阿含要略《序文》

01 序文                                                            阿含要略

    序 杨郁文居士《阿含要略》

    杨公郁文居士，出生于一九三七年，籍贯台湾省云林县。台湾大学土木工程
系肄业，高雄医学院医科毕业。台北市立中兴医院妇产科训练完毕，自行开业妇
产科诊所，是位素具爱心的好医师。

    杨公在三十岁之后，由民间流传的善书之中，接触《金刚经》，启发其正
信，亲近印顺长老，执卷请益，解惑求证，并允为之说法皈依，成为三宝弟子。
自此即根据印顺长老的著述，启迪研读北传汉译四种《阿含》，以及南传日译五
部《尼柯耶》，因此使他继续探究，主攻阿含藏，自修巴利文。他对阿含经所下
的对读、分类、组织，条分缕析，细入牛毛，明察秋毫，一时之间，在国人之
中，尚无出其右者。

    故于民国七十二年九月起，应我中华学术学院佛学研究所聘为兼任研究员，
为研究生讲受阿含。嗣后台湾佛教界的僧俗大德创立研究所者，逐年增加，杨公
也因此而成了诸方纷纷争聘的一位阿含学老师。但他在民国七十九年四月起，接
受了我们中华佛学研究所的礼聘，而为专任研究员，既是我个人的光荣，也是本
所同学的幸运。由于杨公的学问踏实，授课时的资料准备充分，教学的态度诚
挚，深受历届同学的爱戴。

    多年以来，凡是听过杨公阿含学的人，都知道他对阿含经的整理，早已自成
一家体系，无不盼其最日出版，以供广大的读者群，很有系统地认识阿含，可以
用为自我进修的工具，也可当作研究与教学的参考。

    杨公对于阿含的看法是：一完整的学佛修道、乃至成佛的道次第：其包含著
1 增上善学、2 增上信学、3 增上戒学、4 增上心学、5 增上慧学、6 正解脱
学、7 实证解脱。一共七个次第。他的这部伟构《阿含要略》，便是依照这样的
次第汇集编著而成。他把四种阿含、五尼柯耶，整治得条理井然，一览无余，其
中以“增上慧学”的内容最丰富，举凡佛法的义理，无不包罗，不仅摄尽原始的
基础佛法，也孕育著部派佛教及大乘佛教各宗奥义的要素。
                                                                          i
---------------------------------------------------------------------------
02 序文                                                            阿含要略

    在本书编著者的自序中说：此书是“以教理法义为纬，行果次第为经，探讨
原始佛教之佛法”。“引发向上心、菩提心、出离心，寻觅涅槃道迹，……修增
上戒、定、慧学，解脱世间贪嗔痴之缠缚；证涅槃得阿罗汉，乃至究竟成佛。”
这说明了阿含经既是原始佛教，确又是次第通向大乘佛教究竟成佛的宝筏。乃跟
古来学者以为阿含仅属三藏小乘教者，所见不同。这种看法，也已成为时代佛教
学术界的通识，但是能像本书这样脉络分明地介绍出来的，尚属初见。

    我在三十三年前，也曾一度埋首于四部阿含，并作了大量的笔记，故我也知
道阿含圣典，是大小乘诸宗佛法的根本，是一切佛法的源头活水。虽亦时常参考
引用，却未能进一步地更下一番研究分析及审察组织的工夫，如今读杨公的《阿
含要略》，颇有左右逢源，处处明朗的感受，真是惠我良多。今蒙其编著者杨公
郁文居士，将之交由我们东初出版社印行，并嘱写序，谨述所知及所感，用报雅
意。
    民国八十二年四月三日午后释圣严序于台北北投区中华佛学研究所
                                                                         ii
---------------------------------------------------------------------------
序文(插页1)                                                        阿含要略

 《阿含要略》出版感言

  待望已久的《阿含要略》终于出版了，真是一大快事。
  笔者于七三年在中华学术院佛学研究所聆听杨郁文老师所开“阿含学”的课程
时，所用的是杨老师手写的“阿含经讲义”本。一年听下来，该讲义以及二本
“阿含部”(大正藏)都填满了密密麻麻的上课笔记，这是我在佛学研究所时代
所得到的宝贝之一。它亦是我到东京大学留学时，行囊中的“秘密武器”，因为
我的“阿含”底子常令日本的师生感到不可思议，此也是我能顺利地在很短的时
间内完成了硕士与博士学位的助缘之一。如今，这位“恩人”将要“粉墨登场”
出版，公诸同好，岂非一大快事？藉此因缘，略谈我国对“阿含”的传统态度，
以及近代欧美、日本的研究成果，从而来看《阿含要略》出版的意义。

  完整的《阿含经》类在五世纪初就已完成汉译了，可是并没有受到中国佛教的
重视。其原因或许是当印度佛教传入我国的初期，印度本土正是初期大乘佛教的
发展高潮，最重要的佛典传译者，如竺法护、鸠摩罗什等大师也是以弘扬大乘为
主。因此，对本来是代表“根本佛法”，却常被误解为是“小乘”经典的《阿含
经》类，其专家学者亦寥寥无几。

  可是，从十九世纪初开始，由于欧洲殖民主义的扩张，对东方世界有统治、传
教等等的须要，掀起了研究东方宗教的风潮。特别以同是印欧语系之梵语、巴利
语佛教文献为主，在与汉译《阿含经》类相当的巴利语佛典方面，他们的工作成
果是(l)巴利语文法书、辞典之出版，巴利语之语言研究。(2)巴利语佛典之校订
出版及翻译。(3)巴利语佛教教理、教史之研究。(4)巴利语佛典成立史之研究。因
此，奠定了巴利语佛典之国际性研究的基础，也确定了它在佛教史上的重要性：
是佛陀思想与言行的最早记录。

  在日本方面，自十九世纪末叶起，派遣留学生到欧洲学习梵语、巴利语佛教文
献研究。他们将这种新的研究方法与知识带回日本，并且配合自中国传入的汉译
佛典之传统素养，于是在梵语，巴利语佛典与汉译佛典的比较研究方面，当然有
可以优于欧美学者的条件，因为对使用与汉语不同语系的欧美人，汉译佛典的研
究是有些困难的。并且，在日本，设有佛教研究的公私大学中，大部分都有作与
汉译《阿含经》类相当的巴利语佛典之教学与研究。因此，除了有类似欧美的研
究成果之外，从一九三五年开始，动员了全国有关学者，仅以六年的时问，将所
有重要的巴利语佛典的日译本----称为《南传大藏经》(六五卷七0册)，刊行

---------------------------------------------------------------------------
序文(插页2)                                                        阿含要略

圆满。

  印顺法师在他的自传中提到，于民国二六年，读到日本学者的作品，如《原始
佛教思想论》等，因而启发“从现实世间的一定时空中，去理解佛法的本源与流
变”的研究方法。三三年秋，在汉藏教理院讲“阿含讲要”，连载于《海潮音》
杂志。之后(三八年)，删补改题成《佛法概论》一书。这可说是中国佛教界对
《阿含经》的价值重新认识的滥觞。

  二十余年后，杨郁文老师继续此研究方向。于民国七0年，将他多年的学习心
得，并且运用欧美、日本的研究成果，融合成自己适用的风格，开始讲授“阿
含”。至今十余年间，除了年年改编讲义之外，尚有多篇论文发表于《中华佛学
学报》等。此外，也协助《佛光大藏经》“阿含藏”(七二年出版)之编辑及撰
写四部《阿含经》的“题解”，日本的水野弘元先生(巴利语佛教研究当今最高
权威)撰文对该“题解J 称赞，并且肯定其自成一家的研究风格，这事引起日本
学界想一睹为快的购买兴趣，当时(一九八八)我正是东京大学硕士班二年级学
生，多次被日本师生们问及杨老师事，我也曾应某书商请求，帮忙读写订购“阿
含藏”的中文信。真是难得使日本学者也想买 MADE IN TAIWAN 的研究产
品。所以，目前出版的《阿含要略》应该可以再次打进日本，乃至国际市场，
为国人争光。

  所以，国际上尚无如《阿含要略》之编著方针的书籍。我个人使用的角度是：
(1)狭义上，作为研读浩瀚如海“阿含藏”的指南。因为这是编者近二十年之研究
与实践心得(见其书如见其人)，后人可“按图索骥”直探精华，无有“歧路亡
羊”之虑。此外，因为随处付有引文，无查寻“阿含藏”之劳，但仍须养成勤查
原文的习惯，以免有“断章取义”之失。(2)广义上，当成一部有系统、有次第、
可以从头读到尾的“重要佛学名相辞典”。因为它有使用方便的号码目录、索引
与表解，并且各条目间有点、线、面、体的互相关连性，无有“支离破碎”之
弊。(3)作为闻、思、修、证的学佛“生活手册”，随时随地以“经”印心，以
“经”检言，以“经”导行。

  最后，赘言一句：若以此因缘，使中国佛教界普遍地对《阿含经》的价值有重
新认识的机会，固然是件好事。若能进而去体会它与大乘经典的呼应性，也能再
次重新肯定大乘经典的价值的话，岂非更美？

              民国八十二年七月二十日释惠敏序于台北北投区中华佛学研究所

---------------------------------------------------------------------------
03 序文                                                            阿含要略

     〈阿含要略〉自序
    十分庆幸宿世善根滋长，而立岁后 尚得浅植佛法大地；适逢  印顺法师宴处
嘉义妙云兰若，法雨润泽云、嘉、南，深受感化，请求证明，允许归依三宝，进
授贤圣戒，成为优婆塞。依 印老一系列著作，启迪研读北传四部《阿含》、南
传日译五部《尼柯耶》；为 如实了解早期“佛法”，发觉直接研究第一手资料
-- 巴利语经文-- 既必要又为充分之条件。由  慈惠法师协助，购得  水野先生
之〈パ--リ语佛教读本〉〈パ--リ语辞典〉〈パ--リ语文法〉三书，从 达和法
师处请得巴利语四部《尼柯耶》；热心求法之情意推动下，刻苦自修巴利语。同
修之间法谈，时常以早期佛法传布，乃至讹传“专研阿含”，从此身陷教职；甚
至，盛情难却下，接受 中华佛研所专职。自知有所不足尚须充实，贸然答应圣
严法师指导学子，至今乃具恐有误人子弟之虑；但冀教学相长，同沾法益。

    为方便教学，十年前于 净行法师 灵山佛研所“阿含经研究”科目讲课
时，编著〈阿含经讲义〉为底本，年年改编，于去年充实引用经文，编成〈阿含
要略〉，应学生及同修之要求，今修订后，圣严法师 慨允由东 初出版社出版
发行。

    释尊说法大部分结集在《阿含》《尼柯耶》里，一切教、理、行、果之原型
包罗无遗；集合圣教故曰 尼柯耶，传来圣教故名阿含。虽有南、北二传，并无
歧义；间有佛弟子所说，为佛印可，同佛所说。经由部派传承，少许出入、增
损，皆属方便权说；大部究竟实说，部派之间非有二致，可证南、北同出一原。
    “若过去事有实，(闻者)可乐［一ㄠˋ］ 、有所利益，如来尽知然后记
之；未来、现在(事)，亦复如是。如来于过去、未来、现在，(是)应时语、
实语、义语、利语、法语、律语，无有虚也。”(☞大正<一>75c)上述经文宣示如
来说法之原则，在于应机而说，所说有义、有利，所说不离真理、不违实相。一
代时教，由众弟子以“九事相应”结集《相应阿含》，依“四悉擅”整理(杂、
中、长、增一阿含》；释尊随机散说，佛法脉络犹然可循。今为教、学之方便，
编著讲义：

    以“教”、“理”法义为‘纬’，“行”、“果”次第为‘经’，探讨“原
始佛教”之佛法。依“阿含道(修、证)次第”叙述由“生得慧(良知)”分别
善、恶，引发“向上心、菩提心、出离心(良心)”，寻觅(人、天、)涅槃道
迹；顺“四预流支”，成就“四不坏净”得“见道”成为入流者；从此踏上“
圣、出世间八正道”，修 增上戒、定、慧(三无漏)学；解脱世间贪、嗔、痴
之 缠缚；(成就五分法身)证涅槃得阿罗汉，乃至究竟成佛。
                                                                        iii
---------------------------------------------------------------------------
04 序文                                                            阿含要略

    细分此“一乘道(ekayana magga 唯一趣向《成佛之》道)”为“阿含学(闻
、思)阶梯”，有六：(1)增上善学，(2)增上信学，(3)增上戒学，(4)增上心
学，(5)增上慧学，(6)正解脱学 循序学习，合乎缘起，道果必成。
    阿含“佛学”乃人类“活学(生活之学问)”，透过阿含“道性”之认
识，有助于“人性”之充实；“人性J 不外乎“知(理智)”、“情(感情)”
“意(意志)”。“增上善学”在于培植善根：分别善、恶之道德观念--理
智--，发挥惭愧心--情感--，不放逸于实践道德--意志。“增上信学”在于
培植信根：成就信忍--理智--，信乐一情感--，信求--意志--。“增上戒
学”在于加强信力：波罗提木叉戒--情感--，活命遍净戒--意志--，资具依
止戒--理智--。“增上心学”在于培养定根、定力：择法觉支--理智--，精
进、定觉支--意志--，喜、轻安、舍觉支--情感--。“增上慧学”在于培养
慧根、慧力：发挥菩提--无漏的理智--，开发慈悲--无漏的情感--，坚定弘
愿--无漏的意志--。“正解脱学”在于证实：究竟解脱之圣人，具足完美的知
、情、意，是人格完满者。
    本讲义对种种佛法之关键语，依阿含法、义作“重点的”叙述；每章节之
间，有“连线的”看法：许多 表解 帮助“全面的”观察；至于“整体的”体会
佛法，惟有历经闻、思、修、证，解、行双运，正确地应用佛法于日常生活、
宗教生活当中。“目录”及“索引”提供“研究佛学”、“学佛修行”之资讯检
索。
    阿含法海浩瀚，无量宝藏，难以一一道尽；阿含义海甚深不可测，难以层层
潜入。亦如参天道树，菩提果实累累，然矮身短手如余，惟能蹑足伸手撷近(
要)者，略剥其皮毛，以供养有缘而已；是故，名此阿含讲义曰〈阿含要略〉。
    感谢 圣严法师赐序并出版本书；道谢 杨刘淑蓉女士电脑输入经文 并制
作索引。
                    民国 八十二年 正月初七 杨郁文 序于 阿含学园
                                                                         iv
---------------------------------------------------------------------------
05 作者简介                                                        阿含要略

作者简介

杨郁文
· 高雄医学院医科毕业
· 中华佛学研究所专任研究员
· 法光佛教文化研究所兼任教授
著作
·《佛光大藏经．阿含藏》审订：
·《佛光大辞典》审订
· Digha-Nikaya (P.T.S)vols i. ii. iii. 汉译《南传大藏经、长部经卷一、二、三》
·《佛光大藏经．阿含藏》之〈杂阿含经题解〉〈中阿含经题解〉〈长阿含经题解〉
  〈增一阿含经题解〉
·〈以四部阿含经为主--综论原始佛教之我与无我〉〈中华佛学学报，第二期PP.1~63)
·〈南、北传“十八爱行”之法说及义说〉(中华佛学学报，第三期PP.1~23)
·〈初期佛教“空之法说及义说”〉(中华佛学学报，第四期PP.121~167；第五期PP.67~107)
·《阿含要略》(东初出版社)
· 编著(中华阿含辞典》(进行中)

其致力于佛学学术研究至今历二十余寒暑，对阿含藏之研究更是不遗余力。彼现正从事
《中华阿含辞典》之编著，读者将可拭目以待。
                                                                          v
---------------------------------------------------------------------------
01 略符                                                            阿含要略

☞  指出引用之经文／论文出处
=>  指出参考之经文／论文出处
→  作用、因果
！  人名呼格(vocat ive )
☆  “……相应”、“……法门”……
＊  发展的佛教：《阿毗昙》、《大乘经》、《清净道论》、《中论》
§   section 章节
〃  ditto mark ，同上、同前
∞  ……∞…… 前后两句(段)意义有关联
↔  ……↔…… 前后两句(段)意义相反
⊃ A ⊃ B = AincludesB , A 包含、包括、含有B (B 在 A 之中)
∋ A ∋ B = B 15 a member ofA / B 15 belonged to A (B 属于 A)
＝  equals 等于、相等，identical with 相等、全同
≡  equivalence 同意义‘同字义
≒  ikeness 内容相似、类似
≠  is not equal 不等于、不相等，15 not identical with 完全不同
V   non-exclusive ‘ or ’非排取“或”
    甲 V 乙 = 甲与/或乙 = 或甲，或乙，或甲及乙
6   法数略符：贪3 指：贪、嗔、痴；色5 指：色、受、想、行、识
♣  提示符号；如夹注，拟修订字，分项，… … 乃至笔者创见
*   注解符号
√  字根
ﾟ   ﾟ文字之前或后省略
>   A > B = A developed to B, A becomes B(A 派生 B)
<   A < B = A developed from, A from B(A 从 B 派生)
                                                                         vi
---------------------------------------------------------------------------
01 略字                                                            阿含要略

杂  杂阿含经
中  中阿含经
长  长阿含经
增  增一阿含经
大/ 大正  大正新修大藏经
A  Anguttara-nikaya (增支部)
D  Digha-nikaya (长部)
M  Majjhima-nikkaya (中部)
S  Samyutta-nikaya (相应部)
Pts.  Patisambhidha-magga (无碍解道)
V  Vinaya (律藏)
vibh  vibhanga (分别论)
VM  visuddhi-magga (清净道论)
a / b / c  指〈大正新修大藏经〉 某页之上栏/ 中栏/ 下栏
cƒ.  confer (= compare)参照、参阅/ 出处参见：compare to / with 与…比较
(中21)  指《大正新修大藏经 中阿含第21经》
(增21-5)  指《大正新修大藏经 增一阿含 第21品 第5 经》
(大1-790b3f.)  指〈大正新修大藏经〉第一册790页 中栏第三行及以后
(S 48,50 Sv.226↑5)  指《P.T.S.相应部第45 相应，第50 经相应部第5 卷第
   226 页第5 行》
(A 1,5,7 A i.9―7f.)  指《P.T.S.增支部第 1集，第 5品，第 7经增支部第 1卷
   第 9页倒数第 7行及以下》
                                                                        vii
---------------------------------------------------------------------------
                            【《杂阿含经》事相应教 表解 】
┌──┬──┬─────┬─────┬───┬───────────┬───┬─┐
│ 订 │ 丽 │佛光本编码│大正本编码│九分教│   相     应     教   │  事  │诵│
├──┼──┼─────┼─────┼───┼───────────┼───┼─┤
│ 1  │ 1  │   1～ 31 │  1～  31 │修多罗│阴相应1          (一) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 2  │ 10 │  33～ 49 │256～ 272 │〃    │〃               (二) │      │  │
├──┼──┼─────┼─────┼───┤                      │  1   │1 │
│ 3  │ 3  │  50～ 78 │ 59～  87 │〃    │〃               (三) │  有  │五│
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 4  │ 2  │  79～104 │ 33～  58 │〃    │〃               (四) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 5  │ 5  │ 105～112 │103～ 110 │〃    │〃               (五) │      │  │
├──┼──┼─────┼─────┼───┼───────────┤  情  │阴│
│    │    │ 113～131 │111～ 129 │记  说│罗陀相应2             │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 6  │ 6  │ 132～ 134│130～ 132 │〃    │断知相应3        (上) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 135～ 140│133～ 138 │〃    │                      │  事  │诵│
├──┼──┼─────┼─────┼───┤见相应4               │      │  │
│    │    │ 141～ 173│139～ 171 │〃    │                      │      │  │
│ 7  │ 7  ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 174～ 189│172～ 187 │〃    │断知相应3        (下) │      │  │
├──┼──┼─────┼─────┼───┼───────────┼───┼─┤
│ 8  │ 8  │ 190～ 231│188～ 229 │〃    │六入处相应5      (一) │  2   │2 │
├──┼──┼─────┼─────┼───┤                      │  受  │六│
│ 9  │ 9  │ 232～ 257│230～ 255 │〃    │〃               (二) │      │  │
├──┼──┼─────┼─────┼───┼                      │      │入│
│ 10 │ 43 │ 258～ 271│1164～1177│〃    │〃               (三) │  用  │  │
├──┼──┼─────┼─────┼───┤                      │      │处│
│ 11 │ 11 │ 272～ 281│273～ 282 │〃    │〃               (四) │      │  │
├──┼──┼─────┼─────┼───┤                      │  事  │诵│
│ 12 │ 13 │ 282～ 320│304～ 342 │〃    │〃               (五) │      │  │
├──┼──┼─────┼─────┼───┼───────────┼───┼─┤
│ 13 │ 12 │ 321～ 341│283～ 303 │〃    │因缘相应6        (上) │  3   │  │
├──┼──┼─────┼─────┼───┤                      │  生  │  │
│ 14 │ 14 │ 342～ 363│343～ 364 │〃    │〃               (中) │  起  │3 │
├──┼──┼─────┼─────┼───┤                      │  事  │杂│
│    │    │ 364～ 369│365～ 370 │〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┼───┤  │
│ 15 │ 15 │ 370～ 377│371～ 378 │〃    │食相应7             4 │安住事│  │
│    │    ├─────┼─────┼───┼───────────┼───┤  │
│    │    │ 378～ 405│379～ 406 │〃    │谛相应8          (上) │ 5染  │  │
├──┼──┼─────┼─────┼───┤                      │  净  │因│
│    │    │ 406～ 442│407～ 443 │〃    │〃               (下) │  事  │  │
│ 16 │ 16 ├─────┼─────┼───┼───────────┼───┤  │
│    │    │ 443～ 453│444～ 454 │〃    │界相应9          (上) │  6   │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 454～ 464│455～ 465 │〃    │〃               (下) │  差  │诵│
│ 17 │ 17 ├─────┼─────┼───┼───────────┤  别  │  │
│    │    │ 465～ 488│466～ 489 │〃    │受相应10              │  事  │  │
├──┼──┼─────┼─────┼───┼───────────┼───┼─┤
│    │    │ 489～ 499│490～ 500 │记  说│舍利弗相应11          │      │4 │
│ 18 │ 18 ├─────┼─────┼───┼───────────┤      │弟│
│    │    │ 500～ 502│501～ 503 │〃    │大目犍连相应12   (上) │  7   │  │
├──┼──┼─────┼─────┼───┤                      │  说  │  │
│    │    │ 503～ 533│504～ 534 │〃    │〃               (下) │      │子│
│ 19 │ 19 ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 534～ 535│535～ 536 │〃    │阿那律相应13     (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │所│
│    │    │ 536～ 544│537～ 545 │〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 20 │ 20 │ 545～ 554│546～ 555 │〃    │大迦旃延相应14        │  者  │说│
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 555～ 557│556～ 558 │〃    │阿难相应15       (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 558～ 564│559～ 565 │〃    │阿难相应         (下) │      │诵│
│ 21 │ 21 ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 565～ 574│566～ 575 │〃    │质多罗相应16          │      │  │
├──┼──┼─────┼─────┼───┼───────────┤      ├─┤
│ 22 │ 23 │ 移作附录 │ ( 604 )  │〃    │天相应17     (上)(欠) │      │5 │
│ ＊ │ ＊ │   卷 一  │          │      │                      │      │如│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 575～ 586│861～ 872 │〃    │〃               (下) │      │来│
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 587～ 605│873～ 891 │〃    │修证相应18            │  事  │所│
│ 23 │ 31 ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 606～ 615│892～ 901 │〃    │入界阴相应19          │      │说│
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 616～ 618│902～ 904 │〃    │不坏净相应20     (下) │      │诵│
├──┼──┼─────┼─────┼───┼───────────┼───┼─┤
│ 24 │ 24 │ 619～ 653│605～ 639 │修多罗│念处相应21       (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │          │          │      │念处相应     (下)(欠) │      │  │
│    │    │          │          │      ├───────────┤      │  │
│ 25 │ 25 │ 移作附录 │(640～641)│      │正断(勤)相应22   (欠) │      │6 │
│ ＊ │ ＊ │   卷二   │          │〃    ├───────────┤      │道│
│    │    │          │          │      │如意足相应23     (欠) │      │  │
│    │    │          │          │      ├───────────┤      │  │
│    │    │          │          │      │根相应24     (上)(欠) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 654～ 672│642～ 660 │〃    │根相应           (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤  8   │  │
│ 26 │ 26 │ 673～ 715│661～ 703 │〃    │力相应25              │  所  │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 716～ 723│704～ 711 │〃    │觉支相应26       (上) │      │品│
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 27 │ 27 │ 724～ 759│712～ 747 │〃    │〃               (下) │      │  │
├──┼──┼─────┼─────┼───┼───────────┤      │  │
│ 28 │ 28 │ 760～ 808│748～ 796 │〃    │圣道分相应27     (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 809～ 812│797～ 800 │〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 29 │ 29 │ 813～ 827│801～ 815 │〃    │安那般那念相应28      │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 828～ 841│816～ 829 │〃    │学相应29         (上) │      │诵│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 842～ 844│830～ 832 │〃    │〃               (下) │      │  │
│ 30 │ 30 ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 845～ 872│833～ 860 │〃    │不坏净相应20 ♣  (中) │      │  │
├──┼──┼─────┼─────┼───┤                      │      ├─┤
│    │    │ 873～ 887│1121～1135│记  说│〃               (下) │      │  │
│ 31 │ 31 ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 888～ 896│1136～1144│〃    │大迦叶相应30     (上) │  说  │5 │
├──┼──┼─────┼─────┼───┤                      │      │如│
│    │    │ 897～ 898│905～ 906 │〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 32 │ 32 │ 899～ 908│907～ 916 │〃    │聚落主相应31          │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 909～ 910│917～ 918 │〃    │马相应32         (上) │      │来│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 911～ 918│919～ 926 │〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 33 │ 33 │ 919～ 928│927～ 936 │〃    │释式相应33            │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 929～ 931│937～ 939 │〃    │无始相应34       (上) │      │所│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 932～ 948│940～ 956 │〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 34 │ 34 │ 949～ 956│957～ 964 │〃    │婆磋种出家相应35      │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 957～ 961│965～ 969 │〃    │外道出家相应36   (上) │      │说│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 962～ 971│970～ 979 │〃    │〃               (下) │      │  │
│ 35 │ 35 ├─────┼─────┼───┼───────────┤      │  │
│    │    │ 972～ 984│980～ 992 │〃    │杂相应37         (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │ 985～ 989│1241～1245│〃    │〃               (下) │      │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│ 36 │ 47 │ 990～1008│1246～1264│〃    │譬喻相应38            │  事  │  │
│    │    ├─────┼─────┼───┼───────────┤      │  │
│    │    │1009～1010│1265～1266│〃    │病相应39         (上) │      │诵│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1011～1026│1023～1038│〃    │〃               (下) │      │  │
│ 37 │ 37 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1027～1049│1039～1061│〃    │业报相应40            │      │  │
├──┼──┼─────┼─────┼───┼───────────┼───┼─┤
│ 38 │ 38 │1050～1068│1062～1080│只  夜│比丘相应41       (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1069～1071│1081～1083│〃    │〃               (下) │      │  │
│ 39 │ 39 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1072～1091│1084～1103│〃    │魔相应42              │      │  │
├──┼──┼─────┼─────┼───┼───────────┤  9   │7 │
│ 40 │ 40 │1092～1108│1104～1120│〃    │帝释相应43       (上) │  众  │八│
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1109～1112│1221～1225│〃    │〃               (下) │      │  │
│ 41 │ 46 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1113～1127│1226～1240│〃    │刹利相应44       (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1128～1133│1145～1150│〃    │〃               (下) │      │  │
│ 42 │ 42 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1134～1146│1151～1163│〃    │婆罗门相应45     (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 43 │  4 │1147～1161│ 88～ 102 │〃    │〃               (中) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1162～1171│1178～1187│〃    │〃               (下) │      │  │
│ 44 │ 44 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1172～1181│1188～1197│〃    │梵天相应46            │  会  │众│
├──┼──┼─────┼─────┼───┼───────────┤      │  │
│    │    │1182～1191│1198～1207│〃    │比丘尼相应47          │      │  │
│ 45 │ 45 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1192～1205│1208～1221│〃    │婆耆相应48       (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1206～1207│993～ 994 │〃    │〃               (下) │      │  │
│ 46 │ 36 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1208～1235│995～1022 │〃    │诸天相应49       (一) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 47 │ 22 │1236～1263│576～ 603 │〃    │〃               (二) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│ 48 │ 48 │1264～1290│1267～1293│〃    │〃               (三) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1291～1315│1294～1318│〃    │〃               (四) │      │  │
│ 49 │ 49 ├─────┼─────┼───┼───────────┤  事  │诵│
│    │    │1316～1321│1319～1324│〃    │夜叉相应50       (上) │      │  │
├──┼──┼─────┼─────┼───┤                      │      │  │
│    │    │1322～1327│1325～1330│〃    │〃               (下) │      │  │
│ 50 │ 50 ├─────┼─────┼───┼───────────┤      │  │
│    │    │1328～1359│1331～1362│〃    │林相应51              │      │  │
└──┴──┴─────┴─────┴───┴───────────┴───┴─┘
---------------------------------------------------------------------------
01 目录                                                            阿含要略

○.【阿含简介】

§ 1-0-1 阿含之音、义 ………………………………………………………… 0-01
§ 1-0-2 阿含= 一切事相应教= 事契经≠ 小乘经
§ 1-0-3 圣传
§ 1-0-4 四阿含及 Panca nikaya = 现存原始佛教的圣典 ………………… 0-02
§ 2-0-1 由佛教圣典集成之过程看 阿含经在佛法中的地位………………… 0-03
§ 2-0-2 印度佛教中《四部阿含》代表佛法 ………………………………… 0-05
§ 2-0-3 相应阿含：佛法母体 的殊胜………………………………………… 0-06
§ 2-0-4 佛法适应世间、化导世间的四大宗趣 ……………………………… 0-07
§ 2-0-5 印度佛教表解 ………………………………………………………… 0-08
§ 3-0-0 研究阿含 ……………………………………………………………… 0-09
§ 3-0-1 资源书
§ 3-0-2 工具书 ………………………………………………………………… 0-12
§ 3-0-3 研习阿含 ……………………………………………………………… 0-14
    (2) 佛陀的 教化
    (3) 声闻(弟子)的学习 …………………………………………………… 0-16
§ 3-O-4 阿含学 ………………………………………………………………… 0-20
§ 3-0-5 阿含道 ………………………………………………………………… 0-21
    (6) 道性 …………………………………………………………………… 0-22
    (7) 阿含道次第表 ………………………………………………………… 0-33

一.【增上善学】
§ 1-0-0 建立 道德的观念 －有善、恶；因缘、果报 ……………………… 1-01
§ 1-0-1 由生得慧建立 道德观念
§ 1-0-2 分别善、恶 …………………………………………………………… 1-03
§ 1-0-3 善人 …………………………………………………………………… 1-05
§ 1-0-4 因果应报 ……………………………………………………………… 1-08
§ 1-0-5 断宿业 ………………………………………………………………… 1-14
§ 1-0-6 善恶趣 ………………………………………………………………… 1-17
§ 1-0-7 念戒、念施、念天 …………………………………………………… 1-19
                                                                         ix
---------------------------------------------------------------------------
02 目录                                                            阿含要略

§ 2-0-0 由惭愧心(良心)发起 实践道德的意向……………………………… 1-20
§ 2-0-1 惭、愧之 定义
§ 2-0-2 惭愧之 足处…………………………………………………………… 1-21
§ 2-0-3 惭愧心的作用
§ 3-0-0 不放逸于 道德的实行………………………………………………… 1-24
§ 3-0-1 世尊遗嘱 －不放逸
§ 3-0-3 不放逸 最胜
§ 3-0-4 不放逸 字义…………………………………………………………… 1-25
§ 3-0-5 修行 不放逸…………………………………………………………… 1-26

二.【增上信学】
§ 0-0-0 清净圣慧眼→ 净信道德……………………………………………… 2-01
§ 0-0-1 增上信学 表解
§ 1-0-0 涅槃道上之 导师及道伴
§ 1-0-1 为什么要 亲近善士
§ 1-0-2 亲近之 字义…………………………………………………………… 2-03
§ 1-0-3 善士
§ 1-0-4 如何亲近善士
§ 1-0-5 恭敬礼拜如来
§ 1-0-6 供养如来 ……………………………………………………………… 2-04
§ 1-0-7 恭敬 顺语(虚心受教)………………………………………………… 2-05
§ 2-0-0 见出世之 圣众………………………………………………………… 2-06
§ 2-0-1 乐见贤圣
§ 2-0-2 出世(lok'uttara) …………………………………………………… 2-07
§ 2-0-3 贤圣 …………………………………………………………………… 2-08
§ 2-0-4 佛陀 …………………………………………………………………… 2-09
    (3) 如来十号
    (6) 诸佛 皆出人间………………………………………………………… 2-18
§ 2-0-5 菩萨 …………………………………………………………………… 2-21
    (2) 阿含经中 菩萨名相之开展…………………………………………… 2-22
    (3) 菩萨行 ………………………………………………………………… 2-24
                                                                          x
---------------------------------------------------------------------------
03 目录                                                            阿含要略

   (4) 阿含经中 具名菩萨 …………………………………………………… 2-25
§2-0-6 辟支佛…………………………………………………………………… 2-25
§2-0-7 圣声闻…………………………………………………………………… 2-30
§2-0-8 念僧……………………………………………………………………… 2-32
§3-0-0 转法轮 闻正法 ………………………………………………………… 2-33
§3-0-1 佛陀 自转法轮 ∞ 梵天王 请转法轮
§3-0-2 示现教化………………………………………………………………… 2-34
§3-0-3 佛语……………………………………………………………………… 2-36
§3-0-4 众弟子说………………………………………………………………… 2-43
§3-0-5 闻正法…………………………………………………………………… 2-45
   (7) 多闻……………………………………………………………………… 2-48
(9)-(4)求解如来………………………………………………………………… 2-51
§3-0-6 法随念…………………………………………………………………… 2-53
§4-0-0 内正思维………………………………………………………………… 2-54
§4-0-1 当思惟观察法义
§4-0-2 观义……………………………………………………………………… 2-55
§4-0-3 经典中 种种“观”字
§4-0-4 正思维(yoniso manasikara 如理作意)
§5-0-0 受持法…………………………………………………………………… 2-57
§5-0-1 由何 受持
§5-0-2 有何 受持
§5-0-3 集法
§5-0-4 为何 受持 ……………………………………………………………… 2-58
§5-0-5 云何 受持
§6-0-0 玩诵法…………………………………………………………………… 2-59
§6-0-1 不同之 诵法
§6-0-2 佛世之诵经状况………………………………………………………… 2-60
§6-0-3 诵经功德
§6-0-4 佛陀对诵经之 教诫 …………………………………………………… 2-61
§6-0-5 离欲相应者 无所诵习 ………………………………………………… 2-62
§7-0-0 观法忍…………………………………………………………………… 2-63
                                                                         xi
---------------------------------------------------------------------------
04 目录                                                            阿含要略

§ 7-0-1 由何 观法忍
§ 7-0-2 法忍 …………………………………………………………………… 2-64
§ 7-0-3 审谛堪忍
§ 7-0-4 随顺忍
§ 8-0-0 具信 入(法)流………………………………………………………… 2-65
§ 8-0-1 信
      2 信之 心态
§ 8-0-2 入信 …………………………………………………………………… 2-68
§ 8-0-3 信德(得)
§ 8-0-4 信喻 …………………………………………………………………… 2-69
§ 8-0-5 信 ∞ 慧 ……………………………………………………………… 2-70
§ 8-0-6 信 ∞ 见 ∞ 得
§ 8-0-7 信 ∞ 智 ……………………………………………………………… 2-71
§ 8-0-8 自信自度 ……………………………………………………………… 2-72
§ 8-0-9 信者
§ 9-0-0 正思惟 被称为 诸法之最上 ………………………………………… 2-73
§ 9-0-1 正思惟(samma sankappa 正志)
§ 9-0-2 各阶段之 正思惟
§ 9-0-3 依正思惟、正精勤自作证无上解脱
§ 9-0-4 云何正思惟
§ 9-0-5 当思惟 ※ ※ ※……………………………………………………… 2-74
§ 9-0-6 勿思惟 ※ ※ ※……………………………………………………… 2-75
§ 9-0-7 四种善男子 依正思惟………………………………………………… 2-77
§ 9-0-8 正志(samma-sankappa)= 正思惟
§ 9-0-9 正志(三善思)之 等流………………………………………………… 2-78
§ 9-0-10正志之 因果
§ 10-0-0 精进…………………………………………………………………… 2-79
§ 10-1-1 精进的发起
§ 10-2-1 合乎缘起之精进有义
§ 10-3-1 精进之原则…………………………………………………………… 2-80
§ 10-3-2 精进之目标
                                                                        xii
---------------------------------------------------------------------------
05 目录                                                            阿含要略

§ 10-3-3 精进之心态…………………………………………………………… 2-80
§ 10-4-1 何时堪精进…………………………………………………………… 2-81
§ 10-5-1 精进之程度
§ 10-5-2 释尊之精进…………………………………………………………… 2-83
§ 10-5-3 种种精进……………………………………………………………… 2-84
§ 10-6-1 精进是 种种“法数”之一 ………………………………………… 2-85
§ 11-0-O 正念正知
§ 11-0-1 正念 正智(具念正知)
§ 11-0-2 → 正念正知 ………………………………………………………… 2-86
§ 11-0-3 正念正知→
§ 11-0-4 随时任所适 立正念正智 …………………………………………… 2-87
§ 11-0-5 专心正念(正知)如护油钵
§ 11-0-6 四念处 法门
§ 12-0-0 于正法律中 学道 …………………………………………………… 2-88
§ 13-0-0 中道= 正道= 佛道…………………………………………………… 2-89
§ 13-0-1 中道(行)
§ 13-0-2 正= 中 ↔ 边= 邪…………………………………………………… 2-90
§ 13-0-3 正
§ 13-0-4 二边
§ 13-O-5 ∞ 诸边 ……………………………………………………………… 2-92
§ 13-0-6 修道上 二边行
§ 13-0-7 佛宗本苦行 亦为人说苦行之法 …………………………………… 2-103
§ 13-0-8 修行有苦、有乐 V 可修、不修
§ 13-0-9 勤苦 ∞ 不勤苦……………………………………………………… 2-104

三.【增上戒学】
§ 1-0-1 戒是什么？ …………………………………………………………… 3-01
§ 1-0-2 戒义 …………………………………………………………………… 3-04
§ 1-O-3 戒从心生 ……………………………………………………………… 3-05
§ 1-0-4 世尊为何制戒？ ……………………………………………………… 3-06
§ 1-0-5 戒德 …………………………………………………………………… 3-09
                                                                       xiii
---------------------------------------------------------------------------
06 目录                                                            阿含要略

§ 2-0-1 戒之 分类……………………………………………………………… 3-11
§ 2-0-2 波罗提木叉律仪戒 …………………………………………………… 3-14
§ 2-0-3 根律仪戒 ……………………………………………………………… 3-17
§ 2-0-4 活命遍净戒 …………………………………………………………… 3-18
§ 2-0-5 资具依止戒 …………………………………………………………… 3-20
§ 3-0-1 戒之净化 ……………………………………………………………… 3-22
§ 3-0-2 由 二行相 成就戒净化 ……………………………………………… 3-25
§ 4-0-1 戒之杂染 ……………………………………………………………… 3-27
§ 5-0-1 具足戒
§ 6-0-1 头陀行 ………………………………………………………………… 3-28

四.【增上意学】
§ 1-0-1 云何为定？ …………………………………………………………… 4-01
§ 2-0-1 依何义为定？
§ 3-0-1 禅 解脱 三昧 正受…………………………………………………… 4-02
§ 3-0-2 禅、解脱、三昧、正受［表解］
§ 4-0-1 定之分类
§ 5-0-1 定之 杂染与净化……………………………………………………… 4-05
§ 6-0-0 修习定之前行 ………………………………………………………… 4-08
§ 6-0-1 断破 十障碍
§ 6-0-2 亲近能授业处 善士
§ 6-0-3 分别 性行……………………………………………………………… 4-09
§ 6-0-4 选取 业处
        四十业处内容 表解…………………………………………………… 4-10
§ 6-0-5 住于适合修习定之 场所……………………………………………… 4-11
§ 6-0-6 断破 小障碍
§ 6-0-7 学习 修习定之规定
§ 7-0-0 正修习定 ……………………………………………………………… 4-12
§ 7-0-1 十遍
§ 7-0-2 十不净 ………………………………………………………………… 4-13
§ 7-0-3 十随念 ………………………………………………………………… 4-14
                                                                        xiv
---------------------------------------------------------------------------
07 目录                                                            阿含要略

    (2) 六(随)念 ……………………………………………………………… 4-15
    (3) 念死 …………………………………………………………………… 4-19
    (4) 念身 …………………………………………………………………… 4-20
    (5) 安那般那念(出入息念) ……………………………………………… 4-21
    (6) 念休息(寂止随念) …………………………………………………… 4-28
§ 7-0-4 四无量(心) …………………………………………………………… 4-29
§ 7-0-5 恶食想(于食厌恶想) ………………………………………………… 4-32
§ 7-0-6 四界差别 ……………………………………………………………… 4-34
§ 7-0-7 四无色 ………………………………………………………………… 4-35
§ 8-0-0 七觉分 ↔ 五盖 ……………………………………………………… 4-36
§ 8-0-1 五盖
§ 8-0-2 四念处 ………………………………………………………………… 4-37
§ 8-0-3 七觉支 ………………………………………………………………… 4-42
§ 9-0-0 四禅 …………………………………………………………………… 4-49
§ 9-0-1 初禅
§ 9-0-2 第二禅 ………………………………………………………………… 4-53
§ 9-0-3 第三禅 ………………………………………………………………… 4-54
§ 9-0-4 第四禅 ………………………………………………………………… 4-55
§ 9-0-5 十种 舍………………………………………………………………… 4-56
§ 10-0-l 四无色………………………………………………………………… 4-56
§ 11-0-1 修习定之 功德 ……………………………………………………… 4-58

五.【增上慧学】
§ 0-0-0 当修习 增上慧学……………………………………………………… 5-01
§ 0-0-1 云何为 慧？
§ 0-0-2 依何义为 慧？………………………………………………………… 5-04
§ 0-0-3 何等为 慧之相、味、现起、足处…………………………………… 5-05
§ 0-0-4 慧有何等 种类？……………………………………………………… 5-06
§ 0-0-5 慧应当如何修习？ …………………………………………………… 5-07
§ 0-0-6 何等为慧修习之 功德………………………………………………… 5-08
§ 1-0-0 (五阴)阴法门 ………………………………………………………… 5-09
§ 1-0-1 有情(众生)
                                                                         xv
---------------------------------------------------------------------------
08 目录                                                            阿含要略

§ 1-0-2 闻、思、修、证五阴法门……………………………………………… 5-11
§ 1-1-2 一一阴之 定义 ………………………………………………………… 5-12
§ 1-1-3 佛陀为何开示五阴法门………………………………………………… 5-14
§ 1-1-4 色、受、想、行、识之 顺序 ………………………………………… 5-15
§ 1-2-1 于五阴所起种种我见…………………………………………………… 5-16
§ 1-2-2 系著五受阴起种种邪见及苦
     ○ 邪见相应之 分析 ……………………………………………………… 5-17
§ 1-3-1 五阴、五受阴之 譬喻 ………………………………………………… 5-22
§ 1-4-1 如实观察五阴 V 如实知五阴
§ 1-4-2 如实观察五阴、如实知五阴→  ……………………………………… 5-25
§ 1-4-3 知、断、尽、吐、止、舍、灭、没五受阴…………………………… 5-27
§ 1-4-4 成就1贪1 …… 映翳11 贪1…… 苦67 ，不堪任1／堪任2于色(5)
        知1 ……不堪任1／堪任2于色(5)灭尽作证7………………………… 5-28
§ 2-0-0 (六内、外)处法门……………………………………………………… 5-29
§ 2-1-1 处／入处
§ 2-1-2 有情之 生理作用 ……………………………………………………… 5-30
       【五阴 ∞ 六内外处】表解 …………………………………………… 5-32
§ 2-2-1 六六处 是世间、一切
§ 2-3-1 修根……………………………………………………………………… 5-37
    (6) 贤圣法、律、无上修根………………………………………………… 5-41
§ 2-4-1 于六六处 思惟、修、证无常、苦、无我、空 ……………………… 5-45
§ 3-0-0 界法门…………………………………………………………………… 5-46
§ 3-0-1 界
§ 3-1-1 无量界相应……………………………………………………………… 5-47
§ 3-1-2 种种界之 缘起 ………………………………………………………… 5-48
§ 3-2-1 缘界生说、见、想、思、愿、士夫、所作、施设、
        建立、部分、显示，缘界受生………………………………………… 5-49
§ 3-2-2 方便界、造作界
§ 3-2-3 众生活动之 境界 ……………………………………………………… 5-50
§ 3-3-1 六界众生………………………………………………………………… 5-51
§ 3-4-1 修心正受 七界
                                                                        xvi
---------------------------------------------------------------------------
09 目录                                                            阿含要略

§ 3-5-1 多界……………………………………………………………………… 5-51
§ 4-0-0 根法门…………………………………………………………………… 5-52
§ 4-0-1 根
§ 4-1-1 根(增上力用)之 五大分类
§ 5-0-0 (四圣)谛法门…………………………………………………………… 5-54
§ 5-0-1 圣谛
§ 5-1-1 三转法轮………………………………………………………………… 5-55
§ 5-2-1 分别 四圣谛 …………………………………………………………… 5-58
§ 5-3-1 谛相应 要略 …………………………………………………………… 5-59
§ 5-4-1 苦法门…………………………………………………………………… 5-63
§ 6-0-0 缘起法门………………………………………………………………… 5-64
§ 6-1-1 缘起甚深
§ 6-1-2 众生 难以信解、受持、修习缘起法 ………………………………… 5-65
§ 6-2-1 学佛、学法、学僧→ 闻、思、修、证缘起法
§ 6-2-2 缘起法为见道、修道、证道之 枢纽 ………………………………… 5-66
§ 6-3-1 正闻缘起法……………………………………………………………… 5-67
      1 因缘法 ∞ 缘生法
      2 缘起法之法说、义说…………………………………………………… 5-68
      3 贤圣、出世、空相应缘起随顺法……………………………………… 5-69
      4 此缘生法即是诸佛根本法，为诸佛眼，是即诸佛所归趣处。
      5 若见缘起，便见法；若见法，便见缘起。
      6 缘起法 ∞ 俗数法 ∞ 第一义空法
      7 缘生法…………………………………………………………………… 5-70
      8 缘起支
      9 其他 种种缘起 ………………………………………………………… 5-71
        (1)【恶性循环缘】(2)【秽心缘】(3)【广分别 缘爱故则有受】
        (4)【入胎因缘】(5)【界相应-- 种种差别事缘】
        (6)【受相应-- 无量受 之因缘】(7)【食相应-- 有情安住事缘】
        (8)【无始相应-- 众生无始生死缘】(9)【修习相应-- 涅槃缘】
        (10)【出家学道 思想修习缘】(11) 【世界、人类、社会之 缘起】
§ 6-3-2 思惟缘起法……………………………………………………………… 5-74
                                                                       xvii
---------------------------------------------------------------------------
10 目录                                                            阿含要略

      1 思惟缘起之 前导 ……………………………………………………… 5-74
      2 缘起 字义 ……………………………………………………………… 5-77
      3 缘起 同义字 …………………………………………………………… 5-78
      4 缘起 法则 (5) 经句举例
      6 缘起法常住，法住、法界……法住、法定、法如、法尔、
        法不离如、法不异如。………………………………………………… 5-79
      7 缘生法…………………………………………………………………… 5-80
      8 非四作之 缘生法 ……………………………………………………… 5-81
      9 十不缘起………………………………………………………………… 5-84
        (1)【不有不无 之缘起】(2)【不生不灭 之缘起】
        (3)【不常不断 之缘起】(4)【不一不异 之缘起】
        (5)【不来不去 之缘起】……………………………………………… 5-85
     10 贤圣、出世、空相应缘起随顺法……………………………………… 5-86
     11 俗数法…………………………………………………………………… 5-87
     12 缘起整 ≡ 法印………………………………………………………… 5-88
     13 缘起 ∞ 有为 ∞ 无为
     14 缘起 ∞ 世间 ∞ 出世间
     15 非时分缘起……………………………………………………………… 5-89
     16 时分缘起………………………………………………………………… 5-90
     17 系列的 缘起观察 ……………………………………………………… 5-91
     18 法门的 观察 …………………………………………………………… 5-94
     19 缘起 四十四种智
     20 缘起 七十七种智
§ 6-3-3 修习缘起法……………………………………………………………… 5-95
§ 6-3-4 证知缘起法……………………………………………………………… 5-103
§ 7-0-0 慧体……………………………………………………………………… 5-104
§ 7-0-1 见清净…………………………………………………………………… 5-105
§ 7-0-2 度疑清净
§ 7-0-3 道 非道智见清净
§ 7-0-4 行道智见清净…………………………………………………………… 5-106
§ 7-0-5 智见清净………………………………………………………………… 5-107
                                                                      xviii
---------------------------------------------------------------------------
11 目录                                                            阿含要略

§ 8-0-0 无常法门………………………………………………………………… 5-108
§ 8-1-1 当观无常………………………………………………………………… 5-110
§ 8-1-2 如何观察 无常 ………………………………………………………… 5-111
    (1) 现观无常
    (2) 三世观 无常 …………………………………………………………… 5-112
    (3) 因缘观 无常
    (4) 由 缘起系列 观无常、不断…………………………………………… 5-113
    (5) 无常 ∞ 三解脱门
§ 8-2-1 修习 无常观 …………………………………………………………… 5-114
§ 8-3-1 验证 无常 ……………………………………………………………… 5-115
§ 9-4-1 阿含有关 无常、常之种种开示
§ 9-0-0 苦法门…………………………………………………………………… 5-121
§ 9-1-1 苦………………………………………………………………………… 5-122
    (1) 八苦 --【苦相】
    (3) 三苦 --【苦性】
§ 9-2-1 苦观……………………………………………………………………… 5-124
§ 9-2-2 无常 ∞ 苦 --【苦理】 ……………………………………………… 5-124
§ 9-2-3 一切行苦、一切 苦 …………………………………………………… 5-125
§ 9-2-4 (无明的)有=苦 --【世俗 不离苦】
§ 9-3-1 欲→ 苦 --【世俗 苦源】 …………………………………………… 5-126
§ 9-4-1 由苦 生怖畏--【宗教心】 …………………………………………… 5-128
§ 9-4-2 正见 出要界→出要志 --【由 菩提心→ 发 出离心】 …………… 5-129
§ 9-5-1 苦→ 无我→ 解脱
§ 9-6-2 知 苦、苦因、苦报、苦胜如、苦灭尽、苦灭道 …………………… 5-130
§ 10-1-1 无我法门 ……………………………………………………………… 5-131
§ 10-2-1 世尊为何开示 无我法门……………………………………………… 5-133
§ 10-2-2 世尊开示无我法门的 时代背景……………………………………… 5-136
§ 10-3-1 我 ……………………………………………………………………… 5-137
§ 10-1-1 三转法轮 ……………………………………………………………… 5-137
§ 10-3-2 于何、从何、因何见 我、我所……………………………………… 5-140
§ 10-3-3 种种 我 之同义语 …………………………………………………… 5-142
                                                                        xix
---------------------------------------------------------------------------
12 目录                                                            阿含要略

§ 10-3-4 计 我 之形式………………………………………………………… 5-142
§ 10-3-5 计 我 表解…………………………………………………………… 5-146
§ 10-4-1 观察 无我 …………………………………………………………… 5-147
     (1) (1)离阴、(2)即阴观察
     (2) 就有情身、心--(1)五阴、(2)六内入处、(3)六界 观察无我…… 5-148
     (3) 于阴、处、界之 (1)和合中、(2)一一中观察 …………………… 5-149
     (4) 由(1)时间、(2)空间、(3)对触、(4)三界 观察无我
     (5) 由(1)缘起、(2)诸行、(3)一切、(4)生、灭 观察无我
     (6) 由(1)无常、(2)非一 观察 ………………………………………… 5-151
     (7) 由苦观察
     (8) 由非主(不自在)观察………………………………………………… 5-152
     (9) 观无常→ 观苦→ 观无我
    (10) 无我 ∞ 空
§ 10-4-2 无我之 范围 ………………………………………………………… 5-154
§ 10-4-3 正见 ∞ 邪见之无我………………………………………………… 5-158
       1 邪见之 无我--  (1)【部分 无我】   (2)【恶取 无我】
                        (3)【断见之 无我】 (4)【取著 无我】
       2 正见之 无我--  (1)【断身见之 无我】
                        (2)【断五下分结之 无我】 …………………… 5-159
                        (3)【离慢而非断灭见之 无我】
                        (4)【一切诸行(有为法)无我】
                        (5)【一切法 无我】
                        (6)【不取著 无我】 …………………………… 5-160
§ 10-5-1 佛陀处处说 无我，亦说 有我。
         ∞ 异学处处说 有我，亦说 无我。
       2 佛陀说 我--    (1)【人称代名词之 我】(2)【世俗常识的 我】
                        (3)【无常之 我】      (4)【顺世俗假名 我】
                        (5)【反身代名词 人人自己】 ………………… 5-161
       5 佛教 ∞ 异学之我、无我
§ 10-5-2 释尊有时 不记说有我、无我 ……………………………………… 5-162
§ 10-5-3 无我 而有作业、受报 ……………………………………………… 5-163
                                                                         xx
---------------------------------------------------------------------------
13 目录                                                            阿含要略

§ 10-6-1 无我行………………………………………………………………… 5-164
§ 10-7-1 证 无我 ……………………………………………………………… 5-170
§ 11-0-1 慧修习之 功德 ……………………………………………………… 5-172

六.【正解脱学】
§ 1-0-0 种种 结缚……………………………………………………………… 6-01
§ 2-0-1 种种结之解脱 ………………………………………………………… 6-02
§ 2-0-2 种种解脱 ……………………………………………………………… 6-03
§ 3-0-1 信解脱
§ 4-0-1 从解脱/ 别解脱 ……………………………………………………… 6-04
§ 5-0-1 定解脱 ………………………………………………………………… 6-05
§ 6-0-1 心解脱 ………………………………………………………………… 6-09
§ 6-0-2 心解脱 慧解脱………………………………………………………… 6-10
§ 6-0-3 慧解脱
§ 7-0-1 种种解脱之 异同……………………………………………………… 6-14
§ 8-1-1 种种修习→ 解脱……………………………………………………… 6-17
§ 8-1-2 种种修习得解脱 表解………………………………………………… 6-18
§ 9-1-1 人施设 ………………………………………………………………… 6-19
§ 9-1-2 七种 人施设
§ 9-1-2 三(种)人 ……………………………………………………………… 6-20
§ 10-1-1［种种］福田 表解…………………………………………………… 6-21
§ 11-0-0 涅槃…………………………………………………………………… 6-22
§ 11-1-1 涅槃义          § 11-2-1 涅槃甚深
§ 11-2-2 十法趣涅槃      § 11-3-1 不著 涅槃
§ 11-3-2 令彼得涅槃…………………………………………………………… 6-23
§ 11-4-1 涅槃 ∞ 般涅槃
§ 11-4-2 无余涅槃 ∞ 有余涅槃……………………………………………… 6-24
§ 11-4-3 无取般涅槃…………………………………………………………… 6-26
§ 11-5-1 妄计现法涅槃

七.【索引】…………………………………………………………… 索引 01 ~ 91
§ 0-0-1 四角号码索引……………………………………………………………… i
§ 0-0-2 笔画索引…………………………………………………………… ii ~ vi
§ 1-0-0 内容索引…………………………………………………………… 01 ~ 77
§ 2-0-0 巴利文、梵文索引………………………………………………… 77 ~ 91
                                                                        xxi
---------------------------------------------------------------------------


阿含要略《简介》

---------------------------------------------------------------------------
0-01 阿含简介                                                      阿含要略

【阿含要略(Agama sankhittena)】

  归敬世尊阿罗诃等正觉者！
  Namo tassa Bhagavato Arahato Sammasambuddhassa!

 ○.【阿含简介】

§ 1-0-1 【阿含之音、义】
    音：agama ，阿含、阿含慕、阿鋡、阿鋡暮、阿笈摩、阿伽摩……。
    义：a-√gam,＜gam(gaccati)： to go to , to arrive at , to come to how.
        ☞(Monier-Williams' Skt-E dict.＞p.129c
 1 coming near ≒ 唐 玄奘译《瑜伽师地论卷85》：传“来”；
 2 approaching ≒ 姚秦 僧肇〈长阿含 序〉：法“归”；
                  晋 道安〈四阿鋡暮抄 序〉：“趣”无二
 3 a traditional doctrine or precept ≒
                  唐 玄奘译《瑜伽师地论 卷85》：“传”来；
 4 collection of such doctrines , (Nikaya)≒
                  萧齐·僧伽跋陀罗译《善见律 毗婆娑 卷1》：容受聚“集”。

§ 1-0-2 【 阿含= 一切事相应教= 事契经 ≠ 小乘经】
1 《瑜伽师地论 卷85》：“即彼一切事相应教，……(集为四阿笈摩)。”“…
    …如是 四种(阿笈摩)，师、弟辗转传来于今，由此道理，是故说名阿笈摩
    ；是名事契经。”→(大30-772c―7f.)
2 《A.11,18》“… Ye te bhikkho bahllssut agatagama dhammadhara vinaya-
    dhara matikadhara… ”→(A v.352↑9f.)
    ∞《中85》：“或有一人诵经、持律、学阿毗昙，谙阿含慕，多学经书。”
    →(大1-561b―3f.)
  《A.10,44》“Inghat tava ayasma agamam pariyapunassu”ti ☞(A v.80―8f.)
§ 1-0-3 【圣传】
    【Agama(阿含)】≒ ‘apta vacana’--Samkhya 之“圣言”；
                      ‘sruti’      --veda 天启之“闻持”；
                      ‘sruta’      --Jina 圣人启示之“闻智”。
                                                                        001
---------------------------------------------------------------------------
0-02 阿含简介                                                      阿含要略

§ 1-0-4 【《四阿含》及《Panca nikaya》＝ 现存“原始佛教的 圣典”】
1.《四阿含》：
 (1)《瑜伽师地论 卷85》☞(大30-772c―7f.) ：“即彼一切‘事’相应教--
   1.间厕鸠集，是故 说名《杂阿笈摩》；
   2.复以“余相”处中而说，是故说名《中阿笈摩》；
   3.复以“余相”广长而说，是故说名《长阿笈摩》；
   4.更以一、二、三… 等“渐分数”道理而说，是故说名《增一阿笈摩》。”
 (2) 印顺＜原始佛教圣典之集成＞=>(p.878)：编集《四部阿含》之宗趣：
   1.《杂阿含》--甚深法义为主；
   2.《中阿含》--以分别、抉择为主；
   3.《长阿含》--以佛陀超越天、魔、梵为主；
   4.《增一阿含》--是教化弟子，启发出世善的。cƒ.＜p.0-7 ○.§2-0-4＞
 (3) 汉译，现存：
   1.a.大本《杂阿含经》(五十卷 1~1363经)大正No.99←(正统)说一切有部传诵
     b.别译《杂阿含经》(十六卷 1~364经)大正No.100←分别说系饮光部传诵
     c.别出《杂阿含经》(十九卷 1~48经)大正No.101~124［No.106,119,122,
       123.→属《增一阿含经》；No.120属大乘 如来藏系经典］
   2.a.大本《中阿含经》(六十卷 1~222经)大正No.26←说一切有部(旁系)传诵
     b.别出《中阿含经》(七十一卷 1~69经)大正No.27~95 ［ No.29,39,59→属《
       增一阿含经》］
   3.a.大本《长阿含经》(二十二卷 1~30经)大正No.1 ←分别说系法藏部传诵
     b.别出《长阿含经》(五十八卷 1~24经)大正No.2~25
   4.a.大本《增一阿含经》(五十一卷 1~472经)大正No.125←大众部末派传诵
     b.别出《增一阿含经》(三十六卷 1~80经)大正劝No.126~151
 (4) 韩译、日译……。
2.《Panca nikaya(五部、五尼柯耶)》南传巴利(Pali)语圣典，现存：←上座部
     分别说系铜鍱部 传诵
 (1)《Samyutta-nikaya(相应部经)》(S 1~56相应，1~7762经)
 (2)《Majjhima-nikaya(中部经)》(M 1~152经)
 (3)《Digha-nikaya(长部经)》(D 1~34经)
 (4)《Anguttara-nikaya(增支部经)》 (A 1~11集，1~9557经)

                                                                        002
---------------------------------------------------------------------------
0-03 阿含简介                                                      阿含要略

 (5)《Khuddaka-nikaya (小部经)》
     1.《khuddaka-patha (小诵经)》(Khp.1~9，4文、5经)
     2.《Dhannna-pada (法句经)》(Dhp.1~26品，1~423偈)
     3.《Udana (自说经)》(Ud.1~8品，1~80经)
     4.《Itivuttaka (如是语经)》(It.1~4集，1~112 经)
     5.《Sutta-nipata (经集)》(Sn.1~5品，54经，16所问及序偈结语，1~1149偈)
     6.《Vimana-vatthu (天宫事经)》(Vv.1~7品，1~85天宫事)
     7.《Peta-vatthu (饿鬼事经)》(Pv.1~4品，1-51 事)
     8.《Thera-gatha (长老偈经)》(Thag.1~21 集，1~1279 偈)
     9.《Therl-gatha (长老尼喝经)》(Thlg.1~16 集，1~522 偈)
    10.《Jataka (本生经)》(J.1~22篇，1~547则故事)
    11. a.《Maha-Niddesa (大义释)》(MNd.1~16经义释)
        b.《Culla-Niddesa (小义释)》(CNd.1 经义释；16所问义释)
    12.《Patisambhida-magga (无碍解道)》(Pts.1~3品)
    13.《Apadana (譬喻经)》(Ap.59品，1~587譬喻)
    14.《Buddha-vamsa (佛种姓经)》(Bv.1~28品)
    15.《Cariya-Pitaka (所行藏经)》(Cp.1~35所行)
 (6) 泰国文、缅甸文、柬埔寨文、寮国文……
 (7) 中译 ---- a.汉文〈普慧大藏经〉(五卷) b.傣文佛经？
 (8) 泰译、日译、英译、德译、法译……

3 梵文《经典》贝叶(Pattra)断片

§ 2-0-1 【由佛教 圣典集成之过程(=佛教法脉、法流)看
         《阿含经》在 佛法 中的地位】♣
  佛自知自觉此 法 成 等正觉
               ┌───────
               ↓说
              佛法
               ┌───────
               ↓众弟子
              见闻
               ↓
              受持
               ↓
                                                                       003
---------------------------------------------------------------------------
0-04 阿含简介                                                      阿含要略
              传诵
               ↓
              集法
               ↓
     ┌——— 结集(1.诵出；2.大众 共同审定；3.编成 部类次第)
     ↓        ↓
     ↓        ↓
     ↓        ↓
     抉  相应《修多罗》────────┐  ＊(新增)←心得遗闻 V 旧义推阐 V
     择        ↓                      │            会入《因缘》《譬喻》
     律        ＋《祇夜》───────┼── ┐
     藏        ↓                      ↓     │
     ｜        ＋《记说》─(弟子所说)→＋＊   │
     ｜        ↓                      │     │
     ｜   《杂阿含经》     (如来所说)─┼── ┼───┐
     ｜        │                      ↓     │      │
     ｜        │                 《中阿含经》＋＊──┼───────《真言》
     │        │                      │     ↓      │                 │
     │        │                      │《长阿含经》 ＋＊               │
     │        │                      │     │      ↓                 │
     │        │                      │     │《增一阿含经》           │
     │        └ ────────── ┴── ┴───┘                 │
     ↓                    ↓                                            │
  ┌──┐              ┌──┐                                         │
  │律藏│   ┌──── ┤经藏├佛.1                                     │
  │抉择│   │         │结集│                                         │
  └──┘   ↓         └──┘                                         │
     │      ＋《优婆提舍》│  《伽陀》＋《优陀那》《因缘》＋《譬喻》    │
     ↓      ＋《摩但理迦》↓  《本事》＋《法句》  《本生》＋《甚稀有法》│
  ┌──┐   ↓         ┌──┐       ＋                  ＋            │
  │律藏│┌──┐      │经藏│    《义足》            《方广》         │
  │抉择││论典│      │结集├ 佛.100├─────────┤            │
  └──┘│著作│      └──┘       │                  │            │
   佛.100 └──┘         │          │                  │            │
     │《舍利佛毗昙》佛？  │          │                  │            │
     ↓      ↓            ↓          │                  │            │
  ┌──┐┌──┐      ┌──┐佛.236 │                  │            │
  │律藏││论藏│      │经藏│←── ┤                  │            │
  │结集││结集│      │结集│    ┌──┐           ┌───┐    ┌───┐
  └──┘└──┘      └──┘    │杂藏│           │菩萨藏│    │禁咒藏│
     │     ↓             │       │结集│           │编  集│    │编  集│
     │     ↓             │       └──┘           └─┬─┘    └─┬─┘
     │     ↓             │         ↓                   ↓            ↓
     │     ↓             │         └───────── ┤            │
     │ 《发智论》佛.425   ├──────────────┐↓            │
     │     │             │                       ┌─ ┴┴───┐    │
     │     │             │                       │ 先行(原始)  │    │
     │     ├ ←……………┼…………………………→ ┤大乘经典 编集│    │
     │     │             │                       └───┬── ┘    │
     │     │             │                        《六度集经、…》    │
     │     │             │                               ↓           │
     │     │             │                     ┌────┴────┐ │
     │     │             │                     │初期 大乘经典 编集│ │
     │     │             │                     └────┬────┘ │
     │     │             │                       般若婆罗蜜法门经典← ┤
     │     │             │                               ↓           │
     │《大毗婆娑论》佛.596│                       净土与念佛法门经典← ┤
     │     │             │                        文殊师利法门经典    │
     │     │             │                          华严法门经典      │
     │     ↓             │                     其他(宝积 法华…)法门  │
     │《阿毗昙心论》佛.648│                               │           │
     ↓     ↓             ↓                               ↓           ↓
                                                                        004
---------------------------------------------------------------------------
0-05 阿含简介                                                      阿含要略

     ↓     ↓             ↓                               ↓           ↓
     │     │             │      ┌─────────── ┤           │
     │     │             │   (自  空)                    ↓           │
     │     ├←…………… ┼………┼………………………→(他  空)        │
     │     │             │      ↓             ┌────┴──┐     │
     │     │             │   (心  空)       (心  妄)        (心  真)  │
     │     │             │      ↓             ↓              ↓     │
     │     │             │    性  空         虚  妄          真  常   │
     │     │             │    唯名系         唯识系          唯心系   │
     │     │             ├───┤             │              │     │
     │     ├←…………… ┼……→┤             │              │     │
     │     │             │《中观论》等 著作    │              ↓     │
     │     │             │ (龙树)佛.698        │      《涅槃经、…》 │
     │ 《成实论》佛.748   │      ├←…………→ ┤          等 编集    │
     │     │             │      ├←…………… ┼………………→┤     │
     │     │             │      │             ├←……………→┤     │
     │     │             │      │             ↓              ↓     │
     │《杂阿毗昙心论》    │      │    《解深蜜经、…》《楞伽经、…》  │
     │     │佛.847       │      │         等 编集         等 编集    │
     │     │             ├───┼────── ┤              │     │
     │     ├←…………… ┼………┼……………→ ┤              │     │
     │     │             │      ├←…………→ ┤              │     │
     │     ↓             │      │《瑜伽师地论》 等 著作       │     │
     │ 《俱舍论》佛.942   │      │    (无著)佛.942             ├── ┤
     │《顺正理论》佛.954  │      ├────── ┼───────┼── ┤
     │     │             │      │             ├───────┼── ┤
     │     │             │  《中观师》→ ←《瑜伽师》          │     ↓
     │     │             │      │   佛.1086   │              │《大日经》等
     │     │             │      │             │              │〈密咒〉编集
     │     │             │      │             │              │ 〈密轨〉等
     │     │             │      │             │              │     著作
     ↓     ↓             ↓      ↓             ↓              ↓     ↓

§ 2-0-2 【印度佛教中《四部阿含》代表 佛法】
         cƒ.〈p.0-08 ○.§ 2-0-5〉：【印度佛教 表解】
1 印顺导师：〈印度之佛教〉 p.1~11 “印度佛教 流变概观”：
            第一期之佛教：声闻为本之解脱同归
            第二期之佛教：倾向菩萨之声闻分流
            第三期之佛教：菩萨为本之大小兼畅
            第四期之佛教：倾向如来之菩萨分流
            第五期之佛教：如来为本之天佛一体
                                                                        005
---------------------------------------------------------------------------
0-06 阿含简介                                                      阿含要略

2.杨郁文：〈阿含经 题解〉《佛光大藏经 杂阿含经 一》题解pp.1 ~ 2：
 (1)“释尊在世时”：诸弟子以从佛陀金口所宣，传承于弟子间的教授、教诫
    称为“阿含”。……表示“圣传法语”。……此时，“阿含”正是“圣教
    ”的同义语。
 (2)“释尊般涅槃后”：从阿难(结集 经)受得《四阿含》……此时，《阿含》
    成为佛教“圣教集”、“圣典”的同义语。
 (3)“大乘经大量出现后”：革新之所谓大乘者为排斥保守之声闻者，对声闻
    者所信受而代代传承之圣典称为《阿含经》，而以自己所信奉，依佛本意
    新编纂的经典称为《大乘经》 ，从此之后，不明真相者竟然误将《阿含》
    看轻为《小乘经典》的同义语。
♣♣  事实上，《阿含》是佛世流传之“教法”，是佛灭后所结集之“圣教
    集”，师、弟之间代代传承，为“原始佛教”及“部派佛教”所公认的“
    根本佛法”。
        部派佛教著作《阿毗达磨论典》，可以和同时期编集的《大乘经典》
    比对，而有《声闻乘阿毗达磨论》跟《大乘经》之分别；但是，绝无理由
    可贬损“根本佛法--阿含经”为“小乘经典”。

§ 2-0-3 【《相应阿含》：佛法母体 的殊胜】
1.从圣典 结集与开展 的经过，可以得知：
 (1)《相应阿含》是 佛教教、理、行、果、种种说法的 母体。
 (2)《相应阿含》是 现存最早结集的 基本经典。
 (3)《相应阿含》是 研究“佛学”的基础。
2.熟读《相应阿含》可以体会：《相应阿含》是概括释尊成道至般槃涅槃间 一
  代之教化。
3.奉读《相应阿含》时，佛陀殷勤之教授、教诫，亲切犹如释尊现前。
4.《相应阿含》记录人间佛陀来往各地，解答教内、教外日常生活乃至宗教
  生活之种种问题，可以做为现代人建立正确人生观的借鉴。
5.《相应阿含》的人间佛陀观 异于后出经典之神化佛陀观，由《相应阿含》可
  以认识佛陀的本来面目。
6.由《相应阿含》可以把握 是尊开示 教、理、行、果的本义。
                                                                        006
---------------------------------------------------------------------------
0-07 阿含简介                                                      阿含要略

 (1)教：一切事相应教 -- 五蕴、六处、无量界，现世安乐法、后世安乐法、究
        竟安乐法……等等。
 (2)理：十二缘起、四谛、四法本……等等。
 (3)行：三善支、四预流支、三学、三十七菩提分法、九净勤支、十正行…等。
 (4)果：四向、四果、辟支佛、菩萨、阿耨多罗三藐三佛陀。
        随信行、随法行、信解脱、见到、身证、慧解脱、阿罗汉俱解脱等等。

§ 2-0-4【佛法“适应世间”“化导世间”的四大宗趣】

╒═══╤════════╤═══════╤═════════╤════════╕
│三分教│ 〈修 多 罗〉   │ 〈弟子记说〉 │  〈诸天诵说〉    │  〈如来记说〉  │
╞═══╪════════╪═══════╪═════════╪════════╡
│四阿含│ 《杂阿含经》   │ 《中阿含经》 │  《长阿含经》    │ 《增一阿含经》 │
╞═══╪════════╪═══════╪═════════╪════════╡
│(1)*1 │说种种禅法是杂  │为利根众生说诸│破诸外道是长阿含。│为诸天、人随时说│
│      │阿含，是坐禅人  │深义名中阿含，│                  │法集为增一阿含，│
│      │所习。          │是学问者所习。│                  │是劝化人所习。  │
├───┼────────┼───────┼─────────┼────────┤
│(2)*0 │显扬真义。      │破斥犹豫。    │吉祥悦意。        │满足希求。      │
│      │Saratha-pakasini│Papanca-sudani│Sumangala-vilasini│Manoratha-purani│
├───┼────────┼───────┼─────────┼────────┤
│(3)*3 │第一义悉擅。    │对治悉擅。    │世界悉擅。        │各各为人生善悉  │
│      │                │              │                  │擅。            │
├───┼────────┼───────┼─────────┼────────┤
│(4)*4 │随(胜)义。      │随(对)治。    │随(好)乐。        │随(适)宜。      │
├───┼────────┼───────┼─────────┼────────┤
│(5)*5 │甚深法义为主。  │分别抉择为主。│佛陀超越天、魔、梵│教化弟子世出世善│
│      │                │              │为主。            │的。            │
╞═══╪════════╪═══════╪═════════╪════════╡
│(6)*6 │以《相应部》为  │“大乘佛法初期│“秘密大乘佛教”为│“大乘佛法后期真│
│一切经│主的《四部阿含  │空相应教”以遣│度劣慧、痴爱。    │常不空如来藏教”│
│      │》，无边甚深法  │除一切有情契入│                  │点出众生心 自性 │
│      │义由此出。      │无我性为主，重│                  │清净而为众生 生 │
│      │                │在对治。      │                  │善解脱成佛的本因│
│      │                │              │                  │，重在为人生善。│
└───┴────────┴───────┴─────────┴────────┘
──────────────────────
  *1《萨婆多毗尼 毗婆沙 卷一》☞(大23-503c)；*2 觉音尊者《四 尼柯耶》注释书 名
  称(P.T.S. 出版)；*3 龙树菩萨“四悉擅”的教说。《大智度论 卷一》→(大25-59b)
  ；*4 天台智者大师“修习禅观 四随”〈摩诃止观 卷一〉☞(大46-4c)；*5 *6 印顺
  导师“由佛法长期发展的观点，看每一阶段圣典的特色。”〈原始佛教圣典之集成〉☞
  (P.878)cƒ.《佛般泥洹经》☞(大1-175b6 ~ 9)
                                                                        007
---------------------------------------------------------------------------
0-08 阿含简介                                                      阿含要略

§ 2-0-5【印度佛教 ♣表解】
╒════════════════════════════╕
│                   印    度    佛    教                 │
╞═╤═══════════════════════╤══╡
│佛│          佛       教       内        容      │ 西 │
│纪│                                              │ 元 │
├─┼────┬──┬──┬─────┬──────┼565 ┼565 悉达多菩萨出世
│(1│  (2)   │(3) │(4) │   (5)    │    (6)     │    │
├─┼────┼──┼──┼─────┼──────┼530 ┼530 释尊成无上等正觉者
│  │根本佛教│ 一 │    │   四     │原 始 佛 学 ┼486 ┼486 释尊般涅槃；
├0 ┼────┼──┤ 佛 │          ├──────┼370 │    佛教纪元
│1 │原始佛教│    │    │   部     │            │    │
├─┼────┤    │    │          │     部     │    ├268 Asoka 王即位
│2 │   部   │    │    │   阿     │            │    │
├─┤   派   │ 二 │    │          │     派     │    │
│3 │        │    │    │   含     │            │    │
├─┤   佛   │    │ 法 │          │     佛     │    │
│4 │   学   │    │    │   经     │            │    │
├─┼─┬──┼──┼──┼─────┤     学     │    │
│5 │  │    │    │    │   大     ├──┬B.C.50│    │
├─┤初│    │    │ 大 │   乘     │ 初 │      │A.D.┼─000 西元纪元
│6 │  │ 大 │ 三 │    │   空相   │ 期 │      │    ├─067 佛经来华
├─┤期│    │    │    │     应   │    │      │    │
│7 │  │    │    │ 乘 │     经   │ 大 ├───┼150 ├─151 安世高译经
├─┼─┼    ├──┤    ├──┬──┤ 乘 │小 佛 │    ├─213 龙树出世
│8 │  │    │    │    │虚  │真  │ 佛 │乘 学 │    ├┬384《增一阿含》汉译
├─┤中│    │    │ 佛 │妄  │常  │ 学 │   成 │    │└385《中阿含》汉译
│9 │  │ 乘 │ 四 │    │唯  │唯  ├──┼400立 │    ├┬413《长阿含》汉译
├─┤期│    │    │    │识经│心经│  大│   期 │    │├430 Buddha-ghosa 注释
│10│  │    │    │ 法 │系典│系典│中乘├───┼500 │├453~443 《杂阿含》汉译
├─┼─┼    ├──┼──┼──┴──┤期佛│      │    │└457 无著出世
│11│  │    │    │ 秘 │    秘    │  学│      │    │
├─┤  │    │    │    │          ├──┼600小 │    │
│12│后│ 佛 │    │ 密 │    密    │ 晚 │   乘 │    ├─645 玄奘返长安
├─┤  │    │    │    │          │ 期 │   佛 │    ├─716 善无畏来华
│13│  │    │    │ 大 │    大    │    │   学 │    │
├─┤  │    │ 五 │    │          │ 大 │   流 │    │
│14│  │    │    │ 乘 │    乘    │ 乘 │   行 │    │
├─┤  │ 教 │    │    │          │ 佛 │   期 │    │
│15│  │    │    │ 佛 │    经    │ 学 │      │    │
├─┤期│    │    │    │          ├──┴───┼1000│
│16│  │    │    │ 法 │    典    │            │    │
├─┼─┴──┼──┼──┴─────┤            │    │
│佛│   ︿   │ ︿ │                │            │    │
│灭│   原   │ 印 │                │            │    │
│第│   始   │ 度 │＜原始佛教圣典  │ ＜印度佛学 │    │
│几│   佛   │ 之 │                │            │    │
│百│   教   │ 佛 │  之  集  成＞  │  思想概论＞│    │
│年│   ﹀   │ 教 │                │            │    │
│  │        │ ﹀ │                │            │    │
│  ├────┼──┴────────┼──────┤    │
│  │水野先生│   印  顺  导  师     │ 吕澄 先生  │    │
└─┴────┴───────────┴──────┴──┘
                                                                        008
---------------------------------------------------------------------------
0-09 阿含简介                                                      阿含要略

§ 3-0-0【研究阿含】

§ 3-0-1【资源书】
1.依《经》解《经》用：
※ (1)〈大正新修大藏经 阿含部 上〉--(《长阿含经》《中 阿含 经》及 别出单经)
      〈大正新修大藏经 阿含部 下〉--(《杂阿含经》《增一阿含经》及 别出单经)
 ＊(2)〈佛光大藏经 阿含藏〉--《杂阿含经 一~四》
                             《中阿含经 一~四》
                             《长阿含经 一~二》
                             《增一阿含经 一~四》
 ＊(3) 日本〈国译一切经 阿含经〉--《杂阿含经 一~三》
                                  《中阿含经 四~六》
                                  《长阿含经 七》
                                  《增一阿含经 八~十》
 ＊(4)〈Pali Text societys’Sutta Pitaka〉：
      1.《Diga-nikaya vol.i.~iii.》
      2.《Majjhima-nikaya vol.i.~iii.》
      3.《Samyutta-nikaya vol.i.~iv.》
      4.《Anguttara-nikaya vol.i.~v.》
      5.《Khuddaka-nikaya》
        a.《Dhammapada》
        b.《Udana》
        c.《Iti-vuttaka》
        d.《sutta-nipata》
        e.《Thera-gatha》
        f.《Theri-gatha》
        g.《Patisambhida-magga》
        h.《Maha-niddesa》
        i.《Culla-niddesa》
﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏﹏
         ※ 学习 本课程必备      ＊ 学习 本课程最好具备
                                                                        009
---------------------------------------------------------------------------
0-10 阿含简介                                                      阿含要略

 ＊(5)日译〈南传大藏经〉第六～第八卷        《长部经典 一～三》
                        第九～第十一卷下    《中部经典 一～四》
                        第十二～第十六卷下  《相应部经典 一～六》
                        第十七一第二十二卷下《增支部经典 一～七》
                        第二十三卷          《法句经、自说经、如是语经》
                        第二十四卷          《经集》
                        第二十五卷          《长老偈经、长老尼偈经》
                        第四十～四十一卷    《无碍解道》
                        第四十二～四十三卷  《大义释》
                        第四十四卷          《小义释》
 ＊(6) 英译：＜Sutta Pitaka＞
      1.《Dialogues of the Buddha 》←《D》T.W.& Mrs. Rhys Davids, 1899,
          1910,1921
      2.《Further Dialogues of the Buddha 》←《M》Loard chalmers 1926～27
      3.《The Book of Kindred Sayings》←《S》Mrs. Rhys Davids, F.L.
          Woodward 1917～30
      4.《The Book of the Gradual Sayings 》←《A》F.L. Woodward, E.M.
          Hare 1932～36
      5.a.《Minor Anthologies I》←《DhP》Mrs. Rhys Davids 1931
        b.《M inor Anthologies II》←《Ud》F.L. Woodward, 1935
        c.《Sayings of Buddha》←《It》J. Moore, 1908
        d.《Woven Cadences》←《Sn》E.M. Hare 1948
        e.《Psalms of the Brethren》←《Thag》Mrs. Rhys Davids 1913
        f.《Psalms of the Sisters》←《Thg》Mrs. Rhys Davids 1909
      6.《Thus Have I Heard》←《D》M. Walshe 1987
2.依《律》解《经》用：南、北传《律藏》如：四分律、五分律、铜鍱律之“
  随律《经》”十诵律之“(十八)大经(♣大23-174b―12f.)”
3.依《论》解《经》 用：
  (1) 〈大正新修大藏经(阿)毗昙部 一～四〉〈大正No.1536~1563〉
     1.〈大正No.1545〉《阿毗达磨大毗婆娑论》 (二百卷)
     2.〈大正No.1558〉《阿毗达磨俱舍论》 (三十卷)
     3.〈大正No.1562〉《阿毗达磨顺正理论》 (八十卷)
                                                                        010
---------------------------------------------------------------------------
0-11 阿含简介                                                      阿含要略

  (2)〈大正No.1564〉《中论》(四卷)
  (3)〈大正No.1579〉《瑜伽师地论》 (卷八十五～卷九十八)
＊(4) 印顺 编著〈杂阿含论会编上、中、下〉 (正闻出版社)
  (5)〈大正No.1648〉《解脱道论》(十二卷)
＊(6) 觉音 造 叶均译〈清净道论〉 (上、中、下)(华宇出版社)
＊(7)〈P.T.S.’s Tipitaka〉 及日译〈南传大藏经＞(略作：〈南传〉)
     1.《Dhamma-sangani》〈南传〉第四十五卷《法集论》
     2.《Vibhanga》〈南传〉第四十六一四十七卷《分别论》
     3.《Katha-vatthu》〈南传〉第五＋七一五十八卷《论事》
     4.《Visuddhi-magga》〈南传〉第六十二一六十四卷《清净道论》
     5.《Milinda-panha》〈南传〉第五十九卷上一五十九卷下《弥兰王问经》
4.依当代〈著作〉解《经》用：
＊(1) 印顺 著〈佛法概论〉(正闻出版社)
＊(2) 木村泰贤著〈原始佛教思想论〉(大法轮阁 木村泰贤全集 卷三) 译本(商
     务印书馆)民国 77
＊(3) 水野弘元著〈原始佛教〉译本(菩提树杂志社)
＊(4) Rahula著〈佛陀的启示〉译本(慧炬出版社)
＊(5) A.K.warder著〈印度佛教史上〉译本(华宇出版社)“世界佛学名著译丛32
     ”［绪论～第八章］
＊(6)〈佛光大藏经 阿含藏 附录 上、下〉(佛光出版社)
  (7) 吴老择编：〈杂阿含经之研究〉
  (8)〈南传大藏经解题〉—世界佛学名著译丛 24(华宇出版社)
  (9)〈现代佛教学术丛刊 94 ，原始佛教研究〉(大乘文化社)
 (10) 印顺著：〈原始佛教圣典之集成〉(正闻出版社)
 (11) 印顺著：〈印度之佛教〉(正闻出版社)
 (12) 印顺著：〈印度佛教思想史〉(正闻出版社)
 (13) 吕澄著：〈印度佛学思想概论〉(天华出版事业公司)
 (14) E.J.D.Conze ：〈BUDDHISM (Its essence and development) 〉
      胡国坚 译：〈佛教的本质及其发展〉— 世界佛学名著译丛 34(华宇出版社)
 (15) 印顺著〈妙云集〉(正闻出版社)－〈中观论颂讲记〉〈中观今论〉〈性空学
      探源〉〈唯识学探源〉
 (16) 中村元 主编 叶阿月译著〈印度思想〉(幼狮文化事业公司)
                                                                        011
---------------------------------------------------------------------------
0-12 阿含简介                                                      阿含要略

 (17) 中村元著〈原始佛教 1 ゴ-タマ．ブッダ-释尊の生涯 -〉(春秋社)
 (18) 中村元著〈原始佛教 2 原始佛教の成立〉 (春秋社)
 (19) 中村元著〈原始佛教 3 原始佛教の思想 上〉 (春秋社)
 (20) 中村元著〈原始佛教 4 原始佛教の思想 下〉 (春秋社)
 (21) 中村元著〈原始佛教 5 原始佛教の生活伦理〉 (春秋社)
 (22) 中村元著〈原始佛教その思想と生活〉 (日本放送出版协会)昭和 58
 (23) 增谷文雄 著〈根本佛教 阿含经典讲义〉 (筑摩书房)
 (24) 金冈秀友 编著〈根本佛教〉 (佼成出版社)1979
 (25) 舟桥一哉 著〈原始佛教思想の研究〉 (法藏馆)昭和 58
 (26) 三枝充息 著〈初期佛教の思想〉 (东洋哲学研究所)1978
 (27) 姊崎正治著作集 第八卷〈改订根本佛教〉 (国书刊行会)昭和 57
 (28) 山本启量 著〈原始佛教の哲学〉(山喜房佛书林)昭和 48
 (29) 云井昭善 著〈佛教兴起时代の思想研究〉
 (30) Charles Eliot:〈Hinduism and Buddhism:A historical sketch—
      Pali Buddbism 〉 李荣熙 译〈巴利系佛教史纲〉—世界佛学名著译丛34
      (华宇出版社)
 (31) 佛教思想研究会编〈佛教思想 1.爱 2.恶 3.因果 4.恩 5.苦 6.空(上) 7.
      空(下) 8.解脱 9.心 〉 (平乐寺书店)
 (32) 木村泰贤著〈印度六派哲学〉(大法轮阁 木村泰贤全集 卷二)昭和 62
 (33) 木村泰贤著〈印度哲学宗教史〉 (大法轮阁 木村泰贤全集 卷一)昭和 62
5.其他欧、美、日人士之〈著作〉……

§ 3-0-2【工具书】
1.索引
  (1) 〈大正藏 法宝总目录〉 (新文丰 影印)
※(2) 〈大正藏 大藏索引 第一册 阿含部……〉 (新文丰 影印)
  (3) P.T.S.’〈Samyutta-nikaya vol.vi.〉
              〈Majjhima-nikaya vol.iv.〉
              〈Anguttara-nikaya vol.vii.〉
              〈Dlgha-nikaya vol.i.ii.iii.卷末〉
＊(4) 〈南传大藏经 总索引 第一册，第二册〉 (弥勒出版社 影印)
                                                                       012
---------------------------------------------------------------------------
0-13 阿含简介                                                      阿含要略

2 【书目】
 (1) 吴汝钧 著〈佛学研究方法论〉附录一“现代佛学研究书目”〉1360
     (学生书局)
 (2) 吕澄 著〈佛教研究法〉“一～四参考书目”204 (常春树坊 影印)
 (3) 中村元 编著〈佛典解题事典 增补〉“对佛教书之 引路”259
     (地平线 影印)
 (4) 水野弘元 著〈パ-リ)语文法〉附录……“关系巴利之重要 参考文献”136
     (山喜房)

3.【辞典】
＊(1) 中村元 编著〈佛教语 大辞典〉(弥勒出版社)
＊(2)〈佛光大辞典〉(佛光出版社)
  (3) 高观庐 编著〈实用佛学辞典〉(佛教出版社影印)
＊(4) T.W. Rhys Davids & W. Stede 编著〈Pali-English Dictionary〉(London)
＊(5) 水野弘元 编著〈パ-リ语辞典〉(春秋社)
  (6) M.Monier-Williams 编著〈A sanskrit-English Dictionary〉(oxford)

4.【文法书】
＊(1) 水野弘元著〈パ-リ语文法〉 (山喜房佛书林)
  (2) Buddhadatta Thera 著〈The new Pali course〉
     (The Colombo apothecaries’co.,Ltd.) 1962
＊(3) A.K.Warder 著〈Introduction to Pali〉(The Pali Text Society) 1984
  (4) 长井真琴 著〈独习巴利语文法〉(山喜房佛书林)

5.【方法书】
 (1) 印顺 著〈以佛法研究佛法〉(妙云集 中编之 三)
 (2) 吴汝钧 著〈佛学研究方法〉(学生书局)
 (3) 平彰川 等著 许明银译〈佛教(学)研究入门〉(法尔出版社)
 (4) 吕澄 著〈佛教研究法〉(常春树坊 影印)
 (5) 张曼涛 主编〈现代学术丛刊 51 佛学研究方法〉(大乘文化社)
 (6) 冢本启祥 著〈佛教研究入门〉“原始佛教”(大藏出版社)1984
 (7) 大谷大学 编〈佛学研究指南〉关世谦 译(东大图书公司)
                                                                        013
---------------------------------------------------------------------------
0-14 阿含简介                                                      阿含要略

§ 3-0-3 【研习阿含】♣
 1【认识佛陀、佛教、佛法、佛学】
  (1)【佛法】cƒ.〈p.0-03 ○.§2-0-1〉
  (2)【佛教】cƒ.〈p.0-14 ○.§3-0-3 (2)〉
  (3)【佛学】
  (4)【学佛】
  (5)【佛陀】cƒ.〈p.2-09ff. 二.§2-0-4〉

2 【佛陀的 教化】cƒ.〈p.2-33ff. 一.§3-0-1～§3-0-4〉
(1)【原则】：义饶益、法饶益、梵行饶益，明、慧、正觉、向于涅槃。
  1.“(1)事有实、(2)可乐、(3)有所利益如来尽知，然后记(说)之。”☞
       (长17大1-75c4f.)
  2.“尔时，世尊与诸大众到申恕林，坐树下；尔时，世尊手把树叶，告诸比
       丘：‘此手中叶为多耶？大林树叶为多？’比丘白佛：‘世尊手中树叶
       甚少，彼大林中树叶无量，百千亿万倍，乃至算数，譬类不可为比。’
       (世尊言：)‘如是，诸比丘！我成等正觉自所见法，为人定说者，如手
       中树叶；所以者何？彼法义饶益、法饶益、梵行饶益，明、慧、正觉、
       向于涅槃。如大林树叶，如我成等正觉自知正法，所不说者亦复如是。
       ’”☞(杂404大2-108a―2f.)
(2)【方式】：
  1.【法说、义说】
    “尔时，世尊告诸比丘：‘我今当说缘起法法说、义说；谛听善思！当
      为汝说。云何缘起法法说？ 谓 此有故彼有，此起故彼起；谓缘无明
      行……乃至纯大苦聚集，是名缘起法法说。 云何(缘起法)义说？谓
      缘无明行者，彼云何无明？若不知前际，不知后际、不知前后际，不
      知于内、不知于外、不知内外，不知业、不知报、不知业报，不知佛、
      不知法、不知僧，不知苦、不知集、不知灭、不知道，不知因、不知因
      所起法，不知善、不善、有罪、无罪、习、不习，若劣若胜、染污清
      净、分别缘起［非缘起］皆悉不知，于六触入处不如实觉知；于彼彼不
      知、不见、无无间等、痴、闇、无明、大冥是名无明。缘无明行者，云
      何为行？行有三种：身行、口行、意行。… ’”☞(杂298大2-85a12f.)
                                                                       014
---------------------------------------------------------------------------
0-15 阿含简介                                                      阿含要略

 2.【法次法 说】
   “时，有声闻婆罗门来诣佛所，与世尊面相问讯慰劳已，退坐一面；白佛
     言：‘瞿昙！我闻瞿昙说言：“唯应施我，不应施七人；施我得大果，
     非施余人，而得大果。应施我弟子，不应施余弟子；施我弟子得大果报
     ，非施余弟子得大果报。”云何，瞿昙！作是语者为实说耶？非为谤毁
     瞿昙乎？为如说说、如法说耶？法次法说，不为余人以同法来诃责耶？
     ’佛告婆罗门：‘彼如是说者，谤毁我耳；非 如说说、如法说、法次
     法说、不致他人来以同法呵责。所以者何？我不如是说：“应施于我，
     不应施余；施我得大果报，非施余人得大果报。应施我弟子；施我弟子
     得大果报，非施余弟子得大果报。”然，婆罗门！我作如是说者：“作
     二种障─障施者施；障受者利。”婆罗门乃至士夫以洗器余食，著于
     净地，令彼处众生即得利乐；我说斯等，亦入福门，况复施人。婆罗
     门！然，我复说：‘施持戒者得果报不同(施)犯戒(者)。’生闻婆罗
     门白佛言：‘如是，瞿昙！我亦如是说：“施持戒者得大果报，非施
     犯戒(者)’。”☞(杂95大2-26a6f.) ∞ (S.12,24 Siii.33)
 3.【先说 端正法，……次说 正法要】
   “如诸佛(常)法，先说端正法，闻者欢悦；谓：说施、说戒、说生天法
     ，毁呰欲为灾患生死为秽，称叹无欲为妙、道品白净。世尊为彼说如是
     法已，佛知彼有欢喜心、具足心、柔软心、堪耐心、胜上心、一向心、
     无疑心、无盖心，有能力堪受正法，谓如诸佛说正法要，世尊即为彼
     说苦、习、灭、道。”☞(中38大1-479c―6f.)
 4.【说 增上法】
   “尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面；白佛言：‘善哉！
     世尊为我说法，我闻法已，独一静处，专精思惟，不放逸住……见法自
     知作证：……自知不受后有。’尔时，世尊观察罗睺罗 心解脱慧未熟
     ，未堪任受增上法；问罗睺罗言：‘汝以授人五受阴未？’罗睺罗白
     佛：‘未也；世尊！’佛告罗睺罗：‘汝当为人演说五受阴！’尔时
     ，罗睺罗受佛教已，为人演说五受阴；说已，还诣佛所。
         ……为人演说六入处……为人广演说尼陀那已华来诣佛所。……
         尔时，世尊复观察罗睺罗心解脱智未熟广说；乃至告罗睺罗言：‘
     汝当于上所说诸法，独一静处，专精思惟，观察其义！’尔时，罗睺罗
                                                                        015
---------------------------------------------------------------------------
0-16 阿含简介                                                      阿含要略

     受佛教敕，如上所闻法、所说法，思惟称量，观察其义；作是念：此诸
     法，一切皆顺趣涅槃、流注涅槃、后住涅槃。尔时，罗睺罗往诣佛所…
     …白佛……尔时，世尊观察罗睺罗，心解脱智熟，堪任受增上法，告罗
     睺罗言：‘罗睺罗！一切无常；何等法无常？谓：眼无常，若色、眼
     识、眼触，如上无常广说。’”☞(杂200 大2-51a―14f.)
 5.【四事之教】
    “时，佛在毗舍离捺只园中，与大比丘众五百人俱，渐渐复在人中游化；
      是时，世尊还顾 观毗舍离城，寻时便说此偈：
        ‘今观毗舍离，   更后不复观；   亦复更不入，   于是当别去！’
      是时，毗舍离城中人民，闻说此偈，普怀愁忧，从世尊后，各各堕泪，
      自相谓曰：‘如来灭度，将在不久，世间当失光明。’世尊告曰：‘
      止！止！诸人！勿怀愁忧，应壤之物，欲使不坏者，终无此理。吾先以
      有此 四事之教，由此 得作证；亦复与四部之众，说此四事之教。 云
      何为四？ 一切行无常，是谓一法；一切行苦，是谓二法；一切行无我
      ，是谓三法；涅槃为灭尽，是谓第四法之本。 如是，不久如来当取灭
      度，汝等当知 四法之本，普与一切众生而说其义！’”☞(增42-3大2-
      748c―3f.)
 6.【俗数法 ∞ 第一义空法】
   “尔时，世尊告诸比丘：‘我今当为汝等说法，初中后善，善义、善味，
     纯一满净，梵行清白，所谓第一义空经；谛听善思！当为汝说。云何
     为第一义空经？诸比丘，眼生时无有来处，灭时无有去处；如是，
     眼不实而生，生已尽灭，有业报而无作者，此阴灭已，异阴相续，除俗
     数法。耳、鼻、舌、身、意亦如是说，……除俗数法。俗数法者，谓
     此有故彼有，此起故彼起；如无明缘行，行缘识，广说……乃至纯大
     苦聚集起。 又复，此无故彼无，此灭故彼灭；无明灭故行灭，行灭故
     识灭，如是广说……乃至纯大苦聚灭。比丘！是名 第一义空法经。’
     ”☞(杂335大2-92c13f.)
3.【声闻(弟子)的学习】
  (1)【原则】：
     1.【导向涅槃 V 导至涅槃】
       “彼比丘(弟子)厌、离欲、灭尽向，是名为 学。”(杂345大2-95b―10)
                                                                       016
---------------------------------------------------------------------------
0-17 阿含简介                                                      阿含要略

2.【学八正道】
  “何等为 学？ 谓：学正见成就，学正志、正语、正业、正命、正方便、
    正念、正定成就。”☞(杂761大2-200a16)
3.【三无漏学】
  “时，有外道出家名曰 尸婆，来诣佛所……白佛言：‘瞿昙！云何为学
    ？所谓学者，云何学？’ 佛告尸婆：‘学其所学，故名为学。’ 尸
    婆白佛：‘何所学？’ 佛告尸婆：‘随时学增上戒、学增上意、学增
    上慧。’ 尸婆白佛：‘若阿罗汉比丘，诸漏已尽，所作已作，舍诸重
    担，逮得己利，尽诸有结，正智善解脱；当于尔时，复何所学？’ 佛
    告尸婆：‘若阿罗汉比丘，诸漏已尽……乃至正智善解脱；当于尔时，
    觉知贪欲永尽无余，觉知嗔恚、愚痴永尽无余。故不复更造诸恶，常行
    诸善；尸婆！是名为 学其所学。’”☞(杂976大2-252c2f.)
4.【学戒、学三味、学慧、学解脱→ 无学戒、无学三昧、无学慧、无学解脱】
  “尔时，尊者阿难语摩诃男：‘学人《亦》有戒，无学人亦有戒；学人有
    三昧，无学人亦有三昧；学人有慧，无学人亦有慧；学人有解脱，无学
    人亦有解脱。’ 摩诃男问尊者阿难：‘云何为学人戒？云何为无学人
    戒？云何学人三昧？云何无学人三昧？云何学人慧？云何无学人慧？云
    何学人解脱？云何无学人解脱？’ 尊者阿难语摩诃男：‘此圣弟子住
    于戒，婆罗提木叉律仪，威仪行处，受持学戒；受持学戒具足已，离欲
    、恶、不善法……乃至第四禅具足住。如是三昧具足已；此苦圣谛如实
    知，此苦集如实知，此苦灭如实知，此苦灭道迹如实知。如是知、如是
    见已，五下分结已断、已知，谓：身见、戒取、疑、贪欲、嗔恚，此五
    下分结断；于彼受生得般涅槃阿那含，不复还生此世。彼当尔时，成
    就学戒、学三昧、学慧、学解脱；复于余时，尽诸有漏，无漏解脱，慧
    解脱，自知作证：我生已尽，梵行已立，所作已作，自知不受后有，彼
    当尔时，成就无学戒、无学三昧、无学慧、无学解脱。 如是，摩诃男
    ！是名世尊所说学戒、学三昧、学慧、学解脱，无学戒、无学三昧、无
    学慧、无学解脱。’☞(杂934大2-239a7f.)
 (2)【方式】：
    1.“若于色5 说是生厌、离欲、灭尽、寂静法者，是名(善说)法师。”☞
       (杂26大2-5c15f.)
                                                                        017
---------------------------------------------------------------------------
0-18 阿含简介                                                      阿含要略

    2.“若闻色5 是生 厌、离欲、灭尽、寂静法(者)，是名多闻。”☞
        (杂25大2-5c4f.)
   ().［ 于色5 思惟，生厌、离欲、灭尽……。］
    3.“于色5 向 厌、离欲、灭尽，是名 法次法向。”☞(杂27大2-5c―5f.)
    4.“于色5 生 厌、离欲、灭尽，不起诸漏、心正解脱，是名 比丘 见法涅
         槃。”→(杂25大2-6a6f.)

4 【阿含学】
  (1) 增上善学(Adhikusalata-sikkha)
  (2) 增上信学(Adhisaddha-sikkha)
  (3) 增上戒学(Adhisila-sikkha)
  (4) 增上心学(Adhicitta-sikkha)
  (5) 增上慧学(Adhipanna-sikkha)
  (6) 正解脱学(Sammavimutti-sikkha)

5 【阿含道次第】 cƒ.〈p.0-33f. ○.§3-0-5 7【阿含 道次第表】〉
   ○ (见)善人 →惭愧 →不放逸 →亲近善知识 →恭敬顺语 →乐见贤圣 →乐
   闻正法 →观法义 →受持法 →玩诵法 →观法忍 →生信○ →正思惟 →精进
   →正念正智 →具威仪法 →护诸根 →三妙行 →四念处 →择法 →正精进 →
   初禅 →第二禅 →第三禅 →第四禅 →见净勤支 →度疑净勤支 →分别净勤
   支 →道净勤支 →除净勤支 →无欲净勤支 →解脱净勤支 →解脱知见 →涅槃⊙

6 【学、道 过程♣表解】：
cƒ.＜p.0-22 ○.§3-0-5 之5＞
 ┌─┬─────┬───────┬──────────┬──┐
 │人│  外  凡  │   内    凡   │    有          学  │无学│
 ├─┼─────┴───────┼──┬───────┼──┤
 │学│    学            前      │入学│   修     学  │无学│
 ├─┼─────┬───────┼──┼───────┼──┤
 │道│  道  心  │   觅    道   │见道│   修     道  │证道│
 ├─┼─────┼───────┼──┼─┬─┬─┬─┼──┤
 │  │分→惭→正→亲→听→内→法→ 四 →戒→定→慧→解→ 解 │
 │法│别        │近  闻  正  次│ 不 │  │  │  │  │ 脱 │
 │  │善        │善  正  思  法│ 坏 │  │  │  │  │ 知 │
 │  │恶  愧  勤│士  法  惟  向│ 净 │  │  │  │脱│ 见 │
 ├─┼─────┼───────┴─┬┴─┼─┼─┼─┼──┤
 │  │    增    │        增        │ 增 │增│增│正│ 无 │
 │修│    上    │        上        │ 上 │上│上│解│    │
 │学│    善    │        信        │ 戒 │意│慧│脱│    │
 │  │    学    │        学        │ 学 │学│学│学│ 学 │
 ├─┼─────┼─────────┼──┴─┴─┴─┴──┤
 │支│三善根具足│   四入流分具足   │     五分法身具足     │
 └─┴─────┴─────────┴───────────┘
                                                                       018
---------------------------------------------------------------------------
0-19 阿含简介                                                      阿含要略

7 【对《阿含》的“方法学的 佛学研究”】←【学术的方法】 ☆
 (1) 文献学的
 (2) 哲 学 的
 (3) 宗教学的
 (4) 史 学 的
 (5) 心理学的
 (6) 社会学的
 (7) 其他学科的……
8 【“十法行”《辩中边论 卷下》】←【 宗教的方法】 ☆
 “《论》曰：‘于此大乘有 十法行：
 (1) 书写；
 (2) 供养；
 (3) 施他；
 (4) 若他诵读，专心谛听；
 (5) 自披读；
 (6) 受持；
 (7) 正为他开演文义；
 (8) 讽诵；
 (9) 思惟；
 (10) 修习行。’”☞(大31-474b―6f.)

9 【阅读《阿含经》的方法】♣←【自修的方法】 ☆
 (1)依 藏经〈大正藏 V P.T.S.藏〉 编集的次第，从第一经至最后一经 依次 阅藏。
 (2)依《杂含经》、《中阿含》、《长阿含》、《增一阿含》的次序 阅藏。
 (3)依“事相应”的次序 阅藏。
   1.佛光山(佛光大藏经)
     a.按编修完成次第；
     b.按〈题解“导读”〉之次第。
   2.印顺导师〈杂阿含经论会编〉
   3.日本(国译 一切经)
   4.P.T.S.《samyutta-nikaya》；日译 南传。《相应部经典》
                                                                       019
---------------------------------------------------------------------------
0-20 阿含简介                                                      阿含要略

  (4)依“端正法”→“正法要”→“增上法”次序 阅读
     cƒ.〈p.0-14f. ○.§3-0-3 2之(2)〉
  (5)依“阿含学、阿含道次第”阅读【本科目 研习方式】
     ☞＜p.0-20ff. ○.§3-0-4~§3-0-5；p.1-01ff. 一.～六.＞

§ 3-0-4【阿含学】♣

1 【科目】阿含学／阿含经之 研究
2 【主旨】学习“原始佛教 ＝ 佛法”(从 初发心 至 究竟成等正觉)。
3 【方法】以“教”、“理”法义为‘纬’，“行”、“果”次第为‘经’，探
          讨“原始佛教”之佛法。依“阿含 道次第”── 由“生得慧(良知
          )”分别善、恶，引发“向上心、菩提心、出离心(良心)”，寻觅(人
          、天、)涅槃道迹；顺“四预流支”，成就“四不坏净”得“见道”
          成为入流者；从此踏上“圣、出世间八正道”，修增上戒、定、慧
          (三无漏)学；解脱世间贪、嗔、痴之缠缚：证涅槃乃至究竟成佛。
4 【课程】(1) 增上善学(Adhikusalata-sikkha)
          (2) 增上信学(Adbisaddha-sikkha)
          (3) 增上戒学(Adhisila-sikkha)
          (4) 增上心学(Adhicitta-sikkha)
          (5) 增上慧学(Adhipanna-sikkha)
          (6) 正解脱学(Sammavimutti-sikkha)
             (每星期 四小时；分为 二学期 讲授)
5 【成就】多闻者(随信行)
          如理思惟者(随法行)
          法次法向者(信解、见到、身证)
          见法涅槃者(慧解脱、阿罗汉俱解脱)
6 【课本】大正新修〈大藏经〉第一册 《阿含部 上》
                            第二册 《阿含部 下》
          P.T.S.〈Sutta Pitaka〉(1)《Digha-nikaya 3 vols.》
                                (2)《Majjhima-nikaya 3 vols.》
                                (3)《samyutta-nikaya 5 vols.》
                                                                       020
---------------------------------------------------------------------------
0-21 阿含简介                                                      阿含要略

                                (4)《Anguttara-nikaya 5 vols.》
          日本(南传大藏经》 第六卷 ～ 二十二卷下

§ 3-0-5【阿含道】♣--【本科目 副题】
○ 【从释尊传来 超凡成圣的一乘道(ekayana-magga)】
     一乘道(杂563；607)；正真道(杂1248)；古仙人道(杂287)；正觉道(杂974)；
     菩提道(别杂207)；戒定闻慧道(杂1094)；出离道(杂1028)；苦灭道迹(杂379)
     ；离苦道(杂1217)；甘露道(增33-10)；清净道(杂1160)；涅槃道(杂1218)；
     佛道(增29-1大2-656a)……。
1 【道】
          (悉达多菩萨)：觅道→ 见道→ 至道(知道)☞(杂287大2-80c―11f.)
    释尊 成佛后，对众生：示道— 说道— 导道      ☞(别杂228大2-457b―13f.)
               声闻弟子：随道— 宗道             ☞(杂1212大2-330a―5)
   “Bhagava hi bhante anuppannassa maggassa uppadeta,   asanjatassa
     maggassas sanjaneta,anakkhatassa maggassakkhata,maggannu magga-
     vidu maggakovido；magganuga ca bhante etarahi savaka viharanti
     paccha samannagata.”☞(S.8.7 S i.190―1f.)
2 【道】
 (1) magga-- (圣八支)道
 (2) Patipada-- (苦、集、灭)、道
 (3) gati-- (三恶)道
3 【道迹(道次第)】
   从 初发心 ◎→ → → → → → → → → → → 至 究竟成佛○
   cƒ.〈p.0-33f. ○.§3-0-5 7 阿含 道次第表〉
4 【自觉道 ∞ 他觉道】 【世、俗 正道 ∞ 圣、出世间 正道】♣
┌──────────┬────────────┬──────────────┐
│自觉道(佛陀、辟支佛)│→(十二缘起 四谛)→苦→信法→戒→定→慧→解脱→证解脱 │
├──────────┼────────────┼──────────────┤
│他觉道(声闻四双八辈)│→(四预流支)→ (四谛)→净信→戒→定→慧→解脱→证解脱 │
├──────────┴────────────┼──────────────┤
│● → → → → 世、俗八支正道  → → → → → ◎ → 圣、出世间八支正道 → ○│
├───────────────────────┼──────────────┤
│          (有漏) 十  善   业   道             │    “十正行、十无学法”    │
└───────────────────────┴──────────────┘
5【一乘道 二阶段】表解
                                                                       021
---------------------------------------------------------------------------
0-22 阿含简介                                                      阿含要略

5 【一乘道 二阶段】表解♣
┌─────────────────────────┬────────────────────────┐
│            有  漏  十  善  业  道                │      无  漏  十  正  行  (道)                  │
├─────────────────────────┼──────────────────┐道      果│
│     世、俗 八支正道［对四圣谛 尚未 无间等］      │  圣、出世间八支圣道［与四圣谛相应］│智      智│
├───────────┬─┬─┬─┬─┬─┬─┬─┼────┬─┬─┬─┬─┬─┬─┬─┼─┬─┬─┤
│正                    │正│正  正  正  正  正  正│  正      正  正  正  正  正  正  正│正│正│证│
│→   →  →  →  →  →  →  →  →  → 方 →  →  →  →  →  →  →  →  → 方→  →  →  →解 → │
│见                    │志│语  业  命  便  念  定│  见      志  语  业  命  便  念  定│智│脱│智│
│                      │  │                      │┌┼┬─┐└───┬───┘└┬─┘│││││││
├─┼─┼─┼─┼─┼─┼─┼─┴─┴─┴─┴─┴─┤佛法僧  戒────┤      │  │    │││││││
│  │  │  │  │  │      │                      │└┴┼─┘        │      │  │    │││││││
│分│惭│正│亲│听│  内  │         法           │    四            戒      │  定    │慧│解│解│
│别│  │  │近│闻│  正  │         次           │    不                    │        │  │  │脱│
│善│  │  │善│正│  思  │         法           │    坏                    │        │  │  │知│
│恶│愧│勤│士│法│  惟  │         向           │    净                    │        │  │脱│见│
├─┴─┴─┼─┴─┴───┴───────────┼──┬───────────────┴─┴─┴─┤
│三善根具足│           四  预  流  支               具足│      五  分  法  身                具  足│
└─────┴──────────────────────┴─────────────────────┘

6 【道性】♣

 (1)【整体性 ♣】：八‘支’圣道(ariya atthangika magga)‘anga’
                三十七菩提‘分’法(sattatimsa bodhipakkhiya dhamma)‘pakkha’
    “正见者能起正志、正语、正业、正命、正方便、正念、正定。”☞
      (杂757大2-204b5f.)
    “彼中正见最在其前；若见邪见是邪见者，是谓正见；若见正见是正见者，
      亦谓♣1 正见。……彼如是知已，则便求学；欲断邪见成就正见，是谓♣2
      正方便。比丘以念断于邪见成就正见，是谓♣3 正念。此♣三支随正见，*
      从见方便1 。……”☞(中189大1-735c13f.)
    “尔时世尊告诸比丘：‘有五根，何等为五？谓信根、精进根、念根、定根
      、慧根。信根者，当知是四不坏净；精进根者，当知是四正断(♣勤)；念
      根者，当知是四念处；定根者，当知是四禅：慧根者，当知是四圣谛。’
      ”☞(杂646大2-182b―13f.)
    “若圣弟子成就慧根者能修信根，依离、依无欲、依灭、向于舍，是名信
      根成就；信根成就即是慧根。
          如信根，如是精进根、念根、定根、慧根亦如是说。”
      ☞(杂656大2-183c6f.)
────────────────
 *1《M 117》：‘anuparivattanti(随遍转／随《正见》普遍现起《正见、正方
 便、正念等 三成分》☞(Miii.72―6)
                                                                        022
---------------------------------------------------------------------------
0-23 阿含简介                                                      阿含要略

【三十七菩提分法★】表解♣
        (包括十正法☆、十正行☆、四不坏净☆、四圣谛☆、四道智＊、四果智※)
                                         念  择  精  喜  轻  定  舍
                             【七觉支★ 】   法  进      安
                                         觉→觉→觉→觉→觉→觉→觉
                                         支  支  支  支  支  支  支
                                         ↑                  ├─┘
                                         ↑                  ↓
  【十正法☆】 1   2   3   4   5     6   7                   8   9   10
  【十正行☆】 1   2   3   4   5     6   7                   8        9  10
【八支圣道★】(1) (2) (3) (4) (5)   (6) (7)                 (8)  ＊＊    ※
              正  正  正  正  正    正  正                   正: 正  正  正
                →  →  →  →   → 方→  → → → → → →    →道→解→果
              见  志  语  业  命    便  念                   定: 智  脱  智
              └─┴─┼─┴─┘····┼··│                   │: ├─┴─┘  ＊          ＃          ※
                      ↑            ↑  ↑                   ↑  ↑  阿罗汉道智→五上分结断→阿罗汉果智
                      信            进  念                   定  慧  阿那含道智→五下分结断→阿那含果智
            【五力★】力→ → → → 力→力→ → → → → →  力→力→斯陀含道智→三结断
                      ↑            ↑  ↑                   ↑  ↑                贪嗔痴薄→斯陀含果智
            【五根★】信            进  念                   定  慧  须陀洹道智→三  结  断→须陀洹果智
                      根→ → → → 根→根→ → → → → →  根→根
                      ↑            ↑  ↑                   ↑  ↑↓
                      ︻            ︻  ︻                   ︻  ︻
                      四            四  四                ︻ 四  四
                      不            正  念                四 禅  圣
                      坏                                  神
                      净            勤  住                足 那  谛
                      ︼            ︼  ︼                ︼ ︼  ︼
                      ☆            ★  ★                ★     ☆
                      ↑            ↑  ↑                   ↑  ↓
                      └──────┴─┴─────────-┴─┘

 (2)【次第性♣】：
    “戒清净义者能使心清净；心清净义者能使见清净；见清净义者能使无犹豫
      清净；无犹豫清净义者能使行迹清净；行迹清净义者能使道清净；道清净
      义者能使知见清净；知见清净义者能使入涅槃义。”☞(增39-10大2-734c5f.)
    “Naham bhikkhave adiken’eva annaradhanam vadami. api ca bhikkbave
      anupubbasikkha anupubbakiriya anupubbapatipada annaradhana hoti.”
      ☞(M.70 M i.479―2f.＝ 中196大1-752a―3f.)☜“我不说一切诸比丘初(即)
      得究竟智；然渐渐习、学、趣迹，受教、受诃，然后，诸比丘得究竟智。”
    “若起明为前相，生诸善法时，惭愧随生。惭愧生已；能生正见。正见生
      已；起正志、正语、正业、正命、正方便、正念、正定，次第而起。”☞
      (杂749大2-198b―11f.)

                                                                        023
---------------------------------------------------------------------------
0-24 阿含简介                                                      阿含要略
    “Iti kho Ananda kusalani silani anupubbena aggaya parenti”ti.☞
      (A.10,1 Av.2↑18f.≒ 中42大1-485b15f.)☜“阿难！是为 法法相益，法
      法相因，如是此戒(依次第)趣至第一；谓 度此岸得至彼岸。”

 (3)【随时性♣】：
    “譬如田夫有三种作田，随时善作。何等为三？谓彼田夫随时耕磨，随时
      溉灌，随时下种。彼田夫随时耕磨、溉灌、下种已；不作是念：欲令今日
      生长，今日(结)果实，今日成熟；若明日，若后日(……成熟)也。诸比丘
      ！然彼长者耕田，溉灌，下种已，不作是念：今日生长、(结)果实、成熟
      ；若明日，若复后日(……成熟)；而彼种子已入地中，则自随时生长、(
      结)果实、成熟。如是，比丘于此三学，随时善学。”
      ☞(杂827大2-212a―5f.)
    “诸比丘！应当专心方便，随时思惟三相。云何为三？随时思惟止相，随时
      思惟举相，随时思惟舍相。若比丘一向思惟止相，则于是处其心下劣；
      若复一向思惟举相，则于是处掉乱心起；若复一向思惟舍相，则于是处
      不得正定，尽诸有漏。以彼比丘随时思惟止相，随时思惟举相，随时思惟
      舍相故。心则正定，尽诸有漏。如，巧金师、金师弟子，以生金著于炉中
      增火，随时扇鞴，随时水洒，随时俱舍；若一向鼓鞴者，即于是处生金焦
      尽；(若)一向水洒，则于是处生金坚强；若一向俱舍，则于是处生金不熟
      ，则无所用；是故，巧金师、金师弟子，于彼生金随时鼓鞴，随时水洒，
      随时两舍。 如是，生金得等调适，随事所用；如是，比丘专心方便，时
      时(♣随时)思惟忆念三相，……乃至漏尽。”☞(杂1247大2-342a4f.)

 (4)【因依性♣】：
    “萦发目揵连白佛言：‘瞿昙！诸弟子有法修习多修习，令明、解脱福利满
      足者不？’佛告萦发目揵连：‘有七觉分修习多修习，(令)明、解脱福
      利满足。’萦发目揵连白佛言：‘有法修习多修习，能令七觉分满足不？
      ’ 佛告萦发目揵连：‘有四念处修习多修习，能令七觉分满足’萦发
      目揵连白佛：‘复有法修习多修习，令四念处满足不？’佛告萦发目揵连
      ：‘有三妙行修习多修习，能令四念处满足。’萦发目揵连白佛言：‘
      复有法修习多修习，令三妙行满足不？’佛告(萦发)目揵连：‘有六触入
      处律仪修习多修习，令三妙行满足。’ 萦发目揵连白佛言：‘云何六触
                                                                        024
---------------------------------------------------------------------------
0-25 阿含简介                                                      阿含要略

      入处律仪修习多修习，令三妙行满足？’佛告(萦发)目揵连：‘若眼见
      适意、可爱、(可)念，能长养欲乐，令人缘著之色……修习七觉分已明、
      解脱清净满足。如是，目揵连！法法相依，从此岸而到彼岸。’”
      ☞(杂281大2-77b―13f.)
    “(尊者阿难)白佛言：世尊！我独一静处思惟禅思，作是念：颇有一法多修
      习已，令四法满足，……乃至二法满足。我今问世尊，宁有一法多修习已
      ，能令……乃至二法满足耶？’ 佛告：‘阿难！有一法多修习已，……
      乃至能令二法满足。何等为一法？谓安那般那念多修习已能令四念处
      满足；四念处满足已，七觉分满足；七觉分满足已，明、解脱满足。’”
      ☞(杂810大2-208a14f.)
 ∞ “Iti kho bhikkhave dhamma，va dhamme abhisandenti, dhamma，va
      dhamme paripurenti apara aparam gamanaya”ti.☞(A.10,2 Av.3―3f.≒
      中43大1-485c―13f.)☜“法法相益，法法相因，如是，此戒趣至第一；谓
      度此岸得至彼岸。”

 (5)【缘起性】：
    “缘无明行，缘行识，缘识名色，缘名色六处，缘六处更乐，缘更乐觉，缘
      觉爱，缘爱受，缘受有，缘有生，缘生老死，缘老死苦；习苦便有信，习
      信便有正思惟，习正思惟便有正念正智，习正念正智便有护诸根，…护戒
      ，…不悔，…欢悦，…喜，…止，…乐，…定，一见如实、知如真，…厌
      ，…无欲，…解脱，习解脱便得涅槃。”☞(中55大1-491a4f.)
    “Jatipaccaya bhikkhave jaramaranam uppada va Tathagatanam anuppada
      va Tathagatanam, thita’va sa dhatu dhammatthitata dhammaniyamata
      idappaccayata.”☞(S.12,20 S ii.25↑17f.)

 (6)【法 性♣】：
    “但法自然，持戒者便得不悔”☞(中43大1-485b―7f.＝ A.10,2 A.v.2―7f.)
      ☜“Dhammata esa bhikkhave, yam silavato silasampannassa
      avippatisaro uppajjati.”

 (7)【相应性♣】：
    “(梵志优陀问佛)：‘瞿昙！汝今云何教诸弟子？’佛告之曰：‘我佛法中
                                                                        025
---------------------------------------------------------------------------
0-26 阿含简介                                                      阿含要略

     ，童男、童女共相聚会，欢娱燕会，随意舞戏，是名相应。譬如：有人年
     过八十，头白面皱，牙齿堕落，然犹歌舞，作木牛马，作于琵琶棰篌筝笛
     ，亦作小车及蹹毱戏；如斯老人作如是事，名不相应。其有见者，当名此
     人为作 智人，为作 痴人。’梵志对曰：‘如是之人，名为婴愚，无有智
     慧。’ 佛告之曰：‘我佛法中，相应、相顺如童子戏。’
     ☞(别杂209大2-451c―11f.)
   “如诸佛法，先说端正法，闻者欢悦；谓：说施、说戒、说生天法，毁呰欲
     为灾患，生死为秽，称叹无欲为妙，道品白净，世尊为彼大王说之。佛已
     知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无
     盖心，有能有力堪受正法；谓如诸佛所说正要，世尊即为彼说苦、习、灭
     、道。”☞(中62大1-498a13f.)cƒ.＜p.2-47 二.§3-0-5 5之(1)＞
   “尔时，尊者罗睺罗往诣诸佛所、稽首佛足、退坐、一面白佛言：‘善哉！
     世尊为我说法、我闻法已、独一静处、专精思惟、不放逸住……乃至见法
     自知作证：我生已尽，梵行已立，所作已作，自知不受后有。’尔时，
     世尊观察罗睺罗心解脱慧未熟，未堪任受增上法；问罗睺罗言：‘汝以
     授人五受阴未？’罗睺罗白佛：‘未也，世尊！’♣1 佛告罗睺罗：‘汝
     当为人演说五受阴！’
         尔时，罗睺罗受佛教已，于异时为人演说五受阴；说已，还诣佛所(
     求受增上法)……尔时，世尊复观察罗睺罗心解脱智未熟，不堪任受增上
     法；问罗睺罗言：汝为人说六入处未？’罗睺罗白佛：‘未也，世尊！
     ’♣2 佛告罗睺罗：‘汝当为人演说、六入处！’尔时，罗睺罗于异时为
     人演说六入处；说六入处已，来诣佛所……尔时，世尊观察罗睺罗心解脱
     智未熟，不堪任受增上法；问罗睺罗言：‘汝已为人说尼陀那法未？’
     罗睺罗白佛言：‘未也，世尊！’♣3 佛告罗睺罗：‘汝当为人演说尼
     陀那法！’尔时，罗睺罗于异时为人广说、尼陀那法已，来诣佛所……
     尔时，♣4 世尊复观察罗睺罗心解脱智未熟广说；乃至告罗睺罗言：‘汝
     当于上所说诸法，独于一静处，专精思惟，观察其义！’尔时，罗睺罗
     受佛教敕，如上所闻法、所说法，思惟、称量、观察其义；作是念：此诸
     法一切皆顺趣涅槃、流注涅槃、后住涅槃。尔时，罗睺罗往诣佛所，稽
     首礼足，退住一面；白佛言：‘世尊！我已于如上所闻法、所说法，独一
     静处，思惟、称量、观察其义；知此诸法皆顺趣涅槃、流注涅槃、后住涅
                                                                        026
---------------------------------------------------------------------------
0-27 阿含简介                                                      阿含要略

      槃。’
          尔时，♣5 世尊观察罗睺罗心解脱智熟，堪任 受增上法；告罗睺罗言
      ：‘罗睺罗！一切无常， 谓 眼无常，若色、眼识、眼触……如上无常广
      说。’”☞(杂200大2-51a―14f.)

 (8)【对治性♣】：〈∞【因依性】〉
    “诸比丘，若尔时，其心微劣，其心犹豫者，不应修猗觉分、定觉分、舍觉
      分。所以者何？微劣心生，微劣犹豫；以此诸法增其微劣故。譬如小火欲
      令其燃，增以燃炭；云何，诸比丘！非为增炭令火灭耶？’比丘白佛：‘
      如是，世尊！’如是，比丘！微劣、犹豫，若修猗觉分、定觉分、舍觉分
      者，此则非时，增懈怠故。……诸比丘！若微劣心生，微劣犹豫，是时应
      修择法觉分、精进觉分、喜觉分、所以者何？微劣心生，微劣犹豫，以此
      诸法，示教照喜；譬如小火欲令其燃，足其干薪；云何，比丘！此火宁炽
      燃不？’比丘白佛：‘如是，世尊！’佛告比丘：‘如是微劣心生，微劣
      犹豫；当于尔时修择法觉分、精进觉分、喜觉分，示教照喜。……’☞
      (杂714大2-191c―5f.)

 (9)【相须性♣】：
    “(世尊告诸比丘)：‘♣1 若比丘观已，则知我得内止，不得最上慧观法者，
      彼比丘得内止已，当求最上慧观法；彼于后时得内止，亦得最上慧观法。
          ♣2 若比丘观已，则知我得最上慧观法，不得内止者，彼比丘住最上
      慧观法已，当求内止；彼于后时得最上慧观法，亦得内止。
          ♣3 若比丘观已，则知我不得内止，亦不得最上慧观法者，如是比丘
      不得此善法，为欲得故，便以速求方便，学极精勤，正念、正智，忍不令
      退；犹人为火烧头烧衣，急求方便救头、救衣。如是比丘不得此善法，为
      欲得故，便以速求方便，学极精勤，正念、正智，忍不令退：彼于后时，
      即得内止，亦得最上慧观法。
          ♣4 若比丘观已，则知我得内止，亦得最上慧观法。彼比丘住此善法
      已，当求漏尽智通作证。”☞(中109大1-598b―14f.)
    “时，尊者阿难告诸比丘：‘若比丘、比丘尼于我前自记说：(得阿罗汉性
     《arahattapattim》☞A ii.157↑2)我当善哉！慰劳问讯，或求以四道；何等
      为四？♣1 若比丘、比丘尼，坐 作如是：住心、善住心、局住心，调伏
                                                                        027
---------------------------------------------------------------------------
0-28 阿含简介                                                      阿含要略

      心止、观，一心等受，分别、于法量度，修习、多修习已，得断诸使。若
      有比丘、比丘尼于我前自记说，我则如是善哉！慰喻或求是；名说初道。
          复次，♣2 比丘、比丘尼正坐思惟，于法选择、思量，住心、善住、
      局住，调伏止、观，一心等受，如是正向多住，得离诸使。若有比丘、比
      丘尼，于我前自记说，我当如是善哉！慰喻或求是；名第二说道。
          复次，♣3 比丘、比丘尼为掉乱所持，以调伏心坐，正坐住心、善住
      心、局住心，调伏止、观，一心等受化，如是正向多住已，则断诸使。若
      有比丘、比丘尼于我前自记说，我则如是善哉！慰喻或求是；名第三说道。
          复次，♣4 比丘、比丘尼止观和合俱行，作如是正向多住，则断诸使。
      若比丘、比丘尼于我前自记说者，我则如是善哉！慰喻、教诫或求是；
      名第四说道。’”☞(杂560大2-146c―10f.)
    “尔时，尊者阿难往诣上座 ─上座名者─ 所：诣已，恭敬问讯，问讯已，
      退坐一面。问上座 ─上座名者─ 言：‘若比丘于空处、树下、闲房思惟
      者，当以何法专精思惟？’ 上座答言：‘尊者阿难！于空处、树下、闲
      房思惟者，当以二法专精思惟；所谓：止、观。’尊者阿难复问上座：
     ‘修习于止，多修习已，当何所成；修习于观，多修习已，当何所成？’
      上座答言：‘尊者阿难！修习于止，终成于观；修习观已，亦成于止。谓
      圣弟子止观俱修，得诸解脱界。’☞(杂464大2-118b―14f.)
    “(佛言)：‘种德！如人洗手，左右(手)相须；左能净右，右能净左。此亦
      如是，有慧则有戒，有戒则有慧；戒能净慧，慧能净戒。 婆罗门，戒慧
      具者，我说名 比丘。”(长22大1-96b―12f.)

 (10)【平等性♣】：
    “佛告二十亿耳：‘精进太急，增其掉、悔；精进太缓，令人懈怠。是故
      汝当评等修习摄受，莫著、莫放逸、莫取相！”→(杂254大2-62c―14f.)
      cƒ.＜p.2-80 二.§10-3-1＞

 (11)【中道性♣】：
    “佛言：‘莫求欲乐极下贱业，为凡夫行；亦莫求自身苦行至苦，非圣行、
      无义相应。离此二边则有中道，成眼、成智，自在成定，趣智、趣觉、趣
      于涅槃。’”☞(中169大1-701b―2f.)
      cƒ.＜p.2-89ff. 二.§13-0-0 ~ §13-0-5＞
                                                                        028
---------------------------------------------------------------------------
0-29 阿含简介                                                       阿含要略

 (12)【实践性♣】：
    “不修方便随顺成就而用心求：令我诸漏尽，心得解脱；当知彼比丘终不能
      得漏尽解脱。所以者何？不修习故；不修习何等？谓不修习念处、正勤
      、如意足、根、力、觉、道。譬如：伏鸡生子众多，不能随时荫馏，消息
      冷暖，而欲令子以觜、以爪啄卵自生，安隐出毂……譬如巧师、巧师弟子
      ，手执斧柯，捉之不已，渐渐微尽，手指处现，然彼不觉斧柯微尽，而尽
      处现……譬如大舶在于海边，经夏六月风飘、日暴，藤缀渐断……”
      ☞(杂263大2-67a―4f.)cƒ.〈p.0-24 (3)【随时性】＞

 (13)【实证性♣】：
    “尊者舍利弗问月子比丘言：‘提婆达多云何说法？’ 月子比丘语尊者舍
      利弗言：‘彼提婆达多如是说法言：“比丘心法修心，是比丘能自记说：
      ‘我已离欲，解脱五欲功德。’舍利弗语月子比丘言：‘汝(师)提婆达
      多何以不说法言：“比丘心法善修，心离欲、心离嗔恚、心离愚痴，心得
      无贪法、无恚法、无痴法，不转还欲有、色有、无色有法；彼比丘能自记
      说言：‘我生已尽，梵行已立，所作已作，自知不受后有”耶？’ 月子
      比丘言：‘彼不能也’”☞(杂499大2-131b―1f.)
    “一时，尊者那罗、尊者茂师罗、尊者殊胜、尊者阿难住舍卫国象耳池侧；
      尔时，尊者那罗语尊者茂师罗言：‘有异信、异欲、异闻、异行觉想、异
      见审谛忍，有如是正自觉知见生；所谓：生故有老死，不离生有老死耶？’
          尊者茂师罗言：‘有异信、异欲、异闻、异行觉想、异见审谛忍，有
      如是正自觉知见生，所谓：有生故有老死，不异生有老死：如是说有。’
          (尊者那罗言)：‘尊者茂师罗！有异信……乃至异［见审谛］忍，得自
      觉知见生，所谓：有灭，寂灭、涅槃耶？’
          尊者茂师罗答言：‘有异信……乃至异(见审谛］忍，得自觉知见生，
      所谓：有灭、寂灭、涅槃。’
          复问尊者茂师罗：‘有灭则寂灭、涅槃说者，汝今便是阿罗汉诸漏尽
      耶？”尊者茂师罗默然不答；第二、第三问，亦默然不答。尔时，尊者殊
      胜语尊者茂师罗：‘汝今且止，我当为汝答尊者那罗。’
          尊者茂师罗言：‘我今且止，汝为我答。’  尔时，  尊者殊胜语尊
      者那罗：‘有异信……乃至异［见审谛］忍，得自觉知见生，所谓：有灭
                                                                        029
---------------------------------------------------------------------------
0-30 阿含简介                                                      阿含要略

      则寂灭、涅槃。’
          时，尊者那罗问尊者殊胜言：‘有异信……乃至异［见审谛］忍，得自
      觉知见生，所谓：有灭则寂灭、涅槃者，汝今便是漏尽阿罗汉耶？’
          尊者殊胜言：‘我说有灭则寂灭、涅槃，而非漏尽阿罗汉也。’
          尊者那罗言：‘所说不同，前后相违；如尊者所说：有灭则寂灭、涅
      槃，而复言非漏尽阿罗汉耶。’
          尊者殊胜语尊者那罗言：‘今当说譬，夫智者以譬得解；如旷野路边
      有井，无绳、无罐得取其水。时，有行人热渴所逼，绕井求觅，无绳、无
      罐，谛观井水，如实知见而不触身，如是我说：有灭则寂灭、涅槃，而自
      不得漏尽阿罗汉。’
          尔时，尊者阿难语尊者那罗言：‘彼尊者殊胜所说，汝复云何？’
          尊者那罗语尊者阿难言：‘尊者殊胜善说真实，知复何言？’”
      ☞(杂351大2-98c1f.) cƒ.＜p.2-56 二.§4-0-5 1＞

 (14)【渐次性♣/ 分证性♣】：
    “佛告(须达)长者：‘此四圣谛渐次无间(等)，非顿无间等。’佛告长者：
      ‘若有说言：于苦圣谛未无间等，而于彼苦集圣谛、苦灭圣谛、苦灭道迹
      圣谛无间等者，此说不应；所以者何？若于苦圣谛未无间等，而欲于苦
      集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无有是处；犹如有人两细树
      叶连合为器，盛水持行，无有是处。……”☞(杂435大2-112c―6f.)
    “佛告比丘：‘所谓觉分者，谓七道品法；然诸比丘七觉分渐次而起，修习
      满足。’异比丘白佛：‘世尊！云何觉分渐次而起，修习满足？’ 佛
      告比丘：‘若比丘：(1a.)内身身观住，彼内身身观住时，摄心系念不忘；
      彼当尔时，念觉分方便修习，方便修习念觉分已，修习满足。满足念觉分
      已，于法选择、分别、思量；当于尔时，修择法觉分方便，修方便已，修
      习满足。如是，……乃至舍觉分修习满足。如内身身观念住，如是，(1b.)
      外身、(1c.)内外身。(2a.b.c.)受、(3a.b.c.)心、(4a.b.c.)法法观念住
      ，当于尔时，专心系念不忘……乃至舍觉分，亦如是说。如是住者，渐次
      觉分起，渐次起已，修习满足。’”☞ (杂733大2-196b15f.)
    “(佛)不说一切诸比丘初(即)得究竟智；然渐渐习、学、趣迹，受教、受诃
      ，然后诸比丘得究竟智，此诸比丘所得究竟智。云何渐渐习、学、趣迹，
                                                                        030
---------------------------------------------------------------------------
0-31 阿含简介                                                     阿含要略

      受教、受诃，然后，诸比丘得究竟智，此诸比丘所得究竟智耶？
      或有信者便往诣；往诣已便奉习；奉习已便一心听法；一心听法已便
      持法；持法已便思惟；思惟已便平量；平量已便观察；贤圣弟子观察已身
      谛作证慧增上观。彼作是念：此谛我未曾身作证，亦非慧增上观；此谛今
      身作证，以慧增上观。如是渐渐习、学、趣迹，受教、受诃，然后，诸比
      丘得究竟智，此诸比丘所得究竟智。”☞(中195大1-752a―3f.)

 (15)【同行性♣】：
    “世尊告诸比丘：‘若比丘于四念处修习多修习，未净众生令得清净，已净
      众生令增光泽。……如净众生，如是未度彼岸者令度，得阿罗汉、得辟支
      佛、得阿耨多罗三藐三菩提(佛陀)，亦如上说。”☞(杂635大2-176a11f.)
    “三结尽，得须陀洹，一切当知四圣谛……
      若三结尽，贪、恚、痴薄，得斯陀含，彼一切皆于四圣谛，如实知故……
      五下分结尽，生般涅槃，阿那含不还此世，彼一切知四圣谛……
      若一切漏尽、无漏，心解脱、慧解脱，见法自知作证：我生已尽，梵行已
      立，所作已作，自知不受后有，彼一切悉知四圣谛……
      若得辟支佛道证，彼一切知四圣谛故……
          若得无上等正觉，彼一切知四圣谛故。何等为四；谓知苦圣谛，知苦
      集圣谛，知苦灭圣谛，知苦灭道迹圣谛，如是知如是见，如是无间等，亦
      如是说。”☞(杂393大2-106a―4f.)

 (16)【必行性♣】：
    “尔时，世尊即为说偈言：
        ‘始年二十九，   出家修善道；   至道至于今，   经五十余年。
          三昧明行具，   常修于净戒；   离斯少道分，   此外无沙门。”
      佛告须跋陀罗：‘于正法律，不得八正道者，亦不得初沙门，亦不得第二
      、第三、第四沙门；须跋陀罗！于此法律，得八正道者，得初沙门，得第
      二、第三、第四沙门。除此已，于外道无沙门；斯则异道之师，空沙门、
      婆罗门耳。”☞(杂979大2-254b4f.)

 (17)【可证性♣】：
    “我时作是念，我得古仙人道、古仙人迳、古仙人道迹；古仙人从此迹去，
                                                                        031
---------------------------------------------------------------------------
0-32 阿含简介                                                      阿含要略

      我今随去。譬如有人游于旷野，披荒觅路，忽遇故道，古人行处，彼则随
      行；渐渐前进，见故城邑，古王宫殿，园观浴池，林木清净。彼作是念：
      我今当往白王令知；即往白王：‘大王重当知，我游旷野，披荒求路，忽
      见故道，古人行处，我即随行；我随行已，见故城邑，故王宫殿，园观浴
      池，林流清净。大王可往居止其中。’王即往彼，止住其中，丰乐安隐，
      人民炽盛。今我如是，得古仙人道、古仙人迳、古仙人迹、古仙人去处，
      我得随去，谓八圣道：正见、正志、正语、正业、正命、正方便、正念、
      正定。我从彼道见老、病、死，老、病、死集，老、病、死灭，老、病
      、死灭道迹。见生、有、取、爱、受、触、六入处、名色、识、行，行集
      、行灭、行灭道迹；我于此法，自知自觉成等正觉，为比丘、比丘尼、优
      婆塞、优婆夷，及余外道沙门、婆罗门，在家、出家，彼诸四众闻法正
      向信乐，知法善，梵行增广，多所饶益，开示显发。”☞
      (杂257大2-80c―13f.)
    “尔时，世尊告五比丘：‘(1a.)此苦圣谛，本所未曾闻法，当正思惟；时，
      生眼、智、明、觉。(1b.)此苦集、(1c.)此苦灭、(1d.)此苦灭道迹圣谛，
      本所未曾闻法，当正思惟；时，生眼、智、明、觉。

          复次，(2a.)苦圣谛，智(已知)当复知，本所未闻法，当正思惟；时
      ，生眼、智、明、觉。(2b.)苦集圣谛，已知当断，本所未曾闻法，当正
      思惟；时，生眼、智、明、觉。复次，苦集灭(♣“苦集灭”衍文)(2c.)此
      苦灭圣谛，已知当知作证，本所未闻法，当正思惟；时，生眼、智、明、
      觉。复以(♣次)，(2d.)此苦灭道迹圣谛，已知当修，本所未曾闻法，当正
      思惟；时，生眼、智、明、觉。

          复次，比丘，(3a.)此苦圣谛，已知知已出，(本)所未闻法，当正思
      惟；时，生眼、智、明、觉。复次，(3b.)此苦集圣谛，已知已断出，所
      未闻法，当正思惟：时，生眼、智、明、觉。复次，(3c.)苦灭圣谛，已
      知已作证出，(本)所未闻法，当正思惟；时，生眼、智、明、觉。复次，
      (3d.)苦灭道迹圣谛，已知已修出，(本)所未曾闻法，当正思惟；时，生
      时生眼、智、明、觉。……”☞(杂379大2-103c14f.)
                                                                        032
---------------------------------------------------------------------------
0-33 阿含简介                                                      阿含要略

 (18)【结论】♣
   1.见道之要求：
     知 ☞ 【整体性】【次第性】【随时性】【因依性】【缘起性】【法性】
   2.修道之要求：
     依 ☞ 【相应性】【对治性】【相须性】【平等性】【中道性】
   3.证道之要求：
     得 ☞ 【实践性】【实证性】【 渐次性/ 分证性】
   4.行道之肯定：
     是 ☞ 【同行性】【必行性】【可证性】

7【阿含道次第 表】♣

 (1)【自觉道】：
   “●无明 →行 →识 →名色 →六处 →更乐 →觉 →爱 →受 →有 →生 →
     老死＝苦 →◎信 →正思惟 →正念正智 →护诸根 →护戒 →不悔 →欢悦
     →喜 →止 →乐 →定 →⊙见如实、知如真→厌→ 无欲→解脱→○涅槃”
     →(中55大1-491a4f.)∞(S.12,23 Sii.31-9f.)☜“● avijja → sankhara
     → vinnanam → namarupam → salayatanam → phasso → vedana →taha
     → upadanam → bhavo → jati → dukkham → saddha ◎ → pamojjam→
     piti → passaddhi → sukham → samadhi → yathabhutam nanadassanam
     ⊙→ nibbida → virago → vimutti → khaye nanam ○”

 (2)【声闻道】：─【声闻道次第 表】
               (中52)
    善人        善人
     ↓          │      (杂346)   (中45)
    惭愧         │       惭愧    有惭有愧
     ↓          │        ↓        │
   不放逸        │       不放逸     │    (杂1242)
     ↓……………↓…………↓…………↓…… (中49)… (中54)
 亲近善知识 亲近善知识  习善知识     │    (A 5,21)   奉事
     ↓          │        ↓        ↓    行恭敬及  善知识
  恭敬顺语       │     恭敬顺语   爱恭敬  善观敬重    │
     ↓          │        ↓        │    诸梵行人    ↓
  乐见贤圣       │     乐见贤圣     │       │      往诣
     ↓          ↓        ↓        ↓       │       │
  乐闻正法     闻善法   乐闻正法 善法习耳界   │       │
     ↓          ↓        ↓        ↓       ↓       ↓
                                                                        033
---------------------------------------------------------------------------
0-34 阿含简介                                                      阿含要略

     ↓          │        ↓        │       │       ↓
   观法义        │     不求人短     │       │     观法义
     ↓          │        │        │       │       ↓
   受持法        │        │        │       │     受持法
     ↓          │        │        │       │       ↓
   玩诵法        │        │        │       │     玩诵法
     ↓          │        │        │       │       ↓
   观法忍        │        │        │       │     观法忍
     ↓          │        │        │       │       ↓
    生信…………生信………生信……… 信……… │……… 信
     ↓          ↓        │        ↓       │       ↓
   正思惟      正思惟      │      正思惟     │     正思惟
     ↓          │        ↓        │       │      │
    精进         │     精进不掉     │       │      │┌(A 8,81)
     ↓          ↓        │        ↓       │      ↓↓
  正念正智    正念正智     │     正念正智    │   正念正智
     │          │        │        │       ↓      ↓↓
  具威仪法       │      住律仪      │    具威仪法   惭愧      (杂810)
     ↓          ↓        │        ↓       ↓       ↓       (杂281)
   护诸根      护诸根      │      护诸根   具学法   护诸根   六触入处律仪 (长10)
     ↓          ↓        ↓        ↓       ↓       ↓          ↓      (D 34)
   三妙行      三妙行     学戒      护戒     戒身     护戒       三妙行   戒净勤支
     ↓……………│…………↓…………│……… │……… │……………↓…………│
 安那般那念      │    不失念正知    │       │       │      安那般那念    │
     ↓          ↓        ↓        │       │       │          ↓        │
   四念处      四念处   住不乱心     │       │       │        四念处      │
     ↓          ↓        ↓        ↓       │       ↓          ↓        │
    择法         七      正思惟     不悔      │      不悔        择法       │
     ↓                    ↓        │       │       │          ↓        │
   正精进               心不懈怠     │       │       │         精进       │
     ↓… … … … … … …↓… … …↓ … … ↓ … … ↓ … … … ↓… … …↓
    初禅                   习       欢悦      定      欢悦         欢        心
     ↓                    近        ↓                ↓
   第二禅                  正        喜                喜          喜        净
     │          觉        道        ↓                ↓          ↓
     │                    │        止                止         椅息
     ↓                    │        ↓                ↓          │
   第三禅                  │        乐                乐          │
     ↓                    │        ↓                ↓          ↓
   第四禅                  │        定                定          定        勤
     │          支        │        │       身       │          ↓        支
     ↓……………↓…………↓…………↓ ………↓……… ↓……………↓…………↓
  见净勤支       明   不著身见戒取 见如实     慧     见如实        明     见净勤支
     ↓          │        ↓      知如真            知如真        │        ↓
 度疑净勤支      │      度疑惑      │                │          │    度疑净勤支
     ↓          │        │        │                │          │        ↓
 分别净勤支      │        │        │                │          │    分别净勤支
     ↓          │        │        │                │          │        ↓
  道净勤支       │        │        │       身       │          │     道净勤支
     ↓……………│…………↓…………↓ ………↓……… ↓……………│…………↓
  除净勤支       │        不        厌       解       厌          │     除净勤支
     ↓          │        起        ↓                ↓          │        ↓
 无欲净勤支      │        贪       无欲      脱      无欲         │    无欲净勤支
     ↓          ↓                  ↓                ↓          ↓        ↓
 解脱净勤支     解脱       嗔       解脱      身      解脱        解脱   解脱净勤支
     ↓……………↓…………  …………│ ………↓……… ↓……………↓…………
  解脱知见  明、解脱具成   痴        │   解脱知见身  尽智      果报福利
     ║                    ↓        ↓       ║
    涅槃                断老病死    涅槃     涅槃
                                                                        034
---------------------------------------------------------------------------


阿含要略《善学》

---------------------------------------------------------------------------
1-01 增上善学                                                      阿含要略

一.【增上善学】(Adhikusalata-sikkha)

§ 1-0-0【建立道德的观念】─ 有善、恶；因缘、果报
§ 1-0-1【由“生得慧”建立 道德观念】
1 【明】
  “若起明为前相，生诸善法；时，惭愧 随生。惭愧生已，能生正见。正见
    生已，起正志、正语、正业、正命、正方便、正念、正定，次第而起。”☞
    (杂749大2-198b―11f.)
2 【道德】
  “佛坐思念：人痴故有生死；何等为痴？ 本从痴中来，今生为人，复痴心不
    解、目不开，不知死当所趣向；见佛不问，见经不读，见沙门不承事，不信
    道德，见父母不敬，不念世间苦，不知泥犁(niraya 地狱)中考治剧，是名
    为痴；故有生死，不止生死。”☞(大正No.151大2-883c13f.)
3 【种种道德】(＝种种行 得种种果)♣
   道────────德(得)
                   ┌佛    道← 修行 八支圣道与苦、集、灭、道相应
           ┌涅槃道┤辟支佛道← 修行 八支圣道与苦、集、灭、道相应
           │      └声 闻 道← 修行 八支圣道与苦、集、灭、道相应
           │        *4    *5
           │      ┌无色界天← 修行 有漏(增上)十善(业)与(无色)定相应
     ┌善道┤天  道┤色 界 天← 修行 有漏(增上)十善(业)与定相应
     │    │      └欲 界 天← 修行 (有漏)增上十善业
   道┤    └人  道─人      ← 行 (有漏十)善业(、修行世俗八正道)
     │        *2
     │            ┌阿 修 罗← 行 微(十)恶业
     │            │饿    鬼← 行 轻(十)恶业
     └恶        道┤畜    生← 行 中(十)恶业
            *1     └地    狱← 行 重(十)恶业
                    *3     *6
      cƒ.
────────────────
 *1☞(杂790~793大2-205a4f.)；    *2☞(杂785大2-203a―9.)
 *3☞(大正No.80大1-893a8f.)；    *4☞(杂393大2-106a―13f.)
 *5☞(杂820,821大2-210b―9f.)；   *6☞(长30大1-135c―3f.)
                                                                        035
---------------------------------------------------------------------------
1-02 增上善学                                                      阿含要略

4 【正见】
  “何等为正见？ 谓：说有施、有说、有斋，有善行、有恶行、有善恶行果报
    ，有此世、有他世，有父、母，有众生生，有阿罗汉善到、(阿罗汉)善向，
    有此世、他世自知作证具足住：我生已尽，梵行已立，所作已作，自知不受
    后有。”☞(杂784大2-203a4f.)↔＜p.5-18 §1-2-2 之(6)＞
5 【无 无明】
  “彼云何无明？若不知前际、不知后际、不知前后际，不知于内、不知于外
    、不知内外，不知业、不知报、不知业报，不知佛、不知法、不知僧，不知
    苦、不知集、不知灭、不知道，不知因、不知因所起法，不知‘善、不善，
    有罪、无罪，习、不习，若劣、若胜，染污、清净。”分别、［不分别，缘
    起、非］缘起皆悉不知；于六触入处不如实觉知，于彼彼不知、不见、无无
    间等，痴、闇、无明、大冥、是名无明。”☞(杂298大2-85al4f.)
6 【“无”道德之“明”为 十二支流转之原因】
  “彼云何无明？若不知前际、不知后际、不知前后际……于彼彼不知、不
    见、无无间等，痴、闇、无明、大冥、是名无明。缘无明行者，云何为
    行？行有三种：身行、口行、意行。缘行识者，云何为识？……［缘生
    老、死、忧、悲、恼、苦；如是纯大苦聚集。］”☞(杂295大2-85a14f.)

7 【“邪见”为“八难”之一】
  “若复如来出现于世时，广演法教得至涅槃；然此众生在于中国，虽复六情完
    具无所缺漏，然彼众生心识邪见--无人、无施亦无受者，亦无善、恶之报
    ，无今世、后世，亦无父母，世无沙门婆罗门等成就得阿罗汉者，自身作证
    而自游乐-- 是谓第七之难也。”☞(增42-1大2-747a―7f.)
8 【“正见”为“十正行”之首】
  “正见者能起正志、正语、正业、正命、正方便、正念、正定；正定起已，圣
    弟子得正解脱贪、恚、痴；贪、恚、痴解脱已，是圣弟子得正智见：我生已
    尽，梵行已立，所作已作，自知不受后有。”☞(杂750大2-198c9f.)
9 【“诸佛常法”先说(共世间)“端正法”】
  “如诸佛法，先说端正法，闻者欢悦，谓：说施、说戒、说生天法，毁咨(呰)
    欲为灾患，生死为秽，称叹无欲为妙，道品白净。世尊为彼说如是法已，佛
    知彼有欢喜心、具足心、柔软心、堪耐心、升上心、一向心、无疑心、无盖
                                                                        036
---------------------------------------------------------------------------
1-03 增上善学                                                      阿含要略

    心，有能有力堪受正法，谓如诸佛所说正要，世尊便为彼说，苦、习、灭、
    道。”☞(中133大1-630clf.)

§ 1-0-2【分别 善、恶】
1 【定义】
 (1)【得 可爱、可念、可意果】
    “若正见人身业如所见、口业如所见、若思、若欲、若为 悉皆随顺，彼一
      切得可爱、可念、可意果；所以者何？ 善见谓正见；正见者能起正志…
      …乃至正定。”☞(杂788大2-204b―6f.)
 (2)【得 人、天、涅槃】
    “何等为邪？  谓：地狱、畜生、饿鬼。  何等为邪道？  谓：杀、盗……
      乃至邪见(♣十恶业道)。何等为正？谓：人、天、涅槃。何等为正道？
      谓：不杀、不盗，……乃至正见(♣十善业道)。”☞(杂791大2-205a12.)
2 【善行】
 (l)【善心、善见、善业】
    “善业因、善心因、善见因，身坏命终，必生善趣、天上。婆罗门(诸比丘
      ！)云何为善业？谓：离杀生、不乐杀生……乃至不绮语，是名善业。
      云何善心？ 谓：不贪、不恚，是名心善。 云何为善见？ 谓：正见、
      不颠倒……乃至［有施、有说、报有福、【有斋，有善行、有恶行、】有
      善恶行果报，有此世、【有他世、】有父、母，有众生生，有世阿罗汉于
      此世、他世现法自知作证：我生已尽，梵行已立，所作已作，自］见不受
      后有，是名善见。♣1”☞(杂1047大2-274a15f.)♣1
      cƒ.(杂1039大2-272a3f.)
 (2)【自行、教他、赞叹、随喜善业】☞(杂1056~1059大2-275b―3f.)
    “(♣la.自)不杀生、(lb.)教人不杀、(1c.)口常赞叹不杀功德、(1d.)见不杀
      者心随欢喜；……乃至(10a.)自行正见、(10b.)教人令行(正见)亦(10c.)
      常赞叹正见功德、(10d.)见人行(正见)者心随欢喜；是名四十(♣善)法成
      就。”☞(杂1059大2-275c10f.)
3 【究竟善】
 (1)【于佛法中 精勤方便】
    “(波斯匿王)说：‘险恶恐怖卒起之时，众生运尽，人身难得，无有余计，
      唯有行义、行法、行福，于佛法教专心归依！’佛告‘大王：如是如是，
      经常磨迮，谓：恶劫、老、病、死磨迮众生，当作何计？ 正当修义、修
                                                                        037
---------------------------------------------------------------------------
1-04 增上善学                                                      阿含要略

      法、修福、修善、修慈，(♣除)于佛法中精勤、方便(♣更无余计)。”☞
      (杂1147大2-305c2f.) cƒ.(别杂70大2-399a2)
 (2)【趣至 涅槃】
    “拘萨罗王波斯匿问曰：‘阿难！云何善身行耶？’ 尊者阿难答曰：‘大
      王！谓身行无罪’。拘萨罗王波斯匿问曰：‘阿难！云何身行无罪耶？
      ’尊者阿难答曰：‘大王！谓行身行，智者所不憎恶。’拘萨罗王．
      波斯匿问曰：‘阿难！云何智者所不憎恶？’尊者阿难答曰：‘大王！
      谓行身行不自害、不害彼、不俱害，觉、慧、不恶相助、得涅槃、趣智、
      趣觉、趣至涅槃。’……拘萨罗王波斯匿问曰：‘阿难！如来何故必行此
      法耶？’尊者阿难答曰：‘大王！(如来)离欲、欲已尽，离恚、恚已尽，
      离痴、痴已尽。如来成就一切善法，断一切不善之法。教师、妙师、善顺
      师，将御、顺御，善语、妙语、善顺语，是故如来必行此法。……’☞
      (中214大1-798c8f.)
 (3)【善 ∞ 不善……】
┌─┬──┬──┬──┬──┬───┬────┬──┬──┬──┬───┬───┐
│善│正法│正律│ 圣 │ 善 │ 亲近 │ 善哉！ │白法│正义│胜法│无罪法│不弃法│
├─┼──┼──┼──┼──┼───┼────┼──┼──┼──┼───┼───┤
│恶│非法│非律│非圣│不善│非亲近│非善哉！│黑法│非义│卑法│有罪法│ 弃法 │
└─┴──┴──┴──┴──┴───┴────┴──┴──┴──┴───┴───┘
  ☞(杂1060,1061大2-275c―13f. = A 10,134~154 Av.240―10f.)☜
╓────╥───────────────┬─────────────────┐
║        ║             ○               │                ●                │
╠════╬═══════════════╪═════════════════╡
║A 10,134║sadhum(善良)                  │asadhum (不良)                    │
╟────╫───────────────┼─────────────────┤
║A 10,135║ariyadhammmam (圣法)          │anariyadhammam (非圣法)           │
╟────╫───────────────┼─────────────────┤
║A 10,136║kusalam (善)                  │akusalam (不善)                   │
╟────╫───────────────┼─────────────────┤
║A 10,137║attham (义)                   │anattham (非义)                   │
╟────╫───────────────┼─────────────────┤
║A 10,138║dhammam (法)                  │adhammam (非法)                   │
╟────╫───────────────┼─────────────────┤
║A 10,139║anasavam dha" (无漏法)        │savavam dha" (有漏法)             │
╟────╫───────────────┼─────────────────┤
║A 10,140║anavajjam dha" (无过法)       │savajjam dha" (有过法)            │
╟────╫───────────────┼─────────────────┤
║A 10,141║atapaniyam dha" (非苦行法)    │tapaniyam dha" (苦行法)           │
╟────╫───────────────┼─────────────────┤
║A 10,142║apacayagamim dha" (减损法)    │acayagamim dha" (积集法)          │
╟────╫───────────────┼─────────────────┤
║A 10,143║sukkhudrayam dha" (引乐法)    │dukkhudrayam dha" (引苦法)        │
╟────╫───────────────┼─────────────────┤
║A 10,144║sukkhavipakam dha" (乐报法)   │dukkhavipakam dha" (苦报法)       │
╟────╫───────────────┼─────────────────┤
║A 10,145║ariyamaggam dha" (圣道法)     │anariyamaggaam dha" (非圣道法)    │
                                                                        038
---------------------------------------------------------------------------
1-05 增上善学                                                      阿含要略

║        ║             ○               │                ●                │
╠════╬═══════════════╪═════════════════╡
║A 10,146║sukkamaggam dha" (白道法)     │kanhamaggam dha" (黑道法)         │
╟────╫───────────────┼─────────────────┤
║A 10,147║saddhammam dha" (正法)        │asaddhammam dha" (非正法)         │
╟────╫───────────────┼─────────────────┤
║A 10,148║sappurisadhammam (善士法)     │asapprisadhammam  (非善士法)      │
╟────╫───────────────┼─────────────────┤
║A 10,149║uppadetabbam dha" (应起法)    │na uppadetabbam dha" (勿起法)     │
╟────╫───────────────┼─────────────────┤
║A 10,150║asevitabbam dha" (应亲近法)   │na asevitabbam dha" (勿亲近法)    │
╟────╫───────────────┼─────────────────┤
║A 10,151║bhavetabbam dha" (应修习法)   │na bhavetabbam dha" (勿修习法)    │
╟────╫───────────────┼─────────────────┤
║A 10,152║bahulikatabbam dha" (应多作法)│na bahulika" dha" (勿多作法)      │
╟────╫───────────────┼─────────────────┤
║A 10,153║anussaritabbam dha" (应忆念法)│na anussaritabbam dha" (勿忆念法) │
╟────╫───────────────┼─────────────────┤
║A 10,154║sacchikatabbam dha" (应现证法)│na sacchikatabam dha" (勿现证法)  │
╙────╨───────────────┴─────────────────┘
§ 1-0-3 【善人】
1 【类似语及 译语】
   sappurisa：善男子(杂.大2-215-10)；善丈夫(别杂.大2-394a3)；
        真人(中.大1-561b3)；善知识(增.大2-631b13；南传.十四p.4―5)；
        善友(长.大1-53a―8)；善士(南传.十六上P.171―l)；
   kalyanamita：善知识(杂.大2-195b13)；善友(南传.＋二p.147↑3)
   kulaputta：善男子(杂.大2-106a―13)；族姓子(杂.大2-51a―10)；
        俗人在家(杂.91大2-23a,―6f.)；族姓子(长.大1-82c―14)；
        良家子(南传.六p.139―2)；善男子(南传.二十一 p.212―2)
2 【种种“善知识”】
 (l)【世俗善知识】
    1.“何等为善知识具足？若有善男子 不落度、不放逸、不虚妄、不凶险，
        如是知识 能善安慰，未生忧苦能令不生，已生忧苦能令开觉，未生
        喜乐能令速生，已生喜乐护令不失，是名善男子善知识具足。”☞
        (杂91大2-23b7f.)
    2.“商人之导师，  游行善知识；  贞祥贤良妻，  居家善知识；
        宗亲相习近，  通财善知识；  自所修功德，  后世善知识。”☞
       (杂1000大2-262bl2f.)
    3.“云何善知识，  与己同体者？  非彼善知识，  放逸而不制；
        沮坏怀疑惑，  伺求其端绪。  安于善知识，  如子卧父怀；
                                                                        039
---------------------------------------------------------------------------
1-06 增上善学                                                      阿含要略

        不为傍人间，  当知善知识。”☞(杂978大2-253b6f.)
 (2)【出世善知识】cƒ.＜p.6-19ff. 六.§9-1-1～§9-1-2； §10-1-1＞
   1.【四沙门果】☞(杂917～918大2-232b―1f.)
   ┌────────┬───────┬──────┬───────┐
   │善男子(调士夫)  │捷疾具足(断德)│色具足(智德)│形体具足(福报)│
   ├────────┼───────┼──────┼───────┤
   │须陀洹～(斯陀含)│ ＋*1         │＋／－*4    │＋／－*5      │
   ├────────┼───────┼──────┼───────┤
   │阿那含          │ ＋*2         │＋／－*4    │＋／－*5      │
   ├────────┼───────┼──────┼───────┤
   │阿罗汉          │ ＋*3         │＋／－*4    │＋／－*5      │
   └────────┴───────┴──────┴───────┘

   2.【“七善人”及“无余涅槃者”】☞(中6大1-427a―13f.)
    a.(上)中般涅槃(者)───┐
    b.(中)中般涅槃(者)      │
    c.(下)中般涅槃(者)      │
    d.生般涅槃(者)          ├少慢未尽，五下分结已断—“阿那含”
    e.无行般涅槃(者)        │
    f.(有)行般涅槃(者)      │
    g.上流阿迦腻吒般涅槃(者)┘
    ♣.无余涅槃者──────慢已尽，五上分结已断—“阿罗汉”

 (3)【究竟善知识】
    “我(世尊)常为诸众生，作善知识；其诸罗生有生故，当知世尊正法现法
      令脱于生；有老、病、死、忧、悲、恼苦者离诸炽然，不待时节现令脱恼
      苦；见通达，自觉证知；是则善知识、善伴党，非恶知识、恶伴党。”☞
      (杂1238大2-339b4f.)
    “阿难白世尊言：“所谓善知识者，即是半梵行之人也；将引善道，以至无
      为。’佛告阿难：‘勿作是言：言善知识者即是半梵行之人；所以然者
      ，夫善知识之人即是全梵行之人；与共从事，将视好道。我亦由善知识
      ，成无上正真等正觉，以成道果，度脱众生不可称计，皆悉免生、老、病
───────────────────
 *1 四圣谛如实知→ 三结断，得须陀洹。 *2 四圣谛如实知→ 五下分结断，
 得阿那含。 *3 四圣谛如实知→ 解脱三有漏，得阿罗汉。 *4 若有问阿毗昙、
 律，不能以具足句、味，次第随顺具足解说，是名色不具足。 *5 非大德名
 闻感致衣被、饮食、床卧、汤药众具。
                                                                        040
---------------------------------------------------------------------------
1-07 增上善学                                                      阿含要略

     、死。……若我昔日，不与善知识从事，终不为灯光佛所见授决也；以与
     善知识从事故，得为与提和竭罗(Dipamkara )佛所见授决。  以此方便，
     知其善知识者 即是全梵行之人也。’”☞(增44-10大2-768c7f.)

3 【授与正法 善知识】
  “佛告比丘：‘若于色说是生厌、离欲、灭尽、寂静法者，是名法师；若于
    受、想、行、识说是生厌、离欲、灭尽、寂静法者，是名法师；是名如来
    所说法师。”☞(杂26-28大2-5cl4f.)
  “是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法
    已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具
    正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具
    四念处；具四念处已，便具七觉支：具七觉支已，便具明、解脱。如是，此
    明、解脱 展转具成。”☞(中52大1-488cl1f.= A.10,61 Av.115―7f.)<=“
    vijjavimuttim ←satta bhojjhanga ←cattaro satipatthana ← tini
    sucaritani ←indriyasamvaro ←sati-sampajannam ←yonisomanasikaro
    ←saddha ←saddhammasavanam ←sappurisasamsevo”

4 【真人法】
  “真人法者作如是观：(a) (有一人)我不因此是豪贵族故断淫、怒、痴；或
    (b)有一人不是豪贵出家学道，彼行法如法、随顺于法、向法次法，彼因此
    故得供养、恭敬，如是趣向得真谛法者，不自贵、不贱他，是谓真人法。
    ……(a)有一人端正可爱……或(b)有一人不端正可爱……／……(a/b)才辩
    工谈……／……(a/b)是长老为王者所识及众人所知 而有大福……／……
    (a/b)诵经、持律、学阿毗昙、谙阿含慕、多学经书……／……(a/b) 粪扫
    衣、摄三法服、持不慢衣……／……(a/b)常行乞食、饭齐五升，限七家食、
    一食、过中不饮浆……／……(a/b)在无事处、山林、树下、高岩、露地、
    冢间，或能知时……／……(a/b)得初禅、(a/b)第二禅……乃至(a/b)彼因
    得非有想非无想处者，作如是观： 非有想非无想处 世尊说无量种，若有
    计者是谓爱也。彼因此故得供养、恭敬，如是趣向得真谛法者，不自贵、
    不贱他，是谓真人法。”一(中85大1-561a―3f.)
                                                                        041
---------------------------------------------------------------------------
1-08 增上善学                                                      阿含要略

§ 1-0-4【因果应报】
1 《佛为 首迦长者说 业报差别经》(大正No.80大1-891a―l2f.)
  “佛告首迦：‘一切众生系属于业、依止于业、随自业转，以是因缘 有上、
    中、下(报)差别不同。或
  (1 a.)有业能令众生得短命报，／或(1 b.)有业能令众生得长命报。或
  (2 a.)有业能令众生得多病报，／或(2 b.)有业能令众生得少病报……
  (3 a.)丑陋报／(3 b.)端正报……
  (4 a.)小威势报／(4 b.)大威势报……
  (5 a.)下族姓报／(5 b.)上族姓报……
  (6 a.)少资生报／(6 b.)多资生报……
  (7 a.)邪智报／(7 b.)正智报……
  (8 a.)地狱报／(8 b.)畜生报……
  (9 a.)饿鬼报／(9 b.)阿修罗报……
  (10 a.)人趣报／(10 b.)欲天报……
  (11 a.)色天报／(11 b.)无色天报……
  (12 a.)决定报／(12 b.)不定报……
  (13 a.)边地报／(13 b.)中国报……
  (14 a.)尽地狱寿／(14 b.)半地狱寿／(14 c.)暂入即出(地狱)……
  (15 a.)作而不集／(15 b.)集而不作／(15 c.)亦作亦集／(15 d.)不作不集……
  (16 a.)初乐后苦／(16 b.)初苦后乐／(16 b.)初苦后苦／(16 d.)初乐后乐……
  (17 a.)贫而乐施／(17 b.)富而悭贪……
  (18 a.)富而能施／(18 b.)贫而悭贪……
  (19 a.)身乐而心不乐／(19 b.)心乐而身不乐／(19 c.)身心俱乐／
         (19 d.)身心俱不乐……
  (20 a.)命虽尽而业不尽／(20 b.)业虽尽而命不尽／(20 c.)业命俱尽／(20 d.
        )业命俱不尽……
  (21 a.)生于恶道，形容殊妙、眼目端严、肤体光泽，人所乐见／
        (21 b.)生于恶道，形容丑陋、肤体粗涩，人不喜见／
        (21 c.)生于恶道，身、口臭秽，诸根残缺……。或
  (22 a.)有众生 习行十不善业，得外恶报／或(22 b.)有众生习行十种善业，
         得外胜报。
                                                                        042
---------------------------------------------------------------------------
1-09 增上善学                                                      阿含要略

  (23)有众生 礼佛塔庙，得十种功德。
  (24)奉施宝盖，得十种功德。
  (25)奉施缯幡，得十种功德。
  (26)奉施钟(♣钟)铃，得十种功德。
  (27)奉施衣服，得十种功德。
  (28)奉施器皿，得十种功德。
  (39)奉施饮食，得十种功德。
  (30)奉施靴履，得十种功德。
  (31)奉施香花，得十种功德。
  (32)奉施灯明，得十种功德。
  (33)恭敬合掌，得十种功德。是名 略说世间诸业差别法门。……(广说)”
      ☞(大正No.80 大l-89la―5f.)

2 【业、报】
 (1)【必报】：
    “夫人作善恶，  行本有所因；  彼彼获其报，  终不有毁败。
      夫人作善恶，  行本有所因；  为善受善报，  恶受恶果报。”
      ☞ (增47-6大2-782c6f.)
    “尔时世尊告诸比丘：‘随人所作业，则受其报；如是，不行梵行，不得尽
      苦。若作是说：随人所作业，则受其报；如是修行梵行，便得尽苦。  所
      以者何？ 若使有人作不善业，必受苦果地狱之报………。”
      ☞(中11大l-433a14f.)
 (2)【如影随形】：
    “唯有罪福业，  若人已作者，  是则己之有，  彼则常持去；
      生死未曾舍，  如影之随形。”☞(杂1233大2-338a4f.)
    “尔时世尊为婆罗门而作颂曰：
      ‘若以饮食、   衣服、卧具   施持戒人，   则获大果；
        此为真伴，   终始相随，   所至到处，   如影随形。
        是故种善，   为后世粮；   福为根基，   众生以安。
        福为天护，   行不危险；   生不遭难，   死则上天。’”
     ☞(长2-大1-14c―3f.)
                                                                        043
---------------------------------------------------------------------------
1-10 增上善学                                                      阿含要略

 (3)【随己资粮】：
    “老死之所坏，  身及所受灭；  唯有惠施福，  为随己资粮。”
      ☞(杂1163大2-310b6f.)
 (4)【因果 通三世】：
    “我今所以获此尊胜，皆由往昔积诸善业，今者宜应广植诸善，造来生因。”
      ☞(大正No.7大1-202c―12f.)
 (5)【苦乐 先、后长、短】：
    “尔时世尊，告诸比丘：‘今有四人出现于世；云何为四？或有人先苦而
      后乐；或有人先乐而后苦；或有人先苦后亦苦；或有人先乐后亦乐。……
      若复少时作福，长时作罪，后生之时，少时受福，长时受罪。……’”
      ☞(增29-1大2-655a7f.)
 (6)【独作 ∞ 共作，他人知 ∞ 不知→皆受报】：
    “尔时，世尊以天眼观只陀王子以取命终，生三十三天，即便说此偈：
     ‘人天中受福，   只陀王子德；   为善后受报，   皆由现报故。
       此忧彼亦忧，   流离二处忧；   为恶后受恶，   皆由现报故。
       当依福祐功，   前作后亦然；   或独而为者，   或复人不知。
       作恶有知恶，   前作后亦然；   或独而为者，   或复人不知。
       人天中受福，   二处俱受福；   为善后受报，   皆由现报故。
       此忧彼亦忧，   为恶二处忧；   为恶后受报，   皆由现报故。’”
       ☞(增34-2大2-692b―12f.)

3 【作 ∞ 受】
 (1)【自作 自受】：
    “此之苦报恶业果者，非汝母作、非汝父作、非汝兄弟作、非姊妹作、非国
      王作、非诸天作，亦非往昔先人所作，是汝自身作此恶业，今还聚集受此
      报也。”☞(大正.No.24大l-331b2f.)
    “阎罗王曰：‘……今日当究汝放逸罪行，非父母为亦非国王大臣之所为
      也；本自作罪，今自受报。’”☞(增32-4大2-674cl2f.)
 (2)【为他作 果自受】：
    “舍梨子告曰：‘陀然！我今问汝，随所解答；梵志陀然于意云何？  若使
      有人为父、母故而行作恶，因行恶故，身坏命终趣至恶处，生地狱中。
      生地狱已，狱卒执捉极苦治时，彼向狱卒而作是语：“狱卒！当知莫苦治
                                                                        044
---------------------------------------------------------------------------
1-11 增上善学                                                      阿含要略

      我！所以者何？  我为父、母故而行作恶。”云何，陀然！彼人可得得从
      地狱卒 脱此苦耶？’(陀然)答曰：‘不也。’”☞(中27大1-456c―2f.)
 (3)【漏、无漏业 果自受】：
    “一切众生类，   有命终归死；   各随业所趣，   善恶果自受。
      恶业堕地狱，   为善上升天；   修习胜妙道，   漏尽般涅槃。
      如来及缘觉，   佛声闻弟子，   会当舍身命，   何况俗凡夫。”
      ☞(杂1227大2-335c3f.)
 (4)【果 自招】：
    尊者阿难闻 提婆达兜兴起恶心向如来身，身坏命终入阿鼻(Avici无间)地狱
    中：尔时，尊者阿难悲泣涕泪不能自胜。世尊便说斯偈：
    “如人自造行，   还自观察本；   善者受善报，   恶者受其殃。
      世人为恶行，   死受地狱苦；   设复为善行，   转身受天禄。
      彼自招恶行，   自致入地狱；   此非佛怨咎，   汝今何为悲？”
      ☞(增49-9大2-804blf.)
 (5)【果 不能互代】：
    “相须所作好、恶，身自当之：父作不善，子不待受；子作不善，父亦不受
      ；善自获福，恶自受殃”。☞(大正No.6大1-18lb1f.)
 (6)【果 不能暂代】：
    “尊者赖吒想罗问曰：‘大王风病发时，生极重甚苦者，大王！尔时，可得
      语彼儿孙、兄弟……君臣、眷属、持咒、知咒，汝等共来暂代我  受极重
      甚苦，令我无病得安乐耶？’拘牢婆王答曰：‘不也；所以者何？  我自
      作业，因业、缘业 独受极苦甚重苦也。’”☞ (中132大1-626c-6f.)
 (7)【不能 将功折罪】：
    “夫 人修其行，   行恶及其善；   彼彼自受报，   行终不衰耗。
      如人寻其行，    即受其果报；   为善获其善，   作恶受恶报。
      为恶及其善，    随人之所习；   如似种五壳，   各获其果实。”
      ☞(增52-6大2-826clf.)
    “尔时，世尊便说此偈：
     ‘夫 人作善恶，   行本有所因；   彼彼获其报，   终不有毁败。
       夫 人作善恶，   行本有所因；   为善受善报，   恶受恶果报。”
       ☞(增47-6大2-782c6f.)
                                                                        045
---------------------------------------------------------------------------
1-12 增上善学                                                      阿含要略

 (8)【业为归依处】：
    “Kammassaka, manava, satta kammadadyada kammayoni kammabandhu
      kammapatisarana. Kammam satte vibhajati yadidam hlnappanitataya
      ti.”☞(M.135 Miii.203↑4f. ＝ 中170大1-704c―4f.)<=“彼众生者因自行
     业，因业得报，缘业、依业、业处，众生随其高、下，处妙、不妙。”
    “尔时，世尊说偈答言：
      ‘爱欲生众生，   意在前驱驰；   众生起生死，   业者可依怙。’
        ☞(杂1017大2-265c9f.)

4 【转业报】
 (1)【不定业报】：
    “复有业能令众生，得不定报者 － 若业 非增上心作，更不修习，又 不发
      愿回向受生— 是名不定报业。”☞ (大正No.80大1-893bl5f.)
    “若有故作业，我说彼必受其报；或现世受，或后世受。若不故作业，我说
      此 不必(♣不一定)受报。”☞(中15大1-437b―4f.)
 (2)【转重为 轻微报】：
    “谓有一人修身、修戒、修心、修慧，寿命极长；是谓有人作不善业，必受
      苦果，现法之报。彼于现法设受(♣不)善、恶业报而轻微也”。
      ☞(中11大l-434a7f.)            cƒ.1. 盐喻☞(中11大1-433a―9f.)
      2. 夺他羊喻☞(中11大1-433b―13f.)  3. 负债喻☞(中11大1-433c13f.)
    “是时，鸯掘魔城中乞食，诸男女大小见之，各各自相谓言：‘此名鸯掘魔
      ，杀害众生不可称计，今复在城中乞食。’是时，城中人民各各以瓦
      石打者，或有以刀斫者；(鸯掘魔)伤坏头目，衣裳裂尽，流血污体，即出
      舍卫城至如来所。是时，世尊遥见鸯掘魔头目伤破、流血污衣而来；见
      已，便作是说：‘汝今忍之，所以然者，此罪乃应永劫受之。’”
      ☞(增38-6大2-72la―8f.)
 (3)【因 不失，加足 缘，成 果】：
    “(世尊曰)：‘阿难！犹如谷种不坏、不破、不腐、不剖、不为风热所伤，
      秋时密藏；若彼居士善治良田，以种洒中，随时雨溉；阿难！于意云何？
      此种宁得转增长不？’ 尊者阿难白曰：‘尔也，世尊，’”
      ☞(中112大1-60lb6f.)
                                                                        046
---------------------------------------------------------------------------
1-13 增上善学                                                      阿含要略

 (4)【有善因，可救济】：
    “阿难！若我见提和达哆 有白净法如一毛许，我便不一向记 提和达哆必至
      恶处，生地狱中，住至一劫，不可救济；阿难！我以不见提和达哆 有白
      净法如一毛许，是故我一向记 提和达哆必至恶处，生地狱中，住至一劫，
      不可救济。”☞(中112大1-600c―9f.)
 (5)【行善不断】：
    “世尊告曰：‘此婆提长者 命终生涕哭大地狱中：所以然者，此断善根之
      人，身坏命终生涕哭地狱中’。波斯匿王曰：‘婆提长者断善根耶？’
      世尊告曰：‘如是，大王！如王所说，彼长者断于善根；然彼长者故福已
      尽，更不造新’。 王波斯匿曰：‘彼长者颇有遗余福乎？’ 世尊告曰
      ：‘无也；大王！乃无毫厘之余有存在者。如彼田家公 但收不种，后便
      穷困，渐以命终：所以然者，但食故业更不造新，此长者亦复如是，但食
      故福，更不造新福，此长者今夜当在，涕哭地狱中。’”’
      ☞(增23-4大2-612c―12f.)
5 【善终】
 (l)【临终 悉现善、恶业】：
    “尔时，世尊告诸比丘：‘有 烧燃法、不烧燃法，谛听、善思！当为汝说；
      云何烧燃法？若男、若女犯戒，行恶、不善法，身恶行成就，口、意恶
      行成就。若彼后时，疾病困苦，沉顿床褥，受诸苦毒；当于尔时，先所
      行恶悉皆忆念。譬如大山日西影覆，如是众生先所行恶，身、口、意业
      诸不善法，临终悉现；心乃追悔 ─咄哉！咄哉！先不修善，但行众恶，
      当堕恶趣，受诸苦毒— 忆念是已，心生烧燃，心生变悔；心生悔已，不
      得善心，命终后世，亦不善心相续生，是名烧燃法。 云何不烧燃？若男
      子、女人受持净戒，修真实法，身善业成就，口、意善业成就。临寿终时
      ，身遭苦患，沉顿床褥，众苦触身；彼心忆念先修善法，身善行，口意
      善行成就。当于尔时，攀缘善法 ─我作如是身、口、意善，不为众恶，
      当生善趣，不堕恶趣，心不变悔─ 不变悔故善心命终，后世续善，是名
      不烧燃法。’”☞(杂1244大2-341a7f.)
 (2)【善法为 临命终之归依处】：
    “佛言：‘实如汝说，汝于往日，身、口、意业不作善行，毁犯禁戒，不修
      福德，不能先造临命终时作所估恃；汝于今者，实为衰老，先造众罪，
                                                                        047
---------------------------------------------------------------------------
1-14 增上善学                                                      阿含要略

      所作粗恶，不造福业，不修善行，不能先造可畏之时所归依处。 譬如有
      人将欲死时，思愿逃避 入善舍宅以自救护；如是之事 都不可得。是故，
      今当身修善行，意、口亦然； 若三业善，临命(终)时 即是舍宅、可逃避
      处。尔时，世尊即说偈言：
         ‘人生寿命促，  必将付于死；  衰老之所侵，  无有能救者。
           是以应畏死，  唯有入佛法；  若修善法者，  是则归依处。’”
      ☞(别杂86大2-403b―2f.)
    “心、意、识久远长夜正信所熏，戒、施、闻、慧所熏，神识上升向安乐处
      ，未来生天。”☞(杂930大2-237c5f.) cƒ.(别杂155大2-432c-5f.)☜“长
      夜善修，若堕恶趣、受恶报者，无有是处。”
 (3)【无我善终】：
    “佛告跋迦梨，若于彼身，无可贪、可欲者，是则善终，后世亦善。”
      ☞(杂1265大2-346c―6f.)
6 《中阿含》☆【业相应品】☞(中11～20大1-433a6ff.)
7 《中阿含》☆【习相应品】☞(中42～57大1-485a7ff.)
8 《中阿含170 鹦鹉经、中171 分别大业经》☞(大1-703c9ff.；706b14ff.)
  cƒ.《M 135 Cula-kamma-vibhanga sutta》☞(Miii.202↑13ff.)
     《M 136 Maha-kamma-vibhanga sutta》☞(Miii.207↑2ff.)
     《中135 善生经》《长16 善生经》《大正No.16,17》

§ 1-0-5【断宿业】
1 【错误的方法)
 (1)【咒术、祈祷 不能除 一切苦】：
    “或有沙门、梵志或持一句咒，二句、三句、四句、多句、百千句咒，令
      脱我苦，是求苦、习苦、趣苦，苦尽者终无是处。”☞(中181大1-724a―8f.)
    “非兵马咒术，   力所能防御；   恶劫老病死，    常磨迮众生。”
      ☞(杂1147大2-305c10f.)
    “伽弥尼！犹去村不远，有深水渊，于彼有人以大重石掷著水中，若众人
      来各叉手向、称叹求索，作如是语：‘愿石浮出！’ 伽弥尼！于意云何？
      此大重石宁为 众人各叉手向、称叹求索，因此、缘此而当出耶？’伽弥
      尼答曰：‘不也！世尊。’ (世尊曰)：‘如是，伽弥尼！彼男女等懈、
      不精进 而行恶法，成就十种不善业道 —杀生、不与取、邪淫、妄言……
                                                                        048
---------------------------------------------------------------------------
1-15 增上善学                                                      阿含要略

      乃至邪见 ─若为众人各叉手向、称叹求索，因此、缘此身坏命终，得至
      善处，生天上者，是处不然。”☞(中17大1-440―10f.)
 (2)【做诸恶、不善，不能 用水洗净】：
    “世尊即说偈言：
        ‘非孙陀利河，   亦非婆休多，   非伽耶萨罗，   如是诸河等，
          作诸恶、不善   能令其清净；   恒河、婆休多、 孙陀利河等，
          愚者常居中，   不能除众恶。   其清净之人，   何用洗浴为！
          其清净之人，   何用布萨为！   净业以自净，   是生于 受持
          不杀 亦不盗，  不淫不妄语，   信施除悭垢，   于斯而洗浴；
          于一切众生     常起慈悲心，   井水以洗浴，   用伽耶等为！
          内心自清净，   不待洗于外，   下贱田舍儿，   身体多污垢，
          以水洗尘秽，   不能净其内。’”☞(杂1185大2-321b4f.)
 (3)【苦行不能灭罪】：cƒ.＜p.2-96ff. 二.§13-0-6 (2)＞
    “彼尼揵子曰：‘瞿昙！当知昔我先师 作不善行，今所以苦者欲灭其罪；
      今虽露形体，有惭辱分，亦有消灭此事。 瞿昙！当知行尽苦亦尽，苦尽
      行亦尽，苦行已尽，便至涅槃。’ 我尔时，复语尼揵子曰：‘此事不然
      ，亦无由行尽 苦亦尽，亦不由苦尽 行亦尽得至涅槃。但令苦行尽得至
      涅槃者，此事然矣！但不可从乐至乐。’”☞(增41-1大2-744b2f.)

2 【正确的方法】
 (l)【不造罪本 而修其善，为罪 改其所造】
    “佛告王曰：‘世有二种人 无罪而命终，如屈伸臂顷，得生天上；云何为
      二？一者、不造罪本，而修其善；二者、为罪改其所造。是谓二人而取
      命终生于天上，亦无流滞。尔时，世尊便说此偈：
        ‘人造极恶行，  悔过转微薄；  日悔无懈息，  罪根永已拔。’”
      ☞(增43-7大2-764a―11f.)
 (2)【修义、修法、修福、修善、修慈，于 佛法中精勤方便】：
    “佛告大王：‘如是如是，经常磨迮，谓：恶劫、老、病、苦磨迮众生，当
      作何计？ 正当修义、修法、修福、修善、修慈，于 佛法中精勤方便。”
      ☞(杂1147大2-305c4f.)
                                                                        049
---------------------------------------------------------------------------
1-16 增上善学                                                      阿含要略

 (3)【依五种白法(信、精进、惭、愧、慧)，能离不善法 修诸善法】：
    “世尊告诸比丘：‘若比丘，若不欲令恶、不善法生者，唯有信善法；若信
      退灭者不信永住，诸不善法则生。……乃至欲令恶、不善法不生者，唯
      有精进、惭、愧、慧；若精进、惭、愧、慧力退灭，恶慧永住者，恶、不
      善法则生。若比丘依于信者。则离不善法，修诸善法；依精进、惭、愧、
      慧者。则离不善法，修诸善法。’”☞(杂683大2-1866b―13f.)
 (4)【三种 离炽然 清净超出道】：
    “三种 离炽然 清净超出道，以一乘道 净众生、离忧悲、越苦恼、得真如
      法；何等为三？如是：(一)圣弟子住于净戒，受波罗提木叉，威仪具足
      ，信于诸罪过，生怖畏想，受持如是具足净戒；*宿业渐吐，得现法离炽
      然，不待时节能得正法，通达现见观察，智慧自觉。1 离车长者！是名如
      来、应、等正觉说，所知、所见说离炽然清净超出道，以一乘道净众
      生、灭苦恼、越忧悲、得真如法。(二)……如是净戒具足，离欲、恶、不
      善法，……乃至第四禅具足住。(三)……于此苦圣谛如实知、此苦集圣谛
      、苦灭圣谛、苦灭道迹圣谛如实知；具足如是智慧，心业更不造，宿业渐
      已断，得现正法离诸炽然，不待时节，通达现见，生自觉智。离车，是名
      如来、应、等正觉所知、所见，说第三离炽然 清净超出，以一乘道净众
      生离苦恼、灭忧悲、得如实法。’”(杂563大2-147c13f.)
3 【常行诸善、作福无厌】
 (1)【(阿罗汉)不复更造诸恶，常行诸善】：
    “佛告尸婆：‘若阿罗汉比丘 诸漏已尽，乃至正智善解脱； 当于尔时，觉
      知贪欲永尽无余，觉知嗔恚 愚痴永尽无余；故不复更造诸恶，常行诸善。
      ’”☞(杂976大2-252c6f.)
 (2)【佛作福无厌】：
    王波斯匿饭佛及比丘僧，三月供养，手自行食，供给所须物、衣被、饮食、
    床卧具、病瘦医药；白佛：“……(供养)成佛及比丘僧，其福功德不可称计
    ；我今所作功德，今日已办。”世尊告曰：“大王！勿作是语，作福无厌。”
    ……☞(增23-l大2-609a―2f.) cƒ.(增10-8大2-565c―8f.)
────────────────────
*1 “So navvan ca kammam na karoti puranan ca kammam phussa phussa
     vyantikaroti sanditthika nijjara akalika ehipassika paccattam
     veditsabba vinnuhi ti”☞(A 3,74 Ai.221―16f.)
                                                                        050
---------------------------------------------------------------------------
1-17 增上善学                                                      阿含要略

 (3)【佛于诸善法 未曾知足】：
    “尔时，世尊告诸比丘：‘我于二法 依止多住；云何为二？ (一)于诸善法
      ，未曾知足；(二)于断未曾远离。于善法不知足故，于诸断法未曾远离故
      ，乃至肌消肉尽、筋连骨立终不舍离，精勤方便不舍善法，不得未得 终
      不休息；未曾于劣心 生欢喜，常乐增进 升上上道，如是精进住故，疾得
      阿耨多罗三藐三菩提等。……”☞(杂987大2-257al2f.)

§ 1-0-6【善恶趣】
1 【三恶道】
 (l)【于三恶道 空受众苦】
    “人生于世，长夜受苦； 有时地狱，有时畜生，有时饿鬼，于三恶道 空受
      众苦，亦不闻法。 是故，我今为(四圣谛)无间等故，不以终身受三百枪
      为大苦也。”☞(杂401大2-107c―12f.)
 (2)【三恶道 ＝ 八邪道 ＝ 十恶业道】
    1.“何等为邪？ 谓：地狱、畜生、饿鬼。 何等为邪道？谓：邪见……
        乃至邪定。”☞(杂790大2-205a5f.)
    2.“何等为邪？ 谓：地狱、畜生、饿鬼。 何等为邪道？谓：杀、盗、
        邪淫、妄语、两舌、恶口、绮语、贪、恚、邪见。”☞(杂791大2-205a12f.)
 (3)【恶趣道】→(Avici 地狱)
    “何等为恶趣道？谓：杀父、杀母、杀阿罗汉、破僧、恶心出佛身血。”
 (4)【顺流道、退道、下道】
    “何等顺流道？ 谓：邪见……乃至邪定。(退道、下道，亦复如是。)”
      ☞(杂793大2-205a―4f.)
 (5)【六根不护 → 堕三恶道】
    “我今宁以炽然铁枪 以贯其目6 ，不以眼识6 取于色相 堕三恶趣，长夜受
      苦。……”☞(杂241大2-58b1f.)
 (6)【三不坏净 ×→ 三恶道】
    “于佛所狐疑断，于法、于僧狐疑断，是名比丘 多闻圣弟子 不复堪任作身
      、口、意业，趣三恶道，正使放逸，圣弟子决定向三菩提，七有天人往来
      作苦边。”☞(杂133大2-42a11f.)
                                                                        051
---------------------------------------------------------------------------
1-18 增上善学                                                      阿含要略

 (7)【于四圣谛疑结断 ×→ 三恶道】
    “于苦狐疑断，于集、灭、道狐疑断，是名比丘 多闻圣弟子 不复堪任作身
      、口、意业，趣三恶道；如是广说……乃至作苦边。”☞(杂134大2-42a11f.)
2 【三善处】
 (1)【修习无常想等→ 三善处】
    “当修无常想，广布无常想，便无嗔恚、愚惑之想，亦能观法，亦观其义；
      若命终之后，生三善处，生天上、人中、涅槃之道。”☞(增38-2大2-717c13f.)
 (2)【三善道＝ 八正道＝ 十善业道】
    1.“何等为正？ 谓：人、天、涅槃。 何等为正道？ 谓：正见，……乃至
        正定。”☞(杂790大2-205a7f.)
    2.“何等为正？ 谓：人、天、涅槃。 何等为正道？ 谓：不杀、不盗、
        不邪淫、不妄语、不两舌、不恶口、不绮语、无贪、无恚、正见。”
        ☞(杂791大2-205a14f.)
 (3)【逆流道、胜道、上道】
    “何等逆流道？ 谓：正见……乃至正定。(胜道、上道亦复如是)”
      ☞(杂793大2-205a―3f.)
3 【世、俗、有漏、有取、转向善趣(道)】
    ∫
  【圣、出世间、无漏、无取、正尽苦、转向苦边(道)】
   “(1 a.)何等为正见8［世、俗、］有漏、有取、向于善趣？ 若彼见：有施
     、有说……乃至知世间有阿罗汉……［自知］不受后有；是名世间正见，世
     、俗、有漏、有取、向于善趣。(1 b.)何等为正见8 是圣、出世间、无漏
     、不取、正尽苦、转向苦边？谓：圣弟子苦苦思惟，集、灭、道道思惟
     ，无漏思惟相应［心法］，于法选择、分别推求、觉知黠慧、开觉观察，是
     名正见是圣、出世间、无漏、不取、正尽苦、转向苦边。”☞(杂785
                                                           大2-203a―7f.)
4 【天趣】─ 非究竟善趣！
 (1)【天 以人间为善趣】
    “尔时，世尊便说此偈：
        ‘人为天善处，  良友为善利；  出家为善业，  有漏尽 无漏。’
      比丘当知 三十三天著于五欲；彼以人间为善趣；于如来法 得出家为善
      利；［于如来法中而得信根，剃除须发、以信坚固出家学道，彼以学道，
      戒性具足，诸根不缺，饮食知足，恒念经行］得三达［明，是谓名为 安处
                                                                        052
---------------------------------------------------------------------------
1-19 增上善学                                                      阿含要略

      善业。］所以然者，诸佛世尊皆出人间，非由天而得也。”☞(增34-3大2-693c―2f.)
 (2)【阎浮提人以 三事胜仞利天等】
    “阎浮提人亦以上*三事1 ，胜仞利天焰摩天、兜率天、化自在天、他化
      自在天。”☞(长30大1-135b―2f.)
 (3)【得生天上 犹未断恶趣苦】
    1.“转轮王 七宝具足，成就人中四种神力，王四天下，身坏命 终生于天上
        。虽复转轮圣王七宝具足，成就人间神力，王四天下， 身坏命终 得生
        天上不得；然犹未断地狱、畜生、饿鬼恶趣之苦。 所以者何？ 以转轮王
        于佛 不坏净，(于)法、僧不坏净，圣戒不成就故。”☞(杂835大2-214a―7f.)
   2.“彼(优陀罗罗摩子)自乐身、自受于身、自著身已， 修习乃至 非有想非
       无想处， 身坏命终，生非有想非无想天中；彼寿尽已，复来此间 生于
       狸中。”☞(中114大1-603a12f.)
 (4)【长寿天 不闻(佛法)、不睹如来】(八难之一)
    1.“如来出现世时，广演法教，然此众生在长寿天上，不闻、不观，是谓第
        四*难2 也。”☞(增42-l大2-747a―13f.)
    2.“或时 在*长寿天3 ，福未竟不令应得道。”☞(大正No.13大1-240a―14.)

§ 1-0-7【念戒、念施、念天】
1 【念戒】
  “圣弟子自念净戒：不坏戒、不缺戒、不污戒、不杂戒、不他取戒、善护戒、
    明者称誉戒、智者不厌戒。”☞(杂931大2-238a12f. = A 6,10 Aiii. 286―13f
    .)☜‘ariyasavako attano silani anussarati：“Akhandani acchiddani
    asabalani akammasani bhujissani vinnupasatthani aparamattani
    samadhi samvattanikani.”’
2 【念施】
  “圣弟子自念施法：心自欣庆 ─我今离悭贪垢，虽在居家解脱心施、常施、
    (自手)舍施、乐施、具足施、平等施 ─”☞(杂550大2-144a6f. = A 6.26 Aiii.
    316↑15f.∞ Aiii. 287↑4f.)☜‘ariyasavako attano cagam anussarati：“
────────────────────
 *1 一者 勇猛强记能造业行；二者 勇猛强记能修梵行；三者 勇猛强记佛出其
    土。☞(长30大1-135b―1f.)     *2 不得修行至涅槃。☞(增42-1大2-
    747a7f.)     *3 二(杂861~3大2-219b)
                                                                        053
---------------------------------------------------------------------------
1-20 增上善学                                                      阿含要略

  “Labha vata me suladdham vata me, yo’ham maccheramalapariyutthitaya
    pajaya vigatamalamaccherena cetasa agaram ajjhavasami muttacago
    payatapani vossaggarato yacayogo danasamvibhagarato”ti’
3 【念天】
  “圣弟子(自)念诸天事；有四大天王、三十三天、焰摩天、兜率陀天、化乐天
    、他化自在天；若有正信心者，于此命终生彼诸天，我亦当行此正信。彼得
    净戒、施、闻、舍、慧，于此命终生彼诸天；我今亦当行此戒、施、闻、
    慧。”☞(杂931大2-238a―9f. = A 6,10 Aiii. 287―14f.)☜‘ariyaasavako
    attano devatanussatim bhaveti：“Santi deva Catummaharajika,santi
    deva Tavatimsa, santi deva Yama, santi deva Tusita,…… santi deva
    Taduttari；yatharupaya saddhaya samannagata ta devata ito cuta ta=
    tthaupapanna, mayham pi tatharupa saddha samvijjati；…… silena
    ……sutena……cagena……yatharupaya pannaya samannagatata devata
    ito cuta tattha upapanna, mayham pi tatharupa panna samvijjati”ti.’

§ 2-0-0【生惭愧心】(良心)→ 发起实践道德的意向

§ 2-0-l【惭(hiri)、愧(ottappa)】的定义
1 【惭 ∞ 愧】
  “知‘惭’，耻于己阙；知‘愧’，羞为恶行。”☞(长2大1-11c15f.)
2 【惭耻 ＝ 羞愧】
  “手长者 有惭者，此何因说？手长者常行惭耻，可惭知惭，恶、不善法、秽
    污、烦恼，受诸恶报，造生死本；手长者有惭者因此故说。手长者有愧者
    ，此何因说？手长者常行愧，可羞愧知愧，恶、不善法、秽污、烦恼，受
    诸恶报，造生死本；手长者 有愧者因此故说。”☞(中41大1-484cl2f.)
3 【惭力 ＝ 愧力】
  “何等为惭力是学力？谓羞耻；耻于起恶、不善法、诸烦恼数，受诸有炽然
    苦报，于未来世，生、老、病、死、忧、悲、苦、恼；是名惭力 是学力。
    何等为愧力是学力？ 谓诸可愧事而愧；愧起诸恶、不善法、烦恼数，受
    诸有炽然苦报，于未来世生、老、病、死、忧悲、苦恼；是名愧力是学力。
    ”☞(杂679大2-186a7f.)
                                                                        054
---------------------------------------------------------------------------
1-21 增上善学                                                      阿含要略

§ 2-0-2【惭愧之 足处(padatthana 直接原因)】
1 “若起明为前相，生诸善法时，惭愧随生。”☞(杂749大2-198b―11.)
2 “Satisampajanne bhikkhave asati satisampajjannavipannassa
    hatupanisam hoti hir’ottapam.”☞(A 8,81 Aiv. 336↑4f.)
∞“attagarava-paragarava-padatthana.”☞*(VM 464―lf.)

§ 2-0-3【惭愧心的作用】
1 “惭愧心为 辕”☞(杂98大2-27a―3)
2 “惭愧为 拘靷”☞(别杂171大2-437a―8)
3 【常习惭愧心 能远离诸恶】
  “常习惭愧心，  能远离诸恶；  此人实希有，  如*顾鞭良马1。”
    ☞(杂578大2-154al3f.)
4 “成就惭愧……便能 舍恶修习于善。”(中69大1-519b5f.)
5 “恭敬 师、法、僧、学、惭、愧，是等六法令比丘 导至不退失(aparihanaya
    samvattam)。”☞(A 6,33 Aiii.p.331↑14f.)
6 【怀 惭愧心 →……→“涅槃”】
 (l)【水喻七事】
    “♣l 彼云何 人没溺于水？或有一人以不善法 尽缠裹身，纯罪熟至地狱，
      一劫受罪 不可疗治，是谓此人常没溺于水，是谓初入水没溺。♣2彼云何
      人出头还没入水？ 或有一人作是没溺，有信于善法，怀惭愧求其方便，
      于诸善法皆怀惭愧；彼出于水，还没溺水，是谓二人没溺于水。♣3彼云
      何人出水遍观四方？或有一人出水，彼有信于善法，有惭愧心，有勇猛
      意，于诸不善法皆有惭愧，彼出水上不复没溺于水；此，诸贤！是谓三人
      喻彼出水。…♣4… ♣5 …♣6 …♣7 彼云何人已至彼岸、净志得立彼岸？
      或有一人而出水上，有信于善法，有惭愧，有勇猛意，于诸善法皆怀惭愧
      ；或有一(‘或有一”宜作：‘彼’)人尽有漏成无漏，念(♣心)解脱、智
      慧解脱，于现法中疾得证通而自娱乐，尽生死源，梵行已立，所作已办，
      更不复受母胎；是谓彼(七)人喻彼出水已立彼岸。J
      ☞(大正No.29大1-811b11f.)
────────────────────
  ♣1“四种良马”☞(杂922大2-24a―13~b―11)；=>＜p.2-77 二.§9-0-7＞
                                                                        055
---------------------------------------------------------------------------
1-22 增上善学                                                      阿含要略

 (2)【大学】
    “犹如初迎新妇，见其姑嫜、若见夫主 则惭愧羞厌。诸贤！当知比丘亦复
      如是，应惭愧羞厌 我于利无利，于德无德， 谓：我因佛、法、众 不住
      善相应舍，彼因惭愧羞厌故，便住善相应舍是妙息寂 ─谓舍一切有、离
      爱、无欲、灭尽无余─ 诸贤！是谓比丘一切大学。”☞(中30大1-456a―12f.)
 (3)【二成法】
    “云何二成法？谓 知惭、知愧。”☞(长10大l-53a13f.)
 (4)【增长清净道 永闭生死门】
    “世间若无有   惭、愧二法者，   违越清净道，   向生老病死。
      世间若成就   惭、愧二法者，   增长清净道，   永闭生死门。”
      ☞(杂1243大2-341alf.)
7 【能拔根本业】
  “复有业能令众生得不定报者，若业非增上心作，更不修习，又不发愿回向受
    生，是名不定报业……复有业，能令众生，堕于地狱，暂入即出；若有众生
    造地狱业，作已怖畏，起增上信，生惭愧心，厌恶弃舍，殷重忏悔，更不重
    造。如阿阇世王杀父等罪，暂入地狱即得解脱。于是，世尊，即说偈言：
    ‘若人造重罪，   作已深自责；   忏悔更不造，   能拔根本业。’”
    ☞(大正No.80大l-893b15f.)

8 【惭愧护世间】
 (l)【安定社会】
    1.“若用衣服，非为利故，非以贡高故，非为严饰故，但，为蚊虻风雨寒热
        故，以惭愧故也。”☞(中10大1-432b―8f.)
    2.“时，彼众生习于非法，极情恣欲 无有时节；以惭愧故，遂造屋舍，世
        间于是始有房舍。”☞(长5大1-38a6f.)
    3.“有二净法能护世间；何等为二？所谓惭、愧；假使世间无此二净法者
        ，世间亦不知有父母、兄弟、姊妹、妻子、宗亲、师长尊卑之序，颠
        倒、浑乱如畜生趣。以有二种净法，所谓惭、愧，是故世间知有父、
        母……乃至师长尊卑之序，则不浑乱如畜生趣。”☞(杂1243大2-340c―7f.)
 (2)【护生 持戒】
    “摩纳白佛言：‘瞿昙！何者是无上士明行具足？’ 佛告摩纳：‘……具
                                                                        056
---------------------------------------------------------------------------
1-23 增上善学                                                      阿含要略

      诸戒行，不害众生，舍于刀杖，怀惭愧心，慈念一切，是为不杀7 ……”
      ☞(长20大1-83clf.；)
    “一心平等 修习正戒也；远离于杀，不执刀杖，心怀惭愧，普安一切，不
      施恐怖，其心清净，无所加害……”☞(大正No.22大1-272c10f.)
    “常具惭愧，悲愍有情，下至蝼蚁，起护念想。”☞(大正No.10大1-222a3f.)

 (3)【护世间之初心】
    “人寿十岁时，当有七日刀兵劫；彼(时人)若捉草即化成刀，若捉樵木亦化
      成刀。彼以此刀，各各相杀；彼于七日刀兵劫，过七日便止。尔时，亦有
      人生惭耻、羞愧，厌恶、不爱(相杀)，彼七日刀兵劫时，便入山野，在隐
      处藏； 过七日已，则从山野于隐处出，更互相见，生慈愍心，极相爱念
      ，犹如慈母唯有一子，与久离别，从远来还，安隐归家，相见喜欢，生慈
      愍心，极相爱念。 如是，彼人过七日后，则从山野于隐处出，更互相见
      ，生慈愍心，极相爱念，共相见已便作是语：‘诸贤！我今相见，今得安
      隐，我等坐生不善法故，今值见此，亲族死尽，我等宁可共行善法；云何
      当共行善法耶？ 我等皆是杀生之人，今宁可共离杀、断杀，我等应共行
      是善法………’”☞(中70大1-523blf.)

 (4)【自护 ↔ 护他】
    “大王！若复有行身善行，行口善行，行意善行者，当知斯等 则为自护；
      彼虽不以象、马、车、步四军自防，而实自护。所以者何？ 护其内者，
      名善自护，非谓防外。尔时，世尊复说偈言：
      ‘善护于身口   及意一切业，   惭、愧而自防，   是名善守护。’”
      ☞(杂1229大2-336bllf.)
  ∞“己自护时，即是护他：他自护时，亦是护己。心自亲近修习，随护作证，
      是名自护护他。云何护他自护？  不恐怖他、不违他、不害他、慈心哀彼
      ，是名护他 自护； 是故，比丘当如是学，自护者 修四念处，护他者亦
      修四念处。”☞(杂619大2-173b13f.)
                                                                        057
---------------------------------------------------------------------------
1-24 增上善学                                                      阿含要略

§ 3-0-0【不放逸于道德的实行】
§ 3-0-1【释尊的 遗嘱】
    “时，世尊披郁多罗僧出金色臂，告诸比丘：‘汝等当观，如来时 时出世，
      如优昙钵花时一现耳。’ 尔时，世尊重观此义，而说偈言：
        ‘右臂紫金色，   佛现如灵瑞；   去来行无常，   现灭无放逸！
      是故，比丘无为放逸！我以不放逸故自致正觉，无量众善亦由不放逸得；
      一切万物无常存者，此是如来末后所说。’”☞(长2大1-26b14f.)

§ 3-0-2【不放逸 为一切善法之根本】☞(杂880～882大2-221c12f.)
1 “修习禅法，断贪欲、嗔恚、愚痴，(证)涅槃，一切皆依不放逸为根本(nidana
    )、不放逸集(samudaya)、不放逸生(jatika)、不放逸转(pabhava)。”
    ☞(杂880~1大2-221c12f.)
2 “不放逸善法修习多修习，得现法愿满足，得后世愿满足，得现法、后世愿
    满足。”☞(杂1239大2-339b―7f.)
3 “佛告阿那律：‘涅槃者以无放逸为食，乘无放逸得至于无为。’”
    ☞(增35-5大2-719a―11f.)
4 “不放逸故，得阿耨多罗三藐三菩提及余道品法。”☞(杂571大2-151c―9f.)
  “因不放逸，诸如来、无所著、等正觉得觉：因不放逸根，生诸无量善法，
    若有随道品。阿难！是故，汝当如是学：‘我亦成就于不放逸！’当学如是
    。”☞(中191大1-739b―6f.)
5 “云何一成法(eka dhamma bahu-kara)？谓：于诸善法 能不放逸。”
    ☞(长10大1-53a4f.)

§ 3-0-3【不放逸 最胜】
1 “于诸善法中，   不放逸最胜；   若当放逸者，   贤圣所讥嫌。
    若不放逸者，   获于天帝位，   于诸天中胜；   于作无作中
    不放逸最胜。   若不放逸者，   坐禅尽诸漏，   逮得于胜果。”
    ☞(别杂65大2-396blf.)
2 “诸善功德三十七品之法，无放逸行最为第一、最尊、最贵，无放逸比丘修四
    意断。”☞(增26-3大2-635c9f.)
                                                                        058
---------------------------------------------------------------------------
1-25  增上善学                                                     阿含要略

§ 3-0-4【不放逸 字义】♣
1  appamada：don't enjoy oneself, don't neglect duty for,
             don't indulge in.☞＜M.W.Skt-E dict.＞p.685b
2 【不(放)纵】
  “时，阎摩王又更告言：‘愚痴丈夫 若如是者，汝自懈怠 行放逸行，不修身
    、口及意善业，以是因缘，汝当长夜得大苦恼，无有安乐； 是故，汝当具
    足受此放逸行罪，当得如是恶业果报。’☞(大正No.25大1-386a―8f.)
  “时阎摩王见彼来，   以悲愍心而诃责：   汝昔在于人间时，   可不见
    于老病死？     此是天使来告示！    云何放逸不觉知，   纵身口意染
    诸尘，     不行施戒自调伏。”☞(大正No.25大1-387a2f.2)
3 【警策】
  “尔时，世尊告诸比丘：诸离车子常枕木枕，手足龟坼，疑畏莫令摩竭陀王阿
    阇世 —毗提希子— 得其间便；是故，常自警策、不放逸住。以彼不放逸住
    故，摩竭陀王阿阇世 —毗提希子— 不能伺求得其间便……如是，比丘精勤
    、方便、坚固堪能、不舍善法，肌肤损瘦，筋连骨立，精勤、方便、不舍善
    法……乃至未得所应得者，不舍精进，常摄其心不放逸住。以不放逸住故，
    魔王波旬不得其便。”☞(杂1252大2-344b7f.)
4 【摄心】
  “尔时，世尊即说渴言：“……
        我乐于己法，   摄心不放逸；   汝不见四谛，   一切所不住。
        是名我实住，   汝名为不住。’”☞(别杂16大2-378c1f.)
5 【护心】
  “云何为一法？所谓无放逸行。云何为无放逸行？ 所谓 护心也。云何护
    心？ 于是比丘常守护心有漏。……彼无放逸行 恒自谨慎，未生欲漏便不
    生，已生欲漏便能使灭；未生有漏便不生，已生有漏便能使灭；未生无明漏
    便不生，已生无明漏便能使灭。”☞(增10-1大2-563cl4f.)
6 【定心】
  “佛告难提：“若于此五根 一切时不成就者，我说此等为凡夫数；若圣弟子
    不成就者 为放逸，非不放逸。难提！若圣弟子于佛不坏净成就，而不上求，
    不于空闲林中，若露地坐，昼夜禅思，精勤修习胜妙出离，饶益随喜；彼不
                                                                        059
---------------------------------------------------------------------------
1-26 增上善学                                                      阿含要略

    随喜已，欢喜不生；欢喜不生已，身不猗息；身不猗息已，苦觉则生；苦觉
    生已，心不得定；心不得定者，是圣弟子 名为放逸。于法、僧不坏净，圣
    戒成就亦如是说……若圣弟子’心定者名不放逸，法、僧不坏净，圣戒成就
    亦如是说。”☞(杂855大2-217c―8f.)
7 【无自举】
  “比丘！我者是自举；我当有是亦自举；我当非有非无是亦自举；我当色
    有 是亦自举；我当无色有是亦自举；我当非有色、非无色是亦自举；我
    当有想是亦自举；我当无想是亦自举：我当非有想非无想是亦自举。是
    贡高，是憍傲，是放逸。比丘，若无此一切自举、贡高、憍傲、放逸者，
    意谓之息；比丘！若意息者，便不憎、不忧、不劳、不怖。所以者何？
    彼比丘成就法故，不复有可说憎者；若不僧则不忧，不忧则不愁，不愁
    则不劳，不劳则不怖。因不怖便当般涅槃：生已尽，梵行已立，所作已办，
    不更受有知如真。”☞(中162大1-692a―8f.)
8 【欲、精进、方便……等 同类】
  “欲、精进、方便、广方便、堪能方便、坚固强健、勇猛身八(♣心)、勇猛难
    伏、摄受、常、学、不放逸。”☞(杂174大2-46a10f.)

§ 3-0-5【修行 不放逸】
1 【乐受 不放逸】
 “尔时，世尊即说偈言：
     ‘多闻于苦乐，   非不受觉知；   彼于凡夫人，   其实大有闻。
       乐受不放逸，   苦触不增忧；   苦乐二俱舍，   不顺亦不违。’”
       ☞(杂470大2-120b5f.)
2 ‘六触入处 善自防护】
  “多闻圣弟子于五欲功德，善自摄护，尽心令灭；若好田苗，其守护田者不
    自放逸，阑牛入境，左手牵鼻，右手执杖 遍身槌打，驱出其田。”
    ☞(杂1169大2-312b―4f.)
3 【修 四意断(四正勤)】
  “无放逸比丘修*四意断l ；云何为四？ 于是比丘若未生弊恶法，求方便令
    不生；若已生弊恶法，求方便令灭；若未生善法，求方便令生；若已生善法
──────────────────
  *1 cattoro sammappadhana(四正勤)；pahana (断、灭) ∞ padhana (勤)。
                                                                        060
---------------------------------------------------------------------------
1-27 增上善学                                                      阿含要略

    ，求方便重令增多。终不忘失，具足修行，心意不忘；如是比丘修四意断。”
     ☞(增26-3大2-635c10f.)cƒ.＜p.2-84 二.§10-5-3 4之(1)＞
4 【于出入息中 思惟死想】
  “尔时，世尊告诸比丘：‘汝等当修行死想，思惟死想！’时，彼座上有一
    比丘白世尊言：‘我常修行思惟死想。’世尊告曰：‘汝云何思惟修行死
    想？’  比丘白佛言：‘思惟死想时，意欲存七日思惟七觉意，于如来法
    中多所饶益，死后无恨；如是，世尊，我思惟死想。’世尊告曰：‘止！
    止！比丘丰此非行死想之行，此名为放逸之法’……“世尊告曰：止！止！
    比丘，此亦非思惟修行死想。汝等诸比丘所说者，皆是放逸之行，非是修行
    死想之法。
        是时，世尊重告比丘：‘其能如 婆迦利比丘者，此则名为思惟死想；
    彼比丘者，善能思惟死想，厌患此身恶露不净。若比丘思惟死想，系意在前
    ，心不移动，念出入息，往还之数，于其中间思惟七觉意，则于如来法多
    所饶益；所以然者，一切诸行皆空皆寂，起者、灭者皆是幻化，无有真实。
    是故，比丘当于出入息中 思惟死想，便脱生、老、病、死、愁、忧、苦恼
    。如是，比丘当知，作如是学。”☞(增41-8大2-741c―2f.)
5 【不触烧 不害 不恼一切众生】
  “云何无放逸行？所谓 不触娆一切众生，不害一切众生，不恼一切众生，是
    谓无放逸行。”☞(增10-2大2-564a8f.)
6 【佛对阿罗汉不为说 不放逸行】
  “若比丘得阿罗汉 尽诸有漏，离诸重担，逮得己利，尽诸有结，心正解脱；
    如是像类比丘，我不为说不放逸行。所以者何？彼诸比丘已作不放逸故，
    不复堪能作放逸事。我今见彼诸尊者得不放逸果：是故，不为彼说不放逸
    行。为何等像类比丘说不放逸行？  若诸比丘在学地者，未得心意增上安
    隐向涅槃住；如是像类比丘，我为其说不放逸行。”☞(杂212大2-53cl1f.)
                                                                        061
---------------------------------------------------------------------------


阿含要略《信学》

---------------------------------------------------------------------------
2-01 增上信学                                                      阿含要略

二.【增上信学】(Adhisaddha-sikkha)

§ 0-0-0【清净圣慧眼 → 净信 道德】
 “有四种法 未净圣慧眼而得清净；云何为四？ 亲近善知识 恭敬承事，闻善
   法，善思惟，趣向法次法。”☞(中153大1-672c―3f.)
 “舍利弗白佛言：‘世尊！有四种入流分：何等为四？ 亲近善男子，听正
   法，内正思惟，法次法向。”☞(杂843大2-215b―11f.)
 “尔时，世尊告诸比丘：‘有此四法 多饶益人；云何为四？ 第一法者当亲
   近善知识；第二者当闻法；第三者当知法；第四者当法法相明；是谓 比丘
   有此四法多饶益人。是故，诸比丘！当求方便成此四法。”
   ☞(增25-2大2-631b12f.)
 “Cattro me bhikkhave dhamma bhavita bahulikata ♣sotapattiphala-sa=
   cchikiriyaya samvattanti'. katame cattaro？ Sappurisasamsevo sad=
   dhammasavanam yonisomanasikaro dhammanudhamma-patipatti.”
   ♣1 sotapattiphala-sacchikiriyaya savattanti ☞(S 55,55 Sv.410―2f.)
   ♣1 sakadagamiphala-sacchikiriyaya savattanti ☞(S 55,56 Sv.411↑6f.)
   ♣1 anagamiphala-sacchikiriyaya savattanti ☞(S 55,57 Sv.411↑9)
   ♣1 arahattaphala-sacchikiriyaya savattanti ☞(S 55,58 Sv.411↑11)
§ 0-0-1【增上信学 ♣ 表解】
1 亲近善士 ←…………………………● (依生得慧) →善心─┐
  ↓                                              ↓   ├依法不依人
2 听闻正法 …………………………………→ (依法) →信顺←┘┐
  ↓                                              ↓     ├依义不依语
3 内正思惟 …………………………………→ (依义) →信忍←─┘┐
  ↓                                              ↓       ├依了义 不依不了义
4 法次法向 ←……………………………… (依了义) ←信求←──┘┐
  ↓                                              ↓         ├依智 不依识
  四分成就◎ ＝入流者→ (成就)四不坏净→(依智) →净信←───┴─────────┐
                                                   ║                            ↓
 ●1 → → → 2 → → → 3 → → → 4 → → → ◎ 学者→ 1 → 2 → 3 → 4 → ○无学者

§ 1-0-0【涅槃道上的 导师及道伴】
§ 1-0-1【为什么要 亲近善士】
1 【植福】
  “善良马百匹，   黄金满百斤，   骡车及马车    各各有百乘，
                                                                        063
---------------------------------------------------------------------------
2-02 增上信学                                                      阿含要略

    种种诸珍奇、   重宝载其上，   宿命种善根，  得如此福报；
    若人宗重心，   向佛行一部，   十六分之一，  过前福之上。”
    ☞(杂592大2-157c―3f.)
2 【究竟般涅槃】
  “若习善知识    如来及声闻，   清净信善逝，  根生坚固力，
    所往之善趣，  及生大姓家，   究竟般涅槃；  大仙如是说。”
    ☞(杂95大2-26b12f.)
3 【由善知识 成无上偏正觉】
  “夫 善知识之人，即是全梵行之人，与共从事将视好道；我亦由善知识，成
    无上正真等正觉，已成道果，度脱众生 不可称计，皆悉免生、老、病、死。
    ……与善知识共从事者，信根增益，闻、施、慧德皆悉备具。……若我
    昔日不与善知识从事，终不为灯光佛所见、授决也；以与善知识从事故，得
    为与提和竭罗(Dipamkara)佛所见、授决。以此方便，知其善知识者，即是
    全梵行之人也。 若当，阿难，世间无善知识者，则无有尊卑之叙— 父母、
    师长、兄弟、宗亲 —则与彼猪犬之属与共一类，造诸恶缘，种地狱罪缘；
    有善知识故，便别有 父母、师长、兄弟、宗亲。”☞(增44-10大2-768c10f.)

4 【增福、慧】
  “[Dasahi bhikkhave dhammehi samannagato puggalo] visujjhati(净化之).
    [Katamehi dasahi? Sammaditthiko hoti, sammasankappo hoti, samma-
     vaco hoti, samma-ajivo hoti, sammavayamo hoti, sammasati hoti,
     sammasamadhi hoti, sammananam hoti, sammavimutti hoti.
     Imehi kho bhikkhave dasahi dhammehi samannagato puggalo aradhako”]
    A 10,163：visujjhati(净化之)       A 10,164：manam adhivibhoti(灭慢)
    A 10,165：pannaya vaddhati(增长慧) A 10,166：bahum punnam pasavati(
      积聚大福)☞(A 10,163~166 Av.248―2f.)

5 【入信、入流】
  “有四种入流分；何等为四？谓 亲近善男子，听正法，内正思惟，法次法向
    。有四分成就入流者；何等为四？谓 于佛不坏净，于法不坏净，于僧不坏
    净，圣戒成就。”☞(杂543大2-215b―11f.)
                                                                        064
---------------------------------------------------------------------------
2-03 增上信学                                                      阿含要略

§ 1-0-2【亲近(sevati)字义】
      (√sev)：☞〈Skt-E dict.〉p.1247a,〈P-E dict.〉p.724a.
1 to associate with, resort to,“诸有得遇尊者目揵连，交游往来，恭敬、
     供养者，大得善利。”☞(大2-133a8f.)
2 to practice,“与善知识 共从事”☞(大2-768c15)
3 to serve,“阿难尊者曾 亲觐世尊”☞(大2-66c15)

§ 1-0-3【善士】cƒ.＜p.1-05ff. 一.§1-0-3＞

§ 1-0-4【如何亲近善士】
1 尊重、礼拜、供养、承事(中132大1-623a―7f.)
2 爱敬、尊重、供养、宗奉、礼事(中145大1-654c15f.)
3“Dasahi bhikkhave dhammehi samannagato puggalo sevitabbo. Katamehi
   dasahi? Sammaditthiko hoti, sammasankappo hoti, sammavaco hoti,
   samma-ajivo hoti, sammavayamo hoti, sammasati hoti, sammasamadhi
   hoti, sammananam hoti, sammavimutti hoti.
   Imehi kbo bhikkhave dasahi dhammehi samannagato puggalo sevitabbo
   (应亲近)”ti.☞(A 10,155~166 A v. 248↑7f.)
   A 10,156：bhajitabbo(应奉事)      A 10,157：payirupasitabbo(应近侍)
   A 10,158：pujjo(应供养)           A 10,159：pasamso(应称赞)
   A 10,160：agaravo(应尊敬)         A 10,161：sapatisso(应尊重)

§ 1-0-5【恭敬礼拜 如来】
1 【知(往诣)时、著(大)衣、去屉、整服、偏袒右肩、向佛、叉手、合掌当胸
    、稽首、拜、问讯、右膝著地、长跪、五体投地、稽首佛足、右绕三匝】
2 【观 空无法】
  “若欲礼佛者，    及诸最胜者，    阴、持、入诸种，皆悉观无常；
    曩昔过去佛，    及以当来者，    如今现在佛，    此皆悉无常。
    若欲礼佛者，    过去及当来，    说于现在中，    当观于空法；
    若欲礼佛者，    过去及当来，    现在及诸佛，    当计于无我。”
    ☞(增36-5大2-707c―10f.)
                                                                        065
---------------------------------------------------------------------------
2-04 增上信学                                                      阿含要略

3 【平等 视声闻】
  “大爱道瞿昙弥(Mahapajapatii Gotami)即说此偈：
    ‘云何礼最胜、    世间无与等、    能断一切疑？    由是说此语。’”
    尔时，世尊复以偈报瞿昙弥曰：
      ‘精进意难缺，    恒有勇猛心；    平等视声闻?     此则礼如来。’
    是时，大爱道白世尊曰：‘自今以后当礼世尊；如来今敕 礼一切众生意无
    增减，天上人中及阿须伦，如来为最上。’是时，世尊 可大爱道所说。”
    ☞(增18-8大2-592c15f.)
4 【如来有六功德，应得受人礼拜】
  “如来正法甚为和雅，智者所修行，是谓如来初功德，可事可敬。 复次，如
    来圣众极为和顺，法法成就，戒成就、三昧成就、智慧成就、解脱成就、解
    脱见慧成就； 所谓圣众者 四双八辈，此是如来圣众，可敬可贵世间之大福
    田，是谓如来第二功德。 复次，如来有四部之众，所施行法皆习行之，更
    不重受触扰如来，是谓如来第三功德。 复次，世尊！我见刹利之姓，婆罗
    门、居士、沙门高才盖世，皆来集论议。我等当以此论 往问如来；设彼沙
    门瞿昙不报此论者，则有缺也。设当能报者，我等当称其善。是时，四姓来
    至世尊所而问此论；或有默然者。尔时，世尊与彼说法，彼闻法已 更不
    复问事，况复欲论；皆师事如来，是第四功德。 复次，诸六十二见，欺诳
    世人，不解正法由此致愚；然如来能除此诸邪见业，修其正见，是谓第五
    如来功德。 复次，众生身、口、意行恶，彼若命终忆如来功德，离三恶趣
    ，得生天上；正使极恶之人，得生天上，是谓第六如来功德。其有众生见
    如来者，皆起恭敬之心而供养之。”☞(增38-9大2-725a11f.)
5 【念佛德】cƒ.＜p.2-09ff. 二.§2-0-4【佛陀】＞

§ 1-0-6 【供养如来】
1 【法供养】：
  “若比丘所为众生，善知识遇及一切父母、知亲，尽当以四事 教令知法；云
    何为四？ 一者当恭敬于佛；是时，如来者至真、等正觉、明行成为、善逝
    、世间解、无上士、道法御、天人师，号佛、众祐，度人无量。(二者)当求
    于法 修行正真之法，除秽恶之行，此是智者之所修行。(三者)复当方便供
    养众僧； 如来众者恒共和合，无有诤讼，法法成就，戒成就、三昧成就、
                                                                        066
---------------------------------------------------------------------------
2-05 增上信学                                                      阿含要略

    智慧成就、解脱成就、解脱知见成就，所谓 四双八辈、十二贤士。此是如
    来圣众，可尊可贵，世间无上福田。(四者)复当劝助 使行贤圣法律，无染
    无污，寂静无为。若有比丘欲行道者，普共行此四事之法；所以然者，法之
    恭养三尊，最尊、最上、无能及者。”☞(增31-2大2-667c―5f.)
  “尔时，世尊告阿难曰：‘此双树神 以非时华供养于我，此非供养如来。”
    阿难白言：‘云何名为供养如来？’佛语：‘阿难！人能受法 能行法者，
    斯乃名曰供养如来。’ 佛观此义，而说颂曰：
      ‘佛在双树间，    偃卧心不乱；    树神心清净，    以花散佛上。’
        阿难白佛言：  ‘云何名供养？’  ‘受法而能行，  觉华而为供；
        紫金华如轮，    散佛未为供；    阴、界、入无我，乃名第一供。”
    ☞(长2大1-21a8f.)
2 【正信 佛、法、僧，慈念众生】：
  “日日设大会，    乃至百千数，    不如正信佛，    十六分之一；
    如是信法、僧，  慈念于众生，    彼大会之福，    十六不及一。
    若人于世间，    亿年设福业，    于直心敬礼，    四分不及一。”
    ☞(杂1234大2-338b5f.)
3 【施 比丘众】
  “尔时，摩诃簸逻阇钵提．瞿昙弥 持新金缕黄色衣，往诣佛所； 稽首佛足，
    却住一面，白曰：‘世尊！此新金缕黄色衣，我自为世尊作，慈愍我故，愿
    垂纳受；世尊告曰：‘瞿昙弥！持此衣施比丘众；施比丘众已，便供养我亦
    供养众。’☞(中180大1-721c―6f.)

§ 1-0-7【(虚心受教)恭敬 顺语】
  “以惭愧故，不放逸；不放逸故，恭敬、顺语 为善知识。”☞(杂346大2-96b―14f.)
  “尔时，尊者大目揵连告诸比丘：‘诸贤！若有比丘请诸比丘：“诸尊！语
    我，教我，诃我，莫难于我；所以者何？ 诸贤！或有一人戾语(dubbacca)，
    成就戾语法；成就戾语法故，令诸梵行者不语彼，不教、不诃而难彼人。
    诸贤！何者戾语法？若有成就戾语法者，诸梵行者 不语彼，不教、不诃而
    难彼人。    诸贤！或有一人恶欲、念欲；诸贤！若有人恶欲、念欲者，
    是谓 戾语法。如是染、行染，不语、结住，欺诳、谀谄，悭贪、嫉妒，无
    惭、无愧，嗔弊、恶意、嗔恚语言，诃比丘诃、诃比丘轻慢、诃比丘发露，
                                                                        067
---------------------------------------------------------------------------
2-06 增上信学                                                      阿含要略

    更互相避而说外事，不语、嗔恚、憎嫉炽盛，恶朋友、恶伴侣，无恩、不知
    恩。诸贤！若有人 无恩、不知恩者，是谓戾语法； 诸贤！是谓诸戾语法。
    若有成就戾语法者，诸梵行者不语彼，不教、不诃而难彼人。”
    ☞(中59大1-571c2f.)
  “善生！弟子敬奉师长 复有五事；云何为五？一者，给侍所须：二者，礼敬
    供养：三者，尊重戴仰；四者，师有教敕，敬顺无违：五者，从师闻法，善
    持不忘。善生！夫为弟子，当以此法敬事师长。”☞(长16大1-71c―13f.)

§ 2-0-0 【见 出世的圣众】

§ 2-0-1 【乐见贤圣】
1 “世间有一类(人)往观象宝、马宝、珠宝，观大、观小，见沙门、婆罗门之
    邪见、邪行者；是等是‘见也。’余不说‘不见也。’。然此等见是下贱
    、异生、非圣、不引利、不能导致于厌离、离贪、灭尽、寂止、通智、正觉
    、涅槃。诸比丘！往见如来或弟子，种植信、种植爱、一向笃信；诸比
    丘！此诸见中无上；能净有情、能越忧悲、能灭愁苦、能证得正理、能作
    证涅槃……如是名 见无上(dasananutariya)。”☞(A 6,30 Aiii.325―9f.)
2 “尔时，世尊告诸比丘：‘若比丘持戒、修德、惭愧、成真实法，见此人者多
    得果报。’”☞(杂724大2-195a―8f.)
3 “彼一比丘往诣尊者舍梨子所，稽首礼足，却坐一面；尊者舍梨子问曰：‘贤
    者！从何处来，于何(处)夏坐？’ 彼一比丘答曰：‘尊者舍梨子，我从王
    舍城来，在王舍城受夏坐。’ 复问：‘贤者！世尊在王舍城受夏坐，圣体
    康强，安快无病，起居轻便，气力如常耶？’答曰：‘如是，尊者舍梨子
    ！ ’……复问：‘贤者，比丘众、比丘尼众在王舍城受夏坐，圣体康强，
    安快无病，起居轻便，气力如常，欲数见佛，乐闻法耶？’答曰：‘如是
    ，尊者舍梨子！比丘众、比丘尼众在王舍城受夏坐，圣体康强，安快无病，
    起居轻便，气力如常，欲数见佛，尽乐闻法。’复问：‘贤者！优婆塞众
    、优婆夷罗住王舍城身体康强，安快无病，起居轻便，气力如常，欲数见
    佛，乐闻法耶？’答曰：‘如是，尊者舍梨子！’……复问：‘贤者！若
    千异学沙门、梵志，在王舍城受夏坐，身体康强，安快无病，起居轻便，气
                                                                        068
---------------------------------------------------------------------------
2-07 增上信学                                                      阿含要略

    力如常，欲数见佛，乐闻法耶？’答曰：‘如是，尊者舍梨子！’
    ☞(中27大1-456a―1f.)
4 【见佛 闻法难】
  “诸梵志书籍，亦有此言：‘如来出世甚为难遇，时、时、亿劫乃出。”
    ☞(增35-6大2-720b4f.)
  “如来出现世时，广演法教，得至涅槃，然此众生在地狱中不闻、不观，是
    谓初一难也。……此众生在畜生中……在饿鬼中……在长寿天上……在边地
    生……生*于中国1 ，又且六情不具……”☞(增42-1大2-747a7f.)

§ 2-0-2【出世(lok’uttara)】
1 【出离(nissarana)】
  “出世间道 不如实知”☞(杂366大2-101a) ∞ (S 12,4 Sii.5↑12)☜“dukkha=
    ssa nissaranam na ppajanati(不如实知 苦之出离)，”
2 【出现(uppada)】
  “若佛 出世，若未出世，”☞(杂296大2-84b―14f.)=(S 12,20 S ii.25↑18f.“
    uppada va Tathagatanam anuppada va Tathagatanam(若如来出现于世，若
    如来未出现于世)”
3 【超出(uttara)】
  “有正见是 圣、出世间、无漏、无取、正尽苦、转向苦边。”☞(杂785大2-
    203a)≒(M 117 Miii.72↑5f.)☜“Atthi, bhikkhave, sammaditthi ariya
    anasava lokuttara magganga.(诸比丘！有正见是 圣、无漏、出世、道支
    者也。)”
  “云何无漏法？ 谓出世间者 是名无漏法。”☞(杂229大2-56a13f.)
  “贤圣、出世、空相应 缘起随顺法。”☞(杂293大2-83c4f.)
  “佛者 是世间超渡之胜名。”☞(杂100大2-28a8)
  “我(佛)虽生世间，不为世间著。”☞(杂101大2-28b12)
  “如来世间生，世间长，出世间行，不著世间法。”☞(中92大1-575a5f.)
4 【超人法(uttarimanussa-dhamma)】☞(M 69 MIp.472―12)
──────────────────────
  *1 majjhimesu janapadesu(中土/ 佛法流行地区)↔paccantimesu janapa=
      desu 边地/ 无佛法之地区)
                                                                        069
---------------------------------------------------------------------------
2-08 增上信学                                                      阿含要略

§ 2-0-3【贤圣】
1 【ariya(圣)；ariya(贤圣)】……(大2-176d)

2 【圣】
  “云何为圣？谓远离 诸恶不善之法 —号渚漏秽污，为当来有本，烦热、苦报
    、生老病死因— 是谓为 圣。”☞(中182大1-725c8f.)
  “一切诸法，皆从佛受；圣 则道本，为一切护，慈愍之目，最尊殊特，圣德
    无上，超绝无侣，巍巍堂堂，宣布道化。”☞(大正No.62大1-860a7f.)

3 【圣众】
 (1)【四双八辈】
    “如来圣众 善业成就，质直、顺义，无有邪业，上下和穆，法法成就；如
      来圣众 戒成就、三昧成就、智慧成就、解脱成就、解脱知见成就。圣众
      者，所谓 四双八辈；是谓 如来圣众，应当恭敬、承事、礼顺，所以然者
      ，是世福田故。于此众中，皆同一器，亦以自度，复度他人 至三乘道，
      如此之业，名曰 圣众。”☞(增3-3大2-554c―9f.)
 (2)【十(贤)人】
    “今此十人皆从众中出，非众不成；云何为十？  所谓向须陀洹、得须陀
      洹，向斯陀含、得斯陀含，向阿那含、得阿那含，向阿罗汉、得阿罗汉，
      辟支佛、佛；是谓 十人皆由众中(出)，非独自立。”☞(增48-5大2-792
 (3)【＋二贤圣】                                              a―9f.)
    “所谓圣众者 四双八辈，十二贤圣。”☞(增21-4大2-603a―4)
    “与1 须陀洹食者 获福不可计，况复2 成须陀洹乎；况 3向斯陀含，4得
      斯陀含道；况5 向阿那含，6 得阿那含道；况7 向阿罗汉，8 得阿罗汉道；
      况9 向辟支佛，10 得辟支佛；况 11 向如来、至真、等正觉，况12 成佛及
      比丘僧；其功德不可称计。”☞(增23-1大2-609b―14f.)
 (4)【七宝】
    “今佛道中亦有七宝；佛言：‘道宝是也：一者、须陀洹，二者、斯陀含，
      三者、阿那含，四者、阿罗汉，五者、辟支佛，六者、发意念度一切菩萨
      ，七者、佛 泥洹大道；是为七宝。’”☞(大正No.33大1-817b12f.)
                                                                        070
---------------------------------------------------------------------------
2-09 增上信学                                                      阿含要略

§ 2-0-4 【佛陀】
1 【自记】：
 (1)“时，有异婆罗门来诣佛所，面前问讯，相慰劳已，退坐一面；白佛言：
    ‘瞿昙！所谓佛者，云何为佛？ 为是 父、母制名，为是 婆罗门制名？’
      时，婆罗门即说偈言：
        ‘佛者是世间   超渡之胜名，   为是父、母制，   名之为佛耶？’
      尔时，世尊说倡答言：
        ‘佛见过去世，   如是见未来，   亦见现在世，   一切行起灭，
          明智所了知，   所应修已修，   应断悉已断，   是故名为佛；
          历劫求选择，   纯苦无暂乐，   生者悉磨灭，   远离息尘垢，
          拔诸使刺本，等觉故名佛。”☞(杂100大2-28a4f.)
 (2)“时，波斯匿王 闻世尊拘萨罗人间游行，至舍卫国 祇树给孤独园；闻已，
      往诣佛所，稽首佛足，退坐一面，白佛言：‘世尊！我闻世尊自记说(pa=
      tijanato)：成阿耨多罗三藐三菩提；诸人传者得非虚妄，过长说耶？为
      如说说、如法说、随顺法说耶？非是他人损同法者，于其问答 生厌薄处
      耶？’佛告大王：‘彼如是说，是真谛说，非为虚妄；如说说，如法说
      ，随顺法说；非是他人损同法者，于其问答 生厌薄处，所以者何？大王
      ！我今实得阿耨多罗三藐三菩提故。”☞(杂1226大2-334c14f.)
2 【先佛 授记】
  “是时，灯光佛 知梵志心中所念，即告之曰：‘汝速还起，将来之世，当成
    作佛，号 释迦文如来、至真、等正觉。”☞(增43-2大2-758b―4f.)
3 【十号】♣--诸佛 通号：
╒══════╦════════════════════════╕
│ 同     译  ║                 异      译                     │
├──────╫─────┬─────┬─────┬──────┤
│♣1♣2♣3♣4║ ♣1杂阿含│ ♣2中阿含│♣3长阿含 │♣4增一阿含 │
├──────╫─────┼─────┼─────┼──────┤
│1 如    来  ║2  应     │2 无 所 著│2 应  供  │2 至    真  │
├──────╫─────┼─────┼─────┼──────┤
│5 善    逝  ║3 等 正 觉│3 等 正 觉│3 正 遍 知│3 等 正 觉  │
├──────╫─────┼─────┼─────┼──────┤
│6 世 间 解  ║4 明 行 足│4 明行成为│4 明行足为│4 明行足为  │
├──────╫─────┼─────┼─────┼──────┤
│7 无 上 士  ║8 调御丈夫│8 道 法 御│8 调御丈夫│8 道 法 御  │
├──────╫─────┼─────┼─────┼──────┤
│9 天 人 师  ║11世    尊│11众    祐│11世    尊│11众    祐  │
├──────╫─────┴─────┴─────┴──────┘
│10   佛     ║♣1☞(杂931大2-237c―8f.)♣2☞(中8大1-429c―11f.)
└──────╜♣3☞(长20大1-83c3f.)   ♣4☞(增6-5大2-574a―3f.)
                                                                        071
---------------------------------------------------------------------------
2-10 增上信学                                                      阿含要略

 (1)【如来(Tathagata)】：
    “造此世界者，非彼(大梵天)所及，唯佛能知；又 过此事，佛亦尽知，虽
      知不著。苦、集、灭、味、过、出要如实知之；以平等观，无余解脱，名
      曰：如来。”☞(长15大1-69b―9f.)
    “如来 于过去、未来、现在应时语、实语、义语、利语、法语、律语，无
      有虚也。 佛于初夜成最正觉及末后夜，于其中间有所言说尽皆如实，故
      名如来。 复次，如来所说如事，事如所说，故名如来。”☞(长17大1-75c6f.)
 (2)【应(Arahant)】：
    “尔时，世尊说偈答言：
        ‘父、母及长兄，  和尚、诸师长    及诸尊重者，   所不应生慢；
          应当 善恭敬，   谦下而问讯，    尽心而奉事，   兼设诸供养。
          离贪恚痴心，    漏尽阿罗汉，    正智善解脱，   伏诸憍慢心；
          于此贤圣等，    合掌稽首礼。’”☞(杂92大2-24a―10f.)
    “若见如来、无所著、等正觉，尊重、礼拜、供养、承事者，快得善利，我
      等壅共往见沙门瞿昙礼拜、供养。”☞(中132大1-623a―7f.)
    “如来圣众极为和顺，法法成就，戒成就、三昧成就、智慧成就、解脱成就
      、解脱见慧成就，所谓四双八辈，此是如来圣众，可敬、可事，世间福田
      ，是谓如来圣罗。”☞(增24-1大2-615a―5f.)
 (3)【等正觉(Samma-sambuddha)】：
    “佛所知见，所灭(拟作：闻)、所觉，佛尽觉知，故名等正觉。”
      ☞(长17大1-75c11f.)
    “今我如是得古仙人道、古仙人迳、古仙人迹、古仙人去处，我得随去：谓
      八圣道－ 正见、正志、正语、正业、正命、正方便、正念、正定— 我从
      彼道，见 老病死、老病死集、老病死灭、老病死灭道迹，见 生、有、取
      、爱、受、触六入处、名色、识，(见)行、行集、行灭、行灭道迹：我于
      此法，自知、自觉成等正觉。”☞(杂287大2-80c―3f.)
    “尔时，世尊与诸大众到申恕林，坐树下；尔时，世尊手把树叶，告诸比丘
      ：‘此手中叶为多耶？大林树叶为多？’比丘白佛：‘世尊手中树叶甚
      少，彼大林中树叶无量，百千亿万倍，乃至算数，譬类不可为比。’
      ‘如是，诸比丘！我成等正觉，自所见法，为人定说者，如手中树叶，所
      以者何？ 彼法义饶益、法饶益、梵行饶益，明、慧、正觉，向于涅槃；
                                                                        072
---------------------------------------------------------------------------
2-11 增上信学                                                      阿含要略

      如大林树叶，如我成等正觉 自知正法，所不说者亦复如是。”
      ☞(杂404大2-108a―2f.)
 (4)【明行足(vijja-carana-sampanna)】：
    “摩纳白佛言：‘瞿昙！何者是无上士 明行具足？’佛告摩纳：‘具诸
      戒行，不害众生，舍于刀杖，怀惭愧心，慈念一切，是为不杀……*1 目
      虽见色而不取相，眼不为色之所拘系……*2 食知止足……*3 初夜后夜，
      精进觉悟(寤)；又于昼日，若行若坐，常念一心，除众阴盖……*4 云何
      比丘，念无错乱？如是比丘内身身观，精勤不懈……*5 乐在静处树下
      冢间，若在山窟或在露地及粪聚间；至时乞食，还洗手足，安置衣钵，结
      跏趺坐，端身正意，系念在前，除去悭贪，心不与俱；灭嗔恨心，无有怨
      结；心住清净，常怀慈愍；除去睡、眠，系想在明；念无错乱，断除掉戏
      ，心不与俱，内行寂灭，灭掉戏心；断除疑惑，已度疑网。*6 其心专一
      ，在于善法……彼即精勤舍欲恶不善法，与觉观俱，离生喜乐得入初禅…
      …第二禅……第三禅……第四禅……*7 彼得定心，清净、无秽、柔濡、
      调伏 住无动地，自于身中起变化心，化作异身支节具足，诸根无阙；彼
      作是观：此身色四大化成彼身，此身亦异，彼身亦异，从此身起心化成彼
      身，诸根具足，支节无阙……*8  一心修习证天耳智……*9  一心修习证
      他心智……*10 一心修习宿命智证……*11 一心修习见生死智证……*12一
      心修习无漏智证……*13 得无漏智证，乃至不受后有，此是比丘得第三明，
      断除无明，生于慧明，舍离闇冥，出大智光，是为无漏智明，所以者何？
      斯由精勤，念不错乱，乐独闲居之所得也；摩纳！是为无上明行具足。”
      ☞(长20大1-83c1f~86c11f.)
 (5)【善逝(Sugata)】：
    “若贪欲已尽无余断知，嗔恚、愚痴已尽无余断知，是名善逝。”
      ☞(杂490大2-126a―4f.)
───────────────────────
 *1 (大1-84c13f.)；  *2 (大1-84c―10f.)；   *3 (大1-84c―2f.)；
 *4 (大1-85a6f.)；   *5 (大1-85a―12f.)；   *6 (大1-85a―5f.)；
 *7 (大1-85c13f.)；  *8 (大1-86a―12f.)；   *9 (大1-86a―5f.)；
 *10(大1-86b2f.)；   *11(大1-86b―14f.)；   *12(大1-86c4f.)；
 *13(大1-86c11f.)；
                                                                        073
---------------------------------------------------------------------------
2-12 增上信学                                                      阿含要略

 (6)【世间解(Loka-vida)】：
    “尔时，世尊告诸比丘：‘如来自觉世间亦为他说，如来知世间；如来自
      量世间习亦为他说，如来断世间习；如来自觉世间灭  亦为他说，如来世
      间灭作证；如来自觉世间道迹亦为他说，如来修世间道迹。若有一切、
      尽、普、正有，彼一切如来知、见、觉、得……’于是世尊说此颂曰：
        ‘知一切世间，  出一切世间，  说一切世间，  一切世如真……’
      ☞(中137大1-645b12f.)
    “尔时，阿难告诸比丘：‘谛听善思，今当为说；若世间、世间名、世间
      觉、世间言辞、世间语说，此等皆入世间数。诸尊！谓眼是世间、世间名
      、世间觉、世间言辞、世间语说，是等悉入世间数；耳、鼻、舌、身、意
      亦复如是。多闻圣弟子于六入处集、灭、味、患、离如实知，是名弟子
      到世界边、知世间、世间所重、度世间。’尔时，尊者阿难复说偈言：
        ‘非是游步者，  能到世界边；  不到世界边，  不能免众苦。
          是故牟尼尊，  名知世间者；  能到世界边，  诸梵行已立。
          世界边唯有    正智能谛了；  觉慧达世间，  故说度彼岸。’”
      ☞(杂234大2-56c―3f.)
    “时，彼赤马天子白佛言：‘世尊！颇有能行过世界边，至 不生、不老、
      不死处不？’佛告赤马：‘无有能过世界边，至 不生、不老、不死处者
      ……何等为世间？ 谓五受阴；何等为五？ 色受阴、受受阴、想受阴、
      行受阴、识受阴是名世间。何等为色集？谓当来有爱贪喜俱彼彼染著，
      是名世间集……世间灭……世间灭道迹……赤马！若比丘于世间苦若知
      、若断，世间集若知、若断，世间灭若知、若证，世间灭道迹若知、若
      修；赤马！是名得世界边，度世间爱。’尔时，世尊重说偈言：
        ‘未曾远游行，  而得世界边；  无得世界边，  终不尽苦边。
          以是故牟尼    能知世界边；  善解世界边，  诸梵行已立。
          于彼世界边    平等觉知者，  是名贤圣行，  度世间彼岸。’
        ”☞(杂1307大2-359a13f.)
 (7)【无上(士)♣(Anuttara)】：
    “上、下及四方，    诸地所出物，    天及人民类，    佛为无上尊；
      欲求其德者，      三佛为最上。”☞(增37-10大2-717a9f.)
                                                                        074
---------------------------------------------------------------------------
2-13 增上信学                                                      阿含要略

    “其实 无有诸天、魔、梵、沙门、婆罗门、天神、世人于世尊所戒具足胜
      、三昧胜、智慧胜、解脱胜、解脱知见胜，令世尊恭敬、宗重、奉事、供
      养，依彼而住者。”☞(杂1155大2-322a11f.)
    “比丘断五枝、成六枝、守护一、依四种、弃舍诸谛、离诸求、净诸觉、身
      行息、心善解脱、慧善解脱，纯一立梵行无上士。”☞(杂71大2-18c―2f.)
      cƒ.(增46-2大2-775c―10f.)
 (8)【[无上] ♣调御丈夫(Purisa-damma-sarathi)】：
    “无上调御者，调御 士(夫)趣一切方；于中方者，色观色是谓第一方……
      度一切非有想非无想处，想知灭尽身触成就游，慧观漏尽断智，是谓第八
      方；无上调御士者调御士(夫)趣一切方者，因此故说。”☞(中163大1-694a―3f.)
    “调马师白佛：‘世尊是无上调御丈夫，为以几种方便调御丈夫？’佛告
      聚落主：‘我亦以三种方便调御丈夫：何等为三？ 一者一向软柔，二者
      一向粗涩，三者柔软粗涩。’☞(杂923大2-234c3f.)
    “聚落主白佛言：‘瞿昙！无上调御丈夫者，当以几种法调御丈夫？’佛
      告：‘聚落主，我亦以三法调御丈夫：何等为三？一者柔软，二者刚强
      ，三者柔软刚强。’聚落主白佛：‘瞿昙！若三种调御丈夫犹不调者，
      当如之何？’佛言：‘聚落主，三事调伏犹不调者，便当杀之，所以者
      何？莫令我法有所屈辱。’
          调马聚落主，白佛言：‘瞿昙法中，杀生者不净；瞿昙法中，不应杀
          而今说言：不调伏者 亦当杀之。’佛告聚落主：‘如汝所言，如
          来法中，杀生者不净，如来不应有杀。聚落主！然我以三种法调御丈
          夫；彼不调者不复与语、不复教授、不复教诫。聚落主！若如来调
          御丈夫不复与语、不复教授、教诫岂非杀耶？’调马聚落主白佛言
          ：‘瞿昙！若调御丈夫不复与语、不复教授、不复教诫，真为杀也；
          是故我从今日舍诸恶业，归佛、归法、归比丘僧！’佛告聚落主：
          ‘此真实要。’”☞(杂909大2-227c―12f.)
 (9)【天人师(sattha deva-manussanam)】：
    ‘阿难！汝侍我来，颇曾闻 我说二言不？’阿难白佛：‘实不曾闻天人之
      师 有二言也。’”☞(大正No.7大1-192b―11f.)
    “当于如来说此法时，六万八千那由他 天人八部，远尘离垢，得法眼净。”
      ☞(大正No.7大1-195b―14f.)
                                                                        075
---------------------------------------------------------------------------
2-14 增上信学                                                      阿含要略

 (10)【佛陀(Buddha)】：
    “尔时，世尊说偈答言：
       ‘佛见过去世，  如是见未来，  亦见现在世，  一切行起灭，
         明智所了知，  所应修已修，  应断悉已断，  是故名为佛。
         历劫求选择，  纯苦无暂乐，  生者悉磨灭；  远离息尘垢，
         拔诸使刺本，  等觉故名佛。”☞(杂100大2-28a10f.)
    “一时，佛在拘萨罗人间游行，(于)有从迦帝聚落(及)堕鸠罗聚落，二村中
      间一树下坐，入昼正受。时，有豆磨种姓婆罗门 随彼道行，寻佛后来；
      见佛脚迹，千辐轮相印文显现，齐辐圆辋，众好满足。见已，作是念--
      我未曾见人间有如是足迹，今当随迹以求其人，即寻脚迹，至于佛所；
      来见世尊坐一树下，入昼正受，严容绝世，诸根澄静，其心寂定，第一调
      伏止观成就，光相巍巍，犹若金山。见已，白言：‘为是天耶？’佛告
      婆罗门：‘我非天也。’‘为龙、夜叉、乾闼婆、阿修罗、迦楼罗、紧
      那罗、摩睺罗伽、人、非人等？’佛告婆罗门：‘我非龙……乃至人、
      非人也。’  婆罗门白佛：‘若言非天、非龙……乃至非人、非非
      人，为是何等？’尔时，(佛)说偈答言：
        ‘天、龙、乾闼婆、紧那罗、夜叉， 无善阿修罗，   诸摩睺罗伽，
          人与非人等，    悉由烦恼生；   如是烦恼漏，   一切我已舍，
          已破、已磨灭；  如芬陀利生，   虽生于水中，   而未曾著水；
          我虽生世间，    不为世间著。   历劫常选择，   纯苦无暂乐；
          一切有为行，    悉皆生灭故；   离垢不倾动，   已拔诸剑刺，
          究竟生死际，    故名为佛陀。’”☞(杂101大2-28a―10f.)
 (11)【世尊(Bhagavant)】：
    “尔时，世尊与波斯匿王 而说此偈：
        ‘祠祀 火为上，  诗书 颂为尊，  人中 王为贵，   罗流 海为首，
          众星 月为上，  光明 日为先，  八方上、下、中，世界之所载，
          天及世人民，   如来 最为尊；  其欲求福禄，    当供养三佛。”
      ☞(增26-6大2-637c1f.)
    “彼 如来、至真、等正觉、明行成为、善逝、世间解、无上士、道法御、天
      人师，号佛、世尊。”☞(增21-4大2-603a―11f.)
    “彼 如来、无所著、等正觉、明行成为、善逝、世间解、无上士、道法御、
                                                                        076
---------------------------------------------------------------------------
2-15 增上信学                                                      阿含要略

      天人师，号佛众祐。”☞(中125大1-616c8f.)
    “如来出世之时，实不可遇，犹如优昙钵花，时、时乃现；若成就三十二相
      、八十种好，当趣二处，若在家者，当作转轮圣王，七宝具足；若出家学
      道者，必成无上道，为三界世祐。”☞(增49-6大2-799c3f.)
4 【三世 十方无量佛】
  “时，有异婆罗门来诣佛所，恭敬问讯；问讯已，退坐一面，白佛言：‘瞿
    昙，未来世当有几佛？’ 佛告婆罗门：‘未来佛者 如无量恒河沙(数)。
    ”尔时，婆罗门作是念：未来当有如无量恒河沙(数)三藐三佛陀，我当从彼
    修诸梵行。尔时，婆罗门闻佛所说，欢喜随喜，从坐起去；时，婆罗门随
    路思惟：我今唯问沙门瞿昙未来诸佛，不问过去；即随路还，复问 世尊：
    ‘云何，瞿昙！过去世时，复有几佛？’佛告婆罗门：‘过去世佛，亦如
    无量恒河沙数；时，婆罗门即作是念：过去世中有无量恒河沙等诸佛、世尊
    ，我曾不习近，设复未来如无量恒河沙三藐三佛陀，亦当不与习近娱乐；我
    今当于沙门瞿昙所  修行梵行。”☞(杂946大2-242a9f.)
  “东方七恒河沙佛土，有佛名奇光如来、至真、等正觉出现彼土。”
    ☞(增37-2大2-710a)
  “往生＋方净土见佛。”☞(大正No.81大1-900a―8)∞(大正No.78,79,80)
    ∞“于此大林中，   大众普云集；   十方诸天罗，   皆悉来恭敬，
        故我远来礼，   最胜难伏僧。”☞(杂1192大2-323a―7f.)
    ∞“复有十世界大威德天，来至佛所。”(别杂105大2-411b3f.)
    ∞“北方过三恒河沙刹，有国名意取，佛名无量意如来…在世教化……
        东方去此过一恒河沙刹，有国名善味，佛名善味上……
        南方去此过一恒河沙刹，有国名朱沙，佛名朱沙光……
        西方去此过一恒河沙刹，有国名恬，佛名恬味……
        西北方去此过一恒河沙刹，有国名欢喜进，佛名欢喜进……
        东北方去此过一恒河沙刹，有国名宝主，佛名宝幢……
        东南方去此过一恒河沙刹，有国名金刚积，佛名金刚慧……
        西南方去此过一恒河沙刹，有国名无量光，佛名无量寿……
        上方去此过一恒河沙刹，有国名忍见，佛名一切世间乐见……
        下方去此过一恒河沙刹，有国名师子积聚，佛名师子游戏……”
        ☞(大正No.120大2-533c5f.)
                                                                         77
---------------------------------------------------------------------------
2-16 增上信学                                                      阿含要略

    ∞“三佛 是佛所说，谓过去诸佛、未来诸佛、现在诸佛。”☞(大正No.12大1
                                                             -228a―4f.)
    ∞“Ye pi hi Keci bhikkhave etarahi arahanto sammasambuddha yatha=
        bhutam abhisambujjhanti.”☞(S.56.24 Sv.4345↑f.)
5 “四无所畏、八声、十力、十八不共法、三十二相、八十种好，不足一事者亦
    非佛矣。”☞(大正No.76大1-885b―13f.)cƒ.(长22大1-95a2~c3)大婆罗门所认识之
 (1)【四无所畏】                                        【沙门瞿昙所有功德】
    “尔时，世尊告诸比丘：‘如来出世有四无所畏，如来得此四无所畏，便于
      世间无所著，在大骂中而师子吼转于梵轮；云何为四？ 我今已办此法；
      正使沙门、婆罗门、魔、若魔天、蜎飞蠕动之类，在大众中言我不成此法
      ，此事不然；于中得无所畏，是为第一无所畏。 如我今日诸漏已尽，
      更不受胎；若有沙门、婆罗门、众生之类，在大众中 言我诸漏未尽者，
      此事不然；是谓第二无所畏。我今已离愚闇法，欲使还就 愚闇之法者，
      终无此处。若复沙门、婆罗门、魔、若魔天、众生之类，在大众中言我还
      就愚闇之法者，此事不然；是谓如来三无所畏。 诸贤圣出要之法，尽
      于苦际，欲使不出要者，终无此处。若有沙门、婆罗门、魔、若魔天、众
      生之类，在大众中言如来不尽苦际者，此事不然；是谓如来四无所畏。
      如是，比丘！如来四无所畏，在大众之中能师子吼，转于梵轮。”
      ☞(增27-6大2-645b―3f.)
 (2)【八声】
    “沙门瞿昙 口出八种音声；一曰甚深，二曰毗摩楼簸，三曰入心，四曰
      可爱，五曰极满，六曰活瞿，七曰分了，八曰智也。多人所爱，多人
      所乐，多人所念，令得心定。”☞(中161大1-687b―2f.=M 91 Mii.140↑5f.)
      ☜“Atthangasamannagato kho pan' assa bhoto Gotamassa mukhato
      ghoso niccharati. vissattho ca vinneyyo ca manju ca savaniyo ca
      bindu ca avisari ca gamhiro ca ninnadi ca.”
 (3)【十力】
    “何等为如来十力？谓 如来处、非处如实知，是名如来初力；若成就此力
      者，如来、应、等正觉得先佛最胜处智，转于梵轮， 于大众中能师子吼
      而吼。 复次，如来于过去、未来、现在业法、受因、事报如实知，是名
      第二如来力；如来、应、等正觉成就此力，得先佛最胜处智，能转梵轮，
      于大众中作师子吼而吼。 复次，如来、应、等正觉，禅、解脱、三昧、
                                                                        078
---------------------------------------------------------------------------
2-17 增上信学                                                      阿含要略

      正受染恶、清净、处净(起出)如实知，是名如来第三力；若此力成就，
      如来、应、等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
      复次，如来知罗生种种诸根差别如实知，是名如来第四力；若成就此力，
      如来、应、等正觉，得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
      复次，如来悉知罗生种种意解如实知，是名第五如来力二若此力成就，如
      来、应、等正觉，得先佛最胜处智，能转梵轮，于大罗中师子吼而吼。
      复次，如来悉知世间众生种种诸界如实知，是名第六如来力；若于此力成
      就，如来、应、等正觉，得先佛最胜处智，能转梵轮，于大众中师子吼而
      吼。 复次，如来于一切至处道如实知，是名第七如来力；若此力成就，
      如来、应、等正觉，得先佛最胜处智，能转梵轮，于大众中师子吼而吼。
      复次，如来于过去宿命种种事忆念，从一生至百千生，从一劫至百千劫，
      我尔时，于彼生如是族、如是姓、如是名、如是食、如是苦乐觉、如是长
      寿、如是久住、如是寿分齐；我于彼处死此处生，彼处生此处死，如是
      行、如是因、如是方－宿命所更悉如实知，是名第八如来力。若此力成
      就，如来、应、等正觉，得先佛最胜胜处智，能转梵轮，于大众中师子吼
      而吼。 复次，如来以天眼净过于人眼，见众生死时、生时，妙色、恶色
      ，下色、上色，向于恶趣、向于善趣，随业法受悉如实知，此众生身恶
      业成就，口、意恶业成就，谤毁贤圣，受邪见业，以是因缘，身坏命终堕
      恶趣生地狱中；此众生身善行，口、意善行，不谤贤圣，正见业法受，彼
      因彼缘，身坏命终生善趣、天上悉如实知，是名第九如来力；若此力成
      就，如来、应、等正觉，得先佛最胜处智，能转梵轮，于大众中师子吼而
      吼。 复次，如来诸漏已尽，无漏心解脱、慧解脱，现法自知身作证：我
      生已尽，梵行已立，所作已作，自知不受后有，是名第十如来力；若此力
      成就，如来、应、等正觉，得先佛最胜处智，能转梵轮，于大众中师子吼
      而吼。如此十力，唯如来成就。”☞(杂684大2-186c14f.)
 (4)【十八不共法】cƒ.《解脱道论》=>(大32-427c)；《Milinda panha》(p.105)
      ；《大智度论》=>(大25-86af.)
 (5)【三十二相】
    “大人足安平立，是谓*大人大人之相1 。复次，大人足下生轮，轮有千辐
───────────────────────
  *1 MahaPurisassa MahaPurisa-lakkhana(大人之大人相)<=(D 30 Diii.142↑7f.)
                                                                        079
---------------------------------------------------------------------------
2-18 增上信学                                                      阿含要略

      ，一切(相 akara)具足，是谓大人大人之相。复次，大人足指纤长，是
      谓大人大人之相。复次，大人足周正直，是谓大人大人之相。复次，大
      人足跟踝后两边平满，是谓大人大人之相。复次，大人足两踝臃，是谓
      大人大人之相。复次，大人身毛上向，是谓大人大人之相。复次，大人
      手足网缦，犹如雁王，是谓大人大人之相。复次，大人手足极妙，柔弱
      软敷犹兜罗华，是谓大人大人之相。复次，大人肌皮软细，尘水不著，
      是谓大人大人之相。复次，大人一一毛，一一毛者身一孔一毛生，色若
      纣青，如螺右旋，是谓大人大人之相。复次，大人鹿腝肠犹如鹿王，是
      谓大人大人之相。复次，大人阴马藏犹良马王，是谓大人大人之相。复
      次，大人身形圆好，犹如尼拘类树上下圆相称，是谓大人大人之相。复
      次，大人身不阿曲，身不曲者平立伸手以摩其膝，是谓大人大人之相。
      复次，大人身黄金色如紫磨金，是谓大人大人之相。复次，大人身七处
      满，七处满者，两手两足两肩及颈，是谓大人大人之相。复次，大人其
      上身大犹如师子，是谓大人大人之相。复次，大人师子颊车，是谓大人
      大人之相。复次，大人脊背平直，是谓大人大人之相。复次，大人两肩
      上连通颈平满，是谓大人大人之相。复次，大人四十齿牙，平齿、不疏
      齿、白齿，通味第一味，是谓大人大人之相。复次，大人梵音可爱，其
      声犹如加罗毗伽(karavika)，是谓大人大人之相。复次，大人广长舌，广
      长舌者舌从口出遍覆其面，是谓大人大人之相。复次，大人承泪处满，
      犹如牛王，是谓大人大人之相。复次，大人眼色绀青，是谓大人大人之
      相。复次，大人顶有肉髻，团圆相称，发螺右旋，是谓大人大人之相。
      复次，大人眉间生毛，洁白右萦，是谓大人大人之相。诸比丘！大人成
      就此三十二(大人)相。”☞(中59大1-493c―11f.)cƒ.《D 30 Lakkhana-
      Suttanta》
 (6)【八十种好】
    “世尊容貌 诸根寂静，有三十二相、八十种好而自庄严。”
      ☞(增30-3大2-664b―12f.)；cƒ.(长2大1-12↑2f.)cƒ.《大般若经 卷三八一》
6 【诸佛 皆出人间】：
  “佛世尊皆出人间，非由天而得也。”☞(增34-3大2-694a4f.)
  【一人(ekapulggala)】
  “尔时，世尊告诸比丘，若有一人出现于世，多饶益人，安隐众生，愍世草萌
                                                                        080
---------------------------------------------------------------------------
2-19 增上信学                                                      阿含要略

    ，欲使天人获其福祐，云何为一人？  所谓多萨阿竭 阿罗呵 三耶三佛(
    Tathagata araham sammasambuddha)，是谓一人出现于世，多饶益人，安隐
    众生，愍世群萌，欲使天人 获其福祐。”☞(增8-2~10大2-561a9f. =
    A 1,13,1~6 A i.22↑1f.)
   【Uttamapurisa(最上人) Paramapuriso(最好人)】
   “Yo so avuso Tathagato uttamapuriso paramapuriso paramapattipatto……
   ”☞(S 22,86 Siii.118―2f.)
7 【诸佛 人父、人母所生】：
  “毗婆尸佛 父名槃头，刹利王种，母名槃头婆提；尸弃佛 父名曰明相，刹利
    王种，母名光曜；毗舍婆佛 父名善灯，刹利王种，母名称戒；拘楼孙佛 父
    名祀得，婆罗门种母名善枝；拘那含佛 父名大德，婆罗门种，母名善胜；
    迦叶佛 父名曰梵德，婆罗门种，母名曰财主；我 父名净饭，刹利王种，
    母名大清净妙。”☞(长1大1-3b7f.= D 14 Dii.6―2f.)
8 【我(释尊)今 亦是人数】
 (1)【当有此老、病、死】：
  “尔时，尊者阿难至世尊所，头面礼足，在一面住；斯须，复以两手摩如来足
    已，复以口鸣 如来足上，而作是说：‘天尊之体，何故乃尔身极缓？ 今如
    来之身不如本故。’ 世尊告曰：‘如是，阿难！如汝所言，今如来 身皮
    肉已缓，今日之体不如本故；所以然者，夫 受形体 为病所逼，若应病众
    生 为病所困，应死众生 为死所逼。今日 如来年已衰微，年过八十。’是
    时，阿难闻此语已，悲泣哽噎，不能自胜；并作是语：‘咄！嗟！老至乃至
    于斯；是时，世尊到时 著衣(持)钵 入舍卫城乞食。是时，世尊渐渐乞食
    至王波斯匿舍，当于尔时，波斯匿门前有故坏车数十乘，舍在一面；是时
    ，尊者阿难以见车 弃在一面，见已，白世尊曰：‘此是王波斯匿车，昔日
    作时 极为精妙，如今日观之 与瓦石同色。’世尊告曰；‘如是，阿难！
    如汝所言，如今观所有车，昔日之时极为精妙，金银所造，今日壤败不可
    复用；如是，外物尚坏败，况复内者。’尔时，世尊便说此偈：
      ‘咄！此老病死， 坏人极盛色；   初时甚悦意，   今为死使逼。
        虽当寿百岁，   皆当归于死，   无免此患苦，   尽当归此道。
        如内身所有，   为死之所驱；   外诸四大者，   悉趣于本无。
                                                                        081
---------------------------------------------------------------------------
2-20 增上信学                                                      阿含要略

        是故求无死，   唯有涅槃耳；   彼无死无生，   都无此诸行。’
    尔时，世尊即就波斯匿王坐；是时，王波斯匿与世尊办种种饮食，观世尊
    食竟，王更取一小座，在如来前坐。白世尊曰：‘云何，世尊！诸佛形体皆
    金刚数，亦当有老、病、死乎？’ 世尊告曰：‘如是，大王！如大王语，
    如来亦当有 此生、老、病、死；我今亦是人数，父名真净，母名摩耶，出
    转轮圣王种。’”☞(增26-6大2-637a―11f.)
 (2)【头痛】=>(增34-2大2-693b13~3c8)
 (3)【金枪刺足】=>(杂1289大2-355a―11~1)
 (4)【背疾】=>(杂727大2-195b-1~c―6)
 (5)【阇维(Jhapita)】=>(长3大1-20a-8~b-1；26a―4~30a14)
 ∞“九罪报”cƒ.《大智度论 卷九》☞(大25-121c8f.)
9 【由福 成佛道】
  “世尊告曰：‘世间求福之人，无复过我；如来于六法，无有厌足。云何为六
    ？一者、施，二者、教诫，三者、忍，四者、法说、义说，五者、将护众生
    ，六者、求无上正真之道。”☞(增38-6大2-719b2f.)
10【誓愿成佛】
  “汝优波离莫作异观；尔时，宝藏如来时，长老比丘岂是异人乎？尔时，灯
    光如来是也；尔时，王女牟尼我今是也。时，宝藏如来立我名号，字释迦
    文，我今以此因缘，故说此八关斋法，当发誓愿，无愿不果。所以然者，若
    彼女人作是誓愿，即于彼劫成其所愿也；若长老比丘，不发誓愿者，终不成
    佛道。誓愿之福不可称记，得至甘露灭尽之处。”☞(增43-2大2-758c2f.)
11【天中天】
  “天中天不询，   犹如忉利天；   见色而正观，   故号 毗婆尸。”
    ☞(长1大1-6a10f.)
  “七佛天中天，   照明于世间；   因缘坐诸树，   各成其道果。”
    ☞(增48-4大2-790c―5f.)
12【念 佛】
  “圣弟子念如来、应、等正觉 所行法净，如来、应、等正觉、明行足、善逝
    、世间解、无上士、调御丈夫、天人师、佛、世尊，圣弟子念如来、应、(
    等正觉)所行法故，离贪欲觉(♣寻)、离嗔恚觉、离害觉。如是圣弟子出染
    著心；何等为染著心？谓五欲功德；于此五欲功德离贪、恚、痴，安住
                                                                        082
---------------------------------------------------------------------------
2-21 增上信学                                                      阿含要略

    正念正智，乘于直道，修习念佛，正向涅槃。是名如来、应、等正觉 所知
    、所见说第一出苦处升于胜处，一乘道净于众生，离苦恼，灭忧悲，得如实
    法。”☞(杂550大2-143b―7f.)

§ 2-0-5【菩萨】
1 【菩萨 字义】
  “如*契经言：‘有一有情 是不愚类、是聪慧类，谓菩提萨埵。”1 虽作是说
    ，而不分别。 齐何名菩萨？得何名菩萨？ 彼契经是此论 所依根本； 彼所
    不说者 今应说之，故作斯论。 复次，为断实非菩萨 起菩萨增上慢故，而
    作斯论……”☞《大毗婆沙论 卷176》(大27-886c10f.)
  “菩萨”为‘│S│bodhisattva ／│P│bodhisatta’音译之略，全称“菩提萨埵”；
   ‘bodhi(菩提)’字义单纯，‘sattva / satta (萨埵)’歧义甚多。
  【菩提】
＊“三种道皆是菩提：一者、佛道，二者、声闻道，三者、辟支佛道。辟支佛
    道、声闻道 虽得菩提，而不称为 菩提；佛功德中 菩提称为 菩提。”
    ☞《大智度论 卷4》(大25-86a―2f.)
＊“菩提有三种：有阿罗汉菩提，有辟支佛菩提，有佛菩提；无学智慧清净无
    垢，名为菩提。菩萨虽有大智慧，诸烦恼习未尽故，不名菩提。此中但说一
    种，所谓佛菩提也。”☞《大智度论 卷53》(大25-436b5f.)
  【萨埵】＜【菩提萨埵】
   引用 Har Dayal ：〈The bodhisattva doctrine in Buddhist sanskrit lite=
        rature〉 (1932)pp.4~9
   参考 尾山雄一：“般若思想の生成”讲座大乘佛教(2)〈般若思想〉pp.46~50

 (1)sattva(本质)：＞以 正觉为其本质的人
   ［nt.］
    Samkhya 根本质料因 —三德(Guna)： sattva(喜) rajas(忧) tamas(闇)
                   cƒ.〈金七十论〉☞(大54-1247c)
    the quality of purity <=＜Maitry Upanisad＞☞〈MW dict.〉 p.1135b
 (2)│S│ sattva (有情)＝│P│satta：＞ 决定得正觉的有情
   ［m.＜ sat ＜ √as］
──────────────────────
  *1 ☞(杂1177大2-317a―5f.)
                                                                        083
---------------------------------------------------------------------------
2-22 增上信学                                                      阿含要略

    a living or sentient being<=〈Manu’s Law-book；MahaBharata〉☞
    〈MW dict.〉p.1135b
  ＊“萨埵 秦言：众生；是众生为无上道故，发心修行。”☞《大智度论 卷53》
     (大25-436b9f.)
 (3) sattva = citta(vyavasaya《志愿》abhipraya《决意》)：＞心向正觉的人
  ＊“萨埵名 大心；是人发大心求无上菩提而未得，以是故名为菩提萨埵。”
     ☞《大智度论 卷53》(大25-436b10f.)
 (4) sattva = embryo, fetus：＞知识潜在 尚未发展的人(终会觉悟的人)
     sattva-laksana：showing signs of pregnancy<=〈Sakuntala〉
     ☞〈MW dict.〉p.1135b
 (5) sattya-纯粹精神原理：＞潜在驭智的 人格化
      ↕     ↕
     Prakrti-纯粹物质原理<=〈Yoga-sotra〉
 (6) sattva = sakta(√sanj or √saj)clinging,devoted to：＞献身正觉的人
               △
             〈MahaBharata〉☞〈MW dict.〉p.1132c
 (7) sattva = tvan(strong, powerful, living being)：＞勇心倾向正觉的人
               △
             〈Rg-Veda〉☞〈MW dict.〉p.1137a
     “菩提萨埵”＝ 藏语：byan chub sems dpa’＝ 勇心倾向正觉的人
 ＊“萨埵 是勇猛者义，未得阿耨多罗三藐三菩提时，恒于菩提精进勇猛，求欲
     速证；是故 名为菩提萨埵。”☞《大毗婆沙论 卷176 》(大27-887b8f.)
 ＊“萨埵 名众生，或名勇心。”☞《大智度论 卷5》(大25-94a―10)

2 【阿含经中 菩萨名相之开展】♣
 (1)“尔时，世尊告诸比丘：‘我忆宿命未成正觉时…作是念：…’”
      ☞(杂257大2-80b―5f.)(中102大1-589a13f.)(增43-5大2-760b3f.)
 (2)“Pubbe me bhikkhave sambodha anabhisambuddhassa bodhisattass’eva
      sato etad ahosi.……”☞(S 12,65 Sii.104↑7f.)
 (3)“比丘！当知我本未成佛道为菩萨行，坐道树下便生斯念：……”
      ☞(增41-3大2-739a12f.)
    “道树下坐菩萨”☞(增42-4大2-749c―15f.)
 (4)“Idha me, Bharadvaya, pubbe va sambodha anabhisambuddhassa Bodhi-
      sattass’eva sato etad ahosi ：-- Sambadho gharavaso rajapatho,
                                                                        084
---------------------------------------------------------------------------
2-23 增上信学                                                      阿含要略
      abbhosaso pabbajja.……Yannunaham kesamassum oharetva kasayani
      vatthani acchadetva agarasma anagariyam paggajeyyan ti.”☞(M 100
      Mii.211―7f.)∞“太子(毗婆尸菩萨)曰：‘善哉！此道最真。’寻敕御
      者：‘宝吾宝衣并及乘荣，还白大王：我即于此剃除须发，服三法衣，出
      家修道。”☞(长1大1-7a12f.)【♣出家菩萨】
 (5)“菩萨出家学道……菩萨降神、出母胎……菩萨从兜术天降神来下，在母胎
      中。”=>(增42-5大2-753c―10f.)
 (6)“补处菩萨”☞(增42-4大2-749c15f.)
 (7)“Sato sampajano uppajjammano, Ananda, Bodhisatto Tusitam kayam up=
      pajji 阿难！菩萨具念正知 生为兜率天身”ti. ☞(M 123 Miii.119↑20f.)
   ＊“(问)‘得何 名菩萨？’答：‘得相异熟业；如说：“慈氏！汝于来世
      当得作佛，名慈氏如来、应、正等觉。”’☞《发智论》(大26-1018a14
      f.)cƒ. 平川彰〈初期大乘佛教の研究〉p.170 【♣得佛授记菩萨】
      ：求悟(bodhi)之人 即是菩提萨埵，得佛授记；未得授记，不得称呼。
 (8)“阿维越致(avivartika bodhisattva 不退转菩萨)”☞(增42-3大2-749c15)
   ＊“阿鞞跋致菩提萨埵是名 实菩萨；以是实菩萨故，诸余退转菩萨皆 名菩
       萨。”☞《大智度论 卷4 》(大25-86b13f.)
   ＊“问曰：‘齐何名菩提萨埵？’答曰：‘有大誓愿、心不可动、精进不退
       ，以是三事名为菩提萨埵。’”☞《大智度论卷4》(大25-86b3f.)
 (9)“昔我未成佛道时，曾为菩萨，有鸽投我……”☞(增24-2大2-616b8f.)
(10)“佛言：‘吾 求道已来，历世久远，不可称纪。常奉 诸佛，行菩萨道；
      所事师友 无复央数。’”☞(大正No.20大1-260a3f.)
(11)“发意念度一切 菩萨”☞(大正No.33大1-817b14)
    “未发菩萨意，使发菩萨心。”☞(增35-2大2-699a7)
  ＊“有人言：初发心作愿 --我当作佛度一切众生-- 从是已来，名菩提萨睡
      。”☞《大智度论 卷4 》(大25-86b5f.)
∞＊“Bodhiya satto Bodhisatto,”☞(SA ii.21↑4)
∞＊“Yatha va udakato uggantva thitam paripakagatam padumam suriya
      -rasmi-samphassena avassam bujjhissati ti bhujjhanaka-paduman
      ti vuccati, evam Buddhanam santike byakaranassa laddhatta
      avassam anantarayena paramiyo puretva bujjhissati ti bujjhanaka
                                                                        085
---------------------------------------------------------------------------
2-24 增上信学                                                      阿含要略

      -satto ti pi, Bodhisatto. Ya c’esa catumagga-nana-sankhata
      bodhi, tam patthayamano pavattati ti, bodhiyam satto asatto ti
      pi, Bhodhisatto.”☞(SA ii.21↑7f.)
3 【菩萨行】♣
 (1)【行“四法本”具足“六波罗蜜”】
    “尔时，弥勒菩萨白世尊言：‘菩萨摩诃萨成就几法而行檀波罗蜜，具足六
      波罗蜜，疾成无上正真之道？’ 佛告弥勒：‘若菩萨摩诃萨行四法主，
      具足六波罗蜜，疾成无上正真等正觉：云何为四？(1)于是菩萨惠施佛、
      辟支佛下及凡人皆悉平均，不选择人，恒作斯念：一切(众生)由食而存，
      无食则丧；是谓菩萨成就此初法具足六度。(2)复次，菩萨若惠施之时，
      头目、髓脑、国财、妻子欢喜惠施，不生著想；由如应死之人临时还活
      ，欢喜踊跃，不能自胜。尔时，菩萨发心喜悦，亦复如是；布施誓愿不
      生想著。(3)复次，弥勒！菩萨布施之时，普及一切，不自为己；使成无
      上正真之道。是谓成就此三法具足六度。(4)复次，弥勒！菩萨摩诃萨布
      施之时，作是思惟：诸有众生之类，菩萨最为上首，具足六度，了诸法本
      ；何以故？♣1 食已，♣2诸根寂静，思惟禁戒，♣3不兴嗔恚，修行慈心，
      ♣4勇猛精进，增其善法，除不善法，♣5恒若一心，意不错乱，♣6具足
      辩才，法门终不越次；使此诸施具足♣六度，成就檀波罗蜜。菩萨摩诃
      萨行此四法，疾成无上正真等正觉；是故，弥勒！若菩萨摩诃萨欲施之时
      ，当发此誓愿：［行四法本］具足诸行！如是，弥勒！当作是学。”
      ☞(增27-5大2-645b1f.)
 (2)【六 度无极】
    “人尊说六度无极，  布施、持戒、忍、精进、  禅、智慧力如月初，
      逮度无极观诸法。”☞(增序大2-550a13f.)
  ∞“沙门道士 当以六意视凡民：一者、教之布施，不得自悭贪；二者、教之
      持戒，不得自犯色；三者、教之忍辱，不得自志怒；四者、教之精进，
      不得自懈慢；五者、教人一心，不得自放逸；六者、教人黠慧，不得自愚
      痴。”☞(大正No.16大1-251c10f.)
  cƒ.〈大正No.1(16)；No.16；No.26(135)〉
 (3)【佛 导凡夫人 立菩萨行】
    “是时，优毗迦叶 即前长跪，白世尊曰：‘不审 如来何故向迦毗罗卫坐耶
                                                                        086
---------------------------------------------------------------------------
2-25 增上信学                                                      阿含要略

      ？’ 世尊告曰：‘如来在世间应行五事：云何为五？  一者、当转法轮
      ，二者、当与父说法，三者、当与母说法，四者、当导凡夫人 立菩萨行，
      五者、当授菩萨别。是谓 迦叶！如来出世当行此五法。 是时，优毗迦叶
      复作是念：如来 故念亲族、本邦，故向彼坐耳。”☞(增24-5大2-622c10f.)
    “尔时，世尊告诸比丘：‘如来出现世时，必当为五事；云何为五？一者
      、当转法轮，二者、当度父、母，三者、无信之人，立于信地，四者、未
      发菩萨意，使发菩萨心，五者、当授将来佛决。若如来出现世时，当为此
      五事；是故 诸比丘！当起慈心向于如来。’”☞(增35-2大2-699a4f.)
4 《阿含经》中【具名菩萨】♣
 (1) 毗婆尸(vipassin)菩萨(长1大1-3c―11)
 (2) 悉达(Siddhattha)菩萨(大正No.23大1-309a―5)
 (3) 弥勒(Maitreya)菩萨
                    《杂 阿 含》 (－) ∞《相应部》(－)
      *1(大1-510c10)《中 阿 含》(尊者)∞《中  部》(－)
        (大1-174c-6)《长 阿 含》 (＋) ∞《长  部》(＋)(Diii.76↑1)*2
        (大2-645a-1)《增一阿含》 (＋) ∞《增支部》(＋)(Aiii.399-7)*3
 (4) 文殊师利(Manjusri)法王子(菩萨)☞＊(大正No.120大2-527a―3)
5 【无量菩萨】☞(增序大2-549c9)

§ 2-0-6【辟支佛】
1  Pacceka-buddha 【独觉】∞【缘觉】paccaya-buddha|？|
   ︿                                ︿
  (Pati-eka)(独一)                  (pati-√i)(缘)
2 【无师自觉】
  “二者谓辟支佛，思惟诸法，自觉悟道，亦能福利世间人民，应起兜婆。”
    ☞(大正No.7大1-200a―6f.)
  “辟支佛者，无师自觉，出世甚难，得现法报，脱于恶趣，令人生天上；由此
    因缘，辟支佛 应起偷婆。”☞(增51-3大2-816c5f.)
──────────────────────
 *1《中66经》(大1-508c9f.)∞《增48-3经》(大2-787c2f.)；*2 Metteyya
 *3《A 6,61 Parayana》Tissa-Metteyya manava=《杂1164》(大2-310b―7)
     =>弥德勒(童子)
                                                                        087
---------------------------------------------------------------------------
2-26 增上信学                                                      阿含要略

3 【独逝】
  “尔时，大王喜益，厌此酸苦，即舍王位，剃除须发，著三法衣，出家学道；
    在空闲之处 而自克已，观五盛阴 观了无常，所谓此色、此色习、此色尽。
    痛、想、行、识 亦复如是，皆悉无常。 当观此五盛阴时，诸可习法尽是灭
    法；观此法已，然后 成辟支佛道。 是时，喜益辟支佛已成道果，便说此偈
    ：‘我忆地狱苦，    畜生五道中；    舍之今学道，    独逝而无忧。’
    是时，此辟支佛在彼仙人山中，比丘！当知 以此方便 知此山中恒有神通菩
    萨、得道真人、学仙道者而居其中；是故 名曰：仙人之山，更无异名。若
    如来不出现于世时，此仙人山中，诸天恒来恭敬；所以然者，斯山中纯是真
    人无有杂错者。若弥勒佛降神世时，此诸山 名各各别异，此仙人山更无异
    名；此贤劫之中，此山名亦不异。汝等比丘 当亲近此山，承事恭敬，便当
    增益功德；如是，比丘，当作是学。”☞(增38-7大2-723b14f.)
∞“时，魔波旬作是念：今沙门瞿昙……于菩提树下成佛未久，我当往彼为作
    留难；即化作年少，往住佛前，而说偈言：
      ‘独入一空处，   禅思静思惟；   已舍国财宝，   于此复何求？
        若求聚落利，   何不习近人；   既不习近人，   终竟何所得？’
    尔时，世尊作是念：恶魔波旬 欲作娆乱，即说偈言：
      ‘已得大财利，   志足安寂灭；   摧伏诸魔军，   不著于色欲。
        独一而禅思，   服食禅妙乐；   是故不与人     周旋相习近。’
    魔复说偈言：‘瞿昙若自知     安稳涅槃道；     独善无为乐，
    何为强化人？’  佛复说偈答言：
      ‘非魔所制处，   来问度彼岸；   我则以正答，   令彼得涅槃；
        时得不放逸，   不随魔自在。’”☞(杂1092大2-286b―7f.)
∞“(实意居士语 异学无恚)：‘……是佛*世尊如斯之比，在无事处、山林、
    树下，或住高岩，寂无音声，远离、无恶，无有人民随顺宴作1；彼在远离
    处 常乐宴坐，安稳快乐。 彼世尊初不一日一夜共聚集会，如汝今日及眷
    属也。’ 于是，异学无恚语曰：‘居士！止！止！汝何由得知沙门瞿昙
    空慧解脱？此不足说，或相应或不相应，或顺或不顺；彼沙门瞿昙行边至
    边，乐边至边，住边至边。犹如 瞎牛在边地食行边至边，乐边至边，住
    边至边；彼沙门瞿昙 亦复如是。’”☞(中104大1-591c―8f.)
────────────────────
 *1 如来但以二义故 住无事处…(1)现法乐居故(2)慈愍后生人(大1-740a―14~5)
                                                                        088
---------------------------------------------------------------------------
2-27 增上信学                                                      阿含要略

∞“(魔波旬说偈言)：‘   为因我故眠，   为是后边故；   多有钱财宝，
     何故守空闲，        独一等无侣，   而著于睡眠？’尔时，世尊作是念
     ：恶魔波旬 欲作娆乱；即说偈言：
      ‘不因汝故眠，   非为最后边，   亦无多钱财；   唯集无忧宝，
        哀愍世间故，   右胁而卧息……’”(杂1090大2-285c15f.)
∞“(世尊说颂曰)：‘……若不得定伴，   慧者独修善；    如王严治国，
       如象独在野；    独行莫为恶，    如象独在野。    独行为善胜，
       勿与恶共会；    学不得善友，    不与己等者；    当坚意独住。’”
    ☞(中72大1-535c9f.)
∞“尔时，世尊告诸比丘：‘我欲二月坐禅，诸比丘勿复往来！唯除送食比丘及
    布萨时。’”☞(杂大2-207a9f.)
∞“尔时，世尊告诸比丘：‘我已解脱人天绳索，汝等亦解脱人天绳索；汝等当
    行人间，多所过度，多所饶益，安乐天人；不须伴行，一一而去！我今亦往
    欝鞞罗住处人间游行。’”☞(杂1096大2-288b1f.)
∞“时，*须菩提辟支佛1 以觉成佛，便说斯偈：‘欲我知汝本，意以思想生
    ；我不思想汝，则汝而不有。’是时，辟支佛说此偈已，飞在虚空而去，
    在一山中独在树下，于无余涅槃界而般涅槃。”☞(增51-3大2-815c13f.)
4 【具慈心】
  “阿难！当知或有是时 众生之类，颜貌寿命，转转减少，形器瘦弱，无复威
    神， 多诸嗔怒、嫉妒恚痴、奸伪、幻惑，所行不真；或复有利根捷疾展转
    诤竞，共和斗讼，或以手拳、瓦石、刀杖，共相伤害。是时，众生之类执
    草便成刀剑，断斯命根；其中众生 行慈心者无有嗔怒，见此变怪皆怀恐惧。
    悉共驰走离此恶处，在山野之中，自然(已)剃除须发，著三法衣，修无上梵
    行，克己自修尽有漏心而得解脱，便入无漏境；各各自相谓言：‘我等已
    胜怨家。’阿难！当知彼名为最胜。是时，阿难复白佛言：‘彼人为在
    何部？声闻部、辟支部、为佛部耶？’ 佛告阿难：‘彼人当名正在辟支部
    ；所以然者，此人皆由造诸功德，行众善本，修清净四谛，分别诸法；夫行
    善法者即慈心是也。所以然者，履仁行慈，此德广大；吾昔著此慈仁之铠，
    降伏魔官属，坐树王下 成无上道。以此方便知慈最第一，慈者最胜之法也
───────────────────────
  *1 须菩提辟支佛父--音响王(释尊 前生)
                                                                        089
---------------------------------------------------------------------------
2-28 增上信学                                                      阿含要略

    ；阿难！当知故名为最胜：行慈心者，其德如是不可称计。当求方便修行
    慈心！如是，阿难当作是学。’”☞(增45-5大2-773a―4f.)
  “昔者过去久远世时，有辟支佛名 善目，颜貌端政 面如桃华色，视瞻审谛
    ，口作优钵华香，身作栴檀香；是时，善目辟支佛到时，著衣持钵，入波
    罗捺城乞食，渐渐至大长者家，在门外默然而立。是时，长者女遥见有道
    士在门外立，端政无双，颜貌殊特，世之希有，口作优钵华香，体作栴檀香
    ；便起欲心向彼比丘所，便作是说：‘汝今端政 面如桃华色，世之希有，
    我今虽处女人亦复端政，可共合会；然我家中 饶多珍宝，资财无量；然作
    沙门甚为不易。’是时，辟支佛问曰：‘大妹？今为染著何处？’长者女
    报曰：‘我今正著眼色，又复口中作优钵华香身作栴檀香。’是时，辟支
    佛舒左手，以右手挑眼著掌中，而告之曰：‘所爱眼者 此之谓也。大妹！
    今日为著何处？犹如痈疮无一可贪，然此眼中亦漏不净；大妹！ 当知眼如
    浮泡亦不牢固，幻伪非真，诳惑世人，眼、耳、鼻、口、身、意皆不牢固，
    欺诈不真；口是唾器出不净之物，纯含白骨；身为苦器，为磨灭之法；恒盛
    臭处诸虫所扰，亦如画瓶内盛不净。大妹！今日为著何处？是故，大妹！当
    专其心思惟：此法幻伪、不真；如妹思惟眼色无常， 所有著欲之想自消灭
    ；耳、鼻、口、身、意皆悉无常，思惟此已，所有欲意自当消除；思惟六入
    便无欲想。是时钵长者女便怀恐惧，即前礼辟支佛足，白辟支佛言：‘自今
    已去，改过修善更不兴欲想； 唯愿受悔过，如是再三修行。’辟支佛报曰
    ：‘止！止！大妹！此非汝咎，是我宿罪 受此形故，使人见起欲情意；当
    熟观眼，此眼非我，我亦非彼有，亦非我造，亦非彼为，乃从无有中而生，
    已有便自坏败，亦非往世、今世、后世，皆由合会因缘；所谓合会因缘者--
    缘是有是，此起则起；此无则无，此灭则灭 —眼、耳、鼻、舌、身、意亦
    复如是，皆悉空寂。是故，大妹！莫著眼色，以不著色，便至安隐之处，无
    复情欲；如是，大妹，当作是学。’”☞(增38-9大2-724a11f.)
5 【能福利世间人民】
  “辟支佛 思惟诸法，自觉悟道，亦能福利世间人民，应起兜婆。”
    ☞(大正No.7大1-200a―6f.)
6 【度人无量】
  “世尊告曰：‘迦叶！汝今年高长大，志衰朽弊，汝今可舍乞食……乃至诸头
    陀行；亦可受诸长者请并受衣裳。’迦叶对曰：‘我今不从如来教，所以
                                                                        090
---------------------------------------------------------------------------
2-29 增上信学                                                      阿含要略

    然者，若当如来不成无上正真道者，我则成辟支佛；然彼辟支佛尽行 阿练
    若，到时乞食 不择贫富，一处一坐终不移易，树下，露坐，或空闲处，著
    五纳衣，或持三衣，或在冢间，或时一食，或正中食，或行头陀；如今不敢
    舍本所习更学余行。’ 世尊告曰：‘善哉！善哉！迦叶多所饶益，度人无
    量，广及一切天人得度；所以然者，若，迦叶！此头陀行在世者，我法亦当
    久在于世；设法在世，益增天道，三恶道便灭，亦成须陀洹、斯陀含、阿
    那含三乘之道，皆存在于世。’”☞(增12-6大2-570b3f.)
7 【不同于佛】
  “一时，佛在舍卫国 东苑鹿母园中，与大比丘众五百人俱； 是时，世尊 七
    月十五日，于露野地敷座，比丘僧前后围绕。佛告阿难曰：‘汝今于露地速
    击揵椎！所以然者，今七月十五日是受岁之日。’是时，尊者阿难 右膝著
    地，长跪叉手，便说此偈：
      ‘净眼无与等，   无事而不练；   智慧无染著，   何等名受岁？’
    尔时，世尊复以偈报阿难曰：
      ‘受岁三业净，   身、口、意所作；两两比丘对，  自陈所作短。
        还自称：名字， 今日众受岁，    我亦净意受，  唯愿原其过！’
    尔时，阿难复以偈问其义曰：
      ‘过去恒沙佛、   辟支及声闻，   尽是诸佛法，   独是释迦文？’
    尔时，佛复以偈报阿难曰：
      ‘恒沙过去佛     弟子清净心，   皆是诸佛法，   非今释迦文；
        辟支无此法，   无岁、无弟子， 独逝无伴侣， ♣不与他说法。
        当来佛、世尊， 恒沙不可计；   彼亦受此岁，   如今瞿昙法。’”
      ☞(增32-5大2-676b―2f.)
8 【住于 无佛世】
  “尔时，此山中有此五百辟支佛，居此仙人山中；如来在兜术天上欲来生时，
    净居天子自来在此相告，普敕：‘世间当净佛土，却后二岁，如来当出现于
    世。’是诸辟支佛 闻天人语已，皆腾在虚空而说此偈：
      ‘诸佛未出时，   此处贤圣居；   自悟辟支佛，   恒居此山中。
        此名仙人山，   辟支佛所居；   仙人及罗汉，   终无空缺时。’
    是时，诸辟支佛即于空中，烧身取般涅槃：所以然者，世无二佛之号，故取
    灭度耳。”☞(增35-7大2-723a―5f.)
                                                                        091
---------------------------------------------------------------------------
2-30 增上信学                                                      阿含要略

§ 2-0-7【圣声闻】
1 【声闻(savaka)弟子】：
 (1)【弟子】
    “阿罗汉比丘，诸漏已尽，离诸重担，所作已作，逮得己利，尽诸有结，正
      智心善解脱，彼亦归尽，舍身(取)涅槃；……‘……如来及缘觉， 佛声
      闻弟子，会当舍身命，何况俗凡夫。’”☞(杂1227大2-335c1f.)
 (2)【四众】
    “尔时，世尊勤为声闻说法……勤为四众说法。”☞(杂1097大2-288b―6f.)
 (3)【圣众】
    “彼如来、无所著、等正觉……如来圣众善趣、正趣，向法次法，顺行如法
      ；彼众实有阿罗诃、趣阿罗诃，有阿那含、趣阿那含，有斯陀含、趣斯陀
      含，有须陀洹、趣须陀洹；是谓四双八辈。谓 如来众 成就尸赖，成就三
      昧，成就般若，成就解脱，成就解脱知见；可敬、可重、可奉、可供、世
      良福田。”☞(中125大1-616c8f.)
2 【修 三无漏学，知四圣谛】
  “何等为增上戒学？谓比丘 重于戒，戒增上二不重于定，定不增上；不重于
    慧，慧不增上；……如是知、如是见，断三结 —谓身见、戒取、疑— 断此
    三结，得须陀洹，不堕恶趣法，决定正趣三菩提，七有天、人往生，究竟苦
    边。……
        何等为增上戒学？是比丘 重于戒，戒增上；不重于定，定不增上；不
    重于慧，慧不增上；……如是知、如是见，断三结 —谓身见、戒取、疑—
    贪、恚、痴薄，成一种子道，彼地未等觉者 名斯陀含，彼地未等觉者名家
    家，彼地未等觉者 名七有，彼地未等觉者名随法行，彼地未等觉者名随信
    行；是名增上戒学。
        何等为增上意学？是比丘 重于戒，戒增上；重于定，定增上；不重于
    慧，慧不增上；……如是知、如是见，断五下分结 —谓身见、戒取、疑、
    贪欲、嗔恚— 断此五下分结，能得中般涅槃，彼地未等觉者得生般涅槃，
    彼地未等觉者 得无行般涅槃，彼地未等觉者得有行般涅槃，彼地未等觉者
    得上流般涅槃；是名增上意学。
        何等为增上慧学？ 是比丘 重于戒，戒增上；重于定，定增上；重于
                                                                        092
---------------------------------------------------------------------------
2-31 增上信学                                                      阿含要略

    慧，慧增上；如是知、如是见，欲有漏心解脱、有有漏心解脱、无明有漏心
    解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有；是名增
    上慧学。”☞(杂820,821大2-210b―9f.)
  “又，三结尽 得须陀洹，一切当知四圣谛。……若三结尽贪、恚、痴薄，得
    斯陀含；彼一切皆于四圣谛，如实知故。……五下分结尽，生般涅槃，阿那
    含不还此世，彼一切知四圣谛。……若一切漏尽，无漏 心解脱、慧解脱，
    见法自知作证：我生已尽，梵行已立，所作已作，自知不受后有，彼一切悉
    知四圣谛。……若得辟支佛道证，彼一切知四圣谛故。……若得无上等正
    觉，彼一切知四圣谛故。”☞(杂393大2-106a―5f.)
3 【佛陀与阿罗汉之差别】
  “比丘于色厌、离欲、灭、不起、解脱，是名如来、应、等正觉；如是，受、
    想、行、识厌、离欲、灭、不起、解脱，是名如来、应、等正觉。 比丘亦
    于色厌、离欲、灭，名阿罗汉慧解脱：如是，受、想、行、识厌、离欲、灭
    ，名为阿罗汉慧解脱。 比丘！如来、应、等正觉，阿罗汉慧解脱，有何差
    别……如来、应、等正觉 未曾闻法能自觉法，通达无上菩提，于未来世开
    觉声闻而为说法--谓四念处、四正勤、四如意足、五根、五力、七觉(分)，
    八(圣)道(分)-- 比丘！是名如来、应、等正觉，未得而得，未利而利，知
    道、分别道、说道、通道；复能成就诸声闻，教授教诫，如是说正顺、欣
    乐善法；是名如来罗汉差别。”☞(杂75大2-19b―7f.)
  “如来、应、等正觉者，先未闻法 能自觉知，现法 身知得三菩提，于未来世
    能说正法觉诸声闻，所谓：四念处、四正断♣、四如意足、五根、五力、七
    觉分、八圣道分；是名如来、应、等正觉，所未得法能得，未制梵行能制，
    能善知道，善说道，为众将导；然后声闻成就随法、随道，乐奉大师教诫、
    教授，善于正法；是名如来、应、等正觉阿罗汉慧解脱 种种别异。复次，
    (阿罗汉慧解脱)五学力，如来十力； 何等为(五)学力？谓信力、精进力、
    念力、定力、慧力。何等为如来十力；何等为如来十力？谓……”
    ☞(杂684大2-186c6f.)
4 【声闻四众 德行】
  “尔时，世尊告诸苾刍：‘我今称赞大声闻，能于佛法清净修持，而于自果皆
    具己德；汝等谛听，善思念之，吾当为汝(等)次第宣说！ 诸苾刍！我弟子
    中有大声闻，弃舍王位，久为出家，最初悟道，梵行第一，憍陈如苾刍是…
                                                                        093
---------------------------------------------------------------------------
2-32 增上信学                                                      阿含要略

    …”☞(大正No.126大2-831a8f.~834b―4)【♣九十九德】
  “尔时，世尊告诸比丘，我声闻中 第一比丘，宽仁博识，善能劝化，将养圣
    众，不失威仪，所谓阿若拘邻比丘是；初受法味，思惟四谛，亦是阿若拘邻
    比丘。……”☞(增大2-557a―12f.~560c1)♣共有百比丘、五十比丘尼、四
    十优婆塞、三十优婆斯为释尊四众弟子中种种德行之第一弟子。

5 【自了汉？】—【护阿罗汉】【灭阿罗汉(临命终般涅槃者)】
 (1)“阿罗汉有二辈--一辈为灭，一辈为护--所谓灭者自忧，得道即取泥洹
      ；护者忧人，度脱天下。”☞(大正No.20大1-263a7f.)
 (2)“尔时，世尊告诸比丘：‘有八种之人流转生死，不住生死；云何为八？
      趣须陀洹、得须陀洹，趣斯陀含、得斯陀含，趣阿那含、得阿那含，趣阿
      罗汉、得阿罗汉；是谓比丘有此八人流转生死，不住生死。是故比丘求
      其方便，度生死之难，勿住生死。”☞(增43-10大2-764c3f.)
 (3)“若彼比丘漏尽阿罗汉，所作已办，舍于重担，尽生死原本，平等解脱。彼
      能分别地种 都不起想著地种，人、天、梵王……乃至有想无想处 亦复如
      是；至于涅槃，不著涅槃，不起(♣不取)涅槃之想。所以然者，皆由坏淫
      、怒、痴之所致也。”☞(增44-6大2-766b5f.)
6 cƒ.〈p.6-17ff. 六.§8-1-1~§10-1-1〉

§ 2-0-5【念僧】
  “圣弟子念于僧法：(世尊弟子)*善向1 、*正向2 、*直向3 、*等向4 ，修随
    顺行，(有)谓向须陀洹、得须陀洹果，向斯陀含、得斯陀含，向阿那含、得
    阿那含，向阿罗汉、得阿罗汉，此是四双八士贤圣；是名世尊弟子僧戒具足
    、定具足、慧具足、解脱具足、解脱知见具足，(是应)供养、恭敬、礼拜处
    ，世间无上福田。圣弟子如是念僧时，尔时，圣弟子不起欲觉(寻)，嗔恚、
    害觉；如是圣弟子 出染著心；何等为染著心？ 谓五欲功德。于此五欲功
    德离贪、恚、痴，安住正念正知，乘于直道，修习念僧，正向涅槃。是名
    如来、应、等正觉所知、所见 说第三出苦处升于胜处，一乘道净于众生，
    离苦恼，灭忧悲，得如实法。”☞(杂550大2-143c12f.)
────────────────────
  *1 supatipanna(善行道者)      *3 ujupatipanna(质直行者)
  *2 nayapatipanna(如理行者)    *4 samicipatipanna(和敬行者)
                                                                        094
---------------------------------------------------------------------------
2-33 增上信学                                                      阿含要略

§ 3-0-0【转法轮 闻正法】

§ 3-0-1【佛陀 自转法轮 ∞ 梵天王 请转法轮】
1 【大梵天王 请佛 转法轮】
  “毗婆尸佛 于闲静处复作是念 —我今已得此无上法，甚深、微妙、难解、难
    见、息灭、清净，智者所知，非是凡愚所能及也。斯由众生异忍、异见、异
    受、异学，依彼异见，各乐所求，各务所习，是故，于此甚深因缘不能解了
    ；然，爱尽、涅槃 倍复难知。我若为说，彼必不解 更生触扰。-- 作是念
    已，即便默然，不复说法。时，梵天王知毗婆尸如来所念；即自思惟，念此
    世间便为败坏，甚可哀愍，毗婆尸佛乃得知此深妙之法，而不欲说。譬如力
    士屈伸臂顷，从梵天宫忽然来下，立于佛前头面礼足，却住一面；时，梵
    天王右膝著地，叉手、合掌白佛言：‘惟愿世尊以时说法；今此众生尘垢
    微薄，诸根猛利，有恭敬心，见可开化，畏怖后世无救之罪，能灭恶法，出
    生善道。’ 佛告梵王：‘如是！如是！如汝所言；但，我于闲静处默自
    思念：所得正法，甚深微妙，若为彼说，彼必不解更生触扰，故我默然不欲
    说法。我从无数阿僧只劫勤苦不懈，修无上行，今始获此难得之法；若为淫
    、怒、痴众生说者，必不承用，徒自劳疲。此法微妙，与世相反，众生染欲
    ，愚冥所覆，不能信解。梵王，我观如此，是以默然不欲说法。时，梵天王
    复重劝请，殷勤恳恻，至于再三：‘世尊若不说法，今此世间便为坏败，甚
    可哀愍；惟愿世尊，以时敷演，勿使众生堕落余趣。’尔时，世尊三闻梵
    王殷勤劝请，即以佛眼观视世界，众生垢有厚、薄，根有利、钝，教有难、
    易；易受教者 畏后世罪能灭恶法，出生善道。譬如优钵罗花、钵头摩华、
    鸠勿头华、分陀利华，或有始出污泥未至水者，或有已出与水平者，或有出
    水未敷开者，然皆不为水所染者，易可开敷；世界众生 亦复如是。尔时，
    世尊告梵王曰：‘吾愍汝等，今当开演甘露法门，是法深妙难可解知，今为
    信受乐听者说，不为触扰无益者说。’尔时，梵王知佛受请，欢喜踊跃，
    绕佛三匝，头面礼足，忽然不现；其去未久，是时，如来静默自思，我今先
    当为谁说法，即自念言：当入槃头城内，先为王子 提舍、大臣子 骞荼，开
    甘露法门……。”☞(长1大1-8b15f.= D 14,3 Dii.35―4f.)
2 【自动 转法轮】
  “我 初觉无上正尽觉已，便作是念：我当 为谁先说耶？”☞(中204大1-777a―12f.)
                                                                        095
---------------------------------------------------------------------------
2-34 增上信学                                                      阿含要略

  “一时，佛在摩竭国 道场(菩提)树下，初始得佛；尔时，世尊便作是念-- 我
    今以得此甚深之法，难解难了，难晓难知，极微极妙，智所觉知；我今当先
    与谁说法？使(♣能)解吾法者是谁？--尔时，世尊便作是念--阿罗勒迦蓝(
    mlara-Kalama)诸根纯熟，应先得度；又，且待我有法。--作此念已，虚空
    中有天白世尊曰：‘阿罗勒迦蓝 死已七日。’是时，世尊复作念曰：‘何
    其苦哉！不闻吾法而取命终；设当闻吾法者，即得解脱。’ 是时，世尊复
    作是念 --我今先与谁说法，使得解脱？ 今欝头蓝弗(Uddaka-Ralmaputta)
    先应得度，当与说之，闻吾法已先得解脱。-- 世尊作是念(已)，虚空中有
    天语言：‘昨日夜半，已取命终。’是时，世尊便作是念：‘欝头蓝弗何其
    苦哉！不闻吾法而取命过；设得闻吾法者，即得解脱。’尔时，世尊复作
    是念--谁先闻法而得解脱？-- 是时，世尊重更思惟：五比丘多所饶益我，
    初生时追随吾后。是时，世尊复作是念--今五比丘竟为所在？-- 即以天
    眼观五比丘乃在波罗捺 仙人 鹿园所止之处；(念)我今当往，先与五比丘
    说法，闻吾法已，当得解脱。……”☞(增24-5大2-618a―3f.)
3 【如来出世 必当转法轮】
  “尔时，世尊告诸比丘：‘如来出现世时，必当为五事；云何为五？ 一者、
    当转法轮，二者、当度父、母，三者、无信之人立于信地，四者、未发菩
    萨意 使发菩萨心，五者、当授将来佛决。’”☞(增35-2大2-699a4f.)

§ 3-0-2 【示现教化】
1  神足示现(iddhipatihariya)
2  他心示现(adesanapatihariya)
3  教诫示现(anusasanipatihariya)
  “一时，佛住迦阇尸利沙(Gayasisa)支提，与千比丘俱，皆是旧萦发婆罗门；
    尔时，世尊为千比丘作三种示现教化。云何为三？ 神足变化示现、他心示
    现、教诫示现。
        神足示现者，世尊随其所应，而示现入禅定、正受，陵虚至东方，作四
    威仪，行、住、坐、卧；入火三昧，出种种火光，青、黄、赤、白、红颇梨
    色；水、火俱现，或身下出火，身上出水，身上出火，身下出水；周圆四
    方，亦复如是。  尔时，世尊作种种神变已，于众中坐，是名神足示现。
        他心示现者，如彼心、如彼意、如彼识；彼应作如是念，不应作如是念
                                                                        096
---------------------------------------------------------------------------
2-35 增上信学                                                      阿含要略

    ，彼应作如是舍，彼应作如是身证住；是名他心示现。
        教诫示现者，如世尊说：‘诸比丘，一切烧然；云何一切烧然？谓眼烧
    然，若色、眼识、眼触，眼触因缘生受，若苦、若乐、不苦不乐，彼亦烧然
    ；如是耳、鼻、舌、身、意烧然，若法、意识、意触，意触因缘生受，若苦
    、若乐、不苦不乐，彼亦烧然；以何烧然？贪火烧然，恚火烧然，痴火烧
    然，生、老、病、死、忧、悲、恼苦火烧然。尔时，千比丘闻佛所说，不起
    诸漏，心得解脱。”☞(杂197大2-50b14f.)
  “摩竭提王 瓶沙(Bimbisara)闻 世尊摩竭提国人间游行，至 善建立(Supatt=
    hita)支提 杖林中住，与诸小王、群臣、羽从，车 万二千乘，马 万八千，
    步逐众无数，摩竭提婆罗门、长者 悉皆从王出王舍城 诣世尊所，恭敬、供
    养……时，欝鞞罗迦叶(Uruvela Kassapa)亦在座中； 时，摩竭提婆罗门、
    长者作是念：为大沙门 从欝鞞罗迦叶所，修梵行耶？为欝鞞罗迦叶 于大沙
    门所，修梵行耶？ 尔时，世尊知摩竭提 婆罗门、长者心之所念，即说偈
    而问言：
      ‘欝鞞罗迦叶    于此见何利，    弃汝先所奉    事火等众事；
        今可说其义，  舍事火之由！’  欝鞞(罗)迦叶说偈白佛：
      ‘钱财等滋味，  女色五欲果，    观察未来受，  斯皆大垢秽；
        是故悉弃舍    先诸奉火事。’  ……
      ‘今始因世尊，  得见无为道；    大龙所说力，  得度于彼岸。
        牟尼广济度，  安慰无量众；    今始知瞿昙，  真谛超出者。’
    佛复说偈叹迦叶言：
      ‘善哉！汝迦叶，先非恶思量；    次第分别求，  遂至于胜处。’
    汝今，迦叶，当安慰汝徒众之心！ 时，欝鞞罗迦叶即入正受，以神足力向
    于东方上升虚空，作四种神变，行、住、坐、卧；入火三昧，举身洞然，青
    、黄、赤、白、颇梨红色；身上出水，身下出火还烧其身，身上出水 以灌
    其身；或身上出火 以烧其身，身下出水 以灌其身；如是 种种现化神通息
    已；稽首佛足，白佛言：‘世尊！佛是我师，我是弟子。’ 佛告迦叶：
    ‘我是汝师，汝是弟子；随汝所安，复座而坐！’时，欝鞞罗迦叶还复故
    坐(♣座)；尔时，摩竭提婆罗门、长者作是念：欝鞞罗迦叶定于大沙门所，
    修行梵行。 佛说此经已，摩竭提王 瓶沙，及诸婆罗门、长者，闻佛所说欢
    喜随喜。”☞(杂1074大2-279a―14f.)
                                                                        097
---------------------------------------------------------------------------
2-36 增上信学                                                      阿含要略

4 【教诫示现 最上、最妙、最胜】
  “世尊复告伤歌逻(sangarava)曰：‘有三示现：如意足示现、占念示现、教
    训示现。摩纳！云何如意足示现？……云何占念示现？……云何教训示现？
    有一沙门梵志，自行如是道、如是迹，行此道、行此迹已，诸漏已尽，得无
    漏心解脱、慧解脱，自知、自觉、自作证成就游：生已尽，梵行已立，所作
    已办，不更受有知如真；  彼为他说：“我自行如是道、如是迹，行此道、
    行此迹已，诸漏已尽，得无漏心解脱、慧解脱，自知、自觉、自作证成就游
    ：生已尽，梵行已立，所作已办，不更受有知如真。  汝等共来，亦自行如
    是道、如是迹，行此道、行此迹已，诸漏已尽……，不更受有知如真。”彼
    为他说，他为他说，如是展转无量百千；摩纳！是谓教训示现。此三示现，
    何者示现最上、最妙、最胜耶？’  伤歌逻摩纳答曰：‘……若有沙门梵志
    ，自行如是道、如是迹，行此道、行此迹已，诸漏已尽得无漏心解脱，慧解
    脱，自知自觉，自作证成就游：  生已尽，梵行已立，所作已办，不更受有
    知如真；彼为他说，他为他说，如是展转无量百千者，瞿昙！于三示现，此
    示现最上、最妙、最胜。’……”☞(中143大1-651a―7f.)

§ 3-0-3【佛 语】♣
1 【应时语、实语、义语、利语、法语、律语】
  “如来于彼过去事，若在目前 无不知见；于未来世，生于道智。过去世事 虚
    妄、不实、不足喜乐、无所利益，佛则不记； 或过去事 有实、无可喜乐、
    无所利益，佛亦不记；或过去事 有实、可乐 而无利益，佛亦不记；若过去
    事 有实、可乐、有所利益，如来尽知，然后记之。未来、现在亦复如是。
    如来于过去、未来、现在，应时语、实语、义语、利语、法语、律语，无有
    虚也。 佛于初夜成最正觉 及末后夜，于其中间有所言说，尽皆如实，故名
    如来。复次，如来所说如事，事如所说，故名如来。”☞(长17大1-75b―2f
    .= D 29 Diii.135↑2f.)☜“Pacuppannam ce pi Cunda hoti bhutam tacc=
    ham attha-samhitam, tatra kalannu hoti Tathagato tassa panhassa
    veyyakaranaya. Iti kho Cunda atitanagata-paccuppannesu dhammesu
    Tathagato kala-vadi bhuta-vadi attha-vadi dhamma-vadi vinaya-vadi.
    Tasma Tathagato ti vuccati.”
                                                                        098
---------------------------------------------------------------------------
2-37 增上信学                                                      阿含要略

2 【说 义饶益、法饶益、梵行饶益、明、慧、正觉、向于涅槃】
  “尔时，世尊与诸大众到申恕(simasapa)林，坐树下；尔时，世尊手把树叶，
    告诸比丘：‘此手中叶为多耶？大林树叶为多？’  比丘白佛：‘世尊手中
    树叶甚少，彼大林中树叶无量，百千亿万倍，乃至算数、譬类不可为比。’
    (佛言：)‘如是，诸比丘！我成等正觉，自所见法，为人定说者，如手中树
    叶；所以者何？  彼法义饶益、法饶益、梵行饶益、明、慧、正觉、向于涅
    槃；如大林树叶，如我成等正觉，自知正法，所不说者亦复如是。’”☞(
    杂404大2-108a―2f.= S 56,31 S v.438↑6f.)☞“Kasma cetam bhikkhave
    maya anakkhatam？ Na h’etam bhikkhave atthasamhitam nadibrahmaca=
    ryakam na nibbidaya na viragaya na nirodhaya na upasamayana abhin=
    naya na sambodhaya na nibbanaya samvattati. Tasma tam maya anakk=
    hatam.”

3 【略说、广说】
 (1)“尔时，世尊告尊者舍利弗：‘我能于法略说、广说，但 知者难。’ 尊
      者舍利弗白佛言：‘惟愿世尊略说、广说法说，于法实有解知者。’”
      ☞(杂982大2-255b―14f.)
 (2)“Sankhittena pi kho te aham Vaccha kusalakusalam deseyyam, vitth=
      arena pi kho te aham Vaccha kusalakusalam deseyyam, api ca te
      aham Vaccha sankhittena kusalakusalam deseyyami, tam sunahi sad=
      hukam manasikarohi, bhasisami ti.”☞(M 73 M i.489↑14f.)
      ∞ (杂964大2-246b―5f.)

4 【随根为说】
 (1)“若 婆罗门、刹利、长者、居士来欲听法，当善筹量，随根为说。”
      ☞(大正No.7大1-194b11f.)
 (2)“如来为我说法 转高、转妙；说黑、白法，缘、无缘法，照、无照法，如
      来所说 转高、转妙，我闻法已，知一一法，于法究竟。信如来至真、等
      正觉；信如来法 善可分别；信如来罗苦灭成就；诸善法中，此为最上。
      世尊智慧无余，神通无余，诸世间所有沙门婆罗门，无有能与如来等者，
      况欲出其上。”☞(长18大1-76c―9f.)
                                                                        099
---------------------------------------------------------------------------
2-38 增上信学                                                      阿含要略

5 【随根相应 次第说法】
 (1)“如诸佛(常)法，先说端正法♣1 ，闻者欢悦，谓：说施、说戒、说生天法；
      毁呰欲为灾患，生死为秽；称叹无欲为妙，道品白净。世尊为彼说如是法
      已，佛知彼有欢喜心、具足心、柔软心、堪耐心、胜上心、一向心、无疑
      心、无盖心，有能力堪受正法，谓：如诸佛说正法要♣2，世尊即为彼说
      苦、习、灭、道。”☞(中35大1-479c―6f.)
 (2)“尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面；白佛言：‘善哉！世
      尊为我说法，我闻法已，独一静处，专精思惟，不放逸住………见法自知
      作证，我生已尽，梵行已立，所作已作，自知不受后有。’ 尔时，世尊
      观察罗睺罗心解脱慧未熟，未堪任受增上法； 问罗睺罗言：‘汝以授人
      五受阴未？’ 罗睺罗白佛：‘未也，世尊！’ 佛告罗睺罗：‘汝当为
      人演说五受阴！’……(cƒ.＜p.0-26f.○.§3-0-5 6之(7)＞)……尔时，
      世尊观察罗睺罗心解脱智熟，堪任受增上法，告罗睺罗言：‘罗睺罗，一
      切无常； 何等法无常？谓 眼无常，若色、眼识、眼触……如上 无常广
      说。”☞(杂200大2-51a―14f.)

6 【随机为说】
  “时，有刀师氏聚落主，先是尼揵弟子；诣尼揵所，礼尼揵足，退坐一面。尔
    时，尼揵语聚落主：‘汝能共沙门瞿昙作*蒺藜论1 ，令沙门瞿昙 不得语，
    不得不语。’ 聚落主白尼揵：‘阿梨！何等为蒺藜论，令沙门瞿昙不得语
    ，不得不语耶？’ 尼揵语聚落主：‘汝往沙门瞿昙所，作如是言：“瞿昙
    ！不常欲安慰一切众生，赞叹安慰一切众生耶？”若言：“不！”者，应语
    言：“瞿昙与凡愚夫 有何等异？” 若言：“常欲安慰一切众生，赞叹安慰
    一切众生。”者，复应问言：“若欲安慰一切众生者，以何等故 或为一种
    人说法，或不为一种人说法？” 作如是问者，是名蒺藜论，令彼沙门瞿昙
    不得语，不得不语。’ 尔时，聚落主受尼揵劝进已；往诣佛所，恭敬问讯
    已，退坐一面，白佛言：‘瞿昙岂不欲常安慰一切众生，叹说安慰一切众生
    ? ’ 佛告聚落主：‘如来长夜慈愍安慰一切众生，亦常叹说安慰一切众生
    。’ 聚落主白佛言：‘若然者，如来何故为一种人说法，又复不为一种人
───────────────────────
  *1 蒺藜论：《M 58》：有‘ubhatokoika panha(双头尖问)’不得咽下亦不得
      吐出。=>(Mi.393↑6f.)
                                                                        100
---------------------------------------------------------------------------
2-39 增上信学                                                      阿含要略

    说法？’ 佛告聚落主：‘我今问汝，随意答我；聚落主！譬如有三种田：
    有一种田 沃壤肥泽，第二田 中，第三田 瘠薄；云何，聚落主，彼田主先
    于何田耕治、下种？’ 聚落主言：‘瞿昙！于最沃壤肥泽者先耕、下种。
    ’ ‘聚落主！复于何田，次耕、下种？’ 聚落主言：‘瞿昙！当于中田
    次耕、下种。’ 佛告聚落主：‘复于何田次耕、下种？’ 聚落主言：‘
    当于最下，瘠薄之田 次耕、下种。’佛告聚落主：‘何故如是？’ 聚落
    主言：‘不欲废田，存种而已。’ 佛告聚落主：‘我亦如是，如彼沃捷(♣
    壤)肥泽田者，我诸比丘、比丘尼亦复如是；我常为彼(等)演说正法，初、
    中、后善，*善义、善味1，纯一满净，梵行清白，开示显示。彼闻法已，*
    依于我舍、我洲、我覆、我阴、我趣2，常以净眼观我而住；作如是念：佛
    所说法，我悉受持，令我长夜以义饶益、安隐、乐住。聚落主！如彼中田
    者，我弟子优婆塞、优婆夷亦复如是；我亦为彼(等)演说正法，初、中、后
    善，善义、善味，纯一满净，梵行清白，开发显示。彼闻法已，依于我舍
    、我洲、我覆、我阴、我趣，常以净眼观察我(而)住；作如是念：世尊说法
    ，我悉受持，令我长夜以义饶益、安隐、乐住。 聚落主！如彼田家最下田
    者，如是我为诸外道、异学、尼揵子辈； 亦为说法，初、中、后善，善义
    、善味，纯一满净，梵行清白，开示显现。 然于彼等少闻法者，亦为其说
    ，多闻法者亦为其说，然其彼众于我善说法中得一句法，知其义者 亦复长
    夜以义饶益、安隐、乐住。’时，聚落主白佛：‘甚奇！世尊善说如是 三
    种田譬。’ 佛告聚落主：‘汝听我更说譬类；譬如士夫有三水器，不穿、
    不坏亦不津漏，第二器不穿、不坏而有津漏，第三器者穿、坏、津漏；云
    何聚落主！彼士夫三种器中，常持净水 著何等器中？’ 聚落主言：‘瞿
    昙！当以不穿、不坏、不漏津者，先以盛水。’ 佛告聚落主：‘次复应以
    何器盛水？’ 聚落主言：‘瞿昙！当持彼器不穿、不壤而津漏者，次以盛
    水。’ 佛告聚落主：‘彼器满已，复以何器为后盛水？’ 聚落主言：‘
    以穿、坏、津漏之器，最后盛水，所以者何？ 须欲臾之间，供小用故。’
─────────────────────
  *1 S 42,7 作：“sattham savyanjanam(有义有文)”指 有甚深意义，而以浅
      显文句说示。☞(Siv.315―12)；*2 S 42,7 作：“Ete hi gamani mamdipa
      mamlena mamtana mamsarana viharanti.(彼等以余为洲、余为窟、余为庇
      护所、余为归依所而过日。)”☞(Siv.315―11f.)
                                                                        101
---------------------------------------------------------------------------
2-40 增上信学                                                      阿含要略

    佛告聚落主：‘如彼士夫不穿、不坏、不津漏器， 诸弟子比丘、比丘尼亦
    复如是； 我常为彼(等)演说正法……乃至长夜以义饶益、安隐、乐住。如
    第二器不穿、不坏 而津漏者，我诸弟子优婆塞、优婆夷亦复如是；我常为
    彼(等)演说正法……乃至长夜以义饶益、安隐、乐住。 如第三器 穿、坏、
    津漏者，外道、异学、诸尼揵辈亦复如是；我亦为彼(等)演说正法，初、中
    、后善，善义、善味，纯一满净，梵行清白，开示显现，多(闻法)亦为说，
    少(闻法)亦为说，彼若于我说一句法知其义者，亦得长夜安隐、乐住。’”
    ☞(杂915大2-230c―13f.)
7 【制 法】
  “(长老舍利弗言：)‘世尊说法 复有上者，谓 制法； 制法者，谓 四念处、
    四正勤、四神足、四禅、五根、五力、七觉意、八贤圣道；是为无上制，智
    慧无余，神通无余， 诸世间所有沙门、婆罗门皆 无有与如来等者，况欲出
    其上者。 世尊说法又有上者，谓 制诸入(ayatana-pannattisu)……谓识入
    胎……如来说法复有上者，所谓道也……如来说法复有上者，所谓为灭。’
    ”☞(长18大1-76c―2f.)
8 【制 戒】
  “诸比丘！何等为学戒随福利？谓大师为诸声闻制戒(sikkapadam pannatam)
    ； 所谓 摄僧，极摄僧，不信者信，信者增其信，调伏恶人，惭愧者得乐住
    ，现法防护有漏，未来得正对治，令梵行久住。 如大师已为声闻制戒；谓
    摄僧……乃至梵行久住；如是、如是学戒者，行坚固戒、恒戒、常行戒、受
    持学戒，是名比丘戒福利。”☞(杂826大2-211c―5f.)
9 【四说】
  “世尊说四说； 云何为四？ 一曰 *见见说1，二曰 *闻闻说2，三曰 *识识
    说3，四曰 *知知说4 ；贤者！ 云何知、云何见此四说，得知无所受、漏
    尽、心解脱耶？ 漏尽比丘得知梵行已立法者，应如是答： 诸贤！我于见
    见说，不高、不下、不倚、不缚、不染、不著，得解、得脱、尽得解脱，心
    离颠倒，生已尽，梵行已立，所作已办，不更受有知如真。 如是，(于)闻
    闻、识识、知知说，不高、不下、不倚、不缚、不染、不著，得解、得脱、
────────────────────────
   *1 dihe ditthavadita；          *2 sute sutavadita；
   *3 mute mutavadita；            *4 vinnate vinnatavadita.
                                                                        102
---------------------------------------------------------------------------
2-41 增上信学                                                      阿含要略

    尽得解脱，心离颠倒，生已尽，梵行已立，所作已办，不更受有知如真。”
    ☞(中187大1-732b―2f.)
∞“尔时，世尊告摩罗迦舅(Malukyaputta)：‘我今问汝，随意答我。’佛告摩
    罗迦舅：‘*若眼未曾见色，汝当欲见，1 于彼色起欲、起爱、起念、起染
    著不？’ 答言：‘不也；世尊！’ 耳声、鼻香、舌味、身触、意法，亦
    如是说；佛告摩罗迦舅：‘善哉！善哉！摩罗迦舅，*见以见为量，闻以闻
    为量，觉以觉为量，识以识为量。2’而说偈言：
      ‘若汝非于彼，    彼亦复非此，    亦非两中间，    是则为苦边。’
    摩罗迦舅白佛言：
    ‘已知，世尊！已知，善逝，’ 佛告摩罗迦舅：‘汝云何于我略说法中，
    广解其义？’ 尔时，摩罗迦舅说偈白佛言：
      ‘若眼已见色，    而失于正念；     则于所见色，    而取爱念相。
        取爱乐相者，    心则常系著；     起于种种爱，    无量色集生。
        贪欲、恚、害觉，令其心退减；     长养于众苦，    永离于涅槃。
        见色不取相，    其心随正念；     不染恶、心爱，  亦不生系著，
        不起于诸爱；    无量色集生，     贪欲、恚、害觉，不能壤其心。
        小长养众苦，    渐次近涅槃；     日种尊所说，    离爱般涅槃。
        若耳闻诸声，    心失于正念，     而取诸声相，    执持而不舍；
        鼻香、舌尝味，  身触、意念法，   忘失于正念，    取相亦复然。
        其心生爱乐，    系著坚固住，     起种种诸爱，    无量法集生。
        贪欲、恚、害觉，退减坏其心；     长养众苦聚，    永离于涅槃。
        不染于诸法，    正智正念住；     其心不染污，    亦复不乐著。
        不起于诸爱，    无量法集生；     贪、嗔恚、害觉，不退减其心。
        众苦随损减，    渐近般涅槃；     爱尽般涅槃，    世尊之所说。
     是名世尊略说法中广解其义。’”☞(杂312大2-90a7f.)
──────────────────
  *1“Ye te cakkhuvinneyya rupa adittha na ca passasi, na ca
      te hoti Passeyyanti.”☞(S 35,95 Siv.72↑17f.)
  *2“dittha-suta-muta-vinnatabbesu dhammesu ditthe ditthamattam
      bhavissati, sute sutamattam bhavissati, mute…… vinnate, vinnat=
      amattam bhavissati”☞(S 35,95 Siv.73↑4f.)
                                                                        103
---------------------------------------------------------------------------
2-42 增上信学                                                      阿含要略

10【言清净】
  “如来说法 复有上者，谓 言清净；言清净者，世尊于诸沙门婆罗门，不说无
    益、虚妄之言，言不求胜，亦不朋党，所言柔和，不失时节，言不虚发，是
    为言清净。”☞(长18大1-77b5f.)
11【可、不可共说】
  “因其所说 有四处当以观人，此贤者 可共说、不可共说。 若使此贤者(一)
    *一向论 不一向答1 者，(二)分别论 *不分别答2 者，(三)诘论 *不诘答3
    者，(四)止论*不止答4 者；如是，此贤者不得共说，亦不得共论。若使此
    贤者，一向论 便一向答者，分别论分别答者，诘论 诘答者，止论 止答者
    ；如是，此贤者得共说，亦得共论。 复次，因其所说，更有四处，当以观
    人，此贤者可共说，不可共说。若使此贤者于(一)*处非处不住5 者，(二)*
    所知6 不住者，(三)*说喻7 不住者，(四)*道迹8 不住者；如是此贤者不可
    共说，亦不可共论。若此贤者于处非处住者，所知住者，说喻住者，道迹住
    者；如是此贤者可得共说，亦可得共论。因所说时，止息口行，舍已所见，
    舍怨结意，舍欲、舍恚、舍痴、舍慢、舍不语、舍悭嫉、不求胜、不伏他，
    莫取所失，说义、说法，说义、说法已，教 复教止，自欢喜、令彼欢喜；
    如是说义，如是说事，是圣说义，是圣说事，谓至竟漏尽。于是，世尊说此
    颂曰：
      ‘若有诤论议，    杂意怀贡高，    非圣毁呰德；    各各相求便，
        但求他过失，    意欲降伏彼，    更互而求胜，    圣不如是说。
        若欲得论议，    慧者当知时，    有法亦有义，    诸圣论如是。
        慧者如是说，    无诤无贡高，    意无有厌足，    无结无有漏。
        随顺不颠倒，    正知而为说，    善说则然可，    自终不说恶。
        不以诤论议，    亦不受他诤；    知处及说处，    是彼之所论。
        如是圣人说：    慧者俱得义，    为现法得乐，    亦为后世安，
        当知听达者，    非倒非常说。’”☞(中119大1-609a―6f.)
──────────────────────
  *1 ekamsa-vykaraniyam panham na ekamsena vyakaroti.☞(A i.197―14f.)；
  *2 na vibhajjavyakaroti’；*3 na patipuccha-vyakaroti；*4 na thapeti
  ；*5 thanatthane na santhati；*6 parikappe；*7 annavade；
  *8 patipadaya’
                                                                        104
---------------------------------------------------------------------------
2-43 增上信学                                                      阿含要略

12【成就＋法 佛想说法】
  “具寿 Punniyo 白世尊言：‘何因、何缘，如来有时欲说法，然有时不想说
    法耶？’‘Punniya 比丘(1)有信而不来诣时，如来不想说法；Punniya 凡
    比丘有信又来诣时，如来即想说法。
    (2)有信--来诣→ 不想说法 ∞ 有信+来诣→ 想说法
    (3)有信+来诣--承事→ 不想说法 ∞ 有信+来诣+承事→ 想说法
    (4)…∞有信+来诣+承事+请问→ 想说法
    (5)…∞有信+来诣+承事+请问+谛听法→ 想说法
    (6)…∞有信+来诣+承事+请问+谛听法+受持法→ 想说法
    (7)…∞有信+来诣+承事+请问+谛听法+受持法+观察法义→ 想说法
    (8)…∞有信+来诣+承事+请问+谛听法+受持法+观察法义+法次法行→
           想说法
    (9)…∞有信+来诣+承事+请问+谛听法+受持法+观察法义+法次法行+
           能述义→ 想说法
   (10)…∞有信+来诣+承事+请问+谛听法+受持法+观察法义+法次法行+
           能述义+示导同梵行→ 想说法”☞(A 10,83 Aiv.155↑15f.)
13【佛 不为利养、名称……故说法】
  “佛 不为利养、名称、尊重、导首、眷属、［得］大众故说法。，……佛所说法
    微妙第一，为灭不善 增益善法。”☞(长8大1-49b4f.)
14【说法 有所得／无所得】
  “时，梵童子告毗沙门王曰：‘汝何故作此言：“如来出世 说如是法 为甚奇
    、甚特、未曾有也！”？’ (毗沙门王曰：)‘如来以方便力说善 不善。具
    足说法 而无所得；说空净法 而有所得。此法微妙 犹如醍醐。”☞(长4大1
                                                             -35c―10f.)
§ 3-0-4【众弟子说】♣
1 【如说 说、如法 说、法次法 说】
  “尊者舍利弗言：‘尊者浮弥！汝之所说，实如佛说，不谤如来；如说 说、
    如法 说，法行法 说，不为余因 论义者来难诘、呵责。’☞(杂343大2-
2 【佛略说 弟子广说其义】                                      93c―8f.)
  “我等今日，于世尊略说法中，犹故不解，今此众中 谁有慧力，能为我等 于
    世尊略说法中，广为我等演说其义？复作是念：唯有尊者阿难，常侍世尊，
                                                                        105
---------------------------------------------------------------------------
2-44 增上信学                                                      阿含要略

    常为大师之所赞叹，聪慧梵行；唯有尊者阿难堪能为我等，于世尊略说法中
    ，演说其义。我等今日 皆共往诣尊者阿难所，问其要义； 如阿难所说，悉
    当奉持。”☞(杂211大2-53b―12f.)
3 【随所见 而为记说】
  “时，有异比丘独处坐禅，作是思惟：比丘云何知、云何见，得见清净？ 作
    是念已，诣诸比丘；语诸比丘言：‘诸尊！比丘云何知、云何见，令见清净
    ？’比丘答言：‘尊者！于六触入处集、灭、味、患、离如实正知；比丘
    作如是知、如是见者，得见清净。’是比丘闻彼比丘记说，心不欢喜；复
    诣余比丘所，问彼比丘言：‘诸尊！比丘云何知、云何见，得见清净？’
    彼比丘答言：‘于六界集、灭、味、患、离如实正知；如是，比丘如是知、
    如是见，得见清净。’时，比丘闻其记说，心亦不喜；复诣余比丘作是问
    言：‘比丘云何知、云何见，得见清净？’彼比丘答言：‘于五受阴观察
    如病、如痈、如刺、如杀、无常、苦、空、非我；作如是知、如是见，得见
    清净。’是比丘闻诸比丘记说，心亦不喜；往诣佛所，稽首礼足，退坐一
    面白佛言：‘世尊！我独静思惟：比丘云何知、云何见，得见清净？作是念
    已，诣诸比丘……’三处所说 具白：‘世尊！我闻彼说，心不欢喜，来诣
    世尊，故以此义请问世尊，比丘云何知、云何见，得见清净？’
        佛告比丘：‘过去世时有一士夫，未曾见紧兽(kimsuka 肉色花)，往诣
    曾见紧兽者；问曾见紧兽士夫言：“汝知紧兽不？” 答言：“知。” 复问
    ：“其状云何？”答言：♣1 “其色黑如火烧柱。”当彼见时，紧兽黑色如
    火烧柱；时，彼士夫闻 紧兽黑色如火烧柱，不大欢喜。复更诣一曾见紧兽
    士夫，复问彼言：“汝知紧兽不？”彼答言：“知。”复问：“其状云何？
    ”彼曾见紧兽士夫答言：♣2“其色赤而开敷，状似肉段。”彼人见时，紧
    兽开敷，实似肉段；是士夫闻彼所说，犹复不喜，复更诣余，曾见紧兽士夫
    问：“汝知紧兽不？”答言：“知。”复问：“其状云何？”答言：♣3“
    毡毡下垂，如尸利沙果。”是人闻已，心复不喜；复行问余知紧兽者，问：
    “汝知紧兽不？”彼答言：“知。”又问：“其状云何？”彼复答言：♣4
    “其叶青，其叶滑，其叶长广，如尼拘娄陀(nigrodha 榕)树。”如彼士夫
    问其紧兽，闻则不喜，处处更求；而彼诸人见紧兽者，随时所见而为记说，
    是故不同。如是，诸比丘！若于独处，专精思惟，不放逸住，所因思惟法不
    起诸漏，心得解脱；随彼所见，而为记说。”☞(杂1175大2-315b8f.)
                                                                        106
---------------------------------------------------------------------------
2-45 增上信学                                                      阿含要略

4 【乐闻、乐受者，当为说四不坏净，令入令住】
  “尔时，世尊告诸比丘：‘汝等当起哀愍心、慈悲心，若有人于汝等所说，乐
    闻、乐受者，汝当为说 四不壤净，令入令住；何等为四？ 于佛不坏净，于
    法不坏净，于僧不坏净，于圣戒成就。”☞(杂836大2-214b8f.)
5 【清净心为人说法】
  “若复，比丘为人说法，作如是念：世尊显现正法、律，离诸炽然，不待时节
    ，即此现身，缘自觉知，正向涅槃，而诸众生 沉溺老、病、死、忧、悲、
    恼苦；如此众生 闻正法者，以义饶益，长夜安乐。以是正法因缘，以慈心
    、悲心、哀愍心、欲令正法久住心，而为人说，是名清净说法。唯迦叶比丘
    有如是 清净心为人说法。”☞(杂1136大2-300a10f.)
6 【以其所长 而以教人】
  “为人说法，并自量忖；以其所长，而以教人。”☞(大正No.7大1-194b10f.)

§ 3-0-5 【闻正法】
1 【当求方便成就 闻】
 (1)“比丘(出家众)当求方便成就信、戒、闻、施、智慧。”
      ☞(增50-7大2-812b―8f.)
 (2)“优婆塞(在家众)闻具足者，闻则能持，闻则积聚；若佛所说初、中、后善
      ，善义、善味，纯一满净，梵行清白，悉能受持。摩诃男！是名优婆塞闻
      具足。”☞(杂927大2-236b―4f.)
2 【(种种情况)听法福利】
  “佛告阿难：‘若有比丘先未病时，未断五下分结，若觉病起，其身苦患，心
    不调适，生分微弱，得闻大师教授、教诫，种种说法；彼闻法已断五下分结
    ，阿难！是则大师教授说法福利。 复次，阿难！若有比丘，先未病时，未
    断五下分结， 然后病起身遭苦患，生分转微，不蒙大师教授、教诫说法；
    然遇诸余多闻大德修梵行者，教授、教诫、说法；得闻法已，断五下分结。
    阿难！是名教授、教诫听法福利。 复次，阿难！若比丘先未病时，不断五
    下分结……乃至生分微弱，不闻大师教授、教诫、说法，复不闻余 多闻大
    德诸修梵行者教授、教诫、说法； 然彼先所受法，独静思惟，称量观察，
    得断五下分结。阿难！是名思惟观察先所闻法，所得福利。 复次，阿难！
    若有比丘先未病时，断五下分结，不得 无上爱尽解脱、不起诸漏、心善解
                                                                        107
---------------------------------------------------------------------------
2-46 增上信学                                                      阿含要略

    脱； 然后，得病身遭苦患，生分微弱，得闻大师教授、教诫、说法，得 无
    上爱尽解脱、不起诸漏、离欲、解脱，阿难！是名大师说法福利。复次，阿
    难！若有比丘先未病时， 断五下分结，不得 无上爱尽解脱、不起诸漏、离
    欲、解脱，觉身病起，极遭苦患，不得大师教授、教诫、说法； 然 得诸余
    多闻大德 诸梵行者教授、教诫、说法，得 无上爱尽解脱、不起诸漏、离欲
    、解脱。阿难！是名教授、教诫、闻法福利。  复次，阿难！若有比丘先未
    病时，断五下分结，不得无上爱尽解脱、不起诸漏、离欲、解脱，其身病起
    ，极生苦患， 不得大师教授、教诫、说法，不得诸余 多闻大德教授、教诫
    、说法； 然 先所闻法独一静处思惟，称量观察，得无上爱尽解脱、不起诸
    漏、离欲、解脱。阿难！是名 思惟先所闻法所得福利。”
    ☞(杂1023大2-266c―5f.)
3 【随时听法 五功德】
  “尔时，世尊告诸比丘：‘随时听法有五功德，随时承受不失次第；云何为五
    ? (一)未曾闻者便得闻之；(二)以(已)得闻者，重讽诵之；(三)见不邪倾；
    (四)无有狐疑；(五)即解甚深之义。随时听法有五功德；是故，诸比丘当
    求方便随时听法！如是，诸比丘当作是学！”☞(增36-1大2-702c―6f.)
4 【闻大师说法，从 明智、尊重梵行者闻法】
  “云何名为见净断(♣勤)？谓圣弟子闻大师说法，如是如是说法，则如是如
    是入；如实正观，如是如是得欢喜、得随喜，得从于佛。复次，圣弟子不闻
    大师说法，然 从余明智、尊重梵行者说，闻尊重梵行者， 如是如是说，则
    如是如是入；如实观察，如是如是观察，于彼法得欢喜、随喜，信于正法。
    复次，圣弟子不闻大师说法，亦复不闻明智、尊重梵行者说，随先所闻、受
    持者，重诵习；随先所闻、受持者，如是如是重诵已，如是如是得入彼法，
    乃至信于正法。 复次，圣弟子不闻大师说法，不闻明智、尊重梵行者说，
    又复不能先所受持重诵习；然先所闻法，为人广说。先所闻法，如是如是为
    人广说，如是如是得入于法，正智观察，乃至信于正法。 复次，圣弟子不
    闻大师说法，复不闻明智、尊重梵行者说，又复不能先所受持重诵习，亦复
    不以先所闻法，为人广说；然于先所闻法，独一静处，思惟观察，如是如是
    思惟观察，如是如是得入正法，乃至信于正法。如是，从他闻，内正思惟，
    是名未起正见令起，已起正见令增广；是名未满戒身令满，已满者随顺摄受
    欲、精进、方便……乃至常摄受；是名见净断(♣勤)。”☞(杂565大2-148c―3f.)
                                                                        108
---------------------------------------------------------------------------
2-47 增上信学                                                      阿含要略

5 【闻法心态】：
 (1)【八心】
    “具 欢喜心(udaggacittam)、具足心、柔软心(muducittam)、堪耐心(kalla-
      cittam)、胜上心、一向心、无疑心(pasannacittam)、无盖心(vinivarana-
      cittai。”=>(中35大1-479c-3f.≒ A 8,21 Aiv.209―2f.)
 (2)【十六相】
    “若人欲听正法，具十六相 乃可听受；何等十六？ 一、随时听，二、恭敬，
      三、欲乐、四、无执著，五、如闻随行，六、不为破难，七、于法起尊重心
      ，八、于说者起尊重心，九、不轻拨正法，十、不轻拨说者，十一、不轻己
      身，十二、心不散，十三、欲求解心，十四、一心谛听，十五、依理正思，
      十六、忆持前后而听正法。 佛圣弟子若能如此，恭敬谛听，信根生长，于
      正法中 心得澄净。以此为先，则于涅槃生欢喜心，及求得心；以此为先，
      则于涅槃生喜乐心，离于爱著；以此为先，则于涅槃灭除惑障，得一定心；
      以此为先，则于涅槃舍离疑惑，生正直见；以此为先，则于涅槃起回向心，
      为修观行、为炽然修、为应随道法、为灭助道障法、为得安住心、为得第一
      义；以此为先，于一切行法寂灭，证得真空，爱灭、离欲，于无生涅槃得入
      、成住、信乐之心；以此为先，则于涅槃及阴无常，得入、成住、信乐之心
      ；以此为先，则于涅槃及四圣谛，法眼清净，为生慧眼；以此为先，则于涅
      槃而得解脱；以此为先，则于涅槃、解脱知见，皆得圆满。 由能如此 如理
      一心谛听正法，诸圣弟子则 不损恼能说法者，已能了别正说言味；即是 依
      法供养大师、证得己利及以涅槃，是听法人。(大正No.97大1-919c15f.)
6 【乐闻佛法 闻法无厌】
  “(佛)告尊者阿难：‘令四重襞叠敷 世尊欝多罗僧；我今背疾欲小卧息。’
    尊者阿难即受教敕，四重襞叠敷欝多罗僧已，白佛言：‘世尊！已四重襞叠
    敷欝多罗僧；唯 世尊知时！’ 尔时，世尊厚襞僧伽梨枕头，右胁而卧，
    足足相累，系念明相，正念正智，作起觉想；告尊者阿难：‘汝说七觉分！
    ’ 时，尊者阿难即白佛言：‘世尊 所谓念觉分，世尊 自觉成等正觉说；
    依远离、依无欲、依灭 向于舍；择法、精进、喜、猗、定、舍觉分，世尊
    自觉成等正觉说；依远离、依无欲、依灭 向于舍。’ 佛告阿难：‘汝说精
    进耶？’ 阿难白佛：‘我说 精进，世尊！我说精进，善逝！’ 佛告阿难
    ：‘唯精进修习 多修习，得阿耨多罗三藐三菩提。’ 说是语已，正坐、端
                                                                        109
---------------------------------------------------------------------------
2-48 增上信学                                                      阿含要略

    身、系念；时，有异比丘，即说偈言：
      ‘乐闻美妙法，    忍疾告人说：    “比丘即说法！”  转于七觉分，
        善哉尊阿难，    明解巧便说；      有胜白净法，    离垢微妙说，
        念、择法、精进、喜、猗、定、舍觉，此则七觉分，    微妙之善说。
        闻说七觉分，    深达正觉味；      身婴大苦患，    忍疾端坐听。
        观为正法王，    常为人演说，      犹乐闻所说，    况余未闻者。
        第一大智慧、    十力所礼者，      彼亦应疾疾      来听说正法；
        诸多闻通达      契经、阿毗昙，    善通法律者，    应听况余者。
        闻说如实法，    专心黠慧听；      于佛所说法，    得离欲欢喜。
        欢喜、身猗息，  心自乐亦然；      心乐得正受，    正观有事行。
        厌恶三趣者，    离欲、心解脱；    厌恶诸有趣，    不集于人、天。
        无余犹灯灭，    究竟般涅槃；      闻法多福利，    最胜之所说；
        是故当专思，    听大师所说。’”☞(杂727大2-195c2f.)
  “时，手天子即说偈言：
      ‘见佛无厌足，    闻法亦无厌；    供养于众僧，    亦未曾知足。
        受持贤圣法，    调伏悭著垢，    三法不知足，    故生无热天。”
    ☞(杂594大2-159a―4f.)
7 【多闻】
  “比丘当知，若闻 色是生厌、离欲、灭尽、寂静法，是名多闻；如是，闻受、
    想、行、识是生厌、离欲、灭尽、寂静法，是名 多闻比丘，是名 如来所说
    多闻。”☞(杂25大2-5c4f.)
  “‘世尊！多闻比丘，说多闻比丘，世尊，云何多闻比丘？’……‘……比丘
    所问，为如是耶？’比丘答曰：‘如是，世尊！’ 世尊告曰：“比丘！我
    所说甚多，谓*正经1、*歌咏2、*记说3、*偈他4、*因缘5、*撰录6、
    *本起7、*此说8、*生处9、*广解10、*未曾有法11及*说义12；比丘！若
    有族姓子，(于)我所说四句偈，知义、知法，趣法、向法，趣顺梵行；比丘
    ！ 说多闻比丘 无复过是。比丘，如是多闻比丘，如来如是施设多闻比丘。”
    ☞(中172大1-709a―1f.)
────────────────────────
  *1 sutra；*2 geya；*3 vyakarana；*4 gatha；*5 nidana；*6 avdana；*7
     itivrttka *8 udana；*9 jataka；*10 vaipulya；*11 adbhuta-dharma；
  *12 upadesa=>〈佛教语大辞典〉p.656b
                                                                        110
---------------------------------------------------------------------------
2-49 增上信学                                                      阿含要略

8 【乐闻正法 不求人短】
  “以惭愧故 不放逸；不放逸故 恭敬顺语为善知识；为善知识故 乐见贤圣、
    乐闻正法、不求人短；……”☞(杂346大2-96b―14f.)
  “佛便告比丘：‘若人意在五法中，设使闻佛法教，不应除尘垢，亦不得道眼
    ；何等为五？  一者、若恼说经者，二者、若求便，三者、若求穷，四者、
    闻亦邪念，意著他因缘，五者、亦无有自高意，令所闻分别好丑。若人意随
    是五法，设使闻佛说法，不应自解尘垢，亦不应生法眼。’  佛复告比丘：
    ‘有五法，若人意在五法，即闻佛所教行法，为应自解尘垢，亦应得道眼；
    何等为五？一者、无有恶意在说经者，二者、亦不求经中长短，有疑问解休
    ，三者、意亦不在色，意亦不在他因缘，四者、亦自有黠意能解善恶，五者
    、分别自知；是五法。若人意随是五法，能得自解尘垢，一为、不恼说经
    者，二为、不求经中长短，三为、不求穷，四者为、亦不邪念，五为、亦自
    有黠意能分别白黑’佛说如是。”☞(大正No.150-17大2-878b―3f.)
9 【莫 妄量于人】
 (1)【勿从形色丑陋与否】
    “时，有异比丘(ayasma Lakuntaka-bhaddiy☞S ii.279↑13)形色丑陋，难可观
      视，为诸比丘之所轻慢，来诣佛所；尔时，世尊四众围绕，见彼比丘来，
      皆起轻想，更相谓言：‘彼何等比丘随路而来，形貌丑陋，难可观视，为
      人所慢。’ 尔时，世尊知诸比丘心之所念，告诸比丘：‘汝等见彼比丘
      来，形状甚丑，难可视见，令人起慢不？’ 诸比丘白佛：‘唯然 已见。
      ’ 佛告诸比丘：‘汝等 勿于彼比丘 起于轻想，所以者何？ 彼比丘已尽
      诸漏，所作已作，离诸重担，断诸有结，正智心善解脱；诸比丘！汝等莫
      妄量于人，唯有如来能量于人，……’ 尔时，世尊即说偈言：
        ‘飞鸟及走兽，    莫不畏师子；    唯师子兽王，   无有与等者。
          如是智慧人，    虽小则为大；    莫取其身相，   而生轻慢心。
          何用巨大身，    多肉而无慧；    此贤胜智慧，   则为上士夫。
          离欲断诸结，    涅槃永不生；    持此最后身，   摧伏众魔军。
          ”☞(杂1065大2-276a―7f.)
 (2)【勿从 持戒与否】
    “时，鹿住优婆夷稽首礼阿难足，退住一面，白(言：)‘尊者阿难！云何言
      世尊知法？  我父富兰那(Purana)先修梵行，离欲清净，不著香花，远诸
                                                                        111
---------------------------------------------------------------------------
2-50 增上信学                                                      阿含要略

      凡鄙；叔父梨师达多(Isidatta )不修梵行，然其知足。二俱命终，而今世
      尊俱记：“二人同生一趣，同一受生，同于后世得斯陀含，生兜率天，一
      来世间，究竟苦边。”云何，阿难！修梵行不修梵行，同生一趣，同一
      受生，同其后世？’ 阿难答言：‘姊妹，汝今且停，汝不能知众生世
      间根之差别；如来悉知 众生世间根之优劣。’  如是说已，从坐起
      去。 时，尊者阿难还精舍，举衣钵，洗足已，往诣佛所，稽首佛足，
      退坐一面；以鹿住优婆夷所说，广白世尊。
          佛告阿难：‘彼鹿住优婆夷，云何能知众生 世间根之优劣？阿难
      ！如来悉知众生、世间、根之优劣。阿难！或有一犯戒，彼于心解脱、慧
      解脱不如实知；彼所起犯戒无余灭、无余没、无余欲尽。或有一犯戒，
      于心解脱、慧解脱如实知；彼所起犯戒无余灭、无余没、无余欲尽。于
      彼(等俩)筹量者言：“此亦有如是法，彼亦有是法，此则应俱同生一趣，
      同一受生，同一后世。”彼如是筹量者，得长夜非义饶益苦；阿难！
      彼犯戒者，于心解脱、慧解脱不如实知，彼所起犯戒无余灭、无余没、
      无余欲尽，当知此人是退非胜进，我说彼人为退分。阿难！有犯戒(者)，
      彼于心解脱、慧解脱如实知，彼于所起犯戒无余灭、无余没、无余欲尽
      ；当知是人胜进不退，我说彼人为胜进分。自非如来，此二有间，谁能
      悉知；是故，阿难！莫筹量人人而取。人 善筹量人人而病；人 筹量人
      人(而)自招其患；唯有如来能知人耳。

          如二犯戒，二持戒亦如是，彼于心解脱、慧解脱不如实知；彼所起
      持戒无余灭。……阿难！鹿住优婆夷，愚痴少智，而于如来一向说法，心
      生狐疑；云何，阿难！如来所说岂有二耶？’ 阿难白佛：‘不也！世
      尊！’佛告阿难：‘善哉！善哉！如来说法若有二者，无有是处。阿
      难！若富兰那持戒，梨师达多亦同持戒者所生之趣；富兰那所不能知梨
      师达多为生何趣？云何受生？云何后世？若梨师达多所成就智，富兰那
      亦成就此智者，梨师达多亦不能知彼富兰那当生何趣？云何受生？后世
      云何？阿难！彼富兰那持戒胜，梨师达多智慧胜，彼(等)俱命终。我说：
      二人同生一趣，同一受生，后世亦同是斯陀含，生兜率天，一来生此，究
      竟苦边；彼二有间(♣别)，自非如来，谁能得知。是故，阿难！莫量人人，
      量人人者自生损减，唯有如来能知人耳。”☞(杂990大2-257c1f.)
                                                                        112
---------------------------------------------------------------------------
2-51 增上信学                                                      阿含要略

 (3)【从 能说法，具福报与否】
    “三种调士夫相，何等为三？♣1有士夫捷疾具足，色不具足，形体不具足
      ；♣2有士夫捷疾具足，色具足，形体不具足：♣3有士夫捷疾具足，色具
      足，形体具足。比丘！何等为不(♣“不”拟删)调士夫捷疾具足，色不具
      足，形体不具足--有士夫于此苦如实知，此苦集、此苦灭、此苦灭道迹
      如实知；如是观者，三结断，身见、戒取、疑此三结断，得须陀洹，不
      堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边，是名捷疾具足。
      何等为 非色具足？若有 问阿毗昙、律，不能以具足句味，次第随顺具
      足解说，是名色不具足。 云何形体不具足？非大德名闻，感致衣、被、
      饮食、床卧、汤药众具；是名士夫，捷疾具足，色不具足，形体不具足…
      …。”☞(杂917-919大2-232b―1f.)
∞(4)【求解如来】
     “尔时，世尊告诸比丘：‘缘于彼意不知他心如真者，彼世尊、正尽觉不可
       知，云何求解于如来乎？’时，诸比丘白世尊曰：‘世尊为法本，世尊为
       法主，法由世尊，唯愿说之；我等闻已得广知义。’佛便告曰：‘(诸)比
       丘！谛听，善思念之，我当为汝具分别说。’ 时，诸比丘受教而听。
           世尊告曰：‘缘于彼意不知他心如真者，当以二事求解如来：一者、
       眼知色，二者、耳闻声；♣1 若有秽污眼、耳知法，是彼尊者为有为无耶？
       若求时则知：所有秽污眼、耳知法，彼尊者无。若无此者，当复更求；♣2
       若有杂眼、耳知法，是彼尊者为有为无耶？若求时则知，所有杂眼、耳知
       法，彼尊者无。若无此者，当复更求；♣3若有白净眼、耳知法，是彼尊者
       为有为无耶？若求时则知，所有白净眼、耳知法，彼尊者有。若有此者，
       当复更求；♣4彼尊者为长夜行此法，为暂行耶？若求时则知，彼尊者为长
       夜行此法，不暂行也。若常行者，当复更求；♣5彼尊者为为名誉，为为
       利义入此禅耶？不为名誉，不为利义入此禅耶？若求时则知，彼尊者非为
       灾患故入此禅也。♣6若有作是说：“彼尊者乐行非恐怖，离欲、不行欲、
       欲已尽也。1 ”便应问彼贤者有何行、有何力、有何智令贤者自正观如是
       说：“彼尊者乐行非恐怖，离欲、不行欲、欲已尽耶？”彼若作是答：“
────────────────────
  *1“Abhayuparato ayam-ayasma,nayam-ayasma bhayuparato,vitaragatta
       kame na sevati(不亲近欲)khaya ragassa ti.”☞(M 47 Mi.319↑8f.)
                                                                        113
---------------------------------------------------------------------------
2-52 增上信学                                                      阿含要略

       贤者！我不知彼心，亦非余事知；然彼尊者或独住，或在众，或在集会，
       *若有善逝，若为善逝，所化为宗，主因食可见1。彼贤者我不自知；我从
       彼尊者闻，面前咨受，我乐行非恐怖，离欲、不行欲、欲已尽也。贤者！
       我有是行、有是力、有是智令我自正观，如是说：彼尊者乐行不恐怖，离
       欲、不行欲、欲已尽也。”♣7于中当复问：“彼如来法，若有秽污眼、耳
       知法，有彼处此法灭尽无余？若有杂眼、耳知法，有彼处此法灭尽无余？
       若有白净法，有彼处此法灭尽无余？”如来为彼答：“若有秽污眼、耳知
       法，有彼处此法灭尽无余！若有杂眼、耳知法，有彼处此法灭尽无余！若
       有秽污眼、耳知法，如来灭断，拔绝根本，终不复生！若有杂眼、耳知法，
       如来灭断，拔绝根本，终不复生！若有白净法，如是我白净！如是境界，
       如是沙门，我如是成就此正法律。”
         ♣8 有信弟子，往见如来，奉侍如来，从如来闻法；如来为说法，上复
       上，妙复妙，善除黑白。如来为说法，上复上，妙复妙，善除黑白者；如是
       如是闻已，知断一法于诸法得究竟，靖信世尊 --彼世尊正尽觉也-- 复应
       问彼贤者：“有何行、有何力、有何智令贤者知断一法，于诸法得究竟，
       靖信世尊-- 彼世尊正尽觉耶？”彼如是答：“贤者！我不知世尊心，亦非
       余事知；我因世尊，有如是靖信一世尊为我说法，上复上，妙复妙，善除
       黑白-- 贤者，如(是)如(是)世尊为我说法者，如是如是我闻；如来为我说
       法，上复上，妙复妙，善除黑白，如是如是我闻已，知断一法 于诸法得究
       竟，靖信世尊--彼世尊正尽觉也-- 贤者！我有是行，有是力，有是智，令
       我知断一法于诸法得究竟，靖信世尊 --彼世尊正尽觉也-- 若有此行，有
       此力深著如来，信根已立者是谓信见本，不坏智相应；沙门、梵志，天及
       魔、梵及余世间无有能夺。如是求解如来，如是正知如来。”
       ☞(中186大1-731b3f.)
───────────────────
  *1“ye ca tattha sugata ye ca tattha duggata ye ca tattha ganam-
      anusasanti ya ca idh’ekacce amisesu sandissanti ye ca idh’
      ekacce amisena anupalitta, nayam-ayasma tam tena avajanati.”☞
      (M 47 M i.319↑13f.)
                                                                        114
---------------------------------------------------------------------------
2-53 增上信学                                                      阿含要略

10【依法 不依人】
 (1)“尊者阿难答曰：‘雨势(Vassakara)！都无一比丘 为世尊所知见，如来、
      无所著、等正觉在时所立 --此比丘 我般涅槃后，为诸比丘所依-- 谓 令
      我等今所依者……如来、无所著、等正觉说有十法而可尊敬，我等若见比
      丘有此十法者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。云何为
      十？雨势！比丘♣1 修习禁戒，守护从解脱，又复善摄威仪、礼节，见纤
      芥罪常怀畏怖，受持学戒；雨势！我等若见比丘极行增上戒者，则共爱
      敬、尊重、供养、宗奉、礼事于彼比丘，……♣2极多闻者……♣3极善知
      识者……♣4极乐住远离者……♣5极乐燕坐者……♣6极知足者……♣7极
      有正念者……♣8 极精勤者……♣9 极行慧者……我等若见比丘♣10 诸漏尽者
      ，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。雨势！世尊知见，如
      来、无所著、等正觉 说此十法而可尊敬；雨势！我等若见比丘行此十法
      者，则共爱敬、尊重、供养、宗奉、礼事于彼比丘。”☞(中145大1-654a―8f.)
 (2)【单信一人之过患】
    “尔时，世尊告诸比丘：‘若(单)信(一)人者，生五种过患：♣1 彼人或时犯
      戒、违律，为众所弃；恭敬其人者，当作是念：此是我师，我所重敬，众僧
      弃薄；我今何缘入彼塔寺？不入塔寺已，不敬众僧；不敬僧已，不得闻法；
      不闻法已，退失善法，不得久住于正法中；是名信敬人生初过患。 复次，
      敬信人者，♣2 所敬之人犯戒、违律，众僧为作 不见举……♣3彼人若持衣
      钵，余方游行……♣4彼所信敬人，舍戒还俗……♣5 彼所信敬人身坏命终…
      …。”☞(杂837大2-214b―9f.)

§ 3-0-6 【法随念】
 (1)“尔时，世尊告诸比丘：‘我今当为汝等说法 --初语亦善、中语亦善、后
      语亦善，善义、善味，纯一、满净、清白梵行-- 谓……’”
      ☞(杂245大2-58c―12f.)
    “So dhammam deseti：adi kalyanam majjhe kalyanam pariyosanakalya=
      nam sattham savyanjanam kevalaparipunnam parisuddham brahmacari=
      yam pakaseti.”☞(A 3,63 A i.180―9f.)
 (2)“圣弟子念于法事：世尊法、律，现法能离生死炽然，不待时节，通达，现
      法，缘自觉知。圣弟子如是念法者，不起贪欲、嗔恚、愚痴，……乃至念
                                                                        115
---------------------------------------------------------------------------
2-54 增上信学                                                      阿含要略

      法所黑，升进涅槃。”☞(杂931大2-238a1f.= A 6.10 Aiii.p.285-14f.)☜
    “ariyasavako dhammam anusarati‘svakkato Bhagavata dhammo sand=
      itthiko akaliko ehipassiko opanayiko paccattam veditabbo vinnuhi ti”

§ 4-0-0 【(内正思惟) 观法义】
§ 4-0-1 【当思惟观察法义】
1 “闻善法→ 有耳界→ 观法义→……”=>(中54大1-490b―11f.)
2 “听正法→ 内正思惟→……”=>(杂843大2-215b―10f.)
3 “闻如来说法，或闻梵行者说，或闻师长说法，思惟、观察、分别法、义……
    ”☞(长9大1-51c5f.)
  “众贤！在世，有大师、或某一师位同梵行者，为比丘说法；众贤！凡大师、
    或某一师位同梵行者如是、如此为比丘说法；彼即如是、如此于此法成为义
    之知觉者及法之知觉者。……比丘如是、如此如所闻、如所学得之法为他广
    说，彼即如是、如此于此法成为义之知觉者及法之知觉者。……，比丘如是、
    如此如所闻、如所学得之法详细读诵，彼即如是、如此于此法成为义之知觉
    者及法之知觉者。……比丘如是、如此如所闻、如所学得之法以心随寻之、
    随伺之，以意随观之；彼即如是、如此于此法成为义之知觉者及法之知觉者
    。……比丘如是、如此如所闻、如所学得之法以心随寻之、随伺之，以意随
    观之；彼即如是、如此于此法成为义之知觉者及法之知觉者。……复次，众
    贤！实非大师、或某一师位同梵行者为比丘说法，非如所闻、如所学得之法
    为他广说，非如所闻、如所学得之法详细读诵，亦非如所闻、如所学得之法
    以心随寻之、随伺之，以意随观之；然彼是善把握某一三昧相者，以般若善
    作意、善理解、善洞察。众贤！凡比丘是善把握某一三昧相，以般若善作意
    、善理解、善洞察；彼即如是、如此于此法成为义之知觉者及法之知觉者。
    ……”☞(D 33 Diii.241↑3f.)
4 “或有族姓子不颠倒，善受解义及文；彼因不颠倒，善受解故，如是如是 知
    彼法：谓 正经、歌咏、记说、偈他、因缘、撰录、本起、此说、生处、广
    解、未曾有法及说义。彼不诤知此义，唯受解脱知此义；彼所为知此法
    、得此义，不受极苦，亦不疲劳。所以者何？以不颠倒受解法故。”
    ☞(中200大1-764a―1f.)cƒ.《杂295》：法说 义说☞(大2-85a13f.)
                                                                        116
---------------------------------------------------------------------------
2-55 增上信学                                                      阿含要略

§ 4-0-2【观义(attho vibhatto)】☞(中164大1-696b,―11f.= M138 Miii.229―9)
         vibhatta［pp.of vibhajati ＜ vi-√bhaj 1］
       【观 法义(dhammanam attham upaparikkhati)】☞(A 10,83 Av.154―1)
         upaparikkhati [＜ upa-pari-√iks]

§ 4-0-3【《经典》中种种“观”字】
1 “色观色”☞(大1-52b12f.)=“rupi rupani passati”☞(Diii.261―2)
2 “观身如身念处”☞(大1-582b―14f.)=“kaye kayanupassi viharati”☞(M i.56↑4)
3 “观察非我”☞(大2-82c13)=“anattato passanti”☞(S ii.112↑17)
4 “止观和合俱行”☞(大2-147a8)=“samatha-vipassanam yuganaddham
    bhaveti”☞(A ii.157↑15f.)
5 “得最上慧观法”☞(大1-598b14)=“labhi adhipannadhamma-vipassanaya”☞(A v.100↑3f.)
6 “有觉 有观”☞(大2-123b1)=“savitakkam；savicaram”(Svi.236↑3)
7 “观三摩地勤行成就の神足”☞(南传.十六卷下p.99↑7f.)=“vimamsa-samad=
    hipadhana-sankhara-samannagatam iddhipadam”☞(S v.254↑11f.)
8 “如是 平等慧如实观”☞(大2-5b15f.)=“evam etam yathabhutam sammap=
    pannaya passati”☞(Siii.136↑13f.)
  “当以慧观知如真”☞(大1-498c14 )cƒ.“evam etam yathabhutam sammapp=
    annaya dahabbam”☞(S iii.68↑10f.)
9 “慢の现观”☞(南传.第二十卷p.218,10)=“manabhisamaya”☞(A iii.445↑12)
    cƒ.“慢无间等”☞(大2-255c9)
10“观彼婆罗门志意”☞(大1-10a―13)=“annasi kutadantam brahmanam ka=
    11a-cittam…”☞(D i.148↑10f.)
11“观剧”☞(南传.第十六卷下p.409,3)=“vis kadassana”☞(Sv.471↑1)

§ 4-0-4【正思惟】cƒ.〈p.2-63ff. 二.§7-0-0 ~7-0-3〉
1 【内正思惟 ＝ yoniso-manasikara(如理作意)】
    ☞(杂843大2-215b9；S 55,5 Sv.347―11)
        sam-√jna→  相知 → 想身
         vi-√jna→ 别相知→ 识身
         pa-√jna→ 慧  知→ 慧身
       abhi-√jna→ 通  知→ 解脱知见身
                                                                        117
---------------------------------------------------------------------------
2-56 增上信学                                                      阿含要略

2 【正思惟→ 法次法向】=>(杂843大2-215b―9)
 (1)“观法义(如理作意)→ 受持法→ 玩诵法→ 观法忍→‘信’→ ……”
      ☞(中54大1-490b―10f.)
 (2)“(信 → )正思惟→ 正念正知→ 护诸根 →护‘戒’→ ……”
      ☞(中45大1-486a15f.)
 (3)“正思惟→ 勤断五盖、勤修七觉支(‘定’)”=>(杂716大2-193a―13f.)
 (4)“正思惟(如理作意)→ 无间等知(‘慧’)十二缘起”=>(杂285大2-80a3f.)

§ 4-0-5 【依 正自觉知见】
1 “尊者茂师罗言：‘(尊者那罗！)有 异信、异欲、异闻、异行觉想、异见 审
    谛 忍有如是 正自觉知见生：所谓“生故有老死，不异生有老死。”如是说
    有。’”☞(杂351大2-98c6f.≒S 12,65 S ii.115―4f.)☜“Annatr’eva avu=
    so Savittha(殊胜)saddhaya annatra ruciya annatraanussava annatra
    akaraparivitakka annatra dihinijjhantiya aham etam janami
    aham etam passami：‘Jatipaccaya jaramaranan’ti.”
∞“Atha kho bhikkhave vipassissa bodhisattassa yoniso manasikara ahu
    pannaya abhisamayo：‘jatiya kho sati jaramaranam hoti jatipaccaya
    jaramaranan’ti.”☞(S 12,4 Sii.5↑17f.＝ 杂366大2-101a-9f.)☞“(毗
    婆尸佛未成正觉时)如是正思惟观察得 如实无间等起知：有生 故有此老死；
    缘生故 有老死。……”
∞“‘Etha tumhe Kalama ma anussavena
                        ma paramparaya
                        ma itikiraya
                        ma pitakasampadanena
                        ma takkahetu
                        ma nayahetu
                        ma akaraparivittakena
                        ma ditthinijjhanakkhantiya
                        ma bhavyarupataya
                        ma samano no garu’ti,yada tumhe Kalama attana
      va janeyyatha……”☞(A 3,65 A i.189↑8f.)
                                                                        118
---------------------------------------------------------------------------
2-57 增上信学                                                      阿含要略

§ 5-0-0 【受持法(dharana)】
§ 5-0-1 【由何 受持】
1 “专心听法→ 闻则能持→ 持已 观察甚深妙义→ 随顺知 法次法向”
    =>(杂929大2-237a14f.)
2 “观法义→ 受持法→ ”=>(中54大1-490b―10f.)
  “若我所说法 尽具解义者，当如是 受持！”☞(中200大1-764a10)

§ 5-0-2 【有何 受持】
1 “受持 诸法”=>(中118大1-608c12)
2 “受持 学戒”☞(中56大1-491c1)
3 “善受持 诸三昧相”☞(中86大1-564a―12)
4 “(天帝释 本为人时)受持七种受(satta vatapadani七则禁戒)”
    =>(杂1104大2-290b―10f.=S 11,21 S i.228↑14)
5 “应当于此 大集法门 受持、读诵、宣通、流布！”☞(大正No.12大1-233b14)

§ 5-0-3【集法】
1 【增一法】☞(增序大2-550b―1)
  “造立十经为 一(录)偈”☞(增.序大2-549c―5)
2 【一法～ 十法】
  “尔时，世尊知诸比丘：‘若于一法 生正厌离、不乐、背舍，得尽诸漏；(云
    何为 一法？)所谓一切众生由食而存。 复有 二法，(谓)名及色；复有 三
    法，谓 三受；复有 四法，谓*四食1；复有 五法，谓 五受阴；复有 六法
    ，谓*六内外入处2 ；复有 七法，谓*七识住3；复有 八法，谓*世八法4
    ；复有 九法，谓 九众生居；后复有 十法，谓*十业迹5。于此十法生 厌
    、不乐、背舍，得尽诸漏。’”。(杂486-9大2-124b―11f.=kumara-panha
    Khp 2)
3 《增一经》☞(长11大1-57b―5f.)
4 《＋上经》☞(长10大1-52c―13f.)
─────────────────────
  问沙弥文*1 作：四圣谛； *2 作：六内入处； *3 作：七觉支；
  *4 作：八支圣道；  *5 作：十支具足阿罗汉。
                                                                        119
---------------------------------------------------------------------------
2-58 增上信学                                                      阿含要略

5 《众集经》 ☞(长9大1-49b―4f.)

§ 5-0-4 【为何 受持】
1 “应当于此大集法门，受持、读诵、宣通、流布。”☞(大No.12大1-233b14)
2 “闻法喜已，受持讽诵亦复欢喜。”☞(长9大1-51c10f.)
3 “若汝睡眠 故不灭者，大目揵连，当随本所闻法， 随而受持、广布、诵习，
    如是睡眠 便可得灭；若汝睡眠 故不灭者，大目揵连！当随本所闻法，随而
    受持、为他广说，如是睡眠 便可得灭；若汝睡眠 故不灭者，大目揵连！当
    随本所闻法，随而受持，心念心思，如是睡眠 便可得灭。”
    ☞(中53大1-559c12f.)

§ 5-0-5 【云何 受持】
1 “尔时，世尊告诸比丘：‘汝等(受)持 我所说四圣谛不？’ 时，有异比丘从
    座起，整衣服，为佛作礼，合掌白佛：‘唯然，世尊所说四圣谛，我悉受持
    。’ 佛告比丘：‘汝云何受四圣谛？’ 比丘白佛言：‘世尊说言：此是
    苦圣谛，我即受持；此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛。如是，世
    尊说四圣谛，我即受持。’”☞(杂416大2-110b―14f.S 56,15 Sv.426―3f.)
2 “佛告比丘：‘汝云何持我所说四圣谛？’比丘白佛言：‘世尊说苦圣谛，
    我悉受持，如如、不离如、不异如，真、实、审谛、不颠倒，是圣所谛，是
    名苦圣谛；世尊说苦集圣谛，苦灭圣谛，苦灭道迹圣谛，如如、不离如、
    不异如，真、实、审谛、不颠倒，是圣所谛，是为世尊说四圣谛，我悉受持
    。’☞(杂417大2-110c2f.S 56,20 Sv.430―8f.)
3 “尔时，世尊告诸比丘：‘汝(等受)持 我所说四圣谛不？’时，有异比丘从
    座起，整衣服，为佛作礼，合掌白佛言：‘唯然，世尊所说四圣谛，我悉持
    之；云何四谛？ 世尊说 苦圣谛，我悉持之，苦集圣谛，苦灭圣谛，苦灭道
    迹圣谛，我悉持之。’……‘若沙门、婆罗门，作如是说：如沙门、瞿昙所
    说 苦圣谛，我当舍更立 苦圣谛者，但有言数，问已不知，增其疑惑，以非
    其境界故； 苦集圣谛，苦灭圣谛，苦灭道迹圣谛我今当舍，更立余四圣谛
    者，彼但有言数，问已不知，增其疑惑，以非其境界故。’”
    ☞(杂415大2-110c14f.S 56,16 Sv.427―7f.)cƒ.＜p.5-62 五.§5-3-1 之9＞
                                                                        120
---------------------------------------------------------------------------
2-59 增上信学                                                      阿含要略

  “彼世尊所说，我善知、善受为善持耶？(Kacci me tam bhante, sussutam
    suggahitam sumanasikatam supadharitan ti？)”☞(中190大1-737a4f.；
    M 121  Miii.104↑11f.)

§ 6-0-0【玩诵法】
§ 6-0-1【不同之 诵法】
1 【传诵(agatagama)】
  “… Ye te bhikku bahussuta agatagama dhammadhara vinayadhara mati=
    kadhara……”☞(A 11,18 A v.352↑9f.)∞(中55大1-561b―3f.)☜：“或有
    一人诵经、持律、学阿毗昙，谙阿含慕，多学经书。”
2 【合诵(samgiti)】
  “佛知诸比丘：‘……比丘当 数相聚会诵经，法可久。’”
    ☞(大正No.5大l-161a2)
  “时，舍利弗告诸比丘：‘今此波婆城，有尼乾子 命终未久， 其后弟子分为
    二部，常共诤讼，相求长短，迭相骂詈，各相是非：“我知此法，汝不知此
    ；汝在邪见，我在正法； (汝)言语错乱，无有前后，自称己言以为真正；
    我所言胜，汝所言负； 我今能为谈论之主，汝有所问，可来问我。” 诸比
    丘！时，国人民奉尼乾子者，厌患此辈鬪讼之声，皆由其法不真正故；法不
    真正，无由出要，譬如朽(♣拟作：朽)塔 不可复圬； 此非三耶三佛(smma-
    sambuddha)所说。诸比丘！唯我释迦无上尊法，最为真正，可得出要，譬如
    新塔易可严饰；此是三耶三佛之所说也。诸比丘！我等今者，宜集法、律，
    以防诤讼，使梵行久立，多所饶益，天人获安。”☞(长9大1-49c6f.)
3 【诵习(sajjhaya)】
  “时，有比丘在拘萨罗人间(Kosalesu)林中止住，勤诵经，勤讲说，精勤思惟
    ；得阿罗汉果证已，不复精勤诵、说。时，有天神止彼林中者，而说偈言：
      ‘比丘汝先时，    昼夜勤诵习；    常为诸比丘     共论决定义。
        汝今于法句，    寂然无所说；    不与诸比丘     共论决定义。’
    时，彼比丘说偈答言：
      ‘本未应离欲，    心常乐法句；    既离欲相应，   诵、说事已毕。
        先知道已备，    用闻见道为？    世间诸闻、见、 无知 悉放舍！’
                                                                        121
---------------------------------------------------------------------------
2-60 增上信学                                                      阿含要略

    时，彼天神闻比丘所说，欢喜随喜，即没不现。”☞(杂1337大2-368c―6f.)

§ 6-0-2【佛世 诵经状况】
1 【在家者】
  “时，商估中 有优婆塞于三宝所，深得净信，归佛、法、僧，于佛、法、
    僧得了决定，无有狐疑，又于四谛，亦无疑心，已得见谛，获于初果；
    晨朝早起，正身端坐，系念在前，高升诵经，诵法句偈(Dhammaapada)及
    婆罗缘(Parayana)，种种经偈。”☞(别杂184大2-439c11f.)
2 【出家者】
  “时，尊者阿那律陀 于摩竭提国人间(Magadhesu)游行，到毕陵伽(Piyank=
    ara)鬼子母住处宿；时，尊者阿那律陀 夜后分时，端身正坐，诵优陀那(
    Udana)、婆罗延那(Parayana)，见真谛，诸上座所说偈(Thera-gatha)、
    比丘尼所说偈(Theri-gatha)，尸路偈、义品(Atthaka-vagga)、牟尼偈(
    Muni-gatha)、修多罗(Sutra)，悉皆广诵。尔时，毕陵伽鬼子夜啼，毕陵
    伽鬼子母，为其子说偈呵止言：
      ‘毕陵伽鬼子，    汝今莫得啼；    常听彼比丘，    诵习法句偈。
        若知法句者，    能自护持戒；    远离于杀生，    实言不妄语；
        能自舍非义，    解脱鬼神道。’  毕陵伽鬼子母说是偈时，毕陵伽
        鬼子啼声即止。”☞(杂1321大2-362c8f.)
3 【读诵第一 比丘】
  “(我声闻中第一比丘)不毁禁戒，诵读不懈，所谓 罗云比丘是。”
    ☞(增4-6大2-558a14f.)

§ 6-0-3【诵经功德】
1 【佛法可久】
  “比丘当数相聚会诵经，法可久。”☞(大正No.5大1-161a2)
2 【众生得久存于善趣】
∞“比丘不多学问，不勤加诵读戳习，是谓比丘成就六法，不得久存(于善趣)。”
    ☞(增46-7大2-777c―6f.)
3 【离盖】
  “汝目乾连 如所闻法，如所诵法，广当诵习，如是睡当离。”☞(大正No.47大
                                                            1-837a―9f.)
                                                                        122
---------------------------------------------------------------------------
2-61 增上信学                                                      阿含要略

4 【入法 信正法】
  “随先所闻，受持者，重诵习；随先所闻受持者，如是如是重诵已；如是如是
    得入彼法，乃至信于正法。”☞(杂565大2-149a6f.)
5 【诵习讽读→ 观察其义→ 顺从其法(而)行→ 渐渐由此因缘得至涅槃】
  “诵习诵读，靡不周偏观察其义，顺从其法，终无违失；渐渐由此因缘，得至
    涅槃。所以然者，由其执正法故。”☞(增50-8大2-813b9f.)

§ 6-0-4 【佛陀 对诵经之教诫】
1 【数相集会诵经】
  “比丘当数相聚会诵经，法可久。”☞(大正No.5大1-161a2)
2 【诵经 不失时】
  “诵经、坐禅、礼仪、景式 不失其时也；犹海之潮，不过期先际。”
    ☞(大正No.35大1-819b11)
3 【释尊般涅槃后，外道欲于佛法求出家，先令四月诵习经典】
  “我般涅槃后，若有外道欲于我法求出家者，汝等不应便听许之；先令四月
    诵习经典，观其意性为虚、为实。若见其行质直柔软，于我法中实有深乐，
    然后，方可听其出家。”☞(大正No.7大1-204b12f.)
4 【不堪任 行禅法者 诵经】
  “宝藏佛告曰：‘设有比丘 诸根闇钝，不堪任行禅法者，当修三上人法业；
    云何为三？ 所谓 坐禅、诵经、佐劝众事。如是彼佛与诸弟子说 如此微妙
    之法。尔时，有*长老比丘1 ，亦不堪任修行禅法；时，彼比丘便作是念：
    我今年衰长大，亦不能修其禅法，今当求愿行劝助之法。……”
    ☞(增43-2大2-757b11)
5 【亦雷亦雨】
  “彼云何比丘 雷而不雨？或有比丘高声诵习，所谓契经、只夜、受决、偈、
    本末、因缘、已说、生经、颂、方等、未曾有法、譬喻； 如是诸法善讽诵
    读，不失其义，不广与人说法；是谓 此人雷而不雨，彼云何人雨而不雷？
    或比丘有颜色端政，出入行来进止之宜皆悉具知，修诸善法，无毫厘之失；
    然不多闻，亦不高声诵习，复不修行契经、本末、授决、偈、因缘、譬喻、
──────────────────────
   *1 灯光佛之前生
                                                                        123
---------------------------------------------------------------------------
2-62 增上信学                                                      阿含要略

    生经、方等、未曾有法；然从他承受，亦不忘失，好与善知识相随，亦好与
    他说法； 是谓 此人雨而不雷。 彼何等人亦不雨 亦复不雷？ 或有一人颜
    色不端政，出入行来进止之宜皆悉不具，不修诸善法； 然不多闻，亦不高
    声诵习，复不修行契经……(乃)至方等，亦复不与他说法；是谓此人亦不雨
    亦不雷。 复有何等人 亦雨亦雷？ 或有一人颜色端政，出入行来进止之宜
    亦悉具知，好喜学问，所受不失；亦好与他说法，劝进他人，令使承受；是
    谓此人亦雷亦雨。”☞(增25-10大2-635a10f.)
6 【虽诵千章 不义何益】
  “尔时，目连弟子、阿难弟子，二人共谈：‘我等二人同声经呗，谁者为胜？
    ”……尔时，世尊便说此偈：
    ‘多诵无益事，    此法非为妙；    犹算牛头数。    非此沙门要。
      若少多诵习，    于法而行法；    此法极为上。    可谓沙门法。
      虽诵千章，      不义何益；      不如一句，      闻可得道。
      虽诵千言，      不义何益；      不如一义，      闻可得道。
      千千为敌，      一夫胜之；      未若自胜，      已忍者上。’”
      ☞(增31-11大2-673b2f.)
7 【比丘以 引长之歌声诵法 五失】
  “诸比丘！以此等引长之歌声诵法(ayatakena gitassarena dhammam bhanat=
    assa)有 五过失；是何等五？(1)自己爱著此声音，(2)使他人爱著此声音，
    (3)在家者 嫌恶此等释子如在家人歌咏，(4)练习音调妨碍定心，(5)致使后
    人仿效。”☞(A 5,209 A iii.251↑1f.)

§ 6-0-5 【离欲相应 无所诵习】
  ☞＜p.2-59f.二.§6-0-1(3)＞
  “Kasma tvam dhammapadani bhikkhu║ nadhiyasi bhikkhuhi samvasanto║…
  “Ahu pure dhammapadesu chando║  yava viragena samagamimha║
    yato viragena samagamimha║     yam kinci dittham va sutam va mutam║
    annaya nikkhepanam ahu santo ti║║ ”☞(S 9,10 S i.202―6f.)
∞“尔时，世尊勤为声闻说法；时，诸信心归三宝者，斯则皆生人天道中。时，
    魔波旬作是念：‘今沙门瞿昙住于释氏石主释氏聚落(Sakkesu Silavatiyam)
    ，勤为四众说法；我今当往为作留难，化作年少，往住佛前而说偈言：
                                                                        124
---------------------------------------------------------------------------
2-63 增上信学                                                      阿含要略

      ‘何为勤说法，    教化诸人民；    相违不相违，    不免于驱驰。
        以有系缚故，    而为彼说法。’
    尔时，世尊作是念：恶魔波旬欲作娆乱，即说偈言：
      ‘汝夜叉当知，    众生群集生；    诸有智慧者，    孰能不哀愍。
        以有哀愍故，    不能不教化；    哀愍诸众生，    法自应如是。’”
    ☞(杂1097大2-288b―6f.)cƒ.《杂1096 经》☞(大2-288b1~18)

§ 7-0-0【观法忍】
      ☆【Okkantika-samyutta(入相应)】(S 25,1~10)
1 《A 6,86~8》“Chahi bhikkhave dhammehi samannagato sunanto pi saddh=
    ammam bhabbo niyamam okkamitum kusalesu dhammesu sammattam.”
    <=(A iii.436↑7f.)
2 《杂阿含第892经》
  “尔时，世尊告诸比丘：‘有内六入处；云何为六？ 谓 眼内入处，耳、鼻、
    舌、身、意内入处；于此六法观察忍，名为信行；超升、离生，离凡夫地，
    未得须陀洹果 乃至未命终，要得须陀洹果。 若此诸法增上观察忍，名为法
    行；超升、离生，离凡夫地，未得须陀洹果乃至未(命)终，要得须陀洹果。
    若此诸法如实正智观察，三结已尽、已知 —谓 身见、戒取、疑，是名须陀
    洹，决定不堕(原文作：不堕决定) 恶趣，定趣三菩提，七有天人往生 究竟
    苦边。-- (若)此等诸法正智观察，不起诸漏，离欲、解脱，名阿罗汉，诸
    漏已尽，所作已作，离诸重担，逮得己利，尽诸有结，正智心善解脱。佛说
    此经已，诸比丘闻佛所说，欢喜奉行！
        如六内入处游如是外六入处、六识身、六触身、六受身、六想身、六
    思身、六爱身、六界(身)、五阴亦如上说。”☞(杂592大2-224b―3f.)

§ 7-0-1 【由何 观法忍】
1 “奉事(善知识)→ 往诣→ 闻善法→ 耳界→ 观法义→ 受持法一玩诵法→
    观法忍→…☞(中54大1-490b―13f.)
2“Idha bhikkhave saddhajato upasankamati, upasankamanto payirupasati
   , payirupasanto sotam odahati, ohitasoto dhammam sunati, sutva
   dhammam dhareti, dhatanam attham upaparikkhati, attham
                                                                        125
---------------------------------------------------------------------------
2-64 增上信学                                                      阿含要略

   upaparikkhato dhamma nijjhanam khamanti, dhammanijjhana-khantiya
   sati chando jayati……”☞(M 70 M i.480↑3f.)
   cƒ.《中阿含第195经》(大1-752b2~4)

§ 7-0-2 【法忍】
1 “微见小明者，谓得 法忍。”☞(杂1177大2-317a―3)
2 “闻佛所讲说经，于如来法、律得信，善利自见，于佛法中有大善利，即得
    法忍。”☞(大正No.22大1-272c3f.)

§ 7-0-3 【审谛堪忍】
1 “摩诃男！圣弟子信于佛 言说清净，信法、信僧言说清净；于五法增上智慧
    审谛堪忍(dhamma pannaya mattso nijjhanam khamanti)，谓 信、精进、
    念、定、慧；是名圣弟子不堕恶趣，乃至随法行。 复次，摩诃男！圣弟子
    信于佛 言说清净，信法、信僧 言说清净； 乃至(于)五法少慧审谛堪忍，
    谓信、精进、念、定、慧；是名圣弟子 不堕恶趣，乃至随信行。”
    ☞(杂936大2-240a-2f.)cƒ.《M 70》☞(M i.479↑4f.)

§ 7-0-4 【随顺忍】
1 “Tathagatappavedite dhammavinaye desiyamane sussusati, sotam odahati
    , annacittam upatthapeti, attham ganhati, anattham rincati, anulo=
    mikaya khantiya samannagato hoti. Imehi kho bhikkhave chahi dham=
    mehi samannagato sunato pi saddhammam bhabbo niyamam okkamitum ku=
    salesu dhammesus sammattan ti.”☞(A 6,88 Aiii.437―7f.)
2 “So vata bhikkbave bhikkhu sabbasankhram aniccato samanupassanto
    anuloikaya khantiya samannagato bhavissati ti thanam etam vijjati
    .  Anulomikaya khantiya samanngato sammattaniyam okkamamano so=
    tapattiphalam va sakadagamiphalam va anagamiphalam va arahattam va
    sacchikarissati ti thanam etam vijjati ti.”☞(A 6,98 Aiii.442↑1f.)
  “……sabbasankharam dukkhato… pe …”=>(A 6,99 Aiii.442↑10f.)
  “……sabbadhammam anattato… pe …”=>(A 6,100 Aiii.442↑14f.)
  “……nibbanam sukhato… pe …”=>(A 6,101 Aiii.442―9f.)
                                                                        126
---------------------------------------------------------------------------
2-65 增上信学                                                      阿含要略
3 【于诸善法入正性决定之 加行】cƒ.＜P.2-65 二.§ 8-0-1 之1＞
  “Na kammavaranataya(业障)samannagato hoti, na kilesavaranataya(烦
    恼障) samannagato hoti, na vipakavaranataya (异熟障) samannagato
    hoti, saddho (信) ca hoti, chandiko (志欲) ca, pannava (具慧)ca.
    Imehi kho bhikkhave chahidhammehi samannagato sunato pi saddhammam
    bhabbo niyamam okkamitum kusalesu dhammesu sammattan ti.”
    ☞(A 6,86 Aiii.436↑10f.)

§ 8-0-0【具信 入(法)流】=>(杂843大2-215b―8~―2)(杂603大2-161a―1)
      ☆ 【不坏净相应】(杂902~904；833~860；1121~1135)
      ☆ 【Sotapatti-samyutta】(S 55,1~74)

§ 8-0-1【信】
1 【信之 加行】
  “世尊告曰：‘阿难！多闻圣弟子真实因心思念、称量、善观分别无常、苦、
    空、非我；彼如是思念，如是称量，如是善观分别，便生忍，生乐，生欲--
    欲闻、欲念、欲观— 阿难！是谓 顶法。 阿难！若得此顶法复失、衰退，
    不修守护，不习精勤，阿难，是谓顶法退。如是(对)内外识、更乐(♣触
    )、觉(♣受)、想、思、爱、界、因缘起，阿难！多闻圣弟子(于)此因绿起及
    因缘起法思念、称量、善观分别无常、苦、空、非我；彼如是思念，如是
    称量，如是善观分别，便生忍，生乐，生欲--欲闻、欲念、欲观一阿难！
    是谓顶法。阿难！若得此顶法复失、衰退，不修守护，不习精勤，阿难！
    是谓顶法退。阿难！此顶法及顶法退，汝当为诸年少比丘说以教彼；若为
    诸年少比丘说教此顶法及顶法退者，彼(等)便得安隐、得力、得乐，身心
    不烦热，终身行梵行。”☞(中86大1-565c3f.)cƒ.＜p.2-65 二.§ 7-0-4 3＞

2 【信之心态】♣cƒ.〈§8-0-10〉＊(成唯识论 卷六)☞(大31-29b―8~c13 )
   科学家→ 理智→ 求真(＊有实)→“♣生忍”＝【信忍】┐        ┌智┐  完
                                                     │        │  │  整
   艺术家→ 感情→ 求美(＊有能)→“♣生乐”＝【信乐】┼←求圣←┼情┼─的<=学佛者
                                                     │        │  │  人
   德道家→ 意志→ 求善(＊有德)→“♣生欲”＝【信求】┘        └意┘  格
                                                                        127
---------------------------------------------------------------------------
2-66 增上信学                                                      阿含要略

3 【信的对象】
 (1)【信三宝】
    “有一优婆塞 信佛、信法、信比丘僧：一心向佛、法、僧；归依佛、法、
      僧；于佛离疑，于法、僧离疑；于苦、集、灭、道离疑； 见四圣谛，得
      第一无间等果。”☞(杂590大2-156c―14f.)
 (2)【净信(pasidati V pasadeti) 佛、法、僧、圣戒】
    “尔时，世尊告诸比丘：‘汝等当起哀愍心、慈悲心，若有人于汝等所说乐
      闻、乐受者，汝当为说 四不坏净(aveccappasada)，令入、令住；何等为
      四？于佛不坏净，于法不坏净，于僧不坏净，于圣戒成就。’”☞(杂836大2-214b8f.)
      cƒ.［pasada＜pa-√sad］(1) clearness,purity；(2) joy,satisfaction；
                            (3) allayment.         ※ faith
 (3)【成就 信根】
    “信根者，当知是四不坏净。”☞(杂646大2-182b―12f.)
 cƒ.“catusu sotpattiyangesu, ettha saddhindriyam datthabbam.”
      ☞(S 48,8 Sv.196↑12f.)
 cƒ.“Kataman-ca bhikkhave saddhindriyam? Idha bhikkhave ariyasavako
      saddho hoti, saddahati Tathagatassa bodhim：Iti pi so Bhagava
      araham smmasambuddho vijjacaranasampanno sugato lokavid anut=
      taro purisa-dhammasarathi sattha devamanussanam buddho bhagava
      ti. Idam vuccati bhikkhave saddhindriyam.”☞(S 45,9 S v.196―2f.)
4 【信的要求】
 (1)【信具足】
    “佛告摩诃男：‘优婆塞者于如来所，正信为本， 坚固难动，诸沙门、婆
      罗门，诸天、魔、梵及余世间 所不能坏；摩诃男！是名优婆塞信具足。
      ”☞(杂927大2-236b―11f.)
 (2)【法镜自鉴】
    “尔时，世尊告诸比丘：‘我今当为汝说 法镜经；于佛不坏净……乃至圣
      戒成就 是名法镜经。’”☞(杂852大2-217b7f.)
 (3)【一切时成就 不坏净】
    “(释氏难提)白佛言：‘世尊！若圣弟子于四不坏净一切时不成就者，是圣
      弟子为是放逸为不放逸？’ 佛告释氏难提：‘若于四不坏净 一切时不成
                                                                        128
---------------------------------------------------------------------------
2-67 增上信学                                                      阿含要略

      就者，我说是等为外、凡夫数。’”☞(杂856大2-218a12f.)
 (4)【清净信 决定、不倾动】
    “正信于如来，    决定不倾动，    受持真实戒，    圣戒无厌者，
      于佛心清净，    成就于正见；    当知非贫苦，    不空而自活；
      故于佛法僧      当生清净信，    智慧力增明，    思念佛正教。”
      ☞(杂1223大2-333c―3f.)
 (5)【信坚固】
    “手长者得信坚固，深著如来，信根已立，终不随外沙门、梵志，若天、魔
      、梵及余世间；手长者有信者，因此故说。”☞(中大1-484c9f.)
 (6)【实信】
    “时，有异婆罗门来诣佛所，与世尊面相慰劳，慰劳已，退坐一面，白佛：
     ‘瞿昙！我名 信。’ 佛告婆罗门：‘所谓信者，信 增上戒、施、(施 拟
      删)闻、舍、慧，是则为 信；非名字是 信也。”☞(杂887大2-224a11f.)

§ 8-0-2【入信】
  【四预流支】→【四不坏净】
  “佛告舍利弗：‘如汝所说：流者谓 八圣道； 入流分者 有四种，谓亲近善
    男子，听正法，内正思惟，法次法向；入流者 成就四法，谓于佛不坏净，
    于法不坏净，于僧不坏净，圣戒成就。’”☞(杂843大2-215b―6f.)
∞“虎种(Vyagghapajja)！云何名为见净断(♣勤)？谓圣弟子闻大师说法；如
    是如是说法，则如是如是入，如实正观；如是如是得欢喜，得随喜，得从于
    佛。 复次，圣弟子不闻大师说法，然从余明智尊重梵行者说；闻尊重梵行
    者如是如是说，则如是如是入，如实观察； 如是如是观察，于彼法得欢喜
    随喜，信于正法。 复次，圣弟子不闻大师说法，亦复不闻明智尊重梵行者
    说，随先所闻、受持者 重诵习；随先所闻、受持者如是如是重诵已，如是
    如是得入彼法……乃至信于正法。 复次，圣弟子不闻大师说法，不闻明智
    尊重梵行者说，又复不能先所受持重诵习；然先所闻法为人广说；先所闻法
    如是如是为人广说，如是如是得入于法，正智观察……乃至信于正法。复
    次，圣弟子不闻大师说法，复不闻明智尊重梵行者说，又复不能先所受持重
    诵习，亦复不以先所闻法为人广说；然于先所闻法，独一静处思惟、观察；
    如是如是思惟、观察，如是如是得入正法……乃至信于正法。如是，从他闻
                                                                        129
---------------------------------------------------------------------------
2-68 增上信学                                                      阿含要略

    ，内正思惟，是名未起正见令起，已起正见令增广，是名未满戒身令满，已
    满者随顺摄受欲、精进、方便……乃至常、摄受，是名见净断(♣勤)。”
    ☞(杂565大2-148c―3f.)

§ 8-0-3【信德(得)】
1 【入流者】
  “入流者成就四法，谓于佛不坏净，于法不坏净，于僧不坏净，圣戒成就。
    ”☞(杂843大2-215b―3f.)
2 【断 三恶趣苦】
  “彼多闻圣弟子解脱地狱、畜生、饿鬼恶趣之苦；所以者何？以彼多闻圣
    弟子于佛不坏净，(于)法、僧不坏净，圣戒成就。”☞(杂835大2-214b1f.)
3 【不于人中贫活 不空活】
  “若圣弟子成就四不坏净者，不于人中贫活，而活不寒乞，自然富足。”
    ☞(杂834大2-214a15f.)
  “受持真实戒，    圣戒无厌者，    于佛心清净，    成就于正见；
    当知非贫苦，    不空而自活；    故于佛法僧，    当生清净信，
    智慧力增明，    思念佛正教。”☞(杂1223大2-333c―2f.)
4 【福德润泽 为安乐食；福多 无能度量】
  “尔时，世尊告诸比丘：‘有四种食长养众生，四大增长摄受；何等为四？
    谓搏食、触食、意思食、识食。如是，福德润泽为安乐食(有四)；何等为
    四？谓于佛不坏净，于法、僧不坏净，圣戒成就。”☞(杂838大2-214c4f.)
  “圣弟子成就四功德润泽者，无能度量其福多少；然彼多福是大功德聚数。
    是故，诸比丘 当作是学：我当成就于佛不壤净，于法、僧不壤净，圣戒成
    就。尔时，世尊即说偈言：
      ‘众吉之巨海，    自净能净彼；    汪洋而平流，    实诸百川长。
        一切诸江河，    群生之所依，    悉归于大海；    此身亦复然，
        施戒修功德，    百福流所归。’”☞(杂841大2-215a―10f.)
    cƒ.《杂840》☞(大2-215a9f.)
5 【现法乐居，易 不难得】
  “世尊告曰：‘舍梨子！若汝知白衣圣弟子善护行五法(五戒)及得四增上心(
    四不坏净)，现法乐居 易不难得；舍梨子！汝当记别：圣弟子 地狱尽，畜
                                                                        130
---------------------------------------------------------------------------
2-69 增上信学                                                      阿含要略

    生、饿鬼及诸恶处亦尽，得须陀洹，不堕恶法，定趣正觉，极受七有，天上
    、人问七往来已，而得苦边。… ’”☞(中128大1-616b10f.)
6 【命、色、力、乐、辩 自在即得】
  “若圣弟子 成就四不坏净者，欲求寿命，即得寿命；求好色、力、乐、辩自
    在即得。”☞(杂833大2-213c―3f.)cƒ.《大正No.132》☞(大2-854c5~6a3)
7 【净信 善建立】
  “时，彼天子说偈问佛：
      ‘云何善至老？    云何善建立？    云何为人宝？    云何贼不夺？’
    尔时，世尊说偈答言：
      ‘正戒善至老，   *净信善建立1，  智慧为人宝，    功德贼不夺。’
    ☞(杂1015大2-265b7f.)
8 【信 能度诸流】
  “天子说偈 问佛：
      ‘云何度诸流？    云何度大海？    云何能舍苦？    云何得清净？’
    尔时，世尊即说偈言：
      ‘信能度诸流，    不放逸度海，    精进能除苦，    智慧得清净。’
    ☞(杂603大2-161a―5f.)
    cƒ.《杂1286》：“信为士夫伴，   不信则不度。”☞(大2-354b―8f.)
    cƒ.《杂1014》：“信为同己二”☞(大2-265a―4f.)
9  信为  五根之一(大2-182b―13f.)；     五力之一(大1-230b1f.)；
         七力之一(大1-232c7f.)；       七财之一(大1-54b15f.)；
         七宝之一(大1-236b8f.)；       七慧者法之一(大1-236b―7f.)

§ 8-0-4【信喻】
1 【信种】
  “尔时，王舍城北有耕作(Kasi)婆罗门 名豆罗阇(Bharadvaja)；尔时，世尊
    于其晨朝，著衣持钵往至彼所。时，婆罗门遥见佛来，即至佛所白言：‘
    世尊！我种作人耕种而食，不从人乞；瞿昙！汝今亦可耕种而食。’佛言
    ：‘我亦耕种而食。’时，(婆罗)豆罗阇婆罗门 即说偈言：
────────────────────
  *1 “saddha sadhu patittha.”☞(S 1,51 S i.36―5)
                                                                        131
---------------------------------------------------------------------------
2-70 增上信学                                                      阿含要略

      ‘汝自说知耕，    未见汝耕时；    汝若知耕者，    为我说耕法。’
    尔时，世尊说偈答言：
      ‘吾以信为种，    诸善为良田，    精进为调牛，    智慧为辕辐，
        惭愧为犁具，    念为御耕者，    身口意调顺，    持戒为鞅子；
        耕去烦恼秽，    甘雨随时降，    芸耨为善心，    大获善苗稼；
        趣向安隐处，    可以克永安；    吾所耕如是，    故得甘露果，
        超升离三界，    不来入诸有。’  婆罗门言：‘汝耕 实是耕无上
    之胜耕。’婆罗门闻是偈心生信解，盛满钵饮食 来用奉佛，佛不受。”
    ☞(别杂264大2-466b―11f.)
2 【信手】
  “尊者乌陀夷 在于佛前，以龙(naga象)相应颂 赞世尊曰：
      ‘正觉生人间，    自御得正定；    修习行梵迹，    息意能自乐。
        人之所敬重，    越超一切法；    亦为天所敬，    无著至真人。
        一切龙中龙，    真谛无上龙；    温润无有害，    此二是龙足；
        苦行及梵行，    是谓龙所行。    大龙信为手，    二功德为牙，
        念项智慧头，    思惟分别法；    受持诸法腹，    乐远离双臂，
        住善息出入，    内心至善定。    龙行止俱定，    坐定卧亦定，
        龙一切时定，    是谓龙常法。……’”☞(中118大1-608bc―5f.)

§ 8-0-5 【信 ∞ 慧】
  “尔时，世尊告诸比丘：‘有五根，何等为五？信根、精进根、念根、定根、
    慧根。若圣弟子 成就慧根者 能修信根， 依离、依无欲、依灭 向于舍，是
    名信根成就；信根成就即是慧根(成就)。
        如信根，如是精进根、念根、定根、慧根 亦如是说。 是故，就此五根
    慧根为其首，以摄持故； 譬如堂阁，栋 为其首，罗材所依，以摄持故；如
    是，五根 慧为其首，以摄持故。”☞(杂556大2-183c5f.)

§ 8-0-6【信 ∞ 见 ∞ 得】
  “一时，尊者那罗、尊者茂师罗、尊者殊胜、尊者阿难住舍卫国象耳池侧；尔
    时，尊者那罗 语尊者茂师罗言：‘有 异信、异欲、异闻、异行觉想、异见
    审谛忍，有如是 正自觉知见生--所谓生故 有老死，不离生 有老死耶？’
                                                                        132
---------------------------------------------------------------------------
2-71 增上信学                                                      阿含要略

        尊者茂师罗言：‘有异信、异欲、异闻、异行觉想、异见审谛忍，有如
    是正自觉知见生—所谓 有生故 有老死，不异生有老死。— 如是 说有。’
       (问)尊者茂师罗：‘有 异信……乃至异忍，得自觉知见生 —所谓 有灭
    寂灭涅槃耶？’
        尊者茂师罗答言：‘有 异信……乃至异［见审谛］忍，得自觉知见生--
    所谓 有灭 寂灭涅槃。’
        复问尊者茂师罗：‘有灭 则寂灭涅槃说者，汝今便是阿罗汉诸漏尽耶
    ？’ 尊者茂师罗 默然不答；第二、第三问 亦默然不答。尔时，尊者殊胜
    语 尊者茂师罗：‘汝今且止，我当为汝答尊者那罗。’
        尊者茂师罗言：‘我今且止，汝为我答。’
        尔时，尊者殊胜语尊者那罗：‘有 异信……乃至异［见审谛］忍，得
    自觉知见生 —所谓 有灭则寂灭涅槃。’
        时，尊者那罗问尊者殊胜言：‘有异信……乃至异［见审谛］忍，得自
    觉知见生 —所谓有灭则寂灭涅槃者，汝今便是漏尽阿罗汉耶？’
        尊者殊胜言：‘我说 有灭则寂灭涅槃，而非漏尽阿罗汉也。’
        尊者那罗言：‘所说不同，前后相违；如尊者所说 有灭则寂灭涅槃，
    而复言非漏尽阿罗汉耶(♣“耶”应作：也)。’
        尊者殊胜语尊者那罗言：‘今当说譬，夫 智者以譬得解；如 旷野路
    边有井，无绳、无罐得取其水；时，有行人热渴所逼，绕井求觅，无绳、
    无罐，谛观井水 如实知见而不触身。如是，我说 有灭则寂灭涅槃，而自
    不得漏尽阿罗汉。’
        尔时，尊者阿难语尊者那罗言：‘彼尊者殊胜所说，汝复云何？’
        尊者那罗语尊者阿难言：‘尊者殊胜 善说真实；知复何言？’”
    ☞(杂351大2-98c1f.)

§ 8-0-7【信 ∞ 智】
  “时，有尼揵·若提子与五百眷属 诣庵罗林中，欲诱 质多罗长者 以为弟子；
    质多罗长者 闻尼揵·若提子将五百眷属 来诣庵罗林中，欲诱我为弟子； 闻
    已，即往诣其所，共相问讯毕，各于一面坐。  时，尼揵·若提子语质多罗
    长者言：‘汝信沙门瞿昙 得无觉无观三昧耶？’   质多罗长者答言：‘我
    不以信 故来也！’   尼揵·若提子言：‘长者！汝不谄、不幻，质直、质
                                                                        133
---------------------------------------------------------------------------
2-72 增上信学                                                      阿含要略

    直所生，长者若 能 息有觉有观者，亦能以绳系缚于风；若能 息有觉有观
    者，亦可以一把土断恒水流。我于 行、住、坐、卧 智见常生。’ 质多罗
    长者问尼揵·若提子：‘为信在前耶？为智在前耶？信之与智，何者为先？
    何者为胜？’ 尼揵·若提子答言：‘信 应在前，然后有智；信 智相比，
    智者为胜。’ 质多罗长者 语尼揵·若提子：‘我已求得 息有觉有观，内
    净一心，无觉无观三昧生喜乐，第二禅具足住；我昼亦住此三昧，夜亦住此
    三昧，终夜常住此三昧。 有如是智 何用信世尊为？’ 尼揵 若提子言：
    ‘汝 谄曲、幻伪，不直、不直所生。’ 质多罗长者言：‘汝先言我不谄
    曲、不幻，质直、质直所生；今 云何言 谄曲、幻伪，不直、不直所生耶？
    若汝前实者后则虚，后实者 前则虚；汝先言‘我于行、住、坐、卧知见
    常生。’汝于前后小事不知；云何知过人法，若知、若见安乐住事？’”
    ☞(杂574大2-152b―1f.)

§ 8-0-8 【自信自度】♣
  “尔时，长爪外道出家远尘离垢，得法眼净；长爪外道出家见法、得法、觉
    法、入法，度诸疑惑，不由他度，入正法律，得无所畏。”☞(杂969大2-250
    a2f.= M 74 M i.501↑8f.)☜“Atha kho Dighanakho paribbajako ditthadh=
    ammo pattadhammo viditadhammo pariyogalhadhammo tinnavicikiccho
    vigatakathamakathko vesarajjappatto aparappaccayo satthusasane.”
∞“尊者须深 远尘离垢，得法眼净；尔时，须深见法、得法、觉法、度疑，不由他信，不
    由他度，于正法中，心得无畏。”☞(杂347大2-97c4f.)
∞“阐陀比丘 远尘离垢，得法眼净； 尔时，阐陀比丘见法、得法、知法、起法
    ，超越狐疑，不由于他，于大师教法，得无所畏。”☞(杂262大2-67a9f.)

§ 8-0-9【信者】♣
1 【信弟子saddha savaka】☞(中195大1-752b―3f.；M 70 M i.481,5f.)
2 【信解脱(者)saddha-vimutta】☞(杂936大2-240a―3)
3 【信胜解(者)saddhadhimutta】☞(A 1,14.2 A i.24↑15≒增4-5大2-557c―4 )
4 【无根之(Amulaka)信】☞(增43-7大2-764b9 )      “信解脱”
5 【随信行(者)saddhanusarin】☞(杂936大2-240b5)cƒ.＜p.2-64 二.§ 7-0-4＞
6 【有信者(saddhajata 已生信者)】☞(中195大1-752b2 M 70 M i.480↑3)
                                                                        134
---------------------------------------------------------------------------
2-73 增上信学                                                      阿含要略

§ 9-0-0【正思惟 被称为 诸法之最上】
  “Ye keci bhikkhave dhamma kusalakusalabhagiya kusalapakkhika. Sabbe
    te yoniso manasikaramulaka yoniso manasikarasamosarana.Yonisoman=
    asikaro tesam dhammanam aggam akkhayati.”☞(S 46,32 Sv.91↑17)

§ 9-0-1 【正思惟】
1 【四预流支之 正思惟●(yoniso manasikara如理作意)】☞(杂843大2-215b―9)
2 【八正道(支)之 正思惟◎(samma sankappa 正志)】☞(大正No.13大1-233a―13；
§ 9-0-2 【各阶段之 正思惟】♣                   杂785大2-203b2f.)
1 分别善恶→ 惭愧→ 断恶、修善cƒ.＜p.1-20ff.一.§ 2-0-1~2-0-3＞
2 听正法→ 内正思惟(如理作意)→ 法次法向=>(杂843大2-215b―10f.)
3 受持法→ 观法义→ 法审谛忍→ 志欲=>(M.70 M i. 480↑5f.)
4 正思惟(如理作意)→ 正见、正志……八正道=>(杂776大2-201c4f.)
5 正见→ 正志→ 正语→ 正业→ 正命……=>(中189大1-735c8f.)
6 念觉分→ 择法觉分→ 精进觉分→ 喜觉分……=>(杂281大2-77c―10f.)
7 独一静处 专精禅思→ 正思惟→ 无间等知(十二支缘起)=>(杂285大2-
                                                      79c―1f.)
§ 9-0-3 【依正思惟、正精勤 自作证无上解脱】
  “Bhagava etad avoca：‘Mayham kho bhikkhave yoniso manasikara yoniso
    sammappadhana anuttara vimutti anuppatta anuttara vimutti sacchik=
    ata. Tumhe pi bhikkhave yoniso manasikara yoniso sammappadhana
    anuttaram vimuttim anupapunatha anuttaram vimuttim sacchikarotha
    ’ti.”☞(S 4,4 S i.105↑6f.)

§ 9-0-4 【云何正思惟】
1 【谛听 善思】
  “(世尊告诸比丘)：‘谛听，善思！当为汝(等)说。’☞(杂43大2-10c―9f.=
    S 22,75 Siii.15,)☜“Tam sunatha sadhukam manasikarotha bhasissami”ti.)
2 【专精思惟】
  “世尊为我略说法要，我于略说法中广解其义，当独一静处，专精思惟，住不
                                                                        135
---------------------------------------------------------------------------
2-74 增上信学                                                      阿含要略

    放逸。”☞(杂17大2-3c7f.)cƒ.(S 22,63 Siii.73-5f.)49<=“Sadhu me bhante
    Bhagava sankhittena dhammam desetu yam aham Bhagavato dhammam sut=
    va eko vupakattho appamatto atapi pahitatto vihareyyan”ti.
3 【方便禅思，内寂其心，如实观察】
  “比丘常当 修方便禅思，内寂其心，(得)如实观察。”☞(杂65大2-17a―5f.)
∞“Samadhim bhikkhave bhavetha. samahito bhikkhave bhikkhu yathabhutam
    pajanati.”☞(S 22,5 Siii.13―5f.)
∞“Patsallane bhikkhav yogam apajjatha patisallino bhikkhave bhikkhu
    yatha bhutam pajanati.”☞(S 22,65 Siii.15―11f.)
4 【调伏心止观，止观和合俱行】
  “时，尊者阿难告诸比丘：‘若比丘、比丘尼于我前自记说 —我当 善哉！
    慰劳、问讯，或求以四道；何等为四？
        若比丘、比丘尼坐作如是住心、善住心、局住心，调伏心 止观，一心
    等受，分别、于法量度，修习、多修习已，得断诸使；-- 若有比丘、比丘
    尼于我前自记说，我则如是善哉！慰喻 或求是，名说初道。
        复次，比丘、比丘尼正坐思惟，于法选择、思量，住心、善住、局住，
    调伏止观，一心等受，如是正向多住，得离诸使；若有比丘、比丘尼 于我
    前自记说，我当如是善哉！慰喻 或求是，名第二说道。
        复次，比丘、比丘尼为掉乱所持，以调伏心坐、正坐，住心、善住心，
    局住心，调伏止观，一心等受化，如是正向多住已，则断诸使；若有比丘、
    比丘尼 于我前自记说，我则如是善哉！慰喻或求是，名第三说道。
        复次，比丘、比丘尼*止观和合俱行1，作如是正向多住，则断诸使；
    若比丘、比丘尼于我前自记说者，我则如是善哉！慰喻、教诫或求是，名
    第四说道。”☞(杂560大2-146c―10f.= A4 , 170 A 11.156―1f.)
5 【种种观察】cƒ.〈p.2-55 二.§4-0-3； p.2-56 二.§4-0-5〉

§ 9-0-5 【当思惟】cƒ.〈p.5-09ff. 五.§1-0-0～§6-3-4；
                       p.5-104f. 五.§7-0-0～§7-0-5〉
 1  阴相应
──────────────────
  *1 samathavipassanam yuga-naddham bhaveti(修习止观相应)☞(Aii.157↑15f.)
                                                                        136
---------------------------------------------------------------------------
2-75 增上信学                                                      阿含要略

 2  处相应
 3  界相应
 4  根相应
 5  谛相应
 6  缘起相应
 7  无常法门
 8  苦法门
 9  无我法门
10  三藏 九分教 十二部经：“教”、“理”、“行”、“果”

§ 9-0-6 【勿思惟世间】↔“思惟四圣谛”
☆cƒ.【婆蹉种出家相应】☞(杂957~969大2-244a9f.＝别杂190-198大2-443a9f.)
     【Vacchagotta-Samuttam(婆蹉种相应)】☞(S 33,1-55 Siii.257―7f.)
     【Avyakata-Samyuttam(无记相应)】☞(S 44,1-11 siv.3741f.)
1 【勿思惟世间】
  “时，有众多比丘集于食堂，思惟世间而思惟； 尔时，世尊知诸比丘心之所
    念，往诣食堂，敷座而坐，告诸比丘：‘汝等比丘慎莫思惟-- 世间思惟！
    所以者何？世间思惟 非义饶益，非法饶益，非梵行饶益，非智、非觉，不
    顺涅槃。汝等当正思惟-- 此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道
    迹圣谛；所以者何？ 如此思惟 则义饶益，法饶益，梵行饶益，正智、正
    觉，正向涅槃。 过去世时，有一士夫 出王舍城，于拘絺罗池侧正坐思惟
    — 世间思惟；当思惟时，见四种军— 象军、马军、车军、步军—无量无
    数，皆悉入于一藕孔中。见已，作是念：我狂失性，世间所无而今见之。
    尔时，去池不远更有大众，一处聚集；时，彼士夫诣大众所语言：“诸人
    ！我今发狂，我今失性，世间所无，而我今见……如上广说。”时，彼大
    众皆谓士夫狂发失性；世间所无，而彼见之。’
        佛告比丘：‘然彼士夫非狂失性，所见真实；所以者何？尔时，去拘
    絺罗池不远，有诸天阿修罗与四种军战于空中；时，诸天得胜，阿修罗军
    败，退入彼池一藕孔中。是故，(诸)比丘，汝等慎莫思惟世间！所以者何？
    世间思惟 非义饶益，非法饶益，非梵行饶益，非智、非觉，非正向涅槃；
    当思惟 四圣谛！ 何等为四？ 苦圣谛，苦集圣谛，苦灭圣谛，苦灭道迹圣
    谛。”☞(杂407大2-108c―1f.)
                                                                        137
---------------------------------------------------------------------------
2-76 增上信学                                                      阿含要略

2 【十四无记】
  “时，有众多比丘集于食堂， 作如是论：‘或谓1 世间有常，或谓2 世间无
    常，3 世间有常无常，4 世间非有常非无常；5 世间有边，6 世间无边，7
    世间有边无边，8 世间非有边非无边；9 是命是身，10 命异身异；11 如来死
    后有，12 如来死后无，13 如来死后有无，14如来死后非有非无。’……
        佛告(诸)比丘：‘汝等莫作如是(1~14)论议！所以者何？如
    此论者非义饶益，非法饶益，非梵行饶益，非智非觉，非正向涅槃；汝等
    比丘应如是论议：‘此苦圣谛，此苦集圣谛，此苦灭圣谛，此苦灭道迹圣谛
    。’ 所以者何？如是论议是义饶益，法饶益，梵行饶益，正智正觉，正向
    涅槃。是故，比丘于四圣谛未无间等，当勤方便 起增上欲，学无间等！”
    ☞(杂408~415大2-109a―2f.)
3 【有四事 终不可思议(acintita)】
  “尔时，世尊告诸比丘：‘有四事 终不可思议；云何为四？众生不可思议，
    世界不可思议，龙国不可思议，佛国境界不可思议； 所以然者，不由此处
    得至灭尽、涅槃。
        云何众生不可思议？此众生 为从何来？为从何去？复从何起，从此终
    当从何生？ 如是 众生不可思议。
        云何世界不可思议？诸有邪见之人，(思惟)：世界断灭，世界不断灭；
    世界有边，世界无边；是命 是身，非命 非身； 梵天之所造，诸大鬼神 作
    此世界邪(♣“邪”拟作：也)。’ 尔时，世尊便说此偈：
      ‘梵天造人民，    世间鬼所造；    或能诸鬼作，    此语谁当定。
        欲恚之所缠，    三者俱共等；    心不得自在，    世俗有灾变。
    如是，比丘！世间不可思议。
        云何龙界不可思议？ 云何此雨 为从龙口出耶？所以然者，雨渧不从
    龙口出也。为从眼、耳、鼻出耶？此亦不可思议；所以然者，雨渧不从眼
    、耳、鼻出，但，龙意之所念，若念恶亦雨，若念善亦雨，亦由本行而作此
    雨。 所以然者，今须弥山腹有天名曰大力，知众生心之所念，亦能作雨，
    然雨不从彼天口出，眼、耳、鼻出也；皆由彼天有神力，故而能作雨。如是
    ，(诸)比丘！龙境界不可思议。
        云何佛国境界不可思议？如来身者为是父、母所造耶？ 此亦不可思议
    ；所以然者，如来身者清净无秽，受诸天气。为是人所造耶？ 此亦不可思
                                                                        138
---------------------------------------------------------------------------
2-77 增上信学                                                      阿含要略

    议；所以然者，以过人行。 如来身者为是天身？ 此亦不可思议；所以然者
    ，如来身者不可造作，非诸天所及。 如来寿为短耶？ 此亦不可思议；所以
    然者，如来有四神足。 如来为长寿耶？ 此亦不可思议； 所以然者，然复
    如来故与世间周旋，与善权方便相应。 如来身者不可摸则；不可言长、言
    短。音声亦不可法则；如来梵音。 如来智慧、辩才不可思议，非世间人民
    之所能及，如是佛境界不可思议。 如是，(诸)比丘，有此四处不可思议，
    非是常人之所思议； 然此四事无善根本，亦不由此得修梵行，不至休息之
    处，乃至不到涅槃之处；但，令人狂惑心意，错乱，起诸疑结。所以然者，
    (诸)比丘！当知过去久远，此舍卫城中有一凡人，便作是念：我今当思议世
    界；是时，彼人出舍卫城，在一华池水侧 结跏趺坐，思惟世界 —此世界云
    何成？云何败？谁造此世界？此众生类为从何来？为从何出？为何时生？—
    是时，彼人思议；此时，便见池水中，有四种兵出入……’
    ☞(增29-6大2-657a―11f.≒A 4,77 Aii.80↑14f.)cƒ.(杂407大2-108c―2f.)

§ 9-0-7 【四种善男子 依正思惟】
 “有四种善男子；何等为四？谓善男子 闻他聚落有男子、女人 疾病困苦，
   乃至死；闻已，能生恐怖，依正思惟。如彼良马，顾影则调；是名第一善
   男子，于正法律，能自调伏。 复次，善男子不能 闻他聚落若男若女老病
   死苦，能生怖畏，依正思惟；(然)见他聚落若男若女老病死苦，则生怖畏
   ，依正思惟；如彼良马，触其毛尾，能速调伏，随御者心；是名第二善男
   子于正法律，能自调伏。 复次，善男子不能闻、见他聚落中男子女人 老
   病死苦，生怖畏心，依正思惟；然见(己)聚落、城邑有善知识及所亲近老
   病死苦，则生怖畏，依正思惟；如彼良马，触其肤肉，然后调伏，随御者心
   ；是名(第三)善男子，于圣法律而自调伏。复次，善男子不能闻、见他聚
   落中男子女人及所亲近老病死苦，生怖畏心，依正思惟；然于自身老病死
   苦，能生厌怖，依正思惟；如彼良马侵肌彻骨，然后乃调，随御者心；是名
   第四善男子于圣法律，能自调伏。”☞(杂922大2-234b1f.)cƒ.〈五.§9-4-1〉
                                                           p.5-128
§ 9-0-8 【正志(samma-sankappa)＝正思惟】
1 【世间正志】
  “何等为正志有世、俗、有漏、有取向于善趣？谓 正志出要觉、无恚觉、不
                                                                        139
---------------------------------------------------------------------------
2-78 增上信学                                                      阿含要略

    害觉，是名 正志世俗有漏、有取、向于善趣。”☞(杂785大2-203b4f.)
2 【出世间正志】
  “何等为正志是圣、出世问、无漏、不取、正尽苦、转向苦边？谓圣弟子
    苦苦思惟，集、灭、道道思惟，无漏思惟，相应心法分别、自决、意解
    、计数、立意，是名正志是圣、出世间、无漏、不取、正尽苦、转向苦边
    。”☞(杂785大2-203b7f.)
3 “Yo kho, bhikkhave, ariyacittassa anasavacittassa ariyamaggassa sa=
    mangino ariyamaggam bhavayato takko vitakko samkappo appanavyappana
    cetaso abhiniropana vacasamkharo, ayam, bhikkhave, sammsakappo
    ariyo anasavo lokuttaro maggago.”(M 117 Miii.73↑13f.)

§ 9-0-9 【正志(三善思 Tayo kusala-samkappa)之 等流】
   “Tayo kusala-samkappa： Nekkhamma-samkappo(出离志), avyapada-samka=
     ppo(无恚志),avihimsa-samkappo(不害志).”☞(D.33 Diii.215↑8f.)
1 【三善觉(tayo kusala-vittaka)】☞(D.33 Diii.215↑5)
2 【三善想(tisso kusala-sanna)】☞(D.33 Diii.215↑13 )
3 【三善界(tisso kusala-dhatuyo)】☞(D.33 Diii.215―8)

§ 9-1-0 【正志之 因果】
  “有因生出要想3，非无因；云何有因生出要想？ 谓出要界；缘出要界3 生
    出要想→ 出要欲→ 出要觉→ 出要热→ 出要求；谓彼慧者出要求时，众生三处
    生正，谓身、口、心。彼正因缘生已，现法乐住—不苦、不碍、不恼、不热
    — 身坏命终生善趣中。”☞(杂458大2-117b11f.)
  “kathan ca bhikkhave sanidanam uppajjati nekkhammavitakko3 no ani=
    danam?…… Nekkhammadhatum bhikkhave paticca uppajjati nekkhammas=
    anna, nekkhammasannam paticca uppajjati nekkhammasasankappo, nek=
    khammasasankappam paticca uppajjati nekkhammchando, nekkhammacha=
    ndam paticca uppajjati nekkhammaparilaho, nekkhammaparilaham pa=
    ticca uppajjati nekkhammapariyesana, nekkhammapariyesanam bhik=
    khave pariyesamno sutava ariyasavako tihi thanehi sammapatipajjati
    kayena vacaya manasa.”☞(S 14,12 Sii.152↑17f.)
                                                                        140
---------------------------------------------------------------------------
2-79 增上信学                                                      阿含要略

§ 10-0-0 【精进】
  “佛告阿难：‘唯精进修习 多修习，得阿耨多罗三藐三菩提。’”
    ☞(杂727大2-195c14f.)

§ 10-1-1 【精进的发起】
1 【真实教法显现→ 断生死流】
  “尔时，世尊告诸比丘：‘如来 成就十种力，得四无畏，知先佛住处，能转
    梵轮，于大众中震师子吼言：“此有故彼有，此起故彼起；谓 缘无明行，
    广说……乃至纯大苦聚集。……纯大苦聚灭。诸比丘！此是真实教法显现，
    断生死流，乃至其人悉善显现，如是真实教法显现，断生死流，足令 善男
    子正信出家，方便修习不放逸住，于正法律 精勤苦行，皮筋骨立，血肉枯
    竭；若其未得所当得者，不舍 殷勤精进、方便、坚固、堪能。所以者何？
    懈怠苦住，能生种种恶不善法，当来有结炽然增长，于未来世生老病死，
    退其大义故；精进乐独住者，不生种种恶不善法，当来有结炽然苦报，不
    于未来世增长生老病死，大义满足，得成第一教法之场，所谓大师面前亲
    承说法，寂灭涅槃，菩提正向，善逝正觉。是故，比丘当观自利利他，自
    他俱利，精勤修学。”☞(杂345大2-98a14f.)
  “为断无常法106……欲、精进、方便、广方便、堪能方便、坚固、强健、勇
    猛身八(“八”拟作：心)、勇猛难伏、摄受、常、学、不放逸。”
    ☞(杂174~156大2-46a1f.)cƒ.＜p.5-27f. 五.§1-4-3~§1-4-4＞
2 【选择分别思量法→ 精进方便】
  “彼选择、分别、思量法已，则 精进方便：(尔时，)精进觉支于此修习。修
    精进觉支已，精进觉支满足。”☞(杂711大2-190c―13f.)

§ 10-2-1【合乎缘起之精进 有义】♣
  “尔时，世尊告诸比丘：‘何所有故 何所起、何所系著、何所见我 令诸众生
    作如是见、如是说：“无力、无精进、无力精进、无士夫方便、无士夫精勤
    、无士夫方便精勤，无自作、无他作、无自他作；一切人、一切众生、一切
    神无方便、无力、无势、无精进、无堪能，定分、相续、转变 受苦乐六趣(
    niyatisangatibhavaparinata chalevabhijatisu sukhadukkham patisamv=
    denti《S 24,7 Siii.210↑9》)。”’”☞(杂155大2-44a2f.)∞(长27大1-108c9~13)
                                                                        141
---------------------------------------------------------------------------
2-80 增上信学                                                      阿含要略

§ 10-3-1 【精进之原则】
  “佛告二十亿耳：‘精进太急，增其掉、悔；精进太缓，令人懈怠。是故，汝
    当平等修习摄受，莫著、莫放逸、莫取相。”☞(杂254大2-62c―14f.)
  “世尊告曰：‘如是，沙门极大精进，令心调乱；不极精进，令心懈怠。是
    故，汝当分别，此时观察此相，莫得放逸。’”☞(中123大1-612a―2f.)
  “世尊告曰：‘此亦如是，极精进者犹如调戏，若懈怠者此堕邪见，若能在
    中者此则上行；如是不久当成无漏人。’”☞(增23-3大2-612b―12f.)
   ‘…… Tasma ti ha tvam Sona viriyasamatam adhitthahi indriyanan ca
    samatam pamivijja tattha ca nimittam ganhahi ti.☞(A 6,55 Aiii.375―7f.)

§ 10-3-2 【精进之目标】
1 “如来、应、等正觉说四种清净(勤)：戒清净、心清净、见清净、解脱清净
    。”☞(杂565大2-148c―14f.)
2 “九成法，谓九净灭(♣勤)枝法：戒净灭枝、心净灭枝、见净灭枝、度疑净灭
    枝、分别净灭枝，道净灭枝、除净灭枝，无欲净灭枝、解脱净灭枝。”
    ☞(长10大1-56a―8f.)

§ 10-3-3 【精进之心态】♣
  “云何八精进？(一)比丘入村 乞食不得食，还即作是念：‘我身体轻便，少
    于睡眠；宜可精进坐禅经行，未得者 得，未获者 获，未证者 证。’于是
    ，比丘即便精进；是为 初精进比丘。(二)乞食得足，便作是念：‘我今入
    村乞食饱满，气力充足；宜勤精进 坐禅经行，未得者 得，未获者 获，未
    证者 证。’于是，比丘 即寻精进。(三)精进比丘 设有执事，便作是念：
   ‘我向执事，废我行道； 今宜精进 坐禅经行，未得者 得，未获者 获，未
    证者 证。’于是，比丘 即寻精进。(四)精进比丘 设欲执事，便作是念：
   ‘明当执事，废我行道； 今宜精进 坐禅经行，未得者 得，未获者 获，未
    证者 证。’于是，比丘 即便精进。(五)精进比丘 设有行来，便作是念：
   ‘我朝行来，废我行道； 今宜精进 坐禅经行，未得者 得，未获者 获，未
    证者 证。’于是，比丘 即寻精进。(六)精进比丘 设欲行来，便作是念：
   ‘我明当行，废我行道，或能命终； 今宜精进(坐禅经行，)未得者 得，未
    获者 获，未证者 证。’于是，比丘 即便精进。 (七)精进比丘 设遇患时
                                                                        142
---------------------------------------------------------------------------
2-81 增上信学                                                      阿含要略

    ，便作是念：‘我得重病，或能命终；今宜精进(坐禅经行，)未得者 得，
    未获者 获，未证者 证。’ 于是，比丘即便精进。 (八)精进比丘 患得小
    差，复作是念：‘我病初差，或更增动，废我行道；今宜精进 坐禅经行，
    未得者 得，未获者 获，未证者 证。’ 于是，比丘即便精进 坐禅经行，
    是为八。”☞(长10大1-55b9f.)≒(大正No.13大1-237c12f.)

§ 10-4-1 【何时堪精进】
  “Panc’ime bhikkhave samayo padhanaya. Katame panca?
    Idha bhikkhave bhikkhu♣1 daharo(年少)hoti yuva susu kalakeso bha=
    drena yobbanena samannagato pathamena vayasa. Ayam bhikkhave pat=
    hamo samayo padhanaya.……♣appabadho(无病)hoti……♣3 subhikkham
    (丰年)hoti…♣4 manussa samagga(人人和合)…♣5 sangho samaggo(僧团
    和合)… ”☞(A 5,54 Aiii.66―10f.)

§ 10-5-1 【精进之程度】
1 “尔时，世尊告诸比丘：‘我于二法依止多住；云何为二？ 于诸善法 未曾
    知足，于断未曾远离。于善法不知足故，于诸断法未曾远离故，乃至肌消
    肉尽，筋连骨立，终不舍离精勤、方便，不舍善法；不得未得终不休息；
    未曾于劣心生欢喜，常乐 增进升上上道。如是 精进住故，疾得阿耨多罗
    三藐三菩提等。… ’☞(杂987大2-257a12f.)
2 “时，有尊者瞿低迦 住王舍城 仙人山侧 黑石室中，独一思惟，不放逸行，
    修行自饶益 时受意解脱身作证；数数退转，一、二、三、四、五、六反退
    还，复得时受意解脱(samayika-kantaceto-vimutti／〈S〉samadhikha ceto-
    vimutti)身作证，寻复退转。彼尊者瞿低迦，作是念：‘我独一静处思惟
    ，不放逸行，精勤修行以自饶益时受意解脱身作证，而复数数退转，……
    乃至六反犹复退转；我今当以刀自杀，莫令第七退转。’时，魔波旬作是
    念：‘沙门瞿昙住王舍城毗婆罗山侧 七叶树林石窟中，有弟子瞿低迦，住
    王舍城 仙人山侧 黑石室中，独一静处，专精思惟，得时受意解脱身作证
    ，六反退转而复还得；彼作是念：‘我已六反退而复还得，莫令我第七退转
    ；我宁以刀自杀，莫令第七退转。’若彼比丘以刀自杀者，莫令自杀出我
    境界去；我今当往告彼大师。尔时，波旬执琉璃柄琵琶，诣世尊所，鼓弦
                                                                        143
---------------------------------------------------------------------------
2-82 增上信学                                                      阿含要略

    说偈：
      ‘大智大方便，    自在大神力，    得炽然弟子，    而今欲取死；
        大牟尼当制，    勿令其自杀。    何闻佛世尊      正法律声闻，
        学其所不得，    而取于命终？’时，魔说此偈已，世尊说偈答言：
      ‘波旬放逸种，    以自事故来；    坚固具足士，    当住妙禅定。
        昼夜勤精进      不顾于性命；    见三有可畏，    断除彼爱欲；
        已摧伏魔军，    瞿低般涅槃！’”☞(杂1091大2-286a3f.)
3 “尔时，世尊告诸比丘：‘诸离车子常枕木枕，手足龟坼，疑畏莫令摩竭陀
    王阿阇世毗提希子，得其间便；是故，常自警策不放逸住。以彼不放逸住
    故，摩竭陀王阿阇世毗提希子，不能伺求得其间便……如是，比丘精勤、
    方便、坚固、堪能不舍善法，肌肤损瘦，筋连骨立，精勤、方便不舍善法，
    ……乃至未得所应得者，不舍精进，常摄其心 不放逸住；以不放逸住故，
    魔王波旬不得其便。”☞(杂1252大2-344b7f.)
4 “尔时，世尊告诸比丘：‘汝等当修行死想，思惟死想！’时，彼座上有一
    比丘白世尊言：‘我常修行思惟死想。’世尊告曰：‘汝云何思惟修行死
    想？’比丘白佛言：‘思惟死想时，意欲存七日思惟七觉意，于如来法中
    多所饶益，死后无恨；如是，世尊！我思惟死想。’世尊告曰：‘止！止！
    比丘！此非行死想之行，此名为放逸之法。’……世尊告曰：‘止！止！
    比丘！此亦非思惟修行死想；汝等诸比丘所说者，皆是放逸之行，非是修
    行死想之法。’
        是时，世尊重告比丘：‘其能如婆迦利比丘者，此则名为思惟死想；
    彼比丘者，善能思惟死想，厌患此身恶露不净；若比丘思惟死想—系意在
    前，心不移动，念出入息往还之数，于其中间，思惟七觉意—则于如来法
    多所饶益。所以然者，一切诸行皆空皆寂，起者、灭者皆是幻化，无有真实
    。是故，比丘当于出入息中思惟死想，便脱生、老、病、死、愁、忧、苦恼
    ；如是，比丘当知作如是学。’”☞(增一40-8大2-741c―2f.)
5 “云何 名为殷勤精进？ 世尊答我言：‘目揵连！若此比丘 昼则经行、若坐
    ，以不障碍法，自净其心。初夜，若坐、经行，以不障碍法，自净其心；于
    中夜时，出房外 洗足，还入房 右胁而卧，足足相累，系念明相，正念正知
    ，作：起思惟；于后夜时，徐觉 徐起，若坐 亦经行，以不障碍法，自净其
    心。目揵连！是名比丘殷勤精进。’☞(杂503大2-132c―6f.)
                                                                        144
---------------------------------------------------------------------------
2-83 增上信学                                                      阿含要略

∞【专修警寤(jagariyanuyoga 觉寤瑜伽)】
  “彼善男子难陀，初夜、后夜精勤修业者 —彼难陀昼则经行、坐禅，除去阴
    障，以净其身。于初夜时，经行、坐禅，除去阴障，以净其身； 于中夜时
    ，房外洗足，入于室中 右胁而卧，屈膝累足，系念明想，作：起觉想；于
    后夜时，徐觉 徐起，经行、坐禅。— 是名 善男子难陀，初夜、后夜精勤
    修习。”☞(杂275大2-73b13f.)

§ 10-5-2【释尊之精进】♣
1 “如我于三阿僧只劫(asankheyya kappa)，所行勤苦 成无上道。”
    ☞(增24-8大2-630a2f.)
2 “弥勒菩萨 应三十劫当成无上 正真 等正觉； 我以精进之力，超越(弥勒)成
    佛。阿那律知之，诸佛、世尊皆同一类，同其戒律、解脱、智慧而无有异；
    亦复同空、无相、(无)愿；有三十二相、八十种好而庄严其身；视无厌足，
    无能见顶者，皆悉不异。唯有精进不同；于过去、当来诸佛、世尊，精进者
    吾最为胜。”☞(增42-6大2-754b―13f.)
  “若能不懈惰 精进者，此者最妙，于诸善法 便有增益。所以然者，弥勒菩萨
    经三十劫，应当作佛、至真、等正觉；我以精进力、勇猛之心，使弥勒在后
    ；过去恒沙多萨阿竭阿罗诃 三耶三佛(Tathagata Arahat samyaksambuddha
    )皆由勇猛而得成佛。以此方便，当知 懈惰为苦，作诸恶行，于事有损；若
    能精进，勇猛心强，诸善功德，便有增益。是故，诸比丘，当念精进，勿有
    懈怠！”☞(增20-6大2-600a―11f.)
3 cƒ.〈p.2-81 二.§10-5-1 (1)〉
4 “(佛)告尊者阿难：‘令四重襞叠 敷世尊欝多罗僧(uttarasanga大衣)；我今
    背疾，欲小卧息。’尊者阿难 即受教敕，四重襞叠 敷欝多罗僧已；白佛言
    ：‘世尊，已四重襞叠 敷欝多罗僧：唯世尊知时。’尔时，世尊厚襞 僧伽
    梨(samghati上衣)枕头，右胁而卧，足足相累，系念明相，正念正智，作：
    起觉想；告尊者阿难：‘汝说七觉分！’
        时，尊者阿难即白佛言：‘世尊所谓念觉分--世尊自觉成等正觉说--
    依远离、依无欲、依灭、向于舍；择法、精进、喜、猗、定、舍觉分--世
    世尊自觉成等正觉说--依远离、依无欲、依灭、向于舍。’
        佛告阿难：‘汝说精进耶？’阿难白佛：‘我说精进，世尊！说精进
                                                                        145
---------------------------------------------------------------------------
2-84 增上信学                                                      阿含要略

    ，善逝！’佛告阿难：‘唯 精进修习 多修习，得阿耨多罗三藐三菩提。
    ’说是语已，正作端身，系念(在前)。”☞(杂727大2-195c2f.)
4 “尊者婆耆舍起，正身端坐，系念在前，而说偈言：
      ‘我今住佛前，    稽首恭敬礼；    于一切诸法，    悉皆得解脱。
        深信乐正法，    世尊等正觉，    世尊为大师；    世尊降魔怨，
        世尊大牟尼，    灭除一切使，    自度华生类。    世尊于世间，
        诸法悉觉知，    世间悉无有      知法过佛者；    于诸天人中，
        亦无与佛等；    是故我今日，    稽首大精进，    稽首士之上…’
     ☞(杂994大2-260a―15f.)

§ 10-5-3【种种精进】
1 “何等为正方便？谓欲、精进、方便、出离、勤竞、堪能、常行、不退。”
    ☞(杂784大2-203a13f.)
  “欲者、精进者、方便者、出者、坚固者、勇猛者、堪能者、摄者、常者、学
    者、不放逸者。”☞(杂895大2-225a―5f.)
2 “何等为正方便是圣、出世间、无漏、不取、［正］ 尽苦，转向苦边？谓圣
    弟子苦苦思惟，集、灭、道道思惟，无漏忆念相应心法，欲、精进、方便
    、勤踊、超出、建立、坚固、堪能、造作精进、心法摄受、常、不休息，是
    名正方便是圣、出世间、无漏、不取、正尽苦、转向苦边。”☞(杂785大2
3 《S 12,85》 Channdo(志欲)                               -203c―11f.)
  《S 12,86》 Ussolhi(敢行)
  《S 12,87》 Appativani(不退转)
  《S 12,88》 Atappam(热勤)
  《S 12,89》 viriyam(精进)
  《S 12,90》 Sataccam(坚忍)
  《S 12,93》 Appamada(不放逸)☞(S 12,85~93 Sii.132↑1f.)

4(1)【正勤】
   “有四正断(♣勤)；何等为四？一者、断勤，二者、律仪勤，三者、随护勤，
     四者、修勤。”☞(杂876大2-221a10)cƒ.《杂877经》☞(大2-221a―8f.)
 (2)【精进定 断(♣勤)行成就如意足】☞(杂561大2-147b3)
                                                                        146
---------------------------------------------------------------------------
2-85 增上信学                                                      阿含要略

 (3)【精进根】
    “精进根者，当知是四正断(♣勤)。”☞(杂646大22-182b―12)
    “于如来发菩提心 所起精进、方便，是名精进根。”☞(杂659大2-184a11)
 (4)【精进力】
    “何等为精进力？谓修 四正断(♣勤)。”☞(杂666大2-184c)
 (5)【精进觉分】
    “何等为精进觉分食？彼四正断(♣勤)思惟，未生精进觉分令起，已生精进
      觉分 重生令增广；是名精进觉分食。”☞(杂715大2-192c―7f.)
 (6)【正方便(salmma-vayama)--道支之一】☞〈p.2-84 二.§10-5-3(1)(2)〉

§ 10-6-1 【精进是 种种“法数”之一】
  【四力】(大1-229b12.)；【五力】(大1-51b14.)；【七力】(大1-232c8.)；
  【五学力】(大1-230b3.)；【七正法】(大1-52a―9.)；【大人八念】(大1-541
   c6.)；【十救法】 (大1-59a13.)

§ 11-0-0【正念正知】
  “(佛)告诸比丘：‘当正念正智(♣知)以待时，是则为我 随顺之教。’”☞(
    杂1028大2-268c1f.= S 36,7 Siv.210-1f.)☞“Nisajja kho Bhagava bhi=
    kkhu amantesi：‘Sato bhikkhave bhikkhu sampajano kalam agameyya.’”

§ 11-0-1【正念正智(sata sampajana)】＝具念 正知
    ∞ 圣八支道之【正念(samma-sati)】(杂55大2-203c―5)
    ∞ 十支(道)之【正智(samma-nana)】(中159大1-736b11)
1 “云何为正念？ 谓 比丘内身 身观念处，精勤方便，正念正智，调伏世间贪
    忧；外身身观念处、内外身 身观念处：内受、外受、内外受，内心、外心
    、内外心，内法、外法、内外法 法观念处，精勤方便，正念正智，调伏世
    间贪忧；是名比丘正忆念。
        云何正智(♣知)？谓比丘若来若去，正知而住，瞻视观察，屈申俯仰
    ，执持衣钵，行住坐卧眠觉， 乃至*五十、六十依1 语、默正智行 比丘，
    是名正智♣。”☞(杂1028大2-268c2f.)
────────────────────
  *1《S 36,7》作：“uccara passavakamme sampajanakari hoti.”☞(Siv.211↑14f.)
                                                                        147
---------------------------------------------------------------------------
2-86 增上信学                                                      阿含要略

2 “难陀(Nanda)胜念正知者，是善男子难陀 观察东方，一心正念，安住观察，
    观察南、西、北方亦复如是，一心正念，安住观察；如是观者，世间贪爱、
    恶、不善法不漏其心。彼善男子难陀觉诸受起，觉诸受住，觉诸受灭，正念
    而住，不令散乱；觉诸想起，觉诸想住，觉诸想灭；觉诸觉起，觉诸觉住，
    觉诸觉灭，正念而住，不令散乱；是名 善男子难陀 正念正智成就。是故，
    诸比丘 当作是学！”☞(杂275大2-73b-10f.)
3 “四念处，是佛所说：谓(一)观身不净，无生起想，调伏无明，离烦恼受；
    (二)观受是苦，(三)观心生灭，(四)善观诸法(无我) 亦复如是。”
    ☞(大正No.12大1-228b―4f.)cƒ.《中98 念处经》☞(大1-582b7f.)

§ 11-0-2 【→ 正念正知】
1 “正思惟(正志)→ 正念正知”=>(中52大1-488c14f.)
2 “学戒→ 不失念 正知”=>(杂346大2-96b―11f.)
3 “无五盖→ 正念正知”=>(中183大1-726b10f.)
4 “(第三禅)离喜贪，舍心住→ 正念正知”=>(杂482大2-123b11f.)
5 ““心得解脱→ 正念正智”=>(杂60大2-15c4f.)
6 ““佛法作已办→ 正念正智”=>(中74大1-542a―6f.)

§ 11-0-3 【正念正知→ 】
1 “Satisampajanne bhikkhave sati satisampajannasampannassa upanisasa=
   mpannam hoti hir’ottappam.”☞(A 8,81 Aiv.336―9f.)
2 “正念正智→ 护诸根”=>(中45大1-486a―14f.)
3 “正念正智→ 无上修根”=>(杂282大2-78b10f.)
4 “正念正智→ 止、观”=>(中109大1-598b―2f.)
5 “正念(sati)正智(sampajannam)→ 如实知、见四谛 十二缘起”
    =>(S 12,91~92 Sii.132―10f.)
6 “四念处→ 断无明”=>(中222大1-805c13f.)
7 “正念→ 超出 世恩爱流”=>(杂1077大2-281b―8)
8 “正见、正方便、正念→ 八正道”=>(中189大1-735c13f)
                                                                        148
---------------------------------------------------------------------------
2-87 增上信学                                                      阿含要略

§ 11-0-4 【随时任所适 立正念正智】
  “是时，尊者阿那律陀得 阿罗呵，心正解脱，得长老、上尊；则于尔时 而说
    颂曰：
      ‘遥知我思念，    无上世间师，    正身心入定，     乘虚忽来到；
        如我心所念，    为说而复过，    诸佛乐不戏，     远离一切戏。
        既从彼知法，    乐住正法中，    逮得三昧(♣明)达，佛法作已办；
        我不乐于死，    亦不愿于生；    随时任所适，     立正念正智。……”
    ☞(中74大1-542a―14f.)
∞【六常行】☞(杂339大2-93a―13f.)
cƒ.〈p.4-55 四.§9-0-4〉之【舍念清净】：
cƒ.〈p.5-164f.五.§10-6-1〉之【无我行】

§ 11-0-5 【专心正念《正知》如护油钵】
  “佛告比丘：‘若有世间美色，世间美色者在于一处，作种种歌舞伎乐戏笑，
    复有大众云集一处；若有士夫 不愚不痴，乐乐背苦，贪生畏死。 有人语言
    ：“士夫，汝当持满油钵，于世间美色者所及大众中过；使一能杀人者，拔
    刀随汝，若失一渧油者，辄当斩汝命。” 云何，(诸)比丘！彼持油钵士夫
    能不念油钵，不念杀人者，(而)观彼伎女及大众不？’ (诸)比丘白佛：‘
    不也，世尊！所以者何？ 世尊！彼士夫自见其后 有拔刀者，常作是念：
    我若落油一渧，彼拔刀者 当截我头；唯一其心系念油钵，于世间美色及大
    罗中徐步而过，不敢顾眄。’ ‘如是，(诸)比丘！若有沙门、婆罗门 正
    身自重，一其心念，不顾声色，善摄一切心法住身念处者，则是我弟子，
    随我教者：云何为比丘正身自重，一其心念，不顾声色，摄持一切心法住
    身念处？ 如是，比丘身 身观念(住)，精勤方便，正智正念，调伏世间贪
    忧；受、心、法 法观念住，亦复如是。是名比丘正身自重，一其心念，不
    顾声色，善摄心法，住四念处。’ 尔时，世尊即说偈言：
      ‘专心正念，    护持油钵；    自心随护，    未曾至方，
        甚难得过，    胜妙微细。    诸佛所说，    言教利剑，
        当一其心，    专精护持；    非彼凡人      放逸之事，
        能入如是      不放逸教。’”☞(杂623大2-174b―9f.)

§ 11-0-6 【四念处 法门】cƒ.〈p.4-37f. 四.§8-0-2〉
                                                                        149
---------------------------------------------------------------------------
2-88 增上信学                                                      阿含要略

§ 12-0-0【于正法律中 学道】
  “尊者薄拘罗(Bakkula )答曰：‘异学！我于此正法律中 学道已来八十年。’”
    ☞(中34大1-475―10f.)
       ☆ 【学相应】(杂816 ~832)：
       ☆ 【Sikkhapada-patisamyuta】(A 3,81 ~90)
       ☆ 【圣道分相应】(杂748 ~800 )
       ☆ 【Magga-samyutta】(S 45,1 ~180)
  “尔时，世尊说偈答言：
      ‘智者建立戒，    内心修智慧，    比丘勤修习，    于缠能解缠。’”
      ☞(杂599大2-160b.)
  “尔时，世尊以偈答曰：
      ‘坚持立禁戒，    修心及智慧，    勤行于精进，    具念名比丘，
        速能令结发      作于不结发。’”☞(别杂173大2-437b―9f.)
  “Sile patitthaya naro ♣sapanno1 ║cittam ♣pannan2 ca bhavayam
    atapi ♣nipako3 bhikkhu║so imam vijataye jatan-ti.║║”
    ☞(S 1,23 Si.13―6f.)♣1 生慧，♣2 观慧，♣3 应用慧
＊“Imam atra Bhagava silasamdhipannamukhena Visuddhi-Maggam dasseti.
    Ettavata hi ♣tisso sikkha1 ,♣tividhakalyanam sasanam2 ,♣tevijj=
    atadinam upanissayo3 ,♣antadvayavajjana-majjhimapatipattisevani4
    ,♣apayadisamatikkamanupayo5 ,♣tih’akarehi kilesappahanam6 ,♣vi=
    tikkamadinam patipakkho7 ,♣sankilesattayavisodhanam8 ,♣sotapann=
    adibhavassa ca karanam9 pakasitam hoti.”☞＊(VM 4↑18f.)
♣1 【三学】=>(杂816,817大2-210a7f.)：
     (1)增上戒学；           (2)增上意学；           (3)增上慧学。
♣2 【三种善巧教说】=>(增一.序大2-551a―3f.)(D 14.Dii.49)(Dhp.v.183)：
     (1)诸恶莫作(戒为初善)； (2)诸善奉行(定为中善)； (3)自净其意(慧为后善)。
♣3 【三明等之近依】(1)三明=>(杂556大2-223c―3f.)； (2)六神通=>(长10大1-
      54b9f.)； (3)四无碍解=>(增29-5大2-656c―3f.)。
♣4 【回避二边 行中道】=>(A 3,151~3 A i.295↑1f.)：
     (1)回避深固道；         (2)回避剧苦道；         (3)习行中道。
                                                                        150
---------------------------------------------------------------------------
2-89 增上信学                                                      阿含要略

♣5【超越恶趣等之 方便】=>(杂820~822大2-210b―2f.)：
    (1)越苦趣；           (2)越欲界；            (3)越一切有。
♣6【依三行相 舍断烦恼】=>(VM 5―6f.)(1)silena ca tad-angappahanavas=
     sena kilesappahahanam pakasitam hoti； (2) samadhina vikkhambhanap=
     pahanavasena……；(3) pannaya samuccheda ppahanavasena……。
♣7【对治违犯 等等】=>(∞ 杂201大2-51c―8f.)：
    (1)对治 违犯：；          (2)对治缠；            (3)对治 随眠。
♣8【三杂染之净化】=>(杂565大2-148c―12f.)：
    (1)净化 恶行杂染；        (2)净化 渴爱杂染；     (3)净化
    恶见杂染。
♣9【须陀洹等 之原因】=>(杂820~823大2-210b―2f.)：
    (1)须陀洹果；             (2)阿那含果；          (3)阿罗汉果。

§ 13-0-0 【中道﹦正道﹦佛道】

§ 13-0-1 【中道(行)】cƒ.＜p.0-22ff. ○.§3-0-5 (6) 道性 (7)~(11)＞
  “我于尔时，即告彼(等)曰：‘五比丘，当知 有二边行，诸为道者所不当学；
    一曰 著欲乐、下贱业，凡人所行；二曰 自烦、自苦，非贤圣法，无义相应
    。五比丘！舍此二边，有取中道 —成明、成智、成就于定 而得自在，趣智
    、趣觉、趣于涅槃；— 谓 八正道，正见……乃至正定。”☞(中204大1-777c―5f.)
∞“尔时，世尊告诸比丘：‘有此二事，学道者不应亲近；云何为二事？所谓
    著欲及乐之法，此是卑下凡贱之法；又此诸苦众恼百端；是谓 二事 学道
    者不应亲近。如是，舍此二事已，我自有至要之道，得成正觉，眼生、智
    生、意得休息，得诸神通，成沙门果，至于涅槃。云何至要之道，得成正觉
    ，眼生、智生、意得休息，得诸神通，成沙门果，至于涅槃？所谓此贤圣
    八品道是，所谓 等见、等治、等语、等业、等命、等方便、等念、等定；
    此名 至要之道。今我得成正觉，眼生、智生，意得休息，得诸神通，成沙
    门果，至于涅槃；所谓 此贤圣八品道是。☞(增19-2大2-593b―5f.)
  “Tatra kho Bhagava pancavaggiye bhikkhu amantesi.‘Dve’me bhikkhave
    anta pabbajjitena na sevittabba. Katame dve? Yo cayam kamesu kam=
    asukhallikanuyogo hino gammo puthujjaniko anariyo anatthasamhito,
                                                                        151
---------------------------------------------------------------------------
2-90 增上信学                                                      阿含要略

    yo cayam attakilamathanuyogo dukkho anariyo anatthasamhito. Ete te
    bhikkhave ubho ante anupagamma majjhima patipada Tathagatena abhi=
    sambuddha cakkhukarani nanakarani upasamaya abhinnaya sambodhaya
    nibbanaya samvattati.’”☞(S 56,11 Sv.421↑1f.；V i.10↑10f.)

§ 13-0-2 【正＝ 非法中↔不正边＝ 邪】
1 【(边)= 非法、不正、非义饶益】=>(杂912大2-229b8f.)
2 【中道(行) majjhima patipada】☞(中169大1-701c1)
  【正行(道) samma-patipada】☞(中169大1-702a6)
  【正事 samma patipada】☞(杂751大2-198c―10)
3 【专心于苦、乐＝ 边】=>(杂912大2-228c―12f.)
4 【离苦、乐二边 ≠ 离苦、乐行】=>(中195大1-751a―13f.)☜【苦、乐≠ 边】

§ 13-0-3 【正(samma-/ samma-)】
  (indecl./mfn.)［Vedic samyaac(= samyak)＜samy-anc］
                  samy2 (sam2 regular, normal, right, same, equal)
                  √anc(anc2 turn to, going or directted towards)
  =>〈M.W.Skt-E dict.〉p.1181b,1152a,10c；cƒ.〈PE-d.〉p.695b
    samma(正)= samyak ↔miccha=  mithya(邪)
    correct(正确)                incorrect
    proper(正当)                 improper
    true(直正)                   untrue
    identical(正、同)            not identical
    in the same way(正行、同道)  not the same way

§ 13-0-4 【二边】
1 【二极端】
  “今者 众生依于二边；何等为二？一者 乐著卑下、田舍、常人、凡夫五欲；
    二者 自苦方便，不正、非义饶益。”☞(杂912大2-228c―13f.)
2 【断二】
  “诸贤！念欲恶(ㄜˋ),恶(ㄨˋ)念欲亦恶(ㄜˋ)； 彼断 念欲，亦断 恶念
                                                                        152
---------------------------------------------------------------------------
2-91 增上信学                                                      阿含要略

    欲。如是，恚、怨、结、悭、嫉、欺诳、谀谄、无惭、无愧、慢、最上慢、
    贡高、放逸、豪贵、憎诤。 诸贤！*贪亦恶，著亦恶；彼断贪亦断著，诸贤
    ，是谓中道，能得心住，得定、得乐，顺法次法，得通、得觉，亦得涅槃。
    ”☞(中88大1-571a―1f.)
3 【有↔无； 常↔断； 一↔异； 来↔去……等二边】
   ☞(杂301大2-85c12；大2-85d,注8)cƒ.＜p.5-84 五.§6-3-2(9)＞

4∞【种种 二边】
 “(众多比丘)作如是论：‘诸尊！如世尊说《婆罗延》低舍．弥德勒(Parayana
   Tissa Metteya)所闻：
     “若知二边者，    于中永无著；    说名大丈夫，    不顾于五欲，
       无有烦恼鏁，    超出缝紩忧。”  诸尊！此有何义？云何边？云何二
   边？云何为中？云何为缝紩？云何思，以智知，以了了；智所知，了所了，
   作苦边，脱于苦？’ 有一答言：‘六内入处 是一边，六外入处 是二边，
   受 是其中，爱 为缝紩；习于受(“受”拟作：爱)者，得 彼彼因，身渐转
   (“转”拟作：触)增长出生。于此即法(♣即于此法)，以智知，以了了；智
   所知，了所了，作苦边，脱于苦。’
       复有说言：‘过去世 是一边，未来世 是二边，现在世 名为中，爱为
   缝紩； 习近此爱，彼彼所因，身渐触 增长出生，……乃至脱(于)苦。’
       复有说言：‘乐受者 是一边，苦受者 是二边，不苦不乐 是其中，爱
   为缝紩；习近此爱，彼彼所得，自身渐触，增长出生，…乃至脱(于)苦。’
       复有说言：‘有者 是一边，集 是二边，受是其中，爱 为缝紩；如是
   广说……乃至脱(于)苦。’
       复有说言：‘身者 是一边，身集 是二边，爱 为缝紩；如是广说……
   乃至脱(于)苦。……
       佛告诸比丘：‘汝等所说 皆是善说；我今当为汝等说有余经，我为《
   婆罗延》低舍．弥德勒 有余《经》说；谓：触 是一边，触 集是二边，受
   是其中，爱 为缝紩；习近爱已，彼彼所得，身缘触 增长出生。于此法 以
   智知，以了了；智所知，了所了，作苦边，脱于苦。’”☞(杂1164大2-310)
─────────────────────
 *1 《M 3》“… lobho ca papako doso ca papako, lobhassa ca pahanay
  dosassa ca pahanaya atthi majjhima patipada……”☞(M i.15―13f.)
                                                                        153
---------------------------------------------------------------------------
2-92 增上信学                                                      阿含要略

§ 13-0-5 ∞【诸边】
1 “佛告迦叶(Acela-Kassapa)：‘若 受即自受者，我应说苦自作：若 他受他
    即受者，是则他作：若 受自受他受 复与苦者，如是者自他作； 我亦不说
    若不因自他，无因而生苦者，我亦不说。 离此诸边 说其中道，如来说法：
    此有故彼有，此起故彼起；谓 缘无明行……乃至纯大苦聚集。无明灭 则行
    灭……乃至纯大苦聚灭。’”☞(杂302大2-86a―5f.)
2 “尔时，世尊告诸比丘：‘我今当说 有身边、有身集边、有身灭边； 谛听，
    善思念之，当为汝(等)说。云何有身边？谓 五受阴；云何为五？色受阴，
    受、想、行、识受阴，是名有身边。 云何有身集边？谓 受当来有爱 贪喜
    俱，彼彼乐著；是名 有身集边。 云何有身灭边？即此受当来有爱 贪喜俱
    ，彼彼乐著，无余断、吐、尽，离欲、灭、寂没；是名有身灭边。’”
    ☞(杂70大2-18b―13f.)=‘tayo anta’☞(D 33 Diii.216―6f.)
    cƒ.‘cattaro anta’☞(S 22,103 Siii.157―1f.) +
       ‘sakkayanirodhagaminipatipadanto(有身灭道迹边)’

§ 13-0-6 【修道上 二边行】
1 【乐行】
 (1)【欲乐】
    1.【五欲功德 ∞ 乐 ∞ 欲】
      “佛告迦摩：‘欲 谓*五欲功德1 ； 何等为五？谓 眼识明色可爱、可
        意、可念，长养欲乐；如是，耳、鼻、舌、身识触可爱、可意、可念，
        长养欲乐；是名为 欲。然彼非欲，于彼贪著者，是名为 欲。 尔时，
        世尊即说偈言：
         ‘世间杂五色，   彼非为爱欲；   贪欲觉想者，   是则士夫欲；
           众色常住世，   行者断心欲。’”☞(杂752大2-199a1f.)
    2.【欲受(乐) ∞ 离欲受(乐) ∞ 四种乐】
      “然，优陀夷！有二受；欲受(乐)、离欲受(乐)。云何欲受(乐)？五欲
        功德因缘生受，是名 欲受。 云何离欲受？谓 比丘离 欲、恶、不善
        法，有觉、有观，离 生喜乐，初禅具足住；是名 离欲受。若有说言
──────────────────
  *1 panca kamaguna(五欲分/ 五种能引欲之性质)
                                                                        154
---------------------------------------------------------------------------
2-93 增上信学                                                      阿含要略

        ：‘众生依此初禅，唯是 为乐，非余者。’ 此则不然； 所以者何？
        更有胜乐过于此故。 何者是？谓 比丘离 有觉、有观，内净，定 生
        喜乐，第二禅具足住； 是名胜乐。如是，……乃至非想非非想入处，
        转转胜说。若有说言：‘唯有此处……乃至非想非非想极乐，非余。’
        亦复不然； 所以者何？更有胜乐过于此故。 何者是？ 谓比丘度一切
        非想非非想入处，想受灭身作证具足住；是名 胜乐过于彼者。若有异
        学出家作是说言：‘沙门释种子，唯说想受灭 名为至乐。’此所(说)
        不(相)应。 所以者何？ 应当语言：‘此非世尊所说 受乐数；世尊说
        受乐数者说，优陀夷！有四种乐。何等为四？谓 离欲乐、远离乐、寂
        灭乐、菩提乐。’”☞(杂485大2-124a―3f.)
 (2)【三受欲 V 十行欲】
    “尔时，世尊告王顶聚落主：‘今者 众生依于二边； 何等为二？一者 乐
      著 卑下、田舍常人、凡夫五欲；二者 自苦方便，不正非义饶益。 聚落
      主！有三种乐(ㄧㄠˋ)受欲乐(ㄌㄜˋ)，卑下、田舍常人、凡夫……何等
      为三种卑下、田舍常人，凡夫乐受欲乐？
          有受欲者，非法滥取，不以安乐自供，不供养父母，给足兄弟、妻子
      、奴婢、眷属、朋友知识；亦不随时供养沙门、婆罗门，仰求胜处，安乐
      果报，未来生天；是名 世间第一受欲。
          复次，聚落主！受欲乐者，以法、非法滥取财物，以乐自供，供养父
      母，给足兄弟、妻子、奴婢、眷属、朋友知识：而不随时供养沙门、婆罗
      门，仰求胜处，安乐果报，未来生天；是名 世间第二受欲乐者。
          复次，聚落主！ 有受欲乐者，以法求财 不以滥取，以乐自供，供养
      父母，给足兄弟、妻子、奴婢、眷属、(朋友)知识；随时供养沙门、婆罗
      门，仰求胜处，安乐果报，未来生天； 是名 世间第三受欲乐者。聚落主
      ！我不一向说受欲平等；我说 受欲者其人卑下，我说 受欲者是其中人，
      我说 受欲者是其胜人。
          何等为卑下受欲者？ 谓非法滥取……乃至不仰求胜处，安乐果报，
      未来生天；是名我说 卑下者受欲。 何等为中人受欲？谓 受欲者以法、
      非法而求财物，……乃至不求未来生天，是名我说 第二中人受欲。何等
      为我说 胜人受欲？谓 彼以法求财……乃至未来生天；是名我说 第三胜
      人受欲。”☞(杂912大2-228c―13f.)
                                                                        155
---------------------------------------------------------------------------
2-94 增上信学                                                      阿含要略

    “世尊告曰：‘居士！世中凡有 十人行欲；云何为十？居士！(一)有一行
      欲人，非法无道求索财物；彼非法无道 求财物已，不自养安隐及父母、
      妻子、奴婢、作使，亦不供养沙门、梵志，令升上与乐俱而受乐报，生天
      长寿；如是有一行欲人也。 复次，居士！(二)有一行欲人，非法无道求
      索财物，彼非法无道 求财物已，能自养安隐 及父母、妻子、奴婢、作使
      ，而不供养沙门、梵志，令升上与乐俱而受乐报，生天长寿；如是有一行
      欲人也。复次，居士！(三)有一行欲人，非法无道 求索财物，彼非法无
      道求财物已，能自养安隐 及父母、妻子、奴婢、作使，亦供养沙门、梵
      志，令升上与乐俱而受乐报，生天长寿；如是有一行欲人也。 复次，居
      士！(四)有一行欲人，法、非法 求索财物，彼法、非法，求财物已，不
      自养安隐及父母、妻子、奴婢、作使，亦 不供养沙门、梵志，令升上与
      乐俱而受乐报，生天长寿；如是有一行欲人也。 复次，居士，(五)有一
      行欲人，法、非法 求索财物，彼法、非法 求财物已， 能自养安隐 及父
      母、妻子、奴婢、作使，而不供养沙门、梵志，令升上与乐俱而受乐报，
      生天长寿；如是有一行欲人也。复次，居士！(六)有一行欲人，法、非法
      求索财物，彼法、非法 求财物已，能自养安隐 及父母、妻子、奴婢、作
      使，亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿；如是有一行
      欲人也。复次，居士！(七)有一行欲人，如法以道 求索财物，彼如法以
      道 求财物已，不自养安隐及父母、妻子、奴婢、作使，亦不供养沙门、
      梵志，令升上与乐俱而受乐报，生天长寿；如是有一行欲人也。 复次，
      居士！(八)有一行欲人，如法以道 求索财物，彼如法以道 求财物已，
      能自养安隐及父母、妻子、奴婢、作使，而不供养沙门、梵志，令升上
      与乐俱而受乐报，生天长寿；如是有一行欲人也。复次，居士！(九)有一
      行欲人，如法以道 求索财物， 彼如法以道 求财物已，能自养安隐 及父
      母、妻子、奴婢、作使，亦供养沙门、梵志，令升上与乐俱而受乐报，生
      天长寿；得财物已，染、著、缚、缴；缴已染著，不见灾患，不知出要而
      用；如是有一行欲人也。 复次，居士！(十)有一行欲人，如法以道 求索
      财物，彼如法以道 求财物已，能自养安隐 及父母、妻子、奴婢、作使，
      亦供养沙门、梵志，令升上与乐俱而受乐报，生天长寿；得财物已，不染
      、不著、不缚、不缴； 不缴已(不)染著，见灾患，知出要 而用者，此行
      欲人，于诸行欲人，为最第一、最大、最上、最胜、最尊，为最妙也。犹
                                                                        156
---------------------------------------------------------------------------
2-95 增上信学                                                      阿含要略

      如：因牛 有乳，因乳 有酪，因酪有生酥，因生酥 有熟酥，因熟酥有酥
      精； 酥精者为最第一、最大、最上、最胜、最尊、为最妙也。如是，居
      士！此行欲人 于诸行欲人，为最第一、最大、最上、最胜、最尊、为最
      妙也。’”☞(中126大1-615a12f.)
(3)【诫欲】
1.“世尊而说颂曰：
      ‘天雨妙珍宝，    欲者无厌足；    欲苦无有乐，    慧者应当知！
        若有得金积      犹如大雪山，    一一无有足；    慧者作是念：
        得天妙五欲，    不以此五乐，    断爱、不著欲，  等正觉弟子。’”
    ☞(中60大1-495c―9f.)
2.“哺利多(Potaliya)居士， 闻已 便脱白巾，叉手向佛白曰：‘瞿昙！圣
    法律中，云何更有八支断绝俗事 得作证耶？’ 世尊答曰：‘居士，犹
    如 有狗饥饿羸乏，至屠牛处； 彼屠牛师，屠牛弟子，净摘除肉，掷骨
    与狗。狗得骨已，处处咬嚼，破唇缺齿，或伤咽喉；然狗不得以此除饥
    。居士！多闻弟子 亦复作是思惟：“欲 如骨鏁，世尊说：‘欲 如骨
    鏁，乐少苦多，多有灾患，当远离之！若有此舍，离欲，离恶、不善之
    法，谓此一切世间饮食永尽无余；当修习彼！’”居士！……欲如 肉
    脔……欲如 火炬……欲如 火坑……欲如 毒蛇……欲如梦……欲如 假
    借……欲如 树果……’”☞(中203大1-774a―13f.)
3.“欲有何过者？ 若有一族姓子，学诸彼术而自营己，或学田作，或学书
    统，或学佣作，或学算数，或学权诈，或学克(♣刻)镂，或学通信至彼
    来此，或学承事王；身不避寒暑，记累勤苦不自由己，作此辛苦而获财
    业；是为 欲为大过；现世苦恼，由此恩爱，皆由贪欲。然复彼族姓子
    ，作此勤劳，不获财宝，彼便怀愁忧苦恼 不可称记；便自思惟：我作
    此功劳，施诸方计不得财货，如此之比者当念舍离，是为 当舍离欲！
    复次，彼族姓子 或时作此方计而获财货；已获财货，广施方宜，恒自
    拥护，恐王敕夺，为贼偷窃，为水所漂，为火所烧。复作是念：正欲藏
    窖，恐后亡失；正欲出利，复恐不克；或家生恶子，费散吾财；是为欲
    为大患，皆缘欲本，致此灾变。 复次，族姓子 恒生此心，欲拥护财货
    ；后犹复为国王所夺，为贼所劫，为水所漂，为火所烧；所藏窖者亦复
    不克；正使出利，亦复不获；居家生恶子，费散财货；万不获(剩)一，
                                                                        157
---------------------------------------------------------------------------
2-96 增上信学                                                      阿含要略

    便怀愁忧苦恼，推胸唤呼：‘我本所得财货，今尽亡失。’遂成愚惑，
    心意错乱；是谓欲 为大患，缘此欲本，不至无为。 复次，缘此欲本，
    著铠执仗，共相攻伐；以相攻伐，在象众前，或在马众前，或在步兵前
    ，或在车众前，见马共马斗，见象共象斗，见车共车斗，见步兵共步兵
    斗。或相斫射，以矟相斫刺，如此之比；欲为大患，缘欲为本，致此灾
    变。 复次，缘此欲本，著铠执仗，或在城门，或在城上，共相斫射，
    或以矟刺，或以铁轮而轹其头，或消铁相洒，受此苦恼，死者众多。
    复次，欲者亦无有常，替代谢变易不停；不解此欲变易无常者，此谓欲
    为大患。”☞(增21-9大2-605a6f.)
 (4)【有乐自娱，如来呵责；有乐自娱，如来称誉。】
    “若外道梵志问言：‘何乐自娱，瞿昙呵责？’设有此语，汝等当报：‘五
      欲功德可爱、可乐，人所贪著，……由是五欲缘生喜乐，此是如来、至真、
      等正觉之所呵责也。
          犹如有人故(意)杀众生 自以为乐，……犯于梵行 自以为乐……故作
      妄语自以为乐……放荡自恣［自以为乐﹞……行外(道)苦行，非是如来所
      说正行自以为乐，此是如来之所呵责。’
          若外道梵志作如是问：‘何乐自娱，瞿昙之所称誉？’诸比丘，彼若
      有此言，汝等当答彼言：‘……犹如有人去离贪欲，无复恶法，有觉、有
      观，离生喜、乐，入初禅，如是乐者佛所称誉。…… 入第二禅…… 入第
      三禅……入第四禅，如是乐者佛所称誉。……’”☞(长18大1-74c8f.)

2 【苦行】
 (1)【自烦自苦(attakilamatha anuyoga)】☞(中204大1-777c―2)
    【nijjhama patipada(剧苦道)】☞(A 3,151 i. A295↑3)
    【苦行(dukkara-karika)】☞(杂1094大2-287c―7f.)
    【不了可憎行(tapo jiguccha)】☞(中104大1-592b5f.)
 (2)【种种苦行】
    “(异学无恚)问曰：‘瞿昙！不了可憎行 云何得具足？云何不得具足？’
      于是世尊答曰：‘无恚！或有沙门、梵志，裸形无衣，或以手为衣，或以
      叶为衣，或以珠为衣。
          或不以瓶取水，或不以櫆取水；不食刀杖劫抄之食，不食欺妄食；不
                                                                        158
---------------------------------------------------------------------------
2-97 增上信学                                                      阿含要略

      自往，不遣信，*不求“来！尊！”1 ，*不“善！尊！”2 ，*不“住！
      尊！”3 ；若有二人食不在中食，不怀妊家食，不畜狗家食； 设使家有
      粪蝇飞来而不食；不啖鱼，不食肉；不饮酒，不饮恶水，或都无所饮 学
      无饮行；或啖一口，以一口为足；或二、三、四……乃至七口，以七口为
      足；或食一得，以一得为足；或二、三、四……乃至七得，以七得为足；
      或日一食，以一食为足；或二、三、四、五、六、七日，……半月、一月
      一食，以一食为足；或食菜茹，或食稗子，或食穄米，或食杂麪，或食头
      头逻(daddula)食，或食粗食；或至无事处 依于无事，或食根，或食果，
      或食自落果。
          或持连合衣，或持毛衣，或持头舍(dussa)衣，或 持毛头舍衣，或持
      全皮(衣)或持穿皮(衣)，或持全穿皮(衣)。
          或持散发，或持编发，或持散编发，或有剃发，或有剃须，或有剃须
      发，或有拔发，或有拔须，或拔须发。
          或住立断坐，或修蹲行。或有卧刺以刺为床，或有卧果 以果为床。
          或有事水昼夜手抒；或有事火，竟昔然之；或事日、月、尊祐大德，
      叉手向彼。如此之比，受无量苦，学烦热行。’”☞(中104大1-592b5f.)
      cƒ.《长25》☞(大1-103c―5f.)；《中18》☞(大1-441c―13f.)
 (3)【苦行者之主张 及世尊之批判】
    “尔时，世尊告诸比丘：‘诸尼干等如是见、如是说：“谓 人所受皆因本
      作；若其故业，因苦行灭，不造新者，则诸业尽；诸业尽已，则得苦尽；
      得苦尽已，则得苦边。” 我便往彼，到已，即问(诸)尼干：‘汝等实如
      是、如是说-- 谓人所受皆因本作；若其故业，因苦行灭，不造新者，则
      诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。-- 耶？’彼答我
      言：‘如是，瞿昙！’
          我复问彼(等)尼干：‘汝等自有净智：我为*本有4 ，我为*本无5；
────────────────────────
*1 “不求‘来！尊。’”《D 25》作：“na-ehi-bhadantiko(《言：》‘大
德 请来！’则不《受食》)”☞iii.40―1 *2“不‘善！尊。’”指“他人
言：‘善哉！大德。’则不受食。’ *3“不‘住！尊。’”《D 25》作：“
na-tittha-bhadantiko(《言：》‘大德请住！’则不《受食》)”☞iii.40―1
“住!”指请等一下。 *4‘ahuvama(余等曾存在)’☞ii.215↑6
*5 ‘nahuvamha(余等未曾存在)’☞ii.215↑7
                                                                        159
---------------------------------------------------------------------------
2-98 增上信学                                                      阿含要略

      我为本作恶 为不作恶；我为尔所苦尽，为尔所苦不尽。若尽已，便得尽
      ，即于现世断诸不善，得众善法修习作证耶？’ 彼答我言：‘不也，瞿
      昙！’我复语彼(等)尼干：‘汝等自无净智：我为 本有，我为本无；我
      为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽。若尽已，便得尽，
      即于现世断诸不善，得众善法修习作证；而作是说：谓 人所受皆因本作
      ；若其故业 因苦行灭、不造新者，则诸业尽；诸业尽已，则得苦尽；得
      苦尽已，则得苦边。 尼干！若汝等自有净智：我为本有，我为本无；我
      为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽；若尽已，便得尽，
      即于现世断 诸不善，得众善法 修习作证。(诸)尼干，汝等可得作是说：
      谓 人所受 皆因本作； 若其故业因苦行灭，不造新者，则诸业尽；诸业
      尽已，则得苦尽； 得苦尽已，则 得苦边。 (诸)尼干！犹如 有人身被
      毒箭；因被毒箭则生极苦。彼为亲属 怜念愍伤，欲饶益 安隐故，即呼
      拔箭金医；箭金医来，便以利刀而为开疮。因开疮时，复生极苦；既开
      疮已，而求箭金。求箭金时，复生极苦；求得(箭)金已，即便拔出。因
      拔出(箭金)时，复生极苦；拔(箭)金出已，覆疮缠裹；因裹疮时，复生
      极苦。彼于拔箭金后，得力、无恚、不壤，诸根平复如故；(诸)尼干！
      彼人自有净智，便作是念；我本被毒箭，因被毒箭，则生极苦；我诸亲属
      见，怜念愍伤，欲饶益安隐我故，即呼拔箭金医；箭金医来，便以利刀
      而为我开疮。因开疮时，复生极苦；既开疮已，而求箭金。求箭金时，
      复生极苦；求得(箭)金已，即便拔出。因拔出时，复生极苦。拔(箭)金出
      已，覆疮缠裹；因裹疮时，复生极苦。我于拔箭金后，得力、无患、不
      壤，诸根平复如故。如是，(诸)尼干！若汝等自有净智：我为本有，我
      为本无；我为本作恶，为不作恶；我为尔所苦尽，为尔所苦不尽；若尽已
      ，便得尽，即于现世断诸不善，得众 善法修习作证。(诸)尼干！汝等可
      得作是说：“谓 人所受皆因本作；若其故业因苦行灭，不造新者，则诸
      业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。”’ 我问如是，不
      见诸尼干能答我言：‘瞿昙！如是，不如是。’
          复次，我问诸尼干曰：‘若诸尼干有上断(♣勤)上苦行，尔时，诸尼
      干生上苦耶？’彼答我言：‘如是，瞿昙！’‘若有中♣中苦行，尔
      时，诸尼干生中苦耶？’ 彼答我言：‘如是，瞿昙！’‘若有下 断下
      苦行，尔时，诸尼干生下苦耶？’彼答我言：‘如是，瞿昙！’‘是为
                                                                        160
---------------------------------------------------------------------------
2-99 增上信学                                                      阿含要略

      诸尼干有上♣断上苦行，尔时，诸尼干则生上苦；有中♣断中苦行，尔时，
      诸尼干则生中苦；有下♣断下苦行，尔时，诸尼干则生下苦。若使诸尼
      干有上♣断上苦行，尔时，诸尼干止息上苦；有中♣断中苦行，尔时，诸尼
      干止息中苦；有下♣断下苦行，尔时，诸尼干止息下苦。若如是作，不如
      是作，止息极苦、甚重苦者，当知 诸尼干即于现世作苦。 但，诸尼干为
      痴所覆，为痴所缠，而作是说：“谓 人所受皆因本作；若其故业因苦行
      灭，不造新者，则诸业尽；诸业尽已，则得苦尽；得苦尽已，则得苦边。
      ”’我问如是，不见诸尼干能答我言：‘瞿昙！如是，不如是。’
         复次，我问诸尼干曰：‘诸尼干！若有乐报业，彼业宁可因断(♣勤)、
      因苦行转作苦报耶？’彼答我言：‘不也，瞿昙！’‘诸尼干！若
      有苦报业，彼业宁可因♣断、因苦行转作乐报耶？’彼答我言：‘不也
      ，瞿昙！’‘诸尼干！若有现法报业，彼业宁可因♣断因苦行，转作后
      生报耶？’彼答我言：‘不也，瞿昙！’‘诸尼干！若有后生报业，
      彼业宁可因♣断、因苦行，转作现法报耶？’彼答我言：‘不也，瞿昙！
      ’‘诸尼干！若有不熟报业，彼业宁可因♣断、因苦行，转作熟报耶
      ? ’彼答我言：‘不也，瞿昙！’‘诸尼干！若熟报业，彼业宁可
      因♣断、因苦行，转作异(♣不熟报)耶？’彼答我言：‘不也，瞿昙！’
     ‘诸尼干！是为乐报业，彼业不可因♣、因苦行，转作苦报；诸尼干！
      苦报业彼业不可因♣断、因苦行，转作乐报。诸尼干！现法报业彼业不
      可因♣断、因苦行，转作后生报；诸尼干！后生报业，彼业不可，因♣断、
      因苦行，转作现法报；诸尼干！不熟业彼业不可因♣断、因苦行，转作熟
      报；诸尼干！熟报业彼业不可因♣断、因苦行，转作异(♣不熟)者；以是
      故，诸尼干 虚妄方便，空♣断无获。’
          彼诸尼干便报我言：‘瞿昙！我有尊师，名 亲子·尼干(Nighantha-
      Nataputta)作如是说：“诸尼干！汝等若本作恶业，彼业皆可因此苦行，
      而得灭尽；若今护身、口、意，因此不复更作恶业也。”’ 我复问诸尼
      干曰：‘汝等信尊师亲子·尼干，不疑惑耶？’ 彼答我言：‘瞿昙！我
      信尊师亲子·尼干，无有疑惑。’ 我复语彼诸尼干曰：‘有五种法现世
      二报；信、乐、闻、念、见善观。 诸尼干！人自有虚妄言，是可信、可
      乐、可闻、可念、可见善观耶？’ 彼答我言：‘如是，瞿昙！’ 我复
      语彼诸尼干曰：‘是虚妄言，何可信、何可乐、何可闻、何可念、何可善
                                                                        161
---------------------------------------------------------------------------
2-100 增上信学                                                     阿含要略

      观。谓人自有虚妄言，有信、有乐、有闻、有念、有善观；若诸尼干作是
      说者，于如法中得五诘责，为可憎恶。云何为五？今此众生所受苦乐皆
      因本作；若尔者，诸尼干等本作恶业。所以者何？因彼故，诸尼干于今
      受极重苦；是谓尼干第一可憎恶。 复次，众生所受苦乐 皆因合会；若
      尔者，诸尼干等本恶合会。所以者何？因彼故，诸尼干于今受极重苦；
      是谓尼干第二可憎恶。 复次，众生所受苦乐皆因为命； 若尔者，诸尼
      干等本恶为命。所以者何？因彼故，诸尼干于今受极重苦；是谓尼干第
      三可憎恶。 复次，众生所受苦乐皆因见也； 若尔者，诸尼干等本有恶
      见。所以者何？因彼故，诸尼干于今受极重苦；是谓尼干第四可憎恶。
      复次，众生所受苦乐皆因尊祐造；若尔者，诸尼干等本恶尊祐。所以者
      何？因彼故，诸尼干于今受极重苦；是谓尼干第五可憎恶。若诸尼干因
      本所作恶业、恶合会、恶为命、恶见、恶尊祐，为恶尊祐所造；因彼故，
      诸尼干于今受极重苦；是谓因彼事故，诸尼干等为可憎恶。’”
      ☞(中19大1-442c2f.)∞(杂563大2-147c7f.)
   cƒ.＜p.1-16 一.§1-0-5 2之(4)＞
 (4)【世尊对 苦行俱足行之 批判】
    “‘(……☞p.2-96f. 二.§13-0-6 2之(2))无恚，于意云何？不了可憎行
      如是为具足，为不具足？’异学无志答曰：‘瞿昙！如是不了可憎行，
      为具足 非不具足。’ 世尊复语曰：‘无恚！我为汝说，此不了可憎具
      足行为无量秽所污。’ 异学无恚问曰：‘瞿昙！云何为我说 此不了可
      憎具足行，为无量秽所污耶？’世尊答曰：‘(一)无恚！或有一清苦行
      苦行，因此清苦行苦行，(♣而)恶欲、念欲；无恚！若有一清苦行苦行
      ，因此清苦行苦行，♣恶欲、念欲者，是谓无恚！行苦行者秽。复次，
      ……自贡高……自贵贱他……自称说……起嫉妒言……面诃……有 愁、
      痴、恐怖、恐惧、密行、疑、恐失名、增伺、放逸……生 身见、边见、
      邪见、见取、难为、意无节限，为诸沙、门梵志可通法 而不通……嗔缠
      、不语结、淫、嫉、谀谄、欺诳、无惭、无愧……妄言、两舌、叹言、绮
      语、具恶戒……不信、懈怠、无正念正智、有恶慧……此不了可憎具足行
      为无量秽所污。’
          (二)无恚复问曰：‘云何，瞿昙！为我说此不了可憎具足行 不为无
      量秽所污耶？’ 世尊答曰：‘无恚！ 或有一清苦行、苦行，因此清苦
                                                                        162
---------------------------------------------------------------------------
2-101 增上信学                                                     阿含要略

      行苦行，不恶欲、不念欲…… 乃至无不信、懈怠，有正念正智，无有恶
      慧者，是谓，无恚，行苦行者无秽；无恚！我不为汝说此不了可憎具足行
      不为无量秽所污耶？’ 异学无恚答曰：‘如是，瞿昙为我说此不了可憎
      具足行不为无量秽所污。’
          (三)无恚问曰：‘瞿昙！此不了可憎行，是得第一，得真实耶？’
      世尊答曰：‘无恚！此不了可僧行，不得第一，不得真实；然有二种：得
      皮，得节。’(1)异学无恚复问曰：‘瞿昙！云何此不了可憎行得表皮耶
      ？’ 世尊答曰：‘此或有一沙门、梵志行四行：不杀生、不教杀、不同
      杀，不偷、不教偷、不同偷，不取他女、不教取他女、不同取他女，不妄
      言、不教妄言、不同妄言；彼行此四行，乐而不进，心与慈俱偏满一方成
      就游， 如是，二、三、四方，四维、上、下，普周一切，心与慈俱 无结
      、无怨、无恚、无诤，极广、甚大、无量善修，偏满一切世间成就游。如
      是，悲、喜、心与舍俱无结、无怨、无恚、无诤，极广、甚大、无量善修
      ，偏满一切世间成就游。 无恚！于意云何？ 如是此不了可憎行得表皮耶
      ？’ 无恚答曰：‘瞿昙！如是 此不了可僧行得表皮也。
          (2)瞿昙！云何此不了可僧行得节耶？’ 世尊答曰：‘无恚！或有
      一沙门梵志行四行……彼有行、有相貌，忆本无量昔所经历，或一生、二
      生、百生、千生、成劫、败劫、无量成败劫— 彼众生名某，彼昔更历，
      我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿
      、如是久住、如是寿命讫； 此死生彼，彼死 生此； 我生在此如是姓、
      如是字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿
      命讫。 无恚！于意云何？如是，此不了可僧行得节耶？ ’无恚答曰：
     ‘瞿昙！如是 此不了可憎行得节也。
          (四)瞿昙！云何 此不了可憎行得第一，得真实耶？’ 世尊答曰：
     ‘无恚！或有一沙门、梵志行四行，……彼以清净天眼出过于人，见此众生
      死时、生时，好色、恶色，妙与不妙，往来善处及不善处，随此众生之所
      作业，见其如真。若此众生成就身恶行，口、意恶行，诽谤圣人，邪见成
      就邪见业；彼因绿此，身坏命终必至恶处，生地狱中。 若此众生成就身
      妙行，口、意妙行，不诽谤圣人，正见成就正见业；彼因缘此，身坏命终
      必升善处，乃至天上。无恚！于意云何？ 如是，此不了可憎行 得第一，
      得真实耶？’ 无恚答曰：‘瞿昙！如是，此不了可憎行得第一，得真实
                                                                        163
---------------------------------------------------------------------------
2-102 增上信学                                                     阿含要略

      也。
          (五)瞿昙！云何此不了可僧行作证故，沙门瞿昙弟子依沙门行梵行
      耶？’世尊答曰：‘无恚！非因此不了可憎行作证故，我弟子依我行梵行
      也。无志！更有异(♣其他)最上、最妙、最胜，为彼证故，我弟子依
      我行梵行……彼舍五盖 --心秽、慧羸-- 离欲、离恶、不善之法……(乃
      )至 得第四禅成就游。彼已如是 定心清净，无秽无烦，柔软善住，得不
      动；心趣向漏尽智通作证 —彼知 此苦如真，知此苦习、知此苦灭、知此
      苦灭道如真；亦知此漏、知此漏习、知此漏灭、知此漏灭道如真。 彼如
      是知、如是见 欲漏心解脱，有漏(心)、无明漏心解脱； 解脱已，便知解
      脱：生已尽，梵行已立，所作已办，不更受有 知如真。 无恚！是谓 更
      有♣异最上、最妙、最胜，为彼证故，我弟子依我 行梵行。’”
      ☞(中104大1-592c2f.)
 (5)【世尊体验苦行之 心得】
    “我六年之中，勤苦求道而不克获，或卧荆棘之上，或卧板木铁钉之上；或
      悬钩身体远地 两脚在上而头首向地，或交脚踡踞； 或养长须发未曾撒除
      ；或日曝火炙， 或盛冬坐冰 身体没水；或寂寞不语；或时一食，或时二
      食，或时三食、四食……乃至七食，或食菜果，或食稻麻，或食草根，或
      食木实，或食花香，或食种种果蔬；或时。形，或时著弊壤之衣，或著莎
      草之衣，或著毛毳之衣，或时以人发覆形，或时养发，或时取他发益戴。
      如是， (诸)比丘！吾昔苦行，乃至于斯；然，不获四法之本。 云何为四
      ？所谓(一)贤圣戒律难晓、难知，♣(二)贤圣智慧难晓、难知，(三)贤圣
      解脱难晓、难知，♣(四)贤圣三昧难晓、难知。”☞(增31-8大2-671b14f.)
    “我(♣魔波旬)今当往，为作留难；即化作年少，住于佛前而说偈言：
        ‘大修苦行处，    能令得清净；    而今反弃舍，    于此何所求？
          欲于此求净，    净亦无由得！’  尔时，世尊作是念：此魔波旬
      欲作娆乱，即说偈言：
        ‘知诸修苦行，    皆与无义俱；    终不获其利，    如弓弹有声。
          戒定闻慧道，    我已悉修习；    得第一清净，    其净无有上！’
      ☞(杂1094大2-287c―3f.)
 ∞“时，彼天子说偈问佛：
        ‘此世多恐怖，    众生常恼乱；    已起者亦苦，    未起亦当苦。
                                                                        164
---------------------------------------------------------------------------
2-103 增上信学                                                     阿含要略

          颇有离恐处     唯愿慧眼说。’尔时，世尊说偈答言：
        ‘无有异苦行    无异伏诸根，   无异一切舍，   而得见解脱。’
       ☞(杂596大2-159c―8f.)

§ 13-0-7 【佛宗本苦行 亦为人说苦行之法】
  “师子！若有沙门、梵志，彼苦行法 知、断、灭、尽，拔绝其根 至竟不生者
    ，我说彼苦行；师子，如来、无所著、等正觉，彼苦行法知、断、灭、尽，
    拔绝其根 至竟不生，是故我苦行。师子！是谓 有事因此事故，于如实法
    不能谤毁：沙门瞿昙宗本苦行，亦为人说苦行之法。”☞(中18大1-442a13f.)

§ 13-0-8【修行有苦、有乐 V 可修、不修】
1 “我不说 修一切身乐，亦不说 莫修一切身乐；我不说 修一切身苦，亦不说
    莫修一切身苦；我不说 修一切心乐，亦不说 莫修一切心乐；我不说 修一
    切心苦，亦不说 莫修一切心苦。
        云何身乐我说 不修？ 若修身乐，恶 不善法转增，善法转减者，如是
    身乐，我说 不修。
        云何身乐我说 修耶？ 若修身乐，恶 不善法转减，善法转增者，如是
    身乐，我说 修也。
        云何身苦我说 不修？ 若修身苦，恶 不善法转增，善法转减者，如是
    身苦，我说 不修。
        云何身苦我说 修耶？ 若修身苦，恶 不善法转减，善法转增者，如是
    身苦，我说 修也。
        云何心乐我说 不修？ 若修心乐，恶 不善法转增，善法转减者，如是
    心乐，我说 不修。
        云何心乐我说 修耶？ 若修心乐，恶 不善法转减，善法转增者，如是
    心乐，我说 修也。
        云何心苦我说 不修？ 若修心苦，恶 不善法转增，善法转减者，如是
    心苦，我说 不修。
        云何心苦我说 修耶？ 若修心苦，恶 不善法转减，善法转增者，如是
    心苦，我说 修也。
        彼可修法 知如真，不可修法 亦知如真。彼可修法 知如真，不可修法
                                                                        165
---------------------------------------------------------------------------
2-104 增上信学                                                     阿含要略

    亦知如真已；不可修法 便不修，可修法便修已；便恶 不善法转减，善法
    转增。”☞(中195大1-751a―13f.)
2 “是时，世尊告诸比丘：‘今有此四事缘本，先苦后乐； 云何 为四？ (一)
    修习梵行，先苦而后乐；(二)诵习经文，先苦而后乐；(三)坐禅念定，先苦
    而后乐；(四)数出入息，先苦而后乐；是谓比丘行此四事者，先苦而后乐
    也。 其有比丘行此先苦而后乐之法，必应沙门后得果报之乐……
        复次，(诸)比丘！若有比丘行此先苦 后获沙门四乐之报； (一)断三结
    网，成须陀洹，不退转法，必至灭度；复次，(二)比丘若断此三结，淫、怒
    、痴薄，成斯陀含，来至此世 必尽苦际； 复次，(诸)比丘！(三)若有比丘
    断五下分结，成阿那含，于彼般涅槃，不来此世； 复次，(诸)比丘！(四)
    若有比丘有漏尽成无漏，心解脱、智慧解脱，于现法中 身作证而自游戏：
    生死已尽，梵行已立，所作已办，更不复受胎 如实知之；是彼比丘修此先
    苦之法，后获沙门四果之乐。是故，诸比丘，当求方便成此 先苦而后乐；
    如是，诸比丘当作是学！’”☞(增25-6大2-653b12f.)

§ 13-0-9 【勤苦 ∞ 不勤苦】
  “……若彼比丘 便作是念：随所为、随所行，不善法生而善法灭，若自断(♣
    勤)苦，不善法灭 而善法生；我今宁可自♣断其苦，便自♣断苦。自断苦已，
    不善法灭而善法生，不复♣断苦。所以者何？(♣诸)比丘！本所为者其义已
    成，若复♣断苦是处不然。♣比丘！犹如箭工 用检挠箭，其箭已直，不复用
    检：所以者何？彼人本所为者其事已成，若复用检 是处不然……。”
    ☞(中19大1-444a―11f.)
∞“Puna ca param, bhikkhave, bhikkhu iti paisancikkhati： Yathasukham
    kho me viharato akusala dhamma abhivaddanti kusala dhamma pariha=
    yanti；dukkhaya pana me attanam padahato akusala dhamma parihaya=
    nti kusala dhamma abhivaddhanti. Yannunaham dukkhaya attanam pad=
    aheyyan ti? So dukkhaya attanam padahati, tassa dhkkhaya attanam
    padahato akusala dhamma parihayanti kusala dhamma abhivaddhanti.
    So na aparena samayena dukkhaya attanam padahati. Tam kissa hetu?
    Yassa hi so, bhikkhave, bhikkhu atthaya dukkhaya attanam padahey=
    ya, svassa attho abhinipphanno hoti, tasma na aparena samayena
    dukkhaya attanam padahati. Seyyathapi……”☞(M 101 Mii.225↑5f.)
                                                                        166
---------------------------------------------------------------------------


阿含要略《戒学》

---------------------------------------------------------------------------
3-01 增上戒学                                                      阿含要略

三.【增上戒学】(Adhisila-sikkha)

§ 1-0-1【戒是什么？】
      “Kim silan ti?  1 Cetana silam,  2 cetasikam silam,
        3 samvaro silam, 4 avitikkamo silam,”☞(Pts i.44-5f.)
1 【思 是戒】
 (1)“有人1 不杀生，离杀生，舍刀杖；惭愧，悲念一切众生。2 不偷盗，远离
      偷盗；与者取，不与不取，净心不贪。3 离于邪淫，若父母护，……乃至
      授一花鬘者，悉不强干 起于邪淫。4 离于妄语，审谛实说。5  远离两舌
      ，不传此向彼，传彼向此，共相破坏；离者令和，和者随喜。6 远离恶口
      ，不刚强，多人乐其所说。7 离于坏语，谛说、时说、实说、义说、法说
      、见说。8 离于贪欲，不于他财、他众具作己有想，而生贪著。9 离于嗔
      恚，不作是念：挝打缚杀，为作众难。10 正见成就，不颠倒见：有施、
      有说、报有福(♣有斋)，有善恶行果报，有此世，有父母、有众生生，有
      世阿罗汉于此世、他世现法自知作证：我生已尽，梵行已立，所作已作；
      自知不受后有。”☞(杂1039大2-271c―8f.)
 (2)“佛告善生：‘当知六方；云何为六方？父母为东方，师长为南方，妻妇
      为西方，亲党为北方，僮仆为下方，沙门、婆罗门、诸高行者为上方。善
      生！夫为人子，当以五事敬顺父母。……善生！檀越当以五事供奉沙门
      、婆罗门。云何为五？一者身行慈，二者口行慈，三者意行慈，四者以
      时施，五者门不制止。善生！若檀越以五事供奉沙门、婆罗门。沙门、婆
      罗门当复以六事而教授之。云何为六？ 一者防护不令为恶，二者指授善
      处，三者教怀善心，四者使未闻者闻，五者已闻能使善解，六者开示天路
      。”☞(长16大1-71↑5f.)
 (3)“长苦行尼揵问曰：‘沙门瞿昙施设几罚，令不行恶业，不作恶业？’尔时
      ，世尊答曰：‘苦行！我不施设罚，令不行恶业、不作恶业；我但施设业
      ，令不行恶业、不作恶业。’长苦行尼揵问曰：‘瞿昙施设几业，令不
      行恶业、不作恶业？’ 世尊又复答曰：‘苦行！我施设三业，令不行恶
      业、不作恶业。’ 云何为三？ 身业、口业及意业也。’长苦行尼揵
      问曰：‘瞿昙！身业异、口业异、意业异耶？’世尊又复答曰：‘苦行
      ，我身业异、口业异、意业异也。’长苦行尼揵问曰：‘瞿昙！此三业
                                                                        167
---------------------------------------------------------------------------
3-02 增上戒学                                                      阿含要略

      如是相似，施设何业为最重，令不行恶业、不作恶业？为身业、口业，为
      意业耶？’ 世尊又复答曰：‘苦行！此三业如是相似，我施设意业为最
      重，令不行恶业、不作恶业。身业、口业则不然也。’”
      ☞(中133大1-628b15f.)
    “世尊问曰：‘居士！于意云何？  若有尼揵来，好喜于布施，乐行于布施
      ，无戏、乐不戏，为极清净，极行咒也；若彼行来时，多杀大小虫；云何
      ，居士！尼揵亲子于此杀生施设报耶？’优婆离居士答曰：‘瞿昙！若思
      者有大罪，若无思者无大罪也。’ 世尊问曰：‘居士！汝说思为何等耶
      ？’优婆离居士答曰：‘瞿昙！意业是也。’”☞(中133大1-629b―9f.)
 (4)“云何知业？谓 有二业，思、已思业，是谓知业。”☞(中111大1-600a―7f.)
2 【心所是戒】
 (1)“五支物主往诣异学 沙门文祁子(Samana-mandikaputta)所，共相问讯，却
      坐一面。异学沙门文祁子语曰：‘物主！若有四事，我施设彼成就善、
      第一善、无上士、得第一义、质直沙门。云何为四？身不作恶业、口
      不恶言，不行邪命，不念恶念。物主！若有此四事者，我施设彼成就善、
      第一善、无上士、得第一义、质直沙门。’五支物主闻异学沙门文祁子
      所说，不是不非，从座起去；(念)：如此所说，我自诣佛，当问此义。便
      往诣佛，稽首作礼，却坐一面；与异学沙门文祁子所共论者，尽向佛说。
          世尊闻已，告曰：‘物主！如异学沙门文祁子所说，若当尔者，婴
      孩童子支节柔软，仰向卧眠，亦当成就善、第一善、无上士、得第一义、
      质直沙门。物主，婴孩童子尚无身想，况复作身恶业耶？唯能动身。物
      主，婴孩童子尚无口想，况复恶言耶？唯能得啼。物主！婴孩童子尚无
      命想，况复行邪命耶？唯有呻吟。物主，婴孩童子尚无念想，况复恶念
      耶？唯念母乳。物主，若如异学沙门文祁子说者，如是婴孩童子成就
      善、第一善、无上士、得第一义、质直沙门。……物主！身业、口业者，
      我施设是戒。物主！念者，我施设是♣心所有 与♣心相随。物主！我说当
      知不善戒，当知不善戒从何而生，当知不善戒何处灭无余，何处败壤无余，
      ……物主！云何不善戒耶？不善身行，不善口、意行，是谓不善戒。物
      主！此不善戒从何而生？我说彼所从生，当知从心生；云何为心？ 若
      心有欲、有恚、有痴，当知不善戒从是心生。 物主！不善戒何处灭无余
      ？何处败坏无余？ 多闻圣弟子舍生不善业，修身善业；舍口、意不善业
                                                                        168
---------------------------------------------------------------------------
3-03 增上戒学                                                      阿含要略

      ，修口、意善业，此不善戒灭无余、败坏无余。物主！贤圣弟子云何行
      灭不善戒？  若多闻圣弟子观内身如身，……(乃)至观觉、心，(观)法
      如法；贤圣弟子如是行者，灭不善戒也。’”☞(中179大1-720b―9f.)
 (2)“世尊遥见水净梵志来；因水净梵志故，告诸比丘：‘若有二十一秽污于心
      者，必至恶处，生地狱中。 云何二十一秽？1 邪见心秽、非法欲心秽、
      恶贪心秽、邪法心秽、贪心秽、恚心秽、睡眠心秽、调(♣掉)悔心秽、疑
      惑心秽、嗔缠心秽、不语结心秽、悭心秽、嫉心秽、欺诳心秽、谀谄心秽
      、无暂心秽、无愧心秽、慢心秽、大慢心秽、憍傲心秽、21 放逸心秽。’
      ”☞(中93大1-575a―7f.) ∞ 不善心所有法☞《俱舍论》等
3 【律仪是戒】---(samvara 防护)
 (1)【波罗提木叉律仪】
    “贤士夫住于正戒，波罗提木叉律仪，威仪行处具足；见微细罪，能生怖畏
      ，受持学戒；是名 丈夫于正法、律第一之德。”☞(杂925大2-235c7f.)
 (2)【(六)根律仪／念律仪】
    “多闻圣弟子眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律
      仪，世间贪、爱、恶不善法不漏其心，能生律仪，善护眼根；耳、鼻、舌
      、身、意根，亦复如是。如是六根善调伏、善关闭、善守护、善执持、善
      修习，于未来世必受乐报。即说偈言：
        ‘于六触入处，   住于不律仪；   是等诸比丘，   长夜受大苦。
          斯等于律仪，   常常勤修习；   正信心不二，   诸漏不漏心。
          眼见于彼色，   可意不可意；   可意不生欲，   不可不憎恶。
          耳闻彼诸声，   亦有念不念；   于念不乐著，   不念不起恶。
          鼻根之所屿，   若香若臭物；   等心于香臭，   无欲亦无违。
          所食于众味，   彼亦有美恶；   美味不起贪，   恶味亦不择。
          乐触以触身，   不生于放逸；   为苦触所触，   不生过恶想。
          平等舍苦乐，   不灭者令灭；   心意所观察，   彼种彼种相。
          虚伪而分别，   欲贪转增广；   觉悟彼诸恶，   安住离欲心。
          善摄此六根，   六境触不动；   推伏众魔怨，   度生死彼岸。’
        ☞(杂279大2-76b4f.)
 (3)【智律仪】
    “Yani sotani lokasmim, Ajita ti Bhagava sati tesam nivaranam,
                                                                        169
---------------------------------------------------------------------------
3-04 增上戒学                                                      阿含要略

      sotanam samvaram brum, pannay'ete pithiyyare.”
      ☞(Sn v.1035 Sn 198↑5f.)
    “世间诸流漏，   是漏念能止；   我说能防护，   由慧故能堰。”
      ☞(瑜伽师地论 大30-386―10f.)
 (4)【忍律仪】
    “云何有漏从忍断耶？比丘！精进断恶不善，修善怯故，常有起想，专心
      精勤；身体、皮肉、筋骨、血髓皆令干竭不舍精进，要得所求，乃舍精
      进。比丘！复当堪忍饥渴、寒热、蚊虻蝇蚤虱，风日所逼，恶声捶杖，亦
      能忍之。身遇诸病，极为苦痛，至命欲绝，诸不可乐，皆能堪忍。若不忍
      者，则生烦恼· 忧戚；忍则不生烦恼、忧戚，是谓有漏从忍断也。”
      ☞(中10大1-432c5f.)
 (5)【勤律仪】
    “云何勤律仪(♣勤)？ 未起恶不善法不起，生欲、方便、精勤、摄受，是
      名律仪断(勤)。”☞(杂877a大2-221a―4f.)
4 【不犯】
 (1)“梵志问曰：‘云何名之为戒？’阿那律曰：“不作众恶，不犯非法。”
     ☞(增16-9大2-581a―13f.)
 (2)“种德婆罗门白佛言：‘云何为戒？’佛言：‘……具足戒律，舍杀不杀，
      *……乃至，心法四禅现得欢乐。所以者何？斯由精勤，专念不忘，乐
      独闲居之所得也。婆罗门！是为具戒。’”☞(长22大1-96b―9f.)

§ 1-0-2【戒义】
1 【头义(sira’ttha)】【清凉义(sitala’ttha)】
  “汝为沙门，奉戒为本。戒 犹人之头首；沙门戒行宜令清白如冰、如玉。”
    ☞(大正No.34大1-818a―4.)
2 “Ken’atthena silan ti? silana'tthena silam. Kim idam silalam nama
    Samadhanam va, kayakammadinam susilyavasena avippakinnata ti attho.
    Upadharanam va, kusalanam dhammanam patitthavasena adharabhavo ti
    attho.”☞＊(VM 8↑2f.)
─────────────────────
  *1 省略之经文☞(大1-83c14f~85c12)
                                                                        170
---------------------------------------------------------------------------
3-05 增上戒学                                                      阿含要略

§ 1-0-3【戒从心生】
  “物主！此善戒从何而生？我说彼所从生，当知从心生。云何为心？若心无
    欲(♣大正本作：无欲无欲)、无恚、无痴，当知善戒从是心生。”
    ☞(中179大1-721a13f.)
1 【怖苦心】♣
  “多闻圣弟子作是思维--杀者必受恶报，现世及后世，若我杀者，便当自害，
    亦诬谤他；天及诸智梵行者道说我戒，诸方悉当闻我恶名；身坏命终，必至
    恶处，生地狱中。如是杀者受此恶报，现世及后世；我今宁可依离杀、断杀
    耶！－ 便依离杀、断杀；如是，多闻圣弟子依离杀、断杀也。……”
    ☞(中203大1-773b7)
2 【畏罪心】♣
  “拘萨罗王波斯匿问曰：‘阿难！云何不善身行耶？’尊者阿难答曰：‘大
    王！谓身行有罪。’”☞(中214大1-798a―4f.)
  “出家已，住于静处；摄受波罗提木叉律仪，行处具足，于细微罪生大怖畏，
    受持学戒；离杀、断杀，不乐杀生，……乃至一切业迹如前说。”
    ☞(杂637大2-176b―8f.)
3 【求福心】♣
  “时，有异婆罗门于十五日，洗头已，受斋法，被新长鬘白毡，手执生草，来
    诣佛所；与世尊面向问讯慰劳已，退坐一面。尔时，佛告婆罗门：‘汝洗头
    被新长鬘白毡，是谁家法？’婆罗门白佛：‘瞿昙！是学舍法(paccoroh=
    ani 舍《舍福、降福》)。’佛告婆罗门：‘云何婆罗门舍法？’婆罗
    门白佛言：‘瞿昙！如是十五日，洗头受持法斋，著新净长鬘白毡，手执生
    草，随力所能 布施作福。瞿昙！是名婆罗门修行舍行。’佛告婆罗门：‘
    贤圣法、律所行舍行异于此也。’婆罗门白佛：‘瞿昙！云何为贤圣法、
    律所行舍行？’佛告婆罗门：‘谓 离杀生，不乐杀生，如前＊清净分广说
    。依于不杀，舍离杀生，……1 ’”☞(杂1040大2-272a11f.)
4 【两利心】♣
  “尔时，世尊告诸比丘：‘过去世时有缘幢伎师，肩上竖幢，语弟子言：“汝
    等于幢上，下向护我，我亦护汝；迭相护持，游行嬉戏，多得财利。”时
───────────────────
 *1 ☞(杂1039大2-271c―7f.)
                                                                        171
---------------------------------------------------------------------------
3-06 增上戒学                                                      阿含要略

    ，伎弟子语仗师言：“不如所言：但当各各自爱护，游行嬉戏，多得财利，
    身得无为安隐而下。” 伎师答言：“如汝所言，各自爱护。”然其此义
    亦如我说，己自护时即是护他，他自护时亦是护己。心自亲近修习随护作
    证，是名自护护他。云何护他自护？不恐怖他、不违他、不害他、慈心哀
    彼，是名护他自护。是故，比丘当如是学：自护者修四念处，护他者亦修四
    念处！’”☞(杂619大2-173b6f.)
5 【惭愧心】♣
6 【慈悲心】♣
  “诸贤：我离杀，断杀，弃舍刀杖，有惭友愧，有慈悲心，饶益一切乃至昆虫
    ；我于杀生净除其心。……”☞(中187大1-733a―3f.)
    cƒ.＜p.6-06f. 六.§5-0-1 之4＞
7 【恕心】♣
  “尔时，世尊告婆罗门长者：‘我当为说自通之法(attupanaika dhamma par=
    iyaya)。谛听！善思！何等自通之法？谓圣弟子作如是学：我作是念 —
    若有欲杀我者，我所不喜；我若所不喜，他亦如是，云何杀彼？作是觉已，
    受不杀生，不乐杀生，……’”☞(杂1044大2-273b13f.)
8 【菩提心】♣
  “佛言：‘善哉！善哉！如汝所说：有戒则有慧，有慧则有戒；戒能净慧，慧
    能净戒。种德，如人洗手，左右相须，左能净右，右能净左。此亦如是，有
    慧则有戒，有戒则有慧；戒能净慧，慧能净戒。婆罗门！戒、慧具者，我说
    名比丘。’”☞(长22大1-96b―14f.)

§ 1-0-4【世尊为何施设戒？】
1 “Dve ’me bhikkhave atthavase paticca Tathagatena savakanam sikkha=
    padam pannattam. Katame dve?
    1 Sangha-suttutaya； 2 sangha-phasutaya：…pe…； 3 Dummankunam
    puggalanam niggahaya； 4 pesalanam bhikkunam phasuviharaya：…pe…
    5 Ditthadhammikanam asavanam veranam vajjannam bhayanam akusalanam
    dhammanam samvaraya； 6 samparayikkanam asavanam veranam vajjanam
    bhayanam akusalanam dhammanam paighatya：…pe… 7 Gihinam anuka=
    mpaya papicchanam pakkhupacchedaya：…pe… 8 Appasannanam pasadaya
                                                                        172
---------------------------------------------------------------------------
3-07 增上戒学                                                      阿含要略

    ： 9 pasannanam bhiyyo bhavaya：…pe… 10 saddhammatthitiya；
    11 vinayanuggahaya.”☞(A.2.17.1~2 A i.98↑10f.)≒〈三.§1-0-4 (2)〉
2 【令和敬生活……】
  “诸比丘！何等为学戒随福利？谓大师为诸声闻制戒，所谓1 摄僧， 2 极摄
    僧，3 不信者信， 4 信者增其信， 5 调伏恶人， 6 惭愧者得乐住，7 现法防
    护有漏，8 未来得正对治，9 令梵行久住。如大师已为声闻制戒，谓 摄僧
    ，……乃至梵行久住。如是如是学戒者，行坚固戒、恒戒、常行戒、受持
    学戒，是名比丘戒福利。”☞(杂526大2-211c―5f.)
  “尔时，世尊告诸比丘：‘有十事功德，如来与诸比丘说禁戒。云何为十？
    所谓，1 承事圣众，2 和合将顺，3 安隐圣众，4 降伏恶人，5 使诸惭愧比丘
    不令有恼，6 不信之人使立信根，7 已有信者倍令增益，8 于现法中得尽有
    漏，9 亦令后世诸漏之病皆悉除尽，10 复令正怯得久住世；当念思惟当何
    方便正法久存。 是谓，比丘十法功德，如来与诸比丘而说禁戒。 是故，比
    丘当求方便，成就禁戒，勿令有失。如是，比丘当作是学！”
    ☞(增46-1大2-775c8f.= A 10,31 Av.70↑11f.)

3 【令清净修道】
  “佛告诸比丘：‘我日一食；日一食已，无为无求，无有病痛，身体轻便，气
    力康强，安隐快乐。 汝等亦应日一食；日一食已，无为无求，无有病痛，
    身体轻便，气力康强，安隐快乐。’ 尔时，世尊为比丘众施设日一食戒；
    诸比丘众皆奉学戒及世尊境界诸微妙法。”☞(中195大1-749c4f.)
  “世尊告低迦：‘汝当先净其初业，然后修习梵行。’低迦白佛：‘我
    今云何净其初业，修习梵行？’佛告低迦：‘汝当先净其戒，直其见，
    具足三业，然后修四念处。’”☞(杂624大2-175a5f.)
  “尔时，尊者优陀夷诣尊者阿难所，共相问讯慰劳已，退坐一面，语尊者阿难
    ：‘如来、应供、等正觉所知所见，为诸比丘说圣戒，令不断、不缺、不
    择(♣污)、不离(♣杂)、不戒取，善究竟、善持，智者所叹、所不憎恶；何故
    如来、应、等正觉所见，为诸比丘说圣戒，不断、不缺……乃至智者所叹、
    所不憎恶？’尊者阿难语优陀夷：‘为修四念处故。何等为四？谓身身
    观念住，受、心、法法观念住。’”☞(杂628大2-175b14f.)∞“学戒成就
    修四念处。”☞(杂637大2-176b―4；S 47,46 S v.187―11~―9)
                                                                        173
---------------------------------------------------------------------------
3-08 增上戒学                                                      阿含要略

4 【令断今、后世漏】
  “世尊告曰：‘弥醯(Meghiya)！心解脱未熟 欲令熟者，有五习法；云何为五
    ?……弥醯！比丘者 修习禁戒，守护从解脱，又复善摄威仪礼节；见纤芥
    罪 常怀畏怖，受持学戒。弥醯！心解脱未熟欲令者，是谓第二法。……’
    ”☞(中56大1-491b―5f.)
  “尊者跋陀和利即从座起，偏袒著衣，叉手向佛，白曰：‘世尊 何因何缘，
    昔日少施设戒，多有比丘遵奉持者？何因何缘，世尊今日多施设戒，少有
    比丘遵奉持者？’世尊答曰：‘跋陀和利，若比丘众不得利者，众便无喜
    好法；若众得利者，众便生喜好法。生喜好法已，世尊欲断此喜好法故，便
    为弟子施设于戒。如是称誉广大、上尊、王所识知、大有福、多学问。跋
    陀和利！若众不多闻者，众便不生喜好法：若众多闻者，众便生喜好法。众
    生喜好法已，世尊欲断此喜好法故，便为弟子施设戒。跋陀和利！不(只)以
    断现世漏故，为弟子施设戒；我(亦)以断后世漏故，为弟子施设戒。跋陀和
    利！是故我为弟子断漏故施设戒，至受我教。……’”☞(中194大1-749a8)
  “云何有漏从用断耶？比丘若用衣服……若用饮食……若用居止……若用汤
    药非为利故，非以贡高故，非为肥悦故；但为除病恼故，摄御命根故，安隐
    无病故。若不用者则生烦恼忧戚，用则不生烦恼忧戚；是谓有漏从用断也。
    ”☞(中10大1-432b―9f.)

5 【令正法久存七法之一】
  “佛在世间为比丘作师，比丘敬佛所说戒敕，持受戒法，不慢念师恩，持师戒
    法，法可久；不得下道，当随佛法约束，法可久；敬比丘僧，受其教戒，得
    当承用无厌，法可久；当重持戒，能忍辱者，法可久；随经戒心，无所贪爱
    ，常念人命非常，法可久；画日不得贪饭食，夜卧不得贪好床，法可久；自
    整顿思惟世间，扰扰所念莫懈，莫随恶心，莫随邪心，邪心来至，自戒莫随
    ，当端心，世间人，为心所欺，比丘莫随天下愚人心，持是七法，法可久。
    ”☞(大正No.5大1-161a―6f.)

6 【护生】♣
  “已自护时即是护他，他自护时亦是护已；心自亲近，修习随护作证，是名自
    护护他。云何护他自护？不恐怖他、不违他、不害他，慈心哀彼，是名护他
    自护。……自护者修四念处，护他者亦修四念处。”☞(杂619大2-173b13f.)
                                                                        174
---------------------------------------------------------------------------
3-09 增上戒学                                                      阿含要略

  “善求自护者，  自护如护命；  以平等自护，  而等护于命。”
    ☞(杂1226大2-335a12f.)

§ 1-0-5【戒德】
1 “凡人持戒，有五功德。何谓为五？ 一者诸有所求，辄得如愿。二者所有财
    产，增益无损。三者所往之处，众人敬爱。四者好名善誉，周闻天下。五者
    身坏命终，必生天上。”☞(长2大1-12b10f.)
2 “若复比丘意欲求衣被、饮食、床敷卧具、病瘦医药者，亦当戒德成就，在空
    闲处而自修行，与止观共相应。若复比丘欲求知足者，当念戒德具足，……
    比丘欲求使四部之众、国王、人民有形之类所见识知，……意欲求四禅，中
    无悔心，亦不变易，……意欲求四神足，……意欲求八解脱门而无挂碍，…
    …意欲求天耳，彻听闻天人声，……意欲求知他人心中所念，诸根缺漏，…
    …意欲求知众生心意，……意欲得无量神足，……意欲求自忆宿世无数劫事
    ，……意欲求天眼，彻视观众生类善趣、恶趣，善色、恶色，若好、若丑，
    如实知之。……意欲求尽有漏，成无漏心解脱、智慧解脱 -- 生死已尽，梵
    行已立，所作已办，更不复受胎，如实知之 -- 彼当念戒德具足。”
    ☞(增37-5大2-712a15f.)
3 “比丘持戒之人，天龙鬼神，所共恭敬；美声流布，开彻世间；处大众中，威
    德明盛；诸善鬼神，常随守护；临命终时，正念分明，死即生于清净之处。
    ”☞(大正No.7大1-195a10f.)
4 “尔时，世尊告诸比丘：‘若比丘于五恐怖怨对休息，三事决定，不生疑惑，
    如实知见贤圣正道，彼圣弟子能自记说：“地狱、畜生、饿鬼恶趣已尽，得
    须陀洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。”何
    等为五恐怖怨对休息？若杀生因缘，罪、怨对、恐怖生；若离杀生者，彼
    杀生罪、怨对因绿生恐怖休息。若偷盗、邪淫、妄语、饮酒罪、怨对因缘
    生恐怖；彼若离偷盗、邪淫、妄语、饮酒罪、怨对者因缘恐怖休息，是名
    罪、怨对因缘生五恐怖休息。 何等为三事决定，不生疑惑？谓 于佛决定
    离于疑惑，于法、僧决定离疑惑，是名三法决定离疑惑。何等名为圣道如
    实知见？谓此苦圣谛如实知，此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛
    如实知，是名圣道如实知见。’”☞(杂845大2-215c―5f.)
                                                                        175
---------------------------------------------------------------------------
3-10 增上戒学                                                      阿含要略

5 “因持戒便得不悔，因不悔便得欢悦，因欢悦便得喜，因喜便得止，因止便得
    乐，因乐便得定。阿难，多闻圣弟子因定便得见如实、知如真，因见如实、
    知如真，便得厌，因厌便得无欲，因无欲便得解脱，因解脱便知解脱--生
    已尽，梵行已立，所作已办，不更受有，知如真。-- 阿难！是为法法相益，
    法法相因，如是此戒趣至第一，谓度此岸，得至彼岸。”☞(中42大1-485b8f.)
6 “所谓戒者，息诸恶故，戒能成道，令人欢喜，戒缨络身，现众好故。夫禁戒
    者，犹吉祥瓶，所愿便克；诸道品法，皆由戒成。如是，比丘！行禁戒者，
    成大果报，诸善普至，得甘露味，至无为处。”☞(增3-4大2-555a―10f.)
7 “吾今成佛由其持戒，五戒、十善，无愿不获。诸比丘，若欲成其道者，当作
    是学！”☞(增24-6大2-626a―8f.)
8 【由譬喻看 戒德】
 (1)【比丘颜色】
    “何谓比丘颜色增益？于是比丘戒律具足，成就威仪；见有小罪，生大怖
      畏；等学诸戒，周满备悉；是为 比丘颜色增益。”☞(长6大1-42b1f.)
 (2)【香】
    “非根茎华香，   能逆风而黑；   唯有善士女，   持戒清净香，
      逆顺满诸方，   无不普闻知。”☞(杂1073大2-278c―2f.)
 (3)【地】
    “时，彼天子说偈问佛：‘何物重于地？   何物高于空？   何物疾于风？
      何物多于草？’尔时，世尊说偈答言：
        ‘戒德重于地，   慢高于虚空，   忆念疾于风，   思想多于草。’”
      ☞(杂1298大2-357a―2f.)
 (4)【水】
    “世尊为彼梵志而说颂曰：‘妙好首梵志！  若入多水河，  是愚常游戏，
      不能净黑业。  好首何往泉，何义多水河，  人作不善业，  清水何所益
      ？   净者无垢秽，  净者常说戒，  净者清白业，  常得清净行。  若
      汝不杀生，  常不与不取，  真谛不妄语，  常正念正知。  梵志如是
      学，  一切众生安，梵志何还家？  家泉无所净。  梵志汝当学，  净
      洗以善法，   何须弊恶水，   但去身体垢。’
          梵志白佛曰：‘我亦作是念：净洗以善法，何须弊恶水。’”
      ☞(中93大1-575c―9f.)
                                                                        176
---------------------------------------------------------------------------
3-11 增上戒学                                                      阿含要略

 (5)【缨络、吉祥瓶】
    “戒能成道，令人欢喜，戒缨络身，现众好故。夫禁戒者，犹吉祥瓶，所
      愿便克；诸道品法，皆由戒成。”☞(增3-4大2-555a―10f.)

§ 2-0-1【戒的分类】
1 【戒行】
  “佛告波斯匿王：“汝今且止，汝亦不知是阿罗汉，非阿罗汉，不得他心智故
    。且当亲近观其戒行，久而可知，勿速自决！审谛观察，勿但洛莫！当用智
    慧，不以不智。经诸苦难，堪能自辩；交契计校，真伪则分。见说知明，久
    而则知，非可卒识，当须思惟，智慧观察！……”☞(杂1148大2-306a1f.)
2(1)【作持戒 ∞ 止持戒】
    “Tattha saddhaviriyasadhanam caritam, saddhasadhanam varittam.
      Evam caritta-varittavasena duvidham”☞＊(VM 11―12f.)
 (2)【学戒 ∞ 无学戒】
    “尔时，尊者阿难语 摩诃男：‘学人亦有戒，无学人亦有戒； 学人有三昧
      ，无学人亦有三昧；学人有慧，无学人亦有慧；学人有解脱，无学人亦有
      解脱。’ 摩诃男问尊者阿难：‘云何为学人戒？云何为无学人戒？……
      云何无学人解脱？’
          尊者阿难语摩诃男：‘此圣弟子住于戒婆罗提木叉律仪，威仪行处，
      受持学戒；受持学戒具足已，离欲、恶不善法，……乃至第四挥具足住；
      如是三昧具足已，此苦圣谛如实知，此苦集如实知，此苦灭如实知，此苦
      灭道迹如实知；如是知、如是见已，五下分结已断已知，谓身见、戒取、
      疑、贪欲、嗔恚，此五下分结断，于彼受生，得般涅槃阿那含，不复还生
      此世。彼当尔时，成就学戒、学三昧、学慧、学解脱。
          复于余时，尽诸有漏，无漏解脱、慧解脱，自知作证：我生已尽，梵
      行已立，所作已作，自知不受后有。彼当尔时成就无学戒、无学三昧、无
      无学慧、无学解脱。如是，摩诃男！是名世尊所说学戒、学三昧、学慧、学
      解脱，无学戒、无学三昧、无学慧、无学解脱。’”☞(杂934大2-239a7f.)
                                                                        177
---------------------------------------------------------------------------
3-12 增上戒学                                                      阿含要略

 (3)【时限戒 ∞ 终身戒】
    “常以月八日、十四、十五日，受化修斋戒，其人与我同。”
      ☞(长30大1-135a―8f.)
  ∞《中202 持斋经》作：尽形寿持八戒。(大1-770b―2f.)
    “尔时，帝释天主，闻法见法而能了知，住法坚固，断诸疑惑，如是证已；
      从座而起，偏袒右肩，合掌顶礼，而白佛言：‘世尊！我得解脱！我得解
      脱！从于今日，尽其寿命，归佛、法、僧，持优婆塞戒。’”
      ☞(大正No.15大1-250a―5f.)
 (4)【世间戒 ∞ 出世间戒】
    “何等为正志？ 正志有二种。 有正志世、俗、有漏、有取，向于善趣；
      有正志是 圣、出世间、无漏、不取，正尽苦，转向苦边。何等为正志 世
      、俗、有漏、有取，向于善趣？  谓正志--出要觉、无恚觉、不害觉--
      是名正志世、俗、有漏、有取，向于善趣。 何等正志是圣、出世间、
      无漏、不取，正尽苦，转向苦边？谓圣弟子(于)苦(作)苦(相应)思惟，
      集、灭、道道思惟；无漏思惟相应心法，分别、自决、意解、计数、立意
      ，是名正志是圣、出世间、无漏、不取，正尽苦，转向苦边。
          何等为正语？正语有二种。有正语世、俗、有漏、有取，向于善
      趣；有正语是圣、出世间、无漏、不取，正尽苦，转向苦边。何等为正
      语世、俗、有漏、有取，向于善趣？谓正语-- 离妄语、两舌、恶口、
      绮语，--是名正语世、俗、有漏、有取，向于善趣。何等正语是圣、出
      世间、无漏、不取，正尽苦，转向苦边？谓圣弟子(于)苦(作)苦(相应)
      思惟，集、灭、道道思惟；除邪命，念口四恶行、诸余口恶行，离于彼，
      无漏、远离、不著，固守、摄持不犯，不度时节，不越限防，是名正语是
      圣、出世间、无漏、不取，正尽苦，转向苦边。
          何等为正业？ 正业有二种。 有正业世、俗，有漏、有取，向于善
      趣；有正业是圣、出世问，无漏、不取，正尽苦，转向苦边。何等为正
      业世、俗，有漏、有取，转向善趣？ 谓 离杀、盗、淫，是名正业世、
      俗、有漏、有取，转向善趣。何等为正业是圣、出世间、无漏、不取，
      正尽苦，转向苦边？ 谓 圣弟子苦苦思惟，集、灭、道道思惟，除邪命
      ，念身三恶行、诸除身恶行数，无漏、心不乐著，固守、执持不犯，不度
      时节，不越限防，是名正业是 圣、出世间、无漏、不取，正尽苦，转向
                                                                        178
---------------------------------------------------------------------------
3-13 增上戒学                                                      阿含要略

      苦边。
          何等为正命？正命有二种  有正命是世、俗、有漏、有取，转向
      善趣；有正命是圣、出世间、无漏、不取，正尽苦，转向苦边。何等
      为正命世、俗、有漏、有取，转向善趣？谓如法求衣食、卧具、随病汤
      药，非不如法；是名正命世、俗、有漏、有取，转向善趣。何等为正命
      是圣、出世间、无漏、不取，正尽苦，转向苦边？ 谓圣弟子 苦苦思惟
      ，集、灭、道道思惟，于诸邪命无漏、不乐著，固守、执持不犯，不越时
      节，不度限防，是名正命是圣、出世间、无漏、不取，正尽苦，转向苦
      边。”☞(杂755大2-203b2f.)
 (5)【善戒 ∞ 不善戒】
    “云何不善戒耶？ 不善身行，不善口、意行，是谓不善戒。 云何善戒耶
      ？善身业，善口、意业，是谓善戒”☞(中179大1-721a2f.)
     【不善戒】如：牛戒、犬戒、鹿戒、龙戒、金翅鸟戒……哑戒 cƒ.(长30大1
3(1)【比丘戒 ∞ 比丘尼戒 ∞ 优婆塞戒 ∞ 优婆夷戒】         -128a7f.~17)
    “大迦叶贤圣众，选(阿)罗汉得四十人，从阿难得四阿含；……四阿含佛之
      道树也。因相约束，受比丘僧，二百五十清净明戒，比丘尼戒五百事，优
      婆塞戒有五，优婆夷戒有十。”☞(大正No.5大1-175c2f.)
 (2)1.【别解脱律仪(戒)】←【正信】(情)♣
     “具诸戒行，不害众生；舍于刀杖，怀惭愧心，慈念一切，是为不杀…
       …入海采宝之事；入我法者，无如此事。”☞(长20大1-83c14~84a―4)
    2.【活命遍净(戒)】←【正勤】(意)♣
     “摩纳：如余沙门、婆罗门食他信施，无数方便，但作邪命，谄谀美辞，
       现相毁訾，以利求利；入我法者，无如此事。……瞻相吉凶，说其盛衰
       。入我法者，无如是事；但修圣戒，无染著心，内怀喜乐。”
       ☞(长20大1-84a―4~84c13)
    3.【根律仪(戒)】←【正念、正知】 (知、情、意)♣
     “目虽见色而不取相，眼不为色之所拘系，………彼有如是圣戒，得圣诸
       根。”☞(长20大1-84c13~84c―10)
    4.【资具依止(戒)】←【正见】(知)♣
     “食知止足，亦不贪味，趣以养身，令无苦患而不贡高；调和其身，令故
       苦灭，新苦不生，有力无事，令身安乐犹如有人以药涂疮，趣使疮差
                                                                        179
---------------------------------------------------------------------------
3-14 增上戒学                                                      阿含要略

        ，不求饰好，不以自高。摩纳！比丘如是，食足支身，不怀慢恣。又如
        膏车，欲使通利以用运载，有所至到；比丘如是，食足支身，欲为行道
        。摩纳！比丘如是成就圣戒，得圣诸根，食知止足。……”
        ☞(长20大1-84c―10 ~84c―2)

§ 2-0-2【波罗提木叉律仪戒(patimokkha-samvara-sila)】
 “何等为♣增上戒学l ？若比丘住于戒，♣波罗是木叉律仪2 ，♣威仪3、♣行
   处4 具足，见♣微细罪5 则生怖畏，受持♣学戒6。”☞(杂817大2-210a―4)
  “Katama ca bhikkhave ♣adhisilasikkha1 ?
    Idha bhikkhave bhikku silava hoti ♣patimokkha-samavarasamvuto2
    viharati ♣ acara3 -♣ gocara4-sampanno ♣anumattesu vajjesu5
    bhayadassavi samadaya sikkhati ♣sikkhapadesu6.”☞(A3,88 A i.235↑18
    f.；A2,4,5 A i.63―7f.)
♣1【增上戒学】--(杂565大2-148c―11)作：【戒清净】；(杂637大2-176b―4)
                  作：【学戒成就】；(别杂146大2-429a―2)作：【色具足】
                  ；(中146大1-657a12)作：【受比丘要】
♣2【波罗提木叉律仪】
    ＝ 守护从解脱(中146大1-657a13)
    ∞ 波罗提木叉☞(别杂146大2-429a―2f.)
    ∞ 说波罗提木叉修多罗(杂819大2-210b15)
    ∞ 说戒(杂509大2-207c―11)
♣3【正行】
 (1)【法行】
    “佛告婆罗门长者：‘行法行、行正行，以是因缘故，身坏命终，得生天上
      。’ 复问：‘世尊！行何等法行、何等正行，身壤命终，得生天上？’
      佛告婆罗门长者：‘谓离杀生……乃至正见，十善业迹因缘故，身壤命终
      ，得生天上。……以法行、正行故，持戒清净，心离爱欲，所愿必得。欲
      求断三结，得须陀洹、斯陀含、阿那含果，无量神通，天耳、他心智、宿
      命智、生死智、漏尽智皆悉得。所以者何？  以法行、正行故，持戒 离
      欲，所愿必得。’”☞(杂1042大2-273a1f.)
                                                                        180
---------------------------------------------------------------------------
3-15 增上戒学                                                      阿含要略

 (2)【行不犯戒】
    “或有人往来行步 不行卒暴，眼目视瞻恒随法教，著衣持钵亦复随法，行
      步视地不左右顾望；然复犯戒不随正行，实非沙门而似沙门。”
      ☞(增25-7大2-634a―6f.)
 (3)【不求生天】
    “尔时，世尊说偈答曰：‘所谓比丘者，  非但以乞食；  受持在家法，
      是何名比丘？   于功德过恶   俱离 修正行；  其心无所畏，   是则
      名比丘。’”☞(杂97大2-27a3f.) cƒ.(长23大1-96b-10~9)(杂1256大2-
      354―12~―1) cƒ.“比丘功德”☞(杂1317大2-361c13~17)
 (4)【正知而行】
    “云何名比丘正智(♣知)？若比丘去来威仪常随正智，回顾视瞻，屈伸俯仰
      ，执持衣钵，行住坐卧，眠觉语默，皆随正智住，是正智。”
      ☞(杂622大2-174a14f.≒ S47,2 S v.142↑13f.)
 (5)【佛正行】
    “我见沙门瞿昙著衣、已著衣，被衣、已被衣，出房、已出房，出园、已出
      园，行道至村间，入村、已入村，在巷，入家、已入家，正床、已正床，
      坐、已坐，澡手、已澡手，受饮食、已受饮食，食、已食，澡手咒愿，从
      坐起，出家、已出家，在巷，出村、已出村，入园、已入园，入房、已入
      房。  (师)尊！沙门瞿昙著衣齐整，不高不下，衣不近体，风不能令衣远
      离身。……沙门瞿昙随众说法，声不出众外，唯在于众；为彼说法，劝发
      渴仰，成就欢喜。无量方便为彼说法，劝发渴仰，成就欢喜已，即从坐起
      ，还归本所。尊！沙门瞿昙其像如是，但有殊胜复过于是。………’”
      ☞(中161大1-686c―4~687c7)

 (6)【戒正行(sila-samacara)】
    “师尊！复次，如是世尊有关人之戒正行之说法，斯是无上之(法)。师尊！
      在世有一部分人是诚实、有信、不诈欺、不喃喃虚言、不占相者、不变戏
      法亦不以利求利者，是于诸根守门、于食知量、作正知、专修警寤、发勤
      无倦怠、禅思、具念、应辩善巧、品行端正、有果断、有觉慧、于诸欲无
      贪求、正念、贤明者。师尊！关于人之戒正行(之说法)，斯是无上之(法)
      也。”☞(D 28 Diii.106―4f.≒ 长18大1-78a―7~―1)
                                                                        181
---------------------------------------------------------------------------
3-16 增上戒学                                                      阿含要略

  ♣4【行处】
 (1)【近依行处】
    “如来、无所著、等正觉说有十法而可尊敬；我等若见比丘有此十法者，则
      共爱敬、尊重、供养、宗奉，礼事于彼比丘。云何为十？ 雨势！比丘修
      习禁戒，守护从解脱，又复善摄威仪礼节；见纤芥罪，常怀畏怖，受持学
      戒。雨势！我等若见比丘极行增上戒者，则共爱敬、尊重、供养、宗奉、
      礼事于彼比丘。……1 意所惟观，明见深达；2 极多闻者；3 极善知识者
      ；4 极乐住远离者；5 极乐燕坐者；6 极知足者；7 极有正念者；8 极精
      恋者；9 极行慧者；10 诸漏尽者。我等若见比丘诸漏尽者，则共爱敬尊
      重、供养、宗奉，礼事于彼比丘。雨势！世尊知见，如来、无所著、等正
      觉说此十法而可尊敬。雨势！我等若见比丘行此十法者，则共爱敬、尊重
      、供养、宗奉，礼事于彼比丘。”☞(中145大1-654c13f.)
 (2)【守护行处】
    “我见沙门瞿昙著衣、已著衣，被衣、已被衣，出房、已出房，……入房、
      已入房。……”☞(中161大1-686c―4f.)
      cƒ.＜P.3-15 三.§2-0-2【正行】之(5)＞
 (3)【近缚行处】
    “尔时，世尊告诸比丘：‘过去世时有一鸟，名曰罗婆(Lap鹑)，为鹰所捉
      ，飞腾虚空；于空鸣唤言：‘我不自觉，忽遭此难；我坐(♣因也。)舍离
      父母境界而游他处，故遭此难。如何今日为他所困，不得自在。’ 鹰语
      罗婆：‘汝当何处自有境界而得自在？’罗婆答言：‘我于田耕垄中自
      有境界，足免诸难，是为我家父母境界。’鹰于罗婆起憍慢言：‘放汝
      令去，还耕垄中，能得脱以不？’
          于是，罗婆得脱鹰爪，还到耕垄大块之下，安住止处；然后于块上欲
      与鹰斗。鹰则大怒：‘彼是小鸟，敢与我斗？’嗔恚极盛，骏飞直搏。
      于是，罗婆入于块下，鹰鸟飞势，臆冲坚块，碎身即死。……
          如是，比丘，如彼鹰鸟，愚痴自舍所亲父母境界，游于他处，致斯灾
      患。汝等比丘亦应如是，于自境界所行之处，应善守持；离他境界，应
      当学！比丘！他处他境界者，谓五欲境界--眼见可意、爱、念妙色，欲
      心染著；耳识声、鼻识香、舌识味、身识触可意、爱、念妙触，欲心染
      著--是名比丘他处他境界。比丘！自处父母境界者，谓 四念处。云何为
                                                                        182
---------------------------------------------------------------------------
3-17 增上戒学                                                      阿含要略

     四？谓身身观念处，受、心、法法观念处。是故，比丘，于自行处父母
     境界而自游行，远离(自处，于)他处他境界，应当学！’”
     ☞(杂617大2-172c―5f.)
 ♣5【微细罪】“anuppamanesu asancicca apannasekhiya-akusalacitt’up=
     padadibhedesu …”☞＊(VM 20↑1f.)
 ♣6 学戒(sikkha-pada)〈PE-d.>：“code of training, rule”=>(p.708a)

§ 2-0-3【根律仪戒(indriya-samavara-sila)】
1 “若眼见色，♣不取色相、不取随形好1 ；诸眼根增♣不律仪2 ，无明、闇障、
    世间贪忧♣以漏其心；生诸律仪，防护于眼、耳、鼻、舌、身、意。”
    ☞(杂275大2-73b1f.) “♣以漏其心”根据☞(杂279大2-76a―2)
2 “Idha bhikkhave bhikkhu cakkhuna rupam disva ♣na nimittaggahi hoti
    nanuvyanjanaggahi.1 Yatvadhikaranam enam cakkhu'ndriyam ♣asam=
    vutam2 viharantam abhijjha domanassa papaka akusala dhamma anvas=
    saveyyum. Tassas samvaraya paipajjati rakkhati cakkhu'ndriyam ca=
    kku'ndriye samvaram apajjati.……”☞(S 35,198 Siv.176↑3f.)
  ♣1【不取色相             不取随形好】☞(杂275)
       不起想著             无有识念☞(增21―6)
       不受想               不味色☞(中146)
       不执［总］相         不执别相☞(相应部35,198)
       ma nimittaggahino    ma anuvyanjanaggahino ☞(S 35,127)
  ♣2【不律仪】
 (1)“于此六根不调伏、不关闭、不守护、不执持、不修习……”
      ☞(杂279大2-76a―9f.)
 (2)“Cha yime bhikkhave phassayatana adanta agutta arakkhita asamvuta
      dukkhadhivaham honti.”☞(S 35,94 Siv.70↑3f.)
 (3)【律仪 ∞ 不律仪】
    “云何律仪？云何不律仪？  愚痴无闻凡夫眼见色已，于可念色而起贪著，
      不可念色而起嗔恚；于彼次第随生众多觉想相续，不见过患；复见过患，
      不能除灭。耳、鼻、舌、身、意亦复如是。比丘！是名不律仪。云何律仪
                                                                        183
---------------------------------------------------------------------------
3-18 增上戒学                                                      阿含要略

      ？多闻圣弟子若眼见色，于可念色不起欲想，不可念色不起恚想；次第不
      起众多觉想相续住。见色过患；见过患已，能舍离。耳、鼻、舌、身、意
      亦复如是；是名律仪。”☞(杂1170大2-313a3f.)
3 【无上修根】
  “时，有年少名郁多罗(Uttara)，是波罗奢那(Parasariya)弟子，来诣佛所；
    恭敬问讯已，退坐一面。尔时，世尊告郁多罗：‘汝师波罗奢那为汝等说修
    诸根不？’郁多罗言：‘说已，瞿昙！’佛告郁多罗：‘汝师波罗奢那
    云何说修诸根？’郁多罗白佛言：‘我师波罗奢那说：“眼不见色，耳不
    听声，是名修根。”’佛告郁多罗：‘若如汝(师)波罗奢那说，盲者是修
    根不？所以者何？如唯盲者眼不见色。’尔时，尊者阿难在世尊后，执
    扇扇佛；尊者阿难语郁多罗言：‘如波罗奢那所说，聋者修根不？所以者
    何？如唯聋者耳不闻声。’
        尔时，世尊告尊者阿难：‘异于贤圣法、律无上修诸根。’阿难白佛
    言：‘唯愿世尊为诸比丘说贤圣法、律无上修根，诸比丘闻已，当受奉行。
    ’佛告阿难：‘谛听！善思！当为汝说。1 缘眼、色，生眼识，见可意色，
    欲修如来厌离正念正智。2 眼、色缘生眼识，不可意故，修如来不厌离正
    念正智。3 眼、色缘生眼识，可意不可意，欲修如来厌离、不厌离正念正
    智。4 眼、色缘生眼识，不可意可意，欲修如来不厌离、厌离正念正智。
    5 眼、色缘生眼识，可意，不可意，可不可意，欲修如来厌、不厌、俱离
    舍心住正念正智。’如是，阿难！若有于此五句，心善调伏、善关闭、善守
    护、善摄持、善修习，是则于眼、色无上修根；耳、鼻、舌、身、意 法，
    亦如是说。阿难，是名贤圣法、律无上修根。’”☞(杂282大2-78a―7f.)
    ☞＜p.5-41 (6)> cƒ.【以贤圣戒律成就善摄根门】☞杂636大2-176b1f.)

§ 2-0-4【活命遍净戒(ajiva-parisuddhi-sila)】
1 “正命亦有二：求财以道，不贪苟得，不诈给心于人，是为世间正命；以离邪
    业，舍世占侯，不犯道禁，是为道正命。”☞ (大正No.46大1-836c8f.)
2 “入海采宝之事；入我法者，无如此事。摩纳！如余沙门、婆罗门食他信施
    ，无数方便，但作邪命，谄谀美辞，现相毁訾，以利求利；入我法者，无如
    此事。……瞻相吉凶，说其盛衰；入我法者，无如是事。”☞(长20大1-84a―5f.)
                                                                        184
---------------------------------------------------------------------------
3-19 增上戒学                                                      阿含要略

3 【世间 ∞ 出世间正命】
  “何等为正命？正命有二种。有正命，是世、俗、有漏、有取，转向善趣；
    有正命是圣、出世间、无漏、有取，正尽苦，转向苦边。何等为正命，世、
    俗、有漏、有取，转向善趣？谓如法求衣食、卧具、随病汤药，非不如法
    ；是名正命世、俗、有漏、有取，转向善趣。何等为正命是圣、出世间、无
    漏、不取，正尽苦，转向苦边？谓圣弟子苦苦思惟，集、灭、道道思惟，
    于诸邪命无漏、不乐著，固守、执持不犯，不越时节，不度限防，是名正命
    是圣、出世间、无漏、不取，正尽苦，转向苦边。”☞(杂785大2-203c3f.)

4 【(俗人)正命以自活】
  “云何为正命具足？ 谓善男子所有钱财出纳称量，周圆掌护，不令多入少出
    也，多出少入也。如执秤者，少则增之，多则减之，知平而舍。 如是，善
    男子称量财物，等入等出；莫令入多出少，出多入少。若善男子无有钱财而
    广散用，以此生活，人皆名为优昙钵(Udumbara无花)果，无有种子，愚痴贪
    欲，不顾其后。或有善男子财物丰多，不能食用，傍人皆言是愚痴人 如饿
    死狗。是故，善男子所有钱财能自称量，等入等出，是名正命具足。”
    ☞(杂91大2-23b11f.)

5 【(沙门释子)净命自活】
  “尊者舍利弗言：‘姊妹！诸所有沙门、婆罗门明于事者、明于横法、邪命求
    食者，如是沙门、婆罗门下口食也。若诸沙门、婆罗门仰观星历，邪命求食
    者，如是沙门、婆罗门则为仰口食也。若诸沙门、婆罗门为他使命，邪命求
    食者，如是沙门、婆罗门则为(四)方口食也。若有沙门、婆罗门为诸医方种
    种治病，邪命求食者，如是沙门、婆罗门则为四维口食也。姊妹！我不堕此
    四种邪命而求食也。 然我，姊妹！但以法求时而自活也；是故我说不为四
    种食也。’ 时，净口外道出家尼闻尊者舍利弗所说，欢喜随喜而去。时，
    净口外道出家尼于王舍城里巷四衢处赞叹言：‘沙门释子净命自活，极净命
    自活……’”☞(杂500大2-131c―8f.)

6 【种种邪命】☞(杂508大2-135a8f.~杂521大2-137b3)
∞《长16善生经》《中135善生经》cƒ.《大正No.16,17》
                                                                        185
---------------------------------------------------------------------------
3-20 增上戒学                                                      阿含要略

§ 2-0-5【资具依止戒(paccayasannissita-sila)】
 “若用衣服，非为利故，非以贡高故，非为严饰故；但为蚊虻、风雨、寒热故，
   以惭愧故也。若用饮食，非为利故，非以贡高故，非为肥悦故；但为令身久住
   ，除烦恼、忧戚故，以行梵行故，欲令故病断，新病不生故，久住安隐无病故
   也。若用居止房舍、床褥、卧具，非为利故，非以贡高故，非为严饰故；但为
   疲倦得止息故，得静坐故也。若用汤药，非为利故，非以贡高故，非为肥悦故
   ；但为除病恼故，摄御命根故，安隐无病故。若不用者，则生烦恼、忧戚；
   用则不生烦恼、忧戚；是谓有漏从用断也。”☞(中10大1-432b―8f.)
cƒ.(增40-6大2-741a1~13；大正No.31大1-813c―13~814a―1；长20大1-84c―10~―3)
  【四资具】：1 衣服 2 饮食 3 居止 4 汤药

♣【素食】
 (1)【不杀生食】○
    “不杀生，教人不杀，口常赞叹不杀功德，见不杀者心随欢喜；……”
     ☞(杂1059大2-275c10f.)
 (2)【不肉食】
      苦行者 → “不啖鱼，不食肉，不饮酒。”☞(大1-441c―7f.)
    “福罽(Pukkusa)避坐言：‘从今日始，身自归佛，自归道法，自归圣众，
      受清信戒--身不杀，不妄取，不淫泆，不欺伪，不饮酒，不啖肉，无有
      犯。’”☞(大1-184a13f.)∞(大1-19b-11f.)☜“(福贵)白佛言：‘
      我今归依佛，归依法，归依僧，唯愿如来听我于正法中，为优婆塞；自今
      已后尽寿，不杀、不盗、不淫、不欺、不饮酒；唯愿世尊听我于正法中，
      为优婆塞。’”
 ∞《V 1 b 5,1~8》Patidesaniya(提舍尼)
   “比丘尼 无病乞食1 sappi(酥)、2 tela(ㄉㄝㄌㄚ油)、3 madhu(蜜)、
     4 phanita(砂糖)、5 maccha(鱼)、6 mamsa(肉)、7 khira(乳)、8 dadhi
     (酪)者，应忏侮！”☞(V iv. 347f.)
 ∞《梵网经卢舍那佛说 菩萨心地戒品第十卷下》：“若佛子故食肉，一切肉不
     得食；夫食肉者断大慈悲性种子，一切众生见而舍去；是故，一切菩萨
     不得食一切众生肉，食肉得无量罪；若故食者犯轻垢罪。”☞(大24-1005b10f.)
                                                                        186
---------------------------------------------------------------------------
3-21 增上戒学                                                      阿含要略

 (3)【不食动物质】
     乳、蛋。
    “莫如提婆达兜，贪著利养，……勿起利养之心，制令不起，已起利养之心，
      求方便而灭之。”☞(大2-759c-13f.)∞“不 飡(♣餐)于乳酪，鱼肉及以
      盐，长绩、在村中， 是天授(Devadatta)五法。”☞(根本说一切有部
      毗奈耶破僧事 卷十 大24-149b―9f.) (♣ 尽形寿持此五法)《大毗婆沙论卷
      百一六》大27-602c1f.
 ∞“提婆达多诽谤圣说……于其徒众别立五法；便告之曰：‘尔等应知，沙门
     乔答摩及诸徒众咸食乳酪；吾等从今更不应食。何缘由此令彼犊儿镇婴
     饥苦！又沙门乔答摩听食鱼肉；吾等从今更不应食。何缘由此于诸众生
     为断命事！又沙门乔答摩听食盐；吾等从今更不应食。何缘由此？于其
     盐内多尘土故。又沙门乔答摩受用衣时，截其缕绩；吾等从今受用衣时，
     留长缕绩。何缘由此？(♣不)坏彼织师作功劳故。又沙门乔答摩住阿兰若
     处；吾等从今住村舍内。何缘由此？(♣不)弃捐施主所施物故。”
     ☞(毗奈耶破僧事 卷十 大24-149b8f.)
 (4)【食菜(纯植物食)】
      苦行者→ “食菜茹或食稗子，或食稻米，或食杂面，或食头头逻食，或食
      粗食，或至无事处，依于无事，或食根或食果，或食自落果。”
      ☞(大1-441c―11f.)
 (5)【不荤食】
 ∞《梵网经卢舍那佛说 菩萨心地戒品第十卷 下》：“若佛子不得食五辛--大
     蒜、革葱、韭葱、兰葱、兴蕖--是五种一切食中不得食。若故食者 犯
     轻垢罪。”☞(大24-1005b14f.)
 ∞《楞严经 卷八》“诸众生求三摩提，当断世间五辛菜；此五种辛菜 熟食发
     淫，生啖增恚。……”☞(大19-141c)
 (6)【无罪食】 ○♣
    “云何名依于秽食，当断秽食？ 谓圣弟子于食计数思惟而食 -- 无著乐想
      、无憍慢想、无摩拭想、无庄严想，为持身故、为养活故、治饥渴病故、
      摄受梵行故，宿诸受令灭，新诸受不生，崇习长养若力、若乐若触，当
      如是住。譬如商客以酥油膏以膏其车，无染著想、无憍慢想、无摩拭想、
      无庄严想，为运载故。如病疮者涂以酥油，无著乐想、无憍慢想、无摩拭
      想、无庄严想，为疮愈故-- 如是，圣弟子计数而食-- 无染著想、无憍慢
                                                                        187
---------------------------------------------------------------------------
3-22 增上戒学                                                      阿含要略

      想、无摩拭想、无庄严想，为养活故、治饥渴故、摄受梵行故，宿诸受离
      ，新诸受不起，若力、若乐、若无罪触安稳住--姊妹！是名依食断食，”
      ☞(杂564大2-148a―3f.)
 (7)【明、解脱食】○♣
    “明、解脱亦有食，非无食；何谓明、解脱食？答曰：‘七觉支为食。’
      七觉支亦有食，非无食；何谓七觉支食？答曰：‘四念处为食。’四
      念处亦有食，非无食；何谓四念处食？答曰：‘三妙行为食。’三妙行
      亦有食，非无食；何谓三妙行食？答曰：‘护诸根为食。’护诸根亦
      有食，非无食；何谓护诸根食？答曰：‘正念、正智为食。’正念、
      正智亦有食，非无食；何谓正念、正智食？答曰：‘正思惟为食。’
      正思惟亦有食，非无食；何谓正思惟食？答曰：‘信为食。’信亦有
      食，非无食；何谓信食？答曰：‘闻善法为食。’ 闻善法亦有食，非无
      食；何谓闻善法食？答曰：‘亲近善知识为食。’亲近善知识亦有食，
      非无食；何谓亲近善知识食？答曰：‘善人为食。’”
      ☞(中52大1-488b―3f.)
 (8)【出世间食】 ○♣
    “夫观食有九事：四种人间食，五种出人间食。云何四种是人间食？一者
      、揣(♣搏)食，二者、更乐(♣触)食，三者、念(♣思)食，四者、识食，是
      谓世间有四种之食。   彼云何名为五种之食 出世间之食？一者、禅
      食，二者、愿食，三者、念食，四者、八解脱食，五者、喜食，是谓名为
      五种之食。 如是，比丘，五种之食出世间之食 当共专念；舍除四种之
      食，求于方便办五种之食。如是，比丘！当作是学！”☞(增45-4大2-772b14f.)

§ 3-0-1【戒之净化】
1 【不破坏一切学处】
  “圣弟子自念净戒：不壤戒、不缺戒、不污戒、不杂戒、不他取戒、善护戒、
    明者称誉戒、智者不厌戒。圣弟子如是念戒时，不起贪欲、嗔恚、愚痴，
    ……乃至念戒所熏，升进涅槃。”☞(杂931大2-238a12f.)
  “ariyasavako attano silani anussarati (自随念戒)：akhandani acchidd=
    ani asabalani akammasani bhujissani vinnupassahani aparamatthani
    samadhi samvattanikani.”☞(A 6,10 Aiii.286―13f.)
                                                                        188
---------------------------------------------------------------------------
3-23 增上戒学                                                      阿含要略

2 【已破坏而可忏悔者 忏悔已】
 (1)“……所言死者，谓 舍戒还俗，失正法、正律；同死苦者，谓犯正法、律
      ，不识罪相，不知除罪。尔时，世尊即说偈言：‘龙象拔藕根，水洗而
      食之；异族象效彼，合泥而取食，因杂泥食故，羸病遂至死。”
      ☞(杂1053大2-28b12f.)
 (2)“阿难！汝见其中有二比丘，各各异意而起斗诤：是法、是非法，是律、是
      非律，是犯、是非犯；或轻、或重；可悔、不可悔，可护、不可护；有余
      、无余，起、不起。”☞(中196大1-753c1f.)
 (3)“尊者优婆离复问曰：‘世尊！若比丘众共和合，应与面前律者而与忆律，
      应与忆律者而与面前律，是如法业、如律业耶？’ 世尊答曰：‘不也，
      优婆离！’ 尊者优婆离复问曰：‘……应与忆律者……应与不痴律者…
      …应与自发露律者……应与君者……应责数者……应下置者……应举者…
      …应摈者……应与忆者……应从根本治者……应驱出者……应行不慢者…
      …应治者……’‘优婆离！若比丘众共和合，应行不慢而治，应治而行
      不慢者，是不如法业、不如律业；众亦有罪。优婆离！若比丘众共和合
      ，随所作业即说此业者，是如法业、如律业；众亦无罪。优婆离！若比
      丘众共和合，应与面前律即与面前律……应治即治者，优婆离！汝当如是
      学！”☞(中197大1-755c-7~756c―1 = V 2 a 9,6 Vi.325-9f.)cƒ.(大1-754d)
∞【如律业】如法羯磨→(中196大1-754a―9f.)
  应与面前律(sammukhakaraniyam kammam 应现前羯磨)；♣(patipucchakarani=
  yam k°应质问羯磨)；应与自发露律(painnayakaraniyam k°应与自言羯磨)；
  应与君律(yebhuyyassika 多数决)；应与忆律(sativinayarahassa 应与忆念毗
  尼)；应与不痴律(amulhavinayarahassa 应与不痴毗尼)；应与展转止诤律(
  tassa-papiyyasikakammarahassa k°应求彼罪羯磨)；应与如弃粪扫止诤律(
  tinavatthaka 如草覆地)；应责数(tajjaniyakammarahassa k°应苦切羯磨)
  ；应下置(nissayakammarahassa k°应依止羯磨)；应摈(pabbajaniyakammar=
  ahassa k°应驱出羯磨)；♣(paisaraniyakammarahassa k°应下意羯磨／应乞
  容赦所作)；应举(ukkhepaniyakammarahassa k°应举罪羯磨)；应驱出(par=
  ivasarahassa 应与别住)；应从根本治(mulaya patikassanarahassa 应与本
  日治)；应行不慢(manattaraham 应与摩那埵)；应治(abbhanaraha 应出罪)。
  ☞(中196大l-754a―9f.)
                                                                        189
---------------------------------------------------------------------------
3-24 增上戒学                                                      阿含要略
╒═════════════════╦═══╤══════╤═══╕
│      (七   罪   聚)              ║罪  相│ 忏      悔 │除  罪│
╞═════════════════╬═══╪══════╪═══╡
│(1) 波罗夷(parajika)♣1           ║极重罪│僧团不能接受│不  能│
├─────────────────╫───┼──────┼───┤
│(2) 僧残法(sanghadesesa)♣2       ║重  罪│ > 20人     │能    │
├─────────────────╫───┼──────┼───┤
│(3) 不定法(aniyata)               ║不一定│ 不一定     │不一定│
├─────────────────╫───┼──────┼───┤
│(4) 舍堕法(nissaggiya-paccitiya)  ║中  罪│ > 4人      │可  以│
├─────────────────╫───┼──────┼───┤
│(5) 波逸提(pacittiya)♣3          ║中  罪│            │可  以│
├─────────────────╫───┼──────┼───┤
│(6) 提舍尼(patidesaniya)♣4       ║轻  罪│            │可  以│
├─────────────────╫───┼──────┼───┤
│(7) 众学法(sejhiya dhamma)        ║微细罪│            │无罪则│
└─────────────────╨───┴──────┴───┘
cƒ.(A 4,242 Aii.241f.)世法♣1 应斩首♣2 应杖刑♣3 应担灰器♣4 应受呵责
3 【无 不清净行】
  “婆罗门白佛言：‘何等之人不修梵行，不具足清净行？’世尊告曰：‘若
    有人俱会者，此名非梵行。’婆罗门白佛言：‘何等之人漏行不具足？’
    世尊告曰：‘若有人与女人交接，或手足相触，戢在心怀而不忘失；是谓，
    梵志！行不具足，漏诸淫泆，与淫、怒、痴共相应。
        复次，梵志！或与女人共相调戏，言语相加；是谓，梵志！此人行不全
    具，漏淫、怒、痴，梵行不具足修清净行。
        复次，梵志！若有女人恶眼相视而不移转，于中便起淫、怒、痴想，生
    诸乱念；是谓，梵志！此人梵行不净，不修梵行。
        复次，梵志！若复有人远闻，或闻哭声或闻笑声，于中起淫、怒、痴，
    起诸乱想；是谓，梵志！此人不清净修梵行，与淫、怒、痴共相应，行不全
    具。
        复次，梵志！若有人曾见女人，后更生想，忆其头目，于中生想；在屏
    闲之处，生淫、怒、痴，与恶行相应；是谓，梵志！此人不修梵行。’”
    ☞(增37-9大2-714c―5f. = A 7,47 Aiv.54↑13f.)
4 【无 二十一秽心】
  “若有二十一秽污于心者，必至恶处，生地狱中。云何二十一秽？ 邪见心秽
    ……放逸心秽。”☞(中93大1-575a―7f.)cƒ.〈p.3-03 §1-0-1 2之(2)〉
5 【生起 少欲等诸德】
  “世尊叹尊者阿那律陀曰：‘善哉！善哉！阿那律陀！谓汝在安静处燕坐思惟
    ，心作是念：道从无欲，非有欲得；道从知足，非无厌得；道从远离，非乐
    聚会、非住聚会、非合聚会得；道从精勤，非懈怠得；道从正念，非邪念得
                                                                        190
---------------------------------------------------------------------------
3-25 增上戒学                                                      阿含要略

    ；道从定意，非乱意得；道从智慧，非愚痴得。阿那律陀！汝从如来更受
    第八大人之念；受已，便思：道从不戏、乐不戏、行不戏、非戏、非乐戏、
    非行戏得。阿那律陀！若汝成就此大人八念者，汝必能离欲、离恶不善之法
    ，……(乃)至得第四禅成就游。’”☞(中74大1-541a4f.)
    cƒ.〈p.3-28 三.§6-0-10 之(1)〉
§ 3-0-2【由 二行相 成就戒净化】
1 【见破戒之过患】
 (1)“破戒之人，天龙鬼神所共僧厌，恶声流布，人不喜见，若在众中，独无威
      德；诸善鬼神，不复守护。临命终时，心识怖惧，设有微善悉不忆念，
      死即随业受地狱苦；经历劫数然后得出，复受饿鬼、畜生之身。如是转
      轮无解脱期。”☞(大正No.7大1-195a10f.)
 (2)“世尊告曰：‘我为汝说，不令汝等学沙门失沙门道。汝欲成无上梵行者，
      宁抱木积洞燃俱炽，若坐、若卧；彼虽因此受苦或死，然不以是身坏命终
      ，趣至恶处，生地狱中。若愚痴人犯戒不精进，生恶不善法，非梵行称
      梵行，非沙门称沙门，若抱刹利女，梵志、居士、工师女，年在盛时，沐
      浴香黑，著明净衣，华鬘、璎珞严饰其身，若坐、若卧者；彼愚痴人因是
      长夜不善不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故，汝等
      当观自义、观彼义、观两义。 当作是念： 我出家学不虚不空，有果有
      报，有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，
      令诸施主得大福祐，得大果报，得大光明者。当作是学！
          ……宁令力士以紧索毛绳绞勒其端断皮，断皮已断肉，断肉已断筋，
      断筋已断骨，断骨已至体而住；彼虽因此受苦或死，然不以是身坏命终，
      趣至恶处，生地狱中。若愚痴人犯戒不精进，生恶不善法，非梵行称梵
      行，非沙门称沙门，从刹利、梵志、居士、工师受其信施按摩身体、支
      节、手足；……
          ……宁令力士以莹磨利刀截断其髀；彼虽因此受苦或死，然不以是身
      坏命终，趣至恶处，生地狱中。若愚痴人犯戒不精进，生恶不善法，非
      梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受信施礼拜，
      恭敬将迎；……
          ……宁令力士以铁铜鏁洞燃俱炽，缠络其身；彼虽因此受苦或死，然
                                                                        191
---------------------------------------------------------------------------
3-26 增上戒学                                                      阿含要略

      不以是身坏命终，趣至恶处，生地狱中。若愚痴人犯戒不精进，生恶不
      善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士、工师受信施
      衣服……
          ……宁令力士以热铁钳 钳开其口，便以铁丸洞燃俱炽，著其口中；
      彼热铁丸烧唇，烧唇已烧舌，烧舌已烧断，烧断已烧咽，烧咽已烧心，烧
      心已烧肠胃，烧肠胃已下过：彼虽因此受苦或死，然不以是身坏命终，趣
      至恶处，生地狱中。若愚痴人犯戒不精进，生恶不善法，非梵行称梵行
      ，非沙门称沙门，从刹利、梵志、居士、工师受信施食无量众味；……
          ……宁令力士以铁铜床洞燃俱炽，强逼使人坐卧其上；彼虽因此受苦
      或死，然不以是身壤命终，趣至恶处，生地狱中。 若愚痴人犯戒不
      精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士
      、工师受其信施床榻卧具；……
          ……宁令力士以大铁铜釜洞燃俱炽，撮举人已，倒著釜中；彼虽因此
      受苦或死，然不以是身壤命终，趣至恶处，生地狱中。  若愚痴人犯戒不
      精进，生恶不善法，非梵行称梵行，非沙门称沙门，从刹利、梵志、居士
      、工师受其信施房舍，泥治垩洒，窗户牢密，炉火熅暖； 彼愚痴人因是
      长夜不善不义，受恶法报，身坏命终，趣至恶处，生地狱中。是故汝等当
      观自义、观彼义、观两义。当作是念：我出家学不虚不空，有果有报，
      有极安乐，生诸善处而得长寿，受人信施衣被、饮食、床褥、汤药，令诸
      施主得大福祐，得大果报，得大光明者。当作是学！’”
      ☞(中5大1-425b1f.)
 (3)“舍利弗告诸比丘：‘其犯戒者以破戒故，所依退减，心不乐住；不乐住
      已，失喜、息、乐、寂静、三昧；(失三昧已)，不如实知、见；(不如实
      知、见已，无)厌离、离欲、解脱以无解脱)已，永不能得无余涅槃。’”
      ☞(杂495大2-129a11f.)
 (4)“尔时，世尊告诸比丘：‘若比丘无惭、无愧，便害爱恭敬：若无爱恭敬，
      便害其信；若无其信，便害正思惟；若无正思惟，便害正念正智；若无正
      念正智，便害护诸根……护戒……不悔，……欢悦……喜……止……乐……
      定……见如实、知如真……厌无欲……解脱；若无解脱，便害涅槃。’”
      ☞(中45大1-486a8f.)
2 【见具戒之功德】 cƒ.＜p.3-06ff. 三.§1-0-4 ~ §1-0-5＞
                                                                        192
---------------------------------------------------------------------------
3-27 增上戒学                                                      阿含要略

§ 4-0-1【戒之杂染】
1 【因贪、嗔、痴烦恼 起破戒业】
  “若有众生 因欲烦恼，起破戒业，以是因缘，虽生恶道，形容殊妙，眼目端
    严，肤体光泽，人所乐见……若有众生，从嗔烦恼起破戒业，以是因绿，生
    于恶道，形容丑陋，肤体麁涩，人不喜见……若有众生，从痴烦恼起破戒业
    ，以是因缘，生于恶道，身口臭秽，诸根残缺。”☞(大正No.80大1-894b4f.)
2 【著 名闻、利养，不获贤圣戒、定、慧。】
  “尔时，王阿阇世恒以五百釜食给与提婆达兜；彼时，提婆达兜名闻四远，戒
    德具足，名称悉备，乃能使王日来供养。是时，提婆达兜得此利养已；诸比
    丘闻之，白世尊曰：‘国中人民，叹说提婆达兜名称远布，乃使王阿阇世
    恒来供养。’尔时，世尊告诸比丘：‘汝等比丘莫施此心，贪提婆达兜利
    养；所以然者，提婆达兜愚人造此三事 —身、口、意行— 终无惊惧，亦
    不恐怖。如今提婆达兜愚人，当复尽此诸善功德，如取恶狗鼻坏之，倍复
    凶恶。提婆达兜愚人亦复如是，受此利养，遂起贡高。是故，诸比丘亦莫兴
    意著于利养。设有比丘著于利养，而不获三法。云何为三？所谓贤圣戒、
    贤圣三昧、贤圣智慧而不成就。若有比丘不著利养，便获三法。云何为三
    ？所谓贤圣戒、贤圣三昧、贤圣智慧。若欲成此三法，当发善心，不著利
    养。’”☞(增27-7大2-614a―11f.)
3 【(六)不清净行相应】☞(增37-9大2-714c―5f.) cƒ.＜p.3-24 三.§3-0-1 (3)＞

§ 5-0-1【具足戒】(sila-sampanna 戒具足/ 成就圣戒)
  “世尊告婆罗门曰：‘若如来出现于世……为他人说［法］，上、中、下言皆悉
    真正，义味具足，梵行清净。若长者、长者子［及余种姓］，闻此法者信心清
    净。已作如是观 -- 在家为难，譬如桎梏，欲修梵行不得自在；今我宁可剃
    除发、须，服三法衣出家修道。 -- 彼于异时，舍家财业，弃捐亲族，服三
    法衣，去诸饰好，讽诵毗尼，具足戒律(♣“律”宜作“行”)，舍杀、不杀
    ……乃至(♣省略部分见☞大1-83c14-85c12)心法四禅，现得欢乐。所以者
    何？斯由精勤专念不忘，乐独闲居之所得也。婆罗门！是为具戒(♣具足戒
    )。”☞(长22大1-96b―8f.≒ D 4 D i.124―14~―6；cƒ. 长25大1-103c―13~―7)
    cƒ.＜P.2-11 二. §2-0-4 3之(4)> cƒ.(D 2 D i.40-11~76↑9)
    cƒ.＊【道共戒】
                                                                        193
---------------------------------------------------------------------------
3-28 增上戒学                                                      阿含要略

§ 6-0-l【头陀行】
1(l)(A 5,181 Aiii.219↑5f.)☜“Mandatta momuhatta arannako hoti, papiccho
    iccha-pakato arannako hoti, ummada cittakkhepa arannako hoti, ‘
    vannitam buddhehi buddhasavakehi’ti arannako hoti, appicchatam
    yeva nissaya santutthim yeva nissaya sallekham yeva nissaya paviv=
    ekham yeva nissaya idam atthitam yeva nissaya arannako hoti. Ime
    kho bhikkhave panca arannaka.”
 (2)(A.5,182 Aiii.219-2)☜ pamsukulika……(3)(A.5,183 Aiii.219-1)☜rukkha=
    mulika……(4)(A.5,184 Aiii.220↑1)☜sosanika……(5)(A.5,185 Aiii.220↑2)
    ☜ abbhokasika……(6)(A.5,186 Aiii.220↑3)☜ nesajjika……(7)(A.5,187
    Aiii.220↑4)☜ yathasanthatika……(8)(A.5,188 Aiii.220↑5)☜ ekasanika…
    …(9)(A.5,189 Aiii.220↑6)☜ khalupacchabhattika……(10)(A.5,190 Aiii.220↑
    8)☜ pattapinidika……
2 【 Dhuta】：(1)＜dhunati--to shake off (2)↔ kosajja--scrupulous
3 【头陀法】(11法～12行～13支)
 ┌─────┬──────┬──────┬──────┬─────┐
 │(V.3,6)   │(增11-5)    │(增49-2)    │(A5,181~)   │(M 113)   │
 │(V.v.131) │(大2-569cf.)│(大2-795a)  │(Aiii.219f) │(M iii.42)│
 ├─────┼──────┼──────┼──────┼─────┤
 │粪扫衣    │著五(补)纳衣│著补纳衣    │    182     │    2     │
 ├……………┼………………┼………………┼………………┼……………┤
 │三  衣    │持三衣      │守三衣      │            │          │
 ├─────┼──────┼──────┼──────┼─────┤
 │常乞食    │乞食        │乞食        │    190     │    3     │
 ├……………┼………………┼………………┼………………┼……………┤
 │次第乞食  │            │不择家食    │            │          │
 ├……………┼………………┼………………┼………………┼……………┤
 │一坐食    │一坐一食    │一处坐一时食│            │    9     │
 ├……………┼………………┼………………┼………………┼……………┤
 │一钵食    │一(钵)食    │            │    188     │          │
 ├……………┼………………┼………………┼………………┼……………┤
 │时后不食  │日正中食    │(日)正中食  │    189     │          │
 ├─────┼──────┼──────┼──────┼─────┤
 │阿练若住  │阿练若行    │阿练若(行)  │    181     │    1     │
 ├……………┼………………┼………………┼………………┼……………┤
 │树下住    │坐树下      │坐树下      │    183     │    4     │
 ├……………┼………………┼………………┼………………┼……………┤
 │露地住    │露坐        │露坐        │    185     │    6     │
 ├……………┼………………┼………………┼………………┼……………┤
 │冢间住    │冢间坐      │在冢间      │    184     │    5     │
 ├……………┼………………┼………………┼………………┼……………┤
 │随处住    │(空闲处)    │闲静处      │    187     │    8     │
 ├─────┼──────┼──────┼──────┼─────┤
 │常坐不卧  │(独坐)      │            │    186     │    7     │
 └─────┴──────┴──────┴──────┴─────┘
                                                                        194
---------------------------------------------------------------------------
3-29 增上戒学                                                      阿含要略

4 【佛陀对头陀行之看法】
 (1)“世尊告曰：‘ 善哉！善哉！迦叶！多所饶益，度人无数，广及一切，天、
      人得度；所以然者，若，迦叶！此头陀行在世者，我法亦当久在于世。设
      法在世，增益天道，三恶道便减；亦成须陀洹、斯陀含、阿那含三乘之道
      ，皆存于世。诸比丘！所学皆当如迦叶所习。如是，诸比丘！当作是学！
      ’”☞(增12-16大2-570b12f.)
 (2)“尔时，世尊告诸比丘：‘其有叹誉阿练若者，则为叹誉我已；所以然者，
      我今恒自叹誉阿练若行。  其有诽谤阿练若者，则为诽谤我已……其有毁
      辱诸头陀行者，则为诽谤我已。我今教诸比丘，当如大迦叶所行，无有漏
      失者；所以然者，迦叶比丘有此诸行。是故，诸比丘！所学常当如大迦叶
      。如是，比丘！当作是学！’”☞(增12-5大2-569c14f.)
 (3)“佛告迦叶：‘汝观几种义，习阿练若，赞叹阿练若、粪扫衣、乞食，赞叹
      粪扫衣、乞食法？’ 迦叶白佛言：‘世尊！我观二种义-- 现法得乐住义
      ，复为未来众生 而作大明 --未来世众生当如是念：过去上座六神通，出
      家日久，梵行纯熟，为世尊所叹，智慧梵行者之所奉事。彼于常夜习阿练
      若，赞叹阿练若、粪扫衣、乞食，赞叹粪扫衣、乞食法。 诸有闻者 净心
      随喜，长夜皆得安乐饶益。’ 佛告迦叶：‘ 善哉！善哉！迦叶！汝则长
      夜多所饶益，安乐众生，哀愍世间，安乐天人。’  佛告迦叶：‘若有毁
      呰头陀法者，则毁(呰)于我，若有赞叹头陀法者，则称叹我。所以者何？
      头陀法者，我所长夜称誉赞叹。是故，迦叶！阿练若者，当称叹阿练若；
      粪扫衣、乞食者，当称叹粪扫衣、乞食法。’☞(杂1141大2-301c13f.)
5 【头陀支 之 受持、规定、区别、破坏、功德】以“粪扫衣支”为例：
 (1)受持 --向任何人说“我排斥［受用］在家人所施衣，我受持粪扫衣支！”云云
 (2)规定 --墓地、路上、草堆、胞胎、沐浴、往还布……沙门、灌顶、神变、
           天授衣……等衣布，裂取可用部分，洗干，裁缝成为法衣。
 (3)区别 --裹尸布＞路边供养布＞脚前供养布
 (4)破坏 --心喜在家人所施衣之刹那，破坏头陀支。
 (5)功德 --资具依止 适于行道；住立于第一圣种(衣服知足)；无守护［衣服］之
           苦；生活 不依附他人；不必怖畏盗贼；对受用［衣服］不起爱念；沙
           门合适之［民生］必需品；世尊赞叹：“代价少，易得，无罪！”云云
           使在家人 信乐；完全少欲功德；随增 正行；作后人之模范。
 ☞＊(VM 62~79)
                                                                        195
---------------------------------------------------------------------------


阿含要略《定学》

---------------------------------------------------------------------------
4-01 增上定学                                                      阿含要略

四.【增上定学】(Adhicitta-sikkha 增上心学)

§ 1-0-1【云何为定？】
  “善心得一者 是谓定。”☞(中210大1-788c―6f.)
  “Ya cittassa ekaggata ayam samadhi.”☞(M 44 M i.301↑13)
  “Kusalacittekaggata samadhi.”☞＊(VM 84―5)
  “心住一境”☞(大正No.12大1-231a―3f.)
  “专心守一”☞(大正No.46大1-835c―5f.)
  “系心一处”☞(大正No.10大1-220c―4f.)
  “专注一境，离诸散乱。”☞(大正No.11大1-222a10f.)
  “心……不染、不著住故，专精胜进，身心止息，心安极，住不忘，常定一心
    。”☞(杂212大2-53c―5f.)
  “…… cetaso apariyadana araddham hoti viriyam asallinam, upatthita
    sati asammuttha, passaddho kayo asaraddho, samahitam cittam ekaggam
    .”☞(S 35,134 Siv.125―6f.)
  “若心住不乱、不动、摄受、寂止、三昧、一心，是名正定世、俗、有漏、有
    取、转向善趣。”☞(杂785大2-204a8f.)
  “正见、正志、正语、正业、正命、正方便、正念，若有以此七支习、助、具
    ，善趣向 心得一者，是谓正定。”☞(中189大1-735c5f.)
  “Idha bhikkhave ariyasavako vossaggarammanam karitva labhati
    samadhim labhati cittassa ekaggatam. Idam vuccai bhikkhave samadh’
    indriyam.”☞(S 48,9 S v.197↑14f.)
  “……苦 苦思惟，集、灭、道道思惟，无漏思惟相应心法，住不乱、不散
    、摄受、寂止、三昧、一心，是名 正定是圣、出世间、无漏、不取、正尽
    苦、转向苦边。”☞(杂785大2-203b8f.)
§ 2-0-1【依何义为定？】
＊“Ken, atthena samadhi ti(依何义为定耶)? Samadhanatthena samadhi(依
    等持义为定). Kim idam samadhanam nama(云何名此等持)? ‘Ekarammane
    cittacetasikanam(心、心所于一境) samam samma ca(又平等地、正确地)
    adhanam thapanan'ti(定置保持。云云) vuttam hoti(是谓［等持］)；tasma
                                                                        197
---------------------------------------------------------------------------
4-02 增上定学                                                      阿含要略

    yassa (因此，凡那) dhammassanubhavena(依法之势力) ekarammane citta-
    cetasika(心、心所于一境) samam samma ca(又 平等地、正确地) avikkh=
    ipamana avippakinna ca hutva(在转成不杂乱、不散乱之状态) titthanti
    (而维持住), idam ‘samadhanan’ti veditabbam(当知 此是“等持”云云
    ).”(VM 84―3f.)

§ 3-0-1【禅 解脱 三昧 正受】
  “如来、应、等正觉*禅、解脱、三昧、正受染恶、清净、处净(♣起出)如实
    知1 ，是名如来第三力。若此力成就，如来、应、等正觉得先佛最胜处智，
    能转梵轮，于大众中师子吼而吼。”☞(杂684大2-186c―7f.)

§ 3-0-2【禅、解脱、三昧、正受［表解］】☞〈p.4-03〉
1 【四禅】☞(中146大1-657c―9f.) 2【八解脱】☞(长10大1-52b12f.)
3 【三定】☞(中72大1-538c3f.)   4【九次第正受】☞(大正No.13大1-240a5f.)

§ 4-0-1【定之分类】
1  —不散乱相 avikkheapa ☞(A 2,9-2 A i.83―9)
2 ┌世间定 lokiya-samadhi
  │
  └出世间定 lokuttara-s°(杂786大2-204a―11f.)
  ┌正定 samma-s°
  │
  └邪定 miccha-s°(杂750大2-198c4f.)
3 ┌有觉有观定 savitakka-savicara-s°
  │
  ├无觉少观定 avitakka-vicaramatta-s°
  │
  └无觉无观定 avitakkavicara-s°(中72大1-538c3f.)
4 ┌初禅 pathama-jjhana
  │
  ├第二禅 dutiya-j°
  │
  ├第三禅 tatiya-j°
  │
  └第四禅 catuttha-j°☞(杂347大2-97a7f.) (☆ 接☞p.4-04)
───────────────────
 *1“jhana-vimokkha-samadhi-samapattinam samkilesam vodanam
      vutthanam yathabhutam pajanati”☞(A 6,64 Aiii.p.417―1f.)
                                                                        198
---------------------------------------------------------------------------
4-03 增上定学                                                      阿含要略
╒═════════╤══════════╤══╤══════╤═══╤═══╕
│♣    八胜处      │       八解脱       │七界│ 九次第正受 │四禅那│三三昧│
╞═════════╪══════════╪══╪══════╪═══╪═══╡
│                  │超越一切非想非非想处，入想│想受灭正受  │第四禅│无  觉│
│                  │受灭具足住；此为第八解脱。│            │(无色)│无观定│
│                  ├──────────┼──┼──────┤      │      │
│                  │超越一切无所有处，入非想非│非想非非想处│      │      │
│                  │非想处具足住；此为第七解脱│正受        │      │      │
│                  ├──────────┼──┼──────┤      │      │
│                  │超越一切识无边处，入“无任│无所有处正受│      │      │
│                  │何有也。”云云之无所有处具│            │      │      │
│                  │足住；此为第六解脱。      │            │      │      │
│                  ├──────────┼──┼──────┤      │      │
│                  │超越一切空无边处，入“识是│识[无边]处正│      │      │
│                  │无边也。”云云之识无边处具│受          │      │      │
│                  │足住言；此为第五解脱。    │            │      │      │
│                  ├──────────┼──┼──────┤      │      │
│                  │超越一切诸色想，灭有对想，│空[无边]处正│      │      │
│                  │不思惟种种想，入“空是无边│受          │      │      │
│                  │也。”云云之 空无边处具足 │            │      │      │
│                  │住；此为第四解脱。        │            │      │      │
├─────────┼──────────┼──┼──────┼………┤      │
│内无色想，观诸外色│有：“净(subham)”  │ ︵ │ 第四禅正受 │第四禅│      │
│白，白色白光白现，│云云 之胜解；此为   │ 严 │              (有色)│      │
│〃…此为第八胜处。│第三解脱。          │ 饰 │“离苦、息乐，忧、喜│      │
├─────────┤                    │ 天 │先断，不苦不乐(受)，│      │
│内无色想，观诸外色│                    │ ︶ │舍净念、一心，具足  │      │
│赤，赤色赤光赤现，│                    │    │第四禅。”          │      │
│〃…此为第七胜处。│                    ┼    ┼──────┼───┤      │
├─────────┤                    │净界│ 第三禅正受 │第三禅│      │
│内无色想，观诸外色│                    │ ︵ │                    │      │
│黄，黄色黄光黄现，│                    │ 净 │“离喜，舍心 住，正 │      │
│〃…此为第六胜处。│                    │ 天 │念、正智，身、心受乐│      │
├─────────┤                    │ ︶ │；圣说：‘[念、乐住]│      │
│内无色想，观诸外色│                    │    │及舍。’具足第三禅。│      │
│青，青色青光青现，│                    │    │ ”                 │      │
│〃…此为第五胜处。│                    │    │            │      │      │
├─────────┼──────────┼──┼──────┼───┼───┤
│内无色想，观无量若│内无色想者观诸外色  │光界│ 第二禅正受 │第二禅│      │
│好若丑之外色，得如│[得解脱] 此为第二   │ ︵ │                    │      │
│是想：“〃…… ” │解脱。              │ 光 │“离有觉、有观，内  │      │
│此为第四胜处。    │                    │ 天 │净、一心，无觉、无观│      │
├─────────┤                    │ ︶ │，定生喜、乐，具足  │      │
│内无色想，观少许若│                    │    │第二禅。”          │      │
│好若丑之诸色，得如│                    │    ├──────┼───┼───┤
│是想：“ 〃…… ”│                    │    │第二禅未到定╱近分定│无  觉│
│此为第三胜处。    │                    │    │                    │少观定│
├─────────┼──────────┼    ┼──────┼───┼───┤
│内有色想，观无量若│有色者(♣内有色想)  │ ︵ │  初禅正受  │初  禅│有  觉│
│好若丑之诸外色，得│观诸色[得解脱]；    │ 梵 │                    │有观定│
│如是想：“知、见胜│此为第一解脱。      │ 天 │《杂.347》：“离  欲│      │
│彼等[诸色]。”此为│                    │ ︶ │、恶  不善法，有觉、│      │
│第二胜处。        │                    │    │有观，离  生喜、乐，│      │
├─────────┤                    │    │具足初禅。”        │      │
│内有色想，观少许若│                    │    │            │      │      │
│好若丑之诸外色，得│                    │    │            │      │      │
│如是想：“知、见胜│                    │    │            │      │      │
│彼等[诸色]。”此为│                    │    │            │      │      │
│第一胜处。        │                    │    │            │      │      │
├─────────┼──────────┼──┼──────┼───┼───┤
│A 8,65Aiv.305↑7f.│A 8,66 Aiv.306↑11f.│大2-│杂 474 大 2-│中 2大│中72大│
│长10大1-55c八除入 │大正No.12 大1-232-9f│116c│121b2f.     │1-422b│1-538c│
└─────────┴──────────┴──┴──────┴───┴───┘
                                                                        199
---------------------------------------------------------------------------
4-04 增上定学                                                      阿含要略

  ┌退 hanaa-bhagiya samadhi(退分定)
  ├住 thiti-bhagiya s°     (住分定)
  ├进 visesa-bhagiya s°    (胜进分定)
  └厌 nibbedha-bhgiya s°   (抉择分定)
    ☞(中177大1-716b6f.) (D 34, Diii.277↑2f.)
  ┌欲定 *chanda-samadhi1
  ├精进定 viriya-s°
  ├心定 citta-s°
  └观定 vimamsa-s°☞(中86大1-563a-10f.)
  ┌dukkha patipada dandhabhinna    苦行迹所行愚惑    苦灭迟得
  ├dukkha patipada khippa°         苦行迹所行速疾    苦灭速得
  ├sukha patipada dandha°          乐行迹所行愚惑    乐灭迟得
  └sukha patipada khippa°       ∞ 乐行迹所行速疾 ∞ 乐灭速得
     ↓                              ↓                ↓
   (D 28 Diii.106↑8f.)         (增31-3大2-668a13f.)(长18大1-77―6f.)
                                     ↓
                                 (A 4,162 A ii.149↑14f.)

  ┌有觉有观禅   ─ 初禅
  ├无觉无观禅   ─ 第二禅以上
  ├护(♣舍)念禅 ─ 第三禅
  └苦乐灭禅     ─ 第四禅   ☞(增31-7大2-670b―10f.)
5 ┌初禅
  ├第二禅
  ├第三禅
  ├第四禅
  └第五禅 pancama-j°＊(Dhamma sangani p.97)
  ∞(中66大1-509b―12)☜“五支禅定”
───────────────────
 *1 chanda-samadhi-padhana-sankhara-samanngata-iddhipada(依善法欲《
     增上》勤行 得三摩地成就如意足)
                                                                        200
---------------------------------------------------------------------------
4-05 增上定学                                                      阿含要略

6 【六种定及其离 禅支】♣
 ╒═════╦══╤══╤══╤══╤══╤══╗
 │三昧╲禅那║ 觉 │ 观 │ 喜 │ 乐 │ 舍 │ 定 ║
 ╞═════╬══╪══╪══╪══╪══╪══╬═══╕
 │定 共俱 定║ － │ － │ － │ － │ － │ ＋ ║灭受想│
 ├─────╫──┼──┼──┼──┼──┼──╫───┤
 │舍 共俱 定║ － │ － │ － │ － │♣＋│ ＋ ║第四禅│
 ├─────╫──┼──┼──┼──┼──┼──╫───┤
 │乐 共俱 定║ － │ － │ － │ ＋ │ ＋ │ ＋ ║第三禅│
 ├─────╫──┼──┼──┼──┼──┼──╫───┤
 │喜 共俱 定║ － │ － │ ＋ │ ＋ │ ＋ │ ＋ ║第二禅│
 ├─────╫──┼──┼──┼──┼──┼──╫───┤
 │无觉少观定║ － │ ＋ │ ＋ │ ＋ │ ＋ │ ＋ ║未到定│
 ├─────╫──┼──┼──┼──┼──┼──╫───┤
 │有觉有观定║ ＋ │ ＋ │ ＋ │ ＋ │ ＋ │ ＋ ║第一禅│
 └─────╨──┴──┴──┴──┴──┴──╨───┘
  ☞(中76大l-543c―10f.)
  ♣【禅、定 之禅支 表解】
 ╔════╦═══════════╤═══╤═══╤═══╕
 ║四 种 禅║    初          禅    │第二禅│第三禅│第四禅│
 ╟────╫─────┬─────┼───┼───┼───┤
 ║五 种 禅║ 初    禅 │ 第 二 禅 │第三禅│第四禅│第五禅│
 ╠═╦══╬═════╪═════╪═══╪═══╪═══╡
 ║  ║ 寻 ║    ＋    │    －    │  －  │  －  │  －  │
 ║  ╟──╫─────┼─────┼───┼───┼───┤
 ║  ║ 伺 ║    ＋    │    ＋    │  －  │  －  │  －  │
 ║禅╟──╫─────┼─────┼───┼───┼───┤
 ║  ║ 喜 ║    ＋    │    ＋    │  ＋  │  －  │  －  │
 ║  ╟──╫─────┼─────┼───┼───┼───┤
 ║  ║ 乐 ║    ＋    │    ＋    │  ＋  │  ＋  │  －  │
 ║支╟──╫─────┼─────┼───┼───┼───┤
 ║  ║ 舍 ║    ＋    │    ＋    │  ＋  │  ＋  │  ＋  │
 ║  ╟──╫─────┼─────┼───┼───┼───┤
 ║  ║一心║    ＋    │    ＋    │  ＋  │  ＋  │  ＋  │
 ╚═╩══╬═════╪═════╪═══╧═══╧═══╡
           ║有寻有伺定│无寻有伺定│  无  寻  无  伺  定  │
           ╠═════╪═════╪═══════════╡
           ║第一  三昧│第二  三昧│      第三 三昧       │
           ╚═════╧═════╧═══════════╛

§ 5-0-1【定之 杂染与净化】
1 “禅、解脱、三昧、正受(之)染恶、清净、处净(而出定)如实知。”
    ☞(杂654大2-186c―7f.)
  “jhana-vimokkha-samadhi-samapattinam samkilesam vodavnam vutthanam
    yathabh tam pajanati”☞(A 6,64 Aiii.417―1f.)
2 “尔时，世尊告诸比丘：‘我今当为汝等说法，初妙、中妙、竟亦妙，有义
    有文，具足清净显现梵行，名四种说经。如四种说经分别其义，谛听，谛听
    ，善思念之！我今当说。’时，诸比丘受教而听。
        佛言：‘云何四种说经分别其义？若有比丘所行、所相、所标，离欲
                                                                        201
---------------------------------------------------------------------------
4-06 增上定学                                                      阿含要略

    、离恶不善之法，有觉、有观，离生喜、乐，得初禅成就游；彼 不受此行，
    不念此相、标，唯行欲乐相应念想 退转具。彼比丘应当知：我生此法，不
    住、不进亦复不厌；我生此法而令我退，然我此定不得久住。彼比丘应
    如是知。
        复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离
    生喜、乐，得初禅成就游；彼受此行，念此相、标，立念如法，令住一意
    彼比丘应当知：我生此法，不退、不进亦复不厌；我生此法能令我 住
    ，而我此定必得久住。彼比丘应如是知。
        复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离
    生喜、乐，得初禅成就游；彼不受此行，不念此相、标，唯行第二禅相应念
    想升进具。彼比丘应当知：我生此法，不退、不住亦复不厌；我生此法
    令我 升进，如是不久当得第二禅。彼比丘应如是知。
        复次，比丘所行、所相、所标，离欲、离恶不善之法，有觉、有观，离
    生喜、乐，得初禅成就游；彼不受此行，不念此相、标，唯行灭息相应念
    想无欲具。彼比丘应当知：我生此法，不退、不住亦不升进；我生此法
    能令我厌(♣慧→ 厌、离欲、解脱)，如是不久当得漏尽。彼比丘应如是知。
        复次，比丘所行、所相、所标，觉、观已息，内静、一心，无觉、无观
    ，定生喜、乐，得第二禅成就游；彼不受此行，不念此相、标，唯行初禅
    相应念想退转具。彼比丘应当知：我生此法，不住、不进亦复不厌；我生
    此法而令我退，然我此定不得久住。彼比丘应如是知。……(第二禅之 住
    进、厌)……(第三禅乃至……无所有处之退、住、进、厌)……”
    ☞(中177大1-716b―14f.)   ︰ cƒ.(A 4,179 A ii.167↑12f.)
                             ︰
          (初禅～无所有处之) ︰        (能于现法般涅槃之因、缘)
                             ︰
    应当知 进                ┼ 如实知 visesabhagiya sanna(胜进分想)
                             │
           住                ┼        thitibhagiya sanna(住分想)
                             │
           厌                ┼        nibbedhabhagiya sanna(抉择分想)
                             │
           退                ┴        hanabhagiya sanna(退分想)

3 《行禅经》☞(中176大1-713c―7f.~716b9)
   cƒ.☆＜S 53 Jhana-samyutta(禅那相应)＞☞(S 53,1~54 Sv.307~310)
                                         ☞(S 45,91~180 Sv.38~62)
                                                                       202
--------------------------------------------------------------------------
4-07 增上定学                                                     阿含要略

4  〈S 34, Samadhi samyutta〉☆ ≒《杂883经》
    cƒ.《中176 行禅经》《A 7,38 Vasa 自在》
    ┌────────┬─┬─┬─┬─┬─┬─┬─┬─┬─┬─┬─┐
    │相应部第34相应  │三│等│止│出│安│所│行│引│恭│常│随│
    │“三昧相应”    │  │  │  │  │  │  │  │  │敬│  │应│
    │S 34, 1~55      │昧│至│住│起│乐│缘│境│发│作│作│作│
    ├────────┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┤
    │三昧 samadhi    │  │ 1│ 2│ 3│ 4│ 5│ 6│ 7│ 8│ 9│10│
    ├────────┼─┴─┼─┼─┼─┼─┼─┼─┼─┼─┼─┤
    │等至 sampatti   │      │11│12│13│14│15│16│17│18│19│
    ├────────┼───┴─┼─┼─┼─┼─┼─┼─┼─┼─┤
    │止住 thiti      │          │20│21│22│23│24│25│26│27│
    ├────────┼─────┴─┼─┼─┼─┼─┼─┼─┼─┤
    │出起 vutthana   │              │28│29│30│31│32│33│34│
    ├────────┼───────┴─┼─┼─┼─┼─┼─┼─┤
    │安乐 kallita    │                  │35│36│37│38│39│40│
    ├────────┼─────────┴─┼─┼─┼─┼─┼─┤
    │所缘 arammana   │                      │41│42│43│44│45│
    ├────────┼───────────┴─┼─┼─┼─┼─┤
    │行境 gocara     │                          │46│47│48│49│
    ├────────┼─────────────┴─┼─┼─┼─┤
    │引发 abhinihara │                              │5O│51│52│
    ├────────┼───────────────┴─┼─┼─┤
    │恭敬[作]sakkacca│                                  │53│54│
    ├────────┼─────────────────┴─┼─┤
    │常作 sataccakari│                                      │55│
    └────────┴───────────────────┴─┘
 e.g.《S 34,1 samadhi ～ sampatti》
     “有四(种)修禅者(jhayi)：
       有一类修禅者 于三昧 是三昧善(samadhikusalo)，而于三昧 非等至善(
           na samapattikusalo)；
       有一类修禅者 于三昧 是等至善，而于三昧 非三昧善；
       有一类修禅者 于三昧 是非三昧善，于三昧亦 非等至善；
       有一类修禅者 于三昧 是三昧善，于三昧亦 等至善。”☞(Siii.268―1f.)
       ：
     《S 34,55 Sataccakari ～ Sappayakari》
     “有四(种)修禅者：
       有一类修禅者 于三昧 是常作，而于三昧非随应作(sappayakari)：……
       有一类修禅者 于三昧是常作，于三昧亦 随应作。”☞(Siii.277―6f.)
     《杂883经》禅“三昧”与禅“正受”之间：♣1 善∞非善；♣2非善∞善；☆3
       善∞善；♣4非善∞非善 等四种状况。
           如是，禅“三昧”与禅“正受”之“住”“起”“时”“处”“迎”
     “念”“念不念”“来”“恶”“方便”“止”“举”“舍”等，两两
      之间亦有上述善、非善 四种状况。☞(大2-222c13~223b1；大2-342a5f.)
                                                                        203
---------------------------------------------------------------------------
4-08 增上定学                                                      阿含要略

§ 6-0-0【修习定之前行】
○ 依【增上善学】→【增上信学】→【增上戒学】次第学习，住于戒清净者→
   【增上定学】
＊《Visuddhi-magga》☞(VM 89↑19f.)
 1 断破“十障碍”
 2 亲近能“授业处善士”
 3 分别“性行”
 4 选取“业处”
 5 住于适合修习定之“场所”
 6 断破“小障碍”
 7 学习“修习定之规定”

§ 6-0-1【断破 十障碍】cƒ.(大正No.97大1-920a―7~920b11)
 1 住所
 2 家
 3 资具
 4 众
 5 作业
 6 旅行
 7 亲戚
 8 病
 9 读诵
10 神变

§ 6-0-2【亲近能授业处 善士】cƒ.(中145大1-654c13~655a―4)
 1 世尊
 2 大声闻
 3 漏尽者
 4 阿那含、斯多含、须陀洹
 5 得禅之凡夫
 6 三藏持者、二藏持者、一藏持者
                                                                        204
---------------------------------------------------------------------------
4-09 增上定学                                                      阿含要略

 7 知耻者
 8 多闻者

§ 6-0-3【分别 性行】☞♣(VM 101-9~110↑18)
1 六种 性行
 (1) 贪行者
 (2) 嗔行者
 (3) 痴行者
 (4) 信行者
 (5) 觉行者
 (6) 寻行者
2 衣、食、住、业处 适合自己 性行

§ 6-0-4【选取 业处】☞＊(VM 110―15~117―4)
1【分别 四十业处(cattalisa kammatthanani)】【表解】☞(p.4-10)
  cƒ.(杂741~747大2-197b1~198a―2；S 46,57~76 Sv.129↑2~134↑11；
  A 1,20,1~182 A i.38↑12f.~43↑11)
 (1)【十遍(十一切处)】
    1.地遍  2.水遍  3.火遍  4.风遍  5.青遍  6.黄遍
    7.赤遍  8.白遍  9.识遍(光明遍) 10.空遍(限定虚空遍)
 (2)【＋不净观】
    1.膨胀相  2.青瘀相  3.脓烂相  4.断坏相  5.食残相
    6.散乱相  7.斩斫离散相  8.血涂相  9.虫聚相  10.骸骨相
 (3)【十随念】
    1.佛随念  2.法随念  3.僧随念  4.戒随念  5.舍随念
    6.天随念  7.死念    8.身至念  9.安般念 10.寂止随念
 (4)【四梵住】 1.慈  2.悲  3.喜  4.舍
 (5)【四无色】
    1.空无边处  2.识无边处  3.无所有处  4.非想非非想处
 (6)【一想】：食厌想
 (7)【一差别】：四界差别
                                                                        205
---------------------------------------------------------------------------
4-10 增上定学                                                      阿含要略
┌──────┬─────────┬───────┬─┬─────┬─┬─┬───────┬──┐
│♣四十业处  │    导      入    │  超      越  │把│          │取│似│  适      应  │ 作 │
│    内容    ├─┬───────┼─────┬─┤  │  所  缘  │  │  ├──┬────┤    │
│    表解    │近│  安  止  定  │  禅  支  │所│  │          │相│相│ 性 │    地  │ 增 │
├──────┤  ├─┬─┬─┬─┼─┼─┼─┤  │  ├─┬─┬─┤  │  │    ├────┤    │
│            │行│初│第│第│第│寻│喜│乐│  │  │似│自│俱│动│增│    │人六梵无│ 上 │
│  四十业处  │  │  │二│三│四│伺│  │  │  │  │  │性│  │  │  │    │  欲  色│    │
│            │定│禅│禅│禅│禅│支│支│支│缘│取│相│法│非│摇│大│ 行 │类天天天│ 缘 │
├──────┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
│  地    偏  →○→○→○→○→㊣│︵│︵│︵│  ←见│＋│  │  │  │＋│一切│○○○× │无色│
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  水    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │＋│＋│ 〃 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  火    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │＋│＋│ 〃 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  风    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │＋│＋│ 〃 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  └触│  │  │  │  │  │    │        │    │
│  青    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │  │＋│ 嗔 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  黄    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │  │＋│ 〃 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  赤    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │  │＋│ 〃 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  白    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │  │＋│ 〃 │○○○× │ 〃 │
│            │  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
│  识    偏  →○→○→○→○→㊣│︵│︵│︵│  ←〃│＋│  │  │＋│＋│一切│○○○× │ 〃 │
│ (光 明 偏) →○→○→○→○→㊣│  │  │  │  │  │  │  │  │  │  │    │        │    │
│  空    偏  →○→○→○→○→○│︵│︵│︵│  ←〃│＋│  │  │  │＋│ 〃 │○○○× │    │
│(限定虚空偏)│  │  │  │  │  │  │  │  │  │  │  │  │  │  │  │    │        │    │
├──────┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼──┼────┤    │
│  膨 胀 相  →○→○│                      │  ←〃│＋│  │  │  │  │ 贪 │○ × × ×│ ︵ │
│  青 瘀 相  →○→○│                      │  ←〃│＋│  │  │  │  │ 〃 │○ × × ×│ 一 │
│  脓 烂 相  →○→○│                      │  ←〃│＋│  │  │＋│  │ 〃 │○ × × ×│ 切 │
│  断 坏 相  →○→○│                      │  ←〃│＋│  │  │  │  │ 〃 │○ × × ×│ 为 │
│  食 残 相  →○→○│                      │  ←〃│＋│  │  │  │  │ 〃 │○ × × ×│ 乐 │
│  散 乱 相  →○→○│                      │  ←〃│＋│  │  │  │  │ 〃 │○ × × ×│ 住 │
│ 斩斫离散相 →○→○│                      │  ←〃│＋│  │  │  │  │ 〃 │○ × × ×│ 、 │
│  血 涂 相  →○→○│                      │  ←〃│＋│  │  │＋│  │ 〃 │○ × × ×│ 观 │
│  虫 聚 相  →○→○│                      │  ←〃│＋│  │  │＋│  │ 〃 │○ × × ×│ 、 │
│  骸 骨 相  →○→○│                      │  ←〃│＋│  │  │  │  │ 〃 │○ × × ×│ 有 │
├──────┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼──┼────┤ 之 │
│  佛 随 念  →○│                          │  ←闻│  │＋│  │  │  │ 信 │○○○× │ 成 │
│  法 随 念  →○│                          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │ 就 │
│  僧 随 念  →○│                          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │ 之 │
│  戒 随 念  →○│                          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │ 缘 │
│  舍 随 念  →○│                          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │ ︶ │
│  天 随 念  →○│                          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │    │
│  死    念  →○│                          │  ←〃│  │＋│  │  │  │ 觉 │○○○× │    │
│  寂止随念  →○│                          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │    │
│  身 至 念  →○→○│                      │  ←〃│＋│  │  │  │  │ 贪 │○× × × │    │
│            │  │  │                      │  └见│  │  │  │  │  │    │        │    │
│ 安那般那念 →○→○→○→○→○│︵│︵│︵│  ←触│＋│  │  │＋│  │寻痴│○○× × │    │
├──────┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼─┼──┼────┤    │
│  慈无量心  →○→○→○→○│  │︵│︵│  │  ←闻│  │  │＋│  │  │ 嗔 │○○○× ┼舍  │
│  悲无量心  →○→○→○→○│  │︵│︵│  │  ←〃│  │  │＋│  │  │ 〃 │○○○× ┼舍  │
│  喜无量心  →○→○→○→○│  │︵│︵│  │色←〃│  │  │＋│  │  │ 〃 │○○○× ┼舍  │
│  舍无量心  │              →○│  │  │︵│界←〃│  │  │＋│  │  │ 〃 │○○○× │    │
├──────┼─┼─────┼─┼─┼─┼─┼) ┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
│  空无边处  │              │○│          │○←〃│  │  │＋│  │  │一切│○○○○识无边│
├──────┼───────┼─┼        无┼) ┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
│  识无边处  │              │○│          │○←〃│  │＋│  │  │  │ 〃 │○○○○无所有│
├──────┼───────┼─┼        色┼) ┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
│  无所有处  │              │○│          │○←〃│  │  │＋│  │  │ 〃 │○○○○非想非│
├──────┼───────┼─┼        界┼) ┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
│非想非非想处│              │○│          │○←〃│  │＋│  │  │  │ 〃 │○○○○灭受想│
├──────┼─┼─────┴─┼─┼─┼─┼) ┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
├──────┼─┼───────┼─────┼灭┼─┼─┼─┼─┼─┼─┼──┼────┼──┤
│  食 厌 想  →○│              │          │界←〃│  │＋│  │  │  │ 觉 │○× × × │    │
├──────┼─┤              │          │  │  │  │  │  │  │  │    │        │    │
│  四界差别  →○│              │          │  ←〃│  │＋│  │  │  │ 〃 │○○○× │    │
└──────┴─┴───────┴─────┴─┴─┴─┴─┴─┴─┴─┴──┴────┴──┘
                                                                        206
---------------------------------------------------------------------------
4-11 增上定学                                                      阿含要略

2  把取业处(kammattanam gahetva)
 (1)亲近 能授适当业处之善友。
 (2)1.具足正志 ─ 无贪、无嗔、无痴、出家、远离、出离意乐(ajjhasaya)
    2.具足胜解 ─ 尊重、关心 定慧 解脱 涅槃，
    3.请求 佛陀、阿阇梨 教导、授与业处。
 (3)听闻、忆持、了解业处行相(修习定之规定)。cƒ.〈p.4-11f.四.§ 6-0-7〉
 (4)从四十业处中，选取适应自己性行之业处。

§ 6-0-5【住于适合修习定之 场所】
1 “云何为坐卧处五支具足”
    (1)住所距 行乞处不太远不太近；(2)昼 少愦闹，夜少声音；(3)不为虻、
    蚊、风、热、蛇所触；(4)易得衣服、食物、卧具、医药；(5)住处 有多闻
    者、通达阿含者、持法者、持律者、持论母者……。”☞(A 10,11 Av.15―9f.)
2 【不适合修定之场所】：
    (1)大精舍(2)新精舍(3)旧精舍(4)近大路(5)近泉(6)菜园(7)花园(8)果园(9)
    圣地(10)近市(11)树林(12)农田(13)水陆贸易场(14)边地(15)国境(16)异性、非人集
    居处(17)乖违者(18)无善士处☞＊(VM 118―7~122↑4)

§ 6-0-6【断破 小障碍】
1 住处干净
2 衣服干净
3 身体干净

§ 6-0-7【学习 修习定之规定】☞＊(VM 123↑5~139↑6)
  修习【地遍】为例：
1 自然之地：
2 人为之地：
 (1) 离四种“遍(kasina)”之过失
 (2)“遍”之作法
 (3) 依“遍”之修习法
 (4) 认识“二种相”─【取相】【似相】
                                                                        207
---------------------------------------------------------------------------
4-12 增上定学                                                      阿含要略

 (5) 认识“二种定”─【近行定】【安止定】
 (6) 七种 适合、不适合修定之状况 ─ 住所、行境、谈论、食物、时节、威仪
 (7) 十种【安止善巧】cƒ.＜p.4-46f. 四.§8-0-3 3之(9)＞【觉支相应】
 (8) 平等 之精进
 (9) 安止之 规定

§ 7-0-0【正修习定】

§ 7-0-l【十遍(dasa kasinani)】
1  修十【一切处】
  “彼断…… 乃至五盖 —心秽、慧羸— 修第一 地一切处，四维 上下不二、
    无量； 如是，修水一切处、火一切处、风一切处、青一切处、黄一切处、
    赤一切处、白一切处、无量空处一切处，修第十 无量识处一切处，四维上
    下不二、无量。”☞(中222大1-807a―14f.)
2 【于地想 能伏地想】
  “佛告跋迦利：‘比丘于地想能伏地想；于水、火、风想、无量空入处想、
    识入处想、无所有入处、非想非非想入处想、此世、他世、日、月、见、闻
    、觉、识、若得、若求、若觉、若观 悉伏彼想。跋迦利！比丘如是禅者，
    不依地、水、火、风……乃至不依觉、观而修禅。’”☞(杂926大2-236a―3f.)
  “佛告薄迦梨：‘若有比丘，深修禅定，观彼大地，悉皆虚伪，都不见有真实
    地想；水、火、风种及四无色，此世、他世，日月星辰，识、知、见、闻、
    推求、觉、观心意境界，及以 于彼智不及处，亦复如是，皆悉虚伪，无有
    实法 但以假号，因缘和合 有种种名，观斯空寂，不见有法及以非法。”
    ☞(别杂151大2-431a13f.)
3 【引发神变】
  “世尊随其所应，而示现入禅定正受。陵虚至东方，作四威仪 ─ 行、住、坐、
    卧─ 入火三昧，出种种火光，青、黄、赤、白、红、颇梨色；水火俱现─
    或身下出火，身上出水；身上出火，身下出水，周圆四方亦复如是。尔时，
    世尊作种种神变已，于众中坐，是名神足示现。”☞(杂197大2-50b―12f.)
4 【→ 我见】
  “云何见色是我？得地一切入处正受，观已，作是念： 地即是我，我即是地
                                                                        208
---------------------------------------------------------------------------
4-13 增上定学                                                      阿含要略

    ，我及地唯一无二，不异不别。如是水、火、风、青、黄、赤、白一切入处
    正受，观已，作是念：行(♣“行”应作：白)即是我，我即是♣行，唯一无二
    ，不异不别。如是于一切入处，一一计我，是名(见)色即是我。”
    ☞(杂109大2-34b15f.)
5 【→ 通智究竟圆满】
  “有一人修习地遍，上下、横(四维)无二、无量想；……乃至有一人修习识遍
    ，上下、横(四维)无二、无量想。于是，吾等众多弟子得通智究竟圆满(abhi=
    nnavosanaparamippatta)。”☞(M 77 M ii.14―5f.)
6 【→ 真实义存于心 寂灭而不乱】
  “(迦梨迦优婆夷)白 尊者摩诃迦旃延：‘如世尊所说答僧耆多童女所问，如
    世尊(答)说僧耆多童女所问偈：
       “♣实义存于心，  寂灭而不乱，  1 降伏诸勇猛  可爱端正色；
           一心独静思，  服食妙禅乐，    是则为远离  世间之伴党；
           世间诸伴党，  无习近我者。”尊者摩诃迦旃延！世尊此偈，其义
    云何？’ 尊者摩诃迦旃延语优婆夷言：
        ‘姊妹！有一沙门婆罗门言：“地一切入处正受，此则无上。”为求此
    果，姊妹！若沙门婆罗门于地一切入处正受，清净鲜白者，则见其本，见患
    、见灭、见灭道迹；以见本、见患、见灭、见灭道迹故，得真实义存于心，
    寂灭而不乱。姊妹！如是，水一切入处、火一切入处、风一切入处、青一
    切入处、黄一切入处、赤一切入处、白一切入处、空一切入处、识一切入处
    为无上者；为求此果，姊妹！若有沙门婆罗门……乃至于识处一切入处正受
    ，清净鲜白者，见本、见患、见灭、见灭道迹；以见本、见患、见灭、见灭
    道迹故，是则实义存于心，寂灭而不乱，善见、善入。是故，世尊答僧耆
    多童女所问偈……’”☞(杂549大2-143a8f.=A 10,26 A v.46―10f.)

§ 7-0-2【十不净(dasa asubha)】
1 “尔时，世尊告诸比丘：‘年少比丘始成就戒，当以数数诣*息止道2 观相─
    骨相、青相、腐相、食(残)相、骨鏁相— 彼善受善持此相已，还至住处，
    澡洗手足，敷尼师檀(nisidana 坐具)，在于床上结跏趺坐，即念此相 —骨
──────────────────
 *1 atthassa pattim hadayassa santim (逮得义 心寂静).＊2 指 尸体卧所。
                                                                        209
---------------------------------------------------------------------------
4-14 增上定学                                                      阿含要略

    相、青相、腐相、食(残)相、骨鏁相。所以者何？若彼比丘修习此相，
    速除心中欲、恚之病。……”☞(中139大1-646c12f.)
2 “比丘观身如身 ─比丘者 观彼死尸，或一、二日……至六、七日，乌鸦所啄
    ，犲狼所食，火烧埋地，悉腐烂坏；见已自比：今我此身亦复如是，俱有此
    法，终不得离。— 如是，比丘观内身如身，观外身如身，立念在身，有知
    有见，有明有达，是谓比丘观身如身。
        复次，比丘观身如身─比丘者如本见息道(♣墓地曾见之尸体)，骸骨青色，
    烂腐余半，骨锁在地；见已自比：今我此身亦复如是，俱有此法，终不得离
    。— 如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有
    达，是谓比丘观身如身。
        复次，比丘观身如身 ─比丘者 如本见息道，离皮肉血，唯筋相连；见
    已自比：今我此身亦复如是，俱有此法，终不得离。─如是，比丘观内身
    如身，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。
        复次，比丘观身如身 —比丘者 如本见息道骨节解散，散在诸方，足
    骨、膊骨、髀骨、髋骨、脊骨、肩骨、颈骨、髑髅骨，各在异处；见已自
    比：今我此身亦复如是，俱有此法，终不得离。─如是，比丘观内身如身
    ，观外身如身，立念在身，有知有见，有明有达，是谓比丘观身如身。
        复次，比丘观身如身 ─比丘者 如本见息道骨白如螺，青犹鸽色，赤
    若血涂，腐坏碎末；见已自比：今我此身亦复如是，俱有此法，终不得离。
    ─如是，比丘观内身如身，观外身如身，立念在身，有知有见，有明有达
    ，是谓比丘观身如身。”☞(中98大1-583b―6f.)
3 《中81 念身经》☞(大1-556b5~556c11) cƒ.(p.4-20f.四.§7-0-3 之4)
4 “Idam bhante anussatitthanam(随念住) evam bhavitam evam bahulikatam
    asmimanasamugghataya(断我慢) samvattati.”☞(A 6,29 Aiii.325↑2f.)

§ 7-0-3【十随念(dasa anussatiyo)】
1(1)【十念】略说
    “尔时，世尊告诸比丘：‘当修行一法，当广布一法，便成神通，去众乱想
      ，逮沙门果，自致涅槃。云何为一法？所谓♣念佛1 ；当善修行，当广
      演布，便成神通，去众乱想，逮沙门果，自致涅槃。’……♣念法2 ……♣
      念众(♣僧)3 ……♣念戒4 ……♣念施5 ……♣念天6 ……♣念休息7 ……♣念
                                                                        210
---------------------------------------------------------------------------
4-15 增上定学                                                      阿含要略

      安般8 ……♣念身9 ……♣ 念死10。”☞(增2-1~10大2-552c10~553c1)
 (2)【＋念】广演☞(增3-1~10大2-554a~557a6)
2 【六(随)念】
 (1)【念佛】(2)【念法】(3)【念僧】(4)【念戒】(5)【念施】(6)【念天】
    “尊者摩诃迦旃延(Maha-Kaccayana)语诸比丘：‘佛、世尊、如来、应、等
      正觉所知所见，说六法出苦处升于胜处，说一乘道净诸众生，离诸恼苦
      ，忧悲悉灭，得真如法。何等为六？谓圣弟子♣1 念如来、应、等正觉
      所行法 净—如来、应、等正觉、明行足、善逝、世间解、无上士、调御
      丈夫、天人师、佛、世尊。— 圣弟子念如来、应所行法故，离贪欲觉、
      离嗔恚觉、离害觉；如是，圣弟子出染著心。何等为染著心？谓五欲功
      德。于此五欲功德离贪、恚、痴，安住正念正智，乘于直道，修习念佛，
      正向涅槃；是名如来、应、等正觉所知所见，说第─出苦处升于胜处，说
      一乘道净于众生，离苦恼，灭忧悲，得如实法。
          复次，圣弟子♣2 念于正法，─念于世尊现法、律，离诸热恼，非时
      适达，即于现法绿自觉悟。一尔时，圣弟子念此正法时，不起欲觉、嗔
      恚、害觉；如是，圣弟子出染著心……是名如来、应、等正觉所知所见，
      说第二出苦处升于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。
          复次，圣弟子♣3 念于僧法，─善向、正向、直向、等向，修随顺行
      ，谓向须陀洹、得须陀洹果，向斯陀含、得斯陀含，向阿那含、得阿那
      含，向阿罗汉、得阿罗汉，如是四双八士，是名世尊弟子僧戒具足、定具
      足、慧具足、解脱具足、解脱知见具足，(应)供养、恭敬、礼拜处，世间
      无上福田。一圣弟子如是念僧时，尔时圣弟子不起欲觉、嗔恚、害觉；
      如是，圣弟子出染著心……是名如来、应、等正觉所知所见，说第三出苦
      处升于胜处，说一乘道净于众生，离苦恼，灭忧悲，得如实法。
          复次，圣弟子♣4 念于戒德，─ 念不缺戒、不断戒、纯厚戒、不杂戒、
      非盗取戒、善究竟戒、可赞叹戒、梵行(者)不僧恶戒。─ 若圣弟子念此
      戒时，自念身中所成就戒，当于尔时不起欲觉、嗔恚、害觉；如是，圣弟
      子出染著心……是名如来、应、等正觉所知所见，说第四出苦处升于胜处
      ，说一乘道净于众生，离苦恼，灭忧悲，得如实法。
          复次，圣弟子♣5 自念施法，─ 心自欣庆：我今离径贪垢，虽在居家
      解脱心施、常施、舍施、乐施、具足施、平等施。─ 若圣弟子念于自所施
                                                                        211
---------------------------------------------------------------------------
4-16 增上定学                                                      阿含要略

      法时，不起欲觉、嗔恚、害觉；如是，圣弟子出染著心……是名如来、应
      、等正觉所知所见，说第五出苦处升于胜处，说一乘道净于众生，离苦恼
      ，灭忧悲，得如实法。
          复次，圣弟子♣6 念于天德，─ 念四王天、三十三天、炎摩天、兜率
      陀天、化乐天、他化自在天清净信心，于此(人间)命终，生彼诸天。我
      亦如是，(有)信、戒、施、闻、慧，于此命终，生彼天中。─ 如是，圣
      弟子念天功德时，不起欲觉、嗔恚、害觉；如是，圣弟子出染著心……是
      名如来、应、等正觉所知所见，说第六出苦处升于胜处，说一乘道净于
      众生，离苦恼，灭忧悲，得如实法。”☞(杂550大2-143b―10f.)
    “佛告摩诃男：‘若比丘在于学地 求所未得，上升进道安隐涅槃；彼于尔
      时，当修六念，乃至进得涅槃。 譬如：饥人身体羸瘦，得美味食，身体
      肥泽。 如是，比丘住在学地求所未得，上升进道安隐涅槃，修六随念，
      乃至疾得安隐涅槃。 何等六念？谓圣弟子念如来事……’”
      ☞(杂930,931大2-237c―14f.)
 (1)【念佛(buddhanussati 佛随念)】cƒ.〈p.2-09ff. 二.§2-0-4〉

 (2)【念法(dhammanussati 法随念)】cƒ.〈p.2-36ff. 二.§3-0-3；§8-0-8〉

 (3)【念僧(sanghanussati 僧随念)】cƒ.〈p.2-21ff. 二.§2-0-5~2-0-7〉

 (4)【念戒(silanussati 戒随念)】  cƒ.〈p.3-09ff. 三.§1-0-5；§2-0-2〉

 (5)【念施(caganussati 舍随念)】∞ (杂550大2-144a―7f.)
    “尔时，世尊告诸比丘：‘若善男子、善女人，以财物惠施获八功德。云
      何为八？一者、随时惠施，非为非时；二者、鲜洁惠施，非为秽浊；三
      者、手自斟酌，不使他人：四者、誓愿惠施，无憍恣心；五者、解脱惠施
      ，不望其报；六者、惠施求灭；不求生天；七者、施求良田，不施荒地；
      八者、然持此功德，惠施众生，不自为己。如是，比丘！善男子、善女人
      ，以财物惠施获八功德。’尔时，世尊便说斯偈：
         ‘智者随时施，  无有悭贪心；  所作功德已，  尽用惠施人。
           此施为最胜，  诸佛所加叹；  现身受其果，  逝则受天福。’是
      故，比丘！欲求其果报者，当行此八事；其报无量，不可胜计，获甘露之
                                                                        212
---------------------------------------------------------------------------
4-17 增上定学                                                      阿含要略

      宝，渐至灭度。如是，诸比丘！当作是学！’”☞(增42-9大2-755b―11f.)
      cƒ.＜p.2-24 二.§2-0-5 3(1)＞
    “尔时，须达哆(Sudatta 善施)居士往诣佛所，稽首作礼，却坐一面；世尊
      问曰：‘居士家 颇行施耶？’须达哆居士答曰：‘唯然，世尊，家行布
      施，但为至粗，不能好也；糠饭麻羹，姜菜一片。’世尊告曰：‘居士
      ！若施粗食及施妙食，俱得报耳；居士！若行粗施、不信施、不故施、不
      自手施、不自往施、不思惟施、不由信施、不观业果报施者，当观如是受
      报 ─心不欲得好家，不欲得好乘，不欲得好衣被，不欲得好饮食，不欲
      得好五欲功德。─所以者何？以不至心故行施也；居士！当知受报如是。
      居士！若行粗施、信施、故施、自手施、自往施、思惟施、由信施、观业
      果报施者，当观如是受报 ─ 心欲得好家，欲得好乘，欲得好衣被，欲得
      好饮食，欲得好五欲功德。所以者何？ 以其至心故行施也；居士！当知
      受报如是。
          居士！昔过去时有梵志大长者，名曰随蓝(velama)，极大富乐，资财
      无量，封户食邑多诸珍宝，畜牧产业不可称计；彼行布施其像如是：八万
      四千金钵盛满碎银，行如是大施；……居士！若梵志随蓝行如是大施，及
      施满阎浮场(♣堤)凡夫人食；若复有施一须陀洹食者，此于彼施最为胜也。
      居士！若梵志随蓝行如是大施，及施满阎浮奉场凡夫人食，施百须陀洹食
      ；若复有施一斯陀含食者，此于彼施为最胜也。居士！若梵志随蓝行如
      是大施，及施满阎浮场凡夫人食，施百须陀洹、百斯陀含食；若复有施一
      阿那含食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施
      满阎浮♣场凡夫人食，施百须陀洹、百斯陀含、百阿那含食；若复有施一
      阿罗诃食者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，及施
      满阎浮♣场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百阿罗诃食；
      若复有施一辟支佛食者，此于彼施为最胜也。居士！若梵志随蓝行如是
      大施，及施满阎浮♣场凡夫人食，施百须陀洹、百斯陀含、百阿那含、百
      阿罗诃、百辟支佛食；若复有施一如来、无所著、等正觉食者，此于彼施
      为最胜也。
          居士！若梵志随蓝行如是大施，及施满阎浮♣场凡夫人食，施百须陀
      洹、百斯陀含、百阿那含、百阿罗诃、百辟支佛食，若有作房舍，施四方
      比丘众者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，……百辟
                                                                        213
---------------------------------------------------------------------------
4-18 增上定学                                                      阿含要略

      支佛食，作房舍施四方比丘众；若有欢喜心归命三尊佛、法、比丘众及受
      戒者，此于彼施为最胜也。
          居士！若梵志随蓝行如是大施，……作房舍施四方比丘众，欢喜心归
      命三尊佛、法、比丘众及受戒；若有为彼一切众生行于慈心，乃至犂牛顷
      者，此于彼施为最胜也。居士！若梵志随蓝行如是大施，……为一切众生
      行于慈心，乃至犂牛顷；若有能观一切诸法无常、苦、空及非神者，此于
      彼施为最胜也。于居士意云何？昔时梵志大长者名随蓝者，谓异人耶
      ？莫作斯念！所以者何？当知即是我也。我昔为梵志大长者，名曰随蓝
      。居士！我于尔时为自饶益，亦饶益他，饶益多人，愍伤世间，为天、为
      人求义及饶益，求安隐快乐；尔时说法不至究竟，不究竟白净、不究竟梵
      行、不究竟梵行讫。尔时，不离生老病死、啼哭忧戚，亦未能得脱一切苦
      。  居士！我今出世如来、无所著、等正觉、明行成为、善逝、世间解、
      无上士、道法御、天人师，号佛、众祐；我今自饶益，亦饶益他，饶益多
      人，愍伤世间，为天、为人求义及饶益，求安隐快乐；我今说法至究竟，
      究竟白净、究竟梵行、究竟梵行讫。我今已离生老病死、啼哭忧戚，我今
      已得脱一切苦。’”☞(中155大1-677a11f.)

 (6)【念天(devataussati 天随念)】
    “多闻圣弟子若持斋时忆念诸天 ─实有四王天，彼天若成就信(佛、法、僧
      ) ，于此命终得生彼间，我亦有彼信；彼天若成就戒、闻、施、慧，于此
      命终得生彼间，我亦有彼慧。实有三十三天、焰摩天、兜率哆天、化乐
      天、他化乐天；彼天若成就信，于此命终得生彼间，我亦有彼信；彼天若
      成就戒、闻、施、慧，于此命终得生彼间，我亦有彼慧。— 彼作如是忆
      念已及诸天信、戒、闻、施、慧；若有恶伺彼便得灭，所有秽污、恶不
      善法彼亦得灭。……”☞(中202大1-772a―13f.)
    “圣弟子念诸天事 —有四大天王、三十三天、焰摩天、兜率陀天、化乐天
      、他化自在天；若有正信心者，于此命终 生彼诸天，我亦当行此正信；
      彼得净戒、施、闻、舍、慧，于此命终生彼诸天，我今亦当行此戒、施、
      闻、慧。─ 圣弟子如是念天事者，不起贪欲、嗔恚、愚痴，其心正直，
      缘彼诸天。彼圣弟子如是直心者，得深法利、得深义利、得彼诸天饶益
      随喜；随喜已，生欣悦；欣悦已，身猗息；身猗息已，觉受乐；觉受乐已
                                                                        214
---------------------------------------------------------------------------
4-19 增上定学                                                      阿含要略

     ，得心定；心定已，彼圣弟子处凶险众生中无诸坚阂，入法水流；念天
     所黑故，升进涅槃。”☞(杂931大2-238a―9f.)
   “时，天帝释见世尊与尊者大目揵连叹说 诸天众共语已，语尊者大目揵连：
    ‘如是！如是！尊者大目揵连，此中种种众会皆是宿命曾闻正法，得于
     佛不坏净，法、僧不坏净，圣戒成就，身坏命终，来生于此。’”
     ☞(杂506大2-134b―10f.) cƒ.＊《天宫事经 Vimana-vatthu §1-85》
   “时，四十天子从座起，整衣服，偏袒右肩，合掌白尊者大目揵连：‘我得
     于佛不坏净，于法、僧不坏净，圣戒成就，故生天上。’ 有一天言：‘
     得于佛不坏净，……’ 有言：‘得法不坏净……’有言：‘得僧不坏
     净……’ 有言：‘圣戒成就，身坏命终，得生天上。’时，四十天子
     于尊者大目揵连前，各自记说 得须陀洹果，即没不现。如四十天子，如
     是四百、八百、十千天子亦如是说。”☞(杂507大2-134c―2f.)

3 【念死(marana-sati)】
  “世尊告曰：‘若有比丘正身正意，结跏趺坐，系念在前，无有他想，专精念
    死— 所谓 死者，此没生彼，往来诸趣，命逝不停，诸根散坏，如腐败木，
    命根断绝，宗族分离，无形无响，亦无相貌。如是，诸比丘！名曰 念死；
    便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通，除诸乱
    想，获沙门果，自致涅槃。’”☞(增3-10大2-556c―4f.)
  “尔时，世尊告诸比丘：‘汝等当修行死想，思惟死想！’时，彼座上有一
    比丘白世尊言：‘我常修行，思惟死想。’世尊告曰：‘汝云何思惟修行
    死想？’比丘白佛言：‘思惟死想时，意欲存七日，思惟七觉意，于如来
    法中多所饶益，死后无恨。如是，世尊！我思惟死想。’世尊告曰：‘止
    ！止！比丘！此非行死想之行，此名为放逸之法。’……六日……五日……
    一日……至乞食还出舍卫城，归所在，入静室中思惟七觉意而取命终；此思
    惟死想。’
        世尊告曰：‘止！止！比丘！此亦非思惟修行死想。汝等诸比丘所说
    者，皆是放逸之行，非是修行死想之法。’是时，世尊重告比丘：‘其能
    如婆迦利比丘者，此则名为思惟死想。彼比丘者，善能思惟死想，厌患此身
    恶露不净。若比丘思惟死想，系意在前，心不移动，念出入息往还之数，于
    其中间思惟七觉意，则于如来法多所饶益。所以然者，一切诸行皆空、皆寂
                                                                        215
---------------------------------------------------------------------------
4-20 增上定学                                                      阿含要略

    ；起者、灭者皆是幻化，无有真实。是故，比丘！当于出入息中思惟死想，
    便脱生、老、病、死、愁、忧、苦、恼。如是，比丘！当知作如是学！’”
    ☞(增41-8大2-741c―2f.)cƒ.＜p.1-24ff. 一.§3-0-0~3-0-4＞

4 【念身(kayagata-sati《身至念》】── 狭义之念身
    cƒ.【《中81 念身经＝ M 119 》】── 广义之念身
                                      ↓
                                   (大1-554c8 ~557c12；Miii.88↑17 ~99↑12)
 (1)“世尊告曰：‘若有比丘正身正意，结踟趺坐，系念在前，无有他想，专精
      念身。 所谓 念身者，1 发、2 毛、3 爪、4 齿、5 皮、6 肉、7 筋、
      8骨、9髓、10胆、11肝、12肺、13心、14脾、15肾、16大肠、17小肠、
      18白殖(?)、19膀胱、20屎、21尿、22百叶(♣胃)、23沧荡(?)、24脾泡(?)
      、25溺、26泪、27唾、28涕、29脓、30血、31肪脂、32漾(♣粘汁)、33髑髅、
      34脑。何者是身为？地种是也，水种是也，火种是也，风种是也；为父
      种、母种所造耶？从何处来？为谁所造？眼、耳、鼻、口、身、心，
      此终当生何处？如是，诸比丘！名曰念身，便得具足，成大果报，诸
      善普至，得甘露味，至无为处，便成神通，除诸乱想，获沙门果，自致涅
      槃。”☞(增3-9大2-556b―2f.)
 (2)“比丘修习念身。 比丘者，此身随住，随其好恶，从头至足 观见种种不净
      充满，谓此身中有 1 发、2 毛、3 爪、4 齿、5 粗细、6 薄肤、7 皮、8
      肉、9 筋、10骨、11心、12肾、13肝、14肺、15大肠、16小肠、17脾、18
      腲(♣胃)、19抟粪、20脑及21脑根、22泪、23汗、24涕、25唾、26脓、27血
      、28肪、29髓、30涎、31胆(痰)、32小便；犹 以器盛若干种子，有目之
      士，悉见分明，谓稻、粟种，大麦、小麦，大小麻豆，菘、菁、芥子。
      ……如是，比丘随其身行便知上如真。彼若如是在远离、独住，心无放逸
      ，修行精勤，断心诸患 而得定心；得定心已，则知上如真。”
      ☞(中81大1-556a12f.)
 (3)“尔时，尊者多耆奢 观彼女人从头至足，有何可贪？ 三十六物皆悉不净；
      ……”☞(增35-9大2-701b5f.)
 (4)【身至念 种种功德】
    “♣1 所有顺明分善法在彼(修习身至念者)中；♣2 引 厌离、大利、大安稳
      、正念正知，得智见、现法乐住，作证明、解脱；♣3 使身轻安、心轻安
                                                                        216
---------------------------------------------------------------------------
4-21 增上定学                                                      阿含要略

      ，寻、伺止息；♣4 未生不善法使不生，已生不善法使断；♣5 未生善法使
      生，已生善法使倍增广大；♣6 断无明生明，断我慢、随眠、结；♣7  引
      慧之分别，导致无取般涅槃；♣8 通达多界、种种界，多界无碍解；♣9
      作证预流果、一来果、不还果、阿罗汉果；♣10 得慧、增慧、广慧，起
      大慧、博慧、广慧、深慧、无邻近慧、弘慧、速慧、聪慧、利慧、择慧
      …；♣11 食身至念者食不死；♣12 已食身至念者已食不死；♣13 身至念
      不衰退者不死不衰退；♣14 身至念圆满者圆满不死；♣15 身至念不疏忽
      者不疏忽不死；♣16 身至念不忘者不忘不死；♣17 习身至念者习不死；
      ♣18 修身至念者修不死；♣19 了知身至念者了知不死；♣20 偏知身至念
      者偏知不死；♣21 作证身至念者作证不死。”=>(增A 1,21,1~22 Ai.43↑13~46―2)
   cƒ.(中81大1-557b8f.~557c11)☜【修习念身十八德】

5 【安那般那念(anapana-sati《出入息念》)】
☆〈安那般那念相应〉(杂801~815大2-205c―7 ~210a5)
☆〈mnapana-samyutta〉(S 54,1~20 Sv.311↑2-341↑9)
 (1)【 →○ 】 (修习安那般那念之 先行条件)
    1.【五法 多所饶益修习 安那般那念】
      “尔时，世尊告诸比丘：‘有五法多所饶益修安那般那念； 何等为五？
        住于净戒波罗提木叉律仪，威仪、行处具足，于微细罪能生怖畏，受持学
        戒，是名第一(法)多所饶益修习安那般那念。 复次，比丘，少欲、少事
        、少务，是名二法多所饶益修习安那般那念。 复次，比丘！饮食知量，
        多少得中，不为饮食起求欲想，精勤思惟，是名三法多所饶益修安那般那
        念。 复次，比丘！初夜、后夜不著睡眠，精勤思惟，是名四法多所饶益
        修安那般那念。 复次，比丘！空闲林中，离诸愤闹，是名五法多种饶益
        修习安那般那念。’”☞(杂801大2-205c―6f.)
    2.【觉想多者 当修安那般那念】
      “修安那般那念断觉想。”☞(杂815大2-209c―1f.)
    3.【极厌患身者 当修安那般那念】
      “一时，佛住金刚聚落 跋求摩河侧 萨罗梨林中。尔时，世尊为诸比丘说不
        净观，读叹不净观言：‘诸比丘修不净观多修习者，得大果大福利。’
        时，诸比丘修不净观已，极厌患身，或以刀自杀，或服毒药，或绳自绞、
                                                                        217
---------------------------------------------------------------------------
4-22 增上定学                                                      阿含要略

        投岩自杀，或令余比丘杀。有异比丘极生厌患恶露不净，至鹿林梵志子所
        ，语鹿林梵志子言：‘贤首！汝能杀我者，衣钵属汝。’时，鹿林梵志子
        即杀彼比丘，持刀至跋求摩河边，洗刀时，有魔天住于空中，赞鹿林梵志
        子言：‘善哉！善哉！贤首！汝得无量功德，能令诸沙门释子持戒有德，
        未度者度，未脱者脱，未稣息者令得稣息，未涅槃者令得涅槃；诸长利衣
        钵杂物悉皆属汝。’
            时，鹿林梵志子闻赞叹已，增恶邪见，作是念：我今真实大作福德，
        令沙门释子持戒功德者，未度者度，未脱者脱，未稣息者令得稣息，未涅
        槃者令得涅槃，衣钵杂物悉皆属我。于是手执利刀，循诸房舍、诸经行处
        、别房、禅房，见诸比丘，作如是言：‘何等沙门持戒有德，未度者我能
        令度，未脱者令脱，未稣息者令得稣息，未涅槃令得涅槃？’
            时，有诸比丘厌患身者，皆出房舍，语鹿林梵志子言：‘我未得度，
        汝当度我：我未得脱，汝当脱我；我未得稣息，汝当令我得稣息；我未得
        涅槃，汝当令我得涅槃。’时，鹿林梵志子即以利刀杀彼比丘，次第…
        …乃至杀六十人。
            尔时，世尊至十五日说戒时，于众僧前坐，告尊者阿难：‘何因何缘
        诸比丘转少、转减、转尽？’阿难白佛言：‘世尊为诸比丘说修不净观，
        赞叹不净观，诸比丘修不净观已，极厌患身……广说，乃至杀六十比丘。
        世尊！以是因缘故，令诸比丘转少、转减、转尽，唯愿世尊更说余法，令
        诸比丘闻已，勤修智慧，乐受正法，乐住正法。’
            佛告阿难：‘是故，我今次第说住微细住，随顺开觉，已起、未起
        恶不善法速令休息，如天大雨，起、未起尘能令休息。如是，比丘！修微
        细住，诸起、未起恶不善法能令休息。阿难！何等为微细住多修习，随
        顺开觉，已起、未起恶不善法能令休息？谓安那般那念住。’”
        ☞(杂809大2-207b―9f.)
 (2)【 (→) 】 (修习安那般那念之 过程)
    1.【于过去诸行 不顾念，未来诸行 不生欣乐，于现在诸行不生染著；于
        内、外对碍想 善正除灭，如是修安那般那念。】
    “(阿梨瑟吒Aristha)白佛言：‘世尊！世尊所说安那般那念，我已修习。
       ’佛告阿梨瑟吒比丘：‘汝云何修习我所说安那般那念？’比丘白佛：
      ‘世尊！我于过去诸行不顾念，未来诸行不生欣乐，于现在诸行不生染著
                                                                        218
---------------------------------------------------------------------------
4-23 增上定学                                                      阿含要略

      ，于内外对碍想善正除灭；我已如是修世尊所说安那般那念。’ 佛告阿
      梨瑟吒比丘：‘汝实修我所说安那般那念，非不修；然其 比丘！于汝所
      修安那般那念所(♣所，衍文)更有胜妙过其上者。何等是胜妙过阿梨瑟吒
      所修安那般那念者？是比丘……(如下?安那般那念修习法】广说)’”
      ☞(杂805大2-206b―1f.)

2.【安那般那念 修习法】
 “是比丘若依聚落、城邑止住，晨朝著衣持钵，入村乞食， 善护其身，守
   诸根门，善系心住。乞食已，还住处，举衣钵，洗足已，或入林中、闲房
   、树下，或空露地，端身正坐，系念面前；断世贪爱，离欲清净，嗔恚、
   睡眠、掉悔、疑断，度诸疑惑，于诸善法心得决定。远离五盖 ─烦恼于
   心，令慧力羸，为障碍分，不趣涅槃─
     ♣ (a)念于内息，系念善学；(b)念于外息，系念善学。
        (1)息长、(2)息短；
       (3a)觉知一切身入息，于一切身入息善学；
       (3b)觉知一切身出息，于一切身出息善学。
       (4a)觉知一切身行息入息，于一切身行息入息善学；
       (4b)觉知一切身行息出息，于一心(♣“心”宜作：切)身行息出息善学。
     (5a,b)觉知喜……
     (6a,b)觉知乐……
     (7a,b)觉知身(♣“身”宜作：心)行……
       (8a)觉知心行息入息，于觉知心行息入息善学；
       (8b)觉知心行息出息，于觉知心行息出息善学。
     (9a,b)觉知心……
    (10a,b)觉知心悦……
    (11a,b)觉知心定……
      (12a)觉知心解脱入息，于觉知心解脱入息善学；
      (12b)觉知心解脱出息，于觉知心解脱出息善学。
    (13a,b)观察无常……
    (14a,b)观察断……
    (15a,b)观察无欲……
                                                                        219
---------------------------------------------------------------------------
4-24 增上定学                                                      阿含要略

      (16a)观察灭入息，于观察灭入息善学；
      (16b)观察灭出息，于观察灭出息善学。
    是名 修安那般那念，身止息、心止息，有觉、有观，寂灭、纯一 明分想
    修习满足。”☞(杂503大2-206a―10f.)
  “So sato’va assasati sato’va passasati.
 (1.a.) Digham va assasanto ‘Digham assasami’ti pajanati.
   (b.) Digham va passasanto‘Digham pssasami’ti pajanati.
 (2.a.) Rassam va assasanto ‘Rassam assasami’ti pajanati.
   (b.) Rassam va Passasanto ‘Rassam passasami’ti pajanati.
 (3.a.) Sabbakayapatisamvedi ‘Assasissami’ti sikkhati.
   (b.) Sabbakayapatisamvedi ‘Passasissami’ti sikkhati.
 (4.a.) Passambhayam kayasankharam ‘Assasissami’ti sikkhati.
   (b.) Passambhayam kayasankharam ‘Passasissami’ti sikkhati.
 (5.a.) Pitipatisamvedi ‘Assasissami’ti sikkhati.
   (b.) Pitipatisamvedi ‘Passasissami’ti sikkhati.
 (6.a.) Sukhapatisamvedi ‘Assasissami’ti sikkhati.
   (b.) Sukhapatisamvedi ‘Passasissami’ti sikkhati.
 (7.a.) cittasankharapatisamvedi‘Assasissami’ti sikkhati.
   (b.) cittasankharapatisamvedi ‘Passasissami’ti sikkhati.
 (5.a.) Passambhayam cittasankharam ‘Assasissami’ti sikkhati.
   (b.) Passambhayam cittasankharam ‘Passasissami’ti sikkhati.
 (9.a.) cittapatisamvedi ‘Assasissami’ti sikkhati.
   (b.) cittapatisamvedi ‘Passasissami’ti sikkhati.
(10.a.) Abhippamodayam cittam ‘Assasissami’ti sikkhati.
   (b.) Abhippamodayam cittam ‘Passasissami’ti sikkhati.
(11.a.) Samadaham cittam ‘Assasissami’ti sikkhati.
   (b.) Samadaham cittam ‘Passasissami’ti sikkhati.
(12.a.) Vimocayam cittam ‘Assasissami’ti sikkhati.
   (b.) Vimocayam cittam ‘Passasissami’ti sikkhati.
(13.a.) Aniccanupassi ‘Assasissami’ti sikkhati.
   (b.) Aniccanupassi ‘Passasissami’ti sikkhati.
                                                                        220
---------------------------------------------------------------------------
4-25 增上定学                                                      阿含要略

(14.a.) Viraganupassi ‘Assasissami’ti sikkhati.
   (b.) Viraganupassi ‘Passasissami’ti sikkhati.
(15.a.) Nirodhanupassi ‘Assasissami’ti sikkhati.
   (b.) Nirodhanupassi ‘Passasissami’ti sikkhati.
(16.a.) Patinissagganupassi‘Assasissami’ti sikkhati.
   (b.) Patinissagganupassi‘Passasissami’ti sikkhati.
    ☞(S 54,1 Sv.311―9f.)

3.【安般念业处作意之规定】 ☞＊(VM 278↑4-287―12)
 (a)【ganana(数)】
 (b)【anubandbana(随结)】
 (c)【phusana(触)】
 (d)【thapana(置止)】

 (e)【sallakkhana(观察)】
 (f)【vivattana(还灭)】
 (g)【parisuddhi(遍净)】
 (h)【tesan ca patipassana(彼等之 各别观)】

4.【安那般那念俱 修四念处】
 “云何修安那般那念，四念处满足？是比丘依止聚落……乃至 如灭出息念
   学。
     (a)阿难！如是圣弟子 入息念时，如入息念学； 出息念时，如出息念
   学；若长、若短； 一切身行觉知入息念时，如入息念学；(一切身行觉知
   )出息念时，如出息念学； 身行休息入息念时，如身行休息入息念学；身
                                                                        221
---------------------------------------------------------------------------
4-26 增上定学                                                      阿含要略

   行休息出息念时，如身行休息出息念学。— 圣弟子尔时 身身观念住。
     (b)(若复)异于身者，彼亦如是随身比思惟；若有时，圣弟子喜觉知、
   乐觉知、心行觉知……心行息觉知入息念时，如心行息入息念学；心行息
   出息念时，如心行息出息念学。— 是圣弟子尔时 受受观念住。
     (c)若复异受者，彼亦随受比思惟；(若)有时，圣弟子心觉知心悦、
   心定……心解脱觉知入息念时，如入息念学；心解脱出息念时，如心解脱
   出息念学。— 是圣弟子尔时 心心观念住。
     (d)若有异心者，彼亦随心比思惟；若圣弟子有时观无常、断、无欲、
   灭；如无常、断、无欲、灭观住学。— 是圣弟子尔时 法法观念住。
      (若)异于法者，(彼)亦随法比思惟。是名 修安那般那念，满足四念
   处。”☞(杂810大2-208a―8f.)
 5.【安那般那念俱 修七觉分】
 “尔时，世尊告诸比丘：‘若比丘修习安那般那念，多修习已，得大果大福
   利。云何修习安那般那念，多修习已，得大果大福利？是比丘心与安那
   般那念俱修念觉分，依远离、依无欲、依灭、向于舍，……乃至修舍觉
   分，依远离、依无欲、依灭、向于舍。’”☞(杂746大2-198a5f.)

 (3)【○ ＝】 (安那般那念 即是……)
   1.【安那般那念是 圣住、天住、梵住、学住、无学住、如来住】
   “尔时，世尊坐禅二月过已，从禅觉，于比丘僧前坐，告诸比丘：‘若诸外
     道出家来问汝等：“沙门瞿昙于二月中云何坐禅？”汝应答言：“如来
     二月以安那般那念坐禅思惟住。”所以者何？我于此二月，念安那般那
     多住思惟：入息时，念入息如实知；出息时，念出息如实知；若长，若短
     ；一切身觉入息念如实知，一切身觉出息念如实知；身行休息入息念如实
     知……乃至灭出息念如实知。
         我悉知已，我时作是念：此则麓思惟住，我今于此思惟止息已，当更
     修余微细修住而住。 尔时，我息止麓思惟已，即更入微细思惟，多住而
     住。 时，有三天子，极上妙色，过夜来至我所；一天子作是言：“沙门
     瞿昙时到(♣死至)。”复有一天子言：“此非时到，是时向至。”第三天
     子言：“非为时到，亦非时向至，此则修住，是阿罗诃寂灭(♣灭受想等至
     )耳。”
                                                                        222
---------------------------------------------------------------------------
4-27 增上定学                                                      阿含要略

         佛告诸比丘：‘若有正说圣住、天住、梵住、学住、无学住、如来
     住，学人所不得当得，不到当到，不证当证，无学人现法乐住者，谓
     安那般那念，此则正说。所以者何？安那般那念者，是圣住、天住、梵
     住……乃至无学现法乐住。’” ☞(杂807大2-207a12f.)
  2.【学住 ∞ 如来住】
    “迦磨比丘答言：‘摩诃男(Mahanama)！学住异如来住异。摩诃男！学住
      者 断五盖多住；如来住者于五盖已断已知，断其根本，如截多罗(tala
      棕榈)树头，更不生长，于未来世成不生法。’”☞(杂808大2-207b10f.)
  3.【精勤 修安那般那念＝ 修四念处 ＝【自依止、法依止】】
    “(释尊言：)‘阿难！当知如来不久亦当过去；是故， 阿难！当作自洲而
      自依，当作法洲而法依，当作不异洲不异依！’ 阿难白佛：‘世尊！云
      何自洲以自依？云何法洲以法依？云何不异洲不异依？’
          佛告阿难：‘若比丘身身观念处，精勤方便，正智正念，调伏世间贪
      忧；如是外身、内外身，受、心、法法观念处，亦如是说。阿难！是名
      自洲以自依，法洲以法依，不异洲不异洲依。’”☞(杂638大2-177a
      5f.) cƒ.〈杂810,813〉(大2-208a―8 ~208b13；208c―9 ~209a―10)
 (4)【 ○ → 】 (修习安那般那念之 功德)
   1.(杂802)修安那般那念→ 得身止息……等。
   2.(杂806)          〃   住胜妙住。
   3.(杂809)          〃   住微细住，随顺开觉，已起、未起恶不善法速令
                           休息。
   4.(杂814)          〃   眼、身不疲→ 四禅、四定、四无量心、五通。
   5.(杂810,813)      〃   四念处→ 七觉分→ 明、解脱。
   6.(S 54,19)        〃   资于 遍知行路。
   7.(S 54,17)        〃   资于 断结。
   8.(S 54,18)        〃   资于 永断随眠。
   9.(S 54,20)        〃   资于 尽诸漏。
  10.(杂804)          〃   得大果、大福利。
  11.(M 62 Mi.425)    〃   觉知最后之出入息而灭。
  12.(A 5,96 Aiii.120)〃   不久证得不动(akuppam)
                                                                        223
---------------------------------------------------------------------------
4-28 增上定学                                                      阿含要略

6【念休息(upasamanussati《寂止随念》)】
☆ ＜Asamkhata-samyutta(无为相应)＞☞(S 43,1~44 Siv.359↑9-373↑18)
 ♣╒═══════════════╦═══════════════╕
   │       ⊕ 表诠 涅槃           ║        Θ 遮诠 涅槃          │
   ╞═══════════════╬═══════════════╡
   │38.Mutti (解脱)               ║14.Anasavam (无漏)            │
   │16.Param (彼岸)               ║35.Avyapajjho (无嗔的)        │
   │44.Parayanam (到彼岸)         ║29.Tanhakkhayo (渴爱尽)       │
   │40.Dipa (洲渚)                ║36.virago (离欲)              │
   │41.Lena (窟)                  ║39.Analayo (无爱著)           │
   │                              ╟………………………………………┤
   │42.Tala.(庇护所)              ║12.Asankhatam (无为的)        │
   │                              ╟………………………………………┤
   │43.saranam (归依处)           ║19.Ajajjaram (不老的)         │
   │15.saccam (真实的)            ║21.Apalokitam (不坏的)        │
   │17.Nipunam (巧妙的)           ║32.Aitika (无灾的)            │
   │26.Panitam (殊胜的)           ║33.Anitikadhamma (无灾法)     │
   │27.sivam (吉祥的)             ║25.Amatam (不死的)            │
   │28.Khemam (安稳的)            ║13.Antam ([苦]边)             │
   │                              ╟………………………………………┤
   │24.Santam (寂静的)            ║30.Acchariyo (希有的)         │
   │37.suddhi (清净)              ║31.Abbhutam (未曾有的)        │
   │20.Dhuvam (永存的)            ║18.Sududdasam (极难见的)      │
   │♣ 济度                       ║22.Anidassanam (无譬)         │
   │♣ 流通                       ║23.Nippapacam (无戏论)        │
   └───────────────╢                              │
  ☞ (杂890大2-224a―2~b10)         ║34.Nibbanam (涅槃)            │
                                   ╟───────────────┤
  cƒ.〈p.5-171 五.§10-7-1 3之 (3)〉║♣不动；不屈；不流转；离炽然；│
                                   ║离烧然；无病；无所有。        │
                                   ╙───────────────┘

 (1)“世尊告曰：‘若有比丘正身正意，结跏趺坐，系念在前，无有他想，专
      精念休息；所谓休息者，心意想息，志性详谛，亦无卒暴，恒专一心，意
      乐闲居，常求方便入三昧定，常念不贪、胜光上达；如是，诸比丘名曰
      念休息。(念休息)便得具足成大果报，诸善普至得甘露味，至无为处，
      便成神通除诸乱想，获沙门果自致涅槃。’”☞(增3-7大2-556a4f.)
 (2)“Yavata bhikkhave dhamma sankhata va asankhata va virago tesam
      dhammanam aggam akkhayati, yadidam madanimmadano pipasavinayo
                                                                        224
---------------------------------------------------------------------------
4-29 增上定学                                                      阿含要略

      alayasamugghato vattupacchedo tanhakkhayo virago nirodho ni=
      bbanam.”☞(A 4,34 A ii.34―11f.)
 (3)“云何名为自归法者？所谓诸法 ─有漏、无漏，有为、无为，无欲、无
      染、灭尽、涅槃─ 然涅槃法于诸法中 最尊、最上无能及者。”
      ☞(增21-1大2-602a11f.)
    “因集 故苦集，因灭 故苦灭，断诸迳路，灭于相续；相续灭，灭 是名苦
      边。比丘！彼何所灭？谓 有余苦彼若灭止，清凉息没，所谓 一切取灭
      、爱尽、无欲、寂灭、涅槃。”☞ (杂293大2-83c―13f.)

§ 7-0-4【四无量(catasso appamannayo《四无量［心］》)】
     ☞(中86大1-563b13；D 33 Diii.223―3)  ‘cattaro brahma-vihara(四
     梵住)’☞(A 5,192 Aiii.225―14f.)      “四梵行”☞(增50-4大2-810a13)
    “四梵室”☞(中28大1-458b8)            “四梵堂”☞(长9大1-50c―6)；
    “四等心”☞(增31-2大2-667c―7f.)
1 《S 46,54》(Sv.115―5f.)☜
  (1)“Etha tumhe bhikkhave pancanivarane pahaya cetaso upakkilese pan=
       naya dubbalikarane mettasahagatena cetasa ekam disam pharitva
       viharatha.  Tatha dutiyam tatha tatiyam tatha catuttham, iti
       uddham adho tiriyam sabbadi sabbattataya sabbavantam lokam
       * mettasahagatena1 cetasa vipulena mahaggatena appamanena averena
       abyapajjhena pharitva viharatha.…
  (2)… *karnasahagatena2 cetasa…
  (3)… *muditasahagatena3 cetasa…
  (4)… *upekhasahagatena7 cetasa…”
2 【慈→ 悲→ 喜→ 护(舍)】
  “由慈三昧，办悲三昧；缘悲三昧，得喜三昧；缘喜三昧，得护三昧。”
    ☞(增43-5大2-761a6f.)
3 【修四无量心之 最胜处】
  “比丘心与慈俱多修习，于净最胜；悲心修习多修习，空入处最胜；喜心修习
    多修习，识入处最胜；舍心修习多修习，无所有入处最胜。”☞(杂743大2-
                                                            197c11f.)
                                                                        225
---------------------------------------------------------------------------
4-30 增上定学                                                      阿含要略

4 【四梵室／四梵堂】
  “尊者舍梨子告曰：‘陀然！世尊知见，如来、无所著、等正觉说 四梵室，
    谓 族姓男、族姓女修习多修习，断欲 舍欲念，身壤命终，生梵天中。 云
    何为四？ 陀然！多闻圣弟子，心与慈俱遍满一方成就游；如是，二、三、
    四方，四维上、下，普周一切； 心与慈俱，无结、无怨、无恚、无诤，极
    广、甚大、无量善修，遍满一切世间成就游。 如是，悲、喜，心与舍俱，
    无结、无怨、无恚、无诤，极广、甚大、无量善修，遍满一切世间成就游；
    是谓 陀然！世尊知见，如来、无所著、等正觉说四梵室，谓族姓男、族
    姓女，修习多修习，断欲舍欲念，身坏命终，生梵天中。’ 于是，尊者舍
    梨子教化陀然，为说梵天法已，从坐起去。”☞(中27大1-458a―3f.)
5 【梵世法】
  “若善眼大师为说梵世法时，诸弟子等设有具足奉行法者，彼修四梵室，舍
    离于欲；彼命终已得生梵天。彼时，善眼大师而作是念 —我不应与弟子等
    ，同俱至后世共生一处；我今宁可，更修增上慈，修增上慈已，命终得生，
    晃昱天中。— 彼时，善眼大师，则于后时，更修增上慈；修增上慈已，命
    终得生，晃昱天中……我(♣今释尊，昔时善眼大师)于尔时，亲行斯道，为
    自饶益亦饶益他，饶益多人；愍伤世间，为天、为人求义及饶益，求安隐
    快乐。尔时，说法不至究竟，不究竟白净、不究竟梵行、不究竟梵行讫；尔
    时，不离生、老、病、死、啼哭、忧戚，亦未能得脱一切苦。
        比丘！我今出世，如来、无所著、等正觉、明行成为、善逝、世间解、
    无上士、道法御、天人师，号佛、众祐，我今自饶益亦饶益他，饶益多人；
    愍伤世间，为天、为人求义及饶益，求安隐快乐。我今说法，得至究竟，究
    竟白净、究竟梵行、究竟梵行讫。我今已离生、老、病、死、啼哭、忧戚，
    我今已得脱一切苦。’”☞(中8大1-429b―12f.)
6 【四等心】
  “尔时，世尊告诸比丘：‘有四等心；云何为四？ 慈、悲、喜、护(舍)。’
    ”☞(增29-10大2-658c―11f.)
7 【慈°、悲°、喜°、舍心解脱】
  “(世尊告诸比丘：)‘多闻圣弟子，舍身不善业，修身善业；舍口、意不善业
    ，修口、意善业。彼多闻圣弟子，如是具足精进，戒德成就身净业，成就口
    、意净业，离恚、离诤，除去睡、眠，无掉、贡高，断疑度慢，正念、正智
                                                                        226
---------------------------------------------------------------------------
4-31 增上定学                                                      阿含要略

    ，无有愚痴；彼心与慈俱遍满一方成就游，如是，二、三、四方，四维上
    、下，普周一切；心与慈俱 无结、无怨、无恚、无诤、极广、甚大、无量
    善修，遍满一切世间成就游。彼作是念 ─我本此心少不善修，我今此心无
    量善修；多闻圣弟子，其心如是无量善修，若本因恶知识为放逸行，作不
    善业，彼不能将去，不能秽污、不复相随；若有幼少童男、童女，生便能
    行慈心解脱者，而于后时，彼身、口、意宁可复作不善业耶？─’
        比丘答曰：‘不也，世尊！所以者何？自不作恶业，恶业何由生？’
      ‘是以男女在家、出家，常当勤修慈心解脱；若彼男女在家、出家修慈心
    解脱者，不持此身往至彼世，但随心去此；比丘应作是念 —我本放逸，作
    不善业，是一切今可受报，终不后世；若有如是，行慈心解脱无量善与者
    ，必得阿那含 或复上得。─ 如是，悲、喜；心与舍俱……。’”
    ☞(中15大1-438a―3f.)
8 【对治 嗔心、害心、嫉心、憍慢】
  “汝今 罗云(Rahula)！当修行慈心；已行慈心，所有嗔恚皆当除尽。汝今罗
    云！当行悲心；已行悲心，所有害心悉当除尽。汝今 罗云！当行喜心；已
    行喜心，所有嫉心皆当除尽。汝今 罗云！当行护心；已行护心，所有憍慢
    悉当除尽。”☞(增17-1大2-581c―13f.)
  “复有六法，谓六出要界。若比丘作是言：‘我修慈心 更生嗔恚。’余比
    丘语言：‘汝勿作此言！勿谤如来，如来不作是说；欲使修慈解脱更生嗔
    恚想，无有是处。佛言：“除嗔恚已，然后得慈。”’ 若比丘言：‘我行
    悲解脱 (更)生憎嫉心；行喜解脱(更)生忧恼心；行舍解脱(更)生憎爱心；
    行无我行 (更)生狐疑心；行无想行(更)生众乱想，亦复如是。’”
    ☞(长9大1-52a8f.) cƒ.(大正No.12大1-232a―10f.)
9 “Tattha sabbatthaka-kammatthanam(一切处业处) nama bhikkhusanghadisu
    metta maranasati(慈《念》与死念)……”☞＊(VM 97―10f.)
10“尔时，世尊告诸比丘：‘若有众生修行慈心解脱，广布其义与人演说，当获
    此十一果报。云何为十一？1 卧安、2 觉安、3 不见恶梦、4 天护、5 人
    爱、6 不毒、7 不兵，8 水、9 火、10 盗贼终不侵狂，11 若身坏命终生梵
    天上；是谓 比丘能行慈心获此十一之福。’ 尔时，世尊便说斯偈：
      ‘若有行慈心，  亦无放逸行；  诸结渐渐薄，  转见于道迹。
        以能行此慈，  当生梵天上；  速疾得灭度，  永至无为处。
                                                                        227
---------------------------------------------------------------------------
4-32 增上定学                                                      阿含要略

        不杀、无害心， 亦无胜负意； 行慈普一切，  终无怨恨心。’
    是故，比丘当求方便，行于慈心，广布其义。”☞(增49-10大2-806a―12f.)

§ 7-0-5【恶食想 ahare patikula-sanna(于食厌恶想)】
1 “观食不净”为“使法增长无有损耗七法”之第二。☞(长2大1-11c―3)
2 “观食(不净)想”为 修习七觉分“二十种观业处”之第十一。
    ☞(杂747大2-198a―6f.)
3 “秽食思想”道弟子“可行十思想”之第五。☞(大正No.98大1-923a13f.)
  “见身杂秽食思想者，为味爱不行著。”☞(大正No.98大1-923a―1f.)
  “秽食想已习、已行、已多作为，从是断［味］爱所。”
    ☞(大正No.95大1-923b―9f.)
4 “若比丘得习出家学道心者，得习无常想，得习无常苦想，得习苦无我想，得
    习不净想，得习【恶(ㄨˋ)食想】，得习一切世间不可乐想，得习死想；知
    世间好恶，得习如是想心；知世间集有，得习如是想心；知世间习(集)、灭
    、味、患、出要如真。得习如是想心者，是谓比丘断爱、除结、正知正观诸
    法已，便得苦边。”☞(中113大1-602c―8f.)
5 【如 食子肉】
  “尔时，世尊告诸比丘：‘有四食，资益众生，令得住世摄受长养。 云何为
    四？ 谓一、粗搏食，二、细触食，三、意思食，四、识食。
       (1)云何 比丘！观察搏食？ 譬如：有夫妇二人，唯有一子，爱念将养，
    欲度旷野脸道难处，粮食乏尽，饥饿困极，计无济理，作是议言：‘正有一
    子，极所爱念，若食其肉，可得度难；莫令在此，三人俱死。’作是计已，
    即杀其子，含悲垂泪，强食其肉，得度旷野。云何比丘！彼人夫妇，共食
    子肉，宁取其味，贪嗜美乐与不？答曰：‘不也，世尊，’复问：‘比丘
    ！彼强食其肉，为度旷野睑道与不？’答言：‘如是，世尊，’佛告：‘
    比丘！凡食搏食，当如是观；如是观者，搏食断知。搏食断知已，于五欲
    功德贪爱则断；五欲功德贪爱断者，我不见彼多闻圣弟子，于五欲功德上
    ，有一结使而不断者；有一结系故，则还生此世。
       (2)云何比丘，观察触食？  譬如：有牛生剥其皮，在在处处诸虫唼食
    ，沙士坋尘，草本针刺；若依于地，地虫所食；若依于水，水虫所食；若依
    空中，飞虫所食；卧、起常有苦毒此身。 如是，比丘于彼触食，当如是观
                                                                        228
---------------------------------------------------------------------------
4-33 增上定学                                                      阿含要略

    ；如是观者，触食断知。触食断知者，三受则断；三受断者，多闻圣弟子于
    上无所复作，所作已作故。
        (3)云何 比丘！观察意思食？  譬如：聚落城邑边有火起，无烟无炎；
    时，有士夫聪明黠慧，背苦向乐，厌死乐生，作如是念：‘彼有大火，无烟
    无炎，行来当避，莫令堕中，必死无疑；作是思惟：当生思愿，舍远而去。
    ’观意思食，亦复如是。如是观者，意思食断；意思食断者，三爱则断；三
    爱断者，彼多闻圣弟子，于上更无所作，所作已作故。
        (4)诸比丘！云何观察识食？譬如：国王有防逻者，捉捕劫盗，缚送王
    所，如前《须深经》*广说1：‘以彼因缘受三百矛，苦觉昼夜苦痛。观察
    识食，亦复如是。如是观者，识食断知；识食断知者，名色断知。名色断
    知者，多闻圣弟子于上更无所作，所作已作故。’”
    ☞(杂373大2-102b―11f.)
6 “…… rahogatena patisallinena asita-pita-khayita-sayita-ppabhde
    kabalinkarahare(于食时、饮时、哺时、尝时) dasah’akarehi(以十行相)
    patikulata paccavekkhitabba(当观察厌逆). Seyathidam：
   (1) gamanato 从行乞，
   (2) pariyesanto 从遍求，
   (3) paribhogato 从受用，
   (4) asayato 从分泌，
   (5) nidhanato 从贮藏，
   (6) aparipakkato 从不消化，
   (7) paripakkato 从消化，
   (8) phalato 从果，
   (9) nissandato 从排泄，
  (10) sammakkha nato 从涂布 ti.”☞＊(VM 341―1f.)
7∞【食→ 命、色、力、安、辩】
 “佛告诸比丘：‘当知食以节度，受而不损。’佛言：‘人持饭食施人，有
   五福德令人得道，智者消息，意度弘廓，则获五福。何等为五？一曰、施
   命，二曰、施色，三曰、施力，四曰、施安，五曰、施辩……’”
   ☞(大正No.132大2-854c7f.)
──────────────────
  *1 ☞(杂347大2-97c―7~98a8)
                                                                        229
---------------------------------------------------------------------------
4-34 增上定学                                                      阿含要略

§ 7-0-6【四界差别(catudhatu-vavatthana】
1 【人有 六界聚】
 “比丘，当学最上，当学至寂，分别六界；如是比丘！人有六界聚。此说何
   因？谓地界、水界、火界、风界、空界、识界。比丘！人有六界聚者，因
   此故说……云何比丘！不放逸慧？ 若有比丘分别身界 ─今我此身有内地
   界而受于生。此为云何？谓发、毛、爪、齿、粗细肤、皮、肉、骨、筋
   、肾、心、肝、肺、脾、大肠、胃、粪，如斯之比，此身中余在内；内水
   坚，坚性住内，于(是)生所受；是谓比丘！内地界也。比丘！若有内地界
   及外地界者，彼一切总说地界；彼一切非我有，我非彼有，亦非神也。如是
   ，慧观知其如真，心不染著于此地界。─是谓比丘！不放逸慧。
       复次，［云何］比丘，不放逸慧？若有比丘分别身界─今我此身有内水
   界而受于生。此为云何？ 谓 脑髓、眼泪、汗、涕、唾、脓、血、肪、髓
   、涎、痰、小便，如斯之比，此身中余在内；内所摄水，水性润内，于(是)
   生所受；是谓比丘！内水界也。比丘！若有内水界及外水界者，彼一切总
   说水界；彼一切非我有，我非彼有，亦非神也。如是，慧观知其如真，心不
   染著于此水界。 ─是谓 比丘！不放逸慧。
       复次，［云何］比丘！不放逸慧？若有比丘分别此身界─今我此身有内
   生异而受于生。 此为云何？谓 热身、暖身、烦闷身、温壮身，谓消饮
   食，如斯之比，此身中余在内；内所摄火，火性热内，于(是)生所受是谓比
   丘内火界也。比丘！若有内火界及外火界者，彼一切总说火界；彼一切非
   我有，我非彼有，亦非神也。如是，慧观知其如真，心不染著于此火界。─
   是谓比丘！不放逸慧。
       复次，［云何］比丘！不放逸慧？若有比丘分别身界─今我此身有内风
   界而受于生；此为云何？ 谓 上风、下风、脇风、掣缩风、蹴风、非道风
   、节节风、息出风、息入风，如斯之比，此身中余在内；内所摄风，风性动
   壶，于(是)生所受；是谓 比丘！内风界也。比丘！若有内风界及外风界者
   ，彼一切总说风界；彼一切非我有，我非彼有，亦非神也。如是，慧观知其
   如真，心不染著于此风界。─ 是谓 比丘！不放逸慧……。”
   ☞(中162大1-690b―4f.)
 “Yam ajjhatam paccattam kakkhalam kharigatam upadinnam, seyyathidam
   ：kesa loma nakha danta…… yam va pan’annam pi kinci ajjhattam
                                                                        230
---------------------------------------------------------------------------
4-35 增上定学                                                      阿含要略

   paccattam kakkhalam kharigatam upadinnam；─ayam vuccati, bhikkhu,
   ajjhattika pathavi-dhatu. Ya c’eva kho pana ajjhattika pathavi-
   dhatu, ya ca bahira pathavi-dhatur ev' esa, tam：‘ N’etam mama, n’
   eso ’ham asmi, na me ’so atta ti.’evam etam yathabhutam sammappa=
   nnaya datthabbam.……
   Yam ajjhatam paccattam apo apogatam upadinnam, seyyathidam：…
   Yam ajjhatam paccattam tejo tejogatam upadinnam, seyyathidam：……
   Yam ajjhatam paccattam vayo vayogatam upadinnam, seyyathidam：…
   ”☞(M 140 Miii.240―14f.)
∞＊(VM 365―6f.)<=
╒════╦═══════╤══════╤═════════╕
│dhatu   ║lakkhana      │rasa        │paccupatthana     │
╞════╬═══════╪══════╪═════════╡
│pathavi-║kakkhalatta-  │patitthana- │sampaticchana-    │
├────╫───────┼──────┼─────────┤
│apo-    ║paggharana-   │bruhana-    │sangaha-          │
├────╫───────┼──────┼─────────┤
│tejo-   ║unhatta-      │paripacana- │maddavanuppadana- │
├────╫───────┼──────┼─────────┤
│vayo-   ║vitthambhana- │samudirana- │abhinihara-       │
└────╨───────┴──────┴─────────┘

2 【色盛阴 四界】
  “诸贤！云何色盛(upadana 取)阴？谓 有色 彼一切四大及四大造。诸贤！
    云何四大？谓：地界，水、火、风界。……”☞(中30大1-464c2f.)
3 【慧刀解剖 人身】
  “比丘！观身如身！比丘者观身诸界 ─我此身中有地界、水界、火界、风界
    、空界、识界；犹如：屠儿杀牛剥皮布地，于上 分作六段。─如是，比丘
    ，观身诸界─我此身中地界、水界、火界、风界、空界、识界。─ 如是，
    比丘！观内身如身，观外身如身，立念在身，有知、有见、有明、有达；是
    谓比丘观身如身。” ☞(中95大1-583b―13f.)
   ∞“Dhatuso paccavekkhato pana sattasanna antaradhayati, dhatu-
       vasen’eva cittam santitthati.”☞＊(VM 348―10f.)
   ∞“Iman ca pana catudhatu-vavatthanam-anuyutto bhikkhu sunnatam
       avagahati, sattasannam samugghateti.”☞＊(VM 370―9f.)

§ 7-0-7【四无色(cattaro arupa)】☞＜p.4-56f. 四.§10-0-1＞
                                                                        231
---------------------------------------------------------------------------
4-36 增上定学                                                      阿含要略

§ 8-0-0【七觉分 ↔ 五盖】
1 【五盖 ＝ 不善聚 ↔ 善聚 ＝ 七觉分】
  “尔时，世尊告诸比丘：‘说不善积聚者，所谓 五盖，是为正说。所以者何
    ？纯一不善聚者，谓五盖故。何等为五？谓 贪欲盖、嗔恚盖、睡眠盖、
    掉悔盖、疑盖。说善积聚者，谓 七觉分，是为正说。所以者何？纯一满净
    (善聚)者，是七觉分故。何等为七？谓 念觉分、择法觉分、精进觉分、喜
    觉分、猗(♣轻安)觉分、定觉分、舍觉分。”☞(杂725大2-195b2f.)
2 【五盖 ＝ 五退法 ↔ 七不退法 ＝ 七觉分】☞(杂705大2-189b―5~―1)

§ 8-0-1【五盖(panca nivaranani)】
1 【盖、障……→不转趣涅槃】
  “有五法能为黑闇，能为无目，能为无智，能羸智慧，非明非等觉，不转趣
    涅槃。何等为五？谓贪欲、嗔恚、睡眠、掉悔、疑。”
    ☞(杂706大2-189c3f.)
  “有五障(蔽)、五(覆)盖(、五翳)烦恼于心，能羸智慧，(为)障碍之分，非明
    、非正觉，不转趣涅槃。何等为五？谓贪欲盖、嗔(恚)盖、睡眠盖、掉
    悔盖、疑盖。”☞(杂707大2-189c―15f.)
2 【五种 心树】
  “有五种大树，其种至微而树生长巨大，而能映障众杂小树，荫翳萎悴，不
    得生长。何等为五？ 谓揵遮耶(kacchaka 无花果)树、迦椑多罗(kapitth=
    aka)树、阿湿波他(assattha ＝菩提树)树、优昙钵罗(udumbara 无花果)树、
    尼拘留他(nigrodha 榕)树，如是五种心树，种子至微而渐渐长大，荫覆诸
    节；能令诸节荫覆堕卧。何等为五？谓贪欲盖渐渐增长，［嗔恚、］睡眠、
    掉悔、疑盖 渐渐增长；以增长故，令善心荫覆堕卧。”☞(杂708大2-190a―12f.)
3 【五盖之十(panca nivarana dasa honti 五盖有十)】
 ╒═════════╤══════════════════════╕
 │(杂713大2-191b5f.)│             (S 46,52 Sv.110↑2f.)          │
 ╞═════════╪══════════════════════╡
 │内贪欲、 外贪欲   │ajjhattam kamacchando,        bahiddha ka°  │
 ├─────────┼──────────────────────┤
 │嗔恚、   嗔恚相   │ajjhattam byapado,            bahiddha bya° │
 ├─────────┼──────────────────────┤
 │有睡、   有眠     │thinam,                        middham      │
 ├─────────┼──────────────────────┤
 │掉、     悔       │uddhaccam,                     kukkuccam    │
 ├─────────┼──────────────────────┤
 │疑善法、 疑不善法 │ajjhattam dhammesu vicikiccha, bahiddha dha°│
 └─────────┴──────────────────────┘
                                                                        232
---------------------------------------------------------------------------
4-37 增上定学                                                      阿含要略

4 【五盖之 食 ↔ 不食】
  “尔时，世尊告诸比丘：‘有五盖、七觉分有食、无食；我今当说，谛听善
    思！当为汝(等)说。譬如：身依食而立，非不食；如是，五盖依于食而立，
    非不食。(1)贪欲盖以何为食？谓触(♣净)相1 ，于彼不正思惟，未起贪欲
    令起，已起贪欲能令增广；是名贪欲盖之食。(2)何等为嗔恚盖食？谓 障
    碍相，于彼不正思惟，未起嗔恚盖令起，已起嗔恚盖能令增广；是名 嗔
    恚盖食。(3)何等为睡、眠盖食？有五法。何等为五？微弱、不乐、欠呿、
    多食、懈怠，于彼不正思惟，未起睡、眠盖令起，已起睡、眠盖能令增广
    ；是名睡、眠盖食。(4)何等为掉、悔盖食？有四法。何等为四？谓 亲属
    觉、人众觉、天觉、本所经娱乐觉，自忆念、他人令忆念而生觉，于彼起不
    正思惟，未起掉、悔令起，已起掉、悔令其增广；是名掉、悔盖食。(5)何
    等为疑盖食？有三世。何等为三？谓过去世、未来世、现在世；于过
    去世犹豫，未来世犹豫，现在世犹豫，于彼起不正思惟，未起疑盖令起，
    已起疑盖能令增广；是名疑盖食。……
        何等为贪欲盖不食？谓 不净观，于彼正思惟，未起贪欲不起，已起贪
    欲盖令断；是名贪欲盖不食。(2)何等为嗔恚盖不食？彼慈心思惟，未生嗔
    恚盖不起，已生嗔恚盖令灭；是名 嗔恚盖不食。(3)何等为睡、眠盖不食？
    彼明照思惟，未生睡、眠盖不起，已生睡、眠盖 令灭；是名睡、眠盖不食
    。(4)何等为掉、悔盖不食？彼寂止思惟，未生掉、悔盖不起，已生掉、悔
    盖 令灭；是名掉、悔盖不食。(5)何等为 疑盖不食？彼缘起法思惟，未生
    疑盖不起，已生疑盖 令灭；是名疑盖不食。
    ”☞(杂715大2-192a―5f.)
    cƒ.(S 46,51.Sv.101―2 ~102―5；105↑16 ~106―14f.)

§ 8-0-2【四念处(cattaro sati-patthana)】
    ☆〈念处相应〉☞(杂605-639大2-170―2 ~177↑8)
    ☆〈Satipatthana-samyutta〉☞(S 47,1~102 Sv.141 ~192)
      《念处经》☞(中98大1-582b7 ~584―2)
      《M 10 Satipatthana-sutta》☞ (Mi.55―5 ~63―11)
    ∞＜觉支相应＞☞〈P.4-42ff. 四.§8-0-3〉
────────────────────────
   *1 subha-nimittam(净相)☞(S v.103↑1)
                                                                        233
---------------------------------------------------------------------------
4-38 增上定学                                                      阿含要略

1 【 →○ 】(修习四念处之 先行)
 (1)【善、信、戒为 先行】
    “世尊告欝低迦：‘汝当先净其初业，然后修习梵行。’欝低迦 白佛：
     ‘我今云何净其初业修习梵行？’佛告欝低迦：‘汝当先净其戒，直其
      见，具足三业，然后 修四念处。’”☞(杂624大2-175a5f.)
      cƒ.＜p.2-85ff. 二.§11-0-0~§11-0-5；p.3-17f. 三.§2-0-3＞
 (2)【日常生活(衣、食、住、行)中 住四念处】
    “(如愚痴猿猴)如是，比丘，愚痴凡夫依聚落住，晨朝著衣持钵，入村乞食
      ；不善护身，不守根门；眼见色已，则生染著；耳声，鼻香，舌味，身触
      皆生染著。愚痴比丘，内根、外境被五缚已，随魔所欲；是故，比丘！当
      如是学：于自所行处，父母境界，依止而住；莫随他处、他境界行。 云
      何比丘！自所行处，父母境界？谓 四念处 ─身 身观念住，受、心、法
      法观念住。”☞(杂620大2-173c2f.)
 (3)【修道(戒、定、慧)时 住四念处】
    “正信 非家出家学道，正其身行，护口四过，正命清净，习贤圣戒，守诸
      根门，护心正念： 眼见色时，不取形相，若于眼根住不律仪，世间贪忧
      恶不善法常漏于心；而令于眼 起正律仪。耳、鼻、舌、身、意起正律仪
      亦复如是。 彼以贤圣戒律成就，善摄根门，来往周旋，顾视屈伸，坐卧
      眠觉语默住智、正智； 彼成就如此圣戒，守护根门，正智正念，寂静远
      离，空处、树下、闲房独坐，正身、正念系心安住，断世贪忧，离贪欲，
      净除贪欲；断世嗔恚、睡眠、掉悔、疑盖，离嗔恚、睡眠、掉悔、疑盖；
      净除嗔恚、睡眠、掉悔、疑盖。断除五盖 ─恼心，慧力羸，诸障阂分，
      不趣涅槃者。─ 是故，内身身观念住，精勤、方便，正智正念，调伏
      世间贪忧；如是，外身、内外身，受、心、法法观念住，亦如是说。是
      名比丘修四念处。”☞(杂636大2-176b2f.)
 (4)【年少比丘(初学佛法者) 当以四念处 教令修习】
    “佛告阿难：‘此诸年少比丘当以四念处教令修习。 云何为四？谓 身身观
      念住，精勤、方便、不放逸行，正智正念，寂定于心，……乃至知身。受、
      心、法法观念住，精勤、方便、不放逸行，正念正智，寂静于心，……乃
      至知法。所以者何？若比丘住学地者未得进上，志求安隐涅槃时，身 身
      观念住，精勤、方便、不放逸行，正念正智，寂静于心；受、心、法法观
                                                                        234
---------------------------------------------------------------------------
4-39 增上定学                                                      阿含要略

      念住，精勤、方便、不放逸行，正念正智，寂静于心，……乃至于法远离。
      若阿罗汉 诸漏已尽，所作已作，舍诸重担，尽诸有结，正知善解脱； 当于
      彼时亦修身身观念住，精勤、方便、不放逸行，正念正智，寂静于心；受、
      心、法 法观念住，……乃至于法得远离。’”☞(杂621大2-173c―14f.)
2 【 ○ 】 (法句)
   (杂622大2-174a15f.)<=      (S 47,1 S v.141↑14f.) <=
    身 身观念处。                Kaye kayanupassi viharati.
    受 受观念处。                Vedanasu vedananupassi viharati.
    心 心观念处。                citte cittanupassi viharati.
    法 法观念处。                Dhammesu dhammanupassi viharati.
cƒ.“As to the body, continue so to look upon the body.”
                                 ☞〈DE iii.254〉Rhys Davids
   “He behaves realizing in the body an aggregate.”
                                 ☞〈PE Dict.208b,642b〉W.Stede
   “With reference to the body,he 1ives observing the body.”
                                 ☞〈Introduct.to Pali 102〉A.K.Warder
  “观身如身念处。”☞《中阿含 念处经》(大正1-582b―12f.)瞿昙僧伽提婆
  “身身观意止。”☞《阿毗昙心论》(大正28-822c―9)僧伽提婆法师
  “于(此内)身住循身观。”☞《法蕴足论》(大正26-475c―3)玄奘法师
  “身に于て身を随观して住し。”☞(南传8-362)渡边媒雄
  “身に于て身を循观して住し。”☞(南传22上-179)渡边照宏
  “身に于て身を随观して在る。”☞(南传9-90)干泻龙祥
  “身に于て身观に住し。”☞(南传11上-13)青原庆哉
  “身に于て身を随观じ。”☞(南传16上-360)立花俊道
  “身に于て身を观じ。”☞(南传16上-357)立花俊道
  “身にっきて身观に住し。”☞(南传8-181)成田昌信
  “身に就きて身を随观じて住し。”☞(南传7-335)石川海净
  “自分に关して身を观察し。”☞(南传7-224)干泻龙祥
♣“有关身，随观身者住［于身］。”
3 【 (→) 】 (四念处之修习)
 (1)【维持正念、正知】
    “云何名比丘正智(♣知)？ 若比丘去、来威仪常随正智，回顾视瞻，屈伸
      俯仰，执持衣钵，行、住、坐、卧，眠觉语默，皆随正智住；是正♣智。
                                                                        235
---------------------------------------------------------------------------
4-40 增上定学                                                      阿含要略

      云何正念？ 若比丘 内身 身观念住，精勤、方便，正♣智、正念，调伏
      世间贪忧；如是，受、心、法 法观念住，精勤、方便，正♣智、正念，调
      伏世间贪忧，是名 比丘正念。☞(杂622大2-174a14f.)
 (2)【当一其心 专精护持(如护命)】
    “正身自重，一其心念，不顾声色，善摄心法住四念处，专心正念。……”
      ☞〈P.2-87 二.§11-0-5〉
 (3)【善巧方便取内心相 摄持外相】
    “尔时，世尊告诸比丘：‘当取自心相莫令外散。所以者何？…… 若有比
      丘黠慧、才辩，善巧方便取内心已，然后，取于外相；彼于后时，终不退
      减，自生障阂。譬如：厨士黠慧、聪辩，善巧方便供养尊主，能调众味—
      酸、咸、醉、淡，— 善取尊主所嗜之相，而和众味以应其心，听其尊主
      所欲之味，数以奉之。尊主悦已，必得爵禄，爱念倍重，如是黠慧厨士，
      善取尊主之心；比丘亦复如是，身 身观念住，断上烦恼，善摄其心，内
      心寂止，正念正知，得四增心法，现法乐住，得所未得，安隐涅槃。是名
      比丘黠慧、辩才，善巧方便 取内心相，摄持外相；( 彼于后时，)终无退
      减，自生障阂。 受、心、(法)法观(念住)亦复如是。’”
      ☞(杂616大2-172b―6f.)
 (4)【善系心住 知前后升降】
    “佛告阿难：‘善哉！善哉！应如是学：四念处 善系心住，知前、后、升、
      降。 所以者何？心于外求，然后制令求其心，散乱心、不解脱皆如实
      知。 若比丘于身身观念住，于彼身身观念住已，若身耽睡，心法懈怠；
      彼比丘当起净信，取于净相；起净信心，忆念净相已，其心则悦；悦已，
      生喜；其心喜已，身则猗息；身猗息已，则受身乐；受身乐已，其心则定
      ；心定者，圣弟子当作是学 —我于此义，外散之心摄令休息，不起觉想
      及已(♣“已”衍文)观想，无觉、无观，舍念乐住，乐住已如实知。受、
      心、法念，亦如是说。’”☞(杂615大2-172b10f.)
 (5)【七觉分 之修习】☞〈p.4-44 四.§8-0-3 (3)〉
 (6)【立心正住于 四念处】☞《中95 念处经》(大1-582b7 ~584b―2)
4 【 ○＝ 】(四念处即是……)
 (1)【＝ 一切法】
    “尔时，世尊告诸比丘：‘所说一切法，一切法者谓四念处，是名 正说。
                                                                        236
---------------------------------------------------------------------------
4-41 增上定学                                                      阿含要略

      何等为四？谓 身 身观念住，受、心、法 法观念住。’”
      ☞(杂633大2-175c―3f.)
 (2)【＝ 自处 父、母境界】
    “……如是，比丘：如彼鹰鸟愚痴，自舍所亲父母境界，游于他处 致斯灾
      患。汝等比丘亦应如是，于自境界所行之处应善守持；离，他境界 应当
      学。比丘！他处、他境界者，谓 五欲境界。眼见可意，受念妙色欲心染
      著；耳识声，鼻识香，舌识味，身识触可意、爱、念妙触，欲心染著；
      是名比丘！他处、他境界。
          比丘！自处、父母境界者，谓四念处。云何为四？谓身身观念处
      ；受、心、法法观念处。是故，比丘！于自行处、父母境界而自游行；
      远离，他处、他境界应当学。”☞(杂617大2-173a―13f.)
 (3)【＝ 自依止、法依止】
    “(佛言)：‘阿难，当知如来不久亦当过去，是故，阿难！当作自洲而自依
      ，当作法洲而法依，当作不异洲不异依！’阿难白佛：‘世尊！云何自
      洲以自依？云何法洲以法依？云何不异洲不异依？’ 佛告阿难：“若
      比丘身身观观念处精勤、方便，正智、正念，调伏世间贪忧；如是，外
      身、内外身，受、心、法法观念处，亦如是说。’”☞(杂635大2-177a5f.)
 (4)【＝ 一乘道】
    “尔时，世尊告诸比丘：‘有一乘道 净诸众生，令越忧、悲，灭恼、苦，
      得如实法，所谓 四念处。何等为四？ 身 身观念处，受、心、法法观念
      处。’”☞(杂607大2-171a10f.)
 (5)【＝ 止、观之 业处】
     ☞(杂741~747大2-197a―1、197a―2；中98大1-582b7 ~584b―2)
     cƒ.〈p.4-44ff. 四.§8-0-3 3〉

5 【 ○→ 】 cƒ.〈p.2-56 二.§11-0-3〉
 (1)【得自护 护他】
    “己自护时，即是护他；他自护时，亦是护己。心自亲近，修习随护作证，
      是名 自护 护他。云何护他 自护？ 不恐怖他、不违他、不害他，慈心
      哀彼，是名 护他 自护。是故，比丘！当如是学！自护者，修四念处；护
      他者亦修四念处。”☞(杂619大2-173b13f.)
                                                                        237
---------------------------------------------------------------------------
4-42 增上定学                                                      阿含要略

 (2)【正念正智(四念处)→ 护根→ 三妙行→ 四念处→ 七觉支→
      明、解脱具成】
    “具正念正智已，便具护根；具护诸根已，便具三妙行；具三妙行已，便具
      四念处；具四念处已，便具七觉支； 具七觉支已，便具明、解脱。如是，
      此明、解脱展转具成。”☞(中52大1-489c―9f.)
 (3)【得尽诸漏、不退转、清净、度彼岸、阿罗汉、贤圣出离…甘露法作证、
      阿耨多罗三藐三菩提】
      ☞(杂627~635大2-175b9f.176a―13)

§ 8-0-3【七觉支(satta bojjhanga)】
    ☆〈觉支相应〉☞(杂704~747大2-189↑10-1985―2)
    ☆〈Bojjhanga-samyutta〉☞(S 46,1~175 Sv.63 ~140)

1 【 →○ 】(修习七觉分之 先行)
 (1)【具善人→…… → 四念处→ 七觉支】
    “具善人已，便具亲近善知；具亲近善知已，便具闻善法；具闻善法已，便
      具生信；具生信已，便具正思惟；具正思惟已，便具正念正智；具正念正
      智已，便具护根；具护诸根已，便具三妙行；具三妙行已，便具四念处；
      具四念处已，便具七觉支；……”(中51大1-487c14f.)
 (2)【善知识、善伴党、善随从】
    “(♣若亲近)善知识、善伴党、善随从者，未生贪欲盖不生，已生者令断；
      未生嗔恚、睡眠、掉悔、疑盖念不生，已生者 令断。 未生念觉分 令生，
      已生者重生令增广；未生 择法、精进、喜、猗、定、舍觉分令生，已生
      者重生令增广。”☞(杂717大2-193b7f.)
 (3)【闻深妙法】
    “年少比丘供养奉事长老比丘者，时时得闻深妙之法；闻深法已，二正事
      成就 —身正及心正。─ 尔时，修念觉分；修念觉分已，念觉分满足。
      念觉分满足已，于法选择，分别于法，思量于法。尔时，方便修择法觉分
      ……乃至舍觉分修习满足。”☞(杂713大2-195a14f.)
 (4)【正思惟】
    “若比丘正思惟者，未起贪欲盖 不起，已起贪欲盖 令灭；未起嗔恚、睡眠
                                                                        238
---------------------------------------------------------------------------
4-43 增上定学                                                      阿含要略

      、掉悔、疑盖不起，已起嗔恚、睡眠、掉悔、疑盖则断。未起念觉支 则
      起，已起者 重生令增广，未起择法、精进、猗、喜、定、舍觉支则起，
      已起者 重生令增广。”☞(杂704大2-189b―13f.)
 (5)【七觉分 有食 ↔ 不食】
    “譬如身依食而住，依食而立；如是，七觉分依食而住，依食而立。何等为
      念觉分食？ 谓 四念处思惟已，未生念觉分令起，已生念觉分 转生令增
      广；是名 念觉分食。
          何等为择法觉分食？ 有择善法、有择不善法彼思惟已，未生择法觉
      分令起，已生择法觉分重生令增广；是名 择法觉分食。
          何等为精进觉分食？ 彼四正断思惟，未生精进觉分令起，已生精进
      觉分重生令增广；是名 精进觉分食。
          何等为喜觉分食？ 有喜、有喜处彼思惟，未生喜觉分令起，已生
      喜觉分重生令增广；是名 喜觉分食。
          何等为猜觉分食？ 有身猗息、心猗息思惟，未生猗觉分令起，已生
      猗觉分重生令增广；是名 猗觉分食。
          何等为定觉分食？ 谓有四禅思惟，未生定觉分令生起，已生定觉分
      重生令增广；是名 定觉分食。
          何等为舍觉分食？ 有三界；何等三？谓断界、无欲界、灭界彼思
      惟，未生舍觉分令起，已生舍觉分重生令增广；是名 舍觉分食。
          譬如身依于食而得长养 非不食；如是，七觉分依食而住，依食长养
      非不食。何等为念觉分不食？谓 四念处不思惟(♣非理作意)，未起念觉
      分不起，已起念觉分令退；是名 念觉分不食。
          何等为择法觉分不食？ 于善法撰择、于不善法撰择，于彼♣不思惟，
      未起择法觉分令不起，已起择法觉分令退；是名 择法觉分不食。
          何等为精进觉分不食？ 谓 四正断(♣勤)于彼♣不思惟，未起精进觉分
      令不起，已起精进觉分令退；是名 精进觉分不食。
          何等为喜觉分不食？ 有喜、有喜处法，于彼命不思惟，未起喜觉分
      (令)不起，已起喜觉分令退；是名 喜觉分不食。
          何等为猗觉分不食？ 有身猗息及心椅息，于彼♣不思惟，未生猗觉
      分(令)不起，已生猗觉分令退；是名 猗觉分不食。
          何等为定觉分不食？ 有四禅，于彼♣不思惟，未起定觉分(令)不起，
                                                                        239
---------------------------------------------------------------------------
4-44 增上定学                                                      阿含要略

     已起定觉分令退；是名定觉分不食。
         何等为舍觉分不食？有三界，谓断界、无欲界、灭界，于彼♣不思
     惟，未起舍觉分(令)不起，已起舍觉分令退；是名舍觉分不食。”
     ☞((杂715大2-192b15f.；192c―14f.)cƒ.〈p.4-37 §8-0-1 之4〉
2 【 ○ 】 (七觉分之 内容)
 (1)【佛法 七宝】
    “如来出兴于世，有七觉分 现于世间， 所谓：念觉分、择法觉分、精进觉
      分、喜觉分、猗觉分、定觉分、舍觉分。”☞(杂721大2-194a―11f.)
 (2)【七觉分说＋四(satta bhojjhanga catuddasa honti)】
 ╒═════════════╤════════════════════╕
 │     (杂713大2-191b,f.)   │      (S 46,52 Sv.．p.110,―6f.)         │
 ╞═════════════╪════════════════════╡
 │内法念住、    外法念住    │ajjhattam dhammesu sati, bahiddha dha’ │
 ├─────────────┼────────────────────┤
 │择善法、      择不善法    │ajjha°dh°pannaya pavicinati pavicarati  │
 │                          │ parivimamsam apajjati, bahiddhadha’   │
 ├─────────────┼────────────────────┤
 │精进断不善法、精进长养善法│kayikam viriya, cetasikam viriya        │
 ├─────────────┼────────────────────┤
 │喜、          喜处        │savitakkasavicara piti                  │
 │                          │avitakka avicara piti                   │
 ├─────────────┼────────────────────┤
 │身猗息、      心猗息      │kayapassaddhi, cittapassaddhi           │
 ├─────────────┼────────────────────┤
 │定、          定相        │savitakko savicaro samadhi              │
 │                          │avitakka avicara samadhi                │
 ├─────────────┼────────────────────┤
 │舍善法、      舍不善法    │ajjhattam dhammesu upekha,              │
 │                          │bahiddha dhammesu upekha,               │
 └─────────────┴────────────────────┘

3 【 (→) 】 (七觉分之 修习)
 (1)【依远离、依无欲、依灭、向于舍】
    “何等为 修七觉分？谓 谓念觉分……乃至舍觉分。若比丘修念觉分 依远
      离、依无欲、依灭、向于舍；如是，修择法、精进、喜、猗、定、舍觉分
      依远离、依无欲、依灭、向于舍。”☞(杂729 大2-196a―12f.)
 (2)【渐次而起 修习满足】
    “佛告比丘、比丘尼：‘七觉分者，谓七道品法；诸比丘！此七觉分渐次起
      ，渐次起已，修习满足。’诸比丘白佛：‘(世尊！)云何七觉分渐次起，
      渐次起已，修习满足？’(佛告比丘)：‘若比丘(内)身 身观住；彼(内)
      身 身观住已，专心系念不忘；当于尔时 方便修念觉分，方便修念觉分已
     ，修习满足。谓修念觉分已，于法选择(，分别思量)；不当于尔时 修择法
                                                                        240
---------------------------------------------------------------------------
4-45 增上定学                                                      阿含要略

      觉分，方便修择法觉分 方便已，修习满足。如是，精进、喜、猗、定、
      舍觉分，亦如是说。如内身，如是，外身、内外身，受、心、法 法观念
      住，专心系念不忘，当于尔时方便修念觉分，方便修念觉分已，修习满足
      。……乃至舍觉分 亦如是说。是名 比丘！七觉分 渐次起，渐次起已，
      修习满足。’”☞(杂737大2-196c―6f.) cƒ.(杂733大2-196b15~4)
    “无畏白佛：‘瞿昙！何因、何缘众生清净？’佛告无畏：‘若婆罗门有一
      胜念，决定成就久时所作、久时所说能随忆念，当于尔时习念觉支；修
      念觉已，念觉满足。念觉满足已，则于(法)选择、分别、思惟，尔时 择
      法觉支修习；修择法觉支已，择法觉支满足。彼选择、分别、思量法已，
      则精进、方便精进觉支，于此修习；修精进觉支已，精进觉支满足。彼精
      进、方便已，则欢喜生，离诸食想，修喜觉支；修喜觉支已，则喜觉支满
      足。喜觉支满足已，身、心猗息，则修猗觉支；修猗觉支已，猗觉(支)满
      足。身猗息已(♣拟作：猗觉支满足已)，则爱(♣拟作：受)乐；爱(♣受)乐
      已，心定，则修定觉支；修定觉支已，定觉满足。定觉满足已，贪、忧灭
      ，则舍心生，修舍觉支；修舍觉支已，舍觉支满足。如是，无畏！此因、
      此缘，众生清净。’”☞(杂711大2-190c11f.)

 (3)【善知方便 修七觉分】
    “(尊者阿提目多 Adbimutta《？》)复问：‘云何比丘善知方便修七觉分？
      ’优波摩(Upavana释尊侍者之一)答言：‘比丘方便修念觉分时，知思惟
      ：彼心不善解脱，不害睡眠，不善调伏掉悔；如我念觉处法思惟，精进
      、方便，不得平等。如是，择法、精进、喜、猗、定、舍觉分亦如是说。
      若比丘念觉分方便时，先思惟：心善解脱，正害睡眠，调伏掉悔；如 我
      于此念觉处法思惟已，不勤方便而得平等。如是，阿提目多，比丘知方便
      修七觉分；如是乐住正受，如是不乐住正受。’”☞(杂719大2-193c6f.)

 (4)【善巧方便取内心相 摄持外相】
     ☞〈p.4-40 四.§8-0-2 3 之(3)〉

 (5)【善系心住 知前后升降】
     ☞〈p.4-40 四.§8-0-2 3 之(4)〉
                                                                        241
---------------------------------------------------------------------------
4-46 增上定学                                                      阿含要略

 (6)【随时对治 随时相顺】
   ♣
    ╒═════════╦══════╤═════╕
    │所  修  觉  分    ║心微劣犹豫时│掉心犹豫时│
    ╞═════════╬══════╪═════╡
    │念觉分            ║     ○     │    ○    │
    ├─────────╫──────┼─────┤
    │择法、精进、喜觉分║     ○     │    ×     │
    ├─────────╫──────┼─────┤
    │猗、  定、  舍觉分║     ×      │    ○    │
    └─────────╨──────┴─────┘
  ☞(杂714大2-191c―13~―8)♣“○”指适时、合法；“×”指非时、不合法。
 (7)【随所欲觉分正受】
    “舍利弗告诸比丘：‘有七觉分……此七觉分，决定而得，不勤而得。我
      随所欲觉分正受；若晨朝时、日中时、日暮时，若欲正受，随其所欲多
      入正受。譬如：王大臣有种种衣服，置箱麓中；随其所须，(晨朝所须、)
      日中所须、日暮所须，随欲自在。如是，比丘！此七觉分决定而得，不
      勤而得，随意正受。我此念觉分，清净纯白；起时知起，灭时知灭，没
      时 知没；已起 知起，已灭 知已灭。如是，择法、精进、喜、猗、定
      、舍觉分，亦如是说。’”☞(杂718大2-193b15f.)
 (8)【六法成就→ 堪证 无上清凉性】
    “Idha bhikkhave bhikkhu ♣yasmim samaye cittam niggahetabbam(当抑
      制心)，tasmim cittam nigganhati1；♣yasmim samaye cittam paggah=
      etabbaam(当策励心)，tasmim cittam pagganhati2；♣yasmim samaye
      cittam sampahamsitabbam(当使心喜悦)，tasmim cittam sampahamsati3
      ；♣yasmimsamaye cittam ajjhupekkhitabbam(当舍置心)，tasmim cittam
      ajjhupekkhati4；♣panitadhimuttiko ca hoti(成为 胜妙信解者)5.
      ♣ nibbanabhirato ca (及 爱乐涅槃者)6.”☞(A 6,85 Aiii.435↑19f.)
∞(9)【十种安止善巧】
  ＊“Dassah’akarehi appanakosallam icchitabbam：--(1) vatthu-visadaki=
      riyato(依 清洁事物)，(2) indriyasamatta-patipadanato(依《五》根平
      等之行道)，(3) nimittakusalato(依相之善巧)，(4) yasmim samaye cittam
      paggahetabbam, tasmim cittam pagganhati (于宜策励心时，即于此时策
      励心)；(5) yasmim samaye cittam niggahetabbam, tasmim cittam nig=
      ganhati (于宜抑制心时，即于此时抑制心)，(6) yasmim samaye cittam
      sampahamsitabbam, tasmim cittam sampahamseti (于宜使心喜悦时，即
                                                                        242
---------------------------------------------------------------------------
4-47 增上定学                                                      阿含要略

      于此时使心喜悦)，(7) yasmim samaye cittam ajjhupekkhitabbam,tas=
      mim cittam ajjhupekkhati(于宜舍置心时，即于此时舍置心)，(8) asama=
      hitapuggala-parivajjanato (依 回避不等持之人), (9) samahitapuggala
      -sevnato (依 亲近等持之人)，(10) tad adhimuttito (《成为》其《等持之
      》胜解者) ti.”☞(VM 128↑16f.) cƒ.〈p.4-12 四.§6-0-7 之(7)〉
(10)【十偏处、十不净观、十随念、四无量心、四无色定、食厌想、四界差别观
      、无常想、无常苦想、苦无我想、一切世间不可乐想、尽想、断想、无欲
      想、灭想、恚想、空想】
    “心与空想俱 修念觉分，依无欲、依灭、向于舍；如是，修择法、精进、
      喜、猗、定、舍觉分依远离、依无欲、依灭、向于舍。”
      =>(杂741~747大2-197a―1 ~198a―2)=>(S 46,57~76 S v.129↑2~134↑11)
      ☞〈p.4-12ff. 四.§7-0-1~§7-0-7；p.4-56f. §10-0-1；p.5-111ff.
      五.§8-1-2；p.5-123f. 五.§9-2-1~2；p.5-147ff. 五.§10-4-1〉
4 【○ →】(修习七觉分之 功德)
 (1)【生病时 思惟七觉支治病】
    “当于尔时，尊者均头(Maha-Cunda)身抱重患，卧在床褥，不能自起居；是
      时，均头便念：如来、世尊今日不见垂愍，又遭重患，命在不久，医药不
      接，又闻世尊言：‘一人不度，吾终不舍。然，今独见遗弃，将何苦哉！
          尔时，世尊以天耳闻均头比丘作是称怨；是时，世尊告诸比丘：‘
      汝等皆集至均头比丘所，问其所疾。’ 诸比丘对曰：‘如是，世尊！’
      世尊将众多比丘渐渐至均头比丘房……
          尔时，世尊告均头曰：‘汝今堪与吾说七觉意(♣支)乎？’均头是时
      ，三自称说七觉意名，(言：)‘我今堪任于如来前，说七觉意法。’世尊
      告曰：‘若能堪任向如来说，今便说之。’是时，均头白佛言：‘七觉
      意者，何等为七？所谓念觉意，如来之所说，法觉意、精进觉意、喜觉
      意、猗觉意、定觉意、护觉意，是谓世尊有此七觉意者，正谓此耳。’
          尔时，尊者均头说此语已，所有疾患 皆悉除愈，无有众恼。 是时，
      均头白世尊言：‘药中之盛，所谓此七觉意之法是也。欲言药中之盛者，
      不过此七觉意；今思惟此七觉意，所有众病，皆悉除愈。’ 尔时，世尊
      告诸比丘：‘汝等受持此七觉意法，善念讽诵，勿有狐疑于佛、法、众者
                                                                        243
---------------------------------------------------------------------------
4-48 增上定学                                                      阿含要略

      ，彼众生类所有疾患皆悉除愈；所以然者，此七觉意甚难晓了，一切诸法
      皆悉了知，照明一切诸法，亦如良药 疗治一切众病，犹如 甘露，食无厌
      足。若不得此七觉意者，众生之类，流转生死。 诸比丘，当求方便 修七
      觉意；如是，诸比丘 当作是学。’”☞(增39-6大2-731a6f.)

  (2)【对治 五盖】☞(杂704 ~711,713,715 ~717,719,725)

  (3)【能作大明、能为目，增长智慧，为明、为正觉、转趣涅槃】
      ☞(杂706,707,713)

  (4)【♣善积聚1，♣生乐住2 、♣转成不退转3 、♣转进满足4 、♣令众生清净5、
       ♣离诸烦恼6 】
      ☞(杂725♣1 ,720♣2 ,708♣3 ,709♣4 ,711♣5 ,731 ~732♣6)
  (5)【♣得心解脱、慧解脱1，♣得二种果2、♣四种果3、♣七种福利4】
      ☞(杂710♣1 ,734♣2 ,735,739♣3  736,740♣4)
∞(6)【对治 七使】
     “……然此七使之法 复有七药。 云何为七？贪欲使者 念觉意治之，嗔恚
       使者 法觉意治之，邪见使者 精进觉意治之，欲世间使者 喜觉意治之，
       憍慢使者 猗觉意治之，疑使者 定觉意治之，无明使者 护觉意治之；是
       谓 比丘此七使用七觉意治之。
           比丘当知，我本未成佛道 为菩萨行坐道树下，便生斯念： 欲界众生
       为何等所系？ 复作是念：此众生类为七使流转生死，永不得解脱，我今
       亦为此七使所系，不得解脱。 尔时，复作是念：此七使为用何治之，复
       重思惟此七使者，当用七觉意治之；我当思惟七觉意！思惟七觉意时，有
       漏心尽便得解脱，后成 无上正真之道。七日之中，结跏趺坐，重思惟此
       七觉意。 是故，诸比丘！若欲舍七使者，当念修行七觉意法；如是，诸
       比丘当作是学！”☞ (增41-3大2-739a6f.)
                                                                        244
---------------------------------------------------------------------------
4-49 增上定学                                                      阿含要略

§ 9-0-0【四禅(cattari jhanani) / 四禅那/ 四静虑】
    ☆〈Jhana-samyutta(静虑相应)〉☞(S 53,1~54 S v.307~310)

§ 9-0-1【初禅】
1 【经文】
 (1)“离欲、恶 不善法，有觉、有观，离生喜、乐，具足初禅。”
      ☞(杂347大2-97a6f.)
 (2)“离欲、离恶 不善之法，有觉、有观，离生喜、乐，逮初禅成就游。”
      ☞(中146大1-657c―8f.)
 (3)“Idha bhikkhu vivicc'eva kamehi vivicca akusalehi dhammehi savit=
      akkam savicaram vivekajam pitisukham pathamam jhanam upasampajja
      viharati. Idam vuccati pathamam jhanan ti.”☞(S 40,1 Siv.263↑9f.)
2  【作意】
＊“(欲修习初禅之)行者，熟习‘修习定之规定’，端身正坐，系念面前。
   (1) 见：彼［散心之］过失：1.‘五盖敌’环绕；不离‘ 诸欲、恶不善法’；
                             2.‘心极粗’无‘禅支’。
   (2) 作意：初禅(之心-- 寻、伺、喜、乐、心一境性)是‘寂静’。
   (3) 除去：对诸欲之 欣求。
   (4) 为 成就初禅故，当作观行(yoga)。
   (5) 依 屡屡作意‘业处’，具 正念正知→ 观察(分别)‘诸禅支’；
                                       → 舍断‘粗心’，成就‘禅支’。
   (6) 心惟念：‘今 初禅正将生起！’→ 断‘有分’→ 意门‘转向’。
                →对所缘 心生 四或五‘速行’；
                其‘最后一速行’二色界‘初禅(之心)’。”
   ☞(VM 155↑12~―7)☞〈p.4-11ff. 四.§6-0-7 ~§7-0-7〉
3  【舍离支】
  (1)【尽、灭】
     “九证法谓 九尽。 若入初禅，则声刺灭；入第二禅，则觉、观刺灭；入第
       三禅，则喜刺灭；入第四禅，则出入息刺灭；入空处，则色想刺灭；入识
       处，则空想刺灭；入不用处，则识想刺灭；入(非)有想(亦非)无想处，则
       不用想刺灭；入灭尽定，则想、受刺灭。”☞(长10大1-56c―2f.)
                                                                        245
---------------------------------------------------------------------------
4-50 增上定学                                                      阿含要略

  (2)【无、离】
     “禅以声为刺，世尊 亦说禅以声为刺。所以者何？我实如是说：禅有刺…
       …入想知灭定者 以想知为刺。复次，有三刺：欲刺、恚刺、愚痴之刺；
       此三刺者，漏尽阿罗诃 已断、已知，拔绝根本，灭不复生。是为阿罗诃
       无刺，阿罗诃 离刺，阿罗诃无刺、离刺。”☞(中84大1-561a2f.)
  (3)【寂灭、止息】
     “初禅正受时，言语寂灭；第二禅正受时，觉、观寂灭……想受灭正受时，
       想受寂灭。……初禅正受时，言语止息；第二禅正受时，觉、观止息……
       想受灭正受时，想受止息。”☞(杂474大2-121b52.)
  (4)【种种 离】☞＊(VM 140↑10f.)
            ┌身离＝离事欲(离诸欲)……………┌ 欲贪………← 三昧(一心支)
      镇伏离┤                              ├ 嗔恚………← 喜
            └心离＝离烦恼欲(离诸恶、不善法)┼ 惛沉、睡眠← 寻
                                            ├ 掉举、恶作← 乐
                                            └ 疑…………← 伺
                                                        ↑
4 【相应支】               Kaccayana：＜Petakopadesa＞─┘=>(VM 141↑13)
  “初禅有五支：觉、观、喜、乐、一心。”☞(中210大1-788c―10f.)
  (1)【觉(vitakka)/ 寻】
     1.initial application；
     2.directing of concomitant properties toward the object.
     3.对所缘 心之攀著为相；
     4.如打钟，心最初对境集中 就是寻；
     5.如鸟陵虚 奋翅；
     6.忆是“觉”，以“觉”思惟。
   ∫
  (2)【观(vicara)/ 伺】
     1.sustained application；
     2.continued exercise of the mind on that object.
     3.对所缘 连续思惟为相；
     4.如钟声之余韵，心继续思考 就是伺；
     5.如鸟盘旋 游住于空；
     6.不舍是“观”，以“观”随思惟。
                                                                        246
---------------------------------------------------------------------------
4-51 增上定学                                                      阿含要略

  (3)【喜(piti) / 喜行】
  (4)【乐(sukha)/ 乐受】
     1.【喜、乐润渍于身，周遍盈溢，无不充满。】
     “彼即精勤舍欲、恶不善法，与觉、观俱，离生喜、乐，得入初禅；彼以
       喜、乐润渍于身，周遍盈缢，无不充满。如人巧浴器，盛众药以水渍之，
       中外俱润，无不周遍。比丘，如是，得入初禅，喜、乐遍身，无不充满。
       如是，摩纳！是为最初现身得乐。”☞(长20大1-85b11f.)
     2.【欢悦→ “喜”→ 止→ “乐”→ 定→ ……】
     “因持戒，便得不悔；因不悔，便得欢悦；因欢悦，便得喜；因喜，便得止
       ；因止，便得乐；因乐，便得定。”☞(中42大1-485b8f.)
     3.九意喜
     “多行九意喜。何等为九？一为 闻法喜，二为 念喜，三为 喜喜，四为
       乐喜，五为 受猗喜，六为 安喜，七为 定喜，八为 止喜，九为 离喜。”
       ☞(大正No.13大1-238c―9f.)
     4.四乐
     “世尊说 受乐数者，如说：‘优陀夷！有四种乐。何等为四？谓 离欲乐
       、远离乐、寂灭乐、菩提乐。”☞(杂455大2-124b14f.)
     5.╒═══════════╦══════════════╕
       │喜：                  ║乐：                        │
       ╞═══════════╬══════════════╡
       │喜、乐有时不相离      ║ 〞                         │
       ├───────────╫──────────────┤
       │满足于 得到想要得到的 ║享受获得的                  │
       ├───────────╫──────────────┤
       │有“喜”处必有“乐”  ║有“乐”处不一定有“喜”    │
       ├───────────╫──────────────┤
       │被困于沙漠者，见、闻  ║入林荫、饮凉水时，生“乐”。│
       │  树林水声生“喜”。  ║                            │
       └───────────╨──────────────┘
  (5)【一心(citt’ekaggata)/ 心一境性】
5 【初禅具足住(pathamam jhanam upasampajja viharati)】
  (1)“初”：数之次第，最初生起故名“初”。
  (2)“禅”：“Jhanan ti：vitakko vicaro piti sukha3 cittassa ekaggata
               ti.”＊(Vibh 257―13)
             “Arammanup anijjhanato paccanikajhapanato va jhanam(依所缘
               之 审谛，依敌对之 烧尽，故［名］禅那。) ”＊(VM 150↑1f.)
                                                                        247
---------------------------------------------------------------------------
4-52 增上定学                                                      阿含要略

  (3)“具足”：成就“舍离支”及“相应支”。
＊(4)“住”：“‘viharati’ti(所谓“住之。”云云)：(当知是：) iriyati(动之
         ) vattati(转之) paleti(守护之) yapeti(生存之) yapeti(生活之)
         carati(行之) viharati(住之)，tena vuccati‘viharati’ti.(具此
        《义》谓“住之”也。)”☞(vibh 252―12f.)
＊(5)“禅支”：“依禅支 成禅；不离禅支 有禅，无 别异禅。如依──车分 说
         车，离分 无车……如是，依禅支名禅，非离禅支有禅。以一种 名禅，
         以可分 名支；说事名禅，说功德名支.”☞(解脱道论大32-416c)

6 【证得初禅后之 进展】＊
  (1)【行相之把握】
     ☞〈p.4-40. 四.§8-0-2 3 之(3) (4)及p.4-44ff. 四.§8-0-3 之3〉
     cƒ.《行禅经》☞(中176大1-713c9~716b11)
  (2)【障碍法之善巧净化】
     ☞＜p.4-05ff. 四.§5-0-1＞
  (3)【似相之 增大】
     《说经》：“得初禅成就游，彼不受此行，不念此相、标，唯行第二禅相应
      念想 升进具。彼比丘应当知：我生此法不退、不住亦复不厌，我生此法令
      我升进…… 得第二初禅成就游，彼不受此行，不念此相、标，唯行第三禅
      相应念想升进具。彼比丘应当知：我生此法不退、不住亦复不厌，我生此
      法令我升进……(乃至)得无所有处成就游，彼 不受此行，不念此相、标，
      唯行非有想非无想处相应念想 升进具。彼比丘应当知：我生此法不退、不
      住亦复不厌，我生此法令我升进……”☞(中177大1-716c5~718b4)
     《A 9,35》“譬如：山中贤明、有能、善识土地之牛 前行食草饮水……”
      =>(Aiv.418↑6 ~421↑6)
  (4)【五自在】
   ＊“转向自在(avajjanavasi)；入定自在(samapajjanavasi)；在定自在(adh=
       itthanavasi)；出定自在(vutthanavasi)；观察自在(paccavekkhanavasi
       )。”☞(VM 154↑11f.)
     【四禅那、四无色定之进、住、起(↔退)、厌】☞(中177大1-716b―3f.)
                                                                        248
---------------------------------------------------------------------------
4-53 增上定学                                                      阿含要略

§ 9-0-2【第二禅】
1 【经文】
  (1)“离有觉、有观，内净、一心，无觉、无观，定生喜、乐，具足第二禅。”
       ☞(杂347大2-97a9f.)
  (2)“彼觉、观已息，内净、一心，无觉、无观，定生喜、乐，逮第二禅成就
       游。”☞(中146大1-657c―4f.)
  (3)“Idha bhikku vitakkavicaranam vupasama ajjhattam sampasadanam
       cetaso ekodibhavam avitakkam avicaram samadhijam pitisukham dut=
       iyam jhanam upasampajja viharati. Idam vuccati dutiyam jhanan ti
       .”☞(S 40,2 Siv.263―1f.)
2 【作意】
＊“于此等(初禅)五自在之 行者，从熟习到达之初禅 出定。
  (1)见：彼［初禅之］过失：1.此定 接近‘［五］盖敌’；
                           2.‘寻及伺’是 心粗故，禅支弱。
  (2)作意：第二禅(之心 —喜、乐、心一境性)是更‘寂静’。
  (3)除去：对初禅之 欣求。
  (4)为 成就第二禅故，当作 观行(yoga)。
  (5)依 屡屡作意‘业处’，具 正念正知→观察(分别)‘诸禅支’；
                                     →舍断‘粗支’，成就‘寂静支’。
  (6)心惟念：‘今 第二禅正将生起！(Idani dutiyajjhanam sampajjissati
               ti.)’
             → 断‘有分’→意门‘转向’。
             → 对所缘 心生 四或五‘速行’；
             其‘最后一速行’ =色界‘第二禅(之心)’。”
    ☞(VM 155↑12 ~155―7)
3 【舍离支】二粗支：  (1)“觉(寻)”
                      (2)“观(伺)”
4 【相应支】三寂静支：(1)“喜(piti 喜行)”
                      (2)“乐”
                      (3)“心一境性”
5 【证得第二禅后之 进展】cƒ.〈p.4-52 四.§9-0-1 之6〉
                                                                        249
---------------------------------------------------------------------------
4-54 增上定学                                                      阿含要略

§ 9-0-3【第三禅】
1 【经文】
  (1)“离喜，舍心住；正念、正智，身、心受乐--圣说 及舍。--具足第三禅
       。”☞(杂347大2-97a11f.)
  (2)“彼 离喜欲，舍--无求-- 游； 正念、正智，而 身觉乐-- 谓 圣所说：
       圣所舍、念、乐住室。--逮第三禅成就游。”☞(中146大1-658a1f.)
  (3)“Idha bhikkhu pitiya ca viraga upekkhako ca viharati, sato ca sa=
       mpajano sukhanca kayena patisamvedeti. Yan tam ariya acikkhanti：
       upekkhako satima sukhavihari ti, tatiyam jhanam upasampajja vih=
       arati. Idam vuccati tatiyam jhanan ti.”☞(S 40,3 Siv.264―11f.)
2 【作意】
＊“于此等(第二禅)五行相自在行者，从 熟习到达之第二禅 出定
   (1)见：彼［第二禅之］过失：1.此定接近‘寻、伺’两敌；
                              2.‘喜’使心 浮扬，心粗、支弱。
   (2)作意：第三禅(之心 --乐、心一境性)是更‘寂静’。
   (3)除去：对 第二禅之 欣求。
   (4)为 成就第三禅故，当作观行(yoga)。
   (5)依 屡屡作意‘业处’，具 正念正知→ 观察(分别)‘诸禅支’；
                                      → 舍断‘粗支’，成就‘寂静支’。
   (6)心惟念：‘今 第三禅正将生起！’ → 断‘有分’→ 意门‘转向’。
                                      → 对所缘 心生 四或五‘速行’；其
                                        ‘最后一速行’＝色界‘第三禅(
                                         之心)’。”☞(VM 155↑―8~9)
3 【舍离支】一粗支：“喜(piti)”
4 【相应支】二寂静支：(1)“乐(sukha)”
                      (2)“心一境性(cittekaggata)”
5 【证得第三禅后之 进展】cƒ.＜p.4-52 四.§9-0-1 之6＞
                                                                        250
---------------------------------------------------------------------------
4-55 增上定学                                                      阿含要略

§ 9-0-4【第四禅】
1 【经文】
  (1)“离苦 息乐，忧、喜 先断，不苦不乐，舍净念、一心，具足第四禅。”
       ☞(杂349大2-97a14f.)
  (2)“彼 乐灭、苦灭，喜、忧 本已灭，不苦不乐，舍 念清净，逮第四禅成就
       游。”☞(中146大1-658a6f.)
  (3)“Idha bhikkhu sukhassa ca pahana dukkassa ca pahana pubb’eva sa=
       manassa-domanassanam atthagaa ca adukkham-asukkham upekkha-sati
       -parisuddhim catuttham jhanam upasampajja viharati. Idam vuccati
       cattham jhanan ti.”☞(S 40,4 Siv.265↑16f.)
2 【作意】
  “于此等(第三禅)五行相 自在行者，从 熟习到达之第三禅 出定
    (1)见：彼［第三禅之］过失：1.此定 接近‘喜’敌；
                               2.‘乐’是心之受用，心粗支弱。
    (2)作意：第四禅(之心 —乐、心一境性)是更‘寂静’。
    (3)除去：对 第三禅之 欣求。
    (4)为 成就第四禅故，当作观行(yoga)。
    (5)依 屡屡作意‘业处’，具 正念正知→ 观察(分别)‘诸禅支’；
                                       → 舍断‘粗支’，成就‘寂静支’。
    (6)心惟念：‘今 第四禅正将生起！’ → 断‘有分’→ 意门‘转向’。
                                       → 对所缘 心生 四或五‘速行’；
                                          其‘最后一速行’二色界‘第三
                                          禅(之心)’。”
    ☞(VM 164↑18~165↑1)
3 【舍离支】一粗支：“喜乐(somanassa 心之乐受)”
4 【相应支】二寂静支：(1)“舍受(upekkhavedana)”
                      (2)“心一境性(cittassekaggata)”
5 【证得第四禅后之 进展】cƒ.＜p.4-52 四.§9-0-1 之6＞
                                                                        251
---------------------------------------------------------------------------
4-56 增上定学                                                      阿含要略

§ 9-0-5【＋种舍】
1 【六支舍(chalangupekkha)】*
  “眼6 见6 色6 不喜、不忧，舍求无为，正念、正智。”☞(大1-434c―11f.)
2 【觉支舍(bojjhangupekkha)】*
  “定觉满足已，贪忧灭则舍心生，修舍觉支。”☞(大2-190c―6f.)
3 【禅舍(jhanupekkha)】*
  “离贪喜，舍住……第三禅具足住。”☞(大2-220a11f.)
4 【遍净舍(parisuddhupekkha)】*
  “舍净念、一心，第四禅具足住。”☞(大2-220b1)
5 【梵住舍(brahmaviharupkkha)】*
  “心与舍俱，无怨、无嫉亦无嗔恚，广大无量，善修充满四方、四维、上、
    下一切世间。”☞(大2-197b―7f)
6 【受舍(vedanupekkha)】
  “舍受(五受根《苦、乐、喜、忧、舍根》作用之一)”☞(大1-230a―4f.)
                                                  (S 48,38 Sv.211↑5f.)
7 【精进舍(viriyupekkha)】
  “随时思惟舍相。”☞(大2-342a6)
8 【行舍(sankharupekkha)】
  “渐次诸行止息。”=>(大2-121b9f.)
9 ‘观舍(vipassanupekkha)】
  “舍观，不生顾念、心不缚著。”(大2-79b―12f.)
10【中舍(tatramajjhattupekkha)】*
  “追补心所法之一。”＊(Dhs 9) (VM 161↑9f.)

§ 10-0-1【四无色(cattaro arupa)】
1 【异名】
  “四无色定”☞(大1-50c―5)；“(四)处”=>(大2-691c7f.)
  “(四)入处”=>(大2-247b―11f.) ‘Cattaro arupa(四无色)’☞(Diii.224↑10)；
  ‘cataso arupa-samapattiyo(四无色等至)’☞＊(Ptm ii.36↑15f.)
  ‘(cattaso) aruppajjhana(无色禅那)’=>＊(VM 334↑12f.)
──────────────────────
 * 义同【中舍】☞(VM 161↑18f.)
                                                                        252
---------------------------------------------------------------------------
4-57 增上定学                                                      阿含要略

2 【经文】
  (1)【无量空处】
     1.“比丘度一切色想，灭有对想，不念若干想，无量空，是 无量空处成就
         游。”☞(中168大1-701a6f.)
     2.“Idh’avuso bhikkhu sabbaso rupa-sannanam samatikkama patigha-
        sannanam atthagama nanatta-sannanam amanasikara，‘Ananto ak=
        aso ti.’akasanancayatanam upasampajja viharati.”
        ☞(D 33 Diii.224↑10f.)
  (2)【无量识处】
     1.“比丘度无量空处，无量识，是 无量识处成就游。”
         ☞(中165大1-701a15f.)
     2.“sabbaso akasanancayatanam samatikkamma‘Anantam vinnanan ti’
         vinnanancayatanam upasampajja viharati.”☞(D 33 Diii.224↑13f.)
  (3)【无所有处】
     1.“比丘度无量识处，无所有，是 无所有处成就游。”
         ☞(中168大1-701a―7f.)
     2.“Sabbaso akasanancayatanam samatikkamma‘N’atthi kinci ti’aki=
        ncannayatanam upasampajja viharati.”☞(D 33 Diii.224↑15f.)
  (4)【非有想非无想处】
     1.“比丘度一切无所有处想，非有想非无想，是 非有想非无想处成就游。”
         ☞(中168大1-701b2f.)
     2.“Sabbaso akincannayatanam samatikkamma n’evasanna-nasannayatanam
         upasampajja viharati.”☞(D 33 Diii.224―14f.)
∞(5)《大集法门经》：“四无色定是佛所说：‘谓 若苾刍离一切色，无对、无
       碍而无作意；观无边空。此观行相，名空无边处定。复离空处而非所观
       ，但观无边识；此观行相，名识无边处定”复离识处而非所观，但观一
       切皆无所有；此观行相，名无所有处定。复离无所有处行相，名为非想
       非非想处定。如是，名为四无色定。’”☞(大正No.12大1-228c14f.)
       cƒ. (中177大1-717c1-718b14.)
3 【极重善观色…信解无色…】
  “阿难！多闻圣弟子，亦复如是，极重善观色；彼因极重善观色故，心便不向
                                                                        253
---------------------------------------------------------------------------
4-58 增上定学                                                      阿含要略

    色、不乐色、不近色、不信解色。若色心生，即时融消憔缩，转还不得舒张
    ，舍离、不住色，秽恶厌患色；观无色，心向无色、乐无色、近无色、信解
    无色。心无碍、心无浊、心得乐、能致乐；远离一切色及因色生诸漏烦热、
    忧戚。解彼、脱彼，复解彼、脱彼，不复受此觉：谓 觉因色生，如是色出
    要。”☞(中86大1-565a3f.)
4 【四无色定→ 意行生 无色界(天)】
  “比丘度一切色想，灭有对想，不念若千想，无量空，是无量空处成就游。彼
    此定乐欲住，彼此定乐欲住已，必有是处； 住彼、乐彼，命终生 无量空
    处天中。 诸无量空处天者，生彼、住彼，受无量空处想，及比丘住此受无
    量空处想，此二 无量空处想，无有差别，二俱等等。所以者何？先此行定
    ，然后生彼；彼此定如是修、如是习、如是广布，生无量空处天中，如是意
    行生……生无量识处天中，如是意行生……生无所有处天中，如是意行生
    ……生非有想非无想处天中，如是意行生。”☞(中168大1-701a6f.)
5  七识住之 第(5)(6)(7)☞(长10大1-54b5f.)
   九众生居之 第(6)(7)(8)(9)☞(长10 大1-56b5f.)
   八解脱之 第(4)(5)(6)(7)☞(长10大1-56a15f.)

§ 11-0-1【修习定之 功德】
 “四三摩地想，是佛所说：‘谓♣1 有见法得乐行转，此为三摩地想；♣2有知
   见转，此为三摩地想；♣3 有慧分别转，此为三摩地想；♣4有身得漏尽转，
   此为三摩地想。’”☞(大正No.12大1-229b8f.)
 “catassos samadhi-bhavana：Atth’avuso samadhi-bhavana bhavita babu=
   li-kata ♣1 ditthadhmma-sukha-viharaya samvattati.……♣2 nana-das=
   sana-patilabhya samvattati.……♣3 sati-sampajannaya samvattati.…
   …♣4 asavanam khayaya samvattati.……”☞(D 33 Diii.222↑17~223―4)
1 【现法乐住】
  “得 四增上心法(四禅那)→ 现法乐住。”☞(杂616大2-172c7f.)
∞“云何离欲受？ 谓 比丘离欲、恶不善法，有觉、有观，离生喜、乐，初禅
    具足住；是名 离欲受(乐)。若有说言：‘众生依此初禅，唯是为乐，非余
    者。’此则不然。 所以者何？ 更有胜乐 过于此故；何者是？谓 比丘离
                                                                        254
---------------------------------------------------------------------------
4-59 增上定学                                                      阿含要略

    有觉、有观，内净，定生喜、乐，第二禅具足住；是名胜乐。 如是……乃
    至非想非非想入处，转转胜说。若有说言：‘唯有此处，乃至非想非非想极
    乐，非余。’亦复不然；所以者何？更有胜乐过于此故。何者是？谓 比
    丘度一切非想非非想入处，想受灭身作证具足住；是名胜乐。 过于彼者，
    若有异学出家作是说言：‘沙门释种子，唯说想受灭名为至乐。’此所不
    应，所以者何？ 应当语言：‘此非世尊所说受乐数； 世尊说受乐数者如
    说：“优陀夷！有四种乐；何等为四？谓离欲乐、远离乐、寂灭乐、菩提
    乐。”’”☞(杂485大2-124a1f.)
2 【毗钵舍那(vipassana)／观】
  “Samadhi bhikkhave bhavetha, samahito bhikkhave bhikkhu yathabutam
    pajanati.”☞(S 22, Siii.13―5f.)
  “尔时，世尊告诸比丘：‘常当方便禅思，内寂其心！’所以者何？比丘常
    当方便禅思，内寂其?心，(得)如实观察。”☞(杂65大2-17a―6f.)
3 【神通】
∞☆ ＜神足相应(Iddhipada-samyutta)＞☞(S 51,1~ 86 Sv.254↑2 ~293↑6)
  “彼以定心清净、无秽、柔濡、调伏住无动地， 一心修习 神通智证能种种
    变化。变化一身为无数身，以无数身还合为一；身能飞行石壁无碍，游空如
    鸟，履水如地：身出姻焰，如大火积：手扪日月，立至梵天……
        彼以心定清净、无秽、柔濡、调伏住无动地，一心修习 证天耳智。彼
    天耳净，过于人耳；闻二种声：天声、人声……
        彼以定心清净、无秽、柔濡、调伏住无动地，一心修习 证他心智。彼
    知他心有欲、无欲，有垢、无垢，有痴、无痴，广心、狭心，小心、大心，
    定心、乱心，缚心、解(脱)心，上心、下心(乃)至无上心，皆悉知之。……
        彼以心定清净、无秽、柔濡、调伏住无动地，一心修习 宿命智证。便
    能忆识宿命无数若干种事，能忆一生(乃)至无数生，劫数成、败，死此生彼
    ，名姓种族，饮食好恶，寿命长短，所受苦乐，形色相貌皆悉忆识……
        彼以定心清净、无秽、柔濡、调伏住无动处，一心修习见生死智证。彼
    天眼净，见诸众生死此生彼，从彼生此，形色好丑，善恶诸果，尊贵卑贱，
    随所造业报应因缘，皆悉知之。此人身行恶、口言恶、意念恶，诽谤贤圣
    ，言邪倒见，身败命终堕三恶道；此人身行善、口言善、意念善，不谤贤
    圣，见正信行，身坏命终生天、人中。以天眼净见诸众生，随所业缘往来
                                                                        255
---------------------------------------------------------------------------
4-60 增上定学                                                      阿含要略

    五道。……
        彼以定心清净、无秽、柔濡、调伏 住不动地，一心修习 无漏智证。彼
    如实知苦圣谛，如实知有漏集，如实知有漏尽，如实知趣漏尽道；彼如是知
    、如是见 欲漏、有漏、无明漏，心得解脱，得解脱智： 生死已尽，梵行已
    立，所作已办，不受后有。”☞(长20大1-86a6f.)
∞“彼比丘白世尊曰：‘提婆达兜比丘者，有大神力，有大威势；云何世尊记彼
    一劫受罪重耶？’佛告比丘曰：‘护汝口语，勿于长夜受苦无量。’尔时，
    世尊便说此偈：
     ‘游禅世俗通，   至竟无解脱；   不造灭尽迹，   复还堕地狱。’”
    ☞(增11-10大2-567b―1f.)
  “若比丘(1)于诸世间(可)爱色不染，舍离此已，如所应行；斯乃名曰 贤圣神
    足1 。(2)于无喜色亦不憎恶，舍离此已，如所应行；斯乃名曰贤圣神足。(3)
    于诸世间爱色不爱色(无分之中性感受状态之)二俱舍已，修平等护，专念不
    忘；斯乃名曰贤圣神足。”☞(长15大1-78c7f. ≒ D.28 Diii.112―3~113↑10)
4 【殊胜之 有】
  “佛言：‘云何意行生？ 若有比丘离欲、离恶不善之法，有觉、有观，离
    生喜、乐，得初禅成就游；彼此定乐欲住，彼此定乐欲住已； 必有是处
    —住彼、乐彼，命终生梵身天中。— 诸梵身天者，生彼、住彼，受离生
    喜、乐，及比丘住此入初禅，受离生喜、乐；此二 生喜、乐，无有差别，
    二俱等等。所以者何？先此行定，然后生彼。
        彼此定如是修、如是习、如是广布，生梵身天中；如是 意行生……得
    第二禅 成就游；彼命终生晃昱天中……得第三禅成就游；命终生遍净天中
    ……得第四禅成就游；彼命终生 果实天中……无量空处成就游；命终生无
    量空处天中……无量识处成就游：命终生无量识处天中……无所有处成就游
    ；命终生无所有处天中……非有想非无想处成就游；命终生 非有想 非无想
    处天中……’=>(中168大1-700c1f.)
─────────────────────
  *1“贤圣神足”《D 28》作：“Ayam iddhi anasava an-updhika ‘ariya
    ti’vuccati.(此是无漏、无依著、被称为“圣”之神变也。)”☞(Diii.113↑9)
                                                                        256
---------------------------------------------------------------------------
4-61 增上定学                                                      阿含要略

    cƒ.《杂864 ~870》
  “初禅具足住，出定作无常、苦、空、非我思惟→ 涅槃＞五般涅槃＞生 大梵
        天＞生梵辅天＞生梵身天
    第二禅具足住，出定作            〃  思惟→ 涅槃＞五般涅槃＞生 自性
        光音天＞ 生无量光天＞生 少光天
    第三禅具足住，出定作            〃  思惟→ 涅槃＞五般涅槃＞生 遍净
        天＞生无量净天＞生少净天
    第四禅乃至四无色定具足住，出定作〃 思惟→ 涅槃＞五般涅槃＞生 因性
        果实天＞生福生天＞生少福天”=>(大2-219b-1-220↑7)
∞“尔时，世尊告诸比丘：‘人间四百岁，是兜率陀天上一日一夜；如是三十日
    一月，十二月一岁，*兜率陀天寿四千岁1 ……化乐天寿八千岁……尔时，
    世尊告诸比丘：人间千六百岁，是他化自在天一日一夜；如是三十日一月，
    十二月一岁，他化自在天寿一万六千岁。愚痴无闻凡夫于彼命终生地狱、
    畜生、饿鬼中； 多闻圣弟子于彼命终；不生地狱、畜生、饿鬼中。’”
    =>(杂861～863大2-219b5～219b―6)
5 【灭尽定】
  “度一切非有想非无想处，想知灭身触成就游，慧见诸漏尽断智；彼诸定中，
    此定说最第一、最大、最上、最胜、最妙。犹如因牛有乳，因乳有酪，因酪
    有生酥，因生酥有熟酥，因熟酥有酥精；酥精者说最第一、最大、最上、最
    胜、最妙。如是，彼诸定中，此定说最第一、最大、最上、最胜、最妙；得
    此定、依此定、住此定已，不复受生、老、病、死、苦，是说苦边。”
    ☞(中165大1-701b11f.)
  “圣弟子于佛一向净信，于法、僧一向净信；于法利智、出智、决定智；八解
    脱具足 身作证；以智慧见(三)有漏断知。 如是圣弟子，不趣地狱、畜生、
    饿鬼，不堕恶趣，说阿罗汉俱解脱。”☞(杂936大2-240a11f.)
───────────────────
   *1 兜率陀天寿四千岁＝ (400 × 30 × 12 × 4000 =)人间 五亿七千六百万年
                                                                        257
---------------------------------------------------------------------------


阿含要略《慧学》

---------------------------------------------------------------------------
5-01 增上慧学                                                      阿含要略

五.【增上慧学】(Adhipanna-sikkha 增上般若学)

§ 0-0-0 【当修习 增上慧学】
        以分别善恶之良知、好善恶恶之良心、去恶迁善之美意具足 善根；以
        善根培植 信根(佛、法、僧、戒)；以正信 持戒；以正行 修心(定)，
        乃至证得定之功德(宿命、生死智证通 等等)，具备心更专注、观察力
        更加发扬之修道者，为了解脱世间之 缠缚，应当修习 增上慧学！
        cƒ.〈p.2-88f. 二.§ 12-0-0〉
○ 修习 增上慧学之“六质问(chappanhakammam)”☞＊(VM 436)
1 Ka panna(云何为 慧)？
2 Ken’atthwna panna(依何义为慧)？
3 Kan’assa lakkhana-rasa-paccupattana-padatthanani(何等为此［慧］之相、
  味、现起、足处)？
4 Katividha panna(慧 有几种)？
5 Katham bhavetabba(当如何修习［慧］)？
6 Pannabhavanaya ko anisamso(修习慧之功德是何)？

§ 0-0-1 【云何为 慧？】
   “慧”为 |P| panna/ |S| prajna 之意译；音译为“般若”。
1 【般若之 意义】
 (1) “(尊者舍黎子)复问曰：‘贤者拘絺罗！♣智慧者?；说智慧，何者智慧？
       ’尊者大拘絺罗答曰：‘♣知(之)，知(之)，是故说智慧。2 知何等耶？
       知此苦如真，知此苦习、知此苦灭、知此苦灭道如真； 知如是，故说智
       慧。’”☞(中211大1-790b―2f.) (M 43 M i.292↑17f.)☞“(ayasma Mahak=
       otthito)ayasmantam  Sariputtam uttarim panham apucchi: ‘♣Pannva1
       pannava ti avuso vuccati. Kittavata nu kho avuso pannava ti vu=
       ccati？’--‘♣Pajanati pajanati ti kho avuso, tasma pannava ti vu=
       ccati2；kin-ca pajanati? idam dukkhan-ti pajanati, ayam dukkhas=
       amudayo ti pajanati, ayam dukkhaniroho ti pajanati, ayam dukkha-
       nirodhagamini patipada ti pajanati. pajanati pajanati ti kho
                                                                        259
---------------------------------------------------------------------------
5-02 增上慧学                                                      阿含要略

      avuso, tasma pannava ti vuccati.’”
 (2)“世尊告诸比丘：‘……(所谓)慧根者，当知是 四圣谛。’”
      ☞(杂646大2-182b―9f.)
    “Catusu ariyasaccesu , ettha pannidriyam datthabbam.”
      ☞(S 46,8 Sv.196―7)
 (3)“世尊告诸比丘：‘……于如来 初发菩提心所起智慧，是名 慧根。’”
      ☞(杂659大2-184a16f.)
    “Saddhassa hi ariyasavakassa［araddhaviriyassa］upattita-satino
      samahitacittassa etam patikankha, yam evam pajanissati：‘Anama=
      taggo kho samsaro pubba koti na pannayati, avijjanivarananam
      sattanam tanhasamyojananam sandhavatam samsaratam avijjaya tve=
      va tamokayassa asesaviraganirodho santam etam padam phanitam
      etam padam yad idam sabbasankharasamatho sabbupadhipatinissaggo
      tanhakkhayo virago nirodho nibbanam. ’ Ya hissa bhante panna
      tad assa pannindriyam.” ☞(S 48,50 Sv.225―1f.)
 (4)“世尊告诸比丘：‘……何等为慧力？谓 四圣谛。’”
      ☞(杂666大2-184c14f.)
 (5)“(世尊告诸比丘：)‘有因生出要想，谓出要界；缘出要界生出要想、出
      要欲、出要觉、出要热、出要求。谓彼慧者 出要求时，众生三处生正--
      谓身、口、心…… 彼慧者 不害求时，众生三处正 --谓 身、口、心--
      彼正因缘生已，现法乐住，不苦、不碍、不恼、不热，身坏命终生善趣
      中。”☞(杂458大2-117b12f.)
 (6)“正见有二种：有正见是世、俗、有漏、有取、转向善趣，有正见是圣、出
      世间、无漏、无取、正尽苦、转向苦边。”☞(杂785大2-203a―9f.)
 (7)“(世尊告诸比丘：)‘手长者(是)有慧者，此何因说？ 手长者修行智慧，
      观兴衰法，得如此智--圣慧明达、分别、晓了以正尽苦； 手长者(是)有
      慧者，因此故说。’”☞(中41大1-484c―5f.)cƒ.(中57大1-492b9f.)
    “Pannava bhikkhave Hatthako Alavako.” ☞(A 8,23 Aiv.218↑13)
    “Puna ca param avuso bhikkhu pannava hoti, udayatthagaminiya pan=
      naya samannagato ariyaya nibbedhikaya sammadukkhayagaminiya.”
      ☞(A 9,1 Aiv.352↑20f.)
                                                                        260
---------------------------------------------------------------------------
5-03 增上慧学                                                      阿含要略

 (8)“Rupam bhikkhave aniccam, yad aniccam tam dukkham, yam dukkham
      tad anatta, yad anatta tam n’etam mama n’eso ’ham asmi na m’eso
      atta ti. Evam etam yathabhutam sammappannaya datthabbam”
      ☞(S 22,15 Siii.222f.)∞(杂9大2-2a3 ~2a5)(中62大1-498c9f.)<=“(
      世尊曰)：‘大王！是故 汝当如是学 －若有色或过去、或未来、或现在
      ……彼一切非我、非我所、我非彼所。-- 当以慧观知如真。’
 (9)“(世尊告诸比丘：)‘何等为增上慧学？ 是比丘重于戒、戒增上，重于定
      、定增上，重于慧、慧增上，如是知、如是见：欲有漏心解脱、有有漏心
      解脱、无明有漏心解脱， 解脱知见 --我生已尽，梵行已立，所作已作，
      自知不受后有。-- 是名增上慧学。’”☞(杂821大2-211a5f.)
(10)“(尊者舍黎子)复问曰：‘贤者拘絺罗！智慧有何义？有何胜？有何功德？
      ’ 尊者大拘絺罗答曰：‘智慧者有厌义、无欲义、见如真义。’”
      ☞(中211大1-790c―10f.)
   “‘Panna pan’avuso kimatthiya ti？’‘Panna kho avuso abhinnattha
      parinnattha pahanattha ti.’”☞(M 43 M i.293―2f.)
(11) ☞〈p.5-06 五.§0-0-3 2之(2)〉
2 【般若之 同义语】
  “(尊者舍利弗言：)“尊者摩诃拘絺罗！于此六触入处 如实知、见、明、觉、
    悟、慧(般若)、无间等，是名为明。’”☞(杂251大2-60c10f.)
3 【般若与识 是一 或异】
  “(尊者舍黎子)复问曰：‘贤者拘絺罗！智慧及识，此二法 为合？为别？ 此
    二法 可得别施设耶？’ 尊者大拘絺罗答曰：‘此二法 合，不别；此二法
    不可别施设。 所以者何？智慧所知即是识所识；是故，此二法合，不别；
    此二法 不可别施设。’”☞(中211；大1-790c9f.)
cƒ.(M 43 Mi.292―2f.)☜“Yam h’avuso pajanati tam vijanati(凡所慧知
    即识知它), yam vijanati tam pajanati(凡所识知 即慧知它). tasma ime
    dhamma(是故，此等法《指 慧与识》) samsattha(是会合) no visamsattha
    (不分流), na ca labbha imesam dhammanam(又，于此等法不得) vinibbh=
    ujitva(分解) vinibbhujitva(分析) nanakaranam pannapetun-ti.(施设殊
    异也。)”
∞“Ya c’avuso panna yan-ca vinnanam imesam dhammanam samsatthanam no
                                                                        261
---------------------------------------------------------------------------
5-04 增上慧学                                                      阿含要略

    visamsatthanam, panna bhave tabba(般若是当修习) vinnanam parinney=
    yam(识是当偏知), idam nesam nanakaranan-ti(此是彼等之差异).”
    ☞(M 43 Mi,293↑5f.)
4 【恶慧(dupanna 无慧∕无善慧)】
 (1)“舍利弗白佛言：‘世尊！若彼比丘谄曲、幻伪、欺诳、不信、无惭、无愧
      、懈怠、失念、不定、*恶慧1、慢缓，违于远离，不敬戒律，不顾沙门，
      不勤修学，不自省察，为命出家 不求涅槃……’”☞(杂497大2-130b9f.)
 (2)“朱卢陀天女而(向佛)说偈言：‘……今乃见正觉，   演说微妙法；   若于
      正法律    厌恶 住恶慧，    必堕于恶道，    长夜受大苦。…’
      我(佛)时答言：‘如是，如是，如汝所说。…’”☞(杂1274大2-350b―4f.)
 (3)“(尊者舍黎子告长者给孤独)曰：‘……长者本已得须陀洹，长者！莫怖！
      长者！莫怖！所以者何？若愚痴凡夫因恶慧故，身壤命终趣至恶处，生
      地狱中。长者无有恶慧，唯有善慧；长者因善慧故，或灭苦痛生极快乐；
      因善慧故，或得斯陀含果 或阿那含果……’”☞(中28大1-459b3f.)
＊‘Kusala-citta-sampayuttam vipassana-nanam panna’☞(VM 436)

§ 0-0-2 【依何义为 慧？】
1 “Ken’atthena panna ti(依何义为 慧)？ Pajananatthena panna(依 了知∕
    慧知义为 慧). Kim idam pajananam nama(此名曰“慧知”是何)？ Sanj=
    anana(《比》“想知”)-vijananakara(“识知”之行相)-visittham(更殊
    胜之) nanappakarato jananam(种种《修习般若》方法《所成就》之知).”
    ☞＊(VM 436↑3f.)
2 〈P.T.S.’s Pali-English Dicitionary〉：♣(1 知, 2 想, 3 识, 4 慧. 表解)
♣╒══════╦═════╤═════╤════╤═════╤════╕
  │root + pref.║ verb     │nt.       │nt.     │f.        │f.      │
  ╞══════╬═════╪═════╪════╪═════╪════╡
  │ ♣√jna1＞ ║janati    │janana    │nana ♣ │          │        │
  ├──────╫─────┼─────┼────┼─────┼────┤
  │sam-√jna2＞║sanjanati │sanjanana │sannana │sanjanana │sanna♣ │
  ├──────╫─────┼─────┼────┼─────┼────┤
  │vi- √jna3＞║vijanati  │vijanana  │vinnana │          │        │
  ├──────╫─────┼─────┼────┼─────┼────┤
  │pa- √jna4＞║pajanati  │pajanana  │pannana │pajanana  │panna♣ │
  └──────╨─────┴─────┴────┴─────┴────┘
───────────────────────
  *1 ‘duppanna’☞(A 5,167 Aiii.199↑7)
                                                                        262
---------------------------------------------------------------------------
5-05 增上慧学                                                      阿含要略

3∞“Sanna-vinnana-pannanam hi samane pi jananabhave(相、识、慧同“处
     于知之状态”)；《然而，……》
   Sanna：nilam pitakan ti arammamasanjananamattam eva hoti(想是：青
          的、黄的、…云云 只是“所缘之想念”为量而已)；Aniccam dukkham
          anatta ti lakkhanapativedham papetum na sakkoti.(不能获得
          无常的、苦的、无我的…云云 相之通达也。)
   Vinnanam：nilam pitakan ti arammanan ca janati(识是：知青、黄…之所
          缘，)lakkhanapativedhan ca papeti(又获得“相之通达”)；
          Ussakkitva pana maggapatubhavam papetum na sakkoti.(即使努
          力，尚不得 道之现前也。)
   Panna：vuttanayavasena arammanam ca janati(依前述意趣，慧：是知所缘
          ), lakkhanapativedhan ca papeti(亦得 相之通达)’ussakkitva
          maggapatubhavan ca papeti(又努力《修习慧》已，得“道之现前
          ”也。). ”☞＊(VM 437↑1f.)
4 ∞“Sa (panna) pan’esa yattha sanna-vinnanani na tattha ekamsena
      hoti(复次，凡于斯 想、识存在处，非即于此一向有《慧》)；Yada (
      panna) pana hoti, tada avinibbhutta tehi dhammehi(sanna-vinnane=
      hi)(然则，凡有《慧》存在，即彼《想、识》等法不别离).‘Ayam sanna,
      idam vinnanam, ayam panna ti.’vinibbhujjitva alabbhaneyya-nana=
      tta(分别“此是想，此是识，此是慧也。”云云 异性不可得，) sukhuma
      duddasa.(《彼等 想、识、慧》微细、难见也。)”＊(VM 437―1f.)

§ 0-0-3 【何等为 慧之相、味、现起、足处】
1 【通达 法之自性为 相(lakkhana 特征)】→ 见实
  “大王！是故汝当如是学：若有色，或过去、或未来、或现在，或内、或外，
    或麁、或细，或好、或恶，或近、或远；彼一切非我，非我所，我非彼所，
    当以慧观知如真。”☞(中62大1-498c9f.)
  “尔时，世尊告诸比丘：‘多闻圣弟子于何所 见非我、不异我、不相在，如
    是平等正观，如实知见？’ 比丘白佛：‘世尊为法根、法眼、法依，唯愿
    为说！诸比丘闻已，如说奉行。’ 佛告比丘：‘谛听！善思！当为汝说。
                                                                        263
---------------------------------------------------------------------------
5-06 增上慧学                                                      阿含要略

    多闻圣弟子于色 见非我、不异我、不相在，是名如实正观。受、想、行、
    识亦复如是。’”☞(杂83大2-21b15f.)
  “佛告罗睺罗：‘当观诸所有色，若过去、若未来、若现在，若内、若外，若
    麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在，如是
    平等慧如实观。’”☞(杂24大2-5b12f.)
2 【摧破痴闇(覆蔽诸法之自性)为 味(rasa 作用)】→ 慧照
 (1)“犹诸光明，慧光明为第一。”☞(中141大1-647c―7.)cƒ.(大1-96c7f.)
 (2)“‘云何为慧？’ 佛言：‘若比丘以三昧 心清净、无秽、柔软、调伏、住
      不动处……乃至得三明，除去无明 生于慧明，灭于闇冥 生大法光，出漏
      尽智。所以者何？ 斯由精勤 专念不忘，乐独闲居之所得也。婆罗门！是
      为智慧具足。’”☞(长22大1-96c7f.)
3 【不成痴蒙为 现起(paccupatthana 现状)】→ 明(不痴)
  “无明缠故，慧 不清净……离无明故，慧解脱。”☞(杂1027大2-268b―11f.)
  “于此六触入处如实知、见、明、觉、悟、慧、无间等，是名为明。”
    ☞(杂251大2-60c10f.)
4 【定为慧之 足处(padatthana 直接原因)】定→ 慧
  “比丘常当修习方便禅思，内寂其心，(得)如实观察。”☞(杂65大2-17a―5f.)
  “修定获智，得大果报。”☞(长2大1-12a―9f.)

§ 0-0-4 【慧有何等 种类？】
1 【二种慧】
 (1) 世间慧(正见)∞出世间慧(正见)=>(杂785大2-203a―9f.)
 (2) (正见)有漏慧∞(正见)无漏慧 =>(杂785大2-203a―9f.)
 (3) 学(人)慧∞无学(人)慧 =>(杂934大2-239a5f.)
2 【三种慧】
 (1)“Tisso panna：Sekha panna(有学慧), asekha panna(无学慧),n’eva
      sekha nasekha panna(实非有学亦非无学慧).”☞(D 33 Diii.219↑3f.)
 (2)“Apara’pi tisso panna；Cinta-maya panna(思所成慧), suta-maya
      panna(闻所成慧), bhavana-maya panna.(修所成慧)”☞(D33 Diii.219↑5f
  ∞“Tayo ’me bhikkhave puggala santo samvijjamano lokasmim. Katame
      tayo？ Avakujjapanno puggalo(覆慧人), ucchangapanno puggalo(膝
                                                                        264
---------------------------------------------------------------------------
5-07 增上慧学                                                      阿含要略

      慧人)，puthupanno puggalo(广慧人).”☞(A 3,30 A i.130↑6f.)
3 【四种慧】＝四无碍解(cataasso patisambhida)
  “尔时，世尊告诸比丘：‘有四辩；云何为四？所谓 义辩、法辩、辞辩、应
    辩。♣1 彼云何名为义辩？所谓义辩者，彼彼之所说，若天、龙、鬼神之
    所说，皆能分别其义，是谓名为义辩也。♣2彼云何名为法辩？十二部经
    如来所说，所谓契经、只夜、本末、偈、因缘、授决、已说、造颂、生经、
    方等、合集、未曾有，及诸有为法、无为法，有漏法、无漏法。诸法之实不
    可沮坏，所可总持者，是谓名为法辩。♣3彼云何名为辞辩？若前众生，长
    短之语，男语、女语，佛语，梵志、天、龙、鬼神之语，阿须伦、迦留罗、
    甄陀罗，彼之所说，随彼根原与其说法，是谓名为辞辩。♣4云何名为应
    辩？当说法时，无有怯弱，无有畏惧，能和悦四部之众，是谓名为应辩。
    ’”☞(增29-5大2-656c―3f. ≒ A 4,173 A ii.16019f.)

§ 0-0-5【慧应当如何修习？】
1 【略说(sankhepa)】
＊〈Visuddhi-magga〉：“Tasmo tesu *bhumibhutesu dhammesu1 uggahapari-
    pucchavasena nanaparicayam katva, mulabhuta dve visuddhiyo samnpad=
    etva, sarirabhuta pancavisuddhiyo sampadentena bhavetabba. Ayam
    ettha sankhepo.”☞(VM 443↑16f.)
 (1)【慧地(pannaya bhumi)】：
    1.(五)阴法门；2.(六内外入)处法门；3.(六∕十八)界法门；
    4.(二十二)根法门；5 (四圣)谛法门；6.(十二支)缘起法门
 (2)【慧根(pannaya mula)】
    1.戒净； 2.心净
 (3)【慧体(pannaya sarira)】
    1.见净；2.疑盖净；3.道非道知见净；4.道迹知见净；5.道迹断智净
《杂200经》释尊指导尊者罗睺罗修习“增上法”之经过：
   “♣1教尊者罗睺罗为人演说五受阴；说已，还诣佛所。♣2教为人演说六
────────────────────────
 *1 据 Siamese 本；P.T.S.作‘bhumisu tesu maggesu’
                                                                        265
---------------------------------------------------------------------------
5-08 增上慧学                                                      阿含要略

     入处；说六入处已，来诣佛所。♣3教 为人演说尼陀那(nidana 因缘)法；
     为人广说尼陀那法已，来诣佛所。♣4 教 当于上所说诸法，独于一静处，
     专精思惟，观察其义； 尊者罗睺罗已于如上所闻法、所说法，独一静处，
     思惟称量，观察其义。 知此诸法 皆顺趣涅槃、流注涅槃、后注涅槃；心
     解脱智熟，堪任受‘增上法’。♣5 (五)佛教 一切无常之‘无常法门’。
     ”=>(大2-51a―14~c3)cƒ.〈p.0-26f.○.§3-0-5 6 之(7)〉
《中9经》：“以戒净故，得 心净；以心净故，得 见净；以见净故，得疑盖净；
     以疑盖净故，得 道非道知见净；以道非道知见净故，得 道迹知见净；以
     道迹知见净故，得道迹断智净； 以道迹断智净故，世尊施设 无余涅盘。
     ”☞(大1-431b6f.)cƒ.(增39-10大2-734c5f.)(杂565大2-148c―13f.)
《长9经》：“九成法？谓 九净灭枝(♣勤支)法：戒净♣灭枝、心净♣灭枝、见净
     ♣灭枝、度疑净♣灭枝、分别净♣灭枝、道净♣灭枝、除净♣灭枝、无欲净♣
     灭枝、解脱净♣灭枝。”☞(长10大1-56a―7f.)
cƒ.〈pp.104~107 §7-0-0~§7-0-5〉

2 【广说】如下：
   【阴 法 门】§ 1-0-0 ~
   【处 法 门】§ 2-0-0 ~
   【界 法 门】§ 3-0-0 ~
   【根 法 门】§ 4-0-0 ~
   【谛 法 门】§ 5-0-0 ~
   【缘起法门】§ 6-0-0 ~
   【慧    体】§ 7-0-0 ~
   【无常法门】§ 8-0-0 ~
   【苦 法 门】§ 9-0-0 ~
   【无我法门】§ 10-0-0 ~

§ 0-0-6 【何等为慧修习之 功德】
    ☞〈p.5-172 五.§ 11-0-1〉
                                                                        266
---------------------------------------------------------------------------
5-09 增上慧学                                                      阿含要略

§ 1-0-0【阴法门】“五阴(panca khandha∕五蕴”
1 现存 汉译《杂阿含经》之☆ “阴相应”属“有情事”
 ╒══╤═════╦════╤═══════╤════════╕
 │卷数│大正藏经码║九分教  │相     应     │相     应     部│
 ╞══╪═════╬════╪═══════╪════════╡
 │卷一│001 ~032经║修多罗  │☆阴相应(一)  │≒ S 22,1 ~158经│
 ├──┼─────╫────┼───────┤                │
 │卷二│033 ~058经║   〃   │ 〃     (二)  │                │
 ├──┼─────╫────┼───────┤                │
 │卷十│256 ~272经║   〃   │ 〃     (三)  │                │
 ├──┼─────╫────┼───────┤                │
 │卷三│059 ~087经║   〃   │ 〃     (四)  │                │
 ├──┼─────╫────┼───────┤                │
 │卷五│103 ~110经║   〃   │ 〃     (五)  │                │
 ├──┼─────╫────┼───────┼────────┤
 │    │111 ~129经║弟子记说│☆罗陀相应    │≒ S 23,1 ~46经 │
 │    ├─────╫────┼───────┼────────┤
 │卷六│130 ~132经║如来记说│☆断知相应(上)│                │
 │    ├─────╫────┼───────┼────────┤
 │    │133 ~138经║如来记说│☆见相应(上)  │≒ S 24,1 ~96经 │
 ├──┼─────╫────┼───────┤                │
 │    │139 ~171经║如来记说│☆见相应(下)  │                │
 │卷七├─────╫────┼───────┼────────┤
 │    │172 ~187经║如来记说│☆断知相应(下)│                │
 └──┴─────╨────┴───────┴────────┘
   ♣印顺导师〈杂阿含经论会编〉：11400 /13412经＝85%
     日本《国译一切经》          11578 /13441经＝86.14%

§ 1-0-1 【有情(|P| satta；|S| sattva) ∕众生】
♣印顺导师：“凡宗教和哲学，都有其根本的立场；认识这个立场，即不难把
  握其思想的重心，佛法以有情为中心，为根本的。如不从有情著眼，而从宇
  宙或社会说起，从物质或精神说起，都不能把握佛法的真义。”
  ☞〈佛法概论〉p.41
1 【有情】
 (1)【有情识】：1.satta2［fr. sant］
                  A.(m.) a. a living being,
                         b. a sentient & rational being,
                         c. strong man.
                  B.(nt.) soul［＝jivita / vinnana］☞(P-E Dict.673a)
                2.“nava sattavasa(九 有情居∕众生居)”
                    ☞(D 33 Diii.263↑9 ＝长10大1-52b―7)
                  “satta vinnana-tthitiyo(七识住)”
                    ☞(D 33 Diii.253↑9 ＝长10大1-52a―6)
                                                                        267
---------------------------------------------------------------------------
5-10 增上慧学                                                      阿含要略

                3.“Yavata bhikkhave satta apada va dvipada va catupp=
                    ada va bahuppada va rupino va arupino va sannino
                    va asannino va n’evasanninasannino va Tathagato
                    tesam aggam akkhayati araham sammsambuddho.”
                    ☞(S 45,139 Siv.41―2f. cƒ.中141大1-647c―5~―2)
 (2)【有情爱】：1.satta1［pp. of sajjati＜√sanj］
                  hanging, clinging or attached to.☞(P-E Dict.673a)
                2.“Rupe kho Radha yo chando yo rago ya nandi ya tanha
                    tatra satto tatra visatto tasma satto ti vuccati.…
                   ”☞(S.23,2 Siii.190↑3f.＝杂122大2-40a6f.)☜“于色缠
                   绵染著名曰 众生；于受、想、行、识缠绵染著名曰 众生
                   。”cƒ.(杂108大2-33c―4~―1)
 (3)【业相续者】“Kammadayada satta ti vadami.”☞(M 57 M i.390↑3)
                  cƒ.(中170大1-704c―4~―2)
2 【众生】
 (1)“众共生世，故名众生。”☞(长30-12大1-145a―2)
 (2)“…… satta ye thalaja,…… satta ye odaka,……satta ye manussesu
      …… satta ye annatra manussehi……”☞(A 1,19 A i.35↑10~14)
 ∞“卵生、胎生、湿生、化生。”☞(长9大1-50c―8)
 (3)“…… idh’ekacce satta kayassa bheda param marana apayam duggatim
      vinipatam nirayam uppajjanti ti. …… sugatim saggam lokam uppa=
      jjanti ti.”☞(A 2,2.6 A i.55―6.)
 (4)“Tanha janeti purisam, cittam assa vidhavati, satto samsaram
      apadi, kammam tassa parayanan-ti.”☞(S 1,57 S i.38↑4f.＝杂1017
      大2-265c10f.)☜“爱欲生众生，   意在前驱驰；   众生起生死，   业者
      可依估。”
 (5)“眼、色缘 生眼识，三事和合 触，触俱 生受、想、思；此四 无色阴(及)
      眼、色，此等法 名为 人。于斯等法 作人想、众生(想)……”
      ☞(杂306大2-87c―4f.)
 (6)“诸阴 因缘合，假名为 众生。”☞(杂1202大2-327b10)
 (7)“光音诸天福尽命终来生此间……于此住久，各自称言：‘众生！众生！
      (satta satta)’”☞(长5大1-37c4f.；D 27 Diii.85↑9)
                                                                        268
---------------------------------------------------------------------------
5-11 增上慧学                                                      阿含要略

§ 1-0-2 【闻、思、修、证五阴法门】
1 【亲近善说法师】
  “佛告比丘：‘若于色说 是生厌、离欲、灭尽、寂静法者，是名(善说)法师；
    若于受、想、行、识说 是生厌、离欲、灭尽、寂静法者，是名(善说)法师；
    是名 如来所说法师。’”☞(杂26大2-5c14f.)
2 【成为 多闻者】
  “比丘当知：若闻色 是生厌、离欲、灭尽、寂静法，是名多闻；如是，闻受、
    想、行、识 是生厌、离欲、灭尽、寂静法，是名 多闻比丘；是名 如来所
    说多闻。” ☞(杂25大2-5c4f.)
3 ［【成为 如理思惟者】］(于五阴 具正见，生正思惟、正志--生厌、离欲、灭
    尽、寂静法)=>(依理趣)
4 【成为 法次法向者∕向法次法行者】
  “比丘于色 向厌、离欲、灭尽，是名 法次法向；如是，受、想、行、识，于
    识 向厌、离欲、灭尽，是名法次法向。”☞(杂27大2-5c―5f.)
5 【成为 见法涅槃者∕现法涅槃者】
  “佛告比丘：‘于色生厌、离欲、灭尽，不起诸漏，心正解脱，是名 比丘见
    法涅槃； 如是，受、想、行、识，于识生厌、离欲、灭尽，不起诸漏，心
    正解脱，是名 比丘见法涅槃。’”☞(杂28大2-6a6f.)

§ 1-1-1【阴 ∞ 受阴】
1 【阴(|P| khandha；|S| skandha) ∕蕴】
  “云何为阴？ 若所有诸色 --若过去、若未来、若现在，若内、若外，若粗、
    若细，若好、若丑，若远、若近-- 彼一切总说色阴；随诸所有受、想、行
    、识，亦复如是，彼一切总说受、想、行、识阴；是名为阴。”☞(杂55大2
    -13b15f.= S 22,45 Siii.47↑12f.)☜“Yam kinci bhikkhave rupam atitan=
    agatapaccuppannam ajjhattam va bahiddha va olarikam va sukhumam va
    hinam va panitam va yam dure santike va, ayam vuccati rupakkhan=
    dho 5.”
2 【受阴(upadanakkhanda)∕取蕴】
  “云何为受阴？ 若色 是有漏，是取；若彼色过去、未来、现在，生贪欲、嗔
                                                                        269
---------------------------------------------------------------------------
5-12 增上慧学                                                      阿含要略

    恚、愚痴及余种种上烦恼心法；受、想、行、识亦复如是；是名 受阴。”
    ☞(杂55大2-13b―11f.= S 22,48 Siii.47―7f.)☜“Yam kinci bhikkhave
    rupam 5 atitanagatapaccuppannam …… yam dure santike va sasavam upa=
    daniyam, ayam vuccati rupupadanakkhandho 5.”
3 【阴与受阴 不一不异】
  “佛告比丘：‘非五阴即受，亦非五阴异受；能于彼有欲贪者，是五受阴。’
    ”☞(杂58大2-14b―5f.= S 22,82 Siii.100―1f.)☜“Na kho bhikkhu
    tanneva upadanam te pancupadanakkhandha, napi annatra pancupadana-
    kkhandehi upadanam； api ca yo tattha chandarago tam tattha upada=
    nan ti.”

§ 1-1-2 【一一阴之 定义】
1 【法相的】♣
 (1)“若可碍可分，是名 色受阴；指所碍，若手、若石、若杖、若刀、若冷、
      若暖、若渴、若饥，若蚊虻诸毒虫、风雨触，是名 触碍。是故，(可)碍
      、(可分)是 色受阴。”☞(杂46大2-11b―4f.)
    “Ruppati ti kho bhikkhave tasma rupan ti vuccati. Kena ruppati？
      Sitena pi ruppati, unhena pi ruppati……”☞(S.22,79 Siii.86―9f.)
 (2)“诸觉相是 受受阴；何所觉？觉苦、觉乐、觉不苦不乐；是故，名觉相是
      受受阴。”☞(杂46大2-11c1f.)
    “vediyanti ti kho bhikkhave tasma vedana ti vuccati. Kinca vedi=
      yati？ Sukham pi vediyati dukkham pi vediyati……”
      ☞(S 22,79 Siii.86―2f.)
 (3)“诸想是 想受阴；何所想？ 少想、多想、无量想，都无所有 作无所有
      想。”☞(杂46大2-11c4f.)
    “Sanjanati ti kho bhikkhave tasma sanna ti vuccati. Kinca sanja=
      nati？ nilam pi sanjanati, pitakam pi sanjanati……”
      ☞(S 22,79 Siii.87↑4f.)
 (4)“为作相是 行受阴；何所为作？ 于色为作，于受、想、行、识为作；是
      故，为作相是 行受阴。”☞(杂46大2-11c6f.)
                                                                        270
---------------------------------------------------------------------------
5-13 增上慧学                                                      阿含要略

    “Sankhatam abhisankharonti ti bhikkhave tasma sankhara ti vuccati.
      Kinca sankhatam abhisankharonti？
      rupam rupattaya sankhatam abhisankharonti,
      vedanam vedanattaya sankhatam abhisankharonti,
      sannam sannattaya sankhatam abhisankharonti,
      sahkhare sankharattaya sankhatam abhisankharonti,
      vinnanam vinnanattaya sankhatam abhisankharonti.”
      ☞(S 22,79 Siii.87↑8f.)
 (5)“别知相是 识受阴； 何所识？ 识色，识声、香、味、触、法； 是故，名
      识受阴。”☞(杂46大2-11c9f.)
    “Vijanatiti kho bhikkbave tasma vinnanam ti vuccati. Kinca vija=
      nati？ ambilam pi vijanati, tittakam pi vijansti.……”
      ☞(S 22,79 Siii.87↑17f.)

2 【组织的】♣
  “云何色受阴？ 所有色，彼一切四大，及四大所造色，是名为 色受阴。
    云何受受阴？ 谓六受身。何等为六？ 谓 眼触生受，耳、鼻、舌、身、意
        触生受，是名受受阴。
    云何想受阴？ 谓六想身。何等为六？ 谓 眼触生想，……乃至意触生想，
        是名想受阴。
    云何行受阴？ 谓六思身。何等为六？ 谓 眼触生思，……乃至意触生思是
        名行受阴。
    云何识受阴？ 谓六识身。何等为六？ 谓 眼识身……乃至意识身，是名识
        受阴。”☞(杂61大2-15c―14f.)

3 【缘起的】♣
  “‘何因、何缘名为 色阴？何因、何缘名 受、想、行、识阴？’ 佛告比丘
    ：‘四大因、四大缘，是名色阴。所以者何？ 诸所有色阴，彼一切悉皆四
    大，缘四大造故。 触因、触缘，生受、想、行；是故名受、想、行阴。所
    以者何？ 若所有受、想、行，彼一切触缘故。名色因、名色缘，是故名为
    识阴。所以者何？若所有识，彼一切名色缘故。’”☞(杂58大2-14c10f.)
                                                                        271
---------------------------------------------------------------------------
5-14 增上慧学                                                      阿含要略

4 【法性的】♣
  “此色受阴(是)无常受阴是无常、苦、无常、苦、变易法、苦、变易法……此想
    受阴是无常、苦、变易法……此行受阴是无常、苦、变易法……此识受阴是
    无常、苦、变易法。”☞(杂46大2-11c1f.)

§ 1-1-3 【佛陀为何开示 五阴法门】
1(1)【*有身1 ＝五受阴】
    “云何 有身？谓五受阴。云何为五？色受阴，受、想、行、识受阴，是
      名有身。”☞(杂71大2-18c2f.)
 (2)【见有我者，一切皆于此五受阴 见我。】
    “若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。诸沙门、婆罗门见
      色 是我、色异我、我在色、色在我；见受、想、行、识是我、识异我、
      我在识、识在我。”☞(杂45大2-11b3f.)
    “Ye hi keci bhikkhave samana va brahmana va anekavihitam attanam
      samananupassamana samanupassanti, sabbe te pancupadanakkhandhe
      samanupassanti etesam va annataram.”☞(S 22,47 Siii.46↑10f.)
 (3)【于五受阴见我→ → 生恐怖、障碍、心乱，以取著故。】
    “佛告比丘：‘云何 取故生著？愚痴无闻凡夫于色见是我、异我、相在，
      见色是我、我所 而取；取已，彼色若变、若异，心亦随转；心随转已，
      亦生取著，摄受心住；摄受心住故，则生恐怖、障碍、心乱，以取著故。
      愚痴无闻凡夫于受、想、行、识见我、异我、相在，见识是我、我所 而
      取；取已，彼识若变、若异，彼心随转；心随转故，则生取著，摄受心住
      ；(摄受心)住已，则生恐怖、障碍、心乱，以取著故，是名 取著。’”
      ☞(杂43大2-10c―8f.)
 (4)“若色*起、住、出，2 则苦于此起，病于此住，老死于此出；受、想、行、
      识 亦如是说。 若色灭、息、没，则苦于此灭、病于此息，老死于此没；
      受、想、行、识亦如是说。”☞(杂71大2-20a4f.)
────────────────────
   *1 |P|sakkaya |S| svakaya(自身) ∞ sat-kaya(有身)
   *2 uppado(生) thiti(住) patubavo(显现)☞(S.22,30 Siii.31―1f.)
                                                                        272
---------------------------------------------------------------------------
5-15 增上慧学                                                      阿含要略

 (5)【五阴系著、五阴见我→ 生死轮回、生死流转。】
    “诸比丘！色有故，色事起，色系著，色见我，令众生无明所盖，爱系其首
      ，长道驱驰，生死轮回，生死流转；受、想、行、识亦复如是。”
      ☞(杂133大2-41c―9f.)

2(1)【五阴法门→ 六入处法门→ 尼陀那法门→ 无常法门→ ……】
     cƒ.〈P.0-26f. ○.§ 3-0-5 6 之(7)；p.5-08 §0-0-5 1 之(3)〉
 (2)【无常想→ 无我想→ 心离我慢→ 顺得涅槃。】
    “诸比丘！云何修无常想，修习多修习，能断一切欲爱、色爱、无色爱、掉
      、慢、无明？ 若比丘于空露地、若林树间善正思惟，观察色无常，受、
      想、行、识无常；如是思惟，断一切欲爱、色爱、无色爱、掉、慢、无明
      。所以者何？ 无常想者，能建立无我想。圣弟子住无我想，心离我慢，
      顺得涅槃。”☞(杂270大2-70c―5f.)
 (3)【观 所有五阴无我→ 究竟苦边。】
    “罗睺罗！当观若所有诸色，若过去、若未来、若现在，若内、若外，若粗
      、若细，若好、若丑，若远、若 近，彼一切悉皆 非我、不异我、不相在
      ，如是平等慧正观。 如是受、想、行、识，若过去、若未来、若 现在，
      若内、若外，若麁、若细，若好、若丑，若远、若近， 彼一切 非我、不
      异我、不相在，如是 平等慧如实观。
          如是，罗睺罗！比丘如是知、如是见。如是知、如是见者，于此识身
      及外境界一切相，无有我 、我所见、我慢使系著。罗睺罗！比丘若如是
      于此识身及外境界一切相，无有我、我所见、我慢使系著者，比丘是名断
      爱欲，转去诸结，正(慢)无间等，究竟苦边。”☞(杂23大2-5a―11f.)

§ 1-1-4 【色、受、想、行、识之“顺序”】
1 “佛说色、受、想、行、识，为说示顺序。”=>＊(VM 477↑9)
 ∞ 生起顺序=>(杂1300大2-357c―2 ~358a4)
    舍断顺序=>(杂820-821大2-210b10 ~211a10)
    行道顺序=>(中9大1-431b6 ~10)
    地 顺 序=>(长30大1-135c―3~136ai3)cƒ.＊(VM 476―5f.)
                                                                        273
---------------------------------------------------------------------------
5-16 增上慧学                                                      阿含要略

2 【有情 种种我见生起之顺序】
  “愚痴无闻凡夫于色见是我，若见我者，是名为♣5行。
        彼♣5 行何因？何集？何生？何转？ 无明触生爱，缘爱起彼行。
        彼♣4 爱何因？何集？何生？何转？ 彼爱受因、受集、受生、受转。
        彼♣3 受何因？何集？何生？何转？ 彼受触因、触集、触生、触转。
        彼♣2 触何因？何集？何生？何转？谓 彼触♣1六入处因、六入处集
    、六入处生、六入处转。 彼六入处无常、有为、心缘起法；彼触、受、行
    受(♣“行受”宜作：爱、行)亦无常、有为、心缘起法。
        如是观者，而*1 见色是我；不见色是我，而*2 见色是我所；不见色是
    我所，而*3 见色在我；不见色在我，而*4 见我在色；不见我在色，而*5
    见受是我；不见受是我，而*6 见受是我所；不见受是我所，而*7 见受在我
    ；不见受在我，而*8 见我在受：不见我在受，而*9 见想是我；不见想是我
    ，而*10 见想是我所；不见想是我所，而*11 见想在我；不见想在我，而*12
    见我在想；不见我在想，而*13 见行是我；不见行是我，而*14 见行是我所
    ；不见行是我所，而*15 见行在我；不见行在我，而*16 见我在行；不见我
    在行，而维17 见识是我；不见识是我，而*18 见识是我所；不见识是我所，
    而*19 见识在我；不见识在我，而*20 见我在识；不见我在识，复*21 作断
    见、坏有见；不作断见、坏有见，而*22 不离我慢。不离我慢者，而复*23
    见我，见我者即是*5 行。彼行 何因？何集？何生？何转？ 如前所说……
    乃至我慢。”☞(杂57大2-14a13f.)

§ 1-2-1 【于五阴所起 种种我见】cƒ.〈P.5-140 五.§10-3-2 之1〉
                               cƒ.〈p.5-142f.五.§10-3-4〉
§ 1-2-2 【系著五受阴 起种种邪见及苦】
     ☆ 〈(邪)见相应(Ditthi-samyutta)〉
         ☞(杂133~171大2-41c14~ 45c14；S 24,1~96 Siii.202↑1~224―1)
     ☆ 〈阴相应·(邪)见品(Khandha-samyutta Dhitthi-vagga)〉
         ☞(S 22,149~158 Siii.180―5 ~188↑11)
───────────────────────
 *1~20 即是 二十种【身见(sakkaya-ditthi 有身见∕萨迦耶见)】
                                                                        274
---------------------------------------------------------------------------
5-17 增上慧学                                                      阿含要略

    cƒ.《长21经；大正No.21经；D 1 Brahmajala-sutta》
         ☞(大1-88b12~94a13；大1-264a9 ~270c6；D i.1↑3 ~46―1)
       《长27经；大正No.22经；增43-7经；D 2 Samanna-phala-sutta》
         ☞(大1-108a―4f.；大1-271b―5f.；大2-763b4f.；D i.52↑14f.)
○ 【♣邪见相应之 分析】
1 【众生有五阴、系著五阴、于五阴见我→
    令众生起惑、造有漏业，生死流转受苦。】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令众
      生无明所盖，爱系我(♣其)首，长道驱驰，生死轮回，生死流转，不知本
      际？’ 诸比丘白佛言：‘世尊是法根、法眼、法依。善哉！世尊！唯愿哀
      愍，广说其义，诸比丘闻已，当受奉行。’  佛告比丘：‘谛听！善思！
      当为汝说。 诸比丘！色有故，色事起，色系著，色见我，令众生无明所
      盖，爱系其首，长道驱驰，生死轮迥，生死流转；受、想、行、识亦复如
      是。’…”☞(杂133大2-41c―15f.)
      =>(S 24,2~3 Siii.203―5~ 206―10)(S 22,155 Siii.185~16)
 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，未起
      我、我所、我慢系著使 起，已起我、我所、我慢系著使重令增广？……
      ’”☞(杂142大2-43a―9f.)=>(S 22,150 Siii.181―7~16)
 (3)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，若未
      起有漏、障碍、烧然、忧、悲、恼苦 生， 已起有漏、障碍、烧然、忧、
      悲、恼苦 重令增广？……’”☞(杂145大2-43a―1f.)
 (4)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，若三
      受于世间转？……’”☞(杂146大2-43b6f.)
 (5)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令三
      苦世间转？……’”☞(杂147大2-43b11f.)=>(S 22,149 Siii.180―4~181―8)
 (6)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令世
      八法世间转？……’”☞(杂148大2-43b―14f.)
2 【生 九慢】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“我胜、我等、我卑。”？’……”
      ☞(杂149大2-43b―9f.)
                                                                        275
---------------------------------------------------------------------------
5-18 增上慧学                                                      阿含要略

 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“有胜我者、有等我者、有卑我者。”？’……
      ”☞(杂150大2-43b―3f.)
 (3)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“无胜我者、无等我者、无卑我者。”？’……
      ”☞(杂151大2-43c4f.)
3 【生 常见】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“有我、有此世、有他世，常、恒、不变易法，如尔
    安住。”？’……”☞(杂152大2-43c10f.)☞(S 22,151 Siii.182―11~183―11)
4 【断见(↔常见)之我见】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“*……1 ”？’… ”☞(杂160大2-44b12f.)
5 【梵我一如之邪见】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“如是*我、彼，一切不二、不异2、不灭。”？’…
    …”☞(杂153大2-43c―14f.)
6 【恶取 无义、恶取空】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“无施、无会、无说，无善趣、恶趣业报，无
      此世、他世，无母、无父、无众生、无世间阿罗汉正到正趣--若此世、
      他世见法自知身作证具足住：我生已尽，梵行已立，所作已作，自知不
      受后有。--”’？…’”☞(杂154大2-43-8f.)☞(S 24,5 Siii.206-8~-1)
 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“谓七身非作、非作所作，非化、非化所化，不
      杀、不动、坚实。何等为七？ 所谓 地身、水身、火身、风身、乐、苦、
      命。 此七种身 非作、非作所作，非化、非化所化，不杀、不动、坚实、
      不转、不变、不相逼迫，若福、若恶、若福恶，若苦、若乐、若苦乐，若
      (一)士枭(他)士首，亦不逼迫世间 若命、若身。 七身间间容刀往返，亦
──────────────────────
  *1 所阙经文，可能如：(S 24,4 Siii.205―5~206↑2)cƒ.〈五.§10-3-4 2 之(2)〉
  *2 ≒ Brahma-atma-aikya(梵我一如)“彼”指“Brahman”〈佛语〉p.5-143,p1270b
                                                                        276
---------------------------------------------------------------------------
5-19 增上慧学                                                      阿含要略

      不害命，于彼无杀、无杀者，无系、无系者，无念、无念者，无教、无教
      者。”？’…”☞(杂161大2-44b―13f.)(S 24,8 Siii.211↑5~―9)
7 【宿命论、无作业论、无力用论】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“无力、无精进、无力精进、无士夫方便、无士夫精
    勤、无士夫方便精勤，无自作、无他作、无自他作，一切人、一切众生、一
    切神 无方便、无力、无势、无精进、无堪能，定分、相续、转变 受苦乐六
    趣。”？’ ……”☞(杂155大2-44a2f.)=>(S 24,7 siii.210↑2 ~10)
8 【断灭见】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“诸众生此世活，死后断坏无所有。四大和合士
      夫，身(坏)命终时，地归地、水归水、火归火、风归风，根随空转，舆床
      第五，四人持死人往冢间，乃至 未烧可知，烧然已，骨白鸽色立； 高慢
      者知施，黠慧者知受。若说：(人死后)有。’ 者，彼一切虚诳妄说；若愚
      、若智死后，他世 俱断坏无所有。”？’……”☞(杂156大2-44a12f.)
      ☞(S 24,5 Siii.206―1~207↑10)
 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“若麁四大色断壤、无所有，是名我正断；若复
      我欲界断坏、死后无所有，是名我正断；若复我色界死后断坏、无所有，
      是名我正断；若得空入处、识入处、无所有入处、非想非非想入处，我死
      后断坏、无所有，是名我正断。”？’……”☞(杂171大2-45c6f.)
      ☞(长21大1-93a―10~b9)
9 【无因论】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“众生烦恼，无因无缘。”？’……”
      ☞(杂157大2-44a―7f.≒ S 24,7 Siii.210↑2f.)
 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“众生清净，无因无缘。”？’……”
      ☞(杂158大2-44a―1f.≒ S 24,7 Siii.210↑5f.)
 (3)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“众生无知无见，无因无缘。”？’……”
                                                                        277
---------------------------------------------------------------------------
5-20 增上慧学                                                      阿含要略

      ☞ (杂159大2-44b6f.)cƒ.(S 24,7 Siii.210↑2f.)
10【无罪福报、非业说】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“作、教作，断、教断，煮、教煮，杀、教杀，害众
    生、盗他财、行邪淫、知言妄语、饮酒，穿墙、断鏁、偷夺，复道害村、害
    城、害人民，以极利剑轮 剬割斫，截作大肉聚；作如是学，彼非恶因缘，
    亦非招恶。于恒水南杀害而去，恒水北作大会而来，彼非因缘福恶，亦非
    招福恶。惠施、调伏、护持、行利、同利，于此所作，亦非作福。”？’…
    …”☞(杂162大2-44c―1f.)=>(S 24,6 Siii.208―11~209↑10)
11【生死定量、修行无用论、轮回净化说】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“于此十四百千生门、六十千六百五业、三业、二业
    、一业、半业，六十二道迹、六十二内劫、百二十泥黎、百三十根、三十六
    贪界、四十九千龙家、四十九千金翅鸟家、四十九千邪命外道、四十九千外
    道出家、七想劫、七无想劫、七阿修罗、七毗舍遮、七天、七人，七百海、
    七梦、七百梦、七险、七百险，七觉、七百觉、六生、十增进、八大士地，
    于此八万四千大劫，若愚若智往来经历，究竟苦边。彼无有沙门、婆罗门
    作如是说：我常持戒，受诸苦行，修诸梵行，不熟业者令熟，已熟业者弃舍
    ，进退不可知。此苦乐常住，生死定量；譬如缕丸掷著空中，渐渐来下，至
    地自住。如是八万四千大劫生死定量，亦复如是。”？’……”
    ☞(杂163大2-44c13f.)=>(S 24,8 Siii.211―8~14)
12【违反自然现象】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“风不吹、火不燃、水不流、箭不射、怀妊不产、乳
    不击，日月若出若没、若明若闇不可知。”？’……”
    ☞(杂164大2-45a12f.)=>(S 24,1 Siii.2024~―1；S 24,19 Siii.217―12~9)
13【梵见】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“此大梵自在，造作自然，为众生父。”？’……”
   ☞(杂165大2-45a10f.)=>(D 1 D i.18↑5~12)
                                                                        278
---------------------------------------------------------------------------
5-21 增上慧学                                                      阿含要略

14【种种我见】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“♣1色是我，余则虚名；♣2无色是我，余则虚
      名；♣3 色非色是我，余则虚名：♣4非色非无色是我，余则虚名；♣5 我
      有边，余则虚名；♣6 我无边，余则虚名，♣7 我有边无边，余则虚名；♣8
      我非有边非无边，余则虚名。♣9一想、♣10 种种想、♣11 多想、♣12 无量
      想，♣13 我一向乐、♣14一向苦、♣15 若苦乐、♣16 不苦不乐，余则虚名
      。”？’……”☞(杂166大2-45a―14f.)
      =>(S 24,37~44 Siii.219―1~221↑6)(长21大1-91a12~b―10；92b15f.)
 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“色是我，余则妄想；非色、非非色是我，余则
      妄想。我 有边，余则妄想；我 无边，余则妄想； 我 非有边非无边，余
      则妄想。我 一想、种种想、少想、无量想。我 一向乐、一向苦、若苦乐
      、不苦不乐。”？’……”☞(杂167大2-45a―3f.)
      =>(长21大1-91a12~b―10；92b15f.)
15【无记论】cƒ.☆〈婆蹉种出家相应〉☞(杂957~964；别杂190~198)
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“♣1我世间常、♣2 (我)世间无常、♣3(我)世
      间常无常、♣4 (我)世间非常非无常；♣5世有边、♣6世无边、♣7世有边
      无边、♣8世非有边非无边；♣9命即是身、♣10 命异身异；♣11 如来死后
      有、♣12 如来死后无、♣13 如来死后有无、♣14 如来死后非有非无。”？’
      ……”☞(杂168大2-45b,7f.)=>(S 24,9~18 Siii.213↑15~217↑2)
 (2)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“世间、我常，世间、我 无常，世间、我 常
      无常，世间、我 非常非无常；我苦 常，我苦无常，我苦常无常，我苦
      非常非无常； 世间、我 自作，世间、我他作，世间、我自作他作，世
      间、我非自作非他作，［世间、我］ 非自非他无因作；世间、我苦自作
      ，世间、我苦他作，世间、我苦 自他作，世间、我苦非自非他无因作。
      ”？’ ……”☞(杂169大2-45b―14f.)
16【错见 现法涅槃】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
                                                                        279
---------------------------------------------------------------------------
5-22 增上慧学                                                      阿含要略

    生作如是见、如是说：“若无五欲娱乐，是则见法般涅槃；若离(欲)、恶不
    善法，有觉、有观，离生喜乐，入初禅……乃至第四禅，是第一义般涅槃。
    ”？’……”☞(杂170大2-45b―3f.)=>(长21大1-93b11―c8)
                cƒ.〈p.6-26 六.§11-5-1〉
§ 1-3-1 【五阴、五受阴之 譬喻】
1  五拔刀怨者(杂1172)；怨诈亲伺害、如病、如痈、如刺、如杀(杂104)；食者
   (杂46)；魔(杂124)；魔所作(杂120)；重担(杂73)……
2 “观色如聚沬，受如水上泡，想如春时焰，诸行如芭蕉，诸识法如幻。”
    ☞(杂265)；林中木(杂274,269)
  “Rupam5 Kukkulam(塘煨)”☞(S 22,136)
∞【怖畏现起智(Bhayatupatthananana)】
  ‘过患随观智(Adinavanupassananana)】=>＊(VM 645↑8 ~650↑18)

§ 1-4-1【如实观察五阴 V 如实知五阴】
1  于五阴当 正观(杂1)；正思惟(杂2)；以智慧如实见(杂14)；
   平等慧如实观(杂23)；如实知、见、明、觉、慧、无间等(杂256)。
2  于五阴作【四种如实知】(杂31)
 “catuparivattam yathabhutam abbhannasim”☞(S 22,56 Siii.59↑4)
           【五种如实知】 (杂41) ∞ (杂13,14)
           【七处善】(杂42)‘sattatthanakusala’(S 22,57 Siii.61―5)
  “尔时，世尊告诸比丘：‘有七处善、三种观义。尽于此法得漏尽，得无漏
    心解脱、慧解脱，现法自知身作证具足住：我生已尽，梵行已立，所作已作
    ，自知不受后有。 云何 比丘！七处善？ 比丘！如实知色，色集、色灭、
    色灭道迹、色味、色患、色离如实知；如是，受、想、行、识 识集、识灭
    、识灭道迹、识味、识患、识离如实知。
        云何色如实知？ 诸所有色，一切四大造色，是名为色；如是色如实知。
        云何色集如实知？ 爱喜是名色集；如是色集如实知。
        云何色灭如实知？ 爱喜灭是名色灭；如是色灭如实知。
        云何色灭道迹如实知？ 谓 八圣道：正见、正志、正语、正业、正命、
    正方便、正念、正定，是名色灭道迹；如是 色灭道迹如实知。
                                                                        280
---------------------------------------------------------------------------
5-23 增上慧学                                                      阿含要略

        云何色味如实知？谓色因缘生喜乐，是名色味；如是色味如实知。
        云何色患如实知？若色无常、苦、变易法，是名色患；如是 色患如实
    知。
        云何色离如实知？谓于色调伏欲贪、断欲贪、越欲贪，是名色离；如
    是色离如实知。
        云何受如实知？谓六受；眼触生受，耳、鼻、舌、身、意触生受，是
    名受；如是 受如实知。
        云何受集如实知？ 触集是受集；如是 受集如实知。
        云何受灭如实知？ 触灭是受灭：如是 受灭如实知。
        云何受灭道迹如实知？谓 八圣道：正见……乃至正定，是名受灭道迹
    ；如是受灭道迹如实知。
        云何受味如实知？ 受因缘生喜乐，是名受味；如是 受味如实知。
        云何受患如实知？ 若受无常、苦、变易法，是名受患；如是 受患如实
    知。
        云何受离如实知？若 于受调伏欲贪、断欲贪、越欲贪，是名受离；如
    是受离如实知。
        云何想如实知？谓 六想；眼触生想，耳、鼻、舌、身、意触生想，是
    名为想；如是想如实知。
        云何想集如实知？ 触集是想集；如是 想集如实知。
        云何想灭如实知？ 触灭是想灭；如是 想灭如实知。
        云何想灭道迹如实知？谓八圣道；正见……乃至正定，是名想灭道迹；
    如是想灭道迹如实知。
        云何想味如实知？ 想因缘生喜乐，是名想味；如是 想味如实知。
        云何想患如实知？ 若想无常、苦、变易法，是名想患；如是 想患如实
    知。
        云何想离如实知？若 于想调伏欲贪、断欲贪、越欲贪，是名想离；如
    是 想离如实知。
        云何如实知？ 谓六思身； 眼触生思，耳、鼻、舌、身、意触生思，
    是名为行；如是 行如实知。
        云何行集如实知？ 触集是行集；如是 行集如实知。
        云何行灭如实知？ 触灭是行灭；如是 行灭如实知。
                                                                        281
---------------------------------------------------------------------------
5-24 增上慧学                                                      阿含要略

        云何行灭道迹如实知？谓八圣道；正见……乃至正定，是名行灭道迹；
    如是 行灭道迹如实知。
        云何行味如实知？ 行因缘生喜乐，是名行味；如是 行味如实知。
        云何行患如实知？ 若行无常、苦、变易法，是名行患；如是 行患如实
    知。
        云何行离如实知？若 于行调伏欲贪、断欲贪、越欲贪，是名行离；如
    是 行离如实知。
        云何识如实知？谓六识身；眼识身，耳、鼻、舌、身、意识身，是名为
    识；如是 识如实知。
        云何识集如实知？名色集是识集；如是 识集如实知。
        云何识灭如实知？名色灭是识灭；如是 识灭如实知。
        云何识灭道迹如实知？谓八圣道；正见……乃至正定，是名识灭道迹；
    如是 识灭道迹如实知。
        云何识味如实知？ 识因缘生喜乐，是名识味；如是 识味如实知。
        云何识患如实知？ 若识无常、苦、变易法，是名识患；如是 识患如实
    知。
        云何识离如实知？若 识调伏欲贪、断欲贪、越欲贪，是名识离；［如是识
    离］ 如实知。比丘！是名 七处善。
        云何三种观义？比丘！若于空闲、树下、露地，观察阴、界、入，正方
    便思惟其义，是名 比丘，三种观义。是名 比丘！七处善、三种观义。”
    ☞(杂42大2-10a5f.)
 (1) rupam5 abhinna
 (2) rupasamudayam abhinna
 (3) rupanirodham  abhinna
 (4) rupanirodhagaminim patipadam abhinna
 (5) rupassa assadam abhinna
 (6) rupassa adinavam abhinna
 (7) rupassa nissaranam abhinna☞(S 22,57 Siii.62―12f.)
cƒ.《大毗婆沙论卷108》☞(大27-559b3f.)
   《瑜伽师地论卷88,85》☞(大30-794c15f.,775―11f.)
                                                                        282
---------------------------------------------------------------------------
5-25 增上慧学                                                      阿含要略

3 【观五阴 无常、苦、空、非我】
   cƒ.〈p.5-108ff. 五.§8-0-0~ §10-0-0~ (无常法门、苦法门、无我法门)〉
4 【学者乃至得阿罗汉果之后，亦复思惟五阴 无常、苦、空、无我。】
  “时，摩诃拘絺罗问舍利弗言：‘若比丘未得无间等法，欲求无间等法，云何
    方便求？ 思惟何等法？’ 舍利弗言：‘若比丘未得无间等法，欲求无间等
    法，精勤思惟五受阴为病、为痈、为刺、为杀，(为)无常、苦、空、非我。
    所以者何？ 是所应处故。若比丘于此五受阴精勤思惟，得须陀洹果证。’
    又问：‘舍利弗！得须陀洹果证已，欲得斯陀含果证者……欲得阿那含果证
    者，得阿那含果证已，欲得阿罗汉果证者，当复精勤思惟此五受阴法为病、
    为痈为刺、为杀，(为)无常、苦、空、非我。 所以者何？ 是所应处故。
    若比丘于此五受阴法精勤思惟，得阿罗汉果证。’ 摩诃拘絺罗又问舍利弗
    言：‘得阿罗汉果证已，复思惟何等法？’ 舍利弗言：‘摩诃拘絺罗！阿
    罗汉亦复思惟 此五受阴法为病、为痈、为刺、为杀，(为)无常、苦、空、
    非我。所以者何？为得未得故，证未证故，见法乐住故。’”☞(杂259大
                                                           2-65b11f.)
§ 1-4-2 【如实观察五阴、如实知五阴→ 】
1 【如实观察五阴无我→ 具向涅槃】
    ∫
  【如实知五阴无我→ 究竟涅槃】
  “‘云何 瞿昙！为弟子说法，令离疑惑？’ 佛告火种居士：‘我为诸弟子说
    诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若
    丑，若远、若近，彼一切如实观察 非我、非异我、不相在； 受、想、行、
    识亦复如是。彼学必见迹，不断壤，堪任成就 厌离知见，守甘露门； 虽非
    一切悉得究竟，具向涅槃。如是弟子从我教法，得离疑惑。’ 复问：‘瞿
    昙！复云何教诸弟子，于佛法得尽诸漏，无漏 心解脱、慧解脱，现法自知
    作证：我生已尽，梵行已立，所作已作，自知不受后有？’
        佛告火种居士：‘正以此法，诸所有色，若过去、若未来、若现在，若
    内、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实知非我、非
    异我、不相在；受、想、行、识亦复如是。彼于尔时成就三种无上：智无上
    、道无上、解脱无上。成就三种无上已，于大师所，恭敬、尊重、供养如佛
    。世尊觉一切法，即以此法调伏弟子，令得安隐、令得无畏、调伏寂静、究
                                                                        283
---------------------------------------------------------------------------
5-26 增上慧学                                                      阿含要略

    竟涅槃。世尊为涅槃故，为弟子说法。’”☞(杂110大2-36c14f.)

2 ‘正观五阴无常、苦、空、非我→ 厌离→ 喜贪尽→ 心解脱→ 自证涅槃】
  “尔时，世尊告诸比丘：‘当观色无常；如是观者，则为正观。正观者，则生
    厌离；厌离者，喜贪尽；喜贪尽者，说心解脱。如是观受、想、行、识无常
    ；如是观者，则为正观。正观者，则生厌离；厌离者，喜贪尽；喜贪尽者，
    说心解脱。如是，比丘！心解脱者，若欲自证，则能自证：我生已尽，梵
    行已立，所作已作，自知不受后有。如观无常，苦、空、非我亦复如是。’
    ”☞(杂1大2-1a7f.)
  “尔时，世尊告诸比丘：‘于色当正思惟，观色无常如实知。 所以者何？
    比丘！于色正思惟，观色无常如实知，于色欲贪断；欲贪断者，说心解脱。
    如是受、想、行、识当正思惟，观识无常如实知。 所以者何？于识正思惟
    ，观识无常者，则于识欲贪断；欲贪断者，说心解脱。如是心解脱者，若欲
    自证，则能自证：我生已尽，梵行已立，所作已作，自知不受后有。如是正
    思惟无常，苦、空、非我亦复如是。’”☞(杂2大2-1a―13f.)
    ☞(杂3~7大2-1a―1~1c―13)
3 【无我→ 无我慢】
 (1)【见无我 ∞ 离我慢】☞(杂103)=>〈p.5-168f. 五.§10-6-1 3之(6)〉
 (2)【于五阴正思惟 空、无相、无所有→ 离(我)慢、知见清净】☞(杂80)
 (3)【无常想→ 无我想→ 心离我慢→ 顺得涅槃】☞(杂270)=>【无我法门】

4 【如实证知五取蕴之 四转(苦、集、灭、道)→ 成佛】
  “Yato ca kho’ham bhikkhave ime pancupadanakkhandhe catuparivattam
    yathabhutam abbhnnasim athaham bhikkhave sadevake loke［samarake
    sabrahmake sasamanabrahmaniya pajaya］sadevamanussaya anuttaram
    sambodhim abhisambuddho ti paccannasim.”☞(S 22,56 Siii.59↑8f.≒
    杂41∞ 杂13大2-2c5~9 = S 22,28)cƒ.(杂393大2-106b―11)
                                                                        284
---------------------------------------------------------------------------
5-27 增上慧学                                                      阿含要略

§ 1-4-3 【知、断、尽、吐、止、舍、灭、没五受阴】
          ☞(杂172-187大2-45c15~49a―3)［× *8(义)1］
♣
1  若 (五阴)法无常者 当断*2。(杂172)
2  当 断八种状态之(五阴)无常法。(杂173)［× *8 (状态)3］
3  为 断无常法故，当求大师等。(杂174)［× 56 (宜亲近者)］∞(杂130)［× 60］
4  为 断无常(法)……故，当随修 四念住。(杂176)［× 4］
5  为 断无常(法)……故，随修 内、外、内外四念住。(杂177)［× 3］
6  为 断无常(法)……故，当修 四正勤。(杂178)［× 4］
7  为 断无常(法)……故，当修 四如意足。(杂179)［× 4］
8  为 断无常(法)……故，当修 五根。(杂180)［× 5］
9  为 断无常(法)……故，当修 五力。(杂181)［× 5］
10 为 断无常(法)……故，修 七觉分。(杂182)［× 7］
11 为 断无常(法)……故，当修 八正道。(杂183)［× 8］
12 为 断无常(法)……故，当修 四圣谛。(杂184)［× 4］
13 为 断无常(法)……故，当修 三法句、正句。(杂185)［× 3∕× 6］
14 为 断无常(法)……故，当修 止、观。(杂186)［× 2］
15 如(为断) 无常(法)，如是(为断)动摇(法)……烦恼动(*百五法4)，
            当修(四念处)……止、观。(杂186)［× 105］
♣＝为8 义 × 而对8 状态的× 105 法 ×
    修(3 × 4 念住+4正勤+4如意足+5根+5力+7觉分
       + 8正道+ 4圣谛+ 3法句+ 2止观)
  ＝8×8×105× (3× 4 + 4 + 4 + 5 + 5 + 7 + 8 + 4 + 3 + 2)= 362880 思惟修习
───────────────────
  *1 1.知(parijana) 2.断(pahana) 3.尽(khaya) 4.吐(vanta) 5.止(upasama)
     6.舍(vossagga) 7.灭(nirodha)8.没(atthagama)
  *2 指 知五阴是无常法者，当断五阴是常之邪见、邪行。
  *3 1.无常法 2.过去无常法 3.未来无常法 4.现在无常法 5.过去-现在无常法
      6.未来-现在无常法 7.过去-未来无常法 8.过去-现在-未来无常法
  *4cƒ.〈p.5-106ff. 五.§7-0-4〉
                                                                        285
---------------------------------------------------------------------------
5-28 增上慧学                                                      阿含要略

§ 1-4-4 【成就1(∕不成就2)贪1……映翳11 (∕不翳2)贪1……苦67，不堪任
          1 (∕堪任2)知色5 无常，……不堪任1 (∕堪任2)于色5 灭尽作证7
         】☞(杂187)
♣“成就＃贪欲*一法故，不复堪任知@色5 无常……乃至不堪任灭色。作证＠。
    ：＃(成就1，不知2 ，亲3，不明4 ，不识5 ，不察6 ，不量7 ，覆8 ，种9 ，掩
    ：10 ，映翳11。)
    ：*(贪1 ，恚2，痴3，嗔4 ，恨5，呰6，执7 ，嫉8，悭9，幻10，谄11 ，无惭
    ：12，无愧13 ，慢14 ，慢慢15 ，增慢16 ，我慢17 ，增上慢18 ，邪慢19 ，
    ：卑慢Zb ，憍慢21 ，放逸22 ，矜高23 ，曲伪24 ，相规25 ，利诱26 ，利恶
    ：27 ，欲28 ，多欲29 ，常欲30 ，不敬31 ，恶口32 ，恶知识33 ，不忍34，
    ：贪嗜35 ，下贪36 ，恶贪37 ，身见38 ，边见39 ，邪见40 ，见取41 ，戒取
    ：42 ，欲爱43 ，嗔恚44 ，睡眠45 ，掉悔46 ，疑47 ，惛悴48 ，蹁跹49 ，赑
    ：屓懒50 ，乱想51 ，不正忆52 ，身浊53 ，不直54 ，不软55 ，不异56 ，欲
    ：觉57 ，恚觉58 ，害觉59 ，亲(里)觉60 ，国土觉61 ，轻易觉62 ，爱他家
    ：觉63 ，愁64 ，忧65 ，恼66 ，苦67 ,)
    ：@ (知1，识2 ，解3 ，受4 ，求5，辩6 ，独证(作证)7
    ：
   映翳＃贪欲*一法故，不复堪任@知1 色5 无常……乃至不堪任灭色。作证7 。
    ↕
  不成就＃贪欲*一法故，堪任知@色5 无常……乃至堪任灭色5 作证@。
    ：# (不成就1，知2 ，不亲3 ，明4 ，识5 ，察6 ，量7 ，不覆8 ，不种9 ，不掩10
    ： ，不翳11 。)
   不翳＃贪欲*一法故，堪任知@色 5 无常……乃至堪任灭色。作证＠。
    ：
   成就1  苦67-法故，不复堪任知1 色5 无常……乃至不堪任灭色5 作证7 。
   映翳11 苦67-法故，不复堪任知1 色5 无常……乃至不堪任灭色5 作证7 。
    ↕
  不成就1 苦67-法故，堪任知1 色5 无常……乃至堪任灭色5 作证7 。
   不翳11 苦67-法故，堪任知1 色5 无常……乃至堪任灭色5 作证7 。
♣ 11 × 67 × 7 ＝5159 不堪任(知色5 ……灭色5 作证)
   11 × 67 × 7 ＝5159 堪任(知色5 ……灭色5 作证)
                                                                        286
---------------------------------------------------------------------------
5-29 增上慧学                                                      阿含要略

§2-0-0【处法门】“六内、外处(cha ajjhattika-bahira-ayatanani)”
     ♣“六六法(cha chakkhani《dhamma》)”=>(杂304；中86；M 108)
1 【现存 汉译《杂阿含经》之☆ “处相应”属“受用事”】
  ╒════╤══════╦═══╤═══╤══════════╕
  │卷    数│大正藏  经码║九分教│相  应│相       应       部│
  ╞════╪══════╬═══╪═══╪══════════╡
  │卷    八│0188 ~0229经║修多罗│处相应│Salayatana-samyutta │
  ├────┼──────╢      │      │                    │
  │卷    九│0230 ~0255经║      │      │                    │
  ├────┼──────╢      │      │                    │
  │卷四十三│1164 ~1177经║      │      │≒ S 35,1 ~207经    │
  ├────┼──────╢      │      │                    │
  │卷 十 一│0273 ~0282经║      │      │                    │
  ├────┼──────╢      │      │                    │
  │卷 十 三│0304 ~0342经║      │      │                    │
  └────┴──────╨───┴───┴──────────┘
2 【受用(♣pratyupabhoga)】
    ♣ 识依 感官受用对象。=>(俱舍论大29-13b―8；AK ii.6)
3 【处】
 (1)【入处】“眼是门，以见色故；耳、鼻、舌、身、意是门，以识法故。”
              ☞(杂255大2-64a10f.~11)
    【漏处】“习贤圣戒，守诸根门，护心正念。眼见色时，不取形相；若于眼
              根住不律仪，世间贪忧、恶不善法 常漏于心；而今于眼起正律
              仪，耳、鼻、舌、身、意起正律仪，亦复如是。”
              ☞(杂636大2-176b3f.―6)
    【修处】“如是六根善调伏、善关闭、善守护、善执持、善修习，于未来世
              必受乐报。”☞(杂279大2-76b8f.~9)
    【证处】“意解六内入处(如实)无我……六内入处如实无我……六外入处如
              实无我……六识身如实无我……六触身如实无我……六受身如实
              无我……六想身如实无我……六思身如实无我……六爱身如实无
              我。”☞(杂276大2-74b1 ~c―2)

§ 2-1-1【处(ayatana)∕入处】
1  语源：|P| a ＋√yam (1) to extend, (2) to produce, (3) to make visible.
         |S| a ＋√yat (1) to enter,  (2) to reston,  (3) to make effort.
2 “sphere of perception, sense-organ & sense object.”☞＊(PE Dict.105a)
                                                                        287
---------------------------------------------------------------------------
5-30 增上慧学                                                      阿含要略

3 “ayatanato, ayanam tananato, ayatassa ca nayanato, ayatanan ti
    veditabbam.”☞＊(VM 481―8f.)
4 《长阿含经》(大1-54a) ：六内“入”、  六外“入”
  《中阿含经》(大1-562b)：六内“处”、  六外“处”
  《杂阿含经》(大2-074b)：六内“入处”、六外“入处”
5 “眼是门，以见色故；耳、鼻、舌、身、意是 门，以识法故。”
    ☞(杂255大2-64a10f.)
  “缘眼、色，眼识生。”☞(杂213大2-54a8)
  “聚、生门、种族是蕴、处、界义。”☞＊(俱舍论 大29-4c13)
  “心、心所法生长门义是处义。训释词者 谓能生长心、心所法故名为处；是
    能生长彼作用义。”☞＊(俱舍论 大29-5a2f.)

§ 2-1-2 【有情之 生理作用】
1 【眼等五根 四大所造】
  “彼眼5 者是肉形，是内、是因缘(所生)、是坚、是(♣所摄)受，是名 眼肉形
    内地界。比丘！若眼肉形，若内、若因缘、(是)津泽、是♣受，是名 眼肉形
    内水界。比丘！若彼眼肉形，若内、若因缘、(是)明暖、是♣受，是名 眼肉
    形内火界。比丘！若彼眼肉形，若内、若因缘、(是)轻飘动摇、是♣受，是
    名 眼肉形内风界。”☞(杂273大2-72c2f.)
                  ┌ 可 见─有对──色外入处
                  │
2 【六内、外入处】┤            ┌(1)眼、耳、鼻、舌、身内入处
                  │      ┌有对┤
                  │      │    └(2)声、香、味、触外入处
                  └不可见┤
                          │    ┌(1)意内入处
                          └无对┤
                                └(2)法外入处
    =>(杂322大2-91c5f.)
    cƒ.(D 33 Diii.217―5f.)☜‘tividhena rupa-samgaha(三色聚)’：(1)有见有
        对色聚，(2)无见有对色聚，(3)无见无对色聚。
3 【二(dvaya 一对)法】
  “眼、色为 二(dvaya)，耳、声，鼻、香，舌、味，身、触，意、法为 二。”
    ☞(杂213大2-54a3f.= S 35,92 Siv.67↑13f.)
                                                                        288
---------------------------------------------------------------------------
5-31 增上慧学                                                      阿含要略

4 “若♣1 内眼处壤者，♣2外色便不为♣3光明所照，则无♣4 有念，♣5眼识不
    得生。诸贤！若内眼处不坏者，外色便为光明所照，则便有念，眼识得生。
    ”☞(中30大1-467a3f.≒M 28 M i.190―13f.)☜“Yato ca kho avuso♣1
    ajjhattikan c’eva cakkhum aparibhinnam hoti♣2 bahira ca rupa
    ♣3 apatham agacchanti tajjo ca ♣4 samannaharo hoti. Evam tajjassa
    ♣5 vinnanabhagassa patubhavo hoti.”
5 【六根各有其作用】
 (1)“尔时，世尊告诸比丘：‘有手故知有取舍，有足故知有往来，有关节故知
      有屈伸，有腹故知有饥渴。 如是，比丘！有眼故，眼触因缘生受 --内觉
      若苦、若乐、不苦不乐-- 耳、鼻、舌、身、意亦复如是。 诸比丘！若无
      手则不知取舍，若无足则不知往来，若无关节则不知有屈伸，若无腹则不
      知有饥渴。 如是，诸比丘！若无眼，则无眼触因缘生受 --内觉若苦、若
      乐、不苦不乐-- 耳、鼻、舌、身、意亦复如是。’”
      ☞(杂1166大2-311b―3f.)
 (2)“尔时，世尊告诸比丘：‘譬如士夫游空宅中，得六种众生。一者得狗，即
      执其狗，系著一处。次得其鸟，次得毒蛇，次得野干(sigala 豺狼)，次
      得失收摩罗(sumsumara 鳄)，次得称猴；得斯众生，悉缚一处。其狗者，
      乐欲入村；其鸟者，常欲飞空：其蛇者，常欲入穴；其野干者，乐向冢间
      ；失收摩罗者，长欲入海；补猴者，欲入山林。此六众生悉系一处，所乐
      不同，各各嗜欲到所安处，各各不相乐于他处；而系缚故，各用其力，向
      所乐方，而不能脱。
          如是，六根种种境界，各各自求所乐境界，不乐余境界。眼根常求可
      爱之色，不可意色则生其厌；耳根常求可意之声，不可意声则生其厌；鼻
      根常求可意之香，不可意香则生其厌……意根常求可意之法，不可意法则
      生其厌。’”☞(杂1171大2-313a15f.)
 (3)“尊者大拘絺罗(Maha-kotthita)答曰：‘五根异行，异境界，各各自受境
      里。眼根，耳、鼻、舌、身根，此五根异行、异境界，各各受自境界；意
      为彼尽受境界，意为彼依。’尊者舍黎子闻已，叹曰：‘善哉！善哉！贤
      者拘絺罗！”☞(中211大1-791b14f.)
 (4)“世尊告阿那律(Anuruddha)曰：‘汝可寝寐。所以然者，一切诸法由食而
      存，非食不存。眼者以眠(♣闭目)为食，耳者以声为食，鼻者以香为食，
                                                                        289
---------------------------------------------------------------------------
5-32 增上慧学                                                      阿含要略

      舌者以味为食，身者以细滑(触)为食，意者以法为食。我今亦说涅槃有食
      。’ 阿那律白佛言：‘涅槃者以何等为食？’ 佛告阿那律：‘涅槃者
      以无放逸为食，乘无放逸，得至于无为。’”☞(增38-5大2-719a14f.)
6 【十四种作用】
   【六内入处、六外入处、六识身、六触身、六受身、六想身、六思身、六爱
     身、六顾念、六覆、六喜行、六忧行、六舍行、六常行】
     =>(杂323~ 332大2-91c―6f.)；(杂336~ 342大2-92c―2f.)

  【五阴 ∞ 六内外处】♣表解
  ╒═══════════════════╦═════════════╕
  │        色(肉体)∕身                  ║      名(精神)∕心        │
  ╞═══════════════════╬═════════════╡
  │        ┌五外处 ：色、声、香、味、触 ║   法  外 处←─────┐│
  │色───┤  ↓                        ║   ↑                   ││
  │        └五内处 ：眼、耳、鼻、舌、身 ║   ├─→ 意内处(意根)←┤│
  ╞══════↓════════════╝   │     ↓            ││
  │识────五识身 ：眼、耳、鼻、舌、身识身→┤     意识身        ││
  │            ↓                             │     ↓            ││
  │    ┌─ (五触身)：眼、耳、鼻、舌、身触身→┤┌─(意触身)       ││
  │    │      ↓                             ││   ↓            ││
  │受─┼──五受身 ：眼、耳、鼻、舌、身受身→┤│   意受身───→┤│
  │    ├──→↓                             ││   ↓            ││
  │想─┼──五想身 ：眼、耳、鼻、舌、身想身→┤├→ 意想身───→┤│
  │    └──→↓                             ││   ↓            ││
  │行────五思身 ：眼、耳、鼻、舌、身思身→┘└→*意思身1──→ ┘│
  └─────────────────────────────────┘
♣
 ┌心：citta 2[＜pp.of √cit] to perceive, to know, to observe.
 │         ∞[＜√ci] to collect, to gether.
 ├意：mano,mana(s)[＜mannati〈√man] to think, to believe,
 │                                  to imagine, to suppose.
 └识：vinnana[＜vi-√jna] to cognize

7 “非眼6 系色6 ，非色6 系眼6 ；于其中间者，彼欲贪3 ，是其系也。”
    ☞(杂250大2-60b10f.：S35,191 Siv.163↑3f)

§ 2-2-1 【六六处 是世间、一切】
1 【世间】
 (1)【六六处是 世间】
    “时，有比丘名三弥离提(Samiddhi)……白佛言：‘世尊！所谓世间者，云
──────────────────────
  *1 意思身＜六爱身、六顾念、六覆、六喜行、六忧行、六舍行、六常行。
                                                                        290
---------------------------------------------------------------------------
5-33 增上慧学                                                      阿含要略

      何名世间？’ 佛告三弥离提：‘谓眼、色、眼识、眼触、眼触因缘生受
      --内觉若苦、若乐、不苦不乐-- 耳、鼻、舌、身、意、法、意识、意触
      、意触因缘生受-- 内觉若苦、若乐、不苦不乐，是名世间。所以者何？
      六入处集则触集……如是乃至纯大苦聚集。三弥离提！若无彼眼、无色、
      无眼识、无眼触、无眼触因缘生受 --内觉若苦、若乐、不苦不乐--无耳
      、鼻、舌、身、意、法、意识、意触、意触因缘生受 --内觉若苦、若乐、
      若不苦不乐-- 者，则无世间，亦不施设世间。 所以者何？六入处灭则
      触灭……如是乃至纯大苦聚灭故。’”☞(杂230大2-56a―5f.)
 (2)“♣1 Cakkhun ca paticca ♣2 rupe ca uppajjati♣3 cakkhuvinnanam6,
      tinnam sangati phasso(三结合《曰》触), phassapaccaya vedana, ve=
      danapaccaya tanha,……jatipaccaya jaramaranam sokaparidevadukkh=
      adomanassupayasa sambhavanti,ayam lokassa samudayo2.”
      ☞(S 35,107 Siv.87↑13f.)
 (3)【危脆败壤是名 世间】
    “时，有比丘名三弥离提……白佛言：‘世尊！所谓世间者，云何名世间？
      ’ 佛告三弥离提：‘危脆败坏，是名世间。 云何危脆败坏？ 三弥离提
      ！眼是危脆败坏法， 若色、眼识、眼触、眼触因缘生受 --内觉若苦、若
      乐、不苦不乐-- 彼一切亦是危脆败壤；耳、鼻、舌、身、意亦复如是。
      是说危脆败壤法，名为世间。”☞(杂231大2-56b12f.)
    “Lujjati ti kho bhikkhu tasma loko ti vuccati.”
      ☞(S 35,82 Siv.52↑8f.)
  ∞“Yam kho Ananda palokadhammam ayam vuccati ariyassa vinaye loko
      ti.”☞(S 35,84 Siv.53―2f.)
 (4)【世间空】
    “时，有比丘名三弥离提……白佛言：‘世尊！所谓世间空，云何名世间空
      ？’ 佛告三弥离提：‘眼空，常、恒、不变易法空，我(♣、我)所空。
      所以者何？此性自尔。 若色、眼识、眼触、眼触因缘生受 --若苦、若乐
      、不苦不乐-- 彼亦空，常、恒、不变易法空，我所空。所以者何？ 此性
      自尔；耳、鼻、舌、身、意亦复如是；是名 空世间。”
      ☞(杂232大2-56b―8f.)
                                                                        291
---------------------------------------------------------------------------
5-34 增上慧学                                                      阿含要略

    “Cakkhum kho Ananda sunnam attena va attaniyena va……；Yasma ca
      kho Ananda sunnam attena va attaniyena va, tasma‘Sunno loko’ti
      vuccati ti.”☞(S 35,85 Siv.54↑8f.)
 (5)【世间数】
    “尔时，阿难告诸比丘：‘谛听！善思！今当为说。若世间、世间名、世间
      觉、世间言辞、世间语说，此等皆入世间数。诸尊！谓眼是世间、世间名
      、世间觉、世间言辞、世间语说，是等悉入世间数；耳、鼻、舌、身、意
      亦复如是。’”☞(杂234大2-56c―3f.= S 35,116 Siv.95―9f.)☜“Yena
      kho avuso lokasmim lokasanni hoti lokamani ayam vuccati ariyassa
      vinaye loko. Kena cavuso lokasmim lokasanni hoti lokamani？ Cak=
      khuna kho avuso lokasmim lokasanni hoti lokamani……”
2 【一切】
 (1)【一切】
    “佛告婆罗门：‘一切者，谓十二入处 --眼色、耳声、鼻香、舌味、身触、
      意法-- 是名一切。若复说言：“此非 一切，沙门瞿昙所说一切，我今舍
      ，别立 余一切。”者，彼但有言说，问→不知，增其疑惑。所以者何？
      非其境界故。’”☞(杂319大2-91a3f.= S 35,23 Siv.15↑13f.)☜“
      Kinca bhikkhave sabbam？ Cakkhum c'evar rupa ca；……Mano ca dhamma
      ca；Idam vuccati bhikkhave sabbam. Yo bhikkhave evam vadeyya：‘
      Aham etam sabbam paccakkhaya annam sabbam pannapessami ti.’ta=
      ssa vaca-vatthukam ev'assa, puttho ca na sampapeyya, uttarin-ca
      vighatam apajjeyya. Tam kissa hetu, yatha tam bhikkhave avisay=
      asmin(处于非对境) ti.”
    “尔时，世尊告诸比丘：‘一切无常。云何一切无常？ 谓 眼无常，若色、
      眼识、眼触，若眼触因缘生受 --苦觉、乐觉、不苦不乐觉-- 彼亦无常；
      耳、鼻、舌、身、意亦复如是。’”☞(杂195大2-50a12f.)cƒ.(Siv.28―6)
    “如说 一切无常；如是，(说) 一切苦、一切空、一切非我、一切虚业法、
      一切破壤法、一切生法、一切老法、一切病法、一切死法、一切愁忧法、
      一切烦恼法、一切集法、一切灭法、一切知法、一切识法、一切断法、一
      切觉夫、一切作证、一切魔、一切魔势、一切魔器、一切然、一切炽然。
      ”☞(杂196大2-50b7f.)cƒ.(S 35,24~32 Siv.15―6~26↑17)
                                                                        292
---------------------------------------------------------------------------
5-35 增上慧学                                                      阿含要略

 (2)【一切有】
    “时，有生闻婆罗门……白佛言：‘瞿昙！所谓一切有，云何一切有？’
      佛告生闻婆罗门：‘我今问汝，随意答我。婆罗门！于意云何，眼是有不
      ？’ 答言：‘是有，沙门瞿昙！’ ‘色是有不？’ 答言：‘是有，沙
      门瞿昙！’  ‘婆罗门！有色、有眼识、有眼触、有眼触因缘生受 --若
      苦、若乐、不苦不乐-- 不？’ 答言：‘有，沙门瞿昙！’耳、鼻、舌、
      身、意亦如是说。如是广说……乃至非其境界故。”☞(杂320大2-91b5f.)
 ♣【有 ∞ 无】
   “佛告鏾陀迦旃延(s 作：Kaccayanagotta)：‘世间 有二种依 --若有(at=
     thitan ca)、若无(na'tthitan ca)-- 为取所触；取所触故，或依有、或
     依无。若无此取者，心境系著使不取、不住、不计我；苦生而生，苦灭而
     灭，于彼不疑、不惑，不由于他而自知；是名正见，是名如来所施设正见
     。 所以者何？  世间集 如实正知见，若世间无者 不有；世间灭 如实正
     知见，若世间有者 无有；是名 离于二边说于中道。 所谓 此有故彼有，
     此起故彼起，……’”☞(杂301大2-85c―10f.= S 12,15 Sii.17↑8f.)
 (3)【一切法】
    “时，有生闻婆罗门……白佛言：‘沙门瞿昙！所谓一切法，云何为一切法
      ？’ 佛告婆罗门：‘眼及色、眼识、眼触、眼触因缘生受 --若苦、若
      乐、不苦不乐-- 是名为 一切法。若复有言：‘此非一切法，沙门瞿昙所
      说 一切法，我今舍，更立 一切法’者，此但有言数，问已 不知，增其
      痴惑。所以者何？ 非其境界故。”☞(杂321大2-91b―14f.)
 ∞【世俗、有漏法；出世间、无漏法】
   “云何有漏法？ 谓 眼、色、眼识、眼触、眼触因缘生受 --内觉若苦、若
     乐、不苦不乐；耳、鼻、舌、身、意、法、意识、意触、意触因缘生受--
     内觉若苦、若乐、不苦不乐；世俗者，是名有漏法。 云何无漏法？ 谓
     出世间(眼、色、眼识、眼触、眼触因缘生受……乃至)意、若法、若意识
     、意触、意触因缘生受 --内觉若苦、若乐、不苦不乐-- 出世间者，是名
     无漏法。”☞(杂229大2-56a10f.)
 (4)【世间】
    “时，有比丘名三弥离提……白佛言：‘世尊！所谓世间者，云何名 世间
      ？’ 佛告三弥离提：‘谓 眼、色、眼识、眼触、眼触因缘生受 --内觉
                                                                        293
---------------------------------------------------------------------------
5-36 增上慧学                                                      阿含要略

      若苦、若乐、不苦不乐-- 耳、鼻、舌、身、意、法、意识、意触、意触
      因缘生受 --内觉若苦、若乐、不苦不乐-- 是名 世间。所以者何？六入
      处集则触集……如是乃至纯大苦聚集。三弥离提，若无彼眼、无色、无眼
      识、无眼触、无眼触因缘生受 --内觉若苦、若乐、不苦不乐-- 无耳、鼻
      、舌、身、意、法、意识、意触、意触因缘 生受 --内觉若苦、若乐、若
      不苦不乐-- 者，则无世间，亦不施设 世间。 所以者何？ 六入处灭则触
      灭，……如是乃至纯大苦聚灭故。”☞(杂230大2-56a―5f.=S 35,68 S
      iv.39―5f.)cf.(杂231大2-56b12~―11)
 (5)【众生】
    “时，有比丘名三弥离提……白佛言：‘世尊，所谓 众生者，云何名众生
      ？’ 佛告三弥离提：‘谓 眼、色、眼识、眼触、眼触因缘生受 一内觉
      若苦、若乐、不苦不乐-- 耳、鼻、舌、身、意、法、意识、意触、意触
      因缘生受一内觉若苦、若乐、不苦不乐-- 是名 众生。所以者何？ 六入
      处集则触集……如是乃至纯大苦聚集。 三弥离提！若无彼眼、无色、无
      眼识、无眼触、无眼触因缘生受 --内觉若苦、若乐、不苦不乐--无耳、
      鼻、舌、身、意、法、意识、意触、意触因缘 生受－内觉若苦、若乐、
      若不苦不乐-- 者，则无众生，亦不施设 众生。所以者何？ 六入处灭则
      触灭，……如是乃至纯大苦聚灭故。”☞(杂230大2-56b10f.= S.35,66
      Siv.39―2f.)cƒ.(杂122大2-40a6f.~8f.)
 (6)【魔】
    “时，有比丘名三弥离提……白佛言：‘世尊！所谓 魔者，云何名魔？’
      佛告三弥离提：‘谓 眼、色、眼识、眼触、眼触因缘生受--内觉若苦、
      若乐、不苦不乐-- 耳、鼻、舌、身、意、法、意识、意触、意触因缘生
      受-- 内觉若苦、若乐、不苦不乐-- 是名 魔。所以者付？六入处集则触
      集……如是乃至纯大苦聚集。三弥离提！若无彼眼、无色、无眼识、无眼
      触、无眼触因缘生受 --内觉若苦、若乐、不苦不乐-- 无耳、鼻、舌、身
      、意、法、意识、意触、意触因缘生受 --内觉若苦、若乐、若不苦不乐
      -- 者，则无魔，亦不施设 魔。所以者何？ 六入处灭则触灭，……如是
      乃至纯大苦聚灭故。”☞(杂230大2-56b10f.=S 35,65 Siv.38―6f.)
  cƒ.【魔缚】☞(杂243大2-58c1f.)；【魔钩】☞(杂244大2-58c15f.)；
     【魔系】☞(杂245大2-58c―5f.)；【魔所乘处】☞(杂246大2-59a12f.)；
                                                                        294
---------------------------------------------------------------------------
5-37 增上慧学                                                      阿含要略

    【随魔自在】☞(杂247大2-59b10f.)；【魔所不到处】☞(杂246大2-59a)
 (7)【六触入处地狱 ∞ 六触入处天】
    “尔时，世尊告诸比丘：‘莫乐莫苦！所以者何？有六触入处地狱，众生生
      彼地狱中者，眼所见不可爱色，不见可爱色；见不可念色，不见可念色；
      见不善色，不见善色。以是因缘故，一向受忧苦。耳声、鼻香、舌味、身
      触、意识法……有六触入处天，有众生生彼处者，眼见可爱，不见不可爱
      ；见可念色，非不可念色；见善色，非不善色；以是因缘故，一向长受喜
      乐。耳声、鼻香、舌味、身触、意所识法……’”☞(杂210大2-53a―2f.)

§ 2-3-1【修根】
1 【在日常生活中 实行修根】♣
  “尔时，尊者舍利弗 晨朝著衣持钵，入舍卫城乞食，乞食已，还精舍，举衣
    钵，洗足已，持尼师檀，入林中昼日坐禅。时，舍利弗从禅觉，诣世尊所，
    稽首礼足，退坐一面。尔时，佛告舍利弗：‘汝从何来？’舍利弗答言：
   ‘世尊！从林中昼日坐禅来。’ 佛告舍利弗：‘今 入何等禅住？’ 舍利
    弗白佛言：‘世尊！我今 于林中入空三昧禅住。’
        佛告舍利弗：‘善哉！善哉！舍利弗！汝今入上座禅住而坐禅；若诸比
    丘欲入上座禅者，当如是学-- (1)若入城时、若行乞食时、若出城时，当作
    是思惟： 我今眼见色，颇起欲、恩爱、爱念著不？ 舍利弗！比丘作如是观
    时，若眼识于色有爱念染著者，彼比丘为断恶不善故，当勤欲方便，堪能系
    念修学。 譬如 有人火烧头衣，为尽灭故，当起增上方便，勤教令灭；彼比
    丘亦复如是，当起增上勤欲方便，系念修学。
        (2)若比丘观察时，若于道路，若聚落中行乞食、若出聚落，于其中间，
    眼识于色，无有爱念染著者，彼比丘愿以此喜乐善根，日夜精勤，系念修习
    -- 是名比丘于行、住、坐、卧净除乞食。是故此经名 清净乞食住。’”
    ☞(杂236大2-57b4f.)cƒ.(M 151) (增45-6)
2 【六触入处律仪是 修行之初步】
  “佛告(萦发)目揵连：‘有六触入处律仪，修习多修习，令三妙行满足。’
    萦发目揵连白佛言：‘云何六触入处律仪修习多修习，令三妙行满足？’
    佛告目揵连：‘若眼见适意、可爱念、能长养欲乐、令人缘著之色，彼比丘
                                                                        295
---------------------------------------------------------------------------
5-38 增上慧学                                                      阿含要略

    见已，不喜、不赞叹、不缘、不著、不住；若眼见不适意、不可爱念、顺于
    苦觉之色，诸比丘见已，不畏、不恶、不嫌、不恚。于彼好色，起眼见已，
    永不缘著；不好色，起眼见已，永不缘著；内心安住不动，善修解脱，心不
    懈勌。耳、鼻、舌、身、意、识、法亦复如是。如是于六触入修习多修习，
    满足三妙行。……修习三妙行已，得四念处清净满足。……修习四念处得七
    觉分满足。……修习七觉分已，明、解脱、清净满足。’”
    ☞(杂281大2-77b―2f.)
3 【于此六触入处 如实知、见、明、觉、悟、慧、无间等。】
    ☞(杂251大2-60c10f.)cƒ.(杂45大2-11b15f.)
4 【修根的要求】
 (1)【见以见为量】
    “佛告摩罗迦舅：‘见以见为量，闻以闻为量，觉以觉为量，识以识为量。’
      而说偈言：‘若汝非于彼，  彼亦复非此，  亦非两中间，  是则为苦边
      。’ 摩罗迦舅白佛言：‘已知，世尊！已知，善逝！’  佛告摩罗迦
      舅：‘汝云何于我略说法中，广解其义？’ 尔时，摩罗迦舅说偈白佛言：
      ‘若眼已见色，    而失于正念；    则于所见色，    而取爱念相。
        取爱乐相者，    心则常系著；    起于种种爱，    无量色集生。
        贪欲、恚、害觉，令其心退减；    长养于众苦，    永离于涅槃。
        见色不取相，    其心随正念；    不染恶、心爱，  亦不生系著，
        不起于诸爱；    无量色集生，    贪欲、恚、害觉，不能壤其心。
        小长养众苦，    渐次近涅槃；    日种尊所说，    离爱般涅槃。
        若耳闻诸声，    心失于正念，    而取诸声相，    执持而不舍；
        鼻香、舌尝味，  身触、意念法，  忘失于正念，    取相亦复然。
        其心生爱乐，    系著坚固住，    起种种诸爱，    无量法集生。
        贪欲、恚、害觉，退减壤其心；    长养众苦聚，    永离于涅槃。
        不染于诸法，    正智正念住；    其心不染污，    亦复不乐著。
        不起于诸爱，    无量法集生；    贪、嗔恚、害觉，不退减其心。
        众苦随损减，    渐近般涅槃；    爱尽般涅槃，    世尊之所说。
      是名 世尊略说法中广解其义。’”☞(杂312大2-90a11f.)
    “Ettha ca te Malukyaputta dittha-suta-muta-vinnatabbesu dhammesu
      ditthe ditthamattam bhavissati, sute sutamattam bhavissati, mute
                                                                        296
---------------------------------------------------------------------------
5-39 增上慧学                                                      阿含要略

      mutamattam bhavissati, vinnate vinnata-muttam bhavissati.”
      ☞(S 35,95 Siv.73↑4f.)
 (2)【一 一住】
    “佛告鹿纽(Migajala)：‘若眼识色可爱、(可)乐、(可)念、可意，长养于
      欲；彼比丘见已，喜乐、赞叹、系著住；爱乐、赞叹、系著住已，心转欢
      喜；欢喜已，深乐；深乐已，贪爱；贪爱已，厄碍。欢喜、深乐、贪爱、
      厄碍者，是名* 第二住1。 耳、鼻、舌、身、意亦如是说。 鹿纽！有如
      是像类比丘，正使空闲独处，犹名第二住。所以者何？ 爱、喜不断、不
      灭故。爱欲不断、不知者，诸佛如来说 第二住。
          若有比丘，于可爱、(可)乐、(可)念，可意，长养于欲色；彼比丘见
      已不喜乐、不赞叹、不系著住，不喜乐、不赞叹、不系著住已，不欢喜；
      不欢喜故，不深乐；不深乐故，不贪爱；不贪爱故，不厄碍。不欢喜、深
      乐、贪爱、厄碍者，是名为*一一住2。 耳、鼻、舌、身、意亦如是说。
      ’”☞(杂309大2-88c―7f.= S 35,63 Siv.35―2f.)

 (3)【现法、灭炽然、不待时、正向、即此见、缘自觉】
    “尔时，尊者富留那(Punna)比丘…… 白佛言：‘世尊说现法、说灭炽然、
      说不待时、说正向、说即此见、说缘自觉。世尊！云何为现法……乃至缘
      自觉？’
          佛告富留那：‘善哉！富留那！能作此问。富留那！谛听！善思！当
      为汝说。富留那！比丘眼见色已，觉知色、觉知色贪 --我此内有眼识色
      贪，我此内有眼识色贪如实知。-- 富留那！若眼见色已，觉知色、觉知
      色贪 --我此内有眼识色贪如实知-- 者，是名现见法。
          云何灭炽然？云何不待时？云何正向？云何即此见？云何缘自觉？
      富留那，比丘眼见色已，觉知色，不起色贪觉 --我有内眼识色贪-- 不起
      色贪觉 如实知。若 富留那！比丘眼见色已，觉知色，不起色贪觉；如实
      知色，不起色贪觉 如实知。是名 灭炽然、不待时、正向、即此见、缘自
      觉。耳、鼻、舌、身、意亦复如是。’”☞(杂215大2-54b13f.)
      cƒ.〈p.2-53 二.§ 3-0-6〉〈p.2-72 二.§ 8-0-8〉
───────────────────────
   *1 sadutiyaviharin(有伴住者)  *2 ekaviharin(单独住者)
                                                                        297
---------------------------------------------------------------------------
5-40 增上慧学                                                      阿含要略

 (4)【灭六入处】
    “尔时，世尊告诸比丘：‘我昔未成正觉时，独一静处，禅思思惟：自心多
      向何处观察？  自心多逐过去五欲功德，少逐现在五欲功德，逐未来世转
      复微少。我观多逐过去五欲心已，极生方便，精勤自护，不复令随过去五
      欲功德。我以是精勤自护故，渐渐近阿耨多罗三藐三菩提。汝等诸比丘亦
      复多逐过去五欲功德，现在、未来亦复微少。汝今亦当以心多逐过去五欲
      德故，增加自护，亦当不久得尽诸漏，无漏心解脱，现法自知作证：我生
      已尽，梵行已立，所作已作，自知不受后有。 所以者何？ 眼见色因缘生
      内受 --若苦、若乐、不苦不乐-- 耳、鼻、舌、身、意法因缘生内受 --
      若苦、若乐、不苦不乐。--
          是故，比丘！于彼入处当觉知，若眼灭，色想则离；耳、鼻、舌、身
      、意灭，法想则离。佛说当觉六入处！’言已，入室坐禅……尔时，众多
      比丘往诣尊者阿难所……白尊者阿难言：‘尊者！当知世尊为我等略说法
      要……’ 如上所说，具问阿难：‘当为我等广说其义。’
          尊者阿难语诸比丘：‘谛听！善思！于世尊略说法中，当为汝等广说
      其义。世尊略说者，即是灭六入处，有余当说故言：眼处灭，色想即离；
      耳、鼻、舌、身、意入处灭，法想则离。世尊略说此法已，入室坐禅，我
      今已为汝等分别说义。’ 尊者阿难说此义已，诸比丘闻其所说，欢喜奉
      行！’”☞(杂211大2-53a―3f.；S 35,117 Siv.97―13f.)

 (5)【关闭根门 ∞ 外道修根】
    “彼难陀比丘关闭根门故，若眼见色，不取色相，不取随形好。若诸眼根增
      不律仪，无明闇障、世间贪爱、恶不善法不漏其心，生诸律仪防护于眼。
      耳、鼻、舌、身、意根，生诸律仪，是名难陀比丘关闭根门。
         ……难陀 胜念正知者，是善男子难陀观察东方，一心正念，安住观察
      ； 观察南、西、北方，亦复如是，一心正念，安住观察。 如是观者，世
      间贪爱、恶不善法不漏其心。彼善男子难陀觉诸受起，觉诸受住，觉诸受
      灭，正念而住，不令散乱；觉诸想起、觉诸想住、觉诸想灭，觉诸觉起、
      觉诸觉住、觉诸觉灭，正念心住，不令散乱，是名善男子难陀正念正智成
      就。是故，诸比丘！当作是学。”☞(杂275大2-73a―1f.)
      cƒ.〈p.3-03 三.§1-0-1 3之(2)〉(杂279大2-76b4f.)
                                                                        298
---------------------------------------------------------------------------
5-41 增上慧学                                                      阿含要略

    “时，有年少名欝多罗(uttara)，是波罗奢那(Parasariya)弟子，来诣佛所
      ，恭敬问讯已，退坐一面。尔时，世尊告欝多罗：‘汝师波罗奢那为汝等
      说修诸根不？’ 欝多罗言：‘说已，瞿昙！’ 佛告欝多罗：‘汝师波罗
      奢那云何说修诸根？’欝多罗白佛言：‘我师波罗奢那说：“眼不见色，
      耳不听声，是名修根。”’
          佛告欝多罗：‘若如汝(师)波罗奢那说，盲者是修根不？所以者何？
      如唯盲者眼不见色。’ 尔时，尊者阿难在世尊后，执扇扇佛。尊者阿难
      语欝多罗言：‘如波罗奢那所说，聋者是修根不？ 所以者何？如唯聋者
      耳不闻声。’ 尔时，世尊告尊者阿难：‘(此)异于贤圣法、律无上修诸
      根。’”☞(杂282大2-78a―7f.)☞〈p.5-41 五.§2-3-1 4之(6)〉

 (6)【贤圣法、律、无上修根】
  ♣“阿难白佛言：‘唯愿世尊为诸比丘说 贤圣法、律无上修诸根，诸比丘闻
      已，当受奉行。’佛告阿难：‘谛听！善思！当为汝说。♣1 缘眼、色，
      生眼识，见可意色，欲修如来厌离正念正智。♣2眼、色缘生眼识，不可
      意，故(♣宜作：欲)修如来不厌离正念正智。♣3眼、色缘生眼识，(先)可
      意，(后)不可意；欲(先)修如来厌离，(后)不厌离正念正智。♣4眼、色
      缘生眼识，(先)不可意，(后)可意；欲(先)修如来不厌离，(后)厌离正念
      正智。♣5眼、色缘生眼识，(先)可意，(中)不可意，(后)可不可意；欲
      (先)修如来厌，(中)不厌，(后)俱离舍心住正念正智。
          如是，阿难！若有于此五句，心善调伏、善关闭、善守护、善摄持、
      善修习，是则于眼、色无上修根；耳、鼻、舌、身、意法亦如是说。阿难
      ！是名贤圣法、律无上修根。’”☞(杂252大2-78b6f.)
 (7)【学地者 于修根不放逸行】
    “若诸比丘在学地者，未得心意增上安隐，向涅槃住，如是像类比丘，我为
      其说不放逸行。”☞(杂212大2-53c―13f.)
 (8)【成就长者诸根?
    “譬如婴童愚小仰卧，尔时成就童子诸根；彼于后时渐渐增长，诸根成就，
      当于尔时成就长者诸根。在学地者亦复如是，未得增上安乐，乃至成就
      无学戒、无学诸根。若眼常识色，终不能妨心解脱、慧解脱；意坚住故，
      内修无量善解脱，观察生灭……乃至无常。耳识声、鼻识香、舌识味、身
                                                                        299
---------------------------------------------------------------------------
5-42 增上慧学                                                      阿含要略

      识触、意识法不能妨心解脱、慧解脱；意坚住故，内修无量善解脱，观察
      生灭。 譬如村邑近 大石山，不断、不坏、不穿，一向厚密，假使四方风
      吹，不能动摇、不能穿过。彼无学者亦复如是，眼常识色……乃至意常识
      法，不能妨心解脱、慧解脱；意坚住故，内修无量善解脱，观察生灭。”
      ☞(杂254大2-63a14f.)
5 【护根之 譬喻】
 (1)“尔时，世尊告诸比丘：‘过去世时有河中草，有龟于中住止。时，有野干
      饥行觅食，遥见龟虫，疾来捉取。龟虫见来，即便藏六；野干守伺，冀出
      头足，欲取食之。久守，龟虫永不出头，亦不出足；野干饥乏，嗔恚而去
      。诸比丘！汝等今日亦复如是，知魔波旬常伺汝便，冀汝眼著于色、耳闻
      声、鼻嗅香、舌尝味、身觉触、意念法；欲令出生染著六境。是故，比丘
      ！汝等今日常当执持眼律仪住，执持眼根律仪住。恶魔波旬不得其便，随
      出随缘。耳、鼻、舌、身、意亦复如是。’”☞(杂1167大2-311c10f.)
 (2)“尔时，世尊告诸比丘：‘譬如面麦著四衢道头，有六壮夫执杖共打，须臾
      尘碎，有第七人把执杖重打。诸比丘！于意云何？如面麦聚，六人共打，
      七人重打，当极碎不？’诸比丘白佛言：‘如是，世尊！’
          佛告诸比丘：‘如是，愚痴士夫六触入处之所槌打。何等为六？ 谓
      眼触入处，常所槌打，耳、鼻、舌、身、意触入处，常所槌打。彼愚痴士
      夫为六触入处之所槌打，犹复念求当来世有，如第七人重打令碎。
          比丘！若言：“是我。” 是则动摇；言：“是我所。” 是则动摇。(
      言)：“未来当有。”是则动摇；(言)：“未来当无。”是则动摇。(言)：
     “当复有色。” 是则动摇；(言)：“当复无色。” 是则动摇。(言)：“当
      复有想。” 是则动摇；(言)：“当复无想。”是则动摇；(言)：“当复非
      有想非无想。”是则动摇。动摇故病，动摇故痈，动摇故刺，动摇故著
      。正观察动摇故苦者，得不动摇心，多修习住，系念正知。
          如动摇，如是 思量、虚诳、有行、因爱，(亦如是说。)
          言：“我。”是则为爱；言：“我所。”是则为爱。言：“当来有。”
      是则为爱；言：“当来无。”是则为爱。(言)：“当有色。”是则为爱；
      (言)：“当无色。” 是则为爱。(言)：“当有想。”是则为爱；(言)：“
      当无想。”是则为爱；(言)：“当非想非非想。”是则为爱。爱故为病，
      爱故为痈，爱故为刺。若善思观察爱生苦者，当多住离爱心，正念正智。
                                                                        300
---------------------------------------------------------------------------
5-43 增上慧学                                                      阿含要略

          诸比丘！过去世时，阿修罗兴军与帝释鬪。时，天帝释告三十三天：
      “今日诸天、阿修罗共战，若诸天胜，阿修罗不如者，当生执阿修罗，缚
      以五系，送还天宫。”阿修罗语其众言：“今阿修罗军与诸天战，若阿修
      罗胜，诸天不如者，当生执帝释，缚以五系，还归阿修罗宫。”当其战诤
      ，诸天得胜，阿修罗不如。时，三十三天生执毗摩质多罗阿修罗王，缚以
      五系，还归天宫。  尔时，毗摩质多罗阿修罗王身被五系，置于正法殿上
      ，以种种天五欲乐而娱乐之。毗摩质多罗阿修罗王作是念：“唯阿修罗贤
      善聪慧，诸天虽善，我今且当还归阿修罗宫。”作是念时，即自见身被五
      系缚，诸天五欲自然化没。毗摩质多罗阿修罗王复作是念：“诸天贤善，
      智慧明彻，诸阿修罗虽善，我今且当住此天宫。”作是念时，即自见身五
      缚得解，诸天五欲自然还出。毗摩质多罗阿修罗王乃至有如是微细之缚，
      魔波旬缚转细。于是心动摇时，魔即随缚；心不动摇，魔即随解。是故，
      诸比丘！多住不动摇心，正念正智，应当学！’”
      ☞(杂1168大2-311c―2f.)
 (3)“尔时，世尊告诸比丘：‘若有比丘、比丘尼，眼识色因缘生若欲、若贪
      、若昵、若念、若决定著处，于彼诸心善自防护。所以者何？此等皆是
      恐畏之道，有碍、有难，此恶人所依，非善人所依，是故应自防护。耳、
      鼻、舌、身、意亦复如是。
          譬如田夫有好田苗，其守田者懒惰放逸，阑牛啖食；愚痴凡夫亦复如
      是，六触入处……乃至放逸亦复如是。若好田苗，其守田者心不放逸，阑
      牛不食，设复入田，尽驱令出；所谓若心、若意、若识，多闻圣弟子于五
      欲功德善自摄护，尽心令灭。若好田苗，其守护田者不自放逸，阑牛入境
      ，左手牵鼻，右手执杖，遍身槌打，驱出其田。诸比丘！于意云何？彼
      牛遭苦痛已，从村至宅，从宅至村，复当如前过食田苗不？’ 答言：‘
      不也，世尊！’所以者何？忆先入田遭捶杖苦故。如是，比丘！若心、
      若意、若识，多闻圣弟子于六触入处极生厌离、恐怖，内心安住，制令一
      意。’”☞(杂1169大2-312b13f.)
 (4)“尔时，世尊告诸比丘：“如癞病人，四体疮坏，入茅荻中，为诸刺叶、针
      刺所伤，倍增苦痛；如是愚痴凡夫六触入处受诸苦痛亦复如是。如彼癞人
      ，为草叶、针刺所伤，脓血流出：如是愚痴凡夫，其性弊暴，六触入处所
      触则起嗔恚，恶声流出，如彼癞人。所以者何？愚痴无闻凡夫心如癞疮。
                                                                        301
---------------------------------------------------------------------------
5-44 增上慧学                                                      阿含要略

      ’”☞(杂1170大2-312c―5f.)

 (5)“尔时，世尊告诸比丘：‘愚痴无闻凡夫，比丘！宁以火烧热铜筹，以烧其
      目，令其炽燃，不以眼识取于色相，取随形好。所以者何？取于色相，
      取随形好故，堕恶趣中，如沈铁丸。
          愚痴无闻凡夫宁烧铁锥，以钻其耳，不以耳识取其声相，取随声好。
      所以者何？耳识取声相，取随声好者，身坏命终，堕恶趣中，如沈铁丸。
          愚痴无闻凡夫宁以利刀断截其鼻，不以鼻识取于香相，取随香好。
      所以者何？以取香相，取随香好故，身坏命终，堕恶趣中，如沈铁丸。
          愚痴无闻凡夫宁以利刀断截其舌，不以舌识取于味相，取随味好。
      所以者何？以取味相，随味好故，身坏命终，堕恶趣中，如沈铁丸。
          愚痴无闻凡夫宁以刚铁利枪以刺其身，不以身识取于触相及随触好。
      所以者何？以取触相及随触好故，身坏命终，堕恶趣中，如沈铁丸。
          诸比丘！睡眠者是愚痴活、是痴命，无利、无福。然诸比丘宁当睡眠
      ，不于彼色而起觉想；若起觉想者，必生缠缚诤讼，能令多众起于非义，
      不能饶益安乐天人。 彼多闻圣弟子作如是学：我今宁以炽然铁枪以贯其
      目，不以眼识取于色相，堕三恶趣，长夜受苦。我从今日当正思惟：观眼
      无常、有为、心缘生法；若色、眼识、眼触、眼触因缘生受 --内觉若苦
      、若乐、不苦不乐-- 彼亦无常、有为、心缘生法。耳、鼻、舌、身入处
      当如是学二宁以铁枪贯其身体，不以身识取于触相及随触好故，堕三恶道
      。我从今日当正思惟：观身无常、有为、心缘生法，若触、身识、身触、
      身触因缘生受 --内觉若苦、若乐、不苦不乐-- 彼亦无常、有为、心缘生
      法。  多闻圣弟子作如是学：睡眠者是愚痴活、痴命，无果、无利、无福
      ，我当不眠，亦不起觉想；起想者生于缠缚诤讼，令多人非义饶益，不得
      安乐。 多闻圣弟子如是观者，于眼生厌，若色、眼识、眼触、眼触因缘
      生受 --内觉若苦、若乐、不苦不乐-- 彼亦生厌； 厌故不乐，不乐故解
      脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。
          耳、鼻、舌、身、意亦复如是。’”☞(杂241大2-58a8f.)
                                                                        302
---------------------------------------------------------------------------
5-45 增上慧学                                                      阿含要略

§ 2-4-1【于六六处 思惟、修、证无常、苦、无我、空】
          cƒ.〈五.§5-0-0~§10-7-1〉☞【四圣谛法门】【无常法门】
                                    【苦法门】    【无我法门】
1  眼6 无常、苦、空、非我 (杂188 ~190；杂316-318)
2  三世眼6 无常、苦、空、无我(杂208,333)
3  六六处无我 (杂209,276,226,227)
4  六识缘生 无我 (杂248)
5  六六处空 (杂232,273)
6  (六内入处)缘生故空 (杂335)
7  空村者 譬六内入 (杂1172)
8  一切善法皆依内六入处 而得建立 (杂901)
                                                                        303
---------------------------------------------------------------------------
5-46 增上慧学                                                      阿含要略

§ 3-0-0【界法门】“＋八界(attharasa dhatuyo)”

1 【现存 汉译《杂阿含经》之☆“界相应”属“差别事”】种种界
  ╒════╤═════╦═══╤═══╤════════╕
  │卷    数│大正藏经码║九分教│相  应│相     应     部│
  ╞════╪═════╬═══╪═══╪════════╡
  │卷 十 六│444 ~454经║修多罗│界相应│Dhatu-samyutta  │
  ├────┼─────╢      │      │≒ S 14,1~39 经 │
  │卷 十 七│456 ~465经║      │      │                │
  └────┴─────╨───┴───┴────────┘
 cƒ.《中181 多界经》☞(大1-723a8~724―3)

§ 3-0-1【界(dhatu)】
1 【语源】：［＜√dha ］to seize, to hold.
            “持义，能持 自相故，名为 界。”＊《俱舍论 卷8)☞(大29-41b―9)
          ∞“问：‘何等是界义？’ 答：‘因义、种子义、本性义、种姓义、
              微细义、任持义是 界义。’ 问：‘以何义故 涅槃、虚空亦说名
              界？’ 答：‘由彼能持苦不生义(名 涅槃界)，持身、眼等运动
              用义(名 虚空界)。’”＊《瑜伽师地论 卷56》☞(大30-6101f.)
2 【字义】(1)差别
          ＊《俱舍论 卷1》“法种族义是 界义。如 一山中有多铜、铁、金、
             银等族，说名 多界；如是 一身，或一相续有十八类 诸法种族，
             名十八界。……有说 界声表种类义；谓 十八法种类，自性各别
             不同，名 十八界。”☞(大29-5a4f.)
             the property of (杂461)欲界、色界、无色界。
             the state of being (杂1192)十(方)世界诸天。
             the state of (增21-1)涅槃界
             the condition of (杂456)光界、净界……
          (2)元素(Primary element)
             构成物质之元素(S.14,31)：地、水、火、风界。
             构成有情之元素(杂465)：地、水、火、风、空、识界。
             构成知觉之元素(杂451)：色6 界、眼6 界、眼识6 界。
          (3)原理(principle)(杂299)： 法界
             =>〈P-E Dict.340af.〉
                                                                        304
---------------------------------------------------------------------------
5-47 增上慧学                                                      阿含要略

§ 3-1-1 【无量界相应】
1 【界无量】∞“众生(pana 诸生类)界 无量”☞(杂438大2-113b―6)
  “尔时，世尊告诸比丘：‘譬如眼药丸，深广一由旬。若有士夫取此药丸，界
    界安置，能速令尽于彼界，界不得其边，当知诸界，其数无量。是故，比丘
    ！当善界学，善种种界，当如是学。’”☞(杂444大2-114c―2f.)
2 【众生常与界和合】
  “尔时，世尊告诸比丘：‘众生常与界俱，与界和合。云何众生常与界俱？谓
    众生行不善心时与不善界俱，善心时与善界俱，胜心时与胜界俱，鄙心时与
    鄙界俱。是故，诸比丘！当作是学，善种种界！’”☞(杂445大2-115a6f.)
  “胶漆得其素，  火得风炽然，  珂乳则同色，  众生与界俱，  相似共和合，
    增长亦复然。”☞(杂446大2-118a―9f.)
  “时，尊者憍陈如与众多比丘于近处经行，一切皆是上座多闻大德，出家已久
    ，具修梵行。
        尊者大迦叶与众多比丘于近处经行，一切皆是少欲知足，头陀苦行，不
    畜遗余。
        尊者舍利弗与众多比丘于近处经行，一切皆是大智辩才。
        尊者大目揵连与众多比丘于近处经行，一切皆是神通大力。
        尊者阿那律陀与众多比丘于近处经行，一切皆是天眼明彻。
        尊者二十亿耳与众多比丘于近处经行，一切皆是勇猛精进，专勤修行者。
        尊者陀骠与众多比丘于近处经行，一切皆是能为大众修供具者。
        尊者优波离与众多比丘于近处经行，一切皆是通达律行。
        尊者富楼那与众多比丘于近处经行，皆是辩才善说法者。
        尊者迦旃延与众多比丘于近处经行，一切皆能分别诸经，善说法相。
        尊者阿难与众多比丘于近处经行，一切皆是多闻总持。
        尊者罗睺罗与众多比丘于近处经行，一切皆是善持律行。
        提婆达多与众多比丘于近处经行，一切皆是习众恶行。是名 比丘常与
    界俱，与界和合。是故，诸比丘！当善分别种种诸界。”☞(杂447大2-115a)
3 【众生心与 界俱】
  “胜心生时，与胜借俱；鄙心生时，与鄙界俱；杀生时，与杀界俱；盗淫、妄
    语、饮酒心时，与［盗淫、妄语、］饮酒界俱；不杀生时，与不杀界俱，不盗
    、不淫、不妄语、不饮酒，与［不盗、不淫、不妄语、］不饮酒界俱。是故，
                                                                        305
---------------------------------------------------------------------------
5-48 增上慧学                                                      阿含要略

    诸比丘！当善分别种种界。”☞(杂449大2-115c8f.)
  “不信时，与不信界俱；犯戒时，与犯戒界俱；无惭、无愧时，与无惭、无愧
    界俱；信心时，与信界俱；持戒时，与持戒界俱；惭、愧心时，与惭、愧界
    俱。
        如信、不信，如是精进、不精进，失念、不失念，正受、不正受，多闻
    、少闻，悭者、施者，恶慧、善慧，难养、易养，难满、易满，多欲、少欲
    ，知足、不知足，摄受、不摄受界俱。”☞(杂450大2-115c―13f.)

§ 3-1-2 【种种界之 缘起】
1 【种种界】
  “云何为种种界？谓 眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香
    界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意
    识界，是名种种界。”☞(杂451大2-115c―1f.)
2 【种种界缘起】∞【法定性∕法位性】
  “尔时，世尊告诸比丘：‘缘种种界生种种触，缘种种触生种种受，缘种种受
    生种种爱。云何种种界？谓 十八界 --眼界、色界、眼识界……乃至意界、
    法界、意识界-- 是名种种界。
        云何缘种种界生种种触？……乃至云何缘种种受生种种爱？ 谓 缘眼界
    生眼触，缘眼触生眼触生受，缘眼触生受生眼触生爱；耳、鼻、舌、身、意
    界缘生意触，缘意触生意触生受，缘意触生受生意触生爱。
        诸比丘！非缘种种爱生种种受，非缘种种受生种种触，非缘种种触生种
    种界；要缘种种界生种种触，缘种种触生种种受，缘种种受生种种爱，是名
    比丘种种界生种种触，缘种种触生种种受，缘种种受生种种爱。’”
    ☞(杂452大2-116a6f.)cƒ.〈p.5-79 五.§6-3-2 之7〉
  “尔时，世尊告诸比丘：‘缘种种界生种种触，缘种种触生种种受，缘种种受
    生种种想，缘种种想生种种欲，缘种种欲生种种觉，缘种种觉生种种热，缘
    种种热生种种求。云何种种界？ 谓十八界 --眼界……乃至法界--……比丘
    ！非缘种种求生种种热……但缘种种界生种种触……乃至缘种种热生种种求
    。’☞(杂454大2-116b15f.)
                                                                        306
---------------------------------------------------------------------------
5-49 增上慧学                                                      阿含要略

§ 3-2-1 【缘界 生说、见、想、思、愿、士夫、所作、施设、建立、部分、显示
          ，缘界 受生】
1 【缘界生 说、见、想…】
  “尔时，世尊告诸比丘：‘缘界故生说，非不界；缘界故生见，非不界；缘界
    故生想，非不界。
        缘下界， 我说生 下说、下见、下想、下思、下欲、下愿、下士夫、下
    所作、下施设、下建立、下部分、下显示、下受生。如是中(界)，如是胜界
    ；缘胜界，我说彼生胜说、胜见、胜想、胜思、胜愿、胜士夫、胜所作、胜
    施设、胜建立、胜部分、胜显示、胜受生。’  时，有婆迦利比丘在佛后执
    扇 扇佛，白佛言：‘世尊！若于三藐三佛陀起 非三藐三佛陀见，彼见亦缘
    界而生耶？’
        佛告比丘：‘于三藐三佛陀起 非三藐三佛陀见，亦缘界而生，非不界。
    所以者何？  凡夫界者，是无明界；如我先说，缘下界生 下说、下见……
    乃至下受生；(缘)中(界)……(缘)胜界生 胜说、胜见……乃至胜受生。’
    ”☞(杂457大2-117a4f.)
2 【缘种种界生 种种欲、种种觉、种种热、种种求…】
  “尔时，世尊告诸比丘：‘有因生欲想，非无因；有因生恚想、害想，非无因。
     ÷  云何因生欲想？ 谓 缘欲界也； 缘欲界故，生 欲想、欲欲、欲觉、欲
    热、欲求。 愚痴凡夫起欲求已，此众生起三处邪，谓 身、口、心；如是邪
    因缘故，现法苦住，有苦、有碍、有恼、有热，身壤命终，生恶趣中；是名
    因缘生欲想。
        云何因缘生恚想、害想？ 谓(恚界、)害界也……
        诸比丘！有因生出要想，非无因。云何有因生出要想？ 谓 出要界。缘
    出要界，生出要想、出要欲、出要觉、出要热、出要求； 谓 彼慧者出要求
    时，众生三处生正，谓身、口、心。彼如是生正因缘已，现法乐住，不苦、
    不碍、不恼、不热，身坏命终，生善趣中；是名 因缘生出要想。
        云何因缘生不恚、不害想？ 谓(不恚、)不害界也……’”
    ☞(杂458大2-117a―8f.)

§ 3-2-2 【方便界、造作界】
  “时，有婆罗门来诣佛所……白佛言：‘众生非自作、非他作。’ 佛告婆罗
    门：‘如是论者，我不与相见。汝今自来，而言我非自作、非他作？’ 婆
                                                                        307
---------------------------------------------------------------------------
5-50 增上慧学                                                      阿含要略

    罗门言：‘云何 瞿昙！众生为自作、为他作耶？’
        佛告婆罗门：‘我今问汝，随意答我。婆罗门！于意云何？有众生方便
    界，令诸众生知作方便耶？’ 婆罗门言：‘瞿昙！有众生方便界，令诸众
    生知作方便也。’ 佛告婆罗门：‘若有方便界，令诸众生知有方便者，是
    则众生自作、是则他作。 婆罗门！于意云何？有众生安住界、坚固界、出
    界、造作界，令彼众生知有造作耶？’ 婆罗门白佛：‘有众生安住界、坚
    固界、出界、造作界，令诸众生知有造作。’
        佛告婆罗门：‘若彼安住界、坚固界、出界、造作界，令诸众生知有造
    作者，是则众生自作、是则他作。’ 婆罗门白佛：‘有众生自作、有他作
    。’”☞(杂459大2-117c3f.)

§ 3-2-3 【众生活动之 境界】
1 【种种 三界】
  “尊者阿难告瞿师罗(Ghosita)长者：‘有三界。云何三？ 谓 欲界、色界、
    无色界。’”☞(杂461大2-118a11f.)
  “尊者阿难告瞿师罗长者：‘有三界；色界、无色界、灭界，是名三界。’即
    说偈言：
     ‘若色界众生，   及住无色界，   不识灭界者，   还复受诸有；
       若断于色界，   不住无色界，   灭界心解脱，   永离于生死。’
    ”☞(杂462大2-118a―8f.)
  “瞿师罗长者……白尊者阿难：‘所说种种界，云何为种种界？’尊者阿难答
    瞿师罗长者：‘谓 三种出界。 云何三？ 谓 从欲界出至色界，(从)色界出
    至无色界，(从)一切诸行(出至)一切思想灭界；是名三出界。’”
    ☞(杂463大2-118b3f.)
  “尔时，尊者阿难往诣上座(上座名者)所……问上座(上座名者)言：‘若比丘
    于空处、树下、闲房思惟，当以何法专精思惟？’ 上座答言：‘尊者阿难
    ！于空处、树下、闲房思惟者，当以二法专精思惟，所谓止、观。’ 尊者
    阿难复问上座：‘修习于止，多修习已，当何所成？修习于观，多修习已，
    当何所成？’ 上座答言：‘尊者阿难！修习于止，终成于观；修习观已，
    亦成于止。谓圣弟子止、观俱修，得诸解脱界。’
        阿难复问上座：‘云何诸解脱界？’上座答言：‘尊者阿难，若断界、
                                                                        308
---------------------------------------------------------------------------
5-51 增上慧学                                                      阿含要略

    无欲界、灭界，是名诸解脱界。’ 尊者阿难复问上座：‘云何断界？……
    乃至灭界？’ 上座答言：‘尊者阿难！断一切行，是名断界；断除爱欲，
    是(名)无欲界；一切行灭，是名 灭界。’”☞(杂464大2-118b―14f.)

§ 3-3-1 【六界众生】
  “尔时，尊者罗睺罗诣世尊所，稽首礼足，退坐一面，白佛言：‘世尊！云何
    知、云何见我此识身及外境界一切相，得无有我、我所见、我慢系著使？’
        佛告罗睺罗：‘谛听！善思！当为汝说。罗睺罗！若比丘于所有地界，
    若过去、若未来、若现在，若内、若外，若麁、若细，若好、若丑，若远、
    若近，彼一切非我、不异我、不相在如实知；水界、火界、风界、空界、识
    界亦复如是。 罗睺罗！比丘如是知、如是见，于我此识身及外境界一切相
    ，无有我、我所见、我慢系著使。罗睺罗！若比丘于此识身及外境界一切相
    ，无有我、我所见、我慢系著使，是名断爱缚诸结、断诸爱、止(♣“止”宜
    作：“正”)慢无间等(samma-manabhisamaya 正慢现观)、究竟苦边。’”
    ☞(杂465大2-118c―5f.)

§ 3-4-1 【修心正受(samapatti 等至) 七界】
  “尔时，世尊告诸比丘：‘有光界、净界、无量空入处界、无量识入处界、无
    所有入处界、非想非非想入处界，有灭界。  时，有异比丘从座起……白佛
    言：‘世尊！彼光界、净界、无量空入处界、无量识入处界、无所有入处界
    、非想非非想入处界，灭界；如此诸界，何因缘可知？’
        佛告比丘：‘彼光界者，缘闇故可知；净界，缘不净故可知；无量空入
    处界者，缘色故可知；无量识入处界者，缘内(内 宜作：空)故可知； 无所
    有入处界者，缘所有可知；非想非非想入处界者，缘有第一故可知；灭界者
    ，缘有身可知。’ 诸比丘白佛言：‘世尊！彼光界……乃至灭界，以何正
    受而得？’ 佛告比丘：‘彼光界、净界、无量空入处界、无量识入处界、
    无所有入处界，此诸界于自行正受而得；非想非非想入处界，于第一有正受
    而得；灭界者，于有身灭正受而得。’”☞(杂456大2-116c13f.)

§ 3-5-1【多界】
 cƒ.《中181 多界经》：【六十二界】☞(大1-723a8~724c3)
    《M 115 Bahudhatuka-sutta.》：【四十一界】☞(Miii.61↑6f~67―1)
                                                                        309
---------------------------------------------------------------------------
5-52 增上慧学                                                      阿含要略

§ 4-0-0 【根法门】“二十二根(bavisati indriyani)”
1 【现存 汉译研杂阿含经为之☆ “根相应”，属“所说事”】
  ╒════╤═════╦═══╤═══╤════════╕
  │卷    数│大正藏经码║九分教│相  应│相     应     部│
  ╞════╪═════╬═══╪═══╪════════╡
  │卷二十五│遗      失║修多罗│根相应│Indriya-samyutta│
  ├────┼─────╢      │      │≒ S 48,1~185经 │
  │卷二十六│642 ~660经║      │      │                │
  └────┴─────╨───┴───┴────────┘

§ 4-0-1 【根(indriya)】
1  语源：[＜idra + iya(belonging to Indra)通俗语源的解释］
         governing, ruling or controlling principle.☞〈P-E Dict.121a〉
2  字义：“Api ca adhipaccasankhatena issariyatthena pi etani
           indriyani.”☞＊(VM 492↑7f.)
         “最胜自在光显名 根，由此总成 根增上义。”
           ☞＊《俱舍论卷3》(大29-13b10f.)

§ 4-1-1 【根(增上力用)之 五大分类】
1 【生理 六根】☞(S 45,25 ~30 Sv.205↑9ff.)
               =>〈p.5-29ff. 五.§2-0-0 ~§2-4-1〉
 (1) 眼根 (cakkhundriyam)
 (2) 耳根 (sotindriyam)
 (3) 鼻根 (uhanindriyam)
 (4) 舌根 (jivhindriyam)
 (5) 身根 (kayindriyam)
 (6) 意根 (manindriyam)
2 【生命 三根】☞(S 48,22 Sv.204↑14f.)
 (1) 女根 (itthindriyam)
 (2) 男根 (purisindriyam)
 (3) 命根 (jivitindriyam)
                                                                        310
---------------------------------------------------------------------------
5-53 增上慧学                                                      阿含要略

3 【感受 五根】☞(S 48,31 ~40 Sv.207↑13ff.)☞(杂485大2-124a11f.)
 (1) 乐根 (sukhindriyam)
 (2) 苦根 (dukkhindriyam)
 (3) 喜根 (somanassindriyam)
 (4) 忧根 (domanassindriyam)
 (5) 舍根 (upekhindriyam)

4 【贤圣 五根】☞(S 48,1 ~21 Sv.193↑5ff.)☞(杂643 ~660大2-182a―4f.)
 (1) 信根 (saddhindriyam)
 (2) 精进根 (viriyindriyam)
 (3) 念根 (satindriyam)
 (4) 定根 (samadhindriyam)
 (5) 慧根 (pannindriyam)

5 【了知 三根】☞(S.48,23 Sv.204―12f.)☞(♣长9大1-50b13)
               =>(杂642大2-182a13f.)(大正No.12大1-228a―8f.)
 (1) 未知当知根 (anannatannassamitindriyam ♣余未知欲知根)
 (2) 已知根 (annindriyam ♣知根)
 (3) 具知根 (annatavindriyam ♣知已根)
cƒ.＊《大毗婆娑论 卷42》☞(大27-728cf.)
   ＊《阿毗达磨·俱舍论卷3》=>(大29-14bf.)
   ♣╒════╦════════════╤══════════╕
     │二十二根║         流转           │        还灭        │
     ╞════╬════════════╪══════════╡
     │所 依 根║眼、耳、鼻、舌、身、意根│信、进、念、定、慧根│
     ├────╫────────────┼──────────┤
     │生    根║男、女根                │未知当知根          │
     ├────╫────────────┼──────────┤
     │住    根║命根                    │已知根              │
     ├────╫────────────┼──────────┤
     │受 用 根║乐、苦、喜、忧、舍根    │具知根              │
     └────┴────────────┴──────────┘
                                                                        311
---------------------------------------------------------------------------
5-54 增上慧学                                                      阿含要略

§ 5-0-0 【谛法门】“四圣谛 (cattari-ariya-saccani)”
1 【现存 汉译《杂阿含经》之☆ “谛相应”，属“染净事”】
  ╒════╤═════╦═══╤═══╤════════╕
  │卷    数│大正藏经码║九分教│相  应│相     应     部│
  ╞════╪═════╬═══╪═══╪════════╡
  │卷 十 五│379 ~406经║修多罗│谛相应│Sacca-samyutta  │
  ├────┼─────╢      │      │≒ S 56,1~131经 │
  │卷 十 六│407 ~443经║      │      │                │
  └────┴─────╨───┴───┴────────┘

2 《中31 分别圣谛经》☞(大1-467b1 ~469c8)
  《M 141 Saccavibhanga-sutta.》☞(Miii.248↑1 ~252―1)
cf.(大正No.32大1-814b10f.~816c―12)(增27-1大2-643a―4 ~643c―1)
 “Maggan’atthangiko settho,saccanam caturo pada；
     Virago settho dhammanam, dipadanan ca cakkhuma.”☞(Dhp v.273)
∞“四圣谛 于一切法最为第一；所以者何？ 摄受心一切善法故。”
    ☞(中30大1-464b―8f.)
3 【七佛 怜愍生类故，开示 四圣谛】=>(Thag vv.490 ~492)
4 【随律经】《初转法轮经》☞(律大品 第一大犍度 Vi.10↑10 ~12―12)

§ 5-0-1 【圣谛】
1 【谛】
 (1)“佛告比丘：‘汝云何持我所说四圣谛？’比丘白佛言：‘是尊说苦胜谛，
      我悉受持。 如如、不离如、不异如，真、实、审谛、不颠倒，是圣所谛
      是名苦圣谛。……’”☞(杂417大2-110c―2f.)
    “Idam dukkhan ti bhikkhave tatham etam avitatham etam anannatham
      etam.”☞(S 56,20 S v.430―6f.)
 (2)“诸贤！过去时 是苦圣谛，未来、现在时 是苦圣谛，真谛、不虚、不离于
      如，亦非颠倒，真谛、审实。”☞(中31大1-468b―7f.)
2 【圣谛】
 (1)“诸贤！过去时 是苦圣谛，未来、现在时 是苦圣谛，真谛、不虚、不离于
      如，亦非颠倒，真谛、审实。合如是谛，圣所有，圣所知，圣所见，圣所
      了，圣所得，圣所等正觉，是故说苦圣谛。”☞(大1-468b―7f.)
 (2)“Dukkham ariyasaccam… Sadevake bhikkhave loke samarake sabrahmake
      sassamanabrahmaniya pajaya sadevamanussaya Tathagato ariyo,tasma
      ariyasaccani ti vuccanti.”☞(S 56,28 S v.435―8f.)
                                                                        312
---------------------------------------------------------------------------
5-55 增上慧学                                                      阿含要略

3 【四 圣谛】
 (1)“诸比丘！若沙门、婆罗门作如是说：‘如沙门瞿昙所说苦圣谛，我当舍，
      更立苦圣谛。’者， 但有言数，问已不知，增其疑惑，以非其境界故。(
      说)：‘苦集圣谛、苦灭圣谛、苦灭道迹圣谛，我今当舍，更立余四圣谛。
      ”者，彼但有言数，问已不知，增其疑惑，以非其境界故。”
      ☞(杂418大2-110c―10f.= S 56,16 Sv.428―12 ~429↑6)
 (2)【双层因果 V 双转因果】♣=>〈VM 497〉
                        ┌果--苦谛之外 无其他 苦
     ┌转起(pavatti)(染)┤
     │                 └因--集谛之外 无其他 集苦之因
     │                 ┌果--灭谛之外 无其他 灭苦之境界
     └转出(nivatti)(净)┤
                        └因--道谛之外 无其他 究竟出离苦之方法

 (3)【一行道 次第前因后果】♣
    1.知苦                  (如实知 苦之实相)
    2.知苦→ 知集           (如实知 集苦之因)
    3.知苦、集→ 知灭       (如实知 苦之可灭)
    4.知苦、集、灭→ 知道   (如实知 灭苦之道)

§ 5-1-1 【三转法轮】
        ☞ (V 2 a 1,(6)［Dhammacakkapavattana(转法轮)］V i.10↑10 ~12―12)
           (S 56,11 Sv.420―2~ 424↑11)
        cƒ.(增24-5大2-618a―3 ~619b―11)(大正No.109大2-503b4f.~c―3)
1 《(三)转法轮经》
  “(1a)此苦圣谛，本所未曾闻法，当正思惟；时，生眼、智、明、觉。(1b)此
    苦集(圣谛)……(1c)此苦灭(圣谛)……(1d)此苦灭道迹圣谛，本所未曾闻法
    ，当正思惟，时，生眼、智、明、觉。
        复次，(2a)(此)苦圣谛智(♣已知) 当复知，本所未闻法，当正思惟；时
    ，生眼、智、明、觉。 (2b)(此)苦集圣谛已知 当断，本所未曾闻法，当正
    思惟；时，生眼、智、明、觉。复次，(此)苦集灭(♣“苦集灭”衍文)(2c)
    此苦灭圣谛已知 当知(♣“知”衍文)作证，本所未闻法，当正思惟；时，生
    眼、智、明、觉。 复以(♣次)，(2d)此苦灭道迹圣谛已知 当修，本所未曾
    闻法，当正思惟；时，生眼、智、明、觉。
                                                                        313
---------------------------------------------------------------------------
5-56 增上慧学                                                      阿含要略

        复次，比丘！(3a)此苦圣谛已知 知已出，所未闻法，当正思惟；时，
    生眼、智、明、觉。   复次，(3b)此苦集圣谛已知已断出，所未闻法，当
    正思惟；时，生眼、智、明、觉。 复次，(3c)(此)苦灭圣谛已知已作证出
    ，所未闻法，当正思惟；时，生眼、智、明、觉。 复次，(3d)(此)苦灭道
    迹圣谛已知 已修出，所未曾闻法，当正思惟，时，生眼、智、明、觉。
        诸比丘！我于此四圣谛 三转十二行，不生眼、智、明、觉者，我终不
    得于诸天、魔、梵、沙门、婆罗门闻法众中， 为解脱、为出、为离，亦不
    自证 得阿耨多罗三藐三菩提。我已于四圣谛三转十二行，生眼、智、明、
    觉故，于诸天、魔、梵、沙门、婆罗门闻法众中， 得出、得脱，自证得成
    阿耨多罗三藐三菩提。
        尔时，世尊说是法时，尊者憍陈如及八万诸天远尘离垢，得法眼净。尔
    时，世尊告尊者憍陈如：‘知法未？’ 憍陈如白佛：‘已知，世尊！’ 复
    告尊者 拘邻(Kondanna)：‘知法未？’ 拘邻(Kondanna)白佛：‘已知，
    善逝！’ 尊者拘邻已知法故，是故名 阿若拘邻(Anna-Kondanna)。”
    ☞(杂379大2-103c14f.)
2 《(Tathagattena vutta 如来所说(经)(1)》
  “(0a)Idam kho pana bhikkhave dukkham ariyasaccam：Jati pi dukkha,
    jara pi dukkha, vyadhi pi dukkha, maranam pi dukkham, soka-par=
    ideva-dukkha-domanassupayasa pi dukkha, appiyehi sampayogo dukkho,
    piyehi vippayogo dukkho, yam p'iccham na labhati tam pi dukkham,
    samkhittena pancupadana-kkhandha pi dukkha.
       (0b)Idam kho pana bhikkhave dukkhasamudayam ariyasaccam： Yayam
    tanha ponobbhavika nandi ragasahagata tatra tatrbhinandini, seyy=
    athidam： Kamatanha bhavatanha vibhavatanha.
       (0c)Idam kho pana bhikkhave dukkhanirodham ariyasaccam： Yo ta=
    ssa yeva tanhaya asesaviraga nirodho cago patinissaggo mutti anal=
    ayo.
       (0d)Idam kho pana bhikkhave dukkhanirodhagamini patipada ariy=
    asaccam：Ayam eva ariyo atthangiko maggo, seyyathidam： sammaditthi
    …la-pe… sammasamadhi.”
                                                                        314
---------------------------------------------------------------------------
5-57 增上慧学                                                      阿含要略

       (1a)Idam dukkham ariyasaccan ti me bhikkhave pubbe ananussutesu
    dhammesu cakkhum udapadi nanam udapadi panna udapadi vijja udapadi
    aloko udapadi.
       (1b)Tam kho pan'idam dukkham ariyasaccam parinneyyan ti me bh=
    ikkhave pubbe …※［ ananussutesu dhammesu cakkhum udapadi … la …
    aloko udapadi.］
       (1c)［Tam kho pan'idam dukkham ariyasaccam］ parinnatan ti me
    bhikkhave pubbe ananussutesu dhammesu cakkhum udapadi … pe…aloko
    udapadi.
       (2a)Idam dukkhasamudayam ariyasaccan ti me bhikkhave pubbe …※
       (2b)Tam kho pan'idam dukkhasamudayam ariyasaccam pahatabban ti
    me bhikkhave pubbe … ※
       (2c)［Tam kho panidam dukkhasammudayam ariyasaccam］pahinan ti
    me bhikkhave pubbe … ※
       (3a)Idam dukkhanirodham ariyasaccan ti me bhikkhave pubbe … ※
       (3b)Tam kho pan'idam dukkhanirodham ariyasaccam sacchikatabban
    ti me bhikkhave pubbe … ※
       (3c)［Tam kho panidam dukkhanirodham ariyasaccam］ sacchikatan
    ti me bhikkhave pubbe … ※
       (4a)Idam dukkanirodhagamini patipada ariyasaccan ti me bhikkh=
    ave pubbe … ※
       (4b)Tam kho pan'idam dukkhanirodhagamini patipada ariyasaccam
    bhavetabban ti me bhikkbave pubbe … ※
       (4c)［Tam kho panidam dukkhanirodhagamini patipada ariyasaccam
    ］bhavitan ti me pubbe bhikkhave ananussutesu dhammesu cakkhum
    udapadi nanam udapadi panna udapadi vijja udapadi aloko udapadi.
    ☞(S 56,11 Sv.421―14 ~424↑11)
                                                                        315
---------------------------------------------------------------------------
5-58 增上慧学                                                      阿含要略

§ 5-2-1 【分别四圣谛】→《中31 分别圣谛经》
  “诸贤！云何苦圣谛？谓 生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、
    所求不得苦，略五盛(upadana取∕受)阴苦。
        诸贤！说生苦者，此说何因？ 诸贤！生者，谓彼众生、彼彼众生种类
    ，生则生，出则出，成则成，兴起五阴，已得命根，是名为生。 诸贤，生
    苦者，谓 众生生时，身受苦受、遍受、觉、遍觉，心受苦受、遍受、觉、
    遍觉，身心受苦受、遍受、觉、遍觉；身热受、遍受、觉、遍觉，心热受、
    遍受、觉、遍觉，身心热受、遍受、觉、遍觉；身壮热烦恼忧戚受、遍受、
    觉、遍觉，心壮热烦恼忧戚受、遍受、觉、遍觉，身心壮热烦恼忧戚受、遍
    受、觉、遍觉。诸贤！说生苦者，因此故说。
        诸贤！说老苦者，此说何因？诸贤！老者，谓 彼众生、彼彼众生种类
    ，彼为老耄，头白齿落，盛壮日衰，身曲脚戾，体重气上，拄杖而行，肌缩
    皮缓，皱如麻子，诸根毁熟，颜色丑恶，是名为老。 诸贤！老苦者，谓众
    生老时，身受苦受、遍受……
        诸贤！病者，谓 头痛、眼痛、耳痛、鼻痛、面痛、唇痛、齿痛、舌痛
    ……
        诸贤！死者，谓 彼众生、彼彼众生种类，命终无常，死丧散灭，寿尽
    破壤，命根闭塞，是名为死。……
        诸贤！说怨憎会苦者，此说何因？ 诸贤！怨憎会者，谓 众生实有内六
    处，不爱眼处，(不爱)耳、鼻、舌、身、意处，彼同会一，有摄、和集，共
    合为苦。如是外处、更乐、觉、想、思、爱，亦复如是。 诸贤！众生实有
    六界，不爱地界，水、火、风、空、识界，彼同会一，有摄、和集，共合为
    苦，是名怨憎会。……
        诸贤！爱别离苦者，谓 众生实有内六处，爱眼处，(爱)耳、鼻、舌、
    身、意处，彼异分散，不得相应，别离不会，不摄、不集、不和合为苦。…
        诸贤！说所求不得苦者，此说何因？ 诸贤！谓 众生生法，不离生法，
    欲得令我而不生者，此实不可以欲而得；老法、死法、愁忧戚法，不离忧戚
    法，欲得令我不忧戚者，此亦不可以欲而得。 诸贤！众生实生苦而不可乐
    、不可爱念；彼作是念：若我生苦而不可乐、不可爱念者，欲得转是，令可
    爱念，此亦不可以欲而得。诸贤！众生实生乐而可爱念；彼作是念：若我生
    乐可爱念者，欲得令是常、恒、久住、不变易法，此亦不可以欲而得。诸贤
                                                                        316
---------------------------------------------------------------------------
5-59 增上慧学                                                      阿含要略

    ！众生实生思想而不可乐、不可爱念；彼作是念：若我生思想而不可乐、不
    可爱念者，欲得转是，令可爱念，此亦不可以欲而得。诸贤！众生实生思想
    而可爱念；彼作是念：若我生思想可爱念者，欲得令是常、恒、久住、不变
    易法，此亦不可以欲而得。诸贤！说所求不得苦者，因此故说。
        诸贤！说略五盛阴苦者，此说何因？谓 色盛阴，觉、想、行、识盛阴
    。诸贤！说略五盛阴苦者，因此故说。……☞(中31大1-467b―2~ 468b―3)
        诸贤！云何爱习苦习圣谛？ 谓 ……☞(大1-468b―3~ 468c―11)
        诸贤！云何爱灭苦灭圣谛？ 谓 ……☞(中31大1-468c―11~ 469a13)
        诸贤！云何苦灭道圣谛？ 谓 ……☞(中31大1-469a13~ 469c6)”

§ 5-3-1【谛相应 要略】☞(杂379~443大2-103c~ 114c)
1  人身难得 ☞(杂406,438~442)
2  四圣谛 难闻 ☞(杂395)
3  四圣谛 甚难如实知见 ☞(杂405)
∵
4  (1)四圣谛 义饶益、法饶益、梵行饶益☞(杂404)
   (2)不闻、不知、不觉、不受四圣谛，长夜驱驰生死。☞(杂403)
   (3)不如实知四圣谛，受地狱苦。☞(杂421~ 426,430~ 432)
∴
5  世尊开示 四圣谛☞(杂379)
   ＝ 如来增上说法☞(大2-112c3f.)
   ＝ 正行说法☞(大1-467b2)
   ＝ 诸佛所说正要☞(大1-630c6f.)
   ＝ Buddhanam samukkamsika dhammadesana(诸佛最胜∕高扬 说法)(M i.380↑2)
6  世尊劝导 修证四圣谛 ☞(杂380~388,393,398~404)
7  一切贤圣乃至无上等正觉者，彼一切 知四圣谛故 ☞(杂393)
8 【如何思惟修 四圣谛】
 (1)【修三昧 勤禅思】
    “尔时，世尊告诸比丘：‘当勤禅思，正方便起，内寂其心。所以者何？
      比丘禅思，内寂其心成就已，如实显现。云何如实显现？谓 此苦圣谛如
      实显现，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。’”
      ☞(杂428大2-112a―11f.)
                                                                        317
---------------------------------------------------------------------------
5-60 增上慧学                                                      阿含要略

    “尔时，世尊告诸比丘：‘当修无量三摩提，专心正念。所以者何？ 修无
      量三摩提，专心正念已，如是如实显现。云何如实显现？ 谓此苦圣谛如
      实显现，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。’”
      ☞(杂429大2-112a―4f.)
 (2)【渐次 无间等(abhisamaya 现观)】
    “时，须达长者往诣佛所，……白佛言：‘世尊！此四圣谛为渐次无间等？
      为一顿无间等？’ 佛告长者：‘此四圣谛渐次无间，非顿无间等。’
          佛告长者：‘若有说言：“(我)于苦圣谛未无间等，而于彼苦集圣谛
      、苦灭圣谛、苦灭道迹圣谛无间等”者，此说不应。 所以者何？ 若于苦
      圣谛未无间等，而欲于苦集圣谛、苦灭圣谛、苦灭道迹圣谛无间等者，无
      有是处。’”☞(杂435大2-112c―8f.)cƒ.(杂436,437)
    “尔时，世尊告诸比丘：‘当(♣若)作是说：“我于苦圣谛未无间等，苦集
      圣谛、苦灭圣谛未无间等。”而言：“我当得苦灭道迹圣谛无间等”者，
      此说不应。所以者何？无是处故。若苦圣谛、苦集圣谛、苦灭圣谛未无
      间等，而欲苦灭道迹圣谛无间等者，无有是处。譬如有人言：“我欲取怯
      提罗(khadira 洋槐，羽状细叶)，合集作器，盛水持行。”者，无有是处
      。所以者何？无是处故。……
          若复有言‘我当于苦圣谛、苦集圣谛、苦灭圣谛无间等以得，复得苦
      灭道迹圣谛。”者，斯则善说。 所以者何？ 有是处故。若苦圣谛、苦集
      圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处。譬如
      有人言‘我以纯昙摩(paduma 红荷)叶、摩楼迦(maluva 蔓草)叶(♣茎)，
      合集盛水持行。”者，此则善说。 所以者何？ 有是处故。如是若言：“
      我于苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等。
      ”者，斯则善说。所以者何？有是处故。’”☞(杂397大2-107a4f.)
 (3)【莫作 非义思惟、议论】
    1.“(世尊)告诸比丘：‘汝等比丘慎莫思惟 世间思惟。所以者何？世间思
        惟 非义饶益，非法饶益，非梵行饶益，非智、非觉，不顺涅槃。汝等
        当正思惟：此苦圣谛、此苦集圣谛、此苦灭圣谛、此苦灭道迹圣谛。所
        以者何？如此思惟，则义饶益、法饶益、梵行饶益，正智、正觉，正
        向涅槃。’”☞(杂407大2-109a2f.)
                                                                        318
---------------------------------------------------------------------------
5-61 增上慧学                                                      阿含要略

    2.“时，有众多比丘集于食堂，作如是论：或谓 世间有常，或谓 世间无常
        、世间有常无常、世间非有常非无常，世间有边、世间无边、世间有边
        无边、世间非有边非无边，是命是身、命异身异，如来死后有、如来死
        后无、如来死后有无、如来死后非有非无。……佛告(诸)比丘：‘汝等
        莫作如是论议。……’☞(杂408大2-109a―2f.)
    3.“尔时，有众多比丘集于食堂，或有贪觉觉者，或嗔觉觉者，或害觉觉者
        。……(佛)告(诸)比丘：‘汝等莫起贪觉觉，莫起恚觉觉，莫起害觉觉
        。……’”☞(杂409大2-109b―10f.)
    4.“……‘(莫)起亲里觉、国土人民觉、不死觉……。’”
        ☞(杂410大2-109c5f.)
    5.“时，有众多比丘集于食堂，作如是论：或论王事、贼事、鬪战事、钱财
        事、衣被事、饮食事、男女事、世间言语事、事业事、诸海中事。……
        佛告比丘：‘汝等莫作是论，……’”☞(杂411大2-109c8f.)
    6.“时，有众多比丘集于食堂，作如是说：‘我知法、律。汝等不知我所说
        成就，我等所说与理合；汝等所说不成就，不与理合。应前说者，则在
        后说；应后说者，则在前说，而共诤论言：“我论 是，汝等 不如，能
        答者当答。”’……［佛告(诸)比丘：‘汝等莫作是论，……’］”
        ☞(杂412大2-109c―7f.)
    7.“时，有众多比丘集于食堂，作如是论：‘波斯匿王、频婆娑罗王，何者
        大力？ 何者大富？’…… 佛告(诸)比丘：‘汝等用说诸王大力、大富
        为？汝等比丘！莫作是论，……’”☞(杂413大2-110a4f.)
    8.“时，有众多比丘集于食堂，作如是论：‘汝等宿命作何等业？ 为何工巧
        ？以何自活？……﹝佛告(诸)比丘：‘汝等比丘！莫作是说：“宿命所作
        ……”……’”☞(杂414大2-110a―10f.)
    9.“时，有众多比丘集于食堂，作如是论说：‘某甲檀越作麁疎食，我等食
        已，无味无力；我等不如舍彼麁食，而行乞食。 所以者何？ 比丘乞食
        时得好食，又见好色，时闻好声，多人所识，亦得衣被、卧具、医药。
        ’……［佛告(诸)比丘：‘汝等比丘！莫作是说：……”﹞”
        ☞(杂415大2-110b6f.)♣檀越(dana-pati 施主)
                                                                        319
---------------------------------------------------------------------------
5-62 增上慧学                                                      阿含要略

9 【受持 四圣谛】
 (1)【受持(dharana 忆持∕保持 V 持用《灭←道》】
    1.“尔时，世尊告诸比丘：‘汝等持我所说四圣谛不？’ 时，有异比丘从座
        起，……白佛：‘唯然，世尊所说四圣谛，我悉受持。’ 佛告比丘：
       ‘汝云何受持四圣谛？’
           比丘白佛言：‘世尊说言，此是苦圣谛，我即受持；此苦集圣谛、
        此苦灭圣谛、此苦灭道迹圣谛。如是，世尊说四圣谛，我即受持。’”
        ☞(杂416大2-110b―14f.)
    2.“尔时，世尊告诸比丘：‘汝等持我所说四圣谛不？’时，有比丘从座起
        ……白佛：‘唯然，世尊所说四圣谛，我悉受持。’佛告比丘：‘汝
        云何持我所说四圣谛？’
            比丘白佛言：‘世尊说苦圣谛，我悉受持。如如、不离如、不异如
        ，真、实、审谛、不颠倒，是圣所谛，是名苦圣谛：……’”
        ☞(杂417大2-110c2f.)
    3.“尔时，世尊告诸比丘：‘汝(等)持我所说四圣谛不？’ 时，有异比丘从
        座起，……白佛言：‘唯然，世尊所说四圣谛，我悉受持之……’
            佛告彼比丘：‘善哉！善哉！如我所说四圣谛，汝悉持之。’
            (佛告诸彼比丘)：‘诸比丘！若沙门、婆罗门作如是说：“如沙门
            瞿昙所说苦圣谛，我当舍，更立苦圣谛。”者，但有言数，问已不
            知，增其疑惑，以非其境界故。(说)：“苦集圣谛、苦灭圣谛、苦
            灭道迹圣谛，我今当舍，更立余四圣谛。”者，彼但有言数，问已
            不知，增其疑惑，以非其境界故。’”
            ☞(杂418大2-110c―10f.≒ S 56,16 Sv.427―7f.)
 (2)【无疑】“四不壤净”↔“四圣谛”
    “尔时，世尊告诸比丘：‘若比丘于佛有疑者，则于苦圣谛有疑，苦集圣谛
      、苦灭圣谛、苦灭道迹圣谛则有疑惑；若于法、僧有疑者，则于苦圣谛疑
      惑，苦集圣谛、苦灭圣谛、苦灭道迹圣谛疑惑。
          若于佛不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦灭圣谛、苦灭道
      迹圣谛不疑惑；若于法、僧不疑惑者，则于苦圣谛不疑惑，苦集圣谛、苦
      灭圣谛、苦灭道迹圣谛不疑惑。’”☞(杂419大2-111a2f.)
                                                                        320
---------------------------------------------------------------------------
5-63 增上慧学                                                      阿含要略

    “尔时，世尊告诸比丘：‘若沙门、婆罗门于苦圣谛有疑者，则于佛有疑，
      于法、僧有疑；若于集、灭、道疑者，则于佛有疑，于法、僧有疑。
          若于苦圣谛无疑者，则于佛无疑，于法、僧无疑；于集、灭、道圣谛
      无疑者，则于佛无疑，于法、僧无疑。’”☞(杂420大2-111a13f.)(
 (3)【不动】
    “譬如*因陀罗柱1 ，铜铁作之，于深入地中，四方猛风不能令动。 如是，
      沙门、婆罗门于苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实
      知者，当知是沙门、婆罗门不视他面，不随他语；是沙门、婆罗门智慧坚
      固，本随习故，不随他语。”☞(杂398大2-107b7f.)
    “尔时，世尊告诸比丘：‘譬如石柱，长十六肘，八肘入地，四方风吹，不
      能令动。如是，沙门、婆罗门于苦圣谛如实知，于苦集圣谛、苦灭圣谛、
      苦灭道迹圣谛如实知；斯等沙门、婆罗门至诸(异)论处，无能屈。其心解
      脱、慧解脱者，能使沙门、婆罗门反生忧苦。如是如实知、如实见，皆是
      先世宿习故，使智慧不可倾动。’”☞(杂399大2-107b―13f.)

§ 5-4-1 【苦法门】cƒ.〈p.5-121ff. 五.§9-0-0~ §9-6-1〉
─────────────────────
  *1 Indakhila 地界界标
                                                                        321
---------------------------------------------------------------------------
5-64 增上慧学                                                      阿含要略

§ 6-0-0【缘起法门】
     “缘起法(paticcasamuppada-naya)”
     “缘生法(paticcasamuppanna dhamma)”
＊ 印顺导师〈佛法概论〉：“佛法的主要方法，在观察现象而探求他的原因。现
       象为什么会如此，必有所以如此的原因。 佛法的一切深义、大行，都是
       由于 观察因缘而发见的。佛世所谈的因缘，极其广泛，但极其简要。后
       代的佛学者，根据佛陀的示导，悉心参究，于是 因缘的深义，明白的开
       发出来。  这可以类别为三层：
           一、果从因生……二、事待理成……三、有依空立… ”
       ☞(op.cit. pp.137~140)
＊ 印顺导师〈印度佛教思想史〉：“在‘佛法’的开展中，四谛说 日渐重要起来
       。四谛的苦与集，是世间因果；灭与道是出世间因果。这样的分类叙述
       ，对一般的开示教导，也许要容易领解些吧！但世、出世间的一贯性，
       却容易被漠视了！从现实身心去观察，知道一切起灭都是依于因缘的。
           依经说，释尊是现观(abhisamaya)缘起而成佛的。 释尊依缘起说法
       ，弟子们也就依缘起(及 四谛)而得解脱。”☞(op.cit.pp.23~24)

1 【现存 汉译《杂阿含经》之☆ “因缘相应”属“生起事”】
  ╒════╤═════╦═══╤════╤════════╕
  │卷    数│大正藏经码║九分教│相    应│相     应     部│
  ╞════╪═════╬═══╪════╪════════╡
  │卷 十 二│283 ~303经║修多罗│因缘相应│Nidana-samyutta │
  ├────┼─────╢      │        │                │
  │卷 十 四│343 ~364经║      │        │≒ S 12,1 ~93经 │
  ├────┼─────╢      │        │                │
  │卷 十 五│365 ~370经║      │        │                │
  └────┴─────╨───┴────┴────────┘
2 【生起事】：有情之“流转、还灭”为主。
  ∞【安住事】【差别事】【染净事】☞《杂阿含经》“事 相应教 表解”

§ 6-1-1【缘起甚深】
1 “此甚深处，所谓缘起。”☞(杂293大2-83c13)
2 “十二因缘者 极为甚深，非是 常人所能明晓。……非 常人所能宣畅。”
    ☞(增49-5大2-797c―6f.；798a―9f.)
3 “十二缘甚深， 难见难识知； 唯佛能善觉： 因是 有(是，因是) 无(是)
   。”☞(长1大1-8a―10f.)
                                                                        322
---------------------------------------------------------------------------
5-65 增上慧学                                                      阿含要略

4 “贤圣、出世、空相应 缘起随顺法。”☞(杂293大2-83c4f.)
    cƒ.(杂1258大2-345b13f.)

§ 6-1-2 【众生 难以信解、受持、修习缘起法】
1 “由众生异忍、异见、异受、异学，依彼异见 各乐所求，各务所习；是故，
    于此甚深因缘不能解了。”☞(长1大1-8b―13f.)
2 “Alayarama kho pan’ayam paja alayarata alayasamudita, alayaramaya
    kho pana pajaya alayarataya alayasamudita duddasam idam thanam,
    yad idam idapaccayatapaticcasamuppado.”☞(S 6,1 Si.136↑11f.)
3 “当来比丘不修身、不修戒、不修心、不修慧，闻 如来所说修多罗 --甚深、
    明照 空相应、随顺缘起法-- 彼不顿受持、不至到受(♣遍受)，闻彼说者不
    欢喜崇习；而于世间众杂异论、文辞绮饰、世俗杂句，专心顶受，闻彼说者
    ，欢喜崇习，不得出离饶益。”☞(杂1258大2-345b12f.)

§ 6-2-1 【学佛、学法、学僧→ 闻、思、修、证缘起法】
1 “(过去)七佛 于十二缘起 逆、顺观察，自知、自觉成等正觉。”
    =>(杂287大2-80b―5 ~81a4；杂369大2-101b―6~c―10)
2 “此(缘起法)是真实教法显现，断生死流……乃至其人悉善显现。”
    ☞(杂348大2-98a―12f.)
3 “尊者阿说示(Assaji)为梵志舍利弗(Sariputta paribbajaka)说此法门(dha=
    mmapariyaya)：
      “Ye dhamma hetuppabhava tesam hetum Tathagato aha,
        tesan-ca yo nirodho evam vadi mahasamano.””
    ☞(V 2 a 1,(24) Vi.39―15 ~ 42↑5)
 cƒ.＊“诸法从缘起，  如来说是因；  彼法因缘尽，  是大沙门说。”
        ☞(根本说一切有部 毗奈耶出家事 大23-1027c)
    ＊“诸法因缘生，  是法说因缘；  是法因缘尽，  大师如是说。”
        ☞(大智度论 大25-136c4f.)
    ＊  Upatisya(舍利弗) 闻缘起渴，归依佛。=>(佛本行集经 大3-874cf.)
                                                                        323
---------------------------------------------------------------------------
5-66 增上慧学                                                      阿含要略

4 “尔时，世尊告诸比丘：‘今当说 因缘之法，(谛听！)善思念之！修习其行！
    ’”☞(增49-5大2-797b―15f.)

§ 6-2-2 【缘起法 为见道、修道、证道之 枢纽】
1  五阴法门→ 六入处法门→ 尼陀那(因缘)法门→ 增上法(无常法门……)
   =>(杂200大2-51a―14 ~c3)
2  无常法门→ 无我法门→ 涅槃。=>(杂270大2-71a1f.)
3  先知法住→ 后知涅槃
  “佛告须深：‘不问汝知不知，且自先知法住，后知涅槃。彼诸善男子独一静
    处，专精思惟，不放逸住，离于我见，心善解脱。’ 须深白佛：‘唯愿世
    尊为我说法，令我得知法住智，得见法住智。’
      ♣1 佛告须深：‘我今问汝，随意答我。须深！于意云何？有生故有老
    死，不离生有老死耶？’ 须深答曰：‘如是，世尊！有生故有老死，不
    离生有老死。’如是，生、有、取、爱、受、触、六入处、名色、识、行
    、无明。‘有无明故 有行，不离无明而 有行耶？’ 须深白佛：‘如是，
    世尊！有无明故 有行，不离无明而 有行。’
      ♣2 佛告须深：‘无生故无老死，不离生灭而老死灭耶？’须深白佛
    言：‘如是，世尊，无生故无老死，不离生灭而老死灭。’如是，……乃至
   ‘无无明故无行，不离无明灭而行灭耶？’ 须深白佛：‘如是，世尊！
    无无明故无行，不离无明灭而行灭。’
        佛告须深：‘作如是知、如是见者，为有离欲、恶不善法，……乃至身
    作证具足住不？’须深白佛：‘不也，世尊！’佛告须深：‘是名♣1先
    知法住，♣2 后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，离于
    我见，不起诸漏，心善解脱。’
        佛说此经已，尊者须深远尘离垢，得法眼净。尔时，须深见法、得法、
    觉法、度疑，不由他信，不由他度，于正法中心得无畏。”
    ☞(杂347大2-97b11f.)
                                                                        324
---------------------------------------------------------------------------
5-67 增上慧学                                                      阿含要略

§ 6-3-1 【正闻缘起法】
1 【因缘法 ∞ 缘生法】
  “尔时，世尊告诸比丘：‘我今当说因缘法及缘生法。(1)云何为因缘法？谓
    此有故彼有：谓 缘无明行，缘行识，……乃至如是如是纯大苦聚集。
        (2)云何缘生法？谓 无明、行……(生、老死)。若佛出世，若未出世，
    此法常住，法住法界。 彼如来自所觉知 成等正觉，为人演说，开示显发，
    谓 缘无明有行……乃至缘生有老死。 若佛出世，若未出世，此法常住，法
    住法界。彼如来自觉知，成等正觉，为人演说，开示显发，谓缘生故，有老
    、病、死、忧、悲、恼苦。此等诸法，法住、法空(♣定)、法如、法尔，法
    不离如，法不异如，审谛、真实、不颠倒，如是随顺缘起，是名缘生法。谓
    无明、行、识、名色、六入处、触、受、爱、取、有、生、老、病、死、忧
    、悲、恼苦，是名缘生法。
        多闻圣弟子于此因缘法、缘生法正知善见，不求前际，言：‘我过去世
    若有、若无？我过去世何等类？我过去世何如？’不求后际，(言)：‘我于
    当来世为有、为无？云何类？何如？”*内1 不犹豫：‘此是何等？云何有
    此为前？谁终当云何之？此众生从何来？于此没 当何之？’
        若沙门、婆罗门起凡俗见所系 --谓 说我见所系、说众生见所系、说寿
    命见所系、忌讳吉庆见所系-- 尔时悉断、悉知，断其根本，如截多罗树头
    ，于未来世，成不生法。是名多闻圣弟子于因缘法、缘生法如实正知。”
    ☞(杂296大2-84b13f.)
  “Katamo ca bhikkhave paticca-samuppado？
        Jatipaccaya bhikkhave jaramaranam uppada va Tathagatanam anu=
    ppada va Tathagatanam, thita va'sa dhatu dhammatthitata dhammaniy=
    amata idappaccayata. Tam Tathagato abhisambujjhati abhisameti, ab=
    hisambujjhitva abhisametva acikkhati deseti pannapeti patthapeti
    vivarati vibhajati uttanikaroti 'passatha’ti caha.……
        Avijjapaccaya bhikkhave sankhara. Iti kho bhikkhave ya tatra
    tathata avitathata anannathata idappaccayata, ayam vuccati bhikkhave
    paticcasamuppado.
─────────────────────
  *1“内”指 前、后际之间，亦即“现在”∕“现世”。
                                                                        325
---------------------------------------------------------------------------
5-68 增上慧学                                                      阿含要略

       Katame ca bhikkhave paticcasamuppanna dhamma？
       Jaramaranam bhikkhave aniccam sankhatam paticcasamuppannam kha=
    yadhammam vayadhammam viragadhammam nirodhadhammam.……”
    ☞(S 12,20 Si.25↑17f.)
2 【缘起法之 法说(desana)义说(vibhajana)】
  “尔时，世尊告诸比丘：‘我今当说缘起法法说、义说；谛听！善思！当为汝
    说。(1)云何缘起法 法说？ 谓 此有故彼有，此起故彼起；谓 缘无明行，
    ……乃至纯大苦聚集；是名 缘起法 法说。
        (2)云何义说？ 谓缘 无明行者，彼云何无明？ 若不知前际、不知后际
    、不知前后际，不知于内、不知于外、不知内外，不知业、不知报、不知业
    报，不知佛、不知法、不知僧，不知苦、不知集、不知灭、不知道，不知因
    、不知因所起法，不知善、不善，有罪、无罪，习、不习，若劣、若胜，染
    污、清净，分别［、不分别］，缘起［、非缘起］皆悉不知；于六触入处，不如
    实觉知；于彼彼不知、不见、无无间等、痴闇、无明、大冥，是名 无明。
        缘无明行者，云何为行？(谓)行有三种-- 身行、口行、意行。
        缘行识者，云何为识？ 谓 六识身-- 眼识身、耳识身、鼻识身、舌识
    身、身识身、意识身。
        缘识名色者，云何名？ 谓 四无色阴-- 受阴、想阴、行阴、识阴。云
    何色？ 谓 四大、四大所造色，是名为色；此色及前所说名是为名色。
        缘名色六入处者，云何为六入处？谓 六内入处-- 眼入处、耳入处、
    鼻入处、舌入处、身入处、意入处。
        缘六入处触者，云何为触？ 谓 六触身-- 眼触身、耳触身、鼻触身、
    舌触身、身触身、意触身。
        缘触受者，云何为受？ 谓三受-- 苦受、乐受、不苦不乐受。
        缘受爱者，彼云何为爱？ 谓三爱-- 欲爱、色爱、无色爱。
        缘爱取者，云何为取？ (谓)四取-- 欲取、见取、戒取、我取。
        缘取有者，云何为有？ (谓)三有-- 欲有、色有、无色有。
        缘有生者，云何为生？ 若彼彼众生，彼彼身种类生，超越和合出生，
    得阴、得界、得入处、得命根，是名为生。
        缘生老死者，云何为老？ 若发白露顶，皮缓根熟，支弱背偻，垂头呻
    吟，短气前输，拄杖而行，身体黧黑，四体班驳，闇钝垂熟，造行艰难羸劣
                                                                        326
---------------------------------------------------------------------------
5-69 增上慧学                                                      阿含要略

    ，是名为老。 云何为死？彼彼众生，彼彼种类 没、迁移、身坏、寿尽
    、火离、命灭，舍阴时到，是名为死。此死及前说老，是名老死。
        是名 缘起(法)义说。’”☞(杂298大2-85a12f.)
cƒ.(中97大因经 大1-578b7 ~582b5)
   (长13大缘方便经 大1-60a―1 ~62b―3)
   (大正No.14 佛说人本欲生经 大1-241c―5 ~246―2)
   (大正No.52 大生义经 大1-844b12 ~846b―11)
   (D 15 Maha-nidana suttanta Dii.55↑3 ~71―1)
   (中201 嗏帝经大1-766c1 ~770a―2)
   (M 38 Maha-tanha sankhaya sutta M i.256↑12 ~271↑5)

3 【贤圣、出世、空相应 缘起随顺法】☞(杂293大2-83c1f.)
∞“如来所说修多罗 甚深、明照、空相应 随顺缘起法”
    ☞(杂1258大2-345b1f.)cƒ.〈p.5-65 五.§6-1-2(3)〉
  “Ye te suttanta Tathagatabhasita gambhira gambhirattha lokuttara
    sunnatapatisamyutta.”☞(S 20,7 Sii.267↑6f.)
4 “此缘生法(♣缘起法)即是诸佛根本法，为诸佛眼，是即诸佛所归趣处。”
    ☞(大正No.52大1-845b―10f.)
5 “若见缘起，便见法；若见法，便见缘起。”☞(中30大1-467a―12f.)
  “Vuttam kno pan' etam Bhagavata：
       Yo paticcasamuppadam passati so dhammam passati；
       yo dhammam passati so paticcasamuppadam passati ti.”
     ☞(M 28 M i,190―1f.)
∞“Yo kho Vakkali dhammam passati so mam passati,
    yo mam passati so dhammam passati.
    Dhammam hi Vakkali passanto mam passati,
    mam passanto dhammam passati.”
    ☞(S 22.87 Siii.120―7f. ∞ 杂1265大2-346b―1f.)
6 【缘起法 ∞ 俗数法 ∞ 第一义空法】
  “尔时，世尊告诸比丘：‘我今当为汝等说法，初、中、后善，善义、善味，
    纯一满净，梵行清白，所谓 第一义空经。谛听！善思！当为汝说。  云何
    为第一义空经？
                                                                        327
---------------------------------------------------------------------------
5-70 增上慧学                                                      阿含要略

        诸比丘！眼生时无有来处，灭时无有去处；如是眼不实而生，生已尽灭
    ，有业报而无作者，此阴灭已，异阴相续，除俗数法；耳、鼻、舌、身、意
    亦如是说，除俗数法。
        俗数法者，谓 此有故彼有，此起故彼起；如 无明缘行，行缘识，……
    广说乃至纯大苦聚集起。
        又复，此无故彼无，此灭故彼灭，无明灭故行灭，行灭故识灭，……如
    是广说，乃至纯大苦聚灭。比丘！是名第一义空法经。’”
    ☞(杂335大2-92c13f.)(增37-7大2-713c13f.)
7 【缘生法】：“Avijja12 bhikkhave anicca sankhata paticcasamuppanna
    khayadhamma vayadhamma viragadhamma nirodhadhamma, ime vuccanti
    bhikkhave paticcasamuppanna dhamma.”☞(S 12,20 Sii.26―14f.)
8 【缘起支】
♣╒══════╦═════════════════════════╕
  │    缘起支→║  无  行  识  名  六  触  受  爱  取  有  生  老  │
  │支数(出处)↓║  明          色  入                          死  │
  ╞══════╬═╪═╪═╪═╪═╪═╪═╪═╪═╪═╪═╪═╪═╡
  │            ║  ○                                          ○  │
  │ 2  (杂292) ║“因集故苦集。”  ︰  ︰  ︰  ︰  ︰  ︰  ︰  ︰  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │            ║  ︰  ︰  ︰  ︰  ︰  ︰  ︰  ○  ○      ○  ︰  │
  │ 3 (S.46,26)║tanhakkhaya kammakkhayo kammakkhaya dukkhakkhayoti│
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │            ║  ○                          ○          ○  ○  │
  │ 4  (杂937) ║“无明所盖，爱系其颈，长夜生死流转。”︰  ︰  ︰  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │ 5  (杂285) ║  ︰  ︰  ︰  ︰  ︰  ︰  ︰  爱→取→有→生→老  │
  │            ║  ︰  ︰  ︰  ︰  ︰  ︰  ︰  ︰  ︰  ︰  ︰  死  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │ 6  (杂 65) ║  ︰  ︰  ︰  ︰  ︰  ︰  受→爱→取→有→生→老  │
  │            ║  ︰  ︰  ︰  ︰  ︰  ︰  ︰          ︰      死  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │ 7  (D. 1)  ║  ︰  ︰  ︰  ︰  ︰  触→受→爱一取→有→生→老  │
  │            ║  ︰  ︰  ︰  ︰  ︰  ︰              ︰      死  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │ 8  (杂352) ║  ︰  ︰  ︰  ︰  六→触→受→爱→取→有→生→老  │
  │            ║  ︰  ︰  ︰  ︰  入                  ︰      死  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │ 9 (S.12.11)║  无→行→识→名→六→触→受→爱→四  ︰  ︰  ︰  │
  │            ║  明          色  入              食  ︰  ︰  ︰  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │10  (杂287) ║  ︰  ︰  识→名→六→触→受→爱→取→有→生→老  │
  │            ║  ︰  ︰      色  入                  ︰      死  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │11  (杂362) ║  ︰  行→识→名→六→触→受→爱→取→有→生→老  │
  │            ║  ︰  ︰  ︰  色  入  ︰  ︰  ︰  ︰  ︰  ︰  死  │
  ├──────╫─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─︰─┤
  │12  (杂298) ║  无→行→识→名→六→触→受→爱→取→有→生→老  │
  │            ║  明          色  入                          死  │
  └──────╨─────────────────────────┘
                                                                        328
---------------------------------------------------------------------------
5-71 增上慧学                                                      阿含要略

9 【其他 种种缘起】
 (1)【恶性循环缘】
    “云何 有因、有缘、有缚法经？ 谓 眼有因、有缘、有缚。何等为眼因、
      眼缘、眼缚？谓 眼业因、业缘、业缚；业有因、有缘、有缚。
          何等为业因、业缘、业缚？ 业(♣“业”衍文，宜删)谓 业爱因、爱
      缘、爱缚；爱有因、有缘、有缚。
          何等为爱因、爱缘、爱缚？ 谓 爱无明因、无明缘、无明缚；无明有
      因、有缘、有缚。
          何等无明因、无明缘、无明缚？ 谓 无明不正思惟因、不正思惟缘、
      不正思惟缚； 不正思惟有因、有缘、有缚。
          何等不正思惟因、不正思惟缘、不正思惟缚？ 谓 缘眼、色，生不正
      思惟，生于痴。缘眼、色，生不正思惟，生于痴，彼痴者是 无明； 痴求
      欲名为 爱；爱所作名为 业。
          如是，比丘！不正思惟因(为)无明，为爱(♣“为爱”衍文)，无明因(
      为)爱，爱因为业， 业因为 眼。耳、鼻、舌、身、意亦如是说。是名 有
      因、(有)缘、有缚法经。’”☞(杂334大2-92b―6f.)
【有漏业报 恶性循环】表解：
♣┌→ 无明(痴)→ 爱(痴求欲)→ 业(爱所作)→ 眼5 色6→ 不正思惟6 →─┐
  │                                                                │
  └────────────────────────────────┘
 (2)【秽心缘】
    “(天王 释 Sakka)复问曰：‘大仙人！念者 何因何缘？为从何生？由何而
      有？复何因由 无有念耶？’ 世尊闻已，答曰：‘拘翼(Kosiya)！念者，
      因思、缘思，从思而生，由思故有。若无思者，则无有念。由念故有欲，
      由欲故有爱、不爱，由爱、不爱故有悭、嫉，由悭、嫉故有刀杖、鬪诤、
      憎嫉、谀谄、欺诳、妄言、两舌，心中生无量恶不善之法，如是此纯大苦
      阴生。若无思者，则无有念；若无念者，则无有欲；若无欲者，则无爱、
      不爱；若无爱、不爱者，则无悭、嫉；若无懊、嫉者，则无刀杖、鬪诤、
      憎嫉，谀谄、欺诳、妄言、两舌，心中不生无量恶不善之法，如是此纯大
      苦阴灭。’”☞(中134大1-635b―7f.)
                                                                        329
---------------------------------------------------------------------------
5-72 增上慧学                                                      阿含要略

 (3)【广分别“缘爱故则有受(♣取)”】
    1.“阿难！是为缘爱有受，缘受有有，缘有有生，缘生有老死，缘老死有愁
        戚，啼哭、忧苦、懊恼皆缘老死有，如此具足纯生大苦阴。”
        ☞(中97大1-578c2f.)cƒ.(长13大1-60b―3f.)
    2.“阿难！是为缘爱有求，缘求有利，缘利有分，缘分有染欲，缘染欲有著
        ，缘著有悭，缘悭有家，缘家有守。阿难！缘守故便有刀杖、鬪诤、谀
        谄、欺诳、妄言、两舌，起无量恶不善之法，有如此具足纯生大苦阴。
        ”☞(中97大-579a1f.)cƒ.(长13大1-60c―11f.)
 (4)【入胎因缘】
     “Channam bhikkhave dhatunam(六界) upadaya gabbhassavakkanti(
       入胎) hoti, okkantiya sati namarupam(名色), namarupapaccaya
       salayatanam(六处), salayatanapaccaya phasso(触), phassapaccaya
       vedana(受).”☞(A 3,61 A i.176―9f.)
 (5)【界相应-- 种种差别事缘】☞〈p.5-48 五.§3-1-2〉
 (6)【受相应-- 无量受 皆有因缘】
    “(尔时，世尊)告诸比丘：‘我以初成佛时所思惟禅法少许禅分，于今半月
      ，思惟作是念：诸有众生，生受皆有因缘，非无因缘。 云何因缘？ 欲是
      因缘、觉是因缘、触是因缘。  诸比丘，于欲不寂灭、觉不寂灭、触不寂
      灭，彼因缘故，众生生受；以不寂灭因缘故，众生生受。彼欲寂灭、觉不
      寂灭、触不寂灭，以彼因缘故，众生生受；以不寂灭因缘故，众生生受。
      彼欲寂灭、觉寂灭、触不寂灭，以彼因缘故，众生生受；以不寂灭因缘故
      ，众生生受。彼欲寂灭、觉寂灭、触寂灭，以彼因缘故，众生生受；以彼
      寂灭因缘故，众生生受。
          邪见因缘故，众生生受；邪见不寂灭因缘故，众生生受。邪志、邪语
      、邪业、邪命、邪方便、邪念、邪定、邪解脱、邪智因缘故，众生生受；
      邪智不寂灭因缘故，众生生受。正见因缘故，众生生受；正见寂灭因缘故
      ，众生生受。正志、正语、正业、正命、正方便、正念、正定、正解脱、
      正智因缘故，众生生受；正智寂灭因缘故，众生生受。
          若彼欲不得者得、不获者获、不证者证生，以彼因缘故，众生生受；
      以彼寂灭因缘故，众生生受。是名不寂灭因缘，众生生受；寂灭因缘，众
      生生受。”☞(杂481大2-122b―12f.)
                                                                        330
---------------------------------------------------------------------------
5-73 增上慧学                                                      阿含要略

    “然，优陀夷(Udayi)！有二受 --欲受、离欲受。-- 云何欲受？ 五欲功
      德因缘生受，是名欲受。 云何离欲受？谓 比丘离欲、恶不善法，有觉
      有观，离生喜乐，初禅具足住，是名离欲受。若有说言：‘众生依此初禅
      ，唯是为乐，非余。’ 者，此则不然。 所以者何？更有胜乐过于此故。
          何者是？谓比丘离有觉有观，内净，定生喜、乐，第二禅具足住，
      是名胜乐。如是……乃至非想非非想入处，转转胜说。若有说言：‘唯有
      此处，乃至非想非非想极乐，非余。’ (者)，亦复不然。 所以者何？更
      有胜乐过于此故。
          何者是？ 谓 比丘度一切非想非非想入处，想受灭身作证具足住，
      是名胜乐过于彼者。若有异学出家作是说言：‘沙门释种子唯说想受灭
      是名至乐。’(者)，此所不应。 所以者何？ 应当语言：‘此非世尊所
      说受乐数，世尊说受乐数者，如说：“优陀夷：有四种乐。何等为四？
      谓离欲乐、远离乐、寂灭乐、菩提乐。”’”☞(杂485大2-124a―3f.)

 (7)【食相应-- 有情安住事缘】
    “尔时，世尊告诸比丘：‘有四食资益众生，令得住世摄受长养。何等为
      四？一者 搏食，二者 触食，三意思食，四者识食。若比丘于此四食有
      喜、有贪，则识住增长；识住增长故，入于名色；入名色故，诸行增长；
      行增长故，当来有增长；当来有增长故，生、老、病、死、忧、悲、恼、
      苦集，如是纯大苦聚集。
          若于四食无贪、无喜，无贪、无喜故，识不住、不增长；识不住、不
      增长故，不入名色；不入名色故，行不增长；行不增长故，当来有不生不
      长；当来有不生长故，于未来世生、老、病、死、忧、悲、恼、苦不起，
      如是纯大苦聚灭。’” ☞(杂374大2-102c―1f.)
      cƒ.(杂371~372,375~579大2-101c―5ff.)
 (8)【无始相应--“众生无始生死缘”】☞〈p.5-90f.五.§ 6-3-2 16之(2)〉

 (9)【修习相应-- 涅槃缘】
    “阿难！因持戒便得不悔，因不悔便得欢悦，因欢悦便得喜，因喜便得止，
      因止便得乐，因乐便得定。阿难！多闻圣弟子因定便得见如实、知如真，
      因见如实、知如真，便得厌，因厌便得无欲，因无欲便得解脱，因解脱便
                                                                        331
---------------------------------------------------------------------------
5-74 增上慧学                                                      阿含要略

      知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。阿难！是为
      法法相益，法法相因，如是此戒趣至第一，谓度此岸，得至彼岸。”
      ☞(中42大1-485b8f.)cƒ.(中43~57大1-485b―9f.)
(10)【出家学道 思想修习缘】
   “诸贤！缘眼及色，生眼识，三事共会，便有更触；缘更触便有所觉，若所
     觉便想，若所想便思，若所思便念，若所念便分别。 比丘者因是 念出家
     学道，思想修习，此中过去、未来、今现在法，不爱、不乐、不著、不住
     ，是说苦边。欲使、恚使、有使、慢使、无明使、见使、疑使、鬪诤、憎
     嫉、谀谄、欺诳、妄言、两舌及无量恶不善之法，是说苦边。如是，耳、
     鼻、舌、身，缘意及法 生意识，三事共会，便有更触；缘更触便有所觉，
     若所觉便想，若所想便思，若所思便念，若所念便分别。 比丘者因是 念
     出家学道，思想修习……”☞(中115大1-604b2f.)
(11)【世界、人类、社会之 缘起】
    ☞(增40-1大2-735c13 ~737a8 ；737a9 ~―9；737a―9 ~738a7)
    cƒ.(长30 世记经-9.三灾品 大1-137b1 ~141a―10；
                   -11.三中劫品大1-144a―11f.~145a3；
                   -12.世本缘品大1-145a6 ~149c―4)

§ 6-3-2 【思惟缘起法】
1 【思惟缘起之 前导】
 (1) (S 12,82 ~93 Sii.130ff.)：
     为 如实知老死……乃至 如实知1 行，行之2 集、3灭、4道→
     S 12,82：sattha pariyesitabbo(应遍求师)
          83：sikkha karaniya(应作学习)
          84：yogo karaniyo(应作瑜伽)
          85：chando karaniyo(应作《增上》欲)
          86：ussolhi karaniyo(应作努力)
          87：appativani karaniya(应作不退转)
          88：atappam karaniyam(应作热心)
          89：viriyam karaniyam(应作精进)

                                                                        332
---------------------------------------------------------------------------
5-75 增上慧学                                                      阿含要略

          90：sataccam karaniyam(应作坚忍)
          91：sati karaniya(应作具念)
          92：sampajannam karaniyam(应作正知)
          93：appamado karaniyo(应作不放逸)
 (2)【当修无量三摩提、当勤方便修习禅思】
    “尔时，世尊告诸比丘：‘毗婆尸(vipassin)佛未成正觉时，独一静处，专
      精禅思，作如是念：一切世间皆入生死，自生自熟，自灭自没，而彼众生
      于老死之上出世间道不如实知。即自观察：何缘有此老死？如是正思惟观
      察，得如实无间等起知：有生故有此老死，缘生故有老死。复正思惟：何
      缘故有此生？寻复正思惟无间等起知：缘有故有生……缘生老、病、死、
      忧、悲、恼、苦，如是纯大苦聚集。’”☞(杂366大2-101a―13f.)
    “尔时，世尊告诸比丘：‘当勤方便修习挥思，内寂其心。所以者何？比丘
      禅思，内寂其心，精勤方便者，如是如实显现。云何如实显现？老死如
      实显现，老死集、老死灭、老死灭道迹如实显现……’”
      ☞(杂367大2-101b9f.)
    “尔时，世尊告诸比丘：‘当修无量三摩提，专精系念；修无量三摩提，专
      精系念已，如是如实显现。云何如实显现？ 谓老死如实显现……’”
      ☞(杂368大2-101b―12f.)
    “尔时，世尊告诸比丘：‘昔者毗婆尸佛未成正觉时，住菩提所，不久成佛
      ，诣菩提树下，敷草为座，结跏趺坐，端坐正念，一坐七日，于十二缘起
      逆、顺观察，所谓此有故彼有，此起故彼起，缘无明行……乃至缘生有老
      死，及纯大苦聚集；…… 纯大苦聚灭。如毗婆尸佛，如是尸弃(Sikin)佛
      、毗湿波浮(Vesabhu)佛、迦罗迦孙提(Kakusandha)佛、迦那迦牟尼(Konag=
      amana)佛、迦叶(Kassapa)佛，亦如是说。’”☞(杂369大2-101b―6f.)
    “一时，佛(释迦牟尼佛)住 毗罗尼连禅河侧大菩提所，不久当成正觉，往
      诣菩提树下，敷草为座，结跏趺坐，正身正念，……如前广说。”
      ☞(杂370大2-101c―9f.)
∞(3)“梵志！我持蒿草往诣觉树，布草树下，敷尼师檀，结跏趺坐；(念：)‘不
      破正坐，要至漏尽；我不破正坐，要至漏尽。’ 我正坐已，离欲、离恶不
      善之法，有觉、有观，离生喜、乐，逮初禅成就游； 是谓 我尔时，获第
      一增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐，令升涅
                                                                        333
---------------------------------------------------------------------------
5-76 增上慧学                                                      阿含要略

      槃。 复次，梵志！我觉、观已息，内静、一心，无觉、无观，定生喜、
      乐，逮第二禅成就游；是谓 我尔时，获第二增上心，即于现法得安乐居
      ，易不难得，乐住无怖，安隐快乐，令升涅槃。 复次，梵志！我离于喜
      欲，舍无求游，正念正智而身觉乐，谓圣所说、圣所舍，念、乐住空(♣
      室)，逮第三禅成就游；是谓 我尔时获第三增上心，即于现法得安乐居，
      易不难得，乐住无怖，安隐快乐，令升涅槃。 复次，梵志！我乐灭、苦
      灭，喜、忧本已灭，不苦不乐、舍、念、清净，逮第四禅成就游，是谓我
      尔时获第四增上心，即于现法得安乐居，易不难得，乐住无怖，安隐快乐
      ，令升涅槃。
          复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心
      ，学忆宿命智通作证： 我有行、有相貌，忆本无量昔所经历，谓 一生、
      二生、百生、千生、成劫、败劫、无量成败劫；彼众生名某，彼昔更历；
      我曾生彼，如是姓、如是字、如是生、如是饮食、如是受苦乐、如是长寿
      、如是久住、如是寿讫。此死生彼，彼死生此，我生在此，如是姓、如是
      字、如是生、如是饮食、如是受苦乐、如是长寿、如是久住、如是寿讫。
      是谓我尔时初夜得此第一明达， 以本无放逸，乐住远离，修行精勤， 谓
      无智灭而智生，闇壤而明成，无明灭而明生，谓忆宿命智作证明达。
          复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心
      ，学于生死智通作证：我以清净天眼出过于人，见此众生死时生时，好色
      恶色，妙与不妙，往来善处及不善处，随此众生之所作业，见其如真。若
      此众生成就身恶(行)，口、意恶行，诽谤圣人，邪见，成就邪见业，彼因
      缘此，身坏命终，必至恶处，生地狱中。若此众生成就身妙行，口、意妙
      行，不诽谤圣人，正见，成就正见业，彼因缘此，身坏命终，必升善处，
      上生天中，是谓 我尔时中夜得此第二明达，以本无放逸，乐住远离，修
      行精勤，谓 无智灭而智生，闇坏而明成，无明灭而明生，谓生死智作证
      明达。
          复次，梵志！我已得如是定心清净，无秽无烦，柔软善住，得不动心
      ，学于漏尽智通作证：我知此苦如真，知此苦集、知此苦灭、知此苦灭道
      如真；知此漏如真，知此漏集、知此漏灭、知此漏灭道如真。我如是知、
      如是见，欲漏心解脱，有漏、无明漏心解脱， 解脱已，便知解脱 --生已
      尽，梵行已立，所作已办，不更受有，知如真。-- 是谓 我尔时后夜得此
                                                                        334
---------------------------------------------------------------------------
5-77 增上慧学                                                      阿含要略

      第三明达，以本无放逸，乐住远离，修行精勤，谓 无智灭而智生，闇坏
      而明成，无明灭而明生，谓 漏尽智作证明达。”☞(中157大1-679c10f.)
      cƒ.(方广大庄严经 大3-595af.)

2 【缘起 字义】
 (1)|S| Pratitya-samutpada
   “钵刺底 (prai-)  ：种种义，
     医底*界1(-itya) ：不住义，不住由种种助故变成‘缘’；
     参 (sam-)       ：聚集义，
     嗢 (ut-)        ：上升义，
     钵地*界1(pada)  ：行义；由 嗢为先行 变成‘起’。
     此说：种种缘 和合已，令 诸行法 聚集 升起，是‘缘起’义。”
     ☞(俱舍论卷9 大29-50c12f.)
 (2)|P| paticca-samppada
    1.paticca ［＜Pati +√i ］ a.grounded on； b.concerning
              ［Pati- = |S| prati-］to express at every or on every
                     ☞(M.W. Skt-E Dict.661b)
              ［√i = eti］to go, to come, to reach, to appear.
                     ☞(M.W. Skt-E dict.163c)
    2.sam-2   together with；
              ［connected with sama-2 right；equal；same］
                     ☞(M.W. Skt-E dict.1152a)
    3.uppada2 ［＜ud1 / ut +√pad2］coming into existence, appearence.
                     ☞(P.T.S.PE-Dict.152a)
              ［ud-1］(rise) up, out(出现、孵出).
                     ☞(M.W. Skt-E Dict.183a)
              ［√pad2］to go, participate in,to cause to fall)
                     ☞(M.W. Skt-E Dict.582c)
    1.+2.+3. = arising on the grounds of (preceding causes)
                     ☞(P.T.S.' PE Dict.394a)
────────────────────────
    *1 界(dhatu)指 字界∕字根。
                                                                        335
---------------------------------------------------------------------------
5-78 增上慧学                                                      阿含要略

3 【缘起 同义字】
  “因、集、生、触。”☞(杂292大2-82c―9)
  “nidana(因缘), samudaya(集起), jatika(所生), pabhava(显现).”
    =>(S 12,51 Sii.81↑12)
  “因、集、生、转。”=>(杂57大2-14a14)
  “根本、集、生、起。”=>(杂749大2-198b―2f.)
  “本、生、习、起、因、缘。”=>(杂913大2-230a11f.)
4 【缘起 法则】(paticca- samuppada-naya)
  “所谓 此有故彼有，此生故彼生，谓 缘无明有行……乃至生、老、病、死、
    忧、悲、恼、苦集；所谓 此无故彼无，此灭故彼灭，谓无明灭则行灭……
    乃至生、老、病、死、忧、悲、恼、苦灭。”☞(杂262大2-67a4f.)
  “所谓 有是故是事有，是事有故是事起， 所谓 缘无明(有)行……缘生(有)
    老、病、死、忧、悲、恼、苦，如是如是纯大苦聚集；［所谓无是故是事无
    ，是事无故是事没，所谓 缘无明有行……缘生有老、病、死、忧、悲、恼
    、苦，如是］乃至如是纯大苦聚灭。”☞(杂293大2-83c5f.)
    cƒ.(杂853大2-217c10~14)
  “所谓 因缘法者，缘是有是，无是则无；所谓无明缘 行……(乃至)死缘愁、
    忧、苦、恼，不可称计。”☞(增51-8大2-819c―13f.)cƒ.(增37-7大2-713―12f.)
   “Dhamman te desessami(余为汝等说法：“)：
   *Imasmim1 *sati2, *idam3 *hoti4 (♣于此1 ♣存在时2 , ♣斯3 ♣有4；)
   *imass'5 *uppada6 idam *upajjati7 (♣由此5 ♣生故6 , ♣斯3 ♣生起7。)
    imasmim asati, idam na hoti (于此不存在时，斯无有；)；
    imassa nirodha imam nirujjhati ti (由此灭故，斯消灭。”云云).”
    ☞(M 79 Mii.32↑5f.；S 12,21 Sii.p.28↑7f.)
───────────────────────
 *1 近身指示代名词 单数 处格 nt.［idam〉］imasmim…；m.［ayam〉］imasmim…；
  f.［ayam〉］imaya…。 *2 动词(√as《to be 存有∕在∕有》)之 现在分词 处
  格。 *3 近身指示代名词 单数 主格 nt. idam…；m.ayam；f. ayam。
  *4 动词(√bhu《to become 变化∕转成∕转而成为有》)之 现在式 单数。
  *5 近身指示代名词 单数 所有格 nt.［idam〉］imassa…；m.［ayam〉］massa…；
  f.［ayam〉］imaya…。 *6 m.名词(uppada 生∕生起)之 从格(ablative ♣表示
  原因)。 *7 动词 现在式 单数。
                                                                        336
---------------------------------------------------------------------------
5-79 增上慧学                                                      阿含要略

5 【经句 举例】：
  “生有故 老死有，生缘故 老死有。……生无故 老死无，生灭故 老死灭。”
    ☞(杂287大2-80b―2；c8f.)
  “*Jatiya kho sati jaramaranam hotil, jatipaccaya jaramaranan ti.……
    Jatiya kho asati jaramaranam na hoti, jatinirodha jaramarananirodho
    ti.”☞(S 12,65 Sii.p.104↑16f.；105↑10f.)
  “缘无明 行。”☞(杂296大2-84b15)
  “avijjapaccaya sankhara uppada.(诸行之生《是》缘无明故。)”
    =>(S 12,20 Sii.25―4f.)
  “avijjapaccaya sankhara(诸行《是》缘无明。∕缘无明故《有》行。)
    ☞(S 12,65 Sii.65↑7)
  “然彼名色 缘识生。”☞(杂288大2-81a―5f.)
   “api ca vinnanapaccaya namarupan ti.”☞(S.12,67 Sii.114↑5f.)
cƒ.“于彼彼法起彼彼法，生彼彼法，灭彼彼法。”☞(杂292大2-83b―11f.)
  “Sankhara avijjanidana avijjasamudaya avijjajatika avijjapabhava.(诸
    行 无明因、无明集、无明生、无明转现)☞(S 12,11 Sii.12―11f.)
    cƒ.(杂371大2-101c―2f.)
6 【此法常住，法住、法界……法住、法空(♣“空”应作：“定”)、法如、
    法尔、法不离如、法不异如。】☞(杂296大2-84b―13f.)
─────────────────────────────────────
┌────────────────────────────────────┐
│ *1            十二支缘所生法之名词及其近身指示代名词                   │
├──┬─────────────────────────────────┤
│m.  │2 sankhara(pl.nom.)sankharesu(pl.loc.)；6 phasso(sg.nom.)         │
│    │Phasse(sg.loc.)；10bhavo(sg.nom.)bhave(sg.loc.)［♣ demon.pron.   │
│    │ayam(sg.nom.)imasmim(sg.loc.)；ime(pl.nom.)imesu(pl.loc.)］       │
├──┼─────────────────────────────────┤
│nt. │3 vinnanam(sg.nom.)vinnane(sg.loc.)；4 namarr pam(sg.nom.)        │
│    │namarupe(sg.loc.)；5 salayatanam(sg.nom.)salayatane(sg.loc.)      │
│    │9 upadanam(sg.nom.)upadane(sg.loc.)；12 jaramaranam(sg.nom.)      │
│    │jarmarane(sg.loc.)［♣ idam(sg.nom.)imasmim(sg.loc.)］            │
├──┼─────────────────────────────────┤
│f.  │1 avijja(sg.nom.)avijjaya(sg.loc.)；7 vedana(sg.nom.)             │
│    │vedanaya(sg.nom.)；8 tanha(sg.nom.)tanhaya(sg.loc.)；             │
│    │11 jati(sg.nom.)jatiya(sg.loc.)［♣ayam(sg.nom.)imaya(sg.loc.)］  │
└──┴─────────────────────────────────┘
                                                                        337
---------------------------------------------------------------------------
5-80 增上慧学                                                      阿含要略

   “Jatipaccaya bhikkhave jaramaranam.’uppada va Tathagatanam
     anuppada va Tathagatanam, thita va sa dhatu dhammatthita
                                                 dhammaniyamata
                                                 idappaccayata.……
    ‘Avijjapaccaya bhikkhave sankhara.’Iti kho bhikkhave ya tatra
      tathata
      avitathata
      anannathata
      idappaccayata.”☞(S 12,20 Sii.p.25↑19f.；26↑4f.)
♣【dhammatthitata(法住性)】：establishing of causes and effects.
    ☞(P.T.S.' PE Dict.338b)
  【dhammaniyamata(法定性)】：certainty, or orderliness of causes and
    effects.☞(ibid.)
  【idappaccayata(此缘性)】：(adv.)from an ascertained cause, by way of
    cause.☞(id.384b)
  【tathata(如性)】：(f.)［abstract from tatha 〉tatha］state of being
    such, such-likeness, similarity, correspondence.
    ☞(id.296a) ∞ (nt.)tathatta
  【avitathata(不违 如性)】：［a-vi-tathata﹞
  【anannathata(不异 如性)】：(f.)［＜an-annatha + tta(nt.)＜an-anna(adv.)
     + tha］☞(P.T.S.' PE Dict.14a)
♣【如性】A(因) + B(缘) = C(果)由如是不多不少之因缘而有如此结果。
  【不违如性】A + B → C   于诸因缘具备之刹那，无有不生果。
  【不异如性】A + B ≠ C’…由一定之因缘得一定之果，无他果。
    =>＊(VM 518―14f.)
7 【缘生法(paticca-samuppanna 由缘所生之法)】
  ♣ samuppanna［samuppajjati 之 pp.］→ adj.
 (1)“若佛出世，若未出世，此法常住，法住法界；彼如来自觉知，成等正觉，
      为人演说、开示、显发，谓 缘生故 有老、病、死、忧、悲、恼、苦。此
      等诸法，法住、法空(♣定)、法如、法尔、法不离如、法不异如，审谛、
      真实、不颠倒，如是随顺缘起，是名 缘生法。谓 无明、行、识、名色、
                                                                        338
---------------------------------------------------------------------------
5-81 增上慧学                                                      阿含要略

      六入处、触、受、爱、取、有、生、老、病、死、忧、悲、恼、苦，是名
      缘生法。”☞(杂296大2-84b―11f.)
    “Katame ca bhikkhave paticcasamuppanna dhamma？
      Jaramaranam12 bhikkhave aniccam sahkhatam paticcasamuppannam
      khayadhammam vayadhammam viragadhammam nirodhadhammam.……”
      ☞(S 12,20 S i.2―14f.)
 (2)“世尊告彼比丘：‘谛听！善思！当为汝说。有二法，何等为二？眼、色
      为二。 如是广说……乃至非其境界故。所以者何？眼、色缘 生眼识，
      三事和合 触，触俱生 受、想、思；此四无色阴(及)眼、色，此等法名
      为人。于斯等法作人想、众生、那罗、摩菟阇、摩那婆、士夫、福伽罗
      、耆婆、禅头。
          又如是说：‘我眼见色，我耳闻声，我鼻嗅香，我舌尝味，我身觉触
      ，我意识法。’彼施设又如是言说：‘是尊者如是名，如是生，如是姓，
      如是食，如是受苦乐，如是长寿，如是久住，如是寿分齐。’比丘！是则
      为想，是则为志，是则言说，此诸法皆悉无常、有为、思愿、缘生。”
      ☞(杂306大2-87c―6f.)cƒ.〈p.5-142 五.§ 10-3-3〉

8 【非四作之 缘生法】
 (1)“尊者舍利弗问 尊者摩诃拘絺罗：‘云何，尊者摩诃拘絺罗！有老不？’
      答言：‘有。’ 尊者舍利弗复问：‘有死不？’答言：‘有。’ 复问：
      ‘云何，老死自作耶？为他作耶？为自他作耶？为非自非他无因作耶？’
      答言：‘尊者舍利弗！老死非自作、非他作、非自他作、亦非 非自他作
      无因作；然彼生缘故有老死。如是，生、有、取、爱、受、触、六入处
      ……‘名色为自作、为他作、为自他作、为非自他无因作？’ 答言：‘
      尊者舍利弗！名色非自作、非他作、非自他作、非非自他作无因作；然
      彼名色缘识生。’复问：‘彼识为自作、为他作、为自他作、为非自非
      他无因作？’答言：‘尊者舍利弗！彼识非自作、非他作、非自他作、
      非非自他作无因作；然彼识缘 名色生。’
          尊者舍利弗复问：‘尊者摩诃拘絺罗！先言：“名色非自作、非他作
      、非自他作、非 非自他作无因作；然彼名色缘识生。’ 而今复言：“名
      色缘识。”此义云何？’ 尊者摩诃拘絺罗答言：‘今当说譬，如智者因
                                                                        339
---------------------------------------------------------------------------
5-82 增上慧学                                                      阿含要略

      譬得解。譬如 三芦立于空地，展转相依，而得坚立。 若去其一，二亦不
      立；若去其二，一亦不立；展转相依，而得坚立。识缘名色，亦复如是，
      展转相依，而得生长。’”☞(杂288大2-81a15f.)
 (2)“佛告阿支罗迦叶(Acela-Kassapa)：‘随汝所问。’阿支罗迦叶白佛言：
     ‘云何 瞿昙(Gota)！苦自作耶？’  佛告迦叶：‘苦自作者，*此是无
      记1 。’ 迦叶复问：‘云何 瞿昙！苦他作耶？’ 佛告迦叶：‘苦他作
      者，此亦无记。’ 迦叶复问：‘苦自他作耶？’佛告迦叶：‘苦自他作
      ，此亦无记。’迦叶复问：‘云何瞿昙！苦非自非他无因作耶？’佛告
      迦叶：‘苦非自非他无因作者，此亦无记。’迦叶复问：‘云何无因作
      者(♣“无因作者”四字衍文)瞿昙！所问苦自作耶？答言：无记；他作耶
      ？自他作耶？非自非他无因作耶？答言：无记。今无此苦耶？’佛告迦
      叶：‘非无此苦，然有此苦。’
          迦叶白佛言：‘善哉！瞿昙！说有此苦，为我说法，令我知苦、见苦
      。’ 佛告迦叶：‘若受即自受者，我应说 苦自作；若他受他即受者，是
      则(苦)他作；若受自受他受，复与苦者，如是者(苦)自他作。我亦不说
      若不因自他 --无因而生苦-- 者，我亦不说。办离此诸边，说其中道，如
      来说法2 ：此有故彼有，此起故彼起；谓缘无明行，……乃至纯大苦聚
      集；无明灭则行灭，……乃至纯大苦聚灭。’”
          佛说此经已，阿支罗迦叶远尘离垢，得法眼净。时，阿支罗迦叶见法
      、得法、知法、入法，度诸狐疑，不由他知、不由他度，于正法、律心得
      无畏，合掌白佛言：‘世尊！我今已度。我从今日，归依佛、归依法、归
      依僧，尽寿作优婆塞，证知我。’”☞(杂302大2-86a13f.)
 (3)“时，诸外道出家问尊者浮弥(Bhumija)：‘苦乐自作耶？’ 尊者浮弥答言
      ：‘诸外道出家说“苦乐自作。”者，世尊说言：“此是无记。”’ 复
      问：‘苦乐他作耶？’ 答言：‘“苦乐他作。”者，世尊说言：“此是
      无记。”’ 复问：‘苦乐自他作耶？’答言：‘“苦乐自他作。”者，
      世尊说言：“此是无记。”’ 复问：‘苦乐非自非他--无因作耶？’ 答
─────────────────────────
  *1《S 12,17》作：‘Ma h’eva 由实勿如此《说》！’☞(S ii.19―4)*2‘Ete
   te Kassapa ubho ante anupagamma majjhena Tathagato dhammam deseti：…
   (迦叶！如来离斯等两极端，以中正为汝说法：…)’☞(S ii.20―4f.)
                                                                        340
---------------------------------------------------------------------------
5-83 增上慧学                                                      阿含要略

      言：‘“苦乐非自非他 --无因作。”者，世尊说言：“此是无记。”’
          诸外道出家复问：‘云何尊者浮弥！苦乐自作耶？说言：无记。苦
      乐他作耶？说言：无记。 苦乐自他作耶？说言：无记。 苦乐非自非他
      一无因作耶？ 说言：无记。今沙门瞿昙说苦乐云何生？’ 尊者浮弥答
      言：‘诸外道出家：世尊说：“苦、乐从缘起生。”’ 时，诸外道出家
      闻尊者浮弥所说，心不欢喜，呵责而去。……
          尊者舍利弗言：‘尊者浮弥！汝之所说，实如佛说，不谤如来，如说
      说、如法说、法行法说，不为余因论义者来难诘呵责。所以者何？世尊
      说苦乐从缘起生故。尊者浮弥！彼诸沙门、婆罗门所问苦乐自作者，彼
      亦从因起生；言不从缘起生者，无有是处。苦乐他作、自他作、亦(♣“亦
      ”宜作“非”)自非他-- 无缘(♣因)作说者，彼亦从缘起生；若言不从缘
      生者，无有是处。 尊者浮弥！彼诸沙门、婆罗门所说苦乐自作者，亦缘
      触(phassapaccaya)生；若言不从触生者，无有是处。苦乐他作、自他作、
      非自非他无因作者，彼亦缘触生；若言不缘触生者，无有是处。’”
      ☞(杂343大2-93c2f.)
  ∞“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是(恶)见、如是(邪)说：“无力、无精进、无力精进、无士夫方
      便、无士夫精勤、无士夫方便精勤、无自作、无他作、无自他作；……”
      ’”☞(杂155大2-44a2f.)
  ∞“时，有婆罗门来诣佛所，与世尊面相慰劳已，于一面住，白佛言：‘众生
      非自作、非他作。’佛告婆罗门：‘如是论者，我不与相见。汝今自来，
      而言我非自作、非他作？’ 婆罗门言：‘云何瞿昙！众生为自作、为他
      作耶？’ 佛告婆罗门：‘我今问汝，随意答我。婆罗门！于意云何？有
      众生方便界，令诸众生知作方便耶？’婆罗门言：‘瞿昙！有众生方便
      界，令诸众生知作方便也。”佛告婆罗门：‘若有方便界，令诸众生知
      有方便者，是则众生自作、是则他作。婆罗门！于意云何？有众生安住界
      、坚固界、出界、造作界，令彼众生知有造作耶？’ 婆罗门白佛：‘有
      众生安住界、坚固界、出界、造作界，令诸众生知有造作。’佛告婆罗
      门：‘若彼安住界、坚固界、出界、造作界，令诸众生知有造作者，是则
      众生自作、是则他作。’ 婆罗门白佛：‘有众生自作、有他作，……’”
      ☞(杂459大2-117c3f.)
                                                                        341
---------------------------------------------------------------------------
5-84 增上慧学                                                      阿含要略

9 【十不缘起】♣
 (1)【不有不无 之缘起】
   ♣【就缘起说有、无；离缘起，无 绝对有、绝对无。】
  “佛告鏾陀迦旃延：‘世间有*二种依1 ，*若有2 、*若无3 ， 为取所触4；
    取所触故，或依有，或依无。若无此取者，心境系著使不取、不住、不计我
    ；“苦生而生，苦灭而灭。”于彼不疑、不惑，不由于他而自知；是名正
    见，是名如来所施设正见。所以者何？(于)“世间集”如实正知见，若(言
    ：)“世间无。”者，不有；(于)“世间灭”如实正知见，若(言：)“世间
    有。”者无有。是名 离于二边说于中道；所谓此有故彼有，此起故彼起，
    谓缘无明行，……’”☞(杂301大2-85c―10f.)
 (2)【不生不灭 之缘起】
   ♣【依缘起而有生、灭； 生不实生，灭不实灭。】
  “眼 生时无有来处，灭时无有去处；如是，眼不实而生，生已尽灭，有业报
    而无作者；此阴灭已，异阴相续，除俗数法。耳、鼻、舌、身、意亦如是说
    ，除俗数法。
        俗数法者，谓 此有故彼有，此起故彼起；如无明缘行，行缘识，……
    广说乃至纯大苦聚集起。
        又复，此无故彼无，此灭故彼灭；(如)无明灭故行灭，行灭故识灭，…
    …如是广说，乃至纯大苦聚灭。比丘！是名第一义空法经。”
    ☞(杂335大2-92c―14f.)
＊ ∞《中论卷一》“诸法不自生，亦不从他生，
                   不共不无因，是故知无生。”☞(大30-2b6f.)
   cƒ.(杂302大2-86a13f.)〈p.5-82 五.§6-3-2 之7〉
 (3)【不常不断 之缘起】
      【依缘起：因灭果生 是无常，因果相续是 不断。】
   “时，有异婆罗门来诣佛所，……白佛言：‘云何瞿昙！为自作自觉耶？’
     佛告婆罗门：‘我说此是无记：“自作自觉。”此是无记。’‘云何瞿昙
     ！他作他觉耶？’ 佛告婆罗门：‘“他作他觉。”此是无记。’ 婆罗门
───────────────────────
  *1 dvayanissito 依止两种(极端)。 *2 atthitan ca 若有性。
  *3 n'atthitan ca 若无性。 *4 upay'upadanabhinivesa-vinibandho 近依、
  取著、现贪、系著(若有、若无)。
                                                                        342
---------------------------------------------------------------------------
5-85 增上慧学                                                      阿含要略

     白佛：‘云何 我问“自作自觉。” 说言：无记；“他作他觉。”说言：无
     记，此义云何？’
         佛告婆罗门：‘自作自觉，则堕常见；他作他觉，则堕断见。义说、法
     说，离此二边，处于中道而说法；所谓 此有故彼有，此起故彼起；缘无明
     行，……’”☞(杂300大2-85c4f.= S 12.46 Sii.75―4f.)
cƒ.“阿难！(对犊子梵志Vacchagotta而言，)若说‘有我。’即堕常见，若说‘
     无我。’即堕断见； 如来说法 --舍离二边，会于中道。-- 以此诸法坏故
     不常，续故不断；不常、不断。因是有是，因是生故 彼则得生，若因不生
     则彼不生；是故，因于无明 则有行生……无明灭则行灭……”
     ☞(别杂195大2-444c14f.)
 (4)【不一不异 之缘起】
   ♣【因不即是果，果不即是因；然 因待果立，果依因生；因果不相离。】
   “尔时，世尊告诸比丘：‘我当为汝等说法，初、中、后善，善义善味，纯一
     清净，梵行清白，所谓 大空法经。谛听！善思！当为汝说。
         云何为大空法经？所谓 此有故彼有，此起故彼起；谓 缘无明行，缘
     行识，……乃至纯大苦聚集。缘生老死者，若有问言：‘彼谁老死？老死
     属谁？’ 彼则答言：‘*我即老死1，*今老死属我 --老死是我所2 。’(
     如此与)言：‘*命即是身3。 ’或言：‘*命异身异4。’ 此则一义，而说
     有种种。
         若见言：‘命即是身。’ 彼梵行者所无有。若复见言：‘命异身异。’
     梵行者所无有。 于此二边，心所不随，正向中道；贤圣出世，如实不颠倒
     正见，谓 缘生老死，……’”☞(杂297大2-84c12f.≒S 12.35 Sii.60―3f.)
 (5)【不来不去 之缘起】
    ♣【依缘起，果生时 无不变之因来到果中；果灭时 无不变之果复归因。
        因果依缘变化无常，因果依缘相属；因果之间 不实来、不实去。】
   “比丘！譬如两手和合相对作声；如是，缘眼、色 生眼识，三事和合触。触
──────────────────────
  *1“我即老死”则 我与老死“是一”。 *2“今老死属我 --老死是我所”
  则 我与老死是“相异”；老死不即是我，老死属我，是我所而已。
  *3“命即是身”则 命与身“不异”。   *4“命异身异”则 命与身“不一”；
  命与身相属，命属身或 身是命所有。
                                                                        343
---------------------------------------------------------------------------
5-86 增上慧学                                                      阿含要略

    俱生受、想、思，此等诸法非我、非常；是无常之我，非恒，非安隐、变易
    之我。 所以者何？ 比丘！谓 生、老、死、没、受生之法。 比丘！诸行如
    幻、如炎，刹那时顷 尽朽，不 实来、实去。是故，比丘！于空诸行当知、
    当喜、当念：空诸行，常、恒、住、不变易法空，无我、我所。”
    ☞(杂273大2-72c8f.)
  “眼 生时无有来处，灭时无有去处；如是，眼不实而生，生已尽灭……”
    ☞(杂335大2-92c―14f.)
10【贤圣、出世、空相应 缘起随顺法】
 (1)“尔时，世尊告异比丘：‘我已度疑，离于犹豫，拔邪见刺，不复退转。心
      无所著故，何处有我 为彼比丘说法？ 为彼比丘说 贤圣、出世、空相应
      缘起随顺法？ 所谓 有是故是事有，是事有故是事起；所谓 缘无明行，
      缘行 识……如是如是纯大苦聚集……乃至如是纯大苦聚灭。如是说法，
      而彼比丘犹有疑惑犹豫。先不得得想、不获获想、不证证想；今闻法已，
      心生忧苦、悔恨、蒙没、障碍。
          所以者何？ 此甚深处，所谓缘起；倍复甚深难见，所谓 一切取离、
      爱尽、无欲、寂灭、涅槃。如此二法，谓 有为、无为。 有为者 若生、
      若住、若异、若灭；  无为者 不生、不住、不异、不灭。 是名 比丘！
      诸行苦寂灭、涅槃。 因集故苦集，因灭故苦灭；断诸迳路，灭于相续，
      相续灭；灭 是名苦边。 比丘！彼何所灭？谓 有余苦，彼若灭、止、清
      凉、息没，所谓 一切取灭、爱尽、无欲、寂灭、涅槃。’”
      ☞(杂293大2-83c2f.)
 (2)“如是，比丘！修身、修戒、修心、修慧，以彼修身、修戒、修心、修慧故
      ，于如来所说修多罗 --甚深明照，难见难觉，不可思量，微密决定，明
      智所知。-- 彼则顿受、周备受，闻其所说，欢喜崇习，出离饶益。
          当来比丘不修身、不修戒、不修心、不修慧，闻如来所说修多罗 --
      甚深、明照、空相应 缘起随顺法。-- 彼不顿受持，不至到受，闻彼说者
      ，不欢喜崇习；而于世间众杂异论、文辞绮饰、世俗杂句，专心顶受，闻
      彼说者，欢喜崇习，不得出离饶益。 于彼如来所说甚深、明照、空相要
      法 随顺缘起者，于此则灭。”☞(杂1258大2-345b8f.)
                                                                        344
---------------------------------------------------------------------------
5-87 增上慧学                                                      阿含要略

11【俗数法】
  “诸比丘！眼生时无有来处，灭时无有去处；如是，眼不实而生，生已尽灭，
    有业报而无作者，此阴灭已，异阴相续，除俗数法； 耳、鼻、舌、身、意
    亦如是说，除俗数法。
        俗数法者，谓此有故彼有，此起故彼起；如无明缘行，行缘识，…
    …广说乃至纯大苦聚集起。”☞(杂335大2-92c―14f.)
  “世尊告曰：‘……若眼起时则起，亦不见来处，灭时则灭，亦不见灭处；
    除假号法、因缘法。云何假号、因缘？所谓是有则有，此生则生，无明缘
    行，行缘识……生缘 死，死缘愁、忧、苦、恼，不可称计。 如是苦阴成
    此因缘。……彼假号法者，此起则起，此灭则灭。
        此六入亦无人造作，亦名色； 六入法，由父母而有，胎者亦无，因缘
    而有，此亦假号，要前有对，然后乃有。犹如钻木求火，以前有对，然后
    火生；火亦不从木出，亦不离木。若复有人劈木求火亦不能得，皆由因缘合
    会，然后有火。
        此六情起病亦复如是，皆由缘会，于中起病。此六入起时则起，亦不见
    来，灭时则灭，亦不见灭(♣去)； 除其假号之法，因由父母合会而有。’
        尔时，世尊便说此偈：
      ‘先当受胞胎，   渐渐如冻酥；   遂复如息肉，   后转如像形。
        先生头项颈，   转生手足指；   支节各各生，   发毛爪齿成。
        若母饮食时，   种种若干撰；   精气用活命，   受胎之原本。
        形体以成满，   诸根不缺漏；   由母得出生，   受胎苦如是。比丘当
    知：因缘合会，乃有此身耳！
        又复，比丘！一人身中骨有三百六十，毛孔九万九千，脉有五百，筋有
    五百，虫八万户。比丘当知：六入之身有如是灾变。比丘！当念思惟：如是
    之患，谁作此骨？谁合此筋脉？谁造此八万户虫？’
        尔时，彼比丘作是念思惟，便获二果：若阿那含、若阿罗汉。尔时，
    世尊便说此偈：
      ‘三百六十骨，   在此人身中；   古佛之所演，   我今亦说之。
        筋有五百枚，   脉数亦如是；   虫有八万种，   九万九千毛。
        当观身如是，   比丘勤精进；   速得罗汉道，   往至涅槃界。
        此法皆空寂，   愚者之所贪；   智者心欢悦，   闻此空法本。是谓，
    比丘！此名 第一最空之法。”☞(增37-7大2-71ac15f.)
                                                                        345
---------------------------------------------------------------------------
5-88 增上慧学                                                      阿含要略

12【缘起 ≡ 三法印】
  “一切众生悉是有为，从诸因缘和合而有，言因缘者，即是业也；若假 因缘
    和合有者，即是无常；无常即苦；苦即无我。”☞(别杂202大2-448c10f.)
  “释尊指导罗睺罗先观察五阴法门→ 六入处法门→ 尼陀那(因缘∕缘起)法门
    → 才开示增上之 无常法门！”☞(杂200大2-51a14f. ~c―3)
  “释尊先开示 缘起法门，接著 才说明 无我法门！”
    =>(长13大1-60b13 ~62b―4f.= D 15 Dii.55―5 ~65―3)
  “佛告须深：‘不问汝知不知，且自先知法住，后知涅槃……’”
    ☞(杂347大2-97b11 ~97c2)cƒ.〈p.5-66 五.§ 6-2-2 之3〉
cƒ.“…thita 'va sa dhatu dhammatthitata dhammaniyamata sabbe dhamma
     anatta.”☞(A 3,134 A i.286―14.)
13【缘起 ∞ 有为 ∞ 无为】
 (1)☞〈p.5-86 五.§6-3-2 10之(1)〉(杂293大2-83c2f.)
 (2)“尔时，世尊告诸比丘：‘当为汝说无为法，及无为道迹。谛听！善思！云
      何无为法？谓贪欲永尽，嗔恚、愚痴永尽，一切烦恼永尽，是无为法。
      云何为无为道迹？谓八圣道分，正见、正志、正语、正业、正命、正方
      便、正念、正定，是名无为道迹。’”☞(杂890大2-224a―1f.)
 (3)“诸贤！世尊亦如是说：‘若见缘起便见*法1 ，若见*法1 便见缘起。’所
      以者何？诸贤！世尊说五盛阴从因缘生，色盛阴，觉、想、行、识盛阴。
      彼厌此过去、未来、现在五盛阴，厌已 便无欲，无欲已 便解脱，解脱已
      便知解脱：生已尽，梵行已立，所作已办，不更受有，知如真。’”
      ☞(中30大1-467a―12f.)cƒ.〈p.5-69 五.§ 6-3-1 之 5〉
14【缘起 ∞ 世间 ∞ 出世间】
  “云何有漏法？谓 眼、色、眼识、眼触、眼触因缘生受-- 内觉若苦、若乐、
    不苦不乐，耳、鼻、舌、身、意、法、意识、意触、意触因缘生受 --内觉
    若苦、若乐、不苦不乐-- 世俗者，是名有漏法。
        云何无漏法？谓 出世间(眼、色、眼识……)意，若法、若意识、意触、
    意触因缘生受 --内觉若苦、若乐、不苦不乐-- 出世间者，是名无漏法。”
    ☞(杂229大2-56a10f.)
───────────────────
  *1“法”，包括有为法及无为法。
                                                                        346
---------------------------------------------------------------------------
5-89 增上慧学                                                      阿含要略

  “(婆罗门)白世尊曰：‘沙门瞿昙！何论何说？’佛告婆罗门：‘我论因、说
    因。’  又白佛言：‘云何论因？云何说因？’  佛告婆罗门：‘有因有缘
    集世间，有因有缘 世间集；有因有缘 灭世间，有因有缘 世间灭。’ 婆罗
    门白佛言：‘世尊！云何为有因有缘 集世间，有因有缘 世间集？’  佛告
    婆罗门：‘愚痴无闻凡夫色集、色灭、色味、色患、色离，不如实知。不如
    实知故，爱乐于色，赞叹于色，染著心住； 彼于色爱乐故取，取缘 有，有
    缘 生，生缘 老、死、忧、悲、恼、苦，是则大苦聚集。受、想、行、识亦
    复如是。婆罗门！是名有因有缘集世间，有因有缘世间集。’
        婆罗门白佛言：‘云何为有因有缘 灭世间，有因有缘世间灭？’ 佛告
    婆罗门：‘多闻圣弟子于色集、色灭、色味、色患、色离如实知。如实知已
    ，于彼色不爱乐、不赞叹、不染著、不留住。不爱乐、不留住故，色爱则灭
    ，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、忧、悲、恼
    苦灭。受、想、行、识亦复如是。’”☞(杂53大2-12c―10f.)
  “缘无明 行，缘行 识，缘识 名色，缘名色 六处，缘六处 更乐，缘更乐 觉
    ，缘觉 爱，缘爱 受，缘受 有，缘有 生，缘生 老死，缘老死 苦；习苦便
    有 信，习信便有 正思惟，习正思惟便有 正念正智，习正念正智便有 护诸
    根，…护戒，…不悔，…欢悦，…喜，…止，…乐，…定，…见如实、知如
    真，…厌，…无欲，…解脱，习解脱便得 涅槃。”☞(中55大1-491a4f.)

15【非时分缘起】--【“此”故“彼”；理论的 因、果观察。】
＊(1)【刹那缘起】
    “云何为因缘法？谓 此有故彼有……(此无故 彼无)……”
      ☞(杂296，299大2-84b14f.，85b―6f.)
      ☞〈p.5-78 五.§6-3-2 之 4〉

＊(2)【连缚缘起】
    “贤圣、出世、空相应 缘起随顺法？所谓 有是故 是事有，是事有故是事
      起，所谓 缘无明 行，缘行 识，缘识 名色，缘名色 六入处，缘六入处
      触，缘触受，缘受爱，缘爱取，缘取 有，缘有 生，缘生 老、死、忧、
      悲、恼、苦，如是如是纯大苦聚集，……乃至如是纯大苦聚灭。”
      ☞(杂293大2-83c4f.)
                                                                        347
---------------------------------------------------------------------------
5-90 增上慧学                                                      阿含要略

16【时分缘起】
＊(1)【分位缘起】
  “佛告阿难：‘缘生有老死，此为何义？若使一切众生无有生者，宁有老死
    不？’阿难答曰：‘无也。’‘是故，阿难！以此缘，知老死由生，缘生
    有老死。我所说者，义在于此。’ 又告阿难：‘缘有有生，此为何义？若
    使一切众生无有欲有、色有、无色有者，宁有生不？’ 答曰：‘无也。’
   ‘阿难！我以此缘，知生由有，缘有有生。我所说者，义在于此。’又告
    阿难……‘阿难！我以是缘，知触由名色，缘名色有触。我所说者，义在
    于此。
        阿难！缘识有名色，此为何义？若识不入母胎者，有名色不？’ 答曰
    ：‘无也。’‘若识入胎不出者，有名色不？’ 答曰：‘无也。’ ‘若识
    出胎，婴孩壤败，名色得增长不？’答曰：‘无也。’‘阿难！若无识者，
    有名色不？’ 答曰：‘无也。’‘阿难！我以是缘，知名色由识，缘识有
    名色。我所说者，义在于此。
        阿难！缘名色有识，此为何义？若识不住名色，则识无住处；若识无住
    处，宁有生、老、病、死、忧、悲、苦、恼不？’ 答曰：‘无也。’‘阿
    难！若无名色，宁有识不？’ 答曰：‘无也。’‘阿难！我以此缘，知识
    由名色，缘名色有识。我所说者，义在于此。
        阿难！是故名色缘 识，识缘名色，名色缘 六入，六入缘 触，触缘 受
    ，受缘 爱，爱缘 取，取缘 有，有缘 生，生缘老、死、忧、苦、悲、恼，
    大苦阴集。’”☞(长13大1-60b―1 ~61b―8)
    cƒ.(中97大1-578b7 ~580a3f.)
    ☞＊(大毗婆沙论 卷23 大27-119a1~―7)
＊(2)【远续缘起】
     ☞☆【无始相应】(杂937~956大2-240b12 ~244a9)
       ☆ 【Anamatagga-samyutta】(S 15,1~20 Sii.178↑3 ~193―8)
  “尔时，世尊作是念：此四十比丘住波梨耶聚落，皆修阿练若行、粪扫衣、乞
    食，学人未离欲，我今当为说法，令其即于此生不起诸漏，心得解脱。尔时
    ，世尊告波梨耶聚落四十比丘：‘众生无始生死，无明所盖，爱系其颈，长
    夜生死轮回，不知苦之本际。诸比丘！于意云何？恒水洪流趣于大海，中间
    恒水为多？汝等本来长夜生死轮转，破坏身体 流血为多？’ 诸比丘白佛：
                                                                        348
---------------------------------------------------------------------------
5-91 增上慧学                                                      阿含要略

  ‘如我解世尊所说义，我等长夜轮转生死，其身破坏流血甚多，多于恒水百
    千万倍。’ 佛告比丘：‘置此恒水，乃至四大海水为多？汝等长夜轮转生
    死，其身破壤血流为多？’  诸比丘白佛：‘如我解世尊所说义，我等长
    夜轮转生死，其身破壤流血甚多，逾四大海水也。’ 佛告诸比丘：‘善哉
    ！善哉！汝等长夜轮转生死，所出身血甚多无数，过于恒水及四大海。所以
    者何？汝(等)于长夜，曾生象中，或截耳、鼻、头、尾、四足，其(流)血无
    量。……’”☞(杂937大2-240b―14f.)(杂938~956大2-240c―4 ~244a9)
 ＊【阿毗达磨 分析缘起之 表解】
     ♣╔═══════════════════════╗
       ║            一   切   法   缘   起            ║
   ╔═╬═════╤════╤══════╤═════╬═╗
   ║  ║          │刹那缘起│非有情数缘起│理论的缘起║缘║
   ║缘║非时分缘起├────┼──────┼─────╢  ║
   ║  ║          │连缚缘起│            │          ║  ║
   ║  ╟─────┼────┤            │          ║  ║
   ║  ║          │分位缘起│有情数 缘起 │事实的缘起║  ║
   ║起║时 分 缘起├────┤            │          ║起║
   ║  ║          │远续缘起│            │          ║  ║
   ╙─╨─────┴────┴──────┴─────╨─╜
   =>＊《大毗婆沙论 卷23》(大27-117b―7~―10)

17【系列的 缘起观察】
 (1)【“逆”∞“顺”观察】
    “尔时，世尊告诸比丘：‘昔者毗婆尸佛未成正觉时，住菩提所，不久成佛
      ，诣菩提树下，敷草为座，结跏趺坐，端坐正念，一坐七日，于十二缘起
      逆顺观察；所谓此有故彼有，此起故彼起，缘无明行，……乃至缘生有
      老死，及纯大苦聚集；……纯大苦聚灭。’”☞(杂369大2-101b―6f.)
 (2)【观察“增长法”∞“损减法”】
    “尔时，世尊告诸比丘：‘我今当说增长法、损减法。 云何增长法？谓 缘
      眼、色，生眼识，三事和合触，触缘受……广说乃至纯大苦聚集，是名增
      长法； 耳、鼻、舌、身、意亦复如是，是名增长法。 云何损减法？缘眼
      、色，生眼识，三事和合触，触灭则受灭……广说乃至纯大苦聚灭；耳、
      鼻、舌、身、意亦复如是，是名损减法。’”☞(杂228大2-55c―3f.)
                                                                        349
---------------------------------------------------------------------------
5-92 增上慧学                                                      阿含要略

 (3)【综合观察 有情数缘起法】＝ (1)+(2)
    【释尊成道前 对缘起法之观察】
    “尔时，世尊告诸比丘：‘我忆宿命未成正觉时，独一静处，专精禅思，作
      是念：
          *1 何法有故老死有？何法缘故老死有？即正思惟，生如实无间等；
     生有故老死有，生缘故老死有。如是 有、取、爱、受、触、六入处、名
     色。何法有故名色有？何法缘故名色有？ 即正思惟，如实无间等生：识
     有故名色有，识缘故有名色有。
          *2 我作是思惟时，齐识而还 不能过彼，谓缘识 名色，缘名色六入
     处，缘六入处 触，缘触 受，缘受 爱，缘爱 取，缘取 有，缘有生，缘
     生老、病、死、忧、悲、恼、苦，如是如是纯大苦聚集。
          *3我时作是念：何法无故则老死无？ 何法灭故老死灭？ 即正思惟
     ，生如实无间等：生无故老死无，生灭故老死灭，如是生、有、取、爱、
      受、触、六入处、名色、识、行广说。
          *4我复作是思惟：何法无故行无？ 何法灭故行灭？ 即正思惟如实
      无间等：无明无故行无，无明灭故行灭，行灭故识灭，识灭故名色灭，名
      色灭故六入处灭，六入处灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取
      灭，取灭故有灭，有灭故生灭，生灭故老、病、死、忧、悲、恼苦、灭，
      如是如是纯大苦聚灭。’”☞(杂287大2-80b―5f.)
────────────────────
    *1 逆观增长法，*2 顺观增长法，*3 逆观损减法，*4 顺观损减法。
                                                                        350
---------------------------------------------------------------------------
5-93 增上慧学                                                      阿含要略

♣(4)【种种缘起支 二世 三世观】“＋” 过去，“○”现在，“－”未来(∕世)
 ┌──────────────────────────────────┐
 │无    行    识    名    六    触    受    爱    取    有    生    老│
 │明                色    入                                        死│
 │                                                                    │
 │＋    ＋    ○    ○    ○    ○    ○    ○    ○    ○    －    －│
 │＋    ＋    ○    ○    ○    ○    ○    ○    ○    －    －    －│
 │＋    ＋    ○    ○    ○    ○    ○    ○    －    －    －    －│
 │＋    ＋    ○    ○    ○    ○    ○    －    －    －    －    －│
 │＋    ＋    ○    ○    ○    ○    －    －    －    －    －    －│
 │＋    ＋    ○    ○    ○    －    －    －    －    －    －    －│
 │＋    ＋    ○    ○    －    －    －    －    －    －    －    －│
 │＋    ＋    ○    －    －    －    －    －    －    －    －    －│
 │︰                                                                  │
 │︰                                                                  │
 │＋    ○    －    －    －    －    －    －    －    －    －    －│
 │＋    ＋    ○    －    －    －    －    －    －    －    －    －│
 │＋    ＋    ＋    ○    －    －    －    －    －    －    －    －│
 │︰                                                                  │
 │︰                                                                  │
 │＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ○    －│
 │＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ○│
 │︰                                                                  │
 │︰                                                                  │
 │○    ○    －    －    －    －    －    －    －    －    －    －│
 │＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ＋    ○    ○│
 ├──────────────────────────────────┤
 │无    行    识    名    六    触    受    爱    取    有    生    老│
 │明                色    入                                        死│
 │︰    ︰    ︰    ︰                ︰    ︰          ︰    ︰    ︰│
 │○←…＋……＋ 前际缘起……………→ ○    ○←……后际缘起…＋…→○│
 │︰    ︰    ︰    ︰                ︰    ︰          ︰    ︰    ︰│
 │︰    ︰    ○←…＋……………今际缘起……＋…………→○    ︰    ︰│
 │︰    ︰    ︰    ︰                ︰    ︰          ︰    ︰    ︰│
 │○生死流转源○←…＋……触境系心……＋…→○←……逐物流转…＋…→○│*1
 │︰    ︰    ︰    ︰                ︰    ︰          ︰    ︰    ︰│
 │○蒙昧○    ○认识○    ○ 经验论的 ○    ○ 主意论的 ○禀赋之事实○│*2
 │：意志：    ：论的：                ︰    ︰          ︰    与命运：│
 │︰    ︰    ︰    ︰                ︰    ︰          ︰    ︰    ︰│
 │○ 形上学的 ○认识○←……经验论的…＋…→○ 主意论的 ○    ○现象○│
 │︰    ︰    ︰论的                  ：    ：          ：    ：论的：│
 │○──○ ∞ ○───────────○ ∞ ○─────○ ∞ ○──○│*3
 └──────────────────────────────────┘
───────────────────────
*1 印顺导师〈佛法概论〉=>(pp.145↑2~147↑4)
*2 木村泰贤先生著 欧阳瀚存先生译〈原始佛教思想论〉=>(pp.189↑4~195↑5)
*3 “○ ∞ ○”三连结(sandhi)“○──○”四摄(sangaha)。=>(VM 575↑17f.)

                                                                        351
---------------------------------------------------------------------------
5-94 增上慧学                                                      阿含要略

18【法门的 观察】
 (1) 阴法门的 观察：e.g. (杂58大2-14c10 ~17)
 (2) 处法门的 观察：e.g. (杂276大2-74b―13 ~c―7)
 (3) 界法门的 观察：e.g. (杂452大2-116a6 ~―10)
 (4) 根法门的 观察：e.g. (S.46,50 Sv.225↑11 ~226↑14)
 (5) 谛法门的 观察：e.g. (杂257大2-80b―5 ~81a4；杂355大2-99c5f.；
                          杂356大2-99c―9f.)
19【(缘起)四十四种智】
  “何等为四十四种智？谓♣1 老死智、2 老死集智、3 老死灭智、4 老死灭道
    迹智；如是，♣2 生、3有、4 取、5爱、6 受、7 触、8 六入处、9 名色、
    10 识，11 行智、行集智、行灭智、行灭道迹智；是名四十四种智。”
    ☞(杂356大2-99c―9f.)♣(4 × 11 = 44)
  《S 12,33》‘catucattarisa nanavatthuni(四十四智事)’☞(Sii.56―2f.)
  “Yato kho bhikkhave ariyasavako evam jaramaranam pajanati, evam
    jaramaranasamudayam pajanati, evam jaramarananirodham pajanati,
    evam jaramarananirodhagaminim pajanati.
       Idam assa dhamme nanam(法智), so imina va brahmana ditthena vidi=
    tena akalikena pattena pariyogalhena atitanagate nayam neti.
       Ye kho keci atitam addhanam samana va brahmana va jaramaranam
    abbhannamsu, jaramaranasamudayam abbhannamsu, jaramarananiro=
    dham abbhannamsu, jaramarananirodhagaminim patipadam abbhannamsu,
    sabbe te evam evam abbhannamsu. Seyyathap' aham etaahi.
       Ye hi pi keci anagatam addhanam samana va brahmana va jaramar=
    anam abhijanissanti, jaramarana samudayam abhijanissanti, jaramarana
    nirodham abhijanissanti, jaramarananirodhagaminim patipadamabhijani=
    ssanti, sabbe te evam evam abhijanissanti. Seyyathap’aham etarshi
    ti. Idam assa anvaye nanam(类智).”☞(S 12,33 Sii.57―2 ~58↑16)

20【(缘起)七十七种智】
  “♣1 (现在)生缘老死智，2非余(现在)生缘老死智；3 过去生缘老死智，4
    非余过去生缘老死智；5 未来生缘老死智，6 非余未来生缘老死智；及法住
                                                                        352
---------------------------------------------------------------------------
5-95 增上慧学                                                      阿含要略

    智(即有)无常、有为、心所缘生、尽法、变易法、离欲法、灭法(之)断知智。
        如是，2 生、3 有、4 取、5 爱、6 受、7 触、8 六入处、9 名色、10
    识、11 行，(现在)无明缘行智，非余(现在)无明缘行智；过去无明缘行智，
    非余过去无明缘行智；未来无明缘行智，非余未来无明缘行智♣及法住智♣
    无常、有为、心所缘生、尽法、变易法、无欲法、灭法断智；是名七十七种
    智。”☞(杂357大2-100a1f.)

  “Jatipaccaya jaramaranan ti nanam, asati jatiya n'atthi jaramaranan
    ti nanam； Atitam pi addhanam  jatipaccaya jaramaranan ti nanam，
    asati jatiya n'atthi jaramaranan ti nanam； Anagatam pi addhanam
    jatipaccaya jaramaranan ti nanam, asati jatiya n'atthi jaramaranan
    ti nanam； Yam pissa tam dhammamtthinanam tam pi khayadhammam vaya=
    dhammam viragadhammam nirodhadhammam ti nanam.…”
    ☞(S 12,34 Sii.60↑2 ~―9)

§ 6-3-3【修习缘起法】
○【依八正道 对“十二缘生法”作 四转】
      cƒ.〈p.5-65 五.§6-2-1 之1；p.5-92 §6-3-2 16之(3)〉

  “今我如是，得古仙人道、古仙人迳、古仙人迹，古仙人去处，我得随去，谓
    八圣道 --正见、正志、正语、正业、正命、正方便、正念、正定。-- 我从
    彼道见♣1 老病死、2 老病死集、3老病死灭、4 老病死灭道迹，见生、有、
    取、爱、受、触、六入处、名色、识，(见)行、行集、行灭、行灭道迹。我
    于此该自知自觉，成等正觉。”☞(杂287大2-80c―3f.)
  “独一静处，专精禅思→”☞(杂366大2-101a―12~7)
    =>〈p.5-75 五. §6-3-2 1之(2)〉
  “禅思，内寂其心，精勤方便→ ”☞(杂367大2-101b10 ~15)
    =>〈p.5-75 五. §6-3-2 1之(2)〉
  “专精系念 修无量三摩提→ ”☞(杂368大2-101b―12 ~―8)
    =>〈p.5-75 五. §6-3-2 1之(2)〉
                                                                        353
---------------------------------------------------------------------------
5-96 增上慧学                                                      阿含要略

1 【于 无明支修因缘观】
 (1)“云何 有因、有缘、有缚法经？谓 眼有因、有缘、有缚。何等为眼因、
      眼缘、眼缚？谓眼业因、业缘、业缚。业有因、有缘、有缚；何等为业
      因、业缘、业缚？谓业爱因、爱缘、爱缚。爱有因、有缘、有缚；何等
      为爱因、爱缘、爱缚？ 谓 爱无明因、无明缘、无明缚……缘眼、色，
      生不正思维，生于痴，彼痴者是 无明，痴求欲名为爱，爱所作名为业。
      如是，比丘！不正思惟因(为)无明，为爱(♣“为爱”衍文)，无明因(为)
      爱，爱因为业，业因为 眼。 耳、鼻、舌、身、意亦如是说，是名有因
      、有缘、有缚法经。’”☞(杂334大2-92b―6f.)
      cƒ.〈p.5-71 五.§6-3-1 9之(1)〉【无明 导致恶性循环】
 (2)cƒ.“无始生死，无明所盖、爱结所系，长夜轮回。”
         ☞☆【无始相应】(杂937~ 956大2-240b12 ~244a9)
 (3)“尔时，世尊告诸比丘：‘若 (诸)比丘！诸恶不善法，一切皆以无明为
      根本，无明集，无明生、无明起。所以者何？无明者无知，于善、不善
      法不如实知，有罪、无罪，下法、上法，染污、不染污，分别、不分别，
      缘起、非缘起不如实知；不如实知故，起于邪见；起于邪见已，能起邪志
      、邪语、邪业、邪命、邪方便、邪念、邪定。’”☞(杂750大2-198b―3f.)
 (4)“谓 缘无明 行者。 彼云何无明？若不知前际、不知后际、不知前后际，
      不知于内、不知于外、不知内外，不知业、不知报、不知业报，不知佛、
      不知法、不知僧，不知苦、不知集、不知灭、不知道，不知因、不知因所
      起法，不知 善、不善； 有罪、无罪，习、不习，若劣、若胜，染污、清
      净，分别［、不分别］，缘起［、非缘起］，皆悉不知；于六触入处，不如实
      觉知；于彼彼不知、不见、无无间等、痴闇、无明、大冥，是名无明。”
      ☞(杂298大2-85a―14f.)
2 【于 行支修因缘观】
 (1)“诸比丘！不正思惟者，未起邪见令起，已起重生令增广。如是邪志、邪
      语、邪业、邪命、邪方便、邪念、邪定亦如是说。”
      ☞(杂775大2-201b―4f.)♣【不正思惟= 无明之心行】
 (2)“缘无明 行者，云何为行？ 行有三种-- 身行、口行、意行。”
      ☞(杂298大2-85a―5f.)
                                                                        354
---------------------------------------------------------------------------
5-97 增上慧学                                                      阿含要略

 (3)“时，思量彼识何因、何集、何生、何触？ 知彼识 行因、行集、行生、行
      触，作诸福行，善识生；作诸不福不善行，不善识生；作无所有行，无所
      有识生，是为彼识 行因、行集、行生、行触。 彼行欲灭无余，则识灭，
      彼所乘行灭道迹如实知，修习彼 向次法，是名比丘 向正尽苦，究竟苦边
      ，所谓 行灭。复次，比丘思量观察正尽苦，究竟苦边；时，思量彼行 何
      因、何集、何生、何触？ 知彼行 无明因、无明集、无明生、无明触。彼
      福行 无明缘，非福行 亦无明缘，非福不福行 亦无明缘。”
      ☞(杂292大2-83a―4f.)
3 【于 识支修因缘观】
 (1)“云何 识如实知？谓 六识身 --眼识，耳、鼻、舌、身、意识身-- 是名
      为识；如是，识如实知。 云何识集如实知？名色集是 识集；如是，识
      集如实知。 云何识灭实知？ 名色灭是识灭；如是，识灭如实知。云何
      识灭道迹如实知？谓 八圣道 －正见……乃至正定－ 是名识灭道迹。…
      …”☞(杂42大2-10b―1f.)
 (2)“有二因缘生识；何等为二？谓 眼、色，耳、声，鼻、香，舌、味，身、
      ☞(杂214大2-54a―7f.)
 (3)“名色因、名色缘，是故名为 识阴。”☞(杂58大2-14c15f.)
 (4)“名色缘 识生；……识缘 名色生。”☞(杂288大2-81a―5f.；81a―1)
 (5)“阿难！缘识有名色，此为何义？若识不入母胎者，有名色不？”答曰：
      ‘无也。’‘若识入胎不出者，有名色不？’答曰：‘无也。’‘若识
      出胎，婴孩坏败，名色得增长不？’答曰：‘无也。’‘阿难！若无识
      者，有名色不？’ 答曰：‘无也。’ ‘阿难！我以是缘，知名色由识，
      缘识有名色。我所说者，义在于此。阿难！缘名色有识，此为何义？若识
      不住名色，则识无住处；若识无住处，宁有生、老、病、死、忧、悲、苦
      、恼不？’答曰：‘无也。’‘阿难！若无名色，宁有识不？’ 答曰：
     ‘无也。’ ‘阿难！我以此缘，知识由名色，缘多色有识。我所说者，义
      在于此。阿难！是故名色缘识，识缘名色……’”☞(长13大1-61b8f.)
 (6)“尔时，世尊告诸比丘：‘若于所取法随生味著、顾念、缚心，其心驱驰，
      追逐名色； 名色缘 六入处，六入处缘 触，触缘 受，受缘 爱，爱缘 取
      ，取缘 有，有缘 生，生缘 老、病、死、忧、悲、恼、苦， 如是如是纯
                                                                        355
---------------------------------------------------------------------------
5-98 增慧学                                                        阿含要略

      大苦聚集。譬大树根干、枝条、柯叶、华果，下根深固，壅以粪土，概灌
      以水，彼树坚固，永世不朽。’”☞(杂284大2-79b―6f.)
4 【于 名色支修因缘观】
 (1)“缘识 名色者，云何 名？谓四无色阴 －授阴、想阴、行阴、识阴。--
      云何色？谓 四大(及)四大所造色，是名为色。此色及前所说名，是为
      名色。”☞(杂298大2-85a―2f.)
 (2)“名色缘 识生；……识缘 名色生。”☞(杂288大2-81a―5f.；81a―1)
 (3)“名色因、名色缘，是故名为 识阴。”☞(杂58大2-14c15f.)
 (4)“‘若有问者：“更乐(♣触)有何缘？”当如是答：“缘名色也。”当知所
      谓 缘名色有更乐。 阿难！所行、所缘有名身，离此行、离此缘，有 有
      对更乐耶？’答曰：‘无也。’“阿难！所行、所缘有色身，离此行、离
      此缘，有增语更乐耶？”答曰：‘无也。’‘设使离名身及色身，当有更
      乐，施设更乐耶？’ 答曰：‘无也。’‘阿难！是故，当知是 更乐因、
      更乐习、更乐本、更乐缘者，谓此名色也。 所以者何？ 缘名色故，则有
      更乐，阿难！若有问者：“名色有缘耶？”当如是答：“名色有缘。”若
      有问者：“名色有何缘？” 当如是答：“缘识也。” 当知所谓缘识有名
      色。阿难！若识不入母胎者，有名色成此身耶？’ 答曰：‘无也。’‘
      阿难他若识入胎即出者，名色会精耶？’答曰：‘不会。’‘阿难！若
      幼童男童女，识 初断壤不有者，名色转增长耶？’答曰：‘不也。’‘
      阿难！是故，当知是名色因、名色习、名色本、名色缘者，谓此识也。所
      以者何？缘识故，则有名色。’”☞(中97大1-579c5f.)
  cƒ.【五阴法门】☞(p.5-09ff.五. §1-0-0 ~§1-4-4)

5 【于 六入支修因缘观】
 (1)☞(杂279大2-76b2f ~c―1)
    cƒ.〈p.3-17 三.§2-0-3〉【根律仪戒】【无上修根】
 (2)“尔时，世尊告诸比丘：‘若沙门、婆罗门于法不如实知，法集、法灭、法
      灭道迹不如实知，当知是沙门、婆罗门，非沙门之沙门数，非婆罗门之婆
      罗门数，彼亦非沙门义、非婆罗门义，见法自知作证：我生已尽，梵行已
      立，所作已作，自知不受后有。 何等法不如实知？ 何等法集、法灭、法
      灭道迹不如实知？谓 六入处法不如实知，六入处集、六入处灭、六入处
                                                                        356
---------------------------------------------------------------------------
5-99 增上慧学                                                      阿含要略

      灭道迹不如实知，而于触如实知者，无有是处；触集、触灭、触灭道迹如
      实知者，无有是处。如是，受、爱、取、有、生、老死如实知者，无有是
      处。  若沙门、婆罗门于六入处如实知，六入处集、六入处灭、六入处灭
      道迹如实知者，于触如实知，斯有是处。如是，受、爱、取、有、生、老
      死如实知者，斯有是处。’”☞(杂353大2-99b3f.)
 (3)cƒ.【六入处法门】☞(p.5-29ff. §2-0-0~ §2-4-1)
6 【于 触支修因缘观】
 (1)“尔时，世尊告诸比丘：‘有五受阴。云何为五？ 色受阴，受、想、行、
      识受阴。若诸沙门、婆罗门见有我者，一切皆于此五受阴见我。 诸沙门
      、婆罗门见色是我、色异我、我在色、色在我，见受、想、行、识是我、
      异我、我在识、识在我。愚痴无闻凡夫以无明故，见色是我、异我、相在
      ，言我真实不舍；以不舍故，诸根增长；诸根长已，增诸触；六触入处所
      触故，愚痴无闻凡夫起苦乐觉，从触入处起。
          何等为六？ 谓 眼触入处，耳、鼻、舌、身、意触入处。如是，比丘
      ！有意界、法界、无明界，愚痴无闻凡夫无明触故，起有觉、无觉、有无
      觉、我胜觉、我等觉、我卑觉、我知我见觉，如是知、如是见觉，皆由六
      触入故。多闻圣弟子于此六触入处，舍离无明而生明，不生有觉、无觉
      、有无觉、胜觉、等觉、卑觉、我知我见觉，如是知、如是见已，先所起
      无明触灭，后明触觉起。’”☞(杂45大2-11b2f.)(杂63大2-16b14f.)
 (2)“(世尊问)：‘阿难！缘名色有触，此为何义？若使一切众生无有名色者，
      宁有*心触1 不？’ 答日：‘无也。’ ‘若使一切众生无形色相貌者，
      宁有*身触2 不？’ 答曰：‘无也。’ ‘阿难！若无名色，宁有触不？
      ’答曰：‘无也。’ ‘阿难！我以是缘知 触由名色，缘名色有触。 我
      所说义者 在于此。’”☞(长13大1-61b3f.)
7 【于 受支修因缘观】
 (1)“多闻圣弟子于诸缘起善思惟观察，所谓 乐触缘生乐受，乐受觉时，如实
      知乐受觉； 彼乐触灭，乐触因缘生受亦灭止、清凉、息没。如乐受，苦
      触、喜触、忧触、舍触因缘生舍受，舍受觉时，如实知舍受觉；彼舍触灭
───────────────────────
 *1 《D.15》作：‘adhivacana-samphassa(增语触∕名目触)’☞ii.62↑17f.
 *2 《D.15》作：‘patigha-samphassa(有对触)’☞ii.62―16
                                                                        357
---------------------------------------------------------------------------
5-100 增上慧学                                                     阿含要略

      ，彼舍触因缘生舍受亦灭止、清凉、息没。彼如是思惟：此受 触生、触
      乐、触缚，彼彼触乐故，彼彼受乐；彼彼触乐灭，彼彼受乐 亦灭止、清
      凉、息没。
          如是，多闻圣弟子于色生厌，于受、想、行、识生厌，厌故不乐，不
      乐故解脱，解脱知见：我生已尽，梵行已立，所作已作，自知不受后有。
      ”☞(杂259大2-81c―13f.)
 (2)“尔时，世尊告诸比丘：‘诸天、世人于色染著爱乐住，彼色若无常、变
      易、灭尽，彼诸天、人则生大苦；于声、香、味、触、法染著爱乐住，
      彼法变易、无常、灭尽，彼诸天、人得大苦住。如来于色、色集、色灭、
      色味、色患、色离如实知，如实知已，于色不复染著爱乐住，彼色变易、
      无常、灭尽，则生乐住；于声、香、味、触、法，集、灭、味、患、离如
      实知，如实知已，不复染著爱乐住，彼色变易、无常、灭尽，则生乐住。
          所以者何？ 眼、色缘生眼识，三事和合触，触缘受 --若苦、若乐、
      不苦不乐-- 此三受集， 此受灭、此受味、此受患、此受离如实知，于彼
      色因缘生厄碍［尽］；厄碍尽已，名无上安隐涅槃。耳、鼻、舌、身，意
      、法缘生意识，三事和合触，触缘受 --若苦、若乐、不苦不乐-- 彼受集
      、受灭、受味、受患、受离如实知，如实知已，彼法因缘生厄碍［尽］；厄
      碍尽已，名无上安隐涅槃。’”☞(杂308大2-88b―14f.)
 (3)“佛告诸比丘：‘……愚痴无闻凡夫身触生诸受，增诸苦痛，乃至夺命，愁
      忧称怨，啼哭号呼，心生狂乱；当于尔时，增长二受，若身受、若心受。
      ……多闻圣弟子身触生苦受，大苦逼迫，乃至夺命，不起忧悲称怨、啼哭
      号呼，心乱发狂；当于尔时，唯生一受，所谓身受，不生心受。譬如士夫
      被一毒箭，不被第二毒箭，当于尔时，唯生一受，所谓身受，不生心受。
          为乐受触，不染欲乐；不染欲乐故，于彼乐受，贪使不使。 于苦触
      受不生嗔恚；不生嗔恚故，恚使不使。于彼二使，集、灭、味、患、离如
      实知；如实知故，不苦不乐受痴使不使。于彼乐受解脱不系，苦受、不苦
      不乐受解脱不系。于何不系？ 谓 贪、恚、痴不系，生、老、病、死、忧
      、悲、恼、苦不系。’”☞(杂470大2-120a8f.)
 (4)“尔时，尊者罗睺罗……白佛言：‘世尊！云何知、云何见 我此识身及外
      境界一切相，得无有我、我所见、我慢系著使？’ 佛告罗睺罗：‘有三
      受 --苦受、乐受、不苦不乐受。-- 观于乐受而作苦想，观于苦受作剑刺
                                                                        358
---------------------------------------------------------------------------
5-101 增上慧学                                                     阿含要略

      想，观不苦不乐受作无常想。若彼比丘观于乐受而作苦想，观于苦受作剑
      刺想，观不苦不乐受作无常、灭想者，是名 正见。’”
      ☞(杂467大2-119a―7f.)
 (5)“‘世尊说三受-- 乐受、苦受、不苦不乐受，又说 诸所有受悉皆是苦，此
      有何义？’  佛告比丘：‘我以一切行无常故，一切诸行变易法故，说诸
      所有受悉皆是苦。’ 尔时，世尊即说偈言：
        ‘知诸行无常，  皆是变易法；  故说受悉苦，  正觉之所知。
          比丘勤方便，  正智不倾动，  于诸一切受，  黠慧能了知。
          悉知诸受已，  现法尽诸漏，  身死不堕数，  永处般涅槃。’”
      ☞(杂473大2-121a7f.)
 (6)“又复，阿难！我以诸行渐次寂灭故说，以诸行渐次止息故说，一切诸受悉
      皆是苦。……初禅正受时，言语寂灭；第二禅正受时，觉观寂灭；……
      想受灭正受时，想受寂灭。”☞ (杂474大2-121a―2f.)
8 【于 爱支修因缘观】
 (1)“姊妹！云何依爱断爱？ 谓 圣弟子闻：‘某尊者、某尊者弟子尽诸有漏，
      ……乃至自知不受后有。’(念)我等何不尽诸有漏，……乃至自知不受后
      有。彼于尔时能断诸有漏，…… 乃至自知不受后有。姊妹！是名 依爱断
      爱。姊妹！无所行者，断截淫欲、和合桥梁。”☞(杂564大2-148b―11f.)
 (2)“尔时，世尊告诸比丘：‘若于结所系法随生味著、顾念、心缚，则爱生；
      爱缘取，取缘有，有缘生，生缘老、病、死、忧、悲。恼、苦，如是如是
      纯大苦聚集。如人种树，初小软弱，爱护令安，壅以粪土，随时溉灌
      ，冷暖调适，以是因缘，然后彼树得增长大。如是，比丘！结所系法味著
      将养，则生恩爱；爱缘取，取缘有，有缘生，生缘老、病、死、忧、悲、
      恼、苦，如是如是纯大苦聚集。
          若于结所系法随顺无常观，住生灭观、无欲观、灭观、舍观，不生顾
      念，心不缚著，则爱灭；爱灭则取灭，取灭则有灭，有灭则生灭，生灭则
      老、病、死、忧、悲、恼、苦灭，如是如是纯大苦聚灭。 犹如 种树，初
      小软弱，不爱护，不令安隐，不壅粪土，不随时溉灌，冷暖不适，不得增
      长。若复断根、截枝，段段斩截，分分解析，风飘日炙，以火焚烧，烧以
      成粪，或飏以疾风，或投之流水。 比丘！于意云何？ 非为彼树断截其根
      ，乃至焚烧，令其磨灭，于未来世成不生法耶？’ 答言：‘如是，世尊
      ！’ ‘如是，比丘！于结所系法随顺无常观，住生灭观、无欲观、灭观
                                                                        359
---------------------------------------------------------------------------
5-102 增上慧学                                                     阿含要略

      、舍观，不生顾念，心不缚著，则爱灭；爱灭则取灭，取灭则有灭，有灭
      则生灭，生灭则老、病、死、忧、悲、恼、苦灭，如是如是纯大苦聚灭。
      ’”☞(杂283大2-79a―4f.)
 (3)“Katamo ca bhikkhave maggo katama ca patipada tanhanirodhaya sam=
      vattati？ Yad idam sattaa bojjhanga. Katame satta？ Satisambojjh=
      ango…la-pe…upekkasambojjhango.”☞(S 46,27 S v.87↑8f.)
9 【于 取支修因缘观】
 (1)“佛告比丘：‘云何取故生著？ 愚痴 无闻凡夫于色见是我、异我、相在，
      见色是我、我所而取；取已，彼色若变、若异，心亦随转；心随转已，亦
      生取著，摄受心住；摄受心住故，则生恐怖、障碍、心乱，以取著故。愚
      痴无闻凡夫于受、想、行、识见(是)我、异我、相在， 见识是我、我所
      而取；取已，彼识若变、若异，彼心随转；心随转故，则生取著，摄受心
      住；住已，则生恐怖、障碍、心乱，以取著故，是名取著。
          云何名不取著？ 多闻圣弟子于色 不见我、异我、相在，于色不见我
      、我所而取；不见我、我所而取已，彼色若变、若异，心不随转；心不随
      转故，不生取著、摄受心住；不摄受(心)住故，则不生恐怖、障碍、心乱
      ，不取著故。 如是，受、想、行、识 不见我、异我、相在，不见我、我
      所而取，彼识若变、若异，心不随转；心不随转故，不取著、摄受心住；
      不摄受心住故，心不恐怖、障碍、心乱，以不取著故，是名 不取著。’”
      ☞(杂43大2-10c―8f.)
 (2)“比丘！多闻圣弟子于此五受阴 非我、非我所，如实观察， 如实观察已，
      于诸世间都无所取，无所取故无所著，无所著故自觉涅槃；我生已尽，梵
      行已立，所作已作，自知不受后有。”☞(杂33大2-7c7f.)
10【于 有支修因缘观】
 (1)“云何有身？谓五受阴。……云何有身集？(谓)当来有爱食、喜俱，彼
      彼乐著，是名有身集。 云何有身灭？ 当来有爱贪、喜俱，彼彼乐著
      无余断、吐尽、离欲、灭，是名有身灭。”☞(杂71大2-18c3f.)
 (2)“Katamo ca bhikkhave sakkayasamudayo？ Yayam tanha ponabhavika (
      nandi ragasahagata tatra tatrabhi nandini, seyyathidam kamatanha
      bhavatanha vibhavatanha,) ayam vuccati bhikkhave sakkayasamud
      aya. Katamo ca sakkayanirodho？ Yo tassa-eva tanhaya (ases=
                                                                        360
---------------------------------------------------------------------------
5-103 增上慧学                                                     阿含要略

      aviraganirodho cago patinissaggo mutti analayo,) ayam vuccati
      bhikkhave sakkayanirodho.”☞(S 22,105 Siii.159↑14f.)=>(Siii.158↑8~14)
11【于 生支修因缘观】∞【投胎识、持身识(有分识)、六识】cƒ.〈p.5-97 3
12【于 老死支修因缘观】                            【于识支修因缘观】〉
 (1)cƒ.〈p.5-92 五.§ 6-3-2 17之(3)〉 ☞(杂287大2-80b―5 ~81a4)
 (2)“世尊告曰：‘若有比丘正身、正意，结跏趺坐，系念在前，无有他想，专
      精念死。所谓死者：此没生彼，往来诸趣，命逝不停，诸根散壤，如腐败
      木，命根断绝，宗族分离，无形无响，亦无相貌。如是，诸比丘！名曰
      念死，便得具足，成大果报，诸善普至，得甘露味，至无为处，便成神通
      ，除诸乱想，获沙门果，自致涅槃。’”☞(增3-10大2-556c―4f.)

§ 6-3-4 【证知缘起法】
1 【法现观，得法眼】
    cƒ.☆【Abhisamaya-samyutta(现观相应)】☞(S 13.1~11 Sii.133↑11~139―7)
 (1)“……Evam mah'atthiyo(大义) kho bhikkhave dhammabhisamayo(法现观
      ),evam mah'atthiyo dhammacakkhupatilabho(得法眼) ti.”
      ☞(S 13,1 Sii.134↑4f.)
 (2)“……brahmanassa Pokkharasadissa tasmim yeva asane virajam vita=
      malam dhamma-cakkum udapadi：‘Yam kinci samudaya-dhammam sabban
      tam nirodha-dhamman ti.’(沸伽罗娑罗婆罗门即于其座上，远尘离垢，
      生起法眼効(观照)：“凡是任何(由缘)集起之法効 即彼一切是(由缘集起
      之法効亦由缘离散而终归于)灭尽之法也。”)”☞(D 3 Di.110↑10f.)
2 【如实无间等】(pannaya abhisamaya)
  “尔时，世尊告诸比丘：‘毗婆尸佛未成正觉时，独一静处，专精禅思，作如
    是念：一切世间皆入生死，自生自熟，自灭自没，而彼众生于老死之上，出
    世间道不如实知。 即自观察：何缘有此老死？ 如是正思惟观察，得如实无
    间等起知：有生故有此老死，缘生故有老死。  复正思惟：何缘故有此生？
    寻复正思惟无间等起知：缘有故有生。……缘生老、病、死、忧、悲、恼、
    苦，如是纯大苦聚集。’”☞(杂366大2-101a―3f.)cƒ.(S 12,4~10 Sii.5↑8
    ~―12)cƒ.(杂287大2-80b―5~81a4)☞〈p.5-92 五.§6-3-2 17之(3)〉
                                                                        361
---------------------------------------------------------------------------
5-104 增上慧学                                                     阿含要略

§ 7-0-0 【慧体(pannaya sarira)】☞【♣构成无漏慧之 实体】
         ☞＊(VM 443↑10~―10)

1 【七清净】
  “以戒净故，得心净；以心净故，得见净；以见净故，得疑盖净；以疑盖净故
    ，得道非道知见净；以道非道知见净故，得道迹知见净；以道迹知见净故，
    得道迹断智净；以道迹断智净故，世尊施设无余涅槃。”
    ☞(中9大1-431b6f.)cƒ.(增39-10大2-734c5f.)

2 【九成法】
  “云何九成法？谓九净灭枝(♣勤支)法--♣1 戒净灭枝、2 心净灭枝、3 见净
    灭枝、4 度疑净灭枝、5 分别净灭枝、6 道净灭枝、7 除净灭枝、8 无欲净
    灭枝、9 解脱净灭枝。”☞ (长10大1-56a―8f.)
  “Katame nava dhamma bhavetabba？ Nava parisuddhi-padhaniyangani：--
    ♣1 sila-visuddhi parisuddhi-padhaniyangam. 2 citta-visuddhi paris=
    uddhi-padhaniyangam, 3 dhitthi-visuddhi parisuddhi-padhaniyangam,
    4 kankha-vitarana-visuddhi parisuddhi-padhaniyangam, 5 maggamagga-
    nanana-dassana-visuddhi parisuddhi-padhaniyangam, 6 patipada nana=
    na-dassana-visuddhi parisuddhi-padhaniyangam, 7 nana-dassana-visud=
    dhi parisuddhi-padhaniyangam, 8 panna-visuddhi parisuddhi-padhaniy=
    angam, 9 vimutti-visuddhi parisuddhi-padhaniyangam. Ime nava dha=
    mma bhavettaba.”☞(D 34 Diii.288↑16f. 长11大1-58c―12f.)
                                                                        362
---------------------------------------------------------------------------
5-105 增上慧学                                                     阿含要略

§ 7-0-1【见清净(ditthi-visuddhi)】
       【慧体之 一】
        → 对名色的把握 ←【蕴法门、处法门、界法门、根法门】
§ 7-0-2【度疑清净(kankha-vitarana-visuddhi)】
       【慧体之 二】
        → 对名色之缘的把握 ←【谛法门、缘起法门】
§ 7-0-3【道 非道智见清净(maggamagga-nana-dasana-visuddhi)】
       【慧体之 三】
        → 对名色作“聚思惟“(kalapasammasana)”←【无常法门、苦法门、
                                                    无我(空)法门】
1(1)“为人演说五受阴……→ 为人演说六入处……→ 为人演说尼陀那……
      思 惟、观察其义……→ 受增上法-- 一切无常。”
      =>(杂200大2-51a―14~c3)
 (2)“尔时，世尊告诸比丘：‘当观色无常，如是观者，则为正观。正观者，则
      生厌离；厌离者，喜贪尽；喜贪尽者，说心解脱。如是观受、想、行、识
      无常，如是观者，则为正观。正观者，则生厌离；厌离者，喜贪尽；喜贪
      尽者，说心解脱。如是，比丘！心解脱者，若欲自证，则能自证：我生已
      尽，梵行已立，所作已作，自知不受后有。  如观无常，(当观)苦、空、
      非我 亦复如是。’”☞(杂2大2-1a5f.)
2 【道】  ：无 观随染
  【非道】：有 观随染；
  (1) 光明
  (2) 智
  (3) 喜
  (4) 轻安
  (5) 乐
  (6) 胜解
  (7) 策励
  (8) 现起
  (9) 舍
 (10) 欲求
                                                                        363
---------------------------------------------------------------------------
5-106 增上慧学                                                     阿含要略

§ 7-0-4【行道智见清净(patipada-nana-dasana-visuddhi)】
      【慧体之 四】☞＊(VM 639↑2 ~671―1)
       →行道时 生起：
♣┌──────────────────┐
1 │生灭 随观智(udayabbayanupassananana)├────┐
  └──────────────────┘        ├→无常
  ┌───────────────┐              │
2 │坏 随观智(bhanganupassananana)├───────┘
  └───────────────┘
  ┌────────────────┐
3 │怖畏 现起智(bhayatupatthananana)├──────┐
  └────────────────┘            ├→苦
  ┌─────────────────┐          │
4 │过患 随观智(adinavanupassananana) ├─────┘
  └─────────────────┘
  ┌─────────────────┐
5 │厌离 随观智(nibbidanupassananana) ├─────┐
  └─────────────────┘          │
  ┌─────────────┐                  │
6 │冀脱智(muccitukamyatanana)├─────────┼→无常 苦 无我
  └─────────────┘                  │
  ┌──────────────────┐        │
7 │省察 随观智(patisankhanupassananana)├────┘
  └──────────────────┘
  ┌─────────────┐
8 │行舍智(sankharupekkhanana)├──────────→无相 无愿 空
  └─────────────┘
  ┌─────────────┐
9 │随顺智(saccanulomikanana) ├──────────→ 四沙门道智
  └─────────────┘

∞【♣由百五法透视 无常、苦、无我、过患法】
 “断知→
 (1) 1 无常、2 动摇、3 旋转、4 破壤、5 飘疾、6 朽败、7 危顿、8 不恒、
     9 不安、10 变易、11 如沬、12 如泡、13 损减、14 衰耗、15 如触露、
     16 如淹水、17 如驶流、18 如织缕、19 如轮涉水、20 如跳杖、21 不住法、
 (2) 22 苦、23 尫疾、24 恼苦、25 嫉妬、26 相残、27 系缚、28 槌打、
     29 恶疮、30 痈疽、31 利刺、32 烦恼、33 谴罚、34 愁戚、35 热恼、
     36 生法、37 老法、38 病法、39 死法、40 忧悲法、41 恼苦法、42 无力
     法、43 羸劣法、44 有苦法、45 有恼法、46 有热法、47 烦恼动、
 (3) 48 空、49 如芭蕉、50 如幻、51 非我、52 非我所、53 灭法、
 (4) 54 灾患、55 魔邪、56 魔势、57 魔器、58 微劣贪嗜、59 杀、60 摽刀剑、
     61 阴盖、62 过患处、63 恶知识、64 怨家、65 连铄、66 非义、67 非安
     慰、68 无荫、69 无洲、70 无覆、71 无依、72 无护、73 不可欲法、74
     诱引法、75 将养法、76 有杀法、77 有相法、78 有吹法、79 有取法、
                                                                        364
---------------------------------------------------------------------------
5-107 增上慧学                                                     阿含要略

     80 深险法、81 难澁法、82 不正法、83 凶暴法、84 有贪法、85 有恚法、
     86 有痴法、87 烧然法、88 挂阂法、89 灾法、90 集法、91 骨聚法、92
     肉段法、93 执炬法、94 火坑法、95 如毒、96 如蛇、97 如梦、98 如假
     借、99 如树果、100 如屠牛者、101如杀人者、102 如毒瓶、103 如毒身、104
     如毒华、105 如毒果。”=>(杂186大2-48b―3f.)
     cƒ.〈p.5-27f. 五.§1-4-3 ~§1-4-4〉

§ 7-0-5【智见清净(nana-dasana-visuddhi)】
      【慧体之 五】☞＊(VM 672↑2 ~678↑5)
        = 四道智 1 【须陀洹道智】→ 【须陀洹果】
                 2 【斯多含道智】→ 【斯多含果】
                 3 【阿那含道智】→ 【阿那含果】
                 4 【阿罗汉道智】→ 【阿罗汉果】
                                                                        365
---------------------------------------------------------------------------
5-108 增上慧学                                                     阿含要略

§ 8-0-0【无常法门】
1 【无常法门是“四法 本末如来之所说”之一】
  “今有四法 本末如来之所说。 云何为四？ 一切诸行无常，是谓 初法本末如
    来之所说。一切诸行苦，是谓 第二法本末如来之所说。 一切诸行无我，是
    谓 第三法本末如来之所说。涅槃为永寂，是谓 第四法本末如来之所说。是
    谓，诸贤！四法本末如来之所说。”☞(增26-9大2-640b13f.)
2 【无常法门 是释尊“四事之教”∕“四 法之本”之一】
  “一时，佛在毗舍离捺只园中，与大比丘众五百人俱，渐渐复在人中游化。是
    时，世尊还顾，观毗舍离城，寻时便说此偈：
      ‘今观毗舍离，  更后不复观；  亦复更不入，  于是当别去。’ 是时
    ，毗舍离城中人民，闻说此偈，普怀愁忧，从世尊后，各各堕泪，自相谓曰
    ：‘如来灭度将在不久，世间当失光明。’ 世尊告曰：“止！止！诸人勿
    怀愁忧，应坏之物欲使不坏者，终无此理。吾先以有四事之教，由此得作
    证。亦复与四部之众，说此四事之教。
        云何为四？一切行无常，是谓一法；一切行苦，是谓二法； 一切行无
    我，是谓三法；涅槃为灭尽，是谓第 四法之本。如是不久，如来当取灭度
    。汝等当知：四 法之本，普与一切众生而说其义。”
    ☞(增42-3大2-748c―3f.)
3 【无常法门 是“四婆罗门真谛”之二】
  “…‘Sabbe kama anicca dukkha viparinamadhamma ti.’iti vadam
    brahmano saccam aha no musa.……‘Sabbe bhava anicca dukkha
    viparinmadhamma ti.’iti vadam brahmano saccam aha no musa.…”
    ☞(A 4,185 A ii.p.177↑1~10)
4 【无常是 难于体认】
  “尔时，尊者罗睺罗往诣佛所，稽首佛足，退坐一面，白佛言：‘善哉！世尊
    ！为我说法，我闻法已，独一静处，专精思惟，不放逸住；……见法自知作
    证：我生已尽，梵行已立，所作已作，自知不受后有。’ 尔时，世尊观察罗
    睺罗心解脱慧未熟，未堪任受增上法，问罗睺罗言：‘汝以授人五受阴未？
    ’ 罗睺罗白佛：‘未也，世尊！’ 佛告罗睺罗：‘汝当为人演说五受阴
    。’……
       尔时，罗睺罗往诣佛所，稽首礼足，退住一面，白佛言：‘世尊！我已
                                                                        366
---------------------------------------------------------------------------
5-109 增上慧学                                                     阿含要略

    于如上所闻法、所说法独一静处，思惟称量，观察其义，知此诸法皆顺趣涅
    槃、流注涅槃、后住涅槃。尔时，世尊观察罗睺罗心解脱智熟，堪任受增
    上法，告罗睺罗言：‘罗睺罗！一切无常。 何等法无常？谓眼无常，若
    色、眼识、眼触，如上 无常广说。’”☞(杂200大2-51a―14f.)
    cƒ.〈p.0-26f. §3-0-5 6之(7)〉
5 【无常是 难于承当】
  “佛般泥洹未久。时，长老阐陀晨朝著衣持钵，入婆罗捺城乞食。食已，还，
    摄衣钵，洗足已；持户钩，从林至林，从房至房，从经行处至经行处，处处
    请诸比丘言：‘当教授我，为我说法，令我知法、见法；我当如法知、如法
    观。’ 时，诸比丘语阐陀言：‘色无常，受、想、行、识无常，一切行无
    常，一切法无我，涅槃寂灭。’
        阐陀语诸比丘言：‘我已知 色无常，受、想、行、识无常，一切行无
    常，一切法无我，涅槃寂灭。’ 阐陀复言：‘然我不喜闻：一切诸行空寂
    、不可得、爱尽、离欲、涅槃。 此中云何有我，而言如是知、如是见是名
    见法？’第二、第三亦如是说。”☞(杂262大2-66b7f.)
6 【无常是 易于失察】
  “一时，尊者那伽波罗在鹿野城中。是时，有一婆罗门年垂朽迈，昔与尊者那
    伽波罗少小旧款。是时，婆罗门往至那伽波罗所，共相问讯，在一面坐。尔
    时，梵志语那伽婆罗曰：‘汝今于乐之中，最为快乐！’  那伽波罗曰：‘
    汝观何等义，而作是说：“于乐之中，最为快乐。”？’
        婆罗门报曰：‘我频七日中，七男儿死，皆勇猛高才，智慧难及；近六
    日之中，十二作使人 无常，能堪作使，无有懈怠；近五日已来，四兄弟 无
    常，多诸技术，无事不闲；近四日已来，父母命终，年向百岁，舍我去世；
    近三日已来，二妇复死，颜貌端正，世之希有；又复家中有八窖珍宝，昨日
    求之而不知处；如我今日遭此苦恼，不可称计。然，尊者！今日永离彼患，
    无复愁忧，正以道法而自娱乐。我观此义已，故作是说：‘于乐之中，最为
    快乐。’”
        是时，尊者那伽波罗告彼梵志曰：‘汝何为不作方便，使彼尔许之人而
    不命终乎？’梵志对曰：‘我亦多作方便，欲令不死，又不失财，亦复随时
    布施，作诸功德，祠祀诸天，供养诸长老梵志，拥护诸神，诵诸咒术，  亦
    能瞻视星宿，亦复能和合药草，亦以甘馔饮食施彼穷厄，如此之比不可称也
                                                                        367
---------------------------------------------------------------------------
5-110 增上慧学                                                     阿含要略

    ；然复 不能济彼命根。’……是时，尊者那伽波罗即授彼三衣，使出家学
    道，……是时，尊者那伽波罗便说此倡：
      ‘除想勿多忧，   不久成法眼；   无常行如电，   不遇此大幸！
        一一观毛孔，   生者灭者原；   无常行如电，   施心向涅槃。
    ☞(增41-2大2-744c3f.)

§ 8-1-1【当观无常】
1 【当观 色 无常！】--北传《圣典》结集为 圣教之 第一经
    ☞(杂1大2-1a4 ~12)
2 【一切万物 无常存者，此是如来末后所说。】
  “时，世尊披欝多罗僧，出金色臂，告诸比丘：‘汝等当观如来 时 时出世，
    如优昙钵花 时一现耳。’ 尔时，世尊重观此义，而说偈言：
       ‘右臂紫金色，   佛现如灵瑞；   去来行无常，   现灭无放逸。
    是故，比丘！无为放逸！我以不放逸故，自致正觉。无量众善，亦由不放
    逸得，一切万物无常存者。此是如来末后所说。’”☞(长2大1-26b14f.)
3 【常当 观察一切诸行无常！】
  “尔时，世尊告诸比丘：‘一切行无常，不恒、不安，是变易法。诸比丘！常
    当观察一切诸行，修习厌离、不乐、解脱。’ 时，有异比丘……白佛：‘
    寿命迁灭，迟速如何？’  佛告比丘：‘我则能说，但汝欲知者难。’ 比
    丘白佛：‘可说譬不？’  佛言：‘可说。’
        佛告比丘：‘有四士夫手执强弓，一时放发，俱射四方。有一士夫及箭
    未落，接取四箭。云何 比丘！如是士夫为捷疾不？’ 比丘白佛：‘捷疾，
    世尊！’  佛告比丘：‘此接箭士夫虽复捷疾，有地神天子倍疾于彼，虚空
    神天倍疾地神，四王天子来去倍疾于虚空神天，日月天子复倍捷疾于四王天
    ，导日月神复倍捷疾于日月天子。诸比丘！命行迁变倍疾于彼导日月神。是
    故，诸比丘！当勤方便，观察命行无常迅速如是。’”
    ☞(杂1257大2-345a13f.)
4 【无常想 修习多修习，能断一切欲爱……无明。】
  “尔时，世尊告诸比丘：‘无常想修习多修习，能断一切欲爱、色爱、无色爱
    、掉慢、无明。譬如田夫，于夏末秋初深耕其地，发荄断草。如是，比丘！
                                                                        368
---------------------------------------------------------------------------
5-111 增上慧学                                                     阿含要略

    无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。譬如，比
    丘！如人刈草，手揽其端，举而抖擞，萎枯悉落，取其长者。如是，比丘！
    无常想修习多修习，能断一切欲爱、色爱、无色爱、掉慢、无明。譬如……
    诸比丘！ 云何修无常想，修习多修习，能断一切欲爱、色爱、无色爱、掉
    慢、无明？ 若比丘于空露地、若林树间，善正思惟，观察色无常，受、想
    、行、识无常。如是思惟，断一切欲爱、色爱、无色爱、掉慢、无明。 所
    以者何？ 无常想者，能建立无我想。圣弟子住无我想，心离我慢，顺得涅
    槃。’”☞(杂270大2-70c3f.)
5 【无常想者 能建立无我想；圣弟子 住无我想，心离我慢，顺得涅槃。】
    ☞(杂270大2-71a1f.)
  【无常法门】→ 【无我法门】→ 【涅槃法城】
6 【观色5 无常→ 苦一无我】
  “尔时，世尊告诸比丘：‘色无常，无常即苦，苦即非我，非我者亦非我所。
    如是观者，名真实正观。  如是，受、想、行、识无常，无常即苦，苦即非
    我，非我者亦非我所。如是观者，名真实正观。圣弟子！如是观者，厌于色
    ，厌受、想、行、识，厌故不乐，不乐故得解脱。解脱者真实智生：我生已
    尽，梵行已立，所作已作，自知不受后有。’”☞(杂9大2-2a3f.)

§ 8-1-2【如何观察 无常】♣
1 【现观无常】
 (1)“时，有长者子名输屡那(sona)……语舍利弗言：‘若诸沙门、婆罗门于无
      常色5 、变易、不安稳色言：我胜、我等、我劣。何故沙门、婆罗门作如
      是想，而不见真实？……’ (尊者舍利弗言：)‘输屡那！于汝意云何？色
      为常，为无常耶？’ 答言：‘无常。’…… ‘输屡那！于汝意云何？ 受
      、想、行、识为常，为无常耶？’ 答言：‘无常。’……”
      ☞(杂30大2-6a―5f.)
 (2)“1 无常、2 动摇、3 旋转、4 破坏、5 飘疾、6 朽败、7 危顿、8 不恒、
      9 不安、10 变易、11 如沬、12 如泡、13 损减、14 衰耗、15 如触露、
      16 如淹水、17 如驶流、18 如织缕、19 如轮涉水、20 如跳杖、21 不住法
      ……。”☞(杂186大2-48b―3f.)
                                                                        369
---------------------------------------------------------------------------
5-112 增上慧学                                                     阿含要略

 (3)“心、意、识 日夜时刻，须臾转变，异生异灭；犹如猕猴游林树间，须臾
      处处攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。”
      ☞(杂289大2-81c14f. S.12,61 Sii.95↑1~9)
∞＊“无常 现见，死亡啼哭，是则♣众生无常1 ；草木凋落，华果磨灭，是则♣
      外物无常2 ；大劫尽时，一切都灭，是则为♣大无常3 。”
      ☞(大智度论 大25-331b―10)
  ♣1 (增41-2大2-744c3f.)cƒ.〈p.5-109f.五.§8-0-0 之6〉
  ♣2“譬如恒河大水暴起，随流聚沬，明目士夫谛观分别。谛观分别时：无所
       有、无牢、无实、无有坚固。谛观思惟分别：无所有、无牢、无实、无
       有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。……
       ☞(杂265大2-68c1f.)
  ♣3“尔时，世尊告诸比丘：‘一切行无常，不久住法、速变易法、不可倚法
       ；如是诸行不当乐著，当患厌之，当求舍离，当求解脱。所以者何？
       有时不雨，当不雨时，一切诸树、百谷、药木皆悉枯槁，摧碎灭尽，不
       得常住。是故，一切行无常，不久住法、速变易法、不可倚法；如是诸
       行不当乐著，当患厌之，当求舍离，当求解脱。
           复次，有时二日出世，二日出时，诸沟渠川流皆悉竭尽，不得常住
       。……复次，有时七日出世，七日出时，一切大地须弥山王洞燃俱炽，
       合为一焰。如是七日出时，一切大地须弥山王洞燃俱炽，合为一焰，风
       吹火焰，乃至梵天。……如燃酥油，煎熬消尽，无余烟墨。如是七日出
       时，须弥山王及此大地无余灰烬。
           是故一切行无常，不久住法、速变易法、不可倚法；如是诸行不当
       乐著，当患厌之，当求舍离，当求解脱。……’”☞(中8大1-428c9f.)
2 【三世观 无常】
  “尔时，世尊告诸比丘：‘过去、未来色无常，况现在色。圣弟子，如是观者
    ，不顾过去色，不欣未来色，于现在色厌、离欲、正向灭尽。如是，过去、
    未来受、想、行、识无常，况现在识。圣弟子：如是观者，不顾过去识，不
    欣未来识，于现在识厌、离欲、正向灭尽。’”☞(杂8大2-1c―7f.)
3 【因缘观 无常】
 (1)“尔时，世尊告诸比丘：‘色无常，若因、若缘生诸色者，彼亦无常。无常
      因、无常缘所生诸色，云何有常？  如是受、想、行、识无常，若因、若
                                                                        370
---------------------------------------------------------------------------
5-113 增上慧学                                                     阿含要略

      缘生诸识者，彼亦无常。无常因、无常缘所生诸识，云何有常！’”
      ☞(杂11大2-2a―8f.)
 (2)“尊者阿难语纯陀言：‘我今问尊者，随音见答。尊者纯陀！为有眼、有色
      、有眼识不？’ 答言：‘有。’ 尊者阿难复问：‘为缘眼及色，生眼
      识不？’ 答言：‘如是。’ 尊者阿难复问：‘缘眼及色，生眼识，彼因
      、彼缘为常、为无常？’ 答言：‘无常。’ 尊者阿难又问：‘彼因、彼
      缘生眼识，彼因、彼缘无常变易时，彼识住耶？’ 答言：‘不也，尊者
      阿难！’”☞(杂248大2-59b―2f.)
4 【♣由 缘起系列 观无常(又 不断)】
    ☞〈p.5-84f.五. §6-3-2 9之(3)〉
5 【观法性】
  “色 无我，无我者则 无常。……受、想、行、识亦复如是。”
    ☞(杂76大2-19c―13f.)
  “Uppada va bhikkhave Tathagatanam anuppada va Tathagatanam thita
    'va sa dhatudhammatthitata dhamma-niyamata sabbe sankhara anicca…
    …”☞(A 3,134 A i.286↑8f.)cƒ.〈p.5-79 五.§ 6-3-2 6〉
6 【无常 ∞ 三解脱门】
  “佛告比丘：‘若比丘于空闲处、树下 坐，善观色无常、磨灭、离欲之法；
    如是，观察受、想、行、识，无常、磨灭、离欲之法。观察彼阴无常、磨灭
    、不坚固、变易法，心乐、清净、解脱，是名为空； 如是观者，亦不能离
    慢、知见清净。
        复有正思惟三昧，观色相断，声、香、味、触、法相断，是名无相；
    如是观者，犹未离慢、知见清净。
        复有正思惟三昧，观察贪相断，嗔恚、痴相断，是名无所有；如是观
    者，犹未离慢、知见清净。
        复有正思惟三昧，观察我、我所从何而生？复有(♣“复有”衍文)正思
    惟三昧，观察我、我所，从若见、若闻、若嗅、若尝、若触、若识而生。
    复作是观察：若因、若缘而生识者，彼识因、缘，为常、为无常？复作是
    思惟：若因、若缘而生识者，彼因、彼缘皆悉无常。 复次，彼因、彼缘皆
    悉无常，彼所生识云何有常？
                                                                        371
---------------------------------------------------------------------------
5-114 增上慧学                                                     阿含要略

        无常者，是有为行，从缘起，是患法、灭法、离欲法、断知法。是名
    圣法印、知见清净；是名 比丘当说圣法印、知见清净。’”
    ☞(杂80大2-20b7f.)

§ 8-2-1【修习 无常观】
1 【日常生活】
 (1)“时，有众多比丘在拘萨罗人间，住一林中，言语嬉戏，终日散乱，心不得
      定，纵诸根门，驰骋六境。时，彼林中止住天神见是比丘不摄威仪，心不
      欣悦，而说偈言：
        ‘此先有瞿昙     正命弟子众，    无常心乞食，    无常受牀卧；
          观世无常故，   得究竟苦边。    今有难养众，    沙门所居止，
          处处求饮食，   遍游于他家，    望财而出家，    无真沙门欲；
          垂著僧伽梨，   如老牛曳尾。’”☞(杂1343大2-370a12f.)
 (2)“佛告罗睺罗：‘有三受-- 苦受、乐受、不苦不乐受。观于乐受而作苦想
      ，观于苦受作剑刺想，观不苦不乐受作无常想。若彼比丘观于乐受而作苦
      想，观于苦受作剑刺想，观不苦不乐受作无常、灭想者，是名正见。’”
      ☞(杂467大2-119a―4f.)
 (3)“(世尊告诸比丘)：‘若于所取法随顺无常观，住生灭观、无欲观、灭观、
      厌观，心不顾念，无所缚著，识则不驱驰、追逐名色，则名色灭；名色灭
      则六入处灭，六入处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，
      取灭则有灭，有灭则生灭，生灭则老、病、死、忧、悲、恼、苦灭，如是
      如是则纯大苦聚灭。
          犹如种树，不随时爱护令其安隐，不壅粪土，不随时溉灌，冷暖不适
      ，不得增长。若复断根、截枝，段段斩截，分分解析，风飘日炙，以火焚
      烧，烧以成粪，或飏以疾风，或投之流水。比丘！于意云何？非为彼树断
      截其根，……乃至焚烧，令其磨灭，于未来世成不生法耶？’  答言：‘
      如是，世尊！’”☞(杂284大2-79c6f.)
2 【由止观 修无常观】
  “尔时，世尊告诸比丘：‘当修无量三摩提，专精系念；修无量三摩提，专精
    系念已，如是如实显现。云何如实显现？谓老死如实显现，……乃至行如实
                                                                        372
---------------------------------------------------------------------------
5-115 增上慧学                                                     阿含要略

    显现，此诸法无常、有为、有漏，如是如实显现。’”
    ☞(杂368大2-101b―13f.)
3 【增上修 无常观】☞(杂200大2-51a―14 ~c3)
    cƒ.〈p.5-105 五.§7-0-3〉
4 【有学、无学 皆修无常观】
  “时，摩诃拘絺罗问舍利弗言：‘若比丘未得无间等法，欲求无间等法，云何
    方便求？思惟何等法？’舍利弗言：‘若比丘未得无间等法，欲求无间等法
    ，精勤思惟：五受阴为病、为痈、为刺、为杀、无常、苦、空、非我。 所
    以者何？是所应处故。若比丘于此五受阴精勤思惟，得须陀洹果证。’ 又
    问：‘舍利弗！得须陀洹果证已，欲得斯陀含果证者，……得斯陀含果证已
    ，欲得阿那含果证者，……得阿那含果证已，欲得阿罗汉果证者，当复精勤
    思惟：此五受阴法为病、为痈、为刺、为杀、无常、苦、空、非我。
    者何？ 是所应处故。若比丘于此五受阴法精勤思惟，得阿罗汉果证。’
    摩诃拘絺罗又问舍利弗：‘得阿罗汉果证已，复思惟何等法？’ 舍利弗言
    ：‘摩诃拘絺罗！阿罗汉亦复思惟：此五受阴法为病、为痈、为刺、为杀、
    无常、苦、空、非我。所以者何？为得未得故，证未证故，见法乐住故。
     ’”☞(杂259大2-65b11f.)

§ 8-3-1【验证 无常】
  “尔时，世尊告诸比丘：‘以成就一法故，不复堪任之色无常，知受、想、行
    、识无常。何等为一法成就？ 谓 贪欲一法成就，不堪能知色无常，知受、
    想、行、识无常。 何等一法成就？ 谓 无贪欲成就 无贪欲法者，堪能知色
    无常，堪能知受、想、行、识无常。……’”☞(杂187大2-48c―2f.)
    cƒ.〈p.5-28 五.§1-4-4〉

§ 8-4-1【阿含有关 无常、常之种种开示】
1 【欲礼佛者 当观无常】
  “若欲礼佛者，   及诸最胜者；   阴、持、入诸种，   皆悉观无常。
    曩昔过去佛，   及以当来者；   如今现在佛，       此皆悉无常。”
    ☞(增36-5大2-707c―10f.)
                                                                        373
---------------------------------------------------------------------------
5-116 增上慧学                                                     阿含要略

2 【无常偈】
  “一切行无常，   是则生灭法；   生者既复灭，   俱寂灭为乐。”
    ☞(杂576大2-153c13f.d)
  “Anicca sabbe sankhara,      uppadavayadhammino,
    uppajjitva nirujjhanti,     tesam vupasamo sukho ti.”
    ☞(S 1,2,1 Si.6↑4f.)
3 【无常力(♣法力) ＞ 佛力】
  “(世尊告诸力士：‘)……人乘力士力百，当大人乘力士力一；无央数［大人
    乘力士力］，不如如来、至真等正觉，乳哺之力；……如来神足力……如来
    智慧力……如来意行力……是为如来十力也。’ 诸力士白世尊曰：‘已现
    乳哺、神足、智慧、意行及十种力，宁有殊异复超诸力乎？’ 世尊告曰：
   ‘一切诸力虽为强盛百倍、千倍、万倍、亿倍，无常之力，计为最胜多所消
    伏。 所以者何？如来身者金刚之数，无常胜我，当归坏败；吾今夜半当于
    力士所生之地而取灭度。’”☞(大正No.135大2-858b13f.)
4 【外道“常见”是邪见】
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“有我、有此世、有他世，常、恒、不变易法，
      如尔安住。”？’”☞(杂152大2-43c10f.)
 (2)“时，有婆句梵天(Bako brahma)住梵天上， 起如是邪见言：‘此处常、恒
      、不变易，纯一出离，未曾见有来至此处，况复有过此上者？’  尔时，
      世尊知彼梵天心之所念，即入三昧，如其正受，于舍卫国没，现梵天宫，
      当彼梵天顶上，于虚空中结跏趺坐，正身系念。……”
      ☞(杂1196大2-324c―12f.)
5 【外道“无常见”是“断见”之 邪见】(杂105大2-32-3a)
 (1)“尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：“诸众生此世活，死后断坏无所有。四大和合士
      夫，身(坏)命终时，地归地、水归水、火归火、风归风，根随空转，舆床
      第五，四人持死人往冢间，乃至未烧可知，烧然已，骨白鸽色立。高慢者
      知施，黠慧者知受，若说有者， 彼一切虚诳妄说，若愚若智 死后他世，
      俱断坏无所有。”？’”☞(杂156大2-44a12f.)
                                                                        374
---------------------------------------------------------------------------
5-117 增上慧学                                                     阿含要略

∞【外道异学 六十二见中之“常见”“断见”】
 (2)“彼沙门、婆罗门以何等缘，于本劫本见，起常论，言：‘我及世间常存。
      ’ 此尽入四见中，齐是不过？  或有沙门、婆罗门种种方便，入定意三
      昧，以三昧心忆二十成劫败劫，彼作是说：‘我及世间是常，此实，余虚
      。 所以者何？  我以种种方便入定意三昧，以三昧心忆二十成劫败劫，
      其中众生不增不减，常聚不散，我以此知：我及世间是常，此实，余虚。
      ’ 此是初见。沙门、婆罗门因此于本劫本见，计我及世间是常；于四见
      中，齐是不过。
      ……以三昧心忆四十成劫败劫，……以三昧心忆八十成劫败劫，……
          或有沙门、婆罗门有捷疾相智，善能观察，以捷疾相智方便观察，谓
      为审谛，以己所见，以己辩才作是说，言：‘我及世间是常。’此是四见
      。沙门、婆罗门因此于本劫本见，计 我及世间是常，于四见中，齐是不
      过。此沙门、婆罗门于本劫本见，计 我及世间是常，如此一切尽入四见
      中，我及世间是常；于此四见中，齐是不过。唯有如来知此见处、如是持
      、如是执，亦知报应。如来所知又复过是，虽知不著，已不著则得寂灭，
      知受集、灭、味、过、出要，以平等观，无余解脱，故名如来。……
          何等是诸沙门、婆罗门于本劫本见起论，言：‘我及世间，半常半
      无常。’彼沙门、婆罗门因此于本劫本见，计我及世间半常半无常；于
      此四见中，齐是不过？或有是时，此劫始成，有余众生福尽、命尽、行
      尽，从光音天命终，生空梵天中，便于彼处生爱著心，复愿余众生共生此
      处。此众生既生爱著、愿已，复有余众生命、行、福尽，于光音天命终，
      来生空梵天中。其先生众生便作是念：‘我于此处是梵、大梵，我自然有
      ，无能造我者。我尽知诸义典，千世界于中自在，最为尊贵，能为变化，
      微妙第一。为众生父，我独先有，余众生后来，后来众生，我所化成。’
          其后众生复作是念：‘彼是大梵，彼能自造，无造彼者，尽知诸义典
      ，千世界于中自在，最为尊贵，能为变化，微妙第一。为众生父，彼独先
      有，后有我等，我等众生，彼所化成。’ 彼梵众生(福、)命、行尽已，
      来生世间，年渐长大，剃除须发，服三法衣，出家修道，入定意三昧，随
      三昧心自识本生，便作是言：‘彼大梵者能自造作，无造彼者，尽知诸义
      典，千世界于中自在，最为尊贵，能为变化，微妙第一。为众生父，常住
      不变，而彼梵化造我等，我等无常变易，不得久住。是故当知：我及世间
                                                                        375
---------------------------------------------------------------------------
5-118 增上慧学                                                     阿含要略

      半常半无常，此实，余虚。’ 是谓初见。……
          或有众生喜戏笑懈怠，数数戏笑以自娱乐；彼戏笑娱乐时，身体疲极
      ，便失意；以失意便命终，来生世间，年渐长大，剃除须发，服三法衣，
      出家修道。彼入定意三昧，以三昧心自识本生，便作是言：‘彼余众生
      不数生，不数戏笑娱乐，常在彼处，永住不变；由我数戏笑故，致此无常
      ，为变易法。是故我知：我及世间半常半无常，此实，余虚。’……
          或有众生展转相看已，便失意，由此命终，来生世间，……
          或有沙门、婆罗门有捷疾相智，善能观察；彼以捷疾观察相智，以己
      智辩言：‘我及世间半常半无常，此实，余虚。’是为第四见。诸沙门
      、婆罗门因此于本劫本见起论：我及世间半常半无常；于四见中，齐是不
      过。……”☞(长21大1-90a7f.)
 (3)“彼沙门、婆罗门因何事于末劫末见，起断灭论，说众生断灭无余，于七
      见中，齐是不过？诸有沙门、婆罗门作如是论，作如是见：‘我身四大、
      六入，从父母生，乳餔养育，衣食成长，摩扪拥护，然是无常，必归磨灭
      。’齐是名为断灭，第一见也。或有沙门、婆罗门作是说，言：‘此我
      不得，名断灭；我欲界天断灭无余，齐是为断灭。’ 是为二见。或有沙
      门、婆罗门作是说，言：‘此非断灭，(我)色界化身，诸根具足，断灭无
      余，是为断灭。’ 有言：‘此非断灭，我无色空处断灭。’ 有言：‘此
      非断灭，我无色识处断灭。’有言：‘此非断灭，我无色不用处(♣无所
      有处)断灭。’有言：‘此非断灭，我无色有想无想处断灭。’是第七断
      灭。是为七见诸有沙门、婆罗门因此于末劫末见，言此众生类断灭无余
      ；于七见中，齐此不过。……”☞(长21大1-93a―7f.)
6 【世尊 有时对外道所问：“我及世间常或无常？”于此诸见佛不记说。】
  “尔时，婆蹉种出家来诣佛所，……白佛言：‘瞿昙！云何瞿昙作如是见、
    如是说：“世间常，此是真实，余则虚妄。”耶？’佛告婆蹉种出家：‘
    我不作如是见、如是说：“世间常，是则真实，余则虚妄。”’
        ‘云何 瞿昙作如是见、如是说：“世间 无常、常无常、非常非无常，
    有边、无边、边无边、非边非无边，命即是身、命异身异，如来有后死、无
    后死、有无后死、非有非无后死。”？ ’ 佛告婆蹉种出家：‘我不作如是
    见、如是说：‘……乃至非有非无后死。’”
        尔时，婆蹉种出家白佛言：‘瞿昙！于此见，见何等过患，而于此诸见
                                                                        376
---------------------------------------------------------------------------
5-119 增上慧学                                                     阿含要略

    ，一切不说？’  佛告婆蹉种出家：‘若作是见 --世间常，此则真实，余
    则虚妄。-- 者，此是倒见、此是观察见、此是动摇见、此是垢污见、此是
    结见，是苦、是阂、是恼、是热，见结所系；愚痴无闻凡夫于未来世，生、
    老、病、死、忧、悲、恼、苦生。’”☞(杂962大2-245b―3f.)
7 【世尊对弟子谈：“一切无常”“一切行无常”。】
 (1)“尔时，世尊告诸比丘：“一切无常。云何一切？ 谓 眼无常，若色、眼识
      、眼触、眼触因缘生受 --若苦、若乐、不苦不乐-- 彼亦无常；如是，耳
      、鼻、舌、身，意识(♣识：拟作“无常”)，若法、意识、意触、意触因
      缘生受 －若苦、若乐、不苦不乐-- 彼亦无常。
          多闻圣弟子如是观者，于眼解脱；若色、眼识、眼触、眼触因缘生受
      --若苦、若乐、不苦不乐-- 彼亦解脱。如是，耳、鼻、舌、身，意、法
      、意识、意触、意触因缘生受 --若苦、若乐、不苦不乐-- 彼亦解脱；我
      说彼解脱生、老、病、死、忧、悲、恼、苦。’”☞(杂196大2-50a―5f.)
 (2)“尔时，世尊告诸比丘：‘一切行无常，一切行不恒、不安、变易之法。诸
      比丘！于一切行当生厌离、不乐、解脱。诸比丘！过去世时，此毗富罗山
      名长竹山，有诸人民围绕山居，名低弥罗邑。低弥罗邑人寿四万岁，低弥
      罗邑人上此山顶，四日乃得往反。时，世有佛，名迦罗迦孙提如来、应、
      等正觉，明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊
      出兴于世，说法教化，初、中、后善，善义善味，纯一满净，梵行清白，
      开发显示。彼长竹山于今名字亦灭，低弥罗聚落人民亦没，彼佛如来已般
      涅槃。……
          此毗富罗山名曰朋迦。……彼时人民寿三万岁，……时，世有佛，名
      拘那含牟尼如来……
          毗富罗山名宿波罗首，……人寿二万岁，……尔时，有佛名曰迦叶如
      来……
          今日此山名毗富罗，有诸人民绕山而居，名摩竭提国。此诸人民寿命
      百岁，善自消息，得满百岁。摩竭提人上此山顶，须臾往反。我今于此得
      成如来、应、等正觉……乃至佛、世尊，演说正法，教化令得寂灭涅槃、
      正道、善逝、觉知。比丘！当知此毗富罗山名亦当磨灭，摩竭提人亦当亡
      没，如来不久当般涅槃。如是，比丘！一切诸行悉皆无常、不恒、不安、
      变易之法，是故，比丘！当修厌离、离欲、解脱。’”☞(杂956大2-243b
                                                                 14f.)
                                                                        377
---------------------------------------------------------------------------
5-120 增上慧学                                                     阿含要略

 (3)【常 = 涅槃】【无常 = 有为法】
    “云何名为常？  常者唯涅槃；  云何为无常？  谓 诸有为法。”
      ☞(杂1356大2-372b13f.)

♣(4)【常 = 法性】
    “夫生者有死，何足为奇！如来出世及不出世，法性常住；彼如来自知成等
      正觉，显现、演说、分别、开示：所谓 是事有故是事有， 是事起故是事
      起；缘无明有行，……乃至缘生有老、病、死……无明灭则行灭，……乃
      至生灭则老、病、死、忧、悲、恼、苦灭，如是苦阴灭。”
      ☞(杂854大2-217c8f.)

 (5)【因“我见”而众生有“常”“无常”等邪见】
    “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸
      众生作如是见、如是说：‘我世间常、世间无常、世间常无常、世间非常
      非无常。’”☞(杂168大2-45b7f.)

♣(6)【无常而不断】
    “如来说法，舍离二边，会于中道；以此诸法 坏故不常，续故不断，不常
      不断。因是有是， 因是生故，彼则得生，若因不生，则彼不生；是故，
      因于无明则有行生……众苦聚集。因是故有果灭，无明灭则行灭，……生
      灭则老、死、忧、悲、苦、恼，众苦聚集灭尽，则大苦聚灭。”
      ☞(别杂195大2-444c15f.)

 (7)【无常是世间、世间法】
    “诸比丘！云何为世间、世间法，我自知、我自觉，为人演说、分别、显示
      ，盲无目者不知不见？是比丘 色无常、苦、变易法，是名世间、世间法
      ；如是，受、想、行、识无常、苦(、变易法)是世间、世间法。
      ☞(杂37,38大2-8b―1f.)
                                                                        378
---------------------------------------------------------------------------
5-121 增上慧学                                                     阿含要略

§ 9-0-0【苦法门】☆
         cƒ.〈p.5-54ff. 五.§5-0-0 ~§5-3-1【四圣谛法门】〉
1 【♣苦 是起惑心，造业流转 ∞ 起出离心，修明、解脱 之分水岭】
  “缘无明行，缘行识，缘识名色，缘名色六处，缘六处更乐，缘更乐觉
    ，缘觉爱，缘爱受，缘受有，缘有生，缘生老死，缘老死 苦；习苦，
    便有信；习信，便有正思惟；习正思惟，便有正念正智；习正念正智，(♣依
    此类比)便有护诸根、护戒、不悔、欢悦、喜、止、乐、定、见如实、知如
    真、厌、无欲、解脱；习解脱，便得涅槃。”☞(中55大1-491a4f.)
2 【♣苦 是 凡俗有情世间的究竟实相】
 (1)“佛告比丘：‘善哉！善哉！色5 是无常、变易之法，厌、离欲、灭、寂没
      。如是，色5从本以来，一切无常、苦、变易法。’”☞(杂35大2-8a13f.)
 (2)“一切(♣六六法)苦。”☞(杂196大2-50b7f.)
  ∞“时，有比丘名三弥离提……白佛言：‘世尊！所谓世间者，云何名世间？
      ’ 佛告三弥离提：‘谓 眼、色、眼识、眼触、眼触因缘生受 --内觉若
      苦、若乐、不苦不乐-- ；耳、鼻、舌、身，意、法、意识、意触、意触
      因缘生受 --内觉若苦、若乐、不苦不乐-- 是名世间。所以者何？六入处
      集则触集，……如是乃至纯大苦聚集。’”☞(杂230大2-56a―5f.)
3 【于(苦等)四圣谛 顺知、顺入，断诸有流，尽诸生死，不受后有。】
  “尔时，世尊告诸比丘：‘我与汝等于四圣谛无知、无见、无随顺觉、无随顺
    受者，应当长夜驱驰生死。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、
    苦灭道迹圣谛。我与汝等于四圣谛无知、无见、无随顺觉、无随顺受者，应
    当长夜驱驰生死。以我及汝于此苦圣谛顺知、顺入，断诸有流，尽诸生死，
    不受后有；于苦集圣谛、苦灭圣谛、苦灭道迹圣谛顺知、顺入，断诸有流，
    尽诸生死，不受后有。是故，比丘！于四圣谛未无闲等者，当勤方便，起增
    上欲，修无间等。’”☞(杂403大2-108a7f.)
4 【于此(苦等)四圣谛平等正觉，名为 如来、应、等正觉。】
  “尔时，世尊告诸比丘：‘于四圣谛平等正觉，名为如来、应、等正觉。何等
    为四？ 所谓 苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。于此四圣谛平
    等正觉，名为如来、应、等正觉。是故，诸比丘！于四圣谛未无间等者，当
    勤方便，起增上欲，学无间等。’”☞(杂402大2-107c―4f.)
    cƒ.(杂287大2-80b―5 ~81a4)
                                                                        379
---------------------------------------------------------------------------
5-122 增上慧学                                                     阿含要略

§ 9-1-1 【苦】
1 【八苦】--【苦相】♣
  “苦者谓♣生苦1 、老苦2 、病苦3 、死苦4 、恩爱别离苦5 、怨憎会苦6、
    所求不得苦7 ，略说五受阴苦8 ；是名为 苦。”☞(杂490大2-126c―3~―1)
  “何谓为苦？谓♣生1 、老苦2 ，病苦3 ，忧、悲、恼苦4 ，怨憎会苦5 ，
    所爱别苦6，求不得苦7 ；要(略)从五阴受盛为苦8。”
    ☞(大正No.109大2-503b―7f.)
∞“Idam kho pana bhikkhave dukkham ariyasaccam：♣Jati pi dukkha1 ,jara
    pi dukkha2, vyadhi pi dukkha3 , maranam pi dukkham4 , soka-parid=
    eva-dukkha-domanass-upayasa pi dukkha5 , appiyehi sampayogo dukkho6
    , piyehi vippayogo dukkho7 , yam p'icchaam na labhati tam pi dukk=
    ham8；samkhittena pancupadanakkhandha pi dukkha.”
    ☞(S 56,11 S v.421―13f.)
♣  生苦 ┐
    老苦 │
         ├───(生命现象)┐
    病苦 │                │
    死苦 ┘                ├略说五受阴苦(♣总说：世俗有情的人生是 苦)
    恩爱别离苦 ┐          │
    怨憎会苦   ├(生活现象)┘
    所求不得苦 ┘

2 【七苦】--【苦相】
  “♣Jati pi dukkha1 , jara pi dukkha2 , vyadhi pi dukkha3 , maranam
    pi dukkham4 , soka-parideva-dukkha-domanass’upayasa pi dukkha5 ,
    yam p'iccham na labhati tam pi dukkham6 , samkhittena pancupadanak=
    kbandha dukkha7.”☞(A 6,63 Aiii.416↑8f.)
 cƒ.(M 141 Mi.249↑9 ~250―5)(D 22 Dii.305↑1f.)
3 【三苦】--【苦性】♣
  “复有三法，谓 三苦 --行苦、苦苦、变易苦。”☞(长8大1-50b12)
  “Tisso ima bhlkkhave dukkhata. Katama tisso？
       Dukkhadukkhata(苦苦性) sankharadukkhata(行苦性) viparinamadukk=
    hata(变易苦性), ima kho bhikkhave tisso dukkhata(三 苦性).
                                                                        380
---------------------------------------------------------------------------
5-123 增上慧学                                                     阿含要略

       Imasam kho bhikkhave tissannam dukkhatanam abhinnaya parinnaya
    parikkhayaya pahanaya…la… ayam ariyo atthaangiko maggo bhavetabbo
    ti.”☞(S 45,165 S v.56―6f.)

4 【苦】-- 凡、圣 同异
 (1)“So kayadukkham(身苦) pi cetodukkham(心苦) pi patisamvedeti.”
      ☞(M.149 Miii.288↑3f.)
 (2)“佛告诸比丘：‘诸比丘！愚痴无闻凡夫身触生诸受，增诸苦痛，乃至夺命
      ，愁忧称怨，啼哭号呼，心生狂乱； 当于尔时，增长二受 --若身受、若
      心受。譬如士夫身被双毒箭，极生苦痛。  愚痴无闻凡夫亦复如是，增长
      二受不 --身受、心受-- 极生苦痛；所以者何？以彼愚痴无闻凡夫不了知
      故，于诸五欲生乐受触，受五欲乐；受五欲乐故，为贪使所使。苦受触故
      ，则生嗔恚；生嗔恚故，为恚使所使。于此二受，若集、若减、若味、若
      恚、若离不如实知；不如实知故，生不苦不乐受，为痴使所使。为乐受所
      系终不离，苦受所系终不离，不苦不乐受所系终不离。  云何系？ 谓 为
      贪、恚、痴所系，为生、老、病、死、忧、悲、恼苦所系。
          多闻圣弟子身触生苦受，大苦逼迫，乃至夺命，不起忧悲称怨、啼哭
      号呼、心乱发狂；当于尔时，唯生一受，所谓身受，不生心受。譬如士夫
      被一毒箭，不被第二毒箭，当于尔时，唯生一受，所谓身受，不生心受。
      为乐受触，不染欲乐；不染欲乐故，于彼乐受，贪使不使。于苦触受不生
      嗔恚；不生嗔恚故，恚使不使。于彼二使，集、灭、味、患、离如实知；
      如实知故，不苦不乐受痴使不使。于彼乐受解脱不系，苦受、不苦不乐受
      解脱不系。 于何不系？谓 贪、恚、痴不系，生、老、病、死、忧、悲、
      恼苦不系。
          乐受不放逸，   苦触不增忧，   苦乐二俱舍，    不顺亦不违。
          比丘勤方便，   正智不倾动，   于此一切受，    黠慧能了知；
          了知诸受故，   现法尽诸漏，   身死不堕数，    永处般涅槃。”
      ☞(杂470大2-120a8f.)
                                                                        381
---------------------------------------------------------------------------
5-124 增上慧学                                                     阿含要略

§ 9-2-1【苦观】
 (1)“Kataman ca bhikkhiave dukkham(苦)？ Pancupadanakkhandha(五受阴)ti
      'ssa vacaniyam.……”☞(S 22,104 Siii.158―10f.)
 (2)“当观色 苦，如是观者，则为正观。 正观者 则生厌离，厌离者 喜贪尽，
      喜贪尽者 说心解脱。如是，观受、想、行、识 苦，如是观者，则为正观
      。正观者 则生厌离，厌离者 喜贪尽，喜贪尽者 说心解脱。 如是，比丘
      ！心解脱者 若欲自证，则能自证： 我生已尽，梵行已立，所作已作，自
      知 不受后有。”☞(杂1大2-1a12)
  ＊“Dukkhassa(苦为) pilanattho(害义)sankhatattho(有为义) santapattho
      (烦热义) viparinamattho(变坏义) parinnattho(遍知义).”
      ☞(Ptm i.118↑10f.)
  ＊“Dukkha［adj.-n.］
      (adj.) unplesant, painful, causing miserry(opp.‘sukha’plesant)
      (nt.)  There is in word in English covering the same ground as
             Dukkha does in Pali. Our modern words are too specialised
             , too limited, and usually too strong.……We are forced,
             therefore, in translation to use half synonyms, no one of
             which is exact.”☞(P.T.S.'PE Dict. 324b)

§ 9-2-2 【无常 ∞ 苦】--【苦理】♣
1 (1)“色 无常，无常即 苦。”☞(杂9大2-2a3f.)
  (2)“(尊者舍利弗言)：‘输屡那(sona)！色为常 为无常耶？’答言：‘无常
       。’‘无常者 为苦耶？’ 答言：‘是苦。’”☞(杂32大2-7a―6f.)
  (3)“色者 无常，此无常义 即是苦。”☞(增35-10大2-702b―12f.)
  (4)“Rupam5 bhikkhave aniccam, yad aniccam tam dukkham,……”
      ☞(S 22,15 Siii. 22↑3f.)

2 (1)“无常苦想。”☞(杂746大2-198a―6)
  (2)“Anicce dukkhasanna bhikkhave.”☞(S 46,72 S v.132―1)
                                                                        382
---------------------------------------------------------------------------
5-125 增上慧学                                                     阿含要略

3 (1)“我(佛)以一切行无常，一切行变易法故 说：‘诸所有受悉皆是 苦。’”
       ☞(杂473大2-121a9f.)
   ∞“我以诸行渐次寂灭故 说，以诸行渐次止息故 说：‘一切诸受悉皆是 苦。
       ’”☞(杂474大2-121a―2f.)

§ 9-2-3 【一切行 苦、一切 苦】
1 【苦 法尔如是】♣
  “Uppada va bhikkhave  Tathagatanam anuppada va Tathagatanam thita
    ’va sa dhatu dhammatthitata dhammaniyamata sabbe sankhara dukkha.
    Tam Tathagato abhisambujjhati abhisameti abhisambujjhitva abhisam=
    etva acikkhati deseti pannapeti patthapeti vivarati vibhajati utt=
    anikaroti‘sabbe sankhara dukkha’ti.”☞(A 3,134 A i.286↑14f.)

2 【苦 成就随顺忍】♣
  “…… sabba sankharam dukkhato samanupassanto［anulomikaya khantiya
    samannagato bhvissati ti thanam etam vijjati.］……”
    ☞ (A 6,99 Aiii.442↑10f.)cƒ.〈p.2-64 §7-0-4 之2〉

§ 9-2-4 【(无明的)有 ∞ 苦】--♣【世俗 不离苦】
1 “尔时，世尊告诸比丘：‘我不赞叹受少有身，况复多受？所以者何？受有
    者苦。譬如粪屎，少亦臭秽，何况于多？如是诸有，少亦不叹，乃至刹那
    ，况复于多？所以者何？有者苦故。是故，比丘！当如是学：
    断除诸有，莫增长有。当如是学！’”☞(杂1263大2-346a―11f.)
∞“尔时，世尊告诸比丘：‘我今当说有身边、有身集边、有身灭边。谛听！善
    思念之！当为汝说。云何有身边？ 谓 五受阴。云何为五？ 色受阴，受、
    想、行、识受阴，是名有身边。 云何有身集边？谓 爱、当来有爱 贪喜俱
    ，彼彼乐著，是名有身集边。 云何有身灭边？ 即此爱，当来有爱 贪喜俱
    ，彼彼乐著 无余断、苦尽、离欲、灭、寂没，是名有身灭边。是故当说有
    身边、有身集边、有身灭边。’”☞(杂70大2-18b―13f.)
                                                                        383
---------------------------------------------------------------------------
5-126 增上慧学                                                     阿含要略

∞“尔时，世尊告诸比丘：‘我今当说重担、取担、舍担、担者。谛听！善思！
    当为汝说。云何重担？ 谓五受阴。何等为五？ 色受阴，受、想、行、识
    受阴。云何取担？当来有爱 贪喜俱，彼彼乐者。 云何舍担？若当来有爱
    贪喜俱，彼彼乐者永断无余已、灭已，苦尽、离欲、灭没。云何担者？谓
    士夫是。士夫者，如是名，如是生，如是姓族，如是食，如是受苦乐，如是
    长寿，如是久住，如是寿命齐限；是名为 重担、取担、舍担、担者。’”
    ☞(杂73大2-19a―14f.)
∞“诸阴因缘合，   假名为众生；   其生则苦生，   住亦即苦住；
    无余法生苦？   苦生苦自灭。   舍一切爱苦，   离一切闇冥，
    已证于寂灭，   安住诸漏尽。……”☞(杂1202大2-327b10f.)
∞“尔时，世尊告诸比丘：‘若色起、住、出，则苦于此起，病于此住，老、死
    于此出：受、想、行、识亦如是说。  比丘！若色灭、息、没，苦于此灭，
    病于此息，老、死于此没；受、想、行、识亦复如是。’”
    ☞(杂78大2-20a4f.)

§ 9-3-1 【欲 → 苦】--【世俗 苦源】♣
1 (1)“佛告聚落主：‘我今问汝，随汝意说。 聚落主！于意云何？ 若众生于此
       欝鞞罗聚落住者，是若缚、若打、若责、若杀，汝心当起忧、悲、恼、苦
       不？’ 聚落主白佛言：‘世尊！亦不一向。 若诸众生于此欝鞞罗聚落住
       者，于我 有欲、有贪、有爱、有念、相习近者，彼 遭若缚、若打、若责
       、若杀，我则生忧、悲、恼、苦。 若彼众生所 无欲、贪、爱、念、相习
       近者，彼遭缚、打、责、杀，我何为横生忧、悲、恼、苦？’  佛告聚落
       主：‘是故当知：众生种种苦生，彼一切皆以欲为本，欲生、欲习、欲起
       、欲因、欲缘而生众苦。
           聚落主，于意云何？ 汝依父母不相见者，则生欲、贪、爱、念不？
       ’聚落主言：‘不也，世尊！’‘聚落主！于意云何？ 若见、若闻彼依
       父母，当起欲、贪、爱、念不？’聚落主言：‘如是，世尊！’ 复问：
      ‘聚落主！ 于意云何？ 彼依父母，若无常变异者，当起忧、悲、恼、苦
       不？’ 聚落主言：‘如是，世尊！若依父母无常变异者，我或邻死，岂
                                                                        384
---------------------------------------------------------------------------
5-127 增上慧学                                                     阿含要略

       唯忧、悲、恼、苦？’ 佛告聚落主：‘是故当知：若诸众生所有苦生，
       一切皆以爱欲为本，欲生、欲集、欲起、欲因、欲缘而生苦。’
           聚落主言：‘奇哉！世尊！善说如此 依父母譬。我有依父母，居在
       异处，我日日遣信问其安否； 使未时还，我以忧苦，况复无常，而无忧
       苦？’ 佛告聚落主：‘是故我说：其诸众生所有忧苦，一切皆以欲为根
       本，欲生、欲集、欲起、欲因、欲缘而生忧苦。’
           佛告聚落主：‘若有四爱念无常变异者，则四忧苦生；若三、二，若
       一爱念无常变异者，则一忧苦生。聚落主！若都无爱念者，则无忧苦尘劳
       。’即说偈言：
        ‘若无世间爱念者，    则无忧苦尘劳患；
          一切忧苦消灭尽，    犹如莲花不著水。’”☞(杂913大2-229c―9f.)
 (2)“尔时，世尊说偈答(天子)言：
        ‘嗔恚起应灭，   贪生逆防护，   无明应舍离，   等观真谛乐。
          欲生诸烦恼，   欲为生苦本，   调伏烦恼者，   众苦则调伏；
          调伏众苦者，   烦恼亦调伏。’”☞ (杂1285大2-354a―1f.)

2 “尔时，世尊说偈答(天子)言：
    ‘大力自在乐，   彼则无所求；   若有求欲者，   是苦非为乐；
      于求已过去，   是则乐于彼。’”☞(杂1294大2-356b―6f.)
3 “时，彼天子说偈问佛：
      ‘*伊尼耶鹿蹲1，   仙人中之尊，    少食不嗜味，    禅思乐山林。
        我今敬稽首，     而问于瞿昙；    云何出离苦？    云何苦解脱？
        我今问解脱，     于何而灭尽？’  尔时，世尊说渴答言：
      ‘世间五欲德，     心法说第六；    于彼欲无欲，    解脱一切苦。
        如是于苦出，     如是苦解脱，    汝所问解脱，    于彼而灭尽。’”
        ☞(杂602大2-161a6f.)
4 “尔时，世尊告诸比丘：‘若比丘修“无常想”，多修习已，得大果大福利。
    云何比丘修“无常想”，多修习已，得大果大福利？
────────────────────
  *1 Eni-jangha 麋鹿之胫，三十二相之一；具有伊尼耶鹿蹲相之 释尊。
                                                                        385
---------------------------------------------------------------------------
5-128 增上慧学                                                     阿含要略

        是比丘心口(♣口，衍文)与无常想俱 修念觉分，依远离、依无欲、依灭、
    、向于舍，……乃至得舍觉分，依远离、依无欲、依灭向于舍。’
        如‘无常想’ ，如是，‘无常苦想’ ，‘苦无我想’亦如上说。”
     ☞(杂747大2-198a13f.)

§ 9-4-1【由苦 生怖畏】－♣【宗教心】
      【怖畏现起智】→【过患随观智】→【厌离智】→【冀脱智】

1 “世尊告诸比丘：‘……如是，于正法、律有四种善男子。何等为四？谓
    善男子闻他聚落有男子、女人疾病困苦，乃至死，闻已，能生恐怖，依正思
    惟，如彼良马顾影则调，是名第一善男子于正法、律能自调伏。
        复次，善男子不能闻他聚落若男、若女老、病、死苦，能生怖畏，依
    正思惟； 见他聚落若男、若女老、病、死苦，则生怖畏，依正思惟……
        复次，善男子不能闻、见他聚落中男子、女人老、病、死苦，生怖畏
    心，依正思惟；然见(己)聚落、城邑有善知识及所亲近老、病、死苦，则
    生怖畏，依正思惟……
        复次，善男子不能闻、见(自)他聚落中男子、女人及所亲近老、病、死
    苦，生怖畏心，依正思惟； 然于自身老、病、死苦能生厌怖，依正思惟，
    如彼良马侵肌彻骨，然后乃调，随御者心，是名第四善男子于圣法、律能自
    调伏。’”☞ (杂922大2-234a―13.)cƒ.〈p.2-77 二.§9-0-7〉
2 “佛告比丘：‘有三使者，云何为三？ 一者、老，二者、病，三者、死。有
    众生身行恶，口言恶，心念恶，身坏命终，堕地狱中，狱卒将此罪人诣阎罗
    王所。到已，白言：“此是天使所召也；唯 愿大王善问其辞。”王问罪人
    言：“汝不见初使耶？”罪人报言：“我不见也。”
        王复告曰：“汝在人中时颇见老人头白齿落，目视蒙蒙，皮缓肌皱，偻
    脊拄杖，呻吟而行，身体战掉，气力衰微。见此人不？”罪人言：“见。”
    王复告曰：“汝何不自念：我亦如是。” 彼人报言：“我时放逸，不自觉
    知。” 王复语言：“汝自放逸，不能修身、口、意，改恶从善，今当令汝
    知放逸苦。”’”☞(长30-4大1-126b―11f.)
                                                                        386
---------------------------------------------------------------------------
5-129 增上慧学                                                     阿含要略

§ 9-4-2 【正见 出要界→ 出要志】--♣【由菩提心→ 发 出离心】
1(1)“何等为正见是圣、出世间，无漏、不取，正尽苦，转向苦边？ 谓 圣弟子
      苦苦思惟，集、灭、道 道思惟，无漏思惟， 相应于法选择，分别推求，
      觉知黠慧，开觉观察，是名正见是圣、出世间，无漏、不取，正尽苦，转
      向苦边。……
          何等为正志是圣、出世间，无漏、不取，正尽苦，转向苦边？谓 圣
      弟子苦 苦思惟，集、灭、道 道思惟，无漏思惟， 相应心法分别、自决
      、意解、计数、立意，是名正志是圣、出世问，无漏、不取，正尽苦，转
      向苦边。”☞(杂785大2-203a―4f.)
 (2)“正见→ 正志”cƒ.(p.0-23 ○.§3-0-5 6之(2)〉☞(杂749大2-198b―11f.)
     cƒ.(中189大1-735c8)
2 “(世尊告诸比丘：)‘云何有因生出要想，谓 出要界；缘出要界 生出要想、
    出要欲、出要觉、出要热、出要求。谓 彼慧者 出要求时，众生三处生正…
    …彼慧者 不害求时，众生三处正 --谓 身、口、心；-- 彼正因缘生已，现
    法乐住，不苦、不乐、不碍、不恼、不热，身坏命终 生善趣中。”
    ☞(杂458大2-117b12f.)

§ 9-5-1 【苦→ 无我→ 解脱】cƒ.〈p.5-131ff. 五.§10-0-0~【无我法门】〉
  “尔时，世尊告余五比丘：‘色非有我；若色有我者，于色不应病、苦生，亦
    不得于色 欲令如是，不令如是。 以色无我故，于色有病、有苦生，亦得于
    色欲令如是，不令如是。受、想、行、识亦复如是。
        比丘！于意云何？ 色为是常，为无常耶？’ 比丘白佛：‘无常，世尊
    ！’ ‘比丘！若无常者，是苦耶？’ 比丘白佛：‘是苦，世尊！’ ‘比丘
    ！若无常、苦，是变易法，多闻圣弟子宁于中见是我、异我、相在不？’
    比丘白佛：‘不也，世尊！’ ‘受、想、行、识亦复如是。是故，比丘！
    诸所有色 --若过去、若未来、若现在，若内、若外，若麁、若细，若好、
    若丑，若远、若近-- 彼一切非我、非我所，如实观察。受、想、行、识亦
    复如是。
                                                                        387
---------------------------------------------------------------------------
5-130 增上慧学                                                     阿含要略

        比丘！多闻圣弟子于此五受阴见非我、非我所，如是观察，于诸世间都
    无所取；无所取故无所著，无所著故自觉涅槃：我生已尽，梵行已立，所作
    已作，自知不受后有。’”☞(杂54大2-7c14f.)

§ 9-6-1 【知 苦、苦因、苦报、苦胜如、苦灭尽、苦灭道】
   “云何知苦？谓 生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、所求不得
     苦、略五盛阴苦，是谓知苦。
         云何知苦所因生？谓 爱也；因爱生苦，是谓 知苦所因生。
         云何知苦有报？ 谓 或有苦微 迟灭，或有苦微疾灭，或有苦盛 迟灭，
     或有苦盛疾灭，苦苦尽，是谓知苦有报。
         云何知苦胜如？ 谓 不多闻愚痴凡夫，不遇善知识，不御圣法，身生觉
     极苦甚重苦，命将欲绝，出此从外，更求于彼。或有沙门、梵志持一句咒，
     或二、三、四……多句咒，或持百句咒，彼治我苦； 如是 因求生苦，因集
     生苦，苦灭，是谓知苦胜如。
         云何知苦灭尽？谓 爱灭苦便灭，是谓 知苦灭尽。
         云何知苦灭道？谓 八支圣道，正见……乃至 正定为八，是谓 知苦灭
     道。 若比丘如是知苦，知苦所因生，知苦有报，知苦胜如，知苦灭尽，知
     苦灭道者，是谓达梵行，能尽一切苦。”
     ☞(中111大1-600b8f.= A,63 Aiii.416↑3f.)
                                                                        388
---------------------------------------------------------------------------
5-131 增上慧学                                                     阿含要略

§ 10-0-0【无我法门】♣

♣ cƒ.杨郁文：〈以四部阿含经为主 综论原始佛教之 我与无我〉
      ☞《中华佛学学报》 第二期pp.1~63
1 【♣离断、离常之无我见 可以简别 异学】
  “(佛告)仙尼当知：有三种师。何等为三？ 有一师，见现在世真实是我，如
    所知说，而无能知命终后事，是名第一师出于世间。 复次，仙尼！有一师
    ，见现在世真实是我，命终之后亦见是我，如所知说。 复次，仙尼！有一
    师，不见现在世真实是我，亦复不见命终之后真实是我。
        仙尼！其第一师见现在世真实是我，如所知说(而无能知命终后事)者，
    名曰 断见；彼第二师见今世、后世真实是我，如所知说者，则是 常见；彼
    第三师*不见现在世真实是我，命终之后 亦不见我1 ， 是则如来、应、等
    正觉说，(得)现法爱断、离欲、灭尽、涅槃。”☞(杂105大2-32a3f.)
2 【无我是 本末如来之所说】
  “……一切诸行无我，是谓 第三法 本末如来之所说。……”
    ☞(增26-9大2-640b16f.)
3 【是释尊 四事之教∕四法之本∕四法本(之三)】
  “……一切行无我，是谓三法……汝等当知 四法之本，普与一切众生而说其
    义。’”☞(增42-3大2-748c―3f.)cƒ.〈p.5-108 五.§8-0-0之 2〉
    cƒ.(增31-4大2-668b14~c10)
 *“无常、苦、无我 为【道非道智见清净】与【行道智见清净】的思惟、观察、
    修习的重心。”☞cƒ.〈p.5-105f. 五.§7-0-3；§7-0-4〉
4 【无常想→ 无我想→ 心离我慢→ 得涅槃】
  “无常想者 能建立无我想，圣弟子住无我想，心离我慢，顺得涅槃。”
    ☞(杂270大2-71a1f.)
5 【真实正观 色无常= 苦= 非我→ 厌于色→ 不乐→ 解脱→ 智(证 涅槃)】
  “尔时，世尊告诸比丘：‘色无常，无常即苦，苦即非我，非我者亦非我所。
    如是观者，名 真实正观。 如是受、想、行、识无常，无常即苦，苦即非我
    ，非我者亦非我所。如是观者，名 真实正观。 圣弟子！如是观者，厌于色
─────────────────────
 *“不见现在世真实是我”即 异于断见：“命终之后 亦不见我”即 异于常
    见。
                                                                        389
---------------------------------------------------------------------------
5-132 增上慧学                                                     阿含要略

    ，厌受、想、行、识，厌故不乐，不乐故得解脱；解脱者真实智生：我生已
    尽，梵行已立，所作已作，自知不受后有。’”☞(杂9大2-2a3f.)
6 【无我法为诸佛 法中上】
  “若学决定法，   知诸法无我；   此为法中上，   智慧转法轮。”
    ☞(长1大1-9b12f.)
7 【释尊般涅槃后，最主要之 教法】
  “佛般泥洹未久。时，长老阐陀(Channa)晨朝著衣持钵，入波罗捺城乞食；食
    已，还摄衣钵，洗足已，持户钩，从林至林，从房至房，从经行处至经行处
    ，处处请诸比丘言：‘当教授我，为我说法，令我知法、见法，我当如法知
    、如法观。’  时，诸比丘语阐陀言：‘色无常，受、想、行、识无常，一
    切行无常，一切法无我，涅槃寂灭。’”☞(杂262大2-66b7f.)
8 【三 法决定性】
  “Uppada va bhikkhave Tathagatanam anuppada va Tathagatanam thita
    ’va sa dhatu dhammatthitata dhammaniyamata sabbe sankhara anicca.
    Tam Tathagato abhisambujjhati abhisameti abhisambujjhitva abbhisa=
    metva acikkhati deseti pannapeti patthapeti vivarati vibhajati ut=
    tanikaroti‘sabbe sankhara anicca(诸行 无常) ti.’
       Uppada……uttanikaroti‘sabbe sankhara dukkha(诸行 苦) ti.’
       Uppada……uttanikhroti‘sabbe dhamma anatta(诸法 无我) ti.’”
    ☞(A 3,134 A i.286↑8 ~―9)
9 【无我 甚深难见，然须通达】
  “此甚深处，所谓 缘起；倍复甚深难见，所谓一切♣取离、爱尽、无欲、寂
    灭、涅槃1 。”☞(杂293大2-83c13f.)
    ♣1 cƒ.“我取”☞(杂298大2-85c9)
           “我见、我所见、我慢系著使”cƒ.〈p.5-148 五.§10-4-1 2〉
           “我慢、我欲、我使”cƒ.〈p.5-168f. 五.§10-6-1 3之(6)〉

10【我、无我 多义，内容不一】cƒ.〈p.5-142ff. 五.§10-3-4 ~§10-4-2〉
                                                                        390
---------------------------------------------------------------------------
5-133 增上慧学                                                     阿含要略

§ 10-1-1 【无我引起的困扰】
1 【异学】：
 (1) 以“有我”建立轮回观、解脱观。
 (2)“异学”以“有我”为正见，“无我”为 邪见。
 (3) 疑“无我”则谁是轮回的主体？谁是缚、解的 连系者？
   “一时，佛住毗舍离猕猴池侧。毗舍离国有尼揵子，聪慧明哲，善解诸论，有
     聪明慢；所广集诸论，妙智入微，为众说法，超诸论师，……有少缘事，诣
     诸聚落，从城门出，遥见比丘阿湿波誓(Assaji；|S|Asvajit)，即诣其所，
     问言：‘沙门瞿昙为诸弟子云何说法？ 以何等法教诸弟子，令其修习？’
         阿湿波誓言：‘火种居士！世尊如是说法教诸弟子，令随修学：言：“
     诸比丘！于色当观无我，受、想、行、识当观无我。此五受阴勤方便观，如
     病、如痈、如刺、如杀，无常、苦、空、非我。”’  萨遮尼揵子闻此语，
     心不喜，作是言：‘阿湿波誓！汝必误听，沙门瞿昙终不作是说。若沙门瞿
     昙作是说者，则是邪见，我当诣彼难诘令止。……’”
     ☞(杂110大2-35a―13f.)
2 【教内】：
 (1)【钝根无知 在无明壳起恶邪见】
    “(一比丘白佛言：)‘世尊！云何得无我慢？’ 佛告比丘：‘多闻圣弟子不
      于色见我、异我、相在；不于受 、想、行、识见我、异我、相在。’  比
      丘白佛：‘善哉所说！更有所问。何所知、何所见，尽得漏尽？’
          佛告比丘：‘诸所有色，若过去、若未来、若现在， 若内、若外，若
      麁、若细，若好、若丑，若远、若近，彼一切非我、不异我、不相在；受、
      想、行、识亦复如是。 比丘！如是知，如是见，疾得漏尽。’尔时，会中
      复有异比丘，钝根无知，在无明壳 起恶邪见，而作是念：‘若无我者，作
      无我业，于未来世，谁当受报？’”☞(杂58大2-15a3f.)
 (2)【愚痴无闻凡夫 疑无我，则谁活？ 谁受苦乐？】
    “(世尊告摩竭陀王 洗尼频鞞娑逻 Seniya Bimbisara：)‘大王！若族姓子
      不著色、不计色、不染色、不住色、不乐色是我者，便不复更受当来色。
      大王！ 若族姓子不著觉、想、行、识，不计识、不染识、不住识、不乐识
      是我者，便不复更受当来识。大王！此族姓子无量、不可计、无限，得息
      寂。若舍此五阴已，则不更受阴也。’
                                                                        391
---------------------------------------------------------------------------
5-134 增上慧学                                                     阿含要略

          于是，诸摩竭陀人而作是念：‘若使色无常，觉、想、行、识无常者
      ，谁活？ 谁受苦乐？’ 世尊即知摩竭陀人心之所念，便告比丘：‘愚痴
      凡夫不有所闻，见我是我而著于我； 但 无我、无我所，空我、空我所，
      法生则生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。众生因
      缘会相连续，则生诸法。如来见众生相连续生已，便作是说：有生有死
      ，……大王！是故汝当如是学：若有色，或过去、或未来、或现在，或
      内、或外，或麁、或细，或好、或恶，或近、或远；彼一切非我，非我所
      ，我非彼所，当以慧观知如真。大王，若有觉、想、行、识，或过去、或
      未来、或现在，或内、或外，或麁、或细，或好、或恶，或近、或远；彼
      一切非我，非我所，我非彼所，当以慧观知如真。’”
      ☞(中62大1-498b1f.)
 (3)【无闻众生于无畏处 --无我-- 而生恐畏】
    “比丘复问曰：‘世尊！云何因内有恐怖耶？’世尊答曰：‘比丘者，如
      是见、如是说：“彼或昔时无，设有我不得。”彼如是见、如是说，忧
      戚烦劳，啼哭椎胸而发狂痴。比丘！如是因内有恐怖也。’”
      ☞(中200大1-765a1f.)
    “佛告比丘：‘愚痴凡夫、无闻众生于无畏处而生恐畏。愚痴凡夫、无闻众
      生怖畏：无我、无我所，二俱非当生。’”☞(杂64大2-16c―4f.)
 (4)【知 无我，然不喜 无我】
    “比丘语阐陀言：‘色无常，受、想、行、识无常，一切行无常，一切法无
      我，涅槃寂灭。’ 阐陀语诸比丘言：‘我已知色无常，受、想、行、识
      无常，一切行无常，一切法无我，涅槃寂灭。’ 阐陀复言：‘然我不喜
      闻：一切诸行空寂、不可得、爱尽、离欲、涅槃。此中云何有我，而言如
      是知、如是见是名见法？’第二、第三亦如是说。”
      ☞(杂262大2-66b13f.)
3 【凡夫为何 起疑、怖畏、不喜“无我”】
 (1)【长夜无明所盖，爱系其首，生死流转 加深我见故。】
    “(佛告比丘)：‘诸比丘，色有故，色事起，色系著，色见我，令众生无明
      所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想、行、识亦复
      如是。’”☞(杂133大2-41c―10f.)
                                                                        392
---------------------------------------------------------------------------
5-135 增上慧学                                                     阿含要略

 (2)【长夜保惜系我故】
    “尔时，世尊告诸比丘：‘愚痴无闻凡夫于四大身厌患、离欲、背舍而非识
      。 所以者何？ 见四大身有增、有减、有取、有舍，而于心、意、识，愚
      痴无闻凡夫不能生厌、离欲、解脱。 所以者何？ 彼长夜于此保惜系我，
      若得、若取，言：是我、我所、相在。是故，愚痴无闻凡夫不能于彼生厌
      、离欲、背舍。”☞(杂289大2-81c5f.)
 (3)【众生异忍、异见、异受、异学，依彼异见，各乐所求，各务所习故。】
    “毗婆尸佛于闲静处复作是念：我今已得此无上法，甚深微妙，难解难见，
      息灭、清净，智者所知，非是凡愚所能及也。斯由众生异忍、异见、异受
      、异学，依彼异见，*各乐所求，各务所习1 。 是故于此甚深因缘，不能
      解了，然*爱尽涅槃2 ，倍复难知。”☞(长1大1-8b15f.)
      cƒ.((杂105大2-32a12~14)
    “(佛言：)‘彼第三师不见现在世真实是我，命终之后，亦不见我，是则如
      来、应、等正觉说，现法爱断、离欲、灭尽、涅槃。’  仙尼白佛言：‘
      世尊，我闻世尊所说，遂更增疑。’ 佛告仙尼：‘正应增疑。所以者何？
      此甚深处，难见、难知，应须甚深照微妙至到，聪慧所了。凡众生类，未
      能辩知。所以者何？众生长夜异见、异忍、异求、异欲故。”
      ☞(杂105大2-32a12f.)
 (4)【如实知非我 甚难】
    “佛告阿难：‘于意云何？离车童子竞射门孔，箭箭皆入，此为难耶？破一
      毛为百分，而射一毛分，箭箭悉中，此为难耶？’阿难白佛：‘破一毛
      百分，射一分之毛，箭箭悉中，此则为难。’佛告阿难：‘未若于苦圣
      谛生如实知，此则甚难。如是，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实
      知见，此则甚难。’ 尔时，世尊而说偈言：
        ‘一毛为百分，  射一分甚难；  观一一苦阴，  非我难亦然。’”
      ☞(杂405大2-108b―6f.)
─────────────────────
  *1   “Alayaramaya alayarataya alayasamuditaya(乐阿赖耶、爱阿赖耶、喜
  阿赖耶)…”=>(S.6,1 Si.136↑12f.) *2“于此识身及外境界一切相，无有 我
  、我所见、我慢使系著者， 比丘！是名断爱欲、转去诸结、正(慢)无间等、究
  竟苦边(涅槃)。”☞(杂23大2-5a―1f.)
                                                                        393
---------------------------------------------------------------------------
5-136 增上慧学                                                     阿含要略

§ 10-2-1 【世尊为何开示 无我法门】
1 【令众生 解脱、证涅槃】
  “‘云何 瞿昙！为弟子说法，令离疑惑？’ 佛告火种居士：‘我为诸弟子说
    诸所有色，若过去、若未来、若现在，若内、若外，若麁、若细，若好、若
    丑，若远、若近，彼一切如实观察非我、非异我、不相在；受、想、行、识
    亦复如是。彼学必见迹不断坏，堪任成就，厌离知见，守甘露门，虽非一切
    悉得究竟，具向涅槃。如是，弟子从我教法，得离疑惑。’
        复问瞿昙：‘复云何教诸弟子，于佛法得尽诸漏、无漏，心解脱、慧解
    脱，现法自知作证：我生已尽，梵行已立，所作已作，自知不受后有？’
    佛告火种居士：‘正以此法，诸所有色，若过去、若未来、若现在，若内、
    若外，若麁、若细，若好、若丑，若远、若近，彼一切如实知非我、非异我
    、不相在；受、想、行、识亦复如是。彼于尔时成就三种无上：智无上、道
    无上、解脱知见无上。成就三种无上已，于大师所恭敬、尊重、供养如佛。
    世尊觉一切法，即以此法调伏弟子，令得安稳、令得无畏、调伏寂静、究竟
    涅槃。世尊为涅槃故，为弟子说法。’”☞(杂110大2-36c14f.)
    cƒ.(杂1026大2-268b2~8)
2 【舍断我见之害】
 (1)【舍阴取阴】
    “我诸弟子闻我所说(无我法门)，不悉解义，而起(我)慢无间等；非无间等
      故，慢则不断；慢不断故，舍此阴已，与阴相续生。”
      ☞(杂105大2-32b7f.)
  ↔“圣弟子住无我想，心离我慢，顺得涅槃。”☞(杂270大2-71a2)
  ∞“云何一灭法？ 谓是 我慢。”☞(长10大1-53a3)
 (2)【避免 起种种邪见及苦】
    cƒ.〈p.5-17ff. 五.§1-2-2〉☞(杂133 ~171大2-41c14~ 45c14)
 ＊ 印顺导师：“佛说无我有两方面：(一)众生执我，所以自私；无我是化私为
    公(利他为前提)的道德根本要则。(二)众生执我、我所见，所以惑于真理、
    流转生死；得无我见就可以打破惑、业缠缚，而得解脱。所以，无我又是离
    系得解(自利为归宿)的根本原则。”☞〈妙云集.中4 性空学探源〉p.111
                                                                        394
---------------------------------------------------------------------------
5-137 增上慧学                                                     阿含要略

§ 10-2-2 【世尊开示无我法门的 时代背景】
1 【佛世及以前凡间流行之 见解】
  “尔时，世尊告诸比丘：‘何所有故，何所起，何所系著，何所见我，令诸众
    生作如是见、如是说：“*如是我、彼(梵)，一切不二、不异、不灭。1 ”
    ？’”☞(杂153大2-43c―14f.)
2 ＊cƒ.〈印度佛教史〉☞(龙谷大学编 中译本p.4f.)
3 ♣cƒ.〈以四部阿含经为主 综论原始佛教之 我与无我〉§ 4-0-0“世尊开示 无
         我法门的 时代背景”☞《中华佛学学报》第二期pp.12~13

§ 10-3-1【我】
1 【人(有情)为何会 追求“自我”】←♣【属 天性】
 (1)三昧心忆劫(宿命通)→ 常见(我见)→ (长21大1-90a3~b3)
    cƒ.〈p.5-117f. 五.§8-4-1 5之(2)〉
 (2)捷疾相智(戏论)→ 我见(妄见)☞(长14大1-90b3~11)
 ＊ I. Kant ：“人类天生具有 哲学倾向；对终极的关心(ultimate concern)
                是人类的本性。”
 ＊ K. Jaspers ：“哲学是 人对自身的反省。”
 ＊ 海德斐 F.Hyde|？|：“The law of completeness……
             生理方面，我们称此 完备为“健康(health)”
             道德 〃                  “完人(Perfection)”
             宗教 〃                  “神性(holiness)”
             心理 〃                  “自我实现(Self realizaton)”
2 【人(有情)为何 要追求“我”】←【求 涅槃】
 (1)凡夫 求安心：☞(杂57大2-14a13f.)cƒ.〈p.5-16 五.§1-1-4 之2〉
 (2)异学 求解脱：☞(杂153大2-43c―14f.)cƒ.〈p.5-137 五.§ 10-2-2 之1 〉
 (3)圣弟子 求知己：(attanam janati)
   “云何比丘为知己耶？ 谓 比丘自知我有尔所信、戒、闻、施、慧、辩、阿
     含及所得，是谓 比丘为知己也。”☞(中1大1-421b―13f.)
     cƒ.“当追寻 自己(attanam gaveseyyama)”☞(V 2.a 1,14 V i.23―15)
───────────────────
  *1 正统婆罗门系统，以为 依宗教的修行，体验 梵我合一，即得解脱。
                                                                        395
---------------------------------------------------------------------------
5-158 增上慧学                                                     阿含要略

3 【古印度 探究“我”的经历】＊
   Veda     神话的叙述-- 生主(Prajanati)。
   ↓
   Brahmana 神学的解说-- 梵(brahman)为 世界之根源、创造的原理。
   ↓
   Upanisad 哲学的观察-- 我(atman)为 个人的“主体”，
                         梵(brahman)为 宇宙的“本元”。
4 【“我”的 五藏说】-- 由 体的方面 追求“自我”的主体
 (1) 食味所成我(annarasamayatman)
 (2) 生气所成我(pranamayataman)
 (3) 意所成我(manomayatman)
 (4) 识所成我(vijnanamayataman)
 (5) 妙乐所成我(anandamayatman)=>〈Taittriya up°〉
     ☞高观庐译.高楠顺次郎 木村泰贤共著：〈印度哲学宗教史〉pp.251~252
5 【“我”的四位说】-- 由用的方面 追求“自我”的主宰力
 (1) 醒位(buddhanta)
 (2) 梦位(svapnanta)
 (3) 熟眠(位)(samprasada)
 (4) 死(位)(mrta)=>〈Brhadaranyaka up°〉
     ☞高观庐译 高楠顺次郎 木村泰贤共著：〈印度哲学宗教史〉pp.250~251
6 【“我”的 定义】--☞ 凡夫追求“我”之结论
＊(1)〈Upanisad〉：
    1.【主宰】：“它(梵)是 主宰(paribhu)。”(Isa up°)
    2.【常】  ：“太古的 主是 常住(nitya)、恒有(sasvata)。”(Kathaka up°)
    3.【一】  ：“在太初时 只有‘有(Sat)’，唯一 无二。”(Chandogya up°)
                “它(梵)是 自存(svayambhu)。”(isa up°)
∞“复有余众生命、行、福尽，于光音天命终，来生空梵天中，其先生众生便
    作是念：‘我于此处是梵、大梵，我自然有，无能造我者。我尽知诸义典
    ，千世界于中自在，最为尊贵，能为变化，微妙第一。为众生父，我独先
    有，余众生后来，后来众生，我所化成。’  其后众生复作是念：‘彼是
    大梵，彼能自造，无造彼者，尽知诸义典，千世界于中自在，最为尊贵，
    能为变化，微妙第一。为众生父，彼独先有，后有我等，我等众生，彼所
    化成。’”☞(长21大1-90b―6f.)
                                                                        396
---------------------------------------------------------------------------
5-139 增上慧学                                                     阿含要略

 (2)《Agama》：
   1.【主、自在】：
   “佛告火种居士：‘我今问汝，随意答我。譬如国王，于自国土有罪过者，
     若杀、若缚、若摈、若鞭、断绝手足；若有功者，赐其象马、车乘、城邑
     、财宝，悉能尔不？’ 答言：‘能尔，瞿昙！’ 佛告火种居士：‘凡是
     主者，悉得自在不？’ 答言：‘如是，瞿昙！’ 佛告火种居士：‘汝言
     色是我，受、想、行、识即是我，得随意自在，令彼如是，不令如是耶？
     ’时，萨遮尼揵子默然而住。”☞(杂110大2-36a5f.)
   2.【常】：
   “色是无常，无常故即无我。”☞(别杂330大2-486a5f.)
   3.【独一、自有】
   “我今是大梵王，忽然而有，无作我者。…… 我先至此，独一无侣……为
     人父母，先有是一，后有我等(众生)……”☞ (长15大1-69b1f~13.)
7 【“atman(我)”之 语源】
＊“所谓 atman 之字义观之，虽为‘自我’之意，但 其语源，学者间之意见颇
    不一致。Bohtlink氏及 Roth氏之意，归于“√an(息 to breathe)”之语根；
    Weber氏谓 归于“√at(行 to move)”；Grasmann氏谓 归于“√va=av (吹
    to blow)”。但 诸氏皆以气息为原义，由此而成 生气、灵魂之意，终为自
    我之意，实相同也。故诸学者之意见，可谓略相一致；独 Deussen氏反对此
    推定，谓：‘细寻〈Rg-veda〉中虽有“tman ”一语，但 用至十七次之“
    tmanan, tmana, tmane, tmani”等之形，则为副词及 自称(反身)代名词；
    其用法大致原始的，“atman”即由此而来者。
        ‘我’之语根之“a(aham 之 a)”，与指示代名词之“ta”相合为‘此
    我’，又强其意味而为“atman”；故 atman 思想发达之次序，初为广泛之
    意味，只对于他物他身而为自身之意之语。 由是在自身中，稍成 本质的躯
    干之意之语；又 进一层而为本质的呼吸或心之意；终乃用为 真性实我之意
    云。  即反于其他学者所谓 由呼吸而进为自我之意之推定，而谓 自始即为
    自我之意；在其发达过程中，曾到达呼吸云。其图如下：
                       atman(此我)
     ┌──────────┴─────────┐
    (1)身体全部→ (2)躯干→ (3)魂、生气→ (4)真我

     Deussen 氏 之语源说是否正确，原尚有疑问，但 其发达历程说，对自
                                                                        397
---------------------------------------------------------------------------
5-140 增上慧学                                                     阿含要略

    我观，极合于人类心理的考察之自然，且 合于奥义书的思想，诚 不失其为
    语源说以外，极堪尊重之假定。奥义书中‘我之五藏说、四位说’正依上述
    之次序而说者。”
    →高观庐译·高楠顺次郎 木村泰贤共著：〈印度哲学宗教史〉pp.212~213
8 【attan(我) 之语源】
    巴利语 attan 从古典梵语(classic Sanskrit)同化而来，所以语源和
    atman 相同。 =>水野弘元著：〈パ-リ语文法〉p.49
9 【我(aham)之 起源】-- 神话的、传说的
  “经劫长时，此世间始成，有诸众生命行福尽，于光音天命终，意所成化生
    空梵宫中；最初生有情 便作是念：‘Aham asmi Brahma(我是梵)，……’
     ”=>(D 1 Di.17↑18 ~18↑6)
＊“天地始成时，此世间有具人(pursa)［形］之 Atman(“我”)，彼 环顾四周，
    除自己外 不见他(有情)。彼口云：‘Aham asmi(我是 V 有我 V 我是存在的)
    ！’ 尔时以来，有‘aham(我)’之名称存在； 因此，于今 被他人叫到者，
    先答：‘Aham ayam(此我《在此》)！’ 继之，告彼［人，自己］所持(固有
    之)名字。”☞(Brhadaranyakopanisad 第 1篇第 4章)

§ 10-3-2 【于何、从何、因何见 我、我所】
1 【于五阴见 我、我所】
 (1)“尔时，世尊告诸比丘：‘有五受阴。云何为五？色受阴，受、想、行、
      识受阴。若所沙门、婆罗门见有我者，一切皆于此五受阴见我。’”
      ☞(杂45大2-11b2f.)
 (2)“Ye hi keci bhikkhave samana va brahmana va anekavihitam attanam
      samanupassamana samanupassanti, sabbe te panc’upadanakkhandhe
      (于五受阴)samanupassanti etesam va annataram.(或其等之一《阴》”
      ☞(S 22,47 Si.46↑10f.)
 (3)“尔时，世尊告诸比丘：‘……诸比丘！色有故，色事起，色系著，色见我
      ，令众生无明所盖，爱系其首，长道驱驰，生死轮回，生死流转；受、想
      、行、识亦复如是。’”☞(杂133大2-41c15f.)
 (4)“时，尊者阿难告诸比丘：“尊者富留那 弥多罗尼子(Punna Mantaniputta
                                                                        398
---------------------------------------------------------------------------
5-141 增上慧学                                                     阿含要略

      )年少初出家时，常说深法， 作如是言：‘阿难！生法计是我，非不生。
      阿难！云何于生法计是我，非不生？ 色生，生是我，非不生； 受、想、
      行、识生，生是我，非不生。譬如士夫手执明镜及净水镜，自见面生，生
      故见，非不生。是故，阿难！色生，生故计是我，非不生；如是受、想、
      行、识生，生故计是我，非不生。。’”☞ (杂261大2-66a6f.)
2 【从六识生 我、我所见】
 (1)“复有正思惟三昧，观察我、我所，从若见、若闻、若嗅、若尝、若触、若
      识而生。”☞(杂80大2-20b―13f.)
 (2)“尔时，世尊告诸比丘：‘当为汝等演说二法，谛听！善思！ 何等为二？
      眼色为二，耳声、鼻香、舌味、身触、意法为二，是名二法。 若有沙门
      、婆罗门作如是说：“是 非二者； 沙门瞿昙所说二法，此非为二。”彼
      自以意说二法者，但有言说，问已不知，增其疑惑，以非其境界故。所以
      者何？缘眼、色，眼识生，三事和合触，缘触生受 --若苦、若乐、不苦
      不乐。-- 若于此受集、受灭、受味、受患、受离不如实知者，种贪欲身
      触、种嗔恚身触、种戒取身触、种我见身触，亦种殖增长诸恶不善法，如
      是纯大苦聚皆从集生；如是，耳、鼻、舌、身、意、法，缘生意识，三事
      和合触，…广说如上。’”☞(杂213大2-54a2f.)
3 【因无明触 于阴 V 处 V 界见 我、我所】
 (1)“尔时，世尊告诸比丘：‘有五受阴，谓色受阴，受、想、行、识受阴。愚
      痴无闻凡夫无慧、无明， 于五受阴生我见系著使，心系著而生贪欲。…
      …愚痴无闻凡夫无慧、无明，见色是我、异我、相在；如是受、想、行、
      识，是我、异我、相在。如是，愚痴无闻凡夫无慧、无明，于五受阴说我
      系著使，心结缚而生贪欲。’”☞(杂62大2-16a―10f.)
 (2)“尔时，世尊告诸比丘：‘有五受阴，谓色受阴，受、想、行、识受阴。比
      丘！若沙门、婆罗门计有我，一切皆于此五受阴计有我。何等为五？诸沙
      门、婆罗门于色见是我、异我、相在；如是受、想、行、识，见是我、异
      我、相在。如是，愚痴无闻凡夫 计我、无明、分别，如是观 不离我所；
      不离我所者，入于诸根；入于诸根已，而生于触；六触入所触，愚痴无闻
      凡夫生苦乐，从是生此等及余。谓六触身； 云何为六？谓 眼触入处，耳
      、鼻、舌、身、意触入处。
          比丘！有意界、法界、无明界，无明触所触。愚痴无闻凡夫言有、言
                                                                        399
---------------------------------------------------------------------------
5-142 增上慧学                                                     阿含要略

      无、言有无、言非有非无、言我最胜、言我相似，我知、我见。
          复次，比丘！多闻圣弟子住六触入处，而能厌离无明，能生于明。彼
      于无明离欲而生于明，不有、不无、非有无、非不有无、非有我胜、非有
      我劣、非有我相似，我知、我见。作如是知、如是见已，所起前无明触灭
      ，后明触集起。’”☞(杂63大2-16b14f.)
      cƒ.〈p.5-148f. 五.§10-4-1 之2 〉

§ 10-3-3 【种种“我”之同义语】
  “眼6 、色6 缘，生眼识6 ；(眼、色、眼识)三事和合 触。触俱生 受、想、
    思，此(眼识、眼触生受、眼触生想、眼触生思)四无色阴，(及)眼、色；此
    等法名为人，于斯等法作 人想、众生(satta 有情)、那罗(nara 原人)、摩
    菟阇(manusya 人∕人祖)、摩那婆(manava 童子)、士棋(♣夫)(purusa 士夫
    )、福伽罗(puggala 数取趣)、耆婆(jiva 命者∕寿者)、禅头(jantu 人趣)
    如是说：我眼见色，我耳闻声，我鼻嗅香，我舌尝味，我身觉触，我意识法
    ……”☞(杂306大2-87c―6f.)

§ 10-3-4 【计“我”之形式】♣
1 【现在世】：
 (1)【二种 我、我所见】
   1.“是 我、我所。”☞(杂1169大2-312c―9)
    “‘aham’ti va‘maman’ti va”☞(S 35,205 Siv.198↑1)
   2.“(非)我、(非)我所”=>(杂103大2-30a3)
    “ (na)attanam va (na)attaniyam va”=>(S 22.89 Siii.128↑4)
 (2)【三种 我、我所见】
    “于色5 见 是我、异我、相在。J ☞(杂43大2-10c―7)
    “Rupam5 etam mama, eso’ham asmi, eso me atta ti samanupassati.”
      ☞(S 22,8 Siii.18―14f.)
 (3)【四种 我、我所见】
    “见 色5 是我、色5 异我、我在色5 、色5 在我。”☞(杂45大2-11b5f.)
    “rupam5 attato samanupassati, rupavantam5 va attanam, attani va
                                                                        400
---------------------------------------------------------------------------
5-143 增上慧学                                                     阿含要略

      rupam5 ，rupasmim5 va attanam.”☞(S 22,47 Siii.46↑16f.)
    【4 × 5 = 20 种“我、我所”见 = 二十有身见(sakkaya-ditthi)】
    “愚痴无闻凡夫见
          色是我1 、(♣色)异我2 、我在色(♣中)3 、色在我(♣中)4 ，
          受是我5 、(受)异我6  、我在受(中)7 、受在我(中)8 ，
          想是我9 、(想)异我10、我在想(中)11、想在我(中)12 ，
          行是我13、(行)异我14、我在行(中)15、行在我(中)16 ，
          识是我17、(识)异我18、我在识(中)19、识在我(中)20。”
        =>(杂109大2-34b13 ~35a2)
 (4)【二十五种“我、我所”见】
    “彼计色为我1 ，色是我所(有)2，我是色所(有)3 ，色中有我4 ，我中有
      色5 ……痛(♣受)6 、想11 、行16 、识21 亦复如是。”
      =>(增13-4大2-573b10 ~―4)
2 【现在世～未来世】：
 (1)【种种 二世之我见】
    “言：是我，是我所，未来当有，未来当无，当复有色，当复无色，当复有
      想，当复无想，当复非有想非无想。”☞(杂1168大2-312a8~13)
   “‘Asmi’ti.‘Ayam aham asmi’ti.‘Bhavissan’ti.‘Na bhabissan’
      ti.‘Rupi bhavissan’ti.‘Arupi bhavissan’ti.‘Sanni bhavissan
      ’ti.‘Asanni bhavissan’ti.‘N’eva sanninasanni bhavissan’ti.”
     =>(S 35,207 Siv.202―14~―9)
 (2)【常见∕断见之我见】
    “断见师：见现在世真实是我，无能知命终后事(♣否定后世有我)。
      常见师：见现在世真实是我，命终之后亦见是我。”
      ☞(杂105大2-32a4 ~12)
    “Rupe5 kho bhikkhave sati rupam upadaya rupam abhinivissa evam(♣
      sassata常)ditthi uppajjati：‘So atta so loko so pecca bhavissami
      nicco dhuvo sassato aviparinmadhammo’”☞(S 24,3 Siii.205↑2f.)
    “Rupe kho bhikkhave sati rupam upadaya rupam abhinivissa evam(♣
      uccheda 断)ditthi uppajjati：‘No cassam no ca me siya na bhavis=
      sami na me bhavissati’ti.”☞(S 24,4 Siii.205―1f.)
                                                                        401
---------------------------------------------------------------------------
5-144 增上慧学                                                     阿含要略

 (3)【展转二十种常见之我见→ 断见之我见→ 无明行→ 种种我见之循环】
     ☞〈p.5-16 五.§1-1-4 之2 〉

3 【过去、未来、现在世】--【百八爱行】
 ♣☞ 杨郁文：〈南、北传“十八爱行”之法说及义说〉《中华佛学学报》第三
      期pp.1~ 23
 (1)“有我故有(言)：‘*我有、我无、1 我欲、      我尔、       我异、
                        我当、我不当、我［当］欲、我当尔、(时)［我］当异、
               *(异)［或］2我、      或欲我、    或尔我、      或异［我］、
                       或然、         或欲然、    或尔然、      或异［然］。
      ’如是十八爱行从内起。……有我于诸所有，言：‘(我所有、我所无、
      )我(所)欲、我(所)尔……’ 乃至十八爱行从外起。如是，(共)三十六爱
      行，或于过去起，或于未来起，或于现在起，如是总说百八爱行。”
      ☞(杂984大2-256a―6f.)
 (2)“Asmi ti bhikkhave sati：
         Itth'asmi ti hoti, Ev'asmi ti hoti, Annath'asmi ti hoti,
      As'aami ti hoti, Sat'asmi ti,
         *San ti3 hoti, Ittham *san ti hoti, Evam *san ti hoti,
     Annatha *san ti hoti,
         Api'am *san ti hoti, Api’ham ittham *san ti hoti,
     Api'ham evam *san ti hoti, Annatha *san ti hoti,
         Bhavissan ti hoti, Ittham bhavissan ti, Evam bhavissan ti
     hoti, Annatha bhavissan ti hoti.”☞(A 4,199 Aii.212↑13)
───────────────────────
  *1“我有、我无”本在“我异”之后，今移到“我欲”之前。
  *2 ( )内字为 衍文，［ ］内字为 补字。 *3‘san ti’《Vibh》作：siyan
  ti ☞(Vibh 392―4)
                                                                        402
---------------------------------------------------------------------------
5-145 增上慧学                                                     阿含要略

 (3)“十八爱行乃至百八爱行(我、我所爱)”*表解1
                ╒═══╦═══════════════════╕
                │      ║            所  依  差  别            │
                │世差别╟────┬────┬────┬────┤
                │      ║我慢现行│是我如是│是我如此│我是异此│
                ╞═══╬════╪════╪════╪════╡
                │现在世║ 我  有 │ 我  欲 │ 我  尔 │ 我  异 │
╓─╥─┬───┼───╫────┼────┼────┼────┤
║  ║  │软有爱│      ║ 我  当 │ 我当欲 │ 我当尔 │ 我当异 │
║自║有├───┼  当  ╫────┼────┼────┼────┤
║  ║  │中有爱│      ║ 或  我 │ 或欲我 │ 或尔我 │ 或异我 │
║性║爱├───┼  来  ╫────┼────┼────┼────┤
║  ║  │上有爱│      ║ 或  然 │ 或欲然 │ 或尔然 │ 或异然 │
║差╟─┴───┼───╫────┼────┴────┴────┘
║  ║          │ 现 在║ 我  无 │于现世 内十八爱行生起“我见”
║别║无  有  爱├───╫────┤       外十八爱行生起“我所见”
║  ║          │ 当 来║ 我不当 │于三世 总共生起“百八爱行”
╙─╨─────┴───╨────┘

4 【有关色、身、想、受起 种种我见】
    “于色：见色是我，无色是我，色非色是我，非色非无色是我；
      于身：见 我有边，我无边，我有边无边，我非有边非无边；
      于想：见［我］一想，［我］种种想，［我］多想，［我］无量想；
      于受：见 我一向乐，［我］一向苦，［我］若苦若乐，［我］不苦不乐。”
    =>(杂166大2-45a―13f.)
5 【即阴之其他 我见】
  “阿难！夫计我者，齐几名我见？(1)(有人对)名色与受，俱计以为我。(2)有
    人言：‘受非我，我是受。’ (3)或有言：‘受非我，我非受，受法是我。
    ’(4)或有言：‘受非我，我非受，受法非我，但爱是我。’”
   ☞(长13大1-61c2f.)
∞‘Vedanam va hi Ananda attanam samanupassamno samanupassati：
 (1)“Vedana me atta”ti；
 (2)“Na h’eva kho me vedana atta, appatisamvedano me atta”ti；
 (3)“Na h’eva kho me vedana atta, no pi appatisamvedano me atta,
      atta me vediyati vedan-dhammo hi me atta”ti. iti.’
 ☞(D 15 Dii.p.66↑6f.)
────────────────────
 *1 根据《瑜伽师地论》 卷95 “摄事分中 契经事”☞(大30-842b―3f.)
                                                                        403
---------------------------------------------------------------------------
5-146 增上慧学                                                     阿含要略

§ 10-3-5【计我 表解】(以现在世之我 为例)
 1♣【种种我见、我所见、我慢使 表解】(以五阴为例，六处、六界同例)
                                我
                        ┌───┴───┐
                      我慢使    *1  我、我所见
                        └───┬───┘
          ┌──────────┴────────────┐
    即阴计我、我所              *2                     离阴计我
  ┌───┴────┐                                    │
 五阴     *3   五阴部分是我                           离五阴有我
 全部     ┌────┴─────┐                        *6
 是我    见色       *4       见色异我                     │
  │     是我         (受想行识是我，色是我所)            │
  │      │          ┌────┴─────┐            │
  │      │      色、我相属    *5      色、我相在        │
  │      │      ┌─┴─┐            ┌─┴─┐        │
  │      │    色属我  我属色         色在我  我在色     │
  │      │      │      │            │      │        │
 色受     │      │      │            │      │       色受
 想行     │     行识    行识          行识    行识      想行
  识      色     受想    受想          受想    受想       识
  ║      ║      ║      ║            ║      ║        ∫
  我      我      我      我            我      我        我
                  ︾      ︽            ∪      ∩
                  色      色            色      色

2♣【不同深度之我见、我慢使 表解】(上列浅显，愈下列愈深隐)
                 ┌宗教的 ─ Attan(常、一、主宰之神我)*7
         ┌分别的┤哲学的 ─ attan(常、一、主宰之人我)*8
   ┌我见┤      └常识的 ─‘Ayam aham asmi’ti(“此我有。”云云)*9
   │    │      ┌‘Aham asmi.’(“我有∕我在。”)*10
   │    │      │ ahamkara(我作)*11
   │    └俱生的┤
 我┤            │‘Ahan’ti (静态的“我”云云)*2
   │            └‘Asmi’ti (动态的“有我”云云)*13
   │            ┌‘Asmi’ti anusaya (我使∕“我。”云云之随眠)*14
   └我慢────┤‘Asmi’ti chanda (我欲∕“我。”云云之欲)*15
                 └‘Asmi’ti mana (我慢∕“我。”云云之慢)*16
───────────────
*1☞(杂.23大2-5a14) *2☞(杂165大2-45b11) *3☞(S 22,47 Siii.46↑10f.)
*4☞(杂109大2-34b15~35a2) *5 ☞(增13-4大2-573b10f.) *6☞(S 22,81
Siii.98―9f.) *7☞(S 22,81 Siii.95―6) *8☞(S 22,89 Siii.128↑4) *9 ☞(S
22,89 Siii.128―2) *10 ☞(D 1 Di.18↑6) *11 ☞(S 22,91 Siii.136↑3)
*12 *13 ☞(S 35,205 Siv.198↑1)*14 *15 *16 ☞(S 22,89 Siii.130―4f.)
                                                                        404
---------------------------------------------------------------------------
5-147 增上慧学                                                     阿含要略

    以上，对种种“我见、我所见、我慢使系著”之认识，作为了解释尊所开示“
    无我法门”之增上缘。应当特别注意者，释尊否定了上述“种种不同性质、不
    同层次之我”之见、执；世尊要求众生舍断、除净所有此等邪见、妄执！

§ 10-4-1【观察 无我】♣
○“Yath’eva kho avuso Udayi ayam kayo Bhagavata anekapariyayena
    akkhato vivato pakasito iti payam kayo anatta ti； sakka evam evam
    vinnanam pi acikkhitum desetum pannapetum patthapetum vivaritum
    vibhajitum uttanikatum, iti p'idam vinnanam anatta ti.”
    ☞(S 35,193 Siv.166―7f.)
        Ananda尊者答覆Udayin尊者：“噢 尊者Udayi！世尊实如是，对此身
    用种种方便，开示、说明‘此身无我也。’ 同样地，对此识♣1
    宣说、2 指示、3 施设、4 建立、5开明、6 分别、7 显示‘此识无我也。
    ’” 经文中以‘♣1 acikkhitum 2 desetum 3 pannapetum 4 patthapetum
    5 vivaritum 6 vibhajitum 7 uttanikatum 七不定体动词(inf.v.)， 加强
    语气地说出“世尊以种种方便 开示无我法门”。
   《阿含经》里有种种方法 观察无我；方便提示，列表如下：
♣【于阴、处、界种种观察无我 表解】
╔══════════════════════════════════════════╗
║    ┌阴┐          ┌现在┐                                                        ║
║离┐│  │┌和合中┐│    │┌近─内─粗─丑┐┌诸行┐┌无常┐                      ║
║  ││  ││      ││    ││              ││    ││    │                      ║
║  ├┤处┼┤      ├┼过去┼┤              ├┼缘生┼┤    ├苦→无主(不自在)＝无我║
║  ││  ││      ││    ││              ││    ││    │                      ║
║即┘│  │└一一中┘│    │└远─外─细─好┘└缘灭┘└非一┘                      ║
║    └界┘          └未来┘                                                        ║
╚══════════════════════════════════════════╝
1 【(1)离阴、(2)即阴 观察】
 (1)【离阴无我】
    “尔时，世尊告诸比丘：‘有五种种子。何等为五？ 谓 根种子、茎种子、
      节种子、自落种子、实种子。此五种子不断、不坏、不腐、不中风，新熟
      坚实，有地界而无水界，彼种子不生长增广。若彼种新熟坚实，不断、不
      壤、不腐、不中风，有水界而无地界，彼种子亦不生长增广。若彼种子新
      熟坚实，不断、不坏、不腐、不中风，有地、水界，彼种子生长增广。
                                                                        405
---------------------------------------------------------------------------
5-148 增上慧学                                                     阿含要略

          比丘！彼五种子者，譬取阴俱识；地界者，譬四识住；水界者，譬贪
      喜。 四取攀缘识住。何等为四？ 于色中识住，攀缘色，喜贪润泽，生长
      增广；于受、想、行中识住，攀缘受、想、行，贪喜润泽，生长增广。比
      丘！识于中若来、若去、若住、若没、若生长增广。比丘！若离色、受、
      想、行 识有若来、若去、若住、若生者，彼但有言，数问已 不知，增益
      生痴，以非境界(avisayasmim 处于非对境)故。’”☞(杂39大2-8c―3f.)
 (2)【即阴无我】
    “尔时，世尊告诸比丘：‘当观色无我，如是观者，则为正观。正观者，则
      生厌离；厌离者，喜贪尽；喜贪尽者，说心解脱。如是，观受、想、行、
      识无我，如是观者，则为正观。正观者，则生厌离；厌离者，喜贪尽；喜
      贪尽者，说心解脱。
          如是，比丘！心解脱者，若欲自证，则能自证：我生已尽，梵行已立
      ，所作已作，自知不受后有。’”☞(杂1大2-1a7f.)
  ＊“若我是五阴，   我即为生灭；   若我异五阴，   则非五阴相。”
      ☞《中论 观法品》： (大30-23c―10f.)
2 【就 有情身、心--(1)五阴、(2)六内入处、(3)六界 观察无我】
 (1)“尊者罗睺罗……白佛言：‘世尊乞云何知、云何见我此识身及外境界一切
      相，能令无有我、我所见、我慢使系著？’ 佛告罗睺罗：‘善哉！善哉
      ！能问如来：“云何知、云何见我此识身及外境界一切相，令无有我、我
      所见、我慢使系著耶？”’ 罗睺罗白佛言：‘如是，世尊！’佛告罗睺
      罗：‘善哉！谛听！谛听！善思念之！当为汝说。
          罗睺罗！当观若所有诸色……彼一切悉皆非我、不异我、不相在，如
      是平等慧正观。如是受、想、行、识……彼一切非我、不异我、不相在，
      如是平等慧如实观。如是，罗睺罗！比丘如是知、如是见。如是知、如
      是见者，于此识身及外境界一切相，无有我、我所见、我慢使系著。罗睺
      罗！比丘若如是于此识身及外境界一切相，无有我、我所见、我慢使系著
      者，比丘是名断爱欲，转去诸结，正(慢)无间等，究竟苦边。’”
      ☞(杂23大2-5a12f.)
 (2)“……诸所有眼……彼一切非我、非异我、不相在如实正观。罗睺罗！耳、
      鼻、舌、身、意亦复如是。……”☞(杂199大2-50c―2f~51a11)
 (3)“……于所有地界……彼一切非我、不异我、不相在如实知，水界、火界、
      风界、空界、识界亦复如是。罗睺罗！比丘如是知、如是见，于我此识身
                                                                        406
---------------------------------------------------------------------------
5-149 增上慧学                                                     阿含要略

      及外境界一切相，无有我、我所见、我慢系著使。罗睺罗！若比丘于此
      识身及外境界一切相，无有我、我所见、我慢系著使，是名断爱缚诸结、
      断诸爱、止(♣正)慢无间等、究竟苦边。’ ”☞(杂465大2-118c―5f.)
3 【于阴、处、界之(1)和合中、(2)一一中 观察】
 (1)【五阴、六内入处、六界 和合中 观察】↔【我独一、非和合。】
   “舍利弗言：‘若比丘未得无间等法，欲求无间等法，精勤思惟：五受阴为
     病、为痈、为刺、为杀、无常、苦、空、非我。所以者何？是所应处故。
     ”☞(杂259大2-65b13f.)
   “唯有空阴聚，   无是众生者。   如和合众材，    世名之为车；
     诸阴因缘合，   假名为众生。”☞(杂1202大2-327b8f.)
 (2)【一一阴、处、界中 观察】--【一一阴、处、界亦无常、非一】
    “一毛为百分，  射一分甚难；   观一一苦阴，   非我难亦然。”
      ☞(杂405大2-108c3f.)
4 【由(1)时间、(2)空间、(3)对触、(4)三界 观察无我】
  “当观若所有诸色，(1)若过去、若未来、若现在，(2)若内、若外，(3)若麁、若
    细，(3)若好、若丑，(4)若远、若近，彼一切悉皆非我、不异我、不相在，如
    是平等慧正观。如是受、想、行、识(1)若过去、若未来、若现在，(2)若内
    、若外，(3)若麁、若细，(3)若好、若丑，(4)若远、若近，彼一切非我、不异
    我、不相在，如是平等慧如实观。”☞(杂23大2-5a10f.)
5 【由(1)缘起、(2)诸行、(3)一切、(4)生、灭 观察无我】
 (1)【缘起】↔【 我者 自有，非缘起所生。】
   “Rupam5 bhikkhave anatta, yo pi hetu yo pi paccayo rupassa5 uppa=
     daya so pi anatta, anattasambhutam bhikkhave rupam5 kuto atta
     bhavissati.”☞(S 22,20 Siii.24↑7f.)cƒ.〈p.5-112f. 五.§8-1-2之3〉
   “Cakkhum5 hikkhave anatta, yo pi hetu yo pi paccayo cakkhussa
     uppadaya so pi anatta, anattasambhutam bhikkhave cakkhum6 kuto
     atta bhavissati.”☞(S 35,141 Siv.130↑13)
  “过去世时，有王闻未曾有好弹琴声，极生爱乐，耽湎染著，问诸大臣：‘
    此何等声？甚可爱乐。’ 大臣答言：‘此是琴声。’  语大臣：‘取彼
    声来。’ 大臣受教，即往取琴来，白言：‘大王！此是琴作好声者。’
    王语大臣：‘我不用琴，取其先闻 可爱乐声来。’大臣答言：‘如此之
                                                                        407
---------------------------------------------------------------------------
5-150 增上慧学                                                     阿含要略

    琴，有众多种具 --谓 有柄、有槽、有丽、有弦、有皮，巧方便人弹之，
    得众具因缘 乃成音声，非不得众具而有音声。 前所闻声，久已过去，转
    亦尽灭，不可持来。’
        尔时，大王作如是念，言：‘咄！何用此虚伪物为？世间琴者是虚伪
    物，而今世人耽湎染著；汝今持去，片片析破，弃于十方。’ 大臣受教
    ，析为百分，弃于处处。
        如是，比丘！若色、受、想、思、欲，知此诸法无常、有为、心因缘
    生，而便说言：‘是我、我所’，彼于异时，一切悉无。诸比丘！应作如
    是平等正智，如实观察。”☞(杂1169大2-312c6f.)
 (2)【诸行】
    “谛观察诸行，    苦、空、非有我。系念正观身，   多修习厌离，
      修习于无相，    灭除憍慢使，    得慢无间等，   究竟于苦边。”
      ☞(杂1214大2-331b4f.)
    “一切诸行无我，是谓第三法 本末如来之所说。”
      ☞(增26-9大2-640b―14f.)
 (3)【一切】= 【一切是缘起】↔【我非缘起】
    “一切非我。” ☞(杂196大2-50b7f.)
    “一切行无常，一切法无我，涅槃寂灭。”☞(杂262大2-66b14f.)
 (4)【生灭】↔【我不生、灭】
    “眼生灭故，若眼是我者，我应受生死；是故说眼是我者，是则不然。如是
      若色、若眼识、眼触、眼触生受命若是我者，是则不然。所以者何？眼触
      生受是生灭法；若眼触生受是我者，我复应受生死；是故说眼触生受是我
      者，是则不然，是故眼触生受非我。如是耳、鼻、舌、身、意触生受非我
      。 所以者何？ 意触生受是生灭法；若是我者，我复应受生死，是故意触
      生受是我者，是则不然，是故意触生受非我。”☞(杂304大2-87a9f.)
    “譬如大雨水泡，一起一灭，明目士夫谛观思惟分别。谛观思惟分别时：无
      所有、无牢、无实、无有坚固。所以者何？ 以彼水泡无坚实故。 如是，
      比丘！诸所有受，若过去、若未来、若现在，若内、若外，若麁、若细，
      若好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时：无所
      有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、
      非我。所以者何？以受无坚实故。”☞(杂265大2-68c9f.)
                                                                        408
---------------------------------------------------------------------------
5-151 增上慧学                                                     阿含要略

6 【由(1)无常、(2)非一 观察】

 (1)【无常】--【♣违反 我是常】
    “‘输屡那！于汝意云何？色为常、为无常耶？’答言：‘无常。’ ‘
      输屡那！若无常，为是苦耶？’ 答言：‘是苦。’ ‘输屡那，若无常、
      苦，是变易法，于意云何？圣弟子于中见色是我、异我、相在不？’ 答
      言：‘不也。’”☞(杂30大2-6b7f.)
    “愚痴无闻凡夫宁于四大身系我、我所，不可于识系我、我所。所以者何？
      四大色身或见十年住，二十、三十…乃至百年，若善消息，或复少过；
      彼心、意、识日夜时刻，须臾转变，异生异灭。犹如猕猴游林树间，须臾
      处处，攀捉枝条，放一取一，彼心、意、识亦复如是，异生异灭。”
      ☞(杂289大2-81c11f.)
 (2)【非一】--【♣违背我是独一、自存】
    “云何为阴？若所有诸色，若过去、若未来、若现在，若内、若外，若麁
      、若细，若好、若丑，若远、若近，彼一切总说色阴。随诸所有受、想
      、行、识亦复如是，彼一切总说受、想、行、识阴，是名为阴。云何为受
      阴？若色是有漏、是取，若彼色过去、未来、现在，生贪欲、嗔恚、愚痴
      及余种种上烦恼心法；受、想、行、识亦复如是，是名受阴。”
      ☞(杂55大2-13b15f.)
    “‘彼见我者，言受非我，我是受者，当语彼言：‘如来说三受：苦受、乐
      受、不苦不乐受。若乐受是我者，乐受灭时，则有二我，此则为过。若苦
      受是我者，苦受灭时，则有二我，此则为过。若不苦不乐受是我者，不苦
      不乐受灭时，则有二我，此则为过。阿难！彼见我者，言：‘受非我，我
      是受。’彼则为非。”☞(长13大1-61c―8f.)
7 【苦 观察】--【♣于苦不得自在 即无我】
  “尔时，世尊告诸比丘：‘色非是我。若色是我者，不应于色病、苦生，亦不
    应于色欲令如是、不令如是。以色无我故，于色有病、有苦生，亦得于色欲
    令如是、不令如是。受、想、行、识亦复如是。’”☞(杂33大2-7b―7f.)
  “尔时，世尊告诸比丘：‘眼非我。若眼是我者，不应受逼迫苦，应得于眼欲
    令如是、不令如是；以眼非我故，受逼迫苦，不得于眼欲令如是、不令如是
    。耳、鼻、舌、身、意亦如是说。’”☞(杂318大2-91a―13f.)
                                                                        409
---------------------------------------------------------------------------
5-152 增上慧学                                                     阿含要略

8 【由非主(不自在)观察】--【无主、不自在 即无我】
  “(萨遮尼揵子白佛言：)‘瞿昙！譬如世间一切所作皆依于地，如是色是我人
    ，善、恶从生； 受、想、行、识是我人，善、恶从生。又复 譬如人界、神
    界、药草树木，皆依于地而得生长：如是，色是我人，受、想、行、识是我
    人。’ 佛告火种居士：‘汝言：色是我人，受、想、行、识是我人耶？’
    答言：‘如是，瞿昙！色是我人，受、想、行、识是我人。此等诸众悉作
    是说。’佛告火种居士：‘且立汝论本，用引众人为？’
        萨遮尼揵子白佛言：‘色实是我人。’佛告火种居士：‘我今问汝，
    随意答我。譬如国王于自国土有罪过者，若杀、若缚、若摈、若鞭，断绝手
    足；若有功者，赐其象马、车乘、城邑、财宝，悉能尔不？’ 答言：能尔，
    瞿昙！’佛告火种居士：‘凡是主者悉得自在不？’ 答言：‘如是，瞿
    昙！’ 佛告火种居士：‘汝言：色是我，受、想、行、识即是我，得随意
    自在，令彼如是，不令如是耶？’时，萨遮尼揵子默然而住……”
    ☞(杂110大2-35c―6~37a5)
9 【观无常→ 观苦→ 观无我】
   【色5 ─→ 无常→ 苦→ 无我】☞(S.22,15)∞ 眼6 ☞(S.35,179)
                                           ∞ 色6 ☞(S.35,182)
   【色5─────→ 苦→ 无我】☞(S.22,16)∞ 眼6 ☞(S.35,150)
                                           ∞ 色6 ☞(S.35,183)
   【色5───────→  无我】☞(S.22,17)∞ 眼6 ☞(S.35,181)
                                           ∞ 色6 ☞(S.35,184)
    cƒ.“无常想者 能建立无我想。”☞(杂270大2-71a1f.)
10【无我 ∞ 空】
 ♣cƒ.杨郁文：〈初期佛教“空之法说及义说”(下)三、以“空”代替“无我”
      之演变〉☞《中华佛学学报》第五期 pp.68 ~79
 (1)【无我→ 空】
    “色者无常，无常者即是苦，苦者是无我，无我者即是空，空者非有、非
      不有，亦复无我，如是智者所觉知；痛、想、行、识无常，无常者是苦，
      苦者无我，无我者是空，空者非有、非不有，此智者所觉知。”
      ☞(增32-5大2-678c―3f.)
    “色者无常，其无常者即是苦也；苦者无我，无我者空，以空无我、彼空；
                                                                        410
---------------------------------------------------------------------------
5-153 增上慧学                                                     阿含要略

      如是智者之所观也。痛(♣受)、想、行、识亦复无常、苦、空、无我，其
      实空者彼无、我空，如是智者之所学也。 此五盛阴皆空、皆寂，因缘合
      会皆归于磨灭，不得久住。”☞(增41-4大2-745c―14f.)
    “色者无常，此无常义即是苦；苦者即无我，无我者即是空也。痛、想、行
      、识皆悉无常，此无常义即是苦；苦者即无我，无我者即是空也。此五盛
      阴是无常义，无常义者即是苦义。(苦义者即是)我非彼有，彼非我有。”
      ☞(增35-10大2-702b―12f.)
 (2)【无我 ←空】
    “比丘！诸行如幻、如炎，刹那时顷尽朽，不实来实去。是故，比丘！于空
      诸行当知、当喜、当念： 空诸行，常、恒、住、不变易法空，无 我、我
      所。”☞(杂273大2-72c12f.)
    “当知色有生有灭，了知此色有生有灭，受、想、行、识亦复生灭；而彼蕴
      法当知有生即知有灭。大王！此色蕴法，若善男子能实了知有生即灭。色
      蕴本空，色蕴既空，生即非生；生既无生灭何所灭？色蕴如是，诸蕴皆然
      。若善男子了知此已，即悟诸蕴不生不灭，无住、无行、即无有我，我说
      是人于无量阿僧祇劫中，为真寂静者。”☞(大正No.41大1-826a4f.)
 (3)【无我= 空】
    “若欲礼佛者，   过去及当来；   说于现在中，   当观于空法。
      若欲礼佛者，   过去及当来；   现在及诸佛，   当计于无我。’
      ☞(增36-5大2-707c―6f.)
    “知身空无我，   观名色不坚；   不著于名色，   从是而解脱；
      亦不见解脱，   及以非解脱；   哀愍利群生，   广饶益一切。’
      ☞(别杂284大2-473a―9f.)
    “一切所有皆归于空，无我、无人，无寿、无命，无士、无夫，无形、
      无像，无男、无女。”☞(增13-7大2-575c―12f.)
    “诸比丘！眼生时无有来处，灭时无有去处，如是眼不实而生，生已尽灭，
      有业报而无作者，此阴灭已，异阴相续，除俗数法；耳、鼻、舌、身、意
      亦如是说，除俗数法。俗数法者，谓此有故彼有，此起故彼起；如无明
      缘行，行缘识，……广说乃至纯大苦聚集起。又复此无故彼无，此灭故
      彼灭；无明灭故行灭，行灭故识灭，……如是广说乃至纯大苦聚灭。比
      丘！是名 第一义空法经。”☞(杂335大2-92c―14f.)
                                                                        411
---------------------------------------------------------------------------
5-154 增上慧学                                                     阿含要略

 (4)【空= 无】
  “愚痴凡夫不有所闻，见我是我而著于我，但无我、无我所，空我、空我所，
    法生则生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。众生因缘
    会相连续则生诸法。如来见众生相连续生已，便作是说：有生有死。”
    ☞(中62大1-498b10f.)
 (5)【空、无我 性自尔】
  “佛告三弥离提：‘眼空，常、恒、不变易法空，我所空。所以者何？此性
    自尔。若色、眼识、眼触、眼触因缘生受--若苦、若乐、不苦不乐，彼亦
    空，常、恒、不变易法空，我所空。所以者何？此性自尔；耳、鼻、舌、
    身、意亦复如是。’”☞(杂232大2-56b―6f)
    cƒ.〈p.5-132 五.§10-0-0 之8〉

§ 10-4-2 【无我的 范围】♣
1 【无我】
  “当观色非我……如是观受、想、行、识非我……”=>(杂大2-1a―5 ~12 ≒ S
    22,14 Siii.21―4f.)☜“Rupam bhikkhave anatta. Vedana anatta. Sanna
    anatta. Sankhara anatta. Vinnanam anatta.”
2 【非我所】
  “色非我所……受、想、行、识非我所……”☞(杂17大2-3c15f.≒ S 22,69
    Siii.78―8f.)☞“Rupam5 kho bhante anattaniyam……”
3 【非我、非我所；无我、无我所】
  “色、受、想、行、识 非 我及我所。”☞(杂1102大2-290a―10 ≒S 4,16
    S i.112―8f.)☜“Rupam vedayitam sannam vinnanam yanca sankhatam
    n'eso ’ham asmi n'etam me,……”
  “我于彼五受阴能观察非我、非我所。”☞(杂103大2-30a2f.≒ S.22,89 Siii.
    128↑3f.)☜“Imesu khvaham avuso pancasu upadanakkhandho na kinci
    attanam va attaniyam va samanupassami(余正观无任何 我、我所) ti.”
4 【无有 我、我所见、我慢使系著】
  “于此识身及外境界-切相无有 我、我所见、我慢使系著。”☞(杂23大2-5a
    ―1f.≒ S 22,91 Siii.136↑15f.)☜“imasmim ca savinnanake kaye bahiddha
                                                                        412
---------------------------------------------------------------------------
5-155 增上慧学                                                     阿含要略

    ca sabbanimittesu ahamkara-mamamkara-mananusaya na honti ti.”
5 【不是我、不异我、不相在】
  “彼一切色5 不是我、不异我、不相在是名 如实知。”☞(杂30大2-6b―13f.
    ≒ S.22,49 Siii.49―5f.)☜“N'etam mama(此《色》非余所) n'eso’ham
    asmi(此《色》非余) na m’eso atta ti(此《色》非余之我) evam etam
    yathabhutam sammappannaya datthabbam(当以般若如实观此《色》如是).”
6 【不见 色5 是我、色5 异我、我中色5 、色5 中我】
  “多闻圣弟子不见色5 是我，不见色5 异我，不见我中色5 ，(不见)色5 中我
    。”☞(杂570大2-151a―3f.≒ S.41,3 Siv.287―9f)☜“Idha…sutva ariya=
    savako……na rupam5 attato samanupassati, na rupavantam5 va atta=
    nam na attani va rupam5 na rupasmim5 va attanam.”
7 【不观 我有色5 、色5 中有我、我中有色5 、色5 是我所、我是色所5 ［、不
    计色5 为我］】
  “贤圣弟子……彼亦不观我有色5 ，不见色。中有我、我中有色5 ，不见色5
    是我所、我是色所5 ……”☞(增13-5大2-573b―10f.≒ S. 22,1 Siii.4↑17f.)☜
   “……na rupam5 attato samanupassati, na rupavvantam5 va attanam
     na attani va rupam5 na rupasmim5 va attanam.‘Aham rupam5 mama
     rupam5 ’ti na pariyutthatthayi hoti.”
8 【不计我见色6 ，不计眼6 我所，不计(我、眼)相属……莫计不苦不乐(受)是
    我、我所、相在。】
  “不计我见色，不计眼我所，不计(我、眼)相属；若色、眼、(眼)识、眼触，
    眼触因缘生受 --内觉若苦、若乐、不苦不乐-- 彼亦不计是我、我所、相属
    ∕相在。耳、鼻、舌、身、意亦复如是。”=>(杂226大2-55c4f.；杂227大2
    -55c―13~―11)∞“Cakkhum na manneyya, cakkhusmim na manneyya, cak=
    khuto na manneyya,‘Cakkhu me’ti na manneyya. Rupe na manneyya,
    …… Cakkhuvinnanam na manneyya,……Cakkhusamphassam na manneyya…
    … adukkham asukham va tam pi na manneyya, tasmim pi na manneyya,
    tato pi na manneyya,‘Tam me’ti na manneyya.”
    ☞(S 35,90~91 Siv.653f.)
9 【无我处所及事都无所有】
   “无我处所及事都无所有，此则真谛。……是名第三婆罗门真谛。”☞(杂972
                                                                        413
---------------------------------------------------------------------------
5-156 增上慧学                                                     阿含要略

     大2-251b12f. ≒ A 4,185 A ii.p.177↑11f.)☜“Naham kvaci kassaci kinc=
     anam tasmim(勿论何处无余，于此《我》中《无》任谁之任何物)，na ca
     mama kvaci katthaci kincanam n’atthi ti(勿论何处无余所，于任谁中无
     有《余之》任何物), iti vadam brahmano saccam(是名婆罗门真谛)……”
     cƒ.＊(VM 653―1~654↑19)
     cƒ.“我非为他而有所为，亦非自为而有所为。”☞(中75大1-542c―5f.)
     cƒ.“非我有处、有时、有所属物，亦无处、时、物属我者。”☞(大毗婆沙
          论 卷84大27-433b―10f.)
10【受非我、我非受、受法非我】
  “阿难！彼见我者，言：‘受是我。’ 当语彼言：‘如来说三受 --乐受、苦
    受、不苦不乐受。--  当有乐受时，无有苦受、不苦不乐受；有苦受时，无
    有乐受、不苦不乐受；有不苦不乐受时，无有苦受、乐受。’ 所以然者，阿
    难！乐触缘生乐受，若乐触灭受亦灭。阿难！苦触缘生苦受，若苦触灭受亦
    灭。不苦不乐触缘生不苦不乐受，若不苦不乐触灭受亦灭。阿难！如两木相
    攒则有火生，各置异处则无有火。此亦如是，因乐触缘故生乐受，若乐触灭
    受亦俱灭。因苦触缘故生苦受，若苦触灭受亦俱灭。因不苦不乐触缘生不苦
    不乐受，若不苦不乐触灭受亦俱灭。
        阿难！此三受有为无常，从因缘生，尽法、灭法，为朽坏法，彼非我有
    ，我非彼有，当以正智如实观之。阿难！彼见我者，以受为我，彼则为非。
        阿难！彼见我者，言：‘受非我，我是受。’ 者，当语彼言：‘如来说
    三受：苦受、乐受、不苦不乐受。若乐受是我者，乐受灭时，则有二我，此
    则为过。若苦受是我者，苦受灭时，则有二我，此则为过。若不苦不乐受是
    我者，不苦不乐受灭时，则有二我，此则为过。’ 阿难，彼见我者，言：‘
    受非我，我是受。’ 彼则为非。
        阿难！彼计我者，作是说：‘受非我，我非受；受法是我。’ 当语彼
    言：‘一切无受(时)，汝云何言：有受法，汝是受法耶？’对曰：‘非是。
    ’ 是故，阿难！ 彼计我者，言：‘受非我，我非受；受法是我。’ 彼则为
    非。
       阿难！彼计我者，作是言：‘受非我，我非受，受法非我；但爱是我。
    ’ 者，当语彼言：‘一切无受，云何有爱？汝是爱耶？’ 对曰：‘非也。’
    是故，阿难！彼计我者，言：‘受非我，我非受，受法非我；爱是我。’ 者
                                                                        414
---------------------------------------------------------------------------
5-157 增上慧学                                                     阿含要略

    ，彼则为非。”☞(长13大1-61c6f.≒ D 15 Dii.66↑5~68↑3)☜“……No h’
    eva kho me vedana atta, no pi appatisamvedano atta, atta me vediy=
    ati, vedana-dhammo hi me atta ti samanupassitum”
11【不起尘、不炽然、不嫌彼】
  “云何不起尘？ 谓 无我、无我欲，……乃至十八爱不起，是名不起尘。
        云何不炽然？谓 无我所、无我所欲……乃至无外十八爱行，是名不炽
    然。
        云何不嫌彼？谓 不见我真实，我慢、我欲、我使已断、已知，是名不
    嫌彼。” ☞(杂985大2-256c―12f. ≒A 4,200 A ii.215―5 ~216―6)☜“Kathan
    ca bhikkhave bhikkhu na dhupayati？ Asmi ti bhikkhave asati, itth=
    asmi ti na hoti……annatha bhavissanti na hoti.
       Kathan ca bhikkhave bhikkhu na pajjalati？Imina asmi ti bhikkh=
    ave asati, imina itthasmi ti na hoti……imina annatha bhavissanti
    na hoti.
       Kathan ca bhikkhave bhikkhu na pajjhayati？ Idha bhikkhave bhik=
    khuno asmimano pahino hoti ucchinnamulo talavatthukato anabhavaka=
    to ayatim anuppadadhammo. Evam kho bhikkhave bhikkhu na pajjhayati
    ti.”
12【否定 色是我、无色是我、色非色是我、非色非无色是我，否定 我有边、我
    无边、我有边无边、我非有边非无边，否定［我］一想、［我］种种想、［我］多
    想、［我］无量想，否定死后非有、死后非无，死后有色无病之我、死后无
    色无病之我、死后非有色非无色无病之我，死后一向乐无病之我、死后一向
    苦无病之我、死后亦乐亦苦无病之我、死后非乐非苦无病之我等等“邪见”
    】☞(杂166,167大2-45a―14f.≒S 24,36~44 Siii.218↑10~220―3)
13【无有“我有也。∕我在也。”；无有“此是我也。”；无有“我当有也，我
    当无也；我当来是有色者也，是无色者也；是有想者也，是无想者也，是非
    想非非想者也。”】
  “Asmi ti pissa na hoti(无有“我有也。∕我在也。”)；Ayam aham asmi
    ti pi'ssa na hoti(无有“此是我也。”)；Bhavissan ti, Na bhavissan
    ti, Rupi, Arupi, Sanni, Asanni, Nevasanninasanni bhvissan ti pi'ssa
    na hoti ti.(无有“我当有也，我当无也；我当来是有色者也，是无色者也
                                                                        415
---------------------------------------------------------------------------
5-158 增上慧学                                                     阿含要略

    ，是有想者也，是无想者也，是非想非非想者也。)”☞(S 22,47 Sii.47↑4f.)
∞“多闻圣弟子于此六触入处 舍离无明而生明，不生有觉、无觉、有无觉，胜
    觉、等觉、卑觉，我知、我见觉……”☞(杂45大2-11b15)

§ 10-4-3 【正见 ∞ 邪见之无我】
1 【邪见之 无我】
 (1)【♣部分 无我】
    “大梵 常住、不变、自在，彼梵化造其他众生，其他诸众生是无常、变易
      ，不得久住；以为：我及世间半常(有我)半无常(无我)。”
      =>(长21大1-90b―12 ~91a11)☞cƒ.〈p.5-117f. 五.§8-4-1 5之(2)〉
 (2)【♣恶取 无我】
    ☞cƒ.〈p.5-18 §1-2-2 之6〉☞(杂154大2-43c―6f.；S 24,5 Siii.206―8f.)
 (3)【♣断见之 无我】
    “Rupe5 kho bhikkhave sati(诸比丘！有色故，),rupam5 upadaya(取色
      、)，rupam5 abhinivissa(执取色已) evam ditthi uppajjati(生起如是
      见)： No c'assam(不可能有我)，no ca me siya(亦不可能有我所)，na
      bhavissami(我当不有)，na me bhavissati(我所当不有) ti”
      ☞(S 24,4 Siii.205―1f.)cƒ.〈p.5-159 §10-4-3 2之(2)〉
 (4)【♣取著 无我】
    “世尊告曰：‘阿难！若比丘 如是行 --无我、无我所，我当不有、我所当
      不有，若本有者，便尽得舍。阿难！若比丘乐彼舍、著彼舍、住彼舍者，
      阿难！比丘行如是，必不得般涅槃。’”☞(中75大1-543a―14f.≒M.106
      Mii.264―12f.)
2 【正见之 无我】
 (1)【断身见之 无我】
    “(质多罗 Citara长者问)：‘尊者！云何得无此身见？’  (尊者梨犀达多
      Rsidatta)答言：‘长者！谓 多闻圣弟子不见色是我，不见色异我，不见
      我中色、色中我；不见受、想、行、识是我，不见识异我，不见我中识、
      识中我，是名得无身见。”☞(杂570大2-151a―4f.)
                                                                        416
---------------------------------------------------------------------------
5-159 增上慧学                                                     阿含要略

 (2)【断五下分结之 无我】
    “尔时，世尊叹优陀那偈：
        ‘法无有吾我，   亦复无我所；   我既非当有，   我所何由生？
          比丘解脱此，   则断下分结。’
          时，有一比丘……白佛言：‘世尊！云何“(法)无(有)吾我，亦无有
      我所；我既非当有，我所何由生？比丘解脱此，则断下分结。”？’  佛
      告比丘：‘愚痴无闻凡夫计色 是我、异我、相在； 受、想、行、识，是
      我、异我、相在。多闻圣弟子不见色是我、异我、相在；不见受、想、行
      、识，是我、异我、相在，亦非知者，亦非见者。
          此色是无常，受、想、行、识是无常；色是苦，受、想、行、识是苦
      ；色是无我，受、想、行、识是无我；此色非当有，受、想、行、识非当
      有：此色壤有，受、想、行、识坏有；故非我、非我所，我、我所非当有
      。如是解脱者，则断五下分结。’”
      ☞(杂64大2-16c6f.；S 22,55 Siii.55―2~―13)
    “佛言：‘……比丘行当如是：我者无我，亦无我所；当来无我，亦无我所
      。已有便断，已断得舍，有乐不染，合会不著。如是行者，无上息迹慧之
      所见，然未得证。比丘行如是，往至何所？譬如烧麸，才燃便灭。当知比
      丘亦复如是，少慢未尽，五下分结已断，得中般涅槃，是谓第一善人所往
      至处，世间谛如有。……生般涅槃……行般涅槃……无行般涅槃……得上
      流阿迦腻吒(akanistha)般涅槃。”☞(中6大1-427a―13f.)
 (3)【♣离慢而非断灭见之 无我】
    “(众多外道出家)问尊者富邻尼(Punniya)：‘我闻沙门瞿昙 作“断灭破壤
      有”教授耶？ 今问尊者富邻尼，竟为尔不？’ 富邻尼语诸外道出家：‘
      我不如是知：“世尊教语众生断灭，壤有 令无所有。”者， 无有是处。
      我作如是解--世尊所说：“有诸众生计言 有我、我慢、邪慢。” 世尊为
      说(♣无我)令其断灭(♣有我、我慢、邪慢等)。”’”
      ☞(杂966大2-248a―12f.)
 (4)【一切诸行(有为法)无我】
    “一切诸行无我。”☞(增26-9大2-640b―14)
 (5)【一切法 无我】
    “一切法无我。”☞(杂262大2-66b14)
                                                                        417
---------------------------------------------------------------------------
5-160 增上慧学                                                     阿含要略

    “Sabbe dhamma anatta ti.”☞(S 22,90 Siii.132―5f.)
 (6)【♣不取著无我】
    “世尊告曰：‘阿难！若 比丘如是行 --无我、无我所、我当不有、我所当
      不有，若本有者，便尽得舍。--  阿难！若比丘不乐彼舍、不著彼舍、不
      住彼舍者，阿难！比丘行如是，必得般涅槃。’”☞(中75大1-543a―2f.)
  ∞“N'atthi atta(无有我)，kuto nirattam va(云何《有》非我).”
      ☞(Sn v.919 Sn 179―1)

§ 10-5-1【佛陀处处说 无我，亦说有我。 ∞ 异学处处说 有我，亦说 无我。】

○ 佛教与异学都说到我、无我；双方是同文同义，或是同文异义，须分辨清楚！

1 【佛陀说 无我】cƒ.〈p.5-147ff. 五.§10-4-1~§10-4-3〉

   “我(aham) 昔于色 味……”☞(杂14大2-2c12f)
   “……尔时 大典尊……即我(aham)身是也。”☞(长4大1-34a9f.)
   “我(aham)不与世间诤……”☞(杂37大2-8b―14f .)
   “尔时，世尊告诸比丘：“我今当说(dessisami)阴及受阴……”
    ☞(杂55大2-13b14f.)
 (2)【♣世俗常识的 我】
   “［我］、人、众生、那罗……”☞〈p.5-142 五.§10-3-3〉
   “♣1 大师、2 胜师者……60 正忆念者。”☞(杂130大2-41b13f.)
   “有父母，有(化生)众生♣生(♣生，衍文)，有阿罗汉善到、善生。”
     ☞(杂784大2-203a6f.)
   【♣无常之 我】
   ““无常之我，非恒、非安稳、变易之我。”☞(杂273大2-72c10f)
 (4)【♣顺世俗假名 我】
    “尔时，世尊即说偈答：
        ‘若罗汉比丘，   自所作已作，   一切诸漏尽，   持此后边身，
          正复说有我、   我所亦无咎。’”☞(杂581大2-154b―4f.)
     cƒ.(S 1,3,5 Si.14↑14f.)
                                                                        418
---------------------------------------------------------------------------
5-161 增上慧学                                                     阿含要略

    “尔时，世尊说偈答言：
        ‘已离于我慢，   无复我慢心，   超越我、我所，    我说为漏尽。
          于彼我、我所， 心已永不著，   善解世名字，      平等假名说。’”
      ☞(杂582大2-154c7f.≒ S 1,3,5 S i.14―3f.)☜“Pahina-manassa na
      santi gantha, vidhupita managanthassa sabbe. Sa vitivatto yama=
      tam sumedho, aham vadami ti pi so vadeyya,［mamam vadanti ti pi
      so vadeyya, loke samannaam kusalo viditva, voharamattena so voh=
      areyya ti.”
 (5)【反身代名词 人人自己】
    “attanam gavesayyama(余等当寻觅自己！)”☞(V 2. a 1,14 Vi.23―15)
    “云何比丘为知己耶？谓 比丘自知我有尔所信、戒、闻、施、慧、辩、阿
      含及所得，是谓比丘为知己也。”☞(中1大1-421b-13f.≒A 7,64 Aiv.114
      3f.)☜“Idha bhikkhave bhikkhu attanam janati(知己)‘ettako’mhi
      saddhaya silena sutena cagena pannaya patibhanena’ti”
    “若复行身善行，行口善行，行意善行者，当知斯等则为自念(Piyo atta
      爱己)。” ☞(杂1228大2-335c―9f.；S 3,4 Si.72↑3~5)
    “尔时，世尊告诸比丘：‘住于自洲(attadipa)，住于自依(attasarana)；
      住于法洲，住于法依；不异洲，不异依。”☞(杂36大2-8a―7f.；S 22,43
      Siii.42↑8f.)
3 【异学说 有我】☞〈p.5-138ff. 五.§10-3-1 3~9；§10-3-2 ~§10-3-5〉
4 ‘异学说 无我】
  “思惟无我 亦是邪思，……若念无我 亦是戏论。”
    ☞(大正No.24大1-350a―13f.)
  “……彼如是不正思惟，于六(邪见)中随其见生 而生……真无神…
    …神见非神……非神见神……”☞(中10大1-432a―10f.)
  【邪见 无我】☞〈p.5-158 五.§10-4-3 1〉
  “二人壤正法：谓说*唯极空1 ，或复说 有我.”☞(大正No.120大2-528a―11f.)
5 【佛教 ∞ 异学之 我、无我】
   异学之有“我(attan《哲学的我》∕Attan《宗教的我))； 此余(ayam aham
────────────────────
   *1 唯极空= 恶取空= 恶取无我；cƒ.〈p.5-18 §1-2-2 之6〉
                                                                        419
---------------------------------------------------------------------------
5-162 增上慧学                                                     阿含要略

    asmi《常识的、分别的我》)”为绝对的 常、一、自在；在现实世界里，此绝
    对的“我(attan/Attan) V 余(aham asmi)”是妄情遍计，属“增益(samaropa)
    执”。
        异学之 断灭的V恶取的无“余(aham)、各人自己(attan)”，此“余、各
    人自己”是相对的、安定的、统合的、随顺缘起才自在的我，在无常又相续之
    各自缘起系列里，作业、受报：在现实的世间里否定此缘起之“余(aham)、各
    人自己(attan)”，是属“减损(apavada)执”。“增益、减损”与实在不相等
    ，违反实际、事实。
        佛教无绝对常、一、主宰、非缘起之“我(attan V Attan《哲学的 V 宗教
    的 分别的我》)；此余(ayam aham asmi《常识的、分别的我》)”故，无增益
    ；佛教有相对的安定的、统合的、随顺缘起才自在之“余(aham)、人人自己(
    attan)”故，不减损。“无增益、不减损”如如、不离如、不异如，与实在相
    应，符合实际、事实。
     上述【表解】如下：
      ╔══════════════╤═══════════════╕
      ║异学                        │佛教                          │
╔══╬══════════════╪═══════════════╡
║有我║非缘起之绝对常.一.主(增益执)│随顺缘起.世.俗.假名说(无减损) │
╟──╫──────────────┼───────────────┤
║无我║非缘起之绝对断.灭.尽(减损执)│随顺缘起.圣.出世.实说(无增益) │
╚══╩══════════════════════════════╛

§ 10-5-2 【释尊有时 不记说有我、无我】
1 “(犊子梵志)白佛言：‘瞿昙！一切众生为有我不？’ 佛默然不答。又问：
   ‘为无我耶？’佛亦不答。尔时，犊子作是念：我曾数问沙门瞿昙，如是
    之义，默不见答。”☞(别杂195大2-444c3f.)
2 “佛告婆蹉种出家：‘随汝所问，当为汝说。’  婆蹉种出家白佛言：‘云何
    瞿昙！命即身耶？’ 佛告婆蹉种出家：‘命即身者，此是无记。’ ‘云何
    瞿昙！为命异身异耶？’  佛告婆蹉种出家：‘命异身异者，此亦无记。’
    婆蹉种出家白佛：‘云何 瞿昙！命即身耶？’ 答言：‘无记。’‘命异身
    异？’ 答言：‘无记’。”☞(杂957大2-244a12f.)
3 “尔时，婆蹉种出家来诣佛所……白佛言：‘瞿昙！云何瞿昙作如是见、如是
    说：“世间常，此是真实，余则虚妄。”耶？’  佛告婆蹉种出家：‘我不
                                                                        420
---------------------------------------------------------------------------
5-163 增上慧学                                                     阿含要略

    作如是见、如是说：“世间常，是则真实，余则虚妄。”’  ‘云何瞿昙作
    如是见、如是说：“世间无常、常无常、非常非无常，有边、无边、边无边
    、非边非无边，命即是身、命异身异，如来有后死、无后死、有无后死、非
    有非无后死。”？’  佛告婆蹉种出家：‘我不作如是见、如是说，……乃
    至非有非无后死。’”☞(杂962大2-245b―3f.)

§ 10-5-3 【无我 而有作业、受报】
1 “诸比丘！眼生时无有来处，灭时无有去处；如是，眼不实而生，生已尽灭，
    有业报而无作者，此阴灭已，异阴相续，除俗数法。  耳、鼻、舌、身、意
    亦如是说，除俗数法。”☞(杂335大2-92c―14f.)
2 “(比丘颇求那)白佛言：‘世尊！*谁食此识？1 ’ 佛告颇求那：‘我不言
    有食识者，我若言 有食识者，汝应作是问。我说 识是食，汝应问言：“*
    何因缘故有识食？2 ” 我则答言：“能招未来有，令相续生；有有故有六
    入处，六入处缘触。”’…触者…受者…爱者…取者…有者(亦如是说)”
    ☞(杂372大2-102a―14f.)♣【无食识者而有 识食】
3 “(世尊告曰)：‘大王！若族姓子不著色、不计色、不染色、不住色、不乐色
    是我者，便不复更受当来色。大王，若族姓子不著觉、想、行、识，不计识
    、不染识、不住识、不乐识是我者，便不复更受当来识。大王！此族姓子无
    量、不可计、无限，得息寂。若舍此五阴已，则不更受阴也。’
        于是，诸摩竭陀人而作是念：‘若使色无常，觉、想、行、识无常者，
    谁活？谁受苦乐？’  世尊即知摩竭陀人心之所念，便告比丘：‘愚痴凡夫
    不有所闻，见我是我 而著于我； 但无我、无我所，空我、空我所，法生则
    生，法灭则灭，皆由因缘合会生苦。若无因缘，诸苦便灭。众生因缘会相连
    续则生诸法。如来见众生相连续生已，便作是说：有生有死。”
    ☞(中62大1-498b1f.)
───────────────────
  *1 《S 12,12 》：“Ko nu kho vinnanaharam aharetiti？(究竟是谁 食识食
   )”☞(S ii.13↑8) *2 “Kissa(=kimpaccaya) nu kho vinnanaharo ti？
   (识食究竟何缘)”☞(Sii. 13↑12f.)
                                                                        421
---------------------------------------------------------------------------
5-164 增上慧学                                                     阿含要略

§ 10-6-1【无我行】
1 【日常生活】：
 (1)【觉察 无我】☞(杂236大2-57b4~―4)cƒ.〈p.5-37 五.§2-3-1 之1〉
 (2)【觉知 无我】
    1.“(有异比丘)白佛言：‘世尊！云何知、云何见次第我见断，无我见生？
        ’ 佛告彼比丘：‘于眼正观无常，若 色、眼识、眼触、眼触因缘生受
        --若苦、若乐、不苦不乐-- 彼亦正观无我； 如是，……乃至意触因缘
        生受 --若苦、若乐、不苦不乐-- 彼亦正观无我。比丘！如是知、如是
        见，次第我见断，无我见生。”☞(杂202大2-52a2f.)
    2.“多闻圣弟子于此六触入处，舍离无明而生明，不生有觉、无觉、有无觉
        、胜觉、等觉、卑觉、我知我见觉，如是知、如是见已，先所起无明触
        灭，后明触觉起。”☞(杂45大2-11b15f.)cƒ.(杂63大2-16b―3~16c2)
2 【专精禅思】：
 (1)【多行空】
    1.“尔时，尊者阿难则于哺时从燕坐起，往诣佛所，稽首礼足，却住一面，
        白曰：‘世尊 一时游行释中，城名 释都邑，我于尔时从世尊闻说如是
        义：“阿难！我多行空。”彼世尊所说，我善知、善受，为善持耶？’
            尔时，世尊答曰：‘阿难！彼我所说，汝实善知、善受，善持。所
        以者何？ 我从尔时及至于今，多行空也。
            阿难！如此鹿子母堂空无象、马、牛、羊、财物、谷米、奴婢，然
        有不空，唯比丘众。是为，阿难！若此中无者，以此故我见是空；若此
        有余者，我见真实有。阿难！是谓行真实、空、不颠倒也。
            阿难！比丘若欲多行空者，彼比丘莫念村想，莫念人想，当数念一
        无事想。彼如是知：空于村想，空于人想，然有不空，唯一无事想。若
        有疲劳，因村想故，我无是也。若有疲劳，因人想故，我亦无是。唯有
        疲劳，因一无事想故。若彼中无者，以此故，彼见是空；若彼有余者，
        彼见真实有。 阿难！是谓 行真实、空、不颠倒也。
            复次，阿难！比丘若欲多行空者，彼比丘莫念人想，莫念无事想，
        当数念一地想。 …… 当数念一无量空处想……当数念一无量识处想…
        …当数念一无所有处想……当数念一无想心定。 彼如是知：空 无量识
        处想、空 无所有处想，然有不空，唯一无想心定。 若有疲劳，因无量
                                                                        422
---------------------------------------------------------------------------
5-165 增上慧学                                                     阿含要略

        识处想故，我无是也。若有疲劳，因无所有处想故，我亦无是。唯有疲
        劳，因一无想心定故。若彼中无者，以此故，彼见是空；若彼有余者，
        彼见真实有。阿难！是谓行真实、空、不颠倒也。
            彼作是念：我本无想心定，本所行、本所思：若本所行、本所思者
        ，我不乐彼，不求彼，不应住彼。如是知、如是见，欲漏心解脱，有漏
        、无明漏心解脱。解脱已，便知解脱：生已尽，梵行已立，所作已办，
        不更受有，知如真。彼如是知：空欲漏，空有漏、空无明漏，然有不空
        ，唯此我身六处命存。若有疲劳，因欲漏故，我无是也。若有疲劳，因
        有漏、无明漏故，我亦无是。唯有疲劳，因此我身六处命存故。若彼中
        无者，以此故，彼见是空。若彼有余者，彼见真实有。阿难！是谓行真
        实、空、不颠倒也；谓 漏尽、无漏、无为、心解脱。
            阿难！若过去诸如来、无所著、等正觉，彼一切行此真实、空、不
        颠倒，谓漏尽、无漏、无为、心解脱。阿难！若当来诸如来、无所著、
        等正觉，彼一切 行此真实、空、不颠倒，谓 漏尽、无漏、无为、心解
        脱。 阿难！若今现在 我如来、无所著、等正觉，我亦行此真实、空、
        不颠倒，谓 漏尽、无漏、无为、心解脱。
            阿难！汝当如是学：我亦行此真实、空、不颠倒，谓漏尽、无漏、
        无为、心解脱。是故，阿难！当学如是！’”☞(中190大1-737a1f.)
    2.“若比丘欲多行空者，彼比丘当持内心住止令一定。彼持内心住止令一定
        已，当念内空。阿难！若比丘作如是说“我不持内心住止，不令一定，
        念内空’ 者，当知比丘大自疲劳。
            阿难！云何比丘持内心住止令一定耶？  比丘者，此身离生喜、乐
        ，渍尽润渍，普遍充满，离生喜、乐，无处不遍。阿难！犹人沐浴，器
        盛澡豆，以水浇和，和令作丸，渍尽润渍，普遍充满，内外周密，无处
        有漏。如是，阿难！比丘此身离生喜、乐，渍尽润渍，普遍充满，离生
        喜、乐，无处不遍。……如是比丘持内心住止令得一定。
            彼持内心住止令一定已，当念内空。彼念内空已，其心移动，不趣
        向近，不得清澄，不住不解于内空也。阿难！若比丘观时，则知念内空
        ，其心移动，不趣向近，不得清澄，不住、不解于内空者，彼比丘当念
        外空。……当念内外空……当念不移动。彼念不移动已，其心移动，不
        趣向近，不得清澄，不住、不解于不移动也。
                                                                        423
---------------------------------------------------------------------------
5-166 增上慧学                                                     阿含要略

            阿难！若比丘观时，则知念不移动，其心移动，不趣向近，不得清
        澄，不住、不解于不移动者，彼比丘，彼彼心于彼彼定，御复御，习复
        习，软复软，善快柔和，摄乐远离。若彼彼心于彼彼定，御复御，习复
        习，软复软，善快柔和，摄乐远离已，当以内空成就游。彼内空成就游
        已，心不移动，趣向于近，得清澄住，解于内空。阿难！如是比丘观时
        ，则知内空成就游，心不移动，趣向于近，得清澄住，解于内空者，是
        谓正知。
            阿难！比丘当以外空成就游。……知外空成就游……知内外空成就
        游……知不移动成就游，心不移动，趣向于近，得清澄住，解于不移动
        者，是谓正知。
            阿难！彼比丘行此住处心，若欲经行者，彼比丘从禅室出，在室影
        中露地经行，诸根在内，心不向外，后作前想。如是经行已，心中不生
        贪伺、忧戚、恶不善法，是谓正知。  阿难！彼比丘行此住处心，若欲
        坐定者，彼比丘从离经行，至经行道头 敷尼师檀，结跏趺坐； 如是坐
        定已，心中不生贪伺、忧戚、恶不善法，是谓正知。……
            若比丘观时，则知此五欲功德， 随其欲功德 心中行者，彼比丘彼
        彼欲功德，观无常、观衰耗、观无欲、观断、观灭、观断 舍离。 若此
        五欲功德有欲有染者，彼即灭也。阿难！若如是比丘观时，则知者此五
        欲功德有欲有染，彼已断也：是谓 正知。
            复次，阿难！有五盛阴：色盛阴，觉、想、行、识盛阴。 谓 比丘
        如是观兴衰，是色、是色集、是色灭，是觉、想、行、识，是识、是识
        集、是识灭。若此五盛阴有我慢者，彼即灭也。阿难！若有比丘如是观
        时，则知五阴中我慢已灭，是谓正知。’”☞(中191大1-738b―10f.)
 (2)【如实观、如实知 无我】
      ☞〈p.5-147ff. 五.§10-4-1 ~§10-5-3〉

3 【渐修→ 除去我见(attan/Attan；ayam aham asmi)、我所见(attaniya/
    Attaniya；idam me)、我慢使(mananusaya)】
 (1)【精勤修习 方便随顺成就，一切结、缚、使、烦恼、缠渐得解脱。】
    “精勤修习随顺成就，一切结缚、使、烦恼、缠，渐得解脱。”
      ☞(杂263大2-67b―3f.)
                                                                        424
---------------------------------------------------------------------------
5-167 增上慧学                                                     阿含要略

 (2)【断身见结】
    1.“(质多罗长者问)：‘云何得无此身见？’(梨犀达多)答言：‘长者！谓
        多闻圣弟子不见色是我，不见色异我，不见我中色、色中我：不见受、
        想、行、识是我，不见识异我，不见我中识、识中我，是名得无身见。
        ’”☞(杂570大2-151a―4f.)
    2.“重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上……断三
        结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣法，决定正趣
        三菩提，七有天人往生，究竟苦边。”☞(杂820大2-210b―9f.)
    3.“重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，于彼彼
        分细微戒，……乃至受持学戒，如是知、如是见，断三结，谓身见、戒
        取、疑，贪、息、痴薄，成一种子道。彼地未等觉者，名斯陀含；彼地
        未等觉者，名家家；彼地未等觉者，名七有；彼地未等觉者，名随法行
        ；彼地未等觉者，名随信行。”☞(杂821大2-210c―11f.)
 (3)【断五下分结】
    1.“多闻圣弟子不见色是我、异我、相在；不见受、想、行、识，是我、异
        我、相在，亦非知者，亦非见者。此色是无常，受、想、行、识是无常
        ；色是苦，受、想、行、识是苦；色是无我，受、想、行、识是无我；
        此色非当有，受、想、行、识非当有；此色坏有，受、想、行、识坏有
        ； 故 非我、非我所，我、我所非当有。如是解脱者，则断五下分结。
        ”☞(杂64大2-16c―14f.)
    2.“我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍，有
        乐不染，合会不著。如是行者，无上息迹慧之所见，然未得证。……少
        慢未尽，五下分结已断，得中般涅槃，……得生般涅槃……得行般涅槃
        ……得无行般涅槃……得上流阿迦腻吒般涅槃。”☞(中6大1-427a―12f.)
 (4)【不起尘、不炽然】
    “云何不起尘？谓 无我、无我欲，……乃至十八爱不起，是名不起尘。……
      云何不炽然？谓 无我所、无我所欲……乃至无外十八爱行，是名不炽然。
      ”☞(杂985大2-256c―12f.)
 (5)【永舍离 我慢】
    “尔时，世尊告诸比丘：‘色者无常，无常则苦，苦则非神。觉亦无常，无
      常则苦，苦则非神。想亦无常，无常则苦，苦则非神。行亦无常，无常则
                                                                        425
---------------------------------------------------------------------------
5-168 增上慧学                                                     阿含要略

      苦，苦则非神。识亦无常，无常则苦，苦则非神。是为色无常，觉、想、
      行、识无常，无常则苦，苦则非神。多闻圣弟子作如是观，修习七道品，
      无碍正思正念。彼如是知、如是见，欲漏心解脱，有漏、无明漏心解脱。
      解脱已，便知解脱：我生已尽，梵行已立，所作已办，不更受有，知如真
      。若有众生及九众生居，乃至有想无想处行余第一有，于其中间是第一、
      是大、是胜、是最、是尊、是妙，谓 世中阿罗诃。  所以者何？ 世中阿
      罗诃得安隐快乐。’于是，世尊说此颂曰：
        ‘无著第一乐，   断欲无有爱；   永舍离我慢，   裂壤无明网。
          彼得不移动，   心中无秽浊；   不染著世间，   梵行得无漏。
          了知于五阴，   境界七善法；   大雄游行处，   离一切恐怖。
          成就七觉宝，   具学三种学；   妙称上朋友，   佛最上真子。
          成就十支道，   大龙极定心；   是世中第一，   彼则无有爱。
          众事不移动，   解脱当来有；   断生老病死，   所作办灭漏。
          兴起无学智，   得身最后边；   梵行第一具，   彼心不由他。
          上下及诸方，   彼无有喜乐；   能为师子吼，   世间无上觉。’”
        ☞(中120大1-609c5f.)
    3.“云何不嫌彼？谓 不见我真实，我慢、我欲、我使已断、已知，是名不
        嫌彼。”☞(杂985大2-256c―6f.)
 (6)《杂103经；S 22,89(差摩经)》【♣次第观察无我、无我所乃至漏尽】
    “一时，有众多上座比丘住拘舍弥国 瞿师罗园。时，有差摩(Khema)比丘住
      拘舍弥国 跋陀梨园，身得重病。 时，有陀娑(Dasaka)比丘为瞻病者。…
      …还至诸上座所，以差摩比丘所说病状，具白诸上座。时，诸上座还遣陀
      娑比丘至差摩比丘所，语差摩比丘言：‘世尊所说，有五受阴。何等为五
      ？ 色受阴，受、想、行、识受阴； 汝差摩能少观察此五受阴非我、非我
      所耶？’
          时，陀娑比丘受诸上座比丘教已，往语差摩比丘言：‘诸上座语汝，
      世尊说五受阴，汝少能观察非我、非我所耶？’  差摩比丘语陀娑言：‘
      ♣我于彼五受阴能观察非我、非我所。1 ’ 陀娑比丘还白诸上座：‘差摩
      比丘言：“我于五受阴能观察非我、非我所。”’ 诸上座比丘复遣陀娑比
      丘语差摩比丘言：‘汝能于五受阴观察非我、非我所，如漏尽阿罗汉耶？’
          时，陀娑比丘受诸上座比丘教，往诣差摩比丘所，语差摩言：‘比丘
                                                                        426
---------------------------------------------------------------------------
5-169 增上慧学                                                     阿含要略

      能如是观五受阴者，如漏尽阿罗汉耶？’ 差摩比丘语陀娑比丘言：‘我
      观五受阴非我、非我所，♣非漏尽阿罗汉也。’ 时，陀娑比丘还至诸
      上座所，白诸上座：‘差摩比丘言：“我观五受阴非我、非我所，而非漏
      尽阿罗汉也。”’时，诸上座语陀娑比丘：‘汝复还语差摩比丘：“汝
      言：我观五受阴非我、非我所，而非漏尽阿罗汉。前后相违。”’
          陀娑比丘受诸上座比丘教，往语差摩比丘：‘汝言：我观五受阴非我
      、非我所，而非漏尽阿罗汉。前后相违。’ 差摩比丘语陀娑比丘言：‘
      我于五受阴观察非我、非我所，而非阿罗汉者，我于我慢、我欲、我使，
      未断、未知、未离、未吐。’ 陀娑比丘还至诸上座所，白诸上座：‘差
      摩比丘言：“我于五受阴观察非我、非我所，而非漏尽阿罗汉者，于五受
      阴我慢、我欲、我使，未断、未知、未离、未吐。”’
          诸上座复遣陀娑比丘语差摩比丘言：‘汝言有我，于何所有我？为色
      是我？为我异色？受、想、行、识是我？为我异识耶？’ 差摩比丘语陀
      娑比丘言：“我不言色是我，我异色；受、想、行、识是我，我异识。然
      于五受阴我慢、我欲、我使，未断、未知、未离、未吐。” 差摩比丘语
      陀娑比丘言：‘何烦令汝駈驰往反？汝取杖来，我自扶杖，诣彼上座，愿
      授以杖。’差摩比丘即自扶杖，诣诸上座。
          时，诸上座遥见差摩比丘扶杖而来，自为敷座，安停脚机，自往迎接
      ，为持衣钵，命令就座，共相慰劳。慰劳已，语差摩比丘言：‘汝言我慢
      ，何所见我？色是我耶？我异色耶？受、想、行、识是我耶？我异识耶？
      ’ 差摩比丘白言：‘非色是我，非我异色；非受、想、行、识是我，非
      我异识。能于五受阴我慢、我欲、我使，未断、未知、未离、未吐。譬如
      优钵罗、钵昙摩、拘牟头、分陀利华香，为即根香耶？为香异根耶？为
      茎叶须 精、粗香耶？为香异精、粗耶？为等说不？’ 诸上座答言：‘
      不也，差摩比丘！非优钵罗、钵昙摩、拘牟头、分陀利根即是香，非香异
      根，亦非茎叶须精、粗是香，亦非香异精、粗也。’ 差摩比丘复问：‘
      彼何等香？’上座答言：‘是华香。’ 差摩比丘复言：‘我亦如是。非
      色即我，我不离色；非受、想、行、识即我，我不离识。然我于五受阴见
      非我、非我所，而于我慢、我欲、我使，未断、未知、未离、未吐。诸上
      座听我说譬，凡智者，因譬类得解。譬如乳母衣，付浣衣者，以种种灰汤
      ，洗濯尘垢、犹有余气，要以种种杂香，薰令消灭。如是，♣多闻圣弟子
                                                                        427
---------------------------------------------------------------------------
5-170 增上慧学                                                     阿含要略

      离于五受阴，正观非我、非我所，能于五受阴我慢、我欲、我使，未断、
      未知、未离、未吐，然后于五受阴增进思惟，观察生灭，此色、此色集、
      此色灭，此受、想、行、识，此识集、此识灭。于五受阴如是观生灭已，
      我慢、我欲、我使，一切悉除3 ，是名真实正观。’
          差摩比丘说此法时，彼诸上座远尘离垢，得法眼净。差摩比丘不起诸
      漏，心得解脱，法喜利故，身病悉除。时，诸上座比丘语差摩比丘言：‘
      我闻仁者初所说，已解已乐，况复重闻；所以问者，欲发仁者微妙辩才，
      非为娆乱汝，便堪能广说如来、应、等正觉法。’”☞(杂103大2-29c6f
      =S.22,89 Siii.126―2f.)☜
    1.“……imesu khvaham avuso pancasu upadanakkhandhesu na kinci
        attanam va attaniyam va samanupassami ti.”♣1
    2.“……na c’amhi araham khinasavo♣2. Api ca me avuso pancasu
        upadanakkhandhesu asmi ti adhigatam ayam aham asmi ti ca na
        samanupassami ti.”
    3.“Kincapi avuso ariyasavakassa pancorambhagiyani sannojanani
        pahinani bhavanti, atha khvassa hoti yeva pancasuu upadanakkh=
        andhesu anusahagato：Asmi ti mano Asmi ti chando Asmi ti
        anusayo asamuhato. So aparena samayena pancasu upadanakkhan=
        dhesu udayabbayanupassi viharati………viharato yo pissa hoti
        pancasu upadanakkhandhesu anusahagato：Asmi ti mano Asmi ti
        chando Asmiti anusayo asamuhato. So pi samugghatam gacchati.”
                                                                ♣3
§ 10-7-1【证 无我】

1 【无惑】
 (1)“多闻圣弟子住六触入处，而能厌离无明，能生于明。彼于无明离欲而生于
      明，不有、不无、非有无、非不有无、非有我胜、非有我劣、非有我相似
      ，我知、我见。作如是知、如是见已，所起前无明触灭，后明触集起。”
      ☞(杂63大2-16b―3f.)
 (2)“尔时，世尊告诸比丘：‘以成就一法故，不复堪任知色无我，知受、想、
      行、识无我。何等为一法成就？ 谓 贪欲一法成就；不堪能知色无我，知
                                                                        428
---------------------------------------------------------------------------
5-171 增上慧学                                                     阿含要略

      受、想、行、识无我。何等一法成就？ 谓 无贪欲成就；无贪欲法者，堪
      能知色无我，堪能知受、想、行、识无我。’”=>(杂187大2-48c―3f.)
 (3)“虽贪欲者心解脱，离无明者慧解脱。若彼比丘离贪欲，心解脱，得身作证
      ；离无明，慧解脱，是名比丘断爱缚、结，(正)慢无闲等，究竟苦边。”
      ☞(杂710大2-190b―13f.)

2 【无(有漏)业】
 (1)“比丘！多闻圣弟子于此五受阴非我、非我所，如实观察。如实观察已，于
      诸世间都无所取。”☞(杂33大2-7c7f.；杂34大2-7c―3f.)
 (2)“尊者舍梨子复问曰：‘贤者大拘絺罗！若有比丘无明已尽，明已生，复作
      何等？’  尊者大拘絺罗答曰：‘尊者舍梨子！若有比丘无明已尽，明已
      生，无所复作(♣有漏业)。”☞(中大1-464b9f.)

3  无苦 ☞(p.6-02ff. 六.§2-0-1 §11-4-3)
 (1)“佛告火种居士：‘正以此法，诸所有色，若过去、若未来、若现在，若内
      、若外，若麁、若细，若好、若丑，若远、若近，彼一切如实知非我、非
      异我、不相在；受、想、行、识亦复如是。彼于尔时成就三种无上：智无
      上、道无上、解脱知见无上。成就三种无上已，于大师所恭敬、尊重、供
      养如佛。世尊觉一切法，即以此法调伏弟子，令得安隐、令得无畏、调伏
      寂静、究竟涅槃。’”☞(杂110大2-36c―5f.)
 (2)“圣弟子住无我想，心离我慢，顺得涅槃。”☞(杂270大2-71a2f.)
 (3)“尔时，世尊告诸比丘：‘当为汝说无为法，及无为道迹。  谛听！善思！
      云何无为法？ 谓 贪欲永尽，嗔恚、愚痴永尽，一切烦恼永尽，是无为法
      。云何为无为道迹？ 谓 八圣道分，正见、正志、正语、正业、正命、正
      方便、正念、正定，是名无为道迹。’ 佛说此经已，诸比丘闻佛所说，欢
      喜奉行！
          如无为， 如是 难见、不动、不屈、不死、无漏、覆荫、洲渚、济渡
      、依止、拥护、不流转、离炽焰、离烧然、流通、清凉、微妙、安隐、无
      病、无所有、涅槃亦如是说。”☞(杂890大2-224a―1f.)
                                                                        429
---------------------------------------------------------------------------
5-172 增上慧学                                                     阿含要略

§ 11-0-1 【何等为慧修习之 功德】
○ ＊“Ayam hi pannabhavana nama anekasat’anisamsa；tassa
       dighena pi addhuna na sukaram vittharato anisamsam pakasetum；
       sankhepato pan'assa  1 nanakilesaviddhamsanam,
                            2 ariyaphalarasanubhavanam,
                            3 nirodhasamapatti-samapajjana-samatthata,
                            4 ahuneyyabhavadisiddhi ti
       ayam anisamso veditabbo.”☞(VM 698↑6f.)
1 【摧破烦恼】
 (1)“何等为惭力是学力？谓 羞耻，耻于起恶不善法诸烦恼数，受诸有炽然苦
      报，于未来世生、老、病、死、忧、悲、苦、恼；是名 惭力是学力。
          何等为愧力是学力？谓 诸可愧事而愧，愧起诸恶不善法烦恼数，受
      诸有炽然苦报，于未来世 生、老、病、死、忧、悲、苦恼；是名愧力是
      学力。
          何等为慧力是学力？谓 圣弟子住于智慧，成就世间生灭智慧，(成
      就)贤圣出离、决定正尽苦；是名慧力是学力。”☞(杂679大2-186a7f.)
 (2)“尔时，世尊告诸比丘：‘有五根。 何等为五？ 信根，精进根、念根、定
      根、慧根。若圣弟子成就信根者，作如是学：圣弟子无始生死，无明所著
      ，爱所系，众生长夜生死，往来流驰，不知本际，有因故有生死，因永尽
      者，则 无生死、无明、大闇聚、障碍；谁般涅槃？ 唯苦灭、苦息、清凉
      、没。
          如信根，如是 精进根、念根、定根、慧根亦如是说。 此五根，慧为
      首，慧所摄持。譬如堂阁，栋为首，栋所摄持。’”
      ☞(杂657大2-183c―14f.)
 (3)“重于戒，戒增上；重于定，定增上；重于慧，慧增上，如是知、如是见，
      欲有漏心解脱、有有漏心解脱、无明有漏心解脱，解脱知见：我生已尽，
      梵行已立，所作已作，自知不受后有，是名 增上慧学。”
      ☞(杂821大2-211a6f.)
2 【领纳 圣果味】
 (1)“若有比丘有漏尽，成无漏心解脱、智慧解脱，于现法中身作证而自游戏：
      生死已尽，梵行已立，所作已办，更不复受胎，如实知之。是彼比丘修此
                                                                        430
---------------------------------------------------------------------------
5-173 增上慧学                                                     阿含要略

      先苦之法，后获沙门四果之乐。”☞(增28-6大2-653c3f.)
 (2)“世尊说受乐数者，如说：‘优陀夷！有四种乐。何等为四？谓 离欲乐、
      远离乐、寂灭乐、菩提乐。’”☞(杂485大2-124b14f.)
3 【入灭尽等至之 可能性】
 (1)“…… 复次，比丘度一切无所有处想，(唯念)非有想非无想；是 非有想非
      无想处成就游。彼此定 乐欲住，彼此定 乐欲住已，必有是处；住彼乐彼
      ，命终生非有想非无想处天中。诸非有想非无想处天者，生彼住彼，受非
      有想非无想处想，及比丘住此，受非有想非无想处想，此二想无有差别，
      二俱等等。所以者何？先此行定，然后生彼，彼此定如是修、如是习、如
      是广布，生非有想非无想处天中，如是意行生。
          复次，比丘度一切非有想非无想处，想知(♣受)灭身触成就游，慧见
      诸漏尽断智；彼诸定中，此定说为最第一、最大、最上、最胜、最妙。…
      …得此定、依此定、住此定已，不复受生、老、病、死苦，是说苦边。”
      ☞(中168大1-701b1f.)
※ “……dvihi balehi samannagatatta(依具备二力、)
         tayo ca sankkharanam patippassaddhiya(依止息三行、)
         solasahi nanacariyahi(依十六智行、)
         navahi samadhicariyahi(依九定行、)
         vasibhavata panna(得自在之般若、)
         nirodhasamapattiya nanam(为 灭尽定之智也。).”=>(Ptm i.97―10f.)
4 【成为 应供者】
 (1)“比丘重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，……
      断三结，谓身见、戒取、疑。断此三结，得须陀洹，不堕恶趣法，决定正
      趣三菩提，七有天人往生，究竟苦边。”☞(杂820大2-210b―9f.)
 (2)“重于戒，戒增上；不重于定，定不增上；不重于慧，慧不增上，于彼彼分
      细微戒，……乃至受持学戒，如是知、如是见，断三结，谓身见、戒取、
      疑，贪、恚、痴薄，成一种子道。彼地未等觉者，名斯陀含；彼地未等觉
      者，名家家；彼地未等觉者，名七有；彼地未等觉者，名随法行；彼地未
      等觉者，名随信行。”☞(杂821大2-210c―11f.)
 (3)“世尊告曰：‘居士！世中凡有二种福田人。云何为二？ 一者 学人，二者
      无学人。学人有十八，无学人有九。
                                                                        431
---------------------------------------------------------------------------
5-174 增上慧学                                                     阿含要略

        居士！ 云何 十八学人？信行、法行、信解脱、见到、身证、家家、
    一种、向须陀洹、得须陀洹、向斯陀含、得斯陀含、向阿那含、得阿那含
    、中般涅槃、生般涅槃、行般涅槃、无行般涅槃、上流色究竟，是谓十八
    学人。
        居士！ 云何九无学人？ 思法、升进法、不动法、退法、不退法、护
    法 --护则不退，不护则退-- 、实住法、慧解脱、俱解脱，是谓九无学人
    。’ 于是，世尊说此颂曰：
      ‘世中学、无学，   可尊可奉敬，   彼能正其身，   口、意亦复然，
        居士！是良田，   施彼得大福。’”☞(中127大1-616al0f.)
∞“云何有十四私施，得大福，得大果，得大功德，得大广报？有信族姓男
    、族姓女布施如来，施缘一觉，施阿罗诃，施向阿罗诃，施阿那含，施向
    阿那含，施斯陀含，施向斯陀含，施须陀洹，施向须陀洹。”
    ☞(中180大1-722b14f.)
∞“尔时，世尊告诸比丘：‘若比丘持戒、修德、惭、愧，成真实法，见此人
    者，多得果报。若复闻者，若随忆念者、随出家者，多得功德，况复亲近
    恭敬奉事。 所以者何？ 亲近奉事如是人者，时时得闻深妙之法；得闻深
    法已，成就二正 －身正及心正，方便修习定觉分； 修习已，修习满足，
    ……乃至舍觉分修习满足。’”☞(杂724大2-195a―8f.)
∞“无有诸天、魔、梵、沙门、婆罗门、天神、世人能于我所戒具足胜、三昧
    胜、智慧胜、解脱胜、解脱知见胜，令我恭敬、宗重、奉事、供养、依彼
    而住者。唯有正法令我自觉，成三藐三佛陀者，我当于彼恭敬、宗重、奉
    事、供养、依彼而住。 所以者何？ 过去如来、应、等正觉亦于正法恭敬
    、宗重、奉事、供养、依彼而住；诸当来世如来、应、等正觉亦于正法恭
    敬、宗重、奉事、供养、依彼而住。”☞(杂1188大2-321c―3f.)
                                                                        432
---------------------------------------------------------------------------


阿含要略《正解脱学》

---------------------------------------------------------------------------
6-01 正解脱学                                                      阿含要略

六.【正解脱学】(sammavimuttisikkha 正解脱学)
                  1☞(中93大1-57a5f.) 2☞(增13-4大2-573c11f.) 3☞(M 7
§ 1-0-0【种种 结缚】 Mi.36―5f.) 4 5 6 7 8 9 10☞(杂490大2-126b14~127b―12)
                  11☞(长10大1-53a―5) 12 13☞(杂490大2-128a12~―3)

┌───┬─┬───┬──┬──┬──┬──┬──┬─┬──┬─┬─┬─┬─┐
│  种  │1 │  2   │ 3  │ 4  │ 5  │ 6  │ 7  │8 │ 9  │10│11│12│13│
│      │二│  二  │ ︵ │ 九 │ 七 │ 五 │ 四 │四│ 四 │三│三│三│三│
│  种  │十│  十  │ 十 │    │    │    │    │  │ 流 │  │  │  │秽│
│      │一│  一  │ 六 │    │    │    │    │  │ 、 │  │  │  │、│
│  结  │法│      │ 心 │    │    │    │    │  │ 漏 │  │  │有│刺│
│      │心│      │ 秽 │    │    │    │    │  │ 、 │  │  │  │、│
│  缚  │秽│  结  │ ︶ │ 结 │ 使 │ 盖 │ 缚 │取│ 轭 │漏│爱│爱│恋│
├───┼─┼───┼──┼──┼──┼──┼──┼─┼──┼─┼─┼─┼─┤
│贪    │贪│  贪  │贪欲│ 爱 │贪欲│贪欲│贪欲│欲│ 欲 │欲│欲│欲│贪│
├───┼─┼      ┼    ┼    ┼──┼    ┼    ┼  ┼──┼─┼─┼─┼  ┤
│恶贪  │〞│      │邪贪│    │有爱│    │    │  │ 有 │有│有│色│  │
├───┼─┼      ┼    ┼    ┼──┼    ┼    ┼  ┼    ┼  ┼  ┼─┼  ┤
│非法贪│〞│      │    │    │    │    │    │  │    │  │  │无│  │
├───┼─┼      ┼──┼──┼──┼    ┼    ┼  ┼    ┼  ┼  ┼色┼  ┤
│悭    │悭│      │ 悭 │ 悭 │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│诳    │〞│  伪  │ 诳 │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│不语  │〞│      │覆恶│    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│谀谄  │〞│      │    │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│奸    │  │  奸  │诈瞒│    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│幻    │  │  幻  │    │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼──┼──┼  ┼    ┼  ┼  ┼  ┼─┤
│嗔缠  │〞│  嗔  │ 嗔 │    │嗔恚│嗔恚│嗔恚│  │    │  │  │  │嗔│
├───┼─┼───┼    ┼    ┼──┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│恚    │恚│ 恚害 │    │ 恚 │    │    │    │  │    │  │  │  │  │
├───┼  ┼───┼──┼    ┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│怒    │  │  怒  │ 忿 │    │    │    │    │  │    │  │  │  │  │
├───┼  ┼───┼──┼    ┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│恼    │  │  恼  │恼害│    │    │    │    │  │    │  │  │  │  │
├───┼  ┼───┼──┼    ┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│憎    │  │  憎  │ 恨 │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│嫉    │嫉│  嫉  │ 嫉 │ 嫉 │    │    │    │  │    │  │  │  │  │
├───┼  ┼───┼    ┼    ┤    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│妒    │  │  妒  │    │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│诤    │  │  诤  │    │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│顽固  │  │      │顽固│    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼──┼──┼  ┼    ┼  ┼  ┼  ┼  ┤
│放逸  │〞│      │放逸│    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼──┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│睡、眠│〞│睡、眠│    │    │    │睡眠│    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼──┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│掉、悔│〞│ 调戏 │急躁│    │    │掉悔│    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│无惭  │〞│  〞  │    │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼    ┼    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│无愧  │〞│  〞  │    │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼──┼──┼─┼──┼─┼─┼  ┼─┤
│无明  │  │      │    │无明│无明│    │    │我│无明│无│  │  │痴│
├───┼─┼───┼──┼──┼──┼    ┼    ┼─┼──┼明┼  ┼  ┼  ┤
│邪见  │〞│      │    │ 见 │ 见 │    │我见│见│ 见 │  │无│  │  │
├───┼─┼───┼──┼──┼    ┼    ┼──┼─┼    ┼  ┼有┼  ┼  ┤
│邪法  │〞│  忌  │    │他取│    │    │戒取│戒│    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼──┼──┼─┼    ┼  ┼  ┼  ┼  ┤
│疑惑  │〞│  疑  │    │ 疑 │ 疑 │ 疑 │    │  │    │  │  │  │  │
├───┼─┼───┼──┼──┼──┼──┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│慢    │〞│  慢  │ 慢 │ 慢 │ 慢 │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼    ┼    │    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│憍慢  │〞│  憍  │ 憍 │    │    │    │    │  │    │  │  │  │  │
├───┼─┼───┼──┼    ┼    │    ┼    ┼  ┼    ┼  ┼  ┼  ┼  ┤
│大慢  │〞│增上慢│过慢│    │    │    │    │  │    │  │  │  │  │
└───┴─┴───┴──┴──┴──┴──┴──┴─┴──┴─┴─┴─┴─┘
                                                                        433
---------------------------------------------------------------------------
6-02 正解脱学                                                      阿含要略

§ 2-0-1【种种结之解脱】
14 15☞(长10大1-53a6~15)16☞(杂820大2-210b―3)17 18☞(长9大1-15b10f.)
┌───┬─┬─┬───┬───┬───┐
│  种  │14│15│  16  │  17  │  18  │
│      │一│二│  三  │  五  │  五  │
│  种  │  │  │      │      │      │
│      │  │  │      │  下  │  上  │
│  解  │法│法│  结  │  分  │  分  │
│      │  │  │      │  结  │  结  │
│  脱  │灭│灭│  断  │  断  │  断  │
├───┼─┼─┼───┼───┼───┤
│贪    │  │爱│*(－) │ 欲贪 │*(＋) │*(－)：未断之 结
├───┼  ┼  ┼      ┼───┼      ┤ (＋)：已断之 结
│恶贪  │  │  │ (－) │ (－) │ 色贪 │
├───┼  ┼  ┼      ┼      ┼───┤
│非法贪│  │  │ (－) │ (－) │  无  │
├───┼  ┼  ┼      ┼      ┼  色  │
│悭    │  │  │ (－) │ (－) │  贪  │
├───┼  ┼  ┼      ┼      ┼      │
│诳    │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│不语  │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│谀谄  │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│奸    │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│幻    │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼───┼      │
│嗔缠  │  │  │ (－) │  嗔  │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│恚    │  │  │ (－) │  恚  │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│怒    │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│恼    │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│憎    │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│嫉    │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│妒    │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│诤    │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│顽固  │  │  │ (－) │ (＋) │ (＋) │
├───┼  ┼  ┼      ┼───┼      │
│放逸  │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│睡、眠│  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼───┤
│掉、悔│  │  │ (－) │ (－) │ 掉举 │
├───┼  ┼  ┼      ┼      ┼      │
│无惭  │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│无愧  │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼─┼      ┼      ┼───┤
│无明  │  │无│ (－) │ (－) │ 无明 │
├───┼  ┼明┼───┼───┼      │
│邪见  │  │  │ 身见 │ 有身 │ (＋) │
├───┼  ┼  ┼───┼───┼      │
│邪法  │  │  │ 戒取 │ 戒禁 │ (＋) │
├───┼  ┼  ┼───┼───┼      │
│疑惑  │  │  │  疑  │  疑  │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│慢    │我│  │ (－) │ (－) │  慢  │
├───┼慢┼  ┼      ┼      ┼      │
│憍慢  │  │  │ (－) │ (－) │ (＋) │
├───┼  ┼  ┼      ┼      ┼      │
│大慢  │  │  │ (－) │ (－) │ (＋) │
└───┴─┴─┴───┴───┴───┘
                                                                        434
---------------------------------------------------------------------------
6-03 正解脱学                                                      阿含要略

§ 2-0-2【种种解脱】
＊《无碍解道》“大品第五 解脱论”结集南传经、论【六十八解脱】
   ☞(Ptm ii.35~71)
＊《清净道论》“第十三品 神通之解释［三.他心智论］”释 解脱［心］有 五种
   解脱：♣彼分1 、镇伏2 、正断3 、安息4 、出 离5 ［解脱］=>(VM 410↑18f.)
  “♣Tad-angal -vikkhambhana2 -samuccheda3 -patippassaddha4
    -nissaranavimutti5 -ppattam vimuttam.”
   cƒ.＜p.2-89 二.§12-0-0♣6＞“戒增上学→ 彼分舍断；
       定(心)增上学→ 镇伏舍断；慧增上学→ 正断舍断。”

§ 3-0-1【信解脱】
1 【信解脱(者)saddha-vimutta】←“须陀洹 以上”
  (1)“圣弟子一向于佛清净信，……乃至决定智慧，于正法、律如实知见，不得
       见到，是名圣弟子不堕恶趣，乃至信解脱。”☞(杂936大2-240a―5f.)
  (2)“得信解脱，意无犹豫，所谓 婆迦利比丘是。”☞(增4-5大2-557c―4f.)
       cƒ.(杂1265大2-346b7 ~347b12)
2 【(信)心解脱六处/ 六处信解者(adhimutta)】←“阿罗汉”
  (1)【六处信解者】
  “So cha tthanani adhimutto hoti ：♣1 nekkhammadhimutto (出离信解者)
    hoti, 2 pavivekadhimutto(远离信解者)hoti, 3 avyapajjhadhimutto (无
    恼害信解者) hoti, 4 tanhakkhayahimutto(渴爱尽信解者) hoti, 5 upa=
    danakkhayadhimutto (取尽信解者) hoti, 6 asammohadhimutto(无痴信解者
    )hoti.”☞(A 6,55 Aiii.376―13f.)
  (2)【解脱六处】
  “时，尊者二十亿耳常念世尊说弹琴譬，独静禅思，如上所说，乃至漏尽心得
    解脱，成阿罗汉。尔时，尊者二十亿耳得阿罗汉，内觉解脱喜乐，作是念：
    我今应往问讯世尊。尔时，尊者二十亿耳往诣佛所，稽首礼足，退坐一面，
    白佛言：‘世尊！于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，
    逮得己利，尽诸有结，正智心解脱，当于尔时解脱六处。
        云何为六？ ♣1  离欲解脱、2 离恚解脱、3 远离解脱、4 爱尽解脱、
                                                                        435
---------------------------------------------------------------------------
6-04 正解脱学                                                      阿含要略

     5 诸(♣“诸”拟作：离)取解脱、6 心不忘念解脱。
         世尊！若有依少信心而言“离欲解脱”，此非所应；贪、恚、痴尽，
     是名真实离欲解脱。
         若复有人依少持戒而言“我得离恚解脱”，此亦不应；贪、恚、痴尽，
     是名真实解脱。
         若复有人依于(少)修习利养远离而言“远离解脱”，是亦不应；贪、恚
     、痴尽，是名真实远离解脱。
         贪、恚、痴尽，亦名离爱，亦名离取，亦名离忘念解脱。
         如是，世尊，若诸比丘未得罗汉，未尽诸漏，于此六处不得解脱。’”
     ☞(杂254大2-62c―9f.)
  (3)【(信)乐于六处】
  “尔时，尊者沙门二十亿闻佛所说，……白曰：‘世尊，若有比丘得无所著，
    诸漏已尽，梵行已立，所作已办，重担已舍，有结已解，自得善义，正智
    解脱者，彼于尔时乐此六处：♣1 乐于无欲，2 乐于远离，3 乐于无诤，4
    乐于爱尽，5 乐于受(♣取)尽，6 乐心不移动。……
        世尊，若有比丘得无所著，诸漏已尽，梵行已立，所作已办，重担已舍
    ，有结已解，自得善义，正智正解脱者，彼于尔时乐此六处。”
    ☞(中123大1-612b1f.)
3 【不坏净(信)解脱恶趣苦】→ 四不坏净者 不堕三恶趣
  (1)“彼多闻圣弟子解脱地狱、畜生、饿鬼恶趣之苦。所以者何？ 以彼多闻圣
       弟子于佛不坏净，法、僧不坏净，圣戒成就。”☞(杂835大2-214b1f.)
  (2)“尔时，世尊告诸比丘：‘若比丘于五恐怖怨对(♣犯五戒)休息，三事(佛、
       法、僧)决定(信)，不生疑惑，如实知见贤圣正道，彼圣弟子能自记说：
       “地狱、畜生、恶鬼恶趣已尽，得须陀洹，不堕恶趣法，决定正向三菩提
       ，七有天人往生，究竟苦边。”…… ’”☞(杂845大2-215c―5f.)
       cƒ.〈p.3-09 三.§1-0-5 之(4)〉
4 【净信 心解脱】←“有慧者 解脱心施，无罪安乐施。”
  “(世尊)随说异偈言：
     ‘无为无诸难， *邪盛1 时清净， 如法随顺行，   摄护诸梵行。
────────────────
 *1 yanna(|S| yajna),［ger. yajitva］供养、祭祀
                                                                        436
---------------------------------------------------------------------------
6-05 正解脱学                                                      阿含要略

       馨香归世界，   超过诸凡鄙，   佛于邪盛善，   称叹此邪盛。
       惠施修供养，   邪盛随所应，   净信平等施，   梵行良福田。
       彼作如是施，   是施罗汉田，   如是广大施，   诸天所称叹。
       自行恭敬请，   自手而供养，   等摄自他故，   邪盛得大果。
      *慧者如是施，   净信心解脱2，  于无罪世界，   智者往生彼。’”
     ☞(杂90大2-23a7f.)☞(杂1224大2-334b5f~b―10)

§ 4-0-1【从解脱／别解脱(|P| patimokkha |S| pratimoksa 波罗提木叉／戒条)】
1 【戒→ 定→ 慧→ 心净 得等解脱，尽于三漏】
  “修戒获定，得大果报；修定获智，得大果报；修智心净，得等解脱，尽于三
    漏 ─欲漏、有漏、无明漏。已得解脱，生解脱智：生死已尽，梵行已立，
    所作已办，不受后有。”☞(长2大1-12a―10f.)

2 【从解脱】 → 【彼分解脱】
  “修习禁戒，守护 从解脱，又复善摄威仪礼节，见纤芥罪，常怀畏怖，受持
    学戒。”☞(中22 大1-449a―2f.) cƒ.＜p.3-14ff. 三.§2-0-2＞

3 【戒增上 断三结】─“戒十分，定、慧一分以上。”
  “比丘重于戒、戒增上，不重于定、定不增上，不重于慧、慧不增上，于彼彼
    分细微戒，犯则随悔。所以者何？我不说彼不堪能，若彼戒随顺梵行、饶
    益梵行、久住梵行，如是比丘戒坚固、戒师常住、戒常随顺生，受持而学；
    如是知、如是见，断三结，谓身见、戒取、疑。断此三结，得须陀洹，不
    堕恶趣法，决定正趣三菩提，七有天人往生，究竟苦边，是名学增上戒。”
    ☞(杂820大2-210b-9f. ≒ A 3,85 A i. 231-7f.)☜“Idha bhikkhave bhik=
    khu silesu paripurakri hoti samadhismim mattaso kari pannaya mat=
    tasok kari.”
──────────────
   *2 “Evam yajitva medhavi saddho muttena cetasa (有智慧之净信者 具解
        脱心如是祀施已)……”☞(A 4,40 A ii.44↑9)
                                                                        437
---------------------------------------------------------------------------
6-06 正解脱学                                                      阿含要略

§ 5-0-1【定解脱】→ 【镇伏解脱】
1 【九刺灭】
  “若入初禅，则 声刺灭。入第二禅，则觉观刺灭。入第三禅，则 喜刺灭。
    入第四禅，则 出入息刺灭。入空处，则 色想刺灭。入识处，则 空想刺灭。
    入不用处(无所有处)，则 识想刺灭。入(非)有想(非)无想处，则 不用想刺
    灭。入灭尽定，则 想受刺灭。☞(长10大1-56c―1f.)
2 【八解脱】
  “八解脱是佛所说，谓 内有色想观外色解脱，内无色想观外色解脱，净解脱，
    具足住空无边处解脱，识无边处解脱，无所有处解脱，非想非非想处解脱，
    想受灭解脱。”☞(大正No.12大1-232c―9f.)
3 【五心解脱】
  “无量(心)三昧者，谓圣弟子心与慈俱，无怨、无憎、无恚，宽弘重心，无
    量修习普缘一方充满；如是二方、三方、四方，上、下一切世间，心与慈
    俱，无怨、无憎、无恚，宽弘重心，无量修习，充满诸方一切世间普缘住…
        圣弟子于一切相不念，无相心三昧，身作证，是名无相心三昧。……
        圣弟子度一切无量识入处，无所有，无所有心住，是名无所有心三昧。…
        圣弟子世间空，世间空如实观察，常、住、不变易(空)，非我、非我所
    ，是名空心三昧。”☞(杂567大2-149c―8f.；S 41,7 Siv.296↑15f.)<=
    (1)appamanena cetovimutti (无量心解脱), (2)akincanna cetovimutti(无
    所有心解脱), (3)sunnata cetovimutti(空心解脱),(4)animitta cetoviim=
    utti(无相心解脱),(5)akuppa cetovimutti(不动心解脱).
4 【慈、悲、喜、舍心解脱】
  “若比丘作是言：‘我修慈心，更生嗔恚。’余比丘语言：‘汝勿作此言，勿
    谤如来，如来不作是说。欲使修慈解脱，更生嗔恚想，无有是处。佛言：除
    嗔恚已，然后得慈。’……
     ‘我行悲解脱，(更)生憎嫉心；行喜解脱，(更)生忧恼心；行舍解脱，(
    更)生憎爱心；行无我行，(更)生狐疑心。’……亦复如是。”
    ☞(长10大1-52a9f.) cƒ.(大正No.12大1-232a―9~232b13)
 ∞“夫行慈者所得功德 如大地土，杀生之罪 如爪上土；悲之功德如大地土，
     偷盗之罪 如爪上土；喜之功德如大地土，邪淫之罪 如爪上土；舍之功德
                                                                        438
---------------------------------------------------------------------------
6-07 正解脱学                                                      阿含要略

   如大地土，妄语之罪 如爪上土。”☞(别杂131大2-425c1f.)
5 【三三昧(解脱)】
  “由空三昧，得无愿三昧；因无愿三昧，得无相三昧。以此三三昧之力，与汝
    (魔)共战。”☞(增43-5大2-761a7f.)
  “佛告比丘：‘若比丘于空闲处树下坐，善观色无常、磨灭、离欲之法；如是
    观察受、想、行、识，无常、磨灭、离欲之法。观察彼阴无常、磨灭、不坚
    固、变易法，心乐、清静、解脱，是名为空；……复有正思惟三昧，观察色
    相断，声、香、味、触、法相断，是名无相；……观察贪相断，嗔恚、痴相
    断，是名无所有……’”☞(杂80大2-20b7f.)
6 【时爱乐心解脱(samayika kanta cetovimutti)与
    不时不移动心解脱(asamayika akuppa［cetovimutti］)】
  “若有比丘不欲哗说，不乐哗说，不合会哗说，不欲于众，不乐于众，不合会
    众，欲离于众，常乐独住远离处者，得时爱乐心解脱，及不时不移动心解脱
    者，必有是处。……”☞(中191大1-738b8f.；M 122 Miii.110―12)
    cƒ.(杂1091大2-286a3f.)
7 【得不动(anenjappatte 于得不动《心》)】
  “我(释尊)已得如是定心清净，无秽无烦，柔软善住，得不动,心，觉忆宿命智
    通作证，……
        我得如是定心清净，无秽无烦，柔软善住，得不动,心，学于生死智通作
    证……
        我已得如是定心清净，无秽无烦，柔软善住，得不动,心，学于漏尽智通
    作证。我知此苦如真，知此苦集，知此苦灭，知此苦灭道如真；知此漏如真
    ，知此漏集，知此漏灭，知此漏灭道如真。我如是知、如是见，欲漏心解脱
    ，有漏、无明漏心解脱，解脱已，便知解脱：生已尽，梵行已立，所作已办
    ，不更受有，知如真，是谓我尔时后夜得此第三明达，以本无放逸，乐住远
    离，修行精勤，谓无智灭而智生，闇壤而明成，无明灭而明生，谓漏尽智作
    证明达。”☞(中157大1-679c―1f.；A 8,11 Aiv.177↑8 ~179↑13)
∞ 【不移动(anejja)】
   “(世尊告曰：)‘……若圣弟子离欲，离恶、不善之法，……至得第四禅成就
     游者，如是弟子则随如来 住不移动。……若圣弟子随如来住不移动者，彼
     于尔时则能堪忍饥渴、寒热、蚊虻、蝇蚤、风日所逼，恶声、捶杖亦能忍之
                                                                        439
---------------------------------------------------------------------------
6-08 正解脱学                                                      阿含要略

    ，身遇诸疾极为苦痛，至命欲绝，诸不可乐皆能堪耐。 阿奇舍那(Aggive=
    ssana)！若圣弟子随如来能堪忍者，彼于尔时调御、善调御，得上调御、最
    上调御，得上息、最上息，除诸曲恶、恐怖、愚痴及谀谄，清净止尘，无垢
    无秽，可呼可请，可敬可重，实可供养，为一切天人良福田也。’”
    ☞(中198大1-758c3f.；M 125 Miii.133―9f.)
8 【净解脱】
 (1)【八解脱之【第三解脱】】
    “净解脱，三解脱。”☞(长9大1-52b13f.)
    “观三十六物不净 身受观行止，是为第三(净)解脱处。”
      ☞(大正No.14大1-246a10f.)
      cƒ.＜p.4-20 四.§ 7-0-3 之(4)＞
      cƒ.“获得［第五、六、七【、八】”胜处，如斯等成就证得净解脱(subha-
           vimokkhadhigamo ti evam adini ijjhanti.)。”☞(VM 176↑6f.)
 (2)【平等对待诸有情之 清净心态】♣
    “比丘！心与慈俱多修习，于净最胜。”☞ (杂743大2-197c11.)
    “Subham va kho pana vimokkham upasampajja viharati. Subhaparamaham
    “bhikkhave metta cetovimuttim vadami.”☞(S 46,62 Sv.119↑16f.)
    “修习慈、悲、喜、舍无量心已，于有情无厌，有‘净也。’如是信解之
      解脱(Evam‘subhan’t’eva adhimutto hoti ti vimukkho.)。”
      ☞＊(Ptm ii.P.39↑15f.)
 (3)【成就净行】
    “我自言：‘我弟子入净解脱，成就净行，彼知清净，一切遍净。’”
      ☞(长15大1-70a7f.)
    “Yasmim samaye subham vimokkham upasampajja viharati,‘Subhan t’
      eva tasmim samaye sanjanatiti.(凡彼处于净解脱具足住，即于其时，
     彼只知觉“净也。”)”☞(D 24 Diii.34―7f.)
 cƒ.【九净勤支】：“戒净灭枝(♣勤支)、心净灭枝、见净灭枝、度疑净灭枝、
      分别净灭枝、道净灭枝、除净灭枝、无欲净灭枝、解脱净灭枝。”
      ☞(长10大1-56a―7f.)
                                                                        440
---------------------------------------------------------------------------
6-09 正解脱学                                                      阿含要略

§ 6-0-1【心解脱】
○ 种种 心解脱
1 【净信心解脱】
  “净信心解脱”☞(杂90大2-23a―12) cƒ.＜p.6-04f. 六.§3-0-1之(4)＞
2 【正智心解脱】
  “于世尊法中得阿罗汉，尽诸有漏，所作已作，舍离重担，逮得己利，尽诸有
    结，正智心解脱；当于尔时，解脱六处……”☞(杂254大2-62c―4f.)
    cƒ.＜P.6-03f. 六.§3-0-1 2之(2)＞
3 【漏尽无余心解脱】
  “若圣弟子住漏尽无余得心解脱。”☞ (中217大1-802b―5)
4 【无碍心解脱】
  “云何一证法？谓 无碍心解脱。”☞(长10大1-53a10f.)
  “Katamo eko dhammo sacchikatabbo(一当证法)？Akuppa cetovimutti(不动
    心解脱). Ayam eko dhammo sacchikatabbo.”☞(D 34 Diii.273↑13f.)
cƒ.“Katamo eko dhammo uppadetabbo(一当生法)? Akuppam nanam(不动智).
    Ayam eko dhammo uppadetabbo.”☞(D 34 Diii.273↑9f.)
cƒ.“Katamo eko dhammo pahatabbo(一当灭法)? Asmi-mano(我慢／“我有”之慢
    ). Ayam eko dhammo pahatabbo.”☞(D 34 Diii.273↑1f.)
cƒ.“Yato ca kho me bhiklthave imesu catusu ariyasaccesu evam tiparivat=
    tam dvadasakaram yathabhutam nana-dassanam suvisuddh ahosi, ath=
    aham bhikkhave sadevake loke samarake sabrahmake sassamana braham=
    aniya pajaya sadevamanussaya anuttaram sammasambodhim abhisambuddho
    ti paccannasim, nanan-ca pana me dassanam udapadi：Akuppa me ceto-
    vimutti(余 不动心解脱)  ayam antima jati(此乃最后生) n’atth’idani
    Punabbhvo ti.(于今无有后有也。)”☞(S 56,11 Sv.423↑4f.)
5 【无上爱尽解脱、心正善解脱】
  “(诃梨聚落主长者)：‘如世尊于界隔山 天帝释石窟说言：“憍尸迦(Kosika
    )！若沙门、婆罗门无上爱尽解脱，心正善解脱，究竟边际，究竟无垢，究
    竟梵行，毕竟清净。”云何于此法、律究竟边际，究竟无垢，究竟梵行，毕
    竟清净？’
                                                                        441
---------------------------------------------------------------------------
6-10 正解脱学                                                      阿含要略

        尊者摩诃迦旃延(Mahakaccana)语长者言：‘谓 眼、眼识、眼识所识色
    相依生喜，彼若尽、无欲、灭、息、没，于此法、律究竟边际，究竟无垢，
    究竟梵行，毕竟清净：耳、鼻、舌、身、意、意识、意识所识法 相依生喜，
    彼若尽、灭、息、没，比丘于此法、律(无上爱尽解脱，心正善解脱，)究竟
    无垢，究竟梵行，毕竟清净。’”☞(杂552大2-144c―6f.)
6 【无漏心解脱慧解脱】
  “若一切漏尽，无漏心解脱慧解脱，见(♣现)法自知作证：我生已尽，梵行已
    立，所作已作，自知 不受后有；彼一切悉知四圣谛。……”
    ☞(杂393大2-106b10f.)cƒ.(p.6-10 六.§6-0-2)

§ 6-0-2 【心解脱 慧解脱】cƒ.＜p.6-14f.六.§7-0-1之(3)＞
○【诸漏尽】
  “世尊告诸比丘：‘有七处善、三种观义，尽于此法得漏尽，得无漏心解脱
    慧解脱，现法自知身作证具足住：我生已尽，梵行已立，所作已作，自知不
    受后有。’”☞(杂42大2-10a5f.)
1 【如来 十力之一】
  “如来诸漏已尽，无漏心解脱慧解脱，现法自知身作证：我生已尽，梵行已立
    ，所作已作，自知不受后有；是名 第十如来力。若此力成就，如来、应、
    等正觉得先佛最胜处智，能转梵轮，于大众中师子吼而吼。”
    ☞(杂654大2-187a―2f.)
2 【俱解脱阿罗汉】
 (1)“有比丘于现在世，由于诸漏之尽灭，自己证知、自作证已，而具足住(于)
      无漏之心解脱慧解脱。”☞(M 6 Mii.156―12f.)cƒ.(D 29 Diii.132―7f.)
 (2)“若有比丘八解脱身触成就游，以慧见诸漏已尽、已知，如是比丘有俱解脱
      。”☞(中195大1-751b14f.)
     cƒ.(杂936大2-240a12f.)

§ 6-0-3【慧解脱】
1 【慧解脱(者)(pannavimutta)】
 (1)“圣弟子一向于佛清净信，(于法、僧一向净信，于法利智)……乃至决定智
      慧，不得八解脱身作证具足住，然彼知见有漏断，是名圣弟子不堕恶趣，
                                                                        442
---------------------------------------------------------------------------
6-11 正解脱学                                                      阿含要略

      乃至慧解脱。”☞(杂936大2-240a15f.)
 (2)“云何比丘有慧解脱？ 若有比丘八解脱身不触成就游，(然)以慧见诸漏已
      尽、已知，如是比丘有慧解脱。”☞(中195大1-751b―10f.)
 (3)“(须深)白佛言：‘世尊！彼众多比丘于我面前记说：“我生已尽，梵行已
      立，所作已作，自知不受后有。”我即问彼尊者：“得离欲、恶不善法，
      ……乃至身作证，不起诸漏，心善解脱耶？”彼答我言：“不也，须深！
      ”我即问言：“所说不同，前后相违；言不入正受，而复记说自知作证
      。”彼答我言：“得慧解脱。”作此说已，各从座起而去。我今问世尊：
     ‘云何 彼所说不同，前后相违；不得正受，而复说言自知作证？’ 佛告
      须深：‘彼先知法住，后知涅槃。’”☞(杂347大2-97a―5f.)
2 【阿罗汉 慧解脱】
 (1)“比丘于色厌、离欲、灭、不起、解脱，是名如来、应、等正觉；如是受
      、想、行、识，厌、离欲、灭、不起、解脱，是名如来、应、等正觉。
      比丘亦于色厌、离欲、灭，名阿罗汉慧解脱；如是受、想、行、识厌、
      离欲、灭，名阿罗汉慧解脱。”☞(杂75大2-19b―7f.)
 (2)“尔时，世尊告诸比丘：‘若比丘于色生厌、离欲、灭尽、不起、解脱，是
      名 阿罗诃 三藐三佛陀；受、想、行、识亦如是说。若复比丘于色生厌、
      离欲、不起、解脱者，是名阿罗汉 慧解脱；受、想、行、识，亦如是说
      。’”☞(杂684大2-186b―3f.)

3 【如来 心解脱慧解脱＝ 阿罗诃．三藐三佛陀［解脱］】
  “如来诸漏已尽、无漏，心解脱慧解脱”☞(杂684大2-187a―2~187b4)
    cƒ.＜p.6-10 六.§6-0-2 之 1＞
  “若比丘(♣如释尊之出家者)于色生厌、离欲、灭尽、不起(♣取)、解脱，是
    名阿罗诃．三藐三佛陀［解脱］；受、想、行、识，亦如是说。”
   ☞(杂684大2-186b―3~―1)

4 【智解脱(annavimokkha)】
  “阿难！若复比丘于此识身及外境界一切相，……乃至自知作证具足住，是名
    比丘断爱缚结、慢无间等，究竟苦边。阿难！我于此有余说，答波罗延忧陀
    耶所问(Parayane Udaya Panhe 于《彼岸道》忧陀耶《学童》所问)：
                                                                        443
---------------------------------------------------------------------------
6-12 正解脱学                                                      阿含要略

     ‘断于爱欲想，   舍贪恚清净，  忧苦亦俱离，  现前观察法，
       觉悟于睡眠，   我说智解脱，  灭除掉悔盖，  灭除无明闇。
    ☞(杂983大2-256a7f.；A 3,32 A i.134↑5~13)

5 【无知解脱(anna-vimuttassa nana 已知解脱之智)】
  “尔时，世尊即说偈言：
      ‘学者学戒时，   直道随顺行，   专审勤方便，   善自护其身。
        得初漏尽智，   次究竟无知；   得无知解脱，   知见悉已度，
        成不动解脱，   诸有结灭尽。   彼诸根具足，   诸根寂静乐，
        持此后边身，   摧伏众魔怨。’”☞(杂824大2-211c3f.
        ≒ A 8,84 A i.231↑15f.)
 ∞“Sekkhassa sikkhamanassa ujumagganusarino
     Khaysmim pathamam nanam tato anna anantara
     Tato *annavimuttassa1 nanam ve hoti tadino
     Akuppa me vimutti ti bhavasannojanakkhaye ti”
     ☞(A 3,84 A i.231↑15f.)

6 【不动意解脱】
  “尔时，世尊告诸比丘：‘有三根 －未知当知根、知根、无知(♣具知)根。’
    尔时，世尊即说偈言：
      ‘觉知学地时，  随顺直道进，  精进勤方便，  善自护其心。
        如自知生尽，  无碍道已知，  以知解脱已，  最后得♣无知。
       *不动意解脱，  一切有能尽2， 诸根悉具足，  乐于根寂静，
        持于最后身，  降伏众魔怨。’”☞(杂642大2-182a15f.)

7 【正智善解脱】
  “尔时，世尊说偈答言：
      ‘父母及长兄，  和尚诸师长，  及诸尊重者，  所不应生慢。
        应当善恭敬，  谦下而问讯，  尽心而奉事，  兼设诸供养。
───────────────
 *1 annavimuttassa 之anna：1［﹤a-√jna］已知、开悟；2 ［﹤a-√jna］无知
 *2 “Akuppa me vimuttii ti bhavasa bhavasannojanakkhaye ti(“余之解脱是不
     动也。”处于有结灭尽。)”☞(A 3,84 A i.231↑18)
                                                                       444
---------------------------------------------------------------------------
6-13 正解脱学                                                      阿含要略

       离贪、恚、痴心，  漏尽阿罗汉，  正智善解脱，  伏诸憍慢心，
       于此贤圣等，  合掌稽首礼！’”☞(杂92大2-24a―10f.)

8 【正智心解脱】
  “得阿罗汉……尽诸有结，正智心解脱，当于尔时解脱六处……”
    ☞(杂254大2-62c―4f.~63a1) cƒ.＜p.6-03f. 六.§3-0-1 2之(2)＞

9 【心善解脱】
  “(世尊告罗陀曰)：‘罗陀！当知有身、有身集、有身灭、有身灭道迹。何等
    为有身？谓五受阴：色受阴，受、想、行、识受阴。云何有身集？谓当来
    有爱、贪喜俱，于彼彼爱乐，是名有身集。云何有身灭？谓当有爱、喜贪
    俱，彼彼爱乐，无余断舍、吐尽、离欲、寂没，是名有身尽。云何有身灭道
    迹？谓 八正道：正见、正志、正语、正业、正命、正方便、正念、正定，
    是名有身灭道迹。有身当知，有身集当断，有身灭当证，有身灭道迹当修。
        罗陀！若多闻圣弟子于有身若知、若断，有身集若知、若断，有身灭
    若知、若证，有身灭道迹若知、若修已；罗陀！名断爱、离爱、转结、止(
    ♣正)慢无间等，究竟苦边。’
        罗陀比丘闻佛所说，欢喜奉行，从座起，作礼而去。世尊如是教授已，
    罗陀比丘独一静处，专精思惟：所以善男子剃除须发，著染色衣，正信、非
    家、出家学道，增益精进，修诸梵行，见法自知作证：我生已尽，梵行已立
    ，所作已作，自知不受后有，成阿罗汉，心善解脱。”
    ☞(杂123大2-40a―2f.)
10 【明、解脱】
  “是为具善人已，便具亲近善知识；具亲近善知识已，便具闻善法；具闻善法
    已，便具生信；具生信已，便具正思惟；具正思惟已，便具正念、正智；具
    正念、正智已，便具护诸根；具护诸根已，便具三妙行；具三妙行已，便具
    四念处；具四念处已，便具七觉支；具七觉支已，便具明、解脱。如是此明
    、解脱展转具成。”☞(中52大1-489a15f.)
                                                                        445
---------------------------------------------------------------------------
6-14 正解脱学                                                      阿含要略

§ 7-0-1【种种解脱之 异同】
1 【阿罗汉慧解脱 ∞ 如来、应、等正觉［解脱］】
 (1)“梵志瞿默目揵连(Gopakamoggallana)即问曰：‘阿难！若如来、无所著、
      等正觉解脱及慧解脱、阿罗诃解脱，此二解脱有何差别？有何胜如？”
      尊者阿难答曰：‘目揵连！若如来、无所著、等正觉解脱及慧解脱、阿罗
      诃解脱，此二解脱无有差别，亦无胜如。’”☞(中145大1-655c―3f.)
 (2)“如来、应、等正觉者，先未闻法，能自觉知，现法身知，得三菩提，于未
      来世能说正法，觉诸声闻，所谓四念处、四正断♣、四如意足、五根、五
      力、七觉分、八圣道分，是名如来、应、等正觉。所未得法能得，未制梵
      行能制，能善知道、善说道，为众将导；然后声闻成就随法随道，乐奉大
      师教诫、教授，善于正法，是名如来应等正觉、阿罗汉慧解脱种种别异。
          复次，(阿罗汉慧解脱)五学力，如来十力。”
      ☞(杂684大2-186c6f.)cƒ.(杂75大2-19b―2f.)
2 【学解脱 ∞ 无学解脱】
  “(♣1)五下分结已断、已知，谓身见、戒取、疑、贪欲、嗔恚，此五下分结
    断，于彼受生，得般涅槃阿那含，不复还生此(♣欲)世；彼当尔时，成就学
    戒、学三昧、学慧、学解脱。
        复于余时尽诸有漏，无漏(心)解脱、慧解脱，自知作证：我生已尽，梵
    行已立，所作已作，自知不受后有；彼当尔时成就无学戒、无学三昧、无学
    慧、无学解脱。……”☞(杂934大2-239a―8f.)
    ♣1“断三结得须陀洹，不堕恶趣法；断三结，贪、嗔、痴薄，成一种子道
         ，彼地未等觉者斯陀含……”
         =>(杂820大2-210b―3f.；杂821大2-210―8f.)
3 【心解脱 ∞ 慧解脱】
 (1)“念觉支，择法、精进、猗、喜、定、舍觉支。   此七法修习满足，净信者
      谓 心解脱，智者谓 慧解脱。贪欲染心者，(心)不得不乐(♣“不乐”，
      应作：离欲；☞3 之(2)经文)；无明染心者，慧不清净。是故，比丘！离
      贪欲者 心解脱，离无明者 慧解脱。若彼比丘离贪欲，心解脱，得身作证
      ；离无明，慧解脱；是名 比丘断爱缚、结，(正)慢无间等，究竟苦边。”
      ☞(杂710大2-190b13f.)
                                                                        446
---------------------------------------------------------------------------
6-15 正解脱学                                                      阿含要略

 (2)“佛告比丘：‘如是如是，汝正应为离贪故，于我所修梵行；离嗔恚、愚痴
      故，于我所修梵行。比丘！贪欲缠故，不得离欲；无明缠故，慧不清净。
      是故，比丘！于欲离欲心解脱，离无明故慧解脱。若比丘于欲离欲 心解
      脱身作证，离无明故慧解脱：是名比丘断诸爱欲，转结缚，止(♣“止”
      宜作：“正”)慢无间等，究竟苦边。’☞(杂1027大2-268b―14f.)
 (3)“云何比丘心善得解脱？于是，比丘爱已除尽，如是比丘心善得解脱。
      云何比丘智慧解脱？于是，比丘观苦谛，集、尽、道谛，如实知之，如
      是比丘智慧解脱。”☞(增46-2大2-776a8f.)
 (4)“Idha bhikkbave bhikkhuno raga cittam vimuttam hoti,dosa cittam
      vimuttam hoti,moha cittam vimuttam hoti. Evam kho bhikkhave bh=
      ikkhu suvimutta-citto hoti.
         Idha bhiklthave bhikldiu’rago me pahino ucchinnamolo tala=
      ttbukato anabhavam kato ayatim anuppadadhammo’ti pajanati；‘doso
      me pahin… pe … moho me pahino ucchinnamulo talavatthukato an=
      abhavam kato ayatim anuppadadhammo’ti pajanati. Evam kho bhikk=
      have bhikkhu suvimutta-panno hoti.”☞(A 10,20 Av.31―4f.)
 (5)“(ayasmant Ananda etad-avoca)：‘Eso ce bhante maggo esa patipada
      pancannam orambhgiyanam samyojananam pahanaya, atha kin-carahi
      idh’ekacce bhikkhu ceto-vimuttino ekacce panna-vimuttino’ti.
      －－(Idam-avocca Bhagava)：‘Ettha kho tesaham Ananda indriyave=
      mattatam(根性之差别) vadami’ti.”☞(M 64 M i.437↑7f.)
 (6)“Etad aggam bhikkhave mama savakanam bhikkhunam ceto-vimutti-
      kusalanam yadidam Cullapanthako, panna-vimutti-kusalanam yadidam
      Mahapanthako.”☞(A l,14,2 A i.24↑1f.；A i.24 注1)
 cƒ.“Ceto-vimuttin(心解脱) ti,arahatta-phala-samadhi3(阿罗汉果定).
      Panna-vimuttin(慧解脱) ti,arahatta-phala-panna3(阿罗汉果慧).”
      ☞＊(SA ii.175↑6f.)
4 【无量心解脱 ∞ 无所有心解脱 ∞ 空心解脱 ∞ 无相心解脱】
 (1)【五法种种义 种种句】
    ☞(杂567大2-149c―8~150a5；S 41,7 Siv.296↑15~297↑6)
    cƒ.＜p·6-06 六.§5-0-1 之3＞
                                                                        447
---------------------------------------------------------------------------
6-16 正解脱学                                                      阿含要略

 (2)【五法一义 种种句】
    “(尊者那伽达多《Nagadatta》问质多罗长者)：‘云何 法一义 种种(句、
      )味？’  答言：‘
          尊者！谓贪有量(，恚、痴有量)，若*无诤1 者第一无量。
          谓贪者有相，恚、痴者是有相，无诤者是无相。
          贪者是(有)所有，恚、痴者是(有)所有，无诤者是无所有。
          复次，无诤者空于贪，空于恚、痴，空常、住，不变易空，非我、非
     我所，是名法一义 种种味。’”
     ☞(杂567大2-150a6f.；S 41,7 Siv.297↑9―12)

5 【时 爱乐心解脱 ∞ 不时 不移动心解脱】
  “若有比丘不欲哗说，不乐哗说，不合会哗说，不欲于众，不乐于众，不合会
    众，欲离于众，常乐独住远离处者，得*时爱乐心解脱2 ，及*不时不移动心
    解脱3 者，必有是处。所以者何？我不见有一色令我欲乐，彼色败坏变易，
    异时生愁戚啼哭、忧苦、懊恼，以是故我此住处正觉、尽觉，谓 度一切色
    想行于(内空、)外空(、内外空、心不移动)。……”☞(中191大1-738b8f.)
∞☞(杂1091大2-286a3~b―10)cƒ.＜p.2-81f. 二.§10-5-1 之2＞

6 【大心解脱 ∞ 无量心解脱】
  “(尊者阿那律陀告曰)：‘财主！……大心解脱者，若有沙门、梵志在无事处
    ，或 至树下空安静处，依一树，*意解大心解脱遍满成就游4 ，彼齐限是，
    心解脱不过是。若不依一树者，当依二、三树，意解大心解脱遍满成就游，
    彼齐限是，心解脱不过是。若不依二、三树者，当依一林；若不依一林者，
    当依二、三林；  若不依二、三林者，当依一村；若不依一村者，当依二、
    三村；若不依二、三村者，当依一国；若不依一国者，当依二、三国；若不
    依二、三国者，当依此大地乃至大海，意解大心解脱遍满成就游，彼齐限是
    ，心解脱不过是，是谓大心解脱。
──────────────────
   *1《S 41,7》作：‘Akuppa cetovimutti(不动心解脱)’☞(Siv.297↑15)
   *2 samayika kanta cetovimutti *3 asamayika akuppa［cetovimutti］☞(M
   iii.110―1f.)  *4‘mahaggatan’ti pharitva adhimuccitvo viharati(“大
   至也。”云云遍满、胜解已而住).☞(M 127 Miii.149↑6)
                                                                        448
---------------------------------------------------------------------------
6-17 正解脱学                                                      阿含要略

       财主！云何无量心解脱？ 若有沙门、梵志在无事处，或至树下空安静
   处，心与慈俱，遍满一方成就游。如是，二、三、四方，四维、上、下，普
   周一切，心与慈俱，无结无怨，无恚无诤，极广甚大，无量善修遍满一切世
   间成就游。如是(心与)悲、喜，心与舍俱，无结无怨，无恚无诤，极广甚大
   ，无量善修遍满一切世间成就游，是谓无量心解脱。
       财主！大心解脱、无量心解脱，此二解脱为义异文异？为一义文异耶？
   ’仙余财主白尊者阿那律陀曰：‘如我从尊者闻，则解其义，此二解脱义既
   异文亦异。’”☞(中79大1-550a9f.)

§ 8-1-1【种种修习→ 解脱】
1  得信善法、持戒、布施、多闻、智慧修习善法→“解脱”
   ☞(中4大1-424b―6f.)
2  五根增上、明利满足→“解脱”
   ☞(杂653大2-183b6f.；S 45,15 Sv.201↑11f.；增34-6大2-697a―8f.)
3  于佛、法、僧成就不坏净→“解脱”
   ☞(S 55.24 Sv.376↑4f. ∞ 杂936大2-240a11f.)
4  修七觉分→“解脱”
   ☞(杂740大2-197a―8f.；S 46,3 Sv.69↑16f.)
5  修八正道→“解脱”
   ☞(杂797大2-205c1f.；S 45,35 Sv.25↑5f.)
6  增上三(无漏)学→“解脱”
   ☞(杂820,821大2-210b―9f.；A 3,85~87 A i.231―7~235↑7)
7  正智观察五阴、六六法处、六界→“解脱”
   ☞(杂892大2-224b―3f.)
8  知、见、现观四圣谛→“解脱”
   ☞(杂393大2-106a―4f.)
9  如实正观十二因缘法→“解脱”
   ☞(长13大1-60b10f.；62a12；62b―4)
10 无我见、我慢尽 经时长短→“解脱”
   ☞(中6大1-427a―13f.)
                                                                        449
---------------------------------------------------------------------------
6-18 正解脱学                                                      阿含要略

§ 8-1-2【种种修习得解脱 表解】
                  ╔══╤══╤══╤═════╤════════╕
                  ║ 戒 │ 定 │ 慧 │ 解脱烦恼 │     解脱苦     │
╔════════╬══╪══╪══╪═════╪════════╡
║佛陀            ║全分│全分│全分│三有漏 尽 │(于现世)解脱知见│
║                ║    │    │*1  │*4        │  ……  不受后有│
╟────────╫──┼──┼──┼─────┼────────┤
║辟支佛          ║ 〞 │ 〞 │全分│    〞    │(于现世)      〞│
║                ║    │    │*2  │          │                │
╟────────╫──┼──┼──┼─────┼────────┤
║阿罗汉          ║    │    │    │五上分结断│                │
║  现法智有余涅槃║ 〞 │ 〞 │全分│*5  〞    │(于现世)断    〞│
║  命终时涅槃    ║ 〞 │ 〞 │*3〞│    〞    │(于临命终时)  〞│
╟────────╫──┼──┼──┼─────┼────────┤
║阿那含          ║ 〞 │ 〞 │多分│五下分结断│于化生处般 涅槃 │
║  中般涅槃凿*7  ║ 〞 │ 〞 │ 〞 │*6        │从彼世成不退转法│
║  生般涅槃      ║ 〞 │ 〞 │ 〞 │    〞    │       〞       │
║  无行般涅槃    ║ 〞 │ 〞 │ 〞 │    〞    │       〞       │
║  有行般涅槃    ║ 〞 │ 〞 │ 〞 │    〞    │       〞       │
║  上流般涅槃    ║ 〞 │ 〞 │ 〞 │    〞    │       〞       │
╟────────╫──┼──┼──┼─────┼────────┤
║一种子道        ║ 〞 │多分│少分│三结   断 │唯一人有 作苦边 │
║                ║    │    │    │贪嗔痴 薄 │                │
╟────────╫──┼──┼──┼─────┼────────┤
║斯多含          ║ 〞 │ 〞 │ 〞 │    〞    │一来此世 作苦边 │
╟────────╫──┼──┼──┼─────┼────────┤
║家家            ║ 〞 │ 少 │ 〞 │    〞    │轮回二家 作苦边 │
╟────────╫──┼──┼──┼─────┼────────┤
║须陀洹(七有)    ║全分│一分│一分│三结   断 │天、人中 极七返 │
║                ║    │    │    │*8        │作苦边          │
╟────────╫──┼──┼──┼─────┼────────┤
║随法行          ║多分│(〞)│法忍│          │                │
╟────────╫──┼──┼──┼─────┼────────┤
║随信行          ║多分│(〞)│信忍│          │                │
╙────────╨──┴──┴──┴─────┴────────┘
──────────────────────────────────
*1 慧(证三菩提用)全分：自觉无上等正觉； *2 自觉通证； *3 他觉道证；
*4 欲有漏、有有漏、无明有漏；*5 色贪、无色贪、慢、掉举、无明，←【修
四念处☞(S 47,103)；四神足☞(S 51,86)；五根☞(S 45,128)；五力☞(S
49,110)；七觉支☞(S 46,120)；八正道☞(S 45,150)】 *6 身见、戒取、疑
、贪欲、嗔恚； *7 三种 中般涅槃☞(中6 大1-427a―7；427b2；427b9f.)；
*8 身见、戒取、疑结。
                                                                        450
---------------------------------------------------------------------------
6-19 正解脱学                                                      阿含要略

§ 9-1-1 【人施设(puggala-pannatti)】
 cƒ.《人施设论》：依法数(一～十)认识圣人与凡夫，果人与因人
 ☞(Pp pp.1~74)

§ 9-l-2 【七种 人施设(Puggala-pannatti)】
 1“satta puggla dakkhineyya(七应供人)”
    ☞(D 28 Diii.105―6f.) ∞ (D 33 Diii.253―1f.)
    ☞(杂936大2-240a11f.  ∞ S 55,24 Sv.376↑4f.)
    ☞(中195大1-751b13f.；M 70 M i.477―15f.)
    ☞(大正No.18大1-255c―4f.)“七种补特伽罗最上法”

              ╔════╤═════╤════╤════╤═══╕
              ║ 于三宝 │ 于   法  │于   定 │于   慧 │三恶趣│
╔══════╬════╪═════╪════╪════╪═══╡
║阿罗汉俱解脱║一向净信│利智  出智│八解脱具│以智慧知│不趣  │
║            ║        │决定智    │足身作证│见有漏断│不堕  │
╟──────╫────┼─────┼────┼────┼───┤
║慧解脱      ║   〞   │    〞    │  (－)  │♣ 〞   │  〞  │
╟──────╫────┼─────┼────┼────┼───┤
║身证        ║   〞   │    〞    │♣(＋)  │不见有漏│  〞  │
║            ║        │          │        │断      │      │
╟──────╫────┼─────┼────┼────┼───┤
║见到        ║   〞   │    〞    │  (－)  │于正法律│  〞  │
║            ║        │          │        │如实知见│      │
╟──────╫────┼─────┼────┼────┼───┤
║信解脱      ║♣ 〞   │    〞    │  (－)  │不如见到│  〞  │
╟──────╫────┼─────┼────┼────┼───┤
║随法行      ║信 三宝 │于五法(信 │  (－)  │不如信解│  〞  │
║            ║言说清净│进念定慧) │        │脱      │      │
║            ║        │增上智慧  │        │        │      │
║            ║        │审谛 堪忍 │        │        │      │
╟──────╫────┼─────┼────┼────┼───┤
║随信行      ║        │于五法少慧│  (－)  │不如随法│  〞  │
║            ║        │审谛 堪忍 │        │行      │      │
╙──────╨────┴─────┴────┴────┴───┘

2 【由 行舍智区分 七圣者】→＊(VM 659↑12f.)
╔════╦════╤════╤══════╤══════╤════╤════╦═══╗
║出 世 根║阿罗汉果│阿罗汉道│阿那含果／道│斯多含果／道│须陀洹果│须陀洹道║ 作意 ║
╠════╬════╧════╧══════╧══════╧════╪════╬═══╣
║获得信根║信解脱…………………………………………………………信解脱│随信行  ║←无常║
╟────╫────────────────────────────┴────╫───╢
║获得定根║俱解脱 身证………………………………………………………………身证   ║←苦  ║
╟────╫────┬───────────────────────┬────╫───╢
║获得慧根║慧解脱  │见到…………………………………………………见到│随法行  ║←无我║
╙────╨────┴───────────────────────┴────╨───╜
                                                                        451
---------------------------------------------------------------------------
6-20 正解脱学                                                      阿含要略

§ 9-1-2 【三(种)人】
╓───╥────┬────────────────┐
║信解者║信根增上│向阿罗汉 … 得阿那含 … 得斯多含│
╟───╫────┼────────────────┤
║身证者║定根增上│向阿罗汉 … 得阿那含 … 得斯多含│
╟───╫────┼────────────────┤
║见到者║慧根增上│向阿罗汉 … 得阿那含 … 得斯多含│
╙───╨────┴────────────────┘
 =>(A 3,21 A i. 118↑19 ~120―7)

∞
╓────╥───────────────────────────────────┐
║无常作意║→多胜解→信根增上→依信根力获得预流道(随信行者)→预流果…现证阿罗汉果│
╟────╫───────────────────────────────────┤
║苦  作意║→多轻安→定根增上→依定根力获得预流道(身证者) →预流果…现证阿罗汉果 │
╟────╫───────────────────────────────────┤
║无我作意║→多明智→慧根增上→依慧根力获得预流道(随法行者)→预流果…现证阿罗汉果│
╙────╨───────────────────────────────────┘
 ☞＊(Ptm ii.49↑11~54↑10)
                                                                        452
---------------------------------------------------------------------------
6-21 正解脱学                                                      阿含要略

§ 10-1-1【［种种］福田♣表解】(anuttaram punnakkhetam lokassa 世间无上福田)
╓──────┬───────────╥────────────────╖
║中127大1-616a；杂653 大2-183b       ║A 10,16 Av.23                   ║
╠══════╬═══╤═══╤═══╬════════════════╣
║            ║      │      │      ║Tathagato araham sammasambuddho ║
║            ║      │      │      ╫────────────────╢
║            ║      │      │      ║Paccekasambuddho                ║
║            ║      │      │      ╫────────────────╢
║得阿罗汉    ║      │俱解脱│      ║Ubhatobhagavimutto              ║
║            ║      │      │      ╫────────────────╢
║            ║慧解脱│      │      ║Pafinnvimutto                   ║
║            ║      │      │      ╫────────────────╢
║不退法      ║      │      │      ║                                ║
║不动法      ║      │      │      ║                                ║
╠══════╬═══╡      │      ║                                ║
║向阿罗汉    ║      │      │      ║                                ║
║ 升进法     ║      │      │      ║                                ║
║ 实住法     ║      │      │      ║                                ║
║ 护法       ║      │      │      ║                                ║
║ 思法       ║      │      │      ║                                ║
║ 退法       ║      │      │      ║                                ║
╠══════╣      │      │      ║                                ║
║得阿那含    ║      │      │      ║                                ║
║  中般涅槃  ║      │      │      ║                                ║
║  生般涅槃  ║      │      │      ║                                ║
║  无行般涅槃║      │      │      ║                                ║
║  行般涅槃  ║      │      │      ║                                ║
║  上流色究竟║      │      │      ║                                ║
╠══════╣      │      │      ║                                ║
║向阿那含    ║      │      │      ║                                ║
║  一种子道  ║      │      │      ║                                ║
╠══════╣      │      │      ║                                ║
║得斯陀含    ║      │      │      ║                                ║
╠══════╣      │      │      ║                                ║
║向斯陀含    ║      │      │      ║                                ║
║  家家      ║      │      │      ║                                ║
╠══════╣      │      │      ╟────────────────╢
║得须陀洹    ║      │身证者│      ║Kayasakkhin                     ║
║            ║      │      │      ╟────────────────╢
║            ║见到者│      │      ║Ditthippatta                    ║
║            ║      │      │      ╟────────────────╢
║            ║      │      │信解脱║Saddhavimutta                   ║
╠══════╬═══╡      ╞═══╬────────────────╢
║向须陀洹    ║法行者│      │      ║Dhammanusarin                   ║
║            ║      │      │      ╫────────────────╢
║            ║      │      │信行者║Saddhanusarin                   ║
╙──────╨───┴───┴───╫────────────────╢
                                      ║Gotrabhu(种姓者)                ║
                                      ╙────────────────╜
                                                                        453
---------------------------------------------------------------------------
6-22 正解脱学                                                      阿含要略

§ 11-0-0【涅槃】
 “世尊觉一切法，即以此法调伏弟子，令得安隐、令得无畏，调伏寂静，究竟
   涅槃；世尊为涅槃故，为弟子说法！”☞(杂110大2-37a3f.)
   cƒ.＜p.5-136 五.§10-2-1 之(1)＞

§ 11-1-1【涅槃义】
1 【定义】
  “舍利弗言：‘涅槃者 贪欲永尽、嗔恚永尽、愚痴永尽，一切诸烦恼永尽，
    是名涅槃。’”☞(杂490大2-126b3f.)
2 【同义语】
   ☞(杂890大2-224b1f.) cƒ.＜p.4-25 四.§7-0-3 之(6)＞

§ 11-2-1【涅槃甚深】
 “此甚深处，所谓缘起；倍复甚深难见，所谓一切取离、爱尽、无欲、寂灭、
   涅槃。 如此二法，谓 有为、无为。 有为者若生、若住、若异、若灭；无
   为者、不生、不住、不异、不灭，是名比丘诸行苦寂灭、涅槃。因集故苦集，
   因灭故苦灭；断诸迳路，灭于相续，相续灭，灭是名苦边。  比丘！彼何
   所灭？谓 有余苦； 彼若灭止、清凉、息没，所谓一切取灭、爱尽、无欲、
   寂灭、涅槃。”☞(杂293大2-83c13f.)

§ 11-2-2【＋法趣涅槃】
 “云何十法向涅槃？谓 十直道 ─♣1 正见、2 正志、3 正语、4 正业、5 正
   命、6 正方便、7 正念、8 正定、9 正解脱、10 正智：诸比丘！如是十法
   得至涅槃。”☞(长12大1-60a―10f.)

§ 11-3-1【不著 涅槃】
 “若彼比丘漏尽阿罗汉，所作已办，舍于重担，尽生死原本，平等解脱，彼能
   分别地种，都不起想著。地种、人、天、梵王……乃至有想无想处，亦复如
   是。……至于涅槃，不著涅槃，不起涅槃之想。所以然者，皆由坏淫、怒、
                                                                        454
---------------------------------------------------------------------------
6-23 正解脱学                                                      阿含要略

   痴之所致也。”☞(增44-6大2-766b5f.)

§ 11-3-2【令彼得涅槃】
1 “魔复说偈言：
      ‘瞿昙若自知，  安隐涅槃道；  独善无为乐，  何为强化人？’
    佛复说偈答言：
      ‘非魔所制处，  来问度彼岸；  我则以正答，  令彼得涅槃，
        时得不放逸，  不随魔自在。’”☞(杂1092大2-286c9f.)
2 “世尊善显示，  日种苗胤说，  为生盲众生，  开其出要门：
    苦苦及苦因，  苦灭尽作证，  八圣离苦道，  安乐趣涅槃。
    善义善句味，  梵行无过上，  世尊善显示，  涅槃济众生。”
    ☞(杂1217大2-332a2f.)

§ 11-4-1【涅槃 ∞ 般涅槃】
1 【般涅槃= 完全涅槃(现法涅槃)】←【漏尽智作证明达】
    ☞(中157大1-680b1~7)
 (1)“时，彼天子复说偈言：
      ‘久见婆罗门，  逮得般涅槃；  一切怖已过，  永超世恩爱。’”
      ☞(杂576大2-153c15f.)
 (2)“(世尊)告诸比丘：‘我为婆罗门，得般涅槃，持后边身，为大医师，拔诸
      剑刺。’”☞(杂1212大2-330a10f.)
 (3)“若比丘修习此七觉分，多修习已，当得七果。何等为七？谓♣l 现法智有
      余涅槃及 2命终时；若不尔者，五下分结尽，得3 中般涅槃；若不尔者
      ，得4 生般涅槃；若不尔者，得5 无行般涅槃；若不尔者，得6 有行般涅
      槃；若不尔者，得7 上流般涅槃。”
      ☞(杂740大2-197a―8f.≒ S 46,3 Sv.69↑16f.)☜“nithe’va dhamme
      patihacca annam aradheti, no ce ditthe’va dhamme patihacca annam
      aradheti, atha maranakale annam aradheti.”
 (4)“比丘如是修习七觉分已，当得二种果：1 现法得漏尽无余涅槃，或得2 阿
      那含果。”☞(杂734大2-196c2f.≒ S 46,57 Sv.129―3f.)☜“……
                                                                        455
---------------------------------------------------------------------------
6-24 正解脱学                                                      阿含要略

      dvinnam phalanam annatram phalam patikahkham ditthe’va dhamme
      anna, sati va upadisese anagamita.”
2 【般涅槃 = 涅槃 = 灭度】
 (1)“佛与阿难独留。于后夏安居中，佛身疾生，举体皆痛，佛自念言：‘我今
      疾生，举身痛甚，而诸弟子悉皆不在，若取涅槃，则非我宜，今当精勤自
      力以留寿命。’”☞(长2大1-15a―13f.)
 (2)“时，魔波旬复白佛言：‘佛昔于郁鼙罗 尼连禅水边，阿游波尼俱律树下
      初成正觉，我时至世尊所，劝请如来可般涅槃：‘今正是时，宜速灭度！
      ’尔时，如来即报我言：‘止！止！波旬！我自知时，如来今者未取涅
      槃，须我诸弟子集，乃至天人见神变化乃取灭度。’”☞(长2大1-15c8f.)
 ∞“修习胜妙道，漏尽般涅槃。如来及缘觉，佛声闻弟子，会当舍身命，何况
     俗凡夫！”☞(杂1227大2-335c12f.)

3 【于无余涅槃(界)而般涅槃】
 (1)“一时，佛住俱夷那竭国力士生处坚固双树林中。尔时，世尊涅槃时至，告
      尊者阿难：‘汝为世尊于双树间敷绳床，北首，如来今日中夜 于无余涅
      槃而般涅槃。”☞ (杂979大2-253c―6f.)
 (2)“于无余涅槃界而般涅槃。”☞(增26-9大2-639c―1)
 (3)“Idha Tathagato anupadisesaya nibbana-dhatuya parinibbuto”ti.
     ☞(D 16 Dii.140―3f.)

§ 11-4-2【无余涅槃 ∞ 有余涅槃】
1 【余取(♣ upadisesa)】
 (1)“尔时，世尊告诸比丘：‘有此二涅槃界。云何为二？1 有余涅槃界、2
      无余涅槃界。
          彼云何名为有余涅槃界？于是，比丘灭五下分结，即彼般涅槃，不
      还来此(欲)世，是谓名为有余涅槃界。
          彼云何名为无余涅槃界？如是，比丘尽有漏成无漏，意解脱、智慧
      解脱，自身作证而自游戏：生死已尽，梵行已立，所作已办，更不受有，
      如实知之；是谓为无余涅槃界。
          此二涅槃界，当求方便，至无余涅槃界。如是，诸比丘l 当作是学！
                                                                        456
---------------------------------------------------------------------------
6-25 正解脱学                                                      阿含要略

      ”☞(增16-2大2-579a13f.)
 (2)“(佛言)我者无我，亦无我所；当来无我，亦无我所。已有便断，已断得舍
      ，有乐不染，合会不著。如是行者，无上息巡慧之所见，然未得证。比
      丘行如是，往至何所？ 譬如烧麸，才燃便灭。当知比丘亦复如是，少慢
      未尽(♣“未尽”即“有余”)，五下分结已断，得中般涅槃，……(乃至上
      流般涅槃)。”☞(中6大1-427a―12f.)
＊ upadi°the compound-form of upadana, derived from upada(upa-a-√da)］
   upadi-sesa：(adj.)having some fuel of life(=khandhas or substratum)
               left；i.e. still dependent(on existence), not free,
               materially determined.‘sati upadisese (有余)’
               ☞M i. 481↑7大1-752c2
   an-upadi-sesa：(nibbana, nibbanadhatu or parinibbana)completely ema=
               ncipated, without any(material)substratum.=>(PE-d.149b)
∞ upadhi［from upa + √dha］
           (1)foundation, basis, ground, substratum(of rebirth)
             “anuttare upadi-sankhaye vimutto(无上依尽解脱)”
               ☞(S 4,25 S i.124―6f.)
           (2)clining to rebirth, attachment,
              (almost synonym with kilesa or tanha)
              the rejection of all upadhis is nibbana.
             “sabba-samkhara-samatho sabbupadhu-patinissaggo
               tanhajkkhayo virago nirodho nibbanam.”
              ☞(D 14 Dii.36↑8f.)
           (3)“当知此苦亿波提(upadhi)因、亿波提集、亿波提生、亿波提转；
                ……亿波提爱因、爱集、爱生、爱触。”☞(杂291大2-82b11f.)
2 【余依】
 (1)“现法智有余涅槃及 命终时(涅槃)。”☞(杂740大2-197a―7f.)
 (2)☞＜p.6-23 六.§11-4-1 1 之(1)及(2)＞
∞＊“有余涅槃，1 有余依涅槃(sopadhisesa-nirvana)之略。生存于此世之
      期间所得涅槃；尚有肉体残余，故云：“有余。”2 谓菩萨已尽生死
      之因。3 (♣大乘者所)谓小乘之涅槃。→“灰身灭智””
      ☞中村元〈佛教语大辞典〉88c
                                                                        457
---------------------------------------------------------------------------
6-26 正解脱学                                                      阿含要略

§11-4-3【无取般涅槃(anupada-parinibbana)】
 “Ekadhammo bhikkhave bhavito bahulikato (诸比丘！《有》一法修习、多
   所作)pannapabhedaya samvatatti(导致慧之简择)anupada-parinibbanaya
   samvattati(导致无取般涅槃).Katamo ekadhammo (云何一法)? Kayagat-
   satiya(身至念也。).”☞(A 1,21,22 Ai.44―14f.)

§11-5-1【妄计现法涅槃】
 “诸有沙门、婆罗门于末劫末见，现在生泥洹论，说众生现在有泥洹；彼尽入
   五(♣邪)见中，于末劫末见说现在有泥洹，于五见中，齐是不过。
        彼沙门、婆罗门因何事于末劫末见，说众生现有泥洹，于五见中，齐是
   不过？诸有沙门、婆罗门作是见，作是论，说：‘我于现在五欲自恣，此是
   我得现在泥洹。’ 是第一见。
        复有沙门、婆罗门作是说：‘此是现在泥洹，非不是，复有现在泥洹微
   妙第一，汝所不知，独我知耳：如我去欲、恶不善法，有觉、有观，离生喜
   、乐，入初禅。’此名现在泥洹，是第二见。
        复有沙门、婆罗门作如是说：‘此是现在泥洹，非不是，复有现在泥洹微
   妙第一，汝所不知，独我知耳；如我灭有觉、观，内喜、一心，无觉、
   无观，定生喜、乐，入第二禅。’齐是名现在泥洹，是为第三见。
        复有沙门、婆罗门作是说，言：‘此是现在泥洹，非不是，复有现在泥
   洹微妙第一，汝所不知，独我知耳；如我除念、舍喜、住乐，护念一心，自
   知身乐，贤圣所说，入第三禅。’齐是名现在泥洹，是为第四见。
        复有沙门、婆罗门作是说，言：‘此是现在泥洹，非不是，现在泥洹复
   有微妙第一，汝所不知，独我知耳：如我乐灭、苦灭，先除忧、喜，不苦不
   乐，护念清净，入第四禅。’此名第一泥洹，是为第五见。
        若沙门、婆罗门于末劫末见，生现在泥洹论，于五见中，齐是不过。唯
   佛能知，亦复如是。”☞(长21大1-93b11f.)
                                                                        458
---------------------------------------------------------------------------