序

    序　 　　　                                  真华
    曾在福严女众佛学院读过书的法遵（圆行）比丘尼，于住茅蓬期间，以四年的岁月写了
一本二十余万字的《灭苦之道》，自己用电脑打字装订了二十本赠送师友，我有幸分得一本，
看了如获至宝，惊奇不已！此书的主要论点以四圣谛为核心，作者以其生华的妙笔，锐利的
智慧，生动的描述，深入的见地，如数家珍般层层剖出苦圣谛、苦集圣谛、苦灭圣谛、苦灭
道迹圣谛，及其与此四者有关的五受阴、六入处、缘起、缘生等法之精义，一路读来，不忍
释手！我出家学佛将近七十年了，也曾阅读一些古今僧俗大德们的名著，却尚未见过有人以
四谛为题，写出这么一本皇皇钜着。使我更感惊奇的是：她多年住在山野偏僻的茅蓬里，既
无师友相互切磋琢磨，亦缺乏参考所需的典籍，那些有关南传、北传、大乘、小乘、密宗、
显教、哲学、科学，以及中国各家思想学说等等的资料从何而来？如果没有足够的资料供她
参考，怎么可能娓娓谈来，有条不紊，头头是道？同时他在书中广征博引，也谈论不少看来
与四谛法毫无关系的问题，但其用意无非是在藉以说明：纯正的佛法是不应与那些世间法混
为一谈的，假使拿纯正的佛法来与世间法相提并论，佛法也就失去它不共世间的特性了！因
此，她在本书的〈前言〉和〈后语〉中，曾各提出七点感叹之词，读后不使你目瞪口呆者，
几希！她说：
    ‘倘若佛法在于阐述因果报应，那么它并没有超越神话！
    ‘倘若佛法在于昭示佛菩萨和上师的感应加持，那么它并没有超越信仰！
    ‘倘若佛法在于发扬慈悲喜舍的精神，那么它并没有超越慈善救济！
    ‘倘若佛法在于解释宇宙万法的生灭，那么它并没有超越科学！
    ‘倘若佛法在于五戒十善的劝导，那么它并没有超越道德！
    ‘倘若佛法在于禅境的修练，那么它并没有超越瑜伽冥想！
    ‘倘若佛法在于阿毗达磨及自性空、有的论议，那么它并没有超越哲学！
    此下接着她又说：‘二十五个世纪以来，为了将佛法传布于世间，历代祖师们各自发挥
丰富的思想创意及宗教体验，自由地诠释佛法，虽然佛教思想史因而硕果累累，几乎囊括世
间所有美善之法，可是却也使得佛陀所正觉、超乎世俗知识及想像的正法，就此隐没不显’！
    由上所引各点可知，法遵比丘尼写这本书的动机，既不是为了标奇立异，也不是为了惊
世骇俗，她是老老实实、完完全全在‘以佛法研究佛法’，并希望对目前所流传的，诸家争
鸣、百花齐放、一人一号各吹各调的佛法，能够发生一些正本清源，去芜存菁的作用。她在
〈跋〉中似乎也在表明此一意愿。如说：‘书中的确对现今普遍流传的佛法作了驳斥，这一
点我感到很抱歉，但为厘清正见却不得不这么作。虽然，回想到历史上真实存在过的佛陀、
正法和圣弟子们已委屈了两千多年，这么长久以来的岁月里，圣人们打不还手、骂不还口，
尚未离欲的我确实抱有替他们说说公道话的想法。但更重要的还是由于我见识到穿凿附会的
腐蚀力量。传统佛教最拿手的就是‘圆融’这种阖家欢乐的团圆喜剧，四圣谛可以和空假中
三谛划上等号，再和真俗二谛划上等号，乃至世间一切善法皆是佛法……等等。为了极力避
免《相应修多罗》或《灭苦之道》在后人善意弭诤的牵强附会下，又沦落到这种搓汤圆式的
大圆融，也就只好很伤感情地与传统佛法划清界线’。
    她这一‘与传统佛法划清界线’的论调，乍看似乎否定了所有的传统佛法，其实不然。
‘划清界线’的宣示，她的意思是：桥归桥、路归路，在提醒大家不要把大小空有、世出世
间等法如搓汤圆似的混在一起。实际上她对传统佛法还是相应尊重的。所以她在要‘与传统
佛法划清界线’之后，接着又说：‘但我明白，绝大多数的人都固执于爱恋生命、爱恋自己
的思想、认知与心灵，真正有志寻求生命真义的人并不多见，愿意致力于解脱的人更是少之
又少，对那绝大多数的人而言，宗教是必须、重要的。正法虽实际主导他们的生命运作，但
在他们的主观认知中反而当作是不切实际的，因此从正法质变而成的佛教也会是必须、重要
的。佛陀在世时，只向有智慧探究真理的人讲说正法，从不揭竿起义破斥任何宗教信仰，我
本人也同样不反对宗教信仰式的佛教。毕竟在现今世界各文明当中，佛教仍是最宽广、最包
容、最理性、最和平的宗教，它慈悲圆融的特质能够涵容所有宗教的优点并加以超越，却不
会产生偏执、阶级的宗教斗争及害人不浅的迷信。这是佛教的珍贵处，虽然它对解脱、涅槃、
究竟苦边没有丝毫助益，但绝大多数人却不想要涅槃而需要佛教，就着这不容否认的事实，
我衷心地祝愿佛教继续在世间作为人类心灵的依归处’。
    从以上文中可略知《灭苦之道》的作者所以要‘与传统佛法划清界线’，那是因为传统
佛法已多变成宗教信仰式的佛教了！虽然‘在现今世界各文明当中，佛教仍是最宽广、最包
容、最理性、最和平的宗教’，可是它对‘解脱、涅槃、究竟苦边’已‘没有丝毫助益’。
所以她不得不‘很伤感情地’大声疾呼，要‘与传统佛法划清界线’！那么既然如此，‘宗
教信仰式的佛教’还有什么价值呢？因为‘绝大多数人却不想要涅槃而需要佛教’。因此她
说：‘我衷心地祝愿佛教继续在世间作为人类心灵的依归处’。如果有人学佛全是为了‘解
脱、涅槃、究竟苦边’，不妨依着《灭苦之道》所言去行。如果有人问起：‘为什么宗教信
仰式的佛教对解脱、涅槃、究竟苦边已没有丝毫助益’？这一问题的答案全在书中，读后自
可了然于心。
    不过我出家学佛以来，不仅全是喝传统佛法的奶水长大的，数十年来的一举一动、所言
所行，无一不是受了传统佛法的薰陶，我现今已是八十出头的老人，不可能尽弃往昔所学，
改弦更张，重新来过。所以我仍念我的阿弥陀佛，求生西方极乐世界。但我却极盼望曾受过
现代教育的知识中、青年学佛男女，不分出家在家、男众女众，假使你们看到这本书，不妨
下番功夫悉心研读一番，以免东摸西索、摸索多年也摸索不出一条路来，对佛教对自己都是
莫大的一项损失！如果像我这样七老八十的人，能改变多年的行持而相应于解脱道当然是好，
但若无法改变，也希望在坚持以前所行所解的法门之余，能从这本书中薰习一些知见，应知
生命是相续的，错过了今生，尚可等待来世。假使因此惴惴不安，反而不美！
    最后我想要说的是：本书因作者仅装订了二十本，传阅之后反应热烈，有不少人打电话
来要求正式出版流通，甚至已有人自动寄钱来助印。于是我与作者商量，决定先印一千五百
本流通。为了避免受人增删截改盗印，订为版权所有，但仍以结缘为主。还有法遵曾托我代
为请求印顺导师写篇批评指导的序言，印公老人因年迈手抖不能执笔，不过他老人家看了之
后以‘法灯永续’四字作为评语，可知印公对本书已予印可。可是法遵认为：‘法灯永续四
字虽是印公的意见却非印公亲笔，恐人误会不敢印在书上’，转而要我写几句话。老实说我
是没资格为这样一本义理甚深的大书写序的，然以其诚意难却，又因本书是我提议出版，只
好勉为其难，叙述其大意如上。
                                  中华民国九十一年（公元二○○二年）
                                  序于埔里镇中道学苑之二无量室。


出 版 序

    出 版 序 　　                                  法遵
    一九九六年八月，依止法师道严长老寄来《动物解放》一书。才读了序就有了很深刻的
感想，及至全书读完内心澎湃激荡不能自己，为了纾发满腔的心得感言，当时便写了一篇《
偏见解放》的短文想投稿佛教的杂志，大意是：社会上一些有思想抱负的菁英份子，他们所
摸索、推动的社会运动（如解放或文化、教育改革运动等）其实其终极目标是和佛法的究竟
义相通的，佛教徒应致力与时代沟通，让各领域的专家学者得到佛法的启发。但在成文之后
却发觉，这样的一篇短文纵使能点出世人亦有寻求生命终极意义的高远理想，但究竟不能将
世人终极理想与佛法究竟解脱之间的关系做到圆满地联结。虽然那篇稿子于是束之高阁，但
却引发我另写一本论述佛法正义专书的动机。
    因为，我发现到最根本的问题在于：所有这一切一切‘终极解放’的理想（无论是世间
学者的或修行者的），不经由世尊究竟胜义的正法律便没有达成的可能。但如果连佛弟子都
对世尊的究竟胜义不甚了了，那么《偏见解放》一文根本毫无意义可言。
    接下来又牵涉到更深刻的问题：世尊究竟胜义的正法律只能依实修实行去体证，如果佛
弟子自身没有切实体证这超越世间、世俗的究竟解脱，一味去‘弘扬佛法’又怎会有取信于
人的说服力？如此一来《偏见解放》更显得没有任何价值可言。
    经过了一年的酝酿发酵，我于次年夏天动笔开始写《灭苦之道》。正如书名所示：这是
一条趣向灭苦的道路。倘若出家、修行不是为了解脱与灭苦，那么当然就不能与本书相应。
然而出家所为何事？不过就是为了断烦恼、了生死！烦恼、生死就是苦，就是佛陀辛勤教授、
教诫弟子所应灭的苦。厌离心、出要志本就该是打从初始动机直到最终目标，贯串出家修道
的整个生涯，如果佛弟子出家、修行竟不是为了实现佛陀教导的灭苦之道，那么就彻底违背
了佛陀的教诲，也完全失去了出家的胜义。《灭苦之道》希望能为发心正确的出家人、修行
者厘清出世、解脱的正见与正道。没有正见怎知烦恼云何生、生死云何续？而不修正道又怎
能断烦恼、了生死？正见是眼目、正道是实践，不知正见不足以行正道；不行正道亦无由明
正见。解与行是相辅相成、缺一不可的，也正是佛弟子、修行者终身尽寿的责任与义务。之
后才能有所谓果证、正尽苦乃至‘弘法利生’等宏大远景。
    写这本书最困难之处在于：两千五百年前释迦牟尼佛所宣说的正知见，要以什么样的方
式来诠释，才能够呈现出让现代人没有障碍地阅读并消化的面貌？希望我有处理好这一点。
    在此要特别感谢我的院长上真下华长老。打从在福严，他老人家便已多次表达对我的深
厚期许，有一次傍晚在校园散步时碰巧遇上院长，他深深地打量了我一番之后说：‘圆行啊！
你好好用功，今年我七十岁，再过十年我要看到你的成就！’当时我好感动也好怕让院长失
望，于是回答说：‘院长！十年太短，给我三十年，等您百岁大寿一定让院长看我的成就。’
院长听了哈哈大笑，直说他不要活到那么老，太辛苦了。在我山居静修之后，院长仍然关怀
如前。《灭苦之道》成书之后，首先就想到要呈给院长过目，而院长虽然是净土法门的老修
行，竟然没有排斥这本书，还大力促成此书的出版。谢谢院长！


          前　　言
      一、
    有三法，世间所不爱、不念、不可意。何等为三？谓老、病、死。世间若无
三法不可爱、不可念、不可意者，如来、应、等正觉不出于世间，世间亦不知有
如来、应、等正觉知、见、说正法、律。
    以世间有老、病、死三法不可爱、不可念、不可意故，是故如来、应、等正
觉出于世间，世间知有如来、应、等正觉所知、所见、说正法、律。【契经　杂
因诵】
    传说，释迦牟尼佛在菩提树下证悟，沉浸于无限法喜的感动之后，他考虑到现实问题：
如此全然超越世间的真理，有谁能信解奉行呢？于是他曾打算立即入灭。
    倘若佛法在于阐述因果报应，那么它并没有超越神话！
    倘若佛法在于昭示佛菩萨和上师的感应加持，那么它并没有超越信仰！
    倘若佛法在于发扬慈悲喜舍的精神，那么它并没有超越慈善救济！
    倘若佛法在于解释宇宙万法的生灭，那么它并没有超越科学！
    倘若佛法在于五戒十善的劝导，那么它并没有超越道德！
    倘若佛法在于禅境的修练，那么它并没有超越瑜伽冥想！
    倘若佛法在于阿毗达磨及自性空、有的论议，那么它并没有超越哲学！
    虽然这些都是世人所熟悉、赞赏的，但它们全都属于世间，不能超越世间。即使将它们
全部加在一块，也不值得释迦牟尼感动得直欲入灭。
    人们在生、老、病、死之间承受着忧、悲、恼、苦，没有人能置身事外。佛陀成道之前
深切关注这项无可避免的残酷事实，并为此出家寻求因应之道。终于，佛陀以智慧觉观务实
地解决了这项困境。这震古烁今的伟大功绩，正是正法的珍贵之处！
    许多人无视于老、病、死的胁迫，或是听天由命、或是自恃少壮、或是忙于追逐世俗价
值，人们往往无暇驻足于正法的胜义，毕竟它们已超越世间，无法以世间的标准衡量。诚如
佛陀所疑虑：有谁能信解奉行呢？
    二十五个世纪以来，为了将佛法传布于世间，历代祖师们各自发挥丰富的思想创意及宗
教体验，自由地诠释佛法，虽然佛教思想史因而硕果累累，几乎囊括世间所有美善之法，可
是却也使得佛陀所正觉、超乎世俗知识及想像的正法，就此隐没不显。
    世间仍有不少爱好智慧的人，他们警觉到老、病、死的桎梏，怀疑世俗的价值与人生的
意义，他们找寻真理却苦无出路。事实上他们需要正法，并且他们也是正法唯一能提供帮助
的人。

      二、
    时，尊者阿难白佛言：‘奇哉！世尊！大师及诸弟子皆悉同法、同句、同义、同味，我
今诣上座（名上座者）问如此义，亦以此义、此句、此味答我，如今世尊所说。我复诣五百
比丘所，亦以此义、此句、此味而问，彼五百比丘亦以此义、此句、此味答，如今世尊所说。
是故当知：师及弟子一切同法、同义、同句、同味。’
    佛告阿难：‘汝知彼上座为何如比丘？’
    阿难白佛：‘不知，世尊！’
    佛告阿难：‘上座者是阿罗汉，诸漏已尽，已舍重担，正智心善解脱，彼五
百比丘亦皆如是。’【契经　杂因诵】
    佛陀说法教授四十五年，未曾留下任何著作，因此要了解佛陀的知见，唯有经过声闻弟
子的转述，他们接受佛陀完整的指导，特别是阿罗汉弟子。凡夫与有学比丘听闻佛陀的教示，
尚有误解、错漏，但阿罗汉却是正法活生生的示现。
    阿罗汉证得与佛陀同等的五分法身，正法的实践在阿罗汉比丘身上全然体现，佛陀与诸
阿罗汉弟子所知、所见的法没有任何差异或丝毫出入。比丘们尊称佛陀‘阿罗汉’，因为佛
陀具备阿罗汉的功德。所有的阿罗汉在正法的体证上是完全平等的。
    虽然佛陀未曾留下任何著作，但还有阿罗汉。关怀生命的爱智者应当关心阿罗汉为世人
留下什么？
    佛陀八十岁那年结夏安居之后，带同尊者阿难等一行比丘离开毗舍离城，以老病之躯来
到拘尸那罗，接着便在双树之间入灭了。另外在王舍城安居的迦叶比丘一行，则于佛陀入灭
七日之后才赶到。将佛陀的遗体火化之后，迦叶比丘为正法的存续作了长远的打算：决定将
佛陀一生的教授、教诫结集起来。
    尊者迦叶游历恒河两岸，邀约各国阿罗汉比丘，共同参与正法、律的结集审订。次年的
结夏安居，便在阿阇世王的全力护持下，于王舍城召开长达三个月的结集大会。为了取得与
会资格，就是多闻第一的尊者阿难，也必须赶在会前取得阿罗汉的果证。这次结集的慎重严
谨由此可见一斑。
    佛陀教导弟子的方式，并没有排定一系列的课程，按部就班地授课。而是依各弟子的思
惟方式及理解能力给予各别指导、或在不同地点对不同僧众作团体开示。因此许多比丘虽已
证得阿罗汉，也不见得与闻佛陀每一次的说法。
    是以结集的步骤是请与会的阿罗汉比丘们，各自复诵曾听闻的教法，再经由全体审核是
否与正法的胜义相应。通过了审核的法，便按照部类编订全部汇集在一起，使散存于各比丘
心中的法，藉由此次结集而贯串起来，以免当代圣者逐一涅槃后，世人认识正法的机会也随
之断送。好比四散的鲜花，用线贯串成花蔓，不致散失；阿罗汉们所结集的法便称为《修多
罗》，修多罗是‘线、綖、经’的音译，代表贯串真理之线。《修多罗》又称《相应修多罗
》，意为相应于真理的教法。《相应修多罗》在许多汉译经典中被简译为《契经》。
    《修多罗》《相应修多罗》《契经》原始的古义仅代表王舍城此次所结集的法，和现代
人对修多罗（佛经）的认知有相当大的差距。
    《契经》的内容分为四诵﹝南传经典译为四品﹞：五阴诵﹝蕴品﹞、六入诵﹝六处品﹞、
杂因诵﹝因缘品﹞与道品诵﹝大品﹞，计近千经。这四诵便是在王舍城结集，五百位阿罗汉
审订出来的结论，也是正法的正义。
    除了法之外尚有律的结集。佛陀建立僧团，让有志寻求生命解脱的优秀人士能有专精修
学的场所。僧团的主体是人而不是外在设施。比丘在僧团中学习、在僧团中生活、也在僧团
中犯下过失。为了使所有比丘安心修学，佛陀也为比丘制订戒律，令僧团得以和乐清净，为
追求正法的人不断保有学法的环境。因此为了正法久住，律的结集同样不可轻忽。所结集的
律法同样称为《修多罗》，计有比丘二百余戒、比丘尼三百余戒。律的《修多罗》又译为《
戒经》。
    结集的结果没有以文字记载，而是由参加结集的比丘们在三个月的会期中全部背诵起来。
解夏之后，各国阿罗汉比丘回到自己居住的僧团，将这些法与律的《修多罗》，以口授的方
式一代代传承下去。这就是阿罗汉献给人类最珍贵的礼物。

      三、
    如是，诸比丘！我成等正觉，自所见法，为人宣说者如手中树叶。所以者何？彼法义饶
益、法饶益、梵行饶益、明、慧、正觉、向于涅槃。
    如大林树叶，我成等正觉，自知正法，所不说者亦复如是。所以者何？彼法
非义饶益、非法饶益、非梵行饶益、非明、慧、正觉、不向涅槃故。【契经　杂
因诵】
    佛陀是人，他在人间生活，面对日常琐事，与各阶层的人作各种对话。自然不是所有的
人都适合直接晓以正法、不是所有的话题都深入正法的核心，在适当的情况，佛陀也会为未
见法的比丘作些道心的鼓舞、警策，或为世人导以世间良善端正之法，甚至曾指导太过肥胖
的国王减肥。这类的言论阿罗汉比丘是不会将它们纳入《契经》之中的，因为它们并不顺趣
涅槃，既非佛陀证悟的珍贵内涵，也无关于真理的发扬，若将因应个人特殊需要而随机开示
的法纳入《修多罗》，只会混淆正法的重点。
    如今看来这个考量是相当正确的，可惜一般人寻求情感寄托的渴切远超过理性的正思惟。
《修多罗》的正义虽有阿罗汉们苦心维护，但防线还是很快被冲破，佛弟子的宗教情感在很
短的时间内就发挥了劣币逐良币的排挤效应，世间思惟湮没了正法的思惟！
    佛弟子在佛陀入灭之后益发怀念佛陀，许多人心中都深深烙印着佛陀带给他们各种不同
的觉省与感动。他们怀念佛陀对他们说过的话、怀念佛陀与自己之间的小故事。那些温馨小
品虽然不入结集，佛弟子却不愿它们就此被遗忘，希望它们也能长久地被传诵下去，深信它
们一样能对人有大助益而不断公开宣扬。
    日子随着佛灭一天天、一年年的远去，越来越多的法在四处流传、人们越来越愿意接受
只要是佛陀所说就是佛法的观点。这些越来越庞杂的法，包括了佛说、诸大弟子说，也包括
误解、错漏、挟以私见、甚至杜撰！因此，为了推断新传的法是否符合正法，僧团共立审核
佛法的三个标准，称之为佛语具三相：一、修多罗相应（能得到契经与戒经的支持）。二、
不越毗尼（不逾越律制）。三、不违法性（不违背正法的胜义）。这个标准实施了数十年，
合乎这三个条件就准予认可为佛法。所以《修多罗》可以譬喻为佛法中的宪法，若国家的刑
法、民法等法律违背了最高宪法就不能成立；同样的，僧团中流传的各种‘佛法’若违背《
修多罗》便不足采信。
    佛陀入灭将近百年时，发生了一件轰动教界的大事，东西两方的比丘，因对戒律的不同
诠释而引起严重诤执。为了整合僧众的知见，法与律的再整理势在必行，终于酝酿出第二次
结集。
    第二次结集的地点选定毗舍离城，总共七百位比丘参与其事。引起诤议的戒律问题决议
从严处分（十事非法），并为《戒经》作了详尽的解说及附录僧伽规制的细节。这便是所谓
的《广律》。
    法的方面，由于被认可而流传的佛法，在数量上已远远超过当初阿罗汉们结集的《契经
》，是以法的整编同样不容忽视。在毗舍离结集中，佛法从原来的《契经》大幅扩编为《四
阿含》：属于究竟义的《杂阿含》﹝南传称为相应部﹞、重于论议的《中阿含》﹝中部﹞、
解说世间法的《长阿含》﹝长部﹞、及依法数列增的《增一阿含》﹝增支部﹞。〈契经〉则
与〈偈诵〉〈记说〉这两类佛灭初期便流传于僧团中的佛法，共同辑入《杂阿含》﹝相应部
﹞中。
    所谓阿含，义为辗转传来。以佛灭已近百年，佛陀的亲传弟子皆不复在人世，不再有人
亲承佛陀教授、教诫，甚至也鲜有人仍是直接受教于诸大声闻圣众了，比丘们所闻所学的佛
法，皆由一代一代的僧众辗转传诵而来，故结集时将所集的法称为阿含，取其义为辗转传来
的圣典。《阿含》与《广律》虽也收录了法与律的《修多罗》，但由于结集的意趣已不同于
佛陀初入灭时急于贯串四散的法，是以所结集的结果也不再以《修多罗》为名目。《广律》
与《四阿含》便是毗舍离结集的成果，也是当时整体僧团共同认可的律、法。虽然如此，僧
众的知见并没有就此整合，也未能就此遏止新法不断流出之势。
    很快地，完整的僧团分裂成见解不同的部派。新的法仍继续从各处传出，《四部阿含》
以外的法通通辑入《杂藏》﹝小部﹞。原本，佛弟子遵奉的教义仅止于法（音译为达磨）与
律（毗奈耶），但渐渐地，佛教徒大量著作论典诠释佛法，这些论典也是法，为了分别起见，
所有号称‘佛说’的法便一律称为佛经（修多罗），至于佛教徒诠释法的著作则统称为论
（阿毗达磨）。从此，经、律、论合称《三藏》，成为佛弟子的必修科目。
    几个世纪过去了，佛教徒早已不受‘佛语具三相’的标准所制限，随着社会思潮的演进、
因应民众信仰的需求及历代大宗师的全新体验、诠释等，‘佛经’被毫无节制地大量编造。
由于格局的限制，先是数量过多的《方等经》从《杂藏》中独立出来，接下来为数更加庞大
的《大乘经》又从《方等经》中独立出来。它们全都称为修多罗，它们以多取胜，它们包含
了一切世间善法，它们属于世间，它们易为世人了解、接受，它们不再口口相传而改以文字
抄录大量流通，它们取代了阿罗汉结集的《相应修多罗》。
    如今佛法多得有如大林中的树叶，但它们非义饶益、非法饶益、非梵行饶益、非明、慧、
正觉、不向涅槃。而佛陀手中那把义饶益、法饶益、梵行饶益、明、慧、正觉、正向涅槃的
正法之叶，却在人类的世间思惟中湮没了！
    遗憾的是，那些有智慧理解正法、有毅力追求解脱的善男子、善女人，从此迷失在浩瀚
如汪洋的三藏十二部经中，再难回归佛陀辛苦体证、宣说的古仙人道了！

      四、
    尔时，世尊以爪甲擎土已，告诸比丘：‘于意云何？我爪甲上土为多？此大
地土多？’
    诸比丘白佛言：‘世尊甲上土甚少少耳；此大地土甚多无量，乃至算数譬类
不可为比。’
    佛告比丘：‘如甲上土者，如是众生知此法、律者亦如是；如大地土，如是
众生不知法、律者亦尔。’【契经　杂因诵】
    《契经》之所以被漠视，是根源于人们的短视与无知。事实上，佛陀从未高谈‘广度众
生’的远大理想。相反的，他很清楚有条件了解、实践正法律的人实在太少、太少了。他能
作的只是提供经验给有同样需要的人，为世人保留学习正法的机会。
    佛法的核心是灭苦之道，它并不教导如何面对生活、如何面对死亡；佛法教导如何拒绝
痛苦又无谓的生生死死。从生到死就是世间，佛法教人出离世间。
    然而，人们毕竟是热衷于生命的，一般人所希望佛法能提供的是：如何让生活更顺利、
更满足，以及在信仰的支持中更坦然无惧地面对死亡而无所遗憾。赤裸裸地表明佛法旨在教
导人们出离世间，不免要令人误解佛法只是某些受到重大刺激或太悲观、太消极的人，借以
逃避现实的麻醉剂。历代多少祖师大德便是因此羞于承认佛教的厌世而特别表现得积极入世，
以期扭转世人对佛法的认知。
    这两者都无关于佛陀真正的教法，佛法非但既不消极也不入世，甚至可以断言只有佛法
才不逃避无可闪躲的生命议题，积极面对现实：只要对生命的真相毫无所知，那么生活中所
预设的一切价值全都没有稳固的基础，随便一点状况便毁于一旦；若非根植于生命的真义，
任何远大抱负与奋斗努力，基本上都无异一时兴起的儿戏。
    对佛法的一切误解来自对生命的无知！众生备受生命的煎熬，却仍然顽固地兀守对人生
的憧憬，尽心尽力地满足需索无度的生活所需，再无余裕去探索生命的真相。一般人的生活
态度都建立在‘老病死既遥远又与我无关’的幻觉上，耽溺于‘只要让我一展所长，所有困
扰必定迎刃而解’的追逐游戏中，即便是关心生命终点的人，也只期望能安详满足地死去，
从不曾真正面对自己生命的严肃课题。
    一心期待生活更顺利满足、期待在信仰的支持中能更坦然无惧面对死亡的人，多如大地
之土；愿意平心静气深入生命真相而出离世间的智者，则少如掐在佛陀手指甲上的那一小撮
土。
    佛陀明白，唯有正法能昭示生命的真相、引导生命的解脱。于是他以长达四十五年时间，
善巧地向世人宣说正法，直到安详入灭，完成他个人的究竟解脱。这四十五年的教授、教诫，
并不如超级市场或百货公司般地供应一切所需，而是让真正的智者有机会认识正法、走上正
道。普遍的社会大众误解、漠视佛法在所难免，而且也并不重要。但那些渴求真理的菁英份
子无法寻得真理的苦闷，则是佛陀愿意勤苦说法的原动力。
    如今既已有多如‘大林中叶’的三藏十二部经供应一般人的需求，那么也让《修多罗》
的正义还原，提供‘甲上土’那一小撮智者最深沉、最深切的需要。

      五、
    我与汝等于四圣谛无知、无见、无随顺觉、无随顺受者，应当长夜驱驰生死。
以我及汝于此苦圣谛顺知、顺入，断诸有流，尽诸生死，不受后有。于苦集圣谛、苦灭圣谛、
苦灭道迹圣谛顺知、顺入，断诸有流，尽诸生死，不受后有。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，修无间等。【契
经　杂因诵】
    印度文明最了不起的成就就是禅定。藉助禅定，人类才得以发现生命轮回的事实。从生
到死、从死到生，生死死生，众生在五道（天、人、畜生、饿鬼、地狱）中翻滚、轮转，无
止息处。轮回的观念不在于提醒人们负起善恶果报的责任感，而是更深入地反省：如此周而
复始的生死流转，究竟有何意义？有何目的？印度人于是开展出迥异于其他文化的解脱观。
也正是这套解脱观令印度哲学得以衍生出了不起的修行文化，使大批大批的社会精英将全部
的生命投注于哲学理想的实现，成为与人民生活息息相关的具体社会运动。
    然而，禅定的功用只是扩大了人们的视界，生命的期限从今生延续至生死轮回，世间的
舞台由人身拓展为五道众生。但生命的茫然依旧、世间的苦迫依旧。解脱，光靠禅定是无能
为力的。
    佛陀是位优异的修行者，举凡印度文化中所有的修行方法及修行理论，佛陀无不精通。
成佛前，他实践过所有的修行，并且每一种修行都能达到登峰造极的境界，所得到的却只是
颓然地证实它们全都不是真理、全都无助于解脱。他明白，答案唯有靠自己以智慧去寻求了。
    在尼连禅河畔，他来到一棵菩提树下静坐沉思，舍弃一切臆测、想像及传说，以生命完
整、实际的运作过程为对象，经过严谨地观察、精确地探究、审慎地思惟。终于，这亘古迷
思得到解答、轮回锁炼由此斩断、涅槃闱幕终告开启、等正觉者出现于世。
    成等正觉之后，佛陀愿将这宝贵的体验贻享世人，经过归纳整理，将所知、所见的正法，
以四圣谛向世人讲说。
    四圣谛是佛陀正觉的内容、正法的轴心、契经的宗要。生从何来？死往何去？生命的意
义何在？这一切的疑惑，全都将在四圣谛的解析下冰消瓦解。若是能进一步地实践四圣谛，
便能进趣修行的终极目标----断诸有流，尽诸生死，不受后有。
    反之，若于四圣谛无知、无见、无随顺觉、无随顺受者，纵使精通三藏教典、辩才无碍，
证得禅定神通、瑞相感应，仍然不能豁免长夜驱驰生死。
    四圣谛分别为：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。‘苦’是圣谛、是真理、
是见法及解脱的重大关键。倘若不能明白圣谛全然在这苦的探究及解决，便不可能理解正法。
    灭苦，是修学佛法不可或忘的唯一目标。何者为苦？苦从何来？苦如何灭？如何训练灭
苦的技能？这是所有人类文明中最重要、最有价值、至高无上的智慧，也是佛陀唯一想告知
世人的真理。
    距佛陀入灭已两千五百年的今日，‘知苦灭苦’唯有从北传《杂阿含》与南传《相应部
》的〈契经〉去探究了。

      六、
    汝等比丘！慎莫思惟世间思惟。所以者何？世间思惟非义饶益、非法饶益、
非梵行饶益、非智、非觉、不顺涅槃。
    汝等当正思惟：此苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。所以者
何？如此思惟则义饶益、法饶益、梵行饶益、正智、正觉、正向涅槃。【契经
杂因诵】
    虽然，原始佛法的重要已为人发掘，但展读《契经》却令人感到艰深诲涩、难以理解。
问题其实不在经文而在读经的人。世间思惟是人类与生俱来且不待学习的本能。人们依世间
思惟待人处世、研究学问，也依世间思惟赞颂佛陀、研读佛法。如此，纵使佛陀被形容得万
德庄严，佛法被充实得包罗万象，仍是落入世间思惟，为佛所呵责。
    何谓世间思惟？不消说，因自私自利而作奸犯科当然是基于世间思惟，但民族英雄忧国
忧民的光耀典范也脱不开世间思惟的范畴，再更深入地追究下去，佛教徒那种不为自己求安
乐、但愿众生得离苦的宗教情操，又何尝不是世间思惟！世间思惟的范围实在太过广泛也太
过普遍，简直不容列举，仅能将它的运作过程稍作介绍，藉以描述世间思惟的定义。
    感官是众生接收资讯的管道，透过眼见、耳闻、鼻嗅、舌尝、身触、意知，每一个人拣
选所关注的资讯营造了自己的世间。众生放任自己的心意，随逐这些资讯的节拍起舞：感受、
想像、思量、辨识，依之发展自己的思惟模式。这样的精神活动，一律归纳为世间思惟。它
们是轮回的动力，推动众生经历一世又一世的世间。
    思惟四圣谛对人们而言，则是既陌生而又毫无概念的。它和世间思惟相反，必须沉着、
敏锐地觉察自己感官和心意的一切活动，不令随逐世间而翻滚搅动，并藉这样的观察，透视
生命的真相、解决生命的问题。
    《契经》是四圣谛的详细解说，倘若以世间思惟的方式解读《契经》，即不能避免谬以
千里的差错。本书将试图放舍一切世间思惟的既成模式，以四圣谛为座标、以《契经》为经
纬，逐步勾勒出这古仙人的灭苦之道。


四圣谛分别为：
苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。

‘苦’是圣谛、是真理、是见法及解脱的重大关键。

倘若不能明白圣谛全然在这苦的探究及解决，便不可能理解正法。

灭苦，是修学佛法不可或忘的唯一目标。

何者为苦？苦从何来？苦如何灭？如何训练灭苦的技能？

这是所有人类文明中最重要、最有价值、至高无上的智慧，也是佛陀唯一想苦知世人的真理。

距佛陀入灭已两千五百年的今日，

‘知苦灭苦’唯有从北传《杂阿含》与南传《相应部》的（契经）去探究了。


一、正法

                              苦 圣 谛
      一、正法
    若佛出世，若未出世，此法常住，法住法界，彼如来自所觉知，成等正觉，
为人演说，开发显示。此等诸法，法住、法定(定本作空依印顺导师之研究改)、
法如、法尔，法不离如，法不异如，审谛真实，不颠倒。【契经　杂因诵】

    人类有一项超越其它动物的特质，也是人类藉以自高于其它生命的特殊能力，那便是寻
找生命意义的天赋。人，因为有苦痛、有感情、有思想，所以需要为自己的生命寻求意义和
价值，需要继续存活的理由、理想与目标，所有的人都设定一套自己赖以为生的人生哲学，
纵使是一生中从未思考‘生命意义何在’这类高远哲学议题的凡夫俗子，也绝无例外地设定
其哲学性的生活指标，并且毫无怨尤地为它付出生命的光和热，以作为实现自我价值、意义
的寄托，如：一展所长、热心公益、虔诚信仰、累积财富、耽溺享乐、自私自利等，即使是
最平庸、没有见识的家庭主妇，也会将她最起码的精神满足寄望在亲人身上，以作为生命价
值之所在。这一切都是人们依自订的哲学信念而发展的行为。
    而且不仅现生渴望各项自我信念的达成，人们甚至期待身死之后让自己的生命意义能永
恒存续，不因死亡而随之幻灭，例如盼望升天堂、成仙成佛、子孙祭祀、千古留名、功迹不
朽等等。这样的需求不止在个人意志流露中得以发现，整个人类文明发展的轨迹也清楚指陈
着人类意图建立生命真义的迫切渴望。
    古早，洪荒初民慑于无法解释的自然力量，理所当然地依意欲投射出自然神祇的信仰，
这是历史上各文明古国不谋而合的共通现象。似乎在严苛的环境中，随时可能面临到生死存
亡的残酷际遇，人们处于恐惧、绝望的边缘，必须仰仗不可知的大力神祇给予自己特别的眷
顾所自然产生的倾向。爱生畏死是动物的本能，人类的老祖宗就以这信仰、祈祷的精神发展，
在芸芸众生中脱颖而出，成为万物之灵。
    但神祇并非保姆，人们在虔诚的祈祷与各种牺牲祭祀后，仍得独力面对各种难以解决的
困境。于是当人类进入农业社会，生活渐趋安定且有余裕后，对神祇的崇拜不可避免地受到
质疑，哲学思想于焉勃兴。
    在恒河流域孕育出奥义书哲学；吸收两河流域文明的希腊哲学；黄河流域则有周朝的百
家争鸣。这些哲学家旗帜鲜明地怀疑生命真义，并试图掌握生命存在的本质。这是人类对生
命更深入的探索与认知，表达出为生命定位的渴望。
    中国哲学很快地沦为政治工具而显得乏善可陈！希腊哲学则于稍后开始忙着为一神信仰
背书而无暇他顾！唯有印度奥义书哲学始终坚持生命主题，并更进一步地发展出沙门团的修
行文化，实际地以自身生命实验各种哲学理论的可能性。在这样时代背景的冶炼下，有机会
培育出发掘真理、体证正法的等正觉者。于是智者释迦牟尼躬逢盛世，发现生命意义的极至。
    所有的哲学与宗教都试图追寻真理，以帮助人们建立安身立命的正途。不同的文化各自
创造投己所好的真理，并且不约而同地认为自己信奉的正是唯一真理。不同立场的人为此而
相持不下，甚至不惜以残酷手段排除异己。于是倡导和平的人士出来主持公道，提出中庸的
理论：真理遍及一切，不能成为某种宗教派别或学理的禁脔。他们认为生命所呈现的多样性，
不是任何学说能全盘兼顾的，只要具备善良或其它好的特质，便是真理某种形式的展现。
    诚然，真理确实遍及一切、确实不能由某派系独家提供，所谓‘若佛出世，若未出世，
此法常住，法住法界’不论是否有人发现真理、提倡真理，真理始终一如地运作不辍，亘古
不替地主导着一切生命的行为法则。然而，真理并非由大家均分的大饼！真理不因时间地点
的差距而作任何弹性调节，不配合人们的主观认知而提供多元的风貌，更不可能接受人为的
控制、裁夺与协商支配。
    所有的众生都将所面对的困扰归究于环境或人事，并尽可能以改变外在境遇的各种方法
处理困扰，人们移民、换工作、另结新欢等，这一切行为受整个社会认同，并且设立法律加
以维护。个人行为将问题诉诸外境，追寻真理的思考方向也不例外。
    曾经，知识由祭司所掌控，在那遥远的年代，神的代言人就代表一切知识；哲学家也曾
独领风骚，在那段时期，不懂哲学就等于没有知识；近代则有科学，科学家成了新的真理的
发言者；如今又进入资讯电算的年头，电脑专家成为时代新宠。
    知识的领域不断转换，在不同的时空背景，杰出的菁英才俊各有不同的题材可供钻研、
探究，然而随着时空舞台的转变，再热门的学问也会降温、褪色、终被汰换，因为它们全在
生命之外的周边问题打转，并非针对无可逃避的生命主题作深入研讨。
    这就是世间思惟的性质，世间思惟可以有无限的想像空间、无限的研究对象、无限的推
理法则，因此也就不可能推论出任何‘终极定律’能将所有的学问统合起来，成为终能解开
一切疑难杂症的真理。于是学问、知识越来越繁杂，人类要处理的问题越来越繁琐。就好像
实验室中的白老鼠有越来越复杂的迷宫要走。
    但这一切终究还是不能解决每一个个人最基本的困境││生命无可避免的老病死、忧悲
恼苦。如同实验室的白老鼠，即使学会毫无困难地出入各式各样精巧的迷宫，终究无法脱开
实验鼠的命运。
    历史记录了人类寻找真理、探求存在本质的各种努力，但人们总是难免误入歧途专注于
生命之外，纵使花费许多心思探究，结果总是选择最能投合人类偏好的理念作为真理，例如：
神、灵魂、文艺、科技甚至官能刺激等，其意图就是期待藉由外在事物烘托出自身目的。可
是重点被忽略了！怎么可能离开生命本身求得生命的意义？怎么可能在生命以外的事物上建
立生命的价值？
    就这样人们普遍与真理失之交臂。真理仍旧运行不息却依然保持神秘，等待独具慧眼的
智者出面一窥究竟。

    见法、得法、知法、入法，度诸狐疑不由于他，于正法中得无所畏。【契经
  五阴诵】

    在佛法中习惯称真理为正法（达磨），正法所显现的是生命真理，而生命正是众生一切
价值、意义的核心，没有生命，一切便都不重要了，因此它是超越所有世间学问知识的究竟
法则。正法不眩惑于外在五光十色的诱引，直接探讨生命本身；正法不止在于证实生命运作
的正确法则，还指导生命困境的处理。
    佛陀放弃以臆测、想像的方式虚拟真理。所有佛世时代各教派对法的观点经佛陀审视之
后，发现它们都是没有事实根据的假说，这种以假说设定的法只能存在于肯接受的人心中，
不是实际遍及一切生命的超然法则，并非有人拥护就能成为真理、成为正法。最后，佛陀亲
自从实际的生命观察中发现正法。
    由于正法是实际现象的观察而不是某种神秘、特殊的经验，而所观察的对象又是每个众
生、每个人都已然具备的生命迹象，并没有特殊、特别、特定的条件限制。是以正法可以普
遍传授给求法者。在佛陀的教法中，生命现象的正确描述是很重要的一环，透过描述，帮助
弟子顺着正确的步骤观察自己的生命，直到发现生命的真相。
    许多佛弟子经由师长的指引而恍然大悟式地体悟正法时，他们往往会叙述自己当时的心
境：‘见法、得法、知法、入法，度诸狐疑不由于他，于正法中得无所畏’。所谓见法就是
见到生命的真相，从此以后再不会迷惑于生命的未知与茫然。这种经验不借助任何外在的条
件，诸如灌顶、加持、感应、降福、特殊仪式；或是发现地心引力、盘尼西林等生命本身以
外的事物。见法纯粹只是看清了自己生命的实况，所以他们总是不忘强调：不由于他。
    见法是一种超然的观点、崭新的视界，既看清了生命的实际现象也明白了自身与世间的
真实关系，更清楚苦痛在生命中所扮演的角色。由于了解，无法掌握存在本质的恐慌与不知
生命真义的彷徨就此烟消云散；由于了解，人生的价值观随之调整，更自信、更踏实的生活
随之开展。见法的人很自然地以健康且负责任的态度面对生命、面对困境、面对死亡，不再
以诿过、嫁祸、怨天尤人的负面观点思考问题。
    然而，见法的先决条件必须能先搁下固有的成见，只要继续坚持错误的见解或迷信于改
善外境，就没有自由的思考空间省思不同的观念，即使有明师在旁指点，也不可能给自己腾
出机会以看清生命真相。
    自从佛弟子各凭己意传诵《契经》以外的新佛法之后，一个兼容并蓄的、精神与行持都
完全不同于佛世僧团的新宗教诞生了。经过两千多年的发展，佛教已有了现今的局面：无数
的佛、无数的佛法、无数的宗派、无数自由心证的开悟内容、无数的祖师（宗师、大师、上
师、禅师、老师）。
    佛教界已呈现混乱、莫衷一是的局面，人人都可以各自拥护一套符合自己见解的佛教，
佛法，似乎不再保有共通的标准了。
    在科技突飞猛进的二十世纪，考古、考据与历史越来越具权威性，部分重视史实的大乘
学者为了替大乘佛法正名，不令自己的信仰陷入‘大乘非佛说’的泥淖，于是将佛法的‘进
化’赋予冠冕堂皇的理由，认为佛陀在世时，限于时代的环境背景，不能将真正的真理彻底
发挥，必须等待时代的进步，真理才能渐渐显露出来。
    然而真理不像信仰或知识般，得借由历史的发展来扩充规模、建立合理性以配合人们的
接受程度。佛陀早已将正法的确实性交代清楚：‘若佛出世，若未出世，此法常
住，法住法界，彼如来自所觉知，成等正觉，为人演说，开发显示。此等诸法，法住、法定、
法如、法尔、法不离如、法不异如、审谛真实、不颠倒。’
    所谓的法住，义为普世、放诸四海皆准，总理万法，绝对而非相对；法定，义为确定、
决定、恒定，没有修改或进步的空间、不待个人或社会理解、认同；法如，义为一切现象事
实的终极法则、究竟原理；法尔，义为本然、一向如此，不假权威许可、批
准，没有特权、没有例外、没有或然率的问题；法不离如，义为不离开现象事实；法不异如，
义为不违背现象事实；审谛真实，义为可实际证明，任凭反覆检验、测试，完全合乎真相；
不颠倒，义为非假设、非臆测、非武断、非自由心证、非自以为是。因此，不论是否有发现
真理的觉者出现世间，真理总是维持一贯法则；也无论时代背景如何、人们是否接受，正法
的运作绝不因人们的偏好而有所变动。
    正法是圆满的，在佛陀发现真理的那一刻，佛法便已经是完备、完全、完整的，丝毫不
假后人画蛇添足。后世佛教徒违背正法的胜义而向人情妥协，放弃了住持正法的立场以迎合
众生的喜好，这就是正法被漠视遗忘的原因。
    不明真理、不知正法便无可避免地承受自己错误观念的折磨，也不可避免地以错误的方
式处理困境；当习惯于自以为是地闯荡出各种生活历练、参究出各式修行心得之
后，人们变得更加固执、更无心反省正法。这样的恶性循环令人很难跳脱出来，直到某个机
会突然对人生价值与修行目标发生全盘的怀疑，那就是见法的契机到来。
    事实上逆境是觉醒的契机，当人们面对困境，以所有熟悉的方法都无法解决后，才会有
更深一层去省思生命、探讨真理的觉醒。如果此人恰好在此时巧遇正法，那么他的生命即将
全然转向。


二、诸行

      二、诸行
    时，有异比丘独一静处禅思，念言：世尊说三受----苦受、乐受、不苦不乐
受；又说诸所有受悉皆是苦，此有何意？是比丘作是念已，从禅起，往诣佛所，
稽首礼足，退住一面。白佛言：‘世尊！我于静处禅思念言：世尊说三受----苦
受、乐受、不苦不乐受；又说诸所有受悉皆是苦，此有何意？’
    佛告比丘：‘我以一切行无常故，一切诸行变易法故，说诸所有受悉皆是
苦。’【契经　杂因诵】

    通常，生命的反省肇始于承受无可奈何的苦迫。一般人对苦的认识是相对于乐的，或是
精神、或是肉体上的苦。佛陀当然认同这些很浅显的事实，也曾以相关的法义教授比丘们。
但在正法的胜义中，诸所有受悉皆是苦！理由是一切诸行无常。
    向来佛教的法师解释诸行，总是广说宇宙天地万法，举凡四季轮替、大江东去、楼起楼
塌、社会变迁乃至意外事故，全是诸行无常。偏偏最重要的关键被有意无意地遗漏││苦是
众生所承受的。
    无常故苦。这是佛陀再再强调的，但何必去担忧：被寒冬所取代的秋季感到落寞，或由
高处跌落的杯子承受剧烈的恐惧与痛楚！究竟是谁在受苦？事实上，在《契经》之中从不曾
将那不着边际的宇宙万法纳入诸行，它们无关痛苦的究竟解脱。何谓诸行？直接从《契经》
寻求合理的解答，要比各凭想像来得务实。

    多闻圣弟子于色见无常、苦；于受、想、行、识见无常、苦。【契经　五阴诵】

    五受阴的运作是诸行，五受阴的变动不安令众生痛苦。

    眼、色、眼识、眼触、眼触因缘生受----内觉若苦、若乐、不苦不乐。耳、
鼻、舌、身、意亦复如是。【契经　六入诵】

    感官的活动是诸行，感官一再地承受刺激令众生痛苦。

    缘无明行，缘行识，缘识名色，缘名色六入处，缘六入处触，缘触受，缘受
爱，缘爱取，缘取有，缘有生，缘生老病死忧悲恼苦，如是如是纯大苦聚集。
【契经　杂因诵】

    生命的行程（因缘法）是诸行，无止尽的轮回令众生痛苦。
    五蕴、六入、缘起是众生自己生命的内容，生命本身的无常是众生自己经历的，它们引
生的苦是众生自己承受的。五蕴、六入、缘起这些生命活动所引生的无常变易，才是佛陀所
关心的诸行；佛陀所教导趣向解脱的法，只与五蕴、六入、缘起这些‘诸法’有关。
    何以诸行的无常是苦？如果生命永远保持相同的状态，儿童就不可能成长、四肢就不可
能活动，幸亏生命的状态是无常！为何佛陀这般庸人自扰？
    无常故苦的观察既深邃又透彻，纵使生活中仍有乐受与不苦不乐受，但鸟瞰生命洪流，
这一切无非都是不常存、不安适、不自主的泡沫。不常存、不安适、不自主就是苦，不只欢
乐时光与快乐感受是无常，整个生命的存在与活动都无常，都不能常存、不得安适、不由自
主，因此谓之苦！
    佛教徒总是劝人体会无常：最亲近的人死了，劝以人命无常；遭受重大打击，劝以世事
无常；身家财产付之一炬，劝以万物成住坏空。虽然它们的确与众生息息相关，但解脱不能
由这些枝末下手：公司的营运危机终于渡过了，回到家中却仍为子女的教育问题困扰；行脚
僧斩除了对住处的依恋，却忘情于云游；瑜伽师断绝一切外缘，却耽溺于禅境。斩草不除根
春风吹又生，佛陀不兴这种抽刀断水水更流的徒劳挣扎。
    唯有从五受阴、六入处、缘起法这些‘诸行’的无常下功夫领解、体会，才能彻底解决
生命本身无常、苦的困境。

    色是生灭法，受、想、行、识是生灭法。知色是生灭法者名为知色，知受、
想、行、识是生灭法者名为知识。【契经　五阴诵】
    眼生灭法不如实知，是名无知；耳、鼻、舌、身、意亦复如是。【契经　六入诵】

    传说，外道舍利弗在市街遇见乞食的马胜比丘，见他威仪佯序十分景仰，便向他询问师
承及所受的教法。马胜比丘仅说一偈，便令舍利弗开悟见法││
      诸行无常　是生灭法　生灭灭已　寂灭为乐
    在当时，整个大环境都弥漫着探究生命真相的气氛。谈诸行，立刻明白指的是生命的运
作、感官的活动；说生灭，马上体会到生命无法被掌握的无奈；生灭灭已、寂灭为乐则是解
决之道。这就是悟入真理的契机、就是舍利弗所见的法、就是使得舍利弗改投明师的原由。
    理解生灭诸行的内容为五受阴、六入处、缘起法，是见法的必备条件之一。


三、慢

      三、慢
    无常想修习多修习，能断一切欲爱、色爱、无色爱、掉、慢、无明。所以者
何？无常想者能建立无我想，圣弟子住无我想，心离我慢、顺得涅槃。【契经 五阴诵】

    谈起‘慢’总是与傲慢、骄慢联想在一起，总离不开自以为是、狂妄自大的印象。但《
契经》对慢的诠释则要广泛得多，它包括了一切形式的自我意识，所以也称为‘我慢’。
    我慢是将众生推入苦痛深渊的最大力量，众生一切烦恼、痛苦都是‘我’引起的，没有
‘我’就没有麻烦。以饿这个事件来看：非洲发生饥荒，每日饿死的人数以十万计，知道了
这个消息大可无动于衷；若是‘我’饿了，那可不得了，非赶紧解决不可。问题不在‘饿’
而在‘我’。世上所有的问题都不成问题，唯有‘我’才是问题，只要有‘我’便不可能避
免困扰、烦恼及痛苦！
    每一个众生、每一个人都有‘我’，所以每一个众生、每一个人都有困扰、烦恼及痛苦。
不像马桶不通可以请工人来修，‘我’的问题只有自己能解决，旁人无法代劳。
    现代人熟悉的用语中‘自我意识’最能表达我慢的含义。除了阿罗汉，一切众生都为着
自己的自我意识讨生活，不论是争名夺利或是为理想牺牲奉献，全都出于自我意识的怂恿。
凡事只要和自我意识有了纠葛，看待事物便难以公正、客观，世间也就从此多事。为了满足
自我意识，众生不计代价地付出、争取，他（它）们依此建立自己的生活型态，也经营了自
己的生死轮回。
    我慢挑起了古印度历经数千年的有、无之辩。自我的存在是如此地鲜活、明确，我感受、
我经历、我认为、我记得、我可以、我拥有、我喜、我悲、我苦、我乐！这一切在在地明证
了自我是真实、不容否认的。可是短短数十年之后老病死来临，一切都将毁灭殆尽，自我的
价值跟着烟消云散，众生的自我认知实在难以接受这项事实，死后
‘我’到那里去？‘我’是否真的存在？‘我’若存在又怎能因死亡而消灭殆尽？为
此，印度人开展出认为有‘我’的灵魂观、大梵观、神我观、轮回观，以及认为无
‘我’的元素观、唯物观、断灭观、偶然观。印度文明就在这有见及无见的诤议中蓬勃发展、
大放异彩，目的是为自我认知、自我意识寻求确实的价值与合理的解释。
    佛陀正觉的真理是缘起的无我观。要体会正法的无我，光靠自我质疑：‘我是谁？能感
受、思考的又是谁？’是无法排除自我感的，毕竟这是活生生、有血有肉、有思想、有性格、
有行为能力的‘我’啊！佛陀指出，必须从无常的理解来领会无我。

   非缘种种爱生种种受、非缘种种受生种种触、非缘种种触生种种界，但缘种
种界生种种触、缘种种触生种种受、缘种种受生种种爱。是名比丘当善分别种种
界。【契经　杂因诵】

    我慢、自我意识并非随时随地一直保持着，它总是遇到状况才临时生起。人们总是误以
为自己自有其性向喜恶，依此本具的喜恶而辨别感受，再依感受作反应，选择处
境。但佛陀指出事实并非如此，事实恰好与人们的认为相反：众生是在遇到境界时才引起反
应，反应之后感受随之生起，最后才依感受而设定喜恶之性向（也就是自我意
识）。
    例如专注于手中工作的人，并不曾时时念著「我在工作’，很单纯地只是一件工作进行
着，就和风吹得枝叶摇动或火烧得开水沸腾没两样。一旦因估计错误竟将事情搞砸了，才油
然生起‘我真倒霉’或‘我怎么这么粗心，怎么连一点小事都办不好’的情绪，懊恼、自责
甚至自卑，种种自我意识因此而生，事先并没有一个倒霉的或粗心、笨的我在工作。
    或常听人说：‘要是我就不会这么作。’言下之意已先假设有个‘我’具备某种行事的
性格，当这个‘我’遇事时会有较优越的处事方法。但事实是，当情况发生时，由于受到事
件的影响，而生起‘要是我就不会这么作’的看法。
    自我意识假借这些条件而生起，不是恒常存在。在寒冬中经常感到‘我’很冷，等到酷
暑又说‘我’怕热；和朋友谈得来时认为‘我’最喜欢他，一旦吵架又抱怨‘我’最讨厌他！
无常的观察能够体悟到‘我’其实只是因缘条件的产物，并没有本性一如的‘我’，仅只是
在条件制限下此‘我’生彼‘我’灭。
    ‘我’非但没有主宰的能力，根本就是被因缘条件所主宰，人们自以为‘我’能创造机
会、改变环境，却不知是在因缘条件之下，不得不抬出一个‘我’来创造机会、改变环境。
所谓时势造英雄，并没有哪个‘我’出生就注定是个英雄、偶像或恶棍，环境背景、时势所
趋、一念之别等条件，往往塑造出截然不同的‘我’。无我的认识是建立在无常的事实上，
明白‘我’只是随缘生起、随缘幻灭的虚妄认知，并没有实在、长存的‘真实自我’，如此
善于辨别我慢无常生灭的次第分际，才有断除我慢的机会。
    生起我慢的因缘条件又是什么？如果生起自我意识的条件是实有、常在、不可磨灭的，
自我的存在必然也是实有、常在、不容抹煞的。好比真材实料的钢筋与混凝土，由它们制造
出来的产品就不会是海市蜃楼般的幻影。因此必须找出生起我慢的实际因缘，才能证明‘无
我’的理论。
    一旦问起生起自我意识的原因，答案总是不胜枚举，例如：‘我是无辜的，他误会我了！
’生起这个自我意识的缘由，人们通常认为是‘误会我的人’或‘发生误会的那件事’，如
此一来问题就变得既复杂又混乱。
    佛陀的答案则简单又明确：众生把‘被误会’的念头当作我，而念头是无常的、不实在
的；因被误会的念头而生起的我慢当然也是无常的、不实在的。断除我慢的方法既不是找对
方讲理、也不是设法让真相水落石出，而是洞悉念头的无常、非我，进而体悟自我意识的无
稽。
    只是绝大多数的人都会认为澄清误会比断除我慢更重要。佛法的真实利益是引导人们根
本断除苦恼，若是轻忽对我慢的体悟，就等于任由自己生生世世浸淫在被误会、澄清误会这
类苦恼事中。
    但人们的反应总是：‘纵使被误会的念头不是我，但我仍然觉得有我啊！’唯有彻底明
白众生究竟将那些事物当作我，才能正本清源地破解众生对我慢的妄见、妄执。

   比丘白佛：‘世尊！云何生我慢？’
    佛告比丘：‘愚痴无闻凡夫于色见我、异我、相在，于受、想、行、识见我、异
我、相在，于此生我慢。’【契经　五阴诵】

    五受阴是无常、苦、变易法，众生却将五受阴当作我，如实观察五受阴能觉察我慢的虚
妄。

    时，有异比丘往诣佛所，稽首佛足，白佛言：‘世尊！云何知、云何见次第我见断，无
我见生？’
    佛告彼比丘：‘于眼正观无常，若色、眼识、眼触、眼触因缘生受----若
苦、若乐、不苦不乐，彼亦正观无常；如是乃至意触因缘生受----若苦、若乐、
不苦不乐，彼亦正观无我。比丘！如是知、如是见次第我见断，无我见生。’
【契经　六入诵】

    感官接收资讯令众生生起自我意识，仔细检视六入处所引起的无常反应，可了解我慢的
无常非我。

    多闻圣弟子于此因缘法、缘生法正知善见。若沙门、婆罗门起凡俗见所系：谓说我见所
系、说众生见所系、说寿命见所系、忌讳吉庆见所系。尔时悉断、悉知，断其根本如截多罗
树头，于未来世成不生法。【契经　杂因诵】

    生命活动的过程令众生生起自我意识，对缘起法的正确理解，同样有助于认清我慢的真
相。
    究竟说来，世界上所有苦难的根源，全都源自于我慢，环境之所以能够造成伤害，最根
本的原因在于‘我’存在；身体之所以需要不断地照顾、保养，最根本的原因在于‘我’需
要；之所以会有自卑、傲慢、心灵创伤、精神失常、人格扭曲，最根本原因在于‘我’不能
得到满足。然而在生命所呈现的所有状态中，偏偏没有任何一事、一物乃至一个点，能够让
人保持、掌握、明证，依之确立为自我的存在；确立为自我意义、价值的立足点。事实证明
‘我’只是妄见、错觉，生命中只有现象在生灭，没有自我在主持。没有‘我’就没有痛苦、
没有‘我’就没有烦恼，一个彻底证入无我的圣者，再也不会有这一切、一切的困扰。
    ‘无常想者能建立无我想’，佛教徒爱说无我，并依无我开展出博大精深的思想及修学
体系。但只要尚未于五受阴、六入处、缘起法的无常生灭如实知，就不可能如实知无我、不
可能明白自我意识只是一种错觉、更不可能断除我慢。


四、世间

      四、世间
    尔时，世尊告诸比丘：‘我不说有人行到世界边者，我亦不说不行到世界边
而究竟苦边者。’如是说已入室坐禅。
    时，众多比丘世尊去后即共议言：‘世尊向者略说法言：“我不说有人行到
世界边者，我亦不说不行到世界边而究竟苦边者。”如是说已入室坐禅。我等今
于世尊略说法中未解其义，是中诸尊，谁有堪能于世尊略说法中广为我等说其义
者？’
    复作是言：‘唯有尊者阿难聪慧总持，而常给侍世尊左右，世尊赞叹多闻梵
行，堪为我等于世尊略说法中广解其义。今当往诣尊者阿难所，请求令说。’
    时，众多比丘往诣尊者阿难所，共相问讯已于一面坐，具以上事广问阿难。
    尔时，阿难告诸比丘：‘谛听！善思！今当为说。若世间、世间名、世间
觉、世间言辞、世间语说，此等皆入世间数。诸尊！谓眼是世间、世间名、世间
觉、世间言辞、世间语说，是等悉入世间数；耳、鼻、舌、身、意亦复如是。多
闻圣弟子于六入处集、灭、味、患、离如实知，是名圣弟子到世界边、知世间、
世间所重、度世间。’【契经　六入诵】

    宇宙万物的奥妙神奇令众生惊叹崇敬，洪荒初民惊讶于不可以人力抗衡的风雨雷电等自
然力量，开展出早期的神祇崇拜，并从此掀开了人类的文化历史。世界，孕育生
机，也埋伏死亡，为了永生不死，人类探索宇宙的奥秘、世界的边际：徐福远渡蓬莱仙岛，
嫦娥飞升广寒宫，‘世界有边？无边？’为古印度热门话题之一，有关于异次元时空的小说、
电影既畅销又卖座，到如今‘天国、净土’等对另一个美好世界的向往仍是世人最有兴趣的
信仰，许多科学家也卯足了全力寻求未知的世间真相，这一切再再明示了众生对现实世间的
不满足与对理想世界的憧憬。
    人生在世，多的是不如意与不圆满。世间充满磨难与困苦，就连荣华富贵也如过眼云烟。
太阳底下没有新鲜事，世间能提供给众生的福乐也不过仅只于此。一些睿智、不愿因循茍且
的人，看透了世间价值的不切实际，他们希望能从世间的束缚中解放出来、他们希望超越世
间、他们从各种角度探索世间的极限与超越极限的可能。这种需求令人类的文明一日千里，
也令人类的世间更形复杂、困顿。
    佛陀承认，不超越世间是不可能从世间的苦难中得到解脱；但佛陀却不承认人类能以精
神或物质的力量超越世间。‘我不说有人行到世界边者，我亦不说不行到世界边而究竟苦边
者。’这般看似为难弟子的谜题，正是佛陀诱导弟子们郑重地思考这个问题的高明手法。
    关键在于人们并未正确地认识世间！众生诞生于世间；生活于世间并从世间索取一切生
活所需；在世间面临死亡终而离开世间。世人便是如此理解世间、为世间定位，对众生而言，
世间是外在的、相对于生命的：人们在世间付出种种的努力，试图肯定生命的价值。
    那是世俗的观点，若以这种看法面对世间，那么世间即有着太多变数，太多人力无法掌
握、无法操控的因素，更得再加上太多、太多人类知识范畴根本无法触及的世间万象，以不
为人知的方式影响着众生的生活。如此一来，超越世间将成为永不可企及的幻想，人们将永
远受困在这不得安宁的世界中。
    世俗人这么看待世间也就罢了，佛教徒竟也相去不远，中国佛教盛传的《六祖坛
经》提及：佛法在世间　不离世间觉　离世求菩提　犹如觅兔角。这个观念使中国佛教一旦
挣脱帝王的隔离政策，便一发不可收拾地朝着世间化、世俗化的趋势长足发展。佛教徒开始
提倡世间法即是佛法，不但挑水担材无非是道，举凡是世俗人有兴趣的事，都成了佛教徒、
出家人争相参与、学习的科目，以为如此便能符合‘不离世间觉’期许。甚至世人的注意力、
喜好也被用来作为招徕信徒的大好卖点，美其名为‘巧把尘劳为佛事’‘三根普被、利钝全
收’‘先以欲勾牵、后令入佛智’。
    修行到了这步田地，可还能找到边际？可还有什么该或不该、行或不行、犯戒持
戒？可还有在家、出家的不同？可还有值得毅然剃除须发、身着袈裟的出家终极目标？可还
能分辨出权宜方便与究竟胜义的差异？最直截了当的问法是：这些深陷世间泥淖的修行方法，
怎可能帮助人们超越世间？
    所有这解不开的难局，全都源于对世间的认知错误，倘若不能超脱世俗的观点、不能从
究竟胜义的角度看待世间，那么学法、修行都依然共于世间，无法摆脱轮回世间的命运。
    且看正法如何观察世间。
    诸比丘带着佛陀留给他们的难题：‘我不说有人行到世界边者，我亦不说不行到世界边
而究竟苦边者。’去请教尊者阿难。尊者阿难给予他们的答案是：‘若世间、世间名、世间
觉、世间言辞、世间语说，此等皆入世间数。’这便是佛法对世间的洞见。
    世间只存在于众生的概念之中：人们依自己的认识，组合了对世间的概念（世间），并
为这些形形色色、多彩多姿的印象赋予名称（世间名），赋予意义（世间觉）、赋予形容
（世间言辞）并用以相互沟通（世间语说）。这一切‘世间、世间名、世间觉、世间言辞、
世间语说’就是众生所生存的世间。
    佛陀并不如同唯心论者般否认物质的一切，误以为一切都只是心识的变现。佛陀承认外
在环境（色、声、香、味、触）的存在，但若它们不与众生的感官（眼、耳、鼻、舌、身、
意）发生关系，便不俱任何意义。例如天生的盲人，光线与色彩从未与他发生关系，是以在
他的世界中，全然没有这些与视觉有关的事物存在，他不会赋予这些事物名称、意义、形容，
也不会与旁人讨论。世界只存在于每个众生的印象中。池塘中的泥鳅，不会知道世界上竟然
有海水，它的世界就仅限于整个池塘；人的世界也仅限于自己的感官所能接触到的，好比物
理学家以方程式推算出来的一些黑洞或超弦的理论，如果推论正确的话，世界上就的确有这
样的现象存在，但由于人们没有相对的感官可去接触它们，因此对那些物理学家以外的人而
言，从来就没有那样的世间存在，物理学家则是以第六种感官（意根）计算、构思出这样的
世间。
    世间仅存在于众生的感官印象中。
    若以更生活化的方式来理解：同样的情景、同样的故事、同样的环境由不同的人去看、
去听、去面临，就会有不同的感受、反应及意见；是以每个人都有不同于他人的世间、世间
名、世间觉、世间言辞、世间语说。简言之，每个人、每个众生都只生活在自己的世界中，
没有任何人能与别人共用一个世间。
    且看佛陀如何解析世间。

   比丘！色无常、苦、变易法，是名世间世间法；如是受、想、行、识无常、
苦、变易法，是世间世间法。比丘！此世间世间法，我自知自觉，为人分别、演
说、显示，盲无目者不知不见。我于彼盲无目者不知不见者，其如之何！【契经
  五阴诵】

    这便是佛陀如实地为世间世间法所作的说明，世间存在于每一个众生的色、受、想、行、
识中：生理状态、情感起伏、印象组合、思惟运作、辨识能力。这五种功能组成每个人不同
的世间；组成每个人自己所存在、生活的世间。
    五受阴是无常、苦、变易法，世间也就是无常、苦、变易法。纵使地球亿万年如一日地
绕着太阳运转，而众生透过身体、感受、想像、思量、辨识而经验到的世间却不曾一刻静止！
五受阴是令众生备尝无常与苦的变易法。对每一个众生而言，五受阴占据了他自己世间的全
部，五受阴是他自己的世间的真相。但盲目的众生在佛陀殷切地教示之后，仍然固执管见不
肯详加省思，顽固地朝向生命之外追索世间。对于这种人，佛陀也只能感叹：我于彼盲无目
者不知不见者，其如之何！
    或者佛陀也从感官说明世间：

   时，有比丘名三弥离提往诣佛所，稽首佛足退坐一面，白佛言：‘世尊！所
谓世间者，云何名世间？’
    佛告三弥离提：‘谓眼、色、眼识、眼触、眼触因缘生受----内觉若苦、若
乐、不苦不乐；耳、鼻、舌、身、意、法、意识、意触、意触因缘生受----内觉
若苦、若乐、不苦不乐，是名世间。所以者何？六入触集则触集、触集则受集、
受集则爱集、爱集则取集、取集则有集、有集则生集、生集则老病死忧悲恼苦如
是纯大苦聚集。’【契经　六入诵】

    众生的感官（六根）接收资讯而引起辨识（六识），辨认之后产生反应（六触），因这
反应而生起感受（三受）。由这感官所引生的连锁反应就是每个人的世间。同是天边涌起的
云彩，有人觉得像幅画、有人期待久旱甘霖、有人担心没带伞。同一个资讯（云）透过众生
的感官，就有千变万化不一样的世间，世间在众生的感官作用中。
    这种观点还受更透彻的理则所支持：当感官接收讯息后，整个生命的流程（缘起法）随
之推动。世间所指并非仅只外在事物，生命对讯息产生反应而随之活动的整个历程都包括在
其中。从生到死，从死到生，众生感官接收讯息之后，依自己的趣向营造自己的世间。而外
在事物不过是众生描绘自己世间的颜料罢了。这是从感官及缘起法的角度诠释世间。
    超越世间用不着以人造卫星去探测或搭乘太空梭去探勘。只需于五受阴、六入处、缘起
法的集、灭、味、患、离如实知见，便是实至名归地到世界边、知世间、世间所重、度世间。
    唯有从这超脱世俗的观点、究竟胜义的角度看待世间，那么所学的法、所修的行才能不
共世间，才能摆脱轮回世间的命运。
    踏破铁鞋无觅处，得来全不费功夫！世人汲汲于追寻的世间的真象，却不知只须往自己
的生命现象中探寻便是。如果世间指的是外在的人、事、物，那么一个缺德自私的人所伤害
毁损的就只是别人或公共设施；但正因世间是自己的五受阴，所以他作践糟踏的其实是自己
的生命情境与生活品质。同理，如果世间指的是外在的人、事、物，一个志于出离世间的修
行者便没有必要为世间负什么责任；但世间既是自己经营的，也就只有自己能够承担了。任
何遭遇或痛苦都没有其他怪罪的对象，每个人都必须为自己负全责！世间的困阨与束缚，迳
向自己的五蕴、六入中求解脱！佛法何来消极、悲观？


五、五受阴

      五、五受阴
      一、
    有五受阴。云何为五？色受阴，受、想、行、识受阴。若沙门、婆罗门以宿
命智自识种种宿命，已识、当识、今识，皆于此五受阴已识、当识、今识：我过
去所经如是色、如是受、如是想、如是行、如是识。【契经　五阴诵】

    五受阴，是刘宋时期天竺沙门求那跋陀罗的译语。到了唐朝，鼎鼎有名的玄奘大师则译
为五取蕴。五受阴与五取蕴译法虽然有别，但所代表的含义并无出入，受和取同样是表达
‘纳入’这一活动，阴和蕴则要形容一种‘积聚’的状态。仅由字面上的意义即已相当精准
地传述‘五受阴’的内容。
    色、受、想、行、识是组成生命的五种机能，它们不像生产线上的机械，具备着固定的
状态持续运作以制造成品。五受阴较像季节轮替或风雨雷电这些自然现象，现象必须等待因
缘际会才倏忽展现，并于条件不再时便随之散灭，虽没有坚实的存在本体，不过它们的作用
显著，教任何人都无法漠视。生命不是静态的，得靠五受阴接连不断地运作以维持存续，因
此生命是由五受阴的现象不断积聚而得以延续。五受阴的积聚不是空间上的堆栈而是时间性
的累积，所累积的便是活泼泼，有学习、有经验、有成长的生命历程。
    因为五受阴仅以现象的状态呈现，不可能长久保持而不衰竭，所以生命活动的目的就是
不断地纳入新的五受阴，若期盼生命能够延续，就必须不断摄取新的五受阴，一旦终止这种
运作，生命便无以为继。不断纳入、积聚色、受、想、行、识这种生生不息的活动，就称为
生活。
    向来，佛陀总是广说五受阴，较少简略地谈论身（生命）。因为众生所理解的生命都相
当的含混笼统，有人写了这么一首诗：生命诚可贵　爱情价更高　若为自由故　两者皆可抛。
诗人将爱情与自由独立于生命之外，好似生命不包含爱情与自由！事实上他误将色受阴（身
体）当作生命的全部了。而爱情大抵是对受受阴（感受）的执取、自由是对行受阴（意志）
的执取，不论色、受、行都包含在五受阴之中，都属于生命的一部份，不能独立于生命之外。
这便是世人对生命的认识不清，人们总是很难厘清生命的全部内涵，唯有佛陀能简单明确地
一语道破----生命只是色、受、想、行、识五种功能的交互作用。
    所有的人，任凭是再有天赋、再有思想的哲学家、科学家、思想家、宗教师、预言家乃
至大修行者，他们的经验、心得所能推论的一切学识与认知，全部得自五受阴。不论是对过
去的了解、对现在的认知或对未来的推断，全都是凭这五受阴去了解、认知及推断。人们的
知识所凭借的不过是从自己的身体、感受、印象、思想、辨识得来的经验。而每一个人五受
阴的活动经验都有着不同于他人的独特风貌，所以真理便不可能是透过某人五受阴的心得所
架构出来的，因为没有谁的五受阴能符合所有人的观感。
    不过也正因所有人的认知全部得自五受阴，所以有心要寻求放诸四海皆准的绝对真理，
唯一的方法就只有从探究五受阴下手。当排除了由五受阴所经营的各式各样烟幕，直探五受
阴的真实面目，便是真理如实显现的时刻。
    虽说如此，但包括精研佛法的佛弟子在内的绝大多数人，都对五受阴不甚明白，当然也
就难以认知真理、认识自己的生命真象了，是以有必要将《契经》中对五受阴的解说一一列
出。

    云何色受阴？所有色，彼一切四大及四大所造色，是名为色受阴。复次，彼
色是无常、苦、变易之法。【契经　五阴诵】

    四大是地、水、火、风，这是佛法中的常识。地指物质、水指聚合、火指能量、风指运
动。这四大明指着五受阴中的色受阴，一般的说法是身体，每个人的身体都是由这四大所组
成。并且它是无常、是苦、是不断改变的一种现象。
    但是偏有许多研究佛法的学者，在解说色受阴时，往往将整个宇宙万物全都纳入色受阴
的范畴，因为它们也是四大所造。这便完全误导了修行者对五受阴、对生命、对法的认识，
因此再录一段经文以资说明。

    若可碍可分，是名色受阴。触所碍，若手、若石、若杖、若刀、若冷、若暖、若渴、若
饿、若蚊、虻、诸毒虫、风、雨触，是名触碍，是故碍是色受阴。复以此色受阴是无常、苦、
变易法。【契经　五阴诵】

    宇宙万物中的哪些物能被‘刀、杖、渴、饿、蚊、虻、毒虫’这些事物所伤害？也唯有
众生的身体了。色受阴并非漫无目标地遍指宇宙万物。佛陀讲解五受阴，并非只为创立一种
堂皇富丽的学说以充实人类的知识，而是为了帮助众生认识生命的真实相貌，进一步更要能
解决生命苦迫的困境！是以佛法的内容，绝不会天马行空地作些无关众生切身问题的发挥。
    除了色受阴，生命中还有四种非物质的功能，分别是受、想、行、识四无色阴，它们的
内容《契经》之中也有清楚的解释。

   诸觉相是受受阴，何所觉？觉苦、觉乐、觉不苦不乐，是故名觉相是受受
阴。复以此受受阴是无常、苦、变易法。【契经　五阴诵】

    这里‘觉相’特别指感觉：苦的感觉、乐的感觉、不苦不乐的感觉。感觉的功能称为受
受阴，一般人认为人类感觉的范围十分广泛，举凡悲欢离合、酸甜苦辣乃至疼痛痒麻等等，
无不纳入感觉的领域，但这又是犯了笼统的毛病，心境、味觉、触觉等等，它们各属不同的
领域，在《契经》中另有它们的地位与解说，在受受阴的范围内总共只包括了三种受：苦受、
乐受、不苦不乐受。不过情感、滋味等确实是有深深地撩动人们的苦受、乐受、不苦不乐受
的作用。例如：文学艺术令人感触良深，但它们所引起的感受仍出不了苦、乐、不苦不乐这
三受：一首歌或是难听（苦）、或是好听（乐）、再不然就是起不了共鸣（不苦不乐），没
有第四种感觉了。更何况文学艺术要引起人们的感
受，还得经过想、行、识的运作，一个从不曾受过西洋文化薰陶的人，恐怕无法分别歌剧是
否精彩。
    佛陀将受受阴很单纯地限定于苦受、乐受、不苦不乐受，是看透了众生错纵复杂的感觉，
其实只是这三受的交互运作。既然感觉的内容只包含了三受，称为受受阴也就理所当然。

    诸想是想受阴，何所想？少想、多想、无量想、都无所有作无所有想，是故
名想受阴。复以此想受阴是无常、苦、变易法。【契经　五阴诵】

    想受阴是呈现在心中的影相、是脑海中的印象，不论是单纯的印象、复杂的印象、无有
止尽的妄想纷飞、或根本记不起一点印象！全都属于想受阴的运作。现今白话文的词句运用，
很容易将想与行混在一块：‘我今天想清洗被单’。这句话中的‘想’已不仅是印象的浮现，
它是一种行动计画，属于行受阴的范畴，并非句子中有个‘想’字，就代表是想受阴。

    为作相是行受阴，何所为作？于色为作，于受、想、行、识为作，是故为作相是行受阴。
复以此行受阴是无常、苦、变易法。【契经　五阴诵】

    行是造作的意思，整个生命的活动都是造作、都是行。生命的活动仅是五受阴的运作，
色的运作，受、想、行、识的运作。色、受、想、识的运作各有所指，行的运作又是什么？
这里，行专指思惟、筹量、决议等属于意志的活动。

   别知相是识受阴，何所识？识色，识声、香、味、触、法，是故名识受阴。复以此识受
阴是无常、苦、变易法。【契经　五阴诵】

    识是辨认、识别的功能，举凡一切认识、辨别的能力都属于识受阴。通常人们认为认识
作用是非常广泛的，可以上知天文下知地理，不论聊天、看报、求学等，无不是为了增加知
识、满足识受阴，人们总认为认识的对象是多样而复杂的。
    但佛陀却指出，众生所能认识的对象只是六种感官所能接收的讯息----色、声、
香、味、触、法。这种对‘识’的诠释有助于明确地认识识受阴：一般说起常识、知
识，很可能觉得是后天、外加的，但若能明白识是将感官接收到色、声、香、味、触、法的
各种讯息加以辨认、赋予意义，那么就能清楚的分别，识受阴不是外在灌输而来的，是生命
中一种处理资讯的活动。
    介绍过五受阴各各不同的功能之后，便可进一步分析为什么佛陀总是广说五受阴，而少
提生命（身）。例如：愤怒的父亲气忿地数落子女：‘我辛辛苦苦工作赚钱养家，从不为自
己打算，一切都是为了你，而你却这么不长进。’
    例中的父亲之所以不辞劳苦地辛勤付出，并非为了‘你’而是为了自己的五受阴：识受
阴将眼前这个孩子与其他孩子分别开来----他是我的骨肉。于是激荡了受受阴（深浓的父爱）
及想受阴（深重的期许），所以引生行受阴（再辛苦也要哉培他）。平心而论，这是为了满
足生命中的受、想、识受阴而辛勤工作，怎能说不是为自己打算？
    而后孩子的言行不符自己的想受阴（期望），尝到苦受（觉得辛苦没有代价），于是行
受阴跟着活动（大发雷霆）。面对所有这类的事件，一般人总认为：‘我’辛苦付出，‘你’
令我失望。出差错的似乎不在‘我’自己而是孩子‘你’！问题总是出在周遭的人、事、物；
而‘我’总是无辜的受害者。
    光谈生命容易模糊问题，例中的父亲只将辛勤工作当成自己的生命活动，却不知其余四
受阴的运作也是自己的生命状态。由于这位父亲对自己五受阴的无知，以致对于自己盲目地
受五受阴摆布一点警觉都没有！不了解五受阴是为无明；糊里糊涂地任五受阴愚弄是为烦恼。
一个烦恼无明的父亲，如何教养出没有烦恼无明的子女？
    从佛陀智慧的眼光看来，世间一切问题都出在每个人自己的无明与烦恼，如果一切众生
都断除了自己的无明烦恼，天下也就太平了。
    假使烦恼的原因是外在的，那么佛陀有心教导众生断烦恼，就必须开办一所综合大学及
研究所，并且还要随着时代的演进，不断开设新的科系；随不同的民情风俗开办地方性的特
殊教育，以应付不同时空、多元化的烦恼。
    然‘生也有涯，学也无涯’，断尽烦恼岂不就永无指望了？正因为一切烦恼很单纯地只
是源于自己五受阴不稳定、不安适、不能自主的性质，所以佛陀耐心解说五受阴、教导断除
烦恼的灭苦之道。

      二、
    云何受受阴？谓六受身。何等为六？谓眼触生受，耳、鼻、舌、身、意触生
受，是名受受阴。复次，彼受受阴无常、苦、变易之法。
    云何想受阴？谓六想身。何等为六？谓眼触生想乃至意触生想，是名想受
阴。复次，彼想受阴无常、苦、变易之法。
    云何行受阴？谓六思身。何等为六？谓眼触生思乃至意触生思，是名行受
阴。复次，彼行受阴无常、苦、变易之法。
    云何识受阴？谓六识身。何等为六？谓眼识身乃至意识身，是名识受阴。复
次，彼识受阴是无常、苦、变易之法。【契经　五阴诵】

    这是佛陀从另一个角度说明这四无色阴：四无色阴的活动，全是仗着感官接收资讯而运
作。会生起感受总是因为看到、听到某些境界而触景生情，想像、思虑、辨认都一样，没有
不须其它条件而能独立存在的精神作用：应届毕业生在骊歌响起时，不禁生起依依离情。这
种情感并非潜伏在生命中的一种元素，而是被环境的气氛所挑起的，一个没有就学经验的人，
自然无从体验同窗好友即将各奔前程的心情。
    众生所有的精神活动，都得藉由资讯的刺激而推动，没有所谓‘本具自性’或‘灵魂’
之类的精神主体存在。至于为什么每个人、每个众生都有不同的风格、性向、气质？那是因
为遇到境界时，大家的受、想、行、识都各自呈现不同的随机反应。
    何以称为身？在经典里，除了眼、耳、鼻、舌、‘身’、意六入处，及‘身’、口、意
三业中的‘身’特别指色身，其余提到的‘身’辞义相当于白话文中的生命。众生除了将身
体看作是生命之外，也将这受、想、行、识四种精神作用都认为是生命：护子情深的母亲将
亲情（受受阴）视为生命、艺术家将创作（行受阴）视为生命。或者有人认为守财奴将金钱
视为生命，其实守财奴所执取的是金钱的价值，只要是符合相当的价值，将钱换作房地产或
有价证券，爱着的程度仍是一般无二。价值是识受阴的辨识功能所赋予的，所以实际上守财
奴视为生命的是识受阴不是金钱。
    唯独五受阴能令众生视为生命，若有其它事物令众生珍重万分，那也是由于五受阴赋予
它们特殊的意义，终究不脱对五受阴的执取。五受阴不仅令众生视若性命，事实上生命根本
就是由五受阴组成。试想：倘若短缺了五受阴，可还能成为生命？可还有灵性？
    因为四无色阴的运作全靠六根接收资讯所引发，再加以此四无色阴同属众生的生命，因
此佛陀以六受身、六想身、六思身、六识身来形容四无色阴的特性。
    有时，佛陀提到四大所成身，指的便是色受阴，和四无色阴一样，它也是生命的一部份，
但它不同于四无色阴，色受阴非由感官接收讯息所引生，是由地、水、火、风四大所组成，
所以它不称为六色身，而称为四大所成身。之所以将身体称为色受阴，是点出它属于物质的
特性，它属于色界，有可分解的性质，不同于无形无质的受、想、行、识四无色界。

      三、
    今当说譬，夫智者以譬得解。【契经　五阴诵】

    无论佛陀如何解说五受阴，总一定得特别强调它们是‘无常、苦、变易之法’，而这无
常、苦、变易法的体悟，便是知法见法的重大关键。在一篇较长的经文中，佛陀生动地将五
受阴是无常、苦、变易法的确实形态，以色如聚沫、受如水泡、想如野马（海市蜃楼）、行
如芭蕉、识如幻术的譬喻作了具体描述。
    虽然聚沫、水泡、野马、芭蕉、幻术这五种事物的性质，同样都是无所有、无牢、无实、
无有坚固；但它们却也各自俱备不同的特殊形态，恰如五受阴各俱不同的性能。因此这五种
譬喻，能够很传神地引导人们透视五受阴的实相：

   譬如恒河大水暴起，随流聚沫，明目士夫谛观分别。谛观分别时：无所有、
无牢、无实、无有坚固。所以者何？彼聚沫中无坚实故。如是诸所有色，若过
去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若远、若近，比
丘！谛观思惟分别。谛观思惟分别时：无所有、无牢、无实、无有坚固，如病、
如痈、如刺、如杀，无常、苦、空、非我。所以者何？色无坚实故。【契经　五阴诵】

    聚沫总是整团、整团地聚结在一起。在水力的冲激下，整团聚沫之中不断有新的泡沫生
起，也一直有旧的泡沫破灭，细察聚沫的结构，一直都不断地在汰换中，没有哪个单一的泡
沫是实质的主体；但整体看来，它们总是维持着同样的形态，漂荡在水涡之
中。不但乍看之下会误以为那是个实体，甚至还能将它们捧在手中，体会到它们的质
感。但每个稍俱常识的人都会知道，聚沫只是借水力冲激而暂存的现象。
    色受阴就如同聚沫。在食物的维持下，身体中的各种细胞不断地新陈代谢，神经元中的
电位不断转换，总观整个身体结构，全都不断地处于代谢的状况，虽然总是有个色身在发挥
着各种功能，却没有不被替换、不愁坏损的实质主体；这个能吃、能睡、能活动的身体，不
但总令人误以为是个实体，甚至还能主动对外显示自身的存在。但若深入地观察就能发现，
身体只是凭着各种养分不断供应才能维持的有机体，其中找不到独立于一切条件之外的主宰
者。
    色受阴这种无所有、无牢、无实、无有坚固的性质，业已证明身体的无我性。
    不同于聚沫的是，没有任何事物会令聚沫引起痛苦，但身体会！它怕冷、怕热、怕饥、
怕渴、怕病、怕痛、各种状况都可能伤害到身体。虽然有些情况能令身体感到舒
适，例如坐在舒服的沙发上，但也只能维持很短的时间，不出数小时身体又会别扭地发出不
安的讯息，造成痛苦的不是沙发而是无常的身体。这就是色身无常即苦的道理！
    并非外在的事物迫使身体承受无常与苦，而是身体的存在本身就是无常、苦！身体不断
地驱向老死，并且不能安于任何不变的状况，例如只呼不吸、只醒不睡，一旦固定下来就会
痛苦；但身体又有渴求安定、平静的需求，不断地活动、变换状态令身体疲
惫、衰弱直到老病。这是无可奈何的事实，只要有身体存在，痛苦便无有休止。于是佛陀将
这类似聚沫的身体现象，作了既恰当又实际的形容：如病、如痈、如刺、如杀，无常、苦、
空、非我。

    诸比丘！譬如大雨水泡，一起一灭，明目士夫谛观思惟。谛观思惟分别时：
无所有、无牢、无实、无有坚固。所以者何？以彼水泡无坚实故。如是比丘！诸
所有受，若过去、若未来、若现在，若内、若外，若粗、若细，若好、若丑，若
远、若近，比丘！谛观思惟分别。谛观思惟分别时：无所有、无牢、无实、无有
坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者何？以受无坚实
故。【契经　五阴诵】

    水泡不同于聚沫，水泡是由雨水打在水面上所激起的，一起一灭，其间存留的时间相当
短暂，它们此灭彼起，互不关连，不会聚集在一块。
    众生的感受便如水泡，当感官接收到讯息，这些讯息所代表的意义，触动精神作用而生
出感受，如同雨水触动水面使水泡生起，例如：正陶醉在长辈的赞赏声中，马上又因同侪的
讥讽而勃然大怒。感受一起一灭，比起色身的存在，相形之下显得非常短促。前者陶醉的情
绪不会与后者的勃然大怒的情绪聚合在一起，它们此灭彼起，不相统属。感受待条件而生成，
而且维持的时间相当短暂，清楚地显示着它的无常与无我。
    感受也有不同于水泡之处，水泡不会引起痛苦，但感受会！感受不能保留、不能指定也
不能避免：被长辈赞赏的喜悦不能保留终身、不能保留几年、几月、几天甚至短短几小时，
乐受终要灭去；而苦受总是出乎意料地出现，同侪的讥嘲不请自来，既然来
了，也无法不起苦受、无法只选择乐而排拒苦；就算杜绝了所有受刺激的机会，镇日闭门不
出，仍避不开感受，很快就发觉仅仅只是无聊便已令人难以忍受。
    痛苦来自感受本身，不能怨怼外来的刺激。只因有感受的能力，才会受到刺激；只要仍
会感受，痛苦便如影随形。因此佛陀将这犹如水泡的感受现象比喻为：如病、如
痈、如刺、如杀，无常、苦、空、非我。

    诸比丘！譬如春末夏初，无云无雨，日盛中时，野马流动，明目士夫谛观思
惟。谛观思惟分别时：无所有、无牢、无实、无有坚固。所以者何？以彼野马无
坚实故。如是比丘！诸所有想，若过去、若未来、若现在，若内、若外，若粗、
若细，若好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时：无所
有、无牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。
所以者何？以想无坚实故。【契经　五阴诵】

    野马又称阳焰、鹿渴，也就是所谓的海市蜃楼，它是在干燥、广阔处，因烈日暴晒而产
生的幻影，最常见的例子是远处地面有一滩水，常诱得口渴的野马、鹿拼命奔驰，但奔至近
处却什么都没有。
    想受阴便如野马，它们以色、声、香、味、触、法各种方式浮现，肩负着回忆过
去、拼凑消息、想像未来的职责。许多令人熟悉的经验如恐惧、欣慰、忧虑、振奋、沮丧、
羞愧等，往往只是由于想起了某些情景，想受阴大有令人心竞神驰的魅力。
    可是不论它们如何逼真、如何使人感到身历其境，终究不过是幻影，无有真实。例如遇
上了不愉快的事，旁人常会劝慰：‘别老望坏处想，换个想法也就觉得满好的。’如果想受
阴真实不虚，还能让人‘换个想法’？再教人刻骨铭心的心境，只需轻盈不落痕迹地一转念，
一切立刻都滑稽异常地消失无踪，这种深具讽刺性的戏剧效果，正是想受阴的拿手好戏。
    然而却没有人真能认清想受阴的虚妄面目，人们沉浸在想受阴虚拟的世界中，任由它左
右着自己的行为、感受及思虑，陷于莫名的喜怒哀乐、忧悲恼苦难以自拔。
    阳焰是旷野中的幻影，而想受阴是脑海中的幻影；阳焰驱役野马、渴鹿，想受阴则煎熬
众生自己的身心。因此，佛陀同样给予它实至名归的形容：如病、如痈、如刺、如杀，无常、
苦、空、非我。

    诸比丘！譬如明目士夫求坚固材，执持利斧，入于山林，见大芭蕉树，臃直
长大，即伐其根，斩截其峰，叶叶次剥，都无坚实，明目士夫谛观思惟。谛观思
惟分别时：无所有、无牢、无实、无有坚固。所以者何？以彼芭蕉无坚实故。如
是比丘！诸所有行，若过去、若未来、若现在，若内、若外，若粗、若细，若
好、若丑，若远、若近，比丘！谛观思惟分别。谛观思惟分别时：无所有、无
牢、无实、无有坚固，如病、如痈、如刺、如杀，无常、苦、空、非我。所以者
何？以彼诸行无坚实故。【契经　五阴诵】

    芭蕉是一种草本植物，它那粗壮挺直的‘树干’，事实上是由整束的叶梗所组成，因此
虽然看似栋梁之材，却不含任何实质木料。没有经验的伐木工人，惑于芭蕉树雄伟的外貌，
欢欣鼓舞地砍倒芭蕉，去掉根、叶，剥开柔软的树皮，企图获取其间的木心作为建材。但是
剥开一层又有一层，直剥至最里层，始终寻不到一丝木料。
    行受阴便如芭蕉树，人们总是对自己的思想、行为深具信心，相当认真地为自己的生命
活动作种种规划：小从饮食、衣着的挑拣，大至为未来前途的布局。人们分分秒
秒、岁岁年年，意气风发地筹量、计划、进行，似乎不能这般随心所欲地为所欲为，必然构
成了极大的不幸，生命的意义就此荡然无存。然而，正如卧病在床的老者，回顾一生追求幸
福理想，终究不过一场黄梁梦。这岂不正如芭蕉？堂皇富丽的形象之内并未包藏具有实质价
值的内涵。
    樵夫可以从经验中获取教训，往后再不从芭蕉树中求取木材。但迷信于自己行为能力的
众生呢！何时才能明白行受阴仅是无所有、无牢、无实、无有坚固的现象？通常提到这一点
时，世人总是不经深思地迳自解读成：‘如果什么都不想、都不作，不就成了废物！’然这
也正是佛法超越世间之处。
    首先必须明白，生命一切的活动，大体而言只有一个目的：持之以恒地追求幸福快乐并
满足自我的价值。但人们没有体悟到行受阴本身如病、如痈、如刺、如杀，无常、苦、空、
非我的性质。以无常、苦、非我的基础，想建立常恒、快乐、自我的成果，岂非庸人自扰？
    有两则神话能将人们这种渴望以思想、行为构筑不朽自我的徒劳与悲哀，表达得淋漓尽
致：一是中国神话中伐桂的吴刚；一是希腊神话中推滚巨石上山巅的薛西弗斯。吴刚必须砍
倒一棵斧头一抽离树身斧伤立即愈合的粗大桂树；薛西弗斯必须将巨石留在山巅上否则就得
重新由山下往上推。在没有完成既定目标前，他们得一直继续工作下去，永不止息，这令他
们永无止尽地承受着如病、如痈、如刺、如杀的痛苦。在无所有、无牢、无实、无有坚固的
生命现实中，众生妄想要仗势行为能力追求到人生的福祉与自我的满足，恰与这两位悲剧人
物如出一辙，永无达成使命之时、永无止息之时，也永远逃不开承受如病、如痈、如刺、如
杀这百般痛苦的命运。

    诸比丘！譬如幻师、若幻师弟子，于四衢道头，幻作象兵、马兵、车兵、步
兵，有智明目士夫谛观思惟。谛观思惟分别时：无所有、无牢、无实、无有坚
固。所以者何？以彼幻无坚实故。如是比丘！诸所有识，若过去、若未来、若现
在，若内、若外，若粗、若细，若好、若丑，若远、若近，比丘！谛观思惟分
别。谛观思惟分别时：无所有、无牢、无实、无有坚固，如病、如痈、如刺、如
杀，无常、苦、空、非我。所以者何？以识无坚实故。【契经　五阴诵】

    所谓幻术，便是今人熟悉的变魔术。从前的幻师在街头变出军队威武的幻象，现代的魔
术师则时兴在台上使人飘浮，或将人锯成两段。不论幻术或魔术，头脑清楚的人都知道那只
是一种巧妙的障眼法，绝非事实。
    识受阴便是每个人、每个众生都与生俱来的，如幻师一般的认识能力。但所认识的内容
一如幻术，也是无所有、无牢、无实、无有坚固：在父母眼中，总是自己的孩子最可爱；起
诤执时，错总在对方；到了陌生的地方，觉得处处充满‘异’国情调。在讯息的限制下，人
们只能拼凑些主观的、不真实的认知。
    且不论这些只需换个立场、角度就会截然不同的主观认知，即使是一般客观的知
识，从识受阴自身立场来看，也是同样的无所有、无牢、无实、无有坚固。例如：三角型的
面积等于底乘高除以二；水往低处流；地球是圆的。这些‘颠扑不破的真理’，并不能证明
识受阴也同样颠扑不破，因为识受阴本身没有同那些定律一起永恒不变：实验室中的科学家，
很可能忽然发现肚子饿了，于是识受阴忙着辨别午餐的最佳解决之道，科学知识刹时被抛到
九霄云外。
    识受阴受条件操控且又瞬息万变的事实一直被忽略，人们顽固地确信自己的识受阴所编
造的认知，以致随时随地都会发生因坚持己见引起的纷扰，不论是孩子们的拌嘴争吵、不同
民族宗教的竞争仇视、国与国间的武力战争，无非起因于彼此间识受阴所罗织的认识起了冲
突。
    人们能看出幻术、魔术是障眼法，无有真实，却看不出自己的认识作用也是障眼法、无
有真实。倘若误以幻术为真，尚且不会造成重大损失，但误以识为真实，则使得世间多事、
苦难不断。佛陀给人们一个震聋发瞆的忠告，让人们重新审视自己的识受阴，揭发它如病、
如痈、如刺、如杀，无常、苦、空、非我的真相。
    这聚沫、水泡、野马、芭蕉、幻术五种譬喻，应该能令人深刻体会到五受阴‘无
常、苦是变易法’的真相。但经中还有一个令佛陀不厌其详、再再叮咛的重点：谛观思惟分
别！
    佛法不能仅当作一门学问般摆在案头，像是计算数学或推论化石年代般，用一种兴趣、
专注却事不关己的态度作研究，这种方式只能使研究者累积更多世间知见，对于生命苦难的
解脱完全没有丝毫帮助。
    若希望能如多闻圣弟子般，从佛法中获得真实利益，就必须诚恳地以自己的生命作为剖
析的对象，认真地对自己进行检视。是以，当读至佛陀说：‘当观诸所有色若过
去、若未来、若现在，若内、若外，若?、若细，若好、若丑，若远、若近，比丘！谛观思
惟分别。’之时，就得实实在在地观察思惟自己的色身，是否它的过去、未来、现在，内、
外，?、细，好、丑，远、近，的确都是无所有、无牢、无实、无有坚固？是否的确都是如
病、如痈、如刺、如杀，无常、苦、空、非我？色身的检视之后，依序检视自己的受、想、
行、识四种功能，直到能以自身的体验证实经文为止。
    佛法不是宗教，虔诚的信仰无助智慧觉观；佛法不是学问，逻辑的推论犹如歧路亡羊。
佛法的目的，只是很单纯地帮助人们透视自己生命的真相，再指引一条使人们对自己的生命
有所交代的途迳。当审视过自己的生命现象之后，发觉佛法果然是正确的，那么就承认它、
接受它的指导；若认为它不切实际、无所助益，那么大可直接否认它、拒绝它的理论。佛陀
从不因他人不接受正法而感到沮丧，但佛陀相当谨慎地照顾每一个弟子，不使他们对佛法有
所误解。

      四、
    佛告比丘：‘比丘！色为常？无常？’
    比丘白佛言：‘无常，世尊！’
    ‘若无常者是苦耶？’
    比丘白佛言：‘是苦，世尊！’
    ‘比丘！若无常、苦、是变易法，圣弟子宁复于中计我、异我、相在不？’
    比丘白佛言：‘不也，世尊！’
    ‘如是受、想、行、识为常？无常？’
    比丘白佛言：‘无常，世尊！’
    ‘若无常者是苦耶？’
    比丘白佛言：‘是苦，世尊！’
    ‘比丘！若无常、苦、是变易法，圣弟子宁复于中计我、异我、相在不？’
    比丘白佛言：‘不也，世尊！’【契经　五阴诵】

    这是一段相当重要的问答，不但是因为它在经中出现的频率相当高，更有许多实例显示，
这段问答引导弟子有条理地自省，从而得证出世间圣果。
    首先将经文中几处专门术语略为翻译，之后便能同佛世的弟子们，一道顺着佛陀所引导
的思惟理路，透视生命的奥秘。
    变易法----法可以理解为法则或事物，但依五受阴无所有、无牢、无实、无有坚固的特
性而言，则译为现象最为贴切；变易，很明显地就是不断改变的意思，所以用‘不断变动的
现象’来解释再恰当不过。
    计我----当作我、认为就是我。
    异我----我以外的、属于我的，意为另有一个真我，所讨论的主题（五受阴）属于那个
我。
    相在----有两种情形，一是想像我如神一般是很伟大的，短暂而渺小的五受阴只是我中
的一小部份，只是为我的存在作一种示现、一种证明。其二是认为我是相当精致巧妙的，隐
匿在五受阴之中，是整个五受阴意义、价值、灵魂的所在。不过绝大部份的人仅只是想像受、
想、行、识是在色身之内运作的。
    接下来可以思惟佛陀提出的问题，但仍勿忘诚恳地以自身的生命现象作为省思。
    问：色身是永恒不变呢？或是不断改变？
    答：这个问题较简单，大家都看得出来身体的状况不断改变，答案是无常。
    问：既然无常，是不是痛苦的事情？
    答：这就较需要深思了，一般人可能以为不痛苦，但只要理解到身体仅是一种现
象，它必须靠饮食、运动等等条件的支撑，只要条件供应不顺遂，身体现象的存在便受到威
胁而感到痛苦。更何况再美丽、健康的身体，也很快就得面对老、病、死，答案其实显而易
见，变动不定的身体是痛苦的。
    问：如果身体只是一种无常、苦，不断变化的现象，听闻过真理的圣弟子，还会认为身
体是我、属于我、或身体之中隐藏一个我？
    答：只要是人、是众生差不多都有这种概念，也许认真思考过、也许只凭直觉，总认为
身体就是我、身体是我的、或身体中有个我。但既然身体只是一种变化不定的现
象，又怎能是我？又怎能被我所拥有？又怎能在里面藏着一个我？答案仍是否定的。
    问：感受、印象、思考、辨识四种作用是永恒不变的？或是分分秒秒变换不定的？
    答：或许有人会认为，这些精神上的能力他始终一直保有，他一辈子都能感受、记忆、
思考、辨识，若有下一生，可能还一起带过去！但读过聚沫等五种譬喻，应该很容易了解，
那只是一厢情愿的想像，所谓的能力也不过是藉由条件暂时触发的。透过对自身的深入观察
可以得到确认，受、想、行、识是无常的。
    问：既然无常，是不是痛苦的事情？
    答：倘若没有深刻的自觉，这问题是很难回答的。忘情投入生活之中从不自我反省的人，
大概会继续执迷不悟地追逐各种经验；唯有从广袤的视野回瞰自身，看清为了维持瞬息生灭
的受、想、行、识得以延续究竟要付出多大的代价！才能惊觉自己如此枉受艰辛困苦是多么
不值得。无常的受、想、行、识是苦！
    问：若受、想、行、识无常、苦，是变易法，圣弟子仍会将它们视为我、我的、或我存
在于受、想、行、识之中；受、想、行、识存在于大我之内？
    答：受、想、行、识这四种无常、苦、变幻不定的现象就如同一阵风、一道彩虹，没有
自性、没有实质内涵，不能将这些现象当作是我；我的；我在其内、其外。
    不论是人、是其它众生，生命存在的事实就显现在五受阴的活动上，离开五受阴无所谓
生命存在！佛陀从不否认五受阴，色、受、想、行、识的作用事实具在，任谁也否认不了。
但佛陀否认这个由五受阴组成的生命现象中具有实质的自我，生命无常、苦，不断变易的现
象中没有任何实在、不变的本质可视之为‘我’。
    显而易见，五受阴不是我！五受阴不属于我！五受阴之内、之外也都没有我！五受阴演
出一幕幕精彩的情节----生老病死忧悲恼苦项项不缺，但每段扣人心弦、感人肺腑的情节，
都只是些无所有、无牢、无实、无有坚固的虚幻现象。
    为谁辛苦为谁忙？倘若人们日日夜夜、岁岁年年乃至生生世世，努力、辛苦的结果，却
没有实质的自我可获得收成、获得荣耀、获得满足，每一次忍受压力、每一次计较
钻营、每一次寻寻觅觅、每一次精心策划、每一次艰苦奋斗，全都只是为了营造下一
幕如病、如痈、如刺、如杀，无常、苦、空、非我的不实现象，究竟何苦来哉？
    《契经》中记载了许多圣弟子，在经过这番问答后，当下看穿生命实况，体悟生命的真
理，见法证入初果须陀洹，破除了三结（认为有自我的见解、各种迷信的见解、及各种疑惑
于真理的见解），永不退失对佛法的信念。
    对五受阴的解说在此告一个段落，这种反观内省的功夫正是四圣谛思惟的要领，只有它
能破除世间思惟的迷妄，确实理解佛陀所讲说的正法，认清生命无常变易的真实内幕，解脱
轮回生死苦海的命运。


六、六入处

      六、六入处
      一、
    尔时，世尊告诸比丘：‘有六触入处。云何为六？眼触入处，耳、鼻、舌、
身、意触入处。’【契经　六入诵】

    佛学辞典中提到五受阴与六入处的差别：‘五受阴重心法；六入处重色法。’事实上这
种解释并不妥当。五受阴解说的是五种组成生命的主要机能，六入处则是讨论感官作用的深
远影响。两者各有不同的主题，观察的角度也不尽相同，笼统地以心法、色法的侧重草率划
分，便不能厘清它们各自的特性，导致无从实际下手修行了。
    ‘六触入处’四字，每字都包含特定的意思：六，指六种感官----眼、耳、鼻、
舌、身、意。触，形容接收、反应的作用，某些情况下，人们会视若无睹、充耳不闻，他们
眼不瞎、耳不聋，只是没注意、没反应罢了，注意、反应就是触的作用。不过触之前必先经
过入的过程，色从眼入、声从耳入、香从鼻入、味从舌入、触从身入、法从意入。六类资讯
由六种感官的神经系统（六处）进入后，才能和众生发生关系----触。这种六境进入六处产
生六触的作用就称为六触入处。

   摩诃迦旃延言：‘善哉！善哉！婆罗门所问如法，我今当为汝说门。婆罗
门！眼是门，以见色故；耳、鼻、舌、身、意是门，以识法故。’【契经　六入诵】

    六入处又称为门，同是基于色、声、香、味、触、法除了由这些感官进入，别无它途。
门喻为通道，没有这些感官，世间一切万法不得其门而入，也就与众生毫不相干，对众生而
言，等于根本没有那些事物存在。

    若于眼根不摄敛住，则世间贪、忧、恶不善法则漏其心，是故汝等当受持眼律仪；耳、
鼻、舌、身、意亦复如是。【契经　六入诵】

    六入处又称为六根，取它‘能生长’的功用。植物因为有根，才能枝叶繁茂、开花结果；
众生也由于有六根，一切世间贪、忧、恶不善法才得以渗入众生身心，滋长生死轮回。经有
明训：

    云何增长法？谓缘眼、色，生眼识，三事和合触，缘触受，广说乃至纯大苦
聚集，是名增长法；耳、鼻、舌、身、意亦复如是。【契经　六入诵】

    这便是六根增长生死轮回的基本模式，当众生感官接收讯息，整个生命随之运作，不断
将众生推向未来、推向来世。感官犹如吸收养分的树根，不断输送生长所需的资
源。
    六入处、六根、根门等，是从不同的特点阐述感官的作用，但光是这样理解，尚不足以
将六入处的重要地位作足够的发挥，再录一节经文作进一步的解说。

   眼、色缘生眼识，三事和合触，触具生受、想、思。此四无色阴、眼色，此等法名为人。
于斯等法作人想、众生想。【契经　六入诵】

    藉由六入处这些感官接收外来资讯，才能生起六识身（识受阴）。根、境、识三事和合
作用生出六触（生命对境界的六类反应）。触的作用引生出六受身、六想身、六思身（受、
想、行受阴）的活动，受、想、行、识加上能够接收六境讯息的六根（感官属于色受阴），
便合成完整的众生、完整的人。
    换言之，若没有感官便没有众生。植物也是能生长的有机体，但它们称不上有情众生，
原因无它，只因缺少了感官，不能引发五受阴的健全活动，所以既不会发展自我爱或情感，
也不会生死轮回。

      二、
    我当为汝等演说二法，谛听！善思！何等为二？眼、色为二，耳声、鼻香、
舌味、身触、意法为二，是名二法。
    若有沙门、婆罗门作如是说：‘是非二法，沙门瞿昙瞿昙为佛陀的姓氏所说二法，此非
为二。’彼以自意说二法者，但有言说，问已不知，增其疑惑，以非其境界
故。【契经　六入诵】

    感官除了确立众生自己的身分之外，也建立众生对对象的认知。
    在此应先将二法稍作解释。二，有特定意义，意指相对的双方，二法也就是相对
法。一般人认识的相对法数量之多，种类之繁，简直不可胜数：白昼对黑夜、炎夏对寒冬、
君对臣、上对下、美对丑、善对恶、高雅对低俗等，任何人都能继续补充下去，无有穷尽。
    相对法藉由彼此间相互衬托，显现出单独一法所无法表现的特定意义。像是白纸上的一
条线，单靠一线显不出长短，必须另画一线，才分得出长短；单独一人时也无分长辈或晚辈，
得要有家族中其它成员相较，才有辈份之别。这样无二不立的情况，佛陀称为二法。
    比起人们所知的相对法，佛陀所说二法显得非常简略，只有感官与境界相对的二
法。佛陀了解到，其它为数众多的相对法，全都起源于感官对境界的认知，这是项不容否认
的事实，没有人能找出不须藉感官、对象等二法而单独存在的其它相对法。比如
说：吝啬及慷慨没有长相、声音的差别，只是一种概念，人们是彼此相处后认识到对方是吝
啬或慷慨，这种认知虽不属于眼见色或耳闻声，却不超出意知法的范围。意根是大脑复杂的
神经元，同样是接收、处理资讯的感官，吝啬或慷慨是意根所处理的境界、对象。
    佛陀所以特别提出二法，是因人们总希望能找出相对于混乱的世间万象的绝对真
理。而这种归纳到如此简洁的相对法，正含藏了关键性的真理，一种因太普通而完全被忽略
的真理。
    自从有文明以来，人们一直四处寻找真理，但却没体会到：众生所能体验到的一切意义
与价值，是架构在感官与境界繁复密集的相应过程中。这个事实就是真理。举个近代真实的
例子，十八世纪以来已有许多位最伟大的科学家与哲学家都曾说过这一类的
话：‘看到自然界奥妙神奇的杰作，就知道必然有位无所不能的上帝创造了宇宙万
物。’他们相信有位相对于宇宙万物的上帝，并认为祂是造物主、是真理。
    如果这些聪明的科学家与哲学家能够了解，面对神奇奥妙的杰作所生起的惊喜、悸动与
崇仰并非外在某位神祇所创造或赋予，而是自己一连串感官作用之后的乐受，伟大的并非那
位想像中的创世主，而是能见、闻、嗅、尝、觉、知的眼、耳、鼻、舌、身、意。若非这些
感官，世上根本没有任何神奇奥妙或惊喜、悸动、崇仰可言，至于上帝和上帝的杰作，也不
过是人们经由意识法的作用后，铺陈出来的概念。事实上并非神创造了宇宙万物，是众生藉
由自己的感官作用描绘出神与宇宙万物的观念。
    倚仗于眼、耳、鼻、舌、身、意等接收讯息的官能，从而对色、声、香、味、触、法的
存在赋予意义与价值，这才是真理。
    再用些更平实的例子打比方，一般人的目标、理想：创造荣耀摆脱耻辱、挣取成功避免
失败、追求财富远离贫穷、挤身上流不落低俗。如果这些有志气的人都明白这些意义重大的
人生目标，其实只是感官处理境界所编织出来的虚拟情境，一切也就容易泰然处之，毕竟虚
拟的事物没必要太过认真。
    二法是一切众生都适用的真理；二法的如实知是每个了解它的人都实用的问题处理法。
现代社会可悲的价值观让人汲汲营营、紧张繁忙，相较于不懂得尊重简朴、闲暇美德的当今
时尚名流，古代推重、崇尚隐士的文明倒显得更有智慧。
    有人否认佛陀说的二法，打算另以其它二法取代。现成的例子很多：真空对妙有、清净
佛性对染污尘垢、全能上帝对祂的子民。这么多的二法，佛陀巧妙地让它们不攻自破‘但有
言说，问已不知，增其疑惑，以非其境界故。’
    这些经由想像得来的真理，经不起深入的探索，感官经验不到这些境界，只能存在于神
话、理论中。
    关于‘以非其境界故’这句话还值得特别交代一番，这里头透露着易被忽略的要
则：佛法一定是一切众生都经验得到的。若只能靠想像或少数人特殊精神状态下的神秘经验，
就不是普遍、公开的事实，而只是没有根据的假说或个人主观的意见，如此则不能成为客观
公正的真理。佛陀宣说的真理只限定在每个人都非承认不可的事实上。当
然，若有人不肯面对现实而坚决否认，那就不是佛陀或真理的过失了。佛法再现实不过了，
完全不具臆测成份。
    人类寻找真理是为了能一举归纳所有的疑惑，总结出放诸四海皆准的实用方案，以便于
轻松圆满地解决所有困扰。但看看当今的科学家罢！他们已不相信有绝对的真理
了。就像带着隐形眼镜的人透过镜片而得以收视一切影像，却看不到自己使用的镜片。科学
家看不到自己无时不用的二法，而忙着找那些得用精密仪器或方程式测量、推演的真理。
    空性让人建构漂亮的理论、佛性令人自我安慰、上帝为人建立信仰、科技助人满足物欲，
这林林总总的‘真理’都是基于部份的人，为他们人生中部份的需求而创造出来的，有或没
有此一‘真理’都无所谓，只要有人需要，任何替代方案都随时可以被设计出来。但真能认
清感官的确实功能就不一样了，它使人全然地释怀，使人将所有耿耿于怀的事情看破、放下、
自在，这项真理没有替代方案，舍此别无他途。佛陀果真为人类找到放诸四海皆准，一举消
弭所有困扰的实用方案了。

    眼及色、眼识、眼触、眼触因缘生受----若苦、若乐、不苦不乐；耳、鼻、
舌、身、意法、意识、意触、意触因缘生受----若苦、若乐、不苦不乐，是名一
切法。
    若复有言：‘此非一切法，沙门瞿昙所说一切法我今舍，更立一切法’者，
此但有言说，数问已不知，增其疑惑。所以者何？非其境界故。【契经　六入诵】

    其实，不只人们主观意识中的意义与价值是感官与境界作用的产品，事实上感官接收资
讯的作用全然包揽众生所能认知的一切法。
    有些宗教师过于标榜性灵而唾弃感官世界；有些哲学家过度重视理性而轻视感官作用。
这全都是偏见与无知，无论所谓的性灵或理性，若无经验的累积是不可能酝酿出这些精神现
象的，而经验是感官接收资讯产生的。更耐人寻味的是，性灵、理性这些观念本身就是种被
意所识的法，它们只是第六种感官----意念所处理的资讯。一切人们所能理解、认识、体验
的境界，无不是经由感官而理解、认识、体验。即使是性灵、理性或自我认知，也都属于感
官作用的产物，对每一个众生自身而言，没有不经感官而能存在的事物。
    此外，尚有许多佛教学者将‘三界’划分为有淫欲的世界（欲界）、无淫欲但以物质方
式存在的世界（色界）以及无物质唯有精神状态的世界（无色界）。这种见解源于古老的论
典，以至于目前的佛教界不论是南传、北传或藏传都抱持相同的看法。但这样对三界的界定
违反《契经》的教义。
    在正法中，一切法的存在都离不开感官对境界的认识。唯以精神方式存在的无色界则不
再有物质器官诸如眼、耳、鼻、舌、身等，那么这种想像出来的众生就没有色、
声、香、味、触等外在生存空间，且不论没有生存空间是否无法生存，即使‘进化’出这样
的众生，也将因为没有资讯可接收，使得这独立的精神存在无以为继而‘饿死’。后世的论
师将生命存在的三大必备条件，附会成众生居住环境的分类，结果当然会违背一切法的胜义
教说。
    附带说明：正法也从未强调淫欲的地位。虽然在比丘、比丘尼戒中行淫是不可触犯的第
一条大戒，但那是因淫欲是障道法，为保护行者专心修道，不受欲望干扰、障碍而制定，并
非淫欲本身具有特殊的邪恶力量，以致非得将淫欲声讨为性罪、生死轮回之本不可。
    界是范围、类别的意思，欲界指特定范围内的欲。除了对生存欲求的统称外，《契经》
所提到有范围限定的欲唯有五欲功德。

    谓五欲功德：眼识色生爱念，长养欲乐；耳识声、鼻识香、舌识味、身识触
生爱念，长养欲乐。【契经　六入诵】

    色、声、香、味、触在佛法中称为五欲，五欲遍及众生生存的一切外在环境，举凡眼所
能见、耳所能闻，鼻所能嗅、舌所能尝、身所能触的事物，都囊括在五欲的范畴
中，纵使天文学家或物理学家透过精密仪器才能观察到的讯号，终究还是得由这些科学家亲
自以眼、耳等感官进行原始而直接的接触，才能成为研究的对象。是以这些仪器提供的讯息
仍是五欲。而之所以会称之为功德，就在于它们所造成的功能、功效，它们能令众生深生爱
念，长养欲乐。就以这些科学家为例吧，那些由仪器提供的五欲令科学家们深切地投入其中，
从而促使他们的研究生涯蓬勃开展，忘情地追逐各式各样的假设与求证，既长养欲乐也长养
生死轮回。
    这五欲功德便是正法所谓的欲界，外在有色、有声、有香、有味、有触的花花世界令众
生深生爱念、长养欲乐，纵使也有令人不愉快的事物，但众生总认为这样的世间令人恋着。
除了外在的欲界，还有色界与无色界。前文〈五受阴〉一节已曾论及：色受阴属色界、四无
色阴属无色界。无论色受阴或四无色阴也都是众生所深爱不舍的。欲界、色界、无色界便是
欲爱、色爱、无色爱的对象！简单讲：欲界是个人的生存环境、色界是个人的生理机能、无
色界则是个人的精神作用，三者携手共同谱出生命存在的完整呈现。
    有眼、有色才能生出眼识，三事和合生触，具足触后生起种种受、想、思。在感官作用
之下，一切法就这么生起了；不论是外在的（欲界）、生理的（色界）、精神的（无色界），
任何型式的法不藉由感官作用就等于不存在或根本不可能发生。在佛陀的真实教法中，感官
及因感官而起的法就称为一切法。
    想想看，万物之灵的人类就被这么些色、声、香、味、触、法的资讯耍得团团转、不得
自主。如果觉得这么形容不免言过其实，那么不妨看看现实生活中总是一再发生的实例：见
到邻人全新的高级房车，自己那辆破旧的二手车益发显得碍眼；嗅到餐馆传出的香味便感到
饥肠辘辘，极欲品尝那诱人的美食；股票族让心随着股价涨跌而大起大
落，几近狂乱；为了咽不下那一口气，便一切都豁出去了，付出再大的代价也在所不
惜。如果人们了解到这一切法都不过是感官刺激，就当一出闹剧看看也就算了，生活实在可
以过得更安然自在。

      三、
    我今当说断一切计。谛听！善思！当为汝说。
    云何不计？谓不计我见色；不计眼我所；不计相属。若色、眼识、眼触、眼
触因缘生受----内觉若苦、若乐、不苦不乐，彼亦不计我、我所、不计相属。不
计耳、鼻、舌、身、意亦复如是。【契经　六入诵】

    计是估量，有评定之意，指人们对意义的设定与价值的评断。
    一切意义、价值的评估事实上都是以评估者自我为中心，然后依次衡量所认识的对象，
判定喜恶、好坏、对错、亲疏等。但意义与价值本无决定性的标准，例如既辛苦、酬劳又少
的工作，有人因此牢骚不已，有人却在其中发现丰富的精神生活；破旧的老房子有人迫不急
待地想拆毁重建，有人却怀念旧情而不计花费地修补。
    意识将感官所觉知的讯息加以处理，赋予各种定义。但资讯是随感官的接收态度而变换
不定，资讯以各自面貌呈现，本身并没有特定的意义。钻石因人们自己的视觉和触感而珍贵；
虫鸣鸟叫因人们自己的听觉而婉转清亮；一趟旅游的见闻觉知令人感到世界的宽广丰富；对
周遭人物的言行举止免不了也有一番议论。
    所有评估的对象来自感官所触及的讯息。眼见、耳闻、鼻嗅、舌尝、身触、意识，这一
切都令众生感到真实且不得不随之反应。人们很熟悉电影、电视的声光效果，它们拼凑出各
种情节，令观众不由自己地随着剧情悲喜忧惧。殊不知感官才是最精密的仪
器，它们除了处理声、光效果外，还更多元地处理了香、味、触、法的效果，它们比电视、
电影更具临场感与真实感，尤其它们演出的是每个众生自己的故事、经验、情感，于是也更
加令众生如醉如痴地全心投入，承受再深重的忧悲恼苦也无怨无悔。人们很容易从电视、电
影的萤幕前跳脱出来，认清它们是虚构的、只是些刺激官能的幻象；但却很难厘清自身的感
官作用同样也只是一些‘效果’、各种意义与价值只是由意识借这些‘效果’所虚构出来的
幻象。
    意义、价值是眼见、耳闻、鼻嗅、舌尝、身触、意知的这一方设定的；呈现色、
声、香、味、触、法的对象，只是单纯地呈现出它自己的样子而已。六根很纯粹地就只是接
收六境而已，在这项机能运作中并无所谓好坏、对错或你我的对立。然而，透过了众生主观
意识与自我认知的投射注解，种种情绪就产生了││荣耀与屈辱、获利与损
失、快乐与痛苦……。意义与价值是建立起来了；忧悲恼苦却也附身了！
    这个事实几乎不曾受人注意，因此一旦对感官所接触到的事物赋予意义，人们就会显得
相当坚持，并深受左右，例如：见到自认为喜爱的东西便渴望占为己有、遇到自认为不顺心
的事便感到恼怒。对于万事万物，人们只要认真了、投入其中了，苦恼也就上身了。从不曾
与感官接触、从不受到青睐，从不被赋予价值和意义的事物，根本无从引起困扰，一切都是
感官惹的祸。
    通常，人们很难客观地去领会，一切只不过是感官接触了色、声、香、味、触、法这些
川流不停的讯息罢了，讯息本身不具特殊意义，意义是接触它们的人赋予的。反
而，感官接收到的资讯成为理由与借口，让人们深深爱执，认为若不主动安排这些色、声、
香、味、触、法的呈现方式，就会丧失生命的主导权。人们总误以为唯有将身边的人、事、
物全都处理成尽是让自己看得满意、听得满意、嗅得满意、尝得满意、触得满意、知得满意，
才算是成功的、有价值、有意义的人生。于是人们迷失在感官的追逐
中。
    一般人盲目肯定各式各样的价值观，是以对外在事物太过认真，难得觉察内省的需要。
倘若不能直接面对生命而迷失在纷乱的感官、讯息相互作用中，人们终究会感到不足与空虚
的，因为感官的满足毕竟是短暂且不真实的：若有人多年来的心愿就是赢得梦寐以求的身份
地位，有朝一日终于如愿以偿，并不表示此人终其一生永远都能感到心满意足；或有人数十
年努力奋斗，总算一家大小都过着富足优裕的生活，也不证明从此就有幸福快乐的人生。身
份地位与富足优裕都可能维持上很长一段时间，但瞬息万变的感官所造成瞬息万变的感受，
可不会等待身份地位或富足优裕的际遇改变之后才跟着变。感官的无常才是苦迫的根本原因。

    一切无常。云何一切无常？谓眼无常，若色、眼识、眼触、若眼触因缘生受
----苦觉、乐觉、不苦不乐觉，彼亦无常。耳、鼻、舌、身、意亦复如是。【契
经　六入诵】

    以现代人为例，电脑处理的快速资讯席卷全球，更新颖的虚拟实境的多媒体正如火如荼
地开发，恐怕人们很快就会拥有能够提供色、声、香、味、触、法全功能资讯的电脑了，从
而得到媲美天神心想事即成的官能享受。电脑之所以吸引人，就在于它迅捷地提供人们各种
资讯，以满足感官永无餍足的欲求。
    然而，纵使科技能担保随时随地提供人们所需要的一切官能享受，人们也不会因此就能
与一切烦恼痛苦绝缘，因为众生的感官是无常的，感官不会对任何一种刺激保持不变的关注，
尽管再美好的经验，倘若这些经验持续不断刺激，感官很快就会感到疲劳的。外在的事物无
论是否能保持恒常，但凡众生的感官无常，就不会有‘常’可言。
    佛法注重的无常，不在于外在的万事万物而是感官本身！是以一旦领悟到佛陀所说的一
切法、断一切计、一切无常等，全都是立足于众生自身、从众生的感官角度出发，实在不需
要再去施设宇宙万物成住坏空、世间诸法生住异灭之类既多此一举又无所助益的冗赘理论。

    一切非我。云何一切非我？谓眼非我，若色、眼识、眼触、眼触因缘生受
----若苦、若乐、不苦不乐，彼亦非我。如是耳、鼻、舌、身、意，若法、意
识、意触、意触因缘生受----若苦、若乐、不苦不乐，彼亦非我。【契经　六入
诵】

    人们一再渴望确立生命的意义，但佛陀告诉世人，一切意义的设立都是不切实际
的。由于一切意义、价值的评估，事实上都是以评估者自我为中心，人们总是以‘我’的立
场判断是非、处理事情、看待世事，因此要理解佛陀所教导的断一切计，还是得回到无我的
观察，从断除我慢下手。
    自我意识是在感官接触境界之后一连串生命活动中生起的：一个人在街上与多年不曾联
络的老友不期而遇，欢喜之情油然而生。在这过程中生起我看到老朋友、我差点认不出他来、
我几乎和他擦肩而过、我真是好高兴等等的自我意识。
    眼、色、眼识、眼触之中缺任何一个条件，这个遇见老朋友的‘我’都不会发生、不会
存在。眼、耳、鼻、舌、身、意这些能看、能听、能知觉的感官只能算是相当精密的工具，
并非具有主宰能力的‘我’；认识作用、遇见老友的反应及欢喜的感受，也全都不是有主宰
能力的‘我’，它们也只是因缘条件的产物。
    感官接触境界的整套作用中，也没有支配、主宰感官的主体││我。它们一任因
缘，条件具足便看到了、知道了、高兴了；条件不足就看不到、无法知道、没有欢喜。除了
条件，它们并不受某个主人支配，它们不属于某个我。
    感官作用的整个过程中没有‘我’活跃其中，过程只是一连串的现象，现象中没有主体
或本质；也不是过程在‘我’之中运作，事实上连‘我’的概念都是条件促成的。人们总觉
得有个我使用着感官、承受着欢乐，否则是谁看到、谁欢喜？事实却是因为看到、因为欢喜
所以生出‘我’看、‘我’欢喜的概念。其实‘我’只是些随感官作用而变换不定的念头。
人们受感官驱役，却自以为是操作感官并主宰了世界。
    无我的理解建立在无常的事实上，感官没有主宰的能力，无法决定只接受喜爱、有价值、
有意义的讯息，拒绝憎恶、有害、令意义失落的讯息。还有，如果感官或因感官作用生起的
各种感受是不变、永恒的，它们就不只是些现象而是实质的存在，就能以它设立为我。但那
些因讯息而升起的种种心理或生理反应全都无常、都忽起忽灭、都不具实质的内容，因此不
能成为具有本质、本性的‘我’，也无法藉以设立任何意义与价值供‘我’作为立足之地。

    既然‘我’只是种随缘而生的念头，因此依自我意识而设定的种种意义、价值，自然也
就不具真实内涵，都只能是因缘际会的暂时心念。不了解这项事实的人，势必为自己评判、
赋予的各种观念所苦，因为有意义、有价值的事物总是随感官作用的无常而不复珍贵；感官
本身的无常作用更是一再地造成自我意义与价值的崩溃，以致令人遭受严重的打击、伤害与
屈辱。
    无常故苦、苦故无我，生命无常的现象本身就已充满苦迫，再为不切实际的各种意义、
价值抛头颅洒热血，简直是自投水深火热。是以佛陀劝人断一切计。

      四、
    言大海者，愚夫所说非圣所说，此大海小水耳。云何圣所说海？谓眼识色
已，爱念、染着，贪乐身、口、意业，是名为海。一切世间阿修罗众，乃至天、
人，悉于其中贪乐沉没，如狗肚藏、如乱草蕴，此世、他世绞结缠锁。耳识声、
鼻识香、舌识味、身识触，此世、他世绞结缠锁亦复如是。【契经　六入诵】

    这就是佛陀所形容的水深火热。
    对人类而言，波涛汹涌的大海令人晕眩、恐惧，大海有能力将任何人卷入水中溺
毙，成为死尸后再推回岸边。佛陀却不认为由水聚积而成的海有什么可怕，毕竟丧命于它的
众生仅只少数。至于如阿修罗之类的大力鬼神，海水甚至只能淹没到祂的膝盖。
    佛陀眼中真正的大海是众生感官接触境界后的种种贪恋。这种大海淹没了一切众
生，无论是阿修罗、天神、人类，凡有感官，即使身形再大、力量再强也尽皆受其诱惑而沉
沦其间，无一幸免。在既多元又纠缠不清的感官刺激中，众生兴奋、狂乱地忘情投入，运用
身、口、意三业为所欲为，追逐自身的喜好而没溺在色、声、香、味、触、法的波涛中，任
由自己沉没、灭顶，生生世世难以自拔。

    诸比丘！一切烧然。云何一切烧然？谓眼烧然，若色、眼识、眼触、眼触因
缘生受----若苦、若乐、不苦不乐，彼亦烧然。如是耳、鼻、舌、身、意烧然，
若法、意识、意触、意触因缘生受----若苦、若乐、不苦不乐，彼亦烧然。以何
烧然？贪火烧然、恚火烧然、痴火烧然，生老病死忧悲恼苦火烧然。【契经　六入诵】

    由于不明白‘眼、色、眼识、眼触、眼触因缘生受││若苦、若乐、不苦不乐’等一连
串感官作用的无常、无我、无有实在，众生毫不怀疑地将一切随感官作用而起的反应视为真
实，自认为理所当然地追逐着丰裕的物质享受、美满的家庭生活、自由平等的政治制度、以
及多采多姿的精神文明等等。人们盲目地追逐这些无常的感官经验，不曾警觉一切经验都将
因着自身感官作用的无常而幻化不实，这些经验必然因为无常而不可掌握；因不可掌握而引
起痛苦，没有任何感官经验能够令人‘从此过着幸福快乐的日
子’。
    这样的无知使人们毫无选择地继续追逐各种感官经验，陷入贪、嗔、痴的炼狱中受尽煎
熬。这样的行径也使众生不仅现生自讨苦吃，还因不自觉的迷恋感官追逐，而为来世预约了
同样具备生老病死忧悲恼苦的感官追逐生涯。
    众生在无常的感官追逐中受尽贪、嗔、痴火，生老病死忧悲恼苦火的烧然。

    时，和尚尼知食讫已，脱革屣，整衣服，更坐卑床，恭敬白言：‘欲有所
问，宁有闲暇见答与不？’
    优陀夷答言：‘汝今宜问，当为汝说。’
    彼即问言：‘有沙门、婆罗门说“苦、乐自作”，复有说言“苦、乐他
作”，复有说言“苦、乐自他作”，复有说言“苦、乐非自非他作”尊者！复云
何？’
    尊者优陀夷答言：‘姊妹！阿罗诃说苦、乐异生，非如是说。’
    婆罗门尼复问：‘其义云何？’
    优陀夷答言：‘阿罗诃说从其因缘生诸苦、乐。’
    优陀夷复语婆罗门尼言：‘我今问汝，随意答我。于意云何？有眼不？’
    答言：‘有。’
    ‘有色不？’
    答言：‘有。’
    ‘有眼识、眼触、眼触因缘生受----内觉若苦、若乐、不苦不乐不？’
    答言：‘如是，尊者优陀夷。’
    优陀夷复问：‘有耳、鼻、舌、身、意、有法、有意识、意触、意触因缘生
受----内觉若苦、若乐、不苦不乐不？’
    答言：‘如是，尊者优陀夷。’
    优陀夷言：‘此是阿罗诃说从其因缘生诸苦、乐。’【契经　六入诵】

    古代思惟生命真谛的印度人并不叨叨絮絮于各式各样的细节，他们通常直接问：‘为什
么有苦、乐？什么原因造成苦、乐？’而不会问：‘丈夫有了外遇怎么办？当主管是个媚上
欺下的小人时该怎么办？’这种思惟方式直接揭露生命的核心问题，让人从根本去省思解决
生命一切苦痛的可能性，而不会迷失在旁枝末节。科技文明就是现成的实例，人们可曾因科
技产品的包围而杜绝生活中的忧悲恼苦？
    在佛陀时代，印度人热衷追求真理，追求离苦得乐的正确方法，解说苦、乐原因的学者
俯拾即是，他们猜想出各式各样的答案，却令人更加迷惑。
    阿罗诃就是阿罗汉，在此专指佛陀。佛陀已证阿罗汉的圣弟子，对问题的答覆绝不会与
佛陀相左，并非他们只会学舌，实在是他们与佛陀体证到完全相同的真理，他们依真理而答。
这段经文是阿罗汉弟子优陀夷与婆罗门尼有关苦、乐原因的问答。
    苦、乐并非自己创造出来的，无论再有能力、再努力的人都无法决定自己的苦、
乐。
    苦、乐也不是旁人或神的安排。无论是神、是人、是牲畜，凡是有感官、有觉受，一律
受苦乐左右而没有能力设定自己的苦乐，既然连自己的苦、乐都无法安排，又怎能安排别人
的苦、乐？
    自他作指大家共同创作，非自非他作是指命运这类非意志的安排。
    阿罗汉否定这一切的错误答案，苦乐的真正原因很单纯地只是感官作用罢了。人们看不
到安排命运的神；看不到众志成城就能表决苦、乐；看不到安排苦、乐的命运。但人们很清
楚可以观察出感官与苦、乐之间明确的因果关系。因所见、所闻等令人不悦，苦受就生起；
因所见、所闻等令人欢愉，乐受就生起。不须相信神或命运，也不要迷信个人的聪明才智或
社会的进步发展，苦、乐并非由这些事物左右。
    感官操纵了众生的苦、乐；令众生身不由己地忧悲恼苦，没有商榷的余地。

    诸天、世人于色染着、爱乐住，彼色若无常、变易、灭尽，彼诸天、人则生
大苦；于声、香、味、触、法染着、爱乐住，彼法变易、无常、灭尽，彼诸天、
人得大苦住。【契经　六入诵】

    许多人并不在乎感官‘无常故苦’的深邃真理，因此佛陀也从较具体的角度告诫众生，
不要耽溺在感官的追逐中。无论是天上的神仙、天人或地上的人类，无不好乐厌
苦。而追求乐的方法不外是追逐称心如意的色、声、香、味、触、法。但感官作用是无常的，
再美妙的经验也将消逝，一旦无法继续过去曾拥有的经验，就会成为极大的痛苦与打击。越
是对乐受有所爱着，越是自暴于痛苦的打击之中。例如贪爱金钱的人，失去钱财就会成为极
大的痛苦；执着眷属的人，若眷属死亡或不能满足自己的期望便感到痛苦、哀伤、失望与忿
怒。
    由于感官作用的无常，一切透过感官而得的喜乐也都必然不能长久，痛苦也必然随之而
来，因此一个人对特定对象的贪爱执取也就是他的弱点、他痛苦的根源。这种教导类似世人
所谓的无欲则刚、人到无求品自高。
    依于这种具体的感官教训，佛陀教导人们作出莫苦莫乐的对策。

    莫苦莫乐！所以者何？
    有六触入处地狱，众生生彼地狱中者，眼所见不可爱色、不见可爱色；见不
可念色、不见可念色；见不善色、不见善色。以是因缘故，一向受忧苦。耳声、
鼻香、舌味、身触、意所识不可爱法、不识可爱法；识不可念法、不识可念法；
识不善法、不识善法。以是因缘故，一向受忧苦。
    诸比丘！有六触入处天补上，其有众生生彼处者，眼见可爱色、不见不可爱
色；见可念色、非不可念色；见善色、非不善色。以是因缘故，一向长受喜乐。
耳声、鼻香、舌味、身触、意所识法可爱、非不可爱；可念、非不可念；善非不
善。以是因缘故，一向受喜乐。【契经　六入诵】

    有些人心甘情愿地忍受现世的各种痛苦，将希望寄托在来生的天堂。但佛陀告诉人们，
天堂与地狱其实就在自己的感官作用中，无论人们如何想像天堂或极乐世界的美
好，也不能超出感官享乐的范围：一切见闻觉知无不是令人惬意安慰的。对地狱的恐惧也不
过是：一切见闻觉知都是令人痛苦万状的。
    佛陀所教导超越苦乐的方法并非行善作功德，只是简单地拒绝再随感官运作的状况或苦
或乐。只要感官仍在意舒适愉悦，并且不断敏锐地捕捉享乐，当面对恶劣情境时，就不可能
对痛苦的际遇保持淡然、无所谓的悠哉心情。
    纵使面对天堂一般的舒适享受，也不应随之喜乐；纵使面对地狱般的困苦绝境，也无须
随之烦恼。这是唯一摆脱感官操控、超越苦乐的方法。
    即使上了天堂也还会有感官，有感官就脱不开受感官驱役的模式，佛陀从不鼓励升天或
往生某个极乐世界作为人生的目标，他对弟子语重心长的谆谆告诫是----莫苦莫
乐。
    生而为人，最了不起的优势就是有反省的能力、有寻求真理的智慧。一些已经反省到生
命的无可奈何，以追寻真理为毕生职志的人就称为沙门、婆罗门，现代人称他们为修行者、
宗教师或哲学家、思想家等。
    这样的人理应是最能自觉、自制而不受世俗观念左右，但如果他们也抗拒不了感官的诱
惑，如：喜欢看到群众的拥护、喜欢听到世人的赞扬、喜欢嗅到庄严肃穆的气息等等。那他
们也同芸芸众生一样堕入了恶魔的陷阱，被感官的诱饵钩住咽喉，身不由己地随情境摆布，
受尽磨难。
    一般人受感官驱役佛陀尚能体恤，因为身处人事浮沉，本来就无可选择地必须善加利用
感官，甚至加以特殊训练。但沙门、婆罗门放舍世间逸乐，不参与世俗经营、酬酢的行为而
接受世人供养，全心全意地专注于修行，他们以体现真理为最终目标，并有义务教授世人真
理的内涵。因此沙门、婆罗门若毫不惭愧地与世人一样无拒于感官、境界的诱惑，使自己沉
迷于感官刺激与境界的追逐，那就丧失了沙门、婆罗门的基本立场，也辜负了世人对沙门、
婆罗门的期许。
    佛陀如此不厌其详地解说六触入处，是因为众生不明白感官的过患而耽溺在感官追逐中；
以及众生不断地希望以调整外在环境作为离苦得乐的手段，而不知苦、乐的造成全在于感官
的无常作用。这一切都足以令众生深陷苦海，永无超生之日。佛陀的大慈大悲不在于舍身饲
虎或割肉喂鹰的神话故事，佛陀真正的慈悲是将感官的无常、过患公诸于世，给众生一个选
择的机会，不必再一味地臣服于感官的统治。


七、缘生法

      七、缘生法

    云何为因缘法？谓此有故彼有，谓缘无明行、缘行识乃至如是如是纯大苦聚
集。
    云何缘生法？谓无明、行、识、名色、六入处、触、受、爱、取、有、生、
老病死忧悲恼苦。【契经　杂因诵】

    缘起法大致可分为因缘法和缘生法两部份来解说，因缘法是缘起的法则；缘生法则是参
与缘起的各部份，就好比交通：安全规则是维持交通流畅的法则，车辆则是实际进行交通运
行的个别单位。同理：因缘法是维持生命活动秩序的法则，缘生法则是实际进行生命活动运
作的个别单位。虽然因缘法与缘生法内容一样是无明乃至老病死，但它们解说的重点不同。
    诚如经文所提到：‘如是如是纯大苦聚集’。因缘法此有故彼有的相互关系已涉及集圣
谛的内容，便不在〈苦圣谛〉这一章讨论，留待〈苦集圣谛〉的章节再加以解说。在此先探
讨缘生法。
    之所以称作‘缘生’，便是着重在其待缘而生的特性，只要是必须借助因缘条件的相互
作用才能存在的事物，就没有实质内容，就只能视为一种现象、一种假借条件而暂时存在的
因缘所生之法。中观大乘也谈因缘所生法，认为由因缘合和所产生的事物都称为缘生法，并
以之为整个中观思想的基础学说。但中观大乘的缘生法范围相当广泛，大约整个宇宙万物都
是缘生法。
    比较起来，佛陀所谈的缘生法倒是相当扼要，它们只包括了无明、行、识、名色、六入
处、触、受、爱、取、有、生、老病死忧悲恼苦等生命活动过程中的十二种状态。纵使彗星
撞上地球，对慧星和地球本身而言都无所谓好坏、悲喜、苦乐之别，会受到震惊、引发恐惧
悲痛、造成苦难与死伤的，是具备了生命现象的众生，是以正法所谈论的缘生法，仅限定于
每一个众生本身的生命流程，正法只解决生命自身的问题，不去处理‘宇宙最初形成缘由’
这类疑惑。如果每个众生都能完善地解决自己生命中的一切烦
恼，那么整个宇宙万法都不再造成任何困扰。
    另一段解说缘起法法说、义说的经文，逐一解释了这十二种缘生法。

    云何缘起法法说？谓此有故彼有，此起故彼起，谓缘无明行，乃至纯大苦聚
集，是名缘起法法说。
    云何义说？谓缘无明行者，彼云何无明？若不知前际、不知后际、不知前后
际，不知于内、不知于外、不知内外，不知业、不知报、不知业报，不知佛、不
知法、不知僧，不知苦、不知集、不知灭、不知道，不知因、不知因所起法，不
知善不善、有罪无罪，若劣、若胜、染污、清净，分别缘起皆悉不知。于六触入
处不如实觉知，于彼彼不知、不见、无无间等、痴闇、无明、大冥，是名无明。
    缘无明行者，云何为行？行有三种----身行、口行、意行。
    缘行识者，云何为识？谓六识身----眼识身、耳识身、鼻识身、舌识身、身
识身、意识身。
    缘识名色者，云何为名？谓四无色阴----受阴、想阴、行阴、识阴。云何
色？谓四大、四大所造色，是名为色，此色及前所说名是为名色。
    缘名色六入处者，云何为六入处？谓六内入处----眼入处、耳入处、鼻入
处、舌入处、身入处、意入处。
    缘六入处触者，云何为触？谓六触身----眼触身、耳触身、鼻触身、舌触
身、身触身、意触身。
    缘触受者，云何为受？谓三受----苦受、乐受、不苦不乐受。
    缘受爱者，彼云何为爱？谓三爱----欲爱、色爱、无色爱。
    缘爱取者，云何为取？四取----欲取、见取、戒取、我取。
    缘取有者，云何为有？三有----欲有、色有、无色有。
    缘有生者，云何为生？若彼彼众生，彼彼身种类生，超越合和出生，得阴、
得界、得入处、得命根，是名为生。
    缘生老死者，云何为老？若发白、露顶、皮缓、根熟、支弱、背偻、垂头、
呻吟、短气、前输、柱杖而行、身体黧黑、四体斑驳、闇钝垂熟、造行艰难、羸
劣，是名为老。云何为死，彼彼众生，彼彼种类没、迁移、身坏、寿尽、火离、
命灭、舍阴时到是名为死。此死及前说老，是名老死。
    是名缘起义说。【契经　杂因诵】

    缘起法法说即等于前经文所谓的因缘法，它说明的是此有故彼有、此起故彼起的因缘法
则；缘起法义说则分别解释十二项缘生法的内容。
    何谓无明？
    无明就是无知、不明白、迷惑。这种无知、不明白、迷惑不是世人所谓的智能不
足、胡涂或没受教育。它和聪明与否或智商高低并不相干，无明是很深刻的指出一种对自己
生命真实状况的不了解，一个举世公认为天才的聪明人，如果不了解自己生命的真相，他就
仍是个无明的人。
    无明是众生本能流露的意欲。生命只是一种现象，如虹、如火没有实质的主体。但人们
受无明的蒙蔽，总是臆测生命存在着永恒的本质，并且认为能掌握到生命的本质就是获得真
理；能使光明的自性从尘俗染污中超脱而出就是生命的终极目标。无明令人迷恋存在，不只
是泛泛之辈无明，杰出的菁英份子也无能避免，人类思想史上有太多理论企图说服世人：生
命存在是美好、可贵的。存在，是人们紧捉不舍的根本欲求，无论是害怕失去所有或害怕死
亡的恐惧，基本上都是源于害怕自身生命不能存续。
    有些讲经的法师形容正在发怒、嗔恚的人叫作‘起无明’‘发无明火’，言下之意似乎
认为平常情绪平稳、理智清晰的时候，就是保持在‘无明灭而明生’的状态了。许多人脾气
好，从不生气，面对再紧急的事件都能从容以对，但不见得能保持冷静、理智的人就代表看
透生命的真相、已断除无明、已生明。
    虽然经文洋洋洒洒记录了不知前后际、不知业报等充满论师口吻的分别广说，但事实上
无明可以很简洁地用‘不知四圣谛’来说明，在南传《相应部》同一经的经文中，对无明的
解说就只是简要的：于苦、集、灭、道的无知。
    无明，直到阿罗汉的果位才能彻底断尽，因为四圣谛的如实知，不仅是对四圣谛法则的
理解，更需要亲自体证知苦、断集、证灭、修道的修行体验。

    于此五受阴不如实知、不知、不见、不无间等、愚、闇、不明，是名无明。
【契经　五阴诵】
    于此六触入处如实不知、不见、不无间等、愚、闇、无明、大冥，是名无
明。【契经　六入诵】

    在〈五阴诵〉与〈六入诵〉的经文中也提到：没有实际了解体证五受阴、六入处的真相
就是无明。也可以再加上：没有实际的了解、体证缘起法的真相就是无明。
    无论是四圣谛、五受阴、六入处或缘起法，它们所解说的就只有一个内容----生命的真
相。解说每一个众生、每一个人自己的生命现象。而无明就是指出人们对自己生命真相无知
的状态。
    何谓行？
    行是活动、造作的意思，意指生命一切的活动。大体而言生命的活动可分为三部
分：肢体的活动、言语的表达与意识的运作。
    在解释五受阴时曾提到：生命的活动仅是五受阴的运作。这与身口意三行并没有冲突，
它们只是由不同的角度观察生命的活动罢了，五受阴的运作包含三行；三行也包括五受阴的
活动，它们都是诸行、都是生命的运作。
    何谓识？
    六识身。能辨别感官所接收到的讯息，并赋予意义，这种功能就称为识。
    何谓名色？
    名色就是五受阴。色指色受阴，名就指受、想、行、识四无色阴。
    何谓六入处？
    六种感官----眼、耳、鼻、舌、身、意。
    何谓触？
    六触身----形容感官所接收到的讯息引起众生的注意及反应。
    何谓受？
    三受----苦受、乐受、不苦不乐受。
    何谓爱？
    三爱----欲爱，对五欲功德的爱着，也就是对人、事、物等外在境界的爱着。色
爱，对自己色身的爱着。无色爱，对自己感情、观念等受、想、行、识的爱着。
    从识到爱，在前面的章节大致已讨论过。
    何谓取？
    四取----欲取、见取、戒取、我取。取是执取，一种不肯妥协的坚持。欲取：执取五欲
功德，也就是对外在境界的执取，有人贪吃、有人贪玩、有人嗜财如命、也有人只是对逛街
采购特别有兴趣。凡是寻求对感官直接刺激的满足，乃至实际付诸行动去争取眼欲看、耳欲
听、鼻欲嗅、舌欲尝、身欲触的满足，都属欲取。
    见取：对见解、看法的执取，在日常生活中，很容易觉察到见取的情况，人们坚持己见，
为了某事而相持不下、不受规谏等等。见取和欲取不同，它执取的不是外在的事物，而是自
己内心所设定的一些概念：不同民族的人往往认为自己的种族较为优越、不同信仰的人也认
为自己的宗教才能显现真理、彼此意见不同时总坚持自己的见解才是正确的，这就是见取。
    戒取：对禁忌、迷信的执取，也称为戒禁取。后世的佛弟子解说戒禁取时，总是很狭隘
地指定外道所修持的苦行，如一脚站立的鸡戒或吃草的牛戒，用以指出错误的戒律不能导至
正确的修行果报。但戒禁取事实上泛指一切非因计因的禁忌：中国人不养有色但白爪子的宠
物，认为会招致不祥；西洋人忌讳从爬梯下走过，以免带来噩运。人们出车祸或跌倒其实无
关于宠物或梯子，可是却将责任诉诸这些毫不相干的理由。不同的族群、不同的行业各有他
们不同的禁忌与迷信，在宗教中的情形就更加普遍了，许多仪式、器具被赋予神圣性，人们
相信虔诚地执行仪式、使用宗教器具，能达成宗教目的如升天、降福等，这也往往成为宗教
的修行手段。诸如此类因与果没有实际关联的信仰，都可称为戒禁取。
    我取：对自我意识的执取。只要是众生，必然具备一定程度的我取，这是生命持续生存
的基本条件，越是高等的动物，自我意识越强烈，感受苦乐的范畴也越深广。纵使有些人经
常关照别人而忽略自身利益，也不表示这样的人自我意识较他人微薄，他们仍受着自我意识
指使，认为‘我’应该多关心别人的需要。自我意识时时刻刻地渗透每个人的生活、左右人
们一切活动。
    爱尚仅只是保留在内心的恋着，取则是种主动的、积极进取的坚持力量。这些执取强而
有力地左右着一切众生，每个人都受自己设定的四取所束缚而不能自由自在地随遇而安，这
种强制性的执取不可避免地造成生活中各种困扰与纷争。和生命中的其它状态一样，取也只
是种无常、苦、无我的现象，人们企图凭借着四取来建立自身价值的期
望，终究是自寻苦恼。更重要的是，众生对取的坚持，正是延续无常、苦、无我的生命现象
的动力，令众生在喜怒哀乐、忧悲恼苦中翻滚、轮转，永无止期。
    何谓有？
    三有----欲有、色有、无色有。有是存在、具备的意思，生命的存在必须具备三种不可
或缺的条件：生存环境、身体机能及精神作用。三项条件一应俱全，生命现象便不容异议地
存在于世间了。一些有濒死经验的人就能证明，他们甚至还来不及意会到自己已经死亡，马
上就已招揽新的五受阴而漂浮半空俯视自己‘以前’的尸身了。生存的条件既已具备，不想
再生都不行（所以不要以为自杀能够一了百了）。
    何谓生？
    简而言之就是诞生。人类及其它哺乳类从母亲的子宫中出生；鸟和爬虫是卵生；天道、
鬼道与地狱众生则传说是化生。生是一期生命的开端、一生经历的肇始。
    何谓老死？
    老是生命的末期，各种生命衰竭的现象逐渐呈现。死则是这一期生命现象的终结。
    从无明到老死这十二项缘生法，是生命活动中十二种必然经历的状态。在生命历程中众
生一再经验、承受这些状态，但因受到世间思惟的局限，人们往往只关心一些琐
事，如：所受待遇、人际关系、经济来源等。几乎没有人会向内反观：慷慨激昂、跃跃欲试
时是四取中哪一种取正酝酿发酵？伤心失望时是三爱中的哪一爱受到挫折？
    如果人们肯训练自己这种向内观照的能力，许多不必要的苦恼都将迎刃而解，毕
竟，不论是名色、六入这些基本功能或触、受、爱、取这些反应，实质上都不是我也不属于
我，根本不值得处心积虑去回护它们或想尽办法满足它们。
    这样的观点绝非怯懦或不敢面对现实，人们以世间思惟的方式处理问题的作法已历经千
万年，但生命的根本困境从不曾被解决。真能面对现实的勇者必须坦诚地省思自身的错误，
凡事都能反求诸己，而不是一味要求外在环境能顺心如意，之后才能峰回路转地发现生命难
题的症结所在，进而有解决困难的机会。


八、苦

      八、苦
    众生于无始生死，无明所盖，爱结所系，长夜轮回，不知苦之本际。譬如狗
子系柱，彼系不断，长夜绕柱，轮回而转。【契经　五阴诵】

    佛法并非教导人们如何能得心应手地处理琐碎的杂务，诸如感情纠纷或财务困难等等，
佛法的目的在于究竟解决生命一切困扰、苦恼的根源。这是有心认识佛法的人，首先必须明
白的重大前题，否则就会忙著「庄严净土、成熟众生’出了家却整天为信徒消灾、作信徒生
活困扰的咨商、办慈善事业、呼吁环保、还要去修世间学位的学分，浑然不知出家的真义。
    众生不知生命仅只是一连串无常、苦、无我的虚幻现象，因此深深爱着自己的生
命，生命现象也就在爱的系缚下无止尽地轮回下去。人们在生活中承受各式各样的不如意、
困顿与苦迫，却不知问题的症结就在于：自己还有必然要招揽苦恼的生命现象存
在。于是人们一生又一生，周而复始地为生命的存在与安适而奋斗；也就一生又一生，周而
复始地面对同样的循环、同样的生老病死忧悲恼苦。
    生命既然存在，痛苦烦恼必然如影随形，并不因人们的努力与奋斗，就能消弭生命的缺
陷。许多人费尽心血将生活改造成自己满意的状况，但在生命无常、苦、无我的轮回中，一
切都会不断、不断地再度面对、再度奋斗、再度承受痛苦。人们总是不肯面对现实，困境不
是外在条件造成的，而是生命自身永远不会安分地满足于任何状态。
    众生为生活所作的一切努力，就好像被炼子系在柱子上的狗，无论多卖力地奔跑、纵跃、
扭动，终究只是绕着柱子打转，不能脱离柱子的束缚；人生无论多卖力地奋斗，终究只是以
各式各样的方法取悦五受阴，永不能脱开生老病死忧悲恼苦的生命轮回。
    事实上，众生所承受的困扰来自自己的坚持。

    于色爱喜者则于苦爱喜，于苦爱喜者则于苦不得解脱；如是受、想、行、识
爱喜者则爱喜苦，爱喜苦者则于苦不得解脱。【契经　五阴诵】
    若于眼生喜者则于苦生喜，若于苦生喜者，我说彼不解脱于苦；于耳、鼻、
舌、身、意生喜者则于苦生喜，于苦生喜者我说彼不解脱于苦。【契经　六入诵】

    一切的烦恼来自对生命、对五受阴、对六入处的爱着：对色身的爱着使人们不能忍受身
体的伤残、病痛、老朽及死亡；对感受的爱着使人们不能忍受情感的失落；对心中印象的爱
着使人不能忍受理想与现实不相符合；对行为能力的爱着使人不能忍受平淡、无所事事；对
识别能力的爱着使人不能忍受违背自己主观意识的事物。
    对感官的爱着则使人不能忍受缺乏与讯息的接触及不愉悦的讯息。
    只要人们还爱着生命、爱着五受阴、爱着六入处，就不免致力于改善生活，改善五受阴、
六入处的处境。于是造成生命一再的延续，而得不断地承受生命、承受五受阴、六入处所带
来的痛苦！
    如今许多佛教中的法师、学者认为学习佛法可以帮助人们圆满生命，他们颂扬生命美好
的光明面：慈悲、爱与超越时空的永恒自性；他们强调修习佛法使人活得丰足、死得祥和，
乃至能够疗治内心的哀伤创痛。虽然这些看法帮助人们找到能够乐观面对生命的理由，让人
们得到鼓舞与欢喜，但它们与佛陀的教导恰恰相反！正法明白指示生命本身就是痛苦的发源
地、制造者，理由是很现实的----生命无常。

    色无常，受、想、行、识无常。无常者则是苦，苦者则非我，非我者亦非我
所。【契经　五阴诵】

    人们同意无常，总希望在不断变迁的事物中经营所期望的结果，是以人们认为不须为无
常抱持悲观态度。但佛陀阐述的无常单指生命本身。万物的无常对每一个人来说是很容易释
怀的，毕竟旧的不去新的不来、时间能冲淡一切。甚至人们期待社会的变革、文明的进化及
个人的成长。
    但生命本身的无常却是众生的切身之痛，生命在无常、苦、无我的实际状态中挣
扎，生活历程中不可能找到心满意足的一个点，然后就此安顿下来，再不去面对烦恼苦痛。
每一个人、每一个众生都得眼睁睁看着自己的生命从指缝中漏尽；眼睁睁看着老病死忧悲恼
苦步步近逼、迫害，却没有一点对策。这才真是教人惊心动魄、也才正是佛陀所关心、讨论、
面对的严正议题。
    部分的佛教徒将死亡称为‘无常大限’，这种草率的形容让人轻忽了死亡之前的生命异
动及痛苦。在正法的观察中，无常的法则是遍及一切生命历程且无远弗届的，以下经文能超
乎一般肤浅的观点，将生命的无常作深入介绍。

    过去、未来色无常，况现在色！圣弟子如是观者，不顾过去色、不欣未来
色、于现在色厌、离欲、正向灭尽。如是过去、未来受、想、行、识无常，况现
在识！圣弟子如是观者，不顾过去识、不欣未来识、于现在识厌、离欲、正向灭
尽。【契经　五阴诵】

    这段经文初读之下让人感到有些费解，通常的了解是：过去的都已过去了，不复存在；
未来的尚未到来，也不真实；唯有眼前才是能够把握的。而经文却说：过去、未来色无常，
况现在色！意思是：过去的已然逝去、未来的也不可能久住，更何况是现在
的！
    这似乎与平常的经验不同，但佛法的观察总是比表面的看法更深入，如此才能彻底了解
生命的确实情况。
    后期发展出来的佛教，有的号召涤尽尘垢显现本有清净自性；有些倡导往生极乐或圆满
生命以成就佛果；也有些强调当下，希望在当下体现生命的本质。纵使人们乐于接受这些，
渴望从中找到延续生命的理由，但它们并非事实。
    过去、未来色（受、想、行、识）无常，况现在色！生命只是一连串无常、苦、无我的
变易现象，既没有一个清净的自性源头，也没有极乐的归宿或圆满的佛果；当下，自然没有
所谓的本质！没有实质的起源，也没有实质的结果，其间刹那刹那都在变易的过程当然更没
有实质可言了。
    这是非常彻底的无常观，不只是这一生的过去、未来、现在是无常；从无始劫以
来，直到尽未来际，生命都没有任何一刹那是实在的、具有本质的、能让人掌握得住
的。在亘古的流浪生涯中，众生没有一个起始的出发点可做为故乡；也没有任何终点可当做
归宿；甚至途中也不能找到安稳踏实的歇脚处。这样的生命哪里值得爱恋不舍？又哪里值得
为它受尽磨难呢？

    危脆败坏是名世间。云何危脆败坏？眼是危脆败坏法，若色、眼识、眼触、
眼触因缘生受----若苦、若乐、不苦不乐，彼一切亦是危脆败坏；耳、鼻、舌、
身、意亦复如是。是说危脆败坏法是名世间。【契经　六入诵】

    但人们爱着生命、贪恋生活已是根深柢固的习性，事实反而很难说服人们、令人心甘情
愿地接受。
    由于不赞成盲目地爱着生命，佛法自然也就不鼓励为爱着生命而发动的种种社会活动，
因此许多人将佛法视为消极、悲观甚至颓废。可是这些人从未诚恳、认真地深观自己生命的
真象，及思考为维护生命所做的种种行为，究竟有何意义？有何作用？
    世人所谓的成就、功绩，也不过是将看不顺眼、听不顺耳、不如人意的事物，改造成所
见、所闻、所觉、所知无不令人感到称心如意罢了。无论是万古流芳的英雄事业，或平凡人
庸庸碌碌地养家活口，都不过是为了满足感官、满足依于感官作用所生起的感受。
    是以，人生在世无论如何一帆风顺、万事亨通、建立不可一世的丰功伟业，一切终将因
自身生命的变易而土崩瓦解；因感官、感受的变易而危脆败坏。如今埃及的金字塔仍矗立在
尼罗河畔抵抗着风沙的侵蚀，但这对于法老王捆绑在白布条下的木乃伊，又有何意义呢？

    色无常，若因、若缘生诸色者，彼亦无常。无常因、无常缘所生诸色云何有
常？如是受、想、行、识无常，若因、若缘生诸识者，彼亦无常。无常因、无常
缘所生诸识云何有常？【契经　五阴诵】

    感官作用的无常，使依于感官作用而生的六识身也无常，接下来一连串的六触身、六受
身、六想身、六思身全都无常，因此对众生自身而言，世间的一切无非都是无常、危脆败坏
的。人们总是渴望丰富自己的生命、创造美好的世界，但一切的期许终将在自身生命无常的
现实下幻灭成空。
    从呱呱坠地直到老病垂死，众生耗费毕生心血所求取的，全都是些无常、危脆败坏的事
物，这在有智慧的觉者看来，确实是相当不智的行为。然而众生却乐此不疲，并且将无常故
苦的真知灼见视为消极、悲观。

    彼于生本诸行乐着、老病死忧悲恼苦本诸行乐着，而作是生行、老病死忧悲
恼苦行。转增长故，堕于生深崄之处、堕于老病死忧悲恼苦深崄之处。【契经 杂因诵】

    当然，不乏一些人抱着游戏人生的态度，认为即使所作所为都没有实值的意义或价值也
无关紧要，既然来到这个世间，任它酸甜苦辣不妨全都尝试、尝试。就像免费电
影，纵使不精彩，看看也无伤大雅。
    佛陀可不赞成这种想法。有生必有老病死、生活在世间必定面对忧悲恼苦。众生爱着生
命、为生存而奋斗，也就等同爱着老病死、为挣取忧悲恼苦而奋斗。
    由于对生命的爱着，众生不断坚持生命的延续、坚持老病死忧悲恼苦的延续。只要一日
有生命存在，就一日被老病死忧悲恼苦的阴影笼罩。当人们遭遇伤痛，无论是被朋友出卖、
受暴政迫害、与心爱的眷属离散、发生意外而严重伤残乃至死于非命，这一切都不能怨天尤
人，因为伤心痛苦的原因不是交友不慎、苍天无眼或运气太坏，所有的痛苦根源于生命现象
的存在。倘若这个可怜人从不曾生存在世间，又怎能被出卖、受伤
害、受痛苦呢？
    众生一旦生存在世间，就如同毫无掩蔽地暴露在枪林弹雨的战场上，招揽着危机与不幸、
等待着痛苦与死亡的莅临。
    痛苦是自找的，因为生存在世间是众生自己的意愿。

    如癞病人四体疮坏，入茅荻中，为诸刺叶针刺所伤，倍增苦痛；如是愚痴凡
夫六触入处受诸苦痛亦复如是。【契经　六入诵】

    谈到苦，现今的法师多讨论各种天灾人祸，感叹世间多苦多难。即使教导内观的禅修老
师，也将苦局限在人心焦虑、不安、忿怒、贪婪的心态，认为能觉察这些‘恶法’就是内观、
就是毗婆奢那。
    但‘苦’并非仅来自不满足、排斥等负面的情绪或思考，世间多的是随遇而安、知足易
养、不为已甚的善良人，而‘苦’却不曾对他们善罢干休。
    愚痴凡夫不明白六触入处的无常、苦、无我，认真地看待一切所见、所闻，心甘情愿地
受着感官永无休止的刺激、受着无尽的忧悲恼苦。好比皮肤生疮疽坏的癞病人，却偏要带着
一身的疮伤进入茅荻丛中，受尽草叶刮刺的痛楚。佛陀形容愚痴凡夫心如癞
疮，六触入处的激刺就像茅荻丛的草叶针刺，凡夫犹如癞疮一般的心，在如同茅荻丛的感官
丛林中受着各种讯息的刺激、伤害与疲劳轰炸。
    感官所接收的讯息不断地迷惑众生，令众生随着讯息的节拍或苦或乐、或忧或喜。是以，
只要仍然爱着感官、贪着感官的乐受，便无可避免地承受感官引起的各种苦迫。
    感官带来的苦痛与行善、造恶无关，不会因为某人是善人感官就专门提供喜讯以资鼓励；
也不因某人是恶人感官就特别拣选噩耗予以报应，它们只是在因缘条件下不由自己地承受各
式各样的刺激。但凡在乎感官所接收的讯息，就是无条件地对痛苦开大门迎接。
    禅修的内观不仅在于观察内心是否生起歹念，真正重点在于觉察五受阴、六入处等无常、
苦、无我的生命真相，并从这样的事实中学到教训。

    如是沙门、婆罗门于此苦圣谛不如实知，此苦集圣谛、苦灭圣谛、苦灭道迹
圣谛不如实知，轮回五趣而速旋转，或堕地狱、或堕畜生、或堕饿鬼，或人、或
天还堕恶道，长夜轮转。【契经　杂因诵】

    比丘！长夜炽然，地狱、畜生、饿鬼。诸比丘不见极苦！【契经　杂因诵】
    或许有人在一生中平顺安稳、无风无浪；或许有人认为人生纵有苦难，总能熬得过去并
从中获得克服困难的满足感，因此觉得能在生活中闯荡并不算是悲惨的遭遇。然而这种想法
只是因为凡夫眼光浅短，不能藉由禅定的神通力见到前生与来世。
    当知，在长劫的生死轮回中是没有幸运可言的，众生轮转于五趣之中，经常成为地狱、
饿鬼、畜生道的常客，遭受着惨绝人寰的苦楚，正如同佛陀对比丘们的告诫：‘诸比丘不见
极苦！’恶道的苦痛，是生为人类所难以想见的。
    佛陀殷切地关心众生在五道轮回中所受无谓的苦报，不愿众生因无知而平白受苦。现今
已有许多人道主义者开始提倡关怀生命，除了关怀人类的生命，也已注意到动物的生命需要
关怀。殊不知佛陀对生命的关怀范围更深更广：不是为了防止众生受到不合理的痛苦，而是
希望众生能彻底断除一切苦。不仅关怀众生今生今世的苦，还关怀未来生生世世所有可能遭
遇的苦。
    倘若没有生命存在，就没有受打击、遭痛苦的主角。而生命仅是种无常、苦、无我的不
实现象，何苦为着这么虚幻不实的一种现象受尽各种折磨！佛陀教导生者必有苦的真谛，唯
有认清生命的真相，人们才能面对现实以务实的态度看待生命，而非浸淫在不切实际的自我
陶醉中。
    稍俱佛学基本常识的人，大约都听过三转十二行法轮的教理，提到苦圣谛，‘此是苦，
逼迫性。’‘此是苦，汝应知。’的法句就能朗朗上口。但究竟‘此’者为何？具逼迫性的
是什么？应知的内容又是什么？却极少有人认真地思惟、探讨过。解释苦圣谛总是漫无边际
地广说三苦、八苦、无量苦、世间苦、五浊恶世苦、天灾人祸苦等一切外在加诸于生命的苦
迫。偏偏没有人体认到生命本身就是苦。
    多少佛教徒热衷于开悟、修证。但是，倘若不如实知五受阴、六入处、缘生法的无常、
苦、无我，又怎能如实知苦圣谛？怎能开悟、怎懂修证？
    苦，是圣谛、是真理、是生命的真相、是普世的法则。只要有生命存在之处，苦恼便如
影随形，苦圣谛的真理也就无所不在。
    不要问为什么有些人命中注定就得遍尝艰辛，另一些人打从呱呱坠地就被安排养尊处优
的生活环境？在长劫轮回中除了‘有生必有老病死忧悲恼苦’这一命运是注定之
外，其余都只是在巨苦与稍缓和的苦之间消长。多得是养尊处优的人忽然遭逢遽变、穷苦人
终于翻身的例子，但遽变前的好命人和翻身后的穷苦人都一样受着生命无常、苦、无我的现
实所折磨，谁都没有注定更好命或较歹命。
    在尚未清楚剖析生命无常、无我的真相前，直接将苦圣谛解释为：‘痛苦是生命的真理。
’当然令人不服，毕竟有许多人觉得生活是一种享受。苦圣谛的正确理解应该
是：生命以这种无常、苦、无我的方式存在，本身就是无可奈何的苦闷与折磨。觉得生活是
一种享受的人不记得锥心泣血啼哭号呼的惨痛教训；不警觉抽肠拔肺般的悲惨际遇必将迎面
袭来；不明白现前一举一动都是受着无常、苦的催逼而不得不然。苦，不是相对于生命在生
活中偶然遇上的。生命本身即是苦！只要还有生命存在，行善、消灾、祈福、财大势大、神
通广大、往生极乐乃至完善的社会福利制度通通没用、通通躲不开
苦。

    若有言说：‘于苦圣谛未无间等，而彼于苦集圣谛、苦灭圣谛、苦灭道迹圣
谛无间等’者，此说不应。所以者何？若于苦圣谛未无间等，而欲于苦集圣谛、
苦灭圣谛、苦灭道迹圣谛无间等者，无有是处。【契经　杂因诵】

    无间等是确实地体悟圣谛、与圣谛契合的意思。一个人尚未体证苦圣谛，不可能躐等体
证苦集圣谛、苦灭圣谛、苦灭道迹圣谛。且莫汲汲于显发佛性、求证菩提或忙着修各式各样
的法门；体会五受阴、六入处、缘生法无常、苦、无我的正知正见，才是修学佛法的先决要
务。
    ‘生命现象的存在本身就是苦！’这项颠扑不破的真理，不会因为不予理会、不予承认
就能幸免。至于能彻见这项真理的人，佛陀为他说明正法的其它部份----苦集圣谛、苦灭圣
谛、苦灭道迹圣谛。


一、集起

                                苦 集 圣 谛
     一、集起
    多闻圣弟子不作是念：‘何所有故此有？何所起故此起？’然彼多闻圣弟子知所谓此有
故彼有，此起故彼起：谓缘无明行、乃至纯大苦聚集。【契经　杂因诵】

    生命的由来，是世界各地、从古至今、全体人类一致关心的题目，宗教师创造了神造
世人的神话；哲学家想像生命的本型、自性；科学家则研究物种、基因的进化。对所有未
见法的众生而言，生命的由来是个令人向往、遐思的谜：生命洋溢着希望与惊奇也潜伏苦
难与恐惧；生活充满了满足喜乐的气氛也带来无情的打击与伤痛的折磨，这使得生命既像
是一项慷慨善意的馈赠，可是却又附带了恶毒的诅咒。不由得，人们开始臆测生命的起源：
这项大方的馈赠从何而来？又是为了什么原故而受到诅咒？是否当人上溯到生命起始之
处，就能回归生命的原乡，回到无忧无虑纯然满足的世代？
    亚当和夏娃的故事及北俱罗州的向往述说着这样的期许；哲学家的各种理论透露着同
样的思惟；科学家则渴望借进化的经验达到同一个愿望。不论用的是哪一种方法，所有基
本的思考模式都是相同的----设想自古以来生命起源的故事。
    可是跟随佛陀学法的圣弟子，一旦了悟生命仅是种无常、苦、无我的虚幻现象之后，
就不再堕入这项迷思，好比已由梦境中醒过来的人，不会视梦境为真而继续耽溺其间。在
佛世，思想界有些相当盛行的基本论题，当时的人们热衷于探讨世间有无极尽？生命最早
的起源何在？灵魂在身亡之后是否继续存在？痛苦由谁主持等等。每当有人向佛陀或圣弟
子提出这些疑问，所能得到的回覆若非‘此是无记！’就是默然不答，这便是早期佛教经
典中著名的十四无记。这些问题除了满足人们的好奇心外没有任何作用，无论是否真能得
到答案，对生命所实际遭遇的困境都毫无助益，徒然流於戏论诤执。
    对已觉悟生命真相的圣人而言，最初始的生命如何产生并不重要，重要的是，尽管生
命现象是无常虚幻的，但众生所承受的苦难却千真万确。圣者所了解并要向学法者解释的
是：既然生命仅只是无常、苦、无我的现象，既没有主体也没有自我，那么又该是什么样
的力量促使它们一再聚集生长、一再承受痛苦乃至生生世世生死流转？
    〈苦集圣谛〉这一章即将探讨这些疑惑。


二、轮回

     二、轮回
    于此苦圣谛不如实知，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，轮回五趣而
速旋转：或堕地狱、或堕畜生、或堕饿鬼、或人、或天，还堕恶道，长夜轮转。【契经　杂
因诵】

    佛法解说生命运作的实际过程，每个人都能以自身生命活动的经历验证佛法的正确
性，并可以依照佛法所教授的观点，学习正确面对生命的态度，消弭不必要的人为悲剧发
生。因此佛法和语文、算数、健康教育等社会教育学科一样，是一门相当具有实用价值且
与每个人息息相关的知识。可是轮回的议题却使得佛法染上了迷信甚至怪力乱神的色彩，
以至于知识份子用‘不信教’的理由对佛法敬而远之。原因在于一般人认为轮回一事无法
验证，除非诉诸信仰。
    事实上，轮回确实也是生命一种实际的历程，所有的众生都不断地经历这个过程，可
是在重新历经胚胎细胞分裂的过程后，脑细胞通常无法再记忆前生的事迹。由于无知无觉
无有回忆，轮回反倒成了查无实据的宗教神话。但只因无知无觉无有记忆，便否定轮回其
事未免过于武断，任何人都对自己的胎儿时期无知无觉无有记忆，是否便依此否定自己曾
经历胎儿阶段？
    轮回并非真的无法验证，较为具体但难度很高的方法是借助禅定力量，当心灵进入高
度专注的状态，意根就有机会观察到其他众生生命形态的转换，一如超音波追踪胎儿成长
历程。不过困难之处在于很少有人能将心意控制在那么深层的专注状态，除了禅定显发的
天眼通外，很难臆测未来的科技是否能发明人造仪器来捕捉轮回过程。
    较简易的方法是思惟缘起法则。说明来生来世的因果并不是缘起法则的主要内容，它
更着重在现世日常生活的运作过程。缘起法则对现世生命活动的解说精准、切实、证据确
凿而不容蔑视，人们可以依之认识自己，了解自己行为的原因与所造成的结果，从而学会
掌握自己的生命趣向，也终能让人因理解生命运作过程而认同生死轮回的确实性。这个方
法不像禅定那么困难且受益更大，只需具备常人的理解能力，花点心思认真去思惟，每个
人都能深受其利。
    有太多人自命现实、实际，以为关注现生实际面临的问题都来不及了，哪里还吃饱撑
着，跑去担心下辈子的事！若论起轮回，就更是当成宗教狂热分子的梦呓。那样的人才是
最不现实、最不实际。试想，若一个人从不关心自己的过去与未来，以船到桥头自然直的
态度面对自己的生活，拒绝了解、拒绝学习、拒绝奋斗、拒绝理想，只专注着眼前是否有
某种欲望待他去满足。那样的生活方式到底要称为率性或是愚昧？
    从长远的观点来看生命长流亦复如是。若拒绝了解生命的实相为何？生命运作方式为
何？生命真义何在？生命目标何在？又怎能以现实、实际的态度面对生命呢？又怎知该如
何替自己当前的所作所为下定义呢？难道不曾在午夜梦回之际惊觉生命的空虚与茫然？

    五受阴是本行所作，本所思愿，是无常、灭法。【契经　五阴诵】

    五受阴是本行所作、本所思愿，今世一些与生俱来的性格、特质、性向等，多少都受
到过去生的影响。至今，即使是信奉科技的人，受到心理学探究童年创伤乃至以催眠术追
溯前生记忆的影响下，也越来越愿意承认确有轮回其事。
    有些人对轮回的概念也不过是：十八年后又是一条好汉。也有些人否认人类以外的生
命（无论是高等哺乳类或低级的昆虫螺蚌）有任何感受、意志及认知能力。那无非都是些
狂妄自大的想法，违背轮回的确实现象。
    轮回是依众生自己的趣向而决定，如果现生的生活习性就已显得粗鄙下劣，那来生可
能就难以保持人的身形了，因为人是较为高尚的生命形态；一个富于悲悯、奉献的人，由
于气质优于常人的水平，他的来生便可能升上更雅致的天界（天堂）。轮回并不命定一个人
生生世世都以人的姿态重生。

    虽复转轮圣王七宝具足，成就人间神力，王四天下，身坏命终得生天上。然犹未断地
狱、畜生、饿鬼恶趣之苦。【契经　道品诵】

    只要是生命就具备了五受阴的功能，无论以地狱、饿鬼、畜生、人、天中哪一种形态
显现，都配备了与其生命形态相应的五受阴，因此所有形态的生命都值得人们以对待人类、
对待自己的方式去尊重、善待。更何况每个人都有机会生为畜生，不需仗势着目前自己身
为‘万物之灵’就无所不用其极地涂炭其他生灵，诸如生剥活烤、动物实验、拷打奴役、
残忍凌虐、灭绝栖地等等。
    也由于五受阴是无常、灭法，意念当然也同样是无常、灭法，无论是善念或是恶念，
都不可能一经决定就永不更动。纵使今生致力于善心善行，为来世开辟一条人道、天道的
光明坦途，但在五受阴无常生灭的实际运作中，没有任何人能保证在长劫的生死流转中，
永不误入歧途、绝不造作恶心、恶行、恶因而堕落恶趣。甚至只因临命终时生大怖畏或心
极忿恨，都会形成强大的牵扯力量，阻绝了人、天之道，谁能保证自己必将安详逝世呢！
    轮回！是条坎坷路。

    仙尼！当知有三种师。何等为三？有一师见现在世真实是我，如所知说而无能知命终
后事，是名第一师出于世间。复次，仙尼！有一师见现在世真实是我，命终之后亦见是我，
如所知说。复次，仙尼！有一师不见现在世真实是我，亦复不见命终之后真实是我。
    仙尼！其第一师见现在世真实是我，如所知说者，名曰断见。彼第二师见今世后世真
实是我，如所知说者，则是常见。彼第三师不见现在世真实是我，命终之后亦不见我，是
名如来、应、等正觉说，现法爱断、离欲、灭尽、涅槃。【契经　五阴诵】

    仙尼本非在佛陀座下出家的比丘，他是在其他修行团体中修道的出家人。在参加某次
的修行者大集会时，仙尼与闻了一项大家热烈讨论的议题：哪个沙门团的导师能记说自己
弟子命终后的趣向？讨论结果只有沙门瞿昙有这项能力。仙尼感到很疑惑，沙门瞿昙为什
么会有这种别人所没有的能力呢？于是他直接来请教佛陀。
    佛陀对仙尼外道的答覆相当仔细，首先佛陀将世间的思想家作了三类归纳：有一类哲
人只承认现生的自我意识为真实，他们将生命存在的意义与价值全都集中在这一生，否认
有来世或死后存有任何形态的生命及主持生命轮回的不灭灵魂。依这种观念见解看待生
命，自然不会考虑到命终之后的情形，当然也不会记说自己的弟子修行的成果如何、来生
得到什么果报。只管今生不看来世，这种人着实不少。
    第二类哲人也是普遍而广泛的，可能是大部份人的见解，他们肯定现生的真实自我，
同时也认为这个自我将在死后以另一个生命形态，继续存在下去。
    第三类则不见现在生有真实自我、也不见来生有我。
    佛陀告诉仙尼：第一种哲学家所抱持的是一种断见，照当时的说法就是命即是身，他
们认为生命就是自我，人死之后自我也随即灭亡，什么都不剩下来，自我在死亡之后便散
灭、不存在了。第二种哲学家则持守常见，也就是所谓的命异身异，他们以为生命和自我
是分开的，由色身所维持的生命就像衣服、房屋，坏了就换掉，而自我则是永恒的主人，
无论生命蜕变过多少次，真我总是恒常存在下去。
    一般而言，人类对生命的想像不出这两种状况，自我在死亡之后要嘛什么都没了，要
不就是换个身体继续存在，人们再也想不出第三种情形了。但佛陀却告诉仙尼还有抱持第
三种说法的第三师，第三种师否认有我却又承认有现生、来世的轮回。难怪仙尼要说：我
闻世尊所说！遂更增疑。
    无论断见或常见，都与轮回的实际情形相左，纵使有些瑜伽外道的修行者也能达到深
入的定境，并在定中发现轮回的事实，但他们无法以错误的成见观测到生命轮回的确实轨
迹。就好像天圆地方的错误臆断不能正确解说天体运行，外道的导师也因此无法记说弟子
死后往生趣向。
    唯有第三种师能突破想像的极限，从常见与断见的迷惘中破茧而出，发现生命的真相：
‘在今生来世的生命流转中，没有真实自我居间主持’，并能依这缘起无我的真实法则明确
追踪生命的趣向。这才是如来、应、等正觉所宣说的真理。当对真理有正确的理解后，将
不会再对生命、对自我有任何错误的期待，是以现生就能够对生命现象爱断、离欲、灭尽、
涅槃。

    我诸弟子闻我所说，不悉解义而于慢不起无间等，非无间等故慢则不断，慢不断故舍
此阴已余阴相续生。是故仙尼！我则记说是诸弟子身坏命终生彼彼处。所以者何？以彼有
余慢故。【契经　五阴诵】

    在佛陀座下的弟子，所听闻、所修学的都是无我的教示，可是若不能确实体证自身五
受阴非我、非异我、不相在的实相，那么众生习以为常的自我认知、自我意识、自我爱等
各式各样的我执、我慢就会再再生起无由断除。尚未断除的我慢必然还要继续经营五受阴
的延续，旧的五受阴虽无常、坏灭，但新的五受阴又将前仆后继、继往开来，生命现象便
以此为继、生生不息。这一切都由于未能确实悟入无我法，未证悟便还有来生要轮回。无
论第一师或第二师都不能教导我慢的断除，所以不管他们信不信来生，都得继续轮回。
    佛陀是以告诉仙尼：我能记说我弟子死后往生的趣向，是因为他们还留有我慢的形迹
可寻。由于自我爱习性使然，仍有我慢余留未断的弟子，便依各人性向或对法体证的程度
去塑造各自的新生活，就此佛陀得以观察他们的往生去处。佛陀并不是看到他们的灵魂往
来于投生的适当地点，而是观察我慢的习性、趣向----前一个执以为‘我’的五受阴灭而
后一个又执以为‘我’的五受阴随之而生。有我慢、有自我爱，势必要继续招揽下一个生
命现象作为‘自我’存在的条件。
    即使有大好机缘身为佛陀的及门弟子、亲承佛教，对自身无我实相的体证掉以轻心，
也于修行无补。因此，有志于修习正法的善男子、善女人不必因未逢佛世而哀哉嗟怨，只
要能于五受阴非我、不异我、不相在的实相善知善入，便是佛陀的多闻圣弟子。

    诸比丘！譬如狗，绳系着柱，结系不断故，顺柱而转，若住、若卧，不离于柱。如是
凡愚众生，于色贪欲、不离爱、不离念、不离渴，轮回于色，若住、若卧，不离于色。如
是受、想、行、识，随受、想、行、识转，若住、若卧，不离于识。【契经　五阴诵】

    轮回并不是如一般人所想像的：由轻轻浮浮的灵魂飘飘荡荡地转世投胎去，之后便能
从旧有身分转变成另一个不同的新身分。
    轮回不是那种直线前进的模式，而是种周而复始的状况，每一生、每一世、每个阶段、
每个时期都只是不断周而复始、周而复始、再周而复始。就像条被狗炼系在柱子上的狗，
尽管使尽跑、跳、纵、跃、拉、扯一切技俩，就是只能在原地打转，吃喝拉撒睡全都离不
开那根柱子。那种原地打转的状态就称为轮回。
    狗之所以原地打转是因为被狗炼拴住而离不开那根柱子，一辈子都得绕着那根柱子过
日子；众生周而复始地轮回则是因为爱恋五受阴，永生永世绕着色、受、想、行、识过日
子。
    众生绕着五受阴转：为五受阴而喜怒哀乐、为五受阴而充满憧憬、为五受阴而斤斤计
较、为五受阴而任劳任怨、为五受阴而行善造恶、为五受阴而架构各式各样的生活方式。
日日夜夜、岁岁年年、生生世世、千篇一律地绕着五受阴讨生活，吃喝拉撒睡全都离不开
五受阴。这么无聊、无谓、无意义、无可奈何地转啊！转啊！转啊！转啊！转地！就叫做
轮回。
    轮回，是永无止境、永无终点的流浪、漂泊，并不如一般人所想像：从一个地点转换
到另一个地点、一个旅程接过另一个旅程。轮回的真相是从一个受阴转移到另一个受阴，
或从乐受转到苦受、或从想受阴衍生为行受阴等。轮回是在五受阴无常、苦、无我的封闭
模式之内打滚，而非浪漫潇洒地遨游于山川大地之间、穿梭于古今未来之际，因此轮回一
点也不值得向往，耽溺于生死流转更称不上积极进取。
    不要对轮回抱着不切实际的幻想，清醒地思考一下：过去的都已过去了，在经历过一
切忧悲恼苦后，不留下具有真实价值的遗痕！现在与未来也将一样，一切都将消逝，罔自
承受更多无谓的忧悲恼苦之余，仍不会留下任何永恒的、具有实质价值的事物！生活到底
在追逐什么？永无止尽地转下去？
    若于四圣谛不如实知便不可能侥幸，决定会轮回五趣而速旋转：或堕地狱、或堕畜生、
或堕饿鬼、或人、或天，还堕恶道，长夜轮转。想摆脱这既定命运的唯一出路，便是好好
思惟四圣谛，致力于如实知四圣谛。


三、业力

     三、业力
    这是唯一无法引经据典的一节，因为在《契经》中，几乎找不出与业力相关的法句。
    不过，由于普遍的佛教徒都已根深柢固地信仰业力推动轮回的理论，是以在讨论苦集
圣谛的这一章，应该对业力论作个说明。因为业力论的目的在解释生命延续的原因，而苦
集圣谛所要讨论的是生命集起的过程，它们同样是企图说明生命流程的学理，但却是两套
不能相容的系统，于是在此借由对业力论的检讨，来澄清对生命缘起的误解。
    北传的《契经》三处提到业报：〈杂因诵〉有‘不知业、不知报、不知业报’及〈六入
诵〉的‘有业报而无作者’‘业因、业缘、业缚’都未见《相应部》收录，即使它们有可能
是一切有部自派见解，却也尚未偏离正法的胜义，并且这些与业有关的法语也不能支持现
今佛教徒所信仰‘善恶终有报’的业力论。
    在第二次结集之后，释沙门僧团很快就因见解的分歧而分裂成意见不同的部派，各部
派依自部的意见解释经文、著作论典，也依之修行。
    南北传的《契经》都是出自上座部。僧团首先分裂成上座部与大众部，其后上座部又
分裂出一切有部与分别说部。北传的《杂阿含》传自一切有部，南传的《相应部》则传自
分别说部中的铜牒派。是以，在对法的歧见与理论的诤议下，不论是北传的《杂阿含》或
南传的《相应部》或多或少都对经文加以修饰、增添甚至编造新经文，藉以支持自派的立
论。
    例如以三世实有为思想特色而命名的一切有部，在《杂阿含》经文中偶然读到‘有过
去色、有未来色、有现在色’这样标榜三世实有的句子，当然就不需感到费解！分别说部
的法义则强调现在有，是以《相应部》也不遑多让地编造‘过去曾有（已非实有）、现在现
有（正是实有）、未来当有（尚非实有）’的经文。所有这与胜义无关的花絮，都仅是论师
们的一些逻辑游戏，一旦沉迷于哲学思辩，便迷失了佛陀说法的真实旨趣，徒然陷于无助
于灭苦的论议迷思而求出无期。
    再举一例，三爱的内容《相应部》就解释为欲爱、有爱、无有爱。何谓无有爱？既是
‘无有’又怎能列为生命现象的一部份？有哪个众生会对从未存在过的‘无有’生渴爱？
    《杂阿含　六入诵》提到：佛告摩罗迦舅：‘若意未曾识法，汝当欲识于彼法起欲、起
爱、起念、起染着不？’答言：‘不也，世尊！’
    《相应部　六处品》也说：‘摩罗迦！于意云何？于未识、未曾识、当来亦不识之法，
汝当起欲念、染着、爱乐与否？’‘大德！不然。’
    众生对经验不到的事是无法产生爱欲的。相较于《杂阿含》对三爱解释----欲爱、色
爱、无色爱，倘若以正法的胜义作为判别的标准，便能比较出在三爱的诠释上，北传的经
文才与法相应。
    因此，在今时研读南北传的经典，审核佛法的三个标准：一、修多罗相应。二、不越
毗尼。三、不违法性。仍是理解佛法正义不该忘失的准则，若能将南、北传的《契经》对
照参考，当然更有帮助。叫人感到遗憾的是大众部的《契经》完全失传，是以当一切有部
与分别说部的见解相左或冲突时没有第三部经可供比较，或者是否有些法句早在‘根本上
座’时代即已失真也将永远成谜，于是当尚传于世的《契经》中遇到令人感到难以正确解
读的经文时，就更得依赖‘不违法性’的准则了。
    谈到业力论，既然最原始的《契经》并未结集与之相关的法义，那么由《中阿含》﹝中
部﹞起，直到当今南、北、藏传所有的佛教，何以都将业力观视为佛法的根本教义？
    这得由奥义书哲学谈起。
    印度阿利安文化最早在吠陀经典时期，重视的是对诸神的礼赞、祭祀。
    后来的梵书时期，则确立了唯一大梵的一神论，种姓制度也是想像：‘婆罗门由大梵之
口而生、刹帝利由大梵之腹生、吠舍由大梵之膝生、首陀罗由大梵之足生。’的神话而订
定的阶级制度。
    逐渐地，到了奥义书哲学兴起，则是对梵书一神思想的反动。由于对婆罗门至上的社
会制度不满，统领军政的刹帝利阶级网罗了阿利安人之前的印度原始宗教----瑜伽冥想，
建立了具备轮回观以及业力观的奥义书哲学。大梵则由人格神进化成超越人格神的生命最
高本质，但它仍然是唯一大梵。
    在奥义书哲学中，众生是由业力决定轮回的趣向，不再如婆罗门所说：婆罗门生生世
世为婆罗门，刹帝利与吠舍也生生世世生为自己的阶级。更进一步地，奥义书还发展出修
行的观念，认为一个依法修行的人努力于净化业报，最终便能与大梵圆满结合，完成生命
的终极目的、终极使命。
    业力轮回观念传布近千年后，到了佛陀建立僧团的时代，早已融入主流的吠陀思想与
梵书思想中，成为印度婆罗门教的基本信仰。
    来到释沙门僧团的修行者，全都非常熟悉印度的传统思想，若非已具正知见，对于同
样承认轮回的佛法，很容易不加思索地就将业力观套进来。就好像中国的佛教徒都受过儒
家思想的薰陶，理所当然地将忠君孝长的观念带入佛法；西洋佛教徒不由自己地将神（耶
稣）与佛陀相提并论一般。业力论就依附这人之常情而混迹佛法教义中。
    业，是造作的意思；正法中所谈论的行，也是造作的意思。《契经》承认现今五受阴现
象的生成，是由过去诸行所造成的：‘五受阴是本行所作，本所思愿’。因此，在一定的限
度内，还是可以有选择地接受‘过去业因造成未来果报’的业力论，例如‘有业报而无作
者’这样的法句，虽然没有《相应部》的经文可资比对，证实它确为《修多罗》原有的内
容，但在缘起无我的正法胜义中，它仍可以被认可为佛法的。
    于是从《中阿含》起，关于业的法义，就正大光明地进驻‘如是我闻’的佛经之中了。
再加上所有的印度人都对业力观倍感亲切，一旦‘五受阴无常、苦是变易法’的教义被逐
渐遗忘之后，业力论理所当然地取而代之，成为贯串（佛灭之后的）原始佛法、部派佛教、
大乘佛教乃至秘密大乘佛教的一贯教义。
    如果‘业’的内容一直都保持与‘行’相当：缘行（业）故有；行（业）是无常、苦、
变易法。那么‘业’的观念便相应于法，而可以接受其为佛法。但今人对业力论的理解，
早已超出正法所能认同的范围了。
    业力论认为：善有善报，恶有恶报，不是不报，时候未到。行善业者应受乐报，造恶
业者必受苦报，倘若善行之后承受苦报或恶行之后得享乐报，则是因为今日善行之果未熟
而旧时恶报今熟，今日恶行之果未熟而旧时善报今熟。
    为了保证这善恶业终必受报的理论能够圆满，每个众生都必须随身携带一个庞大的资
料库，用以记载所有曾经造过的一切善恶业。于是第八阿赖耶识、种子生现行的理论纷纷
出笼，为的是解说所造的业究竟记录在何处，以及保证未受过的果报即使历经多生累劫的
轮回也终必遭受报应，而已承受过的果报则不会被算旧帐、炒冷饭。
    在因果业报的理论上，业的力量非常强大，只要曾经造过的业，不论潜伏多久，终必
成熟、结果而遭受报应。造了地狱的恶业，总有一天下地狱；造了升天的善业，安心等待
上天堂，众生轮回六道就是由业力这般地推动。无论神通如何广大、也无论科技如何发达，
一旦果报成熟，命中注定该出车祸就必得出车祸、死期到来之时就必得认份受死，没有任
何办法逃得过报应。
    以至于当佛教徒承受重大的打击，自然的反应就是先懊恼自责‘究竟上辈子造了什么
业？’似乎一切苦难都不是他的责任，只怪过去世的业障忽然现前，因为过去世要造什么
样的业，根本不是今生所能抉择的，为了防患未然，聪明的中国佛教徒开发了很多套忏悔
‘往昔所造诸恶业’的仪轨，希望事前就能防备过去世的恶业忽然在今生造成突如其来的
恶果，这种防患未然的心态附带地造就了中国佛教经忏事业的发达。
    不仅如此，如果所有的业都得受报才会销毁，那么阿赖耶识中的业种子必然无量无边，
清净业障的期待也就难以达成，更何况只要生活一日，就必造一日的业。难怪印度的苦行
外道终日以受苦为唯一要务，他们认为，只要把应受的苦报集中在今生一气呵成地受完，
也就解脱、涅槃了。
    正法与这些见解并不相容。首先善恶各有报的看法，已与佛陀所说的‘诸所有受悉皆
是苦’的教导相抵触。而‘所作业不亡’的观念，更是与‘一切行无常、苦是变易法’的
法义严重冲突。如今‘业力是生死轮回的根本’已是绝大多数佛教徒的基本信仰。可是佛
陀从不曾说：‘行是生死轮回的根本’。
    由佛法正知见的立场而言，业力论是违反缘起法、四圣谛的。它既不符合缘起法的法
说、义说；也与四圣谛的真理相捍格，它完全无法纳入正法的体系之中。
    可是这么说就要引起许多的怀疑：那么是否没有因果报应？是否可以为所欲为？何必
当傻瓜作善事？为何有人生而聪明、健康、富裕；有人却生来愚笨、残障、贫贱？为何丧
尽天良的恶棍事事如意，心地善良的人却受尽磨难？生死轮回又该如何安排？
    这一切都将在〈苦集圣谛〉这一章得到合情合理的解说。


四、四食

     四、四食
    所谓一切众生以食为生。【契经　杂因诵】

    食，是众生延续生命所不可或缺的必要条件，一旦失去食物的补给，任何形态的生命
都无法继续存活。然而，还有许多其他条件同是众生所赖以为生的，诸如阳光、空气、睡
眠等等，为何《契经》仅特别以食为题？
    所谓的食是指原本为外物，却能够纳入生命的运作，融入生命的成份，好比从饮食中
摄取的矿物质、维生素、醣类等，经过消化吸收，转变成为身体组织的一部分之后，便不
再属于外物了。
    生命现象之所以能够持续呈现数十年乃至生生世世，不会像彩虹、闪电等物理现象般
一现即逝，就是由于食的维持，否则不仅身体所须的营养无以为继，就连感受、思想等精
神作用也将枯竭、终止。因此，在正法中，能够纳入生命中，成为新的生命成份的‘食’，
不仅指一般所理解的饮食、食品。它包括的范围更广泛些。

    有四食资益众生，令得住世摄受长养。何等为四？谓一、粗抟食，二、细触食，三、
意思食，四、识食。【契经　杂因诵】

    正法所提到的食有四种：?抟食、细触食、意思食、识食。
    ?抟食就是普通的食物，它是物质的，透过消化器官分解、吸收的处理，再经由新陈
代谢的作用，替代老旧的身体组织，成为新的生理机能如血液、细胞等。这便是?抟食。
    细触食也是归属于物质的，但它并非直接‘吃进’身体中，成为身体的一部分，而是
透过神经官能的接收讯息以影响生命。视神经藉由光线与有色彩明暗的事物接触、听觉神
经藉由声波与发出声响的物体接触、嗅觉神经透过空气的传递与气味接触、味蕾中的味觉
神经直接触及食物的酸甜苦辣、遍布全身的触觉神经感觉冷暖饱饿痛等、脑神经（意根）
则统筹整理前五根接收的讯息以取得消息，不过一个具有禅定神通的人甚至可以不透过前
五根，直接由意根接收或传递他所需要的资讯。
    经由这些接触左右了生命的动向、塑造了生命的形态：被火烫到手的孩子再不敢将手
伸进火中；听过好听的音乐以后成为爱乐者。触食以经验的方式融入生命，发展出生命的
风格。比起?抟食，生命接收触食的方式要细致多了，于是便称为细触食。
    意思食是意根内在活动所呈现的意念、意象，不属于色法。意思是食，生命并非本来
就具备各式各样的意念，当意根接收种种资讯，组成所得知的种种消息后，应对这些消息
的种种考虑、计划、分析、评估、运算、决策、想像等思量一一生起，这些都是凭着外在
的条件所长养的生命状况，所以也称之为食。
    生命除了需要物质生活，也需要精神生活，意思食是精神方面的生命补给。众生对意
思食的依赖绝不下于抟食或触食，纵使低等动物如鱼类或蚯蚓，它们也必须由意思食来维
持它们谋生、求偶、孕育后代的意愿，更何况脑神经特别发达的人类。人会维护声誉或寡
廉鲜耻、会热心公益也会冷酷无情，以意思为食，人们充实了生活意趣、经营了各人的生
活方式，当然也无可避免地带来更多的烦恼。
    识食与意思食同属精神作用、同样是借外在条件而滋长生命的因素，所以也同称为食。
但它们功能不同，意思食处理受、想、行等意志活动，识食则专司识别----识别五受阴的
状态、识别六入处接收的讯息。虽说识是一种待缘而生的无常现象，不能恒常存在，但它
却也是生命中的一种基本功能，识受阴、六识身、识食所指都是同样的识。当色、受、想、
行活动时；当眼、耳、鼻、舌、身、意遇到色、声、香、味、触、法时，识的作用便自动
产生。
    众生有很多渴爱，他们不断地想拥有、想掌握、想丰富满足自己的生命。人们追求种
种的物质享受与精神生活，财富、伴侣、社会地位及各式各样的理想，但真能藉由努力争
取而得以融入生命、成为生命的一部分的，就只有这四食了。抟食长养生理机能、触食促
进神经系统、意思食激发精神功能、识食产生对待性认知作用。
    无论众生渴望得到什么、拥有什么、想成为什么，尽管富甲天下、子孙满堂、功勋彪
炳，那些外在的事物仍旧依照它们本然的状态存在：不论是房产、亲属、名誉乃至手腕上
的表，都只是一种藉由社会制度所维持的薄弱关系，并不因为众生认为‘他们属于我’，这
些人、事、物便就此依附著「拥有者’与‘拥有者’融为一体，这恰巧符合世人所谓‘身
外物’的归类。众生真能将其纳入生命中的，其实只有这四食。所谓的生活，事实上就只
是不断地摄取新四食并代谢掉旧四食的过程罢了，其中确实没有一个‘我’。

    此四食何因、何集、何生、何转？谓此诸食爱因、爱集、爱生、爱转。此爱何因、何
集、何生、何转？谓爱受因、受集、受生、受转。此受何因、何集、何生、何转？谓受触
因、触集、触生、触转。此触何因、何集、何生、何转？谓触六入处因、六入处集、六入
处生、六入处转。六入处集是触集，触集是受集，受集是爱集，爱集是食集，食集故未来
世生老病死忧悲恼苦集，如是纯大苦聚集。【契经　杂因诵】

    四食是生命的资粮，生活的目的就在于四食的补充，众生尽其所能地补充饮食、感官
经验、意志活动与认知。众生不断地摄取四食，生命便不断地延续。
    然而，就如同苦圣谛所揭示的真理，生命无常、苦、无我的现实情况，只是令众生徒
然承受既无奈又无意义的生老病死忧悲恼苦。是以警觉到这项事实的人应该反躬自省，摄
取四食的冲动从何而来？何以穷极无聊地自讨苦吃？
    如果四食的需求来自某项终极目标，如与大梵结合、成就佛果；或者四食确实能满足
某种不朽的意义，如灵魂的洁净、自性的显发。那么毫无疑问，众生纳受四食的行为应该
积极鼓励、广为颂扬。
    许多宗教就是这般地宣扬他们的教义：选择适当的饮食、参与适当的仪式及涉足适当
的场合、培养虔诚的宗教情操及行为、确立不可动摇的宗教认知，之后便能达到信仰的目
的。或者藉由意思食的滋长，人们企图在哲学、科学、文学的思想启发上，为个人及全人
类确立永恒的生命价值，是以人们期许藉由丰足的物资与教育资源，能延续渐趋完美的生
命内涵。
    可惜事实并不从人愿。无论人们如何拣择四食的摄取，都不可能改变生命无常、苦、
无我的事实；生命并不因吸收了哪些‘比较营养的食’，就得以改造成永恒不朽（常）、丰
乐满足（乐）、自由自主（我）、清净无恼（净）的美好远景。
    佛陀总是用实际的观察取代这类一厢情愿的臆想。众生摄取四食并不需要根据某项终
极目标或不朽意义，很单纯地仅是为了爱：因为爱恋色身及口腹之欲，众生摄取抟食；因
为感官渴望讯息的激发，众生摄取触食；因为欲求精神方面的满足，众生摄取意思食；因
为对各种认知的追逐，众生摄取识食。实在没有什么了不起的理由，纯粹只为渴爱而纳受
四食、纳受随四食而轮回不已的生老病死忧悲恼苦。
    又是什么原因引起爱？是否有某个伟大的理由令众生必须付出爱？或‘爱’本身就具
有神圣、意义非凡的特性？答案是否定的。爱一点也不包含世人所歌颂赞扬的伟大情操，
唯一的理由是为了受！众生有苦受、乐受、不苦不乐受，背苦趣乐是众生的本能，为满足
这本能，爱就生起。众生爱着任何能躲避苦受、招揽乐受的条件，无论是民族大爱、亲子
之爱、男女私爱，一切爱都超不出趋乐避苦的反应，甚至就连受虐狂也是爱着那痛苦背后
所含藏的私密快感。
    受怎么来的？是否冥冥之中某种神秘的力量掌控着人们苦乐等命运？没有，一切受源
于触！众生接触境界后，感受随之生起，适意的境界生起乐受、不适意的境界生起苦受、
不以为意的境界生起不苦不乐受，有触必生受。
    为何会触？是否有些命中注定的安排，规定什么样的人就有什么样的遭遇？不！只因
有感官：有眼必然会见、有耳必然会闻、有鼻必然会嗅、有舌必然会尝、有身必然会触、
有意必然会知，很单纯地仅是感官作用，其中没什么神秘的力量在左右。感官接收境界呈
现的讯息，使得生命随之反应，这就是触。
    六入引起触；触引起受；受引起爱；爱则食；食则令生老病死忧悲恼苦这种纯然大苦
的生命现象，在可见及不可见的未来永无休止地不断聚集而起。
    食所能引发的作用仅只于此。既没有长生不老的灵丹妙药，也无沐浴其间就能洗净罪
垢的甘露圣水；既不会因某种不凡的心智锻炼令人掌握自我，也无法借知识的普及消灭民
间疾苦。这便是无可奈何的生命轮回。许多人庆幸轮回，以为生命不会因死亡而消灭殆尽。
但了解轮回真相的人，实在无法乐观看待这无尽觅食及无尽老病死周而复始的无奈模式。


五、识

     五、识
    尔时，世尊告诸比丘：‘有四食资益众生，令得住世摄受长养。何等为四？一、粗抟食，
二、细触食，三、意思食，四、识食。’
    时，有比丘名曰颇求那，住佛后扇佛，白佛言：‘世尊！谁食此识？’
    佛告颇求那：‘我不言有食识者，我若言有食识者，汝应作是问。我说识是食，汝应问
言：“何因缘故名识食？”我则答言：“能招未来有，令相续生……”’【契经　杂因诵】

    灵魂、神识、魂魄、自性、本我，这些称呼虽然有别，但它们所代表的意义相同。人
之所以异于禽兽，最大的差别就在于人能思考生存的意义，而人们普遍所能期待最崇高的
生命价值，便是自我的存在。
    ‘自我’是求生意志的基础，不分粗浅平凡的或微妙高远的‘我’，都是对生命存在的
渴求。然而自我是短暂的，无论如何努力经营自己的生命，短短的数十年之后老病到临，
一生的心血奋斗都注定要尽付东流。自我认知令众生惶恐死后将何去何从，灵魂的概念随
之应运而生。人们不满足于受色身所局限的、如戏梦般的短暂假我，人们说服自己，生命
必有更珍贵的永恒真我，它将验收一生的荣耀与成就，享受一生所有的努力成果。
    几乎所有人类的文化，都会发展出‘灵魂’的观念：人格完善的人具有高贵的灵魂、
人格卑劣的人则是将灵魂出卖给魔鬼；信仰上帝的人认为虔敬的灵魂得以在身亡之后蒙主
宠召、信仰大梵的人期望藉精进的修行使自己的灵魂与大梵结合、祭祀祖先的信仰则相信
死后魂魄与祖先相聚并接受阳世子孙的祭拜。可是这么普遍的灵魂观却得不到确实的证据
能给予证实，除了想当然耳的主观成见，没有人能证实自己或别人灵魂的存在。
    自然而然地，人们在不知不觉中将识的作用视为灵魂的活动。识能分辨善恶是非、辨
别爱恨情仇、辨认环境状况、学习各种知识；当不省人事时称为神识昏迷、当敏锐警觉时
称为神识清醒、尤其曾经有过死而复生经历的人往往描述神识飘荡的情形。未经深思地，
人们相信识就是灵魂、就是不会朽败老死的真我、就是上天堂下地狱的主角、就是轮回的
主体、就是能够‘成佛’的觉性。
    中国佛教有部相当盛行的经典《楞严经》，其中有段经文很能代表这种以识为不朽自性
的迷思，虽然此经另立‘见’的名目，但所谈论的对象其实就是眼识。它提到一个人打从
年幼就能见恒河水滚滚东逝的画面，及至老年身体器官都已朽败，所见恒水东去的景象却
一如年幼，经文认为会老朽毁灭的色身并非真我自性，唯有那能‘见’之性才是永恒常住
的本性。事实上《楞严经》所谓的‘见性’即是《契经》中讨论的‘眼识’。
    虽然从年幼至年老，众生每次以眼所见的恒水大约都一般无二，但并不是打从第一次
见到恒水起，所识的恒水景致就此盘踞不去、常住不变、直到生生世世。绝无此事！一旦
离开恒河，走入市集，刚才的恒河景观随即消逝，映入眼帘的所见、所识也一改而成繁华
的街景，想要再度体会恒水壮阔的气势，若非回到恒河边，就只有靠一次又一次的回忆（想
受阴）去缅怀了。
    无论称为见或识都无法成立为永恒常住的本性，让人心满意足地感到安慰：‘噢！这就
是我的自性、我的灵魂，就是我永垂不朽的保证！’
    颇求那比丘便是堕入这项迷思难以脱身的个别例证。识是主体、是本我的观念已在颇
求那比丘的脑海中根深柢固，是以一旦听到佛陀说识的地位仅是一种食，不禁使无法想像
无我的颇求那深感迷惑与惶恐：既然识只是食而非生命的本体，那么又是哪个主体能以识
为食呢？于是颇求那请教佛陀：‘世尊！谁食此识？’当佛陀为他解说后，颇求那比丘还一
路打破砂锅问到底：‘为谁触？’‘为谁受？’‘为谁爱？’总之他就是希望佛陀终能给予一
个明确解说本体为何的答案。

    尔时，世尊知彼比丘心之所念，告诸比丘：‘于此众中，若有愚痴人，无智无明，而作
是念：若色无我，受、想、行、识无我，作无我业，谁当受报？’【契经　五阴诵】

    众生很难接受自己的生命中没有一个独立主体的事实。曾经有位比丘当佛陀讲解五受
阴无我的时候，在心中喃喃抱怨：‘如果无我的话，那么所造的一切业岂不是没有人遭受报
应了？’对于未见法的凡夫而言，这确实是相当切身的问题，如果没有我、没有灵魂，那
么谁来承担行为的后果？是谁享乐与受苦？由谁参与生死轮回的整个过程？众生总认为既
有轮回，就该有个主体经历这趟轮回，从今生到来生的旅程就好比沿途停靠的火车，无论
停靠多少站，总该有这么一辆火车经过这些车站。轮回也一样，从一刹那到下一刹那、从
一生到下一生，都该有个主体居间主持，否则从前造的业如何与未来受的果报衔接？如何
在死亡后投胎受生？这几乎是人人都会升起的怀疑。
    然而佛陀却呵责有这种念头的人是愚痴人，无智无明。

    尔时，世尊告罗喉罗：‘云何知、云何见于此识身及外一切相，无有我、我所、我慢使
系着？’【契经　六入诵】

    由于众生所有的意识型态都是识的作用，无论是自我意识或宗教、种族、国家等等的
归属意识，以及其他关于是非、荣辱、损益、成败等等的价值判别意识，全都是由识一手
主导。因此将识视为自身，并将识所认知的对象视为与自身相属的关系，很自然地成为众
生一种相当基本的反应。这种毫无事实根据的假设，使得众生不假思索地设定有我、有与
我相属的亲密关系，也更促使众生的我慢依恃这些假设而无限地开展：有我、我的钱财，
就有消费与赚取；有我、我的国家，就有政治与战争；有我、我的名誉，就有表现与角逐……。
    这样的连锁反应，使众生毫无危机意识地全神投入于生命的持续活动，众生迷信于改
善生活以获得福乐、充实自我以描绘美好愿景、发挥实力以迎接挑战、排除困难以赢得成
功。殊不知，这恰是种将自己牢牢系缚于生老病死忧悲恼苦的详尽安排，日复一日、世复
一世。
    众生已经太习惯这种错误的思考模式，一旦闻说无我，往往就直接予以怀疑、抵制而
非反省。因此，唯有提出识非我、识所认知的对象不与我相属的证据，才能令人深刻省思
受我慢驱役系缚的困境，以及觉察出那习以为常的本能反应。
    ‘云何知、云何见于此识身及外一切相，无有我、我所、我慢使系着？’佛陀曾以这
个题目指导亲生儿子罗?罗比丘，要罗?罗注意到这项遗害无穷的错觉。罗?罗比丘也经
常以同一个问题请教佛陀，显示罗?罗的确对识引生自我意识的问题非常关心。
    佛陀所给予的答案，总不外乎于五受阴或六入处正观非我、不异我、不相在。这是为
了确认识不足以建立我、及识所认知的对象也不足以建立起与我相属的亲密关系。
    识所能认知的对象并不超出五受阴或六入处，无论是钱财、名誉、国族，人们所能认
为属于我、与我相关的诸多事物，原本都只是五受阴及六触入处所提供的资料，一旦受识
处理过后，便被赋予各种不同的定义，而成为‘我’的主观意识。五受阴及六入处都是无
常、苦、无我，所以事实上识所能认为是我、属于我、与我相关的诸多事物，也都是无常、
苦、不能真的建立为我以及与我相属的关系。
    若能体会识非我；识所认知的所有对象也不与我相属，人们就比较容易从既有的成见
中挣脱出来，不必受自我意识或其他任何的意识型态所钳制，不再斤斤计较于行为后果由
谁承担？是谁享乐与受苦？由谁参与整个生死轮回？如何在死亡后投胎受生？而能以全新
的观点，脱离一切意识型态的偏见，从正法、正见的角度看待生命：正是因为无常、苦、
无我的特性，所以生命现象才会以生灭不绝的方式一再流转下去。

    若思量、若妄想生，彼使攀缘识住；有攀缘识住故，有未来世生老病死忧悲恼苦，如
是纯大苦聚集。【契经　杂因诵】

    虽说识并非自我，识所认知的对象也不与我相属，但识的确在生命流转的过程中，扮
演了重要的角色。识的认知、辨识是种活泼的生命跃动。识一旦获得可资辨识的对象（五
受阴或六入处的状态）之后，就会作出好不好、对不对、改变或继续、接受或否决等等的
判断，然后驱役生命（五受阴、六入处）依之作出因应行为，随着五受阴、六入处应对之
后的新状态，再度有新的可资辨识的对象供新的识生起……。于是乎便一再有新的轮回现
象不断地持续下去。
    思量与妄想概括了一切世间思惟：努力地赚取金钱并随心所欲地消费；要求政府提供
各种权益并矢志效忠保卫国家；努力表现以博得赞赏或力争上游以超越巅峰……。其实所
有这种种的思量妄想，都只是经由五受阴、六入处提供的资料，再经过识诠释后的概念，
可是由于众生对生命真相的无知，从而生起对生命错误的期待、计画。这些不断生起的思
量妄想，则再次成为识的认知对象，再次为识造就了住着、攀缘的条件，令识增进广大生
长。
    无常的因缘引发无常的识；无常的识又激发生命新的活动。众生在识不断辨识、认知
的作用后，依之不断塑造未来的生活方式，乃至命终时也依同样的模式与来世的生命型态
相应，使得一日复一日、一生又一生，众生无穷无尽地面对生老病死忧悲恼苦。这就是生
命，没什么神秘可言，大家都正在经历，实在不需要画蛇添足地强加一个轮回主体。

    攀缘四识住，何等为四？谓色识住、色攀缘、色爱乐、增进广大生长；于受、想、行
识住攀缘、爱乐、增进广大生长。比丘！识于此若来、若去、若住、若起、若灭、增进广
大生长。
    若作是说：‘更有异法，识若来、若去、若住、若起、若灭、增进广大生长’者，但有
言说，问已不知，增益生疑，以非境界故。【契经　五阴诵】

    关于澄清对灵魂、受报者、轮回主体的误解，也还是唯有从识下手，毕竟除了识以外，
灵魂、受报者、自性、轮回主体等，仍只是一些无从证实的假设。
    识的存在必须依赖另外四个条件----色、受、想、行。识所住、所攀缘、所爱乐、藉
以增进广大生长的，都是这四受阴。识的功能是辨识，辨识的对象是色、受、想、行这四
受阴，识能辨别前四受阴的一切活动，也是藉由色、受、想、行的活泼运作，令识跟着忙
碌、充实、增广而多采多姿。
    但是识的功能也仅只于此，在色、受、想、行之外，识并不能发挥任何作用：当幼子
受病痛折磨时，心焦的母亲也只能以自己的经验揣摩孩子的痛苦，无法亲身体会孩子究竟
是如何疼痛、如何晕眩；从古至今，人们虽然很想知道宇宙形成的最初状态，但因色、受、
想、行不曾参与其中，因此只能予以幻想、估计；当熟睡或昏迷，色、受、想、行都暂停
活动时，识也无法作用。所有识的认知来自自己色、受、想、行的经验，只要是色、受、
想、行无法经验到的，识也无法加以辨识、认知。这是不可否认的事实。
    然而，后世的佛教徒不曾深入思惟五受阴无常、苦、无我的流转现象，一味陷于企图
解释：‘倘若无常，将如何衔接轮回的过程？’的思考模式，因而将一些莫须有的功能强加
于识，冀望藉以加强识的功能，增加神识的神秘性，建立轮回主体的合理性。以大乘佛教
的唯识教义为例，他们在眼、耳、鼻、舌、身、意六识之外另立末那识及阿赖耶识，希望
由这些新设施来‘弥补’佛陀无常观的‘不足’。唯识学者的意见是将自我意识分摊给末那
识、业行的记载交付给阿赖耶识，并认为修行在于将阿赖耶识中的烦恼种子消除，进而显
露出未受烦恼染污的清净本觉（大圆镜智），成就佛果。
    要想建立识别自我或染净所依的主体，也该有这么一个主体存在才行，因此关于末那
识与阿赖耶识是否真有担负这些任务的作用，就成为首先该辨明的重点。
    在前文〈苦圣谛〉关于〈慢〉的一节，已解说了自我意识仅是种依缘而生的现象，遇
见不同的情况，便生起不同的自我、不同的自我认知、不同的自我意识。这许许多多的自
我之间并无一贯的统一性，而是各别地随缘而生，其实自我意识根本就包含在原来六识的
作用之中，它仅藉由眼见、耳闻、鼻嗅、舌尝、身触、意知便足以引生，完全不必要另立
末那识来承担‘甚深难解’的自我意识的由来。
    至于阿赖耶识则更是出于想像，既称之为识，就是基于辨识的功能，要能辨识认知种
种状况，倘若称为识又无辨识作用，那就仅是种文字游戏而非事实。之所以建立阿赖耶识，
立意即在于托付业因、果报的辨识功能----假使百千生　所作业不亡　因缘会遇时　果报
还自受。谁来检别众生造业遭报的相关性？谁来辨识已蛰伏百千生的业该当成熟遭受报
应？谁来承担储藏业力的任务？为了解释这些疑惑，学者推论出含藏一切业力种子的阿赖
耶识。
    然而却没有任何人能够辨识出自己过去潜藏的业力种子、觉察到自己阿赖耶识的存
在，或以任何实际现象指证为阿赖耶识作用的绩效。换言之，除了诉诸想像，没有任何证
据可以证明阿赖耶识的存在。
    有些学者会认为，众生所具备下意识或潜意识的作用就是阿赖耶识的证明。可是这也
如同自我意识一般，单由六识身便足以包办，潜意识总特别与遗忘已久的经验有关，经言
‘意、法、意识，三事合和触。’其实潜意识所识的法不过是模糊的想受阴罢了！只因那
三事合和触的过程并非清晰有条理，就被赋予了神秘的地位。
    至今唯识学者们依旧意见分歧，无法获得共识找出学者自己满意，也令大家认同的标
准学说版本。这实在是意料中事，早在两千五百年前，佛陀就已经肯定地断言：‘若作是说：
“更有异法，识若来、若去、若住、若起、若灭、增进广大生长”者，但有言说，问已不
知，增益生疑，以非境界故。’是以当人们发现唯识学理间相互矛盾、抵触、冲突、难以
自圆其说的情形，一点也不须讶异，这就好比在探讨乌龟毛的花色、兔子角的形状一般：‘但
有言说，问已不知，增益生疑，以非境界故。’
    真正值得怀疑的倒是，为何佛陀早已殷切叮嘱，阿罗汉也已结集流传的重要法义竟然
无人重视，而在‘经有明训’的情形下，教界仍将数世纪的时间、千万菁英的心血智慧，
耗费于这类‘增益生疑’的逻辑游戏上？
    识的作用是一种精神活动，精神活动是没有具象的形迹可寻的，例如：某位禅修者因
姿势不良而禅修不得力，这时他的识受阴辨别出是由于所坐的蒲团不适用，接着想受阴便
回忆起过去曾在某个道场参学，那儿的蒲团坐很好，于是又随之生起下一个辨识功能来检
视印象中那个蒲团好在哪里？在这个案例中，并非禅修者有一个很具体的识往来于两个不
同的蒲团之间勘察比对。事实是，先是缘于色受阴的不舒适而生起识，后依着想受阴的印
象又令识进一步衍生发展，识就是依这种方式住着、攀缘、爱乐、增进广大生长；同样的，
众生从这一生死亡到下一世出生，也是由识依同样的方式住着、攀缘、爱乐、增进广大生
长，绝不是有个具体的识往来于前生与来世之间，仅只是前一世的五受阴灭、后一世的五
受阴生。
    别忘了‘攀缘四识住，何等为四？谓色识住、色攀缘、色爱乐、增进广大生长；于受、
想、行识住、攀缘、爱乐、增进广大生长。比丘！识于此若来、若去、若住、若起、若灭、
增进广大生长。’没有色、受、想、行的境界存在，就没有可供识住着、攀附的基础，识
也因之没有存在的可能。识是不可能独立于色、受、想、行而单独存有的，有相对应的色、
受、想、行，才会有相对应的识生起。认为有一个‘去后来先作主翁’的识，是出自唯识
论师的想像，没能脱开一般人以灵魂作为生命主体的思考模式。

    彼因、彼缘悉皆无常，彼所生识云何有常？【契经　五阴诵】

    众生所有的认识作用，全都来自色、受、想、行的运作。离开色、受、想、行，识便
无法存在。色、受、想、行是无常、苦、无我，识也就同样的是无常、苦、无我。希望藉
由识来担任自我存在的主角，或转染成净的觉性、灵魂，必然是永远无法实现的梦想。
    非但如此，对那些不肯接受无常观的芸芸众生而言，更令人沮丧的恐怕是：除识之外，
再也找不到能藉以建立灵魂、本体、自性的其他角色了！


六、缘起法

     六、缘起法
     一、
    时，有异婆罗门来诣佛所，与世尊面相庆慰，庆慰已，退坐一面，白佛言：‘云何，瞿
昙！为自作自觉耶？’
    佛告婆罗门：‘此是无记。’
    ‘云何，瞿昙！为他作他觉耶？’
    佛告婆罗门：‘他作他觉，此是无记。’
    婆罗门白佛：‘云何，我问“自作自觉”，说言无记；“他作他觉”，说言无记，此义云
何？’
    佛告婆罗门：‘自作自觉则堕常见，他作他觉则堕断见。义说、法说，离此二边，处于
中道而说法，所谓此有故彼有、此起故彼起，缘无明行，乃至纯大苦聚集。’【契经　杂因诵】

    人类开展启发各种学问的终极目的，无非是期待生命根本问题的解释：生从何来？死
从何去？生命意义何在？而生命只包含了物质与精神两大部份。为了探索生命、了解生命，
人们很自然地由物质结构与心灵机制两方面下手研究。
    曾经，人们很用心地希望发展一套结合物质与心灵的学问，如中国的易经、西洋的占
星术等，不过这些构想很快就走入死巷尽头，成为巫卜算卦的技俩。于是物质与心灵的研
究发展也只好分道扬镳，人们对完整生命的认知，从此就被分割得零零落落，几乎没有整
合的希望。
    唯心论与唯物论犹如两条无法交集的平行线，双方都是人们渴望藉以设定、归结生命
最高统一性的对象，但人们始终无法圆满地统合它们，心灵无法成为最高的一元、物质也
不能，是以长久以来心与物的研究无可避免地呈两极化的发展：精神与物质、心灵与机械、
心理学与物理学、艺术与工业、人文与科技、爱情与面包等。这二元的对立，普遍存在于
人类林林总总的知识与生活中。
    心灵与物质研究的最大分野在于一是形而上，除了想像无迹可寻；一是形而下，有清
晰明确的理路与因果关系，可证明、可实验，唯独无法处理精神上的神秘经验及感性的心
灵活动。生命中绝大部分的问题发生在心灵方面，如嫉妒、残忍、忿怒、沮丧等，这是物
理机械的知识所无法处理的。
    而企图解释心灵的学说又难以条理分明地证实自身的论点：心灵诉诸想像与象征，无
法以理智作精确的因果论证与意义阐述，即使专注于心灵的陶冶与锻炼，也无法引领人们
彻底脱离人生的痛苦或死亡。这两难的局面，困扰了所有关怀生命的有识之士。
    心理学与物理学的学派分流并非发轫自十七、八世纪的欧洲，早在佛陀出生之前百千
年，印度的沙门、婆罗门就已为这些观点而争论不休。是以当佛陀成等正觉的消息传扬开
来，很自然地便有人会向佛陀提出这样的问题。
    有一位婆罗门就来向佛陀请教：众生的生命运作方式，究竟是属于自作自觉或他作他
觉？自作自觉是认为有个自我或自性，它主使了生命的种种活动，并承担活动所带来的后
果，能作因、觉果的‘自’代表了生命的本体。
    他作他觉则认为生命的一切活动都只是一连串的偶发事件，活动产生的后果也只算另
一各别事件，主张他作他觉的学派不承认生命有自我或主体，认为生活只是一种机械性的
运作所产生的物理性因果作用，并没有性灵居间操作与承担。
    自作自觉肯定有灵魂、有心性、有生命的主体在造因与受果，以今人熟悉的概念来形
容便是唯心论；而否定因与果有一共同主人的他作他觉，则称得上唯物观点。对于自作自
觉与他作他觉两种理论，佛陀都不同意而答以无记。无记就是不予记说、不予置评的态度，
因为这种依错误的思考模式所提出的问题，无论给予肯定或否定的答覆，都只会引起更多
的迷惑。自作自觉与他作他觉的问题，简单归纳就是古印度人对唯心与唯物之疑惑。
    佛陀告诉婆罗门，自作自觉这种唯心观堕入常见；属唯物的他作他觉则堕于断见。常
见是认为有个本性或本心，它必须是个恒常不变的主体，主持着现前所造（作）的业因与
承担来生所受（觉）的果报，当然也就有轮回的信仰。断见否定了心灵的事实，仅以机械
物理的作用看待生命，认为人死就如同机器报废一般，没有灵魂、没有行为（作）与报应
（觉）之间的牵扯与纠葛，当然也就否定轮回现象的存在。
    虽然唯心与唯物的二元对立是自古以来的争论，但实际上，强势的唯物观点还是在科
技发达之后才渐渐成为主流思想。在佛世时的九十六种外道中，虽不乏推理严密的唯物论
者，但在历史思潮的筛汰中，唯物论实难发挥强有力的主导作用，在佛陀入灭之后，印度
的唯物思想似乎也势微而不见经传了。唯心论总能发扬煌厉的原因在于，人们内心深处无
不渴望自己确实存有永恒的价值。
    然而自从科学发达之后，对科学的重视、对因果关系的依赖，使现代人变得不再信仰
宗教、心灵，转而崇拜唯物主义。相较于科技，宗教、心灵这些概念拿不出因果确然的证
据，形成自由心证又互不认同的混乱局面，使得有关宗教、心灵的各种教派、理论失去说
服力，不再具有举足轻重的影响力。
    所谓的科学，其实就是研究因果关系的学问。基础科学在于理解、证实因与果之间的
确实关联；应用科学则在于处理、研发、控制各式各样的因果效应，使其便于受人类利用，
确保人们获得日常所需及各项利益。无论是物理学、天文学、化学、医学、生物科学等等，
都脱不开因果关系的处理。
    现今一切科技发展所带来的利益，在古时候只能靠宗教、祈祷、命运、咒誓等因果关
系无从验证的心灵信仰，乞求冥冥中的神祇庇佑降福，可想而知其效力必然相当有限。而
今借助科学的力量，人们变得更有能力、更有自信、更能自主，难怪在社会大众的生活中，
对科技的信仰早已远远超过宗教与心灵的重要性，甚至期待科学能够全盘解释生命的奥
秘。这一切再再证明了人类对因果关系的仰赖：除非掌握住‘因为’和‘所以’之间的确
然性，否则人们无法获得任何承诺与保障。
    然而在心灵层面上，却因科技难以捉摸其间的因果作用，使得许多人对心灵轻忽、漠
视甚至否认。虽有人文科学与心灵科学的专家极欲力挽狂澜，可是基于因果联结上的不够
精确与难以普及，以致造福人群的效果仍极为有限，对世界文明的影响实难望物理科学之
项背。
    在唯心思想蓬勃的世代，人们起码还承认以精神品质作为区分贵贱贤愚的标准，但在
科技主导的工商社会里，人们却以经济效益买卖自己的生活乃至生命而不以为忤，万事万
物皆以交易商品看待，人生成败全靠获利丰寡衡量，就连心灵、精神、情感的需求也凭消
费手段购取。人们不仅以唯物的角度面对周遭环境，也用同样的态度面对自身，伦理道德
的诉求再难具说服力，人生失去崇高的理想与目标作为依循，生命永恒价值的期盼就此惨
遭封杀。
    这导致了崇尚物质科技的现代人比从前任何一个时代更缺乏心灵的慰藉，更承受内心
空虚、彷徨、迷惘的苦闷：酗酒、毒瘾、暴力等社会问题丛生，精神病患人数急速遽增。
人，毕竟是由精神与物质两方面共同组合而成的，虽然唯心的迷思不能给予生命正确的解
答，但一面倒的唯物崇拜却只会让解脱、救赎的期盼更形渺茫。蓬勃的科技发展无力领导
人们步出二元对立的迷宫。
    义说、法说，离此二边处于中道而说法。佛陀以实际的生命现象及生命活动的法则为
根据，跳脱常见与断见的窠臼，舍弃唯心与唯物的两极，确立符合生命真相的正确学说，
那就是著名的缘起法则----所谓此有故彼有、此起故彼起，缘无明行，乃至纯大苦聚集。
    缘起法是唯一能一举解答生命中所有身心疑惑的学说，不但提供了能有效解除精神痛
苦及阻止肉体老病死的处方，又如物理学般可证明、可实验，有简单易懂的理论与人人都
可自行掌控、操作的因果法则。它成功地突破了二元对立、统合了生命的完整性、揭开了
生命存在与活动的真实原理，所有心物对决的僵局，都只能靠缘起法来消解。
    听信权威是一切迷信、非理性狂热的肇因，它所提供的微薄利益，完全无法与它所造
成泯灭智慧觉性的灾难性祸患相提并论。缘起法的因果观整合了一切人的经验事实，提供
了建立生命意义与生活目的的价值架构，它不须要专家学者的权威认证，不靠科学仪器检
测，任何人只须验证自身的生命状态，即使是文盲也能藉正确的思惟观察而体悟，毕竟自
己的生命活动自己最清楚。缘起法可让迷失于物欲而空虚迷惘的人心获得安顿，也可说是
一切科学的最终极目标，因为生命因果关系的厘清，远较其他帮人享受物质文明的枝末技
术更为重要。除非人类能具备理解缘起法则的智慧，否则永远无法认清自己生命的真相、
无法处理自己的生命困境。
    即使在社会环境日益复杂的今天，客观的理性解析与主观的情感经验已逐渐对立乃至
势如水火的动荡时代，缘起法则也依然能够保持一贯的中道姿态，为两造判决出令人心服
口服的仲裁，因为：缘起法是人本的，它站在个人的立场从个人的角度揭橥真理，不以神、
上帝、权威专家、独裁统治者的威严身份颁布守则，因此绝无斲伤生命尊严的冷酷与独断；
缘起法是无我的，它体恤生命苦迫的方法是严谨细密地以事实真相为依据，冷静地为生命
规划有效、可行的出路，不诉诸宗教情操或意识形态之类的情绪力量，因此不会衍生出非
理性的狂热与残暴。
    缘起法则不仅适用于有无之争的古代，无论处于任何时空背景，只要还有人需要真理
来扭转生命的困阨，缘起法则永远能提供最有效、最彻底的利益。

     二、
    尔时世尊告诸比丘：‘昔者毗婆尸佛未成正觉时，住菩提所，不久成佛。诣菩提树下，
敷草为座，结跏趺坐，端坐正念。一坐七日，于十二缘起逆顺观察……。如毗婆尸佛，如
是尸弃佛、毗湿波浮佛、迦罗迦孙提佛、迦那迦牟尼佛、迦叶佛，亦如是说。’【契经　杂
因诵】

    过去、现在、未来三世诸佛，无非都是正观缘起法则而成等正觉，缘起法是佛法的核
心，是世间的真理、是生命的法则。凡依自己的智慧体悟缘起法者，即成为等正觉者----
佛陀；随顺佛陀的教导而理解、体证缘起法者，则成为初果乃至四果的圣弟子。
    佛法内容丰富充实，有五受阴、六入处、四食、世间……等等的教法，对它们如实知
见、如实无间等也一样可以断烦恼、了生死。为什么三世诸佛不分摊开来，一部份可以见
五受阴无常、苦、无我而成等正觉；另一些则见六根乃至三受非我、不异我、不相在而成
等正觉？为什么所有的佛都非得凑在一块逆顺观察十二缘起而成等正觉？
    缘起法是整个生命最完整详实的、动态的、流程的观察记录。佛法所关心、照护、处
理的对象就只有生命，无论是五受阴、六入处、四食、世间或其他法的观察讲解，全都离
不开对生命的如实观照，换言之也就全都离不开缘起流转的运作过程。
    有些弟子执取生命机制并视之为我，佛陀便为说五受阴无常、苦、无我，而五受阴正
是十二缘起中名色（或再加上识）的详细解说；也有弟子感官作用时最易受影响，佛陀便
为说眼（耳、鼻、舌、身、意）、色、眼识、眼触、眼触因缘生受----若苦、若乐、不苦不
乐皆非我、不异我、不相在，而这也正是十二缘起中缘六入处触、缘触受的慢动作分析；
遇上热衷充实生命意涵的弟子，佛陀便为说四食----六入处集是触集，触集是受集，受集
是爱集，爱集是食集，食集故未来世生老病死忧悲恼苦集，如是纯大苦聚集，显然这正是
十二缘起后半段的重点。乃至后续苦灭圣谛与苦灭道迹圣谛的发展，一样不离开十二缘起
的逆向操作----无明灭则行灭乃至生老死忧悲恼苦灭，如是如是纯大苦聚灭。这就是缘起
法则，有缘起法就有四圣谛、四食、五受阴、六入处等等所有的佛法，所以三世诸佛皆逆
顺观察十二缘起而成等正觉。
    没有对生命及生命活动全盘的洞悉、了然、掌握，就没有觉者、没有佛陀。

    所谓有是则是事有，是事有则是事起。所谓缘无明行，缘行识，缘识名色，缘名色六
入处，缘六入处触，缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老死忧悲恼苦，如
是如是纯大苦聚集。【契经　杂因诵】

    缘起法是佛教有名的教法，不只在原始的《相应修多罗》中谈到它，后世发展的佛教，
如部派、般若中观、瑜伽唯识也都重视缘起法的教说，并加以自由发挥。唯识大乘谈论业
感缘起，认为业力是推动生命的因缘。般若中观大乘谈论性空缘起，认为宇宙万法皆是因
缘和合所成，本性皆空。部派的缘起则以无明、行、识、名色、六入处、触、受、爱、取、
有、生、老病死这十二支缘起来附会众生的一生，从一念无明投胎乃至最后的老病死结束
一生；或将缘起的十二支别分为三世二重因果：无明与行是前世、从识到有是今生、生及
老病死属于来生。
    关于唯识学的业感缘起，已在前一节〈识〉中约略解释过它与正法相左的理由。
    性空缘起的论点偏差在焦点模糊，它着重于一切法无自性空的解析。而在正法中，因
缘法说明的是一连串生命缘起流转的现象，是以它并非试图解释万物的组成结构中没有最
基本元素、没有最高的一元。人们大可发挥丰富的想像力，花费许多力量去证明宇宙一切
万法皆是因缘合和所生，没有任何实质的存在。但这对于说明及消解生命本身的困境，并
无任何助益。
    佛陀并不关心‘水是由两个氢原子加上一个氧原子所组成，所以水只不过是因缘合和
所成、水的自性是空。’这类的缘起法，大家都知道电影、戏剧的情节是虚构的，一旦散
场，所有的喜怒哀乐转眼成空，但这并不妨碍电影、戏剧的叫好与卖座，人们照常花费时
间金钱在这些‘自性本空’的事物之上。了解万法皆空并不能改变人们的处事态度，日子
还是一样照过，人们的行为模式不会因而有所更动。
    佛陀只关心‘缘六入生触；缘触生受----若苦、若乐、若不苦不乐’的缘起法，毕竟
苦、乐才是与众生休戚相关的切身问题。更何况‘眼是世间、世间名、世间觉、世间言辞、
世间语说，是等悉入世间数；耳、鼻、舌、身、意亦复如是。’所谓的现象世界，是从‘感
官接收的资讯’来观察的，佛陀从不将万事万物独立于生命之外作研究，离开生命本身，
根本就谈不上世界、宇宙的大道理。
    然而一旦错将注意力转移到‘一切宇宙万法自性皆空’，那么整个对缘起法理解、论证
的重心，就离开了每个学法者对自身生命的检视，而仅能成为一门热闹有趣的世俗学问：
山河大地是空、是非善恶是空、兴衰成败是空，最后连生死涅槃都一股脑地空掉。这样的
佛学研究有如科学家破译人类基因图谱、环境评估专家处理各项数据一般，虽然主题仍是
针对着人或人的生活，但却非关研究者的切身大事，他要理解、评估、修正的是所研究的
‘那个’对象或理论，而不是自身的生命、生活。
    这种一切法自性皆空的学说，还提供了容或恶意解读的空间；若善与恶、是与非、烦
恼与解脱等一切法皆空、皆寂、无有真实，那又何必汲汲于去恶向善或辛苦修行呢！将缘
起相生的重点放在万法之上，则忽略了针对生命无常、苦、无我的现象作深入的剖析，及
对生命根本、直接的困境----自身老病死忧悲恼苦的关注。
    知苦灭苦才是佛陀正觉缘起法则的契机，试图突破生命困境，让人取得根除生命中所
有痛苦的能力，才是佛陀出家修行的真正目标。想达成这个理想，热衷于搜求世间一切万
法的最终自性、或其他不直接切入生命本身的理论是帮不上忙的。讨论一切法无自性空的
性空缘起，并非佛陀的真实教说。
    至于部派的缘起观虽没有脱离生命另立重点，但部派论师却未能掌握缘起的真谛。他
们将十二支缘起的名相各别赋予年龄上的区隔，或阶段性的归类，却忽略了缘起所特别要
点明‘有是则是事有，是事有则是事起。’的相关性法则。当然，学者可以说：‘就是有一
念的无明，才会有入胎的行，继而招揽父精母血而成名色……’或‘就是有过去生的无明
与行，才会结生今生的识、名色、六入、触、受、爱、取、有，终至召感来世的生老病死……’
这些岂不是因果的相关性？
    前文〈缘生法〉一节曾提到：‘因缘法（缘起法法说）是维持生命活动秩序的法则，缘
生法（缘起法义说）则是实际进行生命活动运作的个别单位。’然而，将十二个名相分配
为过去、现在、未来三世既难容于缘起法法说；将人的一生分割为十二个时段也有违缘起
法义说。部派论师埋首造论以解说十二缘起的努力可谓用心良苦，只可惜没有抓住缘起法
法说、义说的基本精神。

    云何缘起法法说？谓此有故彼有、此起故彼起，谓缘无明行，乃至纯大苦聚集，是名
缘起法法说。【契经　杂因诵】

    缘起法法说的重点在于提出‘此有故彼有，此起故彼起’的法则，这项法则能够合理
解释生命活动的原由：生有故老死有，生起故老死起。不同于一般人追究生命起源的思考
模式，佛陀并没有去追究老祖宗的遗产，他要从生命的现实状况中找出解决方法。佛陀在
现有的生命现象中搜索引发苦难的最基本原因，并一路回溯生命各项流程，这一切都没有
离开众生现实的生活过程。
    一切苦难的由来全然不逾于生，有生就有老病死、有生就有忧悲恼苦，无论遭遇什么
磨难，追根究底，一切过失归咎于出世。不必责怪暴政、仇敌、意外事故、爱滋病或交友
不慎，只要不曾出生于世，就没有遭受伤害的机会。以这种追究问题根源的思惟方式，佛
陀务实地推敲生命真相。既不同于宗教信仰者以热情奔放的想像力创作各式各样的神话；
也不像儒家学者保守地抱持‘未知生焉知死’的训示，无意寻求生命更深层的真理。
    实事求是，并且勇于深入探究，是佛陀追寻真理的基本态度。

     三、
    尔时，世尊告诸比丘：‘我忆宿命未成正觉时，独一静处专精禅思，生如是念：世间难
入！所谓若生、若老、若病、若死、若迁、若受生，然诸众生生老病死上及所依（于老死之
上出世间道）不如实知。
    我作是念：何法有故生有？何法缘故生有？即正思惟，起无间等知：有有故生有，有
缘故生有。
    复思惟：何法有故有有？何法缘故有有？即正思惟，如实无间等起知：取有故有有，
取缘故有有。
    又作是念：取复何法有故取有？何法缘故取有？即正思惟，如实无间等起知：取法味
着、顾念、心缚，爱欲增长；彼爱有故取有，爱故缘取，取缘有，有缘生，生缘老病死忧
悲恼苦，如是如是纯大苦聚集。’
    ‘诸比丘！于意云何？譬如缘膏油及炷，灯明得烧，数增油、炷彼灯明得久住不？’
    答言：‘如是，世尊！’
    ‘如是，诸比丘！于色（受、想、行、识）取味着、顾念、心缚，增长爱缘故取，取
缘有，有缘生，生缘老病死忧悲恼苦，如是如是纯大苦聚集。’【契经　杂因诵】

    想要正确地认识缘起法，应由当初佛陀正觉缘起时的立意与思惟方式为线索，作为理
解真实内涵的凭据。佛陀向比丘们描述‘我忆宿命未成正觉时，独一静处专精禅思，生如
是念：世间难入！所谓若生、若老、若病、若死、若迁、若受生，然诸众生生老病死上及
所依不如实知。’在成佛前夕，促使这位抛弃释迦王位而剃发修行的沙门能够正觉缘起的
机缘，就是惊讶地体认到：一切众生都无可幸免地陷溺在苦难悲惨的世间中。究竟是什么
样惊悚悲惨的事件，能令佛陀惊恐不已而非得苦思良策以求化解呢？那就是没有任何人能
抗拒的老病死忧悲恼苦。一旦诞生于世，就不再有任何方法能防治老病死的酷刑，众生无
奈又无谓地承受一生又一生、一世又一世的生老病死。
    这个事实可比有史以来任何紧张大师或恐怖片大导演创作的小说或电影来得更加骇
人，因为它是每一个众生必定要亲身面对的厄运、亲自承受的折磨，不像小说或电影只是
让读者观众娱乐性地受点官能刺激。然而众生竟然无一例外地抱着船到桥头自然直的驼鸟
心态，坐视自己以神风特攻队的高速俯冲，迎头撞进这一切老病死忧悲恼苦的凄惨灾难，
不明原因、不加警觉、不知防范。
    在清楚体认这个绝境之前，佛陀已经尝试过各形各色的学理与修行，但总如隔靴搔痒，
抓不住重点，不晓得修行到底要解决哪些问题、达成什么目标，直到发现生命苦痛的症结
----老病死忧悲恼苦的轮回。佛陀也因这项体悟而得以抽丝剥茧地寻苦因、灭苦果，终而
成等正觉。
    是以佛陀决非无关痛痒地仰观星宿以致夜睹明星成道，而是由老病死的现实困境追溯
起因，从而逆顺观察十二缘起成等正觉。
    有生故有老病死，那么又是什么原因造成生？经过对生命活动过程的精确追踪观察，
佛陀得到正确的答案：有有故生有，有缘故生有。由于这个答案完全契合事实，没有丝毫
误差、出入，是以特别称之为无间等知。
    有是存有、存在的意思，当一个生命具备了存在的一切条件，就必然生于世间。哪些
条件？欲有、色有、无色有。一旦具备了环境、色身及精神活动的条件，怎能不出生于世
间？
    又是什么原因造成有？经过推究观察，佛陀再度得到无间等知：取有故有有，取缘故
有有。取是积极进取的行动，有四取----欲取、见取、戒取、我取。对环境、见解、禁忌、
自我的执取，不同的人、不同的众生所取也各不相同，什么样的取就创造什么样的有（环
境条件及生理、精神状态），一切都是自己的选择。
    什么原因使众生有取的冲动？佛陀又一次得知真相：‘取法味着、顾念、心缚，爱欲增
长，彼爱有故取有，爱故缘取；取缘有；有缘生；生缘老病死忧悲恼苦，如是如是纯大苦
聚集。’

    愚痴无闻凡夫于色（受、想、行、识）见我、异我、相在，见色是我、我所而取。【契
经　五阴诵】
    云何所取法？眼色、耳声、鼻香、舌味、身触、意法，是名所取法。【契经　六入诵】

    何谓取法？众生将五受阴、六入处等诸法执取为我、我的，所以称之为取法。众生对
五阴、六入这些取法生起味着、顾念、心缚，使得爱欲增长，缘爱有取；缘取有有；缘有
有生；缘生有老病死忧悲恼苦，于是纯粹由众多苦痛所聚集而成的生命，就再接再厉地团
结在一起，努力向未来迈进。没有谁在判决生、死或由谁掌管取、有，一切只是此条件生
彼现象。
    佛陀还作了很贴切的比喻：譬如缘膏油及炷，灯明得烧，数增油、炷，彼灯明得久住。
以油灯为例，不断注入燃料、不断替补灯芯，油灯便不断绽放光明。生命现象就如同灯光，
爱与取的作用等同于不断为生命注入燃料、更换灯芯的动力；有是配备俱全的灯盏；生老
病死忧悲恼苦的生命现象则等同于油灯所发出的光和热的现象。生命现象的持续运作就如
同油灯持续燃烧的现象一般，其中不需有个自我、灵魂、自性、轮回主体或任何其他名目
的主持者。
    正确的缘起法则是无时不体现在众生生活当中的，不必将一期生命切割为十二等份；
也不必将缘起十二支划分为三世，佛陀说得好：‘如是，诸比丘！于色（受、想、行、识）
取味着、顾念、心缚，增长爱缘故取，取缘有，有缘生，生缘老病死忧悲恼苦，如是如是
纯大苦聚集。’众生积极进取地执取五阴、六入为我、我的，使得爱欲不断增长：对环境
的爱着、对色身的爱着、对观念思想的爱着。
    爱着滋长各式各样的取：取着境界、取着见解、取着禁忌、取着自我意识。
    执取之后便具备了生存的条件：环境条件、生理条件、精神条件。
    条件完备，生命现象自然就会诞生。而且这诞生也不仅限于呱呱坠地的那一刻，人们
常说‘一个超级巨星诞生了’‘一个新科博士诞生了’等等。在生命过程中，人们不断创造
新的三有，就不断会有新生的状况发生，一个婴儿的诞生、接着一个小学生的诞生、一个
父亲的产生乃至一个退休老人的产生，随着环境及身体、心理的条件不同，就有不同的生
命阶段形成。对于坚决否认轮回这回事的死硬派，不妨思考一下对‘生’的这种看法，撇
开前世今生的轮回观不说，仅就现世当生而言，会生成什么样的人，仍是自己造成的，必
须由自己全责负担：同样的遭受残疾，何以有些人自暴自弃有些人奋发向上？
    有生必有老病死忧悲恼苦。这就是生命的由来，也是痛苦的由来。生为幼童有幼童的
苦恼、生为青年有青年的苦恼、生为老人有老人的痛苦。
    不必怀疑为何有人生而聪明、健康、富裕；有人却生来愚笨、残障、贫贱？为何丧尽
天良的恶棍事事如意，心地善良的老实人却受尽磨难？谁在主持苦乐业报？为善作恶的因
果报应如何落实？
    一切都是咎由自取！只要还对取法（生命）味着、顾念、心缚，就有爱；有取；有有；
有生；有老病死忧悲恼苦！只要还有个生命在这世间打滚，什么遭遇碰不着？什么苦头吃
不到？无论是聪明、健康、富裕或愚笨、残障、贫贱；丧尽天良或心地善良；为善或造恶，
一切无非都是无常、苦、无我的历程与现象。确实，每个众生都等候着被审判，但审判者
不是上帝而是老病死忧悲恼苦，罪名不是杀人抢劫而是爱着五阴、六入这些取法。而且只
要尚有生命可继续轮回，就不会有‘最后的审判’这项名目，审判会周而复始一再降临的。
    尽管如此，但由于每个众生所爱、所取的对象都不尽相同，因此所获得的结果也各不
相同。‘五受阴是本行所作，本所思愿’目前所呈现的生命型态是过去的取所造成的，什么
样的取就会得到什么样的有：贪杯嗜酒的人会上酒馆、交酒友、会醉醺醺地耽误正事、还
会酒精中毒，这样的欲有、色有、无色有是滴酒不沾的人无法具备的。一个宅心仁厚的人
凡事容易为别人设想、宽恕别人，他的受、想、行、识肯定与善妒奸险的人大不相同，就
连色（面相、脉搏、血压）都有差别。乃至来生升天道、重生人间、或堕三恶道，也都是
自己的抉择。
    当然，所有的人都不会愿意来生堕入三恶道，成为地狱、饿鬼、畜生的一份子，可是
不能臆测：‘反正五受阴是本行所作，本所思愿，只要我排斥、厌恶三恶道，就能不涉足三
恶道。’人世的监狱同样令人避之唯恐不及，但监狱依旧人满为患，进监狱是人们自己的
选择：可以堂堂正正地做人，为何要作奸犯科、铤而走险？同理，可以慈悲喜舍、可以真
善美信望爱、可以人人为我我为人人，为何要贪婪、怨毒、恐畏、奸狡、残忍而与三恶道
相应？
    对缘起法则的正确理解，必须能与日常生活的脉动紧密相扣，才不致流于空谈。

    我忆宿命未成正觉时，独一静处专精禅思，作是念：何法有故老死有？何法缘故老死
有？即正思惟，生如实无间等：生有故老死有，生缘故老死有。如是有；取；爱；受；触；
六入处；名色；何法有故名色有？何法缘故名色有？即正思惟，如实无间等生：识有故名
色有，识缘故名色有。
    我作是思惟时，齐识而还，不能过彼。谓：缘识名色，缘名色六入处，缘六入处触，
缘触受，缘受爱，缘爱取，缘取有，缘有生，缘生老病死忧悲恼苦，如是如是纯大苦聚集。
【契经　杂因诵】

    爱着五受阴并非缘起法则的最开端，爱，还是可以上溯因缘的。爱从何来？同样，并
没有哪个性灵主体以爱为本性，爱仅是因受而起，有苦受、乐受、不苦不乐受。三受引起
三爱：什么样的情况能满足乐受、平息苦受，爱就会随之而起，爱着那些能满足乐受、排
除苦受的境界、身理状况与观念想法。
    受也还是从缘而起：因触而起。有六种触----见、闻、嗅、尝、觉、知。这些触发生
时若令人满意就生起乐受、令人不满就生起苦受、无所谓的话就是不苦不乐受。
    触则因感官而起，有六种感官----眼、耳、鼻、舌、身、意。眼见色、耳闻声、鼻嗅
香、舌尝味、身觉触、意知法。六种感官引起六种触。
    感官则因名色而有，有身体机能与精神功能，就必须有感官与外界连系，才能正常生
活。
    名色又是缘识而有，倘若没有识别作用，名色的存在便毫无意义而势必无法存续。
    当佛陀思惟至此，发现‘齐识而还，不能过彼’缘起法只能上溯至识，再不能超越识
而更有发现了。

    尊者舍利弗复问尊者摩诃拘絺罗：‘先言名色非自作、非他作、非自他作、非非自他作、
无因作，然彼名色缘识生，而今复言名色缘识，此意云何？’
    尊者摩诃拘絺罗答言：‘今当说譬，如智者因譬得解。譬如三芦立于空地，展转相依而
得竖立。若去其一，二亦不立；若去其二，一亦不立，展转相依而得竖立。识缘名色亦复
如是，展转相依而得生长。’【契经　杂因诵】

    但识也不是凭空发生，识是缘名色而生。为什么名色缘识而生、识又缘名色而生，这
岂不相互矛盾？尊者舍利弗就曾针对这个问题质询过尊者摩诃拘絺罗，而尊者摩诃拘絺罗
以譬喻作答：好比空地上的三根芦苇，只有一根是无法竖立的，两根相靠仍站不住，唯有
三根架在一块才能稳当直竖。名色与识的相依相缘情同此理，名、色与识三者缺一不可。
    ‘攀缘四识住，何等为四？谓色识住、色攀缘、色爱乐、增进广大生长；于受、想、
行识住攀缘、爱乐、增进广大生长。’这段经文正证明了缘名色（色、受、想、行）识得
生长。
    识与名色相依相缘而生起了一系列连锁反应：六入处、触、受、爱、取、有、生、直
到老病死忧悲恼苦，如是如是纯大苦聚集起。
    不过，只要是稍具佛学素养的佛教徒都知道缘起法有十二支，既然齐识而还不能过彼，
那么无明与行又该何处安身立命？无明与行其实是整个缘起流程的总执行长，它们参与、
主导了整个生命活动的一切过程。无明是对生命真相的无知，行则是因无知而发动的持续
生命活动。
    于生命的无常、苦、无我不如实知；于五受阴、六入处、缘起法、四圣谛不如实知，
便是无明。不知真相的无明令众生误将无常、苦、无我的生命视为常、乐、我；误将五阴、
六入视为我、我的，从而发展一连串缘识名色乃至老病死忧悲恼苦，如是如是纯大苦聚集
起的生命活动----行。有这样的无明就有这样的行、这样的生死轮回。
    当然，无明也绝非生命最基本的元素或创造生命的至高本体，人们不能期盼一切生命
从无明流出，最终亦回归无明。无明一样是在生活过程中再再生起的缘起现象。

     四、
    如来成就十种力，得四无畏，知先佛住处，能转梵轮，于大众中震师子吼言：‘此有故
彼有，此起故彼起：谓缘无明行，广说乃至纯大苦聚集……’【契经　杂因诵】

    缘起法则就是这么简单明了，既不神秘也不晦涩艰深。不过长久以来不知何故，佛教
徒对缘起法则总是掺杂着一份戒慎恐惧的敬仰，认为缘起法艰深奥妙、难以思量、不可言
诠，于是许多佛学研究者迳将缘起作甚深难解的诠释，认为除非是历经多生累世修持的大
智慧菩萨，否则光凭一般常人的智商不可能达到理解缘起法则的水准；修行者也因之畏于
对缘起法作任何思惟、理解以免思绪混乱。于是导致了学法者错解佛法以及修行者迷失修
行方向的结果。
    这种怕事的心态甚至得到《契经》的支持，难不见〈杂因诵〉说道：此甚深处所谓缘
起！可是佛陀怎么会在种种方便广说缘起之后，又恐吓弟子别妄想对缘起法加以任何的心
思口议呢？
    的确，在尚未有佛陀出现世间讲说缘起的世代，众生受无明的蒙蔽，对生命、对自我
满怀憧憬与期望，怎么都无法想像生命真相竟会仅是种缘起相生的不实现象，试看历来文
明，谁不讴歌生命、谁不赞美灵魂？即使是唯物论者或无我外道，在他们的实际生活中，
也仍对生命、自我满怀爱恋，没有任何省思、警觉。直到大智大觉者体悟缘起、宣说正法、
开悟众生，这是万劫难逢的机遇！难怪佛陀慷慨唱言：‘如来成就十种力，得四无畏，知先
佛住处，能转梵轮，于大众中震师子吼言：此有故彼有，此起故彼起：谓缘无明行，广说
乃至纯大苦聚集……。’可是一旦佛陀提出了完整的缘起法则后，一切都变得一目了然、
再无隐晦，实在没有什么‘甚深极甚深、难解极难解’非要宿世久修的大菩萨才能了解的
奥秘。
    此有故彼有，此起故彼起的缘起法则中，佛陀所追究的都是最基本的必备条件：老病
死忧悲恼苦的首要条件是生，其它理由如历尽沧桑而早衰、细菌感染而患病、意外事故而
死亡等都只是次要的助缘，没遇上这因缘也会遇上其他因缘，总之只要生了就必有老病死；
爱的首要条件是受，众生可以因子女而引发深浓的母爱、因情投意合的异性而激发爱情的
火花、因敌国的入侵而生出国家民族大爱，但也仅只是它们刚好能触动自身的受，若生起
的受不按牌理出牌，母亲可以爱钱将子女卖入火窟、情侣可以移情别恋而形同陌路、难民
可以贪图富贵而卖国求荣，对象只是次要助缘，没遇上这个对象也会遇上其他对象，爱是
否生起关键在于受而不在对象。
    在生活过程中，有太多可能的状况产生，要处理这些令人应接不暇的繁杂琐事，如果
找不出祸根，那就仅是治标不能治本，永远都会有剪不断理还乱的无力感。
    可是众生受无明蒙蔽，总无法掌握问题的症结，一直不能找出彼困扰真正原因是此条
件，处理问题总是找错了对象而产生更多问题；解决烦恼总是错用了手段而制造出更多的
烦恼。人们太习惯在次要、表面的枝末细节上大作文章，以致不但无法正觉缘起，甚至当
现成的缘起法条列分明、纲举目张地呈现眼前时，仍顽固地以世间思惟作自以为是的诠释。
倘若缘起法有什么甚深难见，那么所该归咎的也应是冥顽不灵的头脑，而不是缘起法则。
修学佛法的人不必担忧缘起法则深奥难懂、不可思议，只需问问自己是否意识型态僵化？
是否坚持既有成见？是否固执习以为然的思惟方式？
    虽然缘起法的正觉是如此希有难得，但它的内容却是清清楚楚、一目了然，只要肯先
搁下爱着生命、自我的本能反应，如实地对照自身生命的活动过程，就会发现缘起法着实
给予追寻真理的人一种踏破铁鞋无觅处，得来全不费功夫的惊叹与震撼。
    宗教，凭的是信仰，人们藉由先知的话而得知有神；科学，凭得是学理，人们藉由学
者的研究报告而得到新知。因此，宗教与科学都不会有定论，不同的宗教体验、不同的科
技发展，就会开发出不同的宗教、不同的科学。在那些知识领域中，真理被少数的‘权威
人士’所把持，一般人除了接受、相信，没有机会亲自触及真相。
    但缘起法完全没有这种困难，因为缘起法是生命流程的归纳、是摆明了的事实，它绝
对平等，是每个众生、每个人都与生俱来的生命实况，不劳烦‘权威人士’规划设备、发
布实施，而且它没有因人而异的弹性空间，已无加减增删的余地。只要肯虚心放弃固有成
见、掌握住正确的思考方式，那么即使是资质平庸的寻常人，也会惊讶于真理就在自身体
现，而欣慰欢腾地由衷称叹：见法、得法、知法、入法，度诸狐疑不由于他，于正法中得
无所畏。再也毋须悲叹自己根机愚钝，却眼巴巴望着上根利智者开悟去也。
    唯有如此圆满、真确、普及的定则，才称得上唯一的真理。

     五、
    如实正观世间集者，则不生世间无见；如实正观世间灭，则不生世间有见。如来离于
二边，说于中道：所谓此有故彼有；此生故彼生，谓缘无明有行乃至生老病死忧悲恼苦集。
【契经　五阴诵】

    缘起法则虽不承认唯心论者肯定永恒不灭灵魂、真我、自性的观点，但却不否认心灵
现象的存在，缘起法则尊重生命的尊严、关怀众生的痛苦、给予心灵的慰藉，最后还提供
生活的终极目标。
    缘起法则虽不同意唯物论者将生命物化、以商业考量评估人生价值的态度，但却能够
巧妙掌握科技赖以支持的因果相关性，使生命活动的每一个环节都能为人所掌握，使人在
面对、处理人生课题时，能获得确实的承诺与保障。
    缘起中道否认无见，老病死忧悲恼苦的生命经历不容抹煞；缘起中道否认有见，色身
精神相依互缘的现象中没有最高主体存在。倡导无常、苦、无我真相的佛法，当然不同于
宣称有永恒灵魂、自性、梵我的唯心论者。但悲悯生命伤痛的佛法也一样不同于倾向唯物、
断灭论的无我外道。
    外道揣测存在的主体论常与无常；佛法则单就生命现象的现实说无常。外道的无我观
主要是各种形态的唯物论，否定心灵与情感的重要、否定众生面对自身生命意义时的抉择
能力；佛法的无我观则是缘起论：此生故彼生、此有故彼有。虽否认生命现象中有个自我
或主体，但众生在生死轮回中遍尝苦乐的经历事实具在，生活的品质与轮回的趣向也操在
众生自己的手中。
    在缘起相依相缘的生命定则中，色身依凭心识而得生长、精神依凭物质而得滋生，既
非唯心、也无法唯物，当然也不会唯识、唯自性、唯大梵、唯上帝、唯理性、唯道德意志
或唯任何其他。色身、精神缺一则不立，没有谁是操控全局的最高一元，没有谁能成为生
命的本质。要能消弭二元对立、体现生命的完整性、提供二选一之外的正确答案，只有‘义
说、法说，离此二边，处于中道而说法，所谓此有故彼有、此起故彼起，缘无明行，乃至
纯大苦聚集。’的缘起说！


七、欲贪

     七、欲贪
     一、
    众生于无始生死，无明所盖，爱结所系，长夜轮回生死，不知苦际。诸比丘！譬如狗
绳系着柱，结系不断故，顺柱而转，若住、若卧，不离于柱。如是凡愚众生，于色不离贪
欲、不离爱、不离念、不离渴，轮回于色，随色转，若住、若卧，不离于色；如是受、想、
行、识，随受、想、行、识转，若住、若卧，不离于识。【契经　五阴诵】

    所谓擒贼先擒王，苦集圣谛的主旨除了澄清生命本体迷思及揭晓轮回真相外，还有一
项最重要任务----找出令众生备受轮回煎熬的肇因，否则佛法对生命的探讨就会形同无的
放矢：轮回又如何！没有本体又如何！不论知不知道真相，还不是一样要继续面对生活？
那么一来，佛法即成为一种不实际的空泛理论，对人生无所助益，更谈不上苦灭圣谛与苦
灭道迹圣谛的后续发展了。
    这一节，就是要让那推动生死轮回的幕后主使者浮出台面、无所遁形。
    生死轮回的持续状态既不能也不必追究起始源头。虽然科学家已推论出地球最早的生
命现象起自亿万年前浑沌的宇宙浓汤，并且还能调配出证实理论的人造浓汤，但这也不能
证明宇宙浓汤中的低等生机就是现今每个众生轮回的起始。即使它是，对于解决目前的轮
回困境也毫无助益。同样，其他对生命起因的任何揣想，也都没有根本解决问题的实质帮
助，就好像一个造成错误的人懊恼地埋怨：‘早知道就不那么做了！’
    探讨轮回的用意在于面对既成的事实，从无法追究起始的久远世代以来，众生承受轮
回之苦，倘若不追究苦因，众生只得继续承受苦果。但苦因并非只能从轮回开始的第一秒
钟去找，所谓轮回，重点就在于它周而复始的特性，只要有生命现象存在，它就是绕着无
明乃至老病死的圈子中打转。
    生命的第一次轮回（如果有的话）是缘无明行乃至老病死忧悲恼苦纯大苦聚集；经过
无数次相同的历程，现今仍是缘无明行乃至老病死忧悲恼苦纯大苦聚集；倘若不思解决之
道，在无尽的未来也还是会在缘无明行乃至老病死忧悲恼苦纯大苦聚集的圈子中打滚。是
以，在千篇一律的相同模式中，苦因也一样千篇一律地重复，关怀生命的人并非企图面对
久远过去生的烦恼痛苦，所以不必去打探久远劫前的苦因如何造成，也不必为从前的犯下
的过失想尽办法补救、挽回。
    重点在于应该觉警自己现下是否仍在打造新的苦因、酝酿新的轮回。于是，找出导致
轮回的正因，就成为不可轻忽的当务之急。

     二、
    尔时，世尊语低舍比丘言：‘汝低舍！实与众多比丘集于食堂，作是唱言：“诸长老！
我不能分别于法，不乐修梵行多乐睡眠，疑惑于法。”耶？’
    低舍白佛：‘实尔，世尊！’
    佛问低舍：‘我今问汝，随汝意答。于意云何？若于色不离贪、不离欲、不离爱、不离
念、不离渴，彼色若变、若异，于汝意云何？当起忧悲恼苦为不耶？’
    低舍白佛：‘如是，世尊！若于色不离贪、不离欲、不离爱、不离念、不离渴，彼色若
变、若异，实起忧悲恼苦。世尊！实尔不异。’
    佛告低舍：‘善哉！善哉！低舍！正应如是，色不离欲贪说法。低舍！于受、想、行、
识不离贪、不离欲、不离爱、不离念、不离渴，彼识若变、若异，于汝意云何？当起忧悲
恼苦为不耶？’
    低舍白佛：‘如是，世尊！于识不离贪、不离欲、不离爱、不离念、不离渴，彼识若变、
若异，实起忧悲恼苦。世尊！实尔不异。’
    佛告低舍：‘善哉！善哉！低舍！正应如是，识不离欲贪说法。’【契经　五阴诵】

    僧团中有位名叫低舍的比丘，已出家多年，算得上是位长老了，可是由于修行始终不
得力，使他对出家生涯感到厌倦。他怀疑佛法，不愿兢兢业业地努力修习出世间法。
    世人对人、对世间都曾抱有莫大的憧憬，对人有品德、人格、内涵、才学、思想等种
种完人期许；对世间有理想国、大同世界、净土、伊甸园、共产社会、美好世界等种种完
善向往。
    但所有这一切憧憬终究只能停留在神话、幻想阶段，永无实现的一天。原因无他，仅
因所有的人都忘了一项最基本的要素----众生生而欲贪。欲贪是众生最大的弱点，所谓人
为财死鸟为食亡，在欲贪难以抵挡的逼迫诱拐下，什么样完人的品德、完善的理想，都永
无可期之日。
    佛陀于是苦口婆心地为低舍分析：一切苦痛成因来自欲贪，有了欲贪就必然产生世间
种种苦难。虽然一般人也很容易体会到欲望是个无底洞，令人永无餍足，但对欲贪的认知
只停留在知其然而不知其所以然的阶段。
    如果欲贪是欲求外在的境界，那一切都好商量：想要一幢附设游泳池的别墅？那好办！
想要旅游走遍全世界？那好办！想要衷心相爱白头偕老的伴侣？那好办！想要才气洋溢人
人钦羡？那好办！想要成为众所瞩目的焦点？那好办！想要富可敌国？那好办！想要一呼
百诺不可一世？那好办！拥有那些条件的人世间多得是，但从不曾听过他们因而宣布与苦
恼绝缘。
    事实上这一切的一切都只是欲贪使性子刁难人的借口罢了，一旦阿拉丁的神灯、仙女
的魔棒、取之不竭的聚宝盆当真施展起魔法，将所有的要求都备办妥当，送交欲贪面前，
欲贪还是会说：‘嗯！很好，不过我还缺点别的。’
    麻烦的根源在于，欲贪表面上似乎是要求生命的安定与满足，但其实它真正的作用是
追逐、刺激五受阴的汰旧换新。五受阴是无常、苦、变易法，因此五受阴必须不断地新陈
代谢，永远也不可能安定下来，永远也不可能得到满足。欲贪的功用就是在旧有五受阴衰
灭之前，赶紧捕捉新素材长养新生的五受阴。
    众生最在乎的莫过于自身生命，但是说众生爱着生命实在过于含混笼统，正确的理解
应该是众生爱着五受阴，否则当爱子心切的父亲得知孩子身陷火灾之中，即奋不顾身地钻
进火窟抢救爱子，岂不反证了对孩子的爱超过对自己生命的爱！但了解众生所爱的是五受
阴，就能简单明确地解释，父亲对受受阴（亲情）的爱念强过了对色受阴安全的需求，于
是展现出英勇救子的行为。甚至一个训练有素、责任心强的救火员，也会有同样英勇的表
现，那就是源于对识受阴（状况分析）的信赖及行受阴（责任感）的驱使使然，而与受受
阴无关了。众生所有的生命活动，全是为了满足五受阴，因为众生深深爱恋五受阴。
    五受阴无常、苦、变易法是一项亘古不替的真理，纵使人们想尽一切办法、使尽一切
手段，也不可能将五受阴保持在一种完美、满足、幸福的状态中，众生必须永不停息地纳
受新五受阴，以免生命现象中断。在父亲救出爱子或救火员救出受困民众时，虽然五受阴
暂时达到一种满足的状态，但这样的欢喜欣慰不可能持久，父亲跟救火员都会很快又要面
对五受阴必须再度变易的现实。
    在生活过程中，每当面对空虚、无聊、寂寞与不满足，便是原有的五受阴现象已耗弱
必须填补汰换的警告；每当一个需求、欲望获得满足时，便是新生起的五受阴正处于巅峰
盛势之态。欲贪便是一再追逐新五受阴以汰换旧五受阴的动力，只要众生仍对生命、对五
受阴有欲贪，就必须疲于奔命地迎接五受阴又已无常、苦、变易的衰竭危机。
    因此，佛陀问低舍：若于五受阴不离贪、不离欲、不离爱、不离念、不离渴，当五受
阴有所改变、异动时，是否生起忧悲恼苦？
    低舍无法否认，因为它确是事实。没有人能将五受阴固定在某个理想状况下，永远沉
浸在无忧无虑的享受中，五受阴终将改变，硬生生地逼迫众生面对不稳定、不安适、不自
主的现实。
    在此不妨稍做提醒，五受阴是世间、世间法，众生的处境是透过五受阴的诠释而呈现
出来的，众生所经验到的其实是五受阴的状态。有坚持、有执取就有痛苦，当人们对五受
阴呈现的某些特定形态：如家庭和乐的气氛、事业发展的顺遂、赌博赢钱的狂喜等不离贪、
不离欲、不离爱、不离念、不离渴，那么一旦五受阴不再处于或安于这样的状态，就会备
尝忧悲恼苦的折磨。别忘了，五受阴的改变是必然的，没有任何方法能将五受阴安顿下来，
不再易动。
    如果众生不在意生命、不在意五受阴，那么五受阴再怎么无常变易，都不会制造任何
影响、困扰或麻烦。但事实却是无可奈何的悲剧，只要是有生命的众生、有生命的人，没
有例外地一律深陷于对五受阴的贪、欲、爱、念、渴不可自拔；也因此所有的众生、所有
的人无不将自己推向痛苦的深渊。
    佛陀对低舍的开示，首先就是让生活中无可避免的忧悲恼苦现形。佛陀让低舍面对现
实：生命的苦恼是无可回避的，而一切苦难的症结在于对五受阴的爱执。对五受阴的贪、
欲、爱、念、渴，是一项不容漠视的难局，通常佛陀都很简洁地直接称它为----欲贪。
    欲贪是一切痛苦的病灶，而当初佛陀正觉正法的目的就是铲除痛苦的根源，是以佛陀
说法不离欲贪，对五受阴的讲解也不离欲贪。欲贪是整个佛法的核心议题，一旦偏离或忘
失这项主题，佛法探究生命的行动也就失去了明确的目的，如此一来，无论学说多么圆满、
修行的技能多么高超、对佛陀的信仰多么虔诚，佛法都不能具备任何实质作用。

     三、
    如是愚痴无闻凡夫无慧、无明，于五受阴说我、系着、使、心结缚而生贪欲。【契经　五
阴诵】

    何以众生会深深爱着五受阴而给自己制造那么多的痛苦呢？只因为无明！
    众生最认真、最关切的莫过于‘我’了，甚至说人只是为了‘自我’这一概念而活都
不为过，但众生却不了解‘我’的实质内容为何，就盲目地为‘我’做牛做马、忍辱负重。
    生命迹象是由五受阴所组成，有完整的五受阴才有完整的生命。虽然不自觉，可是众
生确是将‘自己的生命迹象’视为‘我自己’。哲人说‘我思故我在’未免过于偏狭，若缺
了色、受、想、识，这思岂还能作用？还能存在？还能视之为我？‘我’只是种模糊的概
念，其实是由五受阴轮流扮演这个角色，但除了佛陀和他的圣弟子，不曾有人正视这个事
实。
    众生心目中的‘我’是统一、实在、自主的，而五受阴却是无常、苦、无我的，这样
严重的冲突与矛盾，使人们的人格、精神都呈现分裂症状，但人们竟然只是一直不明究理
地承受着，没有彻底将它理出头绪的智慧，这就是无明。在无明的蒙蔽下，人们依旧爱恋
自我、爱恋五受阴。对五受阴的爱恋就是欲贪，它是生活中一切憧憬、向往、理想、爱欲
的根源，也造就了无尽的忧悲恼苦。

    比丘白佛：‘世尊！有二阴相关耶？’
    佛告比丘：‘如是！如是！犹若有一人如是思惟：我于未来得如是色、如是受、如是想、
如是行、如是识，比丘！是名阴阴相关也。’【契经　五阴诵】

    乍读经文令人疑惑，谁会异想天开地指定自己将来的身体、感觉、印象、思考、认知
要变成什么样的状态呢？但经过认真思惟后就能了解，人们凭着目前的生活经验而对未来
生出各式各样的憧憬、向往、理想、爱欲。目前的生活经验就是五受阴目前的状态，而这
些对未来的期盼充分地表达了：于未来得如是色、如是受、如是想、如是行、如是识的欲
求。
    为了满足这些期盼，无可置疑地，人们必然会一再一再地经营下一个五受阴，使五受
阴阴阴相续，袅袅不绝。人们展望着未来的幸福生活、期待着安乐与稳定，事实却是形塑
自己无常、苦、无我的轮回趣向。
    在阴阴相关的制限下，众生只能基于五受阴既有的条件而发展未来的生活情景，好比
印刷术发明前的古文明人，做梦也不能想像以个人电脑在网路上汲取资讯；既生而为人再
怎么渴望也无法长出翅膀翱翔于天际；某甲不会在一夜安眠之后第二天忽然发现自己变成
某乙！生命活动不可能没来由地逾越五受阴现有条件而运作。
    但也千万不必相信‘命中注定’这回事，命运指的是生命运作的趣向，众生在自己欲
贪随机抉择的情况下塑造自己的生命趣向：一个想赚钱的人可以去学一技之长、可投资做
生意或者偷窃行抢而啷当入狱，无论是哪一种命运，都是由欲贪依当时的随机拣择所排定。
除了自己的欲贪没有谁在安排命运，生活中有太多的机遇与太多的选择，都是欲贪一一拣
选、敲定的。
    虽然正法破除了‘人生被既定的命运所安排’的迷信，但这也代表了：只要众生仍对
未来的生活、生命、五受阴有所期盼，那么一切后果都得自己负责。

    色随使使、色随使死；随使使、随使死者则增诸数。如是受、想、行、识随使使、随
使死；随使使、随使死者则增诸数。【契经　五阴诵】

    生活是无止境的追逐，所有的努力只为满足欲贪。在众生为了满足目前五受阴的渴求
而努力经营下个五受阴的活动中，新五受阴必然要取代原来的五受阴，使得原本的五受阴、
原本的我不可避免地失落、死灭，而新五受阴也必将驱向死灭。于是一次次生、一次次死，
这就称为增诸数、就称为轮回。欲望似乎种类繁多，但事实上只有追逐五受阴一种。
    竭尽所能地追逐五受阴成为众生终生永世的沉重枷锁。无限形态、无尽期限、无度索
讨的欲贪令众生疲于奔命。热爱五受阴的众生任劳任怨地满足它们，并为这些奉献感到骄
傲、欣慰。这里，佛陀称欲贪为使，是加重强调欲贪驱使众生随之起舞的作用，在欲贪的
驱役下众生毫不自觉地朝着生死轮回勇往迈进。

     四、
    色是结所系法。如是受、想、行、识是结所系法。【契经　五阴诵】

    满足五受阴可说是一项永无休止的终身劳役，就像这顿饭将肚子填饱了，下一顿又得
再吃，直到命终之前都必须不断的吃、吃、吃。算算看，光色身的满足就不只填饱肚子这
么单纯，更何况还有受、想、行、识那些更加复杂、更加麻烦的精神需求。
    但佛陀并不就此认定五受阴是制造苦难的惹祸精或背负原罪的叛逆者而加以苛责，慈
悲的佛陀视五受阴、生命为被欲贪层层缠结系缚的受难者，在不明真相的情况下，浑浑噩
噩地承受轮回的磨难。

    云何结所系法？眼色、耳声、鼻香、舌味、身触、意法是名结所系法。
    云何结法？谓欲贪是名结法。【契经　六入诵】

    不但五受阴受欲贪缠结，若从沟通、联系外界作用的感官而论，众生的感官一样被欲
贪层层系缚。众生毫无防御地任凭感官受欲贪役使：眼见、耳闻、鼻嗅、舌尝、身触、意
知，这些作用也恰好是贪图感官刺激的最佳工具。
    众生喜爱对象的多样化，均由于欲求感官能接收到舒适、享乐、新鲜等刺激。是以，
在五受阴的多种诉求以及感官的多样接触方式，众生陷于混乱而永远无法理清的欲贪网络
中。

    云何所取法？眼色、耳声、鼻香、舌味、身触、意法是名所取法。
    云何取法？谓欲贪是名取法。【契经　六入诵】

    感官受欲贪缠缚，也成为欲贪追逐目标的工具，渴望以眼见色、渴望以耳闻声、渴望
以鼻嗅香、渴望以舌尝味、渴望以身觉触、渴望以意知法，这样的重重渴望，使生命必得
持续活动，以获取见、闻、嗅、尝、觉、知的机会。
    感官接触讯息的活动，便是生命注入新鲜能量的来源，使生命得以活泼泼地持续运作。

    尊者摩诃拘絺罗问尊者舍利弗言：‘云何，尊者舍利弗！眼系色耶？色系眼耶？耳声、
鼻香、舌味、身触、意法，意系法耶？法系意耶？’
    尊者舍利弗答尊者摩诃拘絺罗言：‘非眼系色，非色系眼，乃至非意系法，非法系意。
尊者摩诃拘絺罗！于其中间，若彼欲贪是其系也。尊者摩诃拘絺罗！譬如二牛，一黑一白，
共一轭鞅系缚。人问言：“为黑牛系白牛？为白牛系黑牛？”为等问不？’
    答言：‘不也，尊者舍利弗！非黑牛系白牛，非白牛系黑牛，然于中间若轭、若系鞅者，
是彼系缚。’
    ‘如是，尊者摩诃拘絺罗！非眼系色，非色系眼，乃至非意系法，非法系意，中间欲
贪是其系也。’【契经　六入诵】

    既然是感官接触讯息的活动，使生命一再运转，那么究竟该怪罪感官去黏着境界？还
是环境令感官无从遁逃？
    众生逃不开在世间流浪生死的困境，并非世间有什么绝对的吸引力系缚了众生的感
官；也不是众生的感官有任何非得牢牢攀附在世间不可的机制。一切只因欲贪！就如并肩
拖车的黑白二牛，既非白牛系缚了黑牛，也非黑牛系缚了白牛，它们非得辛苦拖车的原因
在于轭鞅的控制。由于轭鞅，双牛不能卸除拖车的奴役；由于欲贪，众生无法抵制轮回的
命运。
    《契经》中多处明白召示，无明是对生命的误解，爱结则是对生命不肯放舍的系着。
由于受着错误的认知所障蔽及爱恋的情结所缠缚，使得众生久远以来在生死轮回中打滚，
却始终无法厘清造成痛苦的根本原由。是以，基于无明所引生的爱欲才是延续生死流转的
动力。
    欲贪才是推动轮回、促使众生一再承受老病死忧悲恼苦的罪魁祸首。

     五、
    所谓此有故彼有；此生故彼生，谓缘无明有行乃至生老病死忧悲恼苦集。【契经　杂因
诵】

    在重视历史考据的今日，也开始有佛教的法师、学者注重起原始佛法、注重起四圣谛，
但他们解释四圣谛时总是粗糙地将四圣谛分为世间因果与出世间因果：苦是世间的果、集
是世间的因；灭是出世间的果、道是出世间的因。这种粗率的二分法非但不能正确解释苦
圣谛，对苦集圣谛的诠释更是一种严重的扭曲与误导，随后当然也连带地造成苦灭圣谛与
苦灭道迹圣谛的偏差理解。
    苦与集不能用‘世间因、果’来一言以蔽之，灭与道也不能用‘出世间因、果’以简
化其法次法向的过程。苦，既是果却也是因，它不仅是过去行为所引发的既成事实，也是
设定未来动向与遭遇的成因，怎能用‘世间果’这么含糊的概念来形容它。苦集圣谛则是
详实完整地解析欲贪令纯大苦聚集起的过程，自然不能如算命仙一般地，专为某个特定的
果去推算它的成因何在，或为了期待未来特定的果而预测现前应选择什么样的因。灭与道
则互为因果，不知灭不可能修道；不修道也不可能证灭，哪里又能以‘出世间因、果’这
么僵化的标签来处置它们？
    苦集圣谛在错误的解释中，总被译为痛苦的原因：‘欲知前世因，今生受者是！’‘菩
萨畏因、众生畏果！’今生所受的某种报应，总归是缘于过去生所造的某个孽。的确！苦
集圣谛是能够交代苦痛无法止息的原由，但是它要阐发的真理就如字面上所呈现：苦‘集’
圣谛，而不是苦‘因’圣谛。
    苦集圣谛要显示的真理是整个生命再再集起的实相。众生贪恋生命、不断不断搜集延
续生命存续的资粮，令生命延续、令苦难延续。集，是动词，是搜集、聚集的动作、行为，
它所阐明的是一种冲劲、一股动能，这种冲动虎视眈眈地随时攫取猎物、随时掌握机会，
它处心积虑地延续生命、推动轮回。这才是整个苦集圣谛的核心真义，而不是锱铢必较地
评估杀生短命报、悭吝贫困报、嗔恚丑陋报……等琐碎会计。正法是积极藉由苦集圣谛透
视现法实相，让学法者了解：生命既是无常、苦、无我的暂存现象，何以能够如此有效率
地延续生死轮回？坚持纯大苦聚集起？一旦能于苦集圣谛如实无间等，便能从而展望苦灭
圣谛的实现、奠定苦灭道迹圣谛的进程。苦集圣谛绝不仅是消极承受现生苦报、回首过去
业因。
    业力，在正法中并不具备一般佛教徒所信仰举足轻重的地位，决定生死流转的关键在
于现下正蠢蠢欲动的欲贪而不在过去生所造的业。只要不肯放弃‘好生之德’，不管是行十
善业或菩萨道，都不能避免轮回五道的遭遇。既然修学佛法的目的在探究生死与涅槃、轮
回与解脱的关键要素，也就不可能凭借修福报或消业障的宗教行为得到任何助益。
    轮回的动力与业力无关；轮回的现象也不需要主体。
    认为肉体就是生命主体的人，自然不信轮回，想当然耳，人死如灯灭，连一缕英魂都
不剩余。信仰灵魂、自性的人，则认为身体只是皮囊，一旦自性脱离，肉身便开始腐败，
之后自性就再寻找另一个投生的机会，如此一来使得自性成为永恒的存在，轮回与否及现
实人生反而显得像附带的花絮，非关大局。这两种见解都源于欲贪，前者过于偏执色身；
后者太迷信心灵。两种偏见都一样造就轮回的效应。当然，仅是避免思惟主体问题无助于
避免轮回。
    佛陀说法不离欲贪：五受阴、六入处不离欲贪说法；缘起的爱、取谈的是欲贪；整个
苦集圣谛的重点也就在欲贪。佛陀所谈论的欲贪，真正的对象是自身五受阴、六入处的贪
爱，它们是众生自身的生命活动，是众生‘自己’‘自我’而不是淫欲或其他对外在人、事、
物的贪恋；欲贪的祸患也并不仅是人为财死鸟为食亡，或搅乱了澄明的自性，而是不断聚
集‘再生’的条件，推动生生不已的生死轮回。
    佛教在发展了两千多年后，不乏多样化宗派与修行方法，可是当仔细地审察其信奉的
教义或修行的目标，可以发现绝大多数都不曾扣紧欲贪这项重大环节！也因此，不论修禅
定、慈心而升天界或念佛往生极乐，依然在欲贪的操作下，由五受阴、六入处同样地表演
着生老病死忧悲恼苦的戏码；不论开悟的境界多高或修行的功夫多深，事实上都只能算是
另一种层次的感官经验，没能离开阴阴相关的活动模式，‘转世’也不过是必然的命运。
    人，生而渴望自由、解放，受不得各种形态的压迫与束缚，然而一切人为设置的道德、
法律、阶级、教条、禁制与奴役，一旦与欲贪相较，简直都称不上约束了。欲贪全面操纵
着众生一切行为能力，不论是外显的言行举止或内化的情感理智，没有不受制于欲贪、没
有不被欲贪牢牢挟制的，丝毫没有意志与自由可言。它的梏桎无远弗届、永无尽期，它的
迫害不择手段、不分对象。最绝望的是，众生心甘情愿地任其摆布，没有些微的觉醒。
    既然人们自诩具备尊贵的意志与理性、崇尚个人的自由与觉醒。那么人们就该自觉欲
贪如蛆附骨的榨取，否则依然会在无常、苦、无我的生死绝境中，无有止尽地继续受困下
去，成为欲贪永生永世的奴隶。
    是该到了反躬自省的时刻了，所有人类自称、自赞、自封为万物之灵的种种天赋，如：
情感流露、理性思考、艺文创作、科技发明、性灵提升。平心而论，这其中有哪一项不是
为满足对五受阴的渴爱而发展出来的行为？事实证明，人和所有众生一样，真爱的对象只
有一个：自己的生命。而对生命的爱着正是迫使生命无限延续的根本动力。人较其他众生
更高明的地方也不过是满足欲贪的手段、技巧更为繁复，然而轮回的下场亦无异其他众生。
若非尚有觉察、反省欲贪的能力，这万物之灵的头衔未免过度自我膨胀。
    既然生命是如此苦迫、不具意义却又无可避免地周而复始，一切的符咒、祭祀、证件
与科技都无法阻止它的轮回，那么佛法又如何能为众生另辟蹊径，给予众生一条超越世间
的光明坦途呢？
    这便有待苦灭圣谛来详细分解了！


一、究竟苦边

                               苦 灭 圣 谛
     一、究竟苦边
    诸比丘！彼世间良医于生根本对治不如实知，老病死忧悲恼苦根本对治不如实知。如
来、应、等正觉为大医王，于生根本对治如实知，于老病死忧悲恼苦根本对治如实知，是
故如来、应、等正觉名大医王。【契经　杂因诵】

    世间充满了困扰与横逆，人们所受的苦难与受难的形态罄竹难书，每个人每天都不断
地面对这些问题并与之抗争：收支平衡、工作压力、家庭不睦、劳资纠纷、社会暴戾、病
痛折磨、生离死别等，凡此总总不胜枚举。只要有人的地方就有困扰。
    人们总是期待，一旦渡过这次难关就可以轻松下来了。但一事结束总还有另一事接踵
而来：天花、霍乱的流行终于被防治了，谁能料到竟发生爱滋病横行；总算缴清所有贷款，
赫然发现孩子已经学坏；屋顶漏水才修好，车子又和别人擦撞。更何况，用以解决困扰的
方法往往在尚未圆满处理目前问题之时，已衍生了更多令人料想不到的困扰：医学进步使
落后地区人口爆炸、先进国家则人口结构老化；工业发展造成自然环境恶质化、经济起飞
则垃圾堆积如山；法律原系保障好人却也被利用来卫护坏人、婚姻制度更制造了无以数计
的家庭悲剧。要指望人们的生活能在现实世间的文明进步到某种层次之后，达到一种完善、
没有苦恼的境地，简直是缘木求鱼！
    比起两千五百年前的印度，社会结构更多样化，更繁复、多元的领域待人去经历、探
索，于是也更难让人静下心来深思人生的终极问题。可是一旦抛开五光十色的进步假象，
就会发现其实现代人的基本际遇无异于古人：医学的研究发展仍不能帮助人们摆脱老病死
的胁迫，其余如政治、教育、经济等等攸关民生福祉的发展，还都和古时候一样无能帮人
阻绝忧悲恼苦的缠扰，人们仍在艰苦的现实生活中挣扎。
    何以聪明才智足以上究太空、下探深海的人类，竟无法根除自身最迫切的难题呢？佛
陀说得好：‘于生根本对治不如实知，老病死忧悲恼苦根本对治不如实知’。人们解决困阨
的方法没有掌握到根本问题。当人们遇到生计问题便在财务上努力；面临情感空虚便追寻
伴侣；承受压力便藉由感官刺激来发泄。千百年来的文明走向，全都浪费在财务、伴侣、
感官刺激这类头痛医头、脚痛医脚的旁枝末节上，忽略了对生命本身的关注。在整个文明
进化的历程中，人们并不致力于探讨生命何以就非得面对老病死？何以就非得应付生计、
情感、压力这些教人忧悲恼苦的骚扰？至于着重于生命崇高理想的宗教哲学人士，则干脆
漠视生活中老病死忧悲恼苦等形而下的现实问题，直接作飘渺虚无、不食人间烟火的想像
而与现实生活脱节。总结来说，人们关怀、思考欲望如何被满足，远胜于关怀、思考自己
生命的确实内涵。

    若沙门、婆罗门于苦圣谛不如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛不如实知，
当知是沙门、婆罗门不舍恶趣。若沙门、婆罗门于苦圣谛如实知，苦集圣谛、苦灭圣谛、
苦灭道迹圣谛如实知，当知是沙门、婆罗门舍离恶趣。【契经　杂因诵】

    有思想、有见地的人总算开始针对生命困境发出‘关怀生命’的呼吁，但一般对生命
的关怀仅限于伤残人士的福利或弱势族群基本权利的争取；有识之士也一再强调开发独立
思考能力的重要性，但最高明的思考也不过是尽可能以公正、公平的方式满足每一个个人
的独特需求。
    在狭隘的生命关怀与僵化的思考范畴中，似乎仅止于要求一切人都有各安其位、随心
所欲的权力与能力。是以，能给予最平等生命财产保障的政府就是好政府；能提供最全面
生活满足的文化就是好文化；最好的教育制度就是能有效率地启发各人专长的制度；乃至
由跨宗教与医学的前卫人士所提出的终极关怀，所能关怀的终极也仅限于人死之前身体及
精神上的安宁照护，或者是来生会更好的光明信仰。
    那些向外追逐的善行虽能令受助者缓和一时的悲苦，也让行善者的生命活动趋向天
堂、极乐世界之类的善处，但却无助于引导众生在永世的五道轮回中趋吉避凶、杜绝苦痛
----不论是受助者或行善者。
    也有许多人愿意躬身自省，衷心地关怀自己的生命品质，或是回归自然、简朴、无污
染的生活方式；或是致力于修身养性，成为聪慧、睿智、博学多闻的哲人；或是虔敬地专
注于瑜伽灵修、祈祷奉献等各式各样的修道。
    那也的确都能令人获得丰硕的福德，使人得到超越现生短暂享乐的更高等福祉。然而，
那些意志、信念都还只能算是满足欲贪的世间思惟，或许在短暂的现生、来世中，生命会
显得较为高尚、尊贵。可是任何以满足欲贪为出发点的毅力与信念，都不可能避免五受阴
无常变易的命运，注定要再度流转五趣，不能逃脱三恶道苦。
    人类的文明走向是朝着满足生命渴望的方向迈进，但在无常、苦、无我的无奈现实中
与永恒的老病死忧悲恼苦胁迫下，不可能求得人们所希望的终极幸福。除非人们愿意从观
念上作根本的改变，勇于放弃追求欲贪满足的模式，回过神来关心生命本身面临的困境，
才能得到实际的解决方针。
    从正法的角度来看，在欲贪至上的强势世间思惟薰染下，人们以勉力填补各式各样欲
贪无底洞的方式追寻真理，只会与真理越行越远。若不回归单纯的、不受欲贪染指的生命
省思；落实在生命无常、苦、无我的真相中，便没有机会找到真理、见到正法。

    如是真实教法显现，断生死流，足令善男子正信、出家、方便修习不放逸住，于正法
律精勤苦行。若其未得所当得者，皮筋骨立血肉枯竭，不舍殷勤、精进、方便、坚固堪能。
所以者何？懈怠苦住，能生种种恶不善法、当来有结炽然增长，于未来世生老病死退其大
义故。精进乐独住者，不生种种恶不善法、当来有结炽然苦报，不于未来世增长生老病死，
大义满足，得成第一教法之场。【契经　杂因诵】

    在思考生命问题时，佛陀关心的重点不在于是否有人满足欲望的权利被剥削，也不在
于是否待人处事有独立思考、分析的能力。毕竟那都是生命既已存在就必然面临的附带考
验，那些因时、因地、因人而异的琐碎麻烦，是不可能找到一套简单、有效、放诸四海皆
准的处理准则的。佛陀关心的是生命本身，思考的是所有杂芜琐事的根源，要处理的是一
切众生所共俱的基本难题。
    唯有在突破了满足欲贪的强制性轮回模式及思考模式之后，才有可能掌握生命的核心
问题、才有机会正本清源地解决生命一切的困境。正法探讨生老病死，因为有生老病死才
会附带产生其他困扰；正法也提出有效的因应对策，可是一向都仅有极少数的人真正对正
法发生兴趣。
    众生绝非豪迈慷慨地无惧于老病死，只是人们总是以掩耳盗铃的方式企图侥幸，单就
花费在美容、拉皮、防止老化；医疗、保健、健身、营养品、补品等社会成本的统计，就
可知道人们实在是尽一切所能地避免面对老病死的胁迫。但这种得过且过、过不去就只好
认命的逃避心态完全无助于苦难的根除，仅能像屠宰场中的牲畜，努力闪避屠夫的攫取，
以贪图多几分钟的苟延残喘一般。
    假使不能透彻认识到生命无常、苦、无我的轮回真相，人们很难警觉修行的需要。然
而，一旦能体悟到生老病死忧悲恼苦的轮回过患，佛陀预言：‘如是真实教法显现，断生死
流，足令善男子正信、出家、方便修习不放逸住，于正法、律精勤苦行。’
    一个能够对生命有所省思、渴望对生命真义有所交代的善男子、善女人，绝不愿意浑
浑噩噩、糊里糊涂地终其一生漂泊在欲贪的洪流中。一旦他们得知真理彻见正法，那么仅
是能截断生死轮回的痛苦流转这项利益，就足使他们以正法为坚定的信念，放舍一切身家
财产而出家学道，坚毅勤奋、不辞劳苦地修学佛法，实践正法律的教义。
    究竟苦边，即将是他们努力的最终成果。他们将不再轮回五道；不再承受老病死忧悲
恼苦；不再面对因生命存在所产生的任何磨难、困顿与苦痛。他们将超越所有痛苦的最后
边际，完成痛苦的彻底解脱。
    反过来说，没有魄力作到‘正信、出家、方便修习不放逸住，于正法、律精勤苦行。’
而耽溺于任何形而上或形而下欲贪的人，不可能达到‘不生种种恶不善法、当来有结炽然
苦报，不于未来世增长生老病死，大义满足，得成第一教法之场。’的目标，佛法再现实
不过，因果之间完全没有侥幸的余地。

    我不说一法不知、不断而究竟苦边。云何不说一法不知、不断而究竟苦边？谓不说眼
不知、不断而得究竟苦边，若色、眼识、眼触、眼触因缘生受----内觉若苦、若乐、不苦
不乐，彼一切不说不知、不断而究竟苦边。耳、鼻、舌、身、意亦复如是。【契经　六入诵】

    小说、戏剧的情节中不乏描写禁欲的修道者，为了贯彻修道的意志，不惜在性灵的升
华与情欲的纠葛中艰困地挣扎。这已是人们所能想像，有关追求生命真义的奋斗中最感人、
最深刻的情节了。
    但它们所无能交代的是善恶的确实界限、需要禁欲的确实理由、禁欲手段与终极目标
间的联贯以及达成终极目标后的实际情况。那就好像吹捧某人有思想、有内涵、有成就，
却完全描述不出其思想内容为何、内涵如何外显于言行、成就的功绩何在一般。
    那尚且还只是对外的介绍罢了，倘若世人对佛法及修行的理念模糊、懵懂甚至了无兴
致，其实一点都没有关系、算不上什么大不了的事，反正人各有志，不必强迫推销修行的
理念。更何况佛法尊贵，佛陀及圣弟子们从不向不适当的对象讲说佛法，也不会在意社会
大众不懂得珍视佛法。
    真正动摇正法根本的严重影响是：进入僧团中修行的比丘、比丘尼曲解佛法真义、用
自以为是的错误方法修行、自由心证地任意设定修行最终目的，导致究竟苦边的机缘完全
断丧。现今的佛教徒们醉心于感应、往生、积功德而非解脱；致力于奉献、吃苦耐劳、弘
法利生而非离欲；期期于禅境体验、成佛作祖、显发自性而非寂灭涅槃。几乎一切所见所
行，无不尽其所能地颠覆佛陀体证、教示的正法。这才真是应验了后世佛教徒自己授记的
‘末法论’。
    如今，佛陀真实言教：‘于眼不知、不断，不得究竟苦边，若色、眼识、眼触、眼触因
缘生受----内觉若苦、若乐、不苦不乐，彼一切不知、不断，不得究竟苦边。’的微言大
义已被遗忘漠视。当这真实言教被轻率弃舍之后，并不扰及已入灭的佛陀或诸贤圣僧；正
法的决定胜义也不受到丝毫动摇。真正蒙受重大损失的正是那些遗忘漠视正法的人，他们
葬送了自己究竟苦边的唯一希望，再高明的学说、再虔诚的信仰、再感人的修为，都和灭
苦不相干，他们依然随着老病死忧悲恼苦的节拍起舞。
    如来、应、等正觉为大医王，于生根本对治如实知，于老病死忧悲恼苦根本对治如实
知，是故如来、应、等正觉名大医王。〈苦灭圣谛〉一章，便是要介绍佛陀根本对治生老病
死忧悲恼苦的方法，将究竟苦边的法则、修行次第、涅槃真相作个清楚的交代。


二、善恶

     二、善恶
    若有比丘、比丘尼，眼识色因缘生，若欲、若贪、若匿、若念、若决定着处，于彼诸
心善自防护。所以者何？此等皆是恐畏之道，有碍、有难，此恶人所依，非善人所依，是
故应自防护；耳、鼻、舌、身、意亦复如是。【契经　六入诵】

    伦理道德是人类渴望和平共处时的一项重要功课，所有的社会团体都必须为善恶、是
非、对错、正不正当下定义。然而在越来越多元的社会中，不同的各人与团体接触越来越
频繁紧密，要想订出能够适用于一切个人、群体的道德原则，成为一件困难而又艰钜的工
作。因为每个人、每个族群的思惟方式、价值观与行事轨则都不相同，若再将私心、偏见
与欺瞒等因素考虑进去，公理与正义的面目就更形模糊了。
    世间法没有标准可言，世间不可能找出一切人都能同感满意、都能欣然接受的一套道
德规范。正法从不打算为世间百态订定公理与正义的标准，那不但吃力不讨好，而且没有
益处。佛陀深知信仰、种族、国家、立场、利益等等的冲突不过都是枝末问题，所有不能
和平、和谐的根源在于五受阴本身不稳定、不满足与不由自主的缺陷。在尚未解决生命自
身无常、苦、无我的根本困境之前，人们不可能得到理想中的平安喜乐。
    因此，正法所订定的善恶标准是远超过世间道德之上的，它的目的在于帮助人超越生
命无常、苦、无我的缺陷，正法的价值在于能够引导人超越世间。
    决心实践灭苦之道的善男子、善女人，出家成为比丘、比丘尼之后，原有的生活态度、
行为规范、价值观及善恶是非的尺度等，都必须全盘汰换，以符合达成修行目标所需的必
要条件。出家修行者的善恶分际不再仅以世俗道德标准来衡量，纵使能成就社会道德的最
高标准，绝不触犯损人利己或伤害蝼蚁的行为乃至积极助人，依然无益于生命实际苦痛的
根除。
    出家僧侣看待善恶，以是否造成烦恼来定夺，举凡能够触发烦恼的任何行为，全都属
于恶法，一些很平常的操心、疑虑、郁闷、沮丧等情绪都被归纳为恶法，遑论凶暴、残忍、
忿怒或贪婪、自私、奸狡之类为人垢病的心态。
    与世间法相形之下，出世间善法的门槛非常高，一般令人津津乐道的善行如乐善好施、
照顾贫病等事迹，在出世法中都称不上善法，这类行为虽然感人，可是不论施惠者或受惠
者都无法获得究竟的利益，施惠者或许因善心善行而于来世升天享福、受惠者或许蒙受支
援而暂时摆脱身心一时的苦迫，但笼罩着生命的老病死忧悲恼苦恐怖梦魇，仍旧盘旋眼前
挥之不去。
    出世法的善恶，不能以世间思惟评判，世间作为不论好坏对错，其功能不出推动无常、
苦、无我的生命现象再再延伸，令众生逃不出轮回的炼狱。是以比丘、比丘尼不应随从世
俗价值观，投世人所好，追求福德善报。
    判断出世法善恶有个最平易近人的标准：感官面对境界时，是否引起兴趣、喜好、爱
念等染着？这些若欲、若贪、若匿、若念、若决定着处的心态便是一切恐畏由来，所有引
发忧悲恼苦的种种障碍、灾难无不由感官面对境界时生起，在意才会忧悲恼苦。是以从比
丘、比丘尼有心追求真理、追求生命极致的目标而言，一般的世间善法反都成了恶法、诱
惑与堕落，因为它们同样都会引起兴趣、喜好、爱念等染着，佛陀断定其为恶人所依，非
善人所依。目前出家人热衷的插花、梵呗、燃香、素食烹饪、修福报、度众生、慈善救济、
修学位等作为，无非助长若欲、若贪、若匿、若念、若决定着处的恶法。

    愚痴无闻凡夫眼根见色，执受相，执受随形好，任彼眼根趣向，不律仪执受住，世间
贪、忧、恶不善法以漏其心，此等不能执持律仪，防护眼根；耳、鼻、舌、身、意根亦复
如是。如是于六根不调伏、不关闭、不守护、不执持、不修习，于未来世必受苦报。
    多闻圣弟子眼见色，不取色相，不取随形好，任其眼根之所趣向，常住律仪，世间贪、
忧、恶不善法不漏其心，能生律仪善护眼根，耳、鼻、舌、身、意根亦复如是。如是于六
根善调伏、善关闭、善守护、善执持、善修习，于未来世必受乐报。【契经　六入诵】

    善恶的评估是以未来世所受苦、乐的果报来审订的。‘未来世’不局限于下辈子，它泛
指所有的‘将来’，包括了从现在起，直到不可见之生生世世的无限可能。这种眺望未来的
善恶观，是以无常、苦、无我的实际生命现象为基础而建立的。
    佛法中常提到有漏与无漏，漏是一种形容，就好像屋顶破损，下雨时雨水便从破损处
漏入屋内，造成住屋者的困扰。佛法借这样的状况形容烦恼，有漏是指众生的内心有缺损、
有弱点，能让烦恼苦痛从这缺损、弱点处漏入心中，以至备尝哀苦；无漏或不起诸漏，则
形容众生成了真正的强者，再无缺损与弱点，再没有任何烦恼苦痛能漏入心中，再没有哀
伤、困苦的煎熬。
    世人眼见、耳闻、鼻嗅、舌尝、身触、意知，从而生起各种爱着与执取，令世间贪、
忧、恶不善法漏入其心，执取造成痛苦，从执取的这一刻起就注定要承受执取所带来的痛
苦报应；如法修行的比丘同样眼见、耳闻、鼻嗅、舌尝、身触、意知，但由于谨慎小心，
无论触及何种讯息都不生起爱执，不令世间贪、忧、恶不善法漏入其心，便不需尝受爱执
所造成的痛苦，而必将受到没有烦恼痛苦的无漏乐报。从长远的眼光来看，‘诸所有受悉皆
是苦’众生只要身处轮回，就得无条件尝受苦报；正法中的乐报实际只有一种状况，那就
是停止轮回，停止受苦就是乐。
    善恶最简便的评判标准是：摄护根门就是善法、不善护诸根就是恶法。

    以受诸不善法因缘故，令现法苦住，障碍热恼，身坏命终堕恶道中，是故世尊说言：
当断不善法，于佛法中修诸梵行，平等尽苦，究竟苦边。
    受持善法，现法乐住，不苦、不碍、不恼、不热，身坏命终生于善处。是故世尊赞叹、
教人受诸善法，于佛法中修诸梵行，平等尽苦，究竟苦边。【契经　五阴诵】

    恶法又称不善法，不仅现世遭苦恼也导致来生堕落地狱、饿鬼、畜生三恶道。
    由于世间善业在正法的标准衡量下，依旧是轮回的肇因，是以布施、行善、禅定神通
等福业也无能超脱老病死忧悲恼苦的磨难。即使是来生或未来许多世的生命，得以在心力
的暂时支持下升天或在人道享受无与伦比的福乐，可惜再强大的心力也逃不开无常、变易
的事实。虽一时得享大富、大贵、大福乐，但在久远的轮回旅程中，再度堕入恶道的机率
仍与其余众生一般无二，佛法的目的绝非为了令众生得到短短几生几世的福乐。
    从这样宽广远大的视界来勘验一切世间业行，才能理解为何‘世尊说言：当断不善法，
于佛法中修诸梵行，平等尽苦，究竟苦边。’
    佛法的趣向唯独一条清净梵行，唯一的目标是平等尽苦，究竟苦边。倘若比丘、比丘
尼竟忙不迭地在世间善业凑上一脚，那未免辜负已得人身、已闻佛法、已然出家了。
    出世梵行是唯一的清净善法，修行者努力遏止长劫以来于不知不觉中一再经营轮回的
错误习性，他必须保持高度警觉绝不重蹈复辙。经过一再的修练之后，将越来越不受各式
各样的不善法所动摇、左右。是以现生便能斥拒各种烦恼困顿，得到内在的平和安稳，来
生再也不与恶道结缘而生在善趣。最后便能藉久修善法的习性解脱轮回系缚，断生死流。
这便是‘世尊赞叹、教人受诸善法，于佛法中修诸梵行，平等尽苦，究竟苦边。’的原由。
    出世间法的善恶是际限分明的，在黑与白之间完全没有任何灰色地带。一个人既愿舍
家、非家、出家，就该作好万全的准备，不应再拖泥带水地又或担心众生未度、又或担心
亲恩未报、又或担心世间责任未了、又或担心福德资粮不足……，其结果就是‘与世人求
其差别，不见差别。’‘非沙门为沙门像、非梵行为梵行像。’
    世间福德就留给世人去费心吧！世人有条件做得更好。不必担心只顾自己断烦恼、了
生死是自私自利的自了汉行为，事实上只有自己先能究竟苦边，才真能具备指引众生究竟
苦边的正确知见。暂时填饥止渴的世间善行，无助于拔济众生逃离头出头没的轮回苦海。
否则一旦有善男子、善女人找上门来求出家、学解脱、修梵行之时，难道还拿那些轮回生
死的恶法来误人子弟？


三、身心

     三、身心
    尊者舍利弗语长者言：‘善哉长者！汝今谛听，当为汝说。愚痴无闻凡夫于色集、色灭、
色味、色患、色离不如实知，不如实知故爱乐于色，言色是我、是我所，而取摄受。彼色
若坏、若异，心亦随转恼苦生，恼苦生已恐怖、障阂、顾念、忧苦、结恋。于受、想、行、
识亦复如是。是名身、心苦患。
    云何身苦患、心不苦患？多闻圣弟子于色集、色灭、色味、色患、色离如实知，如实
知已不生爱乐，不见色是我、是我所。彼色若坏、若异，心不随转恼苦生，心不随转恼苦
生已，得不恐怖、障阂、顾念、结恋。受、想、行、识亦复如是。是名身苦患、心不苦患。’
【契经　五阴诵】

    心，便是一般人所谓的心灵，是相对于身的一种生命现象的呈现。每个人都感受得到
自己的心、肯定自己有心灵的作用，并以心为自己生命中最重要的价值所在，例如情绪，
便是相当明显、强烈的心灵作用，能让人产生不可小觑的行为能力。不过情绪波动仍只是
心受到五受阴缠扰的状态，并不能完全代表心灵。
    心灵是一种相当抽象的概念，很难简洁、具体地为心灵下定义，或两言三语地描述出
何者为心、心的特质为何！即使在《修多罗》的经文中，也不见佛陀如解释五受阴一般地
解释心，然而佛陀并不曾忽略心的作用，在正法中，心可是修离欲、求解脱的关键角色。
    世人对身、心的了解大约是草率地将色身当作身，而一切受、想、行、识等属于无色
的精神机能就归类为心了。
    用这种方式理解身、心，势必难以掌握解脱、究竟苦边的趣向。因为既已有了身的存
在，就不可能避免受苦、受伤害、受牵制，但众生不可能避免受苦、受伤害、受牵制的对
象决不仅止于身体而已。
    受、想、行、识这四无色阴，佛陀是将它们归纳在身的范围内的，所谓六受身、六想
身、六思身、六识身。它们同四大色身一样是组成生命的基本单位，也和四大色身一样是
不可能避免受苦、受伤害、受牵制的对象。
    佛陀尚未入灭之前有色身会受病苦折磨；也有受、想、行、识会受世事的干扰：在殷
殷教诲之余，比丘们却还不勤欲作、不勤乐、不勤念、不勤信而自慢惰，佛陀干脆不语众、
不告侍者、独一无二游行去了。舍利弗、目犍连在佛陀晚年先佛入灭，佛陀也不得不说：‘我
观大众，见已虚空，以舍利弗、大目犍连般涅槃故。’只要仍有色，有受、想、行、识存
在，即使已成正觉、已证无漏的佛陀，也不能完全免去受五受阴牵制的现实。那么已断烦
恼的阿罗汉圣者又和一般人有何差别呢？
    重点就在‘于此苦患之身不苦患心。’
    前文已交代过，佛陀从不否认五受阴的存在，也讨论过五受阴现象的存在本身就是苦。
五受阴的存在已是既成事实，因五受阴的存在而承受痛苦也是势之所趋，是以佛陀所教授
的梵行绝不会否认五受阴的存在，也不是要改善因五受阴的存在所造成的苦。
    人们之所以要承受空虚、抑郁、对生活现况的失望、人生意义与价值的丧失、渴求生
命与精神的充实，就是因为受到五受阴无常、苦、无我的现实所逼迫。一般不如实知五受
阴集、灭、味、患、离的凡夫，不如实知五受阴是因缘条件所聚集、必将随因缘条件散灭，
是以味着五受阴，不审查五受阴的过患，也不懂得由五受阴出离，以至于受尽五受阴的煎
熬。
    这样的人除了承受因五受阴的存在而必然会受到的痛苦外，内心还要为五受阴的不能
尽如人意而再度承受额外的心灵创痛。
    佛陀教导弟子在身苦患之余不再招揽心苦患：当身在因缘变迁中若坏、若异，心不随
转恼苦生，心不随转恼苦生已，得不恐怖、障阂、顾念、结恋。这才是有机会能得到实现
的目标。
    可是如果搞不清何者为身、何者为心，那么修行便会因不得要领而错误百出了：教禅
修的老师鼓励学生：‘当静坐到很有功夫时，就能把五蕴给空掉，最后悟入一切法无自性
空！’；有人修无分别心，别人问他午餐的食物滋味如何时，他说：‘不知道。’他已修到
无分别心的境界了；有人认为进入灭受想定，在定中将受与想都灭了，便能直趣涅槃；有
人信仰一切唯心造，逮得明心见性，便可勘破一切生老病死忧悲恼苦的尘劳忘想。
    整个五受阴都是身，有身就不可能不作用、不受苦。修行不是把五蕴给修空掉；不是
否定舌识而食不知味；不是逃避到定中不受不想；不是把生老病死忧悲恼苦视为幻觉。

    时，有年少名郁多罗，是波罗奢那弟子，来诣佛所，恭敬问讯已，退坐一面。尔时，
世尊告郁多罗：‘汝师波罗奢那为汝等说修诸根不？’
    郁多罗言：‘说已，瞿昙！’
    佛告郁多罗：‘汝师波罗奢那云何说修诸根？’
    郁多罗白佛言：‘我师波罗奢那说：“眼不见色、耳不闻声是名修根。”’
    佛告郁多罗：‘若如汝波罗奢那说，盲者是修根不？所以者何？如唯盲者眼不见色。’
    尔时，尊者阿难在世尊后执扇扇佛。尊者阿难语郁多罗言：‘如波罗奢那所说，聋者是
修根不？所以者何？唯聋者耳不闻声。’【契经　六入诵】

    生命现象既已存在就不可能杜绝苦痛，既不必妄想藉由性灵升华、神佛保祐而得脱离
人生的痛苦与死亡；也不能藉由修禅定、观空而得以常、乐、我、净，那些天真的想法在
佛世时早已大行其道，但佛陀并不认同它们。
    只要众生的感官继续运作，受、想、行、识等生命现象就必定随之生起。佛陀问外道
波罗奢那的弟子郁多罗，他的老师是如何教他修诸根。结果答案是眼不见色、耳不闻声。
于是佛陀就问啦：那盲者算不算修根？只有盲者眼不见色。
    修行不是靠否定身的作用而达成的，抑制感官作用的修行方法行不通，漠视或抵制受、
想、行、识的机能以及否认生老病死忧悲恼苦的实况，也达不到修行的目的，那都只能算
是掩耳盗铃的不智行为！

    尔时，世尊告诸比丘：‘譬如穔麦着四衢道头，有六壮夫执杖共打，须臾尘碎，有第七
人执杖重打。诸比丘！于意云何？如穔麦聚，六人共打、七人重打，当极碎不？’
    诸比丘白佛言：‘如是，世尊！’
    佛告诸比丘：‘如是愚痴士夫，六触入处之所捶打。何等为六？谓眼触入处常所捶打，
耳、鼻、舌、身、意触入处常所捶打。彼愚痴士夫为六触入处之所捶打，犹复念求当来世
有，如第七人重打令碎。比丘！若言是我，是则动摇；言是我所，是则动摇；未来当有，
是则动摇；未来当无，是则动摇；当复有色，是则动摇；当复无色，是则动摇；当复有想，
是则动摇；当复无想，是则动摇；当复非有想非无想，是则动摇。动摇故病、动摇故痈、
动摇故刺、动摇故着。正观察动摇故苦者，得不动摇心多修习住，系念正知。’【契经　六
入诵】

    感官不断受境界刺激，间接也令五受阴深受刺激。就好像舂米、麦一样，那些谷物受
棍棒捶打，感官则受讯息的捶打，这些捶打是有生命存在便不得不受的身苦患。倘若因身
受到苦患的逼迫，便生起我、我所见，认为六入处、五受阴所处的状况是‘我’正在受苦，
于是心随着受到强烈的震撼，为了保障、卫护自我，大肆计划未来的因应之道，那就不但
身遭苦患且心亦受苦了。
    佛陀没有教人不受捶打，而是教人不受动摇。六触入处的捶打不可避免，但因心动摇
而自讨苦吃的‘犹复念求当来世有’第七重打却可拒绝。

    愚痴无闻凡夫身触生诸受，增长诸苦痛，乃至夺命，愁忧称怨、啼哭号呼、心生狂乱。
当于尔时增长二受，若身受、若心受。譬如士夫身被双毒箭，极生苦痛。愚痴无闻凡夫亦
复如是增长诸受----身受、心受，极生苦痛。所以者何？以彼愚痴无闻凡夫不了知故，于
诸五欲生乐受触受五欲乐，受五欲乐故为贪使所使；苦受触故则生嗔恚，生嗔恚故为恚使
所使；于此二使若集、若灭、若味、若患、若离不如实知，不如实知故生不苦不乐受为痴
使所使。为乐受所系终不离、苦受所系终不离、不苦不乐受所系终不离。云何系？为贪、
恚、痴所系；为生老病死忧悲恼苦所系。
    多闻圣弟子身触生苦受，大苦逼迫乃至夺命，不起愁忧称怨、啼哭号呼、心狂发乱。
当于尔时唯生一受，所谓身受、不生心受。譬如士夫被一毒箭，不被第二毒箭，当于尔时
唯生一受所谓身受，不生心受。为乐受触不染欲乐，不染欲乐故，于彼欲乐贪使不使；于
苦受触不生嗔恚，不生嗔恚故恚使不使；于彼二使集、灭、味、患、离如实知，如实知故
不苦不乐受痴使不使。于彼乐受解脱不系，苦受、不苦不乐解脱不系。于何不系？谓贪、
恚、痴不系；生老病死忧悲恼苦不系。【契经　杂因诵】

    凡夫与圣人的差别不在于凡夫有身可受苦而圣人没有，他们不同的地方是凡夫身受
苦、心也受苦，所以会表现出‘愁忧称怨、啼哭号呼、心生狂乱。’的状态，他们在顺境
中被贪欲驱使，在逆境中被嗔恚驱使，对贪使、嗔使的不如实知而被愚痴驱使。于是他们
被贪、嗔、痴所系缚。在贪、嗔、痴的系缚之下难免要犹复念求当来世有，渴望‘明天会
更好’就会不断激起未来的生命存续，生老病死忧悲恼苦这毫无创意的无聊戏码随之永续
经营。
    圣人的表现则恰好相反。圣人身受苦但心不随之苦恼，再大的苦痛甚至面临死亡，也
只有身在承受心却不动摇。那是因为圣人顺境不起贪，逆境不起嗔，如实知贪使、嗔使，
所以也不受痴使驱役，从而解脱了一切贪、嗔、痴的系缚；解脱了未来世生老病死忧悲恼
苦的系缚。

    是故当善观察思惟于心，长夜种种贪欲、嗔恚、愚痴所染；心恼故众生恼，心净故众
生净。【契经　五阴诵】

    佛陀说身、说心，是要让修行者掌握住修行要对治的确实对象。身，只是一系列性能
高超、功能繁复的机能运作；心才是实际相应于欲贪、坚持生命流转的推动力量。失去了
心的运筹帷幄，身的结构即使再精巧奥妙，生命的运作仍将因失去动力来源而无以为继。
贪、嗔、痴的垢秽只染污心而不染污身；梵行的修习是为了现法（现生）即能断除贪嗔痴
以达心得解脱的目标，而非‘五蕴皆空’‘极乐无苦’之类身得解脱的臆想。对身与心的界
限无法清晰明确地厘定，修行就搞不清敌人何在、搞不清究竟要修什么。
    生命现象既已存在，便不可能不受恼苦，六入处会受讯息的刺激、五受阴会受无常、
苦、无我的打击；但心可从这一切中抽离出来，冷眼旁观非我、非我所的五受阴、六入处，
它们的一切动荡不安都与‘我’无关，心都不为所动。
    之所以直至今日还有五阴身在世间轮回、受生老病死忧悲恼苦的逼迫，就是因为这颗
心长夜浸染在贪欲、嗔恚、愚痴中苦苦恼恼。是以佛陀说只要心清净了，众生也就清净了，
因为往后贪、嗔、痴已无处可沾染，现生的五受阴不再受到欲贪的驱使、缠缚，连带使得
未来世的生老病死忧悲恼苦随着失去了存在的条件。

    名色集则心集、名色灭则心没，随集法观心住、随灭法观心住，随集、灭法观心住则
无所依住，于诸世间则无所取。【契经　道品诵】

    最后，对于心的认识还有一项必须澄清的重要特质----心并非常、恒、不变易之法。
    仗著「心恼故众生恼，心净故众生净。’这句响当当的法语，让佛教徒对‘心’怀抱
了无限的遐思与期盼：禅宗门人设想着众生具有一个清净的自性心，只要能证悟清净自心、
显现自性，即能去除心的杂染；禅修是心的训练，于是另一些佛教徒期待藉禅修的体验，
让心达到超越感官、超越时空的境界，获得他们所臆测的涅槃果证；又一些佛教徒以为入
定之后能在定中找到内心根深柢固的我执、我慢及其他形形色色的烦恼痛苦并加以去除，
待得出定修行也就完成了。然而这些人偏偏故意忽略另一句同样重要的法语：‘名色集则心
集、名色灭则心没’。
    心，不是永恒不变的存在体，它依然是随因缘条件而生，也必随因缘条件而幻灭的无
常之法。它的因缘条件就是名、色。名是生命中属于精神作用的部份----受、想、行、识
受阴；色就是生理机能----色受阴。有名、有色，它们运作起来心便跟著作用：最亲爱的
人住在远方，忽然接到彼方传来天灾人祸的消息，一颗心不免随之忐忑不安，食不知味、
夜不成眠，名色集则心集。过两天又接到亲人报平安的讯息，忐忑之心随之放下，胃口大
开、呼呼大睡，名色灭则心没。心，生生灭灭，可以生起与烦恼相应的心，也可以生起与
清净相应的心，修行不是让一颗长久存在的真常心证悟清净蜕尽杂染；不是让心躲在禅定
中不受任何刺激；不是入定到心中去清仓。修行是让生生灭灭的心永远不再染着生生灭灭
的五受阴，当心不再染着时，就称为清净、就不再受欲贪支使、不再推动轮回。
    要让心清净，入定不是必要步骤。当然定力越好的人越容易觉察心的动向，是以佛陀
相当鼓励弟子修禅定，但心是随五受阴而运作的，定中五受阴不会明显活动，心也专注不
移，没有什么梵行可修。唯在日常生活中，随集法观心住、随灭法观心住，随集、灭法观
心住则无所依住，才能于诸世间则无所取。若不明白于五受阴向厌、离欲、灭尽的法次法
向，那么即使能修到灭尽定，一定三千年，也仍要生死轮回。


四、厌离

     四、厌离
    我自忆宿命，长夜修福，得诸胜妙可爱果报之事。曾于七年之中修习慈心，经七劫成
坏不还此世。七劫坏时生光音天；七劫成时还生梵世空宫殿中，作大梵王，无胜、无上， 领
千世界。
    从是以后，复三十六反作天帝释。复百千反作转轮圣王，领四天下，正法化治，七宝
具足：所谓轮宝、象宝、马宝、摩尼宝、玉女宝、主藏臣宝、主兵臣宝，千子具足，皆悉
勇健。于四海内，其地平正，无诸毒刺。不威、不迫，以法调伏。……
    比丘！此是何等业报，得如是威德自在耶？此是三种业报。云何为三？一者布施、二
者调伏、三者修道。
    比丘！当知凡夫染习五欲无有厌足；圣人智慧成满而常知足。比丘！一切诸行过去灭
尽、过去变易，彼自然众具及以名称皆悉磨灭。是故，比丘！永息诸行，厌离、断欲、解
脱！【契经　五阴诵】

    在大乘经典流传所及之处，仁王治国是普受歌颂的崇高德行。贵为一国之主，有无比
的权势、财力与威望，只要位高权重的统治者肯信仰慈悲为怀的佛教、行菩萨道，无疑便
是悲智双运、造福万民的仁王菩萨，是人间菩萨的最高典范。但是，在《契经》的教法中
所提出的观点，无疑要比仁王仁政的肤浅仰慕，更具深邃的省思。
    佛陀的确曾拿转轮圣王的威德自在作譬喻，可惜并非赞颂长夜修福所得的胜妙可爱果
报之事；或是不威、不迫，以法调伏的仁政治国。相反地，经文重点在于：一切诸行过去
灭尽、过去变易，彼自然众具及以名称皆悉磨灭。无论是过去曾造过什么福业以至得到天
上、人间最极致的福乐，终究还是要消逝无踪、磨灭殆尽。世间人追求的荣耀、权位、财
富、自由、尊严、情爱、幸福、享乐、威望以及自我实现，再没有能与转轮圣王相提并论
的。
    然而，如果已经圆满实现这些理想的转轮圣王，都必须面对一切诸行过去灭尽、过去
变易，彼自然众具及以名称皆悉磨灭的事实了！那么，其余的人为何还要重蹈覆辙？有谁
的成就能超越转轮圣王？有谁的影响力能胜过转轮圣王？又有谁能使自身创建的事迹永不
磨灭？
    励志的演讲及书籍不断鼓舞人们积极奋发、乐观进取，他们说人生就在自己的掌握中。
但在一切众具及以名称皆悉磨灭的现实中，什么才是真正值得追寻的实质目标？难道是永
生永世地重复着以积极奋发、乐观进取态度，一再、一再、一再面对生老病死忧悲恼苦？
    唯有看清生命真相，才能明白佛陀对比丘的劝告：‘永息诸行，厌离、断欲、解脱。’
是何其睿智、何其透彻。

    信心善男子应作是念：我应随顺法，我当于色多修厌离住，于受、想、行、识多修厌
离住。【契经　五阴诵】

    然而，佛陀却不是要弟子们厌倦荣耀、权位、财富等外在的事事物物，因为那对烦恼
痛苦的根除并没有实质助益。之所以会想尽办法追逐外在事物，究其根本，无非是为满足
五受阴的渴爱。
    有人不断地暴饮暴食，但光是想要憎恶食物无济于事，食物本身并无过咎，问题出在
五受阴：或是色受阴贪图美味、或是受受阴渴望以饮食的饱足感缓和苦受、或是行受阴有
强迫性的饮食冲动等等；有人厌倦于人事浮沉而避居山林，结果又为水电建材大伤脑筋，
或因寂寞难耐而想尽办法打发时间。其实苦恼的症结全在于五受阴，只要仍有无常、苦、
变易法的五受阴存在，势必永无宁日，想要藉由隔绝外在恼人的境界以达到烦恼困扰的止
息，无疑是扬汤止沸的错误策略。
    釜底抽薪之计是厌倦不断满足五受阴的生活形态，那么就真能达到世间的称、讥、毁、
誉、利、衰、苦、乐都不动于心的祥和、安乐心境了。不必愤世嫉俗、特立独行，毋宁中
规中矩地随顺于法，于五受阴多修厌离住。

    摩诃男！何因何缘众生有垢？何因何缘众生清净？摩诃男！若色一向是苦，非乐、非
随乐、非乐长养、离乐者，众生不应因此而生乐着。以色非一向是苦，是乐、随乐、乐所
长养、不离乐者，是故众生于色染着，染着故系，系故有恼。摩诃男！若受、想、行、识
一向是苦，非乐、非随乐、非乐长养、离乐者，众生不应因此而生乐着。以受、想、行、
识非一向是苦，是乐、随乐、乐所长养、不离乐者，是故众生于色染着，染着故系，系故
有恼。摩诃男！是名有因有缘众生有垢。
    摩诃男！何因何缘众生清净？摩诃男！若色一向是乐，非苦、非随苦、非忧苦长养、
离苦者，众生不应因色而生厌离。以色非一向是乐，是苦、随苦、忧苦长养、不离苦，是
故众生厌离于色，厌故不乐，不乐故解脱。摩诃男！若受、想、行、识一向是乐，非苦、
非随苦、非忧苦长养、离苦者，众生不应因识而生厌离。以受、想、行、识非一向是乐，
是苦、随苦、忧苦长养、不离苦，是故众生厌离于识，厌故不乐，不乐故解脱。摩诃男！
是名有因有缘众生清净。【契经　五阴诵】

    众生的垢秽与清净是以生命品质来衡量的，与出身贵贱、学识高低、财富多寡、宗教
仪式等外在条件无关。受贪嗔痴等烦恼缠缚而苦苦恼恼谓之垢秽；远离欲贪爱执而恬淡自
甘就称为清净。
    曾经，婆罗门自恃种姓而夸口言：‘婆罗门白，余人黑’；外道每天三沐恒河水以求清
净升天；中古世纪的欧洲人向教会购买赎罪券；中国佛教徒诵经拜忏以清净业障。那都是
人们已觉察、反省到生活中无法避免过失与忧恼，深恐它们继续带来自己不愿承受的苦难，
是以自恃种姓清白或自承垢秽、忏悔赎罪，企图藉此得免罪罚，阻止烦恼苦痛接踵而来。
虽然，能有对罪过与苦难的觉察与反省实属难能可贵，多少人一生中只懂得服膺欲贪、随
逐动物本能！但是那些期盼抵消罪报的方法却皆非正道。
    即使出身高贵、受高等教育、具有热烈的宗教信仰或极注重个人卫生，如果内心充满
贪嗔痴，也仍是垢秽不净。倘若不愿生活中充满苦恼障碍、不愿因循苟且而想要转秽为净、
改过自新，是不能靠祭祀祈祷以期神祇的庇佑、抬高身价以求得他人认同，或借特殊的仪
式、先进的科技作为消除内心不安的手段。唯有彻底革除满足五受阴欲贪的行为模式，才
能得到真正的安宁、清净、无忧无虑。是以，佛陀教导弟子随顺于厌离五受阴的清净之法。
    众生的烦恼苦痛来自对五受阴的乐着。生命也的确带给众生许多的欢乐、喜悦与希望。
倘若生活中一向唯苦无乐，那么众生便不会对生命、对五受阴有所眷恋染着，也不会有如
此多采多姿的世间百态、人间万象了。
    只因众生常能在生活中品尝到快乐的滋味，是以众生乐着生命、乐着五受阴。即使卑
贱如乞丐、疼痛如末期癌症患者，都还深爱着五受阴，只为着一顿意外的大餐能让乞丐的
色受阴丰足适意；一份亲友的关切慰问能使病人的受受阴得到安慰感动。即使如此微不足
道的欢乐喜悦，也已足令众生无视于其他磨难苦痛，无怨无悔地深深染着于五受阴、染着
于生命。
    不过也由于五受阴并非一向是乐，是以任何欢乐都必将逝去。犹如追逐影子的人，无
论多么卖力，也无法将影子钉住令不移动；人们追逐喜乐的行为也一样，无论多么勤奋，
也不可能长治久安。于是有思想、有见地的善男子、善女人有机会起而反省，那么样盲目
满足五受阴的生活方式，当真值得义无反顾的狂热投入？
    唯有认清事实真相才能生起厌离，一旦厌离之后，不再贪爱生命、不再染着五受阴，
也就不再没溺于烦恼执取而能清净无染了。

    多闻圣弟子作是思惟：世间颇有一法可取而无罪过者？思惟已，都不见一法可取而无
罪过者。我若取色即有罪过；若取受、想、行、识则有罪过。【契经　五阴诵】

    因五受阴非一向是苦，是乐、随乐、乐所长养、不离乐者，是故众生于五受阴染着，
染着故系，系故有恼。那样的反应可说是众生与生俱来的基本态度，丝毫不假后天栽培。
    但要能看穿五受阴非一向是乐，是苦、随苦、忧苦长养、不离苦而生起厌离，可就不
是容易的事了！即使五受阴所带来的喜乐总是无常幻灭，众生却依然苦苦恋着，想尽办法
挽留往日欢乐、追逐未来幸福、经营现前愉悦，并视之为人生第一等重大事件；即使众生
已发现生活中非一向是乐，是苦、随苦、忧苦长养、不离苦而生起厌离，但厌离的对象往
往也不是五受阴、不是对自我的热爱，而是外在的人、事、物。
    倘若不是深具反省能力与敏锐的觉观，是无法彻见五受阴无常、苦而生起厌离的。佛
陀要多闻圣弟子作如是思惟：世间颇有一法可取而无罪过者？思惟已，都不见一法可取而
无罪过者。我若取色即有罪过；若取受、想、行、识则有罪过。
    众生为五受阴而在世间追逐，无论是对钱财、感情、声望的耽溺或对工作、电视剧、
骨董、艺术的狂热等，任何可以想见能让众生认真、着迷的诸般事物，无不只为满足五受
阴。非得透过深入的内观自省才能体悟，众生所执取的对象其实除了五受阴之外别无其他。
多闻圣弟子如法思惟时便能看清：世间没有任何一法可取而没有罪过，无论执取对象为何，
无可例外的，一切只为满足五受阴。而五受阴是无常、苦、变易法，所有的迷恋、执取到
头来除了推动生死轮回的罪过，全都是一场空。

    诸比丘！若色于众生不为患者，彼诸众生不应厌色；以色为众生患故，彼诸众生则厌
于色。如是受、想、行、识不为患者，彼诸众生不应厌识；以受、想、行、识为众生患故，
彼诸众生则厌于识。【契经　五阴诵】

    事实上，取着五受阴的罪过不止于推动生死轮回，五受阴的存在本身便是过患，由于
五受阴存在才有一切老病死忧悲恼苦；倘若没有五受阴的兴风作浪，一切烦恼、忧苦都将
烟消云散，天下太平。
    净宗门人在大乘佛教徒中，可算得上是厌离心切的一支了，他们厌娑婆而欣极乐，恐
畏五浊恶世的磨难，而心心念念要往生无有众苦但受诸乐的净土，期盼阿弥陀佛的接引，
早日与诸上善人聚会一处。可是，在宣扬弥陀功德的经典中，却没有宣说‘世间不见一法
可取而无罪过者。我若取色即有罪过；若取受、想、行、识则有罪过’的甚深法义。
    ‘色（受、想、行、识）无常、苦、变易法，是名世间、世间法。’五受阴的无常、
苦、变易就是世间、就是世间法。众生所执取的其实是自己五受阴，给众生造成痛苦的则
是五受阴无常、苦、变易的事实。生活在娑婆世界有取色、受、想、行、识的罪过，即使
往生到极乐世界去，只要不懂得厌离自己的五受阴，也仍逃不过取色，取受、想、行、识
的罪过。有心修厌离的人，应该认清真正的罪魁祸首，不论生在娑婆世界或极乐净土，只
要还有无常、苦、无我的五受阴在搅和，就不可能指望安宁、极乐那一天的到来。
    但也就因五受阴疲劳轰炸式地制造麻烦，为了应付它们实在教人疲于奔命、焦头烂额
而不胜其烦，这于是便为众生开启了彻底检视、反省生命的契机，进而引生厌离的觉醒。
    所谓厌离，并不是咬牙切齿的深恶痛绝、嫉恶如仇，佛陀并不要人们痛恨自己的色、
受、想、行、识，也不鼓励人们折磨它、处罚它乃至杀掉它。厌离只是一种平和、安稳、
不受动摇的态度，就如孩提时代嗜吃糖果，及至年长已对糖果不再产生兴趣，即使送至眼
前也不想吃它。厌离五受阴与成人厌离糖果的心情是相同的，成年人不会一见糖果便恨不
得将其销毁殆尽，比丘修厌离也不必对自己的五受阴恨之入骨。只要心平气和地不感兴趣、
不受动摇便是。

    诸比丘！过去世时，有王闻未曾有好弹琴声，极生爱乐、耽缅、染着。问诸大臣：‘此
等何声，甚可爱乐？’
    大臣答言：‘此是琴声。’
    王语大臣：‘取彼声来。’
    大臣受教，即往取琴来，白言：‘此是琴，作好声者。’
    王语大臣：‘我不用琴，取其先闻可爱乐声来。’
    大臣答言：‘如此之琴有众多种具，谓有柄、有槽、有丽、有弦、有皮，巧方便人弹之。
得众具因缘乃成音声，非不得众具而有音声。前所闻声久已过去，转亦尽灭不可持来。’
    尔时，大王作是念言：‘咄！何用此虚伪物为？世间琴者是虚伪物，而令世人耽缅、染
着。汝今持去，片片析破，弃于十方。’大臣受教，析为百分，弃于处处。
    如是比丘！若色、受、想、思、欲，知此诸法无常、有为、因缘所生，而便说言是我、
我所，彼于异时一切悉无。诸比丘！应作如是平等正智如实观察。【契经　六入诵】

    不过对五受阴的厌离与年长者厌倦嗜糖有一点很大的差别。因五受阴无常，所以当时
过境迁，人们兴趣、喜好的改变是很自然的事，过去喜欢、贪着的事物，假以时日可能很
自然地变成完全不感兴趣，但众生对五受阴的厌离可就不会这么样自自然然地发生了！五
受阴是无常、有为、因缘生法，有着千变万化形态、花样繁多的名堂，寻常人等但眩惑于
生活中的无限可能、无尽机遇，跃跃欲试地准备面对未来的挑战，岂有余暇顾及五受阴无
常、苦、无我的内自觉观？
    五受阴无常变易的特性和音乐是差不多的，就以佛陀为比丘们说的这个国王与琴的故
事来作个比较，当国王听到大臣报告：‘得众具因缘乃成音声，非不得众具而有音声。前所
闻声久已过去，转亦尽灭不可持来。’之时，国王的反应是‘咄！何用此虚伪物为？世间
琴者是虚伪物，而令世人耽缅、染着。汝今持去，片片析破，弃于十方。’
    能一眼看穿所谓的好琴声不过是虚伪物，却令世人耽缅、染着。于是毫不留恋、迟疑
地片片析破，弃于十方。这是何等智慧、何等果决啊！反观‘高度文明’的现代人，却因
太过清楚音乐是种‘彼于异时一切悉无’的虚伪物，于是想尽办法开发那些留声机、唱片、
录音带、雷射唱片、影音光碟等高科技产品，让音乐能轻松存取、任意重复，以便于人们
随时耽缅、染着于其中。
    这两种思考模式的差距可真是不能以道里计！世人耽缅、染着于变幻无常的五受阴，
就和耽缅、染着于音乐一样；佛陀厌离五受阴则如同于那位看穿好琴声是虚伪物的国王。

    譬如只桓林中树木，有人砍伐枝条，担持而去，汝等亦不忧戚。所以者何？以彼树木
非我、非我所。如是比丘！非汝所应法当尽舍离，舍离已长夜安乐。何等非汝所应？色非
汝所应法当尽舍离，舍离已长夜安乐。如是受、想、行、识非汝所应法当速舍离，舍彼法
已长夜安乐。【契经　五阴诵】

    虽然音乐令人着迷，但那也不过是生活中的小点缀罢了，罕有人会为了音乐而愿意赴
汤蹈火、沦落三涂也在所不惜。真正令众生千珍万重、碍难割舍的难缠麻烦是五受阴。为
了保持、护惜五受阴，众生长劫以来所流的泪多过四大海水、所累积的尸骨逾于喜马拉雅
山。之所以爱着、执取五受阴，只因为不了解五受阴无常、苦、变易法的实相，而误将五
受阴视之为我、我的。
    既然是我、是我的，怎能不尽心尽力去爱护、照顾呢！于是众生竟日劳碌、终身辛苦、
长劫煎熬，一切牺牲、一切付出，所为的只是五受阴这种‘彼于异时一切悉无’的虚伪物！
    关于耽缅、染着于五受阴的迷思，佛陀以树林中的树枝为例，指导比丘们藉由深刻体
认五受阴非我、非我所，以助于心生厌离：比丘们山林、树下、水边处处可以用功办道，
当樵夫在比丘用功的树林中砍伐枝条并挑离树林时，比丘们是不会为了那些被砍去的树枝
而忧苦的。因为那些树枝并不是我、也不是我的。所以即使它们被砍伐、挑走，也不会令
比丘生起苦恼。
    如同林中树木，五受阴也不是我、不属于我。唯有正观所有的身体、感受、记忆、思
惟、认识等所有五受阴的作用全都不是我、不是我的，只是无常、苦、变易无端的虚妄现
象，才能彻底体认到实在不值得为五受阴这么牺牲奉献。五受阴不是比丘们应当在意、执
取的，一旦比丘舍离五受阴后才真能达到修行的最终目的----安安稳稳地再也不受五受阴
的骚扰。

    尊者舍利弗语焰摩迦比丘：‘今当说譬，夫智者以譬得解。如长者子，长者子大富多财，
广求仆从，善守护财物。时，有怨家恶人诈来亲附，为作仆从，常伺其便。晚眠早起，侍
息左右，谨敬其事，逊其言辞，令主意悦，作亲友想、子想，极信不疑，不自防护，然后
手执利刃以断其命。焰摩迦比丘！于意云何？彼恶怨家为长者亲友，非为初始方便至其终
耶？而彼长者不能觉知，至今受害。’
    答言：‘实尔。’
    尊者舍利弗语焰摩迦比丘：‘于意云何？彼长者本知彼人诈亲欲害，善自防护，不受害
耶？’
    答言：‘如是，尊者舍利弗！’
    ‘如是焰摩迦比丘！愚痴无闻凡夫于五受阴作常想、安隐想、不病想、我想、我所想，
于此五受阴保持护惜，终为此五受阴怨家所害，如彼长者为诈亲怨家所害而不觉知。’【契
经　五阴诵】

    五受阴的祸害果真严重到令人忍无可忍，非得极生厌离而后快吗？在《契经》之中，
应以舍利弗为焰摩迦所说的这个譬喻，最能生动地揭露五受阴难以为人觉察的过患，也最
容易令人对五受阴深生警惕，甚至焰摩迦比丘就因这个譬喻而生大厌离，当场得证阿罗汉
果。
    好比怨家仇敌伪装成忠心耿耿的仆人，让主人极其信任而视为心腹，在主人全心倚重
毫无防备之时，便狠狠地谋害了主人。众生就如同那被蒙在鼓里的主人，对五受阴这怨家
仇敌作常想、安隐想、不病想、我想、我所想，于此五受阴保持护惜，终为此五受阴怨家
所害。
    虽然每个人对五受阴爱着、耽溺的表现方式都不相同，有些较为高尚、有些则嫌卑劣，
不过无论以什么样的形态表示，基本上都是将五受阴视为我、视为我的：或是以色身为我、
以受、想、行、识为我的；或是以感受为我、以色、想、行、识为我的……等等。但无常、
苦，是变易法的五受阴终必坏灭，毫无商榷或转圜的余地，‘我’必将坏死、灭亡；‘我的’
终必丧失、毁败！这一切无疑都将令众生承受痛心疾首的悲怆、哀恸与惨酷而求诉无门。
    倘若一开始，人们就很清楚五受阴仅是无常、苦的变易法，警觉地防范五受阴，不将
五受阴视之为我、视之为我的，那么当五受阴无常、变易之时，就能以轻松、事不关己的
心态从容以对。就如那长者，倘能初始便认出怨家仇敌的真面目，小心防备，那么怨家仇
敌便没有下手的机会了。
    除非奠基于对五受阴无常、苦、非我的深刻体认，否则对五受阴的厌离心是没有任何
因缘条件可藉以生起的。如此一来，纵使道心再坚定、禅定功夫再深厚，都一样解脱无门。

    我为诸弟子说：诸所有色，若过去、若未来、若现在，若内、若外，若粗、若细，若
好、若丑，若远、若近，彼一切如实观察非我、非异我、不相在。受、想、行、识亦复如
是。彼学必见迹不断坏，堪任成就厌离知见，守甘露门。虽非一切悉得究竟，且向涅槃！
如是弟子从我教法得离疑惑。【契经　五阴诵】

    实现苦灭圣谛的先决条件是成就厌离知见，精勤思惟五受阴无常、苦、无我的现实，
于五受阴多修厌离住，是趣向解脱、趣向无漏、趣向涅槃的唯一方法。
    佛陀再再叮咛比丘们：诸所有色（受、想、行、识），若过去、若未来、若现在，若内、
若外，若?、若细，若好、若丑，若远、若近，彼一切如实观察非我、非异我、不相在。
一个已见法、已具足正见，但却尚未取得最后果证的弟子，就称为有学。他们已经确实了
知自己所学、所修习的法内容为何，所欠缺的仅是到达最终目标之前的努力罢了。佛陀对
于这样的弟子深具信心，知道他们已经见到灭苦之道的道迹了，由于时时能够正观五受阴
非我、非我所，是以在修行的这条道路上，再也不会迷失反悔，成就厌离五受阴的正确知
见，坚守着不自讨苦吃、不自寻死路的甘露门。虽然尚未达到最后的果证，但终究是直朝
着涅槃勇往迈进的。这样的弟子能从佛陀的教法得到坚定的信念，对生命、对人生、对生
活再无任何疑惑忧惧。
    或者先撇开最后果证的远景，从另一方面来看，其实厌离心、出离心本来就是一个人
在决心踏上出家路之初，首先就必须确立的决心，倘若对世间、世间法还藕断丝连、难舍
难分，为何还要舍家非家、剃发着袈裟，摆出遗世独立的姿态？
    任何一个人，既已出家成为比丘、比丘尼，就必须依附僧团，在僧团中学习，接受大
众的教诲、劝谏与监督，乃至学有所成之后履行教授新学的义务。然而，最令人难堪的是：
今日整个佛教界的大环境，几乎已失去了以厌离五受阴为中心德目的正思惟，想实际找出
一个犹如佛世僧团般帮助、保障个人出离世间的团体都那么困难，这叫有心如法修厌离行
的修道者该何去何从？


五、离欲

     五、离欲
    云何色离如实知？谓于色调伏欲贪、断欲贪、越欲贪是名色离，如是色离如实知。云
何受离如实知？谓于受调伏欲贪、断欲贪、越欲贪是名受离，如是受离如实知。云何想离
如实知？谓于想调伏欲贪、断欲贪、越欲贪是名想离，如是想离如实知。云何行离如实知？
谓于行调伏欲贪、断欲贪、越欲贪是名行离，如是行离如实知。云何识离如实知？谓于识
调伏欲贪、断欲贪、越欲贪是名识离，如是识离如实知。【契经　五阴诵】

    既谈到厌离，就不能只厌不离。但是众生既已生存在世间，就不可能避开五受阴无常、
苦、无我的现实；不可能躲开老病死忧悲恼苦的折磨。虽然以智慧觉观能如实知五受阴，
进而厌倦五受阴，可是却无法离得开五受阴与随五受阴而来的生老病死忧悲恼苦。是以佛
陀教导正确脱离五受阴的方法，所谓五受阴离如实知，所离的不是五受阴本身，而是另有
对象。
    云何色（受、想、行、识）离如实知？所谓的离五受阴，不是逃避人生、逃避生活甚
至于自杀了事。要离的是对五受阴的欲贪：于色（受、想、行、识）调伏欲贪、断欲贪、
越欲贪是名色离，如是色（受、想、行、识）离如实知。
    曾有比丘修不净观，结果厌患色身、厌患生命，最后干脆请人把自己杀掉算是解脱。
佛陀知道此事后，诃责那些死去的比丘愚痴、邪见，但死者无法制戒处罚，于是便制定戒
律，严格禁止自手杀人、劝人自杀、教唆他人动手去杀，万一对方因这些行为而死，便犯
了最重的波罗夷罪，失去了比丘、比丘尼的身分、资格，逐出僧团。这就是误把五受阴当
成要远离的对象，以至铸成大错的真实例证。若是明白佛陀所教导要远离的主角是欲贪，
就不会造成不必要的悲剧了。
    一提到离欲，便得不厌其烦地再三叮咛：要离的是针对五受阴的欲贪而不是名闻利养
等外在事物的欲贪，唯有智者才能理解一切痛苦根源在于对五受阴的欲贪。不厘清这一点
就会发生突兀的情形，像慈悲为怀的佛教徒以钦羡爱怜的眼光看着猫狗等宠物说：‘它们真
是有福报，少欲知足没烦恼，比人还有修。’听了这种话真教人禁不住想问：‘您是否渴望
身为一只少欲知足没烦恼的猫﹙狗﹚？’
    许多修行者很难拿捏离欲的标准，因而提出种种疑问：佛陀也四处讲说佛法，我们致
力于弘法难道不是佛子本份？佛陀生病不也让阿难去乞讨乳浆，我们买维他命、保健营养
品或练气功，又何尝不是为修行作打算？戒律只是因应印度当时的时代背景，拿到今天的
社会环境根本就滞碍难行，我们为何一定得死守那些过时的戒条？
    对于这形形色色的推托之辞，只消问问自己：汲汲于弘法是否为了满足行受阴的欲贪？
养生、练气功是否为了满足对色受阴的欲贪？不肯严持戒律是否为了方便满足全部五受阴
的欲贪？修行是为自己交代，如果确定是‘于五受阴调伏欲贪、断欲贪、越欲贪’之上用
功，又何必博得他人认同！若分明是欲贪作祟，那么即使千人支持万人拥戴，也仍要轮回
五道、流落三涂。

    尊者舍利弗告诸比丘：‘阎浮提人聪明利根，若刹利、若婆罗门、若长者、若沙门必当
问汝：“汝彼大师云何说法？以何教教？”
    汝当答言：“大师唯说调伏欲贪，以此教教。”
    当复问汝：“于何法中调伏欲贪？”
    当复答言：“大师唯说于彼色阴调伏欲贪，于受、想、行、识阴调伏欲贪，我大师如是
说法。”
    彼当复问：“欲贪有何过患？故大师说于色调伏欲贪，受、想、行、识调伏欲贪。”
    汝复应答言：“若于色欲不断、贪不断、爱不断、念不断、渴不断者，彼色若变、若异
则生忧悲恼苦。受、想、行、识亦复如是。见欲贪有如是过故，于色调伏欲贪，于受、想、
行、识调伏欲贪。”
    彼复当问：“见断欲贪有何福利？故大师说于色调伏欲贪，于受、想、行、识调伏欲贪。”
    当复答言：“若于色断欲、断贪、断爱、断念、断渴者，彼色若变、若异不起忧悲恼苦。
受、想、行、识亦复如是。”’【契经　五阴诵】

    甚至可以干脆这么理解：佛陀说法、指导弟子修行，所教导的内容不出‘离欲’二字。
知苦灭苦是正法的旨趣，知苦才肯离欲；离欲便得以灭苦。仅凭欲贪的调伏便足以断除一
切苦。
    调伏欲贪？这未免太过平凡、太不起眼了，对于‘灭尽一切苦’这么艰巨困难、可望
而不可及的伟大任务，为何佛陀不是教导一些深奥、奇妙、不可思议的甚深微妙法？而尽
是讲些古今中外都耳熟能详的老掉牙禁欲论调？
    理由仍要回到五受阴无常、变易的性质。五受阴非常、恒、安稳、不变易之法，这本
来就是平凡、不起眼的事实，只可惜人们向来漠视这摆明的事实，硬是要幻想生命中具有
某种常、恒、安稳、不变易的本质，渴望藉由一个幻想出来的、从来不曾存在的事物中得
到离苦得乐的终极理想，那么不论发展出多么迂回、深奥、矛盾、难解的理论或法则，对
真实的人生都不会有什么实质益处的。
    五受阴不是实存的主体、非得靠不断更替才能存续下去，倘若对五受阴欲不断、贪不
断、爱不断、念不断、渴不断，一旦原本所欲贪爱念渴的五受阴有任何转换变动，那么绝
对要生起教人难以忍受的忧悲恼苦。届时痛苦是自己承受，没有人能替代、没有药物能治
疗、没有神明或科技能分担，因为无常、苦、变易的是自己的色、受、想、行、识而不是
其他。
    断除欲贪后又是什么情况呢？对于五受阴断欲、断贪、断爱、断念、断渴之后，无论
五受阴再怎么若变、若异，因为没有其间的欲贪系缚，即使面对自身的老病死、称讥毁誉
利衰苦乐，也仅视同月圆月缺，一切都只是些现象的转换，犯不着因此生起忧悲恼苦。

    非眼系色、非色系眼，乃至非意系法、非法系意、中间欲贪是其系也。尊者摩诃拘絺
罗！若眼系色、若色系眼，乃至若意系法、若法系意，世尊不教人建立梵行，得尽苦边。
    尊者摩诃拘絺罗！世尊眼见色若好、若恶不起欲贪；其余众生眼若见色若好、若恶则
起欲贪。是故世尊说当断欲贪则心解脱。耳、声，鼻、香，舌、味，身、触，意、法亦复
如是。【契经　六入诵】

    依六入处的作用也同样可以证实离欲的必要。所谓‘眼、色生眼识，三事和合触，触
俱生受----若苦、若乐、不苦不乐。’苦痛来自感官与境界的接触，即使不断追求快乐满
足，但在‘诸所有受悉皆是苦’的铁则下，受苦永远是不可能避免的命运。没有感官就不
成其为众生；既有感官又无法免除苦痛！那么佛法又能有什么特别的办法躲得开苦痛的逼
迫呢？答案还是离欲。
    如果是六根与六境相互系缚，那么色、声、香、味、触、法等境界是无法消灭的；自
残身体伤害眼、耳、鼻、舌、身、意等感官又绝不可行。既然根境相系缚，又不可能断除
任何一方，那么佛陀便不会也不可能教人修诸梵行、得尽苦边，因为苦痛势将没有边际。
幸亏并非境界系缚了感官，使得众生被囚禁于世间，出离无望；也不是感官的运作原已设
定非得系缚境界不可，以致于众生身不由己、备尝艰辛。一切都不过欲贪作祟罢了！欲贪
系缚感官、执取境界，驱使众生流浪世间、流转生死。
    一些想修行又没魄力的人说：没办法啊！还有家庭要照顾、还有保险要缴、还有很多
好书没读、还有很多人生际遇没经验过、还有修行的本钱没存够，所以现在还不是出家的
时候。甚至连已出家的人都说：没办法啊！还有众生要度、福报要修、庙要盖、学位要取
得，所以还不到断绝外缘的时候。唉！一切都不过是渴望感官能继续攀缘境界的欲贪作祟
罢了。
    外在的世间不能除灭，感官作用也不必禁绝，二者间并无牵扯不清的连系，该处分的
只有欲贪。‘世尊眼见色若好、若恶不起欲贪；其余众生眼若见色若好、若恶则起欲贪。’
欲贪不同于境界或感官，它不是既存的实物，是可以让它不起、可以将它断除的。佛陀以
身作则，证明了断除欲贪的可行，成为人们离欲的最佳典范。佛陀和其他的人一样俱备眼、
耳、鼻、舌、身、意，也和所有的人一样身处在色、声、香、味、触、法的环境中，佛陀
办得到的其他人一样也可以办得到‘是故世尊说（眼、色）当断欲贪则心解脱。耳、声，
鼻、香，舌、味，身、触，意、法亦复如是。’

    尔时，有比丘名曰低舍，与众多比丘集于食堂，语诸比丘言：‘诸尊！我不分别于法，
不乐修梵行，多乐睡眠，疑惑于法。’【契经　五阴诵】

    所谓‘学佛一年佛在眼前，学佛三年佛在天边。’
    在九十六种外道学说、教派充斥的古印度，佛陀宣说正法、建立僧团，目的不在于提
供一种新的信仰或广博的学说；追随佛陀修学佛法的弟子，目的也不在信仰或学术研究，
这些需求世间一般的宗教哲学就足以应付。倘若不知修学佛法为的是从无尽的纯大苦聚中
抽离，很容易就会对修行生涯感到不耐而退堕。因为光凭信仰和学说，并不能切入生命最
基本的核心问题，更不能对自己的生命有一个真正的交代，是以通常会在一阵激情过后，
便发现它们并未让自己的烦恼渐减、道业渐成，自然而然地也就渐渐淡漠了，这类退失道
心的过程也实在无可厚非。
    在佛陀得知低舍退失道心的情形后，既没有训斥他的思想偏差，也不是激励他的宗教
情操，仅是很具体地引导他修行的正道。不过，在说明修道正途之前，关键性的先决条件
是必须让低舍了解：修行究竟要处理什么问题！否则就会像民间故事中的屠龙士，在通过
严格训练，习得一切屠龙技术后，却发现根本无龙可屠。修行者在努力修行之后，同样会
发现自己不知道这些修行到底要对治什么。
    如今佛教中有八万四千法门，可是目标都相当含糊，当然最终的理想都很高远：断烦
恼了生死、涅槃、成佛等等。问题是，那些法门与这些理想间究竟有何关连？从念佛到成
佛、从四念处到断烦恼、从修禅定到入涅槃，它们的因果关系如何衔接？它们的确实过程
如何建立？它们的次第步骤如何实践？
    这些疑问的解答若是从信仰、学说、禅境或神通感应中寻求，就只能构筑出一些如海
市蜃楼般的太虚幻境，无疑的，那全都是脱离现实生活的幻象。是以，当虔诚、精进的佛
弟子经过一番加功用行之后，体会到那些境界的可望而不可及，只好灰心丧志地退失道心
了。正法绝非如此！那么佛陀究竟是如何教导弟子去面对、解决所有这些最根本的难题？
    佛陀体证的正法是从活生生的生命实况中验证而得，正法所要面对的是一切众生都必
然面对的实际困境、正法所要解决的是一切众生都渴望解决的实质苦痛。因此在实际下手
修行之前，必得先回到最现实的基本生活层面，直接由生命的实际运作中，确认杜绝苦难
的正确方法。

    佛告低舍：‘于意云何？若于色离贪、离欲、离爱、离念、离渴，彼色若变、若异时，
当生忧悲恼苦耶？’
    低舍白佛：‘不也，世尊！如是不异。’
    ‘于意云何？受、想、行、识离贪、离欲、离爱、离念、离渴，彼识若变、若异，当
生忧悲恼苦耶？’
    低舍答言：‘不也，世尊！如是不异。’【契经　五阴诵】

    一切忧悲恼苦的由来是对五受阴的欲贪，因此断除忧悲恼苦的方法当然只有于五受阴
离贪、离欲、离爱、离念、离渴一途了。
    在现今佛教界的八万四千法门中，却鲜有法门教授离欲----于五受阴离贪、离欲、离
爱、离念、离渴。是以修行的果证要眺望遥远未来的三大阿僧祇劫；是以四双八辈的贤圣
僧竟成历史文献中已灭绝的古生物。
    所有修行者修道时所遭遇的迷惘、彷徨、无助与困顿，全都基于离欲教法的忘失。而
在失去离欲的标的之后，所有法门、师承的教导，恰好都反向朝着各式各样的欲贪行去。
对于这么严重的误导，修行者为着自身的修证，难道依然无动于衷，因循坐视？
    低舍的确有权‘不乐修梵行多乐睡眠，疑惑于法。’甚至可以大大方方还俗脱离僧团，
可是困难不会因低舍或任何人的忽视便感到羞愧以致消声匿迹。唯有让低舍（及所有修行
者）清楚，对法的正见与梵行的修习，不是基于对谁的信仰、哪种特殊学问的获取或修得
某项神秘经验的荣誉，而是很诚恳地面对自己身处的困境、给自己一个交代，如此一来，
修行才会成为每个人本份事，没有任何推托的借口。

    于色若知、若明、若断、若离欲则能断苦。如是受、想、行、识若知、若明、若断、
若离欲则能堪任断苦。【契经　五阴诵】

    生命的痛苦源自爱恋五受阴，在五受阴无常、苦、无我的实际状况下，达到究竟解脱
的正确方法、修行与果证的关连、因果关系的衔接、梵行确实过程的建立、解脱次第步骤
的实践，一切关键都在离欲，于五受阴若知、若明、若断、若离欲则能断苦。铲除推动生
死轮回的幕后主使就靠离欲，斩断一切苦痛最根本的由来也还是要靠离欲。更何况人生在
世，无论所欲所求为何，终究要人担惊受怕、遍尝忧悲恼苦。是以，智慧观察之后，确实
无有一法可取而无罪过。那么为何还要执持欲贪，为何还不明智果断地脱离欲贪的驱役呢！
    在正法的理解中，轮回即是苦难的渊薮，欲贪则是令众生永远沉沦的锁链，修学佛法
却没能掌握到这项重点，就等于还没通达佛法。企图凭虔诚的信仰、深奥的学理与刻苦的
精进修行来补救这根本主旨的失落，是徒劳无功的错谬臆测。那就像不知病因，只凭大伙
热心地瞎猜出主意，以为运用各式各样的偏方就能将病治好。总而言之，若不想在长时间
致力于佛法的修学之后，才颓然地发现所走的全是冤枉路，就得先对离欲的重要性有清楚
的认知。

    云何有身？谓五受阴。云何为五？色受阴，受、想、行、识受阴，是名有身。
    云何有身集？当来有爱、贪、喜俱，彼彼乐着，是名有身集。
    云何有身灭？当来有爱、贪、喜俱，彼彼乐着无余断、吐、尽、离欲、灭，是名有身
灭。
    云何有身灭道迹？谓八正道：正见、正志、正语、正业、正命、正方便、正念、正定，
是名有身灭道迹。
    是名当说有身、有身集、有身灭、有身灭道迹。【契经　五阴诵】

    直接从四圣谛来理解离欲：有身即是苦，生命、五受阴的存在即是苦，这便是苦圣谛。
    ‘当来有’是未来的有身、未来五受阴的存在，对未来五受阴的存续爱、贪、喜俱，
彼彼乐着，便是苦集圣谛。生命不断流转就是肇因于众生对‘当来有’仍具备强烈的爱、
贪、喜俱，彼彼乐着。凡有欲贪，即有憧憬、向往、期待，并且会着手进行各种规划、准
备以及学习，这一切无非是在经营未来的生命，充实未来五受阴的内容。于是生命现象延
续的条件必将不断聚集、五受阴也必将生生不息。注意，在四圣谛的大纲中，并不谈论过
去有或现在有，过去的已过去了追悔无益，现在既已发生也只得坦然面对，重点在于眼前
是否仍在打造未来！
    而苦灭圣谛所灭的不是‘有身’而是欲贪，令未来生命、未来五受阴继续存在的欲贪：
当来有爱、贪、喜俱，彼彼乐着无余断、吐、尽、离欲、灭。这就是苦灭圣谛的实现，所
断、吐、尽、离欲、灭的是爱、贪、喜俱，彼彼乐着。一旦欲贪灭尽，当来有便无以滋长。
这一世既已出生为人，便注定要承受五受阴既已存在的老病死忧悲恼苦。但苦灭圣谛实现
之后，将不再有下一次的出生、不再有未来的五受阴可上演生老病死忧悲恼苦的戏码。再
怎么痛苦，这将是最后一生、最后一遭，往后再也没有任何苦难需要承受。
    苦灭道迹圣谛的实践就是一般佛教徒耳熟能详的八正道。这得留待下一章〈苦灭道迹
圣谛〉再行讨论。

    云何为世间？谓六内入处。云何六？眼内入处，耳、鼻、舌、身、意内入处。
    云何世间集？谓当来有爱、喜、贪俱，彼彼乐着。
    云何世间灭？谓当来有爱、喜、贪俱，彼彼乐着无余断：已舍、已吐、已尽、离欲、
灭、止、没。
    云何世间灭道迹？谓八圣道：正见、正志、正语、正业、正命、正方便、正念、正定。
【契经　六入诵】

    以世间的角度解读四圣谛，也还是以离欲为整个圣谛的核心。
    苦圣谛所表达的是：感官所能接收到的讯息就是世间，众生在根境相对的世间内遍尝
生老病死忧悲恼苦。
    苦集圣谛则解说众生因欲贪而驱役感官，使之不断追逐境界，于是不断有未来的感官
继续面对讯息、不断有未来的世间可供见、闻、嗅、尝、觉、知，也不断有未来生老病死
忧悲恼苦的磨难要承受。
    苦灭圣谛提供解决方案----离欲。当来有爱、喜、贪俱，彼彼乐着无余断：已舍、已
吐、已尽、离欲、灭、止、没。之后，感官不再追逐境界，未来不再有世间；不再有生老
病死忧悲恼苦；不再有见、闻、嗅、尝、觉、知的刺激引发各种苦受、乐受、不苦不乐受；
不必忍耐凡所有受悉皆是苦的无奈。

    所取法（五受阴、六入处）无常、生灭，离欲、灭尽、舍离、心不顾念、心不缚着，
爱则灭，彼爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老病死忧悲恼苦灭，如是如是
纯大苦聚灭。【契经　杂因诵】

    佛陀以离欲教导弟子修习清净梵行，是有因有缘有果有证的确实方法。五受阴、六入
处这些所取法都是无常、生灭的变易现象。圣弟子们如实观察后，对五受阴、六入处离欲、
灭尽、舍离、心不顾念、心不缚着。于是一切爱灭，爱灭故取灭，取灭故有灭，有灭故生
灭，生灭故老病死忧悲恼苦灭，如是如是纯大苦聚灭。这就是修习梵行的因缘果报。

    如是比丘精勤修行随顺成就，不自知见今日尔所漏尽、明日尔所漏尽，然彼比丘知有
漏尽，所以者何？以修习故。何所修习？谓修习念处、正勤、如意足、根、力、觉、道。【契
经　五阴诵】

    整个三十七道品，实际上就是离欲的训练。它们确立离欲的观念、思惟，安排离欲的
环境，保障离欲的条件，培养离欲的热忱，训练觉察欲贪的敏锐度，养成身心保持在离欲
状态的安定性。只要肯如法如律地依照随顺离欲的三十七道品修习，这样的比丘、比丘尼
虽然不能每天计算出自己到底断了那些烦恼，但却很清楚自己正趣向漏尽、趣向解脱、终
必达到涅槃。他们相当明白自己的修行果报，毫无疑惑。
    离欲的教法是违反众生喜好的，它不像‘如何作个完整的人’或‘如何认识真正的自
我’这类的励志演说那么受欢迎；也不像‘慈悲’或‘性灵’这样的信仰能提供心灵寄托。
但它却是解脱生老病死忧悲恼苦、解脱三恶道、解脱轮回的唯一途径，否则就会无人知有
漏尽、就只好把究竟果证远推到无量阿僧祇劫之后了！

    何等为沙门义？谓贪欲永断，嗔恚、痴永断，一切烦恼永断。何等为沙门果？谓须陀
洹果、斯陀含果、阿那含果、阿罗汉果。【契经　道品诵】

    佛陀所发觉的正法不可能用来普度众生，这是很现实的，没有光凭着虔诚信仰就能被
保送上垒的便宜事。毕竟生老病死的解脱靠的是对求生欲望的放舍，离欲靠的是自己的理
解、认同、坚定的信念、敏锐地修习与有恒地实践，没有任何人能说服或帮助他人作到这
一点，植物人尚可靠护理人员的照护活下去，但离欲只能靠自己。若非具有高度自觉与自
制的人，怎愿意反省生命存在就是苦的真相，又更进一步拒绝生之欲的诱惑呢？佛陀能作
的只是提出事实真相并教导解决方法，听不听、作不作与佛陀无关。并非所有的众生都愿
意离欲的！
    事实上‘无欲则刚、人到无求品自高’原已是世人生活经验所凝结的智慧，欲望就是
众生的弱点，也是痛苦之源；没有欲望的人便无懈可击，与痛苦绝缘。只是一般的世间思
惟尚不足以透视一切欲望的起始源头，未能勘破最根本的欲望是对自身生命的维护，即使
他们也发奋修离欲、断欲、禁欲，但只要所离、所断、所禁的不是对生命本身的爱欲；不
是对自身五受阴、六入处的爱欲，那么无论修到何等仁者无敌、冷酷无情或刀枪不入的登
峰造极境界，在老病死忧悲恼苦这个对手面前，必定还是会被找出那个弱点、要害、罩门，
施加那惨酷、致命、痛不欲生的残害。唯有圣弟子能如实知所应离、应断的爱欲确实对象
为何，断除了爱着生命的欲贪后，一切随生命存在而延伸出来的琐碎痛苦也都一并断除，
这才是根本解决所有困扰、痛苦的方法。
    除了离欲，别无修行、果证可言；除了离欲，别无沙门义、沙门果可言。


六、解脱

     六、解脱
    我昔于色味有求、有行，若于色味随顺觉，则于色味以智慧如实见。如是于受、想、
行、识味有求、有行，若于受、想、行、识味随顺觉，则于识味以智慧如实见。
    诸比丘！我于色患有求、有行，若于色患随顺觉，则于色患以智慧如实见。如是受、
想、行、识患有求、有行，若于识患随顺觉，则于识患以智慧如实见。
    诸比丘！我于色离有求、有行，若于色离随顺觉，则于色离以智慧如实见。如是受、
想、行、识离有求、有行，若于受、想、行、识离随顺觉，则于受、想、行、识离以智慧
如实见。
    诸比丘！若我于此五受阴不如实知味是味、患是患、离是离者，我于诸天：若魔、若
梵。沙门、婆罗门，天、人众中不脱、不出、不离，永住颠倒，亦不能自证得阿耨多罗三
藐三菩提。
    诸比丘！我以如实知此五受阴味是味、患是患、离是离，故我于诸天：若魔、若梵。
沙门、婆罗门，天、人众中自证得脱、得出、得离、得解脱结缚，永不住颠倒，亦能自证
得阿耨多罗三藐三菩提。【契经 　五阴诵】

    三千年前恒河流域的印度人发展出解脱观，希望能以自身的修行根本解脱生命中不可
避免的苦迫。十八世纪以后欧美国家展开一联串的解放运动，因为人民不愿再受各种型态
的压榨、剥削、奴役与钳制。虽然解脱与解放的手段不同、诉求对象不同，但它们渴望挣
脱束缚、脱离苦迫的用意却是一致的，从终极目标而言，解脱与解放可说是同义词。
    但依究竟而论，解除痛苦的终极方法，不可能靠外在环境的改善，典章制度所保障的
人权，无法保障不受老病死忧悲恼苦折磨的权力。若想根本解放生命所有的烦恼苦痛，唯
一的办法是靠自我改造，以成为环境所无法干扰的强者，才可能实现彻底杜绝苦痛迫害的
理想。
    解放运动消弭痛苦的方法是以满足欲贪为手段，人们误以为痛苦源于欲望的不能满
足，首先人民要求生命安全的保障否则感到痛苦、其次要求财产的保障否则感到痛苦、之
后要求受教育、言论自由、生活品质……等等。所有权利的获得都是来自一次又一次流泪、
流汗甚至流血的抗争。悲哀的是，每当获得一种保障、取得一种权利之后，人们都会发现，
其背后仍有保障与权利待争取。解放，是一种对外的抗争，它离不开利益争夺、权力消长、
胜骄败馁等与外在世间互动的炽燃烦恼，当然更不可能根本解决老病死忧悲恼苦的既定命
运。
    解脱，则是对自身作内在调整，它是彻彻底底的自我负责、自我改造，完全不涉及一
切利益、权力、胜败之类的世俗争竞，所进行的是一项常人从未触及过的，超越世间、超
越习性、超越动物本能的逆向改造，它能超越既定的思考模式和生命运作模式，也超越既
定的老病死忧悲恼苦命运，总而言之它超越一切苦恼。
    解放运动最终仍得走上以修行来寻求解脱的老路，才能贯彻解放的精神、完成解放的
理想。毕竟，人们最终的渴望是从痛苦中解放出来，而不是为抗争而一再找寻可抗争的对
象。
    可是一谈及修行，马上面临到‘无量法门’这个叫人难以招架、应接不暇的难局。人
人都知修行是为求解脱，勤修戒、定、慧，息灭贪、嗔、痴的法句几乎每个佛教徒都能朗
朗上口，可是真要论起实践的方法，便各执一辞、莫衷一是，其间差异之大仿佛彼此都是
来自不同教派、师承不同教主似的。那些无谓的歧见，事实上都是源于对解脱的确实内容
模糊不清。
    是以，必得了解为何有苦要解脱？到底要解脱的苦是由什么原因引起的？如何着手实
践解脱？且看佛陀是如何证得无上正等正觉。
    ‘我昔于色味有求、有行，若于色味随顺觉，则于色味以智慧如实见。如是于受、想、
行、识味有求、有行，若于受、想、行、识味随顺觉，则于识味以智慧如实见。’味是味
着、嗜好、兴趣的意思，所有的人无不误以为他们所味着、嗜好、兴趣的是外在的事物，
因此人们纵情喝酒、赌博、打电玩、聊天、阅读、工作乃至追求精神与心灵的提升，希望
从中获得快乐、满足。但无论如何全心投注，众生永远也无法真正感到充实满足。佛陀不
同于一般人之处就在于他能觉察到：事实上众生之所以会耽溺外在事物的根本原因是耽溺
于五受阴。为了味着、嗜好、兴趣于五受阴，所以才向外追求喝酒、赌博、打电玩、聊天、
阅读、工作乃至追求精神与心灵的提升等行为，目的在于满足对五受阴的嗜爱。
    ‘我于色患有求、有行，若于色患随顺觉，则于色患以智慧如实见。如是受、想、行、
识患有求、有行，若于识患随顺觉，则于识患以智慧如实见。’患是过失、罪过、灾祸，
一般人对过失、罪过、灾祸的认识也仅停留在外在事件上，譬如说了一句无心却伤人的话、
超速驾驶而肇祸、连日豪雨造成重大水患或心灵与自我空虚感。但即使紧守口德、谨慎开
车、住在没有天灾人祸的安稳国度乃至致力自我充实或充实心灵，生活中的创伤、不如意、
苦恼与空虚仍是如影随形。佛陀见人所不能见，觉察到所有的过失、罪过、灾祸来自于五
受阴，只因五受阴无常、苦、无我的特性，使人永远承受动荡不安的苦难，会有无心之失、
会有一时大意、会遇到天灾人祸及空虚寂寞等各种千奇百怪的苦难。
    ‘我于色离有求、有行，若于色离随顺觉，则于色离以智慧如实见。如是受、想、行、
识离有求、有行，若于受、想、行、识离随顺觉，则于受、想、行、识离以智慧如实见。’
离代表离弃、拒绝、摆脱的决心与努力：职场不顺心决定离职自行创业、婚姻不和谐打算
离婚重新过生活、和其他的修行道友见解不合便计划另觅道场改投名师。人们在遇到挫折、
障碍时、所要远离的总是外在的世间、外在的环境，但无论摆脱多少环境，新的挫折与障
碍永远横亘在前。佛陀则是对症下药地远离五受阴，他观察到症结在于五受阴，既然困扰
的根源在于五受阴，那么只要离弃五受阴，所有的困扰跟着全都摒除了。
    众生贪恋生命、贪恋性灵、贪恋世间、贪恋亲眷、贪恋辛苦经营起来的成就，其实真
正贪恋的仅是五受阴；众生为职业消沉、为感情哀怨、为人际关系挫折、为生活琐事烦躁、
为心灵空虚渴求，其实真正困境在于五受阴无常、苦、无我的本质；众生巴不得能脱离令
人厌恶的人、事、压力与烦恼，其实脱离不了外在人、事、压力与烦恼逼迫的根源在于自
己有能受其逼迫的五受阴，真正该离脱的反倒是自己的五受阴。五受阴实在是有百害而无
一利，众生贪恋毫无益处的它、为它受尽痛苦折磨，为何还不下定决心舍弃它？
    倘若佛陀所证悟的正法不是如实知五受阴味是味、患是患、离是离，那么佛陀的修为
再好，也不过和一般有大福德的诸天及有见地的沙门婆罗门没两样，不脱、不出、不离，
永住颠倒，亦不能自证得阿耨多罗三藐三菩提。只因为佛陀如实知五受阴味是味、患是患、
离是离，是以佛陀能超越诸天及各种学派的沙门婆罗门，由天、人众中自证得脱、得出、
得离、得解脱结缚，永不住颠倒，亦能自证得阿耨多罗三藐三菩提。
    佛教徒最爱称颂佛陀的大智慧、大功德，但若不知五受阴的集灭味患离，就根本不认
识佛陀。

    诸比丘！随色转、随受转、随想转、随行转、随识转。随色转故不脱于色，随受、想、
行、识转故不脱于识。以不脱故，不脱于老病死忧悲恼苦。【契经  五阴诵】

    有五受阴存在众生才跟着存在，只要仍有五受阴继续存在、继续轮回，那么众生必然
得继续随色转，随受、想、行、识转，既不可能由五受阴的封闭模式中得到解脱，也不可
能由老病死忧悲恼苦的炼狱中得到解脱。

    色不生，受、想、行、识不生故，于色得解脱，于受、想、行、识得解脱，我说彼解
脱生老病死忧悲恼苦纯大苦聚。【契经　五阴诵】

    解脱的唯一机会是使色受阴往后再也不生起，使受、想、行、识受阴再也不生起。当
五受阴再也不生起后，众生就能摆脱五受阴，从此解脱五受阴；解脱生老病死忧悲恼苦纯
大苦聚。

    愚痴无闻凡夫于四大色身生厌、离欲、背舍，但非识。所以者何？四大色身现有增、
有减、有取、有舍。若心、若意、若识，彼愚痴凡夫不能生厌、离欲、背舍，长夜保惜系
我，若得、若取，言：是我、我所、相在。是故愚痴无闻凡夫不能于彼生厌、离欲、背舍。
愚痴无闻凡夫宁于四大色身系我、我所，不可于识系我、我所。所以者何？四大色身或见
十年住，二十、三十乃至百年，若善消息，或复少过。彼心、意、识日夜时刻，须臾不停，
种种转变，异生异灭。譬如猕猴游林树间，须臾处处，攀捉枝条，放一取一，彼心、意、
识亦复如是，种种变易，异生异灭。【契经  杂因诵】

    可是解脱五受阴的方法绝不是自杀这么简单的事情。一般人自杀的动机是源于误解，
他们将受、想、行、识等精神作用视为我，而色身则被认为是圆满精神渴望的障碍，例如
精神空虚的人、感情失意的人、受到重大精神刺激的人，他们解决问题的方法往往拿色身
开刀，以自杀的方式让自己死亡，以为从此就能不再面对痛苦烦恼。
    乍看来这样的人似乎相当地不在乎生命、能够大方地放弃生命。事实不然，他们反而
是过度地在意属于心、意、识这些无色部份的生命，其执取之强烈程度已远超过保护色身、
躲避疼痛、恐惧死亡的正常反应，以致造成自戕的偏激行动。这么剧烈的执取，绝不能让
人摆脱五受阴阴阴相关的模式，反而因强烈地执取心、意、识的痛苦而直驱与痛苦热烈相
应的三恶道。
    众生之所以不能像背舍四大色身一般地背舍心、意、识，原因就在于众生无法看出心、
意、识其实也和四大色身一样是有增、有减、有取、有舍，甚至远较四大色身有过之而无
不及。心、意、识变幻无端，即使是自我认知的活动，也仍然变幻依旧。
    心、意、识分分秒秒都在变化，时而觉得好、时而觉得不好；时而高兴、时而难过；
时而充满期待、时而悲哀绝望。然而凡夫们竟将这些全然不同、互相抵触甚至严重冲突的
状况全都当成同一个我而保持护惜，一点都不能觉察其间的矛盾。
    对于这类‘彼盲无目不知不见者’的愚昧坚持，佛陀甚至直言：对于不懂五受阴无常、
苦、无我真理的愚痴无闻凡夫，若要拿这些反覆颠倒的心、意、识当作是我，倒不如将色
身当作是我。比起异生异灭的心、意、识，色身反倒能稳当地存在个数十年，如果好好照
顾，还能够活过百年。色身即使活上数十年或过百年，终会因老病死而看出色身和‘我’
的无常过患，终而厌离。但凡夫却全无觉察心、意、识无常的智慧，以致长夜保惜系我，
若得、若取，言：是我、我所、相在。若凡夫仅以色身为我而非心、意、识，岂不更活得
洒脱自在！
    自杀，只是草率不负责任的行径，完全误解了解脱的真义且会招致悲惨的果报。佛陀
从不曾同意未证阿罗汉的弟子在任何状况、以任何借口自杀，因为除了阿罗汉之外，所有
的众生都还要继续承受未来的轮回。

    心解脱者，若欲自证则能自证：我生已尽、梵行已立、所作已作、自知不受后有。【契
经　五阴诵】

    心不同于意或识，意指意念、思虑的活动，识指辨识、认知的作用，两者都属于身的
范围，而心则为随着身（五受阴或六入处）而生起的心灵状态，诸如恐惧、激动、颓丧、
平静、哀伤、愉悦等等。生命只是种随因缘而生起的现象，既没有自主的能力，也不能长
久保持，在支持现象存在的条件消散后，现象也必将随之湮灭。但由于心的坚持与执取，
就会促成新的生命条件，例如恐惧时便想办法自我保护、激动时找机会发泄、颓丧时找寻
慰藉等，这便得使生命现象再再生起、再再轮回、再再生老病死忧悲恼苦。
    一个心已解脱的人，能够清清楚楚地自证：自己的生命轮回已到尽头、清净的梵行已
经建立、修行者的责任已经完成、明白自己再不会有来生。因为他清楚自己的心已解脱了
对五受阴、六入处的执取，已不制造五受阴、六入处再再延续的机会。

    诸比丘！于色不爱喜者则不喜于苦，不喜苦者则于苦得解脱。如是受、想、行、识不
爱喜者则不喜于苦，不喜于苦者则于苦得解脱。【契经　五阴诵】
    诸比丘！若于眼不生喜者则于苦不生喜，于苦不生喜者我说彼解脱于苦。于耳、鼻、
舌、身、意不生喜者则于苦不生喜，于苦不生喜者我说彼解脱于苦。【契经　六入诵】

    众生热爱生命，却不明白所有的痛苦都是由生命招揽，越是爱着生命，越是膨胀生命
的重要性，越是成为容易受痛苦攻击的显著标靶。于色不爱喜者则不喜于苦，不喜苦者则
于苦得解脱。如是受、想、行、识不爱喜者则不喜于苦，不喜于苦者则于苦得解脱。
    众生热衷于感官经验，却不明白所有的苦难都来自感官经验，越是迷失于感官，也就
越是放任自己遭受痛苦，若于眼不生喜者则于苦不生喜，于苦不生喜者佛陀说彼解脱于苦。
于耳、鼻、舌、身、意不生喜者则于苦不生喜，于苦不生喜者佛陀说彼解脱于苦。

    于色若知、若明、若断、若离欲贪、心解脱者则能越生老病死怖。如是受、想、行、
识若知、若明、若断、若离欲贪、心解脱者则能越生老病死怖。【契经　五阴诵】
    若于眼、色离欲、心解脱者，堪任越生老病死苦。于耳、鼻、舌、身、意离欲、心解
脱者，堪任越生老病死苦。【契经　六入诵】

    心解脱的人平淡看待生命所呈现的任何状态，因为他彻底了知五受阴、六入处都只是
害人受苦的怨家仇敌，没有理由因为爱惜它们而慷慨激昂或忧虑感伤，是以他的心不随着
五受阴或六入处的节拍起舞，不管面对任何状况，不会有恐惧、激动、颓丧、忿怒、哀伤、
兴奋、喜爱等心态生起。
    自杀的人之所以勇于面对死亡却仍无法解脱，原因就在于自杀者的心并没有解脱，没
有解脱就仍有来生、仍有痛苦待面对。反过来说，一个心已解脱的人，便没有能够推动新
生命状态生起的力量，没有生老病死的痛苦与恐惧，既没有人间、天堂，也没有地狱、恶
鬼、畜生，再没有一切痛苦。

    比丘亦于色厌、离欲、灭，名阿罗汉慧解脱。如是受、想、行、识厌、离欲、灭，名
阿罗汉慧解脱。【契经　五阴诵】

    除了心解脱之外佛陀还提到了慧解脱。就如同心解脱，慧解脱阿罗汉也一样是于五受
阴厌、离欲、灭尽。那么心解脱与慧解脱有何差别？其实，无论是心解脱者或是慧解脱者，
皆是如假包换的阿罗汉。心解脱的圣者不可能慧尚未解脱，慧解脱者也不可能心尚未解脱，
它们是互为表里的，只是修行的下手处不尽相同。

    离贪欲者心解脱、离无明者慧解脱。【契经　道品诵】

    所谓的慧解脱阿罗汉，是他们修行的方式重于智慧的观照，他们以理智辨知五受阴如
病、如痈、如刺、如杀，无常、苦、空、非我的过患与事实，破除了视五受阴为我、我所
的无明，厌患有百害而无一利的五受阴，藉由对五受阴离欲终而达成未来五受阴的灭尽。
    心解脱阿罗汉则是深刻的感受到五受阴所带来的忧悲恼苦，体会离欲的渴切需求，于
是生起强大的心力，敏锐觉察任何对五受阴的欲贪，毫不眷恋地厌患、离欲，终至灭尽。
    心解脱阿罗汉不会不知五受阴如病、如痈、如刺、如杀，无常、苦、空、非我的过患；
慧解脱的阿罗汉也不会没有敏锐觉察欲贪的心力，他们的差异只是偏重不同罢了。

    佛告阿湿波誓：‘若沙门、婆罗门三昧坚固、三昧平等，若不得入彼三昧，不应作念：
我于三昧退减。若复圣弟子不见色是我、异我、相在，不见受、想、行、识是我、异我、
相在，但当作是觉知：贪欲永尽无余，嗔恚、愚痴永尽无余。贪、恚、痴永尽无余已一切
漏尽，无漏心解脱、慧解脱，现法自知作证：我生已尽、梵行已立、所作已作、自知不受
后有。’
    佛说是法时，尊者阿湿波誓不起诸漏，心得解脱，欢喜踊悦；欢喜踊悦故身病即除。【由
记说　病相应复原至契经　五阴诵】

    阿湿波誓是一位已见法但尚未获得最后果证的圣弟子，平时他的禅定功夫很好，能轻
易地入定，可是在他病重之后，因禅定能力退失而无法再入定。他为心不能再专注于定境
感到忧悔。佛陀便安慰他：‘一个修行者虽然已能修习到三昧坚固、三昧平等这些微妙的定
境，可是如果往后发现不能再入彼三昧，也犯不着念兹在兹地懊恼：我于三昧退减。’
    ‘如果圣弟子已经具足正见：不见色是我、异我、相在，不见受、想、行、识是我、
异我、相在。那么他只要专注于对于五受阴的贪欲永尽无余，嗔恚、愚痴永尽无余，便无
亏修行者的本份事。因为贪、恚、痴永尽无余已一切漏尽，无漏心解脱、慧解脱，现法自
知作证：我生已尽、梵行已立、所作已作、自知不受后有。才是修行真正的目的，光是入
定无助于修行者断烦恼了生死，能不能入定其实无碍解脱的达成。所以根本不必为不能入
定感到懊悔。’
    阿湿波誓就在这一段开示中不起诸漏，心得解脱，欢喜踊悦。甚至因为欢喜踊悦、心
情开朗而使得大病痊愈。

    作是思惟已，从座起，往诣佛所，稽首礼足，退住一面，白佛言：‘世尊！彼众多比丘
自记说：“我生已尽、梵行已立、所作已作、自知不受后有。”
    我即问彼尊者：“得离欲恶不善法，乃至身作证，不起诸漏，心善解脱耶？”
    彼答我言：“不也，须深！”
    我即问言：“所说不同，前后相违，言不入正受，而复记说自知作证。”
    彼答我言：“得慧解脱。”
    我今问世尊，云何彼所说不同，前后相违，不得正受而复言说自知作证？’【契经　杂
因诵】

    须深是一位优秀的外道青年，他会进入释沙门僧团是为了一项曲折的典故。
    由于释沙门僧团获得了社会普遍的敬信，所以也受到民众竭诚的供养。相对的，其他
外道沙门团便被冷落，他们的信众日渐稀疏、所得到的物资供应日渐匮乏。他们明白释沙
门僧团受到欢迎的原因在于佛法的正确与透彻，因此众外道商讨的结果是找个人潜入释沙
门僧团获得比丘身份以便盗闻佛法，回来后再讲解给其他的外道了解，让所有的人都讲说
和沙门释子一样的法，如果大家宣说的法都一样，那么大家所受到的恭敬供养也不致太悬
殊。这个人选必须是一个非常聪明智慧的人，他必须对法的理解与修行的实践都有过人之
处，才不会画虎不成反类犬，于是大家推派须深。
    将禅定视为修行唯一目标的误解实在是源远流长，须深便是一个大好例证。在佛陀时
代的外道，这种误以为禅定即能导致解脱、导致涅槃的错见已根深柢固扎根于印度人的思
考模式中，直到今日许多佛教徒都还挣脱不了这项偏见。佛弟子忘失了‘光是入定无助于
修行者断烦恼了生死，能不能入定其实无碍解脱的达成’的教法，迷信于不得禅定便不能
见法、不得禅定便不能解脱的谬论，以致毕生精进用功，却仍与正法绝缘。
    阿罗汉是修行的最终果证，是印度所有修行者致力的目标，并非释沙门僧团的专有名
词。须深发现释沙门僧团中许多自称证得慧解脱阿罗汉的比丘，他们竟然都没有正受（三
昧、入定）的经验或能力，这使他感到非常困惑，简直彻底颠覆了他对修行既有的认知，
于是他直接向佛陀提出质疑。

    佛告须深：‘彼先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，离
于我见，不起诸漏，心善解脱。’
    须深白佛：‘我今不知先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸
住，离于我见，不起诸漏，心善解脱。’
    佛告须深：‘不问汝知不知，且自先知法住，后知涅槃。彼诸善男子，独一静处，专精
思惟，不放逸住，离于我见，心善解脱。’
    须深白佛：‘唯愿世尊为我说法，令我得知法住智、得见法住智。’
    佛告须深：‘我今问汝，随意答我。须深！于意云何？有生故有老死、不离生有老死耶？’
    须深答曰：‘如是，世尊！’
    ‘有生故有老死、不离生有老死，如是生、有、取、爱、受、触、六入处、名色、识、
行、无明，有无明故有行、不离无明而有行耶？’
    须深白佛：‘如是，世尊！有无明故有行、不离无明而有行。’
    佛告须深：‘无生故无老死、不离生灭而老死灭耶？’
    须深白佛言：‘如是，世尊！’
    ‘无生故无老死、不离生灭而老死灭；如是乃至无无明故无行、不离无明灭而行灭耶？’
    须深白佛：‘如是，世尊！无无明故无行、不离无明灭而行灭。’
    佛告须深：‘作如是知、如是见者，为有离欲恶不善法，乃至身作证具足住不？’
    须深白佛：‘不也，世尊！’
    佛告须深：‘是名先知法住，后知涅槃。彼诸善男子，独一静处，专精思惟，不放逸住，
离于我见，不起诸漏，心善解脱。’
    佛说此经已，尊者须深远尘离垢，得法眼净。尔时，须深见法、得法、觉法，度疑，
不由他信，不由他度，于正法中心得无畏。【契经　杂因诵】

    佛陀告诉须深：‘彼先知法住，后知涅槃。彼诸善男子独一静处，专精思惟，不放逸住，
离于我见，不起诸漏，心善解脱。’什么是先知法住后知涅槃？法住是生命现象在世间运
作的必然条件；涅槃则是令生命现象止息的确实过程。那些慧解脱阿罗汉，就是在得知法
住与涅槃之后独一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱。最后终
能不受后有，得般涅槃。
    须深说他不明白什么叫做先知法住、后知涅槃。佛陀回答他：不管须深明不明白，这
些阿罗汉就是依这样的步骤证得阿罗汉的。
    须深果然不负‘聪明黠慧’的美誉，马上抓住机会请佛陀说法：‘唯愿世尊为我说法，
令我得知法住智、得见法住智。’
    于是佛陀为他讲解缘起法则，从老病死的实际现象开始，佛陀引导须深一步步上溯生
命现象缘起相生的次第。佛陀问须深众生是否因出生所以才有老死、老死不可能离开生而
独存？此外因有故有生、因取故有有，然后爱、受、触、六入、名色、识、行，一路追溯
至是否因无明故有行、不离无明而有行？
    这一连串的问题须深都无可否认，生命现象的确是顺此次第而不断流转，从而住于世
间轮回不休，了解这一点便称为知法住；接下来佛陀说明停止生命现象流转的过程。
    佛陀问须深：是否若不出生便无老死、要令老死灭唯一的方法就得先灭生？再由无生
故无老死、不离生灭而老死灭一路追究至无无明故无行、不离无明灭而行灭？
    这段问话须深也完全没有反驳的余地，因为其间的因果关联显而易见，生命的寂灭涅
槃唯有藉这样的因缘条件才能达成，须深由此而了知趣向涅槃的程序，得知涅槃。
    ‘离欲恶不善法，乃至身作证具足住’是入定时的身心状态，所进入的定境越深，心
则越专注，身也越寂静、止息。要理解生命现象流转的次第与停止生命现象流转的次第，
所须要的只是正常人依自己的生活经验作正观与正思惟罢了，不需要入定去观察，所以佛
陀问须深：‘作如是知、如是见者，为有离欲恶不善法，乃至身作证具足住不？’
    这实在是太明显的事实，须深在佛陀的引导下，一步步看清生命的真相与解脱的步骤，
从而得知法住与涅槃，其间丝毫不曾借助任何禅定的力量，于是须深白佛：‘不也，世尊！’
    佛告须深：‘是名先知法住，后知涅槃。彼诸善男子，独一静处，专精思惟，不放逸住，
离于我见，不起诸漏，心善解脱。’知见上了知法住与涅槃之后，修行真正的目标当然是
着手实践无明灭则行灭乃至老病死忧悲恼苦灭的确实过程，再不让生命的轮回之行继续发
展。至于正受，倒还算不上‘不起诸漏，心善解脱’不可或缺的必要条件。
    佛陀说法至此，须深便见法证得初果须陀洹，从此预入圣流，成为‘尊者须深’而不
再是外道须深或凡夫须深了。当然，正知法住、涅槃而得无漏意解的须深再也不会怀疑：
为何那些没有入定能力的比丘竟然能证得慧解脱阿罗汉？迷信没有正受、三昧、定境就没
有果证、解脱可言的佛弟子，可真该好好读一读〈须深盗法〉这一经。

    阿难白佛言：‘世尊！云何渐次诸行止息？’
    佛告阿难：‘初禅正受时言语止息，二禅正受时觉观止息，三禅正受时喜心止息，四禅
正受时出入息止息，空入处正受时色想止息，识入处正受时空入处想止息，无所有入处正
受时识入处想止息，非想非非想入处正受时无所有入处想止息，想受灭正受时想受止息。
是名渐次诸行止息。’
    阿难白佛：‘世尊！是名渐次诸行止息。’
    佛告阿难：‘复有胜止息、奇特止息、上止息、无上止息。如是止息，于余止息无过上
者。’
    阿难白佛：‘何等为胜止息、奇特止息、上止息、无上止息。诸余止息无过上者？’
    佛告阿难：‘于贪欲心不乐、解脱，恚、痴心不乐、解脱，是名胜止息、奇特止息、上
止息、无上止息。诸余止息无过上者。’【契经　杂因诵】

    从初禅直到灭受想定（想受灭正受）的确都是佛陀所称叹的禅定能力，因为禅定安宁、
止息的愉悦，绝非感官所接收粗猛刺激的低层次享乐所能比拟的。而且禅定能力越强的圣
弟子越容易实践向厌、离欲、灭尽的法次法向，越是坚定、稳固的心，越不容易受到五受
阴、六入处的动摇。但禅定终究不是解脱，所以佛陀虽然也鼓励弟子修习禅定，可是仍然
强调：‘于贪欲心不乐、解脱，恚、痴心不乐、解脱，是名胜止息、奇特止息、上止息、无
上止息。诸余止息无过上者。’于贪、嗔、痴心都不乐、解脱的止息之乐，是更胜过各式
各样定境的，也才是修行者真正应该努力的方向。

    诸善男子！汝不为王、贼所使，非负人债，不为恐怖，不为失命而出家；正为解脱生
老病死忧悲恼苦。汝等不为此而出家耶？【契经　五阴诵】

    出家所为何事？也不过就是求解脱罢了，这是一项相当单纯的目标与理想，佛陀建立
僧团、为比丘说法教授教诫的唯一用心，也是要让有志于解脱的族姓子得有良好的修学环
境以完成解脱的理想。
    可是现今有许多出家人并不热衷于解脱，有些想往生净土、有些想成佛行菩萨道；有
些忙着帮人消灾延寿、有些忙着硕士博士文凭、有些忙着慈善公益、有些忙著文化教育、
有些忙着成为一代宗教领袖，以世俗的标准而言，这些到底还不失为宗教师的正当行为。
等而下之还有一辈人是为了方便满足欲贪而出家的，他们作生意、算命、下符驱鬼……。
所有迷失正道的行为都是因为修行人忘了自己‘正为解脱生老病死忧悲恼苦。’的本份。

    比丘于色向厌、离欲、灭尽，是名法次法向。于受、想、行、识向厌、离欲、灭尽，
是名法次法向。【契经 　五阴诵】

    当然还有更多很正直的出家人，用自己所知的方法用功修行以便达成解脱，他们付出
各种努力、使用各种方法寻求解脱，却不知在五受阴上下功夫。即使持戒精严、慈悲为怀、
众人钦敬；深入经藏、得到博士学位、讲说佛法辩才无碍；见性开悟、机锋凌利；临终见
佛、见种种瑞相；本尊现前灌顶、成为转世活佛等，然而在解脱生死的实际修行上，它们
都不具任何意义。只要尚未见法、解脱，在现生就还有因五受阴、六入处而造成的种种烦
恼痛苦；两眼一闭、一息不来之后，则仍要面对来生、面对老病死、面对五道轮回。
    痛苦的息灭不可能由转想的方式处理，那是无能面对现实的态度：无辜遭受横逆便设
想这是消业障，于是心平气和地承受不以为苦；专注于关怀比自己更苦难的人，就会觉得
自己一点小苦不算什么；发现自己的行为违背修行人的规范，也借口那是度众生的权巧方
便；乃至承受老病死忧悲恼苦无情的打击，仍还能以本具佛性或涅槃空性作自我安慰。这
些以转想为手段的修行方法，或许能图得一时安心，但对究竟解脱则一点帮助也没有。
    对解脱的误解同样害人与解脱绝缘。好比称毗奈耶（戒律）为别解脱，误以为清净持
守所有的戒条就能得到解脱；误以为心能专注于不受时空与现实人生制约的清明定境就是
心解脱；误以为通达经典、晓了三藏就能达到慧解脱；误以为往生极乐就可以解脱娑婆苦；
误以为行十善业就能解脱十恶业与贪嗔痴；误以为……。唉！两千多年来佛教徒企图借力
于外务以达成解脱的种种想像既丰富又误人误己。
    所谓的法次法向就是修行的次第与目标，解脱必须诚恳地面对生命、面对自己爱执生
命的根本烦恼，于色（受、想、行、识）向厌、离欲、灭尽，否则不管将自己训练成多么
样麻木或杰出都无济于事。
    会使那么多正直优秀的出家人误入歧途，除了各人执取自己的五受阴，诸如见解、性
向、才能之外，就属‘求解脱是自了汉’的偏见最要不得了！一位解脱者，再也没有维护
自我的欲望，当然也就没有兴趣涉足世俗是非对错的任何立场，但这绝不同于是非不分的
颟顸自私。解脱者既不肯造恶业，也不愿作肤浅的世间善业，只用最根本、最彻底的方式
利益众生，解说息灭苦痛的究竟方法，给其他人也能得到彻底解脱的机会。这是世俗的慈
悲、博爱、救度等等的美德都派不上用场的。


七、涅槃

     七、涅槃
     一、
    若复彼苦无余断、吐、尽、离欲、灭、息、没，余苦更不相续、不出、不生，是则寂
灭、是则胜妙，所谓舍一切有余、一切爱尽、无欲、灭尽、涅槃。【契经　六入诵】

    对佛弟子而言，涅槃是个如梦似幻、引人遐思的字眼。它遥远、迷离又神秘，人们对
它充满敬意、寄予满心的憧憬，因为它是修行者一生致力的目标、是所有佛弟子向往的理
想境地、是完美的终点、安乐的彼岸、圣者的国度。人们渴望尽快能够体验涅槃，享受那
摆脱热恼的清凉酣畅与永无欠缺的安乐满足。但它却远远地超出了人们的经验范畴，除非
亲自达到最后果证，否则没有人能沐浴涅槃的胜妙、醊饮涅槃的滋味，一如传奇故事的中
的宝藏，珍贵、绝无仅有且能满足一切所需，唯有真正的英雄能摆脱诱惑、历尽艰辛、突
破万难地达成任务，获得至高无上的珍宝。
    就这样，涅槃带给人无限的想像空间，不分西天东土，无论南、北、藏传，历代以来
撰经、造论、着疏、说法的祖师大德们，试图用种种方法来形容涅槃，向世人介绍涅槃：
或借由神话来阐扬、或强调宗教情操的灵异感应、或利用逻辑推理作论证、或以诗文偈诵
的方式歌颂。那么多的经典、论典、着疏、讲经法师、研究佛法颇有心得的居士大德，还
要加上现代新兴‘绝对客观、毫无信仰’的学者专家，全都在诠释涅槃，然而所有对涅槃
的形容都不尽相同甚至大有出入，涅槃的面貌于是越增模糊与难以捉摸，无端地造成修行
者的困扰。
    事实上涅槃制式而呆板，并没有丝毫的余地让人发挥那无边无际的想像空间，它没有
神话、象征的成份，没有可供诡辩的模糊地带，也没有充满感性抒发、创意的艺术风貌。
佛教徒之所以对涅槃做出种种相互冲突又不能自圆其说的解释，完全是出自无明、出自对
涅槃的无知。所有阿罗汉证得的涅槃都一模一样，不论他是多闻第一、持戒第一、神足第
一、头陀第一或智慧第一，也不论排名第三、第八或最后，他们证得的涅槃全都是单纯的
‘当来有爱、喜、贪俱，彼彼乐着无余断、吐、尽、离欲、灭、止、没。’因此涅槃有绝
对的标准，是个稳固、明确的既定目标，是确实可能达成的终点。不论是什么样的人，只
需应备的条件一膺俱全，必证涅槃。
    涅槃唯有靠体证达成，而体证一直是支持各宗教存续的实际力量，所有这些体证都是
来自各式各样的神秘经验。在正常的情况下人们与神秘经验是隔绝的，因此神秘经验不像
汽车、爱情或疼痛这类‘平凡’的事情，能够切确地成为大众共知的经验，它不可传达、
难以捉摸，只能诉诸象征、想像及信仰以求获得了解与认同。不过也就是这个特色，使得
神秘经验具备著「凡人无法抵挡’的魅力。
    神秘经验往往带给修行者前所未有的冲击与感动，令修行者狂喜自满，自认为所体证
的美妙境界不仅常人无法企及，更足以依之重新改写经典，对法、对真理作全新的诠释。
也由于受到神秘经验因人而异、因解说者的诠释技巧而异、因聆听者的理解角度而异的特
性影响，使得世间充斥著令人目不暇给的宗教派别，一如消费者选择最满意的商品般，信
徒也选择最合乎自己胃口的宗教师加以崇拜、追随、拥戴，就此扶植新宗师、创立新法门。
    基于神秘经验个人、主观、自由心证、没有绝对标准的特点，人们依照不同的神秘经
验及不同表达方式，塑造了不同的宗教信仰；佛教徒也不落人后地发展出各式各样的宗派，
使得佛法的矛盾日深、涅槃的面貌益加模糊。
    这是一笔糊涂帐，涅槃是修学佛法的最终目标，达成的途径唯有靠体证，但种类繁多
的体证却让修行者无所是从。要想对各色神秘经验作评比、分析、抉择，不仅没完没了，
简直是毫无指望，而最困难之处还在于：无论如何分析判别都不会得出足以服众的结论。
局面混乱至此，使得有心想从佛法中得到真理、寻求助益的人坐困愁城，退避三舍。
    然而，一旦摆脱纷纭众说回到《修多罗》的观点，会出乎意料地发现，破解困局的关
键至为简要，给人跌破专家眼镜的诧异感----涅槃根本与神秘经验无关。涅槃是一切经验
的平息、寂灭，所平息、寂灭的当然包括神秘经验在内。以正法的标准来看，神秘经验称
不上体证，它们不过只是五受阴或六入处较为特殊、稀有的状态，无论它们是多么感人至
深，也不过是各式各样世间思惟中的一种，脱不开五受阴与六入处无常、苦、无我的轮回
模式，而且所有的神秘经验都强调超乎常人的特殊能力或利益，恰恰与向厌、离欲、灭尽
的法次法向背道而驰，是以神秘经验的‘体证’不可能带人趣向生命苦难的永灭、不可能
带人趣向涅槃。
    涅槃则是修行者体证到生命活动的转向：由活跃的生死轮回转向轮回的寂灭。生命现
象的存在本身就是苦，彼苦无余断、吐、尽、离欲、灭、息、没，余苦更不相续、不出、
不生，是则寂灭、是则胜妙，所谓舍一切有余、一切爱尽、无欲、灭尽、涅槃。
    如此直接地描述涅槃、灭尽，少不了一些困惑的人要提出困惑的问题：‘如果涅槃了，
那我到哪里去了？’‘修到涅槃之后，我将变成什么样子？’‘如果大家都涅槃了，人类岂
不就绝种了！’

    愚痴凡夫无闻众生，于无畏处而生恐畏。愚痴凡夫无闻众生，怖畏无我、无我所，二
具非当生。【契经　五阴诵】

    所有的困惑都是源自对自我的执取，人们沉溺在‘我’的假想中，设想这个‘我’将
面对涅槃这种陌生而不可预知的状况、这个‘我’就要被涅槃消灭殆尽了，有了对自我的
执取便不由自主地生起对涅槃的恐惧，然而自我只是因无明而产生的妄想。担心人类绝种
更是杞人忧天，有如怀疑‘如果都没人犯罪了，监狱岂不虚设了？’一样不切实际，这个
疑虑除了对当来有的执取外，还包括了很浓厚的抵制气氛：对修行、涅槃的抵制，同时也
透露了提出这种问题的人，对生命的深切苦迫与解脱的急切需求完全没有警觉。
    所谓的涅槃其实就仅只是痛苦的消灭、痛苦的止息、痛苦的覆没、是一切痛苦热恼停
止后所相对的清凉舒畅。这其中并没有哪个受害者从有到无，无端端被消灭。

    无常想者能建立无我想，圣弟子住无我想，心离我慢、顺得涅槃。【契经　五阴诵】

    一如为了替哭闹的小孩子治病，医生要耐心地解释为何必须打针吃药；为了使得求解
脱的众生离苦，佛陀也得耐心地解释无我、诱导众生为何必须达到涅槃。佛陀告诉弟子，
无常想能建立无我想。无常是生命的实况，不是佛陀用来恐吓人们必须修行的手段，每个
人都必然地承受生命的无常。也由于生命只是种无常的现象，所以没有真实的自我存在，
若有自我就不必靠变幻莫测的现象一再更替以求延续存在了。
    无常是苦，但常也不会是乐，谁愿意自己的身体定在一种状态、姿势永恒不变？谁愿
意自己只有一种永恒不变的受或想、行、识？生命仅是无常的现象，不可能保持在某种永
恒的状态，佛陀不可能追求常来取代无常，不可能创造常、乐、我、净的这类毫不实际又
永无指望的梦幻理论。
    圣弟子必须正观无常、正见无我，才能心离我慢、顺得涅槃。涅槃决非贪着生命、贪
着世间的愚痴无闻凡夫所能理解的，涅槃是有智慧、有毅力的圣者，不再对世间存有幻觉、
无意塑造另一世界、不再相信欲贪能获得满足，因而致力于生命的解脱、生命的涅槃。

    色是坏法，彼色灭、涅槃是不坏法；受、想、行、识是坏法，彼识灭、涅槃是不坏法。
【契经　五阴诵】

    也有许多佛教徒将涅槃当作一种境界，以为只要能斩断对尘俗境界各种的贪着，超脱
有为的生死流转，便能进入无为、永恒的涅槃境界，他们认为涅槃是种代表不变易、不坏
死、稳定且永恒不朽的‘无为法’。于是，要不创造出一个进出于有为法与无为法之间的‘大
成就者’，就是直接将涅槃视为真实的本体或终极自我。
    这都是严重的误解，涅槃不是名词，不能和天堂或极乐世界般作为一个想要到达的目
的地，也不能当作生命的终极存在；涅槃是形容词，纯粹是息灭的意思，生命现象失去了
欲贪的支持便只有涅槃一途，如同火焰失去燃料也只好熄灭。火没有进入熄灭的境界，只
是光和热的现象止息了；生命也没有进入涅槃的境界，单纯的只是五受阴的痛苦现象永尽
无余。既已永灭当然没有变易、坏死的状态，当然会是稳定且永远不朽败的，有谁能想像
熄灭之后的火逐渐朽坏？涅槃就和熄灭一样，是形容词而非名词。

    谁般涅槃？唯苦灭、苦息、清凉、没。【契经　道品诵】

    众生生活在世间，就必然受到苦迫，有身体就必须不断地躲避冷、热、痛、饿、病的
威胁；有受、想、行、识就必须不断与忧虑、悲伤、恼怒、苦闷抗争。想要一劳永逸地解
决所有的痛苦，唯一的方法就只有涅槃。涅槃不是‘毁掉’生命而是止息痛苦，并没有哪
个‘谁’入涅槃去了，有的只是生老病死忧悲恼苦纯大苦聚的生命现象嘎然止息。

     二、
    尊者舍利弗就座，洗足已，语焰摩迦比丘：‘汝实作是语：“我解知佛所说法，漏尽阿
罗汉身坏命终无所有。”耶？’
    焰摩迦比丘白舍利弗言：‘实尔，尊者舍利弗！’
    舍利弗言：‘我今问汝，随意答我。云何，焰摩迦！色为常耶？为非常耶？’
    答言：‘尊者舍利弗！无常。’
    复问：‘若无常者是苦不？’
    答言：‘是苦。’
    复问：‘若无常、苦，是变易法，多闻圣弟子宁于中见我、异我、相在不？’
    答言：‘不也，尊者舍利弗！’
    ‘受、想、行、识亦复如是。’复问：‘云何，焰摩迦！色是如来耶？’
    答言：‘不也，尊者舍利弗！’
    复问：‘受、想、行、识是如来耶？’
    答言：‘不也，尊者舍利弗！’
    复问：‘云何，焰摩迦！异色有如来耶？异受、想、行、识有如来耶？’
    答言：‘不也，尊者舍利弗！’
    复问：‘色中有如来耶？受、想、行、识中有如来耶？’
    答言：‘不也，尊者舍利弗！’
    复问：‘如来中有色耶？如来中有受、想、行、识耶？’
    答言：‘不也，尊者舍利弗！’
    复问：‘非色、受、想、行、识有如来耶？’
    答言：‘不也，尊者舍利弗！’
    ‘如是焰摩迦！如来见法真实，住无所得，无所施设，汝云何言：“我解知佛所说法，
漏尽阿罗汉身坏命终无所有。”为时说耶？’
    答言：‘不也，尊者舍利弗！’
    复问焰摩迦：‘先言：“我解知佛所说法，漏尽阿罗汉身坏命终无所有。”云何今复言
非耶？’
    焰摩迦比丘言：‘尊者舍利弗！我先不解、无明故，作如是恶邪见说。闻尊者舍利弗说
已，不解、无明一切悉断。’
    复问焰摩迦：‘若（有人）复问：“比丘！如先恶邪见所说，今何所知见，一切悉得远
离？”汝当云何答？’
    焰摩迦答言：‘尊者舍利弗！若有来问者，我当如是答：“漏尽阿罗汉色无常，无常者
则是苦，苦者寂静、清凉、永没。受、想、行、识亦复如是。”有来问者，作如是答。’
    舍利弗言：‘善哉！善哉！焰摩迦比丘！汝应如是答，所以者何？漏尽阿罗汉色无常，
无常者是苦，若无常、苦者是生灭法。受、想、行、识亦复如是。’
    尊者舍利弗说是法时，焰摩迦比丘远尘离垢，得法眼净。【契经　五阴诵】

    要精准明确地说明涅槃并非将生命从有变成无，非〈焰摩迦比丘经〉莫属，因为焰摩
迦比丘正是陷入这个迷思，而且无论其他的道友如何说服，都不肯放弃既有的成见。最后
还是靠尊者舍利弗的开导，才获得正见并证得阿罗汉。
    究竟焰摩迦的见解哪里错了？他说‘我解知佛所说法，漏尽阿罗汉身坏命终更无所有。’
而证了阿罗汉的圣者不也都能自作证：‘自知不受后有’？‘不受后有’和‘更无所有’差
别何在？
    在正法的理解中，不受后有是指无尽轮回的生命现象止息了，生生灭灭的生命现象的
确存在，但阿罗汉在断除欲贪、心得解脱之后，再没有力量推动新的生命现象生起，所以
阿罗汉知道自己往后不会再有生命现象生起，不再生起就不受后有。换言之，在阿罗汉的
解脱知见中，生命现象是众生所承受的而不是本具的，五受阴、六入处、缘起法这些现象
并不是众生的本体或灵魂，正确的说法是：众生承受着五受阴、六入处、缘起法这些现象。
所以阿罗汉自证不‘受’后有。
    但在焰摩迦的理解中，修行到了阿罗汉的果位，一待死亡之后就不再存在了。重点是，
他认为阿罗汉死前是确实存在的，他肯定了轮回的生命主体是真实存在的，只因修行而将
原本确实存在的生命实体给修到‘更无所有’了。焰摩迦的错误在于他认为生命是众生本
来具有的而不是仅是现象的承受，所以他会说出‘更’无所有这样的话。
    这也实在怪不得焰摩迦，未见法的凡夫，哪一个不认为自己就是生命的主体！哪一个
不认为自己天生就具备了无可置疑的自我！
    舍利弗不像其他的比丘那样使用强硬的姿态，劈口就警告焰摩迦：‘汝莫谤世尊，谤世
尊者不善，世尊不作是说，汝当舍此恶邪见。’舍利弗用引导的方式，让焰摩迦自己细细
思惟，首先舍利弗让焰摩迦承认五受阴无常，接下来又让他认同无常故苦，乃至五受阴非
我、五受阴不属于我、五受阴内、外都无我。
    在焰摩迦体会生命现象的无常、苦、无我之后，舍利弗继续问他五受阴就是如来吗？
在此‘如来’一词并不是佛陀的十大名号之一，不是佛陀的自称，在这儿‘如来’是依古
印度人传统的用法来理解，代表着真理、万法、一切生命的主宰者。一如婆罗门教徒认为
大梵是主宰者、基督徒也会认为神（上帝）是主宰者，所以在那些教徒的心目中，大梵和
神都是如来。如来在此代表主宰生命的真我，既是真我就不仅仅是会牙痛、会犯错、必须
洗澡保持清洁那个泛泛之我了，它等同于大乘佛法中经常提到的佛性、清净自性。
    既然五受阴非我、不异我、不相在，那么焰摩迦怎还会认为五受阴即是如来！
    舍利弗再问，那么如来就不等同五受阴，而是拥有着五受阴啰？
    焰摩迦再度否认，没有谁能拥有五受阴的，五受阴只是随因缘生灭的现象，既不受谁
的主宰，也不以谁为主人。
    或者是五受阴中别有一个如来？当然没有！
    或是五受阴受某个外在的如来所遥控？也不可能！
    至此焰摩迦已经了解，生命轮回的现象中并没有主体存在。牙痛、犯错、必须洗澡保
持清洁的都只是现象而不是我，既然连泛泛之我都不存在了，当然所谓如来、佛性、清净
自性那个能主宰生命的真我更是没有藏身之处了！如来并不存在。
    于是舍利弗严正地质询他：‘如是焰摩迦！如来见法真实，住无所得，无所施设，汝云
何言：“我解知佛所说法，漏尽阿罗汉身坏命终无所有。”为时说耶？’
    这次提到的‘如来’可就指货真价实的释迦牟尼佛了！该注意的是，佛陀自称如来并
不是佛陀自诩为真理的主宰者或生命的主宰者，而是因为佛陀主持着众生对正法的正确理
解，也主导着弟子对正法的正确实践，所以称佛陀为如来确是实至名归。
    如来见法真实，住无所得，无所施设。这段话相当重要必须特别重视，佛陀如实体悟
到生命真相中，没有办法求证出任何能够作为自我的主体，没有办法设定、假设任何满足
众生口味的如来、大梵、神、佛性、清净自性等等，不论生命现象之中、之外，或生命现
象本身。
    焰摩迦诚惶诚恐地承认先前的见解是错误的。舍利弗想知道焰摩迦到底了解到什么程
度，于是再问：‘先言：“我解知佛所说法，漏尽阿罗汉身坏命终无所有。”云何今复言非
耶？’
    焰摩迦没会意过来，便只有再度承认先前的无知、无明。所以舍利弗很耐心地假设：‘若
（有人来）复问：“比丘！如先恶邪见所说，今何所知见，一切悉得远离？”汝当云何答？’
    这回焰摩迦的回答很重要，能够证明他是否真的理解正法。焰摩迦说：‘尊者舍利弗！
若有来问者，我当如是答：“漏尽阿罗汉色无常，无常者则是苦，苦者寂静、清凉、永没。
受、想、行、识亦复如是。”有来问者，作如是答。’
    焰摩迦已经了解到五受阴不过是无常、苦、无我的现象，阿罗汉只是让无常、苦的生
命现象寂静、清凉、永没罢了。
    舍利弗于是证实了焰摩迦的确领悟到生命的真相，也理解了阿罗汉体证的内涵，焰摩
迦比丘就在舍利弗这一番开导中远尘离垢，得法眼净。五受阴不是自我，只是生生灭灭的
现象，这正是见法证初果的重要关键。

    阐陀语诸比丘言：‘我已知色无常，受、想、行、识无常；一切行无常、一切法无我、
涅槃寂灭。’阐陀复言：‘然我不喜闻一切诸行空寂、不可得、爱尽、离欲、涅槃。此中云
何有我，而言如是知、如是见，是名见法？’【契经　五阴诵】

    话说回头，如果有些像颇求那一样的死硬派，在认同‘生命现象是众生所承受的而不
是本具的，五受阴、六入处、缘起法这些现象并不是众生的本体’这个观念之后，却还要
问：‘为谁受？’之时该怎么办？
    是谁在承受五受阴？刚好阐陀就有一样的困扰，他没办法像焰摩迦那么干脆地一点就
通，接受五受阴无我的观念。一直障碍阐陀的困扰是：‘如果五受阴无我，皆空、皆寂、悉
不可得，那么又该由谁来承担见法的重责大任？’最后是阿难帮他解除了困惑。并不是所
有的人刚好都能跟五受阴的教法相应。

    世人颠倒依于二边，若有、若无。世人取诸境界，心便计着。迦旃延！若不受、不取、
不住、不计于我，此苦生时生、灭时灭。迦旃延！于此不疑、不惑、不由于他而能自知，
是名正见如来所说。
    所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭，则不生
世间有见。迦旃延！如来离于二边，说于中道：所谓此有故彼有；此生故彼生，谓缘无明
有行乃至生老病死忧悲恼苦集。所谓此无故彼无；此灭故彼灭，谓无明灭则行灭乃至生老
病死忧悲恼苦灭。【契经　五阴诵】

    在〈杂因诵〉也同样收录了这一段经文，但〈五阴诵〉翻译得要比〈杂因诵〉流畅许
多，所以虽然要依缘起法作说明，却引用〈五阴诵〉的经文。
    这是非常精彩的一经，在佛陀为迦旃延说法的当时，迦旃延就因这段开示而证阿罗汉；
阐陀则在佛陀入灭之后，由阿难为他转述这段经文，阐陀比丘于是当场见法。
    ‘世人颠倒依于二边，若有、若无。’有见就是有自性、灵魂、真我等观念，这种观
念是非常普遍的，不只是古印度的哲学家有这样的见地，阐陀和一般人也都有这样的想法，
相信有个真实的自我。
    无见则否认生命中有灵魂、有真实的我，在所有认为有我的哲人都无法证明灵魂、真
我的存在之后，另一部分较不感性的哲人则推翻有我的看法，他们否定有我、否定生命、
否定来生，他们认为没有杀生这回事，拿刀砍过一个人并没有罪，刀只不过是通过了地、
水、火、风、识、苦、乐等原素。这类的无见就是阐陀所担心的。
    阐陀抱持著有见，在他的理解中，一切诸行空寂、不可得、爱尽、离欲、涅槃就是无
见，否定了生命、否定了自我，那样的观点教阐陀害怕。这句经文刚好安抚阐陀，为阐陀
解释无论有、无都是颠倒的错见，正法虽强调有见是错误的，但也不支持无见。
    ‘世人取诸境界，心便计着。’这句经文在〈杂因诵〉是译为‘取所触故，或依有或
依无。’所触就是境界，生命所接触到的境界，如五受阴呈现的状态、六根接收的讯息、
缘起流转时演出的情节，都是境界。世人将这些境界视为真实，心便深固地执取，认定有
个我在承受；无见的哲人则借这些境界无法实存实证的特性而否定自我、否定灵性。无论
有见或无见，都是对五受阴、六入处、缘起法这些境界所排演的情节产生计着所致。阐陀
就是在境界中执取了有见。
    ‘若不受、不取、不住、不计于我，此苦生时生、灭时灭。迦旃延！于此不疑、不惑，
不由于他而能自知，是名正见如来所说。’从这段经文开始，不再是形容世人的错见，而
是佛陀开示正法的内容。
    正法所观察、了解的对象正是自己的生命本身----五受阴、六入处、缘起法----而非
其他的人、事、物。五受阴、六入处、缘起法这些境界确实是存在的，众生的确面对生命
的种种境界、种种苦迫，但若能清楚明白一切都只是无常变易的现象，对这些境界不受、
不取、不住、不计于我，让所有的境界、所有的痛苦生时就任其生、灭时就任其灭，正观
它们不过就仅是现象的生生灭灭而不去假设有个我在承受。能对这个真理不疑、不惑，就
是佛陀所说的正见了。阐陀必须了解，他所万般放不下‘谁见法’的这个念头，本身就只
是个现象、境界，并非由哪个自我作主要发出疑惑。就定下心来看清这个疑惑生时生、灭
时灭的性质吧！
    ‘所以者何？迦旃延！如实正观世间集者，则不生世间无见；如实正观世间灭，则不
生世间有见。’为什么不计于我就是正见？生命现象是在欲贪追逐中不断集起的，能如实
观察世间确实是有五受阴、六入处、缘起法这些现象不断地生起、延续，就不至生起无见
而否定人生中感受、痛苦等现象的存在，生命经验历历在目，任谁都无可否认；生命现象
也是不断灭去而不能永恒存在的，能如实观察生命不过就是五受阴、六入处、缘起法这些
无常的世间现象在生灭循环，就不至取著有常存不变的自我、灵魂等生命主体而生起有见。
众生在生活中遍尝苦迫的事实俱在；而生命中无论如何找不到不灭的主体可视之为我。这
就是生命的真相，见到真相当然就叫做正见。无见否定了生命存在的事实、否定生命的尊
严；有见则妄加计着无常的生命现象中有个永恒实存的真我。这两种错见都不符合生命的
真相，当然也无力解除生命的困境。
    ‘如来离于二边，说于中道：所谓此有故彼有；此生故彼生，谓缘无明有行乃至生老
病死忧悲恼苦集。所谓此无故彼无；此灭故彼灭，谓无明灭则行灭乃至生老病死忧悲恼苦
灭。’佛陀不受有、无二边的妄见所惑，依缘起中道说法：所谓此有故彼有；此生故彼生。
因为有无明才有行（生命的一切活动），乃至有了这一切的活动才有生老病死忧悲恼苦的集
起。包括了阐陀对‘谁见法？’的担心，都只是此有故彼有的法则中生起的现象；如果有
人担心‘谁承受五受阴这些现象？’这个担心也只是随法则生起的现象，而没有一个‘正
在担心’的主角。
    所谓此无故彼无；此灭故彼灭，若无明灭了行也跟着灭，乃至生老病死忧悲恼苦灭。
只要让认为有我的无明彻底灭尽，那么为卫护、延续自我而作用的行也跟着灭尽，乃至生
老病死忧悲恼苦纯大苦聚都随之而灭。这便是佛陀在教导正见之后，进一步说明解脱生命
苦迫的方法。迦旃延在佛陀讲解至此时证得阿罗汉，阐陀则因阿难的转述而断除了有见与
无见，正见缘起无我而见法，体悟了生命的一切诸行皆空、皆寂、悉不可得。既然皆空、
皆寂、悉不可得，那么让这悉不可得的生命现象止息又有什么可惜与不舍呢！是以涅槃正
是解决生命苦迫最佳的方法。

     三、
    当观色是空，如是观者则为正见。正观者则生厌离，厌离者喜贪尽，喜贪尽者说心解
脱。如是观受、想、行、识是空，如是观者则为正见。正观者则生厌离，厌离者喜贪尽，
喜贪尽者说心解脱。【契经　五阴诵】

    不过，在大乘佛法兴盛的背景中要谈法的空寂，便不能不提般若经典，因为般若经典
也谈缘起，不但说一切法缘起性空，也以空性附会涅槃，这使得许多人对空、涅槃已有先
入为主的成见并曲解正法。
    《修多罗》的经文提到‘当观色（受、想、行、识）是空，如是观者则为正见。’经
过分析，五受阴只是无常的变易现象，现象中没有实质的主体所以称之为空。般若性空学
也有‘色即是空’这样的观念，但两者间却存在着无法妥协的重大差别。
    《般若经》是直接将色与空划上等号的，它的经文说‘色不异空、空不异色；色即是
空、空即是色。受、想、行、识亦复如是。’换言之，般若经认为空和现象没有差异，五
受阴的现象中不仅没有本体，甚至五受阴的现象压根儿就被般若空观给空掉了。现象中找
不到本质并不代表现象本身也被空掉、不存在了。总不能仗著「生病’只是一种生理现象
而不是一种永恒的实在，所以光荣地向全世界的卫生医疗机构摇旗呐喊：‘病是不存在的，
我们佛教徒已经彻底解决医疗问题了！’
    在《修多罗》的正见中，色的现象绝对不等同于空的性质，当然空的性质也绝不就是
色这个现象本身。正法要人正见五受阴是空，是为了让人体认五受阴不足以成立自我、灵
魂，不值得顽固地对它们爱恋、执取，而不是教人空掉五受阴，否定、漠视五受阴现象的
存在。
    正法的修行完全不脱离生命实际运作的程序，圣弟子们藉由观五受阴的空寂而进一步
实践‘正观者则生厌离，厌离者喜贪尽，喜贪尽者说心解脱。’它离不开向厌、离欲、灭
尽的法次法向，使得修行者有实际的依据，掌控自己的生命趣向。

    于一切行皆空、皆寂、悉不可得、爱尽、离欲、灭尽、涅槃，心乐正住解脱，不复转
还；不复见我、唯见正法。【契经　五阴诵】

    《般若心经》因空而推论出无五蕴、无十八界、无缘起的流转与还灭、无四圣谛、无
智亦无得。以无所得故，菩提萨多依般若波罗蜜多故，心无挂碍，无挂碍故无有恐怖，远
离颠倒梦想，究竟涅槃……。
    正法中谈‘住无所得，无所施设’及‘皆空、皆寂、悉不可得’是指在世间生命流转
的现象中，没有真实可掌握的本质，因此能够厌弃虚幻，进一步作爱尽、离欲、灭尽、涅
槃的抉择，达到心乐正住解脱、不复转还的全新生命层次。不复见我、唯见正法是圣者的
智慧、是彻见真理后的释然，正法肯定出世间的法则、肯定圣者的智（正见）与得（果证）
的实际功效。但般若经典所说的无所得，则否认了四圣谛等能够引领人们超越世间的法则、
否定了圣者的智与得。当知，涅槃是经由精勤不懈的修行而达成，它有过程、有阶段、有
成果，不能只靠架空的无所得来完成。
    人们不会因为知道一切人都不免一死便对死亡毫不在乎，从此不再怕死；不会因为知
道宇宙万物皆无常，便不在乎待人接物所遭遇的挫折而解脱烦恼。当然也不可能仅靠得知
一切法皆无所得，就能对一切法毫不在乎而远离颠倒梦想，究竟涅槃。
    无智亦无得这种概念甚至能求得早期经典的支持，回溯至大乘佛法兴盛之前的部派佛
教，赫赫有名的《筏喻经》就已盛传于各部派之间了。时至今日，不论南、北传佛教都还
有《筏喻经》流传，不分大小乘‘法尚应舍何况非法’这句名言一样受到许多法师热烈的
支持拥戴。它认为佛陀所教授、教诫的法就如同渡河的筏，既已到达彼岸，就该自在地放
下它，而不必固执地紧抱不放，反成拖累；同理，既已知一切世出世法空寂、涅槃，那么
所有勤修戒定慧、息灭贪嗔痴的努力奋斗，全都成了食古不化的‘法执’不能达到无智亦
无得的最高境界。
    在般若性空学的解释下，法就是正确的法，包括了十善业、六度波罗蜜、四圣谛及八
正道；非法当然是指杀、盗、淫、两舌、恶口、妄言、绮语、贪、嗔、痴等败坏众生善良
本性的十恶业。般若经典认为法与非法俱舍的般若波罗蜜，能让菩萨远离颠倒梦想究竟涅
槃、能让三世诸佛得证阿耨多罗三藐三菩提。
    但正法绝不认同‘法尚应舍何况非法’这种论点。首先，正法对法与非法的理解不相
容于大乘：五受阴、六入处、缘起法是世间世间法，佛弟子必须彻底地正见它；不离欲、
不离贪、不离爱、不离念、不离渴就是非法、恶法，佛弟子必须认清并勤勉地断除它；八
正道是出世间正道，佛弟子必须精勤努力地实践它，法与非法都不能一舍了之。
    即使到达彼岸，圣者也不会舍弃正法----已证得阿耨多罗三藐三菩提的佛陀，因脊痛
而躺下休息时，一听阿难对新学比丘讲说正精进，便立即端身正坐。佛陀可没觉得已证佛
果就该潇洒自在地舍弃四圣谛、八正道。正法之中实在没有‘法尚应舍何况非法’这种打
马虎理论插足的余地。学者对于‘早期经典’的迷思，还是该由《相应修多罗》的胜义来
作精确的爬梳。

    此无故彼无，此灭故彼灭。谓无明无故行无，无明灭故行灭，行灭故识灭，识灭故名
色灭，名色灭故六入处灭，六入处灭故触灭，触灭故受灭，受灭故爱灭，爱灭故取灭，取
灭故有灭，有灭故生灭，生灭故老病死忧悲恼苦灭，如是如是纯大苦聚灭。【契经 　杂因
诵】

    涅槃，性空学者视其为毕竟空的同义词，同是用以解说缘起无自性的性空原理。由于
站在众生自性是毕竟空、是究竟寂灭的假设上，无明烦恼及生死轮回只是种不解空性而妄
执为有的缘起假象，不论有无烦恼，众生一直都具有空性、寂灭的涅槃本质。是以般若经
典从不详细说明修行的次第，只要得见诸法空性即能断除从缘而起的生死流转。在这样的
缘起理论中，涅槃根本毋须待缘而起，它是独立于缘起之外，成为缘起戏码的表演舞台。
    正法与般若学的差别在于：般若学者的涅槃指的是性质，但正法的涅槃所指的是状态。
毫无疑问！不断生起又不断坏灭的五阴等诸法性质是空，但它们生生灭灭、生死轮回的状
态可没有涅槃、寂灭。生死轮回是生命现象活跃的状态；寂灭涅槃则是生命现象止息的状
态。众生的本性中并不包含涅槃，就如同众生的本性并不包含生死一样，涅槃不是毕竟空、
不是诸法的本性。轮回待此有故彼有的因缘而起，成就了缘无明有行乃至纯大苦聚集的生
命现象；涅槃也必须待此无故彼无的因缘而灭，达到无明灭则行灭乃至纯大苦聚灭的修行
目标。涅槃并不自外于缘起法则。
    习于在生死轮回中打滚的众生，必须切实实践厌、离欲、灭尽的法次法向，仅凭了悟
生命空无自性，尚不足以究竟涅槃，涅槃是众生勤勉地生厌离、喜贪尽、心解脱之后所得
到一切诸行永灭的果报。

    彼色（受、想、行、识）是无常、苦、变易之法。若彼色受阴永断无余，究竟舍离、
灭尽、离欲、寂没；余色受阴更不相续、不起、不出，是名为妙、是名寂静、是名舍离。
一切有余爱尽、无欲、灭尽、涅槃。【契经　五阴诵】

    还有另一种强调当下的理论，它不像性空般若那样醒目耀眼，却有异曲同工之妙。某
些修行者强调当下：当下观察烦恼、当下觉察痛苦、在当下修行，只要面对境界的当下不
起执着、不起烦恼，当下就是解脱、当下就是涅槃。他们认为生起烦恼才是苦，只要不起
烦恼就是解脱。于是，只消持续地不生起忧悲恼苦，在所有的日常生活、所有的当下都祥
和愉悦地处在不起烦恼的状态，便是直抵涅槃彼岸！甚至还要人活在当下、把握每一个当
下！
    修行、涅槃就只是保持不要忧虑、不要悲伤、不要烦恼的安详心境？那么许多不懂佛
法、不懂修行但却有良好修养的世俗人也都涅槃了？若当真如此佛陀何必还要辛苦成等正
觉？关键在于这一类‘当下’论者将烦恼局限在讨厌、不高兴等等的负面情绪。只要不明
白对色、受、想、行、识有任何一丝爱着就是烦恼；只要不了解生命现象的存在本身就是
苦的现实；只要不实践向厌、离欲、灭尽的法次法向；只要不正视爱灭故取灭乃至生老病
死忧悲恼苦灭的确实因果关联。那么就没有正道、没有涅槃。
    唯有让无常、苦、变易之法的生命流转永断无余，究竟舍离、灭尽、离欲、寂没；今
生命终之后其他的生命现象更不相续、不起、不出，是名为妙、是名寂静、是名舍离。对
生命的存续一切爱尽、无欲、灭尽、涅槃。这才是佛陀的教法，才能让痛苦烦恼彻底断除。

     四、
    婆罗门尼复问：‘沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭？’
    优陀夷答言：‘我今问汝，随意答我。婆罗门尼！若眼一切时灭无余，犹有眼触因缘生
受----内觉若苦、若乐、不苦不乐耶？’
    答言：‘无也，沙门！’
    ‘如是耳、鼻、舌、身、意一切时灭永尽无余，犹有意触因缘生受----内觉若苦、若
乐、不苦不乐耶？’
    答言：‘无也，沙门！’
    ‘如是婆罗门尼！是为阿罗诃说因缘生苦、乐、不苦不乐灭。’
    尊者优陀夷说是法时，毗纽迦旃延氏婆罗门尼远尘离垢，得法眼净。尔时，毗纽迦旃
延氏婆罗门尼见法、得法、知法、入法，度疑惑不由于他，入佛教法，于法得无所畏。从
座起，整衣服，恭敬合掌，白尊者优陀夷：‘我今超入决定。我从今日归依佛、归依法、归
依僧。我从今日尽寿归依三宝。’【契经　六入诵】

    还记得〈苦圣谛〉一章曾提到毗纽迦旃延氏婆罗门尼与尊者优陀夷的问答？婆罗门尼
问尊者优陀夷：苦、乐是自作、他作、自他作、非自非他作？优陀夷的回答是：因感官接
收到讯息才造成苦、乐、不苦不乐等各种感受，所以苦乐是从因缘生。
    苦、乐自作、他作？是很多外道或在家人都曾向比丘提起的问题，虽然比丘们总是会
给予‘从因缘生’的答案，但并不是每一个提问的人都能像这位婆罗门尼一般，掌握住重
点继续追问：‘沙门！云何阿罗诃说因缘生苦、乐、不苦不乐灭？’
    婆罗门尼是个有智慧的女人，她并不是问如何创造好因缘使人生只有乐没有苦。她问
的是如何使因缘所生的苦、乐、不苦不乐灭？苦与乐是无法指定挑选的，只要人生在世，
就不可能只乐不苦，消除痛苦的方法不是杜绝苦难以享受极乐，而是让那随因缘而翻滚搅
和的苦、乐、不苦不乐就此灭去。
    优陀夷仍以反问的方式答覆这项问题：‘眼、耳、鼻、舌、身、意一切时灭永尽无余，
犹有意触因缘生受----内觉若苦、若乐、不苦不乐耶？’如果一切感官从此永远灭去，再
也不产生作用，可还有因缘条件来刺激心意而产生若苦、若乐、不苦不乐的种种感受？
    婆罗门尼清楚、坚定的回答：再也不生起任何感受了！
    像这位婆罗门尼一般的‘上根利智’并不是人人都具备的，一般的人用害怕自己瞎了、
聋了的心态抵制感官不再作用的状况，但婆罗门尼则直接看透了因缘所生的苦、乐、不苦
不乐永灭无余。眼睛瞎了、耳朵聋了会造成不方便、危险及伤痛所以是苦，但感官和苦、
乐、不苦不乐受一切时灭永尽无余则为涅槃，没有任何不方便、危险及伤痛的状况会发生。
于是，婆罗门尼当场见法证初果。

    若比丘眼识于色不爱乐、染着，不爱乐、染著者，不依于识，不触、不着、不取故，
此诸比丘得见法涅槃。耳、鼻、舌、身、意识法亦复如是。【契经　六入诵】

    唯有涅槃才能令感官一切时灭永尽无余，但长久以来佛教徒一直都认为阿罗汉证得涅
槃。他们以为修行者在初证阿罗汉时便证得了‘有余’涅槃，他们死亡之前还有剩余这最
后一生的生命活动、剩余最后一次的老病死等苦，因为有所剩余所以称为有余涅槃；至于
无余涅槃，顾名思义就是身坏命终、毫无剩余。
    阿罗汉并非直接证得涅槃，他们的感官与苦、乐、不苦不乐受尚未一切时灭永尽无余，
即使是佛陀，在成等正觉之后，还是能看、能听、能感受苦乐。阿罗汉只是见到法必将涅
槃，见到了自己眼识于色不爱乐、染着，不爱乐、染著者，不依于识，不触、不着、不取，
所以也见到自己的生命现象不再有因缘继续轮回五道；不再有未来世的眼能视、耳能闻、
鼻能嗅、舌能尝、身能触、意能知；不承受下一生苦、乐、不苦不乐的苦恼。如实知这一
切就叫做见法涅槃。

    当于眼如实知、如实见。若眼、色、眼识、眼触、眼触因缘生受----若苦、若乐、不
苦不乐，彼亦如实知、如实见。耳、鼻、舌、身、意亦复如是。
    彼如实知、如实见已，于眼生厌，若色、眼识、眼触、眼触因缘生受----若苦、若乐、
不苦不乐，彼亦生厌。耳、鼻、舌、身、意亦复如是。厌已不乐，不乐已解脱、解脱知见：
我生已尽、梵行已立、所作已作、自知不受后有。【契经　六入诵】

    涅槃唯有靠体证达成，不过阿罗汉体证到的是解脱和解脱知见：我生已尽、梵行已立、
所作已作、自知不受后有。自知不受后有就是见法涅槃，阿罗汉知道自己对根、境、识、
触及三受都已厌、已不乐，因此解脱了世间的羁缚，而且再也不会再有下一生，阿罗汉如
实见到自己的生命现象行将入灭﹙般涅槃﹚，阿罗汉见法涅槃。

    于色生厌、离欲、灭尽、不起诸漏、心正解脱，是名比丘见法涅槃。如是受、想、行、
识说是生厌、离欲、灭尽、不起诸漏、心正解脱，是名比丘见法涅槃。【契经　五阴诵】
    若有比丘于老病死，生厌、离欲、灭尽、不起诸漏、心善解脱，是名比丘得见法般涅
槃。【契经　杂因诵】

    见法涅槃这个说法似乎让人感到困惑，见法是初果须陀洹的果证，涅槃则在证得阿罗
汉之后才可能达成，那么成就见法涅槃的到底是阿罗汉还是须陀洹？或许就是这个迷惑使
‘见法涅槃’这个形容辞两千多年来冷门、乏人问津，却附带地使有余涅槃及其衍生理论
大为畅销，演绎出一套套的学说与修行法门，例如：
    后世佛教学者将圣者出世间的果证附会为出三界，他们所谓的三界是有淫欲的欲界、
有色身无淫欲的色界，以及舍下色身后只剩心法的无色界。他们以为至高无上的佛果是无
余涅槃，能够跳脱三界；而阿罗汉则是有余涅槃，停留在无色界的非想非非想处天，尚未
出离三界。正法的出世间是出离五受阴、六入处的世间、世间法，然而在凡夫世间思惟的
想像下，修行显得像是蠕虫努力地钻出果核、钻出果肉、再钻出果皮一样，这样的佛果难
怪会演化出尽虚空、遍法界的佛身观。
    或者，不以众生的生存环境作为考量，单以禅境的深浅作区分：还在利用眼、耳、鼻、
舌、身辨识五欲功德就算处于欲界；入了初禅乃至第四禅称为色界定；再高的空无边处定
乃至灭受想定称为无色界定。佛陀的无余涅槃超越了一切四禅八定；阿罗汉的有余涅槃则
还耽搁于灭尽定中，尚未究竟。八正道的梵行是为了达成生命现象永灭的目标，而凡夫却
一味妄想禅境中有究竟圆满的果证等待开采，这样设想涅槃难怪会发展出瑜伽唯识的大圆
镜智。
    还有，在《法华经》〈化城品〉的明喻暗示下，将涅槃作有余、无余的划分，正方便了
大乘学者对阿罗汉的贬抑。不必多作解释，成就佛果所证的涅槃当然才是究竟解脱的无余
涅槃。而小根小器的小乘人，没有足够的毅力与决心修成难行难忍的佛果，于是在修道的
中途方便化现一个目的地的幻象，让这些疲乏又没耐心的行者以为到达终点而安然歇息，
经过一段时间的养精蓄锐之后，才告知必须继续前进才能抵达前面真正的目的地。在这个
寓言故事中，修解脱道所证的阿罗汉果当然只能算没有究竟解脱的有余涅槃。在大乘初兴
的年代，这类寓言对于夹在‘大乘非佛说’舆论攻击下的大乘法，是多么振奋人心的鼓舞
啊！
    的确，在《契经》中果真也提到涅槃的有余与无余，但这有余与无余之分是指烦恼有
漏，尚未漏尽就是有余；诸漏永尽就是无余，简称漏尽无余。有余涅槃专指阿罗汉向的圣
人，由于尚未漏尽证阿罗汉果、未能一命终便马上入灭，但又不如阿那含的圣人还会生于
天上，所以才有有余涅槃的说法；至于阿罗汉，那决定是现法得漏尽无余涅槃的。只要是
对自身的生命厌、离欲、灭尽、不起诸漏、心正解脱，那么无论是佛陀本人或他的阿罗汉
弟子，都必能自知不受后有而见法涅槃，命终之后则直接般涅槃而究竟解脱，后人的有余
无余之分实在是指鹿为马，无端地凭空提供曲解佛法的借口。若修行者从感官下手，那么
他就对眼见色乃至意识法厌、离欲、灭尽、不起诸漏、心正解脱。如果在五受阴上用功的
人，那他就对色、受、想、行、识厌、离欲、灭尽、不起诸漏、心正解脱。至于能够敏锐
地感受到老病死压力的人，就得对老病死以及所有促成老病死的因素，如生、有、取、爱、
受、触、六入、名色、识、行、无明等一并厌、离欲、灭尽、不起诸漏、心善解脱。无论
是以佛陀为学习的典范，或是以阿罗汉为修行的最高目标，不能放舍对‘生存’的热爱就
没有究竟涅槃的机会。
    记得！涅槃只能靠自己努力，对别人实在爱莫能助，所以正法中绝无‘度众生成佛道’
这回事。

     五、
    世尊觉一切法，即以此法调伏弟子，令得安隐、令得无畏、调伏寂静、究竟涅槃。世
尊为涅槃故，为弟子说法。【契经　五阴诵】

    佛法已演化了两千多年，其间对法义理解、修行次第、修行目标乃至对佛陀的真实功
德与僧伽的正确形象，都有不可胜数的谬误，一一去厘清与更正既不可能也没必要，重要
的是掌握住佛陀说法教授、教诫弟子的确实目的----世尊觉一切法，即以此法调伏弟子，
令得安隐、令得无畏、调伏寂静、究竟涅槃。世尊为涅槃故，为弟子说法。

    若言六触入处尽、离欲、灭、息、没已，离诸虚伪，得般涅槃，此则佛说。【契经　六
入诵】

    修行的目的不是为放下世间的万事万物以疗伤止痛、不是要修成死相庄严或未卜先
知、不是成就呼风唤雨广大神通、不是慈悲为怀广度众生、不是……，修行很单纯的就是
为了断除生命现象的延续得般涅槃。
    也许《修多罗》的经文中也提到佛陀说法不离欲贪、佛陀为解脱而说法等等，但不管
佛陀说了正思惟、无常、法次法向、四圣谛、三十七道品等各式各样的法，无非都为导向
涅槃。若有佛教徒阐扬其他目标诸如往生、成佛、度众生等，大可一律迳视为权宜性的心
灵慰藉或宗教信仰上的寄托等世间善行。

    精进乐独住者，不生种种恶不善法、当来有结、织然苦报，不于未来世增长生老病死，
大义满足，得成第一教法之场。所谓大师面前，亲承说法，寂灭涅槃，菩提正向，善逝正
觉。【契经　杂因诵】

    即使那些世间善行果真对世人有所助益，出家的比丘、比丘尼仍不应将修行生涯蹉跎
于权宜性的世间法之中，佛陀所正觉的法是涅槃的实现，佛陀所教授的法也是唯一趣向涅
槃，世尊为涅槃故，为弟子说法，没有其他旁枝末节。
    如今出家人感叹和尚不作怪，信徒不来拜，言下颇有埋怨在家信徒不够虔诚，以至于
出家人不得不为了生计而搞怪的意味，但究竟谁才是始作俑者？如果出家人不能体现‘精
进乐独住者，不生种种恶不善法、当来有结、织然苦报，不于未来世增长生老病死，大义
满足，得成第一教法之场。所谓大师面前，亲承说法，寂灭涅槃，菩提正向，善逝正觉。’
的风骨，又凭什么要在家居士辛勤工作来奉养这群不事生产的谔谔之士？
    若是有任何比丘、比丘尼不以涅槃为唯一目标，不务正业地攀缘种种旁门左道，那么
不管他为自己的行为赋予多么高尚、冠冕堂皇的借口，都是名副其实的负佛债者、师子身
中虫。因为他寄生在佛陀响亮的名号声中受人供养，却行非法行，误导人们对佛陀的认识、
对正法的理解、对出家人正业的认同。

    若论说者，应当论说此苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。所以者何？此
四圣谛以义饶益、法饶益、梵行饶益，正智、正觉，正向涅槃。【契经　杂因诵】

    佛陀将他在菩提树下证悟时所知、所见的正法，以四圣谛向世人讲说，因为四圣谛能
有系统地说明生命苦难的真相、苦难的成因、苦难的灭除及实践灭苦的正道。比丘、比丘
尼的生活言行及修行，都应以四圣谛为依循、准则。
    佛法的正知见得靠修行者在僧团中一代一代地实践以传承下去，是以正法的传承靠的
是同学僧众之间相互探讨四圣谛，以及久修四圣谛的长老比丘、比丘尼向新学的比丘、比
丘尼讲述四圣谛。因为四圣谛以义饶益、法饶益、梵行饶益，正智、正觉，正向涅槃，所
以佛陀告诫弟子们：若论说者，应当论说此苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛。
    倘非如此，整个僧团的运作便要落入世间法、世间思惟，以至于僧众与世人一样地世
俗、一样地轮回世间；正向涅槃的出世间法也将因此失去了薪火相传的唯一根据地，毕竟，
出世法只能在出世的僧团中运作，否则就只能以死文献的型态摆在藏经阁或图书馆中惹尘
埃。

    若苦圣谛、苦集圣谛、苦灭圣谛未无间等，而欲苦灭道迹圣谛无间等者，无有是处。
若苦圣谛、苦集圣谛、苦灭圣谛无间等已，而欲苦灭道迹圣谛无间等者，斯有是处。【契经
杂因诵】

    苦圣谛、苦集圣谛、苦灭圣谛都能以讲说、教导的方式让受法者得到开悟的惊喜，因
为它们其实是着重在知见的厘清，扭转人们原本根深柢固的错误观念，所以证初果的圣弟
子多是在佛陀或大德比丘一番开导之后，便豁然开朗地欢呼‘见法、得法、知法、入法，
度诸狐疑不由于他，于正法中得无所畏。’如长者子输屡那在舍利弗开示后，于苦圣谛无
间等，得法眼净；外道出家仙尼则从佛陀循循善诱的讲解中，于苦集圣谛无间等，证得初
果，随即从佛出家；毗纽迦旃延氏婆罗门尼则因优陀夷的耐心答覆，而于苦灭圣谛无间等，
就此见法。
    可是就如同佛陀对须深所说：‘先知法住，后知涅槃。彼诸善男子，独一静处，专精思
惟，不放逸住，离于我见，不起诸漏，心善解脱。’对苦圣谛、苦集圣谛的如实知见就称
为知法住，对苦灭圣谛的如实知见就称为知涅槃，因为这样的圣弟子如实了知生命真相、
了知生命如何集起、了知生命该要如何才能入灭。但仅只在见解上知法住、知涅槃并不等
同见法涅槃，证初果的圣弟子不能自知自作证：我生已尽、梵行已立、所作已作、自知不
受后有。他们尚未漏尽解脱。所以已见法的出家弟子，此后唯一的职责就是修行，就是‘独
一静处，专精思惟，不放逸住，离于我见，不起诸漏，心善解脱。’见法的人还需精勤修
行才能得证不受后有的寂灭涅槃。
    不过，正知见正是修行的最高指导原则，整个修行的方针、步骤全都要以正知见为依
归，如果知见尚未澄清便急着修行，那是不可能成就圣道的，就像佛陀所说：‘若苦圣谛、
苦集圣谛、苦灭圣谛未无间等，而欲苦灭道迹圣谛无间等者，无有是处。’现今许多修行
者不以澄清知见为务，初出家就苦干蛮干地勇猛修行，或是闭关、或是持咒百千万遍、或
是参禅、或是修定、或是朝山行脚、或是练不倒单、或是修般舟三昧常立不坐卧、或是为
大众服务磨去我执……。一项试过不行再换一项，整个出家生涯就浪费在草率尝试之中。
有些人在其中得到感应或感动，就此参究出自己的修行心得，从此与正法绝缘；有些人始
终得不到心目中的修行成果，于是心灰意冷地还俗或得过且过地浪掷出家岁月。
    怎么可能在根本就不知道什么是涅槃的情况下，仅凭着盲目的愚勇横冲直撞，盼望能
以瞎猫撞见死老鼠的好运，糊里糊涂地误闯涅槃圣境？如果有人听说夏威夷是个渡假胜
地，于是向老板请个假，背上背包跨上自行车便猛踩踏板，一心希望能尽速骑到夏威夷去
享受愉快假期。稍具常识的人是否都要嘲笑这个笨蛋？怪的是，对于那些懒得澄清正知见
便盲目修行的孟浪之辈，为何竟完全不受质疑呢？那些人真该至诚恳切地翻开《杂阿含》
经，仔仔细细地深思〈五阴诵〉〈六入诵〉〈杂因诵〉所传达的‘甚深微妙法’！
    至于已知法住、知涅槃的圣弟子，佛陀继续为他讲说苦灭道迹圣谛。


一、道迹

                             苦 灭 道 迹 圣 谛
     一、道迹
    譬如有人游于旷野，披荒觅路，忽遇故道，古人行处，彼则随行。渐渐前进，见故城
邑，故王宫殿、园观浴池、林木清净。彼作是念：“我今当往白王令知。”
    即往白王：“大王当知！我游旷野，披荒求路，忽见故道，古人行处，我即随行。我随
行已，见故城邑，故王宫殿、园观、浴池、林流清净。大王可往，居止其中。”
    王即往彼，止住其中，丰乐安隐，人民炽盛。
    今我如是，得古仙人道、古仙人迳、古仙人迹、古仙人去处，我得随去。谓八圣道--
--正见、正志、正语、正业、正命、正方便、正念、正定。我从彼道见老病死、老病死集、
老病死灭、老病死灭道迹。【契经　杂因诵】

    这是一则以优美故事做为譬喻的经文，譬喻中的丰富意涵，寓含了人类对美好人生深
邃浓厚的期盼与想望：舒适美好的生活，祥和、丰裕、满足、无有匮乏、无忧无虑。
    佛陀以这样的譬喻形容他所达成的道果是同样的祥和、丰裕、满足、无有匮乏、无忧
无虑。世人想达成他们的期盼与想望，必须孜孜不倦地努力，寻求达成目标的正确途径；
佛陀想达到超越世间的伟大成就，也是一样必须孜孜不倦地努力，寻求解脱涅槃的正道。
追随佛陀的弟子们，虽不必如佛陀一般的披荒觅路，重新发现古仙人道的存在，但却不能
不以同样孜孜不倦的修行，踏上这条八圣道的征途，达到最终的古仙人去处。
    ‘道迹’多少含带了譬喻意象，简明通俗的说法就是修行，整个苦灭道迹圣谛都在讲
解修行的正确方法。谈起修行，世人其实一点也不陌生，不只正法讲修行，世间许许多多
的宗教都讲修行，乃至对人性有高尚期许的哲人、思想家、卫道者，都有修身、修道的概
念。自古以来人类就有借助种种手段来修炼身心，以期达到完人境地的完善理想。
    可是，在全世界的文明中，几乎找不出一如古印度文明中的修行文化，虽然中国有道
家修仙的故事，但在神仙的传说中真能得道升天的，总是局限于下凡的星君天仙，不具仙
风道骨的凡夫俗子，根本别想指望有羽化登天的机会；天主教也有终身奉献上帝而修道的
修士、修女，但他们并非真的期望自己也能藉由修道而像耶稣基督一般的肉身成道，他们
只是希望能见证神的临在而向世人传布福音、宣扬主的大能。
    可以说只有印度才确实发展出凡俗人等也有机会借修行而超凡入圣的观念，这项独特
的观念提供了人们选择的余地：热衷于尘世的人可以继续追求人世间的快乐与幸福，怀疑
生命意义的人也有权利厌弃既有不圆满的现实人生，以修行为手段来探索生命最终极圆满
的可能性。而修行这一概念，正是佛陀能够成等正觉、超越世间的重大关键。举个现实的
例证来说明：

    我不与世间诤，世间与我诤。所以者何？若如法语者不与世间诤，世间智者言有我亦
言有。云何为世间智者言有我亦言有？比丘！色无常、苦、变易法，世间智者言有我亦言
有。如是受、想、行、识无常、苦、变易法，世间智者言有我亦言有。
    世间智者言无我亦言无。谓色是常、恒、不变易、正住者，世间智者言无我亦言无。
受、想、行、识常、恒、不变易、正住者，世间智者言无我亦言无。是名世间智者言无我
亦言无。【契经　五阴诵】

    十八世纪苏格兰哲学家休姆可说是一位了不起的思想家，他正是佛陀所谓的世间智
者。纵观历来西洋哲学思想，虽自有其成一家之言的学术价值，但它最基本的严重缺失仍
然和印度哲学如出一辙，全都事先预设立场，结果又得为了解释与现实世间的矛盾，不得
不自圆其说而作出冗长迂回的长篇大论。最后，除了学院派的专家学者外，谁也搞不清楚
哲学到底在表达什么。休姆该算是跳出这个陷阱的异数。
    他所抱持‘经验主义’的态度和佛陀是一样的，只要无法回溯到原始感官认知经验的，
休姆便不接受。同样的，佛陀常讲：‘若有人言：“我舍瞿昙所言，另立他说。”彼但有言
说，问已不知，增益生疑，以非境界故。’因为佛陀所讲说的法都是生命现实的状态，只
要不是众生能亲身经验到的，佛陀就不承认它是正法、真理。正法绝对是符合现实世间、
现实生命的真相，绝不应着众生情感上主观、偏狭的意见而作调整的。
    其次，休姆更进一步指出：‘假如有任何印象产生了自我的观念，那么这个印象在我们
一生全部的过程中必须维持同一不变，因为自我被认为是以那种方式存在。然而没有任何
印象是恒常不变的；痛苦和快乐，悲伤和喜悦，情感和感觉，相互交替地出现，从不全部
同时存在。所以，根据这些印象或其他任何印象，我们并不能获得自我的概念；因此，没
有这样的观念存在。’在此，休姆明明白白地宣告了五受阴无我的正见。
    休姆和佛陀一样，很清楚自己所发现的生命真相，必将与世人情感上的自我认知严重
冲突、对立，这使得他在发表论点时展现了烈士般英勇的神态：‘我可以向其他人大胆宣告，
他们只不过是一束知觉或知觉集合体，而这些知觉以不可想像的速度接连而来，并处于不
断流动和运动的过程之中。我们的眼睛在眼窝里一转动就改变了我们的知觉，我们的思想
甚至比视觉更加变化无常，而且我们所有其他的感官和机能全都参与了这种变化，灵魂中
没有任何一种能力保持着同一不变，哪怕只是一瞬间。心灵是一种舞台，各种知觉不断地
在这里登台出场；它们来回穿梭、巧然逝去，而又交缠在数不清的姿态与情境当中。真正
讲起来，心灵在同一时间内没有单纯性（无我），在不同时间下没有同一性（无常），不论我们
如何天生地倾向于想像存有那种单纯性和同一性。’
    在借舞台的譬喻解说了心灵的无常与无我之后，休姆还不忘急切地澄清：‘千万不要被
舞台的比喻所误导，连续不断出现的知觉构成了心灵，而在这里只有这些东西而已，至于
这些场景所在的地方，或组成这个地方的材料，我们可是一点概念都没有。’休姆的无常
观和无我观可真是透彻已极。
    这些观点已经和佛陀所教授五阴无常、缘起无我的正见完全吻合。能够作到如此详尽
透彻的观察、能够得出如此精辟正确的结论，这是多么难能可贵呀！休姆只靠自己的如实
观察便已几近见法证初果的标准了，以‘未曾闻法能自觉法’这样的巍巍功德来称叹他也
实非过誉。多少佛弟子在佛陀苦口婆心地解说无常、无我的真理之后，还坚持自己的无明
与邪见而发展出常、乐、我、净的‘佛法’呢！
    只可惜，传承自希腊哲学传统的欧洲哲学中，并没有出世、解脱的修行概念，思索真
理的方向也非锁定生命议题，以至于休姆虽有对生命的睿智觉观，终究仍只能徘徊在世间
逻辑思辨中，功亏一篑地错失通达无上菩提的大好良机。
    出世、解脱是人类理性思惟的最终境界，是人类所有功绩中的最高成就，是五道轮回
的唯一出路，是一切身心苦痛的彻底解放。然而，没有藉由修行的实践，无常、无我的生
命观照永远只能成为论师学者唇枪舌剑的议题；出世、解脱的理想永远只能当作饮食男女
茶余饭后的笑谭。
    苦灭道迹圣谛的修习，也正是四圣谛的压轴大戏。

    尔时世尊告诸比丘：‘有五受阴。何等为五？色受阴，受、想、行、识受阴。
    比丘于色厌、离欲、灭、不起、解脱，是名如来、应、等正觉。如是受、想、行、识
厌、离欲、灭、不起、解脱，是名如来、应、等正觉。
    比丘亦于色厌、离欲、灭，名阿罗汉慧解脱。如是受、想、行、识厌、离欲、灭，名
阿罗汉慧解脱。比丘！名如来、应、等正觉；阿罗汉慧解脱，有何差别？’
    比丘白佛：‘如来为法根、为法眼、为法依，唯愿世尊为诸比丘广说此义，诸比丘闻已
当受奉行。’
    佛告比丘：‘谛听！善思！当为汝说。如来、应、等正觉未曾闻法能自觉法，通达无上
菩提。于未来世开觉声闻而为说法，谓四念处、四正勤、四如意足、五根、五力、七觉、
八道。比丘！是名如来、应、等正觉未得而得、未利而利，知道、分别道、说道、通道，
复能成就诸声闻教授、教诫。如是正顺、欣乐教法，是名如来、阿罗汉差别。’【契经　五
阴诵】

    既提到了‘未曾闻法能自觉法’以及‘通达无上菩提’这样的话题，就不该忽略以成
佛为最终目标的大乘菩萨道。
    一般而言，大乘行者是不屑于求取阿罗汉果位的，他们认为阿罗汉是偏颇而不圆满、
小根小器而非大才大用，既要上求佛道下化众生，就非得弹偏斥小、叹大褒圆不可。之所
以称之为‘大乘’就在于能够广度众生同登彼岸，阿罗汉自己修行、自己离苦、自己达到
清凉的彼岸，他的舟船好比独木舟，只能载运他自己；菩萨的心量则广大多了，自己修行、
感化大众、与无量无数的众生同登彼岸，菩萨的舟船犹如顶极豪华客轮，福德圆满、资源
充沛、载运无边众生。
    因此菩萨要积聚许许多多的菩提资粮：得要与众生结善缘；得要广修福德；得要充实
世间学识以方便摄受众生；得要深入三藏十二部经的般若智慧；得要慈悲普覆圆满四摄、
六度、十善等无量波罗蜜。等到大船打造完成、招生额满、资具丰盈、能源充足、操船技
术老练，然后快乐出航、平安抵达彼岸，据估计大约要三大阿僧祇劫或无量阿僧祇劫。阿
僧祇劫是很长很长的时间单位，若要换算成地球人所习惯年、月的时间单位，并且形容得
让人能有个具体的概念，可能连数位电算机都会当机。
    且不论菩萨道的理想是否真有实际操作的可能，最重要的应当是先去了解，究竟何谓
‘成佛’。
    ‘比丘于色厌、离欲、灭、不起、解脱，是名如来、应、等正觉。如是受、想、行、
识厌、离欲、灭、不起、解脱，是名如来、应、等正觉。’佛陀自证得阿耨多罗三藐三菩
提，成就如来、应、等正觉的功德名称，就是由于达成了于五受阴厌、离欲、灭、不起、
解脱的重大目标，这个目标的达成就是清凉彼岸、就是佛果、就是涅槃、就是修行的终极
目的。
    然而佛陀也说慧解脱的阿罗汉同样达到了五受阴厌、离欲、灭的同一目标，虽然经文
在阿罗汉慧解脱的形容中漏掉‘不起’‘解脱’两项功德，但阿罗汉的五受阴既灭，也决定
是不起、解脱的。那么如来、应、等正觉和阿罗汉又有什么差别呢？既然他们修行的成果
没有高下之别，为什么不将所有的阿罗汉都称为佛？这么一来岂不就轻而易举地消弭了两
千年来大小乘之间的相互诋讪攻讦！
    佛陀是未曾闻法能自觉法，以自己的智慧觉观通达无上菩提。‘如来、应、等正觉未得
而得、未利而利，知道、分别道、说道、通道，复能成就诸声闻教授、教诫。’未曾有人
得知的真理佛陀得知了、未曾有人证得的利益佛陀证得了，不但自己知道、分别道、说道、
通道，还能以教授、教诫来引导弟子成就道业。
    至于佛陀教授、教诫弟子修行的道迹是什么呢？是不是四摄、六度、十善等无量波罗
蜜？不！不是。佛陀在他成就佛道之后教导弟子的道迹是三十七道品‘于未来世开觉声闻
而为说法，谓四念处、四正勤、四如意足、五根、五力、七觉、八道。’顺着这三十七道
品的道迹行去，就能达到和佛陀一样于五受阴厌、离欲、灭、不起、解脱的彼岸。
    而阿罗汉则必须有待先觉（佛陀）开导来觉悟自己这个后觉。如是正顺、欣乐教法的
比丘终于也能达到五受阴厌、离欲、灭，成就了阿罗汉慧解脱。是名如来、阿罗汉差别。
    佛和阿罗汉的差异不在最后果证，他们修行所达到的境界是平等不二的。并不是佛陀
小心眼，不肯教弟子成佛的方法，处心积虑担心弟子篡位登上‘新佛’宝座。实在只因求
法的过程不同：由于是自觉法，所以成为等正觉者、成为佛陀；由于是接受教法，所以是
声闻弟子、成就阿罗汉果。
    即使真要发心成佛，正确的方法也不是尽未来际行菩萨道，而是投生到一个无佛出世
的时空，例如释迦牟尼佛出世以前、释迦牟尼佛的教法灭尽以后；或是在从未听闻过佛法
的情况下，到一个从不曾有佛法流传的地域，然后‘未曾闻法能自觉法，通达无上菩提。’
达到‘色（受、想、行、识）厌、离欲、灭、不起、解脱’的彼岸。这个方法可要比无量
法门誓愿学的菩萨道实际多了！
    大乘信徒虽然矢志成佛、不耻屈居罗汉，却也并非宁为鸡口不为牛后的心高气傲之辈，
他们宁可耗费三大阿僧祇劫或无量阿僧祇劫去修菩萨行，原因在于他们误以为非得证得圆
满佛果才能究竟解脱，并认为声闻乘只是佛陀暂且为根机浅薄、器量狭窄的小乘人所作的
权巧方便之说，在菩萨行者的心目中，阿罗汉仍有所欠缺、有所不足，不能达到和佛陀一
样圆满的究竟解脱。于是乎，大心菩萨们放弃了四圣谛、八圣道、十二缘起等相应于出世
间道的正法，因为他们已将其视之为小乘法；信仰大乘的历代祖师们自行开展出艰难、虔
敬、感人、与世间善法相应，但却不能超越世间的大乘法。此一大乘思想千百年来耽误了
多少有心出离世间的善男子、善女人踏上圣道。
    也许，有诚意寻求解脱的大乘佛教徒得先建立一个观念：修行是非常个人、非常私密
的事，无关于任何人际关系，无论爱人或被爱、包容人或被包容、感激人或被感激、关怀
人或被关怀，所有荣誉、勇气、慈爱、助人等美德全都无助于烦恼的断除，修行很单纯的
就只是彻彻底底地为自己交代、为自己负责。人，只能因自己的抉择而对五受阴厌、离欲、
灭，任谁都不可能以慈悲感动别人放弃对五受阴的爱着，或因别人的慈悲感召而自愿放舍
五受阴。向厌，离欲、灭尽的法次法向只能自己一步一步脚踏实地的走过去，想偷懒让别
人扛自己到彼岸或慈悲心大发而想背负他人，都是不可能的事。

    我以知见故得诸漏尽，非不知见。云何以知见故得诸漏尽，非不知见？谓此色、此色
集、此色灭。此受、想、行、识，此识集、此识灭。
    不方便修习随顺成就，而用心求：令我诸漏尽、心得解脱。当知彼比丘终不能得漏尽
解脱。所以者何？不修习故！不修习何等？谓不修习念处、正勤、如意足、根、力、觉、
道。【契经　五阴诵】

    光是有五阴无常、缘起无我的观照却没有修行的信念，无由触及生命的最终意义；光
只有修道的热忱却漠视八正道的实践，也不能达成出世、解脱的最高理想。那么是否只要
用心修习四念处、四正勤、四如意足、五根、五力、七觉支、八正道，就必然能够‘令我
诸漏尽、心得解脱’？
    以现今的南传佛教中泰国、缅甸等国为例，他们的修行风气相当盛行，也没有‘无上
佛道誓愿成’这么高远渺茫的愿景，仅是很务实地从四念处、八正道等佛陀所教授的道品
下手用功。只不过这些道品若少了正知见、少了法次法向作为导引，梵行与果证的成就仍
是很渺茫的。
    ‘我以知见故得诸漏尽，非不知见’。佛陀所教授的道品必然要以正知见作为前提，少
了正知正见，再怎么努力修习道品也都无济于事，仍是愚痴无闻凡夫一个。好比焰摩迦比
丘，他是个精进向道的修行者，过往的修行使他早已具备了念念分明和心不动乱的禅定修
持，可是却完全不具‘此色、此色集、此色灭。此受、想、行、识，此识集、此识灭。’
的正知见，于是焰摩迦比丘说出了‘我解知佛所说法，漏尽阿罗汉身坏命终更无所有’这
样的恶邪见。幸而，焰摩迦比丘在舍利弗一番解说之后，如实知见了五受阴集起与灭尽的
法则，继之又依五受阴如怨家仇敌的譬喻而生大厌离，当场得证阿罗汉。
    然也正是仗着这深厚的修行根底，成了当初焰摩迦自信满满地坚持恶邪见的本钱，无
论诸比丘如何劝谏告诫：‘勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见！’
焰摩迦仍对自己的见解坚持不舍。倘若不是舍利弗在知见方面的点醒，焰摩迦即使再加功
用行，也决定与漏尽解脱绝缘。尚未澄清正知见之前，再怎么努力去修念、修定都是枉然，
修持得再好也不过令人更加师心自用，更加深化固有成见，徒然成为另一个恶邪见焰摩迦。
焰摩迦这宝贵的公案，对那些勇猛向道的行者而言还有更最重要的教训：并不是每个自以
为是的人，都有幸得遇舍利弗这样的贵人。
    不过话说回头‘不方便修习随顺成就，而用心求：令我诸漏尽、心得解脱。当知彼比
丘终不能得漏尽解脱。所以者何？不修习故！不修习何等？谓不修习念处、正勤、如意足、
根、力、觉、道。’即使肯认同、接受正法律的观点，却不方便修习随顺成就三十七道品，
那可真应验了禅宗门人对‘知解宗徒’的讥讽，成为‘彼比丘终不能得漏尽解脱’的鲜活
例证。无能落实于实际修证的理论，再怎么高明都只能算是空话、唱高调，徒然虚度此生。
    为什么焰摩迦能在善知识的一席开示中马上证得漏尽解脱？原因就在于他已经具备了
修念与修定的基础，他的意念清明不蒙昧、心志坚固不动摇。尊者焰摩迦在闻法之时藉由
念的清明得以明智地揭除无明的蒙蔽；依凭心的稳固而能利落地斩断欲贪的本能，原属世
间法的修念、修定，当场转成出世间的正念正定，从而完成全部的道品，到达古仙人去处。
    休姆没有对治生命苦迫的修行概念，是以纵能正观无常、无我，也无能对生命有什么
实质的助益；而重视道品修习的南传教法，若轻忽了对五受阴集、灭的深入觉观，也会使
得持戒、禅修、止观等令人摄受景仰的行持，难以和向厌、离欲、灭尽的法次法向相衔接，
以致无能达成修行的终极目标。
    虽然三十七道品的修习是趣向漏尽解脱的唯一方法，但观五受阴集、五受阴灭的正知
见却是整个道品修习中时时刻刻不可或忘的指标与方针；虽然正知见是得诸漏尽的第一要
件，但接下来不勤勤恳恳地实践三十七道品，也一样不可能达成漏尽解脱的理想。

    婆罗门问：‘尊者阿难！何故于沙门瞿昙所出家修梵行？’
    阿难答言：‘婆罗门！为正尽苦故。’【契经　道品诵】

    佛陀不厌其详地教弟子观五受阴集、五受阴灭的正知见与三十七道品的修习，最深刻、
最基本的理由在于‘无常故苦’的现实以及‘为正尽苦’的实践。
    人类之所以有修行、出世、解脱、涅槃的需求，原因无他，纯粹就为这‘苦’之一字。
佛陀就是认识到苦的不可回避而出家修道，就是因为发现苦的正因与灭苦的正道而成等正
觉，就是为了保留众生灭苦的机会而讲说佛法、建立僧团。然而现今的佛教徒却早已忘失
了佛陀出家、正觉、说法的理由。
    无论大小乘佛教都讲三法印，法印是佛弟子用以印证所听闻的法是否符于正法的准
绳。为了世世常行菩萨道的高远理想，大乘行者总是不愿多提灭苦，他们反而要以各式各
样难行能行、难忍能忍的崇高德行来令众生心动、感化众生，以期达成广度众生的伟大抱
负，所以大乘佛教的三法印‘诸行无常、诸法无我、涅槃寂静’中，关于苦的法印被抽掉，
另以影射空性或佛性的涅槃作为替代。所幸南传佛教还保留了与正法较为相应的法印----
无常、苦、无我。
    虽然如此，但只要是众生、是人就有背苦趣乐的本能，修行若是停留在头痛医头、脚
痛医脚的毛皮，那就和芸芸众生、泛泛之辈没两样了。如果实际修行中所要对治的只是偏
重在众生升起执着、升起烦恼时所引发的苦，还是会使得修行目标变得肤浅且失去了与四
圣谛的深刻关联。的确，生老病死忧悲恼苦的除灭是导致佛陀发心出家修行的正因，不过
佛陀之所以能探究出灭苦的正确方法，还是由于找出了生老病死忧悲恼苦的根源，那就是
五受阴无常故苦的生命真相。如果生命本身不是无常、无我的变易法，也就不会衍生出生
老病死忧悲恼苦这么多的麻烦了。
    无常、苦、无我是法印、是生命的真相，但为什么四圣谛不是无常圣谛、无常集圣谛、
无常灭圣谛、无常灭道迹圣谛？或是无我圣谛、无我集圣谛、无我灭圣谛、无我灭道迹圣
谛？原因就在于‘苦’才是众生最直接、最不能隐忍、最耿耿于怀的眼中钉、肉中刺。无
论是世间法或出世法，苦，硬是众生需要拼命努力的唯一鞭策；硬是修行者出家求解脱的
唯一推动力。
    毕竟无常故苦的真理是幽微难见的，哲学家休姆能靠自己敏锐的观察与细密的思惟发
觉生命无常、无我的真相，可是却无能更深入地体验到无常、无我的生命现象本身就是苦
的重大意义。佛陀与诸圣弟子相继入灭之后，苦的探讨变得仅止于浮泛的表面意思，而无
能深刻地透视到苦根本就是整个四圣谛的核心、根本就是生命现象的必然配备、根本就是
引发修行动机与修行所要解决的唯一对象。
    四圣谛可不是四个无甚关联的独立单元，它是正法实践的四个步骤，不但缺一不可甚
至不能躐等。苦圣谛讲五受阴无常是苦；四念处、八正道等道品是‘苦灭’道迹圣谛，它
们所要灭的是五受阴无常所带来的苦。知苦、断集、证灭、修道是一系列缜密而完整的详
尽修行规划，非此不足以灭苦。如果佛弟子修四念处、八正道却不将目标放在五受阴无常、
苦、无我的永灭，那么无论修到什么境界，成就何等精妙的止观，带领多少徒众修行，也
都还是名副其实的愚痴无闻凡夫。
    可是现今有许多佛教徒为方便起见，将四圣谛略称为苦、集、灭、道。漠视苦圣谛直
接告知世人生命现象的存在就是苦；轻忽集圣谛所说明的是生命现象的集起；不理会灭圣
谛所交代的是生命现象的永灭；不肯面对道圣谛是为了指导生命现象永灭的实践。于是苦
成了一个圣谛，集、灭、道则是另外三个：苦是八苦、集是业因、灭是涅槃、道是八正道。
这样的解说简直就是把四圣谛活生生拆解成四个独立不相干的各别单元，以致许多向道心
切的修行人误以为‘既然已选择作为修行僧而非学问僧，那就只要全心投入修行，其他知
见上的论辩全都是打闲岔。’
    有心追随佛陀踏上古仙人道迹的善男子、善女人们，且搁下诸大论师所著论书中的观
点或历代祖师的个人修行心得，回归至尊佛陀讲说四圣谛的真正本怀----灭苦之道。


二、族姓子

     二、族姓子
    族姓子、族姓女从佛闻法，得净信心。【契经　道品诵】

    一旦有人发心进入佛门修行，满怀菩萨心肠的热心人士就会一拥而上，迫不及待地提
供八万四千法门以资参考。即使是端庄威严的‘上座部佛教’也同样毫不吝法地即刻飨以
四念处、八正道等修行方法。但正法的修学真能就这样的来者不拒、照单全收吗？
    佛陀再三再四地借种种譬喻加以强调：正法律不为人重视的原因不在于佛法的传布不
够普及，其真正的症结所在是众生自身的无明与欲贪。如果一个人不具族姓子的条件，即
使强迫推销给他再多、再精辟的佛法，也不能帮助他得到任何法益。
    所谓族姓子、族姓女（或称善男子、善女人）在阶级制度森严的古代，意指具备贵族
血统的人，但在崇尚众生平等的佛法中则仅用以形容高尚、优秀的人。
    在普遍依循世间思惟的人类文明中，能有足够的省思与觉醒以挣脱意识形态、超越思
想禁锢，而从佛闻法得净信心的，也只有高尚、优秀的族姓子、族姓女了。

    众生常与界俱，与界和合。云何众生常与界俱？谓众生行不善心时与不善界俱、善心
时与善界俱，胜心时与胜界俱、鄙心时与鄙界俱。
    是故，诸比丘！当作是学，善（分别）种种界。【契经　杂因诵】

    在正法中，辨别一个人是否称得上高尚、优秀，并非由他的出身、家世、财富、权势、
才干、智能等外在表征作评判，而是依其内心境界为标准的。善行的动机若非出于善意则
称不上善；而善意的发心则会自然地远避所有的不善界，斥拒与不善同流合污。
    即使门面上阔气而自视为高尚、优秀的豪门子弟，若只会庸俗地臣服于世俗价值观、
放任地追逐欲望满足、营营苟苟地以物质享受自我妆扮，无力实践意志道德之建树以流露
人性之尊贵者；或只能人云亦云，盲目接受被灌输的观念，无能省思主观意识之是非而彰
显心智之优越者，全都仅能编入鄙界众生之列，够不上族姓子的资格。
    佛陀要求诸比丘：当作是学，善（分别）种种界。修行正为去恶向善、灭烦恼求解脱，
如果不能分辨善恶拣择胜鄙，也就谈不上修行了。善分别种种界，主要是为了审核自己的
身、口、意行，若非同学僧众间的辗转相谏、辗转相教、辗转出罪、善法增长，大可不必
将种种界拿去评论他人，无端地自恼恼他，与不善界俱。

    云何因生欲想？谓缘欲界也。缘欲界故生欲想、欲欲、欲觉、欲热、欲求。愚痴凡夫
起欲求已，此众生起三处邪，谓身、口、心，如是邪因缘故，现法苦住，有苦、有碍、有
恼、有热，身坏命终，生恶趣中。是名因缘生欲想。……
    诸比丘！若诸沙门、婆罗门如是安于生，生危险想，不求舍离，不觉、不吐，彼则现
法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中。譬如城邑、聚落不远，有旷野
大火卒起。彼无有力能灭火者，当知彼诸野中众生，悉被火害。如是诸沙门、婆罗门安于
生，生危险想，身坏命终，生恶趣中。
    诸比丘！有因生出要想非无因。云何有因生出要想？谓出要界。缘出要界生出要想、
出要欲、出要觉、出要热、出要求。谓彼慧者出要求时，众生三处生正，谓身、口、心。
彼如是生正因缘已，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中。是名因
缘生出要想。……
    若诸沙门、婆罗门安于生，生出要想，于诸危险想舍离、觉、吐依相应部改，现法乐住，
不苦、不碍、不恼、不热，身坏命终，生善趣中。譬如城邑、聚落边，有旷野大火卒起。
彼士夫以手足速令灭火，当知彼诸众生依草木者，悉不被害。如是诸沙门、婆罗门安于生，
生正想，于诸危险想舍离、觉、吐，现法乐住，不苦、不碍、不恼、不热，身坏命终，生
善趣中。【契经　杂因诵】

    这一经原是探讨欲想、恚想、害想以及出要想、不恚想、不害想的差异。不过在此且
扼要地专论欲想与出要想，也不违全经大义，毕竟无欲想即不能衍生恚想及害想。
    无可否认的，世间有许多菁英才俊，他们品格高尚，禀赋优秀，并能就着各种领域以
施展才华，缔造出各项令人称叹的杰出成就。可是正法的善恶是以离欲与欲贪来分别的：
离欲（出要想）即是善法；欲贪（欲想）即是恶不善法。世间的菁英才俊所奋斗的各种领
域都属于欲界，他们所憧憬的各项理想与成就都属欲想。
    ‘缘欲界故生欲想、欲欲、欲觉、欲热、欲求。愚痴凡夫起欲求已，此众生起三处邪，
谓身、口、心，如是邪因缘故，现法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣
中。’有欲求即令生命种种造作、种种不安，这种愚痴凡夫的生活模式只能给众生带来各
式各样的热恼与痛苦，今生今世活得苦苦恼恼；来生来世则堕入因循苦恼的三恶道。
    ‘诸沙门、婆罗门如是安于生，生危险想，不求舍离，不觉、不吐，彼则现法苦住，
有苦、有碍、有恼、有热，身坏命终，生恶趣中。譬如城邑聚落不远，有旷野大火卒起。
彼无有力能灭火者，当知彼诸野中众生，悉被火害。’缘于欲求所造成的热恼，佛陀以火
灾来譬喻：火灾发生时，居民如不奋勇救火，那就只好沦为灾民或甘脆就此罹难了。人们
将欲想、恚想、害想视为理所当然，不求舍离，不觉、不吐，自然要理所当然地自食‘现
法苦住，有苦、有碍、有恼、有热，身坏命终，生恶趣中’的恶果。
    在正法高标准的审核尺度下，世间的菁英才俊都不足以达到‘族姓子’的标准，他们
安于自己心中所生起的种种危险想，不求舍离，不觉、不吐，好比发生火灾时的愚痴民众，
竟然稳坐火窟观赏火警。
    真正的族姓子是能敏锐觉察到欲贪过患的有识之士，他们生出要想，于诸危险想舍离、
觉、吐，现法乐住，不苦、不碍、不恼、不热，身坏命终，生善趣中。犹如明智的人一发
现火苗，立即动手灭火，所以不会蒙受损失与伤亡。
    一个人是否高尚、是否优秀、是否够得上族姓子的美誉，关键在于他是否具备了反省
的能力：对人生目标的反省、对所作所为的反省、对既定生活模式的反省、对现有观念价
值的反省，简而言之就是对生命全面的反省，族姓子自我要求、自我反省，致力于圆满各
种美德，并非为了夸浮无实的世间利益，他们所要寻求的是生命的终极意义、是痛苦的永
灭！
    反过来说，没有反省能力的人是没条件知法见法、烦恼漏尽的，尽管他们在世间可能
极为风光得意，却仍是和无明、欲贪相应的凡夫，而与真理、正法、智慧、解脱无缘，生
生世世在无常、苦、无我的世间打滚；在生老病死忧悲恼苦中轮回。
    现实的例证总能令人加深印象，在此便列举一些事迹来体认族姓子高尚、优秀的特质：

    一时，佛住迦阇尸利沙支提，与千比丘俱，皆是旧萦发婆罗门。……尔时，千比丘闻
佛所说，不起诸漏，心得解脱。【契经　六入诵】

    这千比丘在《契经》之中，除了描述佛陀以神足变化、他心、教诫三种示现教化，而
令千比丘心得解脱，证阿罗汉之外，未曾对他们的事迹多加介绍。不过他们可是赫赫有名
的人物，无论是归入佛陀座下之前或之后。
    佛陀在菩提树下成道之时，年仅三十五岁。而当时已有许多规模庞大、广获各阶层民
众恭敬供养的沙门团在潜心修行、教化世间了，三迦叶所领导的萦发婆罗门教团就是其中
之一。三迦叶是三位兄弟，传说长兄领导五百位弟子修行，两位弟弟也各自领导约二百五
十位弟子修行。他们属最高阶层的婆罗门种姓，修行的资历早称得上长老耆宿，他们都已
居于一教之主的地位，受着世人以阿罗汉法的虔诚敬信、恭敬景仰，也可见得他们的确是
道行深厚的有德之士了。
    在三迦叶受到佛陀的化导而归入比丘僧团之时，佛陀只是个未满四十岁的年轻小伙
子，所属的阶级是次于婆罗门的刹帝利，当时并没有为数众多的门人归佛陀领导，除了少
数曾接受教法的民众外，佛陀也没有隆盛的声誉与广大的信徒。在这样强烈的对比下，三
迦叶竟然义无反顾地领着徒众归入佛陀座下执弟子礼，而他们的千位弟子竟也毅然决然地
顺从教主的领导，弃舍习以为然的观念与修持，同归释沙门僧团。
    族姓子的特质是：除了正法之外再没有值得在意的；除了解脱之外再没有值得追求的。
千比丘放弃名誉、地位、利养、信念与生活习惯，为的就是见法、为的就是究竟解脱。由
千比丘择法的智慧与当机立断的魄力，不难想见同样也俱备了破无明的智慧与断烦恼的魄
力。因此他们在佛陀悉心指导下，很快地全数证得阿罗汉果，也就一点都不令人意外了。
    现今有许多佛教徒自叹末法钝根，嗟怨不生佛世，未能蒙佛亲自教诲，以至道业无由
增上，果证无以企及。或许这些人该好好地省思千比丘的故事。
    阐陀比丘的故事也颇值得志在解脱的行者忖思：

    时，尊者阿难语阐陀言：‘善哉阐陀！我意大喜，我庆仁者能于梵行人前无所覆藏，破
虚伪刺。阐陀！愚痴凡夫所不能解：色无常，受、想、行、识无常；一切行无常、一切法
无我、涅槃寂灭。汝今堪受胜妙法，汝今谛听，当为汝说。’
    时，阐陀作是念：‘我今欢喜，得胜妙心、得踊悦心，我今堪能受胜妙法。’
【契经　五阴诵】

    阐陀也算是长老比丘了，可是佛陀在世时他悠悠晃晃度日，没有精勤思惟解脱法，直
到佛陀入灭的消息传来，他才心慌自己已错失了佛陀的教授，至今尚未见法。于是他‘从
林至林、从房至房、从经行处至经行处，处处见诸比丘而请之言：“当教授我，为我说法，
令我知法、见法！”’而没有羞于承认自己于法未知、未见、未入、未得。当诸比丘教以他
五受阴无常的教法时，他也坦然承认五受阴无常的教法他虽已听闻却不能理解，而没有苟
且敷衍地得过且过。
    是以当阿难得知他这一段求法历程后，不禁称叹他：‘善哉阐陀！我意大喜，我庆仁者
能于梵行人前无所覆藏，破虚伪刺。阐陀！愚痴凡夫所不能解：色无常，受、想、行、识
无常；一切行无常、一切法无我、涅槃寂灭。汝今堪受胜妙法。’
    唯有真正愿意切实内自反省、坦然承认无知、赤裸剖析痛苦、诚恳面对烦恼的人，才
有机会获得法的正见与体证。诚实是修道的先决条件，首先诚实地承认自己的烦恼，然后
诚实地决心断除烦恼，若作不到‘于梵行人前无所覆藏，破虚伪刺’又怎可能‘得胜妙心、
得踊悦心，我今堪能受胜妙法’？
    ‘如是教授已，彼生正直心：实则知实、不实知不实，上则知上、无上则知无上，当
知、当见、当得、当觉者，皆悉了知，斯有是处。’是学习佛陀教法的不贰法门，可是由
阿难欣慰称赞阐陀言：‘善哉阐陀！我意大喜，我庆仁者能于梵行人前无所覆藏，破虚伪
刺。’
便可见得佛陀晚年，僧团中已掺杂许多尸位素餐的放逸比丘了，他们将‘色无常，受、想、
行、识无常；一切行无常、一切法无我、涅槃寂灭。’的法语挂在嘴边，无论是有人来问
难、请法、论法乃至教授他人，随时都可朗朗上口地祭出法宝。遗憾的是，这些法和他们
的观点无关、和他们的修行无关、和他们的生命无关，除了能用来妆点门面之外，毫无作
用。
    一些刚开始修学原始佛法的修行者总会疑惑：经典说知五受阴无常、苦、无我就是见
法，这些我已经都知道了，那么我是不是已经见法了？
    是不是已经见法？没有任何人能比自己更清楚！如果仅如学舌鸟般人云亦云就能算见
法，那阐陀就不必仓皇忧心、阿难就不必欣喜称叹了！修行，是为自己交代，是为止息自
己的痛苦，是为断除自己生老病死忧悲恼苦的轮回。五受阴无常、苦、无我这珍贵的正法
是否已翻正过去看待生命的观点？是否已改变自己处世的态度？是否再无迷失真理正道的
彷徨？这一切只有自己能够了然。如果在努力修行之余，还要不清不楚、不明不白地由指
导老师来授记：证初果、证二果、证三果、证阿罗汉。不啻是个大笑话。
    诚恳、正直、自知之明，也正是族姓子应俱的特质之一。
    接下来看毗纽迦旃延氏婆罗门尼的故事：

    诸年少弟子复白和上尼：‘庵罗园中沙门优陀夷极善说法。’
    和上尼答言：‘我亦知彼极善说法，再三请来、设食、问法，常言非时，不说而去。’
    诸弟子言：‘和上尼着好革屣、以衣覆头、不恭敬坐，彼云何说！所以者何？彼尊者优
陀夷以敬法故，不说而去。’
    和上尼答言：‘若如是者，更为我请。’彼诸弟子受教更请，供养如前。时，和上尼知
食讫已，脱革屣、整衣服、更坐卑床，恭敬白言：‘欲有所问，宁有闲暇见答与不？’【契
经　六入诵】

    毗纽迦旃延氏婆罗门尼三度设食供养优陀夷、三度向优陀夷问法，可是优陀夷三度受
食之后都不愿为婆罗门尼作答便自行离去。婆罗门尼并没有因此而恼羞成怒，拒绝供养优
陀夷，反而在她得知受拒过在自身后，立刻第四度礼请尊者受供，并以极恭敬的态度问法，
终于即席见法。
    人们恭敬宗教领袖、国家元首、师长、父母，原因在于人们蒙受其恩典，但这些无常、
苦、变易的世俗恩惠若与烦恼、痛苦、生死轮回的永断无余、究竟解脱相较，则全都显得
微不足道了。既然人们连宗教领袖、国家元首、师长、父母都懂得恭敬，那么对于正法、
对于教示正法的说法者则更应万分恭敬尊重。
    法，是众生解脱痛苦的唯一契机，即使有人俱备了颖悟的天资、自省、诚恳、虚心求
法的态度、锲而不舍的毅力等等族姓子应备的一切特质，但只要他们无缘得遇出世间正法，
则与一般的愚痴无闻凡夫没两样，再怎么聪敏、再怎么努力、再多么有才华，仍还是要没
溺于轮回苦海载浮载沉。
    不恭敬法、不恭敬说法者，就等于轻薄法的重大价值、轻玩自己解脱的迫切需求，这
种人再会说法，也决定未曾真正蒙受法益；听再多的法，也绝对受不到法益。
    当婆罗门尼问法之时，优陀夷已证阿罗汉果，优陀夷说法不为卖弄、不求利养，他深
知法的珍贵，深切地恭敬这令自己解脱烦恼痛苦的法，除非真正遇上求法心切的人，否则
不会只为人情世故、礼尚往来，便任意糟蹋法。
    婆罗门尼问法的态度不恭敬，那么对她而言法就算不上什么了不起的事，即使忧陀夷
当时真为她说了法，对婆罗门尼而言也不过是一大堆哲学思想中的又一种学理，徒然害一
位聪明黠慧的善女人轻忽法的重要，当面错过证悟真理的契机。
    由于恭敬，忧陀夷不滥说法；由于恭敬，婆罗门尼见法证初果。佛法由恭敬中求，恭
敬法即是尊重自身生命的终极意义、尊重自身解脱的契机，这样的人才有与法相应的条件，
才能蒙受法益。

    尊者浮弥答言：‘诸外道出家！世尊说：“苦乐从缘起生。”’
    时，诸外道出家闻尊者浮弥所说，心不欢喜，呵责而去。【契经　杂因诵】

    前面所叙述那些故事中的主角，性别不分男女性、身份不分在家出家、果证不分初果
须陀洹或四果阿罗汉，他们的共通点在于深切的内省与深刻的自觉。若非基于对现实生活
的反省与生命缺憾的觉悟，如何能具备这虚怀若谷的气度与谦逊求法精神，从而扬弃既有
成见与主观意识来信受正法呢！
    没有足够的人生历练读不懂蕴含深厚意涵的文章、诗词、小说；没有诚恳的生命省思
更是完全无法体会正法所要传达的真理。意识形态僵化的人难以觉察自己的不足，他们既
已欠缺谦逊的胸襟，也就无由具备敦实的涵养，这样的人主观而不包容、肤浅而没气量、
自满而不虚心、夸浮而不诚恳，即使仅只做个不修离欲解脱的世间人，也不具备受人敬重
的条件。
    就如同向尊者浮弥问难的那些外道出家，今人修行带着太多太多的主观意识型态，即
使进到佛陀的僧团来出家，但只要违反了自己先入为主的成见，就算摆明了确是佛陀所说
的正见，也要心不欢喜，呵责而去。这种不能审慎省察自身偏见的人怎可能得到正见呢！
这种强悍卫护自我意识的人怎可能得到解脱呢！他们完全不俱族姓子的条件，只合永世沉
沦、徒遭悲苦，没有谁亏欠他、没有谁对不起他。

    若所有法，彼彼意解作证，悉皆如来无畏智所生。若比丘来为我声闻，不谄、不伪、
质直心生，我则教诫、教授，为其说法。晨朝为彼教诫、教授说法，至日中时得胜进处；
若日暮时为彼教诫、教授说法，至晨朝时得胜进处。【契经　道品诵】

    佛陀的教法所根据的是事实真相、生命法则与真理正道，经得起任何的审核检验与重
复实验，保证让任何人在任何时代、地域操作都能生效。虽然如此，佛陀仍要特别强调：
若比丘来为我声闻，不谄、不伪、质直心生，我则教诫、教授，为其说法。因为只有这样
的人才真肯全力以赴去实践它、成就它，发挥‘晨朝为彼教诫、教授说法，至日中时得胜
进处；若日暮时为彼教诫、教授说法，至晨朝时得胜进处。’的神奇效果。
    只不过，生死轮回的逆向操作对一般人而言并非易事，心思涣散与毅力不足是绝大多
数人的通病，真正做过尝试的人就能体会：心念总是无法时时专注内观而妄念纷飞；意志
总是受欲贪所诱而无力贯彻始终。这项事实令佛陀无奈地斥责弟子：‘我已说如是法：观察
诸阴。而今犹有善男子不勤欲作、不勤乐、不勤念、不勤信而自慢惰，不能增进得尽诸漏。’
    是以有心得尽诸漏、直趣涅槃却未证无漏的族姓子，就得在佛陀振奋人心的鼓舞下，
誓与沉溺欲贪的惰性抗战到底。

    譬如有人火烧头衣，当起增上欲，急救令灭。佛告比丘：莫作是说！当置头衣，于四
圣谛起增上欲，勤加方便，修无间等。何等为四？谓苦圣谛、苦集圣谛、苦灭圣谛、苦灭
道迹圣谛，未无间等，当勤方便修无间等。所以者何？比丘！长夜炽然，地狱、畜生、饿
鬼。诸比丘不见极苦！
    如苦圣谛、苦集圣谛、苦灭圣谛、苦灭道迹圣谛未无间等者，是比丘当忍苦、乐、忧、
悲，于四圣谛勤加精进，方便修习无间等，应当学。【契经　杂因诵】

    犹如头顶上的帽子着火了，戴帽者会有什么样的反应？不问可知，那人必定是十万火
急地灭火，无论是脱下帽子扔在地上踩熄、举起手中的水杯立刻往头上倒或抄起手边的大
块布料覆盖其上，可以想见那救火的过程绝对是紧急、迅速、准确且心无旁骛的。然而佛
陀却说：当置头衣，于四圣谛起增上欲，勤加方便，修无间等。佛陀认为于四圣谛无间等
的重要与迫切，更甚于戴在头上那顶着火的帽子。
    着火的帽子会造成头脸严重的烫伤、烧伤甚至危及性命，可是一旦与长夜炽然的地狱、
畜生、饿鬼三恶道所受的苦相较之下，那帽子着火的一点小苦简直不足挂齿。犹如巍巍颤
颤地走在绳索即将断裂的吊桥上，堕入万丈深渊只是迟早的问题；同样的，未于四圣谛无
间等的人巍巍颤颤地轮回于世间，堕入极苦的三恶道也只是迟早的问题。倘若聪明黠慧的
族姓子懂得以绝对紧急、迅速、准确且心无旁骛的态度救一顶失火的帽子，那就更该以绝
对紧急、迅速、准确且心无旁骛的态度于四圣谛修无间等。

    彼多闻圣弟子作如是学：我今宁以炽然铁枪以贯其目，不以眼识取于色相，堕三恶趣
长夜受苦。……耳、鼻、舌、身入处当如是学：宁以铁枪贯其身体，不以身识取于触相及
随触好故，堕三恶道。【契经　六入诵】

    更何况六根执取六境正是令众生堕入轮回、堕入恶道的原动力，所以佛陀不惜以耸人
听闻的说词，砥砺弟子不稍懈倦地谨慎、精勤行道，矢志摄护诸根：我今宁以炽然铁枪以
贯其目，不以眼识取于色相，堕三恶趣长夜受苦。……耳、鼻、舌、身入处当如是学：宁
以铁枪贯其身体，不以身识取于触相及随触好故，堕三恶道。
    既提到如此激烈的道心激励，不得不借世人的一则笑话作为警惕：有甲、乙两位好友，
一日某甲兴致大发，突然问某乙：‘如果你有两栋房子会不会分我一栋？’某乙非常慷慨地
表示绝对没问题。于是某甲又问：‘如果你有两辆车子会不会分我一辆？’某乙仍以一贯的
慷慨地表示绝无问题。接着某甲又问：‘如果你有两件衬衫会不会分我一件？’这回某乙可
收拾起他的慷慨，一脸严肃地回答：‘那怎么可以！我恰好就有两件衬衫。’
    在释沙门僧团中，从不曾有人以自戕肢体作为修行手段的，所以要承诺‘宁以炽然铁
枪以贯其目，……宁以铁枪贯其身体’实非难事。可是一旦被要求一些虽不严重却极为切
身的事项如：受师长调教，受戒律制约，受大众僧劝谏、监督、举罪，恐怕就要以支吾其
词、讨价还价甚至悍然拒绝的态度来回应了。
    修行不是为了应付佛陀指派的功课，不是为了证明佛法的正确或弘法利生，不是为了
在僧团中博取认同或提升地位，每一个精勤修行的人都只是确确实实地为自己争取灭苦的
机会。修行为的是杜绝自己沦落三涂的危险，为的是自己断烦恼、了生死的出世大业，为
的是对自己无可避免的苦难一肩挑起所有的责任。若没有这样的觉悟与担当，那还是趁早
打消修行的念头为妙，老老实实在世间为衣食奔波好过披着袈裟蒙混温饱。
    族姓子愿意不打折扣地全然依照佛陀的教示、正法的指导、僧团的监督而修行；族姓
子愿意以如救头衣的积极，宁以炽然铁枪以贯其目的魄力而修行；族姓子愿为自身的福祉
付出一切的努力与牺牲来修行。

    善来，比丘！善出家，善得己利，旷世时时得生圣处，诸根具足，不愚不痴，不须手
语，好说恶说，堪能解义。
    我今于此世作佛，如来、应、等正觉、明行足、善逝、世间解、无上士调御丈夫、天
人师、佛、世尊，说法：寂灭、涅槃、菩提正向。【契经　六入诵】

    一般人有修德行善的观念，希望提升自己的品德使令高尚、加强自己的才能使令优异，
这些努力往往是为了获得荣誉、地位、财富、健康或心灵满足等等的世俗利益。然而世间
无常、苦、无我的现实，常使得抱持这类期许的人，无奈地面对了付出和回报无法平衡的
沮丧与失望，在这以功利为出发点的计较下，也就不难听见‘苍天无眼’‘善人难为’‘好
心没好报’之类的埋怨了。
    世间的健康、福气、人望、爱、心灵满足或性灵追寻等，都是无常、苦、无我的世间
法，倘若欢喜、满足于这些犹如怨家仇敌的世间法，终归要受其毒害。高尚、优秀的族姓
子，致力于思想、品格的提升，他们的获益不在于世间危脆败坏的卑微好处。族姓子真正
的特惠待遇是在于赢得寂灭、涅槃、菩提正向的机会。
    出世间的正法并不是文明进化所必定经历的发展程序。不约而同的，几乎所有的人类
文明都会发展出语言文字、宗教信仰、王权政治、哲学思想、人文教育、航海技术、天文
观测等文化，但正法却是真正的旷世难逢。如果瞿昙佛陀这个人不曾出生于世间、如果他
不曾出家修行、如果他在成等正觉之后直接入灭、如果他不转法轮说四圣谛、如果他不成
立僧团……那么不管世界文明发展出什么样辉煌的成就，很难想像能有另一个人恰好具有
同样的智慧、恰好关心同样的生命困境、恰好作出同样的正思惟、恰好同样证得出世间阿
耨多罗三藐三菩提，而作师子吼言：‘我今于此世作佛，如来、应、等正觉、明行足、善逝、
世间解、无上士调御丈夫、天人师、佛、世尊，说法：寂灭、涅槃、菩提正向。’
    所谓人身难得、佛法难闻，族姓子可能经生累世地修养一切高尚、优秀的好品德，可
是只要无缘得遇正法，所有的努力全是白废，所有的期待都将幻灭，所有的苦难照常降临，
命中注定要和所有平庸的愚痴无闻凡夫一般同溺生死大海，毫无特色。
    如今契悟真理的旷世奇缘赫然出现眼前，但机会却只对族姓子开放。只有在出世间正
法跟前，族姓子高尚的特质、优异的禀赋才能从芸芸众生之中脱颖而出，得以究竟苦边，
成为名副其实的贵族。

    所以族姓子剃除须发，正信、非家、出家学道，修持梵行，见法自知作证：我生已尽、
梵行已立、所作已作、自知不受后有。【契经　六入诵】

    一个人既已具备所有族姓子的品德，既已幸运地听闻正法、确立正见，既已下定决心
实践正道，那又怎肯浑浑噩噩地服膺动物本能？怎愿唯唯诺诺地屈从欲贪胁迫？怎能不情
不愿地随逐世俗价值观？法的理解与体证无可避免地成为族姓子的当务之急，要与法相
应，要想完成寂灭、涅槃、菩提正向的理想，首当其冲的考验就是面对生命转型的抉择：
究竟要继续习以为然的生活模式而混迹世间、流浪生死？或完全地放舍世俗权利与义务，
成为一个舍家、非家，出家学道的修行者！
    这就不难想见，何以佛陀称呼族姓子或善男子、善女人的对象总是局限于出家的比丘、
比丘尼了。从正法的标准来看，只有一种人称得上族姓子，那就是立定志向‘剃除须发，
正信、非家、出家学道，修持梵行，见法自知作证：我生已尽、梵行已立、所作已作、自
知不受后有’的修行者。
    评估自己到底适不适于出家修梵行，不妨以尊者僧迦蓝的范例作为标准：
    时，有尊者僧迦蓝，于拘萨罗人间游行，至舍卫国祇树给孤独园。彼僧迦蓝比丘有本
二（前妻）在舍卫国中，闻僧迦蓝比丘于拘萨罗人间游行，至舍卫国祇树给孤独园。闻已，
着好衣服，庄严华璎，抱其儿来诣祇洹，至僧迦蓝比丘房前。尔时，尊者僧迦蓝出房露地
经行。时，彼本二来到其前作是言：‘此儿幼小，汝舍出家，谁当养活？’时，僧迦蓝比丘
不共语。如是再三，亦不共语。时，彼本二作如是言：‘我再三告，不与我语，不见顾视，
我今置儿着经行道头而去。’告言：‘沙门！此是汝子，汝自养活，我今舍去。’尊者僧迦
蓝亦不顾视其子。彼本二复言：‘是沙门今于此儿都不顾视，彼必得仙人难得之处。善哉！
沙门，必得解脱！’情愿不遂，抱子而去。
    在人类所有的欲贪中，还有比感情更能令人动容的吗？在所有的感情中，还有比亲情
更能扣人心弦的吗？在所有的亲情中，还有比父母对幼小子女的爱更教人不由自己的吗？
僧迦蓝比丘放舍父爱、亲情、欲贪及世间伦理与世间责任，在一切名正言顺的世间合理要
求中，僧迦蓝比丘没有任何妥协、犹豫甚至心动。
    所有有心修习梵行的族姓子都应自问，世间仍有任何诱惑足以令人妥协、犹豫、心动
吗？还有什么重要的事情足以耽搁‘所以族姓子剃除须发，正信、非家、出家学道，修持
梵行，见法自知作证：我生已尽、梵行已立、所作已作、自知不受后有’的出世大业吗？
    一旦具足了如同僧迦蓝比丘一般破釜沉舟的决心，族姓子可以迈步踏上梵行了！


三、梵行

     三、梵行
     一、
    有一乘道净诸众生，令越忧悲，灭恼苦，得如实法。【契经　道品诵】

    为什么要改变既有生活方式而栽进陌生、强行割舍所欲所爱的修行生涯？
    面对世间百态如：宗教信仰、政治策略、流行风潮、社会伦理乃至一则新闻，人们都
可以选择不同的立场，表达不同的观点。但在面对各人最私密的老病死忧悲恼苦这一现实，
所有的众生立场都是一致的，人们对它发表任何的个人观点都没有意义也没有价值，任谁
都不因态度有别而获得差别待遇，现实也不因舆论褒贬而一改它冷血手段。在此一最基础
的共通命运上，人，并不与他人相对立；众生，也并不与其他众生相对立，所有的生命都
只有一个共同的对手----老病死忧悲恼苦。
    若能厘清生命所要抗争的真正对象，人们就能明白表面上的改造自我无济于事，诸如
由恶念改变为善心、由人道升至天道、由愚蠢变成聪慧、由固执变得圆融等等。对治的根
本方法也不在于疗治哀伤创痛、不在于慈悲与爱的展现、不在于练就出各种超现实的能力、
不在于回复天真本然或自在佛性，更不是让疲于奔命的世俗人拨出时段来怡情养性的消
遣。修行唯一目标就是灭苦，灭老病死忧悲恼苦所造成的苦。
    老病死忧悲恼苦之所以会对人、对众生造成逼迫，始源于众生对自身生命不能延续的
恐慌。为了延续生命，人们必须死命挣得所有可能支持生命延续的条件，如人生目标、人
际关系、资生用具等，这种极欲挣得的渴望就称为欲贪。欲贪让人相信必须自我肯定、必
须有所作为、必须积极进取、必须掌握控制。虽然，延续生命的渴望从而得到满足，但人
们却不得不使自己成为欲贪的俘虏，牢牢地系缚在所有人、事、物的依赖与冲突上；系缚
在老病死忧悲恼苦永不止息的轮回上，永世不得解脱。
    事情发展一任至此便自然地形成了恶性循环：生命现象存在苦痛便如影随形；改善烦
恼解脱痛苦的任何手段又都附带制造新苦难。生命一旦陷入这个死胡同，还能有什么出路？
还能有什么作为？
    然而在佛陀提出正见之后，人们突然间获得了选择的权力：可以继续忍受痛苦，也可
以悍然拒绝。
    生命要想延续就不能没有欲贪作为推动力，有了欲贪就不可能豁免痛苦；要免除痛苦
必先离欲，既要离欲就得先作好生命不再延续的准备，要毅然放舍生命的延续除非先洞悉
生命不值得延续的事实真相，而事实真相就是缘起无我的真理。
    一旦见法，澈悟了生命的真相与欲贪的面目，所有对人生、对生活的惶惑不安立即烟
消云散，所有人、事、物造成的扰攘纷歧忽然呈现出清楚的脉络，老病死忧悲恼苦的磨难
显得如此无辜又无谓，修行者大可一举消弭所有的不幸。
    佛陀将正法的修习与正道的实践称之为梵行，修行者契悟了真理、体证了正法就称为
建立梵行。
    修行者必须从内在思想到外在行为全都作一番颠覆性的革命，本能的习性与冲动必须
被法所取代，将所认知、所理解的法内化为自己的生命与人格，并融入生活的每一细节，
生命必须作全然的转向：无明转化为明、欲贪转化为解脱、轮回转化为涅槃。这便是净诸
众生，令越忧悲，灭恼苦，得如实法的一乘道----梵行。
    正如同在录音室技术人员的手里，必须将背景杂音完全排除之后，一段重要的音讯才
能没有误差地显现出来；梵行，也已受了两千多年背景杂音的混淆，以下就针对在家修、
菩萨道思想与内观法门这三项广受欢迎的修行方法作澄清，以便让梵行的真实内容显露出
来。

     二、
    若族姓子、族姓女从佛闻法，得净信心，如是修学，见在家和合欲乐之过，烦恼结缚，
乐居空闲，出家学道，不乐在家，处于非家，欲一向清净，尽其形寿，纯一满净，鲜白梵
行：我当剃除须发，着袈裟衣，正信非家，出家学道。【契经　道品诵】

    在物欲盈满之余，当今社会已走向所谓‘寻求内在’的潮流：风雅之士读本怡情养性
的书籍、假日到山林水滨舒缓精神、听一场高格调的音乐会、插花或写书法，并以之为佛
法、以之为修行、以之为禅。这不是没来由的。
    禅宗门人酷爱‘道在日用生活中’的观点，认为只要体证了某种本觉、佛性、自心的
宗教经验，那么就得以达到从心所欲不逾矩的超然境界，出家、持戒与之相较，反显得冥
顽不灵、执着形式。很自然地，禅者认为只要心无挂碍，那么任凭身处茶楼酒肆或日理万
机，都无妨‘片叶不沾身’的洒脱自在，并认为修行的功力就是由此展现，无须摆出舍家、
出家的身段或固执离欲、持戒的姿态。
    果真如此，那又何必出家？身为优婆塞、优婆夷（佛陀的在家男、女弟子）可以找一
份正当的职业，享受正当的休闲生活，需要‘充电’时便读经闻法或盘起双腿禅修，能够
这样安排生活，世间寻常对待性的烦恼已不能构成威胁。至于老病死忧悲恼苦这类最根本
的难题，即使出了家也同样要承受，何必出家？
    有些人在某次宗教活动中得到刻骨铭心的感动，便认为这就是开悟；有些人受某位灵
性导师的一席开导，心中激起前所未有的精神感召，便认定这位导师是真理的化身；有些
人禅坐中得到美妙的禅境，便认为这种经验就是证果！但这些并不就是开悟、真理或果证。
    即使有人在灵修、冥想中获得无与伦比的体验，而且其强大的震撼力量足以影响禅修
者的人生态度，但这些体验也算不上是修行者体证了‘佛性’‘本我’的显现。就好比受虐
儿幼年遭遇的强烈经验适足以左右其终生人格，但这种可怕经验也绝非受虐儿体证到他自
己的狂暴本质。无论是修行者禅境中的美好经验或受虐儿遭遇到的恐怖经验，全都是五受
阴无常、苦、无我法则的实现。再奥妙的禅境、体验也不可能让人就此避免生老病死忧悲
恼苦的再再轮回。
    真理是遍及一切生命的，不在于某次的感动、某个特定的人物、某些特殊的境界。开
悟是正见到生命运作的法则；正法是规范一切生命运行的法则；果证则是完成生命一切痛
苦的解脱。修行的确是为了开悟、见法、证果，但它们的内容却不容误解。
    正法的修习不是为了体验某种宗教经验，而是灭苦之道的实践。一般宗教活动是要使
信仰者获得神秘的宗教经验，但正法的修习是离欲的彻底训练。的确，不需要出家，即使
是在家人也能借助冥想、祈祷、观想等仪式获得宗教体验。但若不出家，单凭在家身份这
一条件，就保证不可能离欲了。
    对一个周旋于家庭、事业与休闲娱乐的人而言，修行，大不了是一种生活的喘息、修
饰、及装点。如果这也能解脱，佛陀不会离开妻子家园，或者悟道之后也该猛醒前非而回
家与亲人团聚，为何还建立教更多人抛妻别子的僧团！
    梵行，是为了训练比丘放舍一切会带来痛苦的欲贪，而欲贪是遍及生活所有面向、所
有细节的。灭苦之道的实践是每一分、每一秒的全心投入。那些支持‘在家修’的人完全
不能了解，禅修这么简单平板的一项行为，背后是由多么深刻的觉醒、正知见所支持，所
要对抗的更是欲贪势不可当的强悍反击。兼差性的‘在家修’怎可能胜任？怎可能有丝毫
胜算？
    或许有人怀疑：在道业上精进用功的‘单身贵族’既不受家庭的拖累，也不屑于低俗
的性欲，那又何必执着于出家的形式呢？提出这类问题的人对自己全面沦陷于欲贪掌控的
处境可真是毫无自知之明。性欲不过是欲贪不可胜数的众多面貌中的一种，多得是对家庭、
性欲没兴趣的人，却没有任何人对欲贪没兴趣！就好比多得是拒绝巧克力和汽水的人，却
没有拒绝饮食的人！
    佛陀并不要求在家弟子离欲，离欲的严格要求会令正当的在家生活陷入强烈的矛盾与
冲突中，无论这位不出家的弟子是否已成家立业。极少数《修多罗》经文或许提到在家人
修习道品或证阿罗汉，但若比对北传《杂阿含》与南传《相应部》则会发现，此类的经文
皆为部派各凭己见而添增的，从未如同标准的《契经》般一致地出现于《杂阿含》与《相
应部》之中，它们既得不到其他《契经》的支持也有违正法律的基本法则。
    出家是警觉到生命无可避免地驱向苦难与死亡。有智慧的人一旦洞见了众生在老病死
忧悲恼苦的乌云徘徊笼罩下追求幸福与快乐，就像送往屠宰场的鸡还在笼子里争序位高
低，那么他必定毅然出家学道，放弃在家生活一切的满足与回馈，忍受着一般人所认为无
趣而寂寞的乏味人生，就只为‘欲一向清净，尽其形寿，纯一满净，鲜白梵行’。
    修行者基于理性的抉择而非感性的激情，打定主意将生涯规划作彻底的、毫不通融的
激烈转向----出家修道。

    或时，多闻圣弟子失于正念，生恶、不善觉，长养欲、长养恚、长养痴、是钝根。【契
经　六入诵】

    长久以来，大乘菩萨道思想一向褒举‘上求佛道下化众生’的菩萨为利根大器，相对
贬抑‘自求解脱’的罗汉为钝根小器。这样的说法对好大喜功的人性而言具有相当的鼓动
力：要挑就挑最高级的、要用就用最完备的、要作就作最感人的、要修就修最圆满的。于
是大乘思想很快地虏获人心而甚嚣尘上，成功地排挤了佛陀苦口婆心教授的灭苦之道。两
千多年来没人认真检视这个论点其中的主观、任性与武断，从不怀疑这根机的利钝是站在
什么标准评判？由谁评判？既然大家都标榜佛教、以释迦牟尼佛为教主，何不回到佛陀的
立场，由佛陀本人亲自考核认证！
    在佛陀的眼中，根机利钝只对已入圣流的圣弟子作评判。尚未见法之前，再聪明、再
有才华、再有贡献、再慈悲博爱，也全都一视同仁地归属凡夫之列，大家醉心无明、崇尚
欲贪、共赴轮回、齐没苦海，一切众生可谓是平等已极，哪还分什么根机利钝！对于进入
僧团的凡夫比丘，佛陀除了悲悯他、鼓励他、开导他，也只能看他自己的造化了。
    但佛陀看待多闻圣弟子可就不同了。圣弟子见法、得法、知法、入法，度诸狐疑不由
于他，于正法中得无所畏；圣弟子再无旁骛，唯一的使命就是向厌、离欲、灭尽的法次法
向。多闻圣弟子不但了解佛陀教导的真义也明白自己的本份，佛陀不再止于消极的解说，
也开始积极地要求了。若是一见法立即全心投入厌、离欲、灭尽、不起诸漏、心正解脱、
见法涅槃的正道，佛陀便称叹这弟子是上根利智；要是见法后仍悠悠晃晃地失于正念，生
恶、不善觉，长养欲、长养恚、长养痴，佛陀就呵叱这弟子为钝根失念。
    大乘法师爱谈宿世久修、累世积来善根种子、波罗蜜、福德资粮等，认为修得越多生
根机越利，但从究竟离苦的出世正见看来，这种推论实在言不及义，实验室的科学家会认
为受越多电击、越熟悉迷宫，却硬是不懂得要钻出迷宫的实验鼠为最聪明的老鼠？佛陀从
不追溯哪位比丘上辈子是哪一道来的、前生曾造过哪些业。佛陀只劝勉比丘这一生既已得
人身、已闻正法、已然出家，但当精勤行道，莫令已后有所悔恨。
    根机利钝不是仗着站对边或自我抬举来评选。很现实的，谁能尽早究竟苦边，谁就是
上根利智。

    观于乐受，为断乐受贪使故，于我所修梵行；断苦受嗔恚使故，于我所修梵行；断不
苦不乐受痴使故，于我所修梵行。【契经　杂因诵】

    当然，大乘法能够倾倒众生，绝不仅只于自举下他的口舌之辩，更重要的是它感人至
深的悲愿情操。
    菩萨道最令人为之动容的宗教哲学就是‘不为自己求安乐、但愿众生得离苦’这种慈
悲普覆的菩萨胸怀。对期待援助的人它给予希望、对奋发上进的人它给予理想，菩萨的悲
愿是‘施者与受者全都有福了’的人间净土。可是在大乘经典的描述下，无量阿僧祇劫以
来已经有恒河沙数诸佛菩萨在广度众生了，为什么现实人生触目皆是老病死忧悲恼苦的苦
难依旧？
    先谈谈诸佛菩萨不可思议的巍巍功德。
    世间有太多的磨难与横逆，身处其间的个人又是这么渺小脆弱。经常地，人们要面对
人力无法抗拒的险阻，这时有位能在冥冥之中救苦救难的菩萨肯伸出援手，该是多么令人
感激零涕。本文在此并不拟否定任何感应、瑞相或神迹，毕竟五受阴是世间、世间法，每
个人的主观觉受都自有其值得尊重的真实性。这里只打算泼盆冷水好冷却一下人们的热
情：所有这一切的庇佑、加持与恩典，全都只是世间、世间法，没能帮人断恶道苦、没能
帮人究竟苦边，当绚烂归于平淡，渺小脆弱的个人仍旧孑然一身在老病死忧悲恼苦的轮回
旅程上踽踽独行。
    此外，十方诸佛菩萨的信仰还无奈地卯上了另一项令人沮丧且无法掩饰的矛盾，那就
是果德的不可企及。对于必须在现实生活中打滚，又立志‘众生无边誓愿度、佛道无上誓
愿成’的因地菩萨而言，万德庄严的诸佛果位，实在是太高不可攀、太遥不可期了。所有
的经书论典都把责任推诿给修行者，认为那些功德果报是业深障重的凡夫众生所无缘无福
了知的。相较于高深的理论，凡夫菩萨实际能下功夫的却尽是些布施、忍辱、禅定或书写、
受持、读诵、为人解说之类琐碎的世间善行，因行与果位之间根本找不到合理的连结、找
不到能让人理性服膺的道次第。功果周隆的法身大士只能存在于神话与信仰之中。
    其实编造大乘经论的祖师大德对于这一点也不是没有自知之明，但他们补救这项根本
缺失的方法不是还给佛陀‘莫令我异于世人’的真实面貌，反而更变本加厉将佛神格化乃
至泛神化，也将法神秘化与繁杂化。至于修行则分两方面：一者以神话、信仰与神秘经验
来营造祈求神力庇佑加持的宗教氛围；二者以逻辑思辨、禅境修练与特殊仪式来架设人们
乐于接受的因果关联。大乘学者希望以此二者互补不足、相辅相成，说服人们相信大乘法
确实能够达成无与伦比的功德果报。然而，再多的赝品相加乘也不会成真；再多的世间法
相加乘也无能超越老病死忧悲恼苦。这项事实迫使越后出的经、论、续越发仰仗神话信仰，
也越发深奥难解，当然更加令修学者生起一生难以成办的无力感。藏传佛教要开发出接力
式的‘转世’修行也不是没有理由的。
    当然，精进的大乘行者也有他们的修行体证与修行阶位，但所有那些体证与阶位若不
能与‘于五受阴向厌、离欲、灭尽’的法次法向相应，就没有出世间圣道、解脱涅槃与贪
嗔痴的永断可言，只能是个人五受阴高层次的经验，即使得证不思议神通也没脱出随五受
阴轮回生死的命运。
    佛陀是人，非人面貌的佛但有言说问已不知，增益生疑，以非境界故。要把明明是人
的修行者硬生生的修成非人，也必然一样是但有言说问已不知，增益生疑，以非境界故。

    彼福行无明缘，非福行亦无明缘，非福不福行亦无明缘，是故当知彼行无明因、无明
集、无明生、无明转。【契经　杂因诵】

    具备科学素养的现代人可能放弃了掺杂神话意向的古籍旧典，迳将菩萨思想落实在人
间道。但这也不过是聊胜于无，若不立基于大乘经典的思想精神，菩萨道也终将流于世俗、
失根贫血而枯竭。
    法华、华严这一类大乘经典认为，众生心性本净，只因蒙受尘垢染污而流浪生死。在
长劫轮回中，只要有机会种下善根种子，终将显发佛性。这种论调终致发展出是心是佛、
即身作佛的圆满大法。但在佛陀的原始教法中却不曾有如此天真、乐观的看法。究竟解脱
必先正见‘自我’的谬误，而于五受阴厌、离欲、灭尽。但没有人会凭白无故厌离自我、
厌离五受阴。除非按照四圣谛、八正道的正确方向去努力，否则不可能只因宿世曾经一称
南无佛便皆共成佛道；更令人绝倒的是，既然生生灭灭的烦恼心和缘无明行乃至纯大苦聚
集的无常身都能算是佛！这种佛要他何用？
    将阿罗汉贬抑为小乘之后，菩萨思想总让人觉得必须在自度与度众生之间作一抉择。
菩萨们满足于化导众生解除痛苦烦恼，却让自己埋首更多的世俗杂务，难以觉察到自身也
有尚待解决的无明烦恼。
    承认自己的烦恼与无明并不容易，去帮助、料理别人的困难，比承认自己压根儿就是
一个无闻凡夫要容易得多。多少大乘行者是基于这样的理由而汲汲于救度众生，沉醉在‘留
惑润生’的托辞中轮回生死？多少比丘、比丘尼是基于这样的理由而发心建道场护持别人
用功，却避开自己应该勤修戒定慧的本份？
    盼望藉由处理别人的烦恼来排解自己内在的无明，是种不切实际的作法，菩萨道的理
想正好就堕入这种陷阱。大乘法相信度众生是成佛资粮，认为烦恼自然会在‘利益众生’
的世俗攀缘中消磨殆尽，它号召菩萨们应该牺牲断烦恼、了生死的自利以成全利他、度众
生的功德，认为如此才能符合慈悲的定义。
    然而，无明烦恼的断除是一种个人内在的修为，需要正见的智慧与离欲的魄力，但这
对菩萨来说却是相当陌生的，不懂得观察思惟正尽苦的无闻凡夫，无论是行善修福或造作
恶行，从出世梵行的立场来看都是缘无明而生的愚痴行。明白自己必须断烦恼的迫切程度，
代表一个修行者对正见的体会有多少，关于这一点，耻于自利的菩萨只能瞠目结舌、无言
以对。
    没有正见的人无法指导旁人获得正见；不曾实践过离欲的人无法了解如何断烦恼；菩
萨无法教导众生自己没有的经验----无明烦恼的断除。更何况，离欲的抉择必须发自人们
内心深处的觉醒，任何人都不可能因他人的鼓动或催促而踏上灭苦之道，关于这一点，再
古道热肠、慈悲心切的菩萨也爱莫能助。
    ‘观于乐受，为断乐受贪使故，于我所修梵行；断苦受嗔恚使故，于我所修梵行；断
不苦不乐受痴使故，于我所修梵行。’佛陀四十五年教授、教诫弟子，就是为了指导弟子
断贪嗔痴。既然自己断不了，也帮不了别人断！这样的菩萨要他何用？
    平心而论，大乘的佛身观、菩萨思想都只是庄严肃穆的宗教信仰与哲学，那么最好就
是虔诚地将祂们供奉在塔寺经阁，供信徒顶礼讽颂，为颓圮的世道人心作中流砥柱，给予
迷惘的众生一个精神性灵的依皈处。
    至于从佛闻法得净信心的族姓子、族姓女，还是扎扎实实地遵从佛陀的教诲：观于乐
受，断乐受贪使；观于苦受，断苦受嗔恚使；观不苦不乐受，断不苦不乐受痴使。才是真
实修梵行者。

    当观色无常，如是观者则为正见原作观依六入诵改。正观者则生厌离，厌离者喜贪尽，喜
贪尽者说心解脱。如是观受、想、行、识无常，如是观者则为正见。正观者则生厌离，厌
离者喜贪尽，喜贪尽者说心解脱。【契经　五阴诵】

    接下来轮到内观，这里要讨论的是广义的内观，从巴利三藏的业处乃至金刚乘的毗婆
阇那，全都包含在内。
    内观或直观，虽不是《杂阿含》惯常使用的译法，但对修行者而言却也再贴切不过了，
所谓的正观，就是内自观察五受阴的实相；观察它们无常、苦、无我的本质，这样的观察
直接而不假外求，自可将它理解为直观。既是正观、内观、直观那就不许另外设定一个主
题来观、来想、来思考，如果那样的话，就脱离了自身生命的如实正观，而只能称为设想、
假想、联想了。
    可是今人号称的内观法门却一任采取那些设想、假想、联想的方法，无论是南传九想
观及青黄赤白等遍处、北传空假中三观及参话头、藏传三密加持及大手印等等。这各形各
色的观想无法洞悉满足五受阴的蠢动，视破它们企图建构无常、苦、无我虚幻世间的可笑
行径，反而要全神贯注地投入其中、融入剧情，竭尽所能地为它们注入血肉，让它们鲜活
起来，让它们逐渐具体、真实而不容否认，从而肯定自己的修证，证明自己大有作为。
    的确，相较于天文学家观测星象、地质学家检视土壤乃至闲暇的人看电视，这些只需
盘起腿来在脑海中进行的观想，大可称得上是内观了。凡是内观便离不开止、凡是毗婆阇
那便离不开阇摩他。止观功夫深厚的人，必有禅定体验，禅定能引发种种神通，神通则令
众生如痴如醉。或者，也不必然要进展到神通的阶段，仅就禅定那种不可言喻的轻安喜乐，
已足以给人证果、解脱、大成就、大圆满的错觉了。难怪所有‘重实修’的佛教徒都几乎
立场一致地投靠外道须深的邪见，认为不修禅定不得解脱！
    所有这类的内观法门，真正的缺憾是无法衔接上厌离、喜贪尽、心解脱的梵行：

    为于色修厌、离欲、灭尽、解脱、不生故，世尊教人修诸梵行；于受、想、行、识修
厌、离欲、灭尽、解脱、不生故，世尊教人修诸梵行。【契经　五阴诵】

    这不是一件容易的事。当人们面对一位有修有证的大禅师、大宗师、大瑜伽师，领受
着他慈悲智慧的流露、沐浴在他所散发出来恬静、愉悦、自在与释然的抚慰中，然后告诉
自己：这人并不修佛陀教导的梵行，他并不于色修厌、离欲、灭尽、解脱、不生；并不于
受、想、行、识修厌、离欲、灭尽、解脱、不生。
    这不是一件容易的事。当人们在观想中进入了不可思议的禅境，亲历了难以想像的美
妙体验，证得了超人一等的特殊能力，然后告诉自己：这些并不是佛陀教导的梵行，这并
非于色修厌、离欲、灭尽、解脱、不生；并非于受、想、行、识修厌、离欲、灭尽、解脱、
不生。
    这不是一件容易的事。但修行者若要建立梵行、究竟苦边，就必须作出抉择。

    犯戒行恶、不善法，腐败寡闻，犹莠稗、吹贝之声，非沙门为沙门像、非梵行为梵行
像。【契经　六入诵】

    除了上述那些真心想用功，只可惜观念被误导的修行者之外，最要不得的就是挂羊头
卖狗肉的恶行沙门。看来看去，他们的最佳护身符就是‘随缘’‘不执着’‘空’这一类的
法语，既可漂亮地令谏言者为之语塞，又可彰显自己随‘欲’而安、不执着、不拘泥于形
式的高明修为。
    可是有个重大关键却非澄清不可：这些随缘行者的基本立场究竟是要随此有故彼有，
此起故彼起，谓缘无明行乃至纯大苦聚集的缘？或是随此无故彼无，此灭故彼灭，谓无明
灭故行灭乃至纯大苦聚灭的缘？所谓的空行者所空掉的是对世间、世间法的执着？还是索
性将出世间正道一股脑通通都给空掉以示自己全无‘法执’？
    这两者间泾渭分明，丝毫没有模棱两可的余地。
    倘若所随是纯大苦聚集的缘，那当然能够随心所欲而不逾矩：人可以随缘应酬、事可
以随缘处断、物可以随缘积聚、法可以随缘作解、戒可以随缘开遮，反正世间法本来就没
有绝对的标准，再没有更令人左右逢‘缘’的美妙借口了！
    但若想随纯大苦聚灭的缘，就只能按部就班、一板一眼，先于五受阴、六入处、缘起
法、四圣谛如实知，再实践向厌、离欲、灭尽的八正道，最后终能成就心解脱、慧解脱的
涅槃果报。其间完全没有投机取巧、见机行事的法律漏洞可资钻营。
    所有那些腐败寡闻的恶行沙门，不但自绝于正法、热衷三恶道，还法说非法、非法说
法，误人菲浅。修行者不可自欺欺人、自误误人。

     三、
    出家之人卑下活命，剃发持钵，家家乞食，如被禁咒。所以然者，为求胜义故；为度
老病死忧悲恼苦，究竟苦边故。【契经　五阴诵】

    为何出家身份对修行竟会这般重要？这个问题可不是三言两语就能交代清楚的，且由
出家人的相貌说起。
    ‘出家之人卑下活命，剃发持钵，家家乞食，如被禁咒。’经文说得简单，仅轻描淡
写地叙述了一些众所周知的外相，但这些外相本身就是一种保护措施，目的是尽可能地帮
修行者隔离欲贪的诱惑。出家人的特殊扮相犹如古代黥面的酷刑，不需发传单、不必作广
告，即使是幼童也能远远一见便知来人身份特殊，不能以常态的社会礼仪对待。
    除了符合了社会大众心目中固定的形象，出家人能说的话、能作的事、能涉足的场合
都极为狭隘、极为有限，逼得出家人若不专注于道业便无以打发时间；除了一般社会大众
的接济，出家人不许涉入任何行业谋求资生所需，身处农、工、商、政、学、艺等整个社
会体系之外，出家人就只有修道证果一途可供奋斗努力；除了自身的道德品行，出家人没
有任何势力可资凭恃，不受德行感召的顽劣之徒大可盛气凌人地轻贱出家人，不时提醒出
家人切莫以世间法自我庄严而得意忘形。
    这一切‘精心设计’都只有一个目的：迫使出家人安守本份，为求胜义谢绝旁骛。

    如是出家已，住于静处，摄受波罗提木叉律仪，（威仪）行处具足，于细微罪生大怖畏。
受持学戒，衣钵随身，如鸟两翼。【契经　道品诵】

    出家现出僧相之后，首先必须能安住于静处，不可以闲来无事又想串串门子、又想四
处走走看看、又想找些事情来消遣消遣，倘若连形之于外的言行都控制不了，还奢言调伏
那飘忽无踪的内心？
    摄受波罗提木叉律仪就是持戒。剃发持钵家家乞食，是以外相约束来帮出家人隔离那
些显而易见的欲贪，持戒则是进一步地要求出家人自行节制所有可能与五欲功德相应的行
为。
    所谓的威仪行处具足就是有所为、有所不为的处事原则，有原则的世间人值得受人尊
重；与欲贪划清界线的修行者更是值得受人恭敬。大乘佛法已经发展出三千威仪、八万细
行，仿佛连修行者的一举手、一投足都要提供范本以资参考，那样的‘威仪’只会给人摆
架子、不自然的感觉，倒不如发于内而形于外，严防欲贪、峻拒诱惑，自然便具备了教人
不敢冒渎的威严。
    长久以来僧团中的持律者或弘扬戒律的戒师，总爱用各种具像的善恶果报来对修行者
施加威逼利诱，希望修行者终能因好乐畏苦而作到：于细微罪生大怖畏。但是真正优秀的
修行人之所以于细微罪生大怖畏并不基于这样的理由。修行者必须坚定意志、坚持立场绝
不与欲贪妥协，修行者绝不对欲贪作任何让步、任何条件交换。为何会犯细微罪呢？原因
再简单不过：只不过是对那呆板僵化的戒条作一点点微不足道的逾越，哪有什么关系！这
种没什么关系的心态，就足以让修行者一再自欺、一再逾矩，到最后是非对错的界限已被
自己涂抹殆尽、再认不清什么是应该的、什么是禁绝的，活活扮演了‘犯戒行恶、不善法，
腐败寡闻，犹莠稗、吹贝之声，非沙门为沙门像、非梵行为梵行像’的现成恶例。一个珍
视自己出家身份、敬重自己修道生涯的修行者不敢在犯罪边缘玩走钢索的游戏。
    ‘衣钵随身，如鸟两翼’的形容给人洒脱逍遥的遐想，实际上这并不是那么惬意的事。
出家人得将自己的维生资具降到无法再低的限度，如法依靠乞食维生的修行者可能面临乞
食难得的困境、为了接受不同人们的供养、向不同的人解说佛法，或者只为不依恋一个固
定住所而改换居处。修行人必须保持着随时可以整装上路的状态，这就迫使他们不许囤积
一般人不可或缺的日常用品。修行人不可贪图舒适享乐，清贫刻苦有助离欲清净，但这绝
不会是世人所向往的生活。

    尔时，尊者跋耆子诣佛所，稽首礼足，退住一面，白佛言：‘世尊！佛说过二百五十戒，
令族姓子随次半月来说波罗提木叉修多罗，令诸族姓子随欲而学。然今，世尊！我不堪能
随学而学。’
    佛告跋耆子：‘汝堪能随时学三学不？’
    跋耆子白佛言：‘堪能，世尊！’
    佛告跋耆子：‘汝当随时增上戒学、增上意学、增上慧学。随时精勤增上戒学、增上意
学、增上慧学已，不久当得尽诸有漏，无漏心解脱、慧解脱，现法自知作证：我生已尽、
梵行已立、所作已作、自知不受后有。’【契经　道品诵】

    比丘的戒律超过二百五十条，比丘尼的戒律更较比丘多出一百条，其中的琐碎不便是
可想而知的，跋耆子比丘就来向佛陀反应，他没办法一一去记牢这些条目，再一一去遵守
他们。佛陀于是教他好好地精勤于增上戒学、增上意学、增上慧学。终于跋耆子比丘证得
阿罗汉果。
    佛陀制定戒律必须非常明确，不容有模棱两可、随意解释的余地。好比不能笼统地制
定‘不得欲贪’这种戒，僧团中除了阿罗汉以外的其他人都尚未究竟离欲，若制这样的戒
简直是制定原罪！所以当比丘尼们滥用蒜农的承诺而糟蹋了整个蒜园后，佛陀也只好为比
丘尼制定一条不得啖蒜的戒，这条戒既给比丘尼一个教训，也给蒜农一个交代；佛陀也无
法制定‘洗澡不得超过一小时’这种戒，佛陀时代没有分秒不差的时钟，人们只能凭感觉
来断定时间过了多久，那么一来就变成自由心证而没有绝对标准了，所以当六群比丘占用
国王的浴池、害国王枯立等候了一整夜之后，佛陀竟一口气指定比丘十五天才准洗一次澡，
这条戒节制了六群比丘，却也带给一般比丘生活上无谓的不便。为了明确与标准，戒律不
得不呈现繁琐、死板甚至无厘头的形态。
    所以，当跋耆子比丘提出难处之后，佛陀回到持戒的原始目标，教跋耆子比丘直接从
三增上学下手。一个专注于戒、定、慧的修行者，念兹在兹就是修行、就是道业，无须叮
咛鞭策自然威仪行处具足，于细微罪生大怖畏，迳向解脱的目标前进。这也就是跋耆子比
丘虽不细究二百五十条戒的戒相而能证果的原因。
    戒律毕竟不是修行的目标而是离欲的手段，但跋耆子比丘的例子并不能作为恶行比丘
拒绝持戒的借口，出家人修行的场合并未脱离世间，只要身处世间就有繁杂的人事状况必
须面对，处理这些具体的纷扰就得有具体的条规可供依循，不得各行其是，所谓具体条规
当然就是戒律。
    相较于保守、刻板、一味在事相上强调轻重等持的持律者，掌握住佛陀制戒精神，坚
守离欲的正行倒是与清净梵行更为相契。之所以不许啖蒜，与其将大蒜冠上‘生食生嗔、
熟食生淫’的罪名，毋宁理解这件案子是佛陀让比丘尼牢记：再也不许向慷慨的信施予取
予求的教训。蒜，究竟有没有吃进比丘尼嘴里倒还是其次，想离欲的比丘尼自不会找借口
吃蒜；比丘尼，是不是依然对信施取索无度才是重点，如果比丘尼不再吃蒜，转而向花生
园、果园或在家人的库房进犯，难道就不算犯戒？再额外附带说明一点，所谓的不得啖蒜
是指整棵蒜生食（别忘了她们从蒜园拔的是生蒜，而比丘尼不得自煮食），至于乞食或受请
的食物中佐有蒜料则不在此限，因为比丘（尼）不得对施主的供养加以拣择。

    佛告迦叶氏：‘汝自知悔愚痴、不善、不辨。闻我为诸比丘说戒相应法，赞叹制戒。而
于我所不忍、不喜，心不欣乐而作是言：“是沙门极制是戒，极叹是戒。”汝今迦叶！自知
悔、自见悔已，于未来世律仪戒生，我今授汝，哀愍故。
    迦叶氏！如是悔者善法增长，终不退减。所以者何？若有自知罪、自见罪而悔过者，
于未来世律仪戒生，善法增长，不退减故。
    正使迦叶为上座者，不欲学戒、不重于戒、不叹制戒。如是比丘我不赞叹。所以者何？
若大师所赞叹者，余人则复与相习近、恭敬、亲重。若余人与相习近、亲重者，则与同见，
同彼所作。同彼所作者，长夜当得不饶益苦。是故我于彼长老初不赞叹，以其初始不乐学
戒故。如长老，中年、少年亦如是。
    若是上座长老初始重于戒学，赞叹制戒，如是长老我所赞叹。以其初始乐学戒故，大
师所赞叹者，余人亦当与相习近、亲重，同其所见。同其所见故，于未来世彼当长夜以义
饶益。是故于彼长老比丘常当赞叹，以初始乐学戒故。中年、少年亦复如是。’【契经　道
品诵】

    戒律的确是繁琐、死板且造成诸多不便，对于那些原本就律己甚严的修行者，特别是
头陀行者而言，那不但多此一举，更是无端的干扰了！迦叶尊者就是其中的代表性人物，
所以在佛陀制戒并鼓吹僧众遵守戒律时，迦叶实在是相当反弹。
    也许是迦叶的心态让追随他学习的新学比丘有样学样；也许是迦叶自己观察到并非所
有的修行者都那么懂得自律，反正迦叶终于觉悟到没有明确的戒律可资遵循，僧团必将无
可避免地腐败、堕落。于是迦叶长途跋涉去见佛陀，只是为了向佛陀忏悔当初内心对佛陀
的不满。
    佛陀原谅并安慰迦叶之后，又严正地为迦叶说法：即使像迦叶这样身为楷模、典范的
上座长老，如果轻视戒律的话便不值得佛陀称叹。因为这种人若被佛陀赞扬，那就会有许
多人随他学习，跟他一样轻蔑持戒。轻蔑戒律的人别说道业无以成就，所抱持的恶邪见更
是令人永不脱三恶道苦。
    越来越多的出家人抱怨在时空变迁之下，戒律已滞碍难行。有许多出家人虽不敢删除
或改制戒条，却只挑些合自己口味的戒来持，或干脆漠视戒律的存在。最不堪的情况是：
竟然有无耻之徒大言不惭地声张：‘执着于持戒是戒禁取’。其实，只要能掌握佛陀制戒的
精神，戒律就没有不合时宜的问题。持戒是梵行的基础、是抵制欲贪的第一道防线，不愿
清净持戒的唯一原因就只有耽溺欲贪。梵行是为了断除生老病死忧悲恼苦的轮回，欲贪则
坚持生老病死忧悲恼苦的轮回，对修行者而言，梵行与欲贪誓不两立。戒律让修行者在言
语行为上能有明确的规范可资遵循，让修行者坦荡泰然而无有疑悔地悠游于修行生涯。不
持戒的出家人失去了是非对错的分际、失去了清净梵行的基地，他们再度成为欲贪的傀儡，
背离解脱。
    正是由于这样的痛定思痛，让原本对戒律极为不耐的迦叶，在佛陀入灭之后劳心劳力
地为结集法与律而奔波，使正法律得以流传至今。这也算是另类的因祸得福吧！

    尔时，尊者优陀夷诣尊者阿难所，共相问讯、慰劳已，退坐一面，语尊者阿难：‘如来、
应供、等正觉所知所见，为诸比丘说圣戒，令不断、不缺、不择、不离、不戒取、善究竟、
善持、智者所叹、所不憎恶。何故如来、应、等正觉所见，为诸比丘说圣戒，不断、不缺、
不择、不离、不戒取、善究竟、善持、智者所叹、所不憎恶？’
    尊者阿难语优陀夷：‘为修四念处故。何等为四？谓身身观念住，受、心、法法观念住。’
【契经　道品诵】

    为公平起见，提到迦叶与戒律的结集，就不能不提佛陀临终时细微戒可舍的遗命。是
的，在了解佛陀的制戒精神后，舍细微戒根本就不该造成困扰：保障修行者离欲的戒非持
不可；若当真障碍了向厌、离欲、灭尽的法次法向则不妨暂时舍下！譬如印度民情以跣足
（赤脚）代表恭敬、以持伞盖来展现身份的尊贵，所以有比丘尼不得持伞盖着革屣的戒条，
但在以穿戴整齐才算恭敬、撑伞只为避免浑身湿透窘态的环境背景下，撑伞、穿鞋反倒才
能让世人不起讥嫌，而愿意尊重供养比丘尼，此时撑伞穿鞋就不该视为犯波逸提罪，这种
情况下此戒的存在应是警示比丘尼态度要谦恭、不可自视高贵，特别是所使用的资具代表
了心态的彰显之时，最是要慎重其事。
    佛陀既已遗命细微戒可舍，就是要告知弟子，戒律终归是世间、世间法，修行者的终
极目标再怎么说都是为了离欲解脱、究竟离苦，而戒律仅是因应世事而制定的条规，制定
所有这些条规的目的仅是在于保护离欲梵行，离欲才是修道之本，戒律仅是修离欲梵行的
一种措施、手段。倘若有修行者竟因‘无法清净持守戒律，为尊重戒律故舍戒、为心不忧
悔故舍戒！’‘没有十师受、二部僧受的“传承”不具比丘、比丘尼的资格！’那就是本末
倒置的恶邪见了。若宣扬此类恶邪见而令余比丘、比丘尼忧悔障道，除了谤佛、谤法之外，
还犯了‘故令比丘（比丘尼）疑悔’的波逸提罪。有位西洋哲学家说过这么一个寓言：智
者向前来请教的人们开示道：‘上帝已死！’然后离开片刻，待他回来时发现听他开示的那
些人正在膜拜驴子。佛陀的正法律是禁止对神或其他冥冥中之力量予以信仰、崇拜的，但
这些不肖子弟竟在失去以神为信仰的寄托之后，转而信仰、崇拜戒律。这和膜拜神或驴子
又有何差别？
    虽然如此，但戒律终是梵行的基础、离欲的保障，只要能依出世间正见来掌握住佛陀
制戒的精神，了解佛陀对所制的戒一再开缘又一再禁制的苦心，就能在任何环境条件下清
净持戒、心无疑悔。
    在王舍城的结集大会上，既未有时空因缘的变迁，也未有后人以戒禁取的恶邪见来崇
拜、神化戒律的情况发生，所以阿难虽提到了这项遗命，却没办法说明细微戒的界限何在，
以致大会最后决定：‘未制者莫制，已制当随顺学’。时隔二十多个世纪之后，从今日来看
这项决定，实在不失为一个好决策，只要看看‘佛经’严重走样的实例，就该为《戒经》
大体保持完整的现况而松一口气。总之，最可堪庆幸的还是：今天的比丘、比丘尼仍有保
持原貌的戒律可资依循。

     四、
    如此二法谓为有为、无为。有为者若生、若住、若异、若灭；无为者不生、不住、不
异、不灭。【契经　杂因诵】

    梵行，是一场硬仗。梵行正是要反抗欲贪强施于己身的逼迫而获得解脱；正是要强将
无常、有为的因缘生法硬生生地扭转成不生、不住、不异、不灭的涅槃无为之法。因此，
修习梵行必须奠基于一个重要的基本前提：惊觉自己非得洗心革面、浴火重生的警惕与觉
悟。修行者必须感受到一份生命内在地感召、一股沛然莫之能御的澎湃情操，那是解脱的
召唤、是灭苦的热切渴望，是对自己一切老病死忧悲恼苦负起全盘责任的决心。倘若缺少
这份认知与热忱，梵行的修习根本难以为继，毕竟每个人都有自认为最珍贵的价值所在，
或许是荣誉、或许是自尊、或许是爱、或许是未竟的事功、或许就是自己本人，无论是什
么，修梵行就是要训练自己抛下这一切。梵行要断自己最爱、最不能舍的事物，这是很少
人承担得起的。
    所谓种瓜不能得豆、蒸沙不能作饭，出世间梵行既是朝着无为的理想迈进，就不可能
以有为的世间法作为修行的手段。但众生不了解也不习惯无为，人们的思惟方式和行事作
风全都倾向有为。无为梵行没有各式各样形之于外的实务可供忙碌，也没有‘具体的贡献’
可供人称叹赞扬、歌功颂德，它绝不会像政治、经济、宗教那般受到社会大众的青睐成为
众所瞩目的焦点，更不可能挤进晚间新闻的播报或改编为赚人热泪的影剧。就因它是无为
法，所以没人能够明白修梵行的艰辛；就因它是无为法，所以没人能够明白离欲需要过人
的勇气、毅力与魄力。
    面对厌、离欲、正向灭尽的出世间梵行，尚未见法的出家人很快便会觉得唯一能作的
事就是什么都不许作，他们对修行生涯感到抑郁、苦闷、枯寂、不知该如何安顿身心；面
对无我的出世间法，凡夫比丘不禁感到彷徨与迷惘，他们不能藉社会的认可、信众的拥戴、
高超的才学或卓越的禀赋来自我肯定、自我认同；面对无为的出世间法，凡夫比丘无可寄
托、无可抒发，他们无所是从、不知该如何自处！

    如是，比丘！若色、受、想、思、欲，知此诸法无常、有为、因缘所生，而便说言是
我、我所，彼于异时一切悉无。诸比丘！应作如是平等正智如实观察。【契经　六入诵】

    这就是佛陀与诸圣弟子相继入灭后，僧伽大众纷纷改行换业，转投有为阵营的真正原
因----无论是第二次结集以前或以后。
    佛陀在世时亲自主持着圣谛与正道，佛陀入灭之初也还有零零落落的几位圣弟子在力
挽狂澜。当他们全都不在人世了、当凡夫比丘在禅修或宗教体验中起增上慢，自命已证果、
自诩为圣者时，谁来纠正他们？谁来呵叱他们？即使真有圣人出面为维护正法而大声疾呼
‘勿谤世尊！谤世尊者不善。世尊不作是说，汝当尽舍此恶邪见！’时，谁肯信服他们？
    出家人开始让自己忙碌、有所作为、有所贡献，既得到身心的安顿、精神的寄托、能
力的抒发，也从中获得肯定与满足，他们觉得这就是修行、就是出家的目的，他们有荣誉、
自尊、爱、应竟的事功，还有各式各样的小我和大我。时至今日，这几乎是最普遍的出家
人了。
    ‘如是，比丘！若色、受、想、思、欲，知此诸法无常、有为、因缘所生，而便说言
是我、我所，彼于异时一切悉无。诸比丘！应作如是平等正智如实观察。’距离佛陀宣讲
这样的正法至今已有二十五个世纪了，是否还能有聪明黠慧的族姓子能作到这般平等正智
如实观察呢？
    离欲梵行，并不是一件轻松愉快的差使，它违背众生的本能与习性，它强行改变人们
习以为然的思考模式与行为模式，修习梵行、实践离欲其中的艰辛、挫折与寂寞绝不是一
般人愿意承受、能够承受的，此中况味唯有亲身经验才能体会。那些从不知离欲为何事的
俗人，实在无权轻易讥嘲出家人志节不坚；至于有心寻求解脱的修道者则应先作好心理准
备。

    彼多闻圣弟子其心长夜临趣、流注、浚输向于远离、向于离欲、向于涅槃、寂静舍离、
乐于涅槃，于有漏处寂灭清凉。若为国王、长者、亲族所请，还戒退减者无有是处，徒辛
苦耳。【契经　六入诵】

    然而，正法律也不完全就是那么窒碍难行。只要见法、只要具足正见就是多闻圣弟子，
就必然‘其心长夜临趣、流注、浚输向于远离、向于离欲、向于涅槃、寂静舍离、乐于涅
槃，于有漏处寂灭清凉。’
    虽然圣弟子偶尔也有‘失于正念，生恶、不善觉，长养欲、长养恚、长养痴、是钝根’
的情况发生，但只要见法具足正见，欲贪就不再那么坚不可破、梵行就不再那么艰钜困难、
涅槃就不再那么不可企及。见法的人再也不会退失道心，就算发生以欲覆心的情形，也是
虽起即灭犹如‘铁丸烧令极热，以少水洒，寻即干消’。
    佛陀对圣弟子信心满满，因为已入圣流的圣弟子再没有其他的走向，只会顺着法流趣
注涅槃。就好比涛涛江河奔流入海，想以人力阻拦使其回流高原峻岭，永远是白费工夫。
同样的，多闻圣弟子已知到、见到、尝到摆脱欲贪纠缠、不受欲贪教唆的恬适怡然、清净
轻安，怎还肯自投罗网、玩火自焚地回到永无宁日的尘世，去沾一身腥骚、惹一身狼狈？
圣弟子决定趣向解脱涅槃，世间再优厚的条件也无力逼诱圣弟子就范，若有人以种种亲情、
财富、权势等利益劝诱圣弟子回到欲贪的怀抱、任欲贪摆布，也只是白费功夫，永远不可
能达到目的。
    这不得不教人乐观地想见：或许四双八士贤圣僧团的重建也是值得期待、值得努力的。
而首要条件当然是得让族姓子、族姓女有机会见法，《契经》应还原其尊贵的地位、梵行应
绝对遵循正法律。


四、白衣

     四、白衣
    我见彼沙门、婆罗门有如是像类：在空闲处，林中、树下，卑床、草蓐，修行远离，
离诸女人，近乐独人，同禅思者。若于彼处无眼见色可生乐着，无耳、声，鼻、香，舌、
味，身、触可生乐着。若彼沙门、婆罗门有如是行、如是形貌、如是相，令我等知是沙门、
婆罗门离贪向、调伏贪，离恚向、调伏恚，离痴向、调伏痴。【契经　六入诵】

    白衣，是释沙门僧团对在家人的通称，以别于专事修行、不谋营生的沙门。就如同现
代的阿拉伯国家一样，在佛世时代，印度一般社会大众的衣着都是清一色白，为了容易辨
识，佛陀规定比丘、比丘尼必须将捡拾或乞讨来的布料作上记号、染以坏色、加以割截，
这种经过处理，一望而知不同于俗服的衣着就称为袈裟。在家人也有秃头剃发的、也有乞
食为生的，最简明的辨别方法便是衣着。在家人不着袈裟，比丘不着白衣，既被称为白衣
就代表那是一位在家人。
    既提到衣着，不妨插段题外话。佛教徒好像已经对袈裟赋予了神圣的象征，锡兰佛教
曾为沙弥乞食时是应偏袒或覆肩的问题而分裂了很长一段时间；中国佛教的戒师要求出家
人除了日常衣物外还得随身携带三衣。凡此种种罄竹难书，皆是源于佛教徒将遮蔽、保护
身形的衣物予以象征化、神圣化的戒禁取所致。古代的印度人只在身上缠绕一块大布，中
国有句天衣无缝的成语原意即指天竺衣着是不经裁缝的。这种缠在身上的衣物，作务时势
必伸出右手偏袒右肩，下人总是以偏袒的姿态面对覆肩的主人或上司，很自然地，偏袒就
引申出恭敬的意涵。佛世比丘的衣著式样与白衣全然相同，仅加以割截染色作为区别而成
袈裟，假使当时社会通行的衣着款式完全是另一种样子，比如像中国式斜襟、埃及式短裙
等，那么袈裟还可能是缠绕一块大布？表示恭敬时将右肩袒露？衣著式样无关修行，袈裟
最主要的作用就是有别于俗服，只要能让人一目了然地分辨出，来者正是沙门释子而非其
余外道或在家人，袈裟的目的也就张显了。不管是南传、北传或藏传僧侣，虽然他们的衣
着差异极大，但却都能达到同样的作用，在各自约定俗成的社会认同中，它们全都能算标
准的袈裟。很可能，佛法传播到欧美国家后，渐渐也会发展出西方式袈裟，到了那个时候，
也就标志着佛法、僧伽真正在西方世界落地生根了。话题扯远，言归正传。
    就如佛教界众所周知的常识，佛陀有四众弟子，除了出家的比丘、比丘尼二众，还有
在家的优婆塞、优婆夷二众。既然只有出家人能修梵行、正尽苦，那对在家弟子岂不是太
不公平了，难道只因无法选择出家一途，就被佛陀摒弃于正法之外？其实佛陀对白衣弟子
另有期许、另有安排。
    正法的体验既是以离欲清净的梵行为基础，修行者就不可能在道业之外又兼职营生事
业。但修行人只要尚未般涅槃，就得继续在这个世间生活，就仍有生命需要维持，就必须
有人愿意接济他们的物资需求。这是一种互惠、一种共生：沙门不能分神于谋生，白衣无
力专注于梵行，但白衣可以量力布施，而沙门则能回馈以正法。
    能够对正法如实知、如实无间等才能正确地指导他人对法的认识，是以佛陀将住持正
法的责任交付给实践离欲生活的出家僧团，在家弟子则必须护持僧众食、衣、住、药等四
事供养，并听闻僧众说法以求得出世间正见。
    在这种互惠关系中，白衣的态度占了举足轻重的重要性。理论上，修行者再怎么艰难
困苦也必须坚忍不拔、不屈不挠，乞食无得也得含笑精勤思惟四圣谛、无有片瓦遮风蔽日
便向冢间树下去。但就现实的情势而言，比丘不依赖白衣的供养便无以为生，但白衣却不
见得没有听闻正法就不能过活。白衣所选择的供养对象自然而然地左右了修行生态。如果
某处的风俗习惯仅在丧葬时付钱请出家人念经，其余时间则避之唯恐不及，那么这个地方
就只会招揽应付丧礼的假形沙门，无法培育出成就圣道的修行者。一旦此地的人民也发现
自己需要人生的真谛、生命的真义时，他们必然大失所望。
    坏的供养态度只会引来不良份子。不少在家居士唾弃行为不端的出家人，认为这些出
家人连最基本的道德、品格、修养都还不及在家人的一般水平。问题是这些冷嘲热讽的在
家人平常究竟如何布施？如何与出家人交往？如何选择亲近、恭敬的对象？
    ‘我见彼沙门、婆罗门有如是像类：在空闲处、林中、树下，卑床、草蓐，修行远离，
离诸女人，近乐独人，同禅思者。若于彼处无眼见色可生乐着，无耳、声，鼻、香，舌、
味，身、触可生乐着。若彼沙门、婆罗门有如是行、如是形貌、如是相，令我等知是沙门、
婆罗门离贪向、调伏贪，离恚向、调伏恚，离痴向、调伏痴。’这段经文是佛陀教导在家
居士如何选择值得礼敬、供养的对象，他让居士知道出家人应有什么形象、什么作为、什
么态度。如果在家人不懂得哪些事是修行人可作的、哪些事是修行人绝对禁止的，那么即
使是善意的支持与好心的资助，也足以败坏整个僧伽品质。
    一个修行者内心的觉悟达到什么境界？欲贪的断除达到什么阶段？并不能让人一眼看
穿，更不是白衣应该品头论足的。然而有心护持僧人用功办道的居士想拣择值得供养对象，
仍有外在形迹可寻：修行者应该是常行远离的，他们对世人认为不可或缺的人际关系并不
热衷，独处能让人更平静、更容易面对自己作深刻的反省与觉观；安贫才能乐道，欲贪与
离欲是不共戴天、势不两立的，追求物欲享乐的修行者不可能兼顾道业。然而，不仅是修
行者，即使是一般人也常有喜爱独来独往或节俭、简朴的性格，他们一样会有寂静独处与
少欲知足这两种形象，但一个真心想离欲的修行者所远离的不仅是某项特定对象，而是所
有会让自己沉迷、贪恋的世间法，所以更进一步的观察就是看这修行者是否拒绝让自己身
处于令人耽着的五欲功德之中。一旦具备上述条件的修行者，那就是人间至宝、就是佛所
赞叹的精进乐独住者，佛陀亲口授记：‘诸所供养衣服、饮食、卧具、汤药者，悉得大果大
福大利。’
    刚好与中国佛教的戒师所迷信的禁忌相反，关心佛法、关心僧伽的居士信众，首要的
任务就是了解比丘、比丘尼的戒律，戒律中有那么多戒条是与在家人相关、互动的，若对
这一切完全不闻不问，不但不能护法还会坏灭佛法；不但不能护僧还会迫诱优秀的僧人堕
落。北传的在家居士不知道污他家、行恶行的出家人应该被驱摈；不知道应该每天以食物
供给出家人而不该拿钱打发了事；不知道出家人应该修出世间法而不该忙着盖庙办法会广
揽信众。不知道这一切就是逼着出家人腐败、堕落。
    污他家、行恶行就世间法而言可算是美德，大家都喜欢幽默、风趣、机智、富人情味、
礼尚往来的人。但一个修行人有这样的行为，就只该被呵责为世俗、俗气、坏威仪、违法
违律，不但自己障道，还造成了社会人士对修行的误解，以为能这样慈悲、随缘、不执着
才是有修有德，见到道貌岸然、一板一眼的沙门，反而觉得那是装模作样，于是造成劣币
逐良币的效应。
    出家人接受饮食、衣服、卧具、医药等四事供养，目的是为能延续生命，以助于全心
修行，如今在家人以金钱代替这些基本所需的供应，凡事让出家人自行打点，于是出家人
开始炊煮投合自己口味的、注重起营养保健、购买美观舒适的、建筑庄严豪华的……。这
不但不能帮助离欲，还逼得出家人每天非得将心思放在这些欲贪之上。重点就在于：即使
修行者有心正命而活，但在家居士无心配合也是枉然。
    自诩为佛弟子的优婆塞、优婆夷，可知道自己的责任多么重大？如果不帮助比丘、比
丘尼寻回‘乞士’的根本身份，就绝无如法如律、四双八士的僧团驻守世间。
    以上是佛陀赋予在家弟子的责任、义务。当然，佛陀也顾虑到在家弟子的利益。

    尊者舍利弗说是法时，那拘罗长者得法眼净。尔时，那拘罗长者见法、得法、知法、
入法，度诸狐疑不由于他，于正法中心得无畏。从座起，整衣服，恭敬合掌，白尊者舍利
弗：‘我已超、已度。我今归依佛、法、僧宝，为优婆塞，证知我！我今尽寿归依三宝。’
【契经　五阴诵】

    归依三宝已成了佛教徒共同的标志了，所谓的三宝就是佛陀、正法、僧伽，无论南、
北、藏传佛教，无不将三归依作为最根本的教义与功德表征，对在家信徒而言，三归依是
入佛门的仪式，对出家僧众而言更是一日不可或忘的功课，所有的出家僧人的课诵本都一
定会排入三归依，绝不遗漏，若想在纷乱的佛教界中还能找出一个共同的表征，大概只有
三归依了吧！
    可是三归依原本并不是对出家人说的，也不是在家居士被承认、接纳为佛教徒的仪式。
出家人进入僧团，本来就是僧众的一份子，佛陀是导师，是求法的对象，佛陀教修行者自
依、法依、不异依而非三归依。而在家居士在尚未见法之前，只能透过自己五受阴的铺陈
来描绘一个自己想像中的佛陀，不可能认识佛陀的真面目、明白佛陀的真实功德；尚未见
法当然不知法的真实内涵是什么，只能自凭己意地想像佛法的高深莫测；尚未见法当然也
不可能真的知道僧人的正业是什么，虽然对出家人恭敬尊重，可是却也对出家人抱有偏颇
的期许。这绝不是如法的三归依。
    严格说来，只有‘见法、得法、知法、入法，度诸狐疑不由于他，于正法中心得无畏’
的在家居士能真正作到三归依，就如同那拘罗长者，在见法得法眼净之后，立即恭敬合掌，
白尊者舍利弗：‘我已超、已度。我今归依佛、法、僧宝，为优婆塞，证知我！我今尽寿归
依三宝。’归依三宝不是在宗教师的教导下执行的一种仪式，而是在如实了知佛陀的真实
功德、了解佛法的真实内涵、了解僧伽的真实价值与贡献之后，心悦诚服地请出家人为他
证明归依佛、法、僧宝，成为佛、法、僧的在家优婆塞弟子。

    佛告舍利弗：‘如汝所说。流者谓八圣道。入流分者有四种，谓亲近善知识、听正法、
内正思惟、法次法向。入流者成就四法，谓于佛不坏净、于法不坏净、于僧不坏净、圣戒
成就。’【契经　道品诵】

    至于身为三宝的在家弟子有什么好处呢？在家居士虽不修习梵行断除欲贪，但‘五受
阴是本行所作，本所思愿’的法则却不因未出家而有更改。从世间的角度看人生百态，为
何有些人就是那么俗不可耐，满心满脑除了欲贪冲动和动物本能外，再没有能够引起兴趣
的！而另一些人却有高尚的人品，深沉的思想、开阔的眼界、仁爱的胸怀及果敢的道德勇
气？当然后天环境栽培的影响很大，但各人按自己天生的性向、习气所作的选择更是主要
关键。
    佛陀曾说过一个譬喻：一棵朝东、向东、倾东生长的大树若遭砍伐，它所倒下的方向
必然是东方。同理，在家居士若能不断薰习、沉浸、好乐于佛法，虽然今生无缘出家修梵
行，但来世仍能确保思惟、好乐正法的气质与人生态度，并且懂得善加把握得以究竟离苦
的良机。因此，无法踏上出家修梵行这条路的在家居士，经常亲近法师听取开示就会是件
非常重要的圣贤教育。
    如法修行的出家人是居士的善知识，耳濡目染修行者的风范以修正自己的价值观与处
事态度，薰习正法以陶冶、转化自己的习性，让自己的性格、作风与思惟模式不断浸淫在
佛法中，成为陶贤铸圣的凭据，终于能够成就四不坏净，入于圣流。
    四不坏净是佛不坏净、法不坏净、僧不坏净、圣戒成就。所谓的不坏净是坚固、决不
退转的净信，见法的圣弟子对于佛、法、僧的坚定信心决不退转，清净持守戒律的决心决
不退转，就叫作四不坏净。

    尔时，世尊告离车难陀言：‘若圣弟子成就四不坏净者，欲求寿命即得寿命，求好色、
力、乐、辩，自在即得。何等为四？谓佛不坏净成就，法、僧不坏净，圣戒成就。
    我见是圣弟子于此命终生于天上，于天上得十种法。何等为十？得天寿、天色、天名
称、天乐、天自在、天色、声、香、味、触。
    若圣弟子于天上命终来生人中者，我见彼十事具足。何等为十？人间寿命、人好色、
名称、乐、自在、色、声、香、味、触。我说彼多闻圣弟子不由他信、不由他欲、不从他
闻、不取他意、不因他思，我说彼有如实正慧知见。’【契经　道品诵】

    成就四不坏净之后再也不堕三恶道。生于天上得天寿、天色、天名称、天乐、天自在、
天色、声、香、味、触；若生人间即得人间寿命、人好色、名称、乐、自在、色、声、香、
味、触。无论在天上人间，都会具备最优越的天生条件，而且聪明智慧，有见地、有思想、
有担当，不唯唯诺诺、不人云亦云：凡事不由他信、不由他欲、不从他闻、不取他意、不
因他思。佛陀说这样的圣弟子有如实正慧知见。他必将生生世世好乐正法，不与正法绝缘，
终能趣向解脱。

    尊者阿难语尊者舍利弗：‘断四法、成就四法，如来、应、等正觉记说彼人得须陀洹，
不堕恶趣法，决定向三菩提，七有天人往生，究竟苦边。何等为四？谓圣弟子于佛不信住
则已断、已知，成就于佛不坏净。于法、僧不信，恶戒彼则已断、已知，成就法、僧不坏
净及圣戒成就。如是四法断、四法成就，如来、应、等正觉所知、所见，记说彼人得须陀
洹，不堕恶趣法，决定正向三菩提，七有天人往生，究竟苦边。’【契经　道品诵】

    亲近修行者，向出家人请教佛法，最重要的目的就是能够体悟真理、具足正见。即使
是在家居士，一旦见法证须陀洹果，就和出家的多闻圣弟子一样，共同进入圣者之流成为
佛陀的圣弟子，决定极有七生。决定极有七生也不是随便拣个数字安上就算，见了法的圣
弟子，即使今生不修梵行，但他的观念、思想、价值取向都会在正法的潜移默化中发生非
常激烈的转变。圣弟子不再以世间思惟衡量成败功过、不再以世间思惟取决人生目标，出
世间的正思惟决定了圣弟子的性向与人格发展，厌、离欲、正向灭尽的法次法向决定了圣
弟子的生命走向，最多七生，圣弟子决定寂灭涅槃。

    尔时，世尊告诸比丘：‘譬如湖池深广五十由旬，其水盈满。若有士夫以发以毛或以指
端渧彼湖水，乃至再三。云何，比丘！如彼士夫所渧水多？湖池水多？’
    比丘白佛：‘如彼士夫毛发、指端再三渧水，甚少少耳。彼湖大水，其量无数，乃至算
数譬类不可为比。’
    佛告比丘：‘如大湖水甚多无量，如是多闻圣弟子具足见谛、得圣道果，断诸苦本，如
截多罗树头，于未来世成不生法。余不尽者，如彼士夫发毛指端所渧之水。
    是故，比丘！于四圣谛未无间等者，当勤方便，起增上欲，学无间等。’【契经　杂因
诵】

    圣弟子所剩余的七辈子比起无量阿僧祇劫永无止境地轮转五道，实在是太平安、太幸
福、太有保障了，佛陀生动的湖水譬喻描述出这种解脱的欣慰：永世不绝的生死轮回所该
受的苦就将它算作如五十立方由旬（由旬是类同公里、英哩的长度单位）的大湖所装满的水；而见
谛者在所剩余的七世生死中，无论遭遇再大的打击、挫折、伤痛，所受的苦也不过像用毛
发或指甲去沾粘上来的水滴，即使一再一再地沾水，湖水与水滴的悬殊比例也实在无法以
数字统计。
    在家居士想要获得这样的大果大福大利，唯一的方法就是时时亲近、供养如法修行的
出家修行者，至于选择亲近、供养对象的标准，当然还是如佛所教：在空闲处，林中、树
下，卑床、草蓐，修行远离，离诸女人，近乐独人，同禅思者。若于彼处无眼见色可生乐
着，无耳、声，鼻、香，舌、味，身、触可生乐着。若彼沙门、婆罗门有如是行、如是形
貌、如是相，令我等知是沙门、婆罗门离贪向、调伏贪，离恚向、调伏恚，离痴向、调伏
痴。
    在家居士选择亲近、供养这样的修行者，不但自身得到无与伦比的利益，更能够帮僧
团达到汰芜存菁的作用，砥砺僧众个个都能安住道业，让那些原仅打算寄食僧中的假形沙
门重新好好考虑：是要决心修习梵行、或放弃出家身份？这么一来就果真达到了护法护僧
的目的，成就真正的大果大福大利。

    若信人者生五种过患。彼人或时犯戒违律为众所弃，恭敬其人者当作是念：‘此是我师，
我所敬重，众僧弃薄，我今何缘入彼僧伽蓝本作塔寺依僧伽古义改？’不入僧伽蓝已不敬众僧，
不敬僧已不得闻法，不闻法已退失善法，不得久住于正法中。是名信敬人生初过患。
    复次，敬信人者，所敬之人犯戒违律，众僧为作不见举，敬信彼人者当作是念：‘此是
我师，我所敬重，而今众僧作不见举，我今何缘复入僧伽蓝？’不入僧伽蓝已不敬众僧，
不敬众僧已不得闻法，不闻法已退失善法，不得久住于正法中。是名敬信人故生第二过患。
    复次，彼人若持衣钵余方游行，敬彼人者而作是念：‘我所敬人着衣持钵，人间游行，
我今何缘入彼僧伽蓝？’不入僧伽蓝已不得恭敬众僧，不敬众僧已不得闻法，不闻法已退
失善法，不得久住于正法中。是名敬信人故生第三过患。
    复次，彼所信敬人舍戒还俗，敬信彼人者而作是念：‘彼是我师，我所敬重，舍戒还俗，
我今不应入彼僧伽蓝。’不入僧伽蓝已不敬众僧，不敬僧已不得闻法，不闻法已退失善法，
不得久住于正法中。是名敬信人故生第四过患。
    复次，彼所信敬人身坏命终，敬信彼人者而作是念：‘彼是我师，我所敬重，今已命终，
我今何缘入彼僧伽蓝？’不入僧伽蓝故不得敬僧，不敬僧已不得闻法，不闻法故退失善法，
不得久住于正法中。是名敬信人故生第五过患。
    是故，诸比丘！当如是学：我当成就于佛不坏净，于法、僧不坏净，圣戒成就。【契经
道品诵】

    不过，佛陀并不同意在家居士选定某位比丘、比丘尼作为亲近、供养的单一对象。会
让在家信众乐意亲近的比丘、比丘尼，当然可能是因道行高深而深得众望，但也很可能是
由于善于应酬俗务却不乐梵行。尚未于佛法正见坚固的在家人并不容易分辨其间的差别。
万一这位比丘或比丘尼犯戒被逐出僧团或隔离于僧众之外呢？倘若他（她）离开此地另住
他方、舍戒还俗或死亡呢？所有这些因素都致使在家居士从此再不踏足僧坊、再不恭敬僧
人，于是阻隔了自己听闻佛法的机会，断送自己得以趣向真理的唯一途径。
    更何况佛法建立在无我的胜义之上，所以佛法表显在世间、在个人行为上，也绝不会
违背无我胜义。在僧团的运作中没有个人英雄主义，没有哪个人能独自为佛法代言，没有
谁最为荣显合当包办世人的恭敬供养。是以在家居士应以四不坏净的圣流自期，不要肤浅
地以人情亲疏自限。
    佛告释氏难提：‘汝见佛、若不见佛，若见知识比丘、若不见，汝当随时修习五种欢喜
之处。何等为五？汝当随时念如来事，如来、应、等正觉、明行足、善逝、世间解、无上
士调御丈夫、天人师、佛、世尊；法事；僧事；自持戒事；自行世事。随时忆念：“我得己
利，我于悭垢众生所当多修习离悭垢住，修解脱施。舍施、常炽然施、乐于舍、平等惠施、
常怀施心。”如是释氏难提！此五支定若住、若行、若坐、若卧，乃至妻子俱，常当系心
此三昧念。’【契经　道品诵】
    僧团是出家人终生之所寄，年老的上座比丘需要有居士的照护，年少的新学比丘也需
要居士的支持。就如同出家行者不可以对居士的四事供养作优劣良窳的拣择，在家居士也
不该在亲近供养的诚意上，对僧众作果位高低、道行深浅的拣择，如此僧众才能安心办道，
正法才能久住世间。这也就是佛陀在佛、法、僧、戒、自行世事（世俗的责任义务）外，
还特别与期勉释氏难提等在家居士随时忆念：‘我得己利，我于悭垢众生所当多修习离悭垢
住，修解脱施、舍施、常炽然施、乐于舍、平等惠施、常怀施心。’的理由。当然，遇到
非法非律的恶形沙门，居士也不该作乡愿的老好人，慈悲地设想‘我不随顺谁当随顺！’
而姑息养奸，坏乱正法。
    正法要能流布世间、利益世人，需要四众弟子齐心协力地合作。


五、僧伽

     五、僧伽
     一、
    阐陀言：‘尊者摩诃拘絺罗！我供养世尊事，于今毕矣；随顺善逝，今已毕矣，适意、
非不适意。弟子所作于今已作，若复有余弟子所作供养师者，亦当如是供养大师，适意、
非不适意。然我今日身病苦痛，能可堪忍，唯欲以刀自杀，不乐苦生。’尔时，尊者阐陀
即于那罗聚落好衣庵罗林中以刀自杀。
    时，尊者舍利弗供养尊者阐陀舍利已，往诣佛所，稽首礼足，退住一面，白佛言：‘世
尊！尊者阐陀于那罗聚落好衣庵罗林中以刀自杀。云何，世尊！彼尊者阐陀当至何趣？云
何受生？后世云何？’
    佛告尊者舍利弗：‘彼不自记说言：“尊者摩诃拘絺罗！我供养世尊，于今已毕；随顺
善逝，今已毕矣，适意、非不适意。若复有余供养大师者，当如是作，适意、非不适意。”
耶？’
    尔时，尊者舍利弗复问世尊：‘彼尊者阐陀先于镇珍尼婆罗门聚落，有供养家、极亲厚
家、善言语家。’
    佛告舍利弗：‘如是，舍利弗！正智、正善解脱善男子，有供养家、极亲厚家、善言语
家。舍利弗！我不说彼有大过。若有舍此身余身相续者，我说彼等则有大过。若有舍此身
已余身不相续者，我不说彼有大过也。无大过故，于那罗聚落好衣庵罗林中以刀自杀。’
如是，世尊为彼尊者阐陀说第一记。【由记说　病相应复原至契经　六入诵】

    要在《契经》之中寻找强调僧团重要性的经文是非常困难的事，因为佛陀所有的教授、
教诫都是在僧伽正常运作的情况下进行，完全没有必要特别去提醒弟子：‘你们今天能够如
法修行，实在是因为身处僧团中’。就好像鸟不必考虑‘因为有空气所以才能飞翔’；鱼也
不必考虑‘因为有水才能悠游’。僧团就是修行者呼吸的空气、就是道业得以圆成圣果的苗
床园圃，佛世时的僧众包括佛陀本人，从不曾想像过没有僧团的话修行者会陷于什么样的
处境。而当今的情况则刚好相反，究竟要如何让早已不知（如法的）僧团为何物的现代僧
人了解僧团的重要呢？
    就从佛陀建立僧团的动机谈起吧！即使是独裁统治，管理众人也不会是件轻松愉快的
差使；就算有再高明的领导手腕或领袖气质，也不可能避免总是一再发生的人事纠纷与困
扰。看看律藏吧！所记载的全都是发生在僧团中的人事问题和因应的方案，别以为成了佛
就能万众臣服、一呼百诺。以佛陀的智慧明达与对人性的深刻了解，决不可能是未经思考
糊里糊涂地广揽徒众之后才发现惹上麻烦！更何况佛陀是一个究竟离欲的大阿罗汉，既没
有统治欲也不求荣誉感，明明可以无事一身轻，为何还要自找麻烦建立僧团？要回答这个
问题，首先得了解已经成无上等正觉的佛陀，究竟还会有什么样的愿望？什么样的期许？
    最能明确表达佛陀期许与心愿的经文应是〈阐陀自杀经〉。本经就如同《相应部》的编
辑般，原本是结集在《契经　六入诵》中的，但位于西北印的说一切有部，在整理《杂阿
含经》时将所有与病相关的经文全部搜集在一块，另立〈病相应〉的名目，使得几篇经文
脱出了《修多罗》的篇幅，阐陀自杀这一经就是其中之一。这位阐陀并不是那位佛灭后还
担心自己尚未见法的阐陀，而是另一位佛陀在世时便因病自杀的阐陀。若想了解佛陀的心
愿与期许，在阐陀比丘自杀事件中，阐陀的自述与佛陀事后的认可，大略可让后学者理出
一点头绪，何以在菩提树下证道之后佛陀没有立即入灭或隐遁起来，反而风尘仆仆地前往
鹿野苑化导当初弃他而去的五位道友，从此建立了僧团。
    阐陀比丘在《律藏》中赫赫有名，他是僧团中的头痛人物，在《戒经　堕罪篇》中异
语恼他戒、覆屋过三戒、轻他比丘戒与不受谏戒，以及《戒经　僧残篇》中的恶性违谏戒
与非处作大房戒等都是因阐陀比丘而制定。恶性违谏、异语恼他、轻他比丘与不受谏是因
阐陀自恃与佛陀同为释迦族而生傲慢心，此一慢心在僧团羯摩默摈阐陀之后，阐陀向僧众
忏悔而受调伏，算是圆满落幕。但非处作大房及覆屋过三是因阐陀与居士过于亲近，总有
些交情匪浅的居士愿意竭诚供养阐陀的生活所需，这一点则直到阐陀临自杀前都没什么改
变。所有这累累前科实在让舍利弗不敢相信阐陀竟真能证得阿罗汉果。
    提出这一经并非要讨论何以证阿罗汉的人还会与居士过于亲近，或舍利弗为何看不出
阐陀已证得阿罗汉，而是阐陀自知作证时与众不同的证辞。一般而言比丘自作证得阿罗汉
的证辞往往是：我生已尽，梵行已立，所作已作，自知不受后有。其他如优波先那比丘则
在被毒蛇咬伤临命终前自证：‘眼非我、我所，乃至识阴非我、我所，是故面色、诸根无有
变异。’或二十亿耳自证：‘眼常识色乃至意常识法，不能妨心解脱、慧解脱，意坚住故，
内修无量善解脱，观察生灭。’所有这些自证都是叙述自身的体验，独独阐陀不讲内心体
验而从弟子事师的外在形象说起。
    传说，阐陀原是佛陀身为太子时的近身侍者，太子夜半骑马出王宫时是由阐陀伴驾，
并将太子出家的消息带回王宫。阐陀与佛陀之间有深厚的情谊是很自然的事，待阐陀出家
后起骄慢心说出‘佛是我家佛、法是我家法，诸比丘不应教我、我应教诸比丘。’这样的
话也很容易令人理解。往后，阐陀调伏了骄慢甚至证得阿罗汉，对佛陀的一片赤胆忠心仍
没有受到动摇，即使在因病苦折磨欲举刀自杀时，向摩诃拘絺罗所作的自证也不在于证境
的内涵，而着重在弟子对佛陀应尽的义务：‘我供养世尊事，于今毕矣；随顺善逝，今已毕
矣，适意、非不适意。弟子所作于今已作，若复有余弟子所作供养师者，亦当如是供养大
师，适意、非不适意。’
    此时的阐陀已是一位究竟离欲的圣弟子，他对佛陀的赤诚不带任何私情；他所传达弟
子对佛陀的应尽义务，若非已得究竟果证的圣者是说不出来的。阐陀的自记同样值得佛陀
赞誉：‘善心解脱者应如是记说，亦不自举，亦不下他，正说其义。’接下来就是重点了│
│弟子所作于今已作，若复有余弟子所作供养师者，亦当如是供养大师，适意、非不适意。
这是一位阿罗汉临终前的告诫，告诫所有的佛弟子欲供养佛陀、令佛欢喜、令佛悦意，唯
一的方法就是尽到弟子应尽的本份。若要问佛陀有什么心愿、什么期许？为何说法、为何
建立僧团？这就是答案了！
    而弟子所应作的本份事究竟是什么？不如直接由佛陀亲自解答：‘若有舍此身余身相续
者，我说彼等则有大过。若有舍此身已余身不相续者，我不说彼有大过也。’佛陀辛勤说
法、苦心建立僧团，不为其他，正为令善男子、善女人能究竟苦边，能够舍此身已无有余
身相续。就如同佛陀经常对弟子教诲：‘佛为大师，为诸声闻所作已作，如今当作哀愍悲念，
以义安乐皆悉已作。汝等今日当作所作，当于树下，或空露地、山岩、窟宅，敷草为座，
善思正念，修不放逸，莫令久后心有悔恨！’说法、建立僧团是佛陀对众弟子所付出的心
血；而弟子能回报佛陀的不是晨昏定省、侍奉起居、供给衣食或陪他老人家谈天解闷，那
些俗套全都被佛陀所呵责！佛陀对弟子唯一的要求只有建立梵行、解脱涅槃，这就是当作
所作。作到了这一点就是供养世尊事于今毕矣，随顺善逝今已毕矣，适意、非不适意，弟
子所作于今已作；作不到这一点就是辜负佛恩、就是身负大过。
    如果佛陀不说法？事情很明显，那就没有人得知正法、没有人能修正道、得解脱。那
么，如果佛陀不建立僧团呢？

    多闻圣弟子于空闲处、林中、树下作如是学、如是思惟：此身恶行现世、后世必得恶
报。我若行身恶行者，必当自生厌悔、他亦嫌薄、大师亦责、诸梵行者亦复以法而嫌我，
恶名流布遍于诸方，身坏命终当堕地狱。于身恶行见现世、后世如是果报，是故除身恶行，
修身妙行。口、意恶行亦复如是。【契经　六入诵】

    就好比不同的生活型态必须配合不同的环境型态：游牧生活必须有水草可逐、农耕生
活要有土地可播种、工商社会依赖工厂市场、资讯时代则需要数位环境。同理，修行生涯
也离不开僧团。
    当‘缘眼、色生眼识，三事和合触，触俱生受、想、思’这段经文放入整个苦灭道迹
圣谛的实际运作时，它就相当紧密地扣上了‘环境造人’这项主题。个人和社会环境是密
不可分的，人们在社会环境中接受支持、调整、塑造及价值导向，在不知不觉中，人们受
到社会体制非常强大的影响与操控，不同的文化背景足以造成令人瞠目结舌的行为思想差
异。这正说明了何以矢志出世解脱的修行者，绝不可能在鼓励欲贪的世俗环境中有所成就
的理由。即使是佛陀本人也还是借助于印度当时浓厚的厌世气氛与修道风气而出家、成佛
的。
    在一切形态的众生之中，唯有人类具备了修学正法的潜能，但若不经过培养、学习与
训练，几乎没有例外的，这种潜能会在人们觉察到它的存在之前就被扼杀、抹煞了。僧团
是学习的环境，僧伽养成是全系列的菁英培训，优秀的族姓子、族姓女进入僧团，具足比
丘、比丘尼的资格后，就该在僧团的培育下一步步实践亲近善知识、听闻正法、内正思惟、
法次法向的修行生涯，成就出世正业，进而教导新学比丘如实修学出世间正道，让佛陀体
证、宣说的正法律得以久住人间。没有僧团，这一切都不可能实行。
    整个人类社会的感情、认知、规模、价值取向与实际运作，都一致地朝向欲贪，这是
与出世间的离欲法完全不能相容的，要使正法真能利益人群，佛陀就不能仅如孔子周游讲
学、教育门生使令得到仁恕的薰陶，或如耶稣般宣扬福音吸收门徒以建立对上帝的信仰，
期望终能让社会大众都心存博爱或信仰上帝。毕竟，解脱与涅槃的果证不可能靠学识及信
仰获得；离欲的实践也不可能处于满足欲贪的社会机制中进行。因此佛陀既然有意愿以正
法利益人群，给予世人选择究竟苦边的机会，就不得不建立另一个完全脱离既有社会价值
观的社团，这是佛陀建立僧团的原因，也是修行者非得有僧团提供庇护的理由。
    僧团体制的设计，完全是用来帮助修行者上轨道的。修行者需要一个规划完善的环境
设施，让生活的每一个面向都能完全地融入法次法向的实际操作。对修行者而言，僧团是
一个全功能的社会体系，出家人在僧团中学习、汲取正见，相互纠正烦恼习性、砥砺道业、
获得支持，以及修行果证的回馈、指导新学。即使是在物质上的资具取得，也必须接受僧
团的监督。修行者终生的活动都没离开僧团。‘我若行身恶行者，必当自生厌悔、他亦嫌薄、
大师亦责、诸梵行者亦复以法而嫌我，恶名流布遍于诸方，身坏命终当堕地狱。’这就是
有僧团监督的具体功能。

    依人闻法，诸年少比丘供养奉事诸尊长老。所以者何？年少比丘供养、奉事长老比丘
者，时时得闻深妙之法。闻深法已，二正事成就----身正及心正。【契经　道品诵】

    道业、修为的传授是身教胜于言教的，虽然从经书上也能让学法者得到见解上的厘清，
但道业上的实际操作却需要过来人的示范与指导。活生生的五受阴是状态百出、因人各异
的，每个修行者都可能遭遇到特殊的、纯属各人的难题，经书不见得能如一个亲教师般熟
悉特定的学法者，为各人列举所有排除困境的解答。但有修行专业修为的上座长老，却能
一眼看出弟子道业无法增上的症结所在，经验能明示问题是出在见解上的错误还是修行技
巧上的荒疏，或心理上有必须克服的障碍。有幸得到长老比丘指导的修行者，就好比有幸
得到优良教练指导的运动员一般，能够克服所有原本不明所以的障碍，在自己的正业上突
飞猛进，达成预期的目标。
    僧团的组织，就是要让年少新学比丘能顺利找到道业上的亲教师，有机会听闻、接受
诸尊长老深妙的指导。

    我有供养，那罗聚落诸婆罗门、长者，悉见看视，衣被、饮食、卧具、汤药无所乏少，
自有弟子修诸梵行者随意瞻病，非不适意。【由记说　病相应复原至契经　六入诵】

    就如人们解决不同的生活事宜必须前往不同的机构，僧团则是在家居士请问佛法及供
养僧人具体的机构，有了僧团，居士就不必到处打听、准备全副探险配备前进深山幽谷去
寻师访道。僧团是居士心灵的加油站、正见的勘验所及布施修福的良福田。
    僧团对出家人而言则更形重要！没有了僧团就没有全心修道的环境、没有接受长老指
导的机会、没有舆论（同学僧众间）的支持与约束、没有教授新学传授道业的因缘。而且
很现实的，弃舍世事、断绝俗务、毕生致力道业的耆年长老上座，更能因身处僧团而获得
居士的护持与年少比丘的供养、奉事而不会落得老病无依、晚境堪怜的下场。
    若非有如迦叶尊者般强悍的意志与毅力，单凭一般需要支持鼓励的人性而言，失去僧
团的庇护就几乎不可能建立出世间梵行。

     二、
    汝等比丘为如是胜义而出家，云何于中犹复有一愚痴凡夫而起贪欲，极生染着，嗔恚、
凶暴、懈怠、下劣、失念、不定、诸根迷乱！譬如士夫从闇而入闇、从冥入冥、从粪厕出
复堕粪厕、以血洗血、舍离诸恶还复取恶，我说此譬，凡愚比丘亦复如是。【契经　五阴诵】

    欲贪犹如毒瘾，它有极大的力量强制人们非得注意它、满足它不可，然而这种满足只
是暂时的麻醉，所付出的代价却是老病死忧悲恼苦的戕害。绝大部分的人都不会让自己沾
染毒瘾，但欲贪却是一切人赖以为生的恶瘾。修行者认清欲贪的祸患，拒绝生死轮回的迫
害，所以必须断绝满足欲贪的恶瘾。然而，独力规范自己抵挡欲贪的诱惑，简直如同毒瘾
发作却节制自己不将手伸向眼前的毒品，那并不是轻易办得到的事。因此，修行者必须进
入欲贪勒戒所----僧团。
    如法如律的僧团是一股威力强大的制约机制，僧团防止个人的自我放任、自由心证与
师心自用，帮助个人抗衡欲贪致命的吸引力。在僧团中，让人没有放任自己耽溺于欲贪的
机会。
    即便是自律甚严的头陀迦叶，佛陀也不允许他脱离僧团，自外于布萨、羯摩的僧事运
作与大众监督。然而，在这工商发达的时代背景下，四事供养的取得是那么轻而易举，这
使得许多修行者不愿在僧团中与大众共住，而希望无拘无束地另觅处所自己一个人独修。
然而，不管这项动机的原始理由是善或非善，其结果往往并非如其想像地能够杜绝外缘干
扰以便全心用功，反而因为失去了大众僧的规范、砥砺与扶持，终于向世间法称臣，重新
屈服于欲贪的淫威之下，镇日在色（受、想、行）攀缘、色爱乐、色识住的庸俗模式中打
滚。
    修行不能用三天打鱼两天晒网的态度面对。出家人唯一的责任是用功修行，没有僧团
可供庇护的修行者很难有足够强悍的心力坚持着精进用功。修行是没有假期的，不在僧团
中接受规范与督导，谁又有机缘鼓励、提振这些怠惰的行者？
    又或有些修行者以苦行自骄而不屑待在‘不够苦修’的僧中，但不依正见的无谓苦行
也只能算是一种满足行蕴欲贪、满足自我意识的变相手法，怎么也变不出攀缘四识住以外
的新把戏。正见、正道不是任人自订的，不在僧团中接受劝谏与指正，谁又能对这些持恶
邪见却又自命不凡的无闻凡夫作恶见羯摩？
    在修行道上想坚持中道梵行而不偏于卑下欲乐或无益苦行，唯有安住僧中一途。
    对抗欲贪是艰辛痛苦的长期抗战，修行者必须忍受断瘾期痛不欲生的煎熬；面对欲贪
狡狯的伪装与软硬兼施的怂恿，修行者必须以强大的智慧与心力来检视与克制。这些屈从
于欲贪却又否认自己懦弱的人，所逃避的是难以离欲的深重无力感，在十目所视、十指所
指的环境压力之下，只好想办法、找借口脱离僧团的监督。
    这的确值得令人同情，离欲决定是违背众生本性而令修行者感到痛苦的，人们面对痛
苦时总想逃避，不能要求一个人只因剃了头、换上袈裟，就能够毫不勉强、毫无畏缩地剖
解心灵最深处的痛楚根源。修行者必须觉悟，既已有心修习出世间正道，不让自己堕入‘从
闇而入闇、从冥入冥、从粪厕出复堕粪厕、以血洗血、舍离诸恶还复取恶。’的处境，僧
团是唯一的支持。毕竟，像摩诃迦叶这样坚毅果敢的头陀行者只是少数，更何况即使是迦
叶本人，也从修习梵行的历练中认清了人性的弱点，在佛陀入灭之后，竭尽所能地维持僧
团的正常运作，真正尽到了上座长老的职责。

    若比丘自用、戾语，诸比丘如法如律教，便言：‘汝莫言我好恶事，我亦不言汝好恶
事。’
    诸比丘应谏言：‘诸比丘如法如律教汝，汝亦应如法如律教诸比丘，如来弟子众辗转相
教、辗转相谏、辗转出罪、善法增长。’如是三谏不舍，僧伽婆尸沙。【戒经　僧残篇】

    由众人组成的社群、团体，若以一个高高在上的权威阶层来发号施令，的确是管理群
众最不费心、费力、费事的方法。然而灭苦之道的实践不可能藉由服从权威而达成。服从
权威即表示个人必须牺牲自己的独立思考能力；一旦放弃了独立思考能力便也丧失了自
决、自治与担当。缺少了自决、自治与担当便是戕害了自省、觉醒的一切生机。没有自省、
觉醒的人就不会有正确、积极的修道动机。没有正确、积极的修道动机根本不可能于苦灭
道迹圣谛如实知、如实无间等。
    这便是阐陀仗恃与佛同族而闹得整个僧团风风雨雨之际，佛陀却完全不亲自出面制止
阐陀的原因。以阐陀对佛陀的景仰，如果佛陀肯以自身的影响力对阐陀动之以情，事情应
该是很好解决的，但是佛陀却不这么作。依无我正见为导的僧团不容许个人英雄主义，包
括佛陀本人在内；以智慧观照为首的梵行也不推崇感情用事，即使是为了导人向善。抱持
一贯的制戒精神，阐陀凡有所犯，佛陀便制戒制止，并一切僧众共同遵守。最后阐陀终于
引起大众公愤，佛陀也就让大众僧自行决议如何处分阐陀。佛陀信任、尊重大众僧所作的
决定。
    在今天，学生自治还是个时髦的想法，它不但还需要有远见的先进人士鼓吹、号召，
而且还会面对世间法没有绝对标准这类见仁见智的考验。但贤圣僧团却是二十五个世纪前
的完美学生自治典范，不但有佛陀全心支持、圣弟子全然值得信赖的智慧，更重要的是有
出世间法是非善恶的绝对标准可资依循。
    拒绝处身僧团的修行者其实是拒绝受到出世间法的标准所规范。既然如此，僧团于彼
盲无目不知不见者，其如之何！乃至到了后世，已不再是个人不接受大众僧所主持的出世
间法标准，而是普遍的僧人都拒绝了出世间法的标准。既然如此，正法律于彼盲无目不知
不见者，其如之何！
    如今哪里去找能作‘诸比丘应谏言：“诸比丘如法如律教汝，汝亦应如法如律教诸比丘，
如来弟子众辗转相教、辗转相谏、辗转出罪、善法增长。”如是三谏不舍，僧伽婆尸沙。’
这般如法僧事的僧团呢？有心修学出世间法的族姓子、族姓女又该哪里去安身立命？

     三、
    说老死厌患、离欲、灭尽，是名法师。说生、有、取、爱、受、触、六入处、名色、
识厌患、离欲、灭尽，是名法师。
    若比丘于老死厌患、离欲、灭尽向，是名法师。于生、有、取、爱、受、触、六入处、
名色、识厌患、离欲、灭尽向，是名法师。
    若比丘于老死厌患、离欲、灭尽、不起诸漏、心善解脱，是名法师。于生、有、取、
爱、受、触、六入处、名色、识厌患、离欲、灭尽、不起诸漏、心善解脱，是名法师。【契
经　杂因诵】

    僧团的功能除了培育僧才之外就是令正法久住了！正法住世的目的是为能利益众生。
弘扬佛法利益众生，一直是许许多多佛教徒最深切的自我期许，他们认为佛法精深奥妙能
给予众生至高无上的利益、究竟圆满的喜乐，于是抱着坚定的信仰与热烈的情操，要将这
无上甚深微妙法向无量无边的众生广为弘传，使得沉沦于三苦、八苦、无量苦的无明众生，
能从这五浊恶世中离苦得乐、究竟解脱。然而，正法却不是仅凭热忱与知识就能向人宣扬
的。
    佛陀建立僧团并非为了招集一些人无私地奉献、弘传佛法，比丘也不是佛与信徒之间
的中介者。基督教、回教、印度教都不标榜出家，不也教务鼎盛！曾经，以出家人为领导
核心的罗马教庭统治了欧洲所有人民的信仰，可是在家人一旦发起宗教改革、建立新教，
便强势地将基督宗教硬生生的分裂成天主教与基督教。甚至，以在家人为传教中心的基督
教之势力，还隐隐超越由梵谛冈所领导的天主教。教义知识、宗教情操、悲天悯人的胸怀，
乃至深厚的禅定功夫，这一切都不是出家修道者的专利。如果仅凭这些特质就能传道说法，
佛陀大可不必辛辛苦苦地建立出家僧团，如同伊斯兰教先知默罕默德一般，以在家人的身
份作一个单纯的传道者不是省事很多吗？然而，正法的传授不可能照基督教或回教的模式
开展。
    一个没打过棒球的人，尚可藉由对棒球的热爱与了解来教练、领导一个球队，而且有
可能做得比老练的选手更好；但是一个没有正见、尚未解脱的人即使读再多经典、听再多
开示、观摩再多高僧风范，都无法解说、示范正确的出世间道。正法不是世间的宗教信仰，
它的价值不在于神迹、神谕、慈善、虔诚等等的世间法，它的价值在于它是出世间法，能
引导人们出离世间、超越世间。对世人而言，那是从来未曾被触及的、没有任何概念的领
域，传道者必须亲身到达那个领域，亲身经历那种境界，才能正确无误地向人宣说正确无
误的法。
    弘法利生，差不多已成为所有佛教徒最重大的使命了，但尚未见法的无闻凡夫自己都
尚未脱离三恶道苦，满腔热血去弘法利生，所弘的究竟是什么样的法？众生又能得到什么
样的利？除了拣些世间法来鱼目混珠一番，造成坏乱正法的后果，平白断送世人求取正见、
修习正道的机会外，又能有什么建树？是以，沙门释子出家是为了修梵行不是弘法利生。
比丘不同于祭司、教士、神父等的宗教师，所引为毕生职志的是致力于法的实践，以究竟
离苦为目标，而不为弘法传教、慈善公益事业或为他人的福祉耗费心力。
    要成为释沙门僧团的法师向世人宣说佛法，首先必须具足正见，如实知生命的缘起流
转仅是纯大苦聚集，并如实说明对这纯大苦聚的生命应厌患、离欲、灭尽，免得自作聪明
地拿世间法抵帐；其次还必须亲自修习梵行，实践这纯大苦聚的厌患、离欲、灭尽，离欲
不是观摩观摩就能有心得的，它不是世人熟悉的世间法，没经验的人还是三缄其口的好；
更重要的是必须确实证得这纯大苦聚的厌患、离欲、灭尽，唯有阿罗汉是正法活生生的示
现。严格说来，只有阿罗汉才有完备的说法条件。

    尔时，尊者浮弥知诸外道出家去已，往诣尊者舍利弗所，到已，与舍利弗面相庆慰，
庆慰已，以彼诸外道出家所问事，具白尊者舍利弗：‘我作此答得不谤毁世尊？如说说不？
如法说不？为是随顺法行法？得无为余因法论者来难诘呵责不？’【契经　杂因诵】

    是的，严格说来只有阿罗汉才有完备的说法条件，否则最起码也得如同尊者浮弥一样，
与其他阿罗汉共住在一个僧团中，随时可请阿罗汉审度自己所说所解是否不谤毁世尊？如
说说不？如法说不？为是随顺法行法？得无为余论者来难诘呵责不？
    僧团是出家人共同生活、共同修行的场所。其中有究竟解脱的阿罗汉，他们已圆满梵
行，再也没有未知未见的领域待他去学习，所以名为无学；还有见法之后正在修习梵行的
圣弟子‘譬如日出明相先起，如是正尽苦亦有前相起，谓知四圣谛。’这些人已见圣谛，
正尽苦的前相已起，正是欢喜踊跃向前冲刺的阶段，他们就称为有学；其他的就叫做凡夫
比丘了，他们尚未见法、也还不是真懂得如何正确修行。僧团中所有的成员都以究竟解脱、
究竟离苦为目标。凡夫比丘必须亲近善知识听闻正法，然后独一静处专精思惟，以期早日
知法见法；有学比丘则致力于法次法向的实践，一心迈向最后果证；无学的阿罗汉则无可
学习了，他们除了现法乐住、正念正知外，唯一的职责就只有主持正法、教授僧众了，好
比迦叶，在舍利弗与目犍连入灭后，佛陀就一直希望他能将教授、教诫诸比丘的责任承担
起来。

    尔时，世尊观察罗喉罗心，解脱慧未熟，未堪任受增上法。问罗喉罗言：‘汝以受人五
受阴未？’
    罗喉罗白佛言：‘未也，世尊！’
    佛告罗喉罗：‘汝当为人演说五受阴。’……【契经　六入诵】

    可是佛陀从未规定只有阿罗汉能说法，反而鼓励有学与凡夫比丘都要经常向人讲说佛
法，那是一种覆讲、复习，不但有助于加强印象，更能激发深度思惟与体验。曾经，罗?
罗想独一静处，专精思惟而见法自知作证，便请佛说法。对自己的亲生儿子，佛陀并没有
特意倾囊相授，而是鼓励他为人演说五受阴、然后说六入处、然后说尼陀那（缘起）法，
之后再教他于上所说诸法，独一静处，专精思惟，观察其义。终于，罗?罗懂了，他知此
诸法皆顺趣涅槃、流注涅槃、浚输涅槃。也就是说罗?罗明白了生命的真相、明白了修行
真正的目标、明白了灭苦之道的要义，于是佛陀为他略说法要，让他能独一静处，专精思
惟，不放逸住，终于能够见法自知作证：我生已尽、梵行已立、所作已作、自知不受后有。
成阿罗汉、心善解脱。
    所以不只是阿罗汉可以说法，即使是凡夫比丘也应该经常说法，重点不在于什么果位
才能说法，而是说法的用意。罗?罗就是标准的范例，他说法是为了让自己更深入体悟佛
法，而不是弘扬佛法利益众生。佛法不是清仓拍卖货，想问法、请法、求法的人必须主动
向僧人求教，欲得佛法利益者应该获得保证：只要踏入僧团就不会徒劳而返。要让这个过
程顺利圆满运作，比丘、比丘尼就必须精勤修学体证佛法，成就圣出世间无漏、无取、正
尽苦、究竟苦边。正法的弘传不靠个人而是整体僧团。
    此外该注意的是，佛陀没有教罗?罗讲说不净观、四禅八定或四无量心；没有教他讲
说中观、瑜伽或佛性；没有教他宣说密咒、作护摩火供或观想曼荼罗。佛陀教他讲的是五
受阴、六入处、缘起法。而阿罗汉则应担负起执法者的责任，不令僧众讲说的法谤毁世尊、
不如说说、不如法说、非随顺法行法或受到余因法论者来难诘呵责。这就是《戒经》中会
制有‘说法不得过五、六语’这种戒条的原因。只可惜，此戒原意是要比丘（尼）们不可
与异性居士谈论些言不及义的废话，除了五受阴、六入处等佛法正义外其他都不许说，然
而后世一些部派的持律者将‘不得过五、六语’解释为说法不得超过五、六句，这就完全
误解了此戒的制戒精神了。
    本来释沙门僧团中的法师能说的法只限于四圣谛，限于五受阴、六入处、缘起法的厌、
离欲、灭尽。除此之外都归类为论说不饶益事，而算不上是说法了。要维持佛法的纯粹一
味，终究还是得靠僧团。在僧团中，有见法自作证的圣弟子、有耆年久修的长老大德，他
们知道什么是如法如律、什么是非法非律，若有人错解佛法，自会有僧团中的智慧上座出
面纠正，令正法正确无讹地在僧中传衍、流布世间。除非僧团能够如法如律地正常运作，
否则就没有维持正法传承的条件。这是僧团另一项重责大任。

    若比丘向未受具戒人自说得过人法：‘我如是知、如是见’实者，波逸提。【戒经　堕
罪篇】

    所谓的过人法就是修行过程中所体验到的境界，不管是禅定境界、神通能力或沙门果
位，全都是一般没有修行的人所经验不到的，好比禅定或神通，即使用心费劲地修练也不
见得人人都经验得到；而沙门果，若没有正见、正思惟的基础，即使修上无量阿僧祇劫也
仍是凡夫一个。这类知人所不知、见人所不见的特殊能力就称为过人法。所有这些过人法
都不能向未受具足、未持比丘（尼）戒的人夸耀。看看世人对大宗教师的偶像式崇拜以及
名利双收的修行者如何日趋堕落腐败吧！佛陀可不希望他的弟子受到同样的干扰。
    佛法是普世的、是一切人共有的。在佛世时，如果有人在比丘说法之后才拿出饮食来
供养，那么比丘就必须拒绝受食，佛法可不是用来换取温饱、满足欲贪的。还有，一个人
是否能与佛法相应不在于约定俗成的社会条件如人种、阶级、学历、才华、能力等等，而
在于学法者是否愿意弃舍一切世间眷恋，成就生命的终极解脱。世俗条件好的人不见得能
与修行相应；优秀的修行者则根本不需要借那些世俗条件来自我妆扮。
    因此佛法不可以被纳入大学或研究所的科系中成为一门专科学问，那不但阻绝了文盲
及低学历者听闻佛法的机会，学校中只为拼考试分数而猛啃书的‘读书’风气，更是误导
了学法者实践梵行的目标并毁灭了僧团的修行道风。修学佛法的目的在于求取正见，而正
见则是为了奠定梵行的基础，梵行才是出家生涯的主题，而研读佛法只是过程中的一个步
骤，如果研读佛法不是为了落实于梵行，那么这种研究也只是沦落生死的世间思惟。更何
况修行是解行并重且没有毕业的一天，即使证了阿罗汉也不表示他就可以离开修行的环
境。随后还有最荒谬也最可笑的一点是：文凭该如何颁发？发给能修完学分、写出论文的
人还是发给有修有证的人？有能力修完学分、写出论文的人可不见得有正见、有修行、有
果证，用这种方法作资格认定只会败坏正法律、扼杀修行者；而那些真修实证的修道人又
怎肯去领取这么一张受人认证的凭证？他要拿这张文凭去找工作吗？
    修行完全是为了自身的生死轮回负责。想要有四双八士的贤圣弟子僧住世，仍要回归
古老的僧团制度。

     四、
    若比丘欲破和合僧，执持破僧事。诸比丘当谏是比丘言：‘汝莫破和合僧，执持破僧事，
当与僧和合，共一师学如水乳合，如法说，安乐住。’如是三谏不舍，僧伽婆尸沙。【戒经
僧残篇】

    万一有刚愎自用的比丘或比丘尼不但自己坚持恶邪见，还打算另立山头、广揽徒众、
弘扬自己的恶邪见时，佛陀称这种事件为破僧而不叫做破法，由此可见僧团在维持正法上
之重要性。
    破僧，是一件非常严重的大罪。虽然在僧事的处断上，它只犯僧残，佛陀还宽容地让
犯戒者保有忏悔的机会，而不像大妄语罪一犯就判其最重的波罗夷罪，立刻逐出僧团，终
身不得再获比丘（尼）的资格。然而，破僧却是恶性重大的逆罪，若不忏悔改过，不仅自
绝于正法，还误导其他有心学法的人与正法绝缘。
    向来，弘扬《广律》的持律者提到提婆达多的破僧事时，总是在出佛身血上面大作文
章，又说纵狂象杀佛、又说推巨石压佛等等，甚至还诬蔑他对佛陀的前妻有非分之想，对
提婆达多作许多不合情理的人身攻击，竭尽所能地丑化诋毁提婆达多。其实就如同《四分
律》的〈戒序〉所说：一切众律中，戒经为上最。只要不是针对《戒经》作如法的诠释解
说，其他神怪异事的广说别解则不妨看作是宗教情操的发扬。唉！想研读《广律》的善男
子善女人，除了不可或忘‘修多罗相应、不越毗尼、不违法性’这三条铁则之外，可还真
要具备纵横诸家、比对各律的功夫（现存六部广律中五部为汉译，包括南传铜牒律在内皆
为部派用律，均已掺杂私人见解），以及借助读侦探小说的推理思考。
    究竟提婆达多罪在何处？这得从破僧戒的内容中探究。在现存各部律中，所有这条戒
的经文全都异口同声地挞伐：‘执持破僧事’。所以要犯破僧戒首先就必先有破僧事可持。
然而什么事能称得上破僧事呢？线索仍在经文中。在提婆达多以苦行招揽自己的徒众时，
诸比丘对他的劝谏是：‘当与僧和合，共一师学如水乳合，如法说安乐住。’其实这就是关
键----与僧和合，共一师学如水乳合，如法说安乐住。肯接受劝谏而与僧和合共一师学就
清净无罪，三次劝谏都还不从就犯下破僧罪。诸比丘的劝谏不是不可出佛身血、不可别受
阿阇世王的供养、不可自领徒众另立山头或不可修苦行。提婆达多的问题出在他不安于与
大众僧同一师学如水乳合，所谓的同一师学就是与大众僧一起跟着释迦牟尼佛学习正法，
提婆达多罪在随佛出家却不肯安住于佛陀所教授、教诫的正法。
    后世的律师总是笼统地说：分裂僧团、令僧不和合或结党派就算破僧。这样的说法是
错的，佛世时也曾发生过一个‘憍赏弥事件’，在那次事件中憍赏弥当地的比丘分成两派吵
得不可开交，互相指责对方有罪以至根本无法共同布萨说戒，就连佛陀亲自出面调停也无
济于事，最后只好将大界一分为二，僧众分为两处各自说戒。这该算很明显的分裂、结党
派、不和合了吧！可是当居士请示佛陀该供养哪一派比丘时，佛陀说：‘如折金杖，此亦是
金、彼亦是金’。佛陀竟仍将这两派糊涂比丘都视之为金、称其为金。为什么不给他们冠上
破僧的罪名呢？只因为他们仍然同一师学啊！在尚未证阿罗汉之前，所有的人都是有烦
恼、有我执的，但只要都能依照佛陀所教授的出世间正道去学习，即使是学习过程中在世
间的人事纷争上起了冲突，也无妨其道业上的如水乳合，假以时日在修行上有了体悟、有
了心得，所有世俗的纷争冲突都会化解的，所以佛陀仍对他们充满信心，称他们为金。所
谓的破僧事不在于是否分裂僧团或结党派，而在于是否修习、讲说佛陀所教导的正法。
    其实破僧事真的很容易犯，只要具足了比丘或比丘尼的身分，又不肯如法学习释迦牟
尼佛所教授的正法，另外宣扬四圣谛、八正道以外的恶邪见，就具备执持破僧事的条件。
破僧事的内容可以千变万化，佛世时只有提婆达多胆敢犯下这条罪，他说只要一辈子都坚
持五种苦行，就能得证阿罗汉。后世的破僧事或助破僧事更是种类繁多、花色齐全了，举
凡自创品牌立新教说的一律称做执持破僧事，至于承袭与正法相违的‘经、律、论’或祖
师训诲而欲发扬光大者，就该归类于助破僧事这条戒的范围了。所有这些违背出世间正道
的法都是破僧事。只不过今天不再有如法的僧团能作羯摩，对所有这执破僧事的无闻凡夫
三度劝谏：‘汝莫破和合僧，执持破僧事，当与僧和合，共一师学如水乳合，如法说，安乐
住。’所以，从技术上来说，这年头是不会再有人犯下这条僧残罪了。唉！真不知是该觉
得庆幸还是该感到悲哀？

    众生常与界俱，与界和合。云何与界俱？谓众生不善心时与不善界俱、善心时与善界
俱，鄙心时与鄙界俱、胜心时与胜界俱。
    时，尊者憍陈如与众多比丘于近处经行，一切皆是上座多闻大德，出家已久，具修梵
行。
    复有尊者大迦叶与众多比丘于近处经行，一切皆是少欲知足，头陀苦行，不畜遗余。
    尊者舍利弗与众多比丘于近处经行，一切皆是大智辩才。
    时，尊者大目揵连与众多比丘于近处经行，一切皆是神通大力。……
    时，提婆达多与众多比丘于近处经行，一切皆是习众恶行。【契经　杂因诵】

    这一经讲的是物以类聚。对这种情况佛陀乐见其成，而不妄加结党派的罪名。
    虽说，僧团是要让所有进入僧团的比丘、比丘尼都有机会转凡成圣、解脱涅槃，但佛
陀并不要求弟子有着整齐划一的个性、风格、智能、才华、处世态度等等，僧团并不同于
生产线、僧人也不是由同一个模子制成的产品。相反地，佛陀欣见弟子们有不同的能力、
性格，只要能不受后有、进趣涅槃，不论柔和忍辱如阿难、刚毅固执如迦叶、智慧辩才如
舍利弗、憨直木讷如周利槃陀伽，全都是佛陀所称叹的无学圣弟子。
    大乘经典喜欢批评阿罗汉，说阿罗汉余习未尽，只有佛果才是余习永尽、究竟清净，
其实余习不是那样解释的。在正法律的理解中，唯有有学弟子才有余习的问题，所谓的余
习是指已经见了法，理智上明白生命根本不值得恋栈，可是情感上对生命的爱恋却无法一
时便全然放舍、总是在不知不觉间又照着过去的习性执取五受阴、执取六入处，这就叫做
余习。凡夫根本没资格和‘余习’扯在一块，爱着生命不是他们‘剩余的习性’而是天经
地义的本能、责任和目标；而阿罗汉则彻底断绝了所有的欲爱、色爱、无色爱，一切爱着
永尽无余、一切欲贪永尽无余，哪还有任何未尽的‘余习’可供人道长论短！
    大乘经典所说的余习指的是各人的行事风格、临事反应、性向或习惯，但那都只是世
间法上的差异，只要是人、是生命，五受阴就必然要运作，阿罗汉尚未入灭前也必然还有
五阴在活动。五受阴是世间、世间法，只要是世间法就没有标准可言、就不能断定什么样
的个性是好什么样的个性不好。所以，迦叶不愿教授新学比丘佛陀不勉强他；富留那执意
要去西方弘法佛陀不阻止他。只要不障道、不自恼恼人，佛陀乐见每个弟子发挥自己的性
向才能，也相信每个人、每种风格、每项专长都能让僧团更形多元、更加蓬勃、更有朝气。
除非在出世间法上执持恶邪见、破僧事。
    轻易地误用‘习气’一辞造成了令人难以预料的副作用----泯灭了世间法与出世法的
分野、漠视了佛陀所赋予僧团的开放道风。于是，在凡夫的无明、欲贪的作祟下，后世的
执事僧或师长总能以违反寺规、调教弟子作为刚愎自用的借口，自以为能依一己之私见而
订立规矩，弃布萨、羯摩、说戒等僧事而不用，任意裁决弟子有过无过，不待受制裁者见
罪认错便评断罪名、施以惩处。这不但犯戒违律，还落入了‘顺我者昌逆我者亡’的独裁
思考，在世间法而言于人于己都没有益处；就出世法而言更是三毒炽盛、于道有损。

    若比丘持戒、修德、惭愧、成真实法，见此人者，多得果报。若复闻者、若随忆念者、
随出家者，多得功德，况复亲近、恭敬、奉事。所以者何？亲近、奉事如是人者，时时得
闻深妙之法。得闻深法已，成就二正----身正及心正。【契经　道品诵】

    出家人的长幼秩序是依受具足的年资排定，越是耆年长老越应受到尊重，应得第一座、
第一水的礼遇，派发僧房也应从优处置；而且越是持戒、修德、惭愧、成真实法的上座，
越能得到弟子的追随，因为亲近、奉事如是人者，时时得闻深妙之法。尊重事奉长老上座
是自动自发的行为，新学比丘并未被硬性发派于某人座下，他们有权利选择亲近奉事的对
象，以便让自己在这些有德的长老指导下，身心二法皆能受到匡正，从而成就道业。
    但这却不代表年长者就有权裁断僧事、统治大众僧。别说年长不一定有智有证，即使
是阿罗汉，佛陀也断然不能赋予这样的权力。无论于法于律，佛陀从未要求僧众有服从权
威的义务；无论是新学或久修、无论是凡夫或阿罗汉，每一个比丘（尼）的权利都是平等
的，都有权表达见地、表决僧事，也都有权为自己的罪名伸辩。
    当然，民主自由不能毫无节制地任其自我膨胀而必须受到监督制衡，布萨、羯摩、说
戒的僧事就是僧团中法定监督制衡的制度。布萨、羯摩、说戒都是组织团体最基本的会议
运作，它们必需在正见的主导及律制的程序下进行，不可以受到威权的操作，更不可被赋
予信仰或神化、戒禁取的仪式性质。
    佛陀主持僧团正规运作近半世纪之久，在正法的准绳与明智的裁决下，人性中可能呈
现的各式各样弱点，佛陀全都面对并处断过。今人的烦恼与困境在表象上可能更多样化，
但人性基本的缺失出不了佛陀曾在僧团中仲裁过的事例，可以这么说，只要能如法依出世
正见解析，不论法义、修行或生活上的障碍，没有在法与律的《修多罗》中不能解决的难
题，而《广律》中更详细记录了运作僧事的细节，可供后世的学法者、持律者参考。

     五、
    乞食已还住处，举衣钵、洗足已，或入林中、闲房、树下，或空露地，端身正坐，系
念面前。【契经　道品诵】

    除了上述所有的功能外，僧团真正与个人的日常作息最最密切相关的，就是维持修行
者独处的环境。虽然僧众还必须亲近长老上座听闻佛法、同学僧众间相互研讨法义以及参
加布萨、说戒、羯摩等僧事，但这一切无非都是为能保障每一个修行者如法如律地独一静
处专精禅思。

    住于自洲、住于自依，住于法洲、住于法依，不异洲、不异依。【契经　五阴诵】

    修行是为了自身的利益，除了依循正法律没有其他外力可资仰仗；也唯有自身的努力，
其他任何人都帮不上忙，因此对修行者而言独处，特别是在僧团支持下的独处是绝对重要
的，它可以杜绝人、事、物等无谓的环境干扰、保护修行者完全不须屈从于社会现实、帮
助心灵超越只为延续生存的既设模式而得以提升到更高的层次；僧团所传承的出世间正见
更是让修行者能在独处中透视并扭转生命际遇。独静禅思是将所听闻的佛法内化为生命内
涵时不可或缺的过程，若不能在时间与空间上保障全然独处的条件，修行者要凭什么成就
梵行？
    唯有僧团能够周全地提供修行者正法律以及独一静处专精禅思的环境，令每一个比
丘、比丘尼都真正能无后顾之忧地住于自洲、住于自依，住于法洲、住于法依，不异洲、
不异依。

    出家之人卑下活命，剃发持钵，家家乞食，如被禁咒。所以然者，为求胜义故；为度
老病死忧悲恼苦，究竟苦边故。诸善男子！汝不为王、贼所使，非负人债，不为恐怖，不
为失命而出家；正为解脱生老病死忧悲恼苦。汝等不为此而出家耶？【契经　五阴诵】

    僧团要能正常运作，除了要依正法律为准绳外，僧众自发的内省、觉醒更是重要的关
键，出家人舍弃了世俗一切所有，为的不就是断除烦恼、究竟离苦！出世间的正法律应是
比丘（尼）最宝贵、万万不能放舍的‘终身大事’，如果为了世间、世间法而起争执，竟愿
弃出世间正道于不顾，那么为什么还要出家？为什么情愿作一个乞讨生活所需的乞丐？为
什么不干脆还俗光明正大地去为世间事打拼？一旦僧中所有的成员都能具足这一番自省、
自觉，就不必担心僧团不如法、僧事不上轨道、僧人不能办道。
    僧人的自重自爱虽然决定了僧伽的品质，然而正见仍是更基本的先决要件。具足正见
才能分辨什么是供养世尊事、什么是大过；什么是行身恶行、什么是修身妙行；什么是毁
谤世尊、什么是随顺法行；什么是正法律、什么是恶邪见与破僧事；什么是世间法、什么
是出世间法；什么是善界、什么是鄙界、什么是胜界。不依正见又怎能评断谁是真的自省
自觉、谁又是违法违律？
    原本在正见的引导下，以自省与觉醒为诉求的僧团应是最民主自由的自治团队，各别
的比丘、比丘尼在僧团中获得犯错时的惭愧心、痛改前非的魄力、自治的荣誉感与悟道的
惊喜，从而得以循序渐进地达到修行的终极目标。一旦背离了出世正见的最高指导原则，
整个僧团的体制运作便无可挽救地堕落了。失落正见之后，僧团的崩溃自不待言，信任式
的自治摇身一变成为放任的温床；民主自由的僧团制度转眼成为个人主义自我放纵的护身
符。正见虽是唯一的，可是邪见却有无量百千万亿那由他数的面貌，没有人会打定主意以
破僧作为修行的目标，但除非能回复正见的判准，否则‘邪不胜正’只会是一则神话、一
句笑话！毕竟欲贪是一切众生难以抵挡的本能冲动，所有这一切邪知邪见，全都是欲贪的
珍爱扮相，它让修行者理直气壮地满足欲贪。
    任何活动或组织，只要背离了利益就不可能获得支持、拥护。而释沙门僧团所要提供
的正是究竟解脱、究竟离苦的利益。只要世人仍有究竟解脱、究竟离苦的需求，僧团组织
就有重建、重新运作的条件。若能在正见的导引下打破仪式化与戒禁取，将僧事的止持与
作持落实于僧众的生活层面，恢复僧团少欲、少事、少务的出世间格局，提供族姓子、族
姓女断绝俗务、专精修学的环境，那么四双八士的贤圣僧将重现世间、正法律将再住于世
间，让世间不复闇冥，长夜照明，纯一智慧现于世间。这应该是有抱负、有志节的僧俗四
众弟子今后第一优先的努力方向。
    佛的正觉、法的正道都只有靠健全的僧团才能传承下去，但是如果标榜修学正法、原
始佛法的僧尼，在解、行两方面不能成就令世人恭敬景仰的果证、树立阿罗汉的典范与道
统，那么光凭‘如法运作的僧团’作为号召，还是不可能得到认同的，少了有修有证的阿
罗汉居间主持，僧团等于只是个空壳子，想修学正法的族姓子怎敢确信自己从中学到的果
真是正法，而不是糊里糊涂犯下助破僧事呢？佛陀本人也是成等正觉、见法涅槃之后才建
立僧团的。因此，有心重建如法僧团的僧尼，当务之急应是自身道业的成就，在这没有僧
团可供依凭的世代，自立自强、任重道远地精进修习三十七道品将是值得尊敬又不可稍懈
的任务。


六、道品

     六、道品
     一、
    彼以贤圣戒律成就，善摄根门，来往周旋，顾视屈伸，坐卧眠觉语默，住智正智。彼
成就如此圣戒，守护根门，正智正念，寂静远离。空处、树下、闲房独坐，正身正念，系
心安住，断世贪欲，离贪欲、净除贪欲。断世嗔恚、睡眠、掉悔、疑盖，离嗔恚、睡眠、
掉悔、疑盖，净除嗔恚、睡眠、掉悔、疑盖。断除五盖恼，心、慧力羸诸障阂分，不趣涅
槃者。【契经　道品诵】

    终于要言归正传进入三十七道品，在正式起修三十七道品以前都只能算是道前基础，
进入了三十七道品才真正算是修习梵行。无论南北传，从《契经》的卷轶比例来看〈道品
诵〉﹝大品﹞的份量都大过〈五阴〉〈六入〉〈因缘〉各诵，毕竟佛法是重实修的。不过本
书对道品的解说将简略地集中在这一节之内，因为修行一事是如人饮水冷暖自知的，而且
每个人的步调、历程与细节经验各不相同，只要根本原则大抵不差，各别的修行者要如何
运作自己的修行技巧，旁人是无权置喙的。本书不拟以修行指导者自居，只打算介绍三十
七道品的基本原理与规则。
    整个三十七道品的修习都是禅修，禅修训练心的专注与独立，从而展现强大的心灵力
量。未曾受过训练的心是软弱、依赖而又任性的，它们不能失去攀附的对象，否则会强烈
地感到孤独、寂寞、空虚，甚至忧郁、沮丧、狂暴。因此一个没有禅修的人一旦空闲下来，
就觉得无所依托，必须找些娱乐、消遣打发时间，或找些事情来忙，他们没有能力役心反
倒为心所役。这种生活模式只会让人深陷于世间、世间法之中，永生永世被外在的境界牵
着鼻子走，不能自主、不能出离忧悲恼苦、不能出离生死究竟苦边。而修行当然就必须反
其道而行，必须跳脱这种消极颓废的生活模式以及根绝这软弱、依赖、任性的心态。
    是以，修行必然地成为修行者的终身事业，且是唯一的事业。世间人可以身兼各种身
份或职责，一个男人可以同时是丈夫、父亲、老板、俱乐部会员及美食专家，每个称谓都
代表了不同的身份与不同的权利、义务。但修行者就是修行者，不论称为沙门、比丘、和
尚或法师，都明示他那修行者的身份与任务，没有兼差、兼职的余地。因此，修行者只要
将心思、行为用到修行以外的其他世俗事务上，就得背负不务正业、不负责任、放逸懈怠、
行恶不善法的恶名。
    五盖，是所有软弱、依赖、任性心态的总类，也是一切道品的障碍，道品和五盖可说
是势不两立、无法并存的。〈念处相应〉说：

    有善法聚、不善法聚。云何善法聚？所谓四念处，是为正说。云何不善聚？不善聚者
所谓五盖，是为正说。【契经　道品诵】

    〈觉支相应〉说：

    如此五盖，为覆、为盖，烦恼于心，令智慧羸，为障阂分，非明、非等觉，不转趣涅
槃。如此七觉支，非翳、非盖，不恼于心，增长智慧，为明、为正觉，转趣涅槃。【契经
  道品诵】

    〈道相应〉说：

    说不善聚者，谓五盖，是为正说。说善法聚者，所谓八圣道，是名正说。【契经　道品
诵】

    五盖是贪欲盖、嗔恚盖、睡眠盖、掉悔盖、疑盖。称之为盖是因为它们覆盖、蒙蔽了
心的清明与觉照，阻碍了心对出世梵行的专注。贪欲与嗔恚对修行的障碍是不言自明的；
昏沉、瞌睡或干脆睡着的心萎靡而闇钝当然也障碍修行；掉是不能持，意指涣散的心思无
力保持在所专注的主题之上，悔不单指定狭隘的后悔、反悔，它泛称所有惦记、牵挂、懊
恼，许多经书也将悔称作举，特别突显悬念的心高亢昂扬难以平抑的状态，掉悔与掉举是
同义词，一样地障碍修行；最后是疑，由于五盖专门讨论修道当时的障碍，所以疑盖不是
散乱地妄想对佛、法、僧或对周遭人、事、物的怀疑，那些杂念应该归到掉悔盖去，疑盖
仅限于努力用功之际对自己或对方法、境界生起的怀疑：自己的资质算不算得上是块修行
的料子？自己是否有能力达成所预期的修行目标？照这样修下去真的有用？现正生起的这
种境界是否就是入定、证果？所有这一切在修行中生起的疑虑当然也障碍修行、障碍专注。
    这五盖全都是心的状态，虽然对世间人而言它们都是很平常自然的情形，根本算不上
过失，即使是极权暴政也不会在这上面吹毛求疵，甚至比丘、比丘尼戒也不曾为它们定罪，
但站在修道的立场上，它们都是恶不善法，覆蔽了心向涅槃的正途。禅修是心的训练，只
要是锻炼心不受这五盖覆蔽的功夫，都属于禅修的范围，三十七道品的修习全都先要去除
五盖，所以三十七道品都该归类为禅修。
    特别值得一提的是：五盖专门讨论修道当时的障碍。在正法律所要对治的恶、不善法
中，无论是无明、贪嗔痴、欲贪……等等，佛陀都会强调该将那些恶法的永断无余，但佛
陀从未说五盖永断无余。当然，三果阿那含断了五下分结，贪、嗔永断，所以阿那含圣者
修行时不会被贪欲盖及嗔恚盖所覆蔽，而阿罗汉断了五上分结再不会被掉悔盖和疑盖缠
心。可是，即使是佛陀也还是每天都得拨出时间睡觉的啊！
    为什么要强调断除五盖得证阿罗汉？搞得那么多修行人去练不睡觉的不倒单。打仗也
该弄清楚对手，五盖是禅修之敌；无明欲贪才是解脱涅槃的心腹大患。禅修是手段、工具
不是目的，修行的终极目标是老病死忧悲恼苦的永灭，去除五盖后的心正是用来永断无明
欲贪的利器。光拿五盖开刀只能造就出一个禅修者，向无明欲贪抗战才能成就我生已尽、
梵行已立、所作已作、自知不受后有的究竟果证。五盖是障道法不是生死流转的根本，不
断除五盖无由进趣道品，但不具出世间正见单凭断五盖而自以为精进修梵行也绝无益于解
脱。其间因果分明，修行者不可不慎。

    佛告郁低迦：‘如是！如是！如汝所说。但于我所说法，不悦我心，彼所事业亦不成就，
虽随我后而不得利，反生障阂。’
    郁低迦白佛：‘世尊所说，我则能令世尊心悦，自业成就，不生障阂。唯愿世尊为我说
法，我当独一静处，专精思惟，不放逸住，思惟：所以善男子剃除须发，正信非家，出家
学道，于增上修梵行、现法自知作证：我生已尽、梵行已立、所作已作、自知不受后有。’
如是第二、第三请。
    尔时，世尊告郁低迦：‘汝当先净其初业，然后修习梵行。’
    郁低迦白佛：‘我今云何净其初业，修习梵行？’
    佛告郁低迦：‘汝当先净其戒，直其见，具足三业，然后修四念处。何等为四？内身身
观念住，专精方便，正智正念，调伏世间贪忧。如是外身、内外身身观念住。受、心、法
法观念住。亦如是广说。’【契经　道品诵】

    如前所说：‘被外在境界牵着鼻子走的心，不能自主、不能出离忧悲恼苦、不能出离生
死究竟苦边’，因此，除非在禅修上真修实练才真能异于庸庸碌碌世俗人，称得上名副其实
的佛弟子、修行者。许多有惭有愧的修行人便是在这样的自期自勉下发心勇猛精进，眼光
盯紧各种法门，一下手便是各式各样的禅法或四念处、八正道等道品，务以四禅八定或四
沙门果为标的，盼能在道业上精益求精、疾取果证。虽说精进是好事，但盲目地冲锋陷阵
却被佛陀所呵责：‘于我所说法，不悦我心，彼所事业亦不成就，虽随我后而不得利，反生
障阂。’为什么这些用功的修道人竟然不悦佛心而反生障阂呢？原因在于他没有老老实实
地打好道业的基础，就如同盖楼房不打地基、移植大树却截去树根，怎么有成功的指望呢？
    修行是有次第、有条件的：‘当先净其戒，直其见，具足三业，然后修四念处’。净其
戒、直其见、具足三业是道前基础、修行的前方便，而修四念处则是苦灭道迹圣谛的实践。
在戒未净、见未直、三业未具之前便冒然由禅修下手，是难望有成的。所以在起修四念处、
三十七道品之前首先必需奠定道前基础。净其戒当然就是要清净持守戒律；直其见是依出
世间正见为修道依凭；具足三业是身、口、意三业都必须全面配合梵行，不可有所保留、
吝惜。

    有法修习多修习，能令行者得不退转，谓四念处。【契经　道品诵】

    世俗的法律容或认可天赋人权而保障个人的生命权、财产权、受教育权等等，却绝难
保障‘人生而有权得知正见’。正见必须靠修行者勇猛奋发地追求，否则即使等上无量阿僧
祇劫也不可能凭白悟入生命真相、具足出世正见。修行者得要自力救济，努力制造与正法
邂逅的缘份、培养与正法熟稔的程度，最后终于能够发生与正法相应的契机。就以古人为
借镜罢！所有那些能够听闻一席佛法，便于座上见法的圣者，无不是经年累月苦思真理却
尚不得解，所惦念挂怀的除了生命真义再无其他，对生命道理的各种思惟、领会不断萦绕
心头脑海，所以一旦巧遇善知识，得到关键性的开解，便水到渠成见法证初果。
    因此求法者除了听闻正法外，唯一的任务就是念兹在兹地思惟正法。这念兹在兹的功
夫恰好正是四念处！所以凡夫比丘也是应该修学四念处的，佛陀不也说：‘于四念处多修
习，当得四果、四种福利。云何为四？谓须陀洹果、斯陀含果、阿那含果、阿罗汉果。’
    问题就在这儿产生：什么样的人修四念处会不悦佛心反生障阂；又是什么样的人修四
念处则令行者得不退转？其实不该问谁适合修四念处而谁不适合，该问的是修行者如何看
待四念处？

    当勤禅思，正方便起，内寂其心。所以者何？比丘禅思，内寂其心，成就已，如实显
现。云何如实显现？谓此苦圣谛如实显现，此苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显
现。【契经　杂因诵】

    在全部的《相应修多罗》中，禅思的重点都在于观察思惟，讲说四禅等的禅定反而只
算是个小配角。后人喜欢将止与观做渭泾分明的区别，其实大可不必如此，整个四圣谛无
非是针对无常变易的生命现象做讲解，只要让心静下来，不处于散乱、妄想、心不在焉的
情况，就能达到粗浅的内寂其心。这种最普通的专注已足以让修行者将注意力放到禅思的
主题之上，如正观四圣谛等。世人光凭这般程度的专注就完成了极目所见的灿烂文明，修
行者当然也能藉它观察思惟，而让禅思的对象----四圣谛----如实显现。

    当修无量三摩提，专心正念。所以者何？修无量三摩提，专心正念已，如是如实显现。
云何如实显现？谓此苦圣谛如实显现，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实显现。【契
经　杂因诵】

    三摩提又译作正受、三昧、等持、阇摩他等等，是一种极度专注的精神状态，通常是
在非常熟练、专注的情况下产生，如作家、艺术家、运动员等在巅峰状况下全然投入其创
作时，也能够神入于这种精神状态，使其发挥强大的心力，令才华有如神助般地展现。纯
熟的禅修者一旦能在禅思中毫无旁骛地投入于所思惟的主题，进而达到更深刻的专注，心
会很自然地进入三摩提，这时候的观察力变得更加清晰、详尽而敏锐，所观察的对象尽呈
在前、如实显现。比起泛泛的内寂其心，三摩提是一种美妙的经验，令粗陋的五欲功德显
得丝毫不值得顾念。能够随心所欲进入三摩提的修行者，可要比一般未曾领略过这种经验
的人更有抗拒感官诱惑的本钱。
    而不管是禅思或三摩提，修行的原理都是‘修习于止，终成于观；修习观已，亦成于
止。’止观二法根本不必作截然的划分。许多禅修者不依从出世间正见的最高指导原则，
一心一意追求禅定境界，将四念处当作四种修定的业处，难怪要成为‘其见不直’的现成
样本，注定要不悦佛心反生障阂！
    修习三十七道品，主旨不在教人如何入定，而是在于观察生命的真相，经有明训：

    当善观察诸阴，所谓四念处、四正勤、四如意足、五根、五力、七觉分、八圣道分。
【契经　五阴诵】

    混乱、蒙昧的心是软弱无力的，即使强烈的情绪也是盲目、狂乱，难以控制、应用的。
所以修行者最重要的修行技巧就是心的训练，禅修就是致力于心的独立、坚强与壮大，强
而有力的心几乎无事不办。而三十七道品就是七组用以训练修行者观察诸阴的禅修技巧。
出世正见的内容就是如实知、如实见生命的真相。所以禅修的目的就是要能善观察诸阴、
于四圣谛如实知见----依正见修习出世梵行的佛弟子，由心寂止、正受的敏锐觉照得以正
见生命的真相；也因专注于生命现象的观察而得到心的寂止乃至正受。
    一般瑜伽行者所修的禅定是世间、世间法。禅定经验和五受阴所有的经验一样是因人
而异、随人作解的，而禅境又是那么私密、那么特殊、那么美妙、那么不可言喻，简直教
人终生难以忘怀，这样的特性更是赋予了人们任意定义的宽广空间，因此同样的禅定效果
能用来与大梵结合、见证上帝的大能、成为佛性的显发等任何信仰体验，甚至被误解为果
证！禅修者若短缺正见的超然视野而在禅定的境界中钻牛角尖，就只会落入‘若思量、若
妄想生，彼使攀缘识住，有攀缘识住故，有未来世生老病死忧悲恼苦，如是纯大苦聚集。’
的窠臼。

    常当修习方便禅思，内寂其心。所以者何？比丘！常当修习方便禅思，内寂其心，如
实观察。云何如实观察？此是色、此是色集、此是色灭；此是受、想、行、识、此是识集、
此是识灭。【契经　五阴诵】

    由于禅修、道品旨在如实显现五受阴等生命现象，所以凡夫比丘修四念处是为能如实
观察五受阴，从而如实知、如实见五受阴，终能见法、证须陀洹、得不退转；有学比丘修
四念处则是为了如实显现五受阴的无常、苦、无我，以强化于五受阴厌、离欲、灭尽的心
力，不再被欲贪冲动与动物本能牵着鼻子走。至于阿罗汉修四念处则是为了现法乐住。
    禅思观察的对象不仅限于五受阴，还有六入处：

    当勤方便禅思，内寂其心。所以者何？比丘！方便禅思，内寂其心，如是如实显现。
于何如实显现？于眼如实显现，若色、眼识、眼触、眼触因缘生受----若苦、若乐、不苦
不乐，彼亦如实显现。耳、鼻、舌、身、意亦复如是。此诸法无常、有为，亦如是如实显
现。【契经　六入诵】

    以及缘起法：

    当勤方便修习禅思，内寂其心。所以者何？比丘禅思，内寂其心，精勤方便者，如是
如实显现。云何如实显现？老死如实显现，老死集、老死灭、老死灭道迹如实显现。生、
有、取、爱、受、触、六入处、名色、识、行如实显现，行集、行灭、行灭道迹如实显现。
此诸法无常、有为、有漏，如实显现。【契经　杂因诵】

    如实显现生命真相与实现生命寂灭是所有三十七道品的最高指导原则，离此别无正
道、别无禅修！
    即使仅止于最浅薄的禅悦体验，那种祥和宁谧、细致轻灵的感动，也足以使疲劳轰炸
式的感官刺激显得粗鄙、狂暴而不值令人一哂。具有深厚禅修造诣的人自可获得抵御五欲
功德诱惑的强大支持。因此对一个欲贪未断、余习未尽的有学比丘而言，禅定自有其不可
或缺、无可取代的重要性。不过该特别牢记的是：禅定是手段不是目的，梵行终归是为了
如实显现五受阴、六入处、缘起法的无常、有为、有漏，唯有看清这一点才能正智、正觉，
正向涅槃。

     二、
    如日出前相，谓明相初光。如是，比丘！正尽苦边、究竟苦边前相者，所谓正见。彼
正见者，能起正志、正语、正业、正命、正方便、正念、正定。起定正受故，圣弟子心正
解脱贪欲、嗔恚、愚痴。如是心善解脱圣弟子得正知见：我生已尽、梵行已立、所作已作、
自知不受后有。【契经　道品诵】

    佛陀说法时，总是以八正道作为苦灭道迹圣谛的通称或全部道品的代表，这不是没有
道理的。八正道在所有道品中涵括的范围最广，它将所有净其戒、清净三业的道前基础包
括进来，甚至仅正见一项就已将苦圣谛、苦集圣谛、苦灭圣谛以及五受阴、六入处、缘起
法等所有出世正见全都网罗进来了，而八正道的最后三项又包含了其他道品中的四正勤、
四念处再加上七觉支。这就难怪佛陀在拘尸那罗的娑罗双树间临入灭前，会以八正道化度
须跋陀罗。而须跋陀罗这位已修行了大半辈子的外道老林栖行者，即于座上证阿罗汉，成
为最后一位闻佛音声入道的声闻弟子，并依禅定的神通力抢先佛陀入灭。
    八正道几乎可以视为三十七道品的总纲，所以道品的介绍由八正道起始应是合理的安
排。
    正见是八正道之首，除非具足正见否则是没有机会正尽苦、究竟苦边的，正见让人如
实知四圣谛，也让人如实知修行所应对治的对象、所要趣向的目标。唯有正见确立之后，
其余正志、正语、正业、正命、正方便、正念、正定才能随之而起，乃至成就心善解脱得
正知见：我生已尽、梵行已立、所作已作、自知不受后有。
    ‘如日出前相，谓明相初光。如是，比丘！正尽苦边、究竟苦边前相者，所谓正见。’
在没有钟表计时的年头，对那些在漫漫长夜中苦候黎明的人而言，只要看到了东方的天色
微明，就知道天要亮了；在长夜沉沦生死苦海的世间，对那些渴盼解脱轮回命运的众生而
言，只要见了法、具足了正见，就知道安乐的涅槃彼岸已经不远了。正见是究竟苦边的前
相，没有正见就没有正道、没有解脱、没有涅槃、没有果证、没有正尽苦！有太多的修行
人致力于圣道的修习，却全然不知正见的确实内容，导致所修所行全成了邪道，不但白费
力气而且耽误了究竟苦边万劫难逢的契机。佛陀说得很明白：

    不如实知故，起于邪见，起于邪见已，能起邪志、邪语、邪业、邪命、邪方便、邪念、
邪定。【契经　道品诵】

    禅修者即使练到能够役心而不为心所役的境地，乃至能够享受到禅悦与神通力，但由
于知见不正，随之生起的志、语、业、命、勤、念、定等各项修道便也同样的邪而不正，
这些道行即使能给修行者再大的满足与成就感，也不过仍旧在世间、世间法中打滚，无能
出离世间。

    向世间者，违于法，不乐于法。向出世间者，乐于法，不违于法。何等为向世间者，
违于法，不乐于法？谓邪见人身业如所见，口业如所见，若思、若欲、若愿、若为，彼皆
随顺，一切得不可爱果，不可念、不可意果。所以者何？以见恶故，谓邪见。邪见者，起
邪志、邪语、邪业、邪命、邪方便、邪念、邪定。是向世间者，违于法，不乐于法。
    何等为向出世间者，乐于法，不违于法？谓正见人若身业随所见，若口业，若思、若
欲、若愿、若为，悉皆随顺，得可爱、可念、可意果。所以者何？以见正故，谓正见。正
见者，能起正志、正语、正业、正命、正方便、正念、正定。是名向出世间者，乐于法，
不违于法。【契经　道品诵】

    不知四圣谛，不知五受阴、六入处、缘起法就不知出世间正见、不知要向于出世间，
而只能依世间邪见向于世间。依着这世俗见地，身业如所见，口业如所见，若思、若欲、
若愿、若为，彼皆随顺，随顺什么？当然是随顺一切生老病死忧悲恼苦的世间、世间法，
也就当然一切得不可爱果，不可念、不可意果。在这般见解不正的情况下，再怎么修志、
修语、修业、修命、修方便、修念、修定也不可能成就八正道的果报！
    什么是八正道的果报？就是四沙门果！

    有沙门法及沙门果。谛听！善思！当为汝说。何等为沙门法？谓八圣道︱︱正见、正
志、正语、正业、正命、正方便、正念、正定。何等为沙门果？谓须陀洹果、斯陀含果、
阿那含果、阿罗汉果。【契经　道品诵】

    所谓‘道’意指必需身体力行，从正见直到正定，没有一项是知道了、听懂了便已足
够，经上说：当观色（受、想、行、识）无常，如是观者则为正见。光只是听说五受阴无
常、同意五受阴无常并没有得到正见，唯有实际观察五受阴，体验自己生命的无常，才真
是踏上了修行路。正见如是，正志、正语、正业、正命、正方便、正念、正定亦然，亲身
经验、实际进行才是沙门法。
    出家人是沙门，八正道是沙门法。出家却不行沙门法即是假形沙门，是寄食僧中的负
佛债者。如法行八正道的沙门可得沙门果，成为入圣法流的圣者。

    我今当说修八圣道。谛听！善思！何等为修八圣道？是比丘修正见，依远离、依无欲、
依灭、向于舍；修正志、正语、正业、正命、正方便、正念、正定，依远离、依无欲、依
灭、向于舍，是名修八圣道。【契经　道品诵】

    为什么以正见为首的八正道能成就出世间果报而不依正见即不可得？
    梵行的修习必须依循向厌、离欲、灭尽的法次法向，在法次法向中所厌的是生命本质
上无常、苦、无我的缺憾，所离的是满足、填补这缺憾的欲贪，所灭尽的是无常、苦、无
我的虚妄生命现象。八正道顺从法次法向的最高指导原则，八正道的每一项都必须依远离、
依无欲、依灭、向于舍。没有正见的人哪晓得所要远离的是五阴、六入等世间世间法；所
不再欲念爱着的是无常、苦、无我的生命现象；所乐于永灭的是无明乃至生老病死忧悲恼
苦的轮回；所决定弃舍的是自己的生命本身。
    没有正见的人怎可能照这么修去？他们不能看清生命是无常、有为、因缘所生的暂存
现象，他们不愿意让自己的生命被灭尽，他们的修行是尽其所能地去满足生命常、乐、我
的幻想，他们可以厌倦任何万事万物却不会厌倦自己的感官作用或自己的五受阴。误修八
邪道令他们永处世间、永受生老病死忧悲恼苦的折磨。

    何等为正见？谓说有施、有说、有斋，有善行、有恶行，有善恶行果报，有此世、有
他世，有父母、有众生生，有阿罗汉善到、善向，有此世、他世自知作证具足住：我生已
尽、梵行已立、所作已作、自知不受后有。
    何等为正志？谓出要志、无恚志、不害志。
    何等为正语？谓离妄语、离两舌、离恶口、离绮语。
    何等为正业？谓离杀、盗、淫。
    何等为正命？谓如法求衣服、饮食、卧具、汤药，非不如法。
    何等为正方便？谓欲精进方便出离，勤竞堪能，常行不退。
    何等为正念？谓念随顺念，不妄、不虚。
    何等为正定？谓住心不乱，坚固摄持，寂止、三昧、一心。【契经　道品诵】

    何谓正见？北传《杂阿含》写得冗赘、啰嗦且不正向涅槃，那些‘有施、有说乃至有
阿罗汉善到、善向’等一大套说词，一读就让人觉得带有说服居士布施修行人必有好报的
味道。没错，它们当然也是事实，但拿这个来作为正见的内容未免太没志气了点。南传《相
应部》就好多了，它说见苦圣谛、见苦集圣谛、见苦灭圣谛、见苦灭道迹圣谛就是正见。
    正志，一般的佛学名相都是写作正思惟的，但译为正志实在要精确、扼要多了。在八
正道中，它不单只停留在思考评量的阶段，它是一个志愿、志向，甚至算得上是坚定不移
的志节。什么样的志向？出要志、无恚志、不害志！出要就是出离世间、出离生死轮回；
无恚是没有愤怒、怨气，唯有对外在一切境界都完全地不再在意也不再执取，才可能无恚；
不害乍看来像是无恚的延伸，不生嗔恚之后才能不去伤害众生，那么无恚与不害似乎是重
复了，其实不害比无恚更进一步涉及了观念问题，一般人遇到令自身蒙受损失的事件时，
虽然相当气愤却也还不见得有伤害他人的冲动，可是一旦所见所闻冲撞了自己僵化、狭隘
的意识形态时，即使事不关己也会敌意高涨、生起伤害对方的意图，这种例证实在太多了，
年长者看不惯年轻人的年少轻狂、父母受不了子女自有主张、政府饶不得人民没遵行既定
政策、基本教义派信徒以恐怖暴力残害不同信仰的人……。害，在许多情况下是缺乏包容
心所造成的，但佛陀可没有将不害志的教法延伸至积极救度众生，有心救护一切众生的菩
萨行者应该认识到：一个人只要尚且生存在世间，就无法不因自己的存在而牺牲其他众生
的性命或福祉、就非得消耗资源制造公害，最彻底的不害志得等到究竟涅槃才能达成，唯
有五受阴永灭无余才可能完全不因自身的存在而迫使其他牲畜蝼蚁付出生命代价。
    正语，离妄语、离两舌、离恶口、离绮语，其实就是从四个面向杜绝‘非义饶益、非
法饶益、非梵行饶益，非智、非正觉，非正向涅槃’的闲言废话。瞧瞧那些咖啡厅、网路
聊天室的功用吧！世人花费多少心血、资源来支持闲聊、扯淡这类的正当社交、休闲娱乐，
但修行人可是连彼此谈论未出家前从事的职业都被列为不正语而受到制止。
    正业，离杀、盗、淫，业是行为，修道的正确行为绝不触犯杀、盗、淫。在正志的范
围内也有不害志，但那是志愿，没有强制规定立下志愿就等于达成志愿，但正业就属强制
执行，只要是出家人、修行者就禁止犯下杀、盗、淫的罪行。杀生最严重的是杀人，绝对
禁止触犯，此外也不可以故断畜生（包括虫蚁等低等动物）命；盗，更准确地用语是不与
取，若未得到施主正面表明给予，便不准取用；淫，能带给肉体享乐的快感，是奖励繁殖
的一种生物机制，修行者不可受惑于这种‘惠施’而必须彻底断淫，即使是手淫、自渎也
不允许。
    正命，如法求衣服、饮食、卧具、汤药，非不如法；《相应部》则简单地说断邪命。命
是延续生命的方法，正命是正确的维生方式，邪命是不正当的谋生手段。先讲邪命，出家
僧侣可从事的行业不多，一般而言社会不能认可他们像世俗人一般去作买卖、作演艺人员
或其他的各行各业，但有四邪命却不易被社会大众抵制：仰口食----仰观日月星辰风雨雷
电术数之学；下口食----种植田园和合汤药；方口食----通使四方巧言多求；维口食----
种种咒术占卜算命。利用这类的技能谋取生活资具就是邪命，而正命才是出家人唯一的生
计。除非打定主意愿如法乞讨接受布施，否则世俗那些又要能增加收入、又要提供自我肯
定的‘职业’，可一点也不能帮助修行者断烦恼、了生死。
    正方便，一般是译作正精进的，方便是古语，现代人称为方法。修行的正确方法就是
欲精进方便出离，勤竞堪能，常行不退。一心一意地运用各种方法致力于出离，其实也还
是精进的意思，南传《相应部》就直接以四正勤来表达。
    正念，念随顺念，不妄、不虚，《相应部》直接说是四念处。
    正定，住心不乱，坚固摄持，寂止、三昧、一心，《相应部》说是初禅乃至四禅。
    以上是八正道的内容，它们必须相应于法次法向，否则就是邪道而非正道。

    于内法中，我不见一法令未生恶不善法生，已生恶不善法重生令增广；未生善法不生，
已生者令退，所谓不正思惟。诸比丘！不正思惟者，未生邪见令生，已生者重生令增广，
未生正见令不生，已生者令退。如是未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定
令生，已生者重生令增广；未生正志、正语、正业、正命、正方便、正念、正定不生，已
生者令退。
    诸比丘！我于内法中，不见一法未生恶不善法令不生，已生恶不善法令灭；未生善法
令生，已生善法重生令增广，如说正思惟。诸比丘！正思惟者，令未生邪见不生，已生邪
见令灭，未生正见令生，已生正见重生令增广。如是未生邪志、邪语、邪业、邪命、邪方
便、邪念、邪定令不生，已生者令灭。未生正志、正语、正业、正命、正方便、正念、正
定令生，已生者重生令增广。【契经　道品诵】

    所谓的内法就是修行者自己内在的影响，一个人内在最强大的影响就是自己的思惟。
无论是世间法或出世间法都一样，一个人的思惟方向左右了他自己的世间与他自己的命
运，它可以让重度残障者过着快乐、满足又充实的生活，也可以让健康、有才华的豪门巨
富承受着阴郁、压抑、痛苦的人生，人们被自己无常、变易的心念所控制、操纵而不自知。
修行者必须要有能力控制自己的心念、想法而不是被它所控制，在修道历程中，不正思惟
会不断地爬上心头，诱惑着行者背离出世正道，若没有足够的勇气与魄力驱散这些蛊惑，
那就只会增长恶不善法、退减善法；一步步背离正道、趣向邪道。对修行者而言，所思惟
的内容是非常重要的，能不能坚守道业端视自己的思惟是正或不正。因此修行者必须有能
力辨别并坚持自己的思惟正确，也要有魄力驱逐心中那些诱人的不正思惟。

    于外法中，我不见一法能令未生恶不善法生，已生恶不善法重生令增广；未生善法不
生，已生善法令灭，如说恶知识、恶伴党、恶随从。诸比丘！恶知识、恶伴党、恶随从者，
能令未生邪见令生，已生邪见者重生令增广；未生正见不生，已生正见令退。如是未生邪
志、邪语、邪业、邪命、邪方便、邪念、邪定令生，已生者重生令增广；未生正志、正语、
正业、正命、正方便、正念、正定令不生，已生者令退。
    诸比丘！于外法中，我不见一法能令未生恶不善法不生，已生恶不善法令灭；未生善
法令生，已生善法重生令增广，如说善知识、善伴党、善随从。诸比丘！善知识、善伴党、
善随从，能令未生邪见不生，已生邪见令灭；未生正见令生，已生正见重生令增广。如是
未生邪志、邪语、邪业、邪命、邪方便、邪念、邪定令不生，已生者令灭；未生正志、正
语、正业、正命、正方便、正念、正定令生，已生者重生令增广。【契经　道品诵】

    而外在影响力最大的则是所亲近的人，很少人是从不彷徨迷惑的，周遭的环境或发生
的事件往往只是等待着人们去判断、处理，而身边的人，特别是信赖的人则左右了自己的
判断与处理方式，有多少人是在良师益友的勉励下得到成功及幸福？又有多少人被坏榜
样、坏朋友毁掉一生，以及在坏徒众的推捧中得意忘形地迷失了初衷？世间法是如此、出
世间法也不例外，这也就是佛陀何以建立僧团最主要的原因。能在好道友的支持与陪伴下
修行，所遇到的障碍会更容易排除；但身边若待了一个不断鼓动自己‘向世间、违于法、
不乐于法’的伙伴，可想而知原本即已违反欲望本能的正道将更形雪上加霜。修行者必须
有正见、有智慧才能辨别哪些人是善知识、善伴党、善随从，又是哪些人该列为恶知识、
恶伴党、恶随从。世间人要辨别谁是好人谁是坏人有时并不容易，但修行者要辨认什么样
的人才是善知识却很单纯，单看此人是趣向世间或出世间便是。

    佛告阿难：‘莫作是言：“半梵行者，谓善知识、善伴党、善随从，非恶知识、恶伴党、
恶随从。”所以者何？纯一满净具梵行者，谓善知识。所以者何？我为善知识故，令诸众
生修习正见，依远离、依无欲、依灭、向于舍。修正志、正语、正业、正命、正方便、正
念、正定，依远离、依无欲、依灭、向于舍。纯一满净，梵行清白，所谓善知识、善伴党、
善随从，非恶知识、恶伴党、恶随从。’【契经　道品诵】

    善知识是为修行者开解症结的那个人，在百思不得其解的当口，给予最重要的点醒。
阿难曾说善知识是半梵行，佛陀纠正他说善知识是满梵行。半梵行是说修行有一半要靠善
知识成就，满梵行则是说修行完全靠善知识成就。佛陀不是说过修行必须自依、法依、不
异依！为什么又说善知识是满梵行？其实两者间并没有冲突，善知识是指导正见、教导正
法的人，修行者在尚未接受正见、正法的教授之前根本就不知梵行为何，而晓了正法得知
正道之后，善知识就得放手让修行者依着自身的努力及依循法次法向去用功了。
    佛陀是最初的善知识，他教授众生修习八正道，没有佛陀就没有八正道、没有佛陀就
没有梵行。由于佛陀的成等正觉与说法建立僧团，世人才有机会修习依远离、依无欲、依
灭、向于舍的梵行。八正道所要远离、无欲、灭、舍的，当然是五受阴、六入处、缘生法
这些诸法。在佛陀明示八正道之后，修行者应能清楚地辨别什么样的人是能帮助道业纯一
满净，梵行清白的善知识、善伴党、善随从，非恶知识、恶伴党、恶随从。
    在以解脱生命苦迫为目标的修行道上，所有讲说、教授世间法的人都不是善知识，无
论他们具备了多么高深的道行涵养，也全都无助于离苦。就好像坊间有太多探讨生命、探
讨性灵、心理、哲学、宗教的书，但它们都不能真正搔到痒处，所有这一切的世间法都只
是拉拉杂杂地堆积着无边无际的理论，令越后代的学人越承受‘生也有涯学也无涯’的深
沉无力感，却无能务实地解决生命的实际困境。目前佛教数量庞大的经、论、着、疏、语
录、开示等等出版物也是一样，它们违背了法次法向，不能令诸众生依远离、依无欲、依
灭、向于舍，如法修习八正道。那就不妨直接将它们归类为恶知识、恶伴党、恶随从，迳
行舍弃无须犹豫。
    安般念是一切禅修的基础，特别是正法律中的禅修基础，是以在讨论其余道品之前，
应先介绍安般念。

     三、
    尔时，世尊至十五日说戒时于众僧前坐，告尊者阿难：‘何因何缘诸比丘转少转减转
尽？’
    阿难白佛言：‘世尊为诸比丘说修不净观、赞叹不净观，诸比丘修不净观已，极厌患身。
广说乃至杀六十比丘。世尊！以是因缘故令诸比丘转少转减转尽。唯愿世尊，更说余法，
令诸比丘闻已，勤修智慧，乐受正法，乐住正法。’
    佛告阿难：‘是故我今次第说住微细住，随顺开觉，已起、未起恶不善法速令休息。如
天大雨，起、未起尘能令休息。如是，比丘！修微细住，诸起、未起恶不善法能令休息。
阿难！何等为微细住多修习随顺开觉，已起、未起恶不善法能令休息。谓安那般那念住。’
【契经　道品诵】

    起初，佛陀为诸比丘说不净观，赞叹不净观言：‘诸比丘！修不净观多修习者，得大果
大福利。’因为修不净观心与不净俱，便不会恋栈五欲功德充满诱惑力的美好意象，而得
以专心修念觉分。不净观是四念处的前方便，所以修不净观能得大果大福利。此外佛陀也
称叹过修慈、悲、喜、舍四无量心或空入处、安那般那念等多项修禅定的业处能得大果大
福利，原因也都在于它们修习成就之后能起修念觉分，依远离、依无欲、依灭、向于舍。
但最终，佛陀所称扬的禅修所缘仍以安般念为主。
    放弃不净观的理由相当的直接了当，它意外地引发了不幸事件，原本修不净观是要让
比丘心生厌离，厌离欲爱乃至色爱、无色爱，可是不净观令比丘们太震撼了，他们因而嫌
恶自己的身体而以错误、极端的手段求取解脱。于是佛陀改以本身不俱企图却有助内心平
静的安般念作为比丘修禅所缘。
    无论是修不净观、四无量心、空入处、光明想或其他禅观所缘的业处，皆属世间法，
只能算是出世间正道的前方便而不入道品，其作用仅限于帮助修行者排除妄想杂念，心专
于一，以修四念处。可是就如不净观的副作用，它转移了禅观对象与修行者的目标，原本
只是暂且用来排除妄想杂念的前方便，却喧宾夺主地成了禅修的主题，禅修者太过执着观
想所呈现的境相，陷于其中而不可自拔，以后见之明来看，这样的人会用了断性命来‘达
成’道业，的确不教人感到意外。不净观本身并没有什么神奇、不可取代的特殊功能，其
他安般念、无常想、无欲想、灭想等，也一样能得大果大功德。既然不净观会造成严重的
不良后果，佛陀也就毫不惋惜地弃之不用了。
    除了不净观以外，慈心观会导致禅观者将目标放到对众生的慈愍上；空入处、光明想
等禅观也都有反客为主的潜力，它们不是不好，端看禅修者懂不懂得正确应用它们。不净
观有止息贪欲（特别是淫欲）的功用、慈心观则能平息嗔恚、光明想对治惛沉、空入处止
息掉悔，而这些效果安般念一应俱全。无论如何，总之佛陀最后只提倡安般念，它安全、
有效、无副作用，安般念就是让人没办法拿来耍花招、搞把戏、想入非非。

    若比丘修习安那般那念多修习者，得身、心止息，有觉、有观，寂灭纯一，明分想修
习满足。【契经　道品诵】

    安那般那念简称为安般念，意为念出入息，又叫做观呼吸。安般念可说是修禅的基本
功课，它让修行者得身、心止息，有觉、有观，寂灭纯一，明分想修习满足。
    所谓旁观者清当局者迷，修安般念的目的在于帮助修行者保持客观、清明的觉照，避
免在面对环境、人事等情境中陷入主观情绪的障蔽，成为受贪、嗔、痴操纵而难以自主的
傀儡。一般不曾受过禅修训练的人很难觉察到自己大半辈子都浑浑噩噩地仅靠欲贪的本能
反应周旋于日常琐事，这样的心闇钝、软弱、易受外境摆布，既无能分析哪些是真正有益
的事，也无力处理迫切重要的任务。
    安般念能令疲劳轰炸式的感官刺激平息下来，使身、心都得到静养，并藉由不间断地
观察呼吸来训练绵密的觉观能力，涣散的妄念被驱除之后心得寂静、专一，使令生活中一
切作息都能处于清晰、敏锐的觉观状态，这般了了明明的心境是不受无明烦恼各种蒙蔽、
蛊惑的技俩所撼动的。

    当修安那般那念。安那般那念修习多修习者断诸觉想。云何安那般那念修习多修习断
诸觉想？若比丘依止聚落、城邑住，晨朝着衣持钵，入村乞食。善护其身，守诸根门，善
系心住。乞食已还住处，举衣钵、洗足已，或入林中、闲房、树下，或空露地，端身正坐，
系念面前。断世贪爱，离欲清净，嗔恚、睡眠、掉悔、疑断，度诸疑惑，于诸善法心得决
定。远离五盖烦恼于心，令慧力羸，为障碍分，不趣涅槃。【契经　道品诵】

    有心禅修，就得从日常生活中安排起，没有任何禅修者能在一天的其他时刻纵情放逸
诸根，然后盘起腿来马上全然转变为摄念一心，那是绝不可能办到的。中国古谚以逆水行
舟来形容求学，其实用以譬喻禅修才真见其精妙传神，有经验的禅修者一定深知放逸之后
要再摄念是多么困难，只消和他人聊上半小时的闲话，或跑去看上一节电视节目，包管尝
到兵败如山倒的溃决，其立竿见影之神速绝非事后一点一滴收拾散心妄念的功夫所能望其
项背。所以佛陀要求弟子在平日就必须保持简单、朴实的生活模式，标准的僧团作息只有
在入村乞食时会受到世间五欲功德的干扰诱惑，所以在乞食过程中要特别善护其身，守诸
根门，善系心住。乞食之外的时间，修行者必须找一个能够安静独处的地方禅坐，远离所
有世间法的干扰障碍。
    熟练的禅修经验很容易应用到日常生活，禅坐时心能稳固到不受五受阴左右，下座后
心就能得到足够的免疫力抵御世间法的诱惑。这是一种良性循环，好的生活习惯支持禅修、
禅修又进一步支持好的生活习惯，安般念正是这种良性循环的重要环节，让修行者的身心
得以完全融入‘于诸善法心得决定。远离五盖烦恼于心、令慧力羸、为障碍分、不趣涅槃’
的清净梵行。

    有五法多所饶益修安那般那念。何等为五？住于净戒，波罗提木叉律仪、威仪行处具
足，于微细罪能生怖畏，受持学戒，是名第一多所饶益，修习安那般那念。
    复次，比丘！少欲、少事、少务，是名二法多所饶益修习安那般那念。
    复次，比丘！饮食知量，多少得中，不为饮食起求欲想，精勤思惟，是名三法多所饶
益修安那般那念。
    复次，比丘！初夜、后夜不着睡眠，精勤思惟，是名四法多所饶益修安那般那念。
    复次，比丘！空闲林中，离诸愦闹，是名五法多所饶益修习安那般那念。【契经　道品
诵】

    欲成就安般念要先做好五项准备工作：第一、持戒清净。戒律是身口的规范，身口二
业比意业更为粗猛，既然连身、口都不能检点，哪里还有摄持心住的指望？
    第二、少欲、少事、少务。即使不违律犯戒，多欲、多事、多务也只会徒然扰乱心念，
要想能够专心地观察出入息，就不能让没必要的欲、事、务介入修道生活。
    第三、饮食知量。要有足够的健康与体力才能用功办道，佛陀当然反对无益的断食、
节食，可是贪图口腹之欲本就增长欲贪，多食饱胀更是令心迟钝直接障碍禅修。
    第四、不着睡眠。睡眠要适中，睡眠不足只会影响禅修的品质，而睡眠过度更是懒惰
的标志，睡太久不会使人更清醒，反而感到头昏脑涨茫茫然。
    第五、空闲林中，离诸愦闹。禅修的人独处静虑是很重要的，身处喧嚣的环境，时时
受到周遭环境的干扰怎可能令心寂定？
    这五法其实都只是很琐碎的生活规约，它们相当平凡、平实，完全谈不上心的修炼。
可它却是安般念的基础、安般念又是道品的基础、道品又是解脱涅槃的唯一途径。万丈高
楼从地起，既要踏上修行这条路就必须抱定务实、不躐等的决心。正法律之所以能够让修
行者确实掌握、实际操作，原因正在于它是这般地次第严明、因果昭然，绝不仅是个架空
的憧憬、眩人的神话。

    有一法令四法满足，四法满足已七法满足，七法满足已二法满足。何等为一法？谓安
那般那念多修习已能令四念处满足，四念处满足已七觉分满足，七觉分满足已明、解脱满
足。【契经　道品诵】

    这段经文明示安般念与道品、解脱的关系。何以安般念竟有如此神效？那得先了解成
就安般念是什么样的情形。
    首先盘起腿来静坐时，心念要能紧随着每一个吸气与每一个呼气，气息是长是短都得
清清楚楚。在座上已能达到专心一意无有掉乱后，就要开始训练下座后的一切身行息善学，
身体的一切行动无论是穿衣、吃饭、行走、拣拾物品、大小便都还是要时时刻刻住念於呼
吸，就和盘腿静坐时没两样，别担心观呼吸过马路时会出车祸，如果在散乱妄想的情况下
都能顾及交通安全，心念专一时只会令六根更加敏锐、应变能力更加精准精确。
    身行的觉知熟练之后开始注意到心行时的出入息，‘心行’可不是允许心掉乱地东西妄
想，人是不能一心二用的，东想西想就无法关照到呼吸，所谓心行息觉知是由于心的敏锐
度已达到越来越细密的程度，即使心中升起微弱细致的喜、乐等任何情感，也会马上就被
侦察出来。并且在觉知所有心行时，仍未放舍对呼吸的观察：觉知心、觉知心悦、觉知心
定、觉知心解脱（出入）息善学。一个能让心如此沉着敏锐的人，完全不会发生冲动、失
序、混乱的状况。
    之后再观察无常、观察断、观察无欲、观察灭，于观察（出）入息灭善学等等。试想，
修习安般念能达到这般境地，当然也就能令四念处满足。安那般那念修习多修习者必得大
果大福利，这是无庸置疑的，该操心的倒是修学者肯不肯将心念安住在这呆板无趣的出入
息上，孜孜不倦地下功夫修习多修习。

     四、
    有一乘道净诸众生，令越忧悲，灭恼苦，得如实法，所谓四念处。何等为四？身身观
念处，受、心、法法观念处。【契经　道品诵】

    佛灭约五世纪之后，佛教界开始流行三乘的说法，说是有声闻、缘觉、菩萨三乘。到
了距佛灭二十五个世纪的现代，也还有三乘并行于世，称为小乘、大乘、金刚乘。其实佛
陀本人只说一乘，能净诸众生、令越忧悲、灭恼苦、得如实法的一乘道。
    这一乘道就是以正见为导，一味趣向解脱涅槃的四念处。无论声闻、缘觉、菩萨三乘
或小乘、大乘、金刚乘，只要违背四念处的即非佛乘，它们再深奥、再迷人，也不是用以
实践依远离、依无欲、依灭、向于舍的梵行，不能帮助修行者越忧悲、灭恼苦、得如实法。

    所说一切法，一切法者谓四念处，是名正说。【契经　道品诵】

    曾经，佛陀也讲：所说一切法，一切法者谓六入处。若说五受阴是一切法，或缘起法
是一切法，其实也都不违佛法正义，而四念处的一切法则囊括了五阴、六入、缘起等所有
的世间、世间法，囊括所有生命存续、活动的一切法。在道品的修习中，以身、受、心、
法四个面向的观察来正念正知一切法的无常非我，以达成于诸世间皆无所取的目标。

    如来说法无有终极，听法尽寿、百岁命终，如来说法犹不能尽。当知如来所说无量无
边，名、句、味、身亦复无量、无有终极，所谓四念处。何等为四？谓身念处，受、心、
法念处。是故，比丘！于四念处修习，起增上欲，精勤方便，正念正智，应当学。【契经　道品诵】

    佛陀说法不离生命实际现象，而四念处正是对生命现象的密切观察。因此，佛陀所说
无论是四圣谛、五阴、六入、缘起等诸法，其实都是为教导四念处而说；都是为四念处的
修习奠定基础。
    四念处的观察已不仅是知见的澄清，更进一步地涉入了修习梵行的领域。众生生生世
世轮回在求生的僵化模式中，对于如何满足五受阴或如何追逐六入处的技能非常熟练，老
实说，听闻、思惟、理解正法的过程并未与平常的思考方式相去太远，见法时大彻大悟的
法喜感动也与一般豁然开朗的经验相仿佛，但四念处的修习则已正式起修梵行、着手进行
轮回模式的扭转，这可不是众生所习惯、安适的工作。可以想见，在这陌生、违反习性的
修行路上，众生将是如何的笨拙、颠踯、挫折、灰心乃至抗拒。
    所以，佛陀苦心孤诣地以各种善巧方便为四念处说各式各样的譬喻，在这一次又一次
的叮咛、一篇又一篇的譬喻中，学法者很难不感受到佛陀投注其间的心血及对弟子殷殷切
切、苦口婆心的悲愍，教人忍不住同意佛陀所说‘大师慈悲安慰弟子，为其所作我今已作。’
的无尽悲心，若说：如来所说无量无边，名、句、味、身亦复无量、无有终极，所谓四念
处。可一点也不为过！所有那精彩、饶富文学情趣又寓意深长的譬喻便不在此冗言介绍了，
留给读者亲自阅读经典时再细细去玩味、领略。

    云何修四念处？谓内身身观念住，精勤方便，正知、正念，调伏世间忧悲；外身、内
外身观住，精勤方便，正念正知，调伏世间忧悲。如是受、心、法，内法、外法、内外法
观念住，精勤方便，正念正知，调伏世间忧悲。是名比丘修四念处。【契经　道品诵】

    四念处是修梵行时心念所住的四个处所，这四个处所分别是身、受、心、法四处，从
字面看来四念处是相当单纯的，可是却依其名衍生出许多各行其是的修行法门，同样还是
那个老问题，在没有正见可供依循的情况下，每个禅修者乃至大宗师、大祖师都使出浑身
解数于盲修瞎练。

    食集则身集、食灭则身没，如是随身集观住、随身灭观住，随身集、灭观住则无所依
住，于诸世间永无所取。
    如是触集则受集、触灭则受没，如是随集法观受住、随灭法观受住，随集、灭法观受
住则无所依住，于诸世间都无所取。
    名色集则心集、名色灭则心没，随集法观心住、随灭法观心住，随集、灭法观心住则
无所依住，于诸世间则无所取。
    忆念集则法集、忆念灭则法没，随集法观法住、随灭法观法住，随集灭法观法住则无
所依住，于诸世间则无所取。是名四念处集、四念处没。【契经　道品诵】

    生命靠食物的摄取而得以存活。食，当然指所有的四食----?抟食、细触食、意思食、
识食；食所喂养的生命当然也包括全部的五受阴----四大色身、六受身、六想身、六思身
和六识身。梵行的目标是让纯大苦聚的五蕴身于未来世永尽无余，所以修身念处的重点在
于断绝长养未来世五蕴身之食的供应。当然，即使是佛陀在入灭前也还是要吃、要看、要
与人互动，但圣者仅是不令现法（既有的五受阴）承受不必要的苦受，并非在欲贪的驱役
下追逐四食的满足，这两者的分别不可能由旁人逐事划分，有心担负起梵行责任的修行者
得在每一次临事之际自行作果决的判断，而这果断的功夫可得从平时的正见、正思惟练起。
身念处的修习必须非常明确地觉察自己是否每逢美食（四食）当前便胃口大开，迫不及待
地急欲吞啖四食，长养未来世的五受阴，令纯大苦聚再再集起。
    感官对人的影响是无与伦比的，受、想、思、识都是由触而生；感受更是左右了众生
有意无意的一切作为，所以特别将触与受提出来加重住念。感官作用所及而影响的一切受，
足以促成整个爱、取、有、生老病死忧悲恼苦的轮回，全篇的〈六入诵〉几乎全都在强调
这一点。当知苦、乐、不苦不乐与贪、嗔、痴的引发并非源于外在的人、事、物，而是无
常的感官不可能藉由任何的触而得到自我的安定与满足，敌人不在外面而是自己。无常生
灭的触非我、因触而起的种种受也非我，除非先能如实体悟到这一点，否则不可能心甘情
愿地触灭则受灭，乃至纯大苦聚灭。因此修受念处便要着重于对感官的敏锐觉观，不可糊
里糊涂地因感官刺激而起苦受、乐受、不苦不乐受，就随生贪欲、嗔恚、愚痴。
    名与色总括了所有与生俱来的生命机制，名色的运作具有引发心理作用的效果，随着
不同状态的名色造成爱欲、好恶、情绪甚至压力等不同的心境，如此才能酝酿力量推动生
命进一步地反应与进展。与名色‘配备’式功能不同，心可以跟无明烦恼相应，也可以和
清净梵行相应，心能决定以何种态度处理名色所提供的讯息。修行者正观名色的无常变易
是无奈的事实，但大可不必无奈地任名色左右心情！能正念正知名色的无常非我，便可以
拒受名色的摆布，得心解脱。修心念处的要诀首重在如实了知名与色的生命现象不是我、
不属于我，而且这种如实了知必须非常地熟练老道，乃至成为一种习惯反应，临事不必再
经过犹豫、踟蹰，那么心自然不会跟著名色的生生灭灭而上上下下、苦苦恼恼。心念住成
就的人，保证不必赶搭心理咨商或心理治疗的列车。
    法，指生活中所历经的每一个过程，所以也可以简洁地以缘起法来代表，所有那些生
活中曾经经验或曾经发生的识、名色乃至老病死忧悲恼苦等种种事件，如果不去提起、不
再忆及，那么它们就等于不存在。当触景生情或下意识随之反应时，那些曾经发生过的法
就随之生起并产生影响力，乃至再度被强化，所以说忆念集则法集；但正如众所周知‘时
间会冲淡一切’，忆念灭则法没，忆念不是实在的，法也就不是实在的，在缘起无我的实况
下，无明乃至老病死的世间一切法根本不值得让人恋着难舍，它们的是非、价值、意义全
都随着记忆的生生灭灭而长长消消，住念在这个真相中，哪还有什么放不下的？修法念处
的重点不在于处理已现前的诸法，而是对未来的法（生命现象）不再爱着、不再欲贪、不
再向往、不愿它们再再生起，一心欲以梵行的修习做到无明灭则行灭乃至纯大苦聚灭。是
以修行者必须警觉自己是否陷入忆念；陷入种种憧憬、想像、回忆；陷入一切是非、价值、
意义的执取，造成进一步陷入忆念集则法集乃至纯大苦聚集的轮回老调。
    ‘随集法观身（受、心、法）住、随灭法观身住，随集灭法观身住则无所依住，于诸
世间则无所取。’这整段经文的重点在于‘随’‘观’二字，之所以称为念处，便是心念随
时都该安住之处，在生活中身、受、心、法的运作是不曾一刻静止的，梵行、禅修的目的
就是在训练心念时时刻刻都能跟得上这身、受、心、法活泼泼的跃动，盯紧它们、观照它
们，修行者不许在迷迷糊糊、搞不清状况的情形下再度放任它们取着世间，随无明、随欲
贪、随轮回而转。四念处是最标准的禅修，没有足够的念力、定力绝不可能跟得上所有生
活中早已成惯性的自然反应，更遑论节制、主导它们；但四念处也绝不是在定中修的，身、
受、心、法的觉观若不落实于日常生活中就没有梵行、没有念住可言。若问修行要怎么修？
这段经文就是答案！
    四念处并没有先后次第之分，无论是身、受、心、法中的哪一个念处，全是生命体的
综观与透视，之所以分为四处不过是方便由四个面向切入，好比〈六入诵〉中有几处虽论
六根而不谈四食，却也都概略地称做身念处。与其没头没脑地忙着训练慢慢走路以感觉脚
底触地的觉受，倒不如先懂得总览身、受、心、法这四处集起与散灭的症结，以及认清它
们推动生死轮回的流程，才真能明白为什么住念于四念处可以达成无所依住，于诸世间都
无所取的因果原理。

    四念处善系心住，知前后升降。所以者何？心于外求，然后制令求其心，散乱心、不
解脱，皆如实知。【契经　道品诵】

    应该是佛世时在用语上大家都已经有了不待言诠的共同默契，所以有些法句佛陀就不
再作详细解说，可是对于未及跻身那项共同默契的后人而言，不知该如何正确解读的无力
感就会油然而生，譬如四念处的内身、外身、内外身就叫人不知如何作内外之分，即使比
对南传经典的同一句经文也没多少助益。这内与外究竟所指为何？先观察自己再观察别人
吗？果真就有禅修者拿己所不欲勿施于人的世间法来附会，而且还一路顺畅地联结上菩萨
慈悯众生的大悲愿。但正向出世间的正法律怎可能在教导了一整套厌、离欲、灭尽的梵行
之后，忽然间又和‘众生度尽方证菩提’的菩萨道接轨了呢？
    解开疑虑的唯一方法是依《契经》来解释《契经》的原则。许多佛法的名相、专有名
词经过历代的衍绎、递嬗，早已和原义相去甚远，例如‘无记’原指不予记说，也就是不
给予答覆的意思，可是到了唯识学‘无记’成了善心所与恶心所之外不特别作意善、恶的
心所，如果将十四无记解释为十四种不善不恶的作意岂不是闹了大笑话。依着以原始教法
解释原始教法的原则，这里再缩小范围依〈念处相应〉的经文来解开〈念处相应〉的疑窦。
    众生一向都是习惯心于外求，譬如说唯恐住处地板的湿气引起风湿病而抱怨；共住的
道友从不肯清洗共用的浴厕造成争执等诸如此类的外在事情。而修四念处就是要制令求其
心，看清楚担心风湿是对色身的爱执；对轮洗浴厕的在意是执取了清洁与公平的观念，这
其实都无关环境或他人，而是对身、受、心、法的执持不舍。制令求其心是一种摄念、专
注的功夫，修四念处令行者对自己内心的动向了了明明，心念是住于身、受、心、法的任
一处，或住于内、外、内外，修行者都必须像牧羊人清楚自己的羊在哪里、在干什么那般
地清楚自己的心念在哪里、在干什么；不可以自陷于情境之中却没有一点自觉，那简直就
像从牧羊人的角色摇身一变成了迷途羔羊。

    当取自心相莫令外散。所以者何？若彼比丘愚痴、不辩、不善，不取自心相而取外相，
然后退减、自生障阂。……若有比丘黠慧、才辩、善巧方便取内心已，然后取于外相。彼
于后时终不退减、自生障阂。【契经　道品诵】

    当修行者愚痴、不辩、不善，不取自心相而取外相时，便直接造成于道业退减、自生
障阂的后果；若能黠慧、才辩、善巧方便取内心已，然后取于外相，那就可以做到即使眼
常识色乃至意常识法，也终不退减、自生障阂。不取自心相而取外相是整个四念处重点对
治的恶习，它几乎占了四念处经文绝大部分的篇幅，例如：

    汝等比丘亦应如是，于自境界所行之处，应善守持，离他境界，应当学。
    比丘！他处他境界者，谓五欲境界。眼见可意爱念妙色，欲心染着；耳识声、鼻识香、
舌识味、身识触可意爱念妙触，欲心染着。是名比丘他处他境界。
    比丘！自处父母境界者，谓四念处。云何为四？谓身身观念处，受、心、法法观念处。
是故，比丘！于自行处父母境界而自游行，远离他处他境界，应当学。【契经　道品诵】

    他处、他境界套用俚语就是别人的地盘。五欲境界就是外相、就是修行者的他处、他
境界，修行者在五欲境界的地盘上是无能自主任人宰割的，他将会发现自己不但失去修梵
行的支持与权利，也失落了修梵行的意愿与坚持，再度堕入尘俗、堕入轮回。相反地四念
处是修行者自己可以通盘掌握的势力范围，是自所行处、父母境界，它支持、安顿并滋育
梵行。佛陀当然要求弟子于自境界所行之处应善守持，离他境界。

    如是，比丘！愚痴凡夫依聚落住，晨朝着衣持钵，入村乞食，不喜护身，不守根门，
眼见色已则生染着，耳、声，鼻、香，舌、味，身、触皆生染着。愚痴比丘内根外境被五
缚已，随魔所欲。
    是故，比丘！当如是学：于自所行处、父母境界依止而住，莫随他处、他境界行。云
何比丘自所行处、父母境界？谓四念处----身身观念住，受、心、法法观念住。【契经　道
品诵】

    犹如单元小说或单元剧，在每一集的开头总得对剧情纲要做一番交代，佛陀说法也一
样，对于某些需要特别留意的事项，佛陀总会在每一次对弟子说法时不厌其烦地一再提出、
一再叮咛。如同这一经又再度提及的，在教授与禅修有关的教法时，入村乞食这个最容易
放逸诸根的机会就不断地受到告诫、警示，它实在是比丘修行道上无可避免的强力诱惑。
    若修行者外出乞食时任眼见色已则生染着，耳、声，鼻、香，舌、味，身、触皆生染
着就是取外相，内根接触外境而生染著令修行者陷溺其间，被五缚已，随魔所欲，不能得
脱生老病死忧悲恼苦的轮回。这说的还是佛世的比丘，今人大半不再托钵了，可是眼、色，
耳、声，鼻、香，舌、味，身、触的五缚已经渗透至修行人全天候的生活面，今人的修道
生活只有比古人更艰辛，更难设防。

    汝等比丘！勤摄心住，正念正智，今庵罗女来，是故诫汝。云何为比丘勤摄心住？若
比丘已生恶、不善法当断，生欲方便，精进摄心；未生恶、不善法不令起；未生善法令生；
已生善法令住不忘，修习增满，生欲方便，精勤摄心。是名比丘勤摄心住。
    云何名比丘正智？若比丘去来威仪常随正智，回顾视瞻，屈伸俯仰，执持衣钵，行住
坐卧，眠觉语默，皆随正智住。是正智。
    云何正念？若比丘内身身观念住，精勤方便，正智正念，调伏世间贪忧。如是受、心、
法法观念住，精勤方便，正智正念，调伏世间贪忧。是名比丘正念。
    是故汝等勤摄其心，正智正念。今庵罗女来，是故诫汝。【契经　道品诵】

    如果有正规的僧团可供依护、蔽荫，修行者就很容易作重点防御，譬如说入村乞食后，
一回到僧团就得以放下心防，让心念轻轻松松地只须专注于禅修的主题。或者当有像庵罗
女这般年轻貌美、仪态万千的异性进入僧中请教佛法时，比丘们只要特别勤摄心住，就可
以保障接下来的作息恢复正智正念的常态。唉！越是深入禅修、梵行的领域越是突显僧团
的重要性。
    勤摄心住、正智、正念就是取自心相不取外相的详细解说。勤摄心住重在一个勤字，
四正勤、精进觉支与这勤摄心住的内容都是一样的：已生恶不善法令断、未生恶不善法令
不生；未生善法令生、已生善法令增长。所有勤奋精进的修行者，其勤奋精进的内容就只
有这断恶生善一事别无其他，所以这善恶的分野最为重要。既是出世间法，就很容易辨别
善恶了----趣向世间的即属恶不善法；趣向出世间的则为善法！能助出世间梵行修习增
满，生欲方便，精勤摄心。是名比丘勤摄心住。
    正智又译作正知，在许多关于正念正知的经文中，这智与知是相通的。去来威仪、回
顾视瞻、屈伸俯仰、执持衣钵、行住坐卧、眠觉语默，这几句话包办了出家人、修行者所
有的身语行为，佛陀要求弟子对自己所有的身语行为、一举一动都明明白白、清清楚楚，
不允许有漫不经心的惯性反射动作，修行者对发之于外的言行举止能够有‘一切都在控制
中’的清明觉照，才谈得上心念的把握。比起心行，身语毕竟还是有迹可寻的，若连显现
在外的言行都照顾不周了，还侈言观照无影无踪、瞬息万变的心念？
    正念当然是对四念处的观照。住念观身、受、心、法，必须动用精勤方便、正智正念
的基础功夫。先能够坚毅勇猛地去恶向善以防恋栈、驻足于世间诱惑，再加上小心地收敛
照护威仪行止以免稍有不慎便误触世间法的天罗地网，这才真能为自己营造一个安心住念
于四念处情境。当修行者每一个心念都能安住在念处中，所有世间贪忧都会被揭去伪装、
欺瞒、哄骗的面具而现出原形，一些像‘还不是为能安心办道才得和居士套好交情’‘不是
我坏脾气，实在是他太过份’这类不负责任的推托之辞，必将赤裸裸地显露出自身陷溺于
世间贪忧的实相。试问一个受世间贪、忧、恶不善法所羁绊而无能自觉、自制的人，怎肯
义无反顾地勇往解脱涅槃？恐怕当他被庵罗女般的世间五欲给迷了心窍，还要借口是上辈
子的缘份，这辈子非还这笔孽债不可。

    彼善男子难陀正念正知者，是善男子难陀观身念处观身受心法本讹写作观东南西北，
一心正念，安住观察；观受、心、法念处亦复如是一心正念，安住观察，如是观者世间贪
、忧、恶不善法不漏其心。彼善男子难陀觉诸受起、觉诸受住、觉诸受灭，正念而住不令
散乱；觉诸想起、觉诸想住、觉诸想灭，正念而住不令散乱；觉诸觉起、觉诸觉住、觉诸
觉灭，正念而住不令散乱。是名善男子难陀正念正智成就。【契经　六入诵】

    接着且举一个正念正智成就的好榜样----难陀。这难陀本是出身于养尊处优的王族，
天生就是健壮、俊美又多情的风流人物。可是一旦他奋发精勤于道业之后，整个人便彻头
彻尾地改头换面，成了佛陀要求大家看齐的圣弟子：是故诸比丘当作是学！关闭根门如善
男子难陀；饮食知量如善男子难陀；初夜后夜精勤修业如善男子难陀；正念正智成就如善
男子难陀。如教授难陀法，亦当持是为其余人说。
    修道的历程所要面对、修正的不是环境所造成的阻挠障碍，而是借那些阻挠障碍而生
懈怠、放逸、烦恼的心态。出身显贵、富裕享乐、青春活跃、情深欲重的难陀有最好的藉
口作为不利修道生涯的遁辞，但由于他肯安住观察自己的心念，敏锐捕捉每一个感受、想
法、觉知的生起、留驻与消退，便了了然然地看透它们无常、非我、不真实的面貌，不致
于受其牵制而造成‘不取自心相而取外相，然后退减、自生障阂’的后果。
    念住！念住！能逮得到、抓得住生生灭灭、生灭不已的心念才叫念住，否则就是五盖
覆心！

    若圣弟子住于学地，未得上进安隐涅槃而方便求，彼于尔时当内身身观念住，精勤方
便，正智正念，调伏世间贪忧。如是受、心、法法观念住，精勤方便，正智正念，调伏世
间贪忧。如是圣弟子多修习已，得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已
尽、梵行已立、所作已作、自知不受后有。【契经　道品诵】

    列举那么多分别内外的念处经之后，再读到观‘内身、外身、内外身’这样的经文该
不会再解读为先观自己再观别人吧！对别人的观察再细腻、再正确也无助于自身烦恼的解
脱。
    凡是随他境界或取于外相，便是被身、受、心、法的情境给迷惑了。圣弟子修四念处
并不是‘我’在观察身、受、心、法这些对象，‘我’和身、受、心、法并不是对立的能观
和所观的关系。事实是：在身、受、心、法的活动中，一切的我慢、一切的世间法才随之
集起与散灭。换言之，观内身（受、心、法）是正观在身的运作中产生了‘我’的概念；
观外身是正观在身的活动中赋予了对世事的认知与理解；观内外身则是正观内身（我）和
外身（世间）互动所产生的一切情境，这样的正观让圣弟子如实体悟一切法无非仅是身、
受、心、法的集起与散灭，无有真实。一旦在日常生活中随时随地都能如此精勤方便地正
智正念，便不会忘情地投入情境之中而随他境界或取于外相，自然也就能调伏世间贪忧。
圣弟子如是多修习已，得尽诸漏，无漏心解脱、慧解脱，现法自知作证：我生已尽、梵行
已立、所作已作、自知不受后有。
    要求失去双腿的人奔跑是办不到的，要求聋子以电话同人交谈也是办不到的事，但修
行一事没有‘办不到’这项借口。就如同老烟枪不可能‘办不到’戒菸这件事，戒菸不过
是停止吸菸这个动作。同理，只要修行者透彻看破心念无常、苦、无我的真相，便不可能
‘办不到’调伏世间贪忧，那不过是停止进行染着、欲贪的作为便是。重点其实只在于这
修行者的心有没有果敢拒绝‘取于外相’的担当！

    尔时，尊者富留那比丘往诣佛所，稽首佛足退住一面，白佛言：‘世尊说现法、说灭炽
然、说不待时、说正向、说即此见、说缘自觉。世尊！云何为现法、灭炽然、不待时、正
向、即此见、缘自觉？’
    佛告富留那：‘善哉富留那！能作此问。富留那！谛听！善思！当为汝说。富留那！比
丘眼见色已觉知色、觉知色贪：我此内有眼识色贪，我此内有眼识色贪如实知。富留那！
若眼见色已觉知色、觉知色贪：我此内有眼识色贪如实知者，是名现见法。
    云何灭炽然？云何不待时？云何正向？云何即此见？云何缘自觉？富留那！比丘眼见
色已觉知色、不起色贪觉如实知：我有内眼识色贪、不起色贪觉如实知。富留那！若比丘
眼见色已觉知色、不起色贪觉如实知：已不起色贪觉如实知。是名灭炽然、不待时、正向、
即此见、缘自觉。耳、鼻、舌、身、意亦复如是。’【契经　六入诵】

    佛陀正觉的思想是一贯的，从菩提树下成道、鹿野苑初转法轮一直到娑罗双树间最后
说法，其间虽有无数次的说法、以无量无边名、句、味、身为法作诠释，但法的宗旨从未
有过丝毫的变位走样。《契经》之中虽有那么许许多多自成单元的小经，但通篇读来却又汇
为整体，首尾相连、一以贯之，没有情节走调、交代不清或矛盾、自挖墙角的失误发生。
也只有在这么详尽、圆满、契应真理的思想体系下，依《契经》解释《契经》的原则才可
能成立，《契经》是不能断字取义、断句取义，甚至不能断经取义的。
    在〈道品诵　不坏净相应〉中收录了一些关于念佛、念法、念僧的教示，所谓的念法，
佛陀解释道：如来说正法律，现法离诸炽然、不待时节通达涅槃、即身观察缘自觉知。在
不懂得将《契经》融会贯通的情况下，讲经法师总是自凭己见地诠释念法的内容。其实尊
者富留那早已向佛陀请教过这个问题，但由于佛陀是以六入法门回答，所以这次的问答被
编入〈六入诵〉中，虽字句略有更改，不过法义未曾稍异。富留那问的是：云何为现法、
灭炽然、不待时、正向、即此见、缘自觉？
    现法，是现前的法，更白地解释是这一世生命的诸法。既是‘现’就不是过去生也不
是未来世，是这一辈子、是现在；而‘法’指生命诸法，可以是五受阴、可以是六入处、
可以是缘起法。
    佛陀说法不在过去生是否曾积功累德，未来世能不能福德圆满，而在于现生是否对生
命诸法有所觉：觉知自己一切的生命活动、及生命活动中引发的欲贪，以感官为例：‘眼见
色已觉知色、觉知色贪：我此内有眼识色贪，我此内有眼识色贪如实知。’觉知自己感官
的活动、觉知在感官活动过程中内心引发的欲贪。能有这样觉知的人就是现见法----见到
现前的生命诸法。
    正法律的修习是现法离诸炽然、不待时节通达涅槃、即身观察缘自觉知的：‘若比丘眼
见色已觉知色、不起色贪觉如实知：已不起色贪觉如实知。是名灭炽然、不待时、正向、
即此见、缘自觉。耳、鼻、舌、身、意亦复如是。’若修行者在眼见色时能如实知已经再
也不生起色贪觉，那他就会明白再没有欲贪的动力可推动未来的生死轮回。现见法是先决
条件，之后才可能在这一生便灭尽一切炽然烦恼；由于所观察的对象纯粹是已然具体展现
的自身生命现象、自身生命活动，所以不必等待其他机缘条件的配合；通达涅槃又作正向
涅槃，认清欲贪真相、不再生起欲贪就能究竟苦边、寂灭涅槃；这一切的成就仅由于对自
己生命的观察，所以自己的修行成果也就只有自己最为清楚，完全不待他人的认同、认证。
    大乘佛教有一种看法，说声闻乘要想成就最终的阿罗汉果证速则三生、迟则六十劫，
这样的见解违反正见、正道，违背不待时节通达涅槃的圣教。具足正见、对佛法有正确信
念的人决不听信这种虚诳妄语。念法，就是透彻体悟生命真相后对正法生起的坚定信念，
时时忆起此一信念的人不需要借信仰寄托情感、不需要倚仗冥冥之中的莫名力量，也不需
要恐惧未知、恐惧命运，他只需要一心正念，安住观察四念处。

     五、
    转轮圣王出世之时，有七宝现于世间----金轮宝、象宝、马宝、神珠宝、玉女宝、主
藏臣宝、主兵臣宝。如是如来出兴于世，有七觉分现于世间----所谓念觉分、择法觉分、
精进觉分、喜觉分、猗觉分、定觉分、舍觉分。【契经　道品诵】

    转轮圣王是世间一切幸福圆满的总代表。将世人的期待、期许作个总归纳，幸福有哪
些必备条件？财富、权势、力量、婚姻、亲眷、自我实现、心想事成的满足感……所有人
们想像得到的欲求渴望，转轮圣王皆圆满具备。这是因为随转轮圣王所具足的广大福德，
而有相应于此福德的七宝现于世间供轮王运用。
    如来、应、等正觉则是生命终极圆满的总代表。将世人的梦想作个总整理，生命终极
目标有哪些？无老、无病、无死、无忧、无悲、无恼、无苦……所有人们从不认为有可能
实现的理想，如来、应、等正觉皆圆满达成。这是因为随等正觉所成就的无上智慧，而有
相应于此智慧的七觉分出现世间任佛陀受用。
    觉是义译，音译则为菩提，所以七觉分又称作七菩提分。等正觉的觉与七觉分的觉是
同样的觉、同样的菩提，七觉分与佛陀成等正觉的内容是密切相关的。专重禅定的禅修者
将佛陀在菩提树下的成道附会为定境：初夜观过去生无量轮回之因得宿命明；中夜观一切
众生轮回之因得天眼明；后夜自观轮回之因断得漏尽明而成等正觉。这种对三明的浅薄看
法只是禅观与业力观的混合，既不交代正见、正思惟，也不提及向厌、离欲、灭尽的梵行，
当然也未顾及七觉支，若说它非智、非等觉，不转趣涅槃，实在也并不为过。
    犹如七宝对转轮圣王的重要性，七觉支之于佛陀也一样的重要。七宝帮轮王王四天下；
此七觉支，非翳、非盖，不恼于心，增长智慧，为明、为正觉，转趣涅槃。佛陀是第一个
受用七觉支的人，也是第一个见法涅槃自证：我生已尽、梵行已立、所作已作、自知不受
后有的人。若要追究佛陀成等正觉的因果，那绝对是七觉支而不是禅定中呈现的境相。
    的确有部分的禅修者将七觉分视为入定过程的禅支，但七觉支与禅支完全是两回事。
在经典中四禅的禅支早已交代得清清楚楚，初禅是离欲、恶不善法，有觉有观，离生喜乐；
二禅是离有觉有观，内净一心，无觉无观，定生喜乐；三禅为离喜贪，舍心住正念正智，
身心受乐住彼圣说舍；第四禅是离苦、息乐，忧喜先已离，不苦不乐舍，净念一心。与五
受阴因人而异的所有境界一样，每个人禅定中呈现的禅境也不会相同，但禅支却有共同的
标准，以初禅为例：所谓的离欲、恶不善法就是不起五盖，但感官仍能接收环境讯息、意
识也尚在观察所缘的业处，只是不断生灭、疲劳轰炸式的思虑全然地止息了，这种止息带
给禅修者的轻安喜乐超越所有的官能享乐。这就是初禅的禅支，具足了这些条件就是进入
初禅，禅支判定禅定的深浅，而禅定纯粹指心专注、巩固的状态。
    但七觉支的修习却不在于心是否入定，而是对生命的正观、正觉乃至正道的修习。虽
然定觉支也是其中一个觉支，但那也只是过程之一而非目的，七觉支的最终目标仍旧是对
生命现象的究竟舍离。就如〈须深盗法〉一经所提到的，有许多慧解脱阿罗汉从未入四禅
八定，却也不防碍他们自证得阿罗汉。甚至《杂阿含　祇夜》的经文还提到五百阿罗汉中
九十得三明，九十得俱解脱，余者得慧解脱。三明六通大阿罗汉当然具备了甚深的禅定功
夫；俱解脱是定、慧俱解脱，他们除了依智慧解脱心苦患，也能以禅定力平息身苦患；而
慧解脱便指一般没有四禅八定经验的阿罗汉，在比例上他们占了大多数。可见无四禅八定
也一样证得了阿罗汉！

    有内法心念住、有外法心念住。彼内法念住即是念觉分，是智、是等觉，能转趣涅槃；
彼外法念住即是念觉分，是智是等觉，能转趣涅槃。
    有择善法、择不善法。彼善法择即是择法觉分，是智、是等觉，能转趣涅槃；彼不善
法择即是择法觉分，是智、是等觉，能转趣涅槃。
    有精进断不善法、有精进长养善法。彼断不善法精进即是精进觉分，是智是等觉，能
转趣涅槃；彼长养善法精进即是精进觉分，是智、是等觉，能转趣涅槃。
    有喜、有喜处。彼喜即是喜觉分，是智、是等觉，能转趣涅槃；彼喜处亦即是喜觉分，
是智、是等觉，能转趣涅槃。
    有身猗息、有心猗息。彼身猗息即是猗觉分，是智、是等觉，能转趣涅槃；彼心猗息
即是猗觉分，是智、是等觉，能转趣涅槃。
    有定、有定相。彼定即是定觉分，是智、是等觉，能转趣涅槃。彼定相即是定觉分，
是智、是等觉，能转趣涅槃。
    有舍善法、有舍不善法。彼善法舍即是舍觉分，是智、是等觉，能转趣涅槃。彼不善
法舍即是舍觉分，是智、是等觉，能转趣涅槃。是名七觉分说为十四。【契经　道品诵】

    在〈觉支相应〉中只有‘七觉分之十四’与‘七觉分食’这两经详细说明了七觉分的
内容，所以比对两经来介绍七觉分。

    何等为念觉分食？谓四念处。思惟已，未生念觉分令起，已生念觉分转生令增广，是
名念觉分食。
    何等为择法觉分食？有择善法、有择不善法。彼思惟已，未生择法觉分令起，已生择
法觉分重生令增广，是名择法觉分食。
    何等为精进觉分食？彼四正勤思惟，未生精进觉分令起，已生精进觉分重生令增广，
是名精进觉分食。
    何等为喜觉分食？有喜、有喜处。彼思惟，未生喜觉分令起，已生喜觉分重生令增广，
是名喜觉分食。
    何等为猗觉分食？有身猗息、心猗息思惟，未生猗觉分令起，已生猗觉分重生令增广，
是名猗觉分食。
    何等为定觉分食？谓有四禅思惟，未生定觉分令生起，已生定觉分重生令增广，是名
定觉分食。
    何等为舍觉分食？有三界。何等三？谓断界、无欲界、灭界。彼思惟，未生舍觉分令
起，已生舍觉分重生令增广，是名舍觉分食。【契经　道品诵】

    念觉分就是四念处。
    择法觉分是拣择善法与不善法。
    精进觉分是四正勤。
    喜觉分没有详细解说何为喜、何为喜处，然而从觉分渐次而起、渐次满足的特性看来，
它们是因精进断恶修善而得，所以说‘精进觉支满足，彼精进方便已，则欢喜生，离诸食
想，修喜觉支’。
    猗觉分也分身猗息与心猗息，意指身心都能得到安顿、得到止息、得到轻安。
    定觉分指四禅，不过如前所说，不见得非得入定才能成就道业，所以只要心能不受欲
贪动摇便能称得上定觉分，《相应部》便描述定觉分为寂止、不乱相。
    〈觉分之十四〉所提到的舍觉分是舍善法、不善法，这个说法值得怀疑，何谓舍善法？
舍四圣谛、八正道吗？在《相应部》的同一经中所舍的是内法、外法；或说断界、无欲界、
灭界是舍觉分食，都要与正法的胜义更为相应，毕竟七觉分仍是要依法次法向转趣涅槃的。

    异比丘白佛：‘世尊！云何觉分渐次而起，修习满足？’
    佛告比丘：‘若比丘内身身观（念）住，彼内身身观（念）住时，摄心系念不忘。彼当
尔时念觉分方便修习，方便修习念觉分已，修习满足。满足念觉分已，于法选择分别思量，
当于尔时修择法觉分方便，修方便已，修习满足。如是乃至舍觉分修习满足。
    如内身身观念住，如是外身、内外身，受、心、法法观念住，当于尔时专心系念不忘。
乃至舍觉分亦如是说。如是住者，渐次觉分起，渐次起已，修习满足。’【契经　道品诵】

    不同于四念处没有先后次第之分，七觉分是渐次而起的：以身念处为观照的对象，在
身念处修习满足后依序修择法乃至舍觉分；选受、心、法任一念处也都要如此依序修习。
    若将七觉分视为八正道中由正念到正定的分解动作也大致不差。七觉分的特点就在于
它对正见、正命等道前基础已不再多废唇舌，专重于训练修行者对心念的全然掌控，这也
就难怪未得正见的禅修者会将其视同禅支。然七觉分绝非单纯的禅定修练，它那渐次而起，
修习满足的性质足以解说觉分和禅定的差异。

    佛告无畏：‘若婆罗门有一胜念，决定成就，久时所作，久时所说，能随忆念，当于尔
时习念觉支，修念觉已，念觉满足，念觉满足已，则于选择分别思惟。尔时择法觉支修习，
修择法觉支已，择法觉支满足，彼选择分别思量法已，则精进方便。精进觉支于此修习，
修精进觉支已，精进觉支满足，彼精进方便已，则欢喜生，离诸食想，修喜觉支，修喜觉
支已，则喜觉支满足，喜觉支满足已，身心猗息，则修猗觉支。修猗觉支已，猗觉满足，
身猗息已则爱乐，爱乐已心定，则修定觉支。修定觉支已，定觉满足，定觉满足已，贪忧
灭，则舍心生，修舍觉支。修舍觉支已，舍觉支满足。如是，无畏！此因此缘众生清净。’
【契经　道品诵】

    七觉分中的每一个觉分都要待前一觉分修习满足后才能进行，当念觉分尚未满足时是
没办法作到择法觉分的，心住四念处的功夫若不纯熟，遇境就会随习、随欲、随境而转，
在来不及搞清楚状况之前，已经又缘无明行乃至忧悲恼苦纯大苦聚集起了，到了这步田地
就不是择法而该叫做反省检讨！择法觉分不是立场的考量或预先的规划，而是心念临事时
一瞬间反应的过滤，所以择法觉分是要清楚每一个心念与反应是与欲贪相应或与梵行相
应，若与欲贪相应则判定为恶法、与梵行相应便许为善法。精进觉分进一步对所择的法加
以处断：已生恶令断、未生恶令不生；未生善令生、已生善令增长。若修行者能在一次次
的动念、一个个的关卡都能确实做到断恶修善，那就该由衷地生起欢喜心以奖励自己，这
样的欢喜、好乐是去恶向善的一大动力。喜觉分满足后，身心能得安宁、止息，这种安宁
止息是依附在修行的欢喜满足之上，所以叫做猗觉分。身心安止之后能得定，不受世间法
的纷扰所动摇。得定之后能舍，舍弃所有五阴、六入的世间世间法。
    犹如四念处，清明的意念与敏锐的觉观是贯彻整体七觉分的最高精神指标，必须由它
支配修行者生活中的一切身语行为、一切心念造作，非此不足为七觉分、非此不足以成就
梵行。

    此七法修习满足，离欲者谓心解脱；智者谓慧解脱。贪欲染心者，不得、不乐；无明
染心者，慧不清净。【契经　道品诵】

    禅定并不需要正见或四念处，它只需要一个与禅修者相应的业处如慈心观或光明想
等，能让禅修者心专于一的境相。这样的禅修即使心能专注深入到第四禅，所舍的对象也
仅是苦、乐、不苦不乐的觉受。当这位禅修者出定之后，苦受、乐受、不苦不乐受都回来
了，生老病死忧悲恼苦的轮回也再度压上眉头。
    七觉分与禅定最大的不同有二。首先，依离欲修七觉分者能够对治贪欲染心，得心解
脱。它是以法次法向为准则的一系列摄念自律功夫，所以非具强大的自制力不可：修念觉
分，依远离、依无欲、依灭、向于舍，乃至修舍觉分，依远离、依无欲、依灭、向于舍。
修离欲先要具备敏锐觉察欲贪的能力----我此内有眼（耳、鼻、舌、身、意）识色贪如实
知者是名现见法；其次则要有斩情丝的魄力----已不起色贪觉如实知是名灭炽然、不待时、
正向、即此见、缘自觉。
    其次，依正见修七觉分者能够对治无明染心，得慧解脱。七觉分的每一个过程、步骤
都离不开对生命的觉观，如难陀：觉诸受起、觉诸受住、觉诸受灭；觉诸想起、觉诸想住、
觉诸想灭；觉诸觉起、觉诸觉住、觉诸觉灭。又如舍利弗：我此念觉分清净纯白，起时知
起、灭时知灭、没时知没，已起知已起、已灭知已灭；择法、精进、喜、猗、定、舍觉分
亦如是说，乃至最后还能自觉：我生已尽、梵行已立、所作已作、自知不受后。
    无论修心解脱或慧解脱都离不开七觉分对生命活动的敏锐觉观。纯粹只修禅定虽也是
心的训练，但它一味地求得心的寂定，越是深入专注定境越高深，许多禅修者希望入定后
能从对禅境的观察中获得正见乃至证阿罗汉。但如果修禅之前未具足正见，即使进入深定，
也不可能懂得对治贪欲与无明、不可能得心解脱与慧解脱。简言之，他们没有觉、没有菩
提、没有七觉分。

    ‘诸比丘！若微劣心生、微劣犹豫，是时应修择法觉分、精进觉分、喜觉分。所以者
何？微劣心生、微劣犹豫，以此诸法示教照喜。譬如小火欲令其燃，足其干薪。云何，比
丘！此火宁炽燃不？’
    比丘白佛：‘如是，世尊！’
    佛告比丘：‘如是微劣心生、微劣犹豫，当于尔时修择法觉分、精进觉分、喜觉分，示
教照喜。
    若掉心生、掉心犹豫，修猗觉分、定觉分、舍觉分。所以者何？掉心生、掉心犹豫，
此等诸法，能令内住一心摄持。譬如燃火欲令其灭，足其燋炭，彼火则灭。如是，比丘！
掉心犹豫，修择法、精进、喜觉分则非时；修猗、定、舍觉分自此则是时。
    此等诸法，内住一心，摄持念觉分者，一切兼助。’【契经　道品诵】

    要想觉分修习满足，而在一切的生活起居、日常作息中时时都能觉分现前，那非得有
‘久时所作，久时所说，能随忆念’的纯熟修为不可，比如舍利弗就曾告诸比丘：‘此七觉
分决定而得，不勤而得，我随所欲，觉分正受。若晨朝时、日中时、日暮时，若欲正受，
随其所欲多入正受。譬如王、大臣有种种衣服，置箱簏中。随其所须，日中所须、日暮所
须，随欲自在。’而这随心所欲的纯熟功夫得从坐禅或行禅的基础禅修功夫练起。
    不过对正在学习熟练觉分技巧的修行者而言，却也不见得非得每次修习都将七觉分从
头到尾练一趟，他可以随心的状况决定专攻某一觉分，七觉分各有特性，在昏沉、无法集
中精神时避免修猗觉分、定觉分、舍觉分，否则会让心更低迷，这种时候适合修择法觉分、
精进觉分、喜觉分，有提振精神的作用；而高昂、掉举的时候就不可修择法觉分、精进觉
分、喜觉分，只会让心更高亢更难以平静，此时应修猗觉分、定觉分、舍觉分，有助心的
沉稳。至于念觉分则一切兼助，无论心被五盖中的哪一盖所覆蔽，念觉分都能帮助禅修者
恢复心念的清明。

    比丘方便修念觉分时，知思惟：彼心不善解脱、不害睡眠、不善调伏掉悔。如我念觉
处法，思惟精进方便，不得平等。如是择法、精进、喜、猗、定、舍觉分亦如是说。
    若比丘念觉分方便时，先思惟：心善解脱，正害睡眠、调伏掉悔。如我于此念觉处法
思惟已，不勤方便而得平等。
    如是，阿提目多！比丘知方便修七觉分。如是乐住正受、如是不乐住正受。【契经　道
品诵】

    和四念处一样，七觉分所觉观的对象仅限于禅修者自己的身、受、心、法，所以七觉
分也是即身观察缘自觉知的，那为什么有人偏偏就没办法将七觉分落实于自己的修行生涯
呢？这实在是因为修行者没有预先具备足够的魄力断除五盖的干扰。人们与五盖做朋友已
是天经地义的习性了，骤然与这些老友断绝关系不仅会狠不下心，偶尔还会生起不正当的
罪恶感，这也就是精进觉分修习满足后，何以还得加把劲修喜觉分的原因。
    更多的人并非一向乐住正受或一向不乐住正受，而是时好时坏、时进时退地游移于两
边，这样的修行者必须先觉悟到五盖与七觉分势不两立，既已有心修习梵行以求心解脱、
慧解脱，就应明智地运用事半功倍的乐住正受，不该拖泥带水、进退失据地陷于修七觉分
不得平等、不乐住正受的困境。

     六、
    有五根。何等为五？谓信根、精进根、念根、定根、慧根。信根者，当知是四不坏净。
精进根者，当知是四正勤。念根者，当知是四念处。定根者，当知是四禅。慧根者，当知
是四圣谛。【契经　道品诵】

    在〈道品诵〉中，五根、五力的教法被记载下来的并不如四念处、七觉分、八正道那
么多、那么详尽，而四正勤与四如意足的经文甚至已佚失了，只能比对《相应部》后再从
《杂阿含　记说》的部分补回来。这是因为〈记说〉中有不少经文是与〈修多罗〉重复的，
所能救回的当然只占原文的极少数。因此五根、五力、四正勤、四如意足就并在同一单元
作个简单的介绍。
    五根是信根、精进根、念根、定根、慧根。称为根是取其能生长梵行之意。信根是四
不坏净，能得四不坏净的都是已见法的圣弟子，唯有这样的人才能于如来所起净信心，根
本坚固，余诸天、魔、梵，沙门、婆罗门及余世间，无能沮坏其心者。
    精进根是四正勤，四正勤在〈道品诵〉全都翻译为四正断，由于断字意义并不明确，
所以依〈五阴诵〉及《相应部》的用语全都改为四正勤。已生恶不善法令断，生欲方便，
摄心增进；未生恶不善法不起，生欲方便，摄心增进；未生善法令起，生欲方便，摄心增
进；已生善法住不忘，修习增广，生欲方便，摄心增进，是名精进根。
    念根是四念处：内身身观念住，殷勤方便，正念正智，调伏世间贪忧，外身、内外身，
受、心、法法观念住亦如是说，是名念根。
    定根是四禅：离欲、恶、不善法，有觉有观，离生喜乐，乃至第四禅具足住，是名定
根。
    慧根是四圣谛：苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知，是名慧
根。

    何等为信根？若圣弟子于如来之教法原作初发菩提心所依相应部改得净信心，是名信根。
    何等为精进根？于如来之教法起精进方便，是名精进根。何等为念根？于如来之教法起念，
是名念根。何等为定根？于如来之教法起三昧，是名定根。何等为慧根？于如来之教法起
智慧，是名慧根。【契经　道品诵】

    也有另一种对五根的解释：于如来之教法得净信是信根；于如来之教法起精进方便是
精进根；于如来之教法起念是念根；于如来之教法起三昧是定根；于如来之教法起智慧是
慧根。如来之教法即是正法律，离不开五阴、六入、缘起、道品等四圣谛的内涵。
    ‘如来之教法’在《杂阿含》原文中本作‘如来初发菩提心所’，但如来的初发菩提心
所是对‘世间难入，所谓若生、若老、若病、若死、若迁、若受生。然诸众生生老死之上
及所依出世间道不如实知。’的觉悟，当时佛陀尚未成道、尚未如实知纯大苦聚集与纯大
苦聚灭、尚未如实知四圣谛，对这般‘无知、无见、无随顺觉、无随顺受’的初发菩提心
所起净信实在不合理（虽然在唯心大乘的求那跋陀罗法师﹝杂阿含译者﹞心目中，初发菩
提心所别具意义，但因不符正见便不再旁生枝节），所以依《相应部》同一经的用语改为
如来之教法。
    能于如来之教法得净信，非具足正见不可；起精进、念、定、慧也都得先于四圣谛如
实知见，和所有其他的道品一样，五根的修习依然必须先具正见的基础。

    若圣弟子成就慧根者，能修信根，依离、依无欲、依灭、向于舍是名信根成就。信根
成就即是慧根。如信根，如是精进根、念根、定根亦如是说。是故成就此五根，慧根为其
首，以摄持故。譬如堂阁，栋为其首，众材所依，以摄持故。如是五根，慧为其首，以摄
持故。【契经　道品诵】

    慧根是四圣谛，必须先成就慧根后才能修信根，之后随顺法次法向依离、依无欲、依
灭、向于舍是名信根成就，而且信根成就即是慧根，精进根、念根、定根也一样。慧根是
修习五根的起始条件，也是最终成果，从最初的正见到最后的果证都不能偏离四圣谛，所
以说五根慧为其首，以摄持故。

    若圣弟子成就信根者，作如是学：圣弟子无始生死，无明所著，爱所系，长夜生死往
来流驰，不知本际。有因故有生死，因永尽者则无生死、无明大闇聚障碍。谁般涅槃？唯
苦灭、苦息、清凉、没。如信根，如是精进根、念根、定根、慧根亦如是说。【契经　道品
诵】

    从无始生死乃至唯苦灭、苦息、清凉、没。这短短一段经文已将五受阴、缘起法的菁
华要义全都收录其中了，若对苦圣谛、苦集圣谛、苦灭圣谛不如实知，要怎么修五根？
    佛世时的印度社会有知见上与行为上的二边。知见上的二边是有见与无见，佛法以缘
起中道的正见破斥这两种邪见；行为上的二边是出家苦行与在家贪求欲乐，佛陀以不苦不
乐的出家正行来示范究竟离苦的解脱中道。然而千百年后的佛教又出现了新的二边：解门
与行门二边。着重修证的修行僧不屑于钻研法义的学问僧，认为他们说美食不能解腹饥、
数他宝不能致己富；注重义解的学问僧也不遑多让地讥刺埋首苦修的修行僧是不懂佛法而
一味盲修瞎练。
    这新二边的崛起是不可能发生在尚有佛陀或圣弟子住世的年代，因为正法律中的正
见，本身就离不开正观、正思惟、正念的实践；而要想体证究竟苦边、涅槃寂灭就非具足
正见基础不可，四圣谛之中包含了道圣谛、八正道也涵括了正见，它们一而二、二而一，
只有进度迟速之分，没有解行偏重之别。

    若比丘于此五根若利、若满足，得阿罗汉。若软、若劣得阿那含。若软、若劣得斯陀
含。若软、若劣得须陀洹。满足者成满足事，不满足者成不满足事，于此五根不空无果。
若于此五根一切无者，我说彼为外道、凡夫之数。【契经　道品诵】

    由于正法律的僧团是同一师学，如水乳合，所以大家都应该是见和同解、道和同修的，
佛陀保证修习五根得证四沙门果：满足者成满足事，不满足者成不满足事，于此五根不空
无果。无论时空条件如何变迁，僧众修习五根的法则原理永不改变；也无论僧团延续的历
史多么悠久、散布的地域多么广大，同法、同义、同句、同味的精神绝无衍替。除非是于
此五根一切无者，否则就不会有解门与行门的意气之争，或任何门派之见与山头主义。佛
弟子之间若有这类排他性，摆明就是昭告天下自己是为外道凡夫之数。

    有五力。何等为五？信力、精进力、念力、定力、慧力。彼信力，当知是四不坏净。
精进力者，当知是四正勤。念力者，当知是四念处。定力者，当知是四禅。慧力者，当知
是四圣谛。【契经　道品诵】

    名为五力是取其力能成就梵行之义。五力的内容与五根相同，所以不再重复说明。不
同于五根之处在于五力还额外提到五学力：

    若比丘还戒者、退戒者，他人当以五种白法来呵责汝。何等为五？若比丘不以信入于
善法，若依信者，离不善法，修诸善法。不以精进、惭、愧、慧入于善法，若依慧者，离
不善法，修诸善法。
    若比丘尽其寿命，纯一满净，梵行清白者，他人当以五种白法来庆慰汝。何等为五？
正信入于善法，若依信者，离不善法，修诸善法。精进、惭、愧、慧入于善法。若依慧者，
离不善法，修诸善法。【契经　道品诵】

    为了要增强修行者的学习意愿，所以特别称之为学力，因此五学力少了念力与定力等
观照生命实相的深入指导，而是训勉、鼓励不能安住正道的修行者。
    惭与愧是两项强大的鼓舞力量。惭是羞耻：耻于起恶、不善法诸烦恼，数受诸有，炽
然苦报，于未来世生老病死忧悲恼苦。愧是愧诸可愧事：愧起诸恶、不善法烦恼，数受诸
有，炽然苦报，于未来世生老病死忧悲恼苦。
    惭与愧都必须先具备对‘恶、不善法烦恼，数受诸有，炽然苦报，于未来世生老病死
忧悲恼苦’的警惕，修行者之所以会退失道心，就是因为忘失了生命苦迫的威胁而懈怠于
梵行、耽着于逸乐。这也就是称其为学力的原因，包括惭与愧在内的五学力能帮助学法者
激励道念，安住于智慧，成就世间生灭智慧，贤圣出离，决定正尽苦。
    以下四正勤与四如意足经文皆由《杂阿含》的〈记说　修证相应〉复原至〈契经　道
品诵〉

    有四正勤。何等为四？一者断勤、二者律仪勤、三者随护勤、四者修勤。
    云何为断勤？谓比丘已生恶不善法当断，生欲方便，精进摄心，是为断勤。
    云何律仪勤？未生恶不善法不令起，生欲方便，精进摄心，是名律仪勤。
    云何随护勤？未生善法令生，生欲方便，精进摄心，是名随护勤。
    云何修勤？已生善法令住不忘，修习增满，生欲方便，精勤摄心，是为修勤。
    譬如恒水，长夜临趣、流注、浚输东方。如是，比丘！于已生恶不善法当断，生欲方
便，精进摄心；未生恶不善法不令起，生欲方便，精进摄心；未生善法令生，生欲方便，
精进摄心；已生善法令住不忘，修习增满，生欲方便，精勤摄心者，长夜临趣涅槃、流注
涅槃、浚输涅槃。
    如是，比丘！于四正勤修习多修习，长夜临趣涅槃、流注涅槃、浚输涅槃。【契经　道
品诵】

    ‘比丘修习涅槃，一切皆依不放逸为根本、不放逸集、不放逸生、不放逸转。’所谓
的不放逸，广说是为四正勤。断除已生的恶不善法称为断勤；不令未生的恶不善法生起称
为律仪勤；未生善法令生称为随护勤；已生善法令增长称为修勤。唯有不放逸的修行者才
能生欲方便，精进摄心修此四正勤。于四正勤修习多修习，长夜临趣涅槃、流注涅槃、浚
输涅槃。

    有五上分结。云何为五？谓色爱、无色爱、掉、慢、无明，是名五上分结。于此五上
分结若知、若明、若断、若尽，当修四正勤。【契经　道品诵】

    世间所有的事情都可以找到怪罪的对象，但修行却必须彻头彻尾地对自己负责，谁都
不能埋怨是因文化制约或童年伤害而导致自己轮回世间、流浪生死苦海；修行也不靠信仰，
休想打算依靠冥冥之中的神秘力量达到解脱。
    呼应于这种自力救济精神的四正勤，正是为能断五上分结，它们分别是色爱、无色爱、
掉、慢、无明。这五上分结全是修行者自身的问题，无关于外在的人、事、物。色爱是对
色身的爱着、无色爱是对受想行识的爱着、掉是思绪高昂不平静的精神状态、慢是自我意
识的膨胀、无明是理智与情感上认不清事实真相。要于此五上分结若知、若明、若断、若
尽，唯独靠自身的精勤努力，这才是四正勤断恶修善的根本意趣。

    有四瀑流----欲流、有流、见流、无明流。若比丘于四如意足修习多修习，能断四瀑
流。何等为四？欲定勤行成就如意足，精进定、心定、思惟定勤行成就如意足。【契经　道
品诵】

    生命是生灭不绝的滔滔长流，其间没有自我、没有灵魂、没有永恒的意义与价值，若
真要追究支持这生命长流延续不绝主要内容为何？答案就是佛陀形容为四瀑流的欲流、有
流、见流、无明流。
    流，正是最恰当的譬喻！源远流长的河川是由水流构成，而看似一体的河水其实又是
各自独立的水分子聚合而成。同样的，由四瀑流构成的生命现象在时间上不断延展，令人
误以为无有间断的四瀑流，其实也是由无量无边无以数计的独立欲、有、见、无明所聚集
而成的。
    虽然生命长流中没有自我、没有灵魂、没有真实的意义与价值，但由于无明、无智、
无觉的四瀑流有着如同瀑布一般不断狂泄而下的特性，使得疲惫不堪的人们即使有意退出
也身不由己。世人最恐惧、最绝望、最无法承担的遭遇，最迟在命终的那一刻也必然要卸
下，但在四瀑流的挟持下，无常、苦、无我的疲劳流转任谁都没有解脱之期----直到佛陀
教授断四瀑流的四如意足。
    四如意足是欲如意足、精进如意足、心如意足、思惟如意足。在经文中四如意足都各
加了一个定字，这个定不是修禅定，而是决定、坚定的意思：坚定的欲、坚定的精进、坚
定的心与坚定的思惟。这四种坚定意志让人无事不办、无往不利，也正因其无事不办、无
往不利所以称为四如意足或四神足。

    时，有异婆罗门诣尊者阿难所，共相问讯、慰劳已，于一面坐，问尊者阿难：‘何故于
沙门瞿昙所修梵行？’
    尊者阿难语婆罗门：‘为断故。’
    复问：‘尊者！何所断？’
    答言：‘断爱。’
    复问：‘尊者阿难！何所依而得断爱？’
    答言：‘婆罗门！依于欲而断爱。’
    复问：‘尊者阿难！岂非无边际？’
    答言：‘婆罗门！非无边际。如是有边际，非无边际。’
    复问：‘尊者阿难！云何有边际，非无边际？’
    答言：‘婆罗门！我今问汝，随意答我。婆罗门！于意云何？汝先有欲来诣精舍不？’
    婆罗门答言：‘如是，阿难！’
    ‘如是，婆罗门！来至精舍已，彼欲息不？’
    答言：‘如是。尊者阿难。’
    ‘彼精进方便筹量来诣精舍。’复问：‘至精舍已，彼精进方便筹量息不？’
    答言：‘如是，尊者阿难！’
    复语婆罗门：‘如是婆罗门！如来、应、等正觉所知、所见，说四如意足，以一乘道净
众生，灭苦恼，断忧悲。何等为四？欲定勤行成就如意足，精进定、心定、思惟定勤行成
就如意足。
    如是圣弟子修欲定勤行成就如意足，依离、依无欲、依出要、依灭、向于舍，乃至断
爱，爱断已，彼欲亦息。修精进定、心定、思惟定勤行成就，依离、依无欲、依出要、依
灭，向于舍，乃至爱尽，爱尽已，思惟则息。婆罗门！于意云何？此非边际耶？’
    婆罗门言：‘尊者阿难！此是边际，非不边际。’【契经　道品诵】

    四瀑流中有欲流；四如意足中又有欲如意足，以欲断欲吗？后世的金刚乘佛教果真就
发展出这类的教法，好比说以性交为修行的双修法。但欲如意足的内容并非如此，阿难就
曾为一位婆罗门作详尽的解说。
    爱欲是无常生灭的，每一个欲望得到满足后就止息了，下一个欲望当然还会生起，但
新生的欲已非原先那个欲了。爱欲这般地流转，有流、见流、无明流也一样，认清了四瀑
流生生不息的性质，佛陀就以依离、依无欲、依出要、依灭、向于舍的四如意足作为对治，
这四如意足是到此为止、后患永绝的宣告与决心，欲如意足欲使爱欲（有、见、无明）断
尽、精进如意足精进于爱欲断尽、心如意足决心令爱欲断尽、思惟如意足念念不忘于爱欲
断尽。
    满足五受阴、六入处是世间世间法，它们只能暂时被满足，之后五阴六入又无常变易
了、又有新需求了，于是又得进一步满足新欲贪、得到新的有、生起新的见与新的无明。
不同于世间法，四如意足是出世间法，它们的目标在于断尽对五阴、六入的欲（有、见、
无明），这个目标不会无常变易，它一断永断、一尽永尽，当目标达成，四如意足也就功成
身退，没有尾大不掉、歹戏拖棚的后续发展。所以如来、应、等正觉所知、所见，说四如
意足，以一乘道净众生，灭苦恼，断忧悲。

    于四神足修习多修习，成就圣出世间，无漏、无取，正尽苦、究竟苦边。【契经　道品
诵】

    众生之所以轮回不休、苦难无穷的原因就在于敌友不清，真正的敌人是无常、苦、无
我的生命本身，世人却将箭头指向外在的人事环境；真正的灭苦之道是出世梵行，世人却
耗尽一切资源死命捍卫自身福祉。在未有佛陀出世说四神足的年代，众生受困于狭隘的世
间思惟无以解脱，而今四神足已公诸于世，受苦难者再没有推托之辞，必须为自己的痛苦
煎熬一肩挑起所有的责任。
    于四神足修习多修习，成就圣出世间，无漏、无取，正尽苦、究竟苦边。修四神足是
自己份内的事，不能靠外力支援，也不可能行有余力地拉拔他人，自助自救的四神足有待
族姓子、族姓女奋发努力。

     七、
    住于自洲、住于自依，住于法洲、法依，不异洲、不异依。【契经　五阴诵】

    读完全部的道品，就能了解正法的修行完全是针对自身的改造锻炼，其间只讲自省自
觉与自律自励，既不要求他人也不打算改革环境人事，在五受阴无常的现实条件下，一切
众生都是苦难世间的受害者，修学佛法的人对所有尚处生死轮回困境中的众生，除了‘同
是天涯沦落人’的理解与同情外，何忍再对不明正法、不修圣道的无闻凡夫作任何排斥与
伤害！
    这种内自省求、悲愍众生的精神贯串了原始、部派、大乘、金刚乘所有的佛法思想，
显之于外的具体表征就是佛教的慈悲与包容，佛教徒的字典中没有征服、圣战、报复、基
本教义派等字眼与排他思考，却在所有佛法的传布地域从善如流地接纳当地宗教信仰与哲
学思想，造成各地区的佛教各有其‘传统’的教义与行为。这当然造成了正法律的灌水与
质变。
    期待在同样自律与包容的精神下，出身于各‘传统’的佛弟子都愿意省思修行的真实
旨趣，回归正法律、回归三十七道品，成为佛陀如法如律的多闻圣弟子：住于自洲、住于
自依，住于法洲、住于法依，不异洲、不异依。


七、果证

     七、果证
    尔时，尊者殊胜语尊者那罗：‘有异（于）信、异欲、异闻、异行觉想、异见审谛忍，
得自觉知见生，所谓有灭则寂灭涅槃。’
    时，尊者那罗问尊者殊胜言：‘有异信、异欲、异闻、异行觉想、异见审谛忍，得自觉
知见生，所谓有灭则寂灭涅槃者，汝今便是漏尽阿罗汉耶？’
    尊者殊胜言：‘我说有灭则寂灭涅槃，而非漏尽阿罗汉也。’
    尊者那罗言：‘所说不同，前后相违。如尊者所说，有灭则寂灭涅槃，而复言非漏尽阿
罗汉也。’
    尊者殊胜语尊者那罗言：‘今当说譬，夫智者以譬得解。如旷野路边有井，无绳、无罐
得取其水。时有行人热渴所逼，绕井求觅，无绳、无罐，谛观井水，如实知见而不触身。
如是我说有灭则寂灭涅槃，而自不得漏尽阿罗汉。’【契经　杂因诵】

    从〈苦圣谛〉到〈苦灭道迹圣谛〉这一路走下来，若不提及果证未免不够圆满。各宗
各派的论师都将‘证量’视为敬畏崇仰、不可冒犯的图腾；熟悉禅宗教法的佛教徒更是认
为果证是言语道断、心行处灭的，所以遇上有人问起圣者证境时，他们往往以‘不可说、
不可说’的机锋作为回应。然而正法律不过是世间思惟反向的思考与操作，唯证方知或可
用以形容当事人的亲身经验，但果证的原理却没有神秘到不容人们心思口议。好比尊者殊
胜与尊者那罗的这段问答就足以证明，除阿罗汉外其他已见法的圣弟子也是能知见最终果
证的。所以接下来便打破禁忌地以果证的探讨来结束〈苦灭道迹圣谛〉这一章。

    时，有众多比丘着衣持钵，入舍卫城乞食。乞食时，闻难屠比丘命终、难陀比丘尼命
终、善生优婆塞命终、善生优婆夷命终。乞食已，还精舍，举衣钵、洗足已，诣佛所，稽
首礼足，退坐一面，白佛言：‘世尊！我今晨朝入舍卫城乞食，闻难屠比丘、难陀比丘尼、
善生优婆塞、善生优婆夷命终。世尊！彼四人命终应生何处？’【契经　道品诵】

    人们既已修学佛法，就不可能对果证没有好奇，期盼自己的修行进度能日益精进自是
必然的，关心其他同修道友的修为与往生去处也是人之常情。可是若对果证的内容毫无认
知，就很容易在无知、无明的情况下自蹈增上慢或鼓励支持亲近的师友增上慢，甚至为了
名闻利养犯下终生被褫夺僧人资格的大妄语罪。

    若比丘不知、不见，空无过人法，自言：‘我如是知、如是见。’彼于后时若问、若不
问：‘贪利养故不知言知、不见言见，空诳妄语。’除增上慢，是比丘波罗夷不共住。【戒
经　灭摈篇】

    不同于驱摈只是种不共语、不共住的消极抵制，犯罪者承认过失、愿意改过之后就被
僧团再度接纳。波罗夷是灭摈罪，犯下这最严重罪行的比丘、比丘尼尽形寿灭除释沙门僧
团的僧籍。犯这条大妄语戒的人没有忏悔的机会，立即被驱出僧团，今生今世再不能成为
佛陀的出家弟子。但有一个情况可以通融，那就是因增上慢而误触大妄语。
    要问什么是增上慢之前，先该知道什么是过人法？过人，借用现代流行用语就是超人，
所谓的过人、超人就是能知人所不能知、行人所不能行、得人所不能得。正法中的超人不
像漫画书中的主角能在外太空飞行，那种能力不能超越生命的无常、轮回。对生命真正有
意义有价值的过人法、超能力是正尽苦、究竟苦边。若从出世正见的根本立场而言，正法
律中的过人法应只有四种----初果须陀洹、二果斯陀含、三果阿那含以及四果阿罗汉。不
过基于禅定所开发的强大心灵力量，几乎所有部派的《广律》都将禅定的境界也列为过人
法。为防止修行者将修行中一些不相干的体验给予过高、错误的评估，所以说明果证的确
实内容自是不可回避的迫切工作。
    还有，果证是自知自作证的，从来没有弟子已证果位却不自知、不自见，还要佛陀为
他授记的情形。是否入定当然是自己最清楚；初果圣者见法、得法不由于他，乃至阿罗汉
圣者也还是若欲自证即能自证。但佛灭之后怪事就发生了，最有名的是大天五事：阿育王
时代，大众部位于南印度的一个支派，有位名叫大天自称证阿罗汉的派系领导人，发起五
种异端邪说，其中之一便是授记弟子果位，但被授记的人却一点也没觉察到自己发生了什
么了不得的变化。这事件虽在当时整个佛法传布地区都引发了强烈诤议，却无法有效制裁
大天，甚至对法义最吹毛求疵的一切有部论师，面对这么荒唐的事竟也只是批判大天个人
而无能反驳其论点。难道早在那个离佛灭还不到两百年的时代，就已经没有具正知见的圣
弟子能出来主持正义了吗？
    这一切都是因为没有正知见造成的，不见正法、不知果证。

    谓世尊弟子僧正直等向，所应恭敬尊重供养，无上福田。【契经　道品诵】

    在〈道品诵　不坏净相应〉部份，念僧事的部份总是很简略地带过，依《相应部》或
《杂阿含　记说》较完整的形容，所念的僧事应为‘世尊弟子善向、正向、直向、等向，
修随顺行，谓向须陀洹、得须陀洹果；向斯陀含、得斯陀含；向阿那含、得阿那含；向阿
罗汉、得阿罗汉。如是四双八士贤圣是名世尊弟子僧，戒具足、定具足、慧具足、解脱具
足、解脱知见具足，所应恭敬尊重供养，为无上良福田。’这虽让抄写或背诵的佛弟子感
到颇为冗长，但却较完整地描述了贤圣僧的面貌。换言之，也完整地介绍了正法律中果证
的各阶位。
    佛陀的贤圣弟子共有四种果位，细分又有八个等级，向须陀洹、得须陀洹是为一双，
依此类推。何谓向须陀洹？

    比丘！若于此法以智慧思惟、观察、分别、忍，是名随信行，超升离生，越凡夫地，
未得须陀洹，中间不死必得须陀洹果。
    比丘！若于此法增上智慧思惟、观察、忍，是名随法行，超升离生，越凡夫地，未得
须陀洹，中间不死必得须陀洹果。【契经　五阴诵】

    从凡夫到圣弟子之间，见法可说是一个门槛、分水岭。尚未得证初果的人，所言、所
行、所思无非都是沉沦生死的世间法，一旦见法之后便超升离生，越凡夫地。向须陀洹的
佛弟子尚未见法，严格说来还称不上圣弟子，然而这样的人已听闻佛法，已明白思惟、观
察生命的正确方向，虽未得须陀洹果但只要不在短期内早夭横死，假以时日必能借正确的
思惟观察得证须陀洹果。向须陀洹的修行者无论是随信行或随法行，其藉以致力于果证的
下手处一样都是于自身的五受阴以智慧思惟、观察、分别、忍（忍意为认可、接受）。
不如一般所想像的：信行人是由信仰而入法、法行人是由研究教义而入法。随法行的修行
者若与随信行有所不同，那也只差在增上智慧思惟、观察、忍，请注意这一经是由〈五阴
诵〉摘录来的，也就是说所思惟、观察的对象是自身的五受阴。

    比丘！于此法如实正慧等见，三结尽断知，谓身见、戒取、疑。比丘！是名须陀洹果，
不堕恶道，必定正趣三菩提，七有天人往生，然后究竟苦边。【契经　五阴诵】

    三结断尽，是须陀洹果证的内容，已具正见的人很容易理解断身见和戒禁取见的必要
性。所有的众生与生俱来都本能地具备着身见，身见令众生强烈渴望延续生命；戒禁取是
一种迷信，但不必限定于宗教信仰，举凡坚持因与果不相干的错误推论就是戒禁取，其特
征是抱持某些错误的信念，自以为若不按其逻辑行事就得不到所希望的结果。好比许多瑜
伽禅修者就认为不入禅定便不能达到涅槃，这就是一种戒禁取。
    这种人人都必然会犯的身见以及因不具正见而被误导的戒禁取见，当然得要等到见法
证初果之后才能彻底破除。可是疑呢？并不是所有的人都会怀疑佛、法、僧三宝的功德呀！
尤其是佛教徒，即使是从未听闻正法的凡夫也可能毫无疑惑地虔信三宝啊，何必要等到证
初果才能断尽呢！

    于苦圣谛有疑者，则于佛有疑，于法、僧有疑；若于集、灭、道疑者，则于佛有疑，
于法、僧有疑。若于苦圣谛无疑者，则于佛无疑，于法、僧无疑；于集、灭、道圣谛无疑
者，则于佛无疑，于法、僧无疑。【契经　杂因诵】

    疑，是对生命的怀疑，生从何来？死往何去？生命意义何在？人生为何有如此多的痛
苦？世间为何有这么多的不公平？有太多、太多的人从不思考这些问题，不曾被这些问题
困扰，他们不须要解答，更不须要佛法。法，只能帮助对生命的苦迫与无奈敏感的人，他
们想知道为何如此、真义何在，当这些人见法之时，一切疑惑冰消瓦解，从此三结断尽、
预入圣流、成为多闻圣弟子。
    这就是重点所在，不妨这么说好了：一个对生命毫无省思的人不可能成为一个真正的
佛弟子。佛法旨在对生命提出正确的解答，从未怀疑生命的人盲目服膺于动物本能及既成
价值观，既不省思也无自觉，由于从不怀疑自然也不须要解答，佛法之于其人便没有价值
可言。不知不见四圣谛便是于四圣谛有疑，于四圣谛有疑便是于佛、法、僧有疑。他们不
认识真正的佛陀、不了解真正的佛法、不明白出家人真正的修行内容，这样的人或许虔诚
地膜拜佛像、诵念经文、尊重供养所有的出家人，但若将他所信仰的对象换成任何其他宗
教的教主、教理、教徒也实在没多大差别，这样的人缺少了与正法相应的条件，很难获得
佛法的真实利益。

    彼多闻圣弟子其心长夜临趣、流注、浚输向于远离、向于离欲、向于涅槃、寂静舍离、
乐于涅槃，于有漏处寂灭清凉。【契经　六入诵】

    须陀洹圣者所断的三结都是知见上的，了解和着手进行总是还有一段距离，他们习气
依旧、烦恼依旧，除了看清生命真相外，其他方面仍与凡夫无甚差别。不过在正见的主导
下，他们已不再随顺世间思惟来看待自身生命，就好像幼儿有了不洁与受伤的概念之后，
再也不会将所有抓得到的东西胡乱塞进嘴里。因此面对重要抉择时，须陀洹圣者决不作令
自身堕三恶道的选择。对法的正思惟使他们保持着高等的、有思惟能力的生命状态如人类
或天人。有了不堕三涂，得生人天的保障，见法所具备的生命观点将在他们有限的生命轮
回中持续酝酿发酵，令他们不断思索与反省，督促着他们步上向于远离、向于离欲、向于
涅槃的梵行，所以佛陀能够授记须陀洹不堕恶道，必定正趣三菩提，七有天人往生，然后
究竟苦边。

    三结尽，贪、恚、痴薄，得斯陀含，当受一生，究竟苦边。【契经　道品诵】

    向斯陀含、向阿那含、向阿罗汉都没有经文加以解说，不过它们都是两种果位之间的
过度阶段，所以只要知道了斯陀含、阿那含、阿罗汉的内容，也就知道向斯陀含、向阿那
含、向阿罗汉为何了。
    斯陀含也是三结尽，只是他已起修梵行，下功夫对治贪、嗔、痴，而且也有了贪、恚、
痴薄的成效，修行要消除贪、嗔、痴，首要条件仍先要具足正见，唯有正见让人看清贪、
嗔、痴如何造成的、该如何对治，所以虽早在初果须陀洹便已打好了三结尽的基础，但在
斯陀含的成就中仍不能遗漏它。
    众生有欲爱、色爱、无色爱，若经文概要地谈论欲贪，那是将三爱都囊括其中，不过
与嗔恚一并提及的贪欲多半是针对欲爱而言，欲爱是对五欲功德的贪爱，是对周遭人事环
境的执取。由于正思惟减弱了预设立场的要求与坚持，斯陀含圣者对生活中应该如何、不
该如何的设想淡薄了。虽说淡薄却仍对所见、所闻、所应对的生活经验还带有感情与惦念，
光是这点就足以将人拉回相同的世间、相同的生活模式，所以斯陀含的圣人还得再回人间，
再度经历所有生而为人所必须面对的状况。幸亏向厌、离欲、灭尽的修道力量也将继续发
挥作用，让斯陀含在下一生中致力于梵行，决定趣向正尽苦，究竟苦边。

    五下分结，谓身见、戒取、疑、贪欲、嗔恚。【契经　道品诵】

    五下分结是身见、戒取、疑、贪欲、嗔恚。断五下分结是阿那含圣者的证境，前三项
一样是三结断，此外阿那含比斯陀含更高明的地方是贪、嗔永断。

    五下分结尽，得阿那含。生于天上而般涅槃，不复还生此世。【契经　道品诵】

    人们之所以会生起贪欲与嗔恚，就是因为对所面对的情境过于在乎，阿那含圣者对感
官所接触的外在事物已无主观的喜好或取向，因此人世间便再没有什么事能够系缚住他
们，这等于和人世已经绝缘，不再有任何牵扯、瓜葛，所以阿那含不还此世。阿那含虽断
欲爱，但色爱与无色爱却还没断尽，色爱、无色爱是对自身生命的爱着，所以虽不生此世，
却仍还有生命现象要延续，仍要受生。既已不堕三恶道也不生人间，证了阿那含的圣人就
只能生于天上了。譬如佛陀已证阿那含果的在家弟子质多罗长者，就曾做师子吼言：‘不复
经由胞胎受生、不复增于丘冢、不复起于血气。如世尊所说五下分结，不见一结而不断者，
若一结不断，当复还生此世。’阿那含也一样是自知自作证的。他们生于天上之后便继续
朝着厌、离欲、灭尽的法次法向正向般涅槃，再不会有下一生了。

    阿罗汉尽诸有漏、所作已作、已舍重担、逮得己利、尽诸有结、正智心解脱。【契经
  道品诵】

    阿罗汉是修学正法、修习梵行的最后果证。成就阿罗汉者确立了生命的终极意义，再
没有无明烦恼漏入其内心，修行人所应努力的工作皆已完成，卸下了五受阴无常、苦、无
我的重担，断除了色爱、无色爱、掉、慢、无明等强迫生命存续的结锁，依正智得心解脱，
解除了痛苦的逼迫而给了自己最圆满的交代。
    阿罗汉能够自证：我生已尽、梵行已立、所作已作、自知不受后有。他们命终之后即
般涅槃，不会再有下一生，不会再有任何烦恼苦痛，阿罗汉完成了自身的工作，证明究竟
解脱的可行，是世人的明灯，照耀了超越世间、超越痛苦、超越生死轮回的光明坦途。
    但竟有人诽谤他们是自了汉、焦芽败种、负佛债者！

    于是尊者阿难闻纯陀沙弥语已，往诣佛所，白佛言：‘世尊！我今举体离解，四方易韵，
持辩闭塞。纯陀沙弥来语我言：“和上舍利弗已涅槃，持余舍利及衣钵来。”’
    佛言：‘云何，阿难！彼舍利弗持所受戒身涅槃耶？定身、慧身、解脱身、解脱知见身
涅槃耶？’
    阿难白佛言：‘不也，世尊！’【契经　杂因诵】

    阿罗汉并非死了以后便一了百了，他们留下了五分法身----戒身、定身、慧身、解脱
身、解脱知见身。
    清净法身是大乘与金刚乘佛教的最高信仰中心，而且还将它具体化为有姓名、有面貌、
有认知的毗卢遮那佛。虽然在真实的历史上从未出现过这么一位受许多大乘信徒所信仰的
毗卢遮那佛，但祂却也不是在神话的编剧中忽然被创造出来的，这个信仰渊源于‘学佛、
成佛’的观念：后世的佛教徒不能满意佛陀就这么入灭了，他们相信佛陀的功德高于阿罗
汉，不会入灭之后什么都不存在了，于是‘法身’的概念为佛教徒保留了无限的希望、无
限的可能。他们不要阿罗汉，他们要念佛、学佛、成佛、成就清净法身。于是，学佛成为
现今每个佛教徒的理想目标。
    然而在佛世，佛陀还亲自引导僧众修行的时代，每个出家进入僧团的比丘（尼）或亲
近僧众的在家弟子，都是为学法而来，没有学佛的观念。虽然佛与法皆是三宝之一，法又
是佛陀亲口所宣说，但学佛和学法所代表的含意却相去甚远。学法是为寻求真理、实践正
法。而学佛却是以佛陀本人的经历为师法对象，希望模拟佛陀成等正觉以前的摸索与努力，
一步步踏往成佛之道，期望有朝一日也能成为另一尊佛。
    其实在菩提树下证悟前佛陀走了许多冤枉路，他学习社会上所有流传的理论学说、修
练定力到最高境界、以苦行折磨自己到虚弱羸瘦、无法思考。这些经验有何学习价值？为
何不直接将时间与精力用在佛陀好不容易才体证的真理上？为什么想不通要成就法身非得
老老实实学法不可？
    更何况法身并不是佛陀一人的专利，舍利弗、迦叶及许许多多其他不知名的阿罗汉比
丘，每一位都完整地具足了五分法身，未来依《相应修多罗》修习而成就的每一位阿罗汉
也都能平等地具足五分法身。只是正法律中的法身并不如同世间思惟所臆测，是一个具象
的生命体，或抽象的、本有的自心本性。
    阿罗汉就是已经将法与自身生命融合为一的人，阿罗汉本身就是法、法就是阿罗汉本
身。当然，未入灭的阿罗汉也尚有五阴存在，但阿罗汉不像凡夫众生受五受阴的生物机能
支使、随五受阴的渴爱轮转，阿罗汉的思想言行全然就是正法的具体展现；正法也绝对地
主导了阿罗汉一切生命活动。
    是的，就像舍利弗，佛陀、目犍连、阿难、迦旃延及其他所有的阿罗汉，他们无常、
苦、无我的五蕴身已灭尽无余了，世人再也不能亲睹由他们的色、受、想、行、识所展现
出来的‘持戒多闻，少欲知足，常行远离，精勤方便，摄念安住，一心正受，捷疾智慧、
深利智慧、超出智慧、分别智慧、大智慧、广智慧、甚深智慧、无等智慧，智宝成就，能
视、能教、能照、能喜、善能赞叹，为众说法。’具体风范。
    然而，阿罗汉们亲证、亲历的五分法身并没有灭尽涅槃，节制欲贪的戒身、不受欲贪
动摇的定身、厌离欲贪的慧身、解脱欲贪的解脱身及自证‘我生已尽、梵行已立、所作已
作、自知不受后有’的解脱知见身都还存留世间。佛陀与诸阿罗汉的伟大成就、不朽功德
仍旧遗泽世人，让人们在这苦难的世间仍然有法可学、有道可修、有果可证、有法身可成
就。

    如来说正法律，现法离诸炽然，不待时节通达涅槃，即身观察缘自觉知。【契经　道品
诵】

    不如四圣谛的次第无间等或厌、离欲、灭尽的法次法向，必须按部就班一步一步照顺
序来。从初果须陀洹到四果阿罗汉之间并不必先在初果待上七生、再到二果一来人间、然
后三果生于天上、终于最后生证得阿罗汉，果位不是算年资等升迁的职场伦理，在家弟子
或不够精进的比丘当然可能终生只见法得四不坏净便命终身亡了，但肯在三十七道品的禅
思上下功夫的圣弟子，或许二果、或许三果，更可能今生便证阿罗汉。正法律是现法离诸
炽然，不待时节通达涅槃的，是当生成就的，只要肯如实知四圣谛修八正道，成为佛陀的
多闻圣弟子，就不必担心‘隔阴之迷’‘中阴救度’‘业障现前’等等庸人自扰的无谓烦忧，
果证并不难证难得，只该问问自己是否愿意即身观察缘自觉知。
    《相应修多罗》的正法律能够历经千万波折而流传下来，让跨越到二十一世纪的现代
人也有机会‘现法离诸炽然，不待时节通达涅槃，即身观察缘自觉知。’这一切都得感激
种种的因缘条件，除了该感激佛陀转法轮及五百阿罗汉结集法律，还有各部派僧众传诵经
法，甚至要感激大乘佛教的宗教信仰，将书写、传抄经典视为不可思议的伟大功德，附带
泽及《相应修多罗》这被他们视为‘小乘’的圣典；也得感激唯心大乘的求那跋陀罗法师
在印度的梵文原典被回教徒焚烧殆尽之前，及时将《杂阿含经》译成汉文，又再度幸运避
开三武一宗的灭佛浩劫。最后还要感激印顺导师对印度佛教史的研究，让《相应修多罗》
的特殊地位与重要性能够浮出台面、让正法的光辉重新照耀人间，给予今人见法、得法、
知法、入法，度诸狐疑不由于他，于正法中得无所畏的机会。
    既然正法律未曾凐没在历史的洪流中而侥幸流传下来，人们就不必坐以待毙地巴望那
渺渺茫茫的未来佛，当下就有机会从《修多罗》圣典中得知佛陀的正见，重归佛陀的正道。
    长久以来，业力观一直给修行者怠惰的借口，凡事推诿于前生，觉得今生的不足是注
定且无可挽救，现今的努力也只是聊表心意地造福不可知的来世；而强调宿世久修的菩萨
道则被不切实际的尽未来际给压得喘不过气来，无法相信修行与果证都是现生的事。无论
回首过去或展望未来，佛教徒总是将究竟苦边、寂灭涅槃这样的圆满果证视为可望不可及
的梦想，搞得自己周身充满深重的无力感。
    但在佛陀的正法律中，修行没有无力感这个借口，‘现法离诸炽然，不待时节通达涅槃，
即身观察缘自觉知’是正法的保证，修行所要面对、着手的，不多不少刚好就是每个人与
生俱来的五受阴、六入处、缘生法；所取证的也不过是不再爱喜、不再欲贪、不再出生、
不再轮回。要作到这一切，既不费力去移山填海也不要求奔向浩瀚无垠的宇宙；既不待福
德资粮具足也不劳佛菩萨亲临加持；既不必智慧过人也不定要练就四禅八定；既无须期盼
河清海晏的人间净土，更用不着进步改革的全民共识。
    离欲、解脱、究竟苦边，最重要的是自己的努力，修行者既已具足正见，就该一肩挑
起生老病死忧悲恼苦的所有责任，毅然踏上灭苦之道，勇往阿罗汉的五分法身、解脱涅槃
迈进。


后　　语

          后　　语
      一、
    世人为卑下业，种种求财活命而得巨富，世人皆知。如世人所知，我亦如是说。所以者
何？莫令我异于世人。
    诸比丘！譬如一器，有一处人名为揵茨，有名钵，有名匕匕罗，有名遮留，有名毗悉多，
有名婆阇那，有名萨牢。如彼所知，我亦如是说。所以者何？莫令我异于世人故。
    如是比丘！有世间、世间法我自知自觉，为人分别、演说、显示、知见而说，世间盲无
目者不知不见，我其如之何！
    比丘！云何为世间、世间法我自知自觉，为人演说、分别、显示，世间盲无目者不知不
见？色无常、苦、变易法，是为世间、世间法。受、想、行、识无常、苦、变易法是世间、
世间法。【契经　五阴诵】
    对佛弟子而言，佛陀的伟大是无庸置疑的，佛陀的成就远超过一切世间诸天、魔、梵，
沙门、婆罗门。所谓：天上天下无如佛　十方世界亦无比　世间所有我尽见　一切无有如佛
者。这虽然是佛弟子一致的信念，但若欲向世人宣扬佛法、传授正道，就必须举出佛陀之所
以伟大、成就之所以过人之处，没有例证的吹捧、吹嘘，丝毫没有取信于人的说服力，是以
佛弟子得尽其所能地描述佛陀的丰功伟业。
    于是，佛弟子遇上了前所未有难题：世人只习惯世间思惟，所有的认知、价值取向与思
考模式，全都是一贯的向外攀缘，所关心的无非是些获利多寡、官能的愉悦舒适、他人的认
同与肯定、眷爱对象的一颦一笑、生活环境的变迁等等外境的状况。至于必须反观内省的五
受阴无常、六根律仪、离欲寂静等随顺四圣谛的思惟方式，人们不但陌
生，而且还会引起本能性的抗拒与反弹，因为人们会感到不能随心所欲甚至觉得受到侵犯。
然而，寂灭涅槃是佛陀成等正觉的内涵、四圣谛思惟是正法的核心、离欲解脱是僧伽毕生努
力的唯一目标，舍此别无佛、法、僧可言。世间与出世间、欲贪与离欲这类二律背反的僵局，
几乎不可能有妥协的余地，佛弟子想破解僵持而弘扬佛法，注定要成为不可能的任务。
    所谓穷则变，变则通。佛弟子开始以世人所欣然接受的方式介绍佛陀，为了推崇佛陀的
神圣不凡，六牙白象入胎、从右胁生、九龙吐水以及各式各样的本生故事被肆无忌惮地渲染，
佛陀成就被推演为多生累劫的努力，以利于逐步被‘提升’到超越平凡人的神化地位，成为
众人信仰的对象，而且时隔佛陀入灭的年代越久，佛陀成道的故事越是光怪陆离，似乎唯有
如此，世人才能心悦诚服地拜伏于佛足。殊不知，今日佛教徒所信仰佛陀的各种万德庄严，
诸如三十二相、八十随形好、放光动地等，都是在佛陀入灭之后才被谥封的，无关于佛陀本
人的真实事迹。
    虽然，这样的异方便的确吸引了众多信徒，让佛教因而盛极一时，可是却也造成了不可
收拾的后遗症，借大乘《楞严经》的名言‘因地不直果招纡曲’来描述最贴切不过。原本打
著「先以欲勾牵后令入佛智’的如意算盘，但这些受欲勾牵而入佛门的教徒，却再不肯修正
他们原先所认同的观点，他们坚持‘唯此真实异则虚妄’而不肯改入佛智，因为那才是他们
发心入佛门的诱因与动机，也是他们唯一能够接受的信念。可想而知，佛、法、僧的面目在
新潮流全面性的颠覆下，也就不得不与史实渐行渐远。佛教徒回忆起佛教史上的中印法难、
西北印法难，及传教至汉地后所遭受三武一宗灭佛等劫难，无不哀伤悲恸。可是那些外力加
诸于正法的伤害，比起佛弟子自废武功式地坏乱正法，实在是无足轻重。
    佛陀早说了：‘如世人所知，我亦如是说。所以者何？莫令我异于世人。’佛陀是人，
和所有正常人一样，佛陀的色无常、苦、是变易法，受、想、行、识无常、苦、是变易法。
种种求财活命而得巨富的商业行为是一种平实、平凡的生命活动，其间的因果法则是人人都
能轻易理解的；而解脱欲贪束缚的梵行也是一种平实、平凡的生命活动，其间的因果法则也
是同样的昭然若揭，并不带有神秘、神化色彩，行商和梵行的差别，仅在于求财活命是沦落
生死的‘卑下业’，清净梵行则是解脱烦恼的‘增上业’！
    神话、预言虽能制造‘不可思议’的惊奇、崇敬与神圣气氛，并引发虔诚信仰的效应，
但它终究只是由五受阴经营起来的世间世间法。思惟四圣谛虽然仅是平凡无奇的思考行为，
却是能令五受阴寂灭的出世间依凭。莫令佛陀异于世人，别将佛陀妆扮成不生不灭如如不动
的佛性，或无所不知无所不能、千处祈求千处现的神祇。
      二、
    时，有婆迦利比丘在佛后执扇扇佛，白佛言：‘世尊！若于三藐三佛陀起非
三藐三佛陀见，彼见亦缘界而生耶？’
    佛告比丘：‘于三藐三佛陀起非三藐三佛陀见，亦缘界而生，非不界。所以
者何？凡夫界者是无明界，如我先说：缘下界说生下说、下见乃至下受生。中、
胜界说生胜说、胜见乃至胜受生。’【契经　杂因诵】
    正法、真理的运行是遍一切处、遍一切时、遍一切人、遍一切众生的，但正法的传布却
必须有时代的背景条件配合。这并不是佛法有其时代的局限性，而是人们受到环境背景的局
限，有其无能正视正法的偏狭执取。
    中国先哲说：民以食为天、衣食足而后知荣辱。在民不聊生的世代，荣辱非关大局，温
饱之类的民生大计，可以迫使人们蒙羞受辱、委屈苟且，只消保得住一条性命存活下去，就
是人们最强烈的渴望、最重大的目标。除此，谈什么都是多余。
    在基本民生问题的困境获得舒缓之后，人们开始将注意力放在积蓄或谋生能力的训练之
上，克勤克俭奋发向上，为的是不再受到饥寒侵逼的胁迫。这种时候，谁会对真理、解脱发
生兴趣？
    当努力奋斗一段时期之后，社会逐渐富裕，危机意识消退，人们开始有余裕、余暇追逐
享乐，文明也因大量人才的投入而长足进展。在这欢乐气氛中，人们惊讶于自己竟有如此丰
沛的感情、绝佳的创作能力与远较其他生灵高超的智能，而显现出极度的自我膨胀。很自然
地，出世、修行这类倾向退隐的行径，不经思索地被视为失败、失意者逃避现实的表现。
    直到物欲满溢、感官饱胀之余，人们总算察觉到心灵渴望充实，于是追逐声色犬马的
‘主流价值’受到质疑；爱、慈悲、利他、非暴力等性灵诉求被提出，宗教、哲学受到重视，
社会向往详和之气，人们盼望这渴求滋润的心田，能在受到仔细地灌溉照护之后，回馈给人
丰美的果实。至此，是否就是发扬正法的契机到来呢？言之过早！此时人们正和自己的心灵
度蜜月，如醉如痴地迷信心灵的神话意境。当此之际，倡导厌离的正法简直犹如人们避之唯
恐不及的票房毒药。
    一旦人们终于认识到，纵使提供再多的心灵鸡汤、心灵补帖，仍然无法填补心灵空虚、
达到脱胎换骨的疗效，才开始考虑由一味寻求满足的消极模式，一转而为自我改造的积极态
度，难能可贵地发展出修行的理念，期待修行的冶炼使性灵得到浴火重生的神圣升华。在尝
试各种形式的修行之后，人们终将领悟到心灵修炼的最高境界莫过于禅定，禅定使人体验到
前所未有的喜乐、详和与宁静，甚至获得神通，禅定将使人类的心灵力量发挥到极致。别急，
正法还不到出人头地的机会，人们此刻正沉醉在禅定神通的大威神力中，谁愿意接受解脱、
涅槃的真实内涵竟是让生命现象永灭无余？
    最后，非得在用尽一切努力充实、开发、修炼心灵，甚至能随心所欲地出入定境之后，
人们才有机会认清心灵并不带有想像中丰沛圆满的神圣气质，即使在高度的心灵净化与心力
开发之余，无常的生命现象依然叫人感到挫败、感到老病死忧悲恼苦的压迫，依然得不到永
恒、终极的安乐满足。这才是正法开始受到人类青睐的契机。
    从民不聊生到修习禅定之间各有不同的层次与诉求，不论是何种层次、何种诉求，宗教
都能提供慰藉与依靠，藉由宗教，人们可以在努力之余更进一步以信仰祈求温饱、祈盼福乐
安康、祈祷国族强盛、祈请世界和平、祈愿借神力加持而修行有成。
    信仰，是相信冥冥之中的神圣力量、仰盼这全知全能的神、佛菩萨，能发挥眷顾照护的
爱与慈悲，满足自己虽卑微但迫切的愿望。有些宗教人士希望划分迷信与正确的信仰，他们
独断地评定，追求性灵提升的便可承认是信仰，其他膜拜神像、驱鬼下符、祈求财富的，就
属于迷信。事实上，只要是相信并仰盼冥冥之中具有超自然力量的上帝、神、佛、鬼魂能垂
怜眷念或赐予庇佑，甚至相信星象、风水之类虽无关人格神却也能左右人类命运的神秘力量，
都属信仰，无论所祈求的是复仇的力量或灵魂的升华。
    然，佛陀从未创立一种宗教、不曾以宗教师自居，佛陀在世时也没有所谓的‘佛教’。
佛陀是发现真理的正觉者，不是巫觋、祭司或先知，既不传达神的谕旨，也不借助于神话、
预言的造势而受信徒拥戴；正法是现象事实而非神话、修行也无关宗教情操或神佛庇佑，老
病死、贪嗔痴的痛苦烦恼不可能靠神力而获得解脱，永世不绝的五道轮回也不可能靠祈愿得
到涅槃；僧团规制如安居、布萨与忏摩、受具足等，皆属生活规约与组织运作，毫不涉及宗
教祈祷与信仰仪式，僧众的修行更是不假任何冥冥中的力量。佛陀、佛法、僧伽都无关信仰，
但两千多年来，佛陀的教法与僧团，却一直被视为宗教，‘佛教’成了世人认识佛、法、僧
的唯一管道。
    那是因为，时代同样地落入轮回的窠臼，从民不聊生到追求性灵，时代在不同的地域、
不同的民族、不同的政治局势、不同的国际关系中轮回。人们所面临的时代总是处于渴求宗
教慰藉与依赖的阶段。由于时局总是在好不容易进步到社会富裕或心灵追求之时，便忽然遭
逢巨变，一切又从劫后余生开始，是以追求真理、实现正法的时代总是千载不遇、万劫难逢。
因而在世人长期寻求信仰漠视真理的时局中，佛弟子借信仰的面目以求存续也确实无可厚非，
可是宗教终究不是正法。
    幸亏佛陀所教示的‘界’是众生自身内在的层次而非外在的环境背景。五受阴是世间、
世间法，每个人都自有独属的五受阴；每个人都自有独属的世间、时代；每个人也都得对自
属的五受阴、世间、时代负责。所谓‘如是缘胜界，我说彼生胜说、胜见、胜想、胜思、胜
欲、胜愿、胜士夫、胜所作、胜施设、胜建立、胜部分、胜显示、胜受生’。如果有杰出、
智慧的胜士夫能够众人皆醉而我独醒，质疑世俗价值、扬弃信仰神话，矢志追求真理，可惜
却无缘得遇正法，以至于依旧流转世间、抑郁而终，这样的悲剧英雄当然叫人哀恸惋惜；但
对于那种‘于三藐三佛陀起非三藐三佛陀见’的顽强众生，即使有幸生在佛世，亲聆佛陀教
诲，也仍是‘缘下界生下说、下见、下想、下思、下欲、下愿、下士夫、下所作、下施设、
下建立、下部分、下显示、下受生。’在他看来，佛陀除了受到许多人恭敬景仰之外，也没
什么大了不起！
    不论在家、出家，有心寻求正法的人都该扪心自问，自己所缘的到底是胜界、中界或下
界？
      三、
    于四圣谛不如实知，当知是沙门、婆罗门非沙门数、非婆罗门数；于四圣谛
如实知者，是沙门数、是婆罗门数。【契经  杂因诵】
    接下来该谈谈‘传承’这个话题了。在佛陀还亲自指导弟子、宣讲正法的年头，根本用
不著「传承’这个诡谲的用词，哪个比丘、哪个弟子不是亲承佛陀所传授的教法？何需叠床
架屋、头上安头！在佛陀初入灭，诸大阿罗汉尚驻留世间的那段日子，也还不会有‘传承’
这种突兀的形容，佛法是一味的，所有僧团中的比丘们，人人学习同样的法、遵守同样的律，
哪里需要挑三捡四、秤斤论两地评估传承？非得沦落到各持己见、各自为政、各拥其主的混
乱局面，不会演变出竞相褒举传承的事态。
    如今在佛教界‘传承’已有莫衷一是的内容了，南传佛教最直截了当，以受戒仪式为传
承，除此之外也标榜巴利语经典的特殊与尊贵；北传佛教则有佛祖统纪中从佛陀、迦叶、阿
难一路到达摩乃至六祖惠能的一脉传承，或龙树以下宗分八脉的各家传承；藏传佛教的传承
就不一定追溯自释迦牟尼佛，他们多得是传承的对象，乃至还有诸佛共同母亲的传说。但这
林林总总的各项传承说中，最有力，最能让佛教徒凝聚团结共识的，当属‘受戒仪式’说！
    所谓的受戒仪式说，是一种出家身份取得的合法性。早期，在释沙门僧团刚组成时，实
在没有出家身份合法与否的问题。当时人少事简，佛陀认得每一位弟子，族姓子听闻了佛法、
受到启发，愿意修行出离世间，只要走到佛陀面前，向佛陀告白出家意愿，佛陀称叹他：
‘来得好，比丘！’也就等于认同他的出家身份了，接着这位新鲜人要为自己改头换面、仪
容整治一番，也就是‘须发自落、袈裟着身’的行动，表征从此再不同于世间俗人的姿态。
    渐渐地开始人多事繁。由于释沙门僧团的教义殊胜、人员素质精良，不但深深受到世人
的爱戴与恭敬供养，求出家者也日形众多。沙门释子散居各地，既能分摊信施的负担也让佛
法传布的范围更加广阔，新进人员在就近的僧团出家不一定得远赴佛前、亲礼佛足，这时佛
陀再也不可能认得每一位比丘。释沙门僧团的物资越发丰沛，越是受到动机不纯正的投机份
子所觊觎。无可避免地，释沙门僧团组织日益庞大，组成份子日益复杂，良莠不齐的情况日
益严重，给僧众与信众都带来不少困扰，于是佛陀除了制定戒律之外，也设立了受具足的资
格认可程序。
    原本，这种资格认可的过程也不叫作受戒而称为受具足，所具足的是比丘、比丘尼这一
身份，而非通过审核就圆满具备了戒。具足了比丘、比丘尼的身份不消说当然得要持戒，但
将受具足解释为受戒，戒律便沾染上戒禁取的色彩了，如今一些以戒律为修持法门的比丘竟
争相向新学比丘求忏悔，因为他们刚‘得戒’，‘戒体’较清净，对这样的‘清净比丘’忏
悔比较能消除罪垢。这种‘得戒’‘戒体’的观念令受具足成为一则神话、一种信仰、一座
图腾。十师受、二部僧受的羯摩作法原来只是一项审核、一道手续，为的是帮有志于离欲解
脱的善男子、善女人保持一个专心修学的环境。若将审核比丘（尼）资格的程序视为传承，
那么制度本身就成为一种神秘仪式而被赋予神圣性，成为一种戒禁取、恶邪见，彻底违背正
法律的究竟胜义。
    佛陀在菩提树下证悟的内容是正法而不是仪式，因此若真要探究佛陀遗留下来的传承，
那么它的实际内容也只能在四圣谛、五受阴、六入处、缘起法、八正道这些正法中一窥究竟。
倘若弃正法而拼命在十师授、二部僧授的受具仪式上钻牛角尖，无疑是黄钟毁弃，瓦釜雷鸣。
    无论是南传佛教或藏传佛教，甚至北传自己的祖师大德，都认为北传的‘比丘资格认证’
曾经中断所以失去传承，特别是‘比丘尼资格认证’更是世界各地都已中断，以致女人永远
失去传承、永远失去堂堂正正出家的机会。然而，这种观点真的对吗？符合正法、圣谛吗？
为什么以受戒仪式为传承的说法最有力，最能让佛教徒凝聚团结共识？何以会将‘传承’这
代表佛法最崇高精神所在的指标，仅用来形容出家资格审核的程序？仅用来作为‘十师受、
二部僧受’的仪式崇拜？使得比丘、比丘尼入门仪式的重要性远超过法的实质内涵与僧的修
行体证呢？
    一切问题的症结就出在：出家人已遗忘了出世间的出家法，所修的都是共世间的善业，
既是世间法、世间善业，那么即使是不出家的世俗人也能够修得很好、行得很好，所有出家
人能懂的在家人也很容易理解，所有出家人办得到的在家人也一样办得到，所有出家人修行
能达到的境界在家人也一样能达到。这么一来出家、在家唯一可资分别的就仅剩出家的形式
了。是以出家的仪式必须赋予神圣性，曾经历过仪式的人就得到戒体、就成为福田、就该不
事生产而受人供养、供养他的人就能从中得福，不管受这仪式的人是否各方面都与世俗人没
两样。
    虽然，南传佛教纯朴、实修、持戒的风格，的确在夸饰、神化、浮华的大乘佛教传布下
保有一股清流。但南传佛教并不如自身所标榜的，等同于佛世时的原始佛法。
    南传佛教虽有《相应部》保存最原始的《相应修多罗》。但自觉音菩萨以巴利文写定南
传《五部尼柯耶》经典的漫长岁月以来，《相应修多罗》在铜牒派比丘手上所遭受的冷落待
遇，一点也不优于在北传大乘佛教中的地位。南传大德们高举《中部经》《长部经》《小部
经》《法句经》《清净道论》等专注于世间思惟的经论作为教理与修行的依归，即使引据《
相应部》的经文，也只着重在〈有偈篇〉之类的通俗教化，既不知〈修多罗〉的特殊地位，
也漠视其中的究竟胜义。反而，北传一切有部的论典倒不时强调‘入契经’的重要，并作为
藉以凭量义理如法性的依据，以示不忘〈修多罗〉为一切佛法的根本。
    南传佛教最引以为荣的是，他们的经典是由巴利文写成。但是，佛陀从不曾订定某种语
言为传递正法的标准工具，包括巴利文在内。印度是种族、语言最多元、复杂的国家，在佛
陀时代，光‘容器’一词就有许不同族群的不同称呼方式，然而不论是哪种语言，只要是世
人所使用、所能理解的语文，都是流传正法的工具。经有明训‘诸比丘！譬如一器，有一处
人名为揵茨，有名钵，有名匕匕罗，有名遮留，有名毗悉多，有名婆阇那，有名萨牢。如彼
所知，我亦如是说。所以者何？莫令我异于世人故。’佛法是普及一切众生的真理，它的普
世性不容扭曲，不容因某种语言的神圣化而造成众生追求正法的阻碍，佛陀再三语重心长地
强调：莫令我异于世人。正法传布世间所使用的语言也不可异于世人。
    佛陀要佛弟子不断传承下去的真理是四圣谛。不论是巴利文、梵文、汉文、英文或非洲
土著语，只要能将法的内容正确无讹地传递给众生，就很自然地成为弘扬正法的宝贵工具。
倘若传布的内容无关‘于四圣谛无间等’也无关‘五受阴、六入处、缘起法如实知’那么不
管它标榜巴利文、梵文、王舍城文甚至释迦族文，都无涉于正法，不代表佛陀的传承。任何
人的母语都比巴利文更能帮助他理解正法。
    当然，南传佛教山林比丘们托钵、持戒、修定的传统，的确具备造就心解脱阿罗汉的条
件，因为它保持了最利于离欲的生活方式。那些得证阿罗汉的尊者，必是以精严刻苦的戒行
与禅修的甚深定力，直接由离欲的实践下功夫，终达到不受后有的解脱、解脱知见，恰如生
于无佛时代的辟支佛一般。只要对厌、离欲、正向灭尽的法次法向有所认知，谁都能斩钉截
铁地论断：这些尊者们绝不是按照《清净道论》的理论、次第去用功的。
    佛陀的真实传承是法的真实内涵与僧的切实体证，比丘、比丘尼受具足的仪式只是一种
选择、决心与表态，在僧团中安住之后所接受的正知见以及实践向厌、离欲、正向灭尽的圣
道，才是一个出家人浸淫于传承，受传承培训、雕琢、打造的黄金时段。出家人值得受人供
养是因为知人所不能知（出世正见）、行人所不能行（离欲梵行）、证人所不能证（解脱涅
槃），并且为世人留下灭苦之道的现成途径，让后人不必再茫无头绪地重新追求真理、寻求
正道。如果南传与藏传佛教继续毫不妥协地坚持他们对‘传承’的错误信仰，那么必将与正
法渐行渐远，最后完全丧失为正法代言的权力，纵使他们保有不曾间断的比丘受戒仪式。
    北传比丘、比丘尼的身分不受南传及藏传佛教的承认，但南传及藏传佛教本身不也同样
被许多外道，如印度教、回教、基督教乃至世俗不信仰宗教的人所排斥、否认？重点不在于
别人承不承认，而在自己是否具备这样的资格！倘若南传及藏传的修行者没有精进的行持、
没有精严的戒德、没有对正法的认知、没有比丘（尼）僧团的正常运作、没有因修行而得的
沙门果，那么他们自我标榜的传承，也就没有任何值得重视之处。同样的如果北传的比丘
（尼）没有精进的行持、没有精严的戒德、没有对正法的认知、没有比丘（尼）僧团的正常
运作、没有因修行而得的沙门果，那么也确实不具比丘、比丘尼的传承。
    反过来说，如果这一切全都具备了，比丘、比丘尼的身分也随之确立，其他希望得到修
行利益的人，便自自然然聚陇过来。佛陀在既有沙门团与婆罗门势力中初创僧团的情形不也
正是如此！
    ‘于四圣谛不如实知，当知是沙门、婆罗门非沙门数、非婆罗门数；于四圣谛如实知者，
是沙门数、是婆罗门数。’佛陀早期的弟子都不曾经历受具足的标准手续，但他们在佛陀的
教导下皆能于四圣谛如实知，他们从未疑悔自己的比丘身份；大爱道瞿昙弥带领五百释种女
随佛出家，成立比丘尼僧团时也不曾于二部僧中受具足，可是她们在如法修行后皆于四圣谛
无间等，她们也从未疑悔自己的比丘尼身份。他们与她们全都是道道地地的沙门释子、多闻
圣弟子，全都入沙门数、入婆罗门数。
    如今佛教组织之混乱、组成份子之复杂、僧众良莠不齐之严重，都已到了无以复加的地
步，因循于非正见的十师受、二部僧受的仪式绝无力挽狂澜的作用。唯有靠着善男子、善女
人能自立自强，于四圣谛如实知、如实无间等，承袭四双八士的出世间圣果，再证阿罗汉圣
者的五分法身，重建如法如律的比丘、比丘尼僧团，在新世代阿罗汉们的督导下重新施行如
法如律十师受、二部僧受的认证程序，之后才真能重竖法幢、再续传承。
      四、
    勿谤世尊！谤世尊者不善，世尊不作是说，汝当尽舍此恶邪见。【契经  五阴
诵】
    对佛陀的诬蔑诽谤不是以人格中伤或种族歧视的方式进行，而是强奸佛意。
    佛陀是个究竟离欲的大阿罗汉，世间所有的凡俗利益都诱惑不了他，如果有人肯相信佛
陀干了什么伤风败俗的缺德勾当，只能悲悯此人愚痴无智，自绝究竟苦边的机会；佛陀于诸
天：若魔、若梵。沙门、婆罗门，天、人众中自证得脱、得出、得离、得解脱结缚，永不住
颠倒，自证得阿耨多罗三藐三菩提。谁都比不上佛陀尊贵，若有人竟因肤色、血统而歧视佛
陀，也只能悲悯此人僵化偏执，自断解脱生老病死忧悲恼苦的机会。可是一旦强奸佛意，法
说非法、非法说法，那就不单是自绝灭苦之道这么微不足道的小事了，从恶邪见取代正法而
流传世间的那一刻开始，世人注定要错解佛法，弟子注定要错认佛陀，僧伽注定要错修邪道，
正所谓慧日殒落、法幢摧折、正法眼灭、世间闇冥，没溺于生死苦海的芸芸众生再也无缘寻
获安乐的彼岸。这种绝望与哀恸更甚于佛陀本人的入灭。
    早期的经典总是记载佛世的人听一句偈、一段开示就能见法、证阿罗汉。这使得后世佛
教徒受到相当大的冲击，他们猜测、他们怀疑，他们不明白为什么自己不但诵经、抄经甚至
还一字一跪拜，却无论如何见不了法、证不得阿罗汉？除了悔恨自己根钝障重外，还想像经
文必然暗藏言外之意、弦外之音，深不可测的佛法绝不能就按字面解释。于是，佛教徒一方
面期盼能藉由圆满世间至善；一方面捡拾传统婆罗门教义，以期达成出世间果报。
    但种瓜不能得豆、煮沙不能成饭！同样，热衷于满足世间思惟的福德果报又怎可能进趣
出世间沙门果？于是两千年来由印度至中亚再到汉传与藏传，佛教一再摸索、一再递嬗，却
跟佛陀正觉的正法渐行渐远。
    佛教徒虔诚求法却依然不解正法的原因很多，如：未曾实践----仅当作知识学问，不曾
用以身体力行，实际印证自己的生命现象；断句取义----在经文中挑选投己所好的辞句、名
相私心别解，以附和个人见解；前人误导----不经捡择地信任古德的论文、注疏，从不考虑
经义与论义相去甚远；最不可救药的是偏见，将《契经》视为‘小乘经’而不屑一顾。
    但这一切都还可以更简洁地归纳为----以世间思惟诠释佛法。
    已经习惯于世间思惟的佛教徒，要推翻自己的信仰并不是件容易的事。修行者尝试各式
各样的修行方法，为的是证明已然确立的信念，而不是质疑它：菩萨道的忠实信徒可能一生
之中转换过难以尽数的修行法门，为的只是‘找对门路’而非验证菩萨道的可行性；耽溺于
禅境的人也只会期待终能在更高深禅境中得到果证，而非检视果证与禅定之间的关系；利用
学术技巧研究佛法的学者，更加不会审度这样的‘佛法’究竟于真实人生有何利益。
    这是一种狗儿追咬自己尾巴而原地狂转的僵局，陷入这种僵局的原因有二：首先是外加
的限制。各宗各派的典籍与教理乃至学术研究的规则，不只提供了八万四千法门的选择，更
规范了思惟的模式与方向，这导致观念想法的僵化，僵化的概念不可能超越世间思惟的范畴
而成就出世间正见、完成出世间理想。
    其次是内在的障碍。众生很难解脱视五受阴为‘我’‘我的’的偏执。要众生承认原本
信奉的理念与价值根本是错误的，不但得推翻早就习以为然的生活习性去适应新法则，更会
导致否定自我的强烈危机感，极度渴望自我受到肯定是众生与生俱来的本能，这使得众生想
反抗既有偏见而接受正见的过程显得难上加难。僵化的思想与坚持自我的偏执，正是轮回世
间的基本动力，与灭苦之道恰恰背道而驰。
    然而，修行的终极目标毕竟是为了超越凡俗的世间，灭除生命的痛苦。倘若先入为主的
修行理念始终无能达成出世、解脱的目标，那么旧有的信念必会因无济于事的现实而遭遇质
疑。富于反省能力的族姓子，应该鼓起勇气抗拒固有思想观念的钳制，从谤佛、谤法、谤僧
的恶邪见中异军突起，重归出世解脱的正道。
      五、
    如小绵丸、小劫贝华丸，置四衢道头。四方风吹，则随风去，向于一方。如
是，若沙门、婆罗门于苦圣谛不如实知、于苦集圣谛、于苦灭圣谛、苦灭道迹圣
谛不如实知。当知彼沙门、婆罗门常观他面、常随他说。以不如实知故闻彼所
说，趣说而受，当知此人不宿修习智慧故。
    譬如因陀罗柱，铜铁作之，于深入地中，四方猛风不能令动。如是沙门、婆
罗门于苦圣谛如实知，苦集圣谛、苦灭圣谛、苦灭道迹圣谛如实知者，当知是沙
门、婆罗门不视他面、不随他语。是沙门、婆罗门智慧坚固，本随习故，不随他
语。【契经　杂因诵】
    不可讳言，《灭苦之道》一路读来，必定会有许多异议：‘凭什么三藏十二部经都不能
算数，只有《相应修多罗》才是佛法？’‘凭什么诸佛菩萨的功德比不上不肯广度众生的阿
罗汉？’‘凭什么历代祖师都是错的，只有你才对？’‘凭什么……？’甚至，连佛教史都
没办法真的成为有力的证据，因为印度根本是个不讲历史的文明。
    佛教发展至今日，对佛法、对修行的观点都已分歧到无法归纳、收拾的地步了。每个佛
教徒、每个修行者都强调正见的重要，可是每个人的正见却都不同，不止意见相左，甚至对
立、冲突的情况也相当普遍。怎么可能所有这相左、对立、冲突的见解全都是‘正见’？事
态早已成为僵局，所有的人都否认自己是恶邪见、所有的人都坚持自己绝对是正见。
    然而，证据却不在于口舌之辩，而在每个人自己的生命实况。
    一旦于苦圣谛无间等，觉悟到一切痛苦的真正根源在于自己有无常、苦、无我的五受阴
存在后，任何对生存、生活、生涯乃至来生的期待都会烟消云散。怎还会千方百计地保持护
惜这无所有、无牢、无实、无有坚固生命现象呢？
    一旦于苦集圣谛无间等，了解到六触入处之所以无止尽地承受如病、如痈、如刺、如杀
的折磨，只是由于欲贪无有餍足地追逐感官刺激，对满足欲贪这种动物本能必然感到厌倦嫌
恶。怎还会非因计因地追求种种欢喜满足的来源？
    一旦于苦灭圣谛无间等，体认到有生则有老病死忧悲恼苦如是如是纯大苦聚集；生灭则
老病死忧悲恼苦灭如是如是纯大苦聚灭，彻底了知生命现象的寂灭涅槃就是解脱、就是究竟
苦边。怎还会幻想圣人的涅槃果证是如何常、乐、我、净的境界？
    一旦于苦灭道迹圣谛无间等，明白了整个三十七道品都是相当技巧地训练向厌、离欲、
正向灭尽的法次法向，确实做到当来有爱、喜、贪俱、彼彼乐着无余断、吐、尽、离欲、灭、
止、没。怎还会规划出追逐未来五受阴、六入处等世间、世间法的无量法门？
    在尚未见法之前，学法者根本不可能得到真正的定见，不仅周遭传递过来的讯息瞬息万
变让人无所适从而不得不常观他面、常随他说，更麻烦的是自身的五受阴同样在无常变异，
只要是世间、世间法就必然是无常、没有标准的，那些陷入世间情境之中而推断出来的‘正
见’也无法幸免无常、没有标准的命运。
    然而，生命的法则是绝对的，圣者超越了世间，从出世间的角度眺望滚滚红尘，洞悉生
命真相。如果佛弟子们都能于四圣谛如实知、如实无间等，那必然会与佛世的多闻圣弟子一
样，一切所说都与佛陀同法、同义、同句、同味。那时就真能品尝到‘佛法一味’的法喜，
智慧坚固，本随习故，不随他语。
      六、
    世尊于波罗奈国仙人住处鹿野苑中转法轮，是故此经名转法轮经。【契经  杂
因诵】
    轮，是一种譬喻，好比车轮能将车辆、乘客及货物由一处运输至他处，而法轮则能将真
理、正法由一人心中输送至他人心中。在波罗奈国的鹿野苑中，初成正觉不久的佛陀找到了
从前伴随自己修行的五位沙门，将所知、所见的正法，经过归纳整理，以四圣谛向他们宣说。
让正法从佛陀大智正觉的内心中，转达至其他寻求真理的求法者的内
心。
    这是破天荒的第一次，正法、真理在世间流传，是以特别称之为转法轮经。
    所谓的转法轮绝不仅仅是知识的传递，它必须全然地融入受法者的生命之中，并产生陶
铸、锻炼、改造生命的功用，令受法者从一个愚痴无闻凡夫转变为多闻圣弟子，作为纯大苦
聚集的五蕴生身转变为纯大苦聚灭的五分法身的依据。能作到这样的转变，才真能称得上转
法轮。
    佛陀已是两千五百年前的人了，想想看，真理在那么久远的年代就已被揭示，可是却只
有那么短期中的那么少数人受到利益。这两千多年来，除了自作聪明的佛教徒擅自篡改法义
外，也还有许多其他因素障碍着正法的传布，诸如：封闭保守的意识形态、教育不普及、资
讯传递不易、社会动荡不安等等，这重重的障碍阻隔了族姓子、族姓女追求正法、解脱的路
途。
    然而，今日整个世界的大环境趋势，都再再地提供有利于个人追求真理的条件：教育普
及、民智大开、网路资讯发达、个人主义高涨、寻求生命更高层次的可能性等，全都给予了
个人更宽广的视界与更独立的思考空间，也加剧了挑战固有权威与既定概念的力量，松动既
定成见的偏执。人们普遍不再依赖宗教慰藉便是一大例证。佛弟子正可借助这股独立自主、
活泼自由的风气来审视自己修行的方针与目的，让每一个比丘、比丘尼都有条件成为族姓子、
贤圣僧。
    会不会回归佛陀所正觉的正法已非空想？会不会二十一世纪正是佛弟子回溯正法、修行
正道的一大契机？是不是只要佛弟子有心振衰起敝，用心于佛陀谆谆教诲的四圣谛思惟，断
烦恼了生死的终极目标便唾手可得，贤圣僧团的重建便指日可待？能不能期盼在有心寻求正
法、追求解脱的族姓子、族姓女之间，正思惟逐渐形成一股趋势，一波潮流，乃至推动法轮
再度运转？
    倘若佛法在于阐述因果报应，那么它并没有超越神话！
    倘若佛法在于昭示佛菩萨和上师的感应加持，那么它并没有超越信仰！
    倘若佛法在于发扬慈悲喜舍的精神，那么它并没有超越慈善救济！
    倘若佛法在于解释宇宙万法的生灭，那么它并没有超越科学！
    倘若佛法在于五戒十善的劝导，那么它并没有超越道德！
    倘若佛法在于禅境的修练，那么它并没有超越瑜伽冥想！
    倘若佛法在于阿毗达磨及自性空、有的论议，那么它并没有超越哲学！
    虽然这些都是世人所熟悉、赞赏的，但它们全都属于世间，不能超越世间。即使将它们
全部加在一块，也不值得释迦牟尼佛辛苦寻求、体证、弘传乃至珍而重之地为它们建立僧团。
    传说，释迦牟尼佛在菩提树下证悟，沉浸于无限法喜的感动之后，他考虑到现实问题：
如此全然超越世间的真理，有谁能信解奉行呢？于是他曾打算立即入灭。
    不过佛陀很快地回忆起当初自己追求真理的热切期盼与诚挚信念；他考虑到求法期间没
有善知识引导的艰辛、困顿与无助。于是佛陀体会到：仍有许多人和自己一样渴求真理；仍
有许多人迫切需要师长的引领。接着佛陀从跏趺处下座，朝着昔时五位同修道侣所在的鹿野
苑方向一步步走去。
    法轮即将转动！


      跋
    这本书是为年少时的我而写。曾经和一般人一样，我以工作赚钱作为人生的目标和意义，
但却发现赚钱的目的是为了有钱可花，可是花钱却不能真正为我买到快乐、买到人生的满足，
于是转向其他的事情去找寻生命之所寄。几年后我失望、灰心，找不到生命的价值和真义。
在我终于放弃，打算浑浑噩噩地将这一辈子混完了事之后，日子总算变得轻松多了，将行尸
走肉的心戴上笑脸面具上班、下班，也就没有那么多苦恼了。然而，一次偶然的机缘让我透
过母亲的信仰接触到佛法透露的讯息。
    起初是在母亲的劝诱下，陪着她踏入正在举办活动的寺庙，午餐的休息时间中，我见到
同桌一位年轻比丘尼正在为一位小女生开示佛法，我一看机不可失，便插嘴将困扰我一生的
疑惑向她提出，期待能够得到一个满意的答覆。但她的说法全都不能为我解
惑，在我一再反驳之后，她很不耐地叫我自己去读三藏十二部经，我也没好气地顶回
去：‘你们出家人不就应该读好那些经典，在我们在家人有疑问时能为我们开解的吗？若我
们得自己查经，那干嘛还需要你们出家人？’那次经验实在算不上是‘佛法的飨
宴’。
    十四年前，母亲锲而不舍地希望接引我入佛门，又一次地我勉为其难答应去听一个前后
共四天的大型佛学讲座，整场讲座并未帮我开解任何疑惑，但会场门口发的一本小册子却改
变了我的一生。小册子的书名叫《广钦老和尚开示录》，其中一段简单朴实的话，犹如雷殛
般强烈地震撼了我的心灵、冲击了我的心智。至今还记得住的只剩片段几句，但那正是最关
键的重点，他说：‘做人不要有你我相，有你我相，看到什么都有我……这样对我们不利，
而且天天都有烦恼。’就是这些话，让我了解到自己为什么活得这么辛苦，为什么这么空虚、
这么难以满足。我想，困扰的症结既然只有佛教的一个老和尚能说出个所以然，那么解决困
扰的方法更是不可能在其他地方寻求了！同年九月我进了佛学院，决心自己深入三藏十二部
经。三年后出家，再三年后受具足，次年我读懂了《相应修多罗》。
    《相应修多罗》的确开解了我所有的疑难，起初我是多么欢喜踊跃，多么想和全天下所
有的人分享真理、正法。渐渐地，我觉悟到自己是个异数，像我一样急欲追寻生命真相的人
似乎并不普遍，十四年以前的我找不到今天的我好提出问题，今天的我也找不到其他十四年
以前的我可给予答案，于是我写下了《灭苦之道》这本书，让这本书自己去找有缘人，我则
必须万缘放下去忙自己的正业││梵行。
    书中的确对现今普遍流传的佛法作了驳斥，这一点我感到很抱歉，但为厘清正见却不得
不这么作。虽然，回想到历史上真实存在过的佛陀、正法和圣弟子们已委屈了两千多年，这
么长久以来的岁月里，圣人们打不还手、骂不还口，尚未离欲的我确实抱有替他们说说公道
话的想法。但更重要的还是由于我见识到穿凿附会的腐蚀力量。传统佛教最拿手的就是‘圆
融’这种阖家欢乐的团圆喜剧，四圣谛可以和空假中三谛划上等号，再和真俗二谛划上等号，
乃至世间一切善法皆是佛法，乃至佛佛道同、三藏十二部经总说一句阿弥陀佛等等。为了极
力避免《相应修多罗》或《灭苦之道》在后人善意弭诤的牵强附会下，又沦落到这种搓汤圆
式的大圆融，也就只好很伤感情地与传统佛法划清界线。
    但我明白，绝大多数的人都固执于爱恋生命、爱恋自己的思想、认知与心灵，真正有志
寻求生命真义的人并不多见，愿意致力于解脱的人更是少之又少，对那绝大多数的人而言，
宗教是必须、重要的。正法虽实际主导他们的生命运作，但在他们的主观认知中反而当作是
不切实际的，因此从正法质变而成的佛教也会是必须、重要的。佛陀在世时，只向有智慧探
究真理的人讲说正法，从不揭竿起义破斥任何宗教信仰，我本人也同样不反对宗教信仰式的
佛教。毕竟在现今世界各文明当中，佛教仍是最宽广、最包容、最理性、最和平的宗教，它
慈悲圆融的特质能够涵容所有宗教的优点并加以超越，却不会产生偏执、阶级的宗教斗争及
害人不浅的迷信。这是佛教的珍贵处，虽然它对解脱、涅槃、究竟苦边没有丝毫助益，但绝
大多数人却不想要涅槃而需要佛教，就着这不容否认的事实，我衷心地祝愿佛教继续在世间
作为人类心灵的依归处。
                                          公元二○○一年中秋  法遵比丘尼