第二章 信任阿拉，但是要先系好你的骆驼

沙的智慧
第二章　信任阿拉，但是要先系好你的骆驼
1978年2月22日于印度普那

第一个问题：

    你为什么反对苦行？它们不也是宗教的吗？苦行不也是进入神的一个途径吗？

    刚好相反，它是进入疯人院的一个途径，它是病态的，它是病态头脑的一种表达，它是暴力头脑的一种表达。通常暴力是指向别人，但是暴力也能够指向自己。当暴力指向自己，那就更危险，因为没有人可以来保卫你。

    当你对别人使用暴力，别人可以防卫、可以保护他自己，可以跟你抗争。然而，当那个暴力转向你自己，那是不受限制的，没有人可以来保卫你。

    所以对我而言，希特勒比甘地更不危险，希特勒比甘地更不暴烈；这或许很难让你了解，但是多少年代以来，这种事一直在发生：那些自虐狂的人宣称他们是宗教的。宗教是成为自虐狂的一个借口，如果你将这个借口拿开，那个自虐狂就暴露出来了。

    如果你继续认为那个在折磨他自己的人是一个灵修的人，那么你也是在滋养他的自虐狂。他只是在享受折磨他自己。有一种喜悦来自折磨自己本身，因为它让你有一种权力的感觉。当你折磨别人，它也能够给你一种权力的感觉，那就是为什么会有暴力存在。人们一直在互相施暴，那是他们唯一能够感觉强而有力的方式。他们能够摧毁别人，那是他们的权力，但是其中有一种暴力是你在摧毁你自己，这样你也能够感觉强而有力。

    比方说，有一个故事谈到一个印度圣人，我不敢信以为真，但它可能是真的。有一个印度有神秘家，他的名字叫做舍达士，他在过街的时候看到一个漂亮的女人，就在那个时候他忘记他己经弃俗了，他忘记他是一个圣人，他忘记所有的宗教、修行和喻枷等等。在那个片刻，他的心只是带着很大的热情和爱移向那个女人。一下子之后，他立刻有了警觉，他抓到了他自己，他回到他的茅屋，毁了他自己的眼睛而变成瞎子，因为经典上说，如果眼睛引导你走入歧途，那么就将它毁掉。当他在摧毁他自己眼睛的时候，他一定觉得非常强而有力， 」我甚至能够这样做，自我一定觉得非常微妙地被滋润，自我一定变得比以前更强。事实上，问题不在他的眼睛，问题是他有变成无意识的倾向，眼睛并没有引导他走入歧途。眼睛怎么能够引导你走入歧途呢？晴睛只是进入世界的窗户。站在你自己的房间里，往窗外一看，你看到一个漂亮的女人，你不必打破窗户，即使你将窗户打破，你也不会得到什么东西，你也不会变得有灵性，你也不会变得更没有性欲，你的热情也不会消失，你将会只是关在你自已的房间里，而热情继续在你里面沸腾。眼睛就是窗户。

    就在几天之前……我想刚好是七天之前，在美国有一个女人切断她自己的一只手，因为《圣经》上说：「如果你的手触犯了你，最好把它切断，将它丢掉，这比进入地狱永远受苦来得好。」

    这些人－－舍达士和这个女人，以及干干万万这一类型的人，你称他们为宗教的吗？你称他们为灵性的吗？他们是病态的。

    一个宗教的人是一个健康的、完整的人，他按照生命本然的样子来接受它，他接受生命所带来的喜悦，他随兴起舞，他唱一千零一首歌，他的方式不是敌对的，他的方式不是反对生命的。

    苦行的方式是反对生命的，它是自杀式的，或许你只是慢慢地、部分地自杀，但那也一样是自杀。有人从悬崖跳下来而摧毁他自己，有人慢慢地、慢慢地，以分期付款的方式继续摧毁他自己，花好几年的时间来摧毁他自己，这是慢性自杀，但也一样是自杀。事实上那个从悬崖跳下来的人比那个一直在慢性自杀的人来得更勇敢。

    但是长久以来我们都称赞这些疯狂的人，我们祟拜他们，由于这个崇拜，人类仍然保持不成熟，人类仍然保持不正常。一般我们认为正常的人事实上并不正常，他们只是被称为正常。有很多这样的人，但他们不是典范，他们也不健康，他们以某种方式过着他们自己的生活。对自己的存在造成伤害的人是疯狂的，而将这种疯狂的人崇拜成圣人的人也是疯狂的。

    我完全反对苦行，因为苦行是反对生命的。我完全赞成生命，我完全赞成神，而神就是庆祝。环顾四周……整个存在都继续处于一种庆祝当中，处于一种 「哈利路亚？」它继续唱歌、跳舞、爱和享受。如果你注意看存在，你将会了解成为宗教的是什么样子。成为这个庆祝的一部分就是成为宗教的。

    我听说…

    有一个宗教的领袖－－阿卡三世，他偏好桌上的欢乐。有一个访客问他说，他如何将他对世俗的享乐跟他作为一个宗教领袖的地位妥协，阿卡回答说：「我不认为上帝的意思是要把世界上美好的东西只给那些罪人享受。」

    我完全同意阿卡的说法。那是愚蠢的！…「只有罪人能够享乐，而圣人必须生活在被称之为修道院的监狱里。他们不能够吃东西，或者即使他们吃东西，他们也不能够品尝滋味；他们不能够听优美的音乐，因为那是感官的快乐；他们不能够跳舞，因为跳舞的源头在于性当孔雀想要做爱的时候，他就跳舞；他们不能够唱歌，因为那个歌只不过是性的表达。小鸟歌唱，他们并没有在背诵《可兰经》、《吠陀经》或《吉踏经》，他们的歌是爱的呼唤！百花开放，她们并不是为了你要将它们摘下来放在庙宇的祭坛上才开花的。花是植物 「性」的表现。如果你仔细观察，每一样东西都是感官快乐的，生命是感官快乐的。每一样东西都植根于性·因为生命本身是由性生出来的。

    所谓灵性的人，他们开始削减他们的生命，一个一个削减，直到所有的东西都消失，剩下来的他几乎是死的，只是像植物般地过活。我不赞成那种存在。我的弟子必须是说 「是」的人，而不是说「不」的人。我的弟子必须完全肯定生命，肯定它的多层面，肯定。它的各种可能性、它的丰富，以及它的多样化。我的弟子必须根入存在；我的弟子必须去经历生命的各个层面－－从性到三摩地。如果某样东西自动消失，那是另外一回事，但那不是苦行。我知道有一个片刻会来临，当你的能量开始移入存在更高的层面，性会自动消失，因为它已经不需要了。它不需要，因为你已经在更高的层面上享受同样的能量，并不是因为它是错的，也不是因为 」它是丑陋的。它不需要，因为那个同样的能量已经有了更高的性高潮。三摩地是最终的性高潮，性只是瞥见它而已。性是一个短暂的三摩地，而三摩地是永恒的性。

    很自然地，当你达到三摩地的时候，性将会消失，而不是你必须去抛弃它。如果你主动抛弃它，那么你这样做是不对的。你只要继续进入更深、更高，那么任何需我听说。…消失的都将会消失，到了最后，一切都会消失，只有神被留下来，但这并非你的主动抛弃，如果你主动抛弃，将永远达不到那个状态。有一个年轻人在找寻更大、更大的苦行，因为他相信没有一样具有真实价值的东西能够很容易就得到。

    最后他在喜马拉雅山上找到一个古老的僧院，那里的和尚都立下了最严肃的誓言要过贫穷和苦行的日子。这个僧院着落在一座雄伟的高山顶峰，和尚们上山下山必须拉着钉在山上的铁链。僧院里面不准有热水，和尚们必须睡在冰冷的石头地板上。为了维持生存，他们每天拉着铁链下山，撬开冰冻的地面找寻一些生长在那里的青苔。剩下来的时间他们就静心、颂经，以及做一些供奉神的事。这些实践很合乎这个年轻人的胃口，因此他要求加入，他被允许跟他们生活在一起。

    那些和尚静心的方式是去沉思各种谜。在那个年轻人到达之后不久，那个僧院的住持就提出这个问题，「上面有多高？ 」然后他指示那个年轻人去静心冥想一个月再回来报告答案。因为他经常在颤抖，所以很难去想任何事情，但是严肃对那个年轻人来讲是一种挑战，经过一个月之后，他对他的答案充满信心。

    那个住持再度问道：「上面有多高？」那个年轻人回答：「就像人的头脑所能够想象的那么高。」但是那个住持很不屑地望着他说： 「再去静心冥想一个月。」那个年轻人就遵照命令去做。

    当那个月过了之后，他碰到住持，而他的回答是，「上面就像神所想要的那么高。」他再度被拒绝而回到他的静心。再过一个月，当他被问及同样的问题，他一句话都不说，只是举起一只冰冷而僵硬的手指向上指，但是他再度被送走。一个月又一个月，他变得越来越相信没有答案能够满足住持，那个年轻人的挫折感加重了。下一次他看到住持，住持又问了同样的问题，那个时候他带着压抑的愤怒；他的声音紧张，他说， 「这简直是愚蠢！根本没有答案！ 」他再度被送走，这次住持比平常给予更多的蔑视，因为住持知道这个年轻人已经接近真理。当他离开了住持，那个年轻人发誓要作最后一次尝试去我出那个答案，他甚至连那少量的青苔都不吃了，坐在屋顶上彻夜不眠。当那漫长的一个月终于结束，其它和尚将他从屋顶上搬下来，他们试着给他一点温暖，使他稍微融解，好让他能够跟住持讲话，然后他再度被问及同样的问题，「上面有多高？」

    有一下子的时间，那个年轻人看起来目光无神，然后突然间，他大声尖叫，很暴烈地跳上跳下几次，在其它人还来不及阻止他之前，他跳过了房间，重重地踢了住持，将他踢倒在地上，和尚们赶快冲过去把住持扶起来，他一被扶起就笑着对那个年轻人说：「你已经得到了」

    然后那个年轻人就很快地收拾行李，离开那个僧院。他回到家的时候内心充满喜乐，因为他已经找到了真理，他已经达到了成道。

    他觉得很好的原因或许是因为他现在已经比较温暖，没有像他在山上的时候那么冷。

    苦行给你一种病态的喜乐，你越是进入它们，你就越感觉你是一个征服者，你在征服某种东西。身体越是说：「不要摧毁我！ 」你就变得越坚定。你在你里面创造一个裂缝，你在你自己和你的身体之间创造出一个裂缝，然后一项大的战争就开始了。

    然而身体是自然的，身体只是要求那健康的、自然的，只是要求那神所允许的，要求那神想要发生的。身体没有不自然的欲望，所有它的需要都是自然的需要、健康的需要。你越是使身体饥饿，身体就越会乞求、要求，而且索绕着你。但是你可以把它看成一种挑战，你可以把它想成说身体在试图引诱你，你可以把它想成说身体落在敌人的手中、落在魔鬼的手中，你可以抗争得越来越多，用更多的力量、更多的暴力、更积极地来抗争。你继续跟身体抗争，到头来你会钝化了身体。

    如果你断食一段较长的时间，身体会渐渐松弛下来而变迟钝。它会开始接受，它会调整它自己，因为没有什么用，没有人关心，所以，身体继续？喊有什么用？因此身体就变麻木，你就丧失了敏感性，你就变得比较粗厚。你会在你身体表层长出粗厚的皮肤，然后冷热都不会扰乱你，饥饿也不会扰乱你，相反地，你的内在深处咬而会觉得非常好，你会觉得你在征服，但是你并没有在征服，你是在失去你的土地，你每一个片刻都在失去你的土地，因为真理只能够透过身体而被知道，真理借着有意识而得知，但是是透过身体而得知的。一个人必须保持根入身体。

    神本身根入在世界里面。将一棵树拔离土壤，它将会死。树的生命跟土壤的生命纠缠在一起，它需要水、需要肥料、需要粮食、需要阳光、需要空气、需要风。这些是自然的需要，树木透过它们而存在。将树木拔离土壤，或许有几天的时间你不会注意到树木正在垂死，或许它本身所贮存的水还可以使它暂时不枯，甚至还会开几朵花，但是要不了多久，树木本身所贮存的水就会被用光，然后树木就会死。

    将你自己抽离你的身体，你将会死。你的身体是你的土壤，你的身体属于大地，它来自大地，它是你周围的一小块土壤，它滋养你，它不是你的敌人，它不是掌握在魔鬼的手中。世界上根本没有魔鬼，魔鬼是病态头脑的创造物，魔鬼是妄想头脑的创造物。由于有恐惧存在，魔鬼才会迸入这个世界，但是你所谓的神也是来自你的恐惧，所以你的神和你的魔鬼两者都是来自你的恐惧。你不知道真正的神，真正的神并不是来自恐惧，真正的神是来自爱、来自喜悦，真正的神只能够借着变得越来越敏感、越来越敞开，才能够经验到。

    要存在你的身体里，走出你的头脑，进入你的感官，那是唯一成为具有宗教性的方式。这种说法听起来好像似是而非，但是让我来解释，成为具有宗教性的唯一方式就是存在于世界里、深深地存在于世界里，因为神就隐藏在世界里。没有另一个世界(彼岸)，另一个世界是这个世界最深的核心，它并不是跟这个世界分开的。

    我反对所有的苦行。未来苦行主义者将会在疯人院或精神病院里接受治疗。在你一百个所谓的圣人当中，有九十九个都是神经病的，但是因为你相信，所以你无法看出真正在发生什么。一旦你相信某事，那个相信就会创造出那个现象。

    如果你放弃各种信念而开始用清晰明亮的眼光来看事情，你将会感到惊讶，人并不是透过那些非宗教的人在受苦，而是在那些所谓的宗教之人的手中在受苦的。人最大的不幸来自身体和灵魂的分裂。由于你们的圣人、你们的教会、你们的经典，人才变得精神分裂。我并不是在说从来没有真正的圣人。真正的圣人是有的，比方说耶稣、戴奥真尼斯、佛陀、克里虚纳、查拉图斯特和老子，这些人都喜爱生命，但是那些倡导其它理念的传统是由病态的人所创造出来的。

    基督徒说耶稣从来没有笑过，这简直是荒谬，这种荒谬的事居然被基督徒强加在耶稣身上。他们把耶稣画成悲伤的、拉着长脸的。在教会里面的耶稣是假的耶稣，教会创造出他们自己的 「人造耶稣」，然而真正的耶稣、真实的耶稣是一个欢笑的人，是一个生活在庆祝心情之下的人，事实上，他不可能不是如此。

    我要传达给你们的讯息是：尽可能充分地享受你们的人生，这样你们才会越来越接近神性，越来越接近家。

第二个问题：

    今天你说要具有一个透明的头脑，好让一个人能够看得更清楚，这一点是必要的，这样才能够消除选择。

    来自自我的欲望不是使头脑混浊的唯一原因吗？所以，如果没有欲望，就不需要选择，事情只是发生。

    那么问题就回到要如何消除自我和欲望，这似乎是一个恶性循环，要打破它的方式有：一、透过一个渐进的消磨自我和欲望的过程，这两样东西己经跟着我们有很多世了，或者，二、透过直接跳进或是好像在下赌注一样地进入未知的领域。第二种方法似乎比较好，但是要打破这个恶性循环的动机来自那里？行动通常是由某种动机所激发的。

    一个人可以让事情发生，或者他可以行动。这不也是意味着选择吗？

    首先，并没有两种走出欲望的方式，走出欲望的方式只有一种。如果有两种，那么就一定会有选择，然而走出欲望的方式只有一种。

    第一，你说：「透过一个渐进的消磨自我和欲望的过程，这两样东西己经跟着我们有很多世了……」

    这是来自你混乱的头脑。第一种方式是由你的头脑所创造出来的，因为头脑总是想要延缓。它总是说」明天」或 」下一辈子」，它创造出时间。时间是头脑的创造物，因为头脑没有时间不能存在。头脑不能够存在于此时此地，头脑只能够存在于过去或未来。头脑全投射，所以它会说， 」那是一个很复杂的问题，你只能够慢慢解决，先解决一个欲望，再解决下一个欲望。你必须改变，你必须练习，你必须做一干零一种方法，你必须遵循某些途径、技巧或方法。最后，在某个遥远的未来，有一天你将能够成道，你将能够脱离所有的欲望。」

    所以，你将来的修行都会由动机所激发，由成道的动机所激发。你所有的方法、所有的练习基本上都根植于成道的动机。所以将来你会继续增强你成道的动机，它会变得越来越强，你将无法脱离它，你会帮助它变得更强，明天它将会变得更强，后天又更强，以此类推，因为每天你都会将那个动机放在你的头脑里，你会给它能量，你会将你生命的汁液倒进它里面。如果你无法马上成道，明天它将会更困艰些，后天又更困难，后天之后，那就不知道了……它或许会发生，或许根本就不发生。不是现在就永远不会！(NoworNeverl)所以第一种选择并没有真正存在，它是头脑的一个策略。

    而第二个：透过直接跳进或是好像在下赌注一样地进入未知的领域，第二种方法似乎比较好。

    没有其它方法；那不是较好，那是唯一的，那不是要不要选择的问题。生命没有选择，生命只是无选择地在那里；生命里山没有两个门，它只有一个门。那就是为什么耶稣说， 「那个道路很直，但是很窄。」它非常窄，根本就不可能让你选择，它真的是那样。

    问题是，要如何去做那仅有的第二种？要怎么去做？因为问题会再度升起，要从哪里取用动机？

    你曾经看过有任何行动不必有任何动机就从你里面升起吗？稍后或许你可以找出动机，当你重新再考虑整个情况的时候，你或许会认为有一个动机，但是在实际行动当中是没有动机的。

    比方说，你走在一条小路上，你看到一条蛇在动，你并没有足够的时间去思考。动机需要时间，你必须进入一个三段论法：你必须去了解那一条蛇，看看它是不是有毒，危险不危险，你必须去思考其它对于蛇的经验，以及其它人对于蛇的意见。你必须去思索，然后你将会害怕，那么就会有一个动机产生，要如何保护你自己、要怎么跳开、要怎么做？但所有这些事情都只是假想的。当你碰到一条蛇，你只是跳开，那个跳开的动作先产生，那是没有动机的，那个行动是全然的，你就是那个行动！并不是说有一个行动者和行动，并不是说在行动者和行动之间有一个头脑在思考说要怎么做，你不会这样，你只是行动。

    又比方说，你家房子失火，你会冲出去，你不会再去思考它。没有思想会发生。在一个没有思考的状态下，那个行动就发生了，那个行动是不被动机所激发的，虽然你回想起来，你可以找到一个动机，但那个动机是由头脑所产生出来的。没有动机的话，头脑无法了解任何东西，头脑就是那个动机。即使没有动机存在，头脑也会自己加上一个动机。稍后，坐在一棵树下，放松下来，你会想： 「我是由恐俱的动机来行动的，我怕死，所以我才跳开。」但这是错的，这完全错。根本就没有死、也没有恐俱，你只是行动，那个行动来自直觉，而不是来自思想或理智。房子失火了，你就马上冲出去，那是一个自然的现象，那是一个发生。

    人们一再一再地来找佛陀，他们说，是的，任何你所说的都对，它们似乎都对，似乎都很合乎理性、很合乎逻辑。我们也想跳出这个生死的轮回，但是你使事情变得不可能，你说，不要有任何动机，只要跳开，因为如果你有任何动机，那么你将会停留在生和死的恶性循环里，因为所有的动机都是轮子的轮辐(辐射状支撑物)所以你将会继续停留在生死的轮回里。如果你有任何动机、任何欲望、任何目标、任何未来，你将会一再一再地创造出同样的模式。只须不带有任何概念地走出它。

    人们会说，「我们了解，它听起来很合乎逻辑，世界只不过是我们欲望的投射，所以，如果我们有任何欲望，即使是想要离开世界的欲望，那也将会创造出另外一个世界，那么事情就会一个接一个，无限制地延伸下去。你可以一直继续下去。那么要如何跳开它呢？」

    佛陀会说：「你只要了解生命无意义那个要点，你只要弄清楚说生命是幻象的，只有不幸和痛苦，其它没有，只有身心的极度痛苦，其它没有。」

    看到房子失火了，那么就没有所谓的如何。一个房子失火的人不会去参考教科书说《当房子失火的时候要怎么跳开它。他只会赶快找出一条路，他会从窗户跳出去、从后门跳出去，他不会去管说那是门或是窗户，他不会去管礼节和礼貌，在那个片刻当中，他不可能那么奢侈会去想到这些。唯有当你的房子不失火，而你在家里休息，在那里思考和计划，你才能够有余裕那么奢侈，你才能够有时间去想： 「如果房子失火，我要从哪里逃出去？」那个「如果」必须存在，你才能够去思考它、去沉思它。

    当我说「清晰的头脑」，我只是意味着按照事情本然的样子来看它。如果它是虚假的，那么它自动会从你的存在被抛开，你不需要有任何动机去抛开它。没有人曾经抛弃过任何东西，也没有人能够抛弃任何东西，因为那个抛弃就是执着。你无法抛弃任何东西，因为在那个抛弃当中就有执着。

    你认为，「我生活在家里，跟太太和小孩在一起是一种执着，它不允许我静心，它使我没有足够的时间和空间去寻找神。我应该去到喜马拉雅山上，我应该离开这个家。 「你可以离开、你可以抛弃家庭、你可以选喜马拉雅山上，但是坐在一个喜马拉雅山的山洞里，你将会思念你的太太和小孩，而神将会跟以前一样，离你离得很远，事实上会离得更远。当你跟你的太太和小孩在一起，你不需要太想他们，他们就在那里，所以有什么好想的呢？如果他们不在那里，你将会一直去想，那些所有你跟太太和小孩在一起所享受的欢乐……你小孩的格格笑声，在花园里面跑来跑去……你坐在你太太的旁边，所有那些思乡情怀将会以干干万万种方式出现、以更漂亮的形式出现、以更清楚的形式出现、以更耀眼的形式出现。

    坐在山洞里，你要做什么？你将会想家－－家的温暖、家的舒适。山洞只会一再一再地将你掷回家中。山澜的冰凉将会提醒你太太的温暖，将会使你想到你太太温暖的身体。没有人照顾你，没有人关心你，你将会一再一再地被提醒， 「你到底在搞什么？」你把你的小孩放成孤儿，你怎么能够原谅你自己？」那种想法会折磨你，你会受到伤害，它会变成一个创伤，你会忘不了，你也将不能够原谅你自己。

    这是一种愚蠢的方式。没有人可以弃俗，没有人可以离开任何东西，没有人可以放弃任何东西。一个了解的人会发现有一些事消失了，因为在那个了解当中就是消失。我知道，生活在家里，跟你的太太和小孩生活在一起，有一个片刻会来临，当你不再是一个先生，而她不再是一个太太，事实上，当你不再是一个先生，而她不再是一个太太，到了那个时候，爱才能够展现出它最伟大的绚烂。

    成为一个先生是丑陋的，成为一个太太是丑陋的，它是制度化的，它是法律的，它是一种合约。婚姻是丑陋的。有一个了解的片刻会到来，到了那个时候，婚姻就会消失。你知道，你怎么能够成为一个女人的主人？那个概念是暴力的，那个概念是自我主义的。你怎么能够占有女人？你怎么能够将一个漂亮的女人贬成一个丑陋的太太？当你有了真正的了解，她会再度变成一个自由，她就不再处于一个称之为 」太太」的笼子里；你也再度变成自由，你也不再是一个先生，你们两个人都开始自由自在地飞向天空，你们两个都不再生活在笼子里。婚姻消失了，爱的天空打开了。

    这就是脱离执着的方式，它并不是借着抛弃你所爱的人，它是借着抛弃聚集在你所爱的人周围那些丑陋的东西而达到的。那个抛弃来自一个透明的清晰。

    你怎么能够说」这是我的小孩力所有的小孩都是神的小孩。如果你神智清醒，你怎么够宣称说」这个小孩是我的，他透过你而来，这一点没有错，你曾经当这个小孩的通道，但是你不能够拥有他，你不能够占有他。你可以爱他，你可以庆祝他来到你这里，但是你不能够以任何方式变成一种凌驾在小孩之上的权力。了解将能够改变那个情况。

    试着去了解你怎么生活，你的生命是什么，深入去洞察它，深入去注意它，不需要急急忙忙改变什么，只要让你的洞见变得很深。看到一件事的虚假，你就解脱了。把虚假的看成虚假就是等于知道真实的；把虚假的看成虚假，你的眼睛就开始移向那真实的。

    那就是我说成道来自无选择的意思，它是不被动机所激发的，看到各种动机都没有用，它就发生了。

第三个问题：

    到底是什么阻碍了我对生命说「是」，阻碍我完全臣服。说 「是」永远都是对的吗？

    对生命说「是」是很困难的，因为你一直都被教导去说「不」。那个制约已经非常久了，不仅有那个制约存在不允许你说 「是」，还有某种内在的运作机构也不允许你说「是」。

    当一个小孩生下来，他是一个说「是」的人，渐渐地、渐渐地，当他开始感觉他自已是一个个人，那个」不」就升起了。当小孩开始说 「不」，你就可以确定说他的自我诞生了。没有说「不」，自我无法存在，所以每一个小孩都必须说「不」，它是变成一个个人的内在需要。

    如果小孩一直对每一件事都说「是」，他将永远无法变成一个个人，他将无法对他的存在有任何定义。他怎么能够定义呢？ 「是」没有给你定义，「不」才能够给你定义。当你说「不」，你知道那是「我」在说「不」。；当你说「是」，并没有「我」在里面，当你说「是」的时候，生命与你保持合一；当你说不的时候，：你划了一条界限，你有所主张，那就是《圣经》里面亚当不服从神、对神说 「不」的意思。它是一定要的，否则亚当将永远无法跟神分离，他将永远不能够有任何个体性，他将会保持模糊，就好像云一般，云雾状的。他必须说「不」、他必须不服从、他必须反叛。记住，这不是某种发生在过去，而且只发生一次的事；对于每一个新的亚当，它都会发生，对于每一个人类新的小孩，它都会发生。每一个小孩都生活在伊甸园几个月、几年，然后渐渐地、渐渐地，他必须拒绝、他必须反叛、他必须不服从。父亲说： 「不要做这个！」而他必须去做它，只是为了要说：「我是我自己，你不能够一直像那样命令我，我不是一个奴隶，我有我自己的喜好，我有我自己的好恶。」有时候小孩甚至会作出某些他并不是很喜欢去做的事，但是他必须去做它，因为父亲叫他不要做。

    小孩开始抽烟；第一次没有小孩会喜欢抽烟，没有人会喜欢它。小孩第一次抽烟会流眼泪、会咳嗽，喉咙会觉得很难受，他的内心并不喜欢，但是他必须去做它，因为父亲说： 「不要抽烟！」他必须反对父亲，那是要分开存在的唯一方式。他必须反对母亲，他必须反对老师。每一个小孩都有一个说「不」的时机，这并没有什么不好，我并不反对它，否则就不会有个人，但是之后你会变成习惯于说 「不」。有一个时机，有一个季节去说「不」，但是也有一个时机要去学习丢弃那些不必要的」不」，否则你将永远无法达到跟神性合一。只要了解那个要点，「不」帮助你变成跟你的父亲、你的母亲、你的家人和你的社会分开，那很好，就它能够达到那个情况而言，它是好的，但是之后有一天，你必须学习对神说 「是」，对存在说「是」，否则你将永远保持分开，而那个分开会产生痛苦，那个分开产生出一种生命的挣扎，产生出一种抗争，因此人生就变成一个战争，然而生命不应该是一个战争，它应该是一个放松的享乐。

    所以，总有一天一个人必须说「是」。你问我，「到底是什么阻碍了我对生命说：「是」？」

    你害怕失去你的自我，是「你」在阻碍你自己，是你的自我在阻碍你。就以前的情况而言那是不错的，它帮助你去除你过去的传统、你过去的历史、你的父亲、你的家人和你的教会等等。那是好的，但是它的作用已经结束了，你已经不再是一个小孩！现在，不要继续抗争，不要继续带着说 「不」的旧习惯，否则你将继续保持幼稚。

    了解这个似非而是的真理，如果一个小孩从来不说「不」，他将永远无法成长，而如果一个成人继续说「不」；他将继续保持幼稚。有一天你必须全心全意地说 「不」，然后有一天，你必须将那个「不」丢弃。

    你问说：「…说「是」永远都是对的吗？」

    不，并非永远都对。「不」有它本身的作用，但一个人不应该沉迷于它，就是这样。「不」本身并没有什么不好，有一些片刻你必须说 「不」，有一些片刻你必须说「是」。一个人必须能够自由地说「是」，或说「不」，那是我一直在告诉你们的。一个人不应该执着于这两者之中的任一个。一个自由的人是一个注意看每一个情况，然后再说 「是」或说「不」的人，那个反应是怎么样，他就怎么说，他在当下那个片刻觉得喜欢怎么样，他就怎么说。那个「是」或「不」不应该来自过去，不应该来自记亿，它不应该是一个固定反应，它应该是一个自然反应。

    有一个人单独在西佛琴尼亚州的波多马克河划船，他大声喊，「不！不！不！」

    有人在那里看，「这个人为什么在说。不！不！不！」？他旁边并没有人，船上只有他一个人，他不仅说「不」，他还对着天空大声喊， 「不！不！不！」在旁边看的人自然会觉得很迷惑。

    「不必担心」一个路过的警察告诉那个迷惑的人说，「那只是一个白宫的应声虫一直说 「是」的人(yes－man)在度假。」

    平衡一下是需要的。如果你一直继续说是、是、是，如果你是一个一直说」是」的人，那将会使你偏向一边，你也需要去度假，你也必须单独去到某一只船上大声喊说： 「不！不！不！」这样你才会觉得舒服。

    「是」和「不」就好像吸气和呼气，你不需要选择。你必须吸气，也必须呼气，两者都需要。

    你家失火，你冲出去，这是「不」。你在对那个火说：「我要出去。」有条蛇挡住了你的路，你跳开来，你说 「不」，或许你并没有实际说出声，但是有很多姿势都表示你在说「不」一个人必须自由地说「是」或说「不」。如果你执着于说「是」，你将不能够有任何个体性；如果你执着于说 「不」，你将只有丑陋的自我。一个在「是」和「不」之间保持非常平衡的人才是健康的、完整的。

    说「是」并非永远都是对的，它不可能如此，没有一样东西永远都是对的，也没有一样东西·永远都是错的，但是你一再一再地被教以固定的观念，这是错的，那是对的。对和错是会改变的，当情况改变，它们就改变。没有一样行为就它本身而言是对的或可能是对的，也没有一样行为就它本身而言是错的或可能是错的。每一个情况都是新的，你从来就无法知道。永远不要带着固定的概念，固定的概念太执着了，你必须保持能够自由行动。

    一个具有宗教修养的人是一个能够自然反应的人，他在每一种情况下都能够很自由地行动，他的反应不是固定式的反应，他不是机械式的。

    有两上人去爬山；其中一个说：「我比你更有经验，我走在前面，你在后面可以看我怎么做。」所以他就走在前面，他掉进了一个大约有两百五十英尺深的大洞，另外一个人向下喊说： 「你还好吗？」「不」「我两只手都跌断了。」「那么，用你的脚爬上来。」「我的两只脚也跌断了。」「那么就用你的牙齿爬上来。 」所以他就用他的牙齿爬上来，那花了他非常长的时间，当他快爬到顶端的时候，那个人又向下喊说：「你还好吗？」

    他回答说，「是……」就又掉下去了。「是」并非永远都是对的。

第四个问题：

    「信任阿拉。但是要先系好你的骆驼。」我喜爱这个苏菲的谚语，但是我不知道那只骆驼是谁，或是什么？

    它依情况而定。骆驼并不是一个固定的实体，它可以以各种情况和大小出现。骆驼只是一个象征。这只是在说明一件事，不要被动。神除了你自己的手之外没有其它的手。信任阿拉、信任神，·但是不能够将它当成一个借口而变得懒惰、邋遢。

    世界上有三种类型的人，其中一种认为他必须去做一件事；他本身是一个「做者」，他不信任整体，不信任包含一切的整体，他只依靠他很小、很小的能量来生活，所以，很自然地，他会一再一再地被打败而证明是一个失败者。如果只依靠你很小的能量来生活，来抵挡那包围着你的广大能量；你将会成为一个失败者，一个无可救药的人。你将会遭受身心极大的痛苦，你的人生将只不过是一段漫长的悲哀。

    第二种类型的人认为说：「当神在做每一件事，我就不需要去做任何事，我不应该做任何事。」他只是坐着和等待，他的生活变得越来越懒惰，有一个片刻会来临，到时候他就不再过生活，他只是如植物般地活着。

    这两种类型的人代表东方和西方。西方代表「做者」，是活跃型的，东方代表「非做者」，是被动型的。

    西方人将自己逼疯，西方人的问题在于太多行动而没有信任，过分依靠自己，就好像「我必须去做每一件事」，就好像 「我只有单独一个人」，就像「存在一点都不关心我」。这种想法自然会产生焦虑，产生很多焦虑，多到几乎不能忍受。它产生出各种神经症、心理症，它使人一直保持神经紧张、焦虑，那是很伤人的，会使人发疯。西方人成功地做了很多事情，成功地去除掉神的观念，也成功地放弃所有各种信任和臣服，他们放弃了所有放松的心情，他们不知道要如何放开来，他们已经完全忘记。那就是为什么在西方，人们发觉一天比一天更难以入睡，因为要安然入睡需要某种程度的信任。

    有一次，我碰到一个人，他在晚上无法入睡，他会使他自己保持清醒。他会在白天睡觉，但是在晚上保持清醒。他太太告诉我：「请你想想办法，因为他这样做产生出很多问题。他无法工作，因为他在白天睡觉，而整个晚上都保持清醒，同时也弄得我们不能睡，他简直要把我逼疯！」

    我仔细问他的现象。那个人是一个大怀疑者，是一个不能够信任的人。他告诉我：「因为每一个人都在睡觉，所以我不能够在晚上睡觉；如果有什么事发生在我身上，那么谁要来照顾我？我在白天睡觉，因为孩子们是醒的、我太太在是醒的、邻居也是醒的、整个世界都是醒的，如果有什么事发生在我身上，有人可以照顾。如果我在晚上过世，那么……？如果我在晚上停止呼吸，那么……？他是一个疯子。

    西方的失眠症就是这样创造出来的。人们认为他们无法人睡，人们认为他们的身体有什么不对劲。他们的身体并没有什么不对劲。他们的身体跟以前一样健康，事实上比以前更健康，但是有某些东西深深地进入了他们的头脑，他们认为他们必须去做每一件事，然而睡觉是不能够被做的，那不是 「做」的一部分，你必须「让」它睡，；你无法做它，它不是一项行动；睡觉是自动来临的，它是一种发生。然而西方已经完全忘掉如何让事情发生，如何处于放开来的状态，因此睡觉变得很困难，爱变得很困难，性高潮变得很困难。生活是那么紧张，似乎没有希望。人们一再一再地问说， 」生活是为了什么？为什么要继续活下去？」西方正处于自杀的边缘，那个自杀的片刻越来越近。

    东方在过度放松方面、在过分放开来方面做得很成功。它已经变得非常懒惰。人们继续在死亡、在挨饿，但是他们还高高兴兴的，他们一点都不担心，因为他们信任神，他们能够适应各种丑陋的情况，他们从来不去改变任何东西，他们睡得很好，他们很镇定、很安静，但是他们几乎像植物一般在过活。在东方。每年有好几百万人死予饥饿，他们既不自己想办法，其它人也不担心－－那一定是上帝阿拉的意旨！」

    这个苏菲的谚语想要创造出第三种类型的人，真实的人，他知道要怎么去做，怎么不去做；当需要的时候，他能够成为一个 「做者」，他能够说「是！」；当另外需要的时候，他能够成为被动的，他也能够说「不！」；他在白天的时候完全清醒，在晚上的时候睡得很深；他知道怎么吸气、怎么呼气；他知道生活的平衡。信任阿拉，但是要先系好你的骆驼。这个谚语来自一个小故事。

    一个师父和他的弟子去旅行，他们的骆驼由那个弟子来照顾。到了晚上，他们已经很疲倦了，他们来到了一个旅店。把骆驼系好是那个弟子的职责，但是他不管，他将骆驼留在外面，而他只是对神祈祷说， 「请照顾我的骆驼。」然后就睡着了。

    到了早上，骆驼不见了，不知道是被偷了，或是被带走，或是不知道怎么样。师父问他， 「骆驼怎么了？骆驼跑到那里去了？」

    那个弟子说， 「我不知道，你问上帝，因为我已经告诉阿拉，请他照顾我的骆驼，而我已经很疲倦，所以我不知道，况且我也没有责任，因为我已经跟他讲了，而且讲得非常清楚！没有错过什么要点，事实上我不只讲了一次，我还讲了三次。你一直教我说。要信任阿拉，所以我就信任他。不要这样生气地看着我。」
师父说，「信任阿拉，但是要先系好你的骆驼，因为阿拉除了你的手之外没有其它的手。」

    如果他想要系好骆驼，他将必须使用某人的手，他没有其它的手，而那是你的骆驼！所以，最好的方法、最简单的方法、最简便的方法就是使用你的手。信任阿拉，不要只信任你的手，否则你将会变得紧张。系好骆驼，然后信任阿拉。你会问： 「如果你己经系好骆驼，那么为什么要信任阿拉？」因为系好的骆驼也可能被偷。你做好一切你所能够做的，但那并不能够确定必须会有好的结果，没有人可以保证。所以，你做任何你所能够做的，然后不管发生什么，你都接受它(尽人事，听天命)。这就是系好骆驼的意思，做任何你能够做的，不要规避你的责任，然后如果什么事都没有发生，或是事情有什么不对劲，信任阿拉。他知道得最清楚，那么或许不要用骆驼来旅行对我们来讲是好的。

    很容易在信任阿拉之后就变懒惰了，也很容易不信任阿拉而成为一个做者(doer)。第三种类型的人是比较困难的，信任阿拉，但仍然保持是一个做者。如此一来，你只是工具性的，神才是真正的做者，你只是他手中的工具。

    你问说：「我喜爱这个苏菲的谚语，但是我不知道那天骆驼是谁，或是什么？」

    它依事情上下前后的关系而定，那个称之为骆驼的内容物将会在那里，但是那个上下前后的关系将会有所不同。它每天都在发生，本来你应该做某一件事，但是你没有做，而你找借口说如果神想要它被做，不论如何，他将会去做它。你做了某事，然后你就等待结果，你期待，但是结果从来没有出现，然后你就生气，好像你被欺骗了，好像上帝出卖了你，好像他在反对你，好像他有偏心、有偏见、不公平，因此在你的头脑里会产生很大的抱怨，然后信任就消失了。

    具有宗教性的人是一个继续做任何人为所能够做的事，但是不会因为这样做而创造出紧张。因为我们是在这个宇宙里非常非常小的原子，而事情是那么地复杂，没有一件事只依靠我的行为，有成千上万错综复杂的能量在影响着一件事，这些能量的总和将会决定那个结果，我怎么能够决定那个结果呢？但如果我什么事都不做，那么事情将永远不会一样。我必须去做，但我必须学习不去期望，那么那个 」做」就变成一种祈祷，而你没有欲望说那个结果应该怎样，那么就不会有挫折。信任将能够帮助你保持不受挫折，而系好骆驼将能够帮助你保持活生生的，非常活生生的。骆驼并不是一个固定的实体，它不是某一个实体的名称，它依事情上下前后的关系而定。

    某镇引起了一阵骚动，当地的疯人院有一个疯子逃出来，已经强奸了两个女人，大家都很骇怕。

    当天下午，当地晚报的头条新闻写着，螺钉帽、螺钉和螺旋。（NUTBOLTSANDSCREWS，这是双关语，另外的意思是：疯子、突然逃走和强奸。 ）

    如果你只读标题，你将永远无法知道它的意义，你必须读整个故事的内容才能够知道它在讲什么，那个意义依上下前后的关系而定。

    很不幸地，大多数人的生活都反映出下面这两个生意人的交谈所显示出来的洞见，

    「太棒了，你进入这个市场才六个月，就已经有了一百万美元？你是怎么做的」喔！另外一个反应， 」那很简单，我是由两百万开始的。」

    骆驼并不是一个固定的实体，你必须去看整个上下前后的关系，它会继续改变，但是这个谚语非常有价值，这是苏菲族创造出第三种类型的人的方法。

第五个问题：

    业的法则是什么？(Whatisthe」lawofkarma？)

    事实上它并不是一个法则，因为没有一个「法则的给予者」在背后，相反地，它是存在本身所固有的。它是生命自然的方式，你怎么播种，你就怎么收获。但是它很复杂，它并没有那么简单，也没有那么明显。

    讲得更清楚一些，试着以心理学的方式来了解它，因为现代的头脑只能够了解心理学的解释方式。在过去，当业的法则被谈论到的时候,」当佛陀谈论它的时候，当马哈维亚谈论它的时候,他们使用生理学和身体上的类推。但是现代人已经离那个离得很远，现代人比较活在心理面，所以用心理学的方式来解释比较能够有所帮助。每一项违反自己本性的罪恶，每一项，没有一项例外，都自动记录在我们的无意识里，佛教徒称无意识为意识的贮藏库 」，每一项罪恶都记录在那里。

    什么是罪恶？并不是因为人类鼻祖的法院说它是罪恶，它就是罪恶，因为那个法院跟现在已经没有关系了；并不是因为十诫说它是罪恶，它就是罪恶，因为那也已经没有关系了；也并不是因为某一个政府说它是罪恶，它就是罪恶，因为那一直都在改变，某件事在苏俄是罪恶，便是同样的事在美国并不一定是罪恶。根据印度教的传统，某件事或许是罪恶，但是同样一件事根据基督教的传统或许就不是罪恶。那么，什么是罪恶？对它应该有一个通用的定义。

    我的定义是，违反你自己的本性、违反你自己、违反你本质就是罪恶。要如何知道那个罪恶？每当你犯罪，它就记录在你的潜意识里，它以某一种方式记录下来，而开始让你觉得有罪恶感。你会开始觉得你被你自己所鄙视，你会开始觉得你自己不值得，你会开始觉得你自己并不是你应该成为的样子，某种在你里面的东西变得进行困难，某种东西在你里面关用起来，你就不再像以前郡么流动，某种东西已经变得坚硬、冻结；那会带来伤害、那会带来痛苦、那会带来一种不值得的感觉。

    卡伦杭妮(KarenHorney，新弗洛伊德派的三位大师之一)用一个很好的字来形容这个无意识的知觉和记忆。她说 」它登录下来」。我喜欢这种用法；·…·它登录下来有每一件你所做的事都会自己自动登录下来。如果你一直都具有爱，它就登录下来说你是具有爱心的，它给你一种有价值的感觉。如果你一直都怀恨、生气、破坏、不诚实，它就登录下来，而给你一种没有价值的感觉、一种比人更低的东西的感觉、一种自卑感。每当你感觉不值得；你就觉得好像从生命之流切断。当你隐藏某种东西的时候，你怎么能够随着人们流动？唯有当你暴露你自己，当你随时都可以被取用，流动才可能。

    如果你欺骗了你的女人而去看另外的女人，你就无法完全跟你的女人在一起，那是不可能的，因为它己经登录下来。在你无意识的深处，你知道你是不诚实的；在你无意识的深处，你知道你不忠；在你无意识的深处，你知道你必须隐藏它，你不能显露它。如果你必须隐藏什么、如果你必须保有什么秘密不让你的爱人知道，那么将会产生一个距离，那个秘密越大，那个距离就越大。如果有太多的秘密，那么你就完全封闭了，那么你跟这个女人在一起就无法放松，同时你也无法让这个女人放松地跟你在一起，因为你的紧张将会在她里面创造出紧张，而她的紧张将会使你更紧张，然后事情就这样继续下去而造成恶性循环。

    是的，它登录在我们的登录簿上，登录在我们的存在里。记住，神并没有保有很多登录簿一这是旧有的说法，但是是在指同一件事。你的存在就是那本登录簿！任何你是的以及任何你所做的都经常性地被登录下来，并不是说有某一个人在写它，它是一个自然的现象。如果你撤谎，它就登录说你撒谎，如此一来，你就必须去掩盖那些谎言，而为了要掩盖一个谎言，你将必须再说一千个谎言，然后为了要掩盖那一千个谎言，你就必须再继续欺骗下去，没完没了。渐渐地，你就变成一个谎言的慢性病患者，那么真理对你来讲就变得不可能，因为这样一来，说真理就会变得很危险。

    看看事情如何凑在一起，如果你撤了一个谎，那么就有很多谎言会继续被邀过来，同类吸引同类，那么真理就不受欢迎了，因为谎言的黑暗不喜欢真理的光明。所以当你的谎言没有任何被暴露出来的危险时，你也不能够说真话。如果你说出一个真理，就有很多其它的真理被邀过来，同类吸引同类。如果你很自然地真实，那么就很难撒谎，即使一次也很难，因为所有那些真理都会保护你。这是一个自然的现象，没有一个神在保管登录簿，你就是那本登录簿，你就是神，你的存在就是那本登录簿。

    马斯洛(Maslow)说：「如果我们做一件渐槐的事，它就登录在我们不名誉的记录上；如果我们做了一件好事，它就登录在我们名誉的记录上。 」你可以注意看它，你可以观察它。

    业的法则并不是一种哲学，或是一种抽象的观念，它只是一种解释你存在里面某种真实东西的理论。它最终的结果是，或者我们尊敬我们自己，或者我们轻视而觉得可鄙，觉得没有价值、不可爱。

    每一个片刻你都在创造你自己，或者有一种优雅从你的存在升起，或者是一种耻辱，这就是业的法则。没有人能够避开它。每一个人都不应该欺骗 「业」，因为那是不可能的。注意看……一旦你了解它，事情就开始改变，一旦你知道它是不可避免的，你将会成为一个完全不同的人。

最后一个问题：

    「强烈」是什么？(What is intensity？)

    它非常重要，因为唯有透过「强烈」，一个人才能够到达。当你所有的欲望、所有的热情都汇集成一个火焰，那就是 」强烈」(intensity)。当在你里面只有一个被留下来，而你的整个存在都支持那一个，那就是「强烈」。

    它刚好就是它文字上所显示出来的：在紧张之中(intensity)。它的相反就是extensity(扩张性)，你分散开来，你有一千零一个欲望，你有很多片片断断的欲望，一个向南、一个向北，你被拉得四分五裂，你并不是一个整体，你是一个群众，而如果你是一个群众，你将会很悲惨；如果你是一个群众，你将永远无法感觉到任何满足，你没有任何中心。 「强烈」意味着在你自己里面创造出一个中心。

    有两个字，去了解它们是有意义的，其中一个是「离心的」(centrifugal)：它意味着箭头从中心指向各个不同的方向，它是向外的。你存在的很多小片断或小部分到处飞，飞往所有的方向，飞往所有可能的方向，那就是离心的人。人们就是如此，他们是离心的。另外个宇叫做 「向心的」(centripetal)－－所有的箭头都指向中心，所有的片断都结合在一起。在前者，你是四分五裂的，你处于一种不归于中心的状态；在后者，你凝聚在一起，产生了一种整合，你归于中心，向内集中，那就是 」强烈」的意思。

    有时候你碰到过有一些片刻，或是处于某种危险当中……突然间，在一个黑暗的夜晚，你面对一把闪亮的剑，在那种情况下，你将能够知道 「强烈」是什么。突然间，你的一切思想都消失了，你里面的「群众」(四分五裂的思想和欲望)就变成只有「一」个。在那个片刻当中，你是一个单一的个人。

    「个人」(individual)这个字意味着「不可分的」(indi-visible)。你将成为不可分的，你将成为一个统一体，不仅是一个联合，而是一个统一体，你将成为完全的 「一」。面对着「死亡」使你产生出那个强烈。

    或者有时候在爱当中……你坠入情网，然后就有一种强烈，其它一切都变得不相关，都只是在周围，只有爱是你全部的整个心。

    当这种强烈在你的静心当中升起，它就会把你带到神那里；或是在祈祷当中升起，那么它就会把你带到神那里。

    有一个故事，故事发生在最后的奥林匹克竞技场。约翰·梅克站在美国角力队的休息区叮咛他的队员麦克「公牛 」佛雷拇关于即将上阵的比赛。

    「你是知道的，」梅克教练说：「你的对手那个苏俄的角力选手伊凡卡楚夫斯基是世界上最伟大的角力选手之一，但是事实上他的功力还没有你好，唯一使他成为令人畏俱的就是他的 「手锁功」。一个人一旦被他的手锁功锁住，那个人就一定完蛋了。他曾经使用他的手锁功对付一十七个竞争者，在每一个个案里，他的对手都在十秒钟之内就降服了。

    「所以，听我说，公牛，你必须非常非常小心，一定不要让他把你抓进他的手锁功里面，一旦你被籍制在它里面，你就稳死的！」

    公牛仔细听梅克的指示关于要如何避开伊凡致命的「手锁功」。

    第一回合的前面三分钟，两个人都无法取得优势，观众们都急于想知道结果。

    然后突然间，鬼门开了，公牛佛雷姆掉进了伊凡的「手锁功」，他发出痛苦的呻吟。梅克知道这场比赛已经输掉了，他很忧郁地离开了竞技场。当他下到走廊那里，他还可以听到公牛痛苦哭叫声的回音。

    然后，当梅克刚好要走进他的休息区时，他听到从竞技场传来的一阵大叫声，那个喝采声是他在漫长的教练生涯里从来没有听过的。看台上面闹哄哄的。从他们的高声喊叫，梅克知道公牛已经赢得了这一场比赛，但是他无法了解，到底是什么情况造成这个意想不到的反转？

    一分钟之后，佛雷姆很快地走进美国队的更衣室，他的教练搭着他的肩说：「公牛，你他妈的怎么能够挣脱出他的手锁功？」

     「嗯」佛雷姆回答说：「他将我的身体扭曲成这么样的一个形状，那种痛苦是我一生当中从来没有经历过的，我以为我的骨头快被折断了。正当我快要昏过去的时候，我看到两个球悬挂在我的前面，我不顾一切地使出所有的劲、咬了那两个球。梅克，你真的无法想象，当一个人咬了他自己的球，他能够做出怎么样的事。」


第三章 旅途就是目标本身

沙的智慧
第三章　旅途就是目标本身
1978年2月23日于印度普那

第一个问题：

    有一天，称强调要成熟，另外一天你说要像一个小孩。如果我采取一个成熟的态度，我感觉我里面的 「小孩」被压抑了，而渴望表现。如果我让我的「小孩」唱歌、跳舞，那么一些幼稚的态度又会跑出来，比方说执着于一个食物之类的事情。要怎么办？

    普拉姆玛亚，成熟并不是意味着采取一个成熟的态度，事实上，采取一个成熟的态度是成熟最大的障碍之一，「采取 」意味着某种强加上去的东西，「采取」意味着某种经过修饰或练习的东西，它不是由你里面升起的，它是一个假面具，它是一张画上去的脸，它不是真实的你，而每一个人却一直都在这样做。那就是为什么在这个地球上，人们只是看起来成熟，其实他们并不成熟，在内在深处，他们非常不成熟，他们只是采取成熟的态度，实际上他们还是很幼稚，他们的成熟是很肤浅的，甚至连肤浅的成熟都谈不上。对任何一个人抠得稍微深一点，你将会发现他里面的幼稚。不仅所谓的普通人是如此，抠一下你们的圣人，你也将会发现他的不成熟，或者抠一下我们的政客和你们的领导人，看看世界各国的国会，你将永远无法看到其它任何聚会有这么多不成熟和幼稚的人聚集在一起。

    人一直在欺骗自己和欺骗别人。如果你采取什么态度，你将会成为虚假的。我从来没有叫你们采取任何东西。「采取 」是存在的一个障碍。去存在的唯一方式就是从最初开始。因为在你的幼年时期，你父母没有让你好好发展，所以你陷住在某一个地方。一般所谓正常的人，他们的心理年龄不会超过十到十三岁，连十四岁都不到！你或许已经七、八十岁，但是你的心理年龄还停留在你性成熟之前的某一个地方。当一个人在十三、四岁性成熟的时候，他就永远被封闭了，然后他就继续变得越来越虚假。一个虚假必须用另外很多虚假来掩盖；一个谎言必须用其它很多谎言来掩盖，然后就没完没了，你变成只是一堆垃圾，那就是所谓的人格。人格必须被丢弃，唯有如此，个体性才会浮现，它们并非意味着同样的事情。人格只是一项展示橱窗的东西，它是一种展示，它不是真实的存在。

    个体性才是你真实的存在，它不是一项展示的东西。一个人可以依照他所想要的，尽可能深入地挖进你里面，但他还是会找到同样的滋味。据说佛陀曾经讲过， 「不论你从什么角度来品尝我，你都将会我到同样的滋味，就好像你从任何地方去尝海水，你都将会发觉它是咸的。」

    个体性是一个整体，它是有机的；人格是分裂的:在中心的部分是一种东西，在周围的部分又是另外一种东西，它们从来不会合，它们也不在一起。它们不仅从来不会合，它们不仅不同，它们还十分对立，它们经常处于抗争之中。

    所以，第一件要了解的事是，永远不要采取一个成熟的态度。成熟就成熟，不成熟就不成熟。如果你是不成熟的，那么你就让它不成熟。当你处于不成熟的状态下，你就有机会可以成长。所以，让那个不成熟存在，而不要变得虚假，不要对它不真诚；如果你是幼稚的，那么你就是幼稚的，幼稚又怎么样？幼稚就幼稚，要接受这个事实。顺着它，不要在你的存在里创造出分裂，否则你是在制造疯狂的种子。你只要成为你自己。

    幼稚并没有什么不对。因为你被教导说幼稚是不对的、因此你就开始采取某种态度。从孩提时代开始，你就试图要变成熟，然而，一个小孩怎么能够成熟呢？一个小孩就是一个小孩，他必须是幼稚的。

    但是它不被允许，所以小孩子就变成外交家，他们开始伪装，他们开始以虚假的方式来行动，他们打从一开始就很虚假，而他们的虚假也会继续成长。然后有一天，你开始去我寻真理，你必须去阅读经典，而经典里面根本不包含真理，真理包含在你的存在里面，那才是真正的经典。《吠陀经》《可兰经》、《圣经》，它们都存在你的意识里。你携带着你所需要的一切，它是神给你的礼物。每一个人生下来都在他的存在里带着真理；生命就是真理，但是你却开始学习虚假。

    跟我在一起要放弃所有的虚假，要有勇气。当然你会感觉在你里面升起一个很大的恐惧，因为每当你抛弃了人格，你的幼稚，你那从来不被允许的幼稚就会浮现，而你会觉得害怕什么？就在这个节骨眼，我要成为幼稚的？每一个人都知道我是一个伟大的教授，或是一个医生，或是一个工程师，而且我有一个博士学位，你叫我成为幼稚的？那个恐惧会记起－－对别人意见的恐惧。你会害怕别人怎么想。

    那个相同的恐惧打从一开始就摧毁了你。那个相同的恐惧一直都是毒素，我母亲会怎么想？我父亲会怎么想？人们会怎么想？老师和社会会怎么想？因此小孩就开始变狡猾，他试着不表达他的心意，因为他知道那无法被别人所接受，所以他就创造出一个面真、一个掩饰。他会表现出人们想要看的。这是外交、这是政治手腕、这是毒！·

    每一个人都在耍政治手腕。你微笑是因为你从微笑当中可以获取某些利益，你哭是因为别人期望你哭。为了要使事情变得容易进行，你就说出某些不真实的话。你告诉你太太说： 「我爱你。」因为那能够使她保持安静。你告诉你先生说：「没有你我活不下去，你是我的世界里唯一的人；你是我的生命。」因为他希望你这么说，而不是因为你真的感觉如此。如果你真的感觉如此，那么它是很美的，那么它是一朵真的玫瑰花；如果你只是假装，你只是在按摩他男性的自我，你只是在拥护他，因为你要透过他达到某些目的，那么它就只是一朵人造花，一朵塑料花。

    你负荷着那么多人造塑料，那就是你问题之所在。世界并不是一个问题。所谓的宗教之人继续在说，「放弃这个俗世。 」我要告诉你，这个世界根本就不是问题。你要放弃你的虚假，那才是真正问题之所在；放弃那人造的，那才是真正问题之所在。不需要放弃你的家庭，但是要放弃你在那里所创造出来的 「虚假的家庭」。要成为真正的、真实的。有时候成为真正的和真实的会很痛苦，它不是廉价的。成为不真正和不真实是廉价的、方便的、舒适的，它是一个诡计，是一个保护你自己的策略，它是一个铁甲，但是这样做你将会错过你一直都携带在你灵魂里的真理，那么你将永远无法知道神是什么，因为神只能够在你里面被知道:首先在里面被知道，然后在外面，由内而外，因为你自己的本性存在是最接近你的东西。如果你在那里错过了神，你怎么能够在克里虚纳、基督和佛陀里面看到神？一切都是胡说。如果你无法在你里面看到神，那么你就无法在克里虚纳里面看到神，而如果你继续在你的周遭创造出谎言，你怎么能够在帐里面看到神？谎言那么多，以致于你几乎忘掉了到达你本性的道路，你迷失在谎言的森林里。

    所以第一件要记住的事是……

    你问说，「有一天，你强调要成熟，另外一天你说要像一个小孩。」这并没有什么矛盾，只要借着成为像一个小孩，你将会变成熟，那是成熟的开始，那是你从前不被你的父母、你的社会所允许的。

    弟子是脱掉社会加诸于在你身上的错误的一种努力。抹掉、消除一切社会在你周围所创造出来的东西。弟子是一种革命，它是反叛，反叛所谓虚假的生活。它是冒险的，它是危险的，因为你将会开始脱离你周遭那些虚假的人，你将会变成一个不适应环境的人，你将会有麻烦。谎言非常方便。

    尼采曾经说过，人无法没有谎言而生活，对百分之九十九的人来讲，他是对的。人为什么没有谎言不能生活？因为谎言可以作为缓冲剂或避震器，谎言就好像润滑剂，使你不会一直跟别人相撞。你微笑，别人也微笑，这是润滑作用。或许你在内心觉得生气，或许你充满愤怒，但是你还一直对你太太说， 「我爱你」。如果你将气发出来，你就会有麻烦。

    但是你要记住，除非你能够表达你的盛怒，否则你将永远无法知道如何表达你的爱。一个无法生气的人也无法爱，因为他会为了急于表达他的愤怒而变得没有能力表达其它的情感，因为所有的事情在你的存在里都联结在一起，它们是分不开的。在爱和愤怒之间并没有密闭的隔间，它们互相混合在一起，它们是同一个能量。如果你表达愤怒，你也必须表达爱；如果你表达爱，你将会感到惊讶，愤怒也跟着它一起来。要不然就是你将它们全部压抑起来，要不然就是你将它们全部表达出来，你必须了解这个你内在统一体的数学。不是表达，就是压抑，你无法选择压抑愤怒而表达爱，这样的话，你的爱将会成为虚假的，因为它将不会有任何热度，它将不会具有那个温暖的品质，它将只是一种礼貌的形式，一种温温的现象，你将会一直害怕去更深入它。

    人们只是假装去爱，因为他们被期望去爱。他们爱他们的小孩，他们爱他们的太太或先生、他们的配偶、他们的朋友，因为他们被期望去做某些事。他们履行那些事，就好像好些事是一种责任，他们在做那些事的时候没有庆祝的心情。你回到家里，拍拍你小孩的头，只是因为你这样被期望，只是因为那是一件必须要做的事，但是在它里面没有喜乐，它是冷的、它是死的。小孩子将永远无法原谅你，因为一个冷淡的拍头是丑陋的，小孩子会觉得尴尬，你也会觉得尴尬。

    你对你的女人做爱，但是你从来没有深入它。它能够使你销魂，它能够带领你到最终的喜乐，你可以溶入它。但是如果你从来不让你的愤怒表达出来，从来没有溶入你的愤怒之中，你怎么能够让爱来溶解你？你会感到惊讶，这种事发生过很多次－－爱人杀死他的女人，因为他让他的爱表现出来，然后突然间愤怒来临。这是一个大家所熟知的事实，有很多次，爱人杀死了他的女人，使她窒息。他不是一个谋杀者，社会应该负这个责任，他只是过分勇敢而过分深入爱。当你进入太深，你就变野了，因为你的文明只是在表面。当愤怒升起，所有隐藏在你里面的东西都跟着升起，然后你就几乎疯掉了。

    为了要避免那个疯狂，你以一种非常表面的方式来做爱。它从来不是一个非常伟大的现象。是的，当人们说它就好像打一个喷嚏，他们是对的，它能够缓和紧张，它舒解了某种在你身上变得太重的能量。但这并不是 」爱」真正的现象。「爱」必须是狂喜，而不是像打喷嚏，也不只是舒解，而是一种达成、一种解放。除非你把爱知道成是一种解放，知道成狂喜或三摩地，否则你并不知道爱，但是唯有当你不虚假，那个才可能；唯有当你对每一件事都很真实，你允许愤怒，也允许欢笑，你允许眼泪，允许一切，那个才可能；唯有当你从来不成为一个阻力，你从来不保留任何东西，你从来不控制，你过一种不控制的生活，那个才可能。记住，我所谓的不控制并不是意味着去过一个放纵的生活。不控制的生活可以是属于很有规范的生活，但是那个规范并不是从外面强加上去的，它不是一种被采取的态度。那个规范来自你自己内在的经验，它来自跟你存在所有可能的遭遇，它来自经验了所有人生的层面，它来自探究了所有人生的层面，它来自了解。你曾经处于愤怒之中，你了解了里面的某些东西，那个了解会产生规范，它不是控制。控制是丑陋的，规范是美的。

    「规范」(discipline)这个字基本上是意味着去学习的能力，因此才有「弟子」(disciple)这个字。它并非意味着控制，它意味着有能力学习，它意味着心灵敞开而能够学习。一个有规范的人是一个继续透过生活的经验来学习的人、一个进入每一件事而不害怕的人、一个探询和冒险的人、一个总是准备进入未知的黑夜的人、一个不执着于已知的东西而随时准备犯错的人、一个随时准备掉进壕沟里的人、一个随时准备被别人取笑的人。只有那些具有足够勇气被叫做傻瓜的人能够去生活、去爱、去知道、去存在。

    成熟是透过更多更多、更深更深的生活经验而来的，它不是借着避开生命而来的。借着避开生命，你仍然保持是幼稚的。

    还有一件事：当我说要像一个小孩，我的意思并不是说要成为幼稚的。一个小孩必须是幼稚的，否则他将错过孩提时代的伟大经验，但不论你是一个年轻人或是一个老年人，幼稚只是显示出你一直都没有成长。然而成为像一个小孩是一个完全不同的现象，它意味着什么？

    耶稣一再一再地说：「除非你像一个小孩，否则你将无法进入我神的王国。」所以我要告诉你:如果你不像一个小孩，你将不会进入我神的王国。它所说的 「像一个小孩」是意味着什么。它意味着很多事情。第一，小孩总是很全然的。小孩子在做任何事的时候都会很投入，他从来不会是半调子。如果他在海边搜集贝壳，那么其它的一切都从他的意识消失，一切他所顾虑的就只有贝壳和海滩。他非常投入，完全丧失在那件事里面。那种做事全然投入的品质是成为 「像一个小孩」的基本要素之一。那就是专注、那就是强烈、那就是完整。

    第二件事，小孩子是天真的。他从一种不知道的状态来运作，他从来不由知识来运作，因为他没有那些东西。

    你总是由知识来运作。知识意味着过去，知识意味着老旧的和人家讲过的，知识意味着你以前所搜集的，然而每一个新的情况都是新的，没有知识可以适用于它。我不是茬谈论工程或科技，对于那些方面，过去是可以适用的，因为机器毕竟是机器，但是当你在人的环境之下活动，当你跟活生生的人沟通，没有一个情况是任何其它情况的重复。每一个情况都是独一无二的，如果你想在它里面正确地运作，你将必须透过一种无知识的状态来运作，就像小 孩子一样。不要将你的知识带进来，忘掉所有的知识。把新的情况当成新的情况来反应，不要以旧有的方式来反应新的情况。如果你以旧有的方式来反应，你将会错过，那么在你和发生在你周遭的事之间将不会有连接起来的桥梁，你将永远都会迟到，你将永远一直错过火车。

    阿南达弥勒一再一再地梦到火车，但是他总是错过它。他匆匆忙忙赶到火车站，但是当他到达的时候，火车已经开了。这不仅是弥勒的梦，这也是干干万万人的梦，这是最平常的梦之一。这个梦为什么一再一再地出现在世界上干干万万人身上？因为他们都错过了生命，他们总是迟到，一直都有一个差距。他们尝试了，但是那个连接的桥梁从来没有造好。他们无法交流，他们无法进入任何东西，有某些东西阻碍了，那个阻碍的东西是什么？阻碍的东西就是知识。

    我教你无知(没有知识)。

    当我说要像一个小孩子，我的意思是说永远要保持学习的态度，永远不要变成博学多闻的。继续学习，学习是完全不同的。知识是一个死的现象，学习是一个活的过程。一个学习的人必须注意这一点:他不能够以知识的观点来运作。

    你没有看过或观察过吗？小孩子学东西学得很快。如果一个小孩生活在一个多国语言的环境下，他可以学会所有的语言，他可以学会母亲所讲的话、父亲所讲的话、邻居所讲的话，他可以很容易学会三、四种或五种语言，没有什么问题。一旦你学会了一种语言，你就很难再去学另外一种语言，因为如此一来你就开始从已经知道很多的观点来运作。

    人们说，你无法教老狗新的技巧，这句话的确不错。但是，是什么使一只狗变老呢？并不是实际年龄，因为一个苏格拉底一直到人生的尽头，甚至当他即将要死的时候都还继续在学习。一个佛一直到人生的尽头还继续在学习。那么，是什么使一只狗变老呢？是知识使一只狗变老。

    佛陀仍然保持年轻，克里虚纳仍然保持年轻。我们从来没有一个雕像把佛陀描绘成老的，我们也从来没有一个雕像把克里虚纳描绘成老的。并不是说他们从来不变老！克 里虚纳活到八十岁，已经变得非常老，但是某种在他里面的东西都一直保持很年轻，像小孩子一样。他继续由不知道的状态来运作。

    所以，当我说要像一个小孩子，我的第一件事是意味着要成为全然的。

    第二件事就是要保持是一个学习者，从不知道的状态来运作，那就是天真:从不知道的状态来运作就是天真。

    第三件事，也就是最后一件事，小孩子有一种信任的自然品质，否则他无法存活。当小孩子被生下来，他信任母亲、信任牛奶、信任牛奶将会滋养他、信任每一件事都没有问题。他的信任是绝对的，他对任何事都没有怀疑，他也不害怕任何东西。他是那么地信任，以致于母亲会害怕，因为小孩子可能会去玩蛇；他是那么地信任，所以也可能会将手伸进火里面。他非常信任，他不知道恐惧，他不知道怀疑，那就是第三种品质。

    如果你能够知道信任是什么，如果你能够再度学习信任的方式，那么你就能够知道神是什么，唯有如此，你才能够了解真理是什么。这一点必须被了解。

    科学要靠怀疑，因此整个教育都变成怀疑的教育。科学要靠怀疑，没有怀疑它就无法成长；宗教要靠信任，如果没有信任，它就不能够发生。这是两个完全不同的方向。

    记住，如果你将信任带进科学工作，你将会错过整个要点。你将无法得到任何东西，你将无法发现任何东西。在科学方面，怀疑就是它的方法，你必须怀疑、怀疑、再怀疑，你必须继续怀疑，直到你碰到某种不能怀疑的东西、某种无庸置疑的东西。唯有到那个时候，在别无选择的情况下，你才接受它，但是仍然存有一丝怀疑，或许明天会有新的事实出现，然后整个事情将必须被丢弃。所以，只是目前……科学从来没有走到任何最终的真理，而只有暂时的真理、近似的真理。它只是暂时被接受成真理，因为谁知道？或许明天研究人员将会发现新的事实、新的资料。所以科学只是走到暂时性的、不定的假设。牛顿在以前所发现的事己经被爱因斯坦丢到水沟里，而他所发现的也将会被其它某人丢弃。在科学上，怀疑就是它的方法，信任是不需要的。唯有当你不可能再怀疑，你才信任，而那个信任也只是暂时性的，是处于别无选择的状态下才这么做的。你能怎么样呢？已经不可能再怀疑了。你已经从各方面去探讨，探讨到所有的怀疑都消失了，然后才产生一种确定。

    宗教是一种完全相反的层面，就像在科学里面，怀疑是它的方法，在宗教里面，信任才是它的方法。

    信任意味着什么？它意味着我们跟存在是分不开的，我们是它的一部分，这是我们的家，我们属于它，它属于我们，我们并不是没有家的，宇宙是一个具有母性的宇宙！对宇宙来讲，我们可以成为一个小孩子，就好像小孩子信任说每当他有需要的时候，母亲就会照顾他；当他饥饿的时候，她就会来喂他；当他觉得寒冷的时候，母亲就会来抱他，给他温暖、爱和照顾。小孩子很信任，一切他所需要做的就是每当他有某些需要，他就大声叫，或大声哭，把母亲的注意力吸引到他身上，就这样而已。

    宗教说这个宇宙是我们的母亲或是我们的父亲，因此才有这些表达方式，耶稣称呼上帝为「阿爸」，它远比父亲的表达来得好。 「父亲」是一个正式的名词，而「阿爸」是非正式的。如果你必须把「阿爸」翻译得很正确，那么它比较接近「爹」，比较不接近「父亲」，但是称上帝为「爹」听起来似乎有一点荒谬，教会不允许这样，教会会说这是不对的，但是耶稣过去常常称呼它为 「阿爸」，那就是「爹」的意思。

    事实上，祈祷必须是非正式的。父亲听起来好像离得很远，难怪当我们称呼上帝为「父亲」时，我们已经把它推得很远，推到远处的某一个地方，推到天堂里。 「爹」感觉上比较亲近，你可以碰触到它，它几乎是可触知的，你可以跟它谈话。如果「父亲上帝」坐在高处天堂的某个地方，你可以继续大声喊，但是你仍然无法信任你是否能够触及它。

    宗教就是一种像小孩子一样地接近存在的方法，世界变成一个母亲或是一个父亲。你并不反对自然，你不跟自然抗争。没有抗争，只有密切合作，抗争似乎是愚蠢而荒谬的。

    在宗教经验上，怀疑是行不通的，就好像信任在科学探讨上也行不通一样。科学意味着探询外在，而宗教意味着探询内在；科学是 」物」的宗教，而宗教是「人本性存在」的科学。就好像你无法透过耳朵来看一朵花，不管你的耳朵多么灵敏，不管你有一对多么懂音乐的耳朵，你还是无法透过耳朵来看一朵花。耳朵只能够抓住声音，它有它的限制。如果你想要看颜色、光和形式，你必须透过眼晴来看。眼睛非常好，但是它们也有它们的限制，你无法透过眼睛来听音乐。即使最伟大的音乐，比方说贝多芬或莫扎特的音乐，即使最伟大的音乐也无法穿透眼睛。眼晴是聋的，你必须透过耳朵来听。

    怀疑是进入「物」的门，而信任是进入「人本性存在」的门。唯有透过信任，神才能够被知道。

    记住，你可能会犯两种错误。所谓的宗教之人一直在跟科学抗争，教会一直在跟科学抗争，那是一种很愚蠢的抗争，因为教会希望科学要依靠信任，而现在科学正在报复，现在科学想要宗教也依靠怀疑、依靠怀疑论、依靠逻辑。

    人们非常愚蠢，他们继续一再一再地重复犯同样的错误。中古时代的教会很愚蠢，而现在认为他们是哲学家的那些人却在做同样愚蠢的事。

    一个了解的人会说」怀疑」有它本身的领域。你可以使用怀疑作为一个方法，但是它有它的限制。同样地，」信任 」也有它本身的领域，它也有它的限制。不需要使用信任去知道」物」，而关于」那内在的」不需要去怀疑，如果你这样做，你会弄得一团糟。如果信任被用在科学的探讨，那么科学根本不会诞生，那就是为什么科学在东方还保持很原始。

    我曾经碰过印度的科学家，在印度，即使是一个受过非常良好西方教育的科学家，即使是一个得过奖的科学家，或者即使是一个诺贝尔的桂冠诗人，他在他深处的某个地方仍然保持是不科学的、迷信的。不管他知不知道，或有没有觉察到，他都一直试图以某种方式把信任强加在外在的世界之上。而来自西方非常非常具有宗教修养的人，他在内心深处的某个地方仍然保持是怀疑的。西方探讨过怀疑的可能性，而东方探讨过信任的可能性，两者是不同的层面，他们在任何地方都不相会，内在和外在在任何地方都不相会，你必须使用两者。

    我称那个能够使用两者的人为「具有了解性的人」。当在科学实验室里工作的时候，他使用怀疑和逻辑；当在庙宇里祈祷和静心的时候，他使用信任，而他是自由的，他既不被信任所束缚，也不被怀疑所束缚。

    这就是我教导弟子们的方式，不要被你的耳朵或你的眼睛所束缚，否则你将会保持很贫乏。你具备两者！所以，当你想要看，你就使用眼晴；当你想要听，你就闭起眼睛。人们在听音乐的时候闭起眼睛，这并不是偶然的。如果你知道如何听音乐，你就会闭起眼睛，因为眼睛是不需要的。

    所以，对怀疑和信任来讲，情况也是一样。信任是小孩子的特质；小孩子有三种特质，凡事全然投入的特质；不去管知识、仍然保持 」没有知识」的特质；以及信任的特质。这就是它的意义。

    幼稚是一种多愁善感而情绪化的状态，你不需要那种特质。每一个小孩都必须被允许成为幼稚的，就好像每一个成人都必须被允许成为成人样的，但是成人仍然可以有小孩子的特质。幼稚是不需要的，发脾气的特质是不需要的，多愁善感是不需要的。

    但是成熟对于好像一个小孩子的特质能够运用得非常好，它们之间没有冲突。事实上，唯有当你好像一个小孩子，你才能够变成熟。

    有一天，你强调要成熟，另外一天你说「要像一个小孩」。如果我采取一个成熟的态度，我感觉我里面的」小孩 」被压抑了，而渴望表现。如果让我的「小孩」唱歌、跳舞，那么一些幼稚的态度也会跑出来，比方说执着于一个食物之类的事情。要怎么办？你要允许它，你的幼稚还没有被满足。让它表现出来，让它被满足，越早越好，否则它会继续跟着你到老。让它表现出来，它就会消失。你只要把它倒出来，这是一个你能够很容易这样做的地方，没有人会干涉你。

    就在几天之前，有一个年老的女弟子，她叫做雪法利，她一定有七十岁了，但是她开始觉得好像一个小孩子，而她非常担心。当我告诉她： 「你就让它孩子气没有关系，不需要烦恼。」她就开始跟小孩子玩，连小孩也有一些尴尬，「到底是怎么一回事？」但是他们很快就接受了。小孩子非常具有接受性，他们很快就忘掉她的年龄，她非常享受跟他们玩在一起的情况，她从那里得到很多，因此她跑来告诉我说， 「我的整个人生都是一个浪费！」她真的再度变成一个小孩子，充满惊奇和敬畏，唱歌、跳舞、玩耍；追逐蝴蝶、采集花朵、搜集有颜色的石头。看到那个年老的女人真的是一个很美的经验。她的脸改变了，它突然变得发光，有一种伟大的优雅降临到她身上。

    你要让它发生。一旦你让它发生，它将会有它表现的时间，然后它就会离开，它会非常满足地离你而去。最好现在就进入它，不要延缓，因为你越延缓，它就变得越困难。当你进入它之后，你将会发现有一种如小孩子般的特质在你里面升起。幼稚将会消失，它暂时还会存在，之后它将会消失，然后你的 」小孩」就会很新鲜、很年轻。在那个「小孩」被达成之后，你就会开始成长，然后你就会变成熟。如果你带着围绕在你周围的那些谎言，你就无法成熟。唯有当你变得很真实、变得很真，你才能够成熟。

第二个问题：

    当一个人生活在像美国这样的国家，而且从事一种竞争的行业，这样他还可能生活宗教化，而继续走向成道之路吗？

    这个问题是阿伦鲁迪克问的。

    你认为如何？你在印度能够成为宗教的吗？在一个像印度这样的国家？

    我自己的感觉是，如果你想要成为宗教的，美国是最好的地方，因为它已经很成功地知道，而且拥有多少世纪以来人类所欲求的一切，然而，就在那个成功当中，它失败了，那个成功变成它的失败。

    很明显地，你可以拥有世界上所有的金钱，但是你的内在仍然保持贫穷；你可以拥有一切最新的设备，但是你仍然保持不满足。那个不满足必须往其它方向或其它层面追求。这种事在美国很明显，但是在印度就没有那么明显。它在印度不可能那么明显，至少在现代的印度不可能，虽然它从前曾经有一度很明显。

    佛陀在世的那个时候，印度几乎跟美国现在的情况一样。整个世界都知道印度是一只金鸟。它以前的确如此:在那个时候，印度是最富有的国家。唯有当一个国家很富有，宗教才会盛行，否则无法盛行。佛陀就是那个富有的副产物，因为唯有处于富有之中，你的希望才会消失，你才会变成没有希望。外在已经不再有其它道路了，你已经看过了整条道路，直到最尽头，而里面没有东西，因此眼睛就自动开始转向内在。

    需要是有阶梯的，而身体上的需要是最基本的，除非它们被满足，否则你将不能够知道心理上的需要。一个正在饥饿的人不会对贝多芬、莎士比亚或达尔文感兴趣。一个正在饥饿的人会对食物感兴趣，这是自然的，这没有什么不对。一个正在饥饿的人只对如何喂饱他自己的肚子、如何继续活下去有兴趣。

    当问题在于能不能活下去，谁会去管古典音乐？但是当你的饥饿被满足，当你的身体得到温暖，当你有了房子住，突然间，你会开始对新的事情感兴趣，对你从来没有接触过的事情感兴趣，对音乐、诗、艺术或哲学感兴趣。这些是心理上的需要。你会开始想伟大的事情。身体被满足了，头脑说， 「现在我也要满足我的需要。」

    当头脑的需要被满足，当你已经听过所有的音乐，跳过所有的舞，当你已经深入哲学、艺术、诗歌、雕塑、建筑，当你看过这一切，而且已经满足、己经饱和，那么才会升起第三种需要，那就是宗教。这是对神的需要，是灵性的需要。这是最高层次的需要。

    如果一个饥饿的人对神有兴趣，他的神不可能是真正的神，他的神将只是一个食物的供给者。他会告诉神说，「请赐给我每天所需要的面包。 」这就是穷人的神。基督教的祈祷文里面有」请赐给我们每天所需要的面包」这句话，这是不足为奇的；佛陀无法想象、克里虚纳也无法想象这样的祈祷文:请赐给我们每天所需要的面包。你在要求面包？它看起来很凡俗。但耶稣本身很穷，他是一个穷人，他在教导穷人，他必须创造出一个扮演供给者的神。

    耶稣的跟随者一直在谈论耶稣的神迹，这并不是偶然的。那些神迹是什么？首先，它们是生理的，瞎子变眼明，生病的人被治愈，或者是耶稣将石头变成面包之类的神迹。想想看！这些神迹道出了某些事情。耶稣不是将石头变成讲道，而是变成面包，而且他还将水变成酒。在佛陀的周围，我们没有任何像那样的神迹。佛陀也有一些奇迹，但它们是完全不同的，那个层次是不同的。佛陀的奇迹非常不同，你会感到惊讶。
有一个妇人去到佛陀那里，她的小孩死了，所以她又哭又泣，她是一个寡妇，已经不能够再有另外的孩子，而她唯一的小孩死了，那是她所有的爱和所有的注意。她一直在佛陀的面前哭泣。如果她去到耶稣基督那里，那么那个奇迹一定是，耶稣会碰他一下，而使他复活，就好像她使拉萨拉斯复活一样。佛陀怎么做呢？

    佛陀笑着对她说：「你到镇上去，找到那一户人家，从来没有死过人的，向他们要一些芥菜籽。」那个女人冲到镇上去，她去到每一户人家。不管她去到哪里，他们都说： 「你要多少芥菜籽我们都可以给你，但是我们无法符合你所讲的条件，因为我们家曾经有很多人死过。女人，你不必发疯，佛陀在你身上耍了一招，你在整个地球上都无法找到一户人家从来没有死过人的。」

    但她还是心存希望，或许……谁知道？或许有某一个人家不知道死亡。她整天绕来绕去，到了晚上，她终于领悟到，死亡是生命的一部分，它一定会发生，它不是某种私人的事，它不是某种发生在我身上的私人灾难。她带着那个了解去到佛陀那里。

    佛陀问说：「芥菜种子在哪里？」她笑了……她说：「你成功了！」她叩在他的脚下说： 「点化我，我想要知道那个永远不死的。我不希望把我的孩子要回来，因为即使我把他要回来，有一天他还是会死，那有什么用？教我一些东西，好让我能够在我自己里面知道那个永远不死的。」

    这是完全不同的一回事。耶稣的神迹看起来更是奇迹般的，因为当时地球上还很贫穷，你难道看不出这一点吗？东方正在变成基督教的，而西方正在变成佛教的。当西方变得越富有，它就会变得越来越是佛教的，而新的基督徒正在东方诞生，正在贫穷的部落、原始的部落、最低阶级的人以及那些被压制的人当中诞生。对他们而言，耶稣有它的吸引力。他们想要某人将石头变成面包，因为他们正在饥饿。他们跟佛陀有什么关系？佛陀似乎太贵族化了，它谈论一些伟大的事情，那些事对穷人或没有饭吃的人来讲是没有意义的。
在二次世界大战期间，有一个奇迹发生了，来自东方的日本跟美国争斗，那是东方和西方之间在战争中最大的遭遇，结果发生了什么？现在洛杉矾已经移到日本去，而所有的佛教禅寺都移到美国去；这是一项奇迹！如果你想要找禅，你必须去美国，不要去日本，如果你去日本，人们会认为你很愚蠢。 「禅？你疯了吗？」他们会认为：「你不属于这个世纪，你不是现代的。」

    如果你想要找禅寺，它们在美国很盛行，但是如果你想要更好的汽车科技、更好的收音机、更好的手表，那么你就要去日本。

    从很久以来，这种事就一直都在发生。这有一个需要的层次，日本人对更好的车子、更好的收音机、更好的电视有兴趣，而美国人对电视己经腻了！

    就在几天之前，在一个大学里，他们买了一辆全新的凯迪拉克车子，然后烧毁它！这是非常具有象征意义的……人们对车子已经腻了，对那些机器设备已经腻了，人们想要某种更高的东西。耶稣已经不再相关了，只有佛陀能够有所关联。耶稣的神迹将会看起来很小，因为科学也能够做出那些奇迹，而佛陀的奇迹将会看起来非常非常伟大，因为科学无法做它。你问我说： 「一个住在美国的人能够成为宗教的吗」？其它还有什么地方吗？美国是一个在宗教方面很有前途的地方。在印度、在中国，宗教没有前途。是的，宗教在印度有一段过去，但是没有未来。而美国呢？美国在宗教方面没有过去，但是有未来。在东方，太阳正在西下，而在西方，太阳正在上升。不必烦恼，不必烦恼说你在美国要怎样变成宗教的。你在印度无法成为宗教的！印度只能够假装成为宗教的，它的宗教仍然保持是非常非常低的那一种。我不是在谈过去，记住，我不是在淡《优婆尼沙经》、《吉踏经》和佛陀的时代。当时的印度相当于现在的美国，然而现在，那一切都过去了。

    有一个很微妙的要点必须加以了解；历史之轮就是这样在转动的，每当一个国家变得很富有，它就变成宗教的，因为如此一来，最高层次的需要就开始浮现，而每当宗教开始兴盛，那个国家迟早会变穷。只要想想，如果嬉皮继续在美国成长、禅寺继续在美国成长，我的弟子继续在美国成长，美国还能维持富有多久呢？谁会去关心那些使美国富有的科技呢？人们将会去静心，他们将不上大学，他们将中途掇学。谁会去管那些一般性世俗的事？人们将会变成凝视肚脐的人，他们将会闭起眼睛保持宁静、满足和快乐，他们将不再成为科学家。

    世界之轮就是这样在转变的。刚开始，一个国家是贫穷的，然后它开始冲往科技方面，开始走向更好的科学、更好的生活方式、更高的生活水准，然后有一天，当它达到了顶峰，突然间，它就垮下来，突然间它会了解到一切的努力都没有用， 」我们并没有到达任何地方，我们一直在追逐幻象，我们一直在追逐海市屡楼。」突然间，人们会开始离开社会，那就是弟子。

    佛徒在世的时候，有干干万万人弃俗而跟随佛陀。他们看出世俗的欲望是一个幻象，他们己经到达了而发觉它无法真正满足一个人。但是如此一来，国家就开始变穷了，迟早国家一定会变穷。当人们静心冥想太多，国家一定会变穷。当人们想到另一个世界，这个世界就变穷了；当世界变穷，人们就开始转变成反对宗教的，或许变成其它任何东西，但总不是宗教的，世界之轮就再度转动。

    现在日本已经放弃了禅、放弃了宗教、放弃了静心，它是最崇尚物质文化的国家之一，它将会很快地变富有，它正在变得很富有，一旦它变得很富有，…‥将来人们一定会开始反对财富，开始想到贫穷的美、不占有的美和免于所有执着的美。人们将会开始想到如何变成流浪者， 」为什么要很麻烦地生活在一个房子里，为什么要被关在笼子里？为什么不使用帐篷，搬来搬去，某一天在这个海滩，另一天在那个海滩？为什么不享受整个地球。

    这就是整个循环，贫穷、科技、宗教；贫穷、科技、宗教。事情就是这样在进行。

    如果你在印度停留太久，你会产生共产主义思想。

    你问说：「当一个人生活在像美国这样的国家，而且从事一种竞争的行业，这样他还可能生活宗教化，而继续走向成道之路吗？ 」最好的地方就是美国，讲得更清楚一些，尤其是加州。

    成为宗教的并非意味着一定要弃俗，它只是意味着去看事实的真相。如果你能够看出竞争只是一种游戏，那么就没有问题。不要对它感到严肃。严肃就是问题之所在，竞争根本不是问题！那么它就变成一种游戏。享受它，但是要了解它是一种游戏。不论你成功或失败都没有太大的差别，它是没有关系的，它是不相关的。重要的在于你要去享受那个游戏，它是一种乐趣，失败和胜利的双方都享受那个游戏，你需要有一种运动员的风度，就这样而已。

    当你在打牌，真正的目的不是在赢，真正的目的是在消遣，真正的目的是在享受那个游戏，享受那个游戏的细微差别，以及它的各种策略，那才是真正的目的。一定会有一个输、一个赢，那根本不是要点之所在，不是目的之所在。

    如果你能够生活在世界里，而将它视为一个游戏来玩，如果你能够生活在各种关系里而记住世界是一出大戏、舞台很大，你无法看到它从哪里开始，在哪里停止，但它是一出戏，它是一个非常戏剧化的世界。如果你能够记住它是一出戏，那么就没有问题，那么你只是在扮演一个角色，而它将不会在你里面产生任何烦恼，它将不会在你里面产生任何强迫或紧张。你会玩那个游戏，而到了晚上，当你回家，你就将那一切忘掉。

    如果你很严肃，那么就会有麻烦。如果你很严肃，那么你可以放弃世界:你可以放弃竞争的游戏，你可以搬到喜马拉雅山上去，坐在山洞里，但是仍然保持严肃，那么你的静心将会染上严肃的色彩，它将会产生紧张。这有什么差别呢？你在华尔街拼得你死我活，拼命地竞争，拼命到几乎要杀人，你很严肃地投入，早晚都在烦恼说你会不会成功，你会不会达到你所希望的！然后你坐在一个喜马拉雅山的山洞里，很严肃地静心，拼命地静心，现在你已经没有任何其它人的命可以拼，而只拼上你自己的老命，但你仍然保持很拼命，如此一来，你将只是跟你自已竞争、跟你的身体竞争、跟你的头脑竞争，你将只是继续抗争又抗争。你会分裂你自己，然后开始抗争。你会担心你是否能够达成你所希望的－－ 「这个成道什么时候才会发生？」它到底会不会发生。我要告诉你，这将比你在华尔街更烦恼，因为有很多人曾经在那里成功，而在喜马拉雅山的山洞里，成功的非常少，只有偶尔一、两位，你将会陷入更大的麻烦。

    我的建议是，抛开严肃。把生活看成一件有趣的事、看成一个游戏。享受它，它值得享受，它是一个很美的游戏，它是一个去学习、去看和去了解的大好机会，但你不可以严肃。

    生命是没有目的的，它没有要走到任何地方，它没有目标。旅途就是目标本身！那就是我要弟子们去学习的，旅途就是目标本身。不严肃地、游戏地去行动，那么任何你所做的就是静心。任何游戏地做的行为都会变成静心。静心就是当你不严肃地在享受时自然产生的特质。是的，打牌可以是静心的，赌博可以是静心的，生意也可以是静心的。任何事都能够转变成静心，唯一需要加进来的就是不严肃的游戏心情，那么它就不会在你里面创造出任何紧张或任何压力。你会保持放松。学习如何保持放松，那么华尔街就跟任何喜马拉雅山的山洞一样好。

    不要被那些所谓印度灵性上的圣人所欺骗，他们在美国境内快速旅行，宣扬说，「印度是唯一的宗教之地。」不要被他们所欺骗，印度并非宗教之地，目前印度是最崇尚物质的国家之一。它的物质主义被压抑了，在深处被压抑了。它具有一个宗教性的外表，但是在那个外表背后，你将会发现除了物质主义之外没有其它东西。不要被外表所欺骗。

    我并不是在说印度没有一些具有宗教性的人，印度有，但是其它地方也到处都有。事实上，宗教跟东、西方无关。具有宗教性的人到处都有。就好像诗人跟东西方无关，诗人到处都有；绘画跟东西方无关，画家到处都有；歌唱跟东西方无关，歌唱家到处都有；爱跟东西方无关；宗教性也是一样，具有宗教性的人到处都有。那种人很少，那是事实；很难去找到他们，那也是事实，但是没有任何一个国家有独占权。在印度，如果你深入地看，深入地观察，你将会感到惊讶。

    静心冥想这个小小的趣闻。

    一个年轻涉世未深的牧师走路经过时报广场，有一位年轻的淑女走近他，问他说：「你想不想来一个吹气的服务？十块钱。 」那个牧师没有回答而继续走他的路。

    走了几条街之后，另外一位少女逛到那个牧师的身边，用很甜的口吻问他：「要不要来一个吹气，神父？十块钱。 」那个牧师继续保持沉默。

    当他走到了他的教堂，那个牧师碰到一个修女，他问她说：「嗨！姊妹。吹气的服务是什么？」

    她直视他的眼睛说：「十块钱！」

    只要直视印度人的眼睛，我就能够找到十块钱！他们一直在谈论反对金钱，但是他们反对金钱的所有讨论都是金钱指向的。他们一直在谈论反对性，但是那个谈论只是他们性压抑的一个象征。要小心这种欺骗，现在印度是世界上最会诈骗的地方之一。

最后一个问题：

    你说真理只有一个，那么为什么有那么多宗教？

    真理只有一个，但是解释的方式有很多种，它可能有好几百万种。真理只有一个，但是那些去看真理的人是不同的。他们的眼晴给予不同的角度。

    基督有他本身独特的人格，就好像克里虚纳也有他本身独特的人格。当摹督看真理，真理就反映在他的眼睛里，而变成了基督教的教义；当克里虚纳看真理，真理就反映在他的眼睛里，而变成了印度教的教义。印度教教义并非直接的真理，基督教教义并非直接的真理，它们是经由独特的人而来的，那个独特之人的独特性总是反映在它里面。当佛陀达到了真理，真理就变成佛法，它必然如此，它带着佛教的色彩。当你看到真理，将会有一个你和真理的会合。真理将会改变你，而你也会改变真理。最终的结果将会是你和真理之间的杂交，那么《圣经和《优婆尼沙经》就会不同，《道德经》和《法句经》就会不同，它是个人跟整体的会合，但是那个个人会带有他本身的独特性。

    当一个画家来到花园观看，他会看到千干万万种你从来没有觉察过的颜色，他会看到很多种绿色，而不只是一种绿色，他会看到很多不同色度的绿色，他具有一双受过训练的眼睛，可以看出颜色细微的差别。当你看，你只是看到树木是绿色的，你的眼睛并没有被训练来看颜色。当一个诗人来到花园，他将会唱一首关于树木的歌，画家将会画一幅树木的画，而那首歌和那幅画将会不同。虽然它们两者都发生在同一个花园，虽然它们两者都是透过同一个花园而发生的，但它们的解释一定会不同。

    真理只有一种，宗教性只有一种，但是当它降临地球的那个片刻，它就采取了一个形式，那个形式将会不同。如果我们了解这一点，那么就不会有形式之争，所有的形式都会被接受。事实上，就是因为有基督教、佛教、道教、印度教和耆那教，世界才会变得更丰富，这远比只有一种宗教来得丰富。只要想想，假如世界上只有基督教的话！只要想想，假如世界上只有佛教的话！它将必然是一个贫乏的世界，它将不能够有各种变化，如此一来，真理将会受困。

    注意听这个趣闻，在巴黎的一家酒吧，有一个美国人跟三个法国人在喝酒。他问他们说，「告诉我，什么叫做sang一froid？我知道，如果你要直译，它的意思是。冷血，但是我想要知道这个名词的特殊含义。

    「嘱，」其中一个法国人回答：「让我来解释看看。比方说你去出差，然后提早回家，发现你太太和你最要好的朋友在床上，但是你不变得情绪化，你不变得过分心神不宁，你对他们两个人微笑，然后说： 「请原谅我的闯入。这个我称之为sang－forid。」

    另外一个法国人马上插嘴说：「sang－froid似乎不完全是那样，我认为sang－froid只是不寻常的圆滑。假定在同样的情况下，你跟床上的朋友和你的太太招手、说声 「哈罗」，然后非常冷静地说。先生，请原谅我的闯入，不要介意我的存在，请你们继续。这我才称之为sang－forid。」

    「嘱！」第三个插进来说：「或许。但是对我来说，我的定义还想要再更进一步，如果在同样的情况下，你说，请原谅我的闯入，请你们继续！ 而床上那个你最要好的朋友还能够继续，这我才称之为sang－froid。」

    真理只有一个，但解释有很多个，这样很好，因为如此，世界才会变得更美、更丰富。


第四章 与期望相违背

沙的智慧
第四章　与期望相违背
1978年2月24日于印度普那

    有一个很聪明的人，他是当代的奇人，当他在教导他的弟子时，他的智慧宝库似乎是无穷尽的。

    他将他的知识归功于一本很厚很大本的书，它被保存在他房间的上位。

    那个圣人不允许任何人去翻那本书。

    当他过世，他周遭的那些人，他们自认为是他的继承人，跑去翻开那本书，他们很渴望想要拥有那本书的内容。

    当他们发现只有第一页写有字，他们都感到很惊讶、很混乱，而且很失望。

    当他们试图去深入了解他们所看到的那些句子的意义时，他们甚至变得更迷惘、更苦恼。

    那本书上面写着，当你了解容器和内容物之间的不同，你就会有真正的知识。人生非生下来就是完美的，他生下来是不完整的，他以一个过程被生下来，他在半途中被生下来，他以一个旅程被生下来，那是他的痛苦，也是他的狂喜。痛苦是因为他无法休息，他必须向前走，他必须永远向前走，他必须去追寻、找寻和探索，他必须去 「变成」…。，因为他的本性唯有透过「变成」才会计起。「变成」就是他的本性。唯有当他继续移动，他才能够存在。

    进化是人类本性所固有的，进化就是他的灵魂。那些认为他们就是这样的人仍然保持没有达成；那些认为他们生下来就是完整的人仍然保持没有进化。如此一来，种子还是种子，它永远无法变成一棵大树，它永远无法知道春天的喜悦，永远无法知道阳光和雨水的喜悦，以及开出千千万万花朵的狂喜。

    那个爆发就是达成。神就是关于那个爆发的一切－－爆发成千千万万的花朵。唯有当那个潜力变成实际情况，人才能够满足。人一生下来是一个潜力，那是人所特有的。所有其它的动物生下来都是完整的，它们生下来跟它们即将要死的时候是一样的，在它们的出生和死亡之间并没有进化，他们在同一个平面上移动，它们从来没有经历任何蜕变；在它们的一生当中从来没有基本上的改变；它们水平地移动，那垂直的从来没有贯穿它们。

    如果人也是水平地移动，那么，他将会错过他的人性，他将不能够变成一个灵魂。因此戈齐福(Gurdjieff)常说人没有灵魂。很少有一个有灵魂的人。这是一个很奇怪的描述，因为多少年代以来，人们一直在告诉你说你一生下来就有一个灵魂。戈齐福说你生下来只是带着一个变成灵魂的潜力，而不是带着一个实际上的灵魂。你有一个蓝图，但是那个蓝图必须被发展出来。你有一个种子，但是你必须去找寻土壤和季节，找寻合适的气候和适当的时机来爆发、来成长。

    水平地移动，你将保持没有灵魂。当那垂直的贯穿你，你才能够变成一个灵魂。「灵魂」意味着那垂直的贯穿那水平的，或者，比方说，你可以想一想毛毛虫、茧和蝴蝶的差别。

    人一生下来是一只幼虫，很不幸地，很多人死的时候还是一只幼虫，很少有人变成毛毛虫。幼虫是静止的，它不知道运动，它一直陷住在一个空间、一个地方和一个阶段。非常少人长成毛毛虫。毛毛虫开始移动，它进入了动态。幼虫是静止的，毛毛虫是移动的。随着那个移动，生命就被搅动了。有很多人还停留在毛毛虫的阶段，他们继续在平面上移动，继续在同一个平面、同一个层面上移动。很少有人像佛陀、鲁米(Rumi)、耶稣或卡比儿(kabU）一样作了最后的 「跳」而变成一只蝴蝶。当他们变成一只蝴蝶，那垂直的就进入了。

    幼虫是静止的；毛毛虫是移动的，它知道移动；蝴蝶会飞，它知道高度，它开始向上移动。蝴蝶生出翅膀，那些翅膀就是目标。除非你长出翅膀而成为一个带有翅膀的现象，否则你将不会有一个灵魂。

    真理透过三个阶段而达成，吸收、独立、创造。记住这三个字，它是非常重要的。吸收－－那是幼虫的功能。它只是吸收食物。而准备变成一条毛毛虫。它正在酝酿，它是一个能量的储存库，当能量准备好，它就变成一条毛毛虫。在移动之前，你需要有一个很大的能量去移动。毛毛虫完成了吸收的阶段，它的任务已经达成了。

    然后第二件事开始，独立。幼虫的阶段中止了，现在已经不需要再停留在一个地方。探索的时刻来到了，冒险的时刻来到了。真正的生命从移动和独立开始。幼虫仍然保持是依靠的，它是一个被监禁的个体，它生活在枷锁里。毛毛虫打破了那个枷锁而开始移动。那个冰已经融解了，它已经不再冰冻。幼虫是一个冰冻的状态；毛毛虫是移动的。

    然后来到了第三个阶段，创造的阶段。独立本身并没有很多意义。只是借着独立，你将不会满足。离开监禁是好的，但是是为了什么？为了什么而独立？为了什么而自由？

    记住，自由有两面，第一，从……解放出来；第二，为了……而自由。很多人只达到第一种自由，从……解放出来，从父母解放出来，从教会解放出来、从组织解放出来、从这个或那个解放出来、从各种监禁解放出来。但是是为了什么？这是一个非常负面的自由。如果你只知道从……解放出来，那么你还不知道真正的自由，你只知道它负向的那一面。你还必须知道正向的那一面－－自由去创造、自由去存在、自由去表达、去唱你的歌、去跳你的舞。这是第三种状态，创造力。

    那么毛毛虫就变成一个有翅膀的现象，一个品尝蜂密者－－找、发现、探索、创造。那就是蝴蝶之美。只有创造的人才是美的，因为只有创造的人才知道生命的灿烂，他们有眼睛可以看，有耳朵可以听，有心可以感觉。他们是完全活生生的，他们非常充分地生活，他们从两端来燃烧他们的火把，他们的生活有强度，他们的生活很尽致。

    或者我们可以使用尼采的隐喻，他说人的生命可以分成三个连续的灵性变形。第一个他称之为「骆驼」，第二个他称之为 「狮子」，第三个他称之为「小孩」，这是非常具有含义的隐喻…「骆驼」、「狮子」和「小孩」。

    每一个人都必须吸收他所存在社会的文化传统，他必须吸收过去所有的，那就是尼采所称的」骆驼」的阶段。骆驼有能力在它的身体里面储存很多食物和水，以便作横越沙漠的辛苦旅行。人的情况也是一样，你必须越过沙漠，你必须吸收整个过去。你要知道，只有记住那些传统是不会有所帮助的……要吸收。而且你要知道：那些记住过去的人，他们之所以记住，只是因为他们无法吸收。如果你吸收了过去，你就免于过去，你可以使用它，但是它不能够使用你；你拥有它，但是它并不拥有你。

    当你吸收了食物，你不需要去记住它，它并不是跟你分开存在的，它已经变成你的血、你的骨头、你的骨髓，它己经变成了你。

    过去必须被消化，过去没有什么不对。它是「你的」过去，你不需要从ABC开始，因为如果每一个个人都必须从ABC开始，那么就不会有太多的进化，那就是为什么动物没有进化。狗跟几百万年前的狗是一样的，只有人是进化的动物。这个进化来自何方？这个进化之所以能够进行是因为人是唯一能够吸收过去的动物。一旦过去被吸收，你就免于它了。你可以自由移动，你可以使用你的过去；否则你将必须经历过非常多的经验，而你的生命将会被浪费掉。

    你可以站在你父亲和你祖父，以及他们祖先的肩膀上。人一直继续站在每一个人的肩膀上，因此人才能够达到目前的高度。狗无法达到那样的高度，狼无法达到那样的高度，它们都只靠它们自己，它们本身的高度就是它们的高度。在你的高度，佛陀被吸收了，基督被吸收了，派坦加利被吸收了，摩西被吸收了，老子被吸收了。那个吸收越高，你就站得越高。你可以从一个山的顶峰看下来，因此你的视野可以很深广。

    吸收多一点，不需要局限在你自己的同胞，吸收地球上所有人的整个过去。成为整个地球的公民，不需要被局限在基督教、印度教或佛教里，吸收一切！《可兰经》是你的，《圣经》是你的，《犹太法典》是你的，《吠陀经》和《道德经》也是你的，一切都是你的。吸收一切。你吸收得越多，你可以站的高度就越高，你就可以看得越远，远方的土地和风景就变成你的。

    尼采称这个为骆驼的阶段，但是不要陷住在那里。一个人必须继续移动。骆驼是幼虫，骆驼是一个囤积者。如果你陷住在那个阶段而一直保持是一只骆驼，那么你将不知道生命的美和祝福，你将永远不知道神，你将会保持陷住在过去。骆驼能够吸收过去，但是他无法使用它。

    在他个人的发展过程中，有一个时刻会来临，到了那个时候骆驼必须变成狮子。狮子撕碎那个被称为」你不应该 」的巨大怪物。狮子是人反对所有权威的怒吼。

    狮子是一个反对骆驼的「反应」和「叛逆」。现在个人发现他自已内在的光，以此作为所有真实价值的最终来源。他开始觉知到开发他自己内在的创造力，开发隐藏在他最内在的潜力是他最首要的职责。有一些人保持陷住在狮子的阶段，他们继续怒吼又怒吼，因而在他们的怒吼当中变得精疲力竭。

    变成一只狮子很好，但一个人仍然必须再向前跃进，而那个跃进就是去变成小孩。

    你们每一个人都曾经是一个小孩，但那些知道的人说，第一次的孩提时代是虚假的。它就好像第一次的乳齿，它们只是看起来好像牙齿，但它们是没有用的，它们必须掉落，然后真正的牙齿才会长出来。第一次的孩提时代是虚假的，第二次的孩提时代才是真实的。第二次的孩提时代被称之为 」小孩的阶段」或是」圣人的阶段」，它们意味着同样的事。除非一个人变得完全天真、完全免于过去，免于过去到甚至不去反对过去的程度……记住，一个仍然在反对过去的人并非真正免于过去。他仍然有一些遗恨、有一些抱怨、有一些创伤。 」骆驼」仍然索扰着你，骆驼的阴影仍然跟随着你。狮子在那里，但是他仍然有形无形地在害怕骆驼，害怕他或许会回来。

    当那个对骆驼的害怕完全消失，而且狮子的怒吼也停止，那么值得歌颂的小孩才会诞生。我要你们非常深入地，而且贯穿地进入这三个阶段，因为它们具有很大的价值。

    骆驼的阶段就好像一个人在母亲的子宫里，他什么事都不做，只是吸收，只是吃母亲的东西，然后变得更大更大，准备投入世界。在子宫里，小孩子没有其它的工作，在母亲的子宫里，有九个月的时间，他只是吃和睡、睡和吃。他一直睡和吃，这是仅有的两个功能。即使在小孩子诞生之后的几个月里，他也只是吃和睡。渐渐地、渐渐地，睡眠变得越来越少，吃东西也变得越来越不频繁。他在准备，准备变成一个个人，当他变成一个个人，不服从就介入了。小孩开始说 「不」；说「是」渐渐消失。「服从」消失，「不服从」诞生。

    骆驼状态是吸收的状态。骆驼不知道如何说「不」，骆驼对「不」不熟悉，他没有听过那句话，他没有尝过那个说 「不」的喜悦，他只知道「是」。他的「是」无法很深入，因为不知道「不」的话，你的「是」无法很深入，它一定会保持很肤浅。一个不知道「不」的人怎么能够真正知道「是」呢？他的 「是」将会是无能的。骆驼的「是」是无能的，骆驼不知道真正在发生什么，他只是继续说「是」，因为那是他唯一被教的字。服从、相信，这些是骆驼阶段的特性。在亚当吃了智慧的果实之前，他就是处于这种状态，每一个人都会经历过这个状态。

    这是一个在「头脑之前」和「自我之前」的状态，在这个状态下还没有头脑。头脑正在成长，但还不是一个完整的现象，它仍然非常檬陇、非常模糊、晦暗、浑浊。自我正在形成，但是仍然在途中，对它还没有明确的定义。小孩还不知道他是分开的。在吃禁果之前，亚当是神的一部分，他仍然在子宫里，他是顺从的，他是一个说 「是」的人，但他不是独立的。独立唯有透过「不」的门才能够进入；透过「是」的门只能够依靠。所以在这个骆驼的阶段只有依靠和无助。别人比你自己的存在更重要，神比你更重要，父亲比你更重要，母亲比你更重要，社会比你更重要，牧师比你更重要，政客比你更重要。除了你之外，每一个人都重要；别人是重要的，而你还没有真正诞生，这是一个非常无意识的状态。大多数的人都陷住在那里，他们仍然保持是骆驼，几乎有百分之九十九的人仍然保持是骆驼。

    这是一件非常令人伤心的事，有百分之九十九的人仍然保持是幼虫，那就是为什么人生有那么多痛苦，而没有喜乐。你可以继续找寻喜乐，但是你将无法找到它，因为喜乐并非来自外在，除非你变成一个小孩，除非你达到第三种状态，除非你变成一只蝴蝶，否则你无法知道喜乐。喜乐并不是某种由外面给予的东西，它是从你里面成长出来的一个洞见。唯有处于第三种状态之下才可能知道它。

    第一种状态属于痛苦，第三种状态属于喜乐，而在这两者之间是狮子的状态，它有时候痛苦，有时候快乐。

    在骆驼的阶段，你就好像一只鹦鹉，你只是记忆，其它没有，你的整个生命是由别人给你的信念所组成的。这就是你可以找到基督徒、印度教教徒、耆那教教徒和佛教徒的地方。当你去到教会、庙宇或寺院，你将会发现有一大群骆驼聚集在那里，你无法找到一个 「人」，他们就像鹦鹉一样，一直在重复别人所说的话。我听过一个故事，

    这个故事是在说一个中古世纪的骑士，他参加当地一个「杀龙」学校的课程，其它也有几位骑士一起参加这个特别的课程，这个课程是由一个叫做 「莫林」的魔术师所教的。

    我们这位「反英雄」骑士第一天去到莫林那里就让他知道说他在课程当中可能没有办法做得很好，因为他是一个懦夫，他蛮确定他一定会过分害怕而无法杀龙。莫林叫他不要担心，因为他可以给他一支杀龙的 」魔剑」。只要这支魔剑在手，任何人要杀任何一条龙都不可能失败。因为有了这个正式魔术的支持，所以那个骑士感到非常高兴。魔剑在握，任何骑士，不管他是多么地没有用，都能够杀龙。从第一次的野外之行开始，有了魔剑在握，那个怯懦的骑士杀死了一条又一条的龙，解放了一个又一个的少女。

    有一天，在这个课程快要结束的时候，莫林对他们作了一个小小的测验。那一天学生要到野外去杀龙。在一阵兴奋当中，当所有的年轻骑士都要冲到外面去证明他们的勇气，我们这位 「反英雄」骑士拿错了一把剑。很快地，他已经来到了洞口要解救一个被绑的少女，那条口中喷着火、手里抓着少女的龙冲了出来。在不知道他自己抓错剑的情况下，这位年轻的骑士把剑抽出来准备要料理这条正在发威的龙。正当他要砍下去的时候，他发现他拿错了剑，这支剑并不是那支魔剑，只是一支平常骑士在使用的剑。

    但是想要停下来已经来不及了，他用他那经过训练的手臂，以那支普通的剑挥了一下，出乎他的预料，也使他非常高兴，那条龙的头居然就这样掉了下来。

    腰间系着那条龙的头，手中拿着那把剑，后面还拖着一个少女，他回到了他的班上，他赶忙将他的错误以及他那无法解释的 「勇气恢复」告诉莫林。

    当莫林听完那位年轻骑士的故事之后，他笑了，他对那位年轻骑士的回答是，「我想你现在大概已经知道了，没有一支剑是魔剑，没有一支剑曾经是魔剑，唯一的魔术在于相信。 」

    骆驼生活在「相信」的魔术里，这是有效的，它可以产生奇迹，但是骆驼仍然保持是一只骆驼，那个成长失去了。

    那些在庙宇或教堂里面祈祷的人，他们处于「相信」的影响之下。他们不知道神是什么，他们从来没有感觉过任何类似神的东西，他们是相信。他们那 「相信」的魔术继续在影响他们，但那些都是虚假的，是一种做梦的世界。他们并没有脱离无意识，他们并没有脱离他们的睡梦。记住，我并不是在说这个阶段不需要，它是需要的，但是一旦它已经完成，一个人就必须跳出它。一个人不应该永远都保持是一只骆驼。

    不要对你的父母、你的老师、你的牧师或社会生气，因为他们必须在你里面创造出一种服从，因为唯有透过服从，你才能够吸收。父亲必须教导、母亲必须教导，而小孩必须只是吸收。如果时机尚未成熟，怀疑就升起，那么吸收将会停止。

    只要想想一个在母亲子宫里的小孩，如果他变得怀疑，他将会死。如果他怀疑说是否要从这个女人吸收食物，如果他怀疑说这些食物是否真的有营养： 「谁知道？它或许有毒。」如果他怀疑说一天是不是要睡二十四个小时，因为这太过分了。一天睡=.+四个小时，睡九个月？如果小孩子变得有点怀疑，他将会死，然而，终究有一天你还是必须学会怀疑，每一件事都有它本身的季节。

    倾听这一首桑德博格(CarlSandburg)所写的诗：他要如何告诉他的儿子？

    一个父亲看到他的儿子接近成年。

    他要如何告诉他的儿子？

    「人生是艰辛的，要坚强，要如岩石一般。」

    这句话或许能够支撑他渡过暴风雨，在他觉得人生单调乏味的时候慰藉他，在他碰到突如其来的不幸事件时引导他，在他低潮的时侯唤起他。

    「人生是一块柔软的粘土，要很温和，顺势而为。」

    这句话也可能对他有帮助。

    不用鞭打的方式反而可以使一个残暴的人变温和。

    在小径上迸出来的一朵脆弱的花有时候能够粉碎或裂开一块石头。一个坚强的意志是有用的，欲望也是有用的，一个柔软而丰富的希望也是有用的。

    如果没有丰富的希望，没有一件事会被达成。

    告诉他，太多钱会杀死一个人，使他在进棺材之前好几年就先死了。

    过分追逐金钱，超出了一些简单的需要，有时候会扭曲一个好人，使他变成一只干瘪的软虫。

    告诉他，时间这个东西是可以浪费的。

    告诉他要常常作一个愚人，不要因为作为一个愚人而感到差耻，要从每一个愚蠢的希望当中学些东西，而不要重复那些没有价值的蠢事，这样才能够更深入了解这个充满愚人的世界。

    告诉他要时常保持单独，回到他自己。

    尤其对本力的事情不要说谎，不论那个谎言是毫无恶意的，或只是在保护自己的面子。

    告诉他，孤独是具有创造力的，如果他很强的话。最后的决定是在宁静的房间里达成的。

    告诉他要跟别人不同，如果那个不同来得很自然，而且很容易的话。

    让他过着椭惰的日子来追求他较深的动机。

    让他深入找寻他原来的真面目。

    那么他或许就可以了解莎士比亚、莱特兄弟、巴斯德、巴夫洛夫、法拉第和什么叫做自由想象。那么他或许可以将改变带进一个憎恨改变的世界。

    他将会很孤独，而有时间去从事他真正认为是他自已的工作。

    每一位父亲都会碰到这个难题，要如何告诉他的儿子？每一位母亲都会碰到这个难题，要如何告诉她的女儿？每一位老师都在烦恼，应该将什么传授给新生代？过去有很多光辉灿烂的事，有很多了解的高峰，有很多结论必须传授给下一代。

    在第一个阶段，每一个人都必须成为一只骆驼，都必须说「是」，都必须相信任何所给予的，都必须吸收、消化，但这只是旅程的开始，而不畏结束。

    第二个阶段是困难的。第一个阶段是社会所给你的，那就是为什么有干千万万的骆驼，但是很少狮子。当你变成一只完美的骆驼，社会就让你去了，超出这个阶段，社会无法做任何事。社会所做的工作到那里就结束了。学校、专科学校、大学等所做的工作到那里就结束了。它让你成为一只完美的骆驼，还给你一张文凭。

    但是要成为一只狮子你必须靠你自己，这一点要记住。如果你没有决定变成一只狮子，你将永远无法变成一只狮子。必须由个人来冒那个险；那是一种赌博，那也是很危险的，因为当你变成一只狮子，你将会骚扰到你周遭所有的骆驼，而骆驼是爱好和平的动物，他们永远都准备妥协，他们不希望受打扰，他们不希望任何新的事情发生在世界上，因为所有新的事情都会打扰。他们反对所有的革命分子，以及那些叛逆的人。你将会感到惊讶，骆驼居然在害怕一些小事。

    听说在公元一八四二年十二月，辛辛那提的亚当，汤普森注满了美国的第一个浴缸。汤普森先生浴缸的消息很快地就传开来。报纸说这个新流行的概念将会毁坏了整个共和国民主的单纯……

    ……医生预测会产生风湿症、肺炎等。很多聪明的人都同意说在冬天浸浴会造成健壮人口的下降。费城--自由的摇篮－－试图禁止在十一月一日至三月一日之间浸浴。在一八四五年，波斯顿立法禁止浸浴，除非有医生的指示。许多城市都试着以特别高的水费来防止那种沫浴的习惯。弗吉尼亚州对带进该州的浴缸每年课三十块的税，以此来打击浸浴。但是到了公元一九二二年，每年有八十八万九干个浴缸被制造出来。想想，在日前人们的生活里，他们甚至不知道浸浴对他们是有益的，这使得他们被纳入对任何事都不信任自己判断的阶层。

    骆驼反对任何新的东西，不论它是什么。它或许只是一个浴缸，他们会将他们的反对合理化。

    在古希腊有一个时期，他们有一个长久以来的习俗。当一个人在民众的集会里提出一条新的法律，他必须站在一个讲台上面，用一条绳子套住他的头部。如果那一条法律通过了，他们就把绳子拿开；如果失败了，他们就把讲台拿开。

    狮子是不受欢迎的。社会对狮子创造出各种困难。骆驼害怕这些人，因为狮子扰乱了他们的方便、扰乱了他们的睡眠，他们创造出烦恼，他们在骆驼里面创造出一个去变成狮子的欲望，那是真正的问题之所在。
耶稣为什么会被钉在十字架上？就他的「在」…就有很多骆驼开始梦想要变成狮子，它扰乱了他们的睡眠，它扰乱了他们平常世俗的生活。

    佛陀为什么被丢石头？人们为什么不让马哈维亚进入城市？曼舒耳为什么会被斩首？因为这些人会打扰，他们打扰了人们的睡眠，他们继续怒吼。佛陀称他自己的讲道为 「狮子的怒吼」。

    第一种状态－－骆驼的状态，是社会所给予的；第二种状态必须由个人自己去达成。当你达到了它，你才算成为一个个人，你才变成独一无二的，你不再是一个遵命的人，你不再是传统的一部分。你已经脱离了幼虫阶段而变成一条毛毛虫，你开始移动。

    狮子的状态具有这些特性，独立、说不，不服从、反对别人、反抗权威、反对教条、反对经典、反对教会、反对政治权力、反对政府。狮子反对每一样东西！他想要粉碎每一样东西，而创造出一个崭新的世界，创造出一个比较接近内心所欲求的世界。在他的头脑里有伟大的梦想和乌托邦。对骆驼而言，他看起来很疯狂，因为骆驼生活在过去，而狮子开始生活在未来，他们之间有一个很大的差距。狮子预报未来，而唯有当过去被摧毁，未来才会出现。唯有当旧的停止存在而腾出新的空间，新的才能够进入存在。新的要存在，旧的必须消失，所以在狮子和骆驼之间有一个经常性的争斗，而骆驼占大多数。狮子只是偶尔才有，狮子是一个例外，然而例外却证明了那个规则。

    「不相信」就是他的特性；怀疑就是他的特性。亚当偷吃了知识之树上面的果实，因此思想和头脑就诞生了，自我变成一个具有清楚界限的现象。骆驼是非自我主义的，而狮子是非常自我主义的。骆驼不知道自我，而狮子只知道自我。那就是为什么你一直都发现那些革命分子和叛逆的人，比方说诗人、画家和音乐家，他们都非常自我主义。他们是狂放不揭的波希米亚人，他们过他们自己的生活，做他们自己的事，他们一点也不关心别人。让别人都下地狱，他们已经不再是任何结构的一部分，他们已经脱离结构。那个毛毛虫的移动、那个狮子的怒吼一定是自我主义的，他们要进入这个阶段必须有很大的自我。

    在东方你可以找到更多的骆驼，而在西方你可以找到更多的狮子。因此在东方，臣服似乎非常容易，然而对西方的头脑而言，臣服似乎非常困难。但是有一件事必须记住，东方的头脑觉得臣服非常容易，因此他的臣服并没有太大的价值。他已经臣服了，他不知道如何说 「不」，因此他就说「是」。西方的头脑很难臣服。对西方的头脑而言，要臣服需要一番奋斗，但是当西方的头脑臣服，就会有很大的蜕变，因为那个臣服很困难、很费力，是一项上坡的工作。在东方，臣服是廉价的；在西方，臣服需要付出相当的代价，只有少数勇敢的人能够付得起。

    东方的人臣服是因为已经不可能变成一只狮子。他们觉得很舒服、很容易臣服、很容易变成群众或大多数人的一部分。西方己经形成自我；西方对狮子赋予更多的注意，对怀疑、不相信和自我等赋予更多的注意，但是每当西方的头脑臣服，就真的有很大的蜕变。

    当东方的头脑臣服，它仍然保持是骆驼。当西方的头脑臣服，「小孩」有可能诞生；当狮子臣服，他就变成」小孩 」；当骆驼臣服，他仍然保持是骆驼。

    所以对你而言，我或许看起来似是而非，但是如果你了解我所说的，那么就不会很困难，而那个似是而非的说法看起来就不会似是而非。在一个人能够放弃自我之前，他必须被教以自我。每一个人都必须先变成一个非常结晶的自我，唯有到了那个时候，放弃自我才能够有所帮助，否则是不行的。

    第一种状态－－骆驼的状态－－是无意识的；第二种状态－－狮子的状－－是下意识的，比无意识更高一些，已经开始对意识有了一些瞥见。太阳正在升起，有一些光线已经进入了你在睡觉的黑暗房间。无意识已经不再是无意识。某种东西已经开始在无意识里面搅动，它已经变成了下意识。但是要记住：那个改变还没有很大，从骆驼到狮子的改变并没有像从狮子到小孩的改变那么大。那种改变是一种反转，骆驼开始倒立而变成狮子。骆驼说 「是」，狮子说「不」；骆驼服从，狮子不服从；骆驼是肯定的，狮子是否定的。需要了解的是，由于骆驼一直在说「是」说得太多了，所以他一定是一直在拒绝「不」，因此这个被拒绝的 「不」就累积起来。有一个点会来到，到了那个时候，「不」就会想要对「是」采取报复。被拒绝的部分想要报复，然后整个轮子就倒转过来，骆驼就倒转而变成狮子。

    骆驼和狮子之间的差别很大，但是两者都存在于同一个平面。幼虫静止在一个地方，而毛毛虫开始移动，但是它们两者同样是在地面上。移动诞生了，但是那个水平面是一样的。第一样东西是社会所给予的：你成为骆驼是社会的一项礼物；而你成为狮子是你给你自己的礼物。除非你爱你自己，否则你将无法去做它，除非你想要变成一个个人，靠你自己而成为独一无二的，除非你冒险反抗整个潮流，否则你无法变成一只狮子。

    但是如果你了解那个运作机构……在那个骆驼的核心部分，狮子就被创造出来。你一再一再地说「是」，而拒绝 「不」。，所以「不」就继续累积。有一天你会对说「是」感到很腻，为了要改变一下，你会想要说」不」。一个人已经对肯定感到腻了，它的味道已经变得很单调，为了要改变一下，一个人会想要尝尝 」不」的味道。

    骆驼就是这样首度地开始梦想到狮子。一旦你尝到了那个」不」的味道、那个怀疑和不相信的味道，你就永远无法再成为骆驼，因为它带给你这么好的自由。

    大多数人都陷住在骆驼的阶段，有少数人陷住在狮子的阶段。这个大多数人就是一般的大众，这个少数人就是那些知识分子。艺术家、诗人、画家、音乐家、思想家、哲学家、革命家，他们都陷住在第二阶段，他们远比骆驼来得好，但是目标尚未完成，他们尚未回到家。第三个阶段是 「小孩」。注意听，第一个阶段是社会所给予的，第二个阶段是个人给予他自己的，而唯有当毛毛虫接近蝴蝶，第三个阶段才可能，否则是不可能的。毛毛虫怎么会想到说他自己能够飞，能够变成一只有翅膀的东西？那是不可能的！不可能会想到这样的事！那是荒谬的、不合逻辑的。毛毛虫知道要怎么移动，但是要飞，那简直是荒谬。

    我听过蝴蝶教毛毛虫说他们也能够飞，但是毛毛虫拒绝说：「不，它对你而言或许是可能的，但是对我们来讲不可能。你是一只蝴蝶，而我们只是毛毛虫！我们只知道如何爬行。 」一个只知道如何爬行的人怎么能够想象飞行？那是一个不同的层面，一个完全不同的层面，垂直的层面。

    从骆驼到狮子，那是进化；而从狮子到小孩，那是革命。在那个阶段需要一个师父。社会能够使你成为一只骆驼，你自己可以使你自己成为一只狮子，但是你需要一个师父－－一个佛陀、一个基督、一个古鲁－－，你需要一只有翅膀的蝴蝶。唯有当你看到一个带有翅膀的现象，你才能够开始梦想翅膀。你怎么能够梦想某种你根本不知道的东西？你认为生活在喜马拉雅山区一个非常原始的部落能够梦想到汽车吗？他们从来没有看过它，所以他们无法梦想它。唯有当你看过某样东西，你才可能去梦想它。当你看过一个基督、一个佛陀或是一个菩提达摩，你知道这样的事曾经发生过，这样你才可能去梦想它。这些人看起来就像你，但他们看起来还是不像你。他们具有同样的身体、同样的身体结构，但是某种来自未知领域的东西贯穿了他们的存在。 「那彼岸的」已经进入了他们，「那彼岸的」在他们的身上很容易可以触知。如果你带着同感力和爱来接近他们，你将能够瞥见他们内在的天空。一旦你看过了那个内在的天空，你将会开始梦想它。一个很大的渴望将会在你里面升起，要如何变成一个带有翅膀的现象？

    那就是师父对弟子的感染。第三种现象是透过师父而发生的。「小孩」意味着创造力、相互依赖。

    第一个阶段－－骆驼－－是依赖，第二个阶段是独立，但是在天真当中，一个人会了解到既没有依赖，也没有独立，存在是相互依赖，一切万物都相互依赖，一切万物都是一个整体。

    那个整体的观念诞生了，没有我、没有你，没有固定在「是」或「不」。不一直执着于说「是」，也不一直执着于说 「不」；更多的弹性、更多的自发性；既非服从，亦非不服从，而是自然反应。自然反应诞生了。一个人对存在自然反应，而不是由过去来作固定式的反应，也不是由未来来作固定式的反应。

    骆驼生活在过去，狮子生活在未来，而小孩生活在现在，此时此地。骆驼是在头脑之前，狮子是头脑(mind)，而小孩是头脑之后；骆驼是 「自我之前」，狮子是自我」，而小孩是「自我之后」，那就是「没有头脑的状态」的意思。苏菲族的人称之为「法那」，自我消失了，别人也消失了。它们两者结合在一起，你无法具有其中一个而不要另一个。 「我－你」是同一能量的一部分，它们两者会同时消失。

    小孩只是……难以形容的，无法定义的，他是一个奥秘、一个奇迹。骆驼有记忆，狮子有丰富的知识，而小孩有智能。骆驼可能是基督徒、印度教教徒、佛教徒、有神论者，狮子是无神论者，而小孩是具有宗教性的，他既非有神论者，亦非无神论者；既非印度教教徒、佛教徒或基督徒，亦非共产主义者，只是一个单纯的宗教性，只是具有爱和天真的品质。

    亚当偷吃了禁果而变成一只狮子，在他偷吃了知识之树的果实之前，他是一只骆驼，而在亚当将果实再度吐出来，将知识放掉，他就变成小孩。小孩就是基督的意思。耶稣基督一再一再地告诉他的弟子要 「忏悔！」希伯来文的「忏梅」（repent)这个字的意思是」回来」，伊甸园仍然等着你。吐出这个知识的苹果，门将会在你身上打开。

    骆驼就是偷食禁果之前的亚当，狮子是偷食禁果之后的亚当，小孩是亚当变成了基督，回到了家。佛陀称之为」涅樊 」，耶稣称之为」神的王国」，你可以用任何你喜欢的名词来称呼它，道、达摩、莫克夏。在那个境界，文字并没有太大的意义，它是一种无言的宁静、一种无思想的天真。

    现在我们来看这个故事：

    有一个很聪明的人，他是当代的奇人，当他在教导他的弟子时，他的智慧宝库似乎是无穷尽的。

    每一个字都必须加以了解。

    一个很聪明的人，谁是那个很聪明的人？----小孩。

    智能并不是知识，知识也不是智能，知识是一个假的铜币，是假的智慧。它是借来的，你搜集了它，它是死的。智慧是从你里面产生出来的，它在你里面开花，它来自你自己的存在，它来自你自己的泉源，它是活生生的。智能是依靠你自己来知道真理，知识是从别人那里搜集资料，那些人或许为人所知，或许不为人所知，谁知道他们是阿猫阿狗？它是一种相信、一种记忆，它是垃圾。

    一个聪明的人是一个已经进入神的人、一个已经穿透人生奥秘的人、一个已经接触到真实存在的人。一个聪明的人或许并不很博学多闻，也可能很博学多闻，那是无关紧要的，智能跟知识无关。耶稣并不是一个博学多闻的人，在他那个时候的任何一个犹太教法律专家都可能比耶稣更博学多闻；佛陀也不是一个博学多闻的人；任何其它的婆罗门学者都比他更博学多闻。他对《吠陀经》所知不多，但他是一个有智慧的人。知识来自记忆，智能来自静心。甚至连机器都可能有知识，因此计算机是知识渊博的，但是计算机不可能聪明。你曾经听说过有一台聪明的计算机吗？－－知识渊博，那是当然，甚至比人的知识更渊博，更有效率，技术更高超，更不可能犯错，非常迅速、非常快、立即的。你问了一个问题，它就马上给你答案，但是它只能给你预先储存起来的答案，它不可能是新的，它不可能是原创的，它不可能是聪明的。它无法像一个人一样地跟你关联，它只是一个问题的答案。注意看那个不同。

    如果你来到我这里，你的问题比较不重要，「你」比较重要。当我回答你的问题，事实上我是在回答「你」，问题是次要的。但是如果你去问计算机，去问一个梵文学家，去问一个学者， 「你」是无关紧要的，他会回答你的问题。用知识的人回答问题，而用智慧的人回答那个发问者，用知识的人会永远都前后一致，你问他说，「神存在吗扩那个用知识的人永远都会有一个明确的答案。如果他相信 「是」，他就会说「是」，由谁来问这个问题都不会有太大的差别，根本就不会有差别。

    有一天，一个人问佛陀说：「神存在吗？」严佛陀说：「不。」然后当天下午，另外一个人问说：「神存在吗？ 」佛陀说：「是。」当天傍晚，第三个人问说：「神存在吗？」佛陀保持沉默。如果是一台计算机，它就不会这样。要不然就是你知道，要不然就是你不知道，计算机只是知道答案和提供答案。佛陀为什么会对三个人有三种不同的反应？他的弟子阿南达觉得非常困惑，他想不通。很自然地，他听到三种答案。到了晚上，他问佛陀说， 」请你告诉我为什么，否则我无法入睡。他们问了同样的问题，但是为什么你的回答都不同？对其中一个，你说不，对另外一个，你说是，对第三个，你什么都不说，你只是保持沉默，你保持沉默，而且闭起眼晴，为什么呢？他们问的是同样的问题，完全相同的问颧。

    佛陀说：「但是发问者不同，我是针对发问者来回答的。其中一个是无神论者，他不相信神，他来只是为了要加强他的信念。他希望我说 「不」，好让他的信念能够变得更强，而我不能够帮助任何人的信念，我必须摧毁信念。因此我对那个人说，「是的，神存在。」因为除非你把信念放掉，否则没有人能够真正「知道 」。

    「另外那个人是一个有神论者，他相信神，他是要来寻求我的支持，而我在此不是要来支持任何人的信念，我在此是要摧毁所有的信念，好让头脑能够提升到信念之上而进入真知，因此我必须给他不同的回答，我必须说不！」

    「第三个既不是有神论者，也不是无神论者，所以'是'和否'都不需要。我必须保持沉默，我是在告诉他说，'只要你变宁静，你就能够知道，只要做我正在做的，闭起你的眼睛而变宁静，你就会知道。这是一个不能够用 「是」或「否」'来回答的问题。那个问题那么深奥，唯有当你达到一个很深的宁静，你才会知道；唯有当那问题消失，你才会知道。然后那个答案将会从你的本性升起。

    这才是一个聪明的人，这是你从一个学者、一个梵文学家、一台计算机或是一部机器那里得不到的。有一个很聪明的人，他是当代的奇人，一个很聪明的人永远都是一个奇人，因为聪明的人是不能够定义的，聪明的人是神秘的。那个聪明人的在。会带领你走上一个遥远的旅程、一个超越的旅程。聪明的人帮助你对万事万物的惊服变得更强。他不提供你知识，他摧毁你的知识，而释放出你的惊服，使你再度成为一个小孩子，用惊服(wondering)、用诗、用奥秘、用歌来充满你的存在。有一个聪明的人，他是当代的奇人，当他在教导他的弟子时，他的智慧宝库似乎是无穷尽的。

    智慧是无穷尽的。知识是有穷尽的，智慧是无穷的，因为聪明意味着跟整体那无限的泉源相关联。处于神里面就是成为聪明的。神是无穷尽的。聪明的人是一个海洋，你可以尽可能地从他那里得到很多，但他还是不会减少，他还是保持跟他以前一样，你无法缩减他的无限性。知识是有限的，它就只有那么多。

    他将他的知识归功于一本很厚很大本的书，它被保存在他房间的上位。

    为什么他把他的知识归功于一本很厚很大本的书？因为那些骆驼。骆驼无法了解他智慧的神秘泉源，为了要使他们能够了解，他保存了一本很厚很大本的书在他的房间里，他告诉他们说： 「我所有的智慧都来自那本书。」那是可以了解的。如果某人说：「我的智慧来自《吠陀经》。」你可以了解；如果某人说：「我的智慧来自《旧约圣经》。」你可以了解；或是来自《犹太法典》你可以了解；但是如果有人说： 「我的智慧来自无处。」你马上就会误解。骆驼无法了解「无处」，骆驼只能够了解某一个看得见的泉源，他生活在看得见的东西里面。他能够了解书，但是他无法了解心，他能够了解关于神的理论，但是他无法了解神本身。他将他的知识归功于一本很厚很大本的书，它被保存在他房间的上位。

    那个圣人不允许任何人去翻那本书。

    那是很自然的，因为那本书里面没有什么东西，它是空的。它被保存得非常神秘，任何人都不准去翻它，它被监看着。当他过世，他周适的那些人……他们自认为是他的继承人……跑去翻开那本书，他们很渴望想要拥有那本书的内容。

    注意看那些骆驼，那个活的泉源在那里，但是他们对那个活的泉源并没有像他们对书那么有兴趣。有成千上亿像这样的骆驼，他们对书有兴趣，他们将《圣经》或《吠陀经》带在身边，他们背念他们的《吉踏经》，他们一再一再地重复同样的《吉踏经》，他们每天都继续阅读同样的《吉踏经》，他们相信那本书，甚至或许当克里虚纳来到他们身旁，他们还会继续读他们的书，而告诉克里虚纳说： 「不要吵我们。」如果当你正在读《圣经》的时候有基督来，你会说：「不要说话，我正在读书，稍后再来，现在不是时候，我正在祈祷。」

    不要笑，情况就是这样。人们太相信书了，书居然变得比真理更重要！文字居然变得比真理更重要！「神」这个字居然变得比神本身来得更重要！

    所以当师父过世，他周遭的那些人----他们自认为是他的继承人……

    他们不是！骆驼无法成为继承人。唯有在第三阶段，当你是一个小孩，你才能够成为师父的继承人，在这之前是不行的。骆驼一直在说 「是」，所以他们认为他们能够成为继承人，因为他们那么顺从。但是他们不能，因为他们还没有学会说「不」。

    有一个很有名的故事：

    有一次，一个犹太教的牧师听说他的弟子在说一些讽刺神的存在和他的教导的话。他叫他来面谈，然后问他说：「告诉我，你彻底读过所有《圣经》的二十四本书吗？」

    那个人很诚实地回答说：「不，没有全部读，而且也读得不彻底。」

    那么犹太法典呢严他再问：「你读过全部六十卷吗」

    「不！」这是更加令人惊讶的答案。

    「那么让我告诉你，我的儿子，」那个犹太教牧师下结论说：「你还读得不够而没有权利怀疑！」

    怀疑是一种你必须去挣得的权利。除非你一直都在吸收，否则你无法变成一只狮子。要说「不」，要怀疑，那是一种你必须去挣得的权利。它是一个比相信更高的阶段，因为任何懦夫都可以相信，而要说 」不」或是要产生怀疑，勇气是需要的。它几乎一直都是如此，所谓的有神论者比无神论者处于一个较差的、较低的层面。无神论者虽然否定，但是他处于一个稍高的层面，他是狮子。

    这些人一定很死板地跟着师父。很显然地，他们认为他们是真正的继承人，他们跑去打开那本书。师父跟他们在一起很多年，他们从来没有跑去打开它，他们从来没有洞察他的心，他们从来没有了解他，他们从来没有直接饮用他的泉源：现在师父死了，他们的第一个好奇就是去看那本书，看看里面写些什么。看看人们如何执着于那些没有意义的、非主要的事上面！整个兴趣在于……如果整本书都写得满满的，他们一定会非常非常高兴，他们一定会去享受那本书。但是只有第一页写有宇，而且只有第一页的一个角落写有字，其它整本书都空白。

    当他们发现只有第一页写有字，他们都感到很惊讶、很混乱，而且很失望。他们跑去翻开那本书，很渴望拥有那本书的内容，骆驼就是骆驼。他们比较有兴趣于拥有知识，而比较没有兴趣去变成知识。他们比较有兴趣于容器，而比较没有兴趣于内容物。内容物消失了，火焰已经不再在灯的上面，火焰已经消失了，但是他们对火焰没有兴趣，他们对灯有兴趣，他们会永远继续崇拜那个灯。现在已经没有光会再从那盏灯发出来…。以前那个光是存在的。他们已经错过了师父，因为他们的整个概念就是想要拥有知识。知识并不是某种要被拥有的东西，你无法拥有知识。如果你拥有，它将只是死的知识。除非你变成一个知者，否则你并没有知识；你只能够假装说你有它。

    当他们发现只有第一页写有字，他们都感到很惊讶、很混乱，而且很失望。

    记住，骆驼所关心的是「量」，狮子所关心的是「质」，而小孩超越了这个二分性，他既不关心质，也不关心量，他超越了所有的二分性。

    当他们试图去深入了解他们所看到的那些句子的意义时，他们甚至变得更迷恫、更苦恼。里面写得很少，只有一行。

    它写着，当你了解容器和内容物之间的不同，你就会有真正的知识。骆驼总是兴趣于「量」，而不是兴趣于「质 」，他们只要想想，如果你自己等了很多年，好奇了很多年，想要看看书里面究竟写些什么，而当你看到这样的情况，你也一定会很苦恼，你会认为师父是一个骗子，他一直在说，「我所有的智慧都来自这本书。 」而里面却什么东西都没有，只有这个简短的句子。

    但这个句子是一颗种子，如果你能够了解它，你就能够了解世界上所有的经典。这是一个浓缩句，所有的经典都浓缩在它里面，所有的《可兰经》所有的《吠陀经》、所有的《圣经》都浓缩在这个句子里，它是一个非常强而有力的句子。静心冥想它。

    当你了解内容物和容器之间的不同，你就会有真正的知识。

    骆驼只对容器有兴趣，对他们来讲，容器就是全部。他们不会去想到内容物。狮子只对内容物有兴趣，他们非常反对容器。小孩接受两者，而且超越两者，因为小孩知道，如果没有容器，内容物无法存在；如果没有内容物，容器无法存在。容器之所以成为容器是因为有内容物存在，它们两者是一起存在的。物质和头脑一起存在；神和世界一起存在，它们是分不开的。

    骆驼认为容器就是全部，他只看到整体的一半。狮子对骆驼的看法感到愤怒，所以他走到另外一个极端，他说： 「内容物就够了，我不去烦恼容器，将容器丢掉！」但是如果你将容器丢掉，你也同时将内容物丢掉，因为它们是分不开的。

    如果你将花丢掉，你也同时将它的芬芳丢掉，因为它们是一起存在的，就好像身体和灵魂一起存在一样。骆驼相信尸体，他认为没有灵魂，他没有灵魂的概念。狮子相信灵魂，但是他非常反对身体。

    当你超越了两者，当你不再是一个只说「是」或是一个只说「不」的人；当你不再执着于有神论或无神论；当你既不是传统的，也不是反传统的；当你对所有这些概念都具有天真的无知；当你的镜子完全干净，没有一点灰尘在上面；当你对骆驼或狮子都不觉得有任何认同，你既不是一个反动分子，也不是一个革命分子，你只是在那里，你只是一面静止的镜子，那么你就会知道容器和内容物是在一起的。虽然容器并不是内容物，内容物也不是容器，但它们是在一起的，看到它们在一起，但也是分开的，真正的知识就产生出来了，一个人就知道了。

    当你了解内容物和容器之间的不同，你就会有真正的知识。

    最后一件事，因为有成千上亿的骆驼，所以很多师父都以骆驼的语言来谈论，比方说穆罕默德、摩西，以及像他们一样的人。他们以骆驼的语言来谈论，好让骆驼能够了解，他们的话语含有慈悲，但那是具有危险性的，因为这样的话，骆驼会仍然保持是骆驼。有一些师父选择以狮子的语言来谈论，比方说基督或佛陀。就那个表达而言，它比摩西域穆罕默德的表达来得更好，但是它无法被大多数人所了解，那是一个问题。骆驼无法吸收它。

    耶稣被杀害，因为那些骆驼非常生气，他在讲一种不同的语言，完全无法理解。对他们而言，它听起来没有意义。这个人一定是病了！想想，在一个充满骆驼的世界里，突然来了一只狮子而开始讲话，没有一只骆驼会了解。当耶稣被杀害，他所有的弟子，那十二位使徒都是骆驼。他是一个小孩，他以狮子的语言来谈论，而他们都是骆驼，他们创造了基督教。一旦骆驼创造出基督教，它就变成一个世界性的宗教。

    小孩没有他自己的语言。天真是无语的，因此，基于需要，小孩必须以狮子的语言来谈论，那是他所能够用来表达他自己最接近的语言。

    在佛陀的时代曾经有这样的事发生过。佛陀以狮子的语言来谈论。当时的国家是处于这样的一种状态之下，当时有很多狮子，那是一个顶点，那是一个高峰，而不是一个黑暗的山谷，那是一个非常明亮的高峰。在过去几千年里，印度一直都在找寻真理，一直都在真理上面下功夫，他们想要知道它是什么，以及如何达到它。有很多人了解佛陀。佛陀的弟子不是骆驼，他们是狮子。耶稣的弟子是骆驼，而耶稣是一个小孩，他以狮子的语言来谈论。当佛陀过世，他的跟随者非常非常顽固，他们不跟骆驼妥协。他们被贿赂，他们被游说，但是他们不妥协，他们继续怒吼。最后佛教在印度被铲除，它终于被那些骆驼所摧毁。

    当佛教徒逃离印度，他们学到了一个教训，如果你想要以一个宗教存在，你必须说骆驼的语言。在中国，他们放弃了佛陀的怒吼。在日本、在韩国、在锡兰、在缅甸，他们开始说骆驼的语言。与哈亚那(Mahayana)是 「狮子的怒吼」，希那亚那(Hinayana)是以骆驼的语言来翻译狮子的怒吼。然后佛教就传遍了整个亚洲。一件奇怪的事发生了，佛教诞生在印度，但是从印度消失，而整个亚洲都变成佛教徒。

    有一些人，他们以小孩的语言来谈论，他们从来没有聚集很多弟子，他们无法如此。如果你说骆驼的语言，你可以在你的周围聚集很多人；如果你说狮子的语言，你可以在你的周围聚集一些知识分子。克利虚纳姆提在他的周围聚集一些知识分子，他说狮子的语言。老子或拉玛那(Rarnana)，他们说小孩的语言。没有人了解他们，但是他们没有被杀害，这一点要记住，他们也没有被钉在十字架上。没有人了解他们，没有人跟随他们，没有人对他们感到烦恼。他们被认为是好人或诗人，虽然有点古怪、有点疯狂。人们有时候会去找他们。待在他们的身边是一项很美的经验，但是他们在世界上没有创造出任何搅动。老子出现，然后消失，不留痕迹；拉玛那出现，然后消失，没有留下痕迹。

    这些就是三种语言。我说所有的语言！所以你在我的周围可以找到骆驼、狮子和小孩，各种人都有，因此我看起来非常矛盾，我不能够前后一致。当我对骆驼讲话，我就讲他们的语言；当我对狮子讲话，我就怒吼；而当一个小孩来到我这里，我就放声笑或微笑，然后跟他一起静静地坐着。

    这种试验以前从来没有被做过，没有人讲所有三种语言，因为那是很麻烦的。只讲一种语言是好的，因为这样一个人就可以保持前后一致。跟我在一起，你永远无法确定，你会永远保持混乱。然而我也使用混乱来作为一种设计。如果骆驼感到混乱，他会开始长成一只狮子，因为除非他完全混乱，否则他永远无法成长。如果狮子混乱，他会开始成长而成为一个小孩，因为唯有当你非常混乱，你才会成长。当你了解到继续保持你，本来的存在没有意义，你就会开始成长得更高，你就会，开始找寻更高的顶峰，或许你可以从那里得到一个更伟大的看法。我把混乱你用来作为一个设计。我将会混乱骆驼，我将会混乱狮子，而小孩无法被混乱，他们会了解。他们能够了解说我的矛盾根本就不是矛盾，因为我说三种语言，因此它们只是表面上看起来矛盾。

    静心冥想这个故事。

    在此跟我在一起，不要想到话语。我的信息不在我的话里，而是在话语与话语之间停止的部分。我的信息不在我所说的话里面，而是在我的存在里面。我的信息无法缩减成理论和系统。要不然就是你能够跟我一起去经验它，要不然你就错过它，它是一个活的现象。一旦我走了，你将会开始去看书，你将会觉得很困扰，你将会对我生气，因为你将会觉得你错过了。

    当我在这里，要被我滋润，要跟我醉在一起，要被我吸收。放弃你自已而进入这个显露给你的奥秘，那么就会有一个可能性，你将不会在幼虫时期就过世，你将会变成一条毛毛虫，到了最后，你将会变形而成为一只蝴蝶。

    长出翅膀！梦想长出翅膀的伟大的梦！你具有那个潜力，你是种子，一个非常非常伟大的现象可以透过你而发生。唯有当你开花，你才知道神性是什么、真理是什么。


第五章 绿洲存在于你的觉知当中

沙的智慧
第五章　绿洲存在于你的觉知当中
1978年2月25日于印度普那

第一个问题：

    你说过苏菲族的人走在爱的途径上，但是他们为什么教导那么多技巧？

    因为那些幼虫、那些骆驼。

    骆驼需要很多方法，他们只信任方法，他们只信任科学技术，他们几乎就像机器人，他们不能够有超越的看法，他们的心还没有开始产生作用。随着他们心的开始产生作用，他们将会变成狮子，随着灵魂的开始产生作用，他们将会变成小孩。

    它就好像这样，幼虫和骆驼需要很多方法。狮子只需要一个方法－－爱或觉知。「小孩」根本不需要方法。「小孩 」已经在家了，他不需要去到达，他不需要走到任何地方去。

    苏菲族的人走在爱的途径上。爱没有技巧，爱本身就足够了，但是要有爱的话，心必须产生作用，而骆驼没有心。幼虫不知道心是什么、感觉是什么、爱是什么。他从来没有梦想过它。幼虫从来没有梦想过要成为一条毛毛虫，就好像毛毛虫从来没有梦想过要成为一只蝴蝶一样。

    有两条毛毛虫正在爬行经过草坪，突然间有一只蝴蝶飞过他们。他们两个都往上看，其中一条轻轻地推着另外一条说： 「给你一百万元你也无法使我像那样飞。」

    幼虫无法信任说某事是可能的，没有一件事是可能的。幼虫生活在一个封闭的世界里，生活在墙壁的后面，那些墙壁必须被打破。要打破那些墙需要方法，要摧毁那个监狱需要方法。幼虫必须被拉到监狱外面，自由必须被强加上去。它害怕自由，它害怕翅膀，它害怕天空，它的眼睛保持闭着；它停留在它自已本身里面，它不跟其它东西关联，它不相信关系是可能的。世界充满了幼虫和骆驼。

    苏菲族的人谈论其它方法乃是出自慈悲和爱。如果你能够了解，那么就不需要任何方法。那么或者是有觉知，或者是有爱，这样就够了。一个遵循觉知的人不需要其它方法，一个就够了；一个遵循爱的人不需要其它方法，一个就够了。觉知净化头脑、净化思想过程、净化你的聪明才智，然后你就到达了；爱净化你的感觉、净化你的心，然后你就到达了。

    「小孩」根本不需要方法，小孩甚至不需要爱或觉知，小孩本身就是爱和觉知。

    所以它依情况而定，如果苏菲族的人对骆驼讲话，他会给予方法；如果苏菲族的人对狮子讲话，他会给他觉知或爱；如果苏菲族的人对小孩讲话，他将不会说任何关于要怎么做的事。不需要做， 「无为」就够了，只要存在就够了。

第二个问题：

    师父(guru)能够为你做什么？

    这个问题是维达亚的母亲西格里德所问的。她一定是在担心维达亚，担心维达亚在这里会怎么样。在内心深处，她在对维达亚唠叨，她试图要将她带回去，那是很自然的，没有什么不对，母亲毕竟是母亲。母亲会爱、会关心，因为你爱、因为你关心，所以你同时变得害怕你的小孩子在这里怎么样了？因此你才会问这个问题， 「师父能够为你做什么？」

    师父能够做两件事，他能够解开你，然后再重新塑造你。他能够摧毁你，然后给你新生命。师父是一个摧毁和一个复活。

    那些来到这里而仍然保持是一个局外人的人只能够看到师父的摧毁，因为复活是一种内在的经验，而摧毁是外在的。

    你不是在耶稣的故事里面看到过吗？当他被钉在十字架上，有好几千人在看着他，那是很简单的。要看耶稣被钉在十字架上不需要有任何内在的洞见就可以看。成千上万的人，普通的人，他们从来没有看过耶稣，他们来看只是为了好奇，他们都看到了那个十字架刑。但是当耶稣复活，甚至连他的弟子也无法立刻认出他。马达肋纳是第一个认出他的。那是象征性的，那意味着你需要一颗女性化的心，你需要一颗具有直觉能力的心，才能够认出复活。

    然后耶稣跑去找他的弟子。他们都不敢想这件事：一切都完了,他们在那里等待，他们躲在群众后面，他们在等待那个片刻，因为他们希望有某种奇迹发生。奇迹真的发生了，但是要看奇迹的话，这些普通的眼睛是不够的。这些普通的眼睛只能够看到毁灭，要看重建的话，，你需要另外一种眼睛。奇迹真的发生了，我告诉你！但是没有人能够看到它，因为没有人准备去看它，没有人够成熟去看它。

    耶稣在复活之后跑去找他的弟子。他找到了两个弟子，他们正要到另外一个村庄去。他跟他们一起走了四英哩路，跟他们谈话谈了四英哩路，而他们还没有认出他，这似乎很不可能，但是它却发生了。他跟他们一起走路、一起谈话，而他们竟然无法看出是谁来了，他们以为他是一个陌生人，事实上，即使当耶稣活着的时候，他对那些人而言仍然是一个陌生人，他们的认知是肤浅的。

    所以那些以一个局外人来到这里的人将只会看到破坏、看到摧毁、看到人们被毁灭、被洗脑、被催眠，他们会看到各种事情，各种负面的事情。他们无法看到正面的事情。对于正面的事情，你必须成为事情的一部分，你必须成为一个参与者，你必须跟我保持和谐一致的关系。你必须进入我里面，也让我进入你里面，这样你才能够了解一个师父能够做什么。

    如果你真的想了解它，那么就成为弟子！然后更加接近师父。我不是在说一定要更加接近我，任何师父都可以！去找你自己的师父，但一定要接近。当你了解一位师父，你就可以了解过去、现在和未来的所有师父，因为那个工作是一样的。那个工作就是彻底将弟子摧毁，好让弟子以一个弟子消失，而靠他自己的力量以一个师父出现。那就是一个师父所能够做的：他能够使你成为一个师父。

第三个问题：

    听你讲道，每天都很深地喝着你，我变得很荒谬地醉了。我觉得准备要放弃我那安全而令人发疯的工作而去面对一个未知的将来。我以前也曾经喝醉过，但是醒来的时候仍然带着残留的效应，以及同样那些乱七八槽的事要处理。可不可能说有一天我醒来而只留下来自于你的残缺效应？

    阿南达布达，这是一种完全不同的喝醉酒。它非常不同，所以我可以告诉你，你绝对没有经验过它。
喝我喝醉了并不会使你睡觉，所以你不会在某一天醒来还带着残留效应。它会使你变清醒，所以没有所谓在那一天醒来还带着残留效应的问题。跟我在一起是一种醒悟，而你在谈的是其它那一种醒过来？

    这种酒精饮料只会淹没你的自我，不会淹没你的意识；它只会淹没你的人格(人为塑造出来的人格)，而不会淹没你的个体性。它帮助你从人格当中醒过来，而醒入你的个体性。现在你的个体性在睡觉，但是在你的人格当中，你是醒的。

    让我们以这样的方式来描述；你进入睡眠，而你看到一个梦。你在梦中是醒的，你要到市场上去逛街买东西。你在梦中是醒的。如果在梦中你在睡觉，你就是真正的清醒。但是在梦中你是醒的，而事实上你是在睡觉、你是在打鼾。

    布达，你现在的清醒并不是真正的清醒，你处于深睡之中，你在安睡，而且在作一干零一个梦。如果你允许我敲你，你将会首度醒过来，你的梦将会消失，你的昏睡将会被打破，你将会首度知道你是谁。一旦你尝过那种醒悟，你就不会再昏睡；那个品尝能够充满你的整个人，遍布你的全身、 」压服你、团团围住你。这种喝醉酒只会帮助你变得更清醒。

    那就是为什么我给你河南达布达这个名字，它意味着喜乐的觉知、喜乐的醒悟。目前你在昏睡，但是那个潜力是存在的，你可以变清醒，你已经感受到第一个搅动。

    冒个险！在你做梦的世界里，没有一样东西是有保障的，即使你所谓有保障的工作也没有保障。在你所谓的世界里，没有一样东西是确定的，做梦的世界不可能确定，它是一个流动，每一样东西都在改变、都在移动。

    今天你在做一件有保障的工作，明天你或许就不做了；今天你跟一个女人生活在一起，或许明天她就走了；今天你有一个漂亮的小孩，或许明天上帝就将他带回去，在这里有什么保障呢？

    除了醒悟之外，在此没有一样东西是有保障的，一切都只是幻象，一切都只是在欺骗你自己，一切都只是在创造出更新更新的海市屡楼，绿洲根本不存在！这个世界是一个沙漠，绿洲只存在于你的觉知当中。要创造出那个觉知的绿洲，任何它所需要的，你就去做；任何必须付出的代价，你就去付；任何必须去冒险的，你就去冒险，因为不管怎么说，其它一切都将会从你身上被带走。死亡将会来临，你的工作、你的太太、你的小孩、你的名宇、你的名声，这一切的一切都将会被带走。在死亡来临之前，你要去找寻觉知，因为对那些在生命中变觉知的人而言，死亡永远不会来临，他们会变成不死的，他们能够知道不朽是什么，因为在觉知当中，你不仅知道身体，你还知道驻在它里面的灵魂。

第四个问题：

    即使我不了解以前所发生的那些事，但是透过迷幻药的使用，我曾经有过成道的经验，我知道迷幻药是假的，但迷幻药的真理－－如果有的－－是什么？

    这个问题是里赛古斯所问的。迷幻药不是假的，它跟其它任何东西一样地真实，但是由迷幻药所产生出来的经验是一种虚假的三摩地。记住我所作的区别，迷幻药(LSD)不是假的，但是那个在迷幻药的冲击之下所产生出来的经验是一种虚假的经验。你说： 「我曾经有过成道的经验…」

    那些并不是成道的经验。它或许会有闪电的经验，但不是成道的经验，你不会透过那些经验而成道，你不会透过那些经验而成佛。事实上，你会经由那些经验而变得更是一团糟。迷幻药会改变你体内的化学，它改变你体内的化学，但是它不会改变你；它改变你的身体，就好像食物改变你的身体、空气改变你的身体、气候改变你的身体，月亮、满月改变你的身体，但是 「你」并没有被它所改变。所有那些改变都发生在身体，所有那些改变都是化学改变，不是炼金术的(alchemical)，而只是化学作用。什么是炼金术的改变？当你的意识改变，那才是炼金术的。但意识无法借着任何来自外在的东西而改变。

    意识不能够被食物所改变，不能够借着吃这个或吃那个而改变。意识无法借着断食而改变。记住，那些服用迷幻药的人和那些持续长时间断食的人并没有太大的差别，没有差别！他们两者都试图要去改变体内的化学。那些服用迷幻药或是其它种药物的人，他们所做的事跟那些做瑜珈练习的人所做的事并没有什么不同，因为在这两种方式之下，身体都被改变了。那个改变并不是发生在意识里，意识仍然保持超越所有的化学品。

    如果你断食够长的时间，很自然地，你体内的化学状态就无法保持跟原来一样。有一些东西会从你体内的化学消失，有一些东西会累积太多。你的身体会产生一种不同的化学组成。

    经过一个月长时间的断食之后，你将会感觉到一些美丽的东西，但那些美丽的东西是借着化学改变所产生出来的。当你恢复进食，那些美丽的东西就会消失。如果你持续做某种瑜伽的姿势，做好几年，在某些重要的点上压迫你身体的结构，在某些特定的关节部位持续压迫你的身体，它就会改变你体内的化学。以某一特定的方式呼吸好几年，一直都以那种方式持续呼吸好几年，它就能够改变你体内的化学，因为氧气和二氧化碳的平衡会被你的呼吸所改变。

    你没有注意过吗？当你生气的时候，你以一种不同的方式在呼吸，为什么呢？那种不同方式的呼吸会在你体内释放出某些化学物质来帮助你生气。如果你没有以一种不同的方式呼吸，你就不能够生气。试试看：以佛教徒的方式呼吸，你将不能够生气，因为佛教徒的方式不允许你那愤怒所需的化学物质释放出来。

    如果你在害怕，你会以一种不同的方式呼吸，因为当你害怕的时候，你需要不同的化学物质，因为一个害怕的人需要逃得很快，尽可能地快。他需要逃走，因此他需要某些能够让他逃得很快的化学物质。当你处于性的热情之下时，你的呼吸会改变。如果你继续正常地呼吸，你将无法达到性高潮。要使性高潮发动，某种特定的呼吸是需要的。

    但这些改变是身体上的，它不会影响你的意识。意识就是对所有这些改变的观照。试着去了解。

    你在饿，你觉得饿，身体在饿，意识只是记下那个事实说身体在饿。意识本身从来不饿，它不可能饿，因为它没有胃。它只能够成为一个观照。意识只不过是观照。记住这个等式：意识就是观照。你在饥饿吗？意识会反应出那个饥饿，它就好像一面镜子，它说， 「身体在饿。」当你吃下了东西，而你的身体饱了，意识会说，「身体饱了。」意识本身不会饿，也不会饱。在两种情况下，意识都只是观照：饥饿、饱足；性热情、性满足；愤怒、愤怒的发泄。

    你服用迷幻药或其它药物而有了闪电的经验。意识只是等待和观照，它只是说：「看！很美的事情正在发生。」但它们并没有发生在意识。

    灵性的成长就是这个观照的成长！灵性的成长跟特殊的经验无关。灵性的成长并不是在找寻新鲜的经验。灵性跟这一类的经验无关。事实上，说任何经验是 「灵性的经验」是完全错误的，因为所有的经验都是非灵性的。经验者就是那个灵魂。观照是唯一灵性的现象。当所有的经验部消失--饥饿、饱足、愤怒、发泄、爱、恨、亢达里尼在你里面升起、能量中心在你里面打开、莲花在你里面开花、光在你里面照耀、听到天乐、你感觉到很大的空间，你感觉到喜悦、你感觉到喜乐－－这些都是经验，真正灵性的点是当没有经验的时候，只有经验者被单独留下，完全单独。没有客体可以经验，而只有观照存在，静静地观照着空无，那么你就达到了，这就是三摩地。观照空无就是三摩地，因此佛陀称之为涅樊、空无、空。

    你所问的问题是有意义的。这个问题不仅关系到迷幻药的经验，它关系到所有各种经验。这一类的经验是非灵性的。当所有的经验都消失，你没有感觉到任何东西，而且也没有在睡觉……在睡觉当中，那些经验也消失。在很深的睡眠当中－－派坦加利称之为沙斯普提(sushupti)－－梦不复存在、所有的经验也都消失，而且那个经验者也不在。派坦加利说沙斯普提和三摩地是类似的，但也是非常不同的，甚至可以说是完全相反。类似之处在那里？类似之处是，在两者里面，你都找不到经验；而不同点在那里呢？在沙斯普提当中，在深深的睡眠当中，那个经验者也找不到。在三摩地里面，经验消失了，但是那个经验者仍然在那里静静地注视着空无、观照着空无，这就是成道。经验可以是闪电的经验，可以是很美的经验，可以带给你很大的喜乐，但它们还不是成道。

    成道是当那个光在那里照料着空无。光充满了空无，在那个光里面看不到任何客体，这就是解放。从经验中解放就是从世界解放。 「世界」意味着所有各种经验，中国人称之为」万般经验」，世界就是由它所组成的。

    你说： 「即使我不了解以前所发生的那些事，但是透过迷幻药的使用，我曾经有过成道的经验，我知道迷幻药是假的，但迷幻药的真理－－如果有的－－是什么？」

    真理就是它们能够给你很美的内在经验，但也能够给你很丑的内在经验，它们能够给你金色的梦，也能够给你恶梦，这一切都依你而定。

    药物只是去发动那个过程。任何准备在你里面爆发的就会爆发，因此有很多矛盾的经验被报告出来。

    赫肯黎(Aldousuxley)报告说他经验到天堂，而雷纳报告说他经验到地狱。如此一来，雷纳反对药物，而赫膏黎非常赞成药物。如果你非常赞成药物，你的偏见将会帮助你创造出很美的经验。你将会等待和希望很美的事发生，你的信念将会做出那个魔术。如果你一开始就反对、就怀疑、就害怕，而你知道说透过它你将会有某种地狱般的经验，那么地狱就真的会被创造出来。

    有一个古代的苏菲谚语说，地狱是为那些相信它的人而保留的。而天堂也是为那些相信它的人而保留的，但这一切都是假的，既没有天堂，也没有地狱，是你创造出你自己的地狱，是你创造出你自己的天堂。如果你处于一种负向的心情之下，那么服用迷幻药将会给你恶梦；如果你处于一种正向的心情之下，如果你是流动的、怀着爱的，它将会带领你到乐园。

    最古代的药物使用者是在印度，印度比任何其它国家都更知道药物。至少有一万年的时间，有百分之九十九的印度弟子都在服用药物，从《吠陀经》的时代到现在，从叟玛(soma)到迷幻药。印度人知道很多，印度人还创造出如何服用那一类药物的科学技术、技巧和方法。药物所引发的内在旅程应该是一个被引导得很好的旅程，它需要一个向导。向导创造出那个气氛和那个概念，他会继续慢慢、慢慢地将你催眠，把你带进他所暗示的世界。在服用药物的状态下，一个人会变得非常容易接受暗示，他可以完全接受暗示，所有理智都丧失了，那个做梦的能力开始产生作用，想象力因而奔放开来。如此一来，想象力能够做两件事，它能够创造出地狱，也能够创造出天堂；你需要一个向导，向导慢慢、慢慢地将你引导到天堂，引导到 」天堂的经验」，他会在你的周围创造出一个很美的梦，创造出一个诗意的梦，你就处于一个被暗示的状态，你就变成一个牺牲者。

    但不管有没有被引导，服用药物的经验或是断食的经验都是假的。经验本身就是假的。三摩地就是当那个观照保持单独，观照着空无，那才是真正的灵性经验，如果你允许我称这为经验的话。它不是经验，因为在经验当中你需要三样东西：经验者、被经验者，以及那个经验本身。但是在三摩地当中，根本就没有这三样东西，只有一个观照，观照全然的空无，观照空，那才是真正的经验。

    真正的经验是一种「不是经验」，唯有当你达到一种「不是经验」的时候，你才能够相信说它是成道，否则闪电的经验会来来去去，它是头脑的闪光，是做梦的东西。

第五个问题：

    成为弟子是一个片刻，或是一个过程？要成为弟子真的需要一位师父吗？如栗师父都活在一个人心中的话，那么一直都穿着搞红色的衣服，而且带着串珠，有何需要呢？爱克拉维亚不是一个真正的弟子吗？

    这个问题是卡尔提克问的。这个问题是来自一个印度人的头脑。有很多事必须加以了解。

    首先你问说：「成为弟子是一个片刻，或是一个过程，」它是两者，因为它是一个伟大求道过程的开始，所以它是一个事件、一个片刻，也是一个过程。借着成为弟子，你并没有到达，你只是开始要去到达。它是一个伟大的片刻，因为它是一个跳跃，它是从你一般世俗的生活、从追求权力和声望当中跳出来；你从那边跳开来，去追求或找寻真理。你决定从移向外在世界转到移向内在，你的存在从外在转向内在。它是一个伟大的片刻，因为内在性诞生了！它是你生活模式一个很大的改变，它是你生活形态一个很大的改变，你将永远不会再一样，它是一种剧烈的改变，它是一种不连续，过去已经被抛弃了，你开始以崭新的方式来创造你自己，而它也是一个过程，因为这只是一个开始。你开始移向内在，你将必须继续向内移。

    老子说：「一万公里的旅程还是从第一步开始。」第一步是一个伟大的片刻。只要想想，幼虫变成毛毛虫，…一个伟大的片刻，因为幼虫是静止的，而毛毛虫能够移动、能够爬行。毛毛虫还不是一只蝴蝶，它根本不知道怎么飞，它根本不知道花，它还不是一个有翅膀的东西，但是那个旅程已经开始了，那个一万公里的旅程已经开始了，第一步已经踏出去了，它已经开始爬行。如果爬行是可能的，那么有一天飞行也是可能的。

    幼虫不能够变成蝴蝶，只有毛毛虫能够变成蝴蝶。世俗的人无法达到他自己的本性，只有弟子能够达到。弟子介于幼虫和蝴蝶之间，他是那个联系。

    所以弟子既是一个旅程的开始，也是一个过程；它是一个片刻，也是一个过程。你问说：「要成为弟子真的需要一位师父吗？ 」

    甚至你在问这个问题的时候，你就需要我！你连这样的问题都无法回答，你怎么能够回答更大的问题？

    这是一个非常愚蠢的问题，没有任何价值，如果我回答它，那只是为了尊重你，尊重一只骆驼。

    如果你自已无法回答一个类似这样很愚蠢、很平凡的问题，你怎么能够依靠你自己而成为弟子？

    毛毛虫需要一只蝴蝶。看到蝴蝶到处飞来飞去，享受花朵、花蜜和阳光，这对毛毛虫来讲是需要的，是必然需要的。它会在毛毛虫里面产生一个欲望、一个渴望、一个饥渴。它会创造出一个梦，一个能够变成真实存在的梦。除非毛毛虫开始做梦，否则就没有可能性。你怎么能够开始梦想未知的东西呢？你还不知道它们！你只能够梦想那个你已经知道的，你能够想象一件你以前曾经经验过的东西，但是你要怎么去想象神、想象真理、涅粱或三摩地呢？这些对你而言都是空洞的字眼，完全没有任何意义，是没有意义的术语。你必须跟一个对他来讲三摩地是活的、是在脉动的、是在心跳的、是在呼吸的人接触；你必须跟一个在他里面真理已经诞生、在他里面你可以瞥见神的人密切接触，这是有需要的；你必须跟一个被称之为神的那种病能够传染的人接触；你必须跟一个醉汉走。看到他的喜悦，看到他的喜乐、他的宁静、他的镇定、他的冷静，你或许会产生一种渴望，渴望你以前从来没有尝过的东西。

    一位师父就是关于这些事。如果你能够自己做它，那很好，你就去做它。读美国流行的「亲自动手」的书，然后自己去做。但是这样的话，你将会弄得比你现在更糟糕。出自你的混乱，任何你所做的都会变得更混乱。

    你的内在已经是一个四分五裂的乌合之众，你无法整合你自己。我不是在说它一定不会发生，有时候它会发生，有些人能够整合他们自己，但那些人是例外的，他们不会来这里问像这样的问题。

    有一次一个年轻人来到我这里问我说：「奥修，你觉得结婚怎么样？我应不应该结婚？我是一个真理的追求者、真理的找寻者。 」我告诉他说：「请你结婚。」他说：「但是这非常出乎我的意料！你自己为什么不结婚？」我之所以来找你是因为我知道你一定会说：「不，不要结婚。你自己为什么不结婚？」我说： 「因为我从来没有去问任何人，那不是我的方式，我从来没有向任何人问任何问题。」

    你很狡猾，你想要得到答案、你想要得到指引，但是你却不想把你自己托付出来，你想要很廉价地得到所有的指引。

    我从来没有问过任何人任何问题，因此当我在大学的时候，我的教授对我非常生气，因为我总是在回答别人，而自己从来不发问。他们很生气，那是很自然的！如果你回答一个教授，他就会变得很生气。我被很多学院开除，而我所犯下的唯一罪行就是因为我回答。即使我在发问，那个问题实际上也是一个回答，而不是一个问题。教授们都非常生气，他们想要有问题，好让他们能够回答，因为他们知道答案。

    如果你在找寻真理，如果你进入了那个找寻，你将需要一位师父。记住，我要再度重申，并不是说它不能够自己一个人单独发生。它曾经单独发生在我身上，所以我怎么能够说它不能够自己一个人单独发生呢？

    老子说：「你不需要走出你的家，你甚至不需要打开你家的窗户或门，一切都能够在你的房间里找到，它就在那里。 」他是对的，但是这种事非常少发生。

    你很狡猾，你想要得到指引，但是你不想向师父低头。

    你问我： 「如果师父一直都活在某一个人心中的话，那么一直都穿着桔红色的衣服，而且带着串珠，有何需要呢？」

    如果照你这么说，那么就没有需要，甚至连问这个问题也不需要！如果师父一天二十四小时都活在你的心中，你已经成佛了。即使继续记住你的师父二十四秒都不可能，而你在说什么？二十四小时那么长？

    试着记住我二十四秒。拿一只手表放在你面前，试着记住我二十四秒，你做不到，你将会错过两万四千次。过了一秒钟之后，你就会开始想你的女朋友，或者今天要去看什么电影，然后你必须再把自己拉回来，然后你会再记住， 「我在干什么？」－－五秒钟经过了。或许有一秒钟的时间你能够记住，但是那个记住也不深，只是温温的，如此如此罢了，然后它就再度失去。只要试着记住二十四秒。如果你能够持续记住我二十四秒钟，一点都不分心，你就不需要任何桔红色的衣服或串珠。我宣布你是一个弟子。

    而你是在说「二十四小时」，」如果师父一直都活在一个人心中的话，那么一直都穿着桔红色的衣服，而且带着串珠，有何需要呢？

    但是如果活在你心中的师父说：「穿桔红色的衣服。那么你要怎么办？你要不要听师父的话？你认为那些在这里穿着桔红色衣服的人怎么样？他们都很愿意穿桔红色衣服吗？但是师父这样吩咐！怎么办呢？他们已经爱上师父。师父是疯狂的，他说： 「穿桔红色衣服！」师父很怪僻。你先爱上师父，然后师父就开始对你要诡计。他说：「穿桔红色衣服，戴串珠，使它看起来像一个傻瓜！走进世界，让人们笑你！」

    如果师父一天二十四小时都活在你的心中，那么即使他叫你去自杀，你也会去！然后你问说： 「爱克拉维亚不是一个真正的弟子吗？」

    我必须先讲一个故事给你听，唯有如此，你才能够了解。

    你知不知道《吉踏经》里面克里虚纳(Krishna)师父和他的弟子阿朱纳的故事。当阿朱纳在跟德罗讷学习的时候……阿朱纳在学生时代跟一位有名的弓箭师德罗讷学习，他是当代最有名的弓箭师。阿朱纳出身皇族，所有皇族的小孩都跟德罗讷学习，阿朱纳是那些人里面最好的弟子。

    德罗讷是一个婆罗门。爱克拉维亚来，他是一个最低阶级的人，他也想要成为弟子。德罗讷拒绝了，婆罗门怎么能够接受最低阶级的首陀罗？那是印度头脑最大的病之一，印度人的头脑就是因为它而变得病态、不健康。尽管他们曾经作出许多伟大的事，光是那一件事就足够破坏这一切伟大的事。他们谴责人类谴责得那么彻底，世界任何一个地方从来没有人类被谴责得那么恶劣，而这件事是那些所谓的 「宗教之人」所做出来的，那些人还宣称他们是世界上最伟大的宗教之人。

    他们做了一件非常丑陋的事，有成千上亿的人被禁止当一般人。爱克拉维亚属于那些被揉蹲、被压制的人，但是他有一个很美的身体，德罗讷可以看得出来，因为他是一个伟大的老师，他可以看出他能够变成世界上最有名的弓箭手之一。他可以直接从他的走路和谈吐的方式看出来，可以从他那个集中于一点的头脑，从他那专注的本性看出来。德罗讷可以看出这个年轻人能够变成当代最好的弓箭手。但是这样的话，我的弟子阿朱纳要怎么办？而他即将成为国王。基于既得利益，他拒绝了，他的拒绝有两个理由，其一，你是一个首陀罗，而我是一个婆罗门，我不能够接受你，即使只是一个首陀罗的影子也无法被接受。如果首陀罗的影子映在他们身上，婆罗门就会去洗澡，光是影子！他不需要去触摸到任何人，而这些人竟然是所谓的灵修之人！影子是不存在的。如果你坐在那里，有一个首陀罗从你身边经过，而他的影子碰触到你，你就必须去洗澡，你已经被他沾污了。然而这些首陀罗并不是罪人，他们『是贫穷的人、被剥削的人和无产阶级。

    德罗讷说：「第一，你是一个首舵罗，所以我不能接受。」在这样说的同时，其实他也是在说他自已根本不是一个有灵性的人，他或许是一位伟大的弓箭师父，但他不是一位灵性上的师父，他不是一位师父。在拒绝爱克拉维亚的同时，他证明他不是一位师父，因为一位师父无法拒绝任何人。即使一个罪人来找他，师父也不能够拒绝，他的存在就是为了那个。

    有时候人们来到我这里说：「我们不值得，我们是罪人，我们做错了这个，又做错了那个，奥修，你会接受我们吗？ 」我说：「我是为准而存在的，如果医生对病人说：「我不能够接受你，因为你有那么多疾病。」那么那个医生到底要干什么？如果他只接受健康的人，他为什么要存在？

    德罗讷不是一个师父，不是一个灵性上的师父，他一定是一个很丑陋的政客。表面上他说：「因为你是一个首陀罗，所以我不能够接受你。 」但是在内心深处，他的推理是，如果这个爱克拉维亚被接受，而他变成一个伟大的弓箭手，那么他最喜爱的弟子要怎么办？他最喜爱的弟子即将成为国王，而爱克拉维亚不可能成为国王。我的整个未来都系于这个我最喜爱的弟子。如果阿朱纳变成国王，那么我将成为国王的师父，这样很自然地，我就会很有权力，甚至比国王更有权力。国王将会向我行顶礼，我的命令就会成为他的命令。他想要使阿朱纳保住最伟大的弓箭手宝座，因此就拒绝了爱克拉维亚。

    爱克拉维亚非常喜爱弓箭术，他跑到森林里制作了一个德罗讷的雕像，然后开始在雕像前面练习。那个谣言很快就传到德罗讷的学校，说爱克拉维亚正在达成……他单独一个人，没有任何来自德罗讷的指导，他是那么全然地投入，甚至只要那座雕像就够了。

    有一天，那个消息传来说阿朱纳已经不再是爱克拉维亚的对手。德罗讷跑去看爱克拉维亚，他犯了一个永远无法被原谅的错误。他去到那里要求爱克拉维亚表演给他看，看了之后他非常确定说阿朱纳已经比不上爱克拉维亚，爱克拉维亚已经远远地超越了阿朱纳和德罗讷的所有弟子，事实上，他也已经远远地超越了德罗讷本身。现在他说： 「你借着我的雕像从我学习，你必须给我一个礼物。」当弟子从师父那里学到了一切，为了感激，他必须给师父一个礼物，一个象征性的礼物。爱克拉维亚开始哭泣，他说：「但是我什么都没有！你可以要求任何东西！ 」德罗讷要求他的大姆指，他右手的大姆指。他立刻切掉他的大姆指，将它给德罗讷。他要求右手的大姆指，因为如果没有它，爱克拉维亚将永远无法再成为一个弓箭手。

    德罗讷这个家伙是印度意识里的一个污点，他根本就不是一位灵性上的师父，他是一个非常非常低劣的政客、一个非常下流的使用权谋的人，他或许是一位很好的弓箭手，但那并不能够使任何人成为灵性的。首先他拒绝爱克拉维亚，现在他去，…真不要脸！他居然敢去要求爱克拉维亚给他一个礼物，他说： 「我是你的师父。」他拒绝他成为弟子，而现在他跑去告诉他说：「我是你的师父。」

    爱克拉维亚真的是一个非常少有的人，这么伟大的一个灵魂，德罗讷甚至不值得向他行顶礼。他什么都没有说。他本来可以说： 「你以前拒绝我。」但是他没有这样说，那个想法从来没有在他的脑海中升起。即使他被拒绝，他也信任他是一位师父。他爱上了他，而准备付出任何东西。他将他右手的大姆指给了他，永远变残废，从此以后就没有人再听到他的消息。自从那件事发生之后，就没有人知道爱克拉维亚，没有人知道他后来怎么样。他一定是跑到森林里面去，他一定是生活在他的部落里，整天游手好闲，他一定忘掉所有关于弓箭术的事。一个伟大的弓箭手就这样被摧毁了。

    这就是整个故事。卡尔捉克问：「爱克拉维亚不是一个真正的弟子吗？」

    爱克拉维亚是一个真正的弟子，但德罗讷不是一位真正的师父。

    但是你不该问这个问题，因为你只是想避开串珠和桔红色的衣服。爱克拉维亚，他即使被师父拒绝，他也去到森林里创造出一个师父的肖像，你不应该把爱克拉维亚的名字牵扯进来，因为你跟他刚好相反！

    串珠是什么？它是一个肖像。

    在那个个案里，师父拒绝了，但是在这里，师父准备接受你。即使被师父拒绝，爱克拉维亚仍然创造出一个师父的肖像，透过那个肖像来达成。你不应该把爱克拉维亚扯到你的问题来，它是相反的，它使你矛盾，它不能够证明你是对的，它只是证明你完全错误。即使像爱克拉维亚这样的人没有肖像都不能够做！它是需要的，它是有帮助的，它创造出某种环境，它创造出一个气氛。如果爱是全然的，好么串珠就不是死的，它就不是木头，它是你的心，那么串珠里面的肖像就不只是一张照片，它依你的爱而定，依你放进多少爱而定，它会有那么多的生命，它是需要的，它在你的周围创造出一个气氛。唯有在某种气氛之下，你才能够开花。

第六个问题：

    当一个人在灵性上进化，对性的兴趣可能会变得比较不强，所以如果这些日子以来我没有放那么多心神在性方面，我是否会比较接近成道？

    有一个判断的准则，如果你的性意念消失而变得更具有爱心，那么它就不只是老年。如果你爱的品质跟着性意念一起消失，那么它就是老年。

    你没有注意观察过吗？老年人变得比较不具爱心、唠捞叨叨、永远都在生气、很粗鲁、很压抑，总是要找些借口来折磨别人、谴责别人。这到底是怎么一回事？当一个人变得比较没有性欲，生命的汁液就开始干枯，一旦那个欲望的魔术渐渐凋萎，人们就变得好像沙漠一样，他们所有的青翠都属于性意念和肉欲，他们所有的开花都属于性，其它没有，所以一旦性变得越来越不重要，他们的青翠就开始消失，他们就变得跟别人不好沟通，他们总是在生气，他们活在他们的自我里。

    没有人喜欢老年人，即使他们自已的孩子也不喜欢他们。原因不在于老年，原因在于，一旦那个欲望的魔术消失了，他们就变得如石头一般。一旦他们自己的欲望消失，他们就变得非常嫉妒别人的欲望。老年人无法忍受你在恋爱，他总是带着谴责的眼光，因为他说他知道那是全然的无稽，因为他说： 「我已经经验过，我知道那些都没有用。」这种事发生在老年人身上，这种事也发生在古老的国家。

    在印度普那这个地方，如果你在街上跟你的女朋友手拉着手一起走，你坐发觉人们以谴责的眼光在看你，那只是因为这个国家已经变得陈腐而老旧了。这是一个非常古老的国家，它欲望的魔术已经死了。它已经没有魔术，它由老年人来支配，它不能接受年轻人。老年人不能够接受年轻人以及年轻的喜悦，因为它会伤到他。

    因此这就是准则，如果你只是变老，那么你不仅变得没有性欲，你也将变得干枯、无趣、死气沉沉，你将会开始谴责那些仍然年轻的人。那是一种报复，在内心深处，它是嫉妒， 」为什么我自己的欲望已经消失，而别人仍然在欲求？我已经垂死，而你却在恋爱？死亡每一个片刻都在接近，而你还在找女人或男人，你还在唱歌跳舞？」它不能够被老年人所接受。

    但如果老年人不只是变老，而且还有智慧，那么它就是完全不同的一回事。这样的老年人对互爱的人们会感到非常非常快乐，他对这样的情况会一直心存祝福。每当他看到某人在恋爱，他的眼睛就会有一种喜悦，他会祝福他们，因为他知道每一种欲望部有它本身的季节，而一个人唯有透过经验才能够学习。只是，现在他已经从幻想中醒悟。他知道得非常清楚，当他年轻的时候，他的父亲也已经从幻想中醒悟，但是他从来不听他的话。现在他知道，我儿子也不会听我的话。他不听我的话是好的，因为如果他听我的话，他就永远无法经验他的年轻时代。没有活过的年轻会带到老年。当那些年轻被带到老年，那个老年就变得很污秽、很丑陋，它是无能的，如此一来，你无法经历那些经验，但它们会在你的头脑里打击着你，它们会继续以梦和欲望的形式出现，身体已经不再能够进入它们，但是头脑还继续着。性变成头脑的，当它变成头脑的，它是最歪曲状态的性。它应该是生殖器官的，而不是头脑的－－但是性的运作机构已经无法再产生作用，整个能量己经移到头脑。

    如果一个人能够很完整地去经验他的孩提时代，那么，当他脱离孩提时代，他就能够顺利地变成一个成人；如果一个人能够很完整地经验他的年轻时代，那么，当他脱离年轻时代，他就能够顺利地变成一个老年人有智慧、快乐、宁静、镇定、安静、具有爱心。随着性的消失，爱将不会消失。事实上，爱将会变得更多，因为那个涉入性的能量已经不再涉入性，所有那些能量都变得可以用在爱方面。一个老年人能够比任何年轻人都来得有爱心，因为年轻人还有其它兴趣。

    对一个年轻人来讲，「爱」真的是次要的，因为他的整个兴趣在于「性」。当一个年轻人告诉一个女孩子说：「我爱你。 」他只是在计划要如何上床。这一切都是无意义的，他知道，但它必须这样做，它是游戏的一部分。如果你突然问一个女人说，「我们来上床怎么样？」她或许会尖叫或叫警察，因为它太唐突了。你必须去说服，而她也是在想，如果你继续说服够长的时间，她会觉得乏味；如果你继续说： 「我爱你，我爱你。」而一点都没有要上床的迹象，那么她会变腻。序文不能够太长，它不应该像萧伯纳一样。他有一本书，内文只有一百页，但是序文却有两百页，谁会去等那么久才看到书的内容？序文就是序文，它只是一个简单的开场白，使读者能够比较容易进入内容。

    年轻人的兴趣在于性，而不是在于爱。爱是一个借口、爱是礼貌、爱是文化，是一种老练的手法，但他真正的兴趣是在于性。爱就好像包在苦药外面的糖衣，年轻人的兴趣就像这样。他真正的爱是性。

    全世界的年轻人都把性称为「做爱」，这并不是偶然的。他们的爱就是这样。他们不知道那个深度。年轻人一定是肤浅的。性是肤浅的，所以年轻人是肤浅的。年轻人不可能有深度，年轻人不可能有镇定的了解。青春是热烈的，它是一个喧嚣的时期。这样很好！我并没有说它是错的，因为它创造出成长的可能性。

    你必须经历过很多经验，不管它是甘的或是苦的。你必须经历过很多热烈、狂喜和激动的阶段，唯有在经过这样的阶段之后，你才能够了解。那些经验能够使你准备好，那些经验能够净化你。你必须经历过青春之火的锻炼，才能够变成老年的纯金。一个真正的老人是有智慧的，他里面有某种光。他已经经历过他的人生而变成熟了。他知道生命是什么，他知道它的喜悦、它的忧伤、它的高潮和低潮，他知道它的地狱和天堂，他己经看过一切。看到这一切，在他里面就产生了一个很大的了解，以及慈悲和爱。

    所以，这个必须成为准则，如果随着性消失的同时有爱、慈悲和了解的出现，那么你就不只是变老，你是在接近成道，但如果它不是如此，那么你只是在变老。变老并不是一种伟大的资格，每一个人时间到了都会变老，它随着时间的经过自然发生，但智慧的成长是一种资格，它的确是一种资格。

    我听说，圣彼得在天堂的「珍珠门」面谈一位非常漂亮的年轻女孩。

    他问说：「当你在地球上的时候，你有没有放纵在杂交、抽烟、跳舞或任何其它形式的邪恶里？」

    「从来没有！从来没有！」那个女孩抗议。

    「那么你为什么没有早一点来报到？」圣彼得问。「你已经死很多年了！记住，不要在你过世之前先死！要保持活生生的。 」

    我也听说……

    有一个人类学家在爪哇发现了一个很少人知道的部落，他们有一个很奇怪的葬礼。当一个人过世，他们将他埋葬六十天，然后再将他挖出来。他被放在一个黑暗房间的石板上，有二十位他们部落里最漂亮的少女全身赤裸地在那个尸体的旁边跳色情舞跳三个小时。

    那个人类学家问部落的酋长说：「你们为什么要这样做？」酋长回答说： 「如果他没有起来，我们就确定他是死的。」

    不要认为说借着变得越来越死气沉沉，你就能够更接近成道。成道并不是一种死亡的品质。一个生活过很多种方式－－不管是好是－－的人，一个曾经当过罪人，也当过圣人的人，一个经验过各式各样可能性的人，他能够变得很成熟，在那个成熟当中就在丰富、就有光辉。

    让这个成为准则，永远都透过这个准则来判断，如果爱在成长、慈悲心在成长、理解性(understanding)在成长，那么你就是走在正确的途径上。如果你的爱、慈悲和理解随着你的性消失，那么你就是走在错误的途径上。

最后一个问题：

    当你在谈论爱和喜欢的不同时，你说爱是有承诺的，但是我认为承诺是另外一种执着。我爱很多人，但是我不觉得对他们有承诺，我怎么能够预测说我明天是否仍然爱他们？

    这个问题是很有意义的。你必须非常非常具有理解性，因为它非常微妙，而且非常复杂。当我说爱是承诺，我指的是什么意思呢？我并不是意味着你必须为明天承诺，但是那个承诺是存在的。你不必承诺，但是那个承诺是存在的，这就是它的复杂和微妙之处，你不必说： 「我明天也将会爱你。」但是在爱的片刻当中，那个承诺是存在的，它完全「在」，它不需要表达。

    当你爱一个人，你不可能有其它想法，你不可能去想说某一天你将不再爱这个人。那是不可能的，那不是爱的一部分。我并不是在说你不可能离开这个爱的事件，你可能会离开，你也可能不离开，那并非要点之所在。当你处于爱的片刻，当能量在两个人之间流动，它会产生一个桥梁，一个金色的桥梁，他们会透过那个桥梁而联结起来。它不可能发生，头脑无法想象或了解说你有一天会不跟这个人在一起，或是这个人不会跟你在一起。这就是承诺。并不是你去强调它，并不是你去法院作一个正式的声明说： 「我将永远跟你在一起。」事实上，去做那个正式的声明只不过是在显示说他们之间没有爱，因此你才需要一个法律的安排。如果那个承诺存在，那么就不需要任何法律安排。

    因为爱消失了，所以才需要婚姻，如果有很深的爱，那么婚姻是不需要的。婚姻的重点在那里呢？它就好像画蛇添足，或是将红色的玫瑰漆成红色的，那是不需要的。为什么要到法院去呢？在你里面一定有某种恐俱……那个爱一定不是全然的。

    即使当你处于深刻的爱之中，你仍然在想说明天你可能会遗弃这个女人，而那个女人也在想说：「谁知道？明天这个男人或许会遗弃我，最好到法院去公证。先让它变成合法的，那么一个人就可以有所依靠。 」但它表示什么呢？它只是表示说那个爱并不全然，否则那个全然的爱本身就有承诺的品质。它不需要从外在加上去，那是它固有的品质。

    当你处于爱之中，它就自然会发生在你身上，不需要你去计划。这种感觉会自然产生出来，有时候也会以文字的形式出现， 「我将永远爱你。」这是这个片刻的深度，它并没有说任何关于明天的事，这一点要记住。它不是一个承诺，它只是说那个爱的深度很深，强度很强，使你自动会说，「我将永远永远爱你，即使死亡也不能将我们两个人拆开。 」这就是全然的爱的感觉。

    让我再重复，那并非意味着明天你们将会在一起，谁知道？那根本不是要点。明天将会照顾它自己。在爱当中，明天永远不会进入头脑。情人根本不会想到明天。未来消失了，此刻成为永恒。这就是承诺。

    明天……或许你们不会在一起，但是你并没有不忠于对方，你并没有在欺骗，你会对它感到伤心，你会对它感到遗憾，但是你必须离开。我不是在说它必须发生；它或许不发生，它依一零一件事而定。

    生命并非只是依靠你的爱。如果它只依靠你的爱，那么你一定会永远永远一直活下去，但是生命依靠一千零一件事。爱有一种感觉说： 「我们将会永远生活在一起。」但是爱并非生命的全部。当它在那里的时候，它非常强烈，一个人会醉在它里面，但是之后会有一十零一件事，有时候是很小的事。

    你或许会爱上一个人，而在那个爱的片刻，你准备跟他入地狱，你可以这样说，而你并没有在欺骗，你完全真实、完全诚实，你说， 」如果我必须跟你到地狱去，我也会去！」我要再说，你是真的，你并没有在讲任何假话。但是明天，当你跟他生活在一起，只是为了小事，只是为了你没有保持浴室的清洁，它或许就会影响到你们的恋情。地狱离得太远了，不需要去到那么远，一个脏的浴室就够了！或者只是一个小小的习惯，那个人晚上打鼾就会逼你发疯！你准备跟他下地狱，那是真的。在那个片刻，它是真的，不是假的，你没有其它想法，但是那个人在晚上打鼾，或是他的汗臭闻起来像地狱，或是当他吻你的时候有呼气，你就觉得你在受折磨。只是一些小事，非常小的事，当一个人在爱的时候，他从来不会去想到那些事。谁会去担心洗手间，谁会去想到打鼾？但是当你跟一个人生活在一起，有一十零一件事都会牵扯进来，任何小事都可能变成一块石头而砸毁了爱的花朵。

    所以，我并不是说那个承诺有任何诺言在里面，我只是说那个爱的片刻是一个承诺的片刻，你完全在它里面，它非常坚决。很自然地，下一个片刻将会由这个片刻产生出来，所以你们很可能会继续在一起。明天将会由今天生出来，它不会意外地来，它将会由今天成长出来。如果今天是属于伟大的爱，明天也将会带着同样的爱，它将会是一个连续，所以你或许很可能会继续爱，但它一直都是一个 「或许」。爱能够理解那个现象。

    如果有一天你离开了你的女人，或是你的女人离开了你，你将不会对她大吼说：「现在你是什么意思？你曾经告诉过我说，。我将会永远永远都跟你生活在一起。而现在呢？你为什么要离开？如果你爱过，如果你曾经知道爱，你将会理解，爱具有那个承诺的品质。

    爱是一个奥秘，当它在那里的时候，每一样事物看起来都好像天堂一般，当它消失的时候，每一样事物看起来就变得很陈腐、很没有意义，你没有这个女人就活不下去，而现在你无法跟这个女人生活在一起这两种情况都是真实的。

    你问说：「当你在谈论爱和喜欢的不同时，你说爱是有承诺的，但是我认为承诺是另外一种执着。」

    我所说的承诺和你所说的承诺意义不同，你的意义是法律上的，我的意义并不是法律上的，我只是在描述，让你知道爱的品质，让你知道当你被包围在它里面会有什么事发生，会有承诺发生。

    如此一来，我的弟子们会深深地承诺，但是那个深深的承诺并不会产生爱，而是爱产生承诺。爱先发生，然后承诺才随之而来。如果有一天爱消失，那个承诺也会消失，它是影子。当爱消失，那么你就不需要再谈承诺，再谈它就显得很愚蠢。它是爱的影子，它总是随着爱而来。如果爱已经不复存在，如果它已经走掉了，已经消失了，你就不要再一直提那个承诺说： 「那个承诺到底怎么了？」如果爱不存在，就不会再有承诺。爱就是承诺！当爱消失，所有的承诺都消失，这就是我所说的承诺的意义。

    我了解你的意义，你的意义是：当爱消失，承诺会怎么样？那就是你的意义。你想要在爱消失的时候，在爱不复存在的时候，那个承诺还能够继续，你承诺的意义是法律上的。

    永远都要记住，当你在听我讲的时候，试着去揣摩我的意义。那是困难的，但你必须去尝试，在那个尝试当中，你就会离开你的意义。渐渐地、渐渐地，有一个窗户会打开，你将能够看到我所说的意义，否则将会有混乱，我说的是一回事，但是你却听成另外一回事。

    注意听这个小小的趣闻，报纸上有一则征人启事这样写，「需要白种男人在科学实验当中侍候狒狒－－一千块。」

    最后，在几个星期之后，有一个男人来应征，但是他要求三个条件，第一，不能有做爱之前的调情；第二，生下来的小孩必须以天主教的方式来培养；第三，他必须花一些时间才能够筹到一千块。

    你如何去了解一件事，那要依你而定，那个意义来自你的过去，那个意义是你提供的。

    记住，当你在听我讲话，你要避免对它提供意义，同时要试着去听我的意义。不要只是听我的话语，要同时试着找出我的意义，那么就根本不会有混乱，否则那些话语是我的，但意义是你的，这样在你的头脑里将会有很大的混乱。

    跟我在一起是一个爱的事件，跟我在一起是创造出一种我无法单独借着我自己而创造出来的能量，也是一种你无法单独借着你自己而创造出来的能量，那种能量唯有当两个人处于深深的爱之中的时候才能够发生，两个人对它都有贡献。在这里所创造出来的气氛如果没有我是无法创造出来的，而如果没有你也是无法创造出来的。你必须对它贡献很多。弟子并非只是一个被动的现象，他必须主动进入爱。当师父和弟子两者都很主动，都主动移向对方，那么就有某种来自彼岸的东西会穿透而进入到一般的世界。

    佛单独一个人是一回事，佛跟他的社区在一起又是另外一回事。佛单独一个人是一朵很美的花，但是几乎跟存在没有关联，他迟早会消失或凋零而变成一个神话，人们将会怀疑他是否曾经存在过。

    佛和一个社区在一起是一个非常非常具体的真实存在，它不只是一朵花，它更加根植于大地。师父透过弟子而根入大地。师父属于天空，他能够飞，他有翅膀，但是他已经没有根，他只能够透过你而得到根。当一个师父有根在大地，某种非常有价值的东西就会发生在大地，一个气氛、一块土壤就被创造出来了。一种新的心理就被创造出来，在那种新的心理状态下，有很多很多花朵将会开放出来。

    爱是一项奇迹，它是炼金术。

    在「小王子」一书里面有这样的一个小故事：他跟狐狸在一起。狐狸说： 「我不能够跟你玩，我还没有被驯服。」

    「握！请原谅我。」小王子说。但他想了一下之后说：「驯服，是什么意思？」

    「那是一种常常被忽视的行为。」狐狸说：「它意味着建立起那个联结。」

    「建立联结伴，只是这样。 」狐狸说：「对我而言，你仍然只不过是一个小男孩，就好像其它千千万万个小男孩一样。我并不需要你，而你，就你那一方面而言，你也不需要我。对你而言，我只不过是一一只狐狸，就好像其它千千万万只狐狸一样。但是如果你驯服我，那么我们将会互相需要，对我而言，你将是世界上独一无二的；对你而言，我也将是世界上独一无二的……」

    「我开始了解。」小王子说。

    在师父和弟子之间，最伟大的爱的联结发生了，最伟大的驯服发生了。如果你不是一个弟子，我只是千千万万人里面的一个人。对你而言，我并没有太多的意义。一旦你成为一个弟子，那么我对你而言就是独一无二的，那么就没有人能够跟我相比。一旦你成为一个弟子，你对我而言就是独一无二的，那个联结已经建立起来。我开始透过你而长出根……那是天空和大地的会合。在那个会合当中，一切都是可能的，甚至不可能的也会成为可能。

    听我讲，不要光是听我的话语。话语是需要的，它们是容器，但不是内容物。

    知道容器和内容物之间的不同就是智慧的开端。


第六章 成为全然的，那么你就「是」了

沙的智慧
第六章　成为全然的，那么你就「是」了
1978年2月26日于印度普那

第一个问题：

    在爱当中，就好像在静心当中，那个溶解、消失的片刻是那么地美。对一个还没有无我、还没有成道的人来讲，可不可能说在面对死亡的时候还能够保持有意识，而且能够有意识地欢迎和享受它？

    你无所不在，但是在我们死后，我们是否仍然能够跟你保持联系，不论你是否还活在你的肉身？

    能否请你谈论死亡？

    这是一个很有意义的问题，而且也是一个很急迫的问题。这个问题是女弟子河南达雪佛利所问的。她是一个非常非常老的女人，她迟早将会面对死亡，最好是先准备，准备进入死亡是好的。

    关于死亡，第一件必须了解的事是，如果你知道爱，那么你就知道死亡；如果你知道静心，那么你就知道死亡。死亡并没有带来任何新的东西，它只对那些尚未爱。每当你看到一个真正喜乐的人，就会有一个概念在你里面升起， 「他病了吗？」因为所谓的明智是从来不快乐的，明智几乎变成悲惨、拉长着脸、悲伤和严肃的同义词。明智已经变成一个负有重担感觉的间义词。不知道怎么说，一个人就是拖着自己在过日子，他拖着自己并不为任何东西，除了死亡之外也没有要到任何地方。明智已经变成 「生命无意义」这个概念的同义词。要成为喜乐的，一个人必须成为傻瓜。

    真的需要勇气来反对这整个世界的群众，反对这些悲惨的群众。没有人知道喜悦的方式、没有人在欢舞、没有人在歌唱，而突然间你迸出歌来！他们都感到惊讶， 「有没有搞错！」他们都会开始来改善你，他们都会开始来劝你，他们会一起来反对你，你太危险了！群众的头脑会有恐俱升起，「谁知道？你或许是对的。」怀疑会计起，而如果你是对的，那么他们都错了，这是不能被接受的。你必须是错的，唯有如此，他们才会感到安全，说他们是对的。因此，他们将耶稣钉在十宇架上。

    当基督徒在画耶稣的时候，他们都将他画成很悲伤的样子，如果他真的是那一类型的人，那么就没有人会那么麻烦去将他钉在十字架上。人们一定会爱他、尊敬他，人们一定会宣称他是一个圣人。然而，他是一个庆祝的人，他庆祝生活上很多小事情，喝酒、宴乐、跟朋友会面。他将一个不同的品质带进了宗教，那是不能够被接受的，那是别人无法忍受的，因此他们必须将他钉在十字架上，他们必须叫他闭嘴、叫他沉默！他那么危险，让他活着太冒险了，他必须被摧毁，然后他们就过的人和那些尚未静心过的人而言是新的。

    雪佛利不需要害怕，她一直都很深地在静心，而且她也强烈地爱，她就是几天之前我所谈论的那个年老的女人，她已经变成好像一个小孩，她的 「小孩」已经诞生了，她已经不再是一只骆驼，也不再是一只狮子，她已经变成一个「小孩」。她已经忘记她的身体。身体并不重要，而只有身体会变老。身体活在时间里，但是最内在的核心永远都是超越时间的，它是不生不灭的。身体被生下来，然后身体会死。头脑经常产生，也经常死亡，但是你里面有一个观照，它一直在看着这整个游戏。那个观照是你真正的本性。它只是在注意看。它看着出生、看着爱、看着静心，也看着死亡。在那里唯一的品质就是观照，就是如镜子般纯粹的反映，它只是反映着任何所发生的。

    雪佛利不需要害怕。我对她在她自已身上所下的功夫非常高兴。要再度变成一个小孩需要勇气。它需要勇气，因为整个世界都会取笑你，整个世界都会认为你发疯了，你无法在任何地方找到支持，你会丧失别人对你的尊敬。人们会开始避开你，发生在雪佛利身上的情形就是如此。当她回到荷兰，她写信给我说， 「很奇怪，朋友都避开我，老朋友都不想跟我碰头，而我带给他们那么多喜悦，我带着一颗敞开的心。」但是谁会想要一颗敞开的心？谁会想要喜悦？人们在找寻悲惨，人们聚藏悲惨，人们执着于他们的地狱。只要他们能够，他们就避开任何能够带给他们喜悦的东西，他们一直都在找借口、找合理化的解释。喜乐遭到谴责，而悲惨却受到尊敬。创造出他们自己的耶稣，创造出他们所喜欢的耶稣悲伤的、悲惨的、被钉在十字架上的。基督教将十字架作为象征并非只是一件偶然的事。将死亡作为象征吗？将一个被钉在十字架上的人作为象征吗？它会使你悲伤。

    当你进入教室，整个气氛都是悲伤的。那个气氛是坟墓的气氛，它一定是如此。教堂是围绕着十字架建立起来的，而不是围绕着基督建立起来的，这一点要记住！所以我称基督教为 「十字架教「。将十字架拿开，基督教就消失了。让基督欢舞，基督教就消失了。让他吹笛子、让他游戏、让他歌唱，那么你们所有的主教、大主教、教皇和牧师都将会感到震惊：「这个人在干什么，他们将会再度将他钉在十字架上，他们只能相信一个被钉死在十字架上的生命，他们只能相信一具尸体，他们是反对生命的。

    那些决定耶稣必须被钉在十字架上的人也是主教、牧师和大主教。他们以前不叫做主教、不叫做牧师、不叫做教皇，他们以前叫做 「犹太教的律法专家」，但他们是同一种人，根本没有差别。

    雪佛利很勇敢，一个在有生之年勇敢的人也将会在死亡的时候勇敢。她已经学会说勇敢就是唯一存在的方式。她不需要害怕，她能够跳着舞进入死亡，死亡将只会显露出那个在爱和静心当中所显露出来的，它会将它显示得更深，就这样而已。那些在爱和静心当中只是惊鸿一瞥的东西将会在死亡当中变成绝对真实的存在。死亡是一种最高的爱，也是一种最高的静心能量。

    如果一个人知道如何去死，死亡就被蜕变了。你并没有被摧毁！当你知道如何去死，当你能够在微笑当中、在欢笑当中、在一种欢迎的心情之下死去，那么你就摧毁了死亡。死亡并不存在，只有神，只有 「你所钟爱的「来到你身上。当你称它为死亡，那是一种误解？一般认为的死亡并不存在，一个人只是改变身体，然后那个旅程还是会继续下去。死亡最多只不过在旅店里停留一个晚上。到了早上，你就再度出发，生命就继续下去。

    死亡是一种休息，死亡根本不是死亡，你并没有被摧毁。生命无法被摧毁！生命是永恒的，死亡只不过是它里面的一个插曲，死亡也不是反对生命的，它跟生命是互补的。它是一个休息，它是一个休止符。你已经喝太多了，所以你需要休息一下，你的喉咙疲倦了，你的声带疲倦了，所以你需要休息一下。你已经跳太多舞。七、八十年来，你一直都在跳舞，你的脚已经疲倦了，你想要放松一下，死亡能够让你有那个放松。你一直都在欢笑、生活和爱，死亡给你一个充电的机会；死亡赋予你生命力，它并没有摧毁。死亡是不存在的，它就好像深刻的睡眠，长了一点、深了一点，但是就好像睡眠。

    如果你爱过，那么你的爱仍然会保持；如果你静心过，那么你的静心仍然会保持，任何你在内在世界所获得的都会保持，任何你在外在世界所聚藏的都会消失。死亡只能够带走那个你所拥有的；死亡不能够带走那个你 「是」的。你所拥有的金钱将会被带走，你所拥有的权力将会被带走。你不拥有静心，它不是一种被你拥有的东西，它是你存在的品质，它就是你！你并不拥有爱，它不是一个拥有，它是存在的本性。内在的财富将会跟着你，而外在的财富将会被带走。因为那外在的属于身体，身体将会灭亡，而整个外在世界也会跟着它灭亡、跟着它消失。

    雪佛利能够走得很快乐。当死亡来临，她能够跳着舞而去，她能够在祈祷当中去，她将会在它里面找到「所钟爱的 」。

    她的恐惧也是真实的，她在害怕说她尚未达到无我的状态。感觉「我尚未达到无我的状态」就是要变成无我的开始。自我主义者从来不会感觉到这一点，他们认为他们是无我的，那个 「我仍然带着自我」的感觉给了第一个暗示、给了第一道晨曦。

    她说：「我还没有成道。」那就是成道的开始，那是第一个感觉、第一个经验，经验到那个「我」正在消失，当那个 「我」完全消失，成道就发生了。

    我对雪佛利的感觉是，她的死将会变成她的三托历(短暂地瞥见神性)，或是她的三摩地。我一直密切在注意她朝向她内在本性的进展，只差一个非常非常小的距离。如果她能够完全接受死亡，那个距离将会被摧毁，她就能够 「跳」入「那最终的」。

    这是成道发生的三个点，第一个是静心，另一个是爱，第三个是死亡。而死亡是最大的点，因为死亡是最自然的。爱……或许会发生，或许不发生，那不是一个不可避免的现象。有千千万万人决定没有爱而生活。他们生活，但是他们从来不爱，所以那不是一种必要的现象，那是可以避免的。而静心，你必须去进入它，你必须努力，你必须去找寻和追寻，那是费力的。很少人会去继续那个探险。就那个意义而言，爱来得更自然，因为它是某种在你本性里面本来就有的东西，静心并没有那么固有。人们甚至会错过爱，所以错过静心就更不用说了，进入静心方向的人更少。

    但死亡是不可避免的，你无法避开它，你无法选择它。它就在那里，每一个人都必须经历过它，它是绝对的，要躲也躲不掉。一切你能够做的就是，你可以跳着舞进入它，或者你可以很不愿意地进入它，你可以仍然执着于生命。如果你很不愿意，你将会错过死亡的经验；如果你高高兴兴地进入，你将会有死亡的经验。错过死亡的经验就是错过神，因为在死亡当中，爱和静心会自然开花。死亡带走了你的身体，突然间你百分之九十的生命就蒸发了。死亡带走了你的头脑，那么剩下来的百分之十也消失了。只有观照被留下来，这就是静心。死亡带走了你所有的执着，带走了你所有的色欲。当所有的色欲和所有的执着都消失，爱的能量是纯粹的，它就不再是一个关系，它变成一种存在的状态。死亡只是净化你的爱和你的静心状态。你的觉知和你的爱两者都经过了沐浴，它们在死亡里面完全被净化、被纯化之后才出来。如果你高高兴兴地进入，死亡可能会变成你的三摩地。对雪佛利来讲，它一定能够变成三摩地。

    她说：「对一个还没有无我的人来讲……可不可能说在面对死亡的时候还能够保持有意识，而且能够有意识地欢迎和享受它？

    你无所不在，但是在我们死后，我们是否仍然能够跟你保持联系，不论你是否还活在你的肉身？」

    死亡不会造成任何差别。死亡完全不重要。如果你爱我，如果你一直跟我有搭调，你将会保持跟我搭调。死亡只会使它变得更强烈，因为那些障碍将会被带走。身体是一个障碍，头脑是一个障碍，当所有的障碍都消失，将会有很大的融合。弟子把融入师父当成他对神的第一次经验，那是弟子的特权。然后第二个经验是融入神。第一个是融入师父，因为师父对弟子来讲是一个神，师父是神性的象征。第一个经验就是融入师父，与师父成为一体，第二个经验是融入神，那是比较容易的。

    由你直接融入神是困难的，因为它是那么地浩翰，所以你或许会缩回来。在你和神之间，你需要一个基督，因为基督是人性的，也是神性的，那就是基督或师父的双重本性。他就好像你，你可以握他的手。一旦你握了他的手，你将会慢慢、慢慢地发现他的手在消失，你就在不知不觉当中进入那浩翰的、进入那无限的。到了那个时候，你就无法缩回来；到了那个时候，你已经尝到了、你已经喝醉了。

    神就好像一个海洋……你或许会觉得害怕。师父就好像一个小泉水，你不需要害怕，你可以跟泉水欢舞，你可以让泉水掉落在你身上，你可以允许那个淋浴，而就在那个淋浴当中，慢慢地，你也会消失，然后你就会准备好进入海洋、进入那浩翰的、进入那无限的。

第二个问题：

    奥修，你曾经犯错吗？如果有的话，什么是你一生当中最大的过错？

    我不犯任何其它东西，我只犯错，我透过它们而生活，我透过它们而存活。我不喜欢小事情，我就是反对小规模，我只爱伟大的事情。你问我说： 「什么是你一生当中最大的过错？」点化你成为弟子。现在我有五万个活的错误在世界各地到处走动。我将会跟着他们站起来，也跟着他们倒下来。克里虚纳姆提远比我来得安全，他自己站着，他从来没有犯过一个错将任何人点化。

    我一直在点化弟子。每一次我点化一个人，那要看情况而定，如果他变成成道，那么我就没有错，如果他没有成道，那么我就错了。要判断我点化弟子是不是犯错有一个原则，如果他变成成道，那么我点化他是对的，如果他没有成道，那么我是错的，我点错了人。

    但是我不担心错误，我将要犯更多更多的错，谁管它？即使在千千万万人当中只有一个人变成成道，它对世界而言也是一项伟大的祝福。记住，神的方式也是一样。

    你知道吗？只要一个男人就可以繁殖出整个世界的人口。他有很多人类的种子，只要一个男人就够了！在一个做爱里面，男人释放出成千上亿的精子，事实上他最多只能变成一打孩子的父亲，但是他本来可以成为成千上亿孩子的父亲。目前整个世界的人口可以由一个男人来当父亲。

    一棵树可以生出成十上亿的种子。并非所有的种子都可以成为树木，但是神总是将它弄得很丰富。神是一个挥霍无度的人，他不是一个吝啬鬼。他知道只有少数几颗种子会变成树木，所以，为什么要作出那么多种子呢？他作出成千上亿的种子。整个生命是一个洋溢的生命，它不是一个吝啬的现象。

    神非常放纵。即使只有一个人变成成道，我也会感到非常满意。其它的将会证明出我的错误，他们将会保持错误，但是必须去冒那个险。

    当你信任我的时候……你并不知道，你甚至没有觉知到说我信任你比你信任我更多。我冒比你更多的险。事实上，你没有什么东西可以用来冒险。当你说： 「我托付。」你有什么东西可以托付出来呢？除了悲惨之外，你还有什么？焦虑、烦恼、身心的极度痛苦，其它你还有什么东西可以托付出来？你冒了什么险？你认为你信任我是冒一个很大的险。你没有什么东西可以失去！事实上真的是我在对你冒险！

    当基督接受那十二位使徒时，他也是在冒险，他一定还在想说，「为什么我接受那十二位使徒？」如果他没有接受那些家伙，那么就不会有教会，不会有基督教，以及所有那些无意义的事。佛陀一定是一再一再地思考， 「我为什么要接受那么多人作为我的弟子？」因为他们创造出太多令人讨厌的事物。但是他必须冒那个险。

    耶稣冒那个险是好的，因为如果没有冒那个险，就没有教会、也没有基督教教会长久以来所做的那些丑陋之事，但是也不会有爱克哈特、弗朗西斯、波爱美等先知。从整个基督教的历史看来，即使只有一个爱克哈特诞生，那也就够了，那也就值得冒险。如果佛陀没有冒险，没有犯下点化弟子的错误，那么就不会有菩提达摩、靡词伽叶、那卡朱纳，或味味克尔提，而整个世界将会远比现在更贫乏。

    是的，有一些错误的事情，有千千万万个错误的事情，但是只要一个菩提达摩就足够平衡所有这些事情，所有那些千千万万个错误不算什么，只要一个菩提达摩就够了！你问我说：「我一生当中最大的过错是什么？」

    那不仅是我最大的过错，那一直都是所有师父最大的过错，他们点化弟子，他们冒那个险。现在那就要看你了，这就是我所说的承诺。如此一来，变成成道就是你的承诺，你必须成长就是你的承诺。不要陷住在某个地点，要开始移动。你有一个伟大的命运，你有权创造奇迹。不要满足于渺小的事情。你可以拥有整体，所以不要满足很小、很小的事，比方说一张证书、一个奖章或一个学位。不要那么愚蠢。要聪明一点，辛勤地工作。继续锤炼你自己，好让所有错误的东西都能够被排开。人必须经过火炼，那就是为什么我选择橘红色，那是火的颜色，你必须经过火炼，唯有那些经过火炼的人才能够变成纯金。

    让我成为你的炼金术，让我将你的贱金属变成纯金，这是一个冒险的游戏，失败的可能性总是比较大，你的目标越高，你失败的可能性就越大。如果你想要成为一个富有的人，你可以很容易就变成富有的人；如果你想要变成一个政客，你可以很容易就变成政客，这不需要智力。

我听说：

    有一个政客头脑长瘤，他接受手术。当他们把那个瘤切掉，他们觉得整个头脑必须被清理，因为那个瘤影响了整个头脑系统，所以他们就将整个头脑取出来。那个清理必须花上几天的时间。这是一个古老的故事，在那个时候，麻醉剂的药效并没有那么强。

    第二天，那个政客躺在床上。有一个人来，他说，「你躺在这里干什么？你已经被选为我们国家的首相！」

    他在昏睡中听到这句话。当你听到说你已经变成首相，任何麻醉剂都会变无效。他急急忙忙跳下床走出去。

    医生说：「你要上那儿去？你的头脑还没有放进你的头盖骨！」

    那个人说：「现在我不需要头脑了，因为我己经变成首相了！」

    如果你想要变成一个政客，你不需要很多聪明才智，事实上，你的聪明才智越少越好，这样你更容易成功，但是如果你想要变成成道，你必须冒险将你的一切都赌下去，你必须变成一个强烈的聪明才智之火、觉知之火。这就是承诺。我对你冒险，你也必须对我冒险。这个承诺可以成长成一个伟大的开花，这一切都依你而定。我所做的是不是一项错误要由你来证明，这是我一手造成的，这是我对你的信任。

第三个问题：

    爱是什么？为什么我那么害怕爱？为什么我觉得爱好像是一个不能忍受的痛苦？

    静心冥想约翰波恩的这些话。

    「我们的时代所要求我们的就是我们进入不确定，在那个不确定当中，那些新的都跟每天早上一样地旧，而那些为人所知的事实上也是不为人所知。我们进入那最有人性的领域，在那里活着的人消失了，而他们有含义的音乐也被陷住了，或是被封了起来。我们的时代所要求我们的就是打开我们被阻隔的洞穴，而互相找到对方。否则将无法治愈痛苦的心灵，也无法释开去爱的心。 」

    你问：「爱是什么？」爱是要跟整体合一的一个很深的驱策力，是要去融解我和你，使其成为一体的一个很深的驱策力。爱是因为我们和我们自己的源头分开了，由于那个分开而产生出一个渴望，想要再回到整体里面，变成与它合一。

    如果你将一棵树从土壤中拉起，如果你将它连根拔起，那么树会感觉到一个很大的渴望，渴望要再度根植于土壤，回到土壤，因为那是它真正的生命，树一离开土壤就开始逼向死亡。跟土壤分开，树是不能单独存在的，它必须存在土壤里面，跟着土壤，透过土壤。爱就是那样。

    你的自我在你和你的土壤－－整体－－之间为一个障碍，人快要窒息了，他不能呼吸，他失去了他的根，他不再被滋养。爱是一个渴望滋养的欲望，爱就是从存在得到根。

    当你掉进相反的两极，这个现象会变得比较容易。那就是为什么男人被女人所吸引，女人被男人所吸引。男人可以透过女人找到他的土壤，透过女人，他可以再度进入土壤。同样地，透过男人，女人也可以进入土壤，他们是互补的。只有男人是一半的，他迫切地需要去成为一个整体，而只有女人也是一半的，当这两半会合、混合、合并，一个人才得以感觉根植，感觉稳扎在地上，大的快乐也才会在一个人里面升起。

    你并非只是根植女人，而是透过女人，你根植了神。女人只是一个门，男人只是一个门，男人和女人是进入神的门，对爱的欲望就是对神的欲望。你或许了解，或许不了解，但是对爱的欲望真的是证明了神的存在，没有其它的证明。因为人会去爱，所以神是存在的，因为没有爱不能生活，所以神是存在的。

    爱的驱策力只是说，当我们单独的时候，我们会受苦、会死；在一起的时候，我们会成长、会受到滋养、会充满、会满足。你问，「爱是什么？为什么我那么害怕爱？」

    一个人害怕爱的原因是因为，当你进入女人的时候，你失去了你的自我，而女人进入男人也失去了她的自我。

    这一点你必须了解，唯有当你失去你自己，你才能够根入整体，没有其它方法。你被整体所吸引，因为你觉得没有被滋养，而当要消失进入整体的时刻来临时，你开始觉得非常害怕，一个大的恐俱产生，因为你在失去你自己，你缩了回来，这是一个两难式，每一个人都必须去面对它、接触它、经历它、了解它、超越它。

    你必须了解，这两种情况的产生都来自同一件事。你觉得消失一定很美，没有烦恼、没有焦虑、没有责任。你会像树木、像星星一样，成为整体的一部分，光是这个念头就很棒了！它打开了门，打开了你自己本质奥秘的门，它产生了诗歌，它是很罗曼蒂克的，但是当你真正走进它，你就会开始害怕，害怕 「我」将会消失，谁知道下一步会发生什么？

    它好像一条河，流到沙漠，听到沙漠的低语……他开始犹豫，他想要超越沙漠，想要去找寻海洋，感觉到有一个渴望，而且有一个微妙的感觉，一个确定感和信念，认为 「我的命运就是要去超越。 」有形的原因无法提供，但是有一个内在的信念。认为「我不能止于此，我必须去寻求较大的东西。」内心深处的某些东西在说：「用力试！用力试！超越这个沙漠。」

    然后沙漠说：「呀我说，唯一的方法就是蒸发到风中，它们将会带领你，它们将会带领你超越沙漠。」河流想要超越沙漠，但是很自然地，会有一个问题产生， 「有什么证明和保证说风会让我再度变成一条河流？一旦我消失了，我将完全无法控制，有什么可以保证说我会再度成为同一条河流、同一个型式、同一个名字、同一个个体？谁知道？我应该如何相信，一旦我把自己托付给风，它们会让我再度跟它们分离吗？ 」那就是爱的恐惧。

     你知道，而且你相信，如果没有爱，就没有快乐；如果没有爱，就没有生命。没有爱，你会渴求一些未知的东西，你会不满足、你会空虚、你会变成中空的，你没有任何东西，你只是一个容器而没有内容物，你会感觉到中空、空虚，以及因此而来的痛苦，你相信有某些方法可以使你满足。

    但是当你接近爱，就有一个莫大的害怕会产生出来，就有怀疑会产生出来。如果你放松，如果你真的投入，你真的能够再退回来吗？你能够保护你的自我认同、保护你的个性吗？它值得冒这么一个险吗？头脑决定不要去冒这么一个险，因为至少你是存在的，虽然滋养不够、得不到粮食、饥饿、痛苦，但至少你是存在的，如果你消失而进入某些爱，谁知道后果会如何？你将会消失，然后有什么保障说将会有快乐、将会有喜乐、将会有神呢？

    当种子开始死去而进入土壤的时候，它也会感觉到同样的害怕，它是一种死亡，而种子无法想象说将会有生命从死亡产生出来。

    爱是死。爱人无法了解说这个死是此岸唯一的死。在彼岸，这是真正的生。那就是为什么昨天我告诉味达亚的母亲。她问： 「一个师父能够对你做什么？」我说：「他能够毁了你，也能够重新塑造你。」

    跟师父在一起是一个伟大的爱情事件；你必须让他先毁了你，那是很痛苦的。你将会产生恐惧和怀疑，而且你还会常常想逃避，你会说： 「这并不是该做的事。」头脑会说：「你到底在误入什么歧途？你为什么要这样做？为了要拯救你自己，赶快逃走。」头脑会给你一千零一个理由说为什么要逃走，头脑对于发明理由很聪明。它是一个将事情作合理化解释的东西。在没有理由存在的地方，它就会编出一个理由。那些理由将会对你有吸引力，因为它们会对自我有吸引力。

    这就是悲惨、痛苦和两难式之所在，人想要爱，但是又害怕爱。除非你了解它，而且能够不害怕地进入它，否则你将不能够爱。信任就是那样。不要去管害怕，要带着信任进入事情。

第四个问题：

    你们那些西蒙彼得、保罗等人是否己经开始为那些不辩是非的骆驼建立起教会？

    他们不需要，我不允许那种事发生，我自己在做，因为上次那些保罗和彼得之徒被允许创造教堂的时候，他们全部将它弄得一团糟。这一次我要自己创造我的教堂，我不允许那些彼得和保罗之徒来创造它。那将会好很多。

    基督并不是不知道东方的方式，他曾经在东方待过，他曾经学习了东方的智慧，他曾经通晓这里的智慧就在这块土地上，就在印度。

    基督教并没有取得耶稣的整个历史，它从他三十岁开始，然后在他三十三岁的时候结束，只有三年的记录。另外那三十年到底怎么样？耶稣在那里？他在埃及、印度和西藏旅游。他很努力下功夫，他在寻找一些工具和方法来进入他自已的本性。当他回到他自己的同胞那里，他几乎变成一个陌生人，就好像我的弟子回到西方之后，他们也会有同样的感觉、你们在西方将会变成一个异邦人。事实上，现在成为一个异邦人将是你的命运。如果你在印度，你将会是一个异邦人；如果你在英国，你将会是一个异邦人，如果你在美国，你将会是一个异邦人。当你跟我连手，你就变成一个异邦人。我是一个异邦人，我是一个外来者，我不是这个疯狂世界的一部分。

    当耶稣回到他自己的同胞那里，回到犹太人那里，他几乎已经变成一个异邦人，他们无法了解他在说些什么，虽然他引用传统的话语，但他已经不是他们传统的一部分。对于传统的话语，他所给予的解释是完全不同的。虽然他使用摩西和以西结的名字，但那些只是名字，那些只是容器，内容物是完全不同的。那个内容物并不是犹太教的，它是佛教的，它基本上是佛教的。他将佛教的酒倒进犹太教的瓶子里，而如果犹太人生气，那也是很自然的。他不能够活太久，否则他会创造出他自己的教会。三年的传教己经太多了。当他被钉在十字架上的时候，他还很年轻，才三十三岁，他没有足够的时间。佛陀创造出他自己的教会。

    那就是为什么透过基督教的教会，很少人成道，他们屈指可数，他们数目很少，而且相隔很久才有一个，非常稀有，经过了几个世纪才有一个爱克哈特，或是一个法兰息斯。佛陀创造出他自己的宗教，他活得很长，他活了八十四岁。他三十五岁的时候成道，他有五十年的时间可以工作，他创造出他自己的教会。

    当教会由一个佛或是一个基督所创造出来，它就具有一种不同的品质，当教会由彼得或保罗所创造出来，它是由阿猫阿狗所创造出来的，它不可能有那种品质。

    这一次我不允许那种事发生。彼得和保罗之徒可以休息，他们不需要担心，任何在这里所发生的都是按照我的意思来发生的，完全按照我的意思来发生，所以，不要将责任推到别人身上，不管好坏我都要负责任，不论在此发生什么，我都要负责任，我要负完全的责任和绝对的责任，你的头脑很容易批评我的弟子，但是很难批评我，所以你会怪罪我那些可怜的弟子，你很容易批评他们。如果你想要批评我，那么就批评我！不要找代罪羔羊，我一直都喜欢直接沟通、直接对话。在这里没有保罗，也没有彼得，任何我弟子们在做的，他们都只是服从我的命令。所以如果你要挑毛病，那么就挑我的毛病，永远不要挑我弟子们的毛病，他们没有责任，他们只是服从，他们所做的任何事都是被告知的。任何我吩咐他们的，他们就照做，他们很尽情地做、很强烈地做。这是他们成长工作的一部分。

    不要骂人，不要说彼得和保罗之徒已经开始设立教会，不，是我开始设立的。

    当一个师父开始点化弟子的时候，教会就开始了，只要点化一个人，教会就开始了。教会存在于师父和弟子之间的关系，它不存在于庙宇、教会或组织里，它存在于师父和弟子之间，它是一种非常亲密的现象，它的震动迟早会在世界各地被感觉到，它将成为一个潮流。

    教会本身并没有错，是谁在教会的背后？那才是基本上必须记住的事。就是因为有彼得和保罗，基督教才会走得那么错误。佛教从来没有走得那么错误。有几件事即将会变成错误的，它们必须被接受，这是事情的本性。当雨水落下来的时候，它是纯净的，它是蒸馏水，但是当它掉落在地面上，它就变得泥泞不堪。

    当佛陀谈话的时候，它是纯净的雨水，是蒸馏水，是最纯洁的，但是当它掉进你的耳朵里，它就变得泥泞不堪，这种情形是自然的，它必须被接受，当佛陀过世，当然又会产生更多更多的泥巴。但即使只有一小部分佛陀的信息仍然隐藏在泥巴里，将那些泥巴携带在你的头脑里也就值得了，将那些泥巴携带在你的心里也就值得了，因为那一小片真理就能够蜕变你。

    真理从来不会很小，真理不可能很小，它或许小得如原子一般，但是它的爆发永远都是无限的。

    我将要创造出我自己的教会，弟子就是它的开始，而我要按照我的方式来创造它，所以任何你所感觉到的并不是按照你的方式，你可以批评我；你可以直接当面质问我。

第五个问题：

    当你在谈论爱的时候，我的眼泪就立刻流下来，请你说一下关于这件事。

    眼泪是最大可能的祈祷，不必担心要如何去分析它，不必试着去解释它，它是超出解释和分析的。要对眼泪说什么，语言是不够的，眼泪比文字来自一个更深的来源。如果眼泪流下来，你所需要的不是去思考它，而是让它发生，让它尽量流，给它一种尽致的感觉。唯有当你毫不迟疑地流眼泪，当你没有一点退缩或压抑，你才会了解那些眼泪。完全进入它，变成眼泪。当眼泪来临，你就享受它，因为你是热情洋溢的。想到爱，如果眼泪没有掉下来，那么你并没有真正想到爱；想到神，如果眼泪没有掉下来，那么你的思想是徒然的、是无能的。听我讲话，如果你的心没有开始洋溢着眼泪，那么你只是透过头在听，那并不是真正的听。你只是马耳东风，而没有真正在听。当你真正在听，你的心将会开始跳舞，心只有一个方式可以用来表达它自己，它的方式就是透过眼泪。

静心冥想底下这些无名诗人的话：

    唱，唱到你的声音沙哑，

    注意看看有什么东西经过你的头脑。

    笑，笑到你的肚子痛，

    然后再转变成轻微的吹气。

    哭，哭到你的眼泪汪汪，

    就好像波浪被卷入吞噬的大海之前的波浪。

    啊！爱，爱到你的心跟充满着水仙花的夜晚一起跳动。

    因为这样你才真正存在。

    如果你能够让你的眼泪完全自由宣泄，那么你才真正存在。我的信息属于欢笑和眼泪。它看起来互相矛盾，但其实不然。在你存在的深处，欢笑和眼泪是联合在一起的，它们是同一个能量的两个部分。如果你笑很久，眼泪将会流出来。如果你继续哭，你将会突然看到那个改变。有一个片刻会突然改变，到那个时候，欢笑会进入你。仔细看这个两极性。尽可能地深入眼泪，直到眼泪变成笑声，这样你才算是真正走到最尽头，从那个尽头，轮子就会开始移动。当你在笑，你要笑得很深、很尽致、很野，直到那个笑转变成眼泪，而你的眼睛开始下雨。然后你将会知道所有的矛盾都只是在表面上，在深处，它们是一体的，欢笑和眼泪是一体的。当你的祈祷属于欢笑和眼泪，它才是一个真正的祈祷。

    你不需要担心它是怎么样。它是一个奥秘，它必须被经验、被知道、被洞察。透过知道它、洞察它、经验它，你将能够了解它，没有其它方式可以了解。

第六个问题：

    我能够在日落当中，在一株树里面，在一只飞翔的小鸟里面感觉到神性，但是我非常害怕对人敞开我自己，对我周遭真实的人敞开我自己。我只能够在超出人的层面接受我自已。有时侯我觉得它的确是一个问题：请帮助我面对这一点。

    菩提德瓦，去爱抽象的东西永远都是容易的。爱「人类」总比爱「人」来得简单，因为当你爱人类，你并没有在冒任何险。一个单一的人远比整个人类来得危险。人类只是一个名词，并没有与之相对的真实存在。人是一个真实的存在，当你碰到一个真实的存在，你会有美好的时光或不好的时刻；痛苦或快乐，心情的上或下；高潮或低潮，痛苦或狂喜。爱人类的话，你不会有狂喜，也不会有痛苦。事实上，爱人类是一个避开人的方式，因为你不能够爱人，所以你开始爱人类，那只是在欺骗你自己。

    要避免抽象的东西。

     第二件事，爱树木当然比较容易，因为当你爱树木的时候，树木几乎是被动的，它不会反应。爱树木这件事就你这方面而言只不过是一种想象的游戏，它是容易的，你想要怎么样就可以怎么样。树木在风中摇曳，你可以认为她在召唤你，她张开她的双手在迎接你，而树木并没有觉知到你。每当你去到树木那里，你总是可以将你自己的想象投射在她上面。你还不知道树木的本性，因为你甚至还不知道你自己的本性。了解一棵树比了解一个人更困难，因为树比较没有进化，在你和树之间有一个很大的差距，你如何能够将那个差距联结起来呢？在你和你的邻居之间并没有那么大的差距。你们两个是同一时代的人，你们两个人是相等的，你们两个人存在于同一平面，或几乎是同一平面，在这种情况下要了解比较容易；但是你说你在人的方面觉得不自在。

    在比较容易了解的地方，你的问题在那里呢？你无法投射；在不可能了解的地方，你可以自己投射，你可以爱一块石头。

    在美国，有人将石头装在漂亮的盒子里出售。有人送给我一块石头，它是一块普通的石头，但是它要花上十块美金。那个包装很精美，上面还印着说明书教你如何去爱它，如何使它成为一个宠物，以及如何照顾它。里面的小册子还说它的性情非常多变，你必须好好照顾。这是一个你可以玩的游戏，如果你投射，那块石头将会被感觉成好像它在反应。你可以将那块石头握在手中，'如果你真的很有想象力，如果你有诗人的本性，你将会感觉到那块石头在产生震动。它在说： 「喂！你好吗？我爱你，我在你的手中觉得非常好。」这只是你！这是一个独语，而不是一个对话。石头根本就没有觉知到你，但是你可以玩那个游戏。

    对于具体的人，你就很难玩那个游戏，它必须付出代价，那就是为什么人们会去爱狗、猫、树木和石头。他们想要爱，但是他们希望他们的爱是没有危险性的。爱一只狗是没有危险性的，而爱一个女人是很危险的，她不会乖乖在那里让你继续投射，她不像一个白色的银幕，可以让你在上面投射任何东西，然后按照你的步调来跳舞。当你回家的时候，她就摆动她的尾巴－－她不一定会这样。

    有一个人去到他的心理治疗家那里说：「到底怎么搞的？我有了麻烦。就在一年前，当我结婚的时候，我太太总是会帮我拿拖鞋，而我的狗会汪汪叫，现在情形刚好相反：我的狗帮我拿拖鞋，而我的太太在汪汪叫！」

    那个心理治疗家说：「我不了解，依我看来，你所得到的服务是一样的，这有什么问题呢？问题在那里？」

    面对一个人，有时候他会汪汪叫，有时候他会摆尾巴，有时候太太会生气。当一个女人在生气，她是真的在生气。没有一个男人能够那样生气，因为男人总是半心的。他在他的爱里面不会很全然，同样地，他在他的愤怒里面也不会很全然，他是算计的，他会去思考该做什么，或不该做什么。他是智性的，他停留在头脑里。女人不用头脑在生活，那是她的美，也是跟她生活在一起的痛苦。她非常优雅、非常圆润、非常柔软，这一切都是因为她的头脑没有在算计。她是透过心来生活的，她比较是直觉性的，她比较像动物。当她爱你，她就真的爱你，她会准备牺牲她自己。她能够为你而死，一点都不迟疑。但是当她在生气……她可能会杀死你！她要杀你的时候也不会迟疑。

    女人仍然保持很全然，女人仍然保持很原始，这样东西，在他的无意识或集体无意识里仍然带有这些痕迹。你曾经是千千万万种东西，所有那些经验仍然在你里面。要与外在树木联系的唯一方法就是要先跟一个人内在的树木联系。

    先去爱人，冒险而勇敢地去爱。

    承受爱的痛苦和狂喜，深入人里面，很快你将会发现，人不是一个人，一个人是人加上整个存在，因为一个人是进化的终极，过去人曾经担任过的角色仍然在那里，一层又一层地迭起来。

    你不是曾经从女人那里感觉到她是一只猫吗？你不是曾经注视着一个女人的眼睛，然后突然感觉到在她里面的猫吗？不是一只猫的话，没有女人可以变成一个女人。有时候你也可以在女人里面找到母狗，男人的情形也是一样，你可以在他里面找到狼。

    人是透过所有存在的东西进化出来的，它就好像你以前是一个小孩子，然后你变成一个年轻人，你认为你孩童时代的种种完全消失了吗？

    你或许会变老，但是你的年轻只是这样从你那里消失吗？它还在，只是你添加了另外一层。当你砍断二棵树，你会发觉树里面有好几层、好儿层，树龄就是由这样来断定的。如果树龄是六十年，那么就有六十层，它每一年都脱掉一层树皮，然后新的一层就又长出来；如果你打破一个石头，石头也有二层一层，如果你深入人类，你将会发现人也有很多层，就像树木和石头一样，你进人愈深，你将会发现愈多奇怪的事情。当你跟一个女人做爱，如果你能够完全放弃你自己，你将是在跟动物、树木、石头、以及存在本身做爱。

    每一个单独的个人是一个小的世界。一个小宇宙包含了所有的东西，它包含了整体，包含了大宇宙，但是你不能避开人，你不能说： 「我爱树木，但是不爱人。」如果是这样的话，那么你的树木是假的，你并没有以正确的方式来接近它们，首先，它们必须在人里面被爱，首先，它们必须在人里面被找到，唯有到那个时候你才会知道它们的语言。

最后一个问题：

    当一只真正的狮子碰到一个真正的师父，他能够认出他…他决定要被打败，他决定要让他的自我破灭，因为他知道这就是道路，而这会使他变得更安逸。现在我在害怕这仍然是我的自我在为我决定。

    请你解释。

    卡洛，当弟子的决定必须是自我的决定，但它是一个去自杀的决定。这两件事必须加以了解。

    当一个人决定要自杀，是生命在为死亡决定，是生命在赞成死亡。当一个人自杀，到底是怎么一回事？他已经生活过，而发觉在生命里面缺乏某种东西，那种生活不值得去过，因此它移到相反的方向，移到死亡的方向，他找寻死亡。

    同样的情况也发生在弟子。它是自我在决定要当弟子。弟子意味着自我的自杀。

    自我已经活过了，而发现只有痛苦。自我已经在黑暗中找寻过、摸索过，而从来没有任何东西发生在它身上，只有紧张、痛苦和不幸。自我经历过地狱，自我就是地狱1

    沙特说：「别人就是地狱。」这是完全错的。自我就是地狱！不是别人，而是「我」就是地狱。当你在你存在的核心、在你的骨头里、在你的血液里、在你的骨髓里感觉到这一一点，当自我使你完全失败，自我就会决定要自杀，弟子就是这样。

    但是一旦你当了弟子，就会有一个完全不同的世界，完全不同的看法在你里面开始。你就会开始没有自我地生活，突然间你会感到很惊讶，并非生活是错的，而是自我是错的。生活是非常令人满足的，它是纯粹的喜悦，它是由被称之为喜乐的东西所做成的。是自我在阻碍，它不允许你去生活。一旦你臣服，即使只有一个片刻，如果在那个臣服当中，窗户打开了……弟子就是那样。点化就是洞察师父的眼睛；有一个片刻，你会消失；有个片刻，你会开始透过师父的眼睛来看；有个片刻，你不是分开的，你跟着师父脉动。你来用他的颜色，你吸收他的震动，你跟着他脉动，你跟着他呼吸。它只有一个片刻，但是在那个片刻当中，你会碰到一个空隙，而弟子就从那个空隙打开，然后你就能够看到一个完全不同的世界，是问一个世界，但是是以一种完全不同的观点。

    这就是点化－－透过师父的眼睛来看。你一直都透过你自己的眼晴来看，但是你并没有找到任何东西，现在你闭起你的眼睛而透过师父的眼睛来看。这就是顺从，这就是臣服。这就是试着将你过去的模式摆在一边，而学习某种新的东西。它是一个脱掉学习的过程，就自我以及它的方式而言，它是一个脱掉学习的过程，而就非自我以及它的方式而言，它是一个学习的过程。

    师父是一个没有自我的人。弟子是一个已经了解到自我以及它的方式是虚假的人，它们只会将人引导到死巷。弟子是一个准备放弃自我，以及想要知道 「如何放弃它」的人。他已经因为它而受了很长的苦，他已经携带那个担子有很长的时间，现在他已经对它感到很厌烦了！他想要卸下那个重担。他不知道如何将它推开，如何将它丢掉。他已经执着于它太久了，因此它已经忘掉说它可以被摆在一旁。他来到一个已经将他的自我摆在一旁的人那里，洞察了他的眼睛，然后开始以一种新的方式在颤抖。一股新的流动的能量被感觉到，突然间，在你和自我之间的联结就被打破了。

    点化就是这样。当然它只是一个开始，稍后你将必须做得更多，但是如果你已经踏出第一步，那么就已经完成了一半的旅程。是的，我说已经完成了一半的旅程，因为第一步是最困难的一步，其它所有的步骤都一样，都是同一个步骤的再度重复。

    卡洛所问的问题很有意义。

    他说：「当一只真正的狮子碰到一个真正的师父，他能够认出他……」这是对的，骆驼无法认出师父。骆驼必须被说服，有时候一只骆驼来到我这里，我必须很费力去说服。

    就在几天之前，我很费力地去说服一个女人。我能够看出她可以变成一只狮子，但是她坚持保持是一只骆驼。我可以看出那个潜力，只要再向前一步，她就可以变成一只狮子。平常我不会说服那么多，因为说服一个人当弟子说服得太多会变成一个障碍。那个人会开始想说他或她非常重要，所以我才要说服。那个感觉自己重要会增强他的自我，但是当我看到某人就在那个边缘，那么就需要推一下。我走出我的方式推他一下，但它一直都在移向那未知的，一个人从来不知道那个人将会怎么反应。

    我说服她，她当了弟子，但是她错过了那个要点。当洞察我眼睛的时候，她并没有在洞察我的眼睛，她仍然在害怕，仍然执着于骆驼。给了她一个伟大的机会，但是她却错过了。我传达给她一个讯息说她可以放弃弟子，因为事实上它并没有发生。她想要保持是一只骆驼，所以就让她快快乐乐地成为一只骆驼。骆驼无法认出师父，骆驼是瞎眼的。骆驼是一只幼虫，是一个不流动的水池。

    但是狮子能够认出师父，那就是为什么它几乎总是这样在发生，那些在他们骨子里有点勇气的人，他们会立刻决定当弟子。并不是说他们不需要去面对世界，并不是说他们不会有问题：他们还是会有问题：但那是次要的。那些问题可以被应付，世界可以被面对，但是当一个片刻来临，当一个人必须去冒险，狮子会去冒险。狮子会认出师父。

    骆驼无法认出师父，骆驼必须被说服、被驱策，他才会想当弟子。狮子可以认出和接受弟子，他会要求当弟子，他会自己跳进去。就在那个 「跳」当中，狮子开始进入了第三阶段，「小孩」的阶段。

    臣服的话，你就变成一个小孩，你就变得很柔软、很女性化，你允许师父深深地穿透你。你让师父使你怀孕，你变成怀着神性。 「小孩」的状态真的是一种怀孕的状态。你死，然后你以一个小孩重新被生出来，由你自己的子宫生出来。

    这是世界上最伟大的奇迹－－人由他自己的子宫生出来。

    但是那个决定是属于自我的。就好像自杀是生命的决定，弟子是自我的决定。但是一旦你作了决定，自我就开始消失，自我就自杀了。事实上，弟子和自杀是非常类似的。自杀是虚假的弟子；而弟子是真实的自杀，因为在自杀当中只有身体会死，你会再度被生出来，而弟子是自我的死，如果你能够做得完全成功，你或许就可以不会再被生出来。


第七章 疯国王的偶像

沙的智慧
第七章　疯国王的偶像
1978年2月27日于印度普那

    从前有一个暴力、无知、以及崇拜偶像的国王。

    有一天他发誓说如果他个人的偶像能够给他某种生活上的利益，他就会抓住头三个经过他城堡的人，强迫他们对偶像崇拜。

    果然灵验，国王的愿望被达成了，因此国王立刻派士兵到路上去抓头三个他们能够找到的人。

    抓到的这三个人是，一个学者、一个先知穆罕默德的后裔和一个妓女。

    士兵将这三个人丢在偶像的前面，那个内心不平衡的国王告诉他们他的誓言，命令他们向偶像鞠躬。

    那个学者说：「毫无疑问地，这个情形来自不可抗力的教义，有很多先例让任阿人在行为上遵循习俗。如果受到强迫的话，它不应该受到任何实际上或道德上的谴责。 」因此他就对偶像鞠躬，表示很深的敬意。

    轮到那个穆罕默德的后裔时，他说：「身为一个特别受到保护的人，在我的静脉里流着神圣先知的血，我的行为本身就会纯化任何它所做的，因此这个人要求我做的行为没有障碍。 」然后他就向那个偶像鞠躬。

    那个妓女说：「唉！我既没有受过理智上的训练，也没有什么特权，所以我恐怕－－不管你对我怎么样－－我无法崇拜这个偶像，即使在表面上我也做不到。」

    因为这个评论，疯国王立刻觉察到他这乱来的行为。就好像借着魔法，他看出这两个偶像崇拜者的欺骗。他立刻将那个学者和那个穆罕默德的后裔斩首，然后释放那个妓女。

    神不能够被缩减一个偶像，那是苏菲经验的基本法则之一。我不是说苏菲哲学，因为没有苏菲哲学这个东西存在，它是一种经验，不是一种思索，它是一个洞见。

    苏菲的洞见说：神不能够被缩减成任何偶像、隐喻、象征或符号，虽然多少年代以来人类的头脑都一直试图要将神缩减成某种人可以崇拜的东西、人可以处理的东西、人可以应付的东西。那是人类头脑最古老的欲望之一：将神放进人类的范畴，好让神可以被驾驭、被控制、被玩在自己的掌中。

    苏菲的经验认为这是渎神的，这是罪恶。将神缩减成偶像的那个努力就是将真实的存在虚假化。

    首先，为什么我们想要把神缩减成偶像呢？存在的巨大使我们困惑。那个无限使我们觉得我们正在掉进一个深渊。由于恐俱，人们就创造出一个神、一个小的神、一个像人那么小的神；由于恐惧，人们以他自已的形象来创造神，这样他才会觉得舒服。面对巨大的存在，如果你要觉得舒服，你必须消失，或者是消失在存在的无限里，或者是创造出一个人本身可以驾驭的神。在你自己的家中设一个庙堂，让神缩减成一个偶像，那么你就可以忘掉那个巨大、那个浩翰。

    因为存在是永恒的沉默，所以人想要创造出一首歌来唱，那首歌或许是《吠陀经》，或许是《可兰经》，那都无关紧要。声音是令人慰藉的，而沉默是令人害怕的。偶像感觉好像人，它是我们世界的一部分。没有偶像的神是超人，是超越吾人的。除非我们超越我们自己，否则我们无法会见真正的神。为了要避兔那个会合；为了要避免那个超越，我们创造出一个属于我们自己的比较小的神。我们开始跟我们所创造出来的神对话，那个神是人造的，是人类的头脑所制造出来的。我们崇拜、我们祈祷、我们做仪式、我们因之感到快乐，这是一种梦，这并不是进入真实的存在。你们的庙宇是到达神的阻碍，而不是通往神的门，它们假装是门，但其实不然。而你们的理想、你们的偶像、你们的哲学、以及你们使用文字、哲学和系统去充满存在的空所做的持续努力，只不过是在你们的周围创造出一个虚假的安全而已。

    神是不安全。跟神在一起是处于经常性的危险之中，进入神就是进入那未知的、进入那不可知的，那是令人害怕的、那是吓人的。一个人会开始丧失他自己，一个人会想要退回来，会不想去洞察那个无限的浩翰。如此一来，那些由你自己所创造出来的小神、那些由你们的教会所创造出来的小神、那些出自你们的狡猾、小聪明、以及技巧等所创造出来的小神将会有很大的帮助，因为那是你们所创造出来的，所以它们是虚假的。

    真正的神是一个创造你的神，虚假的神是一个你所创造出来的神。这是苏菲主义基本的洞见之一，庙宇必须是空的，任何人造的东西都不应该放在里面。祈祷必须是沉默的，它不应该包含任何 「人以文字制造出来的东西」。祈祷只能够是跟「那无限的」的一个天语、沉默的沟通。它可以只是你这一部分的消失。你可以只是溶解、融合。那么你就被移植了，你就被带了上来，你就被送到另外一个境界，那么风就能够带着你越过沙漠，越过头脑那个没有用的荒地。

    但是要为那个准备好需要很大的勇气。人总是比较喜欢玩具。你们所有的偶像都是玩具，要小心这个事实。人非常狡猾，他能够在他自己的虚假周围创造出伟大的哲学。他能够辩护、他能够争论、他能够将它作合理化的解释、他可以创造出逻辑的烟雾，而使你丧失在那些烟雾里。人性就是这样丧失的。有些人丧失在基督教的烟雾里，有些人丧失在道教的烟雾里，有些人丧失在印度教的烟雾里。但是如果你深入它们，它们都是纯理论的、用逻辑来切割的、哲学化的，都是关于什么又关于什么，然而真理并没有反映在它们里面。

    真理只反映在一个静心的意识里，而不反映在一个思索的意识里，它从来不反映在一个纯理论的意识里。当你一想，你就走入了歧途。唯有当你处于一种没有思想的状态，当你里面没有什么东西在搅动，真理才会反映出来。当你内在的意识之湖连一个微波都没有，那么真理才会反映在你里面，而那个真理是没有形象的。那个真理是无形的、无名的。所有的 「名」都是我们要跟永恒的宁静沟通的努力，但它们都失败了。

    苏菲有一百个神的名。不是刚好一百个，而是九十九个。我称它们为九十九个空无的名字，而真正的，那第一百个，是空的。它就是那个没有被说出的，它就是那个没有被引起的，它就是那个留下来的。他们给了九十九个名字，但是那第一百个在那里呢？那才是真正的名字，那是不能够被发音的，那是不能够被说出的。将它说出是一件渎神的行为。 「那最终的」怎么能够被说出呢？一旦它被说出来，它怎么能够保持是「那最终的」呢？

    老子说：「我不知道它的名字，也没有人知道，因此我勉强称它为道。」它必须被称呼为什么？显然没有一个名字是真正的名字。当所有的名字都从你的头脑消失，而你只是在观照、在存在，什么事都不做，你就会有第一个瞥见，第一个无限贯穿了有限。你会变成有所蕴涵。那是天空第一度穿入大地，你的种子就被打破了，你就开始成长。那个成长是一种发生，它并不是你去做的东西，你只是让它发生。这是第一件必须记住的事。

    即使佛教，他们一直在反对偶像崇拜，他们也创造出他们自己的偶像，似乎人类的头脑无法避免那种诱惑，现在卡巴和它的黑石头已经成为偶像，人们去到卡巴那里朝圣。穷人积蓄了一生只是为了要去亲一下那黑色的石头，这是怎么一回事？这也是一种偶像崇拜。

    我听说……有一个苏菲的求道者，他后来变成一个伟大的师父，毕斯坦的拜亚基德(Bayazia)。有一次他要去朝圣，他在一个偶然的机会碰到一位师父，至少在他这一方面来讲是一个偶然的机会。就师父那方面而言，它并不是一个机会。师父在等拜亚基德，但是拜亚基德不知道。他刚好在师父的旁边过一夜，而师父坐在一棵树下。

    到了早上，太阳正在升起，景象很美，天气很凉，鸟儿在歌唱，朝圣者开始动身，拜亚基德也准备要动身，师父把他叫到旁边说： 「洞察我的眼睛。」他洞察了师父的眼睛，某种浩翰的东西打开了，他被带到某一个不同的层面，当他回魂的时候，师父在笑，他说：「现在你可以在我的周围朝圣，然后回家。你已经来到了卡巴，没有其它的卡巴，忘掉所有关于那个黑石头的事。 」拜亚基德能够了解，他在师父的周围走动，就好像人们在「卡巴石」周围走动一样，他向师父行顶礼之后回家。

    当他跟他的村民们聚在一起，他们问他说：「你去过卡巴那里吗？」他说：「是的，我去到了 。真正的卡巴那里，我看到了那浩翰的，我看到了那未被定义的。」

    一旦你看过，它就永远不会被忘记，它就进入了你的存在，它就不再是头脑里面的一个记忆，你身体的每一个细胞都会对它回响，你存在的每一部分都会随着它跳舞。

    回教徒不大喜欢苏菲族的人，他们不可能喜欢。真正的宗教之人从来不被那些为他们自己创造出虚假的、慰藉的宗教之人所喜欢。你怎么能够喜欢一个将你的玩具称之为玩具的人？他会摧毁你的喜悦。你不会喜欢一个直言无讳的人。你不可能原谅他，因为你在凭想象，你在为你自己创造出一个幻象，而这个人来了，他直接指出你是一个蠢材，他直接说出你在崇拜的偶像只不过是石头，而你在读的经典只不过是垃圾，将那些经典烧掉，将偶像丢掉，将所有这些不必要的包袱都抛弃，而进入宁静。唯有透过宁静，你才会知道 「那个是的」，唯有透过一种无心的状态，你才能够进入真正的庙。

    真正的庙并不是在外面，真正的庙就是「你」。如果你能够进入你自己的本性，你将能够进入存在本身。不需要去到任何地方，甚至连一步都不需要跨出去。你不需要创造出一个神，因为任何你所创造出来的都是假的。

我听说：

    从前有一个小孩，他躺在一个火炉的旁边用一张纸在乱涂乱画，他父亲来到他的身旁说：「儿子，你在画些什么？」

    「神。」那个小孩回答。

    父亲知识比较丰富，他告诉那个小孩说：「但是，儿子，没有人在任何时候看过神，世界上没有一个人知道它长得像什么。」

    小孩回答说：「喔！我还没有画好。」

    不仅小孩如此，伟大的哲学家也是如此，他们都认为一旦他们将它画出来或描述出来，整个世界就会知道。

    有千千万万的哲学家曾经存在，然后消失，但是对神的「无知」还是一样。事实上，没有一个方式可以用来知道神，所以称它为 「无知」是不对的。

    让我解释给你听，你可以称某样东西为知识。如果知识是可能的，那么在知识之前的状态就是无知，但如果知识是不可能的，那么在它之前的状态就不能够被称之为无知。无知之所以是无知，只是因为它跟知识比较。

    苏菲族不把人的状态称为无知，他们称它为天真。天真被知识所摧毁。你不会变成一个知者，只是你的天真被摧毁，它是一种丧失，而不是一种获得，因为神能够透过天真而被感觉到，它从来不会透过知识而被感觉到。

    不要认为你是无知的，你只是天真的。神不能够被缩减成知识，神只是那未知的，神真的是不可知的。那个未知的迟早都将会被知道，只需要时间。某种东西昨天不被知道，今天它就被知道了，某种东西今天不被知道，明天它就被知道了。问题只是在于时间。在被知和不被知之间，那个距离只是在于时间。但神并不是不被知的，神是不可知的，它本身就是不可知的。神是一个奥秘。你无法揭开存在的奥秘。事实上，你知道得越多，你就越会感觉到说知道是不可能的。你知道得越多，你就越不知道。当你真正知道，所有的知识就都消失，你就再度变得无知加天真，就好像一个小孩子。

    骆驼非常充满知识，因此它被称为「骆驼」－－因为他累积、吸收。狮子丢弃知识，变成反知识的，他被它的相反之物钩住。 「小孩」免于这两个极端－－知识、反知识；哲学、反哲学。小孩免于所有这些二分性。小孩是天真的，他不知道知识，他也不知道无知，他只是存在。

    小孩的意识状态就是苏菲的意识状态。

    知识有时可以是一种欺骗。不仅对别人是一种欺骗，对你自己也是一种欺骗，因为你一直在重复那些借来的东西。

    有一个船员已经在国外待很多年，有一次他要回家渡假，他在等火车的时候有一些空档时间，所以他就进入附近的一个大厅，在那里有一个魔术师在表演。那个船员带着一只鸽鹅，他知道他不能够逗留太久，所以他就坐在大厅旁边靠近门的地方，火车的时刻一到他就可以马上溜出去。

    那个船员发觉魔术非常好玩，所以他不时地评论道：「那是一个很好玩的把戏，不知道下一步会怎样？」就在那个时候，船员想抽烟，所以他就点了十根香烟，点完之后将火柴丢出门外。

    刚好大厅外面有瓦斯漏气，事情就发生了，接下来就是一阵很大的爆炸，大厅一片残骸，几分钟之后，在大约一英哩以外教堂尖塔的地方，一只羽毛槛楼的鹦鹉从它的栖木上发出评语： 「那是一个很好玩的把戏，不知道下一步会怎样？」知识丰富的人就好像那只鹦鹉，他只是在重复某种他不了解的东西。他在重复某种东西，因为他听过它被重复，所以他就一直毫无意义地重复它。

    当一个佛在说话，那是有意义的；而当一个佛教的学者在重复同样的话，他们就好像鹦鹉一样。当穆罕默德在唱《可兰经》的时候，那是非常有意义的，它并非只是在文字上，它是在穆罕默德本身里面，它是由穆罕默德的本性传达到那些文字。那些文字是很平常的，任何人都能够学会，每一个人都能够懂。穆罕默德并不是一个受过很多教育的人，事实上他根本没有受过教育，他是一个天真的人。他没有任何知识的概念，在他的天真里面，他非常谦虚，当他第一次在山上静心而 「无心」发生在他身上的时候，当三托历(短暂地瞥见神性)开花的时候，当他对存在敞开，当此岸消失，而彼岸开始成为他真实的存在时，他感到非常害怕，他在他存在深处的某个地方听到， 「复诵！复诵！复诵阿拉的名字！」「可兰经」(Koran)这个宇来自「复涌」(recite)这个宇。《可兰经》的意思就是复诵，那是他从他最深处的核心所听到的第一件事，复诵！复诵！复诵！复诵神的荣耀！他进入了一个光辉灿烂的宇宙，他进入了生命和存在的光辉。他的整颗心在欢舞，但是他知道他是一个未受教育的人。他说： 「但是我完全没有受过教育！我不懂语言，我怎么能够复诵？我怎么能够读出？我怎么能够说出任何相关的东西？我是一个无知的人。」但是那个声音继续说：「复颂！」因此他变得非常害怕，他发高烧。

    他回到家里告诉他太太说他发高烧。他太太说：「在你离开之前，你非常健康，到底发生了什么？我在你周围看到某种非常神秘的东西，你已经不一样了！你的眼睛具有我从来没有看过的深度，你的脸上充满了热情、充满了火，你有某种东西在燃烧！到底发生了什么？你告 诉我！这不是一般的发烧，你在无意中碰到了某种真理。」

    穆罕默德终于承认，他说：「是的，某种东西发生了。 」事实上，他说得很美，他说：「要不然就是我已经发疯了，要不然就是我已经变成一个诗人。「要不然就是我已经发疯，要不然就是我已经变成一个诗人……事实上这两者的意义是相同的。除非你发疯，否则你无法成为一个诗人，除非你具有一种成为诗人的能力，「否则你不可能是发疯的。」

    他说：「不要再问了，因为到底发生了什么……它将需要时间来作重点？那浩翰的发生了！我无法包容它，我无法了解它，它为什么会发生在我身上？我不是一个学者，我不是一个苦行者，我就任何方面而言都不是一个博学多闻的人，我从来没有受过教育，从来没有上过普通的学校或专科学校，我是一个单纯的人，我是他们所说的一个无知的人，为什么它会发生在我身上？」

    但它总是发生在那些天真的人身上，它总是发生在那些谦虚的人身上，它从来不发生在那些博学多闻的人身上。让我再重复，曾经有罪人知道过神，但是梵文学家、学者或神学家从来没有人知道过神。

    最大的罪恶就是理性的罪恶，而那个被称之为理性的罪恶到底是在于什么？它在于将神缩减成一个隐喻、将神缩减成一个符号、将神缩减成一个象征、将神缩减成一个偶像。那个偶像可以用石头做出来、用木头刻出来或是用文字描述出来，那都无关紧要。如果你认为神可以用任何东西来代表，那么你就是在创造出一个偶像。

    神就是一切。没有什么方式可以代表一切，因为除了它以外没有其它的东西。

我　　要告诉你：我是神，你也是神，树木也是神、石头也是神。只有神存在。存在和神并不是两个现象，它只是说出同一样东西的两个方式，它只是说出同一样东西的不同方式。事实上说神存在是重复的，因为神意味着存在。桌子存在、房子存在、 「树木存在、人存在，但是说「神存在」是不对的。因为有一天树木存在，另外一天它消失了，它的存在是短暂的。甚至山也会消失，但神一直都存在。神不可能不存在，所以神就是存在，神就是纯粹的存在。

    这个「全部」除了用「全部」来表达它之外，其它没有什么东西可以用来表达它。「全部」就是「全部」唯一的隐喻， 「全部」就是「全部」唯一的表征。「整体」就是「整体」的形象，没有其它方式可以创造出任何其它形象。一切的形象都将会是虚假的，因为这门都比较小，它们是不够的。它们可以道出某些东西，但是它们无法说出整个东西。每当真理是部分的，它比谎言更危险。

    那些知道的人一直都保持沉默，他们不去定义神。他们会说出一万种其它的东西，他们会激发你走上那个旅程，他们会挑起你、引诱你走上那个旅程，他们会在你里面制造出一个对真理很大的饥渴和渴望，但是他们从来不会去定义真理是什么。它必须去亲尝，它必须被看到、被知道，它必须被经验。

    宗教不可以是任何跟生活分开的东西。生活可以是宗教的或是非宗教的，但是你不能够将宗教跟生活分开。你不能够说： 「我每天有一个小时的时间要变成具有宗教性的，在那个时间我会去到庙宇或寺庙那里祈祷。」或者，每一个星期天我都会到教堂祈祷。宗教不应该是一个「星期日的宗教」。要不然就是你的整个生活都弥漫着一种宗教性……那个芳香一直都包围着你，不论白天或夜晚，即使在睡觉当中一个具有宗教性的人和一个不具宗教性的人也会有一种不同的品质。如果你进入一个具有宗教性的人在睡觉的房间，你将会发现一种完全不同的震动。即使在睡觉当中，他也是具有宗教性的，因为即使在睡觉当中，他也是放松在 「神」里面。事实上，一个具有宗教性的人并没有放松而进入睡眠，他放松而进入神。当他移动，他是移入神里面；当他坐着，他是坐在神里面；当他睡觉，他是睡在神里面。他吃神、他喝神、他看神。如果一切都是神，那么一切都必须是神性的。

    苏菲宗派的人坚持说神不应该以任何东西来作为代表，不应该有偶像或形象，偶像或形象在世界上创造出虚假的宗教。

这个故事：

    从前有一个暴力、无知、以及崇拜偶像的国王。

    有一天他发誓说如果他个人的偶像能够给他某种生活上的利益，他就会抓住头三个经过他城堡的人，强迫他们对偶像崇拜。

    很少能够找到一个国王不是用暴力的、不是无知的、不是崇拜偶像的。如果一个人不暴烈，他不会成为一个国王，他不可能成为一个国王。一个不暴烈的人，即使他无意中出生在国王的家里，他也会放弃那个当国王的机会。佛陀曾经放弃，马哈维亚也曾经放弃。唯有一个暴烈的人才能够成为一个国王。事实上，只有暴烈的人会对政治权力感兴趣。所有的权力都是暴力，这一点要记住！即使你对灵性的权力感兴趣，你也是暴力的。任何对权力的兴趣都是暴力的。权力意味着以某种方式来驾驭别人，它或许是政治上的，或许是财务上的，或许是宗教上的，或灵性上的。

    有很多人利用宗教的名义，事实上他们只是在隐藏他们内在的政治学。他们在找寻亢达里尼的力量，或是在找寻如何浮在空中，这些是很愚蠢的欲望，它们并不会蜕变你的生命。即使你能够开始在天上飞，也没有什么东西会被蜕变。有很多鸟已经在天上飞，但它们并不是圣人，它们也不是灵性的。如果你开始像鱼儿一样，生活在最深的海洋，你也不会变成灵性的。有很多个体已经成为鱼儿生活在那里，但他们也不是灵性的。即使你的脊椎骨有很大的能量在震动，你也不会成为灵性的。灵性跟力量无关。即使你得到魔术般的力量、奇迹般的力量，而开始像魔术师一样地要把戏，那也不会使你变成灵性的，那是纯粹的无稽，那是一个非常明显的指示说有一个愚蠢的头脑在它的背后。

    每当你看到一个人，他试着想要做出一些奇迹，那么你就可以清楚地知道，他是一个政客，他不可能是一个宗教之人。我不是在说奇迹不会发生在一个宗教之人的周围，它们会发生，但它们并不是做出来的，它们是自己发生的。具有宗教性的人对于做那些奇迹没有兴趣，具有宗教性的人并不是演艺人员。具有宗教性的人对于争取别人的印象没有兴趣： 「看，我能够创造出神圣的东西。」「看，透过奇迹的力量，我能够制造出瑞士表。」这样的话，那个人是走在政治的旅程上，那是一个自我的旅程，而那些对他有兴趣的人多多少少也是对政治有兴趣。他们也想得到权力，他们会围绕在这样的人周围。有千千万万的人围绕在这样的人周围，他们希望有一天他们也能够学到那个诡计，有一天他们也能够做出奇迹。

    奇迹会发生在一个具有宗教性的人周围，那些奇迹是看不见的，那些奇迹关系到能量的转变，但它们并不是做出来的，它们从来不是被做出来的。每当一个人在做某事，他就是一个魔术师，或是一个政客。每当某事自己发生在一个人周围，发生在一个人周围的空间，发生在一个人周宙 「空」的地方……在那个「空」的地方，奇迹会发生，人们会被蜕变，人们会被带进存在的新领域，但那是另外一回事。所有政治上的追求、所有对权力的追求都是丑陋和暴力的。

    从前有一个暴力、无知、以及崇拜偶像的国王。

    有一天他发誓说如果他个人的偶像能够给他某种生活上的利益……记住，每当你去崇拜一个偶像，你并不是在关心神，你是在关心某种生活上的利益。所有你的祈祷都是世俗的祈祷－－你在要求某种东西。真正的祈祷从来不要求任何东西。相反地，真正的祈祷将每一样东西倒进神里面，而不要求任何东西。真正的崇拜者是一个去到神那里，将他的心喊出来，对神说。 「接受我。我不值得，但还是要请你接受我。把我从我自己带走，溶解我、摧毁我，将我虚无化。」他不会到神那里去要求说：「给我金钱或是给我权力。」或是给我这个，给我那个。真正的宗教之人去到神那里是要给予而不是要获得。你祈祷的品质必须由这个来决定，如果在你祈祷的某一个地方不管是明显的或是隐藏的－－你有欲望想要得到某种东西，那么它就不是一个宗教的祈祷。

    由于这种祈祷，人必须创造出虚假的神。虚假的头脑创造出虚假的神，虚假的头脑需要虚假的神。

    现在这个国王……有一天他发誓说如果他个人的偶像能够给他某种生活上的利益……

    记住，神是非个人的。偶像是个人的，印度教教徒有他自己的偶像，基督徒有他自己的偶像，佛教徒有他自己的偶像。不仅如此，每一个世俗的人都有某种对神的概念，和一个他想拥有的神的偶像。世俗的头脑是占有的。

    听说有一个佛教的尼姑，她随身摧带着一个小的、金色的佛像，那是她个人的佛像，因为她非常反对崇拜公共的佛像。庙里的佛像是公共的，每一个人都在拜，有千千万万人在对它祈祷。这个女人想要拥有她自己的佛像，那是一个小小的佛像，但那是她自己的佛像，她只要拜她自己的佛像，

    有一次她住在一座庙里，那座庙有一万个佛像，整座庙都充满佛像，而且都是体积非常巨大的佛像：整座山都雕满了佛像，但是她仍然拜她自己的佛像。然后有一个念头从她的脑海中升起，她常常在烧香，但是一个人无法拥有香，一旦你烧了香，那些芬芳就会散布开来，它可能会传到其它的佛像那里，因为整个地方都充满了佛像，很拥挤，所以她就做了一个小小的管子，或许是用一个中空的竹子做的。她将那个管子固定在她自己佛像的鼻子，然后就在那里烧香，所以香就透过那个管子被带到她佛像的鼻子。

    不要笑，这种事全世界各地都在发生，这是人类的愚蠢，它是很平常的，它几乎是世界性的。

    她很高兴她能够找到这样的一个方式，如此一来其它佛像就不会分享到她的崇拜和她的祈祷。早上的时候，当她醒来，她开始对她那一尊小雕像祈祷，当她将那个管子移开的时候，她开始哭，因为那个佛像的脸变黑了。

    那座庙的师父是一个禅师，他看到这整个愚蠢的事情就放声大笑说：「看！不仅你被淹死，你的佛像也跟着你一起被淹死，你摧毁了你的佛像！」

    你一占有，你就摧毁了。占有就是摧毁，神不可能是个人的。事实上，要知道神的话，你的个人必须消失，然而你所做的却是相反，你将那个非个人的神缩减成一个个人。不是将你自己溶化而变成非个人的，你反而将神缩减到你的状态。这两个方式：一个就是变成像神一样，变成非个人的，那么你就会有一个会合，另一个方式就是将神缩减成一个人，将他作成一个偶像，给他一个脸、一个形式和一个名字。那么它就像你，那么就可能有一个对话。

    你的人格是虚假的，你不是真的一个人。你是一个人，那只是一个幻象，你越深入你自己里面，你就越会发现那宇宙性的。你就是整个宇宙，就好像每一个波浪就是整个海洋。如果你深入波浪，你将会发现整个海洋，而不只是波浪。每一个人的情形刚好都跟这个一样，一个人就是一个波浪。神在你身上以一种形式在波动，在我身上以另外一种形式在波动，而对别人又以另外一种方式、另外一种形式。所有的形式都是它的。进入那个形式的背后，进入更深，将那个帷幕拉下来，你就会找到一个非个人的存在。

    跟神对话的正确方式就是放弃你的人格，跟神对话错误的方式就是不仅不放弃你的人格，你还在神的周围创造出一个人格。偶像崇拜就是这样，把神做成一个拉玛、一个克里虚纳、一个基督、一个佛陀，然后再跟拉玛联系、跟克里虚纳联系、跟基督联系。如此一来，你是在创造一个梦，那是你自己做出来的，它跟神无关。那些以神的名义在进行的跟神无关；那些以宗教的名义在进行的跟宗教无关。只有一种宗教，而那种宗教就是，个人消失的艺术，好让你能够跟神作深层的沟通，跟那非个人的力量、非个人的能量、非个人的存在成为一体。

    有一天他发誓说如果他个人的偶像能够给他某种生活上的利益，他就会抓住头三个经过他城堡的人，强迫他们对偶像崇拜。

    这也是必须加以了解的，他在要求某些利益，如果它被满足了，那么他就要抓三个人－－三个跟这件事完全无关的无辜的人，他将要强迫那三个人崇拜。这样的事一直都有人以各种方式在做。

    这些苏菲的故事只是在指出很多事情。

    比方说在印度，在其它国家也一样，有成千上亿的动物被牺牲来奉献给神，那些动物跟你的神有什么关系？因为你的欲望被满足了，你就牺牲一只动物，而那只动物并没有欲求，也没有祈祷，它什么都没说，它跟这件事毫无关系！如果你要牺牲，那么就牺牲你自己好了。佛陀刚好碰到有人在进行一项仪式，有很多人聚集在那里。他问 「到底发生什么？他们说那个在祭拜的人对神要求了某种东西，因为他的要求应验了，所以现在他牺牲了一只公牛，他杀了一头牛，那是一个宗教的仪式。

    佛陀说：「但是那头公牛跟它有什么关系？如果那个人觉得神给了他某种东西，神有对他优惠，那么他应该牺牲他自己。」

    佛陀走进群众里面，问那个人说： 「你在做什么？你为什么对这一只可怜的公牛使用暴力？而它什么事都没做？」

    那个人是一个婆罗门，是一个学者，他通晓经典，他引用经典上面的话说：「你不知道，我并不是在对这只公牛使用暴力，经典上说，《吠陀经》上说，如果在宗教仪式里面，动物被牺牲了、被杀了、被宰了，那个动物的灵魂会直接上天堂，我并没有在对他残暴，它将会上天堂。」

    听了他的话之后，佛陀说你为什么不杀掉你父亲；「或是你母亲，或是你自己？你为什么要失掉这个上天堂的机会？这只公牛或许不想上天堂。如果确定可以上天堂的话，那么就杀掉你父亲，或是杀掉你母亲，或是杀掉你自己！最好是杀掉你自己！」

    那个婆罗门仔细听佛陀讲话，他的 「在」使那个人变得很清楚，他放下了屠刀，他放弃了所有的宗教仪式而问佛陀说：「那么请你告诉我，要如何成为具有宗教性的？因为我一生都在做这些事。你震惊了我，但是你同时也使我醒悟过来。」

    如果你到世界各地去寻找，你会发现世界上有千千万万种宗教都存在着这种愚蠢的观念，认为神会优惠你。现在你也要借着找到三个无辜的人来崇拜你的偶像，以此来优惠神。

    乎然灵验，国王的愿望被达成了。

    所有被达成的愿望都只是巧合。如果你继续要求神，有一些愿望将会被达成，神跟达成那些愿望无关，其中有一些愿望本来就会被达成。当愿望没有被达成、崇拜者会想： 「或许我祈祷得不对，那个仪式没有做对，我没有正确地遵循经典上所说的，我的表现不够好，我念批语没有念好，一定有某种东西弄错了。 」相反地，如果愿望被达成，那么「神一直对我很优惠，我必须给它什么东西作为礼物来表达我的感激。」

    神跟你的愿望无关。事实上，唯有当你在你里面没有留下任何愿望的时候，神才能够被经验到。唯有一个无欲的意识才能够知道神是什么，唯有一个无欲的意识才能够变成神性的。所有的欲望都是世俗的，不管它有没有被达成，那是你的游戏，事情就是这样继续在世界上发生。

    你去到一个圣人那里，你的愿望被满足，然后你就会再去，如果它没有被满足，那么你就会再去找其它的圣人。某一天，在某一个地方，那个巧合将会发生，你的愿望将会被满足，那么那个圣人就变成你的神，因为你的愿望在他那里得到满足。只要试试看，它只是一种赌博。如果你丢一个铜板，有百分之五十的机会它会出现正面，也有百分之五十的机会它会出现反面。如果你丢铜板丢千千万万次，那么它将会越来越接近百分之五十，但那只是巧合，然而人们却因为巧合而深深地受到剥削，这一点要小心。

    果然灵验，国王的愿望被达成了，因此国王立刻派士兵到路上去抓头三个他们能够找到的人。

    抓到的这三个人是；一个学者、一个先知穆罕默德的后裔和一个妓女。

    三个人，苏菲族对这三种类型的人有很多话要说。第一种是学者型的、博学家、知识渊博的人；第二种是有品德的人、虔诚的人；第三种是罪人、妓女。试着深入来了解这个故事，因为在它里面有伟大的讯息。

    士兵将这三个人丢在偶像的前面，那个内心不平衡的国王告诉他们他的誓言，命令他们向偶像鞠躬。

    那个学者说：「毫无疑问地，这个情形来自不可抗力'的教义，有很多先例让任何人在行为上遵循习俗。如果受到强迫的话，它不应该受到任何实际上或道德上的谴责。 」因此他就对偶像鞠躬，表示很深的故意。

    知识渊博的人就是以这样的方式在对真实的存在反应。他永远都能够找到方法去做任何他所想要做的事。他很聪明，他永远都可以找到一些术语，永远都可以找到漏洞，他的方式是法律专家的方式。如果他想要做一件错误的事，他也能够找到一个方式；如果他不想做一件对的事，他也能够找到一个方式。他从来不会处于错误之中，他总是支持他自己，他有一大堆知识可以用来支持自己。他是善辩的，然而辩论只不过是一种文字游戏。你想要怎样，你就可以找到正面的意见或反面的意见。辩论并没有托付给任何东西，辩论并没有托付给真理，辩论只是一种诡辩术。正在古希腊有一个很大的培养诡辩家的学校，他们的整个教导就是没有真理，也没有非真理。如果你够聪明，你就可以将任何东西证明出是对的；如果你够聪明，你也可以将任何东西证明是不对的，一切都随你的聪明而定，唯一重要的就是聪明。没有真理，也没有非真理。他们教导诡辩术，他们教导如何争辩。争辩就是一切。

    这种诡辩术存在于世界上所有的国家。目前它仍然存在，它是这样的一种游戏，你可能会丧失在它里面，你可能会忘掉你在找寻什么。诡辩术是一种护卫你自我的方式。

    现在这个人面对着一个难题，这个人一定是一个教徒，因为这个故事来自一个信教的国家。他的宗教不允许他崇拜偶像，但是这个发了疯的国王强迫他，他知道如果他不拜，他就会被杀，他必须找出一个方式。

    他告诉他自己说：「毫无疑问地，这个情形来自不可抗力'的教义。」

    现在他为它找到一个教条、一个解释，找到来自经典的支持。

    有很多先例让任何人在行为上连循习俗。如果受到强迫的话，它不应试受到任何实际上或进德上的谴责。

    「如果这个发了疯的国王要我向这个偶像鞠躬，我可以表面上鞠躬，但是内心不鞠躬，我可以假装，我可以欺骗，我必须拯救我自己的生命。」

    没有正视事实，他反而想：「我对生命比对宗教更有兴趣，我对拯救我自己比对找寻神更有兴趣。由于恐惧，我对保护我自己更有兴趣。 」不按照事实本然的样子来看它，他开始在他自己的周围创造出一个术语的烟雾。你永远可以找到一些方式，你可以世世代代都继续玩那个文字游戏，没完没了。

    发生在实际生活的情况也是一样：你从来不看真相，你隐藏它，因为你害怕，所以你会找另外的说词。

    就在前几天，有一个人在这里。成为弟子会产生恐惧，会产生很深的恐惧，但是没有人愿意接受那个事实，他们不说： 「我害怕，所以我不能够当弟子。」他们使用另外的说词，他们说：「穿桔红色的衣服有什么意义？改变名字有什么意义？我们不能够穿平常的衣服吗？我们难道不能够当了弟子，而不要向世界宣布吗？真正的事情必须是内在的。 」他们说：「它为什么一定要表现在外在呢？」他们所说的一切听起来都很美，但这不是真相。在内心深处，他们只是在害怕人们将会怎么说，人们会认为你是一个傻瓜，或是一个疯子。人们来到我这里说： 「在这里没有问题，但是当我们回到西方去，就会有问题。」很少有来到这里的人愿意说事实，愿意说出赤裸裸的事实，他会另外我出一些其它的方法和手段。有很多狡猾的人当了弟子，然后他们回到了他们的国家，他们就是不告诉任何人说他们是弟子。他们将他们那些桔红色的衣服和串珠藏了起来，然后继续以他们原来的样子生活。每当他们碰到其它弟子，其它弟子问： 「到底怎么了？你放弃当弟子了吗？」他们就会说：「不，但是我已经听到了内在的声音，奥修告诉我们说，我使你们自由。」没有据实回答，他还把我带进他们的游戏里说我已经使他们自由。当他们回到印度，他们就再穿桔红色的衣服，然后他们或许再度听到我对他们说： 「当你们在印度的时候，不要自由。」他们又听到了内在声音。

    记住：最好是成为真实的，最好不要成为一个伪君子，这样才能够帮助你成长。所有你一直继续在保护的虚假都是有毒的，它们会摧毁你内在的本性。你的论点可以非常合乎逻辑，你的论点可以非常具有说服力，但如果它们不真实，那么它们都是垃圾。真正的东西并不是说以那个论点来作为一个论点是否有效，是否有确实根据，真正的东西在于真理。

    现在这个人可能看到了简单的真理，「我怕死，所以我要这样做。」能够有这样的了解是一种伟大的宗教行为。看到那个真理一定能够对他有帮助，或者，也许看到他是一个懦夫那个事实，他可能会抗拒，他一定会说，好，你把我杀掉算了，我不要向偶像鞠躬。或者由于恐惧，他会鞠躬，但是这样的话，他会变得更谦逊，他知道说： 「我是一个懦夫。」或者，也许看到那个恐惧，他可能会坚守自己的立场说：「好，我不要成为一个懦夫。你可以杀我，但是我不要做我不愿意做的事。」以这样绕来绕去的方式来思辩可以救了他自己，从什么来救他呢？从神来救他，从真理来救他。但是他很狡猾，一个狡猾的头脑是一个自杀的头脑。

    轮到那个穆罕扶德的后裔时，他说：「身为一个特别受到保护的人，在我的静脉里流着神圣先知的血，我的行为本身就会纯化任何它所做的，因此这个人要求我做的行为没有障碍。 」然后他就向那个偶像鞠躬。

    这些就是所谓有品德的人，自认为他受到保护的人，自认为他很特别的人，自认为他是少数选民的人，自认为他属于少数被选择的人之一的人。穆罕默德的血液跟这个有什么关系？血液就是血液。刚好因为你出生在同一个家族并没有造成任何差别。你或许有佛陀的血缘在你里面，但你或许是世界上最愚蠢的人。不管知不知道，一定有很多人有佛陀的血统，一定有很多人有克里虚纳的血统，很多人有摩西的血统，但是那些跟它有什么关系？你的血统并不会造成不同，你的继承并不会造成不同，你的传统并不会造成不同，除非你的觉知进入，否则不可能有什么东西会造成不同。

    这个人用这样的观念来保护他自己，「我是特别的，特别受到保护的，我是神圣先知穆罕默德的后裔。神一定在保护我。任何我所做的都会变成纯净的，因为它是我所做的。 」他甚至比学者更狡猾。学者或许还有一些怀疑，但是他不可能有任何怀疑，他的欺骗是全然的。记住：没有人在保护你。基督、穆罕默德或克里虚纳都没有在保护你。除了你自已之外没有人能够保护你。不要将责任推给别人，但人们一直都这样在做。

    有一个基督教的传教士来我这里说：「耶稣是生下来要解放所有人的罪恶的。」我问他，「因为耶稣曾经在这里，你会免于罪恶吗？有多少人曾经被解放？你一直在说。耶稣是我们的救赎'，好像那个救赎己经发生，而所有的人都被解放了。是谁被解放？而耶稣怎么能够解放你？ 」这似乎非常不合逻辑。你创造出枷锁，而耶稣来解放你，它为什么要这样做？它没有责任，而如果你一心一意要停留在枷锁里，它怎么能够解放你？

    有一次，一个人问斯里阿鲁宾多说：「你对事情那么冷淡、那么漠不关心，有时候我的脑海中会浮现一个问题：如果你站在河岸旁边，有一个人快要淹死，你大概也不会去救他。 」阿鲁宾多说：「不，我不会去救他，除非他有要求说要被救起来。」那个人说：「这似乎太铁石心肠了，一点慈悲心都没有。」斯里阿鲁宾多说：「我可以救他，但是他将会再度淹死他自己。如果他一下一意要淹死他自己，他将会找到另外一条河流，他将会找到另外一个河岸，他将会找到另外的时间来淹死他自己。我可以使他不淹死，但是他将会再度淹死他自己，所以有 什么用呢？除非他有要求，否则我不会去救他。」

    就灵性的成长而言，要求就是获救，如果你要求，你就获救了，并不是说耶稣拯救你。记住耶稣那些美丽的话语：「要求，然后神就会给你；敲门，然后门就会为你打开。」

    那些门真的是打开的，它们只是在等待你敲门。事实上，神己经给了你，但是因为你没有要求，所以你还没有认出那个礼物。那个礼物已经给了你，你已经带着那个礼物，但是因为你没有要求，所以你不能够认出它。你一要求，你就能够认出它。

    没有一个人能够拯救其它任何人，否则甚至你的解放也会是一种强迫，它一定会好像你被强迫进入天堂

    两个人拿着赤裸裸的剑押着你，强迫你进入天堂。那是那门子的天堂？－－那一定是地狱。当某样东西被强加在你身上，它就是地狱，不管它是什么。当你要求某种东西，而你在它里面成长，它就是天堂，不管它是什么。它就是救赎。

    只是一个穆罕默德的后裔并不会造成什么改变，并不会有什么不同。只是借着被生为一个基督徒，你并不会被拯救；只是借着被生在这块土地上，被生在印度，你并不会被拯救。印度人有一个概念说这块土地是 「圣土「，只要出生在印度，你就会被拯救。他们有一个概念说如果你到瓦拉那西(Varanasi)去死，你就会直接进入天堂－－只是借着死在瓦拉那西！卡比儿终其一生都生活在瓦拉那西，当他在临终的床上，他突然跳下床铺告诉他的弟子， 「我们必须赶快走出瓦拉那西！」那些弟子说：「为什么呢？你病得那么严重，己经躺在临终的床上，医生说你只能够再活几个小时，你甚至活不过一天。 」他说：「即使一天也必须被使用，尽可能赶快离开瓦拉那西远一点！」

    为什么？

    但是他们说：「要去那里呢？为什么要离开？别人甚至选择到瓦拉那西来死。」人们到他们老年的时候都会选择到瓦拉那西来住，为的只是要死在那里，因为那是地球上最神圣的地方，是湿婆(Shiva)的城市，是最古老、神圣的城市。只要死在那里就移了，你的罪恶就可以不算数。你死在瓦拉那西就是一种纯化，你就获救了，你就立刻会直接上天堂。卡比儿说： 「我要到玛加去。」玛加是靠近卡西的一个小村庄。他们说：「有那么多地方，为什么要选择玛加？因为有一个传统说，如果你死在玛加，你将会被生为只驴子。」有那么多地方，为什么要选择玛加？你疯了吗？你一定是病了！你正在垂死，你已经丧失了你所有的感官知觉产他们想要将他留在瓦拉那西，但是他不听。他终于离开瓦拉那西而去到玛加，死在那里。当他们问及： 「为什么要选择玛加？ 」他说：「如果我死在玛加而还能够上天堂，那才了不起；如果我死在瓦拉那西而上天堂，那并没有什么意义，那个天堂并没有什么价值。如果我死在玛加，死在人们认为说死在那里会被生为一只驴子的地方，而却又能够进入天堂，那么它就是某种属于我自己的东西，是很真实的我自己的东西，我只依靠我自己。」

    在临终之前，他告诉他的弟子说： 「要依靠你们自己，不要以为只是因为你跟随卡比儿，你就能够上天堂，天堂并没有那么廉价。」

    轮到那个穆罕默德的后裔时，他说：「身为一个特别受到保护的人，在我的静脉里流着神圣先知的血，我的行为本身就会纯化任何它所做的，因此这个人要求我做的行为没有障碍。 」然后他就向那个偶像鞠躬。

    那个妓女说：「唉唷！我既没有受过理智上的训练，也没有什么特权，所以我恐怕－－不管你对我怎么样我无法崇拜这个偶像，即使在表面上我也做不到。」

    那个妓女无从隐藏她的头脑，那就是她的真实，那就是她的美。妓女没有理智上的术语，她知道她不能够将她自己隐藏在经典背后，她不懂经典。她知道她不是有品德的，她知道她不属于穆罕默德的家族，在她本身里面没有流着神圣的血。她知道她是一个罪人。知道了这一点，知道她是一个罪人，不被任何特权所保护，不被任何理智上的或哲学上的论点所保护，因此她是脆弱的，她不可能是虚假的。因为她找不到任何论点或任何保护可以成为虚假的，她无法护卫。如果她对这个偶像鞠躬；她将永远都会觉得不舒服，她将永远无法原谅她自己。

    那个学者不会有任何罪恶感，他知道经典有允许，而且还有先例。那个穆罕默德的后裔会忘掉这一切。但是如果那个妓女做出某种虚假的事，她无法原谅她自己。这是一个很奇怪的故事…那个罪人反而比较真实。

    这也是我自己的经验、我自己的观察，罪人比所谓有品德的人来得更真实。天真、无知的人比所谓老练和有教养的人来得更真实。文明只会使人们变狡猾。他们已经失去了所有的天真，他们已经失去了所有来自天真的芬芳。

    我想起玛达肋那(Magdalene)。对我而言，她似乎是耶稣唯一真实的跟随者。她的真实、她的勇敢是无与伦比的。耶稣来到她家，她将珍贵的香水倒在他的脚上，用香水洗他的脚，然后用她的头发擦他的脚。她坐在那里感动得哭泣，眼泪直流，很自然地，那些有品德的人会受到冒犯。有人对耶稣说： 「这不对，她是一个罪人，她不应该被允许来碰触你！」那些自我主义者、有品德的人、以及那些知识分子就是这样在做。

    犹大(Judas)对这件事也不高兴。他说：「这是浪费，这些香水很昂贵，为什么要浪费它？人们在饥饿，这些香水可以用来卖，这些香水是很稀有的，我们可以用卖掉的钱来养一些人。 」这话听起来很合乎逻辑，你会倾向于同意犹大，而不会同意耶稣。耶稣所说的非常不合逻 辑，他说：「但是那些穷人将会永远都存在，当我走了之后，你们就可以照顾他们。你们不了解这个女人的心，我不能够对她说不！让她做她想做的，让她卸下她的重担，让她哭，让她碰触我，让她倒那些香水，贵与不贵是无关紧要的。我不能够对她说不。我能够看出有一个伟大的感情从她的内心升起。这是祈祷，她处于一种祈祷的心情，我不能够扰乱她的祈祷。」

    耶稣了解玛达肋那有一颗很美的心，耶稣复活之后，她是第一个认出耶稣的。当耶稣从十字架上被拿下来，只有三个女人在场，其中一个就是玛达肋那，所有那些伟大的使徒都不见了，而且你必须记住，犹大是耶稣的跟随者里面唯一的学者，唯一的教授，唯一在理智上装备得很好的人，唯一很有学问的人，但是他却出卖了耶稣。这是颇具象征性的，理智会出卖。

    头脑是狡猾的，头脑总是创造出违反真理的阴谋。让犹大成为一个头脑的象征，他是最聪明、最能言善道的人。如果他没有出卖耶稣，他一定会成为教会的创始者。他为什么要出卖？因为头脑会出卖，逻辑会出卖，你的头脑反对你存在的本性。

    妓女没有头脑，她出卖她的身体，过着一种非常单纯的生活。她不懂经典，她没有时间去读那些经典，她不可能有一个有品德的人的自我，她怎么可能有呢？她只是很谦虚，她在哭。她不可能有任何自我，那是进入神性的门。那个妓女说：「唉哼！我既没有受过理智上的训练，也没有什么特权，所以我恐怕－－不管你对我怎么样－－我无法崇拜这个偶像，即使在表面上我也做不到。」

    我曾经跟圣人在一起，我也曾经跟罪人在一起，我自己的观察是，所谓的罪人是世界上最真实的人，而所谓的圣人是世界上最不真实的人。圣人很虚假，而罪人有一个真实性，从那个真实性，你就有可能 「跳」。唯有真实的人能够进入那真实的，虚假的仍然保持是虚假的，他不可能跟真理有任何会合。

    所以你们要记住，在神和你之间最大的障碍就是你的自我。自我靠知识过活，自我靠美德过活，自我靠受人尊敬过活，靠头衔、名誉和权力过活。记住：不要喂养你的自我。

    要变得更谦虚。了解你的限制，了解你的错误而变谦虚，那个了解将会使你变谦虚。在那个谦虚当中，祈祷就会自己升起。伟大的勇气会由那个谦虚升起！谦虚是很强的，自我是很弱的。你会认为这是一个似是而非的真理，它只是看起来如此。自我是很弱的！事实上，自我是弱者在保护他自己的努力。自我是一个铁甲，那个人知道在深处他是很弱的，自我就是去保护他的弱点的一种努力。最弱的人会有最大的自我。它们是互补的，你越虚弱，你就越需要更大的自我来保护你自己，真正的强者不需要自我，他不需要保护，他能够不被保护地生活、他能够不安全地生活、他能够容易受伤地生活。

    学者是一个弱者，穆罕默德的后裔也是一个弱者，然而这个妓女有一种力量，一种玫瑰花的力量－－很脆弱、很柔软、很纤细，但却非常强。你没有看过一朵早晨的玫瑰花跟风儿在玩耍吗？它非常纤细，但却非常强，跟太阳有一段恋情；非常纤细，高高地抬起它的头，很纤细，但却很强。老子称它为 「水的力量「。

    自我有石头的力量，谦虚的人有水的力量。老子说：「变成好像水一样。」－－「水流的方式」。变成像水一样柔软，最后你将会胜利。记住，坚硬会带来挫败。你对生命的抗拒迟早会摧毁你。你自己的坚硬和你自己的自我会变成你的毒素。

    看到一个大瀑布掉落在一块很大的石头上面，石头甚至不会想到说这个谦虚的水，那么柔弱、那么女性化，居然会摧毁它。但是有这样的一天会来到，到时候石头将会消失，而变成沙子，而水还会以同样的方式继续进行。石头之死是因为它们自己的坚硬。自我就好像一块石头，谦虚就好像一朵玫瑰花。自我好像很强，但其实不然。谦虚好像很弱，但其实不然，不要被外表所欺骗。

    那个妓女说：「任何你所做的，你都可以做，但是我不要成为虚假的，即使在表面上也不要。」这个谦虚的力量、这个罪恶的纯净、这个玫瑰花的力量，对国王做了一件如魔术般的事，因为这个评语，疯国王立刻觉察到他这个乱来的行为。到底发生了什么？他无法相信他的眼睛，它是如此的一个震撼。他强迫了伟大的学者，他非常顺从地躺下来；他也强迫了那个穆罕默德的后裔。而一个妓女？他从来没有想到说一个妓女态度会这么强硬。这么纤弱的一个女子，这么一个罪人。这个力量是怎么在她里面升起的？－－是来自天真。她没有假装，她没有防卫。

    因为这个评语，疯国王立刻觉察到他这个乱来的行为。

    他似乎有了一个三托历(短暂地瞥见了神性)，它是如此的一个震憾，他简直无法相信。他的眼睛睁大了。

    就好像借着魔法，他看出这两个偶像崇拜者的欺骗。他立刻将那个学者和那个穆罕跃德的后裔斩首，然后释放那个妓女。

    这是一个象征性的故事。这些故事是寓言，这些并不是历史的事实。这个寓言说明了如果你带着虚假在神面前，你将会被贬得一文不值，你将会被斩首，你将会被丢入尘土，你将无法站在神的面前，你的不真实将会宰了你……而释放那个妓女。在真理之前，唯有那个来自谦逊的力量，那个来自天真的 「知」，唯有那个能够使你自由，唯有那个能够被释放。

    那些免于自我的人才有自由，没有其它种自由。自由意味着免于自我，那就是莫克夏，那就是涅盘。即使一个妓女也能够达到那种自由，而即使一个学者也可能会错过它，即使一个先知穆罕默德的后裔也可能会错过它。只有一件事是具有决定性的；如果你继续护卫你的自我，你将会错过神；如果你准备放弃你的自我，你就能够我到它。在那个放弃当中就是找到。

    所有那些知道的人都说：「人和神并不是两个不同的存在。」但他们为什么分开呢？从神这一边来讲，你并不是分开的，只有从你这一边来讲，你才是分开的。为什么呢？因为你认为你是分开的。你的思想使你分开。你并不是真的分开，它是一种假装，它是一种自我催眠。你一直在想，想了又想说你是分开的，因此那个概念在你里面变成一个固定的现象。

    这就是自我，认为你自己跟存在分开就是自我；认为你跟存在一体就是信任。

    不要保护你自己，保护意味着你相信那个虚假的概念说你是分开的。不要去推河流，随着存在之流流动。当你还活着的时候，你就要保持活生生的，当你在垂死，你就要真的垂死；当你死了，你就要真的死；当你清醒的时候，你就要真的清醒；当你睡觉的时候，你就要真的睡觉。让你跟围绕着你周遭的 「生命」之间没有分开。

    不要由所谓知识的状态来行动，那会产生分裂。永远都要由没有知识来行动，由没有头脑(无心)来行动，由没有过去来行动。就在此时此刻行动，真实地行动。不论你是谁，你或许是一个妓女，但如果你是由此时此刻来行动，如果你能够很真实地、很真诚地对事实反应，那么在你跟神之间就没有障碍。

    唯一能够帮助你融入神性，以及跟神性会合在一起的就是一个在此时此刻真实的反应，一个对生命真实的反应，那就是所称的祈祷。


第八章 没有阶梯

沙的智慧
第八章　没有阶梯
1978年2月28日于印度普那

第一个问题：

    你每天都谈论「地」和「天」，谈论「潜力」和「那最终的」，但是它们之间的 「阶梯」是什么？发生在它们之间的过程是什么？为什么你不谈论那个「阶梯」？

    阶梯不存在。没有阶梯。在它们之间什么都没有，它们之间没有任何差距，它们全部都是一体的，「地」和「天 」并不是分开的，它们已经联结在一起，它们处于深深的结合之中，它们处于密切的沟通之中，为什么会有阶梯的观念产生就是因为我们被教导说在这个世界和彼岸之间有一个差距，但事实上没有差距，它不需要被连在一起。彼岸就是此岸。你不需要到任何地方去，你任何事都不必做。那个潜力已经是事实，第一步就是最后一步，但是头脑畏缩不前，头脑无法想象它。头脑总是想要有步骤、有阶梯。

    头脑可以应付阶梯，但是头脑无法应付突然的「跳」；头脑可以应付进化，但是头脑无法应付革命，那就是为什么头脑永远都不是革命性的，它一直都是传统的，它一直都因循惯例。就头脑的本质而言，它不可能是革命性的。

    你一再一再地被教导说身体和灵魂是两样东西，神和世界是两样东西。你一直被教导说你必须去找到神来反对这个世界，你必须超越这个世界去找到神。

    我要给你一个完全新的信息，你不是要走到彼岸，而是要向内走。彼岸就在你里面，你里面就是彼岸。一切都是此时此地。就在这个片刻，整个存在都「在」，整个存在都处于它一切的可能之中。问题只是在于意识的转换，而不是要什么阶梯。它只是意识形态的改变，而不是要什么阶梯。没有一样东西会改变，一切都保持跟本来一样，只是在你里面发生一个 「跳」。突然间你看到了你以前从来没有看过的东西，但它们已经「在」了，它们一直都「在」。

    你曾经看过某些意识形态心理学的书吗？它里面有一些照片。一张很有名的照片就是里面有一个年老的女人，而隐藏在同样线条里面的是一个年轻的女人。你可以看出年老的女人；如果你看了又看，看了又看，突然间有一个片刻会来到，你的意识会转变到另外一个形态，你会开始看到一个年轻的女人。如果你继续看那个年轻的女人看很久，突然间会有某种改变，你会再度看到那个年老的女人。当你两者都看到，而你很清楚地知道它们两者都存在，即便如此，你也无法两者一起看，因为那个年老的女人和那个年轻的女人都是由同样的线条所构成的，你在同一时间只能够看到其中一个，在另外的时间，你可以看到另外一个，但是你无法两者同时一起看。

    如果你看到世界，你就无法看到神，这是对的，但神并非世界的相反，它只是另外一种意识形态。如果你看到神，世界就消失了，但它并不意味着你已经超越了世界，它是同一个世界，只是你的看法造成一个新的意识形态。那就是为什么多少年代以来，你会一再一再地找到它。查拉伐克拉、艾比顾拉斯，以及世界上所有的唯物主义者都说只有物质存在，意识是一个副产物，是一个副现象。意识是幻象的，真正的东西是物质，这是一种意识形态，他们并没有错。

    另外还有一个传统，山卡拉、吠殿庭斯、贝克莱，他们说世界不存在，只有神存在，只有意识存在。物质是幻象的，是「马耶」。那是另外一种意识形态，这两派并没有说哪一派是绝对正确的。

    一个具有真正了解的人会说，神不能够被看成世界，世界也不能够被看成神。

    据说，威廉·詹姆斯曾经说过：「头脑是一种形式，在头脑的形式之下，世界被整合起来，各种东西都被放在一起；而物质则是另外一种形式。」－－只是将东西放在一起、整合在一起的形式。物质的存在并不反对头脑，头脑的存在也不反对物质。你是身体，这是一种意识形态，你是灵魂，那又是另外一种意识形态，在这之间没有阶梯，因为这是两种意识形态。

    再想一下那张照片，在那个年老的女人和那个年轻的女人之间有一个阶梯吗？没有阶梯，因为它们是由同样的线条所组成的。并没有改变什么，那张照片仍然保持一样，你不必走到任何地方去，只要一个意识的转变。本来你以一个方式来看、来整合，而现在你以另外一个方式来看、来整合。物质主义者并非绝对地对，他们只是部分对，吠殿庭斯也并非绝对地对，他只是部分对。他们两者都受困于 「部分」，因此他们的争论才会永远继续下去，永远都没有结论。

    只要想一想，有两个人在争论：「在这张照片里有一个年轻的女人。」而另外一个人说：「有一个年老的女人。」他们可以一直争论下去，因为他们每一方都有一部分是对的，它永远不可能有结论。他们永远无法互相沟通，他们永远无法了解对方所说的，因为一个看到年轻女人的人怎么能够相信说在那一张照片里同时有一个年老的女人？或是相反的情形会成立。物质主义者和精神主义者会继续争论。

    我两者都不是，我只是告诉你「那个是的」。两者都存在，但这两者并不是分开的。我们之所以称之为两者是因为我们能够以两种方式来看到它们。

    你问我关于阶梯的事－－没有阶梯。在此我并没有建议你任何渐进的或缓慢的过程。很多世以来，你就是这样在生活，认为说渐渐地、渐渐地、慢慢地、慢慢地，你就能够达成。如果在此刻你能够了解我所说的要点，那么你就能够马上达成！

    然而你却在找寻阶梯。

    有人问：「奥修，这些演讲应该是要谈论关于苏菲主义的，但是你并没有在谈论关于苏菲主义，你在谈论不论多美好的东西，但它们并不是苏菲主义。」

    是的，我没有在谈论关于苏菲主义。我在谈论苏菲主义，而不是「关于」苏非宇义！我是一一个苏菲行者，所以任何我所说的都是苏菲主义。我没有给你一些走到彼岸的步骤，我只是让你知道我的经验，我只是跟你分享我的存住。这不是一个讯息，这是一个分享；这不是一种教导，这是一种传授。跟我在一起能够显示给你说没有什么东西必须被达成，所有的日标都是虚假的，一切部已经被达成。

    我不想要你「变成」成道，我宣称你是成道的！但是你不够勇敢，你说：「我怎么可能是成道的？我必须等待，某一天，我将会变成成道。」你太怯懦了，因此你甚至需要时间来认出你的个性。你太过于谴责你自己，因此你无法想象你可以成为一个神，你无法想象佛陀怎么能够成为一个神，驭锌怎么能够成为一个神。

    当基督宣称「我是神。」他只是在说：「你是神，注意着！我有勇气宣称，你也来参加。了解那个要点。我跟你一样，你是有血有肉的；我跟你一样，也有一个身体。」基督并没有什么特别，唯一特别的就是他的勇气，否则他就像你一样 「我跟你」一样，唯一的不问是我尊敬我自已，而你不尊敬你自已；我爱我自已，而你不爱你自己。

    你同时非常怀疑。因此我把我自已当作神，人们会有疑问说：「为什么？」因为我「是」！你也「是」，但是你不够勇敢。这块佛土被创造出来，好让你能够汇集勇气，好让你能够变勇敢，好让你能够按照事情本然的样子来说它，好认你能够按照事情本然的样子来看它。

    我不提供你任何阶梯。你很喜欢它，因为这样你就可以延缓，我只是告诉你说·你要「跳」。…要「存在」！作一个蜕变的「跳」！

    有你和神之间没有中途站。当你集中在你的勇气时，突然间那个意识形态就改变了，神以千千万万种形式显示出来，当你变成神的时候，整个存在就变成神。如果某人说： 「我是神，你不是神」那么他是一个骗子，他是一个江湖行骗的人，他在耍把戏，那是他的「自我」有作祟。

第二个问题：

    自从两个星期之前回到普那之后，我发觉我自已变得执着于你。在这之前，我从来不多想关于奥修还会维持在肉身多久，现在我想要你活得久一点，我在我的未来里面想到你，就好像我对其他很多执着的东西一样。我觉得我有一个很强的欲望，想要实际上跟你在一起，而不是在远远的西方感觉你跟我在一起。

    这是不是一个门徒在接近师父过程中的一个步骤？或是我已经误入歧途，而需要去觉知？

    三菩提，执着于我是门徒的开始。这种执着跟你以前所知道的执着是不同的。以前你所知道的那些执着是一种枷锁。以前你执着于锁链，现在你执着于自由。执着于师父就是处于爱之中，就是爱上了自由。

    一个师父就是一个提供自由，而让你可以随时取用的人。要执着，不要担心，不要被「执着」这个字眼所欺骗，不要认为你以前曾经知道过这种执着。所有那些执着都只是在中途：它们来了又去，它们是短暂的。但是这个执着不会走， 「你」会在这个执着之前先走，你将会消失。这个执着将会杀了你、摧毁你、将你虚无化。所有其它的执着都不会将你虚无化，它们反而会强化你。你爱上一个男人或是一个女人，然后你就开始执着，非常执着，因为它会增强你的自我。它给你一种重要的感觉，它让你觉得你是某号人物。你执着金钱，因为金钱能够增强你的自我，你执着于权力、你执着于受人尊敬、你执着于知识，因为所有那些东西都给你一种你 「是」的感觉。

    执着于师父就是去自杀(杀掉自己的自我)。这是正确的开始，三菩提，现在你才真正变成一个门徒，我知道这件事正在发生。

    三菩提是在一个偶然的机会来到这里的，她之所以来这里是因为阿米塔伯，她深深地执着于阿米塔伯。当阿米塔伯搬到这里来，她就跟着来，阿米塔伯成为门徒，所以她就跟着成为门徒。她是透过阿米塔伯来加入我的。现在我首度从她的眼光中看出是她直接在接近我，因此才有这个执着的问题产生。但这个执着是一种对广大东西的执着，是一种对浩翰东西的执着，你将会消失在它里面。

    这是一种新的情况，一种完全新的情况。恐惧将会产生，头脑或许会将它解释成这也是一种执着。记住，头脑从来没有反对其它种执着，头脑从来不害怕其它种执着，头脑真的是一直都赞成执着。现在，首度地，头脑会说 ：「你在做什么？你正在进入执着。」现在头脑会变成一个圣人，而对你说教：「这是执着，不要进入这个执着，要小心，你正在掉进一个陷阱。」这个头脑以前从来没有对你说过这样的话。事实上，它一直都带你进入更深的执着。头脑透过执着而存在。

    现在，这是一种完全不同的执着，头脑会害怕，头脑会说：「如果你踏上这一步，你就完了。」头脑会创造出新的合理化解释，头脑会将它哲学化。

    三菩提，你说：「自从两个星期之前回到普那……」不仅你已经觉知到，当你两个星期之前来到这里，当我第一次见到你，我看到你的眼睛：它们已经转向我，首度地没有阿米塔伯介于你我之间，这是一个很好的迹象。现在你已经真正成为一个门徒。现在那个点化正在开始。当以前第一次点化的时候，它只是马马虎虎，我以前之所以点化你是因为我知道那个潜力。我看到了那个潜力说，迟早你一定会爱上我，所以暂时让你在四周徘徊，任何借口都可以，阿米塔伯是一个很美的借口。

    这对阿米塔伯也会有所帮助，因为他将会释下重担，他深深地希望三菩提直接跟我关联，而不是透过他跟我关联。他以前觉得有一点尴尬，不过他将会感到高兴说这件事发生了。

    不要迟疑。

    自从两个星期之前回到普那之后，我发觉我自已变得执着于你，在这之前，我从来不去多想关于你还会维持在肉身多久，现在我想要你活得久一点。

    门徒的性质已经诞生了。

    师父不仅是他的灵魂，他也是他的身体，当你按近师父，第一样开始改变你的东西就是他的身体。你将会很惊讶地知道这一点，这一点我以前从来没什说过：他的物质会开始改变你的物质。他的物质变成有传染性的。稍后你的灵魂将会改变，但是在刚开始的时候不可能改变。东西必须从外在移向内在，从外面移向里面。有先那座庙必须被改变，之后那个神性才会被改变。所以很自然地，对师父的身体有一个深深的执着，多少年代以来，很多师父的有体被保件下来，这并非只是偶然的。这些年代以来，中国西藏有九十九具身体被保存下来，成道所发生的那个物质、那个身体会改变它本身的品质，它会以一种新的韵律来震动，接近它就是被它的震动所充满，碰触师父的身体就是分享他的身体，那就是为什么耶稣说 ：「吃我、喝我。」

    师父必须被吃、被喝。师父必须被消化、被咀嚼，好让他进入你存在最深的物质。身体是一个开始，那个开始必须蜕变。唯有一个蜕变过的身体能够知道一个蜕变过的存在，唯有处于一种不同的身体韵律，你才能够知道神，因为那个意识形态将会改变。

    所以门徒们执着于他们师父的身体是很自然的，即使当师父已经过世，那个身体还是会被崇拜。有一根穆罕默德的头发被保件在一个被称之为斯里那卡的一个寺院里－－只有一根头发！它对那些知道如何处于那根头发的 「在」之中的人而有就有很大的效应，因为那一根头发具有跟穆罕默德同样的震动。它继续以同样的方式在震动，有包含了最微妙的讯息：真正的《可兰经》就包含在那根头发里面。

    佛陀在它下而成道的那一棵树被保存了二十五个世纪，因为那棵树有一种不同的震动，世界上其它任何一棵树都没有那个震动。它是独一无二的，它看过某事正在发生。当佛陀在蜕变，很自然地，那棵树就吸收了所有那些震动、喝下了所有那些震动。那些震动穿透了那棵树的纤维，那棵树仍然以同样的方式在震动。坐在那棵菩提树下仍然是一个很了不起的经验，但是你要能够体会才行，如果你很觉知、很警觉，而且爱上佛陀，那么那棵树的秘密才会显给你。

    即使当一个师父活着的时候，也只有那些知觉敏锐的人能够感觉到，但是那些知觉真正敏锐的人，即使师父走了，他们也能够继续感觉到。任何来自师父身体的小东西－－他所住的房间，他在它下面变成成道的那棵树－－都具有某种品质，某种属于彼岸的尔西。

    成道跟任何疾病同样地具有传染性。当一个伟大的师父存在，那个疾病就开始传染。你在此并非只是要听我讲道，因为如果只是要听我讲道，你也可以去读书或听录音带。你在此是要分享我的存在，你在此是要分享在我身上已经蜕变过的物质，所以这是一个自然的欲望，没有什么不对。

    在这之前，我从来不多想关于你还会维持在肉身多久，……

    以前你没有关心我，现在你关心我；以前你没有涉入我，现在你涉入我；以前你没有托付于我，现在你托付于我。现在，不知道怎么说，我的命运也将会是你的命运。现在我想要你活得久一点。

    如果你需要我……即使只有一个人需要我，我也会活得久一点。它依你的需要而定，你需要我有多少，我就会停留多少。我自己的需要已经达成了，任何片刻我都可以走。己经没有什么更多的东西被留下来。一切必须做的都已经做了，一切必须经验的都已经经验了，我已经达成了。就在这个片刻，我己经准备好要走了，或者下一个片刻，或者任何片刻都完全没有问题。

    但是如果你需要我，你的需要将会支持我停留在肉身。如果你欲求我和我的「在」，如果你的饥渴够强，那些因素能够使我保持在肉身，唯有那个能够使我保持在肉身。我自己在身体的根已经不复存在。但是如果你的需要、你的欲求、你的渴望，以及你对真理的追求够强、够大的话，那么我就会维持够长的时间，这一切都依你而定。

    所以不要担心说你进入了某种错误的欲望，这是完全自然的。

    我觉得我有一个很强的欲望，想要实际上跟你在一起，而不只是在远远的西方感觉你跟我在一起。

    没有问题，你可以在这里。三菩提，我为那些需要跟我在一起的人创造出这块佛土，为那些不只是灵性上需要跟我联结，而且物质上也需要跟我联结的人创造出这块佛土。我是一个物质的灵性主义者，或是一个灵性的享乐主义者。任何似非而是的话都可以用来描述我。

第三个问题：

    今天你谈到爱和死亡，，以及透过经验爱来经历有意识地进入死亡的重要。我从来没有经验过深刻的爱，只有肤浅的执着。我甚至不爱我自已，所以我怎么能够爱别人？对于这个僵局，我知道我无计可施，因为所有东西都有它适当的季节，所需要的东西也会在正当时刻发生。除了等待之外，我还能够做什么吗？

    第一，不要安慰你自己。安慰并不是到达真正了解的道路。你无计可施，这并没有错，但这可能只是二种慰藉，一种失败主义，那么它就不对了。即使一个真理也可以被用来当作谎言，这一切都依你而定，它只是在于你的头脑： 「我能够怎么样？所以我必须等待。」是你的等待是无能的，因为它来自一种失败主义，来自一种悲观主义。

    有另外一种等待，它不是无能的，它是燃烧的，它是热情的，它是祈祷的，它不是一种安慰，而是来自理解。

    理解是什么？理解就是：「我不能够自己做，但是神能够透过我而做。」任何时间都是正确的时间。任何季节都是正确的季节。并没有成通会发生的特定季节，它不像春天的时候，所有的花朵都开放出来，如果有成道发生的季节，那么佛陀成道的时候，一定也有很多人成道；当我成道的时候，一定也有很多人成道。没有季节。就成道而言， 「它」且都是春天，它一直都是正当季节。但是为什么它不会发生在你身上？

    我说等待是唯一能够做的有，但是要记住，它必须是一种充满祈祷、充满渴望的等待，它必须带着很大的强度，而不是一种无能或昏睡的等待；它必须是一种带着非常非常活跃能量的等待，而不只是被动的等待，这是两种不同的等待。

    当你在等待你的爱人，你并不是被动的，你的全身都在燃烧，你充满能量。事实上，你从来没有像你在等待你的爱人那么充满能量。你全身充满觉知。只要有一片枯叶被风吹路住地上，你就赶忙冲过去开门－－ 「或许是她来了？」一个邮差经过，你听到他的脚步声，你就跑过去－－「或许是她来了！」每一样东西、每一个声音都变成她的声音。风吹过来，敲着门，你就跑过去」她是不是来了 」它并不是昏睡，你并不是躺在你的床上，你非常非常活跃地在等待。

    我的感觉是那个发问者处于一种失败主义者的状态之下，处于一种悲观主义者和昏睡的状态之下。如果你在昏睡中等待，它将不会发生，那么就没有一个季节是春天。

    能量必须全部都在。震动着、脉动着、流动着，然而你是在等待着，你并没有在；做任何事。你能够做什么呢？有什么有能够做呢？人非常渺小，但是人能够祈祷、人能够哭泣。

    让你的等待充满眼泪、让你的等待侍允满祈祷、让你的等待不只是被动的。而是非常非常地活跃，那就是你所要做的，你体必须把那个区别弄得很清楚。

    真正的对立并不正于等待和做之间；真正的对立是正于活跃的等待和被动的等待之间。活跃的等待和被动的等待是敌人。「为」和「无为」并不是敌人，「有做」和「没有做」并不是敌人。

    你说：「今天你谈到爱和死亡，以及透过经验爱来经历有意识地进入死亡的重要。我从来没有经验过深刻的爱，只有肤浅的执着。」

    原因或许是因为你称那些执着为肤浅的，因此你无法经验深刻的爱。你遣责。称任何东西为肤浅的就是阻止你自己去深入它，没有人只想肤浅地进入任何事，但是那个字是非常有意义的，肤浅意味着什么？它意味着你只是碰到它的表面。如果你深入它，它就会变得深刻。每一种肤浅都有一个深度在它里面，否则它也不会是肤浅的。海洋的表面之所以可能，只是因为海洋有深度。那个表面包含了深度，而如果没有表面，那个深度也无法存在，只要了解那个要点。

    任何肤浅的事都能够变成深刻的，它依你而定，任何深刻的东西都能够保持肤浅，那也是依你而定。人们都一直被教导去谴责所有肤浅的事，那就是为什么他们被阻止去经验生命的深处。每一件事都是肤浅的。你跟一个女人坠入爱河，那是肤浅的；你有了一个友谊，那是肤浅的；你喜欢花，那是肤浅的，因为花是短暂的。你的宗教一直在说， 「找寻那永恒的，不要爱上那短暂的。」但是，那短暂的包含那永恒的！片刻就是永恒，因为波浪包含海洋，如果你谴责波浪，你将永远无法知道海洋是什么。

    放弃谴责。忘掉所有这些文字－－肤浅的、短暂的、一时性的、世俗的－－这些都是危险的字眼。一旦你开始使用它们，一旦你习惯于它们，你就会被排除在每一种深度之外。它就好像你谴责门，你说 ：「一个门只是一个门而已，我在寻找庙。」但是不论你去到那里，你都将会先找到门，然后再找到庙。而你在反对门，所以你继续向前走，但是你从来就达不到任何庙。门属于庙，它跟里面的神同样地神圣。

    学习尊敬那短暂的，不久那永恒的就会敲你的门。你也要爱那个肤浅的！你也要爱身体！成为感官的、成为有性欲的，不要谴责，因为这些都是门，唯有透过这些门，你才能够进入某种非性的、非感官的事。这是生命的奥秘，感官引导到非感官，性意念引导到没有性意念，身体引导到灵魂，然后世界就进入神性，或是进入神的门。你说 ：「我从来没有经验过深刻的爱。」

    你怎么能够经验深刻的爱呢？第一，所有的经验你都称它为肤浅的；第二，你还没有经验过深刻的爱，但是你一定有一个概念说深刻的爱应该是怎么样一个完美主义者的理想说深刻的爱必须像 「这样＂。你将永远无法找到它，因为在生命里面每一样东西都混合在一起。在生命里面，天和地是混合在一起的；你永远无法找到纯粹的天，你也永远无法找到纯粹的地。当你知道的时候，你会感到很惊讶：所有伟大的宗教散布到世界各地，它们所走的路线跟所有大传染病散布所走的路线是一样的；宗教也是循着同样的路线。瘟疫散布的路线和基督教传教的路线是同一条，但是不能够只是因为它们遵循同一条路线，你就谴责。

    在生命里面，每一样东西都混合一起，你必须了解生命的多样化，你必须开始揭开生命里面许许多多不同的事情。揭开那肤浅的，你将能够达到深奥的深度。进入身体，那么你还能够避开灵魂多久呢？人们对爱有很多伟大的概念，认为爱应该如何，他们对爱有一些达不到的理想，当他们达不到那些理想，他们就觉得自责。

    放弃所有爱的理想。你不知道爱是什么！一切你所知道的，你都称它为肤浅的，而所有那些你不知道的，你就从诗人和哲学家那里搜集过来。而他们可能也是从别的游人和哲学家那里搜集过来的，这种事一直继续下去。你不知道深刻的爱是什么。你知道肤浅的爱吗？就现在而言，这非常好。进入那肤浅的，完全进入它，借着完全进入它，你将能够碰到那深刻的、那深入的，然用你将会感到惊讶，它跟一般人脑袋中的理想并没有关联。它是那么地不可定义，从来没有一个定义对它是公平的；它是那么地神秘，根本不可能解释，它无法被缩减成任何理论。接受那一般的，那不寻常的就隐藏有它里西，你的等待似乎以是一种无趣的、被动的、死气沉沉的等待，一种昏睡的等待。神将不会发生，那不是在等待神，只有死亡会发生，从这种等待而来的，只有死亡会发生，其它没有什么东西会发生。

    不要延缓，不要玩游戏，这些是头脑的游戏。你说：「我知道我无计可施……」

    你怎么知道？你怎么知道无计可施？你已经做了一切你所能够做的吗？你是借着你自已的经验达到这个无计可破的结论吗？如果是这样的话，你就不会问那个问要说 ：「除了等待之外，我还能做干什么吗？」你仍然在寻求要做些什么。这不是你的经验，你仍然有一共欲望想故些什么。你的内在仍然有某种东西往黑暗中探索·但是你安慰你自己说： 「所有东西邵有它适当的季节，所需要的东西也会在正当时刻发生。」

    这是陈腔滥调，放弃它。你常常听人家在重复这样说，因此它就进入了你的头脑，这只是在安慰你自已，这个安慰将会变成毒素，是头脑延缓的一个方式。头脑从来不想进入任何东西，它只是欲求，它生活在欲求当中。事实上，如果它所欲求的事情发生，头脑就会立刻对它失望。

    泰戈尔有一首很关的诗：「我已经寻找神有很多很多世了，我一直都看它有时候是离得很远，有时等到我到达那里的时候，祂已经再往后退一步。我的渴求变得越来越强烈，越来越强烈，我找了又找，当我有找寻的时候，我觉得非常快乐，无比的快乐。

    然后有一天，它发生了：我到达神所住的地方。我看到了门牌，我非常兴奋、非常高兴，我已经到达了！我正要去敲门，然后我的头脑说，等一下，再想一下，或许你真的可以在那里找到它，然后怎么办呢？如果它真的在那里，那么你要怎么办？你要怎么活下去？你透过对它的欲求而生活，你透过欲望而生活，你是一个追求者、一个找寻者，那就是你知道如何存在的唯一方式。如果你找到它，你就会被陷住，那么你要怎么办？ 」泰戈尔说：「我真的变得很害怕，所有的喜悦都消失了。」

    的确，这是非常非常重要的一件事，必须加以考虑－－「如果我了门，然后它开门，而且拥抱我，之后呢？之后我要再去那里呢？那么我就陷住在它的拥抱，而它或许很美，但那就是我的终点，那就是我世界的终点，也是我一直都知道的方式的尽头，而当我一直在追寻或找寻的时候，它是很美的。 」他说：「我把鞋子脱下来，拿在手上，走下楼梯，因为我害怕它可能会听到我的脚步声，有人在那里，而或许不要我敲门，他就会把门打开。然后我就逃走了，我以最快的速度逃走，自从那个时候起，我就一直在逃避它，我不敢再向后看。我再度开始找寻，再度开始问人们说 ：「神在那里？有时候我再度看到它，在远方星星里面的某个地方再度看到它。我开始找寻，我继续找寻，我一直都知道它住在那里，所以我就避开那间屋子，其它地方都去。」

    头脑存在于欲望当中，而继续欲求最好的方式就是躺下来，处于深深的昏睡当中，等待正当季节的来临。它从来不会来临，因为正当的季节一直都在那里。唯有当你很强烈地燃烧着，它才会来临，否则它就在那里。当你在燃烧，当你变成春天，你就会立刻跟春天联系，而事实上它永远都 「在」。不要成为昏睡的。

    我听说：

    有几只青蛙喝醉了酒之后头非常痛。其中一只说：「喔！亲爱的，我希望我们有一些阿斯匹林。」就在那个刻，有一只乌龟慢慢爬过来，从一旁听到他这些话说，我说，你们这些家伙，如果我能够帮上任何忙的话，我以到村子里去帮你们拿一些阿斯匹林。 」啊！我亲爱的家伙，你真的要这样做吗？你这样提真的太好了。」那只青蛙回答。乌龟就开始动身。

    过了两个星期之后都没有看到任何阿斯匹林，也没有看到乌龟的踪影，所以其中一只青蛙就对另外一只说：「我说，你们认为那只乌龟叫雏吗，他已经去了好久好久了耶。」

    正当在说这些话的时候，那只乌龟在一块大石头的后面安安静静地休息了之后说： 「如果你们要在我的背后像这样批评我，我还乐的不去帮你们拿阿斯匹林！」

    你可以永远永远都生活在一种昏睡当中，没有什么事会发生在你身上。我不是在说神不会发生在那些等待的人身上，它只发生在那些等待的人身上！但是等待有一种不同的品质，等待必须有火在燃烧，唯有如此、神才会发生。你存在的每一根纤维都必须是清醒的、警觉的，任何片刻它都会发生，你怎么能够睡觉呢？

    据说，耶稣曾经一再一再地对他的门徒说：「要清醒，不要睡觉。」它讲了一个寓言故事，有一个主人告诉他的仆人说 ：「我要去朝圣，但是我不知道什么时候回来，任何一天，任何一个片刻，白天或夜晚都可能。你必须一天二十四小时都保持清醒，因为我随时都可能回来，而我回来的时候不会通知你。 ＂

    情形就是这样，不论白天或夜晚，仆人都必须保持注意，他们必须保持警觉，主人随时都会回来。

    神随时都会来，你必须保持注意，保持警觉。我的等待必须是警觉的、注意的、强烈的。这是你的「做」，等待并不反对 「做」，等待是最高级的一种「做」，是最微妙的一种「做＂。等待是最伟大的「做」的艺术。为什么说生命比小说更奇怪？

    因为生命就是如此！小说只不过是生命的反映，它们怎么能够比生命更奇怪？小说只不过是生命的一部分，生命是一个非常复杂的整体，它无始无终，而你的小说有开始，也有结束。

    我知道有一个人，他在看小说都从中间看，我问他说：「你为什么要这样做？」他说： 「以这样的方式，你可以保持更加悬疑－－你不知道它的结果，也不知道它的开始。如果你从最初的地方开始，你只会去好奇那个结果，我两端都好奇，我更能够尽致地享受它！」

    生命就像那样，它总是在中间。你总是在中间，那个开始并不为人所知。宗教试图以某种方式去提供那个开始。所有那些谈论世界如何开始的哲学都是无稽之谈，因为世界从来没有开始，它一直都是在中间。这就是奥秘，但是头脑渴望开始。

    因此就有人提供答案，他们说：「神在某一天创造了世界。」在那之前，它一直在做什么？只是呆呆地坐在那里吗？而它已经坐了多久呢？基督徒说：「神创造世界刚好是在耶稣之前四千零四年。在某一个星期一，它开始了，在星期六晚上结束，而在星期天休息。 」那么在那之前它在做什么？－－无限的永恒！它一定无聊死了，事实上它一定老早就自杀或发疯了。

    世界从来没有开始。对于整体怎么可能有一个开始？因为即使你想到一个开始，你也需要一些开始之前的东西，那么它就不是开始了。你需要空间。神说，」让光存在！。但是要存在在那里？空间是需要的，时间是需要的。星期一怎么能够不要有时间而突然开始，它需要一个星期日在它之前，否则你怎么能够称它为星期一？它将会很荒谬。

    不，世界没有开始，也没有结束，它只是一直一直继续下去，每一样东西都非常发生，每一样东西都跟其它每一样东西纠缠有一起，没有一样东西是分开的。我在你里面，你在我里面。你在树木里面，树木在你里面。石头在你里面，你花石头里面。甚至最远的角落－－如果有的话，都跟你有联系。当你碰触到一颗小小的石头，你就碰触到整个存在，吻一个女人，你就吻了整体，因为那个女人是整体的一部分，当你吻了一个女人，你也吻了她的母亲，以及她母亲的母亲。你或许不喜欢这样…但是没办法，无数的岳母排成一排在你的女人背后，这可以一直追溯到最初最初。你同时也吻了那个女人即将要生出的小孩，和那个小孩的小孩，以及整个未来，因为那个女人将会继续绵延下去，她将会活在女儿里面，以及女儿的女儿里面。她将会以无数的方式继续活下去。

    当你吻了一个女人，你就吻了整个过去，你也吻了整个未来。当你在任何地方碰触到真实的存在，你就碰触到了整体，而整体是那么地浩翰，那么地无法测度。

    生命非常奇怪，因为它是一个大奥秘。

    我听说有一个司马塔斯医生的故事，从前有两个年轻人，他们变成了好朋友。有一天，他们坐下来共进午餐，在聊天的时候，他们突然很惊讶地发现他们两个人都接受同一个心理治疗家司马塔斯医生的治疗。当他们在交换意见的时候，他们两个人都同意说那个医生很有能力，而且很有帮助。司马塔斯医生也非常镇定，非常有自信，几乎到了自夸的程度。他们在想，或许有一个方法可以动摇他，使他觉得不安宁，就好像他使他们觉得不安宁一样。

    很高兴地，他们想出了一个办法要使这个好医生从马上跌下来。他们一起杜撰了一个精心设计的梦，他们作了一些练习，直到每一个人讲出来时都好像是他自己的梦。他们挑星期一作为要整他的日子。第一个年轻人会在早上赴约，然后告诉那个治疗家 「他的」梦，他的朋友也会在当天下午在他跟医生约定的时间重复那个表演。让我们看看司马塔斯医生要怎么处理那个梦。

    到了星期一，第一个年轻人进入他的约谈室，很小心地告诉医生他那预演过的梦。当他请那个治疗家来解释他的梦时，他减住了他暗中的高兴。当天下午，当他的朋友在详述他的梦时，他作了一个很逼真的表演，就好像那个梦就是他的。他第二次所描述的梦的细节都和第一次的完全一样。

    他很高兴看到那个治疗家脸上显得很迷悯而没有表情的样子。「我的天啊！太奇怪了！」那个医生说：「这是我今天第三次听到完全一样的梦。」

    生命是奇怪的，有很多事真的都在这里发生。

    生命是无法解释的。所有的解释都不足，所有的解释都很愚蠢。一个真正了解人生奥秘的人对它不给予任何解释。他们帮助你去经验那个奥秘，但是他们不会揭开它的奥秘，那就是科学和宗教互相划分的地方。科学的整个努力就是去揭开存在的奥秘，去解释每一样东西。每当一样东西被解释了，那个惊奇就丧失了，那么爱就变成只不过是荷尔蒙，而坠入情网只不过是一种化学作用，那么一切你所做的，以及一切发生在你身上的都变得非常世俗、非常平凡，非常表面化，而事实上不值得去做。

    只要想想……你是因为你的化学作用而跟一个女人坠入情网。因为某些化学物质在你体内释放出来，某些荷尔蒙在你的血液里面流动，所以你才觉得有性欲，你才觉得被吸引。如果那些荷尔蒙被拿走，如果那些化学物质被改变，那么爱就消失了。那么就只有化学物质，两个化学物质在互相吸引，几乎成了化学物质的牺牲品。那个喜悦、那个高兴、那个光辉、那个灿烂，一切都消失了。

    科学家试图去提供各种不同的答案，虽然科学家己经失败，但是人们尚未听说过他们失败了。这个世纪是最伟大的现象之一，科学家已经失败了，完全失败了！因为科学越来越接近真理。当科学家越接近真理，他们就变得越迷惘。当他们越接近真理，真理就变得越来越神秘，越来越不可知。

    在爱因斯坦过世之前，他说： 「对我而言，现在的世界比我以前开始从事我的工作时更不可知。在开始的时候，我有一个概念说我一定会找到一些解释，我一定会把事情解释得要好一些，我一定会帮助创造出一些解释，所有在我年轻时代曾经有有的解释如今都已经不复存住。我觉得很迷惘，我不是以一个物理学家而死，而是以一个神秘家而死。下一次，如果我再回来的话，我宁愿喜欢被生为一个修理水管的工人，而不是一个物理学家。」

    这是一段伟大的描述……因为修理水管的工人要知道那个奥秘，他更有去经验生活、享受生活。所谓修理水管的工人，他的意思是说 ：「我宁愿喜欢成为一个平凡的人，一个非常平凡的人－－一个农夫、一个园丁或是一个修理水管的工人。我一定不会去烦恼说要揭开存在的奥秘，我宁愿去生活它、去经验它、去唱它、去舞它。」

    生命是奇怪的，那就是宗教对世界的基本贡献。宗教帮助你进入奥秘，而不揭开奥秘。神学在这个地方就弄错了。神学并不是宗教，神学跟科学一样，同样是一种努力，同样是试图要去找答案。当禅师取笑你的问题时，他们是对的；当苏菲宗派的人以谎谬的方式来回答你的问题时，他们是完全对的。那个答案根本与问题无关，如果你因此而变得很闲惑。那就是伟大的一步，如果你忘掉你的知识，如果你忘掉你的解释，那是朝向神伟大的一步。

    过一种没有解释的生活，那么你就是在过一种宗教生活。

第五个问题：

    我觉得跟你的著作有一种和谐的关系，几乎就像一个同时代的人。如果我变成一个门徒，这种感觉一定会改变。这种改变是有益的吗？

    跟我的著作保持和谐的关系是一回事，而跟我保持和谐的关系是完全不同的一回事。被我的作品所说服将不会改变你，它只会增加你的知识；跟我保持和谐的关系将会摧毁你，将会使你空无化，将会蜕变你。当你在读我的著作时，你是主人，你拥有那本书，你可以继续找到很多方式来护卫你自己，而反对那本书，书不能够有太多的作为，你可以很自由地以你自己的方式来解释它。

    你一定是这样在做，所以你才会说：「我觉得跟你的著作有一种和谐的关系，几乎就像一个同时代的人。」透过那些情况，你的自我就被满足了。

    真正发生的是，你并没有被我所说的话说服，你事实上是被任何你以前认为对的东西所说服－－「奥修也同意我。」那就是你所认为的「有一种和谐的关系」。并不是你在同意我，而是我在同意你。面对一本书，你可以很容易这样做，你可以忘掉那些跟你不一致的部分，或者你可以解释成好像跟你一致。书是死的，你可以对书做任何事。

    我是活的，而且我非常矛盾，我喜欢矛盾。那是我的滋养品，如果你今天同意我，明天我就会创造出难题；如果你再同意我，明天我就再创造出难题。渐渐地你就会放松下来，你就会忘记要同意我：「有什么用呢？这个人每天都继续在自我矛盾。」

    这是一种设计，好让你停止透过头脑来同意我；然后就会有一种不同的同意升起、一种转变，你会开始同意我的本性存在，那才是真正的和谐关系。

    门徒只不过是一种来自你那一边的姿态说准备要跟我进入那黑暗的未知领域，说你信任我，说现在你不仅准备好要听我的思想，你也准备好要听我的宁静，书本只能够给你思想，它不能够给你思想与思想之间停止的部分。它们真的非常有价值，它们真的非常有意义，那是文字所达不到的。

    洞察我的眼晴比读我的书更有意义。靠近我坐着，感觉我，被我淹没，打开你的心朝向我，那才是真正的事。只能够做一样工作，它能够把你带到我这里，就这样而已。然后它的工作就结束了。书并不是结束，书只是开始，不要陷住在那里。

    你一定是觉得非常好，因此你才会说：「我几乎觉得好像是一个同时代的人。」你不是！因为要跟我成为同时代的人，你必须存在在 「没有时间」里，因为我存在在「没有时间」里，我不存在于二十世纪里，我不是一个思想家。你可以和罗素成为同时代的人。如果你跟罗素以同样的方式来思考，以同样的逻辑来思考，以同样的结果来思考，那么你跟罗素是同时代的人，但是跟佛陀成为同时代的人是一种完全不同的现象，你必须深入宁静，成为佛陀存在于宁静当中，佛陀存在于 「没有时间」当下，他存在于永恒当中，那就是为什么即使在今天，你也能够跟佛陀成为同时代的人；即使在今天，你也能够跟老子成为同时代的人。在未来的几个世纪里，你在任何时间都能够跟基督成为同时代的人。每当你超越时间，你就能够跟成道的人成为同时代的人。

    只是借着同意我的思想，你将无法跟我成为同时代的人，你将会跟我的思想成为同时代的人，就这样而已，但你将不会跟我成为同时代的人。我不是一个思想，而是一个经验。你问我 ：「如果我变成一个门徒，这种感觉一定会改，很确定地，它将会改变，它必须改变，你将会觉得完全不问，自我将会开始消失，它将会受到伤害。

    成为一个门徒就是成为一个徒弟，如此一来，你会将你的头脑摆在一旁，你会越来越跟我的震动搭调；这种情形在东方我们称之为 「沙特桑」(Satsang)：处于师父的「在」、去看师父、去碰触师父、被师父所碰触、被师父所看见。它不是一种语言的沟通。语言的沟通有它本身的目的。因为如果没有语言的沟通，你无法开始，因此我必须继续讲话。如果我完全静静地在这里，你就不会在这里，你之所以在这里是因为我有讲话。

    但是如果你停留在这里只是为了要听我讲话，那么你就错过了整个要点。那么你就只会搜集文字，而那些文字在你的手中将会变成死的。尽管当我说出来的时候，它们是多么地活生生、多么地温暖，它们一到了你的手中就变成冰冷的、死的石头。除非你跟我的存在本性成为同时代的……那个只能够在静心当中发生。静心就是师父和门徒之间的桥梁。

    你将会改变，的确你将会改变，你必须改变！你对你自己还不会感到无聊吗？只有一个无趣的人能够在一般的方式之下保持快乐，只有一个不敏感的人能够在一般的方式之下保持快乐。一个敏感的人迟早会开始觉得 ：「我在一个固定的轨道上移动。」，「我在一个恶性循环里移动。」你越敏感，你就会越快认为你需要被蜕变，你需要根本被蜕变，不需要去经历革命，你需要崩溃和突破。

第六个问题

    我听说当你在点化你母亲的时候，你离开了你的椅子向你母亲行项礼，这个独特的现象使我感到很激动。关于这件事，我很想知道更多，是否能够请你说明。母亲和师父，那一个比较大？

    他们互相都比对方来得更大。

    问这个题是错的，这个问法本身就错了，它就好像是在问：「谁比较伟大，母鸡或鸡蛋？」你不了解，你将母鸡和鸡蛋分开，它们是分不开的。母鸡是鸡蛋的一个状态，鸡蛋是母鸡的一个状态。

    你问说，谁比较大－－母亲或宗师，母亲或师父？这种问法只有当你不了解母亲是什么、师父是什么的时候才可能。他们两者都有某种共同的东西要受到尊敬，他们两者都能够生。所以他们才被尊敬。母亲生出身体，第一个出生是透过母亲。第二个出生是透过师父。师父就是一个母亲！变成一个门徒意味着进入师父的子宫，进入他的周间，变成他的一部分－－第二次的出生发生了。你变成一个 「二次生」，这就是当耶稣说：「除非你再度被生出来……」的意思。

    第二次出生是必要的，有时你将只是以一个身体而存在。母亲只给你身体的存在。那个庙已经被母亲创造出来，而那个神则必须透过师父创造出来。

    英文字的「母亲」(mother)和「物质」(matter)两个字来自同一个字根，它们俩有都来白同一个梵文的字根mathra。母亲和物质两者来自同一个字根是很美的、它意味着什么？

    母亲给你物质，她提供你物质。母亲是你的物质，她是你的身体。母亲是地，师父是天，但是要记住，如果没有地，天就不能够发生，如果没有庙，神就不可能。所以，母亲给了你一个机会，但那只是一个机会，你将必须找到一个师父来使那个机会转变成一个实际的情况。

    现在问题来了：谁比较值得尊敬，谁比较大？

    如果没有母亲，你一定不会住这里，师父也无法在你身上下功夫。如果没有师父，你还是会在这里，但是你的在这里将会是没有意义的。事实上，尊敬母亲和尊敬师父都是为了同洋的理由，因为他们两者都给予生。很自然地，较高的生是由师父所给予的，所以师又是比较伟大的，但是那个基础是由母亲所打下来的，所以母亲比较伟大，因此我说他们两有都比互相更伟大。

    你问说： 「我听说当你在点化你母亲的时候，你离开了你的椅子向你母亲行顶礼，这个独特的现象使我感到很激动，关于这件事，我很想知道更多，是否能够请你说明。」

    这是一个很奇怪的现象，一个母亲变成她自己儿子的门徒，这种现象很少发生。圣母玛利亚从来没有变成基督的门徒，基督对这件事很生气，因为它有这样想，因为它想要跟母亲分享一切它所变成的，但是她的母亲从来没有变成一个门徒，因此才会有那段奇怪的描述。耶稣被群众围住，圣母玛利亚来到那里，群众里面有人说……群众太多了，所以她进不来，而她想要跟耶稣讲话……有人说 ：」你的母亲在群众的外面等你，她想看你。」耶稣说：「我跟那个女人没有关系。」这种话听起来很刺耳，那些话从耶稣口中讲出来似乎不适合，但是他为什么说：「我跟那个女人没有任何关系？ 」她仍然保持是一个女人，耶稣很生气，他的生气是可以了解的，他的生气是出自爱，他想要他的母亲被蜕变。他在跟陌生人分享他的光，而他自已的父母却停留在黑暗中，他对这件事感到很悲伤，他的悲伤显示在他的愤怒当中。

    当我母亲接受我的点化，我向她行顶礼，因为她被证明是一位稀有的母亲。向自己的儿子鞠躬真的是一件很困难的事，几乎不可能向自己的儿子行顶礼，它需要很大的勇气，它需要很大的冒险去放弃所有的自我。我向她行顶礼并不是因为她是我的母亲，而是因为我觉得她很勇敢！我向她行顶礼跟我刚刚所说的耶稣生气是基于同样的理由。那个原因是一样的，我感到无比的快乐。这是非常少有的，它只有偶尔才会发生。我向她行顶礼还为另外一件事，因为在那件事之后，她就不再是我的母亲，我就不再是她的儿子。这个帐必须结得尽可能地美。

    这是很激烈的一步。她一直都认为我是她的儿子，而现在我已经不再是她的儿子，现在她是我的门徒，我是她的师父。直到那个时候，她一直都在给我忠告，她一直都在指导我－－ 「做这个而不要做那个。」如此一来，所有那些都不可能了，现在换我指导她，换我给她忠告，我将命令她做这个或做那个。整个情况都将作彻底的改变

    她冒了险。

    我尊敬她的勇气，我尊敬她的没有自我。这个帐必须结束得很美，这是我是她儿子的最后一次，它将会永远停留在她的意识里。自从那个片刻之后，所有的牵连都断掉了。这是一个新关系的开始，我向她行顶礼并非只是因为她是我的母亲，我向她行顶礼是因为她很勇敢，她放弃了她的自我。

最后一个问题：

    在一个非常亲密的关系里，当其中一个「扮演」那个很好的，有了解性的、镇定的、放松的人，那只会令另外那个变得紧张、神经质，而且生气。请你解释。

    是的，某种平衡总是发生在关系当中。如果其中之一扮演得非常镇定、安静、冷淡，另外一个将必须去做所有其它那些生气、唠叨、悲惨和抗争等工作。

    就在前几天，哈利问了一个问题：「苏格拉底为什么要一直跟这个唠叨的女人仙西蓓住在一起？」

    这个问题跟刚刚那个问题是相关的，因为他也是跟一个唠叨的女人克里虚纳住在一起。但是要记住，苏格拉底应该负责任。他扮演得太冷淡、太哲学化了。仙西蓓并没有像她所表现出来的那么差。如果你洞察她的心理，她是一个哲学家的牺牲者。她必须做所有的工作，她是一个可怜的女人。

    克里虚纳的情形也是一样！克里虚纳告诉我说： 「奥修，你认为这个哈利一个圣人吗？他不是！他只是假装是！现在，如果克里虚纳变成一个仙西蓓，哈利也要负责任。并不是她要单独负责。」

    有一种平衡。每当两个人在一起，就会有一种平衡发生。不要太冷淡，有则另外一方将会变得比需要的更热。不要试图去扮演好像天堂一样，否则另外一方将会变成好像地狱。要很自然、要很正常。有时候生气是好的，有时候悲伤是好的，有时候要如地狱一般，有时候要如天堂一般。

    然后双方都保持自然，双方都保持正常。一个正常的关系是一个「地狱－－天堂」的关系。当一个人假装是－－天堂的，或是地狱的，那么另外一方就只能扮演相反的角色。这一点必须被了解，这是世界上最大的问题之一。

    我听说……

    从前有一个阿拉伯的医生和哲学家，他的名字叫做阿维西纳，他闻知阿贝尔哈珊在灵性上的名气，就去到位于卡加尼的师父家中拜访他。那个时候师父刚好不在家，他应太太的要求去附近的丛林取一些烧火的树枝。当阿维西纳问他的太太说师父去那里，她很热地回答说，你为何想见那个疯子和骗子？你跟他有什么关系，她继续一直批评和贬那个师父，以及藐视他灵性上的地位。

    阿维西纳觉得很困惑。她所说的跟他以前所听到的互相矛盾，使他觉得不想继续找他。然而，想想他这么老远跑来，就是为了要见师父，所以他最后决定留下来。在走向丛林的途中，他很惊讶地看到师父迎面而来，在他旁边有一只老虎帮他背一大堆树枝。

    那个哲学家在向他表示敬意之后，问那个师父关于他太太所说的，以及他亲眼看到的情景的意义和差别。

    师父回答说： 「这没什么好惊讶的，这只是劳工的问题，当我在家里背负我太太给我的痛苦重担，来自丛林的老虎就会自动帮我背负树枝。」

    苏非的师父是在说：「在存在里面也有一种平衡。」不仅在仙西椿和苏格拉底之间有一种平衡，在这对夫妇梆存在之间也有一种平衡。苏格拉底备受尊敬。他不被太太尊敬，他受太太折磨，但是却被人们所尊敬。

    这个故事很美。阿贝尔哈珊是在说： 「它只是一个劳工的问题，没有什么好惊讶的，当我在家里背负我太太给我的痛苦重担，来自丛林的老虎就会自动帮我背负树枝。」

    永远都要记住，生命只能够存在于平衡之中，它一直都是如此。好女人总是找到坏先生，而好先生总是找到坏女人、坏太太，这种事没有例外，不可能有任何例外。

    有一个人去到苏格拉底那里问他说：「我想要结婚，我还年轻，你有什么建议？因为我听到很多关于你婚姻生活的故事。对于婚姻，你是最有经验的人，我想得到你的劝告，我应该怎么做？结婚好吗？或者是保持单身比较好？那一种比较快乐？

    苏格拉底说：「你最好结婚。」

    那个年轻人说：「你使我感到困惑。」

    苏格拉底说： 「事情很简单，没有什么好困惑的。如果你娶到像我一样的太太，你就会变成一个伟大的哲学家。我必须变成哲学家！这纯粹是需要！为了要生存，我必须变得很镇定、很静心、很宁静，这对我帮助非常大。如果你娶到一位好太太，你将会很快乐，如果你娶到一位坏太太，你将会变成一个哲学家，不管那一种情况，你都会受惠，所以要结婚！」

    我不认为苏格拉底对仙西倍的行为没有责任，我不认为苏菲师父阿贝尔哈珊对他太太的行为没有责任。

    那就是为什么在东方有很多真理的追求者都保持单身。这是有原因的。那个原因是，那个基本的原因是并不是说你有了一个太太就不能够达到真理－－因为慈悲，因为跟太太生活在一起，如果你变得太静心，你将会摧毁她的存在。她会开始平衡，她会变得很丑陋，她会变得很负向。如果你的表现都很正向，她会变得很负向，那么你就犯了一个不利于她的罪，你将必须为她负责任。多少年代以来，在东方，真理的追求者都保持单身，那只是出自慈悲，为什么要摧毁另外一个人？

    苏格拉底非常宁静、非常静心，非常潜心于他对真理的追求，因此他太太觉得被忽视了。她想要得到他的注意。我可以了解它的发生，将茶壶的水倒在他身上，她只是在要求他的注意。他一定是太冷淡了；所以她使他有一点热。他一定是没有热情，而她试图在他里面创造出一些热情。如果他能够生气，那么他也能够爱。

    但是他并没有生气，他使用它作为一个设计：他变得更镇定、更安静。他让那个热水燃烧他的身体，但是他保持是一个观照。这样一定会把他太太逼得更发疯，你怎么能够原谅一个不跳起来；不反击你的先生？如果他有反击他太太，他太太一定会变得比较冷却下来。

    如果你已经结了婚，最好是保持正常，你对真理的找寻应该是内在的。在你跟太太和跟先生的关系当中，你应该保持是一个正常人，否则你将会犯一个罪：你将会摧毁那个女人或那个男人。当你单独一个人的时候，你静心。有时候，如果需要的话，要生气！把人生当成游戏，扮演你应该扮演的角色。即使有时候它似乎不需要，因为一旦你决定要跟一个女人或一个男人生活在一起，你就有某种责任要履行。有时候你也必须生气，那是你的责任。

    如果哈利不了解，那么克里虚纳将会变成一个唠叨的女人，而他应该负一半的责任。

    目前他静心地坐着，静心冥想音乐－－就在夜晚的正当时刻！因此克里虚纳吵他、打他。没有一个太太能够忍受这种情况，没有一个女人能够忍受说她在那里，活生生的、温暖的、充满爱、想要被拥抱、想要被关心、想要被爱抚，而你竟然坐在那里想音乐！这是不能够被允许的，这太过分了。我对克里虚纳充满同情，所有她想要的是 ：「到床上来，拥抱我，跟我在一起。你整天一直在想音乐和静心，这已经够了，你也应该有时间放松一下。」

    如果一个人决定要生活在关系当中，他必须关心不要去摧毁对方，不要过分将对方丢到另一个极端。生命会自己平衡。如果你全部都是正向的，那么对方就会变成全部都是负向的。所以要五十五十，正向和负向两者同时。当两者都有，那么就会有一种很美的关系，就会有一种美升起，就会有伟大的音乐与和谐，他们就变成一个管弦乐队。

    如果这样的请况没有发生，最好是保持单身，最好是单独一个人生活，至少你不会扰乱到其它任何人。

    东方是对的，如果你是一个真理的追求者，最好是保持单身。如果你已经处于一个关系当中，然后那个追求真理才开始，那么至少你可以演戏。不需要真的生气，你可以演戏，那就可以了。有时候你可以表现得热一点，至少你可以 「秀」一下，这是你欠对方的。

    有一个故事。……克里虚纳和哈利必须去静心冥想它。

    有一个模特儿，在开车开了很久之后，停在一家汽车旅馆，管理员告诉她说已经没有房间了，但是如果她不介意的话，有一个长椅在一个房间里，她可以使用，假如已经住进那个房间的男人不反对的话。

    那个模特儿敲了门，告诉那个男人说：「我说，你不认识我，我也不认识你；我们不认识他们，他们也不认识我们，我能不能在你那个长椅上暂睡一会儿

    「没问题。」他说完之后就又回到床上去睡。

    过了一会儿之后，那个模特儿把他叫醒，告诉他说：「我说，你不认识我，我也不认识你；我们不认识他们，他们也不认识我们，你介不介意我睡在你那张床的边上？

    「好！」他说了之后又继续睡。

    过了一会儿之后，那个模特儿又把他吵醒，告诉他说：「我说，我不认识你，你也不认识我；我们不认识他们，他们也不认识我们，因此我们来个联谊会如何？＂

    那个男人回答说： 「我说，如果我不认识你，你不认识我；我们不认识他们，他们也不认识我们，那么我们到底要邀请谁来这个联谊会？」


第九章 经验是事情的核心

沙的智慧
第九章　经验是事情的核心
1978年3月1日于印度普

第一个问题：

    如果印度是这么一个没有灵性的国家，为什么有那么多成道的人诞生在这里？

    灵性是个人的，它跟社会无关，跟群体无关。没有一个社会是灵性的，没有一个国家是灵性的。有具有灵性的人，但没有社会的灵魂，灵魂是透过个人而显现出来的。你问：「为什么有那么多成道的人诞生在印度？」

    那也是一项宣传，那不是真实的。他们到处都在开花，它在中国也一样，在日本也一样，在以色列也一样，它们都跟印度有同样多成道的人。他们到处都在开花。你对世界的历史没有正确的看法，历史是按照某些人的偏见所创造出来的。

    有一件事可以确定：印度人非常能言善道，他们知道如何把事情说出来。它是最古老的文化之一，它是开始有文字的第一个国家，因此人们非常能言善道。他们在思想上以及在哲学化方面都是先驱，所以他们非常能言善道。事情应该怎么说，他们就能够说出来。中国人就没有那么能言善道，他们更信任沉默，他们不是对文字信任，而是对沉默信任，因此你对中国成道的大师所知不多。所以，中国几乎是独立于其它世界之外。不仅是因为有万里长城的缘故，其它还有很多微妙的城墙使中国远离其它国家。

    西藏有很多成道的人，但是人们对西藏所知不多，西藏仍然保持是一个遥远的、如梦的地方，它存在于云端的某处。西藏这个名字已经变成神秘的象征。

    印度是能言善道的，在所有东方的国家里，印度是最能言善道的。它一直在谈论灵性至少已经有五千年了，因此，它在世界上产生了一个概念说印度是灵性的。事实上，没有一个国家是特别灵性的，灵性发生在所有各种人和各个种族身上。

    关于非洲那个黑暗的大陆你知道多少？有多少成道的人存在在那里？关于原始部落你知道多少？有多少佛存在在那里？他们没有任何记录，他们不写下任何东西，他们没有文字，因此很难知道。

    印度有伟大的记录。印度一直对哲学化有兴趣它不写历史，它写哲学。它不写一般生活的情事，它写神话，它根本对历史没有兴趣，它的整个兴趣在于神话学。很自然地，五千年是一个很长的时间，如果你继续做某事，你就会对它变得非常非常聪明。

    但是有一些事必须加以了解：东方的方式和西方的方式有所不同，而印度已经成为东方的代表。

    有两种接近真实存在的可能性，其中一种就是成为逻辑的、成为男性的、成为阳、成为积极的。西方就是一直这样在做。那是西方的选择。东方的选择刚好相反，成为女性化的、成为直觉的。他们比较强调感觉，而比较不强调思想，他们比较强调内在，而比较不强调外在。真实的存在可以被缩减成这两种意识形态。同样一个真实的存在，如果你看外在，它就变成物质，它看起来就好像是物质；而如果你看内在，它看起来就好像是意识，它是同一个真实的存在。东方对内在的追寻比较多。而西方对外在的追寻比较多。很自然地，西方的科学发展得非常好，科技发展得非常好。当你深入物质，科学就被发展出来，科技就被发展出来。当你向内看，科学并不会被发展出来，但哲学、诗和宗教会被发展出来。然而这两者都只是一半，因为它们都只是一半，因此这两者都是错误的、偏颇的。

    试着来了解我，当我说一个人是灵性的，我的意思是说他可以很容易地流向外在，也可以很容易地流向内在。他是整体。东方既不是灵性的，西方也不是灵性的。西方是物质主义者，而东方是灵性主义者，但他们两者都不是灵性的。西方相信外在的哲学，东方相信内在的哲学。

    有灵性的人是一个内在和外在、物质和意识、身体和灵魂达到最终合一的人。在一个真正具有灵性的人里面，东方和西方会合而消失，一个真正具有灵性的人既不是东方的，也不是西方的，他是全球性的。至于他住在那里，那并不重要。他的方式是全球性的，因为他的方式是全部的。他是整体，因此我称他为神圣的。东方既不是整体的，西方也不是整体的，它们都遭受不完整之苦。

    没有人按照真实存在本然的样子来选择它。整个真实的存在是浩翰的，它包含了矛盾，所以没有人选择它。如果你选择了内在，你就会害怕选择外在，因为它们看起来是相反的，你会开始觉得不一致。如果你选择了外在，很自然地，你会开始拒绝内在，因为它们不适合。你只学一种语言，外在的语言或内有的语言，而拒绝了另外一种语言。

    谁是一个具有灵性的人？谁是我称之为成道的人？一个不害怕生命里矛盾的人、一个接受生命里的矛盾，而且在那个接受当中超越了东西方、超越了 「物质－－头脑」、超越了所有各种二分性的人，我才称他为成道的人。

    佛陀并不是东方的，他不可能如此；基督并不是西方的，他不可能如此。他们已经到达了意识的顶峰，从那个顶峰看来，整个地球是一体的。

    你知道吗？当人走在月球上，他最大的经验是什么？它并不是月球，他最大的经验是地球。从那个空间来看，从那个距离来看，他们可以看到地球是一个整体。疆界消失了，国家消失了。没有印度、没有德国、没有英国，也没有美国，它全部是一个地球。当他们站在月球上，这是他们最大的经验。一般人首度能够感觉到地球是一个整体。

    当你到达内在意识的顶峰，刚好同样的事也会发生。从那里来看，那个视界甚至比从月亮来看更清楚，因为那是最伟大的顶峰，从那个观点，你可以把生命看成整体。

    我称把生命看成整体的人为成道的人。这种人到处都有，到处都在开花。花开在山谷里，也开在喜马拉雅山上，开在没有人到、没有人看的地方，不要认为它们只开在你的花园里。它们也开在原始部落，当然，他们没有 「成道」或「佛」这些字眼，他们有他们自己的说法。

    如果你看《旧约圣经》，你看不到「成道」或「佛」这些字眼，这些字眼不在那里，那是一种不同的语言，但这些先知是谁？在非常原始的社会，成道的人或许被称为 「术师」，称呼一个佛为魔术师听起来非常荒谬，但那是他们语言，而它有它本身的美，因为这是最伟大的魔术，那个人表现了最大的奇迹，他蜕变了他自己。

    「魔术师」(magician)这个字来自一个成道的人，叫做magus。在他周围的人一定感受到跟在佛陀的周围的人所感受到的一样。那个人所发出的震动频率是奇迹般的。只要在他的周围就足够引发某种在你内在的东西，而能够将你带到很远很远的地方、远离你平常的地方，带你到你存在里面一个新的地方，让你经验一个新的空间。人们一定会感到讶异说他到底做了什么。

    原始社会的人称呼他们成道的人为「魔术师」。语言上会有所不同，但是那些了解的人应该不会过分担心那些语言：他们应该会破除所有语言和观念的障碍而直接看。然后你将会感到惊讶，花儿开放在世界各地。世界各地都有神的出现。神到处都在降临，每一个时间、每一个地方都有神的降临。神是不偏心的，但是每一个种族都会想宣称神是偏心的。

    犹太人说他们是上帝的选民，一切美的事物和伟大的事物都发生在他们身上，所有的先知都属于他们。只要注意听犹太人所讲的－－他们会说： 「其它有谁能够有这么多先知。」当然，在印度他们不是被称呼为先知，在中国，他们也不是被称呼为先知－－其它有谁能够有这么多先知，而犹太人是对的，因为他们有一条很长很长的先知传承。

    如果你问基督徒，当然他们会说他们是上帝的选民。他们跟随「上帝唯一的儿子」。基督来到了他们。其它有谁能够像基督一样的现象？那是他们的财产，那是他们的所有物，基督属于他们。

    在印度，成道的人不是被称为基督，但是「基督意识」跟「佛陀意识」是一样的。在中国，成道的人既不是被称为先知，也不是被称为佛，而是被称为 「圣人」。中国人会说：「有那么多圣人诞生在此，其它地方没有。」每一个种族都有它自己的自我，所以中国人认为中国是地球上最伟大的地方。

    当第一批旅行的人从西方到达中国，他们去看国王，他们认为他们碰到了非常原始的人。而中国人认为他们怎么样呢？他们在想： 「这些人看起来好像猴子！」中国的记录说：「有一些猴子从西方来。」而西方的旅行者写道：「这些人非常厌恶，他们是野蛮人。」

    德国人认为他们是真正北欧的阿利安人，他们应该统治整个世界，他们是最优秀的人。白人认为他是最优秀的，黑人怎么能够称他是一个人呢？他不是。这些都是自我，其它没有。所以这些所谓印度的 「圣雄」，他们正在世界各地旅行，教唆人们说印度是唯一有灵性的国家、唯一宗教的国家，这些都不过是自我标榜，或民族主义，他们根本就不是宗教的。因为一个宗教之人……他们怎么能够宣称说神只生在地球上的某一个地方，神到处都在发生！神到处都有！它并非比较集中在一个地方，而比较少在另一个地方。它不偏心地散落茬整个存在。这是它的存在，这是它的创造。

    所以这个概念必须被丢弃。没有一个国家是有灵性的国家，没有一个国家是特别的因家。当我们能够放弃所有这些印度人、德用人、中国人、英国人、印度教教徒、基督徒、佛教徒等蠢观念，那一天将是世界欢欣庆祝的一天。当一个纯粹的人产生出来，他属于整个地球，他是整体的，他是世界性的，那将是某种灵性东西的开始。一个有灵性的人是一个完整的人。在他的看法里，他知道有分裂，他的看法是不分裂的。

    你问：「如果印度是这么一个没有灵性的国家，为什么有那么多成道的人诞生在这里？」还有一些事必须加以了解，其中一个就是，白天的时候，星星消失。到底是怎么样？它们跑到什么地方躲起来了吗？它们还在那里，跟夜晚的时候完全一样，但是阳光太强了，所以你看不到它们。当太阳下山，它们就再度出现。并不是说它们开始出现，它们整天都在那里，但是它们要发光需要很暗的情况。

    老子说，从前有一个时候，人们非常具有宗教性，以致于他们根本没有宗教。从前有一个时候，人们非常天真，他们甚至没有听过 「天真」这个字眼。他们是那么地单纯，以致于他们不知道什么叫「单纯」。他们是那么地信任，以致于他们从来没有听过任何关于信心、信念和信任的事。他们没有宗教，因为人们已经很有宗教性！只要想想那个时候，如果它曾经存在过，那么就不可能有任何成道的人，因为一切都在 「海洋」里面，在那个被称之为成道的地方里面。唯有当周遭一片黑暗的时候，佛才能够被看到。如果有成千上亿的佛，佛将会消失，并不是说他将不会在那里：他会在那里，但是你要怎么看到它呢？你要怎么找到它呢？在一个真正灵性的世界，将不会有成道的人。并不是说不会有成道的人，而是成道将会是那么自然，那么自发性，你将会找不到谁是佛，所有的人都是佛。

    唯有有跟黑暗对照之下，成通的人才能够被看出来。

    在印度，成道的人是跟黑暗对照着存在的。社会非常不成道，人们是黑洞，在这样的黑暗当中，每当有一颗星星诞生，它就非常光辉灿烂、非常明盛。你一定能够看到它，过了好几个世纪之后，你还是不会忘掉它！你会崇拜它，因为它太稀有了。

    有一件事必须记住，一个成道之人要被认出是一个成道之人的话，很多不成道的人是需要的，但是它的相反就不对了。我并不是在说，如果一个社会没有成道的人存在，那么它就意味着整个社会都成道了；它的相反是不对的。但这是绝对正确的，一个成道的人唯有在那些不成道的人的对照之下才能够被认出来。唯有在穷人的对照之下，富人才能够被认出来；唯有在丑人的对照之下，美人才能够被认出来。如果所有的人都很美就好像外科整型医师所认为的，不久之后，每一个人都可以变得很美－－那么选美会将会消失，然后就不会再有选美皇后。选美皇后之所以能够存在，世界小姐之所以能够存在，只是因为她们处于众多的丑人之中，否则那是不可能的。如果所有的人都变成静心者，如果所有的人都变得很宁静，你怎么能够感觉到一个佛？并不是说佛将会消失，佛还是会在那里，而佛将会感到非常高兴，因为它将会没有工作可以做，它将能够放松休息，它将根本就不会被认出来。

    成道的人屈指可数，佛陀、基督、克里虚纳、老子。为什么？因为绝大多数的人仍然停留在非常黑暗之中、非常丑陋之中、非常野蛮之中。

    记住，一个佛的存在并不能使一个国家成道。人们开始很容易地重复他的话，但是人们并不成道。它就好像，爱迪生发现了电，现在每一个人都在使用电，但是并非每一个人都是爱迪生。即使当你在使用电，你对它知道什么呢？只是压下按钮，你就认为你很懂得电吗？你可以打开或关掉电的开关，这样你就认为你很懂得电吗？事实上，爱迪生本身也说过他不知道电是什么。他无意中碰到它的实用性，但是它内在的真相仍然是一个奥秘。

    你可以开车，但那并不意味着你知道它的每一样运作机构。你活在身体里，关于身体，你知道多少？

    人们学习文字，他们使用文字。佛陀曾经谈很多事，现在你可以重复，整个国家都可以变得像鹦鹉一样。那就是印度发生的，它是一个像鹦鹉的国家，每一个人都在重复。他们知道《吠陀经》，他们知道《优婆尼沙经》，他们知道《吉踏经》，他们知道《法句经》，他们已经将它背诵起来，他们已经灌满它，他们继续重复它。但是当一只鹦鹉在学人讲话，你认为它意味着什么吗？它根本就不意味着什么。一只在学人说话的鹦鹉并没有意义的感觉，它只是机械式地重复。人们只是在学习文字。

    是的，印度比任何其它国家都知道更多宗教的语言，但那并不很重要，那些都是术语。除非那个意义被经验到，否则那是不重要的。事实上，所有这些知识都将成为障碍。有很多佛曾经在这里存在过，他们也在其它每一个地方存在过，所以人们已经学会了他们的话语。那些话语很美，那些话语有诗在里面，那些话语……只要重复念出它们就是一种很棒的经验。甚至不必知道它们的意义，它们也有一种特殊的震动频率。你可以重复念出，你将会觉得很好，但是那个搅得很好，并非就是成为灵性的。除非你用跟佛陀同样的眼睛来看，除非你跟佛陀一样；经验了整个存在，否则你并不是一个成道的人。

    这就是苏菲主义的整个着重点，经验、经验、再经验。一切重要的都在经验。经验是事情的核心！其它每一样东西都没有用。避开理性、避开博学多闻，进入对事物的感觉。

第二个问题：

    我知道你使用似非而是和予盾的话语，但是我的头脑仍然非常逻辑化，所以要我了解有困唯。如来道家说： 「知者不语」，如果你说一旦话被讲出来，它们就死了；如果你说一个人无法做出一个神性的形象，那么为什么我要戴着象征着你的串珠来作为形象？那条串珠不可避免地逼着我来谈论你。我害怕我在创造一个新的传统。

    这个问题是波谐姆达沙那所问的。

    有一些事情必须加以了解，它们将会对你们每一个人都有帮助，因为很多人都会有这样的问题。

    首先，她说：「我知道你使用似非而是和矛盾的话语，但是我的头脑仍然非常逻辑化。」

    头脑从来不会是任何其它东西，这是第一件必须加以了解的事。头脑就是逻辑，它们是同义词。你不能够有一个不逻辑的头脑，那种事不会发生，那是不可能的。那在辞义上就是一个矛盾。头脑就是逻辑。不要说头脑是合乎逻辑的，因为那会产生谬误。头脑并不是合乎逻辑的，头脑就是逻辑，逻辑被叫做头脑！所以你永远不能够有一个比逻辑更多的头脑，头脑会永远保持是逻辑的。

    你可以超越头脑，你可以进入那超越的，但是头脑将必须被摒除在外。那就是使用矛盾和似是而非的话语的功能。似是而非的话语的功能是什么？它的功能就是要困惑你的头脑、粉碎你的头脑，摧毁它的根，震撼它，以及粉碎它的逻辑。头脑不会很容易就离开，它会试图再度找出它的根，它会再度把自已聚集在一起，它会再度把那些碎片拉在一起。它会一再一再地这样做。

    我必须继续矛盾，因为我所告诉你的并不是一个教导，它是一种「运作」！它不是教导，它是行动。记住；对你讲话是我在你身上的行动，它是一种操作。你要了解那个差别，老师有一些教导可以传授给你，而师父有一些 「运作」要做－－他没有教导。那就是为什么不论我有讲禅、瑜珈、坦陀罗或苏非主义，那都无关紧要，那只是一个借口。我所用的铁锤是金做的，或是银做的，或是钢铁做的。或是漆上黑色、绿色或红色。那都无关紧要，重要的是我用它来敲你的头，铁锤的颜色是不重要的，它是由什么做成的也不重要，那个行动才做要。

    听我讲活，你是在进行一项手术，它不是一种教导，它是贯穿你的存在。有头脑是逻辑的，所以我必须是不合逻辑的，如果我也合乎逻辑，那么头脑将会完全同意我，它将会变成我同时代人，它将会说： 「对！完全对！这是我一直都想说但是没有说出来的，你将它们表达得比我更好，但它们是同样的事情。」那么你就错过了我。问题不在于同意我或不同意我。它是一个你跟我之间的争斗。我在此是要把你杀掉，而唯一能够把你杀掉的方式就是必须先重重地锤打你的头，用一些你的头脑无法应付的不合逻辑的陈述一再一再地锤打你的头，使你的头脑渐渐变疲倦、精疲力竭，完全对它厌倦。在那个疲倦当中，在那个精疲力竭当中，你将首度能够瞥见那超越的东西。云将会被拨开，而你将会有一些片刻、一些阳光普照的片刻。一旦你尝了那些阳光普照的片刻，就不会有太大的问题，那么你就知道你比头脑更多，那么那个旅程就开始了，在这之前，需要有一番奋斗。

    达沙那是一个新的弟子。我的旧弟子不会问这样的间题，他们对我的不合逻辑已经习惯了，他们了解说在它的背后有一些行动，他们己经学会了它，他们已经有经验一些片刻，他们已经看出这些锤打是有帮助的。事实上，其它没有什么东西能够有所帮助，但是对于新的弟子来讲，它一直都是一个问题，你会开始在我周围创造出一个系统。你会想要我前后一致。如果我前后一致，你就会觉得很舒服，因为这样就没有问题，我们是一致的。但是太容易一致就太廉价了。我不会让你那么容易跟我一致，我会继续说一些不一致的东西，我会继续说一些事，让你无法找出应付它们的方式。我会继续使我的矛盾变得越来越大，越来越重，我就是以这种方式来累坏你的头脑，我就是以这种方式来使你的头脑感觉到它的无能。

    某一天，当你在听我讲苏菲主义，你会同意，但是另外一天，当你在听我讲禅，你会不同意。如果你同意我以苏菲主义的名义来说，那么，当我以禅的名义来说的时候，你将会不同意，之后我又会再说其它东西。

    比方说，达沙那在担心，因为我说一旦话语被说出来，它们就是死的。很自然地，她会计起一个概念：「那么你为什么要将它们说出来，而我继续在说。事实上，从来没有人说得像我这么多，而且我还会继续再说。如果话语是死的，那么为什么要说呢？这样才比较合乎逻辑，如果话语是死的，那么就保持沉默，这样你跟我在一起才会觉得安然，因为这样你的头脑就能够应付，或者，如果语言能够说出什么，而我在使用语言，那么就不要反对那些语言，而要使用它们。那也没有问题。你将会同意我： 「这个人相信话语，他相信话语能够说出某些东西，而他说出了它们。」－－所以没有问题。

    但是我不要这么便宜就固定下来，我不想要你对我的同意变得那么廉价。唯有当你在你里面升起一种了解，而不只是思想，我才会让你同意我。我不想同意你的思想，因为那将会是同意你的头脑，那么我将不能够对你有任何帮助，我将只会加强你的头脑。我在此并不是要来加强你的头脑。我必须拔掉它的根，我必须摧毁它，我必须摧毁它的根和全部的东西。所以有一天我说，没有什么东西能够被说出来。但我还是继续在说，这将会困惑你。

    你引用老子的话说：「知者不语。」但是你认为老子是沉默的吗？那么这句话是谁说的呢？

    说：「知者不语。」也是在说一些东西，一些非常重要的东西。如果老子什么都没说，你就根本不会听到他所讲的。有千千万万个方式可以说，即使当你去到一个禅师那里，问了一千零一个问题，而他保持沉默，然后突然说： 「来一杯茶。」那也是他在说的一种方式。他也是在说出某种东西。他在说什么呢？他是在说：「放弃所有这些无意义的东西！」当他说：「来一杯茶。」那是他在说出某种非常重要东西的方式。他是在说： 「你一直在谈论的这些都是无意义的东西，你最好变得更警觉一点。」那就是茶的象征－－「来一点茶，来一杯茶。」在禅里面，一杯茶意味着来一点静心，来多一点觉知。

    茶是菩提达摩所发现的，他是禅宗的鼻祖，那个故事很美。

    他面壁静坐九年，持续有九年的时间，只是面壁而坐，很自然地，有时候他会开始进入梦乡。他一直在跟他的睡觉抗争，记住，这里所指的是玄学的睡觉，这里所指的是无意识。他想要在睡觉的时候还保持有意识，他想要使意识持续－－那个光应该一天二十四个小时日以继夜地燃烧，静心就是如此－－觉知。

    有一天晚上，他觉得不可能保持清醒，他正在掉进睡眠里面，他就割掉他的眼皮，将它们丢掉！如此一来，他就无法闭起他的眼晴。这个故事很美。

    要达到内在的眼晴，这些外在的眼晴必须被丢掉，这样的代价必须付出。

    后来怎么样呢？几天之后，他发现那些他丢在地上的眼皮开始发芽，那些芽变成了茶，那就是为什么当你喝茶，菩提达摩的某些东西就进入了你，你就不会睡觉。菩提达摩在 「塔」山静心，因此它才被称为「茶」字在中国可以发成了cha的音，在印度，它被称为chai，在马拉提语里，它被称为chan。它来自菩提达摩静心九年那座山的山名。这是一个寓言。

    当禅师说：「来一杯茶。」他是在说：「尝一点菩提达摩。不要担心这些问题，神是否存在？谁创造这个世界？天堂在那里？地狱在那里？业和轮回的理论是什么？ 」当禅师说：「忘掉这一切，来一杯茶。」他是在说：「最好变得更觉知一点，不要进入所有这些无意义的东西，这根本不会对你有所帮助。」不要认为他是沉默的，他在说，他拿着铁锤在说！

    老子说：「知者不语。」那么老子本身呢？因为，不管他知不知道，他已经说了。

    它将会是一个难题，它将会困惑你。

    真正的意思是：那个知道的人说，但是他知道得很清楚说它是不能够被谈论的。但他还是说了！那个他有的是不能够被谈论的，但是除了借着讲话之外，世人无法以任何方式跟他联系，因为人们只知道一种沟通的桥梁，所有其它的桥梁都被打断了，人与人之间只剩一种沟通的桥梁，那种桥梁是属于理智的，那种桥梁是属于语言的。所有其它的桥梁都被打断了，感觉消失了，直觉消失了，本能被压抑了、被扼杀了。人已经瘫痪！只有一样东西还活着，语言、头脑、思想。那个达成的人知道他所达成的无法以思想来传递，他同时知道另外一件事，唯有当某种东西用思想来传递，你才会听，否则你不会听，那么他应该怎么做呢？他会继续讲，但是会使你保持警觉说：「不要继续搜集我的话，因为这些话是死的。」

    那么师父话语的功能是什么？那些话语是要激起你、引诱你踏上那无语的沉默旅程。那也是我的情况。

    我就像卡莱莉一样，据说他写了五十本书在谈论沉默的价值。沉默是那么浩翰，即使五十本书也还不够，甚至五百本书也不够，甚至五十本书也不能够说出什么。沉默太浩翰了。

    你能够画天空吗？是的，你可以画它，但是所画出来的天空将只是一个非常非常小的部分。你可以一直一直画，你可以一直一直画，但你还是无法画出整个天空，因为要画出整个天空，你将需一张跟天空一样大的画布，那是不可能的。你要把那一张画布放在那里呢？你需要另外一个天空，但是事实上找不到这样的天空。

    因此，真理是，没有话语能够包含它。但是话语是唯一被留下来的人与人之间的沟通工具，所以师父必须使用话语，而他必须一直提醒你话语是无意义的。

    你说：「我知道你使用似非而是和矛盾的话语，但是我的头脑仍然非常逻辑化，所以要我了解有困难。」

    头脑从来不能够了解。有头脑就没有了解。了解是你里面一个完全不同的现象，它只发生在「没有头脑(no-mind)」。头脑假装说它了解，其实它什么都不了解。头脑是一个很大的伪装者，唯有当你能够开始透视、开始感觉，你才能够了解；唯有当你达成什么事，你才能够了解。你将必须把头脑放在一边。那就是成为门徒的意义，你将你的头脑放在一边，你开始慢慢地、慢慢地移向某种根本不是头脑的东西。

    头脑是什么？头脑是过去，是你所学来的，是别人灌输给你的知识。头脑是一个计算机。社会使用它，父母使用它，政客、教士等都在使用它，他们将一千零一样东西放进你里面那就是你的头脑，但那不是你！这个头脑能够被摆在一边，因为它不是你！你是 「观照」，你不是思想，你是那个在观照飞逝而过的思想的。注意看……当一个思想在你里面升起，你是那个思想吗？

    你觉得生气、爱或慈悲，那些思想在你里面升起生气的思想，爱或慈悲的思想，有一群思想经过，一连串的思想。你是这个一连串的思想吗？那么谁是这些思想的观照者？谁在注意看着这些思想？那个旁观者不可能是这一连串思想的一部分，那个旁观者必须是超越这些思想的。你不可能是你正在看的那个东西。那个看者永远不可能是那个被看的。那个静心者永远不可能是那个被静心冥想的东西，当你开始注视你的头脑、你的思想，有一种完全新的觉知会在你里面升起，你变成一个观照，你变成一面镜子。那面镜子可以了解，了解是那面镜子的一部分。

    头脑是一个伪装者。它是一个伪君子，它是一个欺骗者，它是一个骗子。它什么都不了解，但还是继续告诉你说： 「我了解，看，我知道这个，我读过这个，我思考过这个。」你说：「……所以要我了解有困难。」如果你不丢弃头脑的话，你将永远部会有了解的困难，了解要存在的话，头脑必须停止。

    如果道家说：「知者不语」；如果你说一旦你的话被讲出来，它们就死了；如果你说一个人无法做出一个神性的形象……是的，我说一个人无法做出一个神性的形象。

    ……那么为什么我要戴着象征你的串珠来作为形象？那条串珠不可避免地逼着我来谈论你。

    这必须被了解。

    一个形象是什么？一个形象代表某种东西。如果你了解说它代表某种东西，了解说它不是那个被代表的东西，那么就没有问题。当你忘掉说它代表某种东西，而它变成了那个东西本身，那么问题就来了。

    比方说你看到一个里程碑，里程碑上面写着德里，然后有一个箭头指向德里，五十英哩。那个里程碑并不是德里，虽然德里写在它上面。那个里程碑只是在说： 「向前走，德里在前方五十英哩处。」如果庙里面的雕像只是一个里程碑，那么就没有问题。如果你认为它就是神，那么问题就来了。

    挂在你颈项的那条串珠并不是我！如果你能够说它只是代表我，它只是一个象征、一个隐喻，那么就没有问题。如果你忘掉这一点，而开始跟串珠讲话，开始去听那条串珠，然后全部把我给忘掉，那么你就不需要再来这里；如果你有了那条串珠，你就以为是有了我，那么你就掉进了陷讲，你就变成一个偶像崇拜者，你就进入一种非常非常神经病的状态。那个象征变成了真理本身这个字并不是火，你不能够用它来煮东西。你可以用它来煮东西吗？当你要煮东西的时候，你不会去写 「火」这个字，然后将茶壶放在它上面，这是行不通的。然而象征倾向变成真实的存在。

    「神」这个字并不是神，如果你能够记住这一点，那么「神」这个字是很美的。当你开始认为「神」这个字就是神，你就掉进了陷井。那么那个字就不再只是一个象征，那个宇就算夺下其实的存在本身。 「爱」这个字并不是爱，这你是知道的！但是如果你认为「爱」这个字就是爱，在没有感觉任何爱的情况下，你继续去爱人，因为你说「我爱你」，那么你将永远无法知道爱是什么，那就是问题之所在。

    世界上没有一样东西能够像神一样地代表神。它可以是一个象征、一个隐喻、一个记号，那么就没有问题。但是人太愚蠢了，他们不是要把象征变成符号，就是要完全把象征抛弃。这两种都是愚蠢的行为。不需要去烧毁雕像，不需要去烧毁庙宇，因为那个烧毁庙宇的人跟都个去庙宇里面崇拜的人同样愚蠢。庙宇只是一个象征来提醒你说市场并不是全部，商店、办公室和工厂并不是全部。庙宇矗立在城镇的中间，它是要提醒你说有某种东西你还没有探究过。它是一个里程碑，因此它被建造在城镇的中间，教堂、庙宇、寺院－－所以当人们经过，来来去去，他们会一再一再地被提醒说有某种东西他们还没有探究过。 「我探究过金钱，我探究过权力，但是我还不知道这座庙宇代表什么。 」这座庙宇经常提醒你说：「我也在这里。迟早死亡将会把你带走。进入我，经验某种彼岸的东西，因为透过我有可能超越死亡。」

    环绕在你颈项的串珠并不是我，但是它使你想到我，如果它能够提醒你，那是很美的。如果你开始认为它就是我，那么你就有了麻烦。

    我听说……

    法国印象派大师雷诺亚有一次被问到说，他如何知道一幅裸体画在什么时候算完成，他回答说，「当我停止作画，而觉得想捏她一把的时候，我就知道它完成了。」

    是的，那样的事会发生，一幅画可以非常吸引你，而你知道图画就是图画，只是画布上的颜料，但是它也能够变成肉，而你或许会想捏她一把，但是这样的话，你就变得很愚蠢。

    这种事每天都在发生。你去到电影院看电影，你知道得很清楚，银幕是空的，你后面有一个放映机，在银幕上面只有影子，其它什么都没有－－没有女人，没有男人，没有什么事在那里发生，一切都是空的，但是有很多次，当你进入那个地方，你就忘记了，银幕上那些象征的东西就变成真实的存在。你会开始哭，稍后你会笑说： 「那是多么愚蠢。」电影院里面的光线保持暗暗的，那是好的，它帮助人们休息，否则事情将会很困难。如果有人看到你在哭，它将会看起来很幼稚。或者有时候你变得很兴奋！某些情景会紧紧抓住你的灵魂，使你无法在你的椅子上休息，你的脊椎骨会挺直，你的眼晴会盯着看，你的心跳会停止。你会开始去经验那个影片，而变成电影的一部分。你不再是一个看者，你变成那个被看的。那个观看者丧失在那个被观看的里面。

    你可以读一本小说而变得非常兴奋。有一些书我不能够深夜单独一个人在家里读－－鬼故事书、侦探小说、谋杀故事等。如果你深夜单独一个人在家里，你可能会被小说的情节所迷惑，而开始觉得发生在小说里的事情也发生在你周围。风吹过来，敲着门，而你正在看鬼故事书……你完全忘记你只是在看书而已，如此的话，你就丧失了觉知。

    串珠上面的照片并不是我，请不要捏它一把！它只是一个代表。它是有帮助的，因为你是那么不觉知，它可以提醒你。

    桔红色的衣服也是一样，它只是要一再一再地提醒你。不论你去到什么地方，人们都会以惊讶的眼光来看你，他们的惊讶提醒你说你是穿桔红色的衣服，你是一个门徒。本来你想要说些什么，或是要打什么人，然后你看到你桔红色的衣服，所以你就突然停止。你觉得停住了，就在那个片刻，有一个很大的觉知发生，觉知到那个旧有的说脏话的坏习惯，觉知到你正在做的事是愚蠢的。你正想要说它，但是突然间你记住了。那条串珠或是那个桔红色会介入。那些小小的记住的片刻可以有很大的改变作用。这不是偶像崇拜。

    偶像崇拜楚你保存我的照片，而你崇拜它，然后就结束了。偶像崇拜且是崇拜，在任何方面都没有涉入那个蜕变过程。如果一个形象能够帮助你提醒你自己，那么它就不是偶像崇拜。

    你进去过佛庙吗？你看过佛的雕像吗？那个白色的大理石、那个冰凉、那个姿势，即使大理石也似乎是活生生的，那个围绕着雕像的镇定和安静。那个雕像的形式产生生它自已的震动频率。

    现在有很多科学家在「形状」上作研究。现在他们说金字塔具有某种形状能够有所帮助。你可以坐在一个金字塔里面，而你将会有新的经验，那种经验你在外面或许不会有，因为金字塔的形状给空间一个形状，它给予某种震动。

    他们做了一个小小的金字塔来放刮胡刀。你将会感到惊讶，保存在小金字塔里面的刮胡刀可以使用很多年而不会丧失它的锐利。如果没有那个金字塔，同样的刮胡刀在几天之内就会失去它的锐利。在那个空间之下到底发生了什么？那个金字塔的空间不知道以怎么样的方式继续在磨那刮胡刀。这是一项奇迹！现在这是一个科学的事实。如果它能够磨利刮胡刀，它是有可能也可以磨利你的意识、磨利你的头脑？那是可能的。它们是由伟大的师父研发明的。

    另外一个事实已经为人所知，有一些科学家在一个金字塔里面工作。有一只猫意外地进入而死在里面，两个月之后他们发现那个尸体一点都不腐烂，也不发臭，他们非常惊讶： 「这是一项奇迹！」然后他们无意中发现一个事实：那就是为什么木乃伊被保存在金字塔里面，光是那个形状就可以使尸体不腐烂，这可能是一个伟大的秘密。

    如果你想要深入静心，在一个金字塔底下将会更容易，因为你将需要较少的食物、较少的水。你在金字塔里面进行长时间的断食比在外面更容易。你只要花很少的能量就可以在那里面生活。即使当身体已经死了，它也可以被金字塔所保存。有时候当你处于很深的三摩地之中，你消失在很深的内在里面，以致于你觉得身体几乎死掉一样。

    这种事曾经发生在拉玛克里虚纳(Ramakrishna)身上，有六天的时间，他处于三摩地之中，他的身体几乎快死了。弟子们必须持续地按摩他的身体，否则他就回不来了。他们必须把身体弄热。按摩身体只是为了要使血液流通。如果拉玛克里虚纳被放在金字塔里，就没有这个必要。

    那些金字塔是伟大的师父、伟大的内在探究者所创造出来的。佛像的形状就是静心的形状，它并不代表佛陀，它跟佛陀无关。一刻都不要认为它是一个真实的形象，不，佛陀的长相从来不像那样！它并不代表他肉身的形状，它只是代表他内在能量的形式。

    当你进入完全的宁静，这是你内在能量、内在氛围的形状。你内茬的电就是这样在流动，这代表克里安(Kirlian)的照相，而不是普通的照相。

    记住，在普通的照相术，你的轮廓被照相机摄入；在克里安的照相术，你的轮廓并没有被摄入，但是那个流动在你轮廓周围的电被摄入了，那个电场被摄入了。佛陀的雕像是一个克里安的雕像，而不是一个普通照相机所照出来的形状。它代表最内在能量的形式－－当每一样东西都很宁静，当头脑消失，它是没有头脑(no-mind)的象征。

    如果你认为它是佛陀，而向它献花、向它鞠躬，然后忘掉关于它的一切，那么你是在崇拜偶像。但是如果你坐在那里感觉它的能量、感觉它能量的形式，然后在你自己里面、在你自己的存在里面创造出那种能量的形式，那么这就不是在崇拜偶像，这是纯粹的科学。那么那座雕像的功能就好像一块地图，用来提醒你说你应该怎么样。

    有时候我会说很多话来反对偶像崇拜，我虽然这样说，但我并不是在说所有那些拥有形象的人都是偶像崇拜者。即使只有百分之一的机会发生也足够证明那个真理。

    他们说，即使你能够找到一只白色的乌鸦，那也足以证明说「所有乌鸦都是黑色的」这句话是错的。只要一只白色的乌鸦就足以证明，不需要两只，一只就够了。

    那百分之一就足以证明说有某种比形象更多的东西在形象里面，它可以是一个意识的地图，饱可以是一个象征。如果你只是一个崇拜者，你将会错过它。如果你不只是一个崇拜者，而是一个探究者、一个追寻者，你将会感到惊讶说佛陀的雕像里有那么多暗示，千千万万个暗示。那个探究是伟大的，它是一项伟大的冒险。

    庙宇的外形、教堂的外形、寺院的外形都跟内在的工作有关，这是科学的。

    你问我：「如果你说一个人无法做出一个神性的形象……」

    是的，没有人能够做出一个神性的形象，因为神性意味着「全部」。你怎么能够做出一个「全部」的形象？但我不是在说你不可以做出地图。我不是在说你不可以做出一些象征。唯一必须被经常记住的是，一个象征只是一个象征，而不是真理。不要执着于象征，而将它视为真理，那么就没有问题。当你忘掉说那个象征只是一个象征，而那个象征变成了真理本身……那么我们就丧失了整个要点。

    那么为什么我要戴着象征着你的串珠来作为形象？那条串珠不可避免地逼着我来谈论你。

    这就是它的目的－－让你必须谈论到我。这就是目的，去触犯人们、去激起人们。只要你「在」，就会在人们里面创造出不安。他们会跟你谈，他们会批评我，他们会说一些反对我的话，他们会引起你为我说一些事，他们会引起你来护卫我。这将能够对你有所帮助，因为跟别人谈论关于我的事，你将更能够了解我。事实上，这样的事常常发生，唯有当你教的时候，你才真正学习。成为一个老师就是成为一个伟大的学习者。

    当有人说：「为什么要戴这条串珠？」你病了吗？你发狂了吗？如此一来，你就必须说些什么，你必须替我说出一些事、替我护卫，你必须在你里面找寻，你必须再思考，你必须再想一想、再沉思，这将能够对你有所帮助，你必须记住我。

    有时候你会对你所说出来的事情感到惊讶，你从来没有自己去想它们，但是这个人引起，然后你就反应，而那个反应或许能够改变你！它或许也能够改变别人。在你眼睛里面的喜悦、在你声音里面的歌声、你对我的信任、你对我的爱，这些或许能够给那个人一个经验。他或许会开始想说什么时候他也要亲自来看看这里在发生什么。

    人们可以忍受一个人穿桔红色的衣服，他们能够忍受两个、三个、四个、五个，他们能够忍受多少呢？我将要创造出于千千万万个穿桔红色衣服的人！每一个穿桔红色衣服的人都将会是一个冒犯。他的 「在」就会构成一个扰乱、一个震撼。他们怎么能够忍受？要忍受多久？

    这有一个功能。在此所做的一切都是一种设计。你说：「我害怕我在创造一个新的传统。」

    不需要害怕，事情刚好就是这样在发生，并非所有的传统都不好，它依情况而定。

    比方说，基督教是一个传统、佛教是一个传统、禅也是一个传统！苏菲宗派也是一个传统。但是禅、苏菲宗派和哈希德派，这些都不是崇拜者的传统，这些是探究者的传统。这些是那些真正对真理饥渴的人的传统。在你之前，有很多人曾经走在道上，你难道不想由他们的经验而受益吗？真正的传统就是这样。

    在你之前曾经有很多人找寻过，你并不是第一个在找寻真理的人，所以你为什么要从ABC开始？你可以透过他们的经验而受益。那就是为什么我一直有讲那些传统－－苏非宗派、哈希德派、坦陀罗、瑜珈、禅、道，为什么？这些都是传统，其它还有很多传统……

    只是变成一个崇拜的传统，只是变成一个信念的传统、只能够慰藕你而不能够蜕变你的传统，这些传统是错误的。有一些传统能够蜕变你，那些传统是很大的能量之流，如果你能够跟那些能量之流连手，你的旅程将会变得很容易、很简单，你将会在一个更确定的基础上移动。

    是的，这是在创造一个传统。你很幸运，因为刚好让你碰上一个传统的开始，刚好让你碰上那个泉源，这种事非常少发生，而发生在非常少数人身上。在我走了之后来的人就没有那么幸运，他们将必须依靠二手的东西。

    这是以一个非常有意识的方式来创造一个新的传统，我正在创造它！

    世界上有两种类型的人，一种就是那些不想创造传统的人。比方说，克利虚纳姆提不想创造一个传统。那个传统还是在被创造，但是他不想要它，所以他在创造它的当中不合作，相反地，他会在它形成的道路上创造出所有各种阻碍。那个传统还是会被创造出来，传统是不可避免的。当你开始讲话的那个片刻，传统就开始了。

    当你说出的时候，当你洞察别人眼睛的时候，那个传统就被创造出来了。一个传统是什么？它只是一个宣言说：我到达了它或许不是在文字上。我可以保持安静，我可以保持沉默，但是我的沉默将会被感觉到，然后那个传统就会被创造出来。当我开始跟世界上任何一个人沟通的时候，传统就被创造出来了。只要有两个人，就有一个创造，就会创造出一个传统，当你单独一个人的时候是没有传统的。如果我单独一个人，不跟别人沟通，不跟别人发生关系，那么就不会有传统，但这是不可能的。

    每当真理发生，它就必须被传达出来。那是它内在的需要，就好像一朵花开的时候，它的芬芳就散布开来，那个芬芳的散布就是一个传统的开始。

    克利虚纳姆提说他不想创造出一个传统，他这样说是没有用的，传统还是会被创造出来。佛陀从来不想创造传统，但是传统还是被创造出来。

    师父不想创造传统，因为他害怕有百分之九十九的事情会是错的，有可能百分之九十九的事情会是错的，他害怕那百分之九十九的事情，因此他不想创造传统，但传统还是被创造出来。那个传统只会有师父所害怕的那百分之九十九错误的事情，因为那百分之一只能够由师父来提供，但他从来不提供。

    如果克利虚纳姆提想要创造传统，他能够提供那百分之一，只有他能够提供。传统可以由门徒创造出来，他们能够提供那百分之九十九，这种事到目前为止一直都在发生，那是一种方式。

    另一种方式是，师父决定以他的方式创造传统。这样的话话，那个传统就很可能可以更接近「那本质的」，因为师父会提供那百分之一。

    现在，注意看它。

    如果我不给你那条串珠，那么，同样地，有一些人也会有我的照片，但是他们会按照他们自己的方式来拥有它。我是把我自己给出去，那条串珠是我的礼物，是我准许的。它是被我碰触过的，它是我给你的礼物；我并没有让你来创造它，它是我创造的。我在此的整个努力就是：尽可能很清楚地来创造那个传统，使得没有人那么容易就能够混乱你，使得你不会那么容易就被搞混。

    这是一项有意识的工作，它是有意识的创造(创造传统)，这样做的话就更可能有更多人会受惠于它。我并没有说不可能有什么事会弄错，但我们必须去冒那个险。

    生命永远都是一种冒险。你说出一些东西，那个危险就存在了或许有人会误解，或许有人会以其它的意义来解释它。你一讲话的那个片刻，危险就有在了，那个危险必须被接受，那是整个生命游戏的一部分，那是一种挑战。

    所以，达沙那，你说：「我害怕我在创造一个新的传统。」不需要害怕。事情刚好就是这样在发生。要不然就是有意识地加入它，要不然就是离开它。它将成为一个传统，它将成为最有意识地创造出来的传统之一，但是如果你过分害怕，害怕那百分之九十九的错误的事，因而使你对那百分之一没有兴趣，那么就请你离开，不需要陷入不必要的麻烦，脱离它。

  我要选择我的人，因为我只想跟那些真正跟我在一起的人工作，我不想浪费我的时间和精力在那些温温吞吞的人身上，在那些马马虎虎、顺便来、无意中来的人身上。到目前为止，只要来的人我就点化他们，但是很快地，它将不会是如此，我会开始选择，我会帮助那些已经是门徒，而放弃那些没有真正当门徒的人。我不想背负任何不必要的行李，我只要那些真正在这里、完全在这里的人，那些人目前在这里。

    有一些在这里的人，实际上他们并没有完全在这里，他们将必须被放弃，最好是他们自己消失，否则我会作一些安排来放弃他们，虽然我总是使那个安排看越来好像是他们自己要放弃的。


生命、爱与欢笑

译者的话

这是一份邀请，

一份来自整个宇宙的邀请，

一份来自整个存在的邀请，

它带着存在的芬芳、生命的琼浆、爱的欢乐、心的喜悦……

来吧，来吧！

花儿在招手，鸟儿在欢唱……

美妙的旋律近了，近了……

你只需一下跃入的那一点点勇气。

跃入那宇宙的盛会、存在的狂欢！

来吧，来吧！

让我们唱一首存在之歌，

跳一曲存在之舞，

来吧，来吧！

除了爱与欢笑，

生命注定别无出路。

除了舞蹈与歌唱，

生命注定别无选择。

让我们从今天开始，

不，就从现在开始：庆祝！

庆祝生命、庆祝永恒！

请好好的领悟这份来自存在的邀请与祝福。

陶稀1995年3月10日

生命篇　疯狂就是明智　对生命的态度
生命是一张空白的画布　除了生活没有其它的神　无聊是一个伟大的开始

佛陀左巴　悲伤有它自身的美

你不享受生活就是罪孽

一个非常危险的情况　冒一切险

爱篇　心灵的音乐　爱是什么？　爱是你生命的舞蹈！

关于爱的四个步骤　具体的爱
爱是一朵非常脆弱的花
婚姻就是卖身
爱的真正敌人　爱自己
爱是一种奢侈　爱和静心
欢笑篇　你不会看见驴子在笑　生命是一个宇宙的笑话
笑佛

唯一的爱与欢笑的游唱诗人　公牛或阉牛

后记


生命篇 疯狂就是明智 对生命的态度

生命、爱与欢笑

生命

    「生命是某种不可能的事，

    它不应该存在却又存在着；

    我们的存在、树的存在、鸟的存在是一个奇迹

    这真的是一个奇迹，

    因为整个宇宙是死的。

    无数个星系是死的。无数个太阳系是死的，

    只有在这个小小的星球上，生命却在此发生了。

    如果按照你想象中的比率来算，

    它是那样渺小，

    就抑同一粒小小的尘埃这便是全部存在的最幸运的地方：

    鸟儿在欢唱村儿在生长、在开花；

    人们在这儿相爱、歌唱、欢舞；

    一些不可思议的事就此发生」

--奥修--

疯狂就是明智

    在这个世界上人们知道有这样一些美丽而疯狂的人，事实上，在这个世界上所有伟大的人在一般人眼里都有那么点疯狂。

    他们的疯狂的表现，是山为他们不悲伤，他们不忧虑，他们不怕死，他们不为琐事烦恼，他们每时每刻都尽致而热情地活着。正因为尽致而热情，于是他们的生命变成一朵美丽的花 －－它们充满芬芳－－爱、生命与欢笑。

    但是，这样当然伤害了你周遭的许许多多的人，他们不能接受你所成就的恰恰是他们队错过的那种观念、他们将试着用一切方式使你悲伤。他们的责难除了力图使你悲伤，摧毁你的欢舞剥夺你的欢乐以外没别的 －－这样才能使你回到他们中间。

    人必须要鼓起勇气，假如人们说你疯狂那么赞它，告诉他们：

    你是对的。在这个世界上只有疯狂的人才是幸福和快乐的，我选择了欢乐的、幸福的和雀跃的疯狂；你选择悲伤的、痛苦的和地狱般的明智。

    我们的选择不同，你可以继续作的明智，保留你的悲伤；也让我独自继续我的疯狂，请不要干扰我，

    我也不会感到被这个世界上你们所有如此明智的人所干扰，我不会感到被干扰。这仅仅是一个很短的时间问题，不久，一旦他们接受上你的疯狂，他们将再也不会干扰你，那么你便能完完全全地表现出你原本的存在你将抛弃你所有的虚伪。

    我们整个儿童朗的教育使我们的头脑产生了分裂：我们必须对社会、对大家对世界是一副面孔--而这不是一副你真实的面孔。事实上，它必定不是你的真实的面孔，你必须表现出人们喜欢的，人们赞赏的，人们能够接纳的一副面孔－－取决于他们思想方式和他们的文化传统，而你必须将你原来的面孔藏起来。这种分裂变得如此无法愈合，因为在部分时间你生活在人群中，和他们在一起与他们交往，很少一个人独自，自然地，你的假面变得比你的自身本性越来越成为你的一部分。

    社会在每个人的心中制造了一种害怕心理，害怕被拒绝，害怕被人嘲笑，害怕失去尊严，害怕人们将会怎么说，你不得不调整自己来适合所有盲目的、无意识的人们，你不能成为你自己。

    这是从古到今我们整个世界的一个基本传统，即是没有人被允许成为他自己。当某一刻有他人在场的时候，你便很少关心你自己，却更关心地你将会有什么样的病人。

    当你一个人在浴室的时候，你几乎就像个小孩子，有时你在镜子前做个鬼脸，但是，一旦你突然觉察即使是一个小孩从钥匙孔里在看着你时，你立即便会改变，你双会变为平常的、陈旧的你，严肃正经，就和人们所期望的一样。最令人吃惊的事就是你的那些人，他们也害怕你。人人都害怕别人。没人允许他去感觉，去表现本真，去流露真情，可是，每个 人都想这么做。

    因为继续压抑你原来的面貌正是一种自杀的行为。你唯一的责任是对你自己的本性负责，不要反对它，因为你反对它，等于是在自然，是在摧毁你自己。

    那么，你又将会得到什么呢？即使人们尊敬你，人们认为你是一个非常正统的，受人尊重的、高尚的人，而这些根本无法滋养你的存在，无法使你对生命及其它非凡的美有更多的洞察。

    你是独自一个人在这个世界上；你独自来到这个世界，独自一个人生活在这个世界，你也独一个人离开这个世界。别人所有意见都被留下来，只有你原本的感觉，你真实的体验将伴随着你甚至到你死后。即使死亡也无法带走你的欢舞，你的泪水，你自身的纯洁，你的宁静，你的安详，你的狂喜。

    死亡无法从你身上带走的是你唯一的真正的宝藏，那些能够被别人带走的东西不是珍品，而只是你受到了欺骗。

    你唯一应该关心的是：

    照顾和保护好当死亡摧毁你的身体，你的头脑的时候你能带走的那些品质。因为这些品质是你唯一的伴侣，它们是唯一真正有价值的。只有那些成就它们的人才是真正地活着，

    其它的人只能是假装的活着。

--奥修--

对生命的态度

    奥修，对生命有某种态度是不是很重要？

    对待生命有某种态度正是错过生命的最佳方式，态度来自头脑，但是生命却超越头脑。态度是我们的捏造品，是我们的偏见，是我们的发明物，而生命不是由我们创造的，恰恰相反，我们只是生命之湖中那阵阵涟漪。

    海洋中的一朵浪花对海洋能有什么样的态度呢？一片草叶对地球、月亮、太阳、星星又能有什么样的态度呢？所有的态度都是自我中心的，所有的态度都是愚蠢的。

    生命不是一种哲学，不是一个问题，而是一个奥秘。你无法按照一定的形式生活，无法按照你曾被教导的有节制的生活，你不得不重新开始，从新的起跑线开始。

    每个人都应该将自己想成是这个地球上第一个人；他是亚当或她是夏娃，于是你便可以打开，你对无限的可能性打开，你将变得勇于冒存在之险，变得可见存在之性，你越勇于冒存在之险，便越能见存在之性，这样，生命巨大的可能性在你身上发生了。

    你的态度的功能就是障碍：如果你按照你的哲学、宗教、意识形态，生命本身不能触到你。当生命必须适应你的哲学、宗教和意识形态时，而正是在那种适应它的某些品质已经死了，你得到的是一具死尸：它看上去活着，其实是死的。

    人们自古以来一起是在这样做着，印度教徒按照印度教的态度生活，回教徒按照回教徒的态度生活，某某主义者按照某某主义生活。但是，请记住一个最基本、最根本的事实：态度不允许你去触及生命本身，它扭曲生命，曲解生命。

    有一个古老的希腊故事。一个狂热的国王有一张漂亮的金床，非常珍贵，上面镶嵌着数千颗钻石。每当宾客来到皇宫，他都用这张床来招待他们，但他有一个特定的态度：客人必须适合这张床，如果客人太高了，那么就要将他切掉些来适合这张床。当然，这张床是无价之宝，它不能有任何改动，但客人必须按床的大小来削切或拉长，就如床不是为人而存在，倒是人为那张床而存在！

    要找到一个人来适合一张现成的床是非常罕见的，几乎是不可能的，记住，平均标准的人是不存在　，平均标准的人是人们虚构的。而这张床则是为平均标准的人准备的，那位国王是一个数学家，经非常精确的计算才作出了那张床，他量了首都全体市民的身高，然后将总数除以市民的人数，他便得出了一个平均值。

    首都有小孩、年轻人、老人、侏儒、巨人，但是平均值则是完全不同于这些个体的自然现象，在整个首都没有一个人真正合乎平均值。我从来没有遇见过合乎平均值的人，平均值的人是一种虚构。

    因此，不管什么样的人作为国王的客人都要遇到麻烦。如果他比床短，那么国王就让粗壮的角力士将客人拉成和床一样长。这一定是罗福按摩（一种将身体重新排列的按摩）的发源处，爱得罗福按摩的创始者一定是从这个国王那里学来的。当然，所有的客人都死了，但那不是国王的错，他是带着世界上最好的意图做的每一件事的。

    当你对生命有了某种态度，你将错过生命本身。生命是广袤无垠的，无法被任何态度所容纳，用某一个定义来界定生命那是不可能的。的确，你的态度可能涵盖了生命的某个方面，但这也仅仅是一个方面，头脑的倾向往往将一个方面看成全部，当某一方面被看作全部时，你便失去了与生命的联系。你的生命被你的态度所包围，作茧自缚，划地为牢，你将过得很悲惨。那么你的所谓的宗教将会非常高兴，因为那就是他们一起告诫你的：生命就是痛苦的。

    佛说，出生是痛苦，年轻是痛苦，年老是痛苦，死也是痛苦。整个人生即是一幕幕漫长的悲剧。如果你从态度开始，你将发现佛说得完全正确，你本身即是个证明。

    但是我想告诉你生命不是痛苦，我一点也不同意佛的观点。生命变得痛苦，但那是你自己造成的，否则，生命是永恒的欢乐。但是要知道永恒的欢乐，你必须敞开心扉，松开你的手。

    不要用紧握拳头的方法来靠近，松开你的手，要极其天真地步入生命。态度是狡猾的。你不用尝试，不用经验，不用生活便已决定了，你已经得了某些结论，当然那些结论早已事先在你那儿了。那么你将会发现它们将被生命所证实，其实并非生命证实那些结论，而是你的整个思想力图去发现种种方法，各种意义，各种证据来支持那些结论。

    我要教给你一个没有任何态度的生命。这是我经验中的一个最基本的原理；如果你真的想知道生命的本真的话，那么你得抛开所有的哲学和所有的主义，然后，松开你的手。完完全全赤裸裸地进入阳光，去看它是什么。

    在过去，人们的感官是门户，真实的存在就是通过我们的感官到达我们的内心深处的存在。而最新研究表明：我们的感官不仅仅是门户，它们同样也是卫兵。只有百分之二的信息被允许进入，百分之九十八的信息被拒之门外，任何与你人生观相抵触的东西都遭拒绝，而只有百分之二的信息渗入。

    这样过只有百分之二的生活根本不算是在生活。当一个人能过百分之一百的生活，为什么要过百分之二的生活呢？

    你问我：

    对生命有某种态度是不是很重要？

    它不仅不重要，而且对生命持任何态度都是危险的。为什么不允许生命拥有它自身的欢舞、歌唱，而不必有任何期望呢？为什么我们不能没有期望地活着呢？为什么我们不能直观存在、即是在它的纯在中呢？为什么我们要将我们自己强加在生命之上呢？没有人会成为损失者，如果你强加于生命之上，那么你就是唯一的损失者。

    最好不要给生命帖上标签，最好不要给它一个框架，最好让它没有结论，最好不要去规范它，不要去标定它，那样你便会有更多更美丽的经验，更宇宙性的体验。因为事物并不是真正分开的，存在是一个性高潮的整体，它是一个有机的整体。最小的一片小草，枯树上的最小的叶子，与最大的星星同样重要。

    最小的东西同样也是最大的。因为存在是一个整体。它是光谱，一旦你开始将它分开，你就开始制造出武断的界线、定义，这样的方法便使人错过了生命和它的奥秘。

    我们所有的人都有各种各样的态度，这是我们的痛苦。我们所有的人只是站某一个立场来看待事物。因此，我们的生命变得贫乏，因为，每一个方面最多也只能是一个层面，而生命是多层面的，你必须变得更流动、更善变、更易融化、更易吸取；你不要成为一个观察者，没有什么事情需要解决！

    不要将生命看作是一个问题，它是一个极其美丽的奥秘。去喝它，它是清醇的的酒！成为一个喝生命之酒的醉汉！


生命是一张空白的画布 除了生活没有其它的神 无聊是一个伟大的开始

生命、爱与欢笑

生命是一张空白的画布

    奥修，生命不是一种痛苦吗？

    这都由你而定，生命本身是一张空白的画布，无论你在上面怎么画，你可以将痛苦画上去，也可以将幸福画上去。

    这自由是你的荣耀。

    你可以用一种将你的整个生命变成地狱的方式来运用这个自由，或者用一种将你的生命变成美丽的东西、变成祝福、变成极大的快乐、变成天堂似的方式来运用这个自由。这全由你自己而定，人拥有所有的自由。

    那就是为什么有如此极大的痛苦。因为人们很愚蠢，他们不知在画布上画什么。

    一切都由你而定：那是人的荣耀，这是神给你的最伟大的礼物之一，没有其它动物拥有这份礼物。每一种动物都已有固定安排，所有的动物都已经被排定。除了人，狗只能成为一只狗，永远是条狗，没有其它的可能，它们没有自由，它已被安排好了，每件事都是固定的，蓝图已在哪儿，它将只能按照那张蓝图，对它来说，没有其它的选择，没有变化的可能，它是一个完完全全被设定的实体。

    除了人，每样东西都是被安排好的，玫瑰花只能是玫瑰花，莲花必定只能是莲花；鸟将会有翅膀，动物将只能用四只脚走路。

    人是绝对自由的，那正是人的美丽，人的荣耀。

    神的最大礼物就是自由。你没有被设定，你没有带一张蓝图，你必须创造你自己，你必须是你自己的创造。所有这一切都由你而定：你能成为佛陀，布赫丁。或者你也能成为阿道夫。希特勒、墨索里尼，你能成为杀人凶手或是静心者。

    你可以让自己成为一个意识开出美丽之花的人，或者你也可以变成一个机器人。

    但是，记住，你是有责任的，只有你自己对自己负责，没别人替你负责。

    一个乐观主义者是一个这样的人，早上他走到窗口说：「上帝，早上好！」

    一个悲观主义者是一个这样的人，他走到窗口说：「我的天啊，又是早上了吗？」

    这一切都由你而定，这是同样的早晨，或许是同样的窗口，或许悲观主义者和乐观主义者呆在同一间房间，但这要看情形而定，当你说：「上帝，早上好！」当你说「我的天啊，又是早上了吗？」这二者是多么不同！

    我曾经听说过一个古老的苏非寓言：

    大师的两个信徒在大师家的花园里散步，大师让他们每天早上或晚上散步。散步是一种静心的方式，散步时的静心正如习禅的人做散步静心一样，你不能二十四不时都坐着，双腿需要一些活动，血液需要一些循环，所以在禅和苏非教中都是如此，你在静坐了几个小时之后，你就得开始散步静心，但静心仍然在进行着。无论散步或静坐，内在的觉知是相同的。

    他们俩都是吸烟的，他们都想请求大师允许他们吸烟，他们决定：「明天，大师最多说不，但我们得去问一下，在花园里抽烟似乎也不是亵渎神的行为，我们并不在他的屋子里吸烟。

    第二天，他们在花园里碰面，一个人非常愤怒，因为另外一个人在抽烟，于是他说：「怎么回事？我已经问过了，但大师很直率的拒绝了，说不。你怎么还在抽烟呢？难道你不在遵守他的命令?"

    他回答说：「但是大师对我说可以。」

    这看起来很不公平，那么第一个人说了：「我要去而且马上就去问问为什么他对我说不可以而对你却说可以。」

    另外一个人说：「等一下，请告诉我你是怎样问大师的。」

    他回答说：「我怎么问呢？我只是简单地问，‘当我在静心的时候能抽烟吗？’大师说：‘不行。’他看上去非常生气。」

    另外一个开始笑起来了，他说：「现在我知道是怎么回事了。我是问：「在我抽烟的时候能不能静心？」大师说：行。」

    这一切都要看情形而定，只有小小的一个差别，人生便完全因此有了很大的不同，问：「当我在静心的时候能抽烟吗？」这话听上去很丑陋不雅；但问：「当我抽烟的时能静心吗？」这便完全没有问题，很好！至少你将仍然在静心。

    生命既不是痛苦也不是幸福，生命是空白的画布，人必须非常艺术的画它。

    一个流浪汉在敲一个旅馆的门，这个旅馆的名字叫「乔冶与龙」。

    他问来开门的女人：「你能不能分一口饭给我这个可怜的人吃？」

    「不！」女人在叫着，用力将门一关。

    几秒种之后，流浪汉再次敲门。那个女人又来开门。

    流浪汉说：「我能不能要一口饭吃？」

    那女人大声道：「滚开，你这没用的东西！你不要再来了！」

    过了几分钟后，那流浪汉再次敲门，女人来到门前。

    流浪汉说：「请原谅，这次我能不能跟乔治说几句话？」

    生命就是叫乔治与龙的旅馆，你也能要求与乔治说几句话。

除了生活没有其它的神

    奥修，人怎样才能过自由的生活？

    我的信息非常简单：过尽可能危险的生活。完全地、强烈地、热情的地生活。因为除了生活，没有其它的神。

    尼采说，上帝已经死了。那是错的。因为从来就不曾在哪里有过上帝，那么，怎么会死呢？生命存在着，始终存在着，而且将继续存在下去，允许你......我再重复一遍：允许你自己被生命拥有。

    这与过去所谓的宗教所告诫你的正相反，他们说：「弃俗。」我说：‘快乐地生活。「他们否定生活，而我则肯定生活。他们说生命是某种错误，是虚幻，他们创造了一个关于神的抽象的概念，而这个抽象概念只不过是他们头脑中的一个投射，他们崇拜那个投射。这是如此的不明智，如此极端的愚蠢，它会让人觉得奇怪，竟然有成千上万的人相信如此全然的荒唐的事！真实的存在被否定，而头脑中抽象的概念却被肯定，神只是一个词，但他们却说神是真实的。

        生命才是真实的：在你的心跳时你可以感觉到它，在你血脉中可以感到它的震颤，生命遍地都是－－在花中，在河流里，在星星中。但他们说这都是摩耶（maya),都是虚幻，他们说生命是和构成梦的材料是一样的，于是他们创造了一个神。当然，由此每个人都按自己的模样创造了一个神，这样就有也成千上万个神。

    这是你的想象，你能创造一个有四个脑袋的神，你也能创造一个有一千只手的神，这是由你而定的。这是你的游戏，这些人一直在告诫.....在毒化另外一些人的头脑。

        我要对你说，生活是唯一的真理，除了生活，没有其它的神。所以你要让生命以其所有的形势、色彩、层面来拥有你。整个彩虹，所有的音符。如果你能掌握这一简单的事....这样简单是因为只是放开的问题，不要去催促河流，让河流带着你进入海洋。已经在发生了，你要放松，不要紧张，也不要试图精神化，不要在物质和精神之间创造任何分裂，存在是一个整体，物质和精神只是同一个硬币的两面，放松、休息、跟着河流走。

        做一名赌徒，不要做一个商人，你将会懂得更多的神性。因为赌徒能冒险，赌徒从不精打细算，他能将他所拥有的下注，当他下了全部的赌注，然后等待着，这时，赌徒会有一种兴奋感.....现在将会发生什么呢？正在这时刻窗户可能打开，也正是那一刻能够变成一个内在的蜕变。

        做一个醉汉，醉于生命，醉于存在。不要那么严肃，严肃的人没有活力。喝生命之酒，它有那么多的诗，那么多的爱，那么多的生命源泉。你能在任何一刻拥有春天，只要你呼唤春天，那么阳光、风和雨就可走进你。

        就因为这个信息，那些神灵主义者反对我，因为他们认为我是在否定神。我并没有否定神。我是第一次将神带进真实的情景中，我使他活起来了。我带他靠近你，比你的心更接近，因为他就是你的存在，不是分开的，不是远离的，不是存在于天空中，就是此时此地。我在力图摧毁彼时彼地的概念，我的观点是此时和此地，因为除了此地没有任何其它的空间，除了此时没有任何其它的时间。

无聊是一个伟大的开始

    奥修，我发现我对我自己感到很无聊，我感到没有生命的源汁，你告诫我们无论我们怎样，我们要接受自己，我无法接受生活，我知道在内心，我正在失去一些欢乐，该怎么办呢？

    我们听说过有一种新的镇定剂并不能使你放松，反而使你更紧张。

    试试看！试一试再试一试，成为一个美国人，但不要超过三次，试试看，试试看，再试试看，然后停止。因为继续下去是没有意思的。

    你问我：

    我发生我对我自己的感到很无聊.....

    这是一个伟大的发现，真的。我说的是真的，很少人知道他们无聊。他们的确无聊，极其无聊，除了他们自己以外，别人都知道他们多么无聊，知道一个人是无聊的，这是一个伟大的开始，现在有一些含义必须要去领悟。

        人是唯一会感到无聊的动物，这是一个伟大的特权，这是人类尊严的一部分。你曾见过一头牛或驴子感到无聊吗？它们是不会无聊的。无聊的简单意思就是你生活的方式是错误的。因此它能变成一件伟大的事情，应该将它理解成「我是无聊的，必须想些办法，一些变化是必须的」这样就不要认为你感到无聊是不好的。这是一个好的信号，一个好的开端，一个非常吉利的开端，但不要就此止步。

    为什么人会感到无聊？人感到无聊是因为人生活中别人给予的没有生气的模式中，抛弃这些模式，走出这些模式！开始过你自己的生活。

    只有真实的人才不会无聊，伪装的人一定是无聊的。基督徒将会感到无聊，耆那教徒会感到无聊，帕西教徒会感到无聊，某些‘主义’者会感到无聊。因为他们将他们的生活分裂成两个部分，他们的真实的生活被压抑，而开始过假装的不真实的生活，这种不真实地生活产生了无聊，如果你正在做你想做的事，你将永远不会感到无聊。

    当我离家上大学的那一天，我的双亲，我的家人，他们都想要我成为一名医生，或者是一名工程师，我完全拒绝了。我说： 「我要去做我想做的事，因为我不想过无聊的生活，作为一名科学家，我可能会成功，我也许会受到尊敬，获得金钱、权力、声望，但我将会深深地感到无聊，因为那不是我想做的事。」

    他们感到震惊，因为他们不能看到学习哲学有任何前途，哲学是大学里最冷门的科目。他们勉强同意了，知道我的前途将会被我荒废掉，但是他们最终承认他们错了。

      这不是一个关于金钱、权力、声望的问题，这是一个关于你本身想做什么的问题。你去做，不要考虑其结果，你的无聊便会消失。你一定是在按照别人的想法去做：一定是在用一种合适的方式做事，你一定是在按事情应该的样子去做，这些就是无聊的基石。

    整个人类都在无聊，因为一个人可以成为一个神秘学家却成了一个数学家，本应成为数学家的却成了一个政治家，本应成为一个诗人的却成了一个商人。每个人都是在别处，没有人是在他该在的地方。人必须冒险，如果你准备去冒险，无聊将在那个时刻消失。

    你问我：

    我发现我对我自己感到无聊.....

    你自己感到无聊是因为你没有真诚地对待自己，对自己没有诚实，你没有尊重你自己的存在。

    你还说：

    我感到没有生命源汁。

    怎样才会感到生命源汁？只有当你正在做你想做的事，无论什么事，你就会感到生命源汁在流动。

    梵谷只要画画就感到莫大的幸福。但他生前却一幅画也没卖出去，没人了解并欣赏他。他饥饿，他快死了，因为他的兄弟只能给他很少一笔钱，这样至少能让他勉强地生存下去，一个星期中他四天不吃，另三天吃一点，他必须得禁食四天，否则他到哪里可以得到他的画布、颜料和画笔呢？但他却是非常幸福的，他的生命源汁在流动。

    当他只有三十三岁时，他死了，他自杀而死。但他的自杀远比你的所谓的生命要好得多，因为，他之所以自杀只是当他画完了他所想画的东西，那天他完成了长期以来一直渴望的那幅落日，他写了一封信：「我的工作完成了，我很满足，我将非常满意地离开这个世界。」他自杀了，但我并不称之为自杀，他生活得很完全，他以一种巨大的强度从生命之烛的两端同时燃烧。

    你或许可以活一百年，但你的生命或许只是一根干骨，一点重量，一点死的重量。

    你说：

    奥修，......你曾经说要接受自己，无论我们怎样。我无法接受生活，我知道在内心，我正在失去一些欢乐。

    当我说接受你自己，我并没说要接受你的生活方式－－请不要误解我的意思。当我说接受你自己时，我是说抛弃其它的一切-- 接受你自己。但你一定用了你自己的方式解释它　，事情就是这样......我所说的并不是你已经理解的。 抛弃所有外加给你的东西，当你无条件的接受你自己时，突然欢乐便迸发出来，你的生命源汁开始流动，生命真正变成狂喜。

    有一个年轻人，他的朋友们以为他死了，但他只是处于昏迷状态，正好在未被埋葬之前，出现了生命的迹象，朋友都在问他死亡的感觉如何？

    「死亡！」他大声说道，「我没死，我一直知道事情是怎样进行的，我也知道我没死，因为我的脚是冷的，我的肚子是饿的。」

    「但是这些事是如何使你认为你仍然活着呢？」有一个好奇的人问道。

    「我知道如果我在天堂，我的肚子将不会饿；如果我在别的地方，我的脚将不会冷。」

    人能肯定自己还没有死:你的肚子是饿的，你的脚是冷的。那么，马上站起来，稍稍跑动一下！

    一个缺乏教育和所应具有的社会礼仪的穷人。爱上了一个百方富翁的女儿，她邀请他到她优雅的住宅去见她的父母，当他面对着那些富丽的家具，那些仆人和所有财富的象征，感到非常压抑，一直到吃晚饭时，他才尽力使自己显得放松了些、他坐在宽大的餐桌旁，由于酒的作用，他变得自在了些，他放了一个很响的屁。

    女孩的父亲巡视了一下，然后盯着他那条躺在穷人脚边的狗，罗浮！--他用一种威胁的语调。

    那个穷人心里感到轻松，因为主人是在责怪那条狗，于是，过了几分钟他又放了个屁。

    主人看了看那条狗，又更大声地喊「罗浮」

    又过了几分钟，穷人放了第三个屁，那富翁皱起了眉，很愤怒，他吼叫着：「罗浮，快跑开，要不他会将屎拉在你头上！」

    趁还有时间，赶紧从你现在生活的监狱中跑出来！这只需要一点儿勇气，就是一点赌徒的勇气，记住，你不会损失什么东西，你只会损失你的枷锁--你只会损失你的无聊。你内心常有的失落感也会就此消失，其它还有什么可失去的呢？摆脱陈规陋习，然后才能接受你自身的存在，接受你自己-一拒绝摩西、耶稣、佛陀、马哈维亚克里希那，接受你自己，你不是向佛陀、查拉图斯特拉或伽比尔或是那纳克负责，你只对你自己负责。

    要负责----当我用「负责」一词时，请记住不要误解它。我不是在说义务或职责，我只取这个词的愿意；对真实的反应就是负责。

    你一定要过一种只对你自己负责的生活，不必去满足别人对你要求的一切职责。那会损失什么呢？你很无聊--这是一个好的状况，你正在错过生命之源，还要什么才能使你摆脱这禁锢？马上跳出采，不要回头！

    他们说：在你跳之前想两次、我说：先跳，然后你再去想，随你想多少次就想多少次！


佛陀左巴 悲伤有它自身的美

生命、爱与欢笑

佛陀左巴

    奥修，有时在你讲道的时候，我便得到一个希腊左巴式的生活方式的见地，即吃、喝寻欢作乐和充满热情，我以为这即是生活之道。 另外一些时候，我又感到你所说的生活方式是静坐着，警醒的和不动的，就像一个僧侣。

    所以我们究竟要成为什么样的人呢？是左巴或是僧侣？两者怎样混合才是可能的呢？我感到你已在整合这两者相反品质，但我们能既成为为热情与欲望所激动的左巴又能成为不为情动、冷静的与镇定的佛陀吗？

    那是最终的融合--当左巴成为一个佛陀时，我在此试图创造的不是希腊左巴而是佛陀左巴。左巴是优美的，但缺少某种东西，尘世是他的，但缺少天国的东西，他根植于尘世，就像一棵巨大的西洋杉，但他没有翅膀，他不能飞入天空，他有根却无翼。

    吃喝、玩乐就其本身完全是好的，本身没有什么错，但这是不够的，很快你将对它感到厌倦。人不可能不停地吃喝玩乐，玩乐会很快地转变成悲伤，因为它是重复的。只有一个很平庸的头脑才能继续对此保持快乐。

    如果你稍微有点聪明，迟早你会发现这些是完全没有意思的。你能一直吃喝、玩乐多久呢？问题迟早都会冒出来，所有一切有什么意思呢？为什么？这是不可能被长久回避的问题，如果你非常明智，这将始终存在着，固执地存在着，它撞击你的心以求回答：给我答案！为什么？

    要记往：并非是那些穷人、挨饿的人对生活产生出挫折感。不是的，他们不可能产生挫折感，他们还没有去生活，他们怎么会产生挫折感呢？他们拥有希望，一个穷人总是抱着希望，一个穷人总是期待有奇迹的事情将会发生，希望着有某件事发生，如果不是今天那么将是明天，或者就是后天。如果不是这辈子那么就是下一辈子。

    你以为如何呢？那些将天堂描绘成花花公子俱乐部的是哪些人呢？那些人是谁呢？饥饿、贫穷，他们错过了他们的生活，他们将他们的渴望投射到天堂，天堂里有酒河-一那些想象酒河的人是谁呢？他们一定是错过了这样的生活、有满足希望之树，你坐在树下，许愿，当你许愿的这一刻，它马上就能实现。在你许愿和实现之间没有一点时间间隔，在两者之间没有阴影，这是立刻的、马上的。这些人是谁呢？饥饿使他们没有能过他们的生活，他们又怎能对生活感到挫折呢？他们没有经验--这只有通过经验才会知道所有的一切都是全然无意义的。只有左巴才知道所有的一切是全然无意义的。

    佛陀地自身就是个左巴，他拥有全国所有美丽的女人，他的父亲将所有美丽的少女安排在他的身边、他拥有最美丽的宫殿，不同的季节有不同的宫殿。他拥有那个时代所有的奢华，他过着希腊左巴式的生活，所以，当他年仅二十九岁的时候就对生活感到全然挫折了。他是个非常智慧的人，如果他是个平庸的人，那么他也就沉溺在其中了，但是很快他就看到了关键，这一切是重复的，这是相同的，你每天吃，你每天和女人作爱-一并且他每天有新的女人与他作爱，但要多久……？很快他就厌倦了。

    生活的经验是非常痛苦的，只在想象中是甜蜜的，实际上它是非常痛苦的。

    他逃离宫殿、女人、财富、奢华和所有的一切……

    所以，我不反对希腊左巴，因为希腊单巴正是佛陀左巴的基础。佛陀是来自那种经验，所以我完全适应此岸世界，因为我知道彼岸世界只能通过此岸世界的经验才能达到，因此我不主张逃离这个世界。我不会要你成为一名僧侣，僧侣是反对左巴的人，他是一个逃避者，是一个懦夫，由于不明智，他所做的某些事太快，他不是一个成熟的人，僧侣是不成熟的、贪婪的-一对彼岸世界的贪婪，但是想要得太早了，季节还没有到，果子还没有成熟。

    生活在这个世界里，因为这个世界让你成熟，成长，完整。这个世界的挑战让你归于中心，给你觉知，而觉知是一步梯子。然后你便能从左巴到达佛陀。

    但是让我再重复说只有左巴才能成为佛陀，而佛陀从来不是僧侣。僧侣是一个从未做过左巴的人，他只是成为一个被佛陀一词所蛊惑的人，他是一个模仿者。他是假的、虚伪的，他模仿佛陀，他或许是一个基督徒，或许是一个佛教徒，或许是一个耆那教徒 -一那没多少区别，他只是模仿佛陀。当一个僧侣远离世界时，那么他还在与这个世界作战，这不是一种轻松的离开，他的整个存在仍被拉回这个世界，他奋力反对它，他变得分裂，他的存在的一半适合着这个世界，而另一半则成了对另一个世界的贪婪，他被撕成两个。僧侣基本上是个精神分裂症患者，是一个分裂的人，分成了较低的部分和较高的部分。较低的部分一直在拉着地，而已较低的部分越来越吸引他。这种吸引力就越是被压抑，因为他不曾在较低的部分生活，他就无法达到较高的部分。

    只有当你在较低部分生活过，你才能进入较高的部分；只有通过较低级的极大的痛苦和极大的喜悦，你才能得到较高级的。在一朵莲花成为一朵莲花之前，它必须通过泥土，那泥土就是这个世界，僧侣逃离了泥土，他将再也不会成为一朵莲花。这就如同一颗莲花的种子害怕落入泥土，或许自我在说： 「我是一颗莲花的种子！我不能落入泥土。」这样的话，它也就仍然是一颗种子，它将再也不会开花成为一朵莲花。如果它想象莲花一样盛开，它必须落入泥土，它必须生活于这个矛盾中。没有这一生活于泥土中的矛盾，那便无法超越。

    我是最不愿意将你变成一个僧侣的，否则，为什么会有这么多的和尚和尼姑反对我呢？我希望你变得根植于尘世。我完全同意尼采所说的 「我恳求你，我的兄弟，保持对尘世的忠诚，不要相信那些谈论希望另一个世界的人！」信任尘世来作为你学习信任的第一课，它正是你现在的家！

    不要渴望另一个世界，活过这个世界，带着强度，带着热情，活过这个世界，带着全部的、你的整个存在活过这个世界，以那种全部的信任，通过那种热情的生活、爱和欢乐，你将会有能力 达到彼岸世寻。

    另一个世界隐藏在这个世界中。佛陀是沉睡在左巴中的，它必须被唤醒，除了生活本身，没人能唤醒他。我在此帮助你变得完整，无论你在何处，无论你处在何种状态--完全地活过那个状态，只有当你全然地体验那件事，你才能超越它。 首先成为一个左巴，一朵尘世的花，通过它获得资格便能成为佛陀--另一个世界的花朵、另一个世界不是远离这个世界的。另一个世界不反对这个世界；另一个世界隐藏在这个世界中，这个世界只是另一个世界的显示，而另一个世界是这个世界未显视的部分。

  悲伤有它自身的美

    奥修，庆祝悲伤是可能的吗？

    不要认同悲伤，应成为一个观照者，欣赏那悲伤的时刻，因为悲伤有它自身的美。

    你从来没有注视过，你认同悲伤以致你从来未曾看透那悲伤时刻的美丽，如果你观照到，你将惊讶地发现你错过了什么样的宝藏。

    看，当你快乐的时候，你从来不会感到像悲伤那样深刻。悲伤有它的深度，而快乐有它的肤浅；去家看一下快乐的人们，那些所谓快乐的人们--花花公子和花花公主们，在俱乐部里，在旅馆里，在戏院里，你可以找到他们，他们总是在笑，总是在得意洋洋，你总会发现他们的肤浅、表面化，他们没有任何深度，快乐就像波浪，只是在表面的你过着一个肤浅的生活；但是悲伤有它的深度，当你悲伤时，它不像表面的波浪，它像太平洋那样深沉-一有好几哩、好几哩那么深。

    进入那个深度，观照它。快乐是嘈杂的，悲伤有它的宁静。快乐或许就像白天，悲伤就像黑夜。快乐或许就像光，悲伤就像黑暗，光来了又去。黑暗驻留--它是永恒的，光有时候才产生，黑暗却始终在那儿。

    如果你进入悲伤，所有的这些事你都将会感觉到，突然你将会意识到悲伤就好像一样乐西在那儿，你注视着，观照着，突然你开始感到快乐，如此美丽的悲伤！--一朵幽暗的花，一朵永恒深刻的花，好像一个无底的深渊，如此宁静，如此富于音乐性 ……那里完全没有噪音，没有干扰，人便可以一直无底地堕入进去，然后人能从中走出。觉得完全充满活力，这是一个休息。

    它由你的态度而定，当你变得悲伤的时候，你以为那些不好的事就在你身上发生了，这只是一种解释。然后你便开始试着逃避它，你从来不曾以此来静心。你想去找某个人，想去参加舞会，去俱乐部，或者打开电视机或收音机，或者去看报--只要去做某件事你才能将它忘却、你接受了一个错误的态度。认为悲伤是一个错误，悲伤本身没有任何错，它只是生命的另一极。

    快乐是一个极端，悲伤则是另一端；幸福是一个极端，痛苦是另一端，生命就是由这两部分组成、只有幸福的生命将是一个侧面的延伸，但将不会有深度；只有痛苦的生命将会有深度。但将不会有扩展，既有痛苦又有幸福的生命是多层面的。它在所有的层面上一起扩展。

    看着佛的雕像，或者注视着我的眼睛，然后你会发现两个侧面是在一起的，幸福、宁静与悲伤同在。

    你将会发现幸福中同时包含着悲伤，因为悲伤给它深度。看着佛的雕像 --幸福的，但仍然是悲伤的。

    正是那个「悲伤」一词给你错误的暗示--某些事是错误的，这是你的解释。对我而言，完整的生命是好的，当你以生命的整体来理解的时候，只有那时你才能庆祝，否则是不可能的、庆祝的含义是无论发生什么都无关紧要，我都将庆祝、庆祝是无条件的 「当我快乐，我就庆祝、」或者，「当我不快乐时，我就不庆祝、」庆祝是没有条件的，我庆祝生命，它带来不快乐，好，我庆祝它，它带来快乐，好，我庆祝它；庆祝是我的态度，无论生命带来什么，庆祝是无条件的。但是问题又会出现，因为无论什么时候我得用词。而这些词的含义已在你的头脑中，当我说， 「庆祝」，你认为必须要快乐，当人在悲伤的时候怎么会庆祝呢？我没有说人必须要快乐的时候才去庆祝，庆祝是一种对无论生活给予你什么的感激。无论神给你什么的感激。庆祝是一种感谢，一种感激、我已经告诉你， 我将再次告诉你……

    一个苏非的神秘家非常穷困，饥饿，被人拒绝，旅途疲劳。他在一天晚上，他到了一个村庄，那个村庄不欢迎他，那个村庄属于那些正统的人们，当那些正统的回教徒在那儿的时候，要说服他们是很困难的，他们甚至连镇上的可以庇护他的一小点地方都不给他。

    那晚很冷，他又饿又累，穿得又单薄，一直在那里颤抖。他坐在镇外的一棵树下，他的门徒也坐在那儿，非常悲伤、沮丧，甚至愤怒。

    然后他开始祈祷，他对神说「你真是太神奇了！你总是给予我，无论我需要什么。」这看起来有点太过份了。

    一个门徒说「等一下，现在你做得太过份了，特别在今天晚上，这些话是假的、我们挨饿，疲劳，没有衣穿，一个冰冷的夜晚正在降临，许多野兽在我们周围，我们被这里的人拒绝，我们没有避难所，为什么你还要感激神？当你说‘你总是给予我，无论我需要什么’，你这是什么意思？」

    那个神秘家说「是的，我要再重复一遍；无论我需要什么，神总是给予我。今晚我需要贫困，今晚我需要被人拒绝，今晚我需要饥饿、危险，否则他为什么要给我这些呢？这一定是需要的，这是需要的，而我必须感激，他如此美妙地顾及我的需要，他真是奇妙至极！ 」这是与境遇无关的一个态度：境遇是毫无关系的。

    庆祝吧。无论什么情况，如果你是悲伤的，那么你就去庆祝，因为你是悲伤的，试试着，给它一种尝试，你将会感到惊奇--它会发生，你是悲伤的吗？开始舞蹈，因为悲伤是如此之美，是一朵如此宁静的存在之花！舞蹈，享受，接着你将会突然感到那悲伤正在消失，一种距离被创适出来，渐渐地，你将会忘掉悲伤，你将继续庆祝，你已经改变那个能量。

    这就是点金术：使那种贱金属转变成高贵的金子、悲伤、愤怒、嫉妒--铁能转变成金子，因为它们是由与金子一样的基本元素构成的。在金子与铁之间没有任何区别，因为它们有同样的成份，同样的电子。你是否曾经想到过一块煤与世界上最高贵的钻石也是一样的呢？它们没有任何区别，事实上，煤在数百万年的地层压力下变成了一块钻石，正是压力的不同，使它们成为煤或钻石，但它们两者都是碳，都由同样的元素组成。 较低贱的可以变成较高贵的，低践本身并没缺少什么东西， 只是需要重新安排。重新组合，这就是点金术的全部含义。

    当你悲伤的时候，庆祝它，你就给悲伤以新的组合。你将某些东西带给了悲伤，这些东西将使悲伤蜕变。你将庆祝带给了悲伤。愤怒吗？跳一个优美的舞，开始是愤怒的，你将开始跳舞，那舞蹈也将是愤怒的、攻击性的、猛烈的，不久，它将变得越来越柔和，越来越柔和，突然间，你将忘记愤怒，那个能量已经转变成舞蹈。但是当你愤怒的时候，你不可能想舞蹈，当你悲伤的时候，你也不可能想唱歌，为什么不将你的悲伤变成一首歌呢？唱吧，吹起你的笛子，拜始那音符是悲伤的。但是悲伤的音符没有任何错误。你可曾听到，在某个下午，天气非常热，报炎热，如同火在四周燃烧，突然间，从芒果树丛里，你能听到一只杜鹃开始唱歌。开始，音符是悲伤的。她正在呼唤她的情侣，她的钟爱。一个炎热的下午，一切都在四周燃烧着，她正渴望着爱情，一个非常伤感的音调，但很优美，渐渐地，那忧伤的音调变成快乐的，她的情侣开始从另外一个丛林中回答她，于是炎热的下午再也不热了，一切都在心中凉爽起来，音调也不一样了，只要情侣有了回应，一切都已发生了变化，这就是点金术的变化。

    你悲伤吗？开始唱歌、祈祷、跳舞，无论你想做什么，就去做，不久，那平凡的铁就会变成高贵的金子了。一旦你知道这把钥匙，你的生命将不再一样，你能打开任何一道门。

    这是一把万能钥匙：庆祝一切。

    我曾听说过三个中国神秘家，没人知道他们的名字，他们是以」三个笑圣」而闻名，因为他们从来不做任何别的事，他们只是笑，一他们从一个镇笑到另一个镇，他们会站在市场中央好一阵大笑一整个市场的人都围着他们，所有的人都会来，商店将会关门，顾客忘了他们为什么到市场来，这三个人的确优美，一直在笑，笑得连他们的肚子都在颤动。

    然而他们的笑变得有传染性，其它人也开始笑了，接着整个市场都在笑，他们已改变了整个市场的品质。如果有人说；「跟我们说嘛」，他们会说「我们没什么可以说的，我们只是以笑来改变生活的品质。 」就在这一刻之前，这个地方一直被人们认为只有金钱的丑恶的地方，人们都在此渴望获得金钱，贪婪、金钱充斥四周，突然这三个疯疯颠颠的人来到这儿，他们笑，他们改变了整个币场的品质。

    于是没有人是一个顾客了，现在他们忘记了他们是来买和卖的。没有人想到贪婪，他们一直围着这三个疯疯颠颠的人在笑着、舞蹈着，就这几秒钟，一个新的世界被打开了。

    他们走遍了全中国，从一个地方到另一个地方，从一个村庄到另一个村庄，只是帮助人们去笑。悲伤的人，愤怒的人，贪婪的人，嫉妒的人，他们都开始和他们一起笑，很多人都感受到那把钥匙--你能够蜕变。

    以后，在一个村庄里，一个人中的一个死了，村民们聚集在一起，他们说「现在有麻烦了，现在我们要看着他们怎样笑，他们的朋友死了，他们一定要哭了。」但当他们来时，那俩人在跳舞，在笑，在庆祝那个朋友的死。村民们说了； 「现在这样太过份了，这太不合礼仪了。当一个大死了，笑和舞蹈是一种亵读。 」他们说：「你们根本不知道发生了什么！我们三个人都一直在想谁会第一个死，而这个人赢了，我们输了，我们一生都在与他一起笑，我们怎么能以其它方式来给他最后送别呢7我们必须笑，我们必须欣赏，我们必须庆祝，这是唯一的能够对笑了一生的人的辞行。如果我们不笑，他将会嘲笑我们，他会想：‘你们两个笨蛋，你们又落入圈套了。’我们并不以为他死了，笑怎么会死？生命怎么会消逝？」

    笑是永恒的，生命是永恒的，庆祝继续着，演员变换了，但是戏照样进行，浪潮变换着，但海洋依旧。你欢笑，你变化，然后还会有人欢笑，欢笑始终存在；你庆祝，别人也庆祝，庆祝永无止境。存在继续着，它是一个延续，其中没有一点空隙，但是村民们不能够理解，他们不能参加那天的笑。当遗体要被焚化时，村民们说：「我们要按照仪式的规定给他洗个浴。」

    但那两位朋友说：「不，我们的朋友已经说过‘不要举行任何仪式，不要为我洗浴，不要给我换衣服，你们要按照我原来的样子将我放在火化台上。’所以我们只能按照他的嘱咐。」

    然后，突然间，一件伟大的事发生了，当遗体放到火上，那老人开了最后的玩笑，他在衣服里藏了许许多多的烟火，突然间，焰火闪烁就如同一个庆祝会！

    此时整个村庄开始欢笑了，这两位疯狂的朋友跳起了舞，整个村民也开始了舞蹈，这不是死亡，这是一个新的生命。

    没有一个死亡是死的，因为每一个死亡都打开了一扇新的门--它是一个开端。对生命而言没有终点，总会有新的开始，有一个复兴。

    如果你变你的悲伤为庆祝，然后你也将会能变你的死亡为复活。所以趁还有时间，学会这门艺术，在你学会点铁成金这个秘密的点金术之前，不要让死亡到来，因为如果你能够改变悲伤，你就能改变死亡。如果你能无条件地庆祝，当死亡来临时，你将会欢笑，你将会庆祝，你将会快乐地走；而当你能庆祝时，死亡便不能扼杀你，而恰恰相反，你消灭了死亡。

    但你要去开始，去试试看，没有什么会损失，而人们是如此的愚蠢，即使那时不会有任何损失，他们也不去尝试，会有什么损失呢？


你不享受生活就是罪孽

生命、爱与欢笑

你不享受生活就是罪孽

    奥修，请给我们解释一下生活的艺术。

    人出生就要成全生命，但这一切要取决于他自己。

    他可能错过生命，他不停地呼吸，不停地吃，一直在变老，一直在走向坟墓，但这不是生命，这是从摇篮到坟场的慢性死亡，一个七十年之久的逐渐死亡。

    由于你周围的成千上万个人都在逐渐死亡。慢慢地死亡，所以你也模仿他们，小孩子从他周围的入学习每件事情，于是我们被死气沉沉的人所包围。

    因此首先我们必须懂得我所谓的‘生命」的意思。生命不只是应该变老，它必须成长。

    这是两件不同的事。衰老，任何动物都会衰老，成长却是人类的特权，只有很少一部分人取得这权利，成长意味着每前进一步都更深入到生命的规则，它意味着远离死亡--不是走向死亡，你越是深入生命，你就越能领悟到你生命中的不朽-一你在不断地远离死亡。当那一刻到来时，你会看到死亡不过是换衣服，或是换间房子，或是换个形式，没有什么死了，也没有什么会死。死亡是最伟大的幻影。

    要了解成长，只要观察一下树的成长，在树生成的同时它的根也在不断地深入，这里有个平衡性，树长得越高，它的根也将越深，你不可能发现一百五十尺高的树只有很小的根，它无法支撑一棵巨大的树；在生命中，成任意味着你内在的深入，你生命的根在那里。

    就我而言，生命的首要原则就是静心。其它任何事都是第二位的。孩童时代是最佳的时候。当你长大了，这意味着你正越来越接近死亡，也越来越难进入静心状态。静心意味着进入你的不朽状态，进入你的永恒状态，进入你的神性状态。

    小孩是最合格的人，因为他还没背上知识的包袱，没有宗教的负担没有教育的负担，没有各种各样垃圾的负担，他是天真的。但是，他的天真不幸地被谴责为无知。无知和天真有点类似但它们是不一样的，无知也是一种不知道的状态，正和天真一样，但却有很大的分歧，这点至今一直是被整个人类所忽视的。天真是没有知识，但也并没有对知识的欲望，它是完全的满足、充实。

    一个很小的小孩没有野心，也没有欲望，他是如此全神贯注在某一刻上--一只飞翔的小鸟便完全地吸引了他的视线，一只蝴蝶，它的绚丽的色彩便会令他万分欣喜天空的彩虹，他无法想象还有什么比这彩虹更灿烂，更丰富，还有布满星星的夜空，星星连着星星-一天真是富有的，它是充实的，它是纯洁的。无知是贫穷的，它是一个乞丐，它想要这个。它想要那个，它想要获得知识．它想要受人尊敬，它想要获得财富，它想要获得权力。无知是在欲望的小道上行走。天真是一种没有欲望的状态。但是因为它们两者都没有知识，因此我们往往将两者的本质混为一谈，我们已经认为两者一样，这是理所当然的。

    生活的艺术的第一步将在无知与天真之间，划出一条分界线，天真必须得到支待，必须受到保护，因为孩子拥有最伟大的宝藏，那是智者经过艰苦努力才发现的宝藏。智者们曾经说过，他们要再次成为孩子，他们要再度出生。

    在印度，真正的婆罗门，真正的智者，将自己称为dwij第二次出生。为什么要两次出生呢？第一生发生了什么呢？第二生需要的是什么呢？在第二生中他将获得什么呢？在第二生中他将获得所有在第一生中被社会、双亲、周围的人所排挤的、所摧毁的东西。

    每个孩子正被知识充塞着。他的单纯必须设法被改变，因为单纯在这个竞争的世界中对他毫无帮助，他的单纯被这个世界看起来好像他是一个傻瓜；他的天真将在每一个可能之处被利用；惧怕社会，由于惧怕由我们自己创造出来的世界，我们尽力使每个孩子精明、狡猾、博学多识，使他处在有权阶层，而不是处在受压迫和无权阶层。孩子一旦在这种错误方向下开始成长--那么他会继续接着这种方向成长，他的整个生命便走向那个方向。

    无论何时当你懂得你已经错过了生命时，回归的第一个原则就是天真。扔掉你的知识，忘记你的圣经、你的宗教、你的理论、你的哲学，再度出生，变得天真--这是在你手中的、净化你头脑中一切不为你所知的，所有借来的，所有来自传统、文明的，所有其它的人，双亲，老师，大学给你的东西，将这些扔掉。再度变得单纯，再度变成一个小孩。这个奇迹通过静心便成为可能。

    静心就是一个独特的外科手术的方法，它能摘除所有不是你的东西，拯救那只属于你的真实的存在；它能燃烧所有的东西，只剩下你赤裸裸地站着，一个人在太阳下，在风中，这就好像你是降临地球上的第一个人，他什么也不知道，他必须去发现一切，必须成为一个探索者，必须走上朝圣的旅程。

    第二个原则就是去朝圣。

    生命必须是一种探寻，不是一种欲望，是一种探索，不是野心勃勃地成为这个，成为那个，一个国家总统或是国家总理，而是一种探寻，去发现 「我是谁？」

    这是非常奇怪的，人们不知道他们自己是谁，却要尽力成为某个人，他们现在连他们自己是谁都不知道？他们不知道他们的存在，却已经有了要成为什么的目标。

    成为（Becomng）什么是一种心灵的疾病。存在（BEING）就是你。发现你的存在是生命的开始，于是，每一个时刻就是一个新的发现，每一时刻都带来新的欢乐，一个新的难解之谜打开了它的门，一种崭新的爱开始在你心中滋生--一个你以前从来感到过的新的慈悲，一种对美、对善的新的敏感度。你是那样敏感，甚至连一片最小的草叶对你来说也是至关重要的，你的敏感使你对此很清楚，这一片小小的草叶就存在而言与最大的星球一样的重要，没有这片小小的草叶，那整个存在就比现在要少了，这片小小的草叶是独一无二的，它是无法替代的，它有它自身的个体性。这种敏感将为你创造新的友情，与树、与鸟、与动物、与山、与河、与海洋、与星星的友情，随着爱的增长，友情的增长。生命变得越来越丰富了。

    在圣弗兰西斯的一生中，有一段美丽的插曲，在他快死的时候他总是骑着驴子从一个地方到另一个地方传播他的经验，他的所有的门徒都聚集在一起聆听他最后的遗言，一个人的最终遗言总是在他所有讲话中有着最重要意义，其中包含着他整个一生的经验，但是门徒们听见的是什么。他们简直不能相信-一圣弗兰西斯没有对门徒说话，他却对驴子说话，他说 「兄弟，我对你深感歉疚，你驮着我从一个地方到另一个地方，从来不抱怨不发牢骚、在我离开这个世界以前，我所想的就是得到你的宽恕，我没能善待你。」

    这些就是圣弗兰西斯的最后的遗言，极其敏感地对驴子说。「驴子兄弟」，并请求获得宽恕。当你变得越敏感，生命也就变得越弘大，它不是一个小小的池塘，而变成了海洋，它并不受你、你的妻子和你的孩子的限制，它不受一切限制，这整个存在成为你整个的家庭，除非整个存在是你的家，否则你不会知道生命是什么、因为没有人是一座孤岛，我们都是联系在一起的，我们是一整块大陆，以千百万种方式连接着，如果我们的心中没有充满对这个整体的爱，那么我们的生命将按同样的比例被削减。

    静心将带给你敏感，一个属于这个世界的伟大的感觉、这是我们的世界--星星是我们的，在此我们不是外来者、我们本来就属于这个存在，我们是它的一部分，我们是它的心。

    其次，静心将带给你深深的宁静，因为所有的知识垃圾已消除，思想那部分的知识也已去除---一个巨大的宁静，接着你会吃惊--这宁静是唯一的音乐。所有的音乐都是平方百计地将这宁静显示出来的一种努力。

    古代东方的先知们都非常强调这点，即所有伟大的艺术，音乐，诗歌，舞蹈，绘画，雕塑都来自静心，他们是在用某种方法努力将未知的东西带入到已知的世界，是为了给那些没有准备去朝圣的人-一正是给这些没有准备去朝圣的人的礼物。或许是一首歌能触发去探根寻源的渴望，或许是一尊雕像下次你进入释伽牟尼和马啥维亚（舍那教创始人筏驮原郡，尊
改为马哈维亚，意为大雄一译者注）的寺庙中，就静静地坐着，注视着雕像，因为那雕像已是用了这样的方式塑成：用了很相称的方法，就是如果你注视着它，你将会感到宁静，它是一尊静心的雕像，这与释伽牟尼佛和马哈维亚无关。

    那就是为什么所有的这些雕像着上去都很相像，马哈维亚，释伽牟尼佛，南弥那萨，阿弟那萨-一二十四尊耆那教的雕像-一在同一个寺庙中你将会发现二十四尊雕像都很相像，非常相像。

    在我的孩提时代，我常常问我的父亲：「你能给我解释一下二十四个人怎么可能会这样相象？同样大小，同样的鼻子，同样结构的面孔，同样的身体-一 」他也常常告诉我「我不知道，我自己也总是迷惑，那没有丝毫的差别，还几乎没有听人说过在这个世界上会有两个相同的人，何况是二十四个人？’

    但当找的静心开花时，我找到了答案--这不是别人告知的，我找到了答案；这些雕像与人是毫无关系的。这些雕像与这二十四个人的内在变化有关，而其内在的变化是完全一样的。

    我们不要被外表所干扰，我们要坚持，唯有内在应该引起重视，外表并不重要，有些人年轻，有些人年纪大，有些人是黑人，有些人是白人，有些人是男人有些人是女入，这都没有什么关系、主要是内在拥有一个宁静的海洋，在那海洋般的状态下，身体便会现出某一种姿态。

    你曾观察过自己，但你并没有警觉到，当你愤怒的时候，你垦否观察到？-一你的身体显出某种姿态，在愤怒时你无法使你的手张开，愤怒时是捏紧拳头的，在愤怒时，你不会微笑，或者你会吗？由于某种情绪，身体也不得不跟着出现某种姿态，只是小小的事情也深深地触及到我们的内在。

    因此那些雕像用了这样的方式制作，如果你静心地坐着井注视着，然后你印上眼睛，一个相反的影像便进入了你的身体，你开始感受到你以前从未感受到的某种东西。那些雕像和神庙不是为膜拜而建造的，而是为了体验而建造的、它们是科学试验室，它们与宗教无关。这样的一种秘密科学已经用了好几个世纪，如此下一代的人便能接触到上一代人的经验，不是通过书本，不是通过文字，但要通过某种乐西通向生命的深处--通过宁静，通过静心，通过平和。

    当你的宁静增长时，那么你的友情、你的爱也随之滋长，你的生命便成了一个实时即刻的舞蹈，一种欢乐，一种庆祝的。

    你听见外面的鞭炮声吗？你曾经思考过为什么整个世界，在每种文化中，在每个社会中，一年中总有那么几天用来庆祝？这几天的庆祝只是一种补偿，因为这些，社会将你生命中的所有的庆祝都已经拿走了，如果再不给你生命一点补偿，那么很可能对这个文化造成危险。每一种文化都不得不给你一些补偿，以免梗你完全地感觉到迷失在悲哀和忧伤中，但这些补偿是虚假的，这些外面的鞭炮和这些外面的灯光并不能使你喜悦，它们只能哄哄小孩子，对我而言，它们正是一个累赘，但是在你的内在世界里却能拥有一个连续不断的光芒、歌唱与欢乐。

    请始终记住，社会给你的补偿，是当它感到被压抑的部分如不给予补偿的话，就可能爆炸而造成危险的情形时，社会发现了一些使你摆脱压抑的方法，但这不是真实的庆祝，它不可能是真的。

    真实的庆祝应该来自你的生命，在你的生命中，真正的庆祝不可能按照日历，例如十一月一日就将庆祝，真奇怪！整个一年你都很悲哀。十一月一日突然你摆脱悲哀，跳起了舞。不是悲哀是假的就是十一月一日是假的。两者不可能都是真实的、一旦十一月一日过去了，你又将回到你的黑暗的洞穴里，每个人都沉浸在他的悲哀中，每个人都沉浸在他的焦虑中。

    生命应该是一个接连不断的庆祝，全年都拥有节目的光芒，只有那时你才能成长，你才能开花结果。让一些小事变成庆祝。

    比如，在日本他们有茶道的仪式，在每一个禅寺和每一个支付得起的家里，他们都有一个小小的庙作为饮茶用的地方，现在，茶已不是普通的、凡俗的事情，他们将它变成了一个庆典。

    饮茶用的寺庙是用一个特定的方式做成的。在一个美丽的花园里。有美丽的池塘，天鹅在池塘里，四周开满着花……宾客来临时，他们必须将鞋脱在外面，这是个神庙，就像你进入神庙一样，你不能说话，你必须将你的思考、思想和态度与你的鞋子一起放在外面。你用静心的姿态坐下，然后主人，一位女士为你准备彻茶，她的动作如此优雅，就好像她是在舞蹈，移动着准备彻茶，在面前放好茶杯和碟子，就好像你们是神，她用非常尊敬的态度向你鞠躬，你也将用同样的尊敬来接受它。茶是用一种持制的水壶准备的，它能发出一种优美的声音，一种它自身的音乐，这是茶道仪式的一部分。即每个人首先得听茶道音乐，所以每个人静默，倾听-一鸟儿在外面的花园里鸣唱，水壶发出特殊的声音-一茶道创造着它自己的歌，宁静在四周环绕……

    当茶准备好以后，彻到每个人的茶杯里．你不能用人们平常在其它地方那样的方法去喝，首先你得先闻一闻茶的香气，你将呷一口茶就好像它是来自另外的世界，你要花时间，不能着急，有人会开始吹起笛子或弹起锡塔琴一件平常的事--只是饮茶--他们使它成了一个优美的宗教节日，每个人从茶道中得到滋养，感到新鲜．感到更加年轻，感到更加滋润。

    茶道能做的事也能用其它任何的东西来做，用你的衣服，用你的食物，人们几乎是沉睡着生活。否则，每一件织物，每一块布都有名它自身的美，有它自身的感觉、如果你是敏感的话，那么衣服就不再仅仅是遮盖你的身体，而是某种表达你的个体性的东西，是某种显示你的品味，你的文化，你的本性的东西。

    你做的每件事都应是你的显现。在它上面应有你的签名，于是生命就成了一个持续的庆祝。

    即使你病了，你躺在床上，你也会使躺在床上的那一刻变成优美与欢乐的时刻，变成放松与休息的时刻，静心的时刻，听音乐与感受诗意的时刻。没有必要为你生病感到悲伤，你应感到高兴，每个人都在办公室，而你却像个国王一样在床上，放松一下--有人正在为你准备茶，水壶正在唱一支歌，朋友将为你而来，为你吹笛子-一这些事比任何药都更为重要。

    当你病了。请一个医生。但是更重要的是去请那些爱你的人，因为没有一种药比爱更为重要，请那些能在你的周围制适美丽、音乐、诗歌的人来，因为没有什么东西会像庆祝的心境那样使人更快地康复。

    药物是最差劲的治疗方法，但这看起来我们将一切都忘记了，所以我们不得不依赖药物，并巨脾气暴躁，心情悲伤，就好像我们错过了在办公室的欢乐！在办公室作是悲伤的，即使一天工作完毕下班了，你也仍然执着手悲哀，你无法放开这种心情。

    使每件事都有创造力，把最坏的变成最好的，这就是我所谓的「艺术」。

    如果一个人生活了一生，能使他的每一刻，每一个阶段成为美丽、爱、欢乐，那么自然的，他的死将是他整个生命过程的峰巅。

    这最后的感觉-一他的死不是趋向丑陋而是像每天发生在每个人身上的最普通的事一样。如果死是丑陋的，那么它便意味着你的整个生命是种浪费、死应该被宁静的接纳，带着爱意进入到未知。带着快乐告别老朋友，告别这过去的世界，其中不应该有任何悲剧。

    有一个禅师，临济（lin chi）快死了，数千名门徒聚集在一起聆师最后的布道，可临济只是躺着，快乐地，带着微笑，不说一句话、看着他快死了，却不说一句话，有一个人提醒临济，一个老朋友，一位有着他自己权利的大师-一他不是临济的门徒，那就是为什么他能对他说： 「临济，是否已经忘了你必须说你最后的遗言？我总说你的记忆力不好，你快去世了，你是否忘了？

    临济说道；「请听....」这时屋顶上两只松鼠在奔跑着，尖叫着 ，他说。‘多美’然后他死了。

    就在那一刻，当他说「请听-一」那是全然的宁静。

    每个人都以为他会说些伟大的事，但是只有两只松鼠在屋顶上打架尖叫着，奔跑着-一然后他微笑接着便去世了-一但是他已经发出了他的最后的信息；不要将事情办成小的和大的，不重要的和重要的，每件事情都是重要的。在这一刻临济的死与屋顶上两只松鼠在奔跑同样重要，那没有区别，所有的存在都是一样的！那就是他的整个的哲学，他的一生的教诲--一没有什么东西是伟大的，也没有什么东西是渺小的，这全由你而定，是由你来界定的。

    从静心开始，许多东西将不断地在你内心增长--宁静、安详、幸福、敏感，无论什么来自静心，尽量将它从生命中净化出来，分享它，因为与人分享一切都会加速成长。然后，当你快到达死亡那一时刻，你将会懂得并没有死亡，你会说再见，不需要任何眼泪和悲伤，或许是快乐的泪，但不是悲伤的泪。但是，你必须从天真起步。

    所以，第一，扔掉你身上所带的全部的垃圾。每个人都带着如此多的垃圾，有人会奇怪，为什么？正是因为人们在不断地告诉你这些是伟大的思想、原则-一你对自己很不明智。要明智地对待自己。

    生命是非常简单的，它是一个欢舞，整个世界可以充满欢乐和舞蹈。

    但是有人严肃地沉溺于他们的既得利益中，没有人应该享受生命，没有人应该微笑，没有人应该欢笑，生命是一种原罪，它是一种惩罚、当你是处在不断地被人告知这个惩罚的气氛中，你怎样能够早受生活呢？你正在受苦，因为你做错了事。作被扔进这个监狱来受苦，那么你怎样能够享受它呢？

    我要对你说，生命不是一个监狱，它不是一种惩罚，它是一种报酬，它只给予那些能够获得它的人，值得受贫的人、现在，享受是你的权利，如果你不享受，那么这将是一种罪孽。如果你不美化它，如果你还让它和你发现它时一样的话，那么这是在与存在对抗。

    不，不要这样，

    让它更快乐一点，

    更优美一点，

    更芬芳一点。


一个非常危险的情况 冒一切险

生命、爱与欢笑

一个非常危险的情况

    奥修， 我被你在美国的罗杰尼希保兰的社区所吸引，在我内心深处知道，它就像一块磁铁一样。在这个星球上，没有其它的地方能够完完全全地体验生命，我从没读过你的书，也没读过任何寻求真理的书，或者是关于觉知的书，或是使意识上升的书．我很奇怪，当我甚至还没有感到渴望，至少我尚未经验到这种渴望，我却再次来到你的泉源。

    生命是一个奥秘，

    它并不总是能找到解释的，什么会发生在你身上，或者为什么会这样、首先，你为什么会在这个世界上？这个问题是没有答案的；为什么事先并没有通知你爱却突然便会在你内心产生？这也没有理性的答案；为什么对你来说玫瑰花看上去那么美丽？你无法解释它。你说； 「我被你的社区所吸引，它像一块磁铁，我无法理解为什么我会在那儿」没有人能理解它。

    你以为所有这些人都理解为什么他们会在这儿吗？是否你们以为我知道我为什么会在这儿吗？最多只能说：我在此是因为你，而你在此也是因为我、但这并没有解释任何东西， 「我在内心深处知道，在这个星球上，没有其它的地方能够完完全全地体验生命」被磁铁般地吸引已经足够了。

    每个人都在内心渴望充分地生活，但社会并不允许你，文化阻碍你，宗教控制你，家庭折断了你的翅膀、在你的周围，拘泥于利益中的那些人使你无法充分地生活、令人惊奇的是为什么他们如此有兴趣地看着人们无法充分地生活；他们对人类的整个剥削就依赖于此。

    一个充分地生活的人不需要酒精，或其它任何药物。自然的。那些从酒精和药物上赚取数百万元金钱的人就不能允许你充分地生活，充分地生活是如此地快乐以至你不想饮酒来摧毁你的快乐，酒精是痛苦的人才需要。是陷入困境的人才需要，是想设法忘记他们的问题、他们的焦虑的人才需要，至少可以忘记几个小时，酒精不会改变任何事，但即使休息几个小时，看起来对于百万人而言似乎也是完全必要的。

    如果一个人充分地生活那么他的每一刻是如此满足以至你将看不到电影院前的大队长龙，当你自己能作爱，谁想去看别人作爱呢？为什么要去电影院，当你自己的生命是如此的神秘，如此面对发现的巨大的挑战-一那么谁还会对三流电影故事感兴趣呢？

    充分地生活的人会变得没有野心，因为地现在是如此的快乐，他不能想象还有更多的可能性、一般人的头脑的疯狂，欲望越来越多，这是因为你没有充分地生活．那里总有一个空隙，某些东西在错过，你知道事情应该会更好些，出自这部分的生活，所有的野心开始上升，然后社会的整套游线继续着有人想变得富有。有人想成名，有人想成为政治家，有人想成为总统或总理。

    直到今日，人类制造了所有各种各样的障碍来阻止入充分地生活，这样，他们才能赖以为生，因为完全的人将摧毁这个世界如此之多的既得利益者，完全的人是对既得利益者最危险的人，你不能使一个充分而完全地享受生命的人变成奴隶，你不能强迫他参军去杀人或被人杀掉，你的社会的整个结构将崩溃。

    当完全的人来到时，那会有一个不同的社会结构--没有野心却拥有巨大的快乐，并且没有伟大的人、或许你从未想到这点：伟大的人之所以能够存在，只是因为有千百万人是不伟大的。否则谁会记得释伽牟尼佛陀呢？如果存在着干百万个释伽牟尼佛陀，千百万个马哈维亚，千百万个耶稣基督。谁还会去理这些人呢？这些少数人能成为伟大的人，恳因为千百万人没有被允许充分地生活、谁会去教堂，如果人们不痛苦-一会寺庙，去犹太教的会堂，去清真寺，谁会去那儿？谁会去烦扰神，会在乎天堂或地狱？一个人生活的每一刻都是那么强烈以至生命的本身已经是一个天堂，生命本身已成为神，他不需要成为一个对那些无生命的雕像，那些死的经典，那些腐朽的思想方式，那些愚蠢的迷信的膜拜者。

    完全的人在这个世界上对你的现存的制度是最大的危险。这你能看得见，为什么我被整个世界毫无理由地谴责，如果他们将我钉在十字架上，我将不会对神说 「请宽恕这些人，因为他们不知道他们在干什么。首先，不存在我要对他说什么的那个神；其次。我不能说他们正在做他们并不知道的事情，我只能说；他们的确在做他们想做的事，他们正有意地在做它、’他们的整个生活方式处在危险状态，他们的生活方式可能没有给他们快乐、幸福，不过这是他们的生活方式，甚至他们的痛苦也是他们的痛苦、这些痛苦的人们是如此地占绝大多数，他们无法容忍那些一无所有的人却如此快乐，如此满足，有如此巨大的欢乐，那些一无所有的人内心充满着歌，他们随时都准备狂舞一阵。

    美国的律师在新闻发布会上发表演讲时说；「我们首先考虑的是摧毁奥修的社区」、人们会奇怪为什么一个拥有如此多的权力的伟大的民族竟然会担心一个只有五千人，生活在完全游离于美国的沙漠中的一个小小的社区？离那儿最近的美国的城市也要相距二十里。为什么他们如此担心？为什么在每个基督教堂里他们要谴责我？只是为了一个简单的理由，就是那五干个人毫无禁忌地生活着、他们真正过着完全自由的生活，他们已抛弃了所有的障碍，他们工作着，或许是整个世界上最艰苦的，一天工作十二个小时，有时候一天工作十四个小时，但他们仍然在晚上精力充沛地去跳几小时舞，唱几小时歌、他们在第二天早上又充满精力，早早地醒来，静心几个小时。

    这造成了一个非常危险的情况，如果这些一无所有的人生活得如此快乐，那么为什么拥有一切的所有的美国基督徒和所有的美国犹太人会感到痛苦呢？我们甚至于庆祝死亡，而他们甚至无法庆祝生命，每当某个门徒死了，这是一个欣喜的机会，跳着舞，唱着歌向他好好地告别，他是踏上了永恒的旅程，或许我们将不会再见面，这不是哀悼、痛苦、哭泣和流泪的时刻。这对美国而言成了问题，那就是为什么它成了他们得首先考虑摧毁社区的理由，他们做了一切不合法的、犯罪的、违反宪法的事，但这五千个人是无助的，他们从来没想到过得快乐对他们的生活可能是一个危险，在这个痛苦的世界上，你的行为应该像其它人一样，当每个人都在伤心流泪时，你不应该笑；否则，那些伤心流泪的人会将作杀掉。

    你被社民所吸引，因为你不曾读过任何书。你没有被借用的知识所累、你还没有去寻找真理，否则你会去研究那些经典。去找犹太教教士，去找主教，去找有学识的人，因为你对寻求真理没有兴趣，你没有读我的书或别人的书，你有一个天真的头脑，所以你没有负担。那就是你感到社区对你的吸引的本质，当你在社区时，你能看到完全不一样的生活方式，那是最明智的方式、人简直在浪费一个伟大的契机，能够发现你自己的契机，发现新的生活空间的契机，发现新的幸福之花，新的爱，一种并不使你变成奴隶的爱，而是一种使你变得比以前更加自由的爱，一种给你自由的爱。

    这是历史上第一次，你一定知道，5千个人中包含所有的民族，所有的宗教信仰，来自几乎世界上所有的国度，所有的肤色，他们生活得就像一个庞大的家庭．去看看五千个人在一个地方吃饭，在节日里两万门徒在一起用餐，没有人关心谁是基督徒，谁是犹太教徒，谁是回教徒，甚至没人会间 「你的宗教信仰是什么？」每个人都知道我们的宗教是充分地、完全地生活，并且允许每个人都允许别人按照他自己的方式生活，按照他喜欢或不喜欢的--不会用任何方式干涉任何人的生活，并且不允许任何人去干涉你的生活，五千个个体，生活得就像他们是一个有机的整体。

    你来到这个泉源是因为你的明智和你的天真．无论你是否渴一－那是你头脑中意识不到的渴，它们是如此深的隐藏在你的潜意识深处，但当你来到这个泉源，你将会获得巨大的满足。你可能不知道渴，但你将知道，在你内心的某种渴望被解除了。

冒一切险

    生活需要巨大的勇气，怯懦的人只是活着，他们并非在生活，因为他们的整个生命朝向恐惧，而朝向恐惧的生命要比死更加糟糕。他们生活在一种妄想中。他们害怕一切。不仅害怕真实的事，而且也害怕虚假的事，他们害怕地狱，他们害怕幽灵，他们害怕神，他们害怕一千零一件他们自己所能想象的事，或者其它类似的事，害怕之多，使得生活变得毫无可能。

    只是具有勇气的人才能生活，首先要学的就是勇气，人要不顾所有的恐惧，开始生活、为什么生活需要勇气呢？因为生活是不安全的，如果你太有安全感。可靠感，那么你将被局限于一个非常小的角落中，几乎就是你自己造的一个监狱，它将是很安全的，但却不是活的，它将是很保险的，但它却没有冒险，也没有狂喜。

    生命在于探索，它进入不知，它伸向星空.在生命的每一刻里，充满勇气和具有牺牲一切的精神，没有什么会更有价值，不要为小事，如为钱、为可靠、为安全，牺牲你的生命，没什么东西是有价值的，人应该尽其可能充分地过他自己的生活，只有这样快乐才会出现，只有这样完美的幸福才会变成可能。

    那些真正想生活的人必须要冒许多险，他们必须不断地进入到不知的领域，他们必须学会一项最基本的课程--没有家、生命是一个朝圣的旅程，没有开端，没有终点。是的，没有你能休息的地方，但那些人只能在夜晚停留，早上你必须再次启程，生命是一种不断的运动，它从来不会到达终点，那就是为什么生命是永恒的。

    死亡有一个开始和一个结束。但是你不是死亡，你是生命。死亡是人们的一种误解，因为人们渴望安全便创造了死亡，创造死亡让人害怕生命，让人对进入不知的领域感到犹豫就是为了得到可靠与安全。

    生命唯一的养料就是冒险；你越是冒险，你也就越富于活力、一旦你明白这一点--不是出自绝望，不是出自无助，只是来自静心的觉知--一旦你明白这一点你就会被它的可能性的那种纯粹的美所激动。

    人在绝望中会接受无家可归，而人错过整个的关键，那也是存在主义错过的。他们非常接近，非常接近--真理就在那个拐角处，他们与佛一样的相近，但他们错过了，他们将幸福变得非常非常的悲伤，他们认为生命没有意义，生命没有目的，生活没有安全，他们变得非常动摇，这是非常具有毁灭性的。

    佛陀们也得出了同样的结论，但他们进入了不知的领域不是变得悲哀他们超越了所有的界线，他们接受了生命就是这样的，他们接受了这就是生命的自然状态。没有必要有受挫感，他们理解没有安全感的生命是美丽的，因为只有那样生命才有探索的可能性，才有创造的可能性，才有跨越新领域的可能性，才有令人惊奇的可能性。如果所有的这些事都是安全的、肯定的、有保证的，预定的，那将不会令人激动，令人欢资。

    佛陀们都曾经跳过舞！看见那难以置信的事发生，看见奇迹的发生，他们就会欣喜若枉，耶稣一遍又一遍地对门徒说： 「快乐起来，快乐起来！！！我一遍又一遍地说．快乐起来！！！」

    那就是我全部的忠告我没有给你一个目标，我甚至没有给你一个方向感，我只是让你感知到生命的真相，它是什么。它是怎样的，与它协调，与它作伴，不要有个人的、私下的欲望，不要有它应该是怎样的想法，让它就像它本来的样子，而你就放松了。你的房子更像坟墓，你太关注安全，太关注安全便会扼杀生命，因为生命是不稳定的，就是如此！你对它无可奈何，没人能使生命安全、所有的安全都是虚假的，所有的安全都是想象的，一个女人今天爱你；谁又能知道明天将怎样呢？你怎样能保障明天呢？你可以去法院登记，签订一个法律契约，使她明天依旧是你的妻子，由于法律的契约．她可以仍然是你的妻子，但爱情却可能消失了，爱情是没有法律的，当爱情已经消失，妻子仍然是妻子，丈夫仍然是丈夫，但他们之间的关系已经死气沉沉。

    为了安全，我们创造了婚姻，为了安全我们创造了社会，为了安全，我们总是行进在狭小的路途中。

    生命是野的，爱是野的，神也完全是野的，他从来就不会光顾你的花园，它过于世俗化，他也不会光顾你的屋子，它太小，他不会与你在狭小的路途中相逢，他是野的。请记住：生命是野的！


爱篇 心灵的音乐 爱是什么？ 爱是你生命的舞蹈！

生命、爱与欢笑

爱

    「我将不懂得爱的艺术的人称作为一个物质主义者、不相信神的人，我不将他称作为一个物质主义者，我也不将相信神的人称作为宗教性的人。我称之为宗教性的人是他的爱，他的信任在不断成长，并且不断在他的周围散播着他的狂喜的人。」

--奥修--

心灵的音乐

    人的心是一个乐器，正蕴涵着伟大的音乐，它沉睡着，但它就在那儿，等待着被撞击，被表现，被歌唱，被舞蹈的那个时刻，它是通过爱，那个时刻便到来，一个没有爱的人将永远不会懂得他内心拥有的那种音乐，它只有通过爱，那音乐才开始变得有生命，才被唤醒，由潜在的开始变成一个真正的音乐。

    爱触发了那个过程，爱是一种催化剂、如果爱不能引发你内心的音乐这个过程，那么它一定是某种伪装成爱的东西，它不是爱、它或许是欲望，它或许只是性欲、肉欲。性欲和肉欲并没有什么错，欲望也并没有什么错，我并不是在谴责它们，它们本身是好的，但它们并不是爱，它们能假装成爱，它们能欺骗人，使他将它们想象成爱。从此可以知道判断的标准是；如果你内在的音乐开始流动，那便是爱，突然间你感到自己处在一个深沉的和声中，你再不是一个噪音，你变得和谐了，你再不是一种纷乱，你变成了一个秩序井然的宇苗、于是生命便开始出现了一个新的品质--欢欣鼓舞的品质，哈利路亚的品质！那是唯一的判断标准；不断地探索，不断地深入深入到爱。

    有一天你将发现你内在的音乐，那以后生命就再也不一样了。事实上，那以后，生命才开始。

爱是什么？

    奥修，爱是什么？为什么我如此害怕爱？为什么我感到爱好像是一种不堪忍受的痛苦？

    你问「爱是什么？它是使人要与整体在一起的很深的驱动力、这种很深的驱动力融合我和你变成一个整体．爱就是因为我们与我们自身本源的分离，出自这种分离。要回归到那个整体的渴望产生了，渴望与它融为一个整体。

    如果你将一棵树从土壤里拔出，如果你将它连根拔起，那么那棵树将产生一个巨大的渴望，要使根再回到土壤里，因为那是它的真正的生命，不然它会死去，与土壤分离，树将不能存在，它必须在土壤中生存．和土壤在一起，通过土壤，那就是爱。

    你的自我在你和你的土壤即整体之间变成了一个路碍，于是人快窒息了，他不能呼吸，他已失去了他的根，他不再得到滋养，爱是对滋养的渴望，爱就是要在存在中获得根。如果你落入相对的一极，这样的现象就比较简单了，那就是为什么男人被女人吸引，女人被男人吸引。男人通过女人能发现他的土壤，他通过女人能再次土壤化。而女人通过男人也能土壤比，他们相互补充，单独的男人只是一半，他极其渴望需要变成一个整体，单独的女人也只是一半，当这两个一半相遇，融合和合并，此时，人第一次感觉到根植入神，感觉到深入土壤，巨大的快乐在人的内心中升起。这不只是你根植于女人，而是通过女人根植入神。女人只是一扇门，男人也只是一扇门，男人和女人是通往神的门，渴望爱就是渴望神、你可能理解它，你也可能不理解它，但是对爱的渴望确确实实地证明了神的存在，没有其它的证明，

    因为人们爱，所以神才存在，因为人没有爱是无法生活的，所以神才存在。爱的驱动力只是说我们单独的时候，我们会痛苦，我们会死，当我们在一起的时候，我们成长，我们被滋养，我们就充实，我门就满足。

    你问「爱是什么？我为什么如此害怕爱？」那也就是为什么人会害怕受，因为你进入到女入的那一刻，你就失去了你的自我，女入进入到男人中，她也就失去了她的自我。

    现在这一点必须要理解：只有当你失去你自己，你才能根入整体，没有其它的方式，你被那个整体所吸引。因为你感到没有被滋养，于是当你消失在整体中的那一刻，你开始感到非常非常害怕，因为你失去了你自己，于是巨大的恐惧产生了，你想退缩，这是个进退两难的境地，每个人都必须面对它，遭遇到它，经历它，领悟它，超越它。

    你必须懂得那两件事都是来自同一件事，你感到你的消失一定很美，没有担心，没有焦虑，没有责任，你将会象树和星星一样变成整体的一部分，这想法多棒！它打开了门，打开了进入你的存在的神秘之门，它产生了诗歌，它是多么罗曼蒂克！但实际上当你走进它时，恐惧便产生了，就是 「我将要消失，谁知道下一步将会发生什么？」就像一条河进入了沙漠，听到沙漠的细语一一他犹豫，地想要超越它，想要去追寻海洋，他感到有一种渴望，有一个微妙的感觉和确定感，并有： 「我的命运就是要去超越」的确信感、没有可见的理由能够提供，但有一种内在的确信，就是「这儿不是我的终点，我必须去寻求某种更大的东西。」某种东西在心灵深处说「试一下，努力地试一下!超越这沙漠。 」然后沙漠「听我说；唯一的方法就是蒸发到风中，它们将带着你，它们将带着你超越这沙漠。」河流想去超越沙漠，但问题是非常自然的「那么有什么说明和保证那风将会让我再度成为一条河流？

    一旦我消失了。我将无法把握，那么有什么保证我将再度成为同样的河流，同样的形式，同样的名字，同样的身躯？谁知道？我又怎样相信一旦我臣服于风，那么它们将会允许我再次离开它们吗？那就是爱的恐惧。

    你知道，你确信，没有爱就没有快乐，没有爱就没有生命，没有爱你就会对某种不知的东西感到饥渴，你会感到不完美，感到空虚。你是空的，你没有任何东西，你只是一只没有容物的容器，你只感到它的空洞、空虚和痛苦，你确信会有许多方法能满足你。但是当你靠近爱时，巨大的恐惧就出现怀疑就出现如果你放松如果你真的进入爱，那么你是否还能够运回？你还能保护你的身份、你的个性吗？冒这个险是值得的吗？头脑决定不冒这样的险，因为最起码你是存在着一一缺乏滋养．没有食物饥饿、痛苦一一但最起码你是存在着、如果你消失在某个爱中，那么谁知道会怎样呢？你将消失，什么能保证那儿将有快乐，有幸福，有神呢！

    一粒种子会有同样的恐惧感，当它开始死去并葬入土壤，它是死的，种子无法想象那儿将有生命是来自死亡。

爱是你生命的舞蹈！

    生命是一种机遇：它是爱之玫瑰盛开的土壤。

    爱，就其自身有着非常的价值，它没有目的，它没有意图，它有巨大的意味，它拥有巨大的快乐，它有它自身的狂喜，但是那些不是它的意图、爱不是一项有目的有目标和物质性的生意。

    爱总是有某种疯狂。那疯狂又是什么呢？疯狂是因为你无法证明为什么你要爱，你无法有任何理由来回答你的爱。

    你能说你做某项生意是因为你需要钱，你需要钱是因为你需要一栋房子，你需要房子是因为没有房子你怎样生活？

    在你的日常生活中，每件事都有某种目的，但是爱，你却无法想出任何理由，你只能说；「我不知道，我只知道去爱就是经历人生中最美丽的空间。 」但是它不是一种目的，那个空间不是属于大脑的，那个空间无法转变为商品。那个空间是转变成一株玫瑰花蕾。上面有一滴露珠，闪耀着．像一颗珍珠，在早晨的微风下，在太阳下，玫瑰花蕾正在舞蹈。

    爱是你生命的舞蹈。因此那些不知道爱是什么的人，已经错过了生命的舞蹈，他们已经错过了培育玫瑰花的机会。那就是为什么对一个世俗的头脑，对一个精于算计的头脑，对一个计算机型的头脑，对一个数学家，对一个经济学家，对一个政治家而言，爱显现的是一种疯狂。但是对那些懂得爱的人而言，爱是独一无二的明智。没有爱，一个人或许富有，健康，有名望，但他不可能心智健全，因为他不懂得任何一件事的内在价值。明智就是在你心中盛开的玫瑰的芳香，除此之外，它什么也不是。

    相爱中的人们不需要心理治疗，事实上，爱是生命中最伟大的康复力、那些错过了爱的人只剩下空虚，不充实。平常的疯狂是没有理智的，但是爱的疯狂其中具有某种理性，那理性是什么呢？它使你快乐，它使你的生命成为一首歌，它带给你最大的恩赐。

    你曾经观察过人吗？当某个人坠入情网时，他不需要对此声明，你就能看见他的眼睛里，有一个新的深度出现，你能看见他脸上新的表情、新的美丽，你能看见他走路时有微妙的雀跃，他是原来的那个人，但又不是原来的那个人，爱已经进入了他的生命，春天已经来到他的内心，在他的心灵中，花儿已经盛开。

    爱使人立即蜕变。不能爱的人也就不可能是智慧的，也无法优雅，也无法美丽，他的生命只是一出悲剧。

    所有宗教的导师告诉过你：「你的生命是徒劳的，因为它只是一个肥皂泡，今天它在那儿，明天就消失了，你的生命在这个世界上、在这个身躯里。是没有任何价值的，因为它是暂时的，它的唯一的用处就是你能否定它，放弃它，你就能达到在神看来的那种善人。 」真是奇怪的观念！但是它却已经统治了好多个世纪的人们的思想，没有受到任何挑战．尤其是在东方，他们认为世界是虚幻的，为什么是虚幻的呢？因为它是变化着的，任何变化的事情是无用的是无价值的，只有恒久的，始终保持一样的，才是最重要的。你无法发现在这个世界上始终保持一样的任何东西。这整个的推论是要强调世界是一个幻像，因为它不是恒久的。 「寻求恒久的，抛弃不恒久的」或多或少，那就是世界上所有宗教的态度。

    除了变是不变的以外，每样事情都在变，除非你想变为神-一因为那是在世界上唯一永恒的东西，除此之外，你无法发现任何东西能给出一个永恒的神的暗示。

    热爱生命，因为生命是一个变化着的东西，它每一刻都在流动、当你进入这大厅时，你是另外一个人；当你离开这大厅时，你将不再是同一个人。你只是外表看起来是同一个人。在这两个小时中，你有那么多的变化，这就好像在两个小时里，恒河之水已经奔流了好几里-一尽管它看上去仍然是同样的那条河，但它是与两个小时以前的河流已经不一样了。

    赫拉克利特说，生命是一种流动，是一条河流，「并请记住，你不能两次跨入同一条河，因为它将是下一样的。」

    那些懂得幸福最多的人是那些与变化着的生活紧密相关的人，甚至他们能够爱那些在太阳下闪烁，创造小小的彩虹的肥皂泡，那些人是懂得幸福最多的人。

    你的那些圣人们知道的只有痛苦--只要去看看他们的脸，看上去生命已经从他们身上消失，他们是僵死的化石，在他们身上没有什么变化，他们过着一种仪式般的生活，他们是所有变化着的事物的谴责者。

    愉快为什么会遭到谴责？因为它是变化着的，爱为什么会遭到谴责？因为它是变化着的、为什么这些宗教在爱的领域制造了婚姻？这是因为通过法律，通过协约，通过社会，通过对失去尊敬的恐惧，通过对我们的孩子将会发生什么的担忧，至少可以给予婚姻一个虚幻的永恒，因此，他们力图使婚姻变成某种永恒的事，那就是为什么所有的老式的宗教都反对离婚，因为离婚再次显示了婚姻并非是某种永恒的事，它是能够改变的。

    数千年来，都有很小的小孩结婚，甚至据记载小孩尚未出生，还在他们母亲的腹中，就订婚了，两个家庭之间会作出决定，如果一个小孩是男孩，另一个是女孩，那么就决定结婚。
甚至在当今的印度，就有七岁、八岁的小孩结婚，尽管这是违法的，但它不违犯习俗，为什么如此匆忙地让尚未知道婚姻的含义，不知道发生了什么的孩子结婚？理由是在他们成人之前，在他们内心产生爱以前，就应该结婚，如此，当爱在他们心中产生的时候，他们已经有了一个妻子或已经有了一个丈夫，童婚在整个世界上的蔓延就是为了摧毁爱。

    婚姻在世界上创造的痛苦比任句事情创造的痛苦更多，这不是巧合，因为它摧毁了唯一幸福的可能性，摧毁了爱的产生，内心从来没有欢舞，人们不懂得爱，就那么生活着，然后死去看着肥皂泡。看着蝴蝶，看着在风中舞蹈的玫瑰花蕾，那是使人感动得要落泪、激动得歌唱的，那眼泪是快乐的、那生命如此充满活力，它不会恒久--只有死的东西才可能永恒一你的神能跳舞吗？你的神能爱吗？你的神能歌唱吗？你的种能追遂蝴蝶吗？你的神能采集野花，能欣赏它们吗？能流泪，能歌唱吗？这样的神将是生命的真正代表，这样的神才是生命本身。而不是别的。


关于爱的四个步骤 具体的爱

生命、爱与欢笑

关于爱的四个步骤

    爱是一个聚会，是生与死激情高潮的聚会，除非你懂得爱。否则你便错过了，你出生，生活，然后死去－－但是你便是错过了，你大大地错过了．你完全地错过了，你彻底地错过了，你错过了生与死的间隔，那个间隔是最高的峰巅，顶点的经验。

    要达到它，这儿有四个步骤要记住。

    第一步就在此时此地。因为爱的唯一可能性就是此时此地，你不能在过去爱，许多人只生活在记忆中，他们爱在过去。还有另外一些人爱在将来，这同样也是无法做到的。这些是逃避爱的方式，过去和将来是逃避爱的方式，或者你爱在过去，或者你爱在将来，但是爱 只可能在现在，因为只有在这一刻死和生是交会着……幽暗的间隔是在你内在交会着，那幽暗的间隔总是现在的，总是现时的。总是即刻的，它从来不是过去，它从来不是将来。

    如果你想得太多，想象总是关于过去或关于将来的，你的精力将会从情感中转移出去、情感是此时此地的。如果你的精力正在进入思考的形式中，那么你将没有足够的精力注入到情感中，那么爱也将是不可能的。

    如此，第一步就是活在此时此地．将来和过去带来的是思想，而思想毁灭情感、一个人太多地被思想所占据的话，渐渐地也就会完全地忘记他还有一颗心。一个人进行太多的思考，渐渐地便会开始进入一种情感无权发言的境地。不去倾听情感，渐渐地情感就开始遗弃地。

    有千百万人处在这种不知道心的含义的状态之下，他们认为心只是一个器官，他们的整个的集中点是在头脑，头脑是一个极端，它被需要，它是一个好的工具，但是它必须被当作奴隶来使用，它不应该是主人，一见头脑变成了主人，那么心被留在其后，你会生活，也会死亡，但你将不知道神是什么，因为你将不知道爱是什么。

    一开始接触到那同样的幽暗的间隔，看上去像爱-一当你完全地迷失进去的时候，它变成了神，爱是神的开端，或者神是爱的最终的顶点。

    趋向爱的第二步就是学会将你的毒累变成蜂蜜。因为许多人去爱，但他们的爱往往被恨、嫉妒、生气、占有的毒素所污染，一千零一种的毒素包围着你的爱，爱是一个精细易碎的东西，好好想想，生气、憎恨、占有、嫉妒这样爱如何能生存？

    首先，人们往往用头脑，而忘了心，他们属于大多数人，而一小部分人生活中还用着一点心，但就那小部分人也还犯着另一个错误，爱的微弱之光被嫉妒、憎恨、生气这一千零一种毒素包围着，于是整个旅程变得痛苦，爱是介于天堂和地狱的一把梯子，但这梯子总是有两个方面；你能向上爬。你也能往下走。如果那儿有毒素，那么那梯子便使你往下。你将进入地狱．不是进入天堂，不是获得美妙旋律，而是你的生命变成了一种令人厌恶的噪音。一种冲突的、交通上的噪音，一种疯狂的噪音，一种没有和谐的一切噪音的杂烩，你将处在疯狂的边缘。

    因此第二件事要记住的是学会将你的毒素变成蜂蜜。它们是怎样被蜕变的呢？这是一个非常简单的过程。事实上，称它蜕变并不正确，因为你不做任何事情，你只需要耐心，这是我告诉你的最大的秘密之一，试试看，当你开始生气体不要做任何事；只是静静地坐着，看着它，不要反对它，也不赞同它，不要与之合作，也不要压抑它，就看着它，耐心地．看看它发生什么-一让它上升。

    记住一件事；当毒素占有你对，不要带着情绪做任何事，只是等待。等毒素开始变换成它的另一面-一这是生活中一个最基本的法则，每一件事不断地变换成它的另一面，正像我告诉你的男人变成了女人，女人变成了男人，在你的内在有同期性的变化，好人变成坏人，坏人变成好人，圣人有罪人的一刻，罪人有圣人的一刻，人只要等待。

    当生气到达顶点时，不要行动，否则你将后悔，你将制造出一条反应链，你将陷入到因果报应中，那就是陷入因果报应的全部含义、当你处在否定状态下做任何事，你将陷入一条锁链中，而那些是无尽的锁链。当你处在否定状态下做某些事时。那么其它人也会变得否定起来，也准备去做某些事，否定的心境制造出更多的否定的心境，否定的心境引起更多的否定心境，越生气会越加生气，越敌视会越加敌视，而事情就不断地继续下去--人们好多世就这样被相互纠缠在一一起。他们还在不断的继续下去……等待。当你生气的时候，这是静心的时刻。不要浪费这时刻。生气在你内在创造了如此巨大的能量-一它能够摧毁。但是能量是中性的--同样的能量能够去摧毁，也能够去创造。等待着，同样的能量能粉碎生命他能沐浴生命。只要等待，等待着，不要急于去做任何事，有一天，你将会惊奇地看见你内在的变化。你充满气愤，接着气愤不断地继续着，一直到达顶点……然后轮子转动了，你能看见那个轮子正在转动着，气愤的情绪正在松弛，能量被释放了，现在你处在积极的情绪状态下。创造的情绪状态下，现在你能去做某些事了，现在就去做、你总是要等到那积极的状态。

    我所说的并非是去压抑，我不是说要压制那种否定状态。我是说去注视着那种否定状态。记住这个区别，这有一个很大的区别，我不是说处在否定状态的峰巅，忘掉否定状态，做某件事来反抗它，不，我不是这个意思、我不是说当你气愤的时候去微笑，不，那种微笑是假的，丑的和虚伪的、当你气愤的时候不要笑，你可以关起房门，将一面镜子放在你面前，看看你自己气愤的脸，这不需要让任何人看，这是你的事情，这是你的能量，这是你的生命，而你必须等待恰当的时刻，继续照着镜子，看着那通红的脸，红红的眼睛，这是一个杀手。

    你是否曾经想过每个人里面都藏着一个杀手？你也总是在里面藏着一个杀手，不要以为那个杀手存在在别的地方，或者别人是犯有谋杀罪的杀手，不，每个人都有可能犯谋杀罪，你里面带着自杀的本能。

    只要去照照镜子这些就是你的状况，你必须从识它们，这是关于自我从识和成长的一部分。

    从苏格拉底到今天，你已经听到了这么多；「认识你自己」。

    但这就是认识你自己的方法。「认识你自己」不是意味着静静地坐着，重复道。「我是婆罗门，我是灵魂，我是神，我是这个 」，这些都毫无意义。「认识你自己」意味着旧知道你所有的状况，所有的可能性，你里面的杀手、罪人、罪犯、匪徒、圣人，以及美德、神性、魔鬼，了解所有的状况，了解它整个的系列，凭借对它的了解，你将发现秘密，发现钥匙。你将会看见气愤不能永远在那里，或者它能永远在那儿；你没有去试，你去试试，它不会水远在那儿、如果你不做任何事，那将会发生什么呢？气愤会永远永远在那儿吗？没有什么会永远悬在那儿，幸福来了又去了，不幸来了又去了，你不能看见这简单的法则吗？那就是每作事物都在变。

    没有什么事物会保持永久。所以为什么要着急呢？气愤已经来了，它还将会走掉。你只要等待；只要一点点耐心，只要去照一下镜子和等待，让气愤在那儿，让你的脸变得丑陋和凶残，但是只要等待、只要看。不要压抑，不要按照气愤的情绪去行动，然后很快你将看到你的睑变得较温和了，眼睛变得较平和了，能量正在变化--男人转变成女入……很快你将充满光彩，气愤时的那种红润，现在是某种光彩，是一种美丽出现在你的脸上，显现在你的眼睛里。现在走出去，这是你可以行动的时候了。

    当你处在积极状态下行动，不要强迫积极，要等待积极它自身的到来，这是个秘密，当找说「学会将你的毒素变成蜂蜜。 」这就是我所说的意思。

    第三步：分享、无论什么时候处在否定状态，你要自己承受；无论什么时候处在积极状态，你就要分享。通常地，人们往往会与别人分担他们的否定情绪，他们不与人分享他们的积极情绪，人类非常愚蠢，当他们幸福时，他们不分享，他们是非常吝啬的；当他们不幸时，他们却非常非常地浪费，他们准备多多地与人分享；当人们微笑时，他们笑得非常非常地节约，就是这样。就是如此，但当他们生气肘，他们便全然地生气。

    这第三步就是要分享积极的情绪，那将让你的爱如奔流的河水从你心中升起，当你分享时，你心中的困境便开始移动。我曾听到过博尔赫斯（JOfge LuiS borgeS．1899－1986，阿根廷诗人，小说家-一译者注）的一个非常奇怪的说法，请听；将那个神圣的给狗，将你的珍珠抛在猪的面前，因为重要的是给予。

    你曾听到的是相反的说法；不要扔给拘，不要将珍珠抛在猪的面前，因为它们什么也不懂。真正重要的不是你给予什么，珍珠、神圣、爱，你给谁，那不是关键，关键的是你给予，当你拥有时，给予。

    戈杰福(Gurdjieff，1872～1949，俄国秘家一译者注)过去常说「所有我贮藏的都失去了，所有我给予的都是我的。 」的确，你只拥有你与人分享的东西、爱不是被收藏的财产，它是一种要被分享的光芒，沁人的芳香，你与人分享越多，你也就拥有越多，你与人分享越少，你也就拥有越少、你分享越多，从你内在核心中升起的也就越多--这是无穷的，更多的将喷涌而出，从井中取水，以后会有更多的新鲜的水涌入井内，如果不从井中取水将井关起来，变成个吝啬鬼，不久源泉的功能便破坏掉了，逐渐地，泉源将会枯竭，被堵塞，井中的水将是死水，将会变臭，变脏，流动的水是新鲜的-一流动的爱是新鲜的。

    所以这朝向爱的第三步就是分享你的积极的情绪，分享你的生命，分享你拥有的一切、无论你有什么样的美丽，不要把它贮藏起来，你的智慧，分享它；你的祈祷，分享它；你的爱，你的幸福，你的快乐，分享它、是的，如果你无法找到什么人，就与狗分享，只要分享；与岩石分享，只要分享．当你拥有珍珠时。扔掉它们，不管他们是猪或是圣人，扔掉它们，因为重要的是给予。

    贮藏毒化你的心，所有贮藏的都是有毒的，如果你分享。你的系统将没有毒素，当你给予时，不管得到回报与否甚至不要期待别人的感激，要对允许你分享给他的那个人感到感激。就是那样-一不要等待，不要在内心深处说因为你与他分旱，他就应该感谢你、不，你自身要感到感激。感激他准备听你说与你分享某些能量，要听你的歌，要看你的舞蹈，当你要给他的时候他没有拒绝-一他本来可以拒绝。

    分享是至高的精神美德之一，是最伟大的精神美德之一。

    第四步成空。一旦你开始以为你是了不起的人的时候，你就停止了，爱就不流动了，爱的流动只是出自于无自我的人，爱只在虚空中驻留。当你是空的时候，那儿就有爱。当你充满自我的时候，爱就消逝了。爱能与神共存，但不能与自我共处，因为爱与神是同义的，而爱与自我是不可能共处的，所以要成空、空无是万物之源，空无是无限之始……空无就是神，空无意味着是涅般。成空，在成空无时，你将达到整体；在成为某种东西时，你将错失；在成空无时，你就回到了家园。

具体的爱

    一个人在铺一条新的水泥道，不一会他一转身，就有一群小孩跑过来，在所有正在变硬的地面上留下了脚印。一个邻居听到了他的诅咒便责备他： 「乔奇，我以为你喜欢孩子。」

    「我是喜欢他们的，」他回答道：「但是在抽象上而不是在水泥 （in the concrete）上。」

    在抽象意义上爱人是非常容易的。而真正的问题出现在具体中。记住：除非你爱人--具体的、真实的人，否则，所有你对树木和鸟的爱都是假的，只是无聊而已。如果你能爱人，那么有一点将在你的意识中产生，那就是你也能爱鸟、树木和山，但那还只是后来的事，如果你不能洞察一个靠得如此近的实体，那么又怎么能够洞察如此遥远的实体呢？你又怎样与一块岩石沟通呢？那儿不存在共同语言，不是你必须变成一块岩石，就是岩石必须变成一个人，否则距离是如此之远，无法连接。

    首先是与人连接。我知道爱一棵树是可能的，但那只有当你很深地、很完全地爱人，那时你才会在人的里面找到树，只有到那个时候。你才会在人们用面找到动物--只有到那个时候，那你才会在人的里面看见鸟--只有到那个时候，因为一个人已经是所有的这些东西，在他的无意识中或者在集体无意识中他仍带着这些烙印。

    你曾经是一棵树一只鸟，一个动物，一块岩石，你曾经是所有的东西，你曾经是成千上万样东西，所有那些经历仍然在你里面，与外界树的联系的唯一方式就是首先与一个人里面的树相联系。

    去爱人，冒险而勇敢地去爱。承受爱的痛苦和狂喜，更深地进入到人里面，很快你发现人不只是一个人，一个人是人与整个存在的总和，因为一个人是进化的终极，过去所有存在的人现在仍然在，只是一层一层地进化。

    你不曾感觉到女人--她是一只猫吗？你不曾注视女人的眼睛。突然感到那只猫在里面吗？没有猫的话，没有女人能成为一个女人，你也将发现那是条母狗；事情也同样地发生在男人身上。你将会发现那是只狼。

    人已经经过所有的存在而进化了。正如你是一个小孩，然后变成了一个年轻人，你会认为你的孩提时代完全地消失了吗？

    你可能会变老，但年轻就这样简单地从你身上消火了吗？它在那儿，你已经聚集到了另外一个层次。就像去砍倒棵树，你将会发现在树里面一层又一层，层层迭迭，树龄就是这样被判断出来的，如果它是六十岁，那么就有六十层，每年都要脱掉一层皮，新的一层就产生了、如果你去凿石的话，岩石也有层次；如果你去深入到人里面，你将会发现层次，就像树和岩石一样：你越深入，你将会发现更多的奇怪的事情发生。

    当作和你女人作爱时，如果你能完全地放弃你自己，你将是在和动物作爱，将是和树作爱，将是和岩石作爱，将是和存在本身作爱。

    每一个单个的个人就是一个小小的世界，一个小小的宇宙包含了一切，它包含了整体。包含了大宇宙，但是你不能躲避人，你不能说 「我会爱树，但是不爱人」那样的话，你的树将是假的，你没有用正确的方法接近它们。首先，它们必须在人里面被爱，首先他们必须要在人里面被发现，只有如此，你才会懂得它们的语言。


爱是一朵非常脆弱的花

生命、爱与欢笑

爱是一朵非常脆弱的花

    奥修，为什么我们如此不会爱？

    每个小孩生来就有一个人所具有的爱，甚至超过一个人所拥有的爱，所充溢着的爱，一个孩子出生就是爱，一个小孩就是用被称为爱的材料做成的．但是父母却不能给予爱，他们有他们自己的遗传--他们的父母从来没有爱过他们，父母只能装假，他们能够谈论爱，他们会说‘我们非常爱你。 」但是他们所做的一切都是非常不爱的，他们的行为方式，他们对待孩子的方式是非常侮辱的，没有尊重，父母没有尊重孩子，谁曾想过要尊重一个小孩呢？一个小孩根本就没有被人认为是一个人，一个小孩被从为是一个问题、如果他保持安静，那么他就是好的；如果他不是一个吵闹的人、一个原始治疗家，那就是好的；如果他不麻烦地父母，那么更好，那就是一个孩子应该成为的样子。

    但是那儿没有尊重，没有爱。父母不知道爱是什么，母亲没有爱丈夫，丈夫也没有爱妻子，爱并不存在。控制、占有、嫉妒，以及所有各种各样的毒素在摧毁着爱。

    爱是一朵非常脆弱的花，爱必须受保护，它必须受强化，它必须被浇灌，唯有如此它才能变得强健。孩子的爱是非常脆弱的。这是自然的，因为孩子就是脆弱的，他的身体是脆弱的、你认为孩子自己会有能力生存？只要想想人是多么无助，如果让孩子自己独立，他几乎不可能生存，他将会死。那就是爱的情形，爱被冷落，父母不能爱，他们不懂得爱是什么，他们从不流露爱，记住你们自己的父母，记住：我不是说他们要负责，他们是受害者，就和你们一样是受害者，他们自己的父母也是一样，就这样类推-一你能够推到亚当、夏娃和天父。

    这看起来甚至天父也未对亚当与夏娃非常尊敬，没有足够的尊敬，那就是为什么从最初他就开始命令他们「做这个 」，「不要做那个」、于是他就开始了做所有父母做的一切无聊的事，「不要吃这棵树上的水果 」，当亚当吃了那水果，天父便显出如此生气，他将亚当和夏娃逐出了乐园。那个驱逐行动始终在那儿了，每个父母威胁要驱逐小孩，要将他扔出去，「如果你不听话，如果你行为不检点，你将被扔出去。」

    很自然，一个小孩子便会害怕，扔出去！扔到这生命的荒野中！他便开始妥协，小孩子逐渐变成了一个扭曲的人，他开始控制了。他不想笑，但是如果母亲来了，他想喝牛奶，他就笑，这就是政治，是政治手腕的起点，是政治手腕的ABC、在内心深处，他开始憎恨，因为他没有受到尊重在内心深处，他开始感到挫折，因为原本的他没有被爱。他被期望着去做某事，只有那样做他才会被爱，爱有某些条件，原本的他是没有价值的，首先他必须变得有价值，那样父母的爱才会有可能。这样他开始变得有价值，开始变得虚假，他失去了他内在的价值，他对自己的尊敬也逐渐地失去了，他开始感到他是没有价值的。在孩子的头脑中会颁繁地出现这样的想法： 「这是我真正的父母吗？我可能是被他们领养的？可能他们在欺骗我，因为看上去没有爱。」并且他无数次看见他们眼中的愤怒，在他们父母脸上丑陋的愤怒、父母常为很小的事情愤怒，以至于他无法看清事情的轻重比率。只为了很小的事情，他看见父母狂怒，他不能相信。这是如此不公正和不公平，但是他不得不降服，不得不屈从，不得不作为一种必须来接受、渐渐地，他的爱的能力被扼杀了。

    爱，只有在爱的环境中才能成长，爱需要一个爱的环境，那是要记住的最基本的事情。只有在爱的环境中爱才会成长、它需要四周有同样的脉动，如果母亲在爱，如果父亲在爱。不仅仅只是爱孩子，如果他们也相爱，如果家里有一个爱的氛围，爱在流动，小孩子会开始成为有爱心的人，他将不会问； 「爱是什么」，他会从一开始就知道爱，爱会成为他的基础。

    但是那并没有发生，这是很不幸的，甚至它至今还没有发生。而你学会了你父母的方式；他们的不断挑剔，他们的争执、只要继续观察你自己，如果你是一个女入，观察一下，你或许在重复，几乎确实在重复作母亲过去的行为、当你和你的男朋友或你的丈夫在一起时。观察一下。你正在做什么？你没有重复你母亲的行为吗？如果你是一个男人，观察一下，你正在做什么？你不是和你的父亲一样吗？你不是在做他过去所做的同样无聊的事吗？在某一天你也曾惊讶过： 「父亲怎么会做这样的事？」而你也正在做同样的事，人们继续在重复着，人是模仿者，人是猴子，你正在重复着你父亲或你母亲的那些必须被抛弃的行为。只有那样你才会懂得爱是什么，否则你将会继续腐败。

    我不能解释爱是什么，因为爱是没有定义的，它像生、像死、像神、像静心一样，是无法定义的，它是无法定义的东西之一，我不能定义它。

    第一步就是摆脱你的父母，但如此并不是意味着我对你的父母有任何的不尊敬，不，我是最不可能这样说的，我的意思不是要摆脱你肉体上的父母。我的意思是摆脱你里面的父母的声音，你里面的模式。你里面的录音带，抹掉它们……如果你从你里面的存在中摆脱你的父母，那么你将会感到惊奇你变得自由，你将会第一次能够感到对你父母的慈悲。否则，你将会继续怨恨他们，每个人都怨恨他的父母。当他们做了那么多伤害你的事后，你又怎么能不怨恨他们呢？尽管这么做是不自觉的、他们希望你一切都好，他们为你的幸福愿做任何事情，但是他们能做什么呢？单单愿望是无济于事的，单单好的期望，也是无济于事的。他们是善良的希望者，那是真的，那是毋庸置疑的，每个父母都想让孩子拥有生活中所有的快乐，但他又能做什么呢？他本身不懂得任何快乐，他是一个机器人，自觉或不自觉地，有意或无意地，他都将创造出一种让孩子迟早会变成一个机器人的气氛。如果你想成为一个人而不是一部机器的话，摆脱你的父母。

    你必须观察。这是艰难的工作，费劲的工作。你不能立即做到，你必须在你的行为中非常小心，观察着，当你的母亲在那儿并影响着你时，制止它，远离它，去做一些你母亲无法想象到的完全新意的事情。

    比如。你的男朋友正带着非常赏识的眼光去看另外的一些女人时，这时观察一下你正在做什么，是否你同样在做当你父亲用欣赏的眼光看着另一个女儿时你母亲所做过的事？如果你那样做了，那么你将不会懂得爱是什么、你只是在重复着一个故事，它将只是同一个角鱼由不同的演员来扮演，那就是全部：同样的腐烂了的角色一而再再而三地被重复、不要做一个模仿者，摆脱它，做些新的事情，做些你母亲无法想象的事，做些你父亲无法想象的事。

    这种新鲜的东西必须被带入到你的存在中去，那么你的爱开始流动。这样首先最基本的就是摆脱你的父母，其次最基本的是-一人们以为只是当他们发现了一个有价值的人，他们才能够爱，胡说！你将永远不会找到一个那样的人，人们以为只要当他们找到一个完美的男人或一个完美的女人，他们才会爱，胡说！你将永远找不到他们、因为完美的女人和完美的男人是不存在的，如果他们存在的话，他们也不会在意你的爱，他们将不会对你的爱感兴趣。

    我曾听说有一个男人，他一辈子独身，因为他在寻找一个完美的女人、当他七十岁的时候，有人问他「你一直在到处旅行，从喀布尔到加德满都，从加德满都到果阿，从果阿到普那。你始终在寻找，难道你没能找到一个完美的女人吗？甚至连一个也没找到？」

    那老人变得非常悲伤，他说：「是的，有一次我碰到了一个，有一次我碰到了一个完美的女人 」那个发问者说「那么发生了什么？为什么你们不结婚呢？」他变得非常非常伤心，他说「怎么办呢？她正在寻找一个完美的男人。」

    爱的流动和成长不需要完美，爱和另外一个人没有关系，一个有爱心的人只是去爱，就象一个活着的人要呼吸、喝水、吃饭和睡觉似的，完全像一个活着的人一样，一个有爱心的人就是要爱，你不会说； 「除非那是完美的空气，没有被污染过的，否则我将不呼吸。」既使你在洛杉矶你还是要不停地呼吸，在孟买你也要继续不停地呼吸，无论你在哪望，那里空气污染，有毒，你都要不停地呼吸，不停地呼吸，你不会因为空气不清纯你就不呼吸。如果你饿了，你就要吃点什么东西--一无论它是什么。在沙漠中，如果你快渴死了，你会去喝任何东西，你不会要求喝可口可乐，任何东西都好，任何饮料。只要是水，甚至是脏水。

    一个活着的人就会爱，爱是一个人的自然功能。

    所以，第二讲要记住的事；不要要求完美，否则你将不会发现有任何爱在你内心流动，相反。你将变得非常没有爱心，那些要求完美的人是非常没有爱心的人，是神经过敏的人，即使他们能够找到一个爱人或一个情人，他们也要求完美，那么爱也会因为那个要求而被摧毁。

    一旦一个男人爱上一个女人或者一个女人爱上一个男人要求马上介入，女入开始要求那个男人应该完美，只是因为他爱她，好像他犯了什么罪！现在他必须是完美的，现在他必须突然地抛弃他的缺点，只是因为这个女人，现在他不可能是人，他不是必须变成超人，就是必须变成虚伪的、虚假的，一个骗子，自然地，成为超人是非常困难的，于是人们就成了骗子，他们开始伪装、演戏和要把戏，人们只是在爱的名义下耍着把戏。

    记住，水远不要要求完美，你无权向任何人要求任何东西，如果某个人爱你，你要感谢，但不要要求任何东西，因为他没有义务爱你。如果某个人在爱，这是一个奇迹你会被这个奇迹所感动。

    但是人们不感动，为了一些小事，他们将摧毁所有爱的可能性、他们对爱和爱的喜乐没有大多兴趣，他们对自我的其它路途更感兴趣、你要关心你的喜乐，其它任何事情都不是重要的。

    爱像你呼吸一样是一个自然功能、当你爱一个人，不要开始提要求，否则你从一开始就关掉了那扇门，不要期望任何事，如果有某些事情来到你的面前，要怀着感激，如果没有什么事来临，它不需要来，它没有必要来临，你也不能期待它但是看见人们，看见他们是怎样相互视其为当然，如果你的女人为你准备了食物．你从不感谢她，我不是说你要用言辞表达谢意，而应该用你的眼睛，但你不注意，你视其为理所当然--那是她的工作，谁告诉过你？如果你的男人出去，去为你挣钱，你从不感谢他，你从未感到任何感激，那是男人应该做的，那是你的想法，爱怎样能成长呢？爱需要一个爱的气氛，爱需要一个感谢和感激的气氛，爱需要一个无所要求的氛围，一个无所期待的氛围，这是要记住的第二件事。

    第三件事是；与其想怎样获得爱，不如开始给予、如果你给予，你便会得到，没有其它的办法、人们对如何攫取和获得更感兴趣，每个人都对获得感兴趣，没人看起来会欣赏给予，人很不情愿给予，即使他们给予，他们的给予也只是为了得到，他们好像几乎是在做生意，这是一项交易，他们总是不断地注视着，他们应得到的比给予的多--这才是一项好的买卖，好的生意，但是别人也同样在这么做。

    爱不是一项生意，所以不要像做生意那样，否则你会错过你的生命，错过你的爱，错过其中所有美的东西。因为所有美的东西一点也不像做生意那样，生意是世界上最丑陋的事，是一个必要的罪恶。但是存在不知道生意，树木开花，它不是一项生意群星闪烁，它不是一项生意，你不必要为它付钱，也没有人从你那里要任何东西。

    一只小鸟来了，停留在你的门前，唱了一首歌，它不会要你给它一张证书或别的什么东西，它唱完了歌便快乐地飞走了，不留任何踪迹，那就是爱的成长。给予，不要等待着去察
看你能攫取多少。

    是的，爱会来的，爱会一千倍地到来、但它是自然地到来的，它自己会来．没有必要要它来，当你要时，它就再不会来，当你要时，你已经扼杀了它、所以给予，开始给予，开始时它比较困难，因为你的整个一生被训练成去获得而不是给予，开始你将必须与包裹住你的心的坚硬的盔甲作斗争，你的肌肉已经变硬，你的心已经成了冰，你已经变得冷淡，开始它将是困难的。但是第一步将引导你走向下一步，渐渐地爱之河开始流动。

    首先摆脱你的父母，你摆脱了你的父母你就摆脱了社会，摆脱了你的父母，你也就摆脱了文明、教育、一切--因为你的父母是所有那些事物的代表，你变成了一个个体，你第一次不再是大多数人的一部分，你拥有～个真实的独立存在的个体，你就是你自己，这就是成长，这就是一个成人应该成为的样子、一个成年人是一个不需要父母的人，一个成年人是能够在单独中享受快乐的人，他的单独是一首歌，是一个庆祝，一个成年人是一个能独自享受快乐的人，他的单独不是孤单，他的独处不是孤寂，它是静心。他是完全不受父母的影响，而这美丽就是只有这样的人才能对地的父母深怀感激。

    相反的是也只有这样的人能原谅他的父母，他对他们感到慈悲和爱，他对他们有极深的感受，因为他们以同样的万式在受苦，他不生气，没有，一点儿也没有。他也许眼里有泪，但他不会生气，而他会做一切来帮助他的父母趋向如此富足的单独，如此深入的单独。

    第一件事：变成一个个体；第二件事：不要期待完美，不要请求。不要要求，爱普通人。普通人没什么错，普通人是非凡的，每一个人是如此地独特，必须要尊敬那种独特。第三件事：给予而且是无任何条件地给予。那么你便会懂得爱是什么，我无法定义它，我能给你指出爱的成长之路，我能告诉你如何种下这玫瑰树丛，如何浇灌它。如何给它养料，如何爱护它，然后有一天。出其不意地，玫瑰花开了，你的屋里充满芳香。爱就是这样产生的。


婚姻就是卖身

生命、爱与欢笑

婚姻就是卖身

    「爱」这个字是有两种完全不同的意思，不仅仅是不同，而且是完全相反，一个意思是爱作为一种关系，而另一个意思是爱是一种存在状态。

    当爱变成了一种关系时，那么它就成了一种束缚，因为那有期待，有要求，有挫折，双方都努力想控制对方，爱便成了争得权利的斗争。

    关系不是正确的事，至少对我的人而言，但是作为存在状态的爱则是完全不同的字，它的意思就是你正在爱，你不是通过爱刨造出～种关系，你的爱正像一朵花的芬芳，它不创造关系，它不要作变成某种方式，用某种方式去行为，用某种方式去扮演，它什么也不要求，它只是分享，在分享中也不要求有任何回报，分享本身就是回报。

    当爱对你而言变成了一种存在状态时，它极其美丽，它就是某种远远超过所谓的人世的东西，它是已拥有某种神性的东西。当爱是一种状态时，你无法对它作任何事，它将放射出爱，但它不会对任何人创造出任何监禁，也不允许你被任何人所监禁。

    关系就是如此，真实的或是想象的，是一种非常精巧的心理上的奴隶．不是你奴役别人，就是你变成你自己的奴隶。

    另外一点要注意的就是，你自己不变成奴隶，你就无法奴役别人，奴役是一把双刃的剑，一边或许强一些，一边或许弱一些，但是在每一个关系中，你变成了看守，另一个人则成了囚犯，从他这一边而言，他是看守，而你是囚犯。这就是引起人类生活过得如此悲哀．处于如此忧伤状态的基本原因之一。

    当你的爱成为你的存在状态，不是你坠入爱河，而是你就是爱，这就是你的本性。对你而言，爱只是你存在的芬芳，即使你是单独一人，你也被爱的能量所包围，即使你触摸一样没有生命的东西，像椅子。你的手也在传送着爱 －－爱与对象无关，爱的状态是没有方向
的。

    但是你要能进入到爱的状态，只有你就抛弃掉的将爱视作关系的思想方式，爱不是一种关系。两个人在一起能非常相爱，他们越是爱，任何关系的可能性也就越少，他们越是爱，在他们中间也就存在的自由越多，他们越爱，任何要求，任何控制，任何期待的可能性就越少，自然地也就不存在任何挫折的问题。

    我是反对所有各种各样的关系的，比如，我不喜欢「友谊」（friendship）这词，但是我爱友情（friendliness），友情是你内在的一个品质，友谊则会成为一种关系。爱是如此的宝贵，以至于它必须受到保护，以免被各种各样东西污染、弄脏，被各种各样东西毒化。关系就是毒化了它，我要一个由许多个人组成的世界，甚至就用 「一对」（couple）这个词，也使我难过，你已经摧毁了两个人，而一对并不是一件美丽的事。

    让这个世界就只是成为个人的，无论什么时候，当爱之花自然地开放了，为它歌唱，为它舞蹈，享受它。不要为它创造出锁链，既不要试着去奴役别人，也不允许任何人来奴役你．只是由自由的个人组成的世界，才是真正的自由世界。被需要是人的最大的需要之一 ，所以我无法想象任何爱不存在的时候、只要人类存在，爱将永远是他们最珍贵的经验，它是某种能够在尘世间获得，但却又不属于尘世的东西，它给你翅膀，就像飞鹰一般跨越太阳，没有爱，你也就没有翅膀。但是正因为它是如此的一种滋养品，如此的一种需要。

    因此所有的问题也就因它而出现了，你想要你的情人或你的爱人明天对你也还有用，今天它是多么美丽，于是你便为明天而担心了，所以婚姻便进入了存在，它只是一种恐惧，担心或许明天你的情人或你的爱人会离开你，于里便在社会和法律面前订一个合约，但这是丑陋的，是极其丑陋的，令人厌恶的。

    制订一个爱的合约意味着你是将法律置于爱之上，它意味着你是将集体的大众置于你的个体之上，你是在寻求，法院、军队警察、法官的支持，使你的束缚完全确定和安全。

    明天早上-一人从来不会知道，爱像一阵微风吹来，它或许会再来，它或许再也不来，之所以不再来，也正是由于法律，由于婚姻，由于社会的习俗，世界上所有的夫妇几乎都是在卖身。

    和一个你不爱的女入生活，或者和一个你不爱的男人生活，为了安全而生活在起，为了可靠而生活在一起。为了经济支持生活在一起，除了爱可以为了任何理由生活在一起，这就将爱变成除了卖身以外什么都不是。

    我愿这种卖身现象从这个世界上完全消失，所有的宗教都认为卖身的现象不应存在，但是人类又是多么的愚蠢，这些同样认为卖身不应存在的宗教，正是导致卖身现象出现的原因，因为在一方面，他们支持婚姻，而另一方面，他们又反对卖身。

    婚姻本身就是一种卖身，如果我确信我的爱。那么为什么我要结婚呢？结婚的这种想法正是一种不信任．而正是这种不信任丝毫无助于使你的爱变得更深刻些和更高大些，它只是要摧毁你的爱。

    只有当爱给予自由的时候，爱才是真实的。就让这成为判断的标准吧。只有当爱不妨碍另一个人的个人空间，爱就是真实的，它尊重他的个体性，尊重他的个人空间，但是在你周围的世界里，你所看见的恋人们，他们的所有的努力就是没有任何东西应该是私有的，所有的秘密都应告诉他们，他们害怕你的个体性，他们相互摧毁着对方的个体世，他们希望他们相互摧毁，他们的生活就将变得满意、满足他们只是变得越来越可怜、要有爱心并记住：任何真实的东西总是在变化着的，你已经被灌输了真正爱是水恒不变的这一错误观念，一朵真正的玫瑰花不会永远不变的，一个活着的人自身也会有一天不得不死去。

    存在就是一种不断的变化。但是那个观念，那种思想，就是如果爱是真实的，那么它应是永恒的……如果有一天爱消失了，那么自然的推论就是它是不真实的。

    我要你们懂得爱突然来临，它并不是因为你的任何努力，它的来临是自然给予的一件礼物，如果你担心有一天它会突然地离去，那么当它来临时，你就不要接受它，它是这样地来，也是这样地走。但那是没有必要担心的，因为如果一朵花凋谢了，另外的花将会来临，花将会永远不断地来临，但是不要执着于一朵花上，否则很快你就将执着于一朵死花上。那真实的状况是人们正执着于曾经活着的而现在已死去的爱，现在它只是一个记忆，一种痛苦，而由于社会地位，由于法律，你被粘住了。

    卡尔马克思有这一种思想，正确的思想，那就是在共产主义社会里将没有婚姻。当俄国发生了革命，在最初的四、五年中，他们曾尝试着使爱变成一种自由，但很快他们就知道了马克思没有意识到实践的困难，马克思只是思想，而最困难的就是如果没有婚姻，家庭便会消失，而家庭是社会和国家的中坚与脊梁，如果家庭消失，那么国家也不可能长久。革命五年以后，俄国共产党改变了整个思想，婚姻再次得到支持，离婚是允许的，但非常难，他们为离婚设置了种种障碍，因此家庭单位保留下来。从此以后他们再也不提起它了--马克思基本观念之一就是婚姻的存在是因为私有财产的存在，所以当私有财产消失，婚姻也不得不消失。

    我不希望家庭的存在，我不希望国家的存在--我不希望将整个世界分成很多部分，我希望整个世界是由那些自由的人组成，他们过着能够自发地爱的生活，过着宁静玩乐的生活，没有任何对快乐的谴责，没有任何对地狱的恐惧和没有任何在天堂得到回报的渴望，因为我们在此就能创造天堂。我们拥有所有的潜力来创造它，但我们并没有运用潜力，相反地，为了使尘世不会变成一个天堂，我们制造了所有的障碍。

    我并不反对爱，我是相当赞成爱的，那就是我为什么要反对关系，反对婚姻。两个人或许可以一辈子生活在一起，那是可能的，没有人说你必须分离，但这种一起生活将只是出自爱。互不干涉和侵犯各自的个体性、各自的个人的心灵，那就是他的尊严。

    我是将爱作为一种精神现象来谈论的，而不是生物现象、生物现象不是爱，它是色欲。生物现象是对所有的种族延续感兴趣；爱的概念只是一种生物的贿赂，当你在与一个女人或一个男人作爱以后，突然地你会发现你不再对此有兴趣了，至少二十四小时内。这由你的年龄而定，当作变老一些了，那么会是四十八小时，七十二小时……

    有一个法国外籍兵团基地的新任司令，上尉带他视察所有的建筑物，视察了各处以后那个司令看了一下上尉说： 「等一下，你没有让我看那边的那个蓝色的小房子，那是作什么用的？

    上尉说：「嗯，长官，你瞧，那是我们养骆驼的地方，无论什么时候，当男人感到需要个女人……」

    「够了！」司令官厌恶地说。

    两个星期以后，司令官自己开始感到需要一个女人，他就去找那个上尉，说：「上尉，请告诉我。」他压低了嗓音，偷偷摸摸地瞥了一下四周，问道； 「骆驼是否很快就有一些空闲的时间？」

    上尉说：「嗯，让我看一下。」他打开了他的本子：「是的，长官，骆驼明天下午两点是空闲的。」

    司令官说：「把我的名字写在本子上。」

    所以第二天下午两点司令官去了那蓝色小房子。打开门，在里面地找到了他曾经见过的最可爱的骆驼后关上了门。

    上尉听到了大声的咆哮和尖叫，因此他跑了过去，破门而入，他发现司令官光着身子，被骆驼的毛发和泥土所覆盖着。

    「啊，长官对不起， 」上尉说：「但是你为什么不像其它所有的男人一样去做，骑着骆驼到镇上去找一个女人不是更好吗？」


爱的真正敌人 爱自己

生命、爱与欢笑

爱的真正敌人

    去体验爱来代替害怕，它们是相对的两极，人们一般以为爱与恨是相反的两极，那是错的，它们不是相反的，爱和恨是相同的能量，爱与恨是一种能量，爱能变成假恨，恨能变成爱，它们是可以变换的，所以它们不是相反的，它们是互补的。

    事实上，我们爱的和恨的是同一个人，它们总是在一起。它们不是敌人，他们是朋友、真正相对的是在爱与害怕之间，它们是从不在一起的，如果你变得过份地执着于害怕，那么爱便会消失，害怕不能转变成爱，爱也不能转变成害怕，它们是不可以变换的。

    只有爱能使一个人富有，害怕使人残缺、麻痹。你变得越麻痹，你也就越害怕，所以这是个恶性循环、爱给你翅膀，它帮助你放松地生活，它给你勇气以各种不同的方式去体验生命，它给了你整个一生，它是多层面的，它是整个彩虹，是生命的全部，所队第一件事；丢掉害怕，吸取更多的爱，用爱来代替害怕。

    第二件事；想想天空，天空的无垠；想想自由，自由的无限。不要想小东西，琐碎的事情。害怕总是想小东西，爱从不想小东西，爱是准备牺牲所有一切，爱只想广袤的事物，它是一只在风中飞翔的鹰，它要去探寻不知。

爱自己

    奥修，你教导人们在想要关心别人之前先关心自己，这似乎是与这个世界上许多宗教所倡导的为人类服务的精神相反，对许多宗教而言，这必然显得是非常自私的态度，你能否就这一点谈一谈它。

    这不只是与许多宗教相反，而是与世界上所有的宗教相反，它们都倡导为他人服务。不自私，但对我而言，自私是一个自然的现象。不自私是硬加上去的。自私是你本性的一部分。除非你达到了你的自我溶入了宇宙的境界，否则你不能真正地不自私，你能假装，你将只是一个伪君子，找不希望我的人变成伪君子，所以它有一点点复杂，但它是能够理解的。

    首先，自私是你的本性的一部分，你必须接受这点，如果它是你的本性的一部分，它一定是在做着最基本的事情，否则它就根本不曾存在过。因为自私。你才活着，你才关心你自己。否则人类在很久以前就已经消失。

    只要想想一个不自私的小孩，生下来不自私的话，他将不能够生存，他将会死掉，因为即使呼吸也是自私的，吃东西是自私的当成千上万个人正在挨饿，而你在吃东西。当成千上万个人不健康、生病、死亡，而你却是健康的。

    如果一个小孩的出生没有他的本性固有的一部分自私的话，那么他将不能生存下去、如果一条蛇靠近他。为什么需要躲避蛇呢？让它咬吧。这是你的自私保护着你，否则你会走到蛇的前面。

    如果一只狮子扑到你面前，要吃掉你，那么你就被它吃掉。那是不自私，狮子饿了，你提供食物，你有资格来干涉吗？你不应该保护你自己，你不应该博斗，你只要将自己变成狮子的盘中餐，那将是不自私。

    所有这些宗教都在不断地倡导不自然的事，这只是其中之一。

    我教你自然，我教你变得自然，完全自然，毫不惭愧地自然。是的，我教你自私，在我之前没有人曾这样说，他们没有勇气说，而他们都是自私的！这是整个故事令人吃惊的部分。

    为什么一个和尚要折磨他自己呢？那里有一个动机，他希望进入天堂，在那儿获得所有的快乐，他不是在牺牲任何东西，他只是在进行着交易，他是一个商人，他的经典上说； 「你将得到一千倍。’这生命是真正地非常地渺小，七十年并不算多，如果你牺牲七十年的快乐而获得永恒的快乐，那么这是一笔好的交易，我认为这并不是不自私。

    那么为什么这些宗教要教导你为人类服务呢？是什么动机呢？是什么目的呢？你将会从中得到什么呢？你或许从不曾问过这个问题，这不是服务……所有这些宗教谈论的服务是有某种兴趣的，那就是人类继续贫困，人们继续需要服务，有孤儿、寡妇、无人照顾的老人、乞丐。这些人是需要的，完全需要的，否则，这些人的伟大的仆人将做什么呢？所有的这些宗教该做什么呢？他们的倡导又是什么呢？人们又将如何进入神的王国呢？这些人必须被当作梯子。你是否称之为不自私的呢？传教士是不自私的吗？他拯救他人是为了他自己，在深处它仍然是自私，但目前它被一个美丽的词所掩盖着：不自私，服务。但是为什么有服务的任何需要呢？为什么要有任何需要呢？我们不能摧毁这些服务的机会吗？我们能，但是这些宗教将会非常生气，他们的整个地基将会失去--这是他们的整个生意，如果没有人穷，没有人挨饿。没有人受苦，没有人生病，科学能使之变成可能，今天这完全是掌握在我们自己手中的，如果这些宗教不曾阻止每个不断地贡献知识的人----能够摧毁服务的所有的机会，这早就已经做到了，但是这些宗教是反对所有的科学进步的，但他们会谈论服务。他们需要这些人，他们的需要并不是不自私，恰恰相反，正是极其自私，这就是动机，他们要成就一个目标。

    所以我要对你说：服务是一个低级肮脏的词，永远不要用它，是的，你能够分享，但是你水远不要因为为他人服务而羞辱这个人，这是羞辱。当你为某个人服务，于是你就感觉很了不起-一你已经把别人贬低为一条寄生虫，一个次等的人，而你却如此的优越，你牺牲了你自己的利益，你在为穷人服务其实你只是在贬低他们。

    如果你拥有了某种东西，它给了你快乐、宁静、狂喜，那么分享它，记住，当你分享的时候，没有动机，我不是说分享它你将会进入天堂，我不给予你任何目的。

    我要对你说，只要分享，你就会有巨大的满足，处在分享中就是满足，除此之外没有目的，它不是朝向终点，它自身就是终点。你会对与你分享的人感到感激，你不会感到他会感激你，因为你没有服务，只有这些相信以分享取代服务的人，才能摧毁所有的那些服务的机会，那些包围了整个世界的丑陋的机会。所有的宗教都在用那些机会剥削着，但他们却给了剥削以好的名声-一在几千年里他们在给丑事冠以好的名声中已经变得非常精于此道，而当你开始给一件丑事取漂亮的名字时，你自己可能忘记了它只是一个封面，就内在而言，事实是一样的。

    我们并不需要公仆、传教土和他们这一类人，我们需要更多的智慧。所以我教导自私。

    首先，我希望你自己的花儿开放。是的，它看上去显得自私，我没有反对这种自私的表现，这与我没有关系。

    但是当玫瑰花开的时候，它是自私的吗？当莲花开的时候，它是自私的吗？当太阳放出光芒的时候，它是自私的吗？所以你为什么要担心自私呢？

    你出生了，这只是一个机会，只是一个开端，不是终点，你必须开花，不要将它耗费在任何一种愚蠢的服务上。你的第一位重要的责任就是要开花，要变得具有完全的意识、觉知和警觉，在那样的意识中你将能看清你有什么能够与人分享，怎样能解决问题。

    世界上百分之九十九的问题能够被解决。或许百分之一的问题无法解决，那时你就可以与那些人分享所有你能分享的东西，但首先你必须具有能分享的东西。

    所有这些宗教到现在为止还没有帮助人类解决一个问题。只要看看我所说的：他们曾解决过一个问题吗？他们做服务这项生意已经有好几百万年了。

    穷人仍然是穷，而目越来越穷，病痛还在，老人还在，所有各种各样的灾难还在，所有各种各样的犯罪还在，并且，它们还在不断地增长，每年在全世界范围内的犯罪率都比上一年有增无减，奇怪-一监狱不断地增加，法庭不断地增多--他们以为它们是在制止犯罪，但有了它们，犯罪仍在不断地增长。

    在某些地方，有某些事情肯定是完全错了．他们所做的事与问题毫无关系，犯了罪的人并不是罪犯，他只是一个病人，他不需要被扔进监狱去受折磨，他必须被安置到一个精神病治疗医院，在那儿得到尊重和治疗的服务，这不是他的错。

    我们现在拥有足够的才智能使任何一个人变成一个尊贵的人。服务并不被需要，所需要的是分享你的意识--你的知识、你的存在、你的尊严--但是首先你必须拥有它。

    对我而言人类的最大的问题就是他们一点也不懂得静心，对我来讲，那是最大的问题，最大的问题不是人口，不是原子弹，不是饥饿-一不，这些都不是基本问题，它们能很容易地凭借科学加以解决。科学无法解决的唯一基本问题就是人们不知道怎样静心。

    我对我的人说；「首先你要自私。完全地自私--开花，达到开花和芬芳，然后散播它，然后和那些不幸的人分享它，他们和你一样有着相同的潜力，只是生活没有给他们进入到内在的机会，能够尝到他们自身的神性。」

    我反对所有的宗教，因为对我而言，他们所做的都是毫无用处的，但是他们用漂亮的词来「做」，他们将事情隐藏在漂亮的词中。

    我教你要自然。我教你要接受你的自然。我很肯定地知道一件事：那就是当你开花的时候，你要去分享，那是无法避免的，当花开的时候，是没有办法留住它的芳香的，无法将它禁闭起来，芳香会四溢，会散播到四面八方。因此首先要丰满自身，变得自在，先成为真正的你，然后在你的存在中会有芳香散发到许多地方，它不是一种服务，它将是一种纯粹的喜悦的分享，没有比分享你的喜悦更喜悦的事了。


爱是一种奢侈 爱和静心

生命、爱与欢笑

爱是一种奢侈

    奥修，如果没有什么东西，没有人来认识和品尝爱，那么又会怎样呢？

    当一个人开始去爱而不是需要的时候，他便成熟了：他开始充溢、分享，他开始给予，这两者强调的是完全不同的，前者强调的是怎样获得更多，后者强调的是怎样给予，怎样给予得更多，怎样无条件地给予，这就是你成长了、成熟了。

    需要怎样才是爱呢？爱是一种奢侈，它是丰富的，它使你拥有如此多的生命，而你不知道对她去做些什么，所以你就分享她，在你的心中有那么多的歌，你不得不歌唱她们--无论人们听还是不听都无关紧要。如果没有人听，你也会歌唱她，你还会不得不跳起你的舞蹈。

    别人可能拥有她，可能错失她--但就你而言，她是流动的，她是充溢的。河流并不是为你而流，它们不管你是否在那儿都在流动，它们并不因为你口渴而流动，也并不为你的干涸的农田而流动，它们只是流过那儿，你可能因此而解渴，你也可能会错失--那是由你而定的。河流的确不是为你而流，它只是流动着，你能够用水来浇灌你的农田，这只是偶然的，你能够用水来满足你的需要，这也是偶然的。

    当你不拥有爱时，你要求别人给你爱，你是一个乞丐，而别人也要求你将爱给他或她，现在，两个乞丐在各自面前伸出他们的手，两者都希望对方有爱--自然地两者最终都将感到失败，都会感到被欺骗。

    这是目前的一个似是而非的命题：那些坠入情网的人不拥有任何爱，那就是为什么他们会坠入情网，而正因为他们不拥有任何爱，他们也就不能给予。

    还有一个命题，一个不成熟的人总是与另一个不成熟的人坠入情网，因为唯有他们能够懂得各自的语言，一个成熟的人会爱上一个成熟的人，一个不成熟的人会爱上一个不成熟的人。

    爱的最基本的问题是首先要变得成熟，然后你将会找寻一个成熟的伴侣，而不成熟的人将一点也不会吸引你，这就好像是如果你是二十五岁，你不会与一个两岁的婴儿坠入情网，你不会的，的确就是那样、当你是一个心理上、精神上成熟的人，你不会爱上一个婴儿，这不会发生。这不可能发生，你能明白那是毫无意义的。

    事实上，一个成熟的人是不会坠入爱河的，他是在爱情中升华，「坠入」一词并不确切，只有不成熟的人会坠入，他们步履蹒跚，跌倒在爱中，他们企图设法支撑和站稳，他们却不能支撑住，她们无法站稳--他们找到一个女人，他们就倒下了，她们找到了一个男人她们就倒下了，他们随时准备倒在地上，准备爬行，他们没有支柱，没有脊梁，他们没有那种单独站立的完整性。

    一个成熟的人是有单独存在的完整性的，当一个成熟的人给予爱，他所给予的爱不带有任何附带条件：他只是给予。当一个成熟的人给予爱，他会感到感激，因为你接受了他的爱，而不是相反，他并不期待你为此感谢他，不，一点也不，他甚至不需要你的感谢，他要感谢你接受了他的爱。

    当两个成熟的人相爱时，生命中最伟大的反论之一便出现了，一个极其美丽的现象；他们在一起，但还是非常地独立的，他们是那样的在一起以至于他们几乎成为一体，但是他们的一体并没有摧毁他们的个体性，事实上，它增加了他们的个体性。他们变得更加个体化，两个相爱中的成熟的人相互帮助对方变得更加自由，没有权术的加入，没有外交手腕，没有努力想控制对方，你怎样能控制你所爱的人呢？

    当你回到了家，当你已经了解了你是谁，然后爱就在你的存在中升起了，芬芳飘向四方，你就能将爱给予别人。若你不拥有某种东西，你怎样能给予呢？要给予，首先最基本的条件就是拥有它。

    当你不拥有礼物时，你又怎样能够给予呢？你听见这个，并理解它，但是问题也会出现，因为理解是智力上的、如果你已经穿透了你的存在，如果你已经看到了它的真相，那么就没有问题会产生。

    以后你将会忘记所有你依赖的关系，你开始在你自身的存在上下功夫了：清除，净化，使你的内在核心更加清醒，更加觉知，你将开始以这样的方式工作，你越是开始感觉你正在趋向某种完整性，你越会发现爱也随之在成长--它是一个副产品。它不需要被认同，它不需要被认识，它不需要证书，它不需要有人来品尝它。别人的认识是偶然的，这对爱而言不是主要的，爱会继续流动着、没人品尝它，没人认识它，没人感到幸福、喜悦，因为它--爱还是会不断地流动，正是因为在流动中你会感到非常地幸福，你会感到非常地快乐，正是在流动中……当你的能量正在流动着……

    你坐在一间空房间里，能量正在流动着，以你的爱充满着空房间，没有人在那儿--墙壁不会说「谢谢你」--没有人认识它，没有人品尝它，但那毫无关系，你的能量释放着，流动着-一体将会感到幸福，花是幸福的，当芳香散发到风中，风是否知道芳香并不是关键。我存在，我存在，无论门徒们是否在那儿--那是无关紧要的，我并不是依赖你们而存在，在此我整个的努力就是令你们也变得能独立于我。

    我在此给你们自由，我不想用任何方式来削弱你们，我希望你们只是成为你们自己，当有一天你们独立于我，你们将能真正地爱我--在这一天到来之前则是不可能的。

    我爱你们，我不得不这样，这不是一个我是否能爱你们的问题，我就是爱你们，如果你们不在这儿，这个礼堂将充满我的爱，它不会有任何两样，这些树将仍然会得到我的爱，这些鸟也将不断地获得它，然而即使所有的树和所有的鸟都消失了，那也不会有什么两样--爱将仍然会流动，爱存在着，所以爱在流动着。

爱和静心

    奥修，在我内心深处有一种对永久的爱的渴望，那是愚蠢的吗？

    爱能存在于两个度量中；水平的，垂直的。我们所熟悉的爱是水平的，那也是属于时间的度量中的，垂直是属于永恒的度量的。

    内心并不渴望永久，那是你误解了，但那几乎是所有人的误解，因为我们仅仅只知道一个平面：水平的、时间的度量，在那个度量中只有两种可能性；某些事情不是暂时的就是永久的，但是那种永久也只是许多片刻组成，那也有开始和结束。永久不是永恒，它也不可能是永恒的，在时间的度量中没有什么东西能够是永恒的，在时间中产生的东西，也一定会在时间中逝去，如果有开始，那么便会有结束。你的爱开始了，它始于时间中的某一时刻，那么它也必定会结束，是的，它能结束得早些或者晚些，如果它很快地结束了，你就称之为暂时的，如果它过了较长的一些时间才结束，你就称之为永久的，但永久也不能满足人的心灵，因为人的心灵渴望绝对没有终点的乐西，那就是永恒的东西，这就是对神的渴望， 「神」是永恒的爱的另一种名称。

    但是头脑并不懂得永恒，心灵却渴望永恒，然而心灵正在不断地被头脑来解释，头脑只知道极短暂的爱或稍长的爱，但即使爱之生命稍长些，害怕也总是在那儿，害怕它将会结束，你的害怕是对的，它是要结束的，事实上，如果你不聪明的话，它将会更长些，如果你非常非常愚笨，非常非常不聪明，你将花很长很长的时间来理解它的全部的无意义，如果你非常地聪明，它能很快地结束，因为你将明白那里没有什么大不了的东西。

    一个人越是聪明，他的爱的寿命也就越短暂--这个爱就如你所知的爱，那就是为什么当人类变得愈加聪明的时候，爱也愈变成一个短暂的现象。在过去，它几乎是永久的，没有离婚这类现象，在没有受教育的国家里，仍然不存在离婚这类现象，一个国家中受教育越多，文化越繁荣，人们越聪明，离婚率也就越高，几乎以同样的比率增加、理由很简单，人们能够看见他们已变得相互厌倦，没有理由继续拖下去，于是最好将它结束。

    但是头脑能结束一件事情，很快地另一个幻像取而代之，一而再，再而三，头脑是一个不会学的东西，即使聪明人也是一个不会学的人，头脑已经变得如此强有力，以致于任何来自心灵的东西不通过头脑的阐释就永远无法到达你，到达你的本质。心灵说永恒，而头脑解释成永久，那就是你错失的关键。心灵的渴望属于垂直的度量，那就是静心的度量。你并不是因为心灵的渴望才是愚蠢的，只是你误解了它。你想要的爱是来自于静心的，不是来自头脑的，那就是我不断地谈到的那个爱，那是耶稣所谈到的那个爱，那爱就是神。它不是你的爱，你的爱不可能是神，你的爱只是一种头脑现象，它是生物的，生理的心理的。但它不是永恒的。

    我的建议是：如果你真正地准备满足你心灵的渴望的话，那么就忘掉所有的爱，首先进入到静心状态，因为爱将是来自静心的芬芳，静心是那朵花，让它释放，让它帮助你进入到垂直的领域，没有思想，没有时间，然后忽然间，你将会见到那芬芳就在那儿，那么它就是永桓的，那么它就是无条件的没有梦会是永久的，而你的爱就是一个梦，头脑只会做梦。它无法给你真实的东西。

    摆脱头脑，忘掉所有的爱，你对爱没有任何理解--你也无法对爱有任何理解，只有通过静心，它将使你改变你存在的领域，从水平的变成垂直的，从生活在过去和将来……为什么要这个永久呢？永久意味着试图预计出将来的状况，你希望它将来和现在一样。但是为什么呢？事实上它肯定已经不存在了，唯有这样人才会开始去考虑到永久。

    当两个爱人真正地进入到幻象中时，他们不会去考虑永久，去问任何两个在度蜜月的爱人，他们不会介意，他们知道他们将永远地在一起。

    但是当它开始从你的手中溜走的时候，头脑会说「现在要抓住它，使它永久，尽一切力量使它永久，不要去看那正在出现的裂缝，别看，避开它们，忘掉它们的一切，一定要想个办法，继续将它们掩盖起来。 」但是你是在要求不可能的事。

    我能教你静心，来自静心，会有一个爱的不同的品质产生，它不是在那儿做蠢事，它是智慧，不是愚笨，于是你将不会陷于爱中。你将在爱中升华，那么，爱便是你的一个品质，就如光围绕着火焰，爱也围绕着你，你正在爱，你就是爱。于是它就获得了永恒，它是没有指向的，无论谁靠近你都将从中汲取到它，无论谁靠近你都将被它所陶醉，被它所丰富。不管是一棵树，一块岩石，一个人，一只动物。都没有关系，即使你独自一个人坐着 －－佛陀独自一人坐在树下散播着爱。爱正不断地在他周围散发着，那就是永恒的，那是心灵真正的渴望。


欢笑篇 你不会看见驴子在笑 生命是一个宇宙的笑话

生命、爱与欢笑

欢 笑

    「对我而言，幽默感应该成为人类未来宗教性的基石。」

------奥修------

    一个漂亮的纽约职业妇女嫁给了一个名叫斯坦苏诺的英俊年轻的意大利农民，她对他的杜会礼仪不太满意，于是便马上开始要去改进他。

    整个婚礼的接待过程，她都在不停地修正他的错误，告诉他说些什么，在桌上要用哪把刀，以及怎样传递奶油，最终，仪式结束了，他们终于到了床上。

    斯坦芬诺在被单上烦躁不安，无法确定自己，但是最后他转向他的新婚的妻子，结结巴巴地说：

    「能不能请你把你的私处送过来？」

你不会看见驴子在笑

    你不会看见驴子在笑，你不会看见水牛在欣赏笑话，只有人才能欣赏笑话，只有人才会笑。你们的那些圣人就像水牛和驴子！他们已经落到人类之下了，他们已经丧失了某种有着很大价值的东西，一个没有欢笑的人就好像是一棵没有花的树。但是社会需要严肃的人，总统、总理、校长、教授、主教、印度教领袖、回教领袖、祭司。所有各种教士、教师、县官、税收官、省长……每个人必须是严肃的，如果他们有幽默感，那么社会便会担心效率将会丧失，如果他们有幽默感他们将会变得有人性，他们被期待成就像机器人一样。

    阿道夫希特勒的走路方式就是机械化的，只要看看他的照片-一他站的方式，他走路的方式，他答礼的方式，他敬礼的方式，看起来几乎是机械化的，就好像他不是一个人而是一个机器人，他的脸、他的姿势，所有的都像机器人，他使整个德国都像机器人。他摧毁德国要比他摧毁其它更甚，但是他创造了一个非常有效率的军队，只有当人丧失厂所有的智慧和所有智慧所包含的东西，那么有效率的军队才是有可能的。

    幽默感是智慧中最基本的因素之一。当你失去了它的时候，你也丧失了智慧，你越幽默，你也就越聪明。

    不存在怎样触发幽默感的问题，你只要扫除那些障碍，它已经在那儿了，它已经是那么回事了，你只要搬掉那些你父母、你的社会用来防止幽默感的石头，社会教导你要自我控制，而幽默感则意味着放松……你不能在你的长辈面前笑，你不能在你的老师面前笑，你不能在你的教土面前笑；你不能在教堂里面笑。

    基督徒说耶稣是从来不笑的。我不能够相信，他不是一头水牛！他是曾在这个世界上走过的最伟大、最智慧的人之一，他肯定笑过，他肯定享受过笑，他是一个远比佛陀更属于这个世界的人。他比任何所谓已成道的人生活得更加热情、更加强烈。他爱与女人作伴，他有漂亮的女门徒，甚至是当时最有名的妓女，玛丽玛格坦丽。他爱吃，他爱喝，他是唯一爱喝酒的成道的人，一个真正的人！他非常喜欢宴会，每天晚上都有一个宴会，并且宴会会持续好几个小时。

    耶稣是一个现世的人。他重复过很多次。他说「我是人的儿子」比说「我是神的儿子」的次数更多，他接近尘世比接近天堂更近，他是一个非常现世的人，他肯定笑过，享受过。

    但是那些教土、教皇和教会是非常严肃的，进入教堂就好像进入墓地一样，你不得不严肃，不得不紧张。所有的那些都必须被抛弃掉。

    在伦敦，阿什克罗夫女士决定举办一个豪华的宴会，她雇用了一位新近刚刚移民到英国的斯凯比莎小姐作女仆。

    「别忘了准备糖果夹子，」英国管家命令道。「当男人们走进洗手间，他们将他们自己拿出来又放回去，这不太好，然后他们不得不用他们的手来放糖块。」

    「是，女士」意大利姑娘回答道。

    那晚待宾客们都走了以后，阿什克罗夫女士说「斯凯比莎小姐，我想我曾告诉过你关于那把糖果夹子的事！」

    「我将它们拿出来了女士，我发誓！」

    「我没看见它们在桌上！」

    「在桌上？我将它们放在了洗手间！」

    布瑞姆比拉给了他儿子阿尔多两百美元作为结婚礼物，两个星期以后他问他儿子「你怎样花那些钱？」

    「我买了一块手表，爸爸。」那男孩回答。

    「笨蛋！他父亲吼道，「你应该买一支来复枪」

    「一支来复枪？为什么？」

    「假定某一天你回到家，发现一个男人在和你的妻子睡觉，」

    父亲解释道：「你将会做什么呢？叫醒地并告诉他现在几点了吗？」

生命是一个宇宙的笑话

    整个生命是一个伟大的宇宙笑话，它不是一个严肃的现象-----严肃地对待它，那么你就将继续错失它，只有通过欢笑才能理解它。

    你不曾观察过人是唯一会笑的动物吗？亚里斯多德说过，人是理性的动物那或许并不是真的。因为蚂蚁是非常理性的，蜜蜂是非常理世的，事实上，与蚂蚁相比，人看起来几乎是非理性的，计算机是非常理性的，与计算机相比，人是极其非理性的。

    我对人的定义就是人是会笑的动物。计算机不会笑，蚂蚁不会笑，蜜蜂不会笑，只有人会笑、那是成长的最高点，通过笑你将达到神--因为只有通过你内心的最高处，你才能到达终极，欢笑必须成为桥梁。


笑佛

生命、爱与欢笑

笑 佛

    笑是宗教的真正本质，严肃从来不是宗教的，也不可能是宗教的。严肃是属于自我的，是病态的一部分，笑是没有自我的。

    的确，当你笑时与一个有宗教感的人的笑是不一样的，区别就是你总是笑别人，有宗教感的人笑他自己或者是笑人的存在的整个的荒谬。

    宗教只能是生命的庆祝，不可能是其它任何东西。

    严肃的人变得残废；他自己创造了障碍物，他不能跳舞，他不能唱，他不能庆祝，那种庆祝的空间从他的生活中消失了，他变成就像沙漠一样。如果你是沙漠，你能继续想象和假装你是具有宗教性的，但是你不是。

    你或许是一个教派的人，但并不是宗教性的；你可能是一个基督徒，一个印度教徒，一个佛教徒，一个耆那教徒，一个回教徒，但你不可能是具有宗教性的，你相信某种东西，但你不知道任何东西，你相信理论，一个人背着过重的理论负担就变得严肃了，一个没有负担的人，没有理论的负担压在他的本性上，他就会开始笑。

    存在的整个戏剧是如此的美丽，以至于笑可能是对它的唯一的回答，笑可能是唯一真正的祈祷和感化。

    在日本，有一个伟大的神秘家，名叫布袋和尚，被人称为笑佛，他是日本最受人爱戴的神秘家之一，他从不说一句话。当他成道的时候，他就开始笑，无论什么时候当有人问他 「你为什么笑？」他会笑得更厉害，他从一个村落笑到另一个村落。

    一群人聚集在一起看他笑，渐渐地，他的笑变得非常有传染性-一人群中的一些人开始笑了，接着另外一些人也开始笑了，接着整个人群都在笑，笑是因为……他们为什么笑？

    每个人都知道：「这是荒谬的，这个人真奇怪，但是我们为什么笑呢？」但是每个人都在笑，每个人都有点担心： 「人们将会怎样想？那是没有理由笑的。」然后人们会等待布袋和尚，因为在他们的整个生命中从未笑得那样尽兴，笑得那样强烈，当他们笑过以后，他们发现他们的每个感觉都变得更加清晰，他们眼睛看得更清，他们的整个存在好像如释重负，变得轻松了。

    人们会要求布袋和尚；「再回来」，他要走，笑着到另外一个村落。他的整个一生，成道后几乎四十五年的生涯，他只做了一件事，那就是笑，那就是他的信息，他的信条，他的经典。

    值得注意的是，在日本没有谁像布袋和尚那样被人在记忆中如此地尊敬，你将会在每一间屋子里看到布袋的塑像，他除了笑不曾做过任何事，但是就是这个发自内心的如此深刻的笑，驻留在每个听见笑声的人的心中，扣动了地的本性，创造出了一种共鸣。

    布袋是独一无二的，在整个世界上，没有另外一个人能使那么多的人发出没有任何理由的笑，然而，每个人都被笑所滋养，每个人都被笑所净化，感受到他从未感受过的幸福。某种来自不可知的深处的东西，开始在人们的心中鸣响出音乐。

    这个布袋和尚是非常有意义的，在这个尘世中很少有人像布袋和尚那样走过，这是不幸的，更多的人应该像布袋和尚那样，更多的寺庙应该充满欢笑、舞蹈、歌唱，如果严肃消失，那么没有什么会丢失--事实上、人会变得更加健康和完整。但是如果笑消失了，那么一切都将消失了，突然地你就丧失了你存在的欢乐，你变得没有色彩、单调，在某种程度上你已经死了，你的能量不再流动了。

    但是要理解布袋和尚是困难的，要理解他，你必须要在那个欢乐的层面来理解，如果你背上过多的理论、概念、观念、思想方式、神学、哲学的重担，那么你将不能懂得这个布袋是什么人，他的意义是什么--因为他会看着你，他会笑。

    他会笑，因为他不能相信一个人会是如此的愚蠢和如此的荒谬，就好像一个人只是企图靠着烹任书来生活，却忘记了做饭，他只是不顾研究书中的食物和怎样准备它们或怎样不准备他们，以及从这个方向或那个方向争论--而他在这所有时间里一直饿着，一直都快饿死了，完全地忘记了人是不能靠书生活的、那就是经常所发生的：人们已经完全忘记宗教必须要被体验（be lived），必须被消化，必须要在你血液里流通，变成你的骨头，变成你的骨髓，你不能只是思考它，思想是你的存在的最肤浅的部分，你必须吸收它！

    但是无论什么时候一个真理诞生，一束光的出现，突然地学者们就聚集在一起，知识分子、教授、哲学家、理论家，他们都跳到真理之上，他们压碎了它，他们将它变成僵死的理论和经典，那个活的东西就变成了纸上谈兵的事，真正的玫瑰便消逝了。

    我曾经呆在一个基督促朋友的家里，我开始研究他的《圣经》：那里有一朵玫瑰，一定是他将它放在圣经里，很多年了--干枯了，死了，被圣经的纸页夹碎了，我开始笑了，他从洗浴间跑出来，他说； 「为什么，你为什么笑？发生了什么？」

    我说 「发生在真理上的情形同样发生在这朵玫瑰上，夹在你的书页里，那玫瑰已经死了，现在只是某一天它曾活过的某种东西的一种记忆，只是一个记忆，所有的芳香已逝，所有的活力殆尽，它正是与塑料花或纸花一样是死的，它拥有历史，却没有未来，它有过去，却没有新的可能性，发生在真理上的也是同样的；它在经典的书页中已经死了。」

    当真理发生的时候，它是非语言的，它是沉默的，它是如此深奥，它无法通过语言来表达，然而人们迟早都会将它变成语言，并将它系统化，也正是在它们的系统化的过程中，它被杀死了。

    布袋和尚过着与一般增人完全不一样的生活，他的一生除了不停地笑什么也不做，据说布袋和尚有时甚至在睡觉的时候也在笑，他有一个大肚子，并且那肚子会颤抖，人们会问他 「你为什么笑？甚至在睡觉的时候！」笑对他而言是那么自然，以至于任何事情，每件事情都有助于他笑，于是整个生命无论醒着或沉睡着都是一出喜剧。

    你将人生变成了一出悲剧，你将你的生命变成了一堆悲伤的事，即使当你笑的时候，你也没有笑，即使当你假装笑，那种笑也只是被迫的，被操作的，被设计的，它不是来自心灵的，也根本不是来自肚子，它不是来自于你中心的某种东西，它只是某种涂在表面的东西，你笑是为了某种与笑没有关系的理由而笑的。

    我曾听说过……

    在一个很小的办公室里，老板正在讲他曾经讲了好几遍已经陈腐不堪的某件趣事，办公室里每个人都在笑--人们不得不笑！他们已经对此厌烦透了，但是老板总归是老板，当老板讲笑话时，你就必须笑，这是工作的一部分，只有一个女打字员没有笑，她坐得直直的，很严肃，老板问 「你怎么了？为什么你不笑呢？」

    她说：「我这个月就要离开了。」－－那就没有必要再为了老板而笑了。

    人们有他们自己的理由，即使笑也好像在做生意，即使笑也是经济的、政治的，即使笑也不只是笑，所有的纯洁性丧失了，你甚至不能单纯地笑，简单地笑，像孩子那样笑，如果你不能单纯地笑的话，那么你便正在丧失你的童贞，你的纯洁，你的天真。

    观察一下小孩子，看看他的笑--如此深奥，它来自他的核心。当一个孩子出生，他学会的第一个社交活动--或者说 「学会」可能是不对的，因为这可能是与生俱来的--就是笑，这是第一个社交活动，凭着笑，他成了社会的一部分，这看上去是非常自然的、自发的，另外的一些事也随后到来--当他笑时那就是他在这个世界上的生命本质的第一个火花，当一个母亲看见他的孩子的笑，她会感到巨大的幸福--因为那个笑显示了健康，那个笑显示了智慧，那个笑显示了那孩子不是个傻瓜，智慧没有迟钝，那个笑显示了那孩子将继续活着，会快乐，母亲就会很兴奋。

    笑是第一个社交活动，并已是应该一直保持的最基本的社交活动。人应该在他的整个生命过程里继续笑，如果你能在所有的场合下都能笑的话，那么你将会变得有相当的能力来对付它们，并且那些遭遇将带给你成熟。

    我不是说不哭泣，事实上，如果你不能笑的话，你也就不能哭，它们总是在一起，它们是人的真实的和原本的存在的同一现象的两个方面。

    有成千上万的人已将眼泪哭干，他们的眼睛失去了光泽和深度，他们的眼睛已经失水了，因为他们不能够哭泣，他们不能哭喊，眼泪不能够自然地流。 」如果笑受到损害的话，那么眼泪也会受到损害。一个人只有笑得好时才能哭得好，假如你能哭笑自如，那么你便是活生生的。

    死人不能笑也不能哭。死人却能很严肃。看看：去看着一具死尸－－死人所表现的严肃比你更加成熟，只有一个活人才能笑、哭、泣。这些就是你内在本质的情绪，这些就是丰富的气质。但是，渐渐地，每个人都忘记了，那种在开始是自然的变成了不自然的了，你需要有人刺激你才笑，有人搔痒你才笑--只有那时你才笑，那就是为什么在这个世界上会有如此多的笑话。

    你或许不曾观察到，在这个世界上，犹太人拥有最好的笑话，原因就是他们生活在比其它任何种族更深的痛苦中，因此他们不得不创造笑话，否则他们早已经死了，他们经历了如此多的痛苦，他们几个世纪倍受伤害，他们受压迫、遭暗杀--他们不得不创造出一种荒诞可笑的感觉，那是一个拯救的策略，所以，他们拥有最优美、显滑稽、最深刻的笑话。

    我想告诉你们的就是这个，我们笑只是在有了某种理由来迫使我们笑的时候才笑，听到了笑话，你才笑--因为笑话引起了你某种兴奋，笑话的格个结构是：故事向着一个方向发展，突然它转了一个向，这个转向是如此突然，如此激烈，以至于你意想不到，兴奋在增长，你在等待着结尾，然而突然间，无论你期待什么都不会发生。而是某种完全不同的东西，某种非常荒诞可笑的东西出现了，从来不会满足你的期望。

    笑话是从来没有逻辑的，如果笑话有逻辑的话，那么它便失去了笑的所有的感觉，笑的所有的品质，因为这样你就能预测了，到时笑话被讲出来后，你就已经知道结果，因为它将被推论出结果，它将只是一种算术，但那便没有任何可笑了。笑话拐了急转弯，如此之急，你几乎不可能想象它，推断它，它需要一次跳动，一个逾越，一个量的突变--那就是为什么它释放了如此多的笑素，这是以一个微妙的心理方式来搔你的痒。

    我必须讲笑话，因为我担心你们都是宗教的人，你们倾向于严肃，我必须搔你们的痒，有时好让你们忘掉你们的宗教性，忘掉所有你们的哲学、理论、体系，于是你们便可回到地面，我必须带着你们一次又一次回到地面，否则你们将变得倾向于严肃、越来越严肃。严肃是一种类似癌症的扩散。

    你们可以向布袋和尚学习很多东西。笑会带来力量，现在即使医药科学也承认，实是自然提供给人类的最基本的药物之一，如果当你病了的时候，你能笑的话，那么你便会很快恢复健康，如果你不能笑的话，即使你是健康的，迟早你也会丧失你的健康，你将会生病。

    笑能从你的内心源泉中引出一些能量到你的表面，能量开始流动，就像一个影子一样跟在笑后面，你是否曾注意过它？当你真正笑的时候，在那个片刻，你处在深深的静心状态，思想停止了，笑和思想同时出现是不可能的，它们是全然相反的：要么你笑，要么你想。如果你真正地笑了，那么思想就停止了，如果你仍然在思想，那么笑也只不过如此，它便会拖拖拉拉，落在了后面，这将是一个残缺不全的笑。

    当你真正笑的时候，突然间，思想消失了。整个禅的方式就是如何进入无念（no－mind）。笑就是进人无言的最美妙的门径之一。

    就我所知，舞蹈、欢笑是最好、最自然的、最易进入的门。如果你真正地舞蹈，思想就停止了，你就一直继续舞蹈，你继续旋转、旋转，然后你变成了一个漩涡，所有的界线，所有的分界都消失了，你甚至不知道你身处何方，以及何处是结束，何处是开始，你融化在存在之中，存在也融化在你之中，边界会重复，如果你真正地舞蹈，不是控制它，而是让它来控制你，让它来占有你，如果你被舞蹈所占有，思想就停止了，而与此同时笑就发生了。如果你被笑所占有，思想也就停止了。如果你了解了那些没有思想状态的片刻，那些时刻将会令你越来越想进入，你只会变得越来越属于那个样子，越来越拥有那种品质，越来越进入没有思想的状态，越来越多的思想不得不抛弃。

    笑可能是达到无思想状态的一个美丽的向导。据说那个布袋和尚不想称他自己为禅师，或者要一群门徒聚集在他的身边，相反他总是走街串巷，背上背着一个布袋，里面装满了糖果、水果和油炸圈饼，他用这些来给围在他身边玩耍的小孩。

    有时这些小孩是真的小孩，有时这些小孩是年轻人，有时这些小孩是老人，所以不要被"小孩」一词所局限，其实老人，比布袋和尚本身还要年纪大的人，他们对布袋和尚而言同样也是小孩，事实上，要与布袋和尚接触，你必须是一个孩子，必须是天真的，他会发一些东西给你，玩具、糖果、甜食，他常常是以象征的方式来说出某些事情：那个宗教的人带给你这个信息，不要过于在意生活，它只是一个玩具；不要太在意生活，它只是一块甜食，只是品尝它，但不要被它所困扰，其中没有什么营养，其中没有什么真理，你不能靠它生活。

    你曾经听过耶稣的话：一个人不能只靠面包过活，一个人能只靠甜食过活吗？最起码面包里面还有一些营养，甜食里面就没有，吃起来味道好，但是长久下去就可能会有害。不管小孩和老人，他都始终像待孩子一样待他们，他会发给他们玩具，有其非常的指示作用，你不可能找到一个更好的方式来说明，世界只是一种玩具似的东西，你所认为的 「生活」的生活不是真的，它只是一个假像、一个梦幻，是短暂的，不要大执着于它。

    如果你是一个静心的人，那么你给予，你分享--你不要贮藏。你不要吝啬，你不要占有，你怎样能占有这个世界呢？世界存在的时候，你还不存在呢，你将在某一天会不再存在，而世界会继续存在下去、你怎样能占有呢？你怎样能声称 「我是所有者」呢？你怎样能拥有一切呢？如果你是静心的，那么你的整个生命将变成一种分享，你将给子任何你能给予的--你的爱，你的觉悟，你的慈悲--你将给予任何你能给予的--你的能量、身体、思想、灵魂--无论什么，并享受它。没有比分享更大的享受了。你是否曾经将什么东西给予某些人吗？那就是为什么人们会那么喜欢给予礼物。这是一种纯然的喜悦，当你将其样东西给予某人时，或许它是没有价值的，或许是价值不高，但是那只是一种方式，只是一种姿态，它能给予你巨大的满足。只要想想，一个人他的整个生命就是一件礼物！他的每一刻就是一个分享，他是生活在天堂里，没有任何其它天堂能超过那种情形了。那就是布袋和尚的整个的旨意：分享！给予！其它还有什么能够说？还有什么能够教呢？

    禅相信真理不能够被语言所表述，但能够被姿势、行为所表示，有关某件事能够去做，但你无法说出它来，然而却能显示出它。

    不要执着，但就是在此地--因为没有其它的地方可以存在，这是唯一的世界--没有另外一个世界，所以你们坐在寺庙里、修道院或是在喜玛拉雅山山洞里的僧侣们只是逃避主义者！

    只是放弃！但没有必要逃避或放弃，你仍然在此存在着，要在这个世界上但不要属于这个世界，留在人群中，并保持单独，做一千零一件事，做所有需要做的，但永远不要成为做者，始终无为，不要堆积自我--就是这样。

    存在于世俗中并没什么不对，要世俗化，但仍然保持脱俗，那就是非常艺术的，生活是在两个相反的两极中的艺术，是生活在这相反两极中求得平衡的艺术，这是一条非常狭窄的道路，就像剃刀边缘，但这是一条唯一的路。如果你失去了这个平衡，那么你就错失了真理。

    就驻留在此时此地的这个世界，继续走你的路，继续在你的本性中拥有深深的欢笑，欢舞着奔向神！歌唱着走向种！


唯一的爱与欢笑的游唱诗人 公牛或阉牛

生命、爱与欢笑

唯一的爱与欢笑的游唱诗人

    奥修，在这个受着恨和敌视、悲哀和忧伤所控制的世界里，你看上去就是唯一的爱和欢笑的游唱诗人，这不是令人欢欣吗？

    是的。它是令人欢欣的，但必须要始于某个人。

    我们希望世界上少一些严肃，多些敏感，当然是虔诚的，而再也不要严肃。我们想要世界懂得，幽默感是一个宗教的人的最基本的品质之一。

    如果你不能笑，那么你将错失生命中的许多东西，你将错失许多神秘的东西。你的欢笑会将你变成一个天真的小孩子，你的欢笑令你进入到整个存在--进入到咆哮的海洋中，进入到星星中和它们的宁静中。你的欢笑令你变成世界上唯一智慧的部分。因为只有智慧的人才能笑，那就是为什么动物不能笑，因为它们没有那么多的智慧。

    因为通常被倡导的严肃，几乎是为了得到尊敬所必需的，这便要使每个人都变得严肃，他们的严肃并没有任何理由，但现在它已经变成了他们的第二自然，他们已经完全忘记了严肃是一种病，它意味着你的幽默感已经死了，否则整个人生将拥有如此丰富的令人欢欣的事情，如果你有幽默感，你将会吃惊，你没有时间悲哀，每一刻这样或那样的事会到处发生。

    我的天职确是将已被人忘却的欢笑带给整个人类-一当你忘记了笑时，你总是忘了唱歌，忘了爱，忘了舞蹈--你不只是忘了笑，欢笑有它自己的品质组合，正如严肃有它自己的品质组合一样。忘了笑，你也将忘了爱。

    带着一张沮丧的脸，你怎样对一个女人说「我爱你」？你必须得带点微笑。带着一张严肃的睑，你甚至连最小的事也无法说。人们对待任何事都如此的严肃，以至于它变成了一个压在身上的负担。学会多笑一些。

    对我而言。欢笑和祈祷是同样的神圣。

公牛或阉牛

    对人类而言，最残忍的事之一就是使他变得悲伤和严肃，这是必须要做的，因为不能使人悲伤和严肃，就不可能使人变成一个奴隶--在所有奴隶状态层面上的一个奴隶，在精神方面，是某个虚构的神的奴隶，是某个虚幻的天堂和地狱的奴隶；在心理方面，也是一个奴隶，因为悲伤和严肃变得不自然……它们必须被强迫进入头脑，而头脑就变成了支离破碎的，崩溃了的……所以也是生理上的一个奴隶，因为一个不能笑的人，就不会有真正的健康和完整的。

    笑不是单一的层面，它拥有人类存在的全部的三个层面：当作笑的时候，你的身体参加进来了，你的头脑参加进来了，你的本性参加进来了，在欢笑中，各种差异消失了，各种界线消失了，精神分裂的人格丧失了。

    但是它是反对那些想剥削人的人－－一国王教土、狡猾的政治家，他们的整个努力都设法使人变得更孱弱，使人生病使人变得很可怜，这样的人将永远不会造反。将人的欢笑夺走就是夺走了他的生命。将欢笑从人身上夺走，是精神上的阉割。

    你是否曾注意过公牛与阉牛的区别吗？ 它们出生时是一样的，但是阉牛被阉割了，除非它们被闭割，否则你不可能像奴隶一样地用它们来帮你负重，替你拉车，你不可能将公牛套在你的车前，因为公牛是如此的有力，你不可能将它控制，它有它自己的个体性。但是阉牛却是它的真实本性的一个非常遥远的回声。只是一个影子，你已经摧毁了它。

    要造就奴隶，人也是被同样的方式所摧毁、欢笑一直被谴责为孩子气、病癫的。最多你只能被允许微笑，微笑和笑之间的区别就好像与阉牛和公牛之间的区别一样，笑是全然的，微笑只是嘴唇的操练而且，微笑只是一种礼貌。笑却没有礼貌．它是没有礼节的。它是野的，而它的野性拥有所有的美丽。

    但是既得利益者，无论是金钱上的，宗教组织上的，或统治者方面的既得利益者，他们都赞同一件事：人必须被弱化，使他们变得可怜，变得恐惧--都被迫生活在一种妄想狂状态下，只有这样。他才会跪在木头或石头的雕像前，只有这样，他才准备为任何有权力的人服务。

    欢笑将你的能量带回给你，你存在的每一根纤维都会变活了，你存在的每一个细胞都开始欢舞。在尘世间曾经被做过的反对人类的最大的罪恶，就是人被禁止笑。这个隐喻是深刻的，因为当人们被禁止笑的时候，当然也就被禁止了欢笑，被禁止了唱一首庆祝的歌，被禁止了只是由于纯然的狂喜而跳的舞。因为禁止笑，凡是在生命中所有美丽的，凡是使得生命更活、更可爱的，凡是给予生命以意义的，都被摧毁了，这是反对人类的最丑恶的策略。严肃是一项罪恶，记住，严肃不是意味着真诚--真诚是一个完全不同的现象，严肃的人不会笑不会跳舞，不会玩，他始终控制着自己，他是被用如此的方式教养大的，他将他自己变成了一个狱中看守。

    来看住自己；真诚的人能够真诚地笑，能够真诚地舞蹈，能够真诚地欢乐。真诚与严肃无关。严肃只是灵魂的病，只有病态的灵魂才可能转变成奴隶，所有的既得利益者都需要一个没有抵抗的、非常情愿的、几乎从一开始就乞求做奴隶的人类。

    事实上，只有孩子们才喜欢格格地和大声地欢笑。大人们认为他们是无知的孩子，他们是可以原谅的，他们还未腐化，还处于原始状态，父母、社会、教师、教士的整个努力就是如何使他们文明，如何使他们严肃，如何使他们的行为像奴隶，不像有独立个性的人。你不该有自己的意见，你只须做一个基督徒，或者一个印度教教徒，或者一个回教徒，你必须是一个这个主义，或者那个主义者，你不该有你自己的意见，你不该成为你自己，你只被允许成为一群人中的一个部分--成为一群人中的一部分就是变成齿轮上的一个轮齿，你已经自杀了。

    在社会上笑得很尽情的人，开怀大笑的人是不受尊敬的，你必须看上去是严肃的，那显示你是文明的和明智的，笑只是为小孩子、为疯癫的人、为没有文化的人而存在的。

    只要走进教堂，看看十字架上的耶稣，自然地他是严肃的，并且他的严肃充满了整个教堂。在那里笑，似乎是搞错了地方，从来没有人听到过神也曾经笑过。

    小孩子能笑，因为他们不期待任何事情，正因为他们不期待任何事情，他们的眼睛就能清楚地看见一些事情，并且这个世界上充满了如此之多的荒谬和可笑，有那么多 「被香蕉皮滑倒’的事情，那是一个小孩子无法回避去看到的！--但是我们的期望的功能就像我们眼睛前的眼帘。

    因为所有的宗教都反对生活，他们不可能赞同笑，笑是生活和爱的最基本的部分，宗教反对生活，反对爱，反对笑，反对欢乐，他们反对一切能使人生好得祝福和恩赐的东西。因为他们的反生活态度，他们已经摧毁了整个人类，他们将人类内在的所有的生命源汁全部夺走了，他们的圣火已经变成了别入学习的楷模，他们的圣人由于斋戒已变得干枯，他们用许许多多的方法来折磨自己，并不断地找寻新的方式、方法来折磨他们的身体，他们越是折磨他们自己，他们也就越受人们的尊敬，他们已经找到了一把梯子、一种方法能使他们变得越来越受人尊敬：只要折磨你自己，人们就会崇拜你并且你就能流芳百世。

    自我折磨是种心理上的病，没有什么值得崇拜，它只是慢性自杀，但是我们支持这种慢性自杀已有好几个世纪了，因为视身体和心灵是互为敌人的这种观念，已经被固定在我们的头脑中，你越是折磨身体，你也就更精神化，你越允许身体拥有欢乐、享受、爱、欢笑，你的精神也就越弱化，这两重的分裂就是为什么欢笑会从人身上消逝的最基本的缘由。

    我曾看见过中世纪欧洲教堂的图片，传道者的功能就是让人感到非常恐惧的地狱之火，害怕他们必须在那里受尽折磨。他们的描述是如此地逼真，以至于许多妇女常常晕倒在教堂里。人们在当时认为：最伟大的传道者就是能使最多的人晕倒的人，那就是发现谁是最伟大的传道者的一个方法。

    整个宗教就是建立在一个简单的心理上；害怕，并用地狱之名将它放大；贪婪，并用天堂之名将它放大。那些在尘世中享受的人将会进入地狱，自然地人便会变得恐惧，只为了小小的快乐，只为了七十年的生命，他必须在地狱里永远受苦。

    这就是罗素（Bertrand Russell）离开基督教的原因之一，他为此写了一本书，书名叫《为什么我不是一个基督徒》，他说；「首先让我作出那个决定的事情是：为了我的小小的罪过，我要被永远地惩罚，那是全然不合理的。」他说；「如果按照经典来计算我犯的所有的罪，如果再包括我想象的罪----但还没有犯----最严厉的法官也不能判我超过四年半的监禁，但是就因为这些小小的罪，我必须永远受苦，这又是算哪种正义呢?似乎犯罪和惩罚之间没有关系。」然后他开始更深入地研究基督神学，他惊讶地发现有这么多的事这么多荒谬可笑的事，最后他决定了，继续做一个基督徒就会显出你的胆小怯懦，他便放弃了基督教，并写下了那本非常有意义的书:《为什么我不是一个基督徒》。此书问世至今几乎已有六、七十年了，任何基督教神学家都还没有回答那本书。

    事实上，那是无法回答的，你怎样能证明它合理呢？教皇和全世界的最伟大的基督起神学家也只能保持沉默。他们谴责罗素，说他将下地狱，但那不是在争论，如果真有地狱和天堂的活，那么地狱是比天堂更健康的地方。因为在天堂，你会发现都是骨瘦如柴、丑陋的被人称为圣人的人在折磨自己，那是个不值得造访的地方。在地狱你会找到所有的诗人，所有的画家，所有的雕塑家，所有的神秘家，所有的那些人，做他们的伴侣是一种幸福。你会在那里找到苏格拉底；你也会在那里找到佛陀--印度教教徒将他扔到地狱，因为他不相信吠陀经，而它是整个印度教的基础，你也会找到马哈维亚。因为他不相信印度的神性制度，他谴责它；你还会找到菩提达摩、庄子、老子；你还会找到所有对人生有贡献的伟人--所有使得这个地球变得更美丽一些的伟大的科学家和艺术家。

    你的圣人贡献了些什么呢？他们是最无用的人，最没有用的人。他们已经成为人们的一种负担，他们是寄生虫，他们一直在吮吸可怜的人的血，他们折磨他们自己，也教其它的入也折磨自己，他们在散潘心理上的病。

    如果这个地球看上去是如此的病态，如果人类看上去是如此的悲伤，那么整个的「荣誉」要归功于你的圣人们。在天堂里你将会遇到所有的那些丑陋的生灵，所有那些不知道怎样去爱，怎样去笑，怎样去唱，怎样去舞而只会谴责别人的人，并且他不允许人类拥有任何欢乐，无论多么小的快乐，只有痛苦似乎才是精神世的，欢乐似乎只是物质性的。

    现在，现代精神病治疗学完全知道，那些圣人是精神分裂症者，不需要崇拜他们，如果你能够在某个地方发现他们，赶紧将他们送到精神病治疗医院，他们需要医治，他们是不健康的，他们的存在是令人作呕的，但是他们是人类的领导者，他们使得整个人类成员有一种恶心，他们创造了一种令人恶心的氛围。

    人忘记了去笑的那一天，人忘记了游戏的那一天，人忘记了去舞蹈的那一天，他就已经不再是人了，他已经下降到次等人类了。嬉戏使人轻快，爱使人轻快，笑给人翅膀，使人能兴高采烈地舞蹈，这样的人能接触到最遥远的星星，能参透那生命的奥秘。

    「这些就是四个『L』： Life生命，Love爱，Laughter欢笑 -- Light光，它们确是按照这样的顺序发生的。」


后记

生命、爱与欢笑

后记

    这是一个奇迹！奥修（OSHO）说：生命是一个奇迹，那么，能够在中国大陆翻译出版（生命爱与欢笑）也是一个奇迹。

    一切都来自于偶然，偶然中包孕者必然。我很想向读者们说说这本书的翻译出版就像把多少颗偶然的珍珠串在一起了。

    那是1986年农历三月三的前一天。我和上海（解放日报）的施志兴先生受云南省科协的邀请，从昆明坐车前往大理参加每年三月初三的 「三月街」。

    座很紧，我年轻，拣了个加座，挤在中间，左边是老施，右边靠窗是一位美籍华人--许光汉。许先生手提照相机，一有空隙就抓拍云南那秀色旅旅的自然风光，一路上谈笑风生，我得知他此行中国是为意大利的一家出版社写一本-----（中国素食）。

    同车就是偶然，同座也是偶然。下车了，我们分了手，谁也不会想到几年后会发生一个奇迹。在第二天的「三月街 」上，那天，整个大理市都被人海淹没了，足足有十几万人！我们首先来到赛马场地，在内场的一个斜角位站着观看。

    忽然，一个荡悉的身影走来-----那是许光汉！今天，他换了一身新鲜T恤衫，头为一顶大草帽，我差不多认不出昨天的他了。

    他给我拍了好几张照，还说可能要到上海去。我欢迎他到上海，表示可以陪他去尝尝上海的中国素食。回到上海，就收到他的来信和几张三月街赛马的照片，正巧我的老朋友--《当代体育》杂志的自辑部主任田新民先生来我处，说起云南一行，他拍板定下要我写一篇--三月街赛马，中间用了两张许先生摄的照片。许先生真来上海了，我转给他登在《当代体育》上照片的稿酬-----八块人民币，他显得很高兴，对于这么低的稿拉，他毫不介意。

    几天后，他要去印度，我想送件东西作纪念，提笔铺纸给他写了一首诗，许先生惊呼，你还是个书法家。

    一年后，针先生又来上海了，他让我不要称他许先生，而称他为阿洛克，说是那是他最尊敬、最伟大的老师-----巴关给他题的名，还拿出一幅幅似画似书的画片让我欣赏。我也惊呼，这是非常高级的签名书法，而作者把它书写成一幅幅括彩无比的画面．我追问那是谁的杰作，阿洛克答是 「奥修」。我说；「奥修是个伟大的书法家！」

    我写了一幅「醉」给奥修，我看奥修的书法醉了。

    一年后，阿洛克又回上海，他把「醉」给了奥修，奥修看了我的十多幅书法后，接连三次说「很好！」

    上海的车很挤，阿洛克让我坐他的摩托车，前方红灯一亮，车停下，阿洛克突然说： 「正平，你该去印度，今年会去！」

    我作为中印建交后四十年第一次访问印度的书法家，我在奥修（这时他已改称为和尚）的社区内聆听他的讲道，虽然是英文听不懂，但觉得奥修讲道是一股祥和、慈爱的暖流，妮娓而动人心脾……

    我在奥修艺术学院办了一次书法班，40多位学生5天内把中国书法学得维妙维肖，我想这真是在这个活动中心内才有可能发生的奇迹。

    我想单独拜见奥修，但他的秘书说奥修的身体已不能单独会见，只能和千万个学生一起见，他让我坐在摄影师的身旁，这样，他也能见到我这个来自中国大陆的书法家。

    我终于在近离他一二米处清晰地看到了奥修，我觉得一切似梦，是生命的升华，是热血的奔腾……12天后，这位当代世界最伟大的哲学大师之一的奥修离开了这个斑斓深邃的世界，我成了中国大陆唯一见到奥修的人，我为我的幸运感到高兴，同时为奥修的离开而感到深深的怀念。

    在印度，我开始多读一些奥修的书，其中，一本《生命爱与欢笑》深深打动了我的心。

    回上海，友人介绍我第一次会见陶稀君，她问我在印度最大的感受，我说是见到奥修，我说见了奥修会发生许许多多的生命的奇迹，我觉得生命由此而再一次开花。-一陶稀君也借了一本《生命爱与欢笑》去读。几天后，她说她被倾倒了，她愿意再一次认真翻译这本书，并谈了许多新的感觉。

    我到了法国，阿洛克从德国赶来会我，并再一次邀我访印。在印度，我得知陶稀的译书已脱稿，并由湖南文艺出版社在中国大陆第一次出版。从而使奥修的书逼近了一千种，成为世界上著作最丰的学者。现在，上海三联书店将出版此书的修订本，我感到非常地高兴。我感受到，奥修是一位当代的佛陀，他的许多哲学思想也同时来自中国的老子，他把他的家命名为 「老子屋」，命名他的图书馆为「老子图书馆」。

    我想，总有一天，许许多多的中国人会主瞻仰这位世界的佛陀。我记下这个地址：17Koregaon Park，Poona 411001（MS），India，大家都有可能去这个爱和欢笑的世界，创造生命的奇迹！


奥修喜欢的书
目录
第一章 | 第七章 | 第十三章
第二章 | 第八章 | 第十四章
第三章 | 第九章 | 第十五章
第四章 | 第十章 | 第十六章
第五章 | 第十一章 |
第六章 | 第十二章 |

本书摘自奥修电子报,翻译者巴西铁树


第一章

奥修喜欢的书

第一章

    客人、主人、白菊花、白玫瑰……这就是不应该讲话的时候。

    既不是客人，

    也不是主人……

    只有寂静。

    但是寂静会用自己的方式讲话，会唱它自己的喜悦之歌、和平之歌、美与祝福之歌；否则将不会有「道德经」，也不会有「山上的讲道」。我认为这些就是真正的诗，虽然它们并不是以诗的方式来编排。它们是局外人。它们被拒绝在外。这种事以某方面来看是真的：它们不属于正常的、标准的一方，它们是无法度量的；它们已经超越了，因此它们也被漠视。

    杜斯妥也夫斯基的「卡拉马助夫兄弟」中的一些片断是纯粹的诗，狂人尼采的书「查拉图斯特拉如是说」中的一些片断也是。即使尼采只写了「查拉图斯特拉如是说」一本书，也会对人类有广大、深远的贡献，你无法再对任何人有更多的要求，因为查拉图斯特拉已经快被人忘记了。是尼采把他带回来的，尼采让他再度出生、转世。「查拉图斯特拉如是说」将会是未来的圣经。

    据说查拉图斯特拉出生的时候在笑。很难想象一个新生的婴儿在笑。好吧，微笑是可能的——但是大笑呢？一个人会对这种事感到惊奇，因为大笑需要前因后果。是什么笑话让婴儿时的查拉图斯特拉大笑呢？是宇宙笑话，他因此存在这个笑话而大笑。

    对，在你的笔记里记下「宇宙笑话」并且把这几个字标出来。很好。我甚至可以听到你划线的声音。很美。你看我的听力有多么好！当我想听的时候我甚至可以听到画图的声音、一片叶子的声音。当我想看的时候我在黑暗中也可以看。但是当我不想听的时候，我假装听不到，只是要给你们一种每件事情都还好的感觉。

    查拉图斯特拉在出生的时候大笑！而那只是一个开端。他一辈子都在大笑。他的一生就是一种大笑。即使是这样人们都已经忘记他了。在英语中甚至把他的名字改了，他们称他为「琐罗亚斯德」。多难听啊！「查拉图斯特拉」有玫瑰花瓣般的柔软，而「琐罗亚斯德」听起来像是一场大灾难一样。查拉图斯特拉一定在笑他的名字被改成琐罗亚斯德。但是在尼采之前，他是被遗忘的。他注定会是如此的。

    回教徒强迫查拉图斯特拉的追随者改信回教。只有很少的一批人逃到了印度，要不然还能逃到哪？印度是任何没有护照或签证的人都可以进入、而且不会惹上麻烦的地方。只有一些少数的查拉图斯特拉的追随者逃过了回教徒的屠杀。他们在印度为数不多，只有十万人。现在，谁会去管一个只有十万人的宗教呢？他们不只是全都住在印度，还都只住在孟买一地而已。甚至连他们自己都忘了查拉图斯特拉。他们与印度教徒妥协，因为他们要与这些人生活在一起。他们逃出了深井却跌入了阴沟、更深的阴沟！一边是井、另一边是阴沟。而在中间有佛陀称为「中道」的道路，刚好在中间，就像走钢索的人一样。

    尼采的伟大贡献就是将查拉图斯特拉带回现代。而他所造成的最大伤害就是希特勒。他做了这两件事。当然尼采不用为希特勒负责。是希特勒自己对尼采「超人」的想法产生误解。尼采又能怎样呢？如果你误解我，我又能怎样呢？希特勒是个幼小的凡人、长不大的小孩，他真的很丑陋。只要想起他的脸——小胡子、那双眼睛好像要让你害怕般的瞪着你，还有他紧绷的前额。他紧张到甚至一辈子无法与任何人做朋友的地步。要当一个朋友需要一点点的放松。

    希特勒无法爱人，虽然他用他独裁的方式尝试过。他试了，就像许多丈夫们很不幸在做的事一样——指挥、命令、差遣、操纵女人，但是他没有办法去爱人。爱需要聪明。他甚至不让他的女朋友在晚上和他单独共处一室。他是如此的害怕！他怕当他睡觉的时候……没有人知道，女朋友也许是女敌人；她也许是敌方的工作人员。他一辈子都一个人睡觉。

    一个像希特勒一样的人怎么能爱呢？他没有同情心、没有感觉、没有心、没有女性化的一面。他已经杀了他自己内在的女人，所以他又怎么能够爱外界的女人呢？要爱外界的女人，你需要滋养你内在的女人，因为只有内在的东西才会被表现在你的行动之中。

    我听说希特勒只为了一件小事枪杀了他的女友：因为希特勒说过她不该去找她母亲，虽然她在希特勒回来以前就回来了，但是当希特勒外出时她还是去找了她母亲。希特勒从警卫口中知道这件事。而那就足以结束这段爱了，而且不只是爱，还有这个女人的生命！他在射杀她的时候说：「如果你不听我的话，那你就是我的敌人。」

    那就是他的逻辑：听话的就是朋友；不听话的就是敌人。赞成你的人就是赞成你的，而不赞成你的人就是反对你的。那不并是必然如此的，有人也许是中立的、既不赞成也不反对。他也许不是你的朋友，但是那也不必然表示他就是一个敌人。

    我爱「查拉图斯特拉如是说」这本书。我爱的书很少。用手指头就数得出来……。

    「查拉图斯特拉如是说」将会是我名单上的第一本书。

    「卡拉马助夫兄弟」会是第二本。

    第三本是「米尔达之书」。

    第四本是「天地一沙鸥」。

    第五本是老子的「道德经」。

    第六本是「庄子」。他是最可爱的人，而这本书是最可爱的书。

    第七本是「山上的讲道」——只有「山上的讲道」而不是整本圣经。整本圣经除了「山上的讲道」以外都是狗屎。

    第八本……数目对吗？很好。那么你们就知道我仍然是清醒的。第八本，「博伽梵歌」——克里希那的神圣之歌。顺便一提，「基督」只是「克里希那」发音错误而已，就像「琐罗亚斯德」对于「查拉图斯特拉」一样。「克里希那」表示意识的最高状态，而克里希那之歌、博伽梵歌，达到了存在的最高点。

    第九，「颂歌集」。它的意思是「歌曲的奉献」。那是泰戈尔的作品，他以这部作品得到诺贝尔奖。

    第十本书是密勒日巴的歌曲——「密勒日巴的一千首歌」，在西藏他们是这么称呼的。

    没有人讲话

    主人、

    客人、

    还有白菊花。

    啊！……真是美……白菊花。啊！真美。文字是如此的贫乏。我无法描述存在带给我的是什么。

    白菊花。

    没有人讲话。

    主人、

    客人、

    白菊花。

    很好。因为这份美，我的耳朵甚至无法听到噪音，我的眼中充满了泪水。

    泪水是未知可以讲出的唯一字眼，

    是寂静的语言。

    第一章完


第二章

奥修喜欢的书

第二章

    我要道歉，因为今天早上有一些我应该提到的书还没有被提到。我被查拉图斯特拉、米尔达、庄子、老子、耶稣、克里希那所淹没，所以我忘了一些更有意义的书。我无法相信我竟然忘了纪伯伦的「先知」。这件事仍然在折磨着我。我想要卸下这个负担，那就是为什么我说抱歉的原因，但是这个抱歉并不是对任何特定的人说的。

    我怎么能忘记这本终极之书：苏菲的「圣书」呢？也许我会忘记它，是因为它里面什么都没有，只是空白的。一千两百年来，苏菲们都一直以非常崇敬的心情带着圣书，并且会翻阅以及研读这本书。一个人会很好奇他们在读什么。当你长时间的面对一页空白的书页的时候，你必定会回过头来注意你自己。那就是真正的研读——对自己下工夫。

    我怎么可以忘记「圣书」呢？现在谁会来原谅我呢？「圣书」应该是第一本被提到的书，而不是最后一本。它无法被超越。你怎么能够创造出一本比什么都没写、以及包含了「无」的讯息的书还要好的书呢？

    德瓦吉特，无(nothingness)在你的书中应该被写成非物(no-thing-ness)；否则无带有一种负面的意义——「空」的意义，而那并不是空。它的意义是「满」。空在东方有完全不同的含义……训亚塔(shunyata)。

    我把一位门徒取名为训友，但是这个傻瓜一直称呼自己为「易区林博士」。现在还有比这更傻的事吗？「易区林博士」，多丑的名字啊！他把胡子刮掉只为了成为易区林博士……因为留胡子他看起来还比较英俊。

    在东方训亚塔、空，并不是英文里面空的意思。它是充满的、溢满的，满得不再需要任何东西了。那就是这本「圣书」的讯息。请把它加在我的名单上。

    第一本书，苏菲的「圣书」。

    第二本，纪伯伦的「先知」。我可以很容易的放弃这本书，因为这本书只不过是尼采「查拉图斯特拉如是说」的一个回音。在我们的世界里没有人会讲真理。我们是说谎家，我们是那么的正式、那么的有礼貌……。「先知」只因为它回应查拉图斯特拉而美丽。

    第三本，「列子」。我提到老子、我提到庄子；我忘了列子，而他是老庄学说的最高潮。列子是第三代。老子是师父，庄子是徒弟。列子是徒弟的徒弟，也许那就是我为什么忘了他的原因。但是他的书非常美，必须被列在名单上。

    第四本，这真的令人惊讶，我没提到柏拉图的「苏格拉底对话录」。也许我忘了这本书是因为柏拉图。柏拉图是不值一提的，他只是个哲学家，但是他的「苏格拉底对话录」与「死亡」实在是无法被过度称赞，它应该被列入我的名单中。

    第五本……我也忘了「菩提达摩弟子手记」这本书。当我谈到佛陀时我总是忘了菩提达摩，也许是因为我已经把他算在他师父佛陀身上了。但那是不对的；菩提达磨就是菩提达摩。他是一个伟大的弟子，伟大到连师父都会嫉妒他。他自己没有写过一个字，但是他的一些弟子、这些因为不提自己名字而没没无闻的弟子，将菩提达摩的话记了一些笔记。这些笔记虽然很少，却像柯喜诺钻石一样的珍贵。你们也知道柯喜诺这个字的意思是世界之光。柯喜的意思是世界，诺的意思是光。如果我必须用柯喜诺来形容任何东西，我会用来形容菩提达摩的这些无名弟子所写下的那些稀少的笔记。

    第六本：我也忘了「鲁拜雅特」。我的泪水正夺眶而出。除了「鲁拜雅特」以外我可以为别的事情道歉。奥玛凯岩这个人……我只能哭。我只能用我的泪水道歉，文字是不行的。「鲁拜雅特」是一本最受误解、也是一本流传最广的书。它的译文被了解，它的精神却被误解了。翻译者没办法把其中的精神传达出来。「鲁拜雅特」是象征性的，而翻译者却是一个非常直接的英国人，在美国他们会说那是中规中矩，却一点也不灵巧。要了解「鲁拜雅特」你需要一点灵巧。

    「鲁拜雅特」只谈酒与女人；它歌咏酒与女人。许多的翻译者都错了。他们注定会犯错，因为奥玛凯岩是个苏菲、是一个得道的人。当他谈论女人时他是在谈论神。那是苏菲看待神的方式：「爱人，哦！我的爱人。」他们总是把神当成女性，这点应该被记下来。全世界、人类历史上没有人把神视为女人。只有苏菲把神视为爱人。而「酒」就是发生在爱人之间的事情，它与葡萄无关。爱人之间的炼金术，师徒之间、寻道者与被找到的之间、礼拜者与他的神之间……的炼金术、化学变化就是酒。「鲁拜雅特」是如此的受到误解，也许那就是我忘记它的原因。

    第七本，加拉鲁丁．鲁米的「马斯那维」。这是一本小寓言书。伟大的事情只能用寓言来表达。耶稣用寓言来讲道：马斯那维也是使用寓言。为什么我忘记了它？我爱寓言；我不应该忘记这本书。我用过这本书里面的几百个寓言。也许这本书已经变成了我自己的书，以致于我忘记特地去谈它。但是那不是借口，我还是需要道歉。

    第八本：「伊沙优婆尼沙经」。要了解我忘记它的原因很简单。因为我已经喝下了它，它已经变成了我的血液与骨头；它就是我。我已经讲过它几百次了。它是一本非常小的优婆尼沙经。优婆尼沙经有一百零八本，而伊沙是最小的一本。它可以被印在一张明信片上，而且只要印一面就好，但是它包含了其它一百零七本优婆尼沙经的内容，所以它们就不需要被提到了。种子就在伊沙当中。

    「伊沙」这个字的意思是神圣。你也许会很惊讶在印度我们不把基督称为「基督」，我们称他为「伊沙」，「伊沙」更接近原来的阿拉姆语「约沙」，也就是英语的「乔舒亚」。乔舒亚的父母一定是叫他约书。约书这个字太长了。这个名字传到了印度然后从约书变成了伊书。印度人马上了解到伊书很接近伊沙，而伊沙的意思是神，所以还是叫他伊沙比较好。

    「伊沙优婆尼沙经」是那些静心的人创造出来的最伟大的东西之一。

    第九本：我忘了讲一些葛吉夫的事，还有他的「所有与一切」这本书……也许是因为那是一本非常奇怪的书，甚至没办法让人去读它。除了我以外，我不认为有任何还活着的人曾经从第一页读到最后一页。我见过许多葛吉夫的追随者，但是却没有一个人曾经能够把「所有与一切」这本书读完。

    那是一本大书，与「伊沙优婆尼沙经」刚好相反，有一千多页。葛吉夫是一个如此无赖的圣人，请让我用这种方式表达：无赖的圣人，他写的方式让人不可能去读它。一句话也许会写好几页。你读完句子的最后你也忘了开头是什么。而且他用他自己造的字，就像我一样。那是奇怪的字……例如当他写到亢达里尼的时候，他会称它为「亢达巴佛」；那是他为昆达里尼取的字眼。这本书非常的有价值，但是它的钻石被隐藏在普通的石头中。一个人必须去仔细寻找。

    这本书我不只读过一次、还读过很多次。我越深入它，我就越喜爱它，因为我就越能够了解葛吉夫这个无赖；我就越能够了解到那些他一直藏起来、而不想给不应该知道的人知道的东西是什么。知识不是为那些还没有办法吸收的人存在的。知识必须不要让那些不够慎重的人看到，知识是为那些能够消化的人准备的。它必须只给那些准备好的人看。那就是他用如此奇怪的方式来写这本书的目的。没有别的书比葛吉夫的「所有与一切」更奇怪了，而这本书的确是包含了所有与一切。

    第十本：我记得这本书，但是我不提它是因为它是邬斯宾斯基、一个背叛葛吉夫的弟子写的。我不想要列入这本书是因为这件背叛的事，但是这本书是写于他背叛师父之前，所以我最后还是决定将它包含进来。这本书的名字是「探索奇迹」。这本书很美，它会更美的原因是因为它是由一个只是弟子、尚未得道的人写的。他不只是一个弟子，而且后来还是一个犹大、背叛葛吉夫的人。那很奇怪，但是这个世界就是充满着奇怪的事情。

    邬斯宾斯基的书远比葛吉夫自己还要能够清楚的代表他本人。也许在某种状态下葛吉夫已经占据了邬斯宾斯基并且把他当成媒介，就像我把德瓦吉特当成媒介一样。现在他正在做笔记，而我半闭的眼睛正在看着每件事情。我甚至可以闭着眼睛看。我只是一个观看者、山丘上的观看者。除了观看我没有别的事好做。

    第十一本：这是一本由尚未成道、既不是师父也不是徒弟的人写的书：惠特曼的「草叶集」。但是某些东西已经被他心中的诗人穿透、经历了。诗人就像竹子做的笛子一样，而音符并不属于笛子本身；它们不属于竹子。惠特曼只是一根美国竹子。但是「草叶集」很美。某种由神透露出来的东西已经被这个诗人捉住了。除了惠特曼以外，就我所知没有一个美国人曾经碰触过它，而那也只是一部分；否则没有一个美国人曾经有过那种智慧。

    不要打断我的话！偶尔也写写你的笔记吧！等下你就会后悔你漏了这个、你漏了那个。只要写你的笔记就好。当时候到了我会说停。

    我的时间到了吗？我的时间很久以前就到了；不是今天才这样，二十五年前就这样了。我正在过一种死后的生活，就像一封信的附笔一样。但是有时候附笔比整封信本身还重要。

    多美妙的世界啊！甚至在这种高度一个人还可以听到山谷中的细语。某方面来说那是很好的，那会把它们连在一起。

    这么快就要结束了啊！

    我们难道不能让它永远继续下去吗？

    至少现在不要背叛我。

    人是唯一的懦夫。

    弟子难道不能不做犹大吗？

    当它结束时你就可以停了。

    真棒……哈里路亚！

    第二章完


第三章

奥修喜欢的书

第三章

    现在我的工作开始了。真是个笑话！所有的笑话都是因为僧灿这个中国的圣者，正在敲着我意识之门。这些神秘家太过份了。你绝对无法知道他们在什么时候会来敲你的门。你正在和女友做爱，然后僧灿跑来敲门。他们随时都会来，他们不相信任何礼节。而他对我说什么呢？他说：「为什么你不把我的书包含进来？」

    我的天，真的是那样！我没有把他的书列在我名单上只是因为他的书包含了所有的东西。如果我列了他的书那么其它东西就不需要了、其它的书就不需要了。光是僧灿就够了。他的书叫做「信心铭(Hsin Hsin Ming)」。

    Hsin不能被写成英语的sin(罪)而是h-s-i-n。现在你们会中文了：多棒的犯罪方式！信……信心铭。

    好吧！僧灿，我把你的书也列进来吧！那是我今天的第一本书。我很抱歉，它应该是最开始的第一本书，但是我已经谈了其它二十本书了。那不重要。「信心铭」，不管我有没有谈到它，都是最优先的、第一的。德瓦吉特，把「第一」写下来，用大写字母。

    「信心铭」是这么小的一本书，如果僧灿知道有一天在他之后葛吉夫会写下「所有与一切」这本书，他会大笑，因为「所有与一切」这个标题应该是属于他的这本书才对。而葛吉夫必须写上一千多页，然而僧灿的几句话反而还更有穿透力、更有意义。那些话直指你的心。

    我甚至可以听到噪音，不是因为那些即将传达给你们的文字，而是一些老鼠、恶魔，在做自己的工作。让他去做他的事。

    僧灿的书是那么的小，就像「伊沙优婆尼沙经」一样，而且还更有意义。当我说我的心碎了是因为我想让伊沙成为终极之书，但是我能怎么做？僧灿已经打败它了。泪水从我眼中流出是因为伊沙被打败了，也因为僧灿赢了。

    这本书是那么的小，你可以把它写在手上；但是如果你试着这样做，请记住……写在左手。不要写在右手，那会是一种亵渎。人们说：「右边是对而左边是错。」我说左边是对而右边是错，因为左边代表你里面所有美好的事物，而僧灿只能从左边进入。我知道是因为我已经从左手、左边、女性的一面、「阴」进入了许多人的心中；我从来没有由「阳」进入任何人的心中。「阳」这个字本身就足以把人阻挡在外了。它似乎在说：「走开！」它说：「停。别进来。离开！内有恶犬！」

    右边就像那样。右边属于你意识错误的一面。它是有用的，但是只在当仆人的时候有用。它不应该变成主人。所以如果你要写下僧灿的「信心铭」，把它写在左手上。

    它是多么美的一本书，每一个字都是黄金。我无法想象任何一个字被删掉的样子。它就刚好是要讲真理所需要的样子。僧灿一定曾经是一个非常讲究逻辑的人，至少在他写「信心铭」的时候应该是那样。

    我已经讲过这本书，而且我从来不会想再讲这本书。我最伟大的演讲时刻就是我在谈论僧灿的时候。演讲与寂静一起出现……好像是演讲又好像不是演讲，因为僧灿只能由无言来解释。他不属于文字，他属于寂静。他只讲最少的话。僧灿，原谅我，我忘了你。只是因为你我想起了更多可以来敲我的门、而且打扰我午睡的人，所以最好还是提到他们一下。

    第一本是僧灿的「信心铭」。

    第二本是邬斯宾斯基的「第三工具」。他在还没有听说葛吉夫之前就写了这本书，那真是个奇迹。他在他了解他写的东西是什么之前就写了这本书。他本人是在后来遇到葛吉夫之后才了解这本书的。他对葛吉夫讲的第一句话是：「看了你的眼睛我才了解『第三工具』了这本书。虽然这本书是我写的，现在我才能够说这本书是某种我没有察觉到的未知事物借着我而写下的。」也许是葛吉夫这个无赖借着他写下的，或者也许是某个苏菲称为「终极无赖」的人、做出了像「第三工具」这样的奇迹。

    标题的意思是「第三种思想原则」。苏菲对那个终极事物给了一个名字；它不是一个人而是一个在。我可以在此时此地、就在这一刻感受到那个在。他们为它取了一个特别的名称，因为每件事都必须取一个名字，但是我不会说那个名字，我不会在这种狂喜的这种美与光辉的在之中说出那个名字。

    我要说邬斯宾斯能够写下「第三工具」这本书是个奇迹，它是世界上所有语言中最伟大的一本书。事实上据说、而且的确是如此——记住，我要强调并且重复：的确是如此。据说只有三本伟大的书：第一本是亚里士多德写的「思想工具」；第二本是培根写的「第二工具」；而第三本就是邬斯宾斯基写的「第三工具(Tertium Organum)」。「Tertium」的意思是第三。而邬斯宾斯基开玩笑的、也只有一个圣人才能开这种玩笑，他不带着自我，而只是谦虚的、开玩笑的说：「第一种工具是存在的，但是并不是在第三种工具之前。第三种工具甚至在第一种工具进入存在之前就已经有了。」

    邬斯宾斯基似乎投注了全部的心力于「第三工具」这本书，因为他从来不曾再次达到过同样的高度。甚至在「探索奇迹」这本报导葛吉夫的书中也没有办法达到同样的高度。当他背叛葛吉夫时，他最后试着去创造比「第三工具」更好的东西。他最后写了「第四道」但是却完全失败了。「第四道」这本书很好，很适合当做大学教材。你可以发现我有我自己谴责事情的方法……。

    「第四道」可以变成大学一般课程的一部分，但是再来就不值得一提了。虽然他试着尽全力写这本书，它却是邬斯宾斯基写过的最差的一本书。那也是他最后的一本书。

    那就是所有伟大事物最困难之处：如果你尝试，你也会错过。它会在没有努力与不经意之间来临。伟大的事物已经在「第三工具」这本书中拜访过他，但是他甚至没有察觉到。在这本书中的文字是如此的有力，你无法相信作者还没有成道、还在寻找师父、还在寻找真理。

    我以前是个穷学生、整天都在做记者的工作，那是你可以做的最差的工作，但是我那时候也只能找到那种工作，我非常需要工作，所以我必须去读夜校。所以我一整天都在当记者，然后晚上去大学上课。以某方面来说我的名字是属于夜晚的。罗杰尼希的意思是月亮：罗杰尼表示夜晚、希表示神，所以是夜之神。

    所以人们一直在嘲笑我：「真奇怪：你白天工作，晚上上课。你难道是要试着让你名符其实吗？」

    现在我可以回答他们，对、用大写字母，「对」，我一辈子都在试著名符其实。有什么事情比变成满月更美呢？所以在当时身为一个穷学生我一直都是整天工作的。但是我是个狂人，是贫是富都不重要……。

    我从来都不喜欢借书。事实上我讨厌从图书馆借书，因为图书馆的书就像妓女一样。我讨厌那些别人划的线、做的记号。我总是喜爱新鲜、雪白无瑕般的新鲜事物。

    「第三工具」是一本很贵的书。在当时的印度，我一个月薪水只有七十卢比，而这本书刚好就卖七十卢比，但是我还是买了。书店老板很惊讶。他说：「在这一带甚至最有钱的人都买不起这本书。这本书在我这里放了五年，没有人买过。人们来看一看这本书，然后就不想买了。你这个白天工作晚上读夜校、并且几乎一天二十四小时都在工作的穷学生，怎么买得起它呢？」

    我说：「这本书即使我必须付出生命我也会买。只要读第一行就够了。不论要付出多少代价我都必须拥有它。」

    我在序文中读到的第一句话是：「这是思想的第三种工具，而且世上只有三种工具。第一种是亚里士多德的工具；第二种是培根的工具，而第三种，是我自己的工具。」我被邬斯宾斯基的大胆所震惊，他说：「第三工具甚至在第一工具以前就存在了。」那就是燃起我心头之火的一句话。

    我把整个月的薪水都给了书店老板。你无法了解，因为那一整个月我必须处在快要饿死的状态中。但是它值得。我可以回想起那美丽的一个月：没有食物、没有衣服——甚至没地方住；因为我付不出房租，所以我被赶出我的小房间。但是我很快乐的在户外带着「第三工具」。我承认，我在街灯下读那本书，而我也活过了那本书。那本书是如此之美，所以现在我更加了解这个人什么也不知道。他那时候怎么可能办到？那一定是诸神的共谋，是某种来自于未知的东西。我再也忍不住想要使用那个苏菲名字的冲动了；苏菲称它为凯德。凯德就是那个在引导那些需要引导的人的东西。

    「第三工具」是第二本书。

     第三本：「吉特戈文(Geet Govind)」——神之歌。这本书是一位深受印度人谴责的诗人写的，因为在「吉特戈文」、神之歌当中，他谈了太多关于爱的事情。印度人反对爱已经反对到了他们无法欣赏这部伟大作品的地步。

    「吉特戈文」是某种应该被唱出来的东西。你无法谈论它。它是一首鲍尔派的歌、是狂人之歌。如果你跳舞然后唱它，你就会了解它，要不然没有其它的方法可以了解它。

    我没有提到这本书作者的姓名。那是无关紧要的……不是我不知道他的名字，而是我不愿意提到他，只因为他并不是诸佛之一。然而他已经做了一件好事了。

    第四本：现在请耐心一点，因为我必须完成这十本书的名单。我没有办法数到十以上。为什么？因为我有十根手指。那就是十这个数字是怎么进入存在的：十根手指。人类开始数他自己的手指，所以十变成了基本数字。

    第四本：库德库德的「沙玛亚萨」。我从来没有讲过它。我有好几次决定讲它，但是总是放弃了这个想法。这是耆那教最伟大的书之一，但是它是非常数学性的书；那就是我总是放弃它的原因。我喜欢诗。我甚至曾经谈论过未成道的诗人，但是我甚至不会去谈论已成道的数学家与逻辑学家。数学是那么的枯燥，而逻辑是沙漠。

    也许他就在我的门徒之中……但是那是不可能的。库德库德是一个成道的师父，他无法再度出生。他的书很美，我只能说到这里。我不会再说任何事情了，因为那本书是数学的……。数学也有它的美、它的韵律，那就是我欣赏它的原因。它有它自己的真理，但是却是非常局限的、非常右手的。

    「沙玛亚萨」的意思是精华。如果你刚好看到这本书，那么请不要把它放在左手。把它放在右手。它是一本右手的书，它在各方面都是对的。那就是我直到现在为止都拒绝讲它的原因。它对得让我有一点反感，当然我的眼中还是有泪，因为我知道这本书作者的美。我爱库德库德，而我也打从心底讨厌他的数学性表达方式。

    古迪亚，你可以自由一点，因为我必须再谈四本书。如果你想要的话你可以再出去。

    第五本：克里希那穆提的「最初与最后的自由」。我爱这个人，而我也恨这个人。我爱他是因为他讲真理，我恨他是因为他的知识分子的个性。他只是一个理性的人。我很好奇，他也许是天杀的亚里士多德投胎转世的。他的逻辑是我憎恨的，他的爱是我所尊敬的，但是他的书是很美的。

    这是他成道后的第一本书，也是最后一本。虽然曾经出现许多本他的书，但是那些都是同样的话在重复而已。他从来没有办法再创造出比「最初与最后的自由」更好的东西。

    那是很奇怪的现象：纪伯伦在他只有十八岁的时候写下他的杰作「先知」，然后他挣扎了一辈子却无法再创造出更好的东西。邬斯宾斯基无法超越「第三工具」，即使他遇到了葛吉夫、并且和他在一起生活工作了好几年也是一样。而这种事也发生在克里希那穆提身上：他的「最初与最后的自由」的确是他的最初也是他的最后。

    第六本。第六本是另一个中国人写的书。「黄蘗之书」。那是一本小书，不是教条、只是片断而已。真理无法在教条中被表达，你无法在上面写上「哲学博士」。「哲学博士」是一种应该被送给傻瓜的学位。黄蘗以片断的方式写下这本书。在表面上它们似乎是不相连的，但是却不是如此。你必须静心，然后你才可以找到相连之处。那是一本曾经被写过的最静心的书。

    「黄蘗之书」以英语的方式被翻译成了「黄蘗的教导」。甚至这个标题都错了。像黄蘗这样的人是不会教人的。这本书里面并没有教导。你必须静心、寂静，才能了解它。

    第七本是「慧海之书」。当然英语又把它翻译成了「慧海的教导」。这些可怜的英国人，他们以为生命中只有教导而已。这些英国人都是老师。要小心英国女人；否则你会被一个老师套牢！

    慧海与黄蘗都是师父。他们会传授、他们不会教导。因此我称之为「慧海之书」，虽然你不会在图书馆找到这本书。在图书馆你会找到「慧海的教导」。

    第八本：最后一本——至少是今天的最后一本，因为人永远不知道明天会怎样。其它的恶魔也许会开始敲我的门。我一定比地球上的任何人读过更多的书，记住，我不是在自夸而是在陈述事实。我一定至少读过十万本书，也许更多，但是不会比那个数字少，因为在十万本之后我就停止去算那个数目了。所以我不知道明天会怎样，除了第八个今天以外……。我对「吉特戈文」有一点罪恶感，因为我没有告诉你作者的名字。我会告诉你，但是先让我讲完第八本书。

    第八本让我印象深刻的显然是一本怪书；否则它完全不会让我有印象。你会被吓到！猜猜看第八本书是什么……我知道你猜不到，并不是因为它是用梵文、中文、日文、阿拉伯文写的。你听过它，甚至你家里也许会有这本书。那就是旧约圣经的「所罗门之歌」。我是真心真意的爱着这本书。我讨厌所有的犹太语著作，除了这本「所罗门之歌」。

    「所罗门之歌」被误解得非常深，因为所谓的心理学者，特别是佛洛伊德派的人、那些骗子。他们一直以最差劲的方式在解释这本书；他们把它变成了性欲之歌。它并不是那样的。它是色情的，那是真的，它是色情，却不是性欲。它如此的鲜活，那就是它是色情的原因。它是如此的鲜嫩多汁，那就是它是色情的原因……但是不是性欲。性也许是它的一部分，但是却不会误导人类。甚至犹太人都害怕这本书。他们认为这本书被包含在旧约里面是一种意外。事实上这首歌是唯一值得保留的；其它的部分只值得被丢到火里面烧掉。

    我的时间到了吗？真是不巧。你竟然说「对」，那我又能怎样呢？这就是美之所在。谢谢你们两位。

    嗡嘛呢呗咪吽。

    在这份美上面停下来是如此的美。不、不、不。这个「不」是印度人成道时所说的话。到那时候他们已经不想再被生下来了。他们说：「不、不、不……。」在这个美丽的经验过后，为什么还要再继续下去呢？

    第三章完


第四章

奥修喜欢的书

第四章

    好吧！准备好你的笔记本。

    这个世界上没有德瓦吉特这种人的话会失去很多东西。如果柏拉图没有做笔记的话我们将会不知道任何关于苏格拉底的事情，也不会知道佛陀、或菩提达摩。人们也是经由耶稣弟子的笔记才知道这个人。据说马哈维亚一个字都不讲。我知道为什么人们这么说。不是他一个字都不讲，而是他从来没有接直与世界沟通过；他只由弟子的笔记来沟通。

    从来没有人发现过成道者自己写东西的证据。如你们所知道的，对我来说成道并不是最后一件事。还有一种既不属于成道也不属于非成道的超越状态。现在，在那种意识状态下，只有经由亲密关系——我故意不用「沟通」这个字，而是「亲密」，在一种融合之下弟子才会变成师父的手。

    所以准备好你的笔记，因为虽然我很不愿意，在最后我还是要提到「吉特戈文」的吟唱诗人的名字。虽然我尽量不去提到他。我假装我忘了，但是这件事对我来说很沉重。我整天都有想到杰德瓦，那就是「吉特戈文」吟唱者的名字。

    为什么我不想提他的名字？我是在为他着想。他甚至连成道的边都沾不上。我提过米凯尔纳米，也就是「米尔达之书」的创作者；我提过纪伯伦，还有其它人：尼采、杜斯妥也夫斯基、惠特曼。他们没有成道，但是非常接近、就在边缘；只要再推一把他们就会进入殿堂里面了。他们刚好站在门口，不敢敲门……而门并没有锁。他们可以推，然后门就会开。门已经打开了，只需要推一下，就像他们也需要被人推一下。因此我才会提到他们的名字。

    但是杰德瓦甚至还没有接近殿堂。「吉特戈文」这本书降临在他身上的方式是一种奇迹。但是没有人知道神的奥秘是什么，而且要记住并没有神，它只是一种表现。没有人知道存在的神秘与它的富足是什么。有时候它会在不毛之地下倾盆大雨，有时候它不会在肥沃的土地上下雨。存在就是如此，你没办法做什么。

    杰德瓦是一块不毛之地。「吉特戈文」这种美丽的诗篇、神之歌，却降临在他身上。他一定唱过它、写过它，却不知道他在做什么。我看不出他哪里接近殿堂了，那就是我不想提到他名字的原因。那也许甚至会让他更自我。那就是我说「为他着想」的原因，但是我觉得那不是这个可怜的家伙的错，他本来就是那样，但是他生了一个美丽的小孩，而如果我提到小孩的名字那么也让我提一下父亲的名字；否则人们会认为这小孩是个混蛋。父亲也许是混蛋，但是小孩并不是。

    我觉得如释重负，因为我终于把杰德瓦的事情永远结束了。但是还有很多书在我的门外排队等着。你不知道我陷入了多么困难的处境。我之前从来没有想到过，因为我不是一个思考者，我在跳以前从来不想。我跳，然后我才想。我只是顺便提到了十本书。我没有想到还有那么多书会来骚扰我。所以，再来十本吧！

    第一本：「赫拉克利特的断简残篇」(奥修电子书『隐藏的和谐』)。我爱这个人。让我顺便提一下，把它当做在空白处写的附注：我爱这本书的全部，但是我不喜欢这本书的全部。我喜欢其中一些而不喜欢另一些，但是我爱这本书的全部。关于那一点是毫无疑问的。我爱杰德瓦就像我爱赫拉克利特一样，但是我也喜欢赫拉克利特。

    很少人可以让我把他们和赫拉克利特归在同一类底下。事实上，甚至那样说也是不对的；没有人可以像他一样。现在我说了我真正想说的话。没有人，我重复一次，没有人可以被归类为和赫拉克利特同一类的人。他只是走得更远，他很警觉、而且不怕他说的话会带来什么后果。

    他在这些断简残篇中说了些话，这又是一个德瓦吉特、一个弟子的笔记……。赫拉克利特不写书。这些人不写书一定是有某些理由，但是等一下我们再谈这件事。赫拉克利特在这些断简残篇中说：「你无法踏入同样的河流中两次。」然后他又说：「你甚至无法踏入同样的河流中一次……。」这是非常美，也是非常真实的。

    每件事情都在变，改变得速度快到了你无法踏入同样的河流中两次；你甚至无法踏入同样的河流中一次。河水一直在流动；一直走到大海、走到无限、走到消失于未知的地步。

    这就是今天晚上我名单上的第一本书：「赫拉克利特的断简残篇」。

    第二本：「毕达哥拉斯的黄金诗」。显然的，他是最受世人误解的人。如果你知道，你就注定会受误解。甚至连毕达哥拉斯的弟子都不了解他，甚至那些记下「黄金诗」的人都不了解他。他们只是机械性的记下而已……因为毕达哥拉斯的弟子没有人达到他的高度、也没有人成道。而希腊人完全忽视了他。他们忽略了他们之中最好的人：海拉克里特斯、苏格拉底、毕达哥拉斯、普罗提那斯。他们也想忽视苏格拉底，但是他太过份了。所以他们必须毒死他，他们无法只是忽视他。

    但是毕达哥拉斯却被完全忽略了，他与佛陀、耶稣或其它成道者拥有相同的钥匙。还有一件事：耶稣、佛陀、老子都没有像毕达哥拉斯一样为了得到这把钥匙而付出那么大的努力。他下的工夫最多。毕达哥拉斯是最真诚的寻道者。他冒了各式各样的险。他到当时世界各地有名的地方，在各种师父底下研究，他进入了各种神秘学校并且达到了他们的要求。他是一个无法被归类的人。

    第三本：一个大家都对他不太清楚的人，甚至他自己国家的人都不知道他。他的名字是撒拉哈，而这本书的名字是「撒拉哈之歌」，那是这本书的西藏文标题。没有人知道这本书是谁写的。有一件事情是确定的，撒哈拉从来没有写下它，他只是唱它而已。但是这本书已经散发出他已经得到、他已经达到的芬芳了。这首歌不是出自于诗人的写作，而是神秘家的了解。它只有几行而已，但是它是如此的高贵与美丽，连天上的星星都会感到羞愧。

    「撒拉哈之歌」是无法被翻译的。我是从一位西藏喇嘛口中听来的。我很想一遍又一遍的听它，但是喇嘛身上实在是太臭了，所以我必须说：「谢谢你……。」因为喇嘛从来不洗澡所以身上很臭。因为我对气味过敏，而喇嘛身上的臭夸张到我没办法听完整首歌！我担心我会气喘发作。

    我已经谈论过许多关于撒拉哈的事情；他是坦特罗派的原创者。

    第四本： 「谛罗帕」，以及一些由他的弟子记下来的他的歌曲的笔记。我很好奇，没有这些弟子我们会错过多少东西。这些人只是把师父讲的话全部记下来，而不去管对或不对，他们只是试着把这些话尽可能正确的化为文字。而那是一项困难的工作。一个师父就是一个狂人；他什么都可以说、他什么都可以唱，或者他也许会保持安静。他也许只是比几个手势，而那些手势你必须去了解它们。那就是梅赫巴巴三十年来一直在做的事。他保持安静，只是一直在做手势而已。

    德瓦吉特，我有没有算错数字？

    「没有。」

    太好了……有时候讲对了感觉也不错。我对号码很在行。巧合的是我在正确的时刻问了这个问题。我总是把号码混在一起。我没办法数数，因为我面对的是无法测量、无法计数的东西。我面对的真理既不是文字也不是号码。真理超越所有的东西，而它奇妙到会让人搞混的地步。一切都会变得颠倒、古怪。所以你说我是对的实在是一种很大的恭维。但是请你告诉我，现在讲到第几本了？

    「第五本。」

    谢谢你。

    第五本：我要讲的这个人并不被视为成道者，因为没人认得出来。只有一个成道者可以认出另一个成道者。这个人的名字是铃木大柮。这个人在现代比任何人都还要致力于推动使静心与禅接近人们的工作。铃木一辈子都在做向西方介绍禅的核心的工作。

    「禅(zen)」只是梵文德亚那、静心的日文发音。佛陀从来不使用梵文；他讨厌梵文，因为它已经变成教士的语言了，而教士总是在为恶魔服务。佛陀使用非常简单的语言，这种语言是尼泊尔山里的人使用的。他的语言的名字是巴利文。巴利文里面德亚那的发音是禅那。简单、口语化，普通人无法欣赏语言的微妙之处。他们会照自己的意思修改。就像一颗在河里的石头一样，它会变的圆滑。那就是每个被人们使用的字会有一种美丽的圆滑、一种简单的美的原因。普通人很难念出「德亚那」的音节；他们把它念成禅那。当它被传到中国时，就从「禅那」变成了「禅」，然后当它被传到日本时就变成了「禅(zen)」。你可以看到这种事到处都会发生，人们总是会把字变得简化。

    铃木大柮的「禅与日本文化」是我的第五本书。这个人为人类做出了如此多的贡献，已经到了没有人可以超越他的地步了。他的工作是很伟大的。全世界都欠他人情。铃木应该是一个家喻户晓的名字。但是却不是……。我是说它应该是。只有极少数的人知道，而那些知道的人应该负起责任把他的名字散播出去。

    第六本：我要介绍一个法国人。你会很惊讶。你会在心里问：「法国人？」而且还要被奥修把他与毕达哥拉斯、赫拉克利特、铃木列在一起？他难道疯了吗？

    对，我从来没有神智清醒过，最近二十五年都没有过，或者更久也说不定。在此之前我也是神智清醒的，但是感谢上帝，你要再次记住那只是一种表达方式，因为并没有神、只有神性。我不会忘记提到这一点，因为甚至有可能连我的追随者、我的弟子都会开始崇拜上帝，或者把我当成神。不会有上帝，以前也从来没有过。

    尼采说：「上帝已死！」是错误的，不是因为上帝已死，而是因为他从来没有活过，所以他又怎么能死呢？一个人要死首先需要活。那就是错误之处：他同意尼采的话。我说：「感谢上帝！」的时候，只是因为没有别的话可以用在那里。但是那只是一个字，没什么涵意。「感谢上帝」只表示那是很好的、很美的。

    我觉得很快乐，德瓦吉特，你必须再提醒我一次第六本书我要讲什么。

    「一个法国人。」

    对。我还没提到他的名字。这本书是胡伯班诺的「放手」。每个静心者的书架上应该都要有一本。没有人曾经写过那么科学又那么有诗意的书。那是一种矛盾，但是他办到了。胡伯班诺的「放手」是现代西方世界最好的一本书。就西方来说它是本世纪最好的一本书。我并没有把东方的书算进去。

    第七本：「拉玛克里希那的寓言书」。你知道我不太喜欢圣人。那不表示我只喜欢他们一点点而已，我完全不喜欢他们。事实上，老实说我讨厌他们。圣人很假、是骗人的东西、像狗屎一样。但是拉玛克里希那不属于他们这一类的人，我又要感谢上帝了！至少世上还有一些很神圣却又不是圣人的人。

    「拉玛克里希那的寓言书」。寓言一定是简单的。还记得耶稣的寓言吗？就像那样。如果寓言很困难那就没有用了。寓言只是为了让所有年龄层的小孩都能了解而存在的。对，我指的是所有年龄层的小孩。有的小孩十岁、有的小孩八岁，诸如此类……但是他们都是在海边玩耍、收集贝壳的小孩。「拉玛克里希那的寓言书」是我的第七本书。

    第八本：「伊索寓言」。伊索并不是真有其人；他从来不存在。佛陀已经在他的讲道里用过那些寓言了。当亚历山大到印度时，那些寓言就被带回西方。当然很多东西都被更改了，甚至连佛陀的名字都被改了。佛陀被称为菩提沙瓦。

    佛陀说有佛有两种：一种是阿罗汉，他达到了而他并不会去关心别人；另一种是菩萨，他达到了而且他会尽最大的力量帮助其它寻道者。「菩萨」亚历山大将它写成菩提沙特，然后又变成了乔瑟菲斯；然后又从乔瑟菲斯变成了伊索。伊索不是一个历史人物，但是这些寓言非常有意义。那是我今天的第八本书。

    第九本：龙树的「中观论」。我不太喜欢龙树；他太像哲学家了，而我是一个反哲学的人。但是他的「中观论」、简称为他的中论……。「中观论」的意思是中间之道的精华、最精要的中道。在他的「中论」中他达到了文字所能触及的最深处。我从来没有讲过这本书。如果你想要谈论精要的事物，最好的方式是完全不讲，只要寂静就好。但是这本书非常的美。

    第十本：今天晚上最后一本书是一本奇怪的书；没有人认为我会把它包含进来。那是玛尔巴、一位西藏神秘家的伟大著作。甚至他的追随者都不读这本书；它不是要被人阅读的，它是一个谜。你必须对它静心。你只须要看着它，然后突然之间书会消失、它的内容消失了，只有意识留下来。

    玛尔巴是个非常奇怪的人。他的师父，密勒日巴常常说：「甚至连我都要向玛尔巴致敬。」没有一个师父说过这种话，但是玛尔巴就是这种人……。

    有人问玛尔巴：「你相信密勒日巴吗？如果你相信他你就跳到火里！」他马上就跳了！人们从四面八方跑来把火扑灭。当火被扑灭时人们发现他以佛陀的姿势坐着并且笑得很开心！」

    人们问玛尔巴：「你为什么笑？」

    他说：「我笑是因为信任是火唯一无法摧毁的东西。」

    这就是我把他单纯的歌曲算在第十本的人。这本书就是「玛尔巴之歌」。

    我的时间到了吗？我听到你说是，虽然我知道我的时间还没到。我的时间怎么可能会结束？我今天早就来了，那就是我被误解的原因。

    但是对你们来说，你是对的；我的时间到了。而这真的很美。没有办法表达我的感受。它太美了，最好现在就结束。

    第四章完


第五章

奥修喜欢的书

第五章

    现在开始工作。

    「Athato Brahma Jigyasa——现在开始进入终极中探询」……那就是巴德拉亚那开始写他这本伟大的书的方式。巴德拉亚那的书是我今天要谈的第一本书。他以这一句话开始他这本伟大的「婆罗门经」：「现在开始进入终极中探询。」那就是东方的经文开始的方式，总是用「现在……athato」开始，不会有别的方式。

    巴德拉亚那是一个注定会被误解的人，只因为他太严肃了。神秘家不应该那么严肃，那不是一种好的人格品质。但是他是一个几千年前的婆罗门，他活在婆罗门之间，和他讲话的都是婆罗门，而婆罗门是世界上最严肃的一种人。你知道吗？印度是没有笑话的。这么大一个国家没有笑话不是很奇怪吗？这么长的历史竟然都没有笑话！婆罗门无法开玩笑，而他们是神圣的人，开玩笑似乎太亵渎了。

    我可以了解并且原谅巴德拉亚那，但是我无法忘记他是一个有点严肃的人。我在犹豫是否应该将他包含在我的书单之中。这份犹豫只是来自于他的严肃。我不会对米尔达感到犹豫；我一点都不会对奥玛凯岩的「鲁拜雅特」感到犹豫。但是我会巴德拉亚那与他的婆罗门经感到犹豫，在东方它被视为最伟大的书之一，而它的确也是。

    我读过许多严肃的书，甚至读过葛吉夫这个无赖圣人的「所有与一切」，但是就严肃来说没有一本书能比得上巴德拉亚那的婆罗门经。他在严肃上也是无人可及的。唉！如果他能笑一下就好了！

    基督教相信耶稣从来没笑过。我驳斥这种说法。我完全驳斥这种说法！如果说是巴德拉亚那还有可能；他也许从来不笑。他那么的严肃，他完全是严肃的。你无法再写出一本更严肃的书了。人们为了解释他书中的意思已经写了许许多多的评论文章了。

    真理不需要评论，但是当你把它打扮得很严肃时，评论自然就会随之而来，而评论家一直都是魔鬼的仆人。这本书仍然是一本伟大的书；虽然巴德拉亚那很严肃这本书还是很伟大。巴德拉亚那以敏锐与科学家的效率达到了最高峰、达到了终极之地。

    在印度一个人只有在他对三件事情写下评论之后才能被称为阿查亚、师父：第一件事，一百零八本优婆尼沙经。第二件事，薄伽梵歌(Shrimad Bhagavadgita)、克里希那的天国之歌；第三件事，也是最重要的，巴德拉亚那的婆罗门经。我从来没有讲过关于他的事。我有好几年的时间被称为「阿查亚」，而人们常常会问我是不是写过这些书的评论——吉踏经、优婆尼沙经、婆罗门经。我笑着说：「我只讲笑话，我不写任何评论文章。我被称为阿查亚是一个笑话，不要对这件事太认真。」

    婆罗门经。大家都把婆罗门当成神，但是它并不是如此。婆罗门和上帝在耶稣基督之前四千零四年创造了世界的基督教观念不同。当我这样说的时候，我认为如果巴德拉亚那听到的话，他也许甚至会笑出来，他也许会失去他的严肃。婆罗门不是上帝；婆罗门表示神性、遍布于整个存在的神性……是整体、是整体的神圣。

    经文只是一种轨道。你没办法讲太多关于婆罗门的事；你可以说的只是一种轨道、暗示。但是暗示可以变成一座桥梁，巴德拉亚那已经用他的经文造了一座桥梁了。

    虽然巴德拉亚那是严肃的，我还是爱这本书。我讨厌严肃讨厌到了必须说「虽然巴德拉亚那是严肃的」的地步。我仍然会因为他创造了世界上最有意义的书而爱他。「圣经」比起巴德拉亚那的经文差得远多了，圣经甚至还接近不了它。

    第二本：那拉达的「巴克提经」。那拉达刚好与巴德拉亚那相反，而且我爱把相反的东西放在一起。我想要把那拉达与巴德拉亚那放在同一个房间内，然后看看他们之间会发生什么事。那拉达总是带着一把艾克塔拉(ektara)，那是一种只有一根弦的乐器，艾克表示一，而塔拉表示弦。那拉达总是带着他的独弦琴，然后演奏它并且唱歌跳舞。巴德拉亚那完全无法容忍这种事。我可以容忍各种人。巴德拉亚那却会对那拉达大吼大叫。那拉达不是那种会对巴德拉亚那产生兴趣的人；他会继续演奏下去，甚至唱得更大声来激怒巴德拉亚那。看到他们两个人在同一间房间中我会觉得很有趣。那就是第二本书我选择了那拉达的「巴克提经」的原因。

    这本经文是以「Athato bhakti jigyasa——现在开始进入爱中探询……。」进入爱中探询是最伟大的冒险、最伟大的探询。其它的东西都会相形见绌，甚至连原子能量也是。你可以成为一个有爱因斯坦般才干的科学家，但是除非你爱否则你不会知道什么是真实的探询。而且不只是爱，还有爱加上觉知……那么它就变成了进入爱中的探询，那是世界上最困难的任务。

    让我再说一次，那是世界上最困难的任务——带着觉知的爱。人们会谈恋爱；人们在爱中变得无意识。他们的爱只是生物性的爱，那是地心引力。他们会被往下朝地球拉。但是那拉达谈的是一种完全不同的爱：像静心、像觉知的爱。或者用科学术语来说，像飘一样的爱，它是反重力的。把地心引力留在坟墓里；要飘浮、上升！当一个人在爱中上升、飞向星星时，就是「现在开始进入爱中探询」。

    为什么你们都看起来那么担心呢？我爱魔鬼，让他们做事、让他们尽量制造噪音。对我来说他们是无法打扰我的，而对你们来说你们已经被打扰了，他们还能做什么呢？所以每件事都很好，就像它应该是的样子。

    我非常喜爱那拉达的书。我已经讲过它了，但是不是用英语讲的，因为英语不是我的母语，而且英语太科学、太数学、太现代了。我用印度文、我的母语讲过那拉达，用印度文我可以唱得更容易。它更接近我的心。

    我的一位老师常说：「你没办法用外国话爱，你也没办法用外国话吵架。」

    当吵架的时候一个人会想要讲心的语言。当爱的时候也是一样，而且还会更加想要，因为爱需要更多的深度。

    当我用英语讲话时我注定会讲错，因为那是一种双重工作。我仍然是在讲印度语，然后还要把它转换成英语。那是一件困难的工作。我还没有直接用英语讲过话，感谢上帝！记住，上帝不存在；他只是被创造出来让我们用他来感谢某人。我希望有人会把我以前讲的有关那拉达的东西翻译出来。

    我曾经用印度语讲过许多东西，我不曾用英语讲这些东西是因为有其必要，因为不可能用英语讲它们。而反之亦然：我曾经用英语讲过许多东西，而那是不可能用印度语讲的。我的工作有一点奇怪。当我所有的书从印度语被翻译成英语、从英语被翻译成印度语时，你会更昏乱、更迷惑，而我会开怀大笑。不管我是否还在这个身体里都没关系；我会开怀大笑，我保证，不管我在哪里！我注定会在宇宙的某个地方。我会看着你迷惑、昏乱的样子，看你摇着头一副无法相信的样子，因为我用这两种语言在不同的层面上讲话……因为有一种无法用印度语表达的层面，所以我才用英语演讲。

    第三本书是派坦加利的「瑜珈经」。巴德拉亚那太严肃，那拉达太不严肃。派坦加利刚好在中间：既不是严肃也不是不严肃，他有科学家的精神。我已经讲了十册的派坦加利，所以没有必要再讲关于他的事情了。在十册书之后很难再讲什么、再加进去什么了。只有一件事，就是我爱这个人。

    第四本：卡比儿的「卡比儿之歌」。世上没有东西是像它一样的。卡比儿是一个美得不可思议的人。他是一个未受教育的人，他生于纺织工人家庭，没有人知道他父亲是谁，他的母亲把他丢在恒河岸边。他一定是个不合法的小孩。但是只是合法是不够的；他当然是不合法的，但是他是由爱生出来的，而爱就是真实的法则。我也已经讲过太多的卡比儿了，所以没有必要再讲别的事情，除了反复的说：「卡比儿，我爱你，我从来没有爱一个人爱得那么深。」

    我算的号码仍然正确吗？

    「是的。」

    那很棒。恶魔完全无法打扰我。

    第五本：现在我要带一个女人进来。我一再的想着要带一个女人进来，但是一堆男人正聚集在门口，非常的没有绅士风度！而且他们不让女人进来。而这个女人已经想办法进来了……我的天，真是个令人佩服的女人！布拉瓦特斯基什么什么的女士。那就是我称呼布拉瓦特斯基的方法：什么什么的。她对写这些什么什么的东西非常擅长，她写各种关于虚无的东西、她把不重要的东西看得非常重要。而我知道她会是第一个进入我名单中的女人。她是一个坚强的女人。她以某种方法推开了派坦加利、卡比儿、巴德拉亚那，然后带着她七册的「秘密教义」进来了。那就是我的第五本书。它几乎是一部百科全书、「奥秘学百科全书」。我认为就奥秘主义来说没有人可以比得过布拉瓦特斯基，当然，除了我以外；我可以写七百册书。那就是我避而不谈「秘密教义」这本书的原因：因为如果我谈这七册的「秘密教义」，那么看在老天的份上，我会再制造出七百册以上的书。

    有人向我说过我已经讲了三百三十六本书了。我的天！上帝太仁慈了，因为我不必去读它们。我从来没有读过任何一本。但是布拉瓦特斯基会马上从中做出一些东西。那就是我所谓的奥秘主义。三百三十六：336，那表示三加三是六；六加六是十二……一加二……然后又是三！你遇到三的那一刻你就无法让奥秘学者停下来了；他已经找到了关键。奥秘学者会打开你无法想象的门。这个三就足以打开所有的门了，不管它有没有被关上。

    布拉瓦特斯基这个可怜的女人，我可怜她而我也爱她，虽然她的脸是那么的不可爱，甚至不讨人喜欢，你还能说爱她吗！她的脸只能在恶作剧的时候被用来吓小孩而已。布拉瓦特斯基有一张非常丑陋的脸，但是我可怜这个女人：在一个充满男人的世界、男人所创造的世界、被男人所支配的世界中，她是开创第一个由女人作主的宗教、通神学会的唯一女性。她与佛陀、查拉图斯特拉、默罕穆德竞争，而我要为此而感谢她。总要有人来做这件事。男人必须回到他原来的地方，我要为此而感谢她。

    虽然这本「秘密教义」充满了奥秘的狗屎，却也有很多的钻石与莲花在其中。这本书里有太多的垃圾，因为她是一个收藏家。她继续从各地收藏各种垃圾，而且不管那是有用还是没用的。她很擅长把所有没用的、无意义的东西以一种有系统的方式放在一起。她是一个非常有系统的女人。但是在书里有一些，很遗憾的只有一些钻石散落在其中而已。

    总之这本书没有什么价值。我选这本书只是要让一些女人被列入我的名单中，然后别人才不会认为我是个男性沙文主义者。我不是。我也许是个女性沙文主义者，但是绝对不会是一个男性沙文主义者。

    第六本，「蜜拉之歌」。在布拉瓦特斯基女士之后我必须把蜜拉列进来，只是为了要让事情再度变美、只是为了平衡。布拉瓦特斯基非常沉重，所以还需要一些女性来平衡她。我会那样做的。第六本是「蜜拉之歌」；它们是曾经被人唱过的最美的歌曲。要翻译它们是不可能的。

    蜜拉说：「Main to prem divani——我疯狂的陷入爱中，我爱得如此疯狂，我已经疯了、疯了、疯了。」也许这可以让你知道她唱的是什么歌。她是一个公主、皇后，但是她离开了王宫而变成一个街上的乞丐。她在市场中弹奏着维拉琴然后跳舞，她走遍每个乡村、小镇、城市，唱出她的心声、把她自己完全倾倒出来。我已经用印度文谈过蜜拉了；也许有一天某个狂人会把我讲过的话翻译出来。

    第七本：另一个女人。我只是试着去平衡那个沉重的布拉瓦特斯基。她真的很沉重，她一定有三百磅重！三百磅，而且是女人！她会把你所谓的拳王阿里在一瞬间就丢出去。她会把所谓的强者毫不留情的压在脚下。三百磅，而且是一个真正的女人！难怪她找不到爱人，只找得到追随者。自然的，也是显然的，你无法爱上这种女人。如果她强迫你，你也只能服从。为了平衡布拉瓦特斯基，第七本书是「沙哈乔之歌」。

    沙哈乔是另一个女人。甚至她的名字也是富有诗意的；它的意思是「自发性的精华」。我讲过沙哈乔，也是用印度语讲的，因为英语没有那种诗意。我在英语系的语文中看不到太多的诗意，我在所谓的诗集中看到的东西看起来都是那么的没有诗意，我很好奇为什么都没有人出来反叛它。除了诗以外，为什么没有人开始做英语革新的事情呢？英语已经越来越像科学家、技术人员的语言了，或者说得好听一点，是工业人员的语言。那真是一种不幸。只能希望有一天我谈沙哈乔的东西会被世人所广泛了解。

    第八本：另一个女人，因为我还没有平衡那位重量级冠军， 「布拉瓦特斯基」。这个女人将会做到这一点。她是一个苏菲；她的名字是拉比雅阿尔阿达拜雅。阿尔阿达拜雅的意思是「从阿达拜雅来的人」。拉比雅是她的名字，阿尔阿达拜雅是她的住址。那就是苏菲为她命名的方式：拉比雅阿尔阿达拜雅。在拉比雅还活着的时候这个村庄变成了一个圣地。世界各地来的旅行者、求道者，都会来这里找拉比雅的小屋。她真的是一个凶猛的神秘家；她带着一把可以敲破任何人的头的铁槌。她也真的敲破了许多脑袋，然后把其中隐藏的精华取出来。

    有一次，哈珊到她那里求教。有一天早上因为要做晨间祷告，所以他向她要了一本可兰经。哈珊很惊讶；他说：「这会受谴责的。是谁做这种事？」拉比雅已经删改了可兰经！她在许多地方划掉好几个字。她甚至把好几页整个撕掉。哈珊说：「这种事是不被允许的。可兰经是无法被修改的。谁可以修改先知、神的最后传讯者的话语呢？」那就是回教徒称他为最后传讯者的原因，因为在默罕穆德之后不会再有先知了，所以谁可以修正他的话呢？他是正确的，而且是无法被修正的。」

    拉比雅笑了，她说：「我才不管传统。我已经亲眼看过神了，我根据我的经验修改这本书。这是我的书。」她说：「你无法提出任何异议。那是我的东西。你应该感谢我让你读它。我必须对我的经验、而不是别人的经验真诚。」

    这就是拉比雅，一个不可思议的女人。我把她列在我的名单上。她已经足以平衡布拉瓦特斯基女士了。当然，拉比雅的书也不是她写的，那只是弟子的笔记而已，就像德瓦吉特的笔记一样。拉比雅会说一些离题的话，没有人可以看得出其中的前后关系；她会突然讲一些话然后被记下来。有关她的一些轶事也是这样来的。我喜欢那样。

    蜜拉是美丽的，但是没有盐，只有甜味。拉比雅非常咸。你知道我是个糖尿病患者，我无法吃太多蜜拉的东西，德瓦拉吉不会让我这么做。但是拉比雅就没问题了，我可以尽量吃。事实上我讨厌糖，我更讨厌糖精，特别是为糖尿病患者制造的人工糖，但是是我喜爱盐。

    耶稣对他的弟子说过：你是地球上的盐。我可以说：拉比雅，你是世上所有女人之中唯一的盐。

    第九本：那那克，耆那教的创始者，他的歌曲。他到世界各地流浪，他只带着一个追随者、玛达那。玛达那的意思是勇敢、「真正的勇者」。要成为追随者就必须勇敢。情况常常是那那克唱歌、玛达那弹西塔琴，而那就是他们走遍全世界散播终极芳芬的方式。他的歌是如此之美，这些歌使我流泪。只因为他的歌一种新的语言被创造出来了。因为他不遵守文法、语言的规则，所以他创造了普加比语，那只是由他的歌而创造出来的。那是一种非常强大的语言，就像一把剑的锐利边缘一样。

    第十本。我总是想要讲山卡拉查亚，是第一个，而不是现在的那个人，是原来的山卡拉查亚。我已经决定要讲他最有名的书「味味克邱达马尼」，也就是「觉知的宝石」。在最后一刻……你知道我是个狂人；在最后一刻我决定不讲这本书了。理由很简单：这本书比较偏向逻辑而比较不偏向爱，而我将受到那种逻辑的折磨。那不是一本小书。那是一本大部头的书，而我将会连续讲上八个月。那会是一段很长的旅程，所以最好还是算了，所以我决定不讲它。但是它必须被包含在我正在数的最伟大的书籍之中。

    山卡拉查亚的「味味克邱达马尼」中当然还是有散布在四处的钻石、花朵、星星。但是在其间的婆罗门的垃圾实在是太浓太多了，我无法忍受。但是这本书很棒，你不能只因为四周有太多的石头与泥泞就放弃了一座钻石矿场。

    第十一本，也是这系列的最后一本：穆罕默德的「可兰经」。「可兰经」不是用来读的而是用来唱的。如果你读它你会错过它。如果你唱它也许看在老天的份上你会找到它。

    「可兰经」不是由学者或哲学家所写的。穆罕默德完全不识字，他甚至无法写自己的名字，但是他被神灵附体了。因为他的天真，所以他被选中然后开始唱歌，而那首歌就是「可兰经」。

    我不懂阿拉伯语，但是我了解「可兰经」，因为我可以了解阿拉伯语的旋律与旋律之美。谁会去管它的意义！当你看到一朵花，你会问：「它的意义是什么」吗？花朵就足够了。当你看到一把火，你会问：「它的意义是什么」吗？一把火就足够了。它的美就是它的意义。如果它是有旋律的，那么它的无意义本身就是有意义的。

    「可兰经」也是一样，而我很感谢上帝，还是要记住，没有上帝，这只是一种表达方式。没有人在允许我。感谢上帝让我用「可兰经」这本人类史上最美、最无意义、最意味深长却又是最不逻辑的书来结束这个系列。

    第五章完


第六章

奥修喜欢的书

第六章

    现在是附笔。在最后一次，当我说这是我想要列在我名单中的五十本书系列的结束时，我只是随口说说的。我并没有表示结束了，只是号码结束而已。我选择五十本书是因为我认为那会是一个好数字。总之人必须决定，而所有的决定都是随意的。但是谋事在人、成事在天，神、是不存在的。

    当我说这是这系列的结束时，那些在烦我的群众——「吉特戈文」的杰德瓦、「秘密教义」的布拉布拉布拉瓦特斯基女士，以及他们的同伴，在他们之中我认识许多人但是我甚至不想去叫出他们的名字，更不用说要把他们列入我的名单了。这些群众听到我说结束了，他们就解散了。

    然后，出于我全然的喜悦，我了解了耶稣所说的：「谦虚的人有福了，因为他们拥有神的王国。」他还说：「那些坚持到结束、最后的人有福了。」他们不会去推，简单的说，他们就是不匆促、只是站着等的人。当群众散去时，我看到了那些少数有福的人；因此才会有了附笔。

    甚至连我自己都无法相信我没有把佛陀的「法句经」列入。佛陀正静静的坐在最后一排。我从来没有爱一个人像爱佛陀那么深。我一辈子都在谈他。甚至当我在谈别人的时候也是一直在谈他。记下来，那是一种告白。我无法谈耶稣而不提到佛陀；我无法谈默罕穆德而不提到佛陀。不管我有没有直接提到他都是另一回事。对我来说不可能不提到佛陀。他是我的血、我的骨头、我的骨髓。他是我的宁静、也是我的歌。当我看到他坐在那边我就想起来了。我甚至无法道歉，那是超越道歉的。

    「法句经」在字面上的意思是「真理之路」，或者说得更正确的是「真理的足迹」。你看出了矛盾之处吗？

    进来

    出去

    水鸟

    没有留下踪迹，

    牠也不需要引导。

    真理是不可言喻的。并没有足迹留下来。在天空飞的鸟儿不会留下足迹……而诸佛就是天空中的鸟儿。但是诸佛总是用矛盾的方式讲话，但至少他们讲了话，而那是很美的。他们无法讲不自相矛盾的话，他们没有办法。讲真理就是自相矛盾。不讲话也是自相矛盾，因为甚至当你试着不讲话的时候，你知道你的寂静也只是一种表达，也许没有文字，但同样是一种表达。

    佛陀为他最伟大的一本书取名为「法句经」，在其中的矛盾之上还有矛盾。他充满了矛盾，相信我，除了我以外没有人能够打败他。当然他也会很高兴被我打败，就像父亲偶尔会享受被自己的小孩打败一样。小孩得意洋洋的坐在父亲的胸前，而父亲只是让他赢。所有的佛都会让爱他们的人打败他们。我让我的弟子打败我、超越我。没有比看到弟子超越我更高兴的事情了。

    佛陀用「法句经」这个名字开始，那就是他要做的。他将要说那个无法言说的，讲那个无法被讲的。但是他把那个无法被讲的东西讲得很美，因此「法句经」就像艾佛勒斯峰一样。到处都有山峰，但是没有一座山达到艾佛勒斯峰的高度。

    我看到佛陀坐在那里。我也看到其它人，最美的、最谦逊的一些人，不像布拉瓦特斯基敲着门大叫着：「让我进来！」我看到马哈维拉赤裸着……因为真理是赤裸的，完全寂静的站着。他的弟子、而不是他自己，正拿着他的书。

    第二本：「津经」——征服者之经。津是一个美丽的字，它表示征服：一个征服了自己的人。

    我曾经讲过好几册关于这部经文的书，但是它们还没有被翻译成英语。我想要说一件事：我要把「津经」列入我的附笔当中。

    没有人曾经像马哈维拉那么安静，也没有人像他那么毫不遮掩。只有宁静才可以是毫不遮掩的。记住，我不是在说裸露，我是说不遮掩。两者是完全不同的。「裸露」是色情的；「不遮掩」只是完全敞开、脆弱、不掩饰。小孩子不是裸露，而是不遮掩。马哈维拉的不遮掩是很美的。

    据说他从来不对人讲他的经文；只有坐在他身旁的亲近人士在内心里听到这些经文。他们只是听到而已。那是最神奇的事情之一……。在马哈维拉身边有十一个最亲近的弟子，当他们同时听到同样的话时，他们认为那些话是值得记下来的，虽然马哈维拉并没有公开的讲出任何话，但是却是以一种微妙的方式、一种震动传达出来了。

    「津经」是以一种和世界上所有的书完全不同的方式写成的。师父仍然是宁静的，而十一位弟子同时听到了，我要强调同时这个字，他们听到了同样的话，然后他们将它记了下来。那就是「津经」被产生出来的方式。一本书竟然可以用这么奇妙的方式诞生！一个人绝对无法想象有这么美的开始方式，而且这部书的确包含了人类可以达到的最高的光辉，以及征服自己的科学方法。

    第三本……我看到了一个我认不出来的人。「很奇怪。」我想着：「我走过好几世的许多条路，我跟过许多人、待过许多学校。这个人是谁？他是如此的模糊不清。」他不是一个师父，那就是我无法认得他的原因，但是他够谦逊，应该被包含进来。我一直很爱他的书。我找不到忘记把他列入五十本书之中的理由。这个人是希腊人，叫卡赞札克斯，是「希腊的左巴」的作者。我甚至不知道他的名字如何发音，但是「希腊的左巴」是一部杰作。这本书的作者不是一个佛、也不是一个马哈维拉，但是他在任何时刻都可以变成那种人。他几乎快要准备好了，他的果实已经熟了，只是在等待季节的来临。

    左巴是我的一段恋情。我爱奇怪的人。左巴是一个非常奇怪的人，甚至不是一个真人，只是虚构人物，但是对我而言他几乎是真的，因为他代表了伊比鸠鲁、查瓦卡、以及世上的所有物质主义者。他不只代表他们，而且还用最好的形式来代表他们。

    有一次左巴对他的老板说：「老板，你什么都有，但是你仍然错过了生命，因为你心中少了一点疯狂。如果你可以疯一点你就会知道生命是什么。」

    我可以了解他；不只是他，我还可以了解长久以来所有像左巴一样的人，以及他们的「小疯狂」。但是任何事情我都不会只相信一点点。我是尽可能的疯狂、完全的疯狂。如果你只有一点点疯狂，你当然就只会了解一点点的生命，但是那至少比完全都不了解好一点。

    左巴、可怜的左巴、目不识丁的左巴，是一个工人……他一定有高大、强壮的身材，而且有一点疯。但是他给了主人伟大的劝告：「要疯一点。」我要说疯一点是不行的；要完全疯狂！但是你只能在静心中容许完全的疯狂，否则你会走到极端。你将无法消化它；相反的，它会吃了你。如果你不知道静心是什么的话你会被烧掉。因此我造了一个新名称：左巴佛。

    左巴佛是我合成的东西。我爱卡赞札克斯，因为他创造了一件伟大的艺术品，但是我也为他感到难过，因为他仍然在黑暗中。卡赞札克斯，你需要一个老板，你需要一点点静心；否则你永远不会知道生命是什么。

    第四本，我看到了最美的一个家伙。我谈过他，但是我没有把他列在我的五十本书、那份随意的名单之中。这个人的名字是 「阿喜拉吉曼索」。阿喜拉吉没有写过书，只有一些描述，或者与其说是宣言。像阿喜拉吉这样的人只会发表宣言，那并不是出于自我，那些宣言并不带有自我，那就是他宣称「阿那伊哈！」的原因。

    「阿那伊哈！」就是他的宣言，它的意思是：「我就是神，没有别的神。」回教徒无法原谅他；他们杀了他。但是你怎么杀得了阿喜拉吉呢？那是不可能的！甚至在他被杀的时候他都还在笑。

    有人问他：「你为什么笑？」

    他回答：「因为你们不是在杀我，你们只是在杀我的身体，而我已经一再的说过我不是身体了。阿那伊哈！我就是神。」这些人是最珍贵的人。

    阿喜拉吉曼索没有写过任何的书；只有他的一些宣言被喜爱他的人与朋友收集起来。我甚至不会说他们是追随者，因为像阿喜拉吉这样的人不会接受追随者、模仿者，他们只会接受爱人、朋友。

    抱歉，我已经完全忘了他了。我真是不对。但是，阿喜拉吉，你应该了解我的难处。我读过的书比你听说过的还多。我已经读了十万本的书了。现在，要从这些书中找出五十本真的是件困难的工作。我已经选了一些书了，而很自然的我必须含泪放弃许多书。我也想要选那些书……但是我要把你放进这份附笔当中。

    第五本：只有少数人知道这个人，因为他从来不写东西也从来不讲话。 「摩诃迦叶」。人们只知道他的这件轶闻。

    有一天，佛陀在早上的说法时手中拿着一枝莲花。他静静的坐着看着花，一个字都不说。佛陀的一万个弟子都非常迷惑。这种事是前所未闻的。首先佛陀从来没有拿过任何东西来，这次他却拿了一朵莲花；第二点，他常常都是马上开始说法，但是今天时间一分一秒的过去，而他只是看着花而已。他们之中一定有许多人以为佛陀发疯了。只有一个人不这么认为。他笑了。那个人就是摩诃迦叶。

    佛陀抬起了他的眼睛笑了，然后叫摩诃迦叶过来，把花朵给了他然后告诉大家讲道已经结束了：「我已经给了你们可以言说的东西，而我给了摩诃迦叶他应得的东西。我用文字对你们讲了四十年，你们却从来不了解。今天我用寂静来讲话，而摩诃迦叶的笑显示他已经了解了。」继承人已经用这种方式被找到了。摩诃迦叶变成了佛陀的继承人。那是一种奇怪的方式……。

    摩诃迦叶的弟子写下了他的一些事迹，那可以被称为他的著作。但是事实上他没有写过那些东西，他的弟子也没有在上面署名。那些弟子是无名氏。但是他们写下的东西都是很美的。那是一些碎片，就像满月的碎片一样：如果你可以把它们放在一起的话就会再度变成满月。而把它们放在一起的秘诀就是静心。

    摩诃迦叶所流传下来的传统就是禅。他是禅宗的第一位祖师。奇怪的是……禅宗的第一位祖师竟然不是佛陀，而是摩诃迦叶……。因为佛陀讲了四十年的话，而摩诃迦叶从来不讲话；他唯一制造过的噪音就是那个笑。如果你可以把它称为讲话的话那就是另一回事了。那个笑以一种方式说出整个存在就是一个笑话的事实。那个笑在对佛陀说：「真是好笑！」

    你了解整个存在就是一个笑话的那一刻，你就了解了。没有其它的了解、没有其它的成道。其它的每一件事情都是假的。

    德瓦吉特，你可以提醒我正确号码吗？因为甚至在这份死而复生的记录、这份附笔中，我也必须凑成十本。你说现在到第几本了？

    「第六本。」

    很好。死而复生这个字真的是太美了。我真的死了，那就是我让你们称我为「受祝福的人」的原因。如果我还没死的话，那么称我为受祝福的人是不对的。

    死而复生这个字是意外的在我脑海中出现的。我本来要说附笔，但是有时候真理会意外的出现。那不是安排好的，那只是像火山一样突然就爆发了。我本来不想那样说，但是它自己跑出来了。真理有它自己的方式。我真的是一个死而复生的人；我很久以前就死了。

    第六本，我看到了赫曼海斯。他不是一个成道者，更不用说超越成道了。他只是一个普通人，但是他以一个诗人的看法写下了世上最伟大的一本书：「悉达多」。

    悉达多是佛陀的名字，是他父母为他取的。他以乔达摩佛陀之名为世人所熟知。乔达摩是他的姓；佛陀的意思就是「觉醒者」。悉达多是他的真名，那是他父母请教了星相家之后为他取的。那是一个美丽的名字。悉达多也表示「一个达到意义的人」。悉达的意思是「一个达到的人」；多的意思是「意义」。组合在一起的悉达多的意思是「一个达到人生意义的人」。星相家、父母、或替他取名字的人一定很有智慧，就算不是成道者，至少也是有智慧的人……至少有世俗的智慧。

    赫曼海斯的「悉达多」以一种不同的方式讲述了佛陀的故事，但是仍然是以同样的层面、带着同样的意义来讲这个故事。赫曼海斯可以写出这本书却还是无法成为一个悉达，这种事是难以置信的。他还是一个可怜的作家。对，他是一个诺贝尔奖得主，但是那并没有什么太大的意义。你无法把诺贝尔奖颁给一个佛；他会大笑然后把奖丢掉。但是这本书非常美，我要把它列入。

    第七本：人们并不知道甚至在非常传统的、正统的犹太教当中也有一些成道的师父，他们之中甚至有一些人已经超越成道了。其中一位就是 「包尔仙姆托伏」。我无法原谅我自己，我竟然没把他列入，我无法请别人原谅我。

    包尔仙姆托伏。托伏是他住的小镇的名字。他的名字的意思就是「从托伏镇来的包尔仙姆」；所以让我们简称他为包尔仙姆。我已经谈论过他了，因为当我谈论哈席德派时我已经把最精要的东西都讲完了。我讲过道家、禅宗、苏菲、哈席德派。我不属于任何传统，所以我想讲什么就讲什么。我甚至不需要地图。让我再提醒你一次：

    进来

    出去

    水鸟

    没有留下踪迹，

    牠也不需要引导。

    包尔仙姆托伏没有写下任何教条，在神秘主义的世界中教条是一个肮脏的字眼，但是他讲了许多美丽的故事，美得让我想要讲一个其中的故事给你听，只是当做一个例子，好让你们能够品尝到这个人的性质。

    有个女人去找包尔仙姆。这个女人没有小孩；她想要一个小孩。她一直对包尔仙姆说：「如果你祝福我的话什么事都是可能的。请祝福我。我想要一个小孩。」

    最后包尔仙姆终于感到厌烦了，对，甚至包尔仙姆这种人都会对一个唠叨的女人感到厌烦，他说：「你想要男孩还是女孩？」

    这个女人非常高兴；她说：「当然是男孩。」

    包尔仙姆说：「那么就听我说个故事。我的母亲也没有小孩，她一直要镇上的牧师祝福她。牧师终于说：『先找一顶美丽的帽子给我。』我的母亲，就做了一顶美丽的帽子然后去找牧师。」

    这顶帽子美得让包尔仙姆的母亲说：「我不想要任何回报，看到你戴这顶帽子让我觉得好美。我非常感激你。你不欠我什么，是我亏欠你。谢谢你，牧师。」

    「然后我母亲就走了。那就是她怀孕的原因。」包尔仙姆说：「然后我就出生了。」

    这个女人说：「很棒。所以明天我也会带一顶美丽的帽子来。」

    第二天她带来了一顶非常美帽子。包尔仙姆收下了，他甚至连「谢谢」都没有说。这个女人等了又等，然后她说：「小孩的事呢？」

    包尔仙姆说：「忘掉小孩的事！这顶帽子很美，我欠你人情。我必须说谢谢你。你记得我告诉你的故事吗？这个女人不要求任何回报，那就是她怀了一个像我一样的小孩的原因。」

    「但是你带着想得到东西的欲望来找我。只是因为这顶帽子你就想要一个像包尔仙姆一样的小孩吗？把这件事全忘掉吧！」他说：「还有，永远不要再来找我了。」

    有许多东西只能用故事来表达。包尔仙姆说了一件最基本的事：别要求，然后东西自然会给你。不要要求——那是最基本的条件。」

    从包尔仙姆的故事中出现的哈席德派是世上最美的花朵。犹太人做不出比哈席德派更棒的东西。哈席德派是一条小水流，但是它仍然还活着、还流动着。

    第八本： 「法里德」。这个人我以前谈论过，但是不是用英语，而是用印度语。法里德，是苏菲的神秘家，他与卡比儿、那那克等人是同时代的人。我爱他。在他的歌里面他自称法里达。他总是对自己讲话。他总是用：「法里达，你在听吗？法里达，醒来！法里达，去做这个、去做那个！」作为开始的话。在印度语中，当你用法里德这种名字时是表示尊敬。当你用法里达这种名字时是表示不尊敬；一个人只会用这种方式叫仆人。法里德会自称法里达当然是因为他是主人；而身体是仆人。」

    阿卡巴大帝常常去听法里德唱歌。阿卡巴有一次收到一个非常贵重的礼物，那是一只镶满了钻石的金剪刀。古迪亚会爱上它，任何女人都会爱上它。阿卡比也爱上了它，所以他认为那会是送给法里德的一个好礼物。他把这只珍贵的剪刀给了法里德。法里德看着它，将它把玩了一阵子后又还给了阿卡巴，他说：「这个东西对我来说没有用。如果你想要送我礼物，那就给我一支针。」

    阿卡巴很迷惑。他说：「为什么要一支针？」

    法里德说：「因为剪刀的功能是把东西切成碎片，而针的功能是把碎片连接起来。我的功能不是剪刀的功能，而是针的功能。我把东西连接起来，我做合成的工作。」

    法里德不会赞同佛洛伊德、或是心理分析的作法，因为心理分析是金剪刀，会一直把每件东西切成碎片。他会赞同阿萨吉欧里与心理整合派的作法。把东西连接、组合起来变成一。你看到我的泪水了吗？它是为法里德……法里达……对，为法里达而流。这样可能对他不尊重。他会了解眼泪，而不是金剪刀。唉，阿卡巴应该跪在法里德的脚下哭泣，那才是给这位大师的真正礼物。

    法里德没有写过书，但是他的歌已经由他的追随者写下来了。他的歌非常美，但是你必须听别人用旁加比语唱出来。他住在旁加比，而他的歌是用旁加比语写的，甚至不是用印度语写的。旁加比语与印度语差别很大。印度语是温和的，是商人的语言。旁加比语像一把剑，是军人的语言。它如此的有穿透力。当你听到法里德的歌被人用旁加比语唱出来时，你会心碎。

    当我以前到旁加比的时候，我常常问别人：「你可以唱法里德的歌给我听吗？」有一次我找到了一个知道怎么唱法里德的歌的歌唱家。那些美丽的歌唱家……那些美丽的时光……。旁加比语是自成一格的。每一种语言都是自成一格的。但是旁加比语的确是一把剑，你无法再找到更锐利的语言了。

    第九本。我正在加快脚步，因为我的时间也许快要到了，或者已经到了，因为我看到古迪亚进来了。真是可悲啊！不论是你的时间或是我的时间都要遵守同样的法则。它不应该是以分秒计算，它应该是相对的。我的时间不应该遵守同样的法则，它不应该属于爱因斯坦的相对论的世界。它应该是无尽的。但是我知道它无法那样，所以我加快脚步，而你们知道当我加快脚步时，我也是放松的。

    第九本，有着完全不同的性质的另一位诗人、另一位歌者、另一位舞者：湿婆，以及他的书「坦特罗经」。我已经谈论过这本书了。它非常小，只有一百一十二条经文。你可以很容易的将它写在一页、或顶多两页的纸上。我曾经用五本书、几千页的篇幅来谈它，那就是「奥秘之书」。我找不到其它的书可以像「坦特罗经」——湿婆之书那么精炼。每一条经文都是一种方法。

    德瓦吉特，请不要打断我的话。让我完成我的工作。他们把我这个坐在椅子上的人称为病人(patient：耐心)；他们应该把医生教得有耐心一点。阿苏，你不是医生所以你不用担心。没有女人会担心，女人只会让别人担心；那是另一回事了。看！甚至古迪亚都在笑，对一个英国女人来说那是很稀罕的！

    很好。笑是好的。我爱它。但是我必须继续我的工作，不管你们要笑还是要哭；这件事对我这个坐在椅子上的人是无关紧要的。我既像石头一样硬也像莲花一样软，但是我是两者的综合。让我再讲清楚一点：一开始我是颗石头；我会用石头敲破你们的头。我没有办法成为你们的莲花，但是你们做的事还是很美。

    第十本，我总是想要谈乌马史瓦提和他的书。乌马史瓦提是一个神秘家，但是也是一个非常枯燥无味的神秘家，就像我此刻的嘴唇一样没有任何的水份。他写下了一本讲终极事物的非常枯燥、却很真实的书。他的书被称为「塔特瓦经」。塔特瓦表示「终极真理」。塔特的意思是「那个」、终极。「这个」是立即的事情，而「那个」是终极的事情。

    德瓦吉特，不要打断我的话。我知道你比较了解你的工具。我却比较了解你的意识，而那才是最重要的。

    「塔特瓦经」是很美的，而我虽然想要谈它却一再的拖延。它太数学化了，就像库德库德的「沙玛亚萨」一样。那就是所有耆那教神秘家的样子，枯燥、完全的枯燥。

    库其！雷克斯米真是选了一个好地方。马哈维拉、库德库德、乌马史瓦提这些人都会喜欢在库其。除了我以外，真是不幸啊！我一直想住在喜马拉雅山，但是为了我的人着想，我必须放弃住在喜马拉雅山的这种想法。

    这种事不会发生在佛陀、菩提达摩、松尾芭蕉身上；也不会发生在奥玛凯岩、纪伯伦、米凯尔那米身上，却发生在我身上。我知道一定有某种秘密在其中。只能说我必须把库其变得和喜马拉雅山一样美。有一件事是很确定的：不论我身在何处、不论有多大的挑战，我都会创造出世上最美的地方。

    第十一本，也是附笔的最后一本……我是指今天。人永远不知道明天会怎样。最后一本书是很美的，美得让我一定是因为太清醒了才会忘记它。我要提醒你，我不是说不清醒，我是说清醒。我一定是清醒到忘了它的地步。如果我是不清醒的话，我是不可能忘记它的。那么它会是我记起来的第一本书，而不是最后一本。这本书是「那罗帕之歌」。

    我从来没有谈过它，是因为我从来没有想过这本书有什么可以讲的，但是它一直在我心中。我只是提到它，好让爱我的人开始去找这本书……那罗帕的诗、歌、舞蹈。而这本书也是我名单上的书。

    嗡嘛呢呗咪吽。

    莲花中的宝石。

    谢谢你们两位，并献上我的喜悦。

    第六章完


第七章

奥修喜欢的书

第七章

    好吧！我已经听到你打开笔记本的声音了。现在是我的时间，而我的一小时并不是由六十分钟所组成。它可以是六十、七十、八十、九十、一百……或者甚至是超越数字的。如果那是我的时间那么它当然必须与我一致，而不是反过来。

    继续附笔的工作。

    今天的第一个名字是一个西方不曾听过的名字： 「马路卡」。他是印度最重要的一位神秘家。他的全名是马路克达斯，但是他自称马路卡，好像他还是小孩一样，而他真的是一个小孩，不是只「好像」而已。

    我曾经用印度语谈过他。但是这本书要被翻译成其它语言的话要花上很长的时间，只因为马路卡太奇怪、太神秘了。你会很惊讶在印度这么一个充满评论家、学者、专家的地方，竟然没有人会想去评论马路克达斯，因为那太难了。他必须等我。我是第一个评论他的人，而谁知道呢？也许我也是最后一个。

    举个例子：

    Ajgar karai na chakari panchhi karai na kam, das Maluka kahi gaye sab ke data Ram.

    现在我试着翻译它。也许意思不会完全一样，但是我不负责。贫乏的英语容纳不下如此丰富的东西。马路卡说：蛇从来不外出工作，而鸟也是一样。然后马路卡说：事实上没有必要，因为存在会会提供一切。他是一个左巴会喜欢的人。他是有一点疯然后也有一些静心性质的人。

    因为他深深的处于静心之中，所以他说：

    Mala japon na kar jibhya japon na Ram, sumiran mera Hari karain main paya bisram.

    他说：我不吟诵上帝之名，我也不用念珠来朝拜他。我完全不朝拜，谁会去管那种蠢事！他继续说：事实上，神记得我的名字，我没有必要去记住祂……。看到了吗？有一点疯狂也有一些静心。马路克达斯是一个我可以毫不犹豫的说他已经超越了成道的人。他已经变成了「禅宗十牛图」里面的第十张图了。

    第二本，锡克教的书：「古鲁格兰斯沙喜」。那不是单一的作者所写的书，所以我无法说作者是谁。这是一本代代相传的选集。它从各种的来源中被选出来，与世界上其它的书都不同。「旧约圣经」只属于犹太教徒、「新约圣经」只属于基督教徒，「薄伽梵歌」只属于印度教徒、「法句经」只属于佛教徒、「津经」只属于耆那教徒；但是「古鲁格兰斯沙喜」是世上唯一取材于各种可能得到的数据的书。它的来源包括印度教、回教、耆那教、佛教、基督教。它是如此的开放，而没有宗教狂热在其中。

    标题「古鲁格兰斯」是意思是「大师之书」、或是「师父书」。在书中你会找到卡比儿、那那克、法里德，以及一大串属于不同传统、不同学派的神秘家，好像许多河流在大海中会合一样。「古鲁格兰斯」就像大海一样。

    我只翻译那那克的一句话。他是创始者，所以他的话当然会被收入「古鲁格兰斯」这本书。他是锡克教的第一位大师；然后接下来才是其它的九位师父。锡克教是由十位大师所制造出来的。那是一种很稀奇的宗教，因为其它的宗教都是由单一的人创造出来的。

    那那克说：真理、终极真理是无法言说的，所以请原谅我，我不会谈论真理，只会唱它。如果你可以了解音乐的语言，那么也许你的心弦会被触动。灯火的传递是超越文字的。

    「古鲁格兰斯沙喜」……锡克教徒称它为「沙喜」是因为他们太尊敬这本书了，几乎就像它是活的一样，好像它就是师父的精神。但是书本还是书本，师父离开的那一刻书本就死了、文字就死了。所以他们是在带着美丽的尸体，就像其它宗教在做的事一样。对了，要记住宗教只有一阵子是活的，只有在一位师父出现的时候才是活的。当师父不再活着时宗教就变成了教条，而教条是一种丑陋的东西。

    荷兰国会为了调查「仪式与教条」而组成了一个委员会。很显然的我是他们名单上的头号人物。我已经叫我在荷兰的人告诉他们：「我们不会和你们合作，因为事实上我们既没有仪式也没有教条；我们是宗教。如果你想要寻找仪式与教条的话，那么到处都有：基督教、犹太教、印度教、回教，以及诸如此类数不清的宗教。」事实上我本来是要说「那些恶心的宗教」……。

    这个委员会变得非常担心。他们写了一封信给我在荷兰的门徒，上面说：「请与我们合作。」我们的人又来请教我。我告诉他们：「我已经告诉你们怎么做了。除非他们派一个调查宗教精神的委员会，否则不要合作。」

    看看这有多么荒谬：荷兰国会是由基督教民主党所支配，而被指派为委员会成员的人也都是基督教民主党员。现在，他们才是有教条、有仪式的宗教。我的人没有仪式。我还活得好好的！一个宗教只会在师父还在呼吸时存在。他的呼吸构成了这个宗教。

    「古鲁格兰斯」收录了十位师父、十位成道者所讲的话。我认为没有别的书比得上它。它是无法被比较的。那那克说：「只有一件事是真的，那就是无法被表达之物的名字。」在东方我们称它为嗡卡、嗡，唯一真实之物。它是无声之声……是声音消失之后遍布的寂静……。

    第三本：梅布尔柯林斯写的「道上之光」（奥修电子书中「新炼金术」）。任何想要往高处走的人都必须了解「道上之光」这本书。就量来说那是一本小书，只有几页，但是就质来说它却是最伟大的一本书。而更奇妙的是，它竟然是在现代被写成的。没有人知道这个作者、梅布尔柯林斯是谁。作者从来不写他的全名，只写缩写而已。只是我刚好遇到了一些作者的朋友才知道他的全名是什么。

    为什么是梅布尔柯林斯？我可以理解。作者只是个媒介，而且在这本「道上之光」上更是如此。也许是凯达这个苏菲，我曾经谈过他：这个引导人们、带领人们、帮助人们的灵魂，也藏身于梅布尔柯林斯的这部作品之后。

    梅布尔柯林斯是通神论者。他、或是她，我不知道作者是男是女，反正不重要，也许他不是被凯达、那个苏菲理论中的终极引导者所带领。但是如果我使用通神学派中对等的那个名字：K.H.的话，梅布尔柯林斯会很高兴。任何名字都行。怎么称呼它不重要……K.H.大师、或者是神秘家凯达，那些都只是名字而已。但是这本书却是非常有用的。不论谁写了它，不论引导作者的是谁，那都不是重点；这本书本身就像一座黄金塔一样巍然耸立。

    第四本：我很好，不要只是因为我号码算对而担心。这种事偶尔会意外发生。第四本是克什米尔的一位名叫 「拉拉」的女人。克什米尔人非常喜爱拉拉，因为出于对她的尊敬他们只会说两个字：阿拉与拉拉。百分之九十九的克什米尔人都是回教徒，所以当他们说他们只知道两个字、阿拉与拉拉时，那是很重要的。

    拉拉从来没有写过书。她目不识丁，但是她很勇敢……。她一辈子都是赤裸的，要记住这是在几百年前的东方，而且她是一个美丽的女人。克什米尔很美；在印度他们是唯一真正美丽的人们。他们是摩西在寻找的遗失的部落。他们基本上是犹太人。

    当摩西带领人们往以色列前进时……而一个人会很好奇那个狂人在做什么：为什么要去以色列？但是狂人毕竟是疯狂的，那是不会有例外的。摩西要为他的人们找一块地方。他在沙漠中流浪了四十年，然后找到了以色列。在其间他带领的其中一支部落走失了。那支部落到了克什米尔。

    有时候走失至少还是幸运的。摩西找不到他们。你知道摩西为了寻找这个失落的部份最后终于到了克什米尔吗？……然后他死于那里。他的墓碑不在以色列，而是在克什米尔。

    奇怪的是，摩西死于克什米尔，耶稣也死于克什米尔。我曾经去克什米尔许多次，而且我知道那是一个人人都会说：「啊！真希望我现在就能死在这里……！」的地方。那里真的是美到让人觉得再继续活下去都没有价值了。

    克什米尔人是很美的人，很穷、但是很美。拉拉是一个克什米尔女人，她不识字，但是她还是可以唱歌跳舞。所以她的一些歌曲被保留了下来。当然，她的教导无法被保留下来，但是她的歌被保留下来了。我要把它们列入我的附笔中。

    第五本：另一个神秘家， 「葛拉克」，一位坦特罗行者，他是如此的精通、熟练于坦特罗的各种方法，以致于在印度知道许多事的人会被认为是在做「葛拉克丹达」。葛拉克丹达的意思是「葛拉克做的事」。人们认为一个人应该专注于自己的事。葛拉克却进入了所有的方向、所有的层面。

    葛拉克的全名是葛拉克那斯。那一定是他的弟子为他取的名字，因为那斯的意思是上主。葛拉克已经交出所有进入内在神秘可能用得到的钥匙了。他已经说了每一件可以说的事情。以某方面来说，他是一个终点站。

    但是世界还是在继续，我也是在继续着。世界不知道什么是终点站，我也不知道。我只会在一个句子的中间死去；然后人们很永远好奇我要说什么、我要怎么完成这个句子。我尊敬葛拉克那斯。我已经谈过太多关于他的事情了。有一天那些东西会被翻译出来，所以我不需要再浪费时间于这个家伙身上了。

    第六本：那是很稀奇的事，一个人、仅仅一个人，就制造出了两本杰作，但是那就是发生在休伯特班诺身上的事。我不知道这个名字法国人要怎么发音……他们对发音很在意，而我却很随便！但是我不在意，就算一个字发错音又怎么样呢？我一生都一直在发错音。

    休伯特班诺这个人我已经提过了他的第一本书「放手」。事实上那是他的第二本书。在写「放手」之前他已经写了另一本书名为「无上教义」的书。我想要把这本书也列入；否则我会因为没有提到它而难过。那是一本非常美的书，却也是一本非常难读的书，而且还更是一本很难理解的书。但是班诺已经尽量试着让它简单了。

    第七本。七，是一个伟大的奥秘数字。我想要把它送给一位真正奥秘的人、湿婆，他是印度教的终极之善。有许多书都挂上了湿婆之名；而它们之中有许多都不是真的，它们只是为了受人尊重而使用这个名字。但是这本「湿婆经」是最真实的一本。我曾经用印度语谈过它；我也在想要用英语谈论它。我还没决定日期，但是你们知道我的个性……。

    这本「湿婆经」包含了所有的静心技巧。不可能会有别的尚未列入此书的静心技巧。「湿婆经」是静心者的圣经。

    阿苏，我知道他们为什么笑。让他们笑吧！我知道我讲得非常慢，那就是他们在笑的原因。但是我享受这件事，而他们享受他们的笑。很好，阿苏……一个人是无法常常找到这样的好女人的。世上有许多美丽的女人，但是好女人是非常难找的。让这些傻瓜笑吧！我想讲多慢我就会讲多慢。

    我在谈「湿婆经」。这本书和别的书不一样，它是独一无二、无与伦比的。

    第八本：一位印度神秘家、 「高伦」的最美的作品。高伦这个字的意思是「白人」。他很美……我可以看到他站在我面前，全身都是白色、或者应该说是雪白的。他美得让全村的女孩都爱上了他。而他保持单身。一个人无法娶几百万个女孩。一个女孩就已经太多了；几百万个，我的天！任何人都会被杀掉！现在你们知道我为什么会是单身汉的秘密了吧！

    高伦常常用跳舞和唱歌来传达他的讯息。他的讯息不属于文字，而是比较偏向歌曲。高伦没有写过书；他的爱好者，有许多爱好他的人，事实上爱好他的人太多了，他们收集了他的歌。那些歌是是最美的收藏品；我从来没有遇过像它一样的东西。要怎么形容它呢？……我只能说我爱它。

    第九本：另一个印度神秘家，你也许没有听过他的名字。他被称为 「达都」，达都的意思是兄弟。他是那么的可爱，因此人们忘记了他的姓名，而只记得他是达都、兄弟。达都唱过几千首歌，但是那些歌都不是他写下来的，那些歌是由别人收集的，就像园丁在收集那些掉下来的花朵一样。

    我所说的关于达都的事也同时适用于所有的圣人。他们都反对写作。他们唱歌、讲话、跳舞、指引，但是他们不写作。写东西会让那个东西变得非常受限制。一个字就是一种限制；只有那样它才可以是一个字。如果它不受限制的话它就会是天空，它会包含所有的星星。那就是所谓的圣者的经验。

    甚至我自己都没有写过任何的东西……我只有写过一些信给那些和我非常亲近的人，因为我认为、或者也许是相信他们会了解我。我不知道他们是否了解我。所以我的书「一杯茶」是唯一的一本称得上是我写的书。那是一本我的信函的选集。否则我从来没写过任何东西。

    达都的歌曾经被收集过。我谈论过他。他达到了一个人所能够渴望的高度。

    第十本，也是最后一本。今天的最后一位是地球上曾经出现的最奇怪的人之一、 「沙马德」。他是一个苏菲，他在清真寺被回教国王下令所杀。他只为了一句回教经文、祈祷文而被杀。这句祈祷文是：「Allah la il Allah——阿拉、神，是唯一的神。」而那对他们还不够；他们还想要更多。他们想要向世界宣称穆罕默德是神的唯一先知：「Allah la il Allah； Mohammed bismillah。阿拉是唯一的神，而穆罕默德是神的唯一先知。」

    苏菲不承认第二部份，也就是穆罕默德是神的唯一先知的那部份。那就是沙马德的罪。很显然的，没有人可以是唯一的先知；没有人可以是绝对唯一的，既不是穆罕默德，也不是耶稣、摩西、佛陀。沙马德被杀了，他被印度的回教国王与回教教士的共谋所谋杀、屠杀。但是他笑了，他说：「就算我死了我还是会说同样的话：阿拉是唯一的神。」

    在德里的大清真寺加玛马西德，也就是沙马德被杀之处，仍然树立着一个纪念这位伟大人物的纪念碑。他被以一种非常不人道的方式杀死：他的头被砍下来。他的头滚下来清真寺的阶梯。有许多聚集在那里的人清楚听到这个滚下去的头叫着：「阿拉是唯一的神……。」

    我不知道这个故事是不是真的，但是那一定是真的。它必须是真的。就算真理也必须与沙马德这种人妥协。我爱沙马德。他没有写过任何书，但是他的讲过的话已经被收集起来，而其中最有意义的话就是：阿拉是唯一的神，没有其它的先知，没有人介于你与神之间。没有中间人，神是立即随手可得的。所需要的只是一点点疯狂与一些静心而已。

    我那时候想要讲一些东西，但是我不会讲出来……它是无法言说的。它从来没有被讲过，而我也不会去讲它。

    那不是很美吗？

    像日落……

    像归巢的鸟儿，

    像正要出现的第一颗星，

    它们的颜色都在空中。

    你们可以看到

    我脸上的微笑吗？

    第七章完


第八章

奥修喜欢的书

第八章

    要成为一个朱那沙、一个寻道者。继续进行附笔。

    第一本书是尼采的「权力的意志」。他在活着时从来没有出版这本书，那是在他死后才发行的；在这本书出版之前的那段时间，有许多你们所谓的伟人都已经从这份手稿中抄袭了一些东西。

    阿德勒是「最伟大的」心理学家之一。他是心理学家的三巨头：佛洛伊德、荣格、阿德勒的其中之一。他只是一个小偷。阿德勒的所有心理学说都是从尼采那里偷来的。

    阿德勒说：人类的基本本能就是「权力的意志」。很棒！他想要骗谁呢？然而许许多多的傻瓜都被骗了。阿德勒仍然被视为一个伟人。他只是一个侏儒，只会被人遗忘。

    萧伯纳的全部哲学理论都是从尼采那里偷来的。伟大的萧伯纳、诺贝尔奖得主萧伯纳。不论他说了什么全部都被包含在尼采的「权力的意志」一书中的几句话而已。

    甚至所谓的伟大的印度圣人也不落人后。他的名字是阿鲁宾多。他被世上许许多多的人尊崇为当代最伟大的圣者。他的超人主义是从「权力的意志」手稿中偷来的。阿鲁宾多只是一个平庸的学者，他没什么好吹嘘的。

    尼采的书在他死后好几年才出版。他的姐姐不让这本书出版。她是一个伟大的生意人。她在卖其它已经出版的书，然后等到时机成熟才把「权力的意志」拿出来卖。她不关心尼采与他的哲学、以及他对人类的贡献。

    为什么尼采活着时不自己出版这本书呢？我知道原因。那种事对于甚至是他这种人都太过份了。他不是一个成道者。他很害怕，他怕这本书出版后会发生的事。而这本书是炸药！甚至在睡觉时，他也总是把这本书放在枕头下。他害怕这本书会被人误用。他不像别人所认为的那么勇敢，他是个懦夫。但是那就是存在的奇怪之处：甚至有时候星星也会洒落在一个懦夫身上，而那就是在尼采身上发生的事。

    希特勒的哲学都是从尼采偷来的。希特勒不够格做任何正确的事情；他是一个白痴，他应该在印度、而不是德国，然后应该变成穆克塔南达的弟子才对。我建议他应该叫白痴南达！那就是他，人类历史上的超级白痴。他认为他了解尼采。要了解尼采是很难的；他是如此的微妙、如此的深、如此的广。任何白痴南达都无法达到他的境界。

    尼采让他最好的一本书在死后才发行。我已经列入了他的一本书「查拉图斯特拉如是说」了，但是甚至连那本书在「权力的意志」之前都会自叹不如。那不是一本哲学教条，不是有系统的写出来的，那只是一些格言、段落。你必须找出其中的关连。那不是要写下来让你读的。因此，即使这本书被出版了也没什么人读它。谁会管它呢！谁会想花那么多的心思呢？而要了解「权力的意志」需要很大的心血。那是尼采的灵魂精华。而他是一个狂人！要了解这本书也就是要超越这本书。

    这就是我今天要讲的第一本书。

    第二本：我又要再提起邬斯宾斯基。我已经提到了他的两本书了：第一本，「第三工具」，那是他在遇见他的师父葛吉夫之前写的。「第三工具」在数学界特别有名，因为邬斯宾斯基在写这本书时是一个数学家。第二本书，「探索奇迹」，他是在与葛吉夫一起生活了几年之后写的。

    但是这两本书之间还有第三本书，那是在他写完第三工具而尚未遇见葛吉夫之前。这本书很少人知道，它的名字是「宇宙新模型」。那是一本奇怪的书，它非常的怪。

    邬斯宾斯基在世界各地、特别是在印度寻找师父，因为人们愚蠢得以为师父只能在印度被找到。邬斯宾斯基在印度找了几年。甚至他还在孟买找师父。在那段时间他写下了这本非常美的书「宇宙新模型」。这本书是一种诗人的观点，因为他不知道他在讲什么。但是他讲的东西非常的接近真理……但是只是接近而已，记住，甚至一发之隔都足以将你隔开。他仍然与真理有间隔。他找了又找……。

    在这本书中他描述他寻找的过程。这本书的结尾很奇怪，在莫斯科的咖啡厅里他见到了葛吉夫。葛吉夫的确是有史以来最奇怪的师父。他常常在咖啡厅里面写作。那真是个写作的好地方啊！他会坐在咖啡厅里，人们会吃饭、讲话，小孩会跑来跑去，还有街上的闹声、喇叭的声音，而葛吉夫会坐在被这些事情围绕的窗边座位，然后写他的「所有与一些」这本书。

    邬斯宾斯基看到这个人之后就爱上他了。谁可以抗拒这种事呢？看到一个师父而不爱上他是完全不可能的，除非你是完全死气沉沉、你是铁石心肠、你是由合成材料制成的一个模型！他看到葛吉夫的那一刻……很奇怪：他看到了他在世界各地、在印度泥泞的路上一直在寻找的那双眼睛，而这间咖啡厅就在他莫斯科的住所旁边！有时候你也许会发现你寻找的东西就在你身边。

    「宇宙新模型」这本书是富有诗意的，但是它非常接近我的看法；那就是我列入它的原因。

    第三本： 「沙奈」，以及他美丽的描述。像沙奈那样的人不需要争论，他们只会描述。他们不需要争论，他们的存在本身就是证明；不需要别的争论。来，看我的眼睛，然后你就会知道并没有争论，只有描述。描述总是真实的。争论可以是狡诘的，却很少是真的。

    沙奈是我的恋情之一。我没办法，即使我想要也没办法夸大他。那是不可能的。沙奈是苏菲主义的精华。

    苏菲是塔沙渥夫这个字的英语翻译。塔沙渥夫表示「纯粹的爱」。「苏菲」这个字来自于苏夫，它的意思是羊毛，而一个苏菲的意思是指一个穿着羊袍子的人。沙奈常常戴着一顶黑色帽子，他穿着白袍加黑帽。其中并没有逻辑、没有原因，他只是一个像我一样的狂人。但是你能怎样呢？这些人必须照他的样子被接受。你不是会爱他就是会恨他。爱或恨，他们不会给你别的选择。你可以赞成或反对他们，但是你无法对他们漠不关心。那就是神秘家的奇迹。接近我，然后你就会很清楚来找我的人不是朋友就是敌人。找我者走时非友即敌。看！我有时候也可以做诗。一个狂人有能力做任何事。

    沙奈只会描述而不会争论。他只会说就是这样。你无法问为什么；他会说：「闭嘴！没有为什么！」

    你不会问玫瑰：「为什么？」

    你不会问白雪：「为什么？」

    你不会问星星：「为什么？」

    那么你为什么要拿问题去问沙奈这一类的人呢？

    他们属于星星、花朵、白雪。

    他们不争论。

    我爱沙奈。我从未忘记他；我不想提到他的原因只是因为我想要把他留给我自己、留给我的心。但是在附笔中你甚至可以掏出你的心。

    那就是我父亲常常写信给我的原因。信会非常简短，没有什么事好写，然后他会写一条附笔。我会很好奇他又写了什么，然后他会讲真正有意义的事情。然后附笔还不够。还会有另一个附附笔。我会想：「我的天，他又忘了什么？」然后还会有一些没办法写在信中的真正美丽的事情。附笔是一种更亲密的现象，而附附笔又比附笔更亲密。

    我的父亲已经不在了，但是在这种时刻我会想起他，就是我突然间发现我正在和他做一样的事的时候。当我看到他的照片，我知道当我七十五岁时我看起来就会像那样。而我不会背叛、我直到咽下最后一口气之前都会代表他的存在，而那让我觉得很好。

    德瓦拉吉，我并没有把德瓦吉特叫成特瓦拉吉；我是指德瓦拉吉，你应该要记住。我的身体就像我父亲一样，甚至连生病也是一样。我为此感到自豪。我的父亲有气喘，所以当我得了气喘时，我知道这个身体是来自于我父亲，而且还带着我父亲身体的所有缺陷。他是个糖尿病患者，我也是。他爱讲话，而我一生除了讲话什么也没做。在各方面我都一直是他的儿子。

    他是个伟大的父亲，不只是因为他是我的父亲，而且还因为虽然他是一个父亲，他却拜在他儿子的脚下，并且变成他儿子的弟子。那就是他伟大之处。从前从来没有一个父亲做过这种事，而且我也不认为这种事会再度发生在这个地球上。那似乎是不可能的。父亲要变成儿子的弟子？佛陀的父亲犹豫了；而我的父亲一刻也没有犹豫过。

    佛陀的父亲要成为弟子是非常容易的事，因为佛陀是所谓的宗教圣人。对任何父亲而言要成为像我这样的人的弟子是很困难的。从任何标准来看我都不是一个圣人，而我对这一点感到很高兴，因为我讨厌被归类。如果我看到所谓的圣人在天堂我会掉头就走。在地球上我已经看得够多了。我不是圣人。我是一个完全不一样的人，那是我称为左巴佛的人。

    他了解我是声名狼藉的，他很了解从所谓的受人尊敬的地方加诸于我身上的各种谴责，然而他还是变成了我的弟子。那就是勇气、极大的勇气。当他第一次碰触我的脚时甚至连我都感到惊讶。我哭了，当然那是在我的房间里，所以没有人看到。我觉得那些泪水仍然在我眼中。当他要我点化他时我简直不敢相信。在那一刻我只是保持沉默。我不能说好或不好，我只是沉默、震惊。对，在你们的语言中有正确的表达方式：「被惊讶所攫取」，而我是如此强而有力的被攫取了。

    现在几号了？阿苏，不是你；你已经超越了号码了。让我再留恋一下这些号码。

    「下一个号码是四号。」

    下一个号码是四号，很好。你真是聪明。你没有说三号，你说：「下一个号码是四号。」你知道你无法欺骗我。你很了解如果你说三号那我下一个号码就会用三号。好吧，我偶尔也会容许弟子用自己的方式做事。

    第四本：第四个名字是 「戴奥尼希斯」。我已经谈过他的言论了，那只是一些由他的弟子记下来的片段，但是我谈论他只是为了让世人知道像戴奥尼希斯这样的人是不应该被遗忘的。他们才是真正的人。

    真正的人是屈指可数的。真正的人是接触到真实的人，不只是从外在客体的真实，还有他自己的主体性的真实。戴奥尼希斯是诸佛世界中的一员。我要再次提起他的一些言论，我无法称它为一本书；一本书需要比片段多一点东西。

    第五本……我遇到了这个系列最奇怪的一刻。有一本书叫做「在大师的脚下」。这本书上标示的作者名称是克里希那穆提，但是克里希那穆提说他不记得他写过这本书。这本书在很久很久以前，在克里希那穆提九到十岁时就写下了。他怎么能记得这本书出版时的事情呢？但是它是一本伟大的作品。

    我要第一次向世人透露这本书的真正作者是：安妮贝赞特。是安妮贝赞特写了这本书，而不是克里希那穆提。那么她为什么不说这本书是她的作品呢？这件事情的背后是有理由的。她想要世人将克里希那穆提当成一位师父。那只是一位母亲的野心。她将克里希那穆提养大，她爱他就像母亲爱小孩一样。在她老年时唯一的欲望就是希望克里希那穆提变成一位世界导师。那么，如果克里希那穆提没有话要对世人说的话，那怎么能宣称他是一位世界导师呢？在这本「在大师的脚下」中，她试着去满足那项需求。

    克里希那穆提不是那本书的作者。他自己也说连他自己都不记得写过这本书。他是一个诚挚的人，他是真实而且诚实的人，但是这本书仍然挂着他的名字出售。他应该阻止这种事。他应该向出版社表明他不是这本书的作者。如果他们想出版这本书，那么应该不要挂任何人的名字。但是他没有那样做。那就是我说他仍然是在禅宗十牛图的第九张图的境界的原因。他无法否认这件事，他只说他记不得了。要否认啊！说那不是你的作品。

    但是这本书很美。事实上任何人都会为曾经写过这本书而自豪。那些想要走上寻道之路并且追随一位师父的人一定要研究「在大师的脚下」。我是说研究，而不是说阅读，因为一个人会阅读小说，或者阅读像罗桑伦巴这样的人写的许多灵性小说，或者是许多幻想人物所写的书。在今天到处都有像这样的人，因为有市场需求。现在任何人都可以成为一位师父……。

    富里琼巴巴……我要大笑三声。真是堕落！富里琼现在并没有改变自己，他只把名字换了……。他不再自称为巴巴。他以前自称巴巴是因为他是穆克塔南达巴巴的弟子。在印度，人们爱一位师父才会称他为巴巴，所以他开始自称巴巴。但是后来他觉得那是在模仿，所以他就放弃这个称呼了。他现在自称为富里琼达达。那还是一样；不论是达达或是巴巴，都是无意义的东西。但是这种人到处都是。要小心这种人。除非你很清醒，否则你很可能会踏入陷阱中。

    第六本，是另一位苏菲神秘家 「琼纳德」写的，琼纳德是曼索的师父……。曼索是世界知名人物，因为他被谋杀了；因此琼纳德变得比较没有名气。但是琼纳德流传下来的这些句子、片段的确是很伟大的。否则他怎么能有曼索这样一弟子呢？他只留下一些故事、诗句和言论，这些东西都是片段的。那就是神秘家的方式：他甚至不会去把它们连接成一个整体。他不会把花朵做成花圈，他只会堆积这些花朵。他让你自己选择。

    琼纳德对曼索说：「你所了解的东西要留在你自己的心中。不要大喊大叫。如果你要讲出来，你要用别人听不到的方式讲出来。」

    大家都误解了琼纳德。他们认为他有一点害怕。事情并非如此。要了解真理很容易、要宣示真理很容易；要留在心里不说却是很困难的。让那些想要知道真理的人自己到你的存在之井、寂静之井来取水。

    第七本是一本琼纳德会喜爱的人、梅赫巴巴所写的书。他静默了三十年。没有人曾经静默那么久。马哈维拉只静默了十二年，那是最高纪录。梅赫巴巴打破了所有的纪录。他一直在做手势，就像我讲话时一样，因为有一些事情只能用手势来说明。梅赫巴巴抛弃了文字，但是他无法抛弃手势。幸好他没有连手势都抛弃。和他住在一起的亲近人士开始记下他的手势，而这本在梅赫巴巴静默三十年之后所出版的书有一个奇怪的标题，那是一个很适合的标题。这本书的标题是「神言」。

    梅赫巴巴活在寂静中也死于寂静中。他从来不讲话，但是他的寂静本身就是他的言论、他的表达、他的歌。所以这本书定名为「神言」并不是很奇怪。

    有一本禅宗的书上写着：说花朵不会讲话。那是错的，那是绝对错误的。花朵也会讲话。它当然不会讲英语、日语或梵语；它会讲花的语言。它会用它的香气来讲话。我很清楚这一点，因为我对香气过敏。我可以在几哩外听到花在讲话，所以我是以我自己的经验来说的。那不是一种譬喻。我再说一次，花朵也会讲话，但是它的语言是花的语言。神会讲话，不管他的声音听起来如何，对于梅赫巴巴来说这种事也是真实的。他用无言来讲话。

    第几本了，德瓦吉特？

    「第八本。」

    我们已经走了这么远了；只要再耐心一点。

    第八本是一本没没无闻的书。它不应该没没无闻，因为那是萧伯纳写的。这本书被称为「革命格言」。萧伯纳的其它的书都很有名，除了这本「革命格言」以外。只有一个像我一样疯狂的人才会选它。我已经忘了他写过的其它东西了，那些都是垃圾、废物。

    对了，我有一个门徒名叫菩提贾柏。贾柏的意思是怀孕；这个名字的意思是「怀着一个佛，准备像个佛一样被生下来」。有些人会叫他菩提垃圾，我爱这个名字。那是更真实的：菩提垃圾，对，如果你可以达到佛性、菩提，甚至连垃圾都会变得神圣；否则每件东西都早就是垃圾了。

    我爱萧伯纳的这本小书「革命格言」，它被所有的人遗忘，除了我以外。我会选择奇怪的事情、奇怪的人、奇怪的地方。「革命格言」似乎是自己降临在萧伯纳身上的……因为他只是一个怀疑论者而已。他甚至不是一个圣人，他没有成道，也甚至没有想过关于成道的事情。他也许连这个字都没听过；他属于一个完全不同的世界。

    对了，我还可以告诉你们他爱上了一个女孩。他爱上她而且想与她结婚，但是这个女孩想要成道。她想要寻找真理，所以她去了印度。那个女人就是安妮贝赞特。感谢上帝没有让萧伯纳娶到她；否则我们会错过了一位强而有力的女人。她的洞见、她的爱、她的智慧……对，她是个女巫。我真的是说她是个女巫。我不是说母狗，我是说女巫。「女巫」真的是一个美丽的字；它表示智慧。

    这是一个男人的世界。当一个男人有智慧时他被称为佛、基督、先知；当一个女人有智慧时她被称为女巫。你看这种事有多么不公平。但是这个字原来的意义是很美的。

    「革命格言」的开始是……第一句格言是：没有黄金法则，而这就是第一条法则。你看，甚至连这一小句话都那么的美。没有黄金法则……。对，没有黄金法则；而这就是唯一的黄金法则。剩下的你们必须去研究这本书。记住，当我说研究时我是指对它静心。当我说读它时，是不需要静心的。只要了解那种语言就行了。

    第九……德瓦吉特，我数对了吗？

    「对。」

    偶尔听到别人说我对是很好的。我已经至少四十年没听过了。我家的人没有人说过我是对的。我总是错的。而我要感谢上帝我是错的，而不是对他们来说是「对」而对我来说是错的东西。我的老师没有一个说过我是对的。我一直都是错的。

    那是每天的例行公事，几乎是经常性的活动，也就是我被送到校长那里去接受惩罚。班长会带我去找校长，然后校长会问我今天做了什么事。但是渐渐的校长也不问了。我会去找他然后他惩罚我、打我的脸，然后就结束了。他甚至甚至不会问我做错了什么事。

    到现在我还觉得有件事很好笑。有一次班长做错事。我的老师开玩笑的叫我带班长去找校长。我必须带班长去接受校长的惩罚，但是在我还没开口之前校长就惩罚了我！我笑了，然后校长说：「怎么了？」

    我说：「今天你要惩罚的是另一个家伙。我是跟着他来的。不是他带我来，是我带他来的，而你已经打了我的脸！」

    校长说：「对不起。」

    我说：「我不相信你的话。让我打你！」而我真的打了他。

    现在这个老人已经在坟墓里了。我很抱歉我打了他，但是我打得没有很重……只是轻轻的，就像微风吹过松树一样。

    就算只有听到一次有人说我对也很棒。为了再听一次我要说……。现在是第八本吗？现在你一定左右为难。不，我已经知道那是第九本了。是吗？

    第九本。我选的第九本是慧能，菩提达摩在中国的继承者。「六祖坛经」并不为人所熟知，而且除了日语以外也没有被翻译成其它的语言。

    慧能是人类所能达到的最高点。慧能说的话不多；他只给予暗示，只有一些暗示。但是那些暗示就够了。就像脚印一样，如果你跟着走你就会到达目的。他所说的话在本质上与佛陀或耶稣并没有不同，但是他说话的方式是他自己的、是真正原创的方式。他用自己的方式讲话，而那证明了他不是一只鹦鹉，也不是一个教宗或神父。

    慧能说的话可以归纳为简短的几句话，但是却只能被那些可以冒一切险的人所了解。他的话可以很容易的用几句话来说明，因为他所说的就是：不要去想一件事；而是要成为那件事。但是一个人要了解这一点需要花上许多世的时间，除非他非常聪明；那么在这一刻、此时此地，这一点就可以变成你内在真实的东西。它在我的内在已经变成了真实的东西了，为什么它无法在你的内在也变成真实的东西呢？没有人阻止你，除了你自己。

    第十，终于到最后一本了。我害怕，而那就是我还有一点犹豫的原因，要说还是不说： 「木拉那斯鲁丁」！他不是一个虚构人物，他是一个苏菲，而且他的坟墓还存在着。但是他是一个甚至无法拒绝开他自己坟墓玩笑的人。他的遗愿是他的墓碑只要做成一扇锁着的门，然后把钥匙丢到大海中。

    这真的是很奇怪！人们去看他的坟墓：因为没有墙壁所以人们可以绕着这扇门走，那里只有一扇门，连一面墙都没有！而门是锁着的。木拉那斯鲁丁这个人一定还在他的坟墓里笑着。

    我爱那斯鲁丁、比我爱其它人还要深。他是一个把宗教与欢笑放在一起的人；否则宗教与欢笑总是对立的。那斯鲁丁强迫他们抛弃敌意然后变成了朋友，而当宗教与欢笑会合时、当静心会大笑而欢笑会静心时，奇迹就发生了……那是奇迹中的奇迹。

    再给我两分钟。

    我总是喜欢在事情的最高潮之处停止。

    第八章完


第九章

奥修喜欢的书

第九章

    现在是我的时间。我不认为有人曾经在齿科医生的椅子上演讲过。我感到倍受尊崇。我看到诸佛都在嫉妒我。

    附笔继续……。

    今天的第一本书：哈斯的「头脑的命运」。我不知道他的名字怎么发音：h-a-a-s，我将它念成哈斯。这本书并不为人所熟知，因为它太深奥了。我认为哈斯这个家伙一定是德国人；即使如此他还是创造了一本非常有意义的书。他不是一个诗人，他写作的方式像个数学家。他是会让我想起「哲学(philosia)」这个字的人。

    哲学(Philosophy)的意思是「爱的智慧」；philo是爱，而sophia是智慧，但是它并不适用于达显、也就是东方人看待整体的方式。哲学是粗糙的。

    在「头脑的命运」中，哈斯用于达显的字不是philosophy而是philosia。philo仍然是指爱，但是osia是指真理、真实、终极的真实事物，它不是知识或智能之爱，而是真理之爱，不管它是否令人愉快，那都不重要。

    这是一本让东方与西方靠得更近的书，但是只是接近而已，书本无法再做更多的事了。要让会合发生需要一个人，而不是一本书，而哈斯并不是那个人。他的书很美，但是他本人是一个普通人。要产生真正的会合需要一个佛、菩提达摩、耶稣、穆罕默德或包尔仙姆。简单的说，就是需要静心，而我不认为哈斯这个人曾经静心过。他也许集中过精神，德国人集中精神、集中营知道的很多。很棒！我曾经举办过静心营，而他们曾经举办过集中营！集中是德国人的作风，而静心则不是。对，甚至在德国偶尔也会出现静心者，但是那不是常规，那只是例外，而例外总是会证明常规的存在。我知道有艾克哈特，还有波美……。

    今天的第二个名字是 「艾克哈特」。我真希望他是生在东方。要生在德国还要去写或去谈论终极事物是一件很困难的工作。但是这个可怜的人做到了，而且做得很完美。德国人就是德国人；不管他们做什么，他们都会做得很完美。甚至今天似乎也有一个德国门徒在敲门。真完美！听他敲门的声音，在这个寂静当中这些声音听起来是多么的美。

    艾克哈特没有受过教育。奇怪的是许多神秘家都没有受过教育。教育一定是出了什么问题。为什么有那么多没有受过教育的神秘家呢？教育一定是在摧毁着什么东西，而那会妨碍人们变成神秘家。对，教育会摧毁东西。从幼儿园到大学的研究所，教育一直在摧毁你内在所有美丽与审美的东西。莲花已经被学位压碎了，玫瑰已经被所谓的教授、老师、副校长、校长所杀死了。看他们为自己选择了多么美的名称！

    真正的教育尚未开始。它必须开始。它将是心的教育，而不是头的教育；它是你内在女性化的教育，而不是男性化的教育。

    那真的是一项奇迹，艾克哈特虽然身处于德国这个世界上最男性沙文主义的民族之中，却仍然还是停留在他的心中，并且从心中讲话。他是一个未受教育的、贫穷的、没有政治地位、没有经济地位、完全没有地位的人，他只是一个乞丐，但是却如此的富有。很少人能像他那么富有。在他的存在当中他是富有的。

    把「存在」用大写字写下来。

    你们必须了解存在和变成这两个字。变成是一个没有开始、没有结束的过程，它是一个连续。但是存在完全不是一种过程，它就是「是」。称它为「是」，然后你就可以非常接近它。

    存在既不属于时间也不属于空间，它是一种超越。把「超越」也用大写字写下来。你们没办法用黄金字把它写下来，真是可惜啊！它是一个应该用黄金写下来的字，是用纯金，不是用十八克拉而是用二十四克拉的黄金、百分之百的黄金写下来。

    艾克哈特只讲了一些东西，但是甚至连那些东西都激怒了丑陋的教会、教宗与他身边的恶魔。他们马上阻止他讲话。他们告诉他什么该说而什么不该说。要像我这样的人才不会去听那些傻瓜的话。但是艾克哈特是一个单纯的人；他顺从了，他顺从了当权者的话。德国人毕竟还是德国人。当你说：「向左转」时他会向左转；当你说：「向右转」时他也会向右转。

    我以前被大学的军事训练课程开除，因为当他们说：「向右转」时我会先想一想。除了我以外，每个人马上都向右转。训练官非常困惑。他说：「你怎么了？你听不到我讲话吗？你的耳朵有问题吗？」

    我说：「不，我没问题。我只是搞不懂为什么。为什么我要左转或右转？没有必要、没有理由。而这些一下左转、一下右转的可怜的傻瓜最后会回到我现在所站的位置。」

    很自然的，我被开除了，而我非常的高兴。每个人都认为那是不幸，而我认为我很幸运。人们在背后窃窃私语，说我一定有问题：「他被赶出去还那么高兴！」我为此事开了一个宴会庆祝。

    艾克哈特顺从了。德国人无法真正成道，那是非常困难的。味马克尔提也许是第一个成道的德国人。但是艾克哈特非常接近；只要再走一步世界就结束了……他就进入了那扇门、超越之门。但是即使他是个德国人、即使他屈服于教宗的压力之下，他还是说了很美的事情。因为有一些真理进入了他的话语中，因此我将他列入我的名单中。

    第三本，另一个德国人： 「波美」。我不知道他的名字如何发音，但谁在乎呢！他的名字是：B-o-h-m-e。德国人的发音一定不同，至少我可以确定这一点。但是我不是一个德国人。我不必对任何人妥协。我总是叫他「波美」。即使他本人来对我说：「那不是我的名字。」我会说：「你走开！对我来说这就是你的名字，而且这也会是你的名字，波美。」

    奇怪的是，当阿彼达进来我的房间时我会闻到波美的味道，我突然间想起了波美。也许那只是一种连想，因为他是一个鞋匠而阿彼达是我的鞋匠。但是阿彼达，你很幸运你让我想起了波美，最美的德国人之一。而他也是贫穷的。似乎一个人要贫穷才会变得有智慧；至少到现在看起来是如此。但是在我之后就不是了。在我之后你要成道你必须富有。让我重复一次：你要成道你就必须要富有。

    耶稣说富人不会进入他神的王国。他是以老式的方式在说话。我要强调只有最富有的人才能进入神的王国。记住，我所说的和耶稣所说的是一样的，不是矛盾的。耶稣术语中的「贫穷」和我术语中的「富有」是完全一样的。他称失去自己、自我的人是穷人，而那是我称为富人的人。你越不自我你就越富有。但是在过去，尤其是在西方，像波美这样的人是很少生在富人之家的。

    在东方则不是如此。佛陀是一个王子，马哈维拉也是一个王子；耆那教的二十四位大师都是国王。克里希那也是国王，拉玛也是国王。他们都是富人，而且非常富有。这显示了某种事情；这显示了我所说的富有。当一个人的自我不见了他就是富有的。当他不再存在的时候，他就存在了。

    波美说了一些话，只有一些而已。他无法说很多话，所以别害怕。我想要提到的一句话是：心是神的殿堂。对，波美，神的殿堂是心而不是头。

    第四：一个人， 「埃德里斯夏」。我不会提到他写的任何书，因为那些书全部都很美。我推荐这个人写的所有书籍。

    别害怕，我还是很不清醒。没有事情能让我清醒。但是埃德里斯夏的其中一本书是最突出的。所有的书都很美，我想要提到他所有的书，但是「苏菲」这本书是一颗钻石。「苏菲」这本书的价值是无法估计的。

    不要打断我的话，现在正是美好的时候。

    对我来说，谈话是简单的。我甚至在睡觉都可以讲话，而且还可以讲得很合理。很好。

    当我看到像这样的事情时我总是会欣赏它。而这是很美的，如果你可以了解埃德里斯夏的「苏菲」你就会了解这种事。他是把木拉那斯鲁丁介绍到西方世界的人，而他做了一件不可思议的事。人们无法报答他。西方世界将会永远亏欠他。埃德里斯夏让木拉那斯鲁丁的小故事变得更美。这个人不只有能力精确的翻译这些寓言，甚至还能美化这些寓言，还能让它们更辛辣、更尖锐。我要把他所有的书都列入。

    我算的号码对吗？

    「对。」

    第五，我要把另一个人、 「爱伦瓦兹」，还有他所有的书列入。我非常喜爱这个人。我爱佛陀是因为不同的原因；我爱所罗门是因为不同的原因。他们都是成道的，爱伦瓦兹却不是。他是一个美国人……不是天生的美国人，那是他的唯一愿望；他只是移民到美国而已。但是他写了一些非常有价值的书。「禅之道」应该是最重要的一本；这本书是一本充满美与了解的作品，而且这本书是来自于一个尚未成道的人；因此它更令人激赏。

    当你成道时，不论你说什么都是美的；事情必须如此。但是当你还没有成道，而且还在黑暗中摸索时，你还是可以找到一扇透光的窗子，而那是很棒的、很奇妙的。爱伦瓦兹是一个醉汉，但是他仍然非常接近。他曾经是一个基督教神父，真是不幸！但是他放弃了神职。只有非常少数的人有胆量放弃神父的职务，因为这个职务提供了世界上的许多东西。他放弃了所有的东西而几乎变成了一个游民。但是他是多棒的一个游民啊！这件事让人想起了菩提达摩、芭蕉、临济。爱伦瓦兹无法保持在未成佛的状态太久。他已经死了很久了；但这一次他一定要离开学校……他一定准备好要来找我了！我在等待这些人。爱伦瓦兹是这些人的其中之一，我在等他们。

    第六本……。对了，我刚才提到了临济的名字。我的第六本书就是他的格言，他格言的选集。我说的号码正确吗？

    「正确。」

    那很好。你在和阿苏讲悄悄话，所以我很好奇。原谅我打断你们讲话。你太专心写笔记了。

    临济……他的中文名字是临济；用日文来说是临翟。我选择日文临翟。临翟看起来更美，更有艺术气息。

     「临济的格言」就是炸药。例如他说：你们这些傻瓜、你们这些佛陀的追随者，抛弃佛陀！除非你们抛弃他，否则你们不会找到他。济临深爱佛陀，而那就是他这样说的原因。他还说：在你使用佛陀的名字之前，要记住那个名字不是真实的。在外面放在宝塔中的佛不是真正的佛。真正的佛在你里面……你完全没有注意到他，你从来没有听说过他。那才是真正的佛。抛弃外在的佛，然后你才可以得到内在的佛。临济说：没有教条、没有教导、没有佛陀。记住，他不是佛陀的敌人，而是一个追随者、一个弟子。

    临济是把禅的花朵从中国带到日本去的那个人。他把禅的精神传到日语当中，而且不但传到了语言中，还传入了文化、花道、诗歌、园艺与家具摆设。一个人、仅仅一个人，就改变了整个国家的生活方式。

    第七本：第七个人不是一个像临济那样的成道者，但是他非常接近了。 「哈札伊那亚汗」、将苏菲介绍到西方的人。他不写书，但是他的演讲被收集成十二册书。那些书中有许多地方都是很美的。原谅我，我无法说他的书整本都很美，但是有一些地方、偶尔、特别是在他谈论苏菲故事时，他是很美的。

    他也是一个音乐家；在那方面来说他的确是个名家。他不是一个精神世界的师父，但是在音乐世界他确实是一个师父。但是他偶尔会飞进精神世界，他超越了云层……然后当然，他又掉回了地面。他一定……德瓦拉吉，你们怎么称呼这种事？多重骨折？多重骨折，也许那是正确的名称。

    第八：哈札伊那亚汗的儿子。他的名字对西方的寻道者来说是很熟悉的： 「哈札维拉亚阿里汗」。他是一个美丽的人。他还活着。他父亲死了，维拉亚还活着，而且当我说活着时我是说真的，不只是呼吸而已……当然他还在呼吸，但是不只是呼吸而已。他所有的书也都被列入名单中。维拉亚阿里汗也是一个音乐家，就像他父亲一样，只是水准更高、更有深度。他的境界更深远……而且，听听这个暂停之处，那也是更寂静的。

    第九本：我要再把纪伯伦的另一本书「耶稣、人之子」列入。那是一本几乎被忽略的书。基督徒忽略它是因为这本书称耶稣为人之子。他们不只忽略它，还谴责它。当然，谁还会去关心耶稣呢？如果基督徒本身都在谴责他，那么别人也不会去关心这件事了。

    纪伯伦是一个来自于耶路撤冷附近的叙利亚人。事实上在叙利亚的山上，有一些人仍然说阿拉马语，那是耶稣的语言。身在高大的杉树之间，任何人、甚至一个傻瓜，都一定会觉得惊奇、神秘。纪伯伦生于叙利亚，而那是伸往星星的高大杉树的底下。他非常接近耶稣的原貌，比那四个所谓写福音的弟子还要接近。他们写的东西比较像闻话而不像福音。纪伯伦比较接近耶稣，但是基督徒很生气，因为他称耶稣为人之子。我爱这本书。

    这本书叙述了不同的人口中的耶稣：劳工、农夫、渔夫、收税员，对，甚至还有收税员，男人、女人、各种可能的人物。那本书就像纪伯伦在问许多人关于耶稣的事一样，真正的耶稣，而不是基督教的耶稣；真正的耶稣，有血有肉的耶稣……而那些故事是如此的美。每个故事都需要被静心冥想。「耶稣、人之子」是我今天选的第九本书。

    第十本：另一本纪伯伦写的书「狂人」。我无法不提起这本书，虽然我承认我不想提到它。我不想提到这本书是因为我就是他所说的那个狂人。但是我无法不提到它。他对狂人的核心本质所说的话是很有意义、很真诚的。这个狂人不是普通的狂人，而是一个佛陀、临济、卡比儿。我很好奇、我总是很好奇，纪伯伦是如何写出这本书的。他本身并不是一个狂人，他本身并不是一个成道者。他生于叙利亚，但是却很不幸的活在美国。

    但是还是有很多令人惊叹之处，那是无法回答的问题。他是如何办到的？也许他不是自己办到的……也许是什么东西、还是某人，那个苏菲称为凯达的东西，通神学者称为库苏米的东西，附在他的身上。他被附身了，但是并不是常常如此。当他不写作时，他是一个非常普通的人，事实上比所谓的普通人还要普通：他充满了嫉妒、愤怒与各种的激情。但是他偶尔会被附身，会被天上的神附身，然后某种东西就经由他而流泄出来……绘画、诗歌、寓言。

    第九章完


第十章

奥修喜欢的书

第十章

    好吧！我在附笔中谈论了几本书呢？有四十本吗？

    「我想有三十本吧。」

    三十本？很好。那让我如释重负，因为还有很多书在后面等着。你只有在必须从一千本书里选一本书时才能够了解我的轻松，而那就是我现在正在做的事。附笔会继续下去。

    第一本书，沙特的「存在与空无」。首先我要说我不喜欢这个人。我不喜欢他是因为他是一个势利眼。他是这个世纪最势利的人之一。我称他为势利眼是因为他完全不了解存在的意义，却变成了存在主义的领袖。但是这本书很好，不只适合我的弟子，也适合那些已经有一点点疯狂的人。这本书是无法阅读的。

    如果你有一点点疯狂的话，这本书会让你清醒。就那方面来说这本书是个伟大的作品，它有医药性。德瓦拉吉，记下来：医药性。它应该被当做精神病疗养院的处方。应该要强迫每个疯子阅读它、研究它。如果它无法让你清醒的话，那就没有别的东西可以让你清醒了。但是它只适用于第一级的疯子，像哲学家、教授、数学家、科学家，但是只适用于第一级，它不适用于那些非常疯狂的人。

    沙特所代表的存在主义是一种笑柄。他不知道任何静心的事情然后就大谈「存在」，然后又大谈「空无」。唉！存在与空无并不是两件事；那就是佛陀称存在为阿那塔、没有自己的缘故。佛陀是历史上唯一称自己为「没有自己」的人。我有一千零一个爱上佛陀的理由；而这只是其中一个。我无法细数另外一千个理由，因为时间不够了。也许有一天我也会开始谈论那一千个理由……。

    但是我不喜欢沙特，只是不喜欢而已，还没有到恨他的地步，因为恨是个强而有力的字眼；我要留给第二本书。沙特根本就不了解存在，但是他创造了一种术语、一种哲学性的术语、那是智力的体操。而那真的是一种体操。如果你可以读上十页的「存在与空无」，你不是会变清醒就是会发疯。但是要读上十页是一件很困难的工作。我以前当教授时我让许多学生阅读这本书，但是没有人读完它。甚至没有人可以读上十页，一页都嫌太多了；事实上连读一段话都太多了。你无法从头到尾读完它。而这本书有一千页以上。它是一本很大的书。

    虽然我不喜欢这个人我还是想起了这本书，我也许不喜欢他的哲学……对，我会称它为哲学，即使他想要他的哲学被称为反哲学。我无法称它为反哲学，只因为每一种反哲学到头来都只是另一种哲学而已。存在既不是哲学也不是反哲学。存在就是存在。

    我要列入这本书，因为他做了一件伟大的工作。这是有史以来最有纪念性的一本书，它有很棒的技巧与逻辑。然而这个人只是一个普通人，那是我不喜欢他的另一个原因。一个了解存在的人会了解平等是不可能的。不平等才是事情的自然之道。没有一件事是平等的，也不可能有平等的事情。平等只是一种梦想，一种人们愚蠢的梦想。存在是多层次的不平等。

    第二本：我在等……德瓦吉特的墨水用完了。你这枝钢笔是什么笔啊！我的天，这枝笔似乎是亚当与夏娃的！它怎么那么吵！但是在我们这艘诺亚方舟上，你别指望会有更好的东西。

    第二本，因为吵闹的声音已经停止了，第二本是马丁海德格的「时间与存在」。我恨这个人。他不只是一个法西斯主义者，还是一个希特勒的追随者。我不相信还有什么事是这个德国人做不出来的！他是一个非常有天份的人、一个天才，却也是低能的希特勒的支持者。我很惊讶。但是这本书很好，这本书也不适合我的弟子，却适合那些非常疯狂的人。如果你真的非常疯狂，就去读「时间与存在」。这本书是完全让人读不下去的。它会像一枝铁槌一样敲在你的头上。但是其中还是有一些美丽的瞥见。对，当有人用铁槌敲你的头时，甚至在白天你也会看到星星。这本书就像那样：有一些星星在里面。

    这本书不完整。马丁海德格承诺要写第二部。他一辈子都继续在承诺这件事，但是他从来没有创造出第二部书，感谢上帝！我认为他自己都不了解他写的是什么，所以要怎么继续下去、要怎么写第二部呢？而第二部将会是他的哲学的顶点。所以最好还是不要写，而且也不会变成别人的笑柄。他没有创造第二部书就死了。但是甚至第一部就已经很适合高阶的疯子阅读了，而这种人有很多；那就是我谈论这些书并且将它们列入我的名单中的原因。

    第三本：这本书适合真正的疯狂专家，那些超越了所有精神治疗、心理治疗，那些没有救的人。第三本书也是德国人、维根斯坦的作品。只要看它的标题：「哲学逻辑论文」。我们会简称它为「论文」。这是存在当中最困难的书之一。即使像摩尔这位伟大的英国哲学家，还是罗素这另一位伟大的哲学家——他不只是英国、他还是世界性的哲学家，这两个人都同意维根斯坦远远超过他们两人。

    维根斯坦真的是一个可爱的人。我不恨他，我也不会不喜欢他。我喜欢他而且也爱他，但是我不喜欢他的书。他的书只是体操而已。在翻了好几页的书页之后你才会偶尔遇见一句发光的句子。例如：那个无法被说的不应该被说出来；一个人应该对它保持沉默。这是一句美丽的话。甚至圣人、神秘家、诗人都可以从这一句话中学到许多东西。那个无法被说的必须不去说它。

    维根斯坦以一种数学性的方式写作，他用小句子，甚至不是以段落的方式，而是用经文来写。但是对非常疯狂的人来说这本书是很有帮助的。它可以正中那些人的灵魂，它不只是敲头部而已。它就像一枝钉子穿透了他们的存在。那样的话也许会让他们从恶梦中醒过来。

    维根斯坦是一个可爱的人。牛津大学哲学系要给他最贵重的主席职位。他拒绝了。那就是我觉得他可爱的地方。他后来变成了农夫、渔夫。这就是这个人可爱之处。虽然维根斯坦从来不谈存在主义，他却比沙特更有存在性。顺便一提的是，存在主义是无法被谈论的；你必须去实践它，除此之外是没有别的方式的。

    这本书是维根斯坦在摩尔与罗素门下作研究时写下的。两位英国的伟大哲学家，加上一个德国人……那就足以创造「哲学逻辑论文」这本书了。换句话说那是指维根斯坦、摩尔与罗素三人。以我的观点来说，我宁愿看见维根斯坦在葛吉夫的门下，而不是与摩尔、罗素一起研究。那才是适合他的地方，但是他错过了。也许下一次，我的意思是说下一世……是他的下一世，而不是我的下一世。对我来说这一世已经够了，这是最后一世。但是对他来说，至少还需要一世去追随像葛吉夫、庄子、菩提达摩这一类的人，而不是跟着摩尔、罗素、怀德海。他跟这些人、这些错误的人在一起。一个对的人跟错误的人们在一起，那就是他被摧毁的原因。

    我的经验是，与对的人在一起甚至错误的人都会变成对的，而反之亦然：与错误的人在一起，甚至对的人也会变成错误的。但是对与错两者，只适用于未成道的人。成道者无法被影响。他可以跟任何人在一起：像耶稣与玛格达莲娜、一个妓女；像佛陀与杀人者、一个杀了九百九十九个人的杀人者。他发誓要杀一千个人，然后他也要杀佛陀；那就是他遇到佛陀的方式。

    人们并不知道这个杀人者的名字。人们给他的名字是安古里马拉，它的意思是「戴着手指做成的项链的人」。那就是他的方式。他会杀一个人、切下他的手指然后放在他的项链上，只是为了要算他杀过多少人。只差十根手指他就可以达到一千个了；换句话说就是还差十个人……。然后佛陀出现了。他正好在往另一个村庄的路上。安古里马拉大叫：「站住！」

    佛陀说：「很好。那就是我一直在告诉人们的：站住！但是有谁会听呢？」

    安古里马拉很惊讶：这个人疯了吗？而佛陀继续走向他。安古里马拉又喊了一次：「站住！你似乎不知道我是一个杀人者，我已经发誓要杀一千个人。甚至连我的母亲也不敢来找我了，因为还差一个人……。我会杀了你……但是你是那么美的一个人，如果你站住然后转身回去我也许不会杀你。」

    佛陀说：「忘记这些话。我这辈子从来不向后转，而就站住这件事而言，我在四十年前就停下来了；从那时候开始就没有人在移动。而就你要杀我这件事而言，你还是可以杀我。每件被出生的东西都将会死亡。」

    安古里马拉看着这个人，然后拜倒在他的脚下，他被转变了。安古里马拉无法改变佛陀，而佛陀改变了安古里马拉。玛格达莲娜这个妓女无法改变耶稣，但是耶稣却改变了这个女人。

    所以我说的话只适用于那些普通的人类，而不适用于那些已经醒悟的人。维根斯坦可以醒悟；他甚至可以在这一世就醒悟。唉！他却与错误的人在一起。但是他的书对那些进入第三级疯狂的人可以有很大的帮助。如果他们可以从这本书找到意义的话，他们就会回到清醒的状态。

    第四本：在我讲出第四个人的名字之前，我觉得对存在非常感谢……。我要谈论一个超越了数字的人、味马尔克提。他的书的名称是「尼尔德许经」。在我门徒中的那个味马尔克提不是唯一的味马尔克提；事实上我给他这个名字就是由这个我将要说的人而来的。他的言论被称为「味马尔克提尼尔德许经」。「尼尔德许经」的意思是「指引」。

    味马尔克提是一个神奇的人；甚至佛陀都会嫉妒这个人。他是佛陀的弟子，但是他从来没有正式成为弟子，他从来没有接受佛陀的点化。而他是一个可怕得连佛陀的弟子都会怕他的人。只要在路上看到他、或对他打招呼，就足以让他吓到人了。吓人是他的方法。葛吉夫会爱上他，或者谁知道呢？甚至葛吉夫也许都会被他吓到。这个人真的是一个可怕的、真实的人。

    据说他生病了，而佛陀要舍利弗去探望他。舍利弗说：「我从来没有对你说过不，但是这次我要说不，而且我要大声的说：不！我不想去。派别人去吧！那个人真的很可怕。甚至在他临终之前都会为我制造麻烦。我不想去。」

    佛陀问了每一个人，而没有人想去，除了文殊师利以外，他是佛陀第一位成道的弟子。他去了，然后这就是这本书产生的原因。那是一段对话。我的门徒味马尔克提就是因为这个人而命名的。原来的那个味马尔克提躺在床上快要死了，而文殊师利问他一些问题，或者可以说是在回答他的问题。那就是这本「味马尔克提尼尔德许经」产生的方式，那真的是一本伟大的作品。

    似乎没人会去理会这本书，因为它不是一本属于任何宗教的书。它甚至不是佛教的书，因为他从来不是佛陀正式的弟子。人们对形式付出了太多的尊崇，以致于他们忘记了精神。我推荐这本书给所有真正的寻道者。他们会找到一座充满钻石的矿坑。

    第五本，我要让你们再次注意到克里希那穆提这个人。这本书的名字是「论生活」。它有许多册。它像星星一样的闪亮。

    「论生活」是他的日记。他偶尔会在他的日记中写一些事情……日落、老树、或只是傍晚……鸟儿回巢……或任何事情……或是河流入海……不论他感觉到什么，他有时候都会把它写下来。那就是他的书产生的方式。那不是很有系统的被写下来的，那是一种日记。然而只是读着这本书，就足以把你送到另一个世界——美丽的世界，或者是更好的、至福的世界。你看到了我的眼泪吗？

    我并没有常常读它，但是只是提到这本书，就足以让泪水在我的眼眶中打转了。我爱这本书。那是有史以来最伟大的书之一。我之前说「最初与最后的自由」是他最好的书，他无法超越这本书——当然这本书并不是一本书，因为这一系列的书只是日记而已，实际上来说它不是一本书，但是我也同样的把它包含进来。

    第六本……我的数字正确吗？

    「是的。」

    听到「是的」真好。只要听到「是」就让人觉得很好、很有生机、很有活力。对我来说再多的感谢都是不够的。而我在全世界有许许多多的门徒在唱着：「是的，奥修，是的！」我一定是这个地球上、或任何星球上最幸福的人。

    第六本……第六本也是一本被称为「评论集」的书，那是一部由马里士尼可所写的五册的巨著。记住，我总是把他的名字发音成「莫里斯尼柯尔」。刚好在今天晚上我问古迪亚怎样才是真正的、正确的、适当的英国腔，因为她是一个英国人。她说：「尼可。」

    我说：「我的天！只是因为他名字的拼法，我一辈子都一直叫他尼柯尔。」我很好奇这个字怎么可以读成尼可。尼柯尔似乎才是正确的发音。但是不论对错，如果古迪亚这么说，那我会说好，因为她是一个纯正的英国人。我会称他为莫里斯尼可……还有他的「评论集」。

    尼可是葛吉夫的弟子，但是他不像邬斯宾斯基一样背叛了葛吉夫，他不是一个犹大。他到最后都是一个真正的弟子。尼可的评论集是一部巨著，我不认为有谁会去读这些书，有好几千页。但是如果一个人接下了这种麻烦事，他将会受益良多。在我的看法中尼可的「评论集」应该被视为世上最伟大的书之一。

    第七本：葛吉夫另一个弟子哈特曼写的书。这本书是「我与葛吉夫在一起的日子」。哈特曼，我不知道正确的发音是什么……因为我可以听到有人在偷笑。但是不要太在乎发音。哈特曼与他的妻子都是葛吉夫的弟子。哈特曼是一位音乐家，他为葛吉夫的舞蹈伴奏。葛吉夫使用跳舞作为静心的方法，这种方法不只可以让弟子静心，甚至还可以让看弟子跳舞的人也静心。

    在纽约，当葛吉夫第一次演出时，哈特曼负责演奏钢琴，弟子们负责跳舞，然后葛吉夫会喊「停！」，那是一种停止练习。德瓦吉特，我不是讲你，你继续写。当葛吉夫喊「停！」时舞者就真的停下来了，而且就在舞跳到一半的时候！他们正好在舞台边缘。他们一个接着一个的跌倒在地板上，但是仍然没有人移动！观众都感到非常敬佩。他们无法相信这些人可以那么服从。哈特曼写了「我与葛吉夫在一起的日子」，而那是一个弟子的美丽描述。这本书会对任何走上寻道之路的人很有帮助。

    现在是第几本了？

    「现在是第七本了。」

    很好，你有听我讲话。

    第八本……你看到了我的教导方式吗？你了解甚至当我试着在骚扰你时，也只是要以某种你现在也许还不能察觉到的方式来教导你吗？但是有一天你会感激我的。

    第七本……对吗？

    「是第八本。」

    被弟子纠正的感觉真好，非常好。如果弟子纠正师父，师父总是会觉得很幸福。而那只是号码的问题而已。当我试着纠正你们时，至少在号码这方面我可以让你们有一点小小的快乐。所以现在是第几本了？

    「现在是第八本。」

    很好。有时候我想要放声大笑……。第八本吗？很好。

    我要谈的第八本书是一位印度神秘家、拉马努加写的。这本书被称为「希利帕夏」。那是一本关于婆罗门经的评论。有许多关于婆罗门经的评论书籍，我已经讲过巴德拉亚那的「婆罗门经」。拉马努加以一种独一无二的方式评论他。

    原来的书非常的枯燥无味，像沙漠一样。当然沙漠也有它的美与真理，但是拉马努加在他的「希利帕夏」将它变成了花园、绿洲。他让它变得鲜嫩多汁。我爱拉马努加写的这本书。我不喜欢拉马努加本人，因为他是一个传统主义者。我打从心里痛恨传统主义、正统主义。我认为他们是盲信者，但是我又能怎样，这本书很美；一个盲信者偶尔也可以做出一些美丽的事情。所以请原谅我把它列入名单中。

    第九本。我一直很喜爱邬斯宾斯基的书，虽然我从来没有爱过这个人。他看起来像个老师，而不像一个师父，你能够爱上一个老师吗？我在高中时试过，然后我失败了、在大学也失败了、在研究所也失败了。我没有办法，我不认为有人可以爱上老师，特别是女老师；那是不可能的！有一些傻瓜甚至还娶了女老师！他们一定是得了心理学家所说的「被虐待狂」；他们一定是在寻找一个折磨他们的人。

    我不喜欢邬斯宾斯基。他完全是一副老师的样子，甚至当他在讲葛吉夫的教导时也是一样。他会在手上拿着一枝粉笔站在黑板前，然后在前面放着一张桌子和椅子，完全就像学校的老师一样，戴着眼镜并且准备好一切的道具。还有他教导的那种方式！我可以了解为什么只有少数人会被他吸引，虽然他正在传递着珍贵的讯息。

    第二，我恨他是因为他是个犹大。我无法爱任何的叛徒。背叛就是自杀、是灵性上的自杀。甚至犹大也必须在耶稣被送上十字架后的二十四小时之内自杀。邬斯宾斯基不是我的恋情，但是我又能怎样呢？他是一个很好的作家、他有天赋、他是个天才。我现在要讲的这本书也是他死后才出版的。在他活着时他从来没有想过要出版这本书。也许他在害怕。也许他认为这本书不能符合他的期望。

    那是一本小书，书名是「人类未来心理学」。他说这本书要在他死后才能出版。我不喜欢这个人，但是我必须说、虽然是从我的口中说出的，这本书几乎预测了我以及我的门徒的存在。他预测了未来的心理学，而那正是我在这里做的事情，未来的人类、新人类。这本小书所有的门徒都应该看看。

    第十本……我还是正确的吗？

    「是的。」

    很好。

    我要谈的这本书是一本关于苏菲的书、「巴胡丁之书」。这位有原创性的苏菲神秘家巴胡丁创造了苏菲的传统。在他的这本小书中包含了一切事物。它就像个种子一样。爱、静心、生命、死亡……他没有遗漏任何事情。要对它静心冥想。

    今天到此为止。

    第十章完


第十一章

奥修喜欢的书

第十一章

    好吧！到现在为止我在这个附笔当中提到了多少书？

    「在附笔中已经有四十本了。」

    很好。我是个固执的人。

    第一本，柯林威尔森的「局外人」。它是本世纪最有影响力的一本书，但是这个人很普通。他是一个能力很强的学者，对，在他的书中某些地方有一些洞见，但是这本书还是很美的。

    就柯林威尔森来说，他本身并不是一个局外人；他是一个世俗的人。我是一个局外人，那就是我爱这本书的原因。我爱这本书是因为虽然他不是他谈论的层次的一部份，他却写下了非常非常接近真理的一本书。但是要记住，即使你非常接近真理你仍然是不真实的。你不是真实的就是不真实的，没有中间地带。

    这本「局外人」，代表了威尔森想要从外界了解、观察局外人的努力，就像某人从钥匙孔看着你一样。那个人可以看到一点东西，而威尔森已经看到了。这本书值得一读，只是阅读而已，而不是研究。读它，然后把它丢到垃圾桶，因为除非一本书来自于真正的局外人，否则它将只是一个遥远的回音……回音的回音、倒影的倒影。

    第二本，孔子的「论语」。我一点也不喜欢孔子，而且我对于我的不喜欢他一点也没有罪恶感。我真的觉得现在这一点被记录下来是很令人欣慰的。孔子与老子是同时代的人。老子年纪比较大一点；孔子甚至曾经去见过老子然后发着抖、从心里颤抖着、流着汗的回来。他的弟子问他：「在洞里发生了什么事？……因为你们除了你们两个人以外没有人在那里。」

    孔子说：「好在没有人看到。这个人，我的天，他是人中之龙！他会杀了我，但是我逃走了。他真的很危险。」

    孔子的转述是真实的。一个像老子一样的人可以为了让你复活而杀死你；而除非一个人准备好去死否则他无法被重新出生。孔子逃离了他自己的重生。

    我已经选择了老子，而且那是永远的。孔子属于非常普通的、世俗的世界。但是就让我不喜欢他的这一点被记下来；他是一个势利眼的人。很奇怪的是他没有被生在英国。但是不论如何，中国在那段时期是很英国的。在那段时期英国只是未开化的，在那里没有什么有价值的东西。

    孔子是一个政客，狡猾的、慧诘的政客，但是他不是真正的聪明人；否则他会在老子的脚下跪拜，他不会逃走。他不只害怕老子，他也害怕寂静……因为老子与寂静是一样的。

    但是我想要把孔子最有名的书之一收录在我最爱的书之中，只是为了公平起见。论语是他最重要的一本书。对我来说那本书只是像一个树根一样，丑陋但是却是非常基本的─就是你们所谓的必要之恶。论语是一种必要之恶。在这本书当中他谈到世俗与世俗的事物、政治与所有的事情。有一个弟子问他：「老师，什么是寂静？」

    孔子被激怒了、惹恼了。他对这个弟子大叫：「闭嘴！寂静？─你会在坟墓中得到寂静。在生命中并不需要它，还有许多更重要的事情要做。」

    这就是他的态度。你可以了解为什么我不喜欢他。我同情他。他是一个好人。唉，他如此地接近了最伟大的人之一、老子，而他却错过了！我只能为他流下一滴同情的眼泪。

    第三本：纪伯伦用他的母语写了许多书。大家都听说过他用英语写的那些书：最有名的是「先知」与「狂人」……以及其它的许多书。但是他也用他自己的语言写了许多书，其中有几本也出现了翻译本。当然翻译本无法和原著一样，但是纪伯伦很伟大，甚至在翻译本中你都可以找到有价值的东西。我今天要谈论一些翻译的书籍。第三本是纪伯伦的「先知的花园」。那是翻译本，但是它使我想起了伟大的伊比鸠鲁。我不知道除了我以外还有谁把伊比鸠鲁当做过伟人。他长久以来一直受谴责。但是我智知道当众人谴责一个人时，这个人一定有其伟大之处。纪伯伦的「先知的花园」让我想起了伊比鸠鲁，因为他习惯称他的社区为「花园」。一个人的所做所为都会代表这个人。柏拉图称他的社区为「学院」，那是很自然的；他是个学院派的人、是一个有很高的智力的哲学家。

    伊比鸠鲁称他的社区为「花园」。他们活在树木之下、星空之下。有一次一位国王去找伊比鸠鲁，因为他听说这些人很快乐。他想要知道、他很好奇这些人为什么那么快乐：到底原因是什么？因为他们什么都没有。他很迷惑，因为他们真的很快乐，他们正在唱歌跳舞。

    这个国王说：「伊比鸠鲁，我很高兴看到你们。你们想要什么礼物？」

    伊比鸠鲁对国王说：「如果你要再来的话你可以带一点奶油，因为我的人里面有许多人都没尝过奶油的味道。他们只吃不加奶油的面包而已。还有一件事：如果你再来的话请你不要像个局外人一样坐在那里；至少你在这里的时候可以变成我们的一分子。参与我们的活动，变成我们的一分子。跳舞、唱歌。我们没有别的东西可以给你。」

    纪伯伦的书让我想起了伊比鸠鲁。我很抱歉我没有提到伊比鸠鲁，但是我不该为这件事负责。他的书被基督徒烧掉、摧毁掉了。所有找得到的复制本都在几百年前被摧毁了。所以我没有办法提到他的书，但是经由纪伯伦与他的「先知的花园」我已经把他带来这里了。

    第四本……很好……另一本纪伯伦的翻译本「大师之声」。原文一定是一本非常美丽的书，因为甚至在翻译本里都可以找到一些美丽的踪迹、足迹。但是事情注定会是如此。纪伯伦使用的语言非常接近耶稣所使用的语言。他们住的很近。纪伯伦的家在黎巴嫩。他生于黎巴嫩的山上，就在杉树林底下。这些树是世界上最伟大的树。看着黎巴嫩的杉树你就可以相信梵谷所说的：树木是地球想要碰触星星的欲望。它们有数百呎之高，而且存在了数千年之久。

    纪伯伦在某些方面代表了耶稣；虽然他不是一个基督，但是他还是属于与耶稣相同的层次。他本来可以的。就像孔子一样，他也错过了。在纪伯伦活着的时候他本来可以去找一些人的，但是这个可怜的家伙在肮脏的纽约街头流浪。他应该去找马赫西拉玛那，他那时候还活着，他是一个基督、一个佛。

    第五本是马赫西拉玛那的书。它不太像是一本书，那只是一本标题为「我是谁」的小册子。

    拉玛那既不是一个学者，也不是一个受过很多教育的人。他在仅仅十七岁时就离开家庭，而且从来没有回去过。当一个人找到了真正的家时，谁还会回去普通的家呢？他的方法是借着问「我是谁？」这个简单的问题来向你的内在核心探询。他是这句话的真正创始者，而不是那些假装是这句话的发明者的那些美国人、那些家伙创造出来的。

    我说过那不是一本伟大的书，但是这个人很伟大。有时候我会提到一些伟大的书，却是由渺小的、平庸的人写的。我现在讲的是一个伟大的人，他写了一本非常小的书，只有几页的一本小册子。否则他一直都是沉默的；他很少讲话，他只有偶尔才会讲话。如果纪伯伦去找马赫西拉玛那的话他会受益良多。那么他就会听到「大师之声」。马赫西拉玛那也会受益良多，因为没有人可以像纪伯伦一样写出那么好的作品。拉玛那是个可怜的作家；纪伯伦是个可怜的人，但是却是个伟大的作家。他们两个人如果在一起的话全世界的人就有福了。

    第六本，「印度的头脑」，作者是穆尔海德与拉达克里希南。穆尔海德不了解印度，而拉达克里希南也是一样，但是奇怪的是他们写出了一本美丽的书，这本书对整个印度的传承非常具有代表性。只是巅峰已经不见了，就好像推土机一直走来走去，然后摧毁了喜马拉雅山的所有巅峰，而创造出了一片平地。对，这两个家伙做的就是推土机的工作。如果有人了解印度精神的话，我无法称它为头脑，那么这本书的标题应该是「印度的无念」。

    但是虽然这本书无法代表最高处，却仍然代表着最低处，而最低处是占大多数的、占了百分之九十九点九。所以它真的是几乎代表了整个印度。这本书写得很美，但是它只是一种猜测。他们一个是英国人、另一个是印度的政客，那真是一种伟大的组合！而他们一起写下了「印度的头脑」。

    第七本。在我们一长串名单的最后我要介绍两本我认为你们一定看过的书：刘易斯卡洛的「艾丽斯梦游仙境」，以及第八本的「艾丽斯镜中奇缘」。这两本书都不严肃，那就是我爱它们的原因。两本都是写给小孩看的，那就是我非常尊敬它们的原因。这两本书都充满了美、庄严、神秘以及一些各阶层的人都能了解的小寓言。我一直很喜爱其中一个寓言，比方说……

    艾丽斯去找国王，或者她也许是个皇后，那不重要，国王问艾丽斯：「你在路上有看到我的信差往这边来吗？」

    艾丽斯说：「先生，没有人。」

    国王于是说：「那么他现在一定到这里了。」

    艾丽斯无法相信他听到的话，但是只是出于尊敬、惊讶，艾丽斯仍然保持沉默，就像个英国女士一样。

    古迪亚，你还在吗？前几天你问我：「奥修，我的内在还有一个英国女人吗？」只有一点点，没有很多，没什么好担心的。有一点点是很好的。

    艾丽斯一定是一个完美的英国女士。为了合乎正式礼仪，她甚至没有偷笑。她说没有人，然后国王以为她看到了某个名叫「没有人」的人。我的天啊！他以为「没有人」是一个人、「没有人」是某个人……！艾丽斯又开口说：「先生，我不是告诉你没有人吗？没有人就是没有人！」

    国王大笑，然后说：「对，没有人当然就是没有人，但是他为什么还没有到呢？」

    在「艾丽斯梦游仙境」与「艾丽斯镜中奇缘」中有一些像这个故事一样的美丽寓言。而最奇怪的是刘易斯卡洛并不是作者的真名……因为他是个数学家也是个老师；因此他用了假名。但是很悲惨的是，假名对世人来说才是真的，而真正的人却完全被遗忘了。一个身兼数学家与老师身份的人可以写出这么美的书真的是一件很奇怪的事。

    你会很好奇为什么我要把这两本书列入。我想要对世人说，对我而言，沙特的「存在与空无」与刘易斯卡洛的「艾丽斯梦游仙境」都是一样的。那不重要。事实上，如果我必须在这两本书中择其一，我会选「艾丽斯梦游仙境」，然后把「存在与空无」丢到大海中，最好丢到太平洋里让人永远都找不到它。对我而言这两本小书有伟大的精神价值。对，我不是在开玩笑……我是说真的。

    第九本……我又一直回到纪伯伦身边。我爱他，而且我想要帮助他。我甚至在等他，但是他还没出生。他必须在未来寻找其它的师父。「流浪者」是我为九号所选的书。

    纪伯伦的「流浪者」是一本寓言的选集。寓言是传达深远的事物的最古老的方法；无法被言说的事总是可以用寓言讲出来。这本书是一些小故事的美丽选集。

    我是一个多么仔细的人啊！甚至闭上眼睛我都可以看到德瓦吉特不只是想讲话，他还用上了他的腿，那并不是很有绅士风度的举动，而且还是背着师父……！要怎么办呢？世事就是如此。

    这是很美的事。阿苏。你只要告诉我现在是第几本了。

    「我们正在讲第九本。」

    第十本：另一本纪伯伦的书「灵性格言」。现在我要抗议，甚至要对我爱的纪伯伦抗议。我无法允许他写「灵性格言」。灵性？虽然这本书很美，还是称它为「美丽格言」比较好。是美丽的，而不是灵性的。称它为灵性很荒谬。但是我还是喜爱这本书，就如同我喜爱所有荒谬的事物一样。

    我想起了特图瑞安，原谅我，他的书我没有列入。我不可能把那些书都列入，但是至少让我提到他的名字。特图瑞安最有名的格言是：「我相信，因为它是荒谬的。」我不认为这个世界上还有任何格言比这一句更的意义。而特图瑞安是一个基督教的圣人！对，当我看到美的东西我就会欣赏它，就算那件东西出现在基督教圣人身上也是一样。

    「我相信，因为它是荒谬的。」这句话应该用钻石写下来，甚至不能用黄金字来写它。黄金太廉价了。这句格言：「我相信，因为它是荒谬的。」是如此的有价值。特图瑞安可以写一本标题为「灵性格言」的书，但是纪伯伦却不行。

    纪伯伦应该静心。现在是他该静心的时候了，就像现在是我该闭嘴的时候一样……但是我没有办法，因为我还没有讲完五十本书。

    第十本……对吗？德瓦吉特？

    「事实上我们已经讲完了五十本。现在讲的是第十本。」

    那么我要讲五十一本，因为我无法留下这本书不讲。那是不可能的，不论有没有号码都一样。你可以学我做同样的事：在某个地方算错，然后像我一样算同一个数字。

    第十一本，山谬贝克特的「等待果陀」。没有人知道「果陀」的意思是什么，就像没有人知道「上帝」的思意是什么一样。事实上贝克特做了一件伟大的工作，就是发明了「等待果陀」这个字。每个人都在毫无目的的等待，因为上帝不存在。每个人都在等、等、等……而毫无目的。那就是即使数目已经完成了我还是要列入这本「等待果陀」的原因。

    再等两分钟就好……。谢谢你们。

    第十一章完


第十二章

奥修喜欢的书

第十二章

    好吧！现在是我的附附笔。你们很难了解我的难处。就我的记忆所及，几乎半个世纪以来我什么事都没做，只是日复一日的一直在看书。很自然的，要做选择几乎是一件不可能的工作。但是在这几次的聚会当中我已经接下了这份差事，所以你们要负责任。

    第一本，马丁巴勃。如果我没有把他列入我不会原谅我自己。为了赎罪我要列入他的两本书：第一本，「哈希德派的故事」。铃木大拙为禅宗所做的事，巴勃也为哈希德派做到了。他们两人都为寻道者做出了伟大的贡献。但是铃木大拙成道了；遗憾的是，巴勃却没有成道。

    巴勃是个伟大的作家、哲学家、思想家，但是那些东西都只是玩具而已。我仍然要藉由把他的名字列入来表达我对他的尊敬，因为没有他世人甚至不会知道哈希德这个字。

    巴勃生于一个哈希德家庭。他从小就被哈希德派的人养大。哈希德已经进入了他的血液、骨头、甚至他的骨髓了，所以当他讲到哈希德时听起来是那么的真实，虽然他只是叙述他听过的东西而已。他记得很正确；那一点必须记下来。甚至要记得正确也是很困难的，然后要向大众报导这些事是更困难的，但是他很漂亮的完成了这件事。

    铃木大拙成道了，巴勃却还没，但是铃木不是一个伟大的作家，巴勃却是。铃木是一个普通的作家。就写作来说巴勃的境界非常高。但是铃木得道了，而巴勃却没有得道；他只是述叙养大他的那个传统……当然，他叙述得很真诚。

    所有寻找真理的人都应该阅读「哈希德派的故事」。这些故事、小故事，有非常香的味道。它与禅宗不同，它也与苏菲不同。它有自己的香味，那不是从别人那里借来的，不是复制的、模仿的。哈希德的人会去爱、欢笑、跳舞。它不是禁欲的宗教，而是庆祝的宗教。那就是我在我的人与哈希德派的人之间找到了共通点的原因。那么多犹太人来我这里不是一种意外事件；否则，我总是尽我所能的在敲碎犹太人的头……而他们还是知道我爱他们。我爱犹太教的精华，而那就是哈希德派。当然，摩西从来没有听过哈希德，但是他是一个哈希德；不论他知不知道这件事那都不重要。我宣称他是一个哈希德，而佛陀、克里希那、那那克、穆罕默德也是。哈希德派是从包尔仙姆之后开始的。字眼不重要，它的精神才是重点。

    马丁巴勃的第二本书「我与你」是他最有名的一部作品，他因为这本书得到了诺贝尔奖。原谅我，但是我完全不同意这件事。我提到这本书是因为它是一部美丽的作品，它有艺术气息，而且很深奥也很真实。但是这本书里面仍然没有灵魂，因为在巴勃本人身上的灵魂已经不见了。这个可怜的人又怎么能把它带到他的书中、他的杰作中呢？

    「我与你」这本书是深受犹太人尊崇的，因为他们认为它代表了他们的宗教。它完全不代表任何宗教，它既不属于犹太教也不属于印度教；它只代表那个被称为马丁巴勃的人的无知。但是这个人的确是一位艺术家、一位伟大的天才。当一个天才开始写一些他不知道的事情时，他仍然可以创造出一部杰作。

    「我与你」基本上是错的，因为巴勃说它是一段人与上帝之间的对话。「我与你」……！胡扯！人与上帝之间不可能有对话，只能够有寂静。对话？你要和上帝讲什么？美元的贬值吗？你要和上帝进行什么对话？你无法与上帝谈什么事。你只能处在一种敬畏的状态……全然的寂静。

    在那种寂静中没有「我」也没有「你」；因此我不只反驳这本书，我还要反驳这个标题。「我与你」……？那表示一个人仍然是分离的。不，那就像一滴露珠从莲叶上落入海洋中。露珠消失了，或者换句话说它变成海洋了，但是不会有我与你。不是只有我，就是只有你。但是当没有我时，也不可能有任何的你，那不会有任何的意义。如果没有你，那也不可能有我，所以事实上只有寂静……这个停顿……。我的片刻沉默比马丁巴勃试着在「我与你」书中讲的还要多，而他失败了。但是即使这本书失败了，它仍然是一部杰作。

    第三本……马丁巴勃是一个犹太人，而另一个犹太人正排在他后面。我的天，队伍那么长，可怜的德瓦吉特与阿苏……总之，他们也必须吃饭，他们无法只是靠我的话而活。所以我会快一点。我试着尽可能分散得广一点。但是有一些人非常顽固，我知道除非我谈到他们，否则他们不会走开。

    马丁巴勃之后的这个人是最固执的一个人，不过他没有我那么固执。也许我的前世之一是犹太人；我一定是。这个人是卡尔马克斯。握在他手上的这本书是「资本论」。

    这本书是有史以来写得最烂的一本书。但是在一方面来说它也是一本伟大的书，因为它支配了许许多多的人。这个世界几乎有一半的人是共产党员，而另外一半你也无法确定他们到底是不是。甚至那些不是共产党员的人，在内心深处也会觉得在共产主义中还是有不错的东西。卡尔马克斯只是一个梦想家，而不是一个经济学家，他什么都不是，只是一个梦想家；一个诗人，但是他是一个三流的诗人。他也不是一个伟大的作家。没有人会读「资本论」。我遇过许多有名的共产党员，然后我问他们，我看着他们的眼睛问：「你读过『资本论』吗？」没有一个人说他有读过。

    他们说：「只读了几页……。我们还有很多事要做；我们没办法读这么大的一本书。」它有几千页，全都是垃圾，写得既不合辑逻也不合理，而是好像某人已经发疯了一样。卡尔马克斯一直写下任何出现在他脑中的东西。他坐在大英博物馆里，被许许多多的书包围着，他一直写一直写。你知道，他必须在博物馆关门时被人拖出去，而那几乎是每天例行的仪式。人们必须强迫他离开；否则他不会走。有时候他甚至是在昏迷状态中被带走的。

    现在这个人已经变成了一个神！然后有一种所谓的「不神圣的三位一体」：马克斯、恩格斯、当然还有列宁，这三个人已经变成地球上许许多多的人心目中的神了。但是我还是要提到这本书，不是说你应该读它，而是我提到它你就不会去读它。把我说的话划上重点：不要读它。你已经是一团糟了。已经够了。不需要再读「资本论」了。

    第四本：要记住卡尔马克斯也是一个犹太人。这一整排的人都是犹太人。第四本，佛洛伊德，另一个犹太人。他的大作是「心理分析论」。我不喜欢分析这个字，我也不喜欢这个人，但是他试着去创造一个伟大的运动，就像马克斯所做的一样。他也是这个世界最有支配力的人物之一。

    犹太人总是梦想要支配世界。他们真的是在支配世界。有三个可说是支配了这个时代的最重要的人物是马克斯、佛洛伊德与爱因斯坦。他们都是犹太人。犹太人已经达成了他们的梦想，他们正在统治世界。但是就经济上来说马克斯是错误的；佛洛伊德的错误在于头脑不是要被分析的，而是要被放在一边，然后你才可以进入没有头脑的世界。

    当然爱因斯坦的相对论是正确的，但是当他写信给美国总统罗斯福建议他制造原子弹时，他也证明了他只是一个愚蠢的人。有许多人死在广岛与长崎，他们被活活烧死了，这些事都指向爱因斯坦。是他的信开启了美国制造原子弹的过程。他从来无法原谅他自己；那是这个人善良的一面。至少他了解他犯了最大的罪过。他死于全然的挫折感当中。在他死前他说：「我希望下辈子永远不要再当一个物理学家，我只要当一个水管工人就好。」

    而他是人类有史以来最伟大的心智之一。为什么他对身为物理学家感到如此的挫折呢？为什么？只因为他对他所做的事没有意识。他只有在事情已经无法挽回时才察觉到……。那就是无意识的人做事的方式：他在事情无法挽回时才注意到。而有意识的人会事先察觉。

    第五本……有那么多的犹太人在等着，真的是很困难：要选谁呢？你们知道犹太人是不容易对付的人。我应该把这一整排的人都放弃掉而不要太在乎。所以我会从别的东西开始讲。犹太人结束了，至少现在是如此。你们通通解散吧！我是在对那些犹太人说话，不是叫你们解散。

    第五本：我很担心我也许没办法谈到葛吉夫的「与奇人相遇」这本书。感谢上帝给我这个附附笔。这本书是一部伟大的作品。

    葛吉夫走遍了全世界，特别是在中东与印度一带。他也去了西藏；不只那样，他还是上一世达赖喇嘛的老师……不是现在这一个，他是个傻瓜，是上一个。葛吉夫的西藏名字是杜杰布，有很多人以为杜杰布是别人。他就是葛吉夫。因为英国政府知道葛吉夫曾经在西藏待了好几年；不只是在那里，他还在拉萨的皇宫住了几年，英国政府不让他留在英国。他原来想要留在英国，但是他被拒绝了。

    葛吉夫把这本「与奇人相遇」当成一本回忆录。那是他对人生中遇到的那些奇人充满敬意的回忆，那些苏菲、印度神秘家、西藏喇嘛、日本禅僧。我要提到一点，就是他没有把他们全部写进去；他漏掉了许多人，因为这本书要在市场上销售，而它必须符合市场的需求。

    我不必满足任何人的需求。我不是一个担心市场需求的人，因此我可以说他漏掉了许多真正意义非凡的人。但是不论他写什么都还是很美的。这本书仍然会让我流泪。当某件很美的事情出现时我的眼中就会充满了泪光；没有别的方式可以致上我的敬意。

    这是一本不应该被研究、也不应该只是被阅读的书。在英语中对于路径这个字并没有相对的字；它是一个印度字，它的意思是你一生中每天反复阅读同样的东西。它无法被翻译成阅读，特别是在西方你会读一本平装书，而一旦你读完它你就会把它丢掉或者把它留在火车上。这个字也无法被翻译成研究，因为研究是一种要了解文字意义的专注努力。「路径」既不是阅读也不是研究，而是某种更广的东西。它是喜悦的重复动作，喜悦到穿透了你的心的地步，所以它会变成你的呼吸。那需要花上一辈子的时间，而如果你想要了解真正的书、像葛吉夫的「与奇人相遇」这样的书，那种工夫是必要的。

    那不是一种像唐望一样的虚构事物，唐望是美国的一个叫卡斯塔尼达的家伙创造出来的虚构人物。卡斯塔尼达对人类制造了很大的破坏。一个人不应该写灵性小说，因为人们会开始以为灵性只不过是一种虚幻的事物。

    「与奇人相遇」是一本真正的书。有一些葛吉夫提到的人现在还活着；我曾经见过其中一些人。虽然我还是无法原谅葛吉夫把那些最不平凡的人遗漏掉，我却是一个见证者，我可以证明书中那些人并不是虚构人物。

    没有必要与市场妥协；完全没有妥协的必要。他是一个如此坚强的人，我很好奇他为什么会妥协，为什么他删掉了那些真正重要的人物。我曾见过一些被他从书中删除的人，他们告诉我葛吉夫曾经到过他们那里。他们现在已经很老了。但是这本书还是很好，虽然只有一半、不完整，但是还是很有价值。

    第六本：我一直都很喜爱一本作者不详的书；虽然据说这本书是卡比儿的弟子写的，但是还是不知道作者是谁。谁写这本书并不重要，但是不管这本书是谁写的作者一定已经成道了；至少我可以毫不犹豫的这么说。

    那是一本小诗集，写得很差。也许这个人没受过什么教育，但是那不重要。重要的是里面的东西。对，里面的东西、内容才重要。这本书甚至没有出版过。拥有这本书的人反对出书的事情，我可以体谅他们的感觉，而且我也完全赞同他们。他们说当一本书被出版时它就变成了市场的一部分，所以他们不想要这本书被出版。如果有人想要这本书，他可以自己用手把它抄下来。所以在印度有很多这本书的手抄本流传着，但是这些人都承诺不会出版它。出版这件事一定会对一本书造成某种影响；它会变得机械化，当它经过印刷时会失去某些东西。这本书会失去它的精神；它会变成一具尸体。

    这本书没有名字；因为它从来没有被出版过，因此不需要标题。我问了那些拥有原版的人：「你怎么称呼它？」

    他们回答：「格兰斯。」

    我要向你们解释「格兰斯」的意思。那是从书本是写在叶子上的时代流传下来的一个古字。有某些叶子可以被用来写字，而当你把这些叶子绑在一起时它就被称为格兰斯。「捆绑」就是「格兰斯」的意思，它的意思就是「把叶子捆绑在一起」。

    这本书有一些非常有价值的叙述。我会让你们知道其中的一些话。第一，它说：可以被言说的东西，不要在乎它，它不可能是真的。真理无法被言说。第二：神只是一个字，有意义、但不存在。神只是一个符号，它代表一种经验、而不是一件物体。第三：静心不是心理活动，它不属于头脑。相反的，抛弃头脑才是静心。以及诸如此类的话。

    我想要提「格兰斯」这本书，因为没有人提过它，它也从来没有被翻译过。

    第七……我的号码仍然正确吗？

    「是的。」

    ……我仍然喜爱「共产主义宣言」这本小书。我爱它的写作方式。……

    「共产主义宣言」的最后一句话是：无产阶级的世界盟友们。你们只会失去枷锁而已，有一个世界等着你们去赢取。」

    你们看到了其中的风格了吗？那是言语的力量：盟友们！你们只会失去枷锁而已，有一个世界在等着你们去赢取。那就是我对门徒说的话，虽然我不会说盟友这个字，我会说：只要存在就好，你们只会失去枷锁而已。

    而且我不会说你们必须去赢取世界，谁会关心、谁会在乎呢！你可以说服我变成一个亚历山大大帝、拿破仑、希特勒吗？有一大串的白痴，而我不想与他们有任何的关连。我不会对我的门徒说：要赢。没有什么要赢的。只要存在，那就是我的宣言。存在，因为在存在当中你已经达成了一切。

    第八本……我仍然正确吗？

    「是的。」

    很好。你还在做你的工作吗？你已经计划好了吗？……因为今天我听不到你们讲悄悄话。讲一点悄悄话，那会让人觉得很好。

    第八本，这本书是马瑟的「西西费斯的神话」。我不是一个一般人所谓的宗教人士；我以我自己的方式成为宗教性的人。所以人们会很好奇为什么我列入了非宗教的书籍。它们是宗教性的，但是你必须非常深入，然后你才会找到它们的宗教性。「西西费斯的神话」是一个古老的神话，而马瑟把它用在他的书上。让我来对你们说这个神话。

    西西费斯是一个神，他被赶出了天堂，因为他不听话所以受到了惩罚。他受的处罚就是必须扛一颗大石头到山顶，而山顶很小，所以每次他到了山顶试着把石头放下来时，石头就会再次滚到山下去。西西费斯必须下山再把石头扛上来，他气急败坏而且流着汗，那是一种无意义的工作，他很清楚石头会再度滚下来，但是又能怎样呢？

    这就是人类的故事。那就是我说如果你深入、你就会在其中找到最纯粹的宗教的原因。这就是人类的状况，而且会一直如此。你在做什么事呢？每个人在做什么事呢？扛着一颗石头到那个石头总是会滚下山的地方，也许每次都会滚到更深一点的地方。第二天早上，当然，是吃完早餐之后，你又会去扛石头。而在扛石头的时候你知道接下来会发生什么事。石头会再度滑下来。

    这个神话是很美的。马瑟又再度将它介绍给世人。他是一个非常有宗教性的人。事实上，他是真正的存在主义者，而不是沙特，但是他不是贩卖口号的人，所以他从来不会站出来。他保持沉默、他沉默的写作、他沉默的死去。世界上有很多人都不知道他已经死了。他是一个如此沉默的人，但是他写的「西西费斯的神话」是非常动人的。「西西费斯的神话」是最伟大的艺术品之一。

    第九本：我一次又一次的想起，我不知道为什么，我想到我必须列入罗素这个人。我一直很喜爱他，我也很清楚我和他是两极化的人，事实上我们是完全相反的人。也许那就是我爱他的原因。相反的两极总是会互相吸引。你又看到了我眼中的泪水吗？那是为罗素而流的。他的书是第九本，书名是「西方哲学的历史」。

    就西方哲学来说之前没有人曾经做过这样的工作。只有哲学家可以做这种工作。历史学家曾经尝试过，有许多关于哲学的历史版本，但是他们没有一个是哲学家。像罗素这种等级的哲学家也写了一部历史——「西方哲学的历史」，这种事情是第一次。而他是很真诚的，他不称这本书为「哲学的历史」，因为他很清楚他根本不了解东方哲学。他单纯的、谦虚的叙述他所了解的事情，他也说这本书不是哲学的全部历史，而是只关于西方的部份，也就是从亚里士多德到罗素的那一部份。

    我不喜爱哲学，但是罗素的书不只是一部历史而且还是一件艺术品。它是如此的有系统、如此的有艺术气息，它是如此美丽的一件创作，也许是因为罗素基本上是一个数学家的缘故。

    印度仍然需要另一位罗素来写关于印度哲学与印度哲学历史事情。世上有许多的历史资料，但是它们都是由历史学家、而不是哲学家写的，而显然的历史学家也只是历史学家而已；历史学家无法了解流动的思想的广度与内在韵律。拉达克里希那写了一本「印度哲学历史」，也许他是希望这本书可以像罗素的书一样，但是他是一个贼。这本书不是拉达克里希那写的，那是一个穷学生写的论文，而拉达克里希那正是他的主考官，所以他抄袭了整本论文。他曾经被控告，但是这个学生太穷了，所以他无法打官司。拉达克里希那给了他足够的钱让他闭嘴。

    这样的人没有办法对印度的历史有公平的看法。印度、中国……特别是这两个国家都需要像罗素这样的人。西方很幸运拥有像罗素这样的革命性思想家，他有能力、他也对西方从亚里士多德至罗素本人的过程做出了最美的叙述。

    第十本。我要讲的第十本书也不是所谓的宗教书籍。它只有在你对它静心冥想时才会有宗教性……如果你不读它、而是对它静心冥想的话。它还没有被翻译过，因此它还是原本的印度文，这本书是「达雅拜之歌」。

    我觉得有一点罪恶感，因为我提到了拉比雅、蜜拉、拉拉、沙哈乔，而我只漏掉了一个值得一提的女性：达雅。现在我觉得如释重负了。

    这本「达雅之歌」。达雅与蜜拉和沙哈乔是同一时代的人，但是达雅的境界比她们还要深得多。她真的是超越了排名。达雅是一只小杜鹃，但是别担心……。事实上在印度杜鹃被称为可雅，而那个字并没有疯子的意思在其中。达雅真的是一只杜鹃，不是指疯子的那种意思，而是一个像印度可雅一样的甜美的歌唱家。在小阳春的夜晚，远方杜鹃的叫声；那就是达雅……她就像夏天里遥远的叫声一样。

    我已经谈过她了；也许有一天会有人把它翻译出来。但是我觉得这件事恐怕是不可能的，因为要如何去翻译这些诗人与歌者的作品呢？东方是纯粹的诗，而西方与西方所有的语言都是散文、纯粹的散文。我在英语中从来没有看过真正的诗。有时候我会听一些伟大的西方古典音乐家的作品……前几天我在听贝多芬的音乐，但是我必须听到一半就把它停掉。一旦你听过东方的音乐，那么就没有别的东西比得上它了。一旦你听过印度的竹笛音乐，那么别的音乐都会变得很普通。

    所以我不知道这些我曾经用印度文谈论过的歌者、诗人、狂人有没有被人翻译过，但是我无法不提起他们的名字。也许我提起他们的这种动作本身，会让人们想要去翻译他们的作品。

    第十二章完


第十三章

奥修喜欢的书

第十三章

    今天的第一本书是艾文史东的「生之欲」。它是一本以梵谷的一生做为题材的小说。我不知道还有谁像史东那么伟大。没有人可以那么贴切的写别人的事情，好像他在写他自己一样。

    「生之欲」不只是一本小说，它还是一本有灵性的书。我觉得它是有灵性的，因为对我而言生命的所有层面都必须被合并；只有那样一个人才会有灵性。这本书写得如此之美，甚至连艾文史东本人都无法超越它。

    在这本书之后他也写了别的书，我今天的第二本书也是艾文史东写的。我把它列为第二本是因为它是第二名，它没有「生之欲」的那种质感。它是「激动与狂喜」，它也是以同样的方式以另一个人的人生为题材而写成的。也许史东认为他能够创造出另一本「生之欲」，但是他失败了。虽然他失败了，这本书还是第二名，不是与其它人比较，而是与他自己的作品相比。有许多的小说也是以艺术家、诗人、画家的一生做为题材，但是没有一本可以达到第二本书的境界，更不用说第一本了。这两本书都很美，但是第一本有着超凡的美。

    第二本书的境界低了一点，但是那不是艾文史东的错。当你知道你写出了一本像「生之欲」的书时，普通人的本能反应就是模仿自己，用同样的顺序来创造某种东西，但是在你模仿的那一刻事情就不同了。当他写「生之欲」时他没有模仿别人，他是一块处女地。当他写「激动与狂喜」时他正在模仿他自己，而那是最糟糕的模仿。每个人都在浴室里做这种事，他们看着镜子……。那就是一个人对自己的第二本书产生的感觉。但是我要说即使它只是一种镜中的反映，它也反映出了某种真实的东西；因此我将它列入。

    我刚刚问古迪亚艾文史东在「激动与狂喜」中是写谁的故事，因为我已经完全忘记了。那也是一件很稀奇的事；我不会轻易的忘记事情。我很容易原谅别人，但是我不会轻易忘记事情。他到底是写谁的故事，德瓦拉吉，你知道吗？是写高更吗？

    「那是写米开朗基罗。」

    米开朗基罗？那是伟大的一生。那么史东就错过了很多东西了。如果是高更那还没问题，但是如果是米开朗基罗的话那我会很难过；连我都无法原谅他。但是他写得很美。他的散文就像诗一样，虽然第二本书没有「生之欲」那样的质感。这本书也没有办法，因为从来没有人能够像梵谷一样。那个荷兰人是无法被模仿的！他是单独的。在星夜中他以自己的方式单独的闪烁着。要以他为主题写一本伟大的书很容易，而以米开兰基罗写一本伟大的书也很容易，但是史东试着去模仿他自己；因此他失败了。绝对不要当模仿者。不要跟着别人走……甚至不要跟着自己走。

    只要一刻接着一刻。

    不知道你是谁……

    也不知道你在哪里。

    那就是我的人们会变成的样子。

    可怜的雀塔那，我已经告诉她我的衣服必须是雪白的。她是我的洗衣妇。她做了所有她能够做的事情。

    今天我非常高兴的发现自己又站在喜马拉雅山上了。我想要死在喜马拉雅山上，就像老子一样。活在喜马拉雅山上是很美妙的，甚至死在喜马拉雅山上会更美妙。雪，代表了喜马拉雅山的纯洁、处女性……。明天永远不会来到，所以没有担心的必要。对我来说一直都是今天，而这一刻我们就在喜马拉雅山的世界中。

    米开兰基罗一定像块白色大理石一样；他从白色大理石中雕出了一座耶稣像。没有人曾经雕刻过这么美的形象，所以对史东来说写一个关于米开兰基罗的美丽故事应该没有那么困难。但是他错过了这件事，因为他在模仿他自己。唉，如果他可以忘记第一本书的话，他会创造出另一本「生之欲」。

    第三本，托尔斯泰的「复活」。托尔斯泰一生中都一直对耶稣非常有兴趣；因此产生了这个标题。而托尔斯泰真的是创造了一部伟大的艺术作品。它曾经是我的圣经。我在脑海中还可以很清楚的看见年轻的时候的我一直都带着托尔斯泰的「复活」在身边。甚至到了我父亲都担心的地步。他有一天对我说：「读一本书是很好的，但是你为什么要整天一直带着这本书呢？你已经读过它了。」

    我说：「对，我是读过它了，不只一次，而且还是很多次。但是我要把它带在我身边。」

    全村的人都知道了这件事，他们知道我一直把一本叫「复活」的书带在身边。他们都认为我疯了，而一个疯子什么事都做得出来。但是我为什么要整天带着「复活」这本书呢？而且不只是白天，还有晚上也是。这本书在床头伴着我。我爱它……我爱托尔斯泰阐释耶稣讯息的方式。他比任何的使徒都还要成功，除了托马斯之外，而关于这一点我在「复活」这本书之后将会谈到。

    在圣经里的四部福音书都误解了耶稣的精神。相较之下「复活」这本书好多了。托尔斯泰爱耶稣，而爱是神奇的，特别是因为当你爱某人的时候时间就消失了。托尔斯泰爱耶稣爱到他们已经变成同时代的人了。中间的间隔是很大的，有两千年，但是这两千年的间隔在托尔斯泰与耶稣之间消失了。这种事很稀有，那就是我常常带着这本书的原因。我已经不再随手带着这本书了，但是在我的心中这本书仍然存在着。

    第四本书，它是 「第五福音」。这本书并没有被记录在圣经中；它最近才在印度被发现：它是托马斯所著的「耶稣手记」。我曾经讲过它，因为我马上就爱上了它。托马斯在他的「耶稣手记」中是如此的单纯，以致于他无法被误解。他的直接已经到了他不存在、而只有耶稣存在的地步。

    你们知道托马斯是第一个到印度的耶稣弟子吗？印度基督教是世界上最早的基督教，比梵蒂冈还要古老。而托马斯的尸体仍然被保存在印度的果阿，那是一个很奇怪，但是非常美的地方。那就是嬉皮会被吸引到果阿去的原因。没有别的地方……没有别的海滩像果阿的海滩那么纯洁、那么美。

    托马斯的尸体仍然被保存下来，而它被保存下来的方法是一个奇迹。现在我们知道如何保存尸体，那就是冰冻它，但是托马斯的身体并没有被冰冻；在埃及、西藏有某种保存尸体的古老方法，而这种方法也被用于托马斯身上。科学家还没有办法找出他们所使用的化学方法。科学家真伟大！他们可以登陆月球，但是他们无法让钢笔不漏水！他们在小事情上面都会失败。

    我不是一个科学家。昨天，甚至我说「好吧！」的时候并不好。我只是因为爱你们才这样说，而我也不想惹麻烦。我不了解机械与化学，我只了解我自己。当我周围的每件事都很完美时就会有一种超越。我知道经由那种超越每件事都会很完美。如果有什么事不对劲，我就必须再往下走。

    让我向你们解释东方往下走的观念。一个人只有在事情不对劲……关于他的事情不对劲时才会被生下来。如果没什么不对劲他就不会被生下来；他往源头移动，消失在宇宙中。

    前天每件事都很完美。但是昨天并没有。一开始我说「好吧！」，那不是真的。但是我可以为爱而说谎，我不想要让你们失望。在最后我也说「很好，你们可以结束了」，但是并没有什么东西会结束，因为它们甚至都还没开始。我必须告诉你们这一点，然后我再不必再说一次。请不要强迫我说谎。我不是一个英国人；就算为了礼貌这对我来说也是很难的事情，要说谎真的很难。你们要帮助我，然后我才可以讲实话。这一刻真的是很美，我并不是像英国人一样在说谎，真的是很美……。你们了解我，我是一个引诱者。

    第五本，另一本托尔斯泰写的书。世上最伟大的作品之一：「战争与和平」。不只是最伟大的，还是份量最多的……有几千页。我不知道除了我以外还有谁会读这种书。这种书又大又重，它会让你害怕。

    但是托尔斯泰的书必须很大，那不是他的错。「战争与和平」是人类意识的整部历史；它没办法用几页就写出来。对，要读几千页的书很难，但是一个人如果可以做到这种事的话，他就可以到达另一个世界。他会尝到最上等的东西。对，这本书是最上等的。

    第六本。今天我似乎被俄国人包围了。第六本是高尔基的「母亲」。我不喜欢高尔基，但是这本「母亲」，即使是高尔基写的我还是很喜爱它。我一生都很喜爱这本书。我有这本书的许多版本，我父亲常常对我说：「你疯了吗？一种版本就够了，而你还一直在买！我一次又一次的看到邮包，而里面只是『母亲』的另一种版本而已。你疯了吗？」

    我对他说：「对，就这本『母亲』而言，我是疯狂的、完全疯狂的。」

    当我看到我自己的母亲时我就想起了高尔基。高尔基一定被世人认为是全世界最至高无上的艺术家。特别是在「母亲」这本书当中，他达到了写作这门艺术的最高峰。前无古人，后无来者……。他就像喜马拉雅山一样。这本「母亲」应该要被研究，而且要一再的研究；只有如此这本书才会慢慢的渗透你。然后你才会慢慢的感觉到它。对，就是那个字：感觉它，不是思考、不是阅读、而是感觉。你开始碰触它，它也开始碰触你。它会变成活的。那么它就不再是一本书了，而是一个人……。

    第七本书是另外一个俄国人屠格涅夫的「父与子」。它是我曾经谈过的一次恋爱。我喜爱许多书，但是没有一本比得上屠格涅夫的「父与子」。我常常强迫我可怜的父亲读这本书。他已经死了；否则我会请他原谅我。我为什么要强迫他读这本书呢？因为那是唯一让他了解在我们之间的鸿沟的方法。但是他真的是一个奇妙的人；他常常一再的读这本书，只因为我对他这样说。他不只读过一次，而且还读过很多次。而且他不只读了这本书，至少还把我们之间的鸿沟填满了。我们两人不再是父与子。那种父与子、母与女，以及诸如此类的丑陋关系……至少我父亲已经把它抛弃了。我们变成了朋友。要当自己父亲的朋友、或自己儿子的朋友是很困难的；这整件事都是我父亲的功劳。

    每个人都应该读屠格涅夫的「父与子」，因为每个人都受到某种关系的纠缠——父与子、丈夫与妻子、兄弟姐妹等等。对，它会令人作呕。「家庭」这个字在我的字典里的意思是「令人作呕的」。然而每个人都在假装：「真美啊……。」每个人都在假装成英国人。

    第八本，劳伦斯。我总是想谈他的书，但是我总是害怕发音不正确。请不要笑我的发音。我一生中都一直把凤凰(Phoenix)称为「风尼克斯」，因为它是那样拼的。今天早上我对古迪亚说：「拜托你，古迪亚。」——那是很稀奇的！「这个字的发音到底是什么？」

    她说：「菲尼克斯！」

    我说：「我的天！菲尼克斯？我一辈子都浪费在称它为风尼克斯上面……！」

    那就是我的第八本书「凤凰」。好吧，我改变我的发音，至少会让这个字像英语一点。

    「凤凰」。这是一本奇妙的书，是一本偶尔才会被写出来的书……几十年来才会出现一次，或者要几世纪。

    第九本，另一本劳伦斯的书。「凤凰」这本书很伟大、很美，但是不是我最终的选择。我最终的选择是他的「心理分析与无意识」，这本书很少被人阅读。谁会去看这种书呢？会读小说的人不会去看它，而会读心理分析书籍的人也不会去看它，因为他们不认为劳伦斯是一个心理分析学家。但是我会读这本书。我既不是小说迷、也不是心理分析的狂热者。我两者都不是。我是完全自由的人。我爱这本书。

    我的眼睛正开始凝结露珠。请不要打断它们。

    「心理分析与无意识」向来都是我最爱、最珍视的书。虽然我不再读书了，但是如果我要再开始读书的话那会是我想读的第一本书。不是「吠坛经」、不是「圣经」，而是「心理分析与无意识」……而你们知道吗？这本书是反对心理分析的。

    劳伦斯真的是一位革命家、叛逆者。他远比佛洛伊德还具有革命性。佛洛伊德是中产阶级。我不会再说什么了，所以别再等了。我说「中产阶级」时我是在说平庸的事情。那就是中产阶级的意义：只是中等而已。佛洛伊德实际上并不是一个叛逆者；劳伦斯才是。

    很好。别担心我的眼泪。偶尔流泪也是很好的，我已经很久没哭了。

    第十本：阿诺德的「亚洲之光」。

    我必须再多讲两本书，即使我死我也要完成我的讲话。

    第十一本。我的第十一个选择是「毕亚克」。「毕亚克」是卡比儿歌曲的选集。「毕亚克」的意思是「种子」，当然这个种子是非常微妙的、看不见的。除非它发芽然后变成一棵树木，否则你无法看到它。

    不要打断我的话。你们想要继续吗？那就是问题之所在。不要问我，问你们自己。如果你们不想要继续，那就告诉我，那就够了。骑在两匹马上面真的很难，而那就是我正在做的事。而且一只是母马一只是公马。现在要怎么办？两个不同的方向……。

    第十二本。在这种情况之下我选了修伯特马卡斯「一度空间人类」。我反对这本书，但是他写了一本美丽的书。我反对它是因为我知道只有在一个人是多层面的、当他散布到所有层面中，他才会是满足的。「一度空间人类」是一个现代人的故事；它也是我的第十二个选择。

    第十三本书是中国的神秘之书「易经」。

    第十四本，也是最后一本。这本书是一本印度语小说，它从未被翻译成英语。这本书被我这种人提到真的是很奇怪，但是它值得一提。印度语的标题是「那迪科迪普」，那也许可以被翻译为「河中之岛」，这本书是由瓦特沙亚那写的。这本书适合那些想要静心的人；它是一本静心者的小说。没有别的小说可以比得上它，就算是托尔斯泰或契诃夫写的小说也是一样。不幸的是，这本书是以印度语写的。

    等一下。这一刻很美，我想要享受它而不说任何的话。在这种高度谈话太困难了。请不要打断我……。

    第十三章完


第十四章

奥修喜欢的书

第十四章

    德瓦拉吉，我知道你今天早上发了一顿脾气。偶尔发点小脾气是很好的，但是我不赞成大发脾气这种事。那是一种普通东西，就是人们所谓的普通品种花卉。向内发泄！如果你要发泄，为什么要向外发泄呢？为什么不往内发泄？如果你往内发泄的话你就会变成一个奥修狂，而那是值得的。你在走在一条变成奥修狂的路上，但是你走得非常小心；我应该说你走得非常科学与理性才对。

    我甚至不让你写你的笔记，我要打断你的工作。我不会对你说抱歉，我会对你大吼大叫，甚至当你没有在打断我的话时，我也会说：「德瓦吉特，别打断我的话！」我知道那样做可能会让任何人大发脾气。但是你们知道我是个狂人，而当你们面对一个狂人时你必须真的很有雅量——不只是有礼貌，还要真的很有爱心。

    当你们没有打断我的话，而我说：「不要打断我的话！」时。我一定是指某件东西。在你们的头脑中一定有一些想法。也许你们甚至没有察觉到你们自己想要打断我说话的想法。打断别人的话会带来很大的喜悦。当然，你们是这里的老板。至少在这个房间里，你们是诺亚。我只是一个没有船票的乘客。但是我甚至可以在你们的无意识中看到东西，当我说：「不要打断我的话。」的时候看起来当然会很无礼。没有人听到你们在讲话，甚至连你们自己都没听到，但是我听到了。我听到了无意识中的轻声细语。

    今天我又有一些很棒的主意；如果我没有很棒的主意的话，我会是一个可怜人。请不要向外发泄。简言之，要向内发泄。

    继续这份附附笔；这只是一个括号里的笔记。

    今天的第一本书是林语堂的「生活的艺术」。那是一个中文名字。我想到了我自己的一本书，死亡的艺术。林语堂对生命一无所知，因为他对死亡一无所知。虽然他是一个中国人，但是他是一个腐化的中国人、一个基督徒。那就是所谓的腐败。腐败让你成为一个基督徒。腐败会让人腐化，然后你就变成一个基督徒。

    林语堂在他的生活的艺术这本书中漂亮地写到了许多东西──除了死亡以外。那意味着生命被有被包含进来。只有在你让死亡进来的时候生命才可以进来。它们是同一个钱币的两面。你无法拥有一面而拒绝另一面。但是他写得很漂亮、很有艺术性──他的确是现代最伟大的作家之一──但是他写的都只是想象、纯粹的想象……只是在梦想着美丽的事情而已。有时候梦可以是美丽的。不是所有的梦都是恶梦。

    生活的艺术这本书和生活无关也和艺术无关，但是它仍然是一本伟大的书。它的伟大之处在于你可以被它吸收。你可以迷失在其中，就像一个人迷失在茂密的丛林中一样：星星在天空中、四周都是树木，而且没有路径、没有道路、无处可去。它带你通往无处。我发现它仍然是伟大的书籍之一。为什么？因为只是读着它你会忘记了过去以及未来并且变成现在的一部分。

    我不知道林语堂是否曾经知道任何关于静心的事。很不幸地他是一个基督徒；因此他从来没有去过一个道家的道场、或是一间佛教的寺庙。哎呀，他不知道他正在错过什么。取而代之的是他只是读着圣经、世界上最下三流的书之一，除了其中的两段话以外：旧约中的索罗门之歌；以及新约中的山上的讲道。如果这些东西被拿掉的话圣经就只是垃圾而已。哎呀，他无法知道某些关于佛陀、庄子、某些关于那格朱那、卡比儿、海拉吉．曼索的事……某些关于这些疯狂人物的事；只有那样他的书才会变得真实。他的书是艺术性的，而不是真实的。它不真诚。

    第二本书──另一本林语堂的书。「中国的智慧」。他拥有写作的艺术所以他可以写任何东西，甚至是「中国的智慧」这本书，虽然他对老子一无所知，老子包含了不只是中国而且是整个世界的全部的智慧。当然林语堂也收录了一些老子的句子，但是那些句子是这些刚好与他的基督教背景符合的句子。换句话说它们一点也不像老子。他引用庄子的话，但是很自然地他的选择也是非常理性的，而庄子不是一个理性的人；他是世界上曾经出现的最荒谬的人。

    庄子是我的最爱的其中之一，而当你谈到某个你爱的人的时候你注定会使用极端的、夸张的话，但是对我来说那些话听起来听起来并不像那样。我可以为了任何一则庄子写下的寓言而把世界上的所有王国送给庄子──而他写了几百则的寓言。每一则都是一个山上的讲道、所罗门之歌、薄伽梵歌。每一则寓言都代表了如此多的、如此丰富的事情，那是无法测量的。

    林语堂引用庄子的话但是他却把庄子写得像基督徒一样，而不是像一个得到了解的人一样。但是他确实是一个好的作家，而「中国的智慧」应该被与那些代表整个国家的非常稀少的书放在一起，就像罗索的「西方哲学的历史」、或默海德与拉达克里希南合着的「印度的头脑」一样。它是历史、而不是神秘，但是它被写得很美、写得很正确，在文法与各方面都很正确。

    他不只是一个基督徒而且他在基督教学校长大。现在，你可以想象还有比一间基督教学校来说更大的不幸可以落在一个小孩身上吗？所以对基督徒来说林语堂在各方面都是对的，而对于这个正在谈论他的狂人来说却在各方面都是错的。但是甚至如此我还是爱他。他是有天赋的。我无法说他是一个天才，原谅我，但是他是有天赋的、非常有天赋的。别再要求更多了。他不是天才，而且我也无法有礼貌，我只能真诚。我可以绝对地真诚。

    第三本书，一本我似乎避不开的书。它一直把鼻子伸进来。当然它是一本犹太人的书；否则一个人怎么可能会有那么长的鼻子呢？这本书是「塔马经」。

    为什么我想要避开它呢？如果我说任何反对犹太人的话，就像我以前说过的和未来将会说的一样……。但是现在我并不想说任何反对犹太人的话；只有现在而已，就像一个人在放假一样。那就是我想要避开这本书的原因。

    在这本书中只有一句美丽的话，就这样而已，所以我可以引述这句话：神是可怕的。他不是你叔叔，他不会宽待你。只有这一句：神不会宽待你，他不是你叔叔。我喜欢这一句。这一句话真的很伟大。否则这整本书都是胡言乱语。这本书非常幼稚，可以把它丢掉。在你丢掉它之前先把这句话留下来。把它写在你家浴室里：神不是你叔叔，他不会宽待你，记住！当你开始对你的丈夫、小孩、仆人……甚至你自己做蠢事的时候，那句话会让你清醒。

    第四本：我生于一个信奉耆那教小派系的家庭之中。这个派系是跟随着一个只比我差一点点的狂人。我没有办法说他比说更疯狂！

    我要谈他的两本书，这些书都没有被翻译成英语，甚至没有被翻译成印度语，因为这些书是无法被翻译的。我不认为这个人会有国际性的听众，那是不可能的。他不相信语言、文法，他什么都不相信。他讲话像个疯子一样。第四本是他的书、「训亚斯伐哈瓦」，意思是「空的本性」。

    这本书只有几页，但是却很有意义。每一句都像是一本经书一样，但是却很难让人理解。你很自然的会问我为什么可以了解他的话。就像马丁包勃生于哈希德派的家庭一样，我一开始也是生于这种疯狂的传统之中。他的名字是塔兰塔兰。那不是他的真名，但是没有人知道他的真正姓名。塔兰塔兰的意思就是拯救者。而那变成了他的名字。

    我从小就在充满他的环境中呼吸，听他的歌、思索着其中的意义。但是一个小孩从来不会关心意义。歌曲很美、韵律很美、舞蹈很美，那就够了。一个人只有在长大后才需要了解这些东西；否则，如果一个人从小就被这种环境所围绕，他将不需要去了解这些东西，而且他的内心深处自己就会了解了。

    我了解塔兰塔兰这个人，不是在智力上、而是在存在中了解他。而且我还知道他在说什么。即使我没有生于他的追随者的家中，我还是会了解他。我已经对许多不同的传统有了深刻的了解，而且原因并不是我生于这些传统之中。我已经了解了太多的狂人，而任何人都有可能因为想要努力去了解这些狂人而导致疯狂！但是只要看着我：他们完全影响不到我。他们仍然在我之下。我已经超越他们了。

    我仍然能够了解塔兰塔兰。我也许没有接触过他这个人，而那也是有可能的，因为他的追随者非常少，只有几千人，而且这些人只能在印度中部才找得到。他们很害怕，因为他们为数不多，因此他们不说自己是塔兰塔兰的追随者，他们自称为耆那教徒。他们在私底下信奉的不是其它耆那教徒信奉的马哈维拉，而是塔兰塔兰、这个派系的创始者。

    耆那教本身即是一个非常小的宗教；信徒只有三百万人。其中有两大派系：迪干巴拉斯，以及斯维坛巴拉斯。迪干巴拉斯相信马哈维拉是赤裸的，迪干巴拉斯这个字的意思是「天衣」；它暗喻着「赤裸」。这是最老的一派。

    斯维坛巴拉斯这个字的意思是「白衣」，这个派系的追随者相信，虽然马哈维拉是赤裸的，但是神却为他披上了一件看不见的白衣。这只是一种为了要使印度教徒满意的妥协方式。

    塔兰塔兰的追随者属于天衣派，他们是耆那教中最具有革命性的人。他们甚至不拜马哈维亚的雕像；他们的寺庙是空的，像征着内在的空。如果我不是刚好出生在这个相奉他的家庭的话，我是几乎不可能认识他的。但是我要感谢上帝，生在那种家庭中是值得的。所有的麻烦事都可以因为一件事而被原谅，那就是他们让我认识了一位非常伟大的神秘家。

    他的「空的本性」一书只是反复的说着一件事，就像疯子讲话一样。你们知道我的个性，你们可以了解我。我二十五年来都一直在反复说着同样的事。我一再的说：清醒！那就是他在「空的本性」一书所说的东西。

    第五本：塔兰塔兰的第二本书「终极意识的本性」，那是一个很美的标题。他反复的说着同一件事：变成空的！但是这个可怜的家伙能做什么呢？没有别的话可说。只能说：「小心，小心……。」

    英语中的小心(beware)是由两个字组成的：要觉知(be aware)，所以不要害怕小心这个字，只要觉知就好，而你觉知的那一刻你就回到家了。

    塔兰塔写了许多书，但是这两本包含了他所有的讯息。第一本会让你看清你是谁——你只是纯粹的空；第二本书，会让你知道如何达到它：方法是变得觉知。但是它们都是非常小的书，只有几页而已。

    第六本……我总是想要谈论这本书，但是我怕我会错过它，因为已经没时间了。我没有计划，就像我从来都不作计划一样。我本来想只谈五十本书，但是后来又产生了附笔，然后又一直继续下去。然后又完成了五十本，但是还是有许多美丽的书，使得我必须开始继续这个附附笔。那就是我现在可以谈这本书的原因。它是杜斯妥也夫斯基的「来自地下室的手记」。

    那是一本非常奇怪的书，就像作者一样的奇怪。它只是手记，就像德瓦吉特的笔记一样，是片断的，在表面上它们彼此没有关连，但是它们却都与一条活跃的暗流有关。你们必须对这本书静心冥想。它是一件最为人所忽视的伟大艺术品。似乎没有人会注意它，因为它不是一部小说，而是手记，而且它们之间似乎也没有什么关连而无法去对它静心。但是对我的弟子而言这本书可以有很大的意义；他们可以在这本书中找到隐藏的宝藏。

    继续讲悄悄话……我什么都没有说。事实上我连这句话都不应该说。因为那也是一种打扰。我应该更警觉。但是要更警觉是很难的。对我来说更警觉的状态已经不存在了，所以我又能怎样？我顶多只能视而不见。我甚至听到你们的窃笑……但是请不要向外发脾气，要向内发泄。

    第七本，一本不知道从哪里冒出来的书。我本来完全不想谈论它的，但是它出现了。别害怕，等一下也别生气。这是一本维根斯坦写的书，它并不是真的是一本书，而是另一本手记。它是维根斯坦死后才出版的「哲学调查」。那真的是一本关于人的根本问题的具有洞察力的研究。当然，这里的人也包含了女人；否则男人要从哪里才找的到他的根本问题呢？男人的真正问题是女人。苏格拉底据说曾说过：如果你娶到了一个德貌双全的女人，你会很幸运，而那种事是很稀奇的。

    我很喜爱维根斯坦的「哲学调查」这本书，它的清晰、透彻，它无可挑剔的理性。我喜爱它的全部，而且我希望每个在求道路上的人都能够经历这本书……不是治疗团体中的成长与「经历」，那不是痛苦的事。那就是许多门徒认为有必要去经历痛苦的原因；事情并不是如此，那是你的选择。你可以经历祝福、喜乐……那由你自己决定。

    所以我说「经历它」我所指的意思与所谓的人性主义治疗家的意思不同。当我说「经历它」的时候，我的意思是指跳着舞经历它、带着爱经历它。在字面上我也许是对的，但是在文法上我也许是错的。而我当然是错的，因为我可以听到你们的窃笑。抱歉，德瓦吉特，因为我还是可以听得到……。但是这次是我自己打断的，我不想要任何人发脾气，特别是那些接近我的人，以及那些不知道我今天还在、明天可能就不在了的人。

    德瓦吉特，有一天这张椅子会空出来，而你会为你所发的脾气哭泣。我随时都可以停下来；那时候你会后悔。你早就知道，但是你忘记了。七年来我一直在讲话，但是有一天我可以突然停下来，你也是见证者之一。我可以在任何时候停下来，也许明天或后天我就会停下来。所以不要再打扰我了，不论我做什么，即使我激怒你或骚扰你，那都是为你好，因为我并不会因此而得到什么好处。我在这个世界上得不到什么好处。我已经拥有了人类渴望以及许多世以来一直在追求的东西。

    第八本：第八本是……德瓦吉特，我可以听到你的哭声，偶尔哭一下是很好的。而且是与你的师父一起哭……。我的眼睛充满了泪水，然后你也在哭。有某种亲密感正在发生。因此第八本书我选了阿萨吉欧里的「心理综合」。

    佛洛伊德已经在创造心理分析这方面做了伟大的工作，但是那只是一半而已。另一半则是阿萨吉欧里的心理综合，但是那也只是一半，是另一半而已。我的工作是整体的：心理整合(Psychothesis)。

    心理分析与心理综合这两种科学都是值得研究的。很少人会去读「心理综合」这本书，因为阿萨吉欧里不是一个像佛洛伊德般突出的人物；他无法达到同样的高度。但是所有的门徒都该读他的著作。并不是说他是对的，而佛洛伊德是错的；它们被分别采用的时候是错的。他们只有在被放在一起的时候才是对的。那就是我的工作：把所有的碎片像拼图一样的放在一起。

    第九本……。我一直都很欣赏纪伯伦；在我谴责他之前我想要再欣赏他一次。别担心，我不是只有淡淡的说要谴责他，我是真的要谴责他。第九本是纪伯伦的「散文诗集」，它很美。在现代世界中除了泰戈尔以外，没有人可以写出这种散文诗。

    很奇怪的是对他们两人而言英语都是外国语。也许那就是他们可以写出如此有诗意的话语的原因。他们用不同的语言来写诗：纪伯伦用阿拉伯语，阿拉伯语是非常有诗意的，它是纯粹的诗；而泰戈尔是用孟加拉国语，那种语言甚至比阿拉伯语还有诗意。事实上如果你看到两个孟加拉国人在街上吵架，你会觉得很惊讶，因为你会以为他们在谈情说爱。你想不到他们其实是在吵架。孟加拉国语甚至在吵架当中都是有诗意的。

    我是从我自己的亲身经验当中得知这一点的。我正在孟加拉国然后看到有人在吵架，那简直就是诗！我很讶异。当我到马哈拉许特拉时我看到人们只是在讲话、闲聊，然后我会担心：他们在吵架吗？该叫警察来吗？马拉锡语是一种毫无甜蜜感觉的语言。它是剌耳的、坚硬的。它是一种吵架的语言。

    奇怪的是英语世界的人们很欣赏纪伯伦与泰戈尔，但是他们并没有从两位诗人身上学到任何东西。他们没有学到两位诗人成功的秘诀。他们成功的秘诀是什么？那就是他们的「诗意」。

    第十本：这是一本纪伯伦的书，我从来没有想到要公开谴责这本书，因为我爱这个人。但是我必须谴责他，如此一来这件事才可以被记上一笔，那就是如果一个人的话不代表真理，那么即使我爱这个人我还是可以谴责他。

    这本书是「思想与静心」。我无法认同这本书的观点，而且这本书使我知道纪伯伦从来不了解静心是什么。在这本书中「静心」只是一种「沉思」；只有那样静心才能够跟着思想走。阿苏，你不必跟着思想走，你必须跟着静心走，跟着我、而不是跟着纪伯伦走。往高处走。除非你达到了，我才会像这样很快的停止讲话。我想要以各种方式来证实我的超越。从来没有一个佛做过这种事。我想要成为一个拓荒者。

    我反对这本书的论点，因为我反对思想。我也因为纪伯伦以西方的感觉来使用静心这个字而反对这本书。在西方静心只表示专注的想某件事。那不是静心。在东方静心是指完全不思考。静心与「关于」无关，它是非客观的。在静心当中没有客体，只有纯粹的主观性。

    齐克果说：人类的核心是纯粹的主观。那就是静心。

    第十四章完


第十五章

奥修喜欢的书

第十五章

    好吧！我在这个附附笔的第一本书要谈的是一本没有人认为我会谈的书。它就是圣雄甘地的自传「我的真理实验」。谈他的真理实验真的是很奇妙。这个时机刚好。

    阿苏，你继续；否则我会开始谴责甘地。你继续，然后我才可以对这个可怜的人好一点。直到现在为止我都还没有给甘地好脸色过。也许你可以帮我对甚至是甘地这种人好一点……虽然我知道那几乎是不可能的。

    但是我还是可以说一些很美的事情。第一：没有人那么诚恳、那么真诚的写自己的传记。它是有史以来最真诚的传记。

    自传是一种非常奇怪的东西：你在写关于你自己的事。你不是会吹嘘自己，就是会开始变得太谦虚──那只是另一种吹嘘的方式。我会在我的第二本书谈到那一点。但是甘地并不是这两者；他是单纯的，他只是陈述事实，就像个科学家一样……完全不顾虑到那是他的自传。他说了每一件一个人会不想让别人知道的事。但是这本书的标题是错的。一个人无法实验真理。一个人可以了解或者不了解真理，但是他无法实验真理。

    实验这个字属于客观科学的世界。一个人无法实验主观的东西，而那就是真理。记下来：

    主观无法被简化为实验、观察的客体。

    主观是存在中最神秘的现象，而它的神秘就是它会一直往回走。不论你观察什么，它都不是「它」……它不是主观。主观一直都是观察者而不是被观察者。你无法实验真理，因为你只能对东西、客体做实验，而不能对意识做实验。

    甘地是一是诚恳的好人，但是他不是一个静心者。而如果一个人不是静心者，不管他有多好都是没用的。他用他的生命做实验，却什么都没有达成。他死时仍然像以前一样无知。那真是不幸，因为很难找到一个像他一样正直、诚恳、真诚而且对真理有强烈求知欲的人。但是那个欲望本身变成了障碍。

    真理会被像我一样的人、甚至不会去管真理是什么的人、甚至不会去关心真理的人知道。即使上帝来敲我的门，我也不会去开门。他必须自己想办法打开它。真理会去找这一类的懒人；因此我称我自己为「懒人的成道手册」。现在我可以再加上一件事让它变得完整：我是懒人的成道手册，而且也是让懒人不成道的手册！那就是超越成道。

    我同情这个人，虽然我总是批评他的政治、社会理念，以及他的那些开倒车愚蠢想法，你可以称它为空转的轮子。他想要人类再度变成原始人。他反对所有的科技，甚至反对铁路、电报、邮政系统。没有了科学人类会变成野蛮人。野蛮人也许很强壮……但是野蛮人还是野蛮人。人类必须往前走。

    我甚至对这本书的标题都有意见，因为那不只是一个标题，它归纳了他的一生。他认为因为他在英国受教育，所以他是一个完美的印度英国人、一个完全维多利亚时代的人。维多利亚时代的人！这些人应该下地狱。他非常的有礼貌、礼节以及各种英国式的蠢东西。现在雀塔那一定很伤心。雀塔那，你要原谅我。你只是刚好在这里，而你了解我，我总是会找到一些用来敲人的东西。

    但是雀塔那很幸运：她不是一位英国女士，她是一个奥修狂！而她来自一个可怜的英国家庭，那是非常好的一件事。她的父亲是一个渔夫、一个单纯的人。她不势利；否则英国女士总是比英国绅士还要高傲，总是把鼻子抬得高高的，好像她们总是在看星星一样。她们真的很臭，那是势利眼的臭！

    甘地在英国受教育；也许他被这件事弄得一团糟。如果他没有受教育的话也许会好一点，那么他就不会去实验真理了，他会去经验真理。

    实验真理？真是荒唐可笑！如果一个人想知道真理的话他必须去经验它。

    第二本：圣奥古斯丁的「忏悔录」。奥古斯丁是第一个毫无畏惧的写自传的人，但是他走到了另一个极端。那就是我欣赏甘地的原因。在「忏悔录」中奥古斯丁忏悔得太过份了，甚至连他没有犯过的罪都拿出来忏悔！只是为了享受忏悔的喜悦而已。真棒的喜悦啊！只是为了享受向世界说：「我什么罪都犯过。我犯过了人可以犯的所有罪过。」的喜悦。

    那不是真的。没有人可以犯下所有的罪。没有人做得到，甚至连神自己都做不到。不要说神，连恶魔都会开始想要如何享受奥古斯丁忏悔的那些罪！奥古斯丁太夸张了！

    夸张是圣人之中最普遍的疾病。他们夸大每件事，甚至夸大他们的罪过；然后，很自然的，他们就可以夸大自己的美德。那就是整件事的第二部份。当你夸大了你的罪时，相形之下你的小小美德都会变得非常大，就像乌云中的闪电一样。那些乌云对于闪电的显现很有帮助。没有罪过你就无法变成圣人。罪过越伟大、圣人就会变得越伟大，那是简单的数学！

    但是我还是要列入这本书，因为它写得很美。我就是这种人，请记下来，让这件事被记下包，那就是即使你撒下美丽的谎言，我也会因为那个美而欣赏它。不是因为它是一个谎言，谁会去管它是不是谎言！那份美让这个谎变得值得享受、值得欣赏。

    忏悔是谎言中的杰作。它充满了谎言。但是这个人把他的工作达到了完美的地步。我说几乎，是因为有人还是会有可能把这件工作做得更好。但是他已经做到了百分之九十九的完美了；对任何人来说已经没有留下太多空间了。对，在他之后还有许多人尝试过，甚至像托尔斯泰这么伟大的人也是一样。我谈了他的书「复活」与「战争与和平」。他一辈子都在试着写他自己的忏悔录；在这方面他无法成功。似乎连托尔斯泰这种人都无法超越奥古斯丁。但是，托尔斯泰，请稍安勿躁；我正要把你列入我的名单中。

    第三本：托尔斯泰的「安娜卡列尼那」，一本小而美的小说。你一定觉得很奇怪为什么我要把小说放在我的名单中。只是因为我很疯狂！我喜欢各种事物。「安娜卡列尼那」是我最爱的一本书。我记不清我读过它多少次。我是指次数，这本书我记得很清楚，我可以引述整本书的内容。

    看！阿苏大大的叹了一口气。她一定很担心：这个狂人现在要引述整本「安娜卡列尼那」！不，阿苏，别担心，我不会这样做的。我还有别的事要做。也许下一次吧！但是不是现在。

    如果我掉到书海里，然后我必须从世界上的几百万本小说中选一本的话，我会选「安娜卡列尼那」。这会是对待这本美丽的书的美丽方式。它必须被一再阅读；只有那样你才能够感觉到它、闻到它、然后尝它的味道。那不是一本普通的书。

    托尔斯泰无法成为一个圣人，就像甘地无法成为圣人一样，但是托尔斯泰是一个伟大的小说家。甘地的成功在于他是一个真诚的巅峰。在这个世纪里我不知道还有谁会有那种真诚。当他写信给别人，信中的「诚挚的祝福」是真正的诚挚。当你写「诚挚的祝福」时，你知道、每个人都知道、还有那个收信人也知道那都是狗屎。要真正献上「诚挚的祝福」是很难的、是几乎不可能的。那就是让一个人变得有宗教性的东西──诚挚。

    托尔斯泰想要变得有宗教性，但是他没办法。他努力的在尝试。我很同情他的努力，但是他不是一个有宗教性的人。他必须至少在等几世。在某方面来说那是很好的，至少他不是一个像穆克塔南达那样的宗教人士；否则我们就会错过「复活」、「战争与和平」、「安娜卡列尼那」以及其它更美的书。然后他只会变成另一个「白痴南达」而已。

    第四本，阿吉萨拉斯……阿吉穆克荷吉。他为坦特罗派做出了很大的贡献。我要把他的两本书列入。

    第四本：阿吉穆克荷吉的「坦特罗的艺术」，以及第五本，他的另一本书「坦特罗的画像」、或者也许叫做「坦特罗绘画」。这个人还活着，而因为这两本书我一直很喜爱他，因为这两本书是杰作，是绘画、艺术、以及他对绘画所作的评论。他的介绍非常有价值。

    但是这个人似乎只是一个可怜的孟加拉国人。就在几天前在德里他见了雷克斯米。他去找她然后坦承说他想要把他所有的坦特罗收藏都送给我。他一定是拥有最丰富的坦特罗绘图与艺术品的人。他对雷克斯米说：「我想要把这些东西给奥修，因为他是唯一能够了解它们并且知道其中意义的人，但是我太害怕了。只要在任何方面与奥修的名字连在一起可能都会为我带来麻烦，所以我最后还是把我一生的收藏捐给了印度政府。」

    我爱过这两本书，但是要怎么说这个人呢：阿吉穆克荷吉还是阿吉老鼠？那么害怕！如果怕成这样还可能了解坦特罗吗？不可能！他写的东西都只是用智力写成的。它不是、也无法是来自于心的东西。他没有心。就哲学来说我知道甚至连一只老鼠都有一颗心，但是那不是心，那只是肺而已。只有人类才有一种不只是肺的东西……一颗心；而心只有在勇气、爱、冒险之下才会成长。真是一个可怜人！我还是很欣赏他的书。这只老鼠已经做了一件伟大的工作。这两本书对坦特罗派、以及寻道者而言还是很有意义的。但是要忘记然后原谅阿吉老鼠，我是说阿吉穆克荷吉这个人。

    阿吉穆克荷吉，请你记住，我不是在反对你，也不是在反对任何人。世上虽然有许多人认为我是他们的敌人，我却不是任何人的敌人。阿吉穆克荷吉，我爱你是因为你为坦特罗派做出了贡献。坦特罗派需要许多学者、哲学家、画家、作家、诗人，然后这门古老的智慧才可以再活过来，而你已经帮了一些忙了。

    第六本，这是一本我一直想谈的书；它甚至已经列入我英语讲道的时程表中。我已经用印度语谈过它了，而且也已经被翻译出来。这本书是山卡拉查亚写的，不是现在那个傻瓜，而是阿里山卡拉查亚，原来的那个山卡拉查亚。

    这本书已有千年之久，这本书只有一首小歌：「Bhaj Govindam moodh mate──哦！白痴……。」德瓦吉特，仔细听着：我不是在说你，那是这本书的标题。「Bhaj Govindam」是指「唱上主的歌」，而「moodh mate」是「哦！白痴」。哦！白痴，唱上主的歌。

    但是白痴不会听。他们不会听任何人的话，他们是聋的。即使他们听了他们也不会去了解。他们是愚蠢的人。即使他们可以了解，他们也不会实践；而除非你实践，否则了解是无意义的。只有在了解被你的实践证明之后才会是真正的了解。

    山卡拉查亚写过许多书，但是没有一本像这首歌那么美：Bhaj Govindam moodh mate。我对这三、四个字谈过许多话，几乎有三百页。但是你知道我有多么爱唱歌；如果我有机会我会一直唱下去。但是我现在只是想要至少提到一下这本书而已。

    第七本，另一本维根斯坦写的书。他也是我的恋情之一。这本书的名字是「哲学研究」。那不是一本书，而是一些不同时期文章的选集。每一篇文章都很美。维根斯坦无法做不美的事情。他有既能产生美又能合乎逻辑的能力，他也在散文里面写诗。我不认为他曾经被世人当成诗人看待，但是我宣称他是个第一流的诗人。他和卡里达斯、莎士比亚、米尔顿或歌德是同一类的人。

    第七本：保罗黎普士的「禅骨禅肉」。那是一本伟大的作品，他不是原始作者，但是虽然那本书不是原创，却不仅仅是一本翻译作品而已。它是自成一格的。以某一方面来说它是原创的，而另一方面它又是一本翻译的书。它是古老禅宗故事与原创作品的翻译。我知道这件事是因为我几乎看遍了所有关于神的书籍，而没有一本比得上保罗黎普士的书。他已经有了瞥见。他有松尾芭蕉或临济等人的味道。

    这个人仍然活在加州的某处。他在这本书中不只收集了禅宗的故事还收集了坦特罗经，也就是湿婆对帕瓦提、他的爱人讲的一百一十二条经文，在其中湿婆谈到了所有可能的入门之钥。我无法想象除了坦特罗经以外还有什么东西可以静心。一百一十二把钥匙已经够了，它们似乎足够了；一百一十三看来并不是正确的数字。一百一十二这个数字看起来真的是很有奥秘性、很美丽。

    这本书非常小，你可以把它放在口袋里；那是一本口袋书。但是你也可以把柯喜诺钻石放在口袋里……虽然柯喜诺钻石被镶在英国皇室的王冠上，而无法放在你的口袋里。但是关于黎普士最美的事情是他没有加入一句他自己的话，那是很不可思议的。他只是翻译，而且不只是翻译，他还把禅的花朵带入的英语中。那种花朵并没有在其它谈论禅的英语作品中被发现。甚至铃木大拙也做不到这一点，因为他是一个日本人。虽然他成道了，他也无法把成道的芬芳带入他的英语书中。铃木的英语很美，但是他的英语也是尚未成道的，也许通了电，但是绝对不是成道的。

    身为一个美国人，保罗黎普士完成了一种几乎不可能的工作，而且，我要重复一次，而且还充满了禅的芬芳。他不只为他自己得到了这种芬芳，而且还为世人把它带入「禅骨禅肉」这本书中。全世界的人都应该永远感谢他，虽然他不是一个成道者。那就是我说他完成了一个几乎不可能的工作的原因。

    第九本……我正在等你升高一点，因为我接下来要谈的是某种属于高度、终极高度的东西。很好……但是别停下来。很好并不表示要停下来，那只表示要继续、继续……恰拉维提、恰拉维提。

    顺便一提，我要讲的第九本书是克里斯马斯汉夫利的「禅宗佛教」。他本来想要把这本书称为「继续、继续」，那是恰拉维提、恰拉维提的翻译，或者是「继续走、继续走」。但是最后英国人还是英国人；他最后还是放弃了这个想法，然后把这本书称为「禅宗佛教」。

    这本书很美，但是标题很丑，因为禅宗与任何主义、佛教或其它宗教无关。「禅宗佛教」不是一个正确的标题。只要说禅宗就够了。汉夫利在他的日记中说「恰拉维提、恰拉维提」这个标题本来是他的首选，但是后来他认为那太长了。「继续走、继续走」……「继续、继续」。他改变了标题，然后让这本书变得丑陋：「禅宗佛教」。但是这本书很美。这本书已经将禅宗的世界介绍给许许多多的西方人了。这本书的贡献很大。

    汉夫利这个人是铃木大拙的弟子，他已经为师父作出来无人能比的贡献了，特别是在西方世界。他一辈子都献身于铃木大拙所做的事。

    古迪亚昨天对我说她已经告诉德瓦吉特：「如果你像我一样和奥修生活在一起，甚至只有一个月，你也会知道那是什么滋味，那是辛苦。」我知道那种滋味一定是辛苦。要和一个成道者在一起是很辛苦的，而要和一个已经超越成道的人在一起更辛苦。

    但是汉夫利是一个真正的弟子；直到铃木大拙与他自己死去之前，他都一直对铃木大拙保持忠诚与服从。他一刻也没有动摇过。你可以在他的书中找到那种坚毅不摇的精神。

    第十本……是这一段的最后一本。那是一本小书，世界上很少人知道它，但是它需要让大家都知道。那本书是「詹迪达斯之歌」，詹迪达斯是一个孟加拉国狂人、一个包尔派的人。包尔这个字的意思是狂人。詹迪达斯从这个村庄唱歌跳舞到另一个村庄，而没有人知道是谁收集了他的歌。那一定是一个有宽大情怀的精神的人，他甚至没有提到他自己的名字。

    「詹迪达斯之歌」……我感到如此的敬畏。光是听到詹迪达斯的名字我的心就开始以不同的节拍跳动了。他是个多么棒的人、多么好的诗人啊！有许许多多的诗人，但是詹迪达斯是属于所罗门那一类的人，而且还不只是那样。如果所罗门可以与任何人比较的话那么那个人一定是詹迪达斯。

    詹迪达斯的歌唱着奇怪的事情，他唱着「神不存在」的歌。詹迪达斯也知道神不存在，但是他还是唱关于神的歌，因为神只代表着存在。神并不存在；神就是存在本身。

    詹迪达斯也唱着关于静心的事情，虽然关于静心并没有什么好说的，但是他仍然说了一些事、一些无法被忽略的事。他说：静心就等于没有头脑。真是一个伟大的公式啊！爱因斯坦也会嫉妒詹迪达斯。唉！爱因斯坦既不知道詹迪达斯这个人，也不知道静心这件事。他是这个时代最伟大的人，却完全不知道静心这件事。他除了自己以外什么都不知道。

    詹迪达斯唱关于爱、觉知、美、自然的歌。而还有一些歌是与任何事情都完全无关的；那只是纯粹的喜悦、那是唱歌本身的喜悦，意义完全是不重要的。

    那就是我今天的第十本也是最后一本书。

    第十五章完


第十六章

奥修喜欢的书

第十六章

    我在这个附笔的附笔中谈了多少书？嗯？

    「四十本。」

    四十吗？

    「是的，奥修。」

    你知道我是个固执的人。不论发生什么事我都要讲到五十本；否则我会再来个「附笔的附笔的附笔」。我的固执真的已经回报了我：它帮助我与世上充满的各种无意义的事情战斗。它一直帮助我在这围绕于每个人周围的世俗当中保留我的聪明。所以我对我的固执一点也不觉得不好意思；事实上，我要感谢神把我变成这样、变成一个完全固执的人。

    第一本书是班奈特、一位英国人、一位完美的英国人写的。这本书是关于一位完全不为人所知的印度神秘家、席瓦普里巴巴。世人透过了班奈特的书才知道这个人。

    席瓦普里巴巴的确是一朵最稀有的花朵，特别是在印度这种有许多白痴在假装着自己是圣雄的地方更显珍贵。要在印度找到席瓦普里巴巴这种人真的不是运气就是一种伟大的搜寻工作。在印度有五千个圣雄；那是实际数字。要在这一大群人中找到一个真正的人几乎是不可能的任务。

    但是班奈特在许多方面都很幸运。他也是第一个发现葛吉夫的人。不是邬斯宾斯基也不是尼可，也不是其它人，而是班奈特发现了葛吉夫。班奈特在君士坦丁堡的一间难民营发现了葛吉夫。那时候是苏俄大革命时期。葛吉夫必须离开苏俄；在他逃亡的路上他被人开枪射了两次。我们两人的行事作风不同，但是命运以很奇怪的方式又对我玩了相同的游戏……。

    葛吉夫在难民营！只是想到这一点，我就无法相信人类可以坠落在如此地步。把一个佛、或葛吉夫、耶稣、菩提达摩放在难民营中……。当班奈特发现他时，葛吉夫正在排队领食物。食物一天只发一次，队伍很长。有几千名难民离开了苏俄，因为共产党员正在残杀人民，他们不管他们杀的是谁，也不管他们杀人是为了什么。你会很惊讶他们几乎杀了一千万苏俄人。

    班奈特是怎么发现葛吉夫的？如果葛吉夫坐在他弟子中间的话要认出他来并不难，但是班奈特是在他穿着好几天没洗的破烂脏衣服的情况下认出他来的。他怎么能在那种队伍里认出他来呢？那一双眼睛、你是无法把它们藏起来的。那双眼睛、无论这个人是坐在王座上，还是站在难民营中，都是一样的。班奈特把葛吉夫带到了西方。

    没有人为此感谢可怜的班奈特，而那是有理由的。那是因为他是一个犹豫不决的人。班奈特在葛吉夫在世的时候从来不敢背叛他。他不敢。那双眼睛太厉害了；他曾经两次受到它的强烈冲击。他在书中报导葛吉夫的事，那不是一本伟大的书，那就是我不将它列入的原因，但是我只是引述其中的话，班奈特说：我在一段长途旅程后筋疲力尽的找到了葛吉夫。我生病了、病得很重，我以为我要死了。我必须在我死前见他，才能让我在死前再看一次他的眼睛……做为我最后的经验。

    他到葛吉夫的房间。葛吉夫看着他，然后站起来拥抱了他。班奈特无法相信这种事，那不是葛吉夫的一贯作风。如果他打他一把掌还比较象话一点，但是他竟然拥抱了他！但是还不只是拥抱。当葛吉兼碰触他的那一刻，班奈特感觉到一股巨大的高涨能量。在同时他看到葛吉夫脸色变得苍白。葛吉夫坐了下来；然后很费力的站起来到浴室去，他对班奈特说：「别担心，十分钟后我就回来，并且会像以前一样。」

    班奈特说：「我从来没有过如此棒、如此健康、如此有力量的感觉。我似乎可以做任何事。」

    许多使用药物，如迷幻药、大麻或其它药物的人都会有这种感觉，在药物的作用下他们会觉得可以做任何事。有个女人认为她可以飞，所以他就从纽约一栋大楼的十三楼窗户中飞出去。你可以想见发生了什么事。一块这个女人的身体都找不到。

    班奈特说：「我觉得我可以做任何事。在那一刻我了解了拿破仑的名言：没有不可能的事。我不只了解，而且还觉得我可以做我想做的任何事。但是我知道那是葛吉夫的慈悲。我快要死了，而他救了我。

    这种事发生了两次……在几年后又发生了一次。在东方这被称为「传输」；能量可以从一把火跳到另一个快要熄灭的灯火上。即使这种伟大的经验发生在他身上，他仍然是一个犹豫不决的人。他无法像邬斯宾斯基一样的犹豫与背叛，但是当葛吉夫死了之后，他就背叛了。他开始寻找别的师父。真是不幸！我是说班奈特的不幸。对别人是很好，因为那就是他找到席瓦普里巴巴的方式。但是尽管席瓦普里巴巴有多伟大，却完全比不上葛吉夫。我无法相信班奈特会如此。而他是一个科学家、数学家……他给我的线索只有这些。科学家几乎总是在他的研究范围之外表现得很愚蠢。

    我总是把科学定义为「对越来越少的事知道得越来越多」，而把宗教定义为「对越来越多的事知道得越来越少」。科学的顶点会是知道关于空无的所有事情，而宗教的顶点会是知道一切、而不是知道关于一切的事情，只是知道而已；不是关于、只是知道而已。科学会在无知中结束；宗教会在成道中结束。

    所有的科学家，甚至最伟大的科学家，在他们研究范围以外的许多方面都是很愚蠢的。他们像小孩子一样。班奈特是科学家也是个杰出的数学家，但是他犹豫不决，他错过了。他又开始去找另一个师父。而他也没有与席瓦普里巴巴在一起……。当班奈特见到他时席瓦普里巴巴已经非常老了。他已经快要一百一十岁了。他真的是铁打的身体。他活了几乎一个半的世纪。他有七呎高，而且有一百五十岁，而且他并没有快要死去的迹象。他决定要离开身体，那是他自己的决定。

    席瓦普里是一个安静的人，他不教导别人。特别是一个已经知道了葛吉夫与他不凡教导的人，会觉得席瓦普里巴巴非常普通。班奈特写了书之后就开始再去寻找师父。席瓦普里巴巴那时甚至都还没有死去。

    然后在印度尼西亚，班奈特找到了默罕穆德沙巴，所谓的沙巴运动的创始者。沙巴是沙希尔佛陀之道的简称；那只是这三个字前面的字母而已。真是愚蠢！班奈特开始介绍默罕穆德沙巴，他是一个好人，却不是一个师父……甚至完全比不上席瓦普里巴巴；更比不上葛吉夫了。班奈特把默罕穆德沙巴带到西方，然后开始把他当成葛吉夫的继承者。这真是全然的愚蠢！

    但是班奈特写得很美、很数学化、很有系统。但最好的书是「席瓦普里巴巴」。虽然班奈特是个傻子，即使你让一只猴子坐在打字机前一阵子，牠也许会写出很美的东西，也许是一种只有佛才能写得出来的叙述，只是借着到处敲打键盘就可以。但是牠不会了解牠写的是什么。

    班奈特以这种方式继续下去。他很快的就对默罕穆德沙巴幻想破灭，然后开始寻找另一个师父。可怜的家伙，他一辈子都一直在不必要的寻找。他已经在葛吉夫身上找到正确的人了。他已经写过葛吉夫的事了，他说的话是很美的、很有效率的，但是他的心是黑暗的，在里面并没有光。然而，我把他的书算在最好的书里面。你可以由此看出我是很公正的。

    第二本：这是一本奇怪的书，没有人会去读它。你也许甚至没听说过它，然而它是在美国写成的。这本书是威尔汉瑞区的「听吧！小人儿们」。那是一本非常小的书，但是会让人想起「山上的讲道」、「道德经」、「查拉图斯特如是说」、「先知」。在现实生活中并没有达到写出那种书的地位，但是他一定是被某种未知的灵魂附身了。

    「听吧！小人儿」为瑞区创造了许多敌人，特别是在心理分析家之中、他的同事之中，因为他把每个人都称为「小人儿」，他以前他有那么伟大吗？我要告诉你：他就是那么伟大！并不是以一个佛来衡量他，而是以佛洛伊德、荣格、阿萨吉欧里的感觉来衡量他。他属于同一类的人。他是个伟大的人，当然他仍然是个凡人，而不是超人，但是很伟大。而这本书会出现并不是因为他的自我；他没有办法、他必须写这本书。那就几乎像一个女人怀孕，她必须把小孩生下来一样。他把这本小书带在身边好几年，他一直在抗拒写这本书的想法，因为他知道得很清楚这件事将会让他生不如死。而他做了这件事。在这本书出版之后他到处被人谴责。

    在这个世上创造伟大的东西会是一种罪过。人类一点也没变。人类杀了苏格拉底、也杀了瑞区。没有改变。他们骂瑞区疯了然后把他关起来。他死于监狱中，他被谴责、被当成疯子。他有能力超越云层，但是人们不允许他这样。美国仍然需要学习与像苏格拉底、耶稣、佛陀这样的人一起生活。

    我所有的门徒都应该对这本书静心。我完全无条件的推荐这本书。

    第三本是由罗素与怀德海合写的书。没有人要读它。标题是「数学原理」。光是这个名字就够让人害怕了，而这本书一定是存在中最难的一本书。因此，我尽可能的去读这本书。任何的困难总是会吸引我。这本书既令人陶醉又有挑战性，但是我不会推荐我的门徒看这本书。避开它！我读过了这几千页的书之后发现里面只有数学而已。除非你对数学有兴趣，特别是高等数学……那又是另一回事了。我想要把它包含进来是因为它是一部杰作──数学的杰作。

    第四……号码对吗？

    「对。」

    你会很惊讶我第四个选的竟然是亚里士多德「诗论」。我天生就是亚里士多德的敌人。我称这个人为亚里士多德病……一种疾病、无可救药的病。德瓦拉吉，没有药治得了它。啊，你的偏头痛算不了什么！感谢上帝你没有得亚里士多德病；那是一种真正的癌。

    亚里士多德被视为西方哲学与逻辑之父。他的确是，但是只有在哲学与逻辑方面，而不是真实事物之父。真实事物来自于苏格拉底、毕达哥拉斯、普罗提那斯、戴奥真尼斯、戴奥尼希斯，却不是来自于亚里士多德。但是奇怪的是：他写了一本很美的书。我只是看看能不能在这种人身上也找得到某种美丽的东西，然后我找到了「诗论」，一本只有几页的书，我为之震惊。这个人也是有一颗心的。他从头部写了别的东西，但是这本书是来自于心。当然这本书是关于诗的精华、诗论，而诗的精华只可能是爱的精华。它不是智力而是直觉的芬芳。我推荐这本书。

    第五本。有那么多书在我面前实在是让我很难选择，但是我选罗丝的「禅的三根柱子」。许多人都写过禅的书，包括最懂禅的铃木大拙，但是「禅的三根柱子」是关于禅的最美的一本书。记住我强调的──关于，因为罗丝并没有禅的经验。事实上，这一点让事情更加奇妙：没有任何经验，只是藉由研究书籍与访问日本寺院，她就写下了一本杰作。

    我只想有罗丝说一件事：在禅里面并没有三根柱子，甚至连一根柱子都没有。禅是没有柱子的。它不是一座庙，它是纯粹的无。它完全不需要柱子。如果再出版这本书的话，她应该把标题改一改。「禅的三根柱子」这个标题看起来很不错，但是并不符合禅的精神。但是这本书是以一种非常科学化的方式写成的。对那些想要用智力来了解禅的人，这本书是最好的一本书。

    第六本：我选的第六本书是一个奇怪的人写的书。他称呼他自己为「M」。我知道他的真名，但是他从来不想让别人知道。他的名字是马汉德拉那斯。他是一个孟加拉国人、拉玛克里希那的弟子。

    马汉德拉那斯在拉玛克里希那门下待了好几年，然后一直在记下他师父身边发生的事。人们都知道这本书叫「拉玛克里希那的福音」，但是也只知道作者叫「M」。他从来不想要公布他的姓名，他只想当个无名氏。那就是一个真正的弟子该有的样子。他完全抹煞了他自己。

    你会很惊讶拉玛克里希那死的那一天，M也死了。他已经没有什么生活目的了。我可以了解……在拉玛克里希那死后他真的是生不如死。对他而言没有师父而活着，还不如死去来得更为喜乐。

    世上有许多的师父，但是没有一个弟子会像M那样的报导师父的事情。他自己在这本书里完全没有出现。他只是报导，他不是讲他自己与拉玛克里希那之间的事，而是只讲关于拉玛克里希那的事迹而已。他在师父面前已经不再存在了。我爱这个人与他的书，还有他抹煞自己的努力。很难找到一个像M一样的弟子。拉玛克里希那比耶稣幸运得多。我知道他的真名是因为我曾经到过孟加拉国，而拉玛克里希那上个世纪末还活着，所以我可以找到马汉德拉那斯这个人的名字。

    第七本：就在本世纪初有一个印度神秘家。我不认为他是个成道者，因为他犯了三个错；否则他作品集会是很美的、充满诗意的……但是那三个错必须被记住。甚至一个像拉玛帝尔沙的人也会犯下这种愚蠢的错误。

    他当时在美国。他是一个有魅力而且被崇拜的人。当他回到印度时他认为应该先去瓦拉那西、印度宗教的城堡，那是印度教的耶路撒冷、他们的麦加。他确信如果美国人那么尊敬他的话，那么瓦拉那西的婆罗门会把他当成神一样看待。他错了。当他在瓦拉那西演讲时，一个婆罗门站起来说：「在你进行下去之前，请回答我的问题。你懂梵文吗？」

    拉玛帝尔沙一直在谈论终极真理，而这个婆罗门问他：「你懂梵文吗？如果你不懂那你就没有资格谈论终极真理。先去读一读梵文。」

    这个婆罗门并没有错；全世界的婆罗门都是那个样子。令我惊讶的是拉玛帝尔沙马上开始读梵文。那让我震惊。他应该告诉这个婆罗：「滚开，抱着你吠陀经与梵文滚开！我才不管。我知道真理，为什么我还要懂梵文？」

    拉玛帝尔沙不懂梵文，那是真的，也没有必要，但是他觉得有需要。这是我第一件要你记住的事。他的书非常有诗意、振奋人心、令人狂喜，但是这个人已经在某处迷失了。

    第二件事：当他的妻子要从遥远的普杰布来找他时他拒绝了。他从来没有拒绝其它女人，为什么他要拒绝他自己的妻子？因为他害怕。他仍然执着。我为他感到难过：他已经离开妻子而出家了，却还在害怕。

    第三件事，他自杀，虽然印度教并不那样说，他们称为「把自己溶入恒河」。你可以给予丑陋的事情美丽的名称。

    除了这三件事以外，拉玛帝尔沙的书是很有价值的，但是如果你忘了这三件事，你也许会以为他是成道者。他讲话的样子很像是一个成道者，但是那只是「很像」而已。

    第八本：摩尔的「道德原理」。我以前很喜爱这本书。那是一种很棒的逻辑训练。他用了二百多页只为了思考一个问题：「什么是善？」然后最后的结论是「善」是无法定义的。很棒！但是他作了他的家庭作业，却没有像神秘家一样就跳进这个结论。他是一个哲学家。他一步一步的走着，但是他走到了和神秘家相同的结论。

    善是无法被下定义的，美也是如此，神也是如此。事实上所有的有价值的东西都是无法被下定义的。记下来：如果有东西可以被下定义那就表示它是没有价值的。除非你遇到无法被下定义的东西，否则你就还没遇到有价值的东西。

    第九本……我把「拉兴之歌」留在我的名单之外，但是我不能再这样了。他是个回教徒，但是他的歌是用印度语写的，所以回教徒不喜欢他，他们没有记录他的任何事情。印度教徒也不喜欢他，因为他是个回教徒。我也许是唯一尊敬他的人。他的全名是拉兴可汗卡那。他的歌和卡比儿、蜜拉、沙哈乔、崔塔亚的歌达到相同的境界。为什么他要用印度语写歌呢？身为一个回教徒他大可用乌尔都语来写作，乌尔都语是一种比印度语更美的语言。但是他是故意选择印度语的；他想要与回教的正统对抗。

    第十本，米尔札加里布，最伟大的乌尔都语诗人，他不只是乌尔都语中最伟大的诗人，而且大概世界上其它语言的诗人都没有人比得上他。他的书叫做「迪凡」。「迪凡」只是诗集的意思。他的诗很难读，但是如果你可以花点心思去读的话你会有很大的收获。这本书的每一行字似乎都包含着整本书的智慧。而那就是乌尔都语的美。我要说没有别的语言可以在这么小的空间之包含那么多的东西。只要两句话就足以包含一整本书的内容。真是神奇！米尔札加里布就是那种语言中的魔术师。

    第十一本，也是最后一本，爱伦瓦兹的「书」。我一直把这本书留着不讲。爱伦瓦兹不是一个佛，但是他有一天可以变成佛。他已经很接近了。「书」这本书是非常重要的。那是他的遗言、他追随禅师、研读禅宗经典的全部经验。而他是一个非常聪明的人；他也是一个醉汉。聪明加上酒精就创造出了一本鲜美多汁的书。我爱「书」这本书，所以我把它留到最后。

    你记得耶稣说的：「那些坚持到最后的人的福了」这句话吗？是的，这本书有福了。我祝福它，而我也想要把这系列用来纪念爱伦瓦兹。

    全书完


内在的旅程

目录
第一章　身体：求道者的第一步
第二章　从头到心、从心到肚脐
第三章　朝向肚脐的旅程：正确的饮食—劳动—睡眠
第四章　与头脑会合之路
第五章　从知识的幻觉中解脱
第六章　由信仰中解脱
第七章　心之维拉琴的经文
第八章　由「我」得到解脱
本书　翻译者巴西铁树


第一章 身体：求道者的第一步

内在的旅程

第一章　身体：求道者的第一步

    亲爱的朋友们：

    在这个静心营的第一场集会当中，我想要谈论静心者、求道者的第一步。这个第一步是什么呢？思考者或是爱人会遵循特定的途径，但是求道者必须走上完全不同的旅程。对一个求道者而言，什么是旅程上的第一步呢？

    身体就是求道者的第一步——但是它不曾被注意到或考虑到。不只是在特定的时间而已，几千年以来身体一直都被忽略了。这个忽略有两种。首先，有一些放纵的人已经忽略了身体。他们的生活经验只有吃吃喝喝和穿衣服而已。他们忽略了身体，并且误用了它、愚蠢的浪费了它——他们已经毁了他们的乐器、他们的维拉琴(注：一种印度乐器)。

    如果一件乐器——比方说维拉琴——被毁坏了，音乐就无法从其中产生。音乐和维拉琴是完全不同的两件事——音乐是一回事，而维拉琴又是另一回事，但是没有了维拉琴，音乐就不可能产生。

    那些经由放纵而误用了身体的是一种人，而另一种人是那些经由瑜珈与弃俗而忽略了身体的人。他们折磨身体、压抑身体，并且一直对身体有着敌意。而不管是放纵于身体的人或是折磨身体的苦行者，他们都无法了解身体的重要性。

    所以一直存在着两种忽略与折磨这个身体这个维拉琴的方式：一种是由放纵者所做的，而另一种则是苦行者所做的。两种方式都对身体造成了伤害。在西方，身体被其中一种方式伤害，而在东方又被另一种方式伤害，但是我们都一样是在伤害它。那些到妓院或酒吧的人，是以其中一种方式在伤害身体，而那些赤裸地站在大太阳下、或是跑进森林的人，又是以另一种方式在伤害身体。

    只有透过身体这个维拉琴，生命的音乐才能够产生。生命的音乐和身体是完全不同的两件事——那是全然不同的、其它的东西——但是只有透过身体这个维拉琴，才有可能达成生命的音乐。然而这个事实并没有被给予适当的注意。

    第一步就是身体，还有静心者对于身体的适当注意。在这个第一场集会中，我想要和你们谈的就是这一点。

    有一些事情必须被了解。

    第一件事：灵魂与身体在某些中心有连结——我们的生命能量来自于这些连结。灵魂与这些中心是息息相关的；我们的生命能量由它们流入了身体。

    没有觉知到这些中心的求道者，将永远无法到达灵魂。如果我问你哪一个中心最重要、在你的身上哪里最重要，你大概会指着你的头部。

    人类错误的教育方式已经使得头部成为身体上最重要的部分。头部或大脑并不是人类身上最重要的生命能量中心。那就像是你去问一棵植物、它最重要而且最有生命力的部分是什么一样。因为花朵可以从植物的顶端被看到，所以这棵植物和每个人都会说花朵是植物最重要的部分。虽然花朵似乎是最重要的，但是其实它却不是；最重要的是根部，而那却是无法被看见的。

    大脑就是人类这棵植物的花朵，它并不是根部。根部是第一个出现的，而花朵是最后才来到的。如果根部被忽视了，那么花朵将会枯萎，因为花朵并没有它自己的生命。如果根部被照顾到了，那么花朵也将自动的被照顾到；要照顾它不需要特别的努力。但是你看到一棵植物时，花朵似乎就是它最重要的部分，而同样的，在人类身上，头脑似乎就是最重要的部分。大脑是人类身上最后才被发展出来的东西；它并不是根部。

    毛泽东曾写过一本童年回忆录。他写道：「在我小时候，我母亲的小屋附近有一座非常美丽的花园。这座花园是如此的美丽，它有许多美丽的花朵，以致于人们会大老远的来看这些花。当时我母亲又老又病。但是她既不担心她的病，也不担心她的衰老。她只担心她的花园会怎么样。」毛泽东当时还小。他对母亲说：「别担心，你的花园由我来照顾。」

    然后他就照顾这个花园，他从早工作到晚。在一个月之后他母亲的身体变好了，而当她稍微可以行动的时候，她就走到花园去。当她看到花园的状况时，她被吓到了！花园毁了！所有的植物都干掉了。所有的花朵都枯萎、掉落了。她变得非常心烦意乱，她对毛泽东说：「你这白痴！你整天都待在花园里。你是在这里做什么啊？所有的花都毁了。这个花园已经干掉了。所有的植物都要快要死掉了。你都在做些什么啊？」

    毛泽东开始哭。他自己也很烦恼。他一整天都在工作，但是因为某种原因，这座花园一直在干掉。他哭了起来，然后他说：「我非常的小心。我亲吻了每一朵花并且爱护它。我清理并且擦掉了每一片叶子的灰尘，但是我不知道发生了什么事。我也很担心，但是这些花一直在枯掉、叶子一直在干掉，而这座花园也一直在死去！」他母亲笑了起来。她说：「你这白痴！你还不知道花朵的生命并不在于花朵中，而叶子的生命也不在于叶子之中！」

    植物的生命在于一个不明显的地方：它在于藏在地下的根部。如果一个人不照顾那些根部，那么花朵与叶子就无法被照顾到；不论它们被如何的亲吻、不论它们被如何的爱护、不论它们的灰尘如何的被清理，这棵植物都会枯萎。但是如果一个人不在意花朵而照顾根部，那么花朵也会照顾自己。花朵会由根部产生，它不会以别的方式出现。

    如果我们问某人在人类身上哪一个部份最重要，那么他的手会不经意的指向他的头部，他会说头部是最重要的。或者，如果是一个女人，那么也许她会指向她的心，然后说心是最重要的。

    最重要的既不是头部也不是心。男人强调他们的头部，而女人强调她们的心。但是藉由强调这两者而形成的社会每天都一直在毁坏，因为这两者都不是人类身上最重要的部分。这两者都是后来才发展出来的东西。人类的根部并不在这两者之中。

    我说的人类的根部是什么？就如同植物在地上有根部，藉由根部，植物抽取大地的生命能量、生命汁液然后活下去，同样的，在人类的身上，在某些点也有一些根部，它们会从灵魂抽取生命能量。因为如此，身体才会活下去。到了那些根部变得衰弱的那一天，身体就会开始死去。

    植物的根部在大地之上，而人类的根部则在灵魂之上。但是人类生命能量连结的地方既不是头部也不是心——而如果我们不知道任何关于那些根部的事情，那么我们就绝对无法进入静心者的世界。

    那么人的根部到底在哪里呢？也许你并没有察觉到那个地方。如果几千年来，那些甚至是简单而且普通的事情都没有被注意到，那它们就会被忘掉。小孩生长于母亲的子宫。这个小孩经由哪一个部分与他的母亲连结呢？经由头或是心呢？不，那是透过肚脐连结的。生命能量是透过肚脐来到他身上的——心与大脑都是后来发展出来的。母亲的生命能量透过肚脐而可以让小孩取得。小孩透过肚脐与他母亲的身体连结。从那里根部伸入了母亲的身体，而在相反的方向，也伸入了他自己的身体。

    在人类身上最重要的点是肚脐。之后才发展出心，然后才是头脑。这些都是之后发展出来的树枝。而花朵才在它们上面开放。知识的花朵开放在大脑上；爱的花朵开放在心上。是这些花朵在引诱我们，然后我们才以为它们就是一切。但是人类身体的根部与生命能量都是在肚脐之中。花朵不会在那里盛开。根部绝对是不可见的，它们甚至无法被看见。但是在过去五千年来，这种退化已经发生在人类的生命中，其原因是我们已经把所有的强调都放在大脑或心上面。甚至在心上面我们也强调得非常少；大部分的强调都跑到大脑去了。

    从童年的初期开始，所有的教育都是大脑的教育；在世界各地都没有肚脐的教育。所有的教育都是属于大脑的，所以大脑继续长得越来越大，而我们的根部却变得越来越小。因为花朵长在大脑上，所以我们照顾它，所以它会变得越来越大——而我们的根部会继续消失。然后生命能量就变得越来越微小，而我们与灵魂的接触就变得很脆弱。

    慢慢的，我们甚至会到达一个点，在那里人类会说：「灵魂在哪里？是谁说有灵魂的？是谁说有神的？我们什么都找不到。」我们无法找到。任何东西都无法被找到。如果有人找遍了整棵树，然后说：「根部在哪里？我什么都找不到。」那么他说的就是对的。在树的上面并没有根。而且我们也没有通往根部的入口；我们完全没有察觉到根部。

    从童年的初期开始，所有的教育都是大脑的教育、头脑的教育，所以我们的全部注意力都陷于、结束于大脑之上。那么我们这一辈子都会绕着大脑徘徊。我们的觉知甚至从来不曾及于大脑的下方。

    静心者的旅程是向下的——是朝向根部的。一个人必须从大脑下降到心，然后从心下降到肚脐。唯有经由肚脐才能够进入灵魂；在此之前，是没有人能够进入它的。

    通常，我们的生命是由肚脐朝向大脑移动的。寻道者的移动刚好相反。他必须由大脑下降到肚脐。

    在这三天之中，我将会一步一步的对你说，并且为你展示从大脑下降到心、以及从心下降到肚脐的方法——然后是从肚脐进入灵魂的方法。

    今天有必要讲一些关于身体的事情。

    第一件要了解的事是，人类生命能量的中心是肚脐。小孩只有从肚脐才能获得生命；他生命的树枝与小分支只有从肚脐才会开始伸展；只有从肚脐他才会得到能量；只有从肚脐他才会得到生命力。但是我们的注意力从来没有集中在那个能量中心——甚至连一分钟也没有！我们的焦点，并不在于那个能让我们了解那个能量中心、那个生命力中心的系统。我们的整个注意力以及教育，都集中在那个帮助我们忘掉它的系统！那就是我们的整个教育都错了的原因。

    我们的整个教育正在使人们慢慢地走向疯狂。

    光靠大脑，只会使人类走向疯狂。

    你可知道，一个国家受教育的人越多，在那里疯子的人数就增加得越多吗？在今天，美国有最多数量的疯子。那也算是一种骄傲。那证明了美国是最有教育的、最文明的国家。美国的心理学家说，如果同相的系统再持续一百年，在美国将很难找到一个清醒的人。甚至在今天，在四个人之中，有三个人的头脑都是处于一种摇摇欲坠的状态之下。

    光是在美国，就有三百万人每天都会去找心理分析师。在美国，内科医生的数量正在慢慢变少，而心理分析师的数量却在增加。连内科医生都说人类的疾病百分之八十属于头脑、而不属于身体。而随着这种了解的成长，这个百分比也会增加。一开始他们说百分之四十，然后他们开始说百分之五十，现在他们说百分之八十的疾病属于头脑、而不属于身体。我向你保证，在二十到二十五年以后，他们会说百分之九十九的疾病属于头脑、而不属于身体。他们必须这样说，因为我们所有的强调都是大脑所给予的。大脑已经变得疯狂了。

    你不知道大脑是一种非常精致、脆弱和微妙的东西。人类的大脑是世界上最精致的机器。有那么多的压力被加在这台机器之上，而大脑竟然不会完全崩溃与发疯，这简直是一种奇迹！生命的整个负担都压在大脑之上，而我们却不了解它有多么精致。我们很难了解头部里面的神经有多好、有多精致，而它却必须承受所有的负担、焦虑、痛苦、知识、教育……这些生命的重量。

    你也许不知道，在这个小小的头部之中有大约七千万条的神经。只要由这个数字你就可以知道它们是多么的细小。没有任何的机器或工厂能比这更细致。七千万条的神经存在于人类小小的头部之中，这个事实显示出它们有多细致。有那么多的神经在一个人的头部，而如果它们一条接着一条的被伸展开来，它们将可以环绕地球一圈。

    在这个小小的头部之中有着如此微妙的、细致的机构。在过去五千年来，所有的压力都被放置在这个细致的大脑中。结果将是无法避免的。结果是神经已经开始崩溃了，它变得不清醒、发疯了。

    思想的负担只会把人类带入疯狂。我们的整个生命能量已经开始绕着大脑移动了。静心者必须把他的生命能量带往更深的地方、更往下走、更朝向中心；他必须把生命能量转回去。它要如何被转回去呢？要了解这一点，我们必须先了解身体——这是第一件事。

    第一件事：身体并不被视为庙宇、灵性旅程之路、或发掘生命能量中心的通道。身体不是以放纵的观点被看待，就是以弃俗的观点被看待。但是这两种方法都是错误的。

    通往生命中的伟大事物、以及值得去达到的事物之路就在身体之中，而且这条路也要经过身体。

    身体应该被视为一座庙、一条灵性之路——只要我们不抱持这种态度，我们不是放纵者就是弃俗者。在这两种人之中，我们对身体的态度既不正确也不平衡。

    有一个年轻的王子受到佛陀的点化。他在生命中看过各种的娱乐，他曾经只为娱乐而活。然后他变成了一个比丘、和尚。其它的比丘们都非常惊讶。他们说：「这个人要成为一个比丘！他从来没有走出他的皇宫过；他从来没有走下他马车过。他以前走过的路都是由丝绒地毯所铺盖的！现在他想要成为一个乞丐！他到底想要做什么疯狂的事情呢？」

    佛陀说过，人类的头脑总是在极端之间移动——从一个极端到另一个极端。人类的头脑永远不会停在中间。就像钟摆从一端移到另一端，却永远不会停在中间，同样的，人类的头脑也从一个极端移到另一个。直到目前为止，这个人都活在其中一个极端——放纵身体的一端；现在他想要活在另一个极端——弃绝身体的那一端。

    而这种事的确发生了。当所有的比丘都走在大马路上时，这个王子，这个从来没有走在丝绒地毯以外路上的王子，竟然会走在充满荆棘的小路上！当所有的比丘都坐在树荫下时，他会站在太阳底下。当所有的比丘每天吃一次东西时，他会一天禁食，然后一天吃东西。在六个月之中他变成了一具骷髅，他美丽的身体变成黑色，而他的脚也受伤了。

    在六个月之后佛陀去找他：「须罗那！」——这是他的名字——「我想要问你一件事。我听说当你是一个王子的时候，你非常擅长演奏维拉琴。这是真的吗？」

    他说：「是的。人们都说没有人可以像我那样的演奏维拉琴。」

    佛陀说：「那我要问你一个问题——也许你可以回答它。我的问题是，如果维拉琴的弦太松了，音乐能不能够出现呢？」

    须罗那开始笑。他说：「你问的是什么问题啊？甚至连小孩都知道，如果维拉琴的弦太松，那么音乐将不会出现，因为声音无法从松弛的弦被创造出来，没有办法去弹它。所以音乐无法从松弛的弦当中出现。」

    于是佛陀说：「那如果弦太紧呢？」

    须罗那回答：「音乐也不会从太紧的弦出现，因为太紧的弦在它被接触的那一刻就会断掉。」

    于是佛陀问：「何时音乐才会出现呢？」

    须罗那说：「音乐会在我们无法说弦太松、也无法说弦太紧的状态下出现。会有一个弦既不松也不紧的状态。会有一个在两者之间的点、一个中间点。音乐只会在那里出现。而一个杰出的音乐家，在他开始演奏之前会检查琴弦，以便了解弦太松或太紧。」

    佛陀说：「够了！我已经得到答案了！我来找你就是要告诉你相同的事情。就像你是演奏维拉琴的专家一样，我也以同样的方式成为演奏生命这个维拉琴的大师。而这个适用于维拉琴的法则也适用于生命的维拉琴。如果生命之弦太松，那么音乐就不会出现，而如果生命之弦太紧，那么音乐也不会出现。一个想要创造生命音乐的人，首先要确定弦不会太松、也不会太紧。」

    生命的维拉琴是什么？

    除了身体以外没有别的生命的维拉琴。而在人类身体中有一些不应该太松或太紧的弦。只有在那个平衡当中人类才能进入音乐之中。了解那个音乐就是了解灵魂。当一个人了解他内在的音乐时，他就了解了灵魂；而当他了解了隐藏在整体之中的音乐时，他就了解了神以及无上的灵魂。

    身体这个维拉琴的琴弦到底在哪里呢？第一件事是：在大脑里面有很多弦是非常紧的。它们是如此的紧，以致于音乐无法从其中出现。如果有人去触摸它们，除了疯狂以外不会有其它东西出现。而我们都活在大脑琴弦非常紧的状态之下。我们一天二十四小时、从早到晚都让它们保持在紧绷的状态下。而如果有人以为它们也许在晚上会放松，那他就错了。甚至在夜间，我们的大脑也是有压力的、紧绷的。

    之前我们并不知道在夜间人类的大脑当中有什么事在进行着，但是现在有机器被发明出来——当你在睡觉的时候，机器就会继续报告你的大脑内部正在做着什么事。

    目前，在美国与苏俄，有大约一百个实验室在测试人类在睡眠中做什么。大约有四万人已经在他们晚上睡觉的时候接受实验。而发现的结果是非常令人惊讶的。结果是不论一个人在白天做什么，他在晚上也会做。不论他这一整天在做什么……。如果他在白天经营一家商店，那么甚至在晚上他也会经营这家商店。如果头脑整天都在担心，那么在晚上它也会继续担心。如果头脑在白天是愤怒的，那么在晚上它仍然会是愤怒的。

    夜晚是一整天的反映；那是它的回音。不论在白天在头脑中发生了什么事，它都会像回音一样的在晚上回响。不论有什么事情尚未完成，头脑都会试着在晚上完成它。如果你生气、而你没有把怒气完全对某个人表达，如果这个愤怒仍然是不完整或是堵塞的，那么头脑就会在晚上释放它。维拉琴的琴弦藉由表达出全部的愤怒，而试着去达到适切的状态。如果某人在白天断食，那么在晚上他会在他的梦中吃东西。不论在白天有什么事情尚未完成，都会在晚上试着让它完成。所以不论头脑在白天做了什么，在整个晚上它还会做同样的事情。头脑一天二十四小时都是紧张的；不会有休息。头脑的弦从来不会放松。头脑的弦是非常紧绷的……。那是第一件事。

    而第二件事情是：心的弦是非常的松弛的。我们的心弦一点也不紧。你了解爱这一类的东西吗？你了解愤怒、你了解羡慕、你了解嫉妒、你了解憎恨。你了解爱这一类的东西吗？也许我们会说我们了解。

    有时候我们会爱。也许我们会说我们恨、我们也爱。但是你知道吗……？能够有会恨也会爱的心吗？那和说人有时候会活，而有时候会死一样。我们无法相信这种事，因为人可以是活的，或者可以是死的。这两件事无法同时发生。人不可能有时候活、有时候死；那是不可能的。心不是只知道恨，就是只知道爱。在这两者之间是没有妥协的。在一颗有爱的心当中，是不可能有憎恨的。

    有一个叫拉比亚的女托钵僧。在她所使用的圣书中删去了一行字，她划掉了其中的一行。没有人会把圣书中的字划掉，因为在圣书里还有什么能被改进的呢？

    另外一个托钵僧来找拉比亚。他读了这本书，然后说：「拉比亚，有人毁了你的圣书！它已经变得不神圣了，在上面有一行被划掉了。是谁把它划掉的？」

    拉比亚说：「是我。」

    这个托钵僧非常震惊。他说：「为什么你要划掉这一行？」这一行是：「要憎恨恶魔。」

    拉比亚说：「我很为难。当神的爱在我身上升起的那一天起，在我身上的恨就消失了，即使我想恨我也无法恨。即使恶魔来到我面前，我也只能够爱他。我没有别的选择，因为在我能够恨之前，我需要有恨在我身上。在我能够恨之前，我必须在我的心中有恨。否则，我要从哪里得到恨、而我又要如何去恨呢？」

    爱与恨不可能共存于同一颗心里面。这两件事情就像生与死一样地相反；它们无法存在于同一颗心里面。

    那么你们称为爱的那个东西是什么呢？

    当恨比较少的时候，我们就称它为爱；当恨比较多的时候，我们就称它为恨。它们是较少的、或较多比率的恨。在其中一点也没有爱。会产生这种错误是因为程度的关系。因为程度的关系，你也许会把冷与热误认为两种不同的东西。它们并不是不一样的东西。热与冷是同一件事情的不同程度。如果热的比率变少，那么有的东西就开始觉得冷。如果热的比率变多，那么同样的东西就开始觉得热。冷是热的另一种形式。它们似乎是相反的、不同的、彼此敌对的，但是它们并非如此。它们是同一件事情的浓缩或松散的形式。我们也以同样的方式来了解恨。我们将比较不浓缩的恨视为爱，而把最浓缩的恨视为恨——但是爱绝对不是恨的一种形式。爱与恨是全然不同的东西。爱与恨是没有关系的。

    我们的心弦是完全松弛的。爱的音乐不会从那些松弛的弦当中产生——喜乐的音乐也不会。你曾经在生命中了解过喜乐吗？你能够说某些时刻是喜乐的时刻，并且认出了、体验了它吗？要说你曾经了解过喜乐是很困难的一件事。

    你曾经了解过爱吗？你曾经了解过平静吗？关于这些事情是很难说什么的。

    我们了解什么？我们了解骚动不安。对，有时候骚动不安的程度较少——我们将它视为平静。事实上我们是如此的不安，以致于如果骚动不安变得少了一点，它就会给我们平静的幻觉。一个人生病了。当他的病变少了一点，他就会说他变得健康了。如果他周围的病变少了，他就会认为他已经变得健康了。但是健康与疾病有什么关系？健康是完全不同的一回事。

    健康是完全不同的一件事。我们之中很少人能够了解健康。我们了解较多或较少的病，但是我们不了解健康。我们了解较多或较少的不安，但是我们不了解平静。我们了解较多或较少的恨。我们了解较多或较少的愤怒……。

    你也许认为愤怒只在某些时候发生。这种想法是假的。你一天二十四小时都是愤怒的。有时候比较多，有时候比较少，但是你一天二十四小时都是愤怒的。只要有一点机会，愤怒就会浮现出来。它在寻找机会。愤怒已经在里面了；它只是在外界寻找一个机会，好给你一个愤怒的借口。如果你没有借口而生气，别人会认为你疯了。但是如果你有机会，你甚至会没有理就开始生气。也许你并不了解这一点。

    例如，一个人可以被关在房间里，然后要他写下发生在头脑中的任何变化。当他把这些东西写下来时，他会发现在那个封闭的房间里有时候他会觉得很好，有时候他会觉得很差；他有时候是沮丧的、有时候是快乐的；他有时候会觉得生气、有时候会觉得不生气。在那里并没有任何的借口，在那个房间里的状态一直是相同的——但是在他身上发生了什么事呢？那就是人类害怕单独的原因——因为在单独之中是没有外在的借口的。一个人将必须认定所有的事情都在于自己。任何处在隔离状态的人都无法保持健康超过六个月，他将会发疯。

    一位托钵僧把这件事告诉埃及的国王，但是这个国王并不相信。所以这个托钵僧要他把城里最健康的人找来，然后让他与世隔绝六个月。他们找遍了整个城市。一个健康的年轻人被带到了国王那里，他在各方面都很快乐——他刚结婚、有一个小孩、赚的钱也很多，他非常快乐。国王告诉他：「我们不会带给你任何麻烦。我们只是要做一个实验。我们会照顾你的家人——我们会为他们准备食物、衣服以及各种安排。他们将会过得比你更舒服。你将会拥有所有令人舒适的东西，但是你必须单独生活六个月。」

    他被关在一间大房子里。他拥有各种设施——但是那却是很寂寞的！甚至连看守他的人都不懂他的语言，所以他们无法互相交谈。仅仅在两、三天之内，这个人就已经开始变得神经质了。他有各种舒适的东西，一点令人难过的事都没有：食物适时的被送到到，他也可以在适时的睡觉。因为那是一个皇家宫殿，他可以享用各种设施，在那里什么困难都没有。他只要坐在那里就可以做他想要做的事。唯一的条件是他不能和任何人讲话、他也不能见任何人。在短短的两三天之内他就开始觉得不安了，而在八天后他开始大叫：「放我出去！我不要留在这里！」

    问题出在哪里？问题已经开始从内在出现。直到昨天以前，他都认为问题来自于外在，现在他在单独之中发现问题是来自于内在。

    在六个月之后这个人发疯了。在六个月之后，当他被放出来的时候，他已经完全发疯了。他开始对自己讲话，他开始骂自己。他开始对他自己生气。他开始爱上自己。现在别人已经不在了。在六个月后他像疯子一样的被放出来了。他花了六年的时间才痊愈。

    你们都有可能发疯。其它人会给你机会，因此你才没有发疯。你会找到借口：「这个人骂我，因此我充满了愤怒。」没有人会因为有人骂他而充满愤怒。愤怒现在就存在于内在；辱骂只是给它一个可以出去的机会。

    一个口井充满了水。如果你把桶子丢到井里，然后把它拉出来，水会由井里冒出来。如果在井里没有水，那么不管你把桶子丢到井里多少次也不会有东西出来。桶子本身并没有让水出来的力量。一开始水应该要在井里。如果在井里有水，那么桶子才能够提水上来。如果井里没有水，那么桶子就无法提水上来了。

    如果你的内在没有愤怒、如果你的内在没有憎恨，那么世上就没有一种力量能把愤怒与憎恨从你的内在取出来。在这些片刻之间、在没有人把桶子丢到井里的时候，一个人就能够维持一种井里没有水的幻象。当某人把桶子丢进去的时候，水就可以被提出来；但是当这口井没人使用时，我们会误以为现在井里没有水。同样的，如果没有人给我们机会，那么我们就不会有愤怒、憎恨或羡慕了。但是不要以为井里没有水！水现在就在井里，它正在等着某人带着桶子来将它取出来。但是我们以为介于这些事情之间的片刻是爱、是平静。这些都是假的。

    在任何的战争之后，人们会说现在有和平了。但是甘地说：「就我的了解事情并不是那样。不是战争、就是准备战争；和平永远不会来。和平是一种欺骗。」现在刚好世界上没有发生战争；第二次世界大战结束了，而我们正在等待第三次世界大战。如果我们说这是和平的日子，我们就错了。这不是和平的日子——这是准备第三次世界大战的日子。全世界都在为第三次世界大战做准备。不是战争就是准备战争。只要这个世界存在，就没有人看过和平的日子。

    在人的内在也是一样，不是愤怒、就是准备发怒——人类不了解非愤怒的状态。骚动不安是存在的——它不是浮现出来，就是准备要浮现出来。如果我们以为那些准备的时刻就是平静的时刻，那我们就错了。

    我们的心弦是非常松弛的：只有愤怒会从中出现，只有扭曲和不和谐会从中出现。没有任何音乐能够出现。如果我们大脑的弦太紧了，那么疯狂就会由其中出现，如果我们的心弦太松了，那么就只会有愤怒、敌意、羡慕、憎恨出现。我们的心弦应该紧一点，好让爱才能够从其中出现，我们大脑的弦应该松一点，好让有觉知的聪明、而不是疯狂由其中出现。如果这两种弦平衡了，生命的音乐就有可能出现。

    所以我们会讨论两件事。一件事是如何放松大脑的弦，而另一件事是如何去上紧心弦。要做这件事的方法，就是我称之为静心的东西。

    如果这两件事发生了，那么第三件事就能够发生；那么就有可能下降到我们真正的生命中心——肚脐。如果音乐在这两者之中出现，那么就有向内在移动的可能性。那种音乐就会变成一艘船，而将我们带到更深的地方。人格越和谐，就会有越多的音乐在内在出现，我们就能够下降到更深的地方。内在越不和谐，我们就会留在越浅的地方、我们就越会留在表面上。

    在接下来的两天里，我们会讨论这两点——不只是讨论，我们还会实验如何把这些生命的维拉琴弦变成平衡的。

    我刚才告诉你们的三件事必须记在心里，你们才能够将它们与我现在要说的事连结在一起。

    第一件事：人类的灵魂既不与大脑也不与心连结，人类的灵魂连结到肚脐。人体最重要的一点是肚脐；它就是中心。肚脐不只是人体的中心，也是生命的中心。小孩透过它出生，而他的生命也透过它结束。对于那些发现了真理的人而言，肚脐就是那扇门。

    你也许没有察觉到，白天你都是用胸部呼吸，但是到了晚上你就会开始由肚脐呼吸。在白天你的胸部会起伏，但是在晚上你睡觉时，你的腹部会开始起伏。你一定看过小孩的呼吸；小孩的胸部并没有在起伏，是他的腹部在起伏。小孩仍然是非常接近肚脐的。当小孩开始长大，他就会开始只由胸部呼吸，而呼吸的震动就不再到达肚脐了。

    如果你在路上骑脚踏车或开车，而突然间发生了意外，你会很惊讶第一道冲击是在肚脐上——不是在大脑、也不是在心。如果有人突然用刀子攻击你，第一道颤抖会在肚脐、而不是在别的地方被感觉到。

    即使是现在，如果你突然间变得害怕，第一道颤抖将会在肚脐被感觉到。每当有生命危险时，第一道颤抖会在肚脐被感觉到，因为肚脐就是生命的中心。颤抖不会发生在别的地方。生命的源头由那里被连接，因为我们的注意力完全不在肚脐上，所以人类正徘徊于边缘地带。肚脐中心生病了，没有人注意它——也没有人为它的发展做过安排。

    应该要有一些为发展肚脐中心而做的安排。就像我们为了发展大脑而创造了学校一样，对于肚脐发展而做的安排也是绝对必要的，因为有一些事可以让肚脐中心得到发展，而有一些事却不行。就像我说的，如果恐惧的状况出现，那么它会先在肚脐中心被感觉到。所以一个人越无惧，他的肚脐中心就会越健康；一个人越勇敢，他的肚脐中心就越能得到发展。无惧越成长，肚脐中心就会越强壮、越健康，而与生命的接触就会更深入。那就是世上的静心者都将无惧视为寻道者的基本品质的原因——因为无惧并没有别的意义。无惧的意义就是它会使肚脐中心完全的活了起来；它会促进肚脐中心的完全发展。

    我们将会一步一步的谈论它。

    最基本的一件事就是给予肚脐最大的关注，所以有必要将注意力慢慢的从大脑、心转移出去，好让注意力能够向下走，并且进入越深的地方。为了这件事，我们将要做两种静心实验——在早上做一种，在晚上做另一种。我会向你们解释早上的实验，然后我们会花十五分钟的时间坐下来静心。

    如果意识必须从大脑被往下带，就需要让大脑完全放松。我们随时都让大脑保持紧张。我们已经忘了是我们一直在让它紧张的。它是完全紧张的。我们并没有察觉到这件事。所以首先需要让它放松。

    现在，当我们坐下来静心的时候，有三件事情要注意……。

    第一件事：整个大脑必须被放松，要平静、放松到它什么也不做。但是你要如何才知道大脑是放松的呢？如果我们将拳头握得很紧，我们就会察觉到所有的肌肉都很紧。然后当我们打开拳头时，我们会察觉到所有的肌肉都放松了。因为我们的头脑随时都是紧张的，我们甚至不知道紧张与放松是什么。所以我们要做一件事。首先我们要让大脑尽可能的紧张——然后我们要突然让它放松。你就会了解大脑的紧张与放松之间有什么不同。

    现在，当我们坐下来静心时，要用一分钟的时间让大脑尽可能的紧张，要尽你所能的给它压力。然后我会说：「现在让它放松」——然后就让它完全放松。你就会逐渐了解到什么是紧张与放松。你应该要有能力去感觉，那应该变成你的经验，然后你就能够越来越让它放松。所以第一件事就是要让大脑完全放松。

    身体也必须随着大脑而放松。必须要舒服的坐着，好让身体没有任何的紧张与压力。在身体上不应该有任何的重量。然后你会怎样呢？在你让一切都放松的那一刻，鸟儿会开始唱歌，会有磨坊的声音，也许在某处会有乌鸦叫，在某处会有别的声音——你会开始听到这些声音，因为大脑越放松，它就越敏感。你会开始听到或感觉到每一件小事情。你也会开始听到自己的心跳，你会听到、感觉到呼吸的进出。

    静静的坐着，一个人应该安静的感觉周围发生的事，然后什么也不要做。你正在听声音，要安静的听；鸟儿在唱歌，要安静的听；气息正在进出，要安静的继续看着它——其它的事都不必做。在你这一边什么事都不必做，因为你一做大脑就会开始紧张。

    你只须继续以一种放松的觉知状态坐着。每件事都自行发生着，你只要静静的听。当你静静的听时，你会很惊讶，有一种更深沉的宁静会在你里面升起。你听得越深入，宁静就越会成长。在十分钟之内，你会发现你已经变成了一个超乎平凡的宁静中心了，每件事都变得平静。

    所以我们会将这件事当做早上的第一个实验。第一件事是：你会让你的大脑完全紧张。当我告诉你让大脑完全紧张时，就闭上眼，然后让你的大脑尽可能的紧张。然后我会告诉你放松它——然后就让它放松，继续让它放松……。也以同样的方式让身体放松。眼睛会是闭上的，然后静静的坐着，静静的听所有的声音。这十分钟内你必须只是静静的听——其它的事都不必做。在这十分钟内，你会第一次感觉到宁静之流已经开始流动了，你的生命能量已经开始下降了。它会开始由大脑向下沉。

    你们必须坐开一点。没有人应该碰触到别人。有些人可以到后面的草坪去。那些熟悉这个静心的人、那些之前已经参加过静心营的人，可以坐到后面的草坪去，好让那些新来的人可以听得到。那样的话，如果我想要对他们讲一些话、如果我想要给他们一些指导的话，他们就能够听得到。那些已经熟悉的人应该到后面去，好让新来的人可以坐在前面。对对，老朋友可以到后面去，新朋友可以来前面。一些朋友可以来这里，另一些朋友可以到后面，好让你们能听得到。没有人应该在坐下的时候碰到别人。没有人应该碰到别人。你们仍然在碰到别人！再分开一点！再离远一点！坐在沙子上！

    首先轻柔的闭上双眼。要非常轻柔的闭上眼。在眼睛不应该有紧张；并不是要你强迫闭上眼睛。慢慢的放下你的眼皮，在眼睛上不应该有重量。闭上眼睛。对，闭上眼睛，轻轻的闭上眼睛。

    现在让整个身体放松，然后只让大脑紧张。尽可能的把更多的紧张放在大脑上，尽可能的给它更多的压力，要压住你的整个大脑！强迫自己让大脑紧张。用你所有的力量让它紧张。用你所有的力量让它紧张，但是要让全身放松。把所有的能量放在大脑，好让大脑完全紧张——就像用所有的肌肉握紧的拳头一样。

    用一分钟的时间以各种方式让它紧张。别让它松弛；让它完全的紧张。让它尽可能的紧张。用各种方式让大脑紧张。让它紧张。用你全部的力量让它紧张而到达一种高潮。用你所有的力量让它完全紧张，那么当你让它放松时，它就能够完全放松。让它紧张！绷紧它！

    现在让它完全放松。允许它完全放松。让大脑完全放松！释放所有的紧张。在内在会开始产生一种放松。你会感觉到有某种东西掉落了、有某种紧张消失了、有某件事已经变得平静了。让它完全放松，只要放松就好……。

    而在周围的声音——风吹过树叶、鸟儿在唱歌——静静的坐着，静静的听所有的声音。只要听就好！继续听周围的声音。当你听的时候，头脑甚至会变得更宁静、更宁静……。继续听，头脑会开始变得宁静……。继续静静的听，只要倾听，头脑会变得宁静。有一种宁静会自行在你里面升起。你只要听……继续听，头脑会变得宁静。头脑正在变得完全宁静。头脑正在变得宁静。要在宁静之中继续倾听，头脑正在变得宁静……。

    今天到此为止。

    第一章完


第二章 从头到心、从心到肚脐

内在的旅程

第二章　从头到心、从心到肚脐

    亲爱的朋友们：

    今天下午我想要再讨论一些关于身体真正中心的事情。有人已经问了一些问题了。

    人的生命中最重要、最基本的中心既不是头也不是心，而是肚脐。

    人类依照大脑来发展，所以人类生命的方向、流向已经走错了。在过去的五千年来我们只教育、发展了大脑与智力。其结果造成了非常大的伤害。结果是几乎每一个人都在疯狂的边缘——只要再轻轻一推，任何人都可能变疯。大脑几乎到了崩溃的边缘——只要再轻轻一推大脑就会崩溃。

    有一件令人惊讶的事情，那就是在最后这半个世纪、最后这五十年中，几乎所有世界上最伟大的思想家都发疯了。在西方，在这最后的半个世纪中，每一个思想家都体验到某种疯狂。伟大的诗人、思想家、哲学家、科学家都曾经为某种疯狂而受苦。而慢慢地，随着越来越多的人开始接受教育，疯狂症候群也开始传染到一般人的身上。

    如果要创造一个新人类，改变人类的生命中心是绝对有必要的。如果那个中心更接近肚脐、而不是接近头部，那么它就会更接近生命能量。

    为什么我要说这件事？在这个前因后果当中，还有一些事情必须被了解。在母亲子宫里的小孩、胚胎，是透过肚脐与母亲连结的。母亲的生命能量是透过肚脐流进小孩身上。母亲的生命能量是一种未知的、神秘的电流，它可以透过肚脐来滋养整个小孩。

    然后小孩离开母亲。他被生了下来。在他出生之后，他的脐带必须马上被剪掉，他与母亲的分离开始了。对小孩而言，与母亲分离是绝对必要的，否则他无法拥有自己的生命。这个在母亲体内生长、并且一直与母亲身体合一的小孩，必须在某个点与母亲分离。这个分离会藉由切断与母亲在肚脐的连结而发生。当这个连结被切断时，由肚脐而得到的生命能量就完全停止了。他的整个人会开始颤抖。他的整个人会开始要求那道生命能量，那是直到昨天为止他都一直拥有的生命能量之流，但是在今天它已经突然停止了。

    小孩感觉到的痛苦、和他在出生后的哭泣并不是因为饥饿，而是因为与生命能量被分开、被切断的痛苦。他与生命能量的连结已经断裂了；一直到昨天以前他藉以得到生命的源头，现在已经不见了。这个小孩为了生命而挣扎——如果这个小孩不哭的话，医生或那些了解的人会说有些事情不对劲。如果小孩不哭，那表示他将无法存活、他没有感觉到他已经与生命能量分开，那只表示一件事：他是快要死了，他将不会活下去。那就是为什么要那么努力的让小孩子哭的原因。他的哭是绝对有必要的，因为如果他要活下去，他就应该知道他已经与生命能量分离了。如果他不知道，那么他就很危险。

    然后小孩试着以一种新的方式去与他的生命能量再度连结。他的生命能量会透过母奶而再度连结。所以小孩的第二个连结是透过心。和母亲的心在一起，他自己的心之中心也会慢慢的开始发展，而肚脐中心就被遗忘了。肚脐中心必须被遗忘，因为它已经被切断了，它不再与他有关连。而现在那个透过肚脐而获得的能量，他正开始由嘴唇获得。他又再次的与母亲合一。另一道电流被创造出来，而透过那道电流小孩又被连结了。

    你知道这件事一定会很惊讶，如果小孩没有透过母奶而得到滋养的话、如果他没有被喂母奶的话，那么他的生命能量永远是衰弱的。小孩也可以用其它的方式来喂奶，但是如果小孩没有规律的接收母亲之心的温暖接触，那么他的生命会永远受到挫折，而他长寿的可能性也会永远低落。那些没有被用母奶喂养的小孩，在他们的生命中永远无法达到太多的喜乐与宁静。

    在西方、还有在印度也是渐渐如此，年轻的一代已经充满了叛逆。这件事最深入、最根本的原因，是西方的小孩没有被用母奶喂养。他们对生命的关注、他们与生命的关系中并没有爱。从他们的童年起，他们的生命能量已经受到了许多震撼，然后他们变成没有爱的人。在那些震撼当中、在与母亲的分离当中，他们已经变得与生命本身分离了——因为对一个小孩而言，母亲就是最初的东西。

    在全世界女人有受教育的地方，女人都不喜欢小孩靠近她们——而产生的效应造成了极大的伤害。在部落式社会中，有一段很长的时间小孩都被喂以母奶。一个社会变得越有教育，小孩子就越早与母奶分离。小孩越快与母奶分离，在他们的生命中要体验平静就会更加困难。在他们的生命之中一开始就会弥漫着不安。他们会把这种不安报复在谁身上呢？

    报复将会被加在父母亲身上。全世界的小孩都在对父母亲报复。要不然他们要对谁报复呢？他们并不知道在自己身上发生着什么反应、他们并不知道自己的身上有什么叛逆、他们并不知道自己身上升起的是什么火焰。但是无意识的、在内心深处，他们知道这种叛逆是与母亲太快分开的后果。他们的心知道，但是他们的理智并不知道。结果是他们会报复父母，他们会对每一个人报复。

    反对父母的小孩绝不能够喜欢神。他不可能喜欢神，因为他对神的第一个感觉就是他对父母的感觉。

    全世界都称神为「天父」是有原因的。神被为视为父亲的形象是有原因的。如果在小孩子的生命中的第一个经验是对他父母亲的信赖、感激与尊敬，那么对于神就会有同样的经验，要不然就不行了。

    当小孩被生下来的时候，他马上就与母亲分离了。他的第二个生命能量源头与母亲的心有关。但是到了某个特定的时刻，小孩也必须与母奶分开。

    什么时候是正确时刻呢？那并没有我们认为的那么早。如果小孩的爱与心要一辈子得到正确发展的话，他就应孩与母亲的心亲近得久一点。小孩很早就被强迫分开了。母亲不应该让小孩与她的母奶分离，她应该让小孩自己离开。到了某个特定的时刻，小孩将会自己离开。对于母亲而言，强迫小孩离开就像在四或五个月大的时候把小孩拿出子宫、而不是让他在九个月后出来一样。在小孩自己决定放弃之前，让小孩与母奶分开对母亲而言同样是危险的。母亲的这种努力是很危险的，因为这种做法小孩的第二个中心、心之中心就不会得到正确的发展了。

    当我们谈到这一点时，我想要再告诉你们一件事情。你们听到这件事会很惊讶。为什么在全世界，女人身上的部位最吸引男人的是她的胸部呢？这些人都是太早与母奶分开的小孩。在他们的意识深处，仍然有一种与女人的胸部亲近的欲望。那种欲望尚未被满足——在其中并没有别的理由、别的原因。

    在部落社会、原始社会中，小孩子仍然有够久的时间与母亲的胸部亲近，胸部对于男人并不那么有吸引力。

    但是为什么我们的诗人、小说、电影、戏剧、绘画都围绕在女人的胸部之上呢？它们都是被那些在小时候无法与母亲胸部亲近得够久的男人创造出来的。那种欲望没有被满足，现在它开始出现于新的形式之中。现在色情图片被创造出来了，色情书刊与色情歌曲被写出来了。现在男人在街上骚扰女人、向她们丢石头。我们创造了所有的蠢事，然后我们又抱怨并且试着去摆脱它们。

    对小孩而言，与母亲的胸部亲近得够久是有必要的，这样他的精神、他的身体、他的心理才能够有正确的成长。否则他的心之中心不会有适当的发展——它仍然会是不成熟的、未发展的、堵塞的。当心之中心仍然得不到发展时，有一种不可能的事就会开始发生：那个心无法完成的、肚脐无法完成的工作，人们会试着用他的大脑来完成。这种努力甚至会带来更多的麻烦，因为每个中心都有它自己的作用，而每个中心都只能做它自己的工作；它们无法做其它中心的工作。

    肚脐或大脑都无法做心的工作。但是当小孩一离开母亲时，所有的负担都只落在一个中心之上——大脑中心。教育、教学、学校、学院都是为大脑中心安排的。那么只有那些大脑发展得更好的人才能够在生命中有所进展。一场比赛开始了，然后人们试着用大脑去做生命中所有的工作。

    透过大脑来爱的人，他们的爱将会是假的，因为大脑与爱无关。爱只能透过心发生，而不是透过大脑，但是我们的心之中心没有得到适切的发展，所以我们开始使用大脑。我们甚至会去思考爱！爱与思考无关，但是在我们身上甚至爱也以思考的方式被表现出来。那就是为什么世界上会有那么多的性欲的原因。

    性欲只有一种意义：它意味着大脑被用来做性之中心的工作。当性进入了头脑，整个生命就被摧毁了——而现在在全世界，性都已经进入我们了头脑。

    性之中心是肚脐，因为生命中最伟大的能量就是性；出生透过它而来、生命透过它而来、成长透过它而来。但是我们的肚脐中心尚未得到发展，所以我们使用别的中心来做它的工作。

    在动物身上有性却没有性欲，所以甚至连动物的性都有一种美感、喜悦。人类的性欲是丑陋的，因为性已经变成了一种头脑中的思考过程。人类甚至会去思考关于性的东西。

    人可以吃饭，吃东西是很好的——但是如果有人一天二十四小时都思考着吃，那么这个人就是疯子。吃东西绝对是正确的，它是有必要的，一个人必须吃东西，但是如果有人一天二十四小时思考着食物，那么这个人的中心就已经被干扰了。他正在用头脑做胃的工作。食物无法达到头脑，所以头脑也无法消化它。头脑只能够思考、考虑。头脑越思考着食物，胃的工作就越会被浪费掉；它将会被打扰。你有时候可以试着去用思考来消化你的食物！

    通常你吃食物，而你并不会去思考它。食物自己会进入胃中，然后胃会做消化的工作。它是一种无意识的中心，它会做它的工作。你不必去思考它。但是你要找一天警觉的思考它：现在食物到达胃部、现在食物正在被消化、现在这个在发生、现在那个在发生……。你将会发现在那一天你无法消化食物了。思考进入得越多，在胃的无意识过程中就会有越多的干扰。这样的意外很少发生在食物上——除了那些着迷于禁食的人以外。

    如果一个人没有理由而禁食，那么食物会逐渐的进入他的思绪里。他不会吃，他会禁食；但是他会思考着食物。这个思考甚至比吃东西还危险。吃东西当然不会有危险。食物对生命来说是很基本的，但是去思考食物就是一种病态了。当一个人开始思考着食物的时候，他生命中的所有成长将会停止。他会着迷于这些无用的思绪中。

    这就是发生在性上面的事情。我们已经将性从适当的中心移开了，现在我们正在思考着它。

    我们已经逐渐的以这种方式把生命中三个重要的中心的功能都交给了大脑。那就像一个人试着用眼睛听或者用嘴巴看一样。那就像一个人试着用他的耳朵看或尝味道一样。你会说这个人是疯子，因为眼睛是用来看的，而耳朵是用来听的。耳朵无法看，眼睛无法听。如果你试着以这种方式做事情，最后的结果会是一团混乱。

    同样的，人也有三个中心。肚脐是生命的中心、心是感觉的中心、大脑是思考的中心。思考是这三个中心之间最外面的中心。下一个中心、更深的中心是感觉的中心，而比感觉的中心更深的是本质的中心。

    你也许会认为，如果心脏停止跳动，那么生命能量就也会停止。但是现在科学家已经得到了一个结论，那就是心脏也许已经停止跳动了，但是只要它能够在六分钟以内重新跳动的话，这个人就可以继续活下去。在与心脏的连结结束之后，在肚脐的生命中心还有六分钟的时间可以活下去。如果在那六分钟之内心脏可以再重新跳动，或者一颗新的心脏可以被移植的话，这个人就可以再活下去，他就不必死了。但是如果生命已经从肚脐中心消失了的话，那么放一颗新的心脏进去也不会有什么用。在我们身上最深、最基本的中心就是肚脐。

    今天早上我已经讲了一点关于肚脐中心的事了。

    到目前为止，我们所创造出的人类是上下颠倒的。那就像人用头来站立、就像做什尔夏沙那瑜珈一样。一个做着什尔夏沙那瑜珈的人是用头站立、而脚朝天的。如果一个人一天二十四小时都做什尔夏沙那瑜珈，他会变成怎样呢？你可以了解的！他一定会发疯。他已经发疯了，否则他将不会二十四小时都用头站立着，他没有理由这样做。但是在我们的生命中，我们把事情都颠倒过来了——我们都用头站立着！我们已经让头部变成了生命的基础。思考与沉思已经变成了生命的基础。

    真正的宗教会说思考与沉思不是生命的基础——要思考与沉思当中解放、要变成无思想的，那才是生命的基础。

    但是我们借着思考与沉思来生活，我们试着去用思考与沉思来决定我们的生活方式。因为这样，我们的路全都走错了。借着思考与沉思，没有一件事情能够被决定——食物不是借着思考而被消化的，血液不是借着思考而在你的静脉中流动的，你的呼吸不是借着思考而移动的……。

    你曾经想过吗？生命中没有一件有意义的事与你的思考有关。事实上，生命中所有的过程都因为有太多的思考而变慢、受干扰。那就是为什么每天晚上你都需要迷失于深沉的睡眠当中，好让你身上所有的过程可以没有你的阻碍而适当的发生作用，然后到了早上你就可以再感觉到新鲜。

    一个无法迷失于深沉的睡眠的人，他的生存是有岌岌可危的，因为思考持续的干扰了生命的基本过程。所以大自然会花一点时间把你沉浸于深沉的睡眠中，它会把你带入无意识的状态。所有的思考都停止了，你那些真正的中心变得活跃了。

    在你的那些真正的中心之间也有一种相互关系。例如，我可以透过你的智力而与你发生关系。我的想法对你们来说似乎是正确的，我的想法对你们来说似乎是令人印象深刻的——那么在你们与我之间就会有一种智力上的关系。这是最渺小的一种关系。智力并不会形成任何更深刻的关系。

    更深刻的关系是那些属于心、属于爱的关系。但是属于爱的关系并不会透过思考而发生。属于爱的关系是在完全不知不觉、在没有思考的状态之下发生的。而甚至更深的是那些透过肚脐、而不是透过心来运作的关系。它们甚至是更加无法描述的。甚至很难去定义它们是哪一种关系，因为我们对它完全一无所知。

    稍早之前，我告诉过你们母亲的生命力开启了小孩的肚脐。有一种电流会持续的在母亲的肚脐与小孩的肚脐之间流动。那么从此在小孩的一生当中，每当那个小孩接近一个有同样电流流动的女人，他就会无意识的感觉到一种关系。他不会了解他感觉到的是哪一种关系，他也不知道为什么会如此。我们一直称这种未知的关系为爱。我们无法认得它，因此我们称它为「盲目的」——爱是盲目的，就像耳朵无法看、舌头无法闻、眼睛无法尝味道一样。在这方面来说爱是盲目的，因为它是从很深的层面升起的，以致于我们也很难去了解它的原因。

    与某些人在一起，我们会突然感觉到强烈的厌恶感，我们觉得我们想要避开他们。我们不了解那个想要避开他们的理由。为什么我们想要避开他们？如果你的电流与他们的电流——那是受肚脐影响的——是相反的，那么就算你不了解这一点，你也一定会避开他们。那就好像有某种东西在强迫你离开他们一样。

    但是有时候你突然间会觉得被拉向某人，却不了解是什么原因。那似乎是没有理由的。你的电流与他的电流是相近的、类似的、同一类型的、互相连接的。那就是你会有这种经验的原因。

    在人类的生命中有三种关系。有智力的关系，那是无法非常深刻的。老师与学生之间的关系就是这种关系。有爱的关系，那比智力的关系更深刻。母亲与小孩之间、兄弟之间、夫妻之间的关系就是这种关系。这些关系来自于心。然后是更深刻的关系，它来自于肚脐。我称这种来自肚脐的关系为友谊。它比爱还深刻。爱可以结束，友谊永远不会结束。我们明天可以恨那些我们今天爱的人——但是朋友永远无法变成敌人。如果他变成敌人，那么你就知道友谊在一开始就已经不存在了。

    友谊的关系属于肚脐——它是更深刻的、未知的领域。

    那就是佛陀不告诉人们要彼此相爱的原因。他将这种关系称为「友谊」。他这样做是有原因的——他说在你的生命中应该要有朋友。有人问佛陀：「为什么你不称它为爱？」佛陀回答：「友谊比爱还要深得多。爱可以结束，友谊永远不会结束。」

    爱是束缚，友谊则给予自由。爱可以奴役别人。它可以占有、它可以变成一个主人。友谊不会变成别人的主人，它不会扣留任何人，它不是一种监禁——它给予自由。爱变成了一种束缚，因为爱人会坚持除了他以外，对方不应该爱任何人。

    友谊没有这种坚持。一个人可以有几千个、几百万个朋友，因为友谊是一种非常广大的、非常深刻的经验。它从生命最深的中心升起。那就是为什么友谊到了最后，会变成带领我们朝向神性的道路的原因。若一个是所有人的朋友，他迟早会达到神性，因为他正与每个人的肚脐中心发生关系。有一天，他注定会与宇宙的肚脐中心发生关系。

    在生命中的那些关系不应该只是智力的关系，它们不应该只是心的关系——它们应该更深刻、它们应该是属于肚脐的。

    例如，现在世界上的人还不清楚——我们迟早会清楚这件事、我们迟早会知道——我们与那我们无法看见的、非常遥远的生命能量源头是相连的。

    我们知道月亮是非常遥远的，然而它对海水还是有某些未知的影响。海水随着月亮升起与落下。我们知道太阳是非常遥远的，但是它藉由某些无形的线与生命相连。太阳在早上升起，然后在生命中就产生了一种革命！所有在睡觉的、所有好像死了一样躺着的、所有无意识的生物都开始变得有意识了。在睡觉的东西开始醒来、花儿开始开放、鸟儿开始唱歌。来自太阳的一种无形之流对我们产生了影响。

    还有更多生命能量的无形源头以这种方式与我们接触——它们持续地维持我们的生命。不只是太阳、不只是月亮、不只是天上的星星，还有生命本身也有一种能量之流，我们看不到它，它却持续的影响并维持我们的那些中心。我们的中心越有接受性，这种能量就越能够影响我们的生命。我们的中心越没有接受性，这种能量就越无法影响它。

    太阳升起，花朵就会开放。但是如果我们在花朵的周围筑起了一道墙，阳光就不会接触到花朵，那么花朵就不会开花、它会枯萎。这朵在墙后面的花将会枯萎。太阳无法强迫的打开这朵花。花朵必须准备好。花朵应该给阳光来临与打开它的机会。

    太阳无法去寻找单一的花朵——它无法看到有哪一朵花隐藏在墙壁后面，然后才去接触它。太阳甚至不知道花朵的事。它是一种无意识的生命过程：太阳升起，花朵就开放了。如果花朵被关在墙壁里面，它就不会开花，它就会枯萎并且死去。

    生命能量从每一个方向流过来，但是那些肚脐中心没有开放的人，他们将得不到那种生命能量。他们甚至不知道关于它的事。他们甚至不会了解有这种能量的存在，而这种能量能够影响他们，他们甚至不了解有某种东西隐藏在他们里面，那些东西应该被打开。他们甚至不知道这件事。这种肚脐中心的开花，自古以来就一直被称为莲花，它被称为莲花是因为它有开放的可能性——某种生命能量可以打开它。一个人需要为此做准备。因为我们的这个中心应该对天空敞开，我们应该要注意它。然后那些我们随手可得的生命能量就会到达肚脐中心，并且给它生命。我今天早上已经告诉你们一些关于这一点的事情了。

    我们生命的中心，要如何变成开放的花朵，好让来自于四周的、看不见的能量与它连结呢？这种事要以什么方式才会发生呢？我想起了一些事情，我在今晚就会与你们谈论这些事，好让我们能够在明天谈论第二点。

    第一点：你的呼吸……。呼吸越深入，你就越能够对你的肚脐下工夫并且发展它。但是我们对它毫无概念。我们甚至不知道我们呼吸的量是多是少——或者多少的呼吸量才是必需的。我们越担心，我们就越充满了思绪。你也许没有察觉到大脑的负担越重，呼吸的流量就越少。它变得受到阻碍。

    你曾经观察过吗？当你生气时呼吸以某一种方式移动，而当你平静时呼吸又是以另一种方式移动。你曾经观察过吗？如果头脑中有强烈的性欲，呼吸会以特定的方式移动，但是如果头脑充满了美丽的感觉，呼吸又会以另一种方式移动。你曾经观察过吗？病人的呼吸以特定的方式移动，而健康的人的呼吸是以另一种方式移动。呼吸的流动时时刻刻都依据你的头脑状态而改变。

    反过来说也是真的。如果你的呼吸之流是绝对的和谐，那么它就会改变你头脑的状态。你不是改变头脑而使呼吸改变，就是改变呼吸而影响头脑。

    对于那些想要发展生命中心的人来说，第一件事就是有韵律的呼吸。当他坐着、站着或走动的时候，他的呼吸应该是很和谐、很平静、很深沉的，他能才够体验到呼吸中有不同的音乐与和谐。如果你走在路上，没有做任何事，那么如果你深深的、静静的、慢慢的、和谐的呼吸，那么呼吸将是非常喜乐的事情。

    将会有两种好处。随着呼吸保持和谐，你的思考将会变得更少，几乎不会有任何的思绪。如果呼吸是完全平坦的，那么头脑中的思想会完全消失。呼吸会深深的影响头脑中的思绪。适当的呼吸不花一毛钱，而且你也不必花额外的时间去做它。坐火车、走路、在家——如果呼吸的过程是深刻的、平静的，那么在几天之内这个过程就会变成自动自发的。你甚至不会察觉它。呼吸会自己变得深沉与缓慢。

    呼吸以以深沉、越缓慢，你的肚脐中心就越能够得到发展。

    你每一次呼吸的时候，气息会打击肚脐中心。如果气息从肚脐中心的上方进出，那么这个中心会慢慢的会变得停滞、衰弱。因为气息没有打击它。

    在从前，人们发现了一些呼吸的线索、公式。但是人类是如此的不聪明，以致于他开始重复这些公式而没有看到它们的意义，他甚至不了解它们。那就像是科学家发现水的公式——H2O一样。他们说藉由氢和氧的组合，水就被创造出来了。两个原子的氢与一个原子的氧创造出H2O的公式。现在如果一个人开始重复：「H2O、H2O」，就像人们以同样的方式重复着：「拉姆、拉姆、嗡、嗡」，我们会说他疯了——因为借着重复一个公式能够发生什么事呢？公式只一种指示。如果你了解它是什么，那么这个公式就是有意义的。

    你可以常常听到人们在那边重复着「嗡」的声音。他们不知道嗡就像H2O一样是一种公式。在「嗡」里面有三个字母。它们是「A」、「U」、「M」。也许你没有注意到如果你闭上你的嘴，然后大声的在内在说「Aa」，那么你就会感觉到「A」的声音在你的头部回响。「A」是头部中心的指示。如果你在内在说「U」，那么你就会感觉到「U」的声音在你的心中回响。「U」是一种心的指示。而如果你在内在说「M」、「嗡」的第三个部分，那么你就会在肚脐附近感觉到它在回响。「A」、「U」、「M」是三种指示头、心与肚脐的声音。如果你说「M」，你就会在肚脐上感觉到它的力量。如果你说「U」，你就会感觉到力量正往心的方向走。如果你说「A」，那么「A」会在头部回响然后消失。

    这是一个公式。一个人必须从「A」到「U」，然后从「U」到「M」。只是重复着「嗡」什么事也不会发生。所以那些将我们带入这个方向的过程——从「A」到「U」，然后从「U」到「M」——是一个人必须注意的过程。

    深呼吸就是第一个过程。呼吸越深，它就会越和谐一致，就会有更多的生命能量开始上升、开始从你的肚脐散发出来。

    你的肚脐将会变成一个活跃的中心。几天之内，你就会开始感觉到有某种能量从你的肚脐流出，你也会感觉到有某种能量进入。你会发现在你的肚脐附近，有一个非常活跃的、动态的中心开始发展了。当你感觉到这一点的时候，有更多的经验会开始围绕这个中心而发生。

    在生理上，呼吸是发展肚脐中心的第一件事。在心理上，某些特质对于发展肚脐中心很有帮助。我在早上告诉了你们关于无惧的事情。一个人越害怕，他就越无法接近肚脐中心。一个人越无惧，他就会更接近肚脐中心。

    所以在教育儿童这件事上面，我的最基本的了解就是，即使是错的，也绝对不应该告诉小孩外面很黑暗，不要到外面去。你不知道你正在对他的肚脐中心造成永久性的伤害。当黑暗出现时，告诉小孩要一定要往那边走，告诉他们黑暗正在呼唤他们。如果河水泛滥的，那么不要告诉小孩不要跳进去——因为你不知道，那个敢跳进泛滥河水中的小孩正是在发展他的肚脐中心。一个不会跳进河流中的小孩，他的肚脐中心是脆弱的。如果小孩想要爬山，就让他们爬。如果小孩想要爬树，就让他们爬。让他们去每个可以体验冒险与无惧的地方。即使一个种族中每年都有小孩死于爬山、跳进河里或爬树，那都是没关系的。因为如果一个种族的所有小孩都充满恐惧并且缺乏无惧的特质的话，那么虽然这个种族看来似乎是活跃的，它实际上却已经死了。

    这种不幸已经在我们的国家发生了。我们谈了一堆宗教，但是我们完全不了解勇气。我们不知道没有勇气、就没有宗教，因为没有了勇气，生命的中心要素就不会得到发展。一个人需要勇气——他需要多到足以面对死亡的勇气。我们这个种族谈了那么多的宗教，但是我们对死亡却有无限的恐惧！事实上，应该是相反才对——了解灵魂、认识灵魂的人不应该害怕死亡，因为死亡不存在。但是我们谈了许多关于灵魂的事，我们却还是非常害怕死亡，我们怕得不得了。

    也许我们谈论灵魂，是因为我们害怕死亡！借着谈论灵魂，我们就得到了某种我们不会死、灵魂不朽的安慰。也许我们是因为这种害怕而谈论——真相似乎是如此。无惧的特质应该得到发展。我们应该发展出很大无畏的精神。所以，每当生命中有面对危险的机会，这些机会应该受到欢迎才对。

    有人问尼采：「如何发展一个人的人格？」尼采给了他一个非常奇怪的座右铭，一个你无法料想到的座右铭。他说：「要危险的活着！如果你想要发展你的人格，就要危险的活着。」但是我们认为活在安稳当中会更好——拥有一个银行账户、一间房子、有警察和军队，就不会有恐惧……。我们可以在这些东西当中拥有安静的人生。我们不明白在制造这些安排与舒适之间，我们几乎已经变成死人了。在生活中已经不再有目的了，因为生命的唯一意义就是危险的活着。对于生命而言其它的事都是没有意义的。尸体是绝对安全的，因为它们甚至无法死掉。没有人可以杀得了他们。他们的坟墓是绝对安全的。

    有一个皇帝建造了一座宫殿。为了安全，他只做了一扇通往宫殿的门。邻国的皇帝来看这座宫殿。他很喜欢它。他说：「我也想要建造一座相同的宫殿。这座宫殿非常安全。没有敌人能够进入它。」只有一扇门，而在门口有很好的安全措施。当邻国皇帝离开的时候，皇帝找了一大群人为他送行。在送行的时候邻国皇帝说：「我非常高兴。我也要建造一座这样的宫殿。」

    有一个站在他附近的老人开始笑了起来。这个皇帝问他：「你为什么笑？」

    这个老人说：「如果你要造一座那样的宫殿，那么就不要犯他所犯过的错误！」

    「什么错误？」这个皇帝问。

    这个老人回答：「甚至连一扇门都别做！封闭所有的门。那么你就会是绝对安全的。」

    这个皇帝说：「那么它将会变成一座坟墓！」

    这个老人说：「这座宫殿也已经变成了一座坟墓。它只有一扇门，它有各种的安全措施，而且在那里不会有任何的恐惧！这就是一座坟墓！」

    我们认为恐惧的不在就是无惧，这是错误的。无惧并不是恐惧的不在。无惧是在恐惧的出现之下发生于内在的另一种事情。它不是恐惧的不在。无惧是在恐惧的全完出现的情况下带着勇气去面对它。但是这种事并没有在我们的生命当中得到发展。

    这是我对你们的建议——你不会因为在庙里祈祷而更接近神性。但是当生命的冒险与无惧在邀请你的时候、当危险在呼唤你的时候，如果你接受了，你一定会更接近神性。在危险当中、在不安全当中，那隐藏在你里面的、睡着的中心，会醒来并且变得警觉。在危险当中、在不安全当中，中心会觉得受到挑战——在这种状况下肚脐中心就能够得到发展。

    在以前，门徒们会接受这种不安全。他们离开了家庭，但是那并不是因为家庭是错误的……。后来有一些愚蠢的人开始认为门徒离开家庭，是因为家庭是错误的，他们认为门徒离开了妻子儿女，是因为家人是一种束缚。这种想法是错误的。门徒想要抛弃安全。他想要进入不安全的状态，在那里没有支持、没有朋友、没有认识的人、没有可以称为自己人。有些地方也许会有疾病、死亡、危险、贫穷——他都想要进入这种不安全的状态。所以一个选择了不安全的人就是门徒。

    但是到了后来，门徒创造了一种安全，那比活在社会中的人还要安全。活在社会中的人必须去赚取他的生活所需，但是一个门徒不用。他甚至更安全。他只要接受就好。他有衣服、他有住的地方，他不必活得一无所有。唯一的差别就是他甚至不必去赚取它。赚钱的困难与不安也消失了。别人会为他们想办法，别人会为他们做安排。所以门徒变成了一个什么都不用做的人。那就是门徒无法变得勇敢的的原因。门徒似乎是一个完全没有任何力量的人。他甚至无法显现出一点点的勇气。

    一个门徒说：「我是耆那教徒。」一个门徒说：「我是印度教徒。」一个门徒说：「我是回教徒。」门徒可以是印度教徒、耆那教徒或是回教徒吗？门徒属于每个人。但是他们害怕说：「我属于每个人」，因为那样说也许意谓着这个门徒不属于任何人。那么那些给他食物的人、那些为他建造房子的人也许就不再对他友善了。他们会说：「你不属于我们。你属于每个人，所以你可以去找每个人。只有在你是耆那教僧侣的时候，我们才会为你做安排。」或者是：「如果你是一个回教僧侣，我们才会为你做安排。我们是回教徒，所以我们只为回教僧侣做安排。」所以这个僧侣会说：「我是一个回教徒。」或者他会说：「我是一个印度教徒。」这是是在寻找安全。这是在寻找新房子。他们已经离开了旧房子，现在他们想要一间新房子。所以在从前，那些慧诘的、想要好房子的人，他们不会去盖房子——他们只会变成门徒！他们会向别人说：「你不聪明。你自己盖房子。你犯了罪，你也许会下地狱。」然后他们会找到这些人来替他们盖房子，他们住在里面，他们会享受上天堂的想法，他们赚到了美德——然后他们逃离了所有生命中的麻烦事。所以门徒已经创造了属于他们自己的安全。但是基本上门徒的意义，就是想要活在危险中的渴望。门徒的基本义意是没有住所、没有同伴、没有对于明天的确定。

    耶稣基督走过一座花园。他对他的朋友说：「你们看到这些花园中的花朵吗？它们不知道太阳明天是否还会升起。它们不知道明天是否还能得到水份，但是今天它们已经在喜悦当中开花了。」只有人类会在今天为明天做安排，然后他会为后天做安排。有些人会为他们的坟墓应该怎么建造做安排。那些自认为有智慧的人，会在死前建造纪念堂以便保存他们的尸体。

    我们都在做安排，我们完全忘了当一个人在为明天做安排的时候，他也杀死了今天。那么明天他会为下一天做安排，然后他也杀死了那一天。每天他都会为下一天做安排，然后继续杀死今天。然而除了今天以外并没有别的日子。

    明天永远不会来。每当它来临时，它就是今天。一个人为了明天而杀死今天！这是头脑寻找安全的天性：为了明天而杀死今天。它会为未来而牺牲现在。未来永远不会来。明天永远不会来。一个人在最后会发现他的一生已经从他的手中流逝了。

    敢于活在今天而不会在意明天的人，就是活在危险中的人——因为明天也许会有危险。任何事情都是不确定的。有可能今天爱你的妻子也许明天就不爱你了。今天爱你的丈夫也许明天就不爱你了。在明天任何事都是不确定的。今天有钱，明天也许就没有钱了；今天有衣服穿，明天也许就没有衣服穿了……。一个完全接受明天的不安全、并且等待明天、面对明天的一切的人，在他的身上会发展出一种中心，那是我称之为肚脐中心的东西。在他的内在出现了一种力量、能量、潜力。在他的内在勇气的基础出现了，而生命可以在上面开始生长。

    所以，在肉体的层面上，呼吸是必需的，在心理的层面上，勇气是必需的。对于肚脐中心的发展，这两件事是基本的需要。如果你们有关于这件事的其它问题，我会在晚上谈论它。但是首先在现在这一节结束之前，我必须再告诉你们一件事。

    七、八百年前，人们在日本试着创造一种不同类型的人——他们称之为武士。他既是僧侣也是战士。这是非常奇怪的——在僧侣和战士之间有什么关联呢？在日本的庙是非常奇怪的。在这些庙里他们教导静心，他们也教导柔术与柔道，以及摔角、剑术、射箭的艺术。如果我们到那里，我们会很惊讶！在一个静心的寺庙中为什么需要用剑呢？而且他们还教导柔术、柔道与摔角——它们和静心有什么关联呢？在这些静心寺庙的前面还有剑的符号！那是一件非常奇怪的事。

    但是那是有理由的。在日本的静心者慢慢的了解到，如果在寻道者的生命中没有发展出勇气与力量，那么在那个寻道者身上只会有大脑存在。其它的更深入的中心不会得到发展。他只能够变成学者、他无法变成圣人。他可以变成所谓的有知识的人。他可以了解吉踏经、可兰经、圣经、奥义书，他可以像只鹦鹉一样地记忆它们，这是有可能的——但是他没有生命的经验。所以他们教导静心者如何使用剑与弓箭。

    最近我有一个朋友从日本回来。在那里有人给了他一座雕像。他因为这座雕像感到非常的困扰。他无法了解它是哪一种雕像。当他回来时，他带着雕像来找我，然后说：「有人送给我这座雕像，所以我把它带来了这里，但是我一直想知道它是什么雕像。它的意义是什么？」那是一座武士的雕像。我告诉他：「你无法了解它，因为好几千年以来我们一直在创造着误解。」

    这个雕像是一个手上拿着剑的战士。和拿着剑的手同一边的脸，正由于剑的反光而闪耀着。那一面的脸看起来像是阿朱那的脸。在另一只手上是一个灯笼，而灯笼的光正照在他另外一边的脸上。在那一面的脸看起来像是佛陀、马哈维拉、耶稣基督的脸。它的一只手上有剑，而另一只手上有灯笼。我们无法了解它，因为他的手上应该不是拿剑就是拿灯笼。这两者怎么可能都在同一个人的手上呢？

    所以我的朋友无法了解它。他对我说：「我非常困惑。它到底是什么？」

    我告诉他灯笼只能够存在于一个手中也有剑的人的手上。对他来说那并不是一个用不用剑的问题；只有弱小的人、恐惧的人才使用剑。一个生命变得像剑一样的人，是不需要使用它的。他不需要使用它，因为他的整个生命就是一把剑。所以不要认为一个人手里有剑他就会使用它、他就会伤害或杀害别人。一个人只有在他害怕自己被杀的时候才会杀人——否则他绝对不会杀人。暴力的人只是一个害怕的人。事实上，剑只能被握在非暴力之人的手中。事实上，当一个人变成了剑的时候，唯有到那时候他才能够是非暴力的，否则是不行的。

    象征和平的灯笼只会对一种人有益，那就是已经在身上产生了勇气之剑、能量与力量之剑的人。

    所以在其中一只手上应该要充满力量，而在另一只手上应该要充满和平——只有那样才会产生一种整合的人格、一种完整的人。

    直到现在为止，在世界上有两种情况。不是手屋握灯笼的人变得弱小——如果有人把他们的灯笼吹熄，他们甚至无法把他拦下来，或者问他为什么要把灯笼吹熄。他们认为当这个家伙走开的时候，他们们就可以再把灯笼点亮，而如果这个人不走开，那么他们就留在黑暗中——反正都不会有问题，所以为什么要惹上抵抗的麻烦呢？所以在一方面、在第一种情况下，有一些人手上有灯笼，却没有力量来保护它……。

    印度已经变成了那种弱小的国家。因为我们不去发展我们的生命能量的真正中心，所以它变成了弱国。我们只是和大脑一起记忆着吉踏经、奥义书以及马哈维亚讲的话，然后我们继续评论它们。师父和弟子会继续坐在那里，然后谈论着许多和生命无关的事情。我们的整个国家、我们的整个种族已经变弱了、没有任何的力量了。它已经变得无能了。

    ……而另一方面，有一些人就只是不再关心灯笼，并且拿起了剑开始使用它。那么，因为他们没有灯笼，他们在黑暗中无法看到他们杀的是谁。他们不知道他们是在杀自己人还是别人。所以他们只是一直杀，如果有人开始谈到着灯光与灯笼，他们会说：「不要再讲废话了。在我们点灯的这段时间，我们可以使用剑。用来制造灯笼的金属可以再多做一把剑，所以为什么要浪费这些油与金属呢？生命就是要使用剑。」

    西方的人们正在黑暗中使用着他们的剑，东方的人们带着灯笼坐在那里，却没有一把剑。而他们两者都在哭泣。整个世界都在哭泣。正确的人类还没有被创造出来。正确的人类既是一把活生生的剑，也是一盏和平的灯笼。如果这两件事都出现在一个人的身上，我才会称他为宗教之人。

    今天我们已经谈论了这前几个要点。如果在你们的头脑中出现了许多问题，那也是正常的。那些问题应该出现。如果你们写下那些问题，那么我在今晚就可以回答你们。

    然后明天我们将开始讨论其它的要点。所以只要问关于我们今天讨论之事的问题，不要再问别的问题了。明天我们会谈到其它的要点，然后你们可以问关于它们的问题。后天我们还会谈论更进一步的重点，然后你就可以问关于它们的问题。

    所以今天如果你问那些与我刚刚讲过的东西有关的问题，那会比较好。如果你有和这三天无关的问题，你可以在最后一天提出，我们到时候可以讨论它们。

    今天下午到此为止。

    第二章完


第三章 朝向肚脐的旅程：正确的饮食——劳动——睡眠

内在的旅程

第三章 　朝向肚脐的旅程：正确的饮食——劳动——睡眠

    亲爱的朋友们：

    我们已经在今天先前的两次谈话中讨论了一个人要如何归于中心、要如何体验自己、要如何达成自己。有更多的问题被提出了。为了要回答它们，我现在将对你们谈论三个要点。明天与后天我会回答那些与今天讨论无关的问题。

    现在我会回答与今天有关的问题，我将把它们分为三个要点。

    第一点就是关于一个人应该如何从肚脐中心开始生活、如何归于自己的中心、如何归于他本质的中心。在我进入这一点之前，我想要讨论另外三种有意义的方式，透过这些方式蛰伏在肚脐的能量会醒来。一旦它醒来了，它就变成了一扇门，透过这扇门人类能够体验到一种与身体完全不同的意识。

    我会告诉你们这三点，然后我会讨论它们。第一点就是正确的运动。第二点就是正确的饮食。而第三点就是正确的睡眠。一个无法得到正确的运动、饮食、睡眠的人，就无法归于肚脐中心。人类已经丧失了与这三件事的接触。

    人类是唯一无法预测其饮食的动物。其它动物的饮食都是确定的。它们的基本肉体需要与他们的本性，决定了它们该吃什么、不该吃什么；它们该吃多少、不该吃多少；它们该在何时吃、该在何时停止。但是人类是完全无法预测的，人类是完全不确定的。既不是他的本性告诉他该吃什么，也不是他的觉知告诉他该吃多少，也不是他的体会决定他该何时停止。因为人类的这些特质都是不确定的，所以人类的生命已经进入了非常不确定的方向。但是如果人类还有一点点体会的话——如果人类开始靠着仅有的一点点聪明、仅有的一点点体贴，来睁开一点点的眼睛的话，那么要改为正确的饮食就一点也不困难了。那是非常容易的，没有比这更容易的事情了。要了解正确的饮食，我们可以再将它分为两个部份。

    第一件事：人类该吃什么、不该吃什么？人类的身体由化学元素构成。整个身体的过程是非常化学的。如果酒精被注入一个人身上，那么他的身体就会被化学所影响——身体会醉、会变得无意识。不管这个人多健康、多平静，酒醉的化学作用都会影响他的身体。不管一个人有多神圣，如果你给他毒药他就会死。

    苏格拉底死于下毒，甘地死于一颗子弹。子弹不会看这个人是圣人还是罪人，同样的，毒药也不会看这个人是苏格拉底还是某个普通人。这些有害的麻醉品与毒药不会看你是谁，食物也不会看你是谁。它的作用是直接的——它会进入身体的化学作用中开始工作。依这种方式看来，任何会使人醉的食物都会对人类的意识开始造成伤害，并且创造出干扰。任何会使人类进入无意识、兴奋、极端、干扰的食物，都是有害的。而最深的、最终的伤害，会在这些东西到达肚脐的时候发生。

    也许你不知道在全世界的自然疗法中，泥浆包、素食、清淡的食物、浸水的布条、泡澡，都是用来治疗身体的。但是自然疗法还没有了解到，这些东西的效果并不是因为它们的特殊性质，而是因为它们影响了肚脐中心。然后肚脐中心才影响身体的其它部份。这些东西——泥浆、水、泡澡——影响了肚脐中心蛰伏的能量，当这种能量升起时，在人的生命中健康就开始升起了。

    但是自然疗法还没有察觉到这一点。自然疗法认为这些有益的效果也许是来自于放在肚子上的这些东西！它们是有益的，但是真正的益处来自于唤醒肚脐中心蛰伏的能量。

    如果肚脐中心被错误的对待，如果我们使用错误的饮食、食物，那么肚脐中心会渐渐变得蛰伏，它的能量会变弱。慢慢的，这个中心会开始沉睡。最后它几乎是睡着了。然后我们就不会将它视为中心而注意它。

    然后我们就只注意两个中心：一个是思绪持续流动的大脑，另一个则是情绪流动的、一点点的心。比心更深入的地方我们并没有接触到。所以，食物越清淡，它就对身体创造越少的负担，你的内在旅程就会有更多的价值与意义。

    对于正确的饮食，第一件事就是要记住食物不应该创造出兴奋、不应该使人沉醉、不应该是沉重的。在正确的吃东西之后，你不应该感到沉重或昏沉。但是我们在用完餐之后也许都会感到沉重与昏沉——那么我们就应该了解我们吃得不正确。

    有一位伟大的医生、肯尼思沃克，他在自传中说根据他这一生的经验，他可以说不论人们吃了什么，有一半进了他们的肚子，而另一半则进了医生的肚子。如果他们只吃一半，那么他们将不会生病，也将不再需要医生了。

    有人会因为没有得到足够的食物而生病，有人会因为吃了太多食物而生病。有人会死于饥饿，而有人会死于饮食过量。而因饮食过量而死的人数总是比饥饿而死的人数更多。很少人会死于饥饿。即使一个人想要保持饥饿，至少在三个月以内他也不可能死。任何人都能够没有食物而活上三个月。但是如果他三个月都一直暴饮暴食，那么他就不可能活下来。

    有些人的想法会让我们觉得很奇怪。从前有个叫做尼罗的皇帝。他有两个医生，他们的工作只是让他在用餐之后呕吐，好让他在一天之内至少能够享受食物十五到二十次。所以他会先吃一餐，然后他会吃呕吐的药，好让他能够再享受食物。我们的所做所为和他并没有太大的不同。

    尼罗可以拥有私人医生，因为他是皇帝。我们不是皇帝，但是我们可以在住家附近找到医生。尼罗每天都让自己呕吐，我们则是每几个月就让自己呕吐。我们吃着错误的饮食，累积了各种的东西，然后医生再来清理我们。然后我们再开始吃错误的饮食。

    尼罗是个聪明人！他每天都清理自己——我们却到了两、三个月之后才做这件事。如果我们也是皇帝，我们也会做同样的事。但是我们没有办法，我们没有那些设备，所以我们无法这样做。我们嘲笑尼罗，但就某方面来说我们和他并没有什么不同。

    我们对食物的错误态度变成了对自身的危害。我们将会为这些态度付出代价。这些态度使我们好像只是活着而已。我们的食物似乎不是为我们创造出健康，而是创造疾病。食物会使人生病这件事是令人感到惊讶的。那就像太阳升起却创造出黑暗一样。这两件事都同样令人感到惊讶与奇怪。但是世界上所有的医生都有同样的看法，那就是人类的疾病都是由错误饮食而来的。

    所以第一件事就是每个人都应该对自己的饮食非常警觉。我这句话是特别对静心者说的。静心者有必要对他吃什么、他吃多少、食物会对他的身体产生什么效果保持警觉。如果一个人觉知的实验几个月，他一定会找到适合他的食物，他一定会找到带给他安详、平静、健康的食物。其中并没有什么困难，但是因为我们从不关心食物，所以我们永远无法发现正确的食物。

    关于食物的第二件事是：我们吃东西时头脑的状态比我们吃什么还重要。如果你嫉妒的、快乐的吃，或者你在充满悲伤与忧虑的时候吃，食物将会对你造成不同的影响。如果你在忧虑的状态下吃东西，那么甚至最好的食物都会是有毒的。而如果你喜悦的吃，那么说不定连毒药都无法对你造成太大的影响。这种事是很有可能的。所以你吃东西时处于何种头脑状态是很重要的。

    从前在苏俄有一个叫巴伐洛夫的伟大心理学家。他对动物做了一些实验，并且得到了令人惊奇的结论。他对一些狗与猫做实验。他喂猫吃东西，然后透过X光观察猫的胃里发生了什么事。当食物进入猫的胃里，胃马上释放出消化液。同时他把一只狗带到猫所在房间的窗户。当狗叫的时候，猫变得很害怕，而X光机器显示消化液的分泌停止了。胃关闭了、缩小了。然后他把狗带走，但是接下来的六个小时猫的胃还是保持同样的状态。食物的消化过程并没重新开始，而未消化的食物在胃里停留了六个小时。过了六个小时后，当消化液又开始流动时，食物已经无法消化了，它已经变得坚硬而且很难消化了。当猫的头脑担忧于狗的存在时，胃就停止了它的工作。

    那么我们的情况又是如何呢？我们一天二十四小时都活在忧虑之中。我们吃的东西能够被消化、而且存在还能够替我们完成这件事，这可说是一件奇迹！我们并没有消化食物的意愿。食物能够被消化绝对是一种奇迹。我们还能活下来，这绝对是一种奇迹！我们的头脑应该要觉得感激与喜乐。

    但是在我们的家里餐桌却是最郁闷的地方。妻子一整天都在等丈夫回家吃饭，而她一整天所累积的坏心情都在丈夫吃饭时发泄出来。她不知道她正在扮演敌人的角色。她不知道她正在丈夫的餐盘子里放毒药。

    在做了一整天的工作之后，丈夫也在害怕与担忧——他想办法把食物倒进胃里然后赶快离开。他没有想到他快速逃离的用餐应该是一种祈祷性的行为。它不是应该匆匆忙忙结束的行为。它应该像进入寺庙、跪下祈祷、演奏维拉琴、或者是对爱人唱情歌一般。这项行为甚至是更重要的：他正在给予身体食物。它应该在一种极度喜乐的状态下被完成。它应该是一种充满爱意的、祈祷性的行为。

    一个人越能够快乐的、喜悦的、放松的、没有忧虑的用餐，他的食物就越会变成正确的食物。

    暴力的饮食不只意谓着一个人吃非素食的食物。当一个人带着愤怒而吃，那也是一种暴力的食物。这两件事都是暴力的。在愤怒中、痛苦中、忧虑中吃东西也是一种暴力的饮食。就像吃肉一样，当一个人由于愤怒与忧虑而燃烧自己的血肉时，暴力也是存在的。那么他所吃的食物也不可能是非暴力的。

    正确的食物的另一面是你应该在非常平静的、喜悦的状态下吃东西。如果你不是处在这种状态下，那么最好还是等一下比较好。当头脑准好了，一个人才应该用餐。如果你够警觉而能够等待的话，那么身体顶多只会饿一天而已——但是我们从来不愿意去倾听身体的话。我们已将吃东西变成一种机械性的过程了。我们必须将食物放进身体里面，然后赶快离开餐桌。那不再是一种心理的过程了——那是很危险的。

    在身体的层面上，正确的食物应该是健康的、非刺激性的、非暴力的；在心理的层面上，头脑应该在喜乐的、优雅的、喜悦的状态下；而在灵魂的层面上，应该要有感激的、感谢的感觉。这三件事构成了正确的食物。

    我们应该要感觉到：「因为我今天能够得到食物，所以我是感激的。我又多活了一天——我非常的感激。今天早上我又活着醒来，太阳今天又照在我的身上，今天我也许会在坟墓中——但是我又再次得到了生命。我没有去争取它，我已经免费的得到了它。」至少为了这一点，一个人的心中应该要有感谢的、感激的感觉。我们吃着食物、我们喝着水、我们正在呼吸——我们应该对这所有的一切有感激的感觉。对于这整个生命、对整个世界、对整个宇宙、对整个大自然、对神性都应该要有一种感激的感觉——「我已经多活了一天。我已经得到了更多的食物。我又多看到了一天的太阳、多看到了一天的花开。我今天又活过来了。」

    在泰戈尔死前的两天，他说：「主啊，我是多么的感激啊！哦，神啊，我要如何表达我的感激呢？你在我不配得到的时候给了我这个生命。你在我没有权利呼吸的时候让我呼吸。你给了我美与喜乐的经验，而那是我不曾去争取过的。我很感激。我被你的恩惠折服。而如果我在这个你给予的生命中得到了痛苦、忧虑，那一定是我的错；因为你给我的这个生命是非常喜乐的。那一定是我的错。所以我不会要求你让我从生命中解脱。如果你觉得我值得的话，那就将我一次又一次的送入生命中吧！你给我的这个生命是非常喜乐的，我完全为此感到感激。」

    这种感觉、这种感激的感觉，应该存在生命的各方面之中——特别是在饮食之中。唯有如此饮食才会变成正确的饮食。

    第二点是：正确的劳动。那也不再是我们生命中最精华的部份了。肉体劳动已经变成了一种丢脸的行为。

    有一位西方思想家艾伯特卡谬，他在他的信中开玩笑的写着总有一天人们会要求仆人替他们做爱。如果有人陷入爱河，他会指派一个仆人去替他做爱。这种事有一天将会发生。我们已经开始把每件事都交给别人去做了；爱是唯一我们仍然自己做的事。我们派别人为我们祈祷。我们雇用教士，然后要他替我们祈祷、替我们举行仪式。我们派教士到寺庙，然后要他们替我们朝拜。甚至连祈祷与朝拜这一类的事我们都叫仆人去做。

    所以如果我们叫仆人为我们朝拜，不难想象总有一天聪明的人会叫仆人替他们与爱人做爱。那有什么困难的？而那些请不起仆人的人会觉得很丢脸，因为他们穷到必须自己去做爱。

    总有一天会发生这种事，因为生命中有那么多有意义的事，但是现在我们却渐渐交给仆人去做！我们完全没有察觉到失去了这些有意义的事情时，我们到底失去了什么。

    我们失去了生命的所有力量与活力，因为人类的身体与本质是由一定的劳动量所创造出来的——而现在人类已经由所有的工作中空闲下来了。正确的劳动也是唤醒人类的意识与能量最基础的一部份。

    林肯有一天早上正在擦鞋子。他的朋友正好来拜访他，他说：「林肯！你在干什么？你竟然擦你自己的鞋子？」

    林肯说：「你吓着我了！你难道会擦别人的鞋子吗？我正在擦我的鞋子——你会擦别人的鞋子吗？」

    这个朋友说：「不、不，我的鞋子都是别人帮我擦的！」

    林肯说：「那样的话比你帮别人擦鞋子还糟。」

    这是什么意思？它的意思是说我们正在失去与生命的直接接触。我们与生命的直接接触来自于劳动。

    在孔子的时代——那大约是三千年前——孔子有一次到一个村落。在一座花园里，他看到老园丁与他的儿子将水从井里拉上来。即使有儿子的帮助，这个老人要从井里打水上来仍然是很困难的。而且这个老人已经很老了。

    孔子很好奇这个老人是否知道可以用牛或马来将水打出井里。他正在自己打水。他正在用如此古老的方法！

    所以孔子对老人说：「朋友！你难道不知道现在已经有新发明了吗？人们都用马或牛来帮忙打水。你为什么要自己来做呢？」

    这个老人说：「小声一点！对我来说，我并不在乎你讲的话，但是我怕我儿子会听到你的话。」

    孔子说：「你这么说是什么意思？」

    老人回答：「我知道这些发明，但是这些发明会使人们远离劳动。我不想要我儿子变成这样，因为当他离开了劳动，他将会与生命失去连结。」

    生命与劳动是同义词。生命与劳动有相同的意义。但是我们渐渐的会开始说那些不必做肉体工作的人是幸运的、而那些必须做肉体工作的人是不幸的。

    在某方面来说事情已经变得是如此了，因为有许多人已经放弃了劳动，所以某些人就必须做许多的劳动。太多、太少的劳动都会害死人。因此我说：「正确的劳动、肉体劳动的适当分配。」每个人都应该做一些肉体的劳动。一个人越强烈、越喜乐、越感激的进入生命中劳动的部份，他就会越发现生命能量已经开始由大脑往肚脐接近了。因为劳动既不需要大脑也不需要心。劳动的能量直接源自己肚脐。它正是能量的源头。

    正确的饮食必须伴随着正确的劳动。那并不是说正确的劳动应该是为了他人利益而做的事——也就是说如果你服务穷人，那会使穷人获益；如果你到村落里种田，那会使农夫获益；如果你劳动，你就是在做伟大的社会服务。这些都是假的。那是为了你自己，而不是为了任何人而做的事。那与使他人获益无关。别人也许会因此而获益，但是那最初是为了你自己。

    当丘吉尔退休时，我有一个朋友到他家去找他。丘吉尔在老年时还在他的花园里挖土、种植物。我的朋友问他一些政治的问题。丘吉尔说：「丢掉它！现在政治已经结束了。如果你现在想要问我问题，你可以问两件事。你可以问我关于圣经的事，因为我在家里会读它。你也可以问我关于园艺的事，因为我正在花园做这件事。现在我不关心政治了。那场竞赛已经结束了。现在我做的是劳动与祈祷。」

    当我的朋友回来时，他对我说：「我不了解丘吉尔是个怎样的人。我以为他会给我一些答案。但是他说他在做的是劳动与祈祷。」

    我告诉他：「劳动与祈祷是一种重复性的说法。劳动与祈祷指的是同一件事，它们是同义词。劳动变成祈祷、祈祷变成劳动的那一天，就是达到正确的劳动之时。」

    一点点的劳动是非常重要的，但是我们都没有注意这件事。甚至连印度传统的门徒都不曾注重劳动——他们逃避劳动。他们要不要做并没有什么问题。他们只是往另一个方向走。富人不劳动，因为他们有钱可以请人来做，门徒也不劳动，因为他们与世界无关。他们既不必创造任何东西，也不必去赚钱，所以他们干嘛要劳动呢？结果就是在社会上受人尊敬的这两种阶级人物都远离了劳动。所以那些仍然在劳动的人，渐渐的就不受人尊重了。

    对一个寻道者而言，劳动有很大的意义与用处——不是因为你会由劳动生产某种东西，而是因为你越投入劳动，你的意识就越会归于中心。它会开始从大脑往下走。这种劳动并不一定是有生产力的。它也可以是无生产力的，它可以是一种简单的运动。但是某种程度的劳动是非常重要的，它可以使身体灵活、使头脑变得警觉、并且完全的唤醒一人个的本质。这是第二部份。

    在这一部份会有一种错误。就像人们会在饮食犯的错一样——不是吃太多就是吃太少——所以在此也会发生一种错误。一个人不是完全不劳动，就是做太多的劳动。摔角手做了太多的劳动。他们处在一种生病的状态。摔角手并不是健康的人。摔角手将太多的负担放在身体上——他正在强暴身体。如果身体被强暴了，那么身体的某些部份、某些肌肉可以得到更多的发展。但是没有一摔角手是活得长久的！没有一个摔角手死于健康的状态。你知道吗？所有的摔角手——不论他是Gama、Sandow或是其它有强壮身体的人，甚至是世上最强壮的人——都死得不健康。他们死得较早，而且他们死于猛烈的疾病。强暴身体可以让肌肉膨胀，并且身体好看、好展示，但是展示与生命之间有很大的不同。在活着、保持健康与成为展示者之间有很大的不同。

    每个人都应该根据自己的身体找出应该做多少的劳动，好让自己活得更健康、更鲜活。身体内部的新鲜空气越多、每一口呼吸越喜乐，在一个人的内在爆发的生命力就越多。法国哲学家西蒙贝尔在她的自传中写了一件非常奇妙的事。她说：「我一直到三十岁前都总是生病。我不健康而且常常头痛。但是直到四十岁我才了解到，直到三十岁前我都是个无神论者。当我成为有神论者时我就变得健康了。后来我才发现我生病是与我的无神论相关。」

    一个生病的人无法对存在充满感激。他对存在无法感谢。只有愤怒而已。这种人无法接受那个他充满愤怒的东西。他只会拒绝它。如果一个人没有透过正确的劳动与运动而达成某种平衡，那么一个人自然的会对生命有负面的看法、抗拒与愤怒。

    正确的劳动是通往终极神性的梯子上最基本的一阶。

    第三点是正确的睡眠。饮食已经变得毫无章法、劳动也已变得毫无章法——而睡眠却是完全被谋杀了！对人类文明伤害最严重的就是睡眠。从人类发现了人工光源的那一天起，人类的睡眠就变得非常混乱了。随着人类有越来越多的小玩意可以把玩，人类就开始觉得睡眠是件不必要的事了，太多时间浪费在睡眠上了。我们睡觉的时间完全是一种浪费。所以睡眠越少越好。睡觉的人不会对生命过程有任何的贡献。他们认为花在睡眠的时间是一种浪费，所以他们睡得越少越好，他们越快降低睡眠量越好。

    这是其中一群想要降低睡眠量的人，另一群人是僧侣、隐士，他们觉得睡眠、以及以睡眠形式而来的无意识，是自我了解与自我觉醒的相反状态。所以根据这一点，睡眠是不好的，你觉得越少越好。

    对于这些僧侣还有另一个问题：他们在无意识中聚集了太多的压抑，而那些压抑会在睡眠中开始浮现，并且进入他们的梦中！所以对于睡眠的恐惧出现了，因为那些他们在白天忽略的事，开始在晚上浮现。那些他们逃离的女人开始在睡眠中来到。僧侣们开始在梦中看到女人。僧侣们逃离的金钱、名誉开始在梦中跟着他们。所以他们觉得睡眠是件非常危险的事情——他们无法控制——所以睡眠越少越好。这些僧侣在世界上创造了一种感觉，那就是睡眠是某种不灵性的事情。这是一种极度愚蠢的观念。

    所以第一群人反对睡眠，他们觉得睡眠浪费时间，不必睡那么久。一个人保持清醒的时间越长越好。那些计算着一切、统计着一切的人真的非常奇怪。他们算出一个人要睡八小时。一天三分之一的时间都在睡觉。如果一个人活了六十年，那么有二十年都浪费掉了。在六十年的生命期间，只有四十年是可用的。他们还计算得更多。他们计算一个人吃饭、穿衣服、刮胡子、洗澡等等要多少时间。在计算了每一件事情之后，他们说我们的生命几乎全浪费掉了。当他们减掉所有的时间之后，他们了解到如果一个人活了六十年——事实上，有二十年在睡觉、有几年在吃饭、有几年在洗澡、有几年在看报纸。每件事都浪费掉了，生命中没有留下什么东西。这些人创造了恐慌。他们的建议是如果你想要有一些生活的时间，就要降低这些事情的时间。

    睡眠在人类生命占的时间最多，所以要降低它。所以，当第一群人劝人们降低睡眠、并且创造出反睡眠的风潮时，第二群人、僧侣与隐士，正在说睡眠是不灵性的，并且告诉人们尽可能要少睡觉。一个人睡得越少就越神圣；如果他完全不睡觉，那么他就是一个完整的圣人。

    这两群人与他们的观念谋杀了人类睡眠的能力，随着谋杀睡眠而来的是人类所有深沉的中心都被动摇、扰乱了，它们都被连根拔起了。我们甚至还没注意到，所有人类的疾病与不协调的背后的原因是缺乏睡眠。无法睡得正确的人也无法活得正确。睡眠并不是浪费时间。八小时的睡眠并没有被浪费，相反的，因为那八小时，你才能够保持清醒十六小时。否则你无法清醒那么久。在那八小时之间生命能量被累积了，你的生命重新得到活力，你的大脑与心的中心安静了下来，你的生命由肚脐中心产生作用。在那八小时的睡眠你又再次与大自然、与存在合而为一——那就是你重新得到活力的原因。

    如果你想要折磨某人，那么最好的方法——这方法在几千年前就发明了——就是阻止他睡觉。直到目前为止这个方法还不可能被改良。在二次大战的德国、甚至现在在苏俄，最受欢迎的折磨犯人的方法还是阻止人睡觉。你只是不让这个人睡觉而已。这是超出所有人类极限的折磨。所以警卫会在犯人旁边阻止他们睡觉。

    中国在两千年前首次发现这种方法。不让人睡觉是一种非常廉价的折磨方法。他们会让人站在小牢房中，它小到这个人完全无法移动、无法坐下或躺下。然后他们一滴一滴的，从上方滴水在他的头上。他无法移动，也无法坐下或躺下，所以在十二至十八小时后这个人会开始大喊大叫——「我会死！救救我！让我离开这里！」然后他们会要这个人招供。甚至连最勇敢的人在三天之后都会投降。

    德国的希特勒与苏俄的斯大林也对成千上万的人做过相同的事。他们让那些人保持清醒、不让那些人睡觉。一个人无法再体验比这更糟的折磨了。即使你杀一个人，他都不会受到像无法睡觉那么多的痛苦——因为唯有在睡眠中他才会重新得到他所失去的东西。如果他无法睡觉，那么他就会不断的失去生命能量，而且无法再取回任何东西。他会变得完全干枯。我们是干枯的人，因为我们要用来达成某件事的门关闭了，会让我们失去一切的门却越来越敞开。

    睡眠需要回到人类的生命中。的确，对于人类的心理健康而言，没有别的替代方式、也没有别的步骤可以取代睡眠，睡眠应该在下一、二百年由法律来强迫规定。

    对于静心者来说，睡得适当与足够是很重要的。我们还需要了解另一件事——正确的睡眠对每个人来说是不同的——根据年龄以及其它的因素来说是不同的。

    例如，当小孩在母亲的子宫时，他二十四小时都在睡觉，因为他身上所有的组织都还在发育。他需要完整的睡眠，他的身体唯有在二十四小时都在睡觉的状态下得到发展。如果小孩在九个月之内从母亲的子宫被叫醒，那么小孩有可能生下来就是跛脚或眼盲的。也许科学家有一天会了解到由母亲子宫被叫醒的小孩会是天生跛脚的，或者会有部份的身体没有发育完成。

    在子宫里保持二十四小时的沉睡是必要的，因为整个身体正在被创造、正在发育。深沉的睡眠是必要的，唯有那样，身体中的所有活动才能够进行下去。

    当小孩出生后，他会睡二十四个小时。他的身体仍然在成长。然后他会睡十八个小时、然后十四个小时……。渐渐的，他的身体会开始成熟，他的睡眠也会变得越来越少。在最后睡眠会停在六到八小时之间。老人的睡眠会变得更少，它会变成五小时、四小时，甚至是三小时——因为老人的身体成长已经停止了。他不需要太多的睡眠，因为他的死期正在接近。如果老人睡得与小孩一样多，那么他就不会死，死亡将会是困难的。死亡需要越来越少的睡眠。生命需要深沉的睡眠。那就是老人会睡的越来越少、而小孩却睡得很多的原因。

    如果老人期望小孩像他们一样，那就会很危险。

    老人通常会做这种事。老人对待小孩的方式就好像小孩也是老人一样。老人太早叫小孩起床了——「现在已经三点了，现在已经四点了！起床！」他们没有发觉是因为他们年老，所以如果他们在早上四对起床是没问题的。但是小孩无法在四点起床。叫醒他们是错的。那是在伤害小孩的身体，那对小孩是非常有害的。

    有一个小孩曾经对我说：「我的母亲非常奇怪。当我晚上完全不想睡觉时，她强迫我去睡觉，而当我在早上觉得想睡觉时，她又强迫我醒来。我不了解为什么当我不想睡时要被强迫去睡觉，而当我想睡觉时又要被强迫醒来。你为人们解释了很多事，你难道不能对我母亲解释这一点吗？」他想要我帮他的母亲了解她做的是非常矛盾的事情。

    我们没有发觉小孩常常像个老人般的被对待，而当他们变老时，他们也必须开始依据书上的固定规则来生活。

    也许你没发觉最近的研究显示每个人无法有固定的起床时刻。大家都说在早上五点起床对每个人最好。这是绝对错误的，而且是不科学的。那不会对每个人都是好的——那也许对某些人来说是好的，但是那也许会伤害到某些人。在二十四小时之中，有大约三小时的时间，每个人的体温会下降。那三小时是睡眠最深沉的时刻。如果一个人在那三小时间被叫醒，那他这一整天就完了，他全部的能量都会受打扰。

    通常这三小时是介于二点到五点之间。对大部份的人来说这三小时是在早上二点到五点之间，但是并不是每个人都是如此。对某些人来说他们的体温直到六点都很低，有些人会到七点。对某些人来说体温会在早上四点恢复正常。所以如果某人在这低体温的三小时中醒来，他这一天的二十四小时就毁了，而且还会产生一些有害的效应。唯有在一个人的体温开始上升至正常值时，才是他起床的时刻。

    通常，对每个人来说，随着太阳升起而起床是对的，因为当太阳升起时，每个人的体温也会上升。但是这不是一种规定，还是会有一些例外。对某些人来说也许需要睡得比日出还晚一点，因为每个人的体温在不同的时刻、以不同的步调升起。所以每个人都应该找出自己应该睡多少小时，以及健康的起床时刻，而那就是适合他的规则——而不要去管经书怎么说、上师怎么说。完全没有必要去听他们的话。

    对于正确的睡眠而言，你能够睡得越深沉、越长久，就越好。但是我是说你要睡觉，而不是一直躺在床上！躺在床上并不是睡觉！

    当你觉得这正是健康的起床时刻，那么就起床，这应该成为你自己的规则。通常它是跟随着日出，但是有可能这种事并不发生于你的身上。没有必要去害怕、担心，或者认为你是罪人、你会下地狱。有许多早起的人下了地狱，也有许多晚起的人上了天堂。这与灵性或不灵性毫无关系。但是正确的睡眠的确与它有关。

    所以每个人都应该找到对自己最佳的安排。每个人都应该花三个月的时间对自己的工作、睡眠与饮食做实验，他应该要找到对自己最健康、最平静、最喜乐的规则。

    每个人都应该制定自己的规则。没有两个人是相似的，所以也没有适用于任何人的共同规则。当某人试着去用一条共同规则时，就会造成不良的效果。每个人都是一个个体。每个人都是独一无二的、不可比较的。只有他会像他自己，世界上没有人会像他一样。所以直到他找到适合他自己的生命规则之前，没有一条规则是适合他的。

    书本、经书和上师是危险的，因为它们是现成的公式。它们告诉你应该在特定的时间起床，你应该吃这个、你应该吃那个、你应该像这样睡觉、你应该以这种方式做事……。这些现成的公式是危险的。了解它们是很好的，但是每个人都必须安排自己的生命。每个人都必须找到自己的静心之路。每个人都必须自己去走，并且创造自己的灵性旅程。

    没有现成的高速公路可以让你走。没有高速公路之类的东西。灵性旅程就像一条小路——但是甚至连一条小路都不存在！当你走上这条路时你才会创造出这条路，你走多久这条路就会持续多久。你越走这条路，你对前方旅程就越了解。

    所以这三点必须牢记在心：正确的饮食、正确的劳动、正确的睡眠。如果生命在这三点上面正确的进行，那么就越有可能打开我称之前肚脐中心的东西——那是通往灵性生活之门。如果它打开了、如果我们接近这扇门，那么就会发生非常独特的事——那是我们在日常生活中不曾体验到的事情。

    昨天晚上，当我离开这里时，有一位朋友说：「你说的对，但是直到我们满意之前，我们是很难被说服的。」我没有对他说什么。也许他认为如果我谈论它，他就会满意——但是他错了，他正在浪费时间。我做了我这边可以做的一切努力，但是你那边必须有更大的努力。如果你不努力，那么我说什么都是毫无目的、毫无意义的。

    人们一直对我说他们想要平静、他们想要喜乐、他们想要灵魂。对，你们想要一切，但是只是等待，你们并不会得到任何东西。光是有欲望是无能为力的，在其中并没有力量。

    光有欲望并不够——还需要决心与努力。你欲求某件东西是没问题的，但是你为那个欲望做了多少努力、你朝那个欲望走了多少步、你为那个欲望做了什么呢？

    根据我的标准，你的欲望的唯一证明，是你做了多少努力去满足它；否则并无法证明你有一个欲望。当一个人欲求某件事时，他会努力去获得它。那个努力就是这个人欲求某事的证明。你说你有欲望，但是你并没有努力获得它的意愿。你对它并没有下决心。

    我将再重复另一点，以结束这次的谈话。我告诉过你们三个中心：智力的中心是大脑、感觉的中心是心……。肚脐的中心是什么？肚脐的中心是意志力。肚脐越活跃，意志力就会变得越强烈，你就越能够达成做某件事的决心、力量与生命能量。

    或者反过来想：你越有决心，你就越能够聚集做事情的能量，你的肚脐中心就越能够得到发展。这两件事是相互依赖的。你越思考，你的智力中心就越会得到发展。你越爱，你的心之中心就越会得到发展。你越有决心，你的内在能量中心、那个肚脐中心的莲花就越会得到发展。

    我要说一个小故事，然后我就结束谈话。

    一位眼盲的行者在镇上乞讨，他来到了一座清真寺。他在清真寺门前伸出了手，然后说：「可以给我一点吃的东西吗？我很饿。」

    路过的人们说：「傻瓜！在这间屋子你得不到食物。这里是清真寺，这是座庙。没人住在这里。你乞讨的地方是清真寺——你在这里得不到任何东西！到别的地方去吧！」

    这个行者笑了。他说：「如果我在神的屋子得不到东西，那么我在别的屋子还能够得到任何东西吗？这是我走到的最后一间屋子，而不巧这间屋子是座庙。我怎么能离开这里呢？如果我离开这里，我还能去哪里呢？在这间屋子之后没有别的屋子了，所以我现在要留下来，我要在得到某件东西之后才走。」

    人们开始嘲笑他。他们说：「傻瓜！没人住在这里。有谁会给你东西呢？」

    他回答：「那不是问题。如果我两手空空的离开神的屋子，那么我要到哪里填满我的双手呢？那么我的手到哪里都不会是满的。现在我误打误撞的到了这里，我只会在我双手填满时才离开。」

    这个行者于是留在那里。在一年之后他的手仍然后同样的方式伸着，他仍然以同样的方式渴望着。镇上的人们开始说他疯了。他们对他说：「你真是个傻瓜！你以为你伸出手坐着的是什么地方？在这里你得不到任何东西。」

    但是这个行者是个独特的人。他仍然一直坐着。

    一年过去了，镇上的人们觉得这个行者也许达成了某件事。他脸上的氛围改变了。有一种平静的微风飘浮在他的周围；有一种光芒、芳香出现在他的周围……。这个人开始跳舞。在以前他的眼中有泪，现在他的脸上带着微笑。他以前几乎是死寂的，但是在这一年之中他的生命又开花了，然后他开始跳舞。

    人们问他：「你得到了什么？」

    他说：「我不可能没有得到东西，因为我决定我要得到某种东西才会离开。我已经得到比我所欲求的还要多的东西了。我只求身体的食物，而我却也得到了灵魂的食物。我只想满足身体的饥饿，但是现在我灵魂的饥饿也被满足了。」

    他们开始问：「你是怎么达成的？你是怎么得到的？」

    他说：「我什么也没做。但是我把所有的意志力都用来支持我的渴望。我对自己说如果渴望存在，那么就应该要有全然的决心。我全然的决心支持了我的渴望，现在我的渴望解决了。我到达了有水的地方，在喝了水之后我的渴望不复存在了。」

    下决心的意思就是不管你想要的是什么要有勇气、内在的力量、意志力去做某件事，要根据你认为是对的来行动，并且遵循适合你的道路。如果你没有这种决心，那么透过我或别人的话语什么也不会发生。如果透过我的话事情就会发生，那么事情就很容易了。世界上有很多人讲了非常不错的话。如果事情透过他们的话就会发生，那么现在世界上早就发生很多事情了。但是连马哈维亚、佛陀、基督、克里希那、穆罕默德都无法做什么事。除非你自己准备去做，否则没有人可以做任何事。

    恒河一直在流动，充满了大海，但是你的手中没有容器——而你却在喊着你想要一些水。

    恒河说：「水在这里，但你的容器在哪里？」

    你说：「别对我谈容器。你是恒河，你里面有那么多的水，给我一些吧！」

    恒河之门不是封闭的，恒河之门是敞开的——但是你需要容器。若没有决心这个容器，在灵性旅程上就不会有达到的满足。

    你们是如此安静的听我讲话……。我们第一天的三次会面接近了尾声，明天起我们会开始讨论另外两项要点。现在，在这次会面之后，我们要花十分钟坐下来做夜间的静心。

    关于夜间的静心，我们应该了解二、三件事，然后我们再来做它……。可以躺下来吗？有足够的空间让静心者们躺下来吗？首先要先了解，然后我们会做夜间的静心。早晨的静心要坐着做。生命在早晨升起、醒来，所以坐着静心是很有帮助的。夜间的静心必须在睡前躺在床上做。在静心之后，只要静静的睡着就好。这是一天里的最后一件事。早晨的静心是早上醒来的最后一件事；夜间的静心是睡前的最后一件事。

    如果一个人在睡前适当的进入静心状态，他的睡眠就会被转变。他的睡眠能够变成静心，因为睡眠有一些特定的规则。第一个规则就是夜晚的最后一个想法会变成你睡眠里的中心思想，然后它会是你早晨醒来的第一个想法。

    如果你在夜晚带着愤怒去睡觉，那么整个晚上你的头脑与你的梦里都会充满愤怒。当你在早晨醒来时，你会发现你的第一个感觉与想法是愤怒。不论我们在晚上带入睡眠的是什么，它都会整晚与我们在一起。

    那就是为什么我说如果你需要将某种东西带入睡眠，那么还是带着静心比较好，好让你整个睡眠都围绕着静心与平静而转。渐渐的，在几天之内，你会发现梦消失了，你的睡眠变成了一条深沉的河流。当你在早晨从深沉的睡眠醒来时——来自于夜间静心的深沉——你的第一个想法会是平静、喜乐与爱。

    所以早晨的旅程必须由早上的静心开始，而夜晚的旅程必须由夜间的静心开始。夜间的静心必须在躺下来的时候做——在你躺在床上的时候。我们会在这里躺下来实验一下。

    在你们躺下之后，你们必须做三件事。

    第一件事是身体必须完全放松，就好像身体里面没有生命一样。它是如此的松弛、如此的放松，没有生命在里面……。在三分钟之内头脑必须感觉到身体正在放松、越来越放松……。不论头脑感觉到什么，身体都会跟随它。

    身体只是个仆人、追随者。身体用行动来表达我们的感觉。如果你感觉到愤怒，身体就会拿起石头丢出去；如果你感觉到爱，身体就会去拥抱某人。不论你想成为什么、不论你想要做什么，当想法在头脑中升起，身体就会将它变成行动。

    我们每天都会看到身体的奇迹，每当想法升起时，身体都会将它转变为行动。我们从来没有想到要放松，否则身体也会那样做。身体可以放松到一个人甚至不知道身体是否存在——但是这种事只会在做了一段时间的实验之后才发生。这三分钟之内你必须持续的去感觉放松。

    现在，我会给你们一些建议，好让你去体验这种感觉。当我给你们身体正在放松的建议时，你会感觉到身体变得越来越放松……。身体将会变成放松的！

    当身体变得放松，呼吸就会变得平静。并不是说你的呼吸会停止，而是它会变慢，会变得安详与深沉。然后在三分钟内你必须感觉呼吸变得越来越平静、呼吸正在放松……。然后渐渐的，头脑也会变得放松与安详。当身体变得放松时，呼吸也平静下来了；当呼吸平静下来时，头脑会自动变得安静——这三件事是相关的。

    所以首先我们会觉得身体放松了——这会使呼吸平静。然后我们会觉得呼吸放松了——这会使头脑安静。

    然后我会给你们第三个建议——现在你们的头脑正在变得安静与空虚。以这种方式，在遵守了这三个建议之后，我会说现在头脑已经变得完全安静了。然后接下来的十分钟你会安静的躺着，就像你今天早上安静的坐着一样。

    你会听到鸟儿的叫声，你会听到狗叫声——还有许多其它的声音——只要静静的听。就像在一间空屋子里，有一阵声音进来、回响然后消失一样。你不应该去想你为什么会听到这些声音，你也不应该去想狗为什么在叫——因为你和那只狗无关。你没有理由去想狗为什么叫，也别去想这只狗为什么打扰你的静心！不，你和牠没有关系。狗并不知道你正在静心。牠完全不知道，牠是绝对无辜的——牠只是在做牠的工作。那与你无关。牠只是在叫，所以你必须让牠叫。那不是打扰，除非你让它变成一种打扰。只在你抗拒、在你想要狗不要叫的时候它才会变成一种打扰——麻烦是由那里开始的。

    狗正在叫——牠应该要叫。我们正在静心——我们应该静心。这两者之间没有冲突，它们也不是相反的。你是宁静的，狗的叫声来到、徘徊，然后又离开了，对你而言那不是一种打扰。

    有一次我住在一个小村庄的旅馆中。有一个政治领袖也住在那里。那天晚上我不知道发生了什么事，但是村子里所有的狗都聚集在旅馆附近，然后牠们开始叫。这个政治领袖变得很烦。他起床到我的房间问我：「你睡着了吗？我很难睡着。我已经把这些狗赶走两次，但是牠们又回来了！」

    我说：「如果你把任何人赶走，他们总是会回来。试着把某人赶走是错误的，因为被你赶走的人会认为他在某方面是被需要的。他会认为他有某种重要性——那就是他被赶走的原因。那些狗是可怜的家伙！牠们一定认为牠们在某方面是被需要的，牠们认为牠们对你很重要，所以牠们才回来。」

    「另一件事是那些狗不知道有一个政治领袖住在这里、不知道牠们正在为你叫。牠们不是人类——如果人类听说有一个政治领袖在这里，他们会聚集在他的周围。狗还没有那么聪明，牠们不会在政治领袖来到时聚集在他的周围。这些狗每天都来这里。在你的头脑中不要有牠们是为了你的重要而来这里的想法。牠们肯定不知道这件事。关于你的睡眠问题，并不是狗让你醒来的，是你自己让你醒来的。你正在不必要的想着狗不应该叫。你有什么权利呢？那些狗有叫的权利，你也有睡觉的权利。这两者之间并没有矛盾，这两者可以同时发生。它们之间并没有冲突。让狗继续叫，你也要继续睡觉。狗不能够说因为你的睡觉打扰到牠们叫，所以你不该睡觉，你也不能够说他们打扰了你。」

    我告诉他：「只要接受狗的叫声，然后静静的听。放弃抗拒。接受牠们的叫声。当你接受它的那一刻，狗的叫声也会转变为音乐的节奏。」

    我不知道他什么时候睡着的，但是当他在早上醒来时，他对我说：「我不知道发生了什么事，但是我真的是很讶异。当没有别的事情可做，我就只好接受了。首先你的主意对我来说一点也不合理……。」

    我的主意不会马上让人觉得合理！当然也不会让他觉得合理……。「但是当我觉得很无助时，我了解到没有别有办法了：我不是毁了睡眠，就是得接受你说的话。只有两条路可走。然后我想到我已经对这些狗付出了太多的关注，现在我应该关注你的建议，然后看看会发生什么事。所以我静静的躺下来听，并且接受狗叫声。之后我不知道我是何时睡着的，我不知道狗叫了多久或者牠们是何时安静下来的。我真的睡得很好。」

    所以不要抗拒。静静的听四周的声音。这种静静的倾听是一种非常奇妙的现象；这种对生命的不抗拒、不反对就是进入静心的线索。

    所以首先我们会放松，然后我们会在不抗拒的状态下静静的听。灯光会关掉，好让你们不会感觉到别人的存在。要忘掉狗很容易，要忘掉你四周的人却困难得多。

    第三章完


第四章 与头脑会合之路

内在的旅程

第四章 　与头脑会合之路

    亲爱的朋友们：

    人类的头脑、大脑，已经变成了一种病态的伤口。它不再是健康的中心了，它已经变成了不健康的溃疡。那就是我们为什么会把所有的注意力都放在它上面的原因。也许你们没有想到，当身体的一部份生病时，一个人所有的注意力都会朝向它。

    一个人唯有在他脚痛时才会注意他的脚；如果没有痛苦，他就完全不会察觉到他的脚了。如果一个人的手上有伤口，他就会察觉到他的手；如果没有伤口，他就完全不会去了解他的手了。我们的大脑确实在某方面病了，因为我们一天二十四小时察觉到的只是它而已。

    身体越健康，就越不会被感觉到。一个人只会感觉到那个不健康的部份。我们现在感觉到的唯一部份就是大脑。我们的意识只绕着它转——我们只知道它、只认识它而已。一个有病的伤口出现了。若不脱离这个伤口、若不脱离这种紧张不安的头脑状态，就没有人能够移向生命的中心。所以今天我们会讨论大脑的状态，以及如何去改变它。

    首先我们应该清楚了解的是大脑的状态。如果你花十分钟时间独自坐着，并且诚实的在纸上写下流过你头脑的一切想法，你将会不愿意将这张纸给别人看，甚至连你最好的朋友也一样——因为你会发现这些想法是如此的疯狂，以致于你或别人都无法想象这是你写的。你会发现那些想法是如此的不相干、无用、矛盾，你会认为你已经疯了。

    如果你花十分钟诚实的写下你头脑中想到的一切事情，你会很惊讶发生了什么事。你将会想要知道你是清醒的还是疯狂的。我们甚至从来没有花过十分钟的时间来看看头脑中发生了什么事──或者也许是因为我们在内心深处早就知道发生了什么事，所以我们才不去看它。

    也许我们在害怕。那就是为什么害怕单独的人一天二十四小时都会寻找同伴──他想要去找朋友、或到俱乐部去、或做别的事情。如果他找不到任何人，那么他就会去看报纸或听收音机。没有人想要成为单独的，因为你变得单独的那一刻，你就会发现你的真实状态。

    当别人在的时候，我们就会将心思投入人际关系之上，我们不会察觉到自己。寻找别人只不过是寻找一个逃避自己的机会而已。

    我们对别人对有兴趣的原因是我们害怕自己，我们很清楚如果我们彻底的了解了自己，我们就会发现我们己经疯了。为了逃避这种状态，人类会去寻找同伴、朋友、社会与群众。

    人类害怕单独。人类害怕单独，是因为在单独之中他会发现自己真实状态的反映，他会遇见他脸孔的反映。那会是非常吓人的。所以，从早上起床直到晚上睡觉，他都在使用各种方法逃避自己，好让他不必面对自己。他怕他也许会看到自己。

    人类已经发明了成千上万的方式来逃避自己。人类的头脑状态变得越糟，我们就会发明更多的东西来逃避自己。如果我们看看最近这五十年，我们就会发现人类已经发明了有史以来最多的转移之物来逃避自己。电影院、收音机、电视都是逃避自己的方式。人类变得如此的不安。我们正在寻找娱乐、我们正在做许多安排来忘记自己一阵子，因为我们内在的状况正变得越来越糟。

    随着文明的发展，在全世界药物的使用量都增加了。最近有一些新药被发现，它们在欧洲与美国都大受欢迎。例如迷幻药、生物碱、大麻……。在所有欧洲与美国的文化城市、在受教育的人们之间，发现新药物的努力正达到高峰。人类一直持续的寻找让人忘记自己的可靠方法──否则人类会陷入困境之中。

    这一切事情之后的原因是什么？为什么我们想要忘记自己呢？为什么我们如此的渴望遗忘自我呢？别以为只有到电影院的人才是想要忘记自己的人。到庙里去的人也是因为同样的理由而去的，这其中并没有什么不同。寺庙是忘记自己的古老方法，电影是新的方式。如果一个人坐在那边诵念着「拉玛、拉玛」，也别以为他在做什么事情，他只是试着在诵念中忘记自己而已──就像别人借着听电影歌曲来忘记自己一样。这两种人之间并没有什么不同。

    这种想要牵涉于自己之外的努力──不论它是「拉玛」、电影还是音乐──这种想要牵涉于任何事情的努力，在内心深处只是一种逃避自己的努力。我们都致力于以某种方式逃避自己。这显示出我们的内在状况变得越来越差，我们甚至连看它一眼的勇气都没有。

    我们很怕往那个方向看。我们就像驼鸟一样。当驼鸟看到敌人时会将它的脸藏在沙子里，因为看着敌人是很危险的。因为看不到敌人，所以驼鸟的逻辑会想：「看不到的东西就不在了。我是安全的。」但是这种逻辑是错误的。驼鸟可以被原谅，但是人类不行。看不到的东西并不会因此就不存在。如果一件东西是看得到的，就可以对它做一些事，但是如果它是看不见的，那么就不可能对它做任何事了。

    我们想要忘记内在的状态，我们不想要看到它。也许我们可以说服头脑看不到的东西就是不存在的，但是那不表示它就不见了。看不到与不存在之间并没有关系。如果某件东西是看得到的，那么我们也许就能够改变它，但是当它是看不见的时候，就不可能有改变了。它会继续像伤口、像溃疡一般在内在成长，那是我们一直隐藏而且不想看到的东西。

    大脑已经变成了一种伤口。总有一天，如果发明了一种机器让我们能够看到每个人的内在，也许每个人都会马上去自杀！没有人会让别人去看他的内在。总有一天这种事会发生。现在我们应该感激头上没有窗户，可以让我们看到彼此的大脑以及里面发生的事情。

    人类在内在隐藏的与他们在外在说的是完全不同的东西。你在他们脸上看到的与他们内心正在进行的是完全不同的东西。他们可能在外在谈论着爱，但内在却充满了恨。他们也许对别人说：「早安！见到你真高兴。今天早上见到你真好。」但是他们在内心说着：「为什么我一大早的第一件事是遇见这个蠢人？」

    如果人们的头上有一扇窗户，我们会很为难，要生活下去会很困难。我们也许以友善的态度与人谈话，但是内心想的是：「这个人什么时候才死啊！」在表面上的是一回事，在底下的却是另一回事，我们不敢往内看、不敢看看里面有什么。

    一对母女住在一起，她们两人都会梦游。有一天，在半夜三点的时候，母亲梦游到了屋子后面的花园。过了一会儿，女儿也起来到花园梦游。当母亲看到女儿时，她大吼：「贱人！你带走了我的青春。从你出生的那一刻起，我就开始变老了。你是我的敌人。如果你没有出生，我就会保持青春！」

    当女儿看到母亲时，她也大吼：「你这老巫婆！因为你我的生命充满了束缚。你是挡在我生命路上的大石头。你是我生命中沉重的枷锁！」

    然后在公鸡啼叫的那一刻，她们都醒来了。母亲看到了女儿，她说：「亲爱的！你为什么那么早起？你会着凉的。来，我们进屋子里吧！」

    女儿马上向她的母亲行礼。她每天早上都习惯向母亲行礼。她说：「母亲！你太早起了。你的身体不太好。你不应该那么早起。回去休息吧！」

    你可以看出她们在睡觉时与醒来时说的话有多么的不同。

    一个人在睡觉时说的话会比他醒来时说的话还要真诚，因为那是更来自于内在的。你在梦中看到的自己，比你在市场或人群中看到的自己还要真实。在人群中的脸孔是经过打扮的、人工的。在内心深处你是个完全不同的人。你也许会在表面上坚持好的想法来隐藏一些事情，但是在内在思绪的火正在燃烧。在表面上你也许是宁静的、健康的，但是在内在每件事都是不健康的、受打扰的。在表面上你似乎在微笑，但是它可能只是为了掩盖泪水而已。事实上，你也许为了隐藏内心的泪水而一直练习微笑。这通常是人们会做的事情。

    有人问尼采：「你总是在笑！你是如此的喜悦！你真的这样觉得吗？」

    尼采说：「既然你这么问，我就告诉你实话。我一直笑，好让我不会开始哭。在我开始哭之前，我会用笑来压抑它。我的内心已经不笑了。我的笑一定说服了别人，所以别人认为我是快乐的。我笑只因为我是如此的悲伤，所以借着笑我得到了抒解。有时候我可以藉此来安慰自己。」

    没有人看过佛陀笑，没有人看过马哈维亚笑，没有人看过基督笑。这其中必定有理由。也许他们的内心没有泪水，所以也不必用笑来隐藏它。也许他们的内在没有留下悲哀，所以也不必用微笑来隐藏它。在内在打扰的东西都消失了，所以现在也不必在外在坚持着笑容。

    一个身体发臭的人必须喷香水。一个身材不好看的人需要努力让自己看起来很美。一个悲伤的人必须学着去笑，一个内在充满泪水的人必须在外在保持微笑。一个内在充满了刺的人，必须在他的外在布满了花朵。

    人类绝对不是他外表看来的那样，他是完全相反的。他的内在是一回事而外在又是另一回事。如果别人被我们的外在所欺骗那就还好，但是问题是我们自己也被它欺骗了。如果只是别人被外在的表象骗了，那就还好──那不是非常令人惊讶的，因为人们通常只会看外表。但是我们自己也被欺骗了，因为我们认为自己就是别人看到的那个形象。我们透过别人的眼睛来看自己，我们从来没有直接的看自己、看我们真正的自己。

    在别人眼中形成的形象欺骗了我们，我们变得害怕往内看。我们想要看到别人对我们感觉的形象，而不是看我们自己。人们在说什么？我们很有兴趣知道别人对我们的看法。在这种好奇心之后并没有什么。我们认为可以透过别人眼中形成的形象来认识自己。这是非常令人惊讶的！甚至连了解自己我们都必须透过别人的眼睛。

    人类怕别人也许会说他的坏话。如果别人说他的好话他会觉得很高兴，因为他对自己的了解要依赖别人的观点。他对自己没有立即的了解，他对自己没有任何直接的经验。这种经验能够发生，但是它并没有发生，因为我们试着去逃避它。

    与头脑会合的第一件事就是不要管别人说什么、或是要如何出现在别人的面前；相反的，一个人必须直接与本来的自己会合。一个人必须在单独中完全的敞开头脑，然后看看那里有什么。

    那是一种勇敢的行为。决定进入自己内在隐藏的地狱是一种充满勇气的行为。看着自己赤裸裸的是一件需要很大勇气的行为。那需要很大的勇气。

    从前有一个皇帝。他每天早上都习惯于消失在宫殿中央的一个房间里。他的家人、屋子里的人、他的朋友、他的大臣都对他的这个习惯很惊讶。他总是把房间的钥匙带在身上，当他进入房间时他会从里面把房间锁上。这个房间只有一扇门，而且没有窗户。在一天二十四小时中，他至少会在那个房间待上一小时。

    甚至连他的妻子都不知道这个房间的事，因为他从来不告诉任何人。如果有人问起，他会笑一笑然后保持沉默，他也不会把钥匙交给任何人。所有的人都对此感到惊讶，他们的好奇心一天一天的在增长──他在那里做什么？没人知道！他会在那个封闭的房间待上一小时，然后他会静静的走出来，并且把钥匙放在口袋里──而到了第二天他又会做同样的事。在最后人们的好奇心到达了最高点，他们为了查出他做的事而一起串通起来。他的大臣、妻子、儿子、女儿都是这项共谋的一部份。

    有一天晚上他们在墙上挖了一个洞，好让他们在下一次他进去时能看到他在做什么。

    第二天，当皇帝进去时，每个人都一个接着一个的从这个洞偷看。但是不论是谁，只要他把眼睛凑上那个洞，他马上会站到一旁然后说：「他在做什么？他在做什么？」但是没有人说得上来他在做什么！

    这个皇帝走到里面，然后脱掉了他所有的衣服。他将手伸向天空，然后说：「哦，神啊！那个穿着衣服的人不是我。那不是我的真面目──这才是我的真面目！」然后他开始跳来跳去、大吼大叫，像个疯子一样。

    不论是谁从洞里看到了这一幕，都会吓得退到一边，然后说：「我们的皇帝是怎么了？我们以为他也许是在做瑜珈或是祈祷。但是这是在干嘛！他在做什么？」

    而皇帝会对神说：「这个在你的面前穿着衣服、平静而和平的人完全是假的。他是个有教养的人。是透过我的努力而使他成为那样的。事实上这才是我。这才是我的真面目，这才是赤裸裸的、疯狂的我！如果你接受我的真面目，那就没问题了──因为我可以欺骗我的人民，但是我怎能欺骗你呢？我可以借着穿衣服而对人们显示我不是赤裸的，但是你清楚得很，我是赤裸的。我怎能欺骗你呢？我可以对人们显示我是平静的、喜乐的，但是你了解我的内心深处。我怎能欺骗你呢？在你的面前我只是个疯子而已！」

    在神的面前我们都像个疯子一样。事实上，先把神放一边──如果我们看自己的内在，那么甚至对我们自己而言，我们看起来也像是疯子一样。我们的头脑已经变得很混乱了，但是我们从来不会注意这个问题，所以我们也不曾发展任何方法来对付它。

    第一件事就是要直接的与头脑会合，但是要让这种会合发生，我们必须先了解两、三件事情。在那之后我们才能够去想如何改变头脑的事情。

    要直接的与头脑会合，第一件事就是我们应该抛弃所有了解自己的恐惧。什么是了解自己的恐惧呢？这恐惧是我们也许是坏人。这恐惧是我们也许会发现在有拥一个有教养的好人形象之下，我们却是一个坏人。我们看起来是好人──我们是圣洁的、天真的、真诚的、真实的。我们的恐惧是我们也许会了解到我们的内在是不真诚的、虚假的。我们害怕发现我们是不虔诚的、复杂的、狡猾的、伪善的、不神圣的。这恐惧是我们对自己的形象──我们以为的自己──也许会变成假的。

    一个以这种方式害怕着的人永远无法与头脑会合。进入森林、进入黑暗、无惧的坐在野生动物面前是容易的，但是要无惧的站在隐藏在你内在的野人面前是很困难的。那是非常费力的。站在大太阳下好几年并不费力，任何傻瓜都做得到。倒立并不难，任何白痴都可以教你这种马戏团的游戏。躺在钉床上并不很困难──皮肤会很快的习惯于钉子。如果世上真有一件费力的事，那就是立即了解自己内在一切的勇气──不论一个人有多坏、多疯狂。

    所以第一件事就是要抛弃恐惧，然后准备勇敢的去看自己。一个没有这种勇气的人就会有麻烦。我们对达成灵魂、了解存在有兴趣，但是我们没有勇气与自己有直接、简单的会合。灵魂与存在是非常遥远的──第一个真相是我们的头脑、大脑。第一个真相是与我们息息相关的思想中心。一个人必须先去看它、认识它、了解它。

    第一件事就是在单独中毫无恐惧的、努力的去了解自己的头脑。每天至少要给头脑半个小时的机会去表达它自己。把自己关在房间里──就像那个皇帝一样──然后给你的头脑完全的自由。告诉它：「不论你想要想什么、暝思什么，都让它发生。」抛弃你对自己的审查，它已经让事情无法浮现了──要把它全部抛弃。给你的头脑自由，让该升起的东西升起、让该出现的东西出现。别停止或压抑任何东西。你已准备好要去了解内在有什么。

    你也不应该判断什么是好与坏，因为当你判断的那一刻，压抑就开始了。你称之为「坏」的东西，头脑会开始压抑它，你称之为「好」的东西，头脑会开始将它当做掩饰物。所以你不需要将任何事判断为好与坏。不论头脑中有什么、不论它是怎样，都要准备好以它原来的样子来了解它。

    如果你让头脑完全自由的去想、去思考、去感觉，你会被吓到并且想知道自己是否发疯了──但是为了要由头脑中解脱，去了解头脑内部隐藏着什么是很重要的。由头脑中解脱的第一步就是去了解与认识它。没有别的方法。隐藏的敌人、躲在你身后的敌人比你面前的敌人──那个你认识的、了解的敌人──来得危险得多。

    第一件事就是因为我们对头脑强加的禁止与限制，我们不让头脑自动自发的表现自己。我们限制了它所有的自发性。每件事都变得不自然、虚假。我们把每件事都盖在面纱之下，我们戴着虚假的面具，我们从来不让头脑直接的表现自己。所以，在一开始，至少让它在你面前直接的表现自己，好让你熟悉那些一直被隐藏与压抑的东西。

    大部份的头脑都一直被压抑在黑暗之中。我们从来没有把灯光带到那里。我们住在房子的阳台，而里面的所有房间都是黑暗的，我们不知道有多少的昆虫、蜘蛛、毒蛇与蝎子藏在那里。在黑暗中必定会聚集这些东西。我们害怕将光明带到那里，我们甚至不想去想象房子的情况。对寻道者来说，抛弃这种恐惧是非常重要的。

    要在头脑与想法中带来革命，第一件事就是要抛弃这种恐惧、要准备去无惧的了解自己。第二件事是要摆脱所有加在头脑上的审查与限制。我们已经在它上面加上了许多限制。我们的教育、我们的道德教诲、我们的文明与文化已经加上了许多限制──「别这样想。别让这种想法进入你的头脑。那是个坏的想法！别让它这样！」当我们压抑它们时，坏的想法不会被摧毁，它们只会更深入我们的潜意识。压抑一个想法，它并不会离开，它会更深入我们之中──因为我们压抑的东西是由内在升起的，它并不是来自于外在的某处。

    记住，在你头脑中的东西并不是来自于外在，它来自于内在。那就像一道泉水由山里涌出，而我们将那个涌出口封闭一样。泉水不会被摧毁，它会到更深的地方，它会寻找其它流出这座山的方式。原本也许只有一道泉水，但是现在将会有十道泉水，因为泉水会借着分为十道泉水而流出来。而如果我们封闭了这十个地方，那么将会产生一百道泉水。

    每件事都来自于内在而不是外在。我们越压抑它，它就会变得越丑陋、越变态。那么它就会找到跑出来的新方式，然后就会更复杂──但是我们会继续更用力的压抑它。我们从童年开始的教育方式，就是如果头脑中的某种想法是错的，就要压抑它。那个被压抑的想法不会被摧毁，它会进入我们潜意识的更深处。我们越一直压抑它，它就会进入得更深，它就会越掌握我们。

    愤怒是错的，所以我们压抑它──然后有一道愤怒之流散布在我们全身。性是错的、贪婪是错的、这是错的、那是错的……。凡是错的我们都压抑，到了最后我们会发现我们变成了我们压抑的东西。借着封闭泉水的开口，你又能够阻挡那些被压抑的泉水多久呢？

    而头脑以某种特定的方式作用着。例如，凡是我们想要压抑或逃避的东西，都会变成头脑的中心。凡是我们想要逃避的东西都会变成一种吸引，而头脑会开始移向它。试试看！如果你试着逃避或压抑某件事，头脑马上会变得专注于它。

    密勒日巴是一位住在西藏的神秘家。有一天有个年轻人来找他，他说：「我想要得到某种力量。请给我一个咒语。」

    密勒日巴说：「我们没有任何咒语。我们是神秘家。咒语是魔术师、变戏法的人在用的──去找他们。我们并没有咒语──我们为什么需要力量呢？」

    但是密勒日巴越拒绝，这个年轻人越认为一定有──否则他为什么要拒绝呢？所以他一再的来找密勒日巴。群众总是会聚集在那个用棍子或石头赶走人们的圣人附近。群众会认为这个圣人一定有某种特别的东西，否则他不会把人们赶走。

    但是我们不了解，透过报纸上的广告来吸引人们、或对人们丢石头，都是同样的把戏。宣传效果都是一样的。而第二种方式是更能操纵别人的、更狡猾的。当人们被丢石头赶走的时候，他们不了解他们实际上被吸引了。这是一种微妙的方式。人们会一直来，虽然他们不知道他们被引诱了。

    这个年轻人认为密勒日巴也许在隐藏某种东西，所以他每天都一直来。到最后密勒日巴受不了了，所以他在纸上写了一个咒语，他说：「把这张纸拿去。今晚是无月之夜。在晚上念这张纸五次。如果你念这张纸五次，你就会得到你要的力量。然后你想做什么都可以。你走吧，别再烦来我了。」

    年轻人抓了纸转身就跑。他甚至没有感谢密勒日巴。但是在他还没走下寺庙的台阶之前，密勒日巴在他后面叫道：「朋友！我忘了告诉你一件事。这个咒语有一个特殊情况。当你念它的时候，在你的头脑中不应该有任何关于猴子的想法。」

    年轻人说：「别担心，我这辈子从来没有这一类的想法。我从来没有任何想到猴子的理由。我只须念这张纸五次。没有问题的。」

    但是他犯了一个错。甚至在他还没走到台阶下猴子就开始出现了。他非常害怕。他闭上眼睛，而内在却有猴子；他往外看，甚至在没有猴子的地方他都看到了猴子！当时已经是晚上了，树林间的每一个移动似乎都有一只猴子都那里。猴子似乎无所不在。在他回到家的时候，他变得很担心，因为直到目前为止他从来没有想过猴子。他与猴子从来没有任何关系。

    他洗了澡，但是在他洗澡时猴子还是与他同在。他的整个头脑只被一件事缠绕──猴子。然后他坐下来念咒语。他拿起了纸、闭上了眼睛──在内心有一群猴子正在戏弄他。他很害怕，但是他仍然坚持着。他变换姿势，他试着以各种方式端坐、以不同的瑜珈姿势端坐。他祈祷、他鞠躬、他乞求；他哭喊着请求任何人帮他摆脱这些猴子。但是这些猴子还是不为所动。牠们不打算在那天晚上离开他。

    到了早上这个年轻人几乎快疯了，他了解到这个咒语不是那么容易就能够得到的。他知道密勒日巴很机灵，他加了一个困难的条件在他的身上。密勒日巴真是个疯子！如果事情将会因为猴子而产生阻碍，那么至少他不应该提到猴子才对。那么也许就能够达成这个咒语的力量了。

    到了早上他回去找密勒日巴，他哭着说：「把你的咒语收回去。你犯了一个大错！如果猴子是使用这个咒语的阻碍，那么你就不应该提到它。我从来不会想到猴子，但是这整夜猴子都一直在追着我。现在我必须等到下一世才能达成这个咒语的力量了，因为在这一世这句咒语已经与猴子连在一起了。现在不可能摆脱牠们了。」

    猴子已经与咒语连在一起了。它们是怎么连在一起的？他的头脑坚持猴子不应该出现，所以猴子就来了。每当他的头脑试着摆脱猴子时，猴子就出现了。每当他的头脑试着逃避猴子时，猴子就来了。禁止就是吸引、拒绝就是邀请、阻止就是引诱。

    我们的头脑是有病的，因为我们不了解这件简单的事。我们不想要愤怒──然后愤怒就像猴子一样的来临。我们不想要性欲──然后性欲就像猴子一样的出现，并且掌握了我们。我们不想要贪婪、我们不想要自我──然后它们都来了。但是我们想要的──灵性、宗教性、成道──似乎都不会来。我们不想要的都来了，而我们试着去得到的却从来不出现。这种变态之所以发生，是因为不了解头脑中这件简单的事。

    第二件要记住的事，就是没有必要坚持什么东西应该或不应该在头脑中。我们应该准备去看着头脑中出现的任何东西，而不要做任何的选择或制定任何的条件。以这种方式，我们才能够看到头脑的真面目。广告商都很了解头脑这种简单的矛盾本性，但是宗教领袖们对它一点也不了解。宣传家都很了解这个事实，但是社会上的教诲并不了解它。当一部电影的广告打出「限制级」的文字时，小孩子就会戴上便宜的假胡子去看这部电影。广告商知道要吸引小孩，就必须在广告上使用「限制级」这个字。有一些女性杂志是「限女人阅读」。除了男人没人会去看那些杂志，女人从来不看它们。我曾经去询问，然后我发现大部份购买的人都是男人！当我有一次问代理商关于他们杂志的事情时，他们说：「女人偶尔会买『限女人阅读』的杂志，但是她们通常会买限男人阅读的杂志。」

    广告商了解吸引人类头脑的是什么，但是宗教领袖和道德导师都还不了解。他们仍然继续教导着人们一些蠢事，像「不要愤怒，要与愤怒战斗。」一个与愤怒战斗并试着逃避愤怒的人，他一辈子都会与愤怒纠缠不清。他永远无法从愤怒中解脱。只有一个有兴趣面对面的了解愤怒并且不与它战斗的人，才会从其中得到解脱。

    第二点就是要抛弃对于头脑所有状态的冲突与挣扎。只要创造出想要知道、想要了解的感觉就好──「我应该去了解我的头脑是什么」。一个人应该用这种简单的感觉来进入头脑。那就是第二点。

    第三点就是对于头脑中升起的一切事情都不要下判断。不要下好或坏的判断。好与坏是同一个钱币的两面。在坏存在的地方，它的另一面就有好存在。在好存在的地方，它的另一面就有坏存在。

    坏人隐藏在好人里面，而好人也隐藏在坏人里面。好人的钱币是好的那一面朝上，而坏的那一面朝下。所以如果一个好人变坏，那么他会比大部份的坏人更坏。如果一个坏人变好，那么好人似乎也比不上他。在坏人身上的好是完全隐藏的──只有坏的一面显示出来。如果他变成一个好人，那么其它的好人在他身旁都会黯然失色。有一种新鲜的、隐藏的善的力量会由他身上升起。Valmiki与Angulimal就是很好的例子。他们从前是坏人，但是他们有一天变好了，他们的好比其它的圣人都还要出色。

    好人与坏人并不是不同的，他们是同一个钱币的两面。但是贤者是第三种人──在他的里面既没有好也没有坏。钱币完全消失了。贤者不是一个好人、绅士或圣人。邪恶的人总是隐藏在绅士里面，而绅士也总是隐藏在坏人里面。

    贤者是第三种现象。他超越了好与坏，他与两者都无关。他进入了一种完全不同的层面，在那里没有好与坏的问题。

    有一位住在日本村落中的年轻僧侣。他非常的有名，他有很好的声望。全村的人都很尊敬他。向他致敬的歌曲在全村落传诵着。但是有一天一切都变了。村里的一个年轻女孩生下了小孩。当她的家人问那是谁的小孩时，她说这个小孩是那个年轻僧侣的小孩。

    让仰慕者变成敌人要花多少时间呢？要多久呢？甚至一阵子都不必等，因为仰慕者的头脑中总是隐藏着谴责。头脑只是在等待机会，当仰慕结束的那一天，谴责就开始了。那些尊敬的人在一分钟之内就可以变成不尊敬的。那些行礼的人在片刻间就可以砍下同一个人的头。在尊敬与不尊敬之间没有差别──它们是同一个钱币的两面。

    全村的人攻击了僧侣的茅屋。长久以来，他们一直显示着对这个僧侣的尊敬，但是现在他们所有压抑的愤怒都跑出来了。现在他们有不尊敬他的机会了，所以他们都跑到僧侣的茅屋那里放火烧了它，然后他们把小婴儿丢给他。

    这个僧侣问：「怎么了？」

    人们对他吼道：「你还问我们怎么了？这个小孩是你的！难道还要我们来告诉你怎么了吗？看看你燃烧中的屋子、看看你的内心、看看这个小孩还有这个女孩。没有必要让我们来告诉你这个小孩是你的。」

    僧侣说：「是这样吗？这个小孩是我的吗？」

    小孩开始哭，所以他开始唱歌让小孩安静下来，人们离去，剩下他一人坐在烧光的茅屋旁。然后到了下午，他依照平常的时间去乞食──但是今天谁会给他食物呢？今天每扇门都在他面前重重的关上。今天有一群人开始走在他后面，嘲弄着他、向他丢着石头。他到了那个女孩的家。他说：「我也许没办法为自己找到食物，但是至少给这个小孩一些牛奶吧！我也许有错，但是这个可怜的小孩有什么错？」

    这个小孩正在哭，而群众在一旁看着──女孩终于受不了了。她跪在她父亲的脚下说：「原谅我，当我说出这个僧侣的名字时，我说了谎。我甚至完全不认识他。」

    这个父亲变得很紧张。这是个很大的错误。他跑出了屋子、跪在这僧侣的脚下，然后试着把婴儿要回来。

    僧侣问：「怎么了？」

    女孩的父亲说：「原谅我，这件事当中有某种错误。这小孩不是你的。」

    僧侣回答：「是这样吗？这个小孩真的不是我的吗？」

    然后村子里的人们对他说：「你疯了！今天早上你为什么不否认这件事？」

    僧侣说：「那会有什么不同呢？小孩一定是属于某个人的。你们已经烧掉一间茅屋了──你们还会再烧掉一间。你们已经享受了中伤某人的乐趣，你们还会再享受一次。那有什么不同呢？小孩一定是属于某人的──他也可能是我的。所以有什么问题呢？那有什么不同呢？」

    人们说：「你难道不了解每个人都在谴责你、侮辱你、让你出丑吗？」

    僧侣回答：「如果我一直关心你们的谴责，那么我也会关心你们的尊敬。我做我觉得对的事情，你们也做你们觉得对的事情。直到昨天为止你们觉得尊敬我是对的，所以你们这样做了。今天你们觉得不尊敬我是对的，所以你们就不尊敬我了。但是我并不关心你们的尊敬或不尊敬。」

    人们对他说：「先生，你应该要了解你会失去所有的好名声。」

    他回答：「我既不好也不坏。我只是我自己。我已经抛弃了这种好与坏的观念。我已经抛弃了所有对于变好的关注，因为我越试着变好，我就越发现我变坏了。我越试着逃避坏，我就越发现善正在消失。我抛弃了那个观念。我变得完全漠不关心。当我变得漠不关心的那一天，我发现善与恶都没有留在我的内在。反而是某种新的东西出生了，它比善还要好，它甚至没有一点恶的影子。」

    贤者就是第三类型的人。寻道者的旅程不是一种变成好人的旅程，寻道者的旅程是一种变成贤者的旅程。

    所以我的第三点是：如果一个想法在头脑中升起，不要决定它是好或坏。不要谴责或赞赏。不要说这是坏的或这是好的。只要坐在头脑之溪流的旁边，就像你坐在河岸漠不关心的看着河水一样──河水是流动的、石头是流动的、叶子是流动的、树木是流动的。而你正静静的坐在河岸看着它们。

    这三点就是我今天早上想要告诉你们的。第一件事就是无惧的与头脑会合；第二件事就是不要在头脑上加上限制、制约；第三点就是不要判断在头脑中升起的想法与渴望，不要有好或坏的感觉。

    你的态度应该只是漠不关心的。要了解头脑的变态，这三点是必要的。然后在下午与晚上我们会谈论如何摆脱这些变态，然后再往下走──但是这三个基本要点必须牢记在头脑中。

    现在我们准备做早上的静心。首先，关于早上的静心有两点必须了解，然后我们会坐下来做它。

    早上的静心是非常直接而简单的过程。事实上生命中有意义的事都是直接而简单的。在生命中，一件事情越无用，它就越繁琐而复杂。在生命中，一件事情越高深，它就越简单而直接。生命是一个非常直接而简单的过程。你必须做的唯一一件事就是静静的坐着、静静的听着四周的声音。倾听有某种神奇的效果。通常我们从来不倾听。当我在这里讲话时，如果你认为你在倾听，那么你就是犯了大错。声音落在耳朵上并不意味着倾听。

    如果当我在讲话时你也同时在思考，那么你就不是在倾听，因为头脑一次只能做一件事，它绝对无法做两件事。你不是只能够倾听，就是只能够思考。你思考多久，倾听就会停止多久；你倾听多久，头脑就会停止多久。

    所以当我说倾听是一种神奇的过程时，我的意思是如果你只是静静的听，那么思考就会自行停止──因为头脑一次无法做两件事，这是它的一种基本规则，它绝对无法做得到。

    有一个人生病了。有一年的时间他的腿一直是瘫痪的。医生说他的身体并没有瘫痪，是他的头脑在想象。但是现在这个人怎么能同意呢？他瘫痪了！然后他的屋子着火了。当屋子被烧掉时，屋子里的所有人都跑了出来──而这个瘫痪的人也跑了出来！他一年来都没有离开过他的床。当他在跑的时候，他想着：「我的天！这是怎么发生的？这一年来，我甚至无法起床！我现在怎么能够走路了？」

    这个人来问我这件事，我告诉他：「头脑无法同时想两件事。瘫痪是头脑的一种想法，但是当屋子着火时，头脑会完全投入于着火这件事，所以第一个想法──我的腿是瘫痪的──就消失了，然后你就跑出了屋子！头脑只能够察觉到其中一件事。

    这个早上的静心实验，就是静静的去倾听鸟儿的歌唱、倾听风声、倾听你四周各种刺耳的声音。安静的倾听。只要注意一件事：「我正在倾听。我正全然的倾听一切发生着的事情。我不做别的事，我只是倾听、全然的倾听。」

    我强调倾听，因为当你全然的倾听时，内在持续不断的思想就会变得完全安静──因为这两件事是不可能同时发生的。所以把你全部的努力放在倾听之上。这是一种正面的努力。

    如果你试着把思绪丢出来，那么我刚才告诉你的那种错误就会发生。那是一种负面的努力。思绪无法藉由努力摆脱而被丢出来，但是如果那个通常被用于思考的能量开始流入了其它的河流，那么思绪就会自动变得微弱。

    医生一直告诉那个瘫痪的人：「从你的头脑抛弃那个瘫痪的观念。你并不是真的瘫痪。」但是这个人越试着抛弃他是瘫痪的想法，他就越会想起他的瘫痪。「如果我不是瘫痪的，那么为什么我要一直重复：『我不是瘫痪的』呢？」每一次他重复「我不是瘫痪的」，他就加深了他是瘫痪的感觉。这个人的头脑需要一种转移。没有必要试着去停止瘫痪的想法。如果他有投入别的事情的机会，那么他的瘫痪就会消失，因为那是头脑的瘫痪，而不是身体的。必须让头脑完全的让一边去，瘫痪才会消失。

    幸运的是他的屋子着火了。这次很幸运的他的屋子着火了，因为他的整个注意力都突然移到了着火这件事上面。他的头脑从它一直紧抓不放的瘫痪移开了，幻觉突然间消失了。那仅仅是个幻觉而已。事实上并没有任何的枷锁，只有一张思想的网而已。当这个人的头脑分心了，他的思绪就变得干枯而没有生命了──因为思绪由我们的关注而得到生命力。思绪并没有自己的生命。我们越给予思绪关注，它就会变得越活跃。我们越移除我们的关注，它就会变得更死气沉沉。如果我们完全不给予它关注，那么思绪就会没有生命力，它会死掉、它会立刻消失。

    那就是为什么我说你应该把所有的注意力放在倾听。要下决心甚至不让最微小的鸟叫声被错过。你应该倾听一切，无论周围发生了什么事──你都应该去倾听一切。然后你会突然发现头脑进入了一种深沉的宁静，思绪已经消褪。

    只需要做一件事。你只要放松你的身体就好。昨天我告诉你们要先让大脑紧张，但也许你们误会了。放松你的大脑。不要让它紧张。那是不必要的──因为如果你陷入了使大脑紧张的想法，那么它本身就会变成一种问题。所以要抛弃那种观念。那并不是静心的一部份。我告诉你们要那样做只是为了让你们能够了解紧张的大脑是什么、放松的大脑是什么。没有必要担心这个观念。抛弃它。现在要放松。让头脑放松。放松你大脑里所有的组织与神经。重要的是放松。问题并不在于学着去让大脑紧张。你需要忘记让大脑紧张的艺术。我告诉你们那件事只是为了要让你们了解紧张的大脑与放松大脑的对比。现在，把那些你们无法了解的事情抛弃掉。只要让它放松就好。

    请大家彼此间保持一些距离而坐下。没有人应该碰触到其它人。使用前面的这个空间。到前面来或到后面去，但是不要碰触到其它人。

    让身体完全放松，然后慢慢的闭上眼睛。眼睛应该要轻轻的闭上，好让眼睛不会有任何的紧张。你不应该紧紧的闭上眼睛，否则你会感觉到紧张。眼睛的肌肉与大脑是相关的，所以要让眼睛完全放松。

    让你的眼皮像小孩闭上眼的方式一样落下。让眼皮慢慢的、放松的落下。然后放松脸上与头部所有的肌肉。你看过小孩的脸，那是完全放松的、没有任何紧张的。让你的脸像那样──完全的放松。让身体也放松。你让每一件事放松的那一刻，呼吸也会自己变得放松与安静。

    然后只要做一件事：静静的倾听一切来自周围的声音。乌鸦会叫、鸟儿会叫、小孩会在街上讲话──静静的倾听它们。继续的一直听，在内在每件都会变得宁静。

    听──静静的倾听十分钟。让所有的注意力集中在倾听。

    只要倾听，不要做别的事。

    听……鸟儿在叫、风儿在摇动树梢──不论出现什么声音，都要静静的倾听。

    听……而渐渐的，在你的内在，会出现一种宁静的嗡嗡声。

    头脑正在变得安静。继续听。头脑正在变得安静。头脑正在变得安静。头脑正在变得安静……。

    头脑已经变得安静了，头脑变得完全安静。一种深沉的宁静出现于内在。倾听它、只要倾听它。听……头脑会渐渐的变得宁静。

    头脑正在变得宁静、头脑正在变得宁静、头脑正在变得宁静。

    继续倾听，头脑正在进入一种绝对的宁静……。

    第四章完


第五章 从知识的幻觉中解脱

内在的旅程

第五章 　从知识的幻觉中解脱

    亲爱的朋友们：

    人类的头脑状态就像是被打扰的蜂窝一样。许多的思想到处嗡嗡叫着。被这些思想打扰，人类就活在忧虑、紧张与担心之中。要认识与了解生命，头脑需要像平静无波的湖泊一般的宁静。要熟悉生命，头脑需要像无尘的镜子一样的清彻。

    我们拥有一个像蜂窝般的头脑，它不是镜子也不是宁静的湖泊。如果我们认为我们能够用这种头脑了解某件事、达成某件事、或者变成某人，我们就是犯了大错。

    脱离这种强烈的思想之流是一件必要的事。让思想在四周嗡嗡的叫着不是健康的象征，那是有病的头脑的象征。当一个人的头脑是完全纯粹与清澈、当它是健康的时候，思想就消失了。意识会留下，但思想消失了。当头脑是有病的、不健康的时候，意识就会消失而只有一堆思想留下来。我们活在那堆思想之中。从早上到晚上、从晚上到早上、从生到死，我们都活在一堆思想之中。

    我们要如何脱离这一堆思想呢？我们在今天早上讲了一些关于这一点的事情，和我讲的事情有关的问题也有人问了。我现在会回答那些问题。

    首先，脱离思想其实是第二步。第一步是一开始就不要收集思想。如果你一边收集思想而在另一边又试着脱离思想，那你怎么能办得到呢？如果我们不想要有树叶，又一直在根部浇水，我们要何才能够没有树叶呢？当我们在根部浇水时，我们似乎不了解根部与树叶之间是有某种关系的──有某种深刻的关系。根部与树叶似乎是分开的。但是树叶并不是与根部分开的，而那个给予根部的水会往上走到树叶。

    所以我们收集了许多的思想并且对它们的根部浇水，然后在思想使头脑不安、受打扰的时候，我们又想要找到使它安静下来的方式。我们应该了解我们是如何对思想的根部浇水的──如果我们了解这一点，我们就能够阻止它。然后树叶枯萎的日子就不远了。

    我们是如何灌溉我们的思想的？

    几千年来人类有一种幻觉，那就是一个人能够由累积别人的思想而得到知识。这绝对是错误的。从来没有人能够藉由累积别人的思想而得到知识。知识来自于内在，而思想是来自于外在。知识是属于自己的，而思想总是别人的、借来的。知识是你自己本质的悸动，那是揭露你自己内在隐藏的东西。思想是收集别人说的话──你可以从吉踏经、可兰经、圣经、导师或宗教领袖收集它们。

    我们从别人得到的东西不会变成我们的知识，那会变成一种隐藏我们无知的方法与手段。而当一个人的无知被隐藏时，他就永远无法得到知识。因为我们觉得这就是我们的知识，我们把整个人都依附在它上面。我们依附在我们的思想上面，我们没有足够的勇气去抛弃它。我们支持它，因为我们认为它就是我们的知识，如果我们失去它我们就会变得无知。但是要记住，不论一个人多么的依附于思想，他都无法透过思想而得到知识。

    当一个人挖一口井时，他会先把土壤与石头拿掉，然后水才会从井的旁边渗入并且注满它。水已经在那里了，它并不需要从别的地方被带过来。只有一些石头与土壤必须被移除。有一些阻碍、障碍存在，一旦它们被移除了水就出现了。不必将水带到井里，水已经在那里了──只是一些阻碍必须被移除而已。

    知识存在于内在，它不必从别的地方得到。它的泉源隐藏于内在，只有中间的障碍、石头与土壤必须借着挖掘而移除──然后知识的泉源就会开始出现。

    但是一个人可以造一口井，他也可以造一座池塘。造池塘是不一样的。要造池塘你并不需要寻找水源。造池塘与造井的方式是完全相反的。要造池塘你并不需要将石头与土壤挖掉，你必须将它们从别处带来，然后用它们造一座墙。当墙被建造起来时，水并不会自己到来，你必须从别人的井里将水带到池塘里。在表面上池塘给人一种像井一样的幻觉。它看起来是一口井。你可以在池塘里看到水，你也可以在井里看到水，但是井与池塘的差别就像是天与地的差别一样。

    第一个差别就是池塘没有它自己的水。在这个世界上没有一种渴会被不属于自己东西解除。在池塘里的东西都是借来的，而且它很快的就会变得腐败，因为那个被借来的东西不是活的，它是死的。在池塘中会水会变得停滞、腐败，而且它马上会发臭。但是一口井有它自己的水源，它的水永远不会停滞。井有属于它自己的流动的水。

    发生在池塘与井的是两种不同的过程。池塘害怕有人会带走它的水──因如果它的水流失了，它就会变成空的。而井想要别人带走它的水，好让更多新鲜的水能够注入它──更新鲜、更有活力的水。一口井会喊着：「带走我的水，我想要分享它！」而池塘会喊着：「走开！别碰我的水，别带走我的水！」池塘想要别人将水带来注入它，好让它的资产成长。但是如果有人带着容器，井就会想要那个人把一些水带走，好让它自己能够摆脱那些变得陈旧的水，而得到新的水。井想要分享，池塘想要聚集。井有一条与大海相连的河流。井似乎是渺小的，但是在它的深处却与无限相连。而不论一座池塘看起来有多么大，它都与任何人无关，它在自己身上就结束了，它是封闭的。它没有河流。它没有任何与无限连结的方式。

    如果有人对池塘谈论大海，池塘会笑着说：「没有大海这回事。一切都是池塘。根本就没有大海！」池塘不知道关于大海的事。

    但是如果有人称赞井的美好，那么井会想：「有什么是属于我的？每件事都来自于大海。我算什么？每件来到我身上的东西，都是与其它遥远的东西相连的。」一口井无法有任何的「我」──「我存在」，但是池塘有一个自我──「我存在」。有趣的是井是非常广大的，而池塘是非常微小的。井有它自己的资产，但是池塘没有它自己的东西。

    人类的头脑可以变成井或池塘──这是人类头脑唯一的两种可能性。而一个头脑变成了池塘的人，他渐渐的会变得疯狂。

    我们的头脑都变成了池塘。我们没有创造出一口井，我们创造出了一座池塘。我们从全世界收集东西──从书本、经书、教导里──我们收集了所有的东西，然后认为我们已经变得有学问了。我们犯了和池塘一样的错。池塘认为它是一口井──这种幻觉会出现是因为在它们两者之中都可以看到水。

    你可以在学者、老师和有意识之人的身上找到知识，但是学者是池塘，而有意识的人是井。这两者之间是有差别的。你无法想象这种差别有多么的深。学者的知识是借来的、腐败的。这世界上出现的所有麻烦都是因为学者的知识。印度教徒与回教徒之间的争执是谁的争执呢？那是学者们的争执。耆那教徒与印度教徒之间的歧见是学者间的歧见。那是学者们的歧见，那是腐败的、借来的、停滞的头脑间的歧见。

    世界上发生的所有麻烦都是变成池塘的头脑造成的。否则世界上只会有人类──没有人是基督徒、印度教徒、回教徒、耆那教徒。这些都只是池塘的标签而已。池塘把标签贴在自己身上──那是一张井的标签，池塘是从那里得到水的。有人从吉踏经得到水，所以他是印度教徒；有人从可兰经得到水，所以他是回教徒。一个有意识的人不会从别人那里拿水，他的水来自于内在、来自于存在──所以他可以既不是印度教徒，也不是回教徒或基督教徒。一个有意识的人无法属于任何教派，但是学者却无法没有教派而存在。每当有学者存在时，就会有教派存在。

    我们使头脑成为一种停滞的、借来的东西，然后执着于它。如同我所说的──池塘会叫着：「不要拿走我的水！如果没有水我就会变成空虚的，在我的里面什么也不会留下来。我的财富是借来的，所以没有人可以把它带走！」

    记住，会因为被带走而变少的财富是借来的、虚假的。会藉由被带走而成长的财富才是真实的。会藉由被分享而枯竭的财富不是财富，那只是一种累积。只有藉由分享而成长的财富才是真正的财富。

    财富的性质就是它应该藉由分享而成长；如果它藉由分享而变少，那它就不是财富。那些害怕财富会透过分享而消失的人，必须非常小心的照顾他们的财富。

    所以所有借来的财富都是一种麻烦。因为它永远不是真的，我们害怕它会消失，所以我们更加紧紧的执着于它。我们紧紧的执着于我们的思想。我们关心它们远胜于我们的生命。我们头脑中累积的这些垃圾不是偶然出现的──我们安排了它、我们收集了它，然后我们照顾它。

    所以如果我们认为知识是随着思想的累积而出现，我们就永远无法从那些思想中解脱。我们如何才能够解脱呢？那就像在根部浇水然后切掉叶子一样──那是无法发生的。所以第一件要了解的事就是知识与思想的累积是不同的两件事。从别人那里得来的、借来的思想不是了解。从其它来源得到的思想不会带领一个人走向真理或他自己。这种了解是假的，那是假的了解。它创造了一种我们我们得到了解的幻象，但是实际上什么也被有被了解。我们还是无知的。

    这种状况就像某人读了很多关于游泳的书，并且学了很多关于游泳的事一样，如果他必须开一门游泳的课或写一本关于游泳的书，他是可以的──但是如果有人把他推到河里，就会显示出他不会游泳的事实！他读了关于游泳的一切，他知道所有的理论──但是他实际上不会游泳。

    从前有一个叫那斯鲁丁的行者。有一次他坐在船上要过河。他在途中与船夫谈话。那斯鲁丁被人们认为是一个非常有知识的人。有知识的人如果有机会证明别人是无知的，他们绝对不会错过这机会。那斯鲁丁问船夫：「你知道如何阅读吗？」

    船夫说：「不，我知道如何讲话。但我不会阅读与写字。」

    那斯鲁丁说：「你四分之一的人生已经被浪费掉了，因为如果你不知道如何阅读，你怎么能在生命中得到任何知识呢？你这傻瓜！有谁能够不阅读而得到知识呢？」

    但是船夫只是静静的笑了笑。

    然后他们的话题又再进展下去，那斯鲁丁问：「你知道任何关于数学的事吗？」

    船夫说：「不，我一点也不懂数学，我只会用我的手指头数数。」

    那斯鲁丁说：「你四分之一的人生又被浪费掉了，因为一个不懂数学的人、一个无法计算的人，是无法在人生中赚得任何东西的。他要如何赚钱呢？一个人应该要知道如何计数，然后他才能赚到一点东西。你会赚到什么呢？你一半的人生已经被浪费掉了。」

    然后天空中升起了一阵风暴，船被打翻并且开始下沉。船夫问：「你会游泳吗？」

    那斯鲁丁哭喊着：「不，我不会游泳！」

    船夫说：「你的整个人生都完了。我要走了。我不懂数学，也不知道如何阅读，但是我却知道如何游泳！所以我要离开了！你的整个人生都完了！」

    在人生中有一些真理只能自己去了解，它们无法透过书籍或经书而被了解。灵魂或宇宙的真理只能自己去了解──没有别的方法。

    这些被写在经书中的东西──我们可以读它、我们可以了解它、我们可以记忆它、我们可以学习它。我们可以将它告诉别人，但是却不会得到知识。

    事情的累积与别人的意见并不是知识的象征，那只是无知的象征。一个有意识且清醒的人会脱离这种「知识」。他并没有累积更多事情的需要──他了解自己。有了那种自我了解，头脑就不再是被打扰的蜂窝了，它将是一面镜子、一座湖泊。

    我们的头脑是这些思想的蜂窝，我们一直在养着它们，因为我们认为这些思想就是知识。在我们的屋子中，我们给了它们空间，我们让它们住了下来。我们使头脑成了一间旅舍：不论谁都可以住下来，只要他穿着知识的外衣──然后他就有留下来的权利。旅舍中的群众是如此之多，以致于已经很难决定谁才是主人了。这些客人制造了许多的噪音，最后谁喊得最大声谁就变成了主人。我们不知道谁才是真正的主人。

    每个思想都喊着说他是主人，所以在这间拥挤的旅舍中已经不可能知道谁才是真正的主人了。

    没有一个思想想要离开。我们邀请来的人怎么可能离开呢？邀请客人很容易，但要摆脱他们却不容易。这些客人几千年来一直聚集在人类的头脑中，如果我要你们在今天就对他们道别，你也无法马上摆脱他们。但是如果我们了解这种幻觉，那么就有可能摆脱他们了。我们珍视这些思想，因为在我们的幻觉中它们就是知识，所以我们要了解的第一件事是所有向别人借来的思想都是无用的。如果我们清楚这一点，那么我们就切断了收集思想的根，我们已经不再给予根部水份了。

    有一个老和尚与他的年轻弟子正在穿越一座森林。当黑夜降临，天空开始变暗。老和尚问年轻的和尚：「年轻人，你认为走这条路有危险吗？这条路通过一座浓密的丛林，而天空正在变暗。在那里有没有让人害怕的东西呢？」

    年轻的和尚很讶异，因为出家人的口中不应该出现害怕的问题。不论天空是明是暗、不论是丛林还是市场，出家人都不该感到恐惧。这个老人从来没有害怕过。他今天怎么了？他为什么要害怕？一定有某些事情不对劲。

    然后他们又再往下走，夜也变得更深了。老人又问：「有什么令人担心的事吗？我们会很快的到达另一个镇上吗。还有多远呢？」他们停在一口井旁洗脸。老人把他肩上的袋子给年轻的和尚，然后说：「好好保管它。」

    年轻人想：「在袋子里一定有什么东西，否则就不会有恐惧的问题，也不会有保管的问题了。」

    如果出家人要保管某件东西，那是很奇怪的。那么成为出家人就没有意义了，因为只有世俗之人才需要保管东西。一个出家人需要保管什么东西？

    老人开始洗脸。年轻人把手伸进袋子里，他看到袋子里有一个金块。然后他了解到老人恐惧的原因了。他把金块丢到丛林里，然后放了一块同样重量的石头在袋子里。老人在洗完脸之后很快就回来了，他很快的拿起了袋子并且触摸它、感觉它的重量，然后他把袋子放回肩上继续走路。

    然后他们又走了一阵子，老人说：「天色变得很暗了，我们是不是已经走错路了？在这里有没有危险？」

    年轻人说：「别害怕！我已经把恐惧丢掉了。」

    老和尚很震惊。他马上看了他的袋子，在里面的不是金块，而是一颗石头。他站着发呆了一阵子，然后他开始大笑，他说：「我是个傻瓜。我一直带着一颗石头，而我却在害怕，因为我以为那是一块金子。」当他了解到他一直带着的是颗石头时，他就将它丢掉然后对年轻和尚说：「今晚我们就睡这里，因为在黑暗中很难找到路。」那一晚，他们在森林中睡得很安详。

    如果你认为你的思想与想法是金块，你就会好好的保管它们，并且非常的执着于它们。但是我要对你们说它们并不是金块，它们只是沉重的石头。你们认为是知识的东西完全不是知识，它不是黄金，它只是颗石头而已。

    从别人得来的知识只是颗石头。唯有来自于内在的知识才是金块。当你发现在袋子里的是石头时，事情就结束了。那么把石头丢掉将不会有困难。

    丢掉垃圾是没有困难的，但是要丢掉黄金却很难。只要你觉得你的思想就是知识，你就无法丢掉它们--你的头脑还是会有麻烦。你也许试了几千种方式使它安静下来，但是那都是无效的，因为在你的内心深处你还是想要思想留下来，因为你认为它们是知识。

    生命中最大的困难，来自于我们将一件东西误认为别的东西。然后一切的麻烦都会出现。如果有人认为石头是金块，那么问题就开始了。如果他了解石头就是石头，那么事情就结束了。

    所以我们思想中的宝物并不是真正的宝物──我们必须了解这个事实。要如何了解这一点呢？你会因为我这样说就了解吗？如果你藉由我这样说而了解，那么这种了解会是借来的，那会是无用的。不必因为我说你才会了解某事──你必须自己去看、去寻找、去体会。

    如果这个年轻的和尚对老人说：「继续走！不必担心了。在你袋子里的是石头、不是黄金！」除非这个老人亲眼看到，否则是不会有任何改变的。如果这个年轻人只是这样告诉他，他是不会相信的。他只会嘲笑这个年轻人，然后想着他只是个孩子、他是无知的、他什么都不知道。或者他会相信他并且接受他的话，但是他的接受会是假的──在内心深处他仍然会有藏起金块的想法。但是他亲眼看见就不一样了。

    所以你有必要看看你头脑的袋子，看看我们认为是知识的东西是否是真正的知识，或者我们只是在收集垃圾而已。

    我们收集了吉踏经的经文、吠陀经的叙述、马哈维亚与佛陀的话语，我们持续的回想它们、思索它们，并且在其中找到意义。我们一直读着、写着关于它们的评论，并且互相讨论它们。

    我们创造出了绝对的疯狂。知识与这种疯狂无关。在你的生命中不会有火焰、光芒从其中升起。而藉由收集这种垃圾，你会创造出你已经得到了很多知识、你是个伟大的师父、你拥有许多东西、你的库房充满了东西的幻觉──你会如此的过你的人生，并摧毁你的生人。

    有一个年轻的和尚借住于一座寺庙中。他会在老和尚出现的时候静坐，但是几天后他感觉这个老人什么也不知道。每天听老和尚讲同样的事，他觉得已经够了。他认为他应该离开这里去寻找其它的师父。这里不是适合他的地方。

    但是在他要离开的那一天，另一个和尚来拜访这座庙。当天晚上庙里所有的人都聚集起来，他们谈论了许多事。这个新来的和尚非常博学多闻，他对事情非常的敏锐，他非常的有内涵，这年轻和尚认为这才是一个师父该有的样子。在两个小时之内所有的人都对这个新来的和尚很佩服。

    年轻和尚认为老和尚一定觉得很痛苦、很沮丧，因为他那么老了却什么都还没学到，而这个新来的人知道得却那么多。

    在两个小时之后，当谈话结束后，这个来新来的和尚看着老和尚说：「你觉得我的谈话如何？」

    老和尚说：「我的评论？你是在讲话，但是没有一句是你自己的话。我非常期待你会讲出什么东西，但是你什么也没说！」

    来作客的和尚回答：「如果不是我在讲话，那么这两个小时在讲话的是谁？」

    老和尚说：「如果你要的是我最真诚的回答，那么我要说是书本与经典在你里面讲话，但是你什么也没说。你甚至连一个字都没说。你只是把你所收集到的东西丢出来、吐出来而已。因为你的呕吐，我甚至怀疑你是个有病的人。这两个小时你一直在把你胃里收集的东西吐出来，你使得这个房间充满了污秽与臭味。我甚至闻不到一点了解的芳香，因为从外面吃下再吐出的东西一定会有某种臭味。你并没有说出你自己的东西，甚至连一个字都不是你自己的。」

    听了这番话之后，那个想离开的年轻和尚决定留下来。从那天起，他了解到还有另一种知识。有一种知识是从外界收集而来的，而另一种知识则是由内在升起的。我们从外界收集的东西会变成束缚，它不会使我们解脱──我们只会藉由来自内在的东西得到解脱。

    所以第一件事就是要向内看──你真正了解你知道的东西吗？必须去质疑你的每个想法与话语──你真的了解它吗？如果答案是：「我不了解。」那么你生命中的金块都会慢慢的变成石头。你可以欺骗世上的每一个人，但是你不可能欺骗你自己。

    没有人可以欺骗自己。你不了解的事情，你就是不了解。如果我问你：「你了解真理吗？」如果你点头说：「是的。」那么你就是不真诚的。要问自己：「我是真的了解真理，或者我只是接受了我听说的事情呢？如果我不了解，那么这种真理是一文不值的。我不了解的东西怎么能改变我的人生呢？只有我了解的真理才能成为我生命中的革命。我不了解的真理是一文不值的。这种真理是假的，这不是真理；这些借来的东西不会改变我的人生。」

    那就像有人问你：「你了解你的灵魂吗？」而你回答：「是的，因为我在书本中读过，而且寺庙中的僧侣也告诉我们灵魂是存在的。」

    人类就像鹦鹉般的记下别人告诉他的事，但是这种记忆与了解无关。如果你生于印度教的家庭中，你就会变成某一种鹦鹉。如果你生于耆那教的家庭中，你会变成另一种鹦鹉。如果你生于回教的家庭中，你会变成第三种鹦鹉──但是在每种情况下你都是只鹦鹉。不管别人教你什么，你都会一辈子覆诵着它。因为在你的周围都是类似的鹦鹉，没有人会抗议、没有人会争论。其它的鹦鹉会点头──你是绝对正确的──因为他们都与你学过相同的东西。在宗教会议中，宗教领袖们在讲道，而每个人都在点头同意──因为宗教领袖学过的东西他们也学过。在场的人都想着这种事他们也学过，于是他们都点头同意：「没错！这些话完全正确！我们的书本中也写着同样的东西，我们也读过同样的东西。」

    全人类都被欺骗了。这种欺骗是一种阴谋。这种知识必须被清除并丢掉，只有那样你才能够得到真正的知识，只有在真正知识之的光芒之下，你才能体验存在并找到灵魂的火焰。

    对于虚假的知识来说这是不可能的。虚假的知识并不是光明──屋子里是黑暗的、灯光没有点亮，但是人们却试着说服别人灯光是点亮的。在听着别人一再的说着这种话之后，我们也开始说灯光是亮的，因为我们的内在某处有恐惧存在着。别人说如果你没有看到灯光你就会下地狱。他们可以看到灯光，然后慢慢的，你也就开始看到了。

    从前有一个伟大的国王。一天早上，一个神秘的陌生人来找他，并对他说：「你现在已经征服了全世界，所以人类的衣服并不适合你。我会将神的衣服带来给你。」国王的头脑变得贪婪起来。他的理智说：「怎么可能会有神的衣服呢？」──理智甚至会怀疑神的存在──但是他还是很贪心，因为他认为神也许存在于某处，如果他可以得到神的衣服，那么他将是人类史上第一个穿上神的衣服的人。而这个人怎么有办法欺骗他呢？他是个伟大的皇帝。在他的身边有无数的财富。即使这个人要求一万或五万卢比那也没什么！他问这个人：「好吧，那要花多少钱？」

    这个人说：「那至少要花十万卢比，因为要接近神需要一大笔的贿赂。不是只有人类才会接受贿赂，神也是非常狡猾的，他们也会收贿！人类会对一小笔钱点头──人类是贫穷的──但是神不会收那一点点的钱。只有一大堆钱他们才会看得上眼，否则他们甚至连看也不看。所以那是非常困难的，至少需要花上一千万卢比才行。」

    国王说：「好吧，没问题。但是你要记住，如果你欺骗我，那么你将会失去你的性命──从今天开始将会有警卫守在你的屋子外面。」

    他给了这个人十万卢比，他的屋子也被严密的看守着。住在附近的人都很惊讶！他们无法相信这种事。他们想着：「神在哪里？天堂在哪里？这个人似乎哪里也没去。」他一直待在他的屋子里，然后告诉每个人：「在六个月之后，我会给你们看神的衣服。」每个人都很怀疑，但是国王不在意，因为这个人处于严密的看守之下。他无法逃走，也无法欺骗别人。但是这个人比国王聪明得多。在六个月之后他走出了屋子，手上拿着一个非常美丽的盒子，并对守卫说：「让我们到皇宫去。就是今天了！衣服已经送来了！」

    全城的人都聚集了起来。许多国王都从远方跑来观赏这件事。人们为此举行了庆祝活动。这个人带着盒子进入了宫廷，所以没有理由怀疑他。他把盒子放下。他打开盒盖、把手伸进去，又两手空空的伸出来对国王说：「请接受这条头巾！」国王着他的双手说：「我看不到头巾，你的手是空的。」

    这个人接着说：「我要提醒你一件事：神说过如果某人不是他父亲的儿子，就看不到头巾与衣服。现在你看到头巾了吗？」

    国王说：「我当然看得到！」其实并没有头巾，这个人的手是空的──但是所有的朝臣都开始喝采。他们也看不到头巾，但是他们开始说：「我们从来没有看过这么美的头巾。这条头巾真是美丽、独一无二、神奇！我们从来没看过这种头巾。」

    当所有的朝臣都开始说着这条头巾的美丽时，国王陷入了一种难堪的处境。然后这个人说：「现在把你的头巾拿下来，换上这一条！」

    国王取下了自己的头巾，然后换上了那条不存在的头巾。如果只有头巾也就算了，但真正的麻烦很快就来了。他的外衣被脱掉了，然后是他的内衣，终于，他到了必须脱掉最后一件衣服的时刻了。

    国王终于全身赤裸了，但是所有的朝臣都叫着：「多美的衣服啊！太棒了！我们从来没有看过这种衣服！」每个朝臣都必须大声的说这些话，以免别人以为他不是自己父亲的儿子。

    当所有人都赞美这件衣服时，每个人都在想自己的眼睛是否有问题，还是一直以来都认错了父亲。如果别人都赞美着这件衣服那他们一定是对的。那么多人是不可能错的，他们是大多数。当每个人都说着同样的事情时，这件事一定是对的。这就是民主──每个人都同意这件事。当那么多人都同意的时候，他们不可能是错的。所以每个人都认为只有自己是错的，如果保持沉默别人一定会认为他看不见。

    国王很害怕──他该不该脱下最后一件衣服呢？一方面他害怕整个朝廷的人都会看到他赤裸的样子，另一方面他又害怕全世界的人都知道他不是自己父亲的儿子，那么又会有更大的麻烦──也许还是赤裸比较好。这是个大问题──哪一边都不对。似乎还是接受裸体比较好。至少还可以保住父亲以及朝廷的面子。国王想着：「人们会看到我的裸体，那又怎样！如果每个人都看到衣服，那么也许他们真的可以看到，只有我是错的──那会创造出不必要的困扰。」所以，他脱下了最后一件衣服。

    然后人们说：「哦，国王啊！神的衣服第一次从天上降临人间。你应该站在马车上，然后到城市中游行给大家看。」国王很害怕，但是现在已经没有退路了。

    当一个人在第一步犯了错，到后来就很难停下来了──已经很难回头了。如果一个人在第一步不诚实，那么他每走一步就会变得更虚伪；他很难再找到回头的路，因为每一步都会连接到其它更多的路。

    所以国王陷入了困境。他无法拒绝。他被带上马车游行……。也许你也在现场，因为那个城市中有很多人。每个人都看到这场游行，所以你也许也曾经在那里、你也许也曾赞美过这件衣服；没有人想错过这种机会。所有的人都大声的称赞这件衣服是多么的美。

    群众中有一个小孩坐在父亲的肩膀上，他说：「爸爸，国王好像全身赤裸呢！」

    他的父亲说：「白痴，安静点！你还小，你还不懂事。当你有经验时，你也会开始看到那件衣服。像我就看得到。」

    小孩有时候反而会说出真理，但是年长的人不给他们机会，因为年长的人更有经验。而经验是一种非常危险的东西！因为父亲有经验，所以他说：「安静点！当你变得有经验时，你将会看得到衣服。我们都看得到──你难道以为我们都疯了吗？」

    有时候小孩说：「我在雕像中看不到神。」

    然后年长的人会说：「安静点！我们都看得到神。拉玛就站在那里。当你有经验时，你也可以看得到祂。」

    人类陷于一种普遍性的欺骗当中。当每个人都陷于相同的欺骗时，就很难看得清楚。你必须去发现知识的衣服──那个你认为是衣服的东西──是否是真的衣服，或者你正穿着看不见的衣服呢？你必须根据这个标准来测试你的每个思想──「我了解它吗？」如果你不了解，那么就要准备去探讨一切，而不是一直抱着这种虚假的知识。

    真诚的第一个条件就是当一个人不知道时，他应该说他不知道──否则这将会是伪善的开始。通常我们无法看出这种大型的欺骗，我们只能看到小型的欺骗。如果一个人骗你几卢比，你会注意到。但是如果一个人明知道没有神，却在在石像前双手合十，然后说：「哦，神啊！哦，主啊！」，那么这个人看来虽然是真诚、虔诚的，他却是地球上最大的欺骗者、伪善者。他绝对是个骗子，他正在说着完全虚假的话──他的内在并没有任何感觉。但是他无法鼓起勇气去了解他的所做所为。

    一个虔诚的人是一个体会自己知道什么、不知道什么的人；这种体会就是变成一个虔诚之人的第一步。一个虔诚的人不会说他知道神或灵魂、他看过天堂与地狱。一个虔诚的人会说他什么都不知道，他是完全无知的──「我什么都不知道。我甚至不了解我自己，我又怎能说我了解存在呢！我甚至连我家门口的石头都不了解。我又怎能说我了解神性呢？生命是非常神秘的、是未知的。我什么都不知道。我是完全无知的。」

    如果你有成为无知的勇气，如果你接受你是无知的，那么你就能够开始脱离你纠结的思想──否则你甚至无法开始。所以你需要了解一件事：我们是无知的，我们什么都不知道。那些我们好像知道的事情都是虚假的、借来的、了无新意的。那就像池塘一样，那不像井水。如果一个人想要在他的生命中创造出井水，那他就必须脱离池塘的幻象。

    现在有人问：你的教导与克里希那穆提非常类似。你对他有何看法？

    我没有看法。第一件事是，我不认识他。

    第二件事情是，当我说着某事时，你将我与别人比较──我像谁、我不像谁──然后你就无法听我讲话。你会浪费时间在比较上。在两个人的话之间绝对不可能有类似之处，因为两个人并不是类似的。两片叶子并不是类似的，两颗石头并不是类似的。在某些话语上可能相似，在表面上可能相似，但是世界上的每个人都是如此的不同，没有东西可以是完全类似的。如果你开始将我说的话与吉踏经、与克里希那穆提、与拉玛克里希那、与马哈维亚比较，那么你将无法听到我的话，因为这些拉玛克里希那、这些克里希那穆提、这些马哈维亚将会制造出许多麻烦，而我的话将无法传达给你。在你我之间将不会有任何直接的关系。

    所以我不知道──但是我的建议是不需要比较、不需要去找相似点。那是没用的、无意义的，也没有人会因此受益。

    但是在我们的生命中，会形成一些共同的习惯，那就是比较。我们无法不比较而对一件事情下评价。我们无法想象如果没有比较，要怎样对一件事情下评价。但是当我们比较时，错误就产生了。

    如果我们将百合与玫瑰比较，那么错误就产生了。百合是百合，玫瑰是玫瑰，草就是草。玫瑰不比草高尚，也不比草低下。草有它的独特性，玫瑰也有它的独特性。它们不是低下或高尚的，它们也不是平等或不平等的。每个人都像他自己，他不会像任何人。

    如果这种独特性、个体性开始出现在我们身上，那么我们就会停止比较。

    但是我们有比较的习惯──我们甚至将小孩子互相比较。我们说：「看，别的小孩比你棒。你落后了。」我们就是对这个小孩不公平，因为其它的小孩是其它的小孩，而这个小孩是这个小孩！两者之间是不可能比较的。他们是完全不同的。他们的真实性、独特性是完全不同的，他们彼此之间并没有任何关系。

    我们有比较的习惯──我们的教育系统教我们要比较、我们的思考系统也致力于比较。没有比较我们就无法评估。结果是我们无法直接了解任何人或任何思想。许多事情会介入其中。

    所以我只能这么说：我不知道我与克里希那穆提有多么类似或多么不类似，我并不做比较。我请你们也不要比较──不要将我与任何人比较，也不要在任何人之间做比较。

    这种比较会继续下去──马哈维亚与佛陀之间有多少相似点、耶稣基督与默罕穆德之间有多少相似点、克里希那与拉玛之间有多少相似点。这些事都是愚蠢的！没有类似或不类似的问题，因为每个人都是他自己，他与别人无关。甚至说不类似都是荒谬的，因为若没有相似点，又何来不类似的问题呢？

    每个人都是独一无二的自己。在这个世界上，没有两个人是相似的、没有两件事是重复的、没有两个经验是重复的。生命中没有重复。生命会持续创造出独特。所以不需要比较或下评价。如果你正在听克里希那穆提讲话，你需要直接的了解他。如果你正在听我讲话，你需要直接听我讲话。如果你正在听你的邻居讲话，你需要直接听他讲话。如果你正在听你的妻子讲话，你需要直接听她讲话。如果有第三者介入其中，就会产生问题与争论。不需要有第三者介入其中，我们的接触与沟通应该是直接与立即的。

    如果我站在玫瑰花前，如果我想起了我昨天看到的花朵，如果我开始想着在这朵花与那些花之间有多少相似性，那么对这朵花的观察就停止了。有一件事是确定的──那些花朵的阴影会介入而不会让你看到这朵花。如果我想要看到我面前的这朵花，我就需要忘掉我曾经看过的那些花。让它们介入其中对这朵花是不公平的。也没有必要携带着这朵花的记忆，否则当明天你看到其它的花时，这朵花又会介入其中。所以别把克里希那穆提带到这里。也别以为因为你听着我讲话，你就可以在你听别人讲话时把我带进来，因为这对那个人是不公平的。

    直接的看生命。没有必要将别人带进来。没有人是平等或不平等的。每个人都只是像他自己而已，我想要每个人都像他自己一样。

    每个人应该要像自己，我认为这就是生命的基本法则。但是直到现在我们还无法接受这一点。直到现在人类还不准备接受每一个个体本来的样子。我们试着使每个人像别人一样。他应该像马哈维亚、像佛陀、像甘地。这对每个人来说都是一种侮辱。当我们对一个人说：「要像甘地一样。」我们就是严重的侮辱了他，因为他生下来是要做甘地的。已经有一个甘地出生了，还要另外一个做什么呢！

    告诉这个人要像甘地一样，就是说他没有成为自己的权利。他只有成为别人的复制品、模仿别人的权利。他只能成为一个复制品，他无法成为原版。这对他是种侮辱。

    所以我不会说每个人都应该像别人。我只会说每个人都应该像自己。那么这个世界会变成一个奇妙而美丽的世界。直到现在我们都只能试着让事情组织化，好让每个人都像别人。那就是我们为何如此比较、思考、寻找的原因。没有做这种事的必要。完全不需要以这种方式来思考。

    如果有任何的问题，我们将会在今晚讨论。让我再重复一次──我只告诉了你们一件事、一件非常基本的事：看着你的知识，然后决定它是你自己的还是别人的。如果你看到它是属于别人的，那么它就是无用的。但是当你看到了你并没有任何自己的知识时，从那一刻起你自己的知识之光就由内在升起了。从那一刻革命就开始了。

    如果还有别的问题我们会在晚上讨论。今天下午到此为止。

    第五章 完


第六章 由信仰中解脱

内在的旅程

第六章 　由信仰中解脱

    亲爱的朋友们：

    人类像个囚犯一样被绑在他思想的枷锁中。在思想的监牢中，用来做为基础的石头是什么呢？在今天下午我们已经谈论了其中一种石头。今晚我们要谈论另外一种同样重要的石头。如果这两种基础石头都被移除，你就会知道学习而来的知识并不是真正的知识，而一个人就可以轻易的脱离思想的监牢。

    第二种石头是什么呢？什么是用来建造人类思想监牢、编织思想之网的另一种石头呢？也许你并不知道。也许你不知道我们是如何在脑海中充斥着许多互相矛盾的思想。

    我们的情况就像是一被拉往四个方向的牛车一样。这些牛被强迫往不同的目标移动。所以牛车是危险的。它的结构会变得松散。牛群正在将它拉往不同的方向──它能够到达什么地方呢？它能够到达任何目标吗？它只能到达一种目标与结果──那就是支离破碎、被摧毁。因为牛群将牛车拉散，带着碎片往不同的方向跑，因此只会产生毁灭。牛车也无法到达任何地方。

    我们头脑中不同思想间的冲突也会杀死我们。我们的所有思想都是不相干的、矛盾的──彼此都往不同的方向跑。这些思想的牛群将我们的头脑往不同的方向拉，在正中央的我们却为此而受苦。我们不知道这种矛盾、冲突是如何在我们内在发生的。

    我曾经在一位有名的医生家中作客。在早上时，医生与我正要一起出门时，他的儿子突然打了喷嚏。医生说：「这是不祥之兆！让我们等一下再出去。」

    我对他说：「你似乎是个奇怪的医生。至少一个医生应该知道打喷嚏的原因。打喷嚏和某人留在家里或出门并没有关系。这只是一种迷信。我很惊讶连一个医生都不清楚这一点。」

    我告诉他就算我生了病、快要死了，我也不会让他帮我治病。就我看来，他的医师资格应该被取消！那是个错误。这是令人惊讶的，只为了一个童年的迷信，当他在某人打喷嚏时就不敢出门了。这种童年时期的观念仍然在发生作用，甚至在这个人成了一位医生、伦敦的皇家外科医师学会会员也是一样。两种观念同时出现在他的身上：当某人打喷嚏时，他停下了脚步，然而他同时又很清楚这是件愚蠢的事，两者之间并没有关联。这两种思想在他的头脑中共存，并且产生作用。

    有无数的这一类的思想存在于我们身上，它们会同时将我们拉向不同的方向。我们已经受到打扰了──这是显而易见的。这就是为什么人类似乎是疯狂的。要不然还能怎样？显然疯狂就是最后的结果。几千年来的无数相互矛盾的思想聚集在人类的头脑之中。几千个世代、几千个世纪，都同时活在一个人的头脑之中。一个五千年前的想法与一个现代的前卫想法会同时存在于一个人身上──在这两个想法之间不会有相似之处，也不会有任何的和谐。

    来自于几千个不同方向的思想就聚集在一个人身上。几千个先知、法师、化身、上师的想法都在他身上，而它们都只做了一件事。虽然它们在其它方面都不同，但是世界上所有的宗教、导师、传道者都同意同样的策略：那就是告诉人们要相信他们的话。他们都说：「相信我们的话。」他们在其它方面都各不相同。印度教徒说的是一回事，回教徒说的是另一回事，耆那教说的又是另一回事，基督徒说的又是另一回事。但是在这件事情上他们是一致的：「相信我们的话。」他们说的话是互相矛盾的，而他们的矛盾说法都停留于人类的内在，它们对这个人喊着要相信它们的话。人类是可怜的、脆弱的，不论这些人说什么他都相信。他们彼此互相嘲笑，但是没有人嘲笑自己的愚蠢。

    基督徒说耶稣是由处女生下来的，不接受这种事的人会下地狱。可怜的听众感到害怕。如果他不接受这论点，他就会下地狱！所以他接受了这些人说的话。耶稣是不是处女生下来的有什么关系？没有必要为这种论点而下地狱吧！

    世界上其它的人则嘲笑这种基督教的观念。回教徒、耆那教徒、印度教徒都嘲笑这种愚蠢的想法。处女怎么可能生小孩呢？这真是荒谬。但是回教徒说穆罕默德在还活着的时候，就骑着他的母马上了天堂。基督教徒、印度教徒和耆那教徒也会嘲笑这种事──这是多么的愚蠢啊！首先母马是不能上天堂的。如果是公马的话还可以。男人可以上天堂，但是女人是不行的──所以母马是无法上天堂的。如果是公马也许还可以忍受，或许还说得过去。其次，一个人怎能在还活着的时候就上天堂呢？身体必须被留下，身体是属于大地的。穆罕默德无法带着身体上天堂。每个人都嘲笑这种观念。基督徒、耆那教徒和印度教徒都嘲笑它，但是回教徒会说：「相信它！如果你不相信你就会下地狱。你会在地狱中腐烂、受苦。你必须接受这一点。如果你不接受它，如果你不同意穆罕默德说的话，你就会有麻烦──因为世界上只有一种神，而穆罕默德是祂的先知。」

    人处在一种必须相信的威胁之下，所以他想别人说的也许是对的。耆那教徒嘲笑回教徒、基督教徒，但是他们说马哈维亚是在婆罗门女人的子宫中怀胎的。一个耆那教先知怎么可能生于一个婆罗门之家呢？最高等的种性是剎帝利，所以先知总是生于剎帝利之家。他们无法生于婆罗门之家。罗婆门是乞丐，所以先知怎么能生在他们的家中呢？马哈维亚是怀胎于罗婆门女人的子宫中，但是神看到这将会是一种错误──「一个先知怎么能够生于婆罗门之家呢？」──因此他们马上将胚胎移到剎帝利女人的子宫之中，然后他们将剎帝利女人子宫中的女性胚胎取出，并它移到婆罗门女人的子宫中。

    世界上的人都在嘲笑这种事情──这些事非常可笑。首先，那些神干嘛要去换某人子宫中的胚胎呢？这种事怎么会发生呢？全世界的人都在笑，但是耆那教徒很生气。他们说：「你可以笑这件事，但是你不知道我们的先知说过什么，我们的先知说的每一句话都是绝对真实的。不相信的人将会在地狱中受苦。如果你不相信我们也不会在意，你会下地狱的！」

    许多人会要求别人相信他们。从前人们并不了解别人的信仰。每个人都活在自己的圈子里。他们只知道在他们圈子里的事，所以他们并没有太多的疑惑。现在世界已经变得很小，每个人也都知道别人的信仰了。所以人类的疑惑已经达到了一个疯狂的顶点了。现在人们已经无法了解这些噪音是什么、人们试着说服我们的又是什么了。

    但是在过去情况也好不了多少。印度教徒不了解回教徒的信仰，或者耆那教徒不了解基督徒的信仰，但这样并不会使情况变得明朗。甚至耆那教徒们在基本上都不相信同样的事情。裸形派说的是一回事，白衣派说的又是另一回事──你会很惊讶他们到底有什么事是彼此都同意的。令人吃惊的是人们关于这些事情的意见竟然可以有如此大的差异。

    耆那教二十四位先知的其中之一是Mallinath。裸形派说他是个男人，而白衣派说他是个女人。白衣派说他的名字叫Mallibai，而裸形派说他的名字叫Mallinath──他们都说如果你不相信他们，你就会下地狱。裸形派说女人永远无法成为先知──这个事情本身是假的──所以他一定是个男人。他是Mallinath，不是Mallibai。为了这个人是男是女而掀起冲突实在是太过份了。但是人们被威胁如果他不相信，他就会下地狱而且受苦。所以他最好还是相信它！

    全世界的那些想要你相信他们的人已经在人的头脑中创造出一场混乱。于是这个人倾听每个人的话，而他们的所有教导都留在他里面，他被往许多不同的方向拉去。

    然后在这些宗教之后，共产主义出现了。共产主义说宗教只是鸦片。宗教之中并没有任何意义，神的观念完全是假的，那全都是没有意义的。真正的宗教是如同马克斯说的：共产主义才是真正的宗教。一个人应该只相信它，而不该相信其它的东西。圣经、吉踏经、可兰经都是错的──资本论才是真正的宗教经典，一个人应该只相信它。所以又一个新的信仰开始了……。

    然后在共产主义之后是科学。科学说这些东西都是没用的。写在宗教经典中的东西都是错的；只有科学才是对的。甚至在第一个科学家还在世的时候，另一个科学家又得到了不同的想法并宣称他是对的、第一个人是错的。然后又有第三个科学家，他说他才是对的，前面两个人都是错的。然后也许还有第四个科学家……。

    在人类的头脑中，这些宣称知道真理的人创造出了思想的混乱，它们是完全不同的，而且将人类往各种不同的方向拉去。为了创造出这种纠缠，他们使用了恐惧与贿赂的手段；为了将信仰加在人们身上，他们使用了许多使人恐惧与贿赂的方法──如果你相信你就会上天堂，如果你不相信你就会下地狱。

    这些宗教领袖一直在做着与广告相同的事情，但是广告并没有那么大胆与勇敢。做丽仕香皂的广告的人会说有某个选美皇后说：「我变美了，因为我用丽仕香皂。」因此，用它的人就会变美，不用它的人就不会变美。然后们会害怕变丑，所以他们就出去买丽仕香皂。那就好像当丽仕香皂还没出现时，人们都是不美的一样，那就像克丽奥佩特拉、穆塔姬、努尔加汗(注：以上皆为古代美女)都不美一样，因为那时丽仕香皂还没出现。

    但是那些广告还不是很勇敢；也许在未来他们会说：「某个先知、导师说，如果一个人不用丽仕香皂他就会下地狱、就无法上天堂。只有那些用丽仕香皂的人才会上天堂。」

    那么你就可以威胁人们只有抽巴拿马牌香烟的人才会上天堂，因为抽烟和让别人抽巴拿马牌香烟是一件好事。一个不抽巴拿马牌香烟的人必须下地狱。如果他抽印度比迪香烟，他就必须在地狱受更多的苦！如果某人不相信这一些，那么他就必须自己面对后果。一个相信的人会有好下场，而一个不相信的人不会有好下场。

    现代的广告还没有变得像古代的广告那么勇敢。这些广告用绝对虚假的事情来威胁人们，人们会继续听信这些事，而且没有任何抗拒的接受它们。事实上任何不真实的事情，如果你用几千年的时间来重复许多次，它就会看起来像是真理一样。如果有人一直重复那最不可能的事情──一直重复再重复──慢慢的，你会开始认为也许那是真的，否则它怎么能够被重复那么多次、那么久呢？

    有一个贫穷的乡下农夫到城里买了一只小羊。当他开始带着小羊走回村庄时，有一些城市流氓认为如果他们可以想办法捉住这只小羊，他们就可以享受一道大餐并且好好庆祝一下。他们可以邀请一些朋友然后办场宴会。但是要如何得到小羊呢？

    这个目不识丁的乡下人似乎是个非常强壮而且健康的人，这些城市流氓有点弱小。要直接把小羊抢过来可能造成一场打斗，而且会惹上麻烦，所以他们必须非常小心，并且要想办法对他耍把戏。他们决定了一种把戏。当这个乡下人要离开城市时，这四个流氓之中的一个人故意在路上与他不期而遇，然后说：「哈啰！早安！」

    农夫回答：「早安！」

    然后这个流氓会抬头说：「你为什么把这只狗放在你的肩上？」──事实上他肩上放的是只小羊──「你从哪里买到这只狗的？这是只好狗！」

    农夫笑了。他说：「你疯了吗？那不是只狗！我买了一只羊，牠是只小羊！」

    这个人说：「别带着一只狗回你的村庄，否则人们会认为你疯了。你认为这是只羊吗？」

    然后这个人就走了。农夫笑着想这事是一件怪事，但是他碰了碰这只羊的腿，确定牠是只羊还是狗。那正是这些流氓的企图。农夫发现牠真的是只羊，他感到安心，于是继续走下去。

    在下一条路第二个流氓出现了。他说：「哈啰，你买了一只好狗。我也想买一只狗。你从哪里买到牠的？」现在这个乡下人无法很有信心的说那不是狗了，因为现在第二个人也说了同样的话，若有两个人都这样说是不可能有错的。不过他仍然笑着说：「这不是狗，先生，牠是只羊。」

    这个人说：「谁告诉你这是只羊的？似乎有人欺骗了你──这是羊吗？」然后他走了。这个乡下人将羊从肩上放下来，然而看看到底怎么了，但是它的确是只羊。这两个人都错了！但是他开始害怕，他也许被迷惑了。

    现在当他走在路上时，他觉得非常害怕──然后他遇到了第三个人说：「哈啰！你从哪里买到这只狗的？」这一次他甚至没有勇气说那是只羊。

    他回答：「我在城里买的。」他很难回答说这是只羊，他开始想着他也许不该把它带回村子里。他浪费了钱而且他会被村人谴责。人们会认为他疯了。当他这么想的时候，第四个人出现了。他说：「真是奇怪！我从来没有看过任何人把狗背在肩上。你认为那是只羊吗？」

    当这个乡下人单独一人时，他看了看四周，没有人在附近──所以他就丢下了羊，然后迅速的跑进村庄里。他的五卢比浪费掉了，但是他至少不会被别人当作疯子。

    然后这四个流氓把羊带走了。

    因为这四个人一再的重复同样的事情，很难让这个农夫相信他们说的也许是错的。当告诉你某件事的人穿着门徒的衣服时，就更难相信他是错的了。当那些人是真理与诚实的代表人物时，那又更难了──因为没有理由不相信他们说的话。他们不一定是在欺骗你──他们之中有百分之九十九的人都有错误的观念，他们自己也被欺骗了。他们并不一定是欺骗者，他们和你所在的位置是一样的。

    有一件事是很确定的：一个人只要人家告诉他要相信，他就会继续被剥削。只要他被要求要相信，他就无法免于剥削。于是这个信仰也许是印度教、耆那教、回教或其它任何宗教──也许是共产主义或非共产主义──只要一个人被告知要相信某人说的话、如果你不相信你就会受苦、如果你相信你就会快乐……只要这种诡计被使用了，对一个人来说就很难有足够的勇气来摆脱他内在思想的纠缠。

    我想要告诉你们的是什么？我想要告诉你们如果我们想要摆脱那些一直在我们内在形成的思想纠缠、那些几千个世纪构成的思想、那些几百年来收集的思想印象，那么就必须完全了解一件事：没有一件事情比信仰更有自杀性。我们必须清楚了解的一件事是信仰、盲从、盲目的接受事情，就是使我们的生命瘫痪的原因。

    但是每个人都要你相信他们──他们告诉你要相信他们，不要相信别人。他们说：「不要相信别人，因为他们是错的。我才是对的，相信我。」

    我想要告诉你去相信任何人都是没有建设性的，那会对你的生命有害。不要有信仰，要完全没有信仰！在生命中建立信仰系统的人，就是一个进入盲从世界的人──他的生命不会有任何的光明。他在生命中永远得不到光明。一个相信别人的人将永远无法了解自己。

    所以我是在要求你们不要相信吗？不是的！也没有必要不去相信。但是我们会认为如果我们不相信某事，那么我们将无法避免的会去否认它。这也是一种绝对错误的观念。有一种头脑的状态，那既不是相信也不是不相信……。不相信是一种信仰的形式。当我们说我们不相信神，我们是在说什么呢？我们是在说我们相信神的不存在。当我们说：「我不相信灵魂。」时，我们就是在说我们相信灵魂的不存在。信仰与不相信是类似的，在它们之间并没有不同。信仰是正面的，不相信是负面的。信仰是一种正面的信赖，而不相信是一种负面的信赖，两者都是信赖。

    一个人只能在脱离信赖与信仰、在他不继续寻求别人的看法、在他抛弃了任何人可以给他真理的想法时，他才能脱离思想的纠缠。只要一个人有别人可以给他真理的想法，他就会处在某种束缚之中。如果他从第一种束缚脱离，他会被另一种束缚绑住，如果他脱离第二种束缚，他将会被第三种束缚绑住──他无法从束缚中脱离。

    但是从一种束缚脱离，然后被其它的束缚绑住，会给你片刻的解脱感。

    当一个人死去时，会有四个人将他的尸体放在架子上，然后扛在肩上带到葬体的会场。当一个肩膀开始酸痛时，他们就会把架子换到另一个肩膀。他们疲累的肩膀会得到片刻的解脱。然后第二个肩膀又累了，他们又会将架子换到另一个肩膀。一个变换信仰的人只是从一个肩膀换到另一个肩膀，重量一直都在，那并没有不同。一个人只会得到片刻的解脱。

    如果印度教徒变成回教徒、如果回教徒变成耆那教徒、如果回教徒变成基督徒、如果有人放弃了所有的宗教而变成了共产主义者，如果他只是放弃了一种信仰系统而又抓住了另一种，那么在他头脑中的负担并没有什么不同。他会得到片刻的解脱，但是那只是将重量换到不同肩膀而已──那种解脱并没有任何意义。

    我听说，在一个村庄里有两个人──一个是极端的无神主义者，另一个是极端的有神主义者。全村的人都为他们两人感到烦恼。有神主义者会日复一日的解释神的存在，而无神主义者会日复一日的反驳他。村子里的人很为难，他们不知该追随谁。最后他们决定既然他们那么令人烦恼，他们应该要在全村的人们面前辩论。村人说：「我们会追随那个赢得辩论的人。别让我们为难。你们必须互相辩论，而赢的人我们就会追随他！」

    在一个月圆之夜，这场辩论在村子里开始了。全村的人都来了。有神论者向大家解释神学理论，他提出了他所有反驳无神论的证据。然后是无神论者反驳有神论，他提出了一切有利于无神论的证据。辩论进行了整晚，而到了早上，结果是有神论者变成了无神论者，而无神论者变成了有神论者！他们两人都喜欢彼此的看法。

    但是村人们的问题还是没有解决。这两个人说服了彼此并同意了对方的意见，所以在村子里仍然有一个无神论者与有神论者，人数还是一样的──而这个村子的问题也还是一样。

    如果我们为了另一种信仰而改变自己的信仰，那对我们的人生来说并没有什么不同。我们的问题还是一样。我们的问题和成为印度教徒、回教徒、耆那教徒、基督教徒、共产主义者或法西斯主义者没有关系，我们的问题是我们只是相信而已。只要一个人只是在相信，他就是将自己放在束缚之中，他把自己关在监牢之中，而他就以某种形式被绑住了。

    一个被监禁的人、一个被监禁的头脑怎么能够从思想中解脱呢？他怎能脱离那个他用整个人牢牢握住的思想，与他深信不疑的事情呢？他怎能脱离它们呢？那是非常困难的。

    如果我们将基础的石头移开，我们就能够摆脱它们。

    信仰就是这一堆思想的础石。在信仰的基础之上，人类被授以思想，而当思想紧紧的掌握住人们时，恐惧也会掌握住人们──如果我放弃它们会怎样？所以人们说如果有人给他们某种东西，最好还是紧紧抓住它，然后他就可以放弃他目前的思想──但是他并没有想到要放弃这种「紧抓」的观念。

    头脑的自由并非来自于改变信仰，而是来自于脱离信仰本身。

    佛陀曾造访一个小村庄。有些人带来了一个瞎子，他们说：「这个瞎子是我们的好朋友。虽然我们试着说服他光明是存在的，他却不准备接受这个事实。他的论点让我们不知该如何是好。即使我们知道光明的确是存在的，我们还是辩不过他。这个人告诉我们他想要触摸光。我们怎么可能让他摸得到光呢？然后他说：『好吧，如果光无法被触摸，那么我想要听听它的声音。我有耳朵。让我听听光的声音。如果这也不可能，那我想要尝尝它，或者如果光有香味的话，我也想要闻闻它。』」

    没有办法说服这个人。光只能被看见──而他却没有眼睛。他向村人抱怨他们在不必要的谈着光明，只为了证明他是个瞎子。他觉得他们只是为了证明他是瞎子而编故事。

    所以人们问佛陀是否可以在村子里待一会儿，也许佛陀可以让这个瞎子了解。

    佛陀说：「我还没有疯狂到想要说服他！人类的问题就是由那些试着对看不见的人解释的人们引起的。教士是人类的温疫。他们告诉人们他们自己都无法了解的事。」

    所以佛陀说：「我不会犯同样的错。我不会向这个瞎子解释光是存在的。你们找错人了。不需要带他来找我，带他去找一个能治疗他眼睛的人。他不需要说教，他需要的是治疗。这不是一个解释的问题，也不是要他相信你们告诉他的话，那是治疗他的眼睛的问题。如果他的眼睛被治愈，那么你们也不需要解释了；他自己将有能力看到，他自己就有能力知道。」

    佛陀说的是他并不将宗教视为只是一种哲学性的教导──它应该是种实际的治疗。所以他建议让这瞎子去看医生。

    村人们觉得佛陀说得对，所以他们将这个瞎子带去让医生治疗，幸运的是，在几个月之后他痊愈了。

    在佛陀要到另一个村子时，这个瞎子也来了。他向佛陀行礼、触摸他的脚然后说：「我错了。的确有光这种东西，但我看不到它。」

    佛陀回答：「你当然是错的，但是你的眼睛得到了治疗，因为你拒绝相信别人告诉你的话，除非那是你自己的经验。如果你接受了朋友们告诉你的话，那么事情就结束了，你的眼睛就不会得到治疗了。」

    那些信仰的人无法得到任何了解。那些静静的接受的人无法有任何自己的经验。那些眼盲而且别人说有光就相信有光的人，他们的旅程会在那里就结束。只有在躁动不安不曾消失的人身上，旅程才会继续。当你觉得别人说有东西在那边，但你却看不到也不愿意接受时，躁动不安才会出现。你只能在你看到的时候才接受。这种躁动不安：「我只接受我亲眼看到的。」需要存在于头脑之中。

    那些想要你信仰的人，就是那些说你不需要眼睛的人。马哈维亚有眼睛，那就够了。佛陀有眼睛，那就够了。为什么每个人都需要眼睛呢？克里希那有眼睛，而他写下了吉踏经，那么你为什么需要眼睛呢？读一读吉踏经，享受它就好了。克里希那看得到，他描述了他看到的，那为什么每个人还需要看到呢？你应该只是相信就好。那些看得到的人已经说过了──你的工作只是去相信它。这些知识已经被达成了──你没有必要自己去了解。

    这种教导使人眼盲。世界上大部份的人都是瞎子，而直到今日他们仍然是眼盲的。看看目前的情况，大部份的人在未来也许还是眼盲的，因为那种想要修正眼盲的炼金术、那种想要克服眼盲的渴望已经被扼杀了。它已经被强大的信仰系统摧毁了。

    事实上我们应该说无论克里希那的眼睛有多么好、他的眼睛能够看到多么远，他的眼睛并不是你的眼睛。无论马哈维亚的眼睛有多么美──甚至像莲花一样──他的眼睛也不是你的眼睛。你的眼睛也许不是非常的好──它们也许只像野花一样──但是它们是你自己的眼睛。你只有用自己的眼睛才能够看得到。

    所以一个人应该寻找自己的了解，因为他不可能借着崇拜别人的洞见而得到任何东西。事实上，只有当一个人放弃了别人的主张时，他才能够开始寻找自己的了解。只要有外界的替代品存在、只要有外界可提供的东西时，这种寻找就无法开始。

    当一个人无法向其它东西寻求支持、当一个人无法从别人身上得到东西时，他寻找自己的道路、自己的了解的挑战心就会升起。

    人是非常懒惰的。如果他可以不必任何努力就得到知识，那他为什么要努力呢？他为什么要做任何事呢？如果成道可以只是借着相信而得到，那么他为什么要试着自己踏上成道的旅程呢？当有人说：「相信我，我会让你成道。」那他为什么还要自己做许多的努力呢？当有人说：「坐上我的船。我会带你到彼岸，然后事情就结束了。」他会静静的坐上这艘船然后进入沉睡。

    但是没有人能够坐别人的船到达任何地方。也没有人能够用别人的眼睛看──以前没有，未来也不会有。一个人必须用自己的脚走路、用自己的眼睛看、根据自己的心跳而活。一个人必须自己活也必须自己死。没有人可以替别人活，也没有人可以替别人死。没有人可以取代他人的位置。如果世界上有什么不可能的事，那就是没有人可以取代他人的位置。

    在二次大战时有两个士兵躺在战场上。其中一个士兵快要死了。他伤得很重，显然他已经没有希望再活下去了。另一个士兵也受伤了，但是他的伤势还好，他并不会死去。他们两人是好朋友。

    垂死的士兵抱着他的朋友说：「我要向你道别，因为我已经没有活下去的可能了。我要给你一个建议：拿走我的个人纪录本，把你的纪录本给我。你的纪录不好，有很多的劣评在你的纪录本上，但是我的纪录很好。让我们交换纪录本吧！这样长官们会认为你已经死了，而我还活着。因为我的纪录很好，你可以得到升迁，你会成为令人尊敬的人。所以快一点！把我们的纪录本和兵籍号码交换过来吧！」

    这个垂死之人的愿望是完全正确的，因为士兵是只有号码而没有姓名的。他们也只有纪录本而没有灵魂。所以交换纪录本的建议是正确的──有一个坏人会死去，而有一个好人会活下来。

    但是他的朋友说：「原谅我。我可以用你的纪录本和你的号码，但是我仍然是我自己。我是个坏人，而且以后还会是一个坏人。我现在酗酒，我以后还是会酗酒。我嫖妓，我以后还是会去嫖妓。你的好纪录能够维持多久？一本纪录本又能欺骗人们多久呢？相反的，我们两个人都会变成坏人。你会以一个坏人的身分死去，但是坏人仍然会活下来。现在至少人们会说有一个好人死了。他们会为你献花──如果你是我的话他们就不会献花了。你无法取代我的位置，我也无法取代你的。你的主意很好，这是因为你对我的爱，但是这已经超出了生命的法则。没有人可以和别人交换身分。没有人可以替别人活或替别人死。一个人无法替别人了解，他也无法替别人看。

    想要你相信的人告诉你要透过别人的眼睛看──透过先知、化身的眼睛。我们一直在相信，那就是我们陷入盲目之网的原因。数以千计的导师们创造出了许多噪音，而他们的追随者也创造出了许多噪音，他们创造出对地狱的恐惧与对天堂的贪婪──慢慢的，我们就接受了他们所说的话。他们的话语在我们里面创造出了许多矛盾，我们的生命旅程将会中断而哪里也到不了。

    所以一个聪明人要做的第一件事就是向所有的矛盾道别，并且下决心：「我将不会盲信。我想要了解。当我了解自己的那一天，我才能使用「信仰」这个字。在此之前对我来说是不可能有信仰的。那是自我欺骗。在我还不了解时，我无法欺骗自己说我知道。我不可能盲目的接受。」

    这并不意味着你拒绝某事；那只意味着你对接受与拒绝都不在意。你是说：「我不是同意，也不是不同意。我不会说马哈维亚是错的，我也不会说他是对的。我只是说我自己也不了解马哈维亚的话，所以我没有同意或不同意的权利。当我自己了解到他是对的，我就会同意。如果我了解到他说的是错的，我就不会同意。但是我什么都还不知道，我怎么能说「是」或「不」呢？

    如果头脑能够远离接受与拒绝，那么这种纠缠就能够在此时此地被打破。如果这张网的基本要素被打破，那么它将会像纸牌做的城堡一样，一推就倒。目前它就像个石头城堡一样，有不易被看穿的坚实基础。所以我们的头脑被制约成那些相信与接受的人就是虔诚的，而那些拒绝与不相信的人就是不虔诚的。

    但是我要告诉你们：相信的人是不虔诚的，不相信的人也是一样。真诚的人才是虔诚的人。「真诚」的意思是对于不知道的事情，他既不是相信也不是不相信。他只是以全然的诚恳宣称他不知道、他是无知的，所以他完全没有接受或拒绝的问题。

    你能够鼓起勇气与力量，让你自己处在这种中间点吗？如果你可以，那么这座思想的城堡就会马上倒下──完全不会有任何的困难。

    我今天早上讲了三个要点，下午也讲了一个要点，还有现在也讲了一个。仔细的想想这五个要点。别只因为我讲论了它们你就相信，否则我也会变成说教者。别只是因为我这么说就相信我──因为也许我说的话全都是错的，也许那都是假的、没用的，你也许会陷入困难。别相信我说的话。

    去思考、去寻找、去看──而如果透过你自己的经验你觉得在我的话中有某种真理，如果你因为自己的寻找、因为仔细的看你的头脑之窗而发现有某种真理在其中，那么那个真理就会变成你自己的真理，那就不会只是属于我的。然后那就不是我的了解，它变成了你自己的一种了解；然后你的所做所为都会变成前往智能与觉醒的一条路。但是你透过信仰而做的一切事情，都会将你带往黑暗与无意识。仔细的想想这一点是很有帮助的。

    在我们坐下来做晚上的静心之前，我会回答一些关于静心的问题。首先我会谈论它们，然后我们再坐下来静心。

    有一位朋友问到静心中的诵念──诵念某种神圣的咒语──会不会有帮助？

    那完全没有帮助，相反的，它会变成一种障碍──因为当你诵念着一句咒语时，你会一再的重复相同的思想。咒语就是思想。当你诵念着一个名字时，你就是在重复着相同的文字。文字就是思想的一部份，它是一种片断的思想。所以如果你想要借着覆诵思想而脱离思想，你就错了。只要你继续重复某个思想，似乎在你的头脑中不会有其它的思思，就像我告诉你的一样，因为头脑的本性就是会停在单一的思想之上。但是你在覆诵的这个思想和其它的思想一样都是思想。重复它并没有什么用。相反的，那是有害的，因为一再的重复同样的文字，头脑中会创造出一种无意识与沉睡。

    找一个字然后一再的诵覆它──很快的你就会想睡觉，而不是觉醒。覆诵文字是一种创造沉睡的方式。如果你睡不着，覆诵「拉玛、拉玛」或「嗡、嗡」会很有帮助，但是它对于寻求自我了解或真理并不会有帮助，也不会对存在得到更深入的了解。

    这个方法每个人都知道，但我们从来没有想到它。当母亲想要小孩睡觉时，她会说：「睡吧，我的小宝贝──睡吧，小宝贝──睡吧，小宝贝。」她正在使用咒语。她在重复同样的字：小宝贝、小宝贝。「睡吧，小宝贝，睡吧，小宝贝……。」过了一会儿这个小宝贝肯定会睡着的。如果母亲以为他睡着是因为她轻柔的声音，那她就错了──小孩睡着是因为无聊。如果你坐在某人的床前说：「睡吧，小宝贝，睡吧，小宝贝。」他会变得烦躁、无聊。小孩无法逃跑，所以唯一的逃避方式就是睡觉，他才可以不用再听这种废话。唯一摆脱这种废话的方式就是睡觉，否则他就必须听着：「睡吧，小宝贝，睡吧，小宝贝。」他能够听这种废话多久呢？不论这个小孩有多乖，他都会开始感到烦躁，而在那种烦躁、无聊当中，唯一的选择就是快点睡着。唯有那个这种废话才会停止。

    所以你继续覆诵着「小宝贝、小宝贝」或「拉玛、拉玛」──你用的字并不会造成任何的不同，它们都一样──然后你就开始对你的头脑做着像母亲对小孩做的事情。一段时间之后头脑会变得烦躁、无聊、受够了，然后就只有一种逃走的方式：头脑会用睡觉来逃避这种废话。如果你认为这种沉睡就是静心，你就是犯了大错。睡眠是一种无意识的状态。是的，在之后你会觉得很好。在这种沉睡之后你会觉得像每次睡醒之后一样的好。你会觉得如释重负，因为在那时候你逃离了忧虑、痛苦与生命本身。

    这感觉和酒精中毒者、药物沉溺者、鸦片使用者一样，因为他已经沉醉了。他忘记了所有的忧虑，直到他重拾意识并且发现痛苦仍然存在。然后他需要更多的鸦片。一开始一点点的鸦片就够了，然后过了一段日子之后他需要双倍的份量，再过了一阵子之后他又需要更多的份量。

    有一些修行者使用了太多鸦片，以致于过了一阵子之后鸦片已经没有任何作用了，于是他们开始养蛇，只有在蛇咬他们的舌头时他们才能够得到沉醉感──否则什么事也不会发生。

    一个人总是需要越来越多的沉醉，所以如果今天他诵念十五分钟的「拉玛、拉玛」，明天他就需要三十分钟。在一个月之后，他就需要一小时。然后他将需要二小时、十小时……。然后他无法做生意，因为在他开始工作之前他需要诵念「拉玛、拉玛」。他必须进入丛林并抛弃一切，因为他的「拉玛」已经变成了一种沉溺。他诵念得越多，这件事就变得越重要，因为如果他不做这件事，他会感到痛苦。最后他会说他现在必须一天二十四小时、全心全意的诵念。

    这正是疯狂的边缘。在这种人的生命之中不会有知识与了解出现──陷入这种疯狂的国家与种族会失去一切并且变得没有灵性。我们的国家就是一个活生生的例子。我们的国家失去了所有的生命、荣耀与灵性，因为这些愚蠢它已经变得毫无灵性了。荣耀不会透过重复而产生，重复只会产生无意识。所以那些学到了重复性方法的种族，也借着覆诵某事而学到了沉睡。如果你的小孩生病了，你可以借着诵念「拉玛、拉玛」来逃避这个情况。当你变得无意识时，小孩消失了、世界消失了，你什么都不知道。如果你找不到工作，你可以诵念「拉玛」来逃避这个情况。现在你不需要担心工作或食物了。这些贫穷的种族、这些苦命的国家都一直在寻找这些方法来逃避建设性的事情，然后他们就变得越来越贫穷。

    生命会因为奋斗与挣扎而改变。努力面对生命才能够改变生命。生命不会因为你闭上眼睛诵念咒语而改变。这些东西都只是鸦片而已──别再去诵念这些文字、名字与咒语。

    静心是唤醒你内心深处意识的方式，而不是让它睡着的方式。藏在你内心深处的东西应该被唤醒，你要变得很警觉，以致于你的内在没有一个角落是沉睡的。你整个人应该要醒来。静心就是那种觉醒的状态。

    但是在印度你可以在一种无意识的状态下躺在地上，而你四周的人会说你已经达到了三摩地！你的口中流着口水，你头晕目眩的倒在地上，而人们会说你已经达到了三摩地！这其实只是歇斯底里，但是人们认为你已经身在三摩地的状态中了。这既不是静心也不是三摩地，这只是一种歇斯底里的病。陷入无意识是一种病。在美国或欧洲，如果有人得了歇斯底里的病，他会受到治疗，但是在印度人们是如此疯狂，他们会在这个人身边唱着祈祷之歌，并且说这个伟大的人已经达到三摩地了！如果人们够聪明，他们会让这些伟人受治疗。他们都生病了。他们的病是心理上的，是心理紧张的最终结果。当一个人无意识的躺在地上、流着口水时，那并不是三摩地。那些宗教狂热者唱着歌，并且说这个人达到了三摩地，这真的是很愚蠢。三摩地的意思是全然的觉醒，它的意思并不是沉睡与无意识。

    三摩地意味着这个人已经变得如此的觉知，以致于没有黑暗留下来，一切都被点亮了。三摩地的意思并不是沉睡与无意识，它的意思是觉知、警觉。一个处在三摩地的人会一辈子保持觉醒，他每一刻、每一口呼吸都是觉醒的。所有的疯狂与歇斯底里都不是三摩地──但是如果没有人纠正他周围的狂热者，那他为什么要说有什么不对劲呢？正在发生的事情是对的、是好的！这种愚蠢已经进行了几千年了，不幸的是我们不知道它还会继续多久。我们正在帮助这种事继续下去。我不会把诵念或覆诵称为静心。静心意味着两件事：努力的去静心，以及在自己的内在创造觉知。

    而在做我们今夜将要做的静心时，也别睡着了！

    现在我们来做今夜的静心。你们不应该睡着。放松身体、放松呼吸、让头脑安静下来，但是不要睡着。在内在要完全的清醒。那就是我告诉你们要继续听外界的每一件事的原因，因为如果你在听，你就会保持清醒，但是如果你没有在听，那你就有可能睡着。

    睡觉是一件好事，但是别以为那种睡眠就是静心。睡眠是必要的，但是睡眠不是静心──一个人必须记住这一点。如果你睡不着，那么你可以借着诵念而制造出睡眠，但是别以为你也许得到了某种灵性经验。你可以犯那种错，那并不困难。就像一个人吃安眠药一样，你可以诵念咒语。那并没有关系。它会像安眠药一样的发生作用。

    当味味克阿南达在美国时，他说了一些关于咒语与静心的事，有一份报纸报导了他说的话，这份报纸说味味克阿南达说的话听起来不错。咒语就像是一种非药物性的镇定剂。它是一种很好的让人睡觉的方式。

    如果你们想要睡觉那是一回事，但是进入静心状态又是完全不同的另一回事。

    所以在我们将要做的实验中，每个人都应该放松，每个人都应该继续的听，但是每个人必须在内在保持完全的警觉。明天我们会谈论更多关于保持警觉的事，那么你们就会对这些事更加清楚了。

    在做这个实验之前，要先了解一些事。首先，这是一个非常简单的实验。不要在你的头脑中想着你正在做一件非常困难的事情。我们视为困难的事情将会变成困难的──不是因为它困难，而是因为我们的想法让它变得困难。我们认为容易的事情会变得容易。困难取决于我们的看法。

    几千年来我们一直被告知静心是非常困难的一件事。只有某些稀有的人才能够达到这种境界，它就像是走在刀锋上，或诸如此类的事情……。这些事让我们的头脑觉得只有少数人才能静心，不是每个人都能如此。我们只能祈祷、礼拜、诵念着「拉玛、拉玛」，或者大家聚在一起花好几天的时间不停的唱着祈祷之歌──而且通常是透过麦克风非常大声的唱，好让所有的邻居们也受益！我们认为这就是我们可以做到的，而静心只有非常少数的人才做得到。

    这些观点都是假的。每个人都可以静心。静心如此简单，很难找得到一个无法静心的人。但是一个人必须先准备好，在他进入这么简单的事情之前，他必须先了解自己的能力、角色与态度。那是非常简单的，那是世上最简单的事。

    那就像花蕾变成花朵一般，人的头脑很简单的就能够进入静心。但是花蕾要变成花朵需要光线、水以及肥料。这是很自然的，它需要这些东西。同样的头脑也需要某些东西才能静心。我们正在谈论这些东西。

    昨天我们谈到了身体的需要；今天我们谈到如何让头脑与大脑健康、如何脱离大脑的纠缠之网。明天我们会谈论心、第二个中心。如果心与头脑被挑了出来，那么进入第三个中心将会非常的容易。

    今天这里也许有一些新来的人，所以我必须告诉他们我们现在要躺下来静心。这是夜晚的静心，我们在睡觉前要先躺下来做它。所以每个人都要空出自己的空间，然后躺下来，不要碰触到别人。一些人可以到这里来，另一些人可以躺在前面的地板上……。

    第六章 完


第七章 心之维拉琴的经文

内在的旅程

第七章 　心之维拉琴的经文

    亲爱的朋友们：

    思考的中心是大脑，感觉的中心是心，而生命能量的中心是肚脐。思考、顾虑是透过大脑而发生。昨天我们谈论了一些关于思想中心的事。去感觉、体验诸如爱、恨、愤怒的情绪是透过心来发生。生命能量则是透过肚脐发生。

    在第一天我告诉过你们思想的细胞是非常紧张而必须被放松的。在思考当中有很大的紧张与压力，大脑受到很多的压力。思想的维拉琴弦是如此的紧，以致于没有音乐能够从中产生，而且这些弦还断掉了──人类变得受到干扰。人类已经变得受到干扰了。必须将思想的维拉琴弦放松一点，好让它们能够调到适当的音调，而能够让音乐被创造出来。思想之弦的紧张必须降低，而心之弦的松弛也必须被上紧一点。

    如果思想与感觉的弦都被调到适当的音调、如果它们是平衡的，那么音乐就能够被创造出来，而透过这种音乐就能够展开通往肚脐的旅程。

    昨天我们谈到了让思想变宁静的方法。今天早上我们会谈论如何让感觉、心之弦上紧的方法。

    但是在我们能够了解这件事之前，我们必须长久以来人类一直都活在一种诅咒之下。这个诅咒就是我们已经谴责了所有属于心的特质。

    我们认为心的所有特质都是一种诅咒，而不是祝福。这种无知、这种错误的伤害是令人无法想象的。我们谴责愤怒、我们谴责骄傲、我们谴责憎恨、我们谴责依附，我们谴责了一切。我们做了这些事，却不了解这些东西都是我们称赞的事情的变形。

    我们称赞宽恕，我们谴责愤怒──却不了解宽恕是由愤怒的能量转变的。我们谴责憎恨，我们称赞爱──却不了解那个看起来是恨的能量可以被转变为爱。这两种东西背后的能量并不是不同的。我们谴责骄傲、称赞谦虚，却不了解那个看起来是骄傲的能量会变成谦虚。这两者之间基本上并没有冲突，它们是相同能量的两面。

    如果维拉琴的弦太松或太紧，然后音乐家去弹它，那么发出来的声音会不像音乐，它会干扰耳朵、它会吓到头脑。如果一个人抗议这种不和谐的声音，然后他生气的把维拉琴的弦弄断、把维拉琴丢掉，他可以这么做──但是他不应该忘记，同样的乐器能够藉由调整而创造出和谐的声音。

    声音不像音乐并不是维拉琴的错。错误在于维拉琴没有被调整。如果维拉琴被调整了，那么从相同的琴弦中，也能够创造出使灵魂动容的声音。

    像音乐和不像音乐的音符都从同样的琴弦产生，虽然它们看起来是绝对矛盾、而它们两者的结果也是相反的。其中之一带你进入喜乐状态，而另外一个则带你进入哀伤状态，但是这些弦与乐器都是相同的。

    如果愤怒不是平衡的、有系统的、有组织的，那么它就会从人的心中升起。如果同样的心变得平衡，那么那个看起来是愤怒的能量就会开始变成宽恕。宽恕是愤怒的一种变形。

    如果小孩生来就没有愤怒，那么宽恕也一定永远不会出现在他的生命之中。如果在小孩的心中没有恨的可能，那么他的心中也不会有爱的可能。

    但是直到现在我们都带着这种幻象，那就是这些东西是互相矛盾的，如果我们摧毁其中之一，那么另外一个就会得到发展。这绝对是错误的。世上没有比这更危险的教导了。那并不符合心理学。那是非常不聪明的。宽恕不会由摧毁愤怒当中升起，宽恕会透过愤怒的转变而达到。宽恕并不是摧毁愤怒，它是调整过的、音乐性的愤怒。

    所以如果我们反对愤怒并且试着摧毁它，那么我们就是在试着去摧毁那个维拉琴。而在这摧毁当中，这个人将会变得非常衰弱。在他的心中将不会发展出任何的特质。同样的状况就像一个人在住家四周倒满了堆肥一样──它会散布脏乱并且产生不好的味道──只为了让花朵盛开。但是他不但没有得到花朵的芳香，反得得到了堆肥的臭味，而他的生命将会变得令人无法忍受。

    花朵当然会因为肥料而盛开，但是不是只有将它倒在屋子四周就好了。肥料必须经历一种改变。它必须透过根部进入植物中，然后有一天肥料的臭味才会变成花朵的芳香。但是如果有人只是将肥料倒在屋子四周，那他将会为臭味而发疯，如果他把肥料丢到遥远的地方，他的花也会变得苍白、毫无生气。肥料的转变可以将臭味改变为芳香。

    这种化学作用、这种炼金术被称为瑜珈、宗教。将无用之物变得有意义的艺术就是宗教。

    但是我们一直在以宗教之名自杀，我们没有转变我们的意识。我们带着某种误解而活，某种诅咒的阴影笼罩在我们的头上。我们的心仍然是未开发的，因为我们谴责了它的基本特质。我们必须再了解这一点。

    如果一个人正确的成长，那么愤怒将会在他的生命中扮演重要的角色。愤怒也有它自己的颜色。如果它被移除了，那么人类生命的图画将会是不完整的，某种颜色将会消失。但是我们从童年就开始教导小孩要放弃某些特质，而放弃这些特质的唯一结果，就是我们说不好的东西，小孩就会将它压抑在自己里面。一颗压抑的心将会是脆弱的、软弱的，它的弦将不会得到正确的调整。

    而这种压抑会发生在大脑之中，因为我们的教育并不会比大脑更深入。

    当你告诉小孩愤怒是不好的，这种教导不会到达他的心。心没有用来听的耳朵、也没有用来思考的文字。这种教导将会进入大脑，而大脑无法改变心──所以现在问题就产生了。

    大脑的中心认为愤怒是错的，但是心的中心不会。它与大脑没有连结。所以，你每天都生气，你每天都后悔，然后你决定不要再生气了。但是第二天早上你醒来，然后你又生气了。你会很惊讶，因为你已经决定了那么多次不要生气，然而它还是在发生！

    你不知道那个感觉愤怒的中心和大脑的中心是不同的。那个决定「我不要生气」的中心，和生气的中心是完全不同的。它们是完全不同的两种中心。所以那些决定与后悔对于你的愤怒是不会有影响的。你会继续生气、继续后悔，然后你继续觉得不愉快。你不了解这两个中心是如此的不一样，以致于其中之一下的决定完全不会到达另外一个。所以人类在内在并不是整合的。

    心之中心以特定的方式工作，它也需要特定的东西才得以发展。如果头脑干涉它，那么它将会受到干扰，它将会变得混乱。每个人的心之中心都已经完全变得混乱、完全受到干扰了。第一件事当然就是愤怒应该被转变──但是它不应该被摧毁。

    所以上紧心之弦的第一句经文，就是要发展心的所有特质，没有一种特质应该被摧毁。也许你会有一点迷惑，一个人需要发展愤怒吗？我要说的是一个人当然必须发展愤怒──因为愤怒总有一天能够被转变然后变成宽恕。否则宽恕永远不会出现。如果你看过世上伟大的宽恕之人的故事，你将会发现在他们的早期他们都是非常愤怒的人。愤怒有它自己的尊严与骄傲。如果你看过世上伟大的禁欲之人的故事，你将会发现他们在早期都是充满性欲的人们。

    甘地变成一个伟大的禁欲者，其原因是他在年轻时性欲太旺盛了。当甘地的父亲死去的那一天，医生告诉他说他的父亲活不过今晚了──但甚至在那一晚甘地都无法离开他的妻子。那是他父亲的最后一夜。如果他坐在父亲的身边会比较自然一点，那是最后的道别，他将无法再看到他的父亲了──但是到了半夜，他跑去找他的妻子了。他的父亲死时甘地正与妻子在床上。这件事在他的头脑中创造出非常强烈的冲击。甘地的禁欲由于这个冲击而开始发展。这个冲击将这个充满性欲的头脑的所有能量，都转变为对于禁欲的欲望。

    这种事是如何发生的？它可以发生，因为能量总是中性的，那只是方向的改变。那个流向性欲的能量开始流入了相反的方向。如果已经有很多能量存在，那它就能够流到任何的方向，但是如果没有能量，那么就没有东西能够流到任何地方了！会有什么流出去呢？

    所有的能量都应该得到正确的发展。所谓的道德教导已经把人类变得非常悲惨与无能了。从前的人们是以一种比我们更深刻的方式来体验生命的。

    两个拉杰普的年轻人来到国王阿卡巴的朝廷。他们是兄弟。他们来找阿卡巴，然后说：「我们想找一份工作。」

    阿卡巴说：「你们会做什么？」

    他们说：「我们什么都不会做，但我们是勇敢的人。你也许会需要我们！」

    阿卡巴说：「你们有勇敢的证书吗？你们有什么东西能够证明你们是勇敢的？」

    他们两人开始笑。他们说：「世上怎么能够有勇敢的证书呢？我们就是勇敢的人！」

    阿卡巴说：「你们无法没有证书而得到工作！」

    他们又笑了。他们在一秒之内抽出了剑，然后刺向对方的胸膛。阿卡巴很震惊。这两个年轻人躺在地上，血流得到处都是，但是他们在笑。他们说：「阿卡巴，你不知道勇敢只能够有一种证明，那就是死亡。没有别的证明了！」然后他们都死了。阿卡巴的眼中流出了眼泪。他甚至没有想到会发生这种事。

    他找来了一个来自拉杰普的指挥官，然后对他说：「有一件大事发生了。两个年轻人杀死了对方。我只是要他们给我证明而已！」

    指挥官说：「你问错了问题。这个问题会让任何拉杰普的人血液沸腾！除了死以外还有什么勇敢的证明呢？只有懦夫与弱者可以有证书证明他是勇敢的、证明别人认为他是勇敢的。一个勇敢的人怎能拿出他的人格证书呢？你问了一个错误的问题。你不知道如何与拉杰普人谈话！他们做的事是对的，不可能再做别的事了。那是一种很清楚的选择。」

    这是如此强烈的愤怒！如此伟大的光辉！这种人格有一种伟大的庄严。人类正在失去这些特质。人类所有的光辉，所有的勇气与力量都渐渐被摧毁了──而我们却认为我们正在给人类良好的教育！但是事情并不是这样，小孩子正以错误的方式发展，在他们身上并没有属于真正人类的东西。

    有一个非常有名的喇嘛写了一本自传：「当我五岁时，我被送到一间学院。我那时才五岁。那天晚上我父亲告诉我第二天要送我去学院。他说：『我和你母亲都不会对你说再见。你母亲不会出现，因为她会流眼泪，而如果你看到她哭，你就会一直回头看她，在我们的家族中是从来没有人回头看的。我也不会出现，因为在你骑上马之后，如果你回头看一眼，那你就不再是我儿子了，那么这间屋子的门就会永远关闭。明天早上仆人会向你道别。记住，在骑上马之后不要回头看。我们家族的人从来没有一个回头。』」

    他对一个五岁的小孩竟然有如此的期待！在早上五点，一个五岁的小孩要被叫醒然后被放在马匹上。仆人们向他道别。当他离开时一个仆人说：「孩子啊！要小心！我们只能目送你到十字路口，你的父亲正在楼上看着你。在十字路口前不要回头。这个屋子的所有小孩都是这样离开的，但是没有人会回头看。」这个仆人还告诉他：「你要被送去的这间学院不是普通的地方。国内的许多伟大人物都曾经读过那间学院。它的入学考试很困难。所以，不论发生什么事，都要试着通过入学考试，因为如果你失败了，那么你在这个家将没有容身之地。」

    对一个五岁的小孩竟然如此的严厉！他坐在马匹上。在他的自传中他写着他坐在马匹上：「眼泪开始从我眼中流出，但是我要如何回到我的家、回到我父亲身边呢？我正在往未知前进。我年纪如此的小，但是我无法往回看，因为在我的家从来没人回头看过。如果我的父亲看到了，我将会永远被赶出家门。所以我控制了自己并且向前看。我绝不回头看。」

    在这个小孩身上有某种东西被创造出来了。某种意志力、某种生命能量，在这个小孩身上被唤醒了，而那能够强化他的肚脐中心。这个父亲并不是严厉的，这个父亲是非常有爱心的。所有的那些似乎是很有爱心的父母都是错的，他们正在使所有的内在中心变得衰弱。在内在不会有力量与决心被创造出来。

    这个小孩到了学校。他是个五岁的小孩──他不知道他有什么能力。学校的负责人说：「这里的入学考试是很难的。闭上眼坐在门的附近，直到我回来以前不要张开眼睛──不论发生什么事。这就是你的入学测验。如果你睁开眼睛我们就会把你送回去，因为一个连闭上眼睛坐下来的力量都没有的人，是无法学到任何东西的。那么学习之门就关上了。那么你就不值得了。就去做别的事吧！」这全是对一个五岁小孩所做的事……！

    他闭上眼睛坐在门口附近。苍蝇开始打扰他，但是他知道他不能睁开眼睛，因为一旦他睁开眼睛事就结束了。别的小孩开始出入学校，有人会开始推他、有人会开始打扰他，但是他下决心不睁开眼睛，否则这整件事就完了。他想起仆人告诉他如果他失败了，他家的门将会永远关上。

    一个小时过去了、两个小时过去了──他闭上眼睛，他甚至怕不小心会睁开眼睛。有很多东西诱惑他睁开眼睛：路上的忙碌、小孩们跑来跑去、苍蝇在骚扰他、有小孩在推他或对他丢石头。他想要睁开眼睛看看他的师父来了没。一个小时过去了、两个小时过去了、三个小时、四个小时──他坐了六个小时！

    在六个小时后师父来了，他说：「孩子，你的入学考试结束了。进来吧！你会变成一个有强壮意志力的年轻人。你有决心可以做任何你想做的事。闭上眼睛坐上五、六个小时就这个年纪的小孩来说是件不得了的事！」师父抱了他，然后说：「别担心，那些小孩是我叫他们骚扰你的。我叫他们骚扰你一下，好让你受到诱惑而睁开眼睛！」

    这个喇嘛写道：「在当时我认为我被非常严厉的对待，但是现在到了生命的结束时，我对那些曾经对我严厉的人充满了感激。他们唤醒了我身上的某些东西，某些蛰伏的力量变得活跃了。」

    我们做的事情刚好相反。我们说：「别对小孩生气、别打他们！」现在体罚在全世界都已经被禁止了。小孩不能被打，不能给小孩肉体的惩罚。这是不聪明的，因为惩罚出自于爱，它不是因为敌意而给予的。那些受到某种惩罚的小孩，会让他们内在的中心被唤醒。他们的背脊会变得挺直。在他们身上会产生决心。愤怒与骄傲与出现，而一种内在的力量也会产生。

    我们正在创造没有背脊的人们，他们只能够在地上爬，而无法像老鹰般的飞上天空。我们正在创造一种没有背脊而只能够在地上匍匐爬行的人类。而我们认为我们这样做是出自慈悲、爱与道德。

    我们教别人不要愤怒，我们教他不要表达任何强烈情绪，我们教他要变得弱小并且优柔寡断。

    在这种人的生命中不可能有灵魂。这种人的内在不会有灵魂，因为在他的内在无法有属于心的强烈感觉，而那是灵魂需要的东西。

    从前有一位回教国王、奥玛。他与一个人战争了十二年。在最后一场战役中，他千辛万苦的杀死了敌人的马，然后把他打倒在地并且坐在他的胸口上。他举起了矛，并且准备刺进他的胸口，在此时这个敌人在他的脸上吐了口水。奥玛丢下的矛并且站了起来。这个敌人很惊讶。他说：「奥玛，在这十二年之后你终于找到了杀死我的机会。你为什么错过了它？」

    奥玛说：「我一直认为你是个值得尊敬的敌人，但是因为你对我吐口水，你显示出你的器量是如此的狭小，现在已经没有杀死你的问题了。你显示出的器量并不是一个勇敢之人的特质。我以为你与我是相等的，所以这十二年来我一直继续这场战争。但是当我要用矛杀你的时候，你对我吐了口水──这并不是一个勇敢之人的特质。如果我杀死你我就是犯了罪。如果我杀死一个对我吐口水的弱小之人，世人会怎么看待我呢？这件事结束了，我不会再犯下杀死你的罪过。」

    那些人都是了不起的人。武器与战争的用品已经摧毁了人类身上一切有意义的东西。面对面的战争有它自己的价值。这些战争是用来暴露隐藏于人们内在的东西。在今天没有士兵会直接打仗了。他会从飞机上丢一颗炸弹──这种事和勇敢无关、这种事和内在的特质无关。他只是坐着然后按下机关枪的按钮而已。

    唤醒人类内在隐藏之物的可能性已经越来越少了，如果人类看起来很衰弱、弱小，那也不会令人意外！人类的真正本质无法得到发展。人类身上的所有元素都无法联合在一起，也无法被表现出来。

    我们的教育系统是令人惊讶的。以我的想法来说，人类内在的心之品质应该要强烈的、极度的得到发展。这应该是最优先的事情。唯有它得到了极度的发展，转变才有可能产生。所有的转变都会在极端的那一点发生，没有一种转变可以在那之前发生。如果水被加热，当它是微温的时候是不会蒸发的。温水也是水，但是到了一百度的时候、当水达到了最终温度的时候，转变才会发生，水才会开始蒸发。水在一百度的时候会变成蒸气，在此之前是不行的。温水是不会变成蒸气的。

    我们都是不愠不火的人，在我们的生命中没有转变发生。我们的头脑、我们的心的一切特质，都应该发展到某种温度，唯有那样它们才会产生革命，唯有那样才会有改变。当愤怒有一种强度时，它才能够被转变为宽恕，否则是不行的。

    但是我们对愤怒、贪婪、热情有敌意，所以我们变成了不愠不火的人。然后生命就是不愠不火的，转变从来没有发生过。这种不愠不火对于人类造成了很大的伤害。在我的看法中，第一件必须了解的事就是我们所有的人格特质、我们所有的心之特质，都应该要得到正确的发展。

    强烈的愤怒有它自己的美，对我们来说那也许不是明显的。强烈的愤怒有一种光辉、能量、意义。它以它自己的方式对人格产生贡献。所有的心之感觉都应该强烈的被发展出来。

    所以第一点就是，心之特质应该得到发展，而不是被摧毁。

    第二点是什么呢？第二点就是应该要觉知而不是压抑。我们越压抑心的感觉，它就会变得越没有意识。不论我们压抑什么，我们都会看不到它，它会进入黑暗之中。所有的心之能量都应该清楚的被看到。如果你觉得愤怒，不要试着藉由诵念「拉玛、拉玛」来压抑它。如果你觉得愤怒，要独自一人坐在房间里，关上门，然后对愤怒冥想。要全然的看着愤怒──「这个愤怒是什么？这个愤怒的能量是什么？这个愤怒是从哪里产生的？它为什么产生？它是如何围绕我的头脑并且影响我的呢？」

    在单独之中对愤怒冥想。全然的看着愤怒，了解它、认识它。它是从哪里产生的？它为什么产生？然后慢慢的，你将会成为愤怒的主人。那个成为愤怒主人的人有很大的力量。他会变得强壮，他会变成自己的主人。

    所以那不是要不要与愤怒战斗的问题，那是要不要了解愤怒的问题──因为要记住，没有能量比了解的能量更大，也没有一件事比与自己的能量战斗更愚蠢。

    一个与自己能量战斗的人，和一个与自己的手搏斗的人所犯的错误是相同的。如果一只手与另一只手搏斗，那么没有一只手会赢，因为两只手都是属于同一个人的。能量流入双手，如果在这两只手之间发生了一场战斗，那么能量将会被消耗掉。也不会有输赢的问题。在这种战斗之中你会被打败。你所有的能量都会被浪费掉。

    愤怒的能量是谁的？那是你自己的能量。能量是你自己的，但是你是那个与它战斗的人。如果你将自己一分为二然后战斗，那么你就会继续分裂，你将无法整合自己，你将不会是一个完整的人。因为那个与自己战斗的人在生命中只会被打败。他无法达成任何事情。那是不可能的。不要战斗。要了解你自己的能量，要认识它、熟悉它。

    所以第二第就是不要压抑，而是要觉知。不要压抑，不论在何时何地，能量也许会在你身上出现。我们是未知能量的集合体。我们是未知能量的中心，我们从来没有认识它，我们从来没有察觉它。几千年前，当闪电落在地球上，人类常常会害怕。他会双手合十然后说：「哦，神啊！你生气了吗？发生了什么事？」人类常常会害怕，在从前，闪电是一种恐惧的原因。

    但是在今天我们已经了解了电流，我们已经使它为我们服务，所以在今天它不是一种恐惧的原因，相反的它已变成了一个仆人。它会在每一个房间里给我们光明，它会帮助治疗病人，它会使机器保持运转。人类的整个生命都受到它的影响。人类已经变成了电流的主人。但是几千年来人类一直是害怕的，因为他不知道电流是什么。一旦我们了解了它，那么我们就变成了它的主人。

    了解会使人成为主人。在我们里面有许多能量比电流更伟大，它们也会发光。愤怒会发光、憎恨会发光、爱会发光。我们害怕那些正在发生的事，因为我们不了解这些能量是什么。

    让你的生命变成一座内在的实验室，然后开始去了解这些内在的力量──看着它们、了解它们。就算犯了错也永远不要压抑、不要害怕，而是要试着去了解内在有什么东西。如果愤怒来临，那么要感到幸运，然后感谢那个让你愤怒的人。他给了你一个机会──某种能量在你内在升起，你现在可以看着它。在单独中静静的看着它，要去看它到底是什么。

    你越了解，你的体会就越深刻。你越变成愤怒的主人，你就越会发现愤怒是在你的控制之下。你变成了愤怒的主人那一天，你就能够转变它。

    我们能够转变那个我们是它主人的东西，我们无法改变那个我们不是它主人的东西。要记住，你永远无法成为你与之战斗之物的主人，因为要成为敌人的主人是不可能的，一个人只能成为朋友的主人。如果你变成内在能量的敌人，你就永远无法变成它们的主人。你永远无法没有爱与友谊而赢得胜利。

    永远不要害怕或谴责内在能量的无尽宝藏，要开始去了解你的内在隐藏了什么。

    有那么多的东西隐藏于人的内在，那是没有极限的。我们甚至连人类的起点都不是。也许在一万或二万五千年之后地球上的人类与我们的距离，会像我们与猴子的距离一样遥远。我们会进化出一种全新的种族，它们就在人类的内在。

    科学家说人类的大脑大约有一半完全没有被使用。只有一小部份的大脑被使用，而剩下的部份仍然是静止的。这剩下的部份不可能是无用的，因为在大自然中并没有什么是无用的。也许如果人类的经验与知识成长了，那么那些静止的部份就会变得活跃而开始工作。那么结果将会是超乎人类想象的。

    如果人类是盲目的，在他的世界中就没有光明。光对他来说是不存在的。如果没有眼睛，就不会有光明。那些没有眼睛的动物不知道光存在于世界上。它们甚至无法想象，它们甚至无法梦想光存在。我们拥有五种感官。但是谁知道呢──如果我们拥有第六种感官，我们也许会知道世上更多的事情！如果还有第七种感官，我们就能够知道得更多……。有谁知道我们感官的极限在哪里、我们的感官能够变得多么伟大呢？

    我们知道得非常少，我们甚至还没活到那种境界。我们对内在知道得越多，我们就越能够进入内在，我们就越能够熟悉内在，我们的生命能量就会得到发展，我们的灵魂会变得结晶。

    要记住的第二点就是我们不应该压抑任何的能量──我们应该了解它们、认识它们、观察它们。你将会得到一种令人惊奇的经验：如果你试着去看愤怒，如果你静静的坐着看它，那么愤怒将会消失。当你看着愤怒时，它就消失了。如果性欲无意识的在你的头脑中升起，只要看着它，它就会消失。

    然后你将会了解到你已经发现了一种令人惊异的方法：你将会发现，除非是在无意识之中，否则愤怒、性欲、贪婪是无法影响人类的。随着观照、觉知，它们全都会消失。

    我有个朋友，他有愤怒的问题。他说：「我受到愤怒非常多的干扰，我完全无法控制它。给我一个不需要我来控制它的方法──因为我几乎放弃了，我不认为我能够做任何事。我不认为我能够藉由自己的努力而摆脱愤怒。」

    我给了他一张纸，在上面写着：「我现在正在生气。」我告诉他：「把这张纸放在口袋，每当你觉得愤怒时，把它取出来读一遍，然后再将它放回口袋。」

    我说：「你至少可以这样做，这是最简化的事。我甚至无法再叫你做更少的事了！读这张纸，然后将它放回口袋。」他说他会试试看。

    在二、三个月后，当我再次遇到他时，我问：「发生了什么事？」

    他说：「我很惊讶。这张纸就像咒语一样的有效。每当我觉得愤怒时，我就将它取出来。当我取出它的那一刻，我的手脚都变得麻木了。当我将手放进口袋时，我了解到我正在觉得愤怒，然后我里面的某样东西松开了，从前愤怒对我的掌控突然间都消失了。当我的手放进口袋时，它就放松了，甚至连去读纸张的需要都没有了。当我觉得愤怒时，我就开始看到有一张纸在我的口袋里。」

    他问我：「这张纸怎么会有这种效果？其中的秘密是什么？」

    我说：「其中并没有秘密。那是简单的。每当你无意识的时候，头脑的变态、不平衡、混乱就会掌控你。但是当你变得觉知时一切就消失了。」

    所以这个观看有两种结果。首先你对自己能量的了解会增加，而了解这些能量会让你成为主人。第二，这些能量对你的掌控会减少。慢慢的，你会发现愤怒先来到，然后你才看。然后过了一阵子，渐渐的，你会发现愤怒来到，而观照也同时来到。最后你会发现愤怒正要升起，而观照已经早就出现了。从那个观照比愤怒还早来到的那一天起，就不会有愤怒出现的可能了。

    在事情发生前就产生的觉知是有价值的。后悔是没有价值的，因为它是后来才发生的。在事后是没办法做任何事情的，在事后才哭泣是没有用的，因为要取消已经发生的事情是不可能的。没有走回头路的机会。但是那些还没发生的事情可以被改变。后悔只是在事情发生后产生的痛苦。它是无意义的，它是绝对不聪明的。你变得愤怒，这是一种错误──而现在你后悔了，这就是另一种错误。你会受到不必要的干扰。那是没有价值的。需要的是事前的觉知，这种觉知在我们慢慢的看着所有心的情绪时，会得到发展。

    第二句话就是观看但不要压抑。

    第三句话就是转变。每一种心之特质都能够被转变。每件事情都有许多形式，每件事情都能够变成相反的形式。没有一种特质或能量无法被转向好的方面。记住，会变坏的东西总是能够变成好的。会变得有害的东西总是能够变成有益的。有益与有害、好与坏都是方向。那只是一种改变方向的问题，然后事情就会变得不同。

    有一个人从德里跑出来。他停下来问别人：「到德里还有多远？」这个人回答：「如果你继续往这个方向跑，在到达德里之前你必须先绕地球一圈──因为你现在正在离开它！不过，如果你往回走，那么德里就是最近的城镇。那是一种转弯的问题。」

    如果往这个人正在跑的方向走，那就要花上很长的时间才会到达德里。但是如果他转了一百八十度的弯，那他早就到达了。

    如果我们继续往我们正在走的方向前进，我们将哪里也到不了。我们无法到任何地方，即使我们绕了整个地球──因为地球是很小的，而头脑是很大的。一个人也许可以绕地球一圈，但是要绕头脑一圈是不可能的，它是非常广大的、无限的。

    一个人可以绕地球一圈──这个人可以回到德里──但是头脑比地球还大，要绕它一圈是一段很长的旅程。所以这种全然的转弯、这种全然的改变方向，是必须牢记在心的第三个重点。

    我们现在正在走的路是错的。要用什么来证明这是错的呢？这个证明就是我们越往前走，我们会变得越空虚；我们越往前走，我们会变得越悲伤；我们越往前走，我们会变得越焦躁；我们越往前走，我们就越被黑暗填满。如果我们是处在这种情况，那么我们一定就是走错路了。

    喜乐是生命唯一的衡量标准。如果你的生命不是喜乐的，那么你就知道你走错了。痛苦是走错路的衡量标准，喜乐是走对路的衡量标准──没有别的标准。不需要去读任何的经书，也不需要去问任何的上师。你只需要看你是否变得越来越喜乐，你的喜乐是否变得越来越深。如果是这样，你就是走对路了。如果痛苦正在成长，那么你就是走错路了。那不是相不相信别人的问题，那是有没有每天仔细观察你自己生命的问题，要看你自己是否变得越来越喜乐。如果你问自己，那就不会有困难了。

    老人总是说他们的童年是喜悦的。这是什么意思呢？他们成长的方向错了吗？童年，是喜悦的时刻、是生命的开始，而现在，在生命的结束时，他们却是悲伤的。开始是喜悦而结束是悲伤，那么生命就是走错路了。应该发生的是相反的事情。应该发生的事情是，童年的喜悦应该随着成长而与日俱增。然后到了老年，一个人会说他的童年是最痛苦的──因为那是生命的开始，那是第一个阶段。

    如果一个学生到大学读书，但是他一开始拥有的知识渐渐消失了，那我们会问他：「你不是在学习吗？你不是在获得知识吗？这真是奇怪！」如果他说他在学习开始的时期是比较无知的，那我们就可以理解──在自然的情况下，在几年的学习之后，一个学生应该要知道得更多，而不是更少──但是说他知道的反而更少，那听起来是很奇怪的！

    人们总是说他们在童年时是更喜悦的。诗人们会唱关于喜乐的童年的歌。他们一定疯了！如果童年是喜乐的，那么因为你现在是悲伤的，那不就表示你已经浪费了生命吗？如果你死于童年反而比较好，至少你会喜乐的死去。现在你会死于悲伤。所以那些死于童年的人是幸运的！

    一个人活得越久，他的喜悦就应该越成长──但是我们的喜悦变得越来越少。诗人们说得没错，他们正在分享他们的人生经验。他们是正确的。我们的喜悦会变得越来越少。每件东西每一天都变得越来越少，事实上它应该是要成长的。所以我们正在以错误的方式成长。

    我们生命的方向是错误的，我们的能量是错误的。一个人应该持续的保持警觉、持续的探询，一个人应该在头脑里有清楚的标准。如果这个标准很清楚、如果你看到你正在走错路，那么除了你自己以外，没有人能够阻止你走向正确的方向。

    有一天晚上，有两个僧侣回到了他们的小屋。他们有四个月的时间一直在旅行，但是因为雨季来临了，他们回到了他们的小屋。但是当他们到达小屋时，走在前方的年轻僧侣突然间变得很愤怒、伤心。因为风雨把屋顶的一半吹走了，只剩下一半的屋顶。他们在四个月的旅程之后回到家，并且希望他们能够在小屋里休息、避雨。但是现在事情变得很困难。一半的屋顶掉下来了，而另一半也被风吹走了。

    年轻的僧侣对他年老的同伴说：「这太过份了！这些事会让我对神的存在产生怀疑。罪人们在城市里拥有宫殿，他们什么事也没有，但是像我们这样的穷人，日日夜夜都在祈祷，我们的小屋却毁坏了。我怀疑神是否存在！这些祈祷是真的吗？或者是我们正在犯错呢？也许在罪恶中有真理──因为罪人们的宫殿是安稳的，而祈祷之人的小屋却被风吹走了。」

    这个年轻的僧侣充满了愤怒与谴责，他觉得他的祈祷都是无用的。但是他的老同伴对天空双手合十，喜悦的眼泪从他的眼中流出。年轻人很惊讶。他说：「你在做什么？」

    老人说：「我在感谢神，因为谁知道这些风会怎么样呢？它们也许会把整间屋子吹走，但是神一定是对这些风创造了某种障碍，所以那为我们留下了半间屋子。神也是关心我们这些穷人的，所以我们应该谢谢他。我们的祈祷被听见了，我们的祈祷不是无用的──否则整个屋顶都会被吹走。」

    那一夜他们都睡着了──但是你可以想象得到，他们睡觉的方式是不同的。那个充满了愤怒的、认为所有祈祷都是无用的人，整夜都在换势姿睡觉，在他的头脑中有各式各样的恶梦与忧虑。他是忧虑的。天空有许多云，好像快要下雨了。半边的屋顶都被风吹走了，他们可以看到天空。明天又会开始下雨，那么事情会变成怎样呢？

    另一个人则睡得非常深沉。除了一个充满了感激的人以外，谁还可以睡得那么平静呢？到了早上他起了床，然后他开始跳舞、唱歌。他唱着：「哦，神啊！我们不知道在这间破屋子里竟然有如此多的喜乐。如果我们早就知道这一点，那么我们甚至不会在意你吹的风，我们自己就会把半边屋顶拿掉了。我从来没有睡得如此喜乐。因为半边的屋顶不见了，每当我睁开眼睛，我就看到了星星与天空中的云朵。现在似乎要开始下雨了，那会是更美好的，因为半边的屋顶不见了，我们将能够更清楚的听到雨滴的音乐声。我们以前太傻了！我们以前在雨季时花了那么多时间躲在屋子里。我们不知道曝露在天空、风雨之下是多么的喜悦。如果我们早就了解，我们就不会在意风吹，我们就会把半边的屋顶拿掉。」

    年轻人说：「我听到的是什么啊？这是什么废话？这是什么疯言疯语啊？你到底在说什么啊？」

    老人说：「我已经深入的看过了这些事，我的经验是那些让我们更快乐的东西，就是我们正确的生命方向，那些让我们更痛苦的东西，就是错误的方向。我感谢了神，而我的喜乐增加了。你对神愤怒，而你的痛苦增加了。昨晚的你是焦躁的，我则睡得很平静。我现在可以唱歌，而你却燃烧着愤怒之火。我很清楚的了解到，生命会变得更喜乐的方向，就是正确的方向。我已经将我的整个意识导向那个方向了。我不知道神是否存在，我不知道他是否听到我们的祈祷，但是我的证明是我是快乐的、跳舞的，你是愤怒的、忧虑的。我的喜乐证明了我的生活方式是对的，你的痛苦证明了你的生活方式是错的。」

    第三点就是要持续的检查哪一个方向会加深你的喜悦。不必去问别人。我们在日常生活中都可以使这个标准。喜乐就是这个标准。那就像用试金石测试黄金一样──金匠会把不纯的丢掉，然后把纯金放在他的地窖中。每天都要继续用喜乐的标准来检查：看看什么是对的、什么是错的。错的就可以丢掉，但是对的将会慢慢的像宝藏一样被累积起来。

    这就是今天早上的三句话。在晚上我们会再谈论一些关于它们的事。

    现在我们坐下来做早上的静心。

    如果你们彼此之间坐得分开一点会比较好。没有人应该碰到别人。你需要了解两件事──我会一再的解释，因为也许我们这里有一些新朋友。

    我们要做的是一件非常简单而轻松的事情。但是通常容易的事情似乎是非常困难的，因为我们不习惯于简单的事情。我们习惯去做困难的事，而不是轻松的事。

    首先，让我们的身体完全放松，并且安静一下，那是非常简单的。慢慢的闭上眼睛，只要坐着，不要做任何事──然后，第二点，静静的听着四周发生的事情──只要听就好。只要倾听，那将会在内在创造出一种宁静与深度。

    在日本，用来表示静心的那个字非常有趣。他们称之为坐禅。坐禅的意思就是：「只要坐着，什么也不要做。」它只有这个意思：静静的坐着，什么也不要做。那是一个非常有意思的字。

    所以，要静静的坐着，什么也不要做。眼睛是闭上的，耳朵是张开的，所以耳朵会听。只要继续静静的听。继续静静的听。在倾听的时候，你将会发现你的内在升起了深沉的宁静与空无。在这种空无之中一个人必须继续走──越来越深入、越来越深入。透过这扇空无之门，总有一天我们会了解一切。透过这扇空无之门，我们将会达到一切。以这种方式，我们会变得越来越宁静，倾听鸟叫声与你四周的声音──有一天我们会开始听到内在本质的声音。所以我们要静静的听。

    首先，完全的放松身体。然后轻松的、慢慢的、柔和的闭上眼睛。慢慢的放下眼皮，好让眼睛上面没有重量。闭上眼睛，然后放松身体。要绝对安静的坐着──我们静静的坐着，什么也不做。四周有鸟叫声，只要静静的倾听。继续听你周围所有的声音。只要继续听，然后不要做任何事。慢慢的，你的内在有某种东西变得安静了、有某种东西变得稳定了。只要听，宁静会降临于你的内在。用十分钟的时间静静的坐着，头脑变安静了、头脑变安静了。在深沉的宁静中……倾听每一个声音。鸟儿在唱歌……要倾听。

    第七章 完


第八章 由「我」得到解脱

内在的旅程

第八章 　由「我」得到解脱

     亲爱的朋友们：

     今晚是这个静心营的最后一场集会，在这最后一场集会中，我想要对你们谈论一些最后的经文。

     在人类的头脑中有强烈的紧张，而这种紧张已经达到了接近疯狂的等级。我们必须将这种头脑的紧张放松。而随着这种紧张，在人的心之上却有太多的松弛；人心的维拉琴弦是松弛的。它们必须被上紧。我在早上告诉了你们一些关于如何上紧心弦的经文。现在我们将谈论最后的经文。

     在人类生命的维拉琴当中，最伟大的音乐是来自于上紧正确音调的心弦。失去了心的社会，以及所有心的价值都变衰弱的时代──都已经失去了所有的真、善、美。如果我们想要那种真、善、美进入我们的生命，除了调整维拉琴的心弦以外，是没有其它方法的。

     爱就是调整心弦的方法，是把心弦带入正确状况、而使音乐出现的方法。那就是为什么我称爱为「祈祷」、我称爱为达到神的方法、我称爱为「神」的原因。

     没有爱的祈祷是虚假、空洞、无用的。没有爱的祈祷一点价值也没有。没有一个对神有兴趣的人能够没有爱而接近神。爱就是让心的维拉琴产生音乐的方法。我们必须了解一些关于爱的事情。

     第一个幻觉就是我们都认为我们了解爱。这种幻觉是非常有害的，因为我们永远不会努力去获得或唤醒我们自认为已经了解的东西。

     但是我们并没有察觉到，了解爱的人同时就已经获得了了解神的能力。如果我们了解爱，那么在生命中就没有别的需要了解的东西了。但是就我们的样子来说，我们什么也不知道。每件事情都还没有被了解。

     所以我们认为是爱的东西也许并不是爱。我们把别的东西称为爱，只要我们还有这种幻觉、只要我们还有这种自以为了解爱的想法，我们怎么能去寻找它呢？第一件要了解的事情，就是我们一点也不了解爱。

     在一个热天午后，耶稣走到一座花园的树下。天气很热，而他也很累。他睡在树荫下。他甚至不知道这个房子、花园或树木是谁的。那是抹大拉的花园，她是当时非常美的一个妓女。

     抹大拉望向窗外，她看到了一个很独特的人在树下睡觉。她从来没有看过这么美的人。就像身体有一种美，灵魂也有一种美。身体的美常常可以看到，但是灵魂的美是很稀少的，当灵魂的美出现时，甚至最丑陋的身体都会变成最美丽的花朵。她看过很多美丽的人，因为在她的门口总是有一大群人，甚至要进入她的门都很困难。抹大拉被拉到了树下，就好像是被某种魔力推动的一样。

     耶稣正要起身离去。他已经休息够了。抹大拉说：「你可以帮我一个忙吗？你可以到我的屋子里休息吗？」

     耶稣说：「我已经休息完了──那是你的房子、那是你的树。现在是我离开的时候了。但是如果我再次经过时又累了，那我当然会在你的屋子休息。」

     抹大拉觉得受到侮辱。伟大的王子以前都被她拒于门外，但是现在当她邀请一个街上的乞丐到屋子里休息时，他却拒绝了。这对抹大拉来说是一种侮辱。她说：「不，我无法听从这种话。你必须进来──为了我的爱，你难道连这点事都不愿意吗？你难道不想进来我的屋子里面休息一下吗？」

     耶稣说：「在你的邀请中，我已经以某种方式进入了你的屋子，因为除了你心中的感觉以外，在哪里还有你的家呢？如果你说：『你甚至连这点爱都没办法表示吗？』那么我会对你说，你也许看过许多说『我爱你』的人，但是他们没有一个是爱你的，因为在他们最内在的核心，他们爱的是别的东西。而我可以确定的是，事实上，我是唯一少数能够爱你、而且真的爱你的人，因为唯有一个心中有爱的人，才能够爱。」

     我们都无法爱，因为在我们的里面没有爱的流动。当我们对某人说「我爱你」，事实上我们不是在给予爱，我们是在要求爱。我们全都在要求爱，一个在要求爱的人怎么能够给予爱呢？乞丐怎么能成为皇帝呢？要求爱的人怎能成为爱的给予者呢？

     我们都对彼此要求爱。我们是要别人给我们爱的乞丐。妻子向丈夫要求爱，丈夫向妻子要求爱。母亲向儿子要求爱，儿子向母亲要求爱。朋友向朋友要求爱。我们都向别人要求爱，却没有了解到那个我们向他要求爱的朋友，也正在向你要求爱。你们就像两个站在对方面前、握着乞讨碗的乞丐一样。

     只要有人在要求着爱，他就不够格给予爱，因为要求爱就表示他的里面没有爱的源头──否则他为什么要从外面要求爱呢？只有一个超越了要求爱的需求的人，才能够给予爱。爱是分享，不是乞求。爱是皇帝，不是乞丐。爱只知道给予，它完全不知道要求。

     我们了解爱吗？

     要求的爱无法成为爱。记住，要求爱的人永远无法从世上得到爱。生命中最基本的、最永恒的一项法则，就是要求爱的人永远不会得到它，永远不会。

     爱只会来到对爱的渴望已消失的人家门前。爱会开始洒落在停止要求爱的人家上面，但是在一个仍然在渴望爱的人家，是不会有雨滴落下的。爱不会向一颗要求的心流动。要求的心不会有那种可以让爱进入的接受性。只有一颗分享的心、给予的心，才能够让爱到他的门前说：「开门！我来了。」

     爱曾经敲过你的门吗？不，因为我们还不能够给予爱。也要记住，不论我们给予什么都会回到我们身上。生命的永恒法则之一，就是不论我们给予什么都会回到我们身上。

     整个世界只不过是一个回音。我们给予恨，恨就会回到我们身上。我们给予愤怒，愤怒就会回到我们身上。我们辱骂别人，辱骂就会回到我们身上。我们伸出刺，刺也会回到我们身上。不论我们给予什么都会回来，它会以无限种方式回来。如果我们分享爱，那么爱也会以无限种方式回到我们身上。如果爱没有以无法计量的方式回到我们身上，那么我们就是不曾给予过爱。

     但是我们怎么能够给予爱呢？我们并不拥有它，也没办法给予。如果我们拥有爱，那么我们为什么挨家挨户的要求爱呢？我们为什么要成为到处流浪的乞丐呢？我们为什么要要求爱呢？

     从前有一个叫法里德的苦行者。他住的城镇的人们问他：「法里德，阿卡巴国王非常尊敬你。请你去要求阿卡巴在我们的镇上建一所学校吧！」

     法里德说：「我从来没有向人要求过东西。我是个苦行者，我只知道给予！」

     镇上的人们非常惊讶。他们说：「我们总是以为苦行者是向别人要求的人，但是你说苦行者只知道给予。我们不了解这些微妙与严肃的事。请帮我们去要求阿卡巴建一所学校就好。」

     因为镇上的人们很固执，于是法里德一大早就跑去找阿卡巴。阿卡巴正在他自己的清真寺里祈祷，法里德于是站在他的后面。当阿卡巴完成祷告之后，他向天空举起了双手，然后喊：「喔，神啊！增加我的财富、增加我的宝藏、增加我的王国吧！」

     法里德听了这句话之后掉头就走。阿卡巴起身看到法里德正要走。他冲上前阻止他，然后说：「你为什么来了又走？」

     法里德说：「我以为你是个皇帝，但是我发现你也是个乞丐。我以为我是来为镇上要求一个学校。我不知道你也在要求神增加你的财富和宝藏。向一个乞丐要求看来似乎不太适合。我以为你是个皇帝，我现在发现你也是个乞丐，所以我要走了。」

     我们都是乞丐，而我们都继续向别的乞丐要求他们没有的东西。当我们得不到的时候，我们会很沮丧；我们会哭泣，我们会觉得没有得到爱。爱不是某种从外面获得的东西。爱是你内在本质的音乐。没有人能够给你爱。爱可以在你里面升起，但是它无法由外面获得。你无法向商店、向市场、向推销员购买爱。爱无法以任何代价被购买。

     爱是内在的开花。它是由某种内在蛰伏的能量升起的，而我们却都往外面寻找。我们都在被爱者身上寻找爱──那是一种徒劳无功的行动。

     要在你自己里面寻找爱。我们甚至无法想象爱怎么能在自己的里面，因为爱总是会关系到一个被爱者。爱给我们一个想法，那就是有一个在外面的别人。因为我们记不得爱是如何在我们里面升起的，所以爱的能量仍然是蛰伏的。我们不了解我们总是在向外要求某件东西，而那是在我们里面已经有的。因为我们向外要求它，所以我们不会往内看──那么那个可以升起的东西就永远不会升起。

     爱是最基本的宝藏，每个人都伴随着它而出生。人类并没有伴随金钱出生──金钱是社会的累积──但是人类伴随着爱而生。它是一个人的基本人权，它是个人的财富，它就在他的里面。爱是一种从出生就伴随他的东西，而它也可以一辈子伴随着他。但是很少人有足够的幸运，而能够向内看到爱──看到爱如何被发现、如何被发展。

     所以我们被生下来，但是我们的财富仍未被探索；它完全没有被探索过。我们继续到别人的门口乞求、我们伸出手，因为我们想要爱。世上只有一种欲望──「我们想要爱」；而世上也只有一种抱怨──「我们得不到爱」。当我们得不到爱的时候，我们会控诉别人的错误，因为我们得不到爱。妻子会对丈夫说：「你不对劲，因此我才得不到爱。」妻子会对丈夫说：「你有错，因此我才得不到爱。」没有人想知道从外面取得爱这件事是否有可能发生。

     爱是内在的宝藏，爱本身就是心之维拉琴的音乐。人类的心之维拉琴已经被打扰了。它以前创造出的音乐不会出现了。这种音乐要如何被创造出来呢？创造这种音乐的阻碍是什么？不让这种音乐发生的阻碍是什么？你是否曾经想过这种阻碍是什么？你是否曾经想过这种阻碍会是什么？

     有一个演员，他是个很好的编剧者兼诗人，他去世了。有许多人聚集在葬礼的火葬场上。他以前工作的电影公司中，有一个导演也出席了，他说了一些哀悼的话。

     这个导演说：「我让这个人成为演员。是我带他从幕后走到幕前的。是我给他第一个电影角色。是我出版了他的第一本书。我是他红遍全世界的理由。」他只说了这么多──我当时出席了这个葬礼，你们当中有些人也许也在那里──这个导演只说了这些，当时躺在那边的尸体爬了起来，然后说：「对不起，先生，要在这里被埋葬的人是谁──是你还是我？你是在谈论谁啊？」

     这个导演是说：「是我让他出名的，是我出版了他的第一本书，是我给他第一个电影角色的……。是我……。」

     甚至连尸体都无法忍受这种「我」的噪音。他爬起来说：「对不起，但是请告诉我：要被埋在坟墓的人是谁，是你还是我？你在谈论的是谁啊？」甚至连尸体都无法忍受这种「我」的噪音──而人类持续不断的在制造这种「我」的噪音。活人怎么能够忍受得了？

     在人的里面只能够有两种声音。在充满了「我」的声音的人里面，是没有爱的声音的。而在充满了爱的声音的人里面，是没有「我」的声音的。这两者永远无法在一起。那是不可能的。那就像黑暗与光明共存的可能性一样。

     有一次，黑暗跑去找上帝，然后说：「太阳一直在追着我。他给我带来许多麻烦。他从早到晚都跟着我，到了晚上我已经很累了。在晚上的时候，在我完成睡眠与休息之前，他又开始跟着我。我不记得我有对他做什么不对的事；我不认为我曾经让他生气过。为什么他要跟着我？为什么我持续的被骚扰？我做错了什么？」

     上帝把太阳叫来，然后问：「你为什么追着那可怜的黑暗跑呢？他总是在移动、躲藏，在到处找栖身之处。为什么你一天二十四小时都要跟着他呢？有这种需要吗？」

     太阳说：「黑暗这个家伙是谁？我从没见过他。我甚至不认识他。黑暗是谁？黑暗是什么？我没见过他，我也没遇过他，但是如果我无意间犯了某种错，那么我准备请求他的宽恕。我一旦认得他，我就永远不会再跟着他了。」

     据说自从这个事件以来过了几百万年。这个案子在上帝的档案中仍未结案。上帝还没有办法把黑暗与太阳放在一起，我要告诉你上帝在未来也永远无法做到那件事，不论上帝有多万能。甚至万能之神也没有能力将黑暗带到太阳面前，因为黑暗与光明是无法共存的。

     他们无法共存是有原因的。原因是黑暗没有自己的存在，所以它无法在太阳面前生存。黑暗只是太阳的不在──所以同一件事情的在与不在怎么能共存呢？

     黑暗只是太阳的不在。黑暗本身什么也不是。它只是太阳的不在，它只是光明的不在。所以光明的不在怎么能够出现呢？这两者怎么能够共存呢？上帝将无法安排这件事。

     同样的自我与爱也无法共存。自我就像黑暗。它是爱的不在，它不是爱的出现。在我们里面爱是不在的，所以「我」的声音一直在回响着。伴随着这个「我」的声音，我们说「我」想要爱、「我」想要给予爱、「我」想要接受爱。你疯了吗！「我」与爱之间是没有任何关系的。而这个「我」继续为爱代言──「我」想要祈祷、「我」想要达到神、「我」想要得到解脱。这就像黑暗说：「我想要拥抱太阳。我想要爱太阳。我想要成为太阳的客人。」那是无法想象的。

     「我」就是爱的不在。「我」就是爱的缺乏，我们越强化这个「我」的声音，我们里面有爱的可能性就越少。自我越存在，爱就越不在；当完全的自我存在时，爱就会完全死去。

     在我们的里面无法有爱，因为如果我们向内寻找，我们会发现「我」的声音一天二十四小时不断的回响着。我们伴随着这个「我」呼吸、我们伴随着这个「我」喝水、我们伴随着这个「我」进入寺庙。在我们的生命中除了这个「我」还有什么？

     我们的衣服是「我」的衣服。我们的位置是「我」的位置。我们的知识是「我」的知识。我们的灵性修炼、我们的帮助他人，都是在帮助我们的「我」。我们的每一件事，甚至连我们的出家，也都是「我」的出家。有一个强烈的感觉在里面升起：「我」是出家人、「我」是一家之主、「我」不是个普通人、「我」是个帮助者、「我」是个有知识的人、「我」是富有的、「我」是这个、「我」是那个……。

     这个围绕着「我」而建造的房子，是不会熟悉爱的。那么那个能够将心带到核心的音乐、那个能够让心了解生命真理的音乐，将不会由心之维拉琴升起。那扇门将不会打开，它将是一直关闭的。

     你必须了解你的「我」有多强壮、有多深入！你必须清楚的看到你是否在给予它更多的力量、你是否在让它更深入、是否每天都让它更强壮。如果你让它更强壮，那么要期望爱能能在你里面升起、爱的死结能够打开、爱的宝藏能够被找到，都是不可能的事情。放弃那种想法。它没有办法发生。

     所以我不会告诉你要由爱开始，因为自我也可以说「我」是一个爱人、「我」爱。来自于自我的爱绝对是假的，因此我说你们的爱都是假的──因为它来自于自我，它是自我的影子。要记住，来自于自我的爱比恨更危险，因为恨是清楚、直接、单纯的，但是爱却是改头换面的，要认得它是很困难的。

     如果你用出于自我的爱来爱，过了一阵子之后，你会觉得握住你的是枷锁，而不是充满爱的双手。过了一阵子之后，你会了解那个对你讲着美丽的话语、唱着美丽的歌曲的爱只是一开始的引诱。在那些甜蜜的歌曲之中有太多的毒素。而如果一个以花朵形式出现的爱只是自我的影子，那么，当你触摸那朵花的时候，你会发现里面的刺会穿透你。

     当人们去捕鱼的时候，他们会放诱饵在钩子上。自我想要变成别人的主人，它想要拥有他们，所以自我会用放在钩子上的爱之饵来深深的刺穿他们。所以有很多人因为爱的幻觉，最后却陷入了痛苦之中；甚至连地狱都没有让那么多人受过那么多的痛苦。因为这种爱的幻觉，全地球、全人类都在受苦。但是我们仍然不了解来自于自我的爱是假的……。这就是地狱被创造出来的原因。

     爱附着的自我是一种嫉妒的形式──这就是没有人比爱人更嫉妒的原因。爱附着的自我是为了拥有别人的阴谋诡计。那是一种阴谋──那就是那些谈论爱的人最让人觉得窒息的原因。这种情形会出现，是因为那个来自于自我的「爱」──在爱与自我之间永远不会有任何的关系。

     鲁米常常唱一首歌，那是一首非常美的歌。他常常从一个城镇到另一个城镇的唱这首歌。每当有人要他讲一些关于神的事情时，他就会唱这首歌。这首歌非常奇妙。在那首歌中，他说有一个爱人到了被他爱的人门前敲门。这个被爱的人问：「你是谁？」

     这个爱人说──就像所有的爱人一样──他说：「我是你的爱人！」里面出现了一阵寂静。在里面没有回答、没有声音。他开始大喊：「为什么没有声音？回答我。我是你的爱人。我来了。」但是他越大声的说：「我来了，我是你的爱人。」屋子里就变得越像坟场般的寂静。里面没有任何的回答。

     然后他开始用头去撞门，他说：「至少回答我一次吧！」

     然后有一个声音从里面出现。那个声音说：「这个屋子里容不下两个人。你说『我来了，我是你的爱人』但是我已经在这里了。这里不可能有两个人的空间。爱之门只能够为那些抛弃了『我』的人而开。走吧！过些时候再来吧！」

     这个爱人离开了，他祈祷、静心了好几年。许多日子、许多年过去了──然后他回到了那扇门前。当他敲门时他又听到了同样的声音：「你是谁？」这一次这个爱人说：「没有『我』！只有你而已。」

     鲁米说，在这一刻，门打开了。

     我不会把门打开。鲁米在许多年以前就死了，所以我没办法告诉他这不是开门的正确时机；他太快让门打开了──因为一个说「只有你而已」的人仍然将自己当成一个「我」。只有一个不知道「你」的人才不会把自己当成一个「我」。

     所以虽然说爱不包含「二」是错的，但是说爱只包含「一」也同样是错的。在爱中「二」与「一」都不存在。如果还有「一」的想法，那么另一个人就还在，因为只有另一个人才能够察觉到「一」。在那里「你」在，「我」也在。

     所以我会再叫那个爱人走开。他说：「没有『我』，只有你而已。」但是一个说这种话的人就是在那里的、完全在那里的。他只是学到了一种计谋。第一次他回答「我在」，门是关闭的，所以过了几年的深思熟虑之后，他决定说：「我不在，只有你在。」但是谁会说这种话？为什么他要说这种话？知道「你」的人，也会知道「我」。

     要记住「你」是「我」的阴影。对于「我」已经消失的人来说「你」也不会留下。

     所以我会叫那个爱人走开，因为被爱者说：「这里不可能有两个人的空间。」这个男人还没有抓到重点；他开始喊：「哪里有两个人？现在我不在了，只有你而已！」

     被爱者必须叫他离开，因为他只是学到了一项计谋。他仍然看到两个人。被爱者说如果「二」不复存在，那么爱人甚至不会试着去打开门──因为谁会在那里要求开门、谁会想要打开门呢？在两个人的屋子里，是无法有爱的。

     爱人走了。几年过去了，他没有回来──他永远不会回来。然后被爱者就会去找他。

     所以我要说当「我」的影子消失的那一天、甚至「我」与「你」都不会留下的那一天、你不必去寻找神性的那一天，神性就会来找你。

     没有人能够寻找神，因为人没有寻找神的能力。但是当某人准备好要消失、准备好要成为空无的时候，神就一定会找到他。只有神能够寻找人，人无法寻找神，因为甚至在寻找当中自我都会存在──「我在寻找、我必须找到神。我已经得到了财富、我已经得到了议会的职位、我已经得到了大房子，现在只剩下最后的目标：我想要得到神性。我怎么能放开这个得到神的权威呢！那会是我最后的胜利。我必须得到这种胜利。我必须也得到神性。」这是自我的一种宣言、坚持、寻找。

     所以有宗教性的人不会去寻找神。有宗教性的人会去寻找他的「我」，而他越寻找，他就越会发现他的「我」根本不存在。而当「我」不会留下来的那一天，就是爱之门为他打开的那一天。

     所以最后一件事情是：继续去寻找你的「我」，不要去寻找灵魂。你根本不了解任何关于灵魂的事。不要寻找神，因为你连神的一点点概念都没有。你要如何寻找那个你完全没概念的东西呢？你要到哪里找那个没有地址的人呢？你要到哪里找那个一点讯息都没有的人呢？你要到哪里找那个没有开始也没有结束、而他的位置你也不晓得的人呢？你会发疯！你不知道要到哪里找。

     但是我们知道一件事：我们知道我们的这个「我」。首先我们必须找这个「我」──找出它是什么、它在哪里、它是谁。而当你去寻找它，你会很惊讶的发现这个「我」并不存在；它完全是一种虚假的观念。「我」的存在是你的想象；它是一种被你自己滋养的幻觉。

     当小孩出生时，为了方便，我们给他一个名字。我们称他为拉玛、克里希那或别的名字。没有人有名字，所有的名字只是为了方便，但是到了后来，在持续不断的听这个名字之后，这个人就产生他就是这个名字的幻觉──我是拉玛、我是克里希那。而如果你说拉玛的坏话，他就会准备跟你吵架──因为你骂他。而他又是从哪里得到这个名字的呢？

     没有人生来就有名字。每个人生来都是没有名字的，但是名字有社会性的功能。要贴标签却没有名字是很困难的，因此我们给了名字。我们给了名字，好让别人可以认得出你。那是社会性的功能。如果我们使用名字来辨认自己，那么就会造成混乱──我们是在叫自己还是在叫别人？所以，为了避免混乱，我们称呼自己为「我」。「我」是一个人称呼自己的标题，名字是称呼别人的标题。这两者都是想象的、社会性的功能。我们在这两种标题周围建造了生命的房子，而它们只是两个空白的文字，在它们背后并没有真理，在它们背后并没有实质的东西。只有名字、标题而已。

     这种错误曾发生过。从前有个名叫艾丽斯的小女孩。艾丽斯漫游到了一个仙境。当她走到仙境皇后那里时，皇后问了艾丽斯一个问题。她说：「你在路上有看到什么人吗？」艾丽斯回答：「没有人。」但是皇后以为她遇到了某个叫「没有人」的人。这个幻觉变得越来越强烈，因为后来皇后的信差也来了，然后皇后也问他是否看到任何人。他也说：「没有人。」

     皇后说：「真是奇怪。」她以为艾丽斯和信差都见过「没有人」。所以她对信差说：「似乎『没有人』走得比你还慢。」

     那句话有两种意思。一个意思是没有人走得比信差还慢。信差很害怕，因为信差应该要走得很快才对。所以他说：「不！没有人走得比我更快。」

     皇后说：「这是什么状况！你说『没有人』走得比你更快。但是如果『没有人』走得比你更快，那么他应该在你之前就到了，他应该早就到了。」现在这个可怜的信差了解到有某种误解产生了！他说：「没有人就是没有人。」

     皇后说：「我知道『没有人』就是『没有人』。但是他是谁？告诉我。他现在一定已经到了。他在哪里？」

     对于人类而言，同样的误解也透过语言而发生。每个人的名字都是「没有人」。每个名字都只不过是这种意思。所有「我」的概念都是「没有人」，仅止于此而已。但是透过了语言的误解，有一种我是某人、我有名字的幻觉被创造出来了。

     人类死亡，但是他会把他的名字留在石头上，他希望石头也许会留下来。我们不知道它们会不会留下来。海滩上的所有沙子以前都是石头。所有的石头都变成了沙子。不论你把名字写在沙子上或是石头上，那都是一样的。在这个世界的漫长故事之中，沙子和石头是没有区别的。小孩把名字写在沙滩上，他们也许以为明天经过的人会看得到。但是海浪会来把沙子清理干净──年纪大的人会笑着说。「你疯了吗？把名字写在沙子上是没有意义的！」

     但是年纪大的人把名字写在石头上，他们不知道沙子也是由石头创造出来的。在老人与小孩之间并没有差别。就愚蠢来说我们的年纪都是相同的。

     有一个皇帝变成了世界之王。这种事是很稀有的。世界之王的意思就是地球之主。以前的故事说世界之王有一项特权，那是任何人都无法拥有的。他有一个机会将名字签在苏美努山、天国之山上面。甚至在无尽的时空里，都很难有人成为世界之王，所以在苏美努山、永恒之山上面签名是一件稀有的现象。

     当这个国王变成世界之王时，他非常高兴。现在他有在苏美努山上面签名的特权。他带着华丽的队伍与大批的军队到达了天堂的入口。守门者说：「你到了吗？你可以进来，但是这些群众不能进来，他们必须回家去。你带了雕刻名字的工具了吗？」这个皇帝回答：「我带工具来了。」

     守门者告诉他：「这座苏美努山是无限大的，但是以前曾经有很多世界之王，所以现在已经没有签名的地方了。所以首先你必须擦掉某人的名字，然后你才能够把名字签上去；整座山都被盖满了。」

     这个皇帝走过了大门。这座山是无限大的。它的一块小范围就能够包含喜马拉雅山了，在它的表面甚至连一寸的空间都没有被留下。他以为过了很久的时间才会有人成为世界之王，但是他不知道过去已经有太多的时间，甚至很久才有人成为世界之王，整座山还是满的，已经没有空间了。

     这个皇帝变得很难过、很不高兴。守门人告诉他：「别难过。我的父亲、祖父和曾祖父都做过这个工作──几代下来我们已经知道，当你想签名的时候，你就必须把表面擦掉。你永远找不到空白的地方。」

     这个皇帝掉头而去。他说：「如果一个人只能在擦掉别人的名字后才能签名，那么这件事是疯狂的──因为我签了名之后，别人明天也会来把我的名字擦掉。这座山那么大、有那么多的名字，谁会去看它们呢？有什么用呢？原谅我，我犯了错。这种事是没有用的。」

     只有少数人有这种聪明。其它的人会把名字写在石头上、庙宇中；他们会盖纪念堂，然后把名字写上去，但是他们忘记了他们出生时并没有名字。他们并没有自己的名字。所以一方面石头被浪费了，另一方面雕刻也被浪费了，当他们死去、他们离去的时候，他们也是没有名字的。我们并没有自己的名字。「名字」只是外在世界的幻象，而「我」是内在的幻象。「我」与「名字」是一体两面的。从外面可以看得到「名字」，从里面可以看得到「我」。只要「名字」与「我」的幻象还在，让爱升起的空间就永远不会打开。

     所以我最后想说的一件事情是：多寻找一点。到苏美努山去看看上面有多少签名。你也想要把表面擦掉，然后把你的名字加上去吗？再靠近一点，然后看那些山变成沙子。去看在沙滩上签名的小孩。看看我们周围的人在做些什么。我们是否为了在沙子上签名而浪费生命？如果你觉得是那样，那么就往更深远的地方多寻找一点；进入内在的这个「我」寻找。有一天你会发现那个「我」是「没有人」。没有人在那里。在那里有深沉的宁静与和平，但是没有「我」。当你了解你的里面没有「我」，你就了解了整体、你就了解真正的东西是什么──本质、存在、神性。

     那就是我说爱是神性之门，而自我是无知之门的原因。爱就是光明之门，而自我是黑暗之门。在我们离开之前我必须说最后一件事。要从这个层面去做一些爱的探险。但是这种探险会由自我开始，而它会以爱的达成来结束。所以要往以下的方向探险：这个自我的影子真的存在吗？这个「我」真的存在吗？进行这场探险的人不只会找不到「我」，而且他还会达到神性。一个被绑在「我」的桩子上的人，是无法航行至神性海洋的。这是我想要对你们说的最后一件事。事实上这是最初、也是最后的一件事。

     「我」是人类生命中的第一件事，而「我」也是最后一件事。被绑在「我」上面的人会体验到痛苦──而在他由「我」得到解脱之后，他就达到了喜乐。除了「我」之外没有任何的故事。除了「我」之外没有任何的梦境。除了「我」之外没有任何的谎言。

     找到这个「我」，然后通往喜乐的门就会打开。如果「我」这颗石头被打碎了，爱之泉就会开始流动。那么心就会充满了爱的音乐。当心充满爱的时候，新的旅程就开始了，而那是很难以文字描述的。那种旅程会将你带到生命的中心。

     我想要在离开前讲这些事情。

     现在我们坐下来做晚上的静心。我们坐下来用十分钟的时间做晚上的静心，然后我们就会互相道别。我会对你们道别，并且希望每个人都有足够的福气去达成爱、去摆脱这个「我」的疾病、去找到那个已经在他里面的东西。

     有一个乞丐死在一个非常大的城镇之中──我向神祈求你们不会像他一样！这个乞丐在同一个地方乞讨四十年之后终于死了。他以为他在会借着乞讨而成为皇帝，但是有人能借着乞讨而成为皇帝吗？一个人越是乞讨，他就越会变成乞丐。

     他开始的时候是个小乞丐，当他死的时候他是个老乞丐，但是他没有变成皇帝。他死了。所以附近的人们就把他的尸体带走，并且把尸体以及他躺过的破布烧掉──就像他们对其他的死人做的一样。然后附近的人们认为四十年以来，这个乞丐已经让这块地变脏了，如果把一些土挖起然丢掉会比较好一点。所以他们就开始挖了。

     然后他们非常惊讶──如果这个乞丐还活着，他将会发疯！在把土挖起来之后，他们发现了一大堆宝藏，就刚好被埋在乞丐坐过的地方。他不知道如果他把底下的土挖起来的话，他将会变成皇帝，他也不需要去乞讨了。

     但是这个可怜的人怎么会知道呢？他的眼睛往外看、他的手往外伸，所以他死的时候还是在乞讨。附近的人们都很震惊──这是那门子的乞丐啊！这个傻瓜甚至不了解宝藏就埋在他所坐的地方。

     我到过那个地区，我也见过那附近的人，我对他们说：「你们这些傻瓜，别去管那个乞丐。别批判这个乞丐。你们有时候也要往下面的地上挖──要不然当你们死的时候别人也会嘲笑你们。」

     当一个人死的时候，人们会笑他，会说他疯了、他无法在生命中达成任何事。他们不知道别人只是在等他们死去，然后别人也可以笑他们，然后说这个人真的疯了，他无法达成任何事。活人会嘲笑死人，但是如果一个人能够在活的时候嘲笑自己，那么他的生命就会改变。他会变成一个不同的人。如果在这三天的静心营中你记得嘲笑自己，那么事情就结束了。如果你记得挖你现在站立的地方，那么事情就结束了。那么我所说的话就一定能在你身上实现。

     在最后，我要祈祷你们死的时候不是乞丐而是皇帝。我要祈祷你不会让附近的人有嘲笑你的机会。在这几天你们静静的、充满爱心的听我讲话，我非常感激你们。我要对每个人里面的神鞠躬。请接受我的致敬。

     现在我们坐下来做晚上的静心。你们要空出一些空间，好让全部的人都能躺下。这是最后的静心，所以要尽你所能的使用它。每个人之间都应该要有一些距离。

     不要讲话。大家都不应该讲话。坐在那边的那些人要散开一点。大家都不应该碰触到别人。离开那里，到有空间的地方去。绝对不要讲话，因为这件事与讲话无关。一些人应该到前面来，要小心不要打扰到别人。

     首先要躺下，身体完全放松。让身体完全松弛、放松。然后慢慢的闭上眼睛。闭上你的眼睛。

     你闭上了眼睛，你让身体完全放松。现在我要给你一些暗示──继续听，你的身体与头脑会跟随着它。

     去感觉身体正在放松、身体正在放松、身体越来越放松、身体放松了。去感觉身体越来越放松，让身体完全放松。然后在头脑中感觉身体已经完全放松了、身体已经放松了、身体已经完全放松了……。

     呼吸正在变得安静。在头脑中感觉呼吸正在变安静、呼吸正在变安静……。呼吸已经安静了、呼吸已经安静了……。

     头脑也正在变空。头脑正在变安静。去感觉头脑正在变安静，头脑已经变安静了……。

     现在这十分钟的时间要在内在保持清醒，继续静静的听周围所有的声音。在内在保持清醒，不要睡着了。在内在保持意识。在内在保持清醒，然后继续静静的听。只要继续听。继续听夜晚的宁静，在听的时候，会有一种深沉的空升起。

     听！静静的听十分钟，只要静静的听。头脑正在完全变空。头脑正在变空。头脑已经变空了、头脑已经变空了……。

     头脑已经完全变空了。头脑正在变空。要沉浸在周围创造出来的空之中。头脑正在变空。头脑正在变空、头脑正在变空。

     全书完


正是那朵玫瑰

Just Like That

译者序

    一、关于奥修

    奥修是印度的一位开悟大师。与人类历史上许多其它的圣人一样，他同样有着不同凡人的履历和不同凡人的灵魂，以及更加不同凡人的归宿。在《金色的童年》一书中，他曾经述及自已完全自由而清醒地来到人间的故事。在地球上永远闪耀着神秘和圣洁之光的喜玛拉雅山麓，一个远离现代文明的宁静小村庄——没有火车、邮筒，更没有学校，有一对夫妇过着朴实单纯的相爱时光，这就是奥修选择的出生地。

    二十一岁那年，奥修开悟了。此后他一面在大学教授哲学，一面走遍印度本土进行演讲。在充满了各种助长人性支离破碎的信仰偏见的土地上，奥修认为真正的宗教必须基于静心（meditation）和觉醒的个人体验，而不只是对传统经典和宗教仪式的执着。他的观点经常引发激烈的争论，使得他越来越以公认的宗教叛逆形象屹立于世。奥修所做的工作正是帮助人们在智慧之光的照耀下诞生一个真正的人性由。

    六零年代末，奥修开始创立他的独一无二的活力静心术（dynamic meditation）他说，现代人深受传统以及现代生活中种种焦虑的重压，以致他必须经过一个深入清洁的过程，才可能期望发现静心中意识自由的放松状态，从而接触到自身的「上帝」的源泉。

    七零年代早期，第一批西方人找到了奥修，围绕着他于一九七四年在印度普那（Poona）建立了第一个社区（即普那国际静心中心）。在这里，他扩展了自己的工作范围，包括将东方静心术的成分加入西方正在发展的新心理疗法中，以及创建很快就被公认为世界上最大并最具革新精神的发展中心之一的社匾。这个社区是一个「实验」——「整个实验就是为了给世界带来一个佛的时代。这个社区不是普通的社区，它是唤醒上帝的实验……我正努力创造一个空间，使得上帝可以降临。社区将成为一个联系，上帝不再是……现实。就本世纪而言，尼采是对的——上帝死了。联系早已断裂，……这个社区是一架桥……修路的实验。越来越深地进入和谐统一。将自己的能量倾倒出来。记住一条小溪流是不能到达海洋的。它将在路途上迷失——路途是那么遥远。它将在沙漠中、在废墟里迷失。但如果许多溪流相汇在一起，它们将成为一条恒河。而它将到达海洋。」（奥修）

    一九八一年到一九八五年间，社区的实验移至美国。奥修的门徒们在奥勒岗的沙漠中创建了一座现代化的城市和生态绿洲。他的这个实验，以及他对于美国政府和现代基督教会的直言不讳的评论，很快就招致同时来自地方和政府当局的敌视和挑衅。不久，奥修被捕入狱。医生们都认为，在秘密拘留于俄克拉何马州的监狱期间，奥修被下了毒。随后美国政府便将他驱逐出境，社区也被临时解散。后于一九八七年初迁回普那。

    奥修对门徒及追随者的开示都被记录于影像数据中，并被编辑成文集出版发行，有多种译本在全世界流通。「我的话不是一种教义，也不是一种哲学，」他说，「我的话是一种‘炼金术’，一种关于‘转变’的科学，所以只有那些愿意‘死去’并且再生的人——这再生是如此新鲜，以致他们还不能够马上想象得出——只有这些少数的勇敢者会准备着聆听。」

    曾说过，他来到这个世界只是为了给予，他并不需要这个世界上的任何东西——一九九零年一月十九日，圆寂了，在门徒们最真诚的欢乐庆典中完成了他给予的这一生。在此之前几个星期，曾有人问他，如果某一天他突然走了，那么他所做的工作将会怎样？他说：「我对存在的信仰是完全的。如果在我说过的话中确有真理，那么它将继续存活……依然对我的工作感兴趣的人将仅仅是高举着火炬，却不会把任何东西强加给任何人……对于我的民众，我将仍是他们力量和灵感的源泉。」

    二、奥修国际静心中心

    奥修国际静心中心坐落于印度普那的郊外克莱岗（Koregaon）公园，占地廿七英亩，是世界上最大的静心别墅。每天都有数以千计来自世界各地的人在这里参加静心活动。无论是短期还是长久的居留，你都能找到适合自己的主题和工作。奥修是静心中心的灵魂，围绕着静心的主题，自然形成许多团体和职能机构，每天提供各种各样的活动和日常工作，在良好的状态下流畅地运转不息。

    奥修曾经声明，他的社区不是一个宗教，因为宗教已经死亡，而社区却是一个充满生命的现象：「一个社区就是一个修行集体，门徒和献身者在此相聚，围绕着一个佛陀，象蜜蜂一样在佛陀之花上采集蜜糖。」那些追求真理的人相会于此，弃了过去生活的一切，不再寻求先知或救星，而相信唯一的道路就是拯救自己。在这里有一种爱的氛围，这氛围并不需要相同的意识形态或信仰系统，它只源于共同的追求，源于这追求道路上一路同行的友情。

    这里也没有任何戒律，只有统领的精神，每一个人都拥有成为自己的绝对自由——尽可能靠近自己的真实存在的自由。共同生活并没有影响探索的道路上个体的完全独立。无论你发现什么，你都可以与人分享，而它也将受到尊重，并被接受。每一个人都需要勇气，而这个团体将给你力量。通过静心训练，你将回到自己真正寻求的——你的自性。

    奥修以他的慧力和慈心，为人们设计了许多静心的方法，从各种途径来接近关于觉照（witnessing）的主题。vipassana（智能禅）是奥修所提供的最为本质的静心术，它的方法就是禅定——迁流不息的念头被不加整治地朗朗觉照，于自然中体验自在，是一种真正本质的静心术。围绕着vipassana，奥修针对现代人的习性创造了一系列以动力（dynamic）为基础的运动静心术。现代人在神经过敏、贪婪和没有条理的生活中不得安宁，初学者往往很难在安静的状态下静心。奥修的运动静心术正是为此而设计的，它使人们在信任和觉照中接受、奉献，在接受、奉献中尽情地欢笑、哭泣、歌唱和舞蹈。

    「每个人在道路上都是完全一样的，但在过程中却有如此丰富的美，如此灿烂的华彩。」正如走进一座玫瑰花园，你将发现自己被花香围绕。与真的玫瑰花相比，静心的玫瑰更加微妙，也更加馥郁。「每一种静心术都只是为了寻找那面镜子，它反映一切却保持着空虚。加入这一空虚，玫瑰就此出现了。这个佛陀的体验将成为你生活中每时每刻的反应。」门敞开着，并随时欢迎你的到来。每一个来到这里的人都一定会被这能量、这爱、这欢笑，被这里的每一张面容所打动，因为这些人的身上已经发生了某种变化。

    现在，奥修不在了。而社区依然生气勃勃。在晚间，白袍道友聚会的大厅里，中央的圆台上放着奥修坐过的椅子，灯光照耀着它，一把把「火炬」向着静心聚焦——正穿越那个中点！

    三、正是那朵玫瑰

    奥修永远是一个孩子。喜玛拉雅山融雪的清泉流灌着他心中童真的玫瑰。在那座童话般的小山村里，金色阳光下的奥修，又水远是一位老人。就象中国历史上那个禅风禅骨的年代里所有开悟的大师一样，奥修以明澈自心的智慧成为当代印度的一代宗师。他的宗教观是最本质的，破除了一切假像而直达心地。禅者的风骨在他那里深入于心，不露痕迹而又无处不透其消息。他在谈到vipassana时曾说，vipassana是一个最本质静心术，不可能进行任何修改，它不是一个训练「集中思想」的方法，而是觉照。「觉照」就是「禅」或「禅定」。传统禅定是以「切念法」入手的，而奥修是直接的，完全接受自然的。他在《当鞋子合脚时》中说：「在我们进入庄子的故事之前，第一件要了解的事就是：成为自然的。任何不自然的事都必须避免，不要做任何不自然的事，只要自然就够了，你无法对它加以改善。」这个「自然」就是那朵「玫瑰」——最终的自然。对开悟者来说，这最终的，也是最初的，但执迷者却无法实现。因为自然并不是要你去摈弃什么，或者态度的积极和消极，而这些又无不已然存在于自然中。奥修在《瑜伽始末》中告诉我们：「这两者——不执着和修行——会帮助头脑停止，而当头脑停止，你就真的是那个你应该成为的，你就真的是那个你的命运中的。」头脑停止是奥修提出的重要概念。它不是指头脑什么也不想，而是让头脑自然地、自觉地接受发生的一切。奥修说，在静心中发生的任何事件（念头）都是静心的一部分，这里没有任何东西被叫作「分心」。奥修还提示我们，不要等待。不要等待奇迹的发生，达到什么境界，或有一个最终的自然。所有本质的静心奥修都已阐明，迷者只需在静心中完全自然地放松，头脑停止，没有等待；那么，迷雾从此拨开，觉照——那面镜子就显现了。最终就是最初——正是那朵玫瑰！

    vipassana使我们的生命从此真正地自然流动，明净无碍，趋向至善光明。这确是本质的禅定。因为奥修的静心术始终不离这一本质，因此，将meditation译为「静心」即为区别于一般的译法「冥想」（冥想的概念已被普遍认为是一种专心静思的方法，但已离了自然的本质）。「禅定」和「冥想」在奥修那里就是「静心」。静心就是「净心」，心本清净无染的意思。静心术就是心在自然的方法，方法存在于过程本身，每一刻（当下）都是方法，都是目的，于自然中达到自然。如果对「静心」做望文生义的理解将产生错误。当你在「静心」中有了正觉受，那么你便是得了奥修点石成金的手指了。

    奥修一生有许多隽语开示针对诸多不同品质的人。如果我们能得到那个「手指」，那么你便能在奥修浩瀚的卷佚中遨游而不迷失。

    「自然」和「随缘」本是禅者的风格，于一切言行中做那个本然的，不「头上安头」。这只能是一种没有痕迹、冷暖自知、不落言诠的风格。奥修说：「禅相信真理不能被语言所表述，但能够被姿势、行为表示。有关某件事能够去做，但你无法说出来，然而却能显示出它。」奥修以他的禅风教化门徒，你们「存在于世俗中并没有什么不对，要世俗化，但仍然保持脱俗。」。这就是觉知、自然。他还告诫说：「没有必要逃避或放弃，你仍然在此存在着，要在这个世界上。但不要属于这个世界，留在人群中，并保持独立……做所有需要做的，但永远不要成为做者，不堆积自我——那就是全部。」奥修更为警醒地提示我们：「当真理发生的时候．它是非语言的，它是沉默的，它是如此深奥，它无法透过语言来表达，然而人们或早或迟都会将它变成语言，并将它系统化，也正是在它们的系统中，它被杀死了！」真理被真理的掌管者杀死了，真理的血液不流动了，就象宗教导师常为宗教的狂热信徒杀死一样——不论是异教徒还是信徒。这些自傲无明的人被佛陀称为「焦芽败种」，耶稣常斥之为「小信人」！如果迷失在无生命的「文字」中，迷失在任性的「头脑」里，那么我们的生命之源将会枯竭，忧虑和烦恼将伴随我们俳徊于恶送。奥修的智慧正是生命的源泉，我们为这清流而欢笑，「笑是宗教的真正本质」，欢笑带来光明。奥修告诉我们，自然本来如此，由「生命」（live）萌生「爱」（love），爱的「欢笑」（lauphler）产生「光明」（light），光明觉照更使生命充满爱和欢笑。欢笑中觉知，光明使生命之源永不枯竭。

    玫瑰一直在美的芬芳中开放。但注意，千万不要认为自己已难觉照了！奥修的棒喝将敲碎你这个「头脑」，喝退你那条「舌头」。再看，正是那朵玫瑰！

    四、阅读之前

    在阅读本书之前，还有几个问题我觉得应该说明一下：

    1.在我看来，奥修是一个很难归类的人，尽管现代人的头脑在面对外来讯息的时候，已十分精于在经验范围内进行逻辑归纳分类的预处理。但若能让奥修在最新鲜层面上保持一定程度的模糊，也许可以获得更加精确而全面的把握。他并非一个哲学家，更不是有些西方人以为的什么「存在主义者」等等。奥修没有主义，也不归属于任何形式的宗教；如果一定要在经验中给他寻求一席之地的话，我以为禅师的形象是比较恰当的。

    2.在奥修的开示中经常用到一些名词，诸如「佛陀」、「上帝」、「神」和「道」等，这些名记在奥修这里是不以相应的传统概念加以区分的，它们只是同一个本质的不同说法，这个本质就是「存在」（being），也可以理解为「自然」、「自在」、「自性」等。而这个「存在」，正是「那朵玫瑰」的象征意义。

    3.本书所言及的宗教教派和宗教人物等与任何宗教的传统无关，它们只是由一个故事或譬喻引发的、有关「存在」和「真理」，以及如何到达真理的话题。这本书和奥修的其它著作一样，它的焦点在「存在」和「真理」之上。

    4.译自奥修的《Just Like That》一书。在翻译此书时，为使读者能较直接地从书名中领略到奥修心地的风光，我选用了奥修常以之象征「存在」的那朵神秘的「玫瑰」来做为「That」的喻体，因此而有现在的书名——《正是那朵玫瑰》。

    我衷心希望读者能喜欢这本书，能从中分享到生命的爱和欢笑，分享到玫瑰的芬芳。

    限于个人水平，难免有一些缺点，甚至错误，恳切地盼望读者们指正。

金晖

序

科尔曼.巴克斯

    让普那社区以外更多的人了解奥修，尤其是让这本书找到新的读者，对我来说这似乎才是重要的。我非常欣喜于他那些令人惊异的说话，他对于社区，对于转变的大胆实验，他的开示，以及他的说笑！他总是妙语如珠，不论讨论的是：美国的旅馆没有第十三层楼、觉知的责任、一条跳进河里的狗、葛吉夫的不可捉摸、挥霍的儿子、静心、科学的侵略、希伯利和他的三个老师——等。

    这本书的构造非常宽松，但重要的是它要传达的快乐。就是这么一件事，真的，这所有的早晨演讲中，最重要的就是这件事。读着它们，你将书到从那些日子所流出的新鲜泉水。

    这本书中的每篇演讲都是以一个苏菲故事的片段做引导，然后进行精彩的演讲。但你不要紧张的带着你的逻辑来读它。就随它去——因为不管你是怎么接近的，他都会遇到你。这是一种深奥的游戏方式。奥修在他生动的世纪演讲中的即兴发挥，比葛吉夫更为出色。

    所以，面对这样的一本书，我能做什么呢？我这么问是因为我对鲁米的翻译工作，也可能是因为我在一九八八年十月访问过普那社区，我在那里很有回归家园的感觉。也许我就是他在八零年代早期所称作「sbravakar」的那种人吧！这里有一个芬菲的故事，他在这本书里并没有提到的：

    伊本．哈非夫．希拉兹（Ibh Khafif Shirazi）有一次说：我因为听说埃及有两个伟大的师傅，所以我马上就赶过去了。我到那里的时侯，看见两位大师正在冥想。我向他们打了三次招呼，但是他们都没有理我。我跟他们一起冥想了四天。每天我都求他们跟我说话，因为我从这么远的地方来。

    最后，其中一个年轻一点的师傅睁开眼睛说：「伊本．哈非夫，生命是短暂的。把剩余的时间用来深入你自己吧。不要浪费时间跟别人打招呼！」我请求他给我一些教诲。「跟那些让你想起主的人在一起．那些不仅谈论智慧，而且就是它的人。」然后他又进入冥想了。

    我觉得我就象那个伊本．哈非夫。因此，以奥修这样的一个人来说，是不需要介绍的，不然就是在吹嘘介绍人自己了。所以，现在就让音乐开始吧！

    *科尔曼．巴克斯（Coleman Barks）教授翻译过数本鲁米（Rumi）的作品，被公认是鲁米在英语世界的主要诠释者。

第一章、无法传授的教导
第二章、你为什么来
第三章、关于打开和关闭的公案
第四章、请教专家
第五章、头脑的游戏
第六章、盲人的迷狂
第七章、喜爱海鸥的人
第八章、超越母亲的膝盖
第九章、当希伯利不在的时候
第十章、只有一个小硬币


第一章 无法传授的教导

正是那朵玫瑰

Just Like That

第一章　无法传授的教导

    有个人来找利布奈尼（Libnani），一位苏菲导师，而有了下面这段对话：

    来者：我想学习。您愿意教我吗？

    利布奈尼：我觉得你不懂怎么学习。

    来者：您能教我怎么学习吗？

    利布奈尼：你能学会怎么让我教你吗？

    真理是不能被教的……但是它可以被学。这两句话中包含了所有悟性的关键。所以，让我再重复一遍：真理是不能被教的，但是它可以被学——因为真理不是一种教义，不是一种信条，不是一种理论，一种哲学，或者诸如此类的东西。真理是存在。真理是 「本然」。关于它，我们无话可说。

    如果你开始说一些关于它的话，你就会一圈一圈地兜下去。你会转弯抹角，但是你永远达不到它的中心。一旦你提出了 「关于」它的问题，你就已经在错过它的路上了。它可以被直接碰上，但是不能透过「关于」。没有「媒介」。真理就是此时此地。只有真理存在。没有别的存在。所以，你一提出关于它的问题，你的心就已经游离了。你在别的什么地方，而不在此时此地。真理是不能被教的，因为语言无法表达它。语言是无能的。真理是广阔的，极其广阔的，无限的。语言是非常非常狭窄的。你不可能强迫真理进入语言，不可能。然而如果没有语言，教育又怎么进行呢？

    沉默可以做为一种启示。它能够表达，能够变成运输工具。不过这样一来，问题就不在于师傅（master）怎么教，而是在于门徒怎么学了。

    如果是「教」的问题，那么师傅就能做点什么。

    但语言是没有用的——我们没有办法用语言来做什么。师溥可以保持沉默，可以从他的存在的每一个毛孔传出信息——不过这时候门徒必须理解它。没有提示，没有师傅的任何帮助，门徒必须收到它。

    所以在宗教的世界里没有教师（teacher），只有师傅（master）。教师是一个教的人，师傅则是教的 「内容」。教师是谈论真理的人，师傅则是真理本身。你可以学，但是他不能「教」。

    他可以在那里，敞开着，等待这——你必须去喝他，必须去吃他。你必须去吮吸他。你必须孕育着他。你必须吸收。

    师傅是一个已经成为真理的人，可以被所有准备吸收他的人吸收；所以耶稣对他的门徒说：把我吃下去。真理可以被吃；它不可以被教。你可以让它到达到你，但是不能强迫它达到你。

    真理是绝对非暴力的，它甚至不会去敲你的门——对它来说，这已经是极大的侵略行为了。

    如果你允许，如果你很善于接受，它全部都在那里了。如果你是封闭的，如果你不善于接受，那么即使花上几百万世去找它，你也会继续错过。它一直在那里！它永远不变。即使一小步也不需要走。即使睁开眼睛也不需要。即使一个靠近它的举动也不需要。它已经在那里了：你必须让自己变得善于接受。

    真理是不能被教的，但是，你仍然可以学。所以，整个的艺术就在于怎么成为一个门徒。

    人类分为三个部分。其中一部分，主要的部分，几乎占了百分之九十九的，从来不为真理操心。它没有一点觉知。它完全睡着了。它没有疑问。它过着一种梦游的生活。永远不会产生 「真理是什么？」的问题。这是人类较大的一部分。

    他们活在无知里面！完全感觉不到自己是无知的。不仅感觉不到自己是无知的，他们甚至还认为，或者梦想着自己什么都知道。

    事实上，自以为无所不知正是他们的睡眠的一部分。为何需要学习呢？为了「消灭」学习的需要，最好就是：继续感觉自己是无所不知的。这样就没有学习的问题了，也没有做门徒的必要了。你心满意足地躺在你的坟墓里面。你是死人。

    这就是大多数的人类。纵然你接近这一群人，告诉他们关于真理的知识，他们也会嘲笑你。他们会说你胡说八道。不仅如此，他们还会否认有任何真理、上帝，或者涅盘之类的事情存在。如果你告诉他们某个人开悟了，他们就会说那样的人根本不存在，而且他也无法存在：「因为我们就是整个的人类。」

    有人向伏尔泰（Voltaire）询问宗教的起源，据说伏尔泰是这样回答的：「宗教诞生在地球上第一个江湖郎中和第一个傻瓜相遇的时候。 」在一个江湖郎中和一个傻瓜的相遇中，宗教产生了。这里面确实有一点真理的成分。在某种感觉上它是真实的，不过它的真实和宗教无关，只和假宗教有关。

    宗教诞生了，不是在一个江湖郎中和一个傻瓜之间——假宗教才是那样诞生的——宗教是诞生在一个师傅和一个门徒之间。宗教诞生在一个已经达到真理的人和一个真诚地寻求达到它的人之间。宗教在真理和门徒之间诞生了。

    然而人类的第一部分还是完全的无知，快乐的无知，因为在没有疑问也没有寻求的时候，他们就可以舒舒服服地过一种不需要努力的生活。他们继续堕落。他们从来不上升，他们水远达不到顶峰。而他们自己并不知道。不仅不知道，他们甚至连作梦也想不到会有那些经验的顶峰和狂喜之极点的存在。

    他们几乎还象动物一样：吃饭、睡觉——不外乎这些事情。一种常规的生活，象车轮在运转：他们出生，他们生活，他们生育，然后他们死亡。车轮继续运转：他们又出生了。相同的故事反复重演，一而再地，令人泄气。

    还有人类的第二部分：少数几个询问真理的人。但是他们不知道怎么学习。他们在探索，但是他们不了解这种探索需要内在的发生变化，只有那时，你才可能进行探索。内在的变化是需要的。

    在这个向度上，宗教的学习和其它的学习不一样。你可以学习化学、物理、数学，这不需要任何意识上的修正；象现在这样，你就可以学习了。而宗教学习的基本要求是：首先要改变你的意识。

    甚至在学习开始之前，你就必须为它做好准备。长期的准备是需要的，否则无法开始学习。

    第二部分的人会询问，但并没有准备好，所以他不断的在理论、假设、推论、虚构的故事、语言、哲学、玄学里面兜圈子——有成千上万种的理论可以为他所用。

    他可以选择——市场很大，他可以继续的从一个理论换到另一个理论，因为没有任何一个理论能够给你正确的东西。理论是给不出的，所以你厌倦了一种理论，就再选择另一种；你厌倦了一位老师，就再转到另一位的身边——眼前的人继续的换来换去，他们也就成了流浪者。

    我每天都碰到这类第二种人。他们去过各种的聚会。跟过各种的老师，他们一直从这变到那：对什么都不满意。但是他们却没有意识到这不是老师的问题，而是自己缺乏基本的准备。他们还没有准备好做一个门徒，而如果你不准备做一个门徒，你又怎么可能找到师傅呢？历来总是如此的，当门徒准备好了的时候，师溥就会自动的出现。你甚至不用去找他，他也会来的。当门徒什么时候准备好了，师傅就马上出现了。如果你一直在找他，而他从来没有出现过，那么问题一定出在你的里面。你内在的什么东西挫败了你的整个努力。你还没有准备好。

    在你自己的状态下，你是不可能遇到师傅的，你必须实现「他的」状态。这些状态是恒常的，不会改变的，永远都是这样。一个人必须学会怎样成为一个门徒。这第二部分的人类成了一大堆流浪的询问者。他们从来没有多少收获。他们成了滚动的石头，身上永远沾不到一点点苔藓。他们在继续的……流动着。

    还有第三部分——极少极少的例外，人类的精华。

    第三部分是那些探索、询问的人；但他们的询问不是推理的，这种询问是全然的。这种询问和任何其它主题的学习不一样；这种询问是那么的完全，他们宁愿为它而死，他们宁愿为它而改变自己的整个存在。愿意实现所有的状态。哪怕死亡是其中之一，他们也愿意去死。但是他们希望认识真理，希望活在真理的世界中；他们不希望活在谎言、错觉、梦幻和臆测的世界里。

    这第三种人可以成为门徒。也只有这第三种人，在他们到一定的造诣时，可以成为师傅。

    这就是为什么我说真理不能被教，但可以被学的理由。不过这样的话，一切都要靠你自己了。

    师傅是存在的——只是你必须在师溥面前完全的空掉自己。这就是死亡的意义。一个门徒来到师傅面前死去。那也就是臣服的意义。

    他来了，并把自己留在门外。他脱鞋子的地方，也就是他离开自己的地方。他完全空着的来到师傅面前。正是在这个空里面，真理成了可能实现的事情。正是在这个空里面，师傅开始流动。师傅变成了一个巨大的瀑布，流进门徒的山谷。从他存在顶峰到达门徒存在的最低点。要记住，他并没有做什么事，一切只是在发生。当山谷准备好的时候，瀑布自然出现。师傅的存在开始流向门徒。

    这不是师傅做了什么，也不是门徒做了什么——没有人做任何事。而是师傅在门徒的面前，门徒在师傅的面前，然后这种现象就自动的发生了。这是一次跳跃，是师傅的火焰跳进了门徒的心。不过，这需要保持开放，门徒必须保持空虚——只是个接收站就好。

    那就是为什么我一遍又一遍的说，做门徒的艺术就是成为女性意识的艺术：也就是善于接受的，宽容的，不制造障碍的，不关起门来的，不力求安全和可靠的。而是信任的。

    就是信任这个字。在信任里面，真理出现了。信任就是准备学习。是的，正是信任这个字。信任就是做一个门徒。

    如果你还在思考，就说明你还在控制。你没有臣服。如果你还在说这是对的，而那是错的，那么你的心还在那里，你属于第二种人，而不是第三种。

    现在，让我从另一个角度重新划分这三部分的人。第一部分的人以怀疑为灵魂，而这种怀疑非常的强烈，几乎类似一种对怀疑的信任，相信怀疑。它是那么的强烈，因为人的第一部分——人的大部分——主要部分，是从来不怀疑自己的怀疑的。他们信任怀疑。

    如果你这么相信怀疑，这么肯定怀疑的话，你就会完全的封闭起来。连一扇窗户也不会打开。那么离做一个门徒的标准更是距离遥远了，即使做一个学生也是非常困难的。你甚至连想到别人比自己知道得多都会不高兴。

    这一部分始终是愚昧无知的。就象石头一样，死气沉沉，没有生命。因为除非让能量不断地流入未知，否则你不可能拥有生命。

    只有每天进入未知，你才是活的，跳动的。你的心在震颤，你在成长。成长永远是从已知进入未知。

    人类的第二部分在询问；它的怀疑动摇了。但是它的信任还没有生根。它不再属于较大的第一部分，它已经和第一部分拉开了一点距离——而仅仅这一点距离，也足以使它们回不去了——但还是不上不下的，还是悬在半空中。它没有信任。

    第一部分过于相信怀疑了，而第二部分开始怀疑自己的怀疑，但是信任还没有产生。第三部分信任信任。这种信任是绝对的。第二部分的人会说你是瞎子。你的「shraddha」，你对信任的信任，在他们看来就是盲目。第一部分的人会叫你疯子。你的信任看上去就象发疯一样。一个人怎么可能这么完全地认同信任呢？不可能的。但是对于第三部分，对于那些信任已经产生的人，盲目将是唯一看见的能力。而疯狂也将是唯一的清醒。

    这三种不同的人类各有不同的语言。他们彼此不交流——这几乎是不可能的。就好比你跟一个人说话，但是他不懂你的语言，你也不懂他的语言——你们顶多透过一些手势，可能进行一点点的交流，但不会多的。

    苏菲们说，只有第三部分的人可以学习。苏菲师傅是非常挑剔的。被苏菲师傅接受是一件非常困难的事情，非常非常的困难。他们在自己的周围设置了各种各样的障碍。

    首先，他们都过着极其普通的生活，你根本猜不到这里会有一位师傅。他们以绝对平凡的方式生活。比如，师傅可能是一个铁匠，或者一个鞋匠，或者一个织工，或者一个屠夫，或者一个木匠——非常平凡的世界。你不可能想到为你做鞋子、修鞋子的人竟然是一位师傅。他不容许有任何的嫌疑，这是他保护自己的方法，以防止那些没有准备好而自以为准备好的人强行侵扰。他用这种方法保护自己。

    你永远看不到一位苏菲师傅到清真寺里去，或者到神殿里去——去任何公开的场合——祈祷。不会的，他是在半夜别人睡觉的时候祈祷的。即使他的妻子也不一定想得到他是一个成道的人。不会的，这是苏菲方法的一部分——不让任何人知道。

    耶稣在埃及的时候肯定跟一些苏菲们一起生活过。他把他们的一些教导带进了《圣经》里。其中一条就是：你右手做的事情不要让你的左手知道。这正是苏菲的一个传统：完全的活在黑暗里，这样就没有人知道，侵扰者也不会来，假求道者不会敲门，愚蠢的人也不会强行夺去你的时间和能量。

    其次，如果你以某种方式了解到一位苏菲师傅，那么你就不得不长年累月地在他身边等着——做一个学徒，但不是学静心（meditation）。如果他是一个鞋匠的话，你就必须长年累月地学做鞋子。而且他们又是很严厉的监工。有时候十年、十二年过去了，你还只是做鞋子，修鞋子，问题永远不能提出，除非师傅自己问你：「你为什么到这里来？你想要什么？」

    他将观察你。他将陪伴你。在那种患难与共里，有一种东西开始成长，渐渐地，透过十分间接的方法——比如，做鞋子。这就是一种静心，因为门徒规定是只做指定的事情，不许思考。

    记住这一点，当你用手工作的时候，头脑才极有可能保持空虚。如果你用头脑工作，那么这种可能性当然较小，因为头脑不得不思考。

    苏菲们都是用手工作的——织地毯，做鞋子，做木工，或者别的什么事情，只要是用手做的。手和脑是两极，如果你的能量通过手流动，渐渐地，脑就会平息下来。如果很多年，十二年——这么长的时间！——你都只是用手工作的话，你就会完全忘记脑了。不需要它了，它变得毫无用处。而这正是门徒所需要的：头脑必须处于无用的状态。思虑必须停止。头脑必须变得类似没有头脑，不要总是装满了思虑，梦幻，想法。要完全空掉。

    当门徒还是一个学徒，还在做鞋子的时候，师傅会一直观察着，他的头脑里发生什么了。能量是不是全部流到手上去了？

    现在，生理学家都同意，如果你用手工作的话，相同的能量会从大脑流向双手。能量也是一样的。你的右手跟左脑相连，你的左手跟右脑相连。当你感到头脑乱得无法停止的时候，试试这个方法：快速的摩擦双手，把它们搓热，这时候你会突然发现头脑停止了，因为能量转移到手上去了。

    对失眠的人来说，这是已知的最好药品，比任何的镇定剂都好。只要闭上眼睛，摩擦双手，感觉它们越来越热，越来起热——透过摩擦，它们会变热——同时你也想象它们正在变热。当手掌变热的时候，头脑就冷了。它们是两个相反的极。而手应该是热的，头脑应该凉。可是思虑太多的时候，头脑就会发热，手则会变冷。那是不健康的。你是在走向疯狂。最后头脑会开始独自工作，不跟整个的身体联系。这就是疯狂的意义：部分开始自主，而部分开始独裁。

    日本的禅师多是用手工作，伊斯兰国家的苏菲师傅也总是用手工作。用手工作总是很美的。它把头脑的能量降到身体里面。

    如果你连续多年用手工作，你就会变得「没有头脑」。头脑的生理部分还在，但是能量部分、思虑部分消失了。你变得没有头脑。

    门徒必须长年跟在师溥身边。但困难在于，除非你信任他，因为天知道这个人到底是不是一位师傅呢？天知道他有没有成道？怎么判断？但是如果你信任，渐渐地，内心对师傅就会升起一种亲密和热爱，一种内在的亲密和热爱，就象有时候发生在情侣之间的那样，不过这种情况非常少见，因为情侣们从来不臣服。他们谈论它，他们声称自己已经臣服了，但是他们从来不臣服。实际上，他们可能正试图以臣服来操纵对方，臣服可能只是一个花招而已。战争继续在情侣之间发生。

    如果两个人真的相爱，那么一种亲密感有时候也会产生，但非常少见。那时，某些地方他们变成了一个人。一座桥出现了。还是两个，但是他们内在的火焰靠得那么近，以至于他们合而为一。这种情况极少在爱情中发生，顶多也只是在某些瞬间——火焰又会分开了，然后聚在一起，又分开。总是这样。但是在一个门徒和一个师傅之间，当这种亲密产生的时候，它会继续发展，越近，越来越近，当那一刻到来时，终于只剩下两个身体：在内在世界的某个地方，存在不再是两个。那一跳，那个火焰的飞跃发生了。

    向师傅学习就是学习怎样跟随师傅。向师傅学习就是学习怎样不跟随自己。

    和其它学习、其它的训练相比，宗教学习是一个完全不同的向度。在其它的训练中，你和原来是一样的。你开始累积讯息。你想学地理——你可以找一个老师马上开始学。但你还是和原来一样，只有讯息在不断的增加。你变得起来越有学问，但是你的存在、你存在的质量、你存在的状态还是老样子。

    可是当你开始学习宗教或者真理的时候，情况就不同了：它不是讯息的累积，也不是知识的增加；它是你生命内在的一种成长。不是你会知道更多，而是你会 「成为」（be）更多。不是你的记忆力将变得更加训练有素，不是的，而是你的存在，你真正的存在将变得更加沉着而宁静，充满喜乐。

    宗教是存在（being）的学习，所有其它的学习则都只是记忆的训练。所有其它的训练都给你知识。可是宗教给你 「知」（knowing），而不是知识。知，就是看见的能力，就是存在的巨大能量。你必须明白这不同之处，这样你就可以理解下面这段对话了——且非常的令人信服。

    有人来找利布奈尼，一位苏菲导师，而有了下面这段对话：

    来者：我想学习。您愿意教我吗？

    这个人强调了他的愿望。那是必须的，但是还不够。你可以希望，但是这并不说明你已准备好了。你的愿望可能只是一个梦想，你的愿望也可能是基于错误的原因，你的愿望背后可能并没有意志，它可能是没有力量的。你的愿望可能只是一个乞丐的愿望要——而真理对乞丐来说是不可能的。你的愿望可能只是一种孩子气。为了某个偶然的机缘，你会突发一念，认为一个人需要真理，一个人需要了解上帝。

    愿望是非常虚弱的，除非它变成一个燃烧的渴望——就是舍利。奥罗宾多所说的abhipsa。abhipsa意味着那种强烈的、燃烧的渴望，你完全的被它吸收了。你的后面什么也不剩。那渴望不是你的一部分，渴望是你的所有。这种渴望已经成为你的存在了。那么它才是abhipsa。它是一种全然的渴望，在这种渴望里面，一切都是臣服的。愿望只是头脑表面的涟漪。你走在马路上，经过一部漂亮的劳斯莱斯。心中升起一个愿望，你也想拥有一部劳斯莱斯。你看见一个美丽的女人——又升起一个愿望。愿望只是表面的水波——如果以这样虚弱的方式接近真理，真理是不会向他敞开的。真理需要你的全部。

    真理就象一个女人：它要彻底占有你。真理不会容忍任何竞争者的存在，它是嫉妒的。如果你认为自己有一百个愿望，其中之一是为了获得真理，那么你还没有为真理准备好。当一百个愿望全都消失了，只剩一个愿望，当所有的愿望全都消失于一个愿望的时候，它就变成了abhipsa。

    它变成了一个燃烧的渴望，一个全然的渴望——你的整个存在在沸腾，在燃烧——你准备冒险尝试任何事情和每一件事情。

    来者：我想学习。……

    如果你仅仅希望的话，学习是不可能的。人们每天都到我这里来，他们谈论上帝和静心，他们谈论这谈论那，要是我不马上回答他们的问题，要是我继续说别的事情，几秒钟内，他们就会忘记了自己是来询问关于上帝的问题的。因为那只是愿望，一时的兴致而已，没有生根。相反的，如果你渴了，到这里来打听什么地方有水，我却顾左右而言它，那么这些话是不可能为你解渴的；反而，我谈论其它事情的时候，你会更渴。因此只要我一闭口，你就会再次提出： 「给我一杯水吧，我很渴。」如果我继续说别的事情，你的渴也会同时加剧。当我再次停下来的时候，你会说：「我要死了！快给我一杯水吧！」

    不过你如果来谈论上帝，你说你想了解上帝，而我却询问你的健康和你妻子的情况，你的孩子们好吗？——这时候你可能会忘记上帝。然后你会继续的在我身边待上一个小时，再也没有提起任何关于上帝的事情。

    这不是渴，这只是一个流移不定的愿望，一个内在没有根基的流浪的愿望。是微风拂过的水面涟漪而已。你在路上看见一个出家人，穿着橘黄色的长袍——一个愿愿从你心中升起：你想了解出家是什么。在此之前，你从来没有想过这个问题，作梦也没有想过，它从来不是一个渴望——只是就在你看见那个出家人的时候，突然橘黄色的长袍在你心中引发了一个愿望。微风拂过，荡起了一圈涟漪，你也喜欢上这些橘黄色的疯子所做的事情了。

    那么什么是静心？你到我这里来询问静心，但你不是真的询问。你在问，但不是真的问。你以为静心是一样可以由我交给你带回家去的东西，就象市场上任何其它的商品一样。

    静心需要长期的准备。

    静心将完全的改变你。

    有一个妇人到我这里来——她的家庭属于印度最富有的望族之一——她说她想静心，但是希望先了解：一旦静心了，会不会给她的生活带来什么麻烦？

    我问：「你指的是哪些麻烦？」

    她说，她有丈夫，孩子，和一个大家庭，如果她去静心了，会不会造成隔阂？——因为她的丈夫对静心不感兴趣。不仅不感兴趣，他还反对静心。「他不知道我到您这里来。我可以偷偷的静心，但是我想确信，这无论如何不会干扰到我的家庭生活。」

    另一个跟她一起来的妇人说：「你说什么呀？……静心会使你变得更好！你会更安宁，更快乐——这怎么会干扰你的生活呢？你的生活会变得更好！」

    我听着。然后那位妇人说：「说得对，如果真是这样的话，我愿意。」

    然而我告诉她：「不是这样的，因为无论你变好还是变坏，结果都一样：就是你变了。你们的关系就会受到干扰。」

    有时候我发觉：如果你变坏了，对关系的影响有时还不如变好的影响大，因为当你变好的时候，另一个自我就会受到更大的打击。

    如果丈夫开始静心，妻子的自我就会受到更大的打击——她的丈夫正在超越她，正在远离她。他也许变得更加安静，连妻子生气的时候也没有反应——可是那会引起更大的愤怒。妻子会想：「他以为他是什么？难道他已经变成圣人了？」

    她会设法把你拉下来，拉回原来的地方。对她来说，你的愤怒是熟悉的，你的安静却是陌生的，你现在看上去很奇怪。你不像是她的丈夫。你是一个完全不同的男人，而且如果你在静心中继续提升的话，你将变得越来越独立——妻子则会感到自已被抛在脑后了。这是无法容忍的。

    如果丈夫变成了酒鬼反而可以，没多大问题。从另一方面来说，也许妻子的内心深处反而感觉不错，因为她显得比自己丈夫更好，于是她可以教训他，劝诫他，在他面前大谈道德，无说什么时候丈夫回来，她都可以让他的心里产生愧疚，因为他是一个酒鬼——「你在害死我，孩子和这个家！你到底在干什么？ 」如果你不好，她就感觉好，因为这永远是一种比较的感觉。酒鬼是可以容忍的。如果丈夫开始找女人，那也是可以容忍的。可是如果丈夫开始静心，开始变得虔诚，那反而不能忍受，不能容忍。因为那刺痛了你，深深地刺痛了你。

    我对那个女人说：「据我所知，你一旦静心，就会造成麻烦。你会变得安静，你会变得快乐，更加喜悦，更加自在，但是你的丈夫却会感到自己被抛弃了。你们中间会出现裂痕。你们的层次将越来越不一样。你们也会离得越来越远。」

    于是这位妻子说：「那就等等吧！我不想要任何静心，任何安宁，任何祈祷了，不要了。我现在活得很快乐，我不想破坏它。」

    这就是愿望。你想得到某样东西，又不希望在任何方面干扰你现在的生活。然而如果不在任何方面干扰你的生活，你就无法得到任何有价值的东西，不可能得到。其实，事象越大，骚乱就越大，风险也越大。如果你向往上帝，你就要准备好失去一切。如果你想成为门徒，你就必须舍弃一切拥有。而在这个舍弃里面，只有一种可能，传递生命的可能。

    我一直反复跟你们讲佛陀和摩柯迦叶的故事，不过它具有多重的含义。据说，曾有一天早晨，佛陀坐在树底下，手里拿着一朵花。他就要说法了，僧侣们在等待着——一万名的比丘，等啊等啊，天气越来越热，太阳升高了，佛陀还是静静地注视着那朵花。突然，有一个名叫摩柯迦叶的门徒突然笑起来，一阵开怀的大笑。

    每个人都盯着摩柯迦叶：他疯了吗？而且今天早晨好象很奇怪，佛陀也从来没有这样过——他以前总是到了之后便开始说法。今天他却拿了一朵花来，坐在那里看花，好象忘记身边还有一万名比丘似的。

    然后，瞧！现在这个摩柯迦叶正在捧腹大笑——没有人听见他笑过，他是一个非常安静的人。事实上没有人「了解 」过他。这是他第一次在公开场合有所举动。他原来总是那么安静，谦逊，象一个影子似的活着。甚至没有人感觉到他的存在。他完全没有侵略性，因为，当你设法使自己的存在（presence）被感知的时候，那就是暴力。你在试着引人注意。而这个人是没有人了解的。他怎么了？一定是疯了！

    佛陀看见了，把摩柯迦叶叫到身边，把那朵花递给他，并对他说：「能用语言传授的，我已经传给别人了，不能用语言传授的——我给你，摩柯迦叶。」

    在禅宗里，称这为超越经文的传递，超越语言的传递[译注：即「教外别传」]。

    佛陀给了摩诃迦叶什么了？至今他们还在禅堂里继续询问，佛教徒还在继续沉思。从那天早晨起，二十五个世纪过去了，大哲学家们仍一直在思考：那天早晨到底发生了什么事？究竟是什么被传递了？那不是一朵花的传递，花只是象征而已。那是佛陀的整个存在向摩诃迦叶的传递。不是佛陀进入摩诃迦叶了。他还是原来那样。这只是——你把一盏点燃的灯移近另一盏未点燃的灯，而突然间，火焰从点燃的灯跳上未点燃的灯。点燃的灯还是原来那样，没有失去什么，一点也没有，但是一个新的光明出现了。这是一次飞跃，真理的飞跃——这就是那天早晨所发生的。

    佛陀以花为象征传给了摩柯迦叶。在印度，至今这种花还被做为觉醒完全盛开的象征。一朵莲花就意味着当觉醒完全盛开的时候，它的芳香散入了宇宙。那天早晨佛陀飞跃了，佛陀的火焰跃人了摩柯迦叶。这就是真理的传递。

    所以仅仅愿望，是没什么用的。你必须渴望它，深深地渴望它，以至于自己就变成了渴望本身，只是一团火焰，一种渴望，渴望的、燃烧的火焰。要亲近师傅，做一团渴望悟道的燃烧火焰，然后突然有一夭，它就发生了：超越经文的传递，超越语言的传递，一个存在向另一个存在的传递，而不是一个头脑向另一个头脑的传递。那就是佛陀所说的： 「能够用语言说出的，我已经传给别人了：头脑向头脑的传递。不能被说出的，我把它传给你，摩柯迦叶。」——存在向存在传递。其它人是学生，摩柯迦叶是门徒。摩诃迦叶成了第二个佛。

    来者：我想学习。……

    这是一种非常虚弱的东西。透过愿望，你可以学习地理，化学和其它类似的无用东西。有的人甚至没有愿望也在学习，甚至违反自已的愿望在学习。看看那些孩子；他们被迫违背心愿地走进学校，他们从来不想去，他们一直受到强迫——即使他们能学。他们带着哲学博士的头衔走出大学校门，但他们从来没有任何学习的愿望。现在他们成了博士，哲学博士、文学博士，将成为教授，授其它不想学习的人。

    就世间的知识而言，即使没有愿望也能学，但是，就宗教的悟道而言，即使愿望也不能学。那个愿望必须变成燃烧的渴望，变成abhipsa。英语里没有类似abhipsa的单字。这说明了除了渴望外，没有留下任何的东西。甚至渴望的人也不在了，他已是渴望的一部分。当渴望不是你的部分，而你是渴望的部分时，它就是abhisa。

    来者：我想学习。您愿意教我吗？

    师傅是不能用这种方式被提问的。这不是师傅愿意不愿意教的问题；他水远愿意教。这不是他愿不愿意教的问题；因为他就是教。即使他静静地坐着，他也是在教。他平静地呼吸——他是在教。他活动——他是在教；他吃东西——他是在教。他睡着了——他也是在教。师傅是一种连续不断的启示。他一直在教着。

    有一次，有一个人到禅师那里去，请求禅师教导他。禅师说：「可以。你待在这里，我会教你的。」那个人等了一个、两个、三个小时，他的耐心到了终点。

    有很多的人来来往往。有很多人在问很多问题——这是一座大寺院，师傅有很多门徒，而他正在跟他们讲话，教他们，给他们方法，解决他们的问题——而那个人坐在角落里等着。他变得非常不耐烦，简直要发疯了。

    当他终于有机会开口的时候，他说：「师傅，等一等。我在这里已经等了三个小时了，您还没有教过我任何东西呢！」

    禅师看着他说：「那么这一整段时间里我都在干什么？人们到这里来，问我问题，我回答。这里面就有教导——不是在答案里面，而是在回答里。你必须观察我是怎么回答的。人们来了，他们问候我，我响应。这里面就有教导。有时候人们来了，一声不响地坐在我身边，我安静，他们也安静——这里面就有给你的教导。这三个小时我在干什么呀，你这个傻瓜！我一直在教你啊。 」可是那个人茫然不解。他搞不清楚这到底是一种什么教育。

    师傅没有教，他就是教。他的整个存在就是一种启示，一种连续不断的启示。他移动双眼的方式、他表情达意的方式、他看你的方式——那里面都有一种东西被连续不断地传达着。如果你看不见，你就是瞎子。

    问题不在于询问师傅是否愿意教，因为他正是为此而存在的。他自已的工作已经完成了，他自己的工作已经做好了。就他自己而言，已经没有继续呼吸的需要了，所有的事情都结束了。如果他在岸边稍稍逗留，那是为了你；否则他的船早就到了。事实上，船已经等了很长的时间。如果他在岸边多留一会儿，那是为了你。为了教你，为了分享他所达到的。所以问题不在于询问师傅 「您愿意教我吗」？相反的，我们应该问：「我做好了接受教育的准备了吗？」

    利布奈尼：我觉得你不懂怎么学习。

    当你来到师傅面前的时候，你说什么都无关紧要。他不会费心去听你说话的内容的。他在感觉你是什么。你可以说： 「学习。」或者说：「我渴望学习。」或者说：「渴望在我的心中燃烧，我愿意臣服……」

    这种事情一直在发生。人们到我这里来说：「接受我们吧，我完全听从您的安排。您希望我们做什么我们就做什么。我们臣服于您。 」他们向我头面礼足。但如果我对他们说：「那就做一名托钵僧吧，接受点化。」他们却会说：「这很困难。在市集上穿着橘黄色的袍子钻来钻去非常非常的困难。」可是刚才他们还说： 「我听从您的安排，我臣服于您，无论您想要我做什么都行。」可是他现在甚至连换掉他的衣服都不愿意，却还在说他允许我改变他的存在！

    他并不觉知自己刚才说的是什么。人们在睡梦里、酒醉里说话。他们不知道自己在说什么。他们也许正在向我头面礼足，却不知道自己在做什么——因为如果只是一种表示，一种礼貌的表示，那就不说明什么。如果它只是一种形式，它就毫无意义。但如果是真的，确实的，那么它就可以成为转变的力量。

    不过，假如我马上说「换掉你们的衣服。」他们就害怕的话，那么如果我再说「改变你们的存在」，对他们来说又怎么可能呢？……因为如果仅仅换衣服就能在市集上造成麻烦的话，那么在你改变自身的存在以后，你就会不断地跟麻烦打交道。无论你走到哪里，都会不断地跟麻烦打交道，因为你将成为一个局外人。你将属于一个不同的世界，没有人让你感到熟悉。连自己人也会分崩离析，他们不能理解你。你将成为自己家里的陌生人。你将成为人人回避的局外人，他们不会接近你。他们会害怕，因为你的疾病可能会传染。

    所以不需要去询问师傅什么；而是必须确实地在师傅的面前。在印度，我们用「达圣」（dar-shan）这个字来表示。指的就是确实地在师傅的面前。什么都不要说——你不说话他也能知道，而且无论你说什么，可能都不是你的真实情况，因为你是支离破碎的。某一个碎片这样说，另一个碎片那样说——你是一群，而不是一个。这一刻你说了些什么，下一刻你就变了。你是一个混乱（chaos）。

    当你亲近一位师傅的时候，你只需要置身于他的存在（presence）中，由他来决定你是哪种人，以及对你来说什么是可能的。让师傅决定——什么都不要说。

    利布奈尼：我觉得你不懂……

    你说你希望，但是我能够感觉你——「我觉得你不懂怎么学习」。你是不可能的。你没有接受性。你没有那种能够学习的女性本质。你没有打开。我可以看见——你的每一处都是封闭的，连一个能插东西的钥匙孔都没有……所有的窗都关着，所有的门也关着。

    当你封闭的时侯，你的周围有各种不同的震动。即使在几千里地之外，师傅便能感觉出来者是封闭的，还是开放的。开放的存在有一种不同的品质：他没有重量，仿佛不是在行走；他在飞，似乎地心引力对他不起作用。他不再是地球的一部分。

    开放的存在完全不一样。当你来到师傅面前的时候，如果你是开放的，你就做好学习的准备了。

    这个来人一定是封闭的。他来学习，但是没有准备打开。可是如果你不打开，你怎么学习呢？一个充满偏见、概念、理论、经典和知识的头脑是不能学习的。为了学习，人首先必须清除（unlearn）已有的学识。清除就是学习的方法。

    无论你知道什么，你都必须放下来；一个清白的经历是必需的。你装得已太满了：你的头脑装着太多的知识。这个人肯定是一个学者之类的人，是一个专家。他也许读过《古兰经》，也许还硬是把它背下来了，可以凭着记忆覆诵。

    可是师傅说：「我觉得你不懂怎么学习。找我，但是并没有到我这里来。你把你的全部行李都带来了——垃圾、废物，充满了你的心。把它们全都扔掉吧！ 」只有那时，你才能学习。

    有一个人来找拉玛那。马哈希（注①），说：「我从很远的地方来，从德国的一个地方来向您学习。 」马哈希说：「那么你还是到别的地方去吧，因为我们这里教的是忘却（unlearing)。学习不是我们所擅长的。你到别的地方去吧！」

    他可能是一个德国学者，可能了解《吠陀经典》《奥义书》，也许正是因为他的学识，他才开始对马哈希发生兴趣。读着《奥义书》，欲望起来了，想找一个悟道的人。或翻着《吠陀经典》的书页，一个人变得陶醉，销魂，像是被吸住了，被催眠了。是一个开始寻找《吠陀经典》中所说的先知的人，他具有《奥义书》中的先知们所具有的才能——是一个悟道的人。也许就是因为经书，他才找到这里来的。

    但是你并不了解所谓悟道的人。悟道的人一向是反对经典的。经典也许通向他，但是他却会叫你放下所有的经典——你来的时候经过的扶梯——他会说：「扔掉它！既然你已经到我这里来了，你就不再需要《奥自书》《畎陀经典》和《古兰经》了；放下它们吧！现在我在这里，是活着的。」

    耶稣说：我就是真理，不必把经典带到我这里来。马哈希说：「那么你还是到别的地方去吧，因为我们在这里教的是忘却。如果你愿意忘却，你就留下来。如果你来是想学习更多的知识，那么这里就不适合你。到别的地方去吧——大学就是为着学习而存在的。当你到我这里来的时候，就是来忘却。这是一所教忘却的大学，一所创造无心（no-mind）的大学，一所将夺走你全部知识的大学。」

    你必须放下所有的知识，然后你才会悟道，你才会获得完全和清晰，你的眼睛里才不再充满观点，理论，偏见，概念；你的眼睛会清晰，绝对的清晰和透明，这样你才能看见。真理早就在那里了。它一直在那里。

    利布奈尼：我觉得你不懂怎么学习。

    来者：那您能教我怎么学习吗？

    这肯定是一个非常逻辑的人。他做了逻辑的反应。他说：「好的，如果您认为我没有做好学习的准备，那就教我怎么学习吧！ 」您能教我怎么学习吗？

    依逻辑看来，这是一个问题：一个同样的问题。利布奈尼说：我觉得你不懂怎么学习。那个人就做了逻辑的回答。如果他不是一个逻辑的人，而是一个有悟性的人，那么他早就闭上眼睛了。他已经向内看了，已经观察自己的整个存在了： 「利布奈尼说了什么？他说他觉得我不懂怎么学习。」——他应该检验自已的存在。

    如果他是一个有悟性的人，他就会冥想这一点。他就会告诉利布奈尼：「我将去冥想您的话。您已经说出了一个大真理。您已经开始教我了——我不懂怎么学习！我起码已经知道这么多了。这是一个很好的开始。我要去冥想。您告诉了我一个强有力的真理。您的感觉是对的。无论您对我说了什么，我现在都要去观察自已，好理解您的话。」

    但事实并非如此，这个人肯定是逻辑的人；而不是有悟性的人，只是一个有知识的人。他象法官似的讨论问题。他说： 「这是一次辩论。」他说：「好的，如果您觉得我不懂怎么学习，那么您能教我怎么学习吗？」重点还是放在师傅身上：「您能教我吗？」重点丝毫没有移动。

    他仍然认为真理是某种可以被教的东西，而利布奈尼却在强调一个事实，即真理是被学的。这就是他们的对立性。非常微妙。他已经错过要点了。他又把同样的内容重复了一遍：您能教我怎么学习吗？

    利布奈尼说：你能学会怎么让我教你吗？双方的重点都没有变。利布奈尼再次的说：你能学会怎么让我教你吗？

    真理是不能被教的，但是它可以被学。如果你认为它可以被教，你就会继续的流浪，流浪，再流浪。你也许会遇到很多老师和师傅，但是你不会遇到真理。因为你开始的一步就跨错了。重点应该是真理可以被学。重点应该在门徒身上，如果门徒准备好了，师傅就会出现。

    那么什么是门徒的品质呢？那就是打开。那就是接受。那就是一种欢迎的态度。那就是信任。

    你曾经观察过玫瑰花吗？傍晚时，太阳落下山了，白天已经结束，玫瑰花经过了一天，现在正是它衰弱的时候，花瓣开始凋谢，慢慢地，飘向大地，没有丝毫犹豫。一片玫瑰花瓣，这么娇嫩，却又这么坚强，并不迟疑自己正飘落何处，正走向哪里，是否能找到一片泥土，去休息，去入睡，去死——还是正坠入无底的深渊？谁知道？然而它没有迟疑。这么柔软，这么娇嫩，又这么坚强，没有任何不安，没有再抱紧花朵一些。时间到了，它便离开花朵，飘向大地。

    一位苏菲师傅曾经对他的门徒说：只要信任（simplytrust）。花瓣的飘落不正是那样吗？

    当你来到一位师傅面前时，让自己象玫瑰花瓣一样吧！落进师傅、落在师傅上，正是那样——象一片玫瑰花瓣飘向大地一样，不犹豫，完全信任大地就在那里——去休息，去死，都不需要自己努力。地心引力会完成这项工作——只要信任它。如果信任了，就不会再抱紧花株，而只是信任地飘落下来。

    只要信任！那就是门徒的状态。花瓣的飘落不正是那样吗？


第二章 你为什么来

正是那朵玫瑰

Just Like That

第二章　你为什么来

    巴哈乌丁．艾尔沙（BahauddinEl-shah）和一些门徒在会堂里面坐着，这时候进来了几个他的追随者。

    艾尔沙逐个的问他们为什么到那里。

    第一个人说：您是世界上最伟大的人。

    他生病的时候，我给他配过一服药，因此他就认为我是世界上最伟大的人，艾尔沙说。

    第二个人说：自从允许我见您以后，我的灵性生命就打开了。

    他这个人变化无常，而且局促不安，没有人愿意听他说话。我陪他坐了一会儿，他终于比较平静了，他就把这叫作他的灵性生命，艾尔沙说。

    第三个人说：您理解我，为了我的灵魂，我只求您允许我听您说话。

    他需要被关注，希望得到别人的注意，哪怕是批评也好，艾尔沙说。他把这叫作有益他的灵魂。

    第四个人说：我曾经跟过好几位师傅，练习他们教我的方法。直到您教了我一套瓦兹法（wazifa）练习，我方真正体会到跟您接触的光明。

    我教他的练习是瞎编的，跟他的灵性生命毫无关系，艾尔沙说。在我可能触及这个人真正灵性的而不是情绪的部分以前，我必须证明他对灵性的误会。

    探索取决于探索者。师傅只能指示道路。探索是取决于探索者的——看探索者把什么样的存在品质、把什么样的询问品质带到探索中去。所有的事情都取决于此，取决于他们为什么探索。原因是什么。因为探索的动因也将是他们成长的动因。如果原因是错的，那么开始的第一步就错了，而跟在错误开端后面的不可能是正确的结尾。第一步也就是最后一步，因为第一步暗示在最后一步里面，早就在它里面了，像是一种潜在的能量。

    种子就是树，因为种子会变成树。最终的结果来自于探索者的成长，而如果从一开始，寻求和探索就存在错误的原因，那么随之而来的一切都是白费工夫。

    师傅只能指示道路，他们只能指示。除此之外，一切都必须由你去完成，由门徒去完成。他们不会把修炼强加给你；没有哪个师傅曾经把修炼强加给任何人。他会帮助你找到自己的修炼——这就是假师傅和真师傅之间的差别。假师傅早就有一套现成的配方，一套模式。不管谁来，他都把这个模式套给每一个人。来的人是谁跟假师傅没有关系。来的人不是一个人，而只是一个数字，只是一样东西，他可以设计他，可以把他的修炼强加给他——他是一个现成的现象。他的心里早有蓝图了。假师傅杀害了很多人，破坏了很多人，因为每个人的里面都有自已的成长蓝图。不需要来自外面的修炼。

    一个真师傅，一个象巴哈乌丁这样的师傅，不会把任何东西强加给你。他只是帮助你找到你的修炼，他帮助你寻找你的道路。他帮助你成长，不是根据他的，而是根据你自己的存在——因为你是那颗种子，树将由你生长出来。最多是一个深情的园丁，是不断浇灌你的慈悲。他照顾你，但他不会把任河东西强加给你。

    和真师傅在一起你也会死。不过最后会有一次复活。和假师傅在一起你只是被破坏了，其中不会产生任何创造的可能。

    你们都必须记住这一点。你们在这里跟我在一起。我没有给你们任何强加的修炼。这并不意味着我反对修炼。不，完全赞成。只是修炼应该来自于你。你的修炼将是你的修炼，而不是别人的。你的花将是你的花，而不是别人的。它将是独一无二的。那就是它的美——无论真理什么时候被达到了，它都是独一无二的，因为每一个人都将以自己的方式成就。每一个人都将做为个体长成它。你将变得越来越真正地独特。

    这就是复活的意义——内在的虚伪死了。不过你也有真实的成份。你早就孕育着它了，只是它必须得到帮助。

    真正的师傅就象苏格拉底经常形容自己的那样——他是一个助产士。真师傅就是一个助产士。他不会给你任何东西，他只是帮助你，帮助你自己的存在，把它带入光明，带入新生。但是，如果你为了错误的原因来，那么师傅就无法帮助你了，因为你会挫败他的所有努力。

    前几天，有一个叫西罗的人从南美来见我。他千里迢迢地，就为了来见我，但后来还是没有见到。因为他自己挫败了自己的努力。

    他本人就是某一类灵性导师。他在拉丁美洲有很多追随者。这就引起麻烦了。他认为自己是一个特殊的人，所以他希望和我有一次特殊的会见，没有其它人在场的。他不愿意在晚上七点钟来，这是我通常会客的时间。和别人一起，这对他的自我是一种打击。他想要有一次特殊的会见，只为他安排的。我可以安排，不过那是错误的。这并不麻烦，他可以得到一段单独的时间，不过这对他自身的成长是非常非常危险的，因为那样一来，我就是向错误的理由屈服了。

    他认为自己很特殊；所以他需要有一次特殊的会见。这种自我的立场毫无益处。有些东西一开始就错了。第一步就错了。所以我没有给他特殊的会见。我坚决要求：你明天晚上七点钟来。他肯定感到很沮丧。他写了一封信，上面写着：「明天下午四点钟，我在爱弥尔饭店等你。」他用一种十分巧妙的方式写信，以至于它既可以理解成他希望我亲自去爱弥尔饭店，也可以理解成他仅仅希望我的精神存在到那里去。这太狡猾了，太精明机巧了。

    四点钟的时候我真的试着去了。我真的试着跟他接触了，因为这个人有潜力。这个人有一种可能性，可以被很好地帮助。他可以长成一朵美丽的花。不过那个自我也是非常强大的。

    四点钟的时候，我做了一次尝试，让我的精神去到那里，可是他根本没在等我。当我到他房间的时候，房间里满是烟雾，他正在抽烟，被烟雾笼罩着，根本没有在等我，因为这不是等候的方式。他应该静心。他应该关上门开始静下来，尽可能地安静，因为身体的接触可能不需要你做特殊的准备，但情神的接触是需要准备的。它需要一种接受的状态。它需要一种微妙的觉知，因为那个现象是非常非常微妙的。就象吹进房间的一阵微风，如果你不觉知的话，你就没有能力感觉到它。它不象暴风雨，你睡得再热，也会被它惊醒。

    我到了，我站在他的身边。他的外在被他的烟雾笼罩着，而他的内在甚至有更浓的自我的烟雾。他的脑子里跑着许多念头，竟然没有一个是关于我的。

    当然，七点钟的时候他也没有出来见我。又是一张便条：「因为你四点钟没来见我，所以我不打算再来见你了。」

    后来他只好回去了，他走了那么远的路，但是他里面有些东西却破坏了他的整个努力：他的自我。他肯定是为了某种错误的原因来的。他肯定是来让我印证他的，印证他是什么特殊的东西。而我告诉你们，他是特殊的，不过正是这种想要印证的努力一开始就破坏了整个旅行。第一步就错了。

    如果他是一个普通人，我可以妥协。我甚至可以去爱弥尔饭店。这并不困难。我可以亲自去，因为那不会有多少风险。这个人是有潜力的，他的深处潜伏着一种巨大的可能性。但是他自己把它破坏了。他需要谦卑，只有这样，他才可能正确地开始。不过他已经是一个灵性导师了。这就引起了麻烦。他有追随者。你总能找到追随者，这个世界是那么愚蠢，你总能找到比你更蠢的人。他们会赞成你的追随者。这里面没有什么困难。

    当你到我这里来的时候，你为什么来在下面的整部戏里扮演重要的角色。而我必须注意，我没有帮助一个错误的开始，因为一旦开始了，下面就越来越难以改变。它将变得越来越强壮。它必须从一开始就被停止。种子如果是错误的，就必须被烧掉。一旦我开始了，一旦新芽破土而出了，种子就已经生了根，只会变得更加强壮。树一旦长大，就难了……非常非常困难。

    烧掉种子是容易的，但是要砍掉一棵树、烧掉一棵树就非常困难了。而你是一棵树！所以，当你拥有根多枝杈、很多树叶、很多果实的时候——也许是错误的，苦的，有毒的，可是你还是会反抗：没有什么应该被砍掉。当你反抗的时候，甚至当树还不在、只有种子的时候，你想象得出你会产生多大的反抗，当树在那里，感觉自己已经长成的时候，你又会进行怎样激烈的斗争——你完全可能错误地成长。记住这一点，成长在它本身并没有多少意义。一个人完全可能以错误的方式成长。

    成长在它本身不是目的。有正确的成长也有错误的成长。现在西方围绕着成长的观念开展了许多工作，但是我没有见过一个人在成长的活动中觉知到成长在它本身不是目的，也不可能成为目的。你可以错误地成长，你也可以正确地成长。

    所以，成长在它本身不是目的——除了正确地成长以外。一旦你错误地成长，那么以后的每一步都会变得越来越困难，在成长的每一个层面上……你走得越远，就越难回头，因为成长已经成了一种固定的模式。正确的成长是一件完全不同的事情。从一开始就必须是觉知的：所以需要师傅，因为你怎么可能从一开始就是觉知的呢？最后你会变成觉知的。但是在一开始，你怎么可能是觉知的呢？你只可能在黑暗里面摸索。

    所以，如果你是自己在往前走，那么百分之九十九你会错误地成长，因为谁会说那不是成长的方式呢？每一种成长开始都感觉不错，因为你膨胀了，你变大了。每一种成长，甚至错误的成长，都感觉不错，而且错误的成长不需要多少努力。就象花园里的杂草——它们不需要很多照顾，只要偶尔有一点水，它们就可以生长了。但是如果你试图种玫瑰的话，它们就需要照顾了，它们就需要一个园丁。杂草不需要园丁，但是玫瑰花需要。

    在西方，成长的活动在很多向度上进行着，但是他们完全忘记了一个事实：你可能帮助别人错误地成长——那样就麻烦了。那样你就创造了一些东西，它们一天比一天难以消灭。师傅是需要的，他可以从一开始就看清种子，可以帮助你消灭它，好让正确的种子能在你的里面被发现。你也有正确的种子。

    你是正确和错误的混合。你是好与坏的混合。你是杂草和玫瑰的混合。得有人在那里帮你区分，因为这时候，你还不能用自己的觉悟去做这种事情。你的整个存在就是一种混合。当门徒到师傅这里来的时候，师傅心里升起的第一句话就是：他为什么来找我呢？他开始往门徒的里面看：为什么？什么原因？是什么把他带到我这里来了？

    我已观察过成千上万个到我这里来的人。很少有人是为了正确的理由来——人类似乎处在一个非常糟糕的状态里；很少有人为了正确的理由来。虽然他也许认为他是为了正确的理由来的。那并不重要。他的想法没有多少价值，因为原因藏在更深的无意识里面，不在表面上。他不可能思考它。

    师傅碰到的第一件事情就是：为什么？——为什么这个人会来找我？他不可能听信你的话。无论你说什么，都没有多少价值，因为接下来你就变了。明天你就变了，你就是连续不断的变化。你里面没有一个明确的中心可以回答。师傅必须更深地进入你的无意识，直到你的存在之根，看看你是为什么来这里的。他不可能听信你的话，你还不值得信任。你虚伪到无法自知的程度，你也许正在欺骗自己呢。一旦知道你的为什么，就有事情做了。接下来，它必须被帝到你的意识中去，你未来的成长只能以正确的原因为基础。在巴哈乌丁．艾尔沙的一生中，这个小故事非常美丽，它可以帮助你理解很多事情。

    巴哈乌丁．艾尔沙和一些门徒在会堂里面坐着，这时候进来了几个他的追随者。

    门徒和追随者之间有一个差别。追随者还不是门徒，他被吸引了，但是还没有掉进师傅的陷阱里。他既离不开他，又不能信任他。追随者是一个拖在那里举棋不定的人，不知道是离开师傅好呢，还是更加靠近师傅好。他害怕靠近，因为师傅是死亡；他也害怕离开，因为师傅又是复活。

    追随者不是在赞成门徒的路上，就是在变成敌人的路上。追随者要么走得更近，变成门徒，要么就是不得不找出借口离开，变成敌人。不管追随者什么时候离开，他都不得不变成一个敌人；否则，什么是他必须离开的理由呢？关于他为什么离开一个象巴哈乌丁这样伟大的人，这样纯净的人，这样一个被誉为众师之王的人，他将怎么使自己满意呢？艾尔沙．巴哈乌丁是他的名字。艾尔沙是门徒对他的称呼——师傅的师傅，师傅之王——他是……苏菲历史上最有吸引力的人物之一。

    当你走近一个象巴哈乌丁这样的人时，你不得不决定要么做朋友，要么做敌人。你不可能保持漠不关心。你不可能承受漠不关心。只能做出决定。一个象巴哈乌丁这样的人甚至在你心里也引起了决定感，虽然你是完全不定的，在不定里面生活，在不定里面诞生。

    你在不定里面生活，又在不定里面死亡，从来不知道自己在做什么，为什么要做，是否真的想做……还是只知道随波逐流。

    当你走近一个师傅的时候，你不得不做出决定，因为这不是一件普通的事情。这是一次巨大的冒险，你的整个生命都在冒险。所以，如果你在印度做一次旅行，你就会发现你所遇到的人不是我的朋友，就是我的敌人；不是狂热地爱我的人，就是狂热地恨我的人。这是必然的。原因很简单。那些狂热地爱我的人和那些狂热地恨我的人——他们都必须决定。

    一个稳固的决定是需要的。你必须决定你是敌人，然后继续议论我，反对我，因为那是你唯一的保证；否则你就要被拖进去，你就要掉进陷阱了。你只有靠着不断地反驳我才能保证你自已——不是你在散布对我的仇恨，那或许是一个副产品，而事实上，你只是以仇恨的态度来保证自己罢了，你不断地助长它。你害怕一旦停止助长仇恨，你就可能走近我。恐惧在于，如果你走近的话，死亡就会发生。

    追随者是一个刚好处在中间的人，在篱笆上面，还没有决定是跳进房子，跳出房子逃跑。在篱笆上面的是追随者。门徒是已经决定跳进房子的人，他已经变成师傅这所房子的一部分了。

    有很多人一生都活在篱笆上。他们是世界上最傻的人，因为坐在篱笆上并不舒服，而且坐在篱笆上也毫无结果。这是在浪费你的生命和你的时间。要么进来，要么出去。不要在篱笆上坐得太久，因为这可能成为一种习惯，接下来一事无成就是它的唯一结果了。

    巴哈马丁．艾尔沙和一些门徒在会堂里面坐着，这时候进来了几个他的追随者。

    追随者还在思考，试图决定做什么，不做什么，仍然害怕承诺，也没有决心离开……

    艾尔沙逐个的问他们为什么到那里。

    他问的是追随者，不是门徒。当你已经成为一个新门徒的时候，那不仅是你选择了师傅。实际情况正好相反：是师傅选择了你。

    你可能得到一种印象，你是自由选择的。必须给你这种印象，是因为你太自我了，你对自己是自由选择的感觉很好。但真正的情况却是，在你选择师傅以前，师傅已经选择你了。你之所以选择他，是因为他已经选择你了；否则你不可能选择他，他会创造各种境遇，在这些境遇里他不会让你选择。他甚至可能迫使你离开。

    要永远记住，师傅是在什么时候选择了你，而在此之后你才可能选择他。正是他对你的接受在你里面引起了你去选择他的欲望。如果不是他在接受你，那么选择他的欲望就不会在你里面出现，或者只是一个虚弱的愿望，很快就消失了，象海面上的波浪一样。它不可能长久。

    就象你，没有东西能在你里面长久保持。问你：「你愿意接受点化，做一个桑雅生吗？」我已经点化你了。现在这只是一场游戏了。你可以再装聋作哑地玩一会。你可以说：「我要考虑一下。」你可以说：「等一等，因为对我来说，时机还没有成熟。因为我还不能全心全意地在里面。因为我还只是半心半意的，不统一。」

    于是我对你说：「对，要决定，要冥想，要考虑。等你决定好了，再来找我。」但我已经到你这里来了。决定迟早会爆发到你的意识里。你可以再拖延一会，就是这样。你可以再推迟一会，就是这样。必然如此。门徒怎么可能选择师傅呢？以什么为标准呢？怎么判断呢？门徒不在任何可以穿透师傅的位置上。他可以从外面进行判断，但师傅不在外面。师傅在一切事物的里面。师傅就是内在。

    在外面，他也许正在耍花招。他不得不这样，因为他必须避开一些人。实际上是很多人——人类的第一部分，主要部分，没有任何疑问的部分。他们也到师傅这里来，不是为了寻找上帝或者真理，只是好奇，幼稚的好奇。师傅不得不避开他们。师傅不得不在自已周围创造一种境遇，以便他们不被吸引过来。他或许也会散布关于自己的谣言。他或许给不同的人以不同的脸面。他或许对几种人特别严厉，残酷。他或许设法向某些人证明他是一个疯子，以便他们一劳永逸地确信这个人对他们没有用，因而忘记他，离开他。

    在外面不可能确定在里面的是哪种人。而且你从来没有到过你自已存在的里面，你又怎么可能透进师傅的内在呢？——它象巨大的深渊一样。一个人不断地坠落，坠落，坠落进去。那就是为什么师傅总会引起恐惧的原因。你开始发抖，仿佛他是深渊的边缘。如果你往他里面看，你就会感到头晕目眩。恐惧可能主宰了你，你可能开始发抖出汗。不，门徒没有办法决定。对门徒来说，信任师傅就象堕入情网一样。它就是发生了。但对师傅来说，这不是一件发生的事情。对师傅来说，这是一个非常非常警觉而清醒的现象。一旦他看见正确的人，他就会把自己的门打开。一旦他看见正确的人为了正确的原因来，他就会接受他，那种接受在你里应外合面引起了什么，一个决定，一个愿望，一个燃烧的渴望，abhipsa，去靠近这个人，越近，越来越近。即使它意味着死亡，你也不怕。而它确实意味着死亡，因为只有在死亡发生以后，复活才可能发生。

    巴哈乌丁．艾尔沙和一些门徒在会堂里面坐着，这时候进来了几个他的追随者。

    艾尔沙逐个的问他们为什么到那里。

    这是给门徒一次证明。他向门徒展示着什么，苏菲师傅一贯如此——他们喜欢证明。他们不相信直接的教育，他们创造一种境遇，然后开始证明。

    门徒们看着。他逐个地问那些追随者，为什么到那里，是什么引他们来的，是什么原因，什么渴望，寻求什么。

    第一个人说：您是世界上最伟大的人。——那就是我为什么在这里的原因。

    你怎么可能知道这个巴哈乌丁是地球上最伟大的人呢？你有什么评判标准？什么试金石？谁是伟大的？谁又是最伟大的？你怎么得出这个结论的？

    艾尔沙说：

    他生病的时候，我给他配过一服药，因此他就认为我是世界上最伟大的人。

    那就是原因，是评判标准，是试金石：他病了，我给他配过一些有用的药，所以我就成了世界上最伟大的人。而假如药物失败了，他就不会再多看我一眼。

    他就会找到另一个世界上最伟大的人，因为他的药成功了。

    你的判断多么荒唐啊！就凭这么小的事情！疾病和一些药物。即使你被治好了，那也不至于让你去接近巴哈乌丁。你还不如去找一个大夫或医生。

    很多人因为生病来我我。他们试过大夫、医生，试过这样那样的「方法」；他们试过很多东西，最终仍没有结果，于是他们来了，于是他们议论上帝了。而我看得出，他们对上帝根本不感兴趣；他们病了！肉体的，精神的，他们在寻求一种奇迹，寻求一种神奇的药。他们谈论静心，他们谈论上帝，他们甚至愿意做桑雅生，但他们的寻求是错误的。他们不应该亲近我，他们应该去找医生，因为他们甚至觉知不到自己内在灵魂的渴望。这是某种生理现象还是某种精神现象——都一样，因为你的头脑和肉体不是两样东西。它们是同一现象的两极。

    即使你痊愈了，你的内在也没有痊愈。即使你有一个健康的身体，对你内在的成长来说，也毫无差别。也许，象你现在这样，健康并非一种福气，它甚至可能是你的灾难。

    我记得一个耶稣的故事。它跟基督教的经典无关，它不在《圣经》里，但是苏菲有这个耶稣的故事。

    故事说，有一次，耶稣进入一个小城镇。他看见一个男人正在追逐一名妓女，完全沉迷地，恍惚地。他拉住了那个男人问：「你在干什么？你为什么把生命浪费在这么愚蠢的事情上？」

    那个男人看着耶稣说：「您不认识我了，我的主，不过我认识您——我怎么可能忘记您呢？我曾经是瞎子，您摸了我的眼睛，现在我能看了。可是除了被漂亮的肉体迷住以外，我还能用什么方法更好地对待我的眼睛呢？除了享受形式的美丽之外，我还能为我的眼睛做些什么呢？还有什么别的东西可以看呢？我曾经是瞎子，我的主，而您是那么仁慈，您赐福我。现在我可以看了，享受了。」

    耶稣非常难过，因为他万万没有想到眼睛会变成一种灾难。但是就象人，就象你一样，你会把所有的赐福都变成灾难。

    他走进那个城镇，他看见另一个烂醉如泥的人，躺在沟里面，又哭又叫。他走过去问那个人：「你在干什么？你为什么象个酒鬼似的浪费生命呢？这个生命是一次认识神、了解神的伟大机缘。只有一次生命——一旦错过，就永远错过了！时间从来不会倒流，你不可能要求它回头。醒醒吧！」

    听见这个人说话，醉汉睁开眼睛说：「我的主，您忘记我了吗？我曾经瘫在床上十年，后来您摸了我一下，我就好了。现在我很健康。不过，我还能用什么别的方法对待这个身体呢？我在享受！吃，喝，玩乐；我遵循这个准则。我现在的健康全是因为您。您太好了！」

    耶稣听了非常难过。他万万没有想到健康也会变成一种灾难。于是他转身回去了。他太伤心，不想再走进这个城镇。

    当他离开那个城镇的时候，他看见一个人正试图把自己吊在一棵树上，准备自杀。耶稣及时赶到，制止他说：「你这是干什么？生命是珍贵的，它的每一刻都是珍贵的——上帝赐给你这么一件礼物，而你却在毁灭它！你到底在干什么？」

    那个人看着耶稣说：「如果我没有忘记的话，你就是那个专门找麻烦的人。我曾经死过。你摸了我，你把我救活了。现在我能做什么呢？生命毫无意义。我必须告诉你——不要再摸我了。够了，就是够了。我死过，你把我救活了，但是再也不要对其他人做这种事情了！我受够了生命，死是一种福气，你却把我救活了，我不得不又继续忍受三年。现在我打算自杀——请你离开这里！天知道，你也许会再摸我一次。」

    健康、生命、力量、青春——你把每样东西都变成了灾难。因为每样东西都取决于你的意识。有人曾经把他们的疾病转变为一种福气，有人曾经把他们的失明转变为一种内观，有人曾经把他们的死亡转变为一种新生。这全在于你。

    巴哈乌丁说：

    他生病的时候，我给他配过一服药，因此他就认为我是世界上最伟大的人。

    那就是他为什么在这里的原因。不是因为我，不是因为任何内在的探索，因为我给了他的那服药。其实不是我伟大，而是药伟大。他在我身边转来转去，不过是为了万一再生病的话——我可以给他一些药。对他来说，我不比一个医生强多少。

    太浪费了！一个巴哈乌丁，而你却在浪费他。还有他给你的机会——你在浪费那个机会，你把他当成了一个医生。

    但世界上许多人去找圣人和先知，是认为他们可以显神通。这些人是错误的人。那就是为什么我说，如果你们想见识一下错误的人、第三种人、人类的主要部分，就应该去找萨蒂亚．赛．巴巴（SatyaSaiBaba）。你们在那里会发现各种各样错误的人围着他。不管什么时候有人显神进——也许不是什么神通，也许只是一种神奇的戏法，但是只要有人在显「神通」，错误的人马上就被吸引过去了。一大群吵吵闹闹的人飞奔而来。而他们都认为自己是寻求灵性的人。但他们是为了健康而去，为了钱，为了某种世俗的目的。

    如果你为了某种世俗的目的在这里，那么你就近乎一个错误的人了，因为我不打算显任何神通，因为那是吸引错误的人的方法。我不打算治好你的病。我不打算为任何错误的原因做任何事情。

    第二个人说：自从允许我见您以后，我的灵性生命就打开了。

    艾尔沙说：

    这个人变化无常，而且局促不安，没有人愿意听他说话。我陪他坐了一会儿，他终于比较平静了，他就把这叫作他的灵性生命。

    这是整个西方精神分析学所关心的。一名精神分析专家根本没在做任何事情，尤其是佛洛伊德学派的精神分析专家、正统的精神分析专家。他只是倾听。病人躺在一张卧榻上，非常舒适，精神分析专家就坐在旁边倾听．病人可以说他想说的任何话，以进入自由的联想。不管来了什么念头，他都可以表达它们。一小时以后，人就会感到一种平静。

    说话带来的正是平静。然后，如果你继续做了三年、四年，或者五年的精神分析，就会花掉一大笔钱。那太有帮助了，那太能使你平静了。不管什么时候给你价格昂贵的药，它总是比廉价的药更加有效。廉价的药也许比它好，但是那并不重要。重要的是价钱。当你为一样东西付钱的时候，你必须感觉好；不然的话，你在自己面前就会显得很傻。五年的精神分析，花掉好几千美元——一个人当然得感觉好！否则你就会显得很愚蠢。人们就会嘲笑说：「那么你到底在那里做了些什么？」一个人因此变得异常兴高采烈。

    不过说话确实有帮助。它是一种宣泄，让头脑不断地说出什么。当你一次又一次不断地说出它们的时候．它们被释放了，它们从头脑里蒸发出去了。有人倾听，那就是整个的戏法，精神分析的全部职业秘密就在于：有人倾听。在世界上，在生活中，有谁会倾听谁呢？没有人会注意你在说什么。事实上，别人正在等你停下来，这样他就可以说话了。

    我听说，有一次市政厅里正在开会，发言人——一个政客——正没完没了的在说，他不会停下来的。于是人们陆续地离开了大厅。只有穆拉．那斯鲁丁（注①）留在那里。唯一的一个。发言人因此非常高兴，他向那斯鲁丁道谢说：

    「我没想到您会这么喜爱我，或者说喜爱我的思想，或者说喜爱我的哲学。」

    那斯鲁丁说：「不，您并不理解我。我是下一个发言人——我在等您结束！」

    这种事情每天都在发生。不管什么时候，你跟别人交谈时，你都是只对自已的谈话感兴趣而已。它是一种宣泄。它是有助益的：它帮助你从你的紧张和焦虑中暂时平静下来。但没有关系，你已经在谈论它们了，你开始对它们有所觉知了，它们并不是那么沉重的负担。你可以接受它们的。

    但别人并没有在听，因为他也在同一条船上。他也有他自己的焦虑，他自己的足够多的焦虑。他怎么可能再去听你的呢？因为如果他真的听你说话，他就得把你的焦虑也背起来了。所以他用一颗封闭的心来听。你的话从一个耳朵进去，又从另一个耳朵出来。他不得不这样；否则你的焦虑就会累积压在他的心里。而他正在等待机会，等你停下来，好让他开始。

    我曾听说有一次在疯人院里，一个精神分析专家透过钥匙孔观察两个疯子。他不想打扰他们，他们正在进行一场热烈的讨论。这两个人都曾是一所大学里的教授。

    教授们常有发疯的倾向。他们的职业本身就是一种疯狂的职业。他们处理念头，他们处理思想，当念头和思想过多的时候，疯狂就发生了。

    那两个教授在讨论，精神分析专家则透过钥匙孔来观察。结果这位精神分析专家对一件事情感到很惊讶。他们都在胡说八道；他们两个的对话没有任何内容是关联的，配合的，甚至没有一句话和别的话有联系。其中一个谈论着什么，而另一个却在议论完全不同的话题，他们的谈话毫不相关。这其实并不奇怪，这正是疯子的情形。只是令人惊讶的是：当其中一个人说话的时候，另一个人就会倾听。当他停止的时候，另一个人就会开始，不过另一个人的开始跟前一个人的结束毫不相于；他会出其不意的从他自己的什么地方开始。

    这种情况继续着。于是精神分析专家就敲门。他们把门打开了。专家就问道：「我对一件事情感到很惊讶，非常好奇地想知道：为什么当你们一个人说话的时候，另一个人会停止呢？而你们议论的是毫不相干的事情——一个人谈论地，另一个人谈论天，它们根本没有关系——那么为什么另一个人说话的时候你们会停下来呢？」

    他们笑了，说：「你以为我们不知道谈话的规则吗？」这就是谈话的规则：你说话，别人停止；别人说话的时候，你停止。这只是一种礼貌习惯。这不是对话。你只跟你的内在谈话有关系，对方也只跟他的内在谈话有关系，即使你们靠近了，但你们还是并行线。对话是不可能这样的。对话仅仅发生在你真正倾听别人的时候。在别人说话的时候，你是完全安静的。只有这样对话才可能发生。当别人说话的时候，你在里面跟自己说话，你内在的谈话一刻不停，你们怎么可能对话啊？这是两条并行线，就象火车的轨道一样，并行线即使跑上几千里，也不会有相会的地方。

    人需要心的宣泄，把东西扔出去。但是，在现在这个忙碌的世界上，特别是在西方，没有人愿在那里倾听你；于是有了精神分析，一个职业的倾听者——你付给他钱，只是为了让他听你说话。这确实有帮助。精神分析不是别的，就是一种职业的倾听。

    你会关注，因为你收了钱。不管多么乏味，你都会面带笑容地听下去，你表示有兴趣，你给予了关注。病人的自我因此得到安慰。有人倾听，而且不是一个普通的人——是一个佛洛伊德，一个荣格，一个非常特殊的、非凡的人——著名、伟大，全世界都知道他的人。精神分析专家越伟大——我说「越伟大」是指知名度越高的感觉——他对病人的帮助也越大，因为病人感到那么的满足。有人那么关注他——他是那么重要！连一个佛洛伊德也在那么关注地倾听他。

    我听说有一个年轻的精神分析专家问他的老师——一个老人：「这真是让人吃惊，一般两三个病人走了以后，我就又厌倦又疲倦了，因为他们都在胡说八道，而我不得不听，我不能做任何事情，我不能逃跑。我必须注意，我必须表示有兴趣。所以通常第三个病人走了以后，我就感到很烦很累了——但您是神奇的。您从早到晚整天这么做，而我从来没见您累过。」

    老人笑着说：「谁在听了？那不过是一张脸罢了。现在我已经很善于显示注意而不注意，显示微笑而不微笑，提供一个耳朵而根本不听了。谁在听啊？」

    所以别人是否在听并不重要。只要他表示有兴趣，那就足够了。病人就感觉很好了。他继续说着那些垃圾，废话，可是，就算他那腐败的心灵，也有人报以这么精细的关注啊，好象他说的是什么极其珍贵的东西。自我就感到满足了。

    我看见这种事情每天都在发生。有些到我这里来的人，他们并不想从我这里了解什么，他们到我这里来就为了告诉我什么，一旦他们通过说话兴奋起来，就忘记自己在说什么以及为什么说了。他们说啊说啊说啊；很难制止他们。而他们却感觉非常好……

    有一次，一个人来找我，想来是因为他有一些问题，他觉得只有我能解决那些问题——别人解决不了，所以他不得不来，我不得不给他时间。

    于是我给了他时间；他来了。整整一个小时，他没有说过任何关于他的问题的内容。而我给他的是一个小时的固定时间。他说啊说啊，说着那些毫无意义的事情，说他的妻子和孩子，说这说那，说他的生意。一个小时过去了——我什么也没法说，他甚至不愿意给我一小点间隙说一声「是」或者「不是」，我只有点头的份……但一小时以后，他向我道谢，他非常感激我。他向我头面礼足的说：「您真是一个伟大的人，您告诉我那么多美丽的事情。」——而我一个字也没有说过！——「您解决了我的所有问题。」——但他没有谈论过任何问题，我也没有解决过任何问题！

    但是这并不重要。重要的是我听了，我点头了，我显示兴趣了，他感到完全的满足。

    这就是那个问题。他需要一个人，一个他认为非常伟大的人，注意他。

    巴哈乌丁说：

    他这个人变化无常，而且局促不安，没有人愿意听他说话。我陪他坐了一会儿，他终于比较平静了。他就把这叫作他的灵性生命。

    这什么也不是。这只是自我的一种满足。而那个人却说：

    自从允许我见您以后，我的灵性生命就打开了。

    第三个人说：您理解我，为了我的灵魂，我只求您允许我听您说话。

    他需要关注，希望得到别人的注意，哪怕是批评也好，艾尔沙说。他把这叫作有益他的灵魂。

    自我是那么的饥饿。关注则是自我的粮食。如果有人欣赏你——就是好的，美的。如果没有人注意你，而且每个人都是漠不关心的，那就是地狱了。他们批评你都比这好，至少他们注意到了。

    所以，有下面的三种态度是可能的：第一种，有人注意你；你觉得很酷。有人可能以为人是不喜欢被批评的。你错了。那是第二种替代品。

    如果你不被欣赏，那么第二种替代品就是，人们应该批评你。你会以那样的一种方式行为，以至于人们被迫批评你，因为再一次的，他们不得不注意你。

    第三种态度是漠不关心。没有人喜欢这样。可是除非你喜欢漠不关心，否则你的自我永远也不会死掉。在漠不关心里，自我死了。以不要求任何人注意的方式生活；那个自我就会消失。漠不关心是自我的毒药。

    所以要么就让人欣赏——人们应该赞美你，如果不是，那么你至少要设法得到批评。而漠不关心……漠不关心——单是这个词就让你害怕。如果没有人注意你，那么你会在哪儿？你会是谁呢？你的身份将被打破。

    世界上有两种人。那些成功地获得注意的人：政治家、画家、音乐家，在某些方面有天赋的人；他们引人注目。如果这是不可能的话——因为成功需要天赋：如果你想成为一个音乐家，渴望关注是无济于事的，你必须拥有天赋，你必须为此训练；那是一种长期的训练，整个人生都得献给音乐。成功是一件长期的事情。是不容易的，不可能每个人都是音乐家，只有少数几个人能够升到那个高度，赢得注意。

    那么，如果这是不可能的话——对于千百万人来说是不可能的——他们该怎么办呢？他们走上另一条路，他们开始变成罪犯、凶手、酒鬼。这不需要天赋，不需要任何训练你也能够酩酊大醉；事实上，训练是不会让你这么快就喝醉的。没有训练过，即使一点点也能让你晒醉，然后整个城镇都会注意你。

    你走在街上又喊又叫，做那些在你清醒的时候不能做事情。整个城镇都不得不注意。你躺在沟里尖叫，每一个路过的人都得注意你。你可以变成一个罪犯，那么整个世界都得注意你了。

    我刚刚读到一条新闻，说有人在一天之内无缘无故杀死了七个人。他根本不认识那些人。他们是陌生人，跟他没有一点关系。其中一个他是从背后杀的——他甚至还没有看见那张脸，还不知道他打算杀死的人是谁。在法庭上，他说：「我希望看见我的照片登在报纸上。」当然他的照片登在那里了。他成了头条新闻。他想获得注意。人会变成罪犯，变成反社会者，变成叛逆，需要的就是注意。

    根据我的观察，百分之九十的嬉皮士都不是真的叛逆。因为如今这是一个吸引注意的新办法：你的发型、你身上积累的脏东西、人们老远就能闻到的气味——你有一种气味，你身上有一种难闻的气味。无论你走到什么地方，人们都不得不警觉起来；嬉皮士来了，响着他的铃——他在干什么？

    这是一个简单的吸引注意的办法。非常容易，非常简单；不需要天赋，不需要训练，不需要规范。你可以马上变成一个嬉皮士，立刻。往头发上撒一点灰，找一些肮脏的破布、一只铃、抽着大麻，你就是一个嬉皮士了；无论你走到什么地方，人们都会看你，彷佛你是当年的伊朗国王。即使一个嬉皮士和伊朗国王一起站在大街上，嬉皮士也会赢得更多的注意。

    百分之九十的年轻人都在试着寻找更容易成功的方法，因为在西方，成功已经成了越来越困难的事情。那里的竞争太多了！如果你想获得哲学博士学位，这就是一场竞争，一件长期的事情——而且西方早已有成千上万个哲学博士了，所以这也算不上什么成就。

    如果在印度，你成了一个哲学博士，那是一件了不起的事。印度人总是问你，你得过什么学位。在西方学位已经变得没有用了；在印度它们还是非常非常重要的，因为只有少数人受过教育，千百万人没有受过教育。成为一个哲学博士依然是稀罕的。有人成为哲学博士了——他已经登上了生命最后的顶峰。而在西方，成千上万的哲学博士到处都是。现在它似乎不算什么了。

    我曾经在书里读到，第一个被大学录取的印度人，阿拉哈巴（Alahabad）——本世纪初的某个地方——当时为他举行过盛大的游行。他坐在一头大象上，象一个国王，还有十一头大象跟在后面，是一次盛大的游行……整个阿拉哈巴的人都参加了。那是一个壮观的场面，发生了一件神奇的事情——有人被大学录取了。

    不过现在是完全没有用了。你不会因此获得任何注意。不会有人弄来一头大象，连一头驴子也不会给你！如果你试图坐在驴子上面的话，他们就会问你：你是一个哲学博士吗？或者被大学录取就想坐驴子了？滚下来吧！只有博士，只有拿到博士学位的人，才被允许坐在驴子上面。

    没有受到什么注意。西方的教育现在已经非常普及了：因此就放弃教育，因为这里面似乎没有一点自我实现。而且人们已经变得那么富有——洛克菲勒家族、洛斯查尔德家族、福特家族，你无法想象怎么去竞争，你也无梦想怎么去超过他们。这几乎是不可能的。

    那怎么办呢？买一只铃，留长发，按一种非传统、非常规的方式作为，你就会得到注意。但整个寻求都是为了获得注意，不管是透过哲学博士还是透过嬉皮士的生活方式，不管是透过做政治家还是透过做罪犯，不管是透过做一个国家的总统、一个尼克松，还是做一个杀人犯，都没有差别。自我表现的方式都是一样的。

    而我告诉你们，除非自我被放下了，否则不管你是什么，你都是一个罪犯。你的政见将是罪恶的政见；你的天赋将是罪恶的天赋。自我是一切罪恶的根源，如果自我在那里，那么你的成功也将是罪恶的，因为你的成功将建立在多数人的失败上。你将透过毁灭多数人而成功。那场竞争将是凶手，它将是一场谋杀的竞争。

    无论你走到什么地方，只要自我在那里，不管你做什么，都会变成一种罪恶。在我看来，自我就是罪犯。

    不要寻求注意。以没有人注意你的方式来生活。以彷佛自己并不存在的方式生活。以自己的行动不被别人听见的方式行动，甚至没有人知道你在这里。只有这样，你才能达到灵性的爆发。否则自我会在那里，象一块硬石头似的，压在爆发的可能性上。它将从内在毁灭你。

    你为什么要要求被注意呢？——因为你没有自信，你不能确定自己是谁。但是你怎么能透过别人的注意来知道你是谁呢？你不可能透过照镜子认识自己，你也不可能透过看别人的眼睛来认识自己——不管他们是欣赏还是批评，他们的眼睛并不比镜子强——朋友、敌人——镜子。

    你必须直接地、立刻地认识自己。

    你必须向内走。

    自我需靠注意过活。但它是一种假像。要了解它，并且离开它。一旦你离开它了，一种不同的安详品质，一种超越理解的宁静，一种沉着——天然的、自动的——一种喜乐就开始在你的里面沸腾，一种内在的舞蹈。那是存在着的唯一舞蹈，存在着的唯一狂喜。除非你到达它；否则你就过着虚伪、狭隘的生活，除了自己以外，你谁也骗不了。

    第三个人说：您理解我，为了我的灵魂，我只求您允许我听您说话。

    他需要被关注，希望得到别人的注意，哪怕是批评也好，艾尔沙说。他把这叫作有益他的灵魂。

    请不要把这叫作有益你的灵魂吧！

    第四个人说：我曾经跟过好几位师傅，综习他们教我的方法。直到您教了我一套瓦兹法练习，我才真正体会到跟您接触的光明。

    我教他的练习是瞎编的，跟他的灵性生命亳无关系，艾尔沙说。在我可能触及这个人真正灵性的而不是情绪的部分以前，我必须证明他对灵性的误会．

    第四个人说：「您教给我一种苏菲的练习，一种瓦兹法练习，从那以后，我发生了很多变化，我发现了我在成长。」

    而艾尔沙对他的门徒说：「我教他的练习是假的，没有人能够透过它成长。它根本不是一种技术。但他却说他在成长。他甚至对我也不老实。他不仅在欺骗自己，他也试图欺骗我相信他在成长——那种练习不可能有用。那种练习最多只能让他更加情绪化，而不是更有灵性。」

    但是有很多人认为情绪就是灵性。感情和思维一样都是头脑的。而在你的头脑里面，那个被你叫作心灵的东西和你的头脑是同一回事。你很容易动感情。你可以泪流满面地哭，那些大珍珠似的眼泪——但这些都不是什么灵性。眼泪跟任何其它东西一样，都是物质的。

    眼睛是身体的一部分，而感情是物质能量的一种骚乱。你在哭——当然你会感到放松，大哭一场之后你当然会感到舒畅。你会感到放松。全世界的妇女都了解这一点。她们非常了解它，它是有帮助的。她们哭泣，然后便感到放松了。这是一种宣泄，但其中并没有灵性的内容。而人们却继续混淆事物——他们继续认为那些非灵性的事物是灵性的。

    人们到我这里来；他们说自从他们来了以后，他们的拙火（注②）正在升起。他们的身体里面有一些抽动，就以为自己非常非常有灵性了。拙火里面没有什么是灵性的；它是一种物质的力量。不要被它愚弄了。

    又有一些人来——说他们看见光了。当他们闭上眼睛的时候，他们看见光……这无非是幻想罢了。很好，如果你能看见光了，你就会睡得好，因为你的头脑正在变得更加集中。不过这还是头脑。再好也不是灵性的。

    又有一些人来——说他们看见一些景象了：吹笛子的克里希那（注③）、十字架上的耶酥、菩提树下静坐的佛陀等。他们来找我，以便我可以印证。我可以说：「是的，你已经达到了，你已经明白了，这就是灵性。」你的期望还能超过这些吗？吹笛子的克里希那，还能有什么呢？那么非凡的体验。

    但这不是灵性的东西。是好梦、美梦而已。享受吧！只要不被愚弄。真是一个好梦——在你经历了那么多恶梦以后，来了个吹笛子的克里希那——享受一会儿没有什么坏处。你也可以跟地一起吹，围着他跳舞，只要不被愚弄。那并不是灵性的东西。

    那么什么是灵性的呢？灵性不是一种体验。你不可能体验它。如果你在体验它，它就是某种头脑的东西，某种肉体的东西——因为你怎么能够体验你自己呢？你的存在不可能沦为一个对象。还是主体。你是主观。你能看见的每一样别的东西都不是你。你是看的人。

    灵性不是一种体验。它不是一个物件；你无法观察它、看见它。你是它，是观察者，是看者。于是所有的体验都消失了。当没有什么被看见的时候，当没有对象被研究，只有觉知，广阔的、不被障碍的觉知，不被任何体验所障碍，那么你就已经成为灵性的了。你成为灵性的；灵性不是一种体验。

    拙火、光、景象……都消失了。它们是很好标志，说明你在成长，但没有什么灵性的东西，真正的师傅对道路上的体验不感兴趣，他只对目标感兴趣。道路必须破经过，被超越。他只对你感兴趣，对你的纯粹的主观。没有对象，没有体验，什么也没有；当你的觉知在一片空阔的蓝天里象火焰一样燃烧的时候——甚至没有一丝微风，什么也没有，没有上帝……灵性里面没有上帝，那就是为什么佛教徒、耆那教徒从来不认为基督教、伊斯兰教、犹太传统是宗教里面最后的名词——因为他们继续议论体验、上帝、天使……他们继续着。

    快乐、喜悦——他们继续谈论体验。而灵性是超越一切的。它就是超越。只有你留下来，觉知的，充分觉知的，觉醒的，其它一切都消失了。在这个完全的空里面燃烧着主观的火焰，绝对单独的，觉知的。请记住。

    我并不满足于你的拙火。我对你的光也不感兴趣。我对你吹笛子的克里希那也并不感兴趣。所有你能够看见的神灵都是你的创造。把他们全都放下吧！来到一无所有的地方，一无所有。那时，只有你留在你的完全的觉知里——那有它自己的美。那是隐藏的辉煌。那是灵性的。

    而在此之前，每件事情都是游戏。有肉体的游戏——性是肉体的游戏。有头脑的游戏——爱是头脑的游戏。灵性不是一种游戏。所有的事情都结束了，所有的游戏都被舍弃了，一个人回到家里，独自一人……坐在家里，没有体验。所有的体验都是障碍。

    当只有觉醒留下来的时候，一个象巴哈乌丁那样的人才会对门徒感到满意。师傅们要求得那么多。他们不会把你跟那些愚蠢的幻想留在一起的，他们将不断地毁灭所有的幻想。当每样东西都被毁灭的时候，只有那个无法被毁灭的留了下来——不死。你，在你充分觉醒的状态里。

    每样东西都是一个梦。有一层又一层的梦：美梦、恶心的梦、性灵的梦、非性灵的梦。但是灵性不是一场梦。灵性是已经从所有的梦中醒来的梦者。只有那时，隐藏的辉煌才流光溢彩。一切秘密的秘密才被知晓。


第三章 关于打开和关闭的公案

正是那朵玫瑰

Just Like That

第三章　关于打开和关闭的公案

    沙里哈（Salih）教导他的门徒说：「谁要是不停的敲门，门就会向他敞开。」

    一天，拉比娅（Rabiya）听到他所说的话，就说：

    「你说要过多长的时间门才会打开？门从来就没有关过呀！」

    自然，它的整体，是一场连续的庆典——是一场婚礼，一场宴会。客人不断地变迁，而宴会却一直在继续着……这场宴会一刻也没有停止过。唱歌的人在变，但是歌曲依然长存。

    除了人以外，自然始终处在狂喜中。人是一种特殊的情况。如果你单单看人目前的状况，你肯定会感到沮丧，好象出了什么问题似的。但是如果你能够了解人未来的可能性，你就会欢欣鼓舞，就会感恩了。因为一切并没有什么问题：而这只是透过人，自然正试着达到更高的庆典。

    人已经被送上一个旅程。他看上去无家可归——因为他必须到达他存在中的家园。他看上去没有根基——因为他必须为自己的根找到更肥沃的土壤。人不是别的，正是自然向着更高的和谐、更高的庆典、更大的狂喜所做的攀登。

    但是，只有当你看着整个旅程，而且可以看清命运的时候，才是这样的。如果你不能看清命运，那么人看上去就只是一个误入歧途的孩子。那么人看上去就象一种疾病。这就是为什么对于沙特、卡缪，或者雅斯贝尔斯（Jaspers）来说，人看上去毫无意义的原因，就象一个白痴讲述的故事，充满了狂暴和喧嚣，毫无意义。

    整个人的意识好象生病了，非常不自在。但是那些觉悟者看得更深。他们不只看到这一刻。隐藏在这一刻里面的是人的整个命运。人是自然所做过的最伟大的实验；但还不是一个已经完成的实验，这就是麻烦所在。

    人已经失去了树木拥有的家园，而他还没有到达旅途的终点。人失去了飞鸟拥有的港湾，以及星星和海洋的拥有。他显得无家可归，是一个异域人，一个局外人。那就对了！因为有一个更大的家园、更大的狂喜和更富有的存在在等待着。你必须走完这段旅程。

    宗教不是别的，正是完成这一旅行的努力。自然已经把你扔进一个广阔的世界了，那里充满了无数的可能性，你不知道你是谁，你要到什么地方去。自然推动了你。宗教将完成这一趟旅行，宗教将弥补这条裂缝。否则你就会感到没有意义。你会沮丧，你会活在痛苦离。

    如果你不知道命运，如果你不能往种子里面看——如果你能往种子里面看的话，你就能看见树，看见花，看见可能，看见潜力——但是如果你只是从外表看种子，那么它什么也不是。没有色彩，只是一粒死的东西，甚至没有活力。

    看起来就象一粒小石子。

    一粒石头和一粒种子之间有什么差别呢？石头只是石头，它里面没有未来。种子看起来也象石头，但是它里面有一个广阔的未来，有等待释放的生命，有等待开放的鲜花，有等待随风飘散的香味。是一种巨大的可能，一种巨大的潜力。

    如果你认为人现在就是最终的产品，你就会象存在主义者那样，感到人是没有意义的，是一个白痴讲述的故事。但是如果你能够看到里面的潜力，那么突然间，人便不是病态的了；而恰恰相反，自然正试着达到一个更高的目标，达到一种成长、一种已经达到的最伟大的目标——在人里面进行的演化。

    所以这一点必须理解：为什么自然是那么的和谐，而人是那么的不和谐。听听小鸟，它们一直在唱歌，一直在欢乐：仿佛没有忧愁，没有焦虑，但不是那里没有这些问题，不是死亡不为它们而存在——它存在着，但是它没有打扰它们的歌唱，小鸟、树林、海洋、岩石——它们没有意义，它们的庆典是一个没有意义的庆典……就象一个人在睡着的时候唱歌，在睡着的时候微笑那样。你可以看见那个微笑，但是那个人自己不知道发生了什么——像是在一场梦里，像是喝醉了。

    自然是喜乐的，但是它完全没有意识到这一点。而没有意识，喜乐又是什么呢？它毫无意义。它没有意义，因为那只唱歌的小鸟根本没有意识到发生了什么。那首歌仅仅在发生着。没有人去听它，没有人去品味它，没有人去闻它，没有人去享受它。那首歌仅仅在发生着，是没有意识的自然的一部分。不管多么美妙，它都缺少些什么，一些至关重要的东西。

    那是在听小鸟的声音的你。是你觉得多美妙啊！小鸟是完全无知的：歌既不美妙也不难听——好象歌并不存在一样。如果你没有意识，那么歌怎么能存在呢？如果它不是为你而存在。那它也许是为别人而存在，为那些有意识的人。

    树木开花了。看这棵高莫哈（gulmohar）树——开满了鲜花，花比树叶还多……红色的，象一个新娘。但是树并没有意识到，并不知道在发生什么！自然是睡着的，没有意识的。而人已经变得有一点意识了；因此也有了烦恼。你的一部分已经变得有意识了，你的存在的一点点片断已经变得有意识了，而剩下的部分依然完全没有意识。一种分裂产生了，一场战争出现了。你不再是一个——你已经变成了两个。一条裂缝出现在你和你自己中间，一种二元性。你不再是一个了。你的一些东西和其余的整体不一样。这就产生了烦恼。你不能象小鸟一样高兴，你也不能象天空一样欢乐。不，你不能，因为你是有意识的。意识产生烦恼。

    当你幸福的时候，你知道它不会停留。你知道这种幸福就要过去，正象每一件别的东西一样。这会过去的。一种忧伤占据了你。甚至当你在最快乐的情绪中时，你也不能彻底的快乐。一切都会过去的觉知让你难过。即使在最幸福的一刻，忧伤也悄然而至——必然如此，因为现在你是两个，不管你做什么，不管你是什么，你将永远是双重的，分裂的。最幸福的时光将水远携带着最忧伤的可能，而你将觉知到它。活力、青春、充满生命和热情——但是死亡也在那儿，象影子似的跟着你。

    小鸟将继续歌唱，然后死去，一刻也没有意识到死亡正在来临。但是，如果你不能意识到死亡的话，你又怎么能意识到生命呢？生命的意识是有代价的；这个代价不得不付。这个代价就是对死亡的恐惧。如果你意识到生命，你就必然意识到死亡。而你又怎么可能自在呢？某种东西活着，某种东西正在死亡，不断地。你活着，而你也正走向坟墓。你怎么可能还又庆祝又舞蹈呢？你怎么可能向着坟墓走去还舞蹈呢？

    人类是带着意识进入这个世界的。而带着意识也进入了烦恼和痛苦。永远如此，除非你重新变成一个。二元性就是烦恼。因此苏菲们、婆罗门们、禅师们，一切时代的一切神秘者都只坚持一点，那就是——超越二元性，达到不二（non-dual）。重新成为一个。

    你曾经是一个，因为你曾经是一棵树，你曾经是一条河，你曾经是喜马拉雅山的一块石头，你曾经是千百万种鸟和动物，你曾经过着各种各样的生活——蔬菜的生活、矿石的生活、动物的生活。你已经无数次地经过存在，透过无数种形式。你曾经是一个，然而是没有意识的一个。现在，二元性出现了。你必须再次变成一个，这次是有意识的一个。

    很多次你会想到：成为有意识的一个几乎是不可能的。很少会有一个觉悟者发生这种情况。对一个觉悟者来说，那首歌又出现了，于是他又象小鸟一样地歌唱，象树木一样地开花，象天空一样地开阔，象大地一样地富有，象野性的海洋一样地野性。他再次成为一个，但现在这个统一（unity）是更高的统一——最高的。他是有意识的一个，透过意识达到了一体（oneness）。他重新是自然的，但是在完全不同的方式中。他存在的品质变化了。他重新回归自然，但是他已经不同了。他达到了觉悟。

    但是这种情况很少发生，所以你的头脑会说：那好象是不可能的。好象更可能重新落到没有意识的状态里去；因此便有了毒品和酒精的诱惑。尽管政府一直反对毒品。尽管宗教一直反对毒品。尽管道德一直反对毒品。但是它们仍然对人具有一种深切的诱惑。没有法律能够禁止人接触它们。

    那种诱惑是什么呢？那种诱惑就是：酒精和其它毒品——现在市场上有许多品种：大麻、迷幻药、海洛因……还会出现更多的品种——毒品的诱惑在于它们给你一体的感觉，又不需要成佛的努力。你重新落到了自然里面。透过药物，你迫使自己回归到与自然的统一，在那里花香鸟语。你迫使自己回归了。

    这是施加于你的整个存在系统的暴力，而且它正在破坏自然透过你达到更高和谐的努力。违反自然的。在一些瞬间，你可以透过毒品达到与自然的被迫统一。但是它不可能成为一种永久的成就。它不可能变成你内在存在的一个组成部分。它永远不能变成一个组成部分，因为回头是不可能的。你只能强迫自已回去。

    这就象……你不能重新变成一个孩子。你不能走回去。你不能重新进入母亲的子宫。没有回头的路。时间不是那样移动的。它向前移动，它从来不向后移动。所以你不可能走回去。唯一的路，唯一的去向，就是向前：没有别的方向。

    所以毒品是一场骗局。它们给你一种幻想的感觉，它们给你回去的感觉，给你属于自然的感觉。人们到我这里来：他们说： 「我有过吸毒的体验。非常美妙，产生了许多事情。」但事实上什么也没有发生过——因为在这以后，你还是和从前一样，甚至更糟。它只是在你里面释放了梦幻，但是你太没有意识了，以至于认假成真。你是没有意识的，所以你无法看清这是梦幻还是现实。

    在毒品的作用下，你可以认为自己是一只小鸟在树林里歌唱，在天空里飞翔，但是你自始至终都在地面上。你一寸也没有动过。在过程结束的时候，你睁开眼睛，发现自己还在原地。不过就在那个时候，一个梦被创造了，一个生动的梦，一个非常逼真的梦，甚至毫不怀疑这只是头脑的幻觉。你对头脑的基质做了些什么，它们开始行动了，它们造出了一些东西——有时候好，有时候坏；有时候是地狱，有时候是天堂。这取决于你的情绪，你的身体的生理状况，周围的环境，整个社会背景。

    所以，透过药物，你有时能拜访地铁，有时能拜访天堂，但是你其实什么地方也没去，你还在原来的地方。而人是那么痛苦，甚至只要能片刻逃离二元性，他就觉得像是自由了。

    所有的宗教都反对毒品。原因在于：如果你变成一个瘾君子，那么你的整个达到更高层面的可能，达到更高统一的可能、成佛的可能、成为基督的可能就失去了。事实上他们不是在反对毒品。他们并不关心毒品，他们关心你的更高的统一。如果你在头脑里开始向回堕落，如果你变得习惯于较低级统一的自然，那么谁来演化呢？那么你就摧毁了自然透过你所做的努力。它要达到上帝——而你却满足于毒品。这是一个可怜的替代物，非常非常可怜——但是这种诱惑也说明了一些问题；它说明了人只能透过两种方式回家。要么透过药物，透过性，或者其它手段重新落到自然中去。要么提升自己，达到整个意识的觉醒；他里面没有保留不觉知的东西。不觉知的黑暗大陆不复存在了。他的存在的每一个角落都被照亮了。这就是成佛的意义。佛意味着没有不觉知。佛意味着整个存在全部变成光明，觉知。又是——庆祝、婚礼、宴会，但是在完全不同的层面上。

    耶稣曾经说过一个寓言——他的寓言是有多重向度的意义的——关于挥霍儿子的寓言。有一个人有两个儿子——兄弟两人想要分家。父亲就把财产分成两份，哥哥继续跟着父亲；弟弟带着所有分得的财产离开。弟弟走了以后，因为赌博，放纵，把财产都挥霍掉了，变成了一个乞丐，完全误入岐途。

    有一天，在他乞讨的时候，突然产生一个念头：如果我回去找父亲的话，他一定会原谅我的。我了解他——他有一颗父亲的心。即使我毁了他的一半财产，他一生的辛劳——我从没有对他好过，也从没有服侍过他——但是我仍然知道他爱我。如果我回去的话，他一定会接受我。

    他要回去了。儿子就要回来的消息传到父亲这里，他为此筹备了一个盛大的宴会。宰杀了最肥的羊，从地窖里取出了最陈的葡萄酒。他邀请朋友们一起来为儿子的回归庆祝：「我的儿子要回家了！」

    哥哥在园地里干活。当他回家的时候，在路上遇到一些人，说：「看——看看这种不公正！这些年来你一直服侍你的父亲。你成了一个彻底顺从的儿子，你从来不会违逆他的任何心愿。但他却从来不为你庆祝，从来不为你举行宴会，现在你的弟弟回来了，他已经堕落了，赌博，放纵，耽溺在罪恶里，成了一个乞丐。他不听话，是一个逆子。现在他回来了，而你父亲却准备举行宴会。这太不公平了！」

    当然，哥哥听了也觉得非常生气。他跑回家质问父亲：「这是怎么回事？这是打算干什么？为什么？为了谁？太不公平了！我一直做您顺从的仆人，而您从来没有、从来没有为我庆祝过。现在您的小儿子回来了，他毁了所有的东西，您一生的辛劳，而您却在筹备宴会！我简直不能相信我的眼睛了！难道您不爱我吗？看起来您只爱您的小儿子吧！」

    父亲说：「不是这样。你误解我了。庆祝是因为你的弟弟已经误入歧途，而现在他回来了。你没有误入歧途过，你一直跟我在一起：所以没有什么要庆祝的。」

    这个寓言在这里很有意义，在我刚才说话的背景上。人就是那个挥霍的儿子。树木一直跟父亲在一起，小鸟一直跟父亲在一起。岩石和天空一直跟父亲在一起。它们从来没有离开过家，它们从来没有迷失过。

    人就是那个挥霍的儿子。他迷失，地沉湎，他毁坏了很多东西。然而不管人什么时候回来，都有一个宴会。因为当一个人走错路变成叛逆的时候，会获得很多经验。不管人什么时候变成叛逆，他都会得到充实的。不管什么时候人不再喜欢唱歌了，他都将比那些足不出户的圣人更加了解生命。他被充实了。迷途是一种知道的方法。路是一种变得更觉知的方法。人就是那个挥霍的儿子。

    不管一个挥霍的儿子什么时候回来，一个佛，一个耶稣，一个摩诃毗罗（注①），整个存在——父亲——都会庆祝。都会宰杀最肥的羊，从地窖里取出最陈的葡萄酒。会有很多歌舞和畅饮。整个存在都为一个佛（buddha）而庆祝：儿子回来了。而且回来的儿子不一样了，已经强化了——以更高的觉知强化了，以更高的统一强化了。他已经达到了自然透过他所寻求的某种东西。

    但是如果你留在反叛里，如果你一直留在路上迷失，迷失，再迷失，永远不回家，那么就不会有为你举行的宴会了。走错路是好的，然后就应该回来。人必须离开家以回归它。事实上，除非你离开它，否则你永远也不会知道它是什么。你必须迷失到更广阔的世界中去，只有那样，当你回来的时候，你才能知道家是什么。佛不是别的，正是一个回家的人。

    你们是还在迷途的佛，还在到处流浪。你们还没有鼓起勇气回到父亲那里，请求他的宽恕。因为你不相信。你不相信父亲会接受你。你连自己都不接受；你怎么可能认为父亲会接受你呢？你批判自己：你又怎么可能认为整体会拥你入怀、拥你入心呢？

    相信吧！回家吧！你已经走了足够长的路，已经受了足够多的折磨——这是必须的，但是不要拖延太久。问题在于：如果一个人在痛苦里停留得太久，他就会习惯于它，它就会变成一种习惯。人就开始享受它，开始执着于它。

    宗教正是一种帮助你回家的努力。自然已经把你扔进这个更加广阔的世界了。这是曾经有过的最伟大的实验。自然的一个部分已经被连根拔起，被弄得无家可归了。这是一次伟大的学习机会，一次伟大的成长机会，一次伟大的觉悟和回家的机会。你会变得越来越觉知，而且你正在回家。当你圆满觉悟的时候，突然你就在，在家里了。

    你们知道基督教里关于亚当被赶出伊甸园的故事。但我的感觉是：他又能被赶到什么地方呢？——因为整体就是伊甸园。对它来说没有外部。存在没有外部。存在只是内部，因为整体都包含在它里面，所以外部能是什么地方呢？不，亚当没有被赶出伊甸园，只不过他的眼睛闭上了。他一直生活在花园里，但是他看不见，因为他不觉知。

    一旦你开始看见，你就会突然发现自已在花园里——你一直在花园里。事实上，你从来没有离开过家，那只是一场梦而已。但是需要透过它变得觉知。它是一种幻觉，但是你需要它。它是一场恶梦，但是你需要它。需要渴望，在焦虑里，在痛苦里。

    我想在耶酥登山训众的福音里面增加一条：痛苦的人有福了，因为他必将达到圆满的觉醒。

    经历痛苦是道路。它经过了许多地狱。因为没有磨难，就没有人能够变得觉知，那就是为什么小鸟不觉知的原因——因为它们不在磨难里。树木没有意识，它们不在磨难里。只有人痛苦；人是一种特殊的情况。你应该为此而骄傲。人是一种非凡的现象，人不是普通的自然。人是自然的新生物，只是太新了，以至于人也不知道自己遇上了什么。你已经被赶向岐途，好让你不得不寻找家园在哪里。你不得不努力回归。

    现在这里，有一个小故事：

     沙里哈教导他的门徒说：「谁要是不停地敲门，门就会向他敞开。」

    一天，拉比娅听到他所说的话，就说：

    「你说要过多长的时间门才会打开？门从来就没有关过呀！」

    这个小故事是苏菲历史上罕见的事情。之所以罕见，是因为两个人都是开悟的：沙里哈本身是一个导师，而拉比娅，一个少有的妇女，非常少有，因为只有极少数妇女开悟过。拉比娅就是其中之一。两个人都是开悟的师傅。没有人会出错，两人都一定是真实的，但他们却彼此矛盾。

    再听一遍。

    沙里哈教导他的门徒说：「谁要是不停的敲门，门就会向他敞开。」他说：「继续敲门，坚持下去——不要休息！ 」门必须被不停地敲。正象耶稣说的：你敲天国的门，它就会为你而开；需求必会得饱足。沙里哈过去经常不断地说：敲，继续敲！不要休息。别去度假，因为没人知道门什么时候会开——你继续敲吧！也没有人知道需要敲多少下——所以继续敲吧！到某一个点，到某一个程度，门就开了。

    沙里哈不可能错。但是，一天，拉比娅听到他所说的话，就说：「你说要多长的时间门才会打开？」而你一辈子都在说：它会开的，它会开的。继续敲吧！而我要告诉你，拉比娅说：门从来就没有关过。所以说 「敲门」是多么的愚蠢呀！门早就开着——进去吧！

    问题在于两个人都是对的。如果沙里哈是一个学者，博学多识的，那就没有问题了。故事就会很简单。他不知道，他不觉知自己在说什么。他一定读过经典，一定看过耶稣说的话：你敲天国的门，它就会向你打开。如果他是一个有知识的人，一个专家，就没有问题了。当然，拉比娅也是对的。可是问题是，沙里哈自己就是一个觉悟的人！这个沙里哈和拉比娅一样是开悟的——所以他不可能错。当然拉比娅也不可能错。拉比娅一定是对的，沙里哈也肯定是对的。这就是让人困惑的地方。

    苏菲们一直在思考这个问题，怎么解释呢！面对一个尚未成就的人总是简单的；你可以断定——他是错的。这种问题存在于人类的整个历史。摩诃毗罗和佛陀矛盾，佛陀跟摩诃毗罗矛盾，而问题在于，两者都肯定是正确的。不能深入的人断定只能有一个是对的。而一些人断定，摩诃毗罗是正确的——他们成了耆那教徒。一些人则认定只有佛陀才可能正确，摩诃毗罗必定是错的——他们成了佛教徒。而我告诉你们，那两个人，那两个家伙，摩诃毗罗和佛陀，他们两个都是对的；不可能不是这样。因此，我们必须走得更深入一些。问题不可能在表面这么轻易地解决。当沙里哈说 「谁要是不停地敲门，门就会为他敞开。」的时候，他不是在说任何关于门的问题，而是门是关着的，还是开着。他不是在说任何关于门的事情，他是在对求道者说：要不停地敲。问题不是关于门的；门根本不是所指的，门不是说话的背景。重点不同。沙里哈的重点在求道者身上。

    沙里哈关系门徒。他说：「继续敲。尽一切努力。不停地敲。」而当他对门徒说「努力。不停地敲；」时，这不是一个关于门向他敞开的问题；而是透过不停地敲，门徒就能打开那道门。门不是论点。沙里哈并不是关心那个。他在说： 「你要继续的敲；」——因为如果你不停的敲，你就会打开了它；否则你将保持封闭。沙里哈也知道门从来没有关过。它是关着的，而你是封闭的。

    而且，即使门是关上的，沙里哈也会帮你打开。这太简单了！沙里哈会打开门，并且站在门口，然后让每一个想进去的人进去。所以问题不在门，问题在于你的存在。你的眼睛是闭着的，你的觉知是闭着的，你的存在是闭着的，除非你不停地敲，否则你无法打开那扇门。那扇门不是外面的东西；你就是那扇门，而你也是必须进去的人。

    当然，沙里哈是对的。只是他的陈述不是关于门，他的陈述是关于门徒的，关于求道者，关于还在路上的人的。

    这也是帕坦伽利说话的方式。帕坦伽利跟沙里哈一样，总是考虑门徒，考虑求道者，总是考虑那些封闭的、那些失明的人。他们听不懂最终成就的语言。沙里哈有更多的慈悲，他知道门是敞开的，从来没有关过。

    你一直在伊甸园里；亚当从来没有被驱逐过。他也许被催眠了，他也许受到自己已经被驱逐的暗示，所以他认为自己被驱逐了；但是他从来没有被驱逐过。他能被驱逐到什么地方去呢？整体（thewhole）就是伊甸园。无证他在什么地方，他都是在花园里。

    你不可能在上帝之外，无论你在什么地方。你也许是一个小偷、一个杀人犯、一个强盗，这没什么不同，你是在上帝里面。当你抢劫的时候，上帝透过你在抢劫。当你抢劫的时候，上帝被你抢劫。当你谋杀人的时候，上帝被谋杀了。当你谋杀人的时候，上帝也在谋杀。你不可能在外面。你也许这么想，那也许是你的想法，但是那个想法只是关上了你的眼睛，而不是门。

    每个人都必须敞开他的心。那就是为什么沙里哈说：「继续不停地敲；没有假期，没有休息。不要偷懒，因为如果你工作几天就停止，那么整个工作都会失效；你又必须从头开始。如果你再停止的话，就要再重复。 」这好比烧开水：你把水烧到50度，或者80度，然后把它从火上移开，或者把火熄灭；水又冷下来了：一直冷到室温。第二天，你又加热它；然后你又熄火……除非它达到一百度，否则水不会开。

    所以继续敲吧！一百度的敲打是需要的。只有这样，门才会突然打开。不是门开了，而是你突然开了。你睁开眼睛了：你突然不再封闭了。你的觉知已经变得完全。不觉知已经化为觉知。你的存在没有一个角落是黑暗的，每样东西都被点亮了。

    沙里哈是对的，而且沙里哈更有帮助。他会考虑那些还没有达到的人。他有更多的慈悲。他不操心关于真理的正确陈述。如果谎言能够帮助还在旅途上跋涉的人，他也会用谎言。

    佛陀是应机说法的。只要应机，就是真实的。如果真理不能应机的话，那么它有什么用呢？只能扔到垃圾箱里，毫无用处。佛陀的说法确实精彩。他是世界上第一个实用主义者。现在，科学家们赞同佛陀。然而，科学是用了二十五个世纪才了解这个秘密的。现在，科学不谈论真理；它说每样东西都只是一种假设而已。而假设是什么呢？——是一种有效的东西。我们不知道它是真是假，但是它有效。明天，如果我们能够找到比旧的更有效的理论，它就成为真理。科学每天都在变化。

    真理是不能改变的，但是你总能找到更有效的假设。越有效就越真实。没有人知道真理是什么。我们所能确定的只是，有效则真实，无效则不真实。评判的标准只能是功效。

    沙里哈一定赞同佛陀。他不操心门是那样或者不是那样。他只操心那些在黑暗的道路上探索的人。他在对他们说话。他说：「敲，不停地敲。」

    谁要是不停地敲门，门就会向他敞开。记住，门会向他打开，而不是向所有的人。如果这是一个门是开或关的问题，那么，只要有一个人可以打开门，门就向所有的人打开了。一旦打开就永远打开了，所有的人都可以进去。然而这根本不是一个关于门的问题。每一个人都必须为自已开门，没有人可以为别人开门。

    觉悟者仅仅指明了道路。你必须自己走，你必须到达它。他们只能给你指示。他们只能在地图上为你标出更高的觉知和更有效的假设。你必须自己到达它们，因为深入下去便不是一个做什么的问题，而是让你跟从前不再一样的问题。一种不同的存在品质是需要的。那就是门！沙里哈完全正确。

这也是帕坦伽利和谛洛巴的区别。沙里哈象帕坦伽利，拉比娅象谛洛巴。

    一天，拉比娅听到他所说的话，就说：

    「你说要过多长的时间门才会打开？门从来就没有关过呀！」

    这是开悟者的陈述。它只对那些已经成就的人有意义。它比沙里哈的话更加真实；那就是沙里哈为什么不反驳的原因，他只是听着。没有记载他说了什么，他怎么反应。他不会反应，因为他知道拉比娅是正确的，然而是无用的正确……无用的正确。完全正确，可是没有用。

    你不可能吃下绝对真理。你不可能喝下绝对真理。绝对真理就象大海的水一样——美丽，但是对于焦渴的你没有用。对于一个焦渴的人，坐在海边，看着巨浪滚滚而来，让人感到一种大海的无限，可是没有用。绝对真理就象大海的水。但在你渴的时候，你却只需要一小股清泉，你需要一小口并解渴。海洋是没有用的，它太咸了。它会杀死你的。拉比娅是绝对真实的！门从来没有关过。谁会把它关上呢？自然并不反对你，上帝不是你的发人。谁会把门关上呢？门一直是敞开着的。

    现在回到挥霍儿子的故事上来。父亲的心从来没有关过。不需要去打开它，甚至敲一下也不需要。只要一个消息——甚至不是消息，只是传闻——儿子要回来了，父亲就开始为他准备宴会。只是传闻，甚至不是敲门，甚至不是从儿子嘴里得到的消息： 「我要回来了。」只是儿子要回来的传闻，父亲就开始为他准备宴会了，准备一次迎接，一次欢迎。

    这就是上帝象父亲的意义。存在的心永远向你敞开。它等着，为你颤动着，只等着你要回家的传闻：你已经去得太远太久了。

    谁会把门关起来呢？拉比娅是完全正确的，但这是悉逵（siddha）的立足点，是那些开悟者的立足点。谛洛巴会这么说。克里希那穆提一直这么说，但是无论他们说什么，都象大海的水——咸得不能喝。它不能帮助任何人解渴。一个真理的最终陈述，当然，完全真确，但也完全无用。

    拉比娅在说一些只有觉悟者才听得懂的话。而他们却不需要它！沙里哈当然听得懂；那就是他为什么保持沉默的原因，他什么也不会说。拉比娅当然是正确的，但是他什么也不会说。沙里哈继续教导——甚至在这次跟拉比娅的偶遇之后，你还会听到他每天重复说同一句话： 「谁要是不停地敲门，门就会向他敞开。」他没有对拉比娅说一个字，因为无话可说：她是对的。但那改变不了他自已的想法。他继续这么说下去。

    有一次，一个信使告诉我，克里希那穆提想会见我。我说：「这很好。只要有机会，我就会去拜访他。」但这不会有什么用，因为我是沙里哈，他是拉比娅。我在对门徒说话，而他在对天空说话。我在对真正焦渴的人说话，他在空里面说话。不管他说什么都是真的，也是没有用的。我也许不那么真实，但是有用。

    沙里哈继续说着。他连一个字也没有对拉比娅说，因为说什么呢？——她是对的！门从来没有关过。但是这个真理只有在你开悟的时候才有意义。当你已经入门了，你才知道原来门并没有关过。但是那些没有到达的人——如果你对他们说门没有关过，你就误导他们了。你不是帮助他们；相反的，你是阻碍他们了。因为如果他们听说门没有关过，你不知到他们会怎么解释它。他们会这样解释：那么就没必要一直敲它了，如果门没有关上，那就没有必要去敲了。而如果他们不敲的话，门将一直对他们关着，因为它不会向他们敞开。你需要不停地敲打。

    这正象商羯罗过去经常一遍又一遍所说的：他经常用一个比喻：一个旅行者在黑夜里赶路。突然，他看见一条蛇在移动。他感到非常害怕，就转身往回逃跑。但是那里其实并没有蛇——只有一条绳子躺在路上，绳子移动是因为一阵风把它吹动了。

    他看见的是绳子，只是绳子被一阵轻微的颤动，他就想：「是蛇！」他猜想是蛇，就害怕起来，好象真的是蛇一样，所以他从那里逃走了。但是他不得不继续往前走，他不得不经过那条蛇。

    所以他请教了一个人。那个人说：「没有蛇，因为这个地区从来没有发现过蛇。你不必害怕，那也许只是一条绳子而已。」

    可是旅行者听不进去。他说：「我不仅看见它了，而且它还在动呢！它好象是一条很长、很黑的危险的蛇！」

    另一个人听到整个谈话以后，拿来一盏灯说：「跟我来。」这个人也知道这个地区从来没有发现过蛇。他也知道那可能是一条绳子，因为他有时候也会碰到路上的绳子，以为它们是蛇，后来又总是发现没有蛇——那个地区不会发现蛇的。但是你不能对这个人说： 「没有蛇的，别害怕。你走好了，用不着去管它。」那不会有什么帮助的。所以他拿来了一盏灯。他很清楚那里没有蛇，他还是拿来了一盏灯。那个人跟在灯后面。他们到了那里。不必说：在灯光下面，那个人可以看见的的确只是一条绳子。他笑了，感谢那个拿灯来的人，然后继续前进。

    沙里哈是那个拿灯来的人，他很清楚那里没有蛇，只是一条绳子。而拉比娅只会声明：「这个地区没有发现过蛇。别傻了；走吧。 」她是完全真实的，可是没有用。这个声明不会帮助这个人的。这个声明只能被那些了解这个地区、生活在那里的人听懂——但是这对他们来说也不需要。

    如果我在听拉比娅说话，那么，告诉我门没有关是毫无用处的，因为我也知道。问题不在于我，问题在于那些不知道的人。如果对他们这么说，就会变成一个障碍。

    这是我的观察：克里希那穆提没有帮助过别人，他制造了很多障碍。他除了一直谈论真理之外什么也不说。他妨碍了很多人，因为他说： 「你要自己达到真理。」这是完全真实的，没有人能够帮助你——这太真实了。但是这肯定没有帮助过任何人，反而是阻碍了。许多人听了他的话以后变得非常自大。他们认为：「没有人能够帮助我们。我们不需要师傅，不需要虔诚，不需要信任——我们独自一人就足够了。 」但他们还没有到达任何地方。他们没有因此变得谦卑，他们变成了自我主义者。

    克里希那穆提说不需要静心。完全真实，百分之一百的真实。但是听他说话的人并没有达到他所指的「不静心」的境界。他们和别人一样忧愁。他们到我这里来说： 「我们明白不需要静心，可是还是什么也没有发生。」于是我告诉他们：「那就静心吧！你们已经试过不静心了，现在你们试试静心吧！」

    可是他们说：「这不对，因为克里希那穆提说不需要静心。」现在他已经为静心制造了一个障碍，透过他的无需静心的说法，这些人已经开始执着于不静心的观念了。我也知道不需要静心，但是那种境界只有在长期的静心以后才会出现。当你一直不停地敲门，有一天你突然觉悟门是开着的： 「它没有关，我为什么敲呢？」但是这一觉悟来自年复一年的敲打，甚于生生世世，敲打不是打开门，而是打破你的睡梦。敲打本身创造了一种境遇，你在里面变得警觉，从睡梦里被推出来，从睡梦里被惊醒。

    当我说静心的时候，我知道没有人能透过静心达到，但是透过静心达到不静心成为可能的地方。除非你静心，否则 「不静心」怎么会变得可能昵？人必须尽量极力地、完全地经历静心。没有什么是应该遗漏的。你应该投入你的全部能量。你应该用你的头去撞墙。不是墙会破裂、门会打开！门一直开着，但是用你的头去撞它，你会突然从梦中醒过来。梦幻破灭了，不是门。门是一直敞开着的。

    我告诉你们一个故事：有一个人来找龙树（Nagaruna），伟大的佛教神秘者，印度所出的最有神通的人。那个人说：「我很想静心，但是我做不到。我试着把精神集中在神的名字上，但是我的头脑一直滑来滑去。我完全忘记神的名字了，别的东西进来了。我的头脑是一个群体，我没有办法管理它。请帮帮我。」

    龙树看着那个人说：「忘了神。告诉我一件事情：你是否爱着什么人？」

    这个人感到有点畏缩，有点羞涩。他说：「您已经问我了，我不能对您不诚实。但是请笑话我，我是一个很傻的人。我不爱任何人；我只爱我的水牛。我真的爱她，她是一个美丽的东西。」

    龙树说：「那就行了，因为你爱神还是水牛并不重要。甚至水牛也是一个神——一个圣母。那就行了。你到那个洞里去坐着，你只要不断地想一件事情——你就已经变成你的水牛了。」

    这个人说：「那行，我能做到。事实上，我在想您怎么会知道的，因为有时候我想……我这么爱我的水牛，以至于有的时候我想，如果我来世变成一头水牛，那会怎么样呢？」

    龙树说：「你去吧，别从里面出来，除非我叫你出来。」

    一天过去了。两天过去了。三天过去了。第四天早晨，龙树来到洞口，对那个人说：「现在请你出来吧。 」那个人试来试去，可是怎么也出不来。龙树问：「你怎么了？」

    那个人说：「您没看见吗？门这么小……您没看见我的角吗？我出不来了！」整整三天，连续不断地想他是一头水牛、一头水牛、一头水牛……他自我催眠：他是一头水牛！你想什么就会变成什么。观想创造了你的身份。

    这个人开始哭了。他说：「看样子，我这一生都不能从这个洞里出去了。整整三天，我又渴又饿，现在我出不去了。请您帮帮我吧！ 」眼泪从他的脸上滚下来。

    龙树说：「这很难，我看得出这非常困难。现在你必须重新变回人去。现在开始你想你是一个人，而不是一头水牛。」

    那个人至少必须用三个小时，他是人而不是水牛——三小时之内，消失了，幻觉消失了。他睁开他的眼睛。他笑着出来，他对龙树说：「无论我需要什么，我都能达到了。」

    龙树说：「现在你知道你是可以静心的。只是透过静心，人开始获得新的身份，你是一个世俗的人：你静心，于是你变成精神的人：一种新的身份。但是成为精神的和成为世俗的一样是错误。因为真正的东西只发生在没有身份的时候。现在这是一种新的错觉，但是它有帮助。你从世俗走向精神。你从家长变成出家人，你从物质主义者变成一个精神的人。你在创造一种新的错觉。为了把旧的扔出去，新的是需要的。」

    可是，从旧到新，两者中间有一个间隙，你在其中什么也不是，一旦明白那个什么人也不是（nobodiness），你就可以跟随它。于是不需要静心，不需要方法，不需要技术。

    我和克里希那穆提一样反对技术，甚至更加强烈，但是我在这里不是对自己讲话。克里希那穆提在独白；那不是对话。他在对自己说话，他不是在对你们说话，你们只是一个起因而已。他在独白。

    我在对你们说话，否则谈话的目的是什么呢？当我对你们说话的时候，我看着你们的需要。所以问题不是：真理是什么？问题是：如里我对你们说什么，你们会怎么对待它呢？如果我说门没有关，你们就会停止敲门。那是逻辑的结论。如果我说不需要方法，你们就会扔掉方法，然而那样，你们就会依然故我。

    一个慈悲的人必须考虑别人将对自己的言论做出什么反应。言论不是目的——你对言论的反应是目的：它在你里面创造了什么能量，它把你引向什么地方。如果它引领你走向真理，走向那扇一直敞开的门，那么我就会说：敲，一直敲下去。

    有一天你会明白，拉比娅是正确的，沙里哈是不正确的。但是你仍然会感激沙里哈，而不是拉比娅。因为没有沙里哈，你永远也不能明白拉比娅的正确。这就是复杂难解的地方。拉比娅不能做师傅，沙里哈能做师傅；克里希那穆提不能做师傅，帕坦伽利可以做师傅——因为做师傅意味着一个开梧的人把自己和无知的人连在一起。当无知和觉悟相遇的时候，必然发生一件事情。在那件事情中，无知的人将献出一些东西，觉悟的人也将献出一些东西。一些东西是错误的。一些东西是正确的。师傅的全部艺术就是怎样带你出来，渐渐地，慢慢地，一步一步地，一层一层地，走向他自己。

    他不得不向你妥协。为了帮助你走向他，他不得不走向你。在这走向中，他将说一些不完全真实的话，不可能完全真实。他将不得不设计一些东西，在某一方面它们是武断的。它们就象船。你使用它们，当你用过它们以后，当你渡过河流以后，你会把它们留在河里，然后继续前进。它们就象梯子。你经过它们以后，它们就没有用了。它们是手段，不是终点。

    沙里哈所说的是一种手段。拉比娅所说的是终点。两个人都是真实的。最终你会发现拉比娅是完全真实的。但沙里哈在最初是真实的，而起点就是终点，因为没有起点就没有终点。记住这个：你们必须照顾好起点。终点会自己照顾自己的。拉比娅、克里希那穆提、谛洛巴——如果你忘记他们，你不会失去什么。他们是终点。但是如果你忘记帕坦伽利、佛陀、菩提达摩、沙里哈，那么你将失去一切。因为他们是起点。

    你照顾好起点，终点会照顾自己的。终点遵循起点。继续敲门，不停地敲门。我知道门从来没有关过，它是开着的。但是你仍然必须敲——只有这样，它才会为你敞开，因为透过敲打，你会向它敞开。


第四章 请教专家

正是那朵玫瑰

Just Like That

第四章请教专家

 有一个人被确信已经死了，在下葬的时候，却醒了过来。

 他坐起来，看见周围的情景，非常震惊，又昏了过去。

 于是他被装进棺材，送葬的人群启程前往墓地。

就在他们到达墓地的时候，他恢复了知觉，于是掀开盖子大声呼救。

他不可能醒过来的，参加葬礼的人都说，因为具权威的专家证明他已经死了。

 可是我还活着！那个人叫着说。

 他向在场的一位著名的、公正的科学家和法学家求救。

 等一等，那个专家说。

 然后他转向参加葬礼的人，清点他们的人数。说：

 现在我们已经听到这个我指证的死者所说的话了。

 而你们五十个证人告诉我，你们认为什么是真实的。

 他是死人，证人们说。

 那埋了他，专家说。

 于是他被埋葬了。

存在是一个问题吗？如果它是一个问题的话，那么哲学家就是有用的，那么专家就是有用的。然而哲学家已经彻底失败了。多少世纪以来，他们一直在想啊想啊，但他们的孜孜不倦并没有任何成果，没有得出任何结论，没有达到任何真理。因为他们的态度里有某些根本性的错误。

并非他们缺乏能力，他们的能力是出色的。他们是绝对胜任的。可是不知怎么的，他们把存在错解成一个问题了。它不是的。它不是在那里待解决的，它是在那里被经验的！如果它是一个问题的话，它很久以前就已被解决了。但它根本不是一个问题。它必须被经验。生命不是和你分离的，不是可被当作问题一样对付的，它就是你。解决谁呢？

存在不在你外面。它在你里面，它就是你的内在。而且存在也不是一部分；你是它的一个部分，一个有机的部分。波浪怎么能解决大海呢？大海不是波浪的一个问题，它是某种被经验的东西。而且大海也不是跟波浪分离的；事实上，大海正在波浪里面波动。波浪和大海不是两样东西：它们是一体的。

你就是存在，存在就是你。谁解决谁？怎么解决？

哲学开始于一个错误起点。它认为有问题是理所当然的。它从来不怀疑这个背景──也许根本没有问题。而一旦你错误的开始，你就会继续再继续，而如果第一步已经错了，那么最后一步早就错过了。没有人能够从错误的起点走到正确的终点；那就是为什么哲学仍在继续的创立理论，仍在推究的原故。就是因它的态度把一切都变成了问题。

有一个大哲学家，一个哲学教授，生病了──精神病。接受着精神分析的治疗。他开始感觉好一点时，精神分析专家就对他说：「现在你最好到山里面去。平原上很热，而气候的变化对你有帮助。所以，你去喜马拉雅山吧！」

哲学家去了。在那里他感觉非常好，群山覆盖着冰雪，那么的宁谧，以至于他感到一种幸福的喜悦在他里面燃烧起来。他立刻打电话给他的精神分析专家：「我感到很幸福。为什么？」

哲学的态度就是把任何事情和每件事情都变成问题。如果你快乐──为什么？那太成问题了。怎么解决它呢？如果你悲伤，当然也为什么，如果你幸福，还是为什么？对哲学家来说，具体的情况是什么并不重要──因为他要从中创造问题。哲学家就是问题创造家。他先创造出问题，然后开始解决它们。

然而首先，问题是虚妄的，它们并不在那里。幸福在那里。它周围也并没有问题的标记！问题的标记是哲学家贴上去的。幸福只是存在着，没有为什么。存在存在着，没有为什么。树木存在着，鲜花存在着┅┅小鸟在歌唱！白云在空中漂浮──没有为什么。为什么是被哲学家贴上去的，而一旦贴上了为什么，问题的标记就在那里了，他当然必须去解决它。但是你怎么能解决一个不存在的问题呢？无论你做什么，都会造成更多的问题。你会找出一个答案──你认为它被解决了。但那个答案马上又生出更多的问题。

所以，哲学成了一种纯粹的寻求，寻求更多的问题，更多的为什么。然而他连一个答案都没有提出过。几千年来，哲学家们一直在琢磨。可是没有结果，因为首先就没有东西被放进去。那个为什么是空的。哲学是人类最荒唐的努力。

存在不是一个被解决的问题，它是一个被经验的奥秘。你应该完全的觉知一个奥秘和一个问题之间的差异。问题是头脑创造的东西；奥秘则是一种存在的东西，不是头脑创造的。问题的里面有一种丑陋，象疾病一样。奥秘却是美丽的。有了问题，便立刻有战争。所以你必须解决它；某些东西是错误的，你必须纠正它；某些东西失落了，你必须提供失落的环节。奥秘则没有那样的问题。

月亮在晚上升起┅┅那不是一个问题，那是一个奥秘。你必须和它一起生活。必须和它一起舞蹈。必须和它一起歌唱，或者你可以仅仅和它一起静默。某些神秘的东西围绕着你。

哲学家已经彻底忘记奥秘的语言了。奥秘是自然的。问题是人造的。如果人不在地球上，奥秘也会在那里，但是那里不会有问题。乌鸦会叫，人们不会问为什么。杜鹃唱歌，没有谁会问为什么。树木会和往常一样地开花；也没有人会坐在下面思考哲理。生命不会为哲学思辨操心。那是一种愚蠢的努力──但是非常自我实现，因为你在创造问题，然后试着寻找结论，然后更多的问题被创造出来┅┅你开始感觉自已在做一件伟大的事。

然而你什么也没有做。那里什么也没有，只有热气，只有头脑里面的热气泡，你把它们叫作思想。波动，混乱，吵闹。哲学家完全错过生命了。他经过生命，完全不觉知那里有一些被经验、被爱的东西；那里有一些被结合的东西；那里有一些与你一同漂流的东西；那里有一些与你一同舞蹈，并且合而为一的东西。哲学家是一个封闭的头脑。是完全隔绝于生命的。生命没有穿透他。而这些哲学家变成了关于生命的大专家，因为他们能说，他们是善于言辞的人。他们能够创造并不存在的问题，然后他们继续为它们提供答案。他们是自给自足的，他不需要任何人。他们创造问题，然后他们又创造结论。然后他们创造更多的问题和问题，他们继续再继续。他们在自己周围造成一种幻觉，以为自己是知道的。

在印度，在印度的语言里，我们没有一个类似于哲学的单字。哲学这个希腊单字意味着热爱知识。我们并没有任何那样的单字。我们有的单字完全不同：那就是darshan。它的意思是看见的能力。不是热爱知识，而是热爱觉悟。不是热爱越来越多的知识，不是的，而是热爱更大、更清晰的洞察力。那就是为什么我们称那些悟道的人为 「见者」的原因──已经看见的人。生命必须被经验、被看见，而不是被思考。哲学产生专家，那些专家继续给你虚假的答案。整个哲学的努力就是虚假的努力，它是人类为了知道而努力的最大体系之一。

第二个体系是科学。科学又理所当然地认为生命是一个挑战；不是哲学家所感觉的问题，而是挑战。一个人必须战斗。那就是为什么科学家不断宣扬征服自然的原因；仿佛有一个敌人，不是问题，而是向你挑战的、必须征服的敌人。科学家成了战士、征服者。他们和自然战斗。可是如果你以仇恨开始的话，你又怎么可能生活呢？科学基于仇恨、敌对、恐惧，好象生命是围绕你的一个敌人：不象你的母亲，不是亲爱的，不是在照顾你，而是准备杀死你和毁灭你。科学采取了仇恨的态度，透过它，科学继续战斗。然而如果你战斗的话，你就会再次错过。

哲学在推理，它错过了。科学在战斗，又错过了。如果你最初的态度完全基于敌对，那么你怎么可能生活呢？

科学家过着一种沙漠的生活。他也许得过诺贝尔奖，但是生命从来没有奖励过他。生命从来没有靠近他一分。他不允许那种跟生命的亲密。他总是在寻找征服的方法和手段。科学的体系是侵略的，暴力的。它是对自然的强奸。

所以，科学家可能到处获取一些事实。他们也许抢到了一些东西，正如强盗所能。这是可能的：你可以偷，你可以攫取生命的某些事实。生命将十分不情愿地给你那一点点事实。就好比你从皇帝的餐桌上搜集了一些碎屑，但是你并没有变成皇帝┅┅你仍然是一个乞丐，或者一个强盗，而生命却在那里，准备为你戴上皇冠。

没有战斗的需要，因为生命是母亲──你来自于它！你是从存在诞生的，存在曾经把你放在它的子宫；存在怎么可能对你有害呢？它生育了你，它保护了你，它仍然在保护你。你来自它又化入它。你是它的一部分：自然举起的一只手。眼睛、耳朵┅┅透过你的一切存在，自然正试着达到一种觉知的高度。不是敌人，你是它心爱的孩子。

这就是耶稣关于他自己的说法「我是子，上帝是父」的意思。犹太人从来从来不理解他在说什么：他在说生命是一个家庭，存在不是有害的，它是你的母亲，它是你的父亲，你是孩子，被它疼爱，被它抚育。某种东西透过你而展现，某种更大的意义在你的里面演化。不要战斗，因为如果你开始打击朋友的话，你将为自己创造不必要的障碍。

科学产生战斗的态度：那就是为什么科学非常非常具有破坏性的原因。哲学家失败了，但是他们没有伤害过任何人。他们失败得那么彻底，以至于他们不可能造成任何伤害。科学胜利了，而科学已经完全残害了生命。现在，在所有科学高度发达的国家里，它已经成为一种威胁。整个生态都在蒙受苦难。河流和湖泊正在死亡，树木正在死亡。地球自身也正在死亡，正在它的灵床上。整个大气都被毒化了。知道实情的人们感到恐慌，因为看上去毫无停止的可能──因为谁会去制止它呢？现在科学家自己也无能为力。他们已经释放了魔鬼；却不知道怎样才能把它重新装到瓶子里去。而且政治家也不会允许他们把它放回瓶子的。

两种疯狂的人已经加盟在一起：政治家和科学家。科学家不断地为他们提供秘密，而政治家则不断地把那些秘密用在广岛，用在长崎，用在每一天的生命里，科技正在彻底的杀死整个自然。物种在灭绝┅┅因为存在是一个关联的整体：如果你破坏了其中一部分，那么整体都会受到影响。总有一天，整个系统会全面崩溃。这是它正在发生的过程。

科学是一把刺入自然背后的匕首，哲学家却没有做出多少伤害──他们做不出，因为他们是彻底的失败者──然而科学家已经做出很多伤害了。今天最大的敌人是科学。而它为什么那么有害呢？──因为从一开始，敌对就被放在基础上。是仇恨，而不是爱。是敌视生命，而不是友好。科学在人类的心中造成一种观念：你是这里不受欢迎的客人，你不是在家里。所以你必须战斗。从达尔文到爱因斯坦，他们一直教导要适者生存──好象生命只是一场战争！可是事实正好相反。生命是一种巨大的联合（cooperation）。

克罗派特金（PrinceKropotkin）比达尔文（CharlesDarwin）更接近真理。克鲁泡特金说──他是一个虔诚的人，一个真正虔诚的人──联合是基于生命的，而不是基于战争，这不是一个适者生存的问题，因为如果这是一个适者生存的问题，那么能力（might）就成了权力（right）。这不是一个适者生存的问题；最柔弱的东西也照样能存活。看看鲜花！它们不是希特勒，而它们存活着。看看飞鸟，小小的飞鸟，唱着美丽的歌：它们不是成吉思汗或者亚历山大，而它们存活着。生命肯定是一种深深的联合──它是的。每样东西都在联合；它是一个巨大的整体，相互依存。

看，大地继续养育着树木，太阳继续养育着树木，空气继续养育着树木，然后结出果实。那些果实养育你。它变成了你的身体，它在你的血液中回圈。它变成你的骨头，它变成你的心脏，它变成你的大脑，它变成你的大脑精髓。然后某一天你死了。虫子开始吃你。然后虫子又死了，它们重新被大地吸收。树木开始吃泥土。果实又会结出来。你的子孙将在果实里面吃你。每样东西都关系着，相互依存着，连接着。你一直在吃你的祖父们、你的祖母们；他们再一次的被吸收！而你也将被吸收。

波浪此起彼伏，大海依然如故──波浪之间彼此相连。过去和未来──你联系着整个过去，你是一个环节；你联系着整个未来。你是链锁当中的一环，如果一个链环破裂了，那么整个链锁都要遭殃。这是一种联合。没有人是独立的，也没有人是依赖的。因为即使要依赖，你也必须是分离的。不，这不是一个依赖或者独立的问题。生命是相互依存。没有人是独立的，没有人是依赖的，每个人都是相互依存的。

所以我说那些教人独立的救世主很虚伪，因为那是一种虚伪的态度，对生命不诚实。没有人可以独立。如果你打算尝试，你就是傻瓜。你可以去喜玛拉雅山，你可以试着独立；但你不可能做到，因为在那里，你还是相互依存的生命的一部分。

多少世纪以来，僧侣们一直试图变得完全独立，因为他们认为如果你是依赖的，你就是在束缚中。所以他们逃离妻子，逃离孩子，逃离社会；可是，什么地方可以让你逃离氧气呢？什么地方你能逃离水呢？什么地方能让你逃离粮食呢？什么地方能让你逃离太阳和月亮呢？无论你走到哪里，你都还是互相联系的生命模式的一部分。你永远都不可能变得独立，绝对的独立是不可能的，因为那意味着你变成了一个孤立的单元，你变成了一座岛屿──然而岛屿并不存在。你在大海中看见的岛屿，它们也不是孤立的，它们也是隐藏的海底大陆的一部分。没有岛屿存在。没有人能够独立。这是相互依存的。这是一种深深的联合。

不要以敌对来开始；否则你就会破坏生命，你的整个能量就会忙于破坏──而存在是富于创造的。你可以享受它，你可以成为跟它在一起的人，只有那时，你才是富于创造的。而科学已经是具破坏性的。我们不需要它。或者，需要的是一种完全不同的科学，更多基于克罗派特金，而较少基于达尔文的科学。一种完全不同的科学是需要的，一种基于爱，而不是恨；基于老子，而不是亚里斯多德的不同科学。

科学要想改正就必须东方化。它不需要这么逻辑。它必须多一点爱，那么它就不是反自然的了，那么它就不是一种强奸了，更确切地说，它是一种求爱。你向自然求爱。自然成为新娘，你成为新郎。你向自然求爱，你劝说她展现她的秘密。一个情人也是这么劝说一个女人的，而女人展现了她能展现的一切，她所拥有的一切。她展现的正是她的心。

然而男人却会「强奸」女人。强奸和做爱从外表上看来也许相似，但是它们不一样，因为当你强暴一个女人的时候，她完全是畏缩的，她是封闭了。你也许强暴了身体，但是你无法强暴灵魂。那个灵魂依然是处女。它只是畏缩回去了。一个强奸妇女的男人永远接触不到她的灵魂──他不可能。而那正是科学所呈现的。它已经成了对自然的强奸。而它本来可以是爱的。

科学积累了很多关于每件事物的专门知识。如果你必须证明什么，你只要说科学是这么说的就够了──没有人会怀疑它。如果科学是这么说的，那么它就已经被证明了。科学是典型的迷信。过去只要说《吠陀经典》是这么说的就足够了，或者《圣经》是这么说的，或者《古兰经》是这么写的；如果你能指出它在《古兰经》里的记载──就结束了，没有人会问它是错的还是对的。如果它写在《古兰经》里，写在《吠陀经典》里，它就必须是正确的；如果你能证明它写在吠陀经典里，那就足够了。而现在，如果你能证明科学是这么说的，那就足够了。

然而这些科学家是谁呢？他们一直在做什么呢？他们是专家。他们收集了一点事实。但是，他们不知道生命是什么，因为生命永远不能由分析得知，由解剖得知。

你爱一个女人，一个美丽的身体，但是你不会去找一个外科医生，询问这个身体是否美丽。外科医生当然了解许多身体，比任何其他人都了解得更深，他一直在解剖，他切割过成千上万个身体。但是不要去找外科大夫，因为经过解剖的身体不再是活的，而美丽是属于生命的。经过分析，事物就死了。生命的存在是一个整体。你无法解剖它。如果你想了解它，它的美丽和尊贵，你就必须在它活着的时候观察它。你必须在它活着的时候爱它。如果你试着切开它，去发现最内在的部分，它们是怎么工作的，以及里面正在发生什么，你可能会了解到身体的机械结构，但是你已经错过灵魂了。

灵魂活在统一里──统一就是灵魂。灵魂比所有放在一起的部分更大。灵魂围绕着所有的部分──事实上，是灵魂把各部分维系在一起的。一旦灵魂离开身体，身体就开始衰败了。几小时内就会死亡，物质四散分离。你离开身体几天，它就已经变成大地的一部分了。谁能保持整体为整体呢？谁把事物维系在一起呢？什么是一起（togetherness）的根源呢？

我心里升起一个欲望──我感到口渴；我的手立刻伸向水。这种和谐是哪里来的呢？升起一个欲望──欲望并不在手里，手从来不感到渴。我的喉咙觉得干。我感到渴了。那个渴记录在大脑里，被灵魂看见。手从来不感到渴，然而立刻地，不需要指令，不需要给手任何讯息，如果喉咙觉得渴，大脑就立即开始工作。一刻也不会耽搁──手就伸向水。手，喉咙，大脑──它们一起工作。

肯定有一个有机的整体存在，它使所有的部分保持在一起，那个整体就是灵魂。你无法透过解剖身体去了解灵魂，因为你一解剖，它就走了。只有当那个统一在工作的时候，它才存在。它就是那个统一。

如果你到科学家那里询问有关生命的问题，他们会有很多答案，但是所有的那些答案与其说属于生命，还不如说属于死亡。因为他们一直在战斗，在破坏，在解剖，在分析。而整个过程中他们已经错过生命了。他们永远不会遇到它；那就是他们为什么总是声称没有灵魂的原因──因为他们从来没有在实验室里遇到过它。他们解剖过很多身体，而他们从来没有见过灵魂。在他们开始解剖之前，灵魂已经离开了。他们永远不会了解它，而科学将继续否认灵魂的存在，科学将继续否认上帝的存在。但上帝存在与否并不重要，因为正是科学的方法阻止了┅┅正是方法成了障碍。

还有第三个体系，艺术。哲学、科学和艺术，这三个体系都出产专家。这些是人类头脑工作的三个向度。艺术对理论不感兴趣，艺术对解剖不感兴趣；那就是为什么艺术比任何其他东西更接近宗教的原因。哲学家是最远的。你也许不这么认为，但哲学家是离宗教最远的人。甚至科学家也还要接近一点，因为如果有一种恨的关系存在，它就可以被转化成爱的关系，因为恨不是别的，无非爱的颠倒罢了。

所以一个爱因斯坦要比一个罗素更容易变得虔诚。他至少恨了。他至少和生命斗争了──甚至斗争也是一种生活的方式；甚至斗争也是活着的一刻。科学家不仅在理论里面，他还在实验。哲学家则闭着眼睛坐在那里，思考 「女人」：很多的幻想。科学家在强奸女人。那至少比哲学家好，至少有一个真的女人在那里。也许在一个强奸的男人和一个被强奸的女人之间并不存在着正确的关系，但是总存在着某种关系。即使敌人也是和你相关的。

科学家可以被转化──有很多科学家逐步地、在他们渐渐衰老的时候，由于更多的体认，开始转向宗教。但是哲学家们依然顽固不化。直到最后，他们还在谈论他们的荒谬和理论，谈论这谈论那。科学家透过他一生的战斗，搏击，谋杀自然的努力，也许会突然醒悟。他的整个生命也许会做出一百八十度的转弯，那是可能的。一个敌人随时都可能变成一个朋友。你们至少关联着──错误地，但至少关联着。

离宗教最远的是哲学家，哲学体系。比哲学接近的是科学，比科学接近的是艺术。

那什么是艺术呢？艺术在这个世界上做些什么呢？艺术就象一个孩子──喜爱蝴蝶，追逐它们。艺术是一种天真的态度。它试图使生命更美丽一些。它是一种内部装饰；它装饰生命。它给予生命一种梦的品质。透过绘画，透过诗歌，透过音乐，它提升美，提升快乐。它试图给予瞬间的快乐一种品质，一种类似永恒的东西。它是一种生活的努力，但还不是宗教。它不接受生命本来的样子，它试图改进它；它试图使它变得更美。它仿佛觉得天然的生活不值得过。它试图改进存在。它是比较接近宗教，因为它试着生活，但它还不是宗教。

宗教是对天然生命的投入。宗教全然地接受。它说不需要装饰生命；它已经是一首那么美丽的诗歌了，任何莎士比亚都不可能改进它，不需要迦梨陀娑（Kalidasa）；它已经是一首那么宏伟的诗篇了，所有的改进都只是徒劳而已。就好比你试图画蛇添足一样。太傻了！蛇是完美的，不需要安上腿。如果你帮它安上了腿，那么早晚有人会给它穿上鞋子，而你就杀死了那条蛇！

艺术试着给蛇添足。这没有必要──天然中的生命是极其美丽的，它是精彩绝伦的。去享受它并不会缺少什么。你越装饰它，它就变得越虚假。它变得就象妇女化过妆的脸。

我听过一个故事：有一个圣人非常反对妇女在脸上使用任何化妆品，香粉、口红、这个和那个──他非常反对这些。另一个圣人也住在那里，就在附近，他却很喜欢这些东西。第一个人经常说生命本来就是美丽的，不需要改善它，你也不可能改善它，它是最后的词语。另一个人则经常说生命是丑陋的，人必须隐藏它。

有一个妇女经常去听这两个圣人讲话，所以她非常困惑。她找到一个专家，一个逻辑学家，请教应该怎么做，因为一个圣人这么说，而另一个圣人又那么说。这个哲学家，这个逻辑学家沉思了一会儿，冥想了这件事情，然后他说：「你去做一件事情：去画半张脸┅┅因为当两个圣人互相矛盾的时候，这是唯一逻辑的答案。就是在中间，走中间的路。」

这件事情已经发生了，这件事情每天都在你们身上发生着。某个人说了些什么，另一个人反对它。你怎么办呢？你就妥协。你就画半张脸。你变得更难看了。

生命本来就是完美的。那就是为什么我们把生命称作上帝的原因。上帝意味着完美；对于它不存在超越。

但是艺术走近了，因为它不为理论操心，它不为任何战争操心。它只想装饰，它只想使它更美一些，以便你能够享受它。但是在那里它也错过了，因为生命本来就可以被享受。事实上，它只能以本来被享受。

艺术是天真的。哲学属于老年，属于狡猾的心智。那就是为什么你只要想到哲学家，你总认为他们非常老。艺术家则永远是孩子，在沙滩上玩，努力收集五彩缤纷的卵石。

艺术一次又一次进入绝对简单和天真的时期。那是从毕卡索开始的，那是他的魅力：他象孩子一样画画。那里面有伟大的艺术，而作品看上去却像是一个孩子画的，仿佛他只是在玩颜料，不打算做什么┅┅仿佛那只是在玩颜料的过程中产生出来的。但是孩子必须成长，因为孩子只是起点，不是终点。如果孩子正确地成长，他就会变得虔诚。如果一个艺术家正确地成长，他就会变得虔诚。如果他不成长，那么他还是一个艺术家。

对一个哲学家来说，变得虔诚是一段漫长的旅途┅┅非常非常困难，几乎不可能。看上去很费力。他的整个存在全部赌下去了，他必须完全毁灭自己；只有这样，他才能变得虔诚，那就是为什么哲学家造出一种游戏的原因。游戏的名字叫神学。它不是宗教，它只是哲学家的花招，好让人感觉他们似乎是虔诚的。他们一直在思考真理、美，思考这思考那，然后他们思考上帝。神学意味着关于神的逻辑，关于上帝的逻辑。他们把上帝也变成一个问题了，然后他们开始思考它。神学是一种假宗教。它是哲学的一部分，它跟宗教没有关系。

对一个科学家来说，虔诚是困难的，但是有可能做出一百八十度的翻转，变成一个虔诚的人。因为科学家和宗教都属于青年时代。试着理解一下：艺术属于孩子，哲学属于老人，科学和宗教都属于青年。两者都需要能量。科学是恨，宗教是爱。科学和生命斗争，宗教则热爱它。

孩子更接近青年，因为他迟早都要长大。除非他是一个迟钝的儿童，否则他必定要变得虔诚。每一个艺术家，只要他行动，成长，总有一天他会发现自己已经进入神的殿堂了。每一个诗人，每一个音乐家，每一个舞蹈家，只要继续成长，只要他的成长没有在中途的什么地方停下来，他一定会变得虔诚。那是做为艺术家的自然结果。

科学家则必须做出一百八十度的转弯。他不能成长到宗教里去；他必须改变自己，改变他的方向。他能很容易地长成一个哲学家。很多科学家在他们的晚年──爱丁顿（Eddington）、詹姆斯·金斯（JamesJeans）──他们都变成哲学家。这很容易。

一个虔诚的人是不可能进入老年的，因为虔诚的人永远不会变老；他成长，成长，再成长，而变得年青，年青，再年青。他永远不会变老。老年不属于虔诚的人，因为他一刻一刻地活得那么新鲜。他保持年青。他深深地爱着生命，以至于生命滋养了他的青春。老人意味着一个已经被生命拒绝的人，现在正要被扔进垃圾箱里抛弃掉。用过了，现在不需要他了。

虔诚的人永远不会老，所以你绝不会看见任何佛像画得象老人。他老了，他活了八十年，但是你绝不会看见老态龙钟的佛像，或者摩诃毗罗像、克里希那像、罗摩（注①）像，绝不会。我们从来没有为他们画过一张年老的画像，因为我们知道虔诚的人永远不会老。身体老了，但是这并不重要；觉知仍然年青而新鲜。

虔诚的人永远不会成为哲学家。这不可能。这不属于事物的本性。哲学家很难变得虔诚，因为他将不得不往回走。而往回走是违反自然的，但是还是有可能。这种情况很少发生，极少极少，但是也有可能；一个人是可以回头的。只是牵连太多了，他已全部投资在那里──整个生命都投资在哲学里面；后退是困难的。直到最后，哲学家还是继续坚持着他们的理论，仍然困在里面。

这是生活的四种方式。虔诚的人生活，没有变成一个专家，他永远不会变成专家，因为生命是这么广阔──你怎么可能宣称自己有专门的知识呢？生命是这么无限，无始，无终，你怎么可能对它充满学问呢？事实上，你知道得越多，就越感觉自己知道得少。你知道的范围越大，无知的感觉也越强。当知识变得完全的时候，虔诚的人只会觉得自己一无所知。他不是一个专家。

所以，如果你发现有人精通宗教的话，就可以清楚地知道他不是一个虔诚的人。他也许属于神学的虚假规范。神学是伪币，试图欺骗人们，让人以为它是一种宗教。基督教死于神学；过多的神学把它窒息了。

犹太人没有杀死耶稣，他们把他钉在十字架上，但是他复活了。然后神学家──基督教出产了很多大神学家；实际上基督教没有出产过任何别的东西，只有腐败的神学彻底闷死了耶稣──他们谋杀了他。耶稣不是在各地被谋杀的，他是在梵蒂冈被谋杀的。

宗教总是被神学杀死；它是一个危险的肿癌。宗教从来不会使你成为一个专家，它从来不会使你成为一个学者。一个有眼睛的人永远不会成为专家，因为生命不是一种理论，它也不是一本经书；它不是一种被学习的假说，它是一个被经验的奥秘。而且，你进入奥秘越深，你失去的也就越多。

有一天，生命存在着，而你消失了。有一天，你被完全熔化了。波浪已经消失在大海里。这就是最后，这就是终点──在印度，称之为三摩地（注②）、三菩提（注③）、开悟。当你不在的时候，你成佛了。

现在，有这么一个小寓言：

有一个人被确信已经死了，在下葬的时候，他却醒了过来。

他坐起来，看见周围的情景，非常震惊，又昏了过去。

于是他被装进棺材，送葬的人群启程前往墓地。

就在他们到达墓地的时候，他恢复了知觉，于是掀开盖子大声呼救。

他不可能醒过来的，参加葬礼的人都说，因为据权威的专家证明他已经死了。

当权威专家说他已经死了，他怎么可能还醒过来呢？人们信仰理论，而不是生命。那个人活着，并且呼救，但是没有人理他。他们的眼睛被理论、被知识蒙蔽了，而且权威专家已经出了他的死亡证明了。专家怎么可能是错误的呢？这肯定是一种幻觉：「也许是我们在幻想，或者也许是这个人在幻想：他死了，但他认为自己没死。所以是他出问题了。因为专家怎么可能出错呢？」

不要笑，因为这也是你们的态度。如果《吠陀经典》里说了什么，而生命否认它，你们就会忘记生命，你们就会相信《吠陀经典》。你会说：「这怎么可能呢？《吠陀经典》的圣人，伟大的专家，他们说不是这样的，一定是生命出问题了。生命可以出错，专家绝不会出错。」

这种事情发生过那么多次，它每天都在发生，在你身上，在别人身上。

当星相学家和天文学家第一次证明地球是圆的，不是平的，梵蒂冈的教皇就否认它。他说：「这怎么可能呢？因为《圣经》里说地球是平的。」

他们拥有一切证据，证明地球是圆的，但是基督教的神学家们不愿意听。他们说：「这怎么可能？地球必须是平的。《圣经》怎么可能错呢？一定是魔鬼在戏弄你们的心：这就是你们为什么寻找这些证据的原因。不过你们骗不了我们，我们知道上帝的话。」

后来证明太阳不是围绕地球旋转的，不象原来相信的那样。恰恰相反，地球是围绕太阳旋转的，每一个证据都在那里，而且没有任何证据违背它。但伽利略还是被传到宗教法庭上，他被迫收回他的声明。

伽利略跪在法庭上，他说：「我也相信太阳肯定是围绕地球旋转的，因为《圣经》里是这么说的，我必须道歉。因为我说地球是围绕太阳旋转的。 」他对教皇说：「我的主，如果您希望，我可以另写一本书，证明《圣经》是真实的。但有一点我必须说明：即使我证明了，也没什么两样，地球还是在围绕太阳旋转。对此我无能为力。但我可以写一本书，反驳我的论点──那不算什么，那并不重要。」

伽利略肯定是一个少有的人。人们认为他是一个胆小鬼；我却不这么想。人们认为他是胆小鬼，因为他为什么应该道歉呢？他应该成为一个殉道者才对。但是就我的感觉来说，殉道者几乎总是又蠢又傻的人。百分之九十九是愚蠢的。伽利略却肯定是一个非常非常明智的人。

如果你和傻瓜们生活在一起的话，你就必须接受他们的愚蠢。干么要为这样普通的事情，毫无必要地成为殉道者呢？无论是地球围绕太阳转，还是太阳围绕地球转，这有什么不同呢？为什么要为它浪费你的生命呢？他肯定是一个十分少有的、明智的人。他绝对不是胆小鬼。他不愚执，那是对的。但他最后的声明是美丽的。他说，「然而我无能为力。我可以证明，但是太阳不会听，地球也不会听从。」

伽利略造了第一台天文望远镜，他邀请他的朋友们──大学教授，牧师们──来看一看，因为许多肉眼无法看到的星星可以透过望远镜看到了。但没有人愿意看，因为每一样东西都在《圣经》里面点清了，共有多少颗星星，上帝只创造了那么多，那个数量，你怎么能突然用一个仪器发现更多的星星呢？那个仪器肯定是魔鬼提供的。

没有人愿意看──太恐怖了──因为你也许能够看见一些星星，然而却是没有记录的。那就麻烦了。后来有几个胆大的人试了一下，他们看了，他们笑了，他们说： 「你肯定在耍花招！」星星是在那里；但是这个伽利略肯定在玩什么把戏。

这已经成为人的态度，生命必须服从经典，生命必须服从理论。不要笑话这些人──他们在服从一条已经确立的愚蠢法。

他不可能醒过来的，参加葬礼的人都说，因为具权威的专家证明他已经死了。

我曾听说：有一次，不知怎么地，投票名单上漏掉了穆拉·那斯鲁丁妻子的名字。他的妻子十分渴望投票，可是她的名字不在上面。于是那斯鲁丁带她到选举委员那里──然而名单上不仅没有她的名字，而且还说他的妻子已经死了。当然，他的妻子非常愤怒，而她更加愤怒的是，那斯鲁丁对此却轻描淡写，不为所动，也没有生气，而他应该生气的，因为这些人怎么敢在她活着的时候把她算作死人呢？她非常生气。他们来到委员那里，她告诉委员：「这是不对的，我还活着！而您的名单上却说我是死人。这是怎么回事？」

她太气愤了，以至于那斯鲁丁说：「等一等。你不能和长官们争吵。他们肯定是对的；他们怎么可能错呢？他们当然比我们知道得更清楚，而你，一个愚蠢的女人，没有受过一点教育，却试图跟一个大长官争吵？如果他们写你是死的，你就肯定是死的。专家不可能错。」

「可是我还活着！」那个人叫着说。

生命在你周围到处喊着，但是你从来不听。你太迷恋专家了。你继续读你的《罗摩衍那》，你的《圣经》，而生命在四周到处喊着： 「我在这里！看一看我！」它在喊着，透过小鸟，透过树木，透过岩石，透过云朵──可是你是聋子。你的耳朵里塞满了经书、专家，和理论家。你在读你的书，你在往书里面看，你在书里面寻找生命。

罗摩克里希那（Ramakrishna）过去常会说到一件事：他有一个信徒，这信徒的妻子有一天告诉丈夫说，在他们家附近，就两三所房子那么远的地方，有一所房子在夜里失火了。这信徒是一个受过教育的人。他立刻拿起报纸浏览。妻子就问说：「你在干什么？」

他说：「如果房子真的烧掉了，那么报纸上肯定会有这条新闻，可是上面并没有。所以我不认为那个房子已经烧掉了，这肯定是一个谣言。 」只有三所房子那么远的地方──但是你却必须在报纸里面看，你必须在报纸里面验证。报纸已经变得比生命更有活力了。文字已经变得比事实更有意义了。

存在已经远离你了。你和存在之间有一道巨大的长城，用文字、理论、经典、宗教和哲学砌成的。要穿透城墙到达存在很难。那就是你为什么这么忧愁，这么焦渴，这么饥饿的原因。你根本没有生活过。你一直在捱日子。

「可是我还活着！」那个人叫着说。

他向在场的一位著名的、公正的科学家和法学家求救。

这里，他也和送葬者一样，犯了一个相同的错误，因为他也属于同样的人群。读着这篇故事，有时候我想，他可能也在心里面嘀咕：也许他们是对的，因为专家怎么可能错呢？也许我上当了！┅┅因为他也许是送葬者的一部分，属于相同的人群。他不是一个不同的人，而是同一个群体的成员。他肯定也在心里面想：我觉得自己活着，但是谁会信赖自己的感觉呢？你也不信赖你自己的感觉。你很怀疑。天知道──你也许是错的！他活着，他感觉自己活着，他在喊： 「我活着！」但他还是向错误的人求救──一个著名的、公正的科学家。

但是，首先，他是一个科学家，那意味着他是一个关于死亡事物的专家。没有哪个科学家曾经遇到过生命，他不可能。他的方法论把他障碍住了。一个了解死亡事物的人──向他哀求生命是错误的一步，而这一步甚至更加错误，因为那个人是著名的。当专家尚未出名的时候，他有时候也能把他的专门知识放在一边：没有多少风险。但是，当一个著名专家在那里的时候，他就必须保证他的专业知识。所以问题不在于这个人是死是活；问题在于他必须保护他做为一个著名科学家的声望。一个小人物可以自杀，但不是一个著名的科学家。一个未成熟的科学家也许会看一看那个人，然后想：可能他是活的。但是那将意味着他是不成熟的，没有真正确立好。

一个人确立得越多，他向里面投资得也越多，他允许发生新情况的可能也就越少。他将不得不推开新的事实，因为新的事实如果被接受了，就会毁灭整个旧模式。确立越多的人越少反叛，他们不得不这样。他们无法承担反叛。这是社会抵制革命的基本花招之一。

在印度，五千年来没有过革命，因为我们给了婆罗门太多的威望。有知识的人被奉为最高的阶级；有知识的人是整个机构的基础。谁会反叛呢？因为为了反叛，你首先必须成为一个婆罗门，一个知识份子。只有知识份子才会反叛。

但是，如果知识份子正好被做为机构的基础，那就没有人能反叛了，没有可能。在印度，所有婆罗门都是最上层的人物。他们承担不起反叛，因为在反叛中，他们的威望将会失去。如果机构丧失了，他们也就丧失了。他们与机构同在。他们承担不起反叛。

苏联也玩着同样的花招。所以苏联没有任何革命的可能，根本不可能。同样的把戏。他们肯定向印度人学习过，因为印度是地球上唯一几千年来没有革命的国家，唯一没有反叛的社会结构，没有任何反叛的可能──他们肯定知道一些秘密。那个为印度社会提供基础的人──摩奴（注④）肯定知道这个秘密。

现在，马克思加上摩奴就是苏联的架构。他们十分尊敬作家、教授、科学家──婆罗门、知识份子。在俄国，婆罗门再次成为最高的顶层阶级。现在，那里没有任何革命的可能，因为谁会造反呢？体能劳动者，首陀罗（sudras）从来不造反；他们从来不会独自造反。需要知识份子去刺激他们，但是谁会去刺激他们呢？──因为革命会发展到反对知识阶层本身的程度。战士、士兵，他们永远不会造反，他们是世界上最顺从的人，士兵──最顺从，甚至愚从。

他们的整个训练就是为了顺从。他们从来不造反。商人当然不能造反，因为他们会在革命中遭到抢劫。他们有很多东西会失去。商人（vaishyas）从来不造反──他们不能。他们总是反对革命。那就是为什么在美国不可能发生革命的原因，因为整个社会就是由中产阶级组成的，整个社会就是资产阶级，就是吠舍。在美国不可能发生革命──谁会造反呢？国家的主体是中产阶级。一颗中产阶级的心总要试着达到最高的阶级。他没有时间革命，而且任何革命都会扰乱他自己的野心。吠舍从来不是革命者。

战土、士兵、武土是国家最柔顺的部分。他们从来不造反。谁当权，他们就跟从谁。首陀罗没有头脑──是体能劳动者，无产阶级，他们没有造反的头脑。他们满足于自己的所有。他们以此缓缓而行。他们不期望很多。他们并不沮丧。为了创造沮丧，婆罗门是需要的。婆罗门是唯一革命的阶级，如果你让婆罗门居于顶层的话，那么革命的种子就被杀死了，被烧掉了。

专家永远不能成为革命者。他们是婆罗门。他们已经那么确立了，他们不希望有任何变动。那个人求错人了。他向一个著名的、 「公正的」科学家哀求──而且还多了一个条件：公正的。

这是一件需要理解的事情，这是一个非常微妙的点。科学认为它是公正的，科学认为它是非个人的知识。这是错误的。没有知识曾经是非个人的，一切知识都是个人的。没有知识是公正的，一切知识都是不公正的，因为知者进入了知识，他不可能留在它的外面。无论你什么时候知道了什么，都是你知道了。你已经进入它了，你已经成为它的一部分了。那就是为什么苏联的科学不同于美国的原因──因为他们做了不同的投资，承担了不同的义务。

在史达林时的俄国，许多科学理论被否定了。它们不被接受，因为它们违反马克思主义，所以没有人愿意谈论它们，没有人愿意发现它们。他们发现着另一些东西。在苏联，佛洛依德的精神分析法是不被接受的。那里没有一个精神分析学家说佛洛依德的分析是正确的，没有。整个世界都这么说，除了俄国。

他们有自己的精神分析──巴甫洛夫的条件反射学说（Pavlovian）。巴甫洛夫是他们的佛洛依德，因为他支持共产主义，因为他说没有灵魂，没有精神：人不过是行为，是一台机器；生物的，但还是机器。整个要点就是怎么训练它。错误的训练导致心灵的病态，正确的训练则会改变一个人。不需要精神分析。精神分析是资产阶级的。佛洛依德没有进入过苏维埃集团，他们有自已的心理学，他们也认为自己是公正的。佛洛伊德也认为自己是公正的。事实上，公正的知识是不可能的，因为发现它的人有他自己的偏狭，有他自己的成见。他有他自己的知识，他有他自己的头脑；他渲染了整个事物。没有东西是公正的。公正的知识只有一种存在的可能，就是当你已经完全失去头脑的时候。在东方，我们说：只有觉悟的人才能公正，一个觉悟的人，一个无念、无我、无偏见、无意识形态、活在空里的觉悟者──他可以是公正的。可是一个活在头脑里的人──他怎么可能是公正的？他的头脑总要渲染，他的头脑总要解释。

这个人肯定是一个非常著名的科学家，「公正的」──因为他的所做所为证明他一定声名显赫，他肯定认为自己是公正的。那个公正杀死了那个人。他求错人了。

等一等，那个专家说。

然后他转向参加葬礼的人，清点他们的人数。说：

现在我们已经听到这个被指证的死者所说的话了。

而你们五十个证人告诉我，你们认为什么是真实的。

当然，这是公正的唯一方式：投票表决。而且，当然大部分人总是正演的，真理将由大部分人来证明。这就是整个世界如何被专家运转的过程──真理将由大部分人来证明。而实际情况正好相反：大部分人总是相信谎言，因为大部分人是由傻瓜组成的。

民主政治基本上就是暴民政治。它不可能是另一种情况。你必须向傻瓜询问谁是正确的，什么是正确的，而且群众有一种随波逐流的倾向。群众没有自己的立足点。它是一种混乱。有人举手，其他人就跟着举。群众就象一群绵羊。

有一个老师向一个小男孩提问──因为男孩是牧羊人的儿子──他问：「你有十只绵羊。五只跳出篱笆，后面还剩几只？」

男孩说：「一只也不剩。」

老师说：「什么？你连这个也算不出来吗？五只跳出去了，开始时有十只，那么还剩几只呢？」

男孩又说：「一只不剩。」

老师糊涂了，就说：「那么你是算不出来罗？」

孩子说：「你也许了解数字，可是我了解绵羊。一只也不剩。即使一只跳出去了，那也足够了；另外九只会跟出去的。」

他是对的。那么这个公正的、著名的科学家做了什么呢？他做了一件民主的事情。

等一等，那个专家说。然后他转向参加葬礼的人，清点他们的人数。

现在我们已经听到这个被指证的死者所说的话了。

而你们五十个证人告诉我，你们认为什么是真实的。

他是死人。证人们说。那埋了他。专家说。

于是他被埋葬了。

因此，你被埋葬了。你的专家埋葬了你。你的经典埋葬了你。你的神学埋葬了你。你原来活着，可是你去请教专家了。

不要去找专家，去找生命本身。不要去找经典，去找存在本身。不要询问理论家，询问生命本身。这个人太傻了，他应该逃离那个专家。他一看见那里有著名的科学家，有公正的人，他就应该立刻从棺材里跳出来，逃跑，能跑多快就跑多快──那是拯救自己的唯一办法。你也应该这么做：从棺材里跳出来，然后以最快的速度逃离你的所有专家；不然的话，他们就会杀死你。他们已经杀死你了。他们还要埋葬你。如果你想活着，就听从生命，不要听从知识。如果你想活着，就听从你自己的心。那个人太傻了，他居然请求专家裁决！

记住，你自己的心是唯一的裁决。没有别的裁决存在。听从它。听从内在的声音，然后跟随它，无论它引向什么地方。如果你听从内在的声音，如果你不为理论操心，如果你和生命本身接触，直接地，立刻地，你就会达到终点。

上帝等在那里，充满兴致和活力。没有人阻碍你，除了你自己。只要不以你自己的方式前来。


第五章 头脑的游戏

正是那朵玫瑰

Just Like That

第五章　头脑的游戏

    有一个人丢了斧头，他怀疑是隔壁的男孩偷去了。

    他观察男孩走路的样子——那正是偷斧头的样子。他的表情、他的说话、他的举止、他的态度，跟他有关的每一件事情都泄露了偷斧头的秘密。

    不久以后，那个人在他自己的花园里锄地，找到了那把斧头。

    有一天，他又看见隔壁的男孩了。却觉得在他的举止和态度里，都没有迹象表明他会偷斧头。

    每一个人，也包括你，都过着一种封闭的生活，活在他自己的世界里。在你周围不只有一个世界，有多少头脑就有多少世界。每一个头脑都有它自已的世界，也都是封闭的。有时候，你去接触其它世界，但那只是外围的。你们的中心仍然彼此分离，它们继续活在它们自己的葫荚里面。

    头脑是围着你的一堵墙。你被关在里面，象一个囚犯。不过这堵墙又是透明的。它是一堵玻璃墙，是用思想、偏见、理论和经典砌成的；那就是为什么你摸不到它的原因，那就是为什么你甚至不觉知它的原因。然而你生活在它的后面，无论你看见什么，感觉什么，都不是事实。而只是一种解释。

    你看着一个妇人，你感觉：多美啊！这是一种解释。另一个人也许不同意你的看法。甚至有一个人也完全反对你。你认为她是美的化身，而另一个人则认为她相貌平平，可以忍受，如此而已。甚至有一个人认为她实在丑陋，是他见过的最丑的人；她是一场噩梦，而不是美梦。

    他们在谈论些什么呀？他们在谈论同一个妇人吗？如果他们在谈论同一个妇人，那他们怎么能有这么大的差别呢？他们不是在谈论同一个妇人。同一个妇人只是一种错觉。他们在谈论不同的解释。那个妇人如同一块屏幕，他们把他们自己的头脑投射在她上面。他们看见自己想看见的。他们看见自己能看见的。从一开始他们就看见一定条件下所看见的。那是一种解释，那不是事实。

    那就是为什么多少世纪以来美学家一直试图定义美的原因。但他们还不能，他们永远无法定义它，因为美不是一个事实。它不属于现实世界，它是一种解释——丑也一样。

    所有的二元性都是这样，因为现实是一个。现实不是两个，它既不是丑的，也不是美的；它只是在那里，没有美也没有丑。没有任何比较的问题，因为它旁边不存在任何别的东西。那是唯一的现实。没有别的现实，所以，你怎么可能比较什么是美的，什么是丑的；什么是好的，什么是坏的；什么是神圣的，什么是邪恶的呢？不可能，只有一个存在。所有的分别都是头脑的。

    你说某人是好的，某人是坏的。你认为某人是圣人，某人是罪人。都是猜测，都是解释。那就是为什么犹太人认为耶稣是罪犯的原因。而基督教徒认为他是上帝唯一的儿子、地球上走过的最伟大的人。而犹太人——他们认为他是最坏的，是罪恶的化身。当他们把耶稣钉上十字架的时候，他们不只钉了他一个人，他两边都有罪犯。三个人是一起钉上十字架的。他象一个罪犯似的钉在十字架上。不仅如此，每年那里的总督——罗马总督，都有权力释放一名死刑犯。

    有四个人要被钉死——耶稣和另外三个人。另外三个人都是杀人犯，而当总督询问犹太人「我可以释放一个人？ 」时——他想的是耶酥，因为在他看来，耶酥显得纯真无邪。杀死这个人显然不公平。

    总督不是犹太人，他的立足点不同：他不可能象犹太人那样设想耶酥。他看不出他的坏，他的罪恶。他和耶酥交谈，发现他是一个简单的人。也许是太大胆了，也许因为他的纯真而显得过于大胆了；他也许用了比喻的方式说话，但他不是那个意思。他希望——他的内心深处希望犹太人要求宽恕耶稣。

    然而没有，犹太人不愿意要耶稣。他们选择了一个罪犯，一个杀人犯。巴洛巴斯是他的名字。他们决定他应该被释放，但耶酥必须受死。于是耶酥象一个罪犯似的死了。怎么回事呢？为什么对耶酥的立场这么矛盾，这么截然对立呢？

    问题不在于耶稣，问题在于头脑的解释。你说某人是好的，你说某人是坏的，可是你想过没有！什么是好呢？你能定义它吗？曾经有人能定义它吗？

    本世纪最伟大的逻辑学家之一谟尔（G．E．Moore），写过一本书，书名是《伦理学原理》——是一本罕见的书，非常透彻，非常逻辑——它是以一句问话开始的： 「好是什么？」很少有人能达到谟尔的水准。本世纪找不出第二个人的头脑拥有这么敏锐、这么透彻的品质了。

    他以一句问话开始：「好是什么？」又以好是无从定义的结束。他在书中辛勤工作，走了一圈又一圈，尝试了许多方法以洞穿好的奥秘，最后却失败了。下面这就是它的结论：你挖了整座山，却连一只老鼠也没有找到；好是无从定义的。我们已经永远知道了——好是无从定义的。所以问题在于，为什么好是无从定义的呢？为什么美是无从定义的呢？那是因为它在世界上的存在不是事实，而是一种解释。它取决于头脑。它就象喜欢和不喜欢一样。

    有人说：「我喜欢这朵花。」而你可以说你不喜欢它。关于它的争论是不存在的；我们知道喜欢是不同的。美也就象喜欢和不喜欢，好也就象喜欢和不喜欢。

    它们不是世界上的事实。你把自己的观念赋予事实，于是在你的观念和事实之间产生了见解，你说它是美丽的，它适合你的美的观念。

    但是你的观念不是普遍的，它是你个人的。所以苏菲们坚持说所有的知识都是个人的。没有知识不是个人的。他们坚持说所有的知识都是不公正的，没有知识是公正的，不可能是。只有象佛陀、耶酥、穆罕默德那样的人才是公正的——但他也是没有知识的。他无心解释。他看现实，他只是看！他不把任何观念带给现实。他是随顺（Passive）的。他的心不是一种行动。他是警觉的，但也正是接受的：他不猜测。

    这是佛心跟普遍人心的差别。普通人的心是一个行动者。它不象镜子。它不仅仅反映事物：不，它积极地投入。它把自己的郦念带给现实观。渲染现实，它赋予现实一个轮廓。它赋予现实一种形式，那种形式并不存在，是头脑自己赋予的。

    花在那里。头脑说：「真美。」只有花在那里——没有什么美的，没有什么丑的。山在那里。没有什么美的！没有什么丑的；它们只是在那里。存在只是在那里，它不是分裂的。而头脑带来了它的知识，分裂它，然后你继续再继续，你从来不觉知有一道微妙的墙包围着你。而由于那道墙，你无法穿透现实。一个人必须变得随顺。记住：警觉，但是随顺——这是我对静心的定义。警觉，但是随顺。

    不久以前，有人送我一幅小漫画。我很喜欢它。那上面有两个人站在一起——也许是邻居或朋友——其中一个对另一个说： 「我听说你的儿子开始静心了。」

    另一个人说：「是的，他开始静心了。而且我认为，这要比光坐着什么事也不干强多了。」

    但是，那正是静心的意义啊！——仅仅坐着，什么事情也不做。如果你做了点什么，那就不是静心了。

    警觉，但是随顺。懒瓒禅师（注一）说：兀然无事坐，春来草自青。没有什么是必须做的，因为一旦你做了，你就在那里了。一旦你做些什么，你就已经改变了现实；它已经不同了。不要做任何事情。只是观照。随顺，但是警觉。警觉的，无为的，静静地坐着……突然，现实在那里。头脑被放下了。只有无心的时候，你才知道什么是真实的。头脑不会允许你了解现实，因为头脑在不断地创造自己的幻觉。

    我曾经在一所大学里任教，在印度一个偏远的角落里。我住在单身宿舍区，和一位同事共住一个房间，他是一个非常温和、非常善良的人，很单纯。但是后来在一次节日中，他吸吃了一些印度大麻，一种迷幻药——他以前从来没有用过这种药。所以，他完全疯狂了。他赤身裸体地跑在大街上。然后他被抓起来，不得不在警察局过一夜。这使他那可怜的灵魂受到极大的困扰，以至于地变成了一个被迫害妄想狂。

    他没有回来——我不得不到处去找他。后来我在警察局找到了他；我努力向警官解释他是一个单纯的人，只是几个朋友的牺牲品，他以前从来没用过印度大麻，所以这次会有这么大的作用。我把他领回来了。可是从那天开始，他变得惊恐不安，那么惊恐不安，以至于只要有车开过，他就会跳到我的床上。他会说： 「警察来了！」一到晚上，即使有人敲别的房门，他也会立刻钻到我的床底下，「警察来了！」他变得那么惊恐不安，使得他不可能再去讲课，因为你在任何地方都可能碰到警察。

    一天二十四小时我都在观察他，因为他只是普通人类中一个夸张的病例。当病情夸张的时候，你能够更容易地观察。他开始创造自己的幻想、噩梦，认为政府在图谋反对他。一个普通的大学教师，政府犯得着去管你吗？他们需要操心的事情还多着呢！

    一个心灵单纯的人，然而现在，他在自己的幻想里创造着——他不断地完整它，并且发展它，而且他越是发展它，也就越是深陷于它——整个世界都在反对他，每一个人都在监视他，而且设法寻找一切机会把他抓起来送进监狱。他不再出门。即使我回来了，他也必须先从窗户看一看，确认是我，而不是别的什么试图欺骗他的人：也许是警察来了，或者别的什么人——敌人。我回来的时候，要等上几分钟，有时候甚至要等上半个小时，直到他彻底相信来的人是我而不是别人的时候，他才会开门。

    后来，这种情形变得更严重了，因为我也没有办法休息或者睡觉——整个晚上或整个白天！即使只有一阵微风吹到门上发出了一点声响，他也会跳起来躲到衣橱里去。所以，我不得不采取措施了。我来到警察局，我劝那些人说： 「你们必须这么做：现在请帮助我——因为他说警察手里有一些对他不利的证据，所以请你们今天晚上来一趟，带上一份档案，只是一份假档案，因为并没有任何对他不利的证据或者别的什么，除了用过一次大麻以外，他从来没有做过任何其它事情。所以你们带一份假档案来，上面写着他的名字，里面多放一些纸——什么纸都行，然后你们狠狠地揍他一顿。一次震惊是需要的，否则他不会从自己的王国里出来，还要更深地畏缩进去。所以你们狠狠地揍他，用不着担心。狠狠地揍他。而且给他带上手铐，把他铐起来，然后我会努力劝阻你们，我会当着他的面贿赂你们，他会因此而感到满意的。然后案子了结了，你们要当着他的面把那些档案烧掉。」

    就这样安排了——一场虚构的演出。而且成功了。他被狠狠地打了一顿，真的打了一顿。可是在他们打他的时候，他看着我说： 「你看，我说的话应验了吧，可是没有人听我的！」他在其中也感到一种深深的满足，因为最终他被证明是对的。当他们给他上手铐的时候，他向我眨眼睛，他说：「你看这些档案：我的名字。 」然而，他确实受到震惊了。后来我贿赂了警察，档案被烧掉了，事情也就了结了。

    在连续观察他的一个月里，我意识到，他在任何方面跟普通人都没有什么差别了。没有品质上的差别，只有数量上的差别，程度上的差别。他也许站在扶梯的最高一阶上；你也许只站在中间，有人也许只站在第一阶，然而差异在于程度，不在于品质。只要有一个头脑，就有这方面或者那方面的疯狂。头脑就是疯狂。但是，你也许是疯狂的，而你也许并不自知，因为其它所有人都疯狂到同一种程度。你们配在一起：没有问题。

    有一个古老的苏菲故事：一个巫婆来到首都。她往井里扔了些东西，然后念一段咒语，说：「不管谁喝了这井里的水，都会发疯。 」首都只有两口井：一口供应给普通人，另一口在国王和大臣的宫殿里。

    当然，人们不得不喝。即使他们知道自己将要发疯。但是没有别的办法——那是唯一的一口井。他们是不允许到王宫里打水的。

    所以到了晚上，太阳落山以后，整个城市都疯狂了。但是没有人觉知得到，因为当每一个人都发疯的时候，你怎么可能觉知到呢？就象嬉皮士说的那样：每一个人都在做他自己的事情。人们赤身裸体地跳舞、哭闹、尖叫；妇女们赤身裸体地跑在大街上，人们做着各种各样的瑜伽……有人倒立，有人做其它的体位瑜伽——整个城市都陷入了一场噩梦。到处都在狂欢。人们庆祝着、跳跃着、尖叫着——整个城市都醒了！

    只有国王和大臣很难过，非常难过：「怎么办呢？整个城市都发疯了，那些可怜的人，他们甚至还没有觉知到这一点，因为当每一个人都发疯的时候，怎么判断呢？ 」实际上，国王和大臣也开始怀疑他们自己的理智了。也许是他们自己发疯了，因为整个城市彷佛都很快乐地无知无觉。成千上万的人，他们全都已经发疯了，而且没有一个人认为有人发疯。

    在那样一座城市里，国王和大臣当然开始怀疑自己：也许是他们自己发白疯！到了半夜，出现大麻烦了，因为所有的市民聚集在一起，他们也开始发觉国王和大臣有点不对劲。一个谣言传开了，说国王和大臣已经发疯了。当然，每一个人都同意。

    他们包围了王宫。守卫疯了，警察疯了，军队疯了，所以那里没有防护，他们开始要求： 「要么你们恢复知觉，否则我们就要废除你们。」

    国王问：「怎么办呢？」

    大臣说：「您去跟他们说话，我就赶快从那口井里取点水来，因为眼下没有别的办法了。在这座疯狂的首都里，只要我们想活一分钟，我们也必须疯狂。 」他从城市的井里取来一些水。两个人都喝了，然后两个人都开始跳舞，他们脱掉自己的衣服——整个城市都很高兴，因为国王和大臣恢复「知觉」了，他们已经重新获得「理智」了。所有的人类都是疯狂的，因为头脑是疯狂的，不管你透过疯狂的头脑看到什么，都只是你自己对于现实的诠释。它完全存在于你的头脑里。它是一种观念。

    一个疯子封闭地活在他的头脑里。你也是封闭的。也许没有那么封闭，然而是封闭的。也许零星地有些小孔，有时候透进几点光明。但是你们正跟那群人一样，所以你们没有任何比较。

    科学家说，如果上帝突然决定把每样东西都缩小到原来尺寸的十分之一，不会有人发觉的。如果你被缩小了——你原来也许有六英尺高，然后你被缩小到零点六英尺，但是每样东西都按相同的比例缩小了，六十英尺高的树缩小到六英尺，六千英尺高的山缩小到六百英尺。如果每样东西都按相同的比例缩小的话——你变成零点六英尺，而且每样东西都按相同的比例缩小了——就没有人会觉察已经发生了什么。你怎么可能发觉呢？甚至你的尺码也被缩小了。没有人会发觉的。

    只有当你不适合的时候，你才会变得觉知；否则你就是不觉知的。反之亦然：当你变得觉知的时候，你不再适合了。你变得越觉知，你就会越来越不适合普通人类。一个耶稣就是一个局外人；对你来说，他成了一个陌生人。他完美地适合存在，但是他一点也不适合这个疯狂的世界。相反地，你认为他是疯狂的。一个苏格拉底、一个耶稣、一个佛陀，都被认为是疯狂的；他们身上已经发生了某些不正常的事情。你活在如此反常的状态里，以至于一个正常的、健康的人在你看来就是不正常的。

    苏菲们说头脑是疾病。所有悟道的人都同意他们的说法。因为无论头脑想什么，它总能发现那里是什么因为你已把一些东西放到现实里面去了，然后你再来阅读它。你用右手把它放进去，用左手来阅读它，而你却认为自己在阅读现实。我在跟你们说话。但是你们并不在听我说话，并不在听我说话的内容。你们不可能听；没有这种可能。你们也许在听各种各样的东西。你们的听彼此不同。你的解释将是你的，你朋友的解释将是他的。如果在这次讲话以后，你们聚在一起，确定你们听到的内容，你们会大吃一惊：每一个人郢听到了不同的内容，一个不同的故事，因为头脑一直在那里增加、删减、解释、论断……

    你不仅仅在听我说话，你是积极的。而如果你是积极的，你就会错过我。积极的头脑是理解任何事物的障碍。随顺的头脑是需要的。空的头脑是需要的，空掉所有的念头，你变得如同一面镜子。你只是听。你并不试图思考它，因为如果你思考它，你就会错过它。你已经走岔了，你已经离开很远了。

    只是听！听我说话，就象你在听音乐。听我说话，就象你在听小鸟，或者在听流水，只是随顺地听。随顺地听就是成为一个听者。随顺地听就是学习。没有其它的学习方式。

    这是必须理解的最基本事情之一。否则，你可能阅读《古兰经》而根本不在阅读《古兰经》，你在阅读你自己。你将透过《古兰经》阅读你自己的头脑。你进入一个恶性循环，那堵墙包围者你——胆它非常微妙，你看不见它，你感觉不到它。一旦你明白头脑就是那堵墙的时候，你才开始放下它。

    花点时间跟树木待在一起，什么也不要说，不要开口，只是在一起。坐在树底下。那上面开满了鲜花。但是，不要开口。只是看着花，看着树，触摸树，拥抱树，亲吻树；但是不要开口！你想做什么就做什么，只是不要开口。不要把头脑带进来。让树木和你的现实在一起。不要让头脑插在中间。放下头脑。直接地、立刻地跟树在一起。直接地、立刻地跟天空在一起。直接地、立刻地跟我在一起……或者跟你的爱人，或者跟你的朋友在一起。

    只要记住一件事情：你一把头脑带进来，你就把疯狂带进来了。你一把头脑带进来，你就把曲解的因素、破坏的因素带进来了。

    你能够无心吗？那是了解真相的唯一可能。

    这里有一个小寓言。

    一旦你开始怀疑，头脑就已经变得积极了。现在这个怀疑在那里，这个怀疑开始猜测。那个人怀疑隔壁的男孩。

    他观察男孩走路的样子——

    当然，他完全确信罩凭男孩的步态就可以看出那个小偷来。他走路的步态就是小偷走路的步态——

    那正是偷过斧头的样子。他的表情……

    男孩的眼睛在试图隐藏些什么。他不正视，他在回避：他就是那个小偷。他说话是拐弯抹角的。他在试图欺骗：他就是那个小偷。他的举止不正常……一些不正常的东西，一些东西压在他的心上，很沉重。他跟从前不一样了。斧头沉重地压在他的心上。他的态度……所有的东西都在为那个人提供证据，跟他有关的每件事情都在泄露他偷斧头的秘密。

    你知道这种情况也发生在我们自己身上。一旦你怀疑什么，你就开始猜想它。一旦怀疑进入了，就有了种子。然后一切都会发生变化。

    如果你爱上一个女人——她也许做梦也想不到她会爱上你，但是如果你爱她，那么每件事情——她走路的方式、她问候的方式、她站在你身边的方式、每件事情都帮助你说明：她在恋爱。你变得越来越确信她在恋爱。她可能甚至连怀疑都没有过，她可能还没有这个想法，但你是确信的。她也许还是老样子，然而你不一样了——你的头脑带着一些东西——一粒种子，一个猜想——进去了。你的头脑装着一个想法。或者，你怀疑你的妻子或你的丈夫不忠，而一旦这个想法进入了，你就会发现证据。

    记住这一点，这就是疯狂：你先确定；然后再寻找证据。而且你总能找到它们。生命是广阔的。一旦你确定——这就是疯狂的道路，你先确定，然后再开始寻找证据。那些证据并非真实的证据，它们是伪证。它们是过份的或者不及的解释。而你却已经把情况确定了。

    证据应该是在先的，然后才是确定。可是人们总是先确定，然后才去寻找证据。记住，无论你确定什么，你都会寻找到证据。没有人能够阻止你去寻找。如果你确定有一个上帝，你就会找到一个上帝。如果你确定没有上帝，你就会找到没有上帝。如果你确定数字十三是一个坏兆头，是邪恶的，你就会每天发现证据，说明数字十三有一些邪恶的东西在里面。每月十三号，一些事情就会发生故障。但其实每天都会发生故障，只不过你不去注意它罢了。可是在十三号那天，你就注意了。在美国，很多旅馆里没有第十三层，因为没有人愿意住在第十三层。所以第十二层之上就是第十四层。从来没有第十三层。

    我正在阅读一篇文章：有个人已经找到几千个事例，证明数字十三是属于魔鬼的。他积累了几千个事实：每月十三号——全世界有多少杀人犯被送进监狱，有多少抢劫，有多少自杀，有多少交通事故，有多少人发疯，在那一天，在十三号。他已经积累了几千个事实。有人把这篇文章寄给我——他的印象也很深刻。不得不深刻；那个人已经迫使这么多的事实支持这个观念了。

    我回信给那个寄文章来的人说： 「你试着对数位十二也做同样的寻找，你将找到同等数量的谋杀犯、抢劫、心脏病发作、自杀、发疯。任何数字都可以。你只要先把数字确定下来，然后继续在生活中寻找，你就会找到……反之，如果你确定数字十三是一个好数字，你就会找到一些别的事实：有多少人结婚，有多少孩子诞生，有多少人堕入情纲。」

    在十三号，人们结婚，人们也离婚。这取决于你，你选择哪一个。人们出生，人们也死亡。在现实中，每一天都是相同的。现实不会偏爱。可是你的头脑……如果它开始工作了，你就会寻找……

    人们到我这里来——如果他们已经确定我是一个坏人了，他们几乎总能找到证据。没有人能够阻止他们；他们总能找到证据。生命是广阔的。它既是夏天，也是冬天。它既是好的，也是坏的。它既是正确的，也是错误的。它就象小鸟的两个翅膀——你不能缺少一个。一个人来了，他确定此人是坏的——他将找到所有的证据。另一个人来了，他确定此人是好的——他也将找到所有的证据。生命给予你充分的机缘。所有的选择都是敞开的。

    那人一旦怀疑这个男孩偷了他的斧头，他就观察他走路的样子，而就在他走路的样子里，他可以看出那个小偷。跟他有关的每件事情都显露出他已经偷了斧头。

    不久以后，那个人在他自己的花园里锄地，找到了那把斧头。

    突然间，一切都改变了。

    有一天，他又看见膈壁的男孩了。却觉得在他的举止和态度里面，都没有迹象表明他会偷斧头。

    一切都改变了。男孩依然如故。男孩甚至不知道发生了什么。他曾经变成了一个小偷，现在他不再是一个小偷了——他现在是个英俊的好男孩，非常好！看他走路的样子——多么天真。男孩子依然如故，但是那个人的头脑改变了。

    如果你把你的头脑带给现实的话，你就会看见一些不存在的东西。你可能错过一些存在的东西。印度教徒把这个 「头脑带给现实」叫做幻象（maya）。这是所有幻觉的根本原因。

    如果你想了解印度教关于幻象的概念，这就是基础。如果你透过头脑生活，你就是透过幻象生活；你活在幻觉里，你活在自己的猜想和观念里。你的层层思想把你隐藏起来，跟现实隔绝，把现实隐藏起来，跟你隔绝。放下头脑就是放下幻象，就是放下所有幻觉的基础。一旦头脑不在那里了，突然间，那个存在的就展现了。那才是上帝，而不是你对上帝的概念。

    印度教徒总会发现吹笛子的克里希那；却没有哪个基督教徒曾经发现过吹笛子的克里希那。实际上，在一个基督徒的头脑看来，所有这些吹笛子以及姑娘们围着跳舞的，都显得有点亵渎。克里希那看起来象一个嬉皮士。基督教徒不可能把他当作一个神。不可能。神应该是庄严的。事实上，神应该永远在十字架上，是一个殉道者，背负着整个人类的重担，设法去除人类所有的罪恶。他怎么可能吹笛子呢？不可能。他是罪恶的拯救者；他背负着一座大山——所有人类的。人类的命运取决于他——而他却在跟姑娘们一起玩？克里希那看起来象一个花花公子。不，根本不象一个神。

    对基督教徒来说，耶酥来得悲伤多了，是你所能想象的最悲伤的人——那张脸和生命相比更象死亡。钉在十字架上的。膜拜死亡的，而不是膜拜生命的，庄严肃穆。基督教徒说耶酥从来没有笑过。那也许不是真的，但基督教徒有这个想法。在有这么多愁苦、有这么多罪恶的时候，神怎么能笑呢？在有柬埔寨、有越南、有以色列，以及各种各样的战争、杀戮和谋杀的时候，神怎么能笑呢？神怎么能吹笛子呢？不可能。他应该是庄严的，在十字架上。

    对一个基督徒的头脑来说，十字架是象征，而不是笛子。但是对一个印度教徒来说，认为神在十字架上只会显得荒唐，因为神应该是欢笑，歌唱，快乐，庆祝！神应该是喜乐的，应该吹着笛子，因为整个存在就是一场庆祝。

    你从来没有见过任何的花在十字架上，你从来没有见过任何小鸟在十字架上，你从来没有见过任何河流悲伤，任何山悲伤。整个存在都吹着笛子。那就是克里希那吹笛子的意义：到处都是庆祝，不断地庆祝。女性的能量在舞蹈。

    那就是神所应该的：两极在他里面相会，深深地拥抱他自己的能量，拥抱他自己的创造。创造者和创造、男性和女性、阴和阳、排斥和吸引必须在一起舞蹈——否则不可能有舞蹈。一个男人怎么可能单独跳舞呢？那会显得很傻。为什么？……因为男人是一半，一半怎么能跳舞呢？只有整体才能跳舞。

    当圆变得完整时，舞蹈会自动地、自然地发生。没有需要——庆祝自然地出现了。它只是发生着——正象那朵玫瑰。它发生着！——克里希那不是在努力跳舞，他不是一个演员。他不是在操纵。女性的能量在那里，男性的能量被满足了，一种深深的满足。一次相遇，一场婚礼。舞蹈是自然而然的。

    印度教徒无法认为耶酥从来没有笑过。如果他从来没有笑过，那么他什么也不知道。他必须是欢笑本身——是一切可能的欢笑中最深的。耶酥必须是开怀大笑；不可能不是这样。

    但这些都是概念。印度教徒用自己的术语思考，于是出现一个印度教的神；基督教徒用自己的语言，用自己的措辞、意识形态思考，于是来了一个基督教的神。但两者都是头脑的创造。没有一个是真的，两者都是猜想。

    除非放下所有的克里希那和所有的基督救主，否则你无法了解现实。它们都是你所创造的梦幻。美丽的梦，可是仍然是梦。

    当你单独留下来的时候，一种随顺的警觉，什么也不做，只是存在着，突然，现实燃爆了。它不会依据任何意识形态。不依据印度教，不依据基督教，不依据伊斯兰教。所有的意识形态都被超越了。意识形态是非常狭窄的。现实是无限广阔的。它不可能被纳入任何想法。它不可能被纳入任何概念。它不可能被呈现。

    头脑是一种过于狭窄的东西；它无法包围现实，它只能化入现实中。

    当你不是一个头脑的时候，现实是你。现实是神。而这个神——你不会发现他适合印度教徒或者适合基督教徒。它不适合任何人。它不可能适合。因此，我一直坚持说宗教不是基督教，不是印度教，不是佛教。宗教不了解形容词，宗教不了解标签。它就是生命本身，在它巨大的生机里，在它无限的广阔里，在它无始无终的洪流里。

    神就是生命。一切概念都是贫乏的，如果你变得过于依附概念的话，你就会去寻找——这就是那个麻烦。基督教徒将发现他的神是真实的，因为他认识他。伊斯兰教徒将发现他的神的概念是真实的，因为他找到了他。而且他们都说： 「我们体验过了！」你怎么能否认这个体验呢？印度教徒找到自己的神。头脑是自我实现的。不管你有什么概念，你都会找到一种实现。你寻求什么，你就会发现什么。然而无论你发现了什么，都只是头脑的猜想。

    那怎么办呢？真理不能透过头脑寻求，如果你想寻求真理，就必须放下头脑。为了真理，为了现实，为了生命，为了存在，你必须完全脱掉你的头脑，完全赤裸，完全无染于任何意识形态，完全空虚，彻底空虚。只有这样，你才能达到真理。否则无论你达到什么，都是头脑对你的戏弄。你可以接着欺骗下去，你已经欺骗了生生世世。

    是时候了，放弃这种游戏的时机完全成熟了。你已经玩得够久了，超过必须的时间了。放弃这种游戏吧！这种游戏就是：如果你有一个概念，头脑就会创造梦幻，而梦幻将被认为是现实。

    现实从来不会透过头脑被了解，因为头脑是已知的，是过去的，是死亡的。而过去必须停止，让位给现在。已知必须停止，让位给未知。头脑必须停止，让位给神。你必须放下你所拥有的一切。如果你能放下它们，如果你不再执着，那么最伟大的革命，最伟大的转变就会在你里面成为可能。

    静心意味着一种无心的状态。

    每天，每天，我都遇到同样的麻烦：你从书里读到，拙火以某种方式升起。如果你在书里读过它，它就会升起！于是，任何人都很难证明你是错误的，因为你有升起的体验。你说： 「我感觉过那种体验，你怎么能说我是错的呢？我感觉过拙火的蛇在脊椎里升起，它带着巨大的能量向上。」你在感觉它——那个感觉如此坚固，没有怀疑出现。但是我告诉你，那是你的头脑。因为有些人从来没有听说过拙火；于是它也从来没有升起过，于是它也没有被感觉过。他们也成就了。耆那教徒从来不谈论拙火，可是没有任何拙火，麾诃毗罗却达到了存在最终的展现。佛教徒从来不谈论拙火。印度教徒谈论它——于是它就升起了。

    佛教徒谈论四个脉轮（注②）；于是一个佛教的追随者只感觉到四个脉轮。印度教徒谈论七个脉轮；于是一个印度教的追随者感觉到七个脉轮。有一次，我对一个感觉七个脉轮的人说： 「你不知道有十三个脉轮吗？」

    他说：「什么！十三个？可是直到现在我只感觉到七个。」

    「漏了六个，」我告诉他，「你回去试试，当你同时感觉到全部十三个的时候，再来找我。」

    六个月以后，他来了。他感觉到十三个了——这个人不是在欺骗，他是被欺骗了。他不是一个说谎的人，他不是在对我说谎：他是一个诚实的人。然而，头脑可以创造体验。所以记住，我一遍又一遍地重复，灵性不是一种体验。它是体验者，而不是体验：是一切体验的证人，不是任何特殊的体验。当所有的体验都被超越的时候，你才能达到灵性的体验。灵性的体验不是这种体验或者那种体验。只留下你和觉知，不体验任何东西。

    体验的贪婪是头脑的，当它被实现的时候，头脑感到非常满足，甚至对一些愚蠢的事物。从能量正在脊椎里面升起的感觉中，你能获得什么呢？它只是一种感觉——由头脑创造的。头脑是很有力量的。

    你见过有人在火上行走吗？在烧红的木炭上面？现在已经证明人可以在火炭上行走。几年前，在牛津大学，一个斯里兰卡的瑜伽师示范了火上行走——在整套科学的安排下，他不可能做假。他确实没有做假——他在火上行走！当一个瑜伽师在红热的火炭上行走的时候，到底发生了什么呢？他没有被烧伤——那到底发生了什么？

    头脑具有极大的能量。如果头脑感觉火不会烧伤自己的话，如果这个感觉是绝对的，完全的，那么，这个感觉就会变成一种保护你的能量，把你包围起来。于是你的双脚不会接触火炭。事实上，在脚和炭之间有一层未知能量的衬垫。火没有穿过去：一层看不见的能量衬垫在保护你。它是你身体的气息，集中在你的脚下面。你不是真的在火上行走，你是在自己的能量上面行走。它保护你的双脚，就象鞋子，能量的鞋子一样。头脑驱使了它。

    牛津大学的一位教授完全被火上行走的表演吸引住了，他变得如此确信，以至于他走近了。当他走近的时候，走在火炭上的瑜伽师把他拉了上去，他也开始在火炭上行走了。他以前从来没有尝试过，他不是一个受过训练的人。这到底是怎么回事？这是因为在某一刻，如果你具备完全的信心，身体也会马上就被保护起来。

    现代医学已经发觉几种现象，其中之一确实非常奇怪，这种现象就是：每个国家都有不同类型的流行病，而且每个社团、每个宗教、派系，都有不同的并发率较高的疾病。

    例如，东方人更倾向于传染病：瘟疫，霍乱；更倾向于公共疾病，那些由传染散布的疾病。因为在东方很少有个体的存在。只有社团的存在。在一个印度的村庄里，村庄存在，没有人象个体一样存在；社团也存在。当社团过于庞大的时候，就会流行传染病。因为没有人拥有一个保护自己的氛围。如果有一个人生病了，那么整个社团都会逐渐变成疾病的牺牲品。而在同一个社团里，可能还有几个西方人——但他们不会受到疾病的传染。

    但事实上，情况应该正好相反，因为西方人在印度应该更容易生病，因为他们不是免疫的。对于这种气候，对于这种疾病，他们不是免疫的；他们应该更快的变成牺牲品。然而不是。近百年的观察证明，不管什么时候发生传染病，欧洲人总是受到某种未知力量的保护。印度人则变成了牺牲品。

    印度人的头脑是一种比较公共的头脑，欧洲人的头脑则比较自我，比较个人。所以，在西方，一些其它的疾病才是流行的。例如心脏病：这是一种个人的疾病，不会传染。在东方，心脏病没有这么普遍，除非你是西方人，除非你是接受西方教育的，而且几乎已经变成西方人了。在东方，心脏病不是一个大问题，糖尿病不是一个大问题，血压不是一个大问题——这些不是传染病。基督教徒更倾向于生这些病。西方人的头脑象个体单元一样生活的。当然，在你象个体单元一样生活的时候，社团不能对你产生很大的影响。你会被保护起来，免于传染病。

    在西方，传染病已经逐渐消失了，但是人越来越多地患上个体疾病。心脏病、自杀、血压病、发疯——这些都是个体疾病。它们没有任何传染性。而在东方，人比较自在一点。你不会发现他们过于紧张。他们不会遭受失眠的折磨。他们不会遭受心脏病的折磨。对于这些疾病，他们受到了社团的保护。因为社团没有心脏。如果你过一种社团的生活，你就不可能患上心脏病。

    这是一种少有的现象。它意味着你的头脑使你可以生某些疾病，使你受到保护避免某些疾病。你的头脑就是你的世界。你的头脑就是你的健康，你的头脑就是你的疾病。如果你用头脑生活，你就继续生活在葫荚里，你无法知道现实是什么。只有在你放下所有——公共的、个体的、社会的、文化的、私人的……头脑以后，你才能了解现实。当你放下所有的头脑以后，你的心才变成普遍的。你的心才和宇宙的心融为一体。

    当你不再拥有自己的头脑时，你的觉知就变成普遍的。神不再被当作对象被了解，真理不再被当作对象被了解。你成为真理。你成为神本身。苏菲们相信普遍的心。他们希望你放下个体的心、公共的心、社会的心。他们希望你放下所有隔开你和普遍的心的障碍。你变成大海里的一滴水。你变成了大海，只有这样，你才知道它是什么。只有这样，你才知道存在是什么，在此以前是不可能的。头脑必须死掉。

    直到你死了，神对你来说才是可能的。神不是一种体验。他从来没有跟你分开过。你看不见他，因为他躲在看的人的里面。你无法面对他。你将在什么地方面对他呢？他被隐藏在你的里面。

    我愿意给你们讲一个故事，一个十分古老的印度故事。据说，上帝创造了世界。一切都很和谐。后来他创造人，出现了一些失误。因为人，麻烦开始了。那些时候，上帝经常只住在地上。他创造地球用来居住，住在这里，住在它里面。这出树和这些花，这些河流和山脉——他为什么要创造它们呢？故事说他创造地球是为了住在上面，为了待在这里。他待在这里，小鸟、树木、河流和动物！一切都根和谐。一切都是完美的。

    后来他犯了一个错误：他创造了人，麻烦也就开始了，因为人开始抱怨。他也不看看现在是不是晚上，是不是半夜，上帝是不是睡觉了，就带着抱怨来敲门。他总是在那里。人开始让上帝发疯——他的抱怨是没完没了的。而问题在于：如果你解决一个人的抱怨，那么这个结果就会造成另一个人的抱怨。

    有人说：「今天我需要下雨。」如果上帝下雨了，另一个人就会跑过来说：「你毁了我的房子——我刚刚粉刷好！ 」可是有人需要它灌溉他的花园。因为不可能使所有的人都满意，所以上帝请教他的顾问应该怎么办。有人说：「您最好到喜马拉雅山去躲起来。」

    上帝说： 「你说得对，可是你不知道未来。迟早会有一个叫爱德蒙．希拉里（EdmundHillary，南极探险家）的人甚至要登上埃佛勒斯峰。他们不会把我单独留在那里的。一旦他们知道我在喜马拉雅山上，整个世界都会到那里去的。不，这没什么用。维持一段时间可以，就算一个暂时的安排。但是你不知道这个爱德蒙．希拉瑞。我可以看见他已经在靠近了，因为我可以看见未来。」

    于是他们说：「那么，您最好到月亮上去。」

    上帝说：「不行。这只能维持一小段时间。人正在往那里去。人正在往每一个地方去。」

    后来，有一个年老的顾问在上帝的耳朵边悄悄说了几句，上帝听了点头说：「对，你说得对。」

    那个老人说的是：「您最好把自已藏在人的里面。深入他的心，把自己藏在那里。」

    上帝说：「你说得很对，因为他们永远不会想到……」对任何人来说，这都是一个很难猜到的地方，上帝可以在——你的里面。

    上帝不是一种体验。他藏在你里面。你只是一个藏身之所。上帝不是一种体验，他是一切体验的体验者。

    成为随顺的，警觉的，你就会突然发现他在你里面。这个故事是真实的，绝对真实的……因为我跟随这个故事找到了他。你也跟随这个故事吧！它不是虚构；它是完完全全，原原本本真实的。他躲在你的里面。


第六章 盲人的迷狂

正是那朵玫瑰

Just Like That

第六章　盲人的迷狂

    萨迪（Saadi）说：某人有个很丑的女儿。

    他把她嫁给一个盲人，因为没有别的人愿意娶她。

    有一个医生愿意恢复盲人的视觉。但是父亲不允许，

    因为害怕他以后会和女儿离婚。

    萨迪总结说：一个丑女人的丈夫最好是盲人。

    人是无知的，盲目的，就象活在睡梦里，喝醉了，没有知觉。这就是人的境况。这种境况一直如此。为了让他醒过来，已经发明了很多疗法，很多手段。但是他抵抗。所以，真正的问题不是无知，而是抵抗。无知可以被治好，但是人坚持要保留无知。他的眼睛可以被打开——有药物，有医生，但是人不愿意睁开他的眼睛。他反对睁开眼睛。

    这是真正的问题。无知不是真正的问题：无知可以被治好。它是一种简单的疾病，并不复杂。可是，人心里有些东西反对治好它。似乎那其中有一大笔投资：似乎如果不是因为无知，许多东西就会消失；似乎人之所以执着于无知，就是因为那里藏着什么贵重的东西，藏着一个宝藏。

    有一次，一个男人被带到我这里；是他的妻子带他来的。他病得很重，但是他不愿去看医生，而且他坚决否认自己生病了。他说：「有什么必要去看医生呢？我没有病。我很健康。我的妻子有毛病——她神经过敏，整天想着把我带到医院里去……不仅如此，她还希望我住院。为什么？」

    那个人的确生病了，而他却对我说：「我没生病。大家这么做的目的是什么？大家为什么要强迫我？他们想要什么？这里面肯定有他们想要的东西。我所有的亲戚、我的妻子、我的孩子——他们都在阴谋反对我，而我完全是健康的！」

    我看得出那个人在发抖，他的脸色是病态的，苍白的，他的身体很虚弱，他的眼睛很灰暗，浑身上下没有一点健康。对这样一个人应该怎么办呢？他为什么要坚持？……我向他的妻子询问详细情况。

    她说：「他一直害怕死，一直害怕生病。即使在他健康的时候，去医院对他来说，也是困难的，即使那里有亲戚或者朋友；即使是探望病人，对他来说，也是困难的。他一走近医院，他心里就有什么东西开始害怕了——是死亡，死亡的观念。而现在麻烦了，因为他生病了，他更不愿意去——他坚持说他没有生病，所以去看医生有什么用呢？他为什么应该去？」

    我看了整个情况。那个人真的害怕。于是我告诉他：「你的妻子确实已经疯了。而你完全健康。 」他笑了，他的表情改变了——「你是没有问题的。」

    彷佛一种新的力量，彷佛某些东西出现了。他开始笑着说：「我一直怀疑这一点。你是唯一理解我的人。没有人理解我！我是完全健康的。 」于是他对妻子说：「你看！你看奥修说什么：我是完全健康的。你还需要别的证明吗？」然后他问我：「现在我没有必要去医院了？」

    我说：「你绝对没有必要去看任何医生、任何大夫。不要去想它，你很健康。我难得看见这么健康的人。」

    他笑了，但是他的眼睛里有一丝怀疑。他无法完全相信我——一个病人怎么可能相信我呢？他的内心深处知道自己生病了，但是他害怕接受这一事实。于是他说：「那么没有必要了？」

    我说：「没有必要，不过，就为了你的神经过敏的妻子，你最好还是去看一看医生。你是完全健康的——可是这个可怜的女人太痛苦了。」

    他笑了。他说：「那么我可以去。不过你肯定我没有生病吗？」

    我说：「绝对肯定。你没有任何问题。但是，就为了安慰这个可怜的女人，去看看医生，让你的身体接受检查吧！没有问题的。」

    他说：「那我可以去。」这就是他如何被送进医院的过程。

    你也有同样的麻烦。每个人都有同样的麻烦。你害怕某些东西。从苏格拉底到现在，或者从《吠陀经典》到现在，所有那些曾经瞥见过自己的人都一直强调自我认识：认识你自己。没有人听从他们，没有人真正地听从他们。每个人都为自己造了一身防卫用的盔甲，防止自我认识。看上去似乎有什么在冒险。而问题实在非常令人困惑。你为什么害怕自我认识呢？

    因为在你的无知里，你有一种快乐的感觉。无知给你一种虚假的快感。因为人生活在表面上。但实际上，人不是在生活，人只是在漂流。人在不负责任地漂流。而随着自我认识，责任也会进来。如果你了解自己，你就不能依然故我了。如果你了解自己，你就不能继续耽溺在你所耽溺的东西里面了。如果你了解自己，你就不能保持原样了。透过自我认识，将会发生一次彻底的转变，那种转变看上去似乎太大了。而你觉得自己几乎已经确立了。你觉得自已几乎已经舒适了。

    你造了一所房子；你认为这是你的家。但是，你把房子造在路上了。旅行还没有结束，而你却已经说服自己相信终点到了。现在，认识自己将意味着又一次开始，又一次诞生，又要行动了。现在，认识自已将意味着你所居住的这所房子不是一个家。这所房子也许是一个客栈，一个旅店，但它不是一个家。用来过一夜是好的，到了早晨——你还是要继续旅行。

    你感觉舒适。甚至在你的忧愁、痛苦和焦虑里面，你也感觉舒适，因为每件东西看起来都很熟悉。如果你开始努力试着了解自己，你就会进入未知的世界、陌生的世界。那会带来恐惧，一阵颤抖。何必自找麻烦呢？一切都挺好——尽管你知道没有这么好，可是还是挺好的。物物漂流，逝者如斯。你已经过了半生，还剩下半生；你可以用同样的方式漂流。然后死亡和遗忘来临了。没有谁知道一个人的去向。何必费心认识自己呢？

    在你的无知里面，你已经创造了一种舒适的、确立的生活，一种稳固的生活，包括银行存款、保险、政府、社会、某一宗教的成员资格、教堂——你在自己周围创造了一个虚假的世界。然而，没有什么是具保护性的，它们只不过是给你一个被保护的观念。没有什么是稳固的——只不过是一种稳固的幻觉。

    你有一个妻子——这里面有什么是稳固的呢？明天她就可以爱上另一个人。她曾经爱过你，而也许有一天，对她来说你是一个陌生人；她可以再次爱上另一个陌生人。她曾经爱上你，所以，爱上别人有什么错呢？曾经有一天，你也是一个陌生人。你曾经爱上这个女人，而你也可以爱上另一个女人。有什么是稳固的呢？

    而人却设法创造一个稳固的观念。你有结婚证书，那是你的稳固；你可以去法院。但是，这算什么类型的稳固呢？如果需要法院来保护爱情，如果需要警察来保证婚姻，如果需要庞大的政府机器、暴力机器来保护你的爱情，那么这算什么类型的稳固呢？你们并不在一起，你们是被迫在一起的：政府在强迫，警察在那里背着刺刀。

    政府不是别的：就是纯粹暴力的代理。没有政府可以是非暴力的；政府必须是暴力的。它是暴力，是纯粹的暴力。你真的在爱吗？还是仅仅由刺刀、法院、法律……保护的、迫使的？但是它给你一种稳固的感觉。

    而由于自我认识，混乱会再次产生，干扰一切的混乱，干扰所有价值标准的混乱。它是所有价值标准的价值转换。你重新获得一种眼光。你看世界——不再透过旧的眼光，一切都将显得不同——好象你被突然扔进一个陌生的世界里。

    你睡得很沉，舒适地躺在你的毛毯里，睡着了，作着美梦，突然自我认识把你惊醒了。梦消失了。在梦里面，你可能是一个皇帝——乞丐总是梦见自己做了皇帝。他们只能替代。梦就是一种替代：你在生活中不能拥有的，你就在梦境里替代。

    突然，你不再是皇帝了。梦消失了，沉睡的安逸消失了。白天出现，太阳升起，这是一个忧愁、责任、焦虑的世界——这也不算什么。当一个人醒过来的时候，他第一次感到有责任。不是象义务般地有责任——不，人只是感到有责任，其中没有任何义务。它成为人的存在的一部分。

    你也觉得有责任，因为这个女人是你的妻子，所以你有责任养活她，照顾她。你必须去工作。你有孩子，你觉得有责任……但是，这种责任只是义务。你必须这么做，因此你做了。但你不是真的有责任感，它不是从心里发出来的。

    可是当一个人醒过来的时候，他变得对他自己是什么负有责任；甚至对他的呼吸也变得负有责任，他变得对整个存在负有责任，无论什么地方发生什么事，他都觉得自己是它的一部分。如果越南发生暴动，他会觉得： 「我是其中一部分，我对此负有责任——虽然我根本没有关系，但仍然是有责任的。 」……因为一个自我认识的人已经知道：「没有人是一座孤岛，整个的存在是相互连接的。整个存在是一体的，是一个有机体。我们是其中的波浪，无论世界上发生什么，我都是有责任的。不仅对今天发生的一切负有责任：对过去发生的一切负有责任，对未来发生的一切也负有责任。因为现在，我已经成为整体中的一个觉知的部分了。以前我曾经是一个不觉知的部分。有人在杀另一个人——我没有责任。我对我的家庭，我的妻子，我的孩子，有一点责任，如此而已。有人在杀另一个人——我怎么负责？不，那不管我的事。」

    可是，一个有认识的人，一个觉醒的人，一个觉悟的人，现在清醒地知道他是每一片绿叶和每一棵树木的一部分，每一片绿叶和每一棵树木也是他的一部分。个性不在了，他已经成为共同的。我（self）是一个共同的存在，它跟你无关。我（self）是梵（Brabman）。

    你的隐藏的存在跟你无关，你的最内在的中心就是存在自身的中心。可是不知怎么地，人怀疑它。人感觉到这种现象在表面上的震动。人不想觉醒——那会有太多的责任。

    你马上就可以是道德的或者不道德的，但是你的道德和不道德只在表面上规限着。社会认为什么是道德的——什么就规限你。但你还不是道德的。只有觉醒的人才成为道德的，意思就是，现在错误的事情不可能透过他发生了。不是他避免错误，不是他努力做好事；现在没有做好事的努力，也没有避免错误的努力。

    只有透过觉醒，透过觉知，真实的、好的、正确的才会发生。不真实的、邪恶的、坏的才不会发生。就好比你在房间里点燃一支蜡烛，黑暗就消失了。当一个人觉醒的时候，不道德、罪过、邪恶，消失了。人，第一次，拥有美德。

    这一点必须理解，因为它是最微妙的事情之一。一个完美的人没有个性；他不能有。他有觉知，没有个性。你有个性，就没有觉知。个性是觉知蹩脚的替代，一个非常非常蹩脚的替代。所以你的生命是一个贫乏的生命——是替代使然。

    个性和觉知的差异是什么呢？当我说佛陀没有个性的时候，请试着理解它。一个觉悟的人不能有任何个性，也不需要有。个性意味着你不很警觉，你不能被允许完全自由的存在。个性悬挂在你周围，迫使你做正确的事情。

    我们教育每一个孩子不能说话，不能偷盗，要诚实。为什么？——因为我们不能信赖孩子自己，不能信赖他的觉知。我们只能在他的存在上面强加一种模式。我们只能给他一个个性。个性意味着一种规限。如果你继续执行……个性仅仅意味着由过去提供的死的模式。于是人的存在开始沿着个性允许的路线流淌。他不是自由的。

    有个性的人在束缚中。他是一个奴隶，一个他偶然降生的特定社会的奴隶。他也许具有印度教徒的个性，或者伊斯兰教徒的个性；但两者都是奴隶。他也许具有基督教徒的个性，或者非基督教徒的个性；可是两者都是奴隶。他是那个社会的奴隶；那个社会强迫他的头脑学会种种东西。现在，它们悬挂在他周围。在任何情况下，他都不能违背他的个性。如果他违背了，他就会感到内疚。这个内疚会把他拉回来，因为它太强大了。

    有个性的人具有一种良知。完美的人没有良知，没有个性。他只是觉知的，然而保持觉知就足够了。他不靠过去生活，他活在此时此地。而且他是觉知的，所以他不需具有来自过去的观念，过去的常规道德；他不需具有任何好坏的见解。不需要。

    你们看：如果一个盲人坐在这里，他想出去，那么他就会开始打听门在哪里。他必须问，因为他没有眼睛。即使他问过你了，他也要再问几个别的人，因为，天知道，你也许在骗他。他怎么能信任你呢？他会再问几个别的人： 「门在哪儿？」——因为人们已经戏弄他好多次了。人是残忍的。他们连一个盲人也要戏弄。他们会说：「这是门。」——而墙在那里，盲人已经撞倒很多次了，然后人们哄然大笑。

    人是丑恶的。他不能信任他们。他会多问几次，如果每个人都说「这是门」，他才能相信，至少百分之九十九。然后，他还会用他的手杖摸索着向门走去。他不能就走，他必须检验一下。

    这就是个性。没有觉知的人——他有个性。个性意味着别人提供的观念和价值标准。他有良知。良知是社会对盲人玩的把戏。良知意味着，如果你错了；错误意味着，如果你违反社会。社会自身也许就是完全错误的——但这并不重要。如果你违反社会，那么社会在你里面安置的观念就会告诉你，你做错了，你将因此受苦。你自己也会感到自责。你会感到自暴自弃——觉得自己没有意义，没有价值。你会感到深深的自我拒绝，自我排斥。这就是社会的把戏。你被自己的存在惩罚了。

    社会在马路上设置了法院和警察，在你心里设置了良知。良知是内在的警察，警察是外在的良知。社会试图从外在和内在两方面控制你。如果你跟从它，它就赞赏你。如果你跟从它，它就奖励你，报答你。如果你走错了，它就惩罚你，谴责你。

    一个有着完美觉知的人和个性无关。他从里走出来了。他没有良知，因为他有觉知。他象一个有眼睛的人。他不会问： 「门在哪里？」他自己看得见。而且他不需用手杖摸索——门在哪里？不需要，他有眼睛。实际上，一个看得见的人根本不会去想门在哪里？甚至考虑都不需要。当他想出去的时候，他就出去了，不需要考虑：门在哪里，什么是门，怎么通过它？他甚至可能一刻也不会想到门，他很自然的就通过了。一个完全觉知的人自然的通过了，他不会撞到墙壁。不管他做什么都是好的。他从来不后悔。他没有良知。他从来不感到内疚。

    他一刻接一刻地生活。他不靠过去生活，他活在现前。他不靠未来生活，他活在此地、此刻。就是这样。在唯一存在的时刻——此地此刻，他的存在汇集起来。达到顶点。

    你靠过去生活。你的父母还在引导你。你的社会还在象幽灵般地跟着你。过去生活——《圣经》、《吠陀经典》、《古兰经》还在引导你——死的引导活的。穆罕默德，摩奴和马克思，他们还在继续强迫你朝某些方向移动。你还不是一个活的人，因为死人依然是你的领导。或者，你靠未来生活。要么靠不在的过去生活，要么靠未到的将来生活。天堂里的报答，或者这个地球上的报答；一些未来的报答——尊贵、荣耀、在未来获得什么的希望——这些就是引导你的力量。

    觉知的人既不被过去，也不被未来控制。没有人强迫他。《吠陀经典》不再压在他的头上，摩诃毗罗、穆罕默德和耶酥基督不再迫使他走向任何地方，他是自由的。那就是为什么在印度我们称之为一个解脱者的原因。解脱者意味着一个完全自由的人。他就是自由。

    在这一刻，无论什么样的境遇，他都以完全的觉知响应，这是他的责任。他有能力回应。他的责任不是一种义务，它是一种当下的敏感。责任的意义改变了。它不是义务般的、职责般的、负担般的、不得不履行的责任。不，责任就是一种敏感，一种镜子似的现象。你来到镜子面前，镜子就反映你。不管发生什么，一个觉知的人都以他的全部去回应。他不抑制任何东西；那就是他为什么从来不后悔的原因，那就是他为什么从来不感到内疚的原因——可能做的，他都已经做了。他跟它了结了。他每一刻都活得非常充分，非常完全。

    在你的无知里，每件事情都是未完成的。你没有完成过任何事情。在你里面有千百万个体验等待着它们的完成。你想笑，但是社会不允许。你压制了它。那个笑象伤口似的等在那里。多么愁苦的状态——连笑也成了创伤！当不允许你笑的时候，它变成一个创伤，一件未完成的事情在你里面等待着、等待着、等待着某一天被完成。

    你爱一个人，但是你不能完全地爱，个性禁止它，良知不允许它。甚至当你和爱人单独在一起的时候，在黑夜里，在你的房间里，社会也在场。警察站在那里监视着。你们不是单独的。你有一种良知，你所爱的人有一种良知。你们怎么可能单独呢？整个社会都在那里，整个市场都在那里站着。上帝也在上面看着，监视你在做什么，上帝看上去就象一个无所不在的窥淫狂——他继续看着。

    社会用了上帝的眼睛来控制你，把你变成一个奴隶。你甚至不能完全地爱，你不能完全地恨，你不能完全地生气。你不能完全地在任何事情里面。你三心二意地吃，你三心二意地走，你三心二意地笑。你不能哭——你在眼睛里抑制了成千上万的眼泪。每件事情都是沉重的，负担的；你毫无必要地背着整个过去。这就是你的个性。

    是的，我对你说，觉悟的人没有个性，因为他是流动的，因为他是弹性的。个性意味着没有弹性。它象盔甲一样。它保护你避免一些事情。但同时它也杀了你。

    印度刚刚兼并一个喜马拉雅山区的小国家，锡金。这是同样的政治游戏。中国兼并了西藏；于是印度反对——但现在他们以同样的方式兼并了锡金；而中国反对。

    锡金国王乔格亚姆（Chogyam）被软禁了。但是印度政府说他没有被软禁，只是军队包围他的王宫，这样就没有人进去伤害他了。因为人民反对他。所以印度政府在保护他；他没有被软禁，只是被保护了。因为他自己的人民反对他，而且他们可能会杀了他，或者他们可能会冲进王宫，他们可能会烧掉王宫。所以印度政府说： 「军队在那里保护他，防止他的人民伤害他。」而他不断说自己被软禁了，不被允许出去。

    这是每个人都遇到的事情。你被社会软禁了。个性是包围你的军队。而社会却说：「你没有被软禁。我们在保护你；否则你会做一些错误的事情，或者会受到错误的对待。这是一种保护。」

    但是在我看来，每个人都被软禁了。这是一种微妙的软禁；纵然你逃到喜马拉雅山去，你也无法逃脱它。因为现在个性是你里面固有的东西。它不在你周围，它已经穿透了你。它不象一件衣服，你可以脱掉它；它现在象你的皮肤。你不能轻易地剥离它。那是很艰难的。那是一种tapascharya，一种苦行。

    这就是你为什么害怕离开无知的原因，总保证它，因为你感觉它在保护你。无知不是一样简单的东西：否则早就痊愈了。其中太复杂了。你无知，你坚持这一点。你喜欢保持无知。因为在过去，在无知里面，你已经造就一座内在的火山，一座由未完成的欲望、未完成的体验堆成的火山。火山在那里，压抑着，但是活着，等待能够爆发的一刻，把你炸成千万块、千百万块碎片。

    你害怕。你不想进去，你想出来。每个人都对出来感兴趣，没有人对进去感兴趣。因为你一想到走进去，你就想到许多东西在那里隐藏着。是你镇压了它们，不是别人，所以你清楚地知道愤怒在那里，仇恨在那里，性在那里，贪婪在那里，嫉妒在那里……成千上万种东西涌动着、沸腾着，它们随时都可能爆发。所以最好出来，不要进去。最好逃到什么地方，你已经试过很多逃跑的办法了。

    人们希望保持被占据。如果他们无事可做，他们就会找事情做，各种事情。他们也许重新开始阅读同一份报纸。但首先，它是垃圾，所以你为什么又去读它呢？无事可做——而你喜欢做事情，因为你一旦无所事事，能量就突然开始向内移动。它只有执着什么，才能保持在外面。

    一个人坐着，你感到不安，你想到俱乐部去，到戏院去，或者就到市场上去逛逛，好让自己被占据。至少走一走，看看商店，看看商店的橱窗，或者跟别人谈些无聊至极的事情——你既不需要说，他们也不想听，但人们却一直说啊说啊——不知怎么地，在执着什么……

    人们无事而忙。他们也许会说他们想休息，可是没有人休息，因为如果你真的休息了，它就会自动变成一种静心，你就会开始向内坠落。你会开始移向自己内在的中心。恐惧抓紧了你。你变得害怕。因此你到市场上去，到俱乐部去，成为旋转俱乐部、雄狮俱乐部的成员——到处都有成千上万的蠢事给你浪费时间。

    做点什么吧！如果你找不到任何事情，或者如果很难成为一个旋转俱乐部的成员，或者你不够富有，因而不能去餐厅，你就可以去教堂，你就可以去清真寺，你就可以去神庙，它们至少是免费的；你可以在那里唱： 「哈里，克里希那，哈里，茹阿玛。」而取得占据。或者，你可以去听一个愚蠢的牧师一次又一次地重复同样的内容。但至少你被占据了。保持被占据。继续向外移动，继续执着外物，因为你一旦不执着，能量就突然开始向内移动。

    人们到我这里来的时候，他们问：「怎么静心呢？ 」我告诉他们：「不需要问怎么静心，只要问怎么保持不被占据。静心是自动发生的。只要问怎么保持不被占据就可以了。那是静心的全部戏法——怎么保持不被占据。这样你就不能做任何事情。静心就会开始。」

    当你不做什么的时候，能量就向中心移动，它向里沉下去。做事情的时候，能量则向外移出。做（doing）是移出的一种方式。不做（nondoing）是移入的一种方式。占据是一种逃避。你可以读《圣经》，你可以把它变成一种占据。宗教的占据和世俗的占据没有差别：一切占据都是占据，它们帮助你执着于外境。它们是留在外面的借口。

    人是无知的，盲目的，而且他想保持无知和盲目，因为进去看起来就象进入一片混乱。而且确实如此；你已经在里面引起一片混乱了。你必须面对它，并且穿越它。勇气是需要的——成为自己的勇气，向内移动的勇气。我没有遇到过比这更大的勇气——静心的勇气。

    但是，那些忙于世俗事务或者非世俗事务的人，同样都被占据着，他们认为——而且他们已经为此造出一个谣言，他们有自己的哲学家——他们说，如果你是一个内向的人，你就总有点病态，总有点问题。而且他们属于大部分人。如果你静心，如果你默默地坐着，他们就会嘲笑你：「你在干什么？——盯着你的肚脐吗？你在干什么？——打开第三只眼睛吗？你要到什么地方去？你不正常吗？……因为在里面有什么可做的？里面什么也没有。」

    对大多数人来说，内在是没有的，只有外在，而事实正好相反。只有内在是真实的；外在只是一场梦。但是，他们称内向的人是病态的，他们称静心的人是病态的。在西方，他们认为东方是有点病态的。为什么要一个人坐着向内看呢？你打算在那里得到什么呢？那里什么也没有。

    戴维．休谟（DavidHume），英国的大哲学家之一，他曾经试过一次……因为他正在研究《奥义书》，而它们一直在说：进去，进去，进去——那是它们唯一的启示。所以，他试了一次。他一整天闭着眼睛——一个完全世俗的人，非常逻辑的、非常经验主义的，但根本不是静心的——他闭着眼睛说：「太乏味了！向内看太乏味了。念头在动，有时候是一些感情，它们一直在心中萦绕，你一直看着它们——这是为什么？这没有用。」

    这是很多人的悟性。休谟的立场是大多数人的立场：你打算从内在得到什么呢？那里有黑暗，念头流来流去。你打算做什么呢？它会产生什么呢？如果休谟再等一会儿——对那种人来说，这是很难的——如果他多一点耐心，那么渐渐地，念头消失了，感情平息了。但是，如果遇到这种情况，他就会说：「那更糟了，因为空来了。开始至少还有念头，还有东西可以占据，可以看，可以想。现在，连念头也消失了；只有空……能把空怎么样呢？这绝对没有用。」

    但是，如果他再等一会儿，那么黑暗也消失了。如同你从阳光火热的外面回到家里：每样东西都显得黑暗。因为你的眼睛需要稍微适应一下。它们专注于外面的阳光太久。相比之下，你的房间就显得黑暗。你什么也看不见，你觉得象在晚上一样。然而你等着，你坐下来，你在椅子上休息，几秒钟后，眼睛开始协调了。现在不黑了，比较亮了……你休息一个小时，每样东西都是亮的了，根本没有黑暗。

    如果休谟再等一会儿，那么黑暗也会消失。因为你已经在炎热的阳光下生活了生生世世，你的眼睛已经固定了。它们已经失去弹性了。它们需要调整。当一个人回到家里的时候，需要一点时间，需要一点耐心。不要着急。

    没有人可以在急躁中认识自己。那是一种深沉的等待，无限的耐心是需要的。渐渐地，黑暗消失了。出现没有源头的光明。其中没有火焰，没有灯在燃烧，没有太阳在那里。一种光明，就象在早晨：黑暗已经消失，太阳还没有升起……或者在傍晚——黄昏，太阳已经落山了，黑夜还没有降临。那就是为什么印度教徒把他们的祈祷时间叫作sandhya的原因。sandhya的意思就是黄昏。没有任何源头的光明。

    当你向内移动的时候，你将来到没有任何源头的光明中。在这个光明中，你第一次开始了解自己、你是谁，因为你就是那个光明。你就是那个黄昏，那个sandhya，那个纯净的清晰，那个洞察，在那里能观和所观的消失了，只有光明。

    但是这需要时间。一开始，你会感到混乱。但必须穿越它。没有人能够替你去做，记住，你必须穿越它。师傅只能做这么多——他可以帮助你穿越，他可以给你勇气。他可以说：「不用怕，只有几步了。」

    有一次，佛陀从一个城镇到另一个城镇去，他们迷路了。于是向路边的几个村民打听：「请问到下一个城镇还有多远？」

    村民说：「就两里路。」印度人总是这么说。无论有五十里还是有二十里都一样；村民总是说：「就两里路。」

    佛陀和他的门徒阿难，他们走了两里路。但是那里没有靠近任何村庄的迹象。他们看不出有任何靠近村庄的可能。他们又问了几个村民：「到村子里去还有多远？」

    村民回答：「就两里路。」

    他们又走了两里，阿难开始不抱希望了。他说：「这些人是大傻瓜，还是存心欺骗我们？——我们又走了两里路，可还是没有村庄。他们在戏弄我们吗？他们为什么要说谎？」

    佛陀说：「你不明白。他们和我一样。因为慈悲，他们才说‘就两里路’。这样你就有勇气了。你会说：‘好的，就两里路吗？那就走完这两里路吧。’他们在帮助你。如果他们说：‘有一百里路。’你就会马上昏过去。你就会直挺挺地躺在地上，你就会失去勇气。」

    师傅不能代你去做。他不能通过你的愁苦，通过你的混乱。如果可以的话，他早就这么做了。可是在事物发展的自然规律中，那是不可能的，那有悖于事物的自然。但是他可以帮助你，他可以给你勇气，他可以说： 「来吧，还有一点点，黑夜就要过去了。夜晚最黑暗的时候，黎明也是最近的。」他会给你勇气，而那是需要的。

    所以没有师傅，在这条路上行走几乎是不可能的。因为，谁会帮助你，给你勇气呢？谁会说「只有两里路了。」呢？谁会说你已经快到旅程终点了，你几乎已经到了，还有一点点？……就象老子所说的那样，千里之行，始于足下。你走一步，然后再走一步，然后再走一步，千里之行就完成了。那里会有混乱。当你进入内在的时候，所有被你镇压过的疾病都将爆发到表面上来。所有你一直避免的愁苦——它们在那里等着你，无休止的等着你，它们将表面化。你将穿越地狱。但是，如果不准备穿越地狱的话，没有人能够到达天堂。地狱是天堂的门径。地狱是天堂的道路，天堂是旅程的终点。但是人不得不穿越那个地狱。为了来到早晨，人不得不穿越一个黑夜。你将不得不面对它。

    人是无知的。他抵触了所有破坏无知的努力，因为他害怕等在那里的混乱，而你确实猜对了，混乱在那里。你将几乎发疯。你将需要一个师傅，在你发疯的时候，能够握住你的手，带你走出疯狂。

    这些是以后可能产生的后果，所以头脑继续和你玩游戏。它说：「好的，明天我会静心的。」可是它害怕。静心是死亡。它是的。你将不得不这样死去：只有这样，新的你才能诞生。

    这是谢赫．萨迪讲的小故事，他是苏菲伟大的神秘诗人之一。一个非常简单的故事，但

    是蕴涵很丰富。所有那些悟道的人，他们都用尽可能简单的词语说话……因为真理本身已经这么复杂了，为什么还要用复杂的言词和理论把它弄得更复杂呢？真理本身已经很难达到了，为什么还要把行程弄得更艰难呢？他们用寓言说话，好让孩子也能听懂——就终点而言，每个人都是孩子，都是无知的，都在玩着玩具，浪费着生命。

    谢赫．萨迪说：

    某人有个很丑的女儿。

    他把她嫁给一个盲人，因为没有别的人愿意要她。

    是的，确实如此。你抱着的很多东西都是这样的，有眼睛的人不屑一顾。但你是盲目的。你可以跟一个丑女人结婚。你已经跟一个丑女人结婚了。这个世界就是你娶的丑女人。金钱就是你娶的丑女人。政治就是你娶的丑女人。野心就是你娶的丑女人。但是，你看不见丑陋。

    你曾经观察过一个野心勃勃的人吗？他看上去有多么丑！他失去了所有的优雅，因为优雅不可能和野心在一起。一个野心勃勃的人是暴力的、侵略的。一个野心勃勃的人几乎是疯狂的。那就是为什么只有疯狂的人才能赢得这场野心竞赛：希特勒、毛泽东、斯大林——他们达到了顶峰，因为他们是最疯狂的人。他们变得强大……因为，如果你稍有一点理智，你决不可能参与竞争。你会觉得很傻。一个人越疯狂，也就越好强，因为他里面有更多的侵犯性。他充满狂热。他必须做点什么。他如此不安，以至于他不得不在竞赛里奔跑。当然，他会赢的。

    政治上的赢家其实应该待在疯人院里；他们不应该待在首都。然而不幸的是，他们待在首都，他们在地球上到处制造战争，制造灾难，制造痛苦……他必会制造这些东西——疯子当权……你已经给了疯子一把刀；现在他打算割掉许多喉咙和许多脑袋。没有刀，他也足够危睑了；现在他更是危险的化身。

    观察你自己，不管什么时候你觉得野心勃勃，你都去照镜子。你会看见一种丑陋在你的脸上、在你的眼睛里蔓延；你会失去那种天然属于人类的优雅。你甚至失去了属于动物的优雅。你失去了优雅——甚至那种属于石头的。

    暴力就是丑陋。追逐金钱的人，拜金主义的牺牲品——看上去多么丑！吝啬的人，执着金钱——在这个世界上你不可能发现更丑的现象了。贪婪就象灵魂的麻疯病。一切都是臭不可闻的。萨迪写这个故事是对的。

    某人有个很丑的女儿。

    他把她嫁给一个盲人，因为没有别的人愿意要她。

    谁想有个难看的妻子呢？如果你不是瞎子，你就不会跟这个世界以及它的一切丑陋结婚。在内心深处，你也有怀疑，怎么可能不是这样呢？不管怎么不觉知，总有一线觉知在你里面。如果没有这一线，我就不能帮助你了。如果没有这一线，佛陀就不能帮助你了。如果没有这一线，也就无能为力了。如果有这一线，那么透过这一线，你就能移向光明的源头。那一线将成为桥梁。你也怀疑，在你比较安宁的时刻，在你比较沉静的时刻，你也开始觉知你正在做的丑恶、已经变成你生命的丑恶，你的野心、侵略、暴力、仇恨……你已经变得这么丑恶，即使你碰触爱情，它也会变得丑恶。你碰触金子，它也会马上化为灰尘；再也没有金子了。

    有一个医生愿意恢复盲人的视觉。但是父亲不允许，

    因为害怕他以后会和女儿离婚。

    这个父亲是谁？你能在自己里面猜到、找到这个父亲吗？这就是我们一直称为自我的东西。你的一切愁苦，你曾经发生的和正在发生的一切——自我是它们的父亲。自我不允许医生治好你的眼睛。我在这里，愿意治好你的眼睛。但谁在制造抵抗呢？

    自我说：「不，不要屈服。做一个个体，保持自由。如果你臣服，你就会变成一个奴隶！为什么要屈服呢？没有必要——一个人必须成为他自己……」自我继续据理力争。

    然而，它的整个意旨就是，它要保证你的盲目，因为你的眼睛一旦睁开，自我就没有存在的可能了。它在你里面将没有任何立足之地。它就象黑暗；光明进来了——它只能离开。这就是它为什么害怕的原因。它害怕进入一个佛境，因为佛境（buddahood）是会传染的。自我则在创造各种各样的障碍。

    我遇到过一些拚命反对我的人。他们没有见过我，他们没有读过一本我的书，他们没有听过我的讲话，他们不知道我在做什么，但他们却拚命反对我。有时候这种情况令人吃惊。即使要反对，一个人也必须走近一点，去了解，去观察，去判断。但他们甚至没有见过我。如果他们突然遇到我的话，他们不会认出我。但他们却想杀死我。

    他们怎么了？因为一种深深的恐惧——火山在里面，自我坐在顶上。他们害怕走近。他们甚至害怕听见；他们害怕阅读，因为，天知道，你可能会掉到陷阱里去。所以，最好还是保护自己，保护你的无知。创造一些观念。那些观念则变成障碍。

父亲不在你外面，它在你里面，那个自我……它是你所有地狱的父亲。

    有一个医生愿意恢复盲人的视觉。但是父亲不允许，

    因为害怕他以后会和女儿离婚。

    这里有投资；父亲害怕，自我害怕。

    萨迪总结说：一个丑女人的丈夫最好是盲人。

    如果你是一个丑女人的丈夫，你将不得不保护你的盲目——这是一条路。另一条路是：如果你想除掉失明，你就必须准备好面对一切随之而来的丑恶：你的自我、你的盲目、你的无知。你必须面对自己。

    一开始，自我面对的是一种折磨，非常疼，深深的疼；它伤害，象地狱似的伤害你。但是，只有通过折磨，才能达到欢乐；没有别的方法。经过所有磨难的人，才有能力达到最终的狂喜——亚伯拉罕．马斯洛（AbrahamMaslow，人文主义心理学家）和人类心理学家称之为 「啊哈！」的体验。

    当你经过折磨的时候，它就象一次长途跋涉。你已经疲惫不堪，你甚至动不了了，突然，你看见了那个目标——你的整个存在感觉：啊哈！——一种狂喜，所有折磨都消失了。你进入一个完全不同的向度。

    自我面对的是世界上最深刻的折磨；那就是你为什么回避它的原因。苏格拉底一直说：了解自己——可是没有人听，因为了解自己意味着受折磨。当然，欢乐会随之而来，但是它不在开始，它在结束。开始是很疼的。就象出生一样。出生是很疼的。

    如果孩子在母亲的子宫里变得害怕，害怕经过产道——它是非常狭窄的，它是很疼的，令人窒息的，它是一次创伤，它会留下永远的伤痕——如果孩子变得害怕，那么就没有诞生了，也没有生命了。那么孩子就会死在子宫里，如果蛋里面的小鸟害怕离开保护的蛋壳……它就会被封在里面，完全封在里面，防止一切外物，它在里面应有尽有。如果种子害怕萌芽……因为种子没有折磨，没有死亡，因为它没有生命。做为种子没有危险；种子可以保持千百万年。

    在摩罕乔达罗（MoheajoDaro）发现了一万年的种子。它们依然活着，它们可以萌发。在中国的一个洞里发现了一百万年的种子。它们依然活着。把它们埋进土壤，浇水，照料——它们就会发芽。一粒种子在里面保持了一百万年！

    你是相同的种子。无论你在什么地方，在中国的洞里，或者在纽约的洞里，都一样。你已经做了几百万世的种子。你们害怕一跃而为植物。这是伟大的一跃。这是一次冒险。谷壳裂开了，保护失去了；安全消失了。

    柔嫩的植物出来了，这么细致，这么柔嫩，而这么艰难的世界！——存在各种各样的危险。动物在那里，孩子在那里——没有人知道将会发生什么。这棵植物是这么娇嫩，这么柔软，这么女性；而种子是这么男性，这么保证，这么坚硬，这么强壮。生命是柔软的，死亡是坚硬的。生命是娇嫩的……对于死亡不存在危险，因为一个死人不可能再死。对于生命——存在千百万种危脸。危险复危险——它是进入未知的一次冒险。

    观察种子发芽，突破坚硬的谷壳，然后是坚硬的土层，然后冒险进入世界——未知的、未测的、未描绘的将来。没有人知道将要发生什么，到处都是各种各样的危险。如果植物变得害怕而留在种子里，它就永远尝不到生命的滋味了。

    不要害怕。从你的无知里出来，从你的保护壳里出来，从自我里出来。自我就象蛋——一层保护壳。从你的个性里出来，从你的良知里出来。接受挑战！冒险进入未知。

    一开始，会发生很多痛苦，很多磨难。但是，只在一开始，我向你保证；那只在一开始。如果你能通过它——你通过得越完全，它过去得越快……如果你能真正地完全，它就会即刻过去。但是，在这一瞬间，你会经受所有的地狱。

    那种折磨，在它经过以后，你就知道它对你做了什么。它清洗你，它净化你。它象火；你象金子。它提纯你。它没有烧伤你，它没有毁灭你。它只毁灭你内在的一切垃圾，一切不是金子的东西。你的所有异物都被毁灭了。

    但是你的自然，你的道，被拯救了，被提纯了，完全清除了所有的杂质，在那颗纯净的心里，发生着我们称为解脱的狂喜，绝对的解放。或者，你可以称之为上帝。被提纯了，你变成上帝。被提纯了，被清洁了，你变成了神。

     那最终的狂喜是你的，但是需要付出代价。代价就是通过磨难。


第七章 喜爱海鸥的人

正是那朵玫瑰

Just Like That

第七章　喜爱海鸥的人

    有一个生活在海边的人，他非常喜爱海鸥。

    每天早上，他都到海边去，跟海鸥们一起散步。

    会有成百上千只海鸥飞到他身边来。

    有一天，他的父亲对他说：

    「我听说海鸥都来跟你一起散步——去带几只回来给我玩玩。」

    第二天，当他来到海边的时候，海鸥们在他头上飞来飞去。

    但是不愿意降落下来。

    请水远记住，生命最伟大的秘密是——生命是一件礼物。你并不是一开始就理应得到它的。它不是你的权利。它是赐给你了，不是你应得的。一旦你了解这一点，很多事情都会变得清楚。

    如果生命是一件礼物，那么，所有属于生命的东西也都将成为礼物。幸福、爱、静心——所有美丽的东西都将成为来自神圣、来自整体的礼物。你不能用任何方法赢得它，你也不能强迫存在使你幸福，使你爱，或者使你静心。那种努力正是自我的努力。那种努力创造了愁苦。那种努力与你背道而驰。那种努力已经破坏了你——它是自我毁灭的。

    在美国宪法里，他们提供一项权利，一项基本权利——他们称之为基础的、根本的权利——就是追求幸福。然而追求幸福是不可能的，没有人曾追得到它。人只有等待它。而且它绝不是一项权利。没有法院能够迫使你幸福，或者迫使幸福跟你在一起。没有政府的暴力能够使你幸福。没有权势能够使你幸福。

    美国的开国先驱们犯了一个非常深刻的错误。看起来杰佛逊似乎不太了解幸福。政治家是不可能了解的——他们是地球上最不幸的人。杰佛逊把这项权利加入美国宪法，而你将惊讶地发现，就因为这项权利，就因为它的措辞，美国已经成为世界上最不幸的国家之一……因为，认为你能够追求幸福、你能够赢得幸福、你能够要求幸福、你拥有幸福的权利，这个想法就是愚蠢的。没有人能拥有幸福的权利。你可以幸福，但是关于它，没有任何类似权利的东西。如果你认为它是你的权利，你就会继续错过，因为从一开始，你已经朝错误的方向看了。

    为什么是这样呢？因为如果生命是一件礼物，那么，所有属于生命的，所有生命固有的东西都将成为礼物。你可以等待它，你可以对它保持接受，你可以保持在一种臣服的心境里，等待着，耐心地。但是你不能要求，你也不能迫使。

    艾米尔．库埃（EmileCoue）比杰佛逊警觉多了。艾米尔．库埃发现了一个法则，他称之为反效定律（ReverseEffect）。有一些事情，如果你设法去做，你就会失败。如果你不设法去做，你也许就能做成。正是努力把你引向反效。例如睡觉这件事。你想睡觉——你能做什么呢？每个人都有睡觉的基本权利，但是，你能怎么做呢？你能叫警察来帮忙吗？当你睡不着的时候，你能做什么呢？无论你做什么都会扰乱自己，因为努力是阻挠睡眠的。睡眠是一种不努力（effortlessness）。当你只是放松，什么也不做的时候，你就会渐渐地滑入梦乡。你不能游向它——你只能滑。你不能做任何有意识的努力。

    这也是所有失眠者的问题。所有的失眠者都有他们的例行常规。为了让睡眠降临，他们于是做一些事情。而那就是他们错过的地方，那就是每件事情出毛病的地方。你怎么能强迫睡眠呢？你越是强迫，你越是在那里——清醒的、警觉的、有意识的。每一种努力都将使你更加清醒，更加警觉，而睡眠将被扔掉。

    当你想睡觉的时候，你要做什么呢？你什么也不要做。你就只是等着，在一种轻松的心境里。你只是让睡眠降临——你不能强迫它。你不能要求，你不能说： 「来吧！」闭上眼睛，在黑暗的房间里，在你的枕头上，你只是等着……等着，于是你开始滑，象云一样地滑翔、飘浮，渐渐地，你从有意识的心念滑向无意识。

    你失去了所有的控制。你必须失去控制，不然你就睡不着，因为控制的部分是有意识的心念。必须任由它，必须完全离开控制。然后——不知什么时候、为什么以及怎样——睡眠降临了。只有到早上，你才发觉你已经睡过了，而且睡得很好。百分之九十九的失眠者都是自己引火烧身的。我遇见过的失眠者中，还没有超过百分之一是真正因为他们身体的化学因素而受苦的。百分之九十九的人只是纯受苦，因为他们不知道艾米尔．库埃的反效定律。他们是杰佛逊的追随者，他们认为睡觉是一项权利。

    在生活中，只有在表面上、在市场上，权利才存在。当你深入的时候，权利就消失了。当你深入的时候，礼物出现了。这是必须永远记住的最基本的事情之一：你还没有应得到生命，而生命却在那里！完全没有应该获得，而你却活着，以巨大的能量——活着！

    这是怎么发生的呢？如果不需要去赢得它，不需要对它有什么权利，生命就可以发生，那么，为什么还会不幸福呢？为什么不爱呢？为什么不狂喜呢？它们都是可以发生的，但是你必须理解法则。这法则就是：不要直接尝试。幸福不能被追求。它可以被劝说。劝说是迂回的。它不是一种攻击。你是行动，但不是直接地。因为当你直接的时候，你是侵略的。没有什么象暴力一样直接。也没有什么象直接一样暴力。

    生命在各种圆上运动，不是直接的。地球绕行太阳。太阳绕行某个更大的太阳。银河系、整个宇宙都在各种圆上运动。季节轮回。童年、青年、老年，轮回。生命的整体就是圆的，它从来不直行。它不象箭那样直接冲向箭靶。箭是人的发明。在生命里没有东西象箭一样。箭是人的暴力的头脑。箭选择两点之间最短的快捷方式。箭是极其匆忙的，看上去似乎太有时间意识了。但上帝是不着急的。

    前两天，我读到一本小册子，是几个耶稣的狂热信徒带来的——其中百分之九十九都是废话，但是另外百分之一确实很美！但即使有百分之一的美，那也很多了，因为如果你去找基督教的神学家，他们则有百分之百的废话。我喜爱那个有意义的百分之一。那个部分说： 「赶快杀时间！匆忙就是浪费。」上帝是不着急的。他以无限的耐心行动。上帝是一个虚掷光阴的人，他到处闲逛。事实上，上帝不打算去任何地方——他已经在那里了。所以不存在目标。那支箭在一圈一圈地跳舞。它不打算射向任何箭靶——仅仅 「存在着」就是箭靶。所以，上帝到处闲逛，象花的芳香一般，弥漫在夏天的晚上——只是一圈又一圈，不在任何地方。

    上帝具有无限的耐心。他小心翼翼地工作，用十分迂回的方式。他创造一个婴儿，花掉九个月的时间！看上去他身边似乎没有一个高效率的专家。这种情况已经持续了几百万年，而他却什么也没学会；否则他就可以设法造出更好的器具，以便婴儿可以在九分钟内被完成。为什么要九个月呢？而且从一开始，他就一直在做同样的事情；他什么也没学会，他应该请教专家，尤其是高效率的专家。他们会向他示范如何生产，如何大规模地生产，无需浪费这么多时间——每个婴儿居然要花掉九个月！

    而他不仅对婴儿这样——对花，他也一样无限的小心，对小鸟，甚至对一片草叶，他也一样无限小心，花费很长时间。他不着急。实际上，他看起来似乎根本不觉知时间。他没有时间地存在着。如果你想跟他在一起，你就不要着急；否则，你就会绕过他。他将永远游荡在此时此地，而你将永远走向彼时彼地。你将永远象一支箭，而他不象一支箭。

    和上帝在一起就是幸福，和上帝在一起就是生活，和上帝在一起就是静心。

    但是，人的整个训练就是怎么快速地做事情，速度在它本身看起来似乎就是一种价值。然而它不是的。它本身只能造成疯狂——而且它已经造成疯狂了。

    要迂回的行动。而什么是迂回呢？

    我过去认识一个老人，他总是脾气不好，总是抱怨。每件事情都不好——他是一个天生的挑剔者。当然，挑剔者怎么痛苦，他就怎么痛苦。因为有时候太热了，有时候太冷了，有时候雨下得太大了，有时候又为什么不下点雨。所有的季节，整整一年，他都很痛苦，他有的是一个消极的头脑，一种消极的态度——而他却不断地寻求幸福，不断地尽一切努力去安心、去满足。但是，我没有见过比他更不满足的人了；他就是痛苦、不满、不安的化身。他的眼睛里没有别的，只有不满。他的脸上有很多紧张和不满的皱纹，他整整一生的怨言都写在那里。

    但是突然有一天，他改变了。他已经六十岁，第二天就是他的生日；人们去祝贺他，但他们无法相信自己的眼睛——一夜之间，他改变得如此突然。有人把这件事情告诉了我，于是我就到他家里去看一看，因为这简直是一次革命！跟它相比，俄国革命算不得什么。跟它相比，中国革命算不得什么。这是一次大革命！六十年来，这个人一直训练自已不满。怎么会突然就……？发生什么了，发生什么奇迹了吗？我甚至无法相信耶稣能够创造这样一个奇迹，不可能，因为你从来没有在《圣经》里听到过……耶酥治好过盲人，他治好过聋子和哑巴，他甚至治好过死人，但你却没有听过一个故事说耶酥治好了不满的人。不可能。

    我问那个老人——他真的很快乐，幸福洋溢——我说：「您怎么了？」

    他说： 「够了，就是够了！六十年来，我一直设法快乐，但是做不到，所以昨天晚上我决定：现在开始忘掉它：不要为幸福操心了，就这么生活吧！而现在我是幸福的。」

    他追求幸福追了六十年。但是如果你追求，你就会变得越来越不幸福。你在直接行动，象一支箭，而上帝不相信快捷方式。你将射中你的箭靶，但是幸福不会在那里。

    有千百万人射中了他们的箭靶：他们想要成功，他们是成功了——但是不幸福。他们想要富裕，他们富裕了——但是不幸福。他们变得越富裕，他们就变得越不幸，因为现在连希望也失落了。他们一直认为，当他们富裕的时候，他们就会幸福；现在他们富裕了，而幸福——他们在任何地方都看不到它的任何迹象。现在，和不幸一起，绝望也留下来了。

    穷人从来不会绝望，富人则总是绝望。如果你发现一个富人，他还没有绝望，那么他肯定还没有富裕。绝望是富裕的标志。穷人可以希望，还有千百万种东西他从来没有得到过。他可以梦想，他可以希望：而当他得到这些东西的时候，他就是射中箭靶了。到那时，他想要什么就有什么，他就会幸福了。

    这个人追求幸福六十年，在六十岁的时候，死亡也临近了，而那天晚上，他肯定感觉到了这一点。因为不管什么时候碰到生日，都会产生一种跟死亡有关的微妙感觉。为了平定这种感觉，我们便庆祝生日。不管什么时候碰到生日，那一天总不可能忘记死亡。为了帮助你忘记，朋友们便来祝贺，他们说： 「这是你的生日。」然而每一个生日都是一个死日，因为又有一年过去了，死亡在临近，事实上，生日不是生日，不可能是——因为死亡在临近，死亡在来临。时光从手指间匆匆溜过，脚底下的大地正在被拉走。很快地，你就会掉进深渊。生日就是死日。为了隐藏它，为了平定它，社会造出各种各样的戏法。人们带着鲜花和礼物来，帮助你忘记死亡在临近——他们把它叫作生日。他已经六十岁了。第二天早晨，一个新的生日即将到来。他肯定感觉到了，他肯定听到了声音，死亡的脚步声，就在附近的什么地方……那个阴影。于是他决定：够了，就是够了。我追求了那么长时间——我的整个一生几乎都浪费在力求满足上了，却还没有效果，所以现在我不做了。老人说： 「可是现在我在这里。我从来没有象今天这样满足过，完全满足了。没有不满，没有不幸了。」

    就在寻求里面，你创造了不幸。当你不寻求的时候，幸福则寻求你。当你寻求的时候，你独自在寻求，而你不会找到的。你在什么地方寻找呢？你怎么寻找呢？头脑水远不能幸福的。头脑是你积累的不满。头脑是你积累的不幸的过去，是你经历的全部磨难：它是一个创伤，在你的存在中。头脑设法寻找，设法追求，而你却失落了。

    而当你忘记幸福的时候，突然间，你幸福了。当你忘记满足的时候，突然间，它在那里了。它一直在你身边，但是你不在那里。你在想：将来，在什么地方，有一个目标必须被达到，幸福必须被赢得，满足必须被实现。你在未来里面，而幸福就在你身边，象花的芳香一样。

    是的，上帝是一个无所事事的人。他总是在附近的什么地方闲逛。而你已经走得太远了，还在那里寻找着。回家吧！就这样生活。不要为幸福担忧。生命象一件礼物般的在那里。幸福也象一件礼物一样的在那里——象一件来自整体的礼物，一件神圣的礼物。

    当你过于寻求的时候，你反而被封闭了；因为正是寻求的紧张把你封闭了。当你过于欲求的时候，那种欲望变成了事情的紧张状态，紧张得使幸福无法穿透你。而幸福是以睡眠般的方式穿透你的；满足则是以睡眠般的方式达到你：当你放开手的时候，当你允许的时候，当你仅仅等待的时候，它们就来了。

    事实上，说它们来了还不对：它们早就在那里了。在你放开手的时候，你就能够看见它们，感知它们，因为你是放松的。在放松里面，你变得更加敏感——幸福是一切可能中最微妙的事情，最微妙的，它是生命的乳膏，生命的精华。当你放松、完全放开手的时候，不做任何事情，不在任何地方，不想任何目标，没有目标，不象一支箭，而象一张弓，放松的，没有紧张时——它就在那里了。

    我听过一个关于皇帝巴布尔（Babur）的故事。他曾经征服过印度，成为世界上最伟大的皇帝之一，几乎统治了世界上有史以来最大的版图。

    有一个人，一个十分聪明的人，来觐见他，但是这个聪明人非常失望。因为巴布尔跟大臣们说话的方式非常庸俗——粗鲁地大声说笑：很平庸地，甚至没有教养——还大声说笑。聪明人很失望。他说： 「我一直认为您是一个文明人，我听说很多故事，说您热爱智慧；那是我到这里来的原因。我听说，您的王宫里有许多聪明人、博学的人、学者、音乐家、哲学家、宗教家，而我在这里看见什么了？俗不可耐。这无法容忍的。我在您的王宫里一刻也待不下去了！」

    巴布尔说：「请等一等再走。你往那个角落看看。」角落里有一张弓。

    聪明人问：「这跟现在有什么关系？」

    巴布尔说： 「我不能总是紧张。那张弓如果一直紧张，箭一直在上面的话，它很快就会绷断。它会失去它的弹性，不再柔韧，而弓必须柔韧；只有这样，它才有活力……越柔韧，越有活力。那是我的弓，而我正象自己的弓。有时候，是的，我是紧张的，箭在上面，弓被拉满了。但只是有时候。然后，我也要休息、放松。」

    我不知道那个聪明人后来怎么样了。但我觉得巴布尔比那个聪明人有智慧。弓需要放松。你也是一张弓。你也需要放松。

    对于小事情，对于商品的世界，你可以象箭一样行动，因为那是人造的。但是对于非人造的东西，你不能象一支箭——你必须象一张松弛的弓。

    上帝是完全的放松。因此，帕坦伽利说完美的三摩地就象睡觉一样，只有一点差异——否则品质就一样了，一样的爱好，一样的品味——只有一点差异；就是在睡眠中，你是无意识的，但在三摩地中，你识清醒的。放松和放开是一样的。没有任何紧张，不去任何地方，甚至没有去的念头，只是在此时此地——突然间，一切开始发生。

    你不做任何使你幸福的事情。实际上，你已经做得太多了，以至于无法幸福。如果你希望不幸福，那就多多地做。如果你希望幸福，那就随它去。休息，放松，放开手。

    放开手是生命的秘密。放开手是宗教的秘密。放开手是最伟大的秘密。当你放开手的时候，很多事情，千百万件事情，都开始发生。但是其实它们早就在发生了，只是你从来不觉知。你无法觉知；你在别的什么地方忙着，你被占据了。

    小鸟继续歌唱。树木继续开花。江河继续奔流。整体一直不断地发生着，整体是极其动人的，极其多采的，带着无穷的庆祝，而你却这么忙碌，这么无暇，这么封闭，甚至没有一扇窗户是开着的，你里面没有空气流通。没有阳光能够穿透你，没有微风能够吹过你，你是这么坚固，这么封闭，莱布尼兹称之为 「单子」（monads）。你们是单子。单子的意思是一种没有任何窗户、没有任何缺口的东西，所有缺口的可能都被堵死了。你怎么可能幸福呢？这么封闭，你怎么能加入无处不在的奥秘呢？你怎么能加入上帝呢？你得出来。你得放弃这种封闭，这种囚禁。

    你要去什么地方呢？你认为在未来的什么地方有个什么目标必须去达到吗？生命已经在这里了！为什么要等待未来呢？为什么要拖延到未来呢？拖延是自我毁灭。生命是缓慢的；那就是你为什么感觉不到它的原因。它是非常缓慢的，而你是迟钝的；否则，拖延就是唯一的毒药了。你一点一点地在杀死自己。你在继续拖延——你在继续地错过此时此地的生命。

    对那些已经达到此时此地的人来说，整个生命开始向他们飘洒花雨。许多他们作梦也想不到的事情开始发生。

    当你第一次真正放松，进入静心的状态时，你简直不能相信生命是如此美丽，如此幸福，是那样无限的欢乐。你无法相信！这是难以置信的。当佛说法的时候，没有人相信。当耶稣谈论天国的时候，没有人相信。甚至那些跟随他的人，他们也不是完全信任的。

    有一个故事说，多马（Thomas）是耶酥最喜爱的门徒，可是连他也不是一个完全的信仰者，连他也在怀疑。因而有了一个成语：怀疑的多马。多马是最受喜爱的门徒，最亲近的——而他还是一个怀疑的多马。

    有一次，耶稣从加利利湖的一岸到另一岸去。他吩咐他的门徒们先走，他随后就到。于是他们坐船离开了。后来突然间，当他们正在湖中心的时候，他们简直不能相信自己的眼睛——耶酥从水面上走过来了。他们忘记了所有关于耶酥的事情了；他们认为这肯定是个鬼魂。他们见过那么多奇迹，甚至死人也被救活了，但是现在他们却无法相信。在惊讶之际他们把一切都忘记了，那是一个难以置信的现象——耶稣走在水面上。

    门徒们变得很害怕，发抖，他们开始向上帝祈祷：「救救我们吧！过来的这个人是谁啊？他肯定是个鬼魂！我们很危险。 」当耶酥走近的时候，连多马也大叫：「你是谁？」

    耶酥说：「你看不见我吗？你已经完全忘记我了吗？你不能相信我是耶稣，是你的主人吗？」但他们还是在发抖。

    多马说：「如果你真的是耶酥，不是鬼魂，或者魔鬼的化装；如果你真的是耶酥；如果你是真的走在水面上，那么就让我也在水面上走吧，主。 」这是一个检验的把戏。

    耶稣说：「可以，你可以过来！」于是麻烦来了。多马走了两三步。没错，他也能走，可是后来怀疑又产生了： 「也许这是魔鬼在戏弄我；否则，我怎么能走呢？这不可能！」事情在发生，他走在水面上了，但是他自己无法相信这一点：而由于一丝怀疑的产生，他立刻沉到湖里，耶酥不得不跑过去把他拉出来。

    耶酥说：「你这小信的人哪！」从那天起，怀疑的多马便成了世人皆知的成语。可他还是最受耶酥喜爱的人呢！其它人的信任甚至还不到走出小船、尝试一下的程度。

    当耶酥带来福音、带来天国的福音时，没有人相信他。当佛陀谈论内在无限的真空时，没有人相信他。我们无法相信！除非我们知道，否则我们怎么能相信呢？但至少一瞥是需要的。

    我们活在那样的痛苦中、地狱里，以至于天国的福音听起来似乎只是一个梦，一首诗，仅此而已。而宗教似乎也不比文学强多少：只是一篇小说——长篇小说，但是也仅此而已。可是不得不这样，在某种意义上，这也是自然的，因为你不知道自己站在什么地方，你的周围正在发生什么。你太迟钝了，太封闭了。

    把窗户打开，把门撞开吧！冲出这种囚禁，站到蓝天下去。重新感觉！想是无济于事的。想可以在你里面一直进行下去，但是一扇窗户也打不开。只有感觉才能带你走出自已——而你这么害怕感觉，这么习惯于想；这么害怕感觉，因为感觉会把你带出来。它会把你重新带入生命的洪流。你将在河水里，流向大海。

    多感觉，少想，渐渐地，你会发现，你能感觉得越多，你就越放松。你能感觉得越多，你就变得越觉知生命的秘密——你不需要为此做任何事情，你只要时刻准备着。只要时刻准备着，我说，一切都会来到你身边。一旦把握和执着的想法出现，一切都会消失。那就是这个苏菲故事的意义：

    有一个生活在海边的人，他非常喜爱海鸥。

    爱是所有感情的中心，爱是所有感情的灵魂。所有的感情都取决于爱。如果你不爱，那么渐渐地，所有的感情都会消失。如果你爱，那么所有的感情都会苏醒。记住，我说的是所有的感情：消极的、积极的、所有的。当你爱的时候，你也开始恨——马上开始。当你爱的时候，你也开始感到生气——马上开始。当你爱的时候，你感觉忧伤，你感觉幸福。当你爱的时候，所有的感情都重新回归生命。

    这就是我们的烦恼。这就是为什么没有社会允许爱的原因；因为，如果爱只产生好的感情，只产生社会断定是好的感情，那就没有麻烦了。但是，随着爱，麻烦在于不仅天堂开始开花，地狱也开始开花了。它们是一起的，它们是一枚硬币的两面。它们不可能被分开——也不需要把它们分开，因为没有地狱的天堂比较贫乏。不生气的爱是无力的。没有忧伤的爱是浅薄的。

    生命是一种反向性（Polarity），透过反向性，生命变得越来越丰富，越来越复杂。生命不象普通的亚里斯多德逻辑，生命更象黑格尔的辩证法：正论，反论。两极相会而斗争，于是产生了第三种现象：统一。一种更高的和谐从两极产生，然后那种更高的和谐再次成为正论，新的反论出现了，于是再次达到统一的更高梯级。

    这就是生命运动的方式。生命是黑格尔的辩证法，不是亚里斯多德的逻辑。它不是简单的二元性。它是透过二元性一次又一次地达到统一——那个统一重新成为一极。它创造出另一极；运动开始了。这就是生命设法达到越来越高的存在之巅的方式。

    当你爱的时候，你变得幸福，你也变得忧伤。这些是正论和反论。爱是一种和谐，是统一。生命透过矛盾运动，就象小河通过两岸流淌一样。你无法想象一条河只有一个岸。你如果这么想象，那么所有的河都会消失。你如果试图确信一个岸更好，那么河流就无法存在了。

    那就是人类意识所碰到的问题。人从一开始就决心反对恨，反对愤怒，反对所有的消极面，认为它们是不好的。如果它们是单独存在的，它们就是不好的，它们是非常不好的。如果一个人只是愤怒而没有爱，那么他就是疯子。这种愤怒是疾病。但是，如果一个人因为爱而愤怒，一个父亲因为爱对孩子发怒，那么愤怒就有它自已的美。

    没有孩子会对因为爱才发怒的父母感觉不好。但是，没有爱而纯粹发怒的父母是不能原谅的。孩子可以忘记他，但是无法原谅他。只是愤怒，没有爱？这是疾病。这是毒药。但是如果你因为爱才发怒，那么孩子会理解的。他理解你的爱。在那个更大的爱的整体中，这种愤怒是合适的。它正是爱的行动，不是别的。孩子马上就能感觉到它，而且为此更加爱你。

    一个丈夫的没有爱的愤怒就是自我，就是设法占有、支配。一个丈夫的爱的愤怒不是自我设法占有，而是爱，就是设法帮助。即使愤怒是必需的，爱也准备发怒。

    当爱出现的时候，所有的感情都爆发了；一座火山爆发了，人因此感到害怕。所以人决定，最好还是不要去碰这座火山。让它在那里，隐藏着，因为它也会带来消极。但是那些悟道的人，他们说不用害怕消极。消极必定跟积极在一起，就象影子必定跟你在一起那样。如果你不想有影子的话，那么你只能自杀。只有这样，影子才能消失。但是影子并没有问题。如果你在那里，就没有问题。如果爱在那里，就没有问题。

    有人请教圣奥古斯丁： 「请用一句话，一句简单的话，告诉我基督的全部信条。因为我是一个无知的人，我理解不了神学的微妙。而且我也不很了解道德，所以请不要给我复杂的准则，我可能跟不上。请给我一个简单的准则，简单到我能够理解和遵循的。」

    据说圣奥古斯丁闭上眼睛沉思了一会儿，然后他说： 「那么只有一件事情——去爱，然后其它所有的事情都会随之而来。」

    爱是最伟大的道德，因为它让你的感觉部分上升，让你的思想部分下降。并不是思想部分有问题，只是它在扮演主人的角色，这是错误的。思想如果帮助感觉，它就是好的。感觉应该是主人，思想应该是仆人。感觉应该领导，思想应该经营。但是，如果思想变成了主人，而感觉只能跟从的话，你就会死掉……因为，你怎么可能只跟思想一起生活呢？生命就是感觉。没有思想，树木也可以存在，但是没有感觉，它们就不能存在了。

    现在，连科学家也越来越认识到树木是有感觉的，有惊人的感觉。星星、石头、河流——没有感觉它们就无法存在。感觉就是它们的生命。小鸟、动物、整体——都以感觉而存在。除了人。人是颠倒的。头脑成了突出的东西，头脑一直在压迫感觉。

    这种情况在生命里到处发生。政治家在统治，在支配；实际上，诗人应该成为领导，而不是政治家。但是由于这种情况发生在个体身上，因此它也以更大的规模发生在社会上。如果感觉统治个体，那么诗人就会统治生活，那么诗人就会统治国家。世界将变得完全不同。如果头脑统治、如果思想统治个体的话，那么政治家就会统治世界，世界就会一直在麻烦里，在战争里，在长期的纠纷里。

    感觉是好的，如果你被感觉包围着，那么思想就没有问题。如果思想跟随感觉——它就是美丽的；它是有帮助的。它象一部雷达。它为感觉开路。它保证感觉避免危险。它帮助感觉了解下一步将要发生什么，帮助感觉稍作筹划。它是好的！但是，只有做为仆人才是好的。

    如果你爱，你跟存在就会有一种深厚的密切关系。树木开始和你说话。小鸟开始亲近你。动物不再害怕你——没有必要。人造成恐惧是因为他的头脑。因为他的心，他和宇宙又融为一体了。

    有一个生活在海边的人，他非常爱海鸥。

    每天早上，他都到海边去，跟海鸥们一起散步。

    会有成百上千只海鸥飞到他身边来。

    几千只海鸥聚集在他的周围。它们跳来跳去，它们飞翔舞蹈，它们在海边跟着他走。这个人被海鸥接受了，因为感觉在任何地方都被接受。就是存在的语言。思想是人类的语言，不是存在的——是一种局部的现象，不是普遍的。感觉是语言，被遗忘的语言。如果你理解感觉，你就理解整体。

    据说路克曼（Lukman），最有智慧的人之一；俞那尼（Yunani）医学的创始人——会到树林里去，坐在那里，感觉植物，而且问它们： 「你能有什么用途呢？你可以治疗什么病呢？」据说仅仅透过感觉植物，他就发现了几百万种草药。草药会说：「你把我用在结核病上比较好：我可以有所帮忙。」

    这看上去像是一个神话，一个杜撰，但是科学家一直茫然不解：如果这是一个杜撰，那么路克曼又是怎么会知道的呢？……因为他所知道的一切都已经被科学实验证实了。而在他那时候并没有实验室，不象今天这样；没有那么精密的仪器，根本没有！如果这是一个杜撰，那么就会出现一个更大的问题：他怎么会知道的？不是一种、两种，或者一百种草药——而是几百万种啊！如果他用天然的工具做实验，那么要完成他的所有发现，至少需要一万年到两万年的时间。那看起来似乎更虚假了。所以第一个杜撰显得比较接近真相——他问过那些植物。

    在印度也有一个同样的故事。阿尤韦多（Ayurveda），印度的巫师，也是基于同样的秘密。那些秘密是植物自己透露出来的。但是，那需要一种语言，一种普遍的语言，而不是人类局部的语言。感觉就是这种语言。希腊语、阿拉伯语，或者梵语都不行。源于头脑的语言不是神的语言。不是的，神的语言是源于心的。感觉就是这种语言。

    如果你真的开始感觉的话，如果你的心真的开始跟感觉一起颤动的话，你就可以问一棵树，而树总是乐意透露它的秘密。你可以问一只鸟，鸟也乐意透露它的秘密。你可以问存在，存在乐意透露它的心。那颗心就是上帝，就是天国，就是狂喜，就是最终的解放，就是解脱，就是涅盘；你想怎么称呼它就怎么称呼它。

    会有成百上千只海鸥飞到他身边来。

    他知道感觉的语言。那就是爱。没有谁害怕爱，即使是小鸟。它们当然能够比你感觉得更多，因为它们没有思想的工具，没有头脑的干扰。

    目前在西方，他们正在用植物做实验。他们说，如果你带着摘花的念头靠近一棵植物的话，仅仅带着这个念头——你还没有摘花——只要你带着这个念头靠近植物，整棵植物就会开始发抖。产生一种恐惧：敌人来了。

    现在他们已经造出十分精密的仪器，能够测出植物正在经历什么样的情感。如果它恐惧，那么就象一部心电图，仪器在纸上能记录下恐惧。如果你带着给植物浇水的念头来，整棵植物就会感到快乐。这被记录下来，仪器继续记录植物感到非常快乐。你给植物浇水，植物很满足，很感激；事实上，它在向你表示所有的感激。

    有一次，在纽约的一间实验室里，突然发生了一件事情：一个科学家正在研究昆虫，而房间里有一棵植物，一棵仙人掌。他在研究蚯蚓，用许多方法进行实验——科学家，以实验的名义，残酷地折磨许多昆虫、动物——他把一条蚯蚓扔到开水里。他同时也在研究植物，那棵仙人掌碰巧连着记录植物情感的仪器。突然，这棵植物经历了极端的愤怒和恐惧，一种十分狂暴的状态。因为一条蚯蚓正被扔到开水里！

    生命在死亡：一棵植物感觉到了。你砍伐一棵植物——整个花园都会感觉到，因为每个事物都被感觉的海洋包围着，完全包围着。你造成震动了。当你生气的时候，你会造成震动。当你极欲的时候，你造成震动。当你爱的时候，你造成震动。那些震动就是普遍的语言——它们是整个存在都能理解的。

    据说佛陀开悟的时候，不在当令季节的树全都开花了。这也许不是虚构，这也许是真实的。有一天，我们也许可以提供科学的证明。因为，如果一条蚯蚓——它跟植物没有一点关系，属于完全不同的种类——被扔进开水里，而那种死亡、那种残酷、那种凶暴被植物感觉到了，植物就会经历一场骚乱，一场可怕的骚乱，一直震动到它的根。那么，其它事情同样也是有可能如此的。

    佛陀达到涅盘，他变成开悟的人。一个生命达到目标了：他周围不在当令季节的树突然开花，进入欢庆，这看上去似乎不是很虚假。因为如果痛苦可以被感知的话，那么庆祝也可以被感知。只要不多久，科学就会说： 「是的，这不是一个虚构。」生命有时候比虚构还要陌生。确实如此。

    有一天，他的父亲对他说：

    「我听说海鸥都来跟你一起散步——去带几只回来给我玩玩。」

    现在，一个想法进入头脑了。这个人已经不一样了。爱没有了。那一天，心没有工作。一个欲望进入了。现在，他有一个目标。现在，他带着一件生意到海边来了。他不再是海鸥的朋友——他打算捕捉它们——他是海鸥的敌人。

    第二天，当他来到海边的时候，

    海鸥在他头上飞来飞去，但是不愿意降落下来。

    海鸥虽然无法理解你心里想什么，但是它们能够理解你在周围造成的气氛。你一直在自己周围制造气氛。你是气氛的连续传播，连续的。无论你心里发生什么，都像是有人往湖里扔了一块石头：水波漾起来，它们扩散，扩散，再扩散——它们将一直达到终点，达到四周的岸边。你里面出现感觉，立刻就有一块石头扔进你的存在之湖。你里面出现念头——水波也出现了。它们向四处传播。

    那些海鸥并不确切地知道父亲对儿子说了什么，因为它们不懂人的局部语言。它们不知道真正发生了什么，但它们还是深深地知道，这个人已经不一样了。来了另一个人，一个陌生人，而不是老朋友。现在他带着一个想法来了。想法虽然不清楚，但是现在他浑身上下都不放松。他有一个想法要实行，一个计划，一个欲望。他不再是那个放松的人了。他不再是那个让海鸥感觉亲切的人了。

    而这正是整个生命的秘密：不仅是海鸥，还有幸福、静心、狂喜——它们都会到你身边来的，只要你完全放开手，只要你深深地友好，只要你以爱的态度面对存在。当你在心上的时候，它们来了。当你劝说它们的时候，当你认为幸福是某种类似权利的东西，而你必须追求它的时候，突然，幸福的海鸥就不再降落了。它们会在你的头上飞舞，但是它们永远不会飞下来跟你一起玩，不会跟着你，不会跳来跳去了！不，它们永远不会跟你在一起了。它们不会降落到你的存在中。

    没错，幸福是一只海鸥。静心也是一只海鸥。狂喜也是一只海鸥。存在只理解放开手。如果你放开手，你就会达到。这个存在所能给你的你都会达到——而它能给你无限的恩惠，无限的祝福。它能给你全部的满足。你可以成佛。存在准备给予，但你却不准备接受，因为你总是考虑怎么抢夺。存在给你的是礼物；你不能抢夺，你不能征服，你不能获取。请你臣服。请你，放开手！

    所有美丽的事物都象海鸥。记住这一点：你没有什么可做的。宴会早就准备好了——你已经接到邀请了。你可以从前门进来。可是你很傻，你试图从后门进来，而存在没有后门。你试图象一个小偷似的进来。前门为你敞开着，主人站在台阶上等着迎接你，而你却试图象一个小偷似的从后门进来。

    生命没有后门。你无法偷到生命。你无法成为小偷。生命在给予，在无限地给予，无条件地给予。只请你放开手。让海鸥飞下来跟你一起玩，跟你一起在海边漫步。什么都已准备好了。宴会、主人——什么都齐备了，就等你从前门进来。努力是不需要的。努力是后门，不努力才是需要的。

    不要听杰斐逊说的。幸福不是一项权利，你不能追求它。你只能劝说它。它象一个害羞的女人：你必须委婉地向她求爱。你不能跑过去对一个女人说： 「我想跟你上床。」那太直接了，太侮辱了，太粗俗了。任何值得尊敬的女人都会打你耳光的。对于一个女人，你必须微妙一点。你必须委婉一点。

    耐心是需要的。诗意是需要的。即使你心里有上床的想法，那也会成为一种干扰，那也会造成一道无法逾越的鸿沟。如果没有这个想法，那么你就只是享受跟她在一起。有一天，你会跟她上床的，不过，那将是发生的。将飞落在你身上。

    让生命发生，不要试图强迫它。透过作为，只能获得毫无价值的东西；透过无为——则可以获得所有那些美丽的、所有那些庄严的、所有那些神圣的东西。


第八章 超越母亲的膝盖

正是那朵玫瑰

Just Like That

第八章　超越母亲的膝盖

    有三个人往一个苏菲布道的人群走过去，希望能有机会获得他的教导。

    其中一个人被师傅反常的行为激怒了，几乎立刻就离开了人群。

    然后按照师傅的指示，一个门徒告诉第二个人，说师傅是一个冒牌货。

    第三个人被允许留下来，但是很长的时间都得不到教导，

    因此失去兴趣，也离开了人群。

    当他们全部走了以后，师傅教导他的门徒说：

    第一个人是一个原则的例子，这个原则就是：不要以眼见来做基本的判断。

    第二个人是一条指令的例子，这条指令就是：不要以耳闻来做重大的判断。

    第三个人是一句格言的例子，这句格言就是：不要以说话或者不说话来判断。

    当一个门徒问，为什么来求道的人不能事先得到这些教导呢？

    圣人反唇相讥：我在这里是为了给予更高的知识，

    不是为了教人们自诩在母亲的膝盖旁边就知道的东西。

    我对你们说的，不是关于那些有价值东西（some thing），我所说的就是非常有价值的（very something）。不管我在说还是不在说，我就是那非常有价值的。你们可以把它叫作上帝，你们可以把它叫作X。

    未知的无法教，未知的只能学。甚至在你学会以后，它还是未知的——那就是它的美。它从来不会变成已知的。上帝从来不会变成知识。相反的，你知道得越多，他就变得越神秘。你穿透得越深，他就越令人困惑。在你靠近中心的时候，你开始感到茫然——所有的确定都没有了，所有的执着都消失了。然而实际上，是你在消失。

    当你真正达到中心的时候，上帝在那里：在他绝对的辉煌中。但是你不在那里；寻求的人消失了，知道的人消失了。当知道的人不在了，你怎么能把未知的东西贬低成知识呢？未知的只有透过知道的人才能变成知识。如果知道的人消失了，那就没有知识的可能了。深渊还在，奥秘还在。不过，在一种看似矛盾的方式下，奥秘同样展现给你了。你知道它，你感觉它，因为你是它。师傅不是在那里传授知识，师傅是在那里传授自己。师傅不是在传达关于上帝的什么，他是在传达上帝本身。关于不能引起师傅的兴趣；关于是较低的知识。如果你到我这里来是为了解关于上帝的，你就找错人了，因为我对关于不感兴趣。如果你来是了解上帝的，你就找对人了。不过这样一来，你就必须准备好，准备为它而死——除此之外都不行。它是一个人所能承担的最大冒险。

    除非你失去自己，否则，你在这里不会得到任何东西。如果你来为了获得什么，而你又不准备失去自己，那么你就是在浪费自己的时间——而师傅是不会允许这种浪费的，他会把你推走。微妙的将是他的方法。他会以某种方式把你推走，而不会让你觉得你是被推走的；确切地说，他会给你一种印象，是你自己离开他的：他不值得你跟着他，那里什么也没有，什么也得不到。师傅即使在拒绝你的时候，也不会给你被拒绝的感觉。这是他的慈悲。相反的，他会给你一种印象，是你拒绝了师傅。

    苏菲们都拥有基本的宗教信仰。这个故事就是其中之一。但在我们进入故事以前，必须了解几件事情。

    首先，当你来到师傅这里的时候，要先做好你不会去评判他的决定，因为如果你评判的话，你就无法信任了。那你最好还是离开。如果你信任的话，你就不能评判。一个门徒必须决定，他要么继续评判，要么开始信任。

    信任是一个完全不同于评判的向度。在评判中，你还是中心，你还是从你的中心和你的头脑予以评判。你还是标准，还是试金石。而在信任中，你不再是了。你没有评判的中心，没有评判的价值标准。

    当你臣服于一位师傅的时候，你放弃了你的估价。你会对他说：「现在，我不再是一个评判者了。从今以后，我将是您的一个影子，一个臣服的人。无论您做什么，都不关我的事，都不需要我来评判。」

    有一次，一个国王想成为苏菲师傅巴亚齐德（Bayazid）的门徙，巴亚齐德是苏菲中最伟大的名字之一。可是当国王过来的时候，巴亚齐德很难推托——虽然国王根本没有准备好。他还不配成为一个门徒，不值得被接受。

    于是巴亚齐德问：「您为什么选择我呢？还有其它比我更好的师傅。您为什么选择我呢？我不算什么，我只是一个普通的师傅。」

    国王说：「我选择你是因为你的品质，你的行为，你的道德。你是一个好人。我对其他人没有这么大的把握：他们的行为都有点古怪，让我困惑。我对你是有把握的。你是一个好人，一个圣洁的人，这就是为什么。」

    巴亚齐德说：「那就等一等吧。再等一段时间，因为您还不了解我和我的品质。您等一等，再观察一下。」

    有一天，国王到森林里去打猎。突然他看见，在湖边，坐在对面的岸上——那是一个小湖，国王可以看见对岸——巴亚齐德不是一个人，他跟一个女人在一起。他在森林里跟一个女人在一起干什么，周围又没有门徒？而不管他什么时候到城里去看巴亚齐德，他总是被几百个门徒包围着的，现在怎么回事？他跟这个女人在做什么？怀疑出现了：他这么私密地跟一个女人在一起……？

    不仅如此，在他躲在树后观察的时候，那个女人往一只玻璃杯里倒了点什么。也许是葡萄酒？酒瓶看上去似乎是葡萄酒。现在他完全确信了，自己没有臣服于这个人是对的。他看起来象个放荡的家伙。

    于是他开始离开湖岸，巴亚齐德却高声喊：「不要走。再过来一点，因为在远处得出的判断可能是错误的。」但判断总是在远处得出的。其实，如果你判断，距离就不可能消失。仅仅保留一个判断，你就必须在一定的距离之外。如果你走近了，你就会失去判断的能力，你就会变得很密切，白己也卷进去了，也被扯在一起了。你将失去判断的清晰。

    国王发现巴亚齐德已经看见他了，觉得有点尴尬和窘迫，不过在他已经看见他又向他招呼的时候，他很难再离开。况且他心里也很好奇：这里到底发生什么事了？

    他走过来。巴亚齐德问：「您现在怎么决定？我接受您的时候已经到了。您怎么说？」

    国王笑了，说：「你甚至不配做我的仆人，你怎么可能还胆敢做我的师傅呢？」

    巴亚齐德说：「这么说，您打消接受我点化的念头了？如果您打消了这主意，那么我就可以让您知道真相了。」于是巴亚齐德掀开女人遮盖的头巾。国王简直不能相信自己的眼睛：这个女人是巴亚齐德的母亲。然后巴亚齐德把那瓶 「葡萄酒」递给他，说：「尝一尝。这不是别的，而是加了颜色的水。」

    国王拜倒在巴亚齐德面前，说：「请接受我吧！」

    巴亚齐德说：「您已经错过了。如果您评判，您就不能信任——况且您能从那么远的地方评判吗？不，我们彼此不合适。」

    巴亚齐德营造了这种境遇，这样他就可以让国王看到，评判永远不能变成信任。

    信任是一次盲目的飞跃。

    你无法评判这个跳跃是值得的。不，如果你带着评判跳跃的话，那你根本是没有跳。如果你以你的价值标准、你的头脑跳跃的话，那你根本没有跳，因为只有在你放下评判的时候，这个跳跃才有可能。

    你永远不能透过评判来亲近一位师傅。评判造成障碍。只有透过信任，亲密才会出现，而且那种亲密比任何爱情都要深；因此它是盲目的。但是为了看清另一个世界，你不得不在这个世界里盲目，因为当你这些眼睛闭起来的时候，你的另一些眼睛就睁开了。在灵性里，盲目是看见的能力。你的眼睛停止向外看了，你就开始一个新的向内的旅行。

    记住，评判水远不能把你引向信任，如果评判已经把你引向信任了，那么这个信任就是假的，它没有扎根在正确的基础上。下面只有沙子和泡沫。你的房子随时都会倒塌。最好在它倒下来砸伤你之前抛弃它。

    其次必须记住的是：你也许在询问，但是这并不意味着你准备接受。有些好奇的人一直在询问高深的问题，但他们不是真的在问，因为他们并不准备进行任何冒险。他们不准备把自己放在赌注里。他们是好奇的人，在某种程度上是幼稚的，他们询问每一件事情，好象只要透过询问，你就可以达到真理了。

    好奇是不够的。你必须准备好。苏菲们说，师傅接受你不是因为你的询问，他接受你是因为你的准备——那是一件完全不同的事情。

    前几天，有一个年轻人到这里来，他说他希望被我点化。我问他：「你真的决定了吗？」

    他说：「一半一半吧。有时候我想出家，有时候我又不想走进去，我很茫然。所以我把这个问题留给您了，不管您说什么都行。」

    我告诉他：「你最好再等三天，没什么可着急的。再等三天吧，让你的心做出决定。但这个决定必须是百分之百的。」

    他做出决定了，而且这个决定肯定是百分之百的，因为第二天他就失踪了。他再也没有回来过，而且我认为他不会再回来了。

    他准备接受点化——他认为他准备把自己送上这条路——然而仅仅三天的延期……根据我的感觉，这件事情至少推迟了三十生。这个人根本没有准备好，他里面一线光明也没有，他过去的生生世世中一粒种子也没有种过，却已经准备收获，他从来没有种过一粒种子。可是人依然在完全的无知里。他们不知道如果你没有种过种子，你就不能收获。

    师傅必须往你里面看，看可能性是否存在。在我接受任何人的时候，我都必须看一看，他在这一生中是否存在可能性，因为我不打算再回来了，所以如果你没有潜力在这一生中达到的话，那么最好不要开始影响你。你可以不成就，你可以错过，但是我必须确信你有这种潜力，这种可能性，因为一旦我开始在你里面起一种作用，当我不在那里的时候，你就很难被任何其它师傅调整了。你将具备一种由我赋予你的结构，那会引起麻烦的。所以最好不要开始，这样你就可以完全接受其它人的影响。只有当我确信了，这个人可以在这一生中、就在这一生中达到，我才会点化他。这个人也许不觉知他的可能性。他也许完全忘记他在过去生中所做的工作类型了。

    你们是非常古老的个体，你们不是这里的新客。你们已经千万次闯进同一个地球了。跟你们相比，地球反而是新的，因为你们也去过其它星球。你们不停地来这里。你们做过千百万种东西。你们不是一块清洁的石板，那上面已经写了很多东西。那上面活着很多未完成的系统。所以我必须看一看：某些事情在这一生中可能完成吗？——如果不能的话，不开始这项工作是比较慈悲的，这样你就可以保持打开。不然的话，我可能会引起麻烦。

    所以，当师傅拒绝某个人的时候，那是因为慈悲。如果他接受，那也是因为慈悲。不可能因为别的，因为师傅不是别的：他就是慈悲。

    我很清楚我不可能在这里待很长时间。事实上，我的船已经到了，已经等了几乎二十年。我必须随时离开。但由于某种原因，我继续拖延。我还可以再等一会儿，我还可以再给你们一点帮助。

    当然，我不可能随便接受别人。甚至当你认为我在随便接受别人的时候，我也不是在随便接受。你也许不觉知——因为你不知道你是谁，你是什么，你有什么可能。当我拒绝一个人的时候，我拒绝是因为他在这一生中没有可能，他也无法进行这种冒险。他没有准备好。他在要一些自已不准备接受的东西。

    灵性的、玄妙的东西不象那些你是否准备好都可以给你的东西。你可以从父亲那里继承财产，但是你无法从师傅那里继承灵性。它不是一种简单的遗产，它不能被转交。你必须完全为它准备好；否则，它可以被给予，但是它永远不会到达你。你会在什么地方把它忘记了。

    苏菲们说，师傅只有在感觉潜力存在的时候，在感觉这个人各方面都准备好的时候，才开始工作；画布上已经有了一些笔触，这幅画就会完成。否则他不会浪费他的时间和你的时间。师傅不是在那里教你普通的东西。教那些东西，一些老师多的是；你可以去找他们。师傅要给你更高的、特殊的、看不见的东西。你必须非常精纯、非常细致地准备，只有这样，未知的音乐才能降临到你身上。而如果你认为自己已经知道了，师傅就不能教你了。

    很多知道的人到我这里来：专家、学者……我认识一个老人，他一直到我这里来，至少已经十年了。每隔几个月他就来一次，他谈论他的知设、《吠陀经典》《奥义书》，他谈论他的瑜伽和他所做的训练，以及他已经达到的某种类型的体验。然而如果他是对的，他就不需要到我这里来了。但是他坚持来。不管他说什么，都只是自诩、想象。他认为他已经达到了。而我看得出他什么也没有达到，他只是跟经典学。他一直在性灵圈里活动，所以他知道很多关于拙火、关于脉轮、关于光、关于这关于那的谣言，每次来的时候，他都希望我对他说点什么，他希望得到我的帮助。然而他自己阻止了这种可能。如果他希望得到我的帮助，他就必须停止假装他是知道的。他必须停止所有这些他以为是知识的谬论。而他继续重申这些东西不是经典里的格言，说他已经体验过了。

    因此我说：「您已经体验过了，这很好——这也是我在这里帮助别人发生的。但是您已经达到了，所以不需要了…那您为什么还要麻烦的到我这里来呢？ 」我看见他的脸变得很沮丧。因为他什么也没有知道过。但是他也放不下他的自尊，他不能说：「我并不知道。」这么简单的事情对他来说似乎是不可能的。但是除非他认识到这一点，否则什么也不可能。

    如果你认为你不需要知（knowing）就知道的话，那么你的门是关着的。你必须感觉你的无知，在你的存在的深度上，深刻地感觉，深切地感觉你不知道。在那个对无知的认识中，门打开了，你成为可以被师傅帮助的人，这样他就可以工作了。

    苏菲们是非常挑剔的。每个师傅都是，也不得不是。因为必须是，否则错误的人就会围着他。我必须摆脱错误的人，用微妙的方式。一开始，我被耆那教徒围着。当然，因为我生下来就是一个耆那教徒，他们是首先来找我的人。但他们围着我不是因为我，他们围着我是为了一个错误的原因——我是一个耆那教徒。而我不是一个耆那教徒。我不是一个基督教徒，不是一个印度教徒，不是一个伊斯兰教徒……或者我都是。我不是什么特殊的人。

    他们在全国各地成千上万地围着我。他们不是求道者。他们不在任何方面对任何转变感兴趣。他们只希望我增强他们的信仰：耆那教义是正确的，摩诃毗罗说的是真实的；他们对我不感兴趣，他们对摩诃毗罗感兴趣。他们早就知道麾诃毗罗是真实的；他们只是希望我也支持这一点。

    我必须摆脱他们。但是怎么摆脱他们呢？我开始谈论性。于是他们消失了，因为brahmacharya——独身，完全的独身——依然是他们的基本信条，而当我谈论性，当我说透过性你能够走向超觉，透过性你能够达到三摩地的时候，他们就消失了。不需要别的东西。然后，那些留下来的就是求道者。一千个里面留下来一个。那群人再也没有出现过。后来我又发现另一群人围着我——信仰甘地的人。他们一直在寻找一个圣雄。甘地逝世以后，他们没有精神领袖了。我只好做一些简单的事情。我过去经常穿卡狄（khadi）。我喜爱这种布料：非常凉爽，而且是手工做的——很有审美价值。但是我不得不停止穿，因为这里面有一种联系：我穿卡狄，那些信仰甘地的人就认为我是一个甘地信仰者。我只好忍着不穿。现在我穿泰利棉（terricotton），这是一种折磨——但这是必须的，他们使这成为必须的。而我一停止穿卡狄，他们中的很多人就离开我了。后来我批评甘地——从此，我就再也没有见过那些脸。他们不是求道者。一千个里面只会留下来一个。

    对于求道者——真正在询问的、真正的求道者，不管我是支持甘地还是反对甘地，或者支持摩诃毗罗还是反对摩诃毗罗，他都仍会跟我连在一起，不在任何方面评判我，他们信任我——我说什么都无关紧要。

    师傅必须非常非常的挑剔：否则不可能工作。你可以对群众说话，但是你不能转化他们。他们处于存在的十分低级的水平上。只有跟这个世界了结的人，完全灰心了，已经变得

    绝望了，已经能够感觉这一切无非是梦幻——最多是一个好梦，最差是一个噩梦——一个真正灰心的、开始考虑自杀的人，才是准备好接受师傅的人……因为一个开始考虑自杀、考虑结束自己生命的人，因为生命显得如此没有意义，而愿接受转化。他愿意死在师傅面前。那样师傅就能使他获得新生。

    当你在一个师傅身边的时候，你不要仅仅听他说话，你要听他，听他的存在（being），听他的存在的交响曲，听他的存在的微妙音乐。你要努力听那个，不是听他说什么，因为他是什么是不能用语言说出来的。即使在沉默中，也只有一部分被表达了。语言几乎什么也没有表达，沉默则只表达了一部分。你必须听他的存在。不管他在做什么——说话、沉默、走路、坐着、无所事事——你都必须观察，你都必须自觉，你都必须要善于接受他周围的微妙音乐，微妙震动。它就在那里。

    人必须在完全女性的心境里，在师傅的身边，并且从中受益。男性的态度没有用。

    前两天，有一个桑雅生，一个女桑雅生告诉我一个罕见的现象：为什么有很多男桑雅生开始向他存在的女性一面学习呢？他们变得女性化了。

    那是对的，它在发生了，因为做门徒就是要成为女性化；就是要成为接受的，而不是侵犯的。你不能抢，你不能偷；你必须是接受的。师傅必须被吃掉，被咀嚼，被吸收，这样他就可以边在你的血液、你的骨头、你的骨髓。

    前几天晚上，有一个桑雅生来告诉我，他发生了一件难以置信的事。他说：「在我做静心的时候，我开始感觉、我开始感觉象一只狗，而且还在叫——不仅如此，有时候我还感觉我在咬你的脚趾！」

    没错，就是必须被吃掉，被咀嚼，被吸收，被消化。所以我告诉那个桑发生：「不要对这个太过认真了。」——因为有一次，一个桑雅生就真的那么做了。他象一只狗一样扑过来，而且开始咬我的脚趾。血流出来了，他把我的脚趾伤得很厉害。他对那个景象太过认真了。

    但那个景象是对的。有一个美国求道者——他现在已经死了——写过一本很棒的书。我喜欢这本书。作者的名字叫路迪（Rudi），书名叫《精神食人》。书名很好，书没有这么好，但是书名的确精彩。人必须吃下师傅，人必须变成一个食人者。

    不过，不要照着字面来看。这是一种内在的景象，一种内在的现象。渐渐地，你会完全被师傅替代了。你不在了，师傅在你里面。圣保罗说过：「我不存在。基督在我里面。」

    师傅逐步的替代你。当你走进来的时候，你不会发现自己，你会发现师傅在那里。而当这种情况已经发生时，知识——不能被知道的知识——已经被传递了。师傅把自己传递了。这是一种十分微妙的现象。所以那些纯粹好奇的人、那些纯粹幼稚的询问者必须被拒绝；他们不能被允许，他们有成千上万的人。如果他们被允许了，那么求道者就永远不能靠近师傅了。

    我听说穆拉．那斯鲁丁的父亲快死的时候，躺在床上，他想给儿子一些忠告，因为儿子在很多方面都很迷失。儿子已经成了城里的唐璜，追求着每一个女人。老人说：「那斯鲁丁，记住一件事情：美丽只是肤浅的，不要为它疯狂——我告诉你的是我一生的经验。我追求过女人，但这是我现在的感觉，在我生命的终点，美丽就只是一种肤浅的现象、一种外观而已。」

    那斯鲁丁沉思了一会儿，说：「爸爸，有那些就可以了——因为我又不是吃人的野人，我又不打算吃掉女人。对我来说肤浅就足够了。谁想要女人的内在呢？」

    但是，如果你以一种肤浅的方式跟师傅联系，只跟师傅的表面联系，那么你根本就是没有联系。跟师傅在一起，你必须是吃人的人。你必须把他全部吃下去，整个地，全部地，他的一切，他的全体。但是，只有你全部都放下来时，那才可能。你创造了空间，你创造了真空，然后突然间，那个空把师傅吸进来了。这是存在向存在的传递。这不是知识的传递，而是生命自身的传递——正象你把一盏未点燃的灯移近一盏点燃的灯，然后火焰一跳。

    师傅什么也没有失去，而你却得到了一切，因为点燃的灯没有失去什么。另一盏灯却被点燃了——它得到了一切，而第一盏灯并没有失去什么，它什么也没有失去。而且，你可以用一盏灯点燃成千上万盏灯，而点燃的灯依然如故。什么也没有失去。只有火焰在跳跃。

    师傅是一盏点燃的灯。走过来，靠近他。

    评判是不会允许你靠近的，于是火焰也不能跳跃了，因为只有在两盏灯亲密无间的时候，火焰才能跳跃。

    现在，这个美丽的故事：

    有三个人往一个苏菲布道的人群走过去，希望能有机会获得他的教导。

    然而其中一个人被师傅反常的行为激怒了，几乎立刻就离开了人群。

    师傅是不容易相处的人。不要以他们的表面价值来看待他们，不要以他们的外观来看待他们。他们的外观很可能是伪装的。

    据说，每当有新的门徒想来，想要进入内部的圈子，葛吉夫（Gurdjieff，第三道的创始者）的行为就会开始反常，他会突然发疯。老门徒都知道他又在玩老花样了，但是新来的人看见这个疯子，看见他的所作所为，就会逃跑。有一次，来了一个新闻记者，他想会见葛吉夫，而且他表现出他对葛吉夫的教导大有兴趣。葛吉夫却左顾右盼，看见一个老门徒，就问：「今天星期几？」

    门徒说：「今天星期六。」

    葛吉夫就说：「怎么可能呢？昨天星期五，今天怎么可能是星期六呢？简直疯了——昨天是星期五，今天怎么可能是星期六？」

    那个新闻记者站了起来，他说：「我不是来找疯子的。这里是怎么了？」葛吉夫非常恼怒地、锐利地看着他，记者开始害怕得直冒冷汗，感觉这个人可能十分危险。葛吉夫是个很强壮的人，如果他跳过来，是能杀了你的。新闻记者于是拔腿就跑，再也没有回来过。而葛吉夫则大笑不止。

    有一个门徒就问：「您为什么这么做呢？他也许是有用的。他可以写一篇文章报导。他有门路，他是一个很出名的人。您为什么……」

    葛吉夫说：「最好一开始就结束，因为他一旦开始来了，他就会越常来，但是他不可能理解的；他是一个肤浅的人。他只看外表，他怎么能理解更深的东西呢？」

    ……其中一个人被师傅反常的行为激怒了，几乎立刻就离开了人群。

    然后按照师傅的指示，一个门徒又告诉第二个人，说师傅是一个冒牌货。

    按照师傅的指示，一个门徒告诉了第二个人：「不要被这个人骗了，他是个骗子。」于是第二个人就消失了。

    人真是没用！如果有人说师傅是一个骗子，他就相信了。而从来不会看一看，也许这个说的人才是骗子，或者这个人在玩着什么把戏，或者这个人是为了某种动机才这么说的。

    相信师傅是困难的，而相信这个人却那么容易。你从来不问他的证据，你从来不问他的诚意——你就这么相信了。看起来似乎只要有人说什么东西是坏的，你就总是毫不犹豫地相信。只要有人说什么东西是好的，你却不愿意相信。坏的你才信，魔鬼的你才信。上帝的你却怀疑。

    英语里有一种说法：好得难以置信。这显示了一般人的头脑。因为你从来不会说：坏得难以置信。不，没有那样的表达。坏从来不会过分，它几乎总是真的。但过分好却是不能相信的。你深深地怀疑人性，以至于总是愿意相信关于某个人或者某件事情的坏话。

    如果有人来说「这个人已经成佛了」，你就会一笑置之，你就会说这是不可能的；这都是杜撰的，这种事情从来没有发生过，这种事情也永远不会发生。怎么可能别人已经成佛而你还不是一个佛呢？不可能。如果有人会成佛的话，那就是你。尼采在什么地方说过：我不能相信上帝，因为如果他已经是上帝了，那么我的机会是什么呢？我不相信有任何上帝，如果有的话，那就是我。

    你总是相信否定人的事情，你从来不相信对立的一面。即使你不显示怀疑，怀疑也在那里。多么愚蠢啊！有人说这个人是骗子，你就马上接受。你不会去了解，你不会去问。你不会说： 「等一等，我要问一问，再做决定。」你马上就相信了。可是，即使一个佛过来对你说：「我已经达到极乐了。」你也会怀疑地看着他。这怎么可能呢？这未免好得过头了，难以置信。

    你相信魔鬼。上帝也许死了，魔鬼却永远不死。我见过彻底无神论的人——他们不信上帝——但是我从来没有见过一个不信魔鬼的人。每个人都相信魔鬼，连无神论者也相信。无神论者从来没有学过任何反对魔鬼的论据。他们有成千上万的论据反对上帝，然而反对魔鬼却没有论据。看上去似乎每个人都是魔鬼的门徒！他好象很值得相信。

    当你靠近师傅的时候，你是很难去评判的。师傅已经指示门徒在说：「这个圣人是骗子。」这是师傅的指示。他在创造一种境遇。

    你会轻易的相信魔鬼吗？那你就不是为灵性的成长而存在的。你会抗拒对于坏、对于否定的信仰吗？那么你已经向正确、向好、向神走近了一步。如果你那么相信一般人的言论，你又怎么可能信任师傅呢？

    有成千上万的人，他们一直无法接触到我，就因为某个人，一个出租汽车的司机，或者一个车站的苦力、一个搬运工说： 「你要去哪儿？那全是骗人的。」他们阻止过很多人接触我。而他们也许是受我所指使的门徒！你是绝不会知道的。

    第二个人走了。

    第三个人被允许留下来，但是很长的时间都没得到教导，

    因此失去了兴趣，也离开众人。

    第三个人被允许留下来，但是很长时间都得不到教导，以至于失去所有的兴趣，而离开了人群。师傅很清楚的知道应该怎么教导你。你用不着建议师傅应该怎么教导。他很清楚的。所以一个人必须信任、等待。时机成熟的时候，师傅就会说话的。

    第一个人的可能性绝对是三流的。是没有可能的。所以师傅马上就用他的反常行为把他打发了。第二个人肯定有一点可能性，所以师傅给了他一次机会，但是他失败了。第三个人则一定是三个人中潜力最大的一个。师傅就允许他留下来，但却不去指导他，不说任何话——然而不是他没有说，因为师傅本身就是一个连续不断的讯息。即使在他跟别人说话的时候，他也可能在对你说话。

    这是我的看法。因为我感觉这是最恰当的方式。当我直接对你说话的时候，你也许会错过，因为你的自我会变得过于突出。在我注意你的时候，你的自我会浮出表面，自我不会允许你说……不，你就在旁边坐着，我跟别人说话……的；所以很多次当我跟别人说话的时候，我也在对你说话，那时你会听得更正确。那时自我没有卷进去。

    如果我告诉别人，怎么放下愤怒，你听到了，而且因为事不关你，所以你有一点超然，而当你超然的时候，你就听得更好。如果事关你时，当它是你的问题时，你反而会太担忧，以至产生障碍。所以当我在跟别人说话、谈他的问题时，我也许根本就不是在和他说话，也许实际上我是跟另一个人说话。而当我开始跟你说话的时候，我也许不是跟你说话，而是跟别人说话。

    这一切必须由师傅来决定：做什么，怎么做。因为这一点，所以我必须停止个人的会见，因为我觉得如果要你达到某种东西，以这种形式要花更长的时间。如果你单独和我在一起，你会变得十分紧张——因为这是你的问题，你无法超然，你无法做一个观察者。你被问题压得太重了，不管我说什么，在我说的时候，你很清楚那是不可能的，因为你认为自己已经尽了一切努力，而什么事情也没有发生。

    我必须完全停止个人的会见。现在情况好一些了：一次会见十个、十二个人。所以当我和A说话时，也许我是在和B说话；我和C说话时，也许我是在暗示A。现在简单多了。当我打别人的时候，那一击也许是给你的。而你可以轻松地接受，因为看上去它的目标似乎不是在你。很有用。它发现你不觉知。它更深地穿透你。它不需要任何努力就进入你无意识的微细层面，因为你坐得很放松。它是别人的问题。

    你也许观察过，每当别人碰到困难的时候，你总能成为一个智慧的顾问，一个好指导——每个人都是好指导。我从来没有见过任何人在别人遇到困难的时候不是一个好指导。每个人都是好指导。你能提供很智能的忠告，连老子都要觉得嫉妒了。多么智慧的人啊！可是当问题是你自己的的时候，你突然就会变得幼稚了。你突然就失去方向、失去平衡了。

    为什么会这样呢？——因为现在它是一个很切身的问题了。你已经被扰乱了，你在盼望一个奇迹。你无法给自己同样的忠告，虽然在同样的境遇里你曾经给过别人。所以一种超然的感觉是很有帮助的。

    第三个人被允许留下来了，但是由于没有直接给他特别的指示。于是他失去了兴趣。看起来似乎是师傅对他不感兴趣。然而师傅是感兴趣的。否则他早就把他打发走了，如同打发另外两个人。他是感兴趣的，但是他在等待这个人变得更耐心一点，变得更安定一点。他也许一直在给他指示，但是这个人很傻。他认为只有直接给你的时候，指示才是指示。

    师傅教导的方法是很巧妙的。他们很清楚怎么给予指示。有时候，当他们不给你指示的时候，就是要你等待的指示。再等一会儿；你还没有准备好，你还没有成熟。但是这个人失去兴趣了——他离开了众人。

    这也许是一种兴趣，但不是渴望。因为兴趣可以失去，而渴望从来不会。如果你带着推理的兴趣，甚至一点灵性的兴趣来找我，如果那只是兴趣的话，那么你早晚得离开我，因为兴趣不能持久。当人受够了自已的兴趣时，它就会变得很重。

    然而，如果它是渴望，是饥饿的话，那么你就会越等越饿。你等得越长，渴望就变得越炽烈。一开始，它只是一种轻微的感觉，师傅就等着，直等到渴望变成这个人的全部时。因为只有这样，才可能相会，只有这样，他才能被指示。只有当渴望炽烈到他愿意为它冒任何风险的时候，只有当他愿意为了一杯水付出生命的时候，只有当渴望强大到他情愿牺牲生命的时候，明确的指示、直接的指示才变得可能——在之前是绝不可能的。否则师傅只能看别人、和别人说话了；因为渴望还不够，它这只是一种兴趣。

    如果你被迫等待的话，渴望就会发展。当你的整个存在、它的每一个细胞都感到渴的时候，不仅在喉咙里——整个的身体都在发烧。只有那时，师傅心中的凉风才能穿透你。在深深的渴望和饥饿中，你的信任受到检验，看你是否真的信任。

    巴亚齐德（Bayzid）和他的师傅一起时就是这样。他等了十二年，传统上都是这样的。那十二年中，师傅没有对他说过任何东西。直到有一天，师傅说： 「你到大厅去一下，」——巴亚齐德每天都要经过这大厅来见他的师傅——「大厅里有一本书。把它带来给我。」

    巴亚齐德说：「可是我从来没有见过这本书啊。事实上，我从来没有往大厅里看过，因为我是对您感兴趣，不是对任何书，不是对任何大厅。不过我会去的——如果您说了，我就会去。」

    师傅说：「不必了。我只是试着了解你是否对别的东西感兴趣。 」多么完全的兴趣啊——十二年中，为了去见师傅，他几千次经过大厅，而他从来不往旁边看。因为那不是他的兴趣所在，他的全部兴趣都在师傅身上。师傅说：「不需要书了。那里没有书。我只是试着弄清楚你是否也在东张西望，或者你是完全集中的。」

    那天晚上，传授开始了。师傅说：「不要走。今天晚上你睡在这里。」巴亚齐德就睡在师傅身边——但是他睡不着。这么一个紧张的时刻。他不能睡，他不能想，这是那么紧张的时刻，如此期望着的、如此孕育着的。他的头脑完全停止了，在那个渴望的、饥饿的紧张时刻里，火焰跳跃了。

    第二天早晨，巴亚齐德不再是过去那一个人了。旧的死了，新的诞生了。而他并没有被给过任何指示。他只要等待了十二年，那就是启示，那就是师傅对他使用的方法。而如果他提早一天离开，整整十二年的努力，就会付诸东流了。

    他可以离开的，因为一个人会失去兴趣：十二年——这么长的时间。一个人必须等多久？头脑会一直在说：「现在你在这里干什么？现在就离开这个人，因为什么也不会发生的——十二年都过去了！ 」然而，即使十二世也算不得什么，因为当它发生的时候，你就会知道，你可以为它献出一万两千世。那也不算贵；那还是便宜的。

    第三个人被允许留下了，但是很长时间得不到指导，

    因此失去兴趣，也离开了众人。

    当他们全部走了以后，师傅教导他的门徒说：第一个人是一个原则的例子，这个原则就是：不要以眼见来做基本的判断。

    ……因为透过眼见，你只能看见外表，而不是真相。第一个人以眼见评判。行为只是一种外表，人深深地藏在下面。行为就象海面的波浪，大海深深地藏在下面。你必须深入。然而眼睛无法深入，它们只能看见外表。

    所以苏菲们把这「不要以眼见来做基本的判断」做为一条基本原则。第一个人就是这个原则的例子；他以眼见评判而错过了。你怎么能用眼睛看见深度呢？你能够看见我在做什么：你怎么能用眼睛看见我呢？你能够用耳朵听我在说什么：你怎么能用耳朵听我呢？你能够触摸我的身体——但你怎么能触摸我呢？所有知觉都是肤浅的。不要以眼见、以知觉评判任何事物，因为每样东西都有一个内在；每样东西，甚至一块石头，都有一个内在。不要以眼见评判。

    当你来找师傅、找开悟者的时候，他和存在一样深——所以他是开悟的。永远不要以眼见评判；不然你就会错过。你也许已经多次接近过觉悟的人，又多次错过了，而你甚至还不知道。你肯错过了，因为佛陀开悟以后在这个地球上走了四十年，在他以前还有成千上万的觉悟者，在他后面也有好几百个。耶酥在地球上走过——而你也许曾经在以色列的什么地方待过；摩诃毗罗曾经在这里，而你也许曾经在比哈尔（Bihar，印度的行政区）的什么地方；还有克里希那，还有千万个其它的……

    你几乎不可能从来没有遇到过一个觉悟者，这不可能的。在千百万世中，你肯定多次从觉悟者的身边走过，多次碰触过觉悟者，多次听到觉悟者说话，而你却错过了。如果你以眼见评判，那么这种情况就会发生。你同样可以错过我，如果你以知觉评判的话，如果你以头脑评判的话，当你穿不透说话人的深度时。

    ……第二个人是一条指令的例子，这条指令就是：不要以耳闻来做重大的判断。

    他只是听到一个门徒说圣人是个骗子，他就相信了——而门徒却是受师傅所指使的。

    人们会说各种各样的话。所以不要太信任你的耳朵。耳朵穿不透那个深度。一个人必须在师傅身边感觉他，用心感觉他。各种各样的话都会被说出来——不要听。好的话、坏的话都会有人说出来——不要听，因为你怎么可能用耳朵评判呢？那不是普通的音乐，可以用耳朵来评判的；那是永恒的音乐。你可以听见它，但不是透过耳朵。你可以听见它，但是只用耳朵还不够。

    人真是太愚蠢了！总是以外表来做基本的判断，或者有人说了什么，他就判断了。

    ……第三个人是一句格言的例子，这句格言就是：不要以说话或者不说话来判断。

    ……因为真理是说不出的，说得出的都不可能是真实的。真理一直没有说出来，所以不要以说话或者不说话来评判。

    第三个人就这么等着师傅来指示他，用语言，做什么以及不做什么。他因此错过了。他应该听师傅的存在，听师傅里面发生的奇迹，师傅里面震颤的未知，听师傅里面降临的上帝。他应该听那个真相，而不是语言。

    师傅在不断地给予启示，用无数种方法——有时候是沉默，有时候是跟别人说话……但是这个人希望得到注意，但是除非你停止要求注意，否则师傅永远不会注意你。因为如果他在你要求的时候注意你，就会加强你的自我；而这将不是一种帮助，反而变成了一种障碍。只有当你完全放下这个念头的时候，师傅才会注意你。

    每个人都要求被注意，因为被注意是自我的粮食。所以，无论别人什么时候注意你，你都觉得自己很重要。如果更多的人注意你，你就会觉得自己非常非常重要。在没有人注意你的时候，你觉得自己已经死了；人们已经忘记你了，你一文不值。你开始感到自己没有用。当你来找师傅的时候，当然，这个欲望是在那里的；它不得不在。师傅自然应该注意你——不仅注意，而且应该特别注意。可是他不能这么做，因为他不能给你毒药。他只能等待。而你只能放下对注意的饥饿。有一天，你放下了，他就会看你了。

    有一天你放下了，他就会变成所有对你的注意，因为只有在那种注意里，当自我不在要求的时候，他才能帮助你。那种注意就成为一座桥梁。而当自我在那里的时候，注意却成为自我的粮食。当自我不在那里的时候，注意才成为你存在的粮食。

    当一个门徒问，为什么来求道的人不能事先得到这些教导呢？

     圣人反唇相讥：我在这里是为了给予更高的知识，

     而不是为了教人们自诩在母亲的膝盖旁边就知道的东西。

    师傅是在生命和存在的最高层面上指示你。如果你认为自己已经知道了，那就不可能了。因为你是封闭的。第一个人已经知道反常的行为是什么。第一个人早就知道了，他已经确定什么是反常的行为了。

    那个见到葛吉夫的新闻记者早就知道这完全是疯狂的；这个在说「昨天是星期五，今天怎么可能是星期六？」的人是神经病。这个人不是傻瓜就是疯子。新闻记者看也不需看葛吉夫就这么确定了。他是什么眼光！这个人是多么惊人的、绝妙的现象！而仅仅一个普通把戏，新闻记者就上当了。

    他怎么会这么轻易地上当呢？——因为他早就知道自己知道怎么判断一个神经病，一个疯子，或者一个傻瓜。他有定义。第一个人马上认定这个人不对头。他还不知道什么是对，什么是错，还不知道什么是好，什么是坏，他就已经有结论了。然而一个门徒不应该有结论；否则结论就会成为障碍，就没有可能到达师傅了。因为你的结论，你被包围了，被困住了，被囚禁了。如果你有知识，你就有结论。放下所有的结论。不要做第一个人。

    第二个人甚至不知道别人的名字就相信他了。不知道他的过去，不了解任何跟他说话有关的事情，他就相信他了。如果你是以这种方式相信的话，你就永远不会走到觉悟者的身边，因为在通向觉悟者的道路上，你会遇到成千上万的人，他们会说成千上万的事情，你会相信他们，然后就回去了。

    觉悟者不是刚好就站在你的面前，在你到达觉悟者以前，你将不得不经过成千上万的人。他们可以使你分心。任何人都可以使你分心，而你从来不想想自己是多么无能。任何人都可以使你分心。你在路上碰到一个人说： 「你要到什么地方去？你疯了吗？」你就一下子停止了。某个人在你里面放了一个念头，你就跟这个人去了。你永远不会问一问这个人是谁。你认为自己非常聪明。然而你不过是轻信罢了。你没有存在的实力。你可以被任何人引向歧途。不要做第二个人。

    第三个人等着。但是他希望得到注意，特别的注意。他因此也错过了。也不要做第三个人。

    最正确的是师傅。他说：我在这里是为了给予更高的知识，不是为了教人们自诩在母亲的膝盖旁边就知道的东西。


第九章 当希伯利不在的时候

正是那朵玫瑰

Just Like That

第九章　当希伯利不在的时候

    希伯利（Shibli）去拜访另一个伟大的圣人朱奈德（Junnaid）。

    出于礼节，朱奈德的妻子准备躲到屏风后面去。

    朱奈德却说：待在这里就好了——希伯利不在这呀！

    于是希伯利哭了。朱奈德就对妻子说：

    你现在得回避一下了，因为希伯利又回来了。

    为什么人不断地错过那个那个一直在（present）的，那个到处在的，那个过去在、现在在、未来在的，那个既在里面又在外面的东西呢？为什么人不断地错过它呢？它应该是最容易理解的。但是总有些什么障碍似的起作用。为什么你看不见它呢？为什么你的眼睛是关闭的呢？你看不见它，因为你满脑子是你自己，太过 「自我」了。

    前几天，有一个人来见我，他说：「我是一个谦卑的人。我就象您脚上的灰尘一样。我几乎努力了二十年，想要达到更高的觉知，但是我失败了。我为什么达不到呢？ 」他说啊说啊。每一句话都以「我」开头。如果语法允许的话，那么每一句话也都会以「我」结尾。如果什么都允许的话，那么每一句话都会仅仅由「我」组成——「我等等……，我等等……，我等等……。 」一直继续下去。

    你装得太满了。没有地方、没有空间让上帝进入你。你太拥挤了。一千个「我」在里面转来转去——它们不留任何空间给任何东西进入你。所以你不断地错过那个一直在的东西。

    这是灵性的算术：如果你在，你就会错过上帝。如果你不在，那么只有上帝在，没有别的存在。如果你在，上帝就可能不在。如果你不在，上帝就在。

    所以，一个求道者的整个努力就是怎么不在、怎么变成一个不在（absence）。而不在是静心。你在那个空间里，但不是一个 「我」，不是聚焦在自我上，不聚焦，不在任何地方集中……你存在着，没有一个中心，是一所空房子，是一座庙宇，里面甚至没有膜拜者——突然，上帝在那里了！上帝一直在那里，他没有一刻不在。但是你太在了。你的在就是那个障碍。

    自我意识就是那个障碍。自我无意识就是那道门。记住，自我无意识意味着不自我意识。自我无意识是觉知的最高形式。它是不自我意识：觉知存在，但是里面没有人。那个我（self）已经消失了，融化了，被吸收了。你在，而你已经不在了。

    这看上去自相矛盾，而整个存在就是自相矛盾的。当你不在的时候，可以说你第一次在了，因为现在你是上帝。现在你不是分裂地存在。现在你的存在是一个有机的部分——甚至不象一个机械的部分，因为机械的部分，不管怎么组合，这是分裂的。它和整体一起运作，但它依然是一个部分。是有机的统一——你甚至不是一个机械的部分。你已经变成整体了，整体也已经变成了你。

    我听说有一次，伟大的苏菲圣人——哈桑（Hassan）——作了一个梦。多年来，他一直在寻求着、寻求着，突然，那天晚上在梦境里，他发现上帝就站在他面前，手里拿着一个洋葱。哈桑很吃惊：为什么是一个洋葱呢？而上帝对他说： 「现在你选择。现在你已经有能力选择了。你想要一片洋葱呢，还是整个洋葱？选择是公开的，不管你想要什么，你都可以得到——你选择吧！」

    哈桑开始在梦境里冥想。他对选择感到茫然。他可以选择部分，如果自我在那里；他可以选择部分，因为自我总是选择部分。它不能选择整体，因为整体里面是恐惧。它必然会消失。或者，他可以选择整体，因为自我是贪婪的；不知道在整体里面它会消失，它也许就选择整体了。

    然后他在梦境里睁开眼睛，对上帝说： 「这很困难。我无法选择，因为如果我选择部分，那么永远存在纠纷。如果我选择部分，那么永远存在恐惧和死亡。部分不得不死，它不可能永远活下去；只有整体才能活着。如果我选择部分，我就是选择战争、纠纷、矛盾：我就是选择局限、束缚，因为我在选择有限。不，我不能选择部分。」

    上帝笑了，问：「那么，你为什么不选择整体呢？」

    哈桑说：「我不能选择整体，因为一个缺乏部分的整体不会很有活力。」

    上帝祝福哈桑说：「你做得很好。这是对的。」

    如果你选择部分，就永远存在纠纷和生存的斗争——因为部分总是处在死亡的边缘，它总是靠近死亡。实际上，它已经是死的东西了。然而如果你反对部分，选择整体，那么你还是选择了一个死的东西。一个缺乏部分的整体没有活力。它是单调的。它里面没有内在的张力使它活跃。它不震颤。它不能跳舞，它不能走路。它象一块死气沉沉的石头，没有音乐从里面传出来。音乐需要张力，需要一种震颤的、希望的张力。

    有了部分和整体，就有了连续的张力——那种张力就是生命。在部分和整体之间，生命的河流仿佛流淌在两岸之间。在部分和整体之间，上帝存在着，彷佛最微妙、最精细的张力。在二兀性之间存在着一体（oneness)。二元性就象两岸，一体是其中的河流。它不属于任何一方，它属于两者；因此有了矛盾。

    部分总是离开又靠得更近。部分离开整体，但仍然扎根于整体——就象一棵植物向天空生长，离开大地了，但仍然扎根于大地；想做一只鸟，但是扎根着，想到达天空，但是扎根在大地上。只有这样，树木才能存在。它是天空和大地之间的一种微妙的张力。

    部分不断地跟整体结婚，又不断地跟它离婚。那里有它全部的美：离开又靠得更近，堕入情网又斗争——同时进行。一体不反对二元，其实，一体在二元之间，因此它才这么有活力。

    上帝不是一个死的概念。如果上帝仅仅是一体、是整体的话，那么它就会变成一个死的概念。所以黑格尔的绝对理念是一个死的概念——它是哲学家的上帝。

    齐克果（soren Kierkegaard），丹麦伟大的哲学家之一，说过一句非常美丽的话。他说：「我的上帝，您祈祷，但您不是哲学家的上帝。我不向哲学家的上帝祈祷， 」齐克果说，「我向亚伯拉罕、雅各布和耶稣的上帝祈祷。哲学家的上帝是死的。亚伯拉罕、雅各布和耶稣的上帝完全不同。」

    情人的上帝、诗人的上帝、献身者的上帝是不同的。情人的上帝是活的。它里面有所有的矛盾，而和谐依然存在。

    上帝是矛盾中的和谐。上帝是紧张中的放松。上帝是多里面的一。上帝是形式里面的无形、一切名字中的无名。

    印度人有一本很美的经书。经书的名字叫Vishnusa bastra Nam——《上帝的一千个名字》。印度人一直说上帝没有名字，然后他们写了一本书，他们在里面除了罗列名字以外，没有做别的。整部经书仅仅由上帝的一千个名字组成。几乎所有的名字都被罗列了。上帝没有名字，而所有的名字还是属于他，不然它们能属于谁呢？连你的名字也是上帝的名字；不可能不是这样，不然它会属于谁呢？

    只有上帝存在。所以，罪人是上帝，圣人也是上帝。事实上，在罪人和圣人之间，记住，在罪人和圣人之间存在那种和谐。没有罪人，上帝就会贫困，无限地贫困。没有圣人，上帝就不会这么富有。只有罪人，整个和谐就会失去；只有圣人，你就找不出比这更乏味、更单调的现象了。不会再有音乐了。

    整个音乐在紧张的音符之间震颤，矛盾着，又不矛盾，分开了，又仍然汇聚在一起。如果你理解这一点，那么哈桑的梦的确是惊人的。上帝说： 「哈桑，你做得很好。如果你选择了一个，你就会错过一次机会。我把两个都给你。我将给你整体中的部分，和部分中的整体。」

    整体在部分中。部分在整体中。事实上，部分和整体不是两样东西。你无法划出一条界限。部分融入整体，整体融入部分。但是你变得过于部分了，你已经选择了，你已经变成一个我（self）。你已经完全忘记无我（no-self）了。你已经变得过于在了，你没有不在；因此，你失去了音乐。你成了一个嗓音。相同的音符可以组成不和谐的乐曲——只需要一个新的安排。

    你有一切；你什么也不缺。在我的千万世中，我没有见过一个缺乏的人。或许有一点管理不当，可是你不缺乏什么。或许东西没有在正确的位置上，但是你什么也不缺。也许你把A放在B的位置上了，把C放在D的位置上了，但是整个字母表都在你里面。它也许没有按次序放好，也许条理不清，但是你什么也不缺。

    而且线索也在你里面。线索就是：象你在一样地不在。在一种深深的矛盾里。你也许从来没有想过它。你总想一致地存在。你想一致，永远不矛盾。于是你要么选择部分——就象你已经选择的那样，就象很多人已经选择的那样——于是有纠纷，不断的纠纷，因为部分感觉自己反对整体。如果你选择它，如果你认同部分……就是当我在说 「我」、自我的时候所指的：它是对部分的一种认同。你是广大的，象宇宙一样广大，而你却试图钻到一个小洞里去。对一只老鼠来说可以，但是对你来说——太窄了。烦恼会接踵而至。你感到束缚。你到处感到受困，感到禁闭。你生气了，你愤怒了。你开始战斗，你开始具有破坏性，因为生命看上去好象在收缩，不断地收缩。

    孩子出生——收缩开始了。孩子出生，他从母亲的子宫经过一条极窄的通道。从生命的第一刻起，收缩已经开始了。然后是整整一生，直到死亡把你释放——以进入另一个洞——你觉得自己在被不断地收缩，你不感到广阔。你越向前看，那个洞显得越象一条隧道。你曾经站在隧道口往里面看过吗？远远的终点看上去非常小。

    有一次，我乘一个村民的牛车旅行，为了过一条河，我们必须进入隧道。村民坚决反对。他说：「这一头还行，我们进得去，但你看看那一头：我们怎么可能出去呢？ 」他从来没有去过隧道，我努力再努力……但是他说： 「不管你说什么，我看得出这个洞口够大——我们可以进去。可是后面它越来越窄了。到那一头会怎么样呢？你会卡死我的牛的！我们一旦卡住了，连回头都困难。」

    死亡就象另一头。母亲子宫的通道是开始，然后生命不断地收缩，然后某一天，一个人就这么消失了。那意味着整个过程已经变得如此狭窄，以至于你再也找不到这个人了。

    收缩的整个过程，为什么这样呢？——因为你认同了，当你开始认同部分的时候，你会很自然地认同越来越小的部分。到最后只有一个非常小的东西，世界上最窄的东西，自我，留下来了。过分地在、过分地在 「我」里面。过分地做「我」就是对部分的一种认同。

    哈桑做得很好。他说：「我不能选择部分，因为那是我始终在做的傻事情。现在我不能选择部分了。」但他肯定是一个很有洞察力的人，因为通常的情况都是，如果你过于认同部分的话，你也会倾向于选择整体。很简单的逻辑。人走向另一个极端了。

    很多人也这么做了。他们试着毁灭他们的自我。寺院里的和尚、印度传统的出家人，你去找他们，他们一直在试图杀死自我，毁灭部分。但是他们不知道：如果部分被毁灭了，那么通向整体的道路也被毁灭了。

    这是一件精细的事情。生命是非常非常微妙而神秘的。

    你不应该认同部分，那是对的，但是你也不应该毁灭它，因为那样一来，基础就被毁灭了。

    那就是为什么僧侣们过着极度单调的生活——这是我对僧侣的定义：过着单调生活的人。他也许不生活在寺院里，但是他生活在单调里。单调是他的寺院。他过着一个音符的生活，他没有别的音符。他无法创造和谐，因为他害怕纠纷。他试着毁灭部分。如果你毁灭部分，那么在对部分的毁灭里，走向整体的可能性毁灭了。

    不过幸运的是，没有人能够毁灭部分，你只能认为你已经毁灭它了：它永远藏在你里面。你最多可以压制它，如此而已，你无法毁灭它。

    在这个世界上，毁灭是不可能的。你既不能创造什么，你也不能毁灭什么，因为，毁灭意味着某样东西（some thing）在那里，而现在它变成没有东西（nothing）了。然而某样东西无法变成没有东西，没有办法让某样东西衰件成没有东西。也没有办法创造什么，因为创造意味着从没有东西里取出某样东西。没有办法。某样东西可以变成另外某样东西，但是没有创造也没有毁灭。

    你无法毁灭部分，因为事实上部分从来不属于你——你凭什么去毁灭亡呢？部分属于整体，你怎么能毁灭它呢？你从来没有创造过它。你能创造自我吗？如果你不能创造自我的话，你怎么能毁灭它呢？别傻了。

    你所能做的就是创造一个格式塔（gestalt）或者毁灭一个格式塔。德语单字很美。从这个单字产生出整个朝向生命的态度——格式塔心理学。它是有意义的，极有意义的。这个单字无法译成英语或者任何其它语言。格式塔的意思就是：形体和背景之间的关系。

    格式塔是变化的。例如，我在和你说话。于是周围发生的其它事情——飞机、小鸟不断地鸣叫，树林里风在吹动，来往车辆的嘈杂——这一切构成了背景和场所。你在听我、注意我——我的话成为焦点。你集中在我的说话上，集中在我身上。构成了形体。

    可是一旦我停止了，这个格式塔就会突然消失。你开始听小鸟，听周围的嘈杂。那个格式塔已经消失了。格式塔意味着：当你注意某样东西的时候，它变得重要了，而其它每样东西都仅仅变成了背景。它没有消失，它在那里；即使在我说话的时候，小鸟的叫声也在那里。即使当你在听的时候，它也在那里，它只是退后了一点，稍稍退向边缘。它变成那个背景了。你集中于我。这就成为格式塔。

    格式塔一直在变。对于这个世界，孩子有一种不同的格式塔。如果你给他一朵花和一张一百卢比的钞票，他会拿走花。我过去认识我们城里的一个乞丐，他总是坐在河边的树底下。人们给他一安那或者一卢比的钞票时，他总是选择一安那，他不会选择一卢比。这成了一个笑话，不仅在那个城里面，也在周围的城里。即使你给他一张一百卢比的钞票和一安那，让他选择： 「你可以拿走其中任何一张。」——他也会拿走一安那。这种情况持续了好几年。

    有一次，我问那个老人： 「你现在一定知道这里面的差别，你不见得有那么傻——如果有人给你一百卢比的钞票，你为什么不要呢？」

    他说： 「那么整个游戏都完了。那么他们连一安那也不会给我了。他们喜欢我的傻气，但我并不那么傻。用不着对我说我应该选择一百卢比的钞票。我可以选择它，但只能一次；然后就没有人继续玩了。他们喜欢我的傻气和我的激动。我并不象他们想象的那么傻。二十年来，我一直依靠这个游戏生活。我总是选择他们提供给我的最小的钱币，他们很开心，他们嘲笑我的傻。可我并不是一个傻瓜。」

    孩子会选择那朵花。他不傻，他的格式塔不一样。一百卢比的钞票并不能说明什么，他还没有进入市场的天地，在那里一百卢比的钞票有点意义。但是，如果你给他一张白纸和一张一百卢比的钞票，他可能选择一百卢比的钞票，但不是因为它是一百卢比的钞票，而是因为它是图画的，是彩色的。他有一种不同的格式塔。

    青年有一种不同的格式塔，老人有一种不同的格式塔。那就是代沟存在的原因——他们有不同的格式塔，而且格式塔一直在变。它们不仅年年变化，它们每时每刻都在变化。今天早晨你还那么深情，而现在你那么生气，你的格式塔不一样了。当你深情的时候，生气消失到背景中去了，爱进入焦点。现在你生气，爱已经到背景中去了，愤怒进入了焦点。

    但是，什么也没有消失，记住。每样东西都依然如故，永远依然如故。只有格式塔在变化。什么东西起来了，什么东西下去了，什么东西表面化了，什么东西沉到底了。但是，没有东西消失，没有东西能够消失。每样东西都是永存的，而且是恒久永存的。每样东西都是这样。这就是印度人所说的namarupa。这个印度语的单字，namarupa，可以提供一点格式塔的感觉和细微的差别。印度人说只有名字和形式改变；除此之外，真相依然如故。

    所以，不要试图杀死自我——你不可能。如果你试图杀死自我的话，你就会变成一个非常非常谦卑的人，然而记住， 「非常非常」是重要的。你无法成为一个普通的谦卑的人，而是非常非常的谦卑——那将是你的自我的藏身之所。然后你将声明自已是地球上最谦卑的人。

    我曾读过一个故事：有三个分别属于三个修道院的修士，在十字路口相遇。当然的，他们开始自我吹嘘。一个人说： 「你们不得不承认，我们的修道院产生了最伟大的圣人。在这一方面，你们的修道院不算什么。看看我们的传奇历史吧——我们产生过多少圣人！」

    第二个人说： 「你说得对。然而你们不得不承认，所有伟大的神学家都出自我们的修道院——大哲学家、大学者、系统专家。你们甚至吹嘘不出一个够水准的神学家，而我们产生过好几千个。」

    然后两个人看着第三个人，他们说：「我们很抱歉，因为你没有什么可说的了。」第三个人说；「对，我们没有产生过大圣人，那是对的。我们没有产生过大思想家、神学家，那也是对的。可是就谦卑而言，我们是第一。 」就谦卑而言我们是第一！这是什么类型的谦卑呀，当你是最谦卑的时候？

    格式塔变化了。自我已经沉到底了，可是又从那里开始工作。现在你是谦卑的，却是在第一上。但谦卑的人必须在最后的，他怎么能在第一呢？然而谦卑的人总是声称自己是最谦卑的。自我没有死，不可能死。它只是进入无意识更深的层面了，并且从那里工作，从那里控制。赞卑在表面，自我在深处，控制谦卑。谦卑由自我控制。

    看看那些说自己并且认为自己是谦卑的人，往他们的眼睛里看：在那里你是找不到任何谦卑的，除了一点极其微妙的骄傲以外。他们是虔诚的自我主义者，他们是神圣的自我主义者。而且，当自我变得神圣的时候，它就变得更加有毒。毒药本身是坏的，而当毒药变得神圣的时候，它就非常危险了。

    你无法杀死自我的。如果你试图杀死它的话，就会发生两件事情。其一，你的生命将变得单调，它将失去对峙的张力。它将失去音乐。那就是僧侣为什么如此单调的原因。

    有一次，有人问一个著名的美国演员——有人采访他，并且问他：「您能说出什么是您生活中最大的失望吗？」采访的人肯定在想，演员的一生中有许多失望：当人们不再响应、不再给他喝采的时候，演员无论做什么，都不能受到欣赏的。

    然而那个演员说： 「你是问我生活中最大的失望吗？有的，曾经……在小时候，我是一个小男孩时，有一次我走在一条公路上，看见路边有一个大帐篷。我想那里面肯定是马戏表演，但是我没有钱，所以我试着避开正门，而想从其它什么地方进去。不知怎么地，我真的溜进去了。但是当我进去的时候，发现那里竟不是马戏表演，而是一个牧师在布道——那是我一生中最大的失望。」

    牧师、僧侣，就是这么单调，这么死气沉沉的单调，没有音乐，没有和谐，因为他们一直试图用一条腿走路，或者用一只翅膀飞。他们一直试图在改进上帝。然而即使连上帝也不能没有二（two），他们却已经跃跃欲试了。当然，他们可以用一条腿蹦一会儿——那就是他们的布道。或者，他们可以试着用一只翅膀飞——丑陋的努力，然后很快就掉下来了。或者，他们可以一直在他们的维拉（veena）上弹同一个音…

    我听说，有一天晚上，穆拉．那斯鲁丁的妻子非常非常生气，她对穆拉说： 「够了就是够了——你现在马上停止！你为什么要在维拉上几个小时不停地弹同一个音呢？我见过很多人演奏，但是他们从来不是这样。他们会变换，他们会变换音符，他们的手是移动的。而你老是在一个点上弹！」

    那斯鲁丁说： 「闭嘴！你不知道，我已经弹了二十年了。别人会移动，是因为他们还没有找到正确的点。而我找到了，所以我干嘛还要费劲移动呢？我继续弹这个音就是了。」

    那就是僧侣、牧师、宗教徒的音符。他们是这么忧伤，这么庄严，这么惨淡，这么肃穆——的死亡之墓，没有生命的音乐会从他们那里传出来。他们到处杀害宗教。他们占领了所有的寺庙和所有的教堂。

    可是寺庙是意谓着庆祝的地方。寺庙意请着感恩的地方。寺庙意味着让人学习怎么爱、怎么生活、怎么祈祷、怎么快乐欢愉的地方。但他们把这些地方变得那么严肃，那么死气沉沉。与其说这些地方是寺庙，还不如说是坟场。在这些寺庙里，只有一个死的上帝被膜拜着。

    上帝是活的，上帝在附近的树林里，在白云里，在小鸟的声音里；上帝是生命，而生命依靠二元性。当然，它不仅仅是二元性，它是二元之间的、众多之间的深刻的和谐。它是显示成众多的一。

    所以不要试图杀死自我；否则你就会压制了它，你就会错过活在这里的全部意义。你就会错过整个机会。

    那怎么办呢？只要改变格式塔。不要认同部分——因为你也是整体。也不要认同整体——因为你也是部分。

    简而言之：就是根本不要认同。你是两者和两者都不是，那就是超越。于是你突然不在了，而每样东西都在。什么也没有失去。但是当你失去认同的时候， 「我」的感觉失去了。但你依然如故，你比任何时候都要依然如故，你比任何时候都更加是你，你的存在无限富有。

    没有认同，「我」就消失了。但是那个「我」要么认同部分——那是世俗人的「我」——要么认同整体，那是所谓宗教徒的 「我」。

    可是真正的宗教诞生在你根本不认同的时候。你在部分里面运动，你也在整体里面运动。你是两者，整体中的部分，部分中的整体，纷争里的和谐，不断的结婚和不断的离婚，不断的相聚和不断的分离。于是有流动，于是有运动——于是有美。

    这里有一个小故事：

    希伯利去拜访另一个伟大的圣人朱奈德。

    这肯定是发生在希伯利开悟以前。朱奈德已经是一个完美的师傅了，但是希伯利还在路上，还在向着存在完美觉悟移动。没错，他不是一个初学者，他早就是一个内行人了。但是旅行还没有结束——虽然已经很前面了，但旅行还没有完成。

    希伯利去拜访另一个伟大的圣人朱奈德。

    出于礼节，朱奈德的妻子准备躲到屏风后面去。

    按照阿拉伯人的风俗，朱奈德的妻子想要躲到屏风后面去，因为对于一般的凡人，她应该这么做的。

    朱奈德却说：待在这里就好了——希伯利不在这呀！

    不需要去躲起来，因为没有人来过。而当我说没有人来过的时候，我指的是两件事。第一，没有人来过，他是一个无名的人（no body）；第二，没有人来过——希伯利来了，可是他的里面没有一个希伯利之类的人。

    ……待在这里就好了——希伯利不在这呀！

    什么也没有发生，就好象朱奈德和妻子一起坐着。没有人进来过。当一阵微风吹过时，你会怎么样呢？你不会躲到屏风后面去。或者如果一道阳光照进来时，你也不会躲起来。 「不用躲，」朱奈德说，「希伯利来了，但是在里面他深深地不在。」

    希伯利进来的那一刻，他没有认同自已；一个不可认同的存在，没有任何格式塔，就象一阵微风吹了进来——一点也不显眼。甚至不会让你觉得发生了什么了？确切地说，就象一个喝醉的人进来了，飘进来了，因为进来的是没有人。或许最好说，希伯利飘进了朱奈德的房间。朱奈德的妻子想要躲起来。

    朱奈德却说：待在这里就好了——希伯利不在这呀！

    于是希伯利哭了。

    认同马上进入。一个格式塔形成了；不一样了。肯定就是这一句「希伯利不在这呀」把那个自我带回来了。从这么一个伟大的圣人朱奈德的嘴巴里发出这么高的称赞。即使朱奈德看你一眼，也会让你感到非常的满足。一个象朱奈德这样的人说： 「待在这里就好了——希伯利不在这呀！」

    这是路上的人所能得到的最高称赞了。这是最伟大的成就——当一个人不在的时候。没有更多的东西在那里，因为当你不在的时候，上帝在。可是事实上，朱奈德是说： 「别担心。希伯利没来，是上帝来了。」说希伯利不在和说上帝在是一回事情。而你能在什么地方躲避上帝呢？有什么必要躲避上帝呢？——因为上帝不是别的，就是你最纯粹的存在。

    格式塔马上进入。

    ……于是希伯利哭了。

    他为什么哭呢？因为当他受到朱奈德的称赞的时候，他的自我马上回来了。他马上感觉到了：对，我是不在——于是 「我」在那里。上帝消失了。

    他恍恍惚惚，充满了神秘的美。有一种气息围绕着他——不，不是他的气息，而是那个存在的中心的气息。他充满了未知的喜乐。他象一朵花，散发着神的芳香。突然，刹那之间，甚至是刹那之间的一点，一个格式塔形成了。

    格式塔形成不需要时间。只一眨眼，格式塔就形成了。它不断地被创造，又不断地被毁灭。那是你唯一可以创造和毁灭的东西。除此以外，你什么也不能做。它就象波浪一样此起彼伏。

    在峰顶上的是希伯利，在不在的峰顶上。他一听到朱奈德说「希伯利不在」，以及「希伯利没有来，没有人进来过。那是上帝，你看。你往什么地方躲呢？ 」——听到这些，自我就进入了、跳回来了。一个格式塔形成了；「这么说我已经达到了？这么说我已经进入了？这么说朱奈德已经印证我了，认可我了？」但一切都失去了。

    朱奈德是耍了一个花招。实际上，妻子并不是他关心的焦点。他是想戏弄一下希伯利，帮助他看清自己发生的情况。

    希伯利从峰顶趺入了深渊。一秒钟以前他还是神；现在他只是地上的一条虫，一个普通的凡人，从永生上面掉了下来。刚才他还在伊甸园里，但这一会儿，他就被扔出去了，被赶出去了。峰顶已经变得遥远。现在连梦想都是困难的。

    山谷和黑暗……是堕落。这是所有宗教都谈论的堕落。这不是什么过去发生的事情。它发生在每一个人的身上，它发生过很多次。堕落不是亚当和夏娃才会发生的事情。它发生在每一个亚当和每一个夏娃的身上。寓言里面那条爬过来引诱你的蛇不是别的，正是自我。但为什么选择蛇来做为象征呢？——因为蛇看起来似乎是世界上最狡猾的动物，非常聪明，非常狡猾。而自我是又狡猾又聪明的。

    蛇引诱夏娃偷吃禁果。这不是什么过去发生的事，在某一天，某个地方，然后伊甸园的门才关起来了。不，它发生在每一个人的身上。不管你是在峰顶上，或者你是在伊甸园里——马上的，如果自我出现的话，你就已经落回来了。

    当时，这种情况就发生在希伯利身上。他在一个不同的世界里面飘浮。完全不同的是他存在的品质，一种不同的向度。他不属于这个世界；他象云一样高高地飘浮，而突然间，他掉下来了。一片云落进了尘土——突然的堕落。因为自我出现了。

    朱奈德做得很好。而且他连一个字也没有对希伯利说——他只对妻子说话——但是他造成了一种境遇。这是苏菲们工作的方式。他们非常从容地创造了境遇。

    ……于是希伯利哭了。

    看到自己堕落了，他开始哭了。在亚当被赶出伊甸园的时候，他肯定也哭了、痛哭了。不然他还能做什么呢？他肯定哭了……他的整个心都乱了。

    这是最大的痛苦——当一个人离开欢乐进入更黑暗的困境时。刚才他还一直是纯真的。现在，突然地，所有的纯真都失去了。孩子突然变成了老人。在一瞬间，纯真的花凋谢了。

    ……希伯利哭了。

    他为什么哭呢？他为自己的堕落哭。他开始觉知到朱奈德所做的：连一个字也没有对他说，却已经深深地穿透他了。朱奈德激发了他的自我。所以希伯利哭了。他又在了，而上帝失落了。他不再是一个孩子，不再处于狂喜。三摩地消失了。

     ……朱奈德又对妻子说：你现在得回避一下了，

    因为希伯利又回来了。

    你不要出来。因为现在来了一个普通人，一个普通人而已，充满了欲望、贪婪和性，充满恼怒、嫉妒、自我。这里来了一个普通的凡人。所以现在你要回避一下，不要出来。

    你是两者。那就是这种情况能够发生的原因。你既是峰顶，又是山谷；那就是这种情况能够发生的原因。你是被驱逐的亚当，也是驱逐他的天父。你是两者；那就是这种情况能够发生的原因。否则，怎么可能这么突然地、这么快地在一瞬间就从峰顶趺入山谷呢？如果你不是两者，这种情况怎么可能发生呢？

    两个极端都是你的：魔鬼和上帝。在你认同魇鬼的时候，你会哭，因为和魔鬼在一起你不可能快乐。跟部分在一起时你会哭。但跟整体在一起，如果你认同它，你可能感觉快乐一点，但是那种认同也不可能永远持续下去——一个朱奈德就可以马上把它抓回来。懂得这种艺术的人就能把你扔回去。所以不要，不要认同。

    希伯利是在什么地方错过了呢？他不幸的要点是什么呢？他在认同那个想法，关于他的解放，他的自由，他的开悟。他完全忘了自我存在着；它只是移到背景里去了，但是只要它在那里，你就可以再次成为牺牲品。只要轻轻一激，格式塔就会改变：形体将成为背景，背景将成为形体。一个小小的变化，就一个小小的变化。这个朱奈德肯定是最伟大的格式塔心理学家。

    我每天都在做这样的事情。只要一个小小的手段，你就不再受苦了；你高高地飘着，在天上，没有地心引力。你变得失重，你不是走在地上。但只要另一句话，你就掉下来了——而且你掉得那么快，好象不需要时间，你就回到地狱里了。

    你一直在天堂和地狱之间运动。而且不管你在什么地方，你都认同，那就是问题。你受苦，你看见噩运，看见忧愁，然而你认同；你说： 「我在受苦。」你跟山谷和黑暗融为一体。

    然后，突然有一天，一个女人向你微笑，于是你上去了，天堂的门打开了。你再次认同。你在恋爱，而不是走在地上。实际上，不是走，而是飞——对你来说，不存在地心引力。你完全忘记了山谷、黑暗，而一分钟以前它们还在的。现在它们移到背景中去了——格式塔改变了。那个女人不笑了。她把头转过去了。她在看另一个人。于是花园的门又关上了，驱逐了，你放声痛哭。你再次的认同了山谷和黑暗。

    痛苦来了，欢乐来了——可是你不断的错过。你不应该认同，你应该保持超越。

    你在山谷里，没错，但你不是山谷。你在峰顶上，是的，但你不是峰顶。峰顶是你周围的境遇。你在它的里面，但是不属于它。你可以在世俗中吗？可以，你可以在世俗中运动——但是你在世俗里面，世俗却不在你里面。到喜马拉雅山上——没有问题——但是你在喜马拉雅山里面，喜马拉雅山并不在你里面。保持超越。痛苦和欢乐，磨难和喜悦，白天和夜晚，夏季和冬季——都要保持不认同。不认同，保持不认同，就是超越的方法。于是你永远保持远离：在里面，而仍然远离。于是生命成为一种美丽的游戏。印度人称之为leela，一种游戏，一种玩耍。

    于是你既不受苦，也不会变得快乐。你只是经过一切细微的差别——千百万种的差别。上帝用了成千上万个名字和成千上万种形式。到处都有他的标记。可是如果你是超越的，那么即使在山谷中，你也在他里面。于是你永远不会失去跟他的接触，因为上帝意味着：那个既超越二元性，又仍然活在它里面、包围它、享受它的东西。上帝是最伟大的矛盾，是奥秘。

    一旦你懂得不认同的艺术，你就学会了苏菲们所能教你的一切。葛吉夫把苏菲的精华介绍到西方。他是把苏菲们的秘密带到西方的人。他的整个教导就基于一个字，那就是不认同。不要认同任何东西，因为觉醒永远是超越的。它无法被衰减成任何东西。

    季节来了又去了，觉醒依然如故。童年来了又去了，青春来了又去了，健康和疾病来了又去了；觉醒依然如故。那个永远依然如故的就是上帝。那个经过的就是世俗。那个来了又去了的不是你。

    你是证人，事情在你身上发生，但你仍是一个证人。见证是不认同的艺术，而不认同就是一切。不认同是通向静心的一切。它就是整个静心。

    据说朱奈德创造的这个境遇帮助了希伯利，几天以后，仅仅几天以后，他就开悟了。

    有人曾问希伯利，他是什么时候开悟的：「谁是你的师傅呢？」

    他数了很多。有一只狗——因为那只狗很渴，它想跳进河里喝个痛快，可是当它往河里面看的时候，发现里面有另一只狗，它害怕了。然而它实在太渴了。最后，战胜了恐惧，它跳进河里——映射消失了。并没有另一只狗，只是一个映射。河水正好映出它。

    希伯利说： 「那只狗是我的第一个师傅……因为没有别的人——只有我在，而每个别的人都正好照出我的脸，毫无必要地害怕。可是一旦我懂得跳进河里的艺术，我跳了，映射就消失了，只有河流在那里——上帝的河流，存在的河流。从此我再也不渴了。我活在河水里。」

    他数了很多。他说： 「第二个师傅是一个小偷。因为有一天晚上，我在一个城里迷路了，所有的旅店都已关门，我茫然地寻找夜宿的地方。后来我发现一个小偷，在黑的街道上，他正试着溜进一所房子。我于是问他：‘我能在什么地方过夜吗？我很累，我也很饿。’他说：‘你可以住到我家里去，但是我必须对你坦白，因为你看上去象一个圣人——我不知道你到底是不是，因为我从来不相信外表——不过对我来说，如果我不告诉你我是一个小偷的话，那就很糟。我真的是一个小偷。你也许不是一个真的圣人，而我是一个真的小偷。所以如果你愿意到小偷家里做客的话，欢迎你。来吧！’」

    希伯利迟疑了一下——到小偷家里去住，人们都会知道，这会给他的体面带来什么呢？他是一个受尊敬的人……小偷马上停下来，他说： 「你害怕了，真正的圣人从来不害怕的。你为什么害怕呢？你害怕小偷能把你变成一个无神论者吗？我不怕你。我不在乎——你一点也不能改变我。我是一个完美的小偷，但你看上去不是一个完美的圣人。」

    希伯利说： 「他是我的第二个老师。我在他家里住了一个月。他真是一个可爱的人，非常真诚，非常实在。他每天晚上都要出去，到早晨他才回来。而我会打开门问他：‘你成功了吗？’他会说：‘今天没有。不过明天……’他总是快乐的——一个月里面他从来没有成功过。他每天晚上出去，每天早晨两手空空地回来。但他总是在笑，总是很快乐，他从来不忧伤。他可以跟失败一起生活，他可以希望。他的希望是伟大的。」

    希伯利说： 「在我寻找上帝的时候，有很多次，感到毫无效果，感到整个寻找都是荒唐的。有很多次我都到了边缘，想停止所有的荒唐，想到世俗中去享乐，想在生命还延续的时候放纵一点。我已经做了我被指示的每一件事情，而彷佛并没有上帝出现，没有一点迹象。我连一个球也没有听到，连一个脚印也没有看到。一切似乎都是幻觉，是一场大骗局。但是马上，每当我想要放弃寻找的时候，眼前都会看见那个小偷，站在门口说：‘明天……’于是我又会充满希望，我会说：‘好，再试一天吧！’那就是我达到的过程。我非常感激那个小偷，他是我的第二个师傅。」

    他说：「我最后的老师是朱奈德的妻子——因为她准备躲到屏风后面去。而这成为一个境遇。朱奈德把我从飞翔的高空拉回地面，我摔下来了，粉身碎骨。朱奈德很残忍——但是他帮助了我。他的妻子正好是那个手段。当我开始哭的时候，她开始在屏风后面笑。我被摔碎了，完全碎了、毁了。但是，那是我的认同的毁灭。从此我在山谷，我也在顶峰，我保持了超然。当我走向顶峰的时候，我还能听见朱奈德的妻子在屏风后面的笑声。她还在笑。但我再也不认同了。 」在这次境遇之后不久，希伯利成为一个开悟的人。

    开悟是什么呢？就是活在超越里。


第十章 只有一个小硬币

正是那朵玫瑰

Just Like That

第十章　只有一个小硬币

     有人给尤韦斯．艾尔考尼（Uwais al-Qarni）一些钱。

     他说：我不需要，因为我已经有一个硬币了。

     别人就说：那能维持多长时时间呢？——它又不值什么。

     尤韦斯回答说：如果你保证这个硬币花完了我还活着，我就接受你的礼物。

    生命永远在此刻。对它来说，没有别的时刻。只有一个时刻存在——就是此刻——别的都只是头脑的猜想。只有今天存在，也只有今天继续。明天永远不会来，它来不了，因为它不属于现实。只有今天会来，不断地来，因为今天属于现实。

    明天是你的梦。你需要一个梦，因为你没有扎根于现实。你必须理解这一点。为什么需要梦呢？当现实垂手可得的时候，你为什么要作梦呢？

    有一个人禁食。整整一天身体都在受苦；由于饥饿。但他压制饥饿，因为他在进行宗教的禁食，一种宗教仪式。为了满足自我，他让身体挨饿——这样自我能让他感觉他是虔诚的、是什么特殊的东西，不是一个普通人，而是一个圣人、一个贤人，不是一个普通的罪人。

    为了喂养自我，你让身体挨饿。自我是一个梦——身体则是现实。整整一天你都在禁食；到了晚上，你睡不着了，因为身体还在要求食物。这是一种需要，是一种必须。你感到不安，你翻来覆去，你睡不着。食物是一种需要，但休息也是一种需要。所以头脑作了一个梦：你是国王宴会上的一个贵宾；你吃着精美的食物，你不断的吃……当然，事实上身体并没有得到食物，但是有一种错觉，让你觉得已经吃饱了；现在你可以睡觉了。可是到了早上，你会更饿，比任何时候都饿，可是梦至少帮助你休息和放松了。一个人的需要、食物的需要不能被满足，而另一个需要，休息的需要，却可以透过梦来满足。

    如果你紧张，你就需要梦。因为梦可以帮助你放松。如果你不在这里（here），你就需要一个在那里的梦，因为你必须在什么地方。如果你不能在这里，你就会觉得自己悬在空中，没有根基，漂泊无定，光是吊在中间。那会给你一种很不安、很不舒服的感觉。所以……一个梦： 「我也许不在这里，可是我打算在那里。」的梦帮助你休息和放松。

    如果你现在不能，你就会创造一个未来。未来是需要的。未来能给你令人安慰的睡眠：使你放松。有千百万件的事情你不能马上实现，所以如果没有未来，你就会被尚未实现的欲望压跨。未来是需要的，这样你至少可以对自已说： 「如果事情不象它们应该的那样，那么还有明天。不要紧张，明天会好的。」你可以希望，因为还有时间。

    希望需要空间，欲望需要空间，野心也需要活动的空间。

    你看看树木——它们是不作梦的。它们不需要做，它们已经在这里了，已经在现在了——在实现，在开花。你听听小鸟——它们正在唱歌，它们并不为明天的唱歌做准备。除了人，没有谁会为明天做准备。今天是这么的美丽，谁要去操心明天呢？

    如果今天是丑陋的，如果它是不适于生活的，那么一个未来的美梦就是需要的，以做为现实的替代。否则你就会感到非常痛苦——无法忍受。你将无法生活！你的欲望越多，你就越需要未来。野心越多，你就越需要未来。然而对需要来说，此刻就足够了。今天就足够了。耶稣对他的门徒说：「看百合花。看看野地里的百合花——它们盛开着，它们这么的美丽，就是所罗门极荣华的时候，也没这么漂亮呢！」

    所罗门是犹太神话中最伟大的国王——是地球上最富有的人，也是最聪明的人。然而世界上最聪明、最富有、最伟大的皇帝，也没有野地里普通的百合花那么美丽。 「瞧！」耶稣对他的门徒说：「这些百合花的心里一定藏着秘密。」那个秘密是什么呢？那个秘密就是：百合花在此时此地。所罗门也许非常非常聪明，但是他不在此时此地。

    所有的美都在此地，所有的生命都在此刻。

    明天是死亡，明天没有生命。但是我们为什么活在明天呢？这看起来很荒唐：你怎么可能活在明天呢？——但你就是活在那里。你从来不活在这里；那就是你看上去死气沉沉的原因。一个人怎么可能活在明天呢？耶稣对他的门徒说：「照顾好此刻，要活在今天，明天会自己照顾自己的。不要为明天忧虑，因为你在忧虑明天时失去的时刻是真实的时刻。而明天永远不会在那里。」

    为了梦，你在失去生命。需要并不需要它们，但是欲望需要它们。比如说，你饿了，你可以吃；如果你渴了，你可以喝。这没什么困难。如果人对自己的需要保持诚实的话，世界上就不会有麻烦了，就不会有贫困之类的事情了。于是人人都得饱足。地球有充分的物产。天空不贫困，河流很富饶，海洋广大无边——生命拥有惊人的财富。没有一只小鸟饿着睡觉，没有一棵树喝不到水。每样东西都是供过于求的。生命是富足的，极其豪华的——如果你守着需要的话。但是如果你开始欲望，生命就会变得贫困。

    如果你饿了，你可以吃，然后感到满足——没有什么能象满足后的饥饿那样。它是一种深深的祈祷，一种深深的感激。我告诉你，你不是透过禁食变得虔诚的，而是在饥饿得到了满足的时候。在满足的那一刻，一种感激、一种感恩升起了，是一种祈祷。你觉得满足了。你可以感谢上帝。你从来无法透过禁食变得虔诚。你怎么可能透过破坏身体、强暴身体变得虔诚呢？那是杀人犯、行刑者、虐待狂、受虐狂、变态者的方式。

    当你吃饱了，吃好了，而且食物适合你，那时一种祈祷就出现了，不仅发自内心，也发自身体。满足就是一种祈祷。你渴了，然后你喝足了。现在突然什么也不需要了。你在那一刻是绝对完美的。你是一个神，一个完美的神。不渴了那你还缺什么呢？

    如果你守着需要——这是我的启示，一个虔诚的人会守着他的需要。他从来不反对需要，也从来不支持欲望。欲望是假的需要。比如，如果你饿了，你可以马上就吃，可是如果你欲望一部劳斯莱斯，你又怎么可能一定马上得到呢？如果你野心勃勃地要一座大宫殿——罗马城可不是一天造出来的，建一座大宫殿是需要时间的。因此你不得不搜刮钱财。你不仅得剥削别人，你也得剥削自己的需要，因为你不得不积攒钱财。你将饿着肚子睡觉，因为明天——那座宫殿，在宫殿造好以后，你才打算吃饭。没有宫殿你怎么能吃饭呢？明天就有劳斯莱斯了，稍微饿上几天没关系，就让你的需要饿上几天吧；不然，你打算怎么拥有一部劳斯莱斯呢？

    一部劳斯莱斯既不是渴也不是饿，它纯粹是一个愚蠢的欲望。当它不在的时候，你等着它，同时破坏自己的生活；可是当它来的时候，你又感觉什么也没有来过。你等了那么长的时间，你那样地残杀自己。等劳斯莱斯在那里时，然而你早就死了。你对它并没有真正的需要；那就是它永远不能满足的原因。满足产生于真正的不满足。

    满足产生于真正的饥饿、真正的渴。你快死了，你不能没有它；只有那时，满足才会出现。欲望则需要未来；因为它们不能马上实现。如果你想当一个国家的总统，你怎么可能马上就变成总统呢？你将不得不爬过长长的野心梯子，这需要很多时间的。而当你到达的时候，即使死亡还没有降临，你也早就死了。人们在衰老的时候当上总统，过了六十岁，快到七十岁，就要进坟墓了。然后他们走进总统府。莫名其妙地浪费了一生。即使你的照片刊登在所有的报纸上，那又怎么样呢？它怎么能满足你呢？小鸟很快乐，它们不需要报纸；树木很快乐，它们不需要收音机和电视机。如果树木很快乐，小鸟很快乐，而它们一点也不操心明天的话，人们又为什么不能马上快乐呢？

    宗教，真正宗教的全体（whole），就是放下欲望和实现需要的启示。需要是简单而美丽的，渴是美丽的——它是出于自然——然后得到满足也是美丽的。因为这产生了一种平衡，一种微妙的宁静。一种宁静传遍你的整个存在。这时你是在休息；不需要作梦。

    一个对需要诚实的人活在此时此地；他没有明天。但是你看，对欲望的需要越大，野心越大，你对未来的需要也就越大。但是世俗的人并不真的需要一个大未来，因为他们的欲望不管怎么大，都可以在一生中实现。如果你需要一部劳斯莱斯，你觉得你需要它，可以——你只要把生命做为赌注，你就会得到一部劳斯莱斯。如果你想当总统也可以，因为跟你一样愚蠢的人早就当上总统了。你什么也不缺。所以你也可以当上一个总统，没有多大问题；你只需要追求得疯狂一点，如此而已。人只要疯狂地追求什么，他就会达到。别人已经达到了，你也能达到的。

    如果你还没有达到的话，那只说明你还没有那么蠢，还没有那么疯。欲望来了，但它只是一个流浪的欲望。你并不准备为了它赌尽整个的生命。梦想来了，但它只是一个非常肤浅的梦想。如果有人让你当总统，你会成为一个总统，但你并不打算为它赌尽整个的生命。

    有一天，我看见穆拉．那斯鲁丁在路上抽烟。我很吃惊。我问他：「那斯鲁丁，前几天你还对我说你已经戒烟了呀！」

    他说：「是啊，我已经停止买烟了，不过如果有人给我一支，那就是可以的。 」他说：「人必须慢慢来，一步一步地走。我已经停止买烟了——这是我走向戒烟的第一步——但是如果有人给我一支，那是可以的。我打算以后也把这个放弃掉。」

    如果你还没有成为总统或者首相的话，这说明你对它们只有肤浅的梦想，如此而已。如果你对它着迷，那就没有人能够阻止你了。你必须疯狂。一个充满野心的人是疯的、狂的！——迷恋着一个想法。除非想法实现了，否则他不仅自己不打算休息，他也不打算让任何其它人休息。

    世俗的欲望可以在一生中实现，然而解脱呢？上帝呢？涅盘、开悟呢？仅仅一生恐怕不够。有那么多事情要做，而且对涅盘来说，似乎没有时间。

    如果你活七十年……生命有一种内在的模式，你最好了解它。每七年，生理学家说，身心都要经历一个难关和一次变化。每七年，身体的所有细胞都要换掉，彻底更新。事实上，如果你活七十年，平均极限，你的身体就要死十次，每隔七年所有的东西都要更换。就象季节交替一样。在七十年里，那个圆完成了。从出生画到死亡的线条。那个圆在七十年里完成。它有十个阶段。

    实际上，人的一生不应该划分为童年、青年、老年——那不太科学，因为每七年都有一个新的阶段、新的一步开始。第一个七年，孩子是自我中心的，好象他是全世界的中心一样。整个家庭都围着他转。不管他需要什么，马上就要得到满足，否则他就会发脾气：生气，发怒……他活得象一个皇帝，一个真正的皇帝。母亲、父亲——都是仆人，整个家庭就只为他而存在。当然，他认为更大的世界也是这样。月亮为他升起，太阳为地升起，季节也为他变化。七岁以内的孩子保持彻底的自我主义、自我中心。如果你问生理学家，他们会告诉你，七岁的孩子依然手淫，满足。他不需要任何东西、任何人。他感到很完整。

    七年以后——一次突破性的进展。孩子不再自我中心了；他简直变得反常了。反常——这个词意味着走出中心。他移向别人。别人成为重要的现象——朋友，伙伴……现在，他对自己不那么感兴趣了；他对其他、对更大的世界感兴趣。他进入一次冒验，了解谁是这个 「其它」。询问开始了。

    第七年以后，孩子变成一个询问专家。问一切。他成为一个怀疑专家，因为询问在那里。他询间各种各样的问题。他把父母亲烦死了，他成了一个讨厌的人。他对其他感兴趣，世界上的每样东西都是他的兴趣。树为什么是绿颜色的？上帝为什么要创造世界？这为什么是这样的？他开始越来越哲学了；询问、怀疑——他坚持要进入事物。

    他杀死蝴蝶，看看里面是什么；他破坏玩具，看看它是怎么做的；他摔碎钟表，看看它是怎么滴嗒滴嗒声的——里面怎么了？他开始对别人感兴趣，不过别人还是相同的性别。他对女孩不感兴趣。如果别的男孩对女孩感兴趣，他就认为他们是娘娘腔。女孩对男孩也不感兴趣。如果某个女孩对男孩感兴趣，跟他们一起玩，她就是一个男人婆，不正常，不一般；是有毛病的。精神分析学家和心理学家把这第二阶段叫作同性恋阶段。

    十四岁以后，第三道门开了。他不再对男孩感兴趣，女孩也不再对女孩感兴趣。很有礼貌，但是没有兴趣。那就是为什么任何发生在七岁到十四岁之间的友谊都是最深厚的原因，因为那个时候的头脑是同性恋的，而且一生当中不会再有这样的友谊发生了。那些朋友永远都是朋友；那是一种非常深厚的情义（tie）。以后你会友好地跟别人相处，但仅仅保持初交，不是那种发生在七岁到十四岁之间的现象了。

    第十四年以后，男孩对男孩不感兴趣了。如果每件事情都正常发展的话，如果他不是什么地方被卡住的话，他将对女孩感兴趣。现在他变成异性恋了——不仅对别人感兴趣，而且是对真正的别人，因为当男孩对男孩感兴趣的时候，那个男孩也许是别人，但他还是一个跟自己一样的男孩，不是确切的别人。而当一个男孩开始对女孩感兴趣的时候，现在他才是真正的对另一个真正的别人感兴趣了。当一个女孩开始对男孩感兴趣的时候，现在世界才真正进入了。

    第十四年是一个伟大的革命之年。性开始成熟了，一个人开始用性的语言思考，性幻想在睡梦里变得突出。男孩成了伟大的唐璜，开始求爱。诗意、浪漫出现了。他在进入世界。

    到了第二十一年——如果每件事情都正常发展的话，如果孩子没有被社会强迫去做某些不自然的事情的话——到了第二十一年，和爱情相比，孩子变得对野心更感兴趣。他想要劳斯莱斯或一座大宫殿。他想做一个成功人士，一个洛克菲勒，一个首相。野心变得突出；渴望未来做一个成功的人。他所关心的就是怎么成功，怎么竞争，怎么在斗争里面活动。

    现在他不仅进入自然的世界，他也进入市场的、人类的世界。现在他正进入疯狂的世界。现在市场成为最突出的东西。他的整个存在全部朝向市场：金钱、权力、名望。

    如果每件事情都正常发展的话——虽然并非都如此，而我谈论的是绝对自然的现象——到了第二十八年，人不再试图进入冒险的生活。从二十一岁到二十八岁，人是活在冒险中；到了第二十八年，一个人变得比较警觉了，知道不是所有的欲望都能实现。也更加理解很多欲望是不可能的。如果你是傻瓜，你可以追求它们。然而明智的人，到了第二十八年，就进入另一扇门了，他们对安全和舒适更感兴趣，却很少对冒险和野心感兴趣。他们开始安顿下来。第二十八年是嬉皮士状态的终点。

    二十八岁的嬉皮士变成了老古板，革命者不再是革命者了；他们开始安顿下来，他们寻求一种舒适的生活，一些银行存款。他们不想成为洛克菲勒，结束了，那种渴望没有了。他们想要一所小房子，想要一个确立的、温柔的栖身之地，想要安全——这样他们至少可以一直拥有这么多；一些银行存款。他们在二十八岁左右去保险公司。他们开始安顿下来。现在流浪者不再是流浪者了。

    他买房子，开始生活……他变得文明。文明这个词源出于词语平民、公民。现在他成为村镇、城市、当局的一部分。他不再是一个流浪者了。现在他不打算去加德满都或者果果阿了，他不打算去任何地方——结束了，旅行得够长了，知道得够多了；现在，他想稍稍安顿下来、休息一会儿。

    到了第三十五年，生命的能量达到它的终点。圆已经画了一半，能量开始降下来。现在人不仅对安全和舒适感兴趣，而且他还变成一个守旧的、正统的人。他不仅对革命不感兴趣，而且他还变成一个反对革命的人。现在他反对所有的变化。他是一个墨守陈规的人。他反对所有的革命；他希望维持现状，因为现在他已经安定了，而任何变化都将扰乱整个局面。现在他数落嬉皮士，数落叛逆者；他已经真的成为当局的一部分了。

    这是自然的。除非发生问题，否则一个人不会永远做嬉皮士的。那是一个阶段，经过一下也好，但守着不放就不好了。那意味着你固定地留在一个阶段里面，在七岁到十四岁之间，同性恋是好的，但是如果人在整个一生都保持同性恋的话，那说明他没有长大，他不是成人。必须接触异性，那是生命的一部分。异性必须变得重要，因为只有这样，你才能了解对立、冲突、痛苦和欢乐的和谐：痛苦和欢乐两者。那是一种锻炼，一种必须的锻炼。

    到了第三十五年，人不得不成为常规世界的一部分。人开始相信传统，过去，相信《吠陀经典》《古兰经》《圣经》。一个人完全反对变化，因为每一个变化都意味着你自己的生活将会受到干扰：现在你有很多东西可以失去。你不能支持革命——你希望保护……人支持法律、法庭和政府。人不再是无政府主义者；人完全支持政府、准则、条例、规范。

    到了第四十二年，所有生理的和心理的疾病都爆发了，因为现在生命正在衰退。能量正在移向死亡。

    一开始，能量是上升的，你越来越有活力，越来越有生气，你越来越强壮——现在截然相反的一面发生了，你变得每况愈下。

    但是你的习惯还在。你到三十五岁一直吃得很饱；现在你仍继续着你的习惯。

    你开始积累脂肪。现在不需要那么多食物了。曾经是需要的，但现在不需要了，因为生命正在移向死亡，它不需要那么多食物了。如果你仍象从前一样继续填满你的肚子，那么各种各样的疾病都会发生：高血压、心脏病、失眠、溃疡——它们都发生在四十二岁左右。四十二岁是最危险的时刻之一。头发开始脱落，变得灰白。生命转入死亡。

    四十二岁左右，宗教第一次开始变得重要。你在从前可能接触过一点宗教，但是现在，宗教第一次开始变得重要了——因为宗教深深地关心死亡。现在死亡逐渐靠近，对于宗教的第一个欲望出现了。

    荣格曾经写到，他观察了整个一生，发现来找他的四十岁左右的人总是需要宗教。如果他们发疯、精神错乱、心理变态，他们就无可救药了，除非他们深深地扎根在宗教里。他们需要宗教；他们的基本需要就是宗教。如果社会是非宗教的，你从来没有接受过宗教的教育，那么在四十二岁左右就会面临最大的困境，因为社会不给你提供任何方法、任何门径、任何向度。

    在你十四岁的时候，这个社会是好的，因为社会提供足够多的性——整个社会都是性的。性似乎是是藏在每一件商品里的唯一商品。如果你想卖一辆十吨的卡车，那么你得用一个裸体的女人，或者卖牙膏也是一样的。不论卡车或者牙膏都没有什么不同：都是后面总有一个裸体的女人在微笑。事实上是女人被出售了。卡车没有被出售，牙膏也没有被出售；女人被出售了。因为女人来了，女人的微笑和牙膏一起来了，你也必须买牙膏。性到处都被出售。

    所以这个社会，一个非宗教的社会，对青年人是好的。但是他们不会永远年轻下去。当他们四十二岁的时候，社会突然把他们遗弃了。他们现在不知所措。他们精神失常，因为他们不知道，他们从来没有受过训练，没有给过他们任何训练用来面对死亡。社会让他们做好生活的准备，但是没有人教过他们如何做好对死亡的准备。然而跟他们需要生活教育一样，他们也是需要同样多的死亡教育的。

    如果我的方式被允许的话，我将把大学分成两个部分：青年部和老年部。年轻人到这里来学习生活的艺术——性、野心、斗争，然后当他们年老的时候，当他们到了四十二岁，他们将重返校园，学习死亡、上帝、静心——因为现在，旧的大学对他们毫无帮助。他们又需要一种新的训练，一种新的指导，这样他们就能在新的阶段里安定下来。

    这个社会遗弃了他们。这就是为什么西方有这么多精神病的原因。东方没有这么多。为什么？——因为东方仍然提供一些宗教的训练。它还没完全消失；不管怎么虚假，它还存在，它存在着，只不过在角落里。不在市场上，不在生命最活跃的地方，只在边缘，但是有一座寺庙。在远离生活的道路上，但是它依然存在。你必须多走几步，就能到达那里了。它依然存在。但在西方，宗教不再是生活的一部分。在四十二岁左右，每一个西方人都会经历精神问题。成千上万种的精神病在发生——还有溃疡。溃疡是野心的足迹。一个野心勃勃的人肯定要得胃溃疡：因野心在咬，它在咬它自己。溃疡不是别的，就是咬自己。你太紧张了，以至于你开始咬自己的胃壁。你太紧张了，你的胃太紧张了，它从来没有放松过。头脑紧张的时候，胃就紧张。溃疡是野心的足迹。如果你有溃疡，那说明你是一个非常成功的人。

    如果你没有溃疡，你就是一个可怜的人：你的生命是一次失败，你彻底失败了。如果你在四十二岁左右第一次发心脏病的话，你就是一个伟大的成功者：你肯定至少是一个内阁大臣，或者是一个富有的工业家，或者是一个著名的演员；否则，你怎么解释你的心脏病呢？心脏病就是成功的定义。所有的成功人士都会得心脏病的。都会得。

    整个系统都被有毒的成份——野心、欲望、未来——压着，明天从来不存在。你活在梦里面。现在你的系统再也无法忍受它了。你为了未来如此紧张，以至于紧张已经变成了你的生活风格。现在它是一个根深蒂固的习惯。

    在四十二岁，又来了一次重大突破。人会开始思考宗教，思考另一个世界。于是生命显得特别重要，只剩下一点点时间了。你怎么可能达到上帝、达到涅盘、达到开悟呢？因此有了转世的理论：不用害怕，你还会生出来的，一次又一次，生命的车轮将不断地转下去、转下去。不用害怕：有足够的时间，有足够的来世——你可以达到。

    那就是在印度诞生了三个宗教的原因——耆那教、佛教和印度教——它们没有任何别的共同点，保了转世以外。它们没有任何其它的共同点。连一些重要的理论，例如上帝的概念都不一致。耆那教徒说没有上帝，佛教徒说没有上帝……甚至一个比上帝更重要的理论，灵魂的理论， 「我」的理论——佛教徒说无我，无灵魂。这么分歧的理论！——连基础都不一致：上帝，我……然而它们三个都同意转世的理论。所以这肯定有一些道理。

    它们都需要时间，因为要达到梵（Brahman婆罗门）——印度教徒称之为梵——需要很多时间。它是一个那么大的野心，而你到四十二岁才突然感到兴趣。只剩下二十八年了。

    而且这不过是兴趣的开始。其实在四十二岁，你又变成宗教世界里的一个孩子了。可是剩下的时间只有二十八年。时间似乎太短了，根本不足以达到那么伟大的高度——印度教徒称之为梵的地步。耆那教徒称之为解脱，称之为消尽旧业的绝对自由。然而过去有过几千生、几百万生；你打算怎么在二十八年之内成功地应付呢？你打算怎么毁掉整个过去呢？这么一个巨大的过去在那里——坏的业和好的业。你打算怎么在二十八年之内彻底洗净你的罪过呢？这似乎很不公正。上帝要求得太多了，这不可能。如果仅仅给你二十八的时间，你将感到一蹶不振。

    而佛教徒，不相信上帝，不相信灵魂——他们也相信转世、涅盘、最后的空、完全的空。当你满装着垃圾走了那么多生以后，你打算怎么在二十八年之内卸干净呢？这太难了，看上去似乎是一件不可能的工作。他们都同意一件事情，那就是需要更多的未来，需要更多的时间。

    你一旦怀有野心，就需要时间。而对我来说，一个虔诚的人是不需要时间的。他在此时此地就是解放的，他在此时此地达到梵，他在此时此地是解脱的，是解放的，是开悟的。一个虔诚的人根本不需要时间，因为宗教发生在没有时间（timeless）的一刻。它发生在当下，它永远发生在当下。它从来不以别的情形发生，它从来不以其它方式发生。

    在四十二岁，第一个渴望出现了，朦胧的，不清晰的，混杂的，你甚至不清楚发生了什么，然而你开始带着热衷的兴趣看寺院。有时候，做一个偶然的参观者，你也到教堂里去。有时候，闲着无事，你会开始翻阅桌子上落满灰尘的《圣经》。朦胧的、不很清晰的，就象一个对性模糊不清的小孩开始玩弄自己的性器官一样，不知道自己在做什么。一个朦胧的渴望……有时候，一个人独自静静地坐着，会突然感到安宁，却并不知自己在做什么。有时候，一个人会开始念诵小时候曾听过的一段咒语。老祖母过去经常这么做，感到紧张时，一个人就会开始重复它。一个人开始寻求，寻找一个灵性导师、一个带领你的人。人开始接受点化，开始学习咒语，有时候念诵几遍，然后又忘了几天，又念诵……一种朦胧的寻求，探索……

    到了第四十九年，寻求变得清晰了；寻求变得清晰需要七年。现在，一个决定产生了。你不再对别人感兴趣了，尤其是在每个阶段都正常发展的情况下——我不得不一再重复这一点，因为它从来不会正常发展——到了四十九岁，一个人变得对女人不感兴趣，女人变得对男人不感兴趣——更年期，四十九岁……男人并不想在性关系中。整个事情看起来有点幼稚，整个事情看起来有点不成熟。

    不过社会可以强迫……在东方，他们一直反对性，他们一直镇压性。当男孩十四岁的时候，他们镇压性，他们希望相信他仍然是一个孩子：他不会想女孩子。别的男孩也许想——而这些事情永远属于那些邻居们，从来不属于你的孩子；他是纯真的，象一个孩子，象一个天使，而且他显得非常纯真。但那不是真的：他在幻想。女人已经进入他的意识，必须进入——这是自然的——但是他不得不隐藏这一点。他开始手淫，但是他不得不隐藏这一点。他有梦遗，但是他不得不隐藏这一点。

    在东方，十四岁的男孩会变得有罪恶感。因为他以为只有他出问题了，他不知道每个地方的每个人都曾做过同样的事情。他背负着许多期望——他应该还是一个天使，一个处子，不想女孩子，甚至不梦见女孩子。但是他已经开始感兴趣了——而社会却在镇压。

    在西方，这种镇压已经消失了，但是另一种镇压又出现了——这一点必须理解，因为这是我的感觉：社会永远不会没有镇压。如果它改变一种镇压，马上就会开始另一种。现在，在西方，另一种镇压在四十九岁左右：人们被迫停留在性里面，因为整个教育都在说： 「你在干什么？——一个人的性能力可以保持到九十岁！」权威人士都这么说。如果你没有能力，如果你不感兴趣，你就会开始感到内疚。到了四十九岁，一个人开始感到内疚。因为他没有达到应该的做爱数量。

    有一些老师在不断地教：这是荒唐的。你能做爱，你能做爱到九十岁。继续做爱。他们还说如果你不做爱的话，你就会失去能力。如果你继续，那么你的器官就一直起作用。如果你停止了，它们就会停止。而且你一旦停止性，生命的能量就会下降，你很快就会死。

    丈夫如果停止，妻子就会找他：你在干什么？妻子如果停止，丈夫就会找她：这跟心理学家说的不一致，这可能导致性变态！

    在东方，我们做了一件蠢事，在西方，他们早年也做了同样的蠢事。一个十四岁的孩子具有性能力是违反宗教的——而他成长得那么自然。孩子无能为力，这不受他的控制。他能做什么呢？他能怎么做呢？所有关于婆罗门的禁欲教育在十四岁都是愚蠢的。你在镇压。但是旧的权威、传统、精神导师、哲人、旧的心理学家和虔诚的人——都反对，整个官方都反对。他们镇压孩子，激发内疚，禁止自然。

    现在它的反面在另一个极端发生了。在四十九岁，心理学家强迫人们继续做爱，否则你将失去生命。而在四十九岁……因为性在十四岁自然地升起来，所以它在四十九岁自然地降下去。必须这样，因为每一个圆都必须完成。

    那就是在印度我们认为五十岁的人应该成为一个vanprasth的原因，他的目光应该是投向森林，而背对着市场。vanprasth是一个美丽的词；它的意思是一个开始瞭望喜马拉雅山、瞭望森林的人。现在，他背对着生活、野心、欲望和所有那些东西。结束了。他开始移向单独（aloneness）、移向成为自己（being himself）。

    在这以前，生活太烦琐了，他无法独处；他有必须履行的责任，必须抚养的孩子。现在孩子都已经长大了。他们结婚了——在你四十九岁的时候，你的孩子们逐渐成家，逐渐安顿下来。他们不再是嬉皮士了，他们肯定也快二十八岁了。他们将安顿下来——而现在你可以不定了。现在你可以走出家庭了——你可以变成没有家庭的人。四十九岁的时候，一个人应该开始往森林看，开始向内移动，成为内向的人，变得越来越静心，越来越虔诚。

    五十六岁的时候，又来了一次变化，一次革命。现在，仅仅瞭望喜马拉雅山是不够的，一个人必须真正地旅行，一个人必须走。生命将要结束，死亡在临近。人在四十九岁开始对异性不感兴趣。人在五十六岁应该开始对别人、社会、礼节、俱乐部——扶轮社以及狮子会俱乐部——不感兴趣；人在五十六岁应该放弃所有的 「扶轮社」、所有的「狮子会」；它显得很傻，很幼稚。到什么扶轮社或者狮子会去，看那些由新潮领带和所有新潮饰品打扮起来的人。这显得很傻，很幼稚；他们在干什么？「狮子会 」——单单这名字就显得傻。给一个小孩子，很好。现在他们有小孩子的幼狮会，以及妇女的女狮会。就「幼狮」来说，还算不错，然而「狮子」和「母狮」……？这显示出心智的低劣。他们没有智力，根本没有。

    到了五十六岁，人应该十分成熟了，足以摆脱所有社会的纠缠。结束了！人活得足够了，学得足够了；现在人向每一个人表示感谢，然后从里面出来。五十六岁应该是人自然地变成出家人的时候。人应该修行，人应该放弃。这是自然的——因为你进入了，所以你应该放弃。生命应该有一个入口，它也应该有一个出口；否则它将是令人窒息的。你进去了，却没有出来过，然后你说你被窒息了，很痛苦。

    有一个出口，那就是修行。你出来了。到了五十六岁，你甚至对别人也不感兴趣了。

    到了六十三岁，你又变得象一个孩子，只对自己感兴趣。那就是静心——向内移动，彷佛一切都消失了，只有你存在。你又变成一个孩子了——当然，被生命大大地充实了，非常成熟、宽容、睿智。现在你又变得纯真了。你开始向内移动。只剩下七年了，你必须为死亡做好准备。你必须准备死。但什么是死亡的准备（readiness）呢？

    对死亡来说，庆祝就是对它的准备。幸福地、快乐地死，乐意地、欢迎地死，是准备。上帝给你一次机会学习和存在，你学习了。现在你想休息了。现在你想去最终的家园。

    这是一次旅居，你在一片陌生的土地上流浪，你和陌生人一起生活，你爱过陌生人，你学会了很多。现在，时候已经到了：王子必须返回自己的王国。

    六十三岁是人完全包在自已里面的时候。能量移进来、移进来、移进来、转进来。你变成一个能量的圆，不去任何的地方。不阅读，不多开口。越来越安静，越来越跟自己在一起，对周围的一切保持完全的独立。能量渐渐地降下来。

    到了七十岁，你准备好了。如果你已经跟随这个自然的模式了，那么就在死亡前，死亡前九个月，你将觉知到你的死亡。就象孩子必须在母亲的子宫里经过九个月一样，同样的圆被完全重复一遍，完全地重复，彻底地重复。死亡来临之际，九个月前，你将觉知到。现在你又进入子宫了。只是这个子宫不在母亲里面，这个子宫在你里面。

    印度人把寺庙最深的内殿叫作garbha，就是子宫；当你走进寺庙的时候，寺庙最深的部分叫作子宫。这么称呼十分象征，十分巧妙；人必须进入的是子宫。

    在最后的阶段——九个月——一个人进入自己，自己的身体变成子宫。一个人走进最深的内殿，那里火焰一直烧燃着，光明一直存在，寺庙存在，上帝一直活着。

    这是自然的过程。对这个自然的过程来说，不需要未来。你必须自然地活在此刻。下一刻将自动地从中产生出来——就象一个孩子成长而变成一个青年。用不着为它计划，人就成长了；那是自然的，它在发生。仿佛一条河流向大海，以同样的方式，你流向终点，大海。但是，一个人也该保持自然、流动和当下。一旦你开始考虑未来、野心和欲望，你就在错过此刻。错过此刻将造成颠倒，因为你将永远缺少点什么；会有一条裂缝在那里。

    如果一个孩子没有过好他的童年，那么，这个没有过好的童年将进入他的青年——不然它会到什么地方去呢？它必须被经验。孩子在四岁的时候又蹦又跳，到处乱跑，追逐蝴蝶，这是美丽的。但是，当一个二十岁的青年追逐蝴蝶，他就是疯子。你不得不把他送进医院：他是一个精神病人。在四岁的时候，这没有问题：这是自然的，这是该做的事情。这是该做的、合适的事情；如果孩子不追蝴蝶就有问题了，他必须接受精神分析。

    那时候，这是可以的；但是他在二十岁的时候追逐蝴蝶，你就应该怀疑他有问题了，他还没有长大。身体长大了，头脑却落在后面。问题肯定出在童年的什么时候——他没有能够完全地生活。如果他完全地活过童年，他就会变成一个青年：美丽、新鲜、不被董年拖累。他会象蛇蜕皮似的蜕掉童年。他将鲜活地从里面出来。他将具有青年的智力，他不会显得迟钝。

    完全地活过青年。不要听从东方和古老的权威。把它们从路上清除掉。如果你在路上遇到它们，就马上杀死它们。不要听从它们，因为它们杀死了青春，镇压了青春。它们反对性，而如果一个社会是反对性的，那么性就会传遍你的生活。它将变成毒药。去经验它，享受它吧！

    十四岁到二十一岁之间，男孩是处于性能力的最高峰。事实上，接近十七、十八岁的时候，他已经达到性能力的顶峰了。以后他再也不会这么强有力了。如果那些时刻被错过了，他将永远不会达到十七、八岁所能达到的完美高潮。你不断地处于困境，因为社会强迫你保持独身，至少要到二十一岁。那意味着达到性、学习性、进入性的最大可能将被错过。等到你二十一、二十二岁的时候，就性而言，你已经老了！在十七岁时，你则是在顶峰——非常强大、非常有力，那种高潮，那种性的高潮，将传遍你的每一个细胞。你的整个身体将沐浴一次永恒的欢乐。

    当我说性可以变成三摩地的时候，我不是对七十岁的人说的，记住。我是对十七岁的人说的。关于「从性到超觉 」……有一些老人们到我这里来，他们说：「我们读过你的书，但是我们从来没有达到过这样的境地。」

    你怎么可能达到呢？你已经错过时机了，而且它是无法被替代的。我可没有责任；是你的社会要负责任，而且是你听从了它。

    如果在十四岁到二十一岁之间，孩子被允许拥有自由的性，彻底自由的性，那么，他将永远不会为性而烦恼。他将是完全自由的。他不会去看 「花花公子」或者「花花小姐」之类的杂志。他不会柜子里或者《圣经》里藏着裸体的、丑恶的、猥亵的图片。他不会故意往女人身上扔东西。他不会变成一个性压抑者。这些事情是丑恶的，绝对丑恶的，而你们却继续在容忍它们，感觉不到发生了什么。为什么每个人的神经都有问题。

    只要你一有触碰女人身体的机会，你从来不放过。太丑恶了！——触碰一个身体。只因为有一些没有实现的东西留在你的里面。当老人的眼睛充满了色欲的时候，没有什么是能与之相比的：这是世界上最丑恶的事情，当一个老人的眼睛充满色欲的时候。现在他的眼睛应该是纯真的，现在他必须结束了。并非说性是什么丑恶的东西；记住，我并没有说性是丑恶的。性在适当的时间和季节里是美丽的，性偏离季节、偏离时间就是丑恶的。性在九十岁的老人身上是一种疾病。那就是人们会说 「肮脏的老家伙」的原因。它是肮脏的。

    青年是美丽的、有性的。他展现了活力和生命。而一个要性的老人，则显示他没有经历过的生活、空洞的生活、不成熟。他错过了时机，现在他已无能为力，但是它继续在头脑里漫游、想着、幻想着性。

    记住，在十四岁到二十一岁之间，一个健全的社会将允许性的完全自由。这样的社会将自动变得少欲。过了这一时期，将不再有性；这种疾病将不复存在。在时机成熟的时候经验它，在时机过去时就忘记它。但是你只有经验过才能这样；否则你无法忘记，你也无法宽谅。你将执着，它将变成一个内在的创伤。

    在东方，不要听从权威，不管他们说什么。要听从自然。自然说这是爱的时候，就去爱。自然说这是抛弃的时候，就抛弃。在西方，则不要听愚蠢的精神分析家或者心理学家。不管他们有多么精密的仪器——及其它的——无论他们检验过、测试过多少阴道，他们都不会了解生命的。

    实际上，我怀疑这些西方以人类性行为研究闻名的研究团体们都是窥淫狂。他们自己在性上面是病态的；否则谁会费心用仪器观察一千个阴道——观察女人做爱时里面发生了什么？谁会如此费心？太荒唐了！但是当事物扭曲的时候，这些事情就会发生。然而现在，这些人已经变成这方面的专家了，他们是这方面的最权威。如果你有什么性方面的问题，他们就是可以咨询的最具权威。而我却怀疑他们已经错过自己的青春了，他们没有经历过正当的性生活。某些东西在某些地方是缺乏的，他们在用这种把戏实现它。

    凡事一旦披上科学的外衣，你就可以为所欲为了。现在他们已经制造出假的、电动的阴茎，那些电动的阴茎不断地在真的阴道里振动，而他们继续的努力去发现里面所发生的情况，高潮是阴蒂的，还是阴道的，哪些荷尔蒙在流动，哪些荷尔蒙不在流动，妇女可以做爱多长时间等。他们说：直到最后一刻，妇女在临终的床上还能做爱。

    实际上他们的建议是，妇女在更年期以后能够更好地做爱——那意味着在四十九岁以后。他们为什么这样说呢？——因为他们说，在四十九岁以前，妇女总是害怕怀孕。即使她们吃了避孕药，避孕药也不是百分之百保险的；她们会有恐惧。而到了四十九岁，当更年期来了，月经停止的时候，就没有恐惧了；这时妇女才是完全自由的。

    如果他们的这种教育传播开来的话，妇女就会变成吸血鬼，年老的妇女们将追逐男人，因为她们现在不害怕了，而且权威认可这样。实际上，他们说这以后才是适合享乐的时期——因为没有任何的责任。对男人，他们也同样这么说。他们曾碰到过一些男人——所以现在他们说已没有一般的标准——就有一个男人，六十多岁了，还能每天做爱五次。这个男人恐怕是一个怪物。他的荷尔蒙和他的身体一定有问题。六十多岁了呢！这可不是常态，因为在我看来——我这么说是出于我还记得的多世经验——到了四十九岁，一般常人对女人是不感兴趣的；兴趣消失了。它来了，它也走了！

    一切来的都必须走。一切升起的都必须降落。一切波浪都必须消失。必须有离开的时候。十四岁的时候它来了；四十九岁左右它走了。

    可是有人在六十多岁的时候每天做爱五次——这可不对动，非常非常不对劲。他的身体没有正常地运作。这是无力的另一面、另一个极端。当十四岁的男孩不感觉一点性，十八岁的青年没有欲望的时候，就有问题了——他必须接受治疗。而当一个六十多岁的男人每天需要做爱五次，也是有问题，他的身体已经发疯了。它没有正常地、自然地运作。

    如果你完全的活在当下，就不需要担心未来。正常生活的童年会带你进入正常的、成熟的青年——流动的、生动的、活泼的，一个野性的、能量的海洋。正常生活的青年带你进入十分安宁的、平静的生活。安宁和平静的生活带你进入宗教的询问：生命是什么？仅仅活着还不够，人必须穿透这个奥秘。安宁和平静的生活带你进入静心的时刻。静心带你抛弃所有已经没用的废物和垃圾。整个生活都变成垃圾了；只有一样东西永远保持恒久的价值，那就是你的觉知。

    到了七十岁，当你准备死的时候——如果你正常地经验过每一件事情，在当下，从来不期吩未来，从来不梦想未来，不管它是什么，你都在当下完全地经验它——那么，临死前九个月，你将开始觉知……你已经达到如此的觉知，你能够看见：死亡就要来了。

    有很多圣人都宣布过他们的死期，但是，我没有遇到过一个在九个月前就宣布死期的例子。刚好在九个月前，一个觉知的人，一个不被过去干扰的人……因为一个从来不考虑未来的人也永远不考虑过去。它们是一起的，过去和未来是一起的、连在一起的。当你考虑未来的时候，它无非是过去的投射；当你考虑过去的时候，它无非是计划未来的努力。它们是一起的。当下没有它们。

    一个当下活在此时此地的人不被过去干扰，也不被未来干扰。他一直很轻松。他没有负担，没有重量。地球引力影响不到他。实际上，他不是在走，他是在飞。他有翅膀……在他死以前，刚好九个月以前，他将觉知到死亡来了。他将快乐，他将庆祝，他将对人们说：「我的船要来了。我还有一点时间留在这个岸上。很快我就要回家了。这一生很美，是一次陌生的体验。我爱过，学习过，生活过，我被充实了。我两手空空地来到这里，但我将带着很多的体验和很多的成熟回去。」

    他将感激发生过的一切——好的和坏的，正确的和错误的，因为他向每一件事物学习，不仅向正确的，也向错误的。他碰到过的圣人，他会向他们学习；碰到罪人，也一样，他也向他们学习——他们都有帮助。抢劫他的人于他有帮助，帮助他的人于他有帮助，朋友有帮助，发人有帮助。每样事物都有帮助。夏天和冬天，满足和饥饿，每样事物都有帮助。人可以感激一切。

    当一个人感激一切，准备为这次机会庆祝死亡的时候，死亡变得美丽了。于是死亡不是敌人，是最伟大的朋友，因为它是生命的渐强音。它是生命所达到的最高峰。它不是生命的终点，它是高潮。它看上去很象终点，是因为你从来没有了解过生命。对一个了解生命的人来说，它的出现正象一个渐强音，象一个巅峰、最高的巅峰。

    死亡是高潮，是实现。生命不是在它里面终结了；事实上，生命是在它里面开花了，它就是那朵花。然而要了解死亡的美丽，一个人必须为它准备好，一个人必须学会它的艺术。那就是我一直说我在这里要教你们怎么死的原因。师傅就是死亡。他让你死在他里面。他帮助你每时每刻地死过去，他帮助你活在没有干扰的一刻——此刻。

    下面这个寓言很美。它说：

    有人给尤韦斯．艾尔考尼一些钱。

    钱是未来的一种象征。你为什么要赚钱呢？——为了将来。钱就是未来。钱就是隐藏的未来；那就是不活在现在的人总是执着钱的原因。他们可以承受失恋，但是他们不能承受失财，因为爱情不是未来的承诺。眼下它或许不错，但是当你老的时候你怎么办呢？吝啬一点吧，赶快赚钱，因为钱在未来是有用的。

    人们为什么如此疯狂地追求金钱呢？它是未来的一种象征。钱就是未来。钱是浓缩在硬币里面，浓缩在钞票里面的未来。它是未来的一个承诺。每张钞票都在说： 「我保证，你什么时候需要这些钱都可以给你。」它是未来的一个承诺。

    守财奴从来不活在这里。他们不可能。他们活在他们的钱财里。尤韦斯是一个开悟的师傅。有人给他一些钱。那是一种象征，一种未来的象征。有人给他一些未来——这是我的说法。

    ……他说：我不需要，因为我已经有一个硬币了。

    我已经有一个硬币了，我不需要它。眼下我还活着，他说。而眼下它足够了。我有一个硬币。什么硬币呢？此刻就是硬币。它是一枚硬币，一枚非常小的硬币。你可以用它活在此时此刻，它对未来没什么用。它是那么小的一枚硬币，如果你为了将来把它赚起来，你就显得太傻了。一刻这么小，它是一枚硬币。时间是一张承诺的钞票，一张一千卢比的钞票，一张十万卢比的钞票，一张一千万卢比的钞票。时间是大钱。一刻——它只是一滴，只是一小枚硬币。

    ……我不需要，因为我已经有一个硬币了，尤韦斯说。

    别人肯定不理解。很难，跟尤韦斯那样的人说话时很难。他有一种不同的语言，你也有一种不同的语言，你们不可能交流。

    有人就说：那能维持多长时间？——它又不值多少。

    他在看那个硬币，想那个硬币；他不懂尤韦斯在说什么。他说：「那些钱能维持多长时间？」当下，它能持续多久呢？它是一枚那么小的硬币。它将被用完。

    「不要考虑现在。」聪明点的人会说。他们说：「要考虑未来。」聪明点的人说：「不要考虑眼前，它能维持多久？要考虑未来。 」而我告诉你，这些「聪明点的人」，就是给人类下毒药的人。他们完全毒害了你的头脑……因为现在是存在的一切。眼前一刻是唯一存在的现实。不管怎么小，它都是唯一的现实。而你所承诺的钞票，不管它们为将来许下多大的数量，都只是承诺的钞票而已。

    未来永远不来。没有一个银行的首席主管能够给你未来的保证。未来？——谁能保证它？谁能预言它？它能谁持多长时间？它不算什么，一刻而已。

    聪明点的人说：「不要过瞬间的生活。」他们说：「要考虑未来。」他们说：「不要活在此时此地，要向前看！考虑更远的距离——不仅考虑这个世界，还要考虑别的世界。考虑天堂和地狱，解脱、梵、涅盘。 」而我告诉你，这些聪明点的人是下毒的人。真正的智慧就在于此时此地（being here and now），因为对真正的智慧来说，那是唯一的存在，没有别的存在。它是唯一的存在。

    尤韦斯回答说：如果你能保证这个硬币花完了我还活着，我就接受你的礼物。

    这是一段很精彩的对话。尤韦斯说：保证我活得更长，比此刻、比这个小硬币更长。你能保证我活到下一刻吗？你能保证我活到明天吗？如果你不能保证，那么请让我活在今天。如果你不能保证下一刻，那么不管此刻多么小，请让我活在此刻。一旦失去它，就永远失去了，而你又不能保证下一刻。所以，我为什么要为了得不到保证的大钱浪费我的小硬币呢？

    未来永远不来，只有此刻存在。不要听所谓的聪明人，他们其实很傻。要听从生命！听从存在。最好到树木那里去，听听它们怎么生活，到动物那里去，看看它们怎么生活。到处观察，除了人。人是扭曲的。看看存在，看看存在怎么生活——它一刻接一刻地生活，不计划未来。那就是它为何这么美丽、这么欢乐的原因。它的欢乐不知道边界。它从一刻流入另一刻，但是它从来不考虑另一刻，完全生活的一刻自动带来另一刻，包括更多的可能性——因为另一刻不是从别的什么地方产生的，它是从你那里产生的，就象树叶从树上长出来一样。

    如果树木很健康，生活得很真实，那么从美丽的树上就会长出美丽的叶子、美丽的花和果实。它不需要担心它们。你看见过有哪棵树象罗丹的雕塑 「思想者 」那样，手托着头，眉毛皱着，考虑怎么结果、怎么在这个季节里再开一次花吗？到哪儿去呢？去问哪个专家呢？到哪儿找一个精神导师呢？它才不管那么多呢。即使导师来找它们，对它们说话，它们也不会听。它们会说：「你到别的地方去吧，去找几个愚蠢的人。这里不需要导师。我们已经可以了，绝对可以了。」

    时候到了，树就开花。时候到了，它就结满果实。时候到了，果实就成熟，准备掉下来，死在大地上，创造新的种子、新的树木——圆继续画下去、画下去、画下去。它是永恒的。从每一刻诞生另一刻——它来自于它。尽可能完全地经验它，因为通过那种完全，另一刻将会诞生。

    尤韦斯说：如果你保证这个硬币花完了我在活着……

    此刻的小硬币对我来说似乎足够了，因为谁能保证我还有另一刻可活呢？如果你能保证，我就接受你的礼物。

    没有人能够保证未来。只有现在存在。尽可能深入地、欢乐地、舞蹈地经验它，因为下一刻将从它那里产生出来……

    我不是跟你们谈论来生，因为我连下一刻也不该说。来生会来的，我知道。它会来的，它总会来的，何必麻烦…？你完全地经验这一生，来生将从这一生产生出来。如果此是美丽的，那么彼就会更美丽。

    此刻将决定下一刻的命运。没有别的途径。死亡是唯一的保证。过好此刻是下一刻的唯一保证，因为它不是真的跟在后面，它是从中诞生的，它是一个结果。你每时每刻都在成长。不要留下裂缝，否则。那些裂缝将包围你。它们将成为你存在里面的漏洞。那些洞里将是伤口，它们将渲染随之而来的整个生活。

    死却过去。死却未来。活在当下。

    死亡是我想要给你们的唯一启示——如果你能接受，对你来说，千百万种事情都会变得可能。让我重复苏菲的箴言：只要信任。花瓣的飘落不正是那样吗？信任生命。信任此时此地，允许事物拥有自已的形态。你不需要担心，担心是不需要的。信任生命，只要信任。

    花瓣的飘落不正是那样吗？

    去看一朵玫瑰花，到了晚上，花瓣飘向大地，去休息。它们活过自己的白天，它们享受过，它们享受过强劲的风，它们接受过挑战，它们向着天空生长。它们把芳香散给四面八方的风——风把它带进大地的各个角落。它们爱太阳，它们和它玩了一会儿。它们的白天结束了。现在它们没有抱紧。现在它们不迟疑飘落。它们准备好了。

    美丽的生命创造美丽的死亡，因为死亡无非是整个生命再次浓缩于一粒种子。

    花瓣正在飘落，夜晚降临了。太阳已经落山，暮色笼罩。死亡即将到来，花瓣飘向大地。它们不迟疑。它们不知道将要去什么地方，它们不知道那里是否有泥土——也许是一个无底的深渊——然而它们不怀疑，它们不犹豫。

    当你过完一生的时候，信任出现。它出现了——它是过去一生的果实。

    花瓣飘落，向着大地。只是信任——花瓣的飘落不正是那样吗？一切——上帝、解脱、涅盘——一切，我对你说，都变得可能了。

    只要信任。就是那样。


无拘束的爱

无拘束的爱（翻译者胡茵梦）
    新时代的性观念是少点期望才能多些希望，如果生活中必须有性，您有选择风格的自由，性被称为「原罪」---------其实它既不「原始」，也非「罪恶」，必须接受性，超越它；而不是否定-----规避它，用心去探索性！这是打开一扇新大门的秘诀。

    生存是场盛大的庆典，性使您可以参加。美永远与性同在。

    奥修是现代一位伟大的精神导师。他带给世人爱的讯息！他教导的讯息并不新，但他教导的方法是新的！其中一种方法是把性当作进入大化的自然过程。

    奥修说:「不妨把性当作踏脚石」………从性学会爱，从爱学会祷告。

     下面引用的话就是分为三部分的讯息的第一部份。首先是性，接着是爱……然后是祷告。

     性不是您所创造的；它是上帝的礼物。它很好玩！它是上帝所赐，供人欣然享用的礼物。生存是场盛大的庆典，性使您可以参加。

     谁告诉您性是肮脏的东西？所有的生命都经过性方能存在，万物之生从性萌发。

    花看来多么美……您注意到吗？

    那也是性的一部份。清晨，圣人的小木屋旁有小鸟歌唱，多么美的一幅画面，但您可曾想到，鸟儿的歌剧也是一种性的邀请？

     他在呼朋引伴，他在寻求伴侣----爱之伴侣。美永远与性同在。

     单纯的性一点也没什么不好。它是自然的。没有必要用爱这个美丽的字眼来掩藏它。没有必要在它周围创造一片浪漫的云雾。

    它应该是一个纯粹的现象；两个人在特定的时刻，可渴望在更深刻的层次上沟通，如此而已。除此之外没有义务，没有责任，没有承诺。性应该是快乐的嬉戏，虔诚的祈祷。

    我的方法既不拘泥今世，也不追逐来生。我的方法不是用来拒绝某种事物，而是运用它。我知道，生命赐予的一切都珍贵无比，否则，生命就不会把它赐给您！！

    我教你要如何深入爱。

     我也教你要如何深入性，因为那是渡往彼岸的唯一途径。一般人都习以为常；他们认为对宗教虔诚的人一定要反对性；不反对性的人怎么可能对宗教虔诚呢？

     这种分类法已经深植人心。我要打破这样的陋规，但我并不期望世界能够立刻一百八十度大转变，改变已经根深柢固的思想模式。因此；我也不期望他们了解我。他们误解我的时候，我完全了解他们的误解何在。他们要花好几年，好几个世纪才能了解我，但总有一天这会实现的。

     甚至二十世纪的今天，人们对性还是极为无知……甚至那些你以为应该更有见识的人也是如此。甚至您的医生也未必真正知道性是什么，未必了解它的复杂性。他应该知道，但甚至医生的生活也非常肤浅。他们也从道听途说中学习。

    没有一所医学院把性当作一个独立的课题。如此博大精深的课题，却没有人教导。是的，医生熟知性生理学，但心理学方面却交白卷。还有更深的层次:心理学，灵性学；有性的心理学，也有性的灵性学。生理学不过是表面。

    「性」是个美丽的字眼。性(SEX)的字眼原意是分别(division)-------性的意思也就是分别。如果你从内部分裂，就会找到性。

     你渴望一个女人或男人时，发生了什么事？你的一部份渴望跟别的部份接触，但你是尝试从外界跟别的部份接触。你们可以接触一会儿，但你们会再次变得孤单，因为从外界不可能有永久的接触。性注定不能长久，因为别人永远是别人。

     如果你从内部接触你里面的女人或男人，那么这种接触可以是永恒的。这样的接触会在所有的区分消失时发生。 这是一种点石成金的变化；你的女人和男人在你的里面接触，你们合而为一。当你们合而为一体，你们就拥有爱。

     我在此所作的一切努力，是要使你对性感到厌倦。因为只有在你对性感到厌倦时，你才会对上帝发生兴趣， 这是千古不变的定律。

     受压抑的人会一直对性感兴趣，因此我反对压抑。你会很惊讶，但这是我的逻辑，这是我的数学。

     受压抑的人会一直对性感兴趣，执迷不悟的追求性，所以我说，把握所有可以发生性关系的机会，不久你就会觉得受够了！！你觉得受够了的时候，性就完全失去意义，那将是你生命中伟大的一天，伟大的一刻 。

     你不仅是一具肉体而已，但你生活在它里面，肉体有它的需求，必须让它满足。 一个人要成为完整的个体，就必须接受一切，不能否定任何一部分。当然，一切必须用以追求更高的和谐。

    必须接受性，运用它，超越它；而不是否定------规避它。记住，其中有很大的差异:不可用否定或相应不理的态度规避它。那么该怎么办？了解性！用心去探索性，这是打开一扇新大门的秘诀。

    百分之九十九的人把性当作一种解脱；他们不知道什么是性高朝。

     即使他们自以为达到性高潮，那也不是真正的高朝--------只是性器官的解脱。 高潮与性器官的关系并非如此。性器官当然也在其中，但高朝是整体的------从头到脚，传到每一个角落。

    射精不是高潮。它只是非常局部性的解脱，是一种性的解脱-------但不是高潮。解脱只是一种消极的现象-----你不过失去精力而已。高潮却截然不同。

    什么是高潮？在高潮的状况下，你的身体再也不觉得像有形的物质:它会振动，像能量，像电流。 它从根本处发出那么深沉浑厚的振动，使你全然忘怀它是物质所构成。它变成了一种电流现象。

     现在的物理学家说，物质根本不存在，所有的物质都只是外观；最深处只有电流存在，没有物质。

     高潮当中，你也会进入肉体的最深层，物质不再存在，只剩下能量波；你变成飞舞的能量，不断的振动。所有的界限对你而言都完成消失------不断的振动，不再具有实体。你心爱的人也跟你一起振动不已。

     这是性高潮的的意义------你冷冻的能量溶化了，与整个宇宙、绿树和星星、女人和男人还有岩石，合而为一……只有一剎那工夫，当下。

     但在那一剎那之间，您经验一种宗教似的感觉，神圣不可言喻，因此它来自完整的一体。此外，性高潮需要时间--------愈久愈好；因为唯有如此，它才能深入您的存在，你的心灵，您的灵魂。然后它会从脚趾扩散到头顶…….你身体的每根纤维都会随他一起颤动。你整个身体变成一个乐团，以渐强因奏向最后的高潮。

     但如果你要赶时间，高潮就不过是射精而已，不再是高潮。它只局限于局部，而且非常小，几乎毫无意义。事实上，你事后会觉得疲倦、沮丧、绝望，因为你失去了精力，它没有你涤清的效果，到头来它一点意义也没有。

     你还是像过去一样-----更疲倦一点儿，当然；精力更不足，当然，但你基本上毫无改变。这不是一种涤清的过程，他不曾激荡你全身的每一个角落和你的每一根神经末稍。

    数以百万计的妇女从生到死，从不知道他们有经验高潮的能力。

     你若不知道自己能享受爆发性的高潮，就无法了解所有灵性层次的事物，那对您而言几乎是不可能的。女人达不到高潮的时候，男人也不能真正拥有它，因为高潮是双方面的接触。

     只有当两个人在彼此之中融合时才能拥有高潮。绝不会是一个人而另一个人不一定有--------这是不可能的事。

     解放是可能的，射精是可能的；但高潮不可能。高潮不是解脱；高潮是一场庆典。高潮是您透过另一个人接触到合而为一的整体。高潮永远是神圣的--------另一个人成为您臻至神圣的门户。

    高潮永远是灵性的，它与性欲完全无关。

     认为高潮与性欲有关的人其实什么多不懂；他们对高潮经验一无所知。

    高潮必然是超越一切的狂喜。

     但一般人不知道，因为他们的接触是出于需要，而不是沛然横流的精力。 如果您心里想着高潮，它变成一种目的，性变成办公事，要达到高潮就难了。

    这是个两难的困境:如果您以高潮为目的，因为您预期他会来临，渴望他快点到来，以致于您不能全心全意投入，它就变的很难。您的思想在等待高潮，你想着这次不知会不会成功，恐惧就使性中心陷于瘫痪。

     性的中心只有在没有恐惧、对结果没有猜疑、完全不考虑未来、所有的活动都不怀目的、当您只是嬉戏的时候才会开放。跟别人的身体嬉戏，也让别人玩弄您的身体，这是很美的事。

     不过是两个身体跳舞、唱歌、拥抱、爱抚、形成一首美丽的交响曲，没有必要想到高潮。时候到了，它自然会发生。

     它的美就在这里，它自然会发生。但发生与否并不重要。不要去想它。

    为什么男人和女人要用不同的技巧？

    因为他们天生不同。

     他们彻头彻尾的不同。他们各走极端。整个的生理、心理，女性知觉的每个层次都跟男性有天壤之别--------岂止是不同，根本就是相反。

     要学习全然不同的技巧，我强调全然不同的技巧--------但因为男人与女人住的如此之近，如此之亲密，他们总是忘记彼此是不同的。

     没有一点相像之处，这是好的，因为这样他们才能形成一个能量的圆。他们是互补的，互相契合的天衣无缝。

     我说男人和女人是一个整体的两个部份时，我的意思是说他们是互补的。只有在他们两两相对的极端接触时，才能完成这种互补性。

     这样看好了，阴道是女性身体的阴极，而胸部是阳极。像一根磁铁棒；阳极在胸部附近，阴极在阴道附近。

     男人的阴极在胸部，而阳极在阴茎。当男性和女性的胸部接触时，阴极与阳极接触；当两性中心在阴蒂接触时，阴极与阳极接触。

     现在两根磁铁棒以相对的两极都与对方的两极接触，就形成了一个圆----能量可以流转，，能量可以移动。但只有当一个男人和一个女人相爱的时候，才会产生这样的圆。

     如果您们并不相爱，那就只有性中心的接触--------一个阳极接触一个阴极。您们之间能量的交换只是线性的，不能构成一个圆。所以少了爱，你永远不会觉得满足。

     没有爱的性变得微不足道。能量会移动，但是只循一条线------不会成为圆，只有当圆出现时您们才能合而为一，绝不提前发生。

    您们爱的很深时，胸部也会接触，绝不提前发生。因此，性行为很简单，爱的行动却复杂的多。性行为很纯属生理------两股能量接触、扩散。所以在只有性的场合，你早晚会觉得受挫折；你浪费了能量，一无所得。

    只有在圆出现时才会有所得。

     如果完整的圆出现时，伴侣双方都会在性行为后变得更精力充沛、更有生气、经过充电、有更多能量在体内流转。 如果纯是性行为，伴侣双方都会觉得精力流失，晕眩。他们失去了能量，因为他们只觉得衰弱，所以紧接着就要睡一觉。

    这种「单极接触」当中，男人的接触比女人大。所以女人才能当妓女------因为阳极是男人而阴极是女人。 能量从男人流向女人，却不会循反方向流回来，所以女人一夜之间可有二十到三十次性行为，男人却办不到。

     因此在我看来，卖春是件坏事，并非因卖春本身，而是因为它不可能产生于圆。你无法充电。你只是浪费自己的精力。要是有爱，男人和女人在两极都接触。男人给女人的女人再将它传回来，这是相互的、互惠的。

    男人总是喜欢立刻进入女人。他对前戏不感兴趣，因为他的阳极总是跃跃欲试。但女人总是不情愿在没有前戏之下立刻开始性行为，因为他们的阴极还没有准备好。它不可能准备好。

     除非男人从乳房开始表示对女人的爱，阴极就不会准备好。它可以屈服，但它不会参与。

    男人认为性行为很简单。何必浪费时间？立刻进入女人，他几分钟就可以完事。但女人置身事外，她没有动情。 这就是为什么女人渴望情人抚摸他们的乳房，爱她们的乳房-------一种深刻的渴望。只有在她们的乳房变得贮满能量，她们磁场的另一极-----阴极----才会有反应。然后她们才能配合，然后她们才能参与，然后才有可能沟通------然后她们才会融化。

    前戏不可缺。

    婚姻变的枯竭，因为一开始您认识一个新的女人时，你事前会嬉玩她的身体。你不确定她是否会容许你直接进入，因此你跟她玩。你是试探，看她是否已准备好。

     但当她成为你的妻子后，你把他视为理所当然------没有必要了。

     妻子对他们的丈夫是如此的不满意，并非因为男人不爱她们，而是因为他们爱的方式错了。他们不认为女人的生存方式有何不同；他们的身体反应的方式跟他们正好相反。

    一般人很少按步就班的做爱。两个人本来坐着，忽然之间他们就开始做爱。一切都突如其来-----这对女人而言是太突然了。

     对男人而言并不突然，因为男人的精力是一种不同的精力，而男人的快感比较局部。女人的快感比较整体性；她全身都沉浸其中。因此除非有前戏，否则女人永远无法深入其中。

     女人保持冷漠时，男人的高潮经验只是局部的，局限于性器官。它不会到达他的灵魂，他不会到达他的全身。他的身体的细胞和神经不会颤抖，不会舞诵。那是很贫乏的，非常贫乏。

     那是一种解放，一种解脱，却不是一场高潮的经验。性很美，高潮却很丑陋。

     当性成为大脑的活动，当性进入您的思考，它就成为快感。要知道思考不是性的中心，性不属于思考的功能之一。但当性透过思考出现时，它就变成了快感。你可以想到性，你可以幻想性，你想的越多，你的幻想就越多，你惹来的麻烦也越大。

    这就是西方人感觉到的问题:他们对性有太多幻想。西方的性就是透过幻想，东方的性却是透过压抑。两者都丧失了享受性的自然能力。

     两者都经由不同的途径变得病态。西方的病症是把性幻想成生活的最终目的，东方的病症是把性当作神人之间最美的鸿沟。

    两者都不是性。性既不是最终的目的，也不是最大的鸿沟。性是像饥饿口渴一样，是一种简单的现象。

     西方心灵还创造了另一个问题，男人必须满足女人，女人也必须满足男人。现在双方面都感到困扰。

    男人因此注意女人是否得到满足，如果她不满足，就是他的缺陷:他不够十足的男人。 当你开始自觉不是十足的男人时，你就走错方向了-------因难会愈来愈多。你就走错方向了------困难会越来越多。你会开始变得忐忑不安；你会失去自信。

     女人也不断注意她是否带给男人满足。如果她觉得男人不满足，或者她觉得男人并没有得到全世界到处宣扬的狂欢，她就认为自己失落了些什么。

     现在双方都感到困扰，发乎爱的美好行为就此毁灭了。这些其实都不是值得担心的事。接着又出现了另一个问题：大家做爱做的太多了。他们几乎把它变成了例行公事。性可以保健的观念来自医学界权威人士。如果你不每天做爱，就会出问题。

    现在他们说，如果你做爱次数不够，甚至可能引发心脏病。

    性应该是稀奇的事，像一场盛宴。它不应被当做例行公事；它不该是日常的食物。应该把它保留到难得的场合，当你真正觉得精力流畅时，当你拥有一片不同的空间时。我们该把它留做难得的食物，否则人生会变得很乏味。是吗？就像您每天吃饭每梯天喝茶每天洗澡一样，你也每天做爱？

    那你就会觉得它很无聊-------所有的事都一样。

    应当只在极端强烈的欲念与激情之下做爱，否则就直截了当的说:「对不起，我没兴趣，现在不想做爱！」

     假装是不好的。如果你停止假装，你会发现自己做爱的深度突飞猛进。 一般人把他们所谓的做爱重复了太多次，因为他们始终不觉得满足。

    印度最古老的性典籍毘沙延欢喜经(Vatsyayan's“Kama Surta”)说，如果你真正狂野的做爱，一年一次足矣。

    以现代人看来简直不可思议--------一年一次？

     古印度人完全不受压抑。毘沙延是全世界第一位性学专家，也是第一个把冥想带入性的学者；他是第一个了解它最深核心的人。

     他说得对，如果真的达到顶点，一年一次也差不多够了。它带给您那么大的满足，余味无穷，可持续数月之久。

     如果你什么事都赶时间，在性行为上也会赶时间，因为那是「你」的习惯。 一个十分在意时间的人，也会在性行为上十分匆忙-------好像时间是浪费掉了一样。我们不但喝速溶咖啡也要求速成式的性。

     咖啡不成问题，但速成的性却是胡闹。这种东西根本不存在。它不会成功，也不是你能赶的来的。赶时间只会毁了它；你会错过重点。

     享受它，因为你会从它得到一种超越时间的永恒感。如果你赶时间，就不会获得这种永恒感。有时会发生另一个人的能量不能使你激动的情形。要知道，他对此无能为力，你也无能为力；该发生的事就是没有发生。 自然的过程中，一个人该去找别的能打动你的人。但社会、文化、宗教、传统、这一切都构成阻力。

    也有时候，尽管我们不觉得被吸引，却紧紧抓着彼此不放；这样觉得方便、舒服。有一个你们两个人都爱的孩子，情况会变得更复杂。但如果一直压抑下去，你会感到愤怒。你可能会表现出来，也可能不表现，但愤怒会一直在那儿---------------变成恨意。

    有时如果你刻意要勃起，你的意志反会变成阻力。

     你不能靠意志，那不是你的意志所能左右。如果你硬要左右，你会发现自己变得完全无能。一旦「有问题」的念头在你心里生根，你的麻烦就大了。

     没有必要刻意去左右它。如果成功固然很好，如果勃起不成，也一样很好。 这不过表示身体在这时候没有兴趣，身体这时候不想要。身体说不要，如此而已。只要听身体的话，随它的意！

    让爱成为成特别的------它本来就不同凡响。等到正确的时刻。一般人总是选错了时间。我观察到:不论何时夫妻争吵，事后他们都会做爱。他们先是发怒，互相争执；然后他们开始为自己做的事感到愧咎。

     接着他们开始为刚才表现恶劣而憎恨自己。出于补偿的心理而做爱。这几乎已成为惯例：夫妻吵架后照例要做爱。 没有比在这总情况下做爱更大错特错的事了。这怎么可能带来满足？

    等到正确的时刻。

     这样的机会不多-------他们自己会出现。没有人能控制。如果它来临，就是神赐的礼物。

     有一天你们会觉得精力飞扬，好像不是在地上------在飞翔。你轻飘飘的没有重量。有一天你会觉得自己整个的开启，你愿意把一切都交给你的女人。那就是正确的一刻来临了。

     冥想、跳舞、歌唱，让爱在舞蹈、歌声、冥想和祈祷中间诞生。那么它就会有全然不同的性质--------达到神性的境界。我会教给你。

    体位与此不相干；体位没什么意义。

     真正重要的是态度-------是心灵的定位而不是身体的位置。举个例子，男人在上，女人在下------男人在女人之上。这是一种自大狂的体位，因为男人总以为他比女人好，比女人优越，地位比女人高。他怎么可能屈居女人之下？

     但全世界的原始社会都采取女人在男人之上的体位。因此非洲人把男人在上的体位称为「传教士姿势」，因为基督教的传教士第一次到非洲时，土著根本看不懂他们在做什么。他们以为这样会害死女人。男人在上的姿势在非洲被称为传教士姿势。非洲原始人认为这样太残暴--------男人竟然在女人上面。她比较软弱娇嫩，因此她应该在男人上面。但要男人觉得他比女人低-------在她下面-------是很难的。体位可以改变，但不要对体位太计较，调整自己的想法就行了。

     向生命力屈服，漂浮其间。有时候，只要你全心全意屈服，你的身体会自动在适当的时刻选择正确的体位。如果伴侣双方都深深的屈服，他们的身体就会按照需要选择正确的体位。

     爱你的女人，在她的温暖之中溶解。暂时忘记快感，忘记你的理智，也忘记一切你幻想的东西。暂时在真正的女人里面融化。

     不要在脑子预设一幅春宫画面，不要用理智考虑快感。让快感成为纯感性的、肉感的、发自肺腑的感觉。融化在女人里面，好像你再变回母体子宫里的婴儿。除非你能从心爱的人身上得知这种感受，否则你就不是真正了解心爱人。

     像一个又回到母亲子宫的孩子，与她完全结为一体，让所有的距离完全消失。在那一刻你就会知道屈服是是怎么回事。和一个女人做爱，不要尝试证明任何事。

     不要尝试证明任何事------因为你一开始尝试证明，你得理智就界入了。在你跟一个女人做爱当中，忘记你是一个男人而她是一个女人。彼此的界限相互渗透而合为一体。不要坚持做男人，否则你会错过交会的一点------因为男女之分会再度出现；你是男人而她是女人。

    很多人以为自己性无能，但真正性无能的人很少见。

     我很同情这种人--------因为他没有能量可以转化，没有能量可供做转化之用。他会错过那种欢乐。他会错过来自性的欢乐，也会错过超越性的欢乐。他实在太可怜了。

     但真正的性无能很少见。一百个性无能的人当中，百分之九十九都是因为相信自己性无能才变得性无能。各种动物都有高潮-------从最小的生物以至最大的大象；牠们不担心，因为他们不看马斯特(Masters)和强森(Johnson)写的书。

    他们都在享受欢乐。

     事实上，人类是唯一会发生性无能的动物。没有一种其它的动物会变的性无能，[因为他们根本不担心这种事。担心使人变的性无能。早发性射精也根本不构成性的问题；这毋宁是一种心理上的问题。生理上而言，一点问题都没有，不过你一心想赶快办完事而已，就是一因为赶快才造成早发性射精。

     将近七成的西方男人有这种困扰。七成是相当可观的多数。事实上，已有少部分人开始认为早发性射精是正常的，因为七成…一定是正常的。事实上一定是剩下的那三成有问题；所谓正常指的是一般人。七成不久会增加为八成九成……..他们的人越来越多。

    人类历史上，早发性射精从未像在现代西方构成这么大的问题------在美国尤其严重。因为它是第一个赶时间的文明，第一次出现一个如此重视时间的文明。东方人很少为早发性射精所苦，因为事情进展的比较慢，没有人赶时间。时间绝对是够的，甚至还有更多；永恒在等待你。东方人相信死后有轮回，人可以转世投胎，在永恒中生生不息。

     任认为人只有一世可活的西方观念使人非常紧张。只能活一次？------那你应该马上把所有的事做完，否则生命就遛走了！因此一切都得赶时间，动作要快。

    那样的心态造成了这个问题，那样的心态催着人凡事都要赶快。它从内心深处发号施令:快点做，加紧脚步，早点结束。

     只要这种要求赶快的热望存在一天，以最快的速度赶办一切就好像是生命中唯一的大事。但所有的大事都必须审慎从事，以免出错。这样的事需要时间，让你慢慢达到饱和。

    人为什么也那么多相互接触的方式------同性恋、双性恋、一对一或集体行为？

     人有选择的自由。选择能使你坠入地狱，也能使你成佛。 一切都靠你自己，看你如何运用你的自由。我不过是说，如果你的生活中必须有性，你至少可以选择你的风格，你有选择风格的自由。

     如果你决定当笨蛋，至少你该有选择当什么样的笨蛋的自由。我给你完全的自由。

    我努力想帮助你超越性，如果你是同性恋者，你必须超越同性恋；如果你是双性恋者，你必须超越双性恋。还有些人两者都不是，他们自恋，进行自体性行为。他们也必须超越这种自体性行为。

     人必须超越性，不论是什么样的性。因为只有超越生物的本能，你才能了解自己的灵魂。一个人找到了自己的道路、自己的风格、自己的生活后，性的问题就会霍然而愈。

     性问题之所以一直存在是因为你的生活精力正朝一个令你不快的方向前进。就好比从事一件你非但不喜欢、而且打从心底里厌恶的工作，这会变成一种慢性病，因为每天你都在做同样的一件自己讨厌的工作。然后忽然之间，有一天你开始做自己喜欢做的工作，你很惊讶它给你带来偌大的狂喜。然后一且切都源源拥至------爱、祈祷、冥想、亲情----所有的一切！这是我的观察----处理性的态度极具象征性；你整个人生中的每一件事都从而显现。

    性被称为「原罪」-------其实它既不「原始」，也非「罪恶」。

     直到今天，社会一直反对性-----宗教与教会反对它------它们址制造出一种非常非常无意识的仇恨。你或许不曾意识到，你可能在心里找不到它的踪迹，对它一无所觉。

     它处于身体最基本的层次，纯属于感官，因为人类被教导仇视性已达数个世纪之久。这种仇恨必须解除，恨与谴责必须消除，只有在你开始学习尊敬性时，恨才可以消除。

     很多拥有充满性压抑的童年的人都是如此。小孩子不许-----因为社会不允许，他不能触摸自己的性器官，他不许玩弄它。一切发生的太早，你根本不记得。

     摇篮中的婴儿玩弄自己的性器官，母亲就会过来拿开他的手。要知道这对孩子而言是一大惊吓，他开始害怕触摸自己的性器官。

     触摸它是多么的快乐啊！-----好舒服啊。孩子经由它获得一种与性无关的高潮；它带来高潮。触摸和玩弄性器官是自然的本能。孩子完全不知道这有什么不对，他还不知道罪恶感！他只是在做一件发乎自然的事。

     他一次又一次被阻止，一次一次受到谴责。他看得出母亲脸上的不悦，父亲脸上的不悦，渐渐能力就萎缩了，他开始恐惧。

     性能力约在十八岁时达到巅峰。男人从未有如此强壮的精力，女人将满十八岁的时候，享受性高潮的能力同样达到最高点。

     但我们严禁他们做爱。我们强迫男孩子住在男生宿舍里。男孩和女孩在警察、官员、校长、老师、舍监严密防守下，壁垒分明，不得擅越雷池一步。他们毫不让步的阻挡在中间，不许男孩向女孩接近，也不许女孩向男孩靠近。

    为什么？为什么如此小提大作？他们想阉割一头凶猛的公牛。所谓「生命的真相」不过是一种刻意美化的说法，它不过用来掩饰一个很简单的事实-------不许提起性。他们甚至不愿意使用「性」这个自眼，因此编出一个暗号：「生命的真相」。生命的什么真相？就是绝口不提性吗？人类的过去一直容忍这个谎言存在。

     孩子早晚会发现-------事实上他们老早就发现了。但他们是经由一个错误的方式发现，因为没有适当的人愿意教授导他们，他们只得靠自己摸索。他们搜集线索，他们成了偷窥狂------你们要为他们落到偷窥狂的地步负全责。他们从错误的来源，从邪恶的人那儿搜集情报。因为性在它正常的部分遭受到压抑，它就从脑袋里拥出来，造成了春宫。

    这有很多重的危险。其中之一是:如果你对春宫过于着迷---------这是全世界都有的现象------真正的女人就此失去了吸引力，真正的男人也失去了吸引力。接着就会发生一件严重的问题，你的幻想需要你在花花公子杂志里看到的那个女人才能满足，但你找不到那样的女人---------不论你找到谁，她都有缺点。现在什么都满足不了你。渐渐的，渐渐的，现实就变得不真实，而假象确变得愈来愈真实。

    压抑性的男人可以当个好军人，因为他有精力，而且他渴望进入别人的身体。刺刀不过是性器官的象征。杀人是一件猥亵的事-----你可知道？在我看来，暴力是世间唯一的猥亵。

     插进女人的身体是一件绝美的事，让一个男人的身体插入-----美妙无比。但是一把刺刀？----------太丑陋了。如果你压抑性，你就能成为一个好军人。所以所有的军队都压抑性，压抑性最厉害的军队将成为最强大的军队。

     达到高潮就是失去控制的能力。你可以永远的控制，坐在自己的精力之上，控制住它……..「应该这样，不应该那样。这是对的，那是错的。」你一直在那么做，禁止，压抑。

     你只许到某个限度，再过去就危险了，只准适可而止。那么你怎么能有高潮呢？如果你做别的事不能有高潮，性方面当场不可能达到高潮。如果你发怒时能控制自己，你在性方面就不会有高潮。

     唯有你发怒达到高潮，才能在性方面也达到高潮，人是完整的一体，如果你没法子大发雷霆，又怎么可能全心全意去爱？不可能的。

    一个自然的人所有感情方面都会达到高潮。

     我们压抑动作。尤其全世界都压抑女人在做爱时移动或扭动。他们像死尸一样静卧不动。你对她们采取行动，她们不对你采取任何行动。她们是全然被动的伴侣。

    为什么这样？为什么全世界的男人都这样压抑女人？

     因为恐惧------因为一旦女人的身体着了魔，男人就很难满足她；因为女人能有连续性高潮，男人确不能。女人至少能有三次连续性高潮，男人却只能有一次。男人的高潮会使女人更兴奋，渴望进一步的高潮。

    那真太困难了。那该怎么办呢？她立刻需要另一个男人，但集体性行为是项禁忌。

     我们在全世界建立了一夫一妻制的社会。我们似乎觉得压抑女人是好的。因此真的有八成到九成的女人从不知道高潮是怎么回事。她们会生孩子，那是另一回事；她们能带给男人满足，那也是另外一回事。

     但她们自己却永远不满足。因此如果你发现全世界的女人都在受苦受难--------悲伤、痛苦、沮丧-------这是理所当然的事。

    她们的基本需求得不到满足。

     吃喝能带给你性的愉悦，因为性中心和嘴巴是连结在一起的。所以接吻才是那么性感的一件事。除此之外还有什么理由可以解释？如果你热烈的吻一个人，你立刻会觉醒性欲高涨。

    你问为什么？--------你想嘴巴和性器官距离那么远？事实不然，它们相接，它们是同一种能量的两极。因此当性的一极感到饥渴时，全部的能量都拥向口腔，你会吃的更多，嚼口香糖或其它的东西。再不然的话，你会不断的讲话，让嘴巴不断的运动。因此之故，有些人会一整天说个不停。甚至白天还不够，如果你晚上还坐在他们身旁观察，你会发现他们还在说话。

    如果能量的一极被堵塞，另一极就必须发动，因为能量必须发散，你不能把它封闭在体内。如果性能量运行流畅，一切都毫无阻滞，一切都和谐无间。你就能保持良好状况，达到某种平衡。

     一旦性能量被堵在某处，体内各处都受到影响。它们自然而然先涌向头部，因为性器官和头部恰为两极------两者是相对的。渐渐的，性冲动转变进入更高的层次。你变得更有创造力------你开始创造-----绘画、写诗、演变乐器等。

    这不叫压抑……这是表现。

     西方尤其是在弗罗伊德开启了心理学的奥秘后，把性视为生命的同义字，坚持人要始终有「性趣」的观念就兴起了。即使你已七老八十，还是该对性感兴趣。如果你失去「性趣」，就等于失去生趣，那么就不再有需要你，你已经老朽无用。性与生命具有相同意义的观念根本无凭无据。

     性与生命在某些阶段确实具有相同的意义。它们在儿童时期不具有相同意义；但在青壮时期，它们是同义的；而到了老年，它们又不具相同意义了。老年有它独特的美，它独具的宝藏，正如同青春拥有它独特的美与宝藏一样。

    十四岁时性已成熟。从出生到性需要十四年。人生的另一个尽头也完全相同。从性到死亡也需要十四年。

    因此如果你六十五岁，「性趣」自然而然的慢慢消褪---太棒了，好得很！！现在，如果你要为另一场旅程做准备，渡向彼岸，你可能只剩十四、五年的光阴。八十岁时你将不在人世。

     性的撤退给你暗示-------为死亡预备的新开始。总有一天你要超越性，但一定要经过性才能达到超越，如果你进入的方式就错了，达到超越的境界将格外困难。

    因此，过程本身就是超越的一部份。如果性只是体内一股无意识的机械化冲动，它就是错误的。记住，性本身没有错，错在机械化。如果你能把智慧的光带进性行为，这种光就能改变它。它不再只是性而已-----它成为截然不同的东西，不同到西方人根本没有词汇足以表达它。

    印度人为它取了个名字:谭崔 (Tantra)。西方人却无以名之。当我们以智慧为轭，把性秀结合在一起时，就产生了一种全新的能量---这种能量叫谭崔。

     如果你太重视技巧，你会错失谭崔的秘密。谭崔清静无为，绝对不能牵涉到技巧。你可以学习技巧-----你可以学习某种技巧使性交延长。如果你以非常非常缓慢的速度呼吸，如果你一点也不赶忙的呼吸，性交就能一直持续。

    但如果你刻意控制，性就不会进入狂野而天真的境界。它不会成为一种冥想，而完全出于理智。真正的谭崔不是技巧，而是爱；不是技巧；而是祈祷；不以理智为中心，而是发乎内心的松弛。谭崔的性交可以持续好几个小时。

    我们要进入一种完全靠我们的直觉、不渗一点理智的境界，使我们与最高的自然合为一体------女人消失无踪，成为通往永恒的一道门户。这是谭崔对性的定义:回归到纯然的天真，纯然的合为一体。谭崔带给你至高无上的松驰，使你获益无穷。性伴侣交换生命的能量，融化在彼此之中。

     他们形成一个圆，他们的能量循着一个永无尽头的圆运动。他们互给对方生命，新的生命。能量不会因而损失，相反的，能量会逐渐增加，因为经由与异性接触，你的每个细胞都受到挑逗，变得兴奋。

    如果你沉浸在这种兴奋的感觉之中，不急于把它导向巅峰，如果你在开始的阶段留连，而不一下子变得太热烈，只保持温暖的感觉，让双方的「温暖」接触，你们就可以持续很常很常的时间。不要射精，不要把能量放出来，让它变成一种静心，经由它你们会成为一体。

    有两种高潮，两种类型。

    一种大家都已经知道，你到达亢奋的巅峰，然后就再也不能前进。结束了。谭崔却以另一种高潮为中心。如果我们称第一种高潮为中心。

    如果我们称第一种高潮为巅峰式高潮，谭崔的高潮就是深谷式高潮。你不会从而到达亢奋的峰顶，而是到达松弛的最深最深的谷底。两者都必须从亢奋开始。因此我说两者开始时是一模一样的，但结局却截然不同。首先，亢奋之感必须非常强烈------越来越强烈。你必须在这种亢奋中扩张，你必须帮助它到达巅峰。

    其次，亢奋不过是开始。一旦男主角进入，男女双方就该放松。不需要动作。他们可以放松而满怀爱意的拥抱在一起。只有当男人或女人开始感觉勃起即将消失时，才可以有轻微的动作或挑逗。但目的一达就该恢复放松的状态。

    你们可以使这样的拥抱持续数小时而不射精，然后一块儿沉沉睡去。这样-----就是这样-----就构成深谷式高潮。双方都放松，他们以两个放松的个人而接触。

    一般的性高潮看起来像神经病，谭崔高潮却是一种既深沉又松弛的冥思。你可以随心所欲的沉浸其中，因为能量完全不虑流失。相反的，你会从中获得能量。只要相反的两极接触，能量就会源源不断得诞生。

    谭崔式的爱可供你尽情享受，一般的性却必须有节制，因为它会剥夺你的精力，身体必须经过修养才能复元。精力恢复快，你会再度失去它。

    当我说「性行为时」时，听起来似乎是必须花力气去做的一件事。

    事实不然！

     只要一直在玩耍，连想都不要去想性行为。它可能会发生，也可能不会发生。如果在单纯的玩耍中发生，它会使你更容易进入深谷。如果你一直记挂它，那么就是你在诱导他：你在跟心爱的人玩耍，可是你心里想的是性，那么玩耍不过是个假动作。你人在此刻，心却已进跳入未来，这样的的心思只会朝未来发展。

     只是玩耍就够了。忘掉性行为。他会发生的。到时让它发生就好，那样才特别容易放松。它发生的时候也只是放松就够了。依偎在一起。全心全意相互厮守，并因而感到快乐。

     性行为分为两两部分------开始和结束。停留在开始的阶段。开始的时候比较放松而温暖。千万不要急着步入结束。把结束的事完全忘掉。

     如何停留在开始阶段呢？有好几个诀窍：第一，不要把性行为当作通往任何地方的手段。根本不要把它当作手段，它本身就是目标。它没有目标可言；它绝不是手段。

     其次，不要想到未来，让自己留在现在。如果你在性行为开始的阶段就无法停留到现在，那么你永远不可能置身于现在；因为这种行为本身的特色就是你必须处在现在。

    停留在现在。

     停留在这一刻，不要想到任何地方去，让自己融化。性行为当中，闭上眼睛。感觉对方的身体，感觉对方的能量流向你，包围你，在其中融化，该来的一定会来的。

    继续保持放松、放松、放松，即使不射精也不代表出了问题。一点问题都没有！不要以为自己做错过什么；什么都不会错过的。

     深谷出现之前，你会觉得好像错过了什么，但这不过是种旧习惯罢了。只要等一段时间，一个月或三个星期，深谷就会开始出现。深谷一旦出现之后，你就会完全忘记巅峰了。

    巅峰相形之下逊色太多了。但你必须等待，不要勉强，不要试图控制它。只要放松就够了。

     跟心爱的人如此的拥抱，如此深刻的沟通-----你的感官会像树树叶般颤动，让自己加入这样的颤动。一般人甚至变得恐惧，做爱之中不敢让身体动的太剧烈，因为身体运动太过度，因性行为就会散部到全身各处。 如果它集中于性中心，你就可以控制它。理智能继续掌握一切。

    当它们散布到全身，你就无法再加以控制。你会开始发抖，你会开始尖叫。一旦身体取得控制权，你就无法再控制自己的身体。

    强风吹起，树木就会不断颤动。甚至树根也被撼动，每一片树叶都颤动不已。就让自己像一棵树，一阵强风平地而起。性正是一阵强风------强大无比的能量自你身上吹过。

    颤抖吧！震动吧！让全身的每个细胞都舞蹈。心爱的人也同时在舞蹈，每个细胞都在震动。只有这一刻你们双方接触，这一刻你们的接触不是出于理智。这是你们生命能量的接触。

    加入这场震颤，震颤时不可高高在上，不可以旁观者自居，因为理智始终是旁观者。不可置身局外！你是成为颤动的一份子；忘怀一切，与颤动合而为一。颤动的不是你的身体，而是你自己，整个的你。你变成了颤动本身。

    你们不再是两个身体，两种心灵。

     开始的时候有两股颤动的能量，结束时成为一个圆-----不再分二。尽管在性行为中动作，尽情的运动，不要省略任何一步。

    完完全全什么都不想。

     只有在这一刻，你会发现自己与某人已经合而为一。这种合而为一体可以从性伴侣身上抽离出来，扩散到整个宇宙之中。你可以跟树木、月亮、任何东西发生性行为。

    一旦你学会如何创造这个圆，你就能跟任何东西-----甚至「空」-----合力创造这个圆。你可以在自己本身之内创造这个圆，因为男人既是男人也是女人，因为女人既是女人也是男人。

     你两者兼备，因为你是男人与女人结合所生。你是男人与女人共同的创作品，因为你是一半一半。你把所有的一切都忘记，圆就从你里面创造出来。

     一旦圆从你里面创造出来，你的内在会紧紧的拥抱在一起。只有在这样一个圆创造之后，才能达到真正的禁欲。当这样的一个圆在你里面创造出来以后，你就自由了。经验过一场谭崔式的性，你获得提升，而不是堕落。你自觉充满了能量，更多的生命力，更活跃，更满心喜悦。它带来的狂喜可持续数小时，甚至数日之久。看你进入多深而定。

     一次谭崔式的性经验可使感觉松弛好多天-----轻快舒适，摆脱一切暴力、愤怒、沮丧。谭崔说，如果你在静心中动作，性会完全消失无形；它可能全然消失无踪。

    全部的能量由位居较高处的中心吸收，而你的身体有很多个中心。性器官是最低的一个中心，人存在于较低的中心。越多居于较高处的中心。越多能量往高处移动，越多居于较高处的中心就开始兴旺。

    当同样的能量涌到心里，它就成为爱。

     当同样的能量来到更高处，新的空间与新的经验就开始发展。当同样的能量到达最高点，你身体的顶点，它就来到了谭崔所谓的「天灵」。性器官是最低的中心，天灵是最高的中心，性的能量在两者之间运动，它从性中心释放出来。

     当它从性中心释放出来的时候，你成为繁殖其它人类的「因」。但是当相同的能量从天灵释放出来的时候，它从头顶进入宇宙，你为自己带来了新生命。

     这同样是繁殖，但不是生物性的，它是一种生物性的，它是一种精神的繁殖。你从中获得再生。印度人把这种人称为「重生者」(檀惠吉)。

     现在他已赋予自己新生命。谭崔不是教你如何进行性行为。它只是告诉你，性可以成为幸福的来源。你一旦得知这种幸福，就能继续向前探索，因为从此时开始你立足于现实之中。一个人不可能永远停留在性之中，但你可以用性作为一个跳板。这正是谭崔的本意:你可以用性作为一个跳板。

    你一旦了解性的狂喜，你就会懂得神秘主义者谈论的事------更大的高潮，宇宙的高潮。讨论谭崔的书很多，但它们所谈的都是技巧。真正的谭崔跟技巧一点关系都没有。真正的谭崔不能形诸文字，你一定要摄取它。

    直到目前为止，全人类都对性怀有成见，如果我们不改变整个的心态，情况就不可能改变。直到目前为止，心态一直是压抑----放纵、放纵-----压抑，在两者之间循环不已。我们必须在正中间停止。

你可曾试过使钟摆在正中间停止摆动？发生什么事？钟停止了。时间停止了。

    这就是我努力要做到的事。我不要你放纵，也不要你压抑。我希望你刚好在中间平衡。只有在中间才有可能超越。没有必要只把性当作生殖的手段。任何一种创造都会用到性。正因如此，伟大的诗人或伟大的的画家可能没有那么强烈的性冲动。理由很简单，因为他创造了更伟大的东西，他的需求已得到满足。

    佛陀不是画家、不是音乐家、也不是诗人，但他也超越了性。他是怎么办到的？最高的创造是自我的创造，最高的创造是内在创造完整的自觉，在内在创造一个整体，一个统一与和谐。这就是巅峰，喜玛拉雅山的绝顶。

    佛陀就位于这绝顶；他创造了他自己。

    性的三种基本元素使你进入幸福的一刻。首先是永恒性:你完全超越了时间。不再有时间。你浑忘时间；时间对你而言不再存在。不是时间不再存在，而是它对你而言不再存在；你已跳出了时间。

    其次，你在性当中会初次失去自我意识；你变得没有自我意识；你不是你，别人也不是别人。你和心爱的人都在另外一种东西里迷失了。

    第三，你在性当中初次与自然合一。你成为自然的一部份-----树的一部份，动物的一部份，星宿的一部份------一个部份！你沉浸在一个更大的整体当中-------宇宙、道。

    你甚至不能在其中游泳；办不到。你只是漂浮---让潮流带着你。就是这三种东西带给你狂喜。性不过是这样的事情自然发生的一种过程。

    一旦你得知这些元素，感觉到这些元素，你就能不经过性自行创造这些元素。

     所有的静心基本上都是不经过性而产生的性经验。但你必须先经过性。它必须成为你的经验的一部份:它不可以停留在感官、观念或思考的层次上。

     你的性能量是你静心的营养料。在性的泥沼中将开出冥思的白莲。绝对不要压抑它。绝对不要跟它做对；相反的，以无比的清明与爱深入其中。像一个探险者出发吧！探索性的每一个细微末节，你会惊讶、变得更充实、从中获益匪浅。了解自己的性，有一天你会碰到自己的灵魂。然后你就自由了。未来的性观念将完全改变。

    它会更好玩、更快乐、更友善，更像一场游戏而不像过去那样是一本正经的「办事」。性只是开始，不是结束。

    但如果你错过开始，你一定也会错过结束。


最伟大的挑战：金色未来
简介

    这本小著作，「最大的挑战：金色未来」，是对地球上有聪明才智的人们公开发表的演说。它响应了联合国世界环境与发展委员会发布的「我们共同的未来」的报导，这篇报导指出威胁未来地球的几个主要的议题。

    这本书展现了奥修另一个向度的洞见，提供人类一个切实可行的方案;这是来自心理分析和社会病态上的一个诊断，说明了人与人之间或是人类自身内部已有相当敌对的分裂。它概略述说如果会有未来的话，需要几个重要的解决途径，而且这个金色未来是掌握在我们手里的。

    无庸置疑，现在正是危急存亡的关头，但没有任何改善。大家都知道，由于我们幼稚不成熟的分裂冲突而将要牺牲掉宇宙里最美丽的花朵，但是也没有任何的改善。现在必要采取的行动已经被全球各地的专家所接受，但是仍然还是没有任何的改善。

    时钟滴答声静悄悄地走过…

    世界到处都是聪明才智的人们，如科学家、艺术家、诗人、学生、商人、医生；有年轻人、老年人；有名气的人、默默无名的人。是的，世界各地的人们必须将视野移向窗外，看树上的鸟儿是如此聪慧地、如此自然地、令人惊奇地…忙碌活动着。

    这个地球到底怎么了？

    母亲们望着她们的小孩，渴望地想知道这些孩子能掌握什么样的未来。而耳边传来广播，新闻一条接着一条，以各种语言不停地播放着：战争…饥荒…艾滋病…化学武器…臭氧层的破洞…核子爆炸…地球暖化…人口爆炸…热带雨林的消失…生物绝种…沙漠化…毒品…暴力…

    造成这个悲惨事实是那些有聪明才智的人们不去阻挡问题的发生，却还只想着他们未来的成就？想着成为有权势的人吗？想从这个疯狂世界受益的人吗？不管有意识还是无意识地，人们都紧抓着这个想法不放，这已经首次将我们带到怎样混乱的困境？

    就是现在了，否则就没有机会了。现在正是时候，各地的知识分子要喊出他们的声音来对抗这群蠢蛋。

    在这本着作里，奥修说明了创造性科学、艺术和意识世界学院的架构，这是一个明确可行的方向。

    几乎可以确定的是，这是你们曾经阅读过文章里最为激进的一篇，现在是激烈的困境，需要激进彻底的解决方法。问题不在你们是否同意奥修所说的，而是要有勇气务必至少将他的提议放在处理问题的讨论事项里。如果很明显是个错误的想法，就会很容易来了解这是怎么样和为什么，而我们可以在过程中学习。然而，如果奥修的想法是正确的，那么全世界的知识分子就需要鼓起勇气来支持它。愈来愈没有时间了，我们喜爱的事物处于危急存亡之中；有如此多还未经检测的选择方案，说没有解决方案不是可以被接受的说法。

    这是我们大家的地球。要不是我们能够受益，不然我们就会失去它。这是唯一的地球和唯一的人类。在寻求生存的方法上，我们要用尽手段，不遗余力。我们必须公开地、诚实地、不预设任何立场、不要有任何的迷信、不要有任何的偏见地检视每一种可能性，事实上，这是很简单、很科学的。

    奥修的洞见是独一无二的。

    如果因为我们没有完全试过在我们面前的方法，而导致失去了地球，现代人类将不配在这个宇宙中有这样的称呼。

    编辑，1997 （本书摘自www.osho.com）

目录
一、切断问题的根源！
第一章　我们有未来吗？
第二章　放下过去

第三章　互相依存是我们的事实
第四章　国界是过时的名词
第五章　世界的政府
第六章　个体性的世界──宗教性
第七章　宗教的神职人员与政客从远古时代就是共谋共犯者
第八章　损害可以重新修好！
二、新人类的视野
第九章　菁英领导──掌握智慧的力量
第十章　训练我们赋予权力的人
第十一章　静心是改变之道
第十二章　科学提供创造力
第十三章　生育控制与基因工程
第十四章　死亡的权利
第十五章　家庭跟不上时代的潮流
第十六章　一个社区型的世界
第十七章　教育是朝向真实的基础
第十八章　报复或领悟：法律或爱
第十九章　让人类更快乐
三、一个具有创造性科学、艺术与意识的世界性学院
第二十章　最伟大的结合
第二十一章　身体是入门
第二十二章　金色未来


第一章 我们有未来吗？

最伟大的挑战：金色未来
第一章　我们有未来吗？

    极有可能的，就生命而言将不会有未来。我们已经来到了一条死胡衕。认清这个事实令人难过，但它又是好的，因为这样才有可能转换到不同的方向。以今日的时事变迁，逻辑上的结论是一种全球性的自杀。

    而最令人担忧的因素是世界上的知识分子、科学家、哲学家，都无视于这些事实。

    每一个有智慧的人都应下决断，那就是我们不能让任何既得利益者毁灭这个星球。拯救人类就是拯救宇宙中最伟大的创造物。这个地球历经了四百万年才创造了人类。它是那么的珍贵。而未来更加有价值。

    如果能够为未来做任何事情的话，现在就是时候了﹔否则这个宇宙最伟大的意识进化将会消声匿迹。这将不仅仅是地球的损失而且是整个宇宙的损失。

    几百万年来我们已经能够创造出意识的某种可能性，但是我们没有时间等待自然以缓慢的方式继续它的进化。自然有无穷无尽的时光﹔而我们没有。到二十世纪末为止，我们只有十二年的时间了。

    比方说，来自联合国世界环境与发展委员会的最新报导，「我们共同的未来，」要以「永续发展」来拯救地球，并把它定义为「满足当代基本需求的同时又不消耗未来的资源。」这个报告也同样的认知到，如果需要做某件事情，应该现在做﹔否则，不会有未来。

    结论是对的，但是这个报导却是狡猾的。说它狡猾是因为它没有提及谁制造了现今的问题。

    如果我们想要解开未来的问题并化解它们，那么我们必需在过去寻出它们的根源。那是我们的整个过去，从过去的所有层面中，导致了这个危险的局面。但是没有人谈及这些，因为在过去的世代里从来没有人关心过未来。几千年来人类以他喜欢的方式生活着，并直接强迫了下一代也以他的方式生活。这已经不再有可能了。

    我们必须做一次大跃进，并且教导新的世代不要以我们活过的方式去生活。只有这样未来才能被改变。


第二章 放下过去

最伟大的挑战：金色未来
第二章　放下过去

    在同样的报导中提及了一些根本问题，「我们共同的未来」－－粮食保障、人口及资源、物种和生态环境体系、工业、污染及城市问题 －－真的只是总体问题的一小部分。这个报导忽视了真正的问题所在。它提及各个国家必需协力共助，但它没有着眼于根源：

    谁在分割这个地球？

    报导说经济和生态环境是相关的，但是怎样去看待过去这些导致国家分割的既得利益者、宗教和政治呢？

    这个报导说：我们必需从现在开始运作以拯救未来，暗示了现在的局面是由过去导致的。但是我们仍旧在每一方面执着于过去。

    如果我们为未来负责，谁为我们负责？

    我们是由过去创造的，而我们生活在不幸当中。

    我们没有制造这些问题；那是以前的人制造出来的。如果我们真的想为未来找到解决方法，我们必须从过去找出这些问题的根源。

    靠修剪树叶改变不了什么－－你必需除掉根。而当你从根开始时，你会遇到困难，因为政治家们都在根部，有组织的宗教都在根部，所有的国家机构都在根部----而最基本的社会单元是婚姻，所有的问题基本上就是从这里开始的。

    如果我们能够取消婚姻制度，社会就会消失，而且，国家、民族、政治家和牧师这些副产品就会消失；那就是为什么他们都坚持主张婚姻制度 －－他们知道那就是根源，并且有必要继续让人类受苦和被奴役。

    为了要有一个不同于即将到来的未来，我们必需把我们自己跟过去断绝联系。

    人类似乎为了所有这事情而生存－－民主政治、社会主义、法西斯主义、共产主义、印度教、基督教、佛教或回教。

    事实应当是，所有的事情是因为人类而存在；如果它对人类不利，就不应该存在。

    整个人类的过去充满了愚蠢的意识型态，人们因此从事圣战、屠杀，焚烧活人。在过去的三千年我们历经了五千次战争，好像人生就只是战争，没有创造力、完全不享受大自然的这份礼物一样。

    我们必需停止这些疯狂的行为。

    除非我们整个铲除这些根源，否则无法改变世界上的任何事情。

    人们了解到，今天人类最重要的需求已经被整个过去所误导；继续过去是没有意义的－－那是自杀行为－－然而，新人类是绝对且急迫需要的。


第三章 互相依存是我们的事实

最伟大的挑战：金色未来
第三章　互相依存是我们的事实

    整个地球周遭的生态环境正遭受到破坏。然而生命并非如孤岛般存在；没有人是孤岛－－每一件事都是相互交织存在的。

    你听过这两个词句，「依存」与「独立」。两者都不正确﹕事实上是「相互依存」。我们都是那么的彼此相互依存，不仅仅是人依赖人，也不仅仅是一个国家依赖另一个国家，甚至树与人、动物与树、鸟与太阳、月亮与海洋 －－每一件事都是相互交织存在的。过去人类从来没有想过，那是一个宇宙。他们不断地将每一件事物从总体分离开来去理解。过去的人们是不可能想象人和树是相连接；它们是相互依存的。

    没有树，你无法生存，而且没有你，树也无法生存。但是太迟了－－百年、两百年甚至千年树龄的树，为了印刷所有各种各样愚蠢的报纸而被毁坏，被砍伐去制造更多的纸张。你们从来没有想过自己在做些什么，你不能还原那些树了。

    尼泊尔，世界上最贫穷的国家之一，除了连绵不断的喜马拉雅山和古老深无边际的森林之外什么都没有。于是它将森林卖给不同的国家。那是唯一可以买卖的商品。在过去的三十年中，尼泊尔一半的树都消失了 －－在未来的三十年，苏联买下了几乎所有剩余森林的贩卖权。而且他们不按照旧的方式，用斧子来砍树，而是使用非常近代的方式，这样在一天当中，成百棵树就消失了－－广大的土地变成了沙漠。

    这些树曾经防止了喜玛拉雅的河流以庞大的势力流淌下来；它们缓和了河流的流势。当河水流到孟加拉国国的时候，也就是与大海相交接的地方，河水的流量正好是大海能够吸收的量。但是现在这些树已经消失了 －－河流以不可阻挡的势力流淌着，大海无法那么快的吸收这么大的水量。

    每一年孟加拉国都遭受洪灾，奇怪的洪灾，河水倒流，因为大海无法容纳河水。

    它们破坏了所有孟家拉的农作物。孟加拉国是一个贫穷的国家，这些洪灾夺走了成千上百的人和动物的生命，破坏了无数的房屋。现在孟加拉国束手无策却不可能要求尼泊尔：「请不要砍树。」

    第一，即使尼泊尔停止伐树，错误已经造成了。第二，尼泊尔不可能停止砍伐那些树。它们已经在接下来的三十年中被出售了；为了生存，钱已被收下了。

    同样的情况发生在世界上许许多多的地方。

    世界上的热带雨林以每年从一千八百万到二千万公顷的比率在消失－－加利福尼亚州的一半面积，而加利福尼亚州是美国最大的州之一。在接下来的二十到三十年间，所有的热带雨林将会消失；含义是非常深刻的，因为这些森林提供给你氧气和生命。如果这些森林以现有的速度消失，人类将不知如何是好，从哪里找寻氧气﹖

    在另一方面，这些森林吸入你呼出的二氧化碳。如果森林不在……已经有那么多的二氧化碳不断的累积在空气当中，它的影响已经在地球上的每一个地方显现出来，因为这些二氧化碳，大气的温度在上升。它已经比它原有的温度高出几度了。

    如果气温不断地上升，这很有可能，因为没有人在听－－树没有任何理解，因为无用的事情被砍伐；为了三流的报纸摧毁生命 －－有可能的，整个喜玛拉雅山的冰块会开始溶解，这在过去从来没有发生过。于是所有的海洋会高涨二十英尺并淹没所有的沿海城市－－比方说，纽约，伦敦，旧金山，阿姆斯特丹，孟买，和加尔各达。

    在接下来的十二年中，世界上的人口将会增加百分之三十到四十，从五十亿增加到七十亿。

    单就人口成长这一项就会在全球将近一半的区域引起水的双倍需求，而我们没有那么多的饮用水。食物则是另外一个问题…

    另外，联合国的报告说，全球每年有六百万公顷的农场和牧地沦为像沙漠一样的土地，并且每年二亿公顷的土地降低到完全丧失农作力。每年上百种动植物绝种 －－随着森林与牧地的消失，这个数字会很容易增加到每年上千种。在发展中国家每年有一百五十万到二百万人遭受急性农药中毒的毒害，与杀虫剂有关连的死亡事件预计每年达到一万件。

    我们的工厂制造出来的许多废气，已经让我们觉察到一个奇怪的现象﹕这些废气向上移动并在覆盖着地球表层二十英里的一种叫做臭氧层的氧气层中制造漏洞。这个臭氧层对人类，对动物，对树是绝对必要的，因为它吸收有害的太阳辐射并且只让对生命有益的光线照射进来。现在我们的工厂和产业制造的废气引起了一些大的漏洞 －－太阳光的致命辐射就透过这些漏洞射入我们的大气层。

    没有政府准备好跃支持科学家制造更多的臭氧气并填满那些我们在无意识当中制造的漏洞。

    这个地球从来不曾这么病态过；它从来不曾这么处于新疾病的危险状态中。但是既得利益者还没有准备好阻止这些工厂或者寻找代替方法。

    现在世界的军事预算每年接近一兆美元。每年一兆美元花费在军事上，而每年有一千五百万人死于营养不良和疾病。

    每一分钟，三十个孩子死于饥饿与廉价的牛脰疫苗的不足，而每一分钟一百三十万美元的公共资金消耗在世界军事预算上。

    我们似乎已经不再想活下去了，我们已经决定自杀。

    人类从来没有陷在这样的自杀情绪当中－－整个历史从不曾有过。

    甚至有二亿五千万的儿童没有接受过基本教育。一艘核动力潜艇相当于发展中国家的一千六百万学龄儿童一年的教育预算。只是一艘潜水艇 ！有几百艘潜水艇在世界各地的海洋上运行着－－美国和苏联两国－－每一艘潜水艇配载着比在第二次世界大战中使用过的所有的武器加起来还要强六倍的核武器。它们是那么的昂贵，用这些钱我们完全可以提供给孩子们教育、食物和营养。但是我们的兴趣不在此。

    一百万科学家中的一半只专研在制造更多的战争用品。

    世界上已有一千万人患有艾滋病－－那是不治之症。并且这个数字是不精确的，因为很多国家还没有申报他们有多少艾滋病患者；他们没有办法统计 －－比方说，印度。回教国家一定有很大数目的人承受艾滋病的痛苦，因为同性恋已经在那里有数千年了。

    性别倒错在世界每一个地方蔓延，使得所多玛和蛾摩拉的故事(注)显得落伍。

    即使是最保守的估计，到这个世纪末为止将会有一亿人遭受艾滋病的痛苦，医院将没有能力照顾这样庞大数目的患者。

    死亡从多层面正在接近地球。

    我强调的重点是，我们的问题是国际性的，而我们的解决方式却局限在国家的范围，但是没有任何国家有能力解决这些问题。我将它视为一个极大的挑战和良机。国家应瓦解成为一个世界性政府。

    注：Sodom and Gomorrah，天火焚城录，圣经上的罪恶之城。


第四章 国界是过时的名词

最伟大的挑战：金色未来
第四章　国界是过时的名词

    国界已经过时了－－但是它们却继续存在着，而且是最大的难题。展望世界，一种奇怪的感觉是，我们拥有一切－－只是我们需要一体的人类。

    比方说，在埃塞俄比亚人们濒临死亡－－以一天一千人的比率－－而在欧洲价值十亿美金的食物被倒入海浬。

    任何一个局外人都会认为人类疯掉了。上千人濒临死亡而山一样的奶油和其它食物却被沉入海中。但是西方国家不会担忧埃塞俄比亚。他们更关心于拯救他们的经济与现状。他们情愿消毁这些能够拯救上千人生命的食物。

    这是世界性的问题－－解决方式也应是世界性的。

    我的理解是完全清晰明了的，有些东西在某些地方不被需要，但在另外一个地方却关连到生存。一个世界性政府意味着观察世界整体情况，并将物资移动到那些有需求的地方。

    只有一个人类。而当我们将它视为一个世界时，那么就只有一个经济体。

    前次美国沉入食物到海中，只是丢弃食物的费用就是几百万。这不是产品的费用，而只是搬运食物和投弃到大海里的费用。而且美国本身有三千万人吃不饱饭。这不是给别人，而是供应给自己人的问题。

    但是问题会变得复杂化，因为如果你开始提供三千万人免费食物，其它人就会开始问，「为什么我们要支付我们的食物﹖」于是物价会降低。随着物价的降低，农场主将失去生产农作物的兴趣。重点是什么﹖害怕妨碍经济，他们宁可让三千万人在街头挨饿，却不断地将剩余产品投弃在大海中。

    不仅仅是这些，在美国三千万人饱受嗜吃的痛苦。科学绝对有可能帮助他们，非常简单－－也许嗜吃的人只需要一个小小的大脑手术，嗜吃症状就会消失。

    三千万人濒死于由嗜吃引起的疾病，三千万人濒死于饥馑－－只要一点点理解，六千万人将会立即得以拯救。

    以一个俯瞰的视角，将整个世界作为一个单一体来观望是必要的。

    我们的问题将我们带到这样一个状况－－我们必需转化人类，蜕变他的旧传统及制约––因为人类迄今为止遵循的这些制约、教育体系和宗教已经导致了这个危机。

    这个全球性自杀是我们所有的文化、哲学、宗教的终极结果。

    它们都以奇怪的方式成为全球性自杀的因素－－因为没有人曾经考虑到全体。每一个人只看到一小部份而没有顾及过全体。

    最危险的事情是，所有的国家为这个自毁的准备就叫做：战争与胜利－－完全的幼稚、愚蠢。你可以从国家表达对一片由布头作成的国旗的敬意上看到，如果它被拿掉了，他们的荣誉和自由就会失去––你不能侮辱国旗。这是人类弱智状态的表现。

    一个单纯的事实是，地球不是分割的。

    除了满足许多人的自我陶醉感之外，要那么多的国家有什么用呢﹖没有其它的需求。为什么当地球濒临人口过剩的危机的时候，德国害怕移民并鼓励德国市民生更多的孩子﹖如果只有一个世界政府，人口可以从一个地方移动到另一个地方。任何时候当人口开始减少，可以从人口增加的国家代以取之。

    如果只有一个世界政府，而没有国家的分割，不需要护照和签证，以及其它所有愚蠢的条件，有着任意移动的自由，那么问题将会容易解决了。


第五章 世界的政府

最伟大的挑战：金色未来
第五章　世界的政府

    统一世界政府曾经由国联在第二次世界大战前尝试过，但是没有成功。它只不过停留在辩论俱乐部的形式上。第二次世界大战使得国联失去了完全的可信性。但是对国联的需求仍在那里；因此他们不得不创建联合国组织，简称联合国。但是联合国与国联同样的失败。再一次的，因为没有权限，它仍旧是一个辩论俱乐部。它无法达成任何事；它只是一个正规的辩论俱乐部。

    让它成功的最简单的方法是创建一个世界政府。所有的国家应该向世界政府交出他们的军队，他们的武器。当然，如果只有一个政府，军队和武器都是不需要的。和谁去交战呢﹖

    现在每一个大国，每一个派阀，都装备有核武器，这么大的数量，如果我们愿意，我们能够立即毁灭七十个像这样的地球。有这么大量的核能量在手中；能够消灭每一个人七十回。我们还有足够毒杀整个地球生命五千次的军事毒气。不需要那么多，一次就足够了 －－但是政治家们不愿意冒险。他们的脸罩满了假面具。他们言行不一。

    政治家们基本上，在内心深处，是无能的－－因此他们对权力有着强烈地欲望。

    他们感受到他们的软弱，劣等感和无力感；他们知道他们什么都不是。但是如果他们能够说服一般民众，保证他们的需求能够得到满足--那么就达成了一个共同的理解，一项协议。于是大众把权力交给他们，一旦他们掌握权力，他们就忘记了所有的承诺；事实上他们从来没有过那样的意图。一旦他们拥有了权力，你就能看到他们的真面目了。

    政治家们只不过是利己主义者。在内心他感觉卑微－－并且害怕这种卑微的感受。他想成为重要人物，这样他就能够忘记那个卑微的感受。权力赋予他这样的机会﹕他能够看到无数的人在他的掌控之下。他能说服他自己不是一个卑微的人，而是一个特别的人物。他并且开始表现的如同一个重要人物一样。他开始乱用权力。一旦他掌握了权力，他决不想脱离出来，因为潜意识当中他很清楚，没有了权力，他必需面对他的空虚，卑微的感受，和无能。

    而权势掌握在这些人手中。任何一个疯子都能按下按钮并销毁整个人类－－所有地球上的生命。

    联合国应该从一个正规机构转换成一个真正的世界性组织，而所有的国家应该向联合国交出他们的军队和武器。

    那么军事科技可以找到其它的某些创造性用途。成千上百的军人将会脱离军队而从事于这样的创造性工作，所有受政府管制的科学家们会成为联合国下属的一个统一组合。

    每一个现存国家的总理大臣将成为世界政府的成员，所有加入世界政府的国家总理大臣将继续行使职责。他们不会有任何权力，因为不会有谁侵略谁的问题了。他们只是参与国有铁道，邮局等等的运营。

    有可能极少数的政府会拒绝加入世界政府，那么他们必须被完全的联合抵制，就好像他们不存在一样。在他们之间不应有关系，有交流，因为那是唯一能够促使他们加盟的方法。他们无法对抗世界政府。他们将不得不放弃。最好是适当体面的投降。那么他们会拥有他们的政府，他们的内部守备，一个照管国内事件的国家军队，但是他们不会拥有制造核武器的工厂以及上百万人参与的不必要的杀人训练。

    世界政府的成员将选举世界总统。但是世界总统不会从世界政府的成员当中抽选，而是从外部抽选。有一件事应该绝对明疗清楚--那就是他不是一个政治家。他可能是一个诗人，一个画家，一个神秘家，一个舞者，但不是一个政治家。这之外的什么都可以。用这个方法我们将破坏曾经在过去成为整个困苦折磨的政治权势。

    联合国现有的，由极少数的持有否定权的国家组成的状态，应该被解除。

    再一此的它变成了一项权力斗争，并引起了诸多问题：一个单一政府能够代替全世界对某些事情执行否决权。相反的，每一个不同国家的总统选举权将根据国家的大学录取生和高中毕业生的人数而定。

    这会改变世界整体的权力构造。然后各细节部将会非常容易的得到解决了。


第六章 个体性的世界──宗教性

最伟大的挑战：金色未来
第六章　个体性的世界──宗教性

    次于国界的第二大疾病是宗教，因为他们因为一些没有人感兴趣的理由，他们不断地斗争，不断地残杀。

    基督教是第一个在人们心中建立起如此概念的宗教－－战争也能够具有宗教性。回教和其它的宗教也随之效仿，打着上帝的名义自相残杀。

    依我说，这样的战争是反宗教的。不可能有所谓的圣战，护教圣战！如果你称战争为「圣洁」，那么还有什么能够被称作邪恶呢？

     除了神父之外谁会对上帝感兴趣？

    我还没有遇到一个真正对上帝感兴趣的人。如果你将五美元放在他的一只手上，将上帝放在另一只手上，他会拿走五美元并说﹕「上帝是永恒的，以后有机会见面。现在五美元对我有帮助。」

    但是神父却是有兴趣的，因为上帝是他们的职业，而且他们想使他们的职业散布普及。

    宗教摧毁了人类的本来面目。

    它们将人类支解了––不仅仅是一个个的部件而是相互对抗的部件，这些部件不断地彼此争斗。这导致了人类的精神分裂；它们给与每一个人分裂的人格。以这种极明显狡猾的方式 －－谴责你的身体，你的性－－使你对抗你自己的本性而达成了目的。

    所有的宗教都反对每一件人类所能够享受的事情。他们的既得利益使人类不断地遭遇不幸，破坏每一个能够找到平和、喜乐和完满；也就是当下天堂的可能性。

    为了使「另一个世界」存在，你的不幸是绝对必要的。比方说，如果你的性生活得到了满足，你会不需要上帝，因为你的生命是完满的。但是如果你的性受到谴责，压抑，破坏，如果他们让你对它感觉罪恶，那么上帝就会永远存在。上帝从你的自杀中获取能量！

    宗教教导说，你不是世界的一部份；你在这里接受惩罚，悔改你的「原罪」。他们必需这样做，为了创造上帝－－一个诗一样的虚构；为了创造天堂－－人类欲望的延伸；让人们对地狱感到恐惧 －－在人类的灵魂中心制造一个莫大的恐惧。当然，这些虚构对神父是非常有帮助的。

    没有任何宗教接受这个单纯、自然和真实的现象：人类是身体和意识相结合的统合体，世界和人类不是分离的。就像树扎根在这个世界上一样，人类也扎根在这个世界上。而根与花同样的是树的精华部份。事实上，没有根就不会有任何树！

    这个星球，这个地球，是我们的母亲。而我们都属于同一个生命力的一部份－－大海般存在的一部份。因为我们在我们的中心深处是一体的，爱才有可能存在。

    没有任何例外的，我反对所有的有组织宗教，因为单纯的理由：真理是无法组织的，爱是无法组织的，它不是政治。

    所有的宗教使你成为人群当中的一部份，依赖于群众。他们拿走了你的个体性、你的自由、你的智慧。却给你毫无意义且虚伪的信仰来代替。

    信仰只不过是用来欺骗你自己的策略。

    你不想继续探索、找寻、与发现的路。它是艰难的，因为你必需抛掉许多迷信，并且从在过去阻止你认出真理、认出你自己的诸多的制约当中解放出来。信仰帮不了你，而所有的宗教是以信念为基础的 －－那就是为什么它们被称作「信仰」。

    真理是探求，不是信仰。它是询问，不是信念。它是探寻，是寻求。避开这个探求，你会很容易轻信他人，你会很容易成为那些准备好榨取你的人的牺牲品。

    当然，在人群当中你感觉舒适。有六亿天主教徒。感觉很舒适。感觉好像六亿人不可能有错。你可能会错，但是六亿人不可能有错－－然而他们每一个人都是这么想的。

    四亿印度教徒认为他们是正确的，同样的，回教，佛教和其它宗教也是一样。

    宗教不应该是一个死的组织，而是一种宗教性，一颗充满爱的心，一种朝向整体的友善。就此，任何的圣经都不需要。

    真正的宗教性不需要预言者、救世主、教会、法王、与牧师－－因为宗教性是你心的开花。

    如果宗教性散布到全世界，宗教将会逐渐消失。当人类不再是基督徒，回教徒，印度教徒，而只是一个单纯的人类时，将是人类莫大的祝福。

    宗教性是个人的事情。那是你送给全宇宙爱的传言。只有这样，超越所有的误解，和平才会降临……否则，这些宗教寄生于人们，榨取和奴役人们，强迫人们信仰－－而所有的信仰都是反对智慧的。

    我希望整个世界变得具有宗教性－－从每一个个体的自由出发，独立探求。

    首先，如果世界需要生存下去，国家就应该消失。不需要印度、英国或德国。

    其次，宗教应该消失。

    一个人类就足够了。一个宗教性就足够了。静心、真理、爱、真实性、和真挚性－－这些都不需要任何名字……印度教、基督教、回教。只需要宗教性－－一种品质，不是什么组织。

    一旦组织介入其中就会产生暴力，因为会有其它的组织与之对抗。我们需要一个没有任何组织的个人世界。是的，在拥有类似的感觉，类似的喜悦，和欢喜的人们之间会有聚会，但不应该有任何组织、阶层、和官僚制度。

    首先是国家，其次是宗教；第三，一个为了创造出更好、更丰富的生活、更富有智慧与创造性，而全然贡献的「科学」－－不是制造更多的战争，不具破坏性。如果能够达成这三件事情，整个人类将免于宗教，政治，社会这些本身具破坏性的领导者的迫害而得救。


第七章 宗教的神职人员与政客从远古时代就是共谋共犯者

最伟大的挑战：金色未来
第七章　宗教的神职人员与政客从远古时代就是共谋共犯者

    同样地，联合国「我们共同的未来」的报导，也无法处理这些问题真正的根本，原因是这将会对抗我们自己的政府和宗教。

    举例来说，报导里提到经济和生态圈有连带关系，但是宗教和政治呢？

    你们必须要察觉到谁才是真正的罪犯。问题是那些罪犯被认为是伟大的领导人；有着神圣和受人尊敬的伟大象征。他们才是罪魁祸首，所以我必须暴露这些人的罪行。

    举例来说，很容易去了解政治人物或许是导致许多像是战争、谋杀、屠杀问题的源头，但是困难的是当对象是宗教领导人的时候，就不会有人举起手反抗他们。几个世纪以来他们一直受到人们的尊敬，而随着时间的推移，他们受尊敬的程度也增加中。

    对我来说，最困难的部分是让你们理解到这些不管是你们熟悉的或是不熟悉的人已经造成现在的局面。

    政治家和神职人员不断共谋着，手牵手，工作在一起。

    政客拥有政治权力，神职人员拥有宗教权力。政客保护神职人员，而神职人员庇佑政客，然后所有人民救被利用剥削，他们的鲜血被这两者共同吸吮着。

    宗教编造谎言让人们信仰他们，这让人类的头脑变得迟钝。因为政客的权力需要来自你们被奴隶，他们对生命极为不尊重的结果已经摧毁了人类。这些障碍必须被移除。

    还有，科学不应该为死亡和毁灭来工作，而是要为生命、爱、肯定生命的价值、以及庆祝而工作。

    我们今日面临这样的情境，要不是让这些腐化的政客和神职人员摧毁人类和地球，否则我们必须从他们的手里拿回权力，还诸人民。

    举例来说，各个宗教继续倡导反对生育控制，而没有一个政府有足够的勇气告诉这些宗教，是他们让地球处在极度的痛苦之中。今日世界上最贫穷的四十个国家当中，有五分之一的小孩是在五岁之前死亡的。

    因为政客兴趣不在国家存亡，他们的兴趣是不要冒犯任何人，所以他们不敢说出他们是支持生育控制、赞成堕胎的。

    人们会有立场与偏见，但是政客并不想伤害他们的利益，因为他们需要他们的选票。

    人口的暴增是问题所在。

    所有的宗教正在倡导：「解救贫穷」，但是没有一个宗教会去说：「赞成生育控制，这样人口数就会下降。」

    教宗不断地干涉。他不允许生育控制，他说这是罪恶，这是反抗神的一种罪。这是那一种神？祂难道看不到这个地球已经负担过多的人口了？

    政治是在玩数字游戏。

    在这个世界上有多少基督徒，就会有多少权力。有愈多的基督徒，基督教的牧师、教士就会愈有权力。没有人对救助人们有兴趣，只有对增加人口数有兴趣。

    基督教一直在做的事就是从梵蒂冈发布命令来反对生育控制，宣称生育控制的方式是一种罪恶，相信堕胎、鼓励堕胎或是让它合法化是一种罪恶。

    你认为他们关心未出生的小孩吗？他们并没有兴趣；他们对那些还未出生的小孩没做任何事。他们追求自身的利益，很清楚地知道如果没有实行堕胎，如果没有实行生育控制，那么整个人类将会面临一个全球性的自杀行为。

    而这不是太遥远的事，你们不可能不了解这样的情况。如果事情没有改善，在十二年内，这世界会面临一个无法生存的困境。

    就是当前，就在最近，梵蒂冈对民众公开一篇一百三十九页的宣言：「堕胎是罪恶；生育控制是一种罪恶。」圣经里从来没有说堕胎是罪恶。

    因为不需要生育控制，圣经里没有一个地方提到生育控制是一种罪恶。

    十个小孩中，有九个会死亡。那是过去的比率，那是印度三十年或是四十年前的比率，就是十个小孩中，只会有一个活下来。那么这样子的人口数不会太多，不会是地球资源的重担。但是现在，即使是在印度，不要说已发展的国家，即使是在印度，在十个小孩里，只会有一个死亡。

    所以医药科学继续帮助人们活下来。而基督教不断地建立医院和发送药物，同时他们也在谴责生育控制和传播像是「小孩是由神赐予的」的愚笨想法，特里萨修女在那里歌颂赞扬着，而且教宗将会祈神赐福你……

    他们甚至担忧俄罗斯。在美国，有一个地下福音传道基督教会在共产国家自由地发送圣经，然后传播堕胎是罪恶以及生育控制是罪恶这种愚笨思想。

    不知什么原因，俄罗斯并没有饥饿的问题；他们并不富裕，但是他们还没有饥饿的问题。拜托，至少离他们远一点。因为有生育的控制，所以他们没有饥饿的问题。如果生育控制是禁止的，如果堕胎是禁止的，俄罗斯将会和衣索比亚有同样的困境。然后特里萨修女和教宗将会非常快乐。这个地下福音传道基督教会将会到地面上来，这是个让人们去信仰基督教的好机会。

    如果某一天整个地球因为人口爆炸而灭亡，这些人都要为此负责。现在如果没有生育控制、堕胎，这个地球将不可能富裕。


第八章 损害可以重新修好！

最伟大的挑战：金色未来
第八章　损害可以重新修好！

    危机会迫使人们做决择，所以某个程度来说，它是好的：你想选择死亡或是你想要重新生活？

    损害可以被修补；那么就让过去死去，丢掉过去所给你的，把它们当成是过去的遗产，然后重新开始成为新鲜的，就好像你才刚降临到这个地球。不要像仇人，而是像个朋友自然地开始生活，那么，生态圈不久后就会再次以有机的整体重新运作。

    让这个地球更加的翠绿并不困难。如果许多树已经被砍伐了，也可以再让更多树被种植起来。有科学的协助，它们能更快速地成长，他们能生长出更好的叶子。可以在河流建造不同围堵，因此就不会泛滥到像是孟加拉国这样贫困的国家。同样的水流可以生产更多的电力，帮助许多村庄在夜里有亮光，在寒冬里觉得温暖。

    这是一件简单的事。所有的问题都是简单的。

    但是那些问题的根基却是麻烦的事。

    国家和有组织的宗教会使尽全力生存下去。即便整个世界都消失了，他们才会准备接受，但是他们不会屈服于一个世界性的组织来放弃他们的武器和军队。

    但是不需要军队。好几百万投身军旅的人民是白白地浪费掉。他们做不出有用的事。当在国内或是和其它国家争战时，他们只能使用武力，而在和平的情况，他们是没有用处的。

    一个世界性的政府将会逐渐消溶军队……让他们变成平和的人民。

    他们可以投入艺术、耕种、园艺的工作。而且他们是受过训练的人们。他们可以做一些其它人无法做的事。军队造桥是相当快速的，那就是他们的训练。它可以为人们建造出更多的房子。

    我要全世界的人都知道，如果你还没有准备好要合而为一，那就准备从这个地球上消失。


第九章 菁英领导──掌握智慧的力量

最伟大的挑战：金色未来
第九章　菁英领导──掌握智慧的力量

    一件很确定的事，就是政客的日子将要终结了。他们已经做够了毁灭、暴力的事。

    政客将不会再受到任何支持；随着时间过去，他也将要终结。他要为自己负责。他改良毁灭性武器，这些武器将会毁掉这整个世界，直到没有退路的地步。若不是发生最后的毁灭战争；这意味着一切都被摧毁，要不然就是人类社会的整个结构必须产生极大的转变。我称这个大转变为「精英制度」。

    有一件事，只因为一个人已经二十一岁，就认定他可以选举出决定国家未来的人，我们不能有这样的想法。年纪不可以是决定性的因素。我们必须更改这个决定性的因素；这将会是改变制度的重要基础。

    我建议至少要有大学入学资格、高中毕业的人才有资格投票。这和年纪无关。

    在地方政府方面，选举人至少要有大学入学的资格。想要参加竞选的候选人至少要有大学毕业，至少是学士的资格。而想要竞选地方首长要有硕士学位的最低资格要求。

    在州的选举上，选举人至少要有大学学位的资格。对候选人而言，至少要有科学、文学、商学的硕士学位。而内阁阁员至少要有最高荣誉的文学硕士的资格；有更高的学位当然也可以，是更加欢迎的。而要成为内阁阁员必须有专业知识。他的资格应该要符合专业知识的要求，因此他才能在他的任期内处理事务。

    所以如果某人要成为一位州的教育首长，那么要有成为教育首长的资格。

    他应该至少要有最高荣誉教育硕士学位；若低于最高荣誉学位，就不应该让他担任州政府这样阶级的职位。是的，如果他有教育博士这样更高的学位，那很好，会让他更具资格。

    因为司法部长要保卫国家的法律和人民的权利，所以他至少要有一个法学博士学位，不能低于这样的资格。他应该尽可能有最高的学位，所以他能通晓这个领域的知识。

    州长应尽可能拥有最好的所有学位：最高荣誉硕士学位)和博士学位，他应该要有政治科学博士学位，和至少一个文学博士荣誉学位或是法学博士荣誉学位。

    对国家政府而言，选举人至少要有硕士学位的资格。要角逐选举的候选人至少要有一个最高荣誉硕士学位和一个博士学位的最低资格。对将成为部长的人，应该要有专业领域里的最高学位。如果是教育部，要具有国内教育的最高学位;如果是卫生部，就要具备国内卫生的最高学位。

    总统应该至少要有两个博士学位和一个文学博士荣誉学位或是法学博士荣誉学位；而副总统也应具备同样的资格，因为他有可能会成为总统。这样一来，就可以推翻民众统治制度。只是因为你已经二十一岁，并不表示你有能力来选择政府。

    选择政府应该是一件具有相当技术和明智的工作。

    也许你在二十一岁前就可以生出小孩了，这件事不需要技术和教育，大自然在这个部分给予你足够的能力。但是选择政府；选择那些将要掌握权力来管理你们全部的人，那些人会决定国家和世界的命运，只是二十一岁是绝对是不够的……我们过去的选举制度简直是愚蠢至极。

    我想要召集一个会议，邀请全部县市所有的大学校长、知名教授，和也许不在大学范围的画家、艺术家、诗人、作家、小说家、舞蹈家、演员、音乐家。包括各领域的精英分子和具备各种学识才能的人，但是要完全排除政治人物。

    所有诺贝尔奖得主应该受邀，不过因为过去几年有些政治人物也获得诺贝尔奖，这减低了诺贝尔奖的价值，所以再次排除这些政治人物。

    所以各州的委任代表应该要由全国代表大会所挑选，才能进入精英制度里来运作细节。

    全国性的候选人应该要由一个全世界各大学和知识分子所召开的国际会议所决定。因为从来没有集合过全世界的知识分子来决定人类的命运，这将会是第一次。他们应该撰写世界的第一部宪法。

    这将不是美国、不是印度、也不是中国，这是全体人类的宪法。不需要不同的法律。这是不需要的，所有人类需要的是一部相同的法律。

    而这部世界性的宪法将会是一个宣告，宣告国家将不再重要。

    国家能以基本的单位存在，但是不再是独立自主的权力。而如果世界的所有知识分子支持这部宪法，这就不难让世界人民信服要脱离政客。

    而政治人物有什么权力呢？是我们给他们的权力。我们可以拿回来。这不是他们的权力，这是我们的权力。因为给非常容易，拿回来却有些困难，所以我们必须找到方法将它拿回来。他们已经不像当初向你们要权力时那么单纯和天真。这是我们的权力，但是如果民众仍旧给他们权力，他们就会继续拥有权力；民众可以被说服相信任何事。

    这是知识分子的职责……我想说的是，如果人类现在发生了什么事，都会谴责知识分子：「你们在做什么？如果那些笨蛋准备好要毁掉人类，那你们在做什么？你们只是在抱怨、发脾气，但是你们并没有做什么事。」

    而时间愈来愈少了。一旦我们决定投票权不是每个人与生俱来的权利，而是必须经由你的聪明才智来取得的……你们必须认清楚这个不同：每个人都有机会得到它，所有人都有同等的权利得到它，但是这不是与生俱来的权利；你必须证明你有能力得到它。

    一旦我们把权力从民众的手中转移到知识分子的手里，这些人知道自己在做什么，那么我们就可以创造出美丽的事物。

    如果一个人毕生专心致力于教育和它的问题，也了解所有细节和教育各个的原则，所有教育上的哲学，如果他成为教育部长，就可能做出重大的成果。

    我建议从民众完全改换成被选择出来的少数人。

    我不是在对抗人们。事实上，在这些政客的控制之下，人们是在反对他们自己。我是完全支持人民的，而我的观点正好就是民主制度所说的：民有、民治、民享––只是「民治」，我必须改变。这些精英分子将会致力于民享和民有。为广大群众服务。

    这是一件相当简单的事。你无法选出一位医生，因为这是与生俱来的权利，所以只要任何可以站立的人就可以投票……两个人争取成为医生，或是成为外科医生。问题是什么呢？人们选择他们所喜欢的人：民有、民治、民享。他们可以选出一个人，可能只是因为他比较会讲话，他上电视比较好看，他比较会开空头支票，所以他就能成为外科医生。

    但是即便他连屠夫都不是，而他却可以成为外科医生！一个屠夫可能还比较好；至少他已经知道如何切肉，但是你们无法经由选举来选出一位外科医生。

    你如何由选举去选出一位总统呢？你如何由选举来选出一位政府官员呢？只为了一个职位，就有如此多的人在渴望、在欲求。那些有野心病狂的人最会争夺，他们会毁灭，他们可以做出任何事。

    你已经给这些渴求权力的人如此多的权力了；你们的手在帮他们将你们吊起来！

    这不是民主政治。

    顶着民主政治的名号，这些人一直在剥削利用人们。

    所以政治人物和神职人员两者都必须退出他们长久以来建立的组织，而一个全新的体制必须发展起来。

    要做一个区分，我要称我的系统为「精英制度」。但是这些精英要做些什么呢？精英要服务和分享。而一旦你们决定将权力从政治人物转移到知识分子上，任何事都可能发生，每件事都会变得简单。

    精英制度是改革社会结构、政府组织、教育结构的整个构思。

    这是一项困难的工作，艰难但不是不可能，特别是在当死亡是唯一选择的情况下。


第十章 训练我们赋予权力的人

最伟大的挑战：金色未来
第十章　训练我们赋予权力的人

    即将掌权的人需要做好准备。

    几千年来，直到现在为止，你们没有为任何人做准备。如果某人想要成为一位拳击手，你不会推他上场才说：「开始吧！」他需要先学会如何打拳击。如果某人要成为一位剑客，这要花他好几年的时间。要不然他不知道如何握刀剑，不可能用刀剑与人对打。首先他必须学会如何把刀剑从鞘里拿出来，如何握住它。这需要训练。你不能给从来没看过乐器的人一把吉他，就期望他可以成为莫扎特或者是申卡尔(Ravi Shankar)。

    这是你们的不对。

    这些掌握权力的人，你曾训练过他们吗？有人想过掌握如此大权的人需要特定的品质，使他们不至于误用权力吗？这不是他们的错。

    所以我建议在每间大学内要成立两个机构。一间是除去毒化信念的机构。要获得大学毕业证书之前必须先从这间去除毒化信念的机构获得清理证书才行，指的是你做为一个基督徒、印度人、德国人、美国人、共产党员、回教徒、犹太人，或是你有的任何印记，要先除去这些毒化的信念。它清除我们所有的垃圾，因为这一直是我们的问题。

    当你五、六十年来一直深信某个既定的事，而我突然说这是荒谬愚蠢的，你会发火，你会抗拒，因为这表示说过去六十年来你是个愚笨的家伙。但是如果你有勇气和聪明才智，仍有时间可以走出这些旧思想。

    我的宗教只不过是除去毒化信念的科学。

    而且记住，不要和加州的「洗脑」混淆在一起，他们是再次毒化信念！某个人逃离了基督教；他们再将他带回基督教，而你称这是除去毒化信念吗？

    除去毒化信念意味着，你单纯地走出来，没有思想架构、没有宗教、种族、种姓、国藉……你独自离开这些而成为你自己––成为一个个体性。

    四年的时间是充裕的。除去毒化的信念不用花太多的时间；在四年里每个月只需花几个小时，你就可以除去毒化的信念。除非你在这个机构完全地被清理完毕，证明「这个人没有任何的印记了；他现在只是单纯的人。」，否则你不能从教育机构取得任何的证书。

    第二项机构是静心机构，因为只是除去毒化的信念是不够的。除去毒化的信念是在清除你的垃圾，可是很难待在空无之中；你会再次聚集垃圾。你无法不透过学习就有能力让自己与空无一起喜悦地生活，而那就是整个静心的艺术。

    所以这间机构会教你一种简单的静心。没有任何的复杂性；大学院校、知识分子都倾向于将事情变得复杂。这种简单的方法只需要观看你的呼吸，但是每天你必须到这间机构一个小时。

    你就只是宁静地坐着，把注意力放在你的呼吸上，观看着头脑的运作。

    不需要做其它的事。只要成为旁观者、观察者、观照者，观看头脑的忙碌，会有思想、欲望、记忆、梦想、幻想经过。只要冷静地站在一旁，不要有任何的谴责、任何的判断。当你熟练它之后，它就是世界上最简单的事了。

    关于静心，几件基本的事情需要牢记：首先，是放松的状态––不抗争、不控制、不专注。第二是觉知－－不管你的内在发生什么事，就只是观照它。第三，不要有任何判断或评断。只要成为观看者。

    身体改变时，头脑会跟着改变，情绪会跟着改变，只有观照这件事保持不变。

    当你练习观照，你会注意到思想和情绪的云朵将会慢慢地消散，而你内在本质的广大蓝空就会出现，你会体验到超越身心灵这三者。一旦你经验过这样的状态，你就体验到静心；静心是平静，静心是喜乐，静心是满足。

    所以，一方面有除去毒化信念机构来清理你、让你净空、成为空；另一方面，有静心机构帮助你享受你的不存在、你的空无、你内在的空 －－它的清明与新鲜。而当你开始享受它时，你会觉得这根本不是空无，这是充满着喜乐。刚开始感觉像是空的，因为你的内在已堆积了许多的垃圾，所以当垃圾被移走时你会说它像是空的。

    就像一间堆满家具的房间，你总是看到它堆满着家具；然后有一天你走进来，所有的家具都被搬走，所以你说：「这间房间看起来很空。」这间房间并不是空，这房间只是被清空。这个房间第一次让人觉得宽敞。之前它塞满了东西，沉重负荷着，满是垃圾；现在它是纯净的空间。

    你必须学会静心才能享受你的空无。

    那是生命中最重要的日子之一：当一个人开始享受空无、单独、不存在，如此一来你就能过静心的生活。

    过着静心的生活，我指的是爱、警觉、成为观看者。不管你做什么，带着喜乐全然地做它，好像当下这个片刻是世界上最重要的事。当你用这样的强度，充满着爱、充满崇敬地去做任何事，你就会被它蜕变。

    除非某事能蜕变你，否则它就不是静心。

    但是所有的宗教一直以静心为名做祷告，而祈祷者只不过是在抱怨和渴求而已。他们无法带领你到内在最深处的本质或是进入意识更高的状态，你还是同一个人。

    有许多以静心为名自称为导师的人，他们不断地利用人们。他们的教导是借着集中精神训练你的头脑。但集中精神是头脑的运作方式，它会让头脑更强壮，但简单来说，静心只不过是要在你和头脑之间创造出一个缺口。

    举例来说，超觉静坐变成所有所谓静心的代表：你专注在某些神圣的字，尽可能快速地重复它，没有任何空隙。这会创造出一种微妙的睡眠感觉，使你从思考中放松下来。这是一种很享受的练习，到最后你会觉得再度获得新鲜。我不是反对它，但是请你不要称它为静心，也不要称它为超觉；那是错误的描述。这是自我暗示的催眠，就只有这样了。

    静心将会让你成为一个新人、一个全新的人、一个新的意识，没有恐惧、没有严肃、没有贪婪、没有憎恨，不会有阴暗的情绪和感觉，那些情绪和感觉是丑陋的、病态的、令人作恶的；静心只会提升你，持续提升你。

    不会有人可以让你除去毒化的信念，这个世界不会有人。

    除非静心机构给你学位，否则大学不会授予你学位。

    大学的学位将只有在除去毒化信念机构授与你清理证书之后才会给你，也才会授予你静心机构大学的毕业证书。这由你来作决定，你可以在一年内毕业，你也可以在二年内毕业，你也可以在三年内、四年内毕业。但是四年太长了。任何低能的人，如果他四年内每天只坐一个小时，什么都不做，一定可以找到佛佗、老子或是我所发现到的东西。

    这与聪明才智、天赋、才能无关。这只是有没有耐心的问题。

    所以你可以从静心机构大学获得一个静心学士学位；在这之后你才能拿文学学士学位、商学学士学位或是科学学士学位。以同样的方式，你可以获得一个静心硕士学位，因为不是容易就能成为单独的，所以会要求你去上除去毒化信念机构两年。

    你可以同时进行除去毒化信念和静心这两种课程。一个机构清理你、清空你；而另外一个机构在装填你，不是填充某种事物，而是某种喜悦、充满爱的、慈悲的品质，一种没有理由的极大价值感。你只是活着、呼吸就足以证明存在认为你是值得活着的，存在认为你值得生存在这里。

    你对存在而言是不可缺少的。

    所以如果有一个人在大学里念书，那么在获得文学硕士学位之前，他每天要到静心机构一个小时拿到静心硕士。这些是你获得文学硕士学位前的所要获得的清理证书。而我希望以这个方式延续下去。如果你正在念博士学位，那么你要去上除去毒化信念课程四年，以及四年的静心课程。那些是完成学位的必修课程，所以当你从大学毕业，你不但是一位有聪明才智、见识广博的人，你也是一位放松、喜悦、宁静、平静、有敏锐观察力、警觉、有直觉力的静心者。而你就不再是基督徒，不再是印度教徒，不再是美国人，不再是苏联人。这些将全部被焚毁；不留下任何东西。

    这是唯一的方法：以知识分子取代政客。

    但是因为现在的知识分子仍旧被政治势力掌握着，所以他们还不能发挥功效。

    那就是为什么我有这两种构思。如果你获得博士学位，同时你也获得静心博士学位。所以当你受完教育，你会用极为宁静和细致的方法来为掌握权力做准备，以这样的方式来做，权力就不会腐化你，你也不可能误用权力。


第十一章 静心是改变之道

最伟大的挑战：金色未来
第十一章　静心是改变之道

    改变社会的结构看似乌托邦。谁去做它呢？该如何做呢？我们要如何让它成为可能呢？

    它是不切实际的，但是当前的情况是，在十二年内政客将会把你们带到死亡边缘。然后你必须做决择；而在那个时候，你必须在死亡和静心之中做决择时，我认为你会选择静心，你不会选择死亡。

    政客已经带给全体人类这样大的困境。从某个程度来说，我们必须感谢这些蠢蛋。他们把人类拖着到必须做出决定的关头：「现在，不是我们活下来就是这些政客仍然握有权力––两者不可能共存。」

    政客正把你们带到那个关键点；他们已经把你们带到那里了。

    所以我说，现在大学必须变得更无惧、更有勇气、更团结，而他们必须集结所有的知识分子。因为我已经看到全世界所有聪明才智的人正在对抗这些政治上的蠢蛋，所以这并不困难。但是他无力单独去做。他能做些什么呢？而且他也看不到其它的可行性。

    你们已有如此多知名的大学，我不知道为什么你们无法看见其它的可能性。

    举例来说，如果牛津大学有勇气声明拒绝；大学院校拒绝授予撒切尔夫人名誉博士的头衔，为什么不是像牛津大学这样的学校来做这件事呢？为什么不由这么具有名望、历史悠久、被全世界尊崇的学校来召集这些会议呢？为什么牛津大学不能成为新生的力量、知识分子的中坚力量呢？

    我想要再多谈一件事，就是拒绝接纳神职人员、教宗，因为宗教的建立都是由政治组织所支持着。他们是很深的共犯结构；他们互相资助。而他们以一种极为荒谬的方式互相帮助着，这是我们难以理解的事。

    所有的主教和教宗必须被排拒在外；他们对这件事没有任何助益。我们必须拒绝他们，因为我们要放弃已被灌输的毒害信念，而放弃毒害的信念是最重要的事；否则的话，这个世界便不能被拯救。

    我并没有要求太多，只类似你在校学习的八年准备。而如果整个政府都是静心的、放弃毒害思想、没有任何歧见－－只要想象那个状态－－官僚体制会瓦解，等级制度也会瓦解；那么要花几年才能完成的事情将可以在几秒钟就辨到了。


第十二章 让科学为创造力而服务

最伟大的挑战：金色未来
第十二章　让科学为创造力而服务

    我们已经试过宗教，它失败了。

    我们已经试过政治，它失败了。

    现在我们必须去尝试科学。因为在过去三百年内，科学飞快地进步，比人类整个几十万年历史的进步还要快，所以要给它一个机会。

    因此我向你们提出这样的建议，就是这个世界应成立一个科学性的学院，所以就不会有苏联的科学家、美国的科学家、印度的科学家、基督教的科学家，这些属于过去的时代。这个学院会有来自世界各地的精英才干。

    科学已经发展到极为复杂错综的情况，以致于科学家不能独自工作。他们需要来自政治家极多的支持。他们的研究经费是相当庞大的，所以只有财政极为充裕的政府才有能力资助他们。所以科学家不知不觉就成了受政治家操控下的牺牲者。

    现在他像是在国家主义、共产主义、法西斯主义、资本主义底下工作的奴仆，他不再是一个独立自主的探寻者，他成了特定政治思想体系下的一部分。他能够工作和发现新事物，但是他无权掌管自己的发现。控制权在政治家的手里。由他们决定那个方向该是他去研发；如果不是这样的话，他们就不资助他们的研究。

    科学要多做两件事才能改变这样的情况，一是不能只是做客体的研究，它同时也应该打开意识主体的门。科学家不应该只专注在客体的研究上，他也必须在自己身上下工夫。

    直到现在为止，他们否定自己的意识。这是相当荒谬的，相当不合逻辑的，相当不具科学性的，这让科学家更像所谓宗教上的迷信。他们盲目地相信一位神，而他们对这位神并不十分清楚，而科学家仍然不相信他自已。这样的迷信是相当盲目、难以置信的。如果没有任何人存于你的内在，如果没有意识在你的内在，那么是谁在发现事物、自然界、生命的神秘与奥秘呢？就某个程度来说，科学像是本着一种旧时代的迷信方式在做事。它一直仿效着宗教。

    除非科学打开一道走向自己内在的门，否则就无法变成完整、成为完整的主体；它仍保持着不完整，它的观点仅是真相的一半而已。

    如果科学加入了主体性，如果它将静心的方法加入专注事物的研究方式，科学就会变得极为重要。

    专注事物的研究方式将你带离到外头，它们是外向性的。科学需要能够专注事物的头脑。静心是要超越头脑、进入宁静、完全成为一个纯然的空无。

    除非科学接受静心做为可信的研究方法，否则它仍是不完整的研究；因为是不完整的研究，所以很危险。因为它不相信意识的存在，它相信的是死亡所带来的效益，所以它可以轻易地成为杀人意图的工作。所以对长崎或广岛发生的惨事，或是全球性的自杀行为毫不在意。无所谓，因为全都是物质––没有意识。不会有任何损失。

    只有当静心放进科学的研究和工作，科学家才会反抗政治家。

    第二，科学家必须记住，现在他提供政治家自我毁灭的核子武器。他所做的事是在对抗人类，所做的事是在对抗新人类。他的行径是在对抗他自己的下一代。他播下的是死亡的种子。

    现在正是时候，科学家应学习分辨何谓是协助生命的事物和摧毁生命的事物。只是因为他们可以坐拥高薪和舒适的生活，他们不应该只为了战争和史无前例的毁灭行动，而继续像奴隶和受人摆布的机器人一样。

    科学家必须也同时是一位革命造反者。他必须先是灵性的找寻者，然后成为革命造反者。

    科学家要谨记不管付出多少代价，千万不要成为死亡的打手。

    他不应遵照政治人物的命令，必须自己决定是什么能有助于生态圈，以及什么是对更好的生活、更美好的存在有帮助的。如果政客强迫他去做死亡的打手，他必须坚决拒绝，不管在任何地方，像是苏联、美国、中国、全世界的每个国家，他必须谴责这些政客。科学家需要一个属于他们自己的全球性组织，可以决定那个研究应该进行，而那一种研究应该停止不做。

    就像科学家在过去曾反抗过宗教和它的教义，现在他们也要再次反抗政治人物和他们的指示。科学家必须独立自主，而且清楚明了他们不再被利用了。在各个方面被利用着。就是因为他们可以荣获诺贝尔奖如此伟大的荣誉，只为了诺贝尔奖，为了那些愚笨的奖项而牺牲掉整体人类。他们不再像小孩一样地做事。这些奖项、奖赏和崇敬的照片都是愚弄人的玩具，你们伟大科学家的所做所为简直就像是个蠢蛋。当房子着火时，就不要呆在屋里玩玩具了，要赶快跑出来！

    我想要让有聪明才智的人在世界各地造成骚动，抗议那些为大玩战争策略的政府机构和政治人物卖命的科学家。民众要觉醒，对抗这些科学家；现在他们已经变成最大的危险，他们与政治家搭建而成的组织必须被摧毁。

    需要激励科学家们静心。只有这样他们才能够了解过去的所做所为是在阻挡人类的未来。他们摧毁了全部的希望。可以利用这些聪明才智来创造一个天堂，为新人类、为下一代，和下下一代提供更好的世界，会有更好的健康、更多的爱、更多的意识。

    科学必须变得更具宗教性。

    不要耗尽所有能量在外在的世界，而是要探究我们内在本质里的宝物。内在有极大的潜能，但是这个潜能还没被使用过。科学已经成功地穿透了实物界核心的奥秘；它也能够去穿透意识核心的神秘。那么它就会是一个极大的祝福、一个极大祝愿。

    所以就我以及我对新人类的洞见而言，我了解到科学有两个层面，一是研究较低的物体层面，而另一个是研究较高的意识层面。较低层面的部分必须为较高层面工作；这样一来就不需要任何其它的宗教，那么科学就能完全满足人类所有的需要。

    爱因斯坦在他死前曾说：「如果我知道原子弹会是我的创造力、我整个生命工作的最终成就，那我不会想成为物理学家。而如果我可以再活一次，我会祈求上帝，让我不要成为物理学家而只是一位水管工人。」

    他的确创造了有史以来空前绝后的大发明。他最后洞察到客观世界最神秘的事物之一。事实上，他已经发现了奥秘的一半，他能观察到无生物的细胞、也就是原子。而另一半是在人类身体内活生生的细胞之中。

    经由分裂原子，只是经由分裂极小的原子，就会有极多的能量释放出来。你的肉眼无法看到，也不能透过仪器去观看，这是经由推论得知的；只是经由计算方法去得知的。它是比喻的说法；你无法指出它在那里、它是什么。是的，所有的质量可以被描述出来、可以被形容出来的，但那只是推论出来的结果。因为它们会运作，不需要直接和原子面对面接触，它们也可以被人接受是真实的。

    但是了解物质世界的神秘这一半已是人类、创造力、发明才能、天赋最伟大的成就了。

    可以确定的是另外一半会更困难。但是迟早在探寻生物细胞的奥秘上将出现爆炸性的突破。因为我们能制造人类，包括生活、头脑、天赋、年龄、疾病、眼睛的颜色、头发的颜色、身高、体重，每个细节都可以被精心策划出来，这将会产生极大的喜乐。一旦我们知道生物细胞的所有奥秘，那么任何的制造方案都可以把它输入进去。

    但是谁知道这样伟大的创造会不会像原子的研究方式同样被利用呢？如果我们不做改变，很有可能结果会是一样的。有权力的人会依照他的欲求去制造，他们不会错失如此难得的机会。这是他们千年来一直在寻找的机会。这是相当好的机会；不会有更好的机会。

    一旦他们可以制造出人类，那么就不会有革命运动、不会有独立性、不会有个体性、不会有问题、不会有抗争、什么都不会有。人类就会成了机器人。

    过去所做的事只不过是在剥削人们，完全不考虑未来。

    我们的头脑是过时的，当前的情况完全不同。不可能用过去的头脑来解决当前的问题。

    如果政客即将进行生命的实验，或者这是所谓宗教要去做的事，那么它是在违抗自然，他们不能依照自然行事。但是如果它是由国际学院的科学家来执行的话，我所说的是国际学院的科学家，那会是极大的革新，它不会违反自然，它会是自然地发展。

    全面的觉知是需要的，科学家需要了解到他所应负的责任，他几乎变成了神；他不是创造就是摧毁。必须提醒他不再像是过去的伽利略科学家，只在自己的实验室和一些试管、瓶子，混合化学药剂进行试验。那样的日子已经过去了。现在他有力量可以摧毁地球上全部的生命，或者是创造美丽、愉悦的生活；只有想象在天堂才有的生活。

    在这里是有可能发生的。一小群科学家已经开始在这些方面工作了。没有人相信他们。

    日本非常缺乏土地，为了去扩展工厂，日本创造出一座人造岛。日本是世界上最富裕的国家。需要愈来愈多的土地。

    过去获得土地的方法是攻占其它国家；现在不可能有这种事。

    第三次世界大战的恐惧威胁着每一个人。

    日本创造了做为工业发展的人造岛。可以浮在海上。一旦成功了，日本就会创造出比神在六天内所创造的更多的土地。当科学不再为死亡而工作，就可以产生极多的可能性。可以让城市浮在海上。为什么只能住在地面呢？日本也成功地尝试建造地底城市。你可以住在地底下；那里更加地宁静，因为科学家的手可以创造出所有的事物，你可以享有一样的阳光、一样的氧气。

    就像可能会有地底城市，也可能会有海上漂浮的城市，海底下的城市也是可能的，飞在空中的城市也是可能……一旦科学改变它的走向和停止支持政客发动战争，会有许多的能量被释放出来，科学家可以成就所有的事。

    对我来说，几乎可以预料得到这所有的事。地球将会负载过多的人口。将会有五亿的人口，而在2010前人口数将会增加一倍。将有十亿的人口？可怜的地球好几个世纪以来一直被滥用，它无法负担这么多的人口了。你们必须创造出新的蔬菜、新的食物，也许是人造食物。在苏联，他们已经研发出新水果，这不是神在六天内创造出来的。就好像动物可以经由杂交产出，配种出来的树木可以产出新水果，只需输入所要的味道、所要的果汁…就会产生人们过去从未吃过的水果！

    要有这样的常识：任何科学所做的事情已经把地球上的生命带到一个非常关键的时刻––而只有科学能够将它导正。

    举例来说，环境污染和臭氧层被破坏的问题，这是科学制造出来的问题，也只能由科学来解决它。可以发明新的方法，就不会破坏臭氧层或是引起温室效应。如果没有方法解决，那么制造出问题的工厂就应该关门，而他们的产品必须改换生产其它的产品。但是要由科学来做。

    科学带来了更好的健康和医药，也救助了几百亿会死掉的孩子……所以没有理由谴责科学。有好几百件发明被购置，但还未上市，只被独得，因为这些发明违反某些团体的既得利益，所以阻止它上市。如果成立单一的世界政府，事情将会是全新的局面。

    科学创造非常多的机会，只是我们还无法利用机会。

    需要一个大革新。就好像科学家过去反抗宗教、与宗教抗争，现在他们必须反抗政治、对抗国家主义。他们的责任是相当重大的。

    新人类将会需要他们和他们的革新。对人类存亡而言，科学家是最为重要的人。


第十三章 生育控制与基因工程

最伟大的挑战：金色未来
第十三章　生育控制与基因工程

    控制生育要由医学界来决定每年我们需要诞生多少新人类。只有一些人允许生育小孩，并且由人工授精的方式来生育，所以那会是品质最好的精子和卵子在科学上的结合。

    直到目前为止，女人一直在服用的避孕药并非百分之百安全。如果她有一天忘记服用了，就可能无法避孕。然后可能突然间丈夫从外面回来，或是丈夫突然间不在家。当爱升起的时候，头脑倾向于去做冒险的行为。头脑会想：「每次你做爱，而你都不会怀孕。」

    普遍来说，一个正常的男人一生至少有四千次的性行为。我不是说性欲很强的人，这是极为平均的数目。四千次指的是有可能产生好几十亿的小孩。存在是相当慷慨的。男人也许只会从这几十亿里有两、三个小孩。那几十亿就足以让整个地球布满人类。

    现在他们已经研发出其它两种的药丸。第一种被研发出来的药丸可以让女人避孕，所以它是一项重大的革命。

    过去女人的整个生命就像是生产小孩的工厂，她接连不断地怀孕；她的生活不会比母牛好到那里去。

    因此第一颗药丸可以让她免于怀孕，但这仍不是百分之百的安全措施。

    第二颗药丸是在你做完爱之后服用，是更大的进步。第一颗药丸必须每日服用；第二颗药丸是更前卫的进步，因为你就不用担心，不管你和什么人做完爱，当有怀孕的可能时，那就在事后服用这个药丸。

    还有正在研发中的第三颗药丸会是更大的突破，不需由女人服用，而是由男人来服用。

    使用这三颗药丸……将可以被避免所有来自非预期的怀孕。性会变成只是欢愉的享受，来自过去所有对性所产生的严肃都会消失。

    如果人们想要保有他的尊严、荣誉、生命的权利，那么就必须减少人口的数目。

    直到目前为止，人类一直过着怀有非预期小孩的生活。现在科学已经成功地让我们免于这种生活的威胁，另外，基因工程将会变成未来最重要的科学。

    就像我们有血库，每间医院也应该设置精子银行。而卵子银行也可以像精子银行一样很容易地设立。

    对小孩有兴趣的人们就可以到那里去，也可以到科学实验室捐赠他的精子，由这个实验室决定那个女人会是小孩的母亲。不一定是你的妻子；这和她并没有关系。

    你爱你的妻子，你的妻子也爱你，但是这并不表示要让地球来担负产生残废、失明小孩这样的危险责任，存在并没有允许你这么做。

    为什么把这么不负责任的重担加在你和整个人类的身上呢？

    如果你生出了残废、智能延缓、精神失常、或是有精神疾病等等的小孩，然后他也将会有下一代。那就是愚蠢的人总是占这个世界绝大多数的原因。

    我将被所有的宗教所抵制，这没有关系，我一直在反对我的整个生命，但是我所提出的计划是让想要小孩的男人去医院捐赠他们的精子，而医疗科学界会去决定那些精子和卵子有配对的可能。

    在一百万个精子里头也许会有像爱因斯坦如此伟大的科学家、像曼纽因(Yehudi Menuhin)如此伟大的音乐家、像尼任斯基(Nijinsky)如此伟大的舞蹈家，像尼采如此伟大的哲学家，像杜斯妥也夫斯基(Fyodor Dostoevsky)如此伟大的小说家。他们可以筛选，所以父亲和母亲可以选择他们所要的小孩。当你可以挑选最上等的钻石，为什么还要挑上了色的石头呢？而当你可以做全权的决定时，为什么还要任凭意外产生呢？

    如果他们愿意，他们可以决定一个可以创造巨大财富的亨利福特。就像是其它的事物一样，金钱也是一种艺术；它有自己的聪明才智。并非每个人都可以成为亨利福特的！

    如果你要你的小孩成为佛佗，那么你必须根据基因的分析得知那个精子是有潜能成为神秘家。精子必须被注射进去，这样一来他就不用在人群堆里角逐竞争。

    还有对父母亲而言，因为这个小孩不是经由性行为而出生的，性就变成单纯的享受。并不需要背负任何的责任、任何的危险。

    人工授孕是由科学产生最好的小孩的唯一途径。

    我们必须丢掉像「我是这个小孩的父亲。」的老旧观念，而必须要换成「我选择了最好的孩子！」的新观念，这也将是这个男人自豪的地方。价值观应要转变过来。

    你不知道你的基因里携带些什么；你不知道你有什么能力，你将会生出那一种小孩；你爱这个女人，而这并不会对她造成任何的伤害。爱应该是完全由你来决定事情；是你与生俱来的权利。你爱这个女人，但是不是每个女人都必须成为母亲。也不是每个男人都必须成为父亲。

    你想要一个小孩，而如果你真的喜爱小孩，你会希望这个小孩是最好的。因此是谁贡献出的精子和卵子不该是你在意的事。你所关心的重点是你有机会得到最好的孩子。

    当小孩出生时应当视它为一个人，同时，我也持某些保留。

    如果眼瞎或是残废的小孩出生了，如果聋、哑小孩出生了，我们无法为他们做些什么……只是因为不该遗弃生命这个理由，所以这个孩子就必须承受痛苦，因为你的愚蠢想法而导致他将受苦七十、八十年。为什么要制造出如此多不必要的痛苦呢？如果父母亲同意，应该让这个小孩永远地睡去。这部分不会有任何的问题。这个身体只是归回到基本的物质成分；灵魂会进入另一个子宫。不会有任何的伤害。

    如果你真心爱小孩，你不会希望他有一个七十年充满悲惨、痛苦、病痛、老旧的生命。因此当一个小孩出生了，如果他不是由医学认定是有感觉能力、有健康身体能享受整个生命，那么最好让他永远地睡去，然后他会再度从另一个更好的身体出生出来。

    科学将逐步地学习精子和卵子这个专业领域。这正在发展中，但是这会是我们最为看重的成果。如果我们完全通晓精子和卵子的知识，那么不仅会减少人口数，人类的品质也可以提升百倍之多。我们不知道有多少天赋英才白白地浪费掉。这个世界会满布着各类的精英才干；我们可以做这样的选择。在过去只是碰运气、巧合的发生。但是未来，我们可以掌控它的发生。

    我们可以让这个世界到处都是聪明、能干、健康的人们。

    我建议在世界各地成立专门负责的场所来协助了解基因这个专业领域。人们已经上了月球，但是在基因遗传学这个专业领域还没有投下足够的努力。原因很简单，因为这会威胁到所有既得利益者与所有的宗教团体；他们知道一旦基因遗传的专业被了解透彻后，旧有的人类就无法再存在下去了。

    要投注更多的心力在这个领域上。我们正学习卫生保健、疾病、年老、种族。我们必须做的第一件事是改变基因的排列架构。举例来说，一个人有诺贝尔奖得主的头脑，但是他的身体也许生病了。除非我们研究这个专业领域，否则他的身体就无法支持他使用头脑。一旦我们知道如何去改变基因组成，将会开启许多的机会。我们可以带给男人和女人最好的事物。不需要受不必要的苦。有可能改变智能迟缓、残障、失明、丑陋的情况。

    可以预防犯罪行为，可以防范政客、可以防范神职人员、可以防范杀人犯、可以防范强暴犯，可以防范暴力的人。或者如果他们有某些特质，可以改变他们的基因组成。他们的暴力可以被除去，而不需要告诫人们不要施暴、不要变成小偷、不要成为罪犯。

    在未来，是可能完全避免老旧时代的诸多问题。

    人们可以一直年轻愉快地生活到死亡的那一刻。

    由科学的计算知道只要有正确的饮食、适当的医疗照顾、适合的生活环境，人类的身体可以运作至少三百年，人们至少能活三百年之久。

    如果佛佗能活三百年，爱因斯坦如果能活三百年，罗素(Bertrand Russell)能活三百年，我无法想象会有多少珍贵的宝物会展现出来！直到目前为止，我们的生活方式真是十足的浪费。受过训练的、受过教育、有知识的人们在七十岁的年纪变老和死亡。而新的拜访者，完全未受教育的、原始的，持续从子宫出生出来。

    这种运作世界的方式不是非常科学。现在我们逼迫人们退休，而这些是我们所熟知的人们。然后你必须去雇用那些新手。人类的生命应该更加地延长，生育的控制应该更加严格。一个小孩应该等到我们已经准备好让一个罗素离开这个世界后才诞生。因为我们可以研究整个基因的排列组合以及所有发生的可能性，就可以知道他会不会成为一位如毕加索优质的画家，或是成为一位如泰戈尔天才的诗人；将有多久的生命，健康或是缺陷的，如此，会有许多机会代替。

    因此我绝对赞成由国际科学学院来管控生育和基因工程。

    但是我了解到基因工程几乎会被所有的人反对。我想要提醒你们就是每次的进步、人类生活的每次革新在一开始都会被冠上「违反自然」的封号，

    每件新的事物都会被反对。

    举例来说，在印度的生育控制就被所有宗教领导人所反对，抗议这是不自然的。

    毫无疑问地，基因工程是不自然的方式。我可以了解这种惧怕，但是每件新的事物都会带来恐惧。但是当你熟悉后，你就会完全地忘记在过去曾有一天出现了新的事物。你知道吗？当电被发明出来的时候，没有人能接受有电灯了。谁了解它呢？它也许会爆炸，会让整个房子着火。但是现在你就不会害怕了。

    所以我知道对于基因学也会产生另一种的恐惧，那会是：「谁在控制它呢？」你并不害怕医疗，医生会控制它。你信任不熟的医生，相信他不会杀了你，也不会欺骗你，也不会让你一直生病下去。

    我的想法是很单纯的，就是应该要成立一个具有不同部门的科学性世界学院，基因学将会是最重要的部门。而且科学家应该要被信任，没有其它的方法了。一则是信任生物学看不见的力量，或是信任一个至少还有一些意识的人，这个人能了解他所负的责任。当你生出小孩，你不会去问要信任谁，是谁让这些小孩出生的。这是生物学看不见的力量，是绝对自然的；但是科学家也是自然的。因为这是来自于意识，所以不管他制造出什么都是为了更长远的价值。

    不管主修什么，我想让静心成为所有学生的必修的课程，因此他们的意识就会愈来愈明晰和澄净。这些明晰将可以开创出美丽的世界。

    如果那些科学家同时也是静心者，就不会制造原子弹进行破坏。

    他们可能会发现如何让原子能来推动火车，那就不会污染空气，在工厂使用原子能，那就不会污染空气。比起杀死人们，同样的原子能有极大的助益来解救人类和他们的未来。

    会有愈来愈多的问题，像是如果基因控制这件事是像里根这样的人来决定，决定什么样的人应该诞生，那一定会有危险。但是当里根决定达尔文和他的理论不允许在大学里被传授时，你并没有看到危险。当杜鲁门总统决定投掷原子弹在长崎和广岛上，你没有看到政客的危险，不应该存在的。

    你们要了解我所提这个建议的重点。

    静心应该是知识体系各个分支里的中心学科。

    特别是像基因学这样的学科是非常重要的学科，这将会产生出新的一代、新人类、新的世界，应该要由非常明晰、宁静、慈爱的人们来掌管。因此除了考量基因学之外，也要同时支持将静心增加列入教育的基础课程。

    除此之外，我也了解这方面的困难。有聪明才智的人都会想到如果基因学是由斯大林、希特勒、墨索里尼这样的人来管控，那么世界的命运将会如何呢？他们将会创造出奴隶和愚笨的人。

    但是现在所有的武器都由这群人所掌控着。核子武器在他们的手里，而你不用担心，你也不用做任何的动作。他们可以毫不费力地摧毁这整个世界。所以他们还能做些什么呢？

    但是基因学可以获得自由，事实上所有的科学都可以不受他们的控制。

    若成立一个世界政府、一个世界教育体系，我们将有能力建造重重围墙防范科学和它的发明免于被误用。

    这是相当有可能的，因此我们可以放下我们的害怕，而且我们应该采取谨慎的措施让基因学不会被用来对抗人类，而是帮助人类。

    所以不管怎么样，如果你不做任何事，那么你就不用害怕会发生什么事。

    不能阻止基因学的发展。有足够力量的政府都会对它产生兴趣。所以担心和过度想象不会有任何的帮助。如果已经谨慎小心去做了，而且推动了世界性的抗议和反对运动，至少像基因这样的科学就不会落入国家的手里，而是由科学家们所组成的世界社区来掌控，这样一来它就可以被用在创造地球上黄金的未来。


第十四章 死亡的权利

最伟大的挑战：金色未来
第十四章　死亡的权利

    我也建议安乐死。就好像我们正倡导节育，生育的控制，让我给你另一个字词：死亡的控制。但是还没有任何的国家准备好要控制死亡。如果一个人想要在某个年纪之后有求死的愿望，而他已经充份地过完他的生命，而且没有任何的责任在身，说得更准确些是他成了他的身上沉重的负担，因为法律不允许自杀，所以他被强迫着活着。

    我会建议如果你接受七十岁做为死亡的平均年龄，或者是八十，或者是九十岁做为平均岁数，一个人应该有这样的自由去要求医学界：「我想从我的身体解脱出来。」如果他并不想再活下去，因为他过足了他的生命，他绝对有权力这么做。他已经做了所有想做的事，而现在他不想死于癌症或者是结核病；只是简单地要一个放松的死亡。

    每间医院应该为这些人成立一个部门，有特别的人员在那里负责，人们可以到那里，放松下来，没有任何病痛，在医学专业方面的协助下经历一次美丽的死亡。

    如果医学界觉得他是很有价值的人，如果医学界认为这个人是相当重要的人，那么可以请求他再多活一段时间。因为有些人对人类有极多的助益，可以给其它人极多的协助，因此他们会被请求再多活一段时间。但是假如那些人不想再让生命延续下去，那也是他们与生俱来的权利。你可以询问、请求，而如果他们接受，那很好；但是如果他们说：「不，我们对活着不再有任何的兴趣了」，那么他们肯定有权利可以要求死亡。

    一个人会知道去救一个小孩，但是为什么你们不去救这些还活着的老人，他们已经活得够久了、受苦够久了、有足够的享受了，已经做了不管好坏所有的事了？现在时候到了，就让他们离开这个世界。

    但是因为这是违法的行为，所以医生无法让他们这么做。

    他们不能拿掉他们的氧气面罩和其它的生命支持系统，所以你们持续营救这个濒死的生命，或者是几乎死亡的人们。

    教宗从未发布过命令说这些人应该允许离开他们的身体。况且在他们体内还留有什么呢？某人丧失了双脚；某人丧失了双手；某人的心脏不再运作，所以由电池运作来取代这个心脏的功能；某人的肾脏不能运作，所以机器来做这个肾脏要做的事。但是对他们做这些有什么用呢？即便你继续让他们勉强维持生理的运作，他们还可以做什么呢？

    是的，最多他们能让一些人有工作做；就只有这样了。但是他们还能有创造性的生命吗？对他们的身体施行所有的治疗，他们还有喜乐吗？不断给予他们注射。他们无法入睡，然后让他们服下帮助睡眠的药片。于是他们就不能醒来，然后再强迫注射激活剂到他们的血管里，这样一来他们就必须醒过来。但是这是为了什么呢？是为了遵守医业救人的誓约吗？让这些誓约下地狱吧！他根本不知道这些誓约可以带来什么改变。

    一位静心者除了要取代药物的功能，他也应该在医院教导这位临终的病患如何做静心，因为不需要药物，需要的是静心，知道如何放松和平静地放下这个身体。

    就好像需要医生一样，每间医院也需要静心者，他们是重要的。

    因为医院只有救活生命这一种功能，所以到目前为止静心者都不被重视。现在要加强协助人们准备死亡这个功能。每间大学里应该成立一个部门来教导人们静心，所以人们自己可以准备好一切。当死亡的时候到了，他们就能完全准备好以喜悦的心情、庆祝的心情迎接死亡。

    但是自杀是一种犯罪行为。这样的做法会被认为是自杀，所以在教导人们违法的事情这方面我会更加慎重思考。

    我所关心的重点是真理，而不是法律。

    现在实际情况是你没有一个平衡的生活与本性。请让它回复到原本的平衡状况。

    我会提倡一项运动，就是当人们已经活得够久了，他们想要从身体解脱时，那么医院应该提供一种方便、愉悦的死亡方式。这样做绝对是明智的决定，每间医院应该建立地一间设施完善的特别病房，让死亡成为一种愉快、很享受的经验。


第十五章 家庭跟不上时代的潮流

最伟大的挑战：金色未来
第十五章　家庭跟不上时代的潮流

    新形态的团体必须出现。我不想称它们为「社会」只是为了避免字词间的困扰，我称这个新团体为「社区」。这是相当重要的字词。它意指的是在这里的人们并不只有住在一起，他们也生活在密切的关系之中。

    住在一起是一件事，我们正这么做着。每个都市、每个城镇，数千人住在一起，但是在那里会是怎样的和睦相处方式呢？人们连他们的邻居也不认识，他们住在同一栋高楼，好几千人住在那里，却从不认识那些和他们住在同一栋大厦的人。因为并没有密切的融洽关系，这不是团结友爱的相处。这只不过是一群人住在一起，而不是共同享有社会。因此我要用「社区」来取代「社会」。

    社会存有着某些基本规范。你们必须移除它们；否则社会不会消失。家庭一直以来都是社会首要和最重要的组成单位。如果家庭仍延续着像过去一样的方式，那么社会就不可能消失，宗教也不会消失。这样一来我们便无法创造出统一的世界与人类。

    家庭是好几百万种疾病的根源；它是国家建立的根基，是种族组成的基础，是宗教组织的构成要素。

    还有家庭已经摧毁了整个人类男人与女人的喜乐。< p style="line-height: 150%">　　当今的西方社会，每三对婚姻就有一对以离婚收场，伴随着是为了争取小孩和财产长时间痛苦难捱的法庭争斗。世界上绝大多数的暴力控诉和谋杀案件都是发生在家庭成员之间。

    家庭的基本架构就是占有，丈夫占有妻子，然后他们一起占有他们的小孩；当你占有一个人的时候，你也夺走了他的尊严、他的自由、他真贵的人性。你会夺走所有美好的事物，而你给他的只有手铐；也许它是由黄金所打造的，美丽的牢笼取代了他的羽翼，但是那些黄金打造的牢笼无法给他整片的天空和天际般的自由。

    家庭要使你和整个社会分离开来，就像国家将你从其它国家区分开来；这都是分裂你们的相同计谋。

    一旦家庭消失了，许多的心理症状也就跟着消失不见了；政治上许多的疯狂行径也会消失不见。

    所以，在理想的社区中将会发生的第一件事是：没有家庭存在。

    这很明白的指出：将不会有婚姻的制度。

    这将会首次还给爱几个世纪以来所失去的尊严。爱应该只是两人之间的运作而已。如果他们决定住在一起，喜乐是他们愿意在一起的唯一考量。而且记住，就像每件真实的事物，爱也是会改变的。只有不真实的事物，像是塑料物品才会永久地保持下去。

    婚姻制度是永久的，但它是抹煞了爱才获得永久的。

    它是在爱情的坟墓上建构出婚姻的房子。当然，它带来的就只有苦恼、极度的痛苦、痛楚、奴役行为和人类灵性上的破坏。

    一个理想的社区会是个和睦相处的地方，是聚集许多自由灵魂的地方。

    小孩应该属于社区，而不是属于父母。父母亲已经造成够多的伤害了；虽然他们的意图都是好的，但不再允许他们毁掉他们的小孩。他们好的意图产生什么样的结果呢？结果全是丑陋不堪的。

    他们教导他们的小孩要具备竞争力，但竞争会招致忌妒。他们教小孩要变成世界上重要的伟人，成就他们自己的「丰功伟业」。那会让生命变成是一种奋斗，不是欢欣，而是不断的争斗，这么具有破坏性的争斗会夺走你一切的喜悦、所有的欢乐、所有的花朵，留下的只剩因为争夺权力、争夺金钱、争夺名位所争斗厮杀下来的骸骨。生命成了战场。

    父母应受完全的责备。他们活在野心之中，他们已经毁掉了他们自己。现在他们继续视子女为私有的财产，灌输他们自己未实现的欲求、未完成的野心。这种病症从一代继续传到另外一代。

    我们必须保护小孩免于过去的伤害。

    唯一的方法是让他们属于社区。小孩不应该和他们的父母住在一起，而是住在社区自治的住宅区，这样一来他们的父母便不能毒害小孩的心智。父母亲可以与他们会面，可以在周末的时间和他们相处，但是基本上他们要独自地成长。社区应该照顾他们，这样就不会有任何分裂不和事物的问题，像是在宗教、政治上的思想意识，或是国籍、种族、种姓制度的问题。这是与过去切断连结仅有的方法。如果小孩可以从不同的角度去看事情，这将是极有助益的。

    只有一位父亲和一位母亲在心理的发展上是危险的，因为如果这个小孩是个男孩，他会开始模仿这个父亲；如果小孩是个女孩，她会开始模仿她的母亲，而将会产生严重的心理问题。

    父亲和母亲应该要退居幕后，而由叔叔和阿姨们来替代他们的位置。要有许多的叔叔和阿姨……也许母亲是最为重要的阿姨，父亲是最重要的叔叔，但是也仅止于这样的角色。

    家庭的消失是件好事。

    如果小孩交由社区来妥善的照顾－－我已经作过试验，而且发现非常成功－－小孩会有更多的自由，他们会更快乐。他们不会有制约的束缚。他们会成熟地更快，因为不会有人要他们依赖，所以他们会变得独立。不会有人会特别帮助他们，因此他们必须学会帮助自己的方法。这样的方式会带给他们成熟、明晰与可靠的力量。

    当家庭消失了，国家也会消失，因为家庭是国家组成的单位。

    所以当我看到家庭正在消失，我感到非常地高兴，因为我知道在家庭之后，由于家庭的存在，就会产生所谓的宗教，就是因为这个家庭让你去背负宗教、国家和所有的事物。一旦家庭消失了，谁还会迫使你成为基督徒、印度教徒呢？

    现在每个人都是被迫成为其它人所期望的人。

    这会造成悲惨和极大的痛苦，也会从生活中带走所有的喜乐和欢欣。每个人应该成为他自己，并且依据他个人的发展方式，经由创造音乐、创造绘画、写诗，或是经由生产更好的水果、更好的农作物、铺设更好的马路贡献在生活中。每个人应该允许让自己的能力得以发展实现。

    一个理想的社区将会给予每一位个体尊严。

    一个理想的社区将会尽可能地创造更多的聪明才智，研究和找寻他们的真理，因为就是这样使得一个人变得更有聪明才智。

    藉由研究和找寻，聪明才智才会变得像剑一样地锋利。

    人们长久以来以一种愚蠢的方式生活着，因为世界上所有的宗教一直强调着一件事：信仰。而信仰是聪明才智之毒。

    他们所强调的事就是信念。而信念反对所有的成长。

    我构想出来的新人类将不会有任何的信仰系统，也不会有任何的信念。

    他会是一位寻找者、一位研究者、一位寻问者；他的生命将充满极多的发现，不仅发现外在的世界，也发现内在的世界。

    我希望每个人都能成为发现者：一个外在世界的伽利略、哥白尼、哥伦布；也是在内在世界的佛佗、查拉图斯特、庄子。我整个的努力重心在于一件事：创造出「左巴佛佗」的新人类。

    在理想的社区里，每个人将会有左巴和佛佗的这两种特质，对外在世界非常感兴趣，同时也对内在的探寻充满兴趣。当你们具备这两者的特质时，你就成了新人类，而新人类将会是人类的救星。

    社区应该是一个聚集在生命各领域的找寻者、有爱的人、有友谊的人和有创造力的人。我们可以在这个地球上创造出天堂。


第十六章 一个社区型的世界

最伟大的挑战：金色未来
第十六章　一个社区型的世界

    我对新世界；社区型世界的概念是：无国界、没有大城市、没有家庭，取而代之的是数万个小社区散播在地球上布满苍翠的森林、山林与岛屿间。最小的社区大约五千人，最大的社区可以有五万人。从五千到五万，超过此就不易管理；接着而来的就又会是秩序与法律的问题，然后就有政治、法庭，所有以前的犯罪事件又得重新上演。

    社区是一种非野心企图的生命、对所有人机会平等的宣言。但是记得我跟马克思的不同：我并不赞成强迫人们平等，因为那是一种不可能的心理学任务，无论何时，当你做了反对自然的事情，就会变得具破坏性且有毒。

    没有平等的两个人。

    然而我可以很容易地被误解，所以试着非常清楚的了解我的重点。我不赞成平等，也不赞成不平等！我赞成每一个人为他自己创造出平等的机会。换言之：依我的见解，每一个个体都一样有独特性。

    不会有平等或不平等的问题，因为两个个体是不同的。

    他们无法被比较。一个真正的社区、真正的共产主义将会有平等的成长机会，同时接受每一个个体的独特性。

    社区意味着共同集结我们所有的能量、金钱－－投入每一样东西到同一个能够照顾到每一个人的共同管理组织里。

    那里应该有绝对发表言论或表达创造力的自由。每一个个体都应该以他本有的样子，而非依据任何理想被尊重。社区必须满足他的基本需求，当社区更富有时，每一个个体就应该有更舒适更豪华的服务，因为我不反对享乐与舒适。我不是残暴狂，我不要人们因为美丽的名词而受折磨。没有人应该被宗教或社会主义之名所牺牲；也不应该提倡任何的自我折磨。

    人们在此是要欣喜欢乐的，尽可能地活出美好、和平与舒适的生活。

    我绝对赞成那些越来越使人们快乐、长寿、年轻与健康所发明出来的东西，使人们在生命的旅程中更有趣、更好玩，且少一些折磨。

    我完全赞成富有－－但是，是社区富有。当社区变得更富有，每一个个体就会更富有。我反对贫穷。我不是贫穷的崇拜者。我没有看过穷人有任何灵性；那简直是愚蠢。贫穷不是灵性，疾病不是灵性，饥饿也不是灵性。社区应该往越来越富有、不生太多小孩、没有过剩人口的方向前进，因为过多的人口就会制造出乞丐与孤儿。一旦有孤儿就会有泰瑞莎修女来使他们转信天主教。

    所有的社区都应该相互依赖，但是没有金钱交易。

    金钱必须消失。它已经对人类造成莫大的伤害，现在是对它说再见的时候，因为钱会被储蓄。如果一个社区比其它的社区更富有，那么贫穷、富有、资本主义的恶梦、贫富阶级、操纵的欲望就会从后门进入。因为你富有，所以你就能够奴役其它的社区。金钱是人类的敌人之一。

    社区之间将会有交易。透过广播电台广播他们有什么样的物品。每一个人都有一些别人一定需要的东西，所以他们可以透过友善的方式交换；没有讨价还价，也没有剥削。但是社区不能太大，因为大就会有危险。

    一个大社区的标准应该是每一个人都彼此熟识对方；那应该就是极限。当超过了上限，就应该分成两个社区。就像两兄弟分开来一样，当社区变得够大了，就分成两个姊妹社区。如此会有一个深入相互依赖感，分享想法与技能，没有那种因为进步而出现民族主义或法西斯主义的态度。没有狂热的东西。没有理由需要国家。

    小团体的人们能够更容易享受生活，因为有这么多朋友与熟识的人本身就是一件喜悦的事。

    我对社区的想法是：生活在小团体中，有足够的空间同时也生活在亲近与爱的关系中。你的小孩与你的需求都由社区照顾，你的医疗也由社区照顾。社区成为一个真正的家庭；没有过去的家庭所造成的弊病。那是一种宽松的家庭而且是一种持续的运作。

    没有结婚的问题，也没有离婚的问题。

    如果两个人要在一起，就在一起，如果有一天他们不想在一起，也绝对没问题。他们曾经决定在一起，现在他们可以选择其它的朋友。事实上，为什么不在一生中活出不同的生活呢？为什么不让生命更丰富呢？除非他们非常享受彼此，想要一生都在一起，否则为什么男人抓着女人不放，女人也抓着男人不放呢？

    但是看看这个世界，情况很清楚：人们要从家庭中独立；孩子要从他们的家庭中独立。但是在社区中并不需要这么大惊小怪。任何时候你都可以说再见且依然是朋友。那会是一个更丰富的生活；你将会知道许多男人，许多女人。每一个男人都有他的独特性，每一个女人也有她自己的独特性。

    社区中，年纪较长的人会应为他们的经验而受到敬爱。

    年纪较长的人将成为老师或指导者。老人不会被当成是丑陋的事情，而是某种非常优美的事。人必须超越所有的幼稚以及年幼不知；在终生的静心之后必须非常归于中心与宁静。他们会教导你如何死亡，因为当他们死的时候将会带着优雅与喜悦而去。那将会是他们给社区最后的礼物。

    整个世界应该是统合的人类，只需要在实用的基础下分成小社区。没有狂热份子，没有种族歧视，没有民族意识－－使我们首次可以丢掉战争的概念。我们可以让生命有真诚、值得生活、值得享受－－有趣、静心、创造－－给每一位男女平等成长的机会，带着他们的潜力开花。


第十七章 教育是朝向真实的基础

最伟大的挑战：金色未来
第十七章　教育是朝向真实的基础

    过去盛行的教育非常地不足、不完整且没有深度。那只能制造出会维持生计却在生活中没有深度的人。不只不完整也有害处，因为它建构在竞争的基础上。

    任何型态的竞争，其根源都是暴力，而且会制造出没有爱心的人。他们所有的努力就是达到名声与各种野心－－很显然地，他们必需奋斗并且为达目的而处于冲突中。他们摧毁了他们的喜悦，然后这又摧毁了他们的友谊。好像每个人都跟这整个世界抗争一般。

    截至目前为止，教育一直是目标取向：你学什么不重要，重要的是一两年后的考试。那使得未来变得很重要，比现在还重要。为了将来牺牲了现在。这成了你生命的基本形态；你总是为了某些非现在的东西而牺牲当下这个片刻。使得生命变得无限空虚。

    我眼中的社区将是一种五个层面的教育。

    在进入这五种层面之前，我需要强调几件事。一，教育不应该有任何考试，但是每天、每小时，由老师观察纪录，整年下来的观察决定你升级或是留在同一级长一点。没有人失败、没有人通过－－只是有些人速度较快，有些人比较懒－－因为失败的观念会制造出一种很深且卑微的伤口，成功的观念也制造出不同的疾病－－优越。

    没有人卑微，也没有人优越。

    一个人就是他自己，无从比较。

    所以，考试将不具任何地位。这将会把我们的整个观点从未来拉向现在。以你现在所做的事情来决定，而不是两年后结束的五项题目。由这两年所发生的数千项事情决定；所以教育就不会是目标取向。

    在过去老师有其相当大的重要性，因为他知道他通过了所有的考试，他累积了知识。但是情况已经改变了－－这就是问题之一，情况变了，但是我们响应的人还是那些旧人。现在的知识爆炸是如此浩瀚、广大且快速，任何的科学主题都无法写成一本厚书，因为书写完时就已经过时了；新的事实、新的发现使得这本书不再适用。所以现在，科学只能依赖论文与期刊杂志，不是书籍。

    老师在三十年前受教育。三十年来每一件事情都改变了，而他却还在重复他所学的东西。他已经落伍了，而且还让他的学生跟不上时代。所以，在我眼中，老师是没有地位的。让指导者取代老师的地位，你必须了解这其中的不同：指导者告诉你在图书馆的哪里可以找到这个题材的最新信息。

    未来，计算机将会成为浩大且居革命性之重要地位。

    例如，传授教育给学生的方式非常地老旧。还是停留在填塞记忆的阶段，然而扛越多的记忆，就越没有清晰度与领悟力。我把学生免于囤积各种信息看成是一项伟大的机会。他们可以携带小型计算机，里面储存所有他们当时所需的信息。那会帮助他们的头脑更具静心品质、更清晰、更天真。现在，他们的头脑里面装满了喋喋不休多余的垃圾。

    将来，教育将会形成以计算机、电视为中心，因为看画面会比读或听来得容易记得。眼睛远比耳朵或任何其它器官还有力量。而且不像读或听那么无聊。相反地，看电视快乐多了。地理课教起来就非常有色彩……

    老师应该只是让你知道正确频道的指导者，让你知道如何使用计算机、如何找到最新的书。他的功能将会完全不同；他不传授知识，而是使你能够察觉当代最新的知识。他只是一个指导者的角色。

    在这些考量之下，我把教育分成五个层面。

    第一，信息的，就像历史、地理以及其它许多能够透过电视或计算机共同处理的题材。

    但是关于历史，我们必须完全采取根本立场。现在的历史包含成吉思罕、帖木耳、奈迪沙、希特勒等等。这些不是我们的历史，是我们的恶梦。这种人类甚至可以对其他人如此残忍的概念真是令人恶心。我们的孩子不应该被灌输这样的观念。

    将来，历史应该只有记载那些对这个地球、人类有美好贡献的伟大天才，像佛陀、苏格拉底、老子；神秘家像：鲁米、克里虚那穆提；伟大的诗人像：惠特曼、Omar Khayyam；伟大的文学泰斗像：托尔斯泰、高尔基、杜斯托也夫斯基、泰戈尔、芭蕉。

    我们应该教导那些正向伟大的继承，并且附注那些截至目前为止还被算在历史伟人之列的人，像是：希特勒。他们只能列名在脚注或附录上，清楚地明示他们不是神智不清就是受苦于自卑感情结或是其它的精神反常疾病。

    我们必须让未来的世代完全觉知到黑暗面属于过去，它支配了过去，但是现在已经没有它的地位了。

    第一个层面是语言。每一个人必须至少知道两种语言；一种是母语，另一种是英语；国际交流的工具。他们也可以透过电视更精确地学习发音、文法等等，每一样东西都能够被更正确的教导。

    我们可以在世界上创造出手足情谊的气氛：语言使人们互相联系，也会因为语言而无法沟通。到目前为止还没有国际语言，这是因为我们的偏见。英语最合适，因为它是世界上较大规模地区较多人使用的语言。

    第二是科学主题的探查，这非常重要，因为它是真理的一半，外在的真理。这也可以透过电视和计算机传授，但是比较复杂，更需要人的指导。

    第三是现在教育所缺乏的：生活的艺术。人们视生活为理所当然，以为他们知道什么是爱。他们不知道……当他们知道时已经太晚了。我们必须帮助每一个小孩把他们的愤怒、恨与忌妒蜕变成爱。

    第三个阶层一个很重要的部分就是，也要有幽默感。

    我们所谓的教育让人们既难过又严肃。如果你三分之一的生命浪费在难过与严肃的大学里，那会成为习惯而遗忘了欢笑的语言，一个遗忘欢笑的人已经遗忘了生命中的许多东西。

    所以，爱、欢笑、经验生活以及它的奇妙与奥秘……树上唱歌的鸟儿不应该被忽略。树木、花以及星星都应该与你的心相连。日出与日落不应该只是外在的事件，应该也属于内在。第三层面的基础因该是对生命的崇敬。

    第四个层面应该是艺术与创造力：画画、音乐、工艺、陶艺、石砖技艺，任何有创造性的东西。

    允许所有领域的创造力，让学生有所选择。只有少数是必修的，就像：国际语言是必修的、维持生计的某些既定能力是必修的、某种既定的创造性艺术是必修的。你可以在这多采多姿的创造艺术中选择，因为除非你知道如何创造，否则无法成为这个不断创造的存在中的一份子。人因为创造力而进入神性；创造力是唯一的祈祷。

    第五个层面应该是死亡的艺术。

    这第五个阶层应该涵盖所有层面，让你知道死亡是不存在的，让你察觉到内在永恒的生命。这绝对是最基本的，因为每一个人都得死；无人幸免。在静心的范畴之下你可以经验到教育一点也不在乎的禅、道、瑜珈或哈西德等等各种现有的可能性。

    这个新社区将会是一种全方位且完整的教育。

    我自己曾经是教授，从大学中辞职时，我明白地说：这不是教育，根本就是愚蠢的行为；你们并不是在教什么有意义的事情。

    但是这种微不足道的教育却在全球占有压倒性的地位––哪里都一样，不论苏联或美国。没有人朝向更完整、统合的教育。就这个部分，几乎每个人都是未受教育者；甚至那些拥有极高学位的人也是这个浩大生活领域中的未受教育者。有些人还更未受教育，但其实每一个人都未受教育，因为完整教育还未出现。


第十八章 报复或领悟：法律或爱

最伟大的挑战：金色未来
第十八章　报复或领悟：法律或爱

    所有的法律体系不过就是社会的报复行为而已，报复那些与这个体系不一致的人。依我看，法律不是正义的守护者，而是大众心理的防御－－无关乎正义与否。法律对抗个体却支持众人。它使劲地要消弱个体性、自由以及成为自己的可能性。

    最新的科学研究非常另人深思－－可能有百分之十被称为罪犯的人，其所犯下的罪行是无辜的；他们的行为是是由基因造成的，他们遗传了那些基因。就像瞎子不需要对他的瞎眼负责一样，谋杀者也不需要对他的谋杀行为负责。两者都遗传了基因倾向－－一个眼盲，另一个杀人。

    现在，这已经是确定的科学事实，惩罚罪犯简直是愚蠢的做法，因为他患了结核病－－只因为他受癌症之苦就把他送到监狱中。所有的罪犯都患了心理与心灵两种疾病。

    我对社区的看法是，法院不是由法律专家组成，而是由精通基因以及代代相传犯罪遗传的人组成。他们不判刑，因为任何一种刑罚都是错的，不只错误，每一项刑罚其本身就是犯罪行为。

    做错事的人必须被送到正确的中心－－精神病学中心、学校或医院做治疗。它需要我们的同情与爱，几世纪以来我们一直在责罚他们。人们在秩序、法律与正义这些美丽的名词之下做了太多残忍的事。

    新人类不需要监狱、不需要法官也不需要法律专家。

    这些绝对是多余的，他们就像癌细胞一般蔓延在社会体系中。我们一定需要有同情心的科学家或是具有静心与慈悲品质的人找出强暴犯的发生原因：他真的要负责吗？依我而看，绝不是他的责任。他的强暴行为如果不是因为牧师以及宗教教他禁欲，几千年下来的压抑－－这就是道德压抑下的后果－－就是生理上的贺尔蒙迫使他行使强暴行为。

    虽然你活在一个现代社会中，大部分的你们并非最新的当代人，因为你并没有察觉到科学正不断地有新发现这个事实。你的教育系统、你的宗教、你的政府阻碍了你这些知的权利。

    强暴犯可能比那些有办法一生只跟一个女人共同生活而以为自己很有道德的卫道人士有更多的贺尔蒙。一个拥有更多贺尔蒙的人需要更多的女人，女人也是如此。问题不在道德观，而是生物学。强暴犯需要我们所有人的同情，需要动手术拿掉他过多的贺尔蒙，然后他就能就冷却、平静下来。

     逞罚他根本就是愚蠢的行为。

    刑罚无法改变他的贺尔蒙。把他丢到监狱里只会制造出同性恋或某种性变态。在美国的监狱中，他们已经做了调查：有百分之三十的入狱者是同性恋者。这还只是坦承者的数据；我们不知道还有多少人没有承认。百分之三十并非是小数目。在修道院里还更多－－百分之五十、六十。然而我们应该为自己愚蠢地紧抓着过时、不支持科学探索的宗教不放负责。

    人们的新社区将会以科学为基础而非迷信。如果有人做了伤害社区的事，他必须接受身体检查；他或许需要生理或生物上的改变。最深的可能性是，身、心都无法帮助；那意味着，他需要深度的心灵再造，与深度的静心清理。

    我们应该以各种型态的静心中心取代法院，让每一个个体性都能够找到他们自己的路。

    我们将会有来自不同范畴的科学人士取代那些根本不适用的法律专家；他们是吸血寄生虫，因为有些人可能有化学毛病，有些人可能有生物学上的毛病，有些人可能有物理上的缺陷。我们需要各类专家、所有心理学范畴、学校以及各种型态的静心者，然后我们可以让这位沦为未知能量的受害者，并且受我们逞罚的可怜虫得到蜕变。他们一直遭受两面之苦。

    首先，他们受未知的生物能之苦。其次，他们被这些什么也不是只是屠夫、跟屁虫的审判者、律师、法律专家、狱卒所折磨。这根本就是神智不清，未来的人类将无法相信这种事。

    几乎就像过去一样：疯子被以鞭打的方式治疗他们的疯狂；精神分裂的人被认为是被鬼附身而被打成半死－－他们认为这就是疗法。数百万人因为你伟大的治疗而死。

    现在我们可以说那些人简直就是残忍、无知、野蛮。相同地，以后的人也会这么说我们。我现在就可以说：你们的法官是残忍的人，你们的律师是野蛮人。

    逞罚的想法一开始就不科学。

    这个世界上没有罪人；每一个人都生病了，需要同情与科学治疗，然后你大部分的罪就会消失。

    但是首先私人财产必需消失：私人财产制造了偷窃、强盗、扒手、牧师与政客。

    政治是一种疾病。

    人们被许多疾病所折磨却还不知道那些就是疾病。他谴责这些小罪行却崇拜大罪行。亚历山大大帝是谁？一个大罪犯；他杀了大批的人。单希特勒一个人就杀了数百万人，却以一个伟大的领导者之尊名留历史。

    拿破仑、恐怖伊凡、奈迪沙、成吉思罕、帖木耳都是罪大恶极的罪犯。但是他们的罪行大到你无法想象……他们杀烧了数百万人，却没有人认为他们犯罪。而一个拿走你口袋里一块钱的小扒手却被法官判刑。

    一旦私人财产消失……社区中将不会有私人财产，每一样东西都属于全体；当然就不会有偷窃。你不会把水偷来囤积，你也不会偷空气。社区必需创造出每一样东西都丰盛，甚至连智障者也没有囤积的想法。为什么要囤积？东西永远新鲜且源源不绝。

    金钱必须从社会中消失。

    社区不需要使用金钱。社区必需满足你的需要。每一个人都要生产，每一个人都必须使社区更富裕、更丰盛，也接受会有少数懒惰的人这个事实。但这并无害。

    每一个家庭中总会有谁是懒人。有人是诗人，有人是画家，有人只会整天玩着他的笛子－－但是你爱他。尊敬既定比例的懒人。事实上一个没有懒人的社区比一个有些许懒人；什么事都不做，当别人在耕作时他们只会静心、整天弹吉他的社区还少一点富裕。需要多一点人性的视野；这些人不是没用的。他们或许不会生产物品，但是他们创造某种特定喜悦、爽朗的氛围。他们的贡献极具意义。

    随着金钱交易的消失，许多犯罪也会消失。

    当宗教带着抑制的迷信与道德消失，像强暴这类的犯罪、同性恋的恶化、像爱滋这类的疾病都会成为绝响。孩子一开始就被教导尊敬生命 －－尊敬树，因为它们是活的，尊敬动物与鸟－－你认为这样的小孩将来会变成杀人犯吗？几乎不可能。

    如果生命是喜悦的，充满歌声与舞蹈，你认为有谁会想自杀吗？百分之九十的犯罪会自动消失；只剩下百分之十由于基因遗传，需要住院治疗 －－不是关进监狱，也不是处以死刑。这太丑陋、太没有人性、太疯狂了。

    新社区、新人类可以活在没有法律与定理之中。爱是他的法则，领悟是他的定理。

    任何困难的情况，科学将会是他最后求助的地方。


第十九章 让人类更快乐

最伟大的挑战：金色未来

第十九章　让人类更快乐

    受苦的人是危险的，简单地说是因为他们不在乎地球的生灭与否。他们太苦了，在他们的内心深处可能会希望最好所有的东西都毁了。如果你活在痛苦中，还会在乎什么呢？

    只有快乐、狂喜、跳舞的人们会希望地球永远存在。

    严肃根本就是灵魂的病，但是诚恳是完全不同的现象。

    严肃的人不会笑、不会跳舞、不会游戏。他总是控制他自己，他是自己的监狱。诚恳的人会真诚地欢庆、诚挚地跳舞、欢笑。在欢笑中，你的身、心、灵都加入其中，没有分离，也不会有精神分裂的性格。

    欢笑把能量带回你身上。

    把你的欢笑拿掉就等于阉割掉你心灵的能量。

    围绕在我身边的人正在学习如何更快乐、如何更深入静心、如何更欢笑、更有活力、有更多的爱、如何把爱与欢笑散播在这个世界上。这是唯一对抗核武的防卫。

    如果全球能够学习爱、欢笑、享受与跳舞，那么里根和戈尔巴乔夫将会傻眼：发生什么事了？整个世界似乎疯掉了！

    快乐、满足的人不会被强迫去杀那些不曾伤害他们的人。几世纪以来所有的军人都是性压抑，这并不令人意外，因为性压抑的人具有破坏性。他们过度压抑的能量迫使他们摧毁某些东西。

    你曾经观察过你自己吗？当你快乐、喜悦的时候，你会想创造些什么。当你受苦、难过时，你会想破坏些什么。那是一种报复。所有的军人都有性压抑的现象，所以在他们杀人的那一刻就成了他们的快感。至少他们疏发了被压抑的能量，当然，这是一种非常丑陋的方式，但是却有所疏发。

    你注意过吗？那些画家、诗人、雕刻家、舞者绝不会是性压抑的人。事实上，他们有过人的性欲；他们有太多的爱。他们爱太多人，单一个人不足以耗尽他们的爱。几世纪以来，他们一直被传教士所谴责：「这些诗人、画家、雕刻家、音乐家，都不是有品德的人。」而这些人是唯一使人类创造出某些美好事物的人；贡献给世界一些喜悦的花朵、音乐的花朵与美丽的舞蹈。生命的基本原则之一就是：除非你创造，否则无法达成你最圆满的尊严。

    你的创造力带来自由、强度、悟性与意识。

    传教士为这个世界做了什么事？他们焚烧女人、说她们是女巫。他们残杀属于其它信仰的人。他们都不是有创造性的人。他们没有提升这个地球，也没有提升生命。

    我们必须尊敬那些在各个层面具创造力的人。

    我也必须学习如何蜕变我们的能量，不让能量被压抑，而是让它们在你的爱、欢笑与喜悦中展现。那么，这个地球就会比天堂还美––你不需要到别处去了。

    天堂不是某个你必须到达的地方，而是某种你必须创造出来的东西。

    那依我们而定。

    这个危机赋予有勇气的人一个跟自己的过去断绝，并且开始一个新方向的机会，不是修正过的，不是过去的延续，也不是比过去更好，而是一个全新的方向。

    然而现在就必须做，因为时间有限。在二十世纪末，不是我们进入人类新历史的第一页，就是无人存活，甚至一朵野花也无可幸免。每一样东西都将绝灭。

    除了已经存在的中子弹之外，在苏联甚至可能美国境内正在做「死光」实验。与其丢炸弹，不如用死光杀死人、动物、鸟儿、树木要来的容易多了。只有像房子、教堂、寺庙这种无生命的东西会保存下来。那真的会是个梦靥。而且这些死光是看不见的。我们知道有它，他们正在实验如何让它扫射，如何到达既定的距离，如何毁灭所有他们遇到的活生物。

    我们需要更多快乐的人围绕在地球上，以杜绝第三次世界大战。这些核武以及毁灭性的战争武器不会自己运作。他们是透过人而运作的；隐藏在它们之后的是人类的双手。

    知道玫瑰之美的手不会把炸弹投在广岛之上。

    知道爱的手不会握着承载死亡的枪。只要稍微思量一下，你就能够了解我说的话。

    我是在说：散播欢笑、散播爱、散播生命的正面价值，让这个地球有更多的花朵围绕。找出每一样美好事物的真正价值，谴责每一样非人性的东西。

    如果你想要把世界完全转变成一个具新人类意识的新气象，你必须把整个地球从政客与传教士的手中拿开。人们必须从这些怪物手中重获自由。

    我们的工作就是教导人们意识、更多的觉知、更多的爱、更多的悟性、更多的喜悦，并且把舞蹈与庆祝散播在这个地球上。

    简而言之，如果我们能够让人类快乐，就不会有第三次世界大战。


第二十章 最伟大的结合

最伟大的挑战：金色未来
第二十章　最伟大的结合

    科学将会为了让生活更安逸、更加舒适、更加美好而存在；而静心在全球的教育界将会是必要的部分。因此两者间的平衡将可以创造出全能的人类。

    如果没有静心，你的内在就不能产生明晰和根基，以及单纯和天真的洞见。

    我希望我们这里能够逐步发展成为创造性工作的科学性世界学院。也许这会是有史以来最大的综合机构。

    宗教真理的探索绝不能阻碍客体事实的探索，因为这两个领域是绝对独立的。它们没有重迭：你可以是一位科学家，同时也是静心者。事实上，当你愈深入静心，就会发觉你的内在产生更多成熟的明晰、聪明智慧、才华。这样一来就可以创造出全新的科学。

    对我而言，这个新科学将是唯一的科学，它包含两方面：一是致力于外在世界的探求，另一方面是致力于内在世界的寻求－－只用两个字就足够了。

    「科学」是个很美的字；它意味着知道。

    科学采用观察做为它研究的方法。宗教也是采取观察作为它的方法，但是我们称它为静心。它是你自己主体的观察。

    科学称它的工作为「实验」，而宗教称它的工作为「经验」。它们有相同的起始点，但是所走的方向完全相反：科学向外走，而宗教向内走。

    我对于任何不是根植于理性、逻辑、实验、经验的事物完全不感兴趣。

    过去的科学是为了反对宗教而产生出来的。

    我现在所谈论的新科学并不是要反对任何事物，相反的，它是满溢出来的能量、聪明才智与创造力。政治腐化了科学，因为它的兴趣仅在于战争。宗教无法接受科学，因为那全都是迷信，而科学就是在摧毁所有他们的偶像和所有的迷信。科学历经了三百年来的困顿－－一方面反对宗教，另一方面却没有意识到它已经成为了政治的奴隶。

    我希望这个地方能发展茁壮，我正准备筹设一个科学和艺术的世界学院，全力贡献在肯定生命价值的目标。

    科学可以建造日本广岛和长崎，也能毫无理由地就摧毁数千人、鸟、树，只是因为政客想要测试原子弹的功效如何。相同的科学却可以在生活各个层面创造出更多的食物、更多的生命、更健康的身体、更多的聪明才智。需要的是，科学必须从政客的手里给拿回来。还有它不应该找宗教的麻烦。

    在过去科学烦扰着宗教，因为它们自己也被相同的宗教制约住了。

    我一直和科学家、诺贝尔奖得主有所连系，他们长期在其它的国家为争取我的权利而奋战。这个学院将由各领域诺贝尔奖得主、卓越的科学家、各界的艺术家所组成，他们会努力将原本走向毁灭的科学转向。

    我们的门徒－－他们当中许多是科学家、艺术家、医师––将会协助这个学院。我们将会安排学者和来自世界各地来的人们到这里学习新的科学方式以及肯定生命价值的新艺术，这一切的工作将在人类身上创造出更多的爱，也为单一世界政府这个终极大革新做准备。

    创造性、艺术和意识的世界学院会是第一步，因为如果从世界各地来的科学家慢慢地脱离政客的控制，那么所有政客的力量将会崩解。于是他们不再拥有权力；科学家他们背后的力量。科学家会经历一个艰困的时期，因为世界上没有机构可以给科学家足够的资源、仪器、机器去工作。

    学院将会受到世界各地以及全部科学家毫无例外地的支持，因为现在每个人都看到他们所服务的是死亡，而不是生命。

    我们可以有最大的科学研究图书馆，可以让门徒可以在里面工作和学习。在综合机构里工作的每个人也同时在静心，因为除非静心走进你的深处，你爱的源头仍保持熟睡的。你的快乐、你的喜悦仍处于未开花的状态。

    人类不是为科学而存在，相反的科学要为人类服务才对。

    如果世界上的科学家可以不做生产毁灭力量的工作，科学将会是很有助益的。科学家想要转换方向，但是他们没有其它地方可以去。我们必须为他们建构一个地方工作。他们都怀有罪恶感……

    爱因斯坦死的时候觉得非常地愧疚，因为他过去协助原子核能的研发制造，这些原子弹是听命于美国总统罗斯福。当这些原子弹落入政客手里的时候，爱因斯坦记事的书信里提道：「不该轻易地使用这些原子弹；应该视它们为最后关头的手段。」但是没有人去理会那些信件––谁会在意呢？然后这些炸弹毫无理由地被滥用。

    科学家正处在困境当中。他们无法独自工作；他们只能在政府底下工作。而政府的兴趣在战争。因为科学家的研究可以推翻宗教的迷信行为，所以宗教界也不会支持科学家。有很大的空洞间隙存在着，所以我想藉由建立创造性科学、艺术和意识的世界学院来填补它，这个学院完全为了生命、爱和欢笑而努力－－全力创造更好的人性；一个更好、更纯净、更健康的景象，恢复被扰乱的生态环境。

    学院最重要的事是创造出纯粹的科学，就像是我竭尽心力地创造出纯粹的宗教一样。

    人类可以在内在拥有纯粹的宗教－－那意味着爱、宁静与静心－－它也是一种纯粹科学的观感，所以不会有任何的科学分支做不必要的工作，多余的工作会破坏其它分支的发展。

    学院需要做的第二件重要的事……直到目前为止科学一直是随机地发展。并不知道要走向何方；人们只是继续发现所有的事，却不知道为了什么。但是即使是随机地发展，他们也已经创造了许多的事物，但这些事物是具破坏性的。纯粹的科学将会提供一个未来的走向，整合所有科学分支，使科学变成全面性的工作，而不只是分支的个别发展。就像当前的状况，各个科学分支变成如此地专业分工，以致于没有任何一个分支清楚其它的分支的状况。这是很危险的，但这个状况是可以避免的。只用人类的大脑智力是无法避免这样的情况。即便知道科学里的其中一个分支里的所有信息都是不可能事，更不用说知道所有科学的分支和它们所有细节－－头脑没有能力去达成这样的任务。然而计算机工业打开了一条新的出路。

    经由计算机的协助，所有科学分支可以就其本身集结成统一的科学。

    然后计算机可以检测出在科学分支里有那些是相互矛盾的地方。这会有助于系统化整个科学，所以某些分支就不会和其它的分支产生矛盾冲突。

    世界学院有许多事情必须去做。必须让全世界人们了解痛苦并不是常态，悲伤是种病态，那些对权力有欲求的人需要心理方面的治疗，一个马不停踶地聚敛钱财的人是精神失常的。

    而当我们让全体人类了解到过去的生活方式和整个引领我们前进的方向是相当危险的––是一种全球性的自杀行为－－那就不难让一个有聪明才智的人、年轻的人相信要丢弃过去，并且去接受开创黄金未来的这个最大挑战。在各个领域都投入创造性工作的世界学院是将被实现的。

    这个世界并不会被愚蠢的政客所毁灭。

    他们对全世界做的就只是为全体人类准备火葬用的柴堆。我们要去阻止它。如果他们坚决认为他们的作法是对的，我们会告诉他们：「自己跳入这个火葬的柴堆吧！」

    一旦我们摆脱掉神职人员和政客的控制，整个地球将会是充满着平和、宁静、爱…多到数不清的花朵和彩虹。我们一直将能力用错了方向；世界学院必须创造出一个氛为使这些错误的掌控者不再有权力。

    这个世界学院透过意识上的努力，全然地觉知每一件事情将会产生的结果。小实验会让我们了解结果是怎么发生的。现在科学家的好几千个创造发明已经被既得利益的团体所独得，横躺在他们自家的地下室里；它们从未进入市场让人们使用。

    因为我们的做法是如此疯狂－－剥削、污染这个地球－－任何一个发明都会改变许多事。因为一个更好的、更肯定生命价值的发明产品可被人们所使用时，那么也许会有许多的企业会无法生存。现在那些企业试图买下这些发明的所有权，而使得这些发明不被人们所使用。

    我希望我们这里是宗教和科学之间达成生命的第一个综合机构。

    这将会实现我希望人们内在和外在不再分裂的理想目标。这绝对有可能实现的，而且不会有困难。我已经找到正确的源头，所以你们要感到高兴，因为在不久的将来这个地方将会成为科学和宗教的世界首府。而一旦这些政府看到他们的科学家消失不见，那么世界政府才有可能成立。

    科学不应该被任何一个民族或国家所独占。这整个想法是愚昧的。科学如何能够是独占的事业呢？但是每个国家都想要独享这些科学家，将他们的发明秘藏起来。这是违反人性、违反自然、违反存在的。

    任何有创造性的发明应该要服务整体人类。

    这将会是人类史上一项伟大的革新。整个的力量将会在科学家的手里，这些人从未做过任何伤害任何人的事。而当科学家能掌控所有力量的时候，政客就会自动地离开了。他们一直为了他们自己的利益剥削科学家，毫不尊重地予取予求。

    科学家应该找回他们的尊严，他们应该争取他们的个人自由。应该体悟到他们已经被神职人员和政客所剥削已久了。

    现在正是宣告科学独立自主的时候。科学必须要有足够的勇气，宣告他们不属于任何的国家、任何的宗教；不管他们未来要做什么的将都是为了全体人类。这会是很大的自由，而我看不出有什么不可能的地方。


第二十一章 身体是入门

最伟大的挑战：金色未来
第二十一章　身体是入门

    这个学院不能只是科学的，因为科学只是人类实相的一部分而已。学院必须包罗广泛的部分；它必须包含有创造力、艺术创作、意识。科学为的是外在的世界，意识是为内在的世界，而艺术是介于它们之间的桥梁。

    因此它会有三个主要的部分，但它们不是独立分离的，只是为了方便而将它分开说明。

    最基本的东西是：创造出提升人类意识的方法、技巧及途径。当然，意识不会反对身体，意识存在身体里面。他们并非相互对立，而是在各种向度互相协助。我对你们讲话的时候，我的手在没有被告知的情况下带出一些手势。在我和我的手之间有很深的同步性。

    你走路、吃饭、喝水，所有的事都显示出身体与意识是一个有机的整体。

    不可能因为折磨身体而提升意识。

    身体必须被爱惜－－你必须成为它的朋友。它是你的家，你必须清扫所有的垃圾，而且你要记住，它日以继夜持续地为你工作服务。即使当你熟睡时，身体仍然继续为你消化食物、转化成血液、带走坏死的细胞，让身体吸收新鲜的氧气－－而你却仍在熟睡中！

    即使你对身体从未有感激之心，它仍然为延续你的生命做任何事。相反地，你的宗教却一直教导你折磨它：身体是你的敌人，你必须免于身体的束缚与执着。我也知道你不是只有身体，也不需任何身体的执着。但是爱与慈悲不是执着。爱与慈悲绝对是身体所需的，它们是身体的滋养品。身体愈好，你就愈有意识成长的可能性。它是有机的统合体。

    这个世界需要一种全新的教育，每个人基本上都知道心的宁静－－换言之，就是进入静心––每个人需要学习爱惜自己的身体。因为除非爱惜你的身体，否则你不会爱惜别人的身体。

    身体是宇宙整体中最伟大的奥秘。

    这个奥秘需要被重视。它的神秘及运作方式需要被仔细地了解。

    不幸地，宗教一直完全反对身体。但是身体明确地意示我们，如果一个人知道身体的智慧和奥秘，就不会找牧师或是求助神明。他已经找到自己内在最大的奥秘，而那里就是你意识的神殿。

    一旦你觉察到你的意识，你的存在，那就没有上帝在你之上了。也只有这样的人才能受其它人类与生命的敬重，因为他们都拥有自己的奥秘，多样的生命表现让生命更加丰富。

    当一个人在自己内在找到意识，他就已经寻获最终的答案。

    没有任何教育教导你爱你的身体、怜惜你的身体，也没有教导你如何进入身体的奥秘，也不会教你如何进入自己的意识中。

    身体是入门－－踏脚石。任何没有触及这个身体与意识主题的教育，这不但不完整而且绝对有害处，因为这样的教育会继续破坏它们。只有当你内在意识开花时，才能避免这种破坏性。这会给你极大的创造动力－－在世界上创造出更美好的事物、更舒适的生活。

    那就是为什么我将艺术归为学院的第二部分。艺术透过意识努力创造美、发觉美，让生活更加欢乐；带你舞蹈，引你庆祝。

    第三个部分是创造性的科学。

    艺术创造出美，科学发现物质界的真理，而意识发现本质的实相。

    三者合一使教育体系完整。除此之外的其它都是次要的，或许那些对世俗的目标有用，但对灵性的成长却是一点帮助也没有，它们无法带你到喜乐、爱、和平以及宁静的源头。一个从未经验过内在狂喜的人就等于虚掷生命。他像植物一般地活着；拖着生命从子宫到坟墓，他不会舞蹈、不会歌唱，对世界一点贡献也没有。

    就我而言，一个的具有宗教性的人是能够带给世界从未有过的美丽、欢乐、幸福和庆祝––某些新奇、鲜活的东西、更多的花朵。但过去的宗教人士从未以我这样的方式看待。所有以宗教为名的事，都已被证实是丑陋的而且完全错误的。他们从未帮助人们提升喜乐、美丽和爱的灵性层次。他们将人们带入悲惨和痛苦之中，他们不曾教你自由。相反地，他们以服从神的名义迫使你做各种苦役。服从谁呢？服从这些牧师、有钱、有权的人，总而言之是服从那些既得利益者。

    这些少数人已经奴役整个人类好几个世纪了。

    只有正确的教导才能扭转这丑陋及病态的状况。

    这个具创造性科学、艺术与意识的「世界学院」的概念，换言之，就是我对真实宗教的洞见。人们需要更好、更健康的身体。人们需要更觉知、更警觉的个体。人们需要存在准备好要给你的各种舒适与满足。

    存在已经在这个当下准备好天堂给你，但是你却一直拖延;那是死后的事。我的方式就是要告诉你：这就是天堂，没有其它的天堂。「快乐」不需要准备。「爱」不需任何教条；只需要一点觉知、一点醒悟以及一些了解。


第二十二章 金色未来

最伟大的挑战：金色未来
第二十二章　金色未来

    实际上并没有太多的问题。人们讨论的问题像是世界委员会所报导的「我们共同的未来」只是衍生出来的问题；它们只是主干旁的分枝而已。没有方法消除它们。你可以切除它们，但那只是暂时的解决之道。因为整个普遍传统的头脑都会去反对这样的行为，所以连切除它们都是困难的。

    只需要做两件事。一是绝对而且迫切需要一个世界政府，以及我们需要一个仅致力于创造性工作的科学性世界学院。科学家不被允许制造任何具毁坏性的事物。

    现在是重要的时刻；我们能够有一个合一的世界。

    因为人们只会在强大的压力驱使下才会做改变，所以这次的危机是个千载难逢的转折点。

    如果危机可以被强忍下来，人们就会忍受它。但是我们正处在一个不能再忍受的关头了。没有时间管委员会及他们的报导了。

    问题非常简单。必须很清楚地让全体人类知道：这些问题是你们创造出来的，而你们仍持续在制造它们。要普遍地让大家彻底觉悟到，是我们让这些问题继续下去的，每个人必须了解到必须停止不再将问题延续下去，并且要采取一些实际的方法。举例来说，如果某人想要成为世界公民，联合国应该授予世界公民的护照，所以这个人就不与任何国家有关系。这只是一小步，但是它们很快地就会是大进展。它们会形成一股风潮。

    理解这个责任：人们过去从未面对过较重大的责任，这个任务是去断绝过去所有的一切，从你的生命里消弭它。

    这个世界就会充满着光辉、神奇与奥秘。我们有那样的能力，只是我们从未尝试过。人们不曾有机会让自己的潜能成长、开花、获致实现和满足。

    未来不应该只是希望和机会，那些是糟透了的说法。未来应绝对是我们的。我们一直误以为过去是黄金岁月，但它从未光辉璀璨过。

    现在我们可以创造一个真正的黄金未来。

    所以我说：新人类是这个世界有史以来最伟大的进化。因为我们了解到过去老旧的世界以及它的痛苦，所以我们可以避免所有的悲惨不幸；我们能够避开所有的忌妒、所有的严肃、所有的愤怒、所有的战争、所有毁坏倾向的意图。

    新人类指的是我们不再允许任何人牺牲在任何华丽名目的包装下。

    我们要过我们的生活，而不是依凭空想，而是取决于自己的渴望、我们强烈的直觉。我们要片刻接着片刻地生活着；我们将不再被「明日」所愚弄，不再承诺未来。

    新人类不是旧人类的改良；不是延承过去的现象，不是再精进的改良。

    新人类绝对是全新的诞生，不受制约、没有国家归属的问题、不属宗教派别，不存有任何男女、黑白、东方与西方、或是北方与南方之间的歧视。

    新人类将会是非常正直诚信的人，他们心系着如何去增进生活的乐趣、生活的愉快—将会有更多的创造力、更多的美好的事物、更有人性、更多的怜悯。

    我们可以经历一个完全的转化：我们可以创造出天真无邪、慈爱、能够自由呼吸且互助而成为自由的人们；滋养彼此间的创造力，以及让每个人有尊严、被敬重。新人类是一种全新人类、独特人类的宣言。

    现在是一个伟大而幸运的时刻 －－在这个如此充满挑战性的情况。这不是毁灭地球的情况，而只是要除去宗教和政治家和那些仍紧握着过去不放的人。

    不需要担心未来。科学已经及时来到这里接受这个挑战。

    这会是个绝佳的机会，因为如果全体人类能觉察到问题的根源，那么事实上解决之道是非常简单的。


上帝唇边的长笛

第一章 上帝唇边的长笛
第二章 走出你的思想
第三章 首先要和解
第四章 除非你创造自己的面孔
第五章 祷告你在暗中的父亲
第六章 他们把他钉上十字架
第七章 在黑暗中屈服
第八章 生活在永恒里
第九章 接受上帝的恩赐
第十章 信任是你的天国

序

    我童年的时候，母亲在一只幼小南瓜的嫩皮上书写一些小字。她在一侧写道：“为了上帝的荣誉”，在另一侧写道：“耶稣拯救”。在南瓜上写字是英国的一种古老传统（若干年后，我们便在其它的南瓜上涂写一些新的内容：最喜爱的足球队名字，等等）。

    母亲的南瓜逐渐长大，那些字也跟着长大，几个月后，我们摘下这只硕大的蔬菜，此时它已经老了，皮也硬了，我妹妹和我用一辆摇摇晃晃的童车拖着它走一英里半，把它送到浸礼救济会举行的收获感恩礼拜上去。

    它就坐在那儿，圣坛受着它的重压，那是只老瓜，皮很粗糙，不适合于食用。在我们看来，这就是耶稣基督的基督教。我们对耶稣这个大彻大悟的导师一无所知；一点也不了解耶稣这个人。我们所知道的、我们被灌输的就是圣诞的故事，包在襁褓里的那个婴儿，为我们的罪而被钉死在十字架上的英雄，以及那些好像永远讲不完的没有意义的寓言。尽是痛苦，毫无狂喜。

    可是，由于害怕被诅咒进可怕的地狱，我们只好尽力使自己相信。若要在大堂里预订个座位，你只要及早排在好教徒的队伍里，拼命地祷告。喂，老兄，我的确祷告过！我曾是英格兰南部最好的一台小小的祷告机器。到了紧要关头，它就跪在地上，双手紧握，对着天堂很有诗意地嗒嗒作响。再后来，在古巴导弹恐慌期间，读完新闻标题，我吓得跪在床边，对着大空念念有词：“亲爱的耶稣，如果战争来临了，请帮助我们吧。要是你帮不了我什么，请不要帮助那些共产主义者。”

    所以说我那时一点也不懂得祷告，一点也不了解耶稣、导师及他这个人。只知道自负的教区牧师和伪善的罗马天主教教义。尽是罪过和垃圾。那一切正像那只南瓜，神圣的字眼只不过涂写在表面：瓜又老又硬，难以下咽。

    现在在这里同奥修在一起，心中爆发出阵阵欢乐，歌喉里充满了哈利路亚，我第一次体会到了耶稣基督这一现实之意义。

    在这些布讲中，奥修剥去了我们的习惯思想、我们的神话和胡涂道德观的外衣，用光明和笑声把我引向耶稣的真正魅力和奇迹——充满爱心的耶稣、富于慈悲心的耶稣，与普通人、妓女、渔夫同吃同住，用他的爱拥抱所有的人，召唤所有的人，麻疯病人和犯法的人都受到同样的对待。反叛者耶稣。不是格瓦拉的暴力政治革命，而是一种内心的反叛，刺破了僵死的道德、传统的面具和伪装。是对黑暗的反叛，真正使盲人重见光明。

    奥修给我们讲的是同样的故事、同样的寓言，但赋予了它们我们从未体验过的清新与活力，他以巧妙的风格向我们展示它们的深层意义、永恒的现实意义。我们第一次感受到了耶稣基督的笑声、情感、沉默和庆祝。我们第一次真正觉得他既是人的儿子又是上帝的儿子。

    奥修说：

    存在就是上帝。那么你和耶稣的区别在哪 儿呢？

    区别不在于你的存在。区别只在于你的知晓、你的认识、觉知。

    耶稣知道他是上帝的儿子，你还没有认识到。

    这是唯一的区别。你随时都可以认识到。认识的一刹那就是质变。

    奥修有资格谈论导师耶稣，因为他们飞翔在同一个明澈的天空。这些布讲其实是一个探险故事，它不是关于任意的一次探险，而是关于最伟大的探险、独一无二的探险——回归本性的探险。一次心灵的探险。一次返回家园的探险。

    我们这些奥修的桑雅生①已经从这里开始了那一探险。你读了这些布讲后，如果你的心灵被打开了，那么你也同样可以开始探险。圣诞节再也不会是老样子了。

    格瓦拉（１９２～１９６７）：古巴革命领导人之一，卡斯特罗的得力助手，游击战 专家。——译注

     桑雅生：传统的桑雅生指遁世者或出家人；奥修的桑雅生不脱离社会而能超越社会，同时对人生作出创造性的贡献的修行者。——编注

    斯瓦密·戴弗·阿比南丹：奥修的弟子。——编注

关于奥修

    几年前，朋友借我几本奥修的书，建议我抽空翻翻。我非常随意地看了，却被深深地吸引。当我与学界朋友说起奥修其人其书，几乎无人知晓。我大惑不解，这样一位智者，竟然还没进入我们的视野。

    以后，我认识了奥修著作版权代理者Aloｋ先生。他说是许多朋友介绍，要和我合作，向大陆读者介绍奥修。我们签下了部分著作的版权转让合同。这是１９９３年的冬天。

    以后，我生了一场大病。在家读奥修。

    以后，我就职的上海知识出版社适逢体制变动，拖了整整一年有余，于１９９５年深秋，并入“东方出版中心”。

    转眼间，两度冬去春来。不经意问，市面上多了好几本有关奥修的书。据说，书还销得不错。热心的朋友以为是我组织翻译的书已经出版了。可惜不是。我组织的５本书稿正在审稿和发排中。看到奥修的书昂扬市场，心里也确实痒痒的。谁不想图个经济效益什么的。可我得保证质量。好在一批译者朋友鼎力相佐，认真地译完了书稿，才有了眼前的这５本书。这几位译者是大陆第一批译介奥修著作的人，真是功德无量。

    奥修是印度人，曾研习过哲学，当过许多年哲学教授。他生在东方的文化氛围里，又熟谙西方文化，他肉体生命极其有限，只活了５０多岁，可他的精神生命却是无限延长的。他的生命的精神形式，就是他的６００多本著作。

    奥修的书都是说出来的，他语调平缓滔滔不绝，把人类漫长的历史，通过极其通俗的语言讲述出来。因此，只要是活着的人，都能听懂。尤其是他把很多深刻的道理，用通俗简单的故事加以阐述，娓娓道来，富有韵律，使听者心动。在奥修的书卷里，我感受到的是，他力主向生命本真回归。生命其实是简单的、透明的。因此，简单是真，简单是美。

    我曾有过这样一个比喻，人的童年犹如纯静透明的水，一切都很自然而真实。人到中年，在社会的舞台上搏击，浊浪翻卷，这杯水无法透明，难以看清。到了老年，要么主动追求澄静，要么无奈回复透明，无论怎样，这杯生命之水，是经过岁月的沉淀之后的再一次透明。这是每一个生命的存在过程，也是不可抗拒的自然规律。

    从这样的生命存在出发，无论是老、庄，还是耶稣、佛陀，无论是古希腊文明，还是东方文化，一切都是生命体验的结晶。这些人类经典文化的结晶，是由无数鲜活的生命所体悟出来的。因此，奥修强调体验。正因为有体验，每个人都能发现真理，都能悟到真理。但是，真理不是固定不变的，真理是发展的，也是有生命的，切忌把真理凝固。

    所以，我们读奥修，其实在读自己。我们面对奥修，实质是面对我们自身的生命。奥修不过是为我们开启一扇心灵之窗，打开一条人生的通道。路还是要自己走，生活还是要自己过，从现在开始，把握住自己的生命特性，走出自己的欢乐来。

    生命在于真实，真实源于自然。让我们共勉。

王国伟１９９６年春于海上半步斋


第一章 上帝唇边的长笛

上帝唇边的长笛

第一章　上帝唇边的长笛

    看见这许多的人，耶稣就上了山，既已坐下，门徒走到他跟前来。他就开口教训他们说：虚心的人有福了，因为天国是他们的哀恸的人有福了，因为他们必得安慰。温柔的人有福了，因为他们必将继承土地。饥渴慕义的人有福了，因为他们心得饱足。怜恤的人有福了，因为他们必蒙怜恤。清心的人有福了，因为他们必能见到上帝。使人和睦的人有福了，因为他们必称为上帝的儿子。为义受逼迫的人有福了，因为天国是他们的。应当欢喜快乐，因为你们在天上的赏赐是大的。在你们以前的先知，人也是这样逼迫他们。你们是世上的盐。盐若失了味，怎能叫它再咸呢？以后无用，不过丢在外面，被人践踏了。

——马太福音第五章

    《福音书》的开篇美妙无比。其它还没有一本书是这样开篇的，也没有一本书能够这样开篇。《圣经》是「万书之经」。这是「Bible」（圣经）——「书」这个词的确切含义。它是人类所拥有的最宝贵的文献。因此它才被叫做「圣约书」，因为耶稣在书中见到了上帝：耶稣成了上帝的目击者，立了圣约。它是唯一的证明。上帝的存在不需辩论，但能证明他的存在的只能是耶稣这样一个人。

    《福音书》载下了耶稣的精华——八福词中所有的美词佳句。那些话至善至美，即使是佛陀或是老子也说不出来。佛陀很有哲理，非常优雅叫而耶稣却作常简单明了。

    上帝唇边的长笛耶稣布道时像一个村民、一个农夫或渔大。但正因为他像普通人一样讲话，他的话才显得牢固，实在，现实。

    佛陀的话是抽象的，非常非常高深，富于哲理。耶稣的话脚踏实地，非常实在。它们敬发出泥土的芳香，正像雨天的泥土被雨水浸透时发出的那种浓郁的芳香——那是润土的芳香，是你在海滩上闻到的芳香，是海洋、树木的芳香。耶稣的话非常非常凡俗，扎根于大地。他是个凡夫俗子，这就是他的美。没有人具有这种美。大空是美好的，但它却是抽象的，高高在上，很遥远。

    所以我对你们说，没有一本书像《福音书》那样开篇，没有一本书像《福音书》那样发言。

    「Ｇｏｓｐｅｌ」（福音）一词来源于「ｇｏｄｓｐｅｌ」（美好的咒语）。上帝通过耶稣发言，耶稣只是一根空心竹管。歌声属于上帝，耶稣的隐喻非常忠实于生活。他并没有编造概念，他只不过道出了事实。

    先说说开头：

    「亚伯拉罕的后裔、戴维的子孙、耶稣基督的家谱：亚伯拉罕生艾萨克，艾萨克生雅各布，雅各布生犹太……犹大生法勒斯……法勒斯生希斯仑，希斯仑生亚兰……」如此等等，然后是「……雅各布生约瑟，就是马利亚的丈夫。那称为基督的耶稣，是从马利亚生的。」

    然后这家谱忽然就断了。从亚伯拉罕到耶稣共历４２代。《福音书》记载了４２代，耶稣突然降生，于是家谱就断了。忽然划上了句号，因为耶稣是终极，家系到此为止。耶稣是顶峰——无法再向前一步。所以「亚伯拉罕生艾萨克，艾萨克生雅各布……」——这样继续下去，然后就无法再超越耶稣：因为极限到了。耶稣是开花结果期。这就是为什么《圣经》耶稣为普累若麻①，即充满。

普累若麻：产生于罗马帝国时期的诺斯替教认为，与物质世界相平行的是一个真实存在的精神世界，它由至高神的无数流出体「移涌」所充满，此一「充满」，称为「普累若麻」。——译注

    ４２代在耶稣身上得到了完成，耶稣以前的整个历史在他身上得到了完成。终点到了，他是果实，是产物，由那４２代演化而来。耶稣是终极，因此《福音书》不再说什么。耶稣没有后代，耶稣生下了他自己，这就是「基督」的含义。

    有两种出生方法。一是通过别人——通过父亲和母亲，这是肉体的出生。另一种是你必须自己生下自己，你必须从你自己身上出生；你得成为子宫，做自己的父亲、母亲和孩子。你的过去必须死去，你的未来将被降生。你必须生下你自己。因此我才说《福音书》的开篇美妙无比——这很有蕴意：耶稣没有生别人，他生下了他自己。

    这就是受难和复活的含义。肉体被钉死了，但你无法钉死精神。你可以毁灭肉体，但你无法毁灭精神。肉体是世俗的：刀剑可以砍削它，毒药能够杀死它；即使它不被杀死，死亡也会降临，肉体将会消逝。它必须离去，它从根本上就会离去，它的存在只是暂时的。有意识的人利用那段存在的时光来创造精神。

    肉体好比是葡萄。葡萄一定会消失的，你不能长久地保存葡萄——它们会腐烂；但你可以用葡萄酿酒，这正是为什么酒又叫做「ｓｐｉｒｉｔ」②。你可以在你的存在中创造精神，像酿酒一样。葡萄不能被储藏起来，它们是暂时的，瞬间的。但葡萄酒却能永存。实际上，它保存得越久就越珍贵，越有价值。它具有非暂时的存在期，它是一种永恒的东西。

②sｐｉriｔ：酒精、烈酒，亦译精神。——译注

    肉体就像葡萄，如果你使用得当，你可以从中酿出酒来。肉体将会消失，但酒可以存留，精神可以存留。

    耶稣创造过许多奇迹，其中之一是他把水转化成了酒。那些奇迹是比喻—一不要照字面理解。如果你照字面理解，你就毁坏了它们的意义和它们的意味。如果你要证明它们是史实，那你就显得愚蠢，而你眼里的耶稣看起来也显得愚蠢。它们是内心世界的隐喻。

    内心世界无法用文字表达，但可以象征性地表达出来——一只能象征性地表达出来。把水变成酒只表示在时间里创造永恒，在无法留存的东西里创造留存的东西。

    如果你保存水，它迟早会发臭。但你可以把酒保存几十年、几百年。存放时间越长，它的品质越好，越有威力，越加浓烈。葡萄酒是永恒的隐喻。

    耶稣通过他的牺牲达到了质变。没有人不通过牺牲而能达到质变。你必须为此付出代价：十字架就是你付出的代价。你必须死亡以达到再生，你必须失去一切来赢得上帝。

    耶稣生下了他自己，此事发生在十字架上。他曾迟疑过一阵，他感到很困惑——这是自然的。他一度怎么也看不到上帝了。一切都失去了，他正在失去一切；他快死了，好像什么都完了。……每一粒种子都会这样。你把种子播进地里时，种子失去自己的时刻便到了，此时它一定会迟疑——就是十字架上的耶稣感到的那种迟疑。这颗种子正在死去，它一定依恋过去。它想要生存——没有人希望去死。这种子想象不到这并不是死亡，不久它将以千百种方式复活，不久它就会发芽。

    种子的死将换取树木的生，将会长出大量的叶子、花朵和果实，鸟儿便会飞到枝头栖息，便会在树上筑巢，人们也会在树荫下歇脚；而树也会同白云和夜晚的星星交谈，它会与天空逗耍，并随风起舞；于是有了极大的快乐。从来没有萌发过的可怜的种子又怎么能知道这一切呢？这是无法想象的。这就是为什么上帝是无法想象的事。

    你无法向种子证明这事会发生，因为如果种子要求说：「那么让我看看你会怎么样做」，你不能够满足它的要求，你没法让种子看到将要发生的事。此事发生在将来，当它发生时，种子便消失了。种子永远无法与树相遇。人永远见不到上帝。当人消失时，上帝才降临。

    耶稣犹豫了，他担心，他迷惑不解。他大喊，几乎是对天长啸：「你为什么舍弃我？为什么？为什么这样折磨我？我对你做错了什么？」他的心头一定涌过了无数个念头。

    种子正在死去，它对接下来发生的事浑然不知。种子不可能想象出下一步。因而需要信仰，需要信任。种子必须相信树将会诞生。带着一切迟疑，带着种种恐惧和不安，带着所有的痛苦和焦虑——尽管如此——种子必须相信树一定会发生，就要发生了。这是朝向信仰的飞跃。

    这一飞跃在耶稣身上发生了：他在十字架上放松了身心，说：「愿你的大国降临，你的旨意将被遵行。……」他的心在颤动，这是自然的。你的心也会颤动，死亡降临到你身上的那一刻，你也会害怕，当你的自我消失时，当你失去自己，变成虚无时，你也会害怕，似乎不可能生存，你只好屈服。

    你有两种屈服的方式：你可以违心地屈服，那么你便错过了它的真正意义，你只是死去，并将再生。如果你能够在全然的接受里，在深深的信任里放松身心，如果你能毫不抗拒地屈服……耶稣就是这样做的，这才是最伟大的奇迹。对我来说这是奇迹——这奇迹不是说他使病人恢复了健康，或者使盲人重见光明，或者治好了某个麻风病人，甚至不是帮助死去的拉撒路①复活。不，在我看来那些不算真正的奇迹，它们都是比喻，是隐喻。每一个导师都把眼睛赐给盲人，把耳朵赐给聋子。每一个导师都把人们从他们称为生命的死亡中领了出来，把他们从坟墓里召唤出来。那些是隐喻。

    但是真正的奇迹是——一尽管耶稣犹豫过，担忧过，疑惑过，怀疑过——他放松了，屈服了，并且说「你的旨意将被遵行」，那一瞬间耶稣消失了，基督诞生了。

    德日进把它叫做「基督的诞生」：耶稣生出了基督。通过「基督的诞生」现象，人成为真正的自己。他失去的不是真正的自己，而成了真正的自己：这个人便「基督化」了。要「基督化」，不要做基督徒。基督徒是信奉基督教教义的人。「基督化」则是指一个人像种子一样死去，而变成为一棵树。「基督化」指的是你放弃自我，你的自身消失，你以一种变容——一种复活开始在另一个层次出现。

德日进（Ｔｅｉｌｈａｒｄｄｅ Ｃｈａｒｄｉｎ，１８８１～１９５５）；法同古生物学家、哲学家，耶稣会神父，主张进化论。——译注

    「基督化」意味着你不再孤单：上帝在你里面，你在上帝里面。

    这是基督意识的矛盾。基督多次自称人的儿子，又多次自称上帝的儿子。他是二者兼备：就肉体而言他是人的儿子，就大脑而言他是人的儿子；就精神而言他是上帝的儿子，就意识而言他是上帝的儿子。大脑是意识的机制，正如肉体是精神的寓所。大脑属于肉体，意识属于精神。耶稣就是这对矛盾：一方面是人，另一方面是上帝。当上帝和人合作时，发生奇迹便毫不足怪了。奇迹只在上帝和人合作共同运转时才会发生。

①拉撒路：据《圣经·约翰福音》载拉撒路死后４天耶稣使他复活——译注

    列夫·托尔斯泰说过：基督就是上帝与人一起工作，一起行走，一起跳舞。圣奥古斯丁①说：没有上帝，人不能动；没有人，上帝将不会运作。基督是联合运作——有限与无限汇合，时间与永恒相会，并融入对方。

    一位年迈的园丁正在整菜地，牧师走了过来。「乔治，」牧师说道，「上帝和人共同劳作时所做的事真是妙极了。」

    「是啊，先生，不过去年他一个人干时你真该来看看这座园子！」

    是啊，真是这样。单独的人是无能的，上帝也不能单独运作。单独的上帝有能力而没有工具。单独的人是空心竹管——没有人在上面演奏乐曲，没有人使它充满音乐、谐调和旋律。单独的上帝有能力创造旋律，却没有空心竹管造一支长笛。

    基督是上帝唇边的长笛。所以无论基督说什么都是ｇｏｄ－ｓＰｅｌ，都是福音。

    １４代人……

    「这样，从亚伯拉罕到戴维共有１４代，从戴维到迁至巴比伦的时候也有１４代，从迁至巴比伦的时候到基督又有１４代。」

    这也是很有象征意义的。像《圣经》这样的书不是普通人写的，它们是乔治.古尔捷耶夫②常说的「客观艺术」。《圣经》是世界上客观艺术品的代表之一。它不像诸如莎士比亚或迦梨陀娑①写的那种书。这些人创造主观艺术。他们写一些东西，写得很美，他们有审美观，但他们像其它任何一个凡人一样无意识。他们能嗅到美，但他们同别人一样浑浑噩噩。他们的艺术品是主观的：他们表现了他们自己。

圣奥古斯丁（？～６０５／６０６）：罗马本笃会圣安德烈隐修院院长，５９７年任英格兰坎特伯雷首任基督教大主教。——译注

乔治.古尔捷耶夫（Ｇeoｒｇｅｓ ＩｖａnoｖｉｔｃｈＧｕｄjieff, １８７２～１９４９）：亚美尼亚哲学家。———编注

    但像《吠陀经》②、《古兰经》、《圣经》、《奥义书》③这样的典籍——它们不是昏睡的人写成的，它们不是当作漂亮的诗歌或散文来写的；它们的作者是那些知道真理的人，是在真理面前醒来的人。所以无论他们写了什么都几乎像一张地图。你必须译解它，你必须破译它，否则你会继续错过它。

迦梨陀娑：４～５世纪时印度笈多王朝诗人、剧作家．梵文古典文学代表作家之一。——译注

《吠陀经》：婆罗门教、印度教最古的经典。——译注

《奥义书》：婆罗门教的古老哲学经典之一。——译注

    为什么是１４代？没有学者质询过，没有圣经学者质询过。为什么只有１４？为什么不是１５？为什么不是１３？

    我把这作为客观艺术的一个例子。说１４代是有一定的原因的，必须将它破译。

    精神的成熟就像肉体的成熟一样。肉体在出生后１４年成熟——它达到了性成熟，能够生育了。就性繁殖而言，肉体在１４岁时就成熟：男孩可以做父亲，女孩可以做母亲；他们可以生产他们的复制品。

    精神也以完全相同的方式成熟。就像肉体花１４年达到性成熟一样，精神也要花１４代时间达到精神上的成熟。这就是１４代的含义：从亚伯拉罕到戴维，从戴维到流放至巴比伦，再从流放至巴比伦到耶稣降生。当精神到了成熟期，当果子熟透了，它就从树上掉下来。未熟时它依附在树上。未熟时它呼依附一如果未熟先落地，那它永远不会变甜；它将一直又苦又酸。它不会有用。要成熟，它就需要依附。依附只表示「我还不到离开你的时候」。每当一个人成熟时，他的成熟就变成了自由，然后依附便消失了。

    耶稣消失在上帝里面，耶稣从生命之树上消失：果实熟了。这就是我们东方人所说的，当一个人达到了完美——完美指的是在这个世界上，在这种环境下，他已长到了他所能长到的境界——那么他将不再轮回。他越过了来世。他超越了不归点。他不再轮回，我们称他为佛或耆那①。

耆那：耆那教的创始人筏驮摩那的称号，意为「完成修行的人」。—一译注

    犹太人常称那种状态为「基督」：一个远远超脱的人，他在全世的存在只是暂时的。果实熟了、它随时准备掉落——随意的一」阵轻风，这颗果子就会永远逝去，它将消失在存在中。因此，家谱到耶稣就断了：他终生未婚，他没有生育。这种贞洁与常人的受压抑的禁欲毫不相干。他不反对爱，他不反对性，他不是清教徒，也不是道学家。

    那天晚上：我在读陀斯妥耶夫斯基的话：道学家总是些不幸的人。这句话看来是绝对正确的论断。道学家的确是不幸的人。事实上只有不幸的人才成为道学家。他们极其不幸，所以也想使别人都不幸。要使别人感到不幸的最好的办法是让他们觉得有罪。

耶稣不是个道学家。他的独身、他的禁欲具有完全不同的性质。这只是说他不再对肉体上的繁殖感兴趣，他感兴趣的是精神上的繁殖。他本生子女，他生的是门徒。他在世上创造更多的寓所让上帝来居住。他不创造肉体，他创造灵魂。他是个奇迹大师 ，他在世上造就大批觉醒的人——他具有那种魔力。他把极其普通的人造成了这种人。

    佛陀造就过许多觉醒的人，但那是些非常非常成熟的灵魂。一个舍利弗已经是很成熟的灵魂；这颗果子已经熟了。我自己感到，即使佛陀没有进入舍利弗的生命，他迟早也会觉悟；佛陀并不非常重要。他有帮助。他加快了事情的发展，但并非至关紧要。如果舍利弗没有遇到他，也许在此生或来世里他自己会到达；他就要来了，他就在近旁。马哈卡希雅普也是如此，莫迦利雅延也是如此，佛陀的其它弟子同样如此。

    然而耶稣真的创造了奇迹。他碰一碰普遍的石头，把它们变成了金刚石。他出没在极其普通的人群中。一个渔夫在撒网……耶稣来了，站在他身后，把手放在他的肩头，说道：「看着我的眼睛。你打算捕多长时间的鱼？我能把你变成人的捕捉者。看着我的眼睛。」因此这个贫穷的普通渔夫——未受过教育，质朴而没有文化；什么都没听说过，也许对精神的成长从不感兴趣；只满足于捕鱼、卖鱼，对日常生活很满意——看着耶稣的眼睛，扔下渔网，跟着他走了。那个渔夫成了一个觉悟者。或者是一个农民，或是一个收税官，甚或是一个妓女，抹大拉的马利亚 。

①马利亚：耶稣最著名的门徒之一，为一妇女，耶稣曾从其身上逐出７个恶鬼。——译注

    耶稣把普通的金属转化成黄金。他其实是点金石。他的触摸具有魔力：不管他碰到哪里，精神就突然激发出来。

    佛陀点化了许多人，但那些人已经走上了这条路。佛陀与极有教养的人在一起：有学问、有品行、不同寻常的人。耶稣同非常普通的人在一起；被蹂躏、受压迫的穷苦人。牧师加在他头上的罪行之一是：他混迹赌徒、醉鬼、妓女之中。他与妓女同住，他与任何人同住、同吃。他是个堕落的人。从一切表面现象来看，他都像一个堕落的人。但他堕落在那些人之中只是为了帮助他们站立起来；他走向最低层为的是把他们转化为最高层。这里面有一个原因。

    最低层也许不经世故，没有文化，但他有纯洁的心，他更有爱心。现在你就能明白这种区别了。佛陀的途径属于智能型。他不会走到渔夫面前说：「到我这儿来；我会使你觉悟。」他不可能这样做。他的途径是觉知、智慧和理解。渔夫甚至听不懂他的话；他根本不懂，远远超出他的理解范围。

    耶稣的途径是通过爱，而穷人比富人更有爱心。也许这就是他们之所以贫穷的原因，因为如果你很有爱心，你就聚不了财——两者是不相容的。你有爱心就会分享。一个富人不会有爱心，因为爱总是威胁着他的钱财。如果他爱人，他就得与人分享。

    我曾在一户人家住了７年。主人很有钱，他对我的想法很感兴趣——这就是他邀我同住的原因。他把我的生活安排得井井有条。他提供给我一间大平房和一座大花园。就为了和我在一起，他和家人搬来与我同住。但我很惊讶：我从没见他和妻子儿女说过话。当我们相互适应以后，有一天我问他：「我从没见过你和你妻子或子女坐在一起，也没见过你同任何家庭成员谈过话。这是怎么回事？」

    他说：「一旦我和妻子说话，她立刻就开始提要求。‘店里有一件漂亮的首饰’，或‘更好的莎丽料子又有货了’，或这或那的。他立刻就会掏我的腰包。如果我和孩子们说话，他们的手就开始摸我的口袋。我知道最好还是保持沉默，绷着脸，严肃一点。这样可以保护你，谁也不会要求什么。」

    我明白他的意思。世界上一切富人都是这么想的。太迷恋钱财的人实际上是因为他不会爱才被钱财迷住了。钱成为爱的替代物。他开始囤积钱财，因为他觉得其它没有什么东西能使他快乐。「积了钱，那么你至少有了钱，就可以购买一切。」他甚至认为可以用钱买爱情。

    他可以买到性，但买不到爱。不过有许多人认为性就是爱。他可以买到肉体，但他买不到亲密。不少人认为买到对方的肉体、拥有对方的肉体就是够了。「还需要什么呢？干吗要想其它事呢？」有许多人只对随意的性活动感兴趣，而不需要亲密，不想深入，不进行深刻的对话。他们害怕深刻的对话，因为那样的话就会有承诺，承诺带来责任。然后他们就得很敏感，就得留心着。「谁管那些？随便的性交就很好，随便的性交可以买得到，市场上就有。」追求钱的人相信一切都可以用钱买。「所以为什么要考虑其它事呢？你可以得到最漂亮的女人，你可以得到最漂亮的房子，你可以得到这个和那个……」他以为这会使他满足。这永远不会令人满足。只有爱才令人满足，没有一样替代品可以令人满足。替代品就是替代品；它是假的。

    穷人有更多的爱，因为穷人没有发展他们的头脑，所以他们的所有精力都围着心转。人有两个中心：要么是精力进入了心，要么是精力进入了头脑。很难找到一个平衡的人：其精力兼顾两头，或者哪里需要就能到哪里——转移精力。当他想有智慧时，他把精力输入大脑。当他想要爱时，他把精力——所有的精力——都灌进心中。那是个完人。

    但人通常没有那么完美。他们不是钻进脑里就是融入心中。

    耶稣的途径是爱。因此他在穷人间在常人里创造奇迹，这些人的智力还不很发达。但可以利用这个机会：他们的精力未经加工，还在心里。他们更像儿童。

    正如肉体花１４年成熟一样，精神要花１４代才成熟；这是最低限。它完全靠你自己。也许过了１４０代它还没有长大——你也许很懒惰或一直没有觉知。那么你经历了成千上万代，可它也许还是不生长。不过１４代是个自然的时限；需要那么多时间。

    精神不是季花：它像黎巴嫩的大雪松。它需要时间——这树要花１４代才长成参天大树。它不是季花，几周就开，几周就谢。精神意味着永恒；永恒需要时间、耐心。这１４代正是一个象征性的数字。

    耶稣不可能在１４代以前出生。那种状态只有在一定的时间以后才可能出现一经过了几个步骤。其它层面也是如此。

    例如，穴居人不可赐予我们柏拉图的对话或贝多芬的交响乐或达·芬奇的画或泰戈尔的诗。穴居人不可能有这种东西。穴居人也不可能给我们一位爱因斯坦或陀思妥耶夫斯基或毕加索。穴居人不可能给我们一位佛陀或老子或耶稣。这需要时问，需要准备，需要一定的生长环境，然后才会有耶稣。

    为了让耶稣存在，有许多东西是必要的；他只能在那些条件 下生存。为了让耶稣能说他想要说的话，就需要有某一种能听懂他的话的人。

    我此时对你说的话只能在此时说。只能在此刻说出来，以前说是不可能的。而我明天要对你说的话只有到明天说才有可能，今天就不行。你得易于接受，你必须成长。如果你还没进入某种接受状态，话就不能说出来。

    耶稣是整个犹太意识的顶点，奇怪的是犹太人却不接受他。这种事情一直在发生。佛陀是印度教意识的顶点，印度教徒却不 接受他。苏格拉底是希腊意识的顶点，希腊人把他给杀了。这种 事很奇怪，但却一直在发生。我们为什么不能接受自己的顶点呢？问题在哪里？犹太人为什么不能接受耶稣？他们一直在期待着耶稣，他们一直在盼望救世主，盼望着基督的到来。他们还在等待，救世主已经来过，又走了。是他们帮他离去的，可他们还在等待着他。

    这到底是怎么啦？耶稣是犹太意识的顶点。耶稣以前的所有先知都是在为他的到来准备土壤。施洗者约翰正是这样对人们说的。「同我为之铺路的那个人相比，我微不足道。我只是个清扫工，我不过是在为他的到来清扫道路。那个比我高大的人必将到来。」施洗者约翰和其它先知只是在铺路，为了迎接这个绝顶，这个顶峰，这座珠峰。然后珠峰来了，就出问题了。问题出在哪里？其它的山峰开始感到了渺小。

    它们都起过作用。想想吧：如果喜马拉雅山脉的其它山峰都消失了，珠峰是不能独自挺立的；珠峰不能单独站立。它需要整个喜马拉雅山脉在那几支持它。它不能单独站得这么高——没有一座山峰能单独站得这么高。它需要成千上万的山峰来支持——大大小小、各种各样的山峰。然而一旦这座山峰站出来，其它的山峰便感受到了伤害。它们的自我隐隐作痛，非常痛苦。而它们支持过它——矛盾就在这儿——它们帮助过这座山峰的出现！没有它们，它是不可能出现的，它既已出现，它们就自觉低微，沮丧消沉。如果喜马拉雅山脉的所有山峰合谋与珠峰作对，这是很合逻辑的。如果它们把珠峰钉上十字架，这也是很合逻辑的。

    这就是在耶稣身上发生的事。他一旦出现，犹太人、拉比们、宗教领袖们、教士们就觉得受到了冒犯。他的存在令人不快，并不是因为他冒犯了任何人，他也没有伤害任何人。他怎么会伤害别人？——但就是因为他的存在，那种珠峰般的高度，那种完善，那样的高度——每个人都显得低矮渺小。

拉比：犹太教负责执行教规、律法并主持宗教仪式者的称谓。——译注

    这时珠峰也没有办法。这不是傲慢，这不是自私，但这是高大——肯定就是这样。其它每一座山峰都受到了伤害，感到痛苦，想要报复。因而耶稣被钉死了。佛陀也因此被屏弃了——被彻底扔出这个国家。他成了自己国土上的外国人。

    千百年来一直如此，现在还是这样。似乎永远都会这样下去，因为人终究是人。在他的睡梦中，在他的自我态度里，他就是这样运作的。耶稣的八福词是上帝通过他吟唱的歌。记住，他只是个媒介。他不是这些《福音书》的作者，他只是个使者。他仅仅是把他接收的东西传给你。

    现在让我们看看八福词。看见这许多的人，耶稣就上了山，

    既已坐下，门徒到他跟前来……

    我希望你们默默地、和谐地感觉每一个字。

    看见这许多的人……

    一大群，众多的人

    耶稣就上了山……这些方式表达了某些心理现象。大群的人是意识的最低状态——民众，人群。这是浓密的昏暗。那里很黑，睡得很沉。当你走向民众，如果你要与民众联系，你必须进人他们的层次。这就是为什么你一旦走进人群，就觉得有点不知所措。你开始感到有点窒息了。那不只是生理上的窒息——并不只是人们围着你，不是这样。那种窒息更多的是心理上的，因为当你和意识低下的人们在一起时，你不能继续做珠峰；他们把你拉下来。你一旦走进群众，就会失去一些东西。因此就需要独自一人，需要静心。你会发现，耶稣一生中多次走向民众——那儿有他的工作，那是他的田地——但一次又一次地，几个月之后他又走进深山；他脱离了民众，脱离了人群和民众心理，去找上帝。

    当你独自一人时，你就和上帝在一起。你只有完全孤独才能和上帝在一起。你和上帝在一起时，就开始在空中飞翔。正是上帝的存在带着你越飞越高。人群的存在带着你越走越低。只有和上帝在一起时你才能飞向天空，才会有翅膀。在人群中你的翅膀被割掉了。还用得着说翅膀？甚至连你的手和腿都被割去了。你成了残废，因为他们全是残废。你瘫痪了，因为他们全都瘫痪了。你和他们在一起却不按他们的方式生活，他们不会原谅你。

    如果你想同他们一起工作，你想帮助他们，你就得进入他们的世界，遵守他们的法则。这很费力，这使人精疲力竭。

    看见这许多的人，

    耶稣就上了山……

    他待在一座村庄上，奇迹般地改造着人们——盲人获得了眼睛，聋子有了耳朵；那些不能行走的人、不能长大的人变得健全了；那些已死和快死的人恢复了青春，获得了新生。所有这些工作……人越来越多，一大群人围着他……他精疲力竭，他感到吃力了。所以有必要进山。

    走出来就是走下去，走进去就是走上去。在内心世界，上和进是同一回事，出和下是同一回事。你要和民众相连，你就得走出来，你要和意识极其低下的人相连，你就得低低地弯下腰。这是很费力的事。

    耶稣、佛陀或大雄全都上了山。他们走进孤独的地方就是为了重新获得高度，重新找回纯洁，重新回复到他们自己的状态中，重新舒展他们的肢体，就是为了成为他们自己，就是为了与上帝同在。在上帝身边，他们开始升腾高飞。在上帝身边，你成了海鸥，开始升腾高飞，永无止境。你又充满了活力，你又充满了上帝，你又像一朵充满雨水的云，直想倾泻。你回到了口渴的人群里。

大雄：耆那教徒对该教刨始人筏驮摩那的尊称。——译注

    人们问我，我单独在房间里做什么。那里是我的山。那里是我可以高飞的地方。我不用想你，我不用与你交谈。我不用通过身体和大脑来运转。我可以忘记身体，忘记大脑。我可以忘记你们，忘记一切。

    在彻底遗忘一切的那一刻，你就存在。那种存在无边无际。那种存在具有辉煌。它是清新，它是活力，因为它就是生命之源。

    可是你一旦充满了那种生命，你就得与人分享。所以每天早晨我回到你们身边，每天晚上我回到你们身边。我不断从我的山上走向民众。

    上山并不是指真的上山，它只是说走进内在的高峰。耶稣是否上了真山并不重要；这与《福音书》无关。他也许上了山，因为那个时候他几乎不可能像我这样生活。这不可能。

我也像耶稣一样生活了１５年，走进了民众，但得不到片刻的清静。我只好一次次地回到贾巴尔普尔我过去的家中，不让自己受到任何打扰。贾巴尔普尔非常不幸。我走遍全国，每到一处都与人们见面一但在贾巴尔普尔不是这样。那儿是我的山。我到了孟买或德里或浦那，人们总要问我，为什么我一次又一次毫无必要地远道赶回贾巴尔普尔。１５天，20天……我回到贾巴尔普尔住上三四天，便又出发了……没有这个必要。我本可以从浦那去孟买从孟买往德里，从德里到阿姆利则，从阿姆利则至斯利那加。我为什么要先回贾巴尔普尔，几天后再走呢？

    贾巴尔普尔是我的山。在那里我使自己不受任何打扰。当在那儿也不能独处时，当人们开始往那儿去时，我就不得不离开那个地方。我独自一人在房间里做着完全是耶稣做过的事。

    看见这许多的人，耶稣就上了山，既已坐下，门徒到他跟前来……

    与门徒交谈是一回事，与众人交谈又是一回事。这就是我不得不停止与众人交谈的缘故。我必须造就一批我自己的遁世者，好同他们交心。

    你向众人讲话时，首先他们不在乎你在说什么——你得不必要地喊叫。其次，如果他们并非漠不关心，那么他们就反对你——敌视你，老是害怕，保护他们自己的主张，老是抵抗、争辩。那是不必要的劳动。我现在说的这些话或耶稣说过的话都是无可争辩的。不可能有证明——只有信任，如果你们能信任我，我就可以向你们解释。但最最基本的条件是信任。如果你们不信任我，就无法证明任何事。那么这就浪费了我的时间和你的时间。

    与门徒交谈情况不同。与门徒交谈意味着对方愿意接受——不但接受，而且极大地欢迎。你受到欢迎，对方希望你进来，无论你说什么对方都愿意接纳。门开着，窗开着，等你成为一缕轻风或一线阳光，进入他们的存在。他们不害怕，他们不抵御，他们不争辩；他们准备同你一起全心全意地去往任何未知的层面。

    同门徒交谈不是一种讨论或辩论——它是对话。这种对话正像一对情人在交谈。门徒爱上了导师，导师爱上了门徒。有一股深深的爱在涌动。那种爱成了桥梁，因而伟大的真理便可以被阐释、传达，几乎物质化。……既已坐下，门徒到他跟前来。

    他就开口教训他们，说……

    他逃避了众人，但没有逃避门徒。他就在门徒身旁。他可以与上帝同飞，门徒们可以随他而飞。也许他们不那么善于飞翔，但他们随时愿意飞翔。而这一点是唯一需要的，至关紧要。也许他们无法单独飞到极高处，但只要信任导师，他们就可以跟着他——他们可以一直跟着，直到他们所能达到的任何极端。导师跟着上帝飞，门徒跟着导师飞。门徒还看不见上帝，但他能看见导师，通过导师他可以感觉到上帝。这就是为什么导帅几乎成了门徒的上帝。他是门徒的上帝。渐渐地，门徒越来越接近导师，他越来越看出导师是一种虚无或一面镜子。上帝在里面反映出来。他自己迟早也会变成一种虚无，一面镜子，也将轮到他来帮助别人。。……他就开口教训他们，说：

    虚心的人有福了，

    因为天国是他们的。

    这是我们所见过的最根本的句子之一。八福词接下去还有许多话，但都不能同这一句相比。它独特而非凡，美就美在「虚心的人有福了，因为天国是他们的。」其它的句子说「……他们必将继承土地」。但这句话说「……因为天国是他们的」。

    「虚心」正是佛陀对舍利弗所说的「虚无」。自我让你觉得你很富有，是个人物，等等，等等。」当自我消失了，你成了微不足道的人——这就是耶稣所说的「虚心」。

    佛陀的话更加深奥，更有哲理；

    因此，舍利弗啊，

    形状就是虚无，

    虚无就是形状。

    耶稣的话简单质朴，而且自然。佛陀是一位英明的国王的儿子，耶稣是一位木匠的儿子。许多年来他只在父亲的作坊里干活，搬木头，砍木头。他了解那些简单质朴的人，伐木工，木匠。他说：虚心的人有福——指的是那些知道自己微不足道的人，那些知道自己的内心空无一物的人，没有自我，没有主张，没有话语，没有知识，没有经文——只有空白、晴空和宽阔。「虚心的人有福了，因为天国是他们的。」此时此地就属于他们！并没有说他们「将得到」，没有向后推迟，没有时间成分。如果你什么也不是，此到你就是上帝。如果你什么也不是，你就是上帝！在虚无与上帝之间，没有鸿沟需要逾越——没有鸿沟。你的一面是虚无，精神贫乏，另一面是天国。

    这是一句非常矛盾的话：那些贫乏的人——他们将成为国王；那些自认为是国王的人——他们将依旧贫乏。你想得到就会失去；你想失去就会得到。你想继续做乞丐就会拥有；你想成为国王就会被剥夺。不要拥有任何东西——甚至包括你自己。这就是所谓的「虚心」。天国是他们的，此时此刻就是。这不是对未来的承诺，这是对真理的简单陈述。

    八福词的其它部分没有这么深沉。如果理解了这一句，就没有必要往下读了。如果不理解这一句——它一定还没有被理解，所以耶稣才继续说下去——那么他就减化这个真理，使它更好懂。

然后他说：

    哀恸的人有福了，

    因为他们必得安慰。

    此时未来降临了。门徒们没有理解那一句，否则只会有「一福词」，因为它包含了一切。没有必要再详述它了。耶稣已经说出了一切。那是他的最终箴言。但他一定扫视了门徒的眼睛，他一定看得出他们没能理解那句话——它太高高在上了。他不得不降低一点，他不得不把未来引入。

    头脑可以理解未来，头脑不能理解现在。头脑绝对理解不了现在。如果我对你们说「此刻你们就是佛陀和基督」，但你们听后会说；「你在说些什么呀？我——一个佛陀？昨天夜里我还在赌博。奥修，你不了解我，我是个烟鬼。有时我甚至吸大麻。你不了解我，我是个罪人。你在说些什么？我更了解我自己。我不是个佛陀，我是世上最大的罪人。」

    所以你可以听我说：「你此刻是个佛陀。什么也不缺，什么也不少。」你出于礼貌地听着，但你心底里却说：「胡说八道！」

    耶稣已经说到了极点。

    虚心的人有福了，

    因为天国是他们的。

    这句话可以和佛陀送给舍利弗的一句修多罗相比，他说这是独一无二的曼特罗，这是无可比拟的曼特罗。再也没有高于它的曼特罗：Ｇａｔｅ，ｇａｔｅ，ｐａｒａｓａｍｇａｔｅ，ｂｏｄｈi ｓｖａｈａ：走了，走了，超越了，彻底超越了。无边的狂喜！阿利路亚！

    他说这是一切，浓缩成了一句短短的曼特罗。

    耶稣的曼特罗就像那一句：

    虚心的人有福了，

    因为天国是他们的。

    就是现在，此时此刻，就在这一刻。做个微不足道的人而得全了解。做个乞丐而成为国王。失去而拥有。

    他一定扫视过门徒一眼—一箭尚未射中靶子。门徒们省了心。他们恰好偏离了话的方向；它从他们身旁飞过，它从他们头顶上飞过。耶稣不得不低下去——他把未来引入。

①修多罗：佛教的经，即佛陀的话—一译注

②曼特罗：印度教和上乘佛教中的祷文、符咒。—一译注

③阿利路亚：「哈利路亚」。—一译注

    未来意味着把头脑引入。头脑可以理解手段与目的，头脑可以理解原因和结果：「干这件事，这件事就会发生。」可是记住，它「将」发生—一它将出现在未来。你把种子播进地里，有一天它将变成一棵树。「完全正确，」头脑说，我可以理解，这是有步骤的：一步一步地树会长出来。」如果你说：「把种子放在那儿……瞧！树出米了！」它会说：「你是个魔术帅还是什么？只有魔术帅才做得到。」

    那第一句话很像魔术，头脑想象不出来；它猜不出那是什么。头脑可以理解除法、二元性、因和果、过去和未来、这个和那个、这里和那里。头脑犹豫不决——然后头脑放松了下来。它说：「完全可以，做个好人，你会明白的，但是将会有一道时间的鸿沟，你必须作准备，你必须做许多事情。」头脑是个有为者。

    哀恸的人有福了，

    因为他们必得安慰。

    耶稣说：好吧，做得像无能的孩子。孩子只会哭喊着叫妈妈，妈妈奔到孩子身边。当孩子痛苦时，母亲就过来安慰他们。所以悲伤吧，让你的祷告成为无能为力的哭喊。记住，祷告的定义是：泪水中的默想，带泪的默想。当泪水成为你的默想，它就是祷告。当默想带有了爱，你把自己当成一个迷路的小孩，存在成为一位母亲或父亲……那就是耶稣的途径。他说：那么祈祷吧，无能为力地哭喊吧，帮助将会到来，你将得到安慰。

    温柔的人有福了，

    因为他们必将继承土地。

    做一个简单、谦卑、温柔的人；不要妄自尊大。现在听我说其中的区别。第一种人「虚心’。它并没有说「是谦卑的」，因为谦卑里保留了一点稀薄的自我。你想到「我是谦卑的」——这「我」字还在。你先是在想「我很伟大」，现在你认为「我很温柔」。这「我」字还在那儿；「我」仍在继续。

    温柔的人有福了，

    因为他们必将继承土地。

    所以，有一个小小的障碍，这就是为什么它出现在将来。你现在还不行。谦卑和温柔这一小小的障碍将继续包围着你，继续把你和真理割裂开来。

    饥渴慕义的人有福了，

    因为他们必得饱足。

    现在你要做好事，讲道德，上帝便会来充满你。

    怜恤的人有福了，

    因为他们必蒙怜恤。

    要善于怜悯，要富有同情心。不论你是多么想得到上帝赐予你的东西，你要送给世界——送给上帝的世界。这就是法则。

    清心的人有福了，

    因为他们必能见到上帝。

    即使是纯洁……还有一些距离。

    贫乏是终极。纯洁中还有一点自我：「我是纯洁的、圣洁的、神圣的，比你更虔诚」，如此等等。罪人承认自我——粗俗的自我。圣人承认一点稀薄的自我：神圣。悟者什么也不承认。悟者只说：「我微不足道，什么也不是。」这并不只是一句话，他知道这一点；从存在上他知道这一点。

    使人和睦的人有福了，

    因为他们必称为上帝的儿子。

    为义受逼迫的人有福了，

    因为天国是他们的。

    应当欢喜快乐，

    因为你们在天上的赏赐是大的。

    在你们以前的先知，

    人也是这样逼迫他们。

    你们是世上的盐……

    耶稣说「欢喜！」但这种欢喜不是极乐，它是欲望，因为进了天国才是伟大的。有一种欲望要获得某样东西，完成某样事情。如果你们没有任何欲望——甚至不想得到上帝，不想到达天国——那么此时此刻你们就是国王，此时此刻天国就是你们的。

    耶稣对门徒们说：

    你们是世上的盐……

    这句话很荒唐，看似荒唐。他们是些穷人，有的是木匠，有的是鞋匠，有的是渔夫——诸如此类的人。耶稣对他们说「你们是世上的盐……」。他是对的，尽管他看起来荒唐。他们不是国王、大帝、总督、领主、富人——他们不是。但是他为什么说「你们是世上的盐」？——因为只要对上帝略知一二的人就是盐。正因为有了这少数的人，世界才保留了一点意义，生活才有一点滋味和欢乐。

    我同样对你们说：你们是世上的盐，因为谁开始走向上帝，谁就开始走向快乐了。你们走向快乐时，你们就是在帮助整个世界走向快乐，因为你们就是世界。

    应当欢喜快乐……

    因为

    你们是世上的盐。

    盐若失了味，

    怎能叫它再咸呢？

    以后无用，不过丢在外面，

    被人践踏了。

    我也对你们说：你们是世上的盐。你们是未来人类进化的先锋。你们这些遁世者带着未来的种子。欢乐吧！越来越咸，越来越充满上帝。


第二章 走出你的思想

上帝唇边的长笛

第二章　走出你的思想

    我与我自认为了解并热爱了很久的耶稣有什么关系？

    这个问题是玛·戴娃·钦塔娜提出来的。她是个修女。她受够了做修女的苦，她为自己从未犯过的罪而受苦。

    做修女是一种受虐狂，是一种以耶稣的名义施加在自己身上的自我折磨，或者以佛陀的名义——只是名义不同，折磨是相同的。当你自我折磨时，你与耶稣或佛陀或大雄的关系将是病态的。

    健康的关系只发生在有欢乐时，有庆祝时，以及能够完全接受生活极其带来的一切时。

    当有了拒绝和排斥，当你割舍你的重要部分，当你毁掉自己时，那种关系便不能算是一种关系。你爱上了你的不幸，你把你的不幸叫做耶稣。千万不要爱你的不幸。你一旦爱上了不幸那么你走到哪儿都是地狱。健康意味着爱恋欢乐。即使有时发生不幸，那也是不自然的，必须经历它，但它只是偶尔发生，是不自然的。欢乐才是自然的。

    千百年来各种病态的人聚集在基督的周围。实际上他们并不爱耶稣，他们爱的是十字架。所以我把基督教称为「十字教」。它和基督无关——基督只是个象征——真正重要的是十字架，是死亡，是耶稣受尽的苦难。你爱的是那些东西。但思想非常狡猾；它总能替它的偏见辩护。它总能找到论据和理由来支持自己的偏见。

    那么，至于可怜的钦塔娜……我为她难过，她心里乱糟糟的。她肯定会这样。这里的全部信息是「阿利路亚」；全部信息属于一种狂喜、一种爱和快乐；庆祝是这里的关键词。她做了许多年的修女，所以她的整个过去都在与现在作对。但是如果她继续认为她爱着耶稣，那么她将很难抛弃她的不幸，因为，怎么能抛弃得了耶稣呢？耶稣多么美啊，你怎么鼓得起勇气抛弃耶稣呢？

    也没有这个必要。我正在把健康的耶稣带给你，我正在把真正的耶稣带给你。

    真正的耶稣从来都不在十字架上，十字架上的只是肉体。真正的耶稣没有死。真正的耶稣不会死。你不会死，没有一样东西会死。死去的并不真是你的一部分。非本质的死去了，本质的会继续下去。谁也不能杀死你——我指的是你，不是你的肉体。你的肉体可以被杀死。但由于你同肉体完全混为一谈，所以当你见到十字架上的耶稣时，你以为耶稣就在十字架上。

    耶稣一刻也没有在十字架上。他不会在那儿——他了解自己。根本就无法钉死他。这就是复活现象所隐含的意义：他复活了，因为首先他从没有死去。如果他死了，那么就不可能复活。只有肉体——最表层的外壳被杀死了。但就因为这副十字架、这一死亡，这种痛苦、这种殉道，基督教迷上了死亡，病态地迷恋死亡。而人们非常怕死，感到恐惧。他们越害怕，越恐惧，十字架就越重要。

    一个黑天吹起了长笛，这看起来不真实。在这种丑恶的生活中，在这个人们相互残杀、剥削、压迫的悲惨世界里，谁能吹长笛呢？在这个人类只存在于字典和语言中的悲惨世界里，谁能吹长笛呢？

长笛继黑天：印度教崇拜的大神之一，毗湿奴的第八个化身。幼年时是个可爱的牧童，手持长笛。——译往

    那天我在读有关阿道夫·希特勒的集中营的书。在一个集中营里，有４５０万人被杀死，被谋害，被毒气毒死。但他们却以此人发横财。这才是其实质。头发被卖了，骨头被卖给胶水了，眼球也被卖了，什么都被卖了。后来发现的档和来往信函表明了还讨价还价。那些军官们……他们为头发讨价还价——争论开价多少。 「杀死他们以后，你们打算出多少钱买他们的骨头？……」希特勒用死亡做生意，通过死亡做生意。这是个营业发达的勾当。他们几乎不给囚犯吃东西。这很廉价，用不了两个星期，囚犯们都会完蛋。他们只要等两个星期。所以成本很低，利润很高。头发被送到发套商那儿，骨头被运往胶水了，如此等等。

    在这里，在阿道夫·希特勒们存在的地方，在发生广岛事件的地方，你怎么能吹奏长笛？黑天看起来像一场梦。基督看起来很真实。但我要告诉你，基督在十字架上时也在吹长笛。

    上帝唇边的长笛——续存在——生活中或是死亡里都一样——长笛是永恒的。让我来告诉你，黑天更加真实！你创造的基督或多或少是你凭空想象的。你不认识真正的基督。

    所以听我说，你很难理解下面的话。因为我将展示一个你不熟悉的、完全不同的基督。你的基督是牧师讲给你的，你的基督是梵蒂冈画出来的，你的基督是那许多歇斯底里的圣徒幻想出来的。

    基督教有一个古老的病态传说：基督徒说耶稣从来不笑。这完全是胡说八道！我告诉你，基督一生都在笑；只有他会笑。还有谁会笑？但基督徒说他从来不笑。他们要把他描绘得非常悲伤，心事重重。、他们把自己的悲哀投射到耶稣身上，他们把自己的不幸投射到耶稣身上。耶稣成了一块屏幕，你不断把你的思想向他投射。耶稣大笑，享乐，充满爱心。如果你不带偏见地去读《福音书》，你会出来的。对一个参加宴会、饮食正常、带着女人、喝着酒的人——是的，酒对他并不陌生，他爱喝酒，对这样一个人，你怎么能有别的想法，他是个非常快乐的人。一个爱吃、爱喝、爱朋友的人——你不可能想象他从来不笑。但基督徒根据自己的情感投射来描绘耶稣。他们投射的是他们自己的不幸，而耶稣正好成了悲伤和不幸的借口。这就是为什么教堂里没有笑声，没有欢乐，没有庆祝。

    教堂变成了墓地，而十字架成为其标志并不是偶然的。它不应该是其标志。

    我能够理解你们的难处，特别是钦塔娜的难处。她问：「我与我自认为了解并热爱了很久的耶稣有什么关系？」

    你还不了解耶稣。

    通过我你有可能了解耶稣。如果你有足够的勇气，你可以初次认识耶稣。因为你只能通过一个获得基督意识的人来认识耶稣。只有通过一个获得黑天意识的人才能认识黑天。黑天意识，基督意识，佛陀意识，它们都是一回事——超凡。

    你不可能通过牧师而理解耶稣，他自己也不理解。他读过经书，思想过，苦思冥想过，他思索过，也推究过。是的，他很有教养，他熟知经书；仅熟悉经文不等于了解耶稣。要了解耶稣，你就得了解你内心的虚无。不了解它你就不能使别人熟识耶稣。

    在这里你有机会接触２０００年前的现实。窗子又打开了，你可以进去——你起码可以看上一眼。但如果你继续带着你自己对耶稣的看法，那么这件事情就困难了。你就不会通过我进而了解耶稣，而是会责备我，你就仍然被你自己的想法所包围。你总能找到理由的。

    在蒙特利尔发生过一件事——这事只能发生在蒙特利尔。

     两个俊美的男子正走在街上，手搀着手。他们前面走着对夫妻，正在争吵。一个男子捏了一下另一个男子的手说；「你瞧，亲爱的，我告诉过你两性婚姻行不通。」

    你总能听到这种论点：现在男女结婚是「异性通婚」，「这怎么行？男人同男人结婚才行得通，这叫同性通婚」。同性恋者会找到这种论点。如果你的头脑里持有某种偏见，你总能找到证据来支持。世界这么大，它总能支持各种各样的东西。你对上帝、或基督、或黑天能有什么想法呢？你甚至不了解你自己，钦塔娜。不了解你自己，怎么能了解耶稣？不管你了解什么都是错的。这多少有点像猜谜，在极其无知下进行的猜测。这就好像在黑夜无光时画耶稣像。你从没见过他，你从没碰过色彩，你不会画画，而夜色漆黑，连一支蜡烛也没有。你就这么画着，你不会画，你不知道如何拿画笔，你不知道怎样调色，你辨不清颜色——夜色这么深。而你却不断地画着，到了早上，你能看见了，你说：「这就是耶稣。」

    这都是极其无知的推测。人不管怎样去想象上帝都是推测。如果你是诚实的，你就不会对任何推测感兴趣。上帝不是猜得出的——他可以被了解，但不能被猜测。你怎么能猜测上帝呢？你怎么能想象上帝呢？这是做不到的。不论你做什么都将是错误的。最好的做法是不要猜测，而是抛弃一切你被灌输并已习惯了的偏见。变成一种纯粹的虚无，一面镜子，这就是静心的全部意义。在那种虚无里，你的双眼第一次睁开了。你开始看见真实的东西。

    两条金鱼在玻璃缸里绕圈子，其中一条暴躁地宣布它已成为无神论者。

    「好啊，好啊，」另一条嘲笑道：「现在你就解释给我听，这缸里的水是谁换的？」

    缸里的一条鱼认为是上帝换的水，你对上帝的猜测也不会超出这一步。因此，如果你说没有上帝，人们就会说：「你在说些什么呀？那么是谁创造了世界？又是谁换的水？」真是愚蠢的想法，因为上帝不是因，世界不是果。上帝并没有创造世界。如果他创造了这个世界，那么这就是以证明他完全是疯了：除此之外证明不了别的什么。

    上帝没有创造世界，上帝并不真是造物主。上帝就是世界，这样说要好得多。上帝不是创造者而是创造力。盛开的花是上帝。上帝并没有站在花面前把它打开——没有置身花外，掰开花瓣。上帝就是开花。夜晚星星闪光……上帝并没有往上面浇油，或加燃料，或发动、管理它；上帝就是那星光。并不是说上帝创造了你；你就是那样。《奥义书》说 「塔特瓦麻希」（Ｔａｔｔｗａｍａｓｉ）：汝即是彼。这些都更接近真理。

    在东方我们总把上帝描绘成一个舞蹈家，而不是造物主——上帝是舞王，舞蹈大师。为什么呢？那一概念里有一种极有意义的东西。

    上帝不是画家，因为画家作画时，画便开始离开画家。画家作完画时，画便独立地存在了。画家可能会死，而他的画。可以活着。画家作完画后，它也许是一幅漂亮的画，但它却是死的，因为画家不能替它呼吸。这是不可能的。他不能把他的活力与生命注入画中。这幅画也许是美的，但画终究是画——它是死的。

    上帝不是画家，上帝不是陶工；上帝是舞蹈家。这是什么意思呢？跳舞时，舞蹈者和舞蹈是统一的，他们不能分离。这是舞蹈者的美。诗人和诗是分开的，陶工和他的陶器是分开的，画家与画是分开的，雕塑家与他的作品既不相同又是分开的，等等等等。只有舞蹈家没有分开。舞蹈家就是舞蹈。当舞蹈家真正进入舞蹈时，他身上就没有了舞蹈家，一切都消失了，只剩下纯粹而生气勃勃的活力，是纯粹的活力在舞蹈。其中没有自我。当舞蹈家融化在舞中时，舞蹈就达到了完美。但是舞蹈一旦停止……你便再也找不到舞蹈，它不能同舞蹈者分离。

    还有一点：舞蹈脱离舞蹈者就不能存在，同样舞蹈者离开舞蹈也不能存在。如果你说这是位舞蹈家，而这时他并没有跳舞，你的说法是不对的。舞蹈家只有在跳舞时才是舞蹈家，否则他就不是。因为 「他昨天在跳舞」，你就叫他舞蹈家，这是一个语言上的谬误。应该说他昨天是个舞蹈家。或者「明天他将要跳舞」，那么就说他明天又将是舞蹈家。但此刻如果他不在跳舞，他一定是另一种人。如果他在行走，他就是个行人；如果他在奔跑，他就是个奔跑者；如果他正坐着。他就是个坐着的人——而不是一个舞蹈家。

    舞蹈者和舞蹈同时存在。实际上他们是不可分的。上帝不是世界的创造者。上帝是世界的创造力。世界的灵魂。他就在树中。在岩石里，在你身上。在我身上——他无所不在。他是一切。但要了解这个上帝。你就得放弃猜想。因为如果他在你的里面。猜想又有什么意义？你为什么不走进自己？你为什么不闭上眼睛走进去？走到不存在思想的地方。你就会知道上帝是什么。知道上帝就是成为基督。成为基督你就会知道基督是什么。通过品尝基督性，你就会知道基督是什么。你怎么能对耶稣有任何想法？那种想法是天主教徒的。是新教徒的，是这样或那样的。那是你的想法。而你的想法是障碍——要当心。你的一切想法都必须消失。为了基督的存在。你的思想必须停止。

    所以这看起来很矛盾。我是说你只有不是基督教徒、印度教徒、耆那教徒、佛教徒你才会知道真理是什么。做了基督徒你怎么能知道基督呢？你的基督徒身份是一个障碍。做了佛教徒你就不能了解佛陀。你的观念就像一堵墙，像长城。抛弃所有的观念。不要做修女。

    她己不再是修女。她现在成了桑雅生，但在内心深处她还是个修女。她来找我时。我看得见她身上共存的两种人格。分裂的人格。她来到我这儿以后。她的一部分同我在一起——她跳跃了一步。成了桑雅生—一但我能看得出她的基督徒部分还在那儿。而且很强大。她回澳大利亚后完全有可能退回到老路出发。我对她还没有把握。因为她的基督徒成分还很强大。她一直以某种方式奉献她的生命。她一直带着非常错误的念头以一种方式生活着。她一直背离生活，而我现在正试图把她带回到生活中去。我正呼唤着她。就像耶稣呼唤拉撒路一样； 「出来吧。拉撒路！」——他那时已经死了。不过拉撒路是个漂亮的男子——他复活了！

    人们总认为是耶稣创造了这一奇迹。我的看法是拉撒路创造了这个奇迹。谁都可以呼唤……这不重要！重要的是拉撒路出来了。而他已死去了4天。没有人相信他有可能活过来。拉撒路死的时候。耶稣不在那个镇上。但拉撒路是个信徒。他的两个姐妹也是耶稣的信徒，所以她们捎去了口信， 「立刻赶来，你所钟爱的门徒死了。你能救他，你能使他复活。」耶稣像往常一样不慌不忙地来了—一不是那种美国式的匆忙——他从容地走来。他必然以这种方式走来。他路上花了4天。他离得并不很远。也许就在附近。在邻村。他终于来了。两个姐妹已经非常非常沮丧了。他到达的时候，尸体已经开始发臭。人们已把它放进了一个岩洞，因为有消息说耶稣已经上路了， 「所以等着吧，不要埋尸体，留着它」。

    耶稣一到，两姐妹就哭泣起来，她们说；「你来迟了……太迟了！现在该怎么办？尸体已经开始腐烂。已经发臭了！谁也无法走近尸体。现在非常难办了。怎么才能把它埋了？因为谁也不肯进洞去把尸体施出来。甚至在外面都能闻到臭气！」

    耶稣说：「不要担心。让我进洞去。」他们朝山洞走去，全镇的人都来了。尸体一定发出恶臭。因为耶稣也没有过去。

    他站在洞外呼唤。难道就这样呼唤吗？人死了。你却站在外面呼喊「拉撒路，出来吧！」拉撒路是个奇人。他走了出来！

    他说：「是。先生。我来了。」

    这是一则寓言。这不是史实。导师就是这样呼唤门徒的——把你从死亡中唤出来。从你那发臭的洞里唤出来。而你正在那里渐渐地腐烂，一天天地变质。他把你从死亡里召唤出来。

    所以我向钦塔娜呼唤：「走出你的思想！」因为思想是死亡，

    因为思想是时间。如果你生活在思想里，你就是生活在死亡里。如果你丢弃思想，你就生活在永恒里、不朽里。这就是宗教的全部意义。基督教、印度教、佛教——这些不过是同一过程的不同名称而已。

    这里有一个很好的机会，钦塔娜可以抛弃其否定生活的态度。做修女等于是反对生活。反对生活就是反对上帝，因为生活就是上帝。反对爱就是反对上帝。反对你的肉体就是反对上帝，因为它是上帝的肉体。它是他的神殿，他的圣堂；他选择它来居住。不要毁了它，不要反对它。

    我的途径是绝对肯定生活。我称这种宗教途径为「唯诺式」——言必称是。即使对于死亡耶稣都能说个是字，你竟然不能对你的生活说是。先学会对生活说个是宇，那么有一天你也能对死亡说是宇，那个顶点，那个圆满，那个完善也就到来了——因为你已学会了说是，你喜欢说是，你看到了不断说是字是多么的美。

    记住，自我总是说不宇。不字就是自我的方式。这就是为什么儿童开始说不字时，很清楚他们已开始变得自我中心了。在某个阶段，孩子开始说不字，并开始喜欢说不字。无论你说什么，他说 「不！」在某个阶段，说不字是来得很容易的。他为什么说不？——因为他必须创造自我。

    只有通过不字才能创造自我。不字说得越多，自我越膨胀。多说是字，自我就开始消散。如果你对你的整个生命深深地说个是字——没有任何保留——那么自我就消失了。你的祷告就在那个是字里。但你首先得学会对生命说是字，只有这样你才能对死亡说是。如果你都不能对生活和欢乐说个是字，你又怎么能对死亡说是呢？

    决不要做修女，决不要做所谓的修道士。但是为什么千百年来许多人选择这条路呢？

    这里面有一个窍门，一种谋略。修女被教导要对她的肉体说不字，对她的性欲说不字，对她的爱说不字，对一切关系说不字，因此所有的大门都关闭了。她不能对任何生活经历说个是字。那么，很自然，她那颗要说是字的心窒息了，被隔绝在每一扇门窗里面。在那种窒息状态下，她开始对基督说是，因为一个人总得说个是字。但这是一种病态的是，不是真实的。它是强制，是暴力。

    你们听懂我的话了吗？如果你对任何东西都不说是，你就好像在沙漠里。你迷了路，看不见任何绿洲，好多天来你越来越渴。门渴达到了极限，你甚至会喝自己的尿。我们知道有人这样做过。他们会喝骆驼的尿。他们会杀死骆驼，喝它储存在体内的水。真令人恶心！但这种事会发生。当没有希望找到一滴水时，而你渴了，这种渴变得越来越强烈，越来越剧烈，那时你会喝任何东西——最肮脏的水，你会喝下去，好像它是生命之水。

    你不必做莫拉基·德赛。如果你在沙漠里，你可以喝自己的尿而不做莫拉基·德赛。然后你会明白他的观点：尿是「生命之水」——不过只有在沙漠中……除非你有神经病。

    你不必做莫拉基·德赛。如果你迷失在沙漠里，你什么都会喝的。当你饿了，而又找不到食物时，你就会饥不择食。那时你不会也不能够太挑剔。你不能说「菜单在哪儿」？——那种话简直是胡说八道。在沙漠里饿了，你不会要菜单。随便有什么——任何东西，你都会扑上去。

  ①莫拉基·德赛（１８９6～）：印度政治家，甘地的早期追随者，印度总理（１９７７～１９７９）。——译注

    对性欲说不字，结果你就产生性饥饿——性欲不断在你体内积累。你想要爱某人，但做不到。你不可能爱，你不能爱任何人——那扇门关上了。你的情爱能力正像饥渴：它不断地积累。你开始爱基督，而这是一种病态。

    我们知道，修女们传说基督夜晚会找她们，同她们做爱，抚弄她们的乳房。据说修女们还怀了孕，因为基督同她们做过爱。当然她们的怀孕只不过是热气在翻腾，是腹部的感觉……结果发现是假怀孕。但这种念头……那都是病态。

    当你的爱饿得发慌时，很自然只剩下一条出路。这就好像所有的门都关上了，只有一个小洞开着，而房子却着了火。这时你就不会考虑礼仪规矩，你就不会担心从洞口爬出去是不是合适。你得离开这房子，什么洞都可以钻。

    这就是修道士和修女们所处的情形。让他们的爱去挨饿，他们的爱就不得不集中到耶稣身上。但这是强制，不是皈依，不是质变。这是一种非常丑恶的状态。

    我的途径正好相反。我说：尽情地去做爱。尽量地去庆祝。让耶稣从欢乐中走进来。你爱一个女人，你爱一个男人，你爱得很深，终于有一天你忽然开始感觉到了那个男人或女人的深度。那个深度将是耶稣之门，或黑天之门——随便你叫它什么。深深地去爱，深到爱人的肉体消失，爱人的思想消失，甚至深到自我也消失。爱得那样深，深深地进入对方，于是有一天你们变成了两片天空，纯净而贞洁，水乳交融。就在那一刻你一下子明白了你的爱人已变成了那扇门。

    庆祝吧，让上帝从庆祝中走来，然后你就会获得健康，就会健全。我称那是神圣。

    修女和修道士是不神圣的人。他们需要精神治疗；他们的思想不和谐。他们不可能和谐，因为他们选择了如此的生涯，不自然，是变态。

    你们听我讲时，我会一次次地向你们提起这个问题。一开始先把这个问题讲清楚。我带给你们的是一个个新的耶稣，比梵蒂冈给你们的耶稣真实得多。我要让耶稣通过生活、通过爱、通过光走向你们——而不是通过变态，不是通过压抑。

    《福音书》没有提供培养爱心的技巧。而且《福音书》对普通人来说太难理解。也许这就是为什么基督的训喻似乎总不如佛陀的实际。

    这个问题是莱姆·尼尔凡提出来的。

    首先，爱个是建立在任何技巧下。爱之路不讲技巧，因此《福音书》没有提供培养爱心的技巧。

    智慧之路，喻伽的智慧修行，学问之道，当然有许多技巧。静心是一种技巧。智慧运行在技巧中，智慧总会创造技术。智慧运用到了科学里，它就创造出技术。如果它走进精神。它就创造出瑜伽、密教哲学——它们也是内心世界的技术。智慧具有技术性，它总会找到方法、快捷方式，知道如何提高办事效率。无论你把智慧用到哪里，你都会找到更好的办法达到目的——更迅速，更便捷，麻烦少，损失小——这就是智慧。

    但是爱之路、瑜伽的敬爱修行就不讲任何技巧。爱不是一种技巧。请记住：爱不是一种技巧，也不能成为技巧，如果你把技巧用进去，你就毁坏了爱。西方世界正在这么干。在西方，性爱技巧比比皆是，每个人都从书本上学习怎样做爱，怎样提高做爱的质量和技巧，怎样获得更大的性快感，诸如此类。所有这些东西——有许多书提供这些东西——正使人们变得爱无能。

    有一个问题要搞清楚，如果你太专心于技巧，你就不会达到性高潮。不可能达到，因为你的全部注意力都在技巧上——怎样去做。如果你太专注于瓦萨亚那以及他的性姿势，那你简直就是在做体操动作。但是爱将会消失。

    爱不需要技巧。你们明白了吗？动物相爱，鸟儿相爱，树木相爱，如果你睁开眼睛看一看，万物充满了爱的活力。但是没有技巧。它出于自然，自发产生。技巧与自发性背道而驰，爱不是技巧，而是一种自发性。它只要求你把你的存在沉入心底。通过头脑是无法达到爱的，只有通过心。请记住，心从一开始就有能力转向爱。

    它就像一朵正在开放的玫瑰花。你不必打开它，它有能力开放。那种能力是内在的，固有的。玫瑰花出于自愿而绽开——心也是这样打开的。心不需要训练。如果你训练它，你就会毁掉它，因为你在训练中毁掉了自发性。

    尼尔凡，这就是《福音书》没有提供技巧的原因。在那条路上，技巧不能存在。佛陀对你有吸引力。在西方，佛陀的信徒一天天多起来，因为西方已经变得非常非常重视思想，智慧占了主导地位。西方用技术的眼光看待一切。所以你读有关佛陀、或帕坦加利、或瓦萨亚那的书，发现它极具魅力；它正适合你。你的整个身心说： 「是啊！一定是这样！」你愿意接受佛陀、帕坦加利和大雄。

    基督对西方的吸引力正在削弱。原因是西方人不再经过心；他们绕过了心。人们信仰基督教，因为他们生来就是基督徒，但是基督的魅力在一天天地丧失。佛陀比较适合他们。帕坦加利更加适合。他们具有直接的魅力，因为他们有逻辑性，有智能，有快捷方式——必须怎么做。

  ①帕坦加利：古代印度瑜伽派哲学经典《瑜伽经》的作者之一，相传为该派哲学的创始人。生平不详。——译注

    爱不是行为。它是事件，是信任，而不是技巧。

    耶稣说：爱上帝吧。如果你能爱，那么就没有问题了。如果你不能爱，那么耶稣便不是你的途径，你就得寻求佛陀。在通往佛陀的路上，爱不存在；情感、感情和爱——这些都不存在。佛陀说：那些非常非常有感情和爱心的人必须另找出路。我的路不属于他们。

    你们知道不知道，许多年来佛陀拒不接纳女人？他一次又一次地拒绝。他受到过很多次的引诱：「你为什么不接受女人？」他会说：「不。我的道路是智慧之路，不是情爱之路，如果女人可以进来，她们会毁了我的一切。 」他是个极其民主的人，他明白剥夺女人的权利是不对的，因此当他承受不了那么大的压力时，他最终还是勉强地同意了。在接受女人的那一天他宣布：「我的道路原来至少要保持５０００年的纯洁，但现在我只能指望它保持５００年了，不会更长。 」果然是这样。

    由于女人的进入，佛教开始改变其特点，因为女人带来了爱。佛陀一旦离去，佛教的整个性质就改变了；它完全走向了反面。如果佛陀回来，他将再也认不出如今在中国、缅甸、泰国流行的佛教。他再也认不出它来了，因为它的整个性质都变了。现在佛陀被当成了上帝，人们向他祈祷——而他一生都在说祷告是一派胡言，只有默想才行。他走的完全是智慧之路，祷告没有意义。他一直在说： 「没有上帝。你们在对谁祷告呀？简直疯了。」他还说「除了你们自己，谁也帮不了你们。」

    他临终前的训喻是……他的大弟子阿难请求道。「世尊，给我们最后的训诫吧。」他说：「阿难，ａｐｐａｄｉｐｏｂｈａｖａ——成为你自己的光。没有其它的光，所以不要朝天上看，也不要看着我。没有其它的光。做你自己的光。你自己的智慧一定要成为你的光，完全依靠你自己——没有别的依靠，哪里都没有庇护所，没有避难所」

    他是世上最聪明的人之一，但他一旦离去，性质很快就起了变化。佛教成了密教哲学的源头，成了性爱技巧的源头，这是历史上最令人吃惊的事。佛教成了性爱技巧的源头，这完全背离了佛陀。它们之间毫无关系，但也只好如此。女人一旦进入——她们蜂涌而至，她们非常有爱心，因而很容易迷上任何东西——男女的比例很快就变成了１比４。１个男人对４个女人——她们占了优势。随她们而来的是爱、柔情、娇嫩、温驯和宽容。随她们而来的一切都是佛陀坚决反对的东西。性质变了：佛陀成了上帝，被礼拜和祷告。庙宇造起来了，佛像竖起来了，佛陀所说的在他的道路上不能出现的一切东西都进来了，兴旺起来了。

    我并不是说出了问题，什么也没错，因为那么多的人得到了爱。但是佛陀的纯洁性丧失了。他对智慧的支配力丧失了。这条道路越来越变成了对立面的相会。

    在我看来这很好。耶稣的道路还没有发生这种情况。还没有一个走上耶稣之路的人把智慧和智慧之路带进来。那种事情还没有发生。在这一方面耶稣的道路保持得较为纯洁。它是祷告之路、爱之路——对万物的爱，对上帝的爱——上帝就等于万物。在那儿你看不到任何技巧。如果你想在《福音书》里寻找技巧，那你是找错了地方。到帕坦加利的《瑜伽经》里去找技巧，到《密教经》里去找技巧——到其它地方去寻找。耶稣是个情人。

    如果你会爱，别的就不再需要什么。如果你不会爱，在那条路上你得不到帮助。那么忘记它吧，它不是你的路。

    问题出现了……厄尔凡想爱而不会爱，所以他想找一些技巧。但是爱从来不靠技巧而发生，因此你是在索取不可能得到的东西。尼尔凡，走智慧之路吧。如果佛陀能够吸引你，那就没有问题了。忘记耶稣吧！有佛陀也行。

  「《福音书》没有提供培养爱心的技巧」——因为根本就没有技巧。

  「《福音书｝）对普通人来说太难理解。」

    尼尔凡，你完全错了。只有知识分子觉得《福音书》难以理解，普通人并不觉得困难。耶稣同普通人打成一片；他很反对知识分子。他完全是为了普通人。他的所有弟子都是平民百姓，因为普通人的心依然要纯洁一些。知识分子丢失了心，他们全神贯注于大脑。他们思考爱，但却不能爱。即使有时他们说他们恋爱了，他们只不过是以为自己恋爱了。

    通过大脑是不可能有爱的。这同某人想通过耳朵看或通过眼睛听一样不可能。你不能通过眼睛听，你也不能通过耳朵看，因为它们不派那种用场。

    智慧的用途不是为了爱。你身上的另一种器官是派那种用场的——那就是心。知识分子是专门培养来使用大脑的；学校、学院、大学——它们都用来训练大脑。你越来越变得聪明，有才智，精明，你也就越来越难以去爱。因此耶稣才与普通人打交道，因为平凡的人具有非凡的爱心。所谓的不同寻常的知识分子只是些极其平常的情人。

    所以，你怎么能说「《福音书》对普通人来说太难理解……」？

    不，先生，不是这样。如果它对你来说太难，那只表明你对它太难了，你的大脑人复杂。你无法通过大脑接近《福音书》。通过泪水可以，通过逻辑不行，通过舞蹈可以，通过歌唱可以以，通过吟颂可以，但通过辩论不行。你一定走错了路，你一定要带着大脑进入《福音书》。

    《福音书》是非常简单的现象—一就像花朵和河流。耶稣同普通人生活在一起。他是联系普通人的大师。佛陀同非凡的人生活在一起——大学者、大智者、诗人、哲学家；他充满了智慧的氛围。耶稣同渔夫、伐木工、鞋匠走在一起。现在的《福音书》就是当时的对话，是耶稣和极其普通的人之间的对话。其实他自己就是个非常普通的人。他不是国王的儿子……是木匠的儿子。他不可能说出普通人听不懂的话。

    可是我理解你的问题。你难以理解它，因此它不适合你。你不必多虑，另外寻找适合你的东西。有许许多多的大门；这扇门与你不相干。真正的问题在于进入上帝；从哪一扇门进去并没有什么区别。重要的是进入，所以让佛陀成为你的大门。

  「也许这就是为什么基督的训喻似乎总不如佛陀的实际。」

    那不一定。如果你是个很有知识的人，佛陀的道路就而得很实际，而耶稣的道路则显得不实际。如果你是个有爱心的人，佛陀的就显得不实际，而耶稣的则显得很实际。这要看情况而定，到底如何主要靠你。适合你的东西就是实际的，不适合你的东西就是不实际的。不必迷恋不实际的东西。

    为什么耶稣被认为是圣母所生？

    有几点要搞清楚。

    首先，耶稣只能是一位贞女所生。但是记住，贞洁与禁欲毫不相干——至少在我看来是这样。贞洁是截然不同的东西，不要把它降低到性上面来。

    性。性以是贞洁的，禁欲也不一定就贞洁。事情是很复杂的。如果一个人禁欲，而老是想着性，他就不贞洁。相反，如果一个男子同一个女子做爱，或一个女子同一个男子做爱，但没有想着性——头脑里没有性欲望，没有思淫——这就是贞洁。

    贞结意味着纯洁。贞洁意味着未受玷污。贞结意味着自然。贞结意味着单纯、天真。

    性不是问题，性欲望是个问题。

    有些人不停地想着性。你越是强迫自己禁欲一你成了修女或修道士——你越想到性。事实上，这时你根本不想其它事情，你只想着性，因为那是你挨饿的部分。它要报复，它变得非常好斗。它一次又一次地出现，冒着气泡，浮现在大脑里。于是你不停地祷告，把它压下去，你不停地干这干那。但是只要一有空闲，它又来了。你去睡觉它也来；它成了你的梦，它成了你的幻想。如果你过分压抑它，它就会以各种不同的象征出现。它们在表面上也许不含性的特征，但它们的深层却与性有关。

    性欲表示性已经进入大脑，但是性究竟为什么会进入大脑的呢？你压抑它，它就要进入大脑。任何被压抑的东西都会进入大脑。你试着禁食３天，食物就会进入大脑。７天不洗澡——嬉皮士除外，如果你是嬉皮士，这方法不适用——７天不洗澡，它就会进入你的大脑。三四天不睡觉，它就会进入你的大脑，你就老是想到睡觉，它会不断地来，你就要打呵欠。一切挨饿的东西都会进入大脑。当有一些东西进入了大脑，你的整个身心就被它污染了。

    所谓「贞洁」，我是说马利亚一定处于一种彻底的无性状态。她一定是个非常单纯的女子。她一定没有想着性；她一定做过爱，但那种爱是单纯的。它的里面没有想法：思想没有插手其中。它丝毫没有受到思想的玷污，没有受到思想的干预。这就是我们在密教哲学里所说的真正的爱。

    你通常会怎么做呢？你看到一个女人，一个漂亮的女人，你便开始幻想。「一个漂亮的女人……怎么把她弄到床上去？」你开始打算盘了。这时心里产生一阵骚动，算计着如何向她作自我介绍，怎样把事情 「办成」。表面上你不露声色，而心里却在不停地活动——算计、考虑、打算、计划，当你跟她攀谈时，你一点也不表露对她有性兴趣，因为你怕她可能会觉得受到了冒犯。事情一开始可能就被搞糟了。所以你大谈别的东西——诗歌、文学，而你根本就不关心诗歌和文学。你所关心的是怎样跳上床去。你心里面在盘算着。但表面上你对艺术、对文学感兴趣，你赞赏着正在演奏的音乐。但在内心深处，你在等待着另一件事。这就是不贞洁。

    你碰到一个女子，你一点也没有想到性。只有病态的人才想到性，健康的人不去想性。没有这个必要。你欣赏这个女子的美——她的脸，她的眼睛，她的匀称——你为她的一切而激动不已。根本就想不到要对她干什么，想不到谋取她，想不到占有她。你有极大的兴趣，但却非常纯真。你脑子里没有计划，没有未来，那样就是一种圣洁的关系。总有一天会发生爱。有一天一起听音乐，一起跳舞，爱会占据你们俩：你们会相互做爱。但即使在做爱时也没有想法——其中没有思想。那是思想的纯真，因此它就是圣洁的关系。

    如果你要问我，我说那就是我所谓的「贞洁」。耶稣不可能以基督徒所说的那种方式出生①——那是荒唐的，愚蠢的。但是他们为什么说他是由一位圣母所生呢？他们太迷恋于性，在他们看来，说耶稣是性的产物、是普通的恋情的产物，似乎降低了他的品格。那使他们感到非常不安。他们的上帝，他们的导师，他们的救世主……竟然会来自于普通的性爱？不，那是不可能的。如果耶稣可以来自于性，那么他们怎样去谴责性呢？他们又如何对他们的修女和修道士们说： 「千万不要涉足性。性是丑恶的，是最深重的罪孽！」如果耶稣本人通过自然的爱来到了世上，那就不容易谴责了。修女就会说：「也许耶稣想通过我出生，谁知道呢？ 」修道士也会说：「谁知道呢？约瑟根本就不知道。耶稣说不定想通过我出生呢？」

  ①据《福音书》载，约瑟因其爱马利亚未过门而怀孕，欲解除婚约，天使安慰道：「不要怕，马利亚乃受圣灵降孕，将生子名耶稣。 」故未离弃。后来马利亚在马棚里生了耶稣。—一译注

    如果耶稣可以通过爱出生，那么爱就被提高了，就受到了尊崇。爱就具有了极高的价值。如果耶稣通过爱而来，那么爱就产生了光辉，这使病态的人感到为难。他们谴责性，因为通过谴责性，他们可以控制人民，他们可以使人民感到有罪——这是他们的策略。人们感到有罪，就会变成奴隶。人们感到有罪，就只能爬行。让他们感到有罪，你就可以剥削他们。让他们感到有罪，他们就会爬到教堂去，爬到庙里去，他们决不会反抗。他们感到非常害怕——他们是罪人，必须被拯救。在他们脑子里创造一个念头——他们是罪人，那么他们当然会去寻找被拯救的方法。然后你就可以把他们骗进教堂，对他们说：「只有走这条路才能被拯救——只有那些通过耶稣的人才会被拯救。」

    他们颤抖得越厉害，越害怕，死亡就离得越近，他们就越要到教堂去，他们也就越相信你的任何鬼话。

    牧师和政客就是这样来剥削、压迫、虐待、统治人民的。他们不能说耶稣来自于普通的爱；他们要把它说得很特别。这种倾向存在于一切宗教。他们总要使他们的导师显得特别。耆那教徒说大雄出汗没有气味——他们甚至说他不出汗。他不排泄——他不是凡人。排粪、小便是极其平常的事情——大雄不干那种事。

    那似乎是最长的一次便秘：４２年。我听说过一个记录：１１２天。医学界所知的最长的记录是112天。有一个男子保持了那么长的记录。但大雄呢？４２年。你不能和大雄相比。这很荒唐，很愚蠢。但事情就是那样。

    每一种宗教都想使其导师与众不同，而导师是最为平常的人，因为他们是「非自我」。他们是非常简单的人。但门徒的自我感到不安，门徒的自我想找到一点特别的东西——特别到别人无法顶认。基督教徒发现了贞洁一说。他们说耶稣是圣母马利亚通过圣灵感孕而出生的。但是为什么圣灵不能以通常的方式通过约瑟而来呢？他一直是那样来的。他为什么会迷失了呢？他为什么迷路了呢？

    我听说………

    世界上的问题重重地压在上帝的肩上，他承认他需要休息了。「老板，你为什么不度个短假呢？」大使长加百列说。「是啊，但去哪儿呢？」一那个小地方——地球，怎么样？你很久没有去过那儿了 」「不，不，不。那个世界全是爱管闲事的人，」上帝打了一个战栗，「两千年前我上过那里，真受不了。我和一个犹太小姑娘发生过一次关系，他们现在还在谈论此事。」

    基督徒被迷住了心窍，这是一种粮严重的病态。

    我认为贞洁意味着清纯。。很自然，耶稣只能出自于清纯。这样一朵花只能在清纯里盛开。马利亚一定是贞女——我听说的那种贞洁。她一定是纯洁的爱。她一定像动物一样单纯。她一定是完美的动物——就是那个意思——「像一头母牛 」。看着母牛的眼睛，那双眼睛一定是马利亚的眼睛。耶稣只能从这种简单、这种天真中出生。

  ①加百列：《圣经》中传达上帝佳音的七大大使之一。—一译注

    如果有人杀你……那么？

    有人杀我，这有什么？

    我看不出这里面有什么问题。活着很好，死亡也一样好。一切都是美好的；你不必选择。选择产生冲突。如果你选择活，不想死，你是在把自己的存在一分为二。如果有人杀我，他就杀了我，没有别的含义。

    生命是美好的，所以死亡也将是美好的。不管是否有人要杀人，死亡都会发生。死亡是生命的顶点，是生命的完成。死亡不是生命的对手，死亡是生命的逐渐增强，是生命的最高峰。死亡是最高潮。因此我才说即使在十字架上耶稣也在大笑。他一定是在享受整个玩笑。

    你昨天讲话时为什么突然打住？有急事？我对这个系列讲座极感兴趣。你能不能解释一下八福词中关于为正义而遭迫害的那一句话？

    这里面没有什么秘密可言，只是我的膀胱在作痛。我不是马哈维亚！现在又痛起来了，所以我不回答这个问题了。


第三章 首先要和解

上帝唇边的长笛

第三章　首先要和解

    耶稣对他的门徒们说：所以，你在祭坛上献供品的时候，若想起有弟兄对你不满，就把供品留在坛前，先去同弟兄讲和，然后来献供品。你们听说过古人的一句话：不可奸淫。但是我告诉你们；凡看见妇女就动淫念的，这人已经在心里奸淫了她。假如你的右眼使你犯罪，把它剜出来扔掉！宁可失去身体的一部分，而不要让整个身体掉进地狱。你们听说过这么一句话：以眼还眼，以牙还牙。不过我对你们说：不要向恶人报复。有人打你的右脸，你把左脸也转过来让他打。你们又听说过这么一句话：应当爱你的邻居，恨你的仇敌。但我告诉你们：要爱你们的仇敌，为诅咒你啊的人祝福，宽待恨你们的人，并且为险恶地利用你们、迫害你们的人祷告；这样你们才可以做天父的儿女。因为他让太阳照耀好人，也照耀坏人，降水给义人，也给不义的人。假如你们只爱那些爱你们的人，上帝又何必奖赏你们呢？就连税吏不也是这样做的吗？所以你们要做完人，像你们的天父一样完美。

——马太福音第五章

    摩西给世上带来了法律，耶稣带来了爱。必先有摩西而后才可能有耶稣。法律是强制的爱；爱是自然的的法律。法律来自外部；爱发自内心。法律在外表。爱在内里。只有当一定的秩序。一定的戒律、一定的法律存在时，爱才能产生。爱不能存在于丛林里。摩西使人开化。耶稣使人精神化。所以耶稣才一次又一次地说； 「我不是来破坏的。而是来完成的。」摩西创制戒律，耶稣洞悉那些戒律。一个人可以从形式上和表面上遵循戒律。一个人可以成为正人君子、清教徒、道学家。而内心深处却没有改变；一切照旧。原来的黑暗还在，原来的无意识还在。没有起真正——的变化；你只不过装潢了外表。你现在戴上了漂亮的面具。戴上漂亮的面具并没有错——如果你相貌丑陋，最好不要让别人看到。为什么要对别人那么残酷呢？要是你相貌丑陋，就戴上面具——至少可以不让别人看见你。但面具却改变不了你的丑陋相貌。一刻也不要忘记面具并不是你的面孔。你还得改造你的面孔。

    摩西给社会定下了非常粗糙的戒律。他不可能做得更好。当时人类的意识还非常非常原始。一点点的文明也是人所难以想象的。但是摩西铺了路，让耶稣来完成。摩西创始的东西耶稣来做完。摩西打地基，耶稣建起整座殿堂。那些基石一定是粗糙和丑陋的。只有在那些粗糙和丑陋的基石上才能建起漂亮的大理石殿堂。永远记住一点：耶稣并不反摩西。但犹太人误解了他，因为摩西谈法律，而耶稣却谈爱。

    在犹太人、特别是牧师和政治家看来，法律将会遭到耶稣的破坏；因此他们愤怒了。他们也是对的。在某种意义上，法律是要被破坏，因为更高的法律会到来。低一级的法律必须走。低一级的必须停止，以便高一级的到来。

    法律依赖于恐惧，、法律依赖于贪婪，法律惩罚你。法律的核心是正义，但光有正义是不够的，因为正义是生硬的、粗暴的。只有慈悲才能让你的生命开花，帮你达到你的最高峰——而不是正义。有法律比没有法律好，但与爱相比，法律本身就是没有法律。它是相对的，因为法律依赖于它所要打击的那一邪恶。

    有人杀了人，法律就杀了他。你对他干的事正是他对别人干的那件事。它并没有高一级，尽管它是正义的。但它不是宗教的，它的里面没有精神；它是精确的。他杀了人……法律杀了他。但是如果杀人是错的那么法律又怎么能是对的呢？如果杀人的本质是错的，那么法律就贫乏无力。它依赖于同样的邪恶，记住这一点。

    当耶稣开始谈论爱的时候，守法的人们感到非常害怕。因为他们知道如果法律被废除了，那么隐藏在他们体内的野兽就会跳出来，会把整个社会撕碎．他们知道他们的面孔只是表面的漂亮——隐藏在深处的是极端的丑陋。当耶稣说 「扔掉所有的面具」时，他们感到害怕，他们怒不可遏。「这个人很危险，这个人必须受到惩罚，必须被毁灭，否则他就会毁灭整个社会。」

    但是他们误会了。耶稣并没有说单单把面具扔掉。他说的是「我给你们带来了一种炼金术，可以让你们的真面目漂亮起来。为什么要戴着面具呢？为什么要负重呢？为什么要用这个假的塑料玩艺儿呢？我可以给你们一个高一级的法律，它不需要恐惧，不需要贪婪，不需要外部对它的强制。但它是出于理解而从你的生命中产生，不是出于恐惧 」。记住，这就是区别：法律产生于恐惧，爱产生于理解。

    摩西是个必需的条件，但摩西又必须离去。摩西已经完成了他的使命：他铺完了路。耶稣一旦出现，摩西的工作就完成了。但是犹太人愤怒了。要人们把紧抱过去的双手松开是非常困难的。摩西已成为犹太思想的核心。他们认为耶稣是反对摩西的，千百年来一直这样误解。印度教徒认为佛陀是反《吠陀经》的——这是同样的问题，完全一样。佛陀不反（吠陀经》——在某种意义上是反的，但只不过在某种意义上。他从深处带来了某种东西，你一旦能达到那种深度，就不再需要《吠陀经》了。所以他看上去是反对《吠陀经》的：他使《吠陀经》失去意义。这就是耶稣的整个目的：完成摩西，而又使摩西失去意义。新的天命已经下达了。

    耶稣充满了爱，无限的爱。他爱他的大地，他爱大地的气息。他爱树木，他爱人民。他爱生物，因为这是爱造物主的唯一方式。如果你不赞赏画，那你怎么能赞赏画家呢？如果你不赞赏诗，你又怎么能赞赏诗人呢？

    耶稣的态度是很积极的，总是说「是」。他知道一个非常重要的事实，并多次提到这个事实：上帝是一种抽象，你不能够面对面看到上帝。「上帝」就像「人类」一样抽象。无论你遇见谁，你所遇见的是人，从来不会遇见人类。你遇到这个人，那个人，但从未遇到过人类。你总是碰到具体的人。你永远不会碰到抽象的上帝，因为他没有面扎。他是无面的，你认不出他来。那么在哪儿能找到他呢？

    看着你所遇到的每一只眼睛，注视你所遇到的每一个生命。这就是具体的上帝：物质化的上帝。这里的每一个人都是上帝的化身——岩石、树木、人和一切。爱这些人，爱这些树和星星，通过那种爱，你将开始感觉到存在的巨大。但是你必须穿过某一个存在的小门。

    耶稣受到很深的误解。他受到犹太人的误解，他是他们的智力巅峰，而许多年来，他们就是在期盼着这个巅峰。他来到了，却被拒绝了。然后他又受到基督徒的更深的误解。一个说 「是」的大师被改换成一个说「不 」的人。基督徒把耶稣描绘成非常悲哀的样子，拉长了脸，极其痛苦，好像受着折磨。这是假的，耶稣不是这样！耶稣不会是这样！否则谁还会笑呢，谁还会爱呢，谁还会庆祝呢？耶稣是存在的庆祝，最盛大的庆祝。只有记住这一点，你才能理解下面这段极其美妙的轶事：

    耶稣在十字架上，圣帕特里克在下面为他的灵魂祈祷，因为他的导师很快就要死了。

    耶稣如下对圣帕特里克喊道：「帕特里克，上来吧，我有件事得告诉你。」

    帕特里克没有抬头，回答道：「主啊，我不能上去，我正在为你的灵魂祈祷呢。」

    耶稣又喊道——声音稍大，带着一丝焦急： 「帕特里克，看在基督的份上，不要再胡言乱语了，上来吧，我要告诉你的事非常重要」

    「主啊，我不能上去，我不是告诉你我在为你的灵魂祈祷吗，耶稣作证！」

    耶稣几乎大叫起来：「帕特里克，我最后一次说，上来！这是最紧急的事情，你千万不能错过！」

    帕特里克勉强答应了，压着嗓子说：「该死的！这个人是个傻瓜！我在忙着替他的灵魂祈祷，他却叫我上去！」他转身去找来了梯子。他把梯子靠在十字架上，故意慢腾腾地一级一级爬到顶上。 「哎，导师，我来了。现在请你告诉我你为什么一路把我叫上来？」

    「你瞧，帕特里克，」耶稣说，「在远处那些树的后面，你可以看见我们的家。」

    耶稣快要死在十字架上了……他说：「往那些树后面看，你看得见我们的家吗？」他深爱着这块大地。这是爱上帝的唯一方式；没有其它的方式。

    如果你否认存在，你就是从本质上否认上帝。如果你对生命说不字，你就已经对上帝说了不字，因为它是上帝的生命。永远记住，上帝自己没有双唇；他通过别人的双唇吻你。他自己没有双手；他通过别人的双手拥抱你。他自己没有双眼，因为所有的眼睛都是他的；他通过别人的眼睛看着你。他通过某人的眼睛看见你，他被你的双眼看到，而他也通过你的眼睛来看。

    贵格会教徒说得对：除了你上帝什么也没有，只有你——这就是上帝的所有。这种洞察力必须透彻地去领悟，只有这样你才能理解耶稣的言论，否则你就无法领会——就像许多年来基督徒那样领会不到。生命即上帝——这就是基石。然后事情就变得非常非常简单，你就具备了正确的观点。说 「是」字，你忽然感觉到你的里面涌起了一种祷告。

贵格会：公谊会的别称，基督教新教的一派。——译注

    你们试过没有？你静坐着，什么事也别干，开始一种内心的舞蹈，你说「是……是……」，走进去。让它发自你的内心。让它弥漫你的整个存在。让它在你的心跳里颤动，让它在你的血液里搏动。让这个 「是」字向你通电，你会惊讶地发现：你第一次尝到了祷告的滋味。

    英语里的「ｙｅｓ」（是）这个词可以成为伟大的祷文。它就是祷文。说出它时的声音就是一种肯定，它的声音在心里制造了一种肯定。说「不」——有时要试二试相反的东西——静静地坐着，说 「不……不……」，走进去。让你的整个存在说「不」字，你就会看出其中的差别。说不的时候你会生气。不断地说不字，你会感到愤怒。你不断地说不字，你会觉得被割离了存在，被分开了，隔离了，疏远了——桥消失了。现代思想特别是一种说 「不」的思想。

    法国哲学家笛卡尔说Ｃｏｇｉｔｏｅｒｇｏ ｓｕｍ：我思故我在。现代思想说：我说不，所以我存在。这是一种说「不」的思想，它不断地说「不」。「不」字创造自我。不说「不」字你就不能创造自我。你只有越来越多地说 「不」字才能创造自我。

    自我把你分离，自我使你变得非宗教化，因为自我把你拉出整体，你开始相信你自己就是一个整体。你忘记了你生存于一个庞大的复合体中，你是浩瀚宇宙的一部分，你不是孤岛——「没有人是孤岛……」。我们都是一块无际的大陆的一部分。说 「是」字就把你同大陆连成了一片。说「是」字就把你同上帝连成了一体。「是」字说得越多，你就越宗教化。让「是」字做你的教堂，做你的庙宇。耶稣是个说「是」的人。

    即使在十字架上，快死了，他还说：「往那些树后面看，你看得见我们的家吗？」这时已经到了他生命的最后一刻。但是他对生存的爱、对生命的爱还在那儿，在那儿闪耀。他在最后的时刻向上帝祷告： 「天父啊，宽恕这些人吧，因为他们不知道自己在干些什么。」

    他们清清楚楚地知道他们在干些什么。他们知道他们在杀人。但问题不在这儿。耶稣说「他们不知道自己在干些什么」，他实际上是说：「天父，他们昏昏沉沉，完全禁闭在自我里，所以瞎了眼。他们丝毫没有意识。我看得出他们心中漆黑一团。宽恕他们吧，不能怪他们。 」这是爱的声音。他没有谴责他们。一般说来他本可以祷告：「毁了这些人，他们正在毁灭你的唯一儿子。立刻杀了他们！五雷击顶！烧死他们，此时此地！让他们看看他们是怎么对待你的儿子的！ 」那样做也许是正义的，但对于耶稣来说那样做却是不正确的。

    耶稣不是存在于正义的层次上，他存在于慈悲的层次上。慈悲会宽恕，正义会惩罚。你要惩罚，你就会在对方的心头生起怒火。他会等待时机，采取猛烈的报复。只有爱才带来和解，因为爱不会产生连锁。愤怒、恐惧、暴力、侵犯、惩罚——全都会产生丑恶的连锁。一件事接一件事地走向更深的黑暗、更深的悲哀。、耶稣的全部启示就是个 「是」字。他对自己的死亡说是，接受它，欢迎它，因为那是他的上帝的意愿——「那么就随它去吧。」他向它的里面松弛进去。你甚至在生活中都不能放松，而他能向死亡里放松身心。那是最后的考验，他胜利地通过了。

    死亡是唯一的标准，唯一的试金石，这时才能真正认识一个人——他是什么样的人，他拥有怎样的气概。谈爱容易爱时难——因为爱是一副十字架。谈论慈悲非常容易，但要委身于慈悲你就得失去一切。

    那天我在读下面这桩轶事。

    赛伊叔叔和罗兹阿姨从年轻时就开始祷告，但他们现在每天夜里还在祷告，他们的祷文总是「主啊，你准备好了接受我们的话，就把我们带走吧。我们已经准备好了」。

    一帮顽皮的孩子听到他们的祷告，决定开个小小的玩笑。他们爬上屋顶，从烟囱口朝下面用低沉的音调喊道：「赛伊，赛伊……」

    罗兹阿姨问：「你要什么？」

上面的声音答：「我要赛伊。」

    「你是谁？」「我从主那儿来，我是来领赛伊的。」「唔，他不在这儿，他出去了。」「那么，如果赛伊不在的话，罗兹阿姨，我只好带你走了。」

    「从床下面滚出来，赛伊，」罗兹阿姨厉声叫道，「你知道他知道你在那儿！」

    死亡来临时，一个人就忘记了一切。他们祷告了好多年：「主啊，只要你准备好了，我们就准备好了。」这时候主准备好了，罗兹阿姨却不准备走。我听说过一则古老的苏非派寓言。一个老人从森林里走来—一他是个伐木工。他背着一大捆木头，他很老了——７０岁，或80岁，对生活感到厌倦了。有许多次他对天发问： 「死神在哪儿？你为什么不来找我？我在这儿没什么可牵挂的了，我不过是在拖延时日！你想让我自杀吗？那是罪过。你干吗不轻轻松松地来呢？」他一遍又一遍地祷告：「死神，来带我走吧，我完成了。 」实际上是没有什么活下去的理由了。他老了，没人照看他，也没有积下什么钱。每天他得到林子里去，砍木头，卖木头，以此换口饭吃。

苏非派：伊斯兰教的神秘主义派别——译注

    那一天死神刚巧路过。他突然问道——他扔下那捆木头——对天大叫： 「死神！你在哪儿？你走向每一个人，我看到那么多人死了。你为什么对我生那么大的气？你为什么不到我这儿来？来呀，我等着你！」

    一个偶然的机会，死神正好路过，所以死亡降临了。它来到他跟前，说：「好吧，你要怎么样？」

    他开始颤抖了。他说。「没什么大事，只是我老了，没有力气把这捆东西搁到头下，又没有人帮我个忙。请帮我把它搁到我头上。谢谢你！」

    许多年来他都在祈求死亡。实际上他并没有祈求死亡；他不清楚他在干什么。

    耶稣完全清楚，然而他也一度犹豫过。所以对其他人又有什么可说的呢？他在十字架上犹豫过一阵，他对上帝说：「你为什么抛弃我？为什么？我干了什么错事？你为什么离得远远的？为什么这样对待我？ 」他一时迟疑过——甚至在那个阶段。所以更不用说普通人了。但是他看到了其中的意义——他是个有悟性的人，有深刻的洞察力——他放松身心，说道：「愿你的天国降临，你的旨意将被遵行。你想干什么就干什么吧。 」他彻底抹去了他自己。就在那一刻，耶稣死去了，基督诞生了。我认为复活就发生在那一刻，而不是发生在受难以后。在那一刻发生了突变；耶稣消失了。他说「你的旨意将被遵行 」的那一瞬间——耶稣死去了，任何意义上的自我都死去了……在那一瞬间耶稣终止了；他变成了基督。这是真正的复活。另一种说法也许只是寓言——有意义而没有历史性；是一则神话——孕育着重大的意义，但不是事实。而这才是真实。刚才他还在犹豫、害怕、颤抖，不一会儿他便定下心来，放松了。他屈服了。从那时起他不再和上帝分离。

    当你的意愿与上帝分开时，你便与上帝分开了。当你的意愿屈服于上帝的意愿时，你就不是分开的；他的意愿就是唯一的意愿。

    请听下面的经文：

    所以，你在祭坛上献供品的时候，

    若想起有弟兄对你不满，

    就把供品留在坛前，

    先去同弟兄讲和，

    然后来献供品。

    耶稣说：如果你带着鲜花和祭品到神庙来祈祷，向上帝屈服，而你想起有人生你的气——你干过什么事，你使某人生气了——那么首要的事是先回去同你的弟兄讲和。记住，四海之内皆弟兄，因为只有一个父亲。树是你的弟兄，圣方济各常这样’同树交谈 「姐妹们，兄弟们、鱼、海鸥、岩石、山脉一全都是你的弟兄，因为他们同出一源。

圣方济各（１１８２～１２２６）：天主教方济各会及方济各女修会创始人，意大利主保圣人。——译注

    耶稣的意思是如果你不同世界和解，你就不能来向上帝祷告。如果你都不能同弟兄和好，你又怎么能来到圣父面前呢？弟兄是具体的，圣父是抽象的。弟兄的确存在，而圣父是隐藏着的。弟兄是显露的，圣父是隐含的。你怎么能同不显露的和解呢？你甚至还没有能力同显露的进行和解。这句话很有意味。它不光指你的弟兄，不光指人；它指的是整个存在——你所冒犯的任何东西。如果你对某人残酷……

    一个叫临济的禅宗大师正在打坐，这时来了一个人。他猛烈地推开门——他一定在生气——又砰地关上门。他的心情不好。然后他踢掉鞋子走进来。临济说： 「等一下，不要进来。先去请求门和鞋子的宽恕。」

临济：此处原文有误。「临济」的原文是Ｒｉnzai，Ｒｉnzai源自汉语「临济」，即佛教禅宗五家之一的临济宗，因河北正定的临济院而得名。若将Ｒｉnzai直译为。临济 宗」显然讲不通，只好将错就错，姑且译为「临济」。——译注

(奥修所读的禅宗英文书是中文翻成日文日文翻成英文所以译音上有所出路-----prahas)

    那人说： 「你说些什么呀？我听说这些禅宗的人是疯子，看来这话不假。我原以为那是个谣言。你说的话太荒唐了！我干吗要请求门和鞋的宽恕？这真叫人难堪……那双鞋子是我自己的！」

    临济又说道： 「你出去！永远不要回来！你既然能对鞋子发火，为什么不能请它们宽恕你呢？你发火的时候一点也没有想到——对鞋子发火是多么的愚蠢。如果你能同愤怒相联系。为什么不能同爱相联系呢？关系就是关系。愤怒是一种关系。当你满怀怒火地关上门时，你便与门发生了关系；你的行为是错误的，不道德的。那扇门并没有对你干什么事。你先去，否则你就不要进来。」

    在临济的沉默下还有坐在那里的其它人，那种气氛……像一道闪电，那人醒悟了。他明白了其中的逻辑，它是那么清楚。「如果你能够发火，那为什么不能爱呢？你去。」于是他去了。也许这是他一生中的第一次。他抚摸着那扇门，泪水夺眶而出。他抑制不住涌出的眼泪。当他向自己的鞋子鞠躬时。他的身上发生了巨大的变化。他转身走到临济面前，临济立刻伸开双臂拥抱了他。

    这就是和解。你不和解又怎么能祷告呢？你不与存在和解又怎么能来到导师面前呢？

    耶稣说；

    所以，你在祭坛上献供品的时候，

    若想起有弟兄对你不满，

    就把供品留在坛前……。

    这时候祭坛是次要的，祷告是次要的，因为此时此刻你没有心情做祷告。

    你必须赢得祷告。通过与存在进行调和，你赢得了祷告。祷告并不是你走进神庙就可以做的。它不是一种活动，它是一种觉醒——对未知巅峰的意识。只有当你与存在调和了，放松了，它才能成为可能。

    许多年来基督徒所做的与此截然不同。他们没有和解。他们甚至没有同他们自己的肉体和解——更不用说其它的了。他们甚至没有同他们自己的存在和解。他们充满了谴责的情绪。带着那种情绪他们怎么能祷告呢？他们的祷告只是不好不坏，不冷不热；这样的祷告不会改造他们。

    祷告是神奇的公式，它是曼特罗，是咒语。但是它必须在恰当的时刻被激发出来。你不能随时随地做祷告。你必须进人正确的状态。这就是为什么所有的宗教都选择某一个时刻——清晨，当太阳即将升起时，这时候较有可能与存在相协调。你睡了一整夜，你至少有８个小时不在这个世上。你至少有８个小时没有经营事务，没有相互残杀。你至少有８个小时处于松弛状态，熟睡着。早晨起床时，你双目清澈，你的存在里阴云也较少。这时具备一种天真——不光是你身上，而且是周围的一切。树木是天真的，它们也休息过了。树叶上的露珠是天真的，天空是天真的，鸟儿是天真的，太阳正在升起……又是新的一天。充满天真的万物又回复到了本源，清新而焕发。这就是为什么宗教选择了ｂｒａｈｍａ ｍｕｈｕｒｔａ——太阳升起前的清晨。因为随着太阳的升起，你的心中便开始涌起千头万绪，因为太阳是巨大的能量。当它开始撒向你时，它激发起了你的各种动力和欲望，挑起了你的所有怨气。你再一次进入到世界里。

    所以早晨被选中作为起始点，此时你最容易与存在相协调。

    只有当你进入状态后才能做祷告。耶稣说出了一件极其符合心理的事情。如果你在祭坛前想起你惹怒了某人，而那人的伤口还没有愈合—一有个人还在生气，那么你就该去帮助这个人治愈伤口，使事情得到调和。

    亨利·梭罗临终前他的姨妈来看望他，她说：「亨利，你同上帝讲和了吗？」

    亨利睁开眼，说：「我好像从来也没有和他吵过嘴呀。我从没和他争吵过。」

    但是很少有人能这样说。亨利·梭罗很圣洁，很神圣。

亨利·梭罗（１８１７～１８６２）：美国作家，超验主义运动的代表人物。——译注

    你每天都在争吵。记住，不管你与谁吵架，你都是在与上帝吵架，因为存在的不会是别的什么东西。你的生活就是不断的争吵。而那些争吵不断地积累起来；它们不断地毒化你的系统、你的存在。于是有一天你想要祷告，而祷告在你的嘴里便显得十分虚假。它不会来，它不适合你。你无法突然做祷告，你必须作准备。

    耶稣说的第一步准备是：同你的弟兄讲和。「同你的弟兄」指的是同所有的人、动物和鸟。世间万物都是你的弟兄，因为我们同出一源，是同一个父母所生。这种多样性出自于统一性。

    所以要记住，只有通过人才能爱上帝。你永远不会见到上帝，你见到的总是人。你一旦开始通过人来爱上帝，你就可以深一步——通过动物爱上帝。然后再深一步——通过树爱上帝。你还可以再深一步——通过山脉和岩石爱上帝。只有当你学会通过上帝的各种形态来爱上帝时，你的爱才会转变成祷告。

    在我看来，下面３个词很重要：性、爱和祷告。性是你的肉体与其它肉体的调和。我重复一遍：性是你的肉体和其它肉体之间的调和。因此它才如此令人满足，它才给你带来那么大的快感，让你那么兴奋，那么放松，那么平静。但它是最低一级的调和。如果你不知道还有高一级的。那么它是可以的。你住在自己家里，但却不知道你家还有其它许多房间。你只是住在一个黑暗的小房间里，你以为就是这么一间——而你家里还有许多漂亮的房间。你将继续做乞丐，因为你只待在肉体里。肉体只是你的门廊——宫殿的门廊。

    但是性带来了快乐，因为它是两个肉体之间的调和。两个肉体振颤着同一个音调，回荡着歌声，肉体之歌。两个肉体的两种能量之间激发出一种诗；它们手拉着手舞蹈，它们相互拥抱，它们浸没在对方里。快感持续了不一会儿就消失了，因为肉体不能融化在对方里——它们太坚实。

    第二种是爱。爱是两个思想、两个心理能量之间的调和。爱更高、更深、更伟大。如果你能够爱一个人，渐渐地你会发现性在你们之间消失了。西方人非常害怕这种现象。

    每天都有几对夫妇来找我，他们说：「我们怎么啦？我们之间的爱越来越深，但为什么性却在消失？」这是因为他们所受的教育说性和爱是同义词。它们不是同义词。他们还受过一种教育：你越是爱一个人，你和这个人之间的性活动就越多。事实正好相反。你深爱一个人，性就开始消失。因为你达到了高一级的调和。谁会去考虑低一级的呢？这样更令人满足，它带来了更大、更长久的快乐。

    爱的能量的第三种状态是祷告。它是一个人的灵魂与万物之魂的调和。它是最高一级的调和，再也没有什么能超过它的。所以当它发生时，所谓的爱也开始消失——就像爱发生时性开始消失一样。我不是在谴责性——它没有什么错——它在自己的阶段里是非常美好的、健康的；但当高一级的能量到来时，低一级的便开始消退。不需要它了，它的工作完成了。

    这就像婴儿在母亲的子宫里长成了—一９个月——此时他已准备好离开子宫。那９个月……非常美。他将终生感激他的母亲；他无法偿还这笔债。但此时他准备离开了。子宫再也容不下他了；婴儿开始变得比子宫大了。

    事情就是像那样发生的。如果你真的深入了性，那时性就再也装不下你的爱了。于是你就开始外溢。你开始朝高处走，很快你就出高了性。有一天这件事又发生了。当爱太多时，你开始外溢。流入了祷告；然后爱就消失了。

    关于耶稣有一则非常非常美的寓言。要默想一番。

    那是一件很奇怪的事情。基督3次问彼得；「你爱我吗？」彼得一次比一次肯定地回答。

①彼得：耶稣的12个门徒之一。——译注

    这种表面上毫无意义的重复具有什么重要性？为什么是３次？一次就够了。你问某人：「你爱我吗？」他说「爱」或「不爱」事情就过去了。为什么要重复３次？

    首先，３次象征着那３个层次；性、爱、祷告。实际上原文的那３个问题并不一样，但英语是一种贫乏的语言——与任何古代语言相比它都是贫乏的，因为英语较为科学，较为精确。而古代的语言不科学，不精确；那是它们的美——它们富有诗意。因此一个词具有许多意义。也有许多词具有同一个意义。这样更加流畅，可能性更多。我们不能说原文里的３个问题是一致的；它们并不相同。

    表示「爱」的有两个不同的词。基督原来的问题使用了动词agapao意思是爱的状态。不是指关系。耶稣说；「你爱上我了吗？」他其实是说：「你与我祷告吗？」他问的是最高一级。必须理解其中的区别。

    关系是低一级的状态。爱的最高状态根本就不是一种关系。

    它只是你的存在的一种状态。正如树是绿的一样，爱人是爱着的。它们并不专为某些人而绿，并不是等你来了它们才绿。不管有没有人来。不管来人欣赏不欣赏。花总是散发出芳香。花并不因为看到一位诗人走过就散发出芳香——「这个人会欣赏我的。这个人能够理解我是谁。 」与它看到一个愚蠢的人走过——一个毫无感觉、迟钝的人，一个政客，或诸如此类的人。它并不因此而把门关上。它不关闭自己——「这有什么意义？为什么要把珍珠丢在猪面前？ 」不，花继续散发出芳香。它是一种状态。不是一种关系。

    耶稣第一次问「你爱我吗，彼得」，他用的是ａｇａｐａo一词；它的意思是「你是不是处于一种爱我的状态？」——爱我的状态。耶稣的意思是「你对我的爱有没有变成你对万物的爱？我有没有成为万物的大门，神性的大门？你是不是不仅作为一个人、而且作为上帝的一个代表来爱我的？你有没有从我身上看到我的天父？你能不能从我身上看到上帝本人？ 」这就是agapao的含义：它隐含着祷告、同情。

    「coｍｐassion」（同情）是个美妙的词，它与ｐassion（感情）一词同源。感情什么时候变成同情呢？感情是一种关系，它是一种发生联系的欲望。它是一种需要；它制造了依赖、束缚，各种不幸接踵而来。同情是同一种能量。但它不再是一种发生联系的热望。并不是说它就不产生联系。但是欲望没有了。同情是一种状态。此时你可以既孤单又很幸福，极其幸福。与别人在一起时你感到幸福，独自一人时你同样感到幸福——那时你就达到了同情的状态。但是如果你孤身一人时不能感到幸福，而只有同某人在一起时才能感到幸福，那就叫做感情，你就有所依赖。然后你自然就会对那个没有他你就不幸福的人生气。你会生气的——所以爱人全都要生对方的气。不停地生气——因为没有人喜欢受束缚。

    自由是人类灵魂的最终价值，因此任何减损你的自由、将你封闭的东西，你都憎恨。这就是爱人总是恨对方的原因——心理学家已经看到情爱关系并不是简单的情爱关系。现在他们称之为。爱恨关系 」，因为恨总是存在。所以为什么只称之为爱呢？

    朋友和敌人之间的关系也差不多。你与朋友的关系是爱恨，你与敌人的关系是恨——爱。这是唯一的区别——侧重点不同。爱为首要，恨隐藏其后一这就是友谊。恨上升到首位，爱隐退其后——这就是敌对。

    要注意它，观察它。同情意味着你已经超脱了对依赖别人的需求。现在你可以分享了。因为你不再需要。只有当你不需要时，你才能分享。只有当你不需要时，你才能给予。乞丐不能成为施舍者。如果你在企盼着有人给予你爱，你又怎么能给予呢？你最多只能假装。对方也是同样的情形。对方也在假装他或她爱着你，好让你爱他们。双方都在欺骗对方，这就是蜜月好景不长的原因。你能欺骗多久呢？你越有智慧，蜜月就越短，如果你的的确确有智慧，第一夜就是够了，你们就结束了。你彻底看清楚了一你是个乞丐，她也是个乞丐，两个乞丐都在要求对方满足自己。而他们一无所有。他们只不过在伪装，在承诺。那种承诺只是为了获取。但首先没有一个人拥有，因此也没有人能得到。人们迟早会看透那些伪装。于是妻子生气了，因为她被欺骗了，丈夫也生气了，因为他也受骗了。实际上谁也没有真正欺骗过。

    乞丐不能成为施舍者。只有当你拥有时你才能与人分享。同情可以被分享，因为你身上充溢着它一像一朵饱含雨水的云，随时要倾泻。

所以耶稣的第一个问题是：你爱我吗？他用了ａｇａＰａｏ这个词。agapao是同情，agapao是清醒的爱，理解的爱，不是胡涂的爱；它是意识到的爱，不是那种无意识地喜欢的爱——你喜欢这个女人的形体，或这个男人的鼻子，或者你喜欢那头发的颜色或那双眼睛。这些东西都很可笑；爱怎么能通过这些东西而发生呢？爱不是喜欢，是理解。它不是感情用事。当它具有了极大的智慧，包含了同情，在那种同情的张力下，agapao发生了。

    彼得回答时用了ｐｈｉｌｏ（爱，爱好）一词。彼得说：「是的，我的主，我爱你！」但他用的是另一个词。他没有用ａｇａｎａｏ，他用了phｉlo——这个词可见于「philosophy」或「ｐｈiｌａｎｔｈｒｏｐｉｓｔ 」。Ｐｈｉｌ。含有个人的感情，它是一种关系，不是状态。它不是有意识，而是无意识。你在agapao中升华，你坠入philo。所以我们说「坠入爱河」，你摔进去，你沉下去，你通过它陷入暗坑。philo是无意识的，它不是出自于警觉、知觉、理解、观察；它不是出自于完整的灵魂，它不是出自于个性化。它出自于某种隐藏的冲动、本能、迷恋——它是肉欲。

Ｐｈｉｌｏｓｏｐｈｙ：哲学，原义为爱好智慧。——译注

Pｈｉｌａｎｔｈｒｏｐｉｓｔ：慈善家，原义为爱人类的人。——译注

    基督第二次问那个问题时还是用的ａｇａＰａｏ一词。导师继续在灌输。彼得没有理解；这太简单了。但是记住，你也还没有理解。他没有意识到耶稣使用了某一个词，而他却用另一个词来回答；这是一种无意识。耶稣只好问第二遍。他还是用的ａｇａＰａｏ，好让彼得听清楚——也许这一次他听清了。但是彼得的回答仍然停留在个人的层次上。实际上他有点生气了。他一定在想： 「耶稣把我当成什么人啦——傻瓜还是什么？我已经说了‘我爱你’，他却又问我同一个问题。 」他一定有点生气了。但他仍然用了ＰｈｉｌＯ一词。生气时你变得更加无意识。这时他听不到耶稣在说什么，他看不出耶稣是谁。再次问他同一个问题使他烦恼，他还是没有理解。」

    第三次，基督明白了彼得没有理解他，所以他自己也用Ｐｈｉｌo一词。为什么呢？因为耶稣明白了他不会理解那种状态——他从未品尝过它，它不是彼得所能理解的。当导师明白了你不会走向他时，他就只好走向你。他不停地叫喊、呼唤，而你就是不来。那么他就会降临你的黑暗，挽起你的手，把你领出来。

    第三次，耶稣使用了Ｐｈｉｌo一词，彼得受了耶稣再三询问的委屈，更加热切地表白他的爱．他肯定更加生气了。「我已经回答了，可耶稣为什么要一再而三地询问？耶稣是不是起了疑心？他是不是有点怀疑我的爱？ 」他一定想到过这些问题。他仍然不理解。即使是Ｐｈｉｌo。——耶稣已经很接近他的理解力范围了，但还是那样……这时他非常生气了，耶稣就站在他身旁，拉着他的手，但他却看不见。他口口声声说 「我爱你」，但这种声称是自我本位的表白。

    基督温和地说；「去喂我的羊吧。」

    「没有用，」耶稣说，「我得等到下一次，这时候它是不会发生的。」导师有时要等上若干年。门徒们一方面希望它发生，而分一方面又不断地制造各种障碍。但这也是自然的，因为你怎么能对一个无意识的思想期望太高呢？那个思想还不知道意识的真正含义，它还困在黑暗的地牢里，从来没有见过光明，而你却大谈爱和光明……怀着同情，耶稣说： 「好吧，彼得，你去喂我的羊吧。别放在心上。现在不是时候，我本来就不应该问，我得等待。」

    乔治·古尔捷耶夫的主要弟子之一莫里斯·尼科尔说： 「我们一旦停止创作自己，也就停止了创作别人。我们开始感受到一种共同的存在，它不带有感情，就是它本身，没有进一步的定义。」

    当你停止创作你自己——你的作品是你的自我——当你停止在你的外表创造一个虚伪的人格，当你刚刚开始成为你自己，当你开始向存在里松弛进去……「我们一旦停止创作自己，也就停止了创作别人。 」两者是同时发生的。如果你创作你自己，你也就创作了别人。你创造一个你自己的很美的形象，相应地你就创造了别人的很美的形象。无论是你为自己造的像还是你为别人造的像都不真实。所以你生活在幻象中，一次又一次地失望，因为没有一样东西按照你创造的形象出现。它不会出现——你造的像只是你的发明，它不是真实。

    莫吐斯·尼科尔是对的。他说：与我们停止创作自己时，我们就停止创作别人了，于是突然就有了共同的基础，共同的存在。感情消失了，而当感情消失时，同情便出现了。」同情 」一词的意思将产生极其强烈的感情，以致于感情本身在那种强烈中燃尽。它非常强烈，结果它烧尽自己，消失在火焰里——它自身的强烈的火焰里。然后就有了一种截然不同的爱：同情。它不断地从你身上倾泻出来，不停地汩汩流动，日日夜夜，年复一年。谁想分享它就分享它；谁想得到和消化它，就可以消化它，并因此而被充满。

    它为所有人、所有事物而喷涌。

    就在感情的火焰里，同情诞生了。同情出自于感情。性不能包含爱，爱不能包含祷告。但是爱存在于性中，就像婴儿怀在子宫里，或像雏鸟存在于鸟蛋里——蛋一度保护了它，然后又阻碍了它。于是蛋必须破壳，鸟儿必须出壳飞向天空。

    性是一只蛋，爱的鸟儿在里面生长。然后鸟儿本身——爱本身——又变成另一只蛋，祷告在其中生长。当祷告完全长成时，就只有上帝，没有你了。那时无论你在哪里，你都在神殿上；无论你是谁，你都极乐无比。这就是大堂的含义，这就是。 「天国」的含义。

    所以耶稣说：先去同弟兄讲和，同天地万物讲和。

    你们听说过古人的一句话：

    不可奸淫。

    但是我告诉你们：

    凡看见妇女就动淫念的，

    这人已经在心里奸淫了她。

    问题不是犯了什么事，问题是心里在想。这是刑事罪与道德罪的区别。你犯的是刑事罪，你想的是道德罪。刑事罪是在物质世界里现实化的道德罪：你干了那事，你已把它向世界暴露了。道德罪就是你在自己身上培育着的刑事罪。

    耶稣说：如果你想的是肉欲，你就已经犯了奸淫。摩西的法律说：不要犯奸淫，那是十诚之一。但它只是阻止你去行动，它并没有提到思想。它只说到与人的关系，但没有说你梦里想着什么。

    耶稣说：那并不会改造你。你的外表完全可以道貌岸然，但你的内心深处却可能藏着无数的蛇蝎，藏着整个世界的一切毒药。真正的问题一定就在这里。

    他的意思是什么呢？他是不是说「不要看美人一眼」？那是不可能的。他肯定不是这个意思，因为既然他能说「看看田野里的百合花」，他又怎么会说「不要看美人一眼」呢？如果百合花很美，那么为什么不可以是一个美貌的女子或漂亮的男子呢？如果百合花代表着上帝和他的美，那么男人就代表了高一层的上帝，而女人就代表了世上最美的现象。耶稣不会那样说的。那么他在说什么呢？尽量去理解它。

    你见到一个漂亮的女人，如果你欣赏她的美、她的形体、她的步态、她的优雅举止——你简直被她所震慑，你为上帝的美体现在她身上而激动无比——这里面没有肉欲。你看见一个美人就立刻想到 「如何占有她」？这时肉欲已经钻进来了。思想是犯人，欲望是犯人。如果有了「如何占有她？怎样得到她？怎样把她从别人手里夺过来？」等等念头，那么你已经变得丑陋。暴力已经钻了进来。

    你们知道ｖｉｏｌｅｎｃｅ（暴力）这个词的来历吗？它与ｖｉｏｌａｔｉｏｎ（违反）同源。你一旦想到占有，你就已经违反了上帝的神圣法律。那是亵读神圣。美是无限广大的，但你已玷污了它：你已想到了如何去占用它。这就好比你看见一朵花，便想着 「怎样把它摘走？如何把它偷到手？」或者「如何把它拿到市场上去卖钱？」这是一种违反，这是一种亵读——因而也就是暴力。

    肉欲一旦发生——占有和利用的欲望——美就失去了。你在心中把那女子变丑了。它原本是那么纯洁，那么美，那么光彩照人。现在你毁了一切；你不是去欣赏它，不去为它而激动，不去为它而欢乐，你反而忧虑起来。怎么办？——因为她属于别人，是某个人的妻子。你心神不宁了。你不是被她的美所提高和滋养，而是被搅得烦躁不安。你于是开始考虑 「怎样把她弄到手？怎么办？」你完全错过了机会。有一扇门通过她的美而敞开着。你却错过了；或者你干脆玷污了它。那就是奸淫。

    耶稣并没有说「要对美不敏感」。他不会这样说——我敢担保他不会这样说——尽管基督徒向人们灌输的是那样。他是个极为敏感的人，极有爱心的人。他怎么会对美不敏感？他只不过是说 「不要思淫欲，要欣赏」。根本没有必要占有一样东西来欣赏它。事实上，你一旦占有了一样东西又如何能欣赏它呢？美在占有中被破坏了。你毒死了它，你败坏了它。那就是奸淫。

    假如你的右眼使你犯罪，

    把它剜出来扔掉！

    宁可失去身体的一部分，

    而不要让整个身体掉进地狱。

    许多年来这些话被神经质的人曲解了。有些人割掉了自己的生殖器—一那些基督教的圣徒。还有些人依照这句话把自己的眼睛挖了出来。人是显得多么的愚蠢。但那些人却备受尊敬；他们被崇奉，成了圣徒。他们只是些精神病患者，歇斯底里的人，愚不可及！那句话不是这个意思。它只是说部分必须为整体作出牺牲。整体不能为部分作牺牲——没有其它意思。它只是打了个比方，是说如果你发现你的一部分存在正在你和整体之间制造不安，它就必须作出牺牲。就我所知，任何企图假扮成整体的部分都是一种骚扰。而那只是你的思想在作怪，不是别的什么东西。只有你的思想会伪装道： 「我是整体——对我自己足够了。」

    思想是唯一的伪装者。它让你想到分离，想到自我。

    耶稣说的是：牺牲一部分。如果是你的脑袋，就牺牲你的脑袋。这并不是说割下你的脑袋。它的意思只不过是要你低头屈服。如果制造烦恼的是你的思想、是你的思维过程，那么就牺牲它；它毫无价值。为了整体，一切都要作出牺牲；只有这样你才成为整体。

你们听说过这么一句话：

    以眼还眼，以牙还牙。

    不过我对你们说：

    不要向恶人报复。

    有人打你的右脸，

    你把左脸也转过来让他打。

    不要向恶人报复，这是耶稣说的一句最伟大的话。

    而古人说过：

    以眼还眼，以牙还牙……

    那是法律的概念，是正义。耶稣带来的是爱。他说：不要向恶人报复。为什么呢？这句话看起来非常奇怪——「不要向恶人报复」——要是没有人抵抗，邪恶就会增长。它完全不是这个意思；它与内心的炼金术有关。耶稣的祷告——赐给我们日用的饮食——也同样产生了歧义。

    印度教徒以及其它人都嘲笑基督的祷告——它听起来很幼稚——「赐给我们日用的饮食」。耶稣仅仅要求得到日用的饮食，他就不能想到点别的东西？但那些人并不知道他说的「日用的饮食 」是什么意思。

    耶稣说：正像你的肉体通过空气、食物和水而存在，你的灵魂每天也从上帝那儿得到一定的养分。那就是你日用的饮食——每日的养分。你每天得到一定量的精神能量。有了那些能量，你就可以进行破坏或创造。如果你进行破坏，那你就错用了它；那就是暴力——违反和亵渎。如果你创造性地使用它，它就会成为你通向上帝的道路。它就会在你的身上长成更高的山峰，升向高空。它就会使你充满，普累若麻。

    不断向你倾注的上帝的能量就是他所说的「日用的饮食」。

    如果这种能量没有被妥善地利用，而是在毫无意义的破坏性活动中被挥霍掉了，那么……上帝不断地给予，而你不断地丢弃，还不知道自己丢掉了什么。

    这事发生过……有一则苏非派寓言……

    有个人清晨到河边散步，给一只口袋绊倒了。他打开袋子，里面装满了石头。他坐在岸边，玩游戏似地把袋里的石头一块一块地扔进河里。石头溅起水花，他觉得很好玩。天渐渐亮起来，太阳开始升起了。剩下最后一块石头了，因为这时候天亮了，他便朝它看了一眼，他忽然捶胸顿足、哭喊抽泣起来。就有人围过来，问他： 「你怎么啦？」

    他说：「这是块钻石，我扔掉了成百上千块。我不停地扔了１个小时，一点也不知道我扔的是什么。我把它们当成了石头。现在只剩下最后一块了。」

    但我要说，他还算幸运——至少在剩下最后一块时他意识到了。有许许多多的人即使到了那最后的阶段也没有意识到；他们还是继续地扔。他们活着，然后死去，从来都不知道日用的饮食、钻石每天都降临到他们身上。

    它是你的能量。你可以把它变成怒火，它还是那同样的能量。你可以把它变成爱，它还是同样的能量。它是你的抉择。因此耶稣说：不能向邪恶作抵抗——因为你一旦抵抗邪恶，你的全部能量就转化成了抵抗力。世上有诸多邪恶。它不是道德教化，它是一种炼金术的教化。

    你们听说过这么一句话：

    以眼还眼，以牙还牙。

    不过我对你们说：

    不要向恶人报复。

    有人打你的右脸，

    你把左脸也转过来让他打。

    不要浪费你的能量。如果他想打你，他已经打了你——把另一边的脸也让他打。并且要感谢他，说：「谢谢你，先生。如果你什么时候再需要我，我将随时准备着。」然后走你的路。不要浪费你的能量，因为那能量非常宝贵。不要把它浪费在报复、反抗、争斗、生气上。否则你就是在扔钻石。

    我们生活在一种不断反对、抱怨、谴责、说「不」的内心氛围里。说「不」的话，我们就继续错过眼前的一切。内心不断地反对——「这不对！那不好！事情不应该是这样的！应该像那样！ 」——这种反对耗费了大量的能量。我们着手纠正各种事情，而生命是短暂的——结果什么也没有得到纠正。我们把自己淹死在我们的活动里。

    耶稣说：要当心。你的能量是宝贵的，而你只掌握着有限的能量。如果你使用这有限的能量，你就能掌握更多的能量。耶稣说：拥有的人将被给予更多——他的话是天下最美的——没有的人，即使他们仅有的一点也要被剥夺。这话非常矛盾，但绝对正确。

    如果你把能量储存起来，你就会得到更多。你储存得越多，得到的就越多，因为你证明了给予你是值得的。你拥有越少，得到就越少。如果你什么也没有，那么即使你有的那一点也要被剥夺。你将只剩下一个空壳，一种消极的空虚——不是佛陀所说的四大皆空。你将只是个没有意义的空壳， 「……痴人说梦，喧嚣吵嚷，毫无意义」。

    我们不断误用能量，在自己的四周造起了一座监狱。然而监狱的大门总是敞开着，因为没有狱卒，只有你自己。你既是监狱，又是囚徒，也是狱卒。我们只有牺牲自己的愚蠢的惯常态度，建造监狱的能量才能变成我们的自由和救星。库萨的尼占拉斯宣称正确的生活只有一件事一即他所谓的有学问的无知。要学会再一次无知。他常说 「学会无知」。做一个幼儿。不要抵抗，不要反击。享受向你倾注的能量。要变得非常非常初始。要学会再一次无知。不要依恋僵死的过去、知识、思想。「有学问的无知」指的是「自知无知 」。

尼古拉斯（１４０～１４６４）：德意志枢机主教、哲学家和科学家，着有《论有学问的无知》，指出唯有自知无知者才是有学识的人。一译注

    有一种无知是有知的，还有种知识是无知的。梵学者的知识、牧师的知识是徒有其名的知识；它是无知。而一个耶稣或一个佛陀的无知……

    梁武帝问菩提达摩②：「你是谁？」他只答道：「我不知道。」

菩提达摩：南天竺僧人。被称为「西天」（天竺）禅宗第二十八祖和「东土」（中国）禅宗初祖。——译注

    这种无知、这种幼稚是有知的。

    不要再作防范，不要再与人争斗，停止争斗。耶稣特别说道。不要向恶人报复」，因为你的思想会说：「但是有了邪恶，你还得抵抗。不能容忍邪恶；邪恶一定要被击毁。」

    你们又听说过这么一句话：

    应当爱你的邻居，恨你的仇敌。

    但我告诉你们：

    要爱你们的仇敌，

    为诅咒你们的人祝福，

    宽待恨你们的人，

    并且为险恶地利用你们、

    迫害你们的人祷告……

    整个意思非常清楚、响亮。耶稣说的是：不要为任何事情浪费一点一滴的能量。所有的能量都要保存起来。当能量达到一定的程度，质变就自动发生了。这就是炼金术。

    你烧水，你不断给它加进了热能，然后热量达到了１００Ｃ，水就蒸发了。９９Ｃ……很烫了，但仍然是水。９９．9Ｃ……已经非常非常烫了，但它还是水。１００Ｃ——跳跃了！

    这也发生在内心世界里。

    那些话并不是道德准则，它们是关于内心的质变。如果你不断储存你的能量，不把它浪费在任何地方……一只狗叫起来，你也叫起来。你说：「我必须抵抗邪恶，得教训教训这条狗。 」你可以教训它一顿，但还没有听说过它们从此接受了教训——它们继续狂吠。许多人像你一样，对狗进行教训。狗是非常顽固的；它们继续叫。你简直是在浪费。你对着狗叫喊，便失去了向上帝祷告的能力，因为叫喊和祷告是不能共存的。

    争斗，仇恨、愤怒和爱不能同时存在。这是简单的内心经济学。

    这样你们才可以

    做天父的儿女……

    如果你们想成为上帝的儿女，那么就得这样做——你们必须保存能量。他每天给予你们能量。要是一个人不断地储存。那么他不再需要别的东西。耶酥给予一把钥匙——一把巨大的钥匙。它能打开终极的大门。

……因为他让太阳照耀好人，也照耀坏人。

    降水给义人。也给不义的人。

    耶稣说：不要为正义或不义而烦恼。看看上帝吧。他的云飘来。降水给义人，也给不义的人。他的太阳升起。把光明和生命送给好人，也给坏人。所以作为什么要担忧呢？上帝继续把能量给所有的人。

    所以，请不要做改造者。记住，如果你要改造自己，就不要做改造者。因为二者你只能居其一。如果你成了改造者，你便开始改变别人了。你要得到改造。就不要做改造者。保存你的能量。奇妙的是。如果你被改变了。你被改造了。那么许多人将通过你而得到改造。有你身上的催化作用就是够了。只要你在那儿。许多人就会对未知的东西感到激动无比。只要经你一触摸，某种东西就会在他们的里面颤动起来。

    并不是说你要做许多事，这只是说如果你的灯正在燃烧，人们便会朝你走来；他们在黑暗中摸索着朝你走来。他们越走越近。终于有一天没有点燃的灯通过那盏亮着的灯而点燃了。火焰从一处跳到另一处。只要接近就是够了

    围着导师，围着已经到达的人。越走越近，不要有任何抵抗、任何争斗、任何保护。要保持脆弱。其它的一切就会自动跟上来。

    这样你们才可以

    做天父的儿女。

因为他让太阳照耀好人。也照耀坏人。

    降水给义人。也给不义的人……

    所以，你担心好和坏，那你是谁呢？你担心世界该是什么样子，那你是谁呢？那又是一种自我旅行。

    假如你们只爱那些爱你们的人。

    上帝又何必奖赏你们呢。

    就连税吏不也是这样做的吗，

    清教徒、收税官、道学家、形式主义者——他们也是这样做的。别人爱他们。他们就爱别人。这里面没有多大道理。没有什么特别可以说的。人们爱你。你就爱他们；有人对作笑，你也笑。但这无关紧要。有人打了你，你对他笑……有人恨透了你。而你的爱继续喷涌……这才是奇迹！这才是魔力！只有这种魔力才能使你们成为上帝的儿女。其它任何东西都不行。

    所以你们要做完人，

    像你们的天父一样完美。

    这也是最重要的话之一；所以你们要做完人……记住，只有当你的内在确实完美时，你才是完人。你来自上帝，怎么可能不完美？你属于上帝，怎么可能不完美？你本质上就是上帝，因为上帝在你身上，你在上帝身上。但你还没有给自己一个机会看清这一点。你的外在太忙碌——干这干那。给世界带来点好处。带来点正义。改造这改造那。你太关心外部。这就是为什么你还没有能够看一眼你内心深处的神殿。上帝就在那儿。上帝居住在——你的里面。

    是的，你可以完美，因为你是完美的。只有完人才能是完美的。

    所以完美不是创造出来的，它只能被发现。它已经在那儿了，也许隐藏着，也许躲在面纱后面，但是它在那儿。除去面纱，你就会找到它。你不会去创造它，你只有去发现它。也许连发现也不是个恰当的字眼。我要说……它是再发现。


第四章 除非你创造自己的面孔

上帝唇边的长笛

第四章　除非你创造自己的面孔

    生活似乎没有意义，为什么？

    生活是……除非你赋予它意义。它并没有天生的意义；意义必须被创造出来。它必须被引进，被激发。如果你想等待某种现成的意义，你是等不到的……生活便显得没有意义。

生活就像一张白纸，它就是一次机会。

    你可以创造意义，你也可以创造无意义。你可以创造自由，你也可以创造囚禁。这全在于你自己。你有绝对的自由。

    人非常害怕这种自由，因为这种自由变成了重大的责任。你宁可有人给予你意义，这样你就可以不负责任。意义是别人给你的。

    创造意义意味着，如果你出了错，只有你负有责任，而不是别人。那就制造了恐惧。所以人总是在创造各种神，神给生活带来意义。上帝到底是怎样一个概念？他是你依赖的人、尊敬的人、给予你意义的人，他进行超度，降福于人，使人得到解脱。你想成为收受者，因此人们才到教堂去，到寺庙去，清真寺去——仅仅是为了祷告 「给我们意义吧」。这种祷告是无力的。正确的祷告是干点事情来创造意义。存在会进行合作，它与你合作一无论你做什么，上帝都在那儿与你合作。即使你同他作对，他也与你合作。这就是耶稣那句话的含义——云降雨给义人，也给不义的人，给好人也给坏人。阳光照耀时，它无条件地照耀所有的人——罪人和圣徒；它不加区别。

    如果你只是在等待某种意义进入你的生活，你就像手捧讨饭碗的乞丐。那么你永远也得不到它。也正由于你在等待，你将不断感觉到。种无意义。你产生了。个有意义的想法，而你又不去创造它，然后你会不断拿你的生活与那个想法进行比较，生活总达不到目标……于是忧心忡忡。你创造了两样东西。

    首先，你创造了一个想法：「我只不过是收受的一方」，「我没有创造力」；其次，你带着这样一个伟大的想法： 「生活应该像这样，只有这样才是生活，只有这样才有意义。」然后拿它与你的生活相比较。无论在哪儿你也不会找到那赋予你意义的诗，除非你使它存在，除非你创造它。

    做桑雅生是通向上帝的一条创造性的途径。你的祷告不应该只是软弱无力的。它应该表示你确实希望它那样。你应该尽你所能去做一你要想尽办法，只有这样上帝的援助才会出现，才会到来，才会降临，才会进行改造，上帝当然会来临，但只有在你已经尽了一切力量之后，在此之前是不会来的。

    这个问题变得非常非常严重——特别是对于现代思想。过去人总与「施舍者上帝」生活在一起。他在天上，万物都在地上。人们有气无力地生活着，毫无创造性，只依赖上帝—一祈祷着，颂扬着他，以为他们已经尽力做了自己所能做的———祷告和赞歌。现在这已经不可能了——弗雷德里希·尼采出现之后就不可能了。那个上帝死去了。

    让我给你们讲一段尼采写的小故事。

    你们有没有听说过，那个疯子在一个明亮的早晨打着灯笼奔到市场上，不停地叫喊：「我在找上帝！我在找上帝！」当时四周站着许多不信上帝的人，于是他引来了阵阵嘲笑声。

    「怎么啦，他是不是跑丢了？」一个人说。「他是不是怕我们？他躲起来了？」另一个说。「他迷路了吧？或者出海去了？要不就是移居国外了？ 」第三个人说。于是他们怪叫，大笑。那个疯子跳到他们中间，用锐利的目光扫射他们。

    「上帝到哪里去了？」他叫道，「我来告诉你们。我们杀了他——你们和我。我们都是他的谋杀者。现在我们不断掉进虚无之中。你们难道没有感觉到空虚在呼吸？难道没有变得越来越冷吗？难道没看见越来越多的黑夜在不断降临吗？早上难道不应该点灯笼吗？我们难道没有听见掘墓声吗？掘墓者们正在为上帝掘墓，把他埋了。我们难道还没有闻到上帝的腐尸气味？诸神也在腐烂。上帝死了，上帝没有活过来。是我们杀了他。 」说到这儿，疯子沉默了，他又看了听众一眼。他们也沉默了，惊讶地瞪着他。最后他把灯笼往地上一摔，灯笼破了，火熄灭了。「我来得太早了， 」他对他们说，「我的时刻还没有到。那个重大的事情还在路上，还在游荡。它还没有到达人的耳畔。闪电和打雷需要时间，星光需要时间，行动需要时间，即使干完了，在它被看见和听到之前也需要时间。那个行动离开人们比最远的星还要远——而他们自己已经干了这件事。」

    尼采这疯子说：我来得早了一点，也许我的时刻还没有到来。１００年以后的今天那个时刻已经到了。整个世界弥漫着上帝正腐烂着的尸体的臭味。但此事一直在发生。那个故事具有无限的意义。

    每个时代都必须创造它自己的上帝，其它时代的上帝不能代替他。他们是那些时代为自己的目的而创造的，他们是不相关的，从来都不相关。每当一个上帝落后于时代而死去、腐烂并消失后，随之而来的是巨大的空虚和无意义；因为那个上帝曾给予人们某种意义，那个上帝是他们的意义。现在他不在了。你们突然被抛在一边——孤单地待在一个黑夜里，孤单地待在一个寒夜里。

    上帝是一种温暖；天堂离得并不远，它靠得很近。任何时候你几乎都可以触摸到他的双脚。上帝一直在照看着你。他一直在观察你。你曾是一个小孩，他曾是你的父母。现在那个上帝不存在了。现在很难再仰望天空，像耶稣那样祷告了。

    耶稣常称上帝为「我的父亲」。他用的确切字眼是ａｂｂａ①，这个词更可爱、更深情、更亲近一就像 「dａｄｄｙ」（爹爹）。「Father」（父亲）有点冷漠。他常称上帝「阿爸」。你不会这么叫，你试过没有？有时你可以仰望天空，喊一声「爹爹」——这看起来是多么可笑。

ａbbａ：耶稣对上帝的尊称，意为父亲；恰好与汉语的「阿爸」谐音，表达的情感也一致。——译注

    我听说……

    舍伍德·安德森描述了他自己对那种精神空虚的认识。他描写深夜他独自一人走在一条月色明亮的路上，「突然我产生了一个奇怪的、自己也觉得可笑的欲望——在非人性的东西面前贬低自己。于是我走到路中央，跪在尘土里。没有上帝——诸神已被我们的生活……从我们身边带走，由于上帝已经被人身上那种他们自己也不明白的、叫做才智的力量……带离了所有的现代人，我便在路上跪下，朝着我在自己眼睛里雕刻的石像不停地微笑……」

舍伍德·安德森（１８７６～１９４１）：美国小说家。——译注

    看见一条撒满月光的道路，置身于一个沉寂的夜晚，感觉到一阵凉爽的轻风，安德森忽然被一种祈祷的欲望迷住了。但是他说「贬低自己的欲望……」

    没有上帝，你怎么能祈祷呢？没有上帝的时候，说急于要「贬低自己……」，屈服于虚无，屈服于空虚的天空， 「屈辱我自己」，这似乎是完全符合逻辑的。记住「贬低」这个词。没有一个祈祷过的人说那是在贬低自己。他们说那是在赞美上帝，抬高上帝。既然没有了上帝，你不能向上帝祈祷，那么你跪在满是尘土的路上做什么呢？也许那是一种美，也许因为有月光，也许很安静，那又怎么样呢？可是你正在尘土中贬低自己。

    他说：「我便在路上跪下，朝着我在自己眼睛里雕刻的石像不停地微笑……」没有其它人在场，但他在自己的眼睛里看到了其中的荒唐与可笑。 「天上没有上帝，我自身也没有上帝，我不能确信我有力量相信上帝。于是我便默默地跪在尘土中，一个字也说不出口。」①

    这就是那种情形。你不能叫「阿爸」——那个词不会到你的嘴边。即使你真的说出来，它也是虚假的，你会嘲笑整个的这种荒唐。

    每一个时代都必须创造一个新的上帝。这并不是说上帝死了，而是说上帝的概念死了。现在人被丢在真空里，丢在存在的真空里。旧的上帝们已经去了，而我们还没有创造新的上帝。旧的神殿成了废墟，我们还没有建造一座新神殿。每一个时代都必须反复搜寻，以自己的方式重新发现上帝——这就是为什么生活显得没有意义。现在旧的上帝不能复生，旧的上帝不能单独被赋予生气。这正是教会、牧师试图做的事：他们试图赋予死去的上帝以生气。这不可能；人已经更加成熟了，需要更加成熟的上帝。人需要一个能满足其要求的上帝，那要求就叫作 「现在」。

    ５０００年前，黑天满足了一些人的要求。２０００年前，耶稣满足了一些人的要求。摩西的上帝与耶稣的时代无关。耶稣的上帝也不可能适合于你的时代。事物在变化，但是没有上帝人就不能生存。

    我说的「上帝」指的是意义。你可以忘掉这个词，词语并不重要。没有意义人就不能生存。他需要感到他所做的事情具有实质性，无论他做什么都对整个快乐、对存在的美作出了一定的贡献。也许他的力量是微弱的，他的双手是渺小的，可是他与存在并不是毫无关系的；他是必不可少的。他在满足一种需要，这就给生活带来了意义。你满足某种需要时就产生了意义。有了意义就有Ｉ快乐。如果你不满足任何需要，你就可以消失掉，也不会对世界产生什么影响；你会轻易地被取代、被抛弃，别人会来做那件事。你只不过是一种功能——任何人都能完成这种功能——于是产生了存在的真空。于是你开始感到内心的痛苦。所以为什么还要活下去呢？为了什么呢？这一切又有什么意义？于是好像再也没有什么意义了，这能让人发疯。

    我明白你的问题。你问：「生活似乎没有意义，为什么？」

生活看来没有一点意义，因为你还没有把握住生活。你还没有创造出任何能使它产生意义的东西来。

    艾略特说人是空心的。是啊，说得不错，人是空心的，但竹管也是空心的。然而竹管一旦变成了长笛，意义就产生了。所以人也可以变成长笛。但你们不是长笛，你们只是空心竹管。

    艾略特这样描写现代人：

    「没有形态的形状，没有色彩的色调，

    有气无力的气力，纹丝不动的动作……」

    这是他的描述：「有气无力的气力，纹丝不动的动作……」安德森跪在满地尘上中，他一定在自己的眼睛里看到了这个形象。他一定刻出了一尊可笑的雕像。

    「没有形态的形状，没有色彩的色调，

    有气无力的气力，纹丝不动的动作……」

    于是你的生活就好像是一块荒地，一片沙漠，没有流水，不见树木，不闻鸟鸣……什么也没有发生。简直是一场恶梦。你就这么活着……什么事也没有发生。有一天你倒下了，消失在尘土里——从泥土还原成泥土……

    列夫·托尔斯泰常问他的朋友们——他对他们的梦很感兴趣——他问马克西姆·高尔基……他们坐在一起闲聊，他突然问高尔基：「你能不能给我说一个你还没有忘记的梦？一个你觉得在你一生所有的梦中最特别的梦。」

    高尔基说：「行啊，有一个梦我怎么也忘不了。它不止发生过一次，它以同样的方式发生了许多次。它在我的意识中不断加深印象。」

    托尔斯泰兴趣大增。他说：「讲给我听听，赶快讲给我听。」

    高尔基说：「梦是这样的，我看见一片辽阔的沙漠，没有树，没有人，没有动物，什么也没有，只有看不完的沙子。烈日炎炎，是一团火。我看见自己没无目标地走着。没有什么地方可去，没有目的地。不仅如此，奇怪的是我只看见我的脚和鞋子。看不见其余部分。我拼命地看呀看呀，简直疯狂了。我看不见我的脸，看不见身体，看不见双手——只看见穿着双皮鞋的脚。我能听见它们发出的沙沙声，那双脚在沙漠中走呀走呀——走不到任何一个地方！这情形好像持续了很久很久！什么也没有发生，只有那两条腿，没有身体，没有灵魂，没有面孔。它们朝哪儿走？首先它们为什么要走？走的意义又是什么？它们为什么停不下来？——这些问题一涌而上，巨大的恐惧揪住我的灵魂。从这梦中惊醒时，我总是在发抖，吓出一身冷汗。」

    梦具有象征性。现代人就变成了那个梦。

    除非你创造自己的面孔，否则你就找不到任何面孔。你来到世上时没有面孔。除非你创造自己的灵魂，否则你就没有灵魂。你只能具有你创造的东西。

    一个佛陀有灵魂，一个耶稣有灵魂——你没有。不要以为你理所当然有灵魂。人们以为自己有灵魂，这就是导致人类巨大不幸的原因之一。如果你首先没有创造它，那又怎么能拥有它呢？你只能拥有你创造的东西。

    宗教就应该是那种创造力——创造灵魂，创造面孔，在虚无里创造存在。然后就有了快乐，然后就有了极大的兴奋。然后生活就有了热情和活力，就饱满而令人激奋。然后生活就搏动，就是探险；它就不是一种单调，不是一场恶梦。然后树就开始在你的沙漠中生长，鸟就开始在你的荒滩上歌唱，花来了，云来了，空虚就不再空虚；它充满了生命。

    让我重复一遍：意义必须被创造。

    奥修，有时我觉得你引用的《圣经》不准确。

    这是有可能的。我不是学者，有时引用对了，那倒是个奇迹，一定是碰巧。我并不关心原文的字眼，我更关心的是耶稣的内心深处发生了什么。它也在我身上发生了，所以我知道它是什么。我说什么并不是根据《圣经》，而是根据基督意识。如果你们有时发现我说的东西《圣经》里没有，那么至少你们可以在你们的《圣经》里加上那一点。它将是绝对正确的。

    那是有可能的……因为我是个醉汉。我带着醉意讲话。如果你站在学者的立场上听我说，你也许会担忧、迷惑；你会误解许多东西。

    你们必须反复提醒自己：我也许在字面上不准确，但在精神上我是准确的。你们被灌输了《圣经》里的东西，你们被迫去学它。它被填进你们的脑袋，你们一旦看到不同的东西然后就迷惑不解。

    另外也有人说过：「基督这种类型似乎不适合于你。他好像太过于是个道学家。」他还说：「你所提到过的经文与你赋予它们的意义非常不同。 」你们有许多次也会觉得这一点很显然，但这只不过是表面现象，事实不是这样。你们实际上不了解当时的耶稣。你们知道的是基督教向你们描绘的耶稣。你们知道的耶稣经过了基督教的解释，而你们信以为真。那些道德解释是基督徒的解释。耶稣需要受到更好的待遇。他需要被再一次以本来面目带到这个世界上来。

    他是最没有道德意识的人之一，因此犹太人才那么反对他。他那个时代的犹太人是非常讲道德的人，十分守法。他们对耶稣的愤怒基本上出自这样一个原因：他不守法，他使人们从直觉上感到危险。他带来了一种无法律的状态。

    犹太人一直是守法的人，因此世界上一切伟大的革命家都是犹太人。这不是偶然的。当一个社会非常循规蹈矩时，它就会造就革命家来起反作用。耶稣是个伟大的革命家。卡尔·马克思也是犹太人及伟大的革命家。西格蒙德·弗洛伊德也是犹太人及伟大的革命家。阿尔伯特·爱因斯坦同样是。

    这４个人对于人类历史的影响之大是无人能比的，为什么呢？

    犹太人非常守法，非常正义，因而迟早会诞生一个人来反抗它。只有守法的社会才会诞生反叛者。你会惊讶地发现，反叛者大都是犹太人，这很奇怪。这是不成比例的。维韦克多次传来消息： 「这个桑雅生也是个犹太人！那个桑雅生也是个犹太人」有时我开始怀疑起来——也许我是个犹太人，还是别的什么？如果他们都是犹太人，那么我一定是犹太人……

    印度不存在犹太人。这儿也许是可以找到犹太人的唯一地方，他们数不胜数，所以这儿几乎成了犹太地，一个耶路撒冷。但这是为什么？这个社会太守法，大传统，所以稍有智慧的人都开始反叛。他开始逃避，他开始寻求存在的新途径。因此这儿才有那么多的犹太人。

    犹太人愤怒了，因为他是非道德的——不是不道德，而是非道德。我说「非道德」指的是他的道德是内在的，不是来自于外部。他的道德是自然的。他每时每刻生活着，没有计划，没有生活的蓝图。他是个有意识的存在，每一刻他都会一次次地作出决定。他不会带着过去得出的结论。他只是处于那个情形下，让那个情形来决定。他的反应总是清新的，这就是为什么《圣经》里会有那么多的矛盾——一定会有那么多的矛盾。

    一个每时每刻生活的人将会有许多矛盾。他不会前后一致；只有死者才前后一致。一个真正生活在每一个时刻里的人会不断地变化，因为生活在变，所以他也在变。他从来不会与生活不合拍，他永远与生活相协调。生活是不一贯的，所以他也是不一贯的。一个真正伟大的人极其博大，因而他包含了矛盾。

    耶稣包含了巨大的矛盾。法国大革命时期的逻辑学家之一伏尔泰几乎是疯狂地叫喊道：「打倒那个无赖！」——他说的「那个无赖」是指耶稣。为什么呢？为什么伏尔泰这样一个很有理性、有逻辑性、有哲学头脑的人会把耶稣叫做无赖呢？ 「打倒那个无赖！」——因为耶稣极其矛盾。实际上你跟着耶稣一定会发疯的。这就是为什么我说：不要跟着我。只要理解我。所以对于耶稣我也这样说：理解他；不必跟着他。如果你跟着，那就是反耶稣，因为他从不跟别人走。如果你跟着耶稣，你的脑子里就装进了一幅蓝图，你就会不断查看那幅蓝图：做什么？不做什么？他从来不带任何结论。他过的是敞开的生当我解释耶稣的话时，你们常常会觉得我说的不是你们所我的情况就像这样：一位新任牧师第一次做弥撒时非常紧张，以至于连话也不会说了。做完弥撒，他问大主教他干得怎么样，大主教说还行，只不过下个礼拜他要是在水杯里倒点伏特加或杜松子酒的话，也许能帮他放松一点。下个礼拜天，牧师在杯子里倒上了伏特加，果然口若悬河。做完弥撒他又问大主教，大主教说不错，但有几个地方需要澄清一下。首先，是十诫，不是十二诫。其次，有十二个门徒，不是十个。第三，戴维是用弹弓杀死歌利亚的，并没有用驴的下巴骨揍扁了他。我们不称耶稣基督（Jｅｓｕｓ Ｃｈｒｉｓｔ）为「已故的J·Ｃ·」。下个礼拜天在圣彼得教堂有场「太妃糖大家拉」竞赛，不是在圣太妃教堂举行「彼得糖大家拉」竞赛。第六，圣父、圣子、圣灵不叫「老爸」、 「小子」和「幽灵」。

    我是个醉汉……喝了太多的伏特加。所以如果我有时搞错了，请原谅我。

太妃糖大家拉：指青年男女集体做太妃糖的社交聚会。——译注

    怎样改变我的好作判断、固执己见、易党负罪、胆小怕事的思想？它真令人讨厌，我腻透了。

    这个问题是尼尔瓦特提出来的。

    首先，不需要改变，只要丢弃——不是改变。你并不改变疾病，你丢掉它。你并不去改变你身上的错误，你只是摆脱它。思想不需要改变。只要看出它是在你体内生长的一种毒瘤，然后就丢掉它。实际上，一旦明白那是一种毒瘤，你就会抛弃它。看出就将是抛弃。

    你还想改变它吗？你还要留着它吗？——稍加着色、抛光、东修西补、略为粉饰和更新？那样的话你并不是真的厌倦它了。你还有点迷恋它，你想保留它。你想保留它，也许只是稍加改革、修饰，但你还是想保留它的连续性。而这正是关键，是整个问题的症结。

    你必须与思想中断，那才是突变，那才是革命——不连续……当你强烈地感觉到思想在同你胡闹、在妨害你时，你就不会问：如何改变它，如何改造它，如何使它稍微开化一点、驯服一点，如何使它再老练一点，如何使它让人觉得与之相处更加方便、舒适，如何磨掉一点它的棱角、使它平滑一点。否则它还是同一样东西。也许疾病将以一种精巧的形式存在，精巧的形式比粗糙的形式更危险，因为精巧比粗糙更深入。

    你说：「怎样改变我的好作判断、固执己见、易觉负罪、胆小怕事的思想？」

    你没有必要继续有思想，它没有任何价值。丢掉它，然后就有一种宇宙思想在你身上运作。因为你有思想，所以宇宙思想便不能运作，你还在干预。你不让宇宙思想在你身上运行，你是路障，你是障碍，你是阻塞。现在不是要改善障碍，而是要清除障碍——彻底地清除。

    你还说：「它真令人讨厌，我腻透了。」不是腻透了，尼尔瓦特。如果你腻透了，你就不会问这个问题。是谁在迫使你保持这思想？你并没有腻透。你一定还在微妙地迷恋着什么。你还在妄想情况或许会好转。 「这思想多好啊，也许错了的可以被纠正。只不过是一些零件松动了，需要拧拧紧。缺了一点什么，那可以从外面引进来。有些部件不灵活了，可以把它们清理一下，使之运转。」但这只是一种改造。你会具备更有修养的思想。

    这样不起作用。思想还在那里，它在你与上帝之间制造了障碍，因为你有思想就意味着宇宙思想不能够畅通无阻。你站在那儿，根据你的观点、意识、想法、经文和经验进行选择，作决定，下结论。上帝向你走来，但是你的思想给整个事情上了很浓的色彩，因而你不能够知道向你走来的是什么。

    打开窗户，不要有任何的阻碍，不要有窗帘。直接注视存在，不要让你的思想介入．即使它只发生了片刻，你也会获得巨大的洞察力。这事可以发生。它在我身上发生过，在耶酥身上发生过，在佛陀身上发生过，它也可以在你们身上发生。因为你们全都带着种子；它的基本种子在你们身上。

    所以不要性急。如果你还没有完全厌倦于它，那就再厌倦一点。但它需要释放。

    纳尔坦传上来一个很美的小故事：

    一个登山者爬到了一座峭壁的半山腰，他突然脚底一滑，朝谷底跌去。落下数百英尺之后，他幸运地抓住一棵从笔直的山崖石缝里长出的小树。

他拼命抓住救命稻草，对天哀叫：「主啊，请救救我吧。」

    一种隆隆的声音回答道：「放手吧，要信任！」

    那人不肯松手，他想了一想，然后抬头问道：「上面还有别的人吗？」

    我说的就是这种情形。我对你说；放开它。它的丢落就是天恩。但是你害怕丢掉它。你太过于和它认同：你认为它就是你！问题就在这儿。当你说 「我腻透了」时，谁是那个「我」？它还是那个思想的一部分。思想玩起游戏来是很狡猾的。它把自己分裂开来，不停地玩着游戏。那个说「我腻透了」的人只是思想的一部分，这就是思想玩弄的游戏：它先分裂开来，然后玩捉迷藏的游戏。你所厌倦了的那一个和感到厌倦的那一个——两者是同一样东西。客体和主体是同一的。

    看着它！注视它，你就能看见，因为它就是这样。我只是在陈述一个事实。看见它，你就会笑起来。如果你听思想说： 「我厌倦于思想」，你就从另一方面再次加强了思想。它们是互补的。它们不是敌人，它们相互补充。

    要无可选择。不要作选择。选择就把思想带了进来。选择就是思想。这就是为什么所有的古代经文和导师只谈论一件事：做目击者。只要目睹发生的事。

问一声：「谁厌倦于思想了？」你就会发现那是思想在发明新的游戏——在更加精深的层次上再一次欺骗你。它可以这样不断继续下去。

    只要观看。不要作决定。不要偏袒。继续看。观看有点费力，因为思想在说：「干点儿事情。不管是支持这一方还是那一方，只要干点儿事情。不要老是默默地坐在那儿看 」——因为当你只看不做时，思想就变得非常害怕。

    尼尔瓦特，我给你一个建议，你观看３个月，不要决定对思想干些什么。继续看。每到一个更加微妙的层次上，你仍然继续看。在那3个月里的某一天，你会第一次见到无思想。它也许只出现一会儿，但那将成为你生活中的转折点。从那一刻起，越来越多的这种时刻将向你走来。很快你就会发现，你没有对思想做什么，思想已经向后退缩了。它离你远去。它还会发出声响，但已经很遥远：你不再受到它的打扰。有一天，它突然消失了：你成了孤身一人。当你孤身一人时，你就在上帝身上了。你一直在上帝身上。

    许多年来我的心头一直萦绕着一个问题。你有几次转弯抹角地谈到过它，但这使我更加迷惑不解，所以请点拨一下。耶稣是在何时何地开悟的？他是不是生来就开悟了？——因为据说有３个东方的智者特来朝拜初生的耶稣以便得福。或者，是不是当耶稣隐姓埋名前往西藏和印度拜访佛寺时他才开悟的？或者，是不是当施洗者约翰在约旦河里启发耶稣时他才开悟的？或者，是不是当耶稣在十字架上说 「主啊，愿你的天国降临，你的旨意将被进行」时，他才开悟的？

    开悟分３个阶段。

    第一阶段是第一次见到无思想时。我称之为「小开悟」。当思想第一次短暂地停止运转时，出现了一段空白——你和存在之间没有了思想。你和存在，你和存在……一瞬间……会合，融合，交融，高潮……但只是一瞬间。从那一刻起，种子便在你心中生长起来。

    第二阶段我称为「开悟」：即当你能够任意保持那段空白的时候。你能几小时、几天地处于那段空隙中，处于那种完全的孤单中，在上帝里面，与上帝同在。如同上帝一样。但是你这一方面还需要下点功夫。如果你不花力气，开悟就消失了。第一开悟——小开悟几乎是偶然发生的，你甚至没有预料到。你怎么能预料呢？你以前没有见过它，你从未尝过它。你怎么能预料它呢？它从天而降。是的，你是在做着许多事情——祈祷、默想、舞蹈、歌唱——但这些事都像是在黑暗中摸索。你在摸索之中。

    如果你根本不摸索，它就不会发生。它只发生在「摸索者」身上，真正的摸索者身上——他们不停地摸索，他们从不感到吃力或精疲力竭，他们从不觉得无望。有无数次他们白花了力气，什么事也没有发生，然而他们继续不停地摸索。他们对上帝的感情是那样的强烈。他们能够接受各种各样的失败和挫折，而他们的探索仍在继续。他们毫不动摇地继续摸索。黑暗是巨大的，简直好像无边无际，但是他们的希望比黑暗更大。这就是信仰的意义；他们怀着信仰摸索。

    信仰意味着期望得到似乎不可能得到的东西。信仰意味着存万一的希望。信仰意味着尽力去看你从没见过的东西，你甚至不能肯定那东西是否存在。要具有那么深的信仰就必须具有强烈的感情。

    所以对于一个生活在信仰中的执着的摸索者，任何东西都阻挡不了他。失败从来不会定居在他身上；他的旅程在继续。他是朝圣者。然后有一天它意外地降临了。你没有预料到。不知不觉中它走近你，包围你。你一时竟不敢相信——你怎么能相信呢？一个人摸索了许多世，它都没有发生。第一次它看起来几乎像是想象、梦幻。但是它就在那儿，它是那么真实，因而它面前所有那些你原先认为是真实的栅栏，现在都变得那么虚弱。它真实得具备了内在的确定性。它不需要证明。你不能够怀疑它。这就是确定小开悟是否已经发生的标准：你不能怀疑它。你可以尝试，但不可以怀疑它。它是那么确实，因此在那一瞬间它是无可怀疑的。它就在那儿。

    它就像太阳升起来了……你怎么能怀疑呢？

    然后第二阶段变成了更加有意识的摸索。现在你知道它存在，现在你知道它已经发生。现在你知道它甚至已在你身上发生了！现在已经极其肯定了。现在不再需要信仰，有经验就是够了。现在它的确定性弥漫了你的整个存在，你充满了它。现在你更加有意识地摸索，你朝着正确的方向努力。现在你知道它是怎样发生的，什么时候发生的，在什么样的空间里才有可能发生。你当时正在跳舞吗？那么当它发生的时候，正在发生着什么呢？是以什么方式开始接触的呢？它一次又一次地发生，你渐渐能够发现、猜出、料想到它是如何发生的，在什么心情下发生的。你与它合上拍时、它发生时，你处在什么样的心情下呢？现在情况变得较为清楚了，现在不只是在黑暗中等待了。你可以开始行动起来，你可以有一个方向了。

    你仍然会踉跄，有时仍然会跌倒，它有时仍然会消失几个月。但是你永远不会再有疑惑，疑惑已被第一开悟杀死了。然后，它会越来越频繁地到来。你迟早会有能力使它俯首听命。你随时可以在你身上创造出适合于它的那种环境。如果它轻松地到来，你也可以轻松；如果它是跳着舞来的，你也可以跳舞。如果它到了天底下，你也可以去那儿。如果它在玫瑰花上发生，你也可以去看那朵花。如果它在河里发生，你也可以去漂浮。

    一切方法都是这样发现的。人们发现在某种情形下——作出某种安排——它们发生了，此时他们就发现了那些方法。那些东西就成了方法。如果你想要得到它，你渐渐地会觉得肯定能够得到它，因为你可以把焦点对准它。你可以运动你的整个意识，你可以指挥你的存在。

    现在你看得出它一直在那里。你只需要同它接触。它几乎像你的收音机或电视机：它一直在那儿，声音一直在经过；你只要把收音机调到某个电台——就会传出歌声，传出新闻。这就是第二阶段。但是调谐仍然需要下功夫。你并不是一直能够自动调谐好的，你要花力气。有的时候容易，有的时候困难。你心情不好时、生气时就困难，你有爱心时就容易。清晨时较为容易，傍晚时就比较困难。独自一人在山上时较为容易，在市场上就比较困难。所以你走得越来越近了，但仍然需要努力。

    接着第三阶段发生了。你现在很有能力找到它，任何时候、无论何时你需要它——一刻也不会遗漏——你立刻就能准确地找到它，那样的话第三阶段就发生了。它成了一种自然的性质。我称之为三昧。

    开悟一、开悟二、开悟三……第一开悟一定发生在东方的某个地方——西藏或印度。当时耶稣与佛教大师们在一起。第一开悟一定就发生在这儿的某个地方，因为犹太人从来没有考虑过三昧。

    耶稣给犹太世界带来了很有外国味的东西：他把佛陀引进了犹太世界。此事一定发生在那烂陀寺，他在寺里住过许多年。但是他一直在云游——他到过埃及，他到过印度，到过西藏。因此没有人能肯定此事究竟是在哪里发生的。但在印度的可能性较大：出于某种原因，数百年来这个国家一直是开悟发生得最多的地方，因为这里有那么多的人在默想。他们的默想制造了极其可能的地点、很容易发生的地点。它一定就发生在这里的某个地方，但却没有任何记录可查，所以我并不是在敍述史实。

    至于第二开悟，它肯定发生于施洗者约翰在约旦河里启发耶稣走上他的艾赛尼派道路之时。施洗者约翰是个了不起的导师，他是很具革命性的先知。第二开悟一定是在那里发生的。它被描绘成一只白鸽降临耶稣。白鸽从此成为和平、宁静的象征。那就是开悟的象征——未知的降临。第二开悟一定发生在那里。施洗者约翰说：「我的工作完成了。那个人来了，他将接替那烂陀寺：我。现在我可以隐退上山了。我一直在等待这个人。」

古印度摩揭陀国著名寺院，在今印度比哈尔邦巴腊贡地方，为古印度规模宏大的佛教寺院和佛教最高学府，中国的玄奘也曾来此就学多年。毁于１２世纪。——译注

艾赛尼派：公元前２世纪～公元１世纪间盛行于巴勒斯坦的一个犹太教派别．——译注

    第三开悟就发生在十字架上——自我的最后一次努力——很微弱，但仍在努力……耶稣一定期望过事情该是什么样子。在其内心深处，在其存在的某个无意识的角落里，他一定在盼望着上帝来拯救他。而上帝从来不会按你的意志行事。谋事在人，成事在天——他就这样教导你去消失，他就这样教导你不要行使自己的意志力，不要有自己的意愿。最后一课是在十字架上上的，发生在最后一刻。耶稣几乎充满痛苦地喊叫着： 「你为什么舍弃我？你为什么抛弃我？我做错了什么？」然而他是个很有悟性的人——达到了第二开悟的人。他肯定立刻就意识到那样是错的：「那说明我还有私欲，还有自己的意愿。那意味着我还没有完全进入上帝。我的屈服还只不过是百分之九十九。 」而百分之九十九的屈服是不屈服，因为屈服是百分之百的。完整的圆才能算是圆。你不能称半圆为半圆，因为「圆」意味着完整。世上没有半圆。没有近似的真理。近似的真理仍然是谎言；要么是真理，要么不是。没有什么东西叫做近似的真理，也没有什么东西叫做近似的屈服。

    就在那个时刻，他意识到了。他放松了，他屈服了。他说道：「让你的天国降临吧。我算什么，干吗要阻挠？让你的旨意被遵行吧。 」……于是第三开悟，三昧。此时此刻，耶稣消失了。我把那一瞬间算作他的复活。佛陀就是在那个时刻说这句话的：Ｇａｔｅ，ｇａｔｅ，ｐａｒａｇａｔｅ，Ｐａｒａｓａｍg ａｔｅ，ｂｏｄｈｉ ｓｖａｈａ：走了，走了，超越了，彻底超越了。无比的狂喜！阿利路亚！这个时刻就是至福。耶稣成了上帝。圣子此刻变成了圣父；所有的差别都消失了。最后的屏障瓦解了，耶稣回家了。

    如果两个伴侣的自我丢弃了，他们之间的关系将起什么变化？

    那样的话，关系就产生了。在此之前，它只不过徒有其名。自我消失之前是不会产生关系的。

你只不过认为那是一种关系。它是冲突，它是仇视，它是妒忌，它是侵犯，它是支配，它是占有，等等等等——但不是关系。你怎么能使２个自我产生关系呢？有２个自我就等于有４个人。

    在每一张床上，都是４个人睡在一起。很难找到一张双人床，因为总是４个人挤在一起。妻子和她的自我，丈夫和他的自我——丈夫隐藏在他的自我背后，妻子隐藏在她的自我背后，而做爱的是那２个自我。真正的接触从未发生过。

    「ｒelａｔｉｏｎｓｈｉｐ」（关系）这个词很美。「ｔｏ ｒelａｔｅ」（发生关系）一词的词根的原义与 「ｔｏｒｅｓｐｏｎｄ」（作出反应）一词的意义完全相同。关系源自「反应」一词。如果你头脑里有你妻子或丈夫的形象，你就不能对这个人的真实作出反应，因而也就不能与之发生关系。我们全都装着形象。

    首先，我们有自己的形象，即自我——「我是谁」。然后我们又有对方的形象——她是谁，或他是谁。丈夫不与身边的女人发生关系，他同他认为在身边的那个女人发生关系。所以现在不是４个人了，是６个人，而且不断地越挤越多。此刻你在那儿——这是一回事，你的自我也在那儿——这又是一回事。你不同在那儿的女人发生关系，却同你的女人这一概念发生关系——「我的妻子是如此这般的，或者应该是如此这般的 」，他也有这种情况——所以说有６个人。人们竟能应付过去，这真是个奇迹。这件事很复杂。关系是不可能存在的，因为两者之间的人太多了。、你继续对形象作出反应，而不是对那个人，因而就不会产生关系。形象消失时才产生关系。

    看清这一点！立刻看清它，不要让思想来干扰。不要对你所爱的人产生形象。如果你爱我，就不要有我的形象。不需要有形象。只要看清我本人。形象不容许你看清我是谁。不要对你所爱的人有任何形象；那个人本身就是够了。那个人的真实性就是够了，不管它是什么。也不要有你自己的形象，只要真实，可信，就像你本人。这样就会有关系。然后就会有反应。两个现实就会相互作出反应。当两个现实作出反应时，就会产生巨大的和谐、旋律、快乐。于是有了巨大的美。

    不要有我的形象，不要有你丈夫的形象，不要有你儿子的形象，不要有耶稣的形象，也不要有上帝的形象。如果你能抛弃一切形象，你将进入一个完全不同的空间——独立的现实，彼岸。走向真实，不带形象，没有思想，赤裸裸地，空荡荡地，毫无遮盖。反应就会自动地从你的存在里走出来。

    你问我；「如果两个伴侣的自我丢弃了，他们之间的关系将起什么变化？」

    那样的话，爱就会发生，忘我就会发生。那一关系就变得神圣，就成为圣殿。通过那扇门你可以到达上帝。你必须越来越朝着那种根本不存在 「我」的状态发展。

    这就是一切爱的目标，这就是所有爱人的不幸。因为他们希望这件事发生，而它却不发生，所以就产生了不幸，于是他们感到受骗了，他们感到失望。于是他们想到了调换伴侣。

    每天都有一对夫妇来找我，说；「我们想调换伴侣。我们受够了。我们厌倦了。 」但是你又会干什么呢？你对另一个人同样会如此。不会有多大的区别。也许只有几天，幻想、浪漫、蜜月，然后再一次……他们知道这一点——因为他们以前也是这样。他们点头表示赞同。他们说：「是啊，是这样，我对许多女人都这样。不过怎么办呢？我又进退两难了。」

    与其调换伴侣，与其抛弃你的女人或男人，不如抛弃你的自我。丢掉那个自我，一种新的品质便会在你的生活中成形，一种新的亮光，新的景象。事情在那种景象中确定下来。随着那道亮光的进入，一切旧的不幸、冲突和痛苦全都消失了。

    原先正要变成冲突的那种能量开始变成你的欢乐。耶稣说：不要继续把精力浪费在争斗、愤怒和反对上。他的这句话就是那个意思。

    维特莫哈的母亲来过这里，她是个漂亮的老太太。她听过我的演讲——我想只听过一次，是昨天。她对一件事疑惑不解。她问维特莫哈：「怎么回事？我也喜欢奥修的演讲，但是没有一个人提出异议！无论他说什么，大家只是在听。没有人提出异议，这是怎么回事？」

    她的疑问很自然。她一定看到过有人在演讲，有人起来反对——提出一个问题——接着是争吵、讨论和辩解。她一定希望出现这种情况。而在这儿她只看见人们静坐着，悄无声息地倾听。这是最要紧的方式。必须放弃反对。必须朝着倾听发展。争辩也得放弃。一定要形成无争辩的交流。这就是普通的会议与导师和门徒的会议之间的差别。

    门徒不会带着自我进行反对或争论。他们准备融化自己，他们准备与导师相协调。他说什么无关紧要，这不是赞同与否的问题。这些都不重要。我不停地对你们说着话，只不过给你们同我在一起制造了一种借口。如果我一言不发地坐在这里，你们就很难同我在一起。你的思想必须忙碌着。你的思想忙个不停，你的心就打开了。真正的东西将在心里发生，不是在思想里。如果思想进行反对，那么心就关闭了。然后你就变得过于纠缠在头脑里。是的，我不断给你的头脑提供玩具。这些都是玩具。你的头脑不停地玩弄这些玩具，而真正的东西发生在别处。它发生在心里。如果你进行争辩，事情就困难了。那样的话，你的心就不能打开。记住，让我再重复一遍——这不是赞同不赞同我的问题，那无关紧要。没有必要同意，也没有必要不同意。你只要在这儿，无需同意，无需不同意，某种东西就会在你心中生长。那就是正的东西。

    我所说的只是一个借口。我本身是真正的东西。

    耶稣的父母为什么给他取名耶稣？

    我不知道。我甚至不知道我的父母为什么给我取名拉吉尼希。我从没问过他们。但我听到过一个故事，也许对你有点帮助。

    我听说……

    事情发生在伯利恒。孩子刚刚出生，３个智者来拜访。３人逐个鞠躬，献上礼物。

    第一个人说：「真正的救世主」，然后走了出去。

    第二个人说：「他将影响整个世界。」

    第三个人由于激动和敬畏而说不出话来，他默默地把礼物放在婴儿脚边，退了出来。跨出马厩门时，他的头撞上了低矮的横梁，他大叫了一声：「耶稣！」

    马利亚笑道：「很好！——我们原来打算叫他弗雷德。」

伯利恒：耶稣诞生地，位于耶路撒冷以南８公里。——译注


第五章 祷告你在暗中的父亲

上帝唇边的长笛

第五章　祷告你在暗中的父亲

    耶稣对他的门徒们说：你们祷告的时候，不可像伪善的人那样，爱站在会堂里和十字路口祷告，故意让别人看见。我告诉你们，他们已经得到了他们的赏赐。你祷告的时候，要进你的内屋，关上门，祷告你在暗中的父亲。你们祷告的时候，不可像异教徒，用许多重复的空话，他们以为话多了上帝就会垂听。你们不可效法他们，因为在你们祈求之前，你们的天父已经知道你们需要什么东西。因此，你们要这样祷告：

    我们在天上的父亲，愿人都尊崇你的圣名。

    愿你的天国降临。愿你的旨意行在地上，如同行在天上。

    今天就赐给我们日用的饮食。

    饶恕我们对你的亏负，正如我们饶恕了亏负我们的人。

    不要让我们受艰难的考验，救我们脱离邪恶者之手，因为国度、权柄、荣耀都属于你，直到永远。

    阿门。

—马太福音第六章

    不要把圣物丢给狗，也不要把你们的珍珠扔给猪，恐怕它们践踏了珍珠，转过头来咬你们。

    你们祈求，就得到；寻找，就找到；敲门，就给你们开门。

    因为凡祈求的，就得到；寻找的，就找到；敲门的，门就开了。

    所以你们要别人怎样待你们，你们也要怎样待人，因为这就是摩西法律和先知教训的真义。

    你们要进窄门，因为通向灭亡的门是宽的，路是大的，朝着这方向走的人很多。

    通向生命的门是窄的，路是小的，找到它的人很少。

—马太福音第七章第

    人即思想。Ｍａｎ（人）这个词源于梵文词根ｍａｎ，意为思想。如果你懂得思想的机制，你就会明白人的现实及其可能性。如果你懂得思想的内在机理，你就会明白人的过去、现在和将来。

    人本身并不是一种存在，而是行程。人的内在不是存在，因为人一直是一种将要存在。做人的过程是没有停顿的。停顿是在人之下或人之上。人之下是本性，人之上是上帝。人正好在两者之间——是环节，是梯子。你不能歇在梯子上，你不能停在梯子上。梯子不能成为你的居所。人必须被超过，人必须被超越。

    人是你的两个无限端之间的旅程。你的本性是一个无限端，你的暗中的上帝是另一个无限端。人就在这两者之间，是一条摆渡船。利用它，但不要受它束缚。利用它，但不要受它限制。永远记住，你必须走得更远。

    耶稣的全部启示就是如何超越人。因此他一再说：我是人的儿子以及上帝的儿子。他始终坚持这一矛盾，因为他要彻底表明，人是两者兼有的：一方面是本性的一部分，另一方面是上帝的一部分。这就是 「儿子」的含义：儿子的意思是父亲的一部分。

    由于人属于这两种现实——两种不同的现实——因而人的内心就有了焦虑，就紧张，就产生了不断的冲突，因为那两种特性在不停地斗争。因此，作为人是没有平静的可能的。要么你必须彻底无意识，像个醉汉，酗酒过度，失去了知觉——这时就平静了，要么你必须变得异常觉醒，你的生命中的每一个角落都充满了光明——你成了佛陀或耶稣——这时也平静了。要么落在人之下，要么走在人之上。不要依恋于做人，因为那样的话你就是在依恋疾病（ｄｉｓｅａｓｅ）。

    这就是人的真正含义：一种不适（dis－ｅａｓｅ），不断的紧张感——活还是不活，这样活还是那样活——灵魂与肉体之间、下与上之间、无意识与有意识之间都在不停地打斗。把人理解为一种冲突，把人理解为一种不断的紧张感，这样会有很大的帮助，因为你就不再会依恋本来的人。相反，你就会开始考虑 「怎样走得更远，怎样超越，怎样超出」？

    尼采的话是对的，他说人是唯一试图超越自己的动物，唯一能够超越自己的动物。超越自我是世界上最伟大的奇迹。它已经发生了。它已经在一个基督、一个佛陀、一个黑天身上发生了。它可以在你身上发生！你是一个巨大的希望，一项计划，一次探险。但是不要认为你已经抵达了。否则你就会赖在两端之间的某个地方，你的一部分将被拖向一边，另一部分被拖向另一边——你将被撕裂。你将会继续苦闷，你的存在只能是一场漫长绵延的恶梦。

    在谈经文之前，我们先谈谈思想——因为人即思想。

    我们可以把第一种思想状态叫做「预思想」。它存在于幼儿身上——非常原始，像动物。因此儿童有一种美、幼稚、优雅——因为那种我们称之为「人」的焦虑还没有开始形成。孩子自由自在。孩子还不是旅行者，他还没有离开自己的家去寻找另外的家。人生的旅程尚未开始。儿童很安闲——完全自在而快乐，随心所欲。这就是为什么儿童的眼里没有一丝焦虑，他的周身充溢着某种优雅。

    但是这种优雅将会失去。这种优雅不能永远保持，因为它是无意识的，因为它不是赢得的，因为它是一种天赋，孩子对它茫然不知。他不能拖住它。如果你意识不到某样东西，又怎么能拖住它呢？它必须失去。得到它的唯一途径是失去它。孩子必将堕落，必将败坏。孩子的思想必将走向狡诈，然后这孩子将明白他失去了某种东西——某种极有价值的东西。

    但是一个人只有失去它时才能认识它。没有其它的方法来认识它。然后搜寻就开始了。宗教不是别的，正是对失去的童年的搜寻。每个人都怀有对它的记忆，极其生动的记忆，藏在内心深处的某个地方。它在无意识下提醒你，某种东西失去了，某种东西被遗忘了，曾有过的一样东西现在不存在了；某种东西被错过了，于是一个人就开始寻找它。第一阶段是预思想。其中没有责任，因为一个孩子根本不懂得职责，他不懂得价值、美德。孩子根本不懂得圣洁，他也不懂得罪孽。他存在于改道之前，他存在于罪恶与圣洁这两条道路分岔、离异之前。他处于一种原始的统一之中。这种状态不能持久，它将离去，但还没有离去。这是一个孩子３岁左右时的状态。

    ３～４岁的孩子便失去了天真，失去了纯洁，失去了本性，而成为文明世界的一部分——真正变成了人。这种预思想是天性。它充满智慧，但这种智慧不具备理智，它纯粹是天性。儿童的行为是聪明的，但不是理智的。儿童表现出的智慧是自然的，而不是学来的。它是其肉体智慧的一部分，是遗传的。

    儿童不知道好和坏，所以没有任何内心冲突。他的欲望是单纯的。无论他渴望什么，都是热烈的，完全的。他的脑中不会考虑这种欲望是对还是错。他一旦进入某种情绪，便全身心地投入——但他的情绪是短暂的。他没有一贯性，他是难以预料的：他一会儿喜上心头，一会儿怒气冲冲。而你又不能对他说： 「你前后矛盾」；他的行为很不一致，因为在那一刻他总是对的。他干任何事都是无意识的，但却是自然的。

    所以他具有一种天真，但又不很深沉。他的天真里没有深思。它是肤浅的、瞬间的、暂时的、不确定的。

    儿童与其说像人，不如说更像动物。儿童是人和动物之间的纽带。儿童经历着人类千百年来走过的阶段。科学家们说儿童在娘胎里的９个月等于经历了数百万年的进化。他开始时像条鱼——正像地球上生命的起源——然后逐渐长大。几天的工夫他就等于走过了成千上万、乃至数百万年；在９个月的时间里，他经历了人类的整个进化过程。即使到一个婴儿出生以后，他仍然不能算人——至少不能算文明人——他是原始人，穴居人。

    儿童生活在内心的混乱之中。他根本不知道他要干什么。他没有未来，也没有过去；他完全生活在现在。但正因为他毫无意识地完全生活在现在，所以他的生活不可能有纪律和秩序。它是混乱的。这就是人的第一阶段，思想的第一阶段。请记住，尽管你早晚要失去它，但它却像基土一样留在你身上。只有进入了深层的冥想以后，只有当冥想改造了你的存在时，你才会彻底地失去它。否则的话它总是在那儿，你随时都会掉进去；任何的紧张和压迫都会使你再次变得像个孩子。

    比方说你家着了火，你会像孩子一样嚎陶大哭。你不是个轻易掉眼泪的人——也许人们从未见过你哭泣。你的房子着了火，你忽然忘记了你是个成年人。你变得像个小孩子，你大哭起来——泪流满面——你完全不知所措，无能为力。这是怎么回事呢？那个预思想把你收了回去。它一直在那儿。你在这层基土上添了一层，但它还在那儿，深深地埋在下面。当第二层不起作用时，你便在一种深深的无能为力之中掉进了第一层。这种事每天都在发生。

    你在愤怒中变得更加孩子气，你在恋爱中也变得更加孩子气。你听一听情人的对话，就会发现他们很幼稚。回忆一下你自己初恋时的情形：你干了些什么，你对心上人或情人说了些什么，你就会发现其中的孩子气。或者想一想有人惹你时的情形，你生气了——你开始干出一些不合逻辑、很不明智、没有规矩、混乱不堪的事情来。你事后感到后悔，因为后来回到第二层之后，第二层就会替第一层感到后悔。当文明的思想回来重新占据你以后，它就会后悔。它说： 「我不该那样，那样做不好。」第一层是不会完全离去的，除非你成为一个基督或佛陀。它一直在那儿。要注意它。第一层很混乱。第二层是集体性的。我称第二种思想为「集体思想 」。此时团体、家庭、社会、民族变得比你自己更重要。一个孩子是非常非常以自我为中心的，他只想到他自己。他不关心其它任何事情，他极端自私。第二种思想开始考虑别人，开始牺牲自己的利益，变得较有集体性，越来越成为社会、氏族、部落的一员——开始变得文明起来。文明的意思是成为社会的一员，成为许多人中的一员：具有了责任感，不再以一种自私的方式生活。文明意味着为了别人而牺牲自己。

    这第二种思想很盛行。除了极个别情况之外，第一种思想迟早会消失。某些傻瓜和白痴——他们的第一层从不消失，它一直占主要地位。他们从来都学不会怎样交际，他们保持了原始状态。其它人通常会进化到第二层——学校教育、家庭培养、教师、社会、经历、观察……孩子开始明白他不是孤岛，而是一个有机体的一部分——社会、教会、民族的一分子。

    这第二种即集体思想具有一种认同感。第一种思想没有那种认同。如果你问一个小孩子：「你是谁？」他回答不了。他不知道答案——他是谁。但成年人会说；「我是天主教徒，我是共产主义者，我是印度教徒，我是印度人，我是德国人，我是意大利人。 」他说的是什么？他说的是：「我属于这个叫做印度教徒或基督教徒或穆斯林的群体。我属于这个民族，属于这个国家——印度、德国、意大利。」或「我属于这种意识形态——共产主义、天主教、法西斯主义 」。他是在说：「我是我所属的那个人。」

    这时他有了归属。他可以说：「我是医生，或工程师，或商人。」——那么他同样是在说：「我干的就是这个。这是我在社会上的职能。」你问某人「你是谁？」——他的回答告诉你他属于什么、他属于谁、他在社会上的职能是什么。这基本上不能说是自知之明。如果这是自知之明的话，那么每一个人都知道他是谁了。但出于实用的目的，这就是够了，许多人的确到此为止。

    如果你到此为止，那你永远也不会知道你是谁。你只不过具备了虚假的身份。仅仅贴上了几张标签，你便认为「这就是我」。这不是你。你存在于高得多的层面上，或深得多的深层。你所采集的有关你自己的那些标签，对你作为社会的一员发挥功能是有用的，但它们并没有表示你的现实。它们没有触及内心的现实。这就是第二层，几乎每一个人都停留在这一层上。社会不要求你再向前一步。学校、学院、大学——它们努力使你不再有孩子气，使你变得文明，它们就此作罢。至此社会的任务就算完成了。

    社会使你成为大众的一员，把你变成了一种奴隶，给了你一种囚禁的生活，从你身上夺走了一切危险的东西——混乱、自由、不负责任；使你变得守本分，有责任感，赋予你价值观——什么是好的，什么是坏的；把你分类，归档。现在社会的任务完成了。现在默默地生活，去办公室，回家，照看好子女，照顾好父母，等等，等等——直到某一天死去：你的存在完成了。这是一种非常虚假的完成：一种程序化的存在。

    尼采称这种状态为「骆驼」——役畜。这就是「骆驼状态」。人们继续不分青红皂白地背着沉重的包袱。他们继续走在沙漠里，像骆驼一样。你到处可以看见这种骆驼——干瘪、迟钝、僵死，却仍然背着沉重的包袱。包袱压扁了它们，杀死了它们，但它们还是背着——也许只是出于习惯。因为昨天它们也背着，前天它们也背着；这已成了它们的一个习惯，成了它们的一个定义。它们的负担、它们的焦虑、它们的悲哀、它们的不幸都已成了它们的定义和归属的一部分。这些骆驼随处可见，这块沙漠遍布全儿童必须从第一层到第二层，但谁也不应该到此为止。做一头骆驼并不是目标。还需要更多的东西，需要更有存在意义的东西。是的，如果你是一头好骆驼，背着沉重的包袱，你的确有可敬之处。人们会尊重你，他们会向你致敬。那是一种相互的理解。一个人挑着那么重的担子，他应该得到奖赏——这就是尊敬的 「ｒｅｓｐｅｃｔ」（尊敬）这个词很美，它的意思是再看一眼：ｒｅ－ｓpｅｃｔ。当一个人背着责任、职守、家庭、社会等等沉重的负担时，人们便看着他，说：「瞧，多么伟大的人！ 」ｒｅ－ｓpｅｃｔ：他们一再看着他，并且说：「看啦，他肩上的担子多么重啊，要付出多大的牺牲啊！」他牺牲了他的全部存在。

    如果你为宗教而牺牲自己，宗教自然会把你神圣化，会称你为圣徒。如果你为国家作牺牲，国家会向你致敬。你作出牺牲，他们就献给你敬意。一个人可以不断地收集这种敬意，他继续死去，根本就没有活过。要当心这种情况！

    在这一状态下，有一种集体责任感：集体思想在起作用；你还没有具备个人责任感。儿童没有责任感。第二阶段有责任感，但它是集体的。你并不觉得个人对任何东西负有责任，你感到有责任只是因为你是某个集体的一员。

    在一座印度村庄里你会发现这种状态——骆驼状态——非常非常显著。一个婆罗门自己没有责任感。他的全部责任就在于他是个婆罗门，他的举止必须像个婆罗门。在印度的村庄里，你找不到个人，你只能找到集体。婆罗门、首陀罗、刹帝利——他们都依照各自的集团规范行事。谁也没有责任去思考，不存在思考的问题。法规是代代相传的，它们都写在典籍上。一切都明白无误——没有必要再推敲、研究、思考、默想。所有的问题都解决了——摩奴，印度的摩西，已经解决了问题。

摩奴：印度神话中的人类始祖，印度古代著名的《摩奴法典》即假托其名。——译注

    耶稣就是在那儿——在第二阶段找到犹太人的。摩西完成了第一个任务，他把原始的思想领向文明的状态。现在需要耶稣带来又一次革命，又一次质变。人们就像齿轮上的嵌齿一样生存着，是一台庞大的机器上的零件。唯一的问题是如何有效地运转。

    要生活得快乐，那一点是不够的。效率高是因为高效使你成为一台好的机械，但它不会赋予你灵魂。它不会给你一种庆祝，它不会使你狂喜。但你必须记住，关于第二种思想有一些东西还是很美好的；它们能帮助你理解第三种思想。

    第二种思想没有紧张感：其中没有焦虑。印度村民，或东方的人较为安定、平静。他们带着一种从容和端庄生活着。即使他们挨着饿、生了病，他们也有耐心，认命了。他们不反抗。反抗对他们没有吸引力，他们听天由命。他们没有那么强的个性起来反抗。印度人对此感觉很好，他们认为美国正在发疯；他们认为 「我们很幸运」。但这不是我的观点。

    美国陷入了困境。美国正处于极度的痛苦之中，但那种痛苦比所谓的印度和平高了一级。与这种牛一般的平静相比，那种痛苦可以更有创造性，那种痛苦可以给世界带来高一级的思想和意识。这里的和平不很有创造性。是的，在某种意义上它是好的——一个人可以不太痛苦地生活。但从这种生活里得不到任何东西。仅仅是和平，和平，而这种和平从来没有创造性——创造不出外在的或内在的东西。这种和平似乎非常无能。在这第二阶段，有的是和平，有的是顺从，有的是耐心，还有一种属于集团、属于教会的归属感。没有人觉得孤单。

    在美国人们很孤单。即使在人群里他们也是孤单的。在印度，即使人们单身独处，他们也不孤单。他们知道他们的归宿，他们知道他们能在某处发挥功能，他们知道别人需要他们。他们知道他们不必作选择，一切都已在事先选择好了。一个婆罗门生来就是婆罗门。他将受到社会的尊敬，他将成为僧侣。他不必为此付出劳动，命运和上帝已经作出了决定。

    如果你不需要作决定，你自然就不会感到焦虑。决定导致焦虑。你必须作出决定，于是就出现了问题。走这条路还是走那条路？有千百条路可走，有那么多的选择余地——颤抖著作选择，因为谁知道你选对了还是选错了？要知道结果的唯一办法就是作出抉择。但到那时就太晚了。１０年以后，如果你意识到你选错了，那时就很难回头重新选择，因为那１０年已经逝去了——浪费了。

    第一二种思想状态有一种归属感。你不必进行选择，一切都已选好了，决定了；这里面含有一种宿命论。每一件发生的事都必须被接受，因为它不会以别的方式发生。如果它只能这样发生，那么义何必担忧呢？这就是在印度心理障碍比在美国少的原因。但请记住，这不是一种好的状态。我并不是说有心理障碍是一桩很好的事情，我也没有说感到紧张和焦虑是有价值的事情。我是说仅仅不焦虑、不紧张也并不是什么成就。

    这一状态——第二种状态——是一种父权制。父亲依然十分重要。父亲形象非常重要。上帝被认为是位父亲。

    母亲和父亲有所不同。父亲很严格，母亲不严格。母亲的爱是无条件的，而父亲的爱是有条件的。父亲说：「做这件事我就爱你；如果你不做这件事，你就得不到我的爱。 」父亲还会狂怒。

    这一状态是父权状态：父亲重要，而母亲不重要。这里不存在无条件的爱。如果你顺从社会，社会就赏识你、尊敬你。如果你稍有不轨，一切尊敬都被收回，社会马上就会毁掉你。犹太人的上帝说： 「我是个妒忌心很强的上帝。如果你跟我作对，我就毁了你！」——国家是这样说的，政府是这样说的，牧师是这样说的，教皇是这样说的。他们都很妒忌。他们都有很强的支配欲。

    这一状态具有很强的压制性：它不让任何人有发言权，它不让任何人具有自己的存在。它具有压制性：它不允许一个人有自我冲动。它是独裁的：它教你说「是」；「不」字是不能接受的， 「是」字被凶暴地强加于你。当然这个「是」字不会有很大的价值，因为如果你不能说「不」用么你的「是」将是无能的。然而这就是随处可见的「是」字。人们相信上帝，因为他们被教导要相信上帝。人们去教堂，因为他们被告之要去教堂。人们继续规规矩矩地、完成仪式似地做着每一件事。耶稣把这些人叫做伪善的人。

    在我们进入经文之前，先弄懂这些东西有好处，因为这样的话经文就会非常非常明白。

    这种思想状态只有一个粉饰的外表，其内里并没有被触及，也没有得到发展。这是一种有神论——人们相信上帝，人们相信地狱和天堂，人们相信惩罚与奖赏——但人们只是相信，他们并不知道。 「是」宇在那儿，但它是强加的。它没有机会在你身上发展和显露自己。这种状态有一种强烈的群体意识，因为你从不孤单，你总是同人们在一起，人群围着你，这样感觉很好。你一旦孤身一人就会颤抖。当一大群人围着你时，你就有所依托。有这么多的人是不会错的，所以你一定是对的，因为这么多的人都走在同一条路上，走向同一个方向，你也和他们走在一起。

    第三种思想我称之为「个人思想」；尼采称它为「狮子」。它是独立，它是断言，它是反叛。自我发展起来了。自我变得非常非常明确。人已不再仅仅是教会、国家、部落、氏族、家庭的一部分；他是他自己。真正的文化只有到你成为个人时才会发端。自我感是必不可少的，这就是思想的第三阶段。

    身份不再是一种归属，身份不再表示你是个印度教徒，或一个穆斯林，或一个基督教徒。身份更加个人化了——你是个画家，你是个诗人。身份更加具有了创造性；它不是归属，而是贡献——你为世界作出了什么贡献。这种朦胧的思想里逐渐产生了一个中心。儿童的思想里没有中心。集体思想里有一个外部强加的假中心。个人思想里产生了一个内部中心。第一种是一片混乱——没有秩序。第二种是一种父权制——由父亲、高要求的社会和父亲形象强加的秩序。第三种是一种博爱：产生了兄弟关系。你不属于任何人群；没有人能向你强加任何东西，你也不想把任何东西强加给别人。你像尊重自己的自由一样尊重别人的自由。人人是弟兄。

    第一种思想的基本问题是「谁是父亲形象」？第二种思想的问题不是谁是父亲形象——没有这个形象，上帝死了。尼采就是在那种情况下宣布上帝死了：作为父亲的上帝死了。就是在那种情况下，佛陀说没有上帝，大雄也说没有上帝。而帕坦加利说上帝只是一个前提——某些阶段需要他，然后就不再需要了。

    于是产生了责任感，一种非常个人化的责任感。你开始感到对自己的每一个行为都负有责任，因为现在你知道了什么是对的，什么是错的。不是因为有人说「这是对的」，而是因为你觉得这是对的．因为你觉得这是好的。这里将需要更多的理解、更多的意识。将会有更大的快乐，因为你将会更加明确，但是也将有更多的忧虑，因为现在如果什么事情出了差错，你也就错了。你独自对每一步负责。你不能指望父亲形象，你不能把责任推给别人——命运不存在，父亲不存在，你一个人被丢在路上，有千百种选择余地，你必须作出抉择。每一个选择都将是决定性的，因为你来不及回去重新选择。于是产生了极大的焦虑。人们就是在此开始产生心理障碍的。这是比第二种思想高一级的阶段，西方处于比你们所谓的东方高一级的阶段。当然问题是有的。那些问题可以解决，那些问题应该解决，而不是退回到低一级的思想阶段。

    有自由，所以就有紧张。有了思考，有了专心——抽象的哲学诞生了，科学发展起来了，于是「不」字就变得很重要。疑问变得非常重要。在集体思想里，信仰是法则；在个人思想里，疑问成为法则。 「不」字成了非常基本的东西，因为没有「不」就不存在反抗，没有「不」咱我就不能生长和成熟。你必须先对许许多多的东西说「不」字，然后才能对你想对它说「是」的那一样东西说 「是」。此刻的「是」是有意义的，因为这个人有能力说「不」了。这时的「是」有了能力，有了力量。

    一个老是说是的人——他的「是」没有多大价值。但是一个说９９次「不」、只说１次「是」的人——他说的话才算数。它具有真实性。

    它是一种很有创造性的危机，因为你走在它的上面，它就具有创造性。如果你从它上面掉下来，你就不是掉进第二种思想，而是掉进了第一种思想。必须理解这一点。如果你从第三种、即个人思想里掉出来，你立刻就会发疯，因为已经不可能进第二种思想了。你已学会说不，你已学会反抗，你已尝到了自由的滋味，现在你不能够掉回第二种思想。那扇门不再为你而存在。如果你从第三种里掉出来，你就会掉进第一种：你会发疯。

    这正是发生在尼采自己身上的事。他是一头「狮子」，但狮子发疯了，不停地吼叫着，找不到超越第三种思想的出路。

    当一个人从第三种里掉出来，他便掉进了第一种。必须记住这一点。你再也回不了第二种——它永远结束了。你的「不」字一旦变得很有意识，你就不能回复到信仰。一个人产生了疑问、学会了怀疑，他就不能再回到信仰上去——不可能回去了。现在信仰只不过是狡诈和欺骗，而你不能欺骗你自己。一个人一旦成为无神论者，普通的有神论就不起作用了。那么他就得找到像我这样的人。普通的有神论不起作用了——他已超越它了。

    尼采需要一个像佛陀一样的人。由于求不到佛陀，由于西方思想还不能够使人们超越第三种思想，他只好发疯。在西方，当一个人真正开始在第三阶段发展时，他几乎肯定会发疯，因为第四种思想还没有出现在那里。如果有了第四种，那么第三种就会非常有创造性。如果有可能放弃自我，那么自我便具有了巨大的价值。但其价值正在于放弃！如果你不能放弃它，它就会变成负担——重压在你身上。你将无法忍受。于是狮子就不断地吼叫，除了发疯别无出路。

    这是个关键阶段——第三种思想；它正好处在中间。它的下面有两种思想，它的上面也有两种思想。它恰好是一个中间环节。如果你摔下去，你就跌进疯狂的深渊；如果你站起来，你就成为基督或佛陀而达到至福。

    第四种思想是「宇宙思想」。记住，它看起来是集体的，但却不是。「集体」意味着属于某一社会、某一时刻、某一阶段、某一国家。「宇宙」意味着属于整个存在，属于存在本身。自我成熟后可以被丢弃；实际上如果有第四扇门，它会丢弃自己。这就是宗教的功能：使人们能达到第四扇门。现在的西方有这样一个问题：第三种思想已经发展到了顶峰，而第四扇门尚未出现。西方急切需要第四扇门。

    卡尔·古斯塔夫·荣格在他的回忆录中说，他一生中观察过成千上万的人，只得出了几个结论。结论之一是：大约４０～４５岁之间的人总是面临着宗教危机。他们的问题不是心理上的，而是宗教上的。年近４２～４５岁时，一个人就开始寻找第四种思想。如果找不到，他就会变得狂暴。饥饿在那儿，而营养却没有。如果他能找到，至福和天恩就会降临。

卡尔·古斯塔夫·荣格（Ｃａｒｌ Ｇｕｓｔａｖ Ｊｕｎg，１８７５～１９６１）：瑞士心理学家、精神病学家，首创分析心理学。——译注

    这很像你到了１４岁开始性成熟一样。那时你开始寻找伴侣——一个女人，一个男人。你需要一个爱的目标——在你１４岁左右时。恰好在４２岁左右时，你身上的另一样东西成熟了，你开始寻求 「三昧」，寻求静心，寻求某种高于爱的东西，寻求某种高于性的东西，寻求某种可以导致更为永恒的兴奋、更加完全的兴奋的东西。如果你找到它，生活就可以保持平稳。如果你找不到那扇门——产生了饥饿而又没有营养——你怎么办？你开始崩溃了：你的整个组织动摇了。一个人崩溃时，他总是垮向第一种思想；他掉进最底层。

    我称第四种思想为「宇宙思想」——自我可以被消释，因为自我已经成熟了。记住，让我重复一遍：自我只有在成熟后才会被消释。我并不反对自我，我完全支持它——但我不把自己局限于它。一个人必须超越它。

    那一天我在读弗兰克尔的书。他说：「我们必须欣然抛弃个性。」我们为什么应该欣然抛弃个性？如果它还没有长成，你又怎么能抛弃它呢？只有完全成熟了的东西才能被抛弃。

    什么是个性？个性是一种角色，一副面具。它是必要的。儿童没有面具，所以他们看起来那么像动物。集体思想戴着一副面具，但那是外部强加的；它的存在没有内部的定义。自我本位者、个人思想具有内部的定义；他知道他是谁，他具有一种融合性。当然那种融合性并不是终极，它必将被抛弃，但只有到获得它时才能抛弃它。

    「我们必须欣然抛弃个性。上帝面前人人平等。」这是对的。上帝爱个人，而不爱人。这里面有很大的区别。一个人具有一个自我定义，而一个个人已经抛弃了他的自我，并且知道他是谁。一个人是有一个中心的圆圈；一个个人是没有中心的圆圈——只是纯粹的空间。

    「个性只是一副面具，它是戏剧上的发明，一种道具。」渴望自由、超度或涅盘只表示期望消除你所谓的个性以及它建造的监狱。

    「自我的问题在于它源自于别人。」你的自我也源自于别人。你为了你的自我而依赖他人。如果你去喜马拉雅山坐在一个山洞里，你将具有什么样的自我呢？渐渐地自我将开始消失。它需要支持。需要有人欣赏它。需要有人对你说你是个漂亮的人。需要有人不断喂养它。自我只能生存在社会里。尽管它力图挣脱社会，但是它仍无意识地以一种微妙的方式依赖于社会。

    「自我的问题在于它源自于别人。它造出来就是为了尽力不辜负别人的期望。别人已经被装进了我们的心里，我们称他们为我们自己。」

    自我不是你。它属于你周围的别人。它依存于你，但它被别人所占有。这就是为什么自我本位者那么容易受摆布。这就是所谓的奉承：奉承就是摆布自我本位者的一种伎俩。你去对他说他是世界上最伟大的人，他就愿意拜倒在你的脚下，你在摆布他。他知道，你知道，任何人都知道那是假的。他也知道他不是世界上最伟大的人，但他会相信那句话。他愿意相信它。而且你要他干什么，他就心甘情愿地去干什么。世界上起码还有一个人认为他是最伟大的。他可不能失去你。

    自我依存于你，但为别人所占有。它是牧师和政治家发明的最巧妙的奴隶制。它就像一个塞进你脑袋里的戴尔加多电极，听任遥控器的指挥。

    社会是很聪明的。它先要把你限制在第二层。如果你超出了那一层，它就通过奉承来摆布你。

    你会惊讶地发现，印度从未发生过革命。什么原因呢？原因是：婆罗门——知识分子们许多年来一直受到极大的奉承，他们从来没有不满到要对社会翻脸的地步。只有知识分子会造反——只有知识分子，因为他们是最为自我本位的人。他们是最有独立性的人——知识分子。因为婆罗门在印度的地位最高……没有人高过他们——即使是国王也低于婆罗门。一个婆罗门乞丐高于皇帝，以前皇帝还要触摸他的双脚向他致敬。现今没有可能发生革命，因为谁会干革命呢？这些人，这些知识分子是制造麻烦的人。而他们受到尊崇，他们被捧得很高……革命不会发生——不可能发生。

    苏联也是如此。５０年来，知识分子在苏联社会被捧上了天。院士、作家、诗人、教授——他们是最受尊敬的人。现在谁还会革命呢？不可能有革命，因为革命要向传统的社会模式、传统的社会进行大规模的投资。

    印度没有发生过革命，现在的苏联也不会发生。革命只有通过自我本位者才可能发生。但自我本位者很容易受摆布。发给他诺贝尔奖，授予他博士头衔，他什么事都肯干。

    现在全世界盛行的是这第三种思想状态。如果它得到了满足，你就陷在了里面。如果它得不到满足，你就退了回去，而且会发疯。两者都不是健康的状态。」

    一个人必须超越它，第四种状态即宇宙思想必须产生。同宇宙的隔阂必须消失。你必须成为与整体合一的人。实际上你是合一的，只不过你认为不是。思想的障碍必须消除。然后就有了轻松、和平、非暴力。在印度我们说：Ｓａｔｙａｍ，ｓｈｉｖａｍ，ｓｕｎｄｅｒａｍ：然后就有了真、善、美。这３样东西随着宇宙思想而开花：ｓａｔｙａｍ——真，ｓｈiｖａｍ——善，ｓｕｎｄｅｒａｍ——美。随着宇宙思想这３朵花盛开了，于是有了极大的快乐。你消失了，自我所含的所有能量被释放了。那种能量变成了美、善、真。

    这是母权状态。集体思想是父权的；个人思想是兄弟关系的；宇宙思想是母权的。母爱是不严格的，宇宙对你的爱也是如此。它不要求什么，它是无条件的，它只是向你倾注。随便你取还是不取，它只管向你倾注。如果你有自我，你的门便是关着的，你就不取它。如果自我消失了，它就会源源不断地流向你，滋养你，充满你。

    第一阶段是混乱的，第二阶段是理智的，第二阶段是智慧的。第四阶段是情感的：它是关于爱和心。在第三阶段，智力达到了顶峰；到了第四阶段，爱开始喷涌。

    这一状态可以称为「作为母亲的上帝」。当作为父亲的上帝死去后，作为母亲的上帝必须出现。这是宗教的更高境界。当父亲重要时，宗教较为制度化，较为形式化——因为父亲本人就是刻板的、程序化的。母亲更自然，更有生物本能，更内在。父亲是外在的，母亲是内在的。

    宇宙思想带来了母权状态。母亲变得较为重要。上帝不再是他，而成了她。对生活的思考不再依据逻辑，而是依据爱。

    诗人席勒称之为「宇宙之吻」。如果你在的话，宇宙母亲可以吻你，可以拥抱你，可以再次把你送回她的子宫。「是」宇再次出现，但它不再是从外部强加的，而是来自你的内核。这是真的。集体思想生活在信仰里，个人思想生活在疑惑中，宇宙思想生活在信任里——ｓｈｒａｄｄｈａ。它不是信仰，没有人强迫你相信；它是你自己的观察，它是你自己的体验。

    真正的宗教是：如果你能够成为上帝、三昧、祷告的目击者，如果你是目击者，如果你不把它当成借来的东西——那么它就不再是知识，不再是信仰——它成了你自己的存在经验。团结性再次出现，但它是与存在本身的团结，不是与社会的团结。创造性也回来了，但它不再是自我的创造性。你不是制造者——你成了工具——上帝是制造者。然后上帝流遍你的全身。你也许会创作出伟大的诗歌。事实上，在此之前你是创作不出伟大的诗歌的。自我会造出一个黑影，自我永远不会透明。只有在宇宙思想里才可能有真正的创造性。

    你们一定读过戈比·克利须那论坤达里尼的书。他说当坤达里尼激发起来时，巨大的创造力也就激发起来了。这是对的。但他举的所有例子都不对。他说斯里·奥罗宾多的坤达里尼激发起来后，他变得有创造力了。但是斯里·奥罗宾多写的诗稀松平常。尽管那些诗没有创造性，但至少还算得上平庸。而戈比·克利须那的诗甚至连平庸都称不上——简直就是废品垃圾。

坤达里尼：ｋｕｎｄａｌｉｎｉ的译音，意为瑜伽生命力、——译注

    是的，当你到达宇宙思想时冲大的创造力便诞生了。你的一举一动都是创造性的。

    佛经里有一则古老的故事……

    一个非常富有的人积聚了大量的财宝——他的黄金多得无处贮藏。可是有一天他一觉醒来忽然发现他的所有黄金都变成了灰尘。你可以想象他一定发疯了。

    有人指点他去找佛陀——佛陀就在那座城里——他就去了。佛陀说：「你做一件事。把你的所有金子都拿到市场上去，如果有人认得出那是金子，你就把那人带到我这儿来。」

    他说：「这对我有什么帮助呢？」

    佛陀说：「会有帮助的，去吧。」

    于是他带上所有的黄金——装满了无数辆牛车的灰尘，因为此刻他的黄金都是灰尘了。整个市场都挤满了他的牛车。人们纷纷过来问他： 「这是什么乱七八糟的东西？你干吗把这么多一的灰尘弄到市场上来？为什么？」

    但那人一句话也不说。

    然后来了一个妇人。她的名字叫基莎高塔米。她对那人说；「这么多的金子？你从哪儿弄来这么多的金子？」

    他问那妇人：「你能看得见这儿的金子？」

    她说：「是啊。这千百辆牛车里装的全是金子。」

    他拖住那妇人追问她有什么秘法。「她怎么会看见的？因为没有人……甚至连我自己也看不见有什么金子；这全是些灰尘呀。」

    他带那妇人去见佛陀，佛陀说： 「你找对了人——她会教给你这门艺术。这只是个看的问题。世界就是你所见到的样子。它可以是地狱，也可以是天堂。黄金可以是灰尘，灰尘也可以是黄金。问题是你如何来看待它。这个人你算找对了。你做基莎高塔米的门徒。她将会教导你。你一旦学会了正确地去看，整个世界就化为黄金。这就是炼金术的秘密。」

    在那个时候基莎高塔米是个难得的女人。那个人通过她学会了把整个世界变成黄金的艺术。

    当你进入宇宙思想后，你就具备了创造力——不是作为你自己，而是作为上帝。你成了空心竹管，他的歌通过你而降临。他把你变成了长笛。

    如果你无法从第三阶段进入第四阶段，你就会发疯。尼采只谈到３种思想：骆驼、狮子和儿童。他从狮子思想掉回了儿童思想：他疯了。

    另外还有一扇门，那就是宇宙思想——它其实也是儿童思想。不过是第二种儿童思想。它不像第一种；它不是混乱的，它有一种自我约束力。它有一种内在的体系，一种内在的秩序——不像第一种思想那样不负责任，不像第二种思想那样负有责任。一种新的责任——不是对任何价值的责任，不是对任何社会的责任——一种新的价值标准产生了，因为你能看出什么是正确的——你怎么会干别的事呢？你看到了正确的东西，你必须完成它。知识在这里成了美德。你的行为依据你的觉知；你的生活发生了质变。有了天真，有了智慧，有了爱，但它们都出自于你的内核；你内心的泉水正在喷涌。

    如果能超越宇宙思想，你就到达了第五种、即最后一种思想。因为即使你只是想到那是宇宙思想，你仍然在思想。你还有个人的思想，宇宙仍在某处流连。你仍然意识到你是与整体合一的个体——你是，你是与整体合一的个体。这种结合还不完全，不彻底，不是终极。当结合真正达到终极时，就没有了个人，没有了宇宙。第五种思想是：基督思想，佛陀思想。

    这时便出现了另外３个特征：ｓａｔｃｈｉｔａｎａｎｄａ。ｓａｔ指存在，cｈｉｔ指意识，ａｎａｎｄａ指极乐。现在这３种特性出现了，现在这些新的花朵在你的存在里盛开了。你第一次成为一个存在，不再是将然存在了。人超越了他自己，桥梁就不存在了。你回家了，你是一个存在——sat。你充满了意识，因为不再有黑暗——cｈｉｔ。你是ａｎａｎｄａ，因为没有焦虑，没有紧张，没有不幸。它们都离去了；恶梦结束了。你完全清醒了。那种清醒就是佛陀性，或基督性。

    就是这５个阶段。记住，第三阶段在中间。两个在其下，两个在其上。如果你不走上去，你就要掉下来。你非通过第三阶段而不能走上去，记住这一点。复杂就复杂在这里。你想要避开第三阶段，你就会陷在第二阶段里，你会认为那是宇宙思想。但它不是，它只是集体思想。如果你想避开第三阶段，你甚至只能停留在第一阶段，那是白痴阶段。愚蠢的东西有时看起来是神圣的。在印地语里我们有两个同源词，代表两个阶段，词根是ｂｕｄｈ。我们称第五阶段为ｂｕｄｄｈa（佛陀），即终极阶段，我们称第一阶段为ｂudｄｈｕ（佛度），即白痴阶段。有时白痴看起来像圣人——他与之有相似之处，而有时圣人看起来像白痴。但是他们大相径庭一天各一方。耶稣有时像白痴。也有许多白痴像耶稣。相似点在于两者都没有思想。白痴低于思想，基督高于思想但两者都脱离了思想。这就是相似点，但这也是它的终点。超出了它便毫无相似之处。

    记住，第一阶段不是目标，而是开端。第二阶段是很舒适的，但舒适并不重要一重要的是创造性。第三阶段是有创造性的，但很不舒服丬常焦虑、紧张。你的创造性能保持多久呢？一在那么紧张的情况下？那种紧张必须被丢弃；因此就进入了第四阶段。在第四阶段，万籁俱寂。只有自我还恋恋不舍，不肯离去，所以你觉得 「我与整体合一了」。

    临济的一位门徒来到导师面前，说：「我已与整体合一了！接下来怎么办？」

    导师叫他走，并说：「抛弃这种你已与整体合一的念头。丢掉这个念头——它是最后一道障碍。」

    另一位门徒对临济说：「我一事无成。」

    临济对他说：「丢掉这个念头，这种念头也要抛弃！」

    到了第四阶段，只剩一堵薄薄的墙——差不多是透明的，但你看不见它。它也必须被丢弃。然后第五阶段便出现了。

    下面这些耶稣的话就是关于第五阶段的：

    你们祷告的时候，

    不可像伪善的人那样，

    爱站在会堂里和十字路口祷告，

    故意让别人看见。

    我告诉你们，他们已经得到了他们的赏赐。

    耶稣说：不要做伪君子。不要只是祷告给别人看。那会制造集体思想。你总是在看着别人——看他们如何看待你。你在索取尊敬。

    虚伪的人活着就是为了受人尊敬。只要能使他受尊敬，他什么都肯于；他是否想干那件事并不重要。他也许并不喜欢干那件事。他想干的事也许正相反，但他却继续满足人们的欲望，因为他需要他们的尊重。

    耶稣说：

    你们祷告的时候，

    不可像伪善的人那样……

    当你祷告的时候，起码要忘记社会，忘记集体思想。当你祷告的时候，起码要忘记俗套。只为上帝而祷告，不是为了其它人。

    我告诉你们，他们已经得到了他们的赏赐。

    如果你祷告只是为了向人们炫耀你是个伟大的祷告者，那么这就是你应得的赏赐——你得到的尊敬将是你所能得到的一切。那是毫无价值的东西。

    你祷告的时候，

    要进你的内屋，

    关上门，

    祷告你在暗中的父亲。

    耶稣说：在暗中祷告，在私下里祷告。要在集体思想之外祷告。忘记社会、教堂和他人——忘记一切。因为只有当你忘记一切时，你才能记得上帝，否则就不行。悄悄地在私下里祷告吧。

    你们祷告的时候，

    不可像异教徒，用许多重复的空话，

    他们以为话多了上帝就会垂听。

    耶稣说：问题不在于重复什么形式上的祷告，真正的问题是要用心来祷告——不在于你说什么，而在于你的意思是什么。它不应该流于形式，拘泥于形式的东西是僵死的东西。它应当是活生生的，真实的，搏动着的。它应该展露你的心，它应该代表此时此刻的你。它应当是真实的。耶稣说，你不要担心怎样才能对上帝讲许多话。和他交谈的唯一方式是沉默。

    你们不可效法他们，

    因为在你们祈求之前，

    你们的天父已经知道你们需要什么东西。

    没有必要说什么话。只要默默地鞠躬就可以了。只要悄无声息就可以了。沉默是祷告的语言。但直接进入沉默也许是困难的，因为我们只会语言。

    所以耶稣说：

    因此，你们要这样祷告……

    如果难以沉默，难以彻底沉默，那么就以这种方式开始。记住，耶稣说的是「要这样祷告……」，而不是「完全照这样祷告」。寻找你自己的方式，发明你自己的祷文。如果你发明不了别的东西，至少要发明你自己的祷文。

    因此，你们要这样祷告：

    我们在天上的父亲，

    愿人都尊崇你的圣名。

    愿你的天国降临。

    愿你的旨意行在地上，如同行在天上。

    今天就赐给我们日用的饮食。

    饶恕我们对你的亏负，

    正如我们饶恕了亏负我们的人。

    不要让我们受艰难的考验，

    救我们脱离邪恶者之手。

    因为国度、权柄、荣耀都属于你，

    直到永远。

    阿们。

    耶稣说：要这样祷告……他只是给你举了一个例子，他并没有给你提供祷文，记住，他只不过是说「像这样……」，给你指一条路。然后你发明自己的祷文。

    关键在于你应该屈服，你应该充满感激，充满崇敬，你应该随时准备接收……打开，聆听。你应该沉默……暗暗地，在私下里。你的爱必须倾泻在他的脚下。用这种方式……找到你自己的待文，创造你自己的祷文。让它成为你自己的。借来的祷文是虚假的祷文。

    不要把圣物丢给狗，

    也不要把你们的珍珠扔给猪，

    恐怕它们践踏了珍珠，

    转过头来咬你们。

    耶稣说：你不必在市场上祷告，你不必祷告给别人看。那样做就错了，那样做就像「把圣物丢给狗」。如果你在不懂祷告的人面前祷告，你就会被误解。……也不要把你们的珍珠扔给猪……

    你心里的这些珍珠不应该扔给猪。……恐怕它们践踏了珍珠，

    转过头来咬你们。

    你们祈求，就得到……

    祈求你的上帝，只为他祷告，完全为他祷告。

    你们祈求，就得到；

    寻找，就找到；

    敲门，就给你们开门。

    上帝随时准备着。并不只是你在寻找他，他也在寻找你。「敲门，就给你们开门……。」他已等了你很久。人的寻求不是单方面的。对方也怀着极大的渴望——这就是这段启示的含义。……祈求，就得到；

    寻找，就找到；

    敲门，就给你们开门。

    因为凡祈求的，就得到；

    寻找的，就找到；

    敲门的，门就开了。

    所以你们要别人怎样待你们，

    你们也要怎样待人，

    因为这就是摩西法律和先知教训的真义。

    在暗中祷告……祷告应该只在你和你的上帝之间，它是对话。然后你的行为……耶稣已经搭好了宗教生活的整个框架。

    对于人们，你希望他们怎样待你，你只能那样对待他们。只有这一句话！简单地说，法律和先知的全部信息就是：你们要别人怎样待你们，你们也要怎样待人。你的行为就应该这样，这样就为祷告作好了充分的准备。然后关上房门，在暗地里向你的上帝祷告。如果你没有亏待别人，那么你的道上就没有障碍。如果没有人不满，如果没有人反对你，如果你没有伤害任何人——你就作好了准备。你的祷告就得到垂听。那么就让你的祷告成为你自己的，让它真实，不拘形式。

    你们要进窄门，

    因为通向灭亡的门是宽的，路是大的，

    朝着这方向走的人很多。

    通向生命的门是窄的，路是小的，

    找到它的人很少。

    耶稣说有两扇门。一扇属于许多人，属于集体思想，另一扇属于宇宙思想。两扇门有一个共同点——它们都是门。它们的区别是：……

    通向灭亡的门是宽的，路是大的……

    但是大群人走动的地方，门自然就宽，路自然就大。民众在那里走。但真正的门是窄的，只有你一人能通过。它们都是门——集体的和宇宙的看似相像——但在集体思想里你只是大众的一分子，而在宇宙思想里你却不是。在宇宙思想之前，你已经获得了一定的自由、自我、个性和自我界定——你独自行走。

    通向生命的门是窄的，路是小的，

    找到它的人很少。

    要记住一点：你只有在绝对孤单的情况下才能进入上帝。你不能带上朋友，甚至不能带上你心爱的人。你必须单身上路。那扇门极其狭窄。你不能作为印度教徒走进去，你也不能带上印度教徒。你不能作为基督教徒走进去，你也不能作为一群基督徒的一员走进去。你必须作为个人走进去。要具有个性你就得发展第三种思想。你只有从第三种才能进入第四种思想。从第四种出发，第五种思想自己会慢慢地到来。它生长，它像莲花一样张开。

    以上就是思想的５个阶段。要注意，要观察。第一种思想每个人身上都有，第二种思想存在于百分之九十九的人身上，具有第三种思想的人为数极少——最多百分之三至百分之五，第四种思想百分之一都不到，第五种思想是极其个别的。

    只诞生过一个基督或佛陀。但第五种思想是目标。不要失去这个目标，不停地往前走，慢慢地慢慢地，从第一到第二阶段，从第二到第三阶段，从第三到第四阶段。

    人是一种将然存在。随着第五种思想的发生，即佛陀思想，基督思想，人变成了一种存在。然后人不再是人，因为人不再是思想。然后人就是上帝。唯有那样才算圆满。永远不要满足于哪怕稍有欠缺的东西。


第六章 他们把他钉上十字架

上帝唇边的长笛

第六章　他们把他钉上十字架

    我不明白你所说的五种思想和耶稣的话之间有什么关系。请指点一下。

    我的天啊，我又得回到那上面去了？我还以为我已经讲完了那５种思想。但这并不令我吃惊，我预料到了这一点，因为我并没有讲明白。我只不过给了你们一些暗示。非常间接的暗示。如果你们对它作一番沉思。你们是会发现其间的关系的，但你们根本不愿花力气。你们不肯做家庭作业。让我们试着再走进去。

    ５种思想是：第一，预思想——我们把它叫做初始思想。第二，集体思想——我们把它叫做社会思想。第三，个人思想——自我思想。第四，宇宙思想——万有思想。第五，无思想，基督思想，佛陀思想——我们不妨称它为超思想。

    首先要明白的是，耶稣的话是对第三思想即个人思想而言的，因为那些话只能对第三思想而发。所有的经文都是针对第三思想的、因为只有立足于第三思想才有可能理解——虽然困难，但有可能。

    上至第二思想——社会思想，你无法理解。你爱模仿，你只是一台叫做社会的庞大机械的一个部件。你没有任何身份。你不能被称谓，你不能被激发。你身上没有人。你只是一种回声——是社会、教会、政府、国家的回声——是许多事物的回声，但仅仅是回声。你还不真实。此时你怎么能明白呢？这就是为什么耶稣和佛陀出生于高度进化了的社会。他们并没有出生于原始社会。

    佛陀生于比哈尔，不是巴斯塔尔。比哈尔是当时印度思想的巅峰。以后印度意识再也没有达到过那个顶峰。耶稣诞生于犹太意识的顶点——他是整个犹太历史的果实和花朵；他不可能出生于其它时期。为了耶稣的生存，需要某种环境，需要有能够理解他的某些人。需要有某些不但能理解他，而且能被他改造的人。

①比哈尔：印度东北部的一个邦。——译注

②巴斯塔尔：印度中部一地区的旧称，今属中央邦。——译注

    因此首要的事情是，耶稣的经文是说给第三思想、个人思想、自我思想听的。自我要完成某种功能；它并不是毫无用处。它成为你超越第三思想的障碍，但是如果它不存在，你就谈不上超越它。它是个必需品：它是必要的一步；只有自我能够理解身在自我中的不幸。社会思想不能理解它；问题还没有出现，所以答案毫无意义。

    假使你生了病，那么药品和医疗就显得重要。假使你没有生病，医疗就不适用于你。

    社会思想尚未遭遇自我。因而任何有助于超越自我的东西都是毫无意义的；它没有参照依据，它没有环境背景。耶稣的话是针对第三思想的，记住这一点。如果你还处于第二思想，耶稣对你来说就仍然是个谜。如果你仅仅是个基督教徒或犹太教徒或印度教徒，那么你就不可能理解耶稣。

    想一想吧，那时聚集在耶稣周围的一定都是非常非常具有个人主义思想的人。否则的话他们怎么可能听这样一个人讲话？——他是那么大逆不道，那么激进，他把整个社会翻了个底朝天，他不停地说：从前你们听说过……但我要对你们说……他在否定一切旧的说教，他在不停地拆除、摧毁——当然也在创造新的东西，但一个普通的犹太人是接近不了耶稣的。他们受不了。聚集在他周围的一定只有少数个人主义者、反叛者。

    社会思想把他钉上了十字架。社会、形式主义者、墨守教义者、拉比、道学家、清教徒——他们合伙害死了他，因为他带来了具有个人意识的东西，他在民众中创造个性。要明白经文与５种思想之间的关系首先要理解这一点。

    首先，它们是对第三思想而言的，也只能对第三思想而言。第一思想、初始思想听都不会去听。第二思想、社会思想可以去听，但听不懂。第三思想、个人思想可以听懂，但不能跟上。可是一旦理解了——起码从理智上理解了，那么门便打开了。丢弃自我后，只有第四思想、宇宙思想能够跟上。当自我被使用过、丢弃了之后，当自我的使命完成之后——就不再需要它了，你已经超越了它——可以抛下这条船了。

    所以要记住，第一思想不能够听；第二思想能够听，但不能理解；第三思想能够理解，但不能跟随；第四思想能够跟随，但只能跟随；第五思想能够成为超思想。它们就是这样相联系的。

    要记住的第二点是：

    耶稣说：

    你们要进窄门，

    因为通向灭亡的门是宽的，路是大的，

    朝着这方向走的人很多。

    通向生命的门是窄的，路是小的，

    找到它的人很少。

    具体想象一下第三思想；它正好在当中，半路上。两种思想在其下，两种思想在其上。社会思想在其下，宇宙思想在其上。两者很相像。它们是唯一两条向个人思想敞开的道路，要不然你就陷在了里面。

    在生活中，一个人必须不断地行进。这是运动，是过程。如果你进退两难，你就会感到不幸，一个人必须不断继续下去，直到达到目标。站在第三思想里，自我就面临了两种可能：它要么走上去成为宇宙思想，要么掉回去而成为社会思想。

    两者很相像，因此耶稣说「你们要进窄门……」。两者都是门，而且很相像。它们有什么相似之处呢？宇宙思想抛弃了自我，它与整体相调和。社会思想还没有产生自我，它与社会相调和。两者均进行了某种调和。

    社会思想与社会相协调，它有节奏地、顺畅地流动。它没有斗争和冲突。它与社会相吻合、相适应。但社会是一个庞然大物；你好像差不多与上帝相适应了。社会思想很合常理，这就是心理分析学家所要达到的目标。每当有人变得过分个人化时，他们就说他 「适应不良」。然后他们干什么呢？他们把你领到一扇大门前——社会思想；他们帮助你与社会相适应。他们把这叫做正常的健康，或叫做心理健康。它缓和紧张感，它减少麻烦，它使你更舒适、更安全，但却付出了很大的代价。

    宗教也帮助你脱离紧张，但不是通过第二扇门。宗教帮助你走进第三扇门。这就是精神分析与宗教的区别。宗教也使你适应，但不是同社会相适应；它使你同整体、同宇宙、同上帝相适应。那是真正的协调，从中会产生极大的快感。

    与社会相适应只是一种小小的调解。你不那么紧张了，但也不会更快乐，记住这一点。第四思想会给你带来快乐和庆祝；第二思想只能帮助你变得更为镇定、平静和泰然自若，但却没有狂喜。

    要把狂喜永远作为一条标准。你每提高一步，你的狂喜就增长一层。如果你下降一步，你的狂喜就减少一分。但两者看上去是相像的，因为它们都是一种调整。在其中一种情况下，你不再是一个个人，你成了绵羊。你开始模仿别人，你成为民众的一员。民众本身也许是错的——这并不重要——但你却与之相适应。民众也许是神经质的，事实也是这样：民众比个人更加神经质。

    尼采说得对，就个人而言，神经病是罕见的意外。但就民众而言，它是常例而非例外。

    民众一直是神经质的。与民众相适应，你会感觉很好，因为你现在是社会神经病的一部分，你没有个人的神经病。你永远也感觉不到它——每个人都像你一样——一切感觉完好。因此耶稣说两扇门很相像：两者都是门。但它们之间存在巨大的差别。

    区别在于：「你们要进窄门，因为……门是宽的。」如果你往回走，门是宽的：「……路是大的……」。但如果你往上走， 「路是小的……」，非常狭小。实际上。你必须单独行走。你不能带上任何人。如果你走向第四思想、你必须一个人去。你必须在绝对孤单的情况下去。因此独居、默想、祷告——一切都必须独自一人进行。你不能同你的所有朋友、家人、熟人等等一起进入第四思想。你必须丢下每一个人，你得走在一条极其狭窄的小道上。它小得不容许两个人并肩行走、你甚至不能带上你的妻子、丈夫、儿子、母亲。这办不到。 」你得单人独往。它是孤寂之路。

    你可以帮助别人走上这条路，但他们也得各自孤独地走这条路。记住，你走得越高就越加孤单。你走得越低就越同人们在一起。

    这就像一座金字塔。金字塔的底部是最大的底座：底座最大。你越往上走，金字塔就变得越来越小，其顶部只是一个尖。你可以这样来想象那些思想。初始思想是金字塔的底座；社会思想紧靠着底座——比底座略小；个人思想非常接近于塔顶，尖端——远离底座；宇宙思想只是一个点，顶点。你如果能跳离那一点，金字塔就消失了……达到了第五思想，超思想。它决不是金字塔的一部分。

    第三思想出自耶稣之口，他说有这两种可能性。如果你与集体一起进入，你就将毁灭自己；它是毁灭性的，不是创造性的。它里面没有复活。

    你们要进窄门，

    因为通向灭亡的门是宽的，路是大的，

    朝着这方向走的人很多……

    大多数人走这条路。因此你看不见开花，你看不见闪光的眼睛，你看不见人们跳舞，你看不见心灵唱歌，你看不见勃发的生机，你看不见奔放的活力。你只看见僵死、停滞、污浊、肮脏的水池，毫不灵动。失去了灵动，也就失去了光彩。然后你就慢慢死去，一事无成。这就是毁灭。

    如果你往上走，就进入宇宙思想，因为「门是窄的，路是小的……」必须永远记住那个「窄」字。在社会思想里你可以与民众同在，在个人思想里你则不能与民众同在。你只能同一小部分人在一起。只要有自我本位者在，你总能发现他们组成的小集团—一他们自己的社团、俱乐部和联谊会。他们不与民众同行，他们有自己选择的极少数人；他们相互往来。作家与作家交往，诗人与诗人交往。画家们有他们自己碰头的俱乐部和餐馆。他们有他们的优秀小团体，他们对入伙的对象非常挑剔。

    在第四思想里，你是孤单的——甚至连筛选而成的俱乐部都没有；你是孤身一人。在第五思想里，你甚至不能说是孤单，连你也消失了。事情就是这样一切都慢慢地消失。首先是民众；然后是小社团、集团、俱乐部；然后是你自己；终于有一天你手中只剩下虚无。那种虚无就是耶稣所说的 「天国」，佛陀所说的涅盘。

    第三点：耶稣谈到了祷告。祷告是获得孤单的途径——耶稣的途径。佛陀的方式是默想，耶稣的方式是祷告。但两者的本质必定是相同的。耶稣说：安静，不需要语言。

    语言在社会思想中是有用的。在宇宙思想中不需要语言。语言是一种社会现象。动物没有语言，因为它们没有社会。人类有语言，因为人类有社会；人是社会性的动物。当你开始超出社会时，语言就变得不重要了。语言是用来与他人相联系的；上帝不是他人，上帝是你的内核。任何语言都不需要。

    所以耶稣说：

    你们祷告的时候，

    不可像伪善的人那样，

    爱站在会堂里和十字路口祷告，

    故意让别人看见。

    我告诉你们，他们已经得到了他们的赏赐。

    不要为了让别人看见你祷告、为了让别人知道你信教而祷告。不要为了表现而祷告，不要使它成为表演。那是亵读。祷告应该独自进行，不应该让人知道。也没有那个必要。它与别人无关。

    「你祷告的时候，要进你的内屋……」。他说的「内屋」是指什么呢？他的意思是，丢掉你思想里的一切语言、一切言词。你一旦丢掉了思想里的言语，你就进入了别人无法进入的隐秘世界。抛开了语言……你也抛开了整个世界。想一想看：如果你体内一时没有了语言，那么你在哪儿呢？你不在这儿了，不在这个世界上了。你在一个与此完全不同的世界。当你没有了语言，你便彻底地隐秘了。语言使你公开。无语言使你隐秘。

    耶稣说的「你祷告的时候，要进你的内屋」这句话，就是那个意思——抛弃一切语言和言词。一切交流都必须抛弃。你只要默默地在那儿——完全不使用语言，一个字也不说；

    「……关上门……」，当语言之门、言语之门、语言头脑之门关上以后，「……祷告你在暗中的父亲」——然后只要沉浸于深深的感激之中。然后向未知鞠躬，在神秘面前屈服，充满敬畏和惊奇。这就是祷告。这就是从自我思想进入宇宙思想，从第三思想进入第四思想。

语言是与他人联系的媒介，沉默是与上帝联系的媒介——因为上帝不是他人。只有在沉默中你才与你自己的内心交流。

    逻辑是世界的法则，爱是上帝的法则。祷告是充满爱的沉默——不是别的什么。如果你问我祷告是什么，我会说是充满爱的沉默。沉默，但绝对充满了爱，洋溢着爱。如果只有沉默而没有爱，那只是默想。如果既有沉默，又弥漫着爱的芳香，那才是祷告——这是唯一的区别。如果你在沉默上撒满了爱，它就变成了祷告。如果你做不到，它就只能是默想。但是两者走向同一个目标，所以不存在高低之分。

    世界上有两种类型的人——「男人」和「女人」——智者和爱者。耶稣属于第二类：他的途径是爱。佛陀的途径是智慧。佛陀说：沉默，你将会从第三思想跳进第四思想。耶稣说：沉默并充满爱，你将从第三思想跳进第四思想。两者都是桥梁。

    如果祷告吸引了你，如果你感到它在你的心中撞击，这个念头在你的内心滴答作响——那么祷告就是你的途径。但两者都试一试。如果你困惑了，两者都试一试。你感到哪一种好，哪一种就是好的，因为两者同样有力。

    一切词语都属于社会思想；沉默属于宇宙思想。在超思想里，连沉默也消失了。首先是语言消失，然后是沉默。沉默消失之后出现了绝对的沉默。耶稣所说的 「愿你的天国降临。愿你的旨意行在地上，如同行在天上」就是这个意思。他在深深的爱和沉默中屈服了。

    记住，不要重复那些话。基督教徒们误解了耶稣。它们不是用来重复的话，而是用来经历的感情。不是被重复的话，而是被经历的感情。

    「愿你的天国降临……」这可以是你身上的一句话——你可以重复它；或者也可以是你身上的一种感觉——「愿你的天国降临……」。内心一个字也没有说，但这是你的感觉。你的双手举起来接受天国，你屈服了，你的心打开了。你随时准备上帝降临你身上。

    你们看出区别了没有？不要重复那些话。让它成为一种感觉，然后它就会深入，然后它就真的成了祷告。

    关于超思想的第四点是：

    你们祈求，就得到；

    寻找，就找到；

    敲门，就给你们开门。

    因为凡祈求的，就得到；

    寻找的，就找到；

    敲门的，门就开了。

    耶稣说「你们祈求，就得到」，他是什么意思呢？他的意思是其实你们已经得到它了。只是你们没有能够看见它，因为你们还没有祈求。门已经开了！因为你没有敲门，所以它虽开着，却向你关闭。是不是你仅仅只要祈求一下就能得到它呢？只有当你已经得到了，这才成为可能，要不然你怎么可能仅仅通过祈求就能得到你要的东西呢？

    试试看。你想要一座大宫殿——你仅仅祈求一下就能得到它吗？仅仅通过祈求你是得不到它的，否则的话，所有的乞丐都可以做皇帝了。你没有宫殿，你得卖力地干，不过这也不能保证你一定会得到它。你也许会成功，也许不会成功。况且还有无数的竞争者。你必须变得好斗，你得拿你拥有的一切作赌注。然后呢，你成为失败者的可能性较大。你想要钱吗？你不可能光靠祈求就得到它。你想得到威望、权力、尊重、名声吗？仅仅靠祈求是得不到它们的。

    但是耶稣说：你只要祈求就能得到上帝。他是什么意思呢？这是一句极其重要的话。他说你已经得到它了，他的意思和佛陀的意思完全一样。你不必去达到它；它是你固有的本质。耶稣也是这个意思：你只有祈求才能得到，因为你已经到达那里。祈求将使你警觉，事情就是这样。如果你有意识地祈求，有意识地敲门，有意识地去探索，你就会对已经存在的东西、原本已然的东西警觉起来。你得到了上帝，你的里面装着上帝，但你还没有祈求，你的欲望还没有觉醒。

    所以，上帝在那儿，你也在那儿，但却没有桥。通过祈求你就架起了一座桥。如果这祈求是宏大的、完全的，那么这座桥一下。子就显露了出来。天国就在你身上，所以：

    你们祈求，就得到；

    寻找，就找到；

    敲门，就给你们开门。

    这些经文就是这样与５种思想相联系的。但它们主要是针对第三思想而言的。

    对于那些寻找身份的人，诺尔曼·欧·布朗主张「迷失」！蒂莫西。利里则说「掉出」！但是我对你说，要迷失，你一定先要找到你自己，要掉出，你一定先要在里面。如果你早你才能掉出，如果自我已经准备就绪，成熟了，你才能迷失。这就是桑雅生与嬉皮的区别。

    一个嬉皮力图丢掉他还没有得到的东西、还没有挣得的东西，他试图放弃子虚乌有的东西。一个桑雅生感觉到了成熟的自我，并且感觉到了它的不幸与痛苦，于是丢掉了它。两者看似相像，但嬉皮不会从第三进入第四思想。嬉皮还没有进入第三思想，他将掉进第＿二思想。这就是为什么嬉皮们组成了他们自己的氏族、部落和社团。其组织结构与他们脱离了的那个旧的社会结构几乎是相同的。

    如果在旧的社会里你不能留长发，那么在嬉皮社会里你也不能剪短发。其结构是一致的。如果在旧的社会里你不能够几个月不洗澡，那么嬉皮社会则不允许你每天洗澡。不洗澡成了传统。如果你每天洗澡的话，就有点反社会习俗的味道了。然而这是在重复同一个社会、同一种结构——尽管两者是对头，但它们仍是同一种结构。嬉皮不会超越社会，他们反对一个社会，创造另一个社会。

    桑雅生正在超脱社会。他们正在远离那种想要成为社会成员的需求。

    经文是说给自我本位者听的。但是记住，自我本位者可以理解它们，但却不能跟上它们。要跟上它们你就得抛弃你的自我。然后你就能跟上，然后宇宙思想就会在你身上出现。

    祷告或默想是途径。到达宇宙思想后，不要停下。再向前一步……那种你已经到达的意识，那种你已经实现上帝的意识，那种你已经与上帝合一的意识，也必须被淹没。那是需要抛弃的最后一道屏障。它一旦消失，你便与整体合而为一了——这种吻合天衣无缝，你甚至不会说 「我与整体合一了」。这就是超思想。这就是耶稣所说的「天国」。

    基督的爱与佛陀的智慧这两者的交汇点在哪里？」

    在我身上。

    那么你是不是教导人们根本就不要计划将来？

    从心理上讲，一个人根本就不应该计划将来，但这并不意味着你实际上不应该计划。其差别很大，必须弄明白。

    如果你要旅行，如果你打算去喜马拉雅山，你就得提前几天去火车站订票。那是实际生活。你不可以说「一有去喜马拉雅山的念头，我就去了 」。那样做会产生困难；你也许买不到火车票或飞机票。不要干蠢事。但从心理上讲，是的，不要计划将来。

    心理是什么意思？你身处此地，但你却在脑海里翻越喜马拉雅山，你开始赏景了——只是在想象中。你身心不一，这就是心理。必须抛弃它。但实际的事情是完全可以的。

    要在心理上生活在过去或将来。但实际上，你有时还得记住过去的事情。你得记住自己的名字，你得记住你的妻子。你不能每天回到家中就问： 「你是谁，我们自我介绍一下吧。」为了实际的需要你必须记住过去。但不要生活在那儿；过去的已经过去了。记忆在那儿，必要时使用它一下，但不要生活在那些记忆里。不要浪费时间，因为如果你生活在你的记忆里，那么谁来生活在现在呢？那样的话现在就被浪费了。生活在记忆里只是一场梦，它不是现实生活；它是伪装的，它是假扮的。

    也不要生活在将来。人们都生活在将来。他们总是计划着去克什米尔或瑞士。他们已经生活在那儿了！他们梦想着、考虑着、幻想着到了那儿该干些什么，在那儿如何享乐一下。记住，当他们到达瑞士后，他们并不在那儿，因为那时他们已开始计划如何返家了……生意怎么样了，家里怎么样了，等等等等。

    他们从来都不在他们所在的地方。他们不断地错过。他们总是匆忙奔走，但从来不能抵达。不要生活在将来，不要生活在过去。但这并不是说不要考虑实际的东西。

    有一个人在爱尔兰度假。一天他驾车行驶在一条偏僻的道路上，突然看见一个漂亮的姑娘请求搭车。他让她上了车。

    几分钟后他问姑娘他是否可以握住她的手。

    回答是「当然」。

    又过了一会儿，他问是否能吻她一下。

    「当然。」她答道。

    又开了几英里，他们驶过一座村庄。姑娘请他把车停在一家药房门口。

    「为什么？」那人问道。

    「当然。」姑娘这样回答。

    实际到这个程度还是允许的。超过这程度就没有必要了。

    你说过催促有时是危险的。你正在使劲催促我。唔，我猜想你明白你在干什么，可你在干什么呀？

    图希塔，这和你毫不相干。

    在静心时一旦有一件真事发生，我为什么会哭？有时甚至在演讲中，当你讲到一件在我身上发生过的事，我就热泪满眶，默默地抽泣。真实与眼泪有什么联系？

    这个问题是迈克尔·戈特利布提出来的。

    首先，戈特利布，也许你身上只有泪水是真实的，其它的东西都是虚假的。你的微笑、你的面孔、你的手势、你的话语——一切都可能成为虚假。也许只有你的泪水仍然真实。这就是为什么你一旦听到一件真实的事情，泪水就涌出来。它们与真实相吻合不光你是如此，许多人也是这样。

    泪水还没有那么败坏，特别是男人的眼泪。女人的就不那么真实了。她们的泪水也许只是一种外表，她们的泪水也许是她们的外交手段，她们的泪水也许是她们的诡计、策略。但是至于男人……男人是不允许流泪的。人们从幼年起就被灌输，说如果你是个男人，那么你就没有眼泪。你决不应该哭！所以泪水藏在那平，没有被社会所败坏，没有被社会所污染——至少男人是这样。所以你一旦听到一件真实的事情——它一下子变成了你心中的一支歌，它像一线光明径直射透你的黑暗——泪水便涌了出来，因为那个真实唤醒了你身上的真实。

    迈克尔·戈特利布的名字很美：「戈特利布」的意思是「上帝之爱」。也许对上帝有一种巨大的欲望，对上帝有一种强烈的爱，它每天都作好了准备，它正占据着你。让泪水流淌吧，因为你也许会抑制它们，那是危险的。

①戈特利布的原文是Ｇｏｔｔlieｂ，在德文中Gott指上帝，ｌｉｅｂ指爱。——译注

    戈特利布是一位心理学家——危险就在这儿。你也许会进行论理，你也许会寻找解释。你也许开始阻止那些纯真的泪水流出来——它们像露水一样纯真，没有被你的思想所败坏；它们来自高远处。那些泪水来自你的心中。不要解释它们。心理学家非常善于把每一件事情解释清楚。同泪水的神秘一起生活吧。它们来临时，就让它们来吧。走进你的抽泣中，那些抽泣是祷告在你身上的萌发。问心无愧地完全流动在那些泪水中。不要感到窘迫。全身心地走进它们，通过它们你将得到洗涤和净化。那些泪水就将成为你的炼金术。它们将把你点化成金子。

    我一直在观察戈特利布。他到这儿才几天，他从内心深处害怕遁世。起先他只想待１０天，后来他延长了几天。现在他又多待了几大，他渐渐地陷进去了。此刻泪水来了。现在危险了，戈特利布。

    不过你仍然不让它们畅流、让它们摇撼你。让那种搏动走向你的存在的细胞和经脉。听任那些泪水在你的内外飞舞，通过那些泪水你将受到启蒙。通过那些泪水你将走近我，我将走近你。

    如果你容许，一桩极其宝贵的事情即将发生。但它取决于你，看你是听任它到来，还是受不了它而逃走。

    待在这里需要勇气。在我身边意味着冒险。如果你决定与我在一起，你就在冒着找到你自己的危险。危险就在那儿。要找到自己，一个人的整个过去就必须死去，因为只有旧的东西消失了，新的东西才能来。让那些泪水带走你的过去，让它们冲洗你吧。它们在替你准备好迎接我。你有一颗可以在祷告里生长的心。但你只有听任它才行。什么也不会与你作对。到此时为止，你还在斗争，你还在保护、捍卫你自己。你保持着一点隔阂、一段距离。你这是在自担风险。你也许会错过这次机会。

    「奥修，在今天的演讲里你说有３个阶段——性、爱和祷告。但是如果一个人不断更换伴侣，他怎么能走向深入呢？他怎么能到达最高阶段呢？

    这个问题是玛·约加·穆克塔提出来的。

    许多人碰到过这个问题；由于她是印度人，所以这个问题与她的环境更有关系。人们认为只有当你爱着一个人时，爱才能深入。那完全是胡说！

    爱的深度与是一个人还是两个人无关。爱的深度当然是有关系的：你应该永远保持着爱——这才带来了深度。比方说，你爱上了一个男人或女人。开头几天简直令人如痴如醉，一切都很完美。然后呢，事情自然就开始变得单调起来。并没有出什么问题，这只是个自然的过程。你熟悉那个女人以及她的方式了；她也熟悉你和你的生活方式了——当一切暴露无遗时，兴趣便开始减退了。当一切暴露无遗，再也没有令人惊奇的东西时，又怎么能保持当初奇妙的关系呢？美妙开始消失，一切停顿下来，变得世俗、平常、一般。这就是普遍发生的情况。

    现在你可以和那个男人或那个女人继续生活下去，心里想着如果换一个人的话爱就不会加深。但是你们的爱根本就不会加深，它只会日渐淡薄。你迟早会对对方熟视无睹。对方的存在不会给你带来欢乐，你不会为对方的存在而激动。你们可以厮守一生去……

    穆克塔提出这个问题，因为她在争取守住一个桑雅生，她要牢牢地守住他。由于她太卖力，所以那个桑雅生逃走了。我的这些人非常非常聪明！如果你太依附于对方，那么就没有人肯和你一起生活，因为没有人想要一座监狱，没有人希望你成为脚镣。你越是守得牢，你们的关系就越糟。它先是失去欢乐，失去所有的魁力，失去所有的磁力，然后开始恶化、病变。

    我把那种为依恋而依恋的关系称为病态关系，你只是为了依恋。你仅仅是在依恋，因为你害怕失去，害怕变化，害怕进入一种新的关系。因为新的关系——谁知道它会是个什么样子？它的结果怎么样？新的东西是危险的，因为你对它还不熟悉。旧的东西是熟悉的，已成定局，有一种安全感、舒适感，很方便。当你为依恋而依恋时，它就是一种病态，是丑陋的；它不会加深你们的关系。一切深度都将消失。

    你们可以去看一看。千百万对夫妻……哪有什么深度？哪有什么亲密？

    我并不是说如果你和一个人生活——一个男人或一个女人，而事情还在发展着，你就应该更换伴侣。我并没有那样说。不要曲解我的意思。有少数人非常敏感，他们可以每天从对方身上发现一点新的东西。有些人很善于审美，他们从来不觉得事情会结束。他们的敏感、他们的紧张、他们的热情不断带来新的深度。那样的话很好。

    我的标准是：如果关系向深度发展，那非常好。继续下去！尽你所能穷尽它。但是如果它不发展，如果它不深入，如果亲密感不再怒放，一切都停止了，你不知所措，因为你不知道怎样告别，怎样说再见，那么你便是在毁灭你的爱的能力。与其毁掉爱，不如动一动，换一个伴侣——因为目标是爱，不是伴侣。你爱一个人不是为了这个人；你爱这个人是为了爱。

    爱是目标。所以如果它没有发生在你和这个人身上，那么就让它发生在你和另一个人身上，但要让它发生！让它延续。那一延续、那股不停的爱流将会把你带向其深处，它将带来深度，带来新的空间，带来新的认识。

    因此要记住，如果与某个人的关系好……我说「好」并不是指一般所说的「他们是一对好夫妻」或「很不错」。我不是那个意思；那些话正好遮盖了事实。一个 「不错的家庭」表示没有冲突，没有问题，一切顺利，这台机器的轮子转动自如，仅此而已。但是一种真心美好的关系并不只是不错；它远不止于此！永远不要满足于不足。只有高远的关系才能带来深度。如果它没有发生，要勇于说再见——毫无怨言，毫不吝惜，心平气和。你有什么办法呢？如果它不发生的话，也就不会发生了。

    你不能让对方内疚。他有什么办法？他尽了力，你也尽了力。但是如果它竟没有发生，你们相互不适应，不为对方而存在，那么就不要再勉强了。

    这就好比把一只方塞子硬塞进一个圆孔里。继续下去——它也不会发生。即使你成功了，你极有可能完全毁了那塞子。那么它也没有什么用了。

    但是思想是通过背景条件运转的。穆克塔的思想基本上是印度式的。印度的思想背景非常悠久。在印度，人们千百年来都认为你应当忠实于一个人。而我在教给你完全不同的东西。我在教你：忠实于爱，不要忠实于人。要忠实于爱。永远不要背叛爱，就是这样。如果不得已要换人的话，只好换，但永远不要背叛爱。印度的古老传统是：背叛爱而不得背叛人；继续依附于一个人。已经存在了数千年的事物必然进入了你的血液和骨髓，你毫无意识地运转。

    穆克塔，稍稍清醒一点。好好思考思考下面这段故事。

    行刑的日子到了，３个囚徒——一个法国人、一个英国人和一个德国人一一被提出牢房，送上断头台。

    法国人第一个被领上台阶，当他被问及是愿意仰卧着还是俯卧着受刑时，他回答道：「我过了一辈子完满美好的生活，享受了法国最好的葡萄园的美酒、可口的奶酪、美味佳肴以及令人销魂的法国美女。我没有别的希望，也无所畏惧。因此我要仰面朝天。

    他于是仰卧在断头台上，他要看着铡刀落下。铡刀被放开，开始全速下落，在离头颈仅半英寸的地方，铡刀突然停住了。

    站在一旁的行刑官无法解释，只好说这是上帝的旨意，并释放了那囚徒。

    第二个受刑的是英国人，他也被问了同样的问题。他回答道：「我在帝国各地忠诚地为女王服务。我按照优雅的英国绅士的传统在世界上传播我们伟大的英国文化，我在危险面前从没有退缩过。因此我视死如归，我要仰面朝天。」

    他仰卧在断头台上，铡刀松开，开始下落：同样，在最后的一瞬间，铡刀突然停在他喉咙以上半英寸处。这次又被解释成上帝的旨意，所以他也自由了。

    最后德国人被送上断头台，刚一问他同样的问题，他立刻打断了问话者，说：「在回答你的问题之前，我要让你知道，你不把那铡刀修好，我就拒绝躺在它下面！」

    德国人毕竟是德国人。他是有条件的……先要修好断头台！

    印度思想也就是那样运转的。千百年来你被教导要忠实于人，其价值并不很高。更高的价值是对爱保持忠诚。如果它发生在你和某一个人身上，非常好。我并没有说 「更换」——更换有什么意义？如果和这个人没有发生，那么让它发生在别处。

    但要让它发生，因为如果你错过了爱，你便错过了生活中一切美好的东西。如果你错过了爱，你也将错过祷告的可能，因为只有爱——当它加深以后——才能使你接近祷告。

    我不相信什么，但我的确相信上帝。你为什么对信仰那么反感？

    因为信仰就是信仰，它不是经历。信仰是一种障碍。如果你相信上帝，你就永远不会认识上帝——这就是我反对信仰的原因，因为我拥护上帝。你的信仰将永远不让你认识真实的东西，因为信仰意味着在认识它之前，你已经将它定型了。你的决定性思想是不会松弛的。带着结论的思想是带有偏见的思想，要认识上帝就需要一个空白的思想——没有偏见的、纯洁的、不沾染任何信仰和意识的思想。因为我拥护上帝，所以我反对一切信仰。

    你说：我不相信别的什么东西……

    但是如果你相信上帝，那么还需要什么呢？那就是够了。你犯了最大的错误！其它任何一个错误都是微小的。如果已经犯下了大错，其它的错误便会接踵而来。如果你能相信上帝而不认识上帝——不知道其意义，从没有经历过其一丝一毫，也没有见到过一线光明，如果你能相信上帝，如果你能如此虚伪，如果你能如此狡猾——那么你就可以相信任何东西。其它还需要什么呢？你认为这种信仰不是大错？这是最大的错误。

    一天晚上，丈夫意外地回到家里，发现床下有几件男人的衣裤。他问妻子这时候是谁在床上，那些衣服是从哪儿来的。妻子告诉他衣服是他自己的，她正打算把它们送到洗衣店去。他打开衣橱挂上外衣时，看见一个赤条条的男子。

    丈夫问：「你在这儿于什么？」

    男子说：「你相信不相信你妻子刚才说的话？」

    丈夫说：「相信！」

    男子说：「那好，我正在等公共汽车。」

    如果你相信那一点那么你就可以相信任何事情。赤身裸体的男子站在衣橱里等公共汽车……

    如果你相信上帝，那么你就可以相信阿道夫·希特勒，你就可以相信任何鬼话，因为你已经接受了基本的鬼话。永远不要相信上帝。上帝是被认识的，不是被相信的。上帝必须被体验，而不是被相信。上帝必须被经历，而不是被相信。

    你为什么相信上帝呢？如果你不认识他，那么一定是出于恐惧，没有其它原因。记住，只有出于爱才能认识上帝，而信仰则出于恐惧。爱和恐惧从不会走到一起；两条路从不会交叉。爱是无所畏惧的。恐惧不会有爱。如果你害怕某人，你就不可能爱那个人。这就是为什么孩子很难爱他们的父母，因为父母使他们害怕。丈夫很难爱妻子，因为妻子使他们害怕。妻子很难爱丈夫，因为丈夫使她们害怕。

    不管恐惧从何而来，它从这扇门进来，爱就从另一扇门逃走。它们从不生活在一起，它们不能够生活在一起。你们没有注意到吗？当你爱上一个人时，一切恐惧都消失了。那爱里是不存在恐惧的。

    上帝必须通过爱才能被认识。而信仰则基于恐惧。

    一个推销员向一位女士推销汽车，他无法使那位女士明白刹车的良好功能，于是他邀她乘车。在离一幢砖头房子差不多５００英尺的地方，他忽然加大油门，快撞上房子时他猛地刹住车。

女士问：「那是股什么味儿？」

推销员说：「橡胶烧焦的气味，夫人。」

她把车开回家给丈夫看，并带他兜风。开到同一幢房子前时，她猛地刹了车，只差大约３英寸。她看着丈夫说：「闻到了吗？亲爱的？」

先生说：「该闻到的，我就坐在它里面。」

    上帝是一张作终极旅行的请帖。让上帝成为一种追求，而不是信仰。让它成为你心头的一个问号，在你身心的最深处。让那问题使你不安，让那问题成为一种骚动。让那问题在你身上制造混乱，因为只有通过混乱星星才能诞生。只有当追求毁灭了你的所有信仰系统时，当你丢弃了别人施加的结论时，你才能够睁开双眼直视赤裸裸的真理。它也面对着你。它一直面对着你。它就在你的面前。但是有一道难以逾越的信仰之壁障阻挡着，你看不见你周围的一切。

    我和我的妻子都爱你，但我们经常为你和你的思想而争吵，因为我们在理解你的思想时不一致。我们怎么办？

    没有必要一致。你们怎么能一致呢？你是通过你的心神在听我说。你的妻子是通过她的心神在听我说。你听我说时运用了你自己的信仰、观点和背景条件来作判断。她听时有她自己的思想。要相互作解释是困难的。

    你们俩都听我演讲并不意味着你们会一致。你会根据你的思想来作解释，渲染润饰，对某些思想提出新的看法。要看到一个事实，即有思想就不会一致。没有必要争论。不如照我的话去做。不要浪费你们的时间。我在这儿不是要使你们变得能言善辩，不是要你们更有逻辑性，不是要你们更善于讨论、分析、解释事物。我在这儿是要帮助你们看。没有思想时你们才会看。

    现在你不断与妻子争吵——而你们俩都爱我——这一简单的事实应该成为一种伟大的经历。你们在这儿……有１０００人。我对你们所有的人讲的是同样的话，但你们将作出１０００种解释。你们不会同意别人的看法。别人从完全不同的角度看问题，因为别人着迷于完全不同的角度。他或她只能以那种方式看问题。你和那人没有关系时是这样。而你和那人有关系时就更加困难——特别是夫妻之间。夫妻之间的争吵是永恒的。为什么而争吵无关紧要，但他们就是要争吵。似乎只有一点是一致的：争执。这就是他们之间唯一的一致性；在这一点上他们是一致的。争执是任何一对夫妻的默契。

    穆拉拉·纳斯鲁丁不停地与妻子争斗，妻子也不相让。有一天我对穆拉拉说：「你们吵了３０年，没完没了，我看算了。」

    他说：「怎么才能算了呢？」

    我说：「只要同意你妻子的看法！下次再吵时，你只要同意她的话，看看会发生什么。」

    他说：「好的。」

    下次争吵时，在气头上他全给忘了。吵了半个小时后他忽然想起我的话，于是跑到花园里冷静一下。然后他冷静了下来，平心静气了，他决定妥协。

    他进屋对妻子说：「好吧，你是对的。我同意你的看法。」

    妻子惊奇地望着他，说：「什么？可我已经改变了想法！」

    争论又开始了。他们互换了立场，但还是同一个论点。

    当你和某人有关系时，那种关系带来了许多复杂性。你们会为了取得支配权而不停地争斗。你和你的妻子感兴趣的并不真是论点本身；真正的问题是谁控制谁。每一个论点都成为权力之争：谁支配谁？要看到这一点，不要浪费你们的时间。

    你问我：我们怎么办？

    让她持她的观点，你持你的观点。与其把时间浪费在观点上，不如你按你的想法干事，也让她接她的想法干事。但要干事。

    如果我说默想吧——不论你如何理解这个词——你就做起来。开始时总是在黑暗中摸索。但摸索者最终一定会到达。

    耶稣说：

    你们祈求，就得到；

    寻找，就找到；

    敲门，就给你们开门。

    开始摸索，不要担心你会犯错误。错误在所难免。没有人能够直接到达；每个人都要摔交。一个人可以迷路好多次，但只要他继续诚心诚意地干下去，那么门迟早是会打开的。

    你打开你的门，让她打开她的门。不要把我当成你们的权力之争的借口。永远记住，要同情别人。他们有他们的思想，他们迷恋那样的思想，正像你迷恋你的思想一样。要看！因为你没有思想就看不到，所以你怎么能期望别人看到呢？

    观察生活，你迟早会看到你身上产生了洞察力。凭那种洞察力你将有能力理解别人的立场。我并没有说你必须同意对方的观点，但你可以理解。没有必要同意，但你可以看出为什么对方以这种方式看问题。并且你可以同情对方。

    如果你有同情心，你会感到吃惊——别人开始同情你了。如果你争辩，对方也争辩。争论导致争论。它变得越来越激烈；它毒杀了关系。如果你能理解对方的观点，你会发现对方也更加同情你的观点。人各有自己的观点，因为人们还没有觉悟。

    观点必然会出现在第三思想即个人思想里。第四思想里没有争论；同情产生了。一个人可以看清对方——对方迷恋的观点——并对他感到同情，因为那是束缚。只有在第四思想里……理解，同情。到了第五思想，一个人忘却了别人和自己；区别消失了。

    听听下面几个故事。第一则：

    一个家庭主妇向心理学家抱怨道：「我丈夫出问题了。晚上了班回家，他总是先吻狗，后吻我。」

  心理学家考虑了片刻，然后若有所思地提议：「您下次来的时候是否能带一张你们家那条狗的照片？」

    你不会期望这样的回答，但这也是一种可能。一个问题可以有千百种可能的答案。那位心理学家一定是个非常有逻辑性的人——迷恋逻辑。 「如果丈夫先吻狗，那么狗一定比妻子漂亮，所以要把照片带来。」这就是他的观点。

    每一个人都被关闭在他自己的世界里。

    两个法国人站在火车的步梯上，火车正缓缓开出巴黎站。其中一人朝站台上的一位朋友挥挥手，喊道：

    「万分感谢！过得很愉快！你妻子真是个有能耐的女人！」然后他转身对站在身旁的男子说：「不是这么回事，她根本就不行。我只不过想让她丈夫感觉好一点。」

    对此可以有各种理解。不管那丈夫是感觉好还是感觉坏……但这男子很满意……也许在法国这是有可能的。

    在西方某城驾驶员常有一种习惯：他们用一只手把握方向盘，另一只手献给了照例坐在一旁的姑娘，最近该市通过了一条法令，规定开车时必须双手把握方向盘。法令颁布后，一名警察拦下一辆迎面驶来的福特牌小轿车，并严厉地批评那对在车上动手动脚的男女：「年轻人，你们知道本城的法律吗？为什么不用双手？」

    玩忽职守的驾驶员坦率地反驳道：「为什么，我还得腾出一只手来开车哩！」

    不同的看法，不同的理解。

    最后一则：

    奥尔佳在英国工作了一年之后回捷克斯洛伐克去，她在飞机上忽然开始扭动呻吟，同时揪扯着腹部。空姐赶紧过来询问：「你最近有没有检查过身体？」

    「不，不是，」奥尔佳痛哭起来：「不是捷克人，是个苏格兰人。」①

①英语cｈｅＣｋ（检查）一词与Ｃzecｈ（捷克人）同音，空姐的话被误解成：「你最近同一个捷克人好过吗？ 」—一译注


第七章 在黑暗中屈服

上帝唇边的长笛

第七章　在黑暗中屈服

    耶稣对他的门徒们说；

    那些称呼我「主啊，主啊」的人并不都能进天国；

    惟独遵行我天父意志的人才能进去。

    在末日来临的时候，许多人会对我说：

    「主啊，主啊，我们曾奉你的名传上帝的信息，也曾奉你的名驱除鬼魅，创下许多奇迹！」

    那时我要对他们说：「我从来不认识你们，你们这些作恶的人，走开吧！」

    所以，凡听到我这些话就去照做的，就像一个聪明人，把房子盖在盘石上；

    纵使风吹，雨打，水淹，那房子也不倒塌，因为它的基础打在盘石上。

    凡听到我这些话而不照做的，就像一个愚蠢的人，

    把房子盖在沙土上；一经风吹，雨打，水淹，那房子就倒塌了，而且一败涂地。

马太福音的七章

    人不是一种意义，而是一次机会。意义是可能产生的，但并不是预先给予的。意义可以被创造出来，但它不是已经存在的东西。它是任务，不是礼物。生命是礼物，生命是公开的机遇。意义不是礼物，意义是探索。寻找的人必定会找到，但坐等的人将继续错过。意义， 「道」，必须由人来创造。人必须把自己改造成那一意义。它不能在人的外面，它只能是内在的东西。人的内心必须觉悟。在我们进入那些经文之前，先讲清几点，有助于我们理解人，因为只有这样才行得通。

    首先要弄明白的是：人是一个四维时空统一体，就像万物一样。三维是空间的，一维是时间的。它们是不可分的：时间那一维正是空间的第四维。空间的三维是静止的；时间那第四维带来运动，使生命成为一种过程。因此万物并不是物体，而是事件。

    人也是如此。人是具体而微的宇宙。如果你能理解人的全部，你就该理解整个世界。人包含了一切。人是浓缩的宇宙。下面是人的四维。

    第一维是帕坦加利所说的susgpti，沉睡，在那儿连梦都不存在。你完全沉默，没有丝毫的思想，轻风不起。万物不存。那种沉睡中的虚无是第一维。我们就是从那里开始的。我们必须理解我们的沉睡，只有这样我们才能经历质变。只有这样我们才能把房子盖在盘石上，否则不行。但此时极少有人能理解他们的沉睡。

    你每天都睡觉，你三分之一的生命是在沉睡中度过的，但你不明白它的意义。你每天夜里走进睡眠，你也从中得到了许多。但这一切都是无意识的：你不十分清楚它把你领向何方。它把你领向你生命中最简单的维度——第一维。它非常简单，因为它没有两重性。它非常简单，因为它没有复杂性。它非常简单，因为它只有同一性。你还没有产生自我，你还没有分裂——但这种统一是无意识的。

    如果这种统一具有了意识，你就会以三昧取代沉睡。如果这种统一具有了意识，醒悟了，那么你就将得到上帝。因此帖坦加利说：沉睡与三昧，意识的终极状态，是非常相像的。相像是因为它们简单。相像是因为两者都没有两重性。相像是因为两者都不存在自我。

    在前者，自我还没有发生；在后者自我已经解体——但两者尚有一个重大的区别。区别在于：在三昧里你知道睡眠是什么。即使在睡眠中你的意识也在那儿，你的觉知也在那儿，你的觉知有如一星灯火在你体内不停地燃烧。

    禅宗里有一段名言：

    据说在我们修炼禅宗之前，山脉就是山脉，河流就是河流。然而在修炼禅宗之时，山脉不再是山脉，河流不再是河流。但修完禅宗之后，山脉复为山脉，河流复为河流。

    「这是什么意思呢？」弟子问禅宗大师。

    大师解释道： 「它只是说最先的状态和最后的状态是相似的。只是在当中时……纷乱。起先山脉就是山脉，最后山脉又成为山脉。但在当中，山脉不再是山脉，河流不再是河流——一切都被搅乱、混淆，乌云密布。那团云雾，那种混淆，那片混乱，只存在于当中。在沉睡中，一切都是其本原；在三昧中，一切又复其本原。两者之间是问题所在，是世界，是思想，是自我，是整个复杂的不幸、地狱。」

    导师解释了一通之后，弟子叹声道： 「唔，要真是这样，那么凡夫俗子和开悟者就没有什么区别了。」

    「说得对，」导师答道，「实在并没有什么区别。只不过开悟者离地６寸。」

    但那６寸是根本的区别。那位大师为什么离地６寸呢？他生活在世上，但又不在世上——这就是那６寸，就是区别。他饮食，但又不是食者；他是目击者——那６寸。他生病，知道病痛，但他又不在痛苦中；那个区别——那６寸。他也死亡，他知道死神正在降临，但他并不死去：那个区别——那６寸。他在睡觉，但又不在睡觉，他是警觉的。

    第一种状态属于沉睡，我们称之为「第一维」。它是无梦下的完整，它是无意识下的统一，它是不知，但又是极乐。然而这极乐也是无意识的。只有早晨醒来时，你才开始感到夜里睡了一个好觉，你到过了某个遥远的地方，你感到恢复了精神，你感到很清新，你又青春焕发了。但这只是在早晨——不是在你的睡眠中，只是在你醒来后。只有一丝芳香流连在记忆里。它提醒你：你到过内心的某个深处，但在哪儿呢？是什么呢？——你想不出来。你无法解释它。只是一个模糊的记忆，淡淡的回想：你到过某个美妙的空间。此时还没有自我，所以不可能有不幸，因为没有自我就不可能有不幸。

    在这个状态里有岩石、山脉、河流和树木存在。这就是为什么树木那么美——一种无意识的极乐围绕着它们。这就是为什么山脉那么静：它们在sushupti之中，它们在沉睡之中，它们在不停地沉睡。这就是为什么当你来到喜马拉雅山时，你感觉到一种永恒的沉寂——原始的沉寂。还没有人能够打搅过它。只要想着一座山，你突然会感觉到寂静。想着树木，你就感觉到生命在流入。整个自然界存在于第一种状态里，这就是为什么自然界是那样的简单。

    第二维属于梦——帕坦加利称之为ｓｗａｂｎａ。睡眠受到的第一次打搅是梦。此时你不再是单一的了；第二维已经产生。形象开始在你身上浮现：世界起源了。现在你是二元的：做梦者和梦见者。现在你看见了梦，而你也就是梦。现在你裂变了。那种沉睡的寂静再也没有了，干扰进入了，因为分裂已经进入了。

    分裂、两重性、干扰——这就是梦的意义。尽管两重性仍是无意识的，但它已在那儿了；不过不那么有意识——你是不知道的。骚动已经产生，世界诞生了，但事物还是模糊的。它们正从烟雾中出来；事物正在成形。形状尚不明确，形状还没有成为实体，但是因为有了两重性——尽管它是无意识的，所以不幸已经进入了。恶梦离得不远了。梦将成为恶梦。

    在这里有动物和鸟类存在。它们也有美，因为它们非常接近sushupti。鸟儿栖息在树上正像梦栖息在睡眠里。鸟儿在树上筑巢正像梦在睡眠里筑巢。鸟与树有某种亲缘关系。如果树消失了，鸟也将消失；如果鸟消失了，树也就不再那么美。它们之间有一种深层的关系；它们是一个家庭。当你看到鹦鹉绕着树叫唤飞舞时，树叶简直也像长了翅膀。它们是不可分的……非常接近。鸟兽比人沉默，比人快乐。鸟不会发疯。它们不需要精神病医生，它们不需要什么弗洛伊德、荣格和阿德勒。它们十分健康。

阿德勒（Ａｌｆｒｅｄ Ａｄｌｅｒ，１８７０～１９３７）：奥地利精神病学家和心理学家。——译注

    如果你走进森林看见了动物，你会感到吃惊——它们全部相像！全部健康。在自然环境下你找不到一头肥胖的动物。我说的不包括动物园。到了动物园里事情就不对头了，因为动物园不再是天然的。圈养的动物开始学人样，它们甚至会发疯，会自杀。甚至会变成同性恋者。动物园的环境是不自然的，是人工的。在自然界里，它们非常非常沉默、快乐、健康，但那种健康同样是无意识的——它们不知道发生的一切。

    你在梦中时是第二种状态。这是第二维。第一：无梦睡眠，ｓｕｓｈｕｐｔｉ——简单的一维；没有「其它」。第二：梦，ｓｗａｂｎａ；有两维：做梦者和梦见者，内容和意识——分裂开始了——看者与被看者，观察者与被观察者。两重性出现了。这是第二维。

    在第一维里只有「现在时」。睡眠不知道过去，不知道将来。正因为它不知道过去和将来，所以它也不能够知道现在，因为现在只存在于中间状态。你必须知道过去和将来，那样你才能知道现在。因为没有过去和将来，所以睡眠只存在于现在。它是纯粹的现在，但却是无意识的。

    分裂随着梦而开始。在梦里，过去变得非常非常重要。梦偏重于过去；所有的梦都源于过去。它们是脑中漂浮着的过去的片断，是尚未沉降的过去的尘埃。

    我同情她的丈夫。那天夜里他躺在床上，睡得很熟。她突然察觉到他脸上含着笑。她想：「嘿，他又在做那种梦了。」于是她放下手中的炸薯片和啤酒瓶，把他推醒了。

    他说：「哎呀！你干吗？我正在做好梦呢！我在拍卖场上，他们正在卖嘴巴。他们有玫瑰芽小嘴卖，1镑1个。噘着的伶俐小嘴２镑１个，微笑着的小嘴５镑1个。」

    她说：「呵！他们有没有我这么大的嘴巴卖？」

    「有。他们就在它的里面拍卖。」

    无论你梦见什么都和过去有关。你也许看见一场拍卖——出售微笑着的玫瑰芽小嘴——但拍卖是在你妻子的嘴巴里进行的。也许你从来没有对你妻子说过：「住口，闭上你的大嘴！ 」也许你说得不那么明显，但你这样想过许多次。它徘徊在你的脑中。它在那儿。也许你醒着时从来没有像你睡着时那么真实。你可以真实！你有能力真实。一切梦都是从过去漂来的。过去通过梦而存在。所以现在在那儿，过去也在那儿。

    到了第三维，即清醒状态——一帕坦加利称之为ｊａｇｒｕｔ——多重性进入了。第一维是统一性，第二维是两重性，第三维是多重性。巨大的复杂性出现了。整个世界诞生了。睡眠时你处在你的内心深处；做梦时你不再处于那么深的内部，然而你也不在外面——正好在中间，在门坎上。带着清醒的意识，你来到了你自己的外面，你走进了世界。

    在这三维里，你可以理解《圣经》中亚当被逐的故事。亚当在伊甸园里还没有偷吃智慧果时，那是沉睡，没有意识——是无意识的极乐。没有干扰，一切都是美好的。他丝毫不知道不幸。然后他吃了智慧果。智慧产生了，形象开始浮现，梦开始起作用了。他不再是从前的他。他仍在伊甸园里，但不再是它的一部分——成了异己，陌生人，外人。他虽然还没有被驱逐出国，但已经微妙地偏离了中心。他无家可归。这是梦的状态：首次尝到了智慧，这是由于首次尝到了两重性——观察者与被观察者分离了。然后他就被逐出了伊甸园，被扔了出去——那就是第三状态，清醒的状态。现在他不能回去了；没有退路。他已经忘记了他也有内部。

    沉睡时你在里面。清醒时你在外面。做梦时你正好在当中，没有决定去往哪里，悬而未决，疑惑不定。随着清醒状态的到来，自我进入了。在梦的状态里，自我的初始碎片刚刚出现，它们将降落在第三状态里。自我成为最具体、最实在、最有决定性的现象。此后无论你干什么，都是自我决定的。

    第三状态带来了一点点意识——只有百分之一，只是忽隐忽现的意识，瞬间的意识。第一状态是完全无意识的，第二状态是受干扰的无意识，第三状态是第一眼看到的意识。正是那意识的短暂一瞥——那已经进入的百分之一的意识创造了自我。这时将来也进入了。

    起先只有现在的无意识，接着有了过去的无意识，而此时有了将来。过去、现在、将来，整个复杂的时间围着你转，人们就是在这一状态中进退两难，你陷在那儿，每个人都陷在那儿。如果你继续用这三维盖房子，你就是在沙土上盖房子，因为你的所有努力都将是无意识的。

    在无意识里做事是徒劳无益的——这就像在黑暗中漫无目标地射箭。不会有什么结果。首先需要有亮光。必须寻找、搜索靶子。要有足够的亮光，这样你好有意识地接近靶子。只有当第四维开始运作时，这才成为可能。它很少会发生；但是它一旦发生，意义就真的诞生了，道就诞生了。

    如果你只生活在那三维中，你的生活将是无意义的。你过着无意义的生活，因为你不能够创造你自己。你怎么能在不觉知中进行创造呢？

    第四维属于觉知和目击——帕坦加利称之为ｔｕｒｉｙａ。在《福音书》里耶稣反复对门徒们说：醒来！注意！看着！所有这些字都表示ｔｕｒｉｙａ。基督教没有能够向世界昭示那些信息，这是历史的一大不幸。它彻底失败了。

    很少有宗教像基督教失败得那么彻底。耶稣不幸运，因为他收的弟子都是平庸之辈，其宗教几乎成了一种政治机构。教会非但没有成为耶稣的信徒，而且实质上是敌视耶稣的。教会一直是打着耶稣的旗号反耶稣。

    佛陀则较为幸运。他的信徒从未组成教会，他们从没有变成政治组织，也没有变得如此世俗。他们把佛陀的一些训诫流传了千百年。

    要尽量深入地理解第四维，因为它是目标。它是纯粹的意识，它恢复了简单。第一维简单而无意识；第四维简单而有意识。回到了统一，回到了极乐——只有一个区别；现在一切都有了意识，内心的灯火照得通明。你充分警觉。你的里面不是黑夜，而是满月之夜，月色皎清。这就是开悟的意义：内心的明亮。

    同样只剩下了一种时间——现在，但它是有意识的现在。过去不再落来荡去。一个觉知的人不会行走在过去，因为没有过去了。一个觉知的人不会行走在将来，因为还没有将来。一个觉知的人生活在现在，此时此地。此地是他的唯一空间。此时是他的唯一时间。由于他只在此时此地，时间本身也就消失了。永恒诞生了，无时诞生了。当一个人完全警觉时，自我是无法生存的。

    自我是投向不觉知的一层阴影。当灯火通明时，自我就不能生存。你能够看清它的虚伪。看见的一刹那便是它消失之时。

    以上就是人类意识的四维。人们只生活在前三维里。第四维带有意义，因而只生活在三维里的人过着无意义的生活。他们知道这一点。你知道这一点！如果你透视一下你的生活，你根本就找不到任何意义，它只是在偶然中发展的事物。一件事接着一件事发生，但没有什么一贯性，没有特别的联系。一件事只不过是偶然地跟着另一件事。

    让一保罗·萨特说「人是无用的情感」，他指的就是那个意思：人具有偶然性。是的，如果他谈的是三维——第一、第二和第三维，他是对的；至于第四维，他就不对了。他谈不了第四维，因为他根本就没有经历过。只有一个基督或一个佛陀能谈论第四维。

    基督意识是第四维的，佛陀意识也是。局限于三维里就是生活在尘世里。进入第四维就是进入涅盘，或叫做「天国」。它们只是同一事物的不同名称。

    还有几件事：第二维是第一维的影子：睡眠和梦。没有睡眠，梦就无法生存，睡眠必不可少。没有梦，睡眠却可以存在。所以睡眠是首要的，梦是次要的——仅仅是影子。第三和第四维也是如此。第三维是第四维的影子，因为只有具备了一些意识时第三维才能存在。必须有那么一点儿意识，这样第三维才能存在。要是第三维里面没有一点意识——一线光明，那么它是无法存在的。并不需要十分光亮，只需要一线光明。没有第三维，第四维却可以生存，但是没有第四维，第三维就不能生存。第四维是觉知，完全的觉知；第三维只是黑夜里的一丝光亮。正由于有那么一丝光亮，它才生存着。如果那条光消失了，它便成了第二维；它不再是第三维。

    你的生活就像一种影子生活，因为你生活在第三维里。第三维是第四维的影子。只有到了第四维你才回到了家里。只有在第四维里你才有了存在的基础。

    第一维是完全的黑暗，第四维是完全的明亮。两者之间是它们的两个影子。那两个影子对我们非常重要，因而我们把它们当作是我们的全部生命。这就是为什么印度教徒称世界为摩耶（ｍａｙａ）——幻影，原因就出自成为主宰的那二维——第二和第三维。我们忘记了第一维，而我们还没有搜寻第四维。

    还有一点：如果你找到了第四维，你也就找到了第一维。只有找到了第四维的人才能够了解第一维，因为你一旦到了第四维，你就可以熟睡而又保持警醒。黑天把《薄伽梵歌》里的瑜伽信徒说成是 「睡时醒着的人」。那是他给瑜伽信徒下的定义。一条奇怪的定义：睡时醒着的人。

《薄伽梵歌》：印度教经典之一，阐述黑天的说教，是综合性的哲学诗。——译注

    你的情况正相反。你是醒时睡着的人。这是非瑜伽信徒的定义：醒时睡着的人。你看上去醒着，但却不是。这种清醒的状态只是一种念头。百分之九十九是睡眠——只有百分之一的清醒。而那百分之一也在不断变化。它有时在，有时根本不在。它原先在那儿；有人侮辱了你——它就不在了。你生了气，于是你失去了仅有的那一点觉知。有人踩了你的脚——它也没有了。它非常脆弱。任何人都可以拿走它，毁掉它，而且非常容易。你刚才还是好好的；来了一封信，信上写了些什么，你突然不对劲了。一切都搅乱了。片言只语可以引起这么大的烦恼！你的觉知并不多啊。

    你极少有清醒的时候：你在危险中是清醒的，因为这时你必须清醒。但是没有危险时你就开始打呼噜了。你可以听见人们打呼噜——走路时他们在打呼噜。他们被关进了自己的无意识里。

    一个懒汉撞上一块「停止」标志牌。他眼冒金星，不辨方向，向后退了一步，然后朝原来的方向跨出去。他又撞上了标牌。他向后退了几步，等了片刻，然后向前走去。再次撞上路标时，他绝望地一把抱住它，说： 「没用了。我被围住了。我四面八方都行不通。」

    他还没有朝其它方向走过。他一次次地朝路标走去。被撞之后，他自然地下了结论：他被团团围住了。

    这就是普通人的意识状况。你不停地朝同一个无意识的方向走去。你一次次地碰壁，而你却在想： 「怎么会有这么多的不幸？为什么？上帝为什么要造出这么一个悲惨的世界来？上帝会不会是施虐狂？他是不是想折磨世人？他创造出的生活简直就像一座监狱，一点自由都没有，这是为什么？」

    生活是绝对自由的。但要看见那自由，你首先必须解放你的意识。记住这条准则：你越有意识就越自由；你的意识越少，自由也就越少。你越有意识就越有福气；你的意识越少，福气也越少。它取决于你有多少意识、有些人不断地从经书里寻找自由之路、极乐之路，寻找真理。那没有用。因为它不是经文的问题。如果你没有意识，而反复地阅读《圣经》《古兰经》《吠陀经》和《薄伽梵歌》，这没有什么帮助，因为你的研读不会改变你的无意识。实际上经书不会改变你的无意识，而你的无意识却会改变经书——经文的意义。你从书中找到的是你自己的意义。你的解读将使《圣经》《吠陀经》开始具有监禁的功能。基督教徒、印度教徒就是如此——全都被禁闭起来。

    我听说……

    一个自称福音传教上的人住进一家大宾馆，他在客房里读了一二个小时的书——读的是《圣经》，然后来到楼下的酒吧，两杯酒下肚后，他与红发女招待攀谈起来。他一直待到关门时间，等女招待收拾干净后，两人一同进了传教士的房间。

    他开始拨弄女招待的衣服，她似乎有点迟疑。「你能肯定这样行吗？」她说，「你毕竟是个神职人员。」

    「亲爱的，」他答道，「《圣经》上写着呢。」

    她信以为真，他们这一夜过得很愉快。然而，第二天早上姑娘准备离开时却说：「喂，我怎么不记得《圣经》上有你昨天夜里说起的那句话。」

    福音传教士从床头柜上拎起那本「基甸国际」赠阅的《圣经》，打开封面，给她看扉页，上面写着：「红发女招待卖淫。」

基旬国际：１８９９年成立于美国，专事在旅馆、医院等处放置《圣经》。——译注

    把《圣经》读了一个小时，他唯独发现了那句话。有人把那句话写在扉页上……

    如果你读《圣经》，记住，是你在读它。你赋予它的意义是属于你的，你的解释也是你的。它帮不了你，因为它甚至都不能使它自己避开你，它又怎么能帮助你呢？改变生活的唯一途径是改变意识。你不必靠《圣经》和《吠陀经》来改变意识，你得走进你的深处，你得进人默想。学问帮不了忙。

    一个盲人应邀参加宴会，他吃了一些可口的布丁。美味的布了使他着迷，于是他问邻座的客人布丁是什么样子的。

「白色的。」那人说。

「白色是什么？」盲人又问。

「白色吗？——像只鸭子。」那人答道。

「鸭子像什么样子？」盲人追问道。

    那人犹豫了一会儿，说：「唔，摸摸这儿。」他弯起胳膊和手腕，作鸭子状，另一只手拉起盲人的手顺着弯曲的胳膊摸了一遍。

盲人叫道：「噢，原来布丁是弯的！」

    这就是要发生的事。你不可能帮助盲人认识白色，或颜色，或光明。你的帮助只会指给他错误的东西。你没有办法通过定义、解释、理论、教义、经文来帮助盲人。唯一能帮他的办法是治愈他的眼睛。

    佛陀说过：「我是医生。我不给你光的定义，我只治疗你的眼睛。」耶稣也正是这样，《圣经》里记载的所有奇迹都不是奇迹，而是寓言——一个盲人来到耶稣面前，他触摸一下盲人的眼睛，盲人就复明了，立刻就能看见东西。如果这说的只是生理上的眼睛的话，并没有什么了不起。耶稣已经过时了，因为医学可以做得到。耶稣迟早要被彻底遗忘。如果他仅仅是在治疗肉眼，那么在将来这不会有多大意义。科学可以做得到。科学能做到的事应该由科学来做；宗教不应该介入——没有那个必要。宗教有高得多的事情要做。

    所以我再三说那些故事不是奇迹，而是寓言。人们的确是瞎的，耶稣手指那么一点也确实具有魔力。他帮助人们去看，他帮助人们产生觉知，他帮助人们变得更有意识。他带来了第四维。

    要进入第四维，需要做工作。这里说的工作是古尔捷耶夫常说的那个意思。工作的意思是下大功夫改造你的存在，下大功夫矫正你的存在，下大功夫丢弃所有制造黑暗的东西，带来所有能帮助一点光明进入的东西。如果有一扇门一定要打开，那么就打开它，让光明进来。如果有一堵墙一定要推倒，那么就推倒它，让光明进来。工作的意思是有意识地努力搜索、探寻第四维——进入光明，进人觉知——是有意识地努力抛弃一切使你保持无意识的东西，抛弃一切使你机械化的东西。

    有个人买下了一个农场和一头母猪。他叫妻子看着这头猪，他解释说如果她看到猪吃草的话，那么它就准备交配了，那时就可以把它送到邻近的农场去。几天以后，妻子告诉丈夫猪开始吃草了。于是丈夫把猪放到手推车上送到隔壁农场去交配。他回来后又让妻子看着那头猪。 「如果猪再吃草，说明它还没有受孕。」他解释道。

    几天以后，妻子报告说猪又在吃草了。于是它又被放到手推车上送去交配。农夫回来后又叫妻子注意观察。两天后他问妻子那头猪是不是还吃草。

    「不吃了，」她说：「不过它正坐在手推车上。」

    机械的思想、本能的思想、重复的思想——它们必须被打破、抛弃。工作意味着点铁成金的变化。需要下巨大的功夫。这条路艰苦而险峻。它是一项费力的工作。

现在说说经文：

    那些称呼我「主啊，主啊」的人

    并不都能进天国；

    惟独遵行我天父意志的人

    才能进去。

    耶稣说：祷告是必要的，但却不够。它必须有工作来支持。

    那些称呼我「主啊，主啊」的人

    并不都能进天国……

    耶稣说，仅仅歌颂我，你进不了天国。不能光靠赞颂上帝……奉承不起作用。人们不停地奉承上帝，希望奉承能起作用。只有工作，只有有意识的努力、苦干才有帮助——其它什么也帮不了忙。祷告是好的，祷告铺了路，但你还要走上去

    这是一句非常奇怪的话。……惟独进行我天父意志的人

    才能进去。

    要明白两点：这句话很奇怪，因为它说：惟独遵行我天父意志的人才能进去。天国意味着未知，天国意味着你还没有进入它，天国意味着你还没有经历过它。你可以信仰它，你可以信任耶稣。如果你爱他，你就会信任他。但是耶稣的上帝你是看不到的。你看不见耶稣的上帝。他看得见他；那是他的经历。至于你那只是信任。耶稣说……惟独遵行我天父意志的人才能进去。

    首先，上帝对你是个未知数，你甚至不知道他在哪里。天国意味着未知的东西，神秘的东西，无法解释的东西。他的所在不可知。你从来没有遇见过上帝，而要求是：你必须使你的意志屈服于他的意志，只有这样……

    这句令人惊奇的话里有两点：你必须放弃你的意志，你必须尊崇上帝的意志。首先，只有当你具有意志时屈服才成为可能。一般说来，人们认为具有意志的人是不会屈服的。人们认为软弱的人、意志较为薄弱的人能够屈服。这是不对的。只有意志非常非常坚强的人、意志力很强的人才能够屈服，因为屈服是最高的内在意志力。它是终了，没有比它更高的东西。你需要极大的意志来屈眼。你必须将你所有的意志力投进去，只有这样屈服才会发生。因此我说那是一句令人惊奇的话。它很矛盾，但生活就是这样——自相矛盾。而意志与屈服的矛盾是基本的矛盾之一。

    只有具备了巨大的意志，屈服才会发生。当屈服发生时，意志将会消失得无影无踪。屈服就是意志在自杀。只有在你的意志自杀之后，上帝的意志才能流进你体内。你的屈服和上帝的意志这两个对立面可以相会。

    屈服意味着接受。当你接受时，完全接受时，上帝可以降临到你身上。你不能说：「首先我必须遇见上帝，然后我才屈服。」因为你遇不到他，不可能。唯一能遇见他的途径是屈服，因为你一旦屈服，他就来了。你只有在屈服后才能认识他，不是在屈服之前。

    这是在索取得不到的东西。但宗教就是要索取得不到的东西，而且有几个人已经得到了不可能得到的东西。那些得到了不可能得到的东西的人就完成了不可能完成的事。情况就是这样，不可能是别的样子。你不能够先取一个上帝的经历的样品，然后决定是买还是不买。你不能够先看一看上帝的存在：他不会陈列在橱窗里。你首先必须屈服——你必须在黑暗中屈服，你必须在绝对的无知中屈服……没有证明，没有证据能帮助你。需要巨大的勇气——需要蛮勇。因此我才说信徒是世界上最有勇气的人。那些在月球上行走的人没什么了不起。是的，他们要冒险，但与宗教相比，那就算不了什么。因为宗教的要求就是一种不可能。

    首先你要屈服，然后你就会知道。但如何先屈服呢？怎样才知道上帝的意志是什么呢？知道上帝的意志的唯一办法是放弃你的意志。你抹去你自己，你不要站在当中，你只要消失。你消失时上帝出现了。你的不存在成为他的存在。你的自身一旦空虚了，你就充满了他的存在。你不存在时他才会来。

    然后，伟大的质变发生了——水滴与海洋的交融，部分与整体的交融。然后就有了巨大的喜悦。

    耶稣再三对他的门徒们说：「欢乐吧！」他为什么那样说？他为什么不停地说：「欢乐吧！庆祝吧！高兴吧！」——因为他领着他们越来越走近那最终的变革，在那儿他们将屈服，上帝的意志将取而代之。每一步都是一个欢乐，一次庆祝，因为每朝上帝走近一步，都是朝你自己的充满走近了一步。只有当上帝住进你的里面时，你才能得到充满，否则你是空虚的，空洞的，塞满了稻草，其它什么也没有。只有当他到来时，你的殿堂才有了神性。他做了你的存在的主人，以此来充满你。

那些称呼我「主啊，主啊」的人

并不都能进天国；

谁独进行我天父意志的人

才能进去。

在未日来临的时候，许多人会对我说：

「主啊，主啊，我们曾奉你的名传上帝的信息，

也曾奉你的名驱除鬼魅，

创下许多奇迹！」

那时我要对他们说：

「我从来不认识你们，

你们这些作恶的人，走开吧！」

    耶稣说：在那一时刻，在那一空间，许多人想对我说：「我以你的名义创造了奇迹。」

    有许多人以基督的名义医治这个世界，以基督的名义为民众服务，以基督的名义教化人们，以某督的名义做千百桩好事。但在其深处，你会发现基督的名义仅仅是一张标签；其内心深处是自我。

    一个妇人来到耶稣身边，碰了碰他的袍子，病就好了。妇人非常感激；她跪倒在耶稣的脚下，发自内心地感谢他。耶稣说： 「不要谢我。我什么也没有做。是你的信仰医好了你的病。你想感谢的话，就感谢上帝吧。我算不了什么，我只是一条通道，是工具。你把我忘了吧！是你的信仰和上帝的存在治好了你的病。即使我起过什么作用的话，我也只能算是一条纽带——一座桥梁。」

    你过河时并不感谢那座桥。你甚至不记得它，你不看它一眼。耶稣说：「我不过是一座桥，一辆车。」而其它的人……

    耶稣说：

    在末日来临的时候，许多人会对我说：

    「主啊，主啊，我们曾奉你的名传上帝的信息，

    也曾奉你的名驱除鬼魅，

    创下许多奇迹！」

    他们的所有成绩的背后是自我。他们在请功求赏。他们的居功源于自我——居功者总是那个自我。如果你不在那儿，如果没有自我，你就不能够居功；那个时候你就会沉默。你不会小地说： 「我干了这个，我做了那个。」

    耶稣说：

    那时我要对他们说：

    「我从来不认识你们……」

    耶稣只认识那些完全沉默的人，那些不居功的人。耶稣只认识那些完全消失了的人，那些仅仅做上帝的工具的人——他们不会居功，因为他们不是他们自己。

    那时我要对他说：

    「我从来不认识你们，

    你们这些作恶的人，走开吧！」

    耶稣用了「作恶」这个词。它的意思是罪恶、邪恶、极恶。总是上帝通过你来行善，你一旦居功，就是极恶。

    好好地观察、思索一番。你看见一个人在河里挣扎；你冲过去跳进河里，救了那个人。回到岸上后你开始吹嘘了：「是我救了这个人。’但真是这样吗？你在岸上看见那个人快要淹死时，你想到过这些吗？你有没有这样想——「这人快要淹死了，我得救他。我不救他，谁会救他？」「救人是好事，是正义，是美德 」，等等等等？不，你没有那样想，那时你被上帝迷住了。你根本想不到那些。你一头跳进水里。不是你做了那件事，是上帝通过你做的。但是后来，回到了岸上，你开始吹擂起来： 「是我救了这个人。」

    这是不义。这是极恶。耶稣说这是罪恶。上帝通过你而干的事……你却把它占据为你的自我荣誉，占据为你的自我的装饰品。

    记住，无论发生了什么好事，它都是通过上帝发生的。好事（ｇooｄ）就是通过上帝（Ｇoｄ）发生的事。坏事就是通过你发生的事。这是一种宗教意义上的理解。信徒不能居功。是的，他可以忏悔所有的罪恶，但他不能居功。他会哭泣，他会说： 「我做了这件错事，那件坏事！」但他一刻也不会起这样的念头：「瞧……这件好事也是我做的。」这种念头对于宗教思想来说是不可思议的。宗教思想知道一旦出了问题，「我一定介于我和上帝之间了。如果出了问题，我一定误解了它，我一定误用了能量，我一定歪曲了它。如果一件事情干得不错——我算什么？那只不过说明我没有歪曲它，仅此而已 」。

    你站在镜子面前，镜子正常地反映，没有什么特别；事情就应该这样。但如果你的面孔扭曲了，那么镜子就出了毛病，而事情就不应该是那样的。好事是通过上帝发生的事，坏事是通过自我发生的事。所以如果自我吹嘘干了好事的话，好事也就变成了坏事。居功是错误的。

    １２年后，佛陀开悟了，他回到了家中。他父亲自然非常生气——这可以理解。他是独子，父亲老了，而儿子却成了放浪的游子。父亲年老体衰，却还要担负着治理整个王国的重担。当他开始考虑让儿子接过担子时，儿子却逃避了。他一句话也没留下就逃走了。一天夜里他突然就消失了。父亲很恼火。

    儿子第一次与父亲见面是在城门口。父亲说：「儿子，虽然我生你的气，但我会原谅你的。你回家吧，把从前的事全都忘了。」

    佛陀说：「先生，请你不要带着成见看待我。我不再是那个从你的王宫里逃走的人了。我不是你的儿子！」

    父亲大笑起来，他说：「你在开谁的玩笑？你不是我的儿子？我认不出你吗？．我看不见我自己的血液吗？是我生下了你！你在说些什么……你不是原来的你了？」

    佛陀说：「先生，不要动怒。我通过你出生，但你并没有生下我。」

    那些正是耶稣所说的话。他说无论什么东西通过你而来，你并不是它的创始人。如果好事通过你而发生，上帝是其创始人。

    不要宣称你给了你的子女以生命；生命属于上帝。你不能造就生命；你不过是工具。你与你的女人做爱时，你其实是在干什么呢？——你只不过起了工具的作用。实际上，爱也已经发生了！它并不是你做出来的。爱已经发生了，然后你与你的女人做爱，于是有件事就发生了。你不知道究竞发生了什么——这个谜仍然是个谜。那女人怀孕了，孩子出生了。你便宣称 「这是我的孩子」。

    我曾在越普尔住过一年。有一天我看见邻居在打他的小孩子，我冲进他的家，对他说：「你在干什么？我要叫警察了！」赖普尔：印度城市，靠近印度中部。——译注

    他说：「你在说什么？这是我的孩子！我要对我的孩子干什么就干什么！你管得了吗？」

    我说；「这不是你的孩子。这是上帝的孩子。对于他，我可以和你一样拥有权利。」

    他无法相信我在胡说些什么。他说：「这是我的孩子。你难道不知道？——你在这儿已经住了一年了。」

    他不能理解我，因为他认为他可以认领自己的权利——「这是我的孩子，我要干什么就干什么。」千百年来父母有权杀死子女，只要他们想这么干。他们有权这么干，因为「你生养了孩子 」这一思想被认为是理所当然。你怎么能生养孩子呢？你只不过起到工具的作用。不要认领权利。没有一个孩子属于你。所有的孩子都属于上帝，他们来自于上帝。你最多是个代管人。一切好事都来自于上帝。如果哪件事出了错，那么当然是你歪曲了它。如果邪恶诞生了，那一定是通过你诞生的。

    耶稣说的下面这句话就是那个意思：

    那时我要对他们说：

    「我从来不认识你们，

    你们这些作恶的人，走开吧！」

    你宣称你创造了奇迹，你干了这个干了那个？你这样居功就是亵渎宗教。耶稣说：我得告诉他们我根本就不认识你们。

    所以，凡听到我这些话

    就去照做的，

    就像一个聪明人，

    把房子盖在盘石上……

    通过做，而不只是通过祷告。

    祷告是廉价的。你可以祷告，因为这没有什么危险。这就是人们都去教堂做礼拜的原因。他们去清真寺印度教会堂和佛寺。这很廉价，也很容易一礼拜天宗教。你可以到教堂去一个小时：这是种社会习俗，你可以去遵守。你以为你充实了你的生活，你完成了你的默想，你的内心充满了对上帝的感情？

    耶稣说：……

    凡听到我这些话

    就去照做的，

    就像一个聪明人，

    把房子盖在盘石上……

    你只有去做，去努力工作，去努力改造自己……你也许会失败成千上万次，但只要你不停地继续下去，成功终于到来了。它当然会来，因为它已经到过耶稣那儿，它已经到过佛陀那儿。它可以降临每一个人！它是每一个人与生俱来的权利。你可以得到它，但你不能轻易得到它。你得付出代价，你得付出一生的代价。少于那些，你就得不到它。古尔捷耶夫说的 「工作」就是那个意思。

    纵使风吹，雨打，水淹，那房子也不倒塌，因为它的基础打在盘石上。

    凡听到我这些话而不照做的，

    就像一个愚蠢的人，

    把房子盖在沙土上；

    一经风吹，雨打，水淹，

    那房子就倒塌了，

    而且一败涂地。

    我前面谈过四维。如果你无意识地盖房子，你就是把它盖在沙子上。如果你在时间里盖房子，你就是把它盖在沙子上。时间是沙子①。如果你的房子盖在永恒里、无时里、第四维里，用ｔｕｒｉｙａ盖，用觉知盖，用目击盖，那么你就是把它盖在盘石上。如果你把它盖在了盘石上，那么什么也摧毁不了它；它是不朽的，它是不死的。如果你把它盖在了沙土上，那么任何东西——一阵风，一场雨——都可以摧毁它。而你将被它压得粉碎，因为你就住在那幢房子里。

    人们正在建造土堡——用金钱，用权力，用威望。他们没有意识，昏睡着，打着鼾，继续建造他们的房子，却不知道自己在干什么。他们将被压在下面。……

    那房子就倒塌了，

    而且一败涂地。

    把你的房子盖在盘石上。除了意识没有其它的盘石。耶稣替他的一个门徒取名彼得（Ｐｅｔｅｒ）。「Ｐｅｔｅｒ」这个词的意思是盘石。他把那个门徒叫做彼得，因为他是门徒中最有意识的。他告诉门徒们，彼得将做他的教堂的盘石。

①沙子：古代西方使用一种装有细沙的沙漏计时，所以英语中的沙子（ｓａｎｄ）引申为「光阴 」、「时间」之意。——译注

    这些事都是象征性的。彼得是门徒中最有意识的。他叫他彼得是因为他有意识，因为他像一块盘石。他说：我的教堂将建在彼得上。他将做基石，教堂的基础。

    但那座教堂一直没有建成。教堂没有用彼得做基石。教堂用了保罗做基石，而保罗一点也不像基督。保罗是个危险的家伙。

    他起先是反耶稣的，他反对耶稣的信息。他前往耶路撒冷迫害基督徒，然而在路上发生了一件事。

    这种转化有时是会发生的；它很具有心理性。他对耶稣耿耿于怀，算计着如何破坏他的信息，最后他禁不住成天地想着耶稣，梦见耶稣。他一天２４小时都被耶稣缠着。一天夜里他独自一人走在通往耶路撒冷的路上，他似乎听见耶稣喊叫着说： 「你为什么要迫害我？为什么？」这也许只是他自己的无意识，也许只是因为他的那个魔念使他的整个无意识产生了感觉……他的意识是反耶稣的，而无意识总是反意识的——它们截然对立。当意识过分反对耶稣时，无意识一定渐渐地对耶稣感兴趣了。那个声音一定是从他的内核发出的： 「为什么？你为什么要迫害我？」

    听到这声音，他一下子跌倒在满是尘土的地上。他大惊失色，这向他证明了耶稣是强大的。他转变了。他原名扫罗；现在他叫保罗——他信奉基督了。起先他迫害耶稣的门徒……他不是耶稣的同代人：耶稣已经去世了。现在他转化了他的所有能量。原先他迫害基督徒，现在他开始使人们皈依基督教。这个保罗成了梵蒂冈教堂的地基。这个保罗从来都不认识耶稣。他从未跟随过导师；他们不是同时代人。这个保罗是个危险人物——着魔，恼怒，凶狠，好斗。但他使世界皈依了基督教，他成了基石。

    彼得失去了，彼得是耶稣选中的一块盘石。他为什么选中了彼得？他为什么叫他「盘石」？因为他最有意识。

    耶稣的全部信息就是意识。但需要刻苦工作，只有这样你才能把你的生命建筑在盘石上；否则你就将建筑在沙土上。

    他说：

    所以，凡听到我这些话

    就去照做的……

    做是个关键，因为你只有做才能获得存在；不是靠说，不是靠想。做的意思是投身于你觉得是正确的东西。

    那天晚上有位女青年在这儿，她说：「我已是个桑雅生，你在我的心里，但我还不能够接受点化。」如果我在你的心中，如果你认为你已是个桑雅生，那么为什么不投入呢？为什么不陷进去呢？说你在我心里并不难——非常容易。你很容易说： 「我的内心早已是个桑雅生。」但要投入、要向世界宣布「我是个桑雅生」就比较困难了，这需要更大的勇气，更大的胆量。

    耶稣说：除非你做你认为是正确的事，否则什么也不会发生。你可以继续想下去。「想」从来不会改造任何人；思想是无能的。只有行动才有效力，只有做最终能成为你的存在。

    照我的话去做的……

    就像一个聪明人，

    把房子盖在盘石上；

    纵使风吹，雨打，水淹，

    那房子也不倒塌，

    因为它的基础打在盘石上。

    有许多阵风要吹来，有许多场雨要下，要发大水……它们都想要捣毁你的房子，因为生活就是挑战。你获得的任何东西都要在挑战面前接受考验。你越是走得高，即将到来的挑战就越严峻。

    纵使风吹，雨打，水淹，

    那房子也不倒塌，

    因为它的基础打在盘石上。

    如果你什么也没有，就不会有挑战。必须理解这一点。如果你不爱，就没有挑战；如果你爱，你的生活就面临了严峻的挑战。

    如果你不静心，就没有挑战；如果你静心，整个思想就会反对你，敌视你，力图消灭你的静心。生活的基本法则是：如果你想得到更高的东西，它就必须接受考验，它必须通过许多测验，通过许多标准。那些测验就像狂风一样，它们将向你猛吹。但它们是好事，因为只有它们才使你强壮，使你透明。只有它们才让你看清你是建在盘石上还是建在沙土上。记住，你只有去做你觉得是正确的事情，才会产生变化、突变——否则不行。做一个聪明人，不要做傻瓜。在无时里做一些事情。用你的意识做出一些事情来，使得死亡无法摧毁它。有一种东西是不死的，除非你得到它，否则你将生活在烦恼、痛苦和恐惧中。一旦得到了它，一切烦恼、一切不幸、一切痛苦就会消失。然后就有了美，然后就有了福。


第八章 生活在永恒里

上帝唇边的长笛

第八章　生活在永恒里

    自从我跟随你以后，我开始以一种新的眼光认识耶稣。作为犹太人，我一向接受不了他的教义。我以前从来不像对佛陀那样也把耶稣看作是开悟者。我在尼泊尔第一次接触佛教教义时，立刻被吸引住了。此时在浦那，耶稣的话开始变得越来越可以理解和接受了，但是仍然有令人困惑之处。他为什么转弯抹角地说那些话，更何况他的谈话对象是普通人？你瞧瞧他的谈话方式引起了多大的混乱。在我看来，他简直不知所云，这个问题不解决，我就不能像理解佛陀那样轻松地理解耶稣。我觉得如果我需要读《新约》的话，我一定还是接受不了。

    这个问题是斯瓦密·阿南德·阿卡姆提出来的。首先，要接受对你来说完全陌生的东西是很容易的。对于一个犹太人，耶稣并不陌生，佛陀是个陌生人。你很容易接受佛陀，很难接受耶稣。

    首先，你熟知耶稣，是通过一个特定背景熟悉他的——犹太背景。耶稣是犹太人的叛逆，正如佛陀之于印度教徒：印度教徒觉得很难接受佛陀。接受耶稣要容易一些，因为印度教徒和印度教思想与耶稣毫无关系，不带任何成见；这是一种新的关系。但与佛陀却有许多瓜葛。佛陀是个叛逆，他公开反对印度教的正统，试图摧毁印度教的体制。尽管他是印度教意识的顶峰，但他却反对印度教的过去。他是将来，但他却反对过去。将来必须反对过去。

    耶稣也是如此：他是犹太意识的高潮，他是整个犹太历史的精华。但正因为他是精华，他不得不抛弃许多东西。他不得不反抗犹太教的沮丧、犹太教的过去和犹太教的先知。犹太教徒受到了极大的伤害。

    这就像……我出身于一个耆那教徒家庭。耆那教徒最难办到的事就是接受我。这对于基督教徒、犹太教徒、印度教徒来说并不怎么困难。最难的事情就是要一个耆那教徒接受我，因为他和我有瓜葛。他希望我能确证他的过去。他期待我向全世界传播大雄的信息。那样的话他就会高兴。但现在我有了自己的信息，他的希望破灭了。我不光有自己的信息，而且散布了无数反耆那传统的言论——这就伤害了他。

    所以在场的人中很难找到一个耆那教徒。这是很明白的。在这儿你也不会找到许多印度人，因为我也接近于他们，他们也受到了伤害。但对于非印度人这就不成问题了。首先犹太人不指望我什么，所以没有瓜葛。他心怀坦荡地来到我这里，不带任何偏见。他想理解我，他不想操纵我。耆那教徒想要操纵我，然后就有了障碍。是由于那期望……落空了。

    犹太人等待弥赛亚等了几千年。他们盼望弥赛亚降临，满足他们的期望。弥赛亚会来证明他们是上帝的特选子民。「弥赛亚将会到来，并将给世界带来犹太人的时代……。」

弥赛亚：犹太人盼望的复国救世主。——译注

    然而耶稣降临了……一切希望永远破灭了。耶稣到来后，世界再也不可能成为犹太人的世界了。耶稣到来后，特选子民再也不是特选的了。耶稣到来后，基督教徒成了上帝的特选子民。犹太人曾希望耶稣能使他们更加统一，而他却开始驱逐他们。他必须驱逐他们——只有这样才能把将来引入。过去必须被摧毁，旧的东西必须被打破，以诞生新的东西。已知的东西必须被丢弃——这是引进未知的唯一途径。

    犹太人自然受到了很大的伤害。他们深受耶稣的伤害。耶稣之后的这２０００年……正是由于耶稣，犹太人遭受了这２０００年的不幸：基督教徒折磨他们，残杀他们，谋害他们。基督教徒在这２０００年里所干的一切，一次又一次地激起他们对耶稣的极大仇恨。

    所以首先要明白的是：接受一个陌生人是非常容易的。耶稣反复说过两件事。一是爱你的邻居，二是爱你的仇敌。我感到这两点是相同的——邻居就是仇敌。生活中最难的事情是爱你的邻居。爱一个陌生人很容易。你在火车上碰到一个男人或一个女人。你对他一无所知，他对你也一无所知。你们之间是多么坦诚啊！相互介绍后不到几分钟，你们就向对方谈起了你连对亲人都没有说过的事情。没有什么瓜葛——到了下一站，他就要下车，永远消失——你再也不会见到他。你可以坦诚待他，你可以对他说真话。你们没有看到过这种事情吗？有些事情你不敢向任何与你有关的人承认——因为有危险，但你却敢于向陌生人承认。在陌生人面前没有危险……

    所以当一个犹太人接触到佛陀时，他很容易理解，因为没有偏见，没有前提。你是犹太人，这并不成为你与佛陀之间的障碍。他那么遥远，毫无牵连。他不反对摩西，他不反对亚伯拉罕，他不反对戴维；他和犹太历史毫无联系——是个外人。你可以把他当作客人。

    但耶稣呢？耶稣对你不是外人。他诞生在你家，然后开始毁坏这个家。他开始毁坏你和你的祖先一直在里面礼拜的那座神殿，尽管他说：「我不是来摧毁的，而是来完成的。」但是为了完成，他必须摧毁。旧的必须被粉碎，旧的必须被彻底从地球上抹去；只有这样才能建起新的神殿。

    所以耶稣的名字伤害了你。你还不能原谅耶稣；你非抛弃犹太背景而不能原谅耶稣。否则就没有问题了，耶稣就会像佛陀或黑天一样易于理解了。问题出在你的犹太背景上，问题并不是出在耶稣身上。问题在你身上，不在《新约》上。

    你说：「自从我跟随你以后，我开始以一种新的眼光认识耶稣。」

    是的，通过我可以容易一些，因为我不是犹太人。通过我，耶稣成了非犹太人。我阐释他的方式与我阐释佛陀、帕坦加利、商羯罗的方式相同。我阐释耶稣的方式与犹太思想无关。这样你就可以用一种新的眼光看待耶稣，因为我照亮了他。在我的光照下，他起了变化；他不再是犹太人。我不把他置于犹太思想的背景下——我做不到，因为我不是犹太人。你会发现通过我走向耶稣要容易一些，容易得多。因为通过我耶稣不再是犹太人。

商羯罗（７８８～８２０）：印度中世纪经院哲学家，吠檀多不二论理论家。——译注。

「自从我跟随你以后，我开始以一种新的眼光认识耶稣。作为犹太人，我一向接受不了他的教义。」

    并不是你接受不了他的教义，是你身上的犹太人接受不了。那个犹太人必须被屏弃。我说犹太人必须被屏弃，其实也是在说印度教徒必须被屏弃，佛教徒必须被屏弃。然后你的眼睛就睁开了，然后你就有了清晰、透明的视野。你就能看得透彻，一切都会进入一个全新的境界。然后耶稣看起来就美了。他是在地球上行走过的人当中最美的之一。

    但是很不幸，犹太人错过了他，正像佛陀被印度教徒错过一样。这一直是个悲剧。一个印度教徒很难理解佛陀。一提起他的名字……就产生了敌意，因为他说过反《吠陀经》的话。他说过反婆罗门的话，他说过反《摩奴法典》的话。他说过一些话——不仅说过，而且开始创造一个新的社会；他创造了非印度教世界。他创造的世界里将不分贱民首陀罗和僧侣贵族婆罗门。他创造的世界将没有阶级，不分贵贱。他开始为一个全新的社会奠定基础。印度教徒愤怒了：他们灭了佛教。

    你们知道不知道印度已经不存在佛教了？佛陀差不多成了外国人。在中国、在日本、在斯里兰卡、在泰国，他都受到爱戴。除了印度，整个亚洲都信佛教；他出生于印度，现在却不在这儿了。怎么回事？印度教徒进行了报复：他们灭了……记住，他们灭佛比犹太人灭耶稣高明得多——因为犹太人杀了耶稣，他们犯了一个大错误。印度教徒没有杀佛陀，他们聪明得多……他们没有杀佛陀，但却杀死了佛教。

    犹太人杀死了耶稣，但正因为他们杀死了耶稣，他们使耶稣变得非常重要——人类历史的中心——因为他被钉死在十字架上。假使他们对耶稣置之不理，也就不会有基督教。没有耶稣受难，你就不能想象有基督教，你能想象吗？如果耶稣没有被杀，受到忽视，人们不去担心他说些什么，那么他也就会消失得无影无踪，不留一点痕迹。但是因为他被杀了，因为他被钉在十字架上，所以他变得非常非常重要。死亡成了封条。他的被杀证明他有非常重要的话要说，否则的话，为什么要杀他呢？

    印度教徒比较聪明。他们不杀佛陀；相反，他们把佛陀当作下帝的化身之一来接受。我想让你们知道他们是如何处置这件事的……

    他们反对佛陀，他们反对他的思想，反对他的革命，但他们却把佛陀当作上帝的化身之一来接受。正像罗摩是一个化身、黑天是一个化身一样，佛陀也是一个化身。但他们在这里面耍了一点花招。

罗摩：印度教神名。——译注

    故事是这样的：上帝创造了世界，他设了天堂和地狱。数百万年过去了，没有人下地狱，因为没有人犯罪。人们非常虔诚、单纯、幼稚。每个人死后都直接升了天堂。地狱当局怎么样了——阎王、阎王的徒弟们、小鬼们，以及整个政府怎么样了？他们厌倦了，腻透了。一个都没有来过！他们拿着登记簿和档案，坐在办公室里等，站在门口等，却没有一个人来。

    他们去见上帝，请求道： 「这有什么意义？把那个地方关了！几百万年来没来过一个人。我们厌倦了，我们腻透了！要么送人进来，让我们工作，给我们事干，要么就关掉那玩艺儿！」

    他们的问题确实不假，上帝思量了一番，说：「不用担心。不久我就将化作乔答摩佛陀而降临人世，我将败坏世人的思想，他们就开始进地狱了。」

    你们听懂了吗？？我将败坏世人的思想。我将尽量搞得他们是非不分，他们一旦混淆不清，地狱就要人满为患了。」情况也正是如此。印度教徒说自从有了佛陀，地狱就挤得水泄不通。仅仅是为了帮助地府，上帝只好以佛陀的形象出现。

    他们干了两件事。他们接受了佛陀，把他当作上帝的化身，同时他们拒绝了他的教义，因为他的教义是腐败的，它起腐化作用。 「做佛教徒就是道德败坏。做佛教徒就保证要下地狱。所以要尊重佛陀，因为他是上帝的一个化身，但不要听他的话。不要追随他。要当心，要警惕。」

    他们对大雄也是这样做的；他们对大雄置之不理。任何印度教经典都没有提到过大雄的名字。这样一个有潜力的人，这样一个有力量的人，这样一个有磁力的人物——连名字都不提一下？他们不理睬他；他们又耍了一个花招：置之不理。

    犹太人钉死了耶稣，犯了严重的错误。他们使耶稣变得非常重要。我并不是说他本来不重要，他本来就是个重要的人，绝对重要。但是假如他们不理睬他，也就不会有基督教。由于他们杀死了耶稣，基督教进行报复了——猛烈地报复！２０００年来，基督教徒以种种方式杀害犹太人。

    伤口还没有愈合。你不能原谅耶稣。实际上，你钉死了这个人，你不能原谅你自己。那是最严重的错误，无法挽回。是你身上的犹太人不让你理解耶稣。

    你说：「作为犹太人，我一向接受不了他的教义。」

    他的教义正是犹太传统的精华。犹太传统在耶稣身上成熟了。它满足了犹太人的一切欲望、雄心和渴望。它完成了摩西。

    当然，树根看起来不同于树上开的花。他们不相像。

    树根是丑陋的，树根不美。美不是它的功用。它的功用完全不一样：给树干提供养分，滋养叶子、果实、花朵。它藏在地底下，它不出来，它不显露。它一直藏在地底下，不停地工作。如果你见到一朵玫瑰花，然后你把根挖出来，放在花旁，你会大吃一惊。它们好像没有任何关系。可是我告诉你，花是根的完成。根为了花而存在，没有花，根就毫无意义。它的存在将纯粹是浪费。

    摩西与耶稣也是这种关系。摩西的作用像树根。他的话当然没有耶稣的那么美——不可能那么美，他的作用有所不同：他是立法人。他为社会定下一种模式，一套戒律，一部法典。他使原始社会成为文明社会。他把原始思想、野蛮思想改变成较为复杂、较有修养的思想，因为只有在那种有修养的、自我主义的思想里，耶稣才可能出现。第三思想来源于摩西。犹太人变得非常非常以自我为中心——上帝在世上的特选子民。上帝和犹太人之间立了特殊的盟约；他们不是普通人。他们有上帝的书，他们是他在地球上的代表。

    这个自我是摩西给的。只有通过这个自我，思想才能进化。是的，总有一天自我要被丢弃，但是你必须先拥有它，然后才能丢弃它。假如你没有它，它就不能被丢弃。这种丢弃是极其美好的，但你必须拥有它，这种丢弃才成为可能。你必须拥有它，这种感觉非常强烈，以至于它成了一种痛苦，所以你不得不丢弃它。摩西给了人们自我、定义和身份。然后，作为一种完成的耶稣到来了，他要你屈服，他要你抛弃自我。他给了你爱。摩西给了你律法。他们是不同的，他们真的不同。

    他们在许多方面是对立的。爱超出了法律，有了爱，就不需要法律。所以耶稣说：你们听说过这么一句话，以眼还眼；如果有人向你扔砖头，你就要向他扔石头——这就是正义。但我对你说：爱你的仇敌。爱那些恨你、迫害你的人。如果有人打了你的右脸，你把左脸也让他打。如果有人拿走了你的外衣，你把衬衣也送给他。如果有人强迫你挑着他的担子走１英里，你就挑着担子走２英里。

    这是一种不同的——完全不同的新眼光。但正是因为摩西清扫了道路，这一新的眼光才成为可能。摩西藏到下面去做树根，耶稣来做玫瑰花。他们看起来不同，他们看起来对立。你知道吗？根往下长，花朝上开。它们是对立的。它们的维度不同，它们的方向不同。根往下走，向土地深处去寻找更多的水分。花朝上走，寻找光明，寻找更多的阳光，更多的空气。它们的走向截然相反。

    要理解它们是同一的，就需要有极大的清晰度。要理解摩西和耶稣是同一的，就需要静心。要理解《吠陀经》和佛经是同一的，就需要洞察力，深刻的洞察力——彻底改变你的思想。

    你说：「作为犹太人，我一向接受不了他的教义。」

    是你的犹太人，不是你。你能够理解，但那个犹太人不能理解。那个犹太人就是杀死耶稣的人—一他怎么能理解呢？如果那个犹太人理解了耶稣，那么他就会非常后悔，他再也不能原谅自己，因为他杀了耶稣！所以犹太人就好像向不理解耶稣投了资。如果犹太人理解耶稣，那么……你怎么能原谅你自己呢？那么你将不能原谅你自己以及你的祖先。那么你的整个传统将受到谴责，你的全部遗产都将是罪孽！这决不能接受。

    不能为了一个人，这个脆弱的耶稣……你不能为了一个人而谴责你的整个种族和５０００年的存在。最好是谴责这个人，继承你的遗产——有５０００年历史的种族，丰富的历史，意义重大的条件。思想过程就是这样。你理解不了耶稣，因为你对不理解他投了资。

    这一背景非常深远。这一背景成了你的血液，你的骨头，你的骨髓。

那天我读到一段故事。

    互不相识的施瓦茨和平克斯光着身子面对面坐在蒸汽浴室里。

    「我以前从没见过你，」施瓦茨说，「但我肯定你出生在布鲁克林①」

    「是啊！呷克斯说。

    「实际上，」施瓦茨对他的裸体同伴说，「你来自我的老街区本森赫斯特，你去的是第７９街犹太教堂，你的拉比是内森·努斯鲍姆。」

    「真是奇了！」平克斯说，「你看着我就能说出这么多？」

    「当然啦，」施瓦茨说，「努斯鲍姆拉比总是斜着裁剪。」

布鲁克林：美国纽约市的一个区，在长岛西部。——译注

    它走得很深。它进了血液，进了骨头，进了骨髓。

    你不是作为一个人被抚养大的。你被抚养成一个犹太教徒、一个印度教徒、一个基督教徒。你不知道你是谁。你只知道你的背景，你只知道那个从外面放进你里面的思想。那一思想不容你理解耶稣。那一思想必须被丢弃。

    「我以前从来不像对佛陀那样也把耶稣看作是开悟者。」

    佛陀要容易一些。你可以向佛陀敞开你自己。他没有说过一句反对犹太人的话，所以你可以向他敞开你自己。他一点也没有伤害过你的自我。事实上，你可以非常喜爱他，因为他极其反对印度教的经典。

    「我在尼泊尔第一次接触佛教教义时，立刻被吸引住了。」它们是一致的，耶稣到过印度，曾在一座佛寺——那烂陀寺住过。实际上，耶稣的整个教义最接近佛教教义。语言不同，他像犹太人一样讲话，但其信息是一样的。 「为此你必须不带任何偏见。很好，至少你能理解佛陀，热爱佛陀。爱佛陀，深入佛陀，很快你会惊讶地发现，从那种理解里你也将能对耶稣了解很多。

    如果你能爱一个开悟者，你迟早会理解世界上所有的开悟者，因为他们的趣味是相同的！语言各不相同，他们的话也不一样。佛陀使用一种完全不同的语言；他的谈话，对象自然是另一种人。耶稣的谈话物件又是另一种人：耶稣必须使用那种人的语言。佛陀说 「实相」，耶稣就说「天国」。但它们的含义是相同的。佛陀说；无我。丢掉自我。ａｎａｔｔａ：做一个无我——耶稣不能那样说，因为没有人能理解。他说：抛弃你的意志，向上帝的意志屈服。

    佛陀从没谈到过上帝，耶稣引入了上帝——但策略是相同的。无论你是通过看进去、看透其不幸而丢弃你的意志，还是把它向某个上帝屈服——如耶稣所说的「我的天父」，天父只是一个借口——其关键就在于丢掉自我，丢掉你的意志。一旦放弃了意志，你就与万物合一了。上帝存在与否并不重要！

    但是耶稣必须在犹太人世界讲话，以犹太人方式讲话，用犹太人语言讲话，他必须运用犹太人的比喻和寓言，要不然他就是个佛陀。

    「此时在浦那，耶稣的话开始变得越来越可以理解和接受了，但是仍然有令人困惑之处。」

    只要犹太人还在你身上，困惑就会存在。

    正像犹太人不能理解耶稣一样，基督教徒不能理解摩西。只有一个没有思想、如同镜子一般的人能够理解每一个人，并因此得到极大的充实。如果你能理解佛陀、耶稣、摩西、穆罕默德、大雄、琐罗亚斯德和老子，那么你就越来越丰富了。因为老子将向你的存在里吹进一阵清新的和风，这只有他能够做到，因为他打开的门其它人打不开。他是大师，高明的专家。他知道怎样开启一扇门，没有人比他更善于开那扇门。琐罗亚斯德在你的存在里打开了另一扇门。你的存在很大，很庞大！一扇门不够！你的存在里可以有千百万扇门，你每进一扇门，就能尝到一种新的滋味，见到新的景象；你可以得到新的财富。

琐罗亚斯德（公元前６２８？～前５５１？）：古代波斯琐罗亚斯德教创始人。—一译注

    现在人们毫无必要地贫穷。我看见一个基督教徒，我看见的是一个穷人；我看见一个印度教徒，我看见的是一个穷人。当我看见一个犹太人，我感到非常同情。为什么这么贫乏？为什么不认领整个人类历史？为什么不把所有的开悟者认作是你自己的？这就是我在这里做的工作。这就是为什么我今天讲佛陀，明天讲耶稣，后天又讲老子——我不停地在变。在此我试图使你们充实，尽量让你们得到精神世界里的一切欢乐，让你们能够体验各种各样的狂喜。是的，佛陀带来一种狂喜：那种狂喜来自于智慧。耶稣带来另一种狂喜：那种狂喜来自于爱。黑天带来另一种狂喜：那种狂喜来自于有为。而老子又带来另一种狂喜：那种狂喜来自于无为。它们是很不相同的途径，但它们都走进你，它们都在你的内核与你相会。

    只需做一个人，不要让犹太观念、基督教观念、印度教观念萦绕着你。丢掉所有那些尘上，让你的镜子明亮，你将处在不断的庆祝之中，因为那时整个存在都是你的。如果所有的花朵都是你的，为什么要坚持崇拜一朵花呢？如果世上所有的花都可以在你的花园里盛开，你为什么只在园中放一朵花呢？为什么不要富有呢？你为什么决意要贫穷呢？

    「但是仍然有令人困惑之处。他为什么转弯抹角地说那些话？……」

    不，他没有转弯抹角地说任何话——只是２０００年来语言发生了变化。有一点必须弄明白：由于某种原因，佛陀的语言仍然很摩登，因为佛陀非常有逻辑性，非常有理性。他的途径是智慧。世界仍然能理解他；世界还在走向智慧，走向理性。实际上，科学和科学的迅猛发展使得人们比以往更能理解佛陀。因此佛陀对现代思想只有某种吸引力。佛陀很有当代性。他的逻辑、他的推理、他的十是智慧———他的讲话方式是智力所能理解的。而世界变得越来越有智慧了。佛陀有一种吸引力。

      但由于某种原因，耶稣落后了许多：世界进入了逻辑，但世界没有进入爱，问题就在这儿。这就是耶稣看起来转弯抹角的原因——因为爱的语言已经从世界上消失了。

    爱？——是的，它在耳边发出一种声音，但没有意义。

    我听说……

    两个嬉皮坐在教堂外面的花园里。忽然开来一辆救护车，牧师被担架抬了出来。那两个个嬉皮已在那儿坐了几个小时，干坐着，什么事也没干。这时他们来了精神，一个个嬉皮问另一个： 「怎么啦？牧师出了什么事？」

    另一个个嬉皮士说：「他们说他在浴缸里滑了一下，摔断了腿。」

    前一个纳闷了一会儿说：「什么叫浴缸？」

    第二个嬉皮士说：「我怎么会知道？我又不是天主教徒。」

    嬉皮就是嬉皮。他也许从没进过浴缸。那个词没有意义。他说：「我怎么会知道？我又不是天主教徒。」听上去就好像浴缸和天主教的信条有什么关系。

    这要看情况。

    耶稣的语言不适用了，因为人已经远离了心。人现在更多的是住在大脑里，而佛陀是那儿的大师。佛陀是那儿至高无上的大师，无与伦比的大师。如果你想辩论，那么佛陀就是能令你信服的人。他永远不会说一句不合逻辑的话。这并不是说他被束缚在逻辑里——他超越它，但又通过它。他把你带到逻辑的尽头，然后帮你跳出它。但他从不反对逻辑。他超越逻辑，但从不反对逻辑。你可以很轻松地同他走在一起，他不会给你找麻烦。他不会谈 「天父」。你不能对佛陀说这是恋父情结——他从不谈父亲。弗洛伊德完全可以轻松地与他同行，没有什么困难。爱因斯坦可以和他畅谈，也不会有任何冲突。

    至于耶稣就困难了。他绕过了逻辑。他是不合逻辑的。爱就是不合逻辑。只有情人能够理解他的语言，而在别人看来就是转弯抹角。你有没有听到过情侣的对话？他们的话就很转弯抹角。对于一个有理性的人来说那些话是荒唐的。他们绕了一圈又一圈。不在恋爱中的人对此简直感到厌烦。 「他们在干什么呀？他们干吗要这样没完没了，‘真蠢’——为什么不直截了当，说到点子上？如果你想和那个女人上床，为什么不干脆地说：‘我想和你上床？’为什么先要谈星星、月亮、花儿、诗歌等等废话——最后才上床？为什么不直接跳上去？这看起来非常转弯抹角——什么‘我爱你’呀，脉脉含情呀，为了什么？抓住要点！直截了当！ 」对于一个合乎逻辑的人来说，这样做才是对的。

    是的，耶稣是转弯抹角，但他转弯抹角是因为你忘记了爱的语言。他讲寓言，他讲故事，他用比喻。他运用比喻是因为他有诗意。实际上他是无与伦比的。

    耶稣的话是那么强有力，那么充满了爱，那么富有诗意，它们是无可比拟的。我还没有听到过这么有力的话。佛陀的话有条不紊，很直捷，很严密；他从不夸张。耶稣的话流溢出来；夸张在他的话里不是例外，而是惯例。爱是夸张的，因为爱有热情，因为爱有兴致、有热忱，爱用比喻来讲话，因为爱是一条富有诗意的通向现实的道路。

    「他为什么转弯抹角地说那些话，更何况他的谈话物件是普通人？」

    是的，那就是原因，正因为那样——因为他是在同普通人讲话。较之于逻辑，普通人更能理解爱。他知道怎样同普通人交流。

    普通人一直是知道爱的语言的。普通人可以很容易地理解莎士比亚。他们不那么容易理解阿尔伯特·爱因斯坦。据说爱因斯坦在世时，世界上只有十来个人能够正确地理解他。当然，他讲话很精确，很严密，他从来不兜圈子。可是只有十几个人能理解他，这是怎么回事？

    但是，千百年来情诗为每个人所理解；即使是幼稚的人也理解情诗，也理解歌曲、音乐。极其单纯，根本不懂哲学，他却能理解泪水和欢笑，能理解舞蹈和歌曲，能理解一对恋人的窃窃私语。

    耶稣对普通人讲话。他不是哲学家。这就是他用比喻、用寓言讲话的原因。寓言是表达至理的一种优美方式，因为寓言可以从许多层次上去理解。寓言可以被一个孩子所理解；他在他的层次上理解它。同一个寓言可以被一个普通人所理解；他在他的层次上理解它。这个寓言还可以被一个哲学家、一个逻辑学家、一个诗人、一个非常非常有教养的人或一个聪明人所理解。他们都在各自的层次上理解它。有多少人去理解这一则寓言，它就有多少种意义。

    数学只有一种意义；「二加二等于四。」这里面没有其它的层次。它简单而直接。比喻的语言具有许多层次，耶稣的话就美在这里。你今天读那些话，划出对你很有吸引力的句子。默想几个月，然后再读。你会感到惊奇……现在意思变了。如果你不划出那些话，你选其它的东西划出来，其它的东西就变得重要了。再默想几个月，然后翻开《圣经》。你会一次又一次地感到惊奇。《薄伽梵歌》也是如此，《古兰经》也是如此，因为所有那些都是比喻的论文。一个人可以不断地反复阅读它们——它们永远不会被穷尽。

    你不能一遍又一遍地阅读一篇逻辑论文。一旦读懂了它，就完事了，它里面没有别的东西了。如果你理解了阿尔伯特·爱因斯坦的相对论论文，一旦理解，就结束了。你不能继续读进去，没有别的东西了。

    但耶稣的话你可以每天去读——早上，晚上——总有新的东西出现，总有新的东西浮上来，因为你在变化，你的洞察力在加深。你的生活经历越来越成熟，你每天都将看到更多的东西。由于你在成长，经文也随着你成长；你走多深，它也能走多深。你可以一辈子接着一辈子地读下去。它具有永恒的性质，没有止境，深不可测。它是无底洞。

    「在我看来他简直不知所云，这个问题不解决，我就不能像理解佛陀那样轻松地理解耶稣。」

    这不仅是一个要解决的问题，而且是一种需要发展的洞察力。你必须看到，是那个犹太人在搅乱你。丢掉犹太人，然后再看一下，你就会发现你和耶稣之间产生了极人的和谐。

    我并没有说：做一个基督教徒。如果你变成了基督教徒——你不做犹太人而去做基督徒——那么你只不过是换了一种疾病。你从一种病患上了另一种病：你从一座监狱搬进了另一座监狱。在你从一座监狱搬往另一座监狱的过程中，你也许有一会儿或几个小时是在自由的天空下，仅此而已。你迟早会进另一座监狱，同样的不幸将重新开始。

    不要做任何思想的囚徒。一切思想都是监狱。当心思想，要保持在思想之上。要保持公正，不要带有观念，然后整个世界以及整个世界的财富都是你的了。

    导师去世后，他对门徒是否不再负有责任？耶稣说「要知道我总是和你们在一起，直到世界的末日」，他说这话是什么意思？那么有这种保证，初创的教会怎么会接受了保罗，而没有接受彼得？他可是耶稣指定的教会领袖呀。

    关于这个问题的第一点：一位导师根本就没有责任——你所理解的责任。他是负责的，但他一点也没有责任，它不是职责。职责成了负担，职责成了一种紧张，职责产生忧虑、不安。一个导师没有责任，尽管他是负责的。这里面有很大的区别。

    我说他是负责的，只是说他有爱心，他有同情心。如果你请求帮助，就得到了帮助。但他并没有把他必须拯救你作为责任担在肩上。你必须被拯救并没有成为他的负担。这不是他所要担忧的事。

    他随时都在。如果你祈求，就会得到；如果你敲门，就给你开门；如果你寻找，你就找到。如果你准备分享，导师就会把他的全部存在注入你的体内。但这不是一种责任。他不是一个传教士。

    他不追你！他并不一心要拯救你。因此我说他没有责任。他作出反应。每当你准备索取时，你总会发现他已准备好给予。

    但他的思想里没有忧虑。如果你决心无知，这完全是你的自由。如果你决意留在这个世上，如果你决意被囚禁，这完全是你的选择。他没有雄心来解放你。没有人能够违背你的意志来解放你；只有你能解放你自己。是的，你可以分享导师提供的各种帮助……

    所以第一点：「导师去世后，他对门徒是否不再负有责任？」

    即使在世时他也不负担任何责任。但门徒的思想总会制造那种束缚。门徒希望导师负责，这样的话导师就有了责任，门徒也就可以声称：「如果我还没有被拯救，你要负责！」门徒要了这个花招来保护自己，把责任甩给导师。然后你就可以继续想怎么生活就怎么生活，因为，你还能做什么呢？你已经拜耶稣为师了，现在是他的责任了。

    这不是得到自由的方式。这不是通往涅盘或解脱的道路。这不是通往解放的道路。你甚至在对你的导师耍花招。门徒希望导师保持一种联系——即使他死了他也得照看你。而你干了些什么呢？你这一方面于了些什么呢？你什么也没有干。实际上，你在尽力妨碍、阻挠。你赖在监狱里，而责任是导师的。

    不要愚弄你自己。

    这个问题是钦塔娜提出来的。她是个修女，那个思想一直紊绕在她心头。基督教徒就是这样。千百万基督教徒心里都在想，他们可以随心所欲地干各种各样的事情，最后耶稣将会拯救他对。在最后的审判日他将站在那儿，他将召唤他的基督徒们： 「这些人是我的孩子。来站在我后面。」于是所有的基督教徒都将站在基督身后，并随着飘扬的旗帜飞升天堂。其它人显然都将进地狱……那些不和基督在一起的——他们将下地狱。

    每一个人都是这样想的。这些想法是愚蠢的。如果你继续按你现在的方式生活，那么就没有人能拯救你——没有耶稣。

    你必须改变你的生活质量，你必须改变你的眼光，然后你就得救了。你可以从耶稣、黑天、佛陀那儿学到改变眼光的艺术；你可以向任何源头学习如何改变你的眼光。但你必须学习这门艺术，你必须练习这门艺术。别人不会改造你——没有人能那样做。没有人能那样做是一桩美好的事情。假使真的有人能改造你的存在，那么你就成了一样东西，而不是一个人。那样的话你就不会有什么灵魂 。

    这就是区别：一样东西可以被做出来。你可以用木头做家具，你可以用石头做雕像，但你不能用人做灵魂。你不能用人创造开悟。如果有人能从外部做这件事，那将是极大的侮辱；那将是贬低人格。被别人造出来的自由将会是个什么样子呢？如果别人的思想改变了，那他也可以把你制造成奴隶。那么将没有多大的自由了。

    只有当你得到自由时，它才是自由。

    所以首先要理解的是：向耶稣学习，向我学习，向任何吸引你的源头学习。但要记住，你对你的生活负有责任。别人没有责任。不要继续愚弄你自己，开自己的玩笑。不要继续相信那样的美梦和安慰。

    「导师去世后，他对门徒是否不再负有责任？」

    首先，从来就没有责任。导师是在与你分享——不是出自责任，而是出自慈悲。他与你分享是因为他有那么多东西，他必须分享。他不强迫你；他的分享就像花儿把芳香分给风一样——它还能干什么呢？就像云朵同大地分享它的雨水一样——它还能干什么呢？当一位导师归来了，充满了光明和芳香，他就必须分享。但这不是一种责任。 「责任」这个词不美；那不是他应尽的某种职责，分享是他的快乐。

    不要把你的责任推给任何人。要一直对你自己负责，不然的话你就变得昏昏沉沉，变得糟糕，你就会迟钝、僵死。你将失去活力，因为那样的话你就只会等待。上帝的最后审判日将要到来，耶稣会拯救你。你把整个生活变成了一桩丑陋的事情。

    改造你自己。向任何吸引你的源头学习。向所有的源头学习。尽量丰富起来，但要改变你的生活，改造你的生活——不要等待最后的审判日！没有最后的审判日！每一个时刻都是审判的时刻。我们每时每刻都面对着上帝，因为每时每刻我们都在生活。让每一个时刻都具有决定性。让它在艺术、觉知和技巧中度过。

    「耶稣说‘要知道我总是和你们在一起，直到世界的末日」，他说这话是什么意思？」

    他完全是对的。直到世界的末日他都和你在一起，但是你和他在一起吗？——这是问题的关键。

    太阳在那儿，它一直在那儿，但如果你闭着眼坐在那儿，那儿太阳在不在又有什么关系？你可以坐在房间里，关上所有的门窗，蒙上你的眼睛——你将生活在黑暗里。耶稣说：「要知道我总是和你们在一起，直到世界的末日。 」他的意思是：你随时可以分享我。我在这儿。

    一个人一旦开悟了，你永永远远可以得到他。因为他已成了永远的一部分，他已成了永恒的一部分，他已成了上帝的一部分！他能去哪儿呢？

    喇嘛大圣快要死了，有人哭了起来，说：「世尊，你是不是真的要离开我们了？你会离开我们吗？」

    喇嘛睁开了眼，他说：「你在胡说什么？我能上哪儿呢？」然后合上眼去世了。

    最后一句话是：「我能去哪儿呢？我就在这儿！」喇嘛成了永远的一部分。他能去哪儿？他是永恒的一部分——现在性。如果你在的话，你可以饮用他。他的泉水就在那儿喷流。

    不要想着法律和法院，不要想着你到上帝那儿时要让耶稣感到有罪。你会说： 「瞧瞧耶稣这个人。他说过他将永远和我们生活在一起，我们在黑暗中跌跌撞撞，而他从没来过。我们犯下这个罪那个过，他却从不来阻止我们。我们做了许多错事，他从不制止我们。」

    不，他不能制止你，他不能改变你。他就像太阳，像日光。睁开你的眼睛，它就在那儿，闭上你的眼睛，它就不在那儿。耶稣说。我永远在那儿，和你们在一起」，他的意思并不是 「我在那儿反对佛陀，我在那儿反对黑天，我在那儿反对摩西」。不是这样。他只是说「我在那儿，是佛陀的一部分、黑天的一部分、摩西的一部分、琐罗亚斯德的一部分，作为人，他们都已消失，他们已经合而为一了。

    「那么有这种保证，初创的教会怎么会接受了保罗，而没有接受彼得？他可是耶稣指定的教会领袖呀。」

    我从没说过他指定彼得为教会领袖。他只说过：「你将做基石」，不是做领袖。

    他不是在创立一个组织。他不是要把彼得变成领袖、老板、头头、主席，不是的。他只不过是说：「彼得——我叫你彼得。」「彼得，的意思是岩石。「我叫你彼得，因为你像岩石，因为你已经获得了那种岩石般的意识。如果一个人在那种意识上盖房子，它将永存。你做基石吧。 」他只是用了一个比喻——「让觉知做我的教堂的基石吧。」

    但是修女毕竟是修女，即使她以前是修女，即使她已成为桑雅生，那个过去仍在那儿。「教会领袖」……

    彼得不是头目。他的意义不在于做头目，他的意义在于做基石。基石像树根一样消失在地底下。你看不到地基——地基是无形的。觉知也是无形的。

    你问：「怎么会这样的？」这个问题是一种抱怨。她的意思是： 「基督说‘我将和你们在一起，我将一直负责下去’——那么他怎么会不帮助他自己的教会，初创的教会，他怎么会让保罗把持它，而没有让彼得做领袖？他在哪里？他在干什么？」

    他毁约了。他背叛了，他没有守信用！他连自己的教会都没有帮助——而当时的教会还是个婴儿。因此她要点明「初创的教会」——无依无靠。需要他的帮助！

    「那么有这种保证，初创的教会怎么会接受了保罗，而没有接受彼得？他可是耶稣指定的教会领袖呀。」

    保罗是个政治家，政治家操纵一切。保罗是个危险的家伙，很凶恶。起先他企图破坏基督教——他反对大敌耶稣——他到圣地去迫害基督徒。然而在去圣地的路上，奇迹发生了，他听到耶稣的声音在谴责他： 「为什么？你为什么迫害我？我对你干了什么？」

      这来自他自己的无意识。要搞清楚，它不是来自耶稣。即使对于在他活着时迫害他的真正的迫害者，耶稣也从没说过 「你为什么迫害我」？他不会在那条孤独的路上来到保罗面前说那样的话，那是保罗自己的无意识，因为他的意识里充满了对耶稣的恨，因为他充满了敌意、妒忌、怒火、愤慨。

    无意识总是反对意识；它们正好走向反面。如果你在意识里爱一个人，那么你就在无意识里恨这个人。因此你对同一个男人或女人既爱且恨。在意识里，他充满了恨，但在无意识里，一定有爱，因为只有这样，恨才能存在。它们是共存的。

    爱从不单独存在，恨也不单独存在；它们总是同时存在。如果你问精神分析学家，他们会说：「爱——恨是一种关系。」「爱恨」是一个字。甚至连接它们的连字符都不需要；它们是一个字。一面是爱，另一面是恨。

    所以意识里面有恨，无意识里面就有爱。恨过了头，到了极点……钟摆运动到了另一侧，他的无意识就说：「为什么？你为什么迫害我？」无意识变成了耶稣的声音。

    他跌倒在地；他简直不敢相信。这是个奇迹，他被这个奇迹感化了。他转而成为一个基督徒。但他还是同一个人。起先他企图迫害基督徒，然后他开始把精力放在使人们皈依基督教上——但仍是同一种精力，同一种侵略性。他先是在那儿破坏基督教，现在他在那儿创立基督教。这是同一个人。

    另外发生了一个奇迹：他成了基督徒，并通过做基督徒而破坏了基督教。他创立了教会——这是破坏它的最好方式。如果他走在先前的那条路上，如果他仍然是那个恨耶稣的人，危害也就不会那么大了。由于这个有侵略性的人、这个凶暴的人成了基督徒，成了传教士，所以他开始转化人们，并改变了基督教的整个性质。

    基督教不再与基督有什么联系，它是保罗式的：它与保罗相联系。

    钦塔娜问：「耶稣为什么不干涉呢？」

    耶稣从不干涉。佛陀、黑天或像他们一样的人从来都不干涉。他们给你完全的自由。上帝给你多少自由，他们就给你多少自由。上帝从来不干涉。即使你与上帝作对，他也不干涉。他要干涉是很容易的——他可以停止你的呼吸。你准备偷东西时，他可以停止你的呼吸。 「回家，你又呼吸了；出去偷东西，呼吸就停止。」你打算谋杀某人，于是你停止了呼吸。上帝可以那样做，但他从来不做；他从不干涉。

    自由受到尊重。如果人们要创立教会，如果人们要创立反耶稣的教会，那么就随它去吧——那是他们的决定。如果人们想要这样的基督教，那就让他们得到它。如果他们不想选择正确的，那么他们有权选择错误的。自由是最高的价值。

    为什么西方人那么勿忙，而东方人却好像那么悠闲？」

    不同的时间定位。东方人思考的是永恒，许许多多来世，化身接着化身，一个接着一个。时间跨度很大，所以不慌不忙。在西方，时间跨度很小，所以匆匆忙忙——只有一生。只有一生？——生命不知不觉地逝去，化为乌有。如果你活６０年，有２０年将在睡眠中失去；２０年花在愚蠢的工作上；１５年丢失在吃饭、排泄以及诸如此类的事情上——还剩下多少？不管剩下多少都将浪费在看电视上——结束了！

    恐惧产生了，人们非常害怕。在它消失之前，一定要干点事情……急急忙忙，火烧火燎！

    东方人想到的是无限的跨度——一世接着一世，生命的轮子不停地转动。如果你在这一生里错过了，不用担心，你可以在来世里再做……轮回到下一次，你还会到这里来。不必匆忙，所以东方人的行动非常非常缓慢。

    我听说……

    一个外科医生告诉他的病人： 「我们认为手术后应尽早让病人站起来。所以第一天我要你下床，在房间里绕走５分钟。第二天你要走１０分钟。第三天你必须走动整整１小时，行吗？有问题吗？」

    「有，医生，」病人求道，「做手术时我躺着您不介意吧？」

    这事一定是发生在美国的什么地方。东方具有不同的眼光、态度。

    我听说……

一个美国人从德里机场出发去德里城。出租车走得很慢，他有点耐不住性子了，他变得焦躁不安起来……「浪费了这么多的时间？」于是他问司机：「你不能走快点吗？」

    司机说：「是的，我能，但我是不允许离开这车子的呀。」

    东方就是不同。没有人匆匆忙忙。整个事情都是由时间定位决定的。西方各宗教，基督教、犹太教，都是犹太教派生出来的——它们都认为人只有一生。这就造成了麻烦。东方各宗教，印度教、耆那教、佛教，都是印度教派生出来的——它们都认为人有许多来世。你已活了许多辈子，你还要活许多辈子。不必匆忙，有无限的时间。你想走多慢就走多慢。实际上只有两个宗教：犹太教和印度教，只有两种观点。

    基督教和伊斯兰教是分支，耆那教和佛教也是。根本的差异在于它们不同的时间概念。两种概念都有优点和缺点。西方变得非常紧张。巨大的优虑、恐惧——担忧「我是否能做完 」，因为这是唯一的一次。所以西方患了严重的忧虑症，而东方变得非常非常缓慢、迟钝、懒惰。似乎没有人对做事情感兴趣。「为什么要担心？下一次……我们可以等待。」

    西方变得很富裕，因为立刻要做完事情！他们已经做了许多事情。东方变得很贫穷，因为有这么大的时间跨度，你不可能很富。

    两者各有其优点，两者各有其缺点。需要一种新的东西——像合成品一样的东西，使你正好非常活跃，非常有生气，充满活力，但又不给你制造紧张。两种观点都失败了，因为它们各占一半。需要一种更好的东西。

    一条蚯蚓遇见一条蜈蚣。「你好吗？」蚯蚓向它打听。

    「不怎么好，」蜈蚣叹息道，「我的脚不如以前那么灵便了。你没有脚，真幸运。」

    「哎，」蚯蚓叹口气道，「如果你也会得我的椎间盘突出症的话，你就不会说那种话了。」

    事情就是这样的。西方遭受痛苦，东方遭受痛苦——双方都痛苦。既然它们走得很近了，就有可能采取第三种态度。西方带着生命只有一次的思想生活着；东方带着生命轮回的思想生活着。一个有一小段时间跨度，另一个有很大的时间跨度，但两者都有时间定位。

    我的看法是：生活在永恒里——既不是一也不是许多。生活在永恒里。生活在永恒里的唯一方式是生活在现在。因为现在是永恒的一部分。不要生活在将来。如果你有一个漫长的将来，你将变得昏昏欲睡，贫穷。如果你有一个短暂的将来，你就会变得极其不安——富裕，但非常焦虑。忘却！——将来没有意义，永恒才有意义。不是一生，不是许多生：我们一直都在这里，我们还将一直在这里，所以没有必要去担心它。唯一的问题是怎样生活在这一刻。我们不会去哪儿。记住喇嘛： 「我会去哪儿呢？」我们不会去哪儿。我们是这一存在的一部分，我们将在这里。什么也不会毁灭，一切都保存下来。只有形式在变化。

    但要生活，只有一条路：生活在这一时刻，此时此地。轻松地生活！因为不必慌忙。时间永远不会用完。你不可能用完它，所以要完全生活在现在；轻松地生活，因为时间没有尽头。

    耶稣为什么没有出生在美国？

    他们在那儿找不到３个聪明人。


第九章 接受上帝的恩赐

上帝唇边的长笛

第九章　接受上帝的恩赐

    于是他到了撒玛利亚的一座城，名叫叙加，靠近雅各布给他儿子约瑟的那块地。雅各布井就在那里。耶稣因为赶路疲倦，就坐在井旁。时候约在中午。有一个微玛利亚的妇人来打水，耶稣对她说： 「请你给我水喝。」（那时他的门徒已经进城买食物去了。）撒玛利亚的妇人对他说：‘「你既是犹太人，怎么向我一个撒玛利亚女人要水喝呢？」原来犹太人和撒玛利亚人不相往来。耶稣回答说： 「要是你知道上帝的恩赐和现在向你要水喝的是谁，你就会求他，而他会把活水给你。」妇人说：‘’先生，你没有打水的器具，井又深，你从哪里得活水呢？我们的祖先雅各布将这口井留给我们，他自己和儿女以及牲畜都喝这井里的水，难道你比他还大吗？ 」耶稣回答说：「凡喝这水的，还要再渴；但是谁喝了我所给的水，谁就永远不再渴。我给的水要在他里面成为泉源，直涌到永生。」

约翰福音第四章

    人的意识正像山的顶端；而他的全部存在都浸没在黑暗里，无意识里。人表露出来的一点点意识非常脆弱，非常不确定，非常偶然。它迫于环境而产生，它不是他里面不断喷涌的泉源。如果有了危险，人的意识就稍微多一点。如果危险消失了，他又恢复常态，放松回到无意识里。这种无意识非常深，而意识却非常浅。无意识和意识一旦发生冲突，总是无意识得胜。意识只有在做无意识的奴仆时才能赢。这是人的不幸。他的所有假装的意识、警惕、觉知仅仅是假装而已。这种觉知连肤浅都算不上。轻轻搔一下这个人，你就会发现他里面的黑暗大陆。轻轻搔一下你自己，你就会发现灵魂的黑夜。人们不往里面走，因为他们害怕这种黑暗。

    大师们不断地说：「认识你自己。」大师们不断地召唤、鞭策：「进入你自己的存在。往里走。」人们聆听，但从不照做，因为他们害怕那里面的黑暗。他们每次朝里面看，什么也看不见，只有黑暗。外面有一点光明；里面好像没有光明。

    你有没有闭目静坐朝里面看过？你一旦真正脱离了外面，你就将掉进黑暗，掉进睡眠。那口黑暗之井非常深。只在表面有一点意识存在，而那一点也是不稳定的。它有时在，有时不在。它在的时候很少；不在的时候很多。它细微而脆弱。

    因此我才说「用祷告轻轻搬动它」——它很脆弱。除非你深入你的意识，否则你永远也不会知道什么真理、自由、上帝、极乐。那些词只不过还是一些词；它们不会在你的里面活起来，它们不会在你的里面盛开。你永远体验不到它们——体会不到它们的意义。上帝是一个虚词，除非你有意识。基督是一个虚词，除非你有意识。佛陀是个神话，所有那些关于超意识、涅盘、三昧和 「天国」的说法只是寓言而已——它们没有多大意义。它们不可能有多大意义，因为意义必须通过你的意识而来。这些词缺少内容。你必须把内容加进去。只有到那时它们才开始充满活力地跳动，才开始充满活力地运行、舞蹈。只有到那时花儿才会到来，芳香才会散发。

    关于人，我们要搞懂的最根本的问题之一是：人只是部分地有意识。那种意识或多或少取决于外部的环境，取决于你。它甚至不是你的意识；它不扎根于你，它不在你的中心，它不是出自于你。

    这是宗教所要面临的全部问题。整个宗教科学就是一种炼金术，一种变黑暗为光明的艺术。看《奥义书》的人千百年来一直在祷告：把我从黑暗中领向光明吧。把我从死亡领向不死吧。

    黑暗里是死亡。在黑暗里你已经死亡。在黑暗里你不活，你不能活。只有在光明里才有生命，才有永恒的生命，丰富的生命。

    在我们进入下面这段小寓言之前，你们先要凝神思考一下这种无意识的现象。

    汽车在一条宁静的乡村公路上抛锚了，开车人打开车罩检查发动机。

    「问题出在电瓶上。」从他身后传来一个声音。

    开车人转过身来，只看见一匹马在田里望着他。他顿时惊慌失措，沿着公路狂奔而去。

    大约１０分钟后，他跑到了一家修车场，他把他的故事讲给老板听。「你是说除了一匹马之外汽车附近没有其它人？ 」那位业主问道。

    「对呀。」

    「它是不是一匹头上有块黑斑的白马？」

    「正是！」

    「唔，别听他的。他对汽车一窍不通。」

    这个没有意识的人对什么都不感到吃惊。他认为生活理当如此。他不知道吃惊。他不知道奇迹。他不知道神秘的东西，奇迹般的东西。奇迹般的东西到处那有，神秘的事物包围着你。但由于你没有意识，所以尽管你走在这神秘的世界上，你却是迟钝的、僵死的、沉睡的。你对任何东西都不吃惊。如果你是活着的、有意识的，那么每一样东西都会使你吃惊！晨曦下的草叶……你直想礼拜。月光下的玫瑰花……你直想跪下来祷告。星星、人们、儿童、动物、鸟儿——每一件事物都使你惊奇，每一件事物都在挑战。

    只有当生活是一种神秘时，你才具有宗教性。

    但生活为什么不神秘呢？——因为你是那么迟钝。你的意识上堆积了那么厚的尘土，所以你继续机械地拖拉着你自己。你不是在生活，你只是在拖延时日。一件事把你引向另一件事，一件事把你推向另一件事，你继续下去，跌跌撞撞，直到死去。如果你观察一个普通人的生活，从出生到死亡，什么也没有，只有从一个事故撞向另一个事故。一个人就这样跌跌撞撞，最后撞进他的坟墓。

    这不是生活——不是耶稣定义下的生活，不是我的定义下的生活。只有具备了意识，生活才开始。如果你开始具有了意识，你就不会把任何事情想当然。你就不会认为你的妻子是理所当然，或认为你的丈夫是理所当然。小事也将向你展示它们的神秘。鸟儿会飞到你的窗前，开始唱歌。你会激动，兴奋，欣喜若狂。而此刻什么也不使你激动。什么也不给予你兴奋，什么也不给予你狂喜。你没有感觉。你的不敏感总是同你的无意识相对应的。敏感只随意识而来。

    一个漆黑的夜晚，公路旁的停车道上停着一辆车，车窗玻璃上蒙着一层水蒸汽。车后座上的那对男女突然听到车外有警察在说话： 「喂，喂，喂！怎么回事？」警察拉开车门，向这对男女宣讲了两分钟的本国法律，然后用手电筒照在他们的脸上，通知他们说他将上报他们的情况。

    「可是警官，」男人抗议道， 「这位女士是我的妻子。我在瓢泼大雨中驾车行驶在这条路上，忽然看见她走在雨里，头上顶着雨衣。所以我停下来让她上了车，开了一会儿之后我们停在这儿休息一下。」

    「那么你为什么早不告诉我这是你的妻子，却让我向你们作演讲呢？」警察盘问道。

    「唔，」男人说，「你不把手电筒照在她脸上，我还不知道她是我的妻子呢。」

    人真的是无意识的。生活在继续，你在继续生活——那种生活不冷不热，里面没有真正发生过什么事情。里面没有激情，没有紧张，没有火焰。意识是火焰。当意识在的时候，你将在那火焰中烧掉，自我将在那火焰中烧掉。当你不存在时，只剩下纯粹的意识时，那就是上帝，那就是涅盘。

    千百年来导师们的全部努力只有一个——唯一的一个：如何帮你变得更加敏感一点，更有意识一点，更有觉知一点。多留意一下，事物就开始变化了，你就开始走在一个新的维度里。

    这里只有两个维度：你要么无意识地生活，要么有意识地生活。无意识地生活就是浪费这个伟大的机遇。你的存在是极其宝贵的。上帝的恩赐是极其宝贵的。它是一个极好的机会。不要错过它。它可以被转化为一个更大的机会：它可以成为永生。

    耶稣反复说过：如果你到我这儿来，我将给你丰富的生命，用不完的生命，继续向前的生命，没有死亡的生命，永久的生命。但你必须猛地抽动一下你自己，跳出你的无意识。无意识是古老的。你在无意识里过了许多生，过了几千年。是的，表面上你表现得有意识——你进城，去市场，去办公室，去工作——你做某些事，但那都是习惯性的、机械的。你学会了干那些事，现在你继续重复它们。你不必对它们有意识：你变得自动化，你成了自动装置。

    古尔捷耶夫常对他的弟子说：我的整个方法就是要使你们非自动化，把非机械生活带回到你们里面。注意看你自己如何反应。你已那样反应了无数次；它已成为你顽固习惯。现在它不再需要你来指挥——它在你的大脑里编好了程序。你不必在家，它会回答。你可以继续睡觉，它会回答。有人侮辱你，看看你会做什么。有人赏识你，看看你会说什么。你真的再说那些话吗？你说话时在不在那儿？是不是根本就就不需要你——它是思想里编好程序的东西，思想在重复它？

    一个汽个制造商设计了一辆新的「未来汽车」，他登广告招聘一名司机，开６个月的车，对车进行全面的测试。

    成功的求职者坐在驾驶座上，设计者坐在他身旁的乘客座上。

    「你会发现这辆车与你以前开过的车完全不同，」设计者说，「它没有引擎，没有电瓶，没有排挡，没有油门，没有刹车。实际上，根本就没有什么东西可以出错。唯一的机械装置——如果你要这么叫的话——是一只不超过火柴盒大小的黑盒子，装在驾驶座底下。它其实是一台计算机，能从司机的声音里接收声波，并作出反应。它还有一个优点：经设定它可以接收司机自己选择的密码词，因而没有人能偷走这部车子。现在要让车子走，你只要说‘上你妈的’因为我已在厂里设定了这个词。」

    于是司机说「去你妈的」，汽车就开了起来。「我怎么让它停下来呢？」他问。「用同样的原理，」设计者说， 「只要说——声‘霍克斯波克思’。」"①

    于是司机说「霍克斯波克思」，车就停了。他试了１０余次，非常灵。「去你妈的」，车就朝前开，「霍克斯波克思 」，它就停下来。

霍克斯波克思：Ｈocus-pocus的译音，施魔法时惯用的无意义咒语。——译注

    开了几个星期的车后，他带上女友去海边，她对这车感觉很好。夜幕快降临了，她很浪漫地轻轻对他说道： 「让我们停在悬崖边上；那儿景色很美。」

    车子开近悬崖边时，司机说：「霍克斯波克思。」没有反应。「霍克斯波克思！」他叫喊起来，但车继续朝悬崖边开去，峭壁下面就是海。 「霍克斯波克思！」他尖叫一声，车就在离开悬崖边缘大约一英寸的地方停了下来。司机舒了一口气，说：「去你妈的！」

    你的思想就是那样工作的——完全无意识。是的，它完全能够做生活中的普通事情，对于市场、日常生活它完全没有问题。但如果你要生长，如果你要深入到存在里，如果你要飞进无限自由的神的存在，那么这是不够的。它完全是为普通世界编好的程序；对另一个现实它无能为力。而另一个现实是真正的现实。现在这个所谓的现实非常一般：它是……一种你睁眼看着的梦。

    你迷惑了。每个人都迷惑了。你想到过没有：你迷惑了？你不知道你是从哪里来的？你不知道你首先怎么会来的？你不知道你在哪里，你为什么在那里？你不知道你往哪里去？为什么要去？

    你像一只轮子轮了又转。一次次地还是老样子。一次次地重复同样的经历。自然你疲倦了。自然你厌倦了。人们的眼睛流露出那么沉重的厌倦。

    当我看着人们的眼睛时，我只看见一团团的厌倦之云。但这是自然的，因为这种重复、机械的生活怎么会给你快乐呢？你知道再不会有什么事情发生，已经发生一切都没有价值。

    有时你静坐着回顾一下。你能记起你真正快乐过的一刻吗？真正——不是假装，不是安慰，而是真正、确实快乐过？你有没有过那么一刻，你可以由衷地说它是赐福、祈福？没有，你只不过是在希望那一天终将到来用一刻终将到来；但它只不过是希望。

    你这样生活它是来不了的，因为那一刻只会走向那些真正有意识、深深有意识的人，因为没有意识就没有天恩。

    一个伦敦人驾车来到英国中部，没有出一点差错。但当他到达伯明翰地区时，他发现自己彻底胡涂了，他弄不清新建的连接Ｍmso-fareast-language:1、ＭＭ６等公路的立交桥上那些下穿交叉道、上跨交叉道和环形匝道。最后，他把车停在一个男子的车旁，那人的车上还有一个女子和两个孩子。

    「能帮个忙吗？」伦敦人央求道，「我花了２个小时想上伍尔弗汉普顿路，结果老是回到这里。」

    「你问错了人，」另一个司机疲惫地回答，「我还没能从蜜月里回家呢。」

    他已经有了两个孩子！

    情况就是这样：你总是一次次地回到同一个地方。你在家的时间从来都不长——你几百年、几千年没有回家了。由于你迷失、徘徊了那么久，你渐渐开始认为这种徘徊就是你的生活，或者说这就是生活所拥有的一切东西。

    如果那个人这样继续待在车子里，几年以后，他将会有更多的孩子，可他还是没有到家。渐渐地，他将忘记能够到家这个念头。他甚至将忘记他正想设法回家。他将会认为这辆车子就是他的家------他一直在这里面！更不用说出生在它里面的孩子了。当然他们将生长在这里面。他们将恋爱，他们将结婚，他们将发现他们从一开始就在这辆汽车里。这就是他们的家。这就是他们的生活。

    那就是实际的现实。你的父母迷失了，你的父母的父母迷失了——自亚当开始就是这样。自亚当开始你就没有在家。家也并不远：家就在你的里面。家很近，但你继续在外面寻找。你只是找不到一样东西，那就是你的内核。你在外面从一样东西奔向另一样东西。你有时寻找钱，有时寻找权，有时呢你又开始信教，开始寻找上帝——但还是在外面。每当你仰望天空向上帝祷告时，你仍然是在朝外面看。

    唯一真正的祷告是朝里面看的。你完全闭上双眼不看外面，你往里面走，沉入你自己的存在，浸没在你自己的存在里——但要充满意识，只有这个时候才可能有真正的祷告。在睡觉时你是沉没的，但没有意识。在默想时，在祷告时，你沉浸在你的存在里，但你保持了意识，你保持警醒，你不会在途中入睡。

    如果你能警醒地、有觉知地到达你的内核，你就已经到达了。然后你就开始嘲笑它的整个荒唐之处——家在里面，上帝在里面。这就是耶稣的启示、耶稣不断重复的话：天国在你的里面。

    现在听听这个小寓言，这个小事件。

    于是他到了撒玛利亚的一座城，名叫叙加，靠近雅各布给他儿子约瑟的那块地。雅各布井就在那里。耶稣因为赶路疲倦，就坐在井旁。时候约在中午。有一个撒玛利亚的妇人来打水，耶稣对她说： 「请你给我水喝。」撒玛利亚的妇人对他说：「你既是犹太人，怎么向我一个撒玛利亚女人要水喝呢？」原来犹太人和微玛利亚人不相往来。耶稣回答说：「要是你知道上帝的恩赐和现在向你要水喝的是谁，你就会求他，而他会把活水给你。 」妇人说：「先生，你没有打水的器具，井又深，你从哪里得活水呢？我们的祖先雅各布将这口井留给我们，他自己和儿女以及牲畜都喝这井里的水，难道你比他还大吗？」耶稣回答说： 「凡喝这水的，还要再渴；但是谁喝了我所给的水，谁就永远不再渴。我给的水要在他里面成为泉源，直涌到永生。」

    一个美丽的事件。慢慢走进它里面，默想着，理解着，品尝每一个字。

    于是他到了撒玛利亚的一座城……

    耶稣是一个漫游者，从一个地方漫游到另一个地方。他的生命是短的。因为他被杀害时才３３岁——非常年轻。他生活过的那几年都献给了他自己的内心探索。他３０年的生命献给了他自己的内部工作。他到过埃及，他到过克什米尔，他到过比哈尔，据传说他甚至到过西藏。在那30年里，他一定是个了不起的漫游者。他漫游了几乎整个已知的世界，他去寻找导师，寻找教义，寻找技巧。他到过一切存在神秘流派的地方。埃及是其中之一，那儿曾存在着最古老的传说之一。他们知道许多秘密。耶稣受到了他们的启发—一在埃及的神秘流派里。但那并不是全部的东西。有一种东西找不到。他不得不来到东方。

    在克什米尔时他一定碰到了佛教徒。他又学到了一点。他对佛陀的默想技巧产生了更多的觉知。他以前曾向埃及的导帅们学过，但那些方法较为间接。它们都通向默想，但它们较为间接。在克什米尔，他一定接触过佛教教义、佛教大师——他学到了更为直接的方法。然后他真的对佛陀的哲学感兴趣了，他来到了佛教学说的中心——那烂陀寺。据说他在那里至少待了两年。

    他在那里成了真正的默想大师，因为在整个人类历史上，没有一个流派在默想方面像佛陀的流派那么科学。它完全是依据智慧。

    但耶稣仍感到缺少一种东西——爱这部分找不到。他全面地掌握了觉知这一途径，但它处像有点干燥。它就像沙漠一样，草木不生。它是美的；沙漠也有自己的美。沙漠的沉寂，广阔——茫茫无边——所有这些都是美的，但却是枯燥的，单调的。佛陀的路也是枯燥的，单调的。一个人可以直接成功，但它里面没有浆液在流动——爱的浆液。

    他到了西藏，因为那时候佛教还没有传到西藏，那里还盛行着古代宗教：它们是爱的宗教。后来它们消失了，因为佛教占据了绝对的优势。耶稣来到西藏学习爱的途径。一旦学得两条途径，他便成为两条途径里最完美的大师之一。

    ３０年用于旅行、探索，只有３年用于教务。他只做了３年的导师。这就是为什么基督徒们没有传下任何有关耶稣的故事，因为那３０年是秘密地在神秘流派里度过的。那３０年与基督教无关。基督教没有关于那３０年的故事，就好像耶稣以前没有存在过。那些年最有潜力，最重要，因为耶稣后来无论说什么都是在那３０年里学来的。

    基督教只有３年的故事。那３年里他又成了漫游者。起先他为自己探索真理，现在他寻找探索者。现在他要寻找一些人，向他们传授他自己已获得的东西。起先他寻找的是他能向他们获取的人，然后他寻找的是他能给予他们的人。

    于是他到了撒玛利亚的一座城，名叫叙加，靠近雅各布给他儿子约瑟的那块地。雅各布井就在那里。耶稣因为赶路疲倦，就坐在井旁。时候约在中午。有一个撒玛利亚的妇人来打水，耶稣对她说： 「请你给我水喝。」这口雅各布井一定是撒玛利亚的古物——非常有名。某个名叫雅各布的古人挖了这口井。它一定是周围一切的养分来源，人们仍然很尊敬雅各布，因为是他发现了水源。这是一层意思。

    另一层意思是，耶稣在说：祖先传下来的传统之井对你的帮助只能到此为止。传统、经书、知识之井——你继承下来的井——对你的帮助只能到此为止。它能暂时解渴，但又会重新口渴。除非你在你自己的存在里找到一口井，否则外面的井是不会有帮助的。

    你读读《吠陀经》——它是雅各布井。你读读《旧约》——它是雅各布井。现在你读读《新约》——它也是雅各布井。每一口井最后都成为雅各布井。你阅读经书——你想通过传统找到一点东西，而活的真理就在你的里面，不在传统之中。只有活的真理能满足你，永远满足你。

    当心雅各布井。使用它们，在它们所及之处它们完全是好的，但不要永远依靠它们。不要认为它们会领你到终极。经书能给你渴望而不能给你真理。知识能帮助你更好地探索，但它不能成为真理的替代品。当心你从别处采集的所有东西。不要太依恋、太混同于它们，否则你永远也到不了你最深处的泉源，上帝就居住在那里。

    有一个撒玛利亚的妇人来打水……

    在一个层次上它是个简单的故事：一个妇女来了，这儿是雅各布井……但我希望你们在另一个层次上感受一下这个故事。我说雅各布井指的是你继承下来的传统之井。你是天生的基督教徒，或天生的印度教徒，或天生的穆斯林——坐在雅各布井旁的是你，然后来了一个撒玛利亚妇女。这一点也要在另一个层次上、在更高的层次上来理解。为什么是女人，为什么不是男人？

    女人比对男人更注重过去。这就是为什么你会发现教堂和寺庙挤满了女人。男人朝将来看，更注重将来。女人朝过去看，更注重过去。为什么女人总是回顾过去呢？——因为过去更保险，更安全，更确定。过去的事情很清楚：一切已经发生了，事情结束了。没有对新事物的恐惧。至于未来，一切都必将发生。究竟它是否会按你的意愿发生，谁也不能肯定，没有保证。那是在黑暗中摸索，那是在未知里行走。

    女人总是选择保险和安全——这是女性思恩。这是出于某种生物原因。她必须做母亲；她必须寻找保险和安全。如果一个女人对你感兴趣了，她就想嫁给你。她对婚姻很感兴趣——那是一种生物需要。

    她害怕。如果她怀孕了——怎么办？谁来照料孩子？她有好几个月什么事也不能干。孩子出生后，她有好几年时间要照顾孩子。也必须有人来照顾她，否则生活将变得不必要地困难，将变成恶梦。她需要安全：她在做母亲时需要一定的安全保证。

    这种生物现象还在她的思想里构成了一种形式；它给了思想一种结构。很少有女人成为探险家——她对此不感兴趣。很少有女人进入未知的东西里。即使她有时确实作好了准备，但她还是很难进入未知的东西……对未知的恐惧，未知的不确定性。

    所以女性思想是传统的。但在某种意义上，它又是重要的、必要的。如果你不停地寻找新东西，没有人照看它，它就会丢失。所以存在一种分动的分工：男人不停地寻找新东西，而女人——它——已被找到——女人就成了保护者。需要有人保护它，否则寻找有什么用呢？仅仅寻找不可能是它的意义。你找到了财宝，你一旦找到了它，男人——男性思想——便不再对它感兴趣。他的全部兴趣在于征服。他已经征服财宝，现在他不再对它感兴趣了。他现在感兴趣于某个遥远的土地；他想上月球。一旦到达那里，他又对月球不感兴趣了——现在他想去火星。

    男人不断地搜寻；需要有人来照看那些找到了和发现了的东西，必须有人来维护和养护。女人有母性本能——保护、帮助、照看已经发生的事。

    所以，在第二个层次上，这个故事是有意义的——一个撒玛利亚女人来打水。这个女人是传统的保护者，过去的保护者，以前发生的一切的保护者——雅各布井的保护者。她一次又一次地来到雅各布井边。她去教堂，去寺庙：她读《在经》，她读《薄伽梵歌》；她教育她的子女。她从雅各布井里取水，给她的家庭，给未来，给将要生长的孩子。

    母亲是一切宗教的摇篮。宗教是通过母亲进入你里面的。你通过她的虔诚才认识了那种叫做宗教的特质。男人，如果可以的话，将创造科学，而不会创造宗教。即使他创造了宗教，他也不能够保护它。他没有能力使它在以后的许多年里免受损害；他对它没有本能。

    一个女人来打水……

    耶稣对她说：「请你给我水喝。」

    现在，有一点必须理解，它很有价值。

    我观察到：人们很难受，但有一件事情比爱还要难，那就是接受爱。爱是困难的，但接受爱却几乎是不可能的。为什么呢？——因为从某种程度上说爱是简单的，一个人可以去爱，因为它不反对自我。当你爱一个人时，你是在给予，自我感到增大了。你占上风，你是给予者，对方是接受的一方。你感觉很好；你的自我增大了，膨胀了。但当你接受爱时，你不能占上风。接受时你的自我受到伤害。接受爱比给予爱更难。一个人必须学会两者——给予和接受。

    接受比给予更加能改造你，因为接受爱的同时你的自我开始消失。

    你有没有注意过你自己的这种情况？如果没有，那么就观察一下。当有人给你爱时，你有一点抵制，你要保护自己。你制造一堵墙——微妙的墙；你表现得似乎不太感兴趣。你是感兴趣的。谁对爱没有兴趣？爱是多么富有养分，但你不想表现出你需要它。你假装着： 「好的，如果你给的话，我就答应你收下吧，要不然我是不需要的……我自己就是够了。」你也许不这么说，但你的假装就表示了这个意思。这就是你的眼神和表情流露出的意思。你有点抵制，你往后退。

    它总是发生在夫妻之间。如果女人爱得很深，男人开始撤退。如果男人爱得很深，女人开始撤退。几乎每天都有几对夫妻来找我，他们最基本的问题是，如果一方爱得太深了，另一方就开始逃避。这是怎么回事？来找我的很少有一对两方都爱而互不逃避的夫妻。从来没有。它是极少见的。

    它为什么不能发生呢？出于一个基本原因。如果女人爱得太深了，男人就害怕起来——「现在她要占上风了。」如果他也表现出爱，他就成了附庸，他就成了奴隶。她是那么具有母爱，她将会从四面八方把他团团围住，她将成为他的监狱，他再也无路可逃。他要趁早逃走。他开始盘算如何脱身，或者起码要保持一点距离，一点空间，这样时机一到他就可以逃跑。女人也是这样。如果男人爱得太深，将她团团围住，她就觉得透不过气来，她开始感到什么地方出了岔子，她不自由了，这个男人太过头了。

    双方都要爱，双方都需要爱，但自我不让你接受。如果你没有能力接受，你就没有能力给予一这是一条逻辑推论。如果你没有能力接受，如果在有人给你爱时你变得那么害怕，那么结果自然是：你将害怕给予，因为现在你知道当有人给予爱时，对方变得多么地害怕。当有人给你爱时，你害怕起来。现在你知道如果你给予太多的爱，对方将会害怕。你给得不太多：你成了吝啬鬼。你成了一个残废，一个瘫痪的人。

    这个故事很美。它从耶稣的请求开始：「请你给我水喝」。这是爱的开端：耶稣请求「给我水喝」。你会看到故事怎样展开，怎样带来微妙的启示。那时他的门徒己经进城买食物去了。撒玛利亚的妇人对他说： 「你既是犹太人，怎么向我一个撒玛利亚女人要水喝呢？」原来犹太人和撒玛利亚人不相往来。在基督意识里没有区别，没有分类——没有等级的差别没有信条的差别。基督意识意味着一片没有边界的天空。现在没有人是犹太人，没有人是撒玛利亚人。现在没有民族的问题以及所有那些按肤色、信条、传统来划分人群的愚蠢东西。基督意识里不存在区别。它是一种——无意识。在基督看来，整个存在是同一的。但那女人说……你既是犹太人，怎么向我……要水喝呢？

    犹太人以前常认为他们是最高级的人，上帝的特选子民。撒玛利亚是穷人，没有被选中。犹太人过去对待撒玛利亚人就像印度的婆罗门对待首陀罗一样——不可接触。你不可能看到一个婆罗门去向一个不可接触的女人要水喝。这是不可能的。这个女人连碰都不能碰。你会吃惊地发现，在印度这种愚蠢已经走向其逻辑的极端。在南方，不仅不可接触者是不可接触的，而且他的影子也是不可接触的。如果不可接触者的影子落在你身上，你就得洗个澡。影子……当一个不可接触者不得不穿过镇子时，他必须一路叫喊： 「我正经过这里。如果附近有婆罗门，请让我通过。避开我的影子。」他是不会碰你的——那不可能——但是有时在人群里，在市场上，他的影子也许会碰到你，这就足以构成犯罪了。愚蠢是可以达到极点的。

    但就是那些人走到了西方，走向了世界去传道——那些婆罗门，婆罗门桑雅生，那些印度教徒。他们走向全世界，他们以为他们是世界上最伟大的教徒，上帝指望他们来改造整个政界。

    我听说曾任本国总统的拉达克里希南①博士有一次到美国去旅行。他在许多地方作演讲。他在某个大学演讲时就像一个印度教徒在讲话——他们是世界上最高级的人，他们活着就是要为世界服务，就是为了改造全世界。

    一个年轻人站起问道： 「先生，你说印度教徒那么伟大，他们能帮助全世界，那他们为什么不帮助他们自己呢？」

    你知道拉达克里希南给的是什么愚蠢答案吗？他非常傲慢地说： 「伟大的基督生来就是要帮助别人而不是帮助他自己的。印度生来就是要帮助别人而不是帮助她自己的。」

拉达克里希南（１８８８～１９７５）：印度前总统（１９６２～１９６７）、哲学家和教育家，着有《印度哲学》、《东方宗教与西方思想》等。——译注

    这种想法是非常自我中心的，但犹太人那时的态度也是这样。

    犹太教和印度教非常非常相象。你会惊奇地发现，它们是世界上唯一的两种不使别人皈依、也从个允许别人皈依的宗教。你只有生来就是犹太教徒，或生来就是印度教徒——没有其它的路。唯一的路是天生就是印度教徒，或天生就是犹太教徒。印度教徒和犹太教徒不允许他人改信其教。为什么？——因为没有人值得被转变。你怎么能被转变成印度教徒呢？你的血液、你的骨头、你的骨髓、你的皮肤全都是非印度教徒的。仅仅让你通过一些仪式，你就能成为印度教徒吗？你的血液改变不了，你的骨头改变不了。所以一个印度教徒只能是天生的印度教徒。所以一个犹太教徒只能是天生的犹太教徒。

    两个宗教都很自我为中心，因此两者都很痛苦。那种痛苦是自我的一部分。它是自我本身制造的。

    那个女人，那个贫穷的撒玛利亚女人一定感到吃惊：耶稣，一个犹太人，竟向一个撒玛利亚人要水喝——真是不可想象。

    但在基督看来并没有什么区别。如果你是个信徒，你也不会觉得有什么区别。所以我一再说：一个信徒不会是印度教徒，不会是犹太教徒，不会是基督教徒。一个信徒只能是一个信徒，这就足够了。他的生活不能加上任何形容词——印度教的、犹太教的、基督教的。信仰宗教就足够了。如果这样不够，你需要做一个人基督教徒、犹太教徒、印度教徒，那么你就不知道宗教是什么。

    撒玛利亚的妇人对他说：「你既是犹太人，怎么向我一个撒玛利亚女人要水喝呢？」原来犹大人和撒玛利亚人不相往来。耶稣回答说：mso-fareast-language:「要是你知道上帝的恩赐和现在向你要水喝的是谁，你就会求他，而他会把活水给你。 」现在你知道了。耶稣请求「给我水喝」，这样他就可以给那个女人东西。如果你想给予什么东西，你首先必须准备好接受，特别是爱。先做接受者，然后你才能给予。因为你在给予时将没有自我。只有当没有自我时，才能给予爱；否则自我就会毁掉爱的纯洁、爱的美，就会使它丑陋。

    要是你知道上帝的恩赐……耶稣说：「看着我。我就站在你面前。你看不见我吗？」我说人生活在无意识里，就是那个意思。即使耶稣来到你家，敲你的门，你也认不出他来。你看不出是谁来了，因为你甚至连你自己还没有认出来。你怎么会认出别人呢？你没有看见过你自己的存在，你又怎么能看见站在你面前的这个神圣的存在①呢？

    那个女人一定就像你，就像每一个人，只是一个普通的人。

①神圣的存在：ｄｉｙｉ。ｂｅｉｎｇ意为 「神」或「上帝」，这里指耶稣，因此直译为「神圣的存在」，同时也是为了与前句「你自己的存在」（ｙou　own　bｅｉｎｇ）相对应。——译注

    耶稣要水喝，而她看不见这个站在那儿的人。她感觉不到他。她在想：「他是个犹太人。」她有她的分类法；她的思想充满了她的偏见。一盏灯正站在她面前一生活本身正站在她面前！但那一刻就要被错过。

    耶稣说：要是你知道上帝的恩赐……

    「上帝的恩赐」是什么？只有两个恩赐——爱和觉知。如果你去爱，那么你就会认出耶稣；或者，如果你有觉知，你就会认出耶稣。这两样东西就是上帝的恩赐。它们已经在你的里面，但你没有用过它们。由于许多世以来它们都没有被用过，所以它们已经失去了它们的功能。那种爱的机能已经麻痹了，那种觉知的机能已经麻痹了，因为你没有使用过它。

    ３年不用你的眼睛。走进地牢，在黑暗里坐３年。等你出来的时候你的眼睛瞎了。３年不说话，等你想说话的时候就困难了。你失去了特质、机能。你只好重新从ＡＢＣ学起。几年不走路，你将不会走路。成千上万世以来你都没有爱过，你一直没有意识。所以，我们失去了那些特质也就不足为奇了。

    只有通过爱或者通过觉知才能认出耶稣来。

    不要认为那个女人是无知的。不要这样想：「那个可怜的女人竟不知道站在她面前的是谁。」你也是这个样子。你也许碰到过基督，你也许碰到过佛陀。在这许多世里你几乎不可能没有碰到过一个导师！你一定碰到过许多次，因为你一直在这里。佛陀在这里时，你在这里。黑天在这里时，你在这里。琐罗亚斯德在这里时，你在这里。你一定遇到过，但你认不出，你看不见。你是瞎子。你只不过表面上看得见，但你是瞎子。

    你个认为那个女人瞎了吗？你不认为那个女人死了吗？

    耶稣回答说：要是你知道上帝的恩赐……

    耶林说：我就是上帝给你的恩赐！我是来做礼物的。如果你接受我，如果你接受我，如果你允许我在你的心中占据一角，它就能成为一次质变。这一小小的火花可以在你的里面燃起一团大火，可以使你成为上帝身边的火焰。上帝的恩赐——但那个女人只是想他是个犹太人。人们只看见肉体。这很自然，因为他们认为他们自己也是肉体。他们从来不把自己看成是一种超出肉体的东西。耶稣在那儿，既是肉体又是灵魂。但现在你能看见他的灵魂吗？那就是 「上帝的恩赐」。和其它人一样，他的肉体是人的，具有人体的一切弱点，但是正悬荡在那儿、像光环一样灵魂，需要用眼睛才能看见。

    要是你知道上帝的恩赐和现在向你要水喝的是谁……

    上帝自己正在要一点水。上帝在索取，因此上帝才能给予你！上帝是接受的一方，这样当他给你东西时，你也能接受，否则的话将会有困难，将会产生抵抗。

    这是导师们不断碰到的一个问题。他们想给予你，他们极其乐意与你分享，但如果他们只是不断地给予你，而你们又不得给予他们任何东西的话，那么问题就出现了——你就不能够接受。导师必须创造一种情境，使你感到你是重要的。这不是单方面的。这是交流，这是对话。导师必须创造一种情境，使你感到你是重要的，使你感到他是需要你的，因而当他开始向你的里面倾注他的存在时，你能够接受它。你知道你也能给他一些东西，所以接受时就没有问题了；否则，你将感到受惠过多，你将感到负担太重。所以导师不得不想出小小的办法，向你索取一点东西。那东西也许没有什么意义——耶稣就要了一点水。

    他说：我渴了，请给我一点水喝。

    现在向你要水喝的是谁……

    要是你知道恩赐就在那儿，随时可以送给你……但那个女人是瞎子——正像每个人都是瞎子一样。

    ……你就会求他……

    耶稣说：如果你看过我的话，如果你看见我的话——哪怕只看出一点我是谁，你就会祈求我： 「从你的井里取一点东西给我吧。给我一点水喝，好让我永远不再口渴。」

    耶稣在那儿，那双美丽的眼睛在那儿，那种感应在那儿，这本可以改造那个女人，把她从的普通的现实送到另一个现实里，从此岸送到彼岸。但那个女人太牵挂水、犹太人、撒玛利亚人等问题了——太牵挂非本质的东西了。

    妇人说："先生，你没有打水的器具，井又深，你从哪里得活水呢？」

    这个女人似乎很有逻辑——像每个人一样。逻辑和愚蠢相安无事。逻辑和愚蠢之间没有冲突；逻辑和无知之间没有冲突。它们相处得很好——手拉手，它们是感情笃深的情侣，它们是一对夫妻——逻辑和无知。

    这个女人正在用逻辑思维，她的逻辑完全没错。科学家正是这样做的，教授也是这样，学者也是这样。这个女人很得体地起来应付。她说： 「先生，你瞧你在说些什么？你在胡说些什么？你没有打水的工具，却想要给我水？井又这么深。」

    井是深的…………你没有打水的器具……

    此时她很有科学性、逻辑性和理性。……你从哪里得活水呢？

     「你在说些什么？什么活水呀？哪儿有呀？我看见你累了，满身尘土，孤单，疲倦，口渴——我从你的眼睛里看得出。瞧你装腔作势的……你说你能送给我水。哪儿有呀？」

    我们的祖先雅各布……难道你比他还大吗？

    这个问题也被一次又一次地问过。

    每当一个新的存在诞生在基督意识里，每当一个新的存在成了一个佛陀，这个问题就被反复提出来。犹太人就是这样问基督的——「你比亚伯拉罕还伟大吗？你比摩西还伟大吗？你比我们自己的先知还伟大吗？你比我们的过去还伟大吗？ 」佛陀也一次次地受到同样的质问：你比《吠陀经》《奥义书》以及从前的圣人还伟大吗？你比他们加起来还伟大吗？

    这个问题一直被提出来，因为你知道过去。当一个佛陀、一个基督出现时，他是那么新奇，那么清新……你对他一无所知。你知道你的过去；他看上去像个骗子。他好像要把你引向歧途，因为他说：我对你说……如果摩西对你说过这话，把它忘了。我带来了更高的天命，我带来了上帝的新启示。摩西说 「恨你的仇敌」，而我对你说「爱你的仇敌」。摩西说「惩罚凶手是正义的」，而我对你说「宽恕他吧。不要审判。不要做任何人的审判者。放弃所有的判决，放弃定罪。让上帝做唯一的审判者。不要干涉 」。

    自然，犹太人一定会说：「你在说什么？你比亚伯拉罕、摩西还要伟大吗？」

    那个女人说：我们的祖先雅各布……难道你比他还大吗？他挖了这口井……给了我们这口井，他自己和儿女以及牲畜都喝这井里的水……你的井在哪里？你说的是哪一口井？你没有打水的器具，我也看不见什么井。

    她符合逻辑。记住，当你合乎逻辑时，你就会错过耶稣，你就会错过佛陀，你就会错过黑天。因为靠逻辑理解不了他们，只能靠直觉理解他们。你必须把你的理性放在一边，否则他们的话听起来就不合逻辑。你只有把理性放在一边，才能看到他们话中的真理。他们的话不是辩论，它们仅仅道出了真理。

    耶稣回答说：「凡喝这水的，还要再渴……

    你可以继续饮用传统、传统之井的水——雅各布和其它人——但你还会再渴。它并不能真的满足你，因为除非你知道，否则你是不知道的。除非你意识到，否则什么也不会起变化。只有当上帝成为你自己的经历时，口渴才会消失。否则口渴还将一次次地再来。你可以把它推迟几天……你可以推迟它，仅此而已；你可以使它晚一点来，仅此而已。但它不会永远离去，它会来，它会猛烈地到来。

    「凡喝这水的，还要再渴；但是谁喝了我所给的水，谁就永远不再渴……」

    你看，耶稣对那女人说：我在这里，准备向你倾注一种东西——一种永恒的东西，一种无时的东西，一种一经品尝、永远充满的东西。

    「我给的水要在他里面，成为泉源，直涌到永生。」

    基督意识一旦触碰你，火花就进入了你，你自己的火焰就开始燃烧起来。然后它就成了光明、生命的不尽源泉，再也不会枯竭。

    唯一的问题是第一个火花。你蕴藏着巨大的潜力，但需要火花。那火花从导师跳向门徒。只有在亲密无间时它才会跳跃。只有当两者之间没有阻隔，当他们的心向对方敞开，当他们产生了极大的信任时，它才会跳跃。然后，在某一个时刻，在某种亲密下，在某种协调下，火花到达何门徒。火花一旦到达，就不再需要了，门徒就自立了。现在他自己就是一个基督。

    我说「除非你成为一个基督，否则你不能理解他」，就是那个意思。靠成为基督徒你是不能理解的。成为基督徒只是一个可怜的替代品。成为一个佛陀，而不是佛教徒，成为一个基督，而不是基督徒。你能够成为一个基督，因为你有潜力具备基督意识，即意识的第四种状态——ｔｕｒｉｙａ。它就在那里，它只需要被激发。它只需要被带进你的意识。不然你的意识就必须被带给它。财富在那儿，你在那儿，但你们没有连接上。

    导师只能给你指路。一旦看见了路，就没有问题了，你就开始行动。这时你就不能干别的了。这时你就必须走起来。如果你看到财富就在你的里面，如果你看到了最大的快乐。永恒的井、以及那口你可以从中获得不朽的井，你就会开始向它走去。实际上你已经在寻找它——在错误的方向里寻找。现在你将朝着正确的方向寻找。那个正确的方向来自导师——那个火花。

    耶稣说的是那种内心的体验。那个女人想的是外面的井，那个女人想的是外面的水。耶稣说的是生命之水——活水。

    耶稣回答说： 「凡喝这水的，还要再渴；但是谁喝了我所给的水，谁就永远不再渴。我给的水要在他里面成为泉源，直涌到永生。」

    让这个寓言成为你内心的悟力。默想它。因为我也在这里给你永恒的东西。你只有认出它来，它才会被传递。如果你继续生活在你的有限的逻辑里，你就会错过。只有你负责，别人不负责。火花在这里，随时准备跳进你。不要阻碍。要冒险。稍微有点冒险精神。

    是的，那水又在你的面前了。如果你喝一口，你的渴将永远消失。不要像那个撒玛利亚女人。所有的人都像她。

    这些事件极其重要，要默想它们。但不要认为它们曾发生在历史上的某个时候，要把它们当作一直发生的事件。只要有了导师，这些事件就不断发生。不要认为它们是过去。如果你认为它们是过去，你将错过它们的意义。

    也许它们正发生在你身上。也许你是那个在雅各布井旁的女人，基督正站在你面前，而你满脑子是你自己的逻辑。记住，那个女人的逻辑毫无问题。就逻辑而言它一点也没有错。她完全是对的；她非常现实、实际，很注重经验。她说： 「并在哪儿？你在开谁的玩笑？你从这井里打水的工具在哪儿？这井很深！」那女人没有说——也许是出于礼貌，否则说这话是很合乎逻辑的——「如果你能给我水，那你为什么向我要水喝？如果你有那永远止渴的水，那你为什么看起来这么疲劳，这么口渴？你为什么竟会要我给你水？」

    理所当然，合乎逻辑……但你却继续错过。耶稣要你给他一点东西只不过是为了他能给你一点东西。他只不过是在铺路。

    那就是我正在这里做的事情。我叫某人到花园里去，我说：「你在花园里工作。」我叫某人到办公室里去，我说： 「你在办公室里工作。」我叫某人到厨房里去，我说：「你在厨房里工作。」我其实是在说：「给我一点东西，这样我好给你一点东西。」因为只有当你给予时，你才可以接受。如果你要给我一点东西，你就要打开门，这时我就可以进入你。如果你要给我东西，你当然必须打开你的门来给我。这个时候——门打开的时候——我就可以溜进去。

    这就是耶稣所说的「请给我水喝」。那个女人把水倒在耶稣手上时，就是他可以进入那女人的时刻，就是火花可以跳进那女人的时刻。我还要提醒你们，只有女人才能接受火花。

    我说「女人」并不仅仅是指生物学上的女人……但他必须处于一种女性状态，只有这样他才能接受，因为所有的接受只在你有接受力时才成为可能。这个在雅各布井旁的女人很有象征意义，因为只有女人才能接受。只有女性思想才能接受，因为它是非进攻性的。只有女人能进入深信和亲密；男人总是害怕。记住，我不是说男人不能接受，但他们必须变得女性化，然后才能接受。

    门徒必须女性化——不管是男人还是女人，都一样。门徒必须女性化，因为门徒必须接受火花，门徒必须怀上火花。因此才选择了井边的那个女人。无论它是否在历史上发生过，这都无关紧要，但它一直发生着。它在佛陀那儿发生了，它在琐罗亚斯德那儿、在老子那儿、在基督那儿发生了。它此刻正在发生··’…就在这里！

    默想它吧。

    一个人怎样学会默想事情呢？我的不信任是实在的。我感到它在作痛，但又不能释放它为什么有那么多的宗教？一个信徒能做政治家吗？什么是镇静？


第十章 信任是你的天国

上帝唇边的长笛

第十章　信任是你的天国

    你今天上午演讲的最后一句话是「冥想它」。这是什么意思呢？一个只知道如何思考事情的人怎样学会冥想事情呢？

    知道思考就是知道静心的开端。思考是否定的部分；静心是肯定的部分。思考意味着思想在骚动中；静心意味着思想在沉默中。但骚动是沉默的开端，风暴过后才有沉默。

    如果你能思考，你就有能力静心。如果一个人能生病，他就能健康。只有当你连病都不能生时，健康才是不可能的。那时你就死了。只有一具尸体才不能生病。如果你能生病，那么仍然有希望。你仍然活着。
思考和静心也是这么回事。思考是思想在生病--不舒服，同它自己不相调和，受到打搅，破碎，分裂。静心意味着不再分裂，碎片消失在同一里--你舒服，自在。

    它是同一个思想。分裂了，它就变成思考；不分裂，它就变成静心。如果你能思考，你就有能力静心，尽管静心不是思考。思考是一种病态，一种反常。但一个人可以超越它，这种超越是容易的；它不像你想的那么难。难就难在你并不是真的要进入静心。因为在静心中，不但思考将消失，而且你也将消失。唯有一个病人才存在，而一个健康人则消失了。健康时你不存在；你只存在于痛苦中、苦难中、地狱里。你不能存在于天堂里，因为感觉到自己的存在等于感觉到痛苦。

    你注意到没有？当你头痛时，你有头。头痛消失后，头也消失了。如果你的身体非常健康，一切都很通畅，生龙活虎的，你根本就感觉不到你的身体：你是无体的。在印度的古经里，健康被描述定义为无体：你感觉不到你的身体。身体没有病你怎么能感觉到它呢？只有疾病才使你知晓；自我意识就是它制造的，自己就是它制造的。

    所以如果你真的想进去，静心是不难的。它是最简单的事情--最简单，最原始。在母亲的子宫里时你就在静心。没有杂念；你什么也不想，你只是存在。复得那种子宫状态就是静心的全部意义。当你看见一个人在静心时，你看见了什么呢？他已经重新消失在子宫里，他把他的全身变成了子宫，他消失在里面。佛陀坐在菩提树下……他在干什么？他已经回复到了源头。他不在那里。没有人坐在菩提树下。这就是一个佛陀的含义：没有人坐在菩提树下。

    当耶稣离开众人走进大山时，他去哪儿呢？他在往上走，他在试图与源头重新建立联系，因为再生就出自那个源头。从源头那儿又得到了清新、活力，生命之水重新涌流--你沐浴在里面，你复活了。

    在这个世界里思考是需要的。在你的内心思考是不需要的。

    你同某人交流时，思考是必需的。如果你只同你自己交流，思考又有什么必要呢？思考将是一种干扰。

    尽量理解为什么需要思考，什么是思考。有问题的时候，就需要思考来解决它。你必须绕圈子，从问题的各个用度来考虑，想出所有可能的答案。有许多可选择的答案，你得选择正确的一种。总有可能犯错误，总有恐惧和忧虑--那是自然的，而且也不能保证你一定会成功地找到答案。你在黑暗中摸索，你千方百计找出路。思考就是面临问题。生活中有千千万万个问题，思考是需要的。

    我不是说不需要思考。它是需要的。你同外界联系时就需要它。但当你面对你自己的存在时，这就不是一个问题，这是一种神秘。让我们搞清楚什么是神秘。问题是一种可以解决的东西；神秘是本质上不能解决的东西。没有出路，所以不存在寻找出路的问题。

    你就是一种神秘。它永远不会被解开，因为你不能走到你自己的后面去，你又怎么能解开它呢？你不能站到你自己的外面来，把你自己当作问题来处理，所以你怎么能解决它呢？谁去解决谁呢？你是解决者，你是问题，你是答案。根本就没有区别。知者、被知者和知晓合而为---这就是神秘。

    当知者不同于被知者时，就出现了问题。那么就有一种外界的东西。你可以想到一条出路，你可以找到一种成为知晓的东西。已在你自己的里面，你正面临着永恒--无始、无终--你正面临着终极。你不能思考。如果你思考你就会错过。只有通过非思考你才不会错过。你只能看进去——带着敬畏，带着极大的惊奇。你可以越来越深地走进它里面，你可以潜入它里面。你可以不停地挖，你挖得越深就越明白这是一种需要你去经历的神秘，而不是一个需要解决的问题。所以思考是无关的。当思考不相关时，静心就出现了。

    思考的失败就是静心的觉醒。

    科学是思考，宗教是静心。如果你思考上帝，这是哲学，不是宗教。如果你经历上帝，那它就是宗教。
如果你看着一朵莲花，思考它，那么这是科学、哲学、美学。但是如果你仅仅看着这朵莲花……这种看是纯粹的，不受任何思想的污染，这朵莲花不被当做一个问题，它只是一种被体验的美……你在那儿，莲花在那儿，两者之间什么也没有--空荡荡的，没有人站在你和花之间——这就是静心。那时这花就不在你的外面，因为没有东西来划分内外。那时这朵莲花不知怎么就在你的里面，你不知怎么就在莲花的里面。你们融进了对方；区别没有了，界限模糊了。莲花开始触摸你的心，你的心开始触摸莲花。于是有了交流。这是静心。

    思想一旦停止活动，它就是静心。听着我讲话，有时它就成为你的静心。我说的是「有时」，因为有时你们开始思考，于是你们就跟不上了。如果你们仅仅在听，根本不去考虑说的是什么--既不同意也不反对，不与你过去的知识作比较，不贪心地把它积累起来留作后用，不加以证明、解释，什么事也不做……我在这儿，你在那儿，于是就有了交汇。静心就在那种交汇里。然后就有了强烈的美。

    你问我：「你今天上午演讲的最后一句话是'默想它'。」

    是的。无论我是否说这句话，它都是我每天的信息，在开头，在当中，在结尾……我说的都是这句话：默想它。静心。英语词ｍｅｄｉｔａｔｉｏｎ（静心或默想）并不能准确地表达我们东方人所说的ｄｈyａｎａ（禅）这个词的意思；ｍｅｄｉｔａｔｉｏｎ仍然带有想的意思。在英语里，ｍｅｄｉｔａｔｉｏｎ表示思考、沉思某事。ｄｈyａｎａ不表示沉思某事。ｄｈｙａｎａ只表示面临某事，只是在面前。如果你在一棵树面前，这是默想这棵树。如果你在星星面前，这是默想星星。如果你们在这儿面对我，那么这就是静心。当你独自一人时，你只感觉到你自己的存在，这就是静心。

    从ｄｈｙａｎａ产生了汉语的中ch'ａｎ（禅）；从cｈ'ａｎ产生了日语的Ｚｅｎ（禅，禅宗）。它们都是ｄｈｙａｎａ的派生词。ｄｈｙａｎａ是个很美的词。它无法译成英语，因为英语里有诸如ｍｅｄｉｔａｔｉｏｎ（默想，冥想，沉思）、ｃｏｎｔｅｍｐｌａｔｉｏｎ（默想，冥想，沉思）、ｃｏｎｃｅｎｔｒａｔｉｏｎ（专心）等词汇--它们都不得要领。

    ｃｏｎｃｅｎｔｒａｔｉｏｎ的意思是专心于某一件事。静心不是一种专心，它是一种意识的彻底分散状态--正好与专心相反。当你专心时就有一种紧张，你集中注意力，要花力气。当你专心于一件事时，就排斥了其它事，你把其它事拒之门外。如果你专心于我，那么对于飞过的飞机，还有噪音，你怎么办呢？你对它关闭了你的思想，你的注意力集中于我，你变得紧张，因为你得排斥那架吼叫着的飞机。你得向它关闭你的思想；那样的话你的思想就不是敞开的。一只鸟开始唱歌--你怎么办？你只好关闭你自己。这就是学校、学院、大学里所教的东西。这是专心。

    静心不是专心，它只是敞开、警觉、在场。你在听我讲，但你并不单单听我讲。你只是在听。飞机咆哮着飞过--你也听到。鸟儿开始唱歌，你也听到。这里面没有区别；你不作选择。周围发生的一切都被接受：它们成为你听我讲话的一部分。你的聆听并不排他，它包括一切。

    所以专心不是静心。而「默想」这个词本身也不是默想，因为默想时你是在默想耶稣，你是在默想《圣经》，你是在默想上帝。这样就不是静心了。如果有个上帝作对象，有个耶稣作对象，那么知者和被知者之间就有了区别：就有了二元性。二元性里有冲突；二元性里有不幸。在非二元性里冲突消失了；冲突一旦消失，地狱就消失。然后就有了快乐。

    所以静心不是「默想某事」、「静心」只表示你的内心的一种不同特质。思考时你的思想不断地编织、编造想法。静心时你的思想只是沉默，完全地沉默，什么事也不做--甚至不在默想！什么事也不做！静坐，不要做事……草自己生长。春天来了，草自己生长。静心是沉默的自然状态。它也不是沉思。

    沉思时你思考「崇高的思想」、精神的东西--不是世俗的东西，不是市场，不是家庭，而是价值高的东西，真理、美、极乐。你沉思这些东西。你尽力思考这些生活中价值很高的东西--这样的话它就是沉思。

    但静心连那个也不是。静心是一种平静的状态。这种平静状态不得被强迫，因为它不能被强迫。如果你强迫它。这种平静就不对了。如果你强迫它，它就会不自然，它就不是自发的。所以该怎么办呢？

    你必须理解思考的方式。你必须理解思考是愚蠢的。你必须理解思考产生冲突、分歧、斗争，思考分裂了你，你在思考中分裂成碎片。你必须看到思考对你干了什么。就在你看到的时候，静心出现了。就在你理解的时候，你忽然感到沉默的轻风吹向了你。所有的东西一时都静止了，完全静止，一动不动。品尝到它将会更多地带来它。渐渐地你将知道它的窍门。静心是一个窍门。它不是科学，它甚至不是艺术--它是窍门。你必须慢慢地学会它，通过你自己的经历。所以当我说「默想它」时，我不是指思考它。只要闭上眼睛，保持沉默。让它在那儿。

    比如耶稣的那个故事：耶稣和撤玛利亚女人站在雅各布井旁，耶稣请求道：「给我一点水喝」------对话继续下去，就让它在那儿。

    你完全沉默地面对这个寓言。让这个寓言像一朵莲花------它是莲花。就让它在那儿，带着一颗跳动的心在搏动、拍击。让它在你面前活起来，然后沉默下来。你能干什么？你只能沉默。让这场戏在你面前上演。在寂静中你看见它，这将向揭示它的意义。这将向你揭示任何开悟者和门徒之间发生过的所有对话。

    它将不仅是耶稣的寓言，而且也会成为你和我之间寓言。它每天都在发生。我说的「默想」就是这个意思。

    你说为了释放自我需要信任，我觉得那就是我的困惑之处。我的不信任是实在的。我感到它在作痛，但又不能释放它。今年年初，有一小阵子我感到精力充沛，于是就开放，有爱心，有信任。但现在那种精力没有了，只剩下开放。

    永远记住，我说一件事情，并不是在下命令让你们做这件事。如果你认为是那样，你就已经错过了其意义。我只是在把它向你讲清楚。不要急于练习它。无论我说什么都和练习无关。你只要理解它。在我这儿，唯一能帮助你的就是清晰、透明。

    我讲到自我的时候，你不要往前跳。不要考虑「怎么丢掉自我？是的，奥修是对的。这个自我在制造麻烦，所以该怎么丢掉它呢」？你还没有达到清晰，你已经进入了贪婪。你已经有了野心。你不理解对你说的话，而是把它变成了一种欲望。现在你就会有麻烦。在我谈论自我时，你要默想地去听。只要看到所说的东西的要点。不要急，没什么事要做，没什么东西要练习。不要把明天带进来，甚至不要把下一个时刻带进来。不要把将来带入，因为随将来而至的是欲望，有了欲望一切地狱都可以任意活动了。在听我说的时候，如果你开始考虑怎么做……「是的，这看起来很美，如果我能做的话，我里面就有了巨大的快乐。怎么做呢？」当你在思考怎么做时，我在谈论自我，你并没有听我说。

    只有当你的清晰是完全的、彻底的时候，自我才能被丢弃。你不能丢掉它。你就是它！你怎么能丢掉它呢？但当你完全地、沉默地、默想地聆听时--你不存在了--清晰就出现了。在那种清晰中，某种东西一下子清楚了。你将看得明明白白，那种看就成了一次质变。并不是说你明天必须丢掉它。不是的，明天你将发现它不在那儿了。并不是说过一会儿你得回家练习如何丢掉自我……

    我不是在教你瑜伽功。我的这些话不是瑜伽姿势，要你进行准备、排演、操练以及锻炼你自己。

    我在这里所做的就是同你们分享我的开悟，分享我的清晰。我有清晰，我邀请你们来分享我的清晰。就在那分享中你的里面将发生变化--那种分享像炼金术。下一个时刻你将感到吃惊，自我不在那儿了。并不是说你必须丢掉它；你明白了要点，你明白了它的愚蠢、它的可笑、它的荒唐--要离开什么，要放弃什么？自我并不是你里面的某种必须丢弃的实体。它不像癌症一样，你得为它动手术。它只是一种幻觉。

    它就好比你在黑夜见到一根绳子，你把它当成了一条蛇。你害怕极了，慌忙逃走，你气喘吁吁，满头大汗。我碰到了你，我对你说：「我很了解它。它不是蛇，是一根绳子。你跟我来。」你不停地询问或思想：「怎样把那条蛇给杀了？」而我在说：「它不是蛇。跟我来看一下。这里是灯和光；我们一起去再看一眼。我知道----我已到过那儿----我知道那根绳子。我曾经也把它当成了蛇，我也曾像你这样害怕得要命，所以我理解。我不是在嘲笑你的不幸，我感到同情，因为我知道；我自己也曾处于同样的境地。不过你跟我来吧。」

    你不停地问：「奥修，怎样才能杀了那条蛇？我们要不要带把枪？或者一根棍子也行……这附近有石头--我们能不能用石头砸死那条蛇？」不停地……我在说没有蛇，只有绳子。但你不在听。你却在问：「我们到了之后怎么办？」即使你不用这么多的词来表达，你的内心也是这么想的。你还在害怕，你不是勇敢地走去。你躲在我后面。你说：「谁知道？那也许真是一条蛇。我怎么能信任这个人呢？也许他疯了，因为我亲眼看见的：它是一条蛇，一条非常危险的蛇。」

    我说自我是个幻影，就是这种情形。你一定看到过它，但它不是实体。你一定受过它的折磨，然而它却是幻觉。

    我能够理解你的问题。你说：「一个人怎么可能受一样不存在的东西的折磨呢？」这看起来很合逻辑：一个人怎么可能受一样不存在的东西的折磨呢？如果一个人受到折磨，那么逻辑思维说痛苦的原因一定存在因为结果存在。但是难道你不能以为草绳是蛇而受它之苦？你难道没有在梦中受过折磨？你难道没有在你自己的妄想、想象中受过折磨？你受到过折磨。你受到过无数次折磨使你受苦的那个原因并不存在，但它却能产生结果。

    如果有人说你刚刚喝下去的水有毒，你就会生病，你就会开始呕吐。如果许多人说「是的，它有毒，如果全城的人说它有毒，如果全世界的人说它有毒，那么……那么你的幻觉越来越得到了证实、助长。」

    这就是正在发生的事情！你在受着一个叫做自我的自我的折磨。全世界都在说「是的，它在那儿」。不仅仅是全世界--你们所谓的信徒、圣雄、圣人也说：「它很危险，这个自我。它必须被抛弃，它必须被打碎、扼杀。它是大敌。」他们也这样说。他们发明扼杀它的技巧、策略。全世界都相信它的存在。

    世俗的人----他们相信它；被称作精神的人------他们相信它。有人跟它走，有人跟它斗，但他们都相信它的存在。就信仰而言，他们是一致的。

    我所做的事完全不问。我说：「自我不存在。」我没有说你要丢掉它。你怎么能丢掉它呢？它首先就不在那儿。如果你要丢掉一件不存在的东西，你将陷入困境。你丢不掉它，所以你将变得非常痛苦。你花力气丢掉它，但你会一次又一次发现你还没有丢掉它。然后越来越害怕，越来越痛苦，你便开始感到自己不中用。你连一件简单的事情--丢掉自我--都干不了？

    从来还没有人能够丢掉自我。要记住：从来还没有人能够丢掉自我！

    我说这话是什么意思？佛陀没有丢掉它吗？耶稣没有丢掉它吗？没有，根本没有。他们只明白了它并不存在。他们看得透而又透……他们大笑了。他们只是从一样不存在的东西那儿跑开了。就在这一理解中它消失了。

    它也从你的生活中消失过许多次------不知不觉地。有时在深爱中它不存在了。因而就有了爱的快乐。那并不真是爱的快乐，那是自我消失的快乐。有时在祷告中，有时在静心中，有时在观看大自然中------看着大海，或者有时只是在看星星------它发生了，于是有了天恩。你沐浴着……

    但它只是短暂地发生，因为即使那时你也不明白发生了什么。它有失去了。当它失去的时候，你很痛苦，你开始考虑如何再得到它，如何再走进那个空间。你并没有进入过那个空间。只不过是因为你对星星那么入迷，所以你一时忘记了你的积念--自我的迷念。你对星星那么入迷，所以你忘记了绳子和蛇。它只不过是遗忘。但你能迷恋星星多久呢？你迟早要回来。绳子就在那儿--像蛇一样等着你！你又一次害怕了。

    有时爱上了一个女人或一个男人，看着爱人的眼睛，它消失了。但能维持多久呢？蜜月不会持久。迟早……你了解了那双眼睛，你了解了那个女人，你了解了那个男人，渐渐地你开始退回到你那个旧的、所谓的现实中----绳子就在那儿，你看它就像条蛇。情况就是这样。

    你说……这个问题是博德普莱提出来的……

    「你说为了释放自我需要信任……」

    你误解我了。你说的是：你说为了释放自我需要信任……你的意思是我对你说：要信任，这样你好丢掉自我！我没有那样说。我说的是如果你信任，自我就被丢掉了。它不像因果关系--你的信任将作为原因，自我被丢将作为结果。我是说你信任的那一瞬间，自我就不在那儿了。在信任里是找不到自我的。

    但你太牵挂自我了，所以你说「好吧，既然你说在信任里是找不到它的，那么我就信任，为了以便找不到自我」。你带入的那个「为了」！

    请十分当心，因为现在对你说的话极为重要。不要改变它。不要解释它。让它保持原样。我没有说「信任为了以便自我能被丢掉」；要是那样的话你的信任将是一种手段，自我的丢弃将是一个目的。很自然，目的是在将来，手段必须操练。你必须操练许多年或许多世，当你真正获得了信任，你便能够丢掉自我。不！

    我说的是，「就在这一刻，如果信任在自我就不在！」它们不能同时存在。这就好像房间是暗的，我对你说：「拿着这盏灯。」你说：「如果我拿着这盏灯进房间，黑暗要花多长时间消失掉？如果我走进房间，在那儿操练灯光，黑暗要花多久才消失？」你不需要操练什么东西。只要拿着灯到那儿，你就找不到黑暗了。它们不能共存。

    信任是什么？它是最高一级的爱。它是最纯洁的爱。它是未受玷污的爱--未受任何欲望的玷污。如果你带着欲望信任我，它就不是信任。那样的话你是在利用我。如果你认为通过信任我你就可以达到涅盘、解脱、天国--那么你就不是信任我。你是在利用我：你把我当成了工具。那是不很尊重人的。如果你信任我，这就是你的天国--这种信任。没有别的东西，没有别处可去。这就是你的涅盘。就在这信任里，黑暗消失了，灯火照得通明。

    博德普莱姆说：「你说为了释放自我需要信任……」

    现在他在制造一个大麻烦。

    「我感到那就是我的困惑之处。」

    你困惑不解是因为你误解，不清晰。不是自我在阻碍你，是不清晰。这是因为你没有在我面前存在，这是因为你没有不带欲望地听我说。你不是困在自我里，而是困在你的愚蠢里。

    这话将会伤害你，因为困在自我里没关系，但困在愚蠢里呢？这很伤害你的自尊。「我愚蠢吗？」你能够接受你是自我本位者这种说法，但要接受你缺乏才智的说法却是非常困难的。你的自我会说：「博德普莱姆，你--缺乏才智？你是世界上最有才智的人！」博德普莱姆这时候一定在说这句话。

    但是耐心一点，尽量去理解。我们困惑是由于我们愚蠢。把它叫做昏睡也好，把它叫做无知也好，你想叫它什么就叫它什么，但它基本上是愚蠢。有才智的人……我不是说有些人有才智，有些人没有才智。每一个缺乏才智的人都有潜力成为一个有才智的人。缺乏才智正像一粒还没有破壳的种子。种子一旦破壳发芽．它就变成才智。所以缺乏才智并不等于反对才智；它正是孕育才智的子宫。

    但我要告诉你，事实终归是事实。即使它伤害了你，你还得理解它。是愚蠢阻碍了我们。才智成了自由。你没有理解我。你在你的愚蠢里制造欲望。

    「我的不信任是实在的。」

    不是不信任，因为你还不知道信任，你又怎么能不信任？你要把它搞清楚。只有当你知道了信任时，不信任才成为可能。你还不认识信任，所以不可能有不信任。那么它是什么呢？它是无信任，不是不信任--它们是不同的。它是无信任。区别在哪儿？

    无信任的意思是你从未尝试过信任，所以你害怕、恐惧。你要做一件从未做过的事情，你进入未经探测的大海，或者走进丛林，而你又没有地图，丛林里又没有里程碑，并且你很有可能碰不到一个你可以问路的人，在这种情况下每一个人都会害怕。

    我听说……此事发生在一个丛林里。

    一个男子------一个探险者迷路已经３天了，他饿着肚子，几乎疯狂了，他从一个地方奔到另一个地方，怎么也出不去。第四天一早，他看见一个人坐在树下。他喜出望外，忘记了前３天的所有痛苦：夜里由于害怕野兽而不能入睡，白天找啊找啊，怎么也找不到丛林的出路。好像没有尽头。

    如果你是那个探险者，你自然也会欣喜若狂、见到另一个人时你也一定满心欢喜。现在他冲过去，拥抱那个人，说：「我太高兴了！」

    那个坐在树下的人说：「为什么？」

    探险者说：「就是因为见到了你。我已经迷路３天了。」

    那人说：「那又怎么样呢？我已经迷路７天了！」

    即使你能找到一个人--他自己也迷路了--找到他又有什么意义？现在你们两个人一起迷了路，就这些。也许迷得更厉害，因为现在有两个人在不停地冲突。在此之前你是一个人，起码还有单独行动的自由。现在你有了一个伴侣，将会出现更多的问题，因为他想往北走，而你想往南走。双方都会给对方制造恐惧。也许他是对的，我走错了？双方都会使对方内疚。

    制造无信任的是对未知的自然恐惧；它不是不信任。不信任的意思是你信任过，但你受骗了；你信任过，由于你的信任，你上当了。然后就有了不信任。

    但是信任从来没有欺骗过任何人，它不会欺骗。我并没有说人们不能通过信任欺骗你。记住，我说的是信任从不欺骗任何人。有时会有这种情况：一个门徒开悟了，因为他信任了导师，而导帅本人并没有开悟。千百年来这桩怪事已经发生过许多次。

    它发生在一个西藏神秘主义者的身上。他拜了一个导师。这导师是个骗子——精神世界里的骗子比其它任何地方都要多，因为在那里他们同无形的东西打交道，很容易行骗。你看不见。他们说：「上帝在这里。看我的手心。」如果你看不见，他们说你不信任。如果你看见了，他们说：「那很好……你看见了吗？」你说：「是的，先生。」而你并没有看见。当你经营无形的货物时，欺骗是很简单的事。市场上有骗子，但没有那么多。那里不可能有许多，因为他们经营看得见的货物。有某种方法和标准来判断事情的是非曲直。但在宗教里没有办法作判断。所以100个里有９９个是骗子。它是骗人的最好途径，无与伦比。

    那个神秘主义者去拜师，导师是个骗子。但那个年轻人信任了--完全地信任了。他以为他的导师大彻大悟，无论导师说什么，他百分之百地照做。当地有谣传说这位导师极其伟大，你只要反复念他的名宇，你就能在水面上行走，如履平地。以前从未有人试验过。即使有人试过，他也一定沉下去了。然后总有合理的解释，说你的信任不彻底。所以你领悟不了导师--「你的信任不彻底，因此你才沉下去。」

    这个年轻人走在水面上------他真的走在了上面。于是他常在水上走。既然能在水面行走，谁还愿虑过桥或诸如此类的东西？人们纷纷来看他，其它弟子-----尤其是先入门的-----感到非常烦恼。他们偷偷地试验，结果都沉了下去。所以连导师也胡涂了。有一天导师暗自思量：「既然我的门徒通过信任我而能在水面上行走，我怎么会不能呢？我什么事都能做！我是世上最伟大的导师，我的门徒在水面上走路。耶稣曾在水上走路，我的门徒也在水上走路，所以我一定比耶稣还伟大！」

    于是他也去走，当然是偷偷地，因为他害怕。他从没试过「谁知道？」他非常清楚他是个骗子。那个门徒深深地信任他，但他对自己却没有信任。他怎么能有信任呢？他清楚地知道他一直在骗人。他走了，但沉了下去。

    事后他把那年轻人叫来问道：「你是怎么做的？」

    他说：「我只是念你的名字------导师，我要到对岸去」，你就带我去了。最近我开始从一座山峰飞往另一座山峰，因为我说'在水面上可以，为什么不能在空中'？所以有一天我试着说：「导师把我从这边带到那一边去吧。'你就带我去了。现在我什么都能做了。只要说你的名字……」

    导师只好跪倒在他的脚下。他说：「你传授给我吧；你知道秘诀。我是个普通人，昨天夜里我试着走过，可我沉下去了。」

    这种事发生过好多次，因为问题的关键并不在于你所信任的人是否欺骗你，关键是信任从不欺骗人。你不可能因为信任而受到欺骗。如果信任是无限的，你就不可能受骗。没有人能欺骗你。你的信任将保护你。你的信任将成为你的历程。你的信任将成为你的船。你的信任将带你到彼岸。

    但要记住，你拥有的不是不信任。你不可能有不信任；你从来没有信任过。只有经历了信任的失败，才会有不信任。但是信任从来不失败，所以「不信任」只是一个词；无信任是真实存在的。

    你从来没有试过，所以只需要有一点勇气就可以尝试一下。试一试。要有一点勇气。慢慢地走出你在自己周围划下的界限--一步一步地。你离开你在自己周围设置的障碍越远，你就变得越大，你的意识就越广阔。然后你就会发现，你想走多远就能走多远，因为每远离界限一步都带来更多的快乐、更多的自由、更多的存在。

    「我的不信任是实在的。」

    不是不信任；只不过是你的恐惧，它才是实在的。

    「我感到它在作痛，但又不能释放它。」

    没有必要释放它。默想它，看清它究竟是什么。我们不断地给事物命名，而我们还没有好好地看过它们。你一旦起错了名字，你就进了陷阱。错误的名称是不会让你看清事物的真面目的。不要急于给一样东西起名宇，把它分门别类。没有必要这样做。只要看它是什么。如果你看了，你就会发现它是无信任，不是不信任。如果你看了，你就会发现它只是缺乏勇气--恐惧，不是不信任和「实在的」，不是。

    然后情况就不同了。当你知道了它是恐惧，当疾病被确诊之后，就有可能对症下药。假如你继续把你的肺结核叫做「癌症」，那么你就继续治癌，而肺结核永远得不到治疗。诊断比药物重要得多。问题是人们并不担心诊断，他们迫不及待地扑向任何药品。他们也不想弄清自己到底得的是什么病，就盲目服药。问题的百分之九十在这里；药物只是问题的百分之十。诊断是需要的，因此导师是有帮助的--诊断事物。

    我想提醒你们，它是无信任，不是不信任，它是恐惧，而它又是自然的。它存在于每一个人身上。所以不要觉得你自己是个懦夫；它是自然的。每一个人都怀有对未知的恐惧。你必须慢慢地慢慢地走出已知--只走几步，这样如果受不了，你就可以回来。然而你一旦开始走……这种恐惧就像一只幼鸟立在窝边准备飞向天空，但又害怕。翅膀在那儿，它可以飞，但它以前从未飞过。所以是无信任--不是不信任，是无信任。「也许我干不了？也许我会掉下来？我真的能进入这美丽的天空？」它拍打着翅膀，鼓一鼓勇气，还是赖着不走，犹豫不决。母亲推推它。母亲不停地绕着鸟窝飞给它看：「瞧，我可以飞，你为什么不能？你是我生的，你就像我一样。看看我的翅膀--你的翅膀漂亮得多，我的翅膀老了，但我能飞。你的翅膀还年轻。你可以飞得很远，比我远。你看！」母亲继续飞，回到窝里，看着孩子的眼睛，推推他，不停地催促它。

    这就是我不断在做的事情------催促。

    有时，果真有必要的话，她真的会推它：把它推出鸟窝。它开始了--当然是偶然飞起来的，因为它以前从没飞过--不很熟练，不很美，不很优雅；这是自然的。只拍打了几秒钟，它又回到窝里。恐惧仍然在，但此时信任开始冒上来了。现在它知道它不很熟练，但它有翅膀；技巧是可以学习的。下一次它将不需要母亲推它了。下次它将告诉母亲：「你就坐在这儿看吧，我要出去游一趟！」它起飞了--先是绕着窝飞，接着绕着树飞，然后它开始飞向其它的树，终于有一天它飞走了。

    这就是一个门徒行走的方式。

    它是恐惧，是自然的。我理解它。不要担忧它，但不要把它叫错，否则事情就困难了。你将继续同不信任作斗争，而问题却是恐惧，不是不信任。你将继续同自我作斗争，而问题是缺乏才智，不是自我。

    今年年初，有一小阵子我感到精力充沛，于是就开放，有爱心，有信任。但现在那种精力没有了，只剩下开放。

    现在先要明白一件事。你已经离开过窝；你已经小游了一番，也许行程很短，但你已经尝过它了！现在看看那一次为什么会发生，而现在它为什么又不发生了。这里面有几点。

    首先：当它第一次发生时你丝毫没有觉察到；你并没有等待它，它发生了。现在，由于它已经发生过，所以你在等待、渴望。那种欲望也许是其中的一个障碍。这些事情是自动到来的；它们是偶发事件。幸福是一个偶发事件。你不能强迫它们来，不能逼迫，不能用暴力；你不能把它们带进你的生活。他们是自愿来的。你只要开放着让它们来。你的门应该开着；轻风吹来时就享受它。但你不能出去强迫轻风进来。

    它第一次发生的时候……第一次总是容易的，第二次就困难了。不但你是这样，每一个人都是这样。

    第一次来这儿的人，他们并不在期待。他们不知道会发生什么，他们只是开放着，他们只知道也许某件事情会发生……「所以让门开着」。当他们第一次来了并爱上了我，就有了一种和谐。他们完全与我相协调--在一种新的觉知中颤动，感到一个新的希望；重新活起来，迟钝消失了。一扇门又打开了。以前他们曾在想：生活中什么也没有，没有意义。诗早就消失了。这时他们重新搏动起来，又有了希望，他们义感觉到仍然有可能性。他们开始期待。

    没有任何期望，只是期待着；某一件事可能会发生。是什么他们不知道。他们的思想应付不了第一次的撞击，所以思想沉默下来。这件事非常新奇，他们不能控制它：静心，听着我，周围的桑雅生……整个感应把他们接通了。事情开始发生了。事情一旦发生，问题就出现了。然后他们开始渴望得到更多！你一旦渴望，事情就停止。「更多」——出现，思想就回来了，贪婪就回来了。你不在现在了，你进了将来。如果你要求发生过的事情再次发生，你就是徘徊在过去。现在你不在这儿了。

    听我讲着，渐渐地他们的思想开始知道了，他们成了杰出的知者。这同样成了障碍。听我讲着，变得越来越不知。这才是我们在这儿要努力达到的目标。我要从你们身上取走你们的全部知识。我要毁掉它。我要你们无知、单纯，因为在单纯里任何事情都是可能的。有知识时什么都不可能。但是一遍又一遍地听我讲，你们变得有知识了……甚至知道了这些事：一个人必须无知。它成为你们的知识。你们不仅没有变得无知，而且开始教导别人要无知。「一个人必须无知」：这成了你们的知识。你们没有变得单纯，却变得很了解单纯。你们开始谈论单纯，什么是单纯，怎样使它产生。你们成了专家，但你们不得要领。然后事情结束了。蜜月结束了，灵魂的黑夜开始了。

    博德普莱姆正在灵魂的黑夜里。

    但要尽力理解它，就在那理解中它将开始消失。早晨不远了。下次它发生时，博德普莱姆……它会发生的。只有当你厌倦于你的欲望并忘记它时，它才发生。它发生的时候，过去必须已经远去，非常遥远，你这样想「也许它根本就没有发生过，也许我当时是在做梦。我是在一种幻觉里。或者我是在书上读到的，或者我上了奥修的当，或别的什么。我被催眠了」。它变得那么遥远，你竟想不起来它在你身上发生过，那时你就会松开过去。

    如果它没有发生过，那么渴望更多地得到它又有什么意义？对于没有在你身上发生过的东西，你怎么能渴望更多地得到呢？那么将来就会消失。这个灵魂的黑夜变得越来越黑……一切希望都将消失的时刻就会到来。希望、过去、对将来的渴望--随着这些东西的消失，你在这儿积累起来的一切--知识--将显得没有意义。你将这样想：「它没有用。它没有意义。」你也将开始丢弃知识。

    然后……早晨！然后，有一天你忽然又看见它在那儿了。太阳升起了，芳香正从许许多多未知的花朵里散发出来。你又一次充满了它。第二次将比第一次深。

    现在，我要请你记住，当它第二次发生时，不要犯第一次的错误。它下一次来的时候，享受它，充满感激，当它走的时候，说声「再见」不要因此烦恼。它在永久定居之前要来去许多次。所以二三次之内是不会解决的。它也许要来好多次。如果你继续犯同样的错误，它也许会在许多世里继续来来去去。下一次稍微再警觉一些--不要渴望，不要期待。当它来时，要充满感激，因为它不是你挣来的；它是礼物。

    你不能渴望礼物，你不能挣得礼物。它作为礼物来到你这儿。可是礼物也会发生那种情况。如果某人在你的每个生日都送你一件礼品，现在你的生日又到了，你在想：「这一次他会送什么呢？」你自然期望比上一次的还要好。上次他送你一辆自行车，这次你要一辆汽车。如果汽车没有来，你就非常生气。实际上如果来的是自行车，你也会非常生气。「这辆自行车怎么办？一辆就够了。干吗又是一辆自行车？」假使连这辆自行车也没有来，你就将怒不可遏。你不明白它是一件礼物。你不能期待它--它是礼物。它来时你必须感谢，它不来时你不能要求得到它。礼物是不能索取的。

    上帝是作为礼物到来的。光明是作为礼物到来的。爱是作为礼物到来的。生命本身是一件礼物。你不能索要它。你是那样做的，博德普莱姆。你的内心在索要它。因此你失去了它。下一次它来的时候……这个灵魂的黑夜不会永存；早晨走近了。但是早晨临近时，夜变得越来越黑。你必须穿过它。这一次它来时，只需享受它。如果你只是享受它，它就会长久。它也许不再走。如果你学会了享受礼物的秘诀，它也许永远不走了！我没有说它永远不走了。我只是说如果你学会了那种不渴望、不依恋、不索取的艺术，它也许永远不走了。但如果它要走，那么不要挽留，要接受。然后再一次松弛进了灵魂的黑夜。

    这会发生许多次，因为人反复犯同样的错误。但慢慢地慢慢地你理解了，有一天你终于看到了它的意义：如果你不渴望，就可以得到上帝。在无欲望中可以得到上帝。如果你渴望，你就失去。

    为什么有那么多的宗教？

    因为有那么多的人，因为有那么多的语言，因为有那么多不同种类的人--因为有那么多通向上帝的途径。 这是一个丰富的世界。如果只有一种宗教，这将是一个非常贫脊的世界。你能想象一个只存在《圣经》的世界吗--没有《吠陀经》，没有《薄伽梵歌》，没有《古兰经》?你能想象一个只存在《古兰经》的世界吗？

    一位朋友老是问我为什么不谈《古兰经》。我不谈它是有个原因的。《古兰经》是一首美丽的歌，它的音乐是巅峰，但它里面没有什么可以讨论。你不能唱佛陀的启示，但你可以讨论它。在这一点上它是丰富的。佛陀的启示可以讨论。你可以继续下去，层层深入，没有止境。但你不能吟唱它。在这一点上它是干枯的。你不能给它谱曲，你不能使它产生旋律，但它极有哲学深度。作为一首歌《古兰经》是美的。要了解它就必须把它唱出来。

    它就像《吠陀经》。只有零星的几句话达到了巅峰，其它的话都很一般--因为它是雅利安人唯一拥有的书，它是他们的-切。他们的科学在它里面--当时所存在的任何科学，他们的宗教在它里面，他们的哲学在它里面，他们的诗在它里面，他们的商业在它里面，他们的经济在它里面，他们的农业在它里面。它包含一切：它是他们的「不列颠百科全书」。

    你讨沦佛陀时，可以讨论很多，走得很深。每-个词都可以成为一门深井，你可以从中打出无穷无尽的水来。但是《古兰经》丰富在另一层意义上。它是穷人的书。它里面有伟人的歌！

    如果有一天我决定同你们共享《古兰经》，那么唯一的办法是：有-个人必须吟唱《古兰经》，你们听，我也听，因为没有什么可讲的。如果你-定要讲些什么，那么有比它美得多的东西可以讲。《古兰经》应该被唱出来让人听。它是音乐，它是纯粹的音乐。它不应该用逻辑来讨论，它不应该用逻辑来分析。

    你不分析音乐。如果你分析音乐，它就失去了美。你不分析诗。如果你分析诗，它就变成了散文--它失去了某种东西，只剩下普通的词。你可以有莎士比亚的所有词汇，你可以把这些词全部放进一只箱子，但它们却不是在莎士比亚里的那个顺序--你不会得到诗。诗的全部艺术是那些词以一定的顺序排列，由于那一特定的词序，某种超凡的东西便降临了。那些词正好织成了一张网，捕捉超凡的东西。你根本不需要去看这张网。如果你着手分析这张网--如果你割开网，看看它是用什么做成的--那么你就不能再用它捕捉超凡的东西。那条超凡的鱼就会漏网。你不必分割这张网；只要使用这张网。

    《古兰经》也是这样：它是音乐，它是诗。我说佛陀的存在是好事--它是不同的途径；诗和《古兰经》的存在是好事--它又是一条途径；《圣经》的存在是好事。摩西、琐罗亚斯德和耶稣--不同的人给世界带来不同的视角--他们在上帝身上打开了不同的窗子。有这么多的宗教是-桩非常好的事情，这没有什么错。假使出了什么错的话，那一定是由于自大，不是由于有这么多的宗教。问题出在自大上，这时一个印度教徒说：「只有我的宗教是正确的」，或者-个犹太教徒说：「只有我的宗教是正确的」，或者一个基督教徒说：「只有那些通过耶稣的人才能到达，其它的人不行」。这是自大，这是愚蠢；应该把它丢掉。况且还有许多种语言和各种表达事物的方式。

    一家精神病院的两个病人清晨走过游泳池。一个护士赤身裸体地泡在水里，心想这时候不会有人看见。她爬上来的时候，一个病人对另一个说：「喂，老兄，她穿上泳装才好看呢！」

    各人有各人的眼光。

    「喂，」一个嬉皮士对另-个说，「打开收音机。」

    「好的。」另一个嬉皮士答应道。他凑近收音机，轻声说：「我爱你。」

    那是一个嬉皮士打开东西的方式。当心，不要对潘卡姬说这话。如果你对她说这话--在她耳边轻声说「我爱你」--你非但没有打开，反而把她关上了。她很害怕别人对她说「我爱你」。她惧怕爱。她害怕被打开，这种恐惧是：假如你被打开了，你不知道你要往哪儿去，会发生什么事。

    就在几天前潘卡娅来告诉我她的恐惧。我要求她以及那天晚上来参加得福会的人在社区传开一句话，说在她周围的人都要走近她，对着她的耳朵说；「我爱你。」你对她说一声「我爱你」，她简直要休克。即使我对她说：「我爱你」，她也会发抖。一想到爱，一想到这个字……不用说经历了--这个字就会刺透她的心。

    有些人等着别人来说「我爱你」，有些人害怕别人说--不同的人，不同的途径，每一种自有它的效力。

    现在她不能走上祷告之路，因为在那儿上帝来对你耳语：「我爱你。」这不适合她。她必须通过默想。佛陀是她的路，基督不是，因为基督说：「爱即上帝。」那对她来说很困难。每个人都有不同的视野，不同的梦，不同的过去，不同的经历。上帝不能以同一个面孔来到每个人面前，有这么多的宗教非常好。这就是说每个人都可以有他自己的方式，每个人都可以选择。这是一个丰富的世界，它不单调。

    问题不在于有许多宗教，问题在于人们自大、愚蠢。一个真正的信徒热爱他的上帝之路，也热爱你的上帝之路，不管你的与他的多么不同。记住，我没有说他容忍你的方式。「容忍」是一个很不能容忍的词！容忍是非常不容忍的。它使你有一种优越感：你是个宽容的人。好像别人不值得你与之相争，但你还是容忍了；别人很低下，但你还是容忍了，因为你是个心胸宽大的人。这种同情在你的心里，你容忍……当然啦，你知道别人没有你那么正确，但你还是容忍了，因为你相信民主。你认为如果有人决意要走错路，他应该有这个自由：「好的，走吧。」。容忍不是个好词，我不要你们能够容忍。我要你们成为爱人。你爱你的路，你走自己的路；那些走他们自己的路的人--你也要爱他们，也要爱他们的路，因为所有的路都通向上帝。容忍是不对的。爱。不要有任何你比别人高级、优越的念头。世界上到处有这种念头。有些人不能忍受别人的存在--基督徒不能忍受犹太人的存在，犹太人不能忍受基督徒的存在。这些人现在被认为是非常正统、传统、过时的人。现代思想说：「这样是不对的。」现代思想说：「我们能容忍。」基督教徒说：「是的，印度教徒也对--不过没有我们对，但还是对的。比什么也没有好，比不信教好。」

    每一种宗教都是一个有机体。我的手在我身上是对的，它到了你身上也许就不对了--它也许太短，或太长。

    每一种宗教都是一个有机统一体。你不需要容忍它。你必须热爱它；有人在那条路上走。有人乘牛车走，你坐你的汽车走。你不能只招呼一声「哈罗」吗？你一定要容忍这牛车吗？你难道不能说一声：「哈罗！我也来了？」有人喜欢牛车，牛车自有汽车所没有的快乐。牛车走得更自然，与自然界相协调。汽车跑得太快，来不及欣赏大自然。飞机快得算不上是旅行。从一点到另一点你跳得太快，错过了整个旅途。有人步行--连牛车都不坐。他要享受步行。那也很好。在我看来，所有的宗教都很好，因为每一种宗教都是一个有机统一体。它的好处在它自身；它不能与别的任何东西相比较。

    一个门徒能做政治家吗？

    从没听说过。这是不可能的，因为宗教是爱、智慧、觉知、默想、寡欲、清心。政治恰好相反：野心、暴力。
    政治是一种统治别人的欲望，宗教是一种挣脱别人、还人自由的欲望。宗教是自由。

    你谋取权力的时候，实际上是在谋取什么呢？你谋取的是凌驾于他人之上的权力，你要把他们贬得一文不值。当你寻求宗教时，你寻求的是什么呢？你只是在寻找一条挣脱束缚、获得自由的道路。那些热爱自由的人--他们也让别人自由。

    政治是狡诈，宗教是纯真。它们不能共存。是的，政治家假装信教，因为这有帮助；这是他们的策略之一。

    ３个政治家--一个英国人、一个德国人、一个印度人，死后同时去了天堂。他们到了天堂时，圣彼得问英国人在他的职业生涯里说过多少谎，英国人承认说过１２次谎，因而被罚绕天堂跑１２圈。被问及同样的问题时，德国政治家说他记得说过２０次谎，他被罚绕天堂跑２０圈。然后圣彼得转过身来，正待问那个印度人，却发现他已经无影无踪了。「他跑到哪儿去了？」他问站在一旁的天使。

    「哈，他回去取自行车去了。」天使答道。

    那个印度人想要在干政治时信教，他们被证明是整个世界政治史上最有害的人--最丑陋。由于戴上了宗教的面具，他们可以躲在面具后面玩弄各种鬼把戏。

    记住，权欲是丑恶的欲望。它使你丑陋。在宗教意识里没有要凌驾于任何人之上的权欲。这带来了美，这不仅给你带来自由，而且也给别人带来了自由。

    政治家对普通世界感兴趣，信徒的兴趣不在普通世界，而在隐藏于普通世界里面的非凡世界。信徒在有形里寻找无形，在肉体里寻找灵魂，在物质里寻找上帝。他们的追求是不同的，完全不同。

    一个诗人可以是信徒。一个信徒可以是诗人。但一个信徒不能从政，一个政客不会是信徒--他们相互排斥。假如一个真正的信徒偶然进了政界，他也不会成功。他将是个失败者--彻底的失败者；你决不会听他的话。

    什么是镇静？

    这儿有个故事：

    一个妇女驾车行驶在某个城区，车速大约是每小时６０英里，忽然她从反光镜里看到有个摩托警跟着她。她不但没有减速，反而认为要是把车速加到７０英里的话，她就能甩掉他了。

    她又朝反光镜看去，这下看见２个摩托警跟着她。她加速至８０英里，再看看反光镜时，她发现３个警察紧迫不放。

    她猛然看见前头有个加油站，她把车停进去后，跳下车冲进了女厕所。过了１０分钟，她壮着胆走了出来，那３个警察正等着她呢。她不慌不忙，做出害羞的样子说：「我敢肯定你们还以为我赶不及了呢。」


金钱与工作

金钱与工作(生存智慧)

目录

第一编　洞　见
    一、左巴和禅之间的关系
    二、贫穷并不是灵性的
    三、整合头脑、心和灵魂
第二编　静　心
    四、静心和头脑
    五、静心和放松
    六、在西方静心
    七、在工作中觉知
第三编　完全去除社会的垃圾
    八、成长到真正富有
    九、权力是没有用的
    十、有自卑感这样的东西吗？
    十一、嫉妒是什么？
    十二、愤怒是什么？
    十三、超越二分性
    十四、对恐惧要怎么办？
    十五、已经没有野心
第四编　工作与创造力
    十六、放开来能够将工作变成创造性的经验
    十七、工作狂和全然投入之间的差别
    十八、工作而且成为一个个人
    十九、透过无为达到有为
    二十、创造力、生活形态和规范
第五编　金　钱
    二十一、钱是什么？
    二十二、钱就是力量
    二十三、不要抛弃金钱　要抛弃一直想钱的头脑
    二十四、为什么金钱是如此地一个携有杂质的主题？
    二十五、金钱和富有
第六编　新的生活方式
    二十六、聪明才智是什么
    二十七、真实和真诚的事业
    二十八、保险对你的不安全感并没有帮助
    二十九、要怎么样才能够在世界里而又不属于它？
    三十、灵性的追求和物质的进步能够一起来吗？
    三十一、成功与失败的游戏
    三十二、负起责任将能够使你自由

出版絮语

    我们走近奥修，我们面对他的思想……

    我们会怀疑，我们会震动，我们会轻松，我们会充溢爱心，我们会静心下来……

    1931年12月11日，奥修出生于印度，早年他以优异的成绩毕业于印度沙加大学哲学系，曾获全印度辩论冠军。以后在印度杰波普大学哲学系担任长达九年的教授。他生前周游印度各地和世界各国，从事学术讲演。到目前为止，根据他的讲演，整理出版了650 余种图书，被译成30余种文字，畅销世界各地。他本人于1990年12月21日谢世。

    奥修演讲的主题可以概括为一个字：人。他始终关注于工业文明后的人类生存状况，关注于人本身。他对落后的封建意识的审视，对资本主义物质肉欲的批判以及对人类终极关怀的追问，是独特的、全身心的。他的演讲亲切、平等、近人，充满智慧、幽默、灵性--我们从他的演讲集中，精选了5种--"奥修智慧金言录"，奉献给读者。

    作为一个伟人、一个思想家，奥修的思想有两个鲜明的特征：一是，他在提问和解答中诠释他的思想；在奥修看来，现代人都是"问题中人"，而提问和解答是现代人的重要生存方式。奥修坚持要求人们自己去体验真理，而不是从别人那里获得知识和信念。二是，他反对过分依赖于理性（头脑），提倡关注经验（心的体验过程）。对经验的"体验"来源于人的静心，所以，奥修认为静心是一件很美丽的事情，是现代人热爱生活、勤奋工作、相互信任、充满爱心、精神富有的动因。无疑，奥修的这种"静心"思想，既带有西方存在主义的烙印，又根植于东方神秘主义思想，尤其是中国的老庄思想。如果说，当代西方众多思想家都在寻找现代文明中的心灵的"自然家园"，那么奥修则是积极创造这样一个心灵的"自然家园"的东方思想家。这也是他的思想（著作），在西方各国、在东南亚一带，引起很大震动的缘由。有人称他是继泰戈尔以后，印度又一位伟大的思想家。

    在当下，物质文明高度发展，金钱肉欲也伴随日趋膨胀。对精神文明的呼唤和重构，已经为世界各国政府和社会各个阶层所关注。奥修的思想（著作）之所以在东西方引起热烈反响，恰好在这方面一定程度地显示其独特的、新鲜的、可供参照的社会批判功能。

    诚然，奥修对生命的热爱，对"存在"的关注来自于他个人的经验，因而他的思想的缺陷和思想的矛盾也是无处不在的（如他思想中的虚无主义和唯心论倾向）。诚如奥修自己生前所忠告的，他不希望将他的思想强加于任何人，更不希望将他的思想变为我们的思想；他只希望：人们去分享他的思想，去感受他的经验，而我们每个人都应该有自己的生活经验，自己的存在方式，自己的"头脑"和"心"--这也是我们编者所希望、所要提醒读者的。

    只有用审视的、批判的方式走近奥修，用分享、感受的方式进入他的思想，我们才能从他那独特的、新鲜的、充满矛盾的、与众不同的思想中领悟存在的真谛。

    在奥修的思想里并没有真理，只有关于真理或走向真理的思考线索，只有关于现代人"存在"的独特体验和新鲜经验……

    让我们在理性的此岸，解读奥修，分享他智慧的芬芳……

    1995年12月

中译本前言

风 人

    读这本书是一件很奢侈的事情，但这本书谈论的却是很世俗的话题：工作与金钱。

    人的一生离不开工作与金钱，而每一个人对待工作与金钱的态度又是千差万别的。有差别，才有丰富；因为丰富，才需要选择；因为选择，才需要理想。

    本书是从奥修许多演讲录中精选出来的，分六个部分。透过这32篇短文，我们可以感受到奥修对生活各个层面、每个角落的新鲜洞见和独特体验。尤其在物质肉欲日趋膨胀的今天，工作与金钱对生命存在具有特别的诱惑。从某种意义上说，工作与金钱是人生的两个"轮子"，缺一不可。工作能给予人内心的喜悦，金钱能给予人外在的满足；工作是一种过程，金钱是一种收获。但是无论工作还是金钱都不是生命存在的全部，只有当你理解工作与金钱对生命存在的观照，你才会真正理解作为人--存在的真谛。

    奥修在本书中传递了一个理念：不论你的工作好坏，金钱多少，你不应该牺牲生命存在的喜悦去换取功利的满足。工作可以满足功名的渴望，金钱可以满足物质的欲望--两者往往会让我们丧失对生命存在意义的追问，所以，工作与金钱的诱惑是既美丽又可怕--至少我是这样想的。

    是为序。


一、左巴和禅之间的关系

金钱与工作(生存智慧)

一、左巴和禅之间的关系

    左巴和禅之间的关系如何？（注：希腊的左巴是一个主张享尽人间宴乐的人。）

    整个人类的过去都试图要将它们分开，这是一个很不幸的试验，只有左巴是不完整的，是表面化的，只有禅也是不完整的，它只有内在的世界，外在缺失了。

    我的禅的宣言是：左巴和禅并不是互相敌对的，左巴可以融入禅，唯有如此，两者才都是完整的。

    生活在外在的人是很肤浅地在生活，而不知道任何关于内在的事的人根本就不知道关于存在和永恒的事。在另外一方面，知道关于内在的事的人会开始去想说外在是幻象的。

    没有什么东西是幻象的。

    外在和内在都是同一个存在的一部分。

    我想要左巴成为佛陀，佛陀也成为左巴。除非这个成为可能，否则将不会有很多佛，也不会有很多左巴。在左巴和禅的终极境界，有一种很棒的品质会来到你的生命：你会喜爱并享受外在世界的每一朵花，同时你会喜爱并享爱内在的渍由、内在的愉悦和内在的陶醉。没有任何分裂的问题，但是人类以一种分裂的方式在生活，那一直都是一个最大的灾祸。

    现在已经是左巴要开始静心的时候，现在也是静心者不要让自己逃离世界的时候，他们必须带着他们所有的生命力和所有的狂喜……来分享。

    这似乎很难去了解，因为整个世界的传统都反对它，但是我看不出有任何困难。

    在我本身里面，我已经把左巴和禅结合在一起，因此我看不出有任何困难。我生活在世界里，但是我并不属于世界。

    我在小鸟、花朵和树木里面感到很欣喜，我在我自己里面、在我的宁静里面也感到很欣喜，我看不出有任何差别，内在和外在会慢慢融成一个整体，除非你的内在和外在变成一个整体，否则你将会保持不完整，不完整就是痛苦。

    只有在完整当中才会有喜乐。

    只有在完整当中，你才真正回到了家。

    你来到这个存在的时候并没有任何冲突，你来到这个存在的时候非常安逸、非常放松。

    过去的左巴一直很紧张、很担心说他做得不对，禅宗的人也是带着紧张说他必须避开这个、避开那个，认为他必须进入一个偏远的山区去变成一个隐士，然而对世界的恐惧就表示你误解了。

    并不需要去害怕世界，世界是要被爱的。

    我们就是世界。

    并没有要逃离任何东西这个问题，每一个片刻，任何东西都必须被享受，不要有任何罪恶感，不要有任何抑制，但是所有的宗教都反对这一点。

    我用这个宣言来公布一个全新的宗教意识的天空：一个完整的天空，结合内在和外在，结合物质和心灵，结合左巴和佛陀。

目　录
下一页


二、贫穷并不是灵性的

金钱与工作(生存智慧)

二、贫穷并不是灵性的

    为什么所有过去的诸佛都表达说他们反对金钱和性－－这是世俗欢乐的泉源？你或许是第一个不反对所有这些东西的佛，你并不反对欢乐、快乐和喜乐，因此你的情况引起很多误解和反对。

    是否过去诸佛都是为了要跟传统妥协或是为了安全起见而这样做？

    有很多事情必须加以了解。

    第一，所有过去的诸佛都出身皇族，他们享有丰富的金钱和性，他们生活在奢华的环境里，但是他们仍然发现他们的内在有一种很深的空虚，他们由他们自己的经验导出应用在所有人的基本原则。

    并不是所有的人都诞生在皇族里，他们没有机会去经验外在世界的金钱、性和其它的欢乐。因为他们觉得很挫折－－金钱并不能令人满足，性也很肤浅，所有的欢乐都一直在重复而变成一种例行公事－－它们是全然地无聊。他们抛弃了世界，因为他们抛弃了世界－－进入山里或森林里－－所以就会有错误的观念产生，以为除非你抛弃了世界和世俗的欢乐，否则你无法醒悟、无法成道。他们将他们个人的经验变成一种普遍化的通则，这是一种人性的自然倾向，这种倾向至今仍然存在。比方说，只有心理上生病的人会去找弗洛伊德，很明显地，一个心理上健康的人不需要去找弗洛伊德。弗洛伊德只会碰到病人，而他将那些由病人身上所导出来的原则应用在整个人类，就好像每一个人都生病一样。他只知道病人的梦，他认为所有的梦都是压抑所造成的。在他的经验里，它的确是如此，但他的经验并不是普遍性的。

    它也会发生在你身上，这是一种非常基本的人性谬误，比方说，你碰到一个佛教徒，他欺骗了你，或者是一个印度教教徒，他欺骗了你，你就会立刻下结论说没有一个印度教教徒值得相信，没有一个佛教徒应该被信任。一个简单的例子就变成了你的通则。

    事实上，所有过去的诸佛都支持我的理论，当然，他们并没有觉知到这一点。我所要说的是：除非你深深地熟悉外在世界，除非你是一个很全然、很尽致的左巴，否则你不可能成为一个佛……首先你必须生活在世界里，直到你能够抛弃它为止。你怎么能够抛弃你所没有的东西呢？唯有当你对外在的欢乐已经感到非常挫折、非常厌恶，以致于它们已经变成几乎是一种痛苦和焦虑，你才能够转向内在。

    但是所有过去诸佛都掉进了人性的谬误：他们以他们自己的经验来投射。他们以为一个饥饿的人、一个在他一生当中完全没有经验过任何欢乐的人，也会了解他们，结果这种事变成了很大的灾祸，东方的穷人仍然保持贫穷，他们认为： 「致富有什么意义？生活奢华有什么意义？」因为他们看到了所有那些伟大的、成道的人都放弃奢华，所以，或许他们这样会比较好，因为他们已是贫穷的了。

    佛陀抛弃了他的王国而变成了个乞丐，但是你认为他跟那些从来没有尝过任何美食，从来没有经验过任何美女、皇后和其它各种可能的享乐的乞丐一样吗？你可以将他们归入同一类吗？表面上他们看起来是一样的，他们两者都带着一个乞丐碗，但事实上他们是不一样的，他们属于完全不同的类别，我喜戏你们成为佛的类别，但是……首先他必须是一个左巴，唯有如此，他才能够变成一个佛。

    另外那一类人从来没有经验过外在的真相，他只能够压抑他的性，他并没有感到挫折。佛陀不需要压抑，他经验了它，经验太多了，否则一个人不会在二十九岁就抛开俗世。

    那个故事说，当他出生的时候，在他父亲王国里的所有占星学家都被叫了过来，因为佛陀是独子，而且他又是在国王老年的时候才生下来的，他想要很清楚地知道佛陀这一生将会怎么样，所有的占星学家都觉得很困惑，没有人想要说什么，国王觉得很困难：「你们为什么不表示点意见？即使是坏消息也没关系，至少不要使我陷入混乱，快点说！」

    然后他们之中最年轻的就开始说了，他说： 「我们所有人所碰到的难题是：他并没有一个固定的命运。有一个可供选择的命运，这是非常稀有的情况，我们从来没有碰过这样的个案，我们应该告诉你，将会有什么事发生在他身上，但是他具有一个可供选择的命运，有两种命运：或者他将会变成一个世界的征服者，或者他将会抛弃俗世，它们是两个极端，我们找不出哪一个份量占得比较重，它们具有同等的份量。」

    「所以我们无法很明确地说什么，一切我们所能够说的就是：这是两个可能性，或者他将会成为人类历史上最伟大的国王，或者他将会成为人类历史上最伟大的成道者之一，在任何情况下，他都是最伟大的人之一，但他是否成为一个乞丐或一个国王，这一点超出我们的了解，超出我们的科学。」

    国王还是很困惑，这是他唯一的儿子，他征服了很多新的地方，他创造出一个很大的王国，而他唯一的继承人却具有两种可能的命运……

    他要求那些占星学家说： 「帮助我，告诉我，应该怎么做，他才不会抛弃俗世，而去征服世界，那是我这一生的梦想，他将要实现我的梦。他是我的孩子，他在我的心中携带着我的梦，告诉我，要如何避免他抛弃俗世？」

    他们都做了建议，他们用一般的逻辑来建议……一般的逻辑毁了这整个事情。他们说：「在他的周遭尽可能弄得很豪华、很舒服，使他不会去感觉到人生的苦难，安排很多美女在他的身边，好让他永远不会觉得有任何性方面的不满足，在你王国里的不同地方建造漂亮的皇宫，以便作为不同季节的行宫，好让他永远不会觉得太热或太冷，或是有太多的下雨。 」他们对于他的生活应该怎么安排提供了很详细的意见，甚至连花园里的枯叶都必须在晚上派人扫干净，好让他永远不会看到干枯的叶子，因为说不定他就会开始问说那些叶子到底怎么了。

    「他必须永远都看不到叶子变黄、变老、准备枯死掉。晚上的时候，所有即将枯萎的花都必须被摘掉，年老的男人或女人都不可以进入他的皇宫，每当他有机会上街，就必须安排不让他碰到死人或和尚。 」所有这些准备都做到了，年老的国王安排了每一样占星学家所说的，但是一般的逻辑并不是唯一的逻辑，还有一种他们所不知道的超越的逻辑。

    我一定不会这样建议，我一定会告诉他：「让他像一般人一样地生活，让他为舒适而奋斗，不要轻易给他，让他奋斗去找到一个漂亮的女人，不要安排像牛群那么多的女人在他身边，让他知道欲望、渴求和热情的痛苦。 」这样做或许他就永远不会抛弃俗世，因为这样他就永远无法很快地知道世界的真相。

    那二十九年几乎等于二、三百年，即使在三百年里面，你或许也不能够得到他所获得的奢华，那就是为什么他抛弃了俗世－－看到这一切都很表面，都是例行公事；看到一个死人……在二十九年里面，他甚至连一片枯死的叶子都没有看过。如果他从小就看过人们过世，他一定老早就习惯了，但是有二十九年的时间，他从来没有想过死亡，那个概念对他来讲根本不是问题。

    但是你能够避免多久呢？有一天，他刚好看到一个死人，因此他父亲所建造起来的纸房子就整个倒塌了，他问他的马车夫：「那个人到底怎么了？」

    他说：「主人，我是不应该告诉你的，但是我也不能够骗你，那个人死了。」

    那个问题立刻在他的脑海中升起，这种问题平常你是不会问的。他立刻问说：「每一个人的命运都是这样的吗？我是不是有一天也会死？」

    正当那个马车夫在说「没有办法避免死亡，即使对你来讲，它也会发生」时，刚好有一个门徒经过，他从来没有看过穿橘红袍的门徒，他问道： 「这个人是哪一种人？他到底怎么了？」

    那个马车夫说：「他也是觉知到死亡和老年，所以他抛弃了俗世，他在找寻那个永远不会死的。」

    他们正要去参加一个年轻人的庆祝会，佛陀告诉他的马车夫说：「将马车掉头，对我而言，已经没有年轻人的庆祝会，我已经老了，我已经死了，带我回家去。」就在那天晚上，他逃离了皇宫。

    那个马车夫－－一个老年人，一个对国王非常忠实的仆人－－试着要说服他，佛陀说： 「不行，如果你无法避免老年，你就不要试图来说服我；如果你无法避免死亡，你就不要试图来说服我，我要去找寻那个永远不会死的。」

    所以这是一个双重的错误。佛陀在弃俗之后找到了真理，他一定也是认为，因为那个弃俗，所以他才找到了真理。但是情形并非如此，是因为有了那个奢华的生活，所以那个追寻才开始的－－因为那个奢华失败了，金钱是骗人的，皇宫变成空的，王国变得没有意义，征服整个世界变得没有意义。如果你将会死，如果到了最后，你的两手还是空的，那么如此地麻烦去杀死千千万万人有什么意义？所以他本身认为抛弃王国对于找到真理是有帮助的，但是他忘了一件事：并不是每一个人都有一个王国。佛陀的错误变成了整个世界的错误，其它那些没有王国的人也开始进入山区、进入森林里，与世隔绝。

    我知道有一个人，他是一个退休的邮政局长，他的脑筋有一点问题，所以他从来没有想要结婚，他的父母很努力尝试，但是因为他的头脑不正常，他会做出一些事将这整个事情破坏掉，他在试图隐藏他的疯狂，就在那个隐藏当中，一定有一些事会迸出来，或是有一些事会弄错。

    当他从邮局退下来，他当了耆那教的和尚。我知道在他的邮局账户里，他刚好有三百六十块钱，他从来没有结过婚，他从来不知道有任何你可以称之为舒服的东西－－奢华是一颗远方的星星，他甚至没有钱请佣人，他通常自己煮饭。在他弃俗之后，他在不同的僧院里跟不同的耆那教和尚渡过了七八年的岁月。然后在一个偶然的机会，我们再度在加尔各答碰面，那个将他介绍给我的人说他已经抛弃了任何他所拥有的东西。

    我说： 「我知道，他住在一个租来的房子里，他自己煮东西吃，他在他邮局的账户里有三百六十块的存款－－它一直以他的名义存在邮局的账户里，他并没有放弃任何东西，甚至连那个邮局的账户都没有放弃。」

    他非常生气，当我们单独相处的时候，他说：「你这样不好，人们认为我已经放弃了每一样东西，而你却告诉他们说我并没有放弃任何东西，你说得对，那三百六十块仍然存在我的名下，万一生病或年老的时候要用，但是你破坏了我的名誉。他们都对我非常尊敬。 」

    一个贫穷的人能够假宗教之名成为一个乞丐而受到尊敬，但是他永远无法成道。因此我要强调：在你进入内在世界之前，要结束那外在的，要很全然地去生活－－你生命的火把必须从两端一起燃烧。你生活得越全然，你就会越快了解它并没有什么太多的东西，只是那个没有经验过的部分似乎具有吸引力，如果你已经全然地生活过，那么似乎就没有什么吸引的东西了，唯有在那种状态下，你才能够毫不迟疑地、没有任何分裂地向内移。

    我并不是在说要抛弃外在，那是不需要的。抛弃来自恐惧，很自然地，自从佛陀以来，已经经过了许多个世纪……在这些世纪里，不仅科技有了进步，能够引导你走向成道的心灵意识和方法也已经被改善了，佛陀毕竟是牛车时代的佛陀，他对劳斯莱斯一无所知。

    我要我的门徒生活得很安逸，拥有一切外在的条件，不必急急忙忙，因为任何没有经验过的东西都将会再度把你接回来，结束它，那么就不需要逃离你的家，也不需要放弃你的银行存款，因为它们已经不再是你的负担，它们并没有任何意义，或许它们具有某种实用价值，但是它们并没有什么不对。

    即使佛陀也需要食物，只是它是由别人去赚来的，他需要衣服，别人为他赚取衣服。你赚取你自己的食物，最好是自己去赚取自己的衣服和房子。需要了解的是什么？－－在它们里面不要有牵制你的东西。牵制你的东西是对于没有经历过的生活的欲望，所以要充分地去体验生活，而让这个欲望消失，那么你生活在皇宫里或是生活在穷人的茅屋里都能够同样地安逸，但是如果有皇宫可以住，那么为什么要不必要地在穷人的茅屋里折磨你自己？皇宫不应该成为你的监狱。

    因为所有这些伟大的成道者都经常抛弃世界，所以整个东方就产生出一种气氛，认为贫穷是某种具有灵性的东西，它是全然的胡说，贫穷并不具有灵性，它是丑陋的，它是一种必须加以治疗的创伤。如果贫穷是具有灵性的，那么东方一定有千千万万个佛陀，但是我们从来没有听过乞丐成佛。

    我的方法是：不要成为过去的延续，我教你们首先要以一个左巴来生活，唯有在那个基础之上，你佛性的庙才能够建造起来。以这样的方法，我们就将内在和外在结合成一个统一体。外在跟内在一样都是你的，并不需要拒绝任何东西，并不需要反对任何东西。

    所以我要告诉你们：表面的快乐或许是最低的一步，但它是同一个阶梯的一部分，最高的那一步或许是成道，或许是喜乐，但它是同样的阶梯，如果你放弃了阶梯的第一阶，你将永远无法达到最后一阶。只要想想，你站在梯子的每一阶，有两种方式可以抛弃它：其中一种就是下来，另外一种就是移到第二阶，这两者都同样是放弃第一阶。佛陀是进到第二阶，而你却掉在第一阶之下，你看到他离开了第一阶，但是你不了解他离开第一阶是到第二阶去。他将会离开第二阶到第三阶，他将会继续离开第三阶和第四阶到最后一阶。但是你变得害怕第一阶，因为你看到诸佛都离开了第一阶，所以你从来不踏上第一阶，你停留在第一阶之下。这些人到达了喜乐的最高满足，而你甚至还在渴求第一阶所能够提供给你的最肤浅的欢乐。

    第二，过去的诸佛并不顾虑到任何社会的革命，他们的整个顾虑都是他们自己的成就、他们自己心灵上的达成。就某方面而言，他们都是以自我为中心的，因为他们的自我中心，所以东方根本就不知道有任何革命。所有的天才都变成以自我为中心，要由谁来给大众革命的概念？最多他们只能够教导对穷人慈善，但是他们无法构想一个没有贫穷的社会。

    我在构想一个没有贫穷、没有阶级、没有国家、没有宗教、以及没有任何歧视的世界，我在构想一个一体的世界、一体的人类、一个分享一切－－内在和外在－－的人类、一个很深的心灵上的兄弟情谊……

    所以我的功能并不仅止于我自己的成道，事实上，我的工作是在我成道之后才开始的。佛陀成道的时候，他的工作就结束了，而我是在我成道之后才开始我的工作。就我本身而言，我并不需要再多活一个片刻，因为生命－－不管是内在或外在的－－都无法给我任何比我已经达成的来得更多的东西。但是对我来讲，它似乎是自私的，我想要千千万万人都燃烧着同样的光、都有同样的洞见、都有同样的梦，我希望新的人或新的人类可以诞生，我希望丑陋的歧视可以消失，没有战争、没有原子或核子武器、没有国家、没有种族，人可以分享所有存在的施与，以及他内在本质的所有经验，我想要这整个人类成为一个意识的海洋。

    任何过去诸佛所做的都是好的，但是还不够，他们为他们自己创造出意识的最高峰，我想要为每一个人创造出那个最高峰，至少为那些有在找寻它的人。

    我不能够叫你放弃外在，因为外在跟内在同样地重要，只是不要执着于它。你怎么能够抛弃外在呢？你可以抛弃皇宫，但是你要怎么抛弃你的呼吸？外在的空气每一个片刻都会进来……你怎么能够抛弃食物？它也是来自外在；你怎么能够抛弃水？它也是来自外在。

    带着清晰的眼光来看，外在和内在之间是不分裂的，而是一个经常维持的和谐，就好像进来的气和出去的气。

    我在给你一个新的观念、新的洞见和新的梦。

上一页

目　录

下一页


三、整合头脑、心和灵魂

金钱与工作(生存智慧)

三、整合头脑、心和灵魂

    你讲了一些反对头脑的话，你说我们应该抛弃它，应该叫它停止，它在追寻真理的道上是不需要的，那么要头脑做什么？它真的全部都是有害的吗？

    头脑是生命里面最重要的东西之一，但唯有当它作为一个仆人而不是作为一个主人的时候才好。头脑一变成主人，问题就产生了，那么它就取代了你的心、取代了你的灵魂，而完全占有了你。这样的话，它就不是在遵循你的命令，而是开始在命令你。

    我并不是说要摧毁头脑，它是存在里面最进化的现象。我是在说要小心，不要让仆人变成主人。记住，是你的灵魂第一，心第二，头脑第三－－那是一个真实的人平衡的人格。

    头脑是逻辑……非常有用，在市场上，你没有头脑无法存在，我从来没有说你不应该在市场上使用你的头脑，你应该使用它。你应该使用它，而不被它所使用，那个差别是很大的……头脑给了你所有的科技、所有的科学，因为头脑给你太多了，所以它就宣称它是你灵魂的主人，它的害处就是这样的开始的，它完全关闭了你的心扉。

    心并不是有用的，它没有什么目的要达成，它就好像一朵玫瑰花。头脑可以给你面包，但是头脑无法给你喜悦，它无法使你在生命中欢欣鼓舞，它非常严肃，它甚至无法忍受笑声，而一个没有笑声的生命已经掉落在人类的标准之下，它已经变成了低于人类的，因为在整个存在里，就只有人能够笑。

    笑声表示意识以及它最高的成长。动物不会笑，树木也不会笑，那些关在头脑的笼子里的人－－圣人、科学家和所谓伟大的领袖－－他们也都无法笑，他们都太严肃了，而严肃是一种病，它是你的灵魂之癌，它是毁灭性的。因为我们都处于头脑的控制之下，所以它一切的创造力都替毁灭在服务。人们正在死于饥饿，头脑却试着在囤积更多的核子武器。人们正在饥饿，而头脑却试着要去登陆月球。头脑完全没有任何慈悲。对慈悲而言、对爱而言、对喜悦而言、对笑而言，一颗免于头脑枷锁的心是需要的。

    心具有一个更高的价值，它在市场上没有任何用处，因为市场并不是你的庙，市场并不是你生命的意义，市场是所有人类的活动里面最低的。

    当耶稣说「人不能只靠面包生活」，他是对的，但是头脑只能够供给面包，你能够存活，但存活并不是生命，生命需要更多的东西－－欢舞、歌唱和喜悦。

    因此，我想要你将每一样东西都放在它正确的位置：如果头脑和心之间有任何冲突，必须先听心的。如果爱和逻辑之间有任何冲突，那么应该由爱来决定，而不应该由逻辑来决定。逻辑无法给你任何生命的汁液，它是干枯的，它用在计算方面是好的，用在数学和科技方面是好的，但是它用在人与人之间的关系是不好的，用在你内在潜力的成长方面是不好的。

    在你的心之上的是你的灵魂，就好像头脑是逻辑，心是爱，灵魂是静心。灵魂就是去知道你自己，借着知道你自己去知道存在的意义。知道灵魂是将一个光带进你内在的黑暗世界，除非你的内在被点亮了，否则所有外在的光都没有用。在你里面就只有黑暗无尽的黑暗和无意识，你所有的行动都将会由那个黑暗和那个盲目产生出来。

    所以当我说任何反对头脑的东西，不要误解我，我并不反对头脑，我也不想要摧毁它，我想要你变成一个管弦乐团。如果你不知道如何创造出一个交响乐，如何创造出一个综合，如何将东西摆在正确的位置，同样的乐器也可能会创造出一些地狱般的噪音。

    灵魂必须是你最终的，已经没有再超过它的东西，它是在你里面的神的一部分，它能够给你那个头脑不能给予、心也不能给予的东西，它会给你宁静、给你和平、给你安详，它会给你喜乐，最后，它会给你一种不朽的感觉。当你知道灵魂，死亡就变成一个虚构的现象，生命就飞进了永恒。一个不知道他自己的灵魂的人不能够说是真正的活，他或许是一个有用的生物装置，一个机器人……

    透过静心来找寻你的灵魂和你的本性。

    透过爱和透过心来分享你的喜乐。一切的爱就是关于：分享你的喜乐、分享你的喜悦、分享你的欢舞和分享你的狂喜。

    头脑在市场上有它本身的功能，但是当你回到家，你的头脑不应该继续喋喋不休。就好像你脱掉你上班的外套、你的帽子、你的鞋子，你应该告诉你的头脑说：「现在静下来，这不是你的世界。 」这并不是在反对头脑，事实上，这是让头脑休息。在家里，跟你太太在一起，跟你先生在一起，跟你的小孩在一起，跟你父母在一起，跟你的朋友在一起，头脑是不需要的，需要的是一颗洋溢的心。除非有爱洋溢在一个屋子里，否则它永远无法变成一个家，它仍然只是一个屋子。如果在家里你能够找到一些静心的片刻来经验你的灵魂，它就把家提升到最高的顶峰而成为一个庙。

    同样的屋子……对头脑来讲，它只是一个房子，对心来讲，它变成了个家，对灵魂来讲，它变成一个庙，屋子还是保持一样，但是你经过了蜕变－－你的看法改变了，你的层面改变了，你了解的方式和看事情的方式改变了。一个不具备所有这三者的屋子是不完整的、是贫乏的。

    一个不是所有这三者的人……而且这三者还必须处于很深的和谐之中－－头脑服务心，心服务灵魂，灵魂属于遍布整个存在的智慧……人们称之为神，我喜欢称之为神性。没有什么东西会超过它。

上一页

目　录

下一页


四、静心和头脑

金钱与工作(生存智慧)

四、静心和头脑

    去「静心冥想」某种东西是什么意思？我知道去「想」某种东西是什么意思，头脑一直都这样在做：记忆、分析、计划和想象等等。我也知道一种静心状态，在那种状态下， 「我」已经不存在，所有的界线都消失而融入整体，一种消失、没有重量、光和喜乐。但是当你告诉我们说「去静心冥想它」，那是什么意思？

    西方的语言里面没有一个词可以跟静心的意思刚好一致，它是经验的贫乏和语言的贫乏。就好像在东方，有很多存在于西半球的词你找不到，尤其是科学方面、科技方面和客观世界的东西，所以第一件必须加以了解的事是：我们是在尝试某种几乎不可能的事。

    在东方，我们有英文所具有的所有这三个词，但是我们还有第四个词，那是英文或任何其它西方的语言所没有的，那个原因并非只是语言学上的，那个原因是他们还没有这种经验。

    第一个词是「集中精神」。在东方，我们称之为集中在一个点。

    第二个词是「沉思」。在东方我们称之为思考，但只是关于一个特定的主题，不分心、不走入歧途，而是一直停留在同样的经验，然后更深、更广地进入它，它是「集中精神 」的一个发展。

    第三个词是「静心」。在西方，自从奥里流斯（公元一二一至一八○年）以来，静心一直都是一团糟。他的书是西方第一本描述关于静心的书，但是他不知道静心能够怎么样，所以他将它定义为一种更深的集中精神和一种更深的沉思，这两种定义都是不正确的。

    在东方，我们有另外一个词「迪阳」（dhyan），它并不是意味着集中精神，也不是意味着沉思，甚至不是意味着静心冥想，它意味着一种没有头脑的状态。所有那三种都是头脑的活动，不论你是在集中精神、在沉思、或是在静心冥想，你总是客体指向的，你集中精神在某种东西，你在静心冥想某种东西，你在沉思某种东西，你的过程或许有所不同，但是那个界线很清楚：它是在你的头脑里，头脑能够毫无困难地做所有这三件事。

    「迪阳」是超越头脑的。

    这个困难并不是第一次被提出来，它已经被很多人提出来过。在佛陀之后，大约是一千八百年以前，他的门徒去到中国，他们也碰到了同样的困难，最后他们决定不去翻译那个词，因为不可能翻译，他们直接使用 「迪阳」这个词，但是依照中国的发音，它变成了「禅」（chen）。一千两百年前，当那个灯火的传递到达了日本，同样的困难再度发生：对于「禅」要怎么办？日本也没有与之对等的词或与之类似的词，所以他们也决定使用同一个词，依照他们的发音，它变成了Zen。

    这是一个很奇怪的故事，佛陀本身从来没有使用过「迪阳」这个词，因为他从来没有使用过梵语。使用一般人的语言，而不使用学者的语言是他的革命之一。梵语从来不是一个活的语言，它从来不被市井之间的人所使用，它是学者、教授、哲学家和神学家们所使用的语言，而学者的世界和一般人的世界之间有一个很大的差距。佛陀非常勇敢，他不使用他被训练的语言，而改用一般人的语言，他使用一种叫做 「巴利语」的语言。在巴利语里面，dhyan变成了ihan，ihan和Zen并没有差得很远，Ch□n也是刚好介于这两者之间。

    但是那些翻译描述静心的最初经典的人认为他们了解「迪阳」的意义。他们大多数都是基督教的传教士，很自然地，他们在超出头脑的观念之外就不懂了。基督教从来没有想到要超越头脑，因此并没有任何像 「迪阳」这样的事存在，他们所能够想到的最接近的词就是「静心冥想」（meditation），但是你一使用「静心冥想」这个词，它很自然地就变成静心冥想什么？「静心冥想 」这个词本身是客体指向的，但「迪阳」就不是如此。

    当你使用「迪阳」这个词，它并不意味着要「迪阳什么」。它只是意味着要超越头脑。当你超越头脑，你就超越了所有的客体，你只是存在。迪阳并不是一个过程，而是一个存在的状态，不是主体和客体之间的一个二分性，而只是一颗露珠从荷叶溜进了大海。

    当我在跟你们讲话的时候，我说「静心冥想它」，我知道我所使用的那个词是错的，但是我为什么要使用这个错误的词是因为只有错误的人围绕在我的周围！所有不能适应世界的人，他们很适合我！但是我要提醒你们，语言不应该变成一个障碍。

    静心是一种状态，你只是很宁静，没有思想要去集中精神，没有主题要去沉思，没有客体要去静心冥想，其它的一切东西都消失了。记住，当其它东西都消失，你就无法存在，你是其它东西的一部分，就好像如果光消失，就没有黑暗；如果生命消失，就没有死亡，它们在本质上是联结在一起的。

    「我」和「你」只能够以某种共同存在的方式一起存在，或者我们必须一起消失，那么所剩下来的就既不是你，也不是我，所剩下来的就是宇宙的能量。

    静心就是消失而进入那宇宙的。

    头脑就是障碍。你越是集中精神，你越沉思，你越静心冥想某种东西，你就永远无法走出头脑。头脑就是我曾经提过的露珠。所以，第一件必须加以了解的事是：就静心而言，只有在东方，尤其是在印度，有创造出那个词。唯有当你有某种不能用现存的语言来表达的经验，新的词才会被创造出来。一万年以来，印度一直都将它所有的天才贯注在一种努力上，那就是 「迪阳」。如果你使用「迪阳」这个词，你就不会问「要迪阳什么？」「迪阳」这个词本身就不含二分性，迪阳只是意味着宁静，完全的宁静、安和。

    你的问题是有意义的，你在问说：「静心冥想某种东西是什么意思？」它意味着静心冥想空无！永远不要静心冥想某种东西，否则它就不是静心。

    你是在说：「我知道去想某种东西是什么意思，头脑一直都这样在做：记忆、分析、计划和想象等等。」这是每一个人都知道的。

    「我也知道一种静心状态，在那种状态下，'我'已经不存在。」

    我自己的了解是：直到这一点为止，你是在谈论你自己存在性的经验，超出这一点，你只是在借用你没有经验过的词，你说：「我也知道……」，要由谁来知道？如果「我」存在，那么 「你」也存在。如果经验者存在，那么那个经验就存在，那个二分性仍然存在，你并没有超越头脑，你并没有达到你所说的静心状态。

    你说：「'我'已经不存在……」这些是很美的词，你一定很喜爱它们，但是你不知道它们的意义。这是我昨天晚上所谈论到的要点－－菩提达摩选择那个不回答的门徒作为他的继承人，因为任何回答都是错的，任何回答都意味着 「我仍然在这里」，任何回答都意味着头脑仍然在产生作用，任何回答一定都是错的，那个被选为继承人的人只有喜悦的眼泪，并且带着很大的感激和感谢拜在菩提达摩的脚下，没话可说。你一说出什么，你就必须使用头脑，你就必须使用语言，然后，很自然地，所有语言的错误和头脑的限制都会进入。

    你说：「'我'已经不存在……」如果你已经不存在，那么那个问题就应该在此停住，是谁在将这个问题进一步延伸？你继续说：「所有的界线都消失……」，是谁的界线？你的确是在那里，看到界线在消失，但是如果你在那里，界线不可能消失，那在用词上是矛盾的，你说： 「……消失而融入了整体……」，你是否曾经看过有任何露珠对世界大声喊说「听着，我要融入大海」？一个人会只是融解而没有什么东西好说，只是到处充满着宁静。

    但是你继续在描述所有那些一定是你读来或听来的漂亮语言：「……消失而融入整体，一种消失、没有重量、光和喜乐……」所有这些经验都是在谁身上发生的？你已经不复存在了！所有这些经验要发生的话，至少你是需要的，你的头脑是需要的，你的语言是需要的，而且也是你在问的。如果这是一个存在性的经验，一开始你根本什么都不会说。

    我想起有一个伟大的禅师，他坐在海边，刚好有一个国王经过，他一直都想要去看这个禅师，但是没有时间，因为国事繁忙，而且有很多操心的事和战争……这是一个大好的机会，他停住了他的马车，下来看这个禅师，他问他说： 「我没有很多时间，但是想知道主要的教导是什么，我不想在死的时候还是无知的。」

    禅师保持沉默。

    国王说：「我可以了解，你已经非常老了，或许你的耳朵已经聋了。」

    师父微笑。

    国王大声往他的耳朵里面喊：「我想要知道你教导的精髓！」

    禅师用他的手指在沙滩上写：「禅。」他没有说话。

    国王说：「但是那对我并没有太多的意义，我已经听过那个字很多次了，再更详细说明一些。」

    禅师回答：「我已经为了你的缘故而降低了，否则正确的答案是第一个－－当我保持沉默的时候。但是或许你不知道那个存在于宁静之中的交流，出自慈悲，我写下了'禅'这个字，现在你又要我更详细说明，我试试看。 」他再度用更大的字写「禅」。

    国王有一点生气，他说：「这算是什么详细说明？它是同一个字！」

    禅师说： 「你必须原谅我，因为我已经不能够再降低了，只是为了你的缘故，我不想让世世代代的人都取笑我，没有人曾经对'禅'说过任何东西，也没有人能够对'禅'说任何东西。」

    那么长久以来，禅师们都在做些什么？他们创造出一些设计和情况，他们希望在那些情况下，或许在一千个人当中有一个会得到洞见。那些设计并不是静心，那些设计只是带领你到你自己内在空间里的一个点，在那里，你会突然了解，然后你会说： 「啊哈！」当你了解静心状态的时候，所有静心的方法都变得没有用。那些方法都只是任凭私意的，是出自慈悲而创造出来的，是为那些无法跟他们沟通比头脑更高的真相的人所创造出来的。

    如果你所说的是你自己的经验，那么就不会有最后那个部分。你说：「但是，钟爱的师父，当你告诉我们说'静心冥想它'，那是什么意思？」我告诉你，「静心冥想它」，你可以用尽所有的解释，但就是没有 「它」，也没有静心者。当我说「静心冥想它」，我的意思刚好相反：没有它，也没有静心者，只是存在。

上一页

目　录

下一页


五、静心和放松

金钱与工作(生存智慧)

五、静心和放松

    现在我可以看到我对放松的抗拒，在寻找原因当中，我看到说，对我来讲，放松意味着懒惰和没有用。

    我的家人宁愿生病也不愿意放弃他们所谓的权力，他们认为忙碌和狂热意味着成功，我把他们的信息学得太好了，现在，再一次地，我需要你重新定义一个词。

    是否能够请你解释放松真正是什么？

    放松并不是什么大事，它是一件很简单的事，它只是醒着的睡觉。你每天都需要几个小时的睡眠。试着去了解睡觉的现象，小孩子在母亲的子宫里每天睡二十四个小时，持续睡了九个月，在他生下来之后，睡眠的时间渐渐缩短，一开始他会睡二十二个小时，然后二十个小时，然后十八个小时、十六个小时，当他成熟，它就变成固定的七八个小时，这种情况将会持续，直到他开始觉得老。每一个人的情况不同，因为有一些人会在七十岁的时候死，有一些人会在八十岁的时候死，有一些人比较不屈服，会在九十或一百岁的时候死，甚至还有一些人会活到一百多岁，所以当一个人开始觉得老、觉得疲倦时，他睡眠的时间就会更少，每天只需要睡三四个小时，然后渐渐变成两三个小时。

    为什么会有这种情况发生？为什么小孩子在母亲的子宫里可以一天睡二十四个小时，而老年人只要在晚上睡两、三个小时？那个原因是：在睡觉当中，你的身体没有你的干涉而运作得非常好，在母亲的子宫里九个月，身体做了很多事，在整个余生当中，它也没有做那么多，因为在那九个月里，身体必须经历整个人类的进化过程。

    现在科学家说，生命诞生在海洋，小孩子在刚开始的时候就好像一条鱼，在九个月里，他涵盖了几乎两三百万年的过程，身体涉入一项这么伟大的工作，所以它不想要有任何干扰，如果小孩子是醒着的，就会有干扰。老年人，当他变老，他的身体已经不再生长任何新的组织、任何新的神经，旧有的神经渐渐死掉，但是并没有新的来代替它们，身体内部的工作减少了，因为那个人即将要死，现在对死亡的准备会使睡眠缩短，就好像在准备生命的时候需要一天睡二十四个小时，现在在准备死亡的时候几乎不需要睡眠。

    放松是一种刻意的努力，让身体不要有你的干扰去做它的工作，你变得不在，你离开身体，好像它是一个死的尸体，这是需要的，因为当人类的生活变得越来越紧张、越来越疯狂、越来越快速，平常的睡眠是不够的，放松引导你进入一个更深的睡觉的领域。

    Hypnos（催眠）意味着睡觉，这个词就是睡觉的意思，但是是一种不同的睡觉，它是有意识地制造出来的，不是生物学上的，而是心理上的。在生物学上，睡觉只能够到达某一个程度，但是在心理上，睡觉可以穿透得非常深，这一切都依你而定。

    社会的确是把你准备好，要让你去应付活动、野心、速度和效率，它并不准备让你放松和休息，什么事都不做，它将各种休息谴责成懒惰。

    整个社会都为工作而调整，它是一个工作狂社会，它不想要你学习放松，所以打从孩提时代，它就在你的头脑里灌输反对放松的概念。

    我并不是叫你要整天都放松。做你的工作，但是要为你自己找出一些时间，那个时间只能够在放松当中找到。你将会感到惊讶，如果你能够每天放松一两个小时，它将能够使你深入洞察你自己。

    它将会改变你外在的行为，你将会变得越来越镇定，越来越安静，它将会改变你工作的品质，它将会变得更艺术化、更优雅，你将会比以前犯更少的错误，因为如此一来你会变得更整合、更归于中心，放松具有奇迹般的力量，它并不是懒惰。懒惰的人从外在看起来，好像他什么事都没有在做，但是他的头脑却跑得很快，而放松的人，他的身体是放松的，他的头脑是放松的，他的心也是放松的。要在这三个层面上放松－－身体、头脑和心，有两个小时的时间，他几乎是不在的，在这两个小时当中，他的身体恢复了，他的心恢复了，他的聪明才智恢复了，你将会在他的工作当中发现所有那些恢复。

    他将不会是一个失败者，虽然他将不会再那么疯狂，他将不会再不必要地跑来跑去，他会直接走到他想要去的那个点，他会做一些需要做的事，他不会做不需要的琐事，他只会说那些需要说的，他的话语将会变得好像电报一样，他的动作将会变得很优雅，他的生命将会变成一首诗。

    放松能够蜕变你，使你达到一个很美的高处，它是如此简单的一个技巧，它并不费事，只是在刚开始的几天，因为旧有习惯的缘故，你会觉得困难，要打破旧有的习惯，它需要花几天的时间。

    所以，继续使用催眠的技巧来放松，它一定会来到你身上，它将会带来新的光到你的眼睛，它将会使你的灵魂变新鲜，它将会帮助你去了解静心是什么，它就在静心之庙的门外几步路的地方，当你越来越深入放松，它就变成静心，静心意味着最深的放松。

上一页

目　录

下一页


六、在西方静心

金钱与工作(生存智慧)

六、在西方静心

    当我接近你，我觉得非常安详，好像回到了家，好像进入了正确的地方。

    但是当我回到西方，我就会担心说：「要如何快一点再来接近你？」我常常发觉因此而不能够静心。

    在西方那种粗鲁的环境真的也可能成长和开花吗？

    在西方那种粗鲁的环境的确很难成长而进入静心，但它并不是不可能的，它的确很费力，因为整个周遭都反对静心，每一件事都是头脑指向的，而静心是一种没有头脑的状态。整个教育、文化、社会和人，他们都相信没有超越头脑的东西，头脑就是他们的整个世界。

    静心拒绝头脑，而想要超越它，所以我能够了解，它很困难，但是即使在西方，我们也能够找到一些不被社会干扰的宁静片刻。在你自己的房间里，在午夜，当每一个人都在睡觉，当城市生活的喧嚣消失了，你就能够发现东方就在你的卧室里，当你有一些时间，比方说周末或假日，你可以去到一些僻静的地方，你可以去到森林里，不要去每一个人都去的地方，避开那些地方，你永远都可以找到，西方并不像东方有那么多的人口。

    我听过一个关于第一位航天员的故事，当他登陆了月球，他发现有几个印度人坐在角落那里抽烟，他说： 「我的天啊！你们是怎么来的？你们并没有足够的科技，尤其是太空科技，你们根本什么都没有，你们是怎么来的？而且还不只一个人，而是一群人。」

    他们说：「非常简单，不需要任何科技，我们只是站在另外一个人的肩膀上，继续迭上去，最后我们就到达了月球。」

    东方非常拥挤，很难找到地方……但是西方并没有那么拥挤，你仍然可以找到非常宁静、非常和平而没有被头脑指向的社会所破坏的地方。树木没有在你们的大学里受过教育，山岳也没有听过任何关于梵蒂冈的事，只要乘着一只小船到大海里，你就离开了西方，你不需要走得很远，只要去到一条河，或是去到海上，只要将你的小船停在那里，日出将跟它往常一样地新鲜，西方或东方并没有什么关系。天上多星的夜晚将会跟恒久以来的一样地年轻、优美和不受污染。

    所以你只要警觉一点，就能够找到你可以放松和静心的时间和空间。我并不是叫你要坐在伦敦的街头静心。当你已经知道静心，当你已经经历过那个途径有很多次，那么它也是可能的，那么不管你是在伦敦或纽约都没有关系，在任何地方，你都能够溜进你自己里面，你内在的灵魂并不属于东方或西方，它是超越所有二分性的。

    所以不管你在哪里，你都要继续静心，要找到一个宁静的角落或宁静的空间只需要一点点聪明才智就够了。偶尔进入森林，去到海上，或是去到山里静心，西方无法阻止你。如果你不能够来这里，那么你就必须在那里找地方。但是每当你在这里，你就将你全部的时间都投放在静心，一切我想要你去做的就是变得很归于中心。精通那个途径，变得对它很熟悉，使得即使在任何西方城市的群众里，你也可以向内走，没有人能够阻止你。

上一页

目　录

下一页


七、在工作中觉知

金钱与工作(生存智慧)

七、在工作中觉知

    你告诉我们对每一样东西都要觉知，那意味着去观照每一件事物和每一个行为。当我决定要在工作中觉知，我会忘掉觉知，当我觉知到我没有在觉知，我就会觉得有罪恶感，我会觉得我犯错了，能否请你解释？

    对任何想要在工作中觉知的人而言，它都是基本的难题之一，因为工作需要你完全忘掉自我，你必须很深地投入它……就好像你不在一样，除非有这样的完全投入存在，否则那个工作将会是肤浅的。

    一切由人所创造出来的伟大事情--在绘画里、在诗里、在雕塑里、在任何生活的层面--都需要你完全投入，如果你试着要同时保持觉知，你的工作将永远无法成为一流的，因为你将不会在它里面。

    所以当你在工作的时候要保持觉知需要很多的训练和规范，一个人必须从最简单的行动开始，比方说走路，你可以走路，你可以觉知到你在走路，每一步都可以充满觉知。吃东西……就像在禅寺里他们喝茶的方式，他们称之为 「茶道」，因为在品茶的时候，一个人必须保持警觉和觉知。

    这些是小的动作，但是从这些小的动作来开始是非常好的，一个人不应该从类似绘画或跳舞的事开始，那些是非常深而且复杂的现象。从日常生活的小动作开始，当你变得越来越习惯于觉知，当觉知变成好像呼吸一样--你就不需要再对它作任何努力，它已经变成自发性的--那么在任何行为或任何工作当中，你都可以觉知。

    但是要记住那个条件：它必须是不需努力的，它必须是自发性的。那么在绘画当中，或是在作曲、在跳舞、或甚至在跟敌人战斗，你也可以保持完全觉知，但是那个觉知并不是你试着去做的觉知，它并不是开始，它是经过长久训练所达到的顶点，有时候它也可以不要训练而发生。

    但是这种情形非常少，只发生在一些极端的情况下，在日常生活当中，你必须遵循简单的路线，首先对那些不需要你投入的行为觉知。你或许会在走路的时候还一直在思考，你或许会在吃东西的时候还一直在思考，试着用觉知来代替思考。继续吃，但是保持警觉说你在吃。当你在走路的时候，用觉知来代替思考。继续走，或许你的走路会变得慢一点，变得更优雅，但是在刚开始的时候，只有在这些小动作上，觉知才可能。当你的觉知变得越来越清晰，你就可以使用更复杂的行动，有一天会来临，到时候世界上没有一样活动你无法保持警觉，而同时又全然投入行动之中。

    你说：「当我决定要在工作中觉知，我会忘掉觉知。」它不应该是你的决定，它必须是你长久的修行，觉知必须很自然地来，你不应该去叫它，也不应该去强迫它。

    「当我觉知到我没有在觉知，我就会觉得有罪恶感。」那是全然的愚蠢，当你觉知到你没有在觉知，要感到快乐说至少现在你是有觉知的。在我的教导里，没有地方可以容纳罪恶感这个观念，罪恶感是灵魂之癌。

    我想要完全改变你的焦点，不要去数说你忘记觉知有多少次，倒是要去数那些你非常清楚、非常觉知的少数优美的片刻，那些少数几个片刻就足够来拯救你，足够来治疗你、治愈你，如果你去注意它们，它们就会继续成长而散布到你的意识之中，慢慢、慢慢地，整个不觉知的黑暗就会消失。

    在刚开始的时候，你会时常发现或许不可能把工作和觉知结合在一起，但是我要告诉你，它不仅可能，而且很容易就可能，只要以正确的方式来开始，不要从XYZ开始，要从ABC开始。

    在生活当中，因为错误的开始，所以我们一直错过很多事情，每一件事都必须从起点开始。我们的头脑很没有耐性，我们想要很快地做每一件事，我们想要不经过阶梯的每一阶就到达最高点，但是那意味着绝对的失败，一旦你在类似觉知这样的事情上面失败--它并不是一个小的失败--或许你就永远不会再去尝试，那个失败会造成对你的打击，所以任何像觉知这么有价值的东西--因为它能够打开所有存在的奥秘之门，它能够带你到神的庙--你应该很小心地去开始，而且要从起点开始，要很慢地去进行，只要有一些耐心，目标就离得不远。

上一页

目　录

下一页


八、成长到真正富有

金钱与工作(生存智慧)

八、成长到真正富有

    似乎人类觉得只是成为他们自己是不够的，为什么大多数的人会有一种强迫性，想要去取得权力和声望等等，而不要只是成为一个单纯的人？

    这是一个复杂的问题，它具有两面，这两面都必须加以了解。首先：你从来没有按照你本然的样子被你的父母、老师、邻居和社会所接受，每一个人都试图要改善你，要使你变得更好，大家都指向每一个人都可能会有的缺点、错误、弱点和脆弱的地方，没有人强调你的美，没有人强调你的聪明才智，没有人强调你的伟大。

    只要活着就是如此的一个礼物，但是从来没有人告诉你要对存在感谢，相反地，每一个人都不高兴，都在抱怨。很自然地，如果围绕在你生命周遭的每一件事打从开始就指出，你并不是你应该成为的样子，就一直给你很多很高的理想说你必须去遵循它们，你必须去变成它们，你的现状就永远不会被赞美，会被赞美的是你的未来－－如果你能够变成值得尊敬的人、有权力的人、富有的人、知识分子、或是在某一方面有名的人，而不只是一个没没无闻的人，你才会被赞美。经常在反对你的制约已经在你里面产生一个概念： 「就我现在的样子，我是不够的，有某些东西缺少了，我必须去到其它某一个地方，而不是在这里，这不是我应该呆的地方，我应该呆在更高、更有权力、更显赫、更令人尊敬、更有名的地方。」

    这是整个故事的一半－－它是丑陋的，它不应该是如此。如果人们更聪明一点，知道要如何成为母亲、如何成为父亲、如何成为老师，这种情况就可以消除。

    你不应该把小孩带坏。他的自我尊敬，以及他对自己的接受，你必须帮助它成长，然而相反地，你倒反而成为他成长的阻碍，这是丑陋的部分。但这是简单的部分，这是可以被消除的。因为你可以很容易而且很理想地看清楚说你不必对你的现状负责任，自然就是把你创造成像现在这个样子，不必要地为洒在地上的牛奶痛哭是全然的愚蠢。

    第二部分非常重要，即使所有这些制约都被消除－－你原来被养成的习惯改过来了，所有的这些概念都从你的头脑被带走－－你仍然会觉得你还不够，但那是一种完全不同的经验。那个用语是一样的，但是那个经验却完全不同。你是不够的，因为你还可以更进一步，它将不再是变得更有名、更值得尊敬、更有权力、或是更富有，那些东西根本就不是你所顾虑的，你的顾虑是：你的本性只是一个种子，你并不是生下来就是一棵树，你生下来只是一个种子，你必须成长到你可以开花的那个点，那个开花才是你的满足、你的达成，这个开花跟你的权力无关、跟金钱无关、跟政治无关，它只跟你本身有关。它是一种个人的成长，就这一点而言，其它的制约是一种阻碍、一种转移，它是误用了对成长的自然渴望。

    每一个小孩生下来是要长成一个具有爱心、具有慈悲心和具有内在宁静的充分开展的人，他必须成为对自己的一个庆祝，它并不是一个竞争的问题，它甚至不是一个比较的问题，但是初期丑陋的制约使你转移了，因为那个想要成长的动力、想要变得更多的动力和想要扩张的动力被社会和被既得利益者所利用了。他们使它转移，他们灌输给你一些思想，使你认为这个动力就是要去变成拥有更多的金钱。这个动力就是意味着要在每一方面都爬到顶端－－在教育方面，或是在政治方面。不论你在哪里，你都必须爬到顶端，比那个更少你就会觉得你做得不好，你就会有很深的自卑感。

    这整个制约产生一种自卑感，因为它想要使你变得更优越，比别人优越，它教你竞争和比较；它教你暴力和抗争；它教你说手段并不重要，重要的在于结果－－那个目标是成功，他们很容易就可以做到这样，因为你一生下来就带着一种想要成长的驱策力，想要去到其它某一个地方的驱策力。

    种子必须走一段很长的路才能够变成花朵，它是一个神圣的旅程，那个驱策力是很美的，它是大自然所给予的，但是直到目前为止，社会一直都非常狡猾，它会将你自然的本能转向、导入歧途、或转移，使它具有社会的实利。

    这两种情况都会使你觉得不论你在哪里，总是缺少某些东西，你必须去取得某些东西、达成某些东西，变成一个有成就的人，变成一个往高处爬的人。这需要你的聪明才智来弄清楚你自然的驱策力是什么，而社会的制约又是什么。切除社会的制约－－它全部都是垃圾－－好让自然保持纯洁，不被污染。自然一直都是个人主义的，你将会成长，你将会开花，你所开出来的或许是玫瑰花，别人所开出来的或许是金盏花。并不因为你是玫瑰花，你就比较优越，也不因为他是金盏花就比较低劣，重点在于你们两个人都开花了，那个开花给予一个很深的满足，所有的挫折和紧张都消失了，有一种很深的和平弥漫着你－－一种超越了解的和平。但是首先你必须完全摒除社会的垃圾，否则它将会继续转移你的能量。

    你必须成为丰富的，而不是富有的，丰富是另外一回事。一个乞丐可以很丰富，但是一个国王也可能很贫乏，丰富是一种存在的品质。

    亚历山大碰到戴奥真尼斯，他是一个光着身子的乞丐，只有一盏灯，那是他唯一所拥有的东西，甚至在白天，他都点着灯。很明显地，他的行为举止很奇怪，甚至连亚历山大都必须问他： 「为什么你要在大白天点灯？」

    他提起他的灯看着亚历山大的脸，他说：「我日日夜夜都在寻找真正的人，但是我找不到他。」

    亚历山大觉得很震惊，一个光着身子的乞丐居然会对他这个征服世界的人说这种话，但是他能够看出戴奥真尼斯的裸体呈现出非比寻常的美，他的眼睛很宁静，他的脸非常平和，他的话语具有一种权威，他的 「在」非常冷静，非常具有安抚作用，虽然亚历山大觉得被侮辱，他也无法反击。那个人的「在」散发出如此的光芒，在他的旁边，亚历山大看起来就好像一个乞丐。他在他的日记上写着： 「我首度感觉到丰富是某种跟有钱不同的一回事，我看到了一个丰富的人。」

    丰富是你的真实和真诚、你的真理、你的爱、你的创造力、你的敏感度和你的静心品质，这才是你真正的财富。

    社会将你的头转向一些世俗的事情，而你已经完全忘掉你的头被转向了，你必须很警觉，不要被任何人所操纵，不管他们的意图有多么好。你必须使你自己免于受很多用意善良的人士的影响，他们经常叫你要成为这个，成为那个。听他们讲，然后感谢他们，他们并不是真的想伤害你，但是那个伤害却发生了。你只要听你自己的心，那是你唯一的导师，在生命真正的旅程当中，你自己的直觉是你唯一的导师。你有注意去看直觉（intuition）这个词吗？它跟教学（tuAition）这个词是一样的，教学是老师所给的，它来自外在；直觉是你自己的本性所给的，它来自内在。你的内在可以指引你，只要具有一些勇气，你就永远不会觉得你是没有价值的。你或许无法成为一国的总统，你或许无法成为一个首相，你或许无法成为亨利﹒福特，但是那是不需要的，你或许可以成为一个很美的歌唱家，你或许可以成为一个很美的画家，不论你做什么都无关紧要……你或许可以成为一个伟大的鞋匠。

    当林肯成为美国总统……他父亲是一个鞋匠，整个参议院都觉得有一点尴尬，居然由一个鞋匠的儿子来管理那些最富有的人、那些上流的人，他们相信他们比较优越，因为他们比较有钱，因为他们属于年代已久的望族。整个参议院都有点尴尬、生气、被触怒，林肯当总统没有一个人感到高兴。

    林肯在参议院发表他的第一次演说时，有一个傲慢的有产阶级的人站起来，他说：「林肯先生，在你开始演讲之前，我希望你记住，你是一个鞋匠的儿子。」整个参议院的人都笑了，他们想要羞辱林肯。他们无法打败他，但是他们能够羞辱他，然而你很难羞辱一个像林肯这样的人。

    他告诉那个人说：「我非常感激你使我想起我的父亲，他已经过世了，我一定会永远记住你的忠告，我知道我做总统永远无法像我父亲做鞋匠地做得那么好。」全场鸦雀无声－－林肯面对这样的话所表现出来的方式……他告诉那个人： 「就我所知道，我父亲以前也为你的家人做鞋子，如果你的鞋子会磨脚，或者有不合适－－虽然我不是一个伟大的鞋匠，但是我从小就跟父亲学到了那个艺术－－我可以改正它。对参议院里面的任何一个人都一样，如果那双鞋是我父亲做的，而它们需要修理或改善，我一定尽可能帮忙，但是有一件事是可以确定的，我无法像他那么伟大，他的手艺是没有人能够比得上的。 」当他想起他的父亲，他的眼泪就掉了下来。

    不论你做什么都没有关系，你或许是一个三流的总统，你或许是一个一流的鞋匠，能够满足你的就是你享受你正在做的，你能够将你所有的能量都投放进去，你不想成为其它任何人，这就是你想要成为的，你同意自然在这出戏里面所让你扮演的角色是对的，即使用总统或国王来跟你交换，你都不要。

    这就是真正的富有，这就是真正的权力。

上一页

目　录

下一页


九、权力是没有用的

金钱与工作(生存智慧)

九、权力是没有用的

    在我的一生当中，我一直都被权力所诱惑，我一直都认为我可以从它得到某些东西，现在我觉得它似乎非常有限、非常微不足道。然而我同时感觉到有更真实的权力，不是依靠别人或他们的反应，而是来自内在。

    这个问题需要再加以深入详察，因为我可以对它说是，也可以对它说不是。我不打算说是，说不是的可能性比较大，我将解释那个原因。

    头脑就是这样在跟你们所有的人玩游戏－－「在我的一生当中，我一直都被权力所诱惑，我一直都认为我可以从它得到某些东西。」这是真实的承认，很真诚，有很多权力指向的人甚至没有觉知到这一点，他们的权力欲仍然保持几乎是无意识的，别人能够看到它，但是他们本身看不到它。就如我曾经说过的，这个权力欲是人类所罹患的最大的疾病。你们所有的教育系统、所有的宗教、所有的文化和社会都完全支持这个疾病，每一个人都想要他的小孩成为世界上最伟大的人。听听母亲们在对她们的小孩讲话，好像她们都生下了亚历山大、斯大林、或 里根总统似的……

    有五十亿人冲向权力，一个人必须了解，这个想拥有权力的强大驱策力来自你内在的空虚。一个不是权力指向的人，就他现在这样，他就是一个满足的人，他就是一个安逸的人，他已经回到了家，他的整个人就是对存在一个莫大的感激，他不需要再要求任何东西。任何给你的东西，你都从来没有要求过，它完全是因为存在的丰富所给的礼物。

    这是两个分别的途径：一个是到达权力的意志，另外一个是想要溶解的意志。

    「现在我觉得它似乎非常有限、非常微不足道……"不只是非常有限、非常微不足道，而且是病态的、丑陋的。想要有权力来驾驭别人意味着夺走他们的尊严，摧毁他们的个体性，强迫他们成为奴隶，唯有丑陋的头脑能够做出那种事。」

    那个问题继续说：「我同时感觉到有更真实的权力，不是依靠别人或他们的反应，而是来自内在。」在这些话里面有一些真理，但它并不是来自个人的经验。的确是有一种力量，它跟驾驭别人无关，而是一种花朵打开花瓣的力量……你曾经看到那种力量，那种荣耀吗？你曾经看过一个多星夜晚的力量吗？它并没有在驾驭任何人；你曾经看过一片最小的叶子在阳光下、在雨中跳舞的力量吗？以及它的美、它的壮丽和它的喜悦？它跟其它任何人无关，它甚至不需要有人去看它。

    这是真正的独立，它带领你到你存在的泉源，从那里，你的生命每一个片刻都在升起，但是这个力量不应该被称为力量，因为那会造成混淆，我喜欢称之为和平、爱或慈悲，你可以自己去选择那个用语。但是权力却一直都落入那些使用暴力的人手中，不论他们是对别人使用暴力或是对他们自己使用暴力都一样。我认为那些对别人使用暴力的人比较自然，那些对我们使用暴力的人是十足的精神异常，但是那些折磨他们自己的人却变成了你们的圣人，他们对世界的整个贡献就是一种如何来折磨你自己的规范。有一些圣人睡在有荆棘的床上，他们至今仍然存在，你可在瓦拉那西找到他们，它或许是很好的展示，但它是丑陋的，它必须被谴责，这些人不应该受到尊敬，这些人是罪犯，因为他们犯下了违反身体的罪，而身体甚至无法到法院去告他。

    所以第二部分必须很清楚地加以了解，否则你的权力欲将会再度出现－－透过不同的掩饰出现。现在你会开始努力去找出驾驭你自己的权力，它似乎是如此：

    「－－一种不是依靠别人或他们的反应的权力－－而是来自内在。」即使只是提及别人或他们的反应也是隐含着你并不是以一种非常不同的方式在思考。首先你的兴趣在于别人必须给你承认，你必须成为一个有权力的人，你必须成为一个世界的征服者，你必须成为一个诺贝尔奖得主，或者其它种的愚蠢，但并不是每一个人都能够成为亚历山大，并不是每一个人都能够成为诺贝尔奖得主，也并不是每一个人都能够在某种意味上比别人更伟大。

    这种情况转了一个弯－－发现你自己不可能处于有权力的情况下，或者也许竞争太激烈了，而你将会被压扁，有在竞争中远比你更有办法、远比你更危险的人，最好是退回到你自己里面，试着去找出一个跟别人无关的力量。对我来讲，即使是这样的一种做法也足以表示说你是在进入另外一个同样的旅程，首先你试着要去驾驭别人，现在你试着要来驾驭你自己，那就是人们所说的规范。

    如果你想要改变你的权力欲，首先你必须了解那个权力欲来自哪里，它是由你的空虚和自卑感所产生出来。

    要免于这个想要驾驭别人的欲望唯一正确的方式就是进入你的空无，看看它确实是什么，你一直都透过你权力的追求在逃避它，现在不要将你所有的能量都放在折磨你自己或是放在任何自我虐待的规范，只要进入你的空无，看看它是什么？在那里开花进入你的空无，在那里，你可以找到永恒生命的泉源，你就不再被自卑感所掌握，你就不必再指向别人，你已经找到了你自己。

    那些追求权力的人会越来越远离他们自己，他们的头脑走得越远，他们就会越空虚，但是像空或空无这一类的词一直都遭到谴责，而且你也同意这个概念，所以你就不去探索空无之美……

    它是全然的宁静，它是无声的音乐，没有任何喜悦能够跟它相比。它是纯然的喜乐，因为有了这种经验，所以佛陀称他最终的碰到自己为涅盘，涅盘意味着空无。一旦你能够很安然地跟你的空无相处，所有的紧张、冲突和烦恼都会消失，那么你就找到了生命的泉源，它是不朽的，但我还是要提醒你，不要称之为力量，要称之为爱，称之为宁静，或称之为喜乐。因为 「力量」这个词在过去已经受到很多污染，需要将它纯化。它会给予错误的含意。

    这个世界被那些基本是比较低劣的人所支配，但是那些人试着用某种权力或任何权力来掩饰他们的低劣，他们创造出很多方法。当然，不能够每一个人都当总统，那么就将国家分成很多州，那么就有很多人可以当州长或部长，然后将部长的工作又分开来，就有很多人可以当次长，这整个阶级都是由那些遭受自卑感之苦的人所组成的，从最低阶的警察到最高阶的总统，他们都罹患了同样的病。

    耆那教的二十四位大师全部都来自皇族，那并不是偶然的。佛陀是一个王子，其它的人呢？拉玛和克里虚纳－－印度神的化身－－他们也都属于皇族，似乎其它没有人能够成道！要成道只需要皇族的血统……

    我想要跟你们讲清楚的一点就是：这些人已经在上层，他们拥有权力，但他们所经验到的权力并没有摧毁他们内在的空，他们抛弃了权力来找出他们的内在性，当他们找到它，他们就开花了，在美和真理当中，他们对整个世界说： 「我已经回到家了。」

    人们尚未了解那个事实说为什么这些人会抛弃他们的王国，他们拥有一切他们所需要的权力，但那只是外在的情况……一切他们所需要的权力和金钱，但内在仍然没有一个人。整个房子充满了金钱、舒适和奢华的东西，但是主人却不在，由于这种迫切的需要，所以他们抛弃了权力去寻找和平。

    很自然地，一般人并没有权力，他们只是从远处看着有权力的人，然后想：「如果我也拥有同样的荣誉和同样的地被认可，我也会成为某个显赫的人物，我将会把我的脚印留在时间的沙滩上。 」他们被权力所吸引。但是注意看那些诞生在权力之中而抛弃它的人，他们会看出那是一种完全没有用的操作，你在它里面还是保持一样，即使你拥有亿万家财，它也不会在你内在造成任何改变，只有你内在的改变和蜕变会给你和平，你的爱会由那个和平产生出来，你的欢舞、你的歌和你的创造力会由那个和平产生出来，但是要避开 「权力」这个词。

    目前你只是在想它，光只是想是不会有所帮助的。如果你想在权力，金钱、声望和受人尊敬的世界里竞争，思考是非常好的，但是如果你要稳住在你的本性之上，头脑是完全没有用的，因此，在这里的整个努力就是要帮助你脱离头脑而进入静心，脱离思想而进入宁静。

    一旦你尝到了你内在本性的味道，所有的贪婪以及对金钱和权力的欲望都会消失，那个味道是其它任何东西都比上不上的，你已经在你里面找到了神本身，你还要欲求什么呢？

上一页

目　录

下一页


十、有自卑感这样的东西吗？

金钱与工作(生存智慧)

十、有自卑感这样的东西吗？

    真的有像自卑感这样的东西吗？

    没有像自卑感这样的东西，只有「自我」（ego）的现象。因为有自我的现象，所以有两件事是可能的。如果你是自我主义的，你一定会把你自己跟别人比较，自我没有比较无法存在，因此如果你真的想抛弃自我，你就要抛弃比较，你将会感到惊讶：自我跑到哪里去了？有比较，它就存在，它只存在于比较之中。

    比方说，你经过一座花园，你碰到一棵很大的树。比较：那棵树这么大，突然间你就变得很小。如果你不比较，你就会去享受那棵树，根本没有问题。那棵树很大，那又怎么样！就让它大吧！你并不是一棵树。还有其它的树并没有那么大，但是他们并没有遭受自卑感之苦。我从来没有看过一棵树有遭受自卑感或优越感之苦，即使是最高的树－－黎巴嫩的西洋杉，即使是那种树也没有遭受优越感之苦，因为比较并不存在。

    人创造出比较，因为自我唯有持续用比较来滋润才可能存在，但是这么一来，你就会有两个结果：有时候你会觉得优越，有时候你会觉得低劣。感觉低劣的可能性比感觉优越的可能性来得更大，因为世界上有无数的人，有些人比你更美，有些人比你更高，有些人比你更强，有些人似乎比你更聪明，有些人比你更博学多闻，有些人比你更成功，有些人比你更有名，有些人这样，有些人那样，如果你一直跟别人相比，你将会产生一个很大的自卑情结。

    它并不存在，它是你创造出来的。那些更疯狂的人，他们会遭受优越感之苦。他们非常疯狂，所以当他们在比较的时候，他们看不出有无数的人在很多方面是不同的，在很多方面是比较优越的。他们的心神太过于集中在自我，所以他们对任何比较优越的东西都保持封闭，他们总是去看那些比较低劣的。据说人们喜欢跟在某些方面比他们低劣的人在一起，它可以给他们很大的滋润。人们喜欢支持他们的自我的人。更疯狂的人会遭受优越感之苦，因为他总是会选择那些使他觉得优越的东西，但是他知道他自己在耍一个诡计，他怎么能够欺骗他自己呢？他知道他只选择那些使他觉得优越的点，他知道他所没有选择的是什么，它们就在旁边，他知道得很清楚，所以他的优越感总是在动摇，它建筑在沙滩上，那个房子随时都会垮掉。他会受焦虑之苦，因为他将房子建筑在沙滩上。

    耶稣说：不要将你的房子建筑在沙滩上，要找一块石头。神智比较健全的人会遭受自卑感之苦，因为他会往四周看，他会注意周遭所发生的一切，然后他会开始觉得他是比较低劣的。

    但这两者都是自我的影子，是自我的两面，较优越的人在内在深处也是携带着自卑感，而那些有自卑感的人在内在深处也是带着优越感，他想要成为优越的。

    只要想想：第三次世界大战发生了，其它每一个人都从世界上消失，只有问这个问题的人被留下来，坐在普那的可利工公园……这样你会觉得比较优越或比较低劣吗？你将只会是你自己，因为没有人可以比较。

    神秘家就是一个知道「他就是他自己」的人，他按照他自己的光来生活，他创造出他自己的空间，他有他自己的自性，他对他自己完全满意，因为如果没有比较，你也无法不满足。他不是一个自我主义者，他不可能如此，自我需要比较，自我是靠比较来维生的。他只是做他自己的事，玫瑰就是玫瑰，莲花就是莲花，有些树很高，有些树很矮，但是每一样东西都按照它现在这样存在。

    只要去看，不要比较，那么优越感在哪里呢？自卑感在哪里呢？自我在哪里呢？这一切源自哪里呢？

上一页

目　录

下一页


十一、嫉妒是什么？

金钱与工作(生存智慧)

十一、嫉妒是什么？

    嫉妒是什么，为什么它会那么伤人？

    嫉妒就是比较，我们都被教导要去比较，我们都被制约成要去比较，一直比较。某人有较好的房子，某人有较美的身体，某人有更多的钱，某人有更具魅力的人格。比较，继续跟你周遭的每一个人比较，很大的嫉妒就会产生，它就是 「比较」这个习惯的副产物。

    如果你不要比较，嫉妒就会消失，那么你就只能知道你就是你，你不是其它某一个人，不需要成为其它某一个人。你没有跟树木比较，那是好的，否则你也会觉得非常嫉妒，为什么你不是绿色的？为什么上帝对你这么严历，一朵花都不给你？

    你没有跟小鸟比较是好的，否则你将会受苦，如果你跟河流或山岳相比……你只跟人相比，因为你被制约成只跟人相比，你不跟孔雀或鹦鹉相比，否则你的嫉妒将会越来越多，你将会被嫉妒压得根本活不下去。

    比较是一种非常愚蠢的态度，因为每一个人都是独一无二的，都是不可比较的，一旦你有了这样的了解，嫉妒就会消失，每一个人都是独一无二而且不可比较的，你只是你自己，以前没有人像你，以后也不会有人像，你也不需要像其它任何人，神祇创造出原创的人，他不相信复本。

    有一群鸡在院子里，有一个足球飞过篱笆，刚好落在它们的中间，有一只公鸡摇摇晃晃地走过去，研究了一下，然后说： 「我并不是在抱怨，女士们，但是请你们看看人家隔壁母鸡的作品。」

    邻居有伟大的事情在发生，他们的草更翠绿，他们的玫瑰更艳丽，除了你自己之外，每一个人似乎都非常快乐。你一直在比较，而别人也是如此，他们也在比较，或许他们也认为在你草坪上的草更翠绿－－从远处看起来总是比较翠绿，或许他们认为你有一个很美的太太，但是你已经很厌倦，你无法相信为什么你会掉进这个女人的陷阱，你不知道要如何赶走她。邻居或许在嫉妒你，说你有这么漂亮的一个太太，而你或许在嫉妒他的太太。

    每一个人都在嫉妒别人，因为嫉妒，我们就创造出了地狱，因为嫉妒，我们就变得很卑鄙。如果每一个人都在痛苦，你就觉得很好；如果每一个人都失败，你就觉得很好；如果每一个人都很快乐、很成功，那个味道就变得很苦，但是为什么一开始那个别人的念头会进入你的头脑？让我再度提醒你：因为你没有让你自己的生命力流动，你没有让你自己的喜乐成长，你没有让你自己的本性开花，因此你觉得内在空虚，因此你会去看每一个人的外在，因为只有外在可以看得到。你知道你自己的内在，你知道别人的外在，这种情况产生嫉妒。他们知道你的外在，他们知道他们的内在，这种情况产生嫉妒。就内在而言，其它没有人知道你是谁，就内在而言，你知道你没有什么，你知道你是没有价值的，别人的外在看起来多么高兴，他们的微笑或许是假的，但是你怎么知道它们是假的？或许他们的心也在微笑。你知道你的微笑是假的，因为你的心根本就没有在笑，你的心或许是在哭泣。

    你知道你的内在，只有你知道它，其它没有人知道它。你只知道每一个人的外在，人们都把外在做得很漂亮，但外在是展示用的，它们是骗人的。

    因为嫉妒，所以你经常在受苦，因此你对别人变得卑鄙，因为嫉妒，所以你开始变得很虚假，因为你开始装出你没有的东西，你开始装出你不能够有的东西，或是对你来讲不自然的东西，你变得越来越人工化，你开始模仿别人，跟别人竞争，其它你还能做什么呢？如果某人拥有什么东西，而你没有，在自然的情况下，你不可能有，那么唯一的方式就是找一些廉价的代替品。

    只要向内在看看你自己的袋子，你将会发现有很多人造的、虚假的东西，这是为了什么？什么你不能成为自然的、自发性的？因为嫉妒。嫉妒的人生活在地狱里。放弃比较，嫉妒就会消失，卑鄙就会消失，虚伪就会消失，但是唯有当你开始培养你内在的财富，你才能够放弃它，没有其它的方式。成长，变成一个越来越真实的个人，依照神造出你的样子来爱你自己、尊敬你自己，那么天堂之门就会立刻为你打开，它们一直都是开的，只是你没有去注意看。

上一页

目　录

下一页


十二、愤怒是什么？

金钱与工作(生存智慧)

十二、愤怒是什么？

    愤怒是什么？我要如何保持冷静和沉着，但是在重要的片刻仍能够反应？

    愤怒的心理就是你想要某些东西，有人阻止你去得到它，有人在中间阻碍。你的整个能量想要去得到什么东西，而有人阻碍了那个能量，因此你无法得到你想要的东西。

    这个受挫的能量就变成愤怒，变成对那个破坏你去达成体的欲望的人生气。

    你无法避免愤怒，因为愤怒是一种副产物，但是你能够做其它的事，好让那个副产物根本就不发生。

    在生活当中，记住一件事：永远不要欲求一样东西欲求得太强烈，好像它是一个生死的问题。稍微带着一点游戏的心情。我并不是在说不要欲求，因为那会变成你的压抑。我是说，你还是去欲求，但是让那个欲求带着游戏的心情，如果你能够得到它，那很好，如果你得不到它，或许是时机不对，我们下一次再看看，学习一些游戏的艺术。

    我们变得跟欲望非常认同，因此当它受到阻碍，我们自己的能量就变成了火焰，它会烫到你，在那种几乎是疯狂的状态下，你什么事都做得出来，你会做出将来会后悔的事。它会产生一连串的连锁反应，使你的整个人生纠缠进去。就是因为这样，所以几千年来，他们一直都在说： 「要变得无欲。」这是在要求不合乎人性的事，即使那个叫你要变得无欲的人也是在给你一个动机、一个欲望：如果你变得无欲，你就会达到最终的自由－－莫克夏或涅盘。那也是一种欲望。

    你可以为某种更大的欲望而压抑较小的欲望，你或许甚至会忘掉你仍然是同一个人，你只是改变了那个目标，的确没有很多人想要去达到莫克夏，所以你不会有太大的竞争。事实上，别人会觉得非常高兴说你已经开始走向莫克夏－－生活上减少了一个竞争者，但是就你而言，并没有什么改变。如果有任何东西来打扰你对莫克夏的欲望，那个愤怒就会再度燃起，这时间，那个愤怒将会更大，因为现在那个欲望已经变得更大，愤怒永远跟欲望成正比。

    我听说：

    有三家修道院，基督教的修道院，它们非常靠近，都在森林里。有一天，三个修道士在十字路口碰面，他们从村子要回到他们的修道院，他们每一个人都来自不同的修道院，他们已经很疲倦了，因此坐在树下休息，开始聊天来打发时间。其中有一个人说： 「有一件你们必须接受的事就是：就学问来讲，我们的修道院是最好的。」

    另外一个修道士说： 「我同意，它的确是如此，你们那些人都很有学问，但是就修行来讲，就苦修来讲，就灵性的训练来讲，你们远不及我们的僧院。你要记住，学问无法帮助你达成真理，只有灵性的修行能够帮助你达成真理，而就这一方面而言，我们是最好的。」

    第三个修士说：「你们两个人都说得对，第一个修道院是学问最好的，第二个修道院是灵性的的修行、苦行和断食方面最好的，但是就谦虚和无我来讲，我们是最好的。」

    谦虚和无我……那个人似乎完全没有觉知到他在说什么：「就谦虚和无我而言，我们是最好的。」

    即使谦虚也可以变成一个自我的旅程（egotrip），无我也可以变成一个自我的旅程，一个人必须非常警觉。

    你不应该试图去停止愤怒，你不应该以任何方式去控制你的愤怒，否则它将会烫到你，它将会摧毁你。我要说的是：你必须找到它的根源，那个根源一直都是欲望受到阻碍，那个挫折产生了愤怒。

    不要把欲望看得很严肃，不要把任何事情看得很严肃。很不幸地，世界上没有一个宗教把幽默感看成是宗教人士基本上要具备的品质之一。我想要你们了解，幽默感和游戏的心情应该是基本的品质，你不应该把事情看得太严肃，那么愤怒就不会升起。你可以对这整个事情一笑置之，你可以开始笑你自己，你可以开始笑那个会使你愤怒的情况，要用游戏的心情、用幽默感、用你的笑声。这是一个很大的世界，有无数的人，每一个人都想要去得到某些东西，有时候人们会互相挡着路，那是很自然的，并不是说他们想要这样，只是那个情况就是这样，它碰巧是这样。

    我永远无法忘掉一个例子，一个事件……

    有一个角力比赛，一个区域性的比赛，该区的学校都参加了，我的母校没有很好的角力选手，但是最后还是弄出一个年轻人，他说：「我并不是一个角力选手。」但是我说： 「你看看这件事，如果不参加会看起来很糟糕。」

    他是一个非常单纯的人，他说：「既然你们这样说，既然你们都认为我去参加是好的……但是我根本什么都不知道，我从来没有去过体育馆，我从来没有做过任何练习，你们却硬把我推上来，如果你们真的想要，如果你们找不到其它人，那么好吧！ 」所以他就代表我们学校参加。奇怪的是，因为他不紧张，他随时都准备要被打败，所以他的心情很放松，他居然打进了准决赛！我们学校的老师、校长和同学简直都不能相信，这个人到底是从哪里冒出来的？

    在最后一个回合，他的对手真的是一个壮汉，全身都是肌肉，他的确是一位受过训练的角力选手，后来我们才知道，他并不是一个学生，他是某一个学校请来的角力选手。我们都替我们那个可怜的家伙担心，他站在那个人的旁边看起来就觉得很小，我们都担心事情会变得怎么样，但是结果却超乎每一个人的预料，我们那个角力选手在整个场地跑来跑去，在比赛之前先跳一阵子的舞，他的对手看到他的举动觉得有一点不安，然后我们那个角力选手就平躺在对手的前面，他告诉他说： 「请你坐在我的胸部上，成为一个胜利者，不必要地比赛下去有什么意义呢？」

    几乎每一个人都很赏识那个人的幽默感，即使对方那个角力选手也笑了，他说： 「我已经比赛过很多次，但是我从来没有碰到过这样的情况，我不能够坐在你的胸部上，我希望裁判宣布我们平手。」

    不论付出什么样的代价，这个人都不想被打败，这么富于游戏的心情，这么幽默的一个人，他躺在地面上说：「现在你可以坐在我的胸部上面，让裁判宣布你的胜利，而我被打败了。 」我无法忘掉那件事，简单的理由是：即使在那个被打败的片刻，那个人也将它改变成一种胜利，他几乎就是那个胜利者。没有愤怒，也没有受到挫折的问题，他只是接受那个事实：他不是一个角力选手，最好老实一点，为什么要不必要地去战斗而被打败呢？如果他的对手坐在他的胸部上，那有多难看，那会看起来很丑，别人会觉得他风度不好，所以他必须告诉裁判说： 「宣布我们两个人平手，这个人不宜宣布被打败。我从他身上所学习到的比我在以前很多次的比赛当中所学习到的都来得多，这一次根本就不算是比赛，但这是一次很好的经验：一个人可以把事情看轻松。」

    只要开始去想想你自己很轻松，没有什么特别，你不一定要胜利，你不一定要在每一个场合都成功，这是一个很大的世界，而我们只是渺小的人，一旦你有了这样的了解，每一件事都会变得可以接受，愤怒就消失了，那个消失将会带给你一个新的惊讶，因为当愤怒消失，它会留下一个很大的慈悲、爱和友谊的能量。

上一页

目　录

下一页


十三、超越二分性

金钱与工作(生存智慧)

十三、超越二分性

    我是一个弱者，然而在这里，我人生第一次觉得我能够放松在我的柔弱里。我必须坚强和勇敢吗？

    有这里没有必须，所有的应该、必须和应当都必须丢弃，唯有如此，你才能够变成一个自然的人。

    柔弱有什么不对？每一个人都是柔弱的，部分怎么可能是坚强的呢？部分必须是柔弱的，我们是在这个广大的海洋里一个极小的部分、极小的点滴，我们怎么可能是坚强的呢？要对谁坚强？为什么要坚强？是的，我知道你被教导要坚强，因为你被教导要成为暴力的、积极的、斗争的，你被教导要坚强，因为你被教导成要具有竞争性、要有野心、要崇尚自我主义，你被教导各种积极性，因为你被教导成去强取别人、强取自然，你没有被教导爱。

    在此，那个讯息是爱，所以，为什么你需要力量？这里的讯息是臣服，这里的讯息是接受，不论情形是怎么样都完全接受。

    柔弱是美的，放松成柔弱的，接受它、享受它，它有它本身的美和它本身的喜悦。

    「我必须坚强和勇敢吗？为了什么？」

    事实上，是柔弱想要成为坚强，试着去了解这一点，它有一点复杂，但是让我们来探讨它，是柔弱想要成为坚强，是自卑感想要成为优越的，是无知想要成为博学多闻，好让它能够隐藏在知识里，好让你能够将你的矛弱隐藏在你的所谓权力里面。从自卑感产生出成为优越的欲望，那就是世界上所有权力政治的整个基础，只有较低劣的人会变成政治家：这是一个权力的驱策，因为他们知道，他们是较低劣的，如果他们没有变成一个国家的总统，或是一个国家的首相，他们没有办法向别人证明他们自己。在他们自己里面，他们觉得柔弱，他们鞭策着他们自己去驱向权力。

    但是借着成为一个总统，你怎么能够成为强而有力的？在内心深处，你知道你的柔弱是存在的，事实上，它将会更加被感觉到，甚至比以前更被感觉到，因为如此一来会有一个对照。在外在会有权力，而在内在会有柔弱－－更加清楚，好像银色被衬在黑云里面，情形就是如此：你觉得内在贫乏，你就开始夺取，你变得贪婪，你开始占有东西，这种情况一直一直继续，没有结束，而你的整个人生就浪费在东西上面，浪费在积聚上面。

    但是你积聚得越多，你就更加透彻地感觉到内在的贫乏。在财富的对照之下，它能够很容易地被看出来，当你看到这个－－柔弱试着要变成坚强－－你就知道它是荒谬的，柔弱怎么能够变成坚强？看到这一点，你就不会想要变成坚强，当你不想变成坚强，柔弱就无法在你里面停留，只有跟想要坚强的概念在一起，它才能够停留，它们是在一起的，就好像电的正负二极，它们是一起存在的。如果有一天你放弃想要成为坚强的野心，你会突然发现柔弱也消失了，它无法继续停留在你里面，如果你放弃想要成为富有的念头，你怎么能够继续想到你自己是贫穷的？要跟什么对照来想？将不可能来衡量你的贫穷。

    放弃富有的概念，放弃成为富有的概念，有一天贫穷就会消失。

    当你不渴求知识，而且放弃博学多闻的想法，你怎么能够保持无知？当知识消失，继之而来的，无知就会好像知识的影子一样地消失。

    首先，放弃这个想要坚强的欲望。注意看，有一天你会感到惊讶，你会开始欢舞，因为柔弱已经消失了，它们是同一个硬币的两面，它们活在一起，它们配合在一起，一旦你贯穿了你存在里面的这个事实，就会有一个很大的蜕变。

上一页

目　录

下一页


十四、对恐惧要怎么办？

金钱与工作(生存智慧)

十四、对恐惧要怎么办？

    恐惧要怎么办？我被它弄得团团转，觉得很疲倦，它是否能够被控制，或是被扼杀？要怎么做？

    它没有办法被扼杀，也没有办法被控制，它只能够被了解。在此，「了解」是关键词，只有了解能够带来突变，其它没有办法。如果你要试着去控制你的恐惧，它将会受到压抑，它会进入你的深处，它将不会有所帮助，只会把事情弄复杂。当它浮现，你能够压抑它，那就是控制，你可以压抑它，你可以将它压抑得很深，使它完全从你的意识消失，然后你将永远不会觉知到它，但是它将会留在最下层的部分，它会产生一个拉力，它会支配你，它会操纵你，它会以一种间接的方式来操纵你，使你不会觉知到它，但是这样一来，危险就更深了，这样你就甚至无法了解它。

    所以恐惧不必被控制，不必被扼杀，其实它也是无法被扼杀的，因为恐惧包含一种能量，而能量是无法被摧毁的。你有没有观察过？在恐惧当中你有非常大的能量，就好像在愤怒当中，你也可以有那么大的能量，它们两者是同一个能量现象的两面。愤怒是侵略性的，恐惧是非侵略性的，恐惧是负面状态的愤怒，愤怒是正面状态的恐惧。当你愤怒的时候，你有没有注意到，你变得多么有力，你有多么大的能量？当你愤怒的时候，你可以丢一块你平常抱不动的大石头；当你愤怒的时候，你的力量可以增大三四倍，你可以做出一些不生气的时候做不到的事。

    或是，在恐惧的时候，你可以跑得非常快，甚至连奥林匹克选手都会觉得嫉妒。恐惧产生能量，恐惧是能量，而能量无法被摧毁，一点点能量都没有办法从存在中被毁灭。这一点必须经常记住，否则你会做错事情。你无法摧毁任何东西，你只能够改变它的形式。你无法摧毁一颗小石头，一颗极小的沙粒也无法被摧毁，它只能够被改变形式。你无法摧毁一滴水，你可以将它转变成冰，你可以蒸发它，但是它仍然会维持，它会停留在某处，它无法离开存在。

    你也无法摧毁恐惧，多少年来，人们一直都这样在做，人们一直试着要去摧毁恐惧、摧毁愤怒、摧毁性、摧毁贪婪，摧毁这个，摧毁那个，整个世界一直继续在努力，结果如何？人变成杂乱的一团，没有什么东西被摧毁，一切都依然存在，只是事情变得更复杂。不需要去摧毁任何东西，因为本来就没有东西可以被摧毁，那么必须做什么呢？

    你必须了解恐惧，恐惧是什么？它如何升起？它来自哪里？它的讯息是什么？洞察它，不要有任何判断，唯有如此，你才会了解。

    恐惧是什么？首先，恐惧总是围绕在某些欲望的周围，你想要变成一个有名的人，想要变成世界上最有名的人－－这样就会有恐惧，如果你没有办法达到要怎么办？恐惧就产生了，这样一来，恐惧就以一个欲望的副产品而来临：你想要变成世界上最有钱的人，如果你不成功要怎么办？你开始颤抖，恐惧就产生了。你占有一个女人，你在害怕，或许明天你就无法占有，她或许会去找别人，她是活的，她可以走，只有死的女人不会走，但她还是活的，你只能够占有一具尸体，那样就没有恐惧了，尸体将来还是会在那里。你能够占有家具，这样做不会有恐惧，但是当你试着去占有一个人，恐惧就产生了。谁知道？昨天她不是你的，而今天她是你的，谁知道？明天她将是别人的，因此恐惧就会升起。恐惧是由占有的欲望而升起的，它是一项副产品，因为你想要占有，因此才会有恐惧，如果你不想占有，那么就没有恐惧。如果你没有欲望说你未来要成为这个或成为那个，那么就没有恐惧。如果你不想上天堂，那么就没有恐惧，那么教士就无法使你恐惧，如果你不想去任何地方，那么就没有人能够使你恐惧。

    如果你开始生活在当下这个片刻，恐惧就消失了，恐惧是透过欲望而来的，所以，基本上，是欲望产生恐惧。

    洞察它，每当有恐惧，看看它来自哪里，是什么欲望在产生这个恐惧，然后看看它的无用性。恐惧的来临是因为有其它事情，你必须洞察那些事情，对它们的洞察将会开始改变事情。所以，请你不要问它如何能够被控制或被扼杀，它不是要被控制的，也不是要被扼杀的，它不能够被控制，也不能够被扼杀，它只能够被了解，让了解成为你唯一的法则。

上一页
目　录
下一页


十五、已经没有野心

金钱与工作(生存智慧)

十五、已经没有野心

    我已经做过在这个世界上想做的每一件事，我拥有在这个世界上想要拥有的每一样东西，我似乎已经没有野心要去达成任何事情，甚至连成道都显得很遥远，是一个不可能达成的目标，超出我了解的领域。

    我觉得我好像只是在等待时机，没有什么事要做，没有什么地方要去，然而我有一种悲伤和不满足的感觉，请你评论。

    当一个人觉得他已经没有野心，他只是在等待，不知道是为了什么，这是他一生中最重要的时刻之一，这是成道最接近的时刻。成道并不是一个目标，它并不是在远处的某一个地方，而你必须去达到它，你不能够有成道的野心，如果你有成道的野心，你一定会错过它。当你所有的野心郁结束了，你不知道要做什么，要去哪里，成道就是发生在这个空隙。在这个宁静当中，因为没有欲望的骚扰，没有对野心的渴望，所以成道就自己发生，它是一个副产物，而不是一个目标。

    那就是为什么你会觉得悲伤，觉得不满足。虽然所有的野心都结束了……为什么一个人还会觉得不满足呢？生命中一定还有某些东西不属于野心头脑的一部分，如果没有那个部分，一个人就会觉得不满足。你可以满足你所有的欲望和所有的野心，但是你仍然会觉得不满足。事实上，你会比那些还在追逐欲望的人更觉得不满足，因为他们至少还有一个希望说明天他们将会达到目标。今天或许是空的，但是对明日的幻象以某一个方式使他们无视于今日的空，但是在你的情况，没有什么东西可以来替你遮掩 「你不满足」这个事实。

    所以有一件基本的事非常清楚：即使所有的野心都达成了，人还是不满足，还有某种不是野心的东西，除非你去达成它－－它不是一种达成－－除非它发生在你身上，否则那个不满足仍然会带给你悲伤。这种情况只发生在一些很幸运的人身上，要不然大多数的人都还在追逐欲望，生命中有很多事要做，没有时间去感觉不满足，没时间去觉得悲伤，对明天的希望会驱走所有的悲伤，但是现在你对明天已经没有任何希望，你只生活在今天，你在等待而不知道在等待什么，那是好的。如果你知道你在等待什么，那是欲望，那是头脑在跟你玩一个游戏。如果你只是等待，你已经到了路的尽头，已经没有地方可以走了，那么除了等待之外你还能做什么呢？

    但是要等待什么？

    如果你能够回答说：「我在等待这个或那个。」你将会错过成道，这样的话，你的等待就不很纯，这样的话，它就不是单纯的等待。如果你能够很清楚地知道它是一个纯粹的等待，不指向任何东西，不指向任何客体，那么它是成道会发生的正确情况，所以目前你正处于一种很美的状态下，但是你并没有觉知到它，因为纯粹的等待和悲伤……一个人无法看到它的美。只有醒悟的人能够看出它的美，这就是你会醒过来的情况，否则生命仍将停留在睡觉的阶段，所有的欲望和野心都只不过是这个睡觉当中的梦。

    一种悲伤和一种很深的不满足，这种情况通常看起来并不是很光荣、很值得骄傲的，但是我要告诉你，这是值得骄傲的。只要停留在你的悲伤之中，不要试着去将它改变成其它的东西。停留在你的等待之中，不要试着去给它一个客体。纯粹的等待会吸引最终的经验－－我们称之为成道。一个人不应该把成道当作是一个目标，当你成熟，成道就会发生在你身上，这就是必须要有的成熟。

    在西方，它正发生在很多人身上，但是他们并不知道，他们感到悲伤、感到很深的痛苦，他们将自己沉溺于酒精、药物或扭曲的性之中，他们试图将他们的悲伤忘在各种事情里面，他们试图用各种方式来找出一些方法使他们的等待有一个标的物。有一些人进入宗教而开始等待神，有一些人开始将它哲学化，认为生命没有意义，认为人生是苦海，认为它是令人恶心的。然而那个美在于：萨特本身一直在说 「生命没有意义，只不过是焦虑、痛苦和恶心」－－他同时写了一本书叫做《恶心》－－但是他却活了很久。如果生命只是恶心，那么为什么要继续生活，而且还要为它写书？如果生命没有意义，为什么还要去争论它？为什么还要为它去拿诺贝尔奖？

    我所说的跟发生在西方的情形完全不同，我所说的是过去一万年以来发生在东方的事。每当一个人来到一个点，当所有的野心都变得没有用，他已经全部都经历过，而发现它是不值得的，他到达了他想要的目标，但是发现那里并没有什么东西，发现那只是一个幻象，从远看好像是一个绿洲，但是当你越来越接近，它却消失了，而只有沙漠。

    东方以一种不同的方式来使用它。在东方，没有一个哲学家会教你自杀，没有一个人处于这种状态下会发疯，或是去找药物来麻醉自己。好几世纪以来，它一直都被接受成生命中最具有潜力的片刻。如果你能够只是等待，而不要等待任何东西，只是等待，纯粹的等待……让悲伤存在，让不满足存在－－它们不会阻止你成道，只有一件事会阻止你成道，那就是如果你去等待某一个标的物。如果那个等待很纯，成道将会发生，当它发生，就会有满足，就会很欣喜，生命已经开花了，那就是为什么我说它是一个非常美的片刻，不要错过它。

上一页

目　录

下一页


十六、放开来能够将工作变成创造性的经验

金钱与工作(生存智慧)

十六、放开来能够将工作变成创造性的经验

    为什么处于放开来的状态是那么地困难？

    世界需要工作狂，它需要人们成为奴隶、成为劳动阶级、成为工人，就像机器一样地运作，因此所有那些所谓的道德家和生活严谨的人都一直在教导人们说工作真有某种固有的价值，事实上它没有，它具有某种价值，但是是属最低的那一种，它是一种需要，因为人们有肚子，所以他们需要吃饭，他们需要衣服和房子，这个自然的需要被利用的极点。人们被强迫去工作，但是任何他们所产出的都不是归他们所有，它跑到那些不工作的人身上。

    社会永远都是一个剥削的社会，它被分为有产阶级和无产阶级，无产阶级必须为生存而工作，而有产阶级继续累积堆积如山的金钱，这是一个非常丑陋的情况－－不人道的、未开化的、疯狂的。那些工作的人是穷人，他们常常在挨饿，他们没有时间来欣赏文学、音乐或绘画，他们甚至无法想象有很美的世界，有艺术的世界，他们甚至无法想象有像静心这样的事，他们一天只要吃一餐就够了。

    多少年代以来，大多数的人都是贫穷的，他们的生存必须依靠他们去充当为生产的机器，当他们不被需要的时候，他们就会死于饥饿，然而他们是世界上整个财富真正的所有权人，他们是生产者，但是那些狡猾的人和政客或教士进行阴谋，使社会分成不同的两类：那些真正的人－－那些富有或超富有的人，以及那些只是名义上是人，但是被充当物品或生产机器的人。因为有这样的情况，所以长久以来，那些拥有既得利益的人都一直在教导人们一件事，那就是工作，工作努力一点，好让你能够生产更多，使那些富有的人可以变得更富有。

    工作的价值只是在于生产够每一个人用的东西，或许每天四五个小时的工作就足以让整个人类过得很平顺、很舒服，但是这个想要致富的疯狂欲望，这个无穷的贪婪……丝毫不了解说你的钱越多，那些钱的价值就会越少。比方说，目前世界上最富有的是一个日本人，他的财富有两百一十亿美元，他要怎么去处理那些钱？你能够吃掉它吗？钱会生出更多的钱，光从利息所得，那个人就会继续变得越来越富有。超出某一个限度之后，金钱就会丧失所有的价值，但贪婪是完全疯狂的。

    整个人类社会都生活在一种疯狂之下，那就是为什么很难处于放开来的状态，因为它一直都被谴责成懒惰，它违反了工作狂的社会。放开来意味着你开始以一种神智比较健全的方式去生活，你不再疯狂地追逐金钱，你不再一直继续工作，你工作只是为了你物质上的需要，但是也有心灵上的需要！工作是为了要取得物质需要所必须做的，放开来是为了心灵需要所必须的，但是大多数的人都完全抑制了心灵的成长。

    放开来是最美的空间之一，你只是存在，什么事都不做，静静地坐着，草木就自己成长，你只是享受小鸟的歌唱、树木的翠绿、以及各种花朵令人迷醉的五颜六色，你不需要做任何事来经验存在，你必须停止作为，你必须处于一种完全不被占据的状态，没有紧张，没有烦恼。

    在这种平静的状态下，你会融入我们周遭的音乐，你会突然觉知到太阳的美。有无数的人从来没有享受过日出和日落，他们没有足够的心力去做它，他们一直在工作和生产－－不是为他们自己，而是为那些狡猾的既得利益者，为那些当权的人，为那些有能力控制别人的人。很自然地，他们会教导你说工作是伟大的，事实上，那是为他们的利益来说的。那个制约已经变得非常深，甚至连你自己都不知道为什么你不能够休息，人们已经完全忘记休息的语言，他们被训练成去忘记它。

    每一个小孩生下来的时候都带着一种内在的能力，你不必去教小孩如何放松，你注意看小孩，他很放松，他处于一种放开来的状态，但是你不允许他享受这种天堂的状态，你很快就会使他变文明。每一个小孩都很原始、很不文明，但是父母、老师、以及每一个人都盯住小孩，想要使他们文明，使他们成为社会的一部分，没有人会去想说社会是完全疯狂的。如果小孩保持他原来的样子，不再走社会或你们所谓文明的路线，那是很好的，但是父母们带着所有美好的期望，他们不可能让小孩单独，他们必须教他去工作，他们必须教他去生产，他们必须教他成为具有竞争力的，他们必须教他说： 「除非你爬到顶端，否则你就证明了我们的失败。」因此每一个人都争着要爬到顶端，这样你怎么能够放松？

    我并不反对工作，工作具有它本身的实用价值，但是只有实用价值，它不能够成为你生命的一切。食物、衣服和房子是绝对需要的。工作，但是不要变得沉溺于工作，当你没有工作的时候，你必须懂得如何放松，要放松不需要很多智慧，它是一种简单的艺术，它非常容易，因为你一生下来就已经知道它了，它已经存在，它只需要从蛰伏状态中恢复过来，它只需要再度被挑起。

    所有的静心方法都只不过是帮助你回忆那个放开来的艺术的方法，我说回忆，因为你已经知道它，虽然你知道它，但是那个知道却被社会所压抑。

    有一些简单的原则必须记住：必须由身体开始。在你的床上躺下来－－你每天都在躺，所以并不需要什么特别的东西－－当你躺在床上，在睡觉来临之前，闭起眼睛开始观照你的能量，从脚开始，从那里开始移动，只要向内观照：是否在什么地方有某种紧张？在脚的部分、在大腿的部分、或是在胃的部分？有没有什么紧张？如果你在某个部位发现紧张，那么只要试着去放松它，除非你觉得那个部分的紧张已经松开来，否则不要从那个点移开。通过你的手，因为你的手就是你的头脑，它们跟你的头脑相连。如果你的右手是紧张的，那么你的左脑也会是紧张的；如果你的左手是紧张的，那么你的右脑也会是紧张的，所以首先要通过你的双手－－它们几乎就是你头脑的分支－－然后在最后到达你的头脑。

    当整个身体都放松，头脑就已经有百份之九十放松了，因为身体只不过是头脑的延伸。然后那个在你的头脑里面百份之十的紧张……只要观照着它。只要借着观照，那个云就会消失。对你而言，那需要花上几天的时间，它是一种诀窍，它将能够重新恢复你孩提时代的经验，在那个时候，你是非常放松的。从你每天躺在床上开始，几天之后，你就能够抓到那个诀窍，一旦你知道了那个奥秘－－没有人能够把它教给你，你必须在你自己的身体里面找寻－－然后，甚至在白天，任何时间，你都能够放松，成为放松的主人是世界上最美的经验之一，它是走向一个伟大的灵性旅程的开始，因为当你完全处于放开来的状况，你就不再是一个身体。

    你是否曾经观察这一个简单的事实：唯有当有一些紧张或一引起疼痛，你才会觉知到你的身体？当你没有头痛的时候，你觉知过你的头吗？如果你的整个身体都放松，你就会忘记你是一个身体。在那个忘记身体的当中，你就会记起隐藏在你身体里面一个新的现象：你灵性的本质。放开来就是去知道你不是身体，而是某种永恒的、不朽的东西的方法。世界上不需要任何其它的宗教，只要简单的放开来的艺术就能够将每一个人转变成具有宗教性的人。宗教并不是在相信神，宗教并不是在相信教皇，宗教并不是在相信任何观念的系统，宗教是知道那个在你里面永恒的东西：真、神、美－－那个你存在的真理的东西，那个你的神性的东西，那个你的美、你的慈悲和你的光辉的东西。

    放开来的艺术跟经验那个非物质的、那个不可测量的－－你真实的本质－－是同义词。有一些片刻，你并没有觉知到，你处于一种放开来的状态。比方说，当你真的笑，捧腹大笑，不只是从头脑，而是从你的肚子，那个时候，你是很放松的，虽然你并没有觉知到，你处于一种放开来的状态，那就是为什么笑能够那么令人健康，没有其它药物能够带给你那么多的好处，但是笑却被某些人所阻止，那些人也是阻止你去觉知放开来的阴谋者，整个人类都被转变成严肃的、心理有病的一团。你曾经听过小孩子格格地笑吗？他的整个身体都涉入它里面，而当你笑的时候，你很少整个身体都在笑，它只是一件理智上的、头脑的事。

    所以你必须注意你的日常生活，看看在那些场合你可以找到自然的放开来的经验。当你在听我讲话，你可以经验到一种放开来，它每天都在发生，但是你并没有觉知到，我可以看到你的脸在改变，我可以看到你的宁静在加深，我可以看到，当你在笑，你的笑已经不再拘束、不再有束缚，现在你的笑已经成为你的自由。我每天都可以观察到，你继续变得越来越放松，好像你并不是在听演讲，而是在听柔和的音乐，不是在听那些话语，而在听我的宁静。

    如果你无法在我此地的「在」里面经验到一种放开来，你将很难在其它任何地方找到它，但是有一些片刻，当你在游泳的时候，如果你真的是一位泳者，你可以只是漂浮，不要游，你将会发现很深的放开来，只是随着河流走，甚至不要有任何动作来违反那个流，变成那个流的一部分。

    你必须从各种不同的来源累积放开来的经验，不久你就会握有整个奥秘，它是最基本的事情之一，尤其是对我的门徒来讲，它将能够使你免于工作狂的制约，那并不是意味着说你将会变懒惰，相反地，当你越放松，你就变得越有力量，当你很放松，你就会累积更多的能量，你的工作将会开始有一种创造力的品质，而不只是在生产。不论你做什么，你都会全然投入，带着很大的爱，而你将会有很多能量可以去做它。

    所以放开来并不反对工作，事实上，放开来将工作蜕变成一种创造性的经验。

上一页

目　录

下一页


十七、工作狂和全然投入之间的差别

金钱与工作(生存智慧)

十七、工作狂和全然投入之间的差别

    能否请你谈论工作狂和全然投入之间的差别？

    那个差别是非常大的。工作狂在他的工作之中并没有全然投入，工作狂是沉溺于工作，他无法静静地坐着，他一定要找事做－－不管它需不需要，那并不是问题之所在。

    现在日本使用越来越多的机器人在工厂工作，因为机器人可以一天工作二十四个小时，不会罢工，没有工会的麻烦，不会经常要求加薪，也没有休假日，但是工人非常反对它，政府只要求他们在七天里面休息一天。

    在日本，甚至连星期天，人们也在工作，没有假日，人们对政府的强迫休假有抗拒而引起很大的骚动，他们不准备每个礼拜休假一天。要付钱给他们，叫他们休假，问题到底在哪里？他们太沉溺于工作了，他们说： 「我们在家里要做什么？不，我们不想要有这种麻烦，在家里会跟太太或小孩吵架，我们宁愿沉溺于工作。我们会打开汽车的引擎盖，虽然每一样东西都没有问题，我们会为了试图改良引擎而破坏汽车，我们会拆开电视机，将它拆散，我们已经这样在做！有时候，在国定假日的时候，我们就这样做，拆开老祖母的时钟，虽然它完全没有问题，但总得找些什么事情做做！」

    这种人就是工作狂，他们沉溺于工作，就好像人们沉溺于药物，工作就是他们的药物，它使他们保持忙碌，它使他们远离他们的烦恼，远离他们的紧张，就好像任何药物一样，它淹没了你的烦恼、紧张、焦虑和痛苦、基督教、神、罪恶和地狱－－每一样东西都被淹没了。一个痛苦的人会突然开始笑、开始享受。你只要去到酒店里面看，酒店里面远比教堂里面来得更快乐，每一个人都在笑，都在享受，都在吵来吵去，互相斗殴，当他们回家的时候……那已经是深夜了，他们会摇摇晃晃地走在路上，然后倒在路边。

    有一个人回到家，他的手抖得很厉害，他已经喝得烂醉，所以无法打开那个锁，因为那个钥匙和那个锁……那个钥匙在一边，那个锁在另一边，总是凑不在一起！

    最后街上的警察看到这个可怜的人，就走过来对他说：

    「我能够帮你吗？」

    那个醉汉说：「很好，只要把房子抓稳，似乎地震得很厉害。」

    他们已经忘了每一件事……他们已经把世界，以及它的烦恼，以及第三次世界大战都给忘了。你可以使用任何东西来当成药物，只要沉溺于它就行了。

    有一些人只是在嚼口香糖，你将他们的口香糖拿掉，看看他们变得多么痛苦！他们会立刻开始想：「生命是没有用的，生命没有意义，我的口香糖在哪里？」口香糖使他们保持有事做。香烟的作用也是如此，人们会一直闲聊也是为了同样的理由，它可以使他们保持有事做，没有人会去管说它是真的或是假的，那并不是要点，问题在于：如何使你自己保持忙碌，而远离你自己。

    所以工作狂是反对静心的，每一种沉溺都会阻止你变成一个静心者，所有的沉溺都必须被抛弃。

    但是全然投入你的工作是一件完全不同的事，在工作中很全然并不是沉溺，它是一种静心。当你完全投入你的工作，你的工作可能会做得很完美，将会有喜悦从完美的工作中产生。

    如果你能够在工作中很完美，而且很全然，你在不工作当中也能够很全然－－只要静静地坐着，完全宁静。你已经知道如何成为全然的，你可以闭起眼睛，你可以完全进入内在。你已经知道成为全然的奥秘，所以在工作中很全然对静心是有帮助的。工作狂无法静心，他甚至连静静地坐几分钟都没有办法，他会烦躁不安，他会改变他的姿势，他会做这个或做那个－－翻翻这个口袋或那个口袋，虽然他知道那些口袋里并没有什么东西；他会把他的杯子拿出来，洗一洗，然后再放回去，虽然他知道那些杯子是干净的。

    但是一个在工作中很全然的人并不是一个工作狂，他可以很全然，做任何事他都可以很全然。当他在睡觉的时候，他会很全然，当他在散步的时候，他也会很全然，他会只是成为一个走者，其它没有－－没有其它的思想，没有其它的梦，没有其它的想象。当睡觉的时候，他就只是睡；当吃东西的时候，他就只是吃。

    你并不这样做，当你在吃东西，你的头脑同时在忙着很多事……

    我一直看到在每一张床上从来不只是两个人，而是一群人。先生在跟他太太做爱，但是他同时在想索菲亚﹒罗兰，太太也没有在跟她先生做爱，她在跟拳王阿里做爱。在每一张床上，你都会找到一群人！没有人在任何一个行为里是全然的，即使在爱当中也是如此。

    所以不论你做什么事都要很全然，要不然就不要做，成为全然的，那么你的整个生活就会变成一种静心。

上一页

目　录

下一页


十八、工作而且成为一个个人

金钱与工作(生存智慧)

十八、工作而且成为一个个人

    为什么我觉得需要被同意，而且被承认，尤其是在工作上？它使我掉进一个陷阱，我不能不这样，我知道我掉进这个陷阱，但是我已经被它所抓住，而且似乎摆脱不了。

    能否请你帮助我找到那个门？

    必须记住，被同意和被承认的需要是每一个人的问题。我们整个生命的结构是：我们被教导说除非我们被承认，否则我们什么人都不是，我们是没有价值的。工作本身并不重要，那个被承认才重要，但这是将整个事情都倒过来了。工作本身应该是重要的，它本身就是一种享受。你必须工作，不是为了要被承认，而是因为你享受成为具有创造力的，你喜爱工作本身，如果你喜爱它，你才工作，不要要求承认，如果有被承认，你也是泰然处之；如果没有被承认，你也不必去想它，你的满足应该是在工作本身。如果每一个人都学会这个喜爱他自己的工作的简单艺术，不管它是什么工作，你都去享受它，而不要要求任何承认，我们一定会有一个更美、更欣喜的社会。

    就现在的情况，世界使你陷入一个痛苦的模式：你所做的事并不能因为你喜爱它、你将它做得很完美就是好的，而是要由世界来承认它、奖赏它，给你金牌或诺贝尔奖才算是好的。他们已经带走了整个创造力的价值，他们摧毁了无数的人，因为你无法给成千上亿的人诺贝尔奖。你在每一个人里面创造出被承认的欲望，所以没有人能够很平静地工作，享受任何他所做的。生命是由一些小事情所组成的，那些小事情并没有奖赏，没有政府所给的头衔，没有大学所给的荣誉学位。

    这个世纪伟大的诗人之一泰戈尔，他住在印度的孟加拉国，他在孟加拉国出版他的诗和他的小说，但是没有人给他什么承认，然后他将一本小小的书叫做吉坦加利－－奉献诗歌－－翻成英文，他知道原文具有一种美，那是译文所没有，也不可能有的，因为孟加拉国语和英语这两种语言的结构不同，表达方式也不同。

    孟加拉国语很甜，即使你们在吵架，它听起来也好像你们在好好谈一件事，它非常富有音乐性，每一个字都带有音乐性，那个品质在英文里面是没有的，也不可能将它带进去，它具有不同的品质，但他还是尽量去翻译它，那个译文－－跟原文比起来是较差的－－竟然得到了诺贝尔奖。然后突然整个印度都觉知到……那本书本来就有以孟加拉国文发行，也有以其它的印度文发行，已经有很多年都没有人去注意，每一所大学都想要给他文学博士的头衔，他故乡的加尔各答大学是第一个颁给他荣誉学位的学校，但是他拒绝了，他说： 「你们给我一个学位，但是你们并没有承认我的作品，你们是承认诺贝尔奖，因为这本书曾经以一种更美的方式存在于此，但是甚至连一个人都没有去写关于它的评论。」他拒绝接受任何文学博士的学位，他说： 「这是在侮辱我。」

    萨特－－伟大的小说家之一，而且是一个对人类心理有很深的洞见的人，他拒绝了诺贝尔奖，他说：「当我在创造我的作品时，我已经得到了足够的奖赏，诺贝尔奖并不能够对它增加什么，相反地，它反而把我往下压，它对那些找寻被人承认的业余作家来讲是好的，我已经够老了，我已经享受够了，我喜爱任何我所做的，它就是它本身的奖赏，我不想要任何其它的奖赏，因为没有什么东西能够比我已经得到的来得更好。 」他是对的，但是世界上对的人很少，世界上充满着错误的人，他们都生活在陷阱之中。

    为什么你要去担心别人的承认？唯有当你不喜爱你的工作，担心别人的承认才有意义，那么它似乎可以充当为代替品。你讨厌工作，你不喜欢它，但是你为了要别人的承认而去做它，你为了要别人的赏识和接受而做它。与其要去想别人的承认，倒不如重新考虑你的工作，你喜爱它吗？如果你喜爱它，那不就结了吗？如果你不喜爱它，那么就改变它！父母和老师一直都在强调说你必须被承认，你必须被接受，那是一种非常狡猾的控制人的策略。

    学习一件基本的事：做任何你想做的事，你喜欢做的事，永远不要要求承认，那是一种乞讨的行为，一个人为什么要要求别人的承认？一个人为什么要渴望被接受？深入你自己里面去看。或许你并不喜欢你所做的，或许你害怕说你走错路了。接受能够帮助你去感觉你是对的；承认能够使你觉得你走向正确的目标，问题在于你自己内在的感觉，它跟外在世界无关。为什么要依靠别人？所有这些事情都要依靠别人，你本身已经变得具有依赖性。

    你可以变成一个个人。成为一个个人，生活在全然的自由之中，用你自己的脚站起来生活，喝你自己的泉源，这能够使一个人真正归于中心，真正扎根，这是他最终开花的开始。

    这些所谓被承认的人，有荣誉的人，他们都充满了垃圾，其它没有，但是他们所充满的垃圾是社会想要他们充满的，社会会用一些奖赏来补偿他们。任何有他自己的个体性的意识的人会以他自己的爱和他自己的工作来生活，他根本不会去管别人怎么想。你的工作越有价值，就越不可能得到别人的尊敬。如果你的工作是天才的工作，那么你将无法在你的生命中看到任何尊敬，你将会在生命中遭到谴责……然后在经过两、三百年之后，人们将会为你做雕像，你的书将会受到尊敬，因为人类几乎要花两、三百年的时间才能够累积到今日的天才所具有的那么多的聪明才智，那个差距是非常大的。

    要受到白痴们的尊敬，你必须按照他们的方式和他们的期望来做。要被这个病态的人类尊敬，你必须比他们更病态，他们才会尊敬你，但是这样做你能够得到什么呢？你将会失去你的灵魂，而什么也得不到。

上一页

目　录

下一页


十九、透过无为达到有为

金钱与工作(生存智慧)

十九、透过无为达到有为

    什么是无为？

    最高境界的意识就是当你只是一个存在，什么事都不做，不动，完全宁静，就好像你不存在，突然间整个存在都会开始将花朵洒落在你身上。

    人被训练要有所作为，因为社会需要他在很多方面成为劳工，在各种生产方面--为那些贪婪、狡猾和有权力的人，他必须被转变成奴隶，整天从早忙到晚，终身都是如此，他甚至都还没有睡饱就必须去路上工作、去田里工作、或是去果园工作。由于有这些既得利益，所以社会把作为捧得高高的，认为它是值得尊敬的，它已经完全忘记说生活还有另外的层面。我并不是说你什事都不要做，你必须吃饭、穿衣、住房子，所以你需要做一些事，但是你的作为应该只是为了实用上的需要，它不会给你伟大的经验，而生命是一个获得伟大经验的机会，你的作为能够给你生存，但只是生存并不是成为活生生的，成为活生生的意味着内心有一个欢舞；成为活生生的意味着你身体的每一根纤维都充满了天乐；成为活生生的意味着在你的血管里经验到永恒的生命之流，要达到这样，借着作为是不可能的，只有借着无为才可能，所以无为是最终的价值，作为只不过是世俗的，基于需要，你必须做一些事。

    然而我们有足够的时间，一天有二十四个小时，你可以奉献五六个小时给一般性的需要，你还剩下十八个小时，如果你能够找到两个小时的时间什么事都不做，你的生命将会被大大地充实，那是你事先想象不到的，因为当你什么事都不做，你并不存在，那么什么存在？这整个存在的宁静，这所有花朵的整个美，这个围绕着你的无限的天空，全部都变成你的一部分。当你碰触到那永恒的、那无限的和那不朽的，它能够带给你很大的喜悦，即使当你在做什么的时候，你也会慢馒发现那些喜悦和那些狂喜进入了你的工作。

    那么工作就不再是工作，作为就不再是作为，它变成了你的创造力。如此一来，不论你做什么，你都会很全然地去做，整个存在都会支持你，都会用更多的生命力来充满你，好像你能够将那些生命力注入你的行动，注入你的作为，突然间，你本身就变成一个魔术师，任何你所碰触到的东西都变成黄金，不论你走到哪里，存在都会一直欢迎你，不论你做什么，不论那个事情是多么地小，它都会变成你静心的一部分。

上一页

目　录

下一页


二十、创造力、生活形态和规范

金钱与工作(生存智慧)

二十、创造力、生活形态和规范

    在过去，所有著名的艺术家都以过着波希米亚式（放荡不羁）的生活而闻名，能否请你谈论关于创造力和规范？

    波希米亚式的生活是唯一值得去过的生活！其它各种生活都只不过是温温吞吞的，它们比较是慢性自杀的生活方式，比较不是很热情、很强烈的生活方式。在过去，不可避免地，艺术家必须生活在叛逆之中，因为创造力是存在里面最大的叛逆。如果你想要创造，你必须抛弃所有的制约，否则你的创造力将只不过是抄袭，它将只是一个复本。唯有当你是一个人，你才能够创造，当你是群众心理的一部分，你无法创造，群众心理不具创造力，它是拖着生命在走，它不知道欢舞、不知道歌唱、不知道喜悦，它是机械式的。

    当然，唯有当你是机械式的，你才能够从社会得到一些东西：你会得到尊敬，你会得到荣誉。大学会颁给你文学博士学位，国家会颁给你金牌奖章，最后你或许会成为诺贝尔奖得主，但这整个事情是丑陋的，一个真正的天才会抛弃所有这些无意义的东西，因为这是贿赂。将诺贝尔奖给一个人只是意味着你对社会机构的服务受到尊敬，意味着你被赋予荣誉是因为你是一个好的奴隶、你很顺从，你没有走入歧途，你遵循着社会既定的路线在走。

    创造者无法遵循社会既定的路线，他必须去找出他自己的路，他必须在生命的丛林里探询，他必须单独走，他必须脱离群众头脑，脱离集体的心理。集体的头脑是世界上最低的头脑，甚至连所谓的白痴也比集体的白痴来得优越一点，但是集体性有它自己行贿的方式，如果你一直坚持说集体头脑的方式是唯一正确的方式，它会尊敬你、荣耀你。

    出自纯粹的需要，所以在过去，各类的创造者－－画家、舞蹈家、音乐家、诗人和雕塑家－－都必须放弃受人尊敬。他们必须过着一种波希米亚式的生活－－流浪汉的生活，那是他们成为具有创造力的唯一方式。在未来，那个情况不需要如此，如果你们了解我，如果你们觉得我所说的东西有真理在里面，那么在未来，每一个人都应该以个人来生活，那么就不需要波希米亚式的生活。波希米亚式的生活是固定的、正统的、传统的、受人尊敬的生活的副产物。

    人类需要一种新的土壤－－自由的土壤。波希米亚的方式是一种反应，一种必要的反应，但是如果我的看法成功了，那么就不会有波希米亚的方式，因为将不会有试着去驾驭人们的所谓集体的头脑，那么每一个人都能够很安逸地自处，当然，你不必去干涉别人，但是就你自己的生活而言，你必须按照你自己的方式来生活，唯有如此才会有创造力，创造力是由个人自由所散发出来的芬芳。

    你问我说：「能否请你谈论关于创造力和规范？」

    规范是一个很美的词，但是它被误用了，就好像所有其它很美的词在过去都被误用一样。规范（discipline）这个词跟门徒（disciple）这个词来自同样的词根，这个词根的意义是 「一个学习的过程」。一个准备去学习的人就是一个门徒，准备去学习的过程就是规范。博学多闻的人从来不准备去学习，因为他已经认为他知道，他已经非常认同他所谓的知识，他的知识只不过是自我的滋养品，他无法成为一个门徒，他无法处于真正的规范。

    苏格拉底说：「我只知道一件事，那就是我什么都不知道。」那就是规范的开始。当你什么事都不知道，当然，有一个很大的渴望会升起，想要去探询、去探索、去查究。当你开始学习，有另外一个因素不可避免地会随之而来：任何你所学到的必须一直被抛弃，否则它将会变成知识，知识会阻止进一步的学习。

    一个真正进入规范的人从来不会累积，每个片刻他都抛掉任何他所知道的东西，而再度变天真，那个天真的确是会发光。当戴奥真尼斯说天真是发光的，我同意他的说法。处于一种不知道的发光状态是存在里面最美的经验之一，当你处于那种不知道的状态下，你是敞开的，没有障碍，你准备好要去探索。印度教教徒做不到这样，因为他们已经知道很多；基督徒也做不到这样，但是我的门徒能够做得到，简单的理由是：我并不传授知识，相反地，我在摧毁你的知识。

    规范已经被作了错误的解释，人们一直在告诉别人说要规范他们的生活，要做这个，而不要做那个，有千千万万个应该和不应该被强加在人的身上，当一个人带着这么多的应该和不应该，他就无法成为具有创造性的，他是一个被监禁起来的囚犯，他到处都会碰到墙壁。

    具有创造力的人必须融掉所有的应该和不应该，他需要自由和空间，很大的空间，他需要整个天空和所有的星星，唯有如此，他最内在的自发性才能够开始成长。

上一页

目　录

下一页


二十一、钱是什么？

金钱与工作(生存智慧)

二十一、钱是什么？

    钱是什么？为什么大多数的人都会在某方面对它觉得非常不舒服？

    这是一个棘手的问题，因为金钱并不是像它所表现出来的那样，金钱所涉及的是更深的部分，金钱并非只是表面上的流通工具而已，它跟你内在的头脑和态度有关。金钱是你对东西的喜爱，金钱是你对人的逃避，金钱是你面对死亡的安全，金钱是你想控制生命的努力，金钱代表一千零一件事，金钱并非只是流通的工具，否则事情就容易多了。

    金钱是你的喜爱－－对东西的喜爱，而不是对人的喜爱。最舒服的爱是对东西的爱，因为东西是死的，你可以很容易就拥有它们。你可以拥有一间很大的房子，或是一座皇宫，甚至连最大的皇宫你也可以很容易就拥有，但是即使一个最小的婴儿你都无法拥有，甚至连那个婴儿都会拒绝，甚至连那个婴儿都会为他自己的自由而抗争。一个婴儿，不管他是多么小，对一个想要占有的人来讲都是很危险的，他会反抗，他不让任何人来拥有他。那些不爱人的人会开始爱金钱，因为金钱是占有东西的一个工具。当有了越多的金钱，你就能够拥有越多的东西，而当你能够拥有越多的东西，你就越能够把人忘掉。你将会拥有很多东西，但是你将不会有任何满足，因为唯有当你爱一个人，你才能够有深层的满足。金钱不会反抗，但是你将不会有任何满足，因为唯有当你爱一个人，你才能够有深层的满足。钱不会反抗，但是它也不会反应，那就是问题之所在。那就是为什么那些吝啬的人变得非常丑，因为从来没有人对他们的爱有所反应。如果没有爱降临在你身上，你怎么美得起来呢？如果没有爱像花一样地洒落在你身上，你怎么美得起来呢？你一定会变丑，你一定会变得封闭。一个拥有金钱或是试图去拥有金钱的人是吝啬的，他将会永远都害怕人，因为如果你跟人们亲近，你就必须开始分享。如果你允许某人亲近你，你就必须同时允许某些分享。那些喜爱东西的人会变成像东西一样－－死的、封闭的，没有什么东西在他们里面震动，没有什么东西在他们里面唱歌跳舞，他们的心已经失去了跳动，他们过着一种机械式的生活，他们拖着生命在走，他们背负了很多东西，但是他们没有任何自由，因为只有爱能够给你自由；唯有当你给爱自由，爱才能够给你自由。

    那些害怕爱的人会想要拥有金钱，而那些能够爱的人会变得不占有，金钱对他们来讲就不会那么重要。如果有钱，那没有问题，它可以被使用；如果没有钱，那也没有问题，因为爱本身就是一个王国，那是金钱买不到的。爱本身是一种很深的满足，如果有爱，你可以在街上当乞丐都没有关系；如果有爱在你的心中，你就可以唱歌；如果你有爱，而且也被爱，那么爱能够加冕于你，使你成为一个国王。金钱只会使你变丑。

    我并不反对金钱，我并不是说：「把你的钱拿去丢掉。」因为那又是另外一个极端，这也是吝啬头脑的最后一步。一个为了钱而受很多苦的人，一个执着于金钱而不能够爱任何人或是不能够敞开心灵的人，到了最后会感到非常挫折而将所有的钱都抛弃，放弃世俗而跑到喜马拉雅山上去，进入西藏的僧院去当喇嘛，这种人就是没有了解。如果你能够了解，金钱是可以被使用的，但是那些不了解的人不是成为吝啬鬼而变得无法使用金钱，就是将所有的金钱都抛弃，因为在抛弃当中，他们也保存了同样的头脑。如此一来，在使用这个头脑的时候就不会有困难，你可以全部抛弃，然后逃掉，但是他们就是无法使用金钱，他们在使用的时候会觉得害怕。

    如果一个具有了解的人有钱，他会分享，因为钱并不是为它本身而存在的，它是为生命而存在的。如果他觉得生活需要它、爱需要它，他可以完全将它抛弃，但它不是一种弃俗，他也是在使用它。对他来讲，爱就是目标，金钱从来不是目标，金钱只是工具，然而对那些追求金钱的人来讲，金钱就是目标，爱变成只是一个工具，甚至连他们的祈祷都是为了钱，甚至连祈祷都变成求得金钱的工具。

    金钱是一个非常复杂的现象，为什么人们会那么投入它，为什么会有那么多人追求它？它的确具有吸引力，它的确具有磁性。金钱具有一种催眠性的吸引力，那个吸引力就是你可以完全占有它。钱非常听话，它可以变成你的奴隶，自我可以觉得非常满足。

    然而爱并没有那么听话，爱是叛逆的，你无法占有爱。你可以占有一个女人，你可以占有一个男人，但是你永远无法占有爱。如果你占有一个女人，那个女人就变成金钱，或是变成一样东西；如果你占有一个男人，那个男人就变成金钱，或是变成一样东西、一样工具。唯有当一个人的存在是为了他自己本身，而不是作为其它任何东西的工具，这样的话，一个男人才能够算是一个男人，一个女人也才能够算是一个女人。金钱是工具，而执着于工具就是能够发生在一个人身上最大的愚蠢，也是最大的祸因。

    金钱不应该变成目标，但我并不是说你必须将它抛弃而变成乞丐－－使用它，它是一项很好的工具。我并不反对金钱，我对它没有什么反对的话可以说，我是在说关于你和关于你的占有，而不是在说关于金钱。如果你不占有，如果你不执着于它，它可以是很美的。金钱就好像血液在身体里循环；金钱在社会的身体里循环，它相当于血液，它帮助社会变得更丰富、更活生生，它就像血液一样。

    你一定听过关于血液凝固而无法循环的疾病，血块堵住血管造成身体里面的血液无法流通，然后你就瘫痪了，如果那个血块堵住心脏，你就死掉了。

    如果金钱能够流通，从一个人的手中流到另外一个人的手中，继续流动，流动得越快越好，那么血液就能够循环得很好，身体就变得很健康。但是当一个吝啬鬼进来，他就变成一个血块；某一个地方有人在累积，不分享，他就成了血液循环里的一个血块。那个人会打扰到整个系统，不但他自己没有好好生活，而且由于他的阻碍，别人也受到了他的不良影响，金钱就停止循环。血液循环就是生命，血液停止了、受阻了，就是死亡；金钱循环就是生命，金钱停止了、受阻了，就是死亡。

    一个人必须有钱，必须赚钱，然后使用它。一个人拥有钱就是为了要使用，而一个人使用就是为了要拥有，它变成一个循环，然后一个人就变成两者，既是吝啬的人，也是弃俗的人，当你既是吝啬的人，也是弃俗的人，你就两者都不是，你只是在享受任何金钱所能给予的。金钱能够给予很多东西，金钱也有很多东西不能给予，当你使用它的时候，你就知道金钱能够给予什么。金钱能够给予一切外在东西－－这个世界上的东西，这并没有什么不对。拥有一间漂亮的房子并没有什么不对，拥有一座漂亮的花园并没有什么不对，金钱能够给你这些东西，但是金钱无法给你爱，如果你要求它给你爱，那么你就是对这个可怜的金钱期望太多了。

    一个人应该只期望那个能够被期望的，一个人不应该进入那个不可能的东西。当你要求可怜的金钱给你爱，那可怜的金钱是做不到的，但这并没有什么不对，不要对金钱生气！不要将它烧掉，或是将它丢到河里，然后跑到喜马拉雅山上去。你在要求一个具有了解的人从来不会要求的东西，你这样做是愚蠢的，就这样而已，金钱并没有什么不对。

    有神经病的人会从一个极端走到另外一个极端。

    使用金钱，就金钱所能够做的来讲，它是很美的，它所能够做的事也够多！就俗事而言，它所能够做的已经够多了，但是不要期望爱，因为它是属于内在的，它是属于内在的本性，同时也不要要求神，因为他是超越的。

    按照每一样东西的性能来使用它，而不是按照你的梦来使用它，那么你就是一个健康的人，成为健康的就是成为神圣的，不要有任何不正常，要很正常、很平凡，只要有多一点的了解，让你自己能够看清楚。钱能够被使用，它应该被使用，它能够给你一个很美的世界。

    否则如果你反对金钱，迟早你将会创造出像印度那么脏的国家。在印度，每一样东西都很脏，但是他们认为他们是伟大的灵性主义者，每一样东西都变得很丑，但是他们认为他们是伟大的灵性主义者，因为他们已经弃俗了，因此情况变得很糟糕，他们认为一个人必须把眼睛闭起来，不要看外在。

    看外在是好的，因为外在是神的创造；看内在是好的，因为那个创造者就住在内在。两备都很好。眼睛需要一睁一闭，它们不应该一直都睁着，也不应该一直都闭着。它们需要眨眼－－一睁一闭，一睁一闭，那是一个韵律－－外在、内在；

    外在、内在。

    向外看，那里有很美的创造；向内看，那里有很美的神。渐渐地，你将能够了解，内和外能够会合在一起，融合在一起，它们是一体的。

上一页

目　录

下一页


二十二、钱就是力量

金钱与工作(生存智慧)

二十二、钱就是力量

    为什么我一直想到钱？

    其它还有什么好想的？

    钱就是力量。其它每一个人也都在想钱，所以不必担心！即使那些在想彼岸的人，他们的铜板或许有所不同，但他们也是在想钱。钱代表力量，你可以用金钱购买，你们的圣人也在想钱－－他们称之为美德。借着美德，你可以在天堂购买一个比较好的房子、比较好的车子、比较好的女人。有些人没有那么贪婪，他们只想现在这个世界的钱，有些人比较贪婪，他们会去想彼岸。如果你去想美德，如果你想要进入天堂，这不是金钱又是什么？

    唯有当一个人开始生活在现在，他才会停止去想钱。钱是未来，钱是未来的安全、未来的保障。如果你有很多存款，你的未来是安全的；如果你有好的个性，即使死后的生命也是安全的。整个世界都以金钱来思考，那些以权力政治来思考的人也是以金钱在思考，因为钱只不过是权力的象征，那就是为什么你可以累积越来越多的钱，但是那个想要更多的欲望永远离不开你，因为对权力的渴望是无止境的，它不知道有终点。而人们之所以渴望权力是因为在内在深处，他们是空虚的。他们会想办法用些什么东西来填满那个空虚，它或许是金钱、权力、声望、受人尊敬、身份、或美德等。任何东西都可以，他们想要填满他们内在的空虚。

    世界上只有两种人：那些想要去填满他们内在空虚的人，和那些非常稀有的、非常宝贵的人，他们想要去看内在的空虚。那些想要去填满它的人会保持空虚、挫折，他们继续搜集垃圾，他们的整个生命都没有用，也没有结果，只有另外一种，那些非常宝贵的人，他们想要去洞察他们内在的空虚，而没有任何欲望要去填满它，他们变成了静心者。

    静心就是深入去看你的空虚，欢迎它、享受它，跟它合而为一，没有想要去填满它－－根本不需要去填满它，因为它已经满了！它看起来是空的，因为你不是用正确的方式去看它。你透过头脑来看它，那是错误的方式。如果你将头脑摆在一旁而深入洞察你的空虚，它是非常美的，它是神圣的，它洋溢着喜悦，其它什么东西都不需要，唯有如此，一个人才会停止去想钱、停止去想权力、停止去想天堂，因为他已经在天堂里，因为他已经很富有了，因为他已经很强而有力了。

上一页

目　录

下一页


二十三、不要抛弃金钱 要抛弃一直想钱的头脑

金钱与工作(生存智慧)

二十三、不要抛弃金钱　要抛弃一直想钱的头脑

    在过去，东方有很多智者反对金钱，但是你并不反对，能否请你评论？

    我并不反对金钱，我反对一直在想钱的头脑；我并不反对占有东西，我反对一直想占有的头脑。这是两个完全不同的层面，一百八十度的不同。反对金钱是愚蠢的，金钱是一个很美的工具，是一种交换的工具，如果没有钱，就不可能有发达的文化、社会或文明。只要想想如果钱从世界上消失，那么所有那些舒适的，所有那些能够给你方便的东西都将会随着它一起消失，人们将会被贬为全然的贫穷。钱做了一件很重要的工作，一个人必须珍视它，因此我并不反对金钱，但是我的确反对一直在想钱的头脑，然而人们不会去加以区分，整个人类的过去都生活在混乱之中。

    抛弃一直在想钱的头脑，但是不需要抛弃金钱。金钱必须被创造出来，财富必须被创造出来。如果没有财富，所有的科学都将会消失，所有的科技都将会消失，所有人类伟大的成就都将会消失，人类将无法登陆月球，人类将无法飞上太空。如果没有金钱，生命将会变得非常沉寂，就好像如果没有语言，所有的艺术、文学、诗歌和音乐都会消失。就好像语言帮助你交换思想，帮助你沟通，金钱能够帮助你交换物品，它也是一种沟通的形式。

    但是头脑一直想钱的人会执着于金钱，他们会破坏它的整个目的。它的目的就是继续从一个人的手中移到另外一个人的手中，因此它被称为「通货」，它必须保持流通，流通越多越好，社会就变得更富有。

    如果我只有一块钱，然后它继续流通，经过五千个门徒的手，那么一块钱就变成五千块，它流通得越快，就有越多钱被创造出来，它能够发挥出五千块的功能－－只是一块钱！但是那个头脑一直在想钱的人，他会抓住那些钱，他堵住了它的流通。他抓住它，他执着于它，但却不去使用它。

上一页

目　录

下一页


二十四、为什么金钱是如此地一个携有杂质的主题？

金钱与工作(生存智慧)

二十四、为什么金钱是如此地一个携有杂质的主题？

    为什么金钱是如此地一个携有杂质的主题？似乎好像当我们有钱，我们就会觉得有罪恶感，因此被迫要去花掉它，或者，我们会觉得不安全，所以想要抓住它，很明显地，它影响着围绕在权力和自由周围的很多事情。奇怪的是，即使在餐桌上讨论金钱这个主题，都会觉得它是一种禁忌，就好像谈论性和死亡也是一种禁忌一样。请你评论。

    金钱是一个携有杂质的主题。它简单的理由是：我们无法想出一个明智的系统，在那个系统里，金钱可以成为整个人类的仆人，而不是某些贪婪之徒的主人。

    金钱是一个搀有杂质的主题，因为人的心理充满了贪婪，否则金钱只不过是一个物品交换的简单工具，一个完美的工具，它并没有什么不对，但是我们处理它的方式使得在它里面的每一件事似乎都是错的。

    如果你没有钱，你会遭到谴责，你的整个人生都将会是一个祸害，在你的一生当中，你都会试图借着任何方式来拥有金钱。如果你有钱，它并不会改变基本的事情，你会想要更多，你的想要更多是无止境的，当到了最后，你已经有了很多钱－－虽然它还不够，它永远都是不够的，但它已经比其它任何人都来得多－－那么你就开始觉得有罪恶感，因为你用来累积金钱的手段是丑陋的、不人道的、暴力的，你一直在剥削，你一直在吸人们的血，你一直都是一个寄生虫，所以虽然你已经有了很多钱，但是它会提醒你，你在得到它的过程中所犯下的罪行。

    这会产生出两种人：其中一种会开始捐款给慈善机构来去除罪恶感，他们在做「善事」，他们在做「神的工作」，他们会开医院或学校，一切他们所做的多多少少都是为了要避免因为罪恶感而发疯。你们所有的医院、所有的学校和所有的慈善机构都是有罪恶感的人的结果。比方说诺贝尔奖的创办人是在第一次世界大战期间借着创造各种毁灭性的炸弹和机器而大赚其钱的人。第一次世界大战期间有很多人使用诺贝尔先生所提供的武器。他赚了巨额的钱……交战的双方都向同样的来源购买武器，他是唯一大量创造战争武器的人，所以不论是谁被杀死，都是被他杀死，不管他是属于这一边或是属于那一边，任何一个被杀死的人都是被他的炸弹所杀死，所以在老年的时候，当他已经拥有在这个世界上一个人所能拥有的金钱，他就设立了诺贝尔奖，它以一个和平奖来给予－－由一个靠战争赚钱的人来给予。对和平有重大贡献的人就可以得到诺贝尔奖，它颁给那些有伟大科学发明，有伟大艺术或创造性发明的人，诺贝尔奖还附有一笔很大的金额，目前它大概将近二十五万美元。最好的奖，同时又附有二十五万美元，那个数目还会继续增加，因为钱会变得越来越贬值，如此庞大的一笔财富，所有这些诺贝尔奖每年所分配的奖金只是那些钱的利息而已，原来的本金还是保持完整，它将永远都会保持完整。每年都有那么多的利息产生，你甚至可以给二十个诺贝尔奖。

    所有的慈善工作事实上都只是想要洗掉罪恶感的一种努力。当比拉多下令要将耶稣钉死在十字架上，他所做的第一件事就是洗他的手，奇怪！下令执行十字架刑并不会弄脏他的手，他为什么要洗手呢？它具有某种意义：他觉得有罪恶感。人们花了两千年的时间才了解到这一点，因为两千年以来，甚至没有人去提，或是去评论，为什么比拉多会洗手。弗洛伊德发现那些有罪恶感的人会开始洗他们的手，它是象征性的……好像他们的手沾满了血。所以如果你有钱，它会产生罪恶感，其中一种方式就是借着帮助慈善机构来洗你的手，这是被宗教剥削，他们借着你的罪恶感来剥削，但是他们继续在支持你的自我，说你在做伟大的灵性工作，它跟灵性无关，它只是他们试着在安慰你的罪行。

    第一种方式是各种宗教一直都在做的，另外一种就是那个人觉得非常有罪恶感，所以他不是发疯就是自杀，他本身的存在会变得非常痛苦，每一个呼吸都会变得很沉重，奇怪的是：他一生努力工作就是为了要得到这些钱，因为社会挑起了他成为富有和拥有力量的欲望和野心，而金钱的确带来力量，它能够购买每一样东西，除了少数几样东西不能够购买之外，但是没有人会去管那些东西。

    静心无法被购买，爱无法被购买，友谊无法被购买，感激无法被购买，但是没有人会去顾虑那些东西。其它每一样东西，整个物质世界的东西，都能够被购买，所以每个小孩都会开始爬那个野心的阶梯，他知道如果他有钱，那么每一件事都可能，所以社会蕴育出野心的概念，以及要成为富有、成为有力量的概念，那是一个完全错误的社会，它创造出心理上病态和疯狂的人。当他们达到了社会和教育系统给他们的目标，他们就发现他们自己走进了死巷的终点，那个路就在那里结束，超出那个之外已经没有东西了，所以或者是他们变成一个虚假的宗教人士，或者他们只是跳进疯狂、跳进自杀，而毁灭了他们自己。

    如果金钱不要落入个人的手中，如果它是社区的一部分，或是社会的一部分，而社会照顾每一个人，那么金钱可以是一样很美的东西。每一个人都创造，每一个人都贡献，但不是付给他们金钱，而是付给他们尊敬、爱、感激、以及一切生活上的必需品。

    金钱不应该落入个人的手中，否则它将会产生罪恶感的问题，金钱可以使人们的生活过得很丰富。如果社区拥有金钱，社区可以给你一切你所需要的设施，一切生活的教育和创造的层面。社会将会被弄得很丰富，而没有人会觉得有罪恶感。因为社会为你做很多，所以你会想要用你的服务来回报。如果你是一个医生，你将会尽你一切的力量做好你能够做的；如果你是一个外科医生，你将会尽你的力量做好你能够做的，因为是社会帮助你变成最好的外科医生，是社会给你所有的教育、所有的设施，从你的孩提时代就一直照顾你。那就是当我说小孩子应该属于社区，而社区应该照顾每一件事的意思。

    一切由人们所创造出来的东西不应该由个人所囤积，它是社区的资源，它是你们的，它为你们而存在，但是它不要落在你们的手中，它将不会使你变成具有野心的，它将会使你变得更有创造力、更慷慨、更懂得感激，因此整个社会会变得越来越好，越来越美，那么金钱就不是一个难题。社区与社区之间可以使用金钱来作为交换，因为每一个社区不可能拥有一切它所需要的东西，它可以从其它社区购买，那么金钱就可以用来作为交换的工具，但是是社区与社区之间的交换，而不是个人与个人之间的交换，所以每一个社区都可以带进该社区所没有的东西。所以金钱的基本功能仍然保留，但是它的所有权已经从个人改变成集体的。对我而言，这就是基本的共产主义：金钱的功能由个人转变到集体，但是宗教不希望如此，政客也不希望如此，因为他们的整个游戏将会被摧毁，他们的整个游戏都依靠野心、权力、贪婪和色欲。

    宗教几乎是依靠非宗教的东西而存在，或者说得更清楚一点，是依靠反宗教的东西而存在，这样说似乎非常奇怪。他们使用那些东西，但是在表面上你看不出来，你只看到慈善，但是你看不出那个慈善来自哪里，以及为什么他们要行善。首先，为什么需要慈善？为什么会有孤儿？为什么会有乞丐？为什么我们一开始会允许乞丐和孤儿发生？然后为什么会有人很想要去做慈善工作，很想要把钱捐出去，将他们的整个生命都奉献给慈善，以及服务穷人？

    在表面上，每一件事似乎都是对的，因为我们已经生活在这种架构里有很长的时间，否则它是全然的荒谬。如果小孩由社区来拥有，那么没有一个小孩会是孤儿，如果社区拥有每一样东西，那么没有人会是一个乞丐，我们都分享任何我们所拥有的东西，但是这样的话，宗教就没有剥削的对象，他们将不会有穷人可以来安慰，他们将不会有富人来帮助而除去他们的罪恶感。

    如果你继续挖它的根－－那是丑陋的，没有人想要去看……那就是为什么像性、死亡、或金钱这一类的字眼会变成禁忌，在它们里面并没有什么不能在餐桌上谈论的东西，但那个理由是：我们已经将它们压抑得太深了，因此我们不想要任何人将那些东西挖出来，我们会害怕。我们会害怕死亡，因为我们知道我们将会死，但是我们并不想死，因此我们想要将眼睛闭起来不去看它，我们想要生活在一种状态下，好像 「其它每一个人都会死，只有我不会」。这是每一个人的正常心理：「我不会死。」

    把死亡提出来是一项禁忌，人们会变得害怕，因为它提醒了人们他们自己的死亡。他们太过于顾虑那些不重要的琐事，而死亡正在来临，但是他们想要那些琐事使他们保持忙碌，它可以被当成帘慕：他们将不会死，至少不知道。稍后……「当它发生，我们再看。」

    性也是他们所害怕的，因为有很多嫉妒涉入，他们自己人生的经验是痛苦的，他们曾经爱过，但是失败了，他们真的不想把那个主题提出来，它令人伤心。

    金钱的情形也是如此，因为金钱会立刻把社会的阶级带进来，所以如果有十二个人围着桌子旁边坐，你就会立刻将他们分阶级，那个类似性和平等性暂时消失。有人比你更富有，有人比你更贫穷，突然间，你们就把你们自己看成敌人，而不是看成朋友，因为你们都同样在为钱争斗，你们都在抓同样的钱。你们并不是朋友，你们都是竞争者、敌人，所以至少在餐桌上，当你们在吃东西的时候，你们希望没有阶级，没有日常生活的奋斗，你们想要暂时忘掉所有那些事情，你们想要只谈一些好的事情，但这些全都是表面功夫。

    为什么不创造出一个真正很好的生活？为什么不创造出一种金钱不会产生阶级，而只是给每一个人越来越多机会的生活？为什么不创造出一个生活，使得性不会造成痛苦的经验、嫉妒和失败，而只是一个乐趣－－不比任何其它的游戏来得更多，只是一个生物的游戏。

    一种简单的了解……我想不出为什么……如果我爱某一个女人，而她在享受某一个男人，那完全没有问题，它并不会打扰我的爱，事实上，我会爱她更多，因为她被更多人所爱，我的确是选择了一个很美的女人。找到一个只有我爱，而她在全世界找不到其它任何人来爱她的女人，那的确是一件丑事，那真的是下了地狱。如果她偶尔跟别人在一起觉得很快乐，那有什么不对？一颗具有了解的心将会以她的快乐为快乐。你爱一个人，你想要她快乐，如果她跟你在一起是快乐的，那很好，如果她跟别人在一起是快乐的，那也很好，它并没有什么问题。你打网球，那并不表示你一生都要跟同一个球伴打网球，忠贞……！

    生活必须变得更丰富，所以只需要一些理解，爱就不会成为一个问题，性就不会成为禁忌。一旦你在生活当中没有问题、没有焦虑，死亡就不会是一项禁忌，一旦你全然接受你的生命，死亡就不是生命的终点，而是它的一部分。

    死亡是长一点而且深一点的睡觉，平常的睡觉能够使你恢复活力，使你再度运作得比较好，比较有效率，所有的疲倦都消失了，你再度变年轻。死亡也是在做同样的事，只是那个层面更深。它帮你换了一个新的身体，因为现在这个身体已经无法再借着一般的睡眠来恢复活力，它已经变得太老了，它需要更彻底的改变，它需要一个新的身体，你生命的能量想要有一个新的形式。死亡只是一个睡觉，好让你能够很容易地进入一个新的形式。一旦你接受了生命的全部，生命也包括死亡，那么死亡就不是在反对生命，而只是它的仆人，就好像睡觉一样。你的生命是永恒的，它将会永远永远都存在，但身体并不是永恒的，它必须被更换，它会变老，然后最好是更换一个新的身体、一个新的形式，而不要再拖着老旧的身体。

    对我而言，一个具有了解的人将不会有任何问题，他会看得很清楚，然后问题就消失了，而留下一个很深的宁静－－

    一个带着伟大的美和祝福的宁静。

上一页

目　录

下一页


二十五、金钱和富有

金钱与工作(生存智慧)

二十五、金钱和富有

    你把你自己定义成富人的师傅，富人特别需要师傅吗？或者是因为他们有钱，你才成为他们的师傅？

    第一件必须了解的事是：我并没有把我自己定义成富人的师傅。那是那些煽情的记者们，他们驾驭着整个世界多数人的头脑，他们搞出这个定义，我只是用我自己的意义来接受它，他们这样说带有贬抑的味道，但我的意义是完全不同的。

    一个梵高远比亨利﹒福特来得富有，富有不只是意味着财富或金钱，富有是一个多层面的现象。一个诗人或许是贫穷的，但是他具有一种金钱买不到的敏感度，他比任何富有的人都来得富有；一个音乐家或许并不富有，但是就他的音乐而言，没有财富会比他的音乐来得更富有。

    对我来讲，富有的人是一个具有敏感度、创造性和接受性的人。具有财富只是诸多层面的其中之一。根据我的看法，具有财富的人也是一个具有创造性的艺术家：他创造财富。并不是每一个人都可以成为一个亨利﹒福特，他的才能必须受到尊敬，虽然他所创造的是世俗的东西，它不能够跟莫扎特的音乐、或尼金斯基的舞蹈、或萨特的哲学相比，但他仍然是创造出具有实用价值的东西，如果世界上有更多个亨利﹒福特，它一定会变得更好。

    所以当我接受了那个定义，我的意义是在任何层面的富有，只有富有的人能够跟我有联系，某种敏感度是绝对需要的，某种洞见是需要的。

    穷人是一个头脑有障碍的人，他或许很有钱，那并没有什么关系，他不懂古典音乐，他不懂诗歌，他不懂哲学，他不懂人类心灵高层次的东西。是的，贫穷的其中一个层面是一个人甚至无法赚钱，他是穷人里面最穷的，因为金钱是如此的一件世俗的事情，如果你无法创造它，那只是表示你没有足够的聪明才智。

    世界上的穷人应该为他们自己的贫穷负责。是谁叫他们一直生孩子，每一个小孩都会使他们变得更贫穷；是谁叫他们一直生活在迷信之中？每一种迷信都会阻碍他们的致富；是谁告诉他们说他们应该相信他们的贫穷是因为前世做了一些坏事的缘故？他们为什么要接受这些无稽之谈？为什么他们不要听命于聪明才智？－－穷人不应该生小孩，他应该去赚钱，但是他会生小孩，而不会赚钱。这是一个奇怪的现象：富有的国家人口在下降，而较穷的国家人口却在急速成长，这对整个世界来讲会有危险。目前全世界有五十亿人口，五年以前，经济学家才预测说到了这个世纪末了将会有五十亿人口，那些经济学家和数学家的估计远比人们的生产力来得落后，我们已经有五十亿的人口，到了这个世纪末了，我们将有六十亿，如果你叫那些人使用生育控制，使用避孕药，告诉他们说他们不需要小孩，他们并不会听你的话，你违反了他们的宗教，你违反了他们的传统。

    我怎么能够跟这些人有接触？即使是在一些世俗的事情上面也不有沟通。所以当我说我接受那个定义，我的意义非常清楚，只有一个具有富有的头脑和本质的人能够了解关于静心的事，了解那最终的和那宇宙性的层面。

    那些处于饥饿状态下的人……如果你去一个贫穷的地方，开始教他们静心，你认为他们会听你的吗？他们会把你杀掉，他们宁可把你吃掉，也不要听你的静心技巧！有一些基本的需要必须被满足，它有一个阶梯，首先你身体的需要必须被满足，然后你心理的需要必须被满足，唯有到那个时候，你才会开始渴望灵性的经验，现在我能够怎么样呢？那是事情的本性。如果水在一百度的时候蒸发，我能怎么样呢？我无法说服它在九十九度的时候蒸发，那是事情的本性，那个阶梯是：身体上的需要第一，然后心理上的需要第二，然后再心灵上的需要。我所能够给你的东西是关于你对灵性成长的渴求，如果它不存在，我无法去创造它；如果它存在，我可以显示给你那个途径。

    你们可以看到：我并没有去找寻或是去到富有的人那里，那些来找我的人都是他们自己来的，他们的渴求将他们带到我这里，我并没有去找人或说服他们，像基督教的传教士一直在说的： 「成为基督徒。」还承诺他们各种未来生活的好处，我并没有给任何人任何承诺，我并没有去找任何人，有千千万万人来到我这里，那都是他们自己要来的。

    现在你可以自己看，那些来到这里的人，他们都具有某种富有，不只是金钱。在我的周遭有具有各种才能的人，有具有各种不同天份的人。我的方式会阻止那些跟我在一起无法获益的人，即使他们无意中来到我这里，他们也会消失，他们不会停留在这里，他们不会变成我的世界的一部分，他们不会跟我分享那个洞见，没有人在分辨说谁是富有的，谁是贫穷的，贫穷的必须被送回去，而富有的必须被留下来，没有人在检查，但是借着某种存在性的安排，我只能够吸引那些非常有才能、非常聪明、或是在某种生命的品质上非常富有的人，他们就是从那个角度的富有来跟我联系。

    那些煽情的记者一直在报道一些耸人听闻的消息给大众，那是无意义的、虚假的、丑陋的，因为我不是一个师傅。如果我必须去定义它，我会说：「我只是一个朋友，一个那些有才能的、聪明的、同时又具有想要在灵性上成长的动力的人的朋友。 」对我来说，他们是富有的人。

上一页

目　录

下一页


二十六、聪明才智是什么

金钱与工作(生存智慧)

二十六、聪明才智是什么

    聪明才智是什么？它是不是一种超越头脑以及它的界线的状态？一种不属于头脑的觉知？静心是否跟聪明才智相关连？聪明才智是不是一种我们都具有的潜力，而它只需要被唤醒？我们能不能用聪明才智来提升我们的意识？

    你所问的问题非常重要：「聪明才智是什么？它是不是一种超越头脑以及它的界线的状态？」是的，聪明才智并不属于头脑，聪明才智是你存在的品质之一，但是头脑被用来当成它的工具，因此才会有混乱，人们才会认为聪明才智是属于头脑。它透过头脑而来，换句话说，头脑是它表达的工具。头脑本身只是一个生物计算机，它跟任何计算机一样，具有一个记忆的系统，你对那个记忆系统输入，头脑就会维持那个记忆，但记忆并不是聪明才智。

    聪明才智是一种对事情清楚的洞见，而关于那件事你并没有任何资料。记忆只能够在你所知道的事情上面发挥它的功能，但生命是由已知的、未知的和不可知的所组成的。就已知的而言，记忆是足够的，那就是你们所有的大学和所有的教育系统在做的，他们只是用越来越多的数据来填塞你的记忆，任何你的记忆系统所知道的，你就会立刻回答，那个回答并不能证明你是聪明的。

    唯有当你碰到未知的，碰到那个你事先没有任何记忆、任何知识、或任何数据的事情，聪明才智才有表现的机会。当你碰到那未知的，那是一个具有决定性的片刻，你要如何反应？你可以很聪明地反应，也可以很愚蠢地反应。聪明才智意味着对新的情况反应的能力，它来自你的本性，头脑只是一个工具，聪明才智是一种不属于头脑的觉知。你只是在理智上思考它，但是任何你所说的，如果它变成你的经验，它将会改变你的整个人生。

    聪明才智是观照的品质，它看着头脑，它给头脑方向。目前，任何你的头脑里面所有的都是来自外在，而聪明才智是来自你的内在，那在以前是教育这个字的基本意义－－它意味着 「抽出」，但是目前以教育之名所做的刚好相反：它是「填入」－－填入各种胡说八道的东西！没有一个地方有人努力去把你的聪明才智抽出。你已经具有它，它只需要一个通道、一条路。静心可以创造出那个通道、那条路，它使你的本性成为主人，而使你的头脑成为仆人。

    记忆来自外在，而聪明才智来自你最内的在的泉源、来自你的生命，而对那个情况作反应。

    「静心是否跟聪明才智相关连？」静心跟你的本性相关连，而你的本性具有很多面：聪明才智、喜乐、优雅、感激、祈祷、爱和慈悲……你的本性具有无限的宝物，聪明才智只不过是其中的一部分。

    「聪明才智是不是一种我们都具有的潜力，而它只需要被唤醒？我们能不能用聪明才智来提升我们的意识？」每一个人生下来都具有同样的潜力，会有差别存在，因为我们并不是都使用我们的潜力到同样的程度。当你知道的时候，你一定会很惊讶，即使像爱因斯坦这样的一个人，他可以称得上是一个天才的例子，他也只不过使用了他潜力的百份之十五，那些你认为非常有才能的人也只不过是使用了他们潜力的百份之十，至于一般的大众，无数的人，他们都只使用百份之五到百份之七。如果每一个人都在不同的方向上和不同的层面上使用他们百份之百的潜力，那么世界将会变成一个完全不同的世界。

    只有静心能够使你觉知到你的潜力，能够发展出那个通道，能够使你的潜力成长，能够找到它的表现。就聪明才智而言，没有人是欠缺或不平等的，那个不平等只是在于我们的使用，有人使用它，有人不使用它。

上一页

目　录

下一页


二十七、真实和真诚的事业

金钱与工作(生存智慧)

二十七、真实和真诚的事业

    在照顾一个事业，持续、承诺和责任是必须的，但是这些跟内心所渴望的活在当下、自由和自发性是十分相反的，请你告诉我们关于这两种品质能够和平兼容的方式，如果有这种方式的话。

    如果你想要同时骑两匹马，那将会是一件很困难的工作，你必须了解一件事：如果你渴望自由、自发性和活在当下，你就必须不像在做生意，你可以继续那个生意，但是你必须改变你做生意的态度和方法，你无法妥协这两者，你无法综合这两者，你必须牺牲其中的一个来照顾另外一个。

    我想起我的祖父，我父亲和我叔叔不希望他老人家在店里，他们会告诉他说：「你可以去休息，或者是去散步。」但是有一些顾客一定要找他，他们会说：「当他回来的时候我们再来找他。 」问题在于他不是一个生意人。

    他会很直截了当地说：「我们进货的成本是十块钱，我只赚你百份之十，换句话说，我必须卖你十一块，你难道连给百份之十的利润都觉得迟疑吗？那么我们要怎么生活？」人们就会立刻跟他成交，但是就我父亲和我叔叔的眼光看来，这是一项损失，因为他们会从二十块钱开始叫价，然后一阵讨价还价，如果客户能够还到十五块的价钱，他会觉得很高兴说他省了五块，但是事实上他多付了四块，所以很自然地，他们会把我祖父赶走： 「走开，去河里好好洗一个澡，或是去公园休息，你已经老了，不需要再看店。」

    但是他会说：「有一些顾客认识我，也认识你们，他们知道我不是生意人，而你们是生意人，我告诉我的顾客说，如果你们来刚好我不在，那么就等一等，我很快就会回来。我告诉那些顾客说：'记住一件事：不管是西瓜掉在刀子上或是刀子掉在西瓜上，永远都是西瓜被切开，而不是刀子被分开，所以要小心生意人。'」他有他自己的顾客，他们来的时候甚至都不提他们要干什么，他们就坐在那里，他们会说： 「等他老人家回来再说。」

    生意也可以用真诚和真实来做，不一定要狡猾、剥削、或欺骗，所以不要要求要把「持续、承诺和责任」与「内心所渴望的活在当下、自由和自发性」合并在一起。

    听命于你的心，因为到了最后还是要由心来决定你本性的表现、你意识的成长，以及最后的超越－－那个超越死－－还可以引导着你和你的觉知。其它任何事都是世俗的。你的承诺是什么？一个具有了解的人会避开愚蠢的承诺。你的持续是什么？因为你父亲和你的祖先一直都在经管那个生意，所以你也必须以他们的方式来做它吗？你在此只是为了要重复过去吗？

    你难道没有勇气带进新的东西，而抛弃过去旧有的和陈腐的东西吗？你难道没有勇气将新鲜的微风带进你的生活，以及带进在某方面跟你有关的人的生活吗？你的持续是什么？那是没有问题的……事实上，每一个片刻你都必须不连续，不仅是跟别人－－你的父亲或你的祖先－－不连续，还要跟你自己的过去不连续。一个片刻过去就过去了，你没有任何义务要去继续，或是要去携带那个已经死掉的片刻的尸体。

    承诺永远都是由无意识产生出来的。比方说，你爱上一个女人，你想要她跟你结婚，但是她要求承诺，而你是那么地无意识，所以你很容易就对未来承诺，但未来并不是你所能掌握的。你怎么能够说任何关于明天的事？明天并不是你所拥有的东西，你或许会在这里，也或许不在这里，谁知道明天会怎样？那个突然占有你的爱或许会消失，然而几乎每一个男人都会把自己承诺给他的女人： 「我将会一生都爱你。」女人也会承诺她自己：「我将不只爱你这一生，我将会对神祈祷，在每一世我都会找到你当我的丈夫。」但是没有人觉知到，甚至连一个片刻的未来都不在你的掌握之中，所有的承诺都将会产生麻烦。明天你的爱或许会消失，就好像它突然出现一样，它也会突然消失，它是一个发生，它不是你主动的行为，它不是你的作为，明天，当那个爱消失，而你发现你的心完全干掉了，你要怎么办？

    责任……你一直被责任的概念所重压－－你对你的父母有责任，你对你太太或你先生有责任，你对你的小孩有责任，你对你的邻居有责任，你对社会有责任，你对国家有责任，似乎你在这里就要对每一个人负责任－－除了你自己之外。这是一个奇怪的现象。

    有一个女人在教她的小孩：「我们的宗教最基本的一件事就是要服务别人。」那个小男孩说：「我了解，但是有一件事我无法了解：别人要做什么？」

    那个母亲说：「当然，他们也会服务别人。」那个小男孩说：「这就奇怪了，如果每一个人都在服务别人，为什么我不服务我自己，你也服务你自己？为什么要把事情弄得那么复杂，而使它成为一个负担－－我必须服务别人，而等他们来服务我？ 」在他的天真当中，那个小孩是在说一个真理，那是所有的宗教都忘掉的。事实上，在宗教、政客、老师、父母和所谓行善的人手中，责任的意义已经变质了，他们改变了责任的意义，他们已经把它看成是义务：那是你的义务。我要你们知道，那种义务是一句脏话。

    你永远不要因为那种义务而做任何事。要不然就是你因为爱而做某些事，要不然你就不要去做它。使你的生活成为一个爱的生活，如果因为爱而你有所反应，那个我称之为责任（responsibility）。将这个字分成两个部分：反应－－能力（response－ability），不要使它成为一个字。将这两个字连在一起已经在世界上制造出很多混乱，它并不是责任，而是 「反应－－能力」。爱能够反应，世界上没有其它力量能够反应。如果你爱，你一定会反应，没有负担，责任是一个负担。

    有一个住在非洲的印度教圣人，他来到印度的喜马拉雅山朝圣，他尤其希望拜访印度巴德里那斯和卡德那斯的圣庙，那些是最难到达的地方，在那个时候，要去那些地方的确非常困难，有很多人一去不回－－道路非常狭窄，而且道路的旁边是一万英尺的深谷，终年积雪，只要脚稍微滑一跤，你就完蛋了，现在情况比较好了，但是我所说的那个时候，它的确非常困难。那个印度教的门徒尝试了，他带很少的行李，因为要带很多行李在那些高山上行动非常困难，那里空气非常稀薄，呼吸很困难。

    就在他上方，他看到一个女孩，年纪不超过十岁，她背着一个很胖的小孩，她一直在流汗，而且喘气喘得很厉害，当那个门徒经过她的身边，他说： 「我的女儿，你一定很疲倦，你背得那么重。」

    那个女孩生气地说：「你所携带的是一个重量，但是我所携带的并不是一个重量，他是我弟弟。」我在读那个人的自传，他记得那一次的遭遇，他感到很震惊，那是对的，这之间有一个差别，在磅称上当然是没有差别，不管你背的是你弟弟或是一个背包，磅称上将会显示出实际的重量，但是就心而言，心并不是磅称，那个女孩是对的，她说： 「你所携带的是一个重量，我可不是，这是我弟弟，而我爱他。」

    爱可以化解重量，爱可以消除重担，来自爱的任何反应都很美，没有爱的责任是丑的，那只是表示你具有一个奴隶的头脑。

    就我而言，如果你真的渴望自由、自发性和活在当下，那么就没有要去综合的问题，你将会改变你对生意的整个做法，你的生意将会变成你的静心、你的真诚和你的真理，它将会停止成为一种剥削。你的持续会消失，你会将一个新的情况带入存在。承诺是完全荒谬的，你无法承诺你自己，因为时间并不是你能够掌握的，生命并不是你能够掌握的，爱也不是你能够掌握的。你是基于什么样的理由来承诺你自己？

    为什么要用承诺来封闭你的生命？为什么不敞开它来接受各种惊喜？为什么不敞开它来冒险？为什么要封闭在一个坟墓里？这样的话，你将会受苦，因为你会开始想： 「我已经答应了，我已经承诺了，现在不管我想不想履行那个承诺，那并不是重点，重点在于我的信誉。我会假装，但是我无法接受我以前承诺时的愚蠢。」

    问题不在于去综合不真实的和真实的，或是去综合真实的和虚假的，你必须抛弃那虚假的，你必须听命于你的心，而且跟着它走，不管付出什么样的代价－－那个代价永远都是便宜的。任何你必须失去的，你就让它失去，但是如果你听命于你的心，你将会是最终的胜利者，那个胜利是你的，但是如果你想要欺骗别人和欺骗你自己，那就另当别论了。

上一页

目　录

下一页


二十八、保险对你的不安全感并没有帮助

金钱与工作(生存智慧)

二十八、保险对你的不安全感并没有帮助

    当门徒十二年以来，我一直都冒险地过着入不敷出的生活，到目前为止，我不仅还活着，而且有时候还受到无比的祝福，但是自从我再度进入社会，而且我也已经四十八岁了，我变得越来越担心我的健康保险，以及要为我自己创造出一个经济基础。

    一个门徒生活在社会，但是不要掉进追求稳定的心理陷阱，也不要错过可能会在不安全的状态下成长的信任。这些话是什么意思？

    弟子必须理解的第一件事就是：生命就是不安全，没有可以对抗死亡的保险，你越是使生活变得更安全、更有保障，它就越会变得枯竭而成为一个沙漠。

    不安全意味着你必须保持清醒，对所有的危险都很警觉，而生命永远都是在剃刀边缘，那个想要安全、有保障的概念是非常危险的，因为这样的话，你就不需要成为警觉和有意识的。事实上，为了要避免警觉和有意识，你才想要安全和有保障。带着所有可能的不安全，一个片刻接着一个片刻地去生活。树木活着、小鸟活着、动物活着，他们都不知道任何关于保险的事，他们都不知道任何关于安全的事，他们不去顾虑那些，所以他们每天早晨都可以唱歌。

    你无法每天早晨都唱歌，或许你从来没有在任何一个早晨唱过歌。你的夜晚充满了不安全的恶梦，危险四处埋伏，到了冒昧，你醒来，并不很愉快，你醒来再度面对当天的不安全－－问题、焦虑。但是你听一听小鸟的叫声，我不认为他们有失去任何东西。看看糜鹿以及它们的美和它们的灵敏，看看树木，它们随时都会遭到吹伐，但是它们并不担心，它们的顾虑就是在当下这个片刻，而不是在下一个片刻，这个片刻都是喜悦、都是和平，每一样东西都是绿色的，每一样东西都是有生命力的。

    我可以了解你已经有一些岁数了，当一个人年纪越来越大……换句话说，你是在说，死亡变得更接近，那是没有办法避免的。如果你无法避免死亡－－没有人能够避免死亡－－那么最好不要被它所困扰。会发生的就会发生，为什么要让那些还没有发生的事来破坏你的现在？先让它发生，然后你再去担心它。

    你有看到，就在几年之前，世界上到处都有一些嬉皮，他们都在三十岁以下，有一个奇怪的现象发生，没有人去注意观察，过了三十岁以后，那些嬉皮都消失到哪里去了？过了三十岁以后，他们开始担心安全和保障。人生已经过了一半，他们尽情去享受，但是现在老年将至，死亡将会来临，他们就忘掉所有关于嬉皮的哲学，他们突然变得四四方方！我有一些朋友给我的消息，说那些嬉皮都不洗澡、不刮胡须、不刷牙，但是现在行为都变得很正常－－洗澡、刷牙、刮胡须。他们都有在工作，而且工作得很有效率，在办公室里，或是在工作厂里，原来的那些嬉皮都消失了。

    当一个人变老，死亡的影子就开始笼罩着你，那就是产生恐惧的原因，但是对门徒而言是没有死亡的。如果你觉得害怕将会来临的死亡和危险，那只是表示你没有深入你的静心，静心对你来讲只不过是一个时尚，现在时候已经到了，你必须很真诚而且很真实地进入静心，因为那是唯一能够使你免于对死亡、老年和生病等所有恐惧的唯一空间，它使你觉知到你并不是身体，也不是头脑，而且你并不是只有这一世，你是永恒的生命。死亡已经发生过很多次，而你仍然活着，死亡将会再发生很多次，而你也还会活着。

    静心最终的结论是：很尽致、很强烈、很喜悦地去活当下这个片刻，因为没有什么好害怕的，即使死亡也是一个幻象，不需要任何安全或保障。一个片刻接着一个片刻地去生活，信任整个存在，就好像小鸟在信任它一样，就好像树木在信任它一样，不要把你自己跟存在分开，变成它的一部分，存在将会照顾你，它已经在照顾你。

上一页

目　录

下一页


二十九、要怎么样才能够在世界里而又不属于它？

金钱与工作(生存智慧)

二十九、要怎么样才能够在世界里而又不属于它？

    静心者的问题通常是：「要怎么样才能够在世界里而又不属于它？」自从我离开社区一段时间而搬回到世界，我觉得好像是外来的，跟他们不一样，不属于它？

    那个问题似乎是：「要如何处于世界里？」

    那个问题仍然是在世界里而不属于它，只是在世界里并不会改变第一个情况。

    第一个情况让你处于世界里，但是并不世俗。你觉得好像是外来的，这样非常好，它并没有什么不对，你一定会觉得这样，你必须存在的这个世界并不是你可以跟人们同步、跟他们的观念和他们的行为同步的世界。这个世界并不是正确的世界－－我是说人的世界。你想要在它里面，成为它的一部分吗？那么你必须是基督教社会里的基督徒，你必须上教堂，你必须相信《圣经》，你想要以这种方式处于世界上吗？

    那么一切你以前所做的都是一种纯粹的浪费时间。

    处于这个世界只是意味着你必须找一份工作做，你必须赚取你的面包，你必须和一些跟你思想不同的人生活在一起，你必须在一些外来的人当中生活，很自然地，你会觉得好像是外来的，但那是一件值得高兴的事。

    我并不是把你送进世界去迷失的，我把你送进世界是要你不管世界，而仍然保持你自己。

    那就是第一段描述的意义：在世界里而又不属于它，它仍然保持不变，它非常基本，所以它将保持不变。

上一页

目　录

下一页


三十、灵性的追求和物质的进步能够一起来吗？

金钱与工作(生存智慧)

三十、灵性的追求和物质的进步能够一起来吗？

    灵性的追求和物质的进步能够一起来吗？

    没有冲突，灵性的成长和物质的进步能够一起来。只须记住一件事：物质的进步必须担任仆人的角色，而灵性的成长应该保持是主人，不论如何，灵性的成长都不应该为物质的进步牺牲。在任何时间，每当有需要的时候，物质进步都可以为灵性的成长而牺牲，如果这个观念很清楚，那么就没有问题，问题的产生是因为物质的进步保持是主人，而你仍然想要在灵性方面成长。灵性如果作为仆人是无法成长的，你的灵魂不可以是你身体的仆人，你的灵性必须成为主人，然后每一件事都能够以仆人来运作而帮助它。

    不需要去划分生活，对于那些能够这样操作的人－－把心灵的成长视为优先，而物质的进步只是对它的一个帮助，从来不违反它，一直都跟着它、为了它的人－－就没有问题。对于世界上所有的宗教，这一点都必须弄得很清楚。东方选择了一半－－心灵的成长－－而害怕物质的成长，谁知道？物质太发展了或许会变为主人，或许会占尽先机。因此东方保持贫穷、有病。

    西方走到另外一个极端，他们将他们的整个能量都贡献给物质的进步，完全忘掉说物质的进步本身是没有意义的，它无法引导你到任何地方，它只能够引导你进入深深的挫折，到了最后，进入无意义的生活，到那时，你们可以很清楚地看到，你们浪费掉你们的整个生命在搜集一些垃圾。它无法给你和平，它无法给你宁静，它无法使你觉知到真理。死亡已经在迫近，而你的两手还是空的，你的整个人生只不过是一个沙漠。

    西方在心灵上是贫乏的，在物质上是富有的；东方在物质上是贫乏的，在心灵上是富有的，但两者都只有一半，两者都在受苦，我的努力是应该有一个整合，整合是可能的，只要记住谁是主人，谁是仆人。

上一页

目　录

下一页


三十一、成功与失败的游戏

金钱与工作(生存智慧)

三十一、成功与失败的游戏

    为什么接受失败是那么地困难？我宁愿牺牲我的幸福也不愿意承认我失败了。

    你所问的问题是所有那些被训练成自我主义者的问题。很不幸地，整个基于现代心理学的现代教育都教导每一个人要成为一个自我主义者，要成为强者，要结晶起来。

    那个观念是：教育把你准备好去应付竞争的世界，它是一个经常的战争，每一个人都是你的敌人，因为每一个人都是你的竞争者。除非你有一个非常强的自我，否则你无法成为一个总统，你无法成为一个首相，你无法很成功地变成世界上最富有的人，你将会保持没没无闻！被留置在路边，而整个竞争者的队伍将会走在你前面，你将会被每一个人压在下面。从最开始，每一个小孩就被灌输这样的恐惧--你必须非常强，否则你将会被压扁。每一个人都试图以某种方式来求得胜利，每一个人都在竞争，想要超越别人，想要变成特别的人。你所问的问题就是来自这种错误的教导，这种完全不合乎人性的教导。你是一个错误世界、错误文明和错误教育系统下的牺牲者。

    你问说：「为什么接受失败是那么地困难？」它会伤到自我，否则是没有问题的。你觉得不必要地担心说你无法接受失败。你说：「我宁愿牺牲我的幸福也不愿意承认我失败了。 」想要竞争的那个概念就是自我主义的，它是病态的。成为一个失败者并没有什么不对，勇敢地成为一个全然的失败者！做任何你所能够做的事，如果结果还是失败，那么就带着尊严来接受它。一定有人会失败，有人会胜利，有时候换个口味，失败也不错，从失败中可以学习到的跟从胜利中可以学习到的一样多，你可以学习无我，你可以学习谦虚，你可以学习接受一切生命所带给你的，所有这些事情都将会使你成熟，那么谁会去管谁是胜利者，谁是失败者？

    人们会很不必要地顾虑到说整个世界都在看他们，但是事实上没有人有时间，每一个人都对他自己的竞争有兴趣。

    在被选为美国总统之后，雷根回到了他家乡的小镇，他问一个以前学校时代就在一起的老朋友说： 「我想你们大家都已经知道了我所获得的这项殊荣，是吗？」

    「是的。」他的朋友回答。

    「他们都怎么说？」里根问。

    「他们没有说什么，」那个人回答：「他们只是笑一笑。」

    谁会去管你？人们只是笑说这个白痴当了总统。事实上，如果你失败了，别人可能还会同情你，但如果你是一个胜利者，你无法得到别人的同情。

    一个人必须把人生看成几乎就像是一个游戏的地方，一个人必须学习游戏风度，一个人必须知道有人会是成功者，有人会是失败者。如果你是一个谦虚的人，你一定会喜欢你自己成为一个失败者，而不要剥夺别人的胜利。或许你从来没有想过有可能因为你把成功让给别人去享受，因而你能够享受那个失败。他的胜利要依靠你，你本来可以剥夺他的胜利。

    一切所需要的就是一种很深的觉知去思考和去看说这是仅有的两个可能性。用你所有的能量和强度全力以赴，但是你不必然会成为胜利者。当别人胜利，你也要为他的胜利高兴，那是一个很美的游戏，不要觉得有挫折感，唯有当你没有全力以赴，你的失败才是一项挫折，如果你有全力以赴，你可以使你的失败变得比胜利更有价值。

    你似乎是一个非常严肃的人。把生活当成游戏，享受它的每一面：失败、胜利、走入歧途或是找到正确的途径、夜晚的黑暗或很美的黎明。两面都享受，享受所有的可能性，从每一个经验学习某种能够使你更成熟的部分，学习比较不要那么严肃，而比较有了解性一些，具有一点幽默感。

    我要为你讲一个小小的故事……

    有三个女人过世而去到天堂的珍珠门，圣彼得在那里接见她们。「你在地球上有避开性吗？」他问第一个女人。

    「我完全避开它。」她回答。

    「非常好，」圣彼得说：「这里是一支金钥匙，它能够打开天堂之门。」

    然后他转向第二个女人，问她说：「你呢？」

    「我嘛，」她回答：「一半一半。」

    「好，」圣彼得说：「这里有一支银的钥匙，它能够打开炼狱之门。」

    然后他问第三个女人说：「你呢？」

    「我？」她回答：「我做了一切你想象得到的，同时还做了很多你想象不到的！」

    「太棒了！」圣彼得说：「这是我房间的钥匙，我等一下就来。」

上一页

目　录

下一页


三十二、负起责任将能够使你自由

金钱与工作(生存智慧)

三十二、负起责任将能够使你自由

    昨天当我从办公室来听你的演讲时，我觉得非常沮丧、疲倦、又紧张，但是在听完演讲之后，我觉得非常放松、非常有能量，而且很新鲜，但是隔天早上，我又再度觉得沮丧和紧张，那是因为我的头脑，或是我周遭的环境气氛？

    那是因为你的头脑。周遭的环境永远都是支持的，如果你的头脑是宁静的，同样的环境也会支持宁静，如果你的头脑是紧张的，同样的环境也会支持你的紧张，周围的环境并不算数，你的头脑才算数，如果它不是如此，那么任何人都不可能成道，因为每一个人都被同样的环境所围绕着。

    我想起一个小故事，一个古老的故事。有一个聪明的国王，他经常在晚上换服出巡，在首都附近看看事情有没有按步就班在做。他一直都觉得很疑惑，因为有一个裸体的年轻人经常站在树下，甚至到了半夜还站在那里。他在晚上不同的时间去，但是那个人一直都很警觉站在那里，国王觉得很疑惑：他到底在干什么？有一天他去问他： 「你到底有什么问题？在这个寒冷的夜晚，为什么你一直站在这里？」

    那个人说：「我有一个宝物要经常的观照，甚至连一个片刻都不能变得无意识，那太危险了。」

    那个国王问：「你的宝物在哪里？」

    那个人笑了，他说：「你是不会了解的，我的宝物就在我里面。不管是白天或晚上，我越觉知，我就越深入我自己。」

    国王第一次把那个人看仔细－－一个很美的人，眼睛散发出一种磁力，带着一种看不见的灵气，国王颇受感动，他说： 「我一直在想找一个师父，但是我从来没有找到一个，我不能离开你，我邀你跟我一起进宫去，你需要什么都有，为什么要站在这里？国王的师父不适合这样做，从现在开始，你就是国王的师父。」

    那个人说：「当然！」他骑到国王的马上，叫国王走在他的旁边说：「我们进宫去吧！」

    国王说：「这个人似乎很了不起！」光着身子坐在马背上，而国王却必须用走的，这是他生平第一次用走的……「当那些警卫看到我们，他们将会怎么说？」

    但是那个人说：「不要担心那些警卫、或你太太、或你的小孩，没有人可以干涉，我将会宣称，我是你的师父。」

    国王开始有一些疑虑：「这个人，我以为他已经弃俗了，他光着身子站在这里有很多天……他答应得那么爽快，他不仅答应，而且还立刻跳上我的马！」

    到了皇宫，国王给他最好的房间和最好的设备，甚至比国王自己在用的还要好，他明白表示：「我是国王的师父，如果师父用的东西比国王差，那对国王是一种侮辱。」国王给了他一切他所需要的东西，那个年轻人过着一种奢华的生活。

    国王内心在想：「我被骗了，这个人并不是一个真正的圣人，他是一个骗子，他光着身子站在那里只是在愚弄我，而他的确把我给愚弄了，但是要如何摆脱掉这个人？」已经过了六个月，但国王是一个有教养的人，他不能够说： 「你欺骗了我。」然而有一天，当他跟师父站在皇宫的草坪上，国王说： 「很奇怪，但是有时候我会有怀疑升起，从前你光着身子站在树下……你已经抛弃了世界上所有的东西，而现在你生活在皇室的奢华之中，在我里面有一个疑问：现在你跟我之间有什么差别？」

    那个年轻人说：「差别吗？你必须跟我来，在正当时刻，在正确的地方，我将会给你那个答案。」

    国王和师父两个人都骑上了马，当他们骑到了边界，国王说：「这是边界，现在我们已经进入了另外一个王国，我是不能这样做的，你的答案是什么？」

    他说：「我的答案是：这是你的马，这些是你的衣服，将它们带回家去，我要走了。这就是差别：你有一个王国，我没有王国，不论我住在哪里，那就是我的王国。」

    国王大为震惊，他以为他误断了那个人，他拜在他的脚下说：「请你原谅我，我对你判断错误了。」

    那个人说： 「请你起来，骑着你的马回到皇宫去，因为我是一个很单纯的人……我可以再度穿上那些衣服，马就在那边等着，我可以回来，然后那个怀疑又会再度进入你的头脑，我不想制造任何怀疑，你就带走那匹马和那些衣服。以前我光着身子，现在我也光着身子，周围有很多树，我可以站在任何地方。」

    国王努力尝试想要再说服他，但是那个人说： 「我可以来，那没有问题，但是我知道你的头脑，它并不是……你是一个撒谎的人，那个怀疑并不是现在才升起的，它在六个月前我跳上你的马那个晚上就升起了。对我来讲并没有什么差别，我在树下跟在你的皇宫一样地宁静、和平、平衡和归于中心，周遭的环境和气氛对我来讲根本没有什么差别，不论我在哪里，它都是我的王国。」

    问题不在于我们周遭的环境，我们就是这样继续将责任丢到别人身上，那是不对的，对一个求道者来讲，那是不对的，一个求道者应该对它很清楚：每一个责任都是我的。

    你将会很惊讶地知道，当你将所有的责任都扛在你自己的肩膀上，你就是世界上最自由的人，因为如此一来，不管你在哪里都一样，你的自由是完整的，你的和平是完整的，你的廉洁也是完整的。

上一页

目　录


《奥修瑜珈》
目录
本书摘自OSHO Time每周的奥修瑜珈
第一章：赤裸的真理 | 第十八章：自发性与规律性
第二章：超能力的危险，以及如何避免它 | 第十九章：找到自己的韵律
第三章：真实的展现 | 第二十章：纯主观之路
第四章：人性的炼金术：Brahmacharya－无欲 | 第二十一章：快到家了
第五章：预防精神便秘症 | 第二十二章：内在的爱因斯坦
第六章：综合瑜珈与谭崔聪明吗？ | 第二十三章：从性到三摩地
第七章：抗躁良方 | 第二十四章：「嗡」，可爱的「嗡」
第八章：断食要慢慢来 | 第二十五章：「嗡」：宇宙的万灵药
第九章：修行：穿越内在的混沌 | 第二十六章：从「嗡」到「护」
第十章：帕坦伽利：科学家，诗人，神秘家 | 第二十七章：在优雅的熏陶之下
第十一章：找到自己的姿势 | 第二十八章：觉知 Vs 压抑
第十二章：超越努力 | 第二十九章：重新界定苦修的意义
第十三章：宁静的科学 | 第三十章：升华的诀窍
第十四章：呼吸的科学 | 第三十一章：为什么瑜珈比吸毒好？
第十五章：奋斗对吗？ | 第三十二章：动态静心的通用性
第十六章：瑜珈八步骤 |
第十七章：第二与第三步骤 |


第一章 赤裸的真理

《奥修瑜珈》
Osho Yoga
第一章　赤裸的真理

    瑜珈是单纯的科学。

    它既不是有神论也不是无神论。帕坦伽利真的可以说是人类的奇迹、人类的最上乘。他从不谈论上帝。即使他说过一次，也只是把它当成达到这最终的方法之一；上帝是不存在的。相信上帝只是一种技巧，它让祈祷变得有可能；透过信仰上帝，臣服变得比较可能发生。最重要的是：臣服与祈祷，不是上帝。

    帕坦伽利真是不可思议！他说上帝－信仰上帝，上帝的概念－也是这许多到达真理的技巧之一。Ishwara pranidhan：相信上帝只是途径之一。但是那不是必需品；你也可以选择其它的方式。佛陀并非因信仰上帝而达到那最终的真理。他选择了不同的途径－不需要上帝的途径。
你经过固定的街道路径来到我家，这些街道不是目的地；他们只是帮助你来到目的地。你也可以从不同的街道来到我家；别人就是经由不同的路而到达的。或许你经过的是绿意盎然的街道；其它的路则并非如此。所以说上帝只是途径之一。记得它的差异：上帝不是目的地，它只是达到目的地的途径之一。

    帕坦伽力从不否定也从不假设。他是绝对科学的。基督徒很难想象佛陀是如何达到最终的真理的，因为他从没信仰上帝。印度教徒也很难想象玛哈维亚是如何达成最后的解放，他从没信仰过神。

    在西方的思想家开始觉察到东方的宗教之前，他们总是把宗教定义在以上帝为中心这样的认知。当他们开始讨论到东方思想时，他们觉察到有一种传统、无神的朝向真理之道，他们是如此的震惊：那简直是不可能的事！

    韦尔斯（H.G. Wells）曾经这样描述过佛陀：佛陀是最不信神却也是最虔诚的人。他从不相信也从不要任何人相信神，然而他自己却是神性最高峰极至的展现。玛哈维亚也同样的在不需要上帝的途径上达到真理。

    帕坦伽利是绝对科学的。他说：不要与技巧认同；有一千零一种方法。真理才是目的地。有些人透过神而到达，那很好－信仰神而达到目的地，因为当目的地被达成时，你将会丢掉你的信仰。也就是说，信仰只是一种工具。如果你没有信仰，没问题，不需要信仰，用非信仰的途径达到你的目的地。

    帕坦伽利既不是有神论者也不是无神论者。他并不是在开创宗教，他只是很单纯的显示给你所有可能使你蜕变的途径与法则。神只是途径之一；它不是必要品。你不信神并不表示你没有宗教性。帕坦伽利说不信神同样也能到达；不需要费心于上帝之事。瑜珈经是法则、实验；这就是静心－透过实验与法则。

    他并不坚持任何的概念。那是很难得的。那也就是为什么帕坦伽利的瑜珈经是稀有、独特的。这样的经典可为空前绝后，因为任何能够被记载有关瑜珈的事他都已经记载了；没有漏掉任何一点小细节。没有人能再多加几笔。未来也不再有任何可能性，有任何人能创造出像帕坦伽利那样的瑜珈经。他完整的完成他的工作，而他能够做得如此全然是因为他不偏不倚。如果他有所偏爱，那么他将无法全然的完成它。

    佛陀是偏颇的，玛哈维亚是偏颇的，耶稣是偏颇的，穆罕默德也是偏颇的；他们都有一个既定的途径。他们的偏颇是因为你们－对你们很深的慈悲与概念。他们坚持在一个既定的途径上；用他们的一生继续坚持着。他们说：「其它的方式都不对；只有这个才是正确的。」那只是要在你身上制造出信念。你是如此不信任、如此的充斥着怀疑，所以如果他们说这条路行得通，其它的路也能到达，你将谁也不跟随。所以他们坚持只有「这条路」能引领你到达。

    这不是真的，这只是为你设计出来的…因为如果你觉得他们是不确定的，如果他们说：这能到达，那也能到达；这是真理，那也是真理。你将变得无所适从。你已经很不稳定；你需要某些绝对确定的人。为了让你觉得他们是确定的，他们假装偏颇。

    但是如果你有偏好，你将无法涵盖一切。帕坦伽利是不偏不倚的。他比较不考虑你而比较关心他们过去所设计的途径。他不会用善意的谎言；他不用手段；他也不会与你妥协。科学家是不妥协的。

    佛陀因为他的慈悲而妥协。他不会那么科学的对待你。他以一种非常人性的方式对待你…他甚至会为了帮助你而说谎。因为你不了解真理，所以他对你妥协。帕坦伽利不会跟你妥协。无论事实是什么，他就说事实。他不会降低任何一小步来与你接触；他绝不妥协。科学一定得如此。科学不能妥协；否则它将会成为宗教。

    我之前正在读一本有关犹太教士巴山多（Baal Shem）的书。他曾经在一个小村落担任犹太教的祭司。每次当这个村落有任何麻烦、疾病或一些灾难发生时，他都会进入森林里。他会到一个固定的地方，固定的树下，在那里他会做一些仪式，然后向上帝祈祷。每次村落的灾难就因此而离开，疾病因此而消失，麻烦也不见了。

    巴山多死了之后，新的继承人…。问题再度出现：这个村落有了麻烦。发生了一些大灾难，所以村落的人要求这个继承者－新的祭司到森林里向上帝祈祷。这个新的祭司非常的忐忑不安，因为他不知道确实的地点，确实的树。他还不熟悉，但是他还是到森林里去…，随便一棵树下。他升起了火，做了仪式、祈祷，然后向上帝说：「嘿，我不知道我的师父做仪式的正确地点，但是祢知道。祢是全能的，祢无所不在，所以祢知道－我没有必要去找到正确的地方。我的村人正遭受麻烦，如果你听见了，请做些什么吧。」结果灾难就消失了！

    当这个祭司死了之后，另一个继承者上任，问题又来了。这个村落出现了某些危机，村人于是来找他。这个祭司也很忐忑不安：他甚至已经忘了怎么祈祷。他来到森林中，找了一个地方。他不知道怎么做生火的仪式，总算他还是生了火，然后向上帝说：「听好，我不知道怎么做生火仪式，我不知道正确的仪式地点，我也忘了怎么祈祷。但祢是无所不知的，祢已经知道一切；我没有必要知道那么多。所以就做任何祢该做的。」当他从森林回来时，危机已经过了。

    然后他也死了。他的继承者…于是村落又有麻烦了，村人们来找他。他就坐在他的扶手椅中。然后说：「我哪里也不去。听好，祢是无所不在。我不知道怎么祈祷，不知到任何仪式。但那无所谓；我知不知道并不重要。祢无所不知。为什么要祈祷？为什么要做仪式？到特别的圣地有什么用？我只知道这些祭司的继承者的故事。让我告诉你巴山多的时候发生的事，然后他的继承者，然后继承者的继承者：这就是经过的详情。现在，做好祢的事－这样就够了。」于是，灾难消失了。听说上帝非常喜欢这个故事！

    人们喜爱自己的故事，他们的神也喜欢祂的故事，透过故事你会有某种瞥见。但是帕坦伽利从不使用任何一点寓言。告诉你，他正是爱因斯坦＋佛陀－非常稀有的组合。他有着佛陀内在的观照以及爱因斯坦的头脑构造。

    他既非有神论者亦非无神论。有神论是神话故事；无神论是反神话故事。它们都只是虚构的，人类捏造的寓言。对有些人这个适合他们；有些人另一种适合他们。帕坦伽利对传说没有兴趣、对神话没有兴趣。他只关心赤裸的真理。他不会在真理上多加服装、打扮或装饰。那不是他的方式。

上一章

目录

下一章


第二章 超能力的危险，以及如何避免它

《奥修瑜珈》
Osho Yoga
第二章　超能力的危险，以及如何避免它

    这五戒：ahimsa－不杀生，satya－不亏于心，achaurya－不窃盗，brahmacharya－心不离道，以及aparigra－不役于物是瑜珈非常根本的基石。

    你必须要尽可能深入的了解它们，因为你有可能没有从瑜珈的第一步：yam-内在的规范下开始练习瑜珈。

    在全世界各地你都会发现到有些瑜珈行者或扥钵憎的行为没有遵守第一步：五戒。他们变得神通广大却带着暴力；他们有超能力却没有灵性。他们成了所谓的黑色术士，他们有可能危害别人。力量是危险的，它能载舟也能覆舟。不只对别人有危险对自己本身也是危险的。它有可能会摧毁你，也有可能会使你重生。那都依你而定。这五戒就是当你练习瑜珈时所产生的超能力不会被误用的保证。

    你会看到些瑜珈行者施展他们的神力。如果一个瑜珈行者真正实践这五戒他绝不可能把它当成作秀；他不会展现的，也不会玩这种神迹，他不可能会这么做的。奇迹会在他身上出现但是他不是那个施展的人。

    这五戒完完全全的砍掉你的自我。不是自我战胜了就是这五戒被实现了。两者不可能并存。在你进入这个超能力的的世界之前－瑜珈就是一个神通的世界，无限的神通－丢掉你外在自我的壳真的是一件非常非常必要的事。如果你依然带着自我，那么这些神通力随时都会被误用。如此一来，整个努力都变得徒劳无益了…事实上，简直是荒谬。

    五戒是用来净化你，使你成为能量进入的工具而使能量成为一个良性的影响与对他人的祝福。五戒是必要的，任何人都不应该绕过它们。你可以绕过它们，事实上绕过它们比穿越它们还容易，应为要遵守它们并不容易。但是你所建造起来的一切都将因没有基础而总有一天会倒塌垮下。那有可能会毁了你周遭的人，或扼杀了你自己。这是第一件首要了解的事。

    yam–持戒这个字必须要被了解。它的意思是：死神；也同时意味着：内在的规范。然而，死亡与内在规范有什么必要的关联性吗？看起来好像没有，事实上却是有关连的。

    直到目前为止，这个地球上存在着两种文化，这两种文化都偏执一边，不平衡。还没有一个文化有发展到完整、至善的的可能。目前在西方，性是完全的自由，但是你可能没有注意到：死亡是被抑制的。而目前在东方，性被压抑，但是死亡却可以被自由的谈论。刚刚好就像性、猥亵的色情文学一样，东方存在着一种不同的色情文化，我称它为死亡的色情文化…它就像西方人对性那样的猥亵与病态。

    然而为什么会这样呢？它总是这么发生的：当一个社会压抑性时就会表达死亡；或是当一个社会压抑死亡时它就会往性方面发展。因为死亡与性是生命的两极。性代表生命，因为生命来自于性。生命是一个性的现象，而死亡则是它的结束。

    如果你把这两者想在一起，它们看起来很矛盾，你无法把性与死亡放在一起。如何调和它们呢？忘掉一端只记得另一端会比较容易一点。如果你记得两边，对你的头脑而言实在很难搞定如何让两者同时存在…但是它们确实是同时存在的；它们确实是附着在一起的。事实上，它们并非两件事而是同一能量的两个状态：主动与被动，阴与阳。

    一个有觉知的人会马上察觉到死亡与性都是同一个能量，而且一个全面、完整、至善的文化是接受两者的。它不会只倾向另一边；不会只往一端而忽略另一端。每一个片刻你既是生亦是死。了解这件事你就超越了二元性。瑜珈的整个努力就是如何超然。

    Yam–持戒是深付意义的，因为只有当一个人觉察到死亡时，只有在那个时候才有可能过着自持的生活。如果你只知道性、生命，而避开死亡–逃避它，蒙着眼睛不看，总是把它藏在被后或丢在潜意识里–那么你将无法创造出一个自我修持的生活。为什么要修持？那么你的生活将会过得很放纵–吃、喝、玩、乐。这没什么错，但是生命本身却因此而不完整。这只是一部份而已，如果你把这一部份当成全部，你就错失了、完完全全的错失了。

    动物不曾觉察过死亡，那也就是为什么帕坦伽利不可能教导动物。没有任何可能性，因为没有任何一只动物准备好要学习自我修持。动物会问：为什么？我们只有生命没有死亡。动物并没有察觉到死亡的接近。如果你觉知到死亡正一步步接近，那么你会马上重新思考生命。那么你会将死亡也纳入生活中。

    当死亡成为生活的一部份，yam–自我修持就出现了：一个有修养的生活。如此一来，你就总是带着死亡的提醒生活着。每一个动作都使你觉知到你正朝向死亡。在享受中你也总是知道这不是永恒。死亡成为你的影子，你的一部份，你概念的一部份。你已经将死亡溶入，如此，自我修持就变得有可能。你会开始思考「如何生活？」这样的问题，因为生命已经不是目标：死亡也是它的一部份。如何活出亮丽的生与死？如何活得不只生命变得越来越喜乐，同时死亡也达到最高峰？-因为死亡是生命的顶点。

    以这样的方式生活你将能够全然的活出自己，也能够全然的死。这就是自我修持的整个意义。自我修持并非压抑而是活出有方向的生活；一个有方向感的生活。活在一个全然警觉与觉知死亡的生活中。那么你的生命之流就拥有生与死这两岸了，并且意识之流也流动于这两岸之间。任何一个想要拒绝死亡的人，只是活在生命的一岸而已，他的意识之流无法完全。他将会缺少某些东西；某些非常美好的东西。他的生活将会很肤浅没有深度。没有死亡在里面就不可能有深度。

    自我修持的生活就是一个平衡的生活。

    帕坦伽利的这五戒就是使你平衡的，但是你有可能会误解它们而再度制造出不平衡的生活。

    瑜珈并不反对纵欲；瑜珈讲求平衡。瑜珈说：「要活生生的同时也要随时准备死亡。」看起来很矛盾，瑜珈说：「享受！但是记得，这不是你的家，这只是个短暂的停留。」没什么不对：即使你正享乐于dharmasala又正值满月的夜晚，没什么不对。享受它，但不要把dharmasala当成你的家，因为明天我们将要离去。我们会感激这一晚在此过夜，我们将会心存感激–那个美好的时光–但不要要求永远持续下去。如果你要它永远持续这就是极端；然而如果你因为它无法永远持续下去而完全不享受，那又偏向另一极端了。偏向这两个极端你就只是活在一半。

    如果你想了解我…这就是我所有的努力：使你成为完整、全然，让所有的矛盾都溶解掉而使得和谐出现。我不要你变得单调无趣。平庸放纵的生活就是单调。平庸的瑜珈生活也一样无聊。一个包含了所有的矛盾，有许多发生在其中，并且使所有的事件都掉入和谐中就是一个丰富的生命。对我而言有着那样的生命就是瑜珈。

    这五戒并非要切断你的生活，而是加入你的生命中。你必须要记得这个重点，因为有许多人用五戒切断他们自己的生命之源。不是这样的，它们的意义正好相反。

上一章

目录

下一章


第三章 真实的展现

《奥修瑜珈》
Osho Yoga
第三章　真实的展现

    五戒之二，真实意味着：真确、如实、不虚假、不带面具。无论你的真面目如何，就是如实的表现…不管付出什么样的代价。

    记住，并不是要你去斯掉别人的面具。如果他们喜欢活在谎言中，那是他们的选择。不要揭发任何人的假面具，这是大家都会这么想的。他们认为他们必须真实、如实，因此他们以为他们必须让每一个人都是赤裸裸的。不是这样的，请记住，是要对你自己真实。你不需要去改造这个世界的任何一个人，如果你能够自我成长就很足够了。不要当个改造者，也不要想教导别人、改变别人。能够改变你自己就很足够了。

    真实意味着如实的面对自己的本性。如何保持真实呢？有三件事要牢记。

    一，绝对不要听从别人对你说你该怎么做。永远聆听你内在的声音，听听你自己想要做什么，否则，你的一生都将浪费掉。你的母亲要你当工程师，你的父亲要你当医生，而你自己却想当诗人。你该怎么办？当然，母亲是对的，因为工程师在财务上是比较有经济效用、比较有帮助的。父亲也是对的，在社会上医生是一个很好的名声；它有其市场价值。「诗人？你疯了吗？你变蠢了吗？」

    诗人总是被世人所诅咒的。没有人要他们。他们是不需要的，如果诗篇消失了，这个世界依然存在。如果诗词不见了也不会有问题的。而这个世界不能没有工程师；世界需要工程师。如果你被需要，你就是有价值的；如果不被需要，那么你就不具有任何价值。

    但是如果你想要成为诗人，那么就成为诗人。你或许会沦为乞丐。很好！当诗人你或许不会很富有。不用担心，因为你或许成为一个了不起的工程师，可能赚了很多钱，却从来不会有任何成就感。你会不断的向往；你内在的本性会一直渴望成为一个诗人。

    记住，真实的面对你内在的声音。它或许引导你进入危险的情况，那么就进入这个危险，保持真实的内在声音。如此，才有可能，有一天你会来到一个与内在成就共舞的境界。第一个要考虑的永远是你的本性，不要让别人操纵或控制你。有太多人已经准备好要控制你、改变你，即使你没有要求，每一个人也都准备好要指点你方向。每一个人都要当你人生的向导。然而，你的指南针是在你内在深处；是你拥有这份蓝图。

    如实意味着对自己真实。那是一个非常非常危险的现象；很少人做得到。但是，一但人们做到了，他们就达成了。他们实现了这样的美、这样的优雅与满足，那是你无法想象的。如果每一个人看起来都很挫折，那是因为没有人曾经倾听过他们自己内在的声音。

    你本来想跟某个女孩结婚，但是这个女孩是回教徒，而你是印度教的高级阶层。你的父母不允许，这个社会也不会接受；太危险了。这个女孩很穷，而你很有钱。因此，你和一个富有、印度教徒、有社会地位的女人结婚，满足了每一个人却没有满足你的心。所以，现在你活的很丑陋，然后你去找妓女，但是即使妓女也帮不了你。你已经出卖了你全部的生命，浪费了你整个人生。

    凡事聆听你内在的声音，不要听从别人。围绕在你周遭的是一千零一个诱惑，因为有许多人正等着兜售他们的东西。这个世界像是个超级市场，每一个人都想贩卖他的东西给你；每个人都是销售员。如果你听太多销售员的话，你会疯掉。不要听任何人的话；只要闭上眼睛，聆听你内在的声音。那就是静心的全部：倾听内在的声音。这是第一件事。

    然后，第二：只有在你已经做了第一件事之后，第二件事才有可能：绝对不要带面具。如果你生气，就表达你的生气。那很冒险，但是不要假装微笑，否则就不真实了。然而，你一直被教导着：当你生气时，微笑；如此一来，你的微笑就变成了虚假的面具…除了嘴唇的运动之外就什么都不是了。你的心充斥着愤怒与毒素，而你的嘴唇却带着微笑；你成了一个虚伪的人。

    于是这又产生了另一件事：当你想笑的时候却笑不出来。你的整个组织结构都乱掉了，因为当你想生气时，你没有生气，心中有恨却没有表达。而现在你想要爱，却突然发现这个组织结构无法运作。想笑时竟然得用力做。真的，你的心充满着微笑，而你想大声的笑出来，但是却笑不出来，心被某些东西哽住了，喉咙也被哽住了。这个微笑出不来，或即使笑了也是个黯淡毫无生命的笑。它不会使你快乐的。你不会因此而生气盎然，没有一丝光彩在你周围。

    想生气时就生气，生气没有什么不对。想笑就笑，放声大笑也没有什么不对。慢慢地，你就会发现你的整个系统开始运作起来了。当它开始运作时，真的，它就会在你周围哼着调，就像是车子一样，当每一个零件都运作的很好时，车子会哼出声音来，爱车者就知道，目前每一件东西都运作的很好，都处在一个有机的统合中，这个组织结构正充分运作着。你会知道：当一个人的身体结构运作良好时，你会听得到围绕在他周围的嗡嗡声。走路时，他的步伐中伴着舞蹈。说话时，他的话语中散发着微妙的诗意。当他看着你时，他是真的看；不是冷淡的，而是真的很温暖。当他碰触你时，他是真的碰触你。你会感觉到他的能量移向你的身体，生命之流正在蜕变着…只因为他的组织结构运作无碍。

    不要带着面具，否则你会在你的身体结构中制造出障碍…阻塞住了。你的身体有许多的阻塞。一个曾经压抑愤怒的人，他的下巴会变得僵硬。所有的愤怒都汇集到下巴，然后就滞留在那里。他的双手变得丑陋沉重，没有像舞者般优美的动作，不可能，因为愤怒流入他们的指尖，并且阻塞住。

    记住，愤怒可以经由两种管道释放。一个是牙齿，另一个是手指，因为所有的动物当他们生气时，会用牙齿咬你或用他们的爪撕裂你。所以，指甲和牙齿是释放愤怒的两个出口。

    我猜，当愤怒被压抑过度时，人们就会有牙齿方面的问题。牙齿会变得不对劲因为累积太多能量在那里，而且从来没有释放掉。任何人压抑愤怒时就会吃得比较多；生气的人总是会吃得比平常多，因为牙齿需要某些运动。生气的人也比较想抽烟、话也说得比较多；他们会变成说话狂，因为下巴需要以某种方式运动让能量稍微释放出来。有愤怒的人，他们的手会变得打结、难看。如果这个能量被释放出来，就会还回他们优美的双手。

    当你压抑任何情绪时，身体的某些部分会与这个情绪相应。如果你不让自己哭，眼睛就会失去它们的光泽，因为眼泪是必要的；它们是个鲜活的表征。偶而当你流泪或哭泣时，真的就投入在哭泣中，成为哭泣，眼泪开始从你的眼睛流下来，眼睛被洗涤着，然后再度变得清新、朝气蓬勃与纯洁。那就是为什么女人的眼睛比较亮丽，因为她们仍然会哭。男人已经丧失了他们的眼睛，因为他们有一个错误的概念：男儿有泪不轻弹。当一个小男孩哭泣时，他的父母或其它人会说：「你在做什么？这不是很娘娘腔吗？」

    简直胡说，存在给了不论男人或女人相同的泪腺，这是很简单的数学呀！为什么男人的泪腺与女人的泪腺比例是一一样呢？眼睛需要泪水与哭泣，当你由衷的哭泣流泪时，那是最美好的时刻。

    记住，如果你无法发自内心的哭泣，你也无法笑，因为那是另外一端。能笑的人也能哭；不会哭的人就不会笑。你或许偶而观察过小孩子们：当他们开怀大笑且笑了一阵子之后，他们会开始哭起来，因为它们是连在一起的。我听过村庄里的母亲们对她们的孩子说：「不要笑过头了，否则你会喜极反泣。」这是真的，这两个现象是相同的－同一个能量移动于相对的两极之间。

    第二件事：不要带面具。无论付出多少代价都要真实面对。

    第三件事：随时保持当下。因为所有的虚假不是来自过去就是来自未来。过去已然成为过去；不要再理会它。不要像负担一样的扛着它，否则它不会让你处于当下的真实。而还未发生的事就是还没发生，不需要无谓的担心未来，否则那将摧毁现在。真实面对当下，就是如实。处于此时此刻就是如实。没有过去，没有未来：这个片刻就是一切，这个当下就是永恒。

    做到了这三件事，你就达到了帕坦伽利所说的truthfulness-真实。如此一来，无论你说什么都会是真的。通常你会以为那表示你必须警觉自己要说真实的话。那不是我的意思，我的意思是：你创造了真实性；无论你说什么都会是真的。一个诚实的人不会说谎；无论他说什么都是真的。

    瑜珈有一个传统，你甚至或许不会相信它；我相信，因为我知道，我经验过：当一个诚实正直的人说谎时，这个谎言会成真，因为一个真实的人无法说谎。那也就是为什么在古老的经典中记载着：「如果你正在学习真实，小心不要说任何不利于任何人的话，因为那有可能为成真。」我们有许多故事，有关一些伟大的先知因为生气所说的话，然而他们又是这么真实…。

    你一定听过Durvasa这个人，一个伟大的先知，真实的人。他说吃去的某些话，即使他自己都无法收回。如果他诅咒你，这个诅咒就会成真。如果他说：「你明天会死！」你明天就会死，因为真实的泉源中无法产生谎言。整个存在都跟随着真实的人，所以甚至他自己也无法抵消他所说的话。

    那是很美妙的。那就是为什么人们会去找这些伟大的先知，请求他们的祝福；如果他们祝福你，这份祝福将会成真。这就是真实的意义，除此无它。人们去请求他们的祝福，如果先知给予祝福，那么他们就不用担心，祝福将会发生，因为一个真实的人怎么可能会说谎呢？即使是谎言也会成真。所以，我不是说：「讲真话。」我是说：「要真诚，然后任何你所说的话就会成真。」

上一章

目录

下一章


第四章 人性的炼金术：Brahmacharya－无欲

《奥修瑜珈》
Osho Yoga
第四章　人性的炼金术：Brahmacharya－无欲

    五戒之第三是：asteya—不偷窃，achaurya—诚实。

    头脑是个超级小偷，他用尽各种方式不断的偷窃。你或许不是偷别人的东西，但是却偷别人的思想；我对你说了一些想法，你出去时就假装那是你的想法。你已经盗取它了，你就是个小偷。你或许还不知道你正在行窃。

    帕坦伽利说：「不偷窃」。不论是知识或东西都不应该偷。你应该保持原味，而且要总是提醒自己「这些东西不是我的。」保持净空是最好的，不要在你的房间塞满了一堆偷来的东西，如果你一直偷窃，你将失去所有的原创力。如此一来，你将找不到自己的空间，你装满了别人的意见、想法、东西。结果，最后证明它们一点价值也没有，因为只有出自你内在的东西才有价值。事实上，你只能拥有来自你内在的东西，除此之外，你无法占有。你偷得到却无法持有。

    小偷从来不会安然自在，一定不会；因为他总是害怕会被逮到。即使没有人会捉他，他也明白那些东西不是他的。这会在他的本性中成为一个持续性的负担。

    帕坦伽利说：「不要当个小偷…无论在任何方面、任何层次，」那么你原始的创造力就得以绽放。不要让你偷来的东西、想法、哲理与宗教成为你的负担。要让你内在的空间绽放开来。

    第四：brahmacharya—无欲。Brahmacharya这个字真的很难翻译。它曾经被翻译成：禁欲、独身。那并不正确，因为「brahmacharya」是个很广泛的字，非常广泛。禁欲是很狭隘的；那只是其中一个部分而非全部。「brahmacharya」的意义是：神仙般的生活，神性般的生活。当然，生活在神性中，性就消失了。

    无欲并非反对性。如果反对性，那么性绝不会消失。无欲是性能量的蜕变，不是反对而是从性能量中心转变所有的能量进入较高的能量中心。当能量到达sahasrar—第七个能量中心时，无欲就会自然发生了。当能量还留在第一个中心—海底轮时，那就是性；当能量达到第七个能量中心时，就是samadhi—禅定。这是同一个能量的移动。所以，不是反对，而是一种使用能量的艺术。

    一个沉溺于性当中的人等于是自杀行为。他摧毁了自己的能量。那就像是有一个人用他的钻石买了水晶玛瑙回来，还很高兴自己赚了便宜！在性里面，你得到了这么一点点短暂的快乐，却丧失了这么多的能量。同样的能量可能给你难以言喻的喜乐，但是那必须往更高的层次移动。

    性必须要蜕变而非反对。如果反对它，你就无法蜕变它，因为当你对某样东西怀有敌意时，你就无法了解它。了解需要有同理心。如果你怀有敌意如表达同情心呢？当你对某样东西不友善时，你甚至不会想看它：你会撤回、逃避。

    友善的对待你的性，因为那是你的能量，有无限的潜力隐藏在其中。那是未经洗炼的神性。性是未加工的三摩地。它能够被蜕变、被改变。

    整个瑜珈就是蜕变、转化、由低级金属变成较高级金属的途径。整个瑜珈的艺术就是如何把铁炼成金。瑜珈是一种炼金术，你内在本性的炼金术。

    Brahmacharya意味着：试着了解性能量，了解性能量是如何在你身上移动，了解为什么这个能量会给你欢愉，了解这个喜悦真正的出处—来自两性的汇集、性能量的释放或是来自其它地方？如果你是一个观照者，不久你将会明白发现这个喜悦是来自其它某处。

    当你性交时，整个身体会产生一个很深的冲击。那是一个震撼，因为这么多的能量被释放出来；整个身体在这个冲击中震动着。在这个冲击中，思绪停止了，就像是电击一样。

    如果一个人发疯了去找精神医生，医生会给他电击。为什么？因为透过电击，当电流传入头脑的那个片刻时，每一件事都停止了。

    例如，你正在听我说话。仍然，思绪还是在那里。然后，突然间一颗炸弹在这里爆炸开来：思绪会立刻不见。有一个片刻会因为太强烈的震撼而使得整个系统停止运作。电击对发疯的人有用是因为这个冲击导致中断。电击之后他们记不得他们之前的样子。有一个空隙产生…如果之前他们认为自己变成一匹马—疯子有可能变成任何东西…如果在电击之前他们认为自己是一匹马，电击之后他们就记不起来到底是么概念缠住他们。新的能量开始运转。所以电击是有帮助的。

    性能量跟任何一种能量一样也是电能。所有的能量都是电能，而性能量属于生物电流。它来自你的身体，在性里面你创造了能量；借着两性的动作、想象与欲望，你创造出能量。所有的能量都移向海底轮—性能量中心，集中在那里；然后，会来到一个高峰、积聚；然后，突然爆开，震撼遍布全身。然后和平便随后而到。这个和平使你付出了相当大的代价。你破坏了宝贵的生命力，只为了这个微不足道的事。

    Brahmacharya是：了解整个现象到底是什么。透过冲击而得到的和平，只得到一点点快乐的瞥见…这无法是永恒的。它只能是短暂的。很快的能量流失了之后你将觉得很挫折。不，你必须找出某个其它的东西，某个属于永恒的东西，某个使你一直保持极乐的东西。那不是透过冲击；那只能透过能量的转化而发生。

    当同样的能量往上移动时，你成了能量的水坝。那就是brahmacharya—无欲。你持续累积能量；你越累积能量就越往上提升。就像是水坝一样：下雨时水位会越积越高。但是如果有漏缝，水位就无法上升。你的性行为就是你的漏缝。如果没有漏洞，水位就会越来越高，然后会有些片刻—能量穿越了许多能量中心。

    首先，能量会来到丹田；从海底轮来到第二个能量中心。在这个中心，你感觉到不朽与永恒；你觉知到死亡并不存在。恐惧消失了。你有没有发现每一次当你害怕某件事时，这个感觉都是撞击在刚好肚脐的附近？那里是死亡与不死的中心。当能量通过那个中心、来到那个状态，你会觉得不朽。甚至当有人要杀你，你会知道你不会死。

    能量再往上会来到第三个能量中心。在第三个能量中心你开始变得非常非常平和。你有没有察觉到当你处于和平之中时，呼吸是来自腹部而不是胸部？…因为和平的中心点就在肚脐的上方。肚脐的下方是死亡与不死的中心；上方则是和平与紧绷的中心。如果那里没有能量，你会觉得紧绷、恐惧。如果充满能量，那么紧张会消失；你觉得非常非常的平和、安静、沉稳、宁静与镇定。

    然后，能量往上移到第四个能量中心，心轮。爱的能量从那里升起。目前你还不懂得爱，你所说的爱只不过是乔装在爱这个美丽字眼下的性而已。爱这个字对你来说不是真的…不可能。爱只有当能量到达心轮的第四个能量中心才有可能发生。你突然间沉浸在爱之中—你爱上了整个存在、爱上了每一样东西。你就是爱。

    然后，能量往上移到第五个能量中心，喉轮。宁静的中心—宁静、思绪、思想、说话。说话、不说话，都在这个中心。目前你的喉咙只在说话这个部分运作。它还不知道宁静这个部分，不知道如何进入宁静。当能量来到喉咙这里，你就突然宁静下来了。不是费力的强迫自己宁静下来，而是发现自己静下来了，充满着宁静。甚至当你一定要说话时还得使个劲。你的声音成了音乐一样，你所说的每一句话都散发着细微的诗韵。你的话语中带着宁静，宁静围绕在字与字之间。事实上，你的宁静比你说的话还更有意义。

    接下来，能量移向第六个能量中心，第三眼。在那里你会看到光—觉知、意识。那也是沉睡、催眠产生的点。你有没有看过催眠师？他会说把你的眼睛固定在一个点。当你把双眼固定在一个点上，你的第三眼就进入睡眠。这就是让你的第三眼沉睡的诀窍。

    当能量达及第三眼，你会感到如此充满着光…所有的黑暗消失了，无限的光明围绕在你周围。事实上，就不再有黑影存在你内在了。在西藏有一个最古老的说法：「当一个修行者在觉知中悟道，就不再有任何影子落入他的身上。」不是字面上的解释：身体会制造影子。而是内在深处，因为在那里，光充满着每一个角落…没有源头的光！如果光有来源就会有影子；没有源头的光：就不会有任何影子。

    到此，生命有了一个不同的意义与层次。你依然行动于这个地球上却不再属于这个地球了；就好像你在飞翔一般。你已经来到最接近佛性的境界。你已经很靠近这个花园；你感觉得到花园的芬芳。在这个点上，你首次有了对佛的了解。在这之前，只有一些片断的了解一点点、慢慢的、逐渐的发生在你身上，但却不是全然的领悟。然而，在这个点上你却很靠近，就在门边。这个庙宇已经到达了，只需要一个诀窍，这扇门就会打开，而你自己就是佛。此刻，你是如此的接近，在这么接近的片刻里，你第一次开始觉察到什么是晓悟。

    然后，能量移向第七个能量中心，萨哈斯拉。在那里，你变得无欲，神性的生活。你不再是个凡人；你成了神。你已经到达bhagwatta，神性。这就是brahmacharya—无欲。

上一章

目录

下一章


第五章 预防精神便秘症

《奥修瑜珈》
Osho Yoga
第五章　预防精神便秘症

    只有当你已经达到brahmacharya - 无欲的境界之后才有可能拥有这个世界却不占有它。但是你必须一步一步慢慢的训练自己不占有。

    不要占有，因为任何时候当你有占有欲时就等于显示你是个乞丐；当你想要占有时就表示你并没有拥有它，否则就不需费力了，你已经是主人了，根本不需要费力。

    例如，当你爱一个人，如果你想占有这个人，表示你并不爱他，而且对于他的爱你也有所疑惑。那也就是为什么你制造了所有的安全措施，布满诡计、狡猾的套住他，让他无法离开你。但是这么一来，你就等于扼杀了爱。爱是自由的，爱给予自由，爱活在自由里。爱的最本质核心就是自由。而你的行为只会摧毁整个事件。

    如果你真的有爱，就不需要占有；你深深的拥有爱，还有什么需要呢？不要索求，索求让你看起来很肤浅。当你真的拥有你就不会占有。然而这必须自我训练、自我觉知。不要试着占有任何东西。顶多是使用那些东西，然后感谢你能够使用它们，但是不要占有。

    占有是一种贪婪吝啬的行为，有贪婪就无法分享。一个贪婪的人总会患有精神便秘症或精神疾病。你必须要打开、分享。分享任何你所有的，然后你就会更充满；你越分享它，它就越成长。当你一直给予就会不断的补充进来。这是个无限的泉源，不要吝啬。不论是什么：爱、智慧…无论什么，分享出来。分享的意义就是不占有。

    当然，你有可能像许多的人一样愚蠢。他们以为必须放弃自己的房子而住到森林去，因为如果你不拥有这栋房子你又怎么能住在里面呢？

    你可以住在房子里却不需要占有它。当你住到森林去时，你是不是会占有森林呢？你会不会说：「现在我是这个森林之王。」呢？如果你能够毫不占有的住在森林中，那还有什么问题吗？为什么不能毫不占有地住在房子里或在商店中过活。愚蠢的人会说：「离开你的妻儿。避开，因为你要学习不占有。」这些人真的是笨蛋。

    你能到哪里去？不管你到哪里你的占有欲都会跟着你，到哪里都一样。不论在哪里，你只需要了解并且丢掉你的占有欲。如果你不说：我的妻子，你的妻子不会是问题。你只需要丢掉「我的」这个概念。你的孩子也没什么不对，他们都是甜美、神圣的小孩。他们使你有机会去经验服务与爱：使用它但不要说他们是「我的」。他们透过你而来到这个世上，但是他们并不属于你。他们属于未来；属于这个整体。你是个管道、工具，但不是所有者。

    所以，需要逃到别的地方吗？待在任何已经发生的状况中，待在任何存在把你放置的地方，没有占有欲的生活着，然后，突然间，你将开始绽放开来。你的能量会开始流动而不再被堵塞，你将成为一个流。流动是美妙的。活在阻塞与僵硬中真是丑陋且槁木死灰。

    这五项内在的自律是最基本的要求，「…不论任何阶级、地方、时间或环境。」不管你生在现代或五千年前都一样。

    印度的一些传道者说：「在kali yuga–末法时期，你无法成道。」帕坦伽利却说：「…不论任何阶级、地方、时间或环境。」不论在哪里你都能够成道。时间不是问题，重点在于觉知。地点不是问题，不论你是在喜马拉雅山上或市集中都无所谓。环境也不是问题，不论你拥有房子或已经弃俗都无关。阶级也无关，不论你是富有或贫穷、受过教育或没受过教育、高阶或低阶、印度教或回教、基督教或犹太教，都无关，因为在最深处的核心中，你们是合一的。

    外表上或许有许多的不同，但那只是在表面上，在中心点则永远保持原样。

上一章

目录

下一章


第六章 综合瑜珈与谭崔聪明吗？

《奥修瑜珈》
Osho Yoga
第六章　综合瑜珈与谭崔聪明吗？

    可能在瑜珈与谭崔之间找出一个综合体吗？

    不可能。就像是不可能在男人与女人之间找到综合体一样。否则那个综合体会像什么样？第三性、无能，不男也不女，无所属，这个人将会变得什么都不是。

     谭崔绝对是与瑜珈180度对立的。你无法在这两者间制造出任何综合体，而且也绝不要做这种事，因为你会越来越困惑。一个已经足够让你混乱了，两个就真的太多了！而且，它们把你带往不同的向度。它们会达到相同的顶点、相同的高峰，在那个顶点、高峰上综合体是存在的，但是山脚下旅程的开端，它们是决然的不同。一个往东，另一个朝西。彼此跟对方道别，然后背向而行。就像男人与女人一样各有不同的心理学，但就因为不同才显得美妙。

     如果你制造出一个综合体那会变得很丑陋。女人必须像个女人…足够的女人味使得她成为男人的另一极。在对立的两性中他们显得美妙，因为两极性使得他们彼此互相吸引。在两极中他们彼此互补，但是无法合成。综合体只会显得贫乏、可怜与无能，一点张力也没有。

     他们在顶峰相会，那个相会就是高潮。在男人与女人会面的点上：当他们的身体彼此交融，当他们不再是两个个体，当阴与阳合一时，彼此的能量形成了一个圆。有个片刻，就在生物能的高点，他们相会了，然后又再度归于平静。

     谭崔与瑜珈也是一样的道理。谭崔是阴性，瑜珈是阳性。谭崔是臣服，瑜珈是意志。谭崔不努力，瑜珈努力…极度的努力。谭崔被动，瑜珈主动。谭崔像大地，瑜珈像天空。他们相会却没有综合体。他们在顶点会合，但是在旅程开始的山脚下，所有你们站立的地方，你必须选择一条途径。

     你不能综合途径。那些试着这么做的人只是混淆了人性。他们深深的困扰了人们，不但没有帮助反而有害。除了终点之外，你不能混合不同的途径。每一个途径都必须彼此分开…绝对的分开。

     谭崔没有愧疚或罪恶的概念。当能量朝向性时，只要保持警觉，看着事情的发生。觉知，留意正在发生的事件。但不要尝试控制，不要控制自己；让它自然发生。移向这个女人；也让女人移向你。让两者成为一个圆而你仍然保持是个观照者。透过观照与放下，谭崔会达到一个超然的点。性消失了。这就是超越本能的方法之一，因为超越性就是超越本能。

     瑜珈说不要把能量浪费在性上面，完全的避开它。不需要进入它，绕过它就好了。节省你的能量，不要被你的本能愚弄了。对抗本能，要有意志力，要控制本性，不要到处漂浮。

     整个瑜珈的方式就是使你能够不需要进入本能；不需要让本能有他自己的途径。你成为主人，而且往相对本能的途径走，对抗本性。这是武士的方式 — 完美无暇的武士精神，不断的奋斗，并且透过奋斗而超越。

     它们完全不同。它们引导你到同一个终点：选择其中一个；不要试着合成它们。怎么可能合成它们呢？如果你往性的方向，你就丢掉了瑜珈。如何综合呢？如果你放弃性，你就丢开了谭崔。你怎么综合呢？不过，记得，它们都引导你到相同的终点：超越就是终点。那依你而定 — 依你的型态而定。

     你属于不断奋斗的武士精神型态的人吗？那么瑜珈就是你的途径。如果你不是武士型的，被动、精致的女性能量，不喜欢与人抗争，真的非暴力，那么谭崔就是你的途径。再者，因为两者都引导你到相同的终点，所以没有必要综合彼此。

     合成物，对我来说，几乎就是不对的。

     不要管什么合成。你只要选择好你的途径，然后坚持下去。不要因为其它人想要你加入他们的途径而受到诱惑。

     唯一要注意的是知道自己属于哪一种类型以及适合哪一种途径。我并不排斥任何事情；我支持每一件事。不论你选择什么，我都可以在那个途径上帮助你。但是不要混合，不要弄个合成体。

附录：奥秘之书The Book of Secrets

    简言之，你所说的就是：你的态度倾向所有不同的途径吗？

     我所说的是一个综合体。

     我觉得练习瑜珈的人只是经验到一部分而已，他们只有部分成长…就像是一个人的手变得过大而整个身体却仍然很小。除非他也能经验到谭崔，否则看起来会像个怪物，因为瑜珈与谭崔是彼此互补的。

     记住，这是我的基本洞见之一：生命中没有互相抵触的事。所有的矛盾抵触都是互补的。夜晚与白天互补、冬与夏、生与死。彼此并不对立。没有任何东西是彼此对立的，因为一切都只是能量，都属于一个存在。我的右手与左手并非彼此对抗，而是互补。就像鸟儿的双翅一样：它们看起来相对立却彼此支持对方。小鸟无法只用一只翅膀飞翔。

    谭崔与道必须被共同实验。

     瑜珈在纪律上有一个非常好的洞见，而道在自发性上有其卓越的领悟。表面上它们是相对立的，然而除非自律使你更自然，或自然使你更自律，否则你无法成为整体。瑜珈主控制，谭崔讲求非控制，两者都需要。

     一个人必须要让自己有这个能力当需要发生时能够彻底的在秩序中运作。但是规则不能死订，否则会变成机械人。他必须要能够随时从他的体系、纪律中跳出，任何时候需要产生时，他能够变得自发、漂浮、放下。这个只有透过谭崔的技巧，没有其它别的方法了。

     我把所有的对立都以互补的概念带进我门徒的生活中。

     瑜珈修行者会反对我，因为他们无法想象性与爱怎么可能成为一个寻道者的部分。他们很害怕。他们害怕性，因为性是你生命中最自然本能的事。它必须被控制住。他们知道一旦性被控制住，每一件事就都在控制之中，有就是说性是他们基本打击的对象。

     谭崔说，如果性不是自然发生的话，那么你整个生命就会像机械一样。性必须要解放。两者都对，而且两者在一起最完整！这就是我的方式。看起来很荒谬，因为我的方式很不逻辑。逻辑永远保持坚持：不是瑜珈僧就是谭崔修练者。我只相信生命，我不相信逻辑，生命是两者的加总。

     生命需要一个很好的纪律，因为你需要跟这个世界上的许多人相处在一起。你必须守纪律，否则生活会是一团乱。如果没有纪律，生活就不可能继续下去。但是，如果你只活在纪律中，忘了自然本性而成了这个纪律，跳脱不出其中，那么同样的生活也是白费的。你已经变成一台机器。现在，截至目前为止，这两者已经成了人们生活中的两种途径之一：不是混乱 — 这很不好 — 就是像个机器，那也不好。

     我要你活得有警觉、有意识、觉知、有纪律同时有自然本能的能力。工作时，保持纪律。然而，工作并非一切。放假时，忘了你所有的纪律。

     我以前经常住在加尔各答一个高等法官的家中。他的妻子告诉我说：「我的先生只听你的话。你是唯一能够把某些东西带入他的生命中的人。整个家庭都已经对他的态度感到厌倦。即使在家中他也像个法官一样。」她说：「甚至在床上他也保持大法官的姿态。他要我称他为：『阁下』。他从来不允许自然的本性，任何事情他都制定了规范与法则。孩子们都很厌倦。当他一踏入家门，整个房子顿时安静下来，所有的欢笑都消失了。我们都很期待他赶快到法院去。」

     我知道那个人：他是一个好法官，一个非常有良心的法官，诚恳、正直，这些都是很好的品德，但是他却成了机器。如果他回到家仍然像个法官一样，那就不好。人总也要有放松的时候；陪孩子玩耍，但是他无法陪孩子们游戏，那就太惨了。甚至跟他的妻子在一起也摆出高姿态、遥不可及，还在当法官。

     这就是瑜珈跟随者所发生的现象：他们不会开玩笑，不会在任何事情中享受，他们不会参与庆典…因为他们不会放松。

     如果只有谭崔，那会制造出混乱。谭崔使你非常非常地自私。不在乎任何人。你忘了你是整体的一部分、你忘了你是社会，存在的一份子。如果你彻底的混乱，那么你无法生存。也没有人能够生存。

     所以，在混乱与机械之间有一个必须好好了解的部分。正好就在中间的那个点，我要我的门徒就在那个点上，刚好就是中间的地方，任何时候需要时你都能够移向两端，并且随时从两端移开。我教的是流动性、机动性。

     我不教导固定的生活模式、死板的型态。我教导生命成长的综合体，扩展生活模式、生活型态，而且能够包容对立的他人。如此一来，生命就会很美好。

     只有当一个人能够将对立蜕变成互补时，才算知道真理。而这也只有当你的生活保持均匀时。正向与负向之间有一个平衡点，这个平衡点就是超越。在这个平衡点上，你会了解到那个超越而使得这个超越得以展现。这是金色花瓣绽放的那一刻。

上一章

目录

下一章


第七章 抗躁良方

《奥修瑜珈》
Osho Yoga
第七章　抗躁良方

    是的，现代人是很匆忙的。所以对立的东西就会有帮助。如果你很匆忙，那么帕坦伽利就会对你有帮助，因为他并不匆忙。他是个解药。你的头脑需要解药。

    用这种角度来看：因为西方的头脑实际，而且现在也没有其它的头脑存在了，到处或多或少都充斥着西方思想，甚至在东方也都很匆忙，那也就是为什么他们对禅有兴趣。禅保证你即刻开悟，那看起来像速溶咖啡，而且它有它的魅力。但是我知道禅不会有帮助的，因为人们的兴趣不在禅而在它的快速，如此你无法了解禅的真意。

    在西方，任何对禅的传言都是假的，那些都是为了要满足忙碌人们的头脑，但那不是禅的真意。到日本去问问那些禅修者，他们花了三、四十年的功夫才首次经验到顿悟—satori，即使是剎那间的顿悟都得下这么多的功夫。顿悟是剎那间发生的，却需要长时间的准备。就像是煮开水一样：你在某个既定的温度下煮水，到了100度之后，水就突然蒸发成水蒸气。没错，水蒸气是剎那的，但必须经由水的加热至100度。加热需要时间，而且加热的过程也依你的强度而定。

    如果你很匆忙，就不会有热度，因为你急着想经验到禅的顿悟或开悟只不过是顺便而已，如果能够被达成、获得的话…。仓促草率，巴不得能从别人的手上抢过来。

    不能这么做的。有一些花，季节的花：你播种种子下去，然后三个星期之内这棵植物渐渐成形，三个月之内这棵植物经历了开花、凋谢、枯萎。如果你很急促的话，吸毒还比做静心、瑜珈或禅来的快些，因为毒品给你幻想，快速的幻象，时而地狱，时而天堂。那么大麻比静心还好。如果你是如此的匆促，那么没有任何永恒的事能够在你身上发生，因为永恒需要无尽的等待。如果你想要经验永恒与不朽，你必须为祂做好准备。匆促是没用的。

    禅这么说：如果你匆忙，绝对无法到达。甚至只有透过静静的坐着才能到达，匆促无法到达。你的没耐心就是你的阻碍。

    如果你是个匆忙的人，那么帕坦伽利会是你的解药。如果你不急不徐，那么禅对你也就有可能。看起来很矛盾，但事情就是这样。矛盾就是事实。如果你很匆促，在你成道之前你必须等上好几世。如果你不急，那么此刻祂就会出现了。

    我要告诉你一个我非常喜欢的故事。那是古老的印度故事之一。

    Narada是神话中一个人间与天堂之间的使者，他正要到天堂上。他就像邮差一样不断的在人间与天堂间上下来回，持续的把上面的讯息送下来，再把下面的讯息送上去。

    就在要到天堂的路上，经过了一个非常非常老的的和尚，他坐在树下，扳动着他的念珠、念诵咒语「拉玛」。他看着Narada说：「你要上哪去？你要去天堂吗？如果是的话，帮我个忙。问一下上帝，我还要等多久？」—甚至只是个问题都看得出他不耐的心情—「然后也提醒他一下，」老和尚又说着：「我已经持续三世不断的静心与苦修，所有能做的我都做了，事情总有个极限吧！」这就是要求、期望、没耐心…

    Narada说：「我到的时候会问。」

    就在老和尚的另一边，另外一棵树下有一个年轻人正在跳舞且唱颂着上帝之名。基于好玩， Narada 问这个年轻人：「你要不要也让我帮你问问看你还要修多久？」但是这个年轻人非常陶醉于喜悦之中，他并不烦恼这件事，也没有回答。

    几天之后，Narada 返回。他告诉这个老人：「我问了上帝。祂笑着说『至少再三世』」

    老人甩掉他的念珠说：「太不公平了！任何上帝说的都不对！」他非常的愤怒。

    然后Narada转向还在跳舞的年轻人而去，对他说「即使你没问，我还是帮你问了，但是我很怕现在告诉你，因为那个老人已经变得这么生气了，他只差没揍我。」

    可是这个年轻人还是跳着舞，根本就没兴趣Narada对他说的话：「我问了上帝，上帝说：『告诉这个年轻人，数一下他跳舞的这棵树的树叶有几片，在他成道之前，他必须继续轮回到这个是上这么多次。』」

    这个年轻人听了之后更是狂喜。他又笑又跳的庆祝着。他说：「这么快？这个地球上有这么多的树，无以计算的树，然而就这棵树的叶子而已，同样数目？这么快吗？上帝真是无限的慈悲，我真是不配祂这么做！」

    听说，他当下即刻成道。就在那个片刻，他的身体突然掉落。就是那个片刻，他成道了。

    如果你很急促不耐，那需要花点时间。如果你不急促，这个片刻就有可能。

    帕坦伽利对那些匆促急忙的人是一帖解药，而禅适合那些不急不徐的人。而且事情总是颠倒的：匆忙的人对禅有兴趣，不匆忙的人对帕坦伽利有兴趣。这是不对的。如果你是急躁的人，那么帕坦伽利适合你…因为他会拉你下来，把你带回你的感受中，你会因为他会讲述冗长的过程而吓到。如果你允许他进入你，你的急躁匆促就会消失。

    那就是为什么我讲帕坦伽利，我讲他是因为你。你是这么的急促，而我希望帕坦伽利能够平缓你的焦躁不耐；他会把你拉回到真实。他会把你带回你的感受中。

上一章

目录

下一章


第八章 断食要慢慢来

《奥修瑜珈》
Osho Yoga
第八章　断食要慢慢来

    宗教一直不断的告诉大家：「断食会净化你。」

    如果这是真的，那么世界上几百万饱受饥饿的人们就应该是最净化的人，若是如此就千万不要帮助他们！不要让他们变成不纯净！让他们因饥饿而死；他们会是这个世界上最纯洁的人。事实上，那一点关联也没有。

     为了要消灭恶魔，所有愚蠢的建议都出现了。他们简直就是白痴，因为本来就没有恶魔存在，因此任何你的建议都显得毫无意义并且不切题。

     不需要折磨你自己，因为折磨无法蜕变你。你不需要倒立或做瑜珈体位，用各种方式扭曲你的身体。如果你是在准备马戏表演那又另当别论，但是如果所有的这些瑜珈实践者都上了天堂，上帝肯定会围困在这群不歇息的马戏团中 — 整个天堂上上下下都做起怪异扭曲的活动。

     瑜珈无法净化你。它或许使你更健康。我绝对支持瑜珈成为体育馆的项目之一，而非庙宇。在体育馆里，它会有所贡献。它使你更健康、更长寿、预防许多可能发生的疾病或治疗你已经有的疾病。但是它无法把不好的蜕变成好的，因为它无法带给你觉知。

摘自(弥赛亚)一书

    瑜珈不相信折磨身体有何效用，又不是要自讨苦吃，但是相信瑜珈可以净化身体。然而，有时候净化与折磨可能看起来相似。这两者必须区分清楚。

     有人可能做断食结果只是折磨自己而已。他可能只是对抗自己的身体而已…自残、受虐的行为。但是另一个人的断食可以不是折磨；他可以不是被虐待狂、不会用尽各种方法残害自己的身体。反而是藉此净化身体…因为在断食中，身体会得到某种纯净。

     你每天不断的吃；从不曾让身体休假一下。身体不断的累积许多坏死的细胞而成为一种负担。不只是负担，而且已经是个沉重的负荷。他们是有害的毒素，他们使身体不再纯净。当身体不纯净，你就无法看到隐藏在身体背后的另一个身体。这个身体必须要是干净、透明、纯洁的，那么立刻你会觉察到第二个层次。当这个隐藏的的身体也是纯净时，你就会觉察到第三层次的身体，然后第四层…以此类推。

     断食的帮助很大，但是你必须非常留意自己并不是在残害身体。没有任何谴责的念头，不过这样问题就来了：因为几乎所有的宗教都谴责身体。宗教的原创者不是谴责身体的人，他们不是毒害者。他们非常爱惜他们的身体，所以总是着要净化身体。他们的断食是一种洗净。

     然而这些盲目的跟随者并没有察觉到断食其深度的科学。他们盲目的做断食。他们很享受，因为头脑是暴力的，头脑喜欢对他人施暴。它享受着这样的权力…，因为任何时候当你对别人暴力时你就会觉得很有力量。但是对别人施暴是有风险的，因为别人会报复回来。简单的方法就是：对自己的身体施暴。这就没有风险了。身体无法报复、它伤不了你。你可以不断的伤害自己的身体，没有人会反弹。这是最简单的。你可以折磨它，然后享受着权力的滋味：现在你掌控了你的身体，而身体控制不了你。

     如果断食带有侵略性、暴力、愤怒与破坏，那么你已经错失了重点。你不是在净化身体，你其实是在毁坏它。清理镜子是一回事，打破镜子又是另一回事。打扫镜子是完全不同的，因为当镜子上的灰尘被清除干净，你就能够从镜子中照见自己。如果你摧毁了这个物质的身体，你就丧失了所有与第二层细致的身体接触的机会。净化它，但是不要破坏它。

     断食是如何达到身体的净化呢？当你断食的时候，身体就不再做消化的工作。在这段期间，身体能够丢掉已坏死的细胞和毒素。这只需要一天的时间：星期六或星期天，休假的时间待在家中作一整天的清理。一整个星期你是如此的忙碌、没有时间，你不可能会清扫房子的。当身体没有东西可以消化，你没有吃任何东西时，身体会开始自动清扫。过程会自动发生，于是身体会开始扫除所有不需要的、负担的东西。断食是净化的一种方式。偶而断食是很棒的，不做任何事情也不吃，只是放松休息。尽量喝水，休息，然后身体就会被清理干净。

     有时候，如果觉得自己需要较长时间的断食，你也可以做久一点。但是一定要非常爱惜自己的身体。如果你觉得断食不管在哪一方面伤害到身体，停下来。如果断食对身体有帮助，你会觉得更精力充沛、更有活力、更有朝气、更有生命力。这里有个准则：如果你开始觉得越来越虚弱；身体开始变得稍微颤抖时，就要小心谨慎，那就不再是一种净化而变成了具有破坏性。停下来。

     你必须要了解它的整个科学。事实上，当你做断食的时候应该要有某些对断食很有经验的人旁随，他们相当了解断食的整个过程，他们知道所有的症状：如果变得有害，将会出现什么现象；如果没有破坏性又是什么状态。在你做了正确、净化的断食之后，你会感到更清新、年轻、干净、没有负担、更快乐，而且身体的运作会更好，因为身体已经卸下了沉重的负担。

     事实上，只有在你一直以来错误的饮食才会需要断食。如果你的饮食正确就不需要断食。只有当你已经对身体做了不当的事，断食才有需要。然而，我们每一个人向来都饮食错误。

     人们已经迷路了。没有任何动物像人类那种吃法；每一种动物都会选择牠们自己的食物。如果你把牛牵到草原中随牠们而去，牠们会只吃某种特定的草而已。牠们不会见什么吃什么；牠们非常挑。对于牠们的食物牠们有某种特别的感觉。人类已经完全丧失了对食物的感觉。人们不断的什么都吃。事实上，你已经找不到人类还有哪里的食物没有吃过的。在某些地方的人连蚂蚁都吃；某些地方的人吃蛇；也有吃狗肉的。人类真的什么都吃。

     人类简直疯了。他不知道什么东西会与身体产生共鸣，什么样的东西不会。他已经完全混乱。

上一章

目录

下一章


第九章 修行：穿越内在的混沌

《奥修瑜珈》
Osho Yoga
第九章　修行：穿越内在的混沌

    如果没有修行，瑜珈就没有意义。

    瑜珈并不是一种教义，而是一种修行。它是某种你必须去经验的东西。不是好奇，也不是哲学的思索。它比那些还更深入，那是一种生与死的探索。

     什么是修行？修行意味着创造出你内在的秩序。现在的你，可说是一团混乱；完全处于无秩序状态。戈齐福(Gurdjieff)经常说…还有一点，在很多层面上，戈齐福很像帕坦伽利：他也尝试让宗教的核心变成一种科学──戈齐福说：你还不是「一」，你是群众，当你说「我」时，甚至都还不是。你的内在有许多的「我」，许多的自我。早晨一个「我」，下午另一个「我」，到了晚上第三个「我」，但是你从来察觉不到这团混乱，因为「谁」会察觉得到呢？没有一个中心点让谁能够变得觉知。

     「瑜珈是修行」，意思是：瑜珈要在你内在创造一个具体的中心点。就你现在而言，你是乌合之众，乌合之众有许多现象。其中之一是：你无法相信其它的乌合之众。戈齐福总是说：人无法承诺。谁会承诺呢？隔天一早那个承诺的「人」已经不在了。

     人们来到我这里说：「现在我发誓。我保证会这么做。」我跟他们说：「在你承诺某些事之前考虑两次。你确定下一个片刻那个承诺的人还在那里吗？」你决定明天早上四点起床。四点的时候，你内在的某个声音说：「别找麻烦。外面这么冷，你为什么这么急呢？我们可以明天再做。」然后你又继续进入沉睡中。

     当你起床之后就后悔了。你想：「这样不好，我应该要做的。」所以你又下定决心：「明天一定要做。」然而天还是一样，因为清晨四点的时候那个允诺的人已经不在那里，已经换了别人坐在那里。你就像扶轮社一样，不断的换会长。每一个会员都会轮流当会长。每一个片刻总有某人在那里轮着当主人。

     戈齐福总是说：「人类的第一特征就是：无法承诺。」你无法实践你的允诺。你不断的保证，你也清处地知道，你做不到，因为你不是「一」：你是一团混乱，毫无秩序。如果你的生活已经是完全的痛苦，如果你已经了解到，不论你怎么做只会制造地狱，那么这个片刻已经到了。这个片刻能够改变你的层次、你的方向。

     直到目前为止，你一直活在混乱与乌合之众里。瑜珈意味着：从现在开始，你必须处于和谐中，你必须成为「一」。你需要具体、归于中心。除非你回到中心，否则所有你的作为都没有用。你只是在浪费生命与时间。中心是首要条件，而且只有回到中心的人才是幸福的。每一个人都要幸福，但那是你求不来的。你必须挣得到它。每一个人都渴望着幸福的境界，但是只有归于中心的人才有幸福。乌合之众无法有幸福，乌合之众没有自己。一个没有「我」的人，谁会幸福。

     幸福意味着绝对的宁静，然而，只有当你处于和谐中──所有冲突的碎片都合而唯一，没有群众，只有「一」时，才有可能宁静。当你独自一人在家，没有别人在时，你是幸福的。现在，除了你之外，其它的人都在你家。只有客人在家，主人总是缺席。可是只有主人在才会幸福。

     帕坦伽利的主旨就是修行。Discipline(修行)这个字很优美，它跟disciple这个字出自同的根源。「Discipline」意味着学习的能力，领悟的能力。但是除非你已经到达了「在」的能力，否则你无法了解，无法学习。

     有一次有一个人来到佛陀跟前，他一定是个社会的改革者，一个革命家。他对佛陀说：「这个世界处于苦难中。我同意你的看法。」佛陀从来不曾说过这个世界处于苦难中。佛陀说：「你就是苦难，」不是这个世界。「生命是痛苦，」不是这个世界。「人类是苦恼的，」不是这个世界。但是这个改革家说：「这个世界处于苦难中。我同意你的看法。告诉我，我能够做什么？我有很深的慈悲，我要拯救世人。」

     服务人群一定一直都是他的座右铭。佛陀静静的看着他。佛陀的门徒，阿难，说：「这个人看起来很诚恳。指导他。你为什么保持沉默呢？」然后佛陀对着这位改革家说：「你要拯救这个世界，但是你在哪里？我看不到有谁在你里面。我看入你的内在，却没有人在。

     你没有中心，除非你归于中心，否则不论你做什么都只会制造更多的灾难。所有社会改革者、革命家、领导者，他们都是最大悲剧的制造者，他们是灾难的贩售商。这个世界如果没有领导者的话，会变得更美好。他们帮不上忙。他们一定要做些什么，因为他们觉得世界处于苦难中。他们都不是归于中心的人，所以不论他们做什么，只会制造灾难。只有慈悲是没有用的，只有服务的心是没有用的。来自中心的慈悲是完全不同的品质。来自群众的慈悲是一种灾难，那样的慈悲是有毒的。

     修行意味着「在」的能力、领悟的能力与学习的能力。

上一章

目录

下一章


第十章 帕坦伽利：科学家，诗人，神秘家

《奥修瑜珈》
Osho Yoga
第十章　帕坦伽利：科学家，诗人，神秘家

    帕坦伽利我称他为宗教界的科学家、神秘论的数学家、非逻辑的逻辑家。

    他让两个极端相会。如果一个科学家读帕坦伽利的「瑜珈经」，他会即刻了解。一个像维特根斯坦(Wittgenstein)那样逻辑头脑的人马上会觉得与帕坦伽利有亲切感。他是绝对的逻辑。如果他引导你朝向非逻辑，却用这么逻辑的脚步，让你从不知道何时他已经脱离逻辑而带引你超越它。他像个哲学家、思想家，而且当他把你带入无冥想界的那个片刻时的差异是如此的细微，当那个「跳」发生时你都看不到。他把那个「跳」切成好几个步骤。

    跟帕坦伽利在一起，你绝不会恐惧，因为他知道你在哪里会有恐惧。他把步骤切得很小很小，几乎就像是走在平坦的地面上。他非常缓慢的带引你，所以你察觉不到那个「跳」是什么时候发生的，什么时候跨越了界限。他同时也是个诗人、神秘家…一个非常稀有的组合。

    有些人像谛洛巴那样的神秘家；有些人像奥义书中古圣先贤般的伟大诗人；有些人像亚里士多德那样伟大的理则学家，但是你找不到一个像帕坦伽利的人。他的综合性，自他之后再也没有人能够与之相较。

    你很容易成为一个诗人型态的人，也很容易成为一个逻辑学家型态的人。但是几乎不可能成为一个像帕坦伽利那样的人，因为他包含了这么多对立的东西，且巧妙的将它们完全和谐的组合在一起。那也就是为什么他是整个传统瑜珈的空前绝响。

    事实上，他不是发明瑜珈的人，瑜珈甚至是更古老的东西。帕坦伽利之前好几世纪就已经存在了。他不是发明者，但是他几乎成为发明者与创始者，只因为他个人稀有的综合性。帕坦伽利之前已经有许多人在此工作过，几乎每一样东西都了解了，但是瑜珈却等待着一个像帕坦伽利的人。然后，突然间，当帕坦伽利把他说出来之后，每一样东西都归定位，于是他就成了创始者。他并不是创始者，但是因为他有结合相对立的个性。他涵盖了不可能包含的元素在一起，所以他几乎成了创始者。现在，谈到瑜珈总是会联想到帕坦伽利。

    帕坦伽利之后，许多人再度在此工作，许多人也触及了瑜珈世界的新触角，但是帕坦伽利就像圣母峰一般矗立不摇。看起来几乎不可能有任何人能够超越帕坦伽利的高峰…几乎不可能。这种稀有的组合是不可能的。既要是逻辑学家，又要是诗人和神秘家，而且还要非凡的资质…。简直不可能：你可以成为伟大的逻辑学家却诗词平庸。你可以成为伟大的诗人却是三流的逻辑思考。这有可能，没什么困难。帕坦伽利是一个天才逻辑学家，天才诗人，也是一个天才神秘家。亚里士多德、Kalidas和谛洛巴都是其中一角；因此有吸引力。

    尽可能深入地了解帕坦伽利，他会对你有帮助。禅师不会有多大的帮助。你可以享受禅的气氛，对它深感敬畏，充满惊奇，但不会有什么帮助。你们之中很少有人能够鼓足勇气跳入那样的深渊里。帕坦伽利的帮助颇多。他能够变成你自身的基础核心，而且他能够一步一步的带引你。他比任何一个人都了解你。他看着你，试着说你能够了解的话。他不只是师父，他也是一个伟大的老师。

    教育家都知道，一个伟大的老师并不是一个只会教懂班上顶尖的少数学生；一班五十个人中的前四、五人。那不是伟大的老师。一个伟大的老师能够让班上最后几名学生了解。帕坦伽利不只是师父，也是个老师。克里虚那穆提是师父，谛洛巴是师父，但不是老师。他们只能够让顶尖的人了解。这就是问题所在：顶尖者不需要了解。他们可以靠自己。即使没有克里虚那穆提，他们依然能够回到大海，进入彼岸；那只是早晚的事而已。后段班的人无法靠他们自己，帕坦伽利就很适合他们。他从最低层开始，然后触及最高点。他适合所有的人，他并不只适合少数精选者。

上一章

目录

下一章


第十一章 找到自己的姿势

《奥修瑜珈》
Osho Yoga
第十一章　找到自己的姿势

    帕坦伽利(Patanjali's)瑜珈已经完全被误解，也完全被误导了。帕坦伽利不是体育老师，可是瑜珈却看似体操活动。帕坦伽利并不反对身体。他并非教导你扭曲身体。他教导你优雅的身体，因为他知道：只有当你有优美的身体才会有优美的意念；而只有当你有优雅的意念，优雅才有可能自然的出现；出自内在的优雅，就是神性的展现。

     慢慢地，进入更深更高的优雅，这个优雅的身体帕坦伽利称为阿撒(asan)体位。他不是被虐待狂，他并不是要你折磨你的身体，他一点也不反对身体，他怎么可能呢？他知道身体是一切的基石。他知道如果你错失了身体，没有训练身体，那么就不可能有更高层次的训练。

    身体如同一项乐器，必须被正确的弹奏，使更高深的音乐被弹奏出来。如果这把乐器形状不对或不正确，你如何指望它弹出优美的旋律？你只会听到不搭调的声音。身体就如同乐器一般。

    瑜珈体位必须是稳固的，且能够带来极大的喜悦与舒适。千万不要折磨你的身体，也不要强迫自己做不舒服的姿势。

     对西方人而言，莲花坐不是容易的姿势，因为他们的身体从没被如此训练过，所以不需要如此的打扰身体。帕坦伽利绝对不会强迫你做那样的姿势。在东方，人们打从孩提时代就那样坐着；坐在地上。在西方寒冷的国家，椅子是需要的，因为地上太冷了。所以根本不需要担心坐姿，如果你看坦帕伽利瑜珈的体位定义，你就会了解：姿势必须稳固且舒服。

    如果你能稳固且舒适的坐在椅子上，那就很完美了。不需要强迫身体做莲花坐。事实上西方人若硬要莲花坐，那得花上六个月的时间，而且对身体而言实在是折磨，不需要如此。帕坦伽利再怎么样也不会要你折磨自己的身体。你可以折磨你的身体，但那跟帕坦伽利无关。

     坐姿必须能使你忘掉你的身体。舒服是什么意思？当你忘掉你的身体时就是舒服。如果你不断的记着身体，那不是舒服。所以不论坐在椅子上或地上都不是重点。重点是舒适，因为如果身体觉得不舒服，你无法渴望更深层次的喜悦：错过了第一阶层，其它的阶层都将关闭。如果你真的要快乐、喜悦，那么应该从一开始就快乐。对任何一个想要到达内在狂喜的人而言，舒适的身体是最基本的要件。

    任何时候，当你的姿势是舒适的你就会感觉稳定。如果姿势不对，你会坐立不安，不断变换姿势。如果姿势真的很舒服，还需要一再的变换姿势吗？

    还有，记住：对你而言舒服的姿势，不一定适合你的左右邻居，所以绝不要把你认为舒适的姿势教导给任何人。每个人都是独特的，对你好的可能正好对其他某些人不利。

    每一个人都必须是独特的，因为每一个身体都有一个独特的灵魂。你的手印是独特的，在这个世界上，找不到任何一个与你有相同的手印的人。不只是现在，整个过去的历史，你无法找到任何一个与你相同手印的人。

    据说，甚至在未来也找不到有相同手印者。手印不是么重要的事，却也如此独特。可显见每一个身体都携带着一个独特的灵魂。如果连你的手印都这么不同于别人，那么你的整个身体当然也必须不同于别人了。

     所以千万不要听任何人的建议。你必须要找到自己的姿势，你不需要指导老师，舒适的感觉就是你的指导老师。如果你不断的尝试所有的姿势，总有一天你会不期而遇，找到刚刚好适合你的姿势。一但找到对的姿势，你内在的每一样东西都将沉静下来而进入宁静。没有任何人能够教你，因为没有任何人真正知道什么样的姿势适合你。

    试着找到属于自己的姿势。

    试着找到自己的瑜珈。绝对不要遵循任何规则，因为规则是平均值，所有的的条规都是平均值。对了解某些既定的事是好的，但绝不要遵循它们，否则你会不舒服。如果四呎八英吋是平均高度，而你有五呎四英吋高，怎么办？砍掉多余的吗！多难过啊…。以平均高度走路，你将会看起来丑态连连，像骆驼般弯腰曲背的。任何试着遵循平均值的人都将错失重点。

    你的感觉才是决定性的关键。那就是为什么帕坦伽利如此详细阐明，使你能够找到自己的感觉。

    你找不到比这个更明确的体位定义了：「姿势必须稳固且舒适。」

     事实上我想用另一种方式来说，而且梵文定义也可以令一种方式被翻译：体位意味着稳定与舒适。我们总喜欢制定规则，但瑜珈只是一个简单的定义，一个指点，不是规则。你必须知道：像帕坦伽利这的人从不会愚蠢到制定规则。他们只会给予指点、暗示。你必须以自己的方式解开密码、你必须感觉它，从中找出答案，然后你会找到一个只适合你却对任何其它的人都不适用的规则。

    如果人们能够这么做，这将会是个美好的世界，没有人强迫任何人做任何事；也没有人需要遵循任何人的纪律。你的戒律或许对你很好却可能毒害他人。你的药不尽然适合所有的人，不要老是拿它给别人。

     但是愚蠢的人总需要规则。

    我听说：木拉那斯鲁丁正与一位伟大的医生学医，从观察中学习。当医生做例行出诊为病人看诊时，他也跟着去。有一天，医生给一位患者把脉，他闭上眼睛，沉思一会儿，然后对患者说：“你吃太多芒果了。”

    木拉很惊讶，他如何从脉相知道原因？他从没听过有人从脉搏中能够知道你吃太多芒果了。他很困惑，回家的路上他问：“师父，请给我一点迷津，你怎么能…”

    医生笑着说：“从脉相当然看不出来，但是我看到他的床底下有一堆芒果，有些还没吃，有些已经吃了，因此我才做此推断。”
有一天，医生病了，所以木拉代替医生做例行出诊。他到一个新患者那里，就像他的师父一样，他把着脉、闭上眼睛、沉思，然后说：“你吃太多马肉了。”

    这位患者说：“什么！你是不是疯了？” 木拉非常的困惑。他很沮丧的回去。医生问他：“怎么了？” 他说：“我也看了床底，有马鞍和其它东西，可是马不在那里，所以我想：他吃太多马肉了。”

     这就是愚蠢的跟随者。不要那么愚蠢。让这些定义、格言或经文保持只是一个概念，让它们成为你了解的一部份，但不要试着逐字跟随。让它们深入你、成为你的领悟，然后寻找自己的途径。所有伟大的教导都是间接的。

     如何达到瑜珈体位？如何稳如泰山？首先，着眼于舒适。身体是否非常放松、安适、感觉舒服，有一种身心安顿的感觉围绕着你？这必须成为一个判断的标准尺度、一个试金石。这个尺度同样适用于当你站着、躺着、坐在地上或椅子上。它适用于任何地方，因为那是一个内在的舒适感。任何时候当你找到那个感觉，你就不会想要再不断的调整你的身体了，因为你越动就越错失舒适感。它只在某一个既定状态出现。你一动，就等于打扰它。

    对每一个人来说，舒适是很自然的欲望，瑜珈则是最自然的事，任何时候当你觉得不舒服，你就想改变它，那是非常自然的。永远聆听你内在本性的声音，它几乎总是正确的。

     你是否注意过？当心情改变时，你的身体也改变；身体改变时，心情也跟着变化。看电影时，你是否留意过自己变换过多少次姿势？你曾经找出它们的关联性吗？当剧情很刺激时，你不可能只是靠着椅子坐着；你会坐起来、脊椎拉直。如果剧情平淡，那么你变得放松、脊椎也不会拉直。如果是很不舒服的剧情，你会不断的变换姿势。如果是真的很美的画面在屏幕上，你甚至连眼睛都不眨一下，因为既使是一点点的动作都会是打扰…完全不动，你变得完全的稳定、放松，宛如身体已经消失了。

     当身体真正处于舒适放松之中，身体之火不再摇晃；不动如山，突然间，就像时间停止一般，无风无雨，每一件东西东都静止下来，身体也不急着移动…，安定、深度的平衡、沉稳、镇定…。就在如此的状态下，二元性以及因二元性带来的不安都消失了。

     你是否察觉到，当心念被干扰时，身体变得更浮动使你无法静静的坐着？ …或是身体坐立不安时，你的意念也无法静下来？它们是一体的。坦帕伽利清楚的知道身体与心念并非两回事。你并不是被分成身体和心念两部分。身体和心念是一体的。你是身心相连的。身体正是你念头的开端，而意念不过就是身体的结尾。它们是一体的两面。因此，无论任何发生在身体上的事，都会影响意念。而任何出现在念头上的，也会影响身体。它们是并联的。那也就是为什么会如此强调身体的重要，因为若身体没有放松，你的心念也不可能放松下来。

     从身体开始比较容易，因为那是最外一层。

上一章

目录

下一章


第十二章 超越努力

《奥修瑜珈》
Osho Yoga
第十二章　超越努力

    达到瑜珈体位的第一件事：放下努力，这是世界上最困难的事情之一…，最简单，也最困难。如果你了解了，很容易达到；如果不了解，那就很困难。问题不在于练习，而在于了解与否。

    在西方，埃米勒．库尔 (Emile Coue) 发现了一项独特的定律，他称为「反效用定律」。这是人性头脑最基本的东西之一。有一些事情，如果你想去做，拜托，别试着做！否则刚好达到反效果。

    举例来说，睡不着觉：不要试着睡着。你越试，睡眠反而离你更远。如果太努力尝试，那么你根本不可能睡着，因为努力与睡眠是对立的。为有当你放松下来不用力时，才会有睡意。当你不烦恼睡不睡得着，只是躺在枕头上、享受着凉爽的枕头，或是温暖的棉被，夜晚如醇酒般柔和的围绕着你，你只是享受着这一切…，什么事都不做，甚至没想到睡觉这件事。有一些梦经过头脑，你带着睡意看着它们，不要对它们太有兴趣，否则睡意就不见了；对它们保持有些漠不关心似的，只是享受着、放松着也不想知道结果…，然后你就睡着了。

    如果你努力尝试，而认为睡意应该会来，一旦「应该」加入，那睡眠就几乎是不可能了。你将整夜保持清醒，如果睡着了，那只有可能是因为你过于努力而厌倦了，当你不再努力─因为该做的都做了，然后你放弃了─ 就睡着了。

    就在这个世纪，埃米勒．库尔发现了反效用定律。帕坦伽利一定早在五千年前就知道这个定律了。他说：prayatna shaithilya，放下努力。你应该以为正好相反：必须很努力才能达到这个体位。帕坦伽利说：「如果你太用力，就不可能发生。没有努力(No-effort)才会到达。」

    努力必须完全地被放下，因为努力是意志的一部份，意志是臣服的对立。如果你试着做某些事，表示你不允许存在引导你。当你放弃努力，当你说：「好吧！让存在来决定吧！如果你要我睡，很好。不要，也很好。我不会抱怨，也不埋怨。你知道的比我多，如果你觉得有必要让我睡，那就让我睡。如果没必要，就算了。请不要听我的话！依你的意愿而做吧！」这就是当一个人放下努力时的样子。

    不努力是一个伟大的现象。一旦你了解它，许多数不尽的事情对你将变成可能。努力导向市场，不努力导向神性。透过努力，你绝不可能达到涅盘 (nirvana)，你可能到达新德里而不是涅盘。

    努力使你成就世界上的一切，它们不可能不透过努力而达成。记着这一点，如果你想更有钱，别听我的，否则你会对我非常生气，认为我打扰了你的整个生活。你会说「他说：“停止努力，很多事将会变成可能。”而我一直坐在这里等待又等待，钱也没进来，也没人来邀请我当国家总统。」当然没有人会来邀请你，这些蠢事都需要透过努力达成。

    如果你想成为总统，你必须发狂的努力。除非你完全的狂热于其中，否则你无法成为一国总统。你必须比任何一个竞争者还疯狂，因为你要知道这可不是独角戏，还有许多人在这庞大的竞争中角逐着。每一个人都试着夺得这个位子。极度的努力是需要的，而且不要用温和的方法，否则你将会被击败。在那里温和是不需要的，需要的是粗野、暴力与攻击性。不要管别人的死活。既使有人因为你的政治权力而死，也要坚持你的策略。把每一个人当作你的阶梯、你的踏脚石。不断地踩在人们的头上，唯有如此你才有可能当上总统或首相，没别的方法了。

    这个世界朝向暴力与意志。如果你放下意志，你将被抛开，总会有人跳上你头上。你将会成为别人的工具。如果你想要在这个世界上成功，千望不要听帕坦伽利的话，反而要读马基维力(Machiavelli)或伽那亚(Chanakya) 的著作，狡猾，他们是世界上最狡猾的人。他们告诉你如何剥削每一个人，却不许任何人利用你，如何无情、残酷与暴力。唯有如此你才能得到金钱、权力与名声。但是如果你想达到神性，那刚好相反，你需要不努力与放松。

    有好几次…，我有许多政商界的朋友。他们来找我说：「请教我们如何放松，我们不知道如何放松。」有一个部长总是带着相同的问题来找我：「请帮助我，我无法放松下来。」

    我告诉他：「如果你真的想放松，你必须离开政治圈。这个部长的职位无法与放松共存。如果你放松下来，便会失去它。所以，那由你决定，我可以教你放松，但事后可不要生气，因为这两件事没办法放在一起。所以，先结束你的政治生涯再来找我。」

    他说：「那不可能。我来这里学放松就是为了要努力工作，让我能够晋升首长的职位。我因为头脑一直处于紧张状态，且不断的担心这些事让我无法全力工作。而其它的人却持续工作着，他们是强劲的竞争对手，我都快要输掉这场战役了。我来此并不是要结束政治生涯的。」

    于是我说：「那就不要来找我，忘了我，专注于你的政治运作，等到你真的觉得累了、无趣了，再来找我。」放松是完全不同的次元，正好与政治相反。

    你带着意志力进入世界。尼采写过一本书：权力意志The Will to Power。帕坦伽利不是“权力意志”，而是对整体的臣服。所以，首先：prayatna shaithilya – 不努力。你只是感觉舒适，不要太用力在这之上，让感觉来带领你，不要带入意志力。你如何能强迫自己舒适呢？那是不可能的。你只能让舒服自己发生，你无法强迫它。

    你如何能强迫爱呢？如果你不爱一个人，就是不爱，能怎么样呢？你可以尝试、假装或强迫自己，但是结果会正好相反：如果你试着爱一个人，你将会更恨他。唯一的结果是，在多次的努力之后你变成恨他，因为你将会报复。你会说：「这个人有多丑陋啊，我如此试着爱他却什么也没发生。」你让他觉得那是他的责任，让他觉得罪恶感，好像他做了什么事一般，可是他什么也没做！

    爱没有办法被要求，祈祷不行、瑜珈体位也不行。你必须用感觉。感觉完全不同于意愿。

    佛陀并不是因为意志力而成佛的。六年来他不断的透过意志力尝试。那时他还是属于世间的人，以一个王子的身分被训练成即将成为一国之君。他一定学了所有伽那亚所说的那一套。

    伽那亚是印度的马基维力，甚至比马基维力还稍微狡猾些，因为印度人的头脑有一种特质使他们能深入每一件事的根部。如果他们成佛了，他们真的是成佛；如果他们变成伽那亚那样的人，你也无法赢过他们。不论到哪里，他们总到达最根部。既使马基维力面对着伽那亚仍略显幼稚。伽那亚是无人可比的。

    佛陀一定曾经被训练过；每一个王子都会如此被训练的 — 马基维力最伟大的一本书名就叫做“王子”The Prince. 。他一定学会了所有如何击倒世界上任何一个人的谋略，被训练成如何必须紧握权力不放。然后，他放弃了。但是离开皇宫是容易的，放弃这个已经被训练过的头脑就难了。

    六年来他试着透过意志力达到神性。他尝试了所有人性所想得到的方法…甚至非人性的可能。能做的都做了，一个也没有错过。什么也没发生。他越试，越觉得离自己更远。事实上，他越用意念，越透过意志努力，他就越觉得被抛弃—“任何地方都找不到神性。”什么也没发生。

    然后就在一个傍晚，他放弃了。那个深夜他成道了。那个深夜他放下努力：prayatna shaithilya，成道于是发生了。他不是因意志力而成佛的，当他臣服、当他放弃时，他就成佛了。

    我教导你静心，并且不断的告诉你：「尽你所能的努力。」但是你要记得，强调尽所能的努力是为了撕开你的意志，着么一来你的意志用尽了，意志产生的梦想也结束了。你变得非常厌倦意志，有一天，你完全放弃了。就是这一天，你成道了。

    但是别急，你可能因此而不努力就放弃了，那就一点也没用。那将不会有所帮助，反而变得狡猾，藉由狡猾你将不会赢过存在。你必须非常天真，事情才有可能发生。

    这些止不过是定义而已。帕坦伽利并不是说：「做它！」他只是定义途径的轮廓。如果你了解，它将开始影响你；你的方式，你的整个人。理解它，让它深深的渗透你、流进你的血液，让它成为你的骨髓。就这样。然后把帕坦伽利忘了。

    这些经典不是用来塞满你的。它们不应该成为你的记忆，而应该成为你的一部份。你最终的本性必须有此了解，就这样。然后忘掉它们。它们会开始自己运作。

    「藉由放下努力而能精通体位，并且进入宽广无限的静心之中。」两个重点。放下努力：不要强迫它，让它自然发生。就像睡觉一样，让它自己发生。那是一个很深度的放下，允许它自己发生。不要强迫它，否则你将扼杀它。

上一章

目录

下一章


第十三章 宁静的科学

《奥修瑜珈》
Osho Yoga
第十三章　宁静的科学

    瑜珈并非玄学。

    它不关心那些遥不可及的问题，它不问前世或来世、天堂或地狱、神或上帝等等这种形而上的问题。瑜珈关心自己贴切的问题。越贴近的问题就越有可能解决。如果你能够提出最接近自己的问题，很有可能在你开口的同时问题就被解决了。一旦你解决了最靠近自己的问题，那么你已经踏出了内在朝圣之旅的第一步，从这里你能够一步一步慢慢地解决更远的问题。其实整个瑜珈所探询的是如何把你带回内在的家。

    所以如果你问帕坦伽利关于神的问题，他不但不回答你的问题反而还会觉得你有点儿愚蠢。瑜珈认为所有的玄学都很愚蠢，觉得那些人是浪费时间在一些无法解答，遥不可及的问题上。最好是从自己身上着手。你只能从自己身上开始，每一个真实的旅程都只能从自己开始。不要问那些虚无飘渺的知识性或形而上的问题。问一些有关内在的问题。

    了解瑜珈的第一步：瑜珈是科学的。它是实用主义的、经验主义的。它符合所有科学标准。事实上你所谓的科学还比瑜珈稍远些，因为科学专注在外在的客体上。瑜珈说除非你了解主体－你的本性；最接近你的－否则你如何能了解客体。如果你不了解自己，所有你知道的知识都将是错误的，因为你错失了最基本，你并非立足在坚固的基础上。如果内在的光没有被点燃，那么无论你点着多亮的灯在外面都没有用。当你有了内在的光就不再有恐惧：即便外面一片漆黑，你的光就足够照亮自己的道路。

    玄学对你不会有所帮助反而混淆你。

    玄学、哲学…所有形而上的思维只会混淆你。它哪里也没有引领你到达，只是让你的头脑变胡涂而已。它使你不断的思考，却没有帮助你更觉知。思考是没有用的，只有静心观照有所帮助。两者的不同在于：当你思考时，你专注于思绪，当你静心时，你专注于觉知的了解。

    哲学跟意念有关；瑜珈则与意识有关。意念是那个能够使你觉知的对象：你能够看着念头、察觉思绪的经过、观照感觉的移动、看着梦想如浮云般漂浮着。如河流般不断不断的继续着…。而那个能够看，能够观照的就是意识。

    整个瑜珈的努力是要达到那个不被降为客体而只成为主体性的状态。你看不到它，因为它是个观照者。你无法抓住它，所有你抓得住的都不是你。因为你抓得到它，所以它与你有距离。这个意识状态总是难以理解的，总是保持不涉入，不论你如何努力，所有的努力都将付诸于炬…而回到这个意识觉知…如何回到这个意识觉知就是瑜珈的整个精髓了。

    瑜珈行者意味着成为你本然的样子。

    瑜珈是一种寂静觉知的科学，它使必须被寂静下来的得以寂静，使必须被觉知的得以觉知，瑜珈是科学的，它清楚明确的划分出什么不是你；什么是你，使你照见本来清纯的面目。

    一旦瞥见你的本性，瞥见你是谁，整个世界都将改变。然后你能够生活在这个世间却不受其打扰。如此一来就没有任何事情能够困扰你，你保持归于中心。你能够随着你的意愿而动却仍保持不动，因为你已经到达并且触及永恒与不朽。

上一章

目录

下一章


第十四章 呼吸的科学

《奥修瑜珈》
Osho Yoga
第十四章　呼吸的科学

    「找到完美的姿势之后，第二个步骤就是呼吸控制…」

    呼吸控制这句话并不恰当，它并没有正确的传达 pranayam.的涵义。

    Pranayam绝对不是指呼吸控制。它直接的意思就是生命能量的扩展： Prana-ayam：prana表示隐藏在呼吸中的生命力，而ayam表示无限扩展。绝不是呼吸控制。这个字眼控制实在有点丑陋，因为它让人有控制者的感觉，有意志的味道在里面。Pranayam完全不同：生命力的扩展，以这样的方式呼吸，你将与整体合而为一；这样的呼吸方式并不是你个人的呼吸而是与整体共同呼吸。

    彼此相爱的人会一起呼吸，如果彼此憎恨对方绝不可能如此。我有一个感觉，如果你对某人有敌意，它或许在离你千里远以外的地方…。这只是我的一个感觉，还没有科学探究它存在与否，但总有一天科学会探究它的可能。但是我深深的感觉如果你对某人不友善，他或许在美国，你或许在印度，你们的呼吸将会是分离的无法共同呼吸。而你所爱的人或许在加拿大，你正在印度，你或许甚至不知道对方的住址，但是你们会彼此共同呼吸。本来就应该如此，而且我知道就是会这样，但是没有任何科学证明它的存在。这也就是为什么我说那只是我的感觉。总有一天会有人以科学的方式证明我的感觉。

    Pranayam的意思是：与整体一起呼吸。与整体一起呼吸，成为永恒整体的呼吸就是pranayam.。然后你扩展开来，生命能量持续扩展到树、山、天空和群星。然后会有一个片刻发生，那就是你成佛的一天，你完全消失了。此时你不再自己呼吸而是整体在你内在呼吸。你的呼吸不再与整体的呼吸分开，它们本来就是一起的。呼吸是如此的充满，所以此刻不再有必要说「这是我的呼吸。」

    当你吸气，会有个片刻，当完全吸满时，呼吸会停止。同样的呼气时，空气被完全的呼尽的那个片刻，再一次，呼吸会停止。在这些呼吸停止的片刻，你面对着死亡，面对死亡就是面对神性。我再重复一次：面对死亡就是面对神性，因为当你消失，神就活在你里面。只有当被钉死在十字架之后才能复活。那也就是为什么我说帕坦伽利教导的是死亡的艺术。

    当呼吸停止，没有呼吸时，刚好就像是你即将死去时的状态。在这个片刻你正与死亡同频率；呼吸停了。调整你自己，让自己越来越觉知这些停止的片刻，这些空隙。透过这些片刻神性如死亡般进入你。

    「完美姿势后的下一个步骤是：pranayam，透过停止呼吸而被完成…」所以当你吸满气时，停在当下稍微久一点让你可以感觉到它。当你吐尽气时，让空气留在外面稍微久一点让你更容易感觉这个空隙。「…或突然间停止呼吸。」或是任何时间都好，突然间停止呼吸。走在路上：停止呼吸－煞那间猛拉住，让死亡进入。任何时候，任何地方你都可以瞬间停止呼吸，在那些片刻；死亡进入。

    越是做这些停止练习，空隙之门就变得越宽。你就越能感觉到它。试试看。让它成为你生活的一部份。任何时候当你空闲没事时，让空气吸进…停止它。感觉，在某个地方有个门。到处都是黑漆漆的，你必须在黑暗中摸索。这扇门不会立刻就显现，你必须去探索…但是你终将会找到它。

    任何时候当你停止呼吸时思绪也会停止。试试看。突然间停止呼吸，立刻有个裂缝出现，思绪跟着停止，因为思绪与呼吸都属于生命…这个我们所谓的生命。在彼岸，神的生命，呼吸是不需要的。你不需要借着呼吸而活着。同时也不需要思想。思想与呼吸是物质世界的一部份。无念、无息属于永世的一部份。

    帕坦伽利说这三者：停止内在，停止外在，瞬间停止…然后有一个属于永恒的第四。那个第四是佛陀曾经再三强调的，他称之为：安般念瑜珈anapana sata yoga.他说：「不要试着停住呼吸。只是看着整个呼吸的过程。」呼吸进入－你看着，不要错过任何一点。吸气正进入－你持续观照着。然后会有一个停止，自动停止，当这个呼吸已经进入你－看着这个停止。不要做任何事，仅是成为一个观照者。然后呼吸开始往外的旅程，继续观照。当呼吸完全的呼出，同样地看着那个停止。呼吸继续来来去去－你只是观照。这就是第四：只是借着观照你就会从呼吸中脱离。

    当你从呼吸中分开来你也就与思绪分离。事实上，身体的呼吸与头脑的思想是平行进行的。思绪在头脑中移动，呼吸则在身体里移动。它们是平行的能量。一体的两面。

    帕坦伽利也谈及它虽然它不曾强调这个第四。他只谈论它，但是佛陀却是完全的把整个焦点放在第四上，他从没谈到第三。所有佛教的静心方式都是第四。

    「内在本质中有一个第四的领域」－观照，它超越其它三者。但是帕坦伽利真的非常科学。它从不使用第四，不过他说第四超越三者。他一定没有像佛陀那样有一群优秀的门徒。帕坦伽利一定是跟比较身体顷向的人运作，而佛陀则与思考顷向的人运作。帕坦伽利说第四超越三者，但他从没使用过它。他不断的讲述所有瑜珈能够被说的细节。那就是为什么我说他是alpha与omega－开始与结束：他没有遗忘任何一个重点。帕坦伽利的瑜珈经已经完美到不可能被更进一步的修改。

    世界上只有两个人单独的创造了完整的科学。一个是西方的亚里士多德，他创立了逻辑的科学，独自一人，没有跟任何人合作。两千年来这套科学还没有被修改过；保持原版。它一直保持是完美的。

    另一个人就是帕坦伽利，他创立了瑜珈的科学，瑜珈是千万倍胜过逻辑，而他独自一人完成它。它无法被改良，也从来没被修改过，我也看不出未来有被修改的可能。整个瑜珈科学在这个经典中保持完美无暇，绝对的完美。

上一章

目录

下一章


第十五章 奋斗对吗？

《奥修瑜珈》
Osho Yoga
第十五章　奋斗对吗？

    为什么许多在瑜珈道上的人总是采取战斗、奋斗、过度严守条规或武士般的态度呢？对一个瑜珈行者而言真的需要这样吗？

    绝对不需要－不但不需要，这些态度还制造了在瑜珈这条路上各种类型的障碍。武士的态度可能是最大的障碍，因为没有人可以斗争。在内在，你是单独的，如果你开始对抗、奋斗，那么你简直是把自己劈成两半。

    精神分裂；不统合是最严重的疾病。所有的奋斗都没有用，因为它不会带引你到任何地方。没有人会赢：你本身就是对抗的双方！顶多你能玩的游戏就是捉迷藏。有时Ａ赢，有时Ｂ赢；然后又换Ａ赢、然后Ｂ又赢…。你只能在这个层次上移动。有时候那个你称之为优良美德的部分赢了。但是为了战胜拙劣，优良的部分将耗尽能量，而拙劣的部分却已经养精蓄锐，没多久拙劣的部分又将出击，然后就这样永远无止尽的继续战斗下去。

    这个武士般的态度是如何产生的呢？为什么大多数的人们会从奋斗开始呢？为什么当人们想到蜕变就想到奋斗，为什么？因为你只知道一种赢的方法，那就是奋斗。

    在外在世界，有一种致胜的方法那就是斗争：战斗并且击败他人。这就是外在世界取得胜利唯一的方式。你已经活在像这样的外在世界有亿万年之久，一直以来不断的战斗着…有时因斗志不够而被击败，有时因强盛的斗志而战胜。所以这个强烈奋斗的概念已经牢牢的镶在人们的程序中：只有一种方式能够取得胜利，那就是猛烈的斗争。

    当你移入内在时，你带着相同的程序进入，因为你只熟悉这个。而内在世界刚好与斗争的情况相反，带着斗争你将被击败，因为没有人会与你对抗。在内在世界，致胜的方式是放下、臣服、允许内在本性之流，没有抗争就是致胜之道。就内心世界而言，顺着流走，不强迫就是进入内在之道。它正好与外在世界相反。但是因为你一向只熟悉外在的世界，所以刚开始任何想转入内在的人都会如此，带着相同的武器、相同的态度、奋斗与防卫的精神进入。

    马基维力（Machiavelli）代表外在世界；老子，帕坦伽利以及佛陀代表着内在世界。他们教导不同的东西。马基维力说攻击就是最好的防卫：“不要等待。不要等别人来攻击，否则你就已经处与失败的一方。你已经失败了因为别人已经开始了。别人已经赢了，所以最好先出击。不要等着挨打，要永远当个侵略者。在别人攻击你之前攻击，并且尽你所能的狡猾、不实。狡猾、不实、侵略、欺骗，这是致胜唯一的方法。”这些就是马基维力所建议的手段。而他是个实在的人，那就是为什么他所说的都是外在世界所必须具备的。

    但是如果你问老子、帕坦伽利或佛陀－他们谈不同类型的胜利，内在的胜利。在那里，狡猾派不上用场，欺骗没有用，斗争没有用，侵略也没有用…因为，你要欺骗谁？你要攻击谁？在那里你是单独的。在外在的世界你从来没有单独过，别人都在，他们都是你的敌人。在内在的世界，你是单独的。没有别人，没有敌人也没有朋友。对你来说这是一个全新的情况。你带着原来的武器进入，而它也将成为你挫败的因素。

    当你从外在世界移向内在，放下所有你从外在世界学来的一切。那些对你一点帮助也没有。

    有人问拉玛那．马哈希（Ramana Maharshi）：“我应该如何成为宁静，如何知道我自己？”

    据说拉玛那．马哈希这样回答：“达到内在的本性，你不需要学习任何东西。你需要忘记。学习不会有所帮助，它只帮助你往外。丢弃，忘记才会有所帮助。”

    无论你曾经学过什么，忘掉它，丢掉它。带着天真、孩子般的品质移向内在…不是狡猾或机灵而是孩子般的信任与天真；不是思索着某人将会从哪里攻击你。不会有人攻击你的，不需要忐忑不安，也不需要准备如何防卫。保持没有防卫、接受、打开。那就是shraddha－信任的意义。

    外在世界怀疑是必要的，因为有别人。他们或许正想着如何欺骗你，所以你必须怀疑而且不信任。内在世界没有怀疑，怀疑论是不需要的。没有人会欺骗你，在那里，你能够如实的展现自己。

    那就是为什么每个人都携带着武士般的态度，但那其实是不需要的。那是一种障碍，最大的障碍。把它丢出去。为自己做一个标语让你能够经常谨记在心：“任何外在世界需要的东西都将成为进入内在的障碍”。无论任何一样东西，我说没有一个例外的。

    斗争、奋斗、攻击都是障碍。不要携带它们。当你移向内在，把它们留在门外。如果携带着它们，你将错失内在的庙宇；你将永远无法到达它。带着这些东西你无法移向内在。

上一章

目录

下一章


第十六章 瑜珈八步骤

《奥修瑜珈》
Osho Yoga
第十六章　瑜珈八步骤

    瑜珈八支行法：

    yom－持戒，niyam－精进，

    asan－体位，pranayama－调息，

    pratyahar－摄心，dharana－凝神，

    dhyan－入定，samadhi－三摩地。

    上述以一粒种子、一句话道尽了整个瑜珈的科学。而其中蕴含了许多宝藏。首先让我告诉你每一个步骤真正的意义。记住，帕坦伽利（Patanjali）说它们既是步骤也是主体。它们两者都是。它们是步骤，因为必须一个步骤跟着另一个步骤，这是一个成长的顺序。然而它们不只是步骤而已；它们是整个瑜珈的主干。它们有一个内在的统合，也是一个有机的统合体，那就是主体。

    譬如，我的手、脚、心脏－它们并不是分开运作的。它们并没有分开，它们是一个有机的统合体。如果心脏停止了，手就无法移动。每一样东西都是相连在一起的。它们可不像梯子的横档，梯子的每一个横档都是分开的，如果一个梯级断裂了，整个梯子还不至于断裂。

    所以帕坦伽利说它们是步骤，因为它们有某一个既定的成长顺序。但它们同时也是身体的主肢，它们是有机的。你不能丢掉任何其中的一个。你可以丢掉步骤却不能丢掉主体。你可以一次跳过两个步骤，也可以丢掉一个步骤，但是主肢无法被丢弃，它们不是机械组织，你无法拆卸它们。它们建造了你。它们属于整体，它们不是分开的。整体透过它们的和谐一致而运作。

    所以瑜珈的这八支既是步骤－使你有个概念知到哪一个步骤接着下一个步骤，且彼此之间有着深度的关系。第二个步骤不能跳到第一来，第一步必须就是第一步，第二步必须就是第二步。第八步骤必须就是第八步骤，不能移到第四步骤或第一步骤。所以它们既是顺序也是有机的统合体。

    Yam持戒。英文self-restraint翻得有点差距。不只有一点差距，真的，整个yam 的原味都走味了，因为英文self-restraint 感觉上好像强忍、抑制一般。这两个字suppression忍和repression抑制，在弗洛依德之后已经成为三字经，脏话。持戒不是抑制。当帕坦伽利使用yam 这个字时，当时的意义是完全不同的。字语不断的改变。既使现在在印度也一样， samyam 源自yam，意思是控制、抑制。它真正的意义不见了。

     帕坦伽利所说的持戒并不是自我抑制的意思。它的意思是：导正一个人的生活…不是压抑能量而是引导，引导这些能量进入正确的方向。因为你有可能继续不断的以刚好相反的各种方向前进，却哪里也没到达。就像一部车：司机往北开了几英里，然后他改变了主意，于是又往西开了几英里，然后想法又变了…就这样不断的换来换去。

    这个人将会死在他原来的地方。他绝不可能到达任何地方，绝不可能有成就感。你可以继续朝着许多方向而去，但是除非你有一个方位否则你只是徒然的到处乱晃。然后除了觉得越来越挫折之外什么也没发生。

    首先，持戒意味着给予生命力一个方向。生命力是有限的，如果你不断的把它浪费在愚蠢、没有方向的道路上，你将什么也无法达成。能量将会很快的被掏空，而那个空却不同于佛陀的「空」。那仅仅是个负面的空，里面什么也没有只剩下，只是一个空洞的容器。在你还没死之前就已经枯萎了。但是这个有限的能量是来自于存在、神、本性（或任何随你怎么喜欢就怎么称呼它…）的赐予，这些有限的能量可以被用来成为一扇朝向广大无限的门。如果你移向正确的方向，如果你是有意识、觉知的行动，聚集你所有的能量朝向同一个方向，如果你不是跟着盲目的群众而是成为独特的个体。这就是yam－持戒的意义。.

    通常你是群众顷向的，有许多杂声在你里面。一个说：“往这个方向去。”另一个说：“那没有用。往这里去。”如果你不是一个独特的个体、一个统合的生命，不论你到哪里都将错过重点。无论哪里你都无法有回家的感觉，你总是到处去却哪里也不曾到达。你将会发疯，一个没有持戒的生活将会是错乱的。

    在西方存在着比东方更多的疯子，那并不值得惊讶。在东方，人们仍然有意无意地在生活上多少遵循着持戒。在西方，光是想到自我约制就让人觉得像奴隶一般，反对自制看起来好像获得自由、独立一样。但是除非你是个独特的个体，否则你无法获得真正的自由。你的自由将只是个骗局，除了自我毁灭之外什么也不是。你将毁掉你自己，摧毁你的潜能与能量。有那么一天你会感觉整个一辈子的努力，到头来什么也没得到，毫无成长。

    持戒的意义，第一步骤的意义：给予生活一个方向。让自己更归于中心。你如何更归于中心呢？一但你的生活有了方向，立刻会有一个中心开始从你内在产生。方向创造中心感，中心给予方向感。两者彼此相互实现完成。

    除非你持戒，否则不可能达到第二－那也就是为什么帕坦伽利称它们为步骤。

上一章

目录

下一章


第十七章 第二与第三步骤

《奥修瑜珈》
Osho Yoga
第十七章　第二与第三步骤

    第二步骤是niyam－精进：纪律、修养与规律的生活，而不是闹哄哄的生活。端正规律…但是，同样的那听起来好像你是奴役一般。

    所有帕坦伽利时代优美的文字演变到现在已经变得丑陋不堪。但是我告诉你，除非在你的生活中有规则、有纪律，否则你将成为生物本能下的奴隶。你或许以为这叫做自由，你只不过是那些漂流无根的思绪下的奴隶。那不是自由。表面上你或许看起来是自由的，事实上却有许多看不见的主人在你里面，不断的支配控制你。

    一个人只有当他生活在有修为的生活里，才有可能在哪一天成为自己的主人。

    要成为主人，只是规律的生活还差很远，只有在八个步骤全部被达成时，真正的主人才会出现；那就是终点。成为Jina－胜利者。成为一个佛、一个觉醒的人、基督、救世主。剎那间你成为别人的救世主。并不是你试着拯救他们，而是你「在」的本身就是救世的感化。这是第二个步骤：niyam－精进遵行。

    第三步骤：体位。每一个步骤都开始于前一个步骤的达成：当你在生活中有规律修养时，唯有如此你才能到达asan－体位。.

    偶而试试体位法；只是静静的坐着。你无法只是静静的坐着─－身体会想尽办法反抗你。你会瞬间觉得身体到处产生疼痛。脚也麻了。身体好几个地方开始焦躁不安。你以前从没有觉知到为什么只是静静的坐着就出现这么多问题？感觉好像千只蚂蚁爬在你身上。仔细查看却不是蚂蚁；是身体瞒骗你的。因为身体还没有准备好被调教。身体被宠坏了，它不想听你的；它已经是个主人，而你也总是听它的。现在既使只是静静的坐几分钟也已经几乎不可能了。

    如果你要人们只是静静的坐着，对他们来说真是有如遭遇地狱一般。如果我这样对某个人说他会问：「只是静静的坐着，什么事都不做？」─－彷佛摆脱不了「做」些什么事。他会说：「至少给我一个咒语让我能够在内心念诵着。」他需要做些什么。只是静静的坐着似乎很困难。而静静的坐着，什么事都不做却是一个人所可能出现最美的事。

    Asan表示：放松的体位。非常放松、稳定地待在姿势里。在这个姿势里，一点也不需要移动身体。就在那样的片刻，瞬间，你超越了身体。

    当身体说：「看一下，好多蚂蚁正在你身上爬。」或是你突然间有个很强烈的冲动想抓痒。那是身体试着把你拉下来。它正在告诉你：「不要走太远，赶快回来，你要到哪里去？」─－意识是向上移动的，且远离有形的身体，所以身体会开始造反。以前从来没有这样过，所以身体制造了一些问题让你不得不回来身上。身体要你的关注：「注意我。」所以他会制造疼痛、制造痒让你想抓一抓。突然间这个身体不再如从前一样；它变得反叛。这就是身体狡猾的手段。你被叫回来「不要走太远，做点什么事，留在这里」；留在身体里，在这个土地上。你正朝天空而去，而身体会担忧害怕。

    瑜珈体位只有当一个人的生活有自制、修养时才有可能做。这样你才能够自在的坐着，因为身体知道你是一个有修养的人。当你想坐着，你就能坐着；不会有任何事打扰你。身体会继续说些有的没有的…然后，慢慢的它会停止。因为没有人在听。那不是压抑，你不是压抑身体。相反的，反而是身体试着压抑你。不是压抑，你并没有要求身体做任何事，你只是放松休息。但是身体不知道任何有关放松的事，因为你从不曾让它放松过。你总是焦躁不安。

    这个字：asan是放松的意思，处在深度的放松之中；如果你是如此，许多事对你而言将变得有可能。

上一章

目录

下一章


第十八章 自发性与规律性

《奥修瑜珈》
Osho Yoga
第十八章　自发性与规律性

    禅偏爱自发性－饿就吃，口渴时就喝。帕坦伽利瑜珈喜欢规则性－niyam。如何调和自发性与规则性？

    没有必要综合它们。如果你是真的发自内在，你将会变得有规律。如果你真的有规律，也将会变得有自发性。不需要调和。如果你试着调整它们你将会弄得一团乱，所以选其一然后忘掉另外一个。如果你选择禅，忘掉帕坦伽利，就好像它从没存在过、不适合你一样。有一天，你会突然发现规律随着自发性而产生。

    这是如何产生的？如果你的行为出自自发性，如果你吃东西是在你觉得饿的时候吃－只有当你觉得饿时才吃，绝不会因反对你的欲望而吃，绝不会吃超过你想要的，总是跟随着需要。－慢慢的你将沉静下来而进入一个规则性，身体是一个机械构造，一个非常非常优美的生命机械构造。每一天在同一时间你会发现你又饿了；每一天，同一时间你会再度觉得困了。生活将变得有规律。

    但是如果你担忧自发性…就像有些人因为文化、文明、宗教…所有这个世界的荼毒者－他们已经毒害了你的思想，使你害怕担忧你的自发性。他们说：你的内在隐藏着动物性，如果发自内在，有可能会偏离正道。如果你太害怕自发性，那么就听从帕坦伽利的。

    帕坦伽利总是我第二个选择，从来都不是第一选择。它适合不健康的人，它适合那些被文化与非自然讹用、被文明与宗教荼毒、被牧师与神父破坏的人。帕坦伽利是一个治疗。那就是为什么我说帕坦伽利对百分之九十的人有用，因为百分之九十的人都是有病的。这个世界是个巨大的医院。帕坦伽利就是个医生、科学家。

    禅适合合乎本性、没有被腐化的人，适合天真的孩子。如果有一天世界变得美好愉快，帕坦伽利将会被遗忘；禅会继续存在。如果这个世界变得越来越政治社会顷向，禅会消失；帕坦伽利将仍然存在。禅说：合乎自然本性。你观察过自然界吗？你有否见过大自然的自发性与规律性？雨季、夏至、冬至；它们随着一个规律的模式运转。

    如果你发现大自然有了一些不规律的发生，那是因为你们，人们已经打扰了气候，搅乱了生态环境。否则大自然是可以预测的，而且大自然是非常自动自发的，你总是知道春天何时来。当春天来临，你处处听得到它的脚步声：在鸟儿的歌声中、在树梢上，处处散播着春天的喜悦。在以前，那绝对是确定且有规律的，但现在每一件事都已经被搅乱了。这不是大自然的问题。人类不但毒害人类自己，也开始毒害自然界。现在每一件事都变得不稳定：你不知道雨何时会来，你不知道今年雨会下得比较多或比较少，你也不知道这个夏天会有多热。大自然的规则性已经被你们扰乱了，你们已经破坏了生态圈。否则大自然绝对是自发性的－大自然不需要任何像帕坦伽利的东西。现在它需要。要使生态恢复正常，帕坦伽利就需要了。

    你必须选择。如果你选择禅就把瑜珈忘了；否则你会被搞混了。我告诉你，瑜珈会自然而然的发生；你不需要担心。如果你觉得自己已经病得很重，无法信任自己的内在、无法成为自发性，那么忘了禅这回事；它并不适合你。

    那就好像有一本有关运动的书，是为正要参加奥林匹克的健康选手写的。如果喜欢你可以读读它，但不要尝试；那将对你有危险。你正躺在医院里，不要问如何调整这本书的内容与你的状况。不要问这种问题。你要听医生的：跟着医生的指示。有一天当你恢复健康，回到你本然自发的本性时，你可能用得上这本书，目前它并不适合你。

    帕坦伽利瑜珈适合不健康的人，而几乎大部分的人都有病。禅只适合非常合乎自然的人。你必须自己为自己决定，没有任何人能够为你决定，你必须感觉自己的能量顷向。但是记着，不要综合调节两者，千万不要这样做。选择其中之一，另一个会自动发生。如果你觉得你已经病了，被腐化了，不是自发的，试试变成有规律的。规则性将会慢慢的带引你回到健康与自发性。

上一章

目录

下一章


第十九章 找到自己的韵律

《奥修瑜珈》
Osho Yoga
第十九章　找到自己的韵律

    如果身体是放松的，那么你就能够调整呼吸。你正更深入的往内前进，而呼吸是身体与灵魂、意念的桥梁。如果你知道如何调息－那就是pranayam －你将拥有超越心念的力量。

    你曾经注意过吗？当你改变心念时，呼吸的韵律也会立刻改变。相反的，如果你改变呼吸的韵律，意念也会立刻被改变。当你生气时，你无法平静的呼吸；否则愤怒会消失。试试看。

    当你愤怒时，呼吸会变得混乱、没有规律；所有的韵律都不见了，呼吸变得杂乱不安，和谐也不见了，只剩下冲突与不合。

    尝试一件事看看：任何时候当你正要生气时，放松下来并且让你的呼吸保持规律。突然间你会发现愤怒不见了。愤怒无法同时与特定的呼吸型态共存于身体之中。

    做爱的时候，呼吸会改变，呼吸会变得非常激烈。当你全身充满了性能量时，呼吸会改变；变得非常猛烈。性多少带有一点暴力的成分在里面。我们都知道恋人会互咬对方，有时候还会伤害彼此。如果你看着两个正在做爱的恋人，你会觉得有那么点儿像打架一般，有一点暴力的味道在其中。两个人的呼吸都很混乱；不规律、不和谐。

    谭崔在性与超越性这方面下了很多的功夫…它们在呼吸韵律上做了很多的功课。如果一对恋人做爱时保持规律、和谐的呼吸节奏，当两者的韵律一致时就不会射精，他们可以持续做爱好几个钟头。只有当呼吸不规则时，才有可能射精；呼吸混乱时能量才会从身体被丢出去。如果呼吸是有节奏的，身体会吸收能量，能量将不会被丢出去。

    谭崔发展出许多改变呼吸节奏的技巧。如此，你可以持续做爱好几个小时却不会流失能量，不但如此，反而因此而获得能量。因为当一个女人爱一个男人，且男人也爱着女人时，他们会彼此互相补充电能，因为他们的能量刚好是正负相反的。当正反两极的能量相会时，他们会彼此充电；否则，能量就会流失掉，做爱之后你会有一种受骗的感觉－这么多的允诺却什么也掌握不到。两手空空的。

    asan－体位之后接下来就是pranayam－调息。

    观察几天并且做下笔记。当你生气的时候，呼吸的韵律如何？纪录下来：吐气比较长或吸气比较长？或是一样？或是吸气很浅而呼气很深？亦或是呼气很浅而吸气拉长？只是看着吸气与呼气之间的比例。当性能量升起时，观察并且记录下来。

    有时候在夜晚，静静的坐着仰望天空时，每一件围绕着你的东西都是如此安静：纪录下来你的呼吸状况。当充满慈悲时，看着它，纪录下来。当处于打架的心情时，看着它，纪录下来。把你呼吸的节奏做成一份图表，你就会知道的更清楚了。

    调息是无法被教导的。你必须自己去探索，因为每一个人的呼吸韵律都不一样。每一个人的呼吸与呼吸韵律的差异就像指印般的独特。呼吸是一种个体独特的现象，那也就是为什么我从不教这个。你必须探索自己的韵律节奏。你的韵律或许不同于其它人，适合你的呼吸或许对别人有害。你的韵律－你必须自己找出来。

    那并不困难。不需要询问任何专家。只需花一个月的时间纪录自己的心情、状况，并做成图表。然后你就会知道在哪一个韵律中是最放松、安定、放下的；哪一个韵律是最安静、平静，冷静的；是一个瞬间你突然有一种喜悦祝福感，充满着未知，如此的满溢，使你能够分享给全世界却从不会枯竭的片刻。感觉并且观照着那个片刻，当你感觉与整个宇宙合而唯一，当你感觉分裂不见时的片刻。

    当你感觉与树和鸟儿合而为一；与河流、岩石合一；与海洋、沙成为一体时－观照。你将会发现呼吸有很多种 韵律节奏，范围广大，从：最暴力、丑陋、地狱般的痛苦到如天堂般的宁静。

     找到自己的韵律之后，练习它，让它成为你生活的一部份。渐渐的它将进入潜意识中，你也就只以这样的韵律呼吸。随着这样的韵律，你的生活将变得有如瑜珈行者般的生活：没有愤怒，没有太强烈的性欲、也不会充满敌意或憎恨。会有一个片刻，突然间在你身上有一个质的蜕变发生。

    Pranayam，调息是人类意识所曾经出现最伟大的发现之一。跟调息相比较，人类登陆月球就显得微不足道了。它看似令人兴奋，但是真的没什么了不起，既使你登上月球，你会在那里做什么呢？还不是做一些跟在这里同样愚蠢无意义的事。

     调息是一个内在的旅程。它是八个步骤中的第四个步骤－调息代表整个旅程完成的一半。一个人一旦学习调息，不是经由老师的教导－因为那是不真实的；我不赞成那样－而是透过自我发现与觉知，学习自我本性的呼吸韵律，就已经达成了目标的一半了。调息是最具意义的发现之一。

上一章

目录

下一章


第二十章 纯主观之路

《奥修瑜珈》
Osho Yoga
第二十章　纯主观之路

    pranayam－调息之后，接下来是pratyahar－摄心。

    Pratyahar意味着回归、回到内在、到家。进入调息之后pratyaha－摄心才有可能，因为调息使你变得规律，你已经知道整个呼吸的范围：你知道什么是最接近回家的呼吸韵律，什么样的呼吸韵律最远离你。当你处于暴力、性欲、愤怒、忌妒或占有之中时，会发现你已经离自己很远。而当处于爱、慈悲、祈祷、感激的氛围之中时，你会发现自己很靠近回家的路。调息之后，摄心回归就变得有可能了。当你知道路径与方向，也就知道如何往回家的路走。

    然后是dharana.－凝神。当你开始摄心回归，往最内在的核心接近之时，你正好处于本性的门前。Pratyahar－摄心带领你接近这道门，pranayam－调息是从外在到内在的桥梁。Pratyahar－摄心带你来到这道门，然后就有可能达到dharana－凝神。这个时候你有能力把意念带到单一的客体上。首先，你给身体一个方向指标、给生命能量正确的方向；现在，则指引你的意识觉知一个指标，现在意识可不被允许到处游晃，它必须被带到目的地。这个目的地就是dharana－凝神：集中你的意识于一点。

    当意识专注凝神于一点上思绪就停止了，因为只有当意识不断的四处摇晃才有可能产生思绪。如果意识总是像只猴子般跳来跳去，跳上跳下，那么就会有很多思绪出现，你的头脑就会像市场般挤满一堆的思绪。然而在pranayam－调息，pratyahar－摄心之后，你有可能变得有能力专注凝神于一点。

    如果你能够专注凝神于一点，那么你就能达到dhyana－入定的状态。在意识凝神中，你把意念带到一个点上。在入定的状态中你同时也放掉了那一点。所以你变得全然地归于中心，没有任何地方要去…因为你一想要到哪里都是往外。甚至专注凝神于一点的这个单一思绪也是在你之外。它是一个客体；你并非单独，有两者在那里：凝神的对象和你。客体必须被放掉才能达到入定。

    所有的寺庙、教堂只能引导你到达凝神的阶段。他们无法带引你超越这之上，因为所有的寺庙、教堂都有一个对象在他们心中：神或上帝的形象是他们专注的对象。所有的寺庙教堂只能带你到达凝神的状态。那也就是为什么当宗教往更高阶段时，教堂和神像就消失了。他们必须消失，寺庙必须完全的净空，只有你留在那里，没有其它别人，没有任何客体：纯然的主体。

    Dhyan－入定意味着纯粹的主体，不是凝视于某物，如果你凝视于某物那就变成了专注。凝神专注意味着有某样东西让你专注着。Dhyan－入定意味着静心冥想：没有任何东西在那里，每一样东西都被放掉了，只剩下你待在一个极度觉知的状态。客体已经被丢掉了，主体还没进入沉睡。它深深的处于入定之中，没有任何客体－归于中心…但仍然有一个“我”的感觉徘徊着。客体已经脱落了，但是主体还在那里。你仍然感觉到你自己。

    这不是自我。在梵文中我们有两个字：ahankar 和 asmita.。Ahankar是“我是”的意思，asmita意味着“是”。就只是“是”－自我已经不存在了，只是它的影子还在。你总是还感觉到你自己。这不是一个想法，如果这是“我是”的概念，那么它就是自我。在深度的入定中，自我早已完全的消失不见；但是有一个影子般的amness“我是”还在，只是个感觉徘徊在你的周围而已。在入定的静心冥想中，就像是处于清晨一般，太阳还未升起，雾蒙蒙的：asmita－“是”仍然还在。

    你仍然随时可能退回去。一个轻微的打扰－某人正在讲话而你听到了－静心状态就消失了；你退回了凝神专注的状态。如果你不但只是听而且还开始思索，那么甚至连凝神专注也不见了；你退回了pratyahar－摄心回归的状态。如果你不只思考甚至还与思绪认同，那么摄心回归的状态也不见了；你掉入了pranayam－调息的状态。当思绪占据你太多的空间而使你失去了呼吸的韵律，调息的状态也就消失了：你掉回了asan－体位的状态。如果思绪和呼吸被相当的打扰着，身体会开始摇晃不安，体位的状态也就消失了。它们都是相关的。

    一个人可能从静心状态跌落下来。静心冥想是这个世界上最危险的点，因为那是你所可能跌落下来最高的一点，而且有可能跌的很惨。在印度有一个字，yogabhrasta：从瑜珈被三振出局的人。这个字实在非常奇怪，它既褒亦贬。当你说某人是个yogi－瑜珈行者，表示对某人高度的评价。当你说某人是yogabhrasta，却是一种谴责：从瑜珈跌落下来。这个人曾经在他某个前世达到静心入定的状态，然后跌落下来。在入定的静心状态还是有退回这个娑婆世界的可能…因为asmita－“是”。种子仍然活着。任何时候都有可能再发芽；所以这个旅程还没结束。

    当asmita－“是”也消失了，当你不再知道你是谁时－那还用说，不再有“我是”或“是”反映在你身上－那么samadhi－三摩地、超意识、狂喜的状态就出现了。三摩地是超越一切的；你不会再退回来了。三摩地的状态是一个不再轮回的点。不会有人从那里掉落下来。一个处于三摩地状态的人就是成为神性：我们说佛陀是神、马哈维亚是神。一个进入三摩地的人就已经不属于这个世界了，他成了这个世界的局外人。他或许人还在这里但是他的家却在其它地方的某处。他或许步行在这个地球上却不再走在这个地球上了。据说一个进入三摩地的人，他生活在这个世界，这个世界却不活在他心中。

    这些就是瑜珈八步骤与八支一起。肢干是因为它们是如此相互关联，如此有机的关联着；步骤是因为你必须一步一步来。你不能从中间插入：你必须从第一步：yam－持戒开始。

上一章

目录

下一章


第二十一章 快到家了

《奥修瑜珈》
Osho Yoga
第二十一章　快到家了

    现在，还有几件事…因为这是帕坦伽利瑜珈最精采非凡的重点，你必须多了解一些。

    Yam－持戒是你与别人之间的桥梁；自持意味着管束自己的行为举止。持戒是你与他人、社会之间的一个现象。是一个更有意识的行为：你不会无意识的做出反应，你不会像机器或机械人般反应。你变得更觉知，更警觉。只有在必要时你才会做出反应；你也同时试着响应而不是反弹。

    响应不同于反弹。第一个不同是：反弹是机械性的反射动作；回应是有意识的。某人侮辱你：你立刻反射回去－你也羞辱他。一点空隙都没有：这就是反弹。一个持戒自持的人会等一下，听他的羞辱，思索着。

    葛吉夫（Gurdjieff）以前经常说他的整个人生在他的祖父即将过世的那一剎那改变了－葛吉夫当时只有九岁－他的祖父把他叫到跟前告诉他：“我是个穷人家，我不能给你任何东西，但是我想给你一些东西。有一样唯一我一直当作宝贝带在身上的东西就是这个，这是我的父亲给我的…你还小，但是记着它。有一天你将会了解。现在我不期望你能了解它，但只要你不忘掉它，总有一天你会了解的。”这就是他告诉 葛吉夫的话：“如果有人羞辱你，２４小时过后再响应他。”

    它变成了一种蜕变，因为你如何能在２４小时过后做任何反弹呢？反射动作需要立刻执行。葛其夫说“某人侮辱我或对我说一些不好听的话，我就告诉他‘我明天再回来，我只被允许２４小时后回应你。我已经允诺我的祖父；他已经死了，所以承诺拿不回来了。但我将会回来回应你。’”

    那个人肯定向后翻仰，吃惊不已。他无法了解到底发生了什么事。而葛吉夫会思索着这个羞辱，他越思索就越觉得那看起来没什么了不起。有时候还会觉得这个人是对的；他说的是真的。然后 葛吉夫会回去找他跟他道谢：“你照亮了一些我不曾觉知的东西。”有时候他发现这个人是错的，既然这个人说的完全不对，为什么要理他？没有人会在乎那些谎言。当你觉得受伤害，一定是真的有某些东西在你里面；否则你不会觉得受伤害，也就没什么好计较的…

    他说：“有好几次我试着祖父告诉我的话，慢慢的，愤怒消失了。”不只是愤怒，渐渐地他发现同样的技巧也适用于其它的情绪：然后每一件事都消失了。

    葛吉夫是这个世纪已经达到最高意识的人之一；一个佛。他的整个旅程开始于一个不起眼的第一步：对一个即将过世的老人的承诺。它改变了他的一生。

    持戒是你与其它人之间的桥梁。活在意识中；与他人有意识的相处联系。

    接下来是niyam－精进遵行和asan－体位；它们跟你的身体有关。然后pranayama－调息再度又是个桥梁。第一步，持戒是你与他人的桥梁，精进与体位则为下一个桥梁做准备－你的身体透过精进与体位而准备妥当－pranayama－调息是身体与意念之间的桥梁。然后pratyahar－摄心回归与dharana－凝神专注则是意念的准备。Dhyan－入定，再度的有是意念与灵性之间的桥梁。而samadhi－三摩地就是旅程的达成。它们相互连结成一条链；它也是你的整个生命过程。

    你必须改变与别人的互动。必须在与人互动这个部分有所蜕变。如果你继续以相同的旧有的模式与人联系，不可能会有任何事情被改变的。你必须改变与亲人之间的互动模式。留意一下你是如何与你的太太、朋友或孩子互动的。改变它。在你的关系中有一千零一件事可以被改变。这就是持戒，约束－但不是压抑。持戒来自了解。一个无知的人只会不断的强迫和压抑自己。让自己做任何一件事时都是出自内在的了解与领悟，如此你能够既不伤害自己也不不会伤害任何其它人。

    持戒是在你的周围创造出一个舒适宜人的环境，让这样的氛围围绕着你。如果你对每一个人都不友善－敌对、憎恨、愤怒－你如何移入内在？这些情绪将不允许你进入内在。你会被这些事情挡在表面而无法进入内在的旅程。在你的周围创造出一个舒适友善的氛围就是持戒。当你与别人有意识、优雅的联结时，他们不会对你的内在之旅制造麻烦。他们反而成为助力而不是阻挡。

    如果你爱你的孩子，那么当你静心时他不会来打扰你。他还会对别人说：“安静一点，教宗正在静心冥想。”相反的，如果你不爱你的孩子，只会对他们生气，当你静心时他会制造出各种令人讨厌的事件来打扰你－潜意识的报复行为。如果你深爱着你的妻子，她将会帮助你静心，否则她不会允许你祈祷、不允许你静心－她觉得你正在脱离她的掌控。

    一个持戒的人约束自己却不会管束别人。他给予别人自由。你总试着控制别人却从不约束自己。一个持戒的人知道约束自己并给予别人自由：因为他充满着爱，所以能够分享自由给别人。因为自爱自爱，所以能够自我约束。这一点需要被了解一番：他是如此的自重自爱，因此不愿意随便的浪费能量；他把能量导向于一个方向上。

    然后，精进遵行与体位是为身体而设计的。规律的生活对身体来说是非常健康的，因为身体是个机械构造。如果生活不规律会容易混淆身体运作。今天１点吃饭；明天11点吃；后天变成10点钟－身体变得混淆不清。身体的内在有一个生物时钟；它有自己的运作模式，如果你每天都刚好在同一时间进食，身体会知道正要发生的事，它也会为这个正在进行的事做好准备－就在这个片刻，胃里头的胃液是流动的。否则你可以在任何时候吃饭，但胃液是停滞的，吃进去的食物就在胃中变冷，消化就困难了。

    当吃进来的食物还是热的时候胃液必须已经准备好接受它们，如此身体立刻进行吸收的工作。如果胃液已经准备好，食物能够在六个钟头之内被吸收。否则食物得花上12到18个钟头消化吸收。如此一来你会觉得沉重、昏睡；食物供养你能量却没有提供你纯净的能量。那种感觉就好像胸部有个重量压在上面；你总是扛着它、拖着它。要让食物蜕变成纯净的能量，规律的生活是必要的。

    你每天都10点上床睡觉：身体会知道－刚好10点的时候身体的生物时钟就会响。我并不是说变得执着－母亲快要过世了你仍然坚持10点上床睡觉。我不是这着个意思，人们可能变得过于执着…不，不需要如此执着；你必须带着领悟与了解做任何一件事。

    Niyam－精进遵行和asan－体位；是为身体准备的。调节有序的身体能散发出优美的气氛－训练有素的能量总是炙热强烈的，多过于你的需要并且鲜活有朝气，绝不会昏沉枯萎。于是身体也就变得更聪明、更有智慧；散发着新的觉知。

    接下来，pranayama－调息是一座桥梁：深度的呼吸是意念与身体的桥梁。透过呼吸能够改变你的身体与意念。Pratyahar－摄心回归与dharana－凝神专注属于意念的蜕变。然后dhyan－入定又是意念与本性或无自性（随你怎么称呼它）之间的桥梁。它在两者之间。入定是进入samadhi－三摩地的桥梁。

    社会就在那里；从社会到你之间有一道桥：yam－持戒。身体存在着；对身体而言：精进遵行与体位。然后，再次的又一道桥，这是为了不同向度－从身体到意念－而准备的：pranayama－调息。然后是意念的训练：Pratyahar－摄心回归与dharana－凝神专注。然后最后一道桥：dhyan－入定。然后你就到达目的地了：samadhi－三摩地。

    Samadhi－三摩地是个很美的名字。它代表着从现在开始每一件事都溶解了。它的意思是samadhan：每一件事都完成了；没有任何一件事被留下或未完成。没有任何东西能够超越它；你已经到家了。

上一章

目录

下一章


第二十二章 内在的爱因斯坦

《奥修瑜珈》
Osho Yoga
第二十二章　内在的爱因斯坦

    瑜珈并非宗教－记住。瑜珈不是印度教也不是回教。瑜珈就跟数学、物理学或化学一样是一个纯粹的科学。物理学不是基督教的，也不是佛教的。既使是基督徒发现了物理定律，物理终究不属于基督教的。那只是凑巧基督徒发现了物理定律。但是物理学就是科学的一种。

    瑜珈是一种科学。它只是凑巧让印度徒发现到，但它不是印度教的。瑜珈是一种纯粹内在本性的数学。因此回教徒可以成为一个瑜珈行者，基督徒、耆那教徒、佛教徒都可以成为瑜珈行者。瑜珈是纯粹的科学，就瑜珈世界而言帕坦伽利是最伟大的人。这个人是很稀有的。没有任何其它的名字可以与之比拟。在整个人类历史，这个人首次将宗教带入科学的领域：他使宗教成为科学，揭露定律原则；不再需要信仰。

    一般所谓的宗教都需要信仰。每一个宗教都一样，不同的只是信仰。回教徒有其一定的信仰，印度教徒有另一种信仰，基督教当然又是另一套信仰。信仰的差别。瑜珈根信仰无关。瑜珈并没有说要相信任何事，它强调经验。就像科学强调实验一般，瑜珈说：经验。实验与经验两者是相同的；方向却不同。实验表示某些外在能够做的东西；经验则是内在的实验。

    科学说：不要相信，尽你可能的怀疑。但是也不要不相信，因为不相信也是某种信仰。你可以相信上帝也可以相信无神。你可以盲目的相信上帝的存在；也可以同样盲目地说上帝是不存在的。无神论者，有神论者两者都是信仰者，信仰不是科学的领域。科学的意思：经验某些事，经验不需要信仰。

    第二件事：瑜珈是存在主义、经验主义、实验主义的。不需要信仰与信念…唯一需要的是经验的勇气。而那正是宗教所缺乏的。信仰是容易的，因为在信仰中你不会有任何蜕变。它是把一些肤浅的东西加在你身上。你的本性不会有任何改变；没有任何质的改变。你或许现在是印度教徒，明天可能变成一个基督徒。只是从吉踏经－Gita换到圣经而已。你也可以换成可兰经，但是不管你手握什么经典都一样，你只是改变宗教信仰而已。

    信仰就像换穿衣服一样。没有什么实质上的蜕变；你依然保持相同的状况。把一个印度教徒和一个回教徒拿来仔细分析，内在都是一样的：印度教徒到庙宇去，回教徒最憎恨庙宇；回教徒到清真寺而印度教徒最讨厌清真寺。他们内在的人性是一样的。信仰是容易的，因为你不需要做任何事。它不过就是表面的打扮装饰…它是某种任何时候都可能放置一旁的东西。

    瑜珈不是信仰。那就是为什么它是困难、艰巨的，有时候看其来似乎是件不可能的事。它比较接近存在主义之道；不是透过信仰而是透过自己的经验与了解到达真理的。也就是说你必须完全的蜕变；你的观点、生活方式、意念、你的精神灵魂必须被完全的粉碎掉。如此某些新的东西才能创造出来，只有那些新的东西才能与真实连结。

    瑜珈既是死亡也是新生。

    你终究会死，除非你死否则新的东西无法诞生。那个新生隐藏在你内在。你就像是一粒种子，而种子必须掉落下来被大地吸收，种子必须枯萎消失，新生命才会因此出现。你的死亡将成为你的新生。瑜珈包含两者：死亡与新生。除非你准备好要死，否则无法重生。它与改变宗教信仰无关。

    瑜珈不是哲学。我说它不是宗教也不是哲学。它不是某种拿来思考所的东西。它是某种你必须经验而不是思考的东西。

    思考总来自你的头脑，它并非真正根植于你的本性；它不是你的全部。它只是你运作的一部份而已；它可以被训练。你可以很逻辑的辩论、理性的思考，但是心却维持不变。心是你中心的最深处；头脑不过是枝干而已。你可以没有思考却不能没有心。头脑的运转不是最主要基本的。

    瑜珈与你整个本性、你的根有关，它不是哲学。所以对于帕坦伽利，我们不是在思考或研究。我们试着了解其最终的定律：蜕变的原理，如何消失且重生的法则，存在新秩序的定律。那也就是为什么我称它为科学。

    帕坦伽利是稀有的。他跟佛陀、克里虚纳、马哈维亚、穆罕默德、查拉图斯特一样是个成道者。但是他的道路是不同的。佛陀、克里虚纳、马哈维亚、穆罕默德、查拉图斯特没有一个人有科学态度。他们都是伟大的宗教创立者，他们改变了整个人类的思维模式和构造，但他们的方式并不科学。

    帕坦伽利像是佛界中的爱因斯坦。他是一个非凡的珍品。他可以很轻易地像爱因斯坦、玻尔、普朗克或海森堡一样拿到诺贝尔奖，他有跟他们一样精确科学头脑的态度与方法。他不是诗人；克里虚纳是个诗人。他不是道德家；马哈维亚是个道德家。他基本上是个科学家，依据原则思考，并且已经导出有关人类意念与真实的最终的工作结构与本性。

    如果你跟随帕坦伽利，你会发现他就像数学公式般精准。完全照着他所说的去做，结果将会出现。结果一定会出现，它就像２＋２＝４一样，就像如果你把水加热到100度，水就会蒸发一样。不需要信仰：做了就知道。他是你做了才会知道的东西。那也就是为什么我说没有人能与他抗衡。在这个地球上，从来没有也不会再有像帕坦伽利这样的人出现。

    你会在佛陀的言辞中找到诗…有好几次，当佛陀表达他自己时，就变得诗意盎然。狂喜的国度、最终领悟的世界是如此的美妙，引诱你变得更富诗意。当一个人处于如此美妙、祝福、喜悦中时，他会开始以浪漫诗意的语言说话。

    但是帕坦伽利拒绝如此。那是非常困难的。没有人拒绝得了。耶稣、克里虚纳、佛陀－他们全都变得浪漫诗意。当这光彩美妙在你内在爆开来时…你将会开始跳舞、唱歌。在那样的状态下你就像是个与全宇宙谈恋爱的人。

    帕坦伽利拒绝那样。他不使用诗，一点诗的符号都不用。他不说那些美丽的话。他以数学的词汇讲述。精准并且附予原理。那些原则正是要做的。他不会在狂喜中爆发；他不会说那些无法被说、不可能被说的事。

    他只是纪录基本原理，如果你跟随着这个基本原理，你将会达到超越高峰的状态。他是个精准十足的数学家－记着这一点。

上一章

目录

下一章


第二十三章 从性到三摩地

《奥修瑜珈》
Osho Yoga
第二十三章　从性到三摩地

    帕坦伽利达成了不可能的任务。 他正确地、尽所能地、一步一步地、完整详细地描述了每一个能量中心－每一个脉轮的运作、如何超越它们而达到sahasrar－萨哈斯拉，第七个能量中心，他甚至指示了如何超越第七个脉轮。每一个能量中心、每一个脉轮的中枢都有其特定的完整运作。让我详细道来…

    第一个中心，性能量中心－最原始、也最自然的中心，对每一件事都抱着打开的态度－它的整合出现在外在与内在之间。当然那只是一个短暂的会合。

    男女交会时会来到一个点，在这个点上会有一个片刻；一个爆开的片刻，外在与内在彼此融合相会合一。那就是性美妙的地方，这个高潮…两种能量，两种互补的能量相会在一起成为一体。但是这只是短暂的瞬间，因为它是透过最粗糙的元素－身体而达成的。身体只能触及表面却无法真正进入另一个人之中。就像是冰块一般，如果你把两颗冰块放在一起，它们会互相碰触，当它们融化成水时，彼此相会融合在一起，进入彼此的核心；如果水开始蒸发，那么这个相会将变得非常非常深入。在那之中没有「我」、也没有「你」；没有内在也没有外在。

    第一个能量中心；性能量中心，使你有某种特定的整合。那也就是为什么人们如此渴望性。这是很自然的；它有它自己本身的益处与效用，但是如果你停滞在那里，你就只是停留在神殿的门口。门口是不错啦，它是引领你进入殿堂的起点，但是那里不是你要长住的地方。它不是你永久居住的地方…而最终的祝福正等着你。如果你一直待在那里，你将会错失这些其它更高层能量中心的整合。跟最终的喜悦的祝福比较起来，性的美妙与欢愉就不算什么了，它只给你短暂的瞥见。

    第二个能量中心－丹田。丹田是生命与死亡交会之处。当你到达第二个能量中心时会有一个更高层次的高潮整合：生命与死亡的会合、太阳与月亮的相会。这是一个内在的相会，所以这个会合会比较持久且稳定，因为你并没有依赖他人。这是一个内在男女的交会。

    第三个能量中心－肚脐。这里是正极与负极交会的地方－正电与负电。这个会合甚至更高于生死的会合，因为电能、灵气、生物原生质或生物电能比生死还更深些。它存在于生命之前；死亡之后。生命与死亡因生物能量而存在。这个生物电能的会何处就是肚脐的地方，nabhi－正道轮使你经验到更高层的合一、统合与统一。

    然后是第四个能量中心－心轮。心轮是低曾与高层的会合－prakriti－性与purusha－灵魂、入世与出世的会合，或者你可以说天堂与地狱的会合…这样的会合又更高些，这是一个破晓时分，首次某些事情的开端，你看得到太阳正从地平线升起。你仍然根植于大地而枝干正朝向天空扩展。你成为一个交会。那就是为什么心轮是一般人所能到达的最高、最精练的境界－爱的经验。这个爱的经验是大地与天空的会合，所以说，爱是有点儿尘世味又有点儿天堂般的感觉。耶稣把上帝定义成爱那是可以理解的，因为以人类的意识，爱似乎是最高的瞥见。

    一般人不会再超越心的能量中心。既使要达到心轮似乎就已经很不简单了，几乎不可能。大部分的人还停留在性能量中心的阶段。如果他们深入瑜珈、空手道、和气道或太极训练，那么他们将会到达第二个能量中心－丹田的地方。如果他们更深入呼吸训练，prana－气，那么他们将会到达肚脐的能量中心。如果他们学习观照超越俗世、超越身体，如此深入且敏感的观照，那么你将不再被局限在尘世中。而这个精致敏感会像是第一道光线，穿越进入你内在…唯有如此，才能到达心轮中心。

    所有巴克提瑜珈的途径都着重于心轮中心。谭崔开始于性能量中心。道家从丹田的中心进入。瑜珈从肚脐的能量中心开始。巴克提瑜珈走奉献的途径；苏菲以及其它宗派走爱的途径－他们都从心轮开始。

    比心轮再高些的是喉轮。另一种整合…更优秀，更精致。这是一个接受与给予的能量中心。我看过成千上万的人－全都渴望、寻求着爱，却没有人试着给予。他们都认为他们付出爱却没有得到爱。然而只要你给予，很自然的就会得到。绝对不可能不这么发生的。在你给予的那一剎那，爱就涌现了。那跟别人无关，而是与神圣的宇宙能量有关。

    喉轮是接受与给予的会合处。从那里你接受也给予。那就是基督所说的：你必须再度成为一个小孩的意义。如果把基督的话翻译成瑜珈的术语，那就是：你必须再度来到喉轮的中心。

    所有有创意的人都是给予者。他们或许为你唱一首歌、跳一支舞、写一首诗、画一幅图画或讲一则故事。所有这些都是使用喉轮这个给予的能量中心。接受与给予的交会就在喉轮的地方。接受与给予的能力是最伟大的整合之一。

    接下来是第三眼。第三眼是左右相会的地方，汇集进入sushumna－中脉。脑部的左右两半球体相会在第三眼，它刚好在两眼的中间。一眼代表右边，另一眼代表左边，而第三眼刚好就在中间。左右脑交会于第三眼的地方…这是一个很高的结合。这是人类所能够描述最高的点。那也就是为什么拉玛克里虚纳（Ramkrishna）只能描述到第三眼。当他开始讲述最终的的会合点：萨哈斯拉（sahasrar）时，他竟一次又一次的跌入宁静之中。他被宁静淹没了，如洪水般…，他被宁静之海接管了。他无法保持专注。

    最终的结合出现在sahasrar－萨哈斯拉的地方，冠轮。因为这个撒哈斯拉，全世界的国王、帝王、君主和皇后都使用皇冠。它已经变得很表面形式，但理论上是对的，除非你的冠轮是运转的否则你如何成为一个君主，如何成为一个国王？如果你没有规束自己，如何规束你的人民？王冠的形状隐藏着一个奥秘，那个奥秘就是代表着一个人已经达到了冠轮的地方，本性最终的会合－唯有如此它才能成为国王或皇后。唯有如此它才能治理人们，因为他已经成为自己的主人，他现在对别人是有帮助的。

    真的，当你到达了萨哈斯拉，王冠将会在你内在绽放，如千瓣莲花般的开展。没有任何王冠可与之相比，现在它变成只是一个象征，而这样的象征还存在全世界各地。它显示出每个地方都有人或多或少觉知到这个萨哈斯拉最终的结合。犹太教使用的顶冒刚好就在萨哈斯拉之上。一些印度教徒在刚好冠轮的地方留着一束头发，他们称为choti顶峰。有一些基督教的社群它们只修剪那个地方的头发。当师父祝福他们的门徒时，会把手放在门徒的萨哈斯拉上。如果门徒真的接受臣服，他会突然间感觉有一股能量从性能量中心往上涌至萨哈斯拉。

    最后一个会合是客体与主体的会合，再次地，外在与内在的结合。在性的高潮中外在与内在结合，但却是短暂的。在萨哈斯拉中，它们是永久的结合。那也就是为什么我说一个人必须从性开始一路经历到三摩地（Samaddhi）。在性之中，百分之九十九是性，百分之一是萨哈斯拉；在萨哈斯拉中，百分之九十九是萨哈斯拉，而百分之一是性。在深度的能量之流中，它们是相连的。所以，如果你已经享受过性，不要让自己一直待在那里。性只是萨哈斯拉的瞥见。萨哈斯拉将会在你身上释放出千百万倍的极乐与祝福。

    外在与内在的会合，我与你的会合，男人与女人的会合，阴阳的会合。这是个绝对完全的会合，不再分裂、不再分离。

    这就是yoga－瑜珈。瑜珈的意思是二者合一的结合。基督教神秘主义教派称它为unio mystica－神秘的结合；刚好就是瑜珈之意：神秘的结合…不可思议的结合。在萨哈斯拉这个地方，最初与最终相会于此，开始与结束。

    性能量是开端，性是你的开始，三摩地是你的最终。除非开始与最终相会；除非你达到了这个至高无上的结合，否则你将不断的受苦，因为这是你的命运。你会一直觉得有某种未完成、未实现的事。只有在这最高的结合高峰上，你才会感到满足与实现。

上一章

目录

下一章


第二十四章 「嗡」，可爱的「嗡」

《奥修瑜珈》
Osho Yoga
第二十四章　「嗡」，可爱的「嗡」

    帕坦伽利相信 －他不但相信，他其实也知道－声音是宇宙的基本元素。就像物理学家说电子是最基本元素一样，瑜珈行者说声音是最基本元素。以某个的角度来说，他们是彼此相互同意对方的论点。

    物理学家说声音不过就是电的转化。瑜珈行者说电不过就是声音的变化。两者都对。声音和电是同一个现象的两个形式，对我而言，那个现象还是个未知而且将永远保持是个未知。任何我们所知道的都只是这个未知现象的转变而已。你或许称它为电子、或许称它为声音、或像赫拉克利特（Heraclitus）一样称它为火、或是像老子称它为水：那都依你而定。但无论如何这些现象都是转化自这个无形的现象。这个无形将会继续保持未知。

    对瑜珈行者来说，电不代表任何意义。他专研于内在本性的实验室。在那里声音比较有意义，因为透过声音他能改变许多内在现象也能改变其内在的电流。瑜珈行者把它们称为prana—内在的生物能或生物能电。透过声音，它能立刻被改变。

    那也就是为什么，当你听到古典音乐时会觉得有某种特别的宁静围绕着你：你身体内在的能量改变了。听一个疯子讲话你会觉得自己也快发疯了：因为这个疯子的身体正处于一个混乱的电流中，他的话与声音携带着这样的电流传向你。坐在一个成道者的身旁，剎那间你会觉得每一件你内在的东西都掉入同一个韵律中。剎那间，你感到一种不同品质的能量从你内在升起。

    那也就是为什么帕坦伽利说：重复念诵「嗡」并且在这个声音中静心会消除掉所有的障碍。

    对帕坦伽利而言，疾病（disease）意味着不自在（dis-ease）。它表示你内在的生物能量正处于不和谐状态，所以你会觉得不舒服。如果这个不舒服的感觉继续下去，很快的它就会影响到你的身体。帕坦伽利绝对会同意针灸疗法，而且在苏联有一个叫克瑞安（Kirlian）的人也会完全同意帕坦伽利。三者都顷向于…针灸跟成道无关，但是针灸专研于身体是如何变得不舒适的，疾病是如何发生的。针灸已经发现了在身体中有七百多个与内在生物能接触的穴位点－七百个围绕身体的穴位点。

    任何时候当这七百个穴位没有依正常循环流动时 －出现了破洞、某些穴位不再运作、某些点电流不再流动、行程阻碍了、电流被切断、不再循环不断－ 那么疾病就出现了。所以，针灸相信不需要任何药物，不需要其它的医疗，如果你让生物能像一个圆圈般完整的循环着，疾病就会消失不现。五千年了…针灸几乎诞生于帕坦伽利还活着的时代。

    在帕坦伽利的年代诞生了一项原理，你可以称它为： 气的原理 — 生物能。在中国，它以针灸展现；在印度它以整个瑜珈体系展现。当身体的能量没有正确的流动时你就会觉得不舒服，那是怎么发生的呢？因为有空隙存在于你身体里，一个破洞，而使得你觉得失落了某样东西。这就是疾病的开端。刚开始时这种感觉会先在头脑中出现。就像我跟你说过的，他会先从无意识中被感觉到。

    你或许没觉知到；它会先在你的梦中出现；在梦中你会梦到自己生病、不舒服、某人死了、有些事情弄错了。从你的无意识中出现恶梦，因为无意识最接近身体也最接近本性。然后它会从无意识浮现到下意识；于是你开始觉得烦躁。你会觉得你星座的星象不对，不管你怎么做都不对。你想爱某人，你试了却还是不能。你想帮某人却总是越帮越忙。每一件事都变得不对劲。

    你认为那是受了天上的某些行星不好的影响；不，那是某些来自下意识不舒服的讯息，而使你变得烦躁、愤怒，而根源却是来自你无意识的某处，然后你开始觉得自己病了，然后它会移到身体。它总是会移向身体，于是突然间你就生病了。

    对帕坦伽利而言，疾病是你身体的氛围、灵气、生物能、电能受到某些干扰。那也就是为什么透过「嗡」能够得到治疗。偶而，单独的坐在寺庙中。到一些古老没人去的寺庙，坐在圆屋顶下－圆形的屋顶正好可以反射声音…坐在屋顶下，大声的发出「嗡」的声音，然后在这个声音中静心。让声音回荡着并且像雨点般洒向你。几分钟之后你会忽然间觉得全身变得平和、沉着、安静：身体能量正渐渐平静下来。

    帕坦伽利把身体健康当成首要条件，因为如果身体不健康你根本走不远。你的生病、不舒服、你内在能量循环的破洞使你觉得沉重。当你想静心时你会觉得很不对劲。当你想祈祷时你无法祈祷你会想休息。你只有很低的能量，带着这种低能量你如何走远？你如何到达神性？对帕坦伽利而言，神性是最远的点：它需要许多的能量。健康的身体、健康的意念、健康的本质是需要的。疾病是不健康的－身体能量的不健全。「嗡」有帮助，我还会讨论些其它相关的东西。

    如果一个人能够全然的念诵因而使得念诵者完全消失－只剩下纯粹的意识、火焰的光、声音－能量逐渐圆满成为一个圆圈。那会是你生命中最心满意足的片刻。当能量逐渐成为圆圈、变成和谐；没有不协调、没有冲突，你就成为「一」。但是通常，疾病都会阻碍着。如果生病了，你需要治疗。

    帕坦伽利瑜珈体系与阿尤维得（Ayurveda－印度传统疗法）是同时期发展的。阿尤维得疗法与对抗疗法正好完全相反。对抗疗法是压抑疾病。它是与基督教一起发展的；它是副产品。因为基督教是压抑的，对抗疗法也是压抑的。如果你生病了对抗疗法会马上将它压抑下来。然后这个疾病会想办法从其它脆弱的地方出现；它总会从某处爆出来。你从这里把它压抑下去，它就从别处迸发。对抗疗法就让你继续从一个疾病换到另一个疾病，没完没了。

    阿尤维得的概念完全不一样。它们认为疾病不应该被压抑，而是应该被释放。宣泄是需要的。病人服用阿尤维得的药方让疾病出现并且被丢出…一种宣泄。所以刚开始服用阿尤维得药剂时可能会使你更不舒服，而且它会持续一段时间，因为它不是压抑。它无法被立刻治愈：那是一个长的过程。疾病必须被丢出而使你的内在能量再度变得和谐，让健康从内在出现。这个药剂把疾病丢出去，然后治疗能力将从你自己身上取代疾病。

    阿尤维得与瑜珈是同时发展的。如果你正在做瑜珈体位法，如果你跟随帕坦伽利，那么绝对不要找对抗疗法的医生。如果你没有跟随帕坦伽利，那没问题。如果你跟随瑜珈体系且下很多功夫在你的身体能量上，那么绝对不要寻求对抗疗法，因为它们的原理正好想反。找阿尤维得疗法、同类疗法、自然疗法的医生－任何帮助宣泄的疗法。

    但是，如果发现有疾病，你必须先处理它。不要让疾病跟着你。

    如果你依照我的方法，那就非常容易摆脱掉疾病。帕坦伽利念诵「嗡」且静心的方式是属于温和的方式。但在他们的时代这算是非常强烈的，因为当时的人们单纯且生活在大自然中。生病是罕见的；健康是正常的。现在刚好相反：健康是稀有的，生病是常有的事，而且人们变得很复杂；人们远离大自然而生活。所以帕坦伽利这种温和的方式将不会有多大的帮助。

    因此我发明的动力、混乱的方式…因为你几乎是发疯的，你需要疯狂的方式将压抑在内在的东西带出来，并且丢出去。健康的身体是不可少的。

    透过「嗡」的静心，你低层的能量将会变高。

    那是如何发生的呢？你为什么总是处于低能量、总是觉得精疲力竭呢？甚至在早晨起床时，你也觉得疲倦。你到底是怎么了？因为你身体体系的某处正在漏电；能量渗漏出去。你没有觉察到，你像个漏了洞的桶子一般。每天你装满了桶子却发现桶子总是空的，越来越空。你必须停止这个漏电的现象。

    能量是如何从身体漏掉的？这是生物能很深的问题。能量通常会从身体的手指、脚趾流失。它不会从头部流出：因为头是圆的。任何圆的东西帮助身体保存能量。那也就是瑜珈体位－完美体位 siddhasana、莲花座 padmasana：它们使整个身体成为圆的。

    当你做完美体位（siddhasana）时，会把双手放在一起，因为能量会从手指流出所以当双手互相交迭在一起时，能量从一只手流向另一只手。它成了一个圆圈。脚和腿也彼此交迭着如此能量会在你自己的身体流动着而不会漏出去。

    眼睛闭上，因为眼睛释放你几乎百分之八十的生物能量。那就是为什么如果你不断的旅行，继续看着火车或车子外面的景象之后你会觉得很疲倦。如果你旅行时眼睛是闭着的你将不会觉得那么累。如果你持续的看着一些不必要的东西，甚至还读着墙上的广告。过度使用你的眼睛，当眼睛疲倦时整个身体也就累了。眼睛正告诉你，现在够了。

    瑜珈行者会试着尽可能的保持眼睛闭着、双手与双脚交迭而使得能量流向彼此。他会伸直脊椎坐着。当你伸直脊椎坐着时，将会比其它的坐姿保存更多的能量－因为垂直的脊椎使地球的地心引力无法从你身上拉住太多的能量：它只接触到脊椎的一点。那就是为什么当你靠着坐或斜斜的坐着，你以为是在休息。但是帕坦伽利说你是在渗漏你的能量，因为你让更多的能量浪费在地心引力的影响下。

    当能量一再一再的流回自己身上而没有流出去，倦怠感就会消失。它不可能借着谈话、读经典而消失；它不可能借着空谈哲理而消失。只有当能量不再流失，倦怠感才会消失不见。

    试着保护能量。你越保存它越好。但是在西方，他们被教导的正好相反－他们认为能量经由性或其它的管道被释放出来是好的。没错，如果你不使用它们在其它方面，释放是好的；否则你会疯掉。而且任何地方如果能量过多最好借着性释放出来。性是释放能量最简单的方式。

    但是能量能够被使用、能够以创造的方式使用而给你一个重生、复活的机会。透过它，你将经验到无数愉快安乐的阶段；透过它，使你进入越来越高的境界。它是触及神性的梯子。如果你每天继续释放能量你将无法聚集如此大的能量。让它带引你踏出朝向神性的第一步。保存它。

    帕坦伽利反对性，那也就是帕坦伽利与谭催不同之处。谭催把性当成一种方法；帕坦伽利则要你绕过它。几乎一半一半的人，一半适合谭催；一半适合瑜珈。你自己必须找出适合自己的方式。两者都可以被使用，而且两者都能够到达终点。没有对错的问题；一切一你而定。一者适合你另一者可能不适合你，但是记得，只有对你而言。某些东西或许对你是好的，对别人则是错的。

    谭催与瑜珈这两个系统是同时出生的…双胞胎系统，刚刚好同时出现。这就是同时性。就像男人与女人彼此互相需要一样，谭催与瑜珈也互相需要对方；它们成为一个完整的东西。如果只有瑜珈那么也就只有百分之五十的人能够到达，其它百分之五十的人会有困难。如果只有谭催，同样的百分之五十的人到达而其它百分之五十的人将处于困境中。这曾经发生过。任何时候当你不了解自己时，问题就会出现。

上一章

目录

下一章


第二十五章 「嗡」：宇宙的万灵药

《奥修瑜珈》
Osho Yoga
第二十五章　「嗡」：宇宙的万灵药

    倦怠无力是最大的障碍之一，但是透过念诵「嗡」 ，无力感会消失。「嗡」会在你内在创造出「湿婆林伽－Shivalinga」，蛋形能量圈。当你变得越能观察细微你甚至看得到它。当你花几个月的时间，闭上眼睛念诵「嗡」且静心，你将会看到内在的你－身体消失了，只剩下生物能量的电流状态。那个形状就是湿婆林伽的蛋形。

    当这个现象出现时，你的倦怠无力感就消失了。因为你已经处于较高的能量层。这时你你经能往高处爬，光是用讲的已经无法满足你了；你必须要去实现某些事。而你的能量是如此高，所以此刻已经有能力去完成某些事了。

    一个凡事不确定、无法做决定的人就是处于sanshaya －不肯定中。这不是不信任，因为信任是信任某人。这是没有自信心；你不信任自己。两者是不同的。因此，无论做什么事你总是无法确定做还是不做，你总犹豫坐它好呢？还是不做好？…优柔寡断。带着优柔寡断的态度，你无法进入帕坦伽利的途径。你必须有决断力，你必须做决定。困难是当然的，因为你内在的一部分总是会说不。因此要如何做决定呢？尽你可能的仔细考虑；尽你所能的给它足够的时间。周全的考虑所有的可能性与可选择性，然后做决定。一但你做了决定，就丢掉所有的怀疑。

    在那之前，做这个：带着怀疑的态度怀疑任何你能够怀疑的事。周全的考虑所有的可能性然后选择。当然，一开始时，是不可能有完整的决定。它会是一个主要的决定；你过半数的头脑会接受的决定。一但决定了就绝不要在疑惑。怀疑会在你的头脑升起，你只要说：「我已经决定了－结束了。它不是一个完整的决定；并非所有的疑虑都消除了。但是我已经做了所有我能做的。我已经尽我所能的仔细思索过了，而且我已经做了选择了。」

    一旦你做了选择就不要再给怀疑任何协助，因为怀疑是因为你的协助而生存着的。你不断的支持它能量，一再一再的考虑它。于是就变得犹豫不决。优柔寡断是个很不好的状态；你处在一个非常糟的情况中。如果你无法决定任何事情，你如何做事呢？你如何行动呢？

    「嗡」的静心能够有所帮助吗？它有帮助，因为一旦你变得宁静、平和、容易下决定。那么你就不再属于乌合之众、不再处于混沌中：许多杂音同时出现着，而你却不知道哪个是你自己的声音。透过「嗡」，反复吟诵，在这个声音中静心，这些杂音会变得宁静下来。许多声音－此刻你看得出那些都不是你的声音。你的母亲正在说话、父亲也在说话、你的兄弟、老师：它们都不是你的声音。你可以很容易地将它们抛开，它们不需要你任何的注意力。当你因为吟诵「嗡」而宁静下来时，你是被保护着的、沉着的、安静的、稳定的。在那样的沉稳中，你知道哪一个是你真正的声音、哪一个声音是来自你自己、哪一个是正牌的。

    要处处小心谨慎。「嗡」如何帮助你小心警觉呢？它会剥落掉围绕你周围的催眠。事实上，如果你只是反复念诵「嗡」而没有静心，它将会变成催眠：这就是一般念诵咒语与帕坦伽利之间不同的地方。吟诵它并且保持觉知。

    当你唱诵「嗡」并且保持觉知时，「嗡」的声音与它的反复唱诵将会成为一种反催眠力。它将会摧毁掉所有存在你周围被这个社会、这些操纵者与政客所制造的催眠。你将会从催眠状态下醒过来。

    有一次在美国，有人问维伟卡南达（Vivekananda印度哲者）：「一般的催眠和你的唱诵「嗡」有什么不同？」

    他说：「唱诵「嗡」是一种反催眠：它以倒车挡的方向移动。」

    过程看似相同，但是转动装置却是相反的。它是如何变得相反的？如果你持续唱诵它，慢慢地你将变得宁静、觉知与细致，那么就没有人能够催眠你。这时候你已经超越传教士或政客这些毒害者之上。这个片刻，你首次成为一个独立的个体，于是你变得小心谨慎。你如履薄冰的踏着每一步，小心地往前，因为有数以百万的陷阱围绕在你的周围。

    唱诵「嗡」并且在这个声音中静心如何有助于消除惰性呢？

    它有帮助，它当然有帮助，因为当你第一次唱诵「嗡」并且观照、静心时，你生命中的第一个努力似乎带给了你满足感与成就感。唱诵它使你感到如此的快乐与喜悦，可以说这第一个努力已经成功了。这时候新的兴趣来了；而灰尘正被扫除，你有了新的勇气与新的信心，你同时也正想做些什么，实现某些事。不再是每件事都做不到的情况了。

    你为什么会有性欲或肉欲？有性欲是因为你累积能量，没有用掉的能量，而你不知道如何处理它。因此，很自然的能量累积再第一个性能量中心，因为你不知道其它的能量中心你也不知道如何让能量向上流动。

    能量必然要往更高处去。你必须成为一个蜕变者：透过你，自然本质必定要蜕变到超自然现象；唯有如此才有意义。透过你，物质一定会转变为意念；意念一定要转变为超意念。透过你，自然本质必定要达到超越自然的状态：最低的必定要成为最高的。唯有如此才有意义…一种重大意义的感觉。那么，你的生命中开始有了更深的意义。你不是没有价值的；你不是污垢。你是神性的。你是大师们的大师。帕坦伽利是神性的。而你成了大师们的主人。

    「嗡」是如何在这上面有所帮助的？在这声音中静心又如何对这有所帮助呢？一旦你开始在「嗡」声中静心，其它的能量中心变会开始运作。

    当能量流动起来时，内在的你将变成为一个圆圈。如此一来，性能量中心就不再是唯一运作的中心。你全身成了一个圆圈。能量从性能量中心上升到第二个能量中心，然后第三、四、五…直到第七个中心；然后再从第七个中心来到第六、五、四、三、二、一。能量成了一个内圈且行经每一个能量中心。

    这是因为被累积的能量升高了。能量往高层而去，就像水坝一般。河流的水继续往水坝累积，水坝没有让水流掉。水于是越来越高；流经其它的中心、你身体里其它的能量中心于是逐渐打开…因为当能量流动时，它们成了动力，像发电机一样。于是它们就开始运作了。

    帕坦伽利说：如果你带着觉知唱诵「嗡」，妄想将会消失不见。它是如何发生的？妄想表示你处于梦境中－你迷失了。你的人已经不在了：只有梦在。如果你在「嗡」上静心，你发出「嗡」的声音，并且成为观照者，你人在那里，你的「在」将不允许任何梦幻出现。无论何时，都不会有幻梦。即使当梦幻出现时，你也不是它。你与梦幻无法在一起。当你在时，梦幻将消失。或者反之，你得消失。两者无法同时存在：梦幻与觉知从来不相会。那也就是为什么借着「嗡」的观照，妄念就消失了。

    无能也是一样的道理，一直觉得自己很没用：那就是无能。你觉得自己没有办法做任何事；觉得自己毫无价值，没用。你或许假装自己是个大人物，但是你假装的底下正显示你自己觉得自己什么都不是。你或许假装自己很有权力，然而你的假装显示出来的没别的正是隐藏的那个部分。

    当你唱诵aumkar－「嗡」时，你会首次感觉到你不在是个孤岛。你成为整个宇宙之音的一部分。你首次感觉到自己是强而有力的，而且这个强壮不需要暴力、不需要侵略。事实上，一个真正有力量的人从来不会有侵略性。只有无能的人会变用侵略性来证明他们自己是强而有力的。

    你总是断断续续的做事；开始做一件事，然后就停下来，然后又开始，继之又停止。这样的不稳定性将会一事无成。一个人必须要坚持继续不断的在同一个点上钻洞。如果你停止努力，几天之后你的头脑又得从心开始学习，它会自动倒带、它会松弛下来。你做某件事几天，然后丢下它。当你再回来时，你将重新被丢回最开始所做的事。你做了许多却什么也没完成。「嗡」会让你尝到一些味道。

    「嗡」静心，帕坦伽利说，你将首此感到被丢进宇宙中。那个味道将成为你的快乐，同时不稳定性将会消失。那也就是为什么他会说，唱诵「嗡」，并且观照这个声音的一切，障碍就消除了。

    「痛苦、绝望、颤抖、不规律的呼吸都是狂乱意念的征兆。」

    这些都是征兆。极度的痛苦：总是充斥着焦虑不安、撕裂、忧虑的念头、悲伤、绝望；身体内在的能量隐隐颤抖着，因为当身体能量没有以圆圈的方式流动时，你就会微细的颤抖、发抖着、恐惧以及不规则的呼吸。于是你的呼吸就无法有规律。它无法成为一首歌；它无法和谐融洽。

    这些都是狂乱意念的征兆，而能够对抗这些征兆则需要一个归于中心的意念。唱诵「嗡」会使你归于中心。你的呼吸将变得有规律。你身体的颤抖将会消失；你不会总是神经质或担忧紧张。快乐取代悲伤，脸上毫无理由的绽放出喜悦与微微的幸福感。你就是开心：只是在这里就值得快乐。你要求的不多，取代痛苦的将是祝福与喜乐。

    这些狂乱意念的征兆能够借着一种静心原理而移除掉。这个原理就是：灵气－「嗡」；pranava-Aum－宇宙的声音。

上一章

目录

下一章


第二十六章 从「嗡」到「护」

《奥修瑜珈》
Osho Yoga
第二十六章　从「嗡」到「护」

    问题：在你谈论帕坦伽利的瑜珈经时，为什么如此强调「嗡」？改变方针了吗？

    我并没有强调「嗡」，我只是单纯的为你解释帕坦伽利瑜珈。

    我仍然把重点放在「护」上。任何我对「嗡」的阐述，同样的适用于「护」，但是我强调的还是「护」。就像我所说的，帕坦伽利是五千年以前的人。那时的人很单纯…非常单纯、天真。他们容易信任；他们不过度用脑。他们不是头脑取向的人；他们比较顷向新的感受。「嗡」是温和的声音－柔软、非暴力、没有侵略性。如果你唱诵「嗡」，声音会从喉咙来到心的地方－不会再往下了。那些倾向心的人，「嗡」就够了。温和的药方，顺势疗法的药方对它们就很足够了。

    对你来说，帮助就没那么大。「护」会比较有帮助。「护」是苏菲的咒语。就像「嗡」是印度教的咒语，「护」则是回教、苏菲的咒语。「护」是苏菲为一个非常具侵略性、暴力的国家与种族而创造的咒语；那些人既不单纯也不天真；他们狡猾、机灵，他们是斗士。「护」因为他们而被发明出来。

    「护」是阿拉的最后一部分。如果你重复念：阿拉－阿拉－阿拉…。慢慢的它会形成：阿拉护－阿拉护－阿拉护…。然后然后前面的部分丢掉了，就成为：拉护－拉护－拉护。然后甚至连「拉」也不见了，就变成了。「护－护－护」。它非常的强而有力，而且它直接打击你的性能量中心。它并非敲击你的心轮：它击中你的性能量中心。

    对你而言，「护」会比较有帮助，你的心目前已经几乎不运作了。爱已经不见了；只剩下性。你的性能量中心还运作着而不是心轮，所以「嗡」不会有太多的帮助。「护」帮助你更深入，因为你的能量现在此刻并不在心上。你的能量比较靠近性能量中心，而性能量中心必须被直接敲击而使能量往上升起。

    在做一阵子「护」的静心之后，你或许会觉得不需要这么强的药剂。这时你就可以使用「嗡」来静心。当你觉得自己比较接近心而远离性中心时，只有这样的状况才使用「嗡」，不是在这之前使用。话说回来其实也没这个必要：「护」就已经涵盖整个方法了。

    然而如果想要的话，你可以改变。如果你觉得现在你已经不那么觉得性欲－性不再使你焦虑，你也不再想关于性的事；你的脑中不再有性幻想；美女正经过你，而你只是知道：对，一个女人从我身边经过。除此之外，内在没有其它念头升起，它并没有打击到你的性能量中心没有能量从那里流向你－这个时候你就可以开始使用「嗡」静心。

    其实没有必要改变：你可以一直用「护」静心。「护」的药效很强，当你做「护」静心时，马上就能够感觉到能量往胃部而去－丹田的中心，然后进入性能量中心。它迫使性能量即刻往上流。它搅动了性能量中心。

    你们比较头脑取向。它总是这样发生：人们、国家、文明会使人倾向于头脑运作，而他们也变得比较倾向性，比心倾向的人还有性欲。心倾向的人充满爱。性只是爱的影子；它不是那么的重要。心倾向的人不会想太多。然而，真的，如果你24小时观察自己，你会发现有23个小时想的都跟性有关。

    心倾向的人一点也不会想到性事。当性发生时，它就发生。就像是身体的需要。而性只是跟着爱的影子般而来：它不会直接发生。这样的人活在中间－心是头脑与性中心的中间－而你却活在头脑与性的两端。你在这两个极端移动却从没停留在中间。当性被满足之后，你就会移向心。当性欲升起时，你往性的方向去却从来不会在中间。钟摆从右边晃到左边却从没停在中间。

    帕坦伽利发展「嗡」静心是给非常单纯的人练习的－生活在大自然中天真的乡下人。对你们…你可以试试看；如果有帮助，很好。但就我对你的了解，它只对不到百分之一的人有所帮助。百分之九十九的人「护」的咒语将会有帮助。它比较接近你。

    而且，记得，当「护」这个咒语成功的使你触及到倾听的要点时，你将会听到aumkar，不是「护」。你将听到「嗡」！你终究会来到相同的境界。只是途径不同…你已经不是单纯的人。需要强一点的药效，如此而已。在最后的阶段你将经验到想同的境界。

    我还是把重点强调在「护」上，我的理由既不是因为印度教也不是因为回教；我是因为你、因为你的需要而如此强调的。我既不是印度教徒也不是回教徒。我什么也不是，我是自由的。我可以从任何地方使用任何东西。印度徒会因为念诵「阿拉」而觉得羞耻；回教徒会因为使用「嗡」而有罪恶感，但是我可不会挑剔这种事。如果「阿拉」有帮助那很棒；如果「嗡」有用，很好。我会为你带来每一样你需要的技巧。

    对我而言，所有的宗教引导人们到相同的点；同一个目的地。所有的宗教以不同的途径引领人们来到相同的顶峰。在这个顶点，每一个人都融合为一。现在，则依你而定：你在哪里，哪一个途径你你最近。「嗡」对你而言会太远了；「护」比较接近你。那是你的需要。我所强调的是依你的需求而定。我所强调的不是理论；不是宗教派别。我强调的是绝对个人的，我观察你们，然后决定它。

上一章

目录

下一章


第二十七章 在优雅的熏陶之下

《奥修瑜珈》
Osho Yoga
第二十七章　在优雅的熏陶之下

    你是透过身体存在这个世界上的，因为这个肉体才有你在这里。如果你的身体不健康，你如何能够健康的活着呢？如果你的身体被毒害，就等于你也被毒害一样。如果你的身体带着太多的毒素而显得沉重负担，你也无法如双翅膀般的轻盈。所以从现在开始你必须要好好的在你身上下一番功夫，并且净化身体。

    有些食物让你比较着根，有些食物使你比较轻盈。有一种生活是比较受重力影响的，有某些生活方式则正好相反，属于心灵的氛围。

    有两种法则：一种是万有引力，另一种是优雅。万有引力把你往下拉，优雅却提你向上。科学只知道万有引力，瑜珈还知道优雅。看起来好像瑜珈比科学本身还科学，因为每一项定律都有其对立。如果地球拉你向下，一定会有每种东西拉你向上，否则地球能把你拉下来也就能把你吸进地球里面而消失不见。

    你生活在地球的表面，代表着这其中存在着某种向上与向下能量定律的平衡，否则你早就被这个地球给毁了；你早就被吞没在地球的核心而消失无影了。但是你却存在着。相对的两极之间一定有某种平衡，而且任何一种定律都只有在其对立的一端也存在的同时存在着。这另一端的定律就叫做「优雅」。

    你或许曾经不小心有过这样的经验：某一天早晨，突然间你觉得轻飘飘的，好像要飞起来一样。你走在地上，双脚却没落在地上，就像羽毛般如此的轻盈。然后有些时候你又变得沉重有负担，甚至连走路都很困难。这到底是怎么一回事呢？你需要仔细分析你的整个生活型态。

    某些东西使你轻盈，某些东西却使你沉重。所有那些使你沉重的东西是不纯净的，而那些使你轻盈的东西就是纯净的。纯净是轻盈的，不纯净是沉重而有负担的。健康的人会觉得轻松自在，不健康的人会觉得负担过重，好似被地球往下拉的太过重了。健康的人不是用走的，真的，他用跑的。而一个不健康的人，即使坐着也不是真的坐着，他是睡着的。

    瑜珈有三个字，gunas:sattva，rajas以及 tamas。.Sattva是净化的意思， rajas是能量，tamas代表沉重、黑暗。你所吃的东西制造了你的身体，就某种角度来说它们制造了你。如果你吃肉，你就会比较沉重。如果你只是喝牛奶吃水果，你就会比较轻盈。你有没有发现有时候如果你断食，你会觉得没有负担，就好像身体所有的重量都不见了？如果你站在磅秤上面，它仍然显示你的重量，但你却不觉得这么重。这到底是怎么一回事呢？因为身体没有东西消化，所以他就从每天的例行公事中休息下来。能量变得流动起来，这些能量没有工作做，这是身体的假期。你会觉得放松、优美。

    每个人都必须小心自己所吃的食物。无论你吃什么都不是一件小事。你必须要很小心，因为身体建构在你所吃进去的食物之上。吃多、吃少或是吃得刚刚好都会有非常不同的影响。你有可能变成过食症，吃太多你不需要的食物，那么你就会变得很迟缓，很沉重。你也可以吃得刚刚好你需要的份量，这样你会觉得比较快乐、不沉重，能量变得流动而不阻塞。

    一个要飞进内在世界的人会想要触及这内在的核心，他必须要很轻盈，否则无法完成这趟旅程。你的懒散将使你无法进入内在的中心。谁会用走的进入那个内在的中心点呢？

    小心谨慎你的饮食。留意自己是如何维持或照顾你自己的身体。即使是小事情也都很要紧。对平庸的人来说这不是什么要紧的事，因为他们哪里也不想去。一旦你开始踏上这趟内在旅程，每一件事都变得很有关系。

    连你是不是每天都洗澡这样的事都变得很重要。通常它是无关紧要的，当你在市场或商店里工作时，无所谓你是否好好的洗个澡。事实上，如果你每天都好好的洗个澡有可能反而干扰了你在商场上的工作。你或许会因为变得轻盈而狡猾不来，也或许因为变得鲜活而难以欺骗别人。在市集中肮脏反而可能有帮助，但是在庙宇中就不同了。在庙宇中你必须让自己保持像露珠般清新、像花朵般干净，如此才能进入神殿。在庙宇中，你要把所有世俗的一切与负担都留在你放鞋子的地方。不要将他们带入里面。

    沐浴是最美好的事情之一，很简单，然而一旦你开始享受它时，它就成为你身体的一种静心了。坐在莲蓬头底下享受水洒在你身上，摇摆着身体、哼首歌或哼着咒语，那会加倍有力。当你在冲澡时哼着「嗡」，水洒在你身上而「嗡」洒在你的意念里，就等于是喜了两次澡一样：水洗净了身体，这属于世俗的部分，而「嗡」的咒语净化了你的心念。沐浴之后你后会觉得准备好要祈祷。在这个带着咒语的沐浴之后你会觉得完全不一样，会有一种不同的品质与氛围围绕在你周围。

    Shauch，纯净。包含了食物的净化、身体的净化与意念的净化─净化的三个层次。然后第四层 ─ 你的本性，你的「在」 ─ 不需要净化，因为祂不可能受到污染。你最内在的核心是永远的纯白、永远的洁净，但是你内在的最深处却被其它不洁的东西一天一天的遮住了。你每天都使用你的身体，因此累积了许多灰尘。你每天使用头脑，因此累积了许多的思绪而变得浑浊不清。两者都需要好好的沐浴清洗一番。这必须要成为你风格的一部分。不要把它当成规则一般看待而是让自己的生活方式更美好。

    当你觉得纯净时，其它别的事情会立刻对你打开其可能性，因为每一件事都是环环相扣的。如果你想改变你的生活，总是要从最初开始。

上一章

目录

下一章


第二十八章 觉知 Vs 压抑

《奥修瑜珈》
Osho Yoga
第二十八章　觉知 Vs 压抑

    在过去，有些瑜珈学派教导抑止的方法。这种方法还适合现代人吗？

    第一：绝不可能！──没有一个了解的人会教导压抑。

    第二：绝对没有人因为那种方法达成。

    你怎么可能用自己的某一部份抑止自己的另一部份呢？那就好像试着用右手来打败左手一样。你可以假装左手被右手压在下面，但是你认为这是被抑制或被征服吗？你要怎么用自己本身的某一部份征服自己的另一部份呢？──这只是假装的。

    如果你压抑性，就不可能做到「自我节制」，那会很虚假。就像是右手躺在那里等着自以为是的你假装。任何时候你的节制都会因为任何事情而再度心烦意乱，一定会这样，你已经克服的东西必须一再一再地重新克服，因为你从来不曾真正的获胜。结果，你发现，你的一生都在抗争，却没有一件事达成。事实上，除了你被打败之外什么也没有。你的一生就这么挫败了。

    没有任何成道的大师会提倡压抑的。

    如果有人想要压抑饥饿，并且还不停地断食，就像祁那教每年都会这么做一样，他们会怎么做呢？他们会试着分散头脑的注意力，让头脑不会感觉饥饿。他们会重复念颂咒语，或是到庙宇念经，或是去听他们的宗教领袖讲道，这样让头脑有事做，而不会注意到饥饿。这是压抑。压抑意味着：有某个东西在那里，你不去看它还假装它不存在似的。如果你完全被头脑占有，饥饿感无法得到你的注意，它不停的敲你的门，但是你正在大声的念咒语，你听不到它的敲门声。压抑意味着让头脑从你的真实分散开来。

    你感到饥饿。事实上，你从来不曾饿过。身体会饿，你不会饿。但是你认同你的身体：「我就是这个身体。」那就是为什么你会觉得饥饿。如果你专注在饥饿上，就会跟它产生一个距离，对饥饿的认同就破灭了。不再有认同。你不再是身体，身体感到饥饿，你是个观照者。就在这样的片刻会出现一种喜乐的自由：「我不是身体，我从来都不是身体。身体会饿，我不会饿。」

    桥梁被打断了，你们分开了。怎么了…。当你们分开，桥梁断了，你不再跟身体认同，你不会说：「我是身体。」你会说：「我在身体里面，但不是身体。我住在房子里却不是房子。我裹在衣服里，衣服却不是我。」当你达到这样的境界──我说「达到」因为你已经理智上知道它。那不是重点；你还不了解它。当你真正进入饥饿、性或任何东西，从这里而有所了解，突然间，身体与灵魂之间的桥梁就消失了。当空隙产生时，你就成了观照者，身体因你的合作而活着。

    如果你观照饥饿，就没有合作。那是一个短暂的死亡。你没有支持身体。当你不支持身体，身体怎么会有饥饿感？──因为身体无法有任何感觉，是你的本性有感觉。身体或许会饿，但是身体无法感觉，它没有接收器。

    马哈维亚与佛陀的断食完全不同于祁那教徒或佛教徒的断食。马哈维亚的自持也完全不同逾祁那教和尚的自持。马哈维亚并没有逃避，他只是观照。观照，它就消失了。逃避，它会跟随着你。不但跟着你，还会纠缠你。

    没有瑜珈教导压抑──没办法教──但是那些瑜珈行者会教。他们是老师，他们并不了解最深处的本性。所以他们没有任何一个人因为压抑而达到佛性。不可能，绝对不可能。你只能透过觉知达成，不是压抑。

上一章

目录

下一章


第二十九章 重新界定苦修的意义

《奥修瑜珈》
Osho Yoga
第二十九章　重新界定苦修的意义

    受虐狂已经把简朴转变成自虐。他们认为越折磨身体就越有灵性。折磨身体是朝向灵性之道：这是受虐狂的认知。

    折磨身体不是方法，折磨是暴力。你不是折磨别人就是折磨自己，那是暴力，而暴力从来都不属于宗教。折磨别人的身体跟折磨自己的身体有什么不同？身体是「别人」，即使你自己的身体也不属于你。只是你的身体比较靠近你，别人的身体离你比较远而已。因为你的身体比较靠近你，于是就成为你施暴的受害者，你会折磨它。数千年以来，人们就这么带着错误的观念折磨他们的身体，他们以为这是朝向神性的道路。

    首先，为什么存在要给你身体？它不是让你折磨的。相反的，它提供你敏感度、感受与感官，让你可以享受而不是折磨它。它让你有灵敏度，因为觉知透过敏感度而成长。如果你折磨你的身体，你会越来越麻木。身体一定会变得麻木，否则它如何不断的忍受折磨的痛苦呢？身体会有点儿没朝气，它会丧失它的敏感度。如果你一直站在艳阳下很久，身体会因为自我保护而失去感觉。如果你赤裸身体坐在下雪的喜马拉雅山上，整座山慢慢的覆盖在白雪之下，身体会失去对冰冷的敏感度而变得麻木。

    带着麻木的身体，你如何感受存在的祝福？存在不断地洒下无尽的祝福在你身上。你如何感受得到每一个片刻存在洒向你的祝福？

    事实上，一个具宗教性的人需要更强的敏感度，而不是削弱它，因为你越敏锐就越能在每个角落发现神性。让敏感度变得具洞察力。当你变得非常敏感，每一阵纤柔的微风碰触着你都带给你讯息，甚至在风中摇晃，一片不起眼的叶子也因为你的灵敏而变得如此珍贵不凡。一颗平凡的玛瑙从你的眼中也会变成钻石。这依你的敏感度而定。

    越敏锐生命就越丰富，越迟钝生命就越贫乏。如果你的身体完全僵硬毫无感觉，那就毫无生命可言，你已经踩在坟墓里。受虐狂的人就是那样，「修练」让身体失去生气与敏感度。

    我的方法正好相反。

    简朴并非折磨，简朴意味着一种简单、朴素的生活。为什么要简单的生活？因为复杂的生活会削弱你的敏感度。有钱人比穷人还没有敏感度，因为他费力地累积财富，这使他的感觉麻木。如果你累积财富，一定会变得麻木。你得像个杀手，不管别人的死活。你不断的累积宝藏，而别人却奄奄一息。你变得越来越富有，别人却失去他们仅有的生计。有钱人必须让感觉麻木，否则他就无法致富，他怎么压榨别人？不可能的。

    有两种方法可以毁掉你的身体。一种方法是像自虐狂一样折磨身体；另一种就像有钱人一样累积财富和废物。渐渐地，所有他所囤积的垃圾就变成壁垒使他动弹不得，看不到、听不到、尝不到也闻不到。简朴的生活也就是不复杂、简单的生活。它不是刻意贫穷，记住，如果你刻意修练贫穷，这个极端的修练会再度消弱你。

    简单朴素的生活是一种深度的领悟，不是刻意修练。不是要练成穷人。你可以练习当个穷人，但是这个练习只会僵化你的感官。任何使你僵硬的练习都会丧失柔软性与弹性。你无法再像孩子般充满弹性，变得像老人般僵直。老子说：「坚强者死之徒，柔弱者生之徒。」简单朴素的生活并非培养贫穷的生活。不要把贫穷当成你的目标，不要那样修练。

    只要了解，你的身心越简单、越不沉重，就越能穿透存在。没有负担，你就能够直接连结真实，有负担就不可能。

    当帕坦伽利说：简朴，他的意思是：就是简单，不要刻意欲求…因为刻意的朴素就不单纯。刻意的朴素怎么会简单呢？那会很复杂；你要不断的尝试、算计、培养。

    简朴是练习不来的。你只需在生活上了解：当你越复杂就越麻木，越麻木就越远离存在。越敏锐就越来越靠近存在。有一天，当你对本性的每一个根源都非常敏锐时，突然间，你就消失了，只剩下觉性。然后，每一样东西都是美妙的，每一样东西都是鲜活的，没有任何东西是死寂的。每一样东西都是意识；不生不死。没有任何无意识的东西。

    世界因为你的敏感度而改变。就在最后的片刻，当敏感度达到最全然、最终的顶峰时，世界消失了而神性显现。你无法找到神性，真的，你必须找到敏感度。在全然的敏锐度中，没有任何的保留，突然间，神性就在那里。祂一直都在那里，只是你太不灵敏。

    对我而言，简朴就是单纯、领悟的生活。你不需要住得简陋，也不需要赤裸身体。你只是带着了解单纯的生活。贫穷不会有所帮助，只有了解有所帮助。你可以强迫自己贫穷肮脏，但那没有用。

    变得更灵敏、更简朴。当我说变得，并不表示练习，而是说领悟。试着看看，当你很单纯时，事情就变得很美好；当你很复杂时，事情就变得问题重重，你制造了更多的迷惑等待解决，每一样东西都纠成一团乱。

    过着需求无缺的单纯生活，没有疯狂的欲望。你需要食物、衣服、房子──就这样。你要有人爱你，也有人让你爱。爱、食物、房子──简单。

    人有什么烦恼呢？他认为必须先满足某种条件才能享受，那就是麻烦。享受生命事实上不须要满足任何条件，那是一种无条件的邀请。可是人们却认为必须先达到某种条件才能享受生命。复杂的想法。

    单纯的心觉得人应该享受任何可以享受的东西。享受它！不需要任何条件。你越享受这个片刻，就越有能力享受下一个片刻。这个能力会变得越来越大，越来越高──无限宽广。当你来到这无限制的享受，这就是神之所在。神并非一个人，坐在那里等着你。等这么久，祂一定很无聊，左等右等。如果祂还有一点感觉肯定自杀算了…等你。

    神不是一个人。祂不是目标，祂是当下享受生命之道。神是一种态度──没有任何理由的祝福。你是没有任何理由的受苦，因为你复杂的心念。

    简朴的人知道快乐是生命的本然。你不需要任何原因就可以快乐。你可以只是因为你活着而高兴！生命是快乐与祝福；但是只有简朴的人能够如此。一个囤积的人总认为因为这些土地、金钱、淋淋种种…才会快乐。富有不是问题，想要变得富有的态度才是问题。那种态度是：除非我拥有了所有的东西，否则我不会快乐。这个人永远不会快乐。简朴的人了解生活是这么简单，无论他有什么都很快乐。没有任何其它的东西能够延缓快乐。

    简朴也意味着：降低你的需求。

    欲望是疯狂的，必需品是本然的。食物、住处、爱；把你所有的生活降到只有生活必需品的程度，你就会快乐。快乐的人就是一个具宗教性的人，不快乐的人就是一个无宗教性的人。他或许祈祷，或许到寺庙、清真寺，都一样。不快乐的人怎么祈祷呢？在他的祈祷中会有很深的抱怨与牢骚。祈祷是一种感激，不是抱怨。

    所以，记住，你占有越多就越不快乐；越不快乐就离神性、祈祷、感激越远。

    简朴。让生活需求无缺，丢掉你的欲望，他们都是头脑的幻想涟漪。他们只会打扰你，却无法让你满足。

上一章

目录

下一章


第三十章 升华的诀窍

《奥修瑜珈》
Osho Yoga
第三十章　升华的诀窍

    这是一个很美妙的方法。对你非常有用。

    例如，当你感到非常不满时，该怎么办？帕坦伽利说：冥想它的反面，如果你觉得不满，专注在满足的事情上。这样会有个平衡。如果你有个生气的念头，把慈悲带进来。想着慈悲，能量立刻就转换过来…因为那是相同的能量。相同能量的两极。当你把一方带进来，就会缓和另一方。当愤怒出现时，专注在慈悲上。

    你可以做一件事：保有一尊佛像，因为佛像是慈悲的表示。当你生气时，到房间里，看着佛像，像佛陀般坐着，感觉慈悲的品质。突然间，你会发现内在有个蜕变出现：愤怒改变了，激动不见了…慈悲出现了。这不是两种不同的能量，这是相同的能量。相同的能量──转化愤怒的能量进入更高的品质。试试看。

    记住，那不是压抑。人们问我：「帕坦伽利是压抑的方法吗？因为当我生气时，想着慈悲，那不是压抑吗？」不是。是升华，不是压抑。如果你生气时，没有冥想着慈悲而抑止愤怒，那是压抑。你一直把它压下去，脸上还带着微笑，假装你没生气──愤怒被压在下面翻腾热滚着，随时要爆发出来。那是压抑。我们不是要压抑任何东西，我们不是要装笑脸或做任何事，我们只是把内在的一极转换成另一极。

    刚好相反的东西都是极端。当你心怀恨意，想着爱。当你有欲望，想着无欲与宁静进入你。不论任何情况，带入相反的品质进来，然后观照你内在的发生。一但你知道了窍门，你就是主人。

    现在你有了这个秘诀，任何片刻愤怒都可以转变成慈悲，恨可以转化成爱，悲伤转化成狂喜。痛苦可以升华为祝福，因为痛苦与祝福是同一个能量，能量没有不同。只是你需要知道如何引导它。

    而且，这里面没有压抑，因为整个愤怒的能量转化成慈悲，没有东西被压抑下来。事实上，你是以慈悲表达出来。

    表达有两种方式。现在，在西方，发泄变得非常重要。会心成长团体和原始治疗法相信发泄的功效。我自己的动态静心也是一种发泄的方法。人们已经丧失了升华的诀窍。帕坦伽利的方法完全不谈发泄，为什么它不谈发泄呢？人们知道升华的秘诀。你已经忘了它，所以我只好教你发泄。

    愤怒就在那里，它能够被蜕变成慈悲，但是你不知道怎么做。而那不是某种能够被教导的艺术，它是个诀窍。你必须从经验中学习，除此之外没有其它的方法。就像游泳一样：你必须要出错几次，有时候处于危险中。有时候不知所措，你快没命了，就要沉下去了。你必须经过所有的这些过程，等到那个诀窍出现了，你就知道那是什么。而它就是这么的简单：游泳。

    你留意过吗？有些事情学会了就不会忘记：游泳或骑脚踏车都是如此，你学会了就不会忘记。其它的事情你学过了，然后就忘了。你在学校学的一千零一件事，如今几乎都忘得一乾二净。如果你五十年没碰过河水，突然间被丢入河流中，你会再度像从前一样游泳，一点也不会犹豫自己会不会游泳。

    为什么会这样？因为那是一种诀窍。你不会忘记它。它不是学问，也不是艺术。学问、艺术可能会被遗忘，但是诀窍呢？诀窍是某种达到你本性深处的东西，它是你的一部分。升华就是一种诀窍。

    帕坦伽利从来不谈发泄，因为你的缘故我必须谈它。但是当你了解，而且能够升华，就不需要发泄了，因为某种程度来说，发泄是在浪费能量。不幸的是，目前别无它法。你已经压抑了好几世纪，升华看起来像是压抑，所以看来发泄是唯一可行之道。你必须先释放自己──让自己轻盈、无负担──然后才能教你升华的艺术。

    升华是把能量用在更高层次的方法，把相同的能量用在不同的品质上。你可以试试看。你们很多人已经做了很久的动态静心。试试看：下次，当愤怒或悲伤来的时候，只要静静的坐着，让悲伤移向快乐。只要轻轻地推它一把。不要太过头，不要匆忙…因为一刚开始，悲伤会很不愿意移向快乐。

    因为几世纪、好几世以来，你一直不被允许往那个方向去。就像是一只马，当你强迫牠朝向一条牠从来都没走过的新道路时，牠会很不情愿。牠会试着走回旧的路径、旧的线路。但是当你慢慢的劝服牠、引诱牠。跟悲伤说：「不要害怕，那真的很棒！走这条路。你会变得很快乐。那里完全没问题，而且也没什么不可能的。」

    只是跟你的悲伤说话，劝导它，有一天你会突然间发现悲伤已经朝向新的通道：它转变成快乐。这个时候你才说得上是瑜珈行者，之前都不是。这之前都只是准备动作。

上一章

目录

下一章


第三十一章 为什么瑜珈比吸毒好？

《奥修瑜珈》
Osho Yoga
第三十一章　为什么瑜珈比吸毒好？

    克里虚那穆提是对的。很难理解，但他是对的。所有这些经验都是化学反应，没有任何例外。不论你是吸迷幻药或是断食，这两种方式都会产生化学变化。不论你是吸大麻，或是做特定的瑜珈调息法，身体都会产生化学反应。试着了解它们。

    断食的时候会发生什么事？身体会失去一些化学成分，因为那些东西需要每天食物的供给。如果你不供给它，身体就会失去这些化学成分。所以那些成分就会失去平衡，因为断食而产生的不平衡使你开始感受到一些东西。如果你断食的够久，你会开始有一些幻觉。如果你做21天或更长的断食，不论看到的是真实的或不实的，你都无法判断，因为这需要特定的化学成分，而身体已经丧失了这个成份。

    所有的经验都是化学反应，没有例外。当你做剧烈的呼吸，身体内在产生了很多氧气，氮气的量则降下来。更多的氧气会改变你内在的化学成分。你开始感受到一些你从不曾感受到的东西。如果你像狂舞修士(回教的神秘教派) 般，做快速旋转，身体的化学成分会因为旋转而改变。当你头昏眼花时，新世界就展开了。所有的经验都是化学反应。

    饥饿的时候，整个世界看起来会不同。当你吃得太饱，这个世界又有不同景象。贫穷的人有自己的世界，富有的人也有不同的世界观，他们的化学成分是不同的。聪明的人和愚蠢的人有不同的世界；女人和男人有不同的世界；因为他们的化学成分不同。

    当一个人到了14或15岁性成熟的年纪时，他们的世界就会变得不一样，因为新的化学成分流入了血液里。对一个7岁的孩童，如果你跟他谈性或性高潮，他一定会觉得你很愚蠢──「你在说什么蠢话啊？」──因为性的 荷尔蒙还没在血液里产生。但是14、15岁的年纪，眼睛充满了新的化学成分，一个平凡的女人突然间就被转化了。

    穆拉纳斯鲁丁一向会到避暑山庄渡假。有时候他要求休15天，却在第10天回来。老板问他：「怎么回事？你要求休15天的假却提早5天回来？」有时候他要求休假两个星期却4个星期后才回来。老板又问：「怎么回事？」

    穆拉说：「这其中有某种数学道理。我在山庄有栋小平房，有个很丑的老女人在那里看管房子。所以，这是我的标准：当我开始把这个丑女人看成美女时，我就逃跑。所以，有时8天就发生，有时候10天…。她既丑又可怕，你无法想象她会有美丽的时候。但是当我开始想到她，而且她也开始进入我的梦中，觉得她很美时，我就知道是该回去的时候了，否则就会有危险。所以，天晓得。如果我很健康，7天之内就会发生。如果不是很健康，大概要两星期。如果我非常虚弱，就会要3周。那依化学反应而定。」

    所有的经验都是化学反应，但是必须区分开来。两种方式。一种是放入化学成分──透过注射、吸食或吞进身体里。成分来自外面，它们是入侵者。那就是全世界所有的吸毒者所做的。另一种方式是：透过断食、呼吸法…等等改变身体。这就是东方瑜珈行者所做的。他们属于相同的途径，差别性很小。差别在：吸毒者的药物来自外在，药物侵入身体的生物化学；而瑜珈行者是改变自己身体内在的平衡，不是从外在侵犯身体。但是就我而言，它们是相同的。

    但是如果你很急迫的想经验内个境界，我会建议你选择瑜珈行者的途径，因为这样你不会依赖，你会比较独立。而且你绝不会染上毒瘾，这个方法会使你的身体保持净化、保持有机统合性。而且，至少你也不会触犯法律──警察不会来突检。这样的方法使你容易超越。这是最重要的事。

    如果你把化学成分从外面输入身体里面，那些东西会跟你在一起。那会很难超越，一天比一天难。事实上，你会因为越来越依赖而丧失了你的生活、丧失你生命的魅力，然后你的一生就只是与毒品为伍。

    如果你练习瑜珈，透过身体内在的化学转变，你绝不会依赖，而且还能够超越。宗教的整个重点就是在超越经验。不论你是透过吸迷幻药经验到的美妙彩虹，或是透过瑜珈经验到天堂，基本上没什么不同。事实上，除非你超越了所有客体性的经验，除非你来到了观照的点：没有任何经验可以被经验，只剩下经验者，否则你还没沾到宗教的边。

    真正宗教性的经验绝不是经验。它是到达观照者：每一个知与不知、可知与不可知都消失了。只留下观照的本身，没有任何经验可以污染它。只有你的意识是真实。其它每一样东西都必须被超越。如果你能够记得；你必须穿越所有的经验，而且你也避免不了。

    如果你跟每一个人一样渴求这些经验──那是成长的一部分──最好选择瑜珈而不要吸毒。瑜珈比较纤细、精致。

    克里虚那穆提说的不是什么新闻。那是诸佛的经验。但是，记住，只有当你达到这个经验才算是经验。没有人能够给你，也借不到，最好透过瑜珈练习体验它。终究，你还是要丢掉它的。

    如果你要在瑜珈调息法和迷幻药之间选择，最好选调息法。你会比较不需要依赖，也比较能够超越，因为你不会丧失觉知。吸食迷幻药会让你完全失去觉知。

    选择较高层次的东西。如果你能够选择，而且你想要选择，选择较高层次的东西。当你不再喜欢选择时，会有个片刻出现…非选择。

上一章

目录

下一章


第三十二章 动态静心的通用性

《奥修瑜珈》
Osho Yoga
第三十二章　动态静心的通用性

    动态静心真的是一种非常罕见的现象。它不属于任何型态；它适合所有类型的人。

    对昏沉型的人──迟钝、呆滞──动态静心会把他带离昏沉状态。那会在他身上产生丰沛的能量而打破昏沉的状态，即使不是全部，也会有某部分被打破。如果一个昏沉型的人准备好要做动态静心，效果会很不可思议，因为这种类型的人并不是缺乏能量。他有能量却不活耀。能量处于沉睡状态。动态静心就像是闹钟一样；把迟钝转变成活耀，让能量动起来，把昏沉中的人带离昏沉状态。

    第二种型态，冲动型的人，非常活跃，事实上是太过动了而找不到地方发泄他的能量，他的能量在很多向度上被压抑──动态静心能够帮助他释放沉重的负担。做完动态静心之后他会感到轻盈许多。生活中不断纠缠他的过度兴奋就会缓和下来。他的一部分纠缠能量就会溶解掉。当然，它会比昏沉型的人还占优势，因为昏沉型的人必须先让自己动起来，他的能量处于梯子的最下一层，然而一旦他变得活耀起来，每一件事都变得有可能。一旦他活耀起来，他就变成第二型──冲动型。

    动态静心对有情型的人帮助颇甚。他并非迟钝，所以不需要提升他的能量。他也没有过动的能量，他不需要任何发泄，他的能量比前两类型的人还平衡、单纯、快乐、轻盈。那么动态静心如何帮助他呢？对他来说那会成为一种庆祝、歌唱、跳舞，与整体在一起，他会是最受益的一个。

    昏沉无力的人需要更多的能量，但是你不能给太多，因为他没有能力接受它。动态静心顶多能够把他带离昏沉而进入第二阶，当然只有在他参与其中才有可能发生。即使决定做与不做对他来说就已经很难。

    那种型态的人来到我这里，从他们的脸上一眼就知道他们还沉睡着，他们会说：「我们不需要这些动态式的静心，让我们做一些宁静的静心。」他们谈的是宁静。他们要一些可以躺在床上；费力一点的话，顶多只是坐着的静心方法。即使那样的方法他们都未必会做，动态式的静心看起来对他们来说是太难了。如果他们真的做了，对他们会很有帮助；当然不像第二型的人那么明显，因为第二型的人已经在第二阶层了。他已经有了一些基础，动态静心会更有帮助。透过静心技巧它会变得更放松、没有负担，而且轻盈。慢慢的，他会开始朝向最高阶层。

    有情、单纯、天真的人帮助最大。他够多了，所以会受到帮助。自然法则几乎像银行一样：如果你没有钱，他们就不会给你钱。如果你需要钱，他们会百般刁难；如果你不需要钱他们会自动来找你。如果你有足够的钱，银行总会准备好你要的钱等你。自然法则就刚好像这个样子：当你不需要时，它给得多：当你需要时，他给得少；如果你一无所有，它离开你；如果你有一些，它会给你一千零一条路。

    表面上看起来很矛盾：穷人应该得到更多才对。我把昏沉型的人比喻成穷人。那么富有的人，有情类型的人，应该什么都不给。但不是这样的，当你有一定的富裕时，你会有一种磁力吸引财富到你身上。

    昏沉型的人什么都没有。他什么也不是，饱食终日，无所事事。冲动型的人不是无力，而是过动的能量，对这种过动的能量有更多的可能性。事实上，如果能量不流动，就不可能有任何发生，但是冲动型的人能量变得极端抓狂。因为太多的活动使他失去很多能量，他不知道要做什么或不要做什么。他不断的做一些互相矛盾的事：一面做着某件事，另一面又破坏它。他几乎要抓狂。

    当昏沉型与冲动型回到平衡的能量时，就可能变成有情型。当你知道什么时候该工作，什么时候该休息，什么事情该在办公室处理不要带回家，而回家时把工作上的事情留在办公室，那么这就是有情型的人。均衡与平稳。

    对有情型的人而言，动态静心的帮助非凡，因为它会把宁静与喜乐带入生命中。他已经知道宁静，因为均衡会带来静止与宁静。但是宁静太消极了，除非它变成舞蹈、歌唱、活力，否则还不够。宁静很好，但不要太满足于此，还有很多东西等待着你。

    宁静就好像医生在你的身上找不出病征一样。但那不表示健康。你或许没有疾病，但也不必然是健康。健康是不一样的，它有不同的生命力。没有疾病的证明并不表示健康。健康是积极的现象。活力、光芒四射，不是一张没有疾病的证明。健康不是疾病的反面，健康就是健康。

    宁静的人，有情型，已经是宁静的，他过着安静的生活。安静，却没有欢笑。安静，却没有满溢的能量、没有光芒。安静，却是黑暗的，光还没穿透他。他可以完全的宁静，但是宁静中，妙音、神圣之音还没有穿越。动态静心能够帮助他进入舞蹈，让舞蹈进入他的心中，让歌声渗入他的每一个细胞中。

    当然，有情型的人助益最多，但是你也无能为力，那是自然界的法则。如果你有，就会得到更多，如果你没有，甚至你仅有的都会被拿 走。

上一章

目录


来到成到者的脚下

来到成道者的脚下
第一部份 伟大的爱恋 | 第四部份 扩大你的疆界
第一章 不是最后的神圣 | 第十四章 从温室中出来
第二章 最终的爱 | 第十五章 把不是潜力的拿开
第三章 放开来的基本 | 第十六章 一直冲到极限之外
第四章 没有爱的生命就是没有生命的生命 | 第十七章 期待无法期待的
第五章 在这里就是要玩得开开心心 |
 | 第五部分 你们是一个家庭
第二部分 你们就是叛逆 | 第十八章 爱不知道时间和距离
第六章 完全的去程序化 | 第十九章 共同的目标共同的灵魂
第七章 你们不是我的跟随者 | 第二十章 让静心成为你的爱恋
第八章 我的爱不会有帮助 |
第九章 我带给你们冲突 | 第六部分 沉默的人的糖的滋味
第十章 我是镜子 | 第二十一章 在两个寂静之间
 | 第二十二章 宗教的鸟正在唱歌
第三部分 我是你们的力量 | 第二十三章 祝福的循环
第十一章 我在这里是要提醒你的 |
第十二章 你将会随身携带着我 |
第十三章 我教导全然而不是完美 |
编辑的话 在这本书中节录出来的师父和门徒之间的文章，是达显日记的一部分。是奥俢和他的门徒面对面、一对一的亲密连结。在每一篇摘录中，奥修的回答直接针对特定的个人、不同的成长，有不同的回答。例如：师父代表什么？什么是弟子？点化成门徒是什么意思？这些问题直到今天还是非常有意义。 (海儿翻译) ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, 本书目前正翻译进行中，日后会一章一章的上传


第一章 不是最后的神圣

来到成道者的脚下
at the feet of the master

第一章　不是最后的神圣

    门徒是狂野的

    借着点化成门徒，一个人就开始了内在旅程的找寻。你会开始忘记所有带着你朝向外在世界的野心。因为祝福是主于内在的；绝对的单独、绝对的个人。你可以发现它就在你里面，完全不需要别人。门徒是个内在的旅程，完全不需要外在的目标。一个人必须来到最内在的核心，必须完全消失在自己里面；而且一但一个人到达内在核心的最根部，你就转化了。然后你就可以在外在的世界中生活，你必须生活在外在世界。然后就没有什么事情会出错，因为你会非常明亮喜悦，你会一直和内在核心保持联系。

    在所有匆忙、混乱的世界中，你将会维持平静、喜悦和宁祥。没有事情能够打扰你、也没有事情能够惊吓你。这就是真正的奥秘。我的门徒是全然的在世界中生活，并且完全地觉知、观照—生活在市井中却没有任何执着。没有必要抛弃任何事，享受每件事。但是记得也要保持距离，有一部分的你要保持警觉，才不会过分涉入。行动，但是不要成为一个做者。

    整个存在其实就只是一出立体戏剧，所以就用一种「你只是这伟大舞台的一个演员」的心境来生活吧 ﹗但不须要和你扮演的角色认同。认同就是所有问题的根源。

    所以我的门徒可以精简的定义成︰不与任何角色认同—不管他是什么。

    一个人可以是医生、商人、工程师或画家。不管你扮演的是什么角色，不需要对它太严肃。不管你是成功或是失败都不重要，重点是要时时保持警觉。成功来临时，你看着它；失败来临时，你看着它。生命在这里，你看着它；死亡来临时，你看着它。你的全部工作就是保持观照，看着所有在你周围的发生，里面和外面。

    这是我的门徒的基本。

    观照只可能发生在你缓慢的进入静心的时候。选择一个适合你的静心，持续下去，不要期待立即的成果，忘记所有的结果，就只是继续下去，享受它！所有一天可以欢乐丰收。但这只能发生在某种特殊的强度，就像水只能在一百度的时候蒸发一样，即使到达九十九度，水仍旧是水，无法蒸发，只要再多一度，水就消失了。

    回答一个来自英格兰的访客：

    如果你拿出勇气，门徒是非常有帮助的。那是走向正向的第一步。它是一项托付，就像是跟着我走在未知的旅途上，对你而言几乎全部是黑暗，而你正移向未知…，当然，恐惧会出现。一千零一个怀疑会升起，但那些都只是你的负向思维。

    如果你决定要开始走向正向，你必须离开那些怀疑和问题。它是个冒险，所有的正向都是冒险。所有的成长都是冒险。每个新的出生都是非常痛楚的。当每个婴儿出生，都存在着两种可能：她可能存活、也可能死掉！当在妈妈子宫里的时候，母亲替他呼吸，他甚至不用自己呼吸。

    在他出生的两三分钟是最关键的，每个人都在关切这个婴儿到底会不会呼吸…如果这个婴儿不会哭泣的话，一生就会拍打他迫使他开始呼吸…在这之前婴儿从来没有呼吸过。所以，这是：未知。门徒就像是个新生。你已经习惯某种制式生活，为自己工作，但仍旧错失些什么…。

    试试些新的东西，某些绝对崭新的东西。我只的就是这个：点化成门徒。我的意思是指，把责任给我，你不用自己扛，开始没有问题的生活。从现在开始，放松就好，而这个放松，只会来自于门徒。

    如果你拿出勇气，重点是勇气…它是一个冒险。『我真正在做的，就是走到另一个方向；走向深处，用左手的方式、非理性的！如果你喜欢，成为狂野的！不是最后的神圣』

    门徒是指天真的生活，不机伶、不算计、没有数学、没有逻辑的生活。门徒是指：向亚里士多德说再见。生活得像个狂人一样。热情而且全然。而且第一步就是脱掉所有的过去。人们离开了社会，那没多大的用处。因为即使你离开社会，仍旧携带着你的过去。你那个被社会制约灌溉的过去。你可以继续去反对社会却仍旧是社会制约的一部分。所以我不叫你离开社会，我说：丢掉过去。这才是真正的离开社会。

    而名字的改变代表你不再拥有过去，现在你不再连结过去了。当然你不可能完全洗掉它，它仍旧在那。但渐渐地，你会发现，那似乎是属于某个不认识的陌生人，那就像是你以前曾经看过的某部电影或是某本小说，你和它是完全分开的！

    门徒比所有任何事都需要勇气，因为那是对于个人的宣示，对于自由的宣示。宣示你不再属于这集体疯狂的一部分，不再是大众心里的一部分。宣示你是属于宇宙的，不再属于任何国家、任何教会、任何种族、或任何宗教。你可以拥有宗教情怀却不是回教徒、印度徒或基督徒。你会爱耶稣、佛陀和默罕默德；因为你是宗教情操，却不属于任何教条、信仰、戒律、国家、规章；因为那都是枷锁和虚伪。所有的界线都是丑陋的！

    地球只有一个，门徒就是人类一体的宣示。它的确需要勇气，因为要摆脱所有的传统、过去、历史，需要很大的勇气。它是依靠你自己的光生活在现在，不是让已死的过去操控你。

    从历史中解放出来是如此巨大的喜悦，但却也是冒险。因为你只有在单独被留下来的时候，没有任何向导、任何地图可以跟随。但这也是其中的美，当没有任何指导，你自己的意识就会升起并接受挑战。当你没有地图的时候就会爆发自己的潜力。然后生命就成为一个持续的探险。

    我的门徒不要成为信仰者，他们要成为询问者和探险家。

    门徒从不可知主义开始，不是无神论者或是有神论者，不带偏见地保持敞开。这就是不可知论者的意义：相信「无物」。那并不代表他是相信或不相信，它只是从一种不知道的状态开始。而这就是最深奥的现象—从一种不知道的状态开始。

    而那一天就不会很遥远了，因为你已经开始了聪明才智能做的第一步。

    笨蛋就是选择信仰或反对，不管他们是天主教徒或是共产主义者，他们的国旗也许不同、教宗也许不同、经典也许不同、上帝也许不同。但是盲从是相同的。有人也许携带着圣经、其它人相信资本论；有的人相信摩西，有的人相信马克思。有的人相信卡巴圣教堂（回教麦加内的教堂），有的人相信克里姆林宫。她们都是同样的愚蠢，因为每一种反对就某方面而言仍是一种信仰。

    一个门徒就是要丢掉所有的信仰，而且非信仰也是信仰的一部分，他必须清除掉所有的偏见，才能够保持开放的眼睛，警觉，准备好去看见任何真相这就是聪明才智的开端，聪明才智是光明的种子。而当聪明才智开花的时候，生命就成为神圣的。灵魂的黑夜就结束了。这一天已经开始了！

    门徒只属于聪明的人，因为每天每天将会需要更多更多的聪明才智。当你走得越深，就需要更多的聪明才智。但这就是整个过程的美：当你接受挑战的时候，就有更多的聪明才智在你里面释放出来。你有完全的潜力。但是只有在你接受挑战的时候才会显现。

    门徒是一个把你潜在的聪明才智带进现实生活、真实人生的挑战。

    一个门徒必须是女性化的，不管他是男人女人那并不是重点；并不是生物上或生理上的意义，一种心理上的被动的品质是需要的。一个人不应该太过积极，不该太具有野心，一个人应该学习等待的艺术。一个人应该有耐心，成为接收神性的子宫。

    成为门徒从你这边的意义来说就是你已经准备好了要接收神性。当敲门声响起，你已准备好要打开门。当神在呼唤你的时候你不会迟疑。如果必须冒一些险的话，你不只是接受它，而且乐在其中。

    那就是我的门徒的意义：和师父合作。弟子只要和师父处在和谐中，然后师父就可以开始给出暗示。他已经完全没有争论的心情。他完全不辩论。和师父在一起是不可能有任何争辩的！一个人就只是听和遵从。如果一个人就只是听和遵从的话，事情就变的非常简单，会发生的非常直接和迅速。

    我的门徒并不是生活的否定者，只是一个很简单的内在信任。他是一种臣服的姿态，如果你爱我也让我爱你的话…当我将我的爱洒落在你身上的时候，你会充满感激的接受。

    一个德国的艺术工作者告诉奥修，她觉得她无法点化成门徒。

    一个真诚的人会考虑、犹豫、迟疑到底要不要点化—这是好的！因为当一个真诚的人做决定的时候，那就是一个人生转?点…它代表了很多。你仔细考虑过、也摇晃过…那很好；而我在观察，这个摇晃是好的—事前摇晃总比事后摇晃好！一个人必须来到一个清晰的决定看是要更靠近过去还是打开新的一扇门。而门徒是一个开放的现象…你从以前以来都一直过着一种特定的生活，而且也一直过得很成功…门徒并不代表你过的生活不成功，只是代表有一种成功是不需要被证明的，一个人就只是很完美地成功…越来越完美…

    访客︰其实我认为，即使我点化持门徒，也不会也太大的改变！但是我仍必须靠自己做这个决定，而不是社区。在我的人生中就是各种不同的监狱：小孩、家庭、空中大学…所以我感觉被释放了！

    你自由了！但你不明白我的门徒。成为自由的，然后不久后你就会明白：你无法比我的门徒来的更自由。但是，等待…，不久后你就会开始忌妒他们（笑声）

    （露齿轻笑）也许…但为什么我不能靠自己？

    你试试！我并没有叫你不要尝试，但那只是你抗拒过去的反应罢了—不是真正的自由。因为过去发生的某些事情让你害怕成为任何社区、或任何团体、或任何组织的一部分。这只是对过去的反应，而不是解放。

    我不急着点化你成为门徒，只要待在这里，享受，感觉什么是门徒。和我的门徒待在一起，观察和同感，然后你就会明白你从来没有这么自由过。

    因为这种门徒在地球上是前无古人的。我的门徒是直接、单独地和我连结。他们并不是像个团体般的互相依存，而我也不会给他们任何戒律。他们在各方面都不会受到限制。事实上，不管你做什么都只是给自己划地自限，就这样罢了。

    现在你自己成为你自己的监狱，你害怕其它监狱…却被你的自我监禁…而那是最恐怖的枷锁…你也许从没发现：一个人可以被自我监禁，却仍然可以称它是自由和独立…而那不可能是自由。还可以聊其它的吗？我从德国来为了见你，而在这里的这些天，我感受到很多的发生…每个片刻都有很多充盈、很多优雅。

    但是在这个道场里，我必须在早上等你、等待静心和达显…只要等待…静下心来，而且听我…

    唯一我可以对你说的就是︰你不用告诉任何人说你即将点化成门徒。而我会告诉这些人（指着一群人）说「别告诉任何人！」（笑声）

    所以这只是时间的问题，你想延迟多久就延迟多久。但是对我来说，你已经是门徒了。我可以看穿你。

    你不是害怕我，你是顾虑你的过去。你是害怕妳过去的牵连…它是绝对的自由。

    所以我应该延缓或是点化？（这个访客点头微笑）闭上眼睛…为什么要逃避？如果某些事情发生…允许它。

    （把串珠挂在他颈上）我授与你绝对的自由…

    现在看着我，他将是你的新名字。欢乐是短暂的，祝福是终极的。生活在欢乐中就是在浪费一个人的生命。和我的门徒靠近代表你决定不再成为大众心理的一部分，跳脱出这些愚蠢。现在你开始寻找某些终极的，某些无法被死亡带走的。一个人只有在它有某些死亡无法带走的东西才能算拥有生命。

    有一个苏非故事︰

    有一天，国王叫他的智库们到跟前，对他们说︰「我需要你给我一些建议，用一句简单的句子了结—给我一句可以在一生中任何场合受用无穷的箴言—而且可以解决人生中的所有问题—一支师父的万能钥匙。」

    这些智库们变的很恐慌…该如何用最简单的句子来包含一切解决全部的人生问题？它们要求时间。

    国王等了很久后，说：「你们在干嘛？告诉我答案！」。

    在这段日子内他们不断寻找任何可以帮助他们的人…终于它们找到一个苏菲老师，这个苏菲师父说：「不需要说任何事，这就是箴言！」他把它写在一张纸上，放在锦囊中，交给那些智库。他交代他们告诉国王说：「不要打开，除非到了绝对必要的时候。如果可以有其它替代方案，就不要使用它，因为这是师父的钥匙，是非常珍贵的，不要用来打开一般平常钥匙就可以打开的普通锁。」

    国王非常高兴，他一直在等待机会，机会却迟迟未来。

    它等了又等，但不管是什么问题，他都认为「这并不是绝对的必要，我自己就可以解决它。随着时间经过，仍然没有什么大事发生」

    他变的对于锦囊非常好奇，到底是啥箴言？但他承诺出非是生死攸关的问题，否则他绝不破戒！

    随着时间经过，一个邻国的国王打败了他，他逃到森林里去；爬到山上，敌人紧追在后。它可以听到敌人的马蹄声越来越接近…直到他来到一个悬捱，现在已经无路可逃、也无法回头，敌人在几秒内就会到达…所以他打开了那个锦囊，上面只有一句话：「这个也会过去！」，他狂叫了起来：「这是什么嘛！在耍人啊？根本就没有什么被陈述，而我还一直以为是伟大的秘密…『这个也会过去！』？？？但是当他在阅读这句话的时候，他发现：那些马匹似乎跑到更前面了，他们错失了道路…他抓着那张纸，然后再把它们放回去。两天后，他被他们的朋友救起来，然后他们再恢复他的王位。

    这里有隆重的聚会和庆祝仪式，他又重新接掌国土。遍地都是鲜花和众人的恭贺。

    这个国王变得很开心，如此兴奋，高昂到像超新星爆炸…突然间他又掉了下来，突然没有安全感、心底毛毛的…这个快乐太多了…脑海中浮现那句箴言︰『这个也会过去！』……

    当他回到皇宫，他询问是哪位先知给出这句箴言…他走向那位师父而且变的很亲密。

    他放弃了他的王国，他说：「能够给出那么伟大洞见的先知就是我要跟随的师父…我要把自己完全托付给他；我终于明白——每件事都会过去…即使这这人生也会过去…我要寻找那个不会过去的…请告诉我！」

    当你抛弃和旧有名字认同的时刻，你会感觉到很轻盈。名字不只是名字而已。它和你的过去人生紧紧相粘︰那些焦虑、烦恼、困厄…那些悬在你四周的所有。要改变人格特性很困难，要脱掉它却非常容易。

    新名字只是你涉入我的开始，如果你甚至无法放弃你的名字，还有什么是你可以放弃的？名字的改变并不只是名字…它是尝试去接触你最深的核心的一个努力。给你一个新名字代表涉入你…这并不只是标签，它走的远远更深，它是一种心理上的穿透…这并不只是拥有一个发音好听的名字…。

    当一个师父给你新名字，它是有重要意义的，不只是发音听起来独特…。这是有讯息的…可以蜕变你的人生。这只是伟大旅程的起点。它是种子，虽然包含如此众多。如果你合作，好好地灌溉，将会长成像大树一样高。而也只有在它长成大树并结实磊磊的时候，你才能够明白它的全部意义。这不只是方便有益而已。将成为你个人的非常风格。

    如果你合作，好好地灌溉，将会长成像大树一样高。而也只有在它长成大树并结实磊磊的时候，你才能够明白它的全部意义。这不只是方便有益而已。将成为你个人的非常风格。

    为了平息你的头脑，我谈论了新名字。而我故意使它呈现出似乎具有重大意义的错觉…在那个贪婪中，你就会放弃旧的。一旦旧的剥落，迟早我将会告诉你新的和旧的一样无用。

    使用新名字，那是需要的。但那无法说出关于你的任何事。那和你没有关系，你是巨大的、没有疆界的。名字只是芝麻绿豆，但是借着它你将有能力去了解。有时候我必须说谎，我不得不说谎…但那就是佛陀几个世纪以来一直在做的。没有其它的方法，但是人们已经生活在谎言之中，也只有借着谎言才能把他们从他们的一团混乱之中拉出来。人们只了解谎言的语言。例如，你明白漂亮名字的谎言，它满足你的自我。增强你的自我：你有那么伟大的名字，这么伟大的潜力、可能……这太滋养你的自我了。这是你了解的语言…而我只能说你能懂的话。一旦你开始移向我，那就没有问题了。

    第一个问题是该如何让你过来…你已经卡住了。所以你甚至可以移向一个梦幻…所以我只好创造一个梦给你，而不只是名字…还有那些所谓的心灵能力啊、亢达里尼、内在之光啊、脉轮啊、莲花啊、内在开花之类的，它们都只是梦…只是宇宙的胡萝卜，然后你就会开始前进。否则你不会开始。你只有在有梦的时候才会前进，这个梦推着你前进。一但你开始启程，你将会明白：唯一的真实就是旅程，不是目标。

    唯一的真实就是那个不断在移动的状态—唯一的真实是流动的能量。那个活生生的震动能量…并不是你要到达哪里，目标不是目标，旅途才是目标。一但你启程，一但你知道这个旅程的美，你就成为真正的漂泊者，一个灵魂的惊奇者，你会忘记所有的目标。你将会赞叹：风景是那么的美…谁在乎目的地呢？然后你哪里都不用去，不管你在哪里，你都是在这里。而你永远是这么明亮的待在这里，每个片刻都是终极的体验、无时间性、无法被度量的。

    所有的抗拒都会消失…每个人都会，所以没必要担忧。一旦你准备好要接受点化，代表你已准备好克服巨大的抗拒，最最最最最大的抗拒！坚持自己你仍旧只是一个小小的人罢了，并不是很大的事件。一旦你成为门徒，我就开始敲你！除非你是门徒，否则你仍旧坚持「我执」！我是非常高雅的…充满爱，蛊惑你…借着点化，你就你的存在打开了新的一扇门—信任之门。重点是，我对你说了一些事情，而那会比你的旧有制式思维更重要，这就是整个门徒的意义。现在，如果在我说的和你旧有认知之间有任何冲突的话，你必须抛弃你的制约而听我的。这就是冒险，如果你继续用你的思考来决定哪些我说的该做、哪些我说的不该做…那你仍旧是你自己，你并没有走出来。你不会握住拳头，然后我才能牵着你。

    Prayaga的概念非常、非常的有意义。我希望你记得，身体只是河流…思想是另外一条…但它们是看的见的河流，然后你可以看见它们—粗糙的。在这两者背后隐藏着第三个，而后者才是你的真相。你才不会迷失在前两者之间，第三者应该被记住。叫做观照—这就是门徒的意义。借着点化成门徒，你就是踏向走向你里面第三个能量的第一步。借着跟着师父，你是试着去看那个看不到的…借着臣服师父你试着去臣服你最内在的核心…这是粗糙向精微的臣服、时间向终极的臣服。

    这是伟大的一步，神性是不可见的，他无所不在却仍然无法触摸…我们接收不到…所以你必须找个师父是你可以碰触、可以感觉的…这个师父是个转乘站…师父像你又不是你…师父是曾经见过神性的人。

    门徒意味着靠近师父，然后你可以看穿它的眼睛。掉进师父的能量场中、把自己溶解掉。就是牵着师父的手他才能带着你走向你从未到过的未知领域。一但你进去了…渐渐地师父就不再需要了。

    所以门徒是和师父的伟大罗曼史，一个承诺、一项宣示。一个涉入。只有当你掉进去后，你才会明白真正的感觉是什么、那只能被经验。

    不管你到哪里，你都能够保持和我联系。因为这是爱的问题。时间和空间不是任何距离。一但你和爱连结，就没有时空。不管天崖咫呎都无妨，我们都是一起的。

    某些事加进来了…然后这成了我的责任，它是你的承诺和我的责任，然后，我就必须照顾你。

    成为门徒吧！还犹豫什么呢？

    有那么多该做的，如果你记得的话，就可以比较快完成。所以别因为点化门徒就松懈下来，世界上有很多人就是这样。一些人成为基督徒，受洗之后，就认为这样就结束了，剩下的全部都是耶稣的责任。他才是救世主，而他们准备好了—他应该拯救他们。

    这里没有救世主，除了你以外没有人可以拯救你。我可以指出道路，却无法代替你走，你必须用你自己的脚走。门徒在你那里来说就是个臣服的姿态，然后你准备好来听我说的。点化你对我来说就是我准备好指出道路给你。

    一但你被我套牢，你就上勾了。然后你就完成了你生命中的一个转略点。我没什么要教给你，我是要蜕变你。那些不懂蜕变的人才去教学。那是很贫乏的肤浅。一旦你允许我，我就只是破坏你。然后创造一个新人。门徒在你来说就是对我不设防…你对我点头，给我一张空白支票，就这样…然后不管我在上面写什么…『上！！』

    从这一刻开始，把你全部精力放在静心上，静心是神性诞生的子宫。上帝不需要证明…静心会让你明白神性无所不在。

    所以如果你要简单来说，门徒就是︰抛弃你的旧有认知、制式思维。而你的确也是除了那些垃圾之外没有什么好失去的。

    所以，让我砍了它，好吗？

    上一章

    目录

    下一章


第二章 最终的爱

来到成道者的脚下
at the feet of the master

第二章　最终的爱

    门徒其实就只是靠近我，然后你里面潜伏的火焰就被点燃。只要移向火把就够了。 在某些片刻，火焰跳跃进另一个，突然间就点燃了两个火焰。而不影响原来的亮光，只是一个小小的火焰，只是一支小小的蜡烛，就可以点燃千万个火焰。

    科学相信因果，那是它的基础：如果水加热到一百度，就会蒸发。一百度的水是因，蒸发是果－这是必然的！这是自然律。整个科学就是奠基在因果律。 如果，只有因果律的话，就没有任何爱、自由和觉知、任何上帝的可能了。

    那就一切都无意义了，除非仍有其它法则－那个容格称为「心电感应」（synchronicity），这是具有重大意义的，这是他最伟大的贡献之一。心电感应的法则并不是因果的关系－某些事情发生了，而某些事情回应－它不是因果关系。它是奇特的法则…但的确存在。例如：一对真正相爱的夫妻，深深地亲密…你可以藉由观察他们的互动，证明心电感应的确存在。例如：在丈夫要说某些事情之前，妻子就知道他要说什么，她知道他要什么，她知道他需要什么。爱人们开始有特定的内在连结－不是因果律的。

    在师父门徒间的发生比爱人间更深，因为师徒间的关系是终极的罗曼史。

    门徒坐在师父脚边，渐渐地和师父的频率非常和谐，心跳相同的节奏，呼吸相同的韵律…这不是因果式的，不可能是因果，他们开始有超越物质之上的连结。 这是存在里最奥秘的现象：师徒关系。奥秘在于不是智性上的理解，无法用逻辑证明，完全非理性的，所以那些因为智性上确认才成为门徒的人…那些藉由我的话语只在理性上相信我的人，就只能处在外围边缘。

    真正的门徒不关心我说什么，真正的门徒在乎我是什么。真正的门徒是一场爱恋，没有理智上的确信与否…这个远远更多，超乎奥秘之外…某些事情超乎平常经验的范畴…所以，一个真正的门徒无法向任何人解释到底发生了什么…其它人会认为他发疯了、被催眠了、…他完全不是他以前的样子。他们会这样想也不能怪他们，全部都错在门徒－他无法解释。但门徒能怎样呢？要怪就怪真理本身吧！

    总有些事情是我们无法解释的…总有些事情尚未被理性客观的世界所发现。事实上，生命也只有在你接触到一些无法解释的、无法理解的、无法定义的、无法证明的事情…但在心底深处却说「是」的时候，才能算开始。把所有脑内的争论都放在一边…向头脑说：「安静！别吵！现在我要被某种比你更大的东西绊住了…没有什么比得上这件事，它是一个沟通。」

     门徒是一个真实的成长，（disciplehood），它不是信念、不是确认…不是接受某种特定的人生哲学…它是全然的坠入情网…是一种有新的品质的爱恋，而和你们所谓的、一班的爱是截然不同的。只有一点相同－一般的爱也是有某些无法解释的东西在里面，但就只是非常微量，少的无法了解。但这是全然地无法明白…所以那些爱过的人大概可以懂一点点。

     这就是门徒成长（disciplehood）的真正意义：在师父面前敞开，然后你就可以接收到他的爱、他的丰富…然后师父就把他的全部洒落给你。

    这里有个南印度音乐家的故事：

    这个伟大的音乐家已经变的非常老了，一百岁了，而且有几千个弟子，他们通通聚在一起，因为这也许是他最后的生日了…要再多活一年恐怕都是奢求，所以他的学生从世界各地的角落聚集而来。他活得很久所以承传了很多音乐人－他们通通都带者很多珍贵的礼物而来。他们都是举世闻名的音乐家，隶属于这个宫廷或是那个宫廷，非常具有地位、受到敬重也是很富有的。当他们在晋贡礼物的时候，一个也是弟子的乞丐进来，和他们相反－没没无闻、不是什么国内显赫之流…一直是乞丐……他一定一直是个有不同特质的人－叛逆。

    当他进来时，其它认识他的弟子们问他－开玩笑地、试探地…他们知道他一直是乞丐－他没收过任邀请函、没收过任何回礼，他只是在街头吟唱，为了任何想听的人弹奏西塔琴，除了食物之外从不接受任何东西…连今天也是，所以他没有什么可以给师父。

    他们试探他，而他是个稀有的音乐家，无人能及。但他要过一种流浪漂泊的人生，而他超级快乐。他并不被任何事束缚，也不符合任何人的期待，他依靠自己的光生活，这是项喜悦，不是他的生意：唱游…创造音乐。

    所以他们问他：「你买了什么东西送给师父呢？」，他回答说：「我事实上什么也没有…但我仍能给出某些东西！」他们怀疑他能给什么，所以通通围了上来。而他走向师父坐在他脚边说：「你已经一百岁了，你的生命比任何人的生命都珍贵…而我只有五十岁，但我确信我只少还可以再活三十年，我要把我剩余的生命都给你…还有什么是我能给予的的？这就是我的礼物。」

    然后他在师父脚边顶礼接着就死了…。每个人都感到很震惊︰发生了什么事？而师父的确多活了三十年。

    这就是心电感应，（synchronicity），这是史实，不是寓言。这个弟子一定是在很深的心电感应中，这并不是因果，不可能有任何原因和结果。但他一定是在一种很深的韵律和和谐当中，在那个片刻，那个他说「接受我的生命」的片刻，就足够了。他臣服他的生命，而那个片刻他死了，很快的就死了，在也没有呼吸。

    一个门徒觉得她没有足够的信任，她害怕师父会遣她离开。她觉得自己不值得待在这里，因为她没做任何事。

    你在这里是被允许的，并不是因为你值得在这里而是因为我有太多要给予，而无论如何我必须给予。所以完全放弃这种想法。不管你直不值得这通通不是重点。我有这么多要给予，我又能怎么办呢？我必须给予…我必须分享，是因为拥有太多丰富了。

    值得的想法是属于自我的概念。

    为什么？为什么你认为应该值得？你就是你，那就足够。当你是自己的时候，你是美丽的。

    但这个制约已被深深灌输在每个人的脑海中，从你很小的童年，这个世纪以来，每个父母、师长、教士都做同样的事：她们说如果你要被爱的话，你必须值得。所以那个想法盘旋不去。

    拥有我的爱你一点都不需要值得，妳的存在就够了。你不是被期待成其它任何模样，你不需要配得…那些都是没有意义的！因为这些制约，人们被毁坏、被阉割、精神错乱。

    你已经是所有你能成为的，在也不需要更多了。

    所以你只要放松下来接受我，完全不要想到值得之类的事－否则你会保持紧张，这就是妳的困难。妳持续的焦虑…妳自我设限：妳没做这、妳没做那、妳没足够地臣服、妳的信任未全然…妳创造了一千零一个麻烦。

    我接受你所有的限制，而且我爱你所有的限制。

    我不创造任何种类的罪恶感在任何人身上，否则你的思维总有许多诡计：「你不够信任我啦、然后你有罪恶感，结果变成我在操控，你不配得，因为你没做设个没做那个…然后我就会切断我的爱和支持…但是如此一来爱就成为乞求…不，我爱你，因为我就是爱，即使你不在这里，即使没有人在这里，我仍然像现在一样持续在爱…那不是某种可以被竭尽的事…。

    所以别担心这些事，只要简单地放松和享受，就是因为这些想法你持续受苦和委屈，放弃这些概念，如果你不信任我，非常好，我有一些门徒不信任我…这样才多元，对吧！

    有件关于我工作的是必须绝对清楚：「我不要认何人对任何事有罪恶感…我要人性完全从罪恶感中释放。现在所有世界上的宗教都在做相反的事，他们使人们完全愧疚，他们让人们变得项罪人一样。这就是为什么他们的世界如此悲惨。这场庆典丧失了它的音乐、它的舞蹈。每个人都如此的难过，以至于整件事变得很丑陋…因为大家如此自我谴责：如果你吃这个你是有罪的、如果你喝那个你是有罪的、如果你和某个女人作爱，你是有罪的、如果你有些革命的想法，你是有罪的；如果你有不同的性向，你是有罪的…你是罪恶，一千零一个陷阱造成罪恶感。」

    除非你完全的死掉，否则你无法被尊敬，所以社会只尊敬死人，而活人就是罪人和堕落者。

    我的整个途径正好相反，全然不同－我要你开开心心，不管你是怎样，你都是被接纳的。

    一个门徒说她觉得自己像颗石头－充满了怨怼和侵略：「我不爱你，也不爱任何人！」她说。

    好，这样非常好。

    不！一点都不好！

    我不要求你爱我，这样完全没有问题。如果我要求你爱我，而你不爱我，那才有问题！我不会创造任何难题给你…这就是妳的样子－接受它，妳又能如何呢？只要放松在里面，妳是石头，那就是石头啊！石头也是非常珍贵的呢！

    它感觉好冷。

    是的，珍贵的石头总是很冷，连钻石也是很冷。但你能如何呢？石头无法纵身一跃成为花朵，所以你可以享受成为一颗石头或痛苦地当一颗石头。石头仍旧是石头，我看不出有任何问题－世界是多元的，我看不出有任何问题，不需要大家都相同，这就是世界富足的方式；而妳是颗美丽的石头，没啥好担心的。如果能量哪天依照自己的路线移动，那很好。如果它们不移动，又何苦浪费时间在思索不可能的事情上…享受它！好吗？而你可以享受它。

    妳总是要我给你些概念让你可以开始和自己抗争，而我并不会这么做…你从这个角度问再从那个角度…但都是相同的事情…你要求我给你些能够支持妳和自己打架的想法。妳没有抗争无法持续，你要给自己创造悲惨，而我不会帮你那样做。我要你快乐。而唯一能够快乐的方式就是就妳的样子成为妳自己…不幸只有在妳开始想成为别人的时候才会到来。所以冷漠有什么不好？热情的人需要冷感的人，这带来平衡。否则热情人们不断燃烧，谁来浇息它们？

    没有思索它们的必要，妳不爱我或妳不爱任何人…又怎样？无法再更完美了…享受它…就是妳不爱任何人…这很好，因为妳将不会有任何难题－爱总是带来困难：妳爱越多，就越困难－焦虑和害怕被拒绝的恐惧…还有这个、还有那个；妳都在这些人之外，没有人可以拒绝妳－因为妳一点都不爱；妳和这个世界已经了结了。现在妳是个真正的门徒。

    但我错过了爱，我错过了。

    那就错过，又能如何呢？或是再找个比你更冷的人吧！

    有件事必须被建立：妳就是妳的样子－不管是什么阿猫阿狗，也没有其它方法去成为其它样子。当妳了悟的那天，所有的苦难都会消失。在那个非常领悟中，所有祝福在妳里面焉然升起…而且爱也许会成为可能的，而妳将会温暖起来。谁知道？但你无法做它，它只能自己发生，它是上天的礼物，不是某些妳有能力制造的事情。

    所以就只是等待，而且享受。妳能够怎样就怎样，就享受。我看得出来妳可以享受得很好。关于你需要爱，需要这个、需要那个的想法，来自于妳看见其它人－妳看到有些人被爱，有些人手牵手，互相拥抱，它们有这么多的爱…所以妳觉得妳错过某些东西，它并不是妳真正的想法，所以妳觉得妳错过某些东西。这只是妳的推论，并不是妳内心深处的强烈冲动，因为我看不出哪里需要驱策，妳是个天生的修女。对妳而言要对我持续敞开是艰难的，有时候妳敞开有时候妳封闭，但没啥好担忧的…这就是韵律：像是白天夜晚的循环，就像花朵在白天绽放，在晚上凋落；就像呼吸，妳无法同时呼气同时吸气。所以妳无法一天24小时都敞开。

    有时候妳觉得自己很亲近我，有时候妳觉得妳离我很远…有时候妳觉得妳进来…进来地那么靠近、如此开心、如此祝福；有时候妳离的如此遥远、如此沮丧、如此不快乐。只要一旦妳明白，那就只是心情起伏的韵律，一个思绪的自然现象。这样就没有问题，妳放松了下来。

    有件事得记得：当妳在负向心情时，别做任何决定，就这样。然后就没有后悔的需要，决定只能够在正向的心情的时候被做出，明白吗？就像做出决定在白天时候，别再晚上深睡时，永远在妳开心的时候，敞开流动的时候决定，这样妳的决定就是正确的，在那些片刻永远不会有错。

    一个门徒觉得很沮丧，因为为了要参加达显，在身体上亲近奥修，她必须没有任何种类的气味－因为奥修是对气味极为敏感。「我真的爱你，但我无法了解这点。」

    如果我爱妳，妳将会明白。只要等等，我不需要让妳明白…妳的爱会让妳了解。如果妳不爱我，我的解释不会有任何帮助。

    如果妳爱我，有时候妳也会生气，妳不可能只有爱。当我接纳妳的爱，我也接受妳的恨。妳并没有纯粹的爱，妳又能给我什么呢？妳的爱总是混杂着各种丑陋的事。当我点化妳成门徒，我爱妳的所有可能：也许妳会生气，也许妳会恨我、也许你想反对我－妳将会做这个、做那个…各种可能。

    接受一个门徒不是简单的任务，因为妳正接纳一连串各种问题。门徒不是甜美的…如果妳通通都很甜，那还有成为门徒的必须吗？她携带着各种苦楚，她会强诸和投射各种苦楚在师父身上，师父会成为银幕而妳会投射各种事情在上面：包括好坏两者。

    有时候是伟大的经验，妳会到达很高的高度，有时候妳掉到负向的谷底，但这些都是自然的，没什么需要被指责的。

    上次妳离开的时候，妳想着再回来；这次妳离开，妳想着不要再回来…两者都很好，不管这个永远或那个永远…都会过去。一旦妳回到家，妳又会开始感觉到对我的爱…这将会发生很多遍。

    这是循环，很多次妳靠得很近，很多次妳将会远离…靠近又远离。慢慢地、慢慢地，妳将会看到妳头恼的荒诞，有天妳会放掉所有的想法，但这只有在以后才会发生。

    每当有人第一次成为门徒，他被迷惑住了－被我的「在」迷惑住了，他完全忘记了自己。这就像和某个男人或某个女人陷入了情网…当你坠入情网，你不会想到你自己的局限或问题，你只看见那个女人的美，你不会想到你自己。但当你开始和这个女人生活在一起，所有你的难题、你的愤怒、你的限制、你的忌妒所有你内在的东西通通浮出表面。然后你会很讶异—爱消失到哪里去了？那些蜜月期的美丽时光呢？他们通通蒸发了而只有悲惨留下来－你从来没想过的。

    当你爱上我，你开始想到我，没想到你自己。但迟早你得碰到自己，如果你不，我也会强迫强迫你。我会把你丢回自己，我必须把你丢回自己；而当你看见自己是谁，当你看见你在哪里…所有这些事情注定升起来打扰你。

    但全部都是好的，这也是非常好的，这次你在不同的心情下离开。又如何？这次你晚上回去，下次你白天进来。但白天走了，夜晚自然来临；黎明将会再来，而黑暗会消失。除非有天你放弃所有的心情，只是没有任何心情地和我在一起，我们之间没有任何心情－爱或恨都没有…那才是门徒真正亲近的时候。

    当某天你来而你臣服所有的心情…记得，好心情也必须臣服。

    人们持续在干嘛呢？他们持续做一件事：正向是好的，很甜美，所以他们想维持；负向是苦的，他们想离开。但这就是人生所有的问题根源，不只是和师父在一起，在每个地方都相同：你选择一半，剩下一半谁要？总是在相同的组合，它无法被划分。你也必须选择，如果你无论如何必须选择，就选择两者，否则就别选择。然后两者都会消失－不管两者一起或两者都没有，你无法分开他们的。

    慢慢地慢慢地你将会看到整个要点：一开始门徒出自于爱，然后有天轮子反转，他开始恨、愤怒、他保护、他抗拒；最后，觉知的发生在于你无法联系爱的时候，否则恨必然存在。门徒离开两者，在师徒之间什么也没有，甚至没有爱；因为即使爱也是个打扰。门徒就只是在这里，只是存在，没有任何期待，没有任何欲望…里面有巨大的美。

    真正亲密发生的那天，在那天之后就没有改变；一个人必须来到无法回头的点，那将会来，如果你能等待的话，如果你有耐心的话。

    不了解他的男朋友为何告诉奥修说他在他们的关系中不快乐，一个女门徒从奥修身边转身回头看她男朋友…

    只要看着我，忘掉所有他的事，这将会更长久。

    爱只有在是一条河流的时候，才活生生，当爱固定下来他就死了。爱只存在移动状态中－因为它是一场舞蹈，凝结下来它就死了。它是「正在爱」，它不是名词，它是动词…这将发生在各种关系中：友谊、恋情…甚至发生在师徒关系中，蜜月期可能结束…如果你不了解一个人必须持续流动，像河流般的过程，否则门徒开始对师父视而不见，它就死了。然后师父就不是师父，而门徒也不明白爱是什么。

    和真正的师父再一起永远是一直在流动，和一位真正的师父从来不是项承诺，从来不是协议，从来不合法，它持续而敞开，而一个人从来不知道接下来会发生什么…将会有一场伟大的冒险。

    持续是项冒险，然后一个人就可以在他一生中一直保持年轻，它也许一百岁了但那并不重要，它的年轻是某些内在的东西，他仍然柔软的、弹性的，他并不拭干瘪、无生气的…生命的汁液持续在流动。

    关于存在的神圣有许多争论，但都是可以被反驳的，他们一直被反驳，你无法找到一个论点是不能被反驳的…但世界上总有少数人－地球上必须的不可或缺…他们的「在」是不可或缺的，留下来的祝福如此影响深远，就算你想否认，也无法否认…除了你自己，你必须接受仍有某些超乎我们所知之外的事，而那些更深的东西，就是我们在这尝试给予、告知的，那些更多的……那个品质－随便你叫他XYZ…我称为「祝福」，他只能被给予。

    所以这个属于师徒之间的爱恋的美感…它真的只是一场罗曼史，它是两颗心在深处紧紧的交流、信任…如此亲密、如此敞开、如此毫无防备、容易受伤…然后火焰就可以从一颗心跳进另一颗心，突然间未被点燃的火把就照亮了…它发生地如此突然…完全不是渐进的过程。

    欢乐需要两个人，快乐也需要二元性，祝福不需要两个人或任何划分，只要单独就够了！它发生在一个人最深的单独－所以我们说这是只手之声。

    在欢乐中你需要伙伴，如果你喜爱食物你需要食物，如果你享受音乐你需要音乐，你总会依赖某些东西，而任何依赖都是伤害。任何依赖都会成为奴役，而一个人不会原谅那个被依赖的人。

    这就是为什么爱人们争吵。争吵的原因在于他们觉得被彼此监禁，如果没有对方，他们就无法快乐…那种感觉伤人甚深…那是一种很大的受伤感：「我变得如此依赖、目眩情迷！」那就像毒瘾！－一个人感觉像奴隶。但一个人在奴役中要怎么觉得喜悦呢？我们必须在我们自己里面寻觅找寻一个喜悦可以独自发展的空间，它是我们最最最内在的泉源。这就是为何祝福带来自由－真理，华丽的巨大感。

    就我而言，你已经到达了，但就你而言，尚未是成真的事实。对我来说它已经发生了，我可以看见：一层又一层。但对你来说，要了悟真相可能要花一点时间。你已经到达了，你已经在家了，找寻已经结束了…已经没有任何再找寻的必要了。然后你可以放松，现在就可以庆祝，从当下这个片刻，生命不需要工作，只要玩的开开心心就好，你不需要再去思考其它的目标，所有给你的都比你需要的太多太多了，你可以放下所有的紧张和焦虑－你以和他们相处太久太久了，这是你成熟的时候，但对你而言要认出真理来可能要花久一点的时间。

    在东方它们说，不是门徒寻找师父，而是师父找寻门徒－而这绝对是正确的。门徒无法寻找师父，门徒没有辨认的方式…它怎能判断谁是师父而谁不是呢？

    但在门徒的生命中有个片刻会到来，当某些未知的能量占领他，而他被推到特定的方向，有时候甚至是不由自主的，违反他的坚持…无助地…如果他合作，事情可以发生的很快，就算他抗拒，该发生的仍旧会发生…只要花多一点时间…，但一旦师父选择门徒，就无法回头了，这是一个无法回头的点。

    如果弟子选择师父，他可以回头，他可以决定哪天要离开师父。事实上，他不知道真理是什么，谁拥有它。而总是有一千零一个伪师父，这些伪装者非常系统分明、善于表达、口齿伶俐。他们必须如此，因为他们要生存，而这里是市场。他们非常安慰人心地…而且尽可能的使用所有花招、诡计去圈套人们。

    对于弟子而言非常困难去选择，他甚至不在这里，他要怎么选择？一开始就必须选择，第一件事就是带有觉知的去看，弟子是盲目的，如果他能认出师父，他也能认出神性本身，那就没有问题，因为认出师父就是认出神性。

    弟子是在黑暗中摸索，他没有光的经验，所以即使他来到成道者身边，他也看不到，因为他的眼睛只知道黑暗，他只知道一种语言…摸索地找寻，他们不知道不找寻、不寻觅的语言，就存在来说，他们只知道「变成、成为」的语言。

    师父是存在本身，而门徒正试着去变成某些事…这很困难，几乎不可能。如同弟子选择师父，师父也选择弟子。一旦弟子被师父拣选，他就是在无法回头的点，没有路可以回来，一个人必须接受现实，而且每天每天都要进入得更深更深。

    我从不拒绝任何人，你可以拒绝我，你可以接受我，但我总是接受你。人们问我为什么在门徒上坚持，因为我爱你，所以我要和你分享些只有在你靠近我的时候才能分享的东西。

    放弃自我意味成为容易受伤的、不安全的、敞开的…所以一个人会害怕，然后再次关起门来…一个人再次执着自我，因为你除了自我外什么也不知道…放弃自我看来就像是死亡。

    只有在和师父处于深深爱恋中才有可能…然后渐渐地、渐渐地…你堆积勇气，当你的信任在师父里成长的时候，对你而言冒险就成为可能的，在你准备要冒险失去自我的片刻，祝福就从存在的每个方向向你洒落。

    成为门徒就是整个宗教的科学，因为借着成为门徒，终极的祝福就向你打开了它的奥秘。

    恐惧是自然的，但别封闭，让恐惧在那…持续敞开－这就是师徒关系的美。因为只有当你是门徒时，你只会对师父敞开。你的毫无防备直接指向师父－你不只是敞开。

    你曾看过有些催眠师的工作吗？当催眠师在某人身上工作的时候，他说：「你完全被催眠了，现在你没有意识，深深地睡着了。」然后那个人就陷入熟睡当中，如果其它人大喊大叫，它也不会听到，但若是催眠师耳语，它也会听到，他对整个世界而言都是熟睡的，除了催眠师之外。在催眠师和被催眠者之间只有一个小小的连结。

    发生在师徒间正是相同的事，催眠师必须被催眠－它是项细微的努力。师父不用任何细致的努力－他的非常存在就是催眠－并不是他催眠你，而是他的非常存在催眠你。

    所以当你开始敞开，你的花朵向师父盛开…你看过向日葵吗？它就只是像太阳绽放…太阳去哪，向日葵就移向哪。太阳在东方，花朵就移向东方，黄昏时，落日西下，向日葵就移向西方，当太阳没入地平线之下，花朵就凋谢－它只为太阳盛开…向日葵就是门徒的象征。

    你曾见过回教徒祈祷吗？不管何时他们祈祷时－他们面向麦加－不管他们在天涯海角，他们向麦加方向拜倒－那是非常象征性的：他们的师父一度住在那里。

    恐惧是自然的，没有什么好担心的。因为恐惧，更不要封闭。当你在这里像门徒一样的敞开，你向我敞开，那就是为何我坚持点化门徒…因为我看见危险和问题。如果人们在这里说：「我们能不能不要点化门徒靠自己在自己身上工作呢？」我说：「可以！」

    因为对他们而言，要了解真正的门徒意义，太困难了。他们可以自己在自己身上工作，但如果某些事情出错，或者如果他们开始敞开，他们将不会有任何方向。如果当你成为毫无防备的，又没有任何方向，那将会非常危险，因为什么事都可能进入你，有时候邪恶的力量也会进入你。

    如果你不是向日葵，而你不持续地移向太阳的话，如果你没延续太阳的轨迹，那任何邪恶力量可能会入侵你，所有的努力都会被破坏。你将会陷入一团混乱中，要把你拉出来就会变得很困难。

    但当你爱上师父你的心花就会自然地绽放，甚至不用任何努力，不管你在世界的任何角落，你都是向着我。

    所以持续地向我敞开，没有任何设防，只要越来越加敞开。

    每个小孩都是带着纯真出生，在他可以出第一个字之后，我们就开始用我们的知识填鸦他的头脑；在他的心敞开前，我们把他的能量从心偏离到头－而头脑从不纯真，它总是在算计、狡猾。

    心总是纯真的，然而也只有心才能和那神圣的连结，不是头脑。头脑在市场上是好的，但不是在庙宇。但是操控庙宇的是充满头脑的人们。人们已完全忘记心，心的盈满、心的纯真、心的全然。

我在这里的努力就是再回复你被社会蓄意毁坏前原有的纯真－那个在社会进入粉碎你的整个内在纯真和完整。

    门徒不是一项到达某些目标的努力－正好相反，它是进入到内在的源头。我告诉你的东西不会有帮助，是我是什么才能帮助你－而不是我的话语在哪些途径上能帮助你。文字总是创造新的枷锁…因为头脑会把他们立即地降级成知识－即使那些文字来自于一个不使用文字的人，头脑抓聚它们的片刻，就扼杀了它们。它将它们化约成死的知识，它积存它们向宝藏一样。

    只有存在可以贯穿存在，只有心才能和心对话，而那个对话不是出自于话语间的对话，而是源自于寂静、出自于爱、来自于祈祷。

    所以只要充满祈祷地待在这里，你愈充满祈祷的心情，你就愈免于怀疑，只要带着伟大的存在的信任待在这里，因为头脑里的小小怀疑都会阻挠到达心的道路，而那些怀疑通通毫无意义，但头脑对于创造怀疑非常、非常、非常的精炼，它在几乎不可能发现怀疑的地方也不会放过任何机会，它仍旧可以鸡蛋里挑骨头。如果它挑不出什么，它就创造出什么；如果它无法创造，它就创造出投射。如果它无法发现、无法创造、无法投射…它就会愤怒。但它在你存在的火焰四周创造出烟雾。

    当我说：「成为祈祷的、信任的！」我意指你在这里的几个星期，过着无念的生活。再度成为一个小孩…在沙滩上搜集贝壳…就只是为了小小的喜悦…没有任何目的。

    我就是那个海滩…那个不可能就是可能－但只有对那些没有任何动机，没有任何目的靠近我的人们才是可能的。

    逻辑是非常没有耐性的…逻辑要每件事都非常快速…因为岁月如梭…－生命正在从指尖溜过，死亡正在敲门，所以每件事都该像速溶咖啡。

    静心也应该是立即的静心…但静心不该是快餐的：咖啡可以是，但静心不是。它是好的，但这样不行。如果它可以是快餐的，那它就可以在市场上被贩卖，你还可以挑选个种颜色、大小、式样。然后它就可以像超觉静坐一样被生产制造。现在超觉静坐已经是一个商标，甚至「TM」这个字是有版权的、专利的，没有人可以使用它－它就像某些商品。

    静心不是商品。

    所以这必须成为门徒的开始：把头脑中的算计、狡猾、逻辑、急躁，蜕变成一场爱恋；如果，门徒是一场罗曼史……，－只有这样事情才会开始发生。然后你就奠基在一种全然不同的方式，然后就有伟大的准备去等待。而奇迹就在于：可以永久等待的人，也许现在就可以得到；而想有立即效果的人，也许要永远等待…缺乏耐心是一种打扰，耐心是一种帮助，一种滋养。

    而「爱」可以等待，也只有「爱」可以等待；只有「爱」可以希望，只有「爱」可以信任；「爱」有成长所需的各种珍贵：觉知、静心的氛围、寂静。

    对门徒的奥密传授就是对生命终极情事的传授。

    一位门徒说，它尝试从奥修身边逃走很多遍…

    那是好的迹象，那些真正爱我的人，总这样尝试。但已经没有其它的方法了…你愈试着逃跑，你就被套牢的愈紧…『一个人无法逃离爱…那是不可能的！』不会发生这种事，如果你爱我，『你能逃到哪里去呢？』。

    我知道当有爱的时候，就有恐惧升起－存在中的一巨大恐惧。因为你开始失去你的个体性、你的自我、你的认同。爱无疑是一种超级谋杀，所以一个人会变得七上八下，一个人试着要防卫自己，－那是自然的：有种防卫自我的本能。但当你尝试逃走的时候，你也会发现那是不可能的，因为现在你会发现：就算你可以保有你的自我…那也没有什么价值－死在爱里面总比没有死在爱里面好；在爱里面死亡总比没有爱的笑声好…在有爱的地狱总比在没有爱的天堂好。

    一旦你尝到爱的滋味，你就会上瘾；我在你里面下蛊，而这里仍然没有解药，没有解毒剂存在。

    没有回去的事，如果你里面只有恐惧没有爱，我会叫你回去，不然会有不必要的麻烦…「为什么要冒险……？」，但如果有爱的话……「爱知道不回头」－它勇往直前，不畏各种艰难，它一直向前走…它从不后悔，而且不管发生什么都是好的…因为爱就是好的。恐惧只有在奴役中才会潜伏。在心的深处只有爱，恐惧只会埋藏在外围。如果我看见谁内心有恐惧，我会帮助他走开，否则他会没有必要地陷入混乱中。对他而言在这里是一种精神上的变态受虐。

    我在这里是要帮助你朝向蜕变，我在这里不是要替你制造混乱…，混乱没有价值。但我不是说在蜕变中没有痛楚，痛苦本身没有价值，但痛楚若是服务蜕变就非常珍贵。所以在你心底深处的最源头只有爱，只有在表面外缘才有恐惧；那是自然的，那也必须被接受。

    一位门徒说她已逃避他一年了。

    某些事情即将发生的时候，头脑会害怕。如果没有真正的原因，头脑就不会害怕。所以那些避免我的人就是即将被我蜕变的人。它们试着想逃，它们试着创造很多屏障、障碍物；因为它们害怕：它们知道如果它们靠近我一点，注定会来到那个无法回头的点。那个非常恐惧防卫着它们，而那些试着躲开我的人就是我的人，所以这是很好的征兆，没啥好担心的，懂吗？

    我是你的基督( Good Shepherd )（笑声）。你可以逃开我，避免我，－我还是会抓住你……！而你越想逃，你就会觉得越被拉回来…因为有些事情是无法避免的－爱恋无法避免。你越想就觉得愈被吸引－「我的存在就是磁力」－不管你到哪里通通跟着你。

    要逃走很间单，但如何从你的「被我迷惑」中逃走呢？－那是在你里面的。所以不管你去哪里，你都会带着我…你会借着持续的逃走愈来愈意识到这点︰你的头脑反而会焦点在这上面。

    催眠师们谈到特定的法则，人类头脑非常简单的基本－他们称为「反效果法则」。如果你愈不想看见某些事情、愈避免某些事情，你将会一再一再一再一再一再地反复见到它。

    但那是自然的，它发生了－没啥好担心的。

    Deva是神圣，Svarno意味黄金－神圣的黄金。人们在一种严厉的制约里，在一个人真正进入自己的命运之前，有很多必须被蜕变。人们是尚未被精炼的金属，除非它已经经过千锤百炼…灵魂深处中的伟大热切渴望的追求…巨大的饥渴，因为除非一个人来到自身的真实本性，『否则他永远不会满足！！！』

    黄金象征一个人的真实本性－那个最高处的。许多泥巴混杂着…，虽然黄金是在尘土的最深处－它仍旧是黄金。但是想摆脱全部的欲望是完全不同的－去摆脱那些不是一个人的真正本质…那是自然的。要摆脱那些所有不自然的，一个人必须穿越过许多痛苦：在痛楚中成长，所以我用火这个字。

    这个旅程不是容易的，这个旅程是险峻的、严酷的、艰巨的。因为一个人必须放弃掉许多珍视的事物－那些他们宝贝很久的…也许终其一生的…。放弃他们意味成为贫穷的，变成一个乞丐。那就是耶稣说：「那些贫穷的人有福了，他们是神的国度的国王」的意义，在精神上贫穷…「就是是『火』！」。

    人一直和伟大的概念、主义、知识生活已久，而他将会一直执着那些…因为那就是全部他们所有的。但要步入全然之途、蜕变之途，所有那些借来的都必须被丢弃。我无法给你任何东西因为你不需要从外在获的任何东西，那个你需要的已经在那里了。它就已经是那个真相，但我将从你身上拿走很多东西，那些不是你本性的东西。

    所以师父的工作并不是给门徒什么东西，而是从他身上拿走每件他有的－在心灵上，把他赤裸裸地留下来－这就是旅程和里面的艰苦…当一个门徒带着「能得到某些东西」的期待靠近一位师父，一位真正的师父……「一定会挫折他」！！！只有假的师父能给你抚慰，真的师父给你火。只有假的师父给你某些东西：知识、智能、成道。真的师父知道没有什么可以给你－因为最出所有你需要的都已经在那里了。它藏在一个大量堆积的垃圾之后，这些垃圾必须被拿走。但你珍惜这些废物已久…你向宝藏般的呵护它们－所以当它们被拿走后你感觉受伤。

    一个人会想要开真正的师父，一千零一次被真正的师父挫折－因为基本上它从不满足你的期待。

    你带着某些理想来，它关于如何做是却有全然不同的想法。它也将不会符合你对一个真正师父该如何的期待。

    当一个门徒靠近一个师父，它有许多关于成道师父该如何举止的成见，你无法驯服上帝…你无法驾驭真正的成道－不可能的，没有方法。它仍旧是狂野的。所以他必须挫折你的欲望、挫折你的期待，粉碎你所有关于的真正师父的偏见…它很困难…只有非常有勇气的才能坚持够久直到被蜕变。

    我正向你说，因为它发生在每个门徒身上…也即将会发生在你身上，一千零一个怀疑会升起，师父真的会将信任变成几乎不可能…旦你却仍然信任—而它将奏效。如果它符合你对师父的成见，那信任就是廉价的…完全没有任何意义。

    所以这将会成为非常伟大的蜕变，门徒是炼金术，所以我给你Svarno这个名字－贱金属必须被蜕变成贵金属－黄金。

    马亚说所有她要的就是和奥修的关系：「我对你的感觉是什么我并不知道！」，她说：「有时候我也说不出来…！」

    你说不出来…没有人说得出来……

    它感觉非常不安全！

    爱永远让人感觉不安全…

    我不知道你…

    没有知道的必要。只要继续爱，知道就会发生。爱是知道的唯一方式…也没有其它知道的方式。如果你尝试在进入一段关系之前知道爱，你永远无法进入一段关系…因为知识是不可能的，只有爱会知道。但这就有个问题：在知道之前先跳！但现在不要害怕；你已经跳了，现在已经不能回头了。

    我试着往回跑…我时常觉得自己想往回逃…

    你正试着如此，每个人都这样尝试。

    【当奥修告诉她走入自己能量的时候，她眼中饱满的泪水从脸庞滑落…】

    好的，马雅，非常好。

    事情非常好，你不需要指出来…我已经做出来了…（笑声）

    你是做什么的？

    我在面包店工作。

    那很好，在面包店工作。

    我们店里有一张你的很大的照片。

    很好，那非常好，马雅。

    一个女人在点化门徒之间摇摆，因为它担心自己恐怕无法一直穿橘袍…例如在她的婚礼上。

    那就等待，因为不该用半颗心承诺，一旦你把自己交给我，你要托付整颗心，那么就没有关于未来会发生什么、你将会如何的问题。这个片刻就已够面对它本身…不须打扰到下个片刻。谁能预测下个片刻将会如何？下个片刻将会由这个片刻诞生。

    如果你深深地移进我，你的整个生命、整个未来、会完全不同。这个非常承诺造成如此巨大的转变，几乎是惊天动地的…光芒万丈－就像你也许会坠入情网，你也许会爱上意料之外的对象…如果你之前没向我承诺的话；你的整个了解、你的全部态度，人生视野将会完全改观…而且更可能的是，你将会爱上其它的某个门徒。

    （这个女人问说为什么一定要穿上橘袍？）

    这没啥疑问，只是因为我对它有偏执－我是怪胎！

    （她说她不知道关于她的提问她该说什么）

    只要看我说什么，我不是在解释任何事，我就是在说我「古怪」！你可以说你和这人一样疯了，而这人对于橘袍有癫狂的歇斯底里。

    不是人生中的每件事都需要被解释，我们没有义务对任何人解释每件事。一个人可以维持不解释，而那些深的东西总是无法解释，那些你能解释的总是非常表面化。

    如果你爱上某人，你能解释你是如何坠入情网的吗？不管你的答案是什么，看起来总是很蠢……。因为他的鼻子、因为他的脸、因为他的声音……这些不值得一提的理由……但在那人里有某些东西，也许里面有些东西，但那些「无法言喻」比所有的都来的大。那个「某些东西」比所有的全部来的还要更多更多。

    所以如果你爱上我，我就是有某些地方很古怪，而你注定得为它们受苦。

    有个贾拉鲁丁鲁米的故事

    一个爱人去他所钟爱的人的房子，他敲了敲门，而他所钟爱的人应声：「是谁啊？是谁在敲门啊？」那个爱人应声说：「是我啊！你认不出来是我吗？」，然后是一阵寂静，……，最后那个所钟爱的说：「这房子太小了，它容不下你和我两人一起…会变得很难行走…，你走吧！等你哪个时候准备好了，再回来！」

    这个爱人非常困惑、被打扰；于是他走到郊外去静心冥想「到底是怎么了！？」为什么他会被拒绝呢？然后终于有个领悟浮现到他的意识。然后他再回去，再度敲相同的门…相同的应门：「是谁啊？是谁在敲门啊？」，他回答：「没有人，只有你！」然后门就立刻打开。

    我们过着一种非常昏睡的生活，我们需要某种醒悟，而那就是师父的功用，用这样的方法敲醒门徒！而师父必须冷血－－出自于慈悲，他必须冷血，他必须努力地敲头－－只要一句好的爆栗，一个人就会醒悟。所有的静心技巧也就只是在某些方法上敲击你的昏睡源头，一旦你开始清醒……只要一点点警觉，就足以提醒你，你忘了什么，然后就没有问题。然后你就可以在你自己身上工作，在你里面寻找…你曾有过某些东西，而你是如何忘记他的……

    要醒悟的话，一点努力是需要的，走出你的梦，任何事都可以有帮助的；有时候甚至是车祸也有帮助－有个片刻被丢出昏睡，突然间所有的都被忆起。一个人持续在敲头上违背许多事情，因为他分布清哪些该敲、源自何方的才会有帮助。也许你会一再地敲相同的柱子，谁知道呢？也许第九十九个或第一百个……但当记住发生的时候，就会来到一个点…有时候会在第一次敲击的时候发生，取决于一个人睡得多深、多沉。人们有很多不同的层级，试被制约多深而定。每个小孩被不同的方式制约，所以每个小孩需要特定的敲击。

    和师父在一起只有在爱得很强烈的时候才有可能，因为师父将会敲岁你，除非你信任，否则不会让任何人敲碎你。这就像外科手术，你必须信任医生，因为你将会在麻醉下躺在手术台上，谁知道医生会做什么？

    和师父一起，一个人必须了解：「爱比生命本身更重要！」，所以师徒关系是一场爱情事件，是信任的最高层级，因为它是最伟大的手术…没有其它手术比这个更重大，你的全部生命都会被蜕变，它是可能的，一个人只要允许它发生。

    已经发生了很多，「而还有更多必须发生」而那是『超乎想象之外的』，你无法幻想，当它发生了，唯一能知道的就是：「那是可能的」。它之前是可能的，还有很多很多是你无法想象的…那些甚至是你最狂野的梦想都想象不到的……

    生命是如此美妙的奥秘，并不是要被欲望竭尽的……我们的欲望非常微不足道、芝麻绿豆，当非常有意义、伟大庄严的经验正在那里等待的时候，我们却在欲求没有意义的事……只要「要求」，那就是你的了，但问题是我们无法想象它们，要怎么欲求呢？

    那就是和一个「可以看见那些你无法想象、而且帮助你朝向你自己没有能力走的方向」的师父，在一起的真正目的。而师父很多次几乎要强迫你……因为你不想要移动。很多次你刚好移动到相反的方向，而那也是正常的，因为你看不见哪里是正确的方向……你看不见任何东西……「全部都是隐藏的」，而你要走向那些你可以看见某事的特定方向。

    师父是需要的，伟大的信认识需要的！然后你才可以移向一个「你不知道将会发生什么」的方向……出自于信任你移动，但一旦你开始移动，事情开始发生，然后你就会知道，然后更多的信任就是可能的，伴随更多的信任，就有更多「新的经验发生」……然而它是一个永无止境的旅程……只有开始，没有结束……

    上一章

    目录

    下一章


第三章 放开来的基本

来到成道者的脚下
at the feet of the master

第三章　放开来的基本

    我在这里是要给你自由，所以借着臣服并不代表你需要成为一个追随者……不！甚至这个字都不是好的。跟我在一起……「任何坠入情网的人」，成为一个同伴——他不是一个追随者。因为我不是叫你模仿我，而我不是说要像我，我不给你任何理想去追随，而我不给你任何理想型式，我就只是让你从各种理想型式中自由——从各种制约中解脱。你臣服自我，我交还你你的自由。

    访客：在我的脑海中有个关于臣服的问题。

    门徒简单来说就是“臣服”，一个「放开来」；一个说：「我已经准备好了，我不会再迟疑，我将不会抗拒、我将不会抗争！」。因为会浪费不必要的时间在抗争上，这就像倘若你需要动手术，而你开始抵抗医生——而他正在开刀，你开始空手道、劈砍……和那类的事，这样的话手术怎么能被完成？这就是为什么手术一开始要麻醉你……。我不给你麻醉…但它仍是手术—你的全然、接受是需要的，这就是门徒。它并不是一个仪式，它是很深的、有意义的姿态——但我看到某人说「是」，然后我就可以开始这个手术，『而这是最伟大的手术』，把你的能量从头带到心…因为它违反你的制约、教育、文化、宗教。但除非你的心再度变的活生生，再次和爱的音乐共鸣…否则你永远没有能力知道任何有意义的事。

    嗯…嗯…，告诉我你的问题。

    好！你能臣服多少…你了解吗？我意思是说，你可以只是躺在某个地方，然后就可以对某事臣服。当你说臣服的时候是什么意思啊？

    你不用臣服任何事…你只是交出你的自我，就这样而已！没有什么事情是被交出（臣服）的！

    我怎么知道这是什么？

    借着臣服…嗯！？因为那是唯一去知道它的方式…如果你问我茶的味道如何……我将会说——（挂着笑容）——喝了就知道！

    去尝……就对了！我还能说什么？没有办法去定义茶的味道——这么简单的一件事，但你必须去尝试它…让臣服成为你的一杯茶——干了吧！借着臣服一个人知道臣服是什么；借着去爱一个人知道爱是什么，没有其它的方式。理智上不可能明白，只有存在上才能了解。如果你尚未爱，而你问某人：「在我开始爱之前，我要知道爱是什么……？」怎么可能解释得出来呢？

    臣服就是爱，这里的最终的爱。

    臣服事实上并不是正确的字眼——在英文里没有对等的字，在梵文中我门有正确的字眼「samarpan」——它意指一个人在深深的爱和信任中贡献自己。臣服这个英文字是丑陋的——它在战争中被使用——阿道夫希特勒臣服、德国臣服、日本臣服－它是击败的一种。

    在梵文中「samarpan」并不是击败，它是喜悦的伟大片刻－－一个人提供他自己。它是一个献身，如果你对于那些比你更深更潜沉的人有一些些瞥见……你进贡你自己－你说“牵着我的手”，就这样，然后所有的就会接踵而来。而它并不是就只是躺在树下无所事事－－你仍然保持ㄧ样……不！只有一件事会错过，那就是自我的概念。而借着掉落自我，你的独立性并不会被抹灭，事实上借着掉落自我，你会更成为你自己。

    门徒代表把你的自我放在旁边，然后你就可以了解－－门徒基本上来说就是臣服于整体。

    师父只是个借口，你臣服于师父因为你尚未有足够能力直接和如此巨大的宇宙交流－－你需要一些小窗口去暸望整个天空。没有界线的天空如此令人畏惧恐慌，只要你一旦曾经经由窗户瞥见那个天空……烁烁星光就会带你走向终极的旅程。

    师父只是一扇窗，一扇朝向上帝（神性）之窗。那就是为什么在东方，我们尊敬师父像神一样，就只是因为经过一扇小门，你可以进入整体。你借着待在师父旁边学习臣服的艺术……最后你还是必须臣服整体。

    这就像你学习游泳，你一开始在浅的地方学，非常靠近岸边，你无法直接进入水的深处。但一旦你学会游泳，你就可以开始冒险的移向更深更深。而一旦一天一个人知道该如何游泳，那水是一哩深或五哩深，就通通不重要了。那都不重要了，对于泳者来说，就没有造成任何差别。

    师父只是这个堤，这个「你可以没有恐惧的学习到臣服的基本艺术」的岸边。然后，旅程就开始了。

    慢慢地、慢慢地，你将学会如何靠向终极更近更近－－没有恐惧的移向无限。事实上，当一个人臣服，自我消失……，伴随自我消失所有的恐惧都消失了……。

    门徒意指臣服－一开始指向师父，然后借着穿越过师傅消溶于整体。但是一个人必须记得一个人必须臣服于整体。河流必须到达大海，只有当河流消溶于海洋而一个人失去认同，一个人才回到了家。

    也只有在臣服里，你才会知道你是谁，否则人们继续相信他们的自我。臣服意指交出自我，那个虚假的自我；而当这固虚假的交出，真实的就会浮现。要发现真实，臣服是最本质的过程。而自我是存在上最大的错误。

    它是最大的幻象，它哪里也没有就只存在我们的脑袋。它甚至不是个阴影，因为即使是投影仍需要某些物体，一个阴影必须是某些物体的投射。自我只是社会创造的错误概念。但一个人仍可能相信它，而如果你相信它，它就成为真实……至少，对你而言。你可以浪费你的整个人生在提供某些完全不存在的事情上－－而一个人变的只有在死亡敲门的时候才知道这点，但那已经太迟了。

    师徒关系是最亲密的，即使爱人都不可能如此亲近…无法如此。因为即使爱人仍受限于他们的自我，而「自我」们总是在冲突、总是在相撞。自我们总是尝试在操控另外一个人，当然冲突是自然的。

    这是在所有世界上可能的关系中，为一个欢迎臣服发生的关系－－那个你不会被操控－－出自于你本身的一致而停止抗争。出自于爱和信任，你停止防御你自己，出自于爱和信任，你看见另一个人并不是敌人，所以没有必要争斗。当斗争消失的时候，那些现在斗争里头的能量就被释放了，而那个能量滋养丰富了灵魂。

    当没有爱也没有恨的时候，就是全然的臣服。爱无法成为全然的臣服，因为爱总在自身也供给了恨，它是一体两面，恨总是在爱里面内建的。

    当你臣服于「无人」，它无法制造任何监狱给你。当你消失的时候，那个一直监禁你的自我，就变的非常危险，当你臣服于我，你并不是真的臣服于我，因为我不在这里……而我也一点都不享受你的臣服。你臣服与否对我而言没造成任何差别。事实上，你臣服于我，你就是臣服于你自己－－你不是臣服于我，你就只是交出自我，我只是个设计－－一个借口。

    对你而言，要臣服于河流、或天空、或满天繁星很困难－－你看起来有点荒谬……所以我「假装在这里」（笑声），就为了帮助你不会觉得尴尬。所以你可以把你的自我放在某处…这里没有人接收，也没有人对这感到开心，但它会有帮助。

    佛陀称这些设计叫做upaya，一个给那些无法放下他们的自我的人的设计，除非他们发现某些脚－…我让我的脚成为你的脚，但里面是没有人的。

    自我创造了各式的难题，自我将会争论是着说服你这是错的，你将会失去你的独立－这个、那个……但你没有任何独立，你没有任何自由。

    你交出自我，你是某人的概念……现在只有那个错觉－那个「你是某号人物」必须在成为门徒中被交出。一个门徒是一个「无人」，一个门徒接受它是个「无人」，而他再也不会延续任何自我的旅程，他早就将它抛弃，他再也没有野心，他只要一个简单、平凡的人生。「他只是要生命」。我只是一个帮助你掉落自我的借口，它并不是你臣服于我……否则我要拿这么多自我怎么办？那将是不必要的垃圾，了解吗？你摆脱他而把它丢给我，然后我该拿它怎么办？那只是个借口。当你臣服的时候我没有得到任何东西……没有任何事来到我这里，因为你爱我你才可以冒险臣服。某天你将会明白你其实没有臣服－－它就只是自我借着臣服之名消失，而且第一次藉由臣服你变成你自己。

    我在这里把你还给你自己。

    你面对的是个属于没有任何传统的人，你面对的是个没有特定属于哪个途径的人。事实上，我没有哲学、没有理想，我是绝对敞开，我看穿你……不管任何我告诉你的、对你好的，就算违反我之前的主张，对我而言也无所谓…我绝对关心妳和你的福祉，我不会和其它人说相同的话，，因为每个人需要不同。

    所以当人们来到我这里，他们注定感到迷惘。因为我是如此的巨大，我在各种途径上移动自如，而且关于人类意识的各种可能性－我用各种设备工作…而我继续设计新的东西…不管什么需要的；但我的整个立足点是一个人－这个找寻者，是重点！其它的都不重要，我不会把你套进任何框框中，我没有特定架构…没有理想型式，我只是听你…听你的心，然后为你打造你的装置，事实上每个个人需要适合他自己的某些独特方式，不会有任何系统能有帮助。

    但在一开始一个人一定会注定对我感到困惑，但那是好的象征。如果你迷惘，那代表我已开始在你身上工作，代表我现在开始在你里面挑出东西，你开始和我合作，然后事情就可以被挑出。

    烦恼只有当你是做者的时候，才会升起。当你只是媒介的时候，就没有烦恼。而当个做者，你很快就会累，如果太多压力来临，你将会发疯。而一个「无为」的人，就没有人可以挫折你们，一个无为者从不被耗竭。它是无限，因为一个无为者参予了无限。

    在那个你决定成为无为者的片刻，而且只是一项工具－－在那个臣服的非常片刻－－你参与了源头，然后就没有问题，你会做许多事－－你会做，你将会忘！你不会携带过去，自我将不会升起，自我是所有的障碍、毒药，所以就把它留给我吧！

    那就是谓何我教导如此多关于臣服的事，现在围绕在我身边的人们甚至没有觉知到即将要发生什么事，我在为了很多他们甚至没有发觉到的事在准备他们，而臣服将是那把钥匙，因为当事情开始发生的时候，「他们会爆炸」，他们没有能力应付，他们会抓狂，压抑将会太大，那会杀了他们。

    如果他们知道臣服，那就没有麻烦，然后他们可以漂浮…不管发生什么，他们可以漂浮；甚至即使世界变的很混乱，只有我的人们可以安静、平稳、溢寂而归于中心，他们将保持不受打扰。

    ㄧ个门徒说，当osho告诉她去做某些事情的时候，她觉得她应该做反面，因为那似乎那更是她的新的问题。

    有时候会像那样，如果你觉得反其道而行比较爽，就那样做。整个重点在于记住是什么带给你福佑的感觉，一个人应该持续确察明白内在是否带来美善，是否你感觉健康，是否带来和谐？如果它是，那是好的，然后别担心－只要跟着它。

    问题只有在你开始感觉不协调的时候才会升起，当你感觉到紧张…，因为紧张是「某些焦虑被创造出来」的指示；当每件事都很顺遂的时候，紧张从不会来到心智，它是个非常美丽的内在的精神受虐，暗示你说：该停止了。它告诉你说：你走到错误的方向－你正违反你的自然。

    所以如果你真的要听我，听你的心……跟随它就好。

    我在这里不是要强加任何纪律给你，我在这里是要让你从各种纪律中解放，所以你的自然存在就开始绽放。

    听从心的声音，那就是真正的遵循。遵循（obedience）这个字的字根来自于听的艺术，但是字义以离源头非常远了。关于听的基本艺术，就是聆听心，因为那正是满足发生的地方……一个非常细致的警觉是需要的，所以当你用身体工作的时候，就聆听身体；在那种心情下不要打扰到头脑，因为头脑无法说出关于身体的任何事，身体知道它自己哪里好哪里不好，所以当这里有个关于身体的问题就聆听身体，当有个关于思考、计划、理想、梦想、逻辑、原因……听从头脑的；当有关于你整体的问题，聆听心的声音。

    然后就学习如何聆听，那并不会很困难，「因为指引持续浮现」，如果你忽视它们的话，心的声音就会愈来愈薄弱。

    所以就只是聆听，而且不受限于严格解释我使用的字眼，因为有时候我会从反面讲……反面创造一个情况：如果我要你往右走，有时候我会叫你们往左走，这视我和谁说话而定，所以不要局限字义。

    ㄧ个门徒说，她试着从她身边逃跑…白日梦只为了避免他…

    试看看，你逃不掉的！不管你躲到哪，我都套牢你。一旦被网住了，要逃走就非常困难……我知道你不想试，但对每个门徒而言早晚有一天你得试……当你真的开始靠近我，恐惧升起，因为再靠近一点你就会消失。然后你就再也没有能力回到旧有的自己……而那是你唯一知道的自己，你将会有新的自己……，但现在的你并不知道，所以你又如何能肯定呢？

    如果你真的要逃你将会需要我的帮忙（笑声），没有我的帮忙，你将无法……，但你可以试试，这没有什么不对。

    你发觉到只有一件事是可能的－－如果你靠近这个男人一点你将会消失…，所以恐惧是自然的、可以理解的，但你逃不了的，这个引诱如此繁号伟大……你会被我绊进去。这个深渊不只是个深渊，它也是非常磁力的，它吓着你了，它也蛊惑你……总是非常似是而非的！

    但这会来到每个人身上，『看穿我的眼睛』，你注定会看到一个无底洞……深不见底……「死亡般的」－－对你而言它是死亡。

    『某个新的人会诞生』，它会成为你真正的自己，但你甚至一点都没发觉－－「你错误的人格掉落，而新的人格诞生」。『所以内心深处你并不想逃』！而表面头脑会找理由想逃，所以这取决于你－ －如果你真的想摆脱焦虑……「把脖子以上的交给我吧！」

    老师只有在给你信息的时候才存在，师父必须给你蜕变－－它是完全不同的过程。信息不难－－一直填塞就好了！那正是学校、专科、技术学院、大学在做的事……他们继续填鸭你的生物计算机，它们持续放进更多更多的信息在你里面……师 父必须蜕变你，所以深深的臣服是需要的！因为师父开始在你身上工作，而那会痛，它是外科手术的！

    『当他开始执刀的片刻』，『如果没有臣服和爱』，你会逃走！他也许已经打开了新的空间，而你却逃走…

    ㄧ个人必须全然的臣服于爱，不要执着任何事。如果你想掌握某些东西，你永远没有能力经验爱；ㄧ个人必须成为赌徒，而不是投资人……准备好放手梭哈－ －一方面摇晃所有你拥有的，另ㄧ方面那个片刻就是蜕变。

    臣服发生，那并不是怎么做的问题，你可以寻觅一千零一个师父，但只会发生在一个师父身上，而你无能为力，没有什么是你能做的！如果你「做」的话，就没效－ －因为你是做者－－能有多少效用呢？它就这样发生了，它是一场爱情事件。

    ㄧ个求道者去拜见很多人是正常的，然后在某地，某是敲门……其实任何地方都可以敲门，它是师父的能量形式和你的能量形式而定，如果它们相契合，如果它们在相同的波长，臣服发生，突然间你感觉被拉进去……

    这就是臣服，和你的信仰无关，它是盲目的爱情事件，你爱上一个女人……并不是你去计划它，不是你安排的，你只是发现自己陷入爱中，相同的事也发生在灵性道路上，突然间你发现自己爱上神而且无路可逃，突然间你的整个生命决定于那个片刻变成只是聚焦一点的前进，也许你去找这个师父、去看那个师父……那些通通帮助你走向我。

    这里没有权威，但有些类似，而这带来困难。臣服就是权威的相反那ㄧ极，但反边有些类似，看看这个差异：在权威的关系中，是威权镇压你，它不是自发性的，它是强制。在臣服里，权威不是强加上来的，没有人强迫你，你臣服，它是自发性的，从外在看来似乎是一样的，如果某人从外在观察，它找不到任何差异，因为上位者将会指挥，而臣服者将会遵循。但不同点在于：一个是着重于指挥，另ㄧ个是着重于遵循；但表面上看来就只是指挥者和臣服者。所以任何外在观察的人会认为这是相同的事情，但其实有巨大的不同，而差异如此大 以至于一个人必须感觉它，只是藉由如此才能了解。

    所以这里没有权威，我不是权威主义者，你臣服……肯定地。那是你的决定，如果你要收回你的臣服，那你是自由的，没有人阻止你，那是你的选择，是你在做决定，你可以选择不要，若是权威就不是你的选择，不管你选择什么，主 从关系仍在，你必须遵守、必须追随，有的时候你会抗拒上位者，因为你无法一直和他在一起，人们开始找些方式反对，小小的手段去维持他们原样……但你无法反对，你臣服的是非权威主义者。

    例如：你可以违抗亚历山大，但你无法违抗佛陀，你可以叛逆地反对亚历山大，但你无法叛逆佛陀，因为根本没有目标去违抗－你是自由的！你选择我是出于你的自由，而你的自由保持完整的，任何一天你都可以要求它……任何小小片刻都不延迟你的自由，但假如你选择遵循，那是你的自由与抉择！

    ㄧ个臣服者遵循是因为他爱遵循，他渴望、热切被指示。他想做某事，并不是某人喜欢强迫你进入某些组织，没人对那有兴趣，门徒根据他们自己遵循诫律，不是任何军事化。

    所以慢慢的、慢慢的，你必须看到这个差异：他们看起来很像！

    而每个人都必须经历过这些事，父母们规范你，而他们在掌控事情，老师们教条你，而他们也在掌控事情。不管你在那里，就是有某人要操纵和掌控你，这是自然的，ㄧ个人就是被那些喂养大的，我没有指令－ －你却在遵循！我下命令……并不是你必须遵守，而是你想要服从。

    这是全新的经验，你之前尚未明白是因为过去没有任何关于这里的事，你必须学习这是什么，然后就领悟差异；这个不同如此巨大，纵然在表面上要发现差异，都很难！

    就只是出于自由和爱妳臣服，你享受为我做些事－－也许是很小很小的事：只是清理地板，但你乐在其中，因为是服侍我－ －用那种方式和我分享你的能量－－它是自愿的，并不是因为这件是有什么经济上的价值，它是乐在其中的－－因为是出于爱和信任。

    所以维持警觉，你的头脑可能会困惑，而你可能错失了伟大的机会。

    门徒是你的决定，它是臣服，但决定是你的！而当臣服出自于你的决定，它有它的美，因为不是出于奴役的丑，它是自由的芬芳。

    臣服若有怀疑的成分就是无效的，因为臣服只有伴随全然才有意义：半颗心的臣服是误名，就像没有半圆－一个圆就是完整的圆－没有ㄧ半的臣服，不可能有半圆，那就是其它东西了。它不是圆，你甚至无法称它是圆，它是个「弧」！

    臣服的意义：要满足某些条件。首先，它必须全然。所以当怀疑坚持一个人必须在点化门徒上等待……那就不用反对怀疑……只有在怀疑消失后再完成点化，接下来的事就很自然－它只是发生，你没「做」它，否则这个非常作为显示仍有怀疑存在，所以你必须「做」些事情泯除怀疑－你仍得做些努力。

    臣服是一种发生，当时间成熟，突然间你发现它发生了，是的，如果你想避免它，你可以，那是事实，但你无法做它，记得，你可以杀了他但无法毁了它。

    人们对于毁坏比起创造更擅长，我们破坏力比创造力更强，但有些事情是无法创造的，例如：我们无法创造爱，当它发生，它就发生；我们可以避免它发生……我们无法创造任何真正有价值的事，却可以避免每件事……这就是我们持续在做的！

    所以，第一件事：臣服必须全然！第二件事，它必须是个发生，不是某个你的部份的无为，当一个臣服完成，它已经死了，你无法做它，所以别试了！

    你必须来这里，只是等待，在这里，不用匆忙。这里没有匆忙，只要听我，感觉我，只要你不思索臣服，不久后，怀疑就会开始消失。如果你思索太多，怀疑就会坚持，当你完全没想到臣服，怀疑有什么必要升起？没有任何需要。然后，某天，不知不觉，它在那里……然后就有莫大喜悦！

    只要记住一件事：不要避免那个片刻，你可以避免它，你可以关上你的门，那个在你能力内，在那个时候，维持敞开，并且让它发生！

    这是对自我的死亡，所以你无法做它，你就是要在里面消融的那个，所以你如何能做它呢？

    臣服不是某些违背你的事，臣服怎么可能违反你？你认为臣服必须全部改变自己的方式，不是这样的，臣服意指完全的自然！

    如果你向我臣服，那只代表我将会告诉你：完全放松地和你的现状相处，如果神性（祂）带着你去北边，就去北边；如果它带着你去南方，就去南方。让它有自己的喜悦，而有一天你将会被它完成，但那不是被迫的，会伴随着更多觉知、经验……一点都不用作任何抗争。

    想跑多远就跑多远，只要记得保持警觉，而别为自己创造任何抗争，我反对所有抗争。抗争创造出分裂，而分裂必然导致精神分裂、疯狂……在一起，借着在一起，我不是说你必须把你的碎片拼凑起来！

    假如这就是途径，那些散落四处的你的碎片……而且接受你是分裂的这个事实，而在那个非常接受中，你将会看到某些类似单一的东西升起，不是被强迫的单一，它并不是像某件事……他将会比较像交响乐团，有许多乐器在深层的韵律上演奏……一种神秘的和谐。

    如果「单一」不是像交响曲，它将会变的很愚蠢，有些没有分裂的人们，但是他们非常愚蠢、痴呆。有一天当你感觉某种卓越升起，所有你的碎片仍在那里，所有你的碎片仍在那里，但现在他们在某种节奏上共鸣，它们和谐在相同的波长……他们尚未整合，现在他们只是一起吟唱－ －合唱团来了，歌者仍是分裂的，但歌声是融合的，在那首歌中，它们是一起的，否则他们仍然分开。

    歌声无法借着门徒的努力挣得……只能借着和你的存在深深休息、放松来到！

    第一次臣服，一个人会觉得几乎是某种新的兴奋，就像蜜月期，不久后你就会冷静下来，暸吗？然后蜜月期的陶醉消失，接着真正的工作开始，而某天，假如一个人持续工作，真正的臣服发生，那就不是蜜月期了。

    但这是自然的，一开始他必须像蜜月期，它是某种坠入情网，但当你很兴奋且飘飘然的时候，你以为臣服发生，不久后妳开始纪录真相和人生的困难面，而当你说：「『是』尚未来到，『不』就来了，怀疑升起，信任并非全然的！」就会有一千零一个问题。而这是自然的，不是只有你这样，每个人都这样！

    这就是一个人成长的方式，迟疑、犹豫、点头、摇头…晃荡－我们就是这样成熟的，假如一个人坚持，持续够久的耐心，那某天这些纪录都会消失。终极的胜利总出自于「是」，但一个人必须等待，没耐性的会错失－有耐心的会赢……所以只要耐心……

    一旦你把它留给我，事情就照他们自己的方式发生，然后当你只是臣服的时候，宇宙能量就在那里，我只是个让你臣服的借口，我没有来或工作的必要－一旦你向我臣服－宇宙能量就在这里，它一直在这里，即使你在自己身上工作，宇宙能量仍然也在工作，但因为「你在这里」，就会有一千零一个障碍。

    它是洪水般的现象，而你却只打开一点点，所以不如让事情简单一点，你的小小厂开和泄洪般的能量总是在冲突，它创造紧张…使用我做为臣服的借口，然后你就不再在途上…洪水倾泻而事情自行发生，它总是依照自己的方式发生－一旦你了解，每件事就非常简单和满足，然后就没有事情会走错。

    「没有事情会出错」，不管发生什么都是对的，但当你是「做者」，每件事都会错，一旦你不是做者，每件事都会对。

    所有的指示都源自神，而指示总是一直到来，我们只要学习如何聆听。它是非常细小、微弱的来自心的声音。如果头脑充满噪音，你就没有能力听到它，一旦头脑是寂静的，就会有幽微的声音升起，而它是绝对清晰的，没有任何犹豫，没有任何波动，它不是选择的问题，它是非常决定性质的，不是游移不决的，一个人就只是说它说的，不管那是什么，也没有其它能做的了。但我们却没听到它－我们头脑如此混乱，思想交通的噪音如此繁多……指示不是外在的，它是内建的。一个人必须深入自己去发现神和指示，一旦内在指引被发现，就不会出错，就没有后悔、没有罪恶感，没有做好事或做坏事的问题。不管一个人做什么都是好的，也不是什么道德的问题，一个人的本质就是好的，出自于此不管什么来到表面也都是好的。一个人在光明中轻盈的行走，因为头脑的灰尘不再，当一个人处于光明之中，步履盈快，生命蜕变成爱、喜悦和欢笑！

    直到内在指引被发现，一个师父是需要的，一旦指示出现，你会发现师父就在你里面，师父在这里也只是告诉你那些在你心底深处已经在那里的，但因为你没有能力聆听，才须藉由外在说出，因为我们聆听外在比内在容易！

    外在师父只是内建指引的显现，所以内在指引和外在师父不是两种现象－它们说相同的语言：向师父陈芙真的只是向你自己的内在指引臣服，因为外在师父的公用只是个回声…就像镜子，它反应你，它清晰某些对你而言尚未清楚的事，就这样而已，它只是把你心的低语说的大声些，他强化了那个微小细弱之声。

    一直记得：如果你在这里，这必须被了解，不管这里发生什么，我都是局外人。没有人做它－你不需要担忧，如果你不想来这里，就别来！这就是我要的方式，你没有了解的必要，这完全不是你的问题，假如你不想待在这里，就别待，如果想留下来，就留下来，那你就必须接受全部，不管发生什么，要跟我在一起，你必须遵从这里发生的每件事，而且如果你不想的话，你也是自由的！

    对于在这里发生的每件事，除了我之外没有人需要负责！而这就是我选择要呈现的方式，我知道为什么，而我不负责回答任何人的疑问，这就是我的方式，我工作的偏好，这是我拣选人们的方式，这就是我放弃那些不值得的人们的方式！

    因为这只是臣服的方式，如果一点小事就打扰你，那当我砍你头的时候，就会非常困难。所以你要再这里和我一起，要非常明白的了解清楚：从开始到全部，不管这里发生什么…从单一到每件事，我都知道，而且都是局外人！

    永远别把责任都到别人身上，这是头脑的美妙诡计，你可以想说：「奥修并没有在外面，这些人：马尼夏、哈里达－这些人在做事！」，你可以对他们生气，而你可以把我屏除在外…这样是不对的！他们都在做我要他们做的事！没有任何人在做任何事是我不知道的，而且没有ㄧ件事的发生是违背我的发生，这是你必须了解的！

    臣服是艰难的，所以不要觉得罪恶感，这不是个人的事，臣服的过程是最困难的过程，它需要最伟大的努力，而它看起来似是而非的，因为需要世界上最伟大的意志去臣服。懦弱的人无法臣服，只有非常、非常强壮的人可以臣服，它要求力量、体力！

    臣服代表只是丢弃你非常基本的生存技能。臣服意指你把自己毫无防备的留下来－毫无防备的、容易受伤的！

    臣服当它发生的时候，几乎是奇迹。而这就是为何它带来如此巨大的蜕变－因为在平常的生活中，它从来不发生…人们继续谈论它，讨论是一回事，去做就完全不同。但是不管什么时候它发生、不管机率如何机微…当它发生，它是奇迹！它在单一片刻就足以蜕变你！

    所以它是困难的，它是费力的…它是攀岩般的任务，就像赤手登上埃勒斯峰－没有任何装备！

    「所以如果渴求存在，就有可能性存在！」

    每个人过一种悲惨而苦闷的生活，没有喜悦、没有欢舞，就因为这些只属于上帝、而非我们，的简单理由。在那个绝对的放开来当中，在那个臣服之中就是门徒！

    门徒不是向我臣服，不是臣服于特定某人，就只是臣服于整体－这个巨大、亡俔地存在，你溶解自我的片刻，生命变成无上喜悦！

    我不是说要成为臣服的，当你臣服时对我而言不是容易的，当你臣服的时候，你也没在做任何事。在臣服当中你能做什么？你要交出什么？我在谈论责任，我在谈论某人的生命掌握在我手上，而我必须对它小心，它是非常细致的现象。

    对你而言可能只是一个好奇心，对你而言可能只是因为你看到很多人这样做，所以你说：「那好吧！我们试试！」它可能只是模仿，对我而言就没有那么简单，当你向我臣服，我就接手你的责任，现在，假如你失败。我就和你一样失败，假如你到达地域，我的一部分也和你一样到达地狱。如果你是悲惨的，我也是悲惨的，现在你的人生就是我的人生。

    一个门徒说，他一直在试着学习臣服。

    那就臣服！也没有其它可做，它是件简单事，不需要任何努力，没有任何准备，只是一个决定就太够了！

    臣服不是某种你要安排计划的事，没有什么需要准备…如果你尝试准备，你永远没有能力臣服，只是一个了解－「只靠你自己没有能力达成任何事」，只靠你自己会在痛苦中挣扎，所以未何不放掉那些改试其它全新的东西？臣服只需要臣服，没有其它，它不会非常复杂，它是非常简单的姿态。

    一个人借着做为学习－也没其它方式。你走到河边，然后开始学习游泳，臣服是移向意识深处，它是游泳，你练习越多，你越熟练；你知道越多，越多冒险就像你敞开，越多挑战存在…而我会给你更多更多挑战。

    你臣服愈多，就感觉到越多臣服的能力。

    一个门徒说，它没感觉到臣服，而才刚交回门徒。

    这会使你自由和制造更多臣服的可能，当你没感觉臣服门徒成为一个持续的引诱，你就会开始对我抗争，那就成为非门徒，那这样就没有问题，臣服会在某天到来，但只有在门徒有意义的时候才会到来，否则这是一件无意义的事，现在我让你完全的自由，所以你不需要和我抗争！

    而假如你停止抗争，臣服注定到来，它已在半路上了。

    而你「真的想要臣服」…那就是为何会有「臣服非全然…！？」的疑窦升起。那些不想臣服的比较容易欺蛮他们自己，他们以为他们臣服了。这在他们里面不是件虔诚的事，它不是可信赖的，一个信赖的人总是反省他臣服与否，如果它不是臣服的，那它在干嘛？这就是臣服会在某天发生的方式。

    别担心，别有任何罪恶感，门徒会基于自由再次发生，这次你会错失它，但人们错失很多遍，它并不廉价，一个人错过了又尝试、然后错过了又尝试、然后再尝试，但一个人持续尝试，总有某天会发生！

    这是能发生在人类史上最伟大的事，因为只有在臣服中才有祝福的淋落，只有在臣服中优雅才会降临，只有在臣服中你才知道生命是什么，否则就只有挣扎和压力、紧张、焦虑…，而整个生命就只是持续的恶性循环；它就像轮子般移动：相同的来来去去、来来去去…臣服是离开这些焦虑循环的纵身一跃！

    人们有时候会对师父有不同意的地方，这是自然的！某些时候你想拒绝，但那是好的，那就是真正的点头要发生的时刻…如果你头点得太容易，不用说任何不，你的「是」会无效的！所以当一个叛逆者成为臣服者的时候，就是真正的臣服－当一个乖乖牌变成臣服者的时候是没有太大的力量的！

    所以那是非常好的，也别压抑它，那是好的，它OK，它会走的！

    如果你可以同意我的百分之ㄧ，你就逃不掉了！也许你不同意我的百分之九十九，但那不是重点，如果我在你里面取得一点小小的空间，哪怕只有百分之ㄧ，我也会进入更深…然后那百分之ㄧ变成百分之二，然后渐渐地你发现你消失了。

    第一次你点化门徒，臣服不可能全然－或者非常稀有，有时候它非常稀有，那只是臣服的开始，然后它成长。渐渐地你臣服更多更多，你了解我越多，就有越多是可能的！

    一开始会对臣服抵抗，感觉就像你会失去你的人格，你的个体性－一开始你会觉得「为什么？为什么我要臣服这个人？」

    接着接着，你臣服于你的潜力，你臣服与你自己的中心，我只是个媒介，藉由我…我只是个邮差，你写了一封信而我送给你，你的信是自我地址！

    最后，慢慢地，你变的明白，臣服并不违背你的个体性…事实上它给你真实的个体性－有天你会认出这个事实：你臣服的是自己－我完全不在这里，但一开始这是需要的，否则对你而言要碰触自己的脚很困难，它将会看起来很愚蠢，所以你碰我的脚－这是过渡期！

    有天你将有能力碰触自己的脚！

    师父的功用是去发现你的命运－当师徒间有很深的同感，这就是可能的！因为它是很细致的现象，去感觉你的潜力，除非你完全免于制约，没有任何紧绷的弦…否则它是不可能的！

    然后，门徒成长。门徒，意指全然的臣服，它是爱情事件，你放弃你的自我而成为师父世界的一部份，你开始消解、融化、消失，事情非常简单－开始按照他们自己的一致发生，没什么被说，没什么被听－但事情开始发生！

    我不给你任何命令：做这、不要做这，没有应该、没有不应该！我不给你任何纪律，我只是简单地叫你打开眼睛重见光明，在那之后，任何事都不会有出错的可能，然后出于统合，就有自发的戒律。

    当戒律是出于自然的一致就有它自己的美，它有它的自发性、它的满足－里面有欢舞的品质！

    如果你认同这个想法，你可以为了我把每件事都放弃－甚至是你的女人！这个非常想法很有帮助，并非我叫你做这做那，我没叫你放弃任何事，对于放弃你无能为力，但在那个非常想法里面，如果我说：你可以放弃每件事－甚至可以放弃你钟爱的－在那个非常暸悟中，能够在你灵魂深处完成非常重大的工作－它会整合你！

    如果你放弃那些对你而言没有意义的，它根本不是放弃什么特别的东西，如果你放弃某性命攸关的珍贵，藉由那个想法你就整合了，你归于中心。

    不是我告诉你那些…我会是最后的那个！

    但你错过重点，现在那没有任何用处，因为你知道我并没有叫你放弃任何事，所以我们必须再等待其它任何机会。

    当我传来讯息，我是认真的，在那某些片刻，某些是会发生，否则没有任何事会发生。

    你没有在想它，当我传来一个讯息，你就去做，就对了！你没在思索要做或不做，我不给你任何可选择的方案，否则你将会持续错过那些片刻，它们很少来到的，一旦你错失，你永远不知道他什么时候再来到，走出你的头脑，你在给自己制造麻烦。

    从这个片刻开始，不管什么命令被下达，你都得去完成…很难，我知道，所以才必须被完成。

    所以停止思索，不管我说啥，就去做，就对了。在两三个月内，会有很多事情发生。否则你会创造一堆没有意义的小事，然后你受到打扰，你感觉罪恶，然后你开始想到自杀，这个那个，而那些事情完全没必要，你还需要什么更多的自杀吗？一旦你成为门徒，你就自杀了，不是吗？

    乔治．戈齐福对于他的书，要求很高的价格……

    他不会在书店卖它，他会为他的演讲开高价，他会要求他想到的任何东西。这些演讲可能在一小时前公开，听众却在二十哩外，他们会藉由电话被通知：「演讲在八点时候开始…快来！」，人们必须从很远的地方迅速赶来，然后当他们到达的时候，又被告知演讲改期：「明天！」

    有次他持续八天都这么做，十一小时前人们被告知…他们到达（而且已付费），然后又被取消，第一天有四百人来，第八天只剩四个，他看了看，然后说：「现在，只剩对的人留下来，那我就可以开始讲了！」他说：「这就是那些能够了解的人，他们已准备付出，坚持八天没有任何埋怨、没有牢骚，“这算什么鸟事”，你干麻耍我们？」没有一句抱怨、没有一点牢骚，这就是臣服，这就是信任。「不管他做什么，一定别有深意！」

    师父必须用一种非常技术性的方式在弟子上工作。他必须稳住门徒，又不能破坏的自由；他必须滋养门徒又不能让他依赖。一方面来说他必须帮助他臣服，一方面他又要增强他的意志，师父的功用非常模棱两可，这就是那个似是而非：一方面他说：臣服！一方面他说：小心我！

    在尼采的「查拉图斯特如是说」中，查拉图斯特对弟子说的最后一件事是：「现在我要离你们而去，但即使我走了，也要小心我，我必须把你留下来…因为我要让你完全的自由、全然释放！」所以一开始是师父帮你、说服你臣服，一旦你臣服，他的功用完全改变，他开始帮助你靠自己站起来。我认为在你向你的宗师臣服的时候，错失了某些地方，臣服仍旧在那，但另一部分却没有，然后这个持有就成为破坏性的。在某种范围之前，仍旧是滋养的，但现在你开始感觉太迟了，因为你开始失去你的根，你会成为一个怪人。

    师父可以给你勇气，他可以给你成道会发生的信心，你感觉到它在师父里面发生，那种非常振奋足够支持你走下去，因为目标非常遥远，危困却有一千零一个…每一步都可以走向歧途，而每一步都可能是挫败和无望，很多次你决定折返，很多次你以为走入幻象中－那些幻觉、那些梦，很多次你觉得处在市井中比较好，干麻这么辛苦，走这什么道路？因为目标在那儿呢？目标躲藏在那么多层白云之后。

    如果你和一个师父在一起，那会有帮助。当绝望环绕你，他的爱、他的在，他的经验会给你信心，会在旅途上稳住你，但是最终你必须到达你的本性存在。

    新能量的诞生，总被拿去和旧人格比较。旧人格强而有力，因为你喂养它很久了。所以你必须持续灌溉新的，停止喂养旧的。而最好的方式：假如你可以完全消失，让我来工作，你就不会被掩埋，否则你会感觉被掩埋，只是消失－向你自己说再见！

    现在为我而工作，别把自己带进来，这就是对于「能量成长」而言，最伟大的工作。当你开始为我而工作，当你允许我藉由你而工作，那接下来发生什么通通不用害怕，因为跟我在一起总不断有冒险，但藉由冒险你将会成长，你会成熟。冒险就是成熟的内在之火，所以别再躲啦！

    你可以看我的门徒，借着臣服自己他们并没有行尸走肉，他们变得更信任个体，他们之前没有个人可言－之前只是游魂－被自我毒化。他们掉落自我－现在他们可以庆祝…镣铐已破裂。

    臣服完全不是依赖，臣服带来没有任何事可比拟的独立。臣服不拿走你的自己，它只拿走你的自我，它们是完全不同的事，当自我掉落，第一次你感觉成为个人。自我只是个体性的虚假，伪装者，一个赝品。它不是真实的东西，在臣服中拟交出伪造品，然后成为你真正的样子，它完全一点都不是依赖，而当你向我臣服，你实际上不是臣服于任何人，因为这里没有人－你臣服于一个「什么都没有」…一个伟大的「无物」，你可以看我，我只是一扇门，一个伟大的通道去穿越，我只是个空－穿越我，来到你的存在本质，我不是阻碍。

    所以记得，如果臣服变成一个依赖，你就错过了，那你就绕回同样自我的老套游戏－自我在玩臣服的游戏。

    当你真正臣服的时候，就没有人说：「我臣服了！」没有什么事遗留下来，只有清晰的视野，一个透澈的观点，你看事情更容易，而不投射自己在上面，决定在片刻片刻间浮现，你没有操纵它们，你一点也不掌控你的生命，你活在一种放开来，回应每个当下。

    有两种方式过人生，一种是去计划它、掌控它，去安排它。从过去中带着决定，强迫未来依循过去，那就是每个人在做的。而每个人在给自己的生命创造地狱。另一种方式，成道式的方式：没有携带任何源自过去的决定，只是等待来临的片刻，且用全然回应。

    臣服，你变成全然的。当你臣服自我，你交出你的自我、你的过去、你的未来。你臣服你的头脑，现在只剩空无遗留下来，你出自于那个空无行动，那些不是反射动作，将是响应。不是你在决定它们，决定会出自于你的全然浮现。我在这里帮助你尽可能的独立，如果你变的依赖我，就失去了整个重点。我不要你依靠我，因为那将会残废你，如果你开始用我的脚走路，用我的眼睛看事情，你会失明，你会被瘫痪。

    跟着我学，但也成为你自己；对我保持敞开，但别成为模仿者；维持开放和毫无防备，但没有必要追随我，它很细致，需要伟大的敏感度来了解。两件简单的事：要不你成为自我主义者，然后你说：「我无法臣服！」；不然你说：「我臣服，现在我依赖！」两种都很简单。

    我所意指的是：臣服，仍然保持你自己！我要求一种似是而非…但在那个非常模糊当中，有它的美和祝福。

    臣服是非常好的学习，很棒的信任，但一个人应该永远记得，臣服只是开始，自由才是终点。

    有时候它发生，许多人以为是因为他们成为门徒，他们到达了。它只是开始，不是结束，不是ABC，一个人必须继续，走的更深远。一个人必须走的很远很远－远过天际的星星才是目标。

    但只要你起步，最终的那步也开始了。

    第一步是最重大意义的，但是人们总被自己的踌躇不定给悬住，「是否点化？」开始就几乎是旅途的一半了！

    所以你鼓起勇气做出决定，而这个决定影响深远，现在即将是个在自己身上进行伟大工作的承诺，而一个人藉由承诺成长、藉由深深参予、藉由诚恳的工作…

    一个门徒说，她很困扰，当奥修问她关于什么，她说她要他「不需要解释」的看她……

    成为一个钟爱的门徒！而当我说「成为一个钟爱的门徒」，我不是指「我的」，我的门徒都是我的朋友，你必须是整个存在的门徒…是暖阳的门徒、明月的门徒、繁星点点的门徒…整个美丽的存在环绕着你…『你必须是整个神性存在的门徒』！

    真正的师父只帮助你去发现隐藏的神秘，而这就是钥匙，出于知识的作用，你会维持愚蠢；出于无知的状态，你会变聪慧！

    我可以看穿你，但不会有任何作用。我可以看穿你，但你必须说出，那造成很大不同，那是非常、非常必须的事情：你必须将它带出问题之外…至少有很多工作你必须做，我看的出问题在哪…如果你要我告诉你也行，只是没啥帮助！

    问题在于：你要独立，却想要我替你照顾每件事…这是困难！你想我照顾你每个地方，而我准备好了－只是你也想要从我之中完全的独立。现在，由于这些矛盾，你必须选择其一。如果你选择独立，非常好，那就独立！那就别指望从我这里得到任何关照，你会失去它！你无法拥有也吃不下这块蛋糕，所以你必须抉择！

    我门的臣服全然，然后所有的独立和鸟事就不会到来。

    两者都是好的，但你试着脚踏两条船，所以就有困扰，你害怕臣服，你也害怕独立，这就是那某处的基本原因。

    如果你要独立，就去试试，这也没啥错，它是好到不能再好。事实上，你向我臣服，在终点那就是我把你塑造的样子－绝对的独立！臣服只是个准备的通道，如果某人要在那之前独立，它可以试，但那也只是自我的主张。

    我感觉这个片刻必须被经历…我真这样觉得！

    那就经历它。

    我感觉到：臣服只有在「我靠自己做出所有的努力」的时候才会发生，我陷入一种迷思，然后我可以破裂…而那才是真正的臣服，我不要假的臣服！

    很好，你现在正在经历它，不是吗？

    我不要假的臣服，我不想说：是的，我臣服是因为我…

    不，说也不会有帮助的！说什么都不会有帮助，你必须活过它，如果这就是它来的方法，穿越它，但别要求任何意义，因为那是受苦的；也别说它是迷思，将会成为困扰…接受它、活过它，你可以破碎…而当一个人粉碎，那不是件容易的事，它很痛楚，它是个破碎。如果你经历过它会碎形，那是一定的！不用匆忙寻找解决方法，只要活过它，为它受苦，去穿越过极大的痛苦是正确的，那会带来光明、带来清晰。

    就是我正在说的，我不是告你诉要选择，你要如何选择？我只能说：「试着去看整件事情：不管什么问题被看见！」然后看看这个困惑，和你是怎样给自己带来困扰的！你试着做两件相反的事，所以障碍产生，现在，看清它、走过它！

    如果你完全的看清它，就会完全的走过它。接下来，不管呈现出什么，「通通都是好的！」。如果臣服出自于此，它是好的。所以没必要依开始持有关于他的成见－臣服必然来到…错！否则它会再次被制造。

    就只是你保持敞开然后穿越它，但将会「有几个月的巨大痛楚」…所以『为它准备好』，别寻求廉价的建言…否则你在走困难的路。

    什么是不艰困的方式？

    不…没有，你除了现在别无选择，你已在困难的道路上。不是在这里的每个人都会像你一样迷惘，那一定是你的选择，但那也许是唯一你能穿越的方式。而每个人必须走自己的路，如果他艰困，就艰困，没什么好担忧的！

    是的。

     还有要说的吗？

    嗯，我觉得你说的那些话，好像是你生气了！

    不…不…不…，我没有生气。

    它让我有罪恶感。

    不…不…，没有必要如此，这就是那些你自寻的烦恼，那就是我意指的：「我不说问题是什么！」如果你问问题在哪，那就不同了，那你就不会认为我在生气，因为「你」问它。因为是我主动说的，你就以为我在生气，我只是指出你头脑的状态，看着它、观察它、穿越它，一个月后再告诉我你感觉如何！

    除非你失去所有信仰中的信念，否则信任不会升起，因为它是一个完全不同的向度。

    信念总是外求于某人成为救赎者：基督徒相信耶稣，佛教徒相信佛陀…他们总是寻求某人来负责…除了你自己之外没人该负责。信任不是直接向外的，信任是一种内在品质，它就在那。没人可以拿走你的信任，因为在最初的地方，你没交给其它任何人。

    真正的师父从不创造信仰，而虚假的师父总是创造信仰－在信任的名字下创造信仰。真正的师父破坏信仰，这就是谓何禅宗的人说：「如果你在半路上看见佛陀，杀了祂！」他们是指，杀掉在佛陀里的信仰，所以你固有的信任从任何客体中解脱。

    信任是心的品质，就像理智是头脑的品质。而你被信仰阉割得愈少，你就会发现更多的信任升起。谁能从你里面拿走？没有人！「没人能动摇你」，你信任因为你享受信任，「这里没有动机」。如果某人欺诈你，那是他的事，事实上它给你一个机会去测试他的信任，充满信任的人会笑这整件事，他又超越了一个屏障更多。

    臣服于一个师父并不是真正臣服于一个师父，他只是接收师父的帮助，然后你可以臣服于你自己。师父只是个镜子，他反映你。

    有时候你追随的错误路线也许会带你走到正确之途，你跟着错误之人，也许会带你找到对的人，「发现错误是错误」是到达「知道真实就是真实」的伟大一步。

    所以最终来说，当一个人回首往事，每件事都完美地契合在一起：那些欺骗你的和帮助你的－你必须对它们有相同的感激！

    不要评断人们，不管他们能做什么，他们就做。为什么我们应该要从他们那期待更多？我门算老几？不管你能做什么，学习、经验。你该如此…经验、学习…，直到你到达一个可以真正消失，而没必要移向任何一个地方的点。那扇门到来，但一个人在那扇门打开之前，必须先敲其它门。

    九百九十九个伪师父……，然后一个人终于到达真正的师父。而有时候当你寻觅到真正的师父的时候，就是个惊喜。他可能就住在你家隔壁，他可能就是你的邻居……

    有个非常著名的西藏故事：

    一个年轻人去到师父那里臣服，一个假的师父，只是一个伪装者。但第子的臣服是如此巨大全然，以至于他到达了！师父只是个赝品，师父什么不懂，但弟子的臣服很全然、信任很全然，奇迹就开始发生在门徒的生命当中。即使是师父也很讶异，并且无法相信：甚至他自己都无法做那些事……弟子却可以……他在水上行走。师父他自己尝试并思索：「如果我的弟子可以在水上行走，为什么我不行？也许我尚未尝试！」他问弟子：「你是怎么做到的？」

    弟子回答：「要做什么呢？我只是记着你的名字，然后每件事都是可能的，我必须走过火堆毫发无损，我可以行走水上，我可以从悬崖跃下四肢健全，只是你的名字……你知道的，为什么还要问我呢？」

    师父就去试试，覆诵自己的名字：走在水上。他试着记住他自己，但他害怕，怀疑存在，他几乎溺毙。只藉覆诵他的名字？他无法相信这是可能的！

    所以这并不是你和谁在一起的问题，重点在于：信任有多少？

    上一章

    目录

    下一章


第四章 没有爱的生命就是没有生命的生命

来到成道者的脚下
at the feet of the master

第四章　没有爱的生命就是没有生命的生命

    门徒必须记得：不要在他的爱上面设限！爱不应该变成聚焦在客体上……在你局限客体的片刻，你就被限住了。例如：假如你只爱某人，那代表整个存在的其余都被拒绝……，你从爱情事件中排除它，你的爱就变的非常狭窄，狭窄的爱就变成监禁。

    爱永远不该变得像隧道，它应该在各方面都敞开，一个人应开尽可能的爱很多人，生命中的各个层面、各个空间……一个人应该持续爆发。

    爱不是为了任何理由，爱是为了「去爱」本身的巨大满足。爱，因为只有借着爱，你才有能力知道它的全部是怎样的…－这整个存在、这个生命、这个围绕着你的奇迹般的宇宙。

    在佛陀的生命里，有个美丽的寓言：

    他经过一个杀人犯，而这个杀人犯是整个人类历史上最声名狼藉的，它是如此危险的一个男人，至于即使国王和军队都怕他……他不仅疯狂，也非常、非常健硕，几乎是个野生动物。

    这个杀人犯立誓要杀一千个人，而他正准备要用他们的手指做一个链环。他已经杀了九百九十九个人，但那时候每个人都已变的很警觉，他还差一个完成他的誓约。每当他经过的地方，人们都吓的不敢靠近。陆上的交通也会停驶，谣言一直在散播……。

    佛陀经过，人们告诉他：别走这条路，那个疯子阿古里墨在这里，而且他已经等了几个月要再杀一个人去完成他的誓言。他也不在乎你是一个佛，他根本不管自己杀得是什么人……他没有眼睛去看的！现在这个时候，就算他妈妈去那里，即使是去探望他，他也会杀了她！

    但是佛陀说：「如果我不知道也许我会走其它条路，但现在既然你们告诉我了，而我知道，我更必须要去。否则那个可怜的男人该怎么办？他已经等了几个月了也没有人要靠近他，就只是出于慈悲他的誓言必须被完成，我必须去！」

    他的门徒们开始消失！五千个门徒追随他，但当他走进森林的时候，渐渐地、渐渐地，人数开始消失，当他到达阿古里墨面前的时候，只剩他一人。

    阿古里墨看着他……，阿古里墨无疑是个疯子，但他对这个男人感到慈悲：这个宁静的人走路的样子如此祥和，像孩子般的天真……他向佛陀咆哮：「 你要去哪里？你为什么靠近我？我会杀了祢！我从没对任何人感到慈悲过，但我却对你感到慈悲，我是个危险的人，如果你再更近一步，我会杀了祢……回去吧！快从这里逃走！」

    但佛陀说：「我能去哪里呢？死亡就在毎个地方……所以不管我去哪里，『被杀都是注定的！』，逃走有什么意义呢？阿古里墨！很好，你可以杀了我……总得有人完成你的首饰！」

    所以他继续前进，但他的脸、他的宁静、他的爱……他一直在洒落他的爱……

    阿古里墨变得有点受打扰，他说：「停！你从没听说过我吗？我告诉祢，『我是很危险的！』你没看见我颈上挂的手指项链吗？我再等最后一只手指……所以 你别再靠近了！」

    然后佛陀说：「你再胡说些什么？我很久以前就停止移动了，我很多年没动了，你却在跑，我完全都没移动！」

    阿古里墨笑了，他说：「我想，你一定比我还疯狂！你走向我，你说你停住了，我坐在这里，你却说我在跑！」

    然后佛陀说：「是的！因为我的头脑已经止息！我没去任何地方，要去哪里呢？还要些什么呢？我不匆忙，也不用跑来跑去，我就只是处于现在、待在这里！你坐着是可见的，但不可见的地方，却有一千零一个欲望……你在每个方向奔驰……阿古里墨！」

    这个方式……一种对话，在这两人之间升起，然后佛陀靠更近……，他靠得越近，对阿古里墨而言就更困难？它是个伟大的挑战！

    然后他忘了要杀佛陀，佛陀说：「你忘了你要杀我吗？别浪费时间在聊天上，因为等一下我的追随者就会到来，对你而言就会更困难，快动手吧！只是在你开始之前，我想询问你一件事：为什么你要这么做？你想要证明什么？」

    阿古里墨说：「我要证明我是这个国家最强壮的男人，不只是这个年代，所有年代均然，我要以『最伟大的谋杀者』的身分名留千史！」

    佛陀笑了，他说：「很好，在你杀我之前，你可以为我做一件小事吗？一个垂死的人－最后的心愿！？」

    阿古里墨回答：「当然可以，那是什么？」

    佛陀说：「剪下一枝树枝给我！」

    阿古里墨用刀砍下一枝树枝，然后交给佛陀，接着，佛陀说：「现在，再把它接回去！」。阿古里墨说：「你在要求什么？这是不可能的！我可以砍下整个森林，那很简单，但我无法将树枝接回去，这怎么可能？」

    佛陀说：「现在，杀了我！但记得，甚至一个小孩都能如此做！破坏的事每个人都有能力，但创造只有在你成为人的时候才有可能，如果你无法把树枝接回去，就别再杀人了吧！」

    创造是很受限的，破坏没有限制！我们破坏力远比创造力更多，但有些事情是无法被创造的！例如：我们无法创造爱，当它发生，它就发生！我们可以避免它发生，我们无法创造臣服，我们可以避免它发生！我们无法创造真正有价值的任何事！但我们可以避免每件事－ －那就是我们正在做的！

    我不告诉我的门徒说：「去帮助人们！」，那种帮助已对人们做出足够的伤害，不用再更多了！我坚持：帮助你自己！而且，如果，你能够充满更多光、福佑、神性的体验，那你注定可以帮助人们！没有必要说任何事，它会洋溢！你的喜悦开始漾开。然后记得：只有一个祝福的人才能有助益，悲惨的人只能造成伤害！

    所以第一件要记得的事，最基本的，就是成为福佑的！成为完全自私的！也只有这样你才可以利他，这是一个奇怪的讯息，因为世纪以来，人们都被教导「别自私，然后你就是利他的！」我刚好相反，『完全地自私』，因为只有出于自私，你的利他主义才会成长！－ －它不违背它！

    一个爱自己的人才有能力去爱其它人！一个感受到福佑的人才有能力去散播它！一个人总是给出他能有的，一个人流露它！不可能隐藏！他出于自己的一至开始作用！它是如此一个奇迹、一个魔法！

    当你和你的爱人之间不流动的时候，对你而言要和我连结就很困难！当你的爱在流动的时候，要和我连结就很容易！

    如果一个人爱的经验结果是使人悲痛的，如果某些事出错……心不知道你不只是爱这个人，心就会萎缩……它会变的害怕爱！

    这在这里用不同方式发生很多遍了！例如：某人来到这里，在这里之后，他和他的太太分开，他的女朋友、她的男朋友、或她的丈夫。对整个精神上的感觉来讲是个精神上的震惊，事情突然间停止了！琼浆玉液不再流动！然后和我连结就变得困难，因为这些相同的琼浆玉液必须流向我，你没有任何生命果汁，它们是相同的菁华，所以经验让你有些迟疑！

    有时候同样的事情也发生在另一个极端的状态，某人找寻我来到这里只为了和我在一起，却爱上了一个女人，所有他的泉源开始流向那个女人……再次地他开始觉得失去和我的连结……它是同样的事、同样的现象，现在他变得太涉入这个女人……他的整个心神转向这个女人，他倾向忘记我！

    但只要爱容易流动的时候，就没有任何恐惧或关于它的执着……不管一个人是非常赞同或反对，当事情正常的时候，中道的点，你就会轻易地和我有很深的连结。一对快乐的情侣，不是在蜜月期－ －蜜月期已过而他们定下来了－－如果他们在这里，他们和我连结非常容易！非常轻松！活水开始流动，没有恐惧、也没有蜜月期，所以他们不会把全副力量放在对方身上！

    当人们恋爱事件很顺利的时候，他们也对我非常敞开，但他们不是对我敞开－－他们是对爱和梦幻敞开！在那个幻觉里，他们幻想他们对我敞开。当他们的爱情事件结束，他们也会觉得对我关闭……『因为他们以前从未敞开！』

    这种爱情事件、关系，是好的，但必须离去。我没反对它们－ －当我称它们梦幻我不是说我反对它们，我完全赞成它们！因为只有藉由历经这些梦幻，你才能成长。失败比成功贡献更多，因为成功继续喂养梦幻，失败会打开你的眼睛去看见真相，头脑不想看见真相，所以它继续编织新梦想。现在头脑想说：「也许我们是心灵伴侣！」没有人是心灵伴侣，但真理是伤人的！那就是人们不喜欢的原因。

    人们喜欢活在幻想中，他们喜欢他们的幻想被增长、支持！

    只要看进你的内心深处，你会要你的梦幻被支持……你要我支持、喂养、滋润、和扶育它。但我无法这么做……而你也一点都不需要。当我看见某人需要它，我就支持它，我一直支持而继续支持，直到我来到这个我知道他会被撼动的点！

    你的时候到了，它必须被撼动－－没有更多梦幻！当梦幻消失的时候，有一种爱，升起……那个我称做『真爱』。除此之外的爱都是幼稚的！你们说的两小无猜……你现在可以成长或再次退回那个恶性循环。那就是你一直以来的努力：「你一直和人们一起移动，寻找那种狂喜，这是不会到来的！」

    一个门徒说：他觉得自己太依赖他的女朋友……他承认他在躲奥修！

    一些事：第一，通常百分之九十九的人称之的爱，除了需要外什么也不是。所以也不用太受打扰，那是自然的！因为你需要，你自然变得依赖，所以所有的爱创造出枷锁，然后是恶性循环：一个人不想被绑住、不想依赖－那伤害自我。所以一个人拉回自己。但当一个人抽身后，又开始觉得未被充满……所以一个人开始饥渴，然后又开始跳进去……这成为持续性的运动：靠近一点、走远一点……，这就是头脑的钟摆，继续移动的方式……也没有方法去决定，因为当你远离的时候，你开始感觉到需要。

    爱是食物，你的身体需要它、你的心智需要它、你的存在需要它。没有爱，你将会觉得被遗留在一个冷酷的世界……没有人可以拥抱，没有人可给你温暖……你会感觉像迷失的小孩。所以当你单独的时候，你会害怕！然后你开始向你爱的人移动，你忘记所有依赖和枷锁。让爱侣们分开，他们就会觉得对彼此有伟大的爱；把他们整天关在一起，他们就会觉得很恨彼此。这种爱恨关系持续，这是恶性循环：恨带着你走，当你离去；爱升起，爱带着你靠近……你感觉依赖，枷锁升起，你感觉成为笼中之鸟、被监禁，对这个人的移动又开始了！

    但这是无意识头脑的真实状态，所以别冀望会有比这更好的情况，在这点上没有更好的情况是可能的！如果你要更好的状态，你必须改善你的心智，不是你的关系……你了解吗？你试着改善你的关系……那是不可能的！现在这个头脑也只可能会有现在这种现状……你必须「接受」和『乐在其中』！尽可能的享受，但你无法改善，你必须改善头脑，你必须是更静心的！你必须更警觉，只有那样才有可能在你的爱里带来任何改善，只有心智状态走向意识的更高层级，爱才能走得更高！伴随着某些头脑状态，就有某些种类的爱存在。你无法改变爱，爱视心智状态而定。所以依照心智状态别制造不必要的烦恼给自己，接受它，它是需要！它是你的必须、你是它的必须；它是相互的剥削，就只是这样，罢了！公平点，就这样，尽可能的剥削她，但也让他尽可能的剥削你……就只是这样，在这点上没有更多可能，别骗她！如此：在你的剥削里诚实，也让她剥削你……因为她也需要你！别认为只有你利用她，她也在使用你，不要愚弄你自己：你们两人都在使用彼此，但那就是该怎么样的！「在这个舞台上会被呈现的！」。没有人可以直接改善爱，接受它，开始在觉知上下更多功夫！只有借着那种改善，慢慢地、慢慢地，爱的品质才会提升！

    第二：如果你的爱是怎样，你和我的关系就是怎样！因为这也是爱的关系，所以不可能有更多。但是在我们的关系中，有一件事不同：我没从你那拿任何东西，－ －它不是互相的！你可以尽可能的拿……，事实上，我对于那些从我这里带走东西的人，非常感激！他们打开了我，我好感恩！他们不需要感谢我！

    所以关于你不需要担心，你可以没有罪恶感的、尽你所能的利用剥削我！也只有在你心智改变的时候才会改变，一但这个被了解，事情将会非常简单！

    静心更多，或试觉知的方法。你曾做过味帕沙那吗？那就使用味帕沙那作为方法：走路，愈来愈味帕沙那的态度去走； 至少静坐两小时：早晚各一。比起直接处理爱的问题……移向间接的方式。然后你会惊讶：只要更深入觉知ㄧ吋，然后你会发现整个爱的品质自动改变！

    你跟着我经历很多发展的阶段，如果你非常敞开的来，你无法维持敞开，你会封闭！你会变得没有不同。敞开再次来到，这次它会完全不同！

    第一次关于敞开的感觉，只是你的想象，现在它会更似真相的到来，但它发生了……变得害怕也是自然的，一个人感觉紧张，猜想什么正在发生……没有事出错。当你第一次来，你带着你所有的投射来，伴随你所有的想象，你活在一个想象般的世界！

    然后你到这里开始工作，走在地球上，那个梦幻消失，那些投射消失！一个人开始感觉自己错过某事，你将开始一种不是出于任何想象的敞开，「而且不会再次消失的！」

    你一定听说过：

    一个年轻人询问苏格拉底：是否该结婚？早闻苏格拉底的太太是个聒噪、唠叨不休、又丑又残酷的女人，而且还会打他……

    苏格拉底说：「你应该结婚！如果，你娶到好老婆，你会很幸福；如果，你娶到一个像我一样的妻子，你会变成一个伟大的哲学家！」

    海洋中的小小波浪怎么可能冀望打败海洋本身？这种非常欲望就只是疯狂！而头脑喂养各式疯狂……它们都是从「不满足」的种子开始。

    一个门徒必须转换他的能量从头到心、从逻辑到爱。你开始「爱」的片刻，就开始「同意存在」……那就是『关于爱的所有！』：一个赞同－ －不是被勉强的，而是喜悦的完成；不是不情愿的做，是舞动般的……伴随着伟大的饶有兴味和兴致勃勃……就像一个人回到家一样！

    爱，只有在升华成友谊的时刻可以到达它终极的层级。有三种关于爱的可能：「一是泥土－－生物趋力，里面没啥不对……但那是能量的最低阶，所有的动物都有它，假如人们有它一点都不特别……动物性的国王是人类的泥巴！」

    爱不是生物性的，它是心理层面的！它是更高的层面……它不是重复制造的！它是创意的……两个人在深爱的片刻，所有他们的创造力爆发，他们开始做些以前从未做过的事：他们也许开始画画、也许开始玩音乐、也许开始舞蹈……但是非常少的人扩展到「爱」，百分之九十九的人们，维持封闭在动物世界－ －泥巴！

    爱从动物性束缚中解拖就是自由，它是「人的层次」的诞生，因为『爱还有高过于爱的层级』，虽然它已比泥巴美多了……孕育着巨大创造力－ －虽然仍然有泥巴的重锚往后拉……那就是为什么爱是占有的、忌妒的、羡慕的……这些丑陋的特征－－它们是过去的重锚……它们破坏了爱的美丽！当爱开始固定下来，这些事情开始自他们脑中升起。

    一个人可以提升多一些，当爱升华成友谊－－我不称它们是友情省得的你们联想到感情，我称它「友谊」，当爱升华成友谊、而非占有……没有嫉妒、没有操控的欲望，当爱开始给对方自由、没有制约的自由，然后它变成友谊，而那就是「人类意识所能到达的最高状态」！

    我的门徒必须将泥巴蜕变成爱、爱蜕变成自由……你达到友谊的片刻，你就回到了家！

    没有爱的生命就是没有生命的生命，那只是活在最小程度－－只是活着！是实上是个拖曳！它是无聊、没有意义的！它只是等待，没有任何事发生……它是死亡的很长过程。

    但是「爱带来蜕变」！爱像春天，突然间隐藏的泉源开始流动，第一次一个人开始感觉「存在的颤动」、冒险、「未知的巨大呼唤」！

    我的门徒必须持续记住：因为世纪以来人们的头脑被偏离，生命，被塑造成「对某些结果的意义」……而生命，『不需要意义』！生命，『就是它本身的结果』！！而生命在「成为本身就是结果」的片刻就除了『纯粹的爱』之外什么也不是！

    爱，应该成为我们「持续的抉择」；在每种状况中找出你可以爱的方法和意义……甚至是一个对你很可憎的人，也有某些你可以爱他的部份！

    甚至在最坏的人里面也可以发现些东西，你必须寻找；而你在最好的人里面也可以发现最坏的部份……你只要去寻找它，只是一个见解的问题。

    一个门徒必须选择生命的所有层面、和可以「在你里面创造『爱的响应』的人们」，慢慢地，你的生命会成为「爱的持续现象」，在片刻片刻间，开始进入爱『更深更深』！

    当你到达了深不可测的无底，你就回到家了！

    一个门徒说，她感觉自己是双面人，有时候她想回去美国，有时候她想留下来…

    那就回去！因为无论何时，在我和其它东西之间有任何冲突，你必须选择另一个……因为我不要妳半颗心；如果你觉得有冲突，而妳想离开，就走！！瞭吗？那样比较好，至少在那里「妳会记得我」；如果妳在这里妳会惦记妳的爱人，然后妳会对我生气，那就没意义了！

    所有这点必须对每个门徒来说非常清楚：不管何时，在我和任何事之间有问题……「选择另一个」！没必要询问。用那种方式，『妳会平稳的成长更多』，『胜过其它任何方式』，否则妳会变晦暗的、将会悲伤沮丧，然后认为都是为我受苦！为了我，成为一个殉教者……然后牺牲很多，而「其实没有任何事好牺牲的」！但妳会创造一连串的小题大作，然后妳觉得，妳已经做了这样多了……而且……

    「就回去」！了解吗？而每当『妳完成了』，妳总是可以回来！不管何时妳喜欢……

    我也害怕……

    （她瞧见她的无能去连接她的感觉…）

    不，我了解，我了解妳的困难；但如果这是问题，妳必须走！我的逻辑很简单，我的逻辑是：如果妳在那里，妳会和我靠得更近，妳将会想到我，妳会很多次的想到：如果待在普那会比较好！那样很好！如果妳在这里，妳会变得很悲惨而一直惦记着妳的爱人……那不会有任何帮助！妳追随我……借着在美国和妳的爱人在一起，妳会靠我更近，那就是为何我说：走！回去！懂吗？而且「没有什么好担心」的！

    不管何时，在选择「神圣的」和「人性的」之间有问题……关于选择高的或低的……选择低的！因为若不藉由穿越低处，妳无法到达高处……而妳若未完成低处，就跳到高处……妳会再掉下来！

    『所以没有什么好担心的』！

    至少一个月你们两个都很开心，我在这里他也在这里，一个月之后回去，明白吗？而「一切都很简单」，『不用制造任何问题』！

    而这种问题－－当一个人必须抉择，在生命中会有很多次到来，道路分叉成两条，而一个人必须走其中一条－－但这远远更好！

    我有个关于你必须走的想法，那就是为何我告诉妳别走，所以事情变得更清晰。我说的并不是我真正意指的……（笑声），而我所意味的也不总是我所说的。我知道妳将会离开，所以我叫妳留下来，所以事情开始明朗，但现在妳处在不好的空间。

    放弃这些不好的空间。一切都没有问题，懂吗？走！然后回来，不管何时妳可以回来的时候，即使你们无法一起来……，如果你们无法一起来，就自己来，但是要完成它！

    这就是每个人必须面对的事，而问题每个片刻都在那里－－在这个和那个之间抉择。我的经验是：如果我叫某人留下来，他们就思索离开；如果我告诉他们离开，他们就想留下来。所以不要开始考虑留下来，否则一个月是很长的时间……妳也许会再制造一次问题……该不该走啦……妳该留下来啦……，就只是离开，懂吗？

    （看起来很伤困的）它真的很难！

    然后我们看看，如果它困难，它就困难；然后能怎么办呢？只有两种可能，妳不能一半在这、一半在那，懂吗？一个人必须选择！

    所以让「如果事情安定下来，妳必须离开」的想法停留在脑中一个月，然后它们是如何安定的？如果妳开始感觉比现在更好，那离开是好的！如果妳开始感觉比现在更差，那我们再想想办法。如果妳无法决定任何事，踯铜板或试试易经吧！但我的感觉是：妳会开始觉得很好！

    （她开始啜泣，奥修开始慈祥地微笑）

    不用担心，嗯？什么都不用担心，妳会开始感觉很好。

    （充满眼泪地）有时候，我感觉除了这里之外没有哪里要去。

    时候未到！那个时候将会到来，但那个时候不是现在……它尚未到来！

    即使是待在这里的人们，他们之中有许多在这里，但时候未到……所以他们只是半调子的待在这里，那个时候将会到来……但是「让它来到」，好吗？当它真的来到－ －届时就没有哪里要去，那就没有任何问题，也没有任何困难。然后妳就只是在这里，『这就是妳全部的世界』，「其它每件事都是次要的」！『那个时候将会到来』…但是，等待…好吗？现在，就想着妳即将要走，所以在妳里面创造出另一个空间，然后我们看看……。而一个月是很长的时间，就看看出于这个想法会有什么空间产生……好吗？

    上一章

    目录

    下一章


第五章 和我在这里，玩的开开心心就好！

来到成道者的脚下
at the feet of the master

第五章　和我在这里，玩的开开心心就好！

    和我在这里，玩的开开心心就好！不要严肃…喜悦的！

    我不教导禁制，我教导欢乐；妳越欣喜，你从那神圣的接收到新礼物的能力就越多。你越游戏的心情，就越接近上帝。你越新鲜，就越活生生！

    一个十岁的小男生告诉奥修他无法觉得靠近他，因为似乎有一座墙阻挡在他们之间－－他必须走进去的一扇门，他问到：人们想进去的时候，为什么不能直接走进去？

    不久后，你就会知道，那道墙不是阻止人们进来…那道墙在那里「我才跑不掉」！否则「我就溜掉了」，『你就找不到我了』！

    我在这里的整个努力就是：帮助你再次成为孩童！它很难，非常艰辛…因为你的全部经验、所有底层、全部的性格坚持说：「你在干嘛？这看起来很蠢！」但是，就当笨蛋吧！并且「让愚蠢主张它自己」！你会感觉莫大的如释重 负，如此新鲜，有如朝露！那个新鲜就是某种心灵的东西，因为你的身体是老的，但你的意识可以很新鲜和年轻！

    现在我正在给你一个新生，所以你可以忘记过去、和你的童年、还有你的双亲，和你从以前一直到现在的生活模式…让它成为一个干净的空隙：感觉和过去的不连续，从现在这个片刻开始生活，这是你的生日－忘掉旧的生日，它和你无关，因为你从没活过人生，所以那也不是你的生命，你只是在故事里扮演一个角色－ －剧本还是别人写好的！

    借着成为我的门徒，我让你自由撰写你的故事，扮演你自己的角色，我让你不管在做任何你想做的事情上，完全自由；我不给你任何纪律，我只给你对于生命的爱和尊敬。

    它是你的人生，你必须对感到尊敬；它是你的生命，你必须信任它、跟随它，「不管它带你到哪里」！即使你必须走入歧途…去吧！误入歧途没有错，因为只有那些误入歧途的才会回头。即使是你必须犯错 －－就犯吧！只有借着犯错我们才能成长，没有其它方式。

    那些从不犯错的人们，从来学不会任何事情，他们从不成长，所有长成长需要犯错的勇气，从现在开始只做那些你喜欢的，不管代价是什么！

    有个关于路克诺国王的著名苏菲故事：

    他是音乐的伟大爱人，而他邀一个非常伟大的音乐家来宫廷。但是这个音乐家是个非常古怪的人，他说：「我只有在一种情况下才会演奏我的西塔琴：那就是没有人可以摇头…人们必须像雕像一样静止不动！如果某人摇头晃脑…他必须被砍头！」

    国王很讶异，但它也是个狂人，他说：「好吧！」。他通知全镇：只有那些可以完全自我控制的人才能来，否则他们是在玩命！数以千计的人想来，但是他们都害怕，仍然有少数人来！然后这个音乐家就开始演奏，半小时过后，这十二个人都陶醉在音乐中，他们的能量移动－ －开始摇头晃脑，国王好惊讶：「音乐能够如有具有影响力吗？这些人拿性命在冒险呢！」

    在演奏结束后，这些人被带到音乐家跟前，国王说：「现在你们有什么要补充的吗？我们应该砍下他们的头吗？」这个音乐家说：「不！这些人才是我想呈现出真正演奏的对象，我要知道谁才是真正的听众－ －那些可以赌上性命的－－我才要在他们之演奏…那些才是真正的醉汉！」

    国王问那十二个人：「难道你们没有发觉吗？为什么要摇晃？为什么要移动？为什么在你们有性命危险的时候要被音乐影响呢？」他们回答：「我们不知道，在某个程度之前，我们试着完全控制自己－ －在那之后，我们没在这里，所以我们不能说我们移动身体，我们为了不移动身体尝试每件事，但某个时刻来到后，我们就很无助…音乐实在太美了，所以没有人在控制，如果我们因此被杀，也甘之如贻！」

    有个苏菲故事 ：

    有一个被认为是疯子的苏菲神秘家，－－（就像所有神秘家给人的印象）和朋友待在一块儿。因为这个男人无法预测，所以这个家庭有点担心，他们为他安排留宿在家庭的地下室，这样就没有邻居和任何人发现，它是地下的！一天晚上，这个家庭的人被从屋顶上传来的巨大笑声给吵醒，他们跑出来看…他们猜想是那个神秘家…果然没错！他在屋顶上打滚，而且笑得很疯狂！

    他们问道：「发生了什么事阿？为什么你笑得像个疯子一样？又是为了什么在地上打滚呢？」他回答说：「突然间，我开始往「上」『掉』！（falling up awrds），我本来在地下室，却一直掉（falling）到上面（up awrds）来，那就是我狂笑的原因，因为这在以前从未发生在我身上过，然后，突然间，我发现我自己在屋顶上！」

    这个故事是象征性的：「某天一个人会发现自己往上掉！」，平凡的人们只是待在地下室！

    你愈宁静，就愈有清晰观点看事物的能力，然后你就会讶异：事情是「如此不可思议的美丽！」，整个存在都在咯咯的笑，……总是去看存在的幽默面，然后你就可以和你自己、整个世界之间愈来愈和谐。幽默感让人们变得平凡，但是对于我来说，那个幽默事实上就是最不凡的现象。而那种幽默感带给你非常多礼物：如果你看见你自己的人生和他的荒谬，你就会开始笑，你一直以来在干什么？你开始嘲笑自己的行为，而巨大的信任升起。当你可以嘲笑自己的时候，你就不可能对别人暴虐！

    爱不是严肃的，它是活生生的、游戏般的！爱让生命有趣，成为一项庆祝。而我在这里的整个努力，就是创造整个人类历史上第一次新宗教的人们：笑声比祈祷珍贵，游戏比严肃更具心灵价值。人们将会更接近诗而非哲学，更靠近音乐而非数学，更靠近敏感性而非呆滞、在所有层面被局限，害怕生命，避世主义者、阉割禁制，不…那不是我的门徒的方式！我的门徒要庆祝生命而非拒绝生命，而去爱就是庆祝的方法！

    接受就是成为有力量的！接受就是成为具有宗教的，没有任何偏见、评断的接受就是移向一种全然不同的向度－称它做「神圣」或不管你说什么…那个可能性就只环绕在角落…在任何你『剥落自己问题的片刻』，它就是可能的…！

    我知道的很清楚，你「其实并没有问题」！却继续回答你的问题和解决你的困难，你可以问我为什么要继续回答你…我只能说「因为这是没有用的」！但你还没有了解的能力！

    你给我一个问题，我给你一个情况；你问我一个问题，我给你一个答案，我变成这个游戏的一部份…如果你喜欢这个游戏，我奉陪！渐渐地，你将会明白你在干嘛！而且记住，这只是在「浪费你自己的时间，不是我的」！因为现在我没有任何事情要增加，所以没有什么好浪费的！「只有你的时间」。一但你了解到这点，你就会剥落所有的问题，然后你就开始享受和庆祝。比起思考，舞蹈！比起思考，欢唱！比起思考，去散个步，去河里游泳！神性在很多方式都是可获得的！只有借着思考不可能，因为思考是避免神性发生的事…

    试着活在洞见中，别害怕！我知道恐惧会升起，巨大的恐惧升起，我知道没有问题会有多困难，我也曾经经历过。

    你可以创造一千零一件事，当你有问题，生命不是一个问题，你可以让自己保持忙碌，但这整个忙碌，不是应该关心的事。

    「一次又一次地看穿它」，在那个非常洞见中，这个结就断了！就成为你现在的样子，在我里面欣悦，快乐地为我庆祝－完全没有任何理由。

    生命是一个要被经历的奥秘，不是要被解决的难题！

    头脑变的如此巨大，以致于人们在它的支配下被压碎，头脑变得像山越一样巨大，压得人们几乎爬不出来…但因为是我们创造它的，而它只是一颗空的气球，那只要一个小小的针戳就足够了，完全不再须要其它任何东西。

    门徒就是那根针，气球爆破，突然间就有欢庆。当里面的让热空气跑出来的时候－它真的很烫！突然间在你里面就有凉爽的气息升起，是光明而非黑暗，是舞蹈的品质而非生命的沉重累赘，现在这个片刻的喜悦抓住你，而非为了明天生活！

    总有些人是那种……如果你带他们到玫瑰花丛，他们会开始数荆棘的！一开始他们数荆棘，玫瑰花并不重要，重要的是荆棘！当他们的手指开始受伤流血，他们就变得如此气愤！他们的眼睛变得对玫瑰花如此对抗，使得对他们而言要看见玫瑰花是如此不可能…关于愤怒的浓雾围绕着他们！

    这就是我们在做的！

    一个门徒必须对这些没意义的事警觉，如果你去到一个玫瑰花丛，围绕着它跳舞，看看这些玫瑰，欢呼这些玫瑰花…看看围绕这些数以千计的玫瑰花所发生的奇迹…「一朵玫瑰盛放」，还有什么更多的奇迹呢？在这么多荆棘中一朵玫瑰能盛开是如此大的奇迹…而一旦你看过玫瑰，这个实实在在，你就从头脑蜕变到心的层级…从算计到纯真，从负向到正向…然后生命成为一首终极之歌！

    今天我读到一个故事：

    有一个小丑，在马戏团扮演笨蛋，厌倦了整个游戏，所以他进入僧院成为一个门徒。但他们是非常严肃的人们，他一直以来都活在幽默中，所以他不适应，他不能跳舞、不可以摇屁股、不可以跑跑跳跳、也不能逗人们开心。他们阴沉晦暗，整天拉长脸－伟大的圣人、和尚；而且非常禁欲苦修，出于他的专长，他无法相信，要怎么祈祷？要怎么静心？他就只是一个可以笑也可以逗人发笑的人！

    这些天来，他觉得很痛苦，然后他发现远处－在这座僧院的角落，有个小庙，没人去参观过，那里有座佛像，所以他开始向佛像说话；「帮帮我，这些人都很聪明，我是白痴，我一生的工作都是当笨蛋，现在要改变旧习惯变得很困难，我觉得你将会了解我！」他告诉佛陀：「我无法祈祷，因为我不知道该怎么做，－而我也不觉得我有能力学会那一套…那里面有那么多严肃，我心静不下来，所以我将做任何我能够做的！如果你能享受，很好！如果你不能享受，请容忍我！」

    所以在佛像面前他开始跳舞，和那些以前在马戏团的把戏，他变得很开心，整个僧院都认为一定有某些事发生在这个傻瓜身上，他如此的容光焕发…每天早晚都消失ㄧ次，主持变得很好奇：「这个人身上发生了什么？他变得好灿烂？」

    所以某天他们跟随他，主持无法相信那里发生的：这个傻瓜在佛像面前聊天、跳舞、跳来跳去，玩的不亦乐乎…主持目瞪口呆！

    然后奇迹发生了，不管它是真的假的，那都不是重点，奇迹发生了：佛像升起…牵着傻瓜的手，开始一起玩笑、欢乐……

    上一章

    目录

    下一章


第六章 完全的去程序化

来到成道者的脚下
at the feet of the master

第六章　完全的去程序化

    门徒必须做个从「.头」到「心」的小小旅程，从人工到自然，从任性的到流畅的，从社会的到个人的…我把我的门徒从群众心理丢回到他们的个人核心。

    而那对我而言是最伟大的革命，其它没有任何一种革命能相提并论…因为只有借着这种革命，你才能到达一个狂喜的、「超乎寻经验范畴」的存在…然后，你『超越了死亡』！

    门徒是本质上的叛逆－反对大众心理、反对过去、反对历史和时代，反对传统和圣经，也只有藉由摆脱这些，一个人才有自由成为他自己…除非一个人是他自己，一个人会持续幼稚…一个人无法成长！

    成熟只有藉由自由才会到来，生命是一个成长的机会，而自由对于成长来说是绝对必要的，成为叛逆的就是成为宗教的！

    所以别害怕成为叛逆的！

    小孩子有能力说话的时候，他就开始学习世界的方式－这个世界的语言、行为。我们在每一种可能的方式上制约这个小孩，慢慢地、慢慢地，他遗忘了每件事，他变得不觉知到他自己…那就是数百万的人如何生活和死亡。整个生命是个彻底的没有意义的运动，他们没有发现什么，也没有获得什么，他们也没欢庆什么。他们没有感觉到任何真理，而如果你无法感受到自己的真理，又如何和别人分享呢？而那就是我们来到这个世界上最基本的目的－从彼岸带来某些东西和分享它！

    它必须再被重新发现！我们必须破坏围绕着它成长的所有屏障，而那就是门徒的全部过程，门徒代表完全去制约化的过程，不管是谁－基督徒、印度徒、回教徒、印度人、德国人、日本人－那都不重要…我们必须把他去制约化，我们必须破坏那些一直以来覆盖在你自然本性上的不自然，而一旦所有这些屏障消失，就有巨大喜悦升起！突然间一个人重拾原来的完整和他应该在这里的真正目的！

    师父的功能就是抹去那些所有社会一直在你身上切割的，那就是否定所有一直以来烙痕在你身上的！

    而一旦所有层层迭迭的厚块制约被移除，你的自我就开始消失…就是自我把你和整体分开，使你维持悲惨！

    一个门徒开始改变他的价值观，他改变他的整个全部…就像你在阅读一本书，你从一个字跳到另外一个字，而总错失掉字里行间的空隙－那个一直在那里的！你可以改变整个根部，你可以开始从空隙跳到另一个空隙，离开那些文字。然w你将会讶异，虽然是同一本书，讯息完全不同，然后不管你阅读的是希伯来文或拉丁文或希腊文都不重要，因为你阅读的只是间隔，既不是希伯来文或拉丁文或希腊文或梵文…就只是空隙！

    关于我们的人生也是同样的事情：我们必须改变我们的根部。我们寻找悲惨，就会找到它；开始找寻快乐，就会发现快乐！我们寻找荆棘，就会发现荆棘，它就在那里；开始找寻花朵，而她们总是一直在那里为了你的眷恋而等待！

    没有小孩会对钱有兴趣，也没有小孩会对自我有兴趣，没有小孩会对权力有兴趣；但我们驾驭他们去征逐野心，我们教育他…我们称这个叫做『教育』，这就是整个我们称做教育的腐烂过程。我们让小孩充满野心、自我主义、满载权力的泥巴。慢慢的、慢慢的，他们离开大学校门回家的时候，他们三分之一的人生都浪费在被程序化…而它是一个很长的过程－二十五年…现在要去程序化变得很困难，而且如果一个人不想去程序化，那就是不可能的！

    门徒简单来说就是非常乐意去程序化。如果一个人非常乐意它就可以很快的完成。如果一个人执着于他们的程序，那就会非常的困难，它无法在你的反对中完成！只有藉由你的意志的合作才可能完成，只有藉由你深深的臣服…你对于「新人生的承诺」！

    藉由成为门徒一个人宣称它自己：我再也不在乎别人如何看我！这个简单的标准可以成为你整个改变的中心，你的整个人生会活在一种完全不同的光明之中，「你将会有真实的观点」。你不被社会和一再改变的习俗、美德给拘禁。道德观的改变就像流行时尚，某些事情今天是好的，明天就变得不好！

    世纪以来，战争是好的，现在它是不好的。对素食者来说，荤食是最伟大的罪恶；对于非素食者来说，完全没有问题升起，他会看素食者总是有点古怪、疯狂、像信奉什么狂热一样！这些价值观和真正问题毫不相干，一个人必须脚踏实地，而唯一的观点应该是：不管我做什么要依靠我自己的光，我的内在之光，我的意识应该成为唯一的取决要素！

    我不给你任何理想，如果你有理想，你可以掉落它；我不给你任何理想，我只给你洞见！如果我试着要你完美，你会摔下来，因为要维持完美是不可能的！如果老师教导你永远不要生气，那就有摔下来的可能！因为他叫你做些违反人性的事…总会有愤怒的时候，而在某些时刻，生气是相当OK的！

    那些说永远不要生气的「所谓的」好人－成为这个社会的一部份，不管它多丑陋、不管它多暴虐、不管它多压榨…因为他们无法生气，所以他们成为社会的一部份，他们无法叛逆…而叛逆里面有某些很美的东西，它是人类的非常心灵！

    上一章

    目录

    下一章


第七章 你们不是我的跟随者

来到成道者的脚下
at the feet of the master

第七章　你们不是我的跟随者

    那就是成为弟子的功能：允许你自己去感受已经尝到滋味的人的优雅。看穿师父的眼睛，感受他的手－－那是上帝存在的间接证明；一但你爱上师父的优雅，你的人生会彻底地改变，但要有获得的能力，一个人必须要有让过去死掉的勇气，新的才能在你里面诞生！

    我关心的不是你打开之后要做什么，我关心的是你必须先敞开－－那是最基本和最核心的！一个人敞开应该是要非常自私，否则他就是在浪费自己的生命！一个人应该将全副精力放在打开自己身上，一但他打开了，我就不用再给你任何指引，我说现在你可以从上帝那里接收到你自己的指引。

    师父只有在帮助你敞开的时候才是需要的－－然后这个工作完成，你就和自己的神性面对面，然后你就可以忘了我，你就跟着内在的神性走，不管祂带领你到哪里……如果祂引领你到舞蹈，就舞蹈；引领你到歌唱，就歌唱；如果祂引领你到穷人服务，就服务；如果祂说：「只要坐在一颗树下－那就是你能服务我的方式！」，那就去坐在一颗树下，让你的振动围绕整颗地球……！但那是情况而定，那是很个人的…而我对这没有强加的纪律。

    师父的功能是帮助你、鼓励你、引诱你，推你有勇气「跳」！如果一个人他爱师父、信任师父……事情会变的非常简单。那就是关于门徒的所有：只是信任！在信任之中要跳是非常容易的！没有信任是不可能的。在怀疑中你无法跳，因为你总是迟疑要跳还是不跳，而它会一直「要、不要」、「要、不要」、「要、不要」的持续。而且也没办法靠着头脑做决定，因为头脑没办法知道未知，它维持受限于已知。而一个人从未经验过和整体的会面，所以它是一个赌博。怀疑者无法冒险，它真的需要胆量－伟大的勇气－去信任，把所有的怀疑放在一边。

    不管所有的这些怀疑，一个人和一个已经知道的人坠入情网－－已经跳了、已经发现的人。而且在信任中，一个人可以量子跃。它是单一的一步。一旦你跳了就没有事情可以阻碍你。即使你怀疑－－在这条路上你可以怀疑，也没有什么好担忧的－－你仍然终将会到达湖泊，因为你无法悬在空气中的某处。所以一旦某人已经跳了，我就对于他们的跳不再有任何打扰。我甚至不看－－它已经完成了。我开始在其它人身上工作，因为你已不能停在空气中的某个地方，你必须走到非常底端，所以一旦某人已经跳了我的工作就算完成了。

    一个门徒说她对他有很多怀疑，但是就是现在，这几分钟内，她停止怀疑。

    怀疑升起是因为你尝试相信我。谁告诉你要相信我？所有的信任者都有怀疑。所以停止相信我，然后怀疑将会止息－因为当你没有相信就没有任何怀疑的问题。

    而当你不相信的时候，你就有能力看见我，然后信任将会升起。而那是一件完全不同的事情。
那就是信任和信仰的不同。信仰是虚伪的，它伴随努力而来，你尝试相信我，你为此努力很多。但是你能努力多久？某些片刻你可以放松，然后怀疑再次沸腾。你的信仰是一种紧张，你强迫它。没有信仰可以杀掉怀疑－从未。最多信仰可以压倒怀疑，但是你必须持续战斗二十四小时，而那是很累人的！而当你战斗那么久你必须休息。当你休息的时候，怀疑仍旧哽在你胸口。然后你又开始再次战斗……。

    丢掉信仰怀疑将会消失。当没有怀疑也没有信仰的时候，眼睛就打开了。

    只要看着我，只要和我在一起，这就是全部。没有相信的必要，忘掉所有的信仰。这就是所有刚刚发生的全部。坐在这里你没有尝试，你忘记你在信任和怀疑之间的挣扎。你只是听我，你只是感觉我……你说这几分钟来没有怀疑存在，但你尚未了解它是怎么发生的：在这几分钟内没有怀疑也没有信仰－－它是一个完全不同的空间。

    你只是在这里，你感觉到我的在，它是一个直接的碰触，就这样而已！不要根据自己的理解把它诠释成信仰－－那在几分钟之内，你开始相信而怀疑又会来到。

    试着了解它是怎么发生的，只是现在、这里。我还是一样，你也一样，为什么这几分钟内它会发生？然后为什么它不能永远发生？试着去了解它是如何发生的途径……然后在这些片刻中放松更多更多，没有相信我的必要，也不需要怀疑我，我允许你从信仰中完全的自由。

    一个一直告知他去做的静心，并没有解决这个门徒的情况。

    我的问题牵涉到关于我对你的信任……当我的问题无法解决，我开始问我自己你是否真的了解我或你只是在实验我而已……

    我了解你，嗯？它是可以解决的－但不管我对未来说什么，都只是一种可能性，并不是一种确定性。我并不是说它「将会」解决－－即使这样说都会创造许多问题，我只是说它「可以」解决。但是你并不想要它这样，如果它真的解决了，你对于你做的就不会感觉如此正确。而未来是一个开放的结果。我们只能对于过去确定，从来无法确定未来。我可以看见什么是可能的，但是有一千种可能性，而只有一种会成为事实。我给你方法去尝试。如果你真的欢迎它，它有可能发生，但没有是能违背你的意志发生。

    留察你的头脑，深处、非常深处，你并不要它成功，表面上你尝试一件事，因为我告诉你，你尝试。但在深处有个不想让它发生的元素－也许那是非常无意识的，也许你尚未警觉到它，所以它尚未发生。

    没有什么事能违背你而发生，而我在这里不是要强加任何违背你意愿的事情发生。我只能指出道路给你，并且告诉你去试试。那就是为什么你觉得非常正确，你很高兴它并没有发生。

    而现在，另外一件事：平等来说，你也有很好的机会来怀疑我。那一面一直在那里：藏在信任的背后总是怀疑。而我不是说这样有任何错。它是自然的，你没做过任何绝对的事，又怎么绝对的信任我呢？那是不可能的、不人性的……我也不期待如此。

    你的信任只是表层，在表层底下是更深的怀疑，你将会找到每个可以怀疑的机会，而且不管何时你发现可以怀疑的机会，你将不会错过它。事实上，你将会错许多去信任的机会，但你从不放过可以怀疑的机会……看着它！

    如果我给你一百次机会，九十九次帮助你去信任，你会错失它。但创造怀疑的那一次，你不会错过……就像我做了九十九个爱的行动，而一天我对你生气，只要一个生气的行动－而你无法忘记它，你无法原谅，你会忘记所有九十九个关于爱的动作，一个生气的动作就足以有巨大的重要……因为头脑深处一直等待任何可以喂养负向的可能性。

    只要看着头脑如何运作，而且永远记得：不只关于此，在未来也是－不管我说什么，只是个可能性，它视你而定……无论你是否使它成真。

    而且我给你全然的自由－－那就是我的工作的方式。我可以安排它，我也可以在你身上强迫某些事，但那不是我的工作，那不是我的方式，而那也不会让你开心。

    所以在未来也记得它：我的信任不是利害关系，你对我的信任应该是没有条件的－－只有这样才是信任。如果条件存在，它无法持久，它已经死了。

    一个门徒说：她的关于「门徒和她的师父的感觉」是不安全的！她知道她必须为了发生在她身上的事负责，但不知道对于她的困惑该怎么办……

    在开始时候总有困惑，但所有现在困扰妳的这些事情，将会被证实是伟大的垫脚石！这几乎就像是凿井，当你开始钻地的时候，你不会立即地得到水，一开始你只得到石头、干燥的土块、垃圾……然后渐渐地，到更纯粹的里层，湿湿的泥泞、混沌的泥水……最后你会得到纯水！

    挖掘自己的过程也是一样，一开始你只得到垃圾，因为那是你的第一层：愤怒、忌妒、悲伤、怨怼……垃圾都在那里，当你开始往里面挖掘，那就是你必须接触到的第一件事，所以不须为此担忧：它只是过程的一部份。如果你继续再深入一点，『更好的事会开始到来』！在愤怒完成后，慈悲升起……它就只是在愤怒的底端……，每个易怒的人都是成为慈悲的潜力……。一开始你走向内，然后发现贪婪，如果你继续挖掘，如果这个贪婪没有框住你，不久后你将会发现分享从其中升起，而且对每件事而言都是如此，就在你的忌妒之后，就是爱的品质！

    一个人必须持续的深掘下去，在一开始肯定会有困惑，因为有如此多东西被挑起……下次你在这里的时候，事情会开始安定下来，但在其间要持续去静心，所有已经开始的才不会又消失……否则你又要从ABC开始。

    所以即使有时候你感觉它是棘手的……，它就是如此！它不是舒适的……而你将不会感觉像过去一样舒适……除非你经历它，然后第一次你将真正的安适，而且对你自己感到自在！

    在这个困惑和不便开始之前，你的自在和安适只是被写入的理想；你只是坐在火山上认为每件事都很好－－但这个火山在任何时刻都可以爆发。

    现在你变得更觉知到这个火山－－你知道它就在下面……所以你无法舒适地坐着，但这比第一个情况更好！至少在第一个情况你完全没觉知到火山，你坐在火山上还很自得其乐！现在你无法自在，因为火山就在底下……然后就必须有某些事情被完成，否则在任何一天它都可能爆发！那时候就太迟了……你必须离开它，你必须为了你的存在找新的立足点：某些其它的生活方式－－那就是关于你的困惑的所有。这个迷惘显示你到目前为止的生活方式并不正确。

    而你将责任归咎于我是正常的，我期待如此，这没啥错！这也是我们头脑的一部份：我们从不承担责任……如果你感觉生气，如果你感觉困扰，你将会说：这是某人害的！现在是奥修，都是他害的！但这是你的过去，你总是归咎责任到某人身上，母亲、父亲、社会、朋友、敌人……总是某个人！

    当一个人开始承担全部责任在自己身上的时候，就是他开始成为宗教就是他开始成为宗教性的一天！那天，当一个人开始说：「现在我是负责的，不管对于发生在我身上的任何事，我都是有责任的！」，他就会变成熟！

    没有任何发生在你身上的事是你不用负责的！最终来说，所有的责任都是你的！但这听起来很吓人，对吧！？『承担所有全部的责任』！一个人感觉虚脱……对于责任来说太沉重了，但是除非你承担那责任，否则你会继续维持幼稚……不断寻找父亲形像。

    而我不是一个父亲形象。

    奥修花了几分钟和一个团体的领导人谈论关于他的新团体的工作，提醒他：他知道的愈少，学员们就愈可能自由…而当领导人视自己为治疗师，他创造依赖－－奥修说。

    我们帮助人们以各种方式成为独立的，然后他们会来到一个不需要帮助的点－－在那里他们可以谢谢你、可以觉得感激、可以说再见。社会已使得人们无助、瘫痪。而恐惧已被根植如此之深，以至于他们寻求某人去替他们决定－－某些专家、某些向导……某个可以说：「做这个！」的人，然后他们就觉得很好！他们知道某个了解的人可以指示。

    『和你在一起带来冲突』！你知道的，我不确定我是否真的需要你……我想我需要你，但当我听到你说这些事……然后我想说你教导我们：「我不需要你！」

    我教导你们不需要我－－但要做到这样，你会需要我很多！

    而这就是我全部的努力－－让你自由！我牵你的手，但不是永远都维持这样，因为那对你而言是个枷锁，对我而言是个负担……它将不会使你自由，它将使我变成和你一样的囚犯。我牵你的手是为了尽快放开它，而我全部的祝福和祈祷就是不九后你有能力放开我的手……

    你必须在正确的时机离开我！因为如果「你」决定的话，就有「自我」在做决定的可能……而那就是麻烦！如果是「自我」在做决定，你会在对的时机之前离开我，然后你会维持依赖。

    看吧！在我头脑里的诡计就是：你会握着我的手直到我开始放开它……在那个你说「是」的点－我必须做那个放开的动作。

    这就是自我一直为自己创造一个新的枷锁－－你必须做些什么。事实上我不应该现在说出来，但是我的手已经不在那里了。在那个你准备好的片刻，你会发现你完全自由了－－没有人握住你的手。

    那就是我怀疑的……（笑声），那是麻烦！我怀疑这也是自我的游戏－－它会说服你：你必须做某事………你必须抽走自己的手……而这些事情会一再一再地持续。

    聆听它，但别和它合作，只是时间是需要的！

    一个门徒问说：「他该如何接受奥修的体系？」

    不！不要接受我的系统，试着去了解我所说的………同样的事可以被视为权力主义或或是一个了解，而两者是不同的！

    我说某事，如果你没有了解就接受它，如果你说，你是因为我说它才去做它，那么再次地我又成为你父亲，再次地我又会把你放回轨道内。它并不是谁是老爹的问题，一旦你没有自己的了解就去接受别人的系统，你就离开正轨了！现在你将不会犯错，你将不会在自己的道路上找寻，现在你要摆脱所有的摸索，你要某事简单、已经准备好了！

    不管我说什么，试着去了解它，如果你了解，你就会跟着走！因为现在那已经成为你的了解，然后那就是完全的不同！

    你了解我吗？最终来说，你的瞭悟必须成为决定的元素，了解是唯一的权威。

    不管什么我说的都不是理论性的，它只是简单的事实。所以我不需要强加任何理想－－我知道只要你尝试了解，你会的！权威只在某些菲事实的陈述上才是需要的！如果我说你必须这样做因为上帝命令它必须以某些方式被完成，那就会有麻烦！你不知道上帝，你不知道上帝是否用那种方式命令－－而那也无法用任何方式解释……但是不管我说什么，只是一个没有理论术语包装的事实。

    不要允许任何权威－－包含我在内，扰乱你！靠你自己走，如果你觉得靠你自己走！而这个人是有助益的，你选择接受我的帮助……让它是因为你的了解而来！并不是因为这个男人说的任何事都是真的－－而是你的了解使它成真！你的了解是唯一的证明！

    我的门徒并不是我的追随者而是我的爱人、我的朋友！我在这里不是要给你巨细靡遗的指导，只是一些关于此岸彼岸的认识……一些此岸彼岸的接触！然后我把你单独留下来去创造你自己的地图……量身订作你的衣服：移入你自己里面那从未重复的未知领域。它是你的，而且只是你的！

    别视我为一个伟大的权威，我不是！如果你视我为一个伟大的权威，总有一天你会反叛我，而「不」将会升起！

    「权威」这个字眼并不适合我，我一点也不是个威权主义者！我并没有给你任何指令，我并不是告诉你做这个别做那个，如果你做这个就会有奖赏、就会有报酬；而如果你做那个你将会被惩罚、被扔进地狱－－我并没有这样说：我并没有说如果你如果你做这个会成为美德的、如果不做那个就会成为罪犯……我并没有指责你，我完全没有批评你，我如何能是威权主义者呢？

    我按照你的样子接受你：我的接受是巨大的全然！我爱你，我不是权威。如果我建议某事那是出自于爱，不是威权主义！而接受不接受建议的决定权在你！如果你接受，很好！如果你不接受，也很好！我不会生气，那是你的选择；接受或不接受都是你的自由！

    一个威权主义的人是，如果他告诉你做某事，而你不做的话、你反对它的话，他会生气、他会处罚你。

    在旧约中，上帝说：「我是一个非常易怒的神，如果你不追随我的话，我会伤害你、毁灭你！」那个易怒的上帝给犹太人十诫，而且说：「我不只易怒，我也非常善妒：如果你崇拜其它的神，我会把你打入终极的地狱！」现在这个就是威权主义！

    东方世界全然不同，佛陀说：『成为你自己的光！』，佛陀说：「最多来说，我只是个朋友，我可以指出道路，我无法强迫你！如果你选择，你是出于你的自由而选择，而当你选择的时候；而当你选择的时候，责任是你的！」这必须被记得！

    和一个威权主义者在一起有个好处：你不用负责，他负责！这就是为什么人们喜欢威权主义者－－因为你可以推卸全部的责任！你只要听从命令：如果他叫你走这里，你就走这里；如果某些事出错，他要负责！

    人们要权威－－某些人告诉他们做这个、不要做那个……他们要像希特勒或斯大林或毛泽东那种非常傲慢自大的领导者、威权主义者！那些认为他们自己是绝对正确的，嗯？那是基督教教宗的其中一个概念－－他们是绝对正确的！

    但是人们要这些人，为何？因为他们可以推卸他们的责任；他们可以只是成为奴隶，然后对于他们来说就没有问题、没有焦虑，领导者会照顾每件事！

    人们不想要自由，他们要当奴隶，不管他们说什么，深处他们想要当奴隶，所以他们寻找权威。

    但当掉一个体系的手中，这个二分法将会升起。一部份的你要我当威权主义者，所以你可以推卸所有责任；另一部份的你，你的真正部份，你的自发性的部份，想要自由，所以它说：「不！」所以这个冲突将会存在……但我也和你的「不」在一起！因为那将会更美！

    所以听我，但没必要追随我；当你不是被迫追随，你可以听得更好！因为没有问题，你只是倾听！如果事情显露给你，很好！但当事情显示给你，你将会跟随你自己的头脑－－因为它显示给你，你并不是追随我，而责任将会是你的！

    我在这里的全部努力是要使你尽可能的负责任，我不想要让你残缺……我不要让你变得依赖我，我怎么可能会如此？我爱你，我爱你这么多，所以要你尽可能的独立，纯然的独立，因为只有这样一个人才美丽，然后他才有灵魂！

    所以「不」的到来，只是因为威权主义的想法。放掉这个想法，然后「不」将会消失。我一点也不是权威，一旦你放掉这个想法，「不」要从何处来？没有「不」存在的可能，我只是一个朋友！

    听或不听视你而定；要不要听从依靠的做，但不管你做或不做，如果你充满爱的听我说，『你的了解会继续成长』，而那就是真正的重点，然后你将会出于你的了解而行动。否则你如何能行动？那就是为什么我持续演说：早晨、傍晚！我继续讲，我全部努力就是要让你的头脑更清晰、更了解！所以你可以靠自己行动！

    没有任何事好担忧的－－我和你的「不」在一起，记住这个！

    一个门徒说：他倾向让他的女人控制他，在她带给他很多能量之后，爆发很大的松弛，但在之后他失去方向，看起来除了走回头路之外没有其它可做！

    是的，那就是会这样的事，只要看着它－－那就是这已经变成你的原型，你必须维持真空几天，只有这样原型才会被打破，否则没办法！

    这是一个陷阱，你做这个，你感觉很好，嗯？某人是你的权威然后你追随他们，然后每件事都发展的很完美，然后有个问题升起：你的内在精神开始反叛！这也是好的，，因为在那个「不」，你也感觉到能量、权力！但那个权力只有在有权威的时候才能够被感觉到，所以你被双重束缚！

    没有权威你无法说「不」，如果你放掉权威，「不」就消失！然后再次你又失落，因为没有能量，你又会再次寻找权威，当权威来到，「不」就到来！你必须「看见」这个恶性循环：权威带来「不」，「不」带来权威！

    看清它你将会明白在过去你实在『依赖父母太多』，而那个原型持续重复它自己！你尚未有能力走出它们，你尚未杀了你父母！

    就在几天前，我谈论佛陀的经文，佛陀说……一个门徒去很远的地方工作，然后佛陀说：「你看见那个幸运儿了吗？他已经杀了他父母，而自此之后就变得非常开心！」

    当然弟子对于佛陀说的感到很打扰和困惑：「他弒父弒母而自此后变得非常开心？」

    所以他们问：「你在说什么阿？这是世界上最大的犯罪！怎么可能藉由弒父弒母非常快乐？」

    然后佛陀解释说：「并不是外在的父母，而是内在的声音，他已经完全脱离了内在父母的掌握！」

    这就是当耶稣说：「除非你恨你父母，否则你无法追随我！」，基督徒一直没能解释这个，当有人问起祂为何这么说的时候，他们总是觉得有点尴尬－－一个像耶稣这样总是谈论爱和慈悲的人说：「除非你恨你父母……？」而我整个途径就是：「除非你自你父母中自由，他们将会继续制造问题给你……而他们没错，那是你的问题！」

    你父亲在某些时候须要成为权威，你母亲应该成为权威，否则你怎么长大？对吧！？你无法觉知到这个世界和它的问题－－他们必须准备你！

    小孩无法了解原因，无法了解争辩。无法深入分析事物了解原因，他必须被告知：做这个！你无法哲学化，无法长篇大论的说教，而你无法走到深处的源由，小孩子不懂，你必须非常清晰！

    现在心理学家说，那是因为：女人必须非常威权主义，因为她们必须搞定小孩……父亲要上班，在办公室或工厂呆上整天，母亲必须成为权威，因为小孩会持续吵闹不休，如果她持续解释，她无法做任何事情，而解释也没有认何助益，她说：「安静、闭嘴！别问些没有意义的问题，该这样就这样，因为我说怎样就怎样！」

    久而久之，女人学会这样，然后她也对丈夫如法炮制：她成为威权主义者！然后她忘记她也一直对丈夫如此：「我说这样就得这样做，我们必须看这部电影而且不要去其它地方……我们必须这样做！」

    心理学家观察到这点：「在结婚前，女人的声音不是固定的，不是如此肯定，有某些迟疑；在婚后，尤其在小孩出生后，她们的声音变得非常、非常固定和权威！」

    他们必须很权威的，因为他们在无意识中帮助和伤害这个小孩……一开始他们帮助他，但不久后权威的声音继续在脑中响起－－而你会一直寻找父亲或母亲的形象……某个可以替你承担责任的人！「而你维持是一个婴儿」！你将无法成长，成长看起来很痛楚……而当你可以找到父亲的时候，又为什么要成长？但一直以来你会发现你仍然幼稚，所以有成长的急迫……你怎么能离开成长的急迫？所以冲突继续。

    试着去了解它；只要看着它而维持真空，这次放掉我是你的权威的想法，看清当你放掉我是你的权威的想法的时候，「不」开始消失。因为它没有正向性无法存在，它是正向性的阴影－－所以它消失，维持真空。

    做你自己，「维持和自己在一起」，即使你做错某些事，那也没有错，甚至那是好的－－但就是靠自己。二、三个月，就只是做自己，倾听你的心，并且跟着走！如果你犯了某些错，也没关系，没啥好担心的！人必须借着错误学习。事实上一个人只有藉由犯错才能学习，不要重复犯相同的错误就行了！每天犯新的错，找些新的事情做，爆发新的想法、新的空间，然后继续犯错，没啥不对！

    在你里面维持两三个月的真空，当你视我为朋友而不是权威形象的时候就有可能性升起，然后我就可以是你很大的助益，因为我不再是你的敌人，「我不会使你保持在童年时期」，我是你朝向成熟的敞开。

    而这是师父的功能：帮助你变成熟！

    但是在一百个师父中，有九十九个只是父亲的替代品！教宗成为父亲并不只是巧合！基督教的神父牧师和上帝，也被认知为父亲……都是相同意念的投射！

    放弃这个想法，让上帝成为你的朋友，这就是自由，伴随着这个自由就是成长！

    追随别人的人就是那些完全不相信自己的人，那就是为什么他跟随别人……相信自己的人从他人身上学习但并不追随他人，他跟随自己的洞见，不管冒得是什么险他也从不妥协！

    成为自己是需要勇气的！成为一个人的本性须要巨大的忠诚，点化门徒须并不是套入某种追随，我反对所有的追随！点化门徒只是准备你成为你自己、准备你成为勇敢的：反对所有的悲惨，和那些让人们悲惨的制约模式！

    门徒意指个体性，你必须吸收我的精神，咀嚼消化我的存在，但不是成为一个追随者，不是成为一个模仿者……那是至今为止所有宗教在做的：它们创造模仿者、面具、伪君子。我在这里的整个努力是要帮助你成为勇敢的，信任你自己的存在，信任你的内在声音，我不教你对我忠诚，我教你对自己的潜力忠诚。

    真正的师父总是把门徒丢回自己的内在深度，他不会允许弟子执着于他……弟子会想要执着……弟子想要成为依赖的，弟子想要被指示、被指导，最好有程序可以跟随。但是真正的师父必须去打击弟子，他必须去做那些弟子不要他做的事……而这就是真师父和伪师父的差别：假师父符合你的期待，他从不沮丧你，真师父在每一步上挫折你，他从不符合你的期待，他只会挫折你，因为这样才可以修复那些社会在你身上造成的毁坏，那是唯一带给你完全自由的方式。

    打开你不是我的责任，如果你持续封闭你会维持封闭；如果你敞开，你就是做了某些很美丽的事，而且对你很好。这是绝对的自私！所以记得这个，因为我们被心理学灌输某些特定的想法，如果你觉得不好，你说：「因为我妈对我不好，这是她的责任！」弗罗伊德转嫁全部责任到母亲身上……而可怜的母亲，现在于事无补，母亲已经不在那里了，你无法再次成为孩童－－所以它已经完成了！你按照你自己的样子接受你，无论你是怎样－－注定的！

    弗罗伊德说是双亲，马克思说是社会……总是别人，分析家总会找到替死鬼，没有人说是你该负责，它是非常狡猾的诡计！

    而你是有责任的－－不是你的父母或社会……我知道他们给你某些特定的环境，但那仍是你的选择！在相同的环境下，其它人用不同的方式成长！我也许在同样气氛下却用不同方式成长，为什么你不行？你的兄弟在相同的家庭下，却和你不同的方式成长，所以环境占一部份，但那不是非常基本的，基本的是你的态度。

    在这里有人认为我有责任帮助他们成道，如果他们没有成道，我就是罪魁祸首……关于这个我能怎么样呢？而他们自己创造了各种阻碍……然后我必须负责！？他们会继续说他们在这里呆了一两年然后什么事都没有发生！

    你的责任是绝对的！一旦你了解到这点，突然间你将看见某些事已经完成了，就没有理由再将责任推卸到别人的肩膀上……这是愚蠢的，因为你只是在浪费你的生命。

    师父无法给你关于全部的所有蓝图，因为实际上没有蓝图，没有蓝图可以绘制因为所有的个体都是如此的独一无二，所以如果有地图的话，那只是只适合某个个人的！如果佛陀的人生蓝图，就祂而言是真实的；如果我制造一份地图，就我而言是真实的！但当人们开始模仿和跟随地图的时候就有困难升起。

    我的地图对你深入自己而言会变成困惑－－你会开始模仿我！所以，去看见每个个体的独一无二！真正的师父从不给地图的！真正的师父尊重每个个体的独特性。

    所以他只能给你些暗示，你必须了解这些暗示，然后没有地图的持续旅程！

    追随者是一件非常平凡的事情，在追随者和追随之间有很大的不同：在政治上它是ｏｋ的！就是领导人和追随者；在宗教里，没有追随者也没有领导人……只有醒悟者和他的爱人们－－那些爱上他的人们！追随是一件非常平凡的事情，追随代表你在理智上确信基督说的是对的，但这只是理智上的确认。

    一个爱人代表你不是在理性上的确认，不是借着头，而是借着心！

    有两种方式过你的人生：自我、头脑的方式－－和整体失联、被墙壁围绕；而另一种方式就是使所有的墙蜕变为桥，部份连接整体，这就是静心的方式－－无自我的方式！

    第一种人住在地狱，而只有他是有责任的，其它人没有；第二种人住在天堂，也同样是他自己负责，不是别人！那是我们的选择，所以不要埋怨星星，不要埋怨命运，不要逃避你的责任，不要推卸到你的责任到任何人的肩上！

    这是门徒的基本定义之一，就是：「我对于发生在我身上的任何事是有责任的！只有我是有责任的，其它人没有！」一旦「这个责任被完全的接受」，『生命就会经历一个完全的革命－一个可以带来千百个祝福和灿烂的革命』

    永远记得一件事：我在这里是要帮助你更加自由。如果在任何片刻你感觉到门徒对你而言是个沉重的铹铐，甚而帮助对你而言都是阻碍，那就离开它！不用感觉罪恶，我是那个要你免于所有罪恶感的人！

    静心冥想它：如果你感觉那对你而言已经成为一个监禁，而你不当门徒会更自由……我总是站在自由那一边！看见你误入歧途……「我仍旧站在自由这边」，即使是幻象！

    我是一个疯子，我持续说些事情……但是，「没必要相信我」！不然，怀疑会升起。就只是听我说，如果你觉得想做，就做；如果你觉得不想做，就别做！

    而我「不为说过的话负责」！所以「别记笔记」，因为『我已经完全忘了』！过去的就过去了，我是不负责任也不严肃的……所以不管我说些什么，聆听它，除非你觉得想做，才去做；如果你不想做，「没必要感觉罪恶」！

    如果你正确的了解我，就别问我关于细节的意见，因为那会变成你的困难，只要保持活生生、充满感觉的和自然自发的……当你的向日葵说太阳在哪里，就让感觉去那里，「永远不要听别人的意见」！

    这就是勇气，这就是自发。自发性是生命里面最伟大的价值，没有任何事比得上它！

    宗教教导你追随你的内在感觉，而且为它去冒险每件事，去完全冒险！去过你的人生，做你的事，成为一个自发性的存在。去冒全部的险，去过全部的人生，做你的事，成为一个自发的存在，成为你正确的存在。永远不要当个复制品！

    我在这里是要帮助你成为你自己，不是从你的存在中扰乱你。我在这里不是要给你戒律，我在这里是要给你洞见：那就是「你必须向内走」！你不是追随我，你必须了解我而深入你自己。而在了解和追随间有很大的不同－人们成为追随者。

    我的门徒必须是那些了解、尝试和实验内在本性的人，而不是追随者。

    听我、了解我，但是在你自己身上实验。不要盲从我，相信我然后你就可以实验，但别确信……只有当你已经到达、只有当你经验到才相信。

    有一次，一个禅师被问到：「基督教在世上的工作最大的阻碍是什么？」，师父说：：「基督徒！」

    每个个人必须成为他自己－－这样你才可以一个佛！如果你追随并模仿佛陀，你会成为一个模仿，这看起来似是而非，但是非常基本的点。

    模仿很多是诱惑，懂吗？当你爱耶稣，你想要模仿祂；当你爱佛陀，你想要模仿祂；当你爱我，你想要模仿我。

    但是当你模仿，你就错过了！

    爱我或是爱佛陀就是深入你自己。师父必须把弟子丢入他自己的存在，所以禅宗对于这种想模仿的诱惑，有个很好的名字，他们称为「佛陀病」！他们如此深爱佛陀，但是他们称为「佛陀病」，为何？佛陀是如此的美以至于一个人自然地就想模仿祂，但不久后祂成为一项疾病。

    然后，广为人知的禅宗师父们说：「如果你在路上遇见佛陀，立刻杀了祂！」。他们每天礼佛－早晨、傍晚，和祈祷。然后他们说：如果在静心的时刻，佛陀的形象在你里面升起，拿剑来立刻砍了祂……然后这就完成了！否则这个男人是危险的！

    他们说：「如果你重复佛陀的名字，立刻去刷牙漱口，因为这个名字是很危险的！」

    他们爱佛陀才会这样说，看起来很矛盾，其实不然！

    永远不要成为模仿的，如果你某天要成为上帝的献身者，永远试着倾听你自己的心。

    我在这里的整个努力，并不是要把你变成什么样子，而只是帮助你成为你可以成为的样子，我没有合适的想法、没有理想，「我只是帮助你成长」！

    嗯？就像花园的园丁，他帮助玫瑰花成为玫瑰花，莲花成为莲花；他不会试着要莲花成为玫瑰花，也不会要玫瑰花成为莲花。他施肥、浇水、保护；他给出他的爱和温暖，他尽可能的用所有爱和关怀围绕玫瑰，只为了帮她成为她自己！

    不管何时你觉得想反对我，你可以这样做！你可以伴随我的祝福开始，「那没有问题」！任何帮助你成长的事、你感觉会给你更多的成熟……即使是和我打架，都是好的！不用认为背叛我或是个变节份子……即使你要当个叛徒，就当吧！

    只要记得一件事－－只要带给你成长和快乐的，不管任何事，都是好的！没有人有权利干涉。

    所以如果某些时候你觉得想战斗，就战斗！别压抑。即使某些时候你想背叛，就背叛！别担心，我在这里不是要在你里面创造任何担忧或焦虑！

    不管什么让你感觉良好，就是好的！深入它，全心全意地深入它，以至于发生的任何事情都可以帮助你：如果是件错的事，你会更睿智的走出来；如果是对的，

    你仍旧会更睿智的走出来，所以没有损失什么。在总括来说，最终来说，没有任何损失，每次的歧途都是旅途的一部份！

    在佛陀的生平有一个故事：

    一个祂最亲近的弟子，叫做沙里普沙；当沙里普沙成道时，佛陀说：「现在你可以离去，散播我的讯息，没有必要一直跟随在我的四周；不管你到那哪里我都会和你在一起！」，所以即使沙里普沙成道了，他也无法拒绝，他走得非常的不情愿，因为他不想离开佛陀，他只想永远永远的如影随形……他已经成道了，所以没有遗留任何未完成的事物，但仍然，离开得非常不情愿。现在不管他在哪里，早晨、傍晚－他都会向佛陀的方向鞠躬！

    他的弟子询问：「你在做什么？为什么每天早晚朝特定方向鞠躬？」沙里普沙说：「为了走向我师父！」但是他们说：「你已经自己成道了阿！」他说：「那不重要，感激仍旧在，即使向日葵已经完全开花，它仍旧继续朝向太阳！」

    它将会发生很多次，许多人将会离开我，非常好。有些时候你须要自己的空间，靠我太近变得太沉重，所以只在你想呆在这里的时候呆在这里，否则就离开，你该有自己的空间。

    我的门徒就只是给你拥有自己的空间的勇气之外什么也不是，如果某天你觉得这个门徒已经成为监禁，而你被套牢了，离开它！永远不要认为你无法这样做，因为我给你这么多的爱，不用担心，我可以用相同的爱收回门徒！

    我是要你免于所有的罪恶感的人，所以如果你是门徒，那是你的选择；如果你不是门徒，那也是你的选择。我的祝福是无条件的，不管你是什么－－门徒或非门徒，都没有差别！

    上一章

    目录

    下一章


第八章 我的爱不会有帮助

来到成道者的脚下
at the feet of the master

第八章　我的爱不会有帮助

    最终，你必须加入你自己的存在，没有其它任何人的存在有能力帮助你。它可以是项支持…最多只能是项支持的气氛…但旅程是长的！而一个人必须单独的走…它是一项单独飞向单独的旅程。

    一个门徒说：「她害怕移向爱！」。奥修详细的回答她说：「这个恐惧是自然的！因为它涉及了被拒绝的可能，但是冒险是美的，在你妳找到适合妳的那个人之前，『妳必须先敲许多其它的门』！」

    在这个片刻，我没爱上除了你之外的任何人…所以我必须敲你的门—而那非常困难。

    但是我的门是敞开的－没有敲的需要。我早就接受你了，所以没必要询问…寻找某些关起来的门，然后去敲敲！

    现在你须要一扇关起来的门，我的爱不会有太大帮助…「我的爱太冷了！」它已经在那里了，所以没有必要去寻觅。我一直在给予、分享。不用任何人要求，我持续给予陌生人，所以关于那是没有问题的！

    妳需要像妳的某个人，这可能会再次成为避免的陷阱…一个人可能爱上我之后成

    为一个拒绝，然后你就不要接触一个真人－像妳一样！

    我几乎不是真实的，妳爱上的是鬼魂，妳需要有血有肉的真人！

    没有敝要感觉我的存在太多，否则那会很沉重、甚至有破坏性！一个人应该愈来愈正常、自然；而和我的关系应该像几乎不存在一样，只有这样妳才可以和我处在和谐的韵律。然后就没有兴奋，将有一股非常宁静的流，几乎看不见的、感觉不到的…如果你想找出确切的位置…妳做不到！头脑会说它看起来像某种阴暗不清…但那并不是不明朗的！

    妳吃某些东西，当它在嘴里的时候，妳感觉到滋味－妳享受或妳不享受；但一旦它下了喉咙，你就完全忘了关于它的事，它已成为你的一部份。现在我几乎已经掉到喉咙之下，所以你将感觉不到我…但是从你里面我可以运作得更好！我将成为妳的血液和骨头，一个人必须忘记吃的动作。如果持续记住：现在食物在胃、现在正在消化、现在正在小肠蠕动…你将会发疯！你只是在嘴巴尝滋味，然后就结束了，就这样！

    所以当人们一开始靠近我，会有很多亢奋、拒绝…人们移向极端，然后渐渐地他们定下来，一旦他们定下来，真正的工作才开始。

    一个在这社区开始感觉到美好的门徒，现在感觉她的自信开始动摇。

    这个所谓的自信开始动摇是好的，因为那只是自我使用不同的名字。你所谓的自信和信心之间，一点关系也没有！

    真正有信心的人一点也不需要信心，深深地沉思它：真正有信心的人不需要信心！信心就在那里，一个人不需要想它，一个人甚至没有觉知到它就在那里…而当没有信心的时候我们就演戏来掩饰信心的缺乏！而我们管它叫做「自信」！它只是一个伪装、面具！

    这个面具动摇、你没有动摇！但是我们都有这些面具，而且我们和这些面具认同。所以当他们动谣的时候，它是伤人的！让人难堪、不好受。但是所有这些面具都必须被动摇。

    我的工作几乎是不言谢的工作，只有在最后一阶的时候，你才会明白在你身上发生了什么！！当所有的面具消失而你认出你原始的脸…那张在你未出生前就有的脸，那张甚至在你父母出生前就有的脸，那张在你死后身体消失的脸…那张你一直都有的脸…当那张原始的脸来到你的视野，你将会了解：所有的动摇，都是祝福！

    一个苏菲故事：

    一个人出发去找寻，他询问第一个在城外遇到的坐在树下的老人：「该怎样才能找到师父呢？」，那个老人说：「有这些特征：他会坐在某种树下、他会有某种眼睛、某种振动……所有这些那些！」这个男人非常开心－现在他有线索了，然后他寻找了三十年，他拜访许多师父、许多人们…，然后他变得很疲倦，幻灭和挫折是如此巨大，以至于他转身回家，他?：「这一切都毫无意义！」

    当他进城的时候，他遇到那个老人－现在他非常老了，突然间他很讶异：「这是他以前描述的树、就是这个频率！」，他看进这个老人的眼睛，然后这个老人开始笑，就是这个笑声和这个眼神！他说：「为什么你以前不告诉我？为什么我必须深入这些折磨和三十年来的恶梦？」

    这个老人说：「我告诉你了，我描述了每件事，但是你甚至不看树一眼…你还没准备好，树就在那里、我就在那里，当我描述眼睛的时候，我看进你的眼睛里，但是你并没有在那里！

    离开我的能量场域一个人觉得紧张，它就像是把树从某个地方拔根，然后再去其它地方，你没觉知到你在这里得到怎样的滋养，但是没有什么好担忧的，有时候离开我也是好的，它帮助你靠自己站起来，而我要你成为独立的，我支持你，只有这样你才可以独立！

    这是非常细致的事情，就像哺育小孩，母亲必须保护小孩，但是不能太多，否则小孩永远不会长一根毛。但是小孩也不能完全不保护，否则他永远不会觉得世界是家园。要维持在恰好中间是非常细致的－没有太多保护也没有太多不保护；要平衡非常困难，这视个人的不同，对个别的门徒我必须用不同的方式运作：人们是不同的－他们的需要也不同，所以我可以了解为什么你感觉紧张，但是它是好的！而下次当你来的时候，你将会靠我更近！这是生命吊诡的一面－你愈独立，就变得愈臣服！

    有时候离去，有时候回来，是好的！否则一个人习惯忽略事情，对于鱼而言，有时候跃出水面瘫在沙滩上渴望海水是好的，然后再跃回去！然后对于鱼而言第一次知道在水里的幸福。

    所以这里是个小绿洲，了解吗？进入到市井的沙漠中，感觉燥热的风，和围绕在四周的冲突和暴力，不管何时你感觉劳累、筋疲力竭，在绿洲中休息…准备再次移动！

    成为安全的非常概念创造出麻烦，我帮助我的人们开始享受不安全，我不让他们安全，我又怎能够？没有人能够这样做，这样也不好，即使某人可以做它，它也不该被完成，因为当一个人安全的时候，他已经死了！你无法活生生！

    生命伴随死亡而来，当你吸气，你必须呼气，你无法说：「我只能吸气！」，它们是一起的…吸气、呼气；生命是吸气，死亡是呼气。

    只有死掉的能够被控制，所以你越死气沉沉，你越容易被控制，然后你维持是个丈夫或妻子、这个或那个，事情看起来很安全！一栋中等的房子、一些银行存款、车库里一辆车、一个女人、儿女成群、一个不错的工作…一个人觉得很安全。但是这个安全？安全是不可能的，只有舒适才有可能…这些不安全，只是舒适，而它们是可以被拿回去的！

    唯一的安全只有在开始享受不安全的时候才有可能，这看起来似是而非，但那都是真的！因为生命本来就是矛盾的！真理是矛盾的，爱上不安全然后它就会消失。不是你成为安全的，但是当你爱上而且享受不安全，怎么会受到打扰？就没有担心和焦虑，一个人真的感到兴奋，他很激动：他会「好奇」明天将会带来什么，而且一个人持续敞开！

    在这里呆久一点，我会带走你的未来，然后你就会快乐，我会拿走关于安全的非常概念。

    永远不要背叛你的非常真理，如果你背叛你的真理你会觉得和每件事失去连结…因为只有藉由真理我们才是连结的，真理是唯一的连结。你不是直接和我连结，你只能用你的真理和我连结…你无法会见我，我也无法会见你－只有我的真理能和你的真理连结，没有其它方式。如果你对你自己不诚实就没有交会的可能！

    如果你已经开始感觉对你自己负责的第一步－即使只有一点点…这样我就会和你在一起，因为我在这里的全部努力是要你对你的人生负全部责任。

    它是你的人生，而且非常珍贵的！不是某些可以被丢弃、浪费的事，除非你决定对自己的存在、你的未来做某些事，否则没有人可以替你完成。只有你的决定是具有决定性的，那就是所谓的责任，它是伟大的，几乎是振撼！

    如果有上帝，那就是祂负责，然后你就可以维持未成年的、不成熟下去。没必要担心…父亲就在那里，而祂会照顾你的！

    成为绝对负责任的代表已经没有人照料你，你必须照顾你自己。

    所以每一步都很危险，而且一个人必须非常、非常警觉。这个非常警觉、这个责任感，使一个人变成熟。一手扛起自己的生命。在那个片刻，你再也不是沉睡大众的一部份的了。一点点醒觉已经发生了！

    只要快乐，这就是我说的做自己。就像只有你自己一个人活在世界上一样。然后你会怎么做？每个人都消失了，只剩你在世上，你会做什么？自杀？如果这个想法到来，现在就去自杀…不管是不是蓄意。如果你想说整个世界都消失了，你要静心－多美好阿，没人打扰！那你必须现在就去静心；如果你认为你将会唱歌跳舞，那你必须现在就这样，如果你在为了别人做事，当然你会自杀！

    我不会自杀，但是那些为了别人而做秀的人，他们将会如何？他们会马上疯掉，因为已经没有观众，表演是不可能的！他们一直当演员，试着用整个人生证明某些事给人们看，现在这些人消失了，就没戏唱了！

    所有你们的政治领导人都会去自杀，他们会做什么呢？已经没有人投票给他，没有人注意他们，没有人给他们光圈…没有人！突然间他们被单独留下来，他们不会在自己的存在里感受到任何价值。

    那就是我说：「就如同世上只有你一人的聆听你的存在」的意思。人们在这里好，好到不能再好！如果他们不在这里，你会像条河流、流动。河流不会因为人们是否游泳而受到打扰，太阳会持续闪耀，它不会受到海滩上一堆人做日光浴的影响，花躲继续绽放、小鸟继续鸣唱，只有疯狂的人们陷入困难…否则每件事都像原本一样！

    所以不管何时你感到困惑，就想想只有你一个人在世界上的时候你会做什么…然后那就是绝对正确－继续吧！如果你觉得你无法单独做它，因为你依赖别人的赞扬，这个、那个，那你就不是在做属于你的事，你在做某些其它的事，某些除了你之外的事！

    没有必要冒险，如果冒险是你的型，那很好！如果那不是你的风格，那就没必要。总是牢记，当我说：「做你的事！」，我就是这意思。我意指：「上！不管它是什么！」也许是个对于我的臣服，但如果那是属于你的，那你就去做它。你必须感觉什么对你来说是愉快的，不管什么带给你愉悦、平和，那就是你的事，没有其它的解释。再次的会有来自外在的准则：一个人应该冒险、一个人应该勇敢…，但，为什么？如果你觉得不喜欢，没必要成为任何事。如果你觉得飘浮很好，那就是你的方式，很好！如果你觉得某事出错…出于「感觉」，而非理想因为听我说也许给你错误的概念、错的理想、错的解释。

    这就是会发生的，当我和这么多人讲话，我必须用一种大概的方式说，不可能是个人的，无法完全符合你，你必须了解到这点，当我说：冒险！但这也许是你的风险－不冒险，那也是个冒险！因为其它人都在冒险、移入危险。而你感觉到竞争，你认为你也该如此！「你认为你也该如此？？？」为什么？你看到其它人非常果敢、坚勇，而你觉得自己像个懦夫…那就当个懦夫！

    但是在这个字里面，有谴责的意味，当我说：「当个懦夫」的片刻，似乎在谴责某些事情…，不！完全没有！并没有像谴责之类的事情，那是你的方式，如果你觉得想飞，就去飞！

    永远记得对你而言什么是愉快的，就是你。所以，让「你是否感觉良好、是否快乐」成为你内在唯一的解释。问题会升起很多次，因为你「尚未有能力分辨你的感觉和想法」！所以你必须要更观照的看！

    感觉是整体的事，想法是头脑的事。感觉环绕着你，那不是一个想法，那是一个感觉。感觉缳绕着你、包围着你…感觉是某种深入你非常内脏的事，它深入血液、在你的呼吸里呼吸，感觉是一件全然的事！

    例如，现在坐在我面前，某种特定感觉围绕着你，那不是一个想法，那是一个感觉，不久后你会记得它，然后它就成为一个想法，不久后你开始沉思它，然后它就成为一个想法；想法要不属于过去，要不属于未来，感觉总是当下的，感觉不知道比较、感觉不知道计划，不管是在这里或不是在这里。

    『成为感觉的存在』！

    而且从不要和其它人比较，因为他们在做他们的事情：某些人在写诗，而且正在成名、获得赏识、被赞扬，那是他们的存在，你的存在也许只是维持无名小卒，所以你来到这个世界，在世界中生活，好像你从来没来过世界一样的离开，但愿其中有自身的美。谁说只有名人才美丽，就只是像小小的呼唤一样来到世界上，当离开的时候没有人知道，甚至连尘土都不曾扬起，不留下一丝足迹，什么都没有－就像从来不曾存在过一样，那也有其中自身的美…站在旁边等待的人也是服务的！

    但这些事应该是来自你内在最深处的核心，听我，头脑抓住某些想法，然后一个人开始思考。听我，了解它，然后忘掉所有的一切；挖掘到最深，然后全部忘掉，以至于那可以成为你的一部份，然后就会开始从你的核心来运作。

    写信给我不会有太多用处，如果某些时候事情变得不可能，而你无法解决，就写；否则，在你的信到我的手里的时候，你已经得到帮助了。事实上，当需要升起，「帮助立即朝向你移动」，在你问这个问题之前，答案已经被给予了！这就是发生在师徒之间的神奇！甚至在问题尚未被建立之前，答案已经被给予了，你也许没听过它，所以你认为你必须问。但是如果你可以有多点耐心，你将会听到它，你将会发现答案已经被给予了。

    在一百个问题中，有九十九个只是暂时性的，在你写下它们的同时，它们不再是相关的，它们自己消失、溶解了！一个人必须学习耐心，然后一个人可以看见：百分之九十九的问题是一点都不须要担心的，它们靠自己移动，它们来、它们走－它们和你无关，它们只是偶然的访客，它们在你里面没有原因。

    它总是发生在一个人敞开之后－那就是所有静心的事：它使你敞开！如果你的爱人有一个问题，而你是敞开的，你在那个片刻是敞开的…突然间那个问题开始朝向你，而你将会开始感觉它，但它和你无关，它只是偶然的访客，它与你没有关连，它只是个反映，在几分钟内就会消失，你只要看和观察和等待，当某些问题升起的时候，就拿它来当练习，至少等待一个星期，然后再写下来。一百次里有九十九次你会发现那是不必要的，而那一次你将会写下真的非常具有价值的，

    否则，垃圾仍在，钻石将会丧失。

    有少数人持续每天写很长的信，他们想说他们可以创造那么多问题…问题是非常受限的！世界上并没有很多的问题，只有少数的问题，非常少！如果你精简它们，用手指都数得出来，一个人总是在同样的事情上打转，一次又一次地来到相同的问题。也许状况不同，问题呈现不同的型式、色彩、包装，但那只是在外壳不同，只要看原始的问题，它和你整个人生一直在挣扎的问题相同。

    不用担心，因为有时候问题会来到你的头脑，你想写却一直没写，所以你是否接受到有益于你的最大助益？你正接收全部的帮助－远远胜于那些天天持续写信的人，只是一个小小问题升起，他们就匆匆忙忙！他们甚至不等等看这个问题是个偶然的访客或真的深植在他们之中。而你愈有耐心，你会受到愈多帮助，你越宁静…那些一直在问的人是很喧闹的人们－而他们认为能问问题就会受到帮助－因为他们问越多就受到越多帮助，这是完全的无稽、一派胡言！那些安安静静，和我在一起的，会受到更多帮助！那些只是站在背后，低调谦逊，不曾用任何方式去感觉别人、感觉我…不曾试着去认出来…因为所有问题只是等待要被认出来的策略，然后一个人夸大这个问题，嗯？你以为借着一个伟大的问题你就是个伟大的人，如果你的问题肤浅你就微不足道。

    所以人们制造一堆微不足道的问题，而我继续看他们乐在其中，他制造这么多无谓的烦恼只为了制造存在感，然后每个人都会知道他们，这是自我的一种方式，自我总是要向世界宣称：「看！我在这里！」它要它被的存在被感觉到，那些安安静静的人，那些低调的人，那些呆在这里而几乎没被感觉到的人，会接受到我的最多帮助！

    对于信任你能如何呢？它只会慢慢地、慢慢地升起，别制造任何条件，否则它将绝对不会升起，你制造某些门坎：「我应该了解你这点、那点，我应该用这种方式决定、用那种方式决定！」你不可以对我有任何条件，否则你会被打扰。我用我的方式继续，有时候我做某些事只是为了打扰你，而只有当你不受打扰的时候信任才会升起，但我有我自己的理由而我从不谈论那些理由，，因为谈论它们会失去整个重点。

    我是个怪诞不经的人，如果你对于「关于我为何对你有这些建议」要有能说出道理的解释…你永远不会和我合谐，你会处在持续的困难，每天都会有某些事发生，而你会开始怀疑，事实上说：「开始怀疑」是不正确的！你正在怀疑，任何借口都会在你的意识中起泡，否则为何你要怀疑？

    如果你知道什么是须要的，什么是不须要的，那你可以决定，我将不会决定。信任不代表一件可以理性推理的事，它不是！如果你要理性推理的信任…你将永远无法信任…信任是需要非理性的，没有相信我的理由，它是爱情事件！

    所以别担心，怀疑就在你里面，只是被带到表面。只要看着它，然后继续做我叫你做的。

    上一章

    目录

    下一章


第九章 我带给你们冲突

来到成道者的脚下
at the feet of the master

第九章　我带给你们冲突

    耶稣总是被报导得很悲伤：「我不带来和平给你，我带来冲突；我不带给你和平 －－我带来剑！」，祂说：「我在这里是要毁坏你－－破坏所有你的和平和创造一个伟大的混乱。」

    如果你选择和我在一起你就是冒险寻找你自己 －－你必须冒险寻找你自己！而找寻自己的唯一方式就是和自我冒险，它是痛楚的、伤人的……你已经和自我一起生活了这么久，你几乎快成为它的一部份了，但是成为门徒意指你正选择没有自我的途径，你必须离开那所有深烙印在自我上的东西：各种嫉妒、占有、怨怼、愤怒－－所有的那些负向和黑暗……那些在你里面创造地狱的全部－－自我是所有地狱的根源－－一旦自我消失你就再次重回天堂！借着成为门徒你选择我，所以记得：如果你选择我你必须冒着发现自己的险。但是只有在一开始的时候，它看起来像在冒些什么险，因为自我是个假的存在，师父只要那个可以臣服的虚假，然后真的才可以占有你。在你离开假的的那个片刻，你变成真的；真实被虚假压抑，虚假就坐在真实的胸膛上，几乎杀了它！真实就在你里面快要窒息了－－它需要被释放！虚假成为监狱，这个监狱必须要被打破、拆除，不管这个过程多痛苦，它是巨大的代价。终极的门徒应该眼光放远，不要短视近利，它应该用终极的眼光看待事情，然后生命就开始有光芒四射的蜕变！

    和我在一起就是和危险在一起，我是无法预测的；和我在一起就是再次生活在某种狂野之中。没有什么事能肯定，所有的确定性都消失了、所有的安全都消失了。你必须每天从片刻到片刻间安排。

    但是这就是整个宇宙运行的方式：片刻到片刻间，日复一日。在存在里没有计划，它是无预警的，因为如此才美丽！一个没有计划的人生有巨大的美，因为总是有某些惊喜在未来等待着你，未来不该只是个重复，某些新的事情一直在发生，而一个人永远不该忽视它！

    安全的人们过着一种监禁的人生，一个监禁的人生意指：七点半起床、八点吃早餐、八点半搭火车进城、五点半再次回来、喝茶、看报、看电视、晚餐、和太太有性无爱、上床睡觉。隔天同样的事情再度上演：每件事都相同，而其中没有惊喜。这样当然没有恐惧，你已经做同样的事情许多次了，你变得很有技巧，你可以再次做它们。

    和新的在一起会有恐惧，因为一个人从不知道自己有没有能力做它，一个人总是第一次面对事物，所以一个人总是紧张不安的，无法确定到底是要做或不做，但是在那个非常颤抖中，在那个冒险中就是生命－－活生生的！「活生生的」－－就让我们这样说吧！比起人生，因为人生这个词已经变得愚昧、死气沉沉。『活生生的』、『流动的』！

    所以它是个很好的指示代表你了解你正进入什么：它是爱、它是生命；它是危险－－它也是死亡。师父必须是全部：生命和死亡、白天和夜晚、夏天和冬天。所有可爱的和残忍的，像一朵花一样纤弱，也得像石头一样坚硬……这些相对的两极必须在师父身上交会，因为只有借着这些极端弟子才会成长。

    我们继续做些相反的事，我的整个努力就是动摇你，而你的全部努力就是保护你自己，然后动摇升起，在你内在感受到震撼，然后每件事都受到打扰，你要这样而我尝试做某些其它的事，我尝试解构你，所以你的盔甲就不再存在；我破坏这个外壳，而你试着保护它，所以当然你觉得颤抖、困扰、疲倦和紧绷。

    与其叫我停止……然后我不再摇晃你，我把你原封不动的留下来，然后你仍旧好好的，不如听我的，然后好好地震撼吧！

    一个门徒说，虽然他在社区待了一段长时间，他从不允许自己感觉靠近奥修。

    嗯，你保持远远的，你太绑住自己了，「现在是放松的时候」！所以过来一点……否则那是全然的浪费！我们错过许多不必要的事，只是自我继续坚持远离，因为你保持距离，自我就可以持续，恐惧在于如果你靠我近一点，如果你靠我越近，你就离你的自我越远，你必须选择！但是总有一天一个人必须决定，因为现在那个片刻已经到来！

    你必须对于我要非常清醒，我不是一般那种会安慰人们的老师，我的陈述是朝向真理的，不是朝向安慰，不管真理有多不舒服，我的陈述是朝向真理的！

    恐惧是自然的…………，因为靠近我在某种方式代表死亡，你只能用一种方式靠近我：就是失去你的自我，所以恐惧注定在这里：对死亡的恐惧、失去你的自我的恐惧。但是别害怕，让那个恐惧在那里，别害怕这个恐惧，接受它！

    你每天都在靠得更近，而你靠得愈近，在你里面就有愈来愈多像活生生的、颤动像恐惧之类的事，「但这里面有个高潮」，让它来到这个高潮，然后它就会消失……伴随着它的消失你也会消失。

    所以我是个十字架，恐惧是自然的，懂吗？在印度我们都说师父是个死亡，他是！「如果我不给你死亡要怎么给你新生」！？只有借着你的死亡你的新生才有可能，只有我成为你的死亡我才能成为你的复活！

    一个门徒说他从不接受事情原本的样子，而一直要某些其它的事。但是当那些其它的事情对他而言变成可能的，他又觉得自己不要了。

    一个人必须穿越这个受苦，它是人类成长的一部份。慢慢地一个人学到它是无意义的！但人总是用困难的方式来学习，因为只能借着个人经验知道。你会经验到一千零一次其中的于愚蠢只有这样，慢慢地它会穿透无意识，然后成为一个经验。

    只有借着穿越某种特定的情况它并不会成为一项经验，它只是在表面上碰触到你，然后它就经过了。但是它会一再一再地来到相同的轨道很多次，嗡嗡作响－－某天，开启你更深处的领域。然后你视它为一道闪光，而且绝对清楚。在那个片刻「某事被蜕变了」！你已经经验到它的愚蠢、无意义，「然后它就不会再次打扰你了」！

    当你和我在这里忘了你的头脑，那发生在每一个爱上我的人身上。当我在这里变得更重要，你的烦恼就更不重要。「这就是爱的意义」！你爱一个人那个人就变得比你更重要！然后我就淹没你，然后你的头脑什么都不用说所以你觉得很好。

    有天你会明白和我的存在在一起「什么都不用做」！基本上的技巧就是不管何时你的头脑无话可说，没有啥事可说，你就会很自在。这只是个设计－－和师父在一起，帮助你看到这个事实：如果把头脑搁置几秒钟，「你就完全不同」，然后就「没有悲惨」！没有二分、没有紧张『每件事都是好的』！你是受祝福的。而且你可以祝福整个存在。看见整个重点：师父只是放下头脑的借口！基本的现象是头脑被搁置了，这点应该被记得。

    不管任何时刻你可以搁置头脑的时候，你将会处在相同的空间。一再一再地经验到头脑只会带来悲惨，头脑是地狱，头脑承诺天堂却从未实现，懂吗？那就是正在发生的！你在这里，头脑却说天堂在别处，天堂总是在其它某处地方，它从未在这里。这就是头脑的诡计：它说天堂在某处地方，而不是在这里；是这个、不是这个。

    头脑需要距离去运作，它无法在「现在」运作。不管何时你处在现在你就会快乐，天堂在这里，现在就够了！但是头脑需要距离，所以它继续把头脑放在它处，愈远愈好！然后你到达那里，希望在其中找到平和和快乐，然后你会发现这个和那个，但是你到达那里的片刻，那里就变成这里，它已经不存在了，而头脑在「这里」无法开心，所以它再次地投射到其它某处。

    也许你离开的地方成为你的投射，但是看看头脑的算盘，它必须投射到某处，要不就在过去要不就在未来，但它无法存在现在，所以它总是延迟，它就是延续，它是个不间断的延续，头脑是明天、明天、明天！从不是今天，『但这必须被一再一再地看见』！「没有学习的快捷方式」。否则智慧就很普通－－佛陀一直说同样的事情，但是必须用困难的方式学习，「你必须历经其中的悲惨」，你必须被头脑欺骗。几百万次你会再次地冀望头脑，而你会一再一再地受挫，你和头脑移动而它会领导你掉进沟里，它会再次再次带来更多悲惨，只有出于那持续的失败，你才会在某天看到它全部的重点！

    然后它就不再是智性上的、甚至不是了解。它是你的非常存在，这支箭穿透你的内心深处……现在它不是一个观念、不是一个假设、不是某人的建议、不是你信仰的某些事，它是你存在性的经验，你已经看见它了，它已经完成了！当「那里」消失的那天，「那个」也消失了，『伴随着这些消失就没有烦恼』，只有你，『只有你』！

    无念状态有时候会在当你靠近我的时候来到，但又离开；再次地又是头脑的游戏……然后再回来，懂吗？一个人必须经历这些悲惨，它是无可避免的！因为如果你避免它，那不管我说什么都只是信念，它从来就不会变成你自己的自发性了解！

    当事情一切都变得很顺利的时候，你会变得有点受打扰，你无法让自己快乐，也许你的整个人生你从未允许过它，你对它有些过敏－很多人都这样，他们感觉和悲惨非常、非常和谐，当没有悲惨的时候，他们就自己去创造一些，否则他们反而不习惯。当他们是快乐的时候，他们几乎被拔根了，他们现在反不知道该怎么办；因为当有问题存在的时候，你还能去做某些事，当你没有问题的时候，反无事可做。

    那就是为什么我有时候创造问题给你，因为我观察到你需要一些问题，而我会继续创造问题给你…如果你不停止它的话！「一旦你开始享受生命」，『就没有问题给你了』！否则我继续把你从这间房间丢到另一间，从一个工作换到另一个，但那就是你要求的！你必须给我你能允许自己快乐的证明－这么一件简单的事：允许你自己快乐！但是我了解要这样很难，对于人们而言要花上许多年才能允许他们自己快乐…快乐不难，但是允许比较难！

    而你快乐的时候你看起来像白痴，快乐有某些看起来愚蠢的特质。当你是悲惨的，你看起来非常知性、善于分析…这是挑战！而你在做这个、做那个…！当你快乐，你只是傻傻的…所以聪明人不快乐，只有白痴很开心！

    当你和自己接触，你会接触到真空，那就是恐惧！每个人在他们的非常核心都有一个空，就像轮子的中心，轮子的外围在说话，但是在内在他们都同样加入这个核心…在轮子的核心只有空，这个空掌握了这个轮子。相同的方式，你的整个生命之轮也是根植于这个空－ －这个「什么都没有」！

    那就是这里的整个努力，「把你丢回你的空」！一旦你进入你会嘲笑从以前到现在你一在重复的整个荒诞不经。你将会看见那个「空」－是绝对的盈满，它是绝对的充满！

    这就是像当你在盖房子，你怎么称呼房子－－墙壁或是里面的空间？墙壁不是空间，它们只是保护空间，你住在房子的空间里，你不是住在墙壁上，你堆砌墙壁，但是你不能穿越它，所以你制造了一个你称为门的空间，你藉由那里进出，我们制造了一个花瓶或器皿，但是是里面的空间被使用…这就是器皿的真正意义：里面是空而只是外围环绕泥巴，对于你的身体来说，也是相同的情况。

    身体只是围绕那个空，里面深处你是空的，全部的天空不曾扬起一丝飞尘，一个人必须尝过它才知道它是什么，一旦你知道它，「它是深深的休息」！它是生命…，它使你恢复健康活力，就像你在晚上进入睡眠，你去到那哪里？你有没有想过：当你睡的时候，你去到哪里？「你去到那个空里面」！

    如果一个男人可以活六十年，二十年的时他都在睡觉，在生命里有二十年的空是需要的－－使你一再一再地恢复活力！每个早晨你再者觉得鲜活和年轻，再次地移动、工作；傍晚，再次疲倦，进入睡眠。睡眠代表掉下来那个空，它是当你移动和休息的时候，本性中的黑暗：你几乎消失。在深睡中你忘记了你的名字，你忘了你是谁－男人或女人，你忘了黑与白、你的语言、你所属的社会、你是富有或贫穷、年老或年轻…你忘记了每件事，突然间在那个空里面，那里没有认同，出于那个没有认同的状态，你获得人生！

    所以只是鼓起勇气允许它，进入那个空，恐惧将会持续直到你进入－－所以别问我该对恐惧如何…恐惧将会持续，别管这个恐惧你必须进入！

    一旦你进入，恐惧就消失了；一但你知道可以走出它和再次进入它…消失和再次出现，进入混乱和再回到秩序，一旦你知道你可以移入没有命令和再次被指示，就像每晚你入睡，早晨你起床……

    「离开恐惧」，『消失』！我会在这里再把你带回来！

    恐惧是自然的，靠近我，被吓到是很自然的，你只是靠近一个断崖…如果你掉落，你就永远消失了！而掉入这个深渊的吸是如此巨大，所以有恐惧！当你走向我，你是来死在我里面，有两种极端：人们要不开始压抑他们的恐惧，开始试着强加某些勇敢、坚强－ －那些虚假的，因为在它的掩盖下还是有恐惧；或是人们是如此的恐惧，以至于他们变成如此的瘫痪，然后恐惧成为障碍！这两种方式你都会被恐惧卡住，正确的方式是去接受它，而且没有必要压抑，接受它的自然，接受这个事实然后仍然勇往直前，经过它，别压抑也别因此被阻碍了。别管它，继续移动。发抖…当然，因为恐惧仍旧在那里，但是继续走，继朝向这个深渊闯！

    不要强加无惧，因为强加的无惧是件虚假的东西，一个伪造，它没有价值，所以只成为自然自发诚恳的，记得恐惧仍旧在那里，但是继续走…这就是我说的「不管恐惧继续走」的意思－ －发抖，没关系！颤抖…没关系！继续，就像小小的树叶在强风中一样的颤抖。

    你看过新芽的力量吗？如此的纤细、嫩弱，却也如此强壮，即使当暴风雨肆虐，树叶继续颤抖，但是你见到其中的美吗？恐惧在那里，但是恐惧总是在某些活生生的事物周围，只有死去的东西没有恐惧，暴风雨在肆虐，叶片是如此细致微小，温柔柔软，很容易就被毁灭，但是你看到她的力量了吗？她仍旧舞蹈、歌唱，仍旧继续相信生命。

    所以成为柔软、细致的、怯生生的…但是永远不要被恐惧阻挡，也别压抑它，接受界限，人类的界限…，但是仍旧继续工作超出它们，那就是一个人成长的方式，懂吗？

    一个门徒埋怨奥修让他困惑…

    生命是对话的而不是逻辑的！如果生命是逻辑的，那就是只有男人或是只有女人，就没有相反两极的需要；如果生命是逻辑的，生命就只有正极而没有负极，有什么需要？没有需要另一极的理由，生命就会非常前后一致的，应该有光与黑暗、爱与恨、喜悦与悲伤…如果生命是逻辑的，那就没有任何相反之物。

    但是生命是对话的，在每一步都有矛盾，存在的每一个层面都有矛盾，『如果没有爱成为桥梁』，「生命变成一场焦虑」，一个极度的痛苦，那你就被撕裂了！如果爱存在然后两极彼此交会融合，那你就成为「一」！

    Akita代表「一」，当你吸收所有矛盾和极端，你没有破坏它们，反而吸收它们，它们没有被掉落，它们被使用，爱恨两者都被使用，在你里面升起了一种称为慈悲的能量新品质，它有某种「兼顾两者和超越它的东西」，它是两者也不是两者！

    我对生命的全副途径就是创造两极间的桥梁，所以我有这么多矛盾，我不是个前后一致的人，我太真诚于生命以至于无法前后一致，我欠缺任何逻辑的事，我的尊是对于生命，生命是非常前后不一致的，所以我是前后不一致的！如果生命被划分为两极，我也被划分为两极，但是生命也有去超越极端的钥匙，你不须要为了一边否定另外一边－ －你接受两者而且使用两者去超越。

    这就是我全部的算盘：如果你困惑，我让你清晰；如果你清晰；我让你困惑！

    我的陈述是自相矛盾的，而我是个非常怪诞的人，我不试着掩饰，这就是事情的本来面目。

    你会在这里感觉到受到打扰、困惑、分裂是自然的！我可以了解你必然历经过许多旅程！

    但那在这里是有意识的，仔细考虑过后创造的。整个过程就是要完全的困惑你，因为只有在那样的困惑里你才会离开你的头脑！

    困惑是生命的一部份，只有死人从来不困惑，他们是非常确定的。但是那个确定一点价值都没有，困惑反而更珍贵，它只是说明你仍旧活生生的，你仍旧在成长，在你里面仍旧有可能性，「那就是困惑的意义」！……你不要困惑，你要肯定，肯定代表自杀，所以从过去到永远，一个人已经完成了！

    我不给你任何肯定，我只给你清晰－不是确定，清晰总是可以找到方式穿越困惑－它不反对它！

    肯定是反对困惑的，肯定从不允许任何困惑占据你，肯定是如此害怕困惑所以就避免它，从它逃走－那当然一个人继续维持愚蠢和中等的，我支持清晰，而非肯定；而每个新困惑都该被欢迎，因为「每个新困惑都是让你更清晰的新挑战」！让你更透明！

    我在这里不是要给你任何信念，所以我继续自相矛盾，我不让你停住脚，因为我不让你执着，我看到你要定下来的片刻，我就抽走底下基石，当然你会掉落然后困惑，你摔倒然后恼羞成怒 －－你要稳定，头脑总是要稳定！生命要爱，生命是移动，头脑是个停滞的池子，生命是河流般的！

    就是你的头脑要维持停滞般的状态－－它制造困难！生命要移动，所以会有挣扎，你一直完全赞成头脑，不幸阿！你不该如此，你该赞成生命，你该说：「好吧！有困惑，很好，那代表旧的想法已经动摇了，现在我该发现新的视野，我必须移动，这个房子已经不是我的房子－ －我将寻找另一个！」

    如果你继续用以前的方式生活，你会有种清晰－－不是我说的那种，但是你有某种清晰、旧习惯，相同的典型－ －你继续跟随它们，你平缓地移动，当你和某种像我一样的人接触，如果接触真的发生，你会感觉困惑和被综合，因为新的开始发生而旧的还在，你会迟疑动摇，关于是否和旧的在一起或是跳入新的…每件事都变成一团混乱，那是好迹象！

    耶稣是被报导说：「我带来剑！」基督徒对于解释感到困难…因为祂说「我不是带来和平」这看起来似乎有点那个……不太对！「我带来剑！」，祂说：「我在这里是要毁坏你－破坏所有你的和平和创造一个伟大的混乱。」

    「只可以由活的师父来完成这件事」！

    现在如果你追随基督你是个基督徒，祂已经无法给你带来冲突，事实上你会从祂那里得到很多安慰，你会在祂那里感到更平静，那就失去整个重点。

    我也带来冲突给你，当你和我在一起，在你里面注定有伟大的神圣－－你的过去和你的未来完全剥落！如果你和过去在一起，你会错失我；你也无法这样做，如果你和我在一起，你会失去你的过去，那也看起来非常冒险！因为那是你全部所有的！你全部所有的只是你的过去。如果你和我在一起，你变成一个乞丐，你在心灵上变得很贫乏，因为你的过去变得毫无意义，毫无关系的…你的过去远走，然后你不知道你是谁，因为你只能借着过去知道，你不知道你的认同，因为你的认同来自于过去，你不知道你是基督徒或是印度徒或是回教徒。

    那是我的整个努力－－帮助你来到这样一个关键性的点，这个你必须决定「要不为了未来赌下整个过去」或是完全阖上未来用舒服方便的方式重复过去。

    所以只要等待，让困惑停留在那里，别试着指出某些事或分类些什么，因为不管你做些什么现在都不会有帮助，只要看，这是道路旁的伟大暂停时刻，「一个重大的决定注定创造巨大的混乱」，所以只要看，没有必要现在决定任何事！

    使你困惑是我工作的一部份，因为我只有藉由毁坏你才能帮助你－－你的信念、概念、幻想、你的期待，除非我拿走它们、把它们挑走；除非我创造巨大的困惑－你不知道从这里要去到哪里……，只有这样「你才会走入自己里面」，我才能有帮助，所以它是一部份：这个解散也是它的一部份！它需要几天，困惑不会常在的，只要一点点耐心，事情会开始掉进一个模式，而这个模式将会开花…在你里面绽放！

    只有聪明人可以被困惑－－可以负担被困惑！笨蛋担当不起被困惑－－所以他们从不来我这里，他们无法来…这太冒险了，他们知道我会使他们混乱，一旦他们被困扰了，他们就说不出自己是谁、他们在干嘛和他们发生了什么！

    我困扰你，你才会开始寻找你是谁…你开始一再一再的找寻你自己、你是谁！我拿走你旧的认同－那个你的肯定，把你丢到黑暗中…现在你必须发现你自己的道路！

    走进黑暗里发现你的路，会有危险…但是经由危险某些事开始整合；经由危险，一个人更警觉；经由找寻，一个人回到家！

    你必须和我一起经历过生命中的所有阶段：你必须在悲伤中和我在一起、在受苦中和我在一起、在庆祝中和我在一起…你必须和我一起经历过生命中所有的天气；我不是某个特定的季节－我是春夏秋冬！你必须和我一起经历过季节循环！

    这里有些只偏好某些季节的人：他们如果是夏天，他们就只是夏天；他们如果是冬天，他们就只是冬天…而我不适合那种方式，对我来说，那些只有一种季节的人是死的－他们不知道生命是什么，生命是一个不寻常的改变、巨大的流动，波浪起起落落、海洋潮起潮落，波浪继续拍打着，岩石继续唱着他们的歌！

    在不同的季节、不同的心情，你必须和我在一起，当你已经经历了所有的季节和心情，你才会了解什么是真正的富足！

    所以也允许那个，如果我的文字像花…现在让它们像小刀一样穿透你；如果我的文字像凉凉的止痛剂，现在让它像燃烧的火焰…因为最终你必须经历所有相反的极端才能回到家－ －来到一个两极交会的点…混合、然后消失！

    有一天会到达一个你听我但是已经没有快乐和悲伤的点，我的文字不像花朵也不像火焰，你就是只是倾听…巨大的宁静，一点声音也没有，没有什事会发生，你会像不存在一样的存在…只有这样你才会接收到讯息。

    每种气候都是好的，懂吗？所以，享受…如果你只在白天和我在一起，那谁要在晚上和我在一起？接受所有我的样子，「而每个新阶段都会打破在里面的某些事」、一个裂缝、一个冻结－都是帮助你流动，我会用很多方式敲打你，臣服代表你已经准备好了。

    如果我要帮忙，你已经准备好了。如果你说你已经臣服，却只有我去天堂你才会跟着我、去地狱就不要跟着我，那你并没有臣服；如果你准备要和我到任何地方，只有这样你才是准备好要跟着我！

    而这是我的了解：除非你可以了解地狱的底端，你不会知道天堂是什么…这就是为什么地狱要存在…『纯化你』，「破坏所有不必要的」！然后天堂就可以在你里面开花，它看起来非常似是而非：天堂之花绽放在地狱！

    如果你信任我，别执着！接受不平衡、不安全、接受不舒适和不便…接受它而它就会立刻地消失！它会存在是因为你持续地想说：你以前比较好，至少事情是固定的！

    只有死亡才是舒适的，生命有它不适的地方，而一个人借着穿越它们而成长－－痛苦、挣扎，每件事都有它们自己的意义！

    最后，那个一开始看起来不安全的，你将会只有发现到安全；而那个一开始看起来不舒适的，你会很快发现只有幸福。

    「永远不要太早做任何决定」，…等待，只要记得「这些都会过去」！这些都会远走！只有人们在负向心情做决定的时候才会有问题，然后他们开始想：「离开门徒，忘掉所有关于这些的事！」如果你在负向心情的时候，「你会错过机会」，你关上门，那对你而言要再回来就会非常、非常困难，你的自我会觉得受伤…现在该怎么说，又要怎么回去呢？而这每天都在发生…

    这里有一些门徒在他们生气的时候放弃门徒，但是情绪过后他们开始懊悔，然后对他们而言要回来就会非常困难，因为他们有罪恶感，而且即使他们回来，罪恶感仍旧袭上来，要求再次点化好像太过份了，你已经做错了，然后他们必须寻找解释。

    等等！负向时刻来的时候，等等－－然后它就会走。而最终来说，一个人必须对那终极的敞开…正负两者都可以被抛弃的时候，那时候你就可以和我在一起，然后就再也没有关系、再也没有裂缝的可能－ －它不再是个沟通，它是共同体。

    至今为止的全部哲学就是某种是或不是的选择，我的全部教导不是是或不是，而是两者均是，不要选择！选择让一个人倾向一边、不平衡，一个人成为物质主义者或心灵主义者，而两种都是一半一半、半死不活，两者都错过了全然，而原因就是他们习惯性的坚持一贯，他没有勇敢到接受矛盾，他们没有勇敢到就生命本身的样子接受它，他们有「应该」：它「应该」要这样！

    我们无法在生命上强加任何事，它一点也不关心我们的逻辑、我们的数学、我们的头脑！它按照自己的方式走，它是对话的！而还好它是对话的而非逻辑的！如果它是逻辑的它会很平板，只要想象一个只有女人的世界－没有男人，它会是平淡的世界。

    只要想象一个只有快乐的世界，只有快乐存在而没有痛苦，它会是个非常单调的世界，即使快乐都会变得令人恶心的、无法忍受，人们要吐出它，要再深掘就不可能了！只要想到一个只有玫瑰没有荆棘的人生，人们梦想生命但是他们并不知道－生命会变得完全无聊。这些荆棘是必须的！它们使生命成为一项挑战、一项挣扎、一场冒险，它们使它值得经历！

    我完全赞成生命中所有的自我矛盾，那就是为什么有这么多人被我的陈述迷惑，因为我反驳我自己，而我持续如此，因为我相信生命而非逻辑，我必须自相矛盾才能真实！一致性总是假的，真理一直都是不一贯的！它必须大到足以包容相同的两极！

    我也持续使用矛盾做为一种方法，所以你才不会执着任何事；我不给你某种关于生命的特定哲学，我一手给你一手又拿走它，因为我不要告诉你真理，它无法被诉说！

    所有我全部的努力就是：在你里面激起真理…不是告诉你，困惑就是我的方法，你可以叫我孔子！（Confusius！）

    头脑不是永远都错，没有什么事是永远错的！也没有什么事是永远对的！它视内容而定，它视全部整体而定；某些事对某人而言是医药的事，对其他人也许证明是毒药，所以没有普遍性的陈述是可能的！所有的陈述都是个人的！他们是属于某个特定的人，我对你说的只在你来说是正确的！

    现在这里有这么多人……

    陈述都是为你量身订做的，不是为了其它人！

    永远都记住当我在回答某人的时候，你不该把答案当成是你的，它不一定如此，问题也许相同，但是如果是不同的个人问的，它就是不同的问题…而我不是在回答空气，我是在回答「人」，你的问题不同我的回答也不同！

    有个故事：

    一个回教神秘家，阿伯拉罕，一直每天向上帝祈祷说：「我不要求幸福，但是总是给我一点痛苦、总是给我一点受苦做为礼物！」他和另一个神秘家待在一起，这个朋友听到阿伯拉罕的祈祷，他说：「你在说些什么鬼东西阿？你知道神是很慈悲的，穆罕默德称上帝为Rahim－ －慈悲，而祂是如此慈悲所以会给你任何要求的！」

    阿伯拉罕说：「我借着我的痛苦走向神、借着我的受苦！而且当我快乐的的时候，我总是倾向忘了祂…这就是为什么我要求一点痛苦，当我在痛苦中，我记得上帝；而且当我快乐的的时候，我总是倾向忘了祂…」。他正在说一个伟大的心灵上的真理！

    记得：要表达你的感受，没有比起你的眼泪来得更深的方式；要祈祷，也没有比起你的眼泪来得崇高的方式。只是几天之前，从耶路撒冷来访的吉特果夫，他无法对我说出一个字－ －只有汩汩满溢的眼泪……他开始觉得有点尴尬…。他想说某事却什么都说不出口，这些眼泪是如此的美丽，而自从他在这里哭泣以来……他在这里的两三个星期都一直在哭，他写信给我问道：「该怎么办？该怎么停止这些眼泪？它们一直继续掉个不停！」

    他是真的有和我接触，所以有这些眼泪；他有看到我，所以有这些眼泪；他的眼睛显露出感激，所以有这些眼泪；眼睛是充满的，所以有这些眼泪…眼泪比你所有的任何东西都珍贵，因为它来自你本性存在的洋溢，用伟大的喜悦接受它们、品味它们、滋养它们、欢迎它们。借着眼泪你知道如何祈祷；借着眼泪你知道如何看，充满眼泪的眼睛有能力看见真理；充满眼泪的眼睛有能力看见生命的美和祝福……

    我必须做很多次－－破坏你的全部世界！

上一章

目录

下一章


第十章 我是镜子

来到成道者的脚下
at the feet of the master

第十章　我是镜子

    当一个人臣服于师父的时候，他其实只是臣服于他自己……但是他不知道他自己是谁，所以他无法直接臣服于他自己，他取道师父，师父只是走向自己的通道，他就像镜子 ；你凝视镜子，而你只看到你自己；你看进师父……你将只会找到你自己而没有其它人！

    今天我阅读一个禅宗故事：道前－一个非常有名的禅宗师父。

    这个故事说：

    诸神想要看见他，但是他们没办法，因为他只是个「空」。他们无论从哪个方向进入，他们都会穿越他……他是个「无处」、一个「无物」，所以他太「空」了，以至于诸神看不到他。他们非常好奇的想见到一个已经变成空无的人，所以他们玩一个技俩。

    他们去道前每天早上都经过的厨房，抓了一把米洒在走廊上。在禅寺，这几乎是罪恶，因为对米粮来说非常不敬。每件事都该被尊敬，因为每件事都是神圣的。这和一般的经济无关、和甘地的理想主义无关－ －因为那种理想主义无疑是合理化的悲惨，这和那一点关系都没有！这是对每件事的尊重：每件存在的事物都是神圣的，而且应该被尊重。

    所以在禅寺不能浪费任何事，一个人应该小心和警觉。他们玩了一个把戏，而且撒了一把米在他经过的走廊上。当道前来的时候，他简直无法相信有哪个弟子会干这种事…………，是谁？谁这么不小心和不尊敬呢？

    当这个想法在他里面升起的时候，突然间就有个自我在那里，诸神们就可以看见他了！这个空无不再空了……一个想法成形、一个态度、一个头脑进来了。有个片刻在湛蓝天空出现一片白云，然后诸神可以看见这个人－－道前，然后，这个想法消失，白云也消失了！

    我非常喜爱这个故事。

    一个门徒一直在思考关于他的跟随：「是跟随你或我自己？」他问。

    你自己……而且即使在你跟随我的同时，那也只会到达你自己。这就只是当你照镜子的时候，你在看的是谁？镜子、或是你自己？一方面来说你是在照镜子，但是在镜子里面你看到的是你自己……这就正是师徒间的关系：师父只是面镜子，你在看我，但是只是在看你自己。如果你忘了你只是在看你自己，我对于你而言就不再是个镜子，我只是面墙。那这样关系就毫无意义，除非镜子反映你，否则它就不算镜子。你向我臣服，我才可以把你还给你自己。

    所以最后你是在跟随你自己，我只是个通过的媒介，而这必须被记得。我只是反映你，我把你丢回你自己，我是个镜子，那是唯一的功能。

    如果我可以满足那个，如果我可以让你觉知到你真正的脸，我的工作已经完成。然后就没有镜子的需要，你知道你的脸，镜子就可以被忘记！

    成为弟子意味着你将会用敞开的眼睛看见师父，然后你会把你的头脑放置一边，没有任何诠释－－你就可以直接的看！

    「所有你需要的已经都在你里面了」！只要向内一点点，蜕变就会发生。可以发生在单单一小步，不须要逐步的，可以在突然间发生，就像灯亮了……它都视你有多少向内移的勇气而定。

    成为勇敢的，然后面对你自己！

    阿努巴玛告诉奥修说「她不要再待在这里了」！

    阿努巴玛：而且我不知道为什么，自从味帕沙那死了之后，我变得很害怕死亡，而且，我的爱人看起来不同……我觉得很害怕，有时候我甚至不想再当人了。

    这个负向性是从味帕沙那离开身体后开始的吗？

    （啜泣）之前，我不喜欢这里。

    嗯……嗯，让我了解。每件事都会像你所想的被完成，但是让我明白发生了什么事，好吗？

    我感觉到好孤单，而且没有人关心我－除了你之外。

    （轻笑），那是伟大的希望，别担心！

    而且你吓坏我了。

    （笑）我将会惊吓你，没错！不管你到哪里，我都持续下去，你无处可逃！

    而每件事都在离去……且没有什么事到来……你看起来对于这感到很快乐（不管她，奥修继续笑）

    （笑）我很开心。

    （一阵停顿后）每件事都在离去……而且执着创造悲惨，一个人必须明白我们通通都是孤独的，而所有的关系…………

    阿努巴玛放声大哭。

    而一旦我们顿悟这点，孤单就立刻消失了，试着了解我－－如果你继续试着…………

    （啜泣）我不想听！抱歉－－我不要听。我不想把你推开，但是我正在这么做！

    （非常有耐心的等待）嗯、嗯。

    （伴随着哀嚎）我甚至不想见到你。

    （一个轻笑）嗯，嗯。如果你觉得开心，你可以走－－那一点都不成问题，但是将不会开心，你将会处在一个更糟的情况。

    （稍微平静一点）我相信你。

    即使是这样也不会有所帮助，待在这里是困难的，我知道。但是如果你和我合作，每件事都会走掉，事情一点都不会无助。

    每个人都必须来到某种了解－－因为我们一直生存在梦幻之中，不管何时面临到属于真实的事情，一个人变得害怕，而且悲惨，而且想要改变情况、逃避事实－ －不要面对！那就是为什么你不要看我（轻笑），因为如果你看到我，你必须看见真实。

    如果你看到我，你必须看见事实；事实就是事实，你无法藉由不开心就改变它，它们可以被改变－－但是某种了解是需要的！

    很好，阿努巴玛。

    逃跑的念头总会来到每个人的头脑，而一个人总是可以找到借口从这里逃走。但是一旦你尝到我的滋味，你就必须回来－ －我会猎捕你！我不会这么容易就让你走。尽可能的和我一起，愈深入愈好，就像你可以走入你自己多深一样！

    我知道它需要勇气，每个人都感到恐惧，因为我们一直以来隐藏自己那么久了，以至于要知道我们是谁，真的要穿越一个非常摇晃的经验；旧的形象会散落成碎片，那个你用许多关注建立的形象，用了这么多的爱，你已经滋养它这么久了，但是它是假的，而且必须被打破；而且只有在它碎成片片的时候，你的真相才可以成型。师父必须非常艰难，师父必须刺中你最弱的点……这次就别逃了，我的全部兴趣是帮助你蜕变。

    一个门徒觉得她一直在抗争他…………

    这倒是，但是每个人都这样，它是一个好的指示，代表妳中计了！你知道已经没有方法可以回去，所以有抗争。一个人尝试到最后……但是它是个输掉的战争，但是头脑仍旧在尝试：「为什么不再试一次呢？」头脑这样说，它将会消失…………因为被我打败就是真正的胜利。

    弟子最伟大的光辉就是他被师父打败的那天，就是他胜利的那天。被师父打败只意味着被你最内在的存在打拜败，就这样！师父除了是你最内在存在的反映外什么也不是。师父除了是你注定成为的样子的反映之外什么也不是，所以被师父打败并不是被某个人打败，他是被你自己的本性打败……被打败的那个是虚伪的、假造的，在你里面有两个部份：人工的和自然的。如果你允许我：自然的部份赢。但是你一直和人工的部份生活到现在，它没有给你任何事－ －它没办法，它没有什么可以给予，它没有生命。

    但是这发生在每个人身上，所以不要感觉罪恶，不要责备你自己，它是个门徒必经的自然过程，不久后，它就会被完成，嗯？－ －只要参加几个团体它就会离去。这些团体助益良多，它们会带走尘埃，它们会让你的镜子干净一点，然后你就可以更清晰的看事情，而你可以更清晰的看到我的那天，你将会看见：「我就是你」！那么你在抗拒谁？并没有人可以让你去抗争。

    这个空白就是我－－和这个空白连结，你正试着和某些你自己的理想连结。

    我不是你的理想－－那个空就是我，如果你和那个空连结你就是和我连结。你试着投射某些事情，你得头脑在和你玩游戏，只要忘了我，只要看那个空，那就是我，忘掉型式……只要看得深一点。

    而这就是奇迹中的奇迹，它一直在你身上发生，但是你错过它，因为你对于要发生什么有某些成见。

    下次你开始感觉到空白，要觉得受祝福，让这渗透你，在它里面被淹没，你在接触－－只是你还没有能力立刻诠释罢了。我一直洒落在你身上，但是你尚未明白罢了。

    所以下次它发生的时候，就放下所有的理想，别期待任何事，因为你的非常期待会成为一个打扰不管发生什么，只要接受它，那就是全部！

    空白，然后空白；空无，然后空无。没有什么事发生，就是空无在发生，这就是全部，在里面放松，不久后，你就会觉得被我围绕。

    在这里事情变得更强烈，在你的整个人生一直携带的每件事在这里变得更强烈，而且那必然如此，你必须面对你的问题；在师父的「在」里面，不管你的任何问题都会浮现到表面：贪婪的人变得非常贪婪，性欲的人变得非常性欲，积极的人变得非常积极……而那就是要被解决的问题。事实上，这是最古老的技巧之一：去师父那里，只是处于他的「在」中，看看在你身上发生什么，突然间你的主要问题浮现；一旦问题被知道了，几乎百分之五十的部份都被解决，真正的问题在于要知道「它是什么」，诊断比医药更重要，治疗非常简单，一旦诊断出来，药剂师会提供它，这不会非常困难。

    有一个人请教禅师……

    有一个人请教禅师：「一个圣人的定义是什么呢？」

    师父说：「圣人就是希望在夏天过后有雨，冬天随着雨季而来的人！」，这个人很讶异，因为自然就是如此，这么说的重点是什么？他说：「你还好吗？你在说什么阿？自然就是如此阿！」

    师父回答：「是的，这正是我的意思！」然后那个人说：「自然已经如此了阿！」，师父笑了：「圣人就是总是在希望那些已经发生的，他从不冀望违背它，他只希望二加二等于四，所以当然，所有他希望的都会被满足。你怎么能挫折一个圣人呢？因为他只希望那些生命已经移向的！」

    经由翻译，一个访客说他要知道奥修。

    嗯，那是个好主意。

    翻译：他在柏林和门徒住在一起。

    如果你真的要知道我，那就成为门徒吧！否则很难！

    嗯？准备好了吗？

    （他怀疑）

    他怀疑？那要知道我就很难……，因为怀疑无法带领你到任何地方，只会导致更多怀疑，一个怀疑创造另一个怀疑；信任带来更多信任，如果你从怀疑开始，那将会非常困难！

    他认为门徒是很人工化的硬套在人身上。

    在开始的时它将会如此，在开始的时它总是如此；在终点的时候你就会知道。如果你要知道我，我就会说：「点化门徒」！如果你不想知道我，那没有问题！－ －你可以就你现在的样子！

    他要成为他自己，而且要维持他自己。

    那就别说你要知道我，只要说你要知道你自己－－那将会好很多。

    （访客很快乐地点点头）

    那就是个完全不同的问题，但是这个治疗法是相同的：成为门徒！

    （很多笑声，奥修也对他笑）

    我只有一种药－－不管疾病是什么，所以不要觉得放心！

    一个门徒说，他一直对奥修抗争很多。

    如果你对体制有一些抗争，那就做自己喜欢的事情一个月，不管你选择什么，你就做：不管你喜欢什么静心，你就做！

    选择一个月，嗯？如果你不喜欢被告知的感觉……这里没有人有兴趣告诉你去做任何事……我并不享受建议你去做这些团体，只是出于我对你的关心－ －那就是为何我建议它们，这里没有人有兴趣叫你去做任何事。

    第一步试着靠自己，如果事情吻合，非常好，那就是我们要的！如果不合适，然后你可以问我，嗯？很好。

    那样非常好……那样非常好，继续抗争，这是快速被击败的方法之一。

    如果妳抗争更多，妳将会更快投降，因为妳会累……因为跟我抗争就是跟妳自己抗争，我一点都不会累，因为…………（奥修笑了出来）……只有妳会累！

    妳只是在和天空打架，跳来跳去地叫嚣，天空就在那里，祂不会因为又叫又跳的那些蠢事而受影响……妳将会累，早晚妳会掉下来……失败不久后就到来！

    回来，嗯？而且如果妳可以持续抗争－很好，继续下去，我也需要一些战士，他们督促我工作！

    每个人总会感觉有些片刻没和我在一起，因为全然和我在一起几乎不可能，只有少数几个片刻你是弟子，你不是一天二十四小时都是弟子，即使只有这些少数的片刻，也够了，非常够了；比一个人可以期待的更多，而它们会发酵……当妳感觉更近更近更近的时候，会有更多更多片刻到来，某天，弟子时期（disciplehood）形成。

    只是藉由点化门徒，并不代表你已然是一位弟子了，它只是代表你给我一个「你想要成为弟子」的指示，这只是弟子时期的开始，不是结束，这只是个入门。

    所以会有许多负向的时刻……我是很难搞的，因为我不是一个平常的老师，所以许多次我伤害你，我伤害你这么多，这也是我工作的一部份，我必须伤害你，如果我不伤害你，你的自我将永远不会离去。

    但是你会感觉你一直只有一半在这里是自然的，要是全部在这里你就已经成道了！

    我在这里不是要你在任何方式上感到罪恶、或可耻，如果你不要某些事情、如果你不要面对某些情况，这是你决定的；如果你决定不要面对它，就没有必要！

    但是在深处你想要，因为你知道若不面对它，你将永远不会成长，所以你觉得可耻。它并不是真意味你在躲我－ －你只是在隐藏你自己。那就是事实上在发生的情形：当一个人试着在躲我的时候，他只是试着在躲他自己。不然重点在哪？我从未责怪任何人、我从未评断任何人，我一点都不是基督徒，在我的宇宙学里没有地狱、没有天堂。不管你是罪恶或不是罪恶的，你都是到达天堂……一个人无法逃离天堂，所以那不是问题，没有人在任何方面有怕我的必要。

    如果某人让你感觉罪恶，那是非常有毒的！那个人试着要操控你、瘫痪你，强加他的理想在你身上……而那不好。但是如果是你自己的觉知给你这个想法，你知道哪些是对的而你没去做它……

    而这里没有其它外在的权威，去决定什么是对的、什么是错的；你被单独留下来去决定，那就是我在这里的整个努力－ －把你单独留下来去决定，当真正的罪恶升起的时候，你无法逃离它，不管你去到哪里你都知道。

    现在，不管是继续躲或是面对它都由你决定，面对它，一个人成长；躲藏它，一个人避免了去成长的机会……所以不要错失机会，因为一个机会失去了就永远失去了，情况失去的片刻就永远失去了！

    我的全部功能就是当你的镜子，那是唯一的方式；如果你知道你自己，你知道我。我在这里不是要你和我搅拌在一起，那也是个监禁……你必须再次再次的被丢回到你自己。

    别人是监狱！穿越别人是必要的，因为没有其它知道自己的方法，除非一个人来到穿越别人的点。要知道这个「我」，一个人必须经过这个「你」，如果你不这样做，你永远不知道你是谁。

    「爱」，有帮助；但是它是件非常细致、脆弱的现象。如果你爱我，你穿越我；而如果你爱我，我不会绊住你，我必须让你返回你自己这就是为何爱不是占有的……如果爱是占有的，它是非常破坏性的！

    如果我是占有的，你来我这，我将不会让你返回你自己，我会创造各式各样的监禁、阻碍，然后你就不能回去，就可以像个财产一样维持和我在一起。但是如此的话，我不爱你。如果我爱你，我允许你穿越我并且帮助你回家，穿越这个「你」，一个人才了解什么是「我」。

    有两种方式知道这个「我」，一是藉由和事物的关系－－那是对马丁．布伯称为『我－它』的关系：车子、房子、钱……但是它们都是死的事物。另一个知道这个「我」的方式是经过「我－你」的方式：藉由爱、藉由人。

    如果你藉由「我－它」的关系知道你的「我」，你永远不会知道你的全部，你只会知道你死掉的部份－像事物一样……最多你的身体，你的心灵保持未被碰触。一个人必须经过这个「我－你」，在这个相反中，你的「我」变得更清楚，「你」变成背景，你的「我」成为主角，这就像当你用白粉笔在黑板上写字，粉笔字成为主角而黑板是背景。

    现在你在纯粹的悲惨中，但是在深处的某个地方，你在享受这个悲惨，你在创造它并冀望你的爱人会同情你，他会开始再次像以前一样爱你，你的算盘完全打错了，没人会爱一个悲惨的人 －－那是绝对的原则。人们可以同情但是同情并不是爱，而那也不会满足，它是伤人的、难堪的！…………处在一个人们必须同情你的状态，并不是好的状况，它是羞辱的。

    所以这完全是关于你自己的事，我必须直截了当地这么做……也许看起来对你很艰难，嗯？因为我从不帮助任何负向状态，这很丑陋－ －离开它、走出它！开始移动……再次歌唱、再次舞蹈、再次游手好闲……那将会给你更多正向性；而只有出于那样，对我的信任才会升起。只有在爱里面的人们有能力看进我，跟我连结他们自己！

    你正在变得跟我连结更多更多，而这就像是在玩火，但是这场火会纯化你，它也会很痛楚，但是在每个痛苦过后，感受到更伟大的祝福的能力就会到来，它是个登山任务……是的，它是山顶！靠我更近代表移向山顶。

    跟着师父一个人必须是心对心的连结，不是头脑对头脑，然后一个人可以看见美的发生。而如果那可以发生在一个人身上，它也可以发生在每个人身上，它是每个人的出生权利！

    一个门徒说，她常常觉得想自杀。

    奥修回答：「当希望消失的时候，一个人要不自杀、要不就是点化成门徒。两者都会带你离开这个人生！」

    门徒用一种非常创意的方式带你离开这个人生－－它变成一个超然存在，那就是为何在印度并没有很多人自杀。

    印度是最穷的国家之一，人们应该更多人自杀，但是他们自杀人数少；在印度，自杀人口的数字是最少的，而理由是：不管何时当一个人开始感觉无意义，他开始朝向宗教寻找另一种意义－ －某种超越的事。

    所以别担心这个，这个自杀已经发生了－－借着点化门徒你已经自杀了，那个一分钟前还存在的人已经不在了，说再见吧！那个人已经不再了。

    现在，这个新人没有那个问题，将不会有那个问题，只要参加几个团体，然后我将会告诉你要做什么，这个念头将会离去，没啥好担心的！在东方我们一直说服自杀者成为门徒好几个世纪了，别担心，没有问题留下来－ －你已经自杀了！

    我教导满足，而非满意。要满足的方法就是没有恐惧的进入不满足，没有任何隐藏。赤裸的知道你不满足的全部 就是新生命的开始。

    当一个人变得真的满足，在他的意识之湖中，千瓣莲花盛开，这是生命的终极阶段，在尚未知道这个之前就死掉是完全浪费生命，而且，记得，它是每个人的出生权利，只是一个人要要求它，它是个潜力存在，可以被带出来。

    只是一个承诺，一个涉入，一个使它成为了解的决定是需要的，那就是所有门徒的全部－－一个承诺：我将在每个可能的方式上工作，蜕变我的存在成为一朵美丽的花朵。

    这是个非常决定，而花朵开始绽放！

    我在这里的全部努力，是使你在你的平凡中庆祝，使你庆祝你现在的样子，我没兴趣给你任何完美的目标，我的全部努力是要让你觉知到：不管什么你需要的，已经在你的领会里，不管什么你需要的，存在已经提供给你了！

    你只要向内看、向内寻找，再多找一点点、多探险一点，而你将会发现，所有你一直以来想要的！

    我们应该宣称平凡是神圣表达的最高层级！

上一章

目录

下一章


第十一章 我在这里是要提醒你的

来到成道者的脚下
at the feet of the master

第十一章　我在这里是要提醒你的

     师父只能在你里面创造一个饥渴－－一个对于真理的巨大的渴望，但是他无法给你一个程序、他无法给你一个戒律。他可以给你一个洞见、一个渴望、一个爱，但是之后你必须单独去走，因为它是个内在的旅程 －－没有人可以和你作伴。

     在未来，人们必须要有伟大的了解－－就是当你在外在的时候，使用怀疑；而当你走向内的时候，使用信任；而且别变得；和任何一者认同。到目前为止，人们还没学到这点……他要不就是认同怀疑、要不就是认同信任。如果他变得和信任认同，就外在世界而言，他维持在一个巨大的贫穷，那就是在印度发生的情形：在东方，人们正在饿死，他们很穷，而他们会一直维持贫穷直到他们学会如何怀疑……他变得和信任认同太多。

     西方变得和怀疑认同太多，所以你们有富裕－－伟大的科技、美丽的建筑，和每件事－－但是人性消失了。事情和事情一直堆栈，师父不再被发现－－那个可以使用这些全部的人已经死了。

    在内在世界只有一种梦魇－－悲惨、痛苦、空虚、无意义。西方活在一个内在世界的贫乏，就像东方活在外在世界的贫穷，两者都错了。

     人们必须学习某些绝对新的事－－以前从未发现过－－而那就是我在这里的全部途径。我的门徒必须学习两件事：就外在的探险而言，使用怀疑，处在绝对的怀疑中；但是你转向内的时刻，把怀疑关起来，学习如何把它关起来，让信任之流存在……跟外在打斗，臣服于内在。我不是从外在呼唤你，我是你的内在。

    有个苏菲故事……

     两个人在夜晚旅游，一个有盏灯，一个没有；但是当他们同行的时候，道路都是明亮的。没有灯的人的道路也是明亮的，所以他非常开心，他一点都不担心灯的事情，有什么需要呢？

     但是接下来他们来到交叉路口，而有灯的人走他自己的路，突然间就只剩黑暗……现在另一个人受苦很多，他开始又哭又泣：「为什么我不学习如何制作一盏灯呢？我自己的灯，即使是很小的一盏也比现在好……但是我从来没想过这点，我以为每件事都会很顺利，所以有什么需要呢？路途是明亮的，但是现在……」

     师父只能给你暗示，地图是不可能的，因为领域一直在改变，当地图完成的时候就过期了；所以，所有的经典都过期了，没有地图可以契合真相，因为描绘未知的地图需要时间……从一开始要把未知带入已知的语言中就非常困难。

     师父只能给你暗示，甚至不是指示，只是暗示……微妙的指引，指向月亮，但是月有阴晴圆缺，每个片刻都在改变，所以只有仍然生活在身体里的师父，可以在任何方面有帮助，因为可以随着月亮的改变而改变手指；一旦师父死了你塑造他的雕像……现在手指仍然指向某处，但那是石头的手指……一件事是肯定的，它完全不是指向月亮。

     两个水手坐在海滩上，一个老人，一个非常年轻。年轻人是第一次加入水手的行列，他告诉老人：「这就是我一生中见过最大的波浪」，老人回答说：「你尚未看见任何事情呢！它只是开始的顶端罢了！」

    师父只能显示这是初端罢了，但是看见一点点就够了，然后你可以沉潜更深……然后你可以进入存在的无限深度。

     师父不是未知的保证，他是目击者；他无法对你担保真理，他可以分享；它是－－我已经知道它，我是目击者。而如果，看进他的眼睛，你可以感觉到信任；如果你可以感觉到他的爱和你对他的爱，然后某些事情开始散发……然后某些神秘的事情开始发生。

    那个神秘的关系就是弟子时期，那就是门徒、那就是生命中最神秘的经验。

    每个弟子必须成为浴火凤凰，他必须被师父的火焰给烧毁……出于那个－－出于灰烬，「一个新的存在诞生」：这个复活，而那就是你永恒的生命。

    一个印度门徒告诉奥修：他一直以来阅读的吉塔经上说：「一个人只能借着克里希那成道」奥修问他是否读过圣经。

    因为在圣经中，耶稣说：「只能藉由我！」；而你读过可兰经吗？可兰经穆罕默德说：「只能藉由我！」

    所以你像个跑到市场上宣称：「我有全世界上最美丽的妻子」的丈夫，当人们问：「你怎么知道？」他回答：「因为她这样说」

     所以那不是问题，每个老师都这样说。而当每个老师这样说，他在他的方式是对的；如果你跟随他，你会借着他到达……他说：「只能藉由我！」，这样你才可以完全的信任。如果他说，你也可以藉由其它的人到达，你已经在怀疑中了，对你而言要肯定就不太可能了。为了让你肯定，克里希那说：「只能藉由我！」，耶稣说：「只能藉由我！」，我是真理、我是道途、我是门……；这些东西被陈述是帮助你，所以你可以变得肯定 －－不要太精确地看待。

    为了使你完全的清晰，我对你说：「只能藉由我！」，现在你要相信谁？一本书或是我？－－一个活着的人？

     一个人应该被提醒：一个人是神或是神性？只是一个记得的问题，它不是你必须去成为的某事，在非常的最初你就已经「是」了，你从来不层是其它。师父的功能是要提醒你、帮助你觉知到「你已经是」的事实，师父不是向你灌输信仰。他不给你信条、教义、武断的意见、哲学。他只是摇晃你、震惊你，这样你才可以有一点点觉知、警觉，那些你已经遗忘但是可以再重新记起的事。

    一个静心技巧只是一个借口，最重要的是你的爱、你的信任。在那个信任里技巧发挥功能，变成活生生的，在你的存里生根。

    永远记得这点：如果你可以找到活的师父，那就忘掉所有的经典，活的师父是唯一活的经典……读他的心、允许你的心让他阅读 －－在交流中，那是唯一的方法。

     有时候我必须用一种对事实来说并非真实的夸张方式叙述事情，因为我只有那么夸张，事情才会来到表面，否则不行！所以我不是非常关注事实，但是我非常在意蜕变你，即使我觉得某些时候谎言有帮助，我可以说谎 －－我不担心这个！

     很多时候我从你那里拿走许多事情，然后我将会还你，因为对某些事情而言－－有一个正确的片刻。每件事都有自己的方式，而每件事都可以善用来成长。而每件事都可能成为阻碍 －－视情况而定。所以有时候当我觉得这个现在会成为阻碍，我就告诉你离开它；但是某些时候我觉得你已经准备好了，你可以再拿回去，但是你已经不再是同一个人了。我从旧人那里带走一些东西，然后把它们再给新人。

     生命是如此巨大的变换，你甚至在两个连续不断的片刻间就不同。和我在一起，如果你真的在这里，改变是如此的快速，以至于有时候你甚至无法感觉到。但是不久后你沉淀它，你将会发现你已经改变了这么多。这就是为何有时候我坚持你离开，因为在他处你会了解你已经改变了多少。

    一个苏菲故事……

     一个苏菲神秘家，巴齐亚，一直告诉他的弟子：「如果你没遵照我告诉你的去做，别担心，但是总是做我在做的！」，你在追随吗？他说：「没必要太在意我的文字，如果你不是跟着师父说的话语行事，你也不是背叛你的师父。你不成为他的存在状态的会你就是背叛他！」

     那就是我在这里的全部工作：帮助人们走到超越所有的文字之外。它是可能的，而因为它是可能的，那是唯一的希望，人们可以尝一下神的滋味，没有必要去考虑祂－－一个人可以吃掉祂、喝掉祂。

     和我在一起没有事是精确的，所有一切都是诗意的、象征性的。而如果你只是抓住文字、用死的方式携带它们的话，你无法猜到我真正意指什么。你只有和这些文字嬉戏欢唱，持续地保持和你的心接触，你才有能力打开它们。我丢文字到你里面就像丢石头到湖里，涟漪泛起，那才是真正的工作。

     石头只是创造涟漪的设计，忘记石头，它已经完成它的工作。现在跟着涟漪移动，它已经开始了一个圈，那将只会是个开始，结果会走得非常、非常遥远。当你有一个结果的时候，你将不会和石头连结，你将无法把它们视为因果连接在一起，那就是容格所说的「同步性」的意思。

     当我和你说话的时候，我不是给你原因然后结果立即反应而来。不，我只是给你个很多事情都可能发生的情况，如果你咬文嚼字，某件事会成为结果；如果你理解意义，那就是另一件事；如果你用头脑读它，那就又是某些其它的事；用心，那又另当别论。

     而如果你听的是其中的音乐，那将会是某些完全不同的－－内在的层面……。所以不管何时我说某事，聆听它，留置在你的记忆中，一再一再地……在不同的情况下咀嚼它、深掘它，看看它如何在你里面发酵，然后跟着你的感觉走。

    文字已经完成它的工作了，它们已经在你里面创造涟漪。

     聆听是件消极的事，在聆听中你没要求任何事，你必须只是在那里聆听，而那对你而言很困难，如果你被指派去做某些事情，你会觉得很好，自我喜欢「做者」。但是至少我的演讲就只是完全地消极，只当耳朵，只是向内 －－没做任何事，只是让它进来。我说什么并不重要，更重要的是在那九十分钟内，你只是接受……只是接受性。

     有些时候师父必须设计某些事情，只是为了让你在模糊地带的时候保持被占据。某些方法、某些文字，让你不是全部的空；当模糊地带渡过，你将能够看清那些只是玩具，和它们提供的功能。

    某些时候非常小的决定也会有帮助，整件事就是去维持它，因为它们给你结合；如果你不维持它们，它们是非常危险的，因为将会创造更多信心的缺乏。

    那就是为何我坚持某些外衣，这和心灵无关，和你现的样子有关，它只是某些让你可以保持继续下去的事！

    回答一个最近受到「朋友死亡」影响的门徒。

     少数几件事必须被了解，第一：你不接受死亡，这就是问题所在。你对生命执着太多，难道你认为我必须保护人们免于死亡吗？我必须帮助它们完全地活，完全地死－－那就是我的工作，对于我而言，死亡和生命一样美丽，你有某些我必须保护人们免于死亡的想法，但是我必须反驳它们：死亡是美丽的，里面没有错；事实上生命可能会出错，但是死亡从来不会出错，因为死亡是放松、死亡是臣服。

     出于恐惧你制造问题，对于这个已经死的门徒于事无补。他的死亡打扰到你，它将这个『有天你也必须一死』的事实带到你的意识上，而你无法接受，现在你要从我这里得到安慰……『我不会给任何人任何安慰』，我给出真理，而死亡和生命一样真实。

     但是人们活在「死亡是不好的」的制约里……它应该被避免；只要能够被逃避，那就很好。一个人无论如何应该存活、一个人无论如何应该死拖着生命不放。即使生命没有任何意义，一个人应该继续生存。人也许在受苦、也许瘫痪了、也许发疯了，也许对任何人来说都没有任何助益，也许对于自己来说都是负担，每个片刻都在丑陋地受苦……一个人仍然应该继续生存 －－好像生命有某些固有的价值。他们携带着「死亡是禁忌」的想法在脑子里，但对于我来说不是，对于我来说死亡和生命两者一样美丽：它们是一个能量的两个层面。

     所以我必须帮助你去生活，所以我必须帮助你去死亡。让这完全清晰，否则你会一直困惑。某人在生病，一个门徒在生病，而他盘算是否该信任我，因为他在生病。疾病是生命的一部份，现在如果某人认为我必须保护他免于疾病，他将永远无法了解我，他为了错误的理待在这里。

    如果他在垂死，我将会帮助他去死，死亡可以是伟大的光辉，它可以是伟大的层级。

    死亡总是一直打扰人们，因为他们拒绝它。你有拒绝、你反对死亡，你不想死，你想一直存在下去。

    『这是不可能的』

     安全并不存在，这就是为什么存在如此美丽。只要想：一朵早晨的玫瑰花，开始想着成为安全的……然后会发生什么呢？如果这朵玫瑰花真的成为安全的，她会变成一朵塑料花！否则不安全总是在那里，强风也许会来，花瓣将会凋萎；一个小孩也许跑来攀折；一只孔雀也许跑来吃了她……或者任何事都有可能发生 －－没有小孩、没有风、没有恐雀，但是到傍晚她仍然消失；即使什么都没有发生，她仍然会消失。

    这就是为什么玫瑰花如此美丽，因为她被死亡围绕，她向死亡挑战、她向风挑战。

     这么娇小孅弱的花朵和如此巨大的挑战……而她在所有的困难、所有的危险中绽放，即使只有少数几分钟或几个小时，那不重要！「时间不是物质的」－－它有它自己的方式。她是活生生的！她和风对话、她向太阳招手、和月亮低语、抬头看看白云，其中满是喜悦，在其中是伟大的热情。

    然后她凋谢了，她不执着……攀附生命的生命是丑陋的－－只有人们才变得那么丑，当时候到了她就只是死掉，消失在地球上，回到她初来的地方，没有外在的安全。

    不安全是她的好同伴，而生命是由不安全所构成。

     这是我的工作和其它老师的工作的不同，他们给你安全，我从你当中拿走所有的安全，我让你觉知到生命的美丽－－它冒险、危险、它的不安全。我让你更敏感，而在那伟大的敏感度里，有巨大的挑战和冒险。然后一个人就不会受「明天将会发生什么」影响，今天已经太够了。如果我们可以爱、如果我们可以生活，今天就已经太够太够了。

    一个门徒害怕奥修也许会在她离开这里的时候死掉。

     不、不，当我死的时候你会在这里，没有什么事好担心的，而我不会这么快就死悼，我必须要照顾许多人。嗯？那些我秘授教导的人，我必须带领他们到某一种状态……只有这样我才可以走，在这之前不会。

    我会接管这个，别担心！所以开心地待在这里，嗯？

     除非我们发现那终极的，否则我们将会无家可归。只有终极的可以使我们满足，比那更少都不行。所以一个人可以拥有喜悦，但是不久后一个人就会变得被喂饱了：疲倦、无聊，它们变得重复。一个人可以拥有快乐，但是一个人可以玩玩具多久？很美，但是玩具就只是玩具 －－一个人需要某些更真实的事、更营养的东西，而那就是祝福。

     而奇迹就是那个已经在你里面的，你不用走到任何地方去发现它。事上该做的正好相反，你必须把你自己从每个地方拉回来，所以至少有几个片刻你可以在你自己里面，那就是我所谓的静心。借着从整个世界中抽离出来几个片刻，淹没在你自己里面，就只是放松在你的意识之湖中好好休憩。

    一旦你开始尝到休息的喜悦，你就离家更近，那个终极。

     每个小孩都在深深的祝福中诞生，但是之后我们开始教他悲惨的语言，而且我们用这么事情覆盖他，以至于慢慢地、渐渐地，他的自然、自发的本性，被覆盖了几千层－－他完全忘记了……他忘记了他自己。

    师父的功能就是提醒你：那个仍旧在你里面但是你已经忘记的……只是一点点的挖掘是需要的。

上一章

目录

下一章


第十二章 你将会随身携带着我

来到成道者的脚下
at the feet of the master

第十二章　你将会随身携带着我

     成为门徒的整个重点就是你会开始听我的，而不是你的头脑……只要做一个决定：要不要听从你的头脑的决定－－然后这将会继续：你在选择所以你为此受苦－－或者你决定听我的，那就忘了头脑，让头脑自杀……，它将会自杀 －－因为已经没有需要。

     所以只要想想：如果你真的要成长，而你要成长到幸福，那个头脑的游戏必须要停止；然后不管我说什么，做就对了。你会在其中感受到巨大满足，因为那就一点都不会是你的责任了。我说：「去做吧！」，所以你是自由的！

    一个人必须成为心灵上的无本质……

    一个人必须成为心灵上的无本质－－只是一个无人，出于那个无人你就是强壮的，然后就没有人可以击败你，因为并没有人被击败；没有人可以杀你，因为没有人可以被杀。

     耶稣在这种方式来说是强壮的，祂被钉死在十字架上，祂的弟子们在等待某些奇迹，他们对于强壮的概念是非常错误的概念－－一点都不灵性。他们认为基督会显示祂的力量，祂会展现某些奇迹……但是没有发生认何事，耶稣就只是死于巨大的臣服，全然的放开来。在最后的片刻祂说：「你的王国来了，你的一切将会被完成」。祂就只是自己被完全消灭，祂变成「无人」、一个「空」，那就是祂的美；如果祂做了某些奇迹，祂将会成为一个平常的人，因为这样祂会衣靠自己的意志，祂相信上帝，祂说：「做祢所有想做的，如果祢要我死，那我就欢迎它；如果祢要我存活，祢决定。我是「没有人」可以去干涉。」

     只有两个片刻师父是绝对须要的：第一个片刻是当你开始旅程的时候；但是甚至比这个更重要的第二个片刻，是当你到达模糊状态的过度区的时候，那是师徒关系最有意义的片刻，因为只有有师父能把你推入那个光的未知世界。

     一旦你进入了，你就是被推入了地心引力一样的中心，它有自己的磁场；一旦你被推入了这个磁场空间，你就无法回头了，没有方式回来了。一旦你到达这个中心，在印度我们称为三摩地 －－一个人无法从三摩地掉落。这个三摩地和三托历的差别：一个人可以有一百次三托历，但是一个人只能有一次三摩地。这就是当光发生的片刻。第一次你对于你是谁和生命是关于什么全然的觉知 －－它就是「成道」－－你已经成为光，这就是门徒的目标。

    能量流动得非常好，但是你太贪心了－－你要它很快的发生，那会创造麻烦，它需要时间。它有自己的时间表，如果你操之过急你会创造麻烦。如果一次接收到太多你会发疯。

    所以让它慢慢地工作，否则你会无法忍受。 如果你要它迅速发生很多，你会变得很狂暴。所以我在你身上运作得很慢，因为你只在边缘－－再多推一点你就消失了。但是我必须给你顺势疗法的剂量－－非常、非常慢，你要它们很快速，而你不了解：如果它们发生得太快，我必须要立刻防止它们，否则你将没有能力回去你正常的心智状态……。

     深入静心就是在冒最伟大的险，如果你慢慢来，很好！慢慢来，你可以吸收，而变得有能力容纳它。如果它发生得太突然，你会没有能力了解发生了什么，也没有能力再回到原来的常态。

     在印度，几个世纪以来，太多人就这样发疯了。你可以发现许多发疯的门徒，唯一的原因就是没有人照顾他们，当能量不需要的时候没有人可以停止；当能量需要的时候没有人可以释放， 而这就是师父的全部功能。

     而我不能听你的－－因为如果我这样做，那如果你发疯了，我就要负责，不是你。所以只接受正在发生的成长，而且慢慢地发生－－这样是好的，慢慢的、慢慢的，你就会习惯了，懂吗？你无法现在就跑，用走得比较好；当你有能力跑，我会叫你跑。

    只要享受－－不管什么任何的发生，并且感到深深的满足。现在需要一个深深的满足－－它会帮助能量安定下来。一旦它安定下来，下一步：再次感到深深的满足；

    再次它安定下来，然后再下一步，但是一步一步来。

     有一种不选择的生活方式－－只是看，不选择。借着看，「所对的都开始发生」，不是因为你选择它，「它开始靠自己发生」。…………某些事即将要发生，『如果你不选择』，它将会开始发生。如果你不选择，「神就会开始选择你」，整体会开始选择你，而那就是正确的抉择 －－当整体替你选择的时候，你只是处于一种简单的等待和接受的心情，准备出发－－但是让整体选择。

     借着和师父在一起，这变得简单多了。你可以把它留给我，这带来巨大的自由。因为这样一来就没有必要担心、没有必要紧张、没有必要举棋不定、没有必要一直处在内在的混乱。一旦你开始放弃各种选择的可能性，生命变得非常简单和纯真、孩子式的。而出于那个纯真，所有需要的都会到来，那就是为何耶稣一再重复：「除了那些像小孩，你将无法进入我天父的王国。」无选择觉知是纯真的现象，一个人只是相信生命和「不管到来的任何事都是好的。」

     所以从现在开始，活在一种「无选择的宁静」里，而你将会惊讶于在平凡的事物中，有这么多的自由和喜悦的可能。吃可以成为一向庆祝，睡觉可以成为静心，游泳可是狂喜，因为你开始感觉和整体在一起：你不做任何选择，你没有任何偏好，你没有任何喜欢或不喜欢。

     你在你的人生中一直是个做者－－而那个做者带来损失，它创造了一种细微的紧张状态……非常紧张。如果你一直以来都是一个做者，你甚至都完全没觉知到它，但是那会创造一种细致的紧张……像影片一样围绕着你，你没发觉，但是它持续阻挡许多事情。

    自从你「跳」了之后，让它成为全然的，让我藉由你工作，将会诞生伟大的歌。你的旧习惯会使你做些关于它的事……去安排、去计划、去装饰、去控制，去做这里那里改变一点，但是渐渐地，你会发现那首歌就如同原来一样完美，而没必要做任何事。没有任何碰触的需要，这个自发性已经诞生，一个人可以做许多事情都不会累，一个人可以做百万件事情，却不会有耗费的感觉；因为事实上一个人从来没有在做它们。

     而我只是个借口，当我说：「允许我」的时候，我只是个借口。如果你允许我，你就是允许神；如果你允许我，事实上你就是允许你自己……那些只是设计。正确地了解：「当你安排的时候，『是周围在安排』；内在核心不允许自由，它来，但是是扭曲的。只要成为一个中空竹子，让我唱唱那首歌……很多即将会发生。」

     当「能量开始移动的时候」，「恐惧升起」。移入任何静心就像是玩火，而一个人不应该只是为了好玩而进入－－它可能会有危险。如果没事发生，就没有问题，百分之九十的人没事发生，所以问题不会升起。但是对少数人来说，某些事开始发生 －－那就有危险；因为你开启某些能量之门，而你不知道它是什么，而你不知道从哪里去调频、该拿它怎么办……它可以是非常混乱的……没有师父一个人会发疯。

     所以在东方，如果没有师父，我们从不允许任何人去做某些事。除非某个知道这些可能的人在照顾你，所有的可能性朝向你发生，那个知道疯狂已经非常靠近的人－－只要一步你就会发疯，因为你走在绳索上，如果每件事都很正确，会有伟大的综合产生，你的整个存在会变成一，第一次你知道什么是个体性，第一次你将会整合，而巨大的祝福会洒落在你身上。

    但是没有师父就有更多出错的可能，因为你只是在黑暗中摸索，如果某些事出错，像某些裂缝、精神分裂症……双重人格将会升起，对现代人而言，这个危险非常、非常靠近。

    尤其在加州，因为所有的教导都变成可接受的，不是老旧的方式－－教导对一般大众而言都是普遍的，有某种秘授。

    教导只能给那些真的准备好要走入他自己、而不是因为好奇玩玩的人－－那些准备好要冒险臣服的人们。那是最大的问题：要阅读一本书很简单，要接受一个师父很困难。因为在阅读里，你把师父留在一旁，你可以这个那个的玩玩……「你」在做事。

    教导从来没有变得像现在那么的普遍、可以传授，整个潘多拉的盒子已经打开，而且不只是一个教导出现，千百种完全相反的教导通通出笼。很多人现在是受害者，他们知道每件事，而现在它乱七八糟成一堆混乱，每个系统在不同的方式上运作，装置不同罢了。而当你知道很多事情，就会变得很困惑 －－一件事和另一件事相连，所以一个人变成一团混乱，要成长就变得非常困难，有更多发疯的可能。

     如果你没有整合，任何事都是危险的、而每件事都是危险的。去跟一个师父走一个途径比较好，事情会比较清晰。如果某个知道前方是什么的人在那里，他可以计划，你无法计划，因为你不知道前方是什么……所有跟师父比钻研书本好。

    和某人在一起并跟随他的教导。书是一件死的事，它不是特别为你写的，它只是一般的教导、抽象的，不是特别针对任何人。但是如果我和你说话，我就是和你说话，我不是在和其它任何人说话。不管我对你说的任何事都不是一般性的陈述 －－它是针对你的、意义是给你的，会照顾你的需要、你的可能性、你的潜力、你的过去、你的未来，然后你就在安全的途径上。

     所以求道者的第一件事，就是找到一个师父。它非常、非常困难，要怎么决定？如何选择？古老东方的方式就是：从一个师父移向另一个，你无法空手决定－－没有方式、也没有线索。你只能移动和感觉，某处、和某人，突然你感觉自在。一种合一的感觉产生，合谐产生，像某种回到家的感觉，就只是像个直觉 －－某事敲门；有个片刻，你有个「就是这个人！」的想法－－这样就对了，然后你就踏上了你的成长中最重要的一步：找到师父。几乎已经完成工作的一半，你已经到达了百分之五十，困难的部份已经几乎结束了，现在旅程可是一场舞蹈了，你将会笑，而且觉得很享受，因为你现在已经在安全的双手中。

    放松是违反自我的，当你紧张的时候，自我觉得很高兴。自我出于紧张才能生存，它靠紧张来滋养。当你是片片断断的时候、匆忙在各地方游走的时候，就是自我最快乐的时候，它无法死去；就没有恐惧留给自我。但是当你安安静静的坐着听我的时候，或是你放松、或闭眼静坐的时候，紧张再次消失。伴随着紧张的消失，自我开始感觉危险。当紧张消失，你就从自我底下被拉出这个地球，那就是为什么这发生在放松之中。

    世纪以来，师父一直教导人们放松，只为了一个原因：当你真的放松，自我将会消失。自我和意识无法同时放松，一个放松的意识无法有自我。

    它像是冰块溶化，当冰块溶化，冰块将会消失。冰块只有在溶被避免的时候，才能维持。放松就是溶化。而如果事情开始溶化的话自我的冰块无法存在。只有在你保持冰冻、收缩、紧张的时候自我才能存在。

    不用害怕，「我和你在一起」，这是我在这里的目的，这是门徒的意义：当危险升起的时候，你总是可以寻求帮忙。你可以一直信任，并勇往直前。你可以维持继续记得我在这里：「如果某事出错，我会料理一切。」

    无论如何你觉得难受，记得我。你还没学会这个，所以你错失很多。就在前几天我读到一个非常小的古老故事，我很爱它：

    一个爸爸坐在花园里，他的小儿子在玩－－试着抬起一个对他而言太重的石头。几乎是不可能的：他一直辛苦地尝试，在各种可能的方式……从这边试试、从那边试试。他气喘如牛、呼吸困难，但是他仍旧尝试、挥汗如雨。这个小孩觉得很沮丧，而且疲倦地坐在石头上。父亲说：「你用了全部的力气去尝试了吗？」小孩回答：「是啊，我肯定用尽我所有的力气尝试了！」父亲回答说：「不！因为你没有问我！」

    我爱这个故事…………，因为那也是小孩力量的一部份。

    所以当你感觉伤心的时候开始询问我，只要别再继续抬石头。有时它太沉重你也许没力气抬起来。

    询问我也是你力量的一部份，那就是我在这里全部的功能。

     当你到达内在的火焰，它经过很多意想不到的危险、是很艰辛的道路。在黑暗中行走，一个人会绊倒；在黑暗中行走，一个人会受到撞击；在黑暗中行走，一个人会跌倒然后在站起来。一个人须要持续的勇气，一个人须要持续的支持。他需要一个能帮助他免于逃跑、逃避的人。

    那就是师父的功能，继续签着你的手，继续告诉你：「别害怕、目标不远了，就只是在角落而已！」它从来就不在角落，记得！但是师父总是说它就只是只在角落，而有天将会如此但是必须为了那天等待，人们必须要有耐心。

    没有人喜欢被建议，而我必须持续犯这个罪－－我必须忠告人们：「做这个、做那个！」没有人要被忠告，因为这非常违反自我。即使只是接受某人的忠告，都代表你不知道、而某个其它人居然知道。所以在许多方式上，一个人会去避免它 －－也许开玩笑地，但是他要避免被忠告。

    当你和我在一起，你是在我的光芒中，然后就不是在黑暗中行走。当你从我这里走开，你就是在你的黑暗中－－我的光芒不再。

    这就像是两个旅人在夜晚中行走－－一个有盏灯，另一个只是行走。……灯光映照在路途上，当他们分开的时候，就是重点！有灯的人说：「现在我必须往南方走。」，

    没有灯的人说：「我要往北方走。」。然后突然间他就在黑暗中。他可能完全忘了黑暗存在，因为灯光一直都在。

     所以你必须学习如何靠自己点燃，当你和我在一起，事情当然看起来很简单，因为他们是简单的；当你和我在一起，问题当然消溶，因为我没有问题。只是坐着聆听我，你的意识开始提升更高更高。从那点来说，所有你可能带来这里的问题，似乎都愚蠢得可笑，不重要了，它们被抛到远方，它们属于山谷，而你移向顶峰，太阳就在那里……。但是当你离去，你退回你存在的原地 －－山谷再次到来，再次地黑暗降临、再次地问题仍在那里，在你四周跳来跳去、充塞你，从每个地方逼近你。

    所以当你和我在一起的时候你必须学会一件事：「问题从来不可能被解决，一个人必须只能提升他的意识。」

     如果一个小孩在七岁的时候有某个问题，它无法真正的被解决；当他八岁的时候－－一年过去了，问题消失了；当他二十岁的时候，所有童年的问题都消失了，并不是他们被解决了 －－他已经超越了它们。当他年轻的时候，他有不同的问题，当他年老的时候，所有的问题都消失了，变得毫不相干，他甚至不记得它们曾经存在过。

     没有问题曾经被解决，唯一的解决之道就是到达一个更高的意识状态。所以与其一直深受问题打扰、询问该如何解决，把你全部的能量放进提升你的意识，变得更警觉、更觉知。和我在这里你开始和我的觉知共振，你忘记你旧有的习惯，你开始和我一起笑，但在背后的是你旧有的模式；再次地问题仍旧在那，而你在这里发生的所有一切看起来像场梦，它不再真实。

     所以别听我说些什么，反而试着了解「我从哪里说话」、「我站在哪里」和「你是从哪里被我的存在推入的」。当你在这里的时候，是什么样的和平开始在你里面发生。聆听那个，不要被我说的东西打扰太多。

    一个门徒被诊断出霍奇金氏症－－淋巴结的末期癌症。

    奥修问她何时她变得觉知到它。

    裘提：我知道有某些不对劲已有一阵子了，而现在我知道它，而它是好的。

    嗯，嗯。而你在身体里感觉到什么困难，搁置在一边。医生怎么说？

     他们开始一种用要非常重的疗法，但是今天我没服药。我觉得他们的疗法很愚蠢、很荒谬。我的身体中毒－－腺体无法运作，因为我一直以来累积太多毒药，所以我必须摆脱这些毒药，现在从医生那边得到更多毒药，那就是我感觉的。我觉得……我觉得这个疾病是受到祝福的。

    它是、它是。

    是的。

    死亡敲门的时是生命最伟大的机会之一－－最伟大的、最至高无上的机会，只有一件事能和它相较一点点－－那就是爱。但是它和死亡比较起来，只是小巫见大巫。

    当死亡敲门，它视你如何反应而定。如果你以友善方式响应，在一种接受的心情，死亡可以被转化成永恒的生命。如果你执着生命，你被它掌握，然后你就更错失一个机会。

     死亡会发生在每个人身上－－用什么借口都不相干。霍奇金氏或打咯（谐音）都不重要－－那些只是借口，死亡都会到来，而且来的如此绝对，有借口没借口它都会到来。事实上它在我们出生的非常片刻，就已经进入我们的系统。从那时候开始我们就一直在死。而它像震撼一样的到来是好的，因为许多人慢慢地、慢慢地死，他们永远无法觉知，而无法善用这个机会。

    人们死在床上，慢慢地、慢慢地他们部份消失，嗯？你将会全部一次死完。

     你可以使用这次机会，而你也可以转化它。这个非常震惊可以是个向后转，一个突变。使用这个震惊，而我完全在这里帮助你。就喜悦地善用这个震惊：跳舞、欢唱，继续静心。如果你可以欢庆地、充满静心地死，在你心中大呼「哈利路亚」，那就让所有的毒素留在那里。

    我不知道是否我该向它抗争、是否我该试着再次接受治疗或……接受它。

    我正来到这点。

    第一：庆祝、享受它－－这个非常想法是美丽的、使它成为游乐的，让它成为你的静心。别害怕它，没有人可以和死亡搏斗，我们只能和时间搏斗。

     没有人可以和死亡搏斗，我们只能延迟一点点。所以拖延不是不好，关于这点，放松地面对医生，别受打扰。毒素只能被毒药破坏，现在小事不会有帮助，只能以毒攻毒－－药剂也是毒药，就像你脚上有刺，你可以用另一根刺挑出它，没有其它方式。你必须在花园中找出另外一根刺来挑出它，然后两根次都丢掉。

    如果我小心点，而且如果我非常敏感的话，也许我可以用我的指甲挑出它。

    不（微笑），这不会有帮助，这根刺无法靠你的指甲挑出它。

    好吧！

    你必须放松的面对医师，这也必须被接受。

    （她的脸不再如此困扰，反而难以承受，就像有很多种情绪经过，她的眼中有泪，显示出一定有某些很混乱的事在她的整个存在中。）

    奥修，这是如此的困难，这些医生告诉我：「去喜马拉雅山，找个相当好的师父。」

    你这么睿智－－为什么你去看那个男人（指医生）？要相信他们真的好困难。

     不、别担心、别担心他们。他们说任何关于我的事都不是重点，嗯？你就只是服药，关于这个他们是对的。别对于他们所说的感到担心，因为他们对于我或喜马拉雅山又知道什么呢？但是他们懂医学，所以告诉他们：「关于医学的事我听你们的。」你服药，别只是为了他们反对我就生气。

     他们注定要反对我－－这个国家是如此的传统保守，他们还能让我还活在这里就是奇迹！他们可以在任何时间杀了我，他们在各种方式上试着阻碍我的工作，但那不是该被评断的重点，他们不知道我，所以不管任何对于我的叙述都不是……

     只要问他们：「你们曾听说过他吗？你们曾经在那里过吗？喜马拉雅山很遥远，但是你们曾经去过社区吗？去过可瑞岗公园吗？」他们从未来过这里又怎么能说：「去喜马拉雅山……」，而又有谁会在喜马拉雅山山上呢？

    但是别受到这个打扰，只要服药。只要服药，试着让他们皈依我－－你继续这个工作（笑声），所以这是施与受，嗯？

    好吧！

    但是没有害怕的必要，如果它来了，就来了。如果可以被拖延一点点，你可以和我在一起久一点；如果它来了，没啥好担心，你很快地可以诞生在我的门徒的子宫中。

    是的。

    通通都是好的，不管发生什么事，只要放松－－乖乖服药并且放松、静心和舞蹈，而且一点都别担心。

    （向他的秘书）有药盒吗？裘提，你没有药盒吗？

    我本来有药盒的，但是我糟蹋它。

    怎么了？

    我仍然携带着它，但是对于我而言要关心这些我最爱的事情很困难。

    （奥修沉默地看着她，她嘴巴动了动，在中间停了下来，她的手摆出一个无效的姿态，，看起来像是乞求奥修别再探测她更深。）

    不、没啥好担心的－－你有时候可以对我不好，在爱里面这是可以接受的。我的门徒也会对我不好，这也是他们的爱的一部份。他们不知道比那更好的爱，所以有时候这是OK的，药盒不会对你生气。

    OK！

    上一章

    目录

    下一章


第十三章 我教导全然而不是完美

来到成道者的脚下
at the feet of the master

第十三章　我教导全然而不是完美

    我不会告诉任何人去成为完美的，完美并不是某个你必须加进来的事；它是你的自然本性；它并不需要从外强加，只需要被发现。

    我不是个完美的人，没有任何人曾经是完美的。生命不允许任何人是完美的，因为在不完美中才有成长，而生命是一个成长的现象，它是进化…完美是封闭的，没有再进步的可能，然后你就可以自我了结了。

    你对于完美有某些概念，如果你用完美的来看我，你将会惊讶：我不是个完美的人－－过去没有人达到、将来也没有人达到…生命不是要变成完美的机会，完美对于生命来说是陌生的。

    我们在这里使用「全然」这两个字、而非完美。每个片刻、每个人都可以是完美的，但是全然不是完美…全然是完整和神圣的；如果你爱某人，就全然的爱－－我不是说要爱得很完美－－那是愚蠢的、那是目标指向的…那你就是把某事摆在爱之上－－完美。我只是说，全然的在里面…完全的迷失在里面。

    在一个印度的省份：Maharasthra，有一座庙，是印度最神圣的地方之一，这座庙被称为Vithoba庙，Vithoba也是克里希那的其中一个名字。这个故事是一个克里希那的虔诚信徒，变得如此的静心，以至于克里希那前去找他。

    当克里希那到达，这个信徒正在帮母亲按摩。克里希那敲门，当门打开的时候，祂进门坐在信徒的旁边。这个信徒这么多世以来他一直哭泣企求克里希那来到身旁，只要回头，这个门徒就会完成，他这么久以来…这么多世以来的努力都会被完成。克里希那说：「看啊！我在这里，回头来看着我啊！」，而这个信徒回答祂说：再等一会儿，因为他尚未来到正确的片刻，他正在按摩母亲的腿，坐在陶制的砖块上，所以他从底下掏出一块砖给克里希那坐，他从未转身去欢迎祂或感谢祂。

    克里希那在砖上呆了整晚，因为母亲无法入睡…她在垂死，而且这个信徒无法丢下她…神可以等。

    早晨破晓，而小镇刚刚醒来，克里希那开始担心其它人会看见祂，所以祂变成石像。这个石像在庙里：克里希那站在砖块上等待一直都不肯回头的信徒，只有在这样深刻拒绝的片刻，甚至于没有看见神的欲望…这个信徒被完成……。

    靠近点，迟疑啥？

    访客：我在想该如何寻找神？我也想要你给我个新名字。我不想点化门徒，但是我想要你给我一个新名字。

    不！

    不？所以我只能询问该如何找寻神。

    你真的要找寻神？真的？那很危险。

    我必须在生命中冒险，否则没有任何关于生存的方式。

    嗯，那是好的，那你为何不要当门徒呢？

    因为我不要穿橘袍。

    当没有生存机会的时候，当你要死的时候，穿橘袍或是其它衣服有差别吗？你不管怎么样都会死，用你的方式你会孤独的死，穿橘袍至少我还会跟你在一起。

    你能在这里待多久？

    不是很久，我在这里已经一星期了，但是我学到了很多，而且我希望继续静心。

    如果你真的要找寻神，那第一件事就是清理你的双眼，而不是寻求任何上帝。因为真正的问题并不是在哪里找寻上帝、或是如何找寻之类的，－－『神性无所不在』，所有你需要的只是清晰的眼睛、一种清澈。而那种透彻需要很多工作，因为我们藉由黑暗的眼镜去看，所以没有任何事可以被看见。这个眼镜必须被清理成清澈的…而这是累世以来累积的灰尘。

    人们继续寻找神却不清理他们的眼睛、也不清理他们的心、也不清理他们的意识。所以他们持续找寻却碰触不到神性。而『神性无所不在』，因为只有神性存在而其它都没有。所以并不是如何寻找上帝的问题，那是如何具有一双可以看见神性的双眼的问题。祂就是。所以不是客体的问题。如果你问该怎么找寻椅子，我可以说椅子就在房间某处，然后你走过去就会看到。

    但是神性不是客体，所以没有人可以指出祂在哪里…然后你走过去就可以找得到。『神性是整个存在』，就这样罢了。而你在找寻祂，所以这不是重点，你看见树、你看见我，你看见这些人们，你看见你自己站在镜子前…你正在看着它，但是你无法看见上帝，所以必定是你的眼睛出现问题。有时候小小的尘土会打扰眼睛，眼睛是非常细致的现象，一小片的稻草你就几乎眼盲，而这是累积几世纪的尘埃……。

    如果你真的找寻神，就待久一点，在这里参加四个或五个团体，嗯？他们会重重地捶你、刺你、深深地戳你，推你到这边那边－这会清理你。这几乎是洗衣房的工作。如果这次你无法停留，那下次至少待两个月，在两个月内，我们会完全的清理你。

    这是困难的，并不是逻辑或哲学上的问题，是心灵上清晰度的问题。

    如果你真的对神性有兴趣，至少给祂两个月工作，嗯？

    一个刚成为门徒的女人，关心在她对奥修的爱和对前一个师父之间的爱的冲突。

    如果你爱我，你变成能爱的更多，尽你可能的爱更多人。

    所以完全都没有冲突，我会帮助妳去爱（他）更多－－这不是问题。因为目标是爱，而不是你爱谁。

    门徒：今天，我在一种非常真实的方式上感受到这点。当我了解到，我因为自己的想法剥夺自己需要的某事……

    不……，妳的想法是非女性化和嫉妒的方式。你不了解我的爱（轻笑）。我的爱将会让你有能力爱得更多。但是在某处你的爱变得监禁的、排外的，嫉妒、狭窄。像避开瘟疫一样的避免它，－－这是危险的！

    我阅读过你说的……，也许我投射事情，我不要点化，因为那看起来像关起门来的承诺。

    不……不，承诺是全然但并非是封闭的，而一个封闭的承诺无法全然，他们是相反的两个极端。那些把他们放在一起使用的人们，不知道他们在说什么。一个封闭的承诺从来不全然，它是丑的，有恐惧和盲目。全然的承诺总是开放的承诺。

    我够巨大了，你可以包括每个人在我里面也不是问题。不管你爱的是谁，你都会爱我，所以没有问题。

    如果你无法同意、或是同意使你觉得沉重，就别这样做。如果任何工作使你在任何方面觉得不快乐，那它就没有任何价值。我不会建议你那样做，所以也不用全然臣服，那就没有问题。

    然后不管任何指派给你的工作你就去做，没有同意或不同意的问题，你不再存在。不管任何指定给你的工作，你就放全副的能量下去，同意或不同意不是重点，真正的同意是你不须要任何同意。

    但这是不可能的，所以不要做比较好，因为那会在你里面创造冲突，而没有冲突是需要的，快乐就好。做任何你想做的，不管全然与否，不要用半颗心、半调子，因为我不要你分裂。

    有时候你将会误入歧途，但那并不是跌倒，事实上，误入歧途将会强化你、它会提醒你。

    有时候走错一些路是有帮助的，有时候生病是好的，这样你才会知道健康是什么，一点点的病痛给你再次健康的感觉，健康会再回来，而你再次活跃。

    但这并不是跌倒。我全部的工作和过程，就是基于以下的理由，所以我的门徒是不可能跌倒的。

    第一，我不给你任何理想。如果你有理想，就有更大跌倒的可能。我不给你任何理想，我只给你洞见。我不试着要你完美，要维持完美的非常努力是很神经质的，生命是不完美的。

    我不教你完美，我教你接受。如果你是不完美的，那就非常完美的成为不完美的－－那就是我教你的，比起完美，我教你全然。

    所以不管你在哪里，成为全然的。如果你走入歧途，就全然的走入歧途。而我会和你在一起的。

    我教导全然，而非完美。我说：「当你生气，就全然的生气！」如果你全然的生气，你并没有掉落；爱，就全然的爱，你并没有掉落；简单说，如果你堕落，就全然的堕落，而你并没有失落；如果你犯罪，就全然的犯罪；如果你入地狱，就全然的入地狱，而且藉由全然的进入，你已经蜕变了地狱的品质，它将成为天堂，它无法成为地狱，因为一个全然的人，－无论他在何处，总找得到方法和意义去庆祝和享受他自己。

    没必要被我建议…，完全没必要！如果你觉得有更好的事要被我建议，那就如此。但是如果你真的要和我在一起…「全然的在一起」，如果你不同意，就完全的不同意－－其中没啥错，至少你全然的不同意。那个全然将会和你在一起，那你就不会困惑，但是别半调子的同意。

    而我不制造让步、没有妥协。我不是民主人士，几乎是独裁者（笑声）。所以只要成为何种对你较好，因为终极来说只是一个关于良好存在的问题。如果你觉得很好、就很好。

    如何「感觉」说，在这里很好，那就在这里。渐渐地这些困扰就会消失。我制造如此多，以至于你完全无法携带他们，你必须甩掉它们。

    当你感觉到无法休息，就感觉无法休息；感觉到不快乐，就不快乐；这些事情必须了解，一个人必须学习和本性中的负向部份相处，只有这样一个人才会变得完整。

    我们都只想要和正向部份生活，当你快乐的时候，你接受自己；当你不快乐的时候，你拒绝自己，但你是两者。当事情流动的时候，你觉得很好；当流动停止而僵固时候，你感觉身陷地狱。但是两者都必须被接受。这就是人生：生命在于天堂和地狱两者一起。对于天堂地狱两者分开的观念是错误的，没有上面的天堂也没有下面的地狱。他们都在这里，这个片刻，你在天堂，下个片刻，你在地狱。一个人必须学习负向的部份，而且放松在里面。然后某天你会讶异于负向的部份也有生命的味道。它并不是不必要的。它给生命口感。否则生命就会变得很蠢，僧院似的，只要想想：快乐、快乐、然后又是快乐？那你能怎么样呢？不快乐的片刻再度来到，带着味道、找寻、冒险…你再次回到胃口。

    和我在一起意味你必须和你的本性全然的在一起，所有层面的好和不好都必须被接受。没有摆脱任何事的可能，没有人曾经摆脱任何事。但是人慢慢地、慢慢地学会接受全部。然后在黑暗和光明间就升起合谐。而这是美的，因为两极，生命成为和谐。

    所以试着活在这些片刻，别制造问题，别试着想：「当我不再放松的时候该做些什么…」。当你无法休息的时候，就无法休息。「这是我的讯息」，当不快乐的时候，就不快乐，别制造这么多大惊小怪。「只要不快乐」，『你又能如何呢』？

    有时候我们会在一方面试着走进去，另一方面又试着避免它。那会制造冲突，制造相反。然后你自己能量就和你自己能量打架。那是浪费。这就是大多数人如何破坏他们的生命…当你进入某事，全然的进入它，整颗心的进入，别回头，就会从中受益良多。

    事实上并不是因为团体而受益，视「全然」而定。团体只是借口，一个情况。真正的事不会藉由团体发生。是经由你的合作发生。不只是在团体中，和我在一起也是如此。我只是借口，如果你全然的跟着我走，神性注定发生在你身上。祂总是在当你是在全然的路上的时候发生。

    但是人们非常不情愿地…他们继续抗争和打架，那种抗争和打架是无意识的，并不是他们有意如此，否则他们干麻在这，他们在这里因为他们一直想和我合作，和我在一起，去爆发未知。但是无意识的恐惧…一些无意识的习惯把他们往后推。无意识是更有力量的，意识只是十分之一，无意识是十分之九，你无法反对它，它必须被说服、消灭。这样你才可以整颗心进入－包括意识和无意识的。

    一个门徒说，她感觉她不是全然的衔接奥修，她关心一个经验：三托历的开始，和结束于她的昏倒。

    我给你团体课程做为学习，终极的就是和我在一起，如果你允许团体课程，你可以在里面，慢慢地、慢慢地，你将会知道全然进入事物的能力。而在团体课程里的危险不是很大，你还可以负担。和我在一起的危险如此巨大，团体只是浅水，你可以进去；和我，那是无底深渊。

    所以在每个团体里，你必须记得一件事，尽可能地走入深一点，避免任何从无意识升起的抗拒，那会一直持续的来到，试着阻止你。只要把它们摆在一旁，别听它们的，说一个决定性的「不」，别在任何方式上把能量浪费在相反之事上。慢慢地、慢慢地，你允许越多，你感受到越多祝福。然后你能允许更多，最终极就是允许我。

    只有在你全然地和我在一起，才有某些事即将发生，否则不可能。就算有人百分之九十九和我在一起，有百分之一没有…也突然无功，因为那是蒸发的那一点，只有在一百度上你才会蜕变。完全的转变形态。

    只有你全然的和我在一起才有祝福。否则你将会辛苦尝试，而事情将会发生…但是仍然没有事情发生。而有时候这样有害，嗯？如果你和我在一起，同样的事情会有正向的影响。

    因为你没有和我在一起，你会吓到。恐惧变得如此之深，你看不见正在发生什么，你会整天丧失视野，变得没有焦点。

    如果你和我在一起，你可以内在聚焦，外在你也许维持整天盲目－－这不是问题。但是第一次你的眼睛看见内在，那是你生命里一百八十度的转变：你已经接触到你自己。而那就是我们在这里工作的，但是你变得害怕，出于恐惧你昏倒了。而现在同样的情形也发生在动态静心中。你必须学习如何全然地和我在一起，而每件其它的事都会自己照顾它自己。

    一个故事

    耶稣去一户人家，一个女人－－不是良家妇女，一个妓女，来到。而且洒落很多名贵的香水在耶稣脚下。

    犹太站在那里说：「你应该阻止她，这样浪费了多少钱！这些可以分给穷人。」

    耶稣说：「当我走的时候，总是有很多穷人，你不了解她的心…，让她做任何她想做的！」

    上一章

    目录

    下一章


第十四章 从温室中出来

来到成道者的脚下
at the feet of the master

第十四章　从温室中出来

    如果你享受待在地狱，那是你的选择：你可以像在地狱一样悲惨；如果你不享受它，你可以立即地走出它，甚至多一分钟都不需要，没有需要延迟。你现在就可以走出来，而你将会发现天堂就在此处。

    有个关于拉比亚．艾尔阿维亚的寓言……

    她听见另外一个神秘家：哈山，在一座庙前又哭又泣的说：「神啊！祢什么时候才会打开你的门呢？我一直以来敲了又敲、一年年的过去了，我都老了，……你何时才会打开你的门呢？耶稣说：『只要敲门，门就会为了你而开！』」。拉比亚站在他旁边，她开始笑－－疯狂的笑声，哈山回头看，他说：「妳在笑什么？拉比亚！我有什么不对吗？我的祈祷哪里出错了呢？」她说：「当然啊－－因为门一直是敞开的，你在胡说八道些什么呢？看！门一直是敞开的啊！你想开谁玩笑，门一直是敞开的啊！只要看！」

    据说哈山于是凝视，然后门就开了。

    『那扇门一直是敞开的！』

    一个男门徒说，唯一一次他觉得对奥修敞开，是当他唱歌的时候。

    即使是这样也够了－－别担心！如果在二十四小时内有一个片刻你对我敞开，也就奏效了，而且别担心，即使是单一片刻也就够了…因为所有需要的只是一个碰触：那个在你里面板机扣动的过程！并不是一天二十四小时对我敞开的过程。慢慢地、慢慢地，当我的能量和你有更深的接触，你会愈来愈敞开，这一点都没有问题。问题只有在人们甚至于连一个片刻敞开都做不到的时候才会升起，然后这样就会很困难：该从何处到达？他们封闭的门窗，－不只关起来，又锁上了，栓住了…而他们一直在守卫、防备他们自己。你是没有问题的啦！这是那些其它人的问题！

    师父处在一种非常奇怪的情况，他要唤醒你，但是他不能直接的做，如果他直接的做，只是出于抵抗，你会掉进更深的昏睡，你的自我会受伤。

    师父只能在一种非常间接的方式工作，他只能给你暗示，但是他必须说服你靠自己来做，他的工作是说服，所以要花一段长时间。

    它可以很简单的做：醒觉的人可以快速唤醒昏睡的人。但是问题在于昏暗的人不了解这种慈悲。事实上，他会很气愤：「你是谁啊？你怎么可以打扰我的美梦呢？而我如果要继续昏睡，你又是何等人物可以唤醒我？」

    他不会讲得这么清楚，因为他无法清楚说任何事－－他是昏睡的。但是他会掉进更深的昏睡只为了醒来，因为不管他看到什么都以前那是真相，而某人把他推出梦想…也许他在梦想他是黄金宫殿的皇帝，而你唤醒他，当然他会生气。

    这是耶稣无法了解的一件事，祂直接的尝试，我可以了解为何如此。佛陀从不直接的做…我们对于醒觉者有很深的传统，我们知道该如何说服人们靠自己的方式做。我们必须泼他冷水…但是我们藉由说「你自己泼」来说出他，这是一整桶的－－跳进去或往你头上洒。我们用这种方式说服他：这是花蜜、不是水！而且一点都不冷，它是微温的，而你会享受它的！一旦他倒下去，他就完成了。

    他将会醒来，因为这是真的很冰！

    师父必须很缓慢的工作，而弟子必须很勤奋的，它需要时间。虽然师父一直都说可以立即的发生－－这是他说服的一部份－－否则你会逃走。你要逃走的时候他又说：「现在，就即将要发生了！你要去哪里？再等等！」而他清楚的知道将不会现在发生，要花上时间，因为你沉睡了这么久，你已经忘记了该如何醒来，你已经忘记了该如何打开眼睛、如何摆脱你的梦想。

    所以在弟子的部份，耐心是需要的、工作是需要的；人必须等待、不匆忙。似是而非的是：你愈匆忙、就需要愈多时间；愈不匆忙、就需要愈少时间。

    如果你一点都不急，它现在就可以发生，看着吧！

    这就是撒尚的意思：「在爱的交流中待在师父的在里！」这是一个非常特别的字，无法被翻译成任何西方语言，因为从未有任何类似的事在这里发生。它是东方的特产，事实上，师徒关系是东方的现象，是东方对于世界意识的贡献。

    在西方，大部份存在的是老师和学生：老师教导、学生学习。师父不是一个老师，师父只是给予、分享，而弟子畅饮，它是完全不同的水平。老师和学生沟通，他们的沟通是用语言文字的，它是对话，传达一些信息：老师知道，学生不知道；只是知性上的传达。

    师徒之间，并不是知性上的而是本性上的事：并不是师父知道比弟子更多…，有时候弟子反而懂更多…但是知识一点都不是问题，师父比弟子更大，他有更多本性、更多灵魂；不是他的记忆、而是他的存在；他有一种完全不同的存在－－整合的、根植的、归于中心的。老师有知识，师父知道。知识只是「关于」这个、「关于」那个。师父有悟性、他自己的存在、他自己的经验…他不知道关于「上帝」的事，他知道上帝，他就是上帝。当你知道关于某事，你维持和知识分开；当你知道上帝，知者和知合为一体。师父是神圣的，他不是就上帝是个分开的实体而知道祂，祂已经认出上帝就是他最内在的核心…不是被动的被告知，而是知者，像全程的目击者，他有本性，本性无法被学习、本性只能被畅饮。

    这就是撒尚：弟子酣饮…，师父像醇酒，弟子愈来愈酣醉……。弟子慢慢地、慢慢地…，完全拒绝他自己。他全忘了关于他自己，在那个忘记中，他第一次记起来他是谁…因为忘记的是人格、而现在记起来的是本性－灵魂上的本质存在。

    在东方，千年以来一直存在这种特殊现象：弟子在师父旁边，只是酣饮，只是和他在一起就足够－－只是和师父一起震动、脉动他的本性。这不是沟通，这是交流；不是头对头、而是心对心、灵魂对灵魂，他是立即的！

    有时候文字也许可以被使用，但是他们只是设计：有时候宁静也许可以被使用，但是他们也只是设计。但是真正重要的事如此神秘，以至于没有任何文字可以包含，在你和师父的惊鸿一瞥中、他本性中的非常接触、存在中的非常碰触，已经足够搅动你存在中的某事，师父唤醒你，他唯一的讯息－经由文字传递、经由宁静传递、经由爱传递…简单又明朗－－『醒来』

    一个弟子告诉奥修说，当他坐在他前面的时候，感觉多么美好。然后他问到：「生命是美丽的吗？」

    视情况而定（大大的微笑）。如果你把我摆在前面，它就美丽；而忘记了我，就不再美丽的话……。它视觉知而定：如果你是醒觉的，人生就是美丽的；如果你是昏睡否，所以别打鼾。嗯？然后它真的是美丽的，但是总是记得：在生命里没有美丑，只有自然。我们使它美丽、我们使它丑陋…所以它真的不是美丽或丑陋的，它是我们带何种能量进入－－如果你倾倒美丽进去，它就是美丽的；如果你只是坐在那里，而你要它美丽，那将不会如此，你必须制造美丽！

    美并不是个像客体一样在那里；像块石头…美必须被创造，你必须给真相一个视野、你必须给真相色彩、你必须给真相一首歌－－那它就是美的！

    所以不管何时你加入创造美，它就在那里：美是创造物、丑也是创造物、悲惨也是。你只会得到任何你创造的、从不会得到任何其它的东西，这就是整个业的哲学！你只能收获你耕耘的，生命只是一张空白画布，你可以画上美丽的景色、山水河川…或是你只要画上黑色的鬼魂和危险的人们，依你而定。你可以创造一个美梦或是恶梦。一旦这被了解了，事情就非常简单：你是师父，这是你的决定。如果你享受待在地狱，这是你的决定：你可以想要有多可怕的地狱就有多可怕的地狱。如果你不享受它，你可以立即地走出来，一分钟都不需要浪费，没必要拖延，你可以现在出来，而你会发现天堂就在此处。

    一般来说，我们以为生命有某些客体的美和客体的丑…不，生命只是一个机会，它给你所有你需要的，现在，凭你自己去做，它是自立自强：它提供所有，你必须从中搞出些玩意儿。

    睡着没有错，别说你在演讲的时候睡觉；宁愿说你在睡眠的时候听我演讲：这样比较正向也比较好。

    睡眠是好的，没啥不对。你一定是在抗拒：试着不要睡着…很多人睡着，别出于这个制造问题，享受它。

    甚至于在你睡着的时候，任何重要的也会被听进去。你也许不记得，但是将会成为你本性存在的一部份，当时候到了，它就在那，随时可取，所以从明天开始，你只要放松就好，别抗拒想睡的渴望。

    我不给门徒任何规戒、信念、戒律、信仰、律条－－我没有，我只坚持一件事：觉知！注意任何你在做的，只要注视地、有意识地、这样就足够了。因为充满意识地，一个人不会做错任何事。意识是正确行为的结果；无意识的，一个人无法做任何正确的事，－一个人可以尝试去做对的事，但是结果来说还是错的。所以没必要受小行为影响…来到觉知的核心比较好。

    发现它、活出它，你的生命会变成一场光的庆典。

    出生只是开始，一个机会的开始，一个人可以善用它、一个人可以错失它－不幸的是多数人都错失它。因为他们想生命的全部都在那里了，只是世俗的，一天接着一天，他们在小事中迷失，那首歌还未被唱出来。

    这是唯一的罪恶－－就是尚未成为你该是的，潜力还没被表露、尚未表达出最内在的核心－－那是唯一的罪恶。而唯一的美德就是跳你的舞、唱你的歌、成为你自己。

    而那就是所有门徒的事，我不强加任何规则在你上面，但是只是帮助你，所以任何隐藏在你里面的来到表面，不管任何无意识的来到意识，不管任何黑色的来到光明的。

    奥修寻问一个门徒

    她说，她写下她对于最近佛陀系列的演讲内容有多么的感到气愤…她无法活在奥修的期待里。

    莎达：在演讲的最后一天，你说了某些关于「你没有任何隐私，神在每个地方看着你！」这让我非常生气，你没有权力……

    （她迟疑了一下，不知道该怎么表达这种感觉……奥修轻笑）

    没有权力干涉我的事……。我是如此的生气。

    嗯……，那你现在如何？

    我仍旧很生气……非常生气。

    嗯，那是好的现象（笑），那真的很美－－因为愤怒只有在某事是真正的深深刺痛某处的时候才会升起，而这系列的佛陀演讲刺中很多人，而他们会中箭，只是因为他们有他们自己的真理，而且这个问题在于：如果你接受他们的真理，那对于你一直活到现在的梦幻又是如何呢？

    所以这就是困难，！如果佛陀是对的，那你的整个人生就是错的…而这太多了，所以你说：「佛陀有什么权力…」

    但祂是对的（笑声），妳无可奈何…

    （笑…）我知道，那就是所以我……

    而且，如果你正确地了解祂，祂并不是说离开你的梦幻，或是任何像是那样的事…，不！没有具有那种品质的人会打扰任何人的梦。祂就只是陈述真理，如果你能了解，很好。如果你无法了解，也没有必要担心，继续，有天你会明白那个「是」，祂是对的！然后你会后悔。

    但是那需要时间－－而每个人在那个时候都尚未成熟到去了解。

    有个差异：当果实是成熟的，就很容易掉落。而且如果当佛陀开始谈论掉落，尚未成熟的果实仍然想要执覆在树梢和梦想…，当然会生气。

    奥盘斯基，在他的书－－「找寻奇迹」，题献给戈齐福：给打扰我睡眠的人。他是个打扰，而当某人在昏睡，而真的享受一个美好的梦，如此美妙…你不能过去摇醒他…

    所以你的愤怒是自然的，我不是说任何反对它的话，但是我会继续摇醒你…！（笑声），继续…维持愤怒。那并不是问题，嗯？那并不是问题，只是显示了爱罢了。如果你爱，你也会生气，而这是好的，它带来辣椒（笑声）！所以有很多人爱我，如果他们又不生气，那就太甜了。允许他，嗯？所以你是咸味型的门徒…嗯？

    很好，莎达！

    和一个有意识的人处在合谐的频率就是成为弟子、成为门徒。一个有意识的人可以帮助你发现你自己，他不烙印任何事在你身上，他只是去除你的程序，把你敞开的留下来，可接受的、一个干净的盘子，所以你可以写下你自己的签名，你可以写自己的歌，舞自己的舞，而一个人生命中最伟大的经验，就是他自己的独特性。

    你离得很远（一个老门徒），你把自己搞得太僵硬了，现在是放松、靠近一点的时候了…。因为那是的纯粹的浪费！我们不必要的失去太多，只是自我坚持远离…因为如果你使自己远离，自我就可以维持！恐惧在于，如果你靠近点，离我越近，就离自我越远，而你必须选择。

    但是人有天总必须要做决定－－当那个片刻来的时候。

    当你对某人说：「嗨！你过得怎么样？」你没有任何意思，事实上，你根本没想到你会这么说，当你说出来的时候，你会讶异：你为什么要这么说？只是像个电话录音机、自动的发生，你看见某张似曾相识的脸的时候－－看起来好像以前在某处见过他，录音机开辟自动打开，这个内在的持续噪音就是醒悟的障碍。

    宁静正好是相反的，它帮助你清醒。所以对门徒的奥秘传授就是对宁静的奥秘传授。

    我感觉到非常沮丧，因为我持续看见自己是不接受的，我不知道该怎么办？

    为什么你觉得自己是没有接受性的？

    因为你告诉我回意大利，所以我看着这里的每一朵花，每一个人…、每一棵石头。只是每一件事…这是如此的美丽！我想我永远没有办法没有它而活……，然后我怀疑，：「但是为什么我不能用这种方式去看其它所有的事情和真相？」就像某人只有在失去某事后才懂得珍惜。

    （轻笑）这是对的！这是为什么我送这个讯息说你必须回意大利…然后我取消了这个讯息，当你看见这点的时候……，现在你不用再回意大利了。

    没有问题，这就是人类头脑运作的方式。这并不是只有你才会这样，每个人都是这样…头脑在失去某事或获得某些新的东西的时候才会变得警觉。

    但是再次地、一个人掉回机械性，「这点必须被看见」，慢慢地、慢慢地，你会有能力看见它。

    这些是好的发生，这就是和师父在一起的意义。这是禅宗的棒子，打你一下，嗯？我不会拿着大棒子巡逻，但是我有我敲人们的微妙方式…不管何时他们需要！你在要求它、但是又没有要求太多！我知道，你只要小小的拍一下头！但那是不会奏效的！

    它总是如此，如果我告诉你说去孟买，对你而言没有问题；去克拉许、然后卡罗，渐渐地、渐渐地去罗马－－这样会很OK，因为你以前复制过。但是突然间我叫你去罗马，改变是如此的意外，以至于机械化头脑突然停止，然后你会发现你变得多么的敏感：树如此翠绿，你从未见过的绿；每片树叶或草地都有巨大的美，如此迷幻的美，但是渐渐地、渐渐地，事情会开始定下来，你又回到老旧的模式。

    会在这种方式上发生很多遍，只有藉由这样，渐渐地、渐渐地将会连结到心，然后你就可以用这种方式过每一个片刻，但它是慢慢地、慢慢地发生，你无法强迫它。

    无意识的人活在梦想里，当旧梦破碎，他立即地用新梦来代替。他的人生不是由真相构成，反而由欲望构成。由欲望的材料构成、虚假的信念的茧中…。期待里、幻想中…而这是自杀的方式。

    一个人必须走出这种封闭的茧，他必须掉落所有这些头脑的垃圾。和真相接触，和那真实的在一起－而真相是充满的。只要有一个片刻的瞥见真相。远远胜于全部的梦幻。它是如此的滋养。

    和真相接触的方式就是意识－－就是无意识在阻止我们。所以门徒的全部工作就是：从无意识的状态移向意识。慢慢地、慢慢地，从无意识本性中的每根纤维都改变成意识。而你只要可以改变－哪怕只有一个片刻，那你就得到钥匙了，你甚至可以改变整个人生。

    只有在刚开始的时候有点困难，因为旧有的习惯，为了第一个片刻的发生，人们试着变得更有意识，特定的能量场域是需要的。他们的非常氛芳创造一个能量漩涡围绕着你，它开始移动你。

    这就是佛境的整个目的，这就是整个社区的目的。这么多的人试着成为更有爱心的、更静心的、试着更警觉的…创造某种磁场可以提升每个人。而一旦你尝到一个片刻，那这样就没有问题，你可以靠自己走。

    一个弟子问禅师该怎么自由……

    师父说：「谁监禁你了？」

    弟子说：「没有人！」

    然后师父说：「锁链在哪里呢？」

    弟子说：「我没有任何锁链！」

    然后师父说：「那为什么你要试着自由呢？免于何人？免于何事的自由呢？」

上一章

目录

下一章


第十六章 一直冲到极限之外

来到成道者的脚下
at the feet of the master

第十六章　一直冲到极限之外

    成为门徒代表你不再害怕我，你在任何方式都不会再隐藏－无论微妙的或明显的。如此一来你就会成为自发的和敞开的；就治疗而言，你不再做什么，「它们会自己发生」…但是人们必须汇集勇气去曝露赤裸的全部。

    一个多年的门徒说他害怕奥修，虽然他想要在回普那前「燃烧所有的桥梁」，但是他没安排它发生。

    因为恐惧，恐惧总会一直把人往后抓，保障过去的安全，当那个片刻升起的时候，人可以依赖它。这样一来，整个旅程就维持半调子、微温的…是比冷冻好啦！但是蒸发只在你完全和我在一起的时候才会发生。而完全和我在一起意味「燃烧所有的桥梁」，这就是信任。

    否则你很智性，…你勘察…评断…走得那么远，「却只是跟着你自己」…真的；而不管何时，当某些你头脑不认同的事升起，你会立刻停止。而那就是蜕变发生的点。

    信任意味那些对你来说不可见的、那些无法相信的，甚至是挑战，－－信任就是挑战。它是勇气，而你信任愈多，生命就会发生更多在你身上。

    和我在一起是冒险，在这里你不是唯一一个半调子的，－－有很多都是。但是你会成长多少依你和我在一起多少而定。如果你完全的和我在一起，成长将会是一种爆炸。

    门徒必须生活在最大极限，他必须强烈的、充满热情的活在一百度。每个片刻都涉入，以至于完全没有任何东西留下，「就像这个片刻是最后的片刻」。

    生活在每个片刻，就好像这个片刻是最后的片刻一样。赌下全部，全然的冒险，而你会巨大的成长－生命成为巨大的奇迹。

    有个人害怕如果现在点化成门徒，他会失去他的工作。

    「准备好失去每件事」，因为在世界上没有很多事情可以失去…『迟早我们都得离开』，然后工作就会消失、薪水就会消失，每件事都会消失，所以有什么分别呢？而你将会找到另外一个工作…谁晓得？－－也许是更好的。而一件事是肯定的－－就是「你」会更好－－不管有工作或没工作，「你」会变得更好。

    『学习爱上生命里面的小小失去』…每个失去都会带给你如此巨大的喜悦，以至于你会很讶异，这根本不是失去，它是某种祝福的方式，当人们变得太过于害怕失去任何事物，他们只是过一种平淡的人生，而平淡的人生一点都不配称为生命。

    我继续的制造各种麻烦给你们，这在背候是有目的的：我要你们学习去战斗、去叛逆，不要成为墨守成规的人。我要你们去处在某些麻烦里，因为只有在麻烦中你才会重生，只有出于火焰黄金才能被纯化。

    生命是持续的挑战，没有挑战面对的人会变笨、变得死气沉沉。生命只有在持续的挑战的时候，才会变锐利。而且在最后，一个人总是对所有发生的挑战欣慰，因为只有借着如此一个人才会成熟。

    只要想想，一个没有任何暴风雨曾来到的世界，－－没有任何挑战、没有任何困难、没有任何问题，全部都很舒适，便利、安全，这样的人生会怎么样呢？灵魂永远无法诞生，此人会维持只有躯壳。挑战必须被欢迎，如果他们不是自己到来，就必须被创造，他们必须被面对，喜悦地被接触。伴随着信任，上帝就在你里面。

    德国已经开始散布一连串事件到世界各角落，这会帮助我的工作和我的人们。现在门徒是某种非常珍贵的事，你必须为它付出，它并不只是个一时兴起，它不会只是件流行的事， －－它是项付出。

    当他们开始迫害门徒，我会非常高兴，因为这就是我的门徒成长的方式，然后他们就不用再去任何治疗团体，整个世界变成一个治疗团体。

    不管你在何处，它都会是一个治疗团体，这就是早期那些基督徒、佛教徒的情况。－－它总是如此，现在、再次的，戏剧必须再同样的上演。

    有个关于孔子的著名故事：

    一个弟子问他：「师父，什么是平静呢？」

    孔子变得非常生气的说：「平静？平静是属于坟墓里的死人的！有什么好急的呢？当你死的时候就会很平静了，现在，还有时间的时候，生活、生命，活得勇敢！」

    一个印度女演员，二十多岁在孟买工作，当她坐在奥修前面的时候…就在眼泪要夺眶而出的边缘。她写纸条对奥修说：她感觉到沮丧。奥修问她说：「那现在感觉如何？」

    我在这里不是要帮助妳评判任何感觉，我在这里是要帮助妳面对真相。

    真实一点，说出来，别只是哭－－否则妳无法走出来，先告诉我…

    菩提：那就是问题所在…我不真实，而且我不清楚无论我是…或…

    怎么了？就只是联结妳的故事，不管它是什么…要真实，而且别演戏、别演戏。

    我感觉到自己被很多恐惧围绕…它就是太多了…就是太多了。全部都围绕在四周而且我很累…我真的累了，我也厌倦恐惧。

    （她的声音戏剧性的升到顶点），而且哭得很吵…奥修坚持他的问题。

    嗯，那那个恐惧真正是什么呢？关于什么的呢？

    我不知道。

    妳怕死吗？是死亡悬在四周或是仍然有些其它的东西？

    （哀号）我不知道…我不知道…

    我忘记了事情的意义，而我带着你的照片－尽管我如此努力尝试当你，但是我仍然不能……我不能接受新名字、无法接受任何事。

    嗯，（停顿）但妳不听我的。

    如果我说某事，妳又不肯做…我要你参加一些团体－－那会有巨大的帮助，－－但是妳不去。我要妳走出这段关系、但你继续。所以妳给自己制造一团乌烟瘴气。

    我看不见这点，我只是无法看清……我无法看清是我制造的。我只能听到你说…我不知道那是什么意思。

    嗯，例如：我告诉妳参加几个团体，妳又不去。它们可以把事情带出来。妳需要一个好的净化作用罢了。恐惧会离去、哭泣会离去。但是妳需要一个恐惧可以被带出来的情况。只是坐在家里妳会又哭又泣、怕东怕西，这样不会有帮助。

    这很简单，如果妳问我，我开些处方，但是妳又不服药，这样不会有用，嗯？（轻笑），妳看见人们在这里成长，…妳看见人们在这里改变…。但是他们听我的，我如果派他们去某些团体，他们会去。即使某些时候很简单，他们也会去。

    妳想要改变，妳想要更归于中心、更快乐，但是妳不要为它们做任何事…这是不可能发生的、也不能接受它是这样。…然后停止哭泣，这是你的命运，接受它！或某些努力得做。而妳可以从中成长。它非常简单，上千人走出这些困难，但是如果妳要保护这些问题，这由你决定。我不能强迫妳。看起来也似乎有恐惧，妳也不想成长，因为妳害怕如果妳成长了，事情会事情会改变。

    只要想想，有哪些改变能被做呢？妳害怕如果妳进入接触团体，妳将会明白妳在一个愚蠢的关系中。它又制造问题。那妳将会怎么做？所以最好别看到，妳闭上眼睛为了不要看见敌人，然后就可以相信没有敌人…但妳知道它是。那就是妳为何维持闭眼。

    妳就像一个人不去看医生，因为他害怕被诊断出癌症，但是不去看医生是不会有用的！妳可以继续说：「为什么我要去看医生？－－我非常健康。」但是你知道你并没有。

    问题非常简单，但是需要一些处方。需要一些过程，我不能只是把你的恐惧带出来，妳必须被推一推，恐惧才会出来。而妳可以轻易地走出来，并不像妳以为的那么严重，妳在夸大它！把它搞得很严重。看起来就像妳享受一个很大的问题，：「菩提有个大问题、不是小问题…！」也许妳担心，如果解决了该怎么办？有时候会这样，人们执着于他们的悲惨，因为总比什么都没有好。也许是对于「深深的空」的恐惧。所以任何事：担心、沮丧、悲惨…任何事都好。－－至少感觉充满。

    如果妳听我的，妳可以走出它。想想看，如果妳想走出它，那就做任何我想说的；如果妳不想走出它，那就不要做任何我想说的。

    我要走出它。

    那就做些某事，你什么时候可以来？

    现在。

    妳现在会留下来吗？

    我可以离开再回来吗？

    可以，妳可以再回来。

    （奥修建议两个团体）

    参加这两个团体，只要跟着勇气走，而且别隐藏，因为如果你隐藏……。打开妳自己，完全的打开，天真的敞开，而这两个团体会有很大的助益。

    刚开始的三四天会很困难，而当事情开始发生的时候，妳将会走出这些事情而开始舞蹈。而这些不是处罚（轻笑）妳认为这些团体是处罚。

    它们很恐怖、但他们不是处罚。嗯？一旦妳开始参加了一个或两个的团体，妳会开始要求更多！

    慢慢地、慢慢地，妳的界限将会延展更宽更广。妳的包袱会离妳很远，而当这些包袱开始退去，而妳里面的空间更多，妳会变得更有接受力，但是治疗团体会总是超越妳。

    我的工作不只是那些参加治疗团体的人们，我的工作也是在团体领导人上。所以两种工作同时在进行。

    我要准备几个团体领导人，这只是开始，两年内你会在这里发现最少的团体领导人。然后在世界的任何角落都不会有团体领导人比他们更好。因为在西方，他们是孤独的，他们存在、却在自己的局限内工作。在这里你可以继续延展，想要多多都行。因为我没有局限。

    如果你遇见一个师父，在某一个特定的途径密授，它是帮助。某天，某个人在相同的途径上带领你，这不是背叛，－－这是相同的旅程。百万世的转世里，一个人换过百万个师父，－－整个生命都是你的师父。所以如果（因为这个先前的师父）你不点化，那就是背叛。因为这样你就执着某件事，就没有跟随你的成长。

    唯一需要的就是准备好实验，就这样而已。我不坚持任何信仰，只是一个假设－－实验上的信任是需要的。－－一个人想要实验。没必要相信这是好的、对的、或错的、或那会不会有帮助。只要看看它带领到哪里，发生了什么，而如果你可以用开放的心胸进来，它将会发生。

    害怕师父是非常自然的，每个人都这样，这是自然的。这里，存在着某些危险，嗯？而你自然会警觉到它，它是某种「我也许会做某些你尚未准备好的事」的恐惧。就只是这样罢了，我也许会做某些你可能不喜欢的事，你还没愿意走那么远…。

    但是我从不那样做。

    除非我看见你已经准备好了，我从不推你。而我推你也只是因为，你可以走得更顺。而在我推你更深之前，我说服你…，就是现在我说服（另外一个门徒），但他说这是荒谬的，但他会去…而他在想关于这的事。

    （奥修看那个门徒坐在哪里，而且轻笑）

    这个主意已经进入他的脑袋里，而一旦他进入，他将会从性解放！但这是有时候我说服人的方式。

    我在这里的整个目的是帮助你成为勇敢的、鼓励你在某些你单独的片刻－－也许你会封闭…推你到某些你不愿意靠自己去的方向，推你超越自己，和帮助你扩大你的疆界，渐渐地你就会靠自己珍视自由。

    当你「掉落所有的界限」的那天到来，就只是移向敞开的天空。

    发生过很多次：你来到一个内在之光然烧的人的旁边，而有时候突然间有一扇门敞开，你的道路就被照亮：你看见你以前甚至于无法相信的真相一秒钟，它就在这里，但这并不是你的灯，所以这会成为冗绕你的回忆，你会一再一再的想：该如何回去。没有回头路，－－没有必要回头，你必须往前走，你必须点燃你自己的光，而那是可以被做的，没有可能回头，…而且即使如此，相同的经验不会满足你更多，它会只是重复－－不会给你任何激动…兴奋只在新奇本身。

    现在相同的经验不会再给你任何喜悦，你将会说：「这我知道，但是还有什么更多的呢？里面还有什么更新的呢？如果再重复几次你会变得无聊，你不会再称它为神性的经验。」

    一个人必须往前走，每一天都有新的经验。神是如此终极的新颖，所以你从来不会再度有相同的瞥见，祂有几百万种的向度，每天你都有新的视野，－－所以为何要受旧的打扰？没必要。

    门徒意味：做一些「对某些事情而言」绝对必要的努力。没有那个我们根本不是真正的在生活。世界上只有笨蛋从来不尝试、维持封闭和恐惧－－委缩的。而所谓的人类心灵导师创造的最大恐惧就是害怕犯错…而任何想要学习的人必定会犯错。所以我告诉我的人们：尽你可能的犯很多的错，每天犯新的错…发现新的错误；别重复旧的，然后学习就开始了。而学海无涯，如果一个人继续去学习就会永远维持是个小孩，那是成为圣人唯一的真实方式－－永远的孩童。

    我的门徒必须成为询问者，而非颂扬者。当你赞赏，你是歌颂一个客体，而这些客体都是人造的，你可以歌颂哲学、神学，它们都是人类心智的产物。

    询问者必须在完全不同的途径上旅行，他的旅行到最内在的核心，他转向内，因为那是唯一知道的方法：「在我存在里最深处的核心秘密是什么？这个意识是什么？这个觉知是什么？这个爱是什么？这些全部的源头在哪里？」

    人只须要勇气，－－没有信念是要被要求的。人只须要准备去进入你以前从未到过的空间，我知道他们就在这里。但那是我的知，和你的知识或你的信念无关。你只是移动和看，如果这个空间发生，那就相信。但是没必要说你相信。信任自动地到来。当你知道某事，没必要说：「我相信。」这个非常知识成为你的信仰，所以老的宗教告诉你先相信、经验随后就来。我说：「先经验，而后信仰随之产生。」

    一个在过去这个星期以来一直静心的美国作家告诉奥修：无可否认的，它们实在棒极了！

    奥修邀请她加入门徒。

    莎莉：很好，但是这有点复杂。问题在于：我父亲是一个非常虔诚的人，而且总是告诉我们：听耶稣的，胜于任何塑造祂雕像的教堂。我发现你的智慧从人性来说，是很值得赞扬的，但非神圣的…而串珠和橘袍对于我来说像十字架和偶像。

    那就等待。

    但是我在心理完全和你在一起。

    妳无法不如此，否则不会存在那种复杂。

    我感觉到自己局限内的范围。

    等待，然后。不久后你会走出妳的局限，嗯？如果妳真的了解耶稣，妳将会立刻的了解我。而且妳如果不能在我里面看见神圣的智慧…妳也无法看见耶稣的！这是能见度的问题。

    这并不是妳在哪里看得见、看不见的问题。如果妳可以看，妳将会在佛陀里面看到，妳将会在耶稣里面看到，妳将会在马哈维亚里面看到。而有时候，妳将有能力在小孩里面看到－ －因为人类和神性并不是分开的。

    我同意，但是偶像崇拜超过我所能接受的范围。

    妳只要等待，我会使妳的可能性变大。只要等待，一个人必须走出局限之外。只有这样人才能成长。如果妳维持在局限内，你不会成长。

    人必须一步一步的成长，走出局限之外，人必须在自己的可能性之外再多一点冒险，人必须移入未知、不熟悉的。如果你封闭在疆界内，你无法成长；封闭在枷锁内－如果你喜欢的话。但总是再多超出一点点。

    马克：我不觉得我已经准备好点化门徒了。

    你如何能决定？你已经准备好了或是还没？

    有太多的不确定。

    当你在做个决定的时候，不确定性总是在那里。当你做一个「选择去改变」的致命性的决定的时候，巨大的焦虑就在前面，这是自然的。这个焦虑只是说：旧的是熟悉的、而新的是不熟悉的；这就是焦虑。它总是处在任何伟大的决定前面。但是没必要对它关注太多。它会在你做决定的那个片刻消失。如果你不做决定，它仍旧会在那里。它将会坚持…它会变成酷刑、痛苦、一场恶梦。如果你做了这个决定，它会立即解除。头脑就可以放松了下来。它知道：「现在你已经跳了！」

    就没必要坚持了。

    但是你可以等，如果你愿意，你可以多等几天。但那仍然会发生，「我已经决定了」（更多笑声）

    我的感觉是：「就跳吧！」，然后让焦虑消失。为什么要浪费能量在焦虑上？同样的能量可以被用在冒险上。而且总是记得一件事：不管何时，关于选择新的或旧的之间的问题，总是选择新的，因为伴随着新的，某些事是可能的，和旧的在一起，你一直以来都是如此。但什么也没有发生。所以为什么要一直重复它呢？这就是人们一直继续在生活的，－－相同的轨迹。

    总是聆听新的呼唤，而且跟随着它。焦虑在那，不管它继续走。你的整个头脑会说：「别去！」别管它，继续走。

    在你里面，比头脑更深、比头脑更大的东西已经准备好了。只是恐慌的脑袋在摇晃，而且感觉紧张。但是仍旧的，如果你要感觉这个焦虑几天，可以，那是你的选择，我已经在这个片刻准备好接受你了。

    我该怎么做呢？嗯？只要看着我，而……（更多笑声）

    这很困难。

    是的，这是困难，我知道。

    （奥修现在缓和压力，马克久久地凝视他，他的恐惧是明显的。）

    你可以停留多久？

    我必须在五月六日回去，但只是一次。

    然后你就可以回来？

    然后我就可以回来。

    是的，你在这里是被需要的，然后参加一些团体。你预定了任何团体了吗？

    是的，我预定了一些。

    很好，等你回来的时候，你就可以参加它们。所以我们现在要干什么？

    （一阵笑声，奥修是一个热心的追求者。）

    我不认为我在以前曾经做过这种决定。

    这也正是我所感觉的。所以让这个决定成为你的开始。一个人总得在某天或是其它的…决定。而这是一个开始的好决定。然后闭上你的眼睛，成为门徒。（爆发另一阵笑声。）恩？别害怕。（奥修自己也笑了出来。）没有什么好害怕的。看！这里有这么多门徒…？嗯？（更多笑声）

    所以等上三天，或是现在？

    你以前从未做过任何决定，这是真的。这就是为什么它看起来如此困难。你一直以来活得像块漂流木、没有方向、没有命运，你活得很意外，那就是为何它看起来如此困难。但是任何致命的决定带来本性中的整合－使你归于中心。给你一种你是的感觉。

    所以如果你无法说任何事情，就用比的吧！如果你举起三只手指（握住他的手）我就知道是三天，如果你举起一只手指，那就是现在，（更多笑声）。

    所以让它简单，要不就三、要不就一。（轻笑）因为如果你无法说一个字，…（那又能如何呢？）所以要不就这，或…

    （奥修的三只手指举起来，然后变成一只。马克只停顿一秒，然后举起他看起来孤单的手指，奥修面带笑容，每个人都笑得很大声。）

    很好，闭上眼睛。

    （把串珠挂在他的脖子上），现在向马克说再见，这将会成为马克的新名字：史瓦密．德瓦．普姆，Deva意味神圣，Prem意味爱－神圣的爱，而这将会是你的道路：爱的道路。

    只要在爱中沉醉，你不是理智型的，你只能藉由心来活。一直以来，你活在头脑里。这对你而言，并不自然。这不和你的本性和谐。所以从头脑滑向心，开始从那里生活，－－用感觉的，不是用想的。忘掉逻辑、记得爱，变得更敏感。开始冒险，因为心只藉由冒险成长。头脑是懦夫，心是勇敢的，…它甚至于可以在进入死亡的嘴巴里的时候，仍然唱歌跳舞、开怀大笑。

    头脑是如此的懦弱，至于它甚至无法走入生命之舞、欢唱大笑。即使生命里维持平平、微温，仍旧在害怕。它总是在把自己和每件事隔离一个距离…，如果有任何事出错的时候，就可以逃离。是「心」，跳进事物的中心，事情的中心就是神－不是边缘。

    所以让这个点化，成为从头到心的转接。

    而你的焦虑都消失了，你今晚会睡得很好。

    门徒，只是看见自我的破坏性，并且掉落它。用一个简单的摘下来，而不是渐渐的…。它无法慢慢地掉落，要不就是一个人看见那个要点掉落它，要不就是一个人继续携带它。希望某天掉落它…但是那个非常希望是梦幻的。

    当你的房子着火，你不会等到明天。－你跑出去，你甚至不会想说要从合适的路线，－－从正门逃出去。你甚至会从窗户跳下去，而如果你在洗澡，裸体，你会裸身的从窗户跳下去，你甚至不会等着要抓一条毛巾裹身。当房子着火，人甚至于不能再多等待一分钟。

    而房子已经着火了，每个人都在受苦。每个人都在受地狱之火荼毒，每个人都活在悲惨和痛苦中。

    上一章

    目录

    下一章


第十七章 期待无法期待的

来到成道者的脚下
at the feet of the master

第十七章　期待无法期待的

你想要因为某些你的理想使用我：我应该保护你、我应该是你某种的安全感。而我不是！我不是任何事情的保证。我是一个非常不负责的人。

那些和我手牵手的人，必须要在一个「他们和一个不跟随任何道德、不知道任何戒律、没有所谓的美德、是一个完全的混乱、信任生命和其中完全的混乱的不负责任的人」牵手的完全觉知。所以不管生命带来什么，对我来说都是好的！

282

有个美丽的寓言┅

一个伟大的国王来到佛陀身前，他带来了自己所有的一个很珍贵、绝无仅有的美丽钻石--很多其他的国王都会嫉妒他有这么美丽的钻石，他把它当作礼物要送给佛陀，但是他的皇后对他说：「佛陀已经看世间的财富了，我们带钻石给他似乎有点愚蠢，--这对于他而言只是石头，就带着钻石，但也带朵花给他。他自己就是一朵花，带朵有馨香的花给他远比给他死的石头好。他的整个教导就是每件事都是瞬间即逝的，--早晨这朵花还在绽放、下午她就凋谢了，这颗钻石是永存的，不是片刻即逝的。两个都带，先呈现钻石，如果你发现他不感兴趣，你可以立刻给他花！」

所以他两样都带。

一开始他先呈现钻石，然后佛陀说：「丢掉它吧！」，就像只是颗普通的石头。当佛陀说：丢掉它吧！他必须照办，当然┅非常不愿意。这简直就像把心丢掉一样，那是他最珍贵的东西；他的心在说「不！」，但是要在这么多人面前对佛陀说「不」是不可能的，--有几千个人在看。所以他只好丢了。

然后他呈现玫瑰花，想说佛陀应该会收下了，但是佛陀说：「丢掉它吧！」，他也只好丢了。现在他两手空空了。

他两手空空的向佛陀鞠躬，然后佛陀说：「丢掉它吧！」，现在，他非常困惑，他说：「先生，我完全不知道你在说什么，我已经没有什么东西可以丢弃了！」，然后佛陀的一个弟子，阿南达，开始笑了，他说：「现在该丢弃的是真正的东西--丢掉你自己！要丢掉钻石很容易，我们可以看见你的心在说「不！」，尽管如此，你仍旧丢弃它了，要丢掉玫瑰花很容易，现在真正的问题是：丢掉你自己！」

这是能够带给佛陀的真正礼物--自我的丢弃！

283

人期待伟大的事物，而继续错过小的事物--那些真正的东西┅。就只是很小的事情：一个小孩在笑、某人出于喜悦而哭泣┅所有这些美丽的眼泪┅，落日，或只是一只飞翔的鸟儿。就只是很小的事情，但是其中有巨大的美、无限的真理。人必须学习如何活在小的事物当中，这些小事物是美的。而如果你深入它们，这些小事物就不像它们呈现出来的那么小┅；如果你深入它们，它们就变的愈来愈大、愈来愈大、愈来愈大┅。每一颗露珠都含着大海，每一片草叶都包含了整个宇宙。

这个艺术就是如何深入小事物，深入小事物，你将会发现巨大的；继续寻找伟大的事物，你将不会找到它┅相反的，连小的都会错过。

下次你来这里的时候，不要有任何期待。你第一次来的时候几乎一定会带着期待，但我在这里事要给你真正的东西的，不是想像类的诡计。那些陷阱可以很容易的被给予，然后你的自我就可以被满足--但是这样我将会成为你的敌人，而非朋友。回家你又掉回地球上，因为所有那些都将会只是想像，幻想。以宗教和心灵之名只是继续更多幻想。

我要的是脚踏实地的宗教，我要它关心的是真正的生命。保罗·提区将宗教定义为终极的关怀，而我将宗教定义为立即的关怀，嗯？终极是一件很大的事情，立即的┅┅而这就是禅、道、谭崔的道路。所有这个伟大的传统，在一件事上很巧合：它们关心的是立即的事情：就只是啜饮一杯茶，--其中的滋味、茶的芬芳┅。

你第一次来我这里的时候，我是某样很新的事情。现在你伴随某种期待而来，--而这会毁了整件事情。现在你对于我有某种特定的理想，而我从不符合任何人的影响┅从不！因为我一直持续改变，我不是死的！当我死了，你可以对我有期待，它们会一直被满足，因为没有人去改变。

那就是为什么当一个向耶稣或佛陀的人死掉，那个宗教就有跳跃式的成长，变成一股很大的力量，百万人加入，为何？

因为现在佛陀是可以预测的，现在你可以靠你自己去拥有佛陀。

当你第一次到来的时候，你对于我没有任何期待。我对于你而言是未知的。你是用纯真的眼睛来看，然后就有奇迹。这个奇迹和我无关，--这个奇迹和你无关，不管何时当头脑在纯真的状态的时候，奇迹就在那里。

用纯真的眼睛来看一朵玫瑰，奇迹就在那里。用充满知识的的眼睛来看，奇迹就消失了。科学已经破坏了世界上的很多奇迹，因为科学给予人们知识，然后人们就以为他们知道。

没有人知道任何事！

有时候它们发生在当你想重复某些经验的时候，你想要我是两年前的样子┅我怎么能够如此？你带着某些理想来，--没有人会符合它们的。我会一直改变，--我不是可以预测的。而如果你能够不带期望的来，突然间你会发现奇迹就在这里，比以前更甚。它一直都在这里┅，但这需要时间┅

只要静心，在音乐团体里跳舞，唱歌┅忘掉你的过去┅。

忘掉那些多年前发生的事┅，--还有更多将会发生。不要执着于它，不要要求重复，生命从不重复。



有门徒担心奥修也许不会阅读他的信

不用担心这个，我从不阅读任何人的信。让这个沉淀下来。不只是你的、我不读任何人的信。我已经很多年一封信都不读了。

有人读给你听吗？

不要担心这种类的事情，这里一直有很疯狂的事情持续，而我不能和你交换秘密。

每次都变的更疯狂、┅每秒都变的更疯狂

将会如此，所以你只要成为这疯狂世界的一部分。这些怀疑是ok的，把它们单独留下来，它们会自己走掉。不要喂养它们，如此罢了。然后不要在我身上预设任何条件，否则你将无法和我深层的沟通，而只有深层的沟通才可以创造信任，只要等待。

当事情开始改变的时候，有很多要说的。而要说清楚明白是很困难的，因为这么多的东西交相影响。要找出从哪里开始是很困难的，这就像一个圈圈--，有内在的圆。它是瞬间即逝的。当旧的开始消失、新的尚未浮现到表层，那种的空档在那里。

所以不管你问我什么通通都不重要，因为你只能够问你知道的，你无法问真正重要的事，因为那是在未来、还没在「现在」成型的东西。下次你来的时候事情将会非常清楚，你将能够依照你的需要，正确地提问。

但是不管你提问与否，「你的需要都会被满足」；这就是我的工作。重点不是你的发问，┅有的时候会发生：一个人问我某件事，我给他回答的是另外的东西，因为我可以看的出来，那个问题在任何方式上都不会有帮助，那只是一个头脑的问题，头脑的问题没有意义，但是有些问题有：来自于丹田的问题，不是来自于头脑的，不是来自于你的学习、知识、奖学金；是来自于你「存在上的问题」，--『存在上的问题』。

不要闪躲，当我拿大棒子敲你的时候！就弯下腰来接受它。这个棒槌会像朵花一样掉落在你身上。如果你闪躲，你会受苦。并不是棒槌在伤害你，而是你的闪躲。是你的狡猾上打击伤害自己，而变的无法忍受。否则我的大棒子是由花朵所做的！就只是玫瑰、玫瑰、还是玫瑰。但只有在你弯下腰来的时候，你才知道她的玫瑰品质、芬芳、和细致。突然间不再是大棒子了，而是祝福与恩典。

但是每个人多多少少会逃一点点，嗯？人们尝试各样的技两，他们在人生里学到各种狡狯，很自然地他们也会跟我玩这些东东--无意识的、不知不觉的。然后他们就感觉受伤，无法忍受。

但是你不能逃，无处可去。即使你逃了，我也会跟着你。你走的愈远、愈会发现我。



一个访客很沮丧，因为他发现这个社区有些事情完全相反。

我有我自己的方式，当人们不笑的时候，我告诉他们要笑；当他们笑的时候，我告诉他们要严肃。

访客：我不觉得事情是很轻松的，当我期待事情可以很简单的时候，我发现它们是复杂的。

它们是很简单的，只是你经由某种头脑来看，因为你没有直接的看，你在头脑里有某些理想，然后事情就变的很复杂。

如果你有某些理想，然后不管我说什么都必须符合那些理想；如果不符合，那它们就很复杂，然后就有困惑和挣扎┅。

我的意思是┅，例如，耶稣到耶路萨冷之湖，告诉人们跟随他┅。但是来到这里，我必须到秘书那里，预约┅然后等着看你。

我不是耶稣，我有我自己的方式。而我也不是耶稣的追随者┅，他过他的方式、我活我的方式。

那就是为什么我说你有某些理想，所以你正试着把它找出来。你试着把我和耶稣比较，如果我的人去找耶稣他们将会有困难，因为他们将需要一个秘书，┅那里没有秘书！（笑）你明白我的意思吗？

每个师父都有他们自己的方式，--他不会用其他方式生活。这就是我的方式：让我自己尽可能的不可及，让你们来看我变得尽可能的困难。这没什么，这只是个开始，再过几天，你将会需要一个秘书来会见秘书。

这就是我的方式，因为这是我的了解--愈容易见到我、你就愈不珍惜。让它变的很困难，然后人们就会伴随着很强烈的意愿来见我；只有这样他们才能来。否则老是群众来看我，我也曾经用过那种方式，有很多年我都在一棵树下维持现成的。

有一种想要自由的自然的权利吗？或是一阶一阶爬上去，--只是一种自然的权利？

没有特别的自然┅，每个人都有他自己的自然，--没有一般的自然那种事。没有人类的自然那种事。耶稣有他自己的自然，我有我的、你有你的。而当你开花的时候，你将会开花--以不同的方式。

即使是耶稣的师父，浸理会的约翰，有一种不同的品质。耶稣从不跟随他--他开始以不同的方式移动。必须如此，没有问题。

没有人类的自然那种事，每个人类的个体都有他自己的自然。所以如果你去找佛陀，他会和耶稣完全不同。如果你问佛教徒，他会说耶稣一定是有些政治性、他不是那么全然的宗教性，否则为什么他要被钉上十字架？--佛陀从未被钉上十字架。

如果你问耆那教徒，马哈维亚的追随者，他们会说人只有在前世犯罪的时候，才会被钉上十字架，否则不会。所以耶稣一定在前世是个杀人犯，然后他是因为业的关系才被钉上十字架，--马哈维亚不可能被钉上十字架。

马哈维亚裸体生活，所以他的追随者认为每个到达的人都要裸体生活，因为当你很纯真的时候，衣服有什么用呢？耶稣尚未悟道因为他仍旧穿着衣服，甚至佛陀也尚未悟道因为他仍旧穿着衣服。

所以人们是不同的，他们都以自己的方式到达，他们的表达是独特的。而他们是独特的是好的，否则人生会变的很单调。想像一下一排耶稣站在一起┅┅，（笑）那会很丑！耶稣自己一个人是美的，一颗珍贵的钻石，但是如果有太多人像他一样，他将会是海边的石头，--没有价值。

我不想因为这些技术上的问题烦你，如果你可以让我感觉┅，就显示出来吧！

如果你已经准备好要感觉┅，你将会感受到。我不会显示任何事情给你。你也许会贪婪，你也许在找寻某些奇迹，但是你还没准备好。

那些已经准备好的就只是臣服和放松，然后很多事情就开始对于他们显示。并不是我对他们显示什么东西，--他们有能力看见。这也是不同之处：我不是显示神迹之人，而我在这里也不是要显示神迹给你。

如果你准备好了，事情就开始在你身上发生。

带着期待而来的任何人必定会挫折，--不只是在这里，不管你去到哪里都会挫折。期待就是挫折之源。那些真的要来我身边的人，应该不要有任何期待，只有这样他们才会发现某些东西。否则你的头脑持续给意见：这个应该要像这样、那个应该要像那样。但是我再任何方式上都不会按照你的要求做事；我用我自己的方式做事。当你来到我的世界，你必须和我的世界处于和谐、我不能和你的世界处于和谐。如果你的期待是对的，那你就没有必要去任何地方--你不管处在哪里都很快乐。

你的头脑是错的，是相同的头脑在给意见、相同的头脑在投射。

它几乎总是这样发生：无法爱的人期待爱。而人只有在爱的时候才会得到爱。当它们得不到爱的时候，它们甚至变的更冷漠、钢硬，更觉得这个世界没有爱。这个世界将会维持没有爱的；它只有在一个人爱的时候才会充满爱。

这也不只是你的个案，很多人带着伟大的期待来，他们创造他们的期待。他们因为他们的期待来到这里，突然间这里没有任何期待会被满足。事实上，每个期待都被挫折也是我在这里工作的一部分，因为如果你的期待被满足，会增强你的头脑，你的头脑是你的敌人，你的头脑一直是你的地狱，现在，让他更强壮将无法帮助你，会对你有害。

在这里没有任何期待地待几天，┅┅就像是你在一个很奇怪的地方，你不知道它是什么、你不知道该期待什么。

保持敞开、并且观察。而你将会惊讶有多少花朵向你洒落。

但这都是你而定┅。

除非一个人打开未知之门，生命就不会变成一个喜悦、一场深深的冒险。你欢迎未知的片刻，你就是允许新的、新鲜的风进来、雨、太阳、星星，花朵的芬芳。

而伴随着这些，慢慢地、慢慢地，彼岸就渗透。第一你必须先享受未知，然后就可以再多冒险一点，你可以对于不可知的敞开。

已知的世界就是生意的世界，市场。一天接着一天的存在。未知的世界是诗、音乐、舞蹈，的世界。不可知的世界是宗教的世界。

门徒第一要先对于未知敞开、最终对于不可知的世界敞开。然后不可能的就变成可能的。

在印度，我们对于客人有个非常美丽的字。这在任何语言上都不曾存在，在印度，我们使用atiti表达客人，atiti代表意外的访客，如果他通知你，那就不是客人。如果他告知你时间，说：我会搭几点的车过来┅，那他就不是客人，因为你已经准备好了，然后你将会车站去接他，你已经准备好了，那就不是惊喜。客人只有在「突然间出于无处」，「那扇门打开了」，然后他进来了，有个片刻，你无法相信自己的眼睛。

那个惊喜的片刻，来到门徒的生命里，每一天、每个片刻。因为它没有期待任何事情，它就只是给予，然后每个片刻带来数以千计的奇迹，然后这些奇迹继续变得愈来愈大、愈来愈大。生命成为一场全然的庆祝。

上一章

目录

下一章


第十八章 爱不知道时间和距离

来到成道者的脚下
at the feet of the master

第十八章　爱不知道时间和距离

    只是爱的问题：爱不知道距离。如果你爱我，即使在他方，你也会找到我；如果你不爱我，即使在这里，你也找不到我。如果你爱我，即使我离开这个身体，你也会找到我－－我会一直对你维持现成的、可取用的。如果你不爱我……，这里有很多人比邻而居，但是不可能有任何接触。

    所以这视情况而定，－－视爱的浓度而定。就上吧，嗯？不用害怕，向前走，然后看看，继续静心然后记住我！

    有一个著名的苏非故事……

    一个苏非师父正在静心，在一个小村庄的山顶上做祈祷的晚课，他坐在墙边，然后看见另外一个人坐在墙上。墙的另一边有一个井。那个人正在丢砖头－－，把砖从墙上抽出来，然后丢进那个小井里。

    这个苏非师父在旁观看，然后他问这个人：「怎么了？你在干嘛？」

    那人说：「我很渴！」

    苏非师父说：「如果你很渴，为什么不去井边？你从墙上下来，只是几步路的脚程，为什么你要一直丢砖头？」

    那人说：「我试着把泉水更靠近我一点，借着堆栈砖头。井水的水位愈来愈高，迟早会到达我身边，还有，当砖块落下的时候，水会飞溅出来，这给我一种巨大的喜悦，就只是坐在这里，聆听水的声音。然后我不会一直口渴，－－水就在这里！」

    所以如果你靠近我，即使一个水花都会让你开心。但是这不会解决你的口渴。

    而且别向我丢砖头，因为这不会有帮助（轻笑）。我不会主动走向你，…你必须愈来愈向我靠近！

    访客：在一段很长的时间后，我觉得非常疲惫去面对你，但是我也感觉到一个非常强烈的抗拒和恐惧，你可以说说和我连结的事吗？

    这是正常的；如果你被我吸引，你将会觉得害怕，－－这个人是危险的。靠的太近代表你也许会消失，我就像个深渊，如果你靠的近一点，你将会永远消失，没有回头的可能，所以恐惧是自然的。谁不会害怕深渊？谁不会害怕空无？而且没有人在这里跟你说话，就只是一个空无！

    所以这是正常的，但是你也逃不了！现在不管你去哪里－－你可以逃到最远的角落，你可以逃到月球－－我会套住你！所以比较好的方式是：真的靠近，然后看看它是什么。你不会成为失败者，你会消失，但是你不会成为失败者。事实上，借着融入海洋，在一方面来说－－河流消失了，在另一方面来说，它成为海洋本身。

    每条河流在靠近海洋的时候都会觉得害怕，－－自然会如此。但也不可能有回头路，河流要怎么回头？所以让恐惧在那里，让抗拒在那里：不管它们－－往下跳！

    当第一次你觉得很靠近的时候，在无意识创造一个很深的恐惧：因为靠近我代表远离你自己；如果你靠近我，你就远离你自己。所以当第一次你觉得很靠近我的时候，一种无意识的抗拒会上来，你的自我会说，这样不对。而这总是发生在你深深需要的时候……。

    例如，你在生病、或是迷失在森林里，然后你找不到路，或是你在某种内在的悲惨与折磨当中，你觉得非常无助。当无助是如此的深你觉得离我很近，因为只有这些片刻你才会放松你的自我一点点，当你一直很顺、每件事都成功，你总是靠你自己，为什么要臣服？那时候你很强壮，自我有如荆棘一样的在那里！

    我知道当你离开的时候你会伤心，但是接受那个伤心并且心存感激。这也是好的，全然接受所有的现状，不管发生什么－－对于每件是说「是」。然后每个片刻都会为了成长带来了无限的机会。

    而我会一直和你在一起，你只要学习「当我不是身体上靠近你的时候」该如何感觉我，这是一个学习。一旦你知道这个诀窍，这很简单。当你不是身体上靠近我的时候，你可以感觉更亲近。因为你在饥渴更深的时候想念我，就会有更大的强烈。当这个强烈很急切的时候，身体上的距离就消失了，时间的距离也消失了。

    但是非常伟大的强度是需要的，嗯？所以如果你真的很强烈，－－这个强烈会在你远离的时候更持续更久，当你真的感觉到要靠近我的需要时，闭上你的眼睛、想起我，就只是记起我坐在这里的样子，相同的方式，所有的气氛都会改变。

    你靠我愈近，分开的痛苦就愈甚。最后这必须成为我所有门徒的家，因为你将会开始想念我，而这造成所有的悲惨。

    当你离开这里，你并不是只是离开一个国家到另外一个国家。你是『离开某个你爱的人』，此时你也许没意识到你有多爱我，当你远离的时候，爱升起得更强烈。

    在这里容易忽略我，你离的愈远，在彼方就愈饥渴、你会更加想念我。

    只要回去你的国家，并且谈论，不管你感觉到什么都说出来，我已经告诉你这么多东西了，你就只要帮助人们了解它们，不管他们懂或不懂都不是重点，－－在试着使他们了解的过程中，你会了解。而学习一样东西最好的方式就是教导它。

    不会借着靠近一个人就真的靠近我，但是借着走进你自己，你进入自己愈深，你靠我愈近－－不管你在何处。时间和空间没有任何影响。不管何时当你想靠近我，第一：先拿一张我的照片，凝视它一分钟，然后闭起你的眼睛，允许任何移动、允许任何的发生。

    不管何时当你觉得想要靠近我，只要安静地坐在房间里，裸体，举起你的手，开始用你的能量和我沟通。不久后你就会知道那个语言，那是内建的，就像游泳一样，没有人真的在学游泳因为其实每个人都会。一个人只要回想起来某种遗忘的事物，游泳不是一种学习而是一种回想。即使是六个月大的婴儿也会游泳。而且它们学习比较大的孩童容易，因为它们还没忘记它，身体有自然漂浮在水上的能力，一个自然的生物能量在那儿。

    所以这是能量的事，原来就是自然的、它是一种不用学习的语言，只要再重新发现它，使用它然后重新发现它，所以只要举起你的手然后让能量去表达，不要打断它、甚至也不要试着了解你在说什么，让能量自己去表达，不久后你会看见你已经倾注你的心、不久后你会发现你在说什么；在第三步你会发现答案也已经被接收到了。

    『这才是和一个师父沟通的真正方式。』

    如果你真的爱我，就只是借着「在我的在里」，所有的问题都会消失。没有必要问问题，它们在你问之前就已经被回答了。而『在』的回答更为深远，深邃。

    在这里意指「在我的在里」，在你知道它之前，你就已经掉进了和我和谐的韵律中。你的意识状态已经改变了，你的意识层极变得不同，所以存在于以往低层次的问题无法存在于较高的层次。在你失去和我的接触后，它们有升起的每个可能，这就是个「你已经忘记我」的指示。

    别担心那些问题，与其如此、『试着再和我接触一次』。而你可以在任何地方求助于我。所有需要的只是一颗充满祈祷的爱心，你可以在任何地方呼唤我。没必要来到这里感觉我的在，「我会跟着你」。慢慢地、慢慢地，所有我的门徒都学会这个技巧。

    一但你被我套中，能够感觉我，这些问题会立即地消失－－不管你在何处。靠你自己一个人，你不过就是一连串的问题罢了。和我在一起就是成为答案。

    真正的事情从来不是解决问题，真正的工作是去蜕变它，去跨越它们、超越它们－－去在一个没有任何问题会升起的真相里。

    这就是宗教和哲学的不同，哲学试着解决问题，然后没甚至没有一个问题可以被哲学解决。这是一个徒劳无功的努力。宗教试着改变意识的层级、头脑的状态。有一种有问题存在的状态、也有一种「没有问题」存在的状态。宗教连一个问题都不用解决就解决了所有的问题…，事实上，它解决了发问者。

    和我在一起就是和一个活的宗教在一起，我在这里不是要解决你的问题；我在这里是要解决『你』。如果你允许我，我不会破坏你的问题－－我会破坏发问者。

    所有你的问题都将会被回答，有时候我会在别人的问题里回答你的问题－－你必须要正确的倾听，只要保持警觉。

    如果这些问题抓住了你，你可以发问…这不是需要的，因为甚至于你不发问我都会回答它们。但那需要时间，问题也许会在今天捉住你，而我也许昨天回答过了、或是明天才要回答。

    但是如果它在今天抓住你、创造了某种焦虑、紧张，那就把它说出来，只是借着说出来你就释放它了。我会明天才回答。即便你问我，也无妨。当正确的时候到来，我会回答。而除非正确的时候到来，你将没有能力了解它。我的回答是不重要的－－『你的了解才是重点』。

    借着快乐起来，你就在世界里创造了幸福的气氛。因为当一个人和存在和谐，它创造了微妙的震动围绕着它，而且不管是谁到来，接触到这些震动，它们也会落入和谐之中，这是有传染性的。所以如果你真的快乐，这正好是罪恶感的相反，事实上这是对人类的伟大贡献，对于生命贡献很多。就只是借着开心起来，这个人就变的很有助益、很多的帮助，因为不管谁来到他的氛围之内，都会被影响。

    这就是我在这里所做的，我在这里的整个努力就是帮助你吸收我（的震动），和我处在微妙的爱里，以致于你可以被充满。一旦它在你里面发生，你有自己的能力，然后你知道该怎么和存在和谐，你就可以靠自己了。

    如果你能吸收的话，我的指导就在这里。这才是真正的问题，我已经准备好要给予…无论你皆不接收我一直都在给予。

    身体上的在不是必须的，不管何时你觉得你需要更多觉知，只要记得我，把我可视化，闭上你的眼睛、感觉我的存在，相同的事就会发生。而一旦不需要身体上的在发生了，要放掉那个记住就会变的非常容易。

    这是自然的，－－不管何时你在一个人的在里，你就被推出来（原有状态），祂强而有力的震动会改变你的震动，『把你提上来』！但是这甚至不用身体上的靠近也可以办的到。

    所以，回家，不管何时你想要，只要静静地坐着，感觉我，你会立即地看到光辉就存在那里，－－因为时间和空间不会造成任何阻碍。这就是为何，如果一个人仍然爱着耶稣，他可以被帮助；如果一个人仍然爱着佛陀，他可以被帮助。如果你还爱着佛陀，祂几乎就在此时。

    而应该要做些什么，－－『没有什么好担心的！』能吸收多少就吸收多少，渐渐地、渐渐地，你将有能力看见那个「在」在每个地方都是现成的。在树的宁静里、在星星的宁静里。

    世界上充满了神性－－神性是如此的充盈以致于没有其它的空间。你只要变的对祂更警觉一点点－－神性从每个地方扑向你。所以不要担心说你要吸收多久。继续，祂是你的，接收、接收，有一天你会突然发现他人已经开始吸收你的氛围。

    要离开我很困难，但你只是在外围离开－－这一点都不是离开。现在这个接触已经发生了，『我可以在每个地方都跟着你』。你可以在任何地方呼唤我，而你将会找到我。所以在你最内在的核心你不会错过我，身体上，当然，你会错过我，但这不重要，最重要的事是在『心』里面不要错过。

    有很多人待在这里，身体上靠近，但他们仍旧错过－－牠们甚至没觉知到。因为我不在他们心理，然后他们开始欺骗自己说：他们和我在一起或是我和他们在一起。

    身体上在这里没有价值，身体上的在是非常、非常肤浅的。最多，只是一个允许其它接触发生的情况，一但这个接触发生了你就可以去任何地方。你可以去其它星球，这不会造成任何差别。不会有任何距离。有一种亲近是时间和空间无法存在的－－而这才是真正的靠近－－这就是亲密。而当一个弟子爱上师父的时候，就会到达这种完全的丰富

    你将会非常、非常快乐的回来，因为你将会知道现在你不可能失去我、没有失去我的可能。「而那变成一个伟大的力量」－－当你知道现在你不可能失去我，即使远离我，你是愈来愈近。

    渐渐地，你不是爱一个特定的人，你就只是爱。也许那个爱会集中在一个人身上，但是渐渐地，它会像是一种品质胜于关系，这才是应该要有的样子。当你爱一个人，那只是一个学习爱的背景，一个学习，一种方式；你借着爱一个人来学习怎么爱。渐渐地、渐渐地，爱会散播愈来愈远，那个人仍然深具意义，因为它变成一扇门，从入门你开始移向这里和那里。这将会发生，没有什么好担心的。

    爱变的比爱人还重要，渐渐地、渐渐地，爱成为你的品质，它在你生命的分分秒秒围绕着你，假如你在和小狗玩，你在那个片刻和小狗处于爱里面，如果你拥抱一棵树，你就是爱上那棵树，如果你是散发爱的，你能怎么办呢？如果你拥抱一棵树，你就是爱上那棵树。

    所以一开始，人爱上另外一个人，然后渐渐地、渐渐地，爱开始散播。一开始，你爱一个人，然后，你爱其它人。一开始，你爱人类，然后，你爱所有万物－－一只狗、一棵树、岩石。

    然后有一个片刻会到来，那是爱的最后一个片刻，你就只是爱。即使你坐在一个空旷的空间里，你也会拥抱那个空旷的空间，－－甚至于没有一棵树可以拥抱。你就只是拥抱－－尽管没有人。你了解我吗？就只是拥抱…，因为现在拥抱已经不是一项行动，它是一个围绕你的气氛，你拥抱空无，你亲吻和爱着空无。

    而这就是爱变成祈祷的地方，然后一个新的名字是需要的，因为旧名字会创造出麻烦，它变成祈祷。

    这就像一朵花开，而芬芳散布。这朵花仍旧停留在树上，但不是馨香。芬芳像是一朵风中的云在所有方向移动，花朵也许会凋谢，但是芬芳会继续散布存在的非常终点。

    一个已经到达爱的人也许会死掉，－－祂的爱会持续。佛陀已经死了，祂的爱继续。我将会死，我的爱会持续。而那些可以同步相应的，那些具有接受性的，在任何时刻、任何地方都可以接收到。

    别担心未来，每件事都会被照顾好好的，我在世界各地有数以千计的弟子，而我一直在他们身上工作；他们一直和我有联系。空间不会有任何阻碍，一但心连结上了，没有任何事是障碍－－时间、空间、甚至于是生命、死亡，没有任何事是障碍。一但两颗心一起跳动，即使是我离开身体或是你离开身体，没有任何事能影响。有时候没有身体反而更容易，因为身体总是一个阻挡。而有时候远离我你反而可以感觉更靠近，因为心会更渴望，更思念、记得更多。当你在这里在我旁边，你开始忽略我。

    不管你在哪里，我对你而言都是现成的。唯一重要的是，『你必须对于我而言也是现成的。』

    当你充满思想的时候，你离我很远。距离与空间无关，距离与很多层思想有关，你可以远在万里之外，但是如果没有思想在我们之间，你就是在我面前。你可以在这里，如果有很多思想在我们之间，你就离的很远。

    所以当你醒着的时候，有很多思想和头脑的噪音像一般的交通一样在内在继续，要接触就很困难。当你入睡的时候，思想消失，宁静沉淀，你很放松，准备好要休息，旧有比较多的可能性。

    如果你继续在要睡着的时候记得我，有个特定的换档的片刻，在半梦半醒间，如果在换档的片刻，还延续那个记住，然后那个思想就会延续整晚，它会悬在你四周、活在你里面。你的梦会大量吸收它，当你的梦没了你的睡眠会大量吸收它。

    晚上的最后一个思想一直都是早上的第一个思想－－一直是这样。它一直维持在那儿，它会持续整晚。

    你可以观察，你可以记下晚上的最后一个思想，然后在早上回想它，你将会看到，早上出现在头脑的第一个思想是昨晚的最后一个思想，就是昨晚向头脑说再见的那个。它一直在那里，它一直在等你。你睡着了然后客人一直在等主人回来。

    所以在入睡的时候记得我，想着我，那会有很大的帮助。

    当你感觉到性欲升起的时候，与其进入另一段关系…，因为那不会有什么帮助。关系都不会有什么帮助了，更何况是另外一个人？你可以进入一千零一个关系，然后你会愈来愈困惑和分裂，你会在所有的地方都是分开的，这不会有帮助。

    当你感觉到性欲升起的时候，闭上你的眼睛，然后沉淀它：它从哪里升起的？为什么它会升起？它是如何升起的？看见你和你的女人并不是走的非常深、不是非常满足。

    让它更满足，让它进入的更深；让它更敞开、更脆弱。这就像是你吃了某些东西，然后你满足了。就算有更多的食物端上来，你会说：谢谢，但是我已经饱了。如果你满足于一个女人，然后另外一个女人经过，你将会说：一个美丽的人，但是我已经饱了，我完全满足了。

    不满足就在某个地方，－－那需要被揪出来。进入另一段关系，那不会有什么帮助。因为是相同的头脑跟着你，那个不满足会持续，「不满足是在你里面」，在你的关系的某处，你连结的方式不是很全然。

    所以让它更全然，…让它更静心。别隐藏，告诉你的爱人这就是事情发生的方式，然后她可以成为助力，你就可以进入一个更深的关系，你可以使每件是近可能的深。比起被每个路过的人吸引，－－如果你这样的话，你会成为漂流木，－－找出症结所在－－它就在你底下的深处。

    它可以创造很多问题，它可以创造身体上、心理上的问题，你会感觉涣散、分裂。当然你会觉得离我很远，因为靠近我视你的头脑状态而定。如果你是敞开的、流动的、快乐的，你将会觉得很靠近。如果你是封闭的、不开心的、在冲突和悲惨之中，你将会觉得很遥远。

    你我之间的距离视你头脑的内在状态而定。

    处于当下和待在社区里没有关联，你可以在任何地方、任何时刻处在当下，那是你内在的状态。不管何时，你在当下，你就离我很近，千里之遥没有任何分别。

    不管何时你需要我，只要回到当下，突然间你就靠近我，然后会来到一个过去和未来完全消失的片刻，那时候你在我里面、我在你里面。这是需要学习的，然后不管你在哪里、任何时刻都是处于恩典之中。

    我的工作是再次把心要回来，一旦心开始开启，你的生命就变成一场庆祝。

    一个故事…

    戴奥尼真斯，已经一百岁了，有一次被某人询问：一直保持开心的秘诀？他说：每天早上我起床，我有两个选择：成为快乐的、或是不要成为快乐的？我总是选择快乐！

上一章

目录

下一章


第二十章 让静心成为你的爱恋

来到成道者的脚下
at the feet of the master

第二十章　让静心成为你的爱恋

藉由成为门徒，你揭起了进入静心世界之帘。现在你所有的努力都该集中在「如何变得更静心、更觉知、更有意识」这个点上。而一旦你倾注所有的能量到一个方向，它就开始了，---只需要热情和强度。

门徒必须成为一场恋爱情事，你才会倾注你的全副精力，然后事情就开始自己发生。

我们全都与生俱来醒悟的潜力，但是我们没觉知到这点。在我们本性里，隐藏了薄薄一层┅「像条薄毯一样！」。但是那条薄毯可以被移开，而它只是一条非常薄的毯子┅，几乎是透明的。这条薄毯是由思想、记忆、欲望、梦幻┅等诸如此类的东西所构成的。它们都是非物质的，所以这条薄毯是由非物质的东西所构成的。它是透明的、非常薄，很容易拿开，只要知道移除的技巧--那个技巧就是静心。

它不能称为科学、也不能说是艺术；最好名为诀窍，所以学习这个诀窍，需要和师父的亲密关系，--正是一场恋爱。如果这是科学，我们可以在学校教导；如果这是艺术┅也不会有这么多问题┅。但是因为它是诀窍，所以只能给出暗示。

不管何时，你在静心的时候，你就是在我的「在」里，不管你在哪里，没有差异。如果你在静心里，你就离我很近。

把你的全副精力，投入在静心里。在你的脑袋里，放进一个目标：你必须在你自己里面，创造一个中心！伴随着那个中心的升起，伴随着师父的进来，所有你的感官开始跟随其后，你不用控制它们。「我在你里面」的存在，就够了。这个非常存在会安排每件事。所以想想，该怎么静心更深更多，找些方法┅而总是会有千百万种方法的。

一旦目标调整了，你就会找到正确的方法；一旦你的能量开始移动，它就会找到自己的路线。

我只是个督促你的藉口，给你某个特定的目标，一旦这个目标变成你生死交关的问题，然后就没有恐惧、没有问题，你总会找到正确的道路，目标已经成为如此剧烈的渴求，你变得和它一同燃烧。

静心是空，所以师父是需要的，师父最重要的意义就是在模糊地带的时候。因为弟子开始往回走的时候，--这是正常的，没什么特别，每个人都这样，因为已知，比较熟悉，至少已知是熟悉的，而现在┅人就只是溶解┅┅，--完全不知道下个片刻会发生什么--『这就像死亡一样┅』，『旧的已死、新的尚未诞生┅』，就是这个片刻，师父可以牵着你的手说：「别害怕、早晨已经不远了┅只要看看东方，太阳已经在升起了┅」。

我们活在安慰里，我们不愿意相信太太就这样死了┅什么都没留下来。这太伤感了┅，无法承受。--太震撼了，所以，就只是灵魂永生的概念┅。

而我不是说这些概念是错的，我只是说，这些对你而言都还只是冀望，『还不是你的经验』，如果这些还不是你的经验，当死亡到来的时候，你会太过惊吓┅，因为，只是概念无法有任何帮助┅。除非你经验到它们，只有如此才是让人信服的。否则每个人都只是相信，┅当有人死的时候大家却又哭又泣。

每个人都知道、每个人都以为他们知道，但是只有很少人能真正通晓，因为要知道是很困难的，要「知道」，--需要穿透本性的坚持努力，--『那是个黑暗的旅程』，┅人在里面是全然单独的，你走得愈深，「你的单独就愈深」。因为没有人能和你同行，甚至连师父也不能陪弟子，在最后一阶，你完全被留下来，--纯粹的意识，--那时候你就会知道。

伴随着那个了解，生命就是一场游戏、一场戏剧。--然后，不管生命持续或结束都无所谓，它是非物质的。

但是上述尚未发生在你身上，没办法只凭着相信就会发生，如果你继续相信这些安慰它将不会发生，这些安慰是危险的，但是那些所谓的圣人一直在安慰人们，他们制造信仰。

智慧发生在「观照你的头脑」这种简单的艺术上。头脑就是知识，如果你可以看着所有你的头脑它的运作方式，如果你可以观照你的头脑的运作方式，你就可以和它分开。

观者和所观之物┅，这个分开就是所有智慧和智慧的开始：当你开始觉知到你不是头脑，你就已经开始将自己准备好留给奇迹诞生了。它绝对会发生，只是我们必须先准备好。

门徒就是对于这种智慧的准备：爱、自由、祝福的准备。对于所有那些『真正珍贵』的准备。

有个关于菩提达摩的小故事┅

菩提达摩面壁九年，那就是他全部的静心。当弟子寻问他要做什么的时候，他会说：「就是面壁！」很多人在几小时内都走掉了，要干嘛？整天就面壁？？？

但是那些坚持留下来的，那些信心坚定的，『到达了人类极限可以的最高巅峰』，而这就是整个禅宗建立在菩提达摩上的传统。

我教授静心，我也教授静心而来的爱；当爱根植于静心的时候，它就是活生生的。那就是神的同义词，然后这就会带来自由，只有很少人真的知道爱是什么，因为只有很少数的人曾经进入它们最内在的核心，--静寂的、单独的空间。

门徒只要做一件事：必须参与他的单独，然后爱就如影随形的到来，┅它是自己来的。

现在、在这里，没有必要要求自己爱我，如果在你里面有某些成长发生，它注定会到来，『你又能够不爱我多久呢？』。你可以努力尝试，但是你会注定失败，你正走向失败┅。

但是试试看，嗯？继续维持不信任、怀疑、没有爱┅，只要继续静心，和参加这些团体，有一天你会发现它们已经发生┅。它不是某种你能够做的事情，--它就只是发生。而如果在你里面发生了某事，它就是很棒的。

没有必要加诸任何信仰，我不是相信信仰的人。而所有的信念系统都是有毒的，伴随着一个信念系统，所有你能够做的就是相信我，那不是信任，那是一个欺骗；当失去了信任，人可以用信念取代┅，然后觉得自己是信任的--但那不是信任。事实上，如果你用信念取代，真正的信任将不会升起。因为你继续玩假的钱币，就会停止寻找真的钱币。假的就能够满足你了。这是许多人的悲惨。他们是如此匆忙的想信任某人┅，但是信任不是如此的容易的┅当它升起的时候就升起┅没有预测的方法。

别对于那些能够信任的人感到嫉妒，当然他们比你更流动┅，那是肯定的，但是别感到嫉妒，┅因为你又能如何呢？他们能够信任而你不能已经发生在他们身上了。

他对于为何发生在他们身上也说不出个所以然来，┅有一天这也会发生在你身上，而你同样也说不出个所以然来┅。

所以就只要保持开心，嗯？相信快乐，这样就够了。『我会一直从后门溜进来的！』

我会帮助自我死去，┅你只要有勇气┅因为当这些时刻来的时候，人会觉得害怕，┅人会被吞噬到某些深渊的、未知的现象┅人会缩回来，开始攀附任何事，┅它就只会存在一个片刻，┅然后机会就流逝了；也许很多天、很多个月、很多年都不会再发生┅，有时候甚至于许多世。

现在，让门徒成为为它准备的伟大情况，如果你和我合作，┅这将会发生的！

你已经准备好了，我也已经准备好了，『别逃！』

一个门徒抱怨说，她无法了解为何奥修允许团体里有暴力？

戈齐福以前都教它的弟子永远不要从放弃任何东西开始，第一，先把它们带到表面；因为只有一个可以创造愤怒的人，有能力丢弃它--很简单的数学。所以戈齐福都先教他的弟子先学习怎么样生气，每个人会坐下来，然后它会说：「一号，站起来开始愤怒！」，看起来很不合理，但是如果是出自于自己的选择，你可以把它带出来，它总是现成的，就在角落。

团体就只是一个帮助的情况，每个学员都试着彼此互相帮助。这是个互相帮助的团体。他们为彼此创造出情况，所以在里面的沸腾就可以被带出来。

现在，这必须成真，然后才可以走得更深，而那些『真的非常反对的人』就是在里面携带深深的怆伤，┅而他们害如果进入愤怒，他们会无法控制┅也许他们会太超过，┅他们也许真的会杀人！

『所以这不是团体的问题』！

不管何时当一个问题升起，把它带进内在，┅成为一个探讨自己的问题┅，然后你就会成长。如果你自觉不需要团体，因为你是个很有爱心的人，没有任何暴力，--OK啊！那这是给那些需要的人，一定有人需要它，否则他们为何要为了暴力而付钱？又受暴力所苦？他们一定需要它，而他们市在巨大的喜悦中走出它，--比他们以前更甚！他们更人性地、更优雅地走出它┅。你是第一个有意见的人，所以问题在你里面一定比在他们里面更深┅！

而对于我，你不用挑剔任何问题，『你没有那个能力』！如果你可以找出来你自己内在的地图，那就够了。接受我的帮助，别试着挑我毛病，否则你会处在麻烦里。我是为了数以万计的人而存在，他们的需要不同，所以我为了百万种人，有百万种方式，现在如果每个人都有自己的意见，大家都会发疯！对于你来说，只要看可以帮助你的方式，那就够了！我以你所需要的更多，因为其他人也需要我，我必须也给他们东西！

所以只要看着你所需要的部分，如果你可以自己找出症结，那就够了。但是如果你想了解我的全部，你会发疯┅！你无法解决任何事，你会失去所的清晰，「因为我是所有的矛盾」。--我必须如此，对于不同的人来说，我就是不同的人。他们的需要不同，所以我就是不同的医药。

总是要记得，当有任何问题升起的时候，把它带入内在，聚焦在你自己，好好地洞察。

有的人来，尤其是印度人，然后他们说：「这样不好，有人在静心完后，拥抱女人？为什么你允许呢？」现在这个人对于我有意见，像你一样。但是他的问题是『他的』问题，它一定是非常压抑他的性欲，┅否为什么要担心？有人在拥抱女人，那不是你的女人，他不是在抱你、她也不是在抱你，「完全不关你的事」，『你又没涉入！』，你根本就在事外，干什么被挑起？变成如此的激怒？又对我生气┅「为什么你允许呢？」。

他觉得他应该要求我允许啥不允许啥，只有这样他才要成为弟子，只有这样我才可以当它师父--然后就没了。但是这样我就不能照顾到其他人的需要！

而这是『他的』问题，事实上，他非常的压制┅！『事实上是他自己想要去抱那个女人！』，但是他没办法，『他没有足够的勇气』，『他在嫉妒！』，┅他无法看见什么正在发生。他自己做不到又不允许别人那样，┅至少有一样他可以做很多，他「可以谴责」！『就像别人谴责他一样！』，他可以谴责别人，他成为一个道德人士。

数以百万人来我这里┅，各式各样的人都有。事实上，地球上从未有那么多种不同风格的人围绕着一个人。

佛陀有某种风格，很容易辨认，就那一种。所以每件事都很平顺，耶稣是另外一种，固定的。但是和我就很难，我有各式各样的人，┅「真的就是个小宇宙！」各式各样的人都应该被允许，┅而这里有各种的方式！

所以不管什么适合你，就深入它！如果不舒服，就离开。┅忘了那种东西。--这不是给你的！这样就够了，这样就够了，你不用决定整件事，┅否则，比起帮助自己，你会不必要的困惑或烦恼。

但是我可以看见你的问题，你的问题是你有非常微妙的暴力，「你害怕它」。但是没必要强迫自己进入团体，参加其他没有暴力的团体，渐渐地，你会有也能力进入这些团体。

让门徒成为一项走入自己的旅程，使用身体、爱惜身体，它是美丽的机器，--一项珍贵的礼物，--其中的奥秘是伟大的！--但是不要和它认同，身体于你就像你是机师而它是飞机，机师必须记得他是分开的、遥远的、远离的┅，他是机器的主人。

有个佛陀的故事，

佛陀坐在一棵靠近Bodhgaha的树下，┅有几个富裕的年轻人买了一个妓女带入森林，他们已经醉了，剥下那个女生的衣服，但是看见他们都醉了，那个妓女就逃走了。早上他们发现那个女生跑了，他们就开始搜寻，┅他们遇到佛陀--，他们问道：「你有看到一个女人吗？--一个很漂亮的女人，而且裸体，从这里经过？如果要到镇上，这里是唯一的道路！」

佛陀说：「有人经过，但是很难说是男是女；┅很难说是有着衣还是裸身；┅也很难说是男还是女┅很难说是美丽或丑陋┅，我在很深的静心中，眼光只是飘散过，肯定有人经过，我只能说这么多，至于细节，是男或女、有无着衣、美或丑┅我无法确定。」

他们问：「你禅坐时候眼睛市睁开的吗？」，他说「我是睁开眼睛，┅但是眼光瞟缈，瞳上应该有某人经过的影像反射，┅但是我没在意！」当你不在意，没有任何事让你苦恼，┅『但那是很高深的境界！』。

停留在中间就是静心，不是往这走或往那走，┅它哪里都不去。当人哪里也不去，甚至于不走入静心，动也不动，那就是在静心里。有时候在你没注意的时候发生，在你观望夕阳的时候，┅你就在静心里，有时候静心发生在很深的爱里，爱人们总是忘记了时间的存在--他们进入了一个没有移动的世界。全部都是静止而安寂的，一丝尘土都没扬起。那就是为什么爱有那么多的吸引力，因为她给你一些『当下』的片刻，那就是为什么『美』有这么多的吸引力，因为你被『美』所迷惑的时候，--一朵花、一个女人、一个男人、一个小孩、满天星辰，--突然间，时间就停止了！你被如此深深的触动，┅以至于忘了所有的思想，┅有几个片刻你停在中间，时间之钟就停止了。

珍惜这些片刻，┅滋养这些片刻，创造些它们会发生的状况。我们无法直接创造「没有思想」的发生，但是可以制造情况。所有的宗教也无过就只是创造些「无念」的片刻罢了。例如：它发生在清早太阳初升的片刻，┅空气如此的清新、世界如此的安静，小鸟在歌唱，┅整个大地都在苏醒，--它发生在那些片刻┅别错过那些片刻。只要当它发生的时候多多留意，然后那些场景就可以被创造出来，--你无法直接带来那些片刻，但是可以间接制造那些片刻发生的条件。

我也只是一个藉口，门徒是一个机会。

并没有「点化门徒就会成道的保证」，┅只是比较有机会，只要看进我的眼睛就有些许的可能，它是一个机会，只要感觉我，在这里和我在一起，待在这个社区里，事情就会自己发生，┅就这样罢了。

但光是这样就很多了。

我要一而再、再而三的提醒我的门徒，┅让静心成为你的爱恋，不要用想的、不要哲学化，┅拿支插头┅就像人恋爱的时候一样，爱上了静心，然后所有的奥秘都是你的，只是一秒钟的思想你就已经离了几千公里远┅--无念，你就是了。

有个关于菩提达摩的故事┅

有个关于菩提达摩的故事，--那个把「禅」介绍到日本和中国的人，当他成道的时候，他仍然继续静心，他的一些弟子问：「你已经到达了，为什么还继续静心呢？」，它说：「因为你们，除非我继续静心，不然你们会想：「干什么静心呢？师父都没在静心了，我们可以忘了它！」，对我来说，现在已经没有问题了，但是对于你而言是危险的！我坐着只是帮助你也能够坐下来！」

上一章

目录

下一章


第二十二章 宗教的鸟正在唱歌

来到成道者的脚下
at the feet of the master

第二十二章　宗教的鸟正在唱歌



在当我的门徒的部分，只需要将他们的能量从头下降到心。信任心，试着活在心里面。不管她带领你到哪里，没有任何怀疑、没有任何恐惧。跟随着心，你将会跟随真正的宗教。

我曾经听过一个故事┅

一个和尚，不是禅宗的人，想要给一个禅宗师父点化。人家问他：「你从哪里来的呢？」

「我来自一个僧院！」，他回答说：「一个叫做心灵之光的僧院。」

师父说：「心灵之光！？这就奇了，我已经九十岁了，而我从未听过任何心灵之光，在白天有阳光、晚上有路灯，心灵之光是打从哪里来的呢？」

那个人很困惑，他无法回答。所以师父替他回答：「别担心，白天的阳光、晚上的路灯，这就是心灵之光！没有其他的心灵之光！」

门徒不是一个信念、也不是一个宗教┅它比较是一种宗教性。这并不是你属于一种特定的信念或是教条，--因为我没有任何教条，但是你爱上我了。这只是一场爱恋。比起信念来，更像是信任。你想要对我敞开，就这样而已。你必须跟着我走几步路迈入未知，就这样而已。如果你是犹太教、你还是犹太徒；如果你是基督教、你还是基督徒；如果在你生命里，当你放掉信念的时候，有些片刻到来┅那由你来决定。这和我无关，那是你的诡计。

对于我来说，没有问题。所有我能做的也就是帮助你变的更有宗教性，我种下的是某种品质、不是教条。

我想要你经由我的眼睛有一些瞥见，--然后你就可以靠自己走。这些瞥见会对你而言有非常根本上的帮助，不管你在哪里、不管你做什麽，你内在的质感、你的本性，将会经由这些瞥见有巨大的改变。

所以在某种方式来说，我并不是要和你的宗教有何冲突。因为我没有给你信念。信念是死掉的信任。事实上你并不信任、但是仍旧在相信。这就是信念：出生就给你的、意外来的。你是犹太教徒或回教徒或是印度徒完全是个偶然，你可以一直以印度徒的方式被带大，但是完全没想过摩斯或阿布拉罕--从未。

或是用这种方式来看看其中的不同吧！

你有一个妹妹，只是因为偶然你是她的哥哥，你当然爱她，因为她是你妹妹。但是当你爱上另外一个女人的时候，--和你的出生没有任何关联，那个爱里面有一种你对于妹妹从未有过的激情，或是你的哥哥。┅只是因为出生然后某人是你的哥哥，你关心他、你爱他，但是当你爱上一个女人的时候，你愿意为了他而死。

信任就像是爱、信念就像哥哥与妹妹。

所以我并不是反动任何信念，但是，在一种深层的方式，如果你跟着我，你将会改变--和你联结的每一件事也将会改变。

让我和你的关系是属于心的。



我不强加任何事在任何人身上，我就只是给予整个透视，然后你就可以选择。

我并不是反对这个世界、我并不是反对世界的财富。但是有一件事要记得：还有比这更为富庶的财富┅还有更为伟大的王国在里面等着你去开发。所以别浪费能量在外在的世界，节省你生命与能量的大部分在内在的探询上，然后你就成为宗教的国王。

数以百万的人认为他们知道上帝，因为他们知道那个字眼。数以百万的人认为他们知道爱，因为他们知道那个字眼。

门徒必须要超越文字到达真正的满足。他必须褪去文字，并且看看是什么隐藏在它们之下。这就是爆发。就像人在剥洋葱一样，人继续剥文字，然后就可以到达它们的最核心，最终你会来到空无。

佛经、可兰经、奥义书，它们不能带给你这些。它们只是文字，即使是由美丽的人诉说，它们不会造成差别。即使佛陀说玫瑰这个字，它也不会变成玫瑰。

基督徒、印度教、回教徒，都在做相同的事，他们已经忘记了真相，然后执着于标签，执着于牢笼，也许它们是黄金的牢笼，但是真正的鸟，会唱歌的鸟已经不在哪里了。

门徒的找寻，是给那些活生生的唱歌的鸟儿。

我曾听说┅

有个回教的神秘家，哈山，有一个美丽的儿子，--非常聪颖明亮。他只有20岁，整个镇上的人都爱上他了。但是有一天他突然死了。

哈山看着尸体，然后都没有哭。甚至一滴眼泪都没有从他的眼睛流泄出来；他甚至开始笑了起来。人们简直无法相信，他们问说：「发生了什么事？你疯了吗？是不是受太多惊吓了？」

他说：「不，这并不是惊吓！我本来非常不开心，然后突然间我记起来了，当这个孩子还没出生的时候，我是非常快乐的，我是一个人，但也没有任何问题。当他还没出生的时候，我完全没有想念他，现在他又走了，然后我又再次在相同的状态，一个梦醒了，给我梦的那个人又把它拿回去了┅我又是何许人也可以说这样不好呢？」



对一个和葛吉夫团体有过某些奥秘体验的门徒┅

奥修说：

第一件要了解的是：不管任何发生在你身上的经验，那是因为你在葛吉夫团体里的工作。它们并不是没有关联的。这和慕克塔阿南达之类的任何事情无关，这是出于你二十年的工作，所以这些事情开始发生。

但是葛吉夫非常反对谈论它们，而且不谈论它们是有原因的--非常重要的原因：人们的头脑是如此具有想像力，以致于当你开始谈论它们的时候，也许只有一个人会受益于它们、九十九个会被耍。

头脑是如此的具有想像能力，以致于当你开始谈论亢达里尼，然后每个人的亢达里尼就会开始升起。如果你开始谈论蓝色的光，然后每个人就会开始谈论蓝色的光┅，人们是如此的愚蠢。

所以慕克塔阿南达之流的人们真的不会有任何帮助，它们只是支持人们的想像，这一点帮助也没有，只是和人们的梦想玩玩游戏。

世界上到处都有愚蠢的人们，谁不想要伟大的经验？自我觉得非常好。但是如果它们发生的如此廉价，一点工作都不用┅，你就只是坐着，然后亢达里尼升起、蓝色的光升起┅，你可以看见任何种类的光升起、任何种类的能量升起。你可以安排它们，以致于你几乎可以觉得它们是真的。

葛吉夫从来不谈论这些东西，因为它是真的师父，它知道当它们发生的时候，弟子们就会自己过来了--这不需要被讨论。如果你谈论它们，一百人里面，只有一个是真的，其他99个都是呆子，所以为什么要邀请那99个笨蛋呢？它对于白痴一点兴趣也没有。

葛吉夫在一开始就不会允许这类型的人，--他会把他们丢出去。他真的只对于那些诚恳的人有兴趣，真诚地想要在自己身上工作的人，--不是去幻想事情，那些想要改变的人、准备好要被蜕变的人，准备好要为了真理而死的人，而不是制是些在脑袋瓜里有些愚蠢理想的人。

所以他在人们身上工作、并且等待：当这些经验发生在弟子身上的时候，弟子们必须来到师父身边告知他。他们一直抗拒很久了，因为也许这只是他们的想像。

必须放弃这些想像。



弟子们会试着什么事都不说，这些都只是愚蠢的事情--也许只是它们的想像。

所以很多年，他们不会对师父说任何事情。但是如果他们是真的，你没法丢掉它们。如果他们是真的，会一直悬在脑中，总有一天，你终将必须走向师父，不管你自己，说：「现在它发生了，--而我不要它们到来、我没想要它们发生，我知道这都只是想像，但是这么多年来它一直都是如此┅现在该怎么办？」

然后葛吉夫开始在另一个层面上工作。

但是有一件事丧失了，--当师父不在的时候总是会有东西丧失；然后只有那可见的部分维持，不可见的部分丧失了；而不可见的部分是珍贵的，不可见的部分是个人的。

所以这里有一些是跟着葛吉夫的人，所说的那些经验是对的，--但那是他个人的经验。他们也被告知说不要告诉其他人。他从不允许任何的幻想，否则那些幻想一直浮现，然会发疯。

你来这里是好的，而这是出于20年的工作，所以这些经验才来到。对于葛吉夫充满感激吧！



神秘主义有一种不同的意义：秘密教义--那个只能在某种秘密的亲密里传达、无法被诉说的，--不是经由逻辑，而是经由爱。也许是经由师徒间在某个片个的亲密，这个传递┅。但是没有诉说的可能，没有清楚说明白的可能。因为不管我们说什么都会使它变的虚假。老子说：「道可道、非常道。」在你说它的片刻，就已经成为谎言了。

在几千年来的哲学分析，尚未达到一个结论，尚未达到一个真理。这已经是一个足够放弃哲学的理由。完全放弃，--这是一个完全徒劳的努力。

这就是门徒完全不同的地方，门徒基本上是神秘主义的。他不是哲学化的、他是存在性的。我们不是在寻找什么是真理┅，『我们是试着成为真理本身』！而成为真理本身是唯一知道它的方式--没有其他的方式。

除非你完全的尝到它，如此的完全以至于它已经成为你的血液的一部分，骨头、骨髓。除非你成为它、否则你无法知道它┅『否则你无法知道它』。

师父无法说关于真理的任何事，真理是无法表达的。它是超越所有的客体┅它是全部！所以当你指向一个方向的时候，你已经将它虚假化了；因为它不是一个方向，--它是全部的空间。没有任何姿势可以捕捉它，所以唯一的方式就是超越语言、超越经典、超越暗示、超越所有可能的象征、超越隐喻；就只是和师父处在和谐中，只是一个宁静的沟通：什么都没有被说、什么都没有被听，全部都发生了。

说任何东西都会被误解。

在试着了解它的过程中，你已经错过它了。

就如同陈述是没有用的，聆听也是没有用的。师父是宁静的、弟子是宁静的，--慢慢地、慢慢地，两个宁静融合成一个。

当两个宁静融合成一个的时候，你就听见支手拍掌之声。

这是超越所有表达之外的，┅这就是成道的片刻，这是超越文字的传递、超越所有的指示、超越所有的经典。就只是一个火焰跳入另外一颗心，一盏灯到另外一盏灯的量子跃，火焰不会丧失、另一个蜡烛得到了每件东西，这是一个灯火的传递┅，『这是一个灯火的传递』！

所以弟子只要学习一件事：如何在巨大的爱中静境地坐着，等待┅等待当它到来的片刻，没有欲求、没有期待、没有询问、没有指示┅就只是等待。

这就是门徒的非常灵魂--「等待」这个字。

门徒是所有枷锁的蜕变，以至于有天你可以只是放松在你的非常中心。那个中心就是意识、觉知、神性。

上一章

目录

下一章


第二十三章 祝福的循环

来到成道者的脚下
at the feet of the master

第二十三章　祝福的循环

    点化，代表至少跟着一个人，跟一个师父，你就放掉所有「分开」的想法。那只是开始，在很小的量度内，你放掉「和我分开」的概念。－－而那会给你第一次合一的感觉，……，然后渐渐地、渐渐地，你和其它人在一起的时候，也会放掉愈来愈多……。而有一天你会有能力完全丢掉所有这些没有意义的东西，然后就只有神存在。

    有个非常有名的苏菲预言……

    有个关于苏菲神秘家拉比亚的预言，她是整个人类意识的历史上最稀有的女人之一，只有很少的女人能够和她的高度相提并论。另一个伟大的神秘家哈山，和她在一起。这是一个新阳升起的早晨，小鸟在唱歌、花朵绽放，有巨大的美。哈山在花园外呼唤：「拉比亚，出来啊！今天好漂亮啊！」

    拉比亚在房子内，说：「哈山，与其叫我出去，你才该进来，你看到的是创造之美，它很美，但是我看到的却是创造者本人！」

    哈山希望不要变得如此的夸张，他不过是随口叫拉比亚出来，但是当他进屋的时候，拉比亚正在一种巨大的优雅的状态里，她闭着双眼，身体在摇摆，落下幸福的眼泪，哈山也被震撼了……，他闭上眼睛。

    他写到，这是第一次，他可以看见某些内在的东西，藉由拉比亚被传递了。许多优雅从他而降。

    沟通在哪里都可以发生，因为它是头与头的；某种类似沟通的事－－不完全是沟通，发生在爱人之间，那是心与心的；而不是头与头的。但是这也只是类似沟通罢了，只是大概的，真正的沟通只发生在师徒之间，从本性到本性。这是三个可能性 －－第一：头与头、第二：心与心、、第三：本性与本性。

    头与头的沟通是争论性的，像吵架一样；心与心的沟通是同感的、爱心的，但是也只是大概的沟通，真正的沟通－－本性与本性，只是能量的分享，没有任何文字的纯然分享，它是静谧的，两个存在溶入彼此，当师父与弟子的存在连结了，奇迹就发生了。

    弟子成长总是属于神的，师父只是个连结，并不是当师父的弟子，而是「经由」师父成为弟子，师父是门、是桥梁，但是弟子成长总是属于神的，师父只是个显现，只是那无形的有形象征，因为头脑对于可见的很执着，……它不可能了解或相信那些无形的……。

    师父是中间点，他的部份是可见的、部份是不可见的。以学生身份来到师父身边的人，只会知道祂有形的部份；以弟子身份来到师父身边的人，将会知道祂无形的部份，因为那些不可见的只能藉由爱、信任、亲密来达成。

    但是弟子成长基本上是属于神的，你走入师父愈深，你就发现愈来愈少的祂，你穿透祂的非常本性的那天，祂就消失了－－神就被找到了；所以在东方是通过师父成为神。

    对于西方来说，要了解为什么师父被表达成神很困难……，他又没有创造世界，所以他不是创世者……，那为什么自称为神？他称为神并不是因为他创造世界，而是他发现（uncreates）弟子；他已经发现了他自己，他溶解了……不管谁来到他身边都会溶解。

    神创造、师父发现；神是进化，师父是一个退化；神是向外移动的，师父是向内移动的，他回归到神！否则每件事一直继续下去、继续下去、继续下去……，从不回头……，不回到源头休息。

    所以就某种方式来说，两者的功能是完全相反的；神把你送进世界，师父把你送回源头。神创造你、师父还原你。表面上，他们的工作是相对的，对彼此来说是完全相反的……但是在深处并非如此……，它是互补的，互补的概念是最伟大的直觉之一，它们不是两个极端、而是互补，神的另一边就是师父。

    阿米巴原虫继续变得愈来愈胖，然后它到极限的时候，就分裂成两个；所以阿米巴原虫从来不会死掉，而阿米巴原虫是世界上唯一无害的动物，其中完全没有性欲，它不用性就可以给予生命，两只阿米巴原虫继续变得愈来愈胖，然后分裂成四只，就一直这样持续下去，直到永久。

    和师父一起则是完全相反，两个零愈靠愈近，溶合成一个零，这就是撒尚的片刻，当师父不在这里，弟子也不在这里，只有无边迷漫的沉默……如此的巨大－－以至于两者合而唯一。

    什么都没说，什么都没听到；所有一切都说了、所有一切都听到了。所以我说师徒间的发生是一项奇迹。

    有一个苏菲的神秘家……

    一个非常古怪的神秘家，朱那，经常祈祷、一天到晚祈祷－－在白天、在傍晚、在晚上。他会在祈祷的结束伴随着对存在的深深感激。「祢给我的慈悲和富足是如此的丰富，让我很尴尬，我该怎么回报祢呢？除了我充满空无的感激和眼泪，我没有任何可以回馈！」

    他们在朝圣途中，他有很多弟子追随。有一次，他们经过一个回教狂热者的村庄，他们不给朱那和他的弟子们食物、没有水，避护所更不可能。持续了三天。但是祈祷持续相同，对于存在的感激没有减少一丝一毫。

    这对弟子来讲太超过了，当好日子的时候，感谢当然没有问题。但是这三天来他们又饥又渴，在沙漠的晚上挨饿受冻，－－没有房子，看起来明天也不可能更好。最后，他们去和师父说：「每件事都有限度的！我们这几年来都在听你的祈祷，我们认为这是和存在完美的和谐，存在给了我们每件事，但是这三天我们在等待，想说也许你会停止感激、甚至于埋怨……但是你看起来似乎一样，再次 ，相同的感恩、相同的感动，──我们无法理解……为了什么你可以充满感动？」。

    朱那笑了，回答说：「这三天是我生命里最重要的日子，这三天告诉我的并不是我有感恩或是不感恩，我的感激是乞求、或是说服、或是在心里面成长的品质？这并不重要，就我而言，我并没有任何选择，存在给予我的任何东西都是我须要的，这三天的饥饿对我而言是绝对需要的，本来就该如此，否则根本不可能。这三天的干渴、夜间的寒冷，几乎面对死亡 －－绝对是固有的需要，因为神比我们懂得更多！

    这就是宗教的态度，宗教的态度是炼金术般的－－它蜕变每件事，宗教的方式就是圣哲的金指：点石成金！

    它是一种技巧，没有人可以真的教你怎么去天堂，就像学骑脚踏车，没有人可以在动作上精确的说明……该怎么在脚踏车上平衡，但是会发生，你可以学习，它是一项技巧，有几次你会掉下来，而慢慢地、慢慢地，你会了解如何平衡，当你了解如何平衡的片刻，你会讶异于以前为何都不知道这一点……这么简单，即使如此，你仍然无法告诉别人是怎么做的！

    即使是佛陀也无法说明，祂是怎么持续在祝福里，所有祂能做的，就是给予一些暗示，但是你必须在你的人生当中实现祂的暗示，爱是线索，成为更有爱心的，不要失去任何一个能处在爱里面的机会，慢慢地、慢慢地，你会发现平衡已经升起了，你正在喜悦的浪潮上，有天你会看到天堂与地狱的真相……。

    那天就是重生之日。

    人生是条神圣的河流，不是固定制式的，－－它是河流般的；而人愈像河流，就和人生愈和谐。但是人们已经变得非常僵硬，所以神性无法流经他们。神性无法流经你的时候，你就不再有任何生命的汁液，你只是行尸走肉，身体只是房子而灵魂丧失了，世界上只有很少的人拥有灵魂；拥有灵魂代表神性流经你、震动你，袭卷你，神性如同你人生里的内在汁液一样。

    我在这里的整个工作就是溶解你、必须让冻结消失，－－一旦你开始溶解，你开始变得具有宗教性，喜悦，不为任何理由而全然开心，只要存在就够了，不用拥有任何事情就很开心，快乐是一种存在的状态、流动感！

    而神也是一种果汁，因为你必须尝尝祂，就像酒一样，人必须醉在里面，除非在里面成为一个酒鬼，不然人仍旧维持烦恼。

    祝福只有在你成为弟子的时候才有可能，成为弟子的过程就是拒绝自我的过程，－－自我是所有的悲惨之源，一旦自我臣服了，就没有任何事可以阻止你成为福佑的！

    师徒关系只是一个设计，一个帮助弟子去剥落自我的策略。要靠你自己剥落自我非常困难，一个人工作……，这是可能的，并非不可能……，－－很稀有的情况下，但是那些是例外，……而所有的例外都只证明了规则。

    规则就是，你需要特定的设计来支持你、帮助你，因为放弃自我意味着变得容易受伤、敞开、不安全……很可怕！然后人就再度封闭起来，你再次执着自我，因为你除了自我之外，什么都不知道，放弃自我就像是死掉一样，只有在和师父处于爱恋的情况下，你可以慢慢汇集勇气，当你对师父的信任成长的时候，对你而言就有冒险的可能！

    当你准备好冒险失去自我的片刻，祝福从存在的每个角落向你洒落……就是自我之石阻碍你接收祝福。

    就像有恶性循环，也有祝福的循环；在恶性循环里，一个错吸引了另一个错；在祝福的循环里，一个祝福又带来了另一个祝福，这只是对于你的人生选择正确循环的问题。人们活在恶性循环里，就像如果有人失眠，他反而一直试着要睡着，他翻来覆去，数羊、念咒……，但是不管他做什么，只会变得更清醒。因为睡眠不是某种你可以用努力带来的事，他愈努力要睡着，他就愈清醒，他愈清醒，他愈努力试新方法。

    关于祝福也是一样的……，每件事都一样，只是一个小开始，然后它就启动了一个更大的现象……。

    我自己的观察是，只要你可以在你的人生里找到一个小事感到祝福，那就够了，它将会带领你到新的向度，新的高峰。

    所以不管你爱什么、不管你喜欢什么，－－享受它，完完全全地享受它，别去想说这是不是伟大的事情，那不重要，真正的重点是你的享受，如果你可以很全然地享受任何事，你就在创造祝福的循环，这会带领你到新的阶段，更高的层级，然后不久后你就会很惊讶，小小的开始可以带领你到最终极的。

    所以立刻就开始吧！不管那是什么，啜饮一小杯茶已经足够，如果你可以全然地享受，它将会带领你到终极的三摩地。

    并不是小事大事之分，只有聪颖的人和不聪颖的人；聪颖的人将每件事蜕变成祝福，不聪颖的人每件事蜕变成悲惨。

    我不能够把你绑在身边，你靠我愈近，我愈把你丢回自己，然后就有一个持续的一个流动，能量不再卡住，就像河流流向大海……海洋不再续留水……它会蒸发，蒸发成云，再度降雨，汇成河流……再度流向大海，这是一个循环，这就是生态学……不只是在自然界如此，在意识方面也是如此……有「意识」的生态学，所以如果你爱我，我必须还给你。

    在关系里，两个人变成映照彼此的静子，没有任何保留，这个圆圈就是完整的，在那个循环里就是生命；在那个悸动的过程中就是生命。一旦这个循环在哪里被打破了…….这个持续停滞了…….那就是死亡。

    所以，一切就像该存在的一样完美，只要继续看着我，让我再次再次地把你丢回自己，有一天你会了解：「我们都是同一个」，那只有当你和整个圆合一的时候才会到来。你不会只是一极，而我是另一极─我们彼此溶解在一个圆中。海洋并不只是海洋，而河流也不只是河流，河流正在成为海洋的过程中，海洋正在变成河流的过程，他们彼此都是一个现象的一部分─这也会发生。

    两件是要了解：一、你只在某些靠的很近的时候，才会感觉「遥远」，那些离的很远的人，从来不会感觉到遥远─他们没有对照组。因为有时候你靠的非常近，那就是为什么有时候你觉得自己里的很远，这是好的象征，让人高兴的指示：而这只有发生在那些来的很近的人身上，其它人不会。

    你无法一直维持很靠近，这是真的。因为那会变得无法忍受，「人只能忍受那么那么多喜悦」，慢慢地慢慢地，你会有能力容纳更多，然后你就可以越靠越近。但是，自然地「会有一个节奏」，你靠近、然后又走远，你靠近、然后又走远。离开可以帮助你吸收我更多，不然你何时消化呢？人不可能坐在餐桌前一直吃、一直吃、一直吃，需要一些间隔的时间，在两餐间至少要停六到八小时，嗯？否则你会发疯…….变得「心灵肥胖」……，「那比身体的肥胖还危险」。

    聆听“心”的指示，就没有争议─就像聆听小鸟在唱歌一样，听音乐，或是风吹拂过树梢的声音，不会怀疑它，不可能！就只是享受它，『师父必须被享受』。

    记得，师父必须……以耶稣的话来说─必须被吃。弟子必须成为食人者，别担心，和我一起当食人族是很美的，和师父在一起，就只代表消化他的本性。让他走到你里面─让他走到你本性里「不允许任何人去过的地方」，那个你自己都不曾到过的地方，打开你所有的门户，然后，人就不只是了解文字，『也开始了解宁静』。

    从西方来的新门徒，坐在他的脚边……

    哈啰 ! 尼希玛，妳是什么时候到的？

    尼希玛：几天前。

    很好！妳现在要永远留下来了吗？（她点头），这样非常好，欢迎！要对我说什么吗？

    我只是在想，不知道你会叫我做什么……！？

    过来（轻笑），妳不用猜想，等一下就知道了，我会开始做一些很下流的事（笑）

    （当尼希玛靠近的时候，奥修把他的手，放在她的额头上，像是有巨大的能量，从他的手上倾泄，然后，当她接收到这个传递的优雅，就像过了一个永恒之后…….她低下头。）

    很好，尼希玛，非常好，事情很顺利，妳已经准备好了，我已经开始我的工作了。

    成就是男性化的，接受是女性化的，门徒必须是女性化的，他不是士兵，他必须对存在敞开，容易受伤的，士兵是充满野心的，他战斗、挣扎，门徒等待、祈祷、爱、希望，但他就只是等待 －－他的耐心是无限的，而当接受很完全的时候，当没有任何积极的痕迹遗留…….，礼物就会自行到来，倾泄而下，然后蜕变你。

    Hassid是个犹太字，Hassidism来自这个字，意味门徒成长的艺术，师父称为zaddick，弟子称为hassid，但是给弟子的名望－－甚至于比师父本身更多 －－这整个哲学称为hassid，门徒之路……因为师父只是个借口，他为弟子而存在，整个功用都是在帮助弟子的。

    成为弟子的最重要的功能，就是重新分配你的人生，到师父四周，让他像你的中心一样工作－－你溶解了自我中心的部份，师父的声音成为你的声音。

    这是最基本的艺术，也是最伟大的艺术，它是个绝对的重新安排，嗯？一般来说，每个人都有他自己的中心，你成为弟子的片刻，你放弃了你自己的中心，你拒绝了自己的中心，师父成为你的焦点，然后你经由他而活，你允许他像你一样经由你而活，吊诡的是：当你剥落你的中心……..，而第一次可以归于中心，因为你的中心是假的 －－他不是真的中心，自我，只是个假的自己…….伪装者，当你放弃自我、假的自己，允许师父像你一样运作，突然间，你第一次发现，你是谁。

    所以，这不是真的失去中心，相反的，它是增加，弟子没什么好失去的－－他一无所有，当人了解自己没什么好失去的片刻，在那个非常了解中，所有一切都剥落了。

    慢慢地、慢慢地，人要得有能力进入空无再走出来，进入……再出来。就像你走进一栋房子，再走出来一样，当你可以轻易掉入空无，然后再出来到一般的世界－－工作、谋生 －－不管何时，只要有空，闭上你的眼睛，消失在空无当中，那你就真的成为一个门徒了。

    一旦我走了，你将无法经由任何人和我联系－－组织、教士、十二使徒…………。他们不会有帮助的，唯一的方式就是，要不，直接和我在一起，要不，就去和一个也许根本没听我讲道的师父在一起。

    要不，你有和我直接接触的觉知，要不，你和有同样觉知的某人接触，也许他没听过我－－那并不是重点，但是经由他的「在」，你将可以直接和我联系。

    每个弟子必须成为浴火凤凰，他必须被师父之火燃烧，而出于那个燃烧，那些灰烬，一个新的存在就诞生了，复活，而那就是你的永生。

    你爱我愈多，你将会觉得不够靠近，爱愈伟大……感觉距离愈遥远，这是好象征，爱在成长，伴随着爱，渐渐地，你会愈来愈靠近，这静巧巧地发生………，不知不觉地…….过程是如此缓慢……，以至于你没注意到它，就像一棵树成长，当它茁壮的时候你没注意到，小孩正在成长成年轻人，你无法区分童年何在结束，然后小孩子变成年轻人，没有办法，『成长是缓慢的』……「靠近我也是」。

    你正在靠过来，你靠得愈近，就愈感觉口渴，事情都在对的方向成长，这个饥渴可以变成火， 这个饥渴可以全然地燃烧，而当自我全然地燃烧怠尽，只有这样，你才能靠近，因为是我在靠近你，就是『你』，没办法靠近。

    『神将会成为你的死亡』，因为当祂到来的时候，祂会如此全然地占领你……，无法留下一丝一毫。祂不会让你还存在的……，祂吸收了你，祂是一个小偷，祂是个伟大的挥霍者，祂将祂自己给予这么都多，以至于你被淹没了，你被消灭了，消失，所以，记得 －－任何一天祂都会敲门！

    当你靠近我的时候，那就代表祂已经敲门了，在你无意识的深处，你已经听见那个敲门声了……..否则，你不会在这里，没有任何事是意外的……如果你在这里，也许你没觉知到为何你在这里，你是怎么来的，但是，在你无意识深处，有些东西在成长了，也许你稍后才会意识到，但一个伟大的旅程已经开始了 －－你是朝圣者，而我要你准备好………还有更多的事情即将要发生…………！

上一章

目录


无念-永生之花

无念-永生之花（有关佛陀附体于奥修）

No Mind : The Flowers of Eternity

译序

    《无念-永生之花》是奥修的一个关于「禅」的演讲集。而这个演讲的起因是一个重大的事件——佛陀附体于奥修。这个演讲也详述了这个事件。

    关于佛陀，奥修之前说过：「已经处于彼岸，但还是继续帮助人们，这是最困难的一件事......但是那个曾经在此岸是一个菩萨的人也能够从彼岸来帮助人们，他会找出一些方法和办法。多少世纪以来，佛陀一直都有在帮助......佛性是最终的意识状态，如果你有经历过菩萨的阶段，你将能够一直保持对世界有帮助。你将永远都是到达神的一个门。」（参见附录3）

    佛陀在2500年前就说过：「我40年来没有说过一句话。」但这次佛陀又发了慈悲，他附体于奥修，又有话要说。佛陀不可能再有肉身了（参见附录1），所以他要借奥修的身体说话。

    这的确是个伟大的历史时刻——相距2500年的两大菩萨，两个佛，重合了。不过，再伟大的历史都是梦幻泡影，奥修始终强调的是那个隐藏在下面的超越历史，超越语言文字的「禅」，那个「无念-永生之花」。

    有关奥修被说成是邪教教主，再多说几句。

    有些人因为奥修的那个「犹大」式门徒——席拉（参见附录5），就视奥修为邪教教主。这些人也是因为有个江青，就认为毛泽东是一个邪恶的魔头。

    其实席拉并不是奥修的污点，反而是一个反衬。大菩萨不生活在邪恶力量的包围中，还能生活在哪里？莲花不生在淤泥中，还能生在哪？席拉一伙的确干了不少坏事，害了不少人。但灵性的成长不是娱乐。取经路上，妖魔重重，这是必需的。

    说奥修是邪教教主的另一个证据是：奥修的演讲充满了矛盾，是在误导人。

    如果真理能用语言文字表达清楚，如果真理必须要形成明确的教条、明确的宗派体系来束缚人，那么奥修的确是在「误导」，他要把人「误导」到超越语言文字、超越教条派系的真理上去。

    奥修在大学期间，有一次辩论比赛，因为搭档缺席，奥修一个人既作正方，又作反方，自己跟自己辩论。大家都看呆了。那些支持正方的人，发现奥修比自己更知道如何为正方辩护；那些支持反方的人，也发现奥修比谁都更有力地辩护了反方。有个人事后拉住奥修问道：「我都快要疯了，拜托你告诉我：你自己是支持正方，还是反方？」奥修回答：「我没有偏见，我完全放开；其实不只是正反方，还有不少中间立场，至少有6、7个，如果你想听，我还能说。」

    头脑就是这样一个偏执狂——非要有明确的教条，非要支持一方，反对其他方。

    奥修的演讲充满了这样的正反方，中间方。但这些表面的矛盾下隐藏的是「和谐」，而不是「疯狂」。这个「和谐」，是一种菩萨境界。奥修已经扎根于「无念」，他之所以讲那么多话，都是因为慈悲，而这真是奇迹——即使在说话、动意念的同时，也不忘那个「无念」，生其心而又无所住。「和谐」由此产生。而「疯狂」是沉迷于头脑意念的喋喋不休之中，而忘了那个「无念」。

    这个「和谐」就是「禅」，是隐藏着的，不可道的。所有的大师都知「道」——「道可道，非常道」，古今中外所有大师的演说、经典，再加上将来可能出现的一切演说、经典，通通加起来，也不过是「禅海蠡测」。

    wxjqlws　2005年3月19日杭州

    (本书出自静心家园)

目录
第一章：创造更多的彩虹
第二章：两个佛的会合

第三章：两条河的汇聚

第四章：你的眼里寄托着世界的希望
第五章：我就是我自己
第六章：我的更名提高了我的境界
第七章：宗师教主（guru）的世界结束了
第八章：真理没有历史
第九章：准备好挨刀
第十章：当我称你为我的朋友，我是真诚的
第十一章：唯有创造能展现你的力量
第十二章：没有选择，没有抛弃

附　录


第一章：创造更多的彩虹

无念-永生之花
No Mind : The Flowers of Eternity
第一章：创造更多的彩虹

1988年12月26日

    经文：

    亲爱的巴关（bhagwan）：

    曾经有一个和尚被仰山（仰山慧寂）问道：「你从哪来？」和尚回答：「从幽州来。」

    仰山又问：「我想知道幽州有什么新奇的事，那儿的米多少钱一斤？」

    和尚回答：「我往这里来的时候，无意间经过那儿的一坐桥，并且踩到了桥的支架，桥断了。」

    有一天，仰山正在洗衣服，耽源（耽源应真）问他：「此刻我们该做什么？」

    仰山回答：「此刻，我们该往哪看？」

    耽源没有答复。

    又有一天，仰山看见一个雪人，他指着雪人，问周围的和尚们：「有比它更白的东西吗？」

    和尚们没有反应。

    亲爱的朋友们，我离开你们很久了。但是，这个「离开」，正像我戴着的墨镜。虽然你们看不见我，但我看得见你们。我常听到你们呼喊「呀-呼（Yaa-Hoo）」。每次都感到这个声音涌向我的小屋。

    这些不多的日子已成为某种凈化。我身上的这些毒——由里根（美国总统）和他的犯罪集团下的——据世界各地的专家说，这是一种无法查测的毒。中央情报局已经在用这种毒（一种放射性重金属），因为没有办法发现它。

    这种毒你不能发现，所以也就无从排解。死亡基本是确定的。

    这些天，我就是用「观照」（witnessing）对付这些毒。这些毒持续地折磨着全身的骨关节，但奇迹发生了，慢慢的，它们离开所有骨关节，停留在双臂。今天，它们又从双臂消失了。

    我有一种很强的感觉——尽管这些天我的身体不在这里，但是你们已经在空中感觉到我的存在。你们比以前更近地感觉到我。在你们的歌声中，我存在。在你们的静心里，记住，我的存在远远超越身体的局限。

    今天，为了一个特殊的原因，我必须出来。

    几个月前，在孟买，Govind Siddharth看到了——佛陀（释迦牟尼佛）的灵魂，一直在寻找一个身体。并且他预见到佛陀进入了我的身体。

    他的预见是对的。人的不幸在于——即使你已经触及到正确的点，你也可能走错路。因为我宣称他开悟了，他就消失了。也许他在想：「现在我呆在这里，还能得到什么？我一直寻求开悟，并且已经得到了。」

    开悟只是起点，不是终点。他已经很接近了，但却又远远走开了。

    [注：奥修曾宣布有二十个桑雅生（sannyasin）（奥修称他的门徒为「sannyasin」）开悟，并公布了名单，Govind Siddharth是其中之一。但事后，奥修说，这是个玩笑，是个游戏。因为开悟无需他人的宣称和承认，不是皇位继承，要由老皇帝指定新皇帝。

    但我一直等待有禅宗的人能看到这点——佛陀正试图使用我的话语、我的沉默、我的心跳、我内在的天空，去创造更多的彩虹，传播更多的花朵。

    一个日本女预言家，女先知已经看到这一点了。

    我们的一个桑雅生已在日本，他能看到那个女先知的真诚。她从未赞誉过谁，她很有洞察力。他开始有点怕向她问及我，但最终还是问了。她回答：「我一直在等信使，你来的正是时候，佛陀在使用奥修的身体。请立刻把这二十一颗很宝贵的珍珠作为礼物送给奥修，并且带着我的祝贺——一个一直飘游着的灵魂终于找到了可用的媒介身体。」

    这个桑雅生有点疑惑，他说：「奥修的身体已经在美国被下毒。佛陀能要被下过毒的身体吗？」

    这个真诚的女人让我想起纪伯伦的《先知》中的阿蜜翠(Almitra)。她回答说：「你听说过魔鬼被下毒吗？而这一直是诸佛的命运。不要认为奥修的身体因为中毒而变得不纯了。这是一场火的试炼。奥修已经通过了试炼。请你带去这些珍珠和我的讯息，我随后将亲自去表达我的敬意。」

    顺便提一下，我一直自称「巴关」，其实是对这个国家（印度），对基督徒、伊斯兰教徒、印度教教徒的挑战。他们谴责我，但无人敢解释他的谴责。

    从很远的地方，有文章和信件寄给我说：「凭什么你自称‘巴关’？」我笑了，因为南无（Ram）凭什么自称「巴关」？他通过教会的允许了吗？而被教会任命指定的巴关，不是真正的巴关，因为教会不是由「巴关」们组成的。他们有什么权力去任命一个巴关？

    克里虚那（Krishna）是被人们选举出来，作为一个巴关的吗？这是一个选举事件吗？谁给他们的权力？没有一个印度教教徒能回答。像克里虚那这样的人——强取了16000个妇女，其中有作母亲的、已婚的、未婚的——竟然没有一个印度教教徒有勇气来反对说：这种品质的人没有资格被称为「巴关」。

    他们竟能称卡尔吉（Kalki），一匹白马，为「巴关」。奇怪的人们！而他们又问我凭什么自称巴关。其实我对巴关这个词毫无敬意，相反，我对它有各种谴责。这不是一个美丽的词——尽管我曾用我的方式来解释过这个词，但愚蠢的印度教教徒不接受。我曾给这个词一个新的意义。我曾说这个词的意思是：受祝福的人，虽然这是我的发明。

    「巴关」这个词是一个很丑陋的词。印度教教徒根本还没有察觉到这一点。他们认为这其中有什么特别。「巴关」（Bhagwan）的本义是——bhag意为：女性生殖器；wan意为：男性生殖器。整个词的意思就是象征性交。

    我讨厌这个词！我一直等待着某个印度教白痴能看出这点，但是他们认为这是个很有尊严、品位的词，而我没有权力使用它。今天，我绝对肯定地说：「是的，但是我有充分的权力去抨击这个词。」没有人能阻止我。我不愿再被称为「巴关」了。太够了！这个玩笑结束了！

    但我认可日本禅宗的那个女先知。从现在起，我就是乔达摩佛（Gautam the Buddha，即释迦牟尼佛）。你们可以叫我：「亲爱的朋友」。彻底抛弃「巴关」这个词。甚至是尊敬我、爱我的人，都不要再叫我「巴关」了。"

    就在几天前，一位世界著名的记者，对我的关于查拉图斯特拉（ZARATHUSTRA）的演讲，表示很欣赏。他还说，继商羯罗（Adi Shankara，最著名的印度哲学家）之后，我是第二个有智慧灵性的人。

    他仍然没有忘记「巴关」这个词，为什么我自称「巴关」。不知他是否知道：他把我跟商羯罗比，而商羯罗被称为「巴关」有一千多年了。没有人问为什么。

    当有人被拿来与商羯罗比较，他可能感到高兴。但我不是。

    把我与商羯罗相提并论，并不是对我的恭维，因为商羯罗就是佛教在印度被毁灭的原因。我不认为商羯罗有什么天才。他很保守，他一直努力维护印度教教士——世界上最差的、腐败得最久的教士。

    我拒绝与这种人比较，特别是因为——佛陀在印度这片土壤中培育出的美丽花朵，就是因为这个人，而被摧毁了。在我的眼里，他是一个罪犯，最坏的那种。

    但是对于佛陀，我完全欢迎他。我会给他我的话语、我的沉默、我的静心、我的存在、我的翅膀。从今天起，你们就可以把我当成佛陀。

    我要告诉你们那个日本佛教的女预言家——她已经寄来了照片：石田胜枝（Katue Ishida），来自日本著名圣地的神秘家，最近在看过奥修的照片后声称：‘佛陀已经进入这个人，这个人在试图创造二十一世纪的乌托邦（utopia）。大量的破坏性力量在反对他，有人称他为魔鬼（Satan）。但我从未听说魔鬼被下毒。魔鬼总是下毒者，而不是被下毒者。我们必须保护这个人——奥修。佛陀已经进入他了’」

    怀极大的爱和敬意，我接受石田的预言。

    我们真切地欢迎她来到这里，成为我们的一份子。通过接受佛陀作为我的灵魂，我彻底离开了印度教，彻底反对耆那教。

    我看见并谴责各种不利于印度教徒、耆那教徒的事情。我一直坚定地谴责独身生活，这是最违反自然的作法。现在，已有两个耆那教和尚来了，他们与耆那教断绝了关系，并揭露出：独身生活的背后就是普遍存在的性错乱。

    年青的女儿被劝说去当尼姑，这是全家的幸运，减轻了经济负担。在印度，一个姑娘出嫁是全家最倒霉的事。但姑娘要是出家当尼姑，反而给全家多少带来点神圣的感觉。这些尼姑在性方面被剥夺了。

    我与和尚尼姑们有接触。他们私下对我说：「你是对的，但问题是我们没有受过教育。一旦我们离开寺庙，那些先前给我们磕过头的人，会杀了我们，或者逼我们成为乞丐。」

    图斯法师一直要求政府禁止两本刚出版的书，因为书中透露出他是个同性恋。事实上，印度政府要真负责任，那么首要的事情应该是要求所有的和尚（不管是哪个宗教的）接受彻底检查，因为最有可能是他们多个世纪以来的性错乱，带来了艾滋病阳性反应。这似乎是他们对世界的仅有的「阳性的」贡献。

    这是马尼夏（Maneesha）念的有关禅的经文：

    「亲爱的巴关，」

    你要知道，马尼夏，不要再用那个丑陋的词来称呼我了。我只是你的朋友。这就是佛陀的预言：「2500年后，如果我能找到一个身体媒介，那么我的名字就是‘弥勒（Maitreya）乔达摩佛’」。弥勒（Maitreya）的意思是：朋友。从现在起，你必须改变你的习惯。我是你亲爱的朋友。你可以叫我「亲爱的佛」，「佛」的意思就是：「觉醒的人」。我们必须向全世界宣布：我已经批判了「巴关」这个词。我没有资格用这个词，但我有充分的资格拒绝称自己「巴关」。

    来看经文：

    「曾经有一个和尚被仰山问道：‘你从哪来？’和尚回答：‘从幽州来。’

    仰山又问：‘我想知道幽州有什么新奇的事，那儿的米多少钱一斤？’」

    这些是禅的特殊设计。仰山用这些提问来试探那个和尚，看看他是否执着于过去。看来，那个和尚跟仰山是同样的人。

    当仰山问：「我想知道幽州有什么新奇的事，那儿的米多少钱一斤？」

    「和尚回答：‘我往这里来的时候，无意间经过那儿的一坐桥，并且踩到了桥的支架，桥断了。’」

    这是个很古老的佛陀用过的名言：当你过了桥，就拆了桥，这样你就无路退回去了。

    「有一天，仰山正在洗衣服，耽源问他：‘此刻我们该做什么？’

    仰山回答：‘此刻，我们该往哪看？’」

    仰山是在说：「看看有没有把你和过去连接起来的桥梁，如果有，就把桥断了。摆脱过去，就在此时此地。」

    除了这个此时此地之外，没有禅，没有佛陀，没有宗教，没有对生活、爱、宇宙的本质的存在性的体验。与过去断绝，与将来断绝。停留在这刻的这个点中，你就是佛。

    「耽源没有答复。」

    耽源没有答复，这是认输了。仰山在洗衣服，既不在过去，也不在将来，只是在此时此地；甚至没有仰山存在，只有「洗衣服」存在。

    「又有一天，仰山看见一个雪人，他指着雪人，问周围的和尚们：‘有比它更白的东西吗？’

    和尚们没有反应。」

    和尚们不理解：其实仰山根本不是真正在问有关雪人的事；他们都开始思索想象。而仰山是在说：「如果有个雪人——肯定很白，纯粹的白色，完美的白色，那么还有没有什么东西比它更白？」

    有！你的本性。没有什么东西能比你本性的存在更白，更亮。

    小林一茶（Issa）写到：

    哪里有人，

    你就能发现苍蝇，

    以及佛。

    整个宇宙包含所有。如果你发现人类，就会发现苍蝇。小林一茶是在说：「在你们之中发现佛，就跟发现苍蝇一样简单。」佛没有任何优越感。佛打破所有传统和宗教发明的各种游戏——关于上帝，关于地狱，关于美德，关于罪恶，所有这些都只是人造的游戏。佛只是要你完全从这些人造的迷雾中解脱出来。

    只要直接在此时此地。任凭星光向你洒落，任凭本性的莲花开放。你不是乞丐，你携带着内在本性的辉煌；但你没有往内在看。佛已经把宗教的非常本质的精华部分提出来了，这是他的贡献，他反对所有的传统，反对所有的愚蠢迷信，他是革命性的。我之所以接纳他，用我的手作他的姿势，就是因为他的革命性。

    当然我还要进一步发展他的革命性——在这2500年中，又覆盖了大量的灰尘。灰尘后的镜子依然是明亮的。

    第一个问题：

    马尼夏问：我们听说您病得很重，能否谈谈？

    不，马尼夏。生病已经足够了。去谈论病，会病得更重。记住，我的身体会生病，「我」绝不可能会病。我观照着所有的事情。我将观照着我的死亡，就像观照我的生命，而这就是我在教你们的。

    朱蒂度完密月回来，正和朋友黛安闲聊。

    「喂，」黛安问道：「蜜月的夜晚如何？」

    「噢，黛安！」朱蒂叫道：「太可怕了。整个晚上——上上下下，进进出出，上上下下，进进出出。千万不要住旁边是电梯的房间！」

    艾各和鲁沙是非洲的基督教传教士。

    他们已成为一个食人部落的俘虏，并且正站在一个盛满水的大锅中。

    两人吓得魂飞魄散。突然，艾各笑起来。

    「这种时候，你还笑得出来，你不怕吗？」鲁沙吃惊地问道。

    「那些杂种还不知道呢，」艾各偷笑道：「我刚刚在他们的汤中撒尿了！」

    现在，尼维德诺（Nivedano）——

    （鼓声）

    （乱语）

    尼维德诺——

    （鼓声）

    安静。闭上眼睛。感觉身体好像完全冻结了。现在用你全部的意识向内觉照，带着一种急迫感，仿佛此刻是你生命中的最后时刻。

    这全部的意识和强烈的紧迫感，将把你带到你的生命的本源。

    突然，你从圆周消失，而深深扎入中心，正像佛陀那样。

    花朵飘落，微风，芳香，天开了，满是星光，一种永生的境界。

    这就是大彻大悟。

    实现它，

    尼维德诺——

    （鼓声）

    放松。成为观照着身体和意念的观照本身。

    你不是身体，你不是头脑意念，你正是那纯粹的观照。这个观照正是宗教本质的精华。

    这不仅仅是在说教，这是佛陀在分享他的体验，体验永恒，给你从身体和头脑中解放出来的自由。

    整个佛堂突然成为意识的江湖；个体消失了，湖面上一丝波纹都没有。

    尽量聚集这种海洋般的体验。你必须重新找回佛性。你必须在日常生活中，居于佛性。

    尼维德诺——

    （鼓声）

    回来，但要像佛一样回来，带着同样的优雅，同样的喜乐。

    用几分种时间，只是坐着，回想刚才的经验，你的本性究竟是什么？

    好了吗，马尼夏？

    「是的，佛。」

    第一章结束。

    上一章

    目录

    下一章


第二章：两个佛的会合

无念-永生之花
No Mind : The Flowers of Eternity

第二章：两个佛的会合

1988年12月27日

    经文：

    亲爱的佛，

    有一次，有个僧人问仰山：达摩从西方来的意义是什么？仰山在空中画了一个圆圈，又在其中画了一个「佛」字。那个僧人不说话了。

    又有一次，仰山住在豪州（Koshu）的石庭（Sekitei）庙。有个僧人来问他：「和尚，你识字吗？」

    「还行，」仰山回答。

    那个僧人按反时针方向绕仰山走了一圈，然后问：「这是个什么字？」

    仰山在地上画了个‘十’字。那个僧人接着又顺时针地绕仰山走了一圈，问这是个什么字。

    仰山把刚才那个「十」变成了「卍」。

    那个僧人又在空中画了个圆，并作了个用双手捧着它的手势，再次问仰山：「这是什么字？」仰山也在空中画了那个「卍」字并在「卍」周围又划了个圆。

    僧人然后作了个娄至德（Rucika）的姿势，娄至德是这一劫1000个佛中的最后一个，仰山对僧人此举的评价是：「这就对了！这就是诸佛所护持的东西——你也是，我也是。好好护持它！」

    马尼夏，我现在觉得很轻松，就因为抛弃了一个词（巴关）。我觉得我可以像一只天鹅一样飞向那永恒的喜马拉雅雪山。我曾经选择那个词（巴关），是要挑战这个国家（印度）的整个过去。

    这个词我用了30年了。

    有这么多的印度教学者，商羯罗（shankaracharyas），耆那教和尚——没有一个有勇气在这个词上挑战我。也许他们已察觉到：在这个词上挑战我，将会暴露整个印度社会组织——世界上最丑陋的。

    那个《摩奴法典》的作者，是5000年也许是7000年前的人，竟然到现在还统治着印度人的精神。他就是被称作「摩奴巴关」，因为他给带来了道德、印度社会的特征。印度社会是精神上最受奴役的社会之一。这种奴役就在于种姓制度。种姓制度是你所能想象出的最丑陋的制度。它也把女人归为卑劣的种类——没有能力开悟。

    佛陀发起了反对种姓制度的革命；这让他得到了一项很大的罪名。

    当他处于「存在」中，不可能跟他争论。他不是喜欢争论的人，而是一个存在性的人。学者、梵文学家、婆罗门都想对付他，但他氛围足以安静他们。他们没有足够的勇气去质问这个单独的人——单独挑战世界上最古老的社会。正是因为这个，我把佛陀视为整个人类历史上唯一知道什么叫「自由」的人。

    昨天你们目击了这个历史性的时刻。

    我已经接受了佛陀的灵魂作为我的客人，并提醒他：我是一个不会妥协的人，如果在我们有任何争议，那么「我是主人，而你是客人——你可以收拾行李走人！」但他很友爱、很愉快地接受了一个奇怪的主人——也许是唯有像我这样的怪人才会公平地对待像佛陀这样的客人。

    25个世纪之前，他是最具革命性的，但在这25个世纪中已有如此大量的水流过恒河。这已经是一个全新的、他毫不知情的世界。

    经过慎重考虑，他将必须依靠我去面对当代的环境。

    他立即就理解了这点。他的清晰的预见在这25个世纪中始终保持着。我被授记作为主人来接待这个史上最伟大的人（佛陀）。你们也将有幸见证一个神奇的现像。

    当佛陀圆寂后，那些婆罗门——这个国家的祸根，毁坏了佛陀所创造的一切。所有这些美丽的玫瑰花被活活烧了。有三种命运：那些开悟的，离开了这个国家，将真理传遍整个远东；那些没有开悟的，或者被屠杀，或者被贬为首陀罗。

    这是安贝卡博士(Ambedkar)的一个伟大发现：那些清洁工（chamars）、鞋匠，是真正的佛教徒——被印度教僧侣强迫去修鞋。因为有生命危险，这些人选择了被羞辱、被压迫。但佛教完全从自己的家乡消失了。

    简直让人不敢相信：这些僧侣深藏如此大的仇恨。他们烧了那棵佛陀坐在其下开悟的菩提树；甚至连一棵树都不放过。

    现在，在菩提迦耶（Bodhgaya）的那棵菩提树已经不是原来那棵了。在那棵原来的菩提树被婆罗门毁坏之前，正好有一个伟大的国王，阿育王（Ashoka），开始对佛陀和他的觉悟发生了兴趣。他是唯一的一个伟大国王——像佛陀的比丘一样生活，在自己的国家里乞食。

    他切下那棵菩提树的一根分枝，并派他的女儿，僧伽蜜多（Sanghamitra），去锡兰种植那根分枝，并将佛陀伟大觉悟的种子洒播于斯里兰卡。

    就当印度独立之后，尼赫鲁（Nehru），这个国家的第一任总理，深深地爱上了佛陀。他主张要把那棵菩提树的分枝请回来。这棵树是原初那棵佛陀坐在其下开悟的菩提树的久远的后代，但仍然携带着同样的树汁。

    所以你现在看到的已经不是原来的那棵菩提树了。原来的那棵被烧了。这就是全世界所有僧侣的报复心态。

    我希望印度教僧侣能在「巴关」这个词上接受我的挑战。但这些滑头很了解我，他们躲起来了，他们害怕所有那些神的化身（巴关）被彻底曝光。

    你们都不能想象：到底是些什么样的罪犯被印度人称为「巴关」。

    举个例子，我想告诉你们：毗湿奴（Parasuram）是一个印度神的化身。

    他的老父亲，依照印度教的经文，是一个伟大的先知。我想那不对，因为一个伟大的先知不会去猜疑自己的妻子。一个伟大的先知超越所有这些渺小的欲望、贪念和嫉妒。我不会称他为「先知」，而是称他为「瞎子」。

    因为他竟猜疑：他早晨去河边的时候，月亮神会跟他的妻子做爱。真是个白痴！

    月亮不是一个神；它只是地球这个行星的一小块。但是他命令他的儿子，毗湿奴，「去把我妻子——你的母亲的头割下来，不然我的猜疑和嫉妒之火会持续在心里燃烧。」

    毗湿奴甚至没有问问：「这个嫉妒的原因是什么？像您这样的人会有嫉妒，这是不可想象的，而且您也一大把年纪了...」他直接就去割下了自己母亲的头。正因为他服从了父亲，不知道是疯狂还是愚蠢，印度人就称他为「巴关」。我从未期望跟这样的罪犯为伍。

    昨天，我抛弃了这个词，我已经跟这个国家以及它的丑陋的传统、它的奴隶制断绝了关系。

    有个朋友曾问我：我把阿阇梨图西（Acharya Tulsi）当作印度教徒，是不是搞错了，或者是有意为之。我不是没有任何错误的罗马教皇，那的确是个错误，是我有意的。

    耆那教从没能够成为一个独立的宗教。

    它不得不依附于印度教。它只是一个哲学，而不是一个宗教；是一个印度教的一个小宗派，不是一个独立的传统。没有哪个耆那教教徒愿意去当鞋匠，没有哪个耆那教教徒愿意去扫厕所。它哪里有独立性？它只是印度教传统的一个小分枝，也许有一些哲学观点的不同，但这不足以使它成为一个宗教。所以，我完全有意识地称阿阇梨图西（Acharya Tulsi）为一个印度教教徒。

    而这个人一直被印度教当作神来崇拜...这真是热闹极了！克里虚那被推崇为完美的神，但就是他迫使印度发生了一场印度有史以来最大的战争。这是一场不必要的大屠杀。它使印度社会变得毫无脊梁骨。印度从此变得如此害怕战争，以致任何人都能侵略进来。

    2000年以来，印度一直被一个小小的野蛮部落奴役着——这么一个巨大的国家——竟没有任何的反抗。整个国家的精神沉迷于宿命论的麻醉之中：「如果有人来侵略——蒙兀儿人（Moguls），匈奴人（Hunas），土耳其人，蒙古人，任何人——这都是命中注定的，你不可能改变。最好还是欣然接受；这是神的旨意。」这就是为什么：从英国独立出来以后，有40年了，人们还是很疑惑——这个独立、自由究竟带来了什么。

    自由有两个翅膀——「挣脱」和「赢得」。一个自由如果只有「挣脱」，那就不是真自由。

    自由必须是赢得更多的东西。

    但印度仍然是越来越穷，越来越多人没能受教育。而愚蠢的政客对这个国家的承诺是：「我们将带领你们进入21世纪。」

    这个国家甚至在这个世纪（20世纪）还不算是存在的。它仍然生活在7000年前的摩奴时代；它仍然崇拜5000年前克里虚那。似乎在这片土地上该发生的都已发生了。它没有未来；它的黑夜没有黎明。

    通过扔掉「巴关」这个词，我彻底与一个丑陋的传统断绝了——野蛮愚昧的传统。它制造了一个精神枷锁，在任何方面都没有什么意义，各种胡说八道都套上「灵性」的名义。

    佛陀一直像一头狮子一样战斗。他选择了我，我非常开心。他战斗的范围还太小了，就只在北印度的比哈尔（Bihar）；而我的战斗范围是全世界。

    我不但必须要挑战印度教的迷信，我还必须挑战伊斯兰教、基督教——单独地战斗，但伴随巨大的快乐，希望那些勇敢的人加入我的行列。

    这个斗争到了至关紧要的时刻。这个世界将要没的救了。即将到来的12年就要成为这个美丽星球的最后的呼吸时间，最后的开花时机。我和你们的工作就是在愚蠢的政客摧毁世界之前去寻找可选的人。

    让我们尽量创造更多的佛，因为他们将是仅有的人——肉体可以被破坏，但灵魂会张开翅膀，伴随着欢乐、舞蹈和感恩，飞过阳光深入蓝色的太空而溶于那个「永生」。

    马尼夏带来了一些美丽的经文。

    「亲爱的佛：

    有一次，有个僧人问仰山：达摩从西方来的意义是什么...」

    这是常被提起的问题，其中包含很多意义，「为什么达摩要从印度到中国去？」

    当然第一个含义显然就是：在印度已经没有人能接受佛陀那种飞得最高的意识。达摩要寻找新的土壤、新的牧场。

    「仰山在空中画了一个圆圈，又在其中画了一个‘佛’字。」

    没有说一句话，只是在空中画一个圆圈，又在其中画了一个中文字——「佛」...没有说出一个字，但所有的都已说出了，包括那些根本无法说的。他是在形像地指出：生活就好像空中的一个圆圈，非常缥缈、脆弱。好像写在沙滩上的笔迹，一个海浪过来就会带走所有的痕迹，或者一阵风吹过就会弄乱一切。

    仰山是在说：生命甚至更加虚幻，就像空中的一个圆圈；你甚至无法看到。

    但在这个圆圈中，有一个极大的觉知的力量，这就是通过画那个「佛」字来象征的东西，它隐藏在它那无比壮丽的光彩里面。

    达摩来中国是要带来这样的信息：「不要浪费时间在生命的外围，那不过是画在空中的一个圆圈。要向内看。永远记住，生与死的区别并不大，死不过就是一点呼吸、一点心跳消失了，你不再处于身体里了。但内在，相对那个缥缈、短暂的外围圆圈，它是很坚实、不朽的佛性的岩石。」达摩到中国传达的这个信息，印度对之是完全眼瞎的，毫无反应的。

    「那个僧人不说话了。」

    他能看出仰山那极高的悟性。

    「又有一次，仰山住在豪州（Koshu）的石庭（Sekitei）庙。有个僧人来问他：‘和尚，你识字吗？’"
‘还行，’仰山回答。」

    我必须提醒你们：中国、日本以及其它远东国家的语言没有任何拼音字母表。他们只有字符。那些语言非常难懂，除非你是出生在那里，因为你必须知道数千个字符才能读懂普通的报纸，而这些字符都是很象形的。

    有个朋友给我看一个中文字。我绞尽脑汁地推测这个字的意思，但最后我还是认输了。

    那位朋友说：「这是个简单的中文字，但除非学过它，否则无法推测出它的意思。」

    这个字只是一个象征屋顶的符号加上两个象征女人的符号。但你推测不出这个象征...那个人告诉我：「这个字意味着两个女人在一个屋顶下吵架；可以引申为斗争、战斗、战争。」

    他学中文将近30年了，但他仍然对那些古文没有把握。

    所以当那个僧人问仰山：「你识字吗？」仰山回答：「还行。我不能说我识字，只能说为了工作需要我认识几个字。」

    「那个僧人按反时针方向绕仰山走了一圈，然后问：‘这是个什么字？’

    仰山在地上画了个‘十’字。」

    人们会奇怪：为什么是「十」字？朝反时针方向转一圈，为什么代表「十」？

    我也费了很大劲。我自己的理解是，全世界所有的语言都把10个数字当作数学的基础，而这10个数字来源于人的10个手指。

    人们开始数手指。我也是这样！但不论怎么努力，我至多数到第3个手指。到第4个手指的时候，我就忘了，不知道这是第4还是第5...

    这个反时针方向转动所代表的字，意思就是：你们被限制在这些小数字上，直到10为止。

    你不能走得更远。如果你要走远点，就必须朝顺时针方向走——那是存在的运作方式。朝反时针方向，你只能被限制在你的手指上。

    「仰山在地上划了个‘十’字。那个僧人接着又顺时针地绕仰山走了一圈，问这是个什么字。

    仰山把刚才那个「十」变成了‘卍’。

    这个「卍」字也许是世界上最古老的符号。它是朝向顺时针的。

    当希特勒掌权的时候，他想用一个古老的符号作他的标记。他派人到印度、西藏、中国，最后的结论就是这个「卍」字是最古老的符号。它意味着发展进步，意味着与存在的和谐，意味着胜利。但他们忘记了「顺时针方向」，他们用了这个符号，但众所周知，纳粹标记是反时针的「卐」。

    现在那些算命先生说：希特勒之所以失败是因为把这个符号弄错了方向。我不同意他们，那是胡说八道。

    顺时针、反时针不能决定战争的命运。

    但仰山在这一点上是对的——如果你与存在和谐相处，你就可能使内在的潜能开花。

    不要逆着存在的洪流；那是注定失败的。顺着宇宙的洪流；那样才有放松、喜乐，随着河漂流，你会到达海洋——巨大的觉知的海洋。

    「那个僧人又在空中画了个圆，并作了个用双手捧着它的手势，再次问仰山：‘这是什么字？’仰山也在空中画了那个‘卍’字并在‘卍’周围又画了个圆。」

    「卍」字象征着时间，是顺时针的。但时间只不过是一个头脑的投射。如果没有头脑，就没有时间。你们认为我们这个佛堂周围的那些竹子知道「时间」吗？你们认为日出需要按照钟表吗？整个存在一直运行着，但并没有任何时间观念。时间是人类头脑的一个投射。除了在你的钟表里面，没有哪里有时间。

    仰山做得好极了。他也在空中绕着「卍」字画了个圆——也是在空中。他是在说：所有我们头脑所产生的东西，都是梦幻。

    「僧人然后作了个娄至德（Rucika）的姿势，娄至德是这一劫1000个佛中的最后一个，仰山对僧人此举的评价是：这就对了...」

    这是佛教的神话：一「劫」是指世界成坏周期，有数百万年。这个地球产生于40亿年前，现在大概最多还有12年了。

    种种迹像表明：在本世纪（20世纪）末人类要走向自杀。

    在这一劫中会有1000个佛，这个娄至德（Rucika）是神话中这一劫的最后一个佛。

    「僧人然后作了个娄至德（Rucika）姿势，娄至德是这一劫1000个佛中的最后一个，仰山对僧人此举的评价是：这就对了！这就是诸佛所护持的东西——你也是，我也是。好好护持它！」

    唯一要好好护持的东西就是你最内在的本性，「佛」就是指这个东西。失去所有的东西，其实只是失去梦幻。一个个的帝国像肥皂泡一样消失。但你的佛性不会消失。那是你永远的珍宝，你的不朽，你的万能钥匙——用来打开一切存在的秘密。

    萧莎（Shosha）写道：

    「醒来，活生生的，

    在这个世界。

    多么欣喜！

    冬雨。」

    在一个冬天，突然间，谁也没有料到，来了一片雨云，落雨创造了这么多彩虹。

    萧莎是在说：

    「醒来，活生生的，

    在这个世界，一切都是短暂的——

    多么欣喜！冬雨。」

    每天早上你们醒来的时候，记住它。

    我曾遇到一个人，很有教养，一个退休的数学教授，他突然变得非常害怕睡眠。

    他的家人把他带到我那里。他们说：「他在每一件事情上都是绝对理性的，但有一件除外——他不喜欢睡觉，而且还要叫醒家里的其它人。」

    他会敲他儿媳的房门问：「你醒着吗？」就这样，为了要回答，她的睡眠被打搅了。但他整个晚上都这样...他就不能干点别的吗？

    我问他：「你怕什么？为什么不想睡觉？」

    他说：「我怕的是一旦睡去了，怎么能保证我会活着醒来？

    我说：「这的确是个很有意义的难题。但谁告诉你说你是活着的？」

    他说：「难道我没有活着吗？」

    我说：「依我来，你自从退休后就死了。你可以放心睡；你不会失去什么，你早已经死了。」

    他说：「这样问题就解决了。这些人一直烦着我：‘去睡觉！’但没有人能给出恰当的回答。你说服了我。如果我已经死了，那还操什么心？」

    第二天早上我去看他。他正在用早餐。他很友好地来迎接我，并且说道：「这真是奇迹！我活着醒来了。」

    我说：「记住，如果你不睡觉那你就只有死。如果你睡了，那么还有一点可能你会活着醒来。」

    20年之后，我又回到那个城市。他已经很老了，他对我说：「现在我又有了很不同的难题：我想去死（又睡不着了）。」

    我说：「好好睡。总有一天死会发生，我敢保证那时你不会醒来。最好的死亡地点就是在床上。百分之99的人是死在床上。那是个最危险的地方。」

    他叫了起来：「我的天！我一直是在床上睡的。」

    我说：「那你把床垫铺在地板上，开始在地板上睡觉吧。」

    他问：「那样有用吗？」

    我告诉他：「记住，根本没有什么办法可以避免死亡。你可以做各种努力，最好的办法就是不要上床。床非常接近坟墓。」

    我听说有个老犹太人快要死了，一个很富有的人。他的四个儿子在商量：「老家伙要死了。葬礼怎么办？」

    最小的儿子说：「他一直想要一辆劳斯莱斯汽车。可怜他一直没有办到，不是因为他没有钱，而是因为不可能让钱离开他。钱一旦到了他的手中，就不可能花得掉。但我们可以在他的葬礼上安排一辆劳斯莱斯——至少一次，一次单行道的驾驶。因为他一去不复返了。」

    第二个儿子说：「别犯傻了。一个死人乘一辆劳斯莱斯跟乘一辆牛车有什么区别。这是不必要的浪费！你还年轻，你不懂。」

    第三个儿子说：「那么你们是想安排一辆牛车。但我觉得可以用我们肩膀抬着他，我们有4个人，而墓地又不远。」

    老人一直听着他们说话。他忽然从床上坐起来，问道：「我的鞋子呢？」

    一个儿子问：「鞋子？你想穿着鞋子死去吗？」

    老人说：「不。我想马上穿上鞋子，只是因为我现在还能活着走进坟墓！听到你们争论不休，其实最节省的办法是...」

    不论你怎么做，萧莎是对的：

    「醒来，活生生的——再次——

    在这个世界。

    多么欣喜！

    冬雨。」

    第一个问题：

    马尼夏问：

    亲爱的佛，

    佛陀是中毒死的。而您尽管中毒，但幸存下来了。这两者之间有什么联系吗？您在这时宣布佛陀入住在你身上，有什么特殊意义吗？

    马尼夏，这是真的，佛陀死与中毒。情况是，他很老了，有82岁，也很累了。42年来不停地从一个村庄到另一个村庄...他不能击退毒药。但他的工作还不完全。

    事实上，一个佛的工作总是不完全的。觉悟之火的传递必然是这样的。你不可能设想全世界都觉醒了，但像佛陀这样的人都梦想这个「不可能」成为「可能」。

    他们始终抱着那一线希望。佛陀不得不离开，因为他的身体很累很老了，不能幸免于中毒。他虽然走了，但却留下了一个梦——希望在某处找到某人去继续实现他的梦想：让世界开出更多的莲花。在这25个世纪中，他像一朵白云飘流着、找寻着。

    他选择了我作为主人接待他，这是我的伟大使命。我会做——实际上我已经一直在做——传播觉悟的工作。因此这不是我一个的问题。一个远古的佛已经住进来，肯定会加强我的工作。

    你问到中毒：「这其中有什么联系？」的确有，看看我已经战胜了的这种毒药，其毒性远远强过佛陀所中的毒。但这次中毒现在已成为我的伟大的凈化。就是这个凈化让我能接纳佛陀飘游的灵魂。

    他没有重量。他更像翅膀。他没有任何教条束缚——他是一个纯粹的非教条主义者，最伟大的个性主义者，彻底的叛逆者。我并不知道我其实一直在为佛陀飘泊的灵魂准备一个可以安住的家。这是我的幸运，他能接受我作为他的家，至少有几天。

    你们也有幸面对两个佛的会合，一座横跨2500年的桥梁。如此大财富如果你错过了，那除了你自己没有别人能为此负责。

    现在是笑话的时间。佛陀可能会奇怪...因为我在他的经文里没有发现任何的幽默。但是现在，在这个会合中，甚至一个死去的人都会开始大笑。

    「破烂死机」（Polanski），一个波兰人，要在普那（Poona）旅行社找一份工作。他告诉他们他在波兰航空公司工作过3年。人事主管打电话给波兰航空公司，想打听一下「破烂死机」是干什么工作的。

    「破烂死机」从前的老板如是说：

    「他是一个笨蛋，一个骗子，一个不会说话的兔崽子，一个爱管闲事的人，一个要饭的，一个轻浮的家伙，一个鬼鬼祟祟的人，一个傻瓜，一个嘴巴很臭的人，一个花哨的人，一个破坏分子，一个顽固不化的人，一个酒鬼，一个没脑子的人，一个呆子，一个蠢材，一个木头，一头驴，一个神经病，一个哑巴，一个废物，一个浑球，一个蠢货，一头猪，一个麻烦制造者，一个笨手笨脚的家伙，一个纠缠不清的人，一个唠里唠叨的人，一个啰里啰嗦的人，一个贪图享受的人，一个古怪的人，一个呆瓜，一个变态的家伙，一个不开窍的人，一个弱智的人，一个垃圾，一个吸血鬼，一个怕强欺弱的人，一个脑子生锈的人，一个恶霸，一个贪婪的人，一个痴呆的家伙，一个吝啬鬼，一个无知的人，一个狂妄的人，一个畜牲，一个糊涂虫，一个不要脸的家伙，一个小丑和一个白痴！不过，我还是建议你接受他。」

    「为什么你还要推荐他？」人事主管问。

    「因为，」「破烂死机」的前老板无限惋惜的地说：「他是我们最优秀、最有价值的员工啊！」

    「医生，」海瞇（Hymie）说道：「有两个月了，每天我都会在早上8点30分拉一个很大很大的臭便！」

    「真的？」精神病医师说道，片刻的沉默后，「哎呀，千千万万的人都会很羡慕你的生活这么有规律啊！难道，这会有什么问题吗？」

    「是的，医生，」海瞇回答：「我总是要到9点才起床。」

    主持人问挑战者：「ok，克兰先生，现在，是一个10万美元的问题，里根（美国总统）和一桶粪有什么不同？」克兰先生想了片刻，然后会意地一笑，说道：「就是‘桶’不同。」

    尼维德诺——

    （鼓声）

    （乱语）

    尼维德诺——

    （鼓声）

    安静。闭上眼睛。感觉你的身体完全冻结了。

    现在用你全部的觉知向内看，带着一种紧迫感，仿佛这是你生命中的最后时刻。

    你的生命的中心，并不遥远。当你靠近它，会有一种陌生的镇定，一个寂静开始变得越来越深。一道无源之光，一个祝福...有千万朵花开始向你洒落。

    这个时刻，你就是佛。

    这是你的终极的本质。唯一要记住的特征就是觉照。佛就是由觉知组成的。

    实现它，

    尼维德诺——

    （鼓声）

    放松，只是作为一个觉知。你不是身体，你不是头脑。你只是站在一边的纯粹的觉知。这个觉照正是佛性的本质。

    夜晚有它自身的美，但1万个佛溶入一个海洋般的觉知的海洋，已经把夜晚变成一个辉煌，一个奇迹。

    记住一件事：当尼维德诺呼唤你回来的时候，会聚尽量多的光、尽量多的芬芳、尽量多的本性的蜜汁，去说服佛伴随着你。最后，佛必须成为你日常行为、姿势、语言、寂静——每一样东西。你生命的外围必须消失，让出空间给中心。

    这是最伟大的叛逆和唯一活生生的宗教性：把佛带到你的日常生活中，朴素地、纯洁地。

    尼维德诺——

    （鼓声）

    回来...带着佛的全部优雅，带着所有的美丽和喜悦。坐几分钟，回想刚才你通过黄金之路抵达本性的旅行，回想你与佛的会晤，回想这个纯粹觉照的经验。

    逐渐地，逐渐地，那个看起来遥远的意识的顶峰会成为你简单的、平凡的存在。那将是你的最具历史性的时刻。

    好了吗，马尼夏？

    是的，佛。

    第二章结束。

    翻译：wxjqlws　2005年3月25日

    上一章

    目录

    下一章


第三章：两条河的汇聚

无念-永生之花
No Mind : The Flowers of Eternity

第三章：两条河的汇聚

1988年12月28日

    经文：

    亲爱的佛，

    有一次霍山来看仰山。霍山抬起一只脚，说道：「28个印度禅宗祖师是这样的，6个中国祖师也是如此，你也如此，我也如此！」

    仰山从禅座上起来，拿着柴藤杖打了霍山4下。

    在霍山开悟之后，有个苦行僧曾经问他：「什么是佛教的真义？」霍山保持着宁静，并向苦行僧深深地鞠了一躬。

    苦行僧问道：「你是在对一个凡人鞠躬吗？」霍山回答：「难道你没有看到我在‘说’什么吗？我就是你的一个著名弟子！」

    有一次，霍山看见一个和尚走过来，他举起了蚊子拍就要打。那个和尚大叫道：「开！」霍山说：「有这种叫做‘开’东西，但你告诉我，我哪里做错了？」和尚回答：「你错在针对着表面的东西。」——但霍山对着他照打不误。

    马尼夏，现在这个新情况，这个我刚承担的新任务，已经引来各方面的质疑。或许我应该花一点时间来澄清这些疑问、迷惑、猜想或者是纯粹的好奇。

    第一个问题来自合众国际社（UPI）的主席。他发了个电报问我，现在我允许佛陀来作客，是否意味着我成了一个佛教徒？与此相关的，他还问：「你的追随者怎么办？是否他们也要成为一个有组织的宗教的一部分？他们是否也成了佛教徒？」

    这个问题的确关系重大，但我的回答可能会让他困惑。

    佛陀入住于我。我是主人，他是客人。并不存在什么皈依的问题。我以我的方式成为了一个佛，这是我的权利，佛陀就是因此而选择我作为灵媒去继续他遗留下来的工作。他一直在等待，像一朵白云，漫游了25个世纪，寻找一个合适的灵媒。

    我不是一个佛教徒。佛陀的意图也不是要来创造一批佛教徒，或创造一个有组织的宗教。甚至在2500年前，他就根本没有创造过一个有组织的宗教。真理一旦成为有组织的，就变成了谎言。一个有组织的宗教，只不过是个隐蔽的政治，是个僧侣进行残酷剥削的手段。他们可能是商羯罗（shankaracharyas），伊斯兰教长老，犹太教的拉比，或者是罗马教皇，这些都没有区别。

    佛陀没有为自己指定任何继承者。他最后的声明是：「不要为我雕像，不要收藏我的话语。我不愿成为受膜拜的偶像。我最深的渴望就是你们不会成为模仿者。你们不必要成为佛教徒，因为在你们自己的潜在就是一个佛。」

    我要强调指出：我不是在传授佛教，或者任何其它「教」、「主义」。我传授佛性本身。和我在一起的人不是任何有组织宗教的成员。他们是独立的个体，单独的探寻者。我和他们的关系只是志同道合的「同志」。

    顺便，我必须提醒你们，佛陀在25个世纪之前的预言是：「当我再次回来，将不可能通过女人的生产而来。我将必须依附在一个这样的人身上——有着同样的觉悟、同样的高度、同样开放的天空。而我将被称为‘朋友’。」

    这个词暗含着巨大的自由。他不想成为任何人的师父，他只是想成为一个朋友。他有些东西要拿来分享，不带任何条件。

    这也会对你有帮助，因为有一些桑雅生陷入了困惑：分不清面前的人是佛陀还是我。佛陀的预言可以帮助澄清这个混乱。

    尽管他入住在我身上，我也不会被称为：「乔达摩佛」。我愿意根据他的预言而亲切被称为：「弥勒（Maitreya）佛」。「弥勒」的意思是：「朋友」。这样就分清了。不会有任何混乱。

    就我而言，我至始至终反对任何有组织的宗教。我的爱，我的大愿，是要在世界上创造尽量多的个体，完全独立的，拥有彻底到骨子里的自由之灵魂，没有任何宗教的羁绊——基督教或印度教或伊斯兰教。没有经文，没有教义...没有任何清规戒律，除了觉知——它正是你灵魂里燃烧着的火焰，让你明心见性。

    在马哈拉施特拉（Maharashtra）有一个佛教的小团体。他们是最近通过安贝卡博士（Babasaheb Ambedkar）而皈依了佛教。这些都是「贱民」（首陀罗），多个世纪以来，印度教一直剥削他们，完全非人道地羞辱他们。

    他们是这个地球上最受压迫、剥削、羞辱的人。

    但安贝卡博士不能接收所有的首陀罗——印度种姓的4分之1。他自己不是一个静心者。他努力使这些贱民皈依佛教是为了让他们脱离他们的种姓，以便他们能赢得做为人的尊严。这是政治上的行为，是社会性的革命，因此跟灵性无关。

    我收到这个佛教小团体传来的一个信息，希望我能给他们一个有组织的宗教。我只能抱歉地说，「组织」这个词正好是非宗教性的。

    我不是在传授宗教，我传授的是宗教性：一种品质，不是要把你转化为任何教派的成员，而是转化你的存在，让你的潜能开花。

    诸佛已留在了彼岸，要想再给予帮助是困难的，我是在协助他们——不是佛教徒，而是诸佛。低于这个使命的事情，我不予以考虑。我希望世界充满了佛，在开放的天空下完全自由地飞翔。

    真理带来自由，静心带来自由——解脱于经文，解脱于那些古老的文字。真理带来一种宁静，一种和平，一种对永恒不朽、永生不死的感悟。它将给你的生命带来一个舞蹈、一首新的诗歌、一首崭新的音乐、一个全新的充满优雅和爱的生活。

    但真理跟任何有组织的宗教没有丝毫关系。

    所有有组织的宗教都已被证明是在犯罪、谋杀。它们毫无作为，就只会搞大屠杀。它们到处在世界各地烧死活人。如果我们想要一个新的世界，我们必须清除所有有组织的宗教。宗教性就好像是爱。你听说过「有组织的爱」吗？

    这让我想起...

    就在前几天，英国的爱丁堡公爵作了个很奇怪的声明。议会在讨论限制狩猎，因为已有很多种动物灭绝了。

    而爱丁堡公爵是个有名的猎手。他不同意议会，并且说：「狩猎与到屠夫那里买肉没有什么区别。」他还举了个例子，也许他不知道其中有更多的暗示，他说：「狩猎与到屠夫那里买肉的区别就是一个已婚的女人和一个妓女的区别。」议会被震惊了。

    他们阻止我进入英国，但我自有我的办法进入...！我已经一次又一次地说了30年，那就是婚姻和卖淫没有什么区别。婚姻是长期一点的卖淫，卖淫是短期一点的婚姻。两者都是契约，都是买卖关系，都涉及到钱。

    但公爵没有再往下想。这意味着什么？伊莉萨白女王是个妓女？英国一直处于一个妓女的统治？但这就是事实，就是真相！要想卖淫消失，只有婚姻先消失。卖淫是婚姻的副产品，只要婚姻还存在，就不可能消除卖淫。

    多少世纪以来，每一个社会都试图消灭妓女，但它们都不了解这只是个副产品。副产品永远不能被消灭。你怎么能消灭你的影子？你的影子只是个副产品。

    婚姻制造了一个枷锁，每一个枷锁都会引发一个极大的想要放纵的欲望，哪怕是偶尔的片刻。这个放纵创造出了妓女。

    但为什么要一直让所有的女人成为奴隶，或者以婚姻的名义，或者以妓女的名义。这是多么丑陋，多么野蛮！要抛弃婚姻，让每一个女人完全自由、独立。

    爱是无法买到的，如果能买到，那决不会是爱。你只有出于自由，才能去爱，并且你的爱应该维护、提升自由。如果爱破坏了自由，那就是爱的自杀。

    有个桑雅生问道：「现在你彻底地与印度教、耆那教断绝了关系，实际上是跟整个印度的过去断绝了关系。你是否还要继续抨击印度教和耆那教？」

    当然。而且现在我的剑会更锋利，我的铁锤会更重。

    事实上，我已经跟所有的教派、所有的组织断绝了关系，这有很大的意义。并且我自己也不会创造任何组织。这将背叛我的本性，将背叛我一生的努力。

    我的爱是自由，所有会聚在我身边的人——还有更多的人会来——都必须记住这一点。你不是要来成为任何教派的一员。你只是来跟朋友们在同一条道路上携手前进。在任何时候，你都可以自由地离开。每一个人都被欢迎加入进来，如果想到别处去探寻，同样会受到带着祝福的欢送。

    我祝福在所有道路上进行的所有的探寻。

    在这些禅的经文前面，有一个小传记：

    「霍山（霍山景通）是仰山的弟子。他开悟后住在霍山——这是他名字的来源。当他将要圆寂的时候，他在森林深处捡了一堆柴。中午的时候，他没有进食，走向那堆柴，点燃了它，然后登上了顶端。霍山把笠帽置于项后，成了个圆光的样子。他手里杵着杖，好像杵着一根降魔杵，就这样直立着葬身于火焰之中。」

    站立着，死于火焰之中。这一定是一个很特殊的场景：当火熄灭的时候，他仍然站立着——完全烧焦，死了，但仍直直地拄着那根杖。

    那根杖曾经点化过许多探寻者。

    必须牢记：谁要是有霍山这样的品质，我称之为有宗教性的人。一个人只有知道了生命，才能知道死亡；它们是同一个硬币的两面。未知生，焉知死。如果错过了生命和死亡，以及这两者整个的美，那就是错过了存在的真正意义。

    来看经文：

    「亲爱的佛，

    有一次霍山来看仰山。霍山抬起一只脚，说道：‘28个印度禅宗祖师是这样的’...」

    用一只脚站着...这意味着全然的平衡，内在没有丝毫颤抖，全然的宁静。

    我想起一个佛陀的重要弟子，维摩诘（Vimalkirti）。他原来是一个大哲学家。他第一次来会见佛陀的时候，他对自己的哲学素养充满自信。他问佛陀：「关于自由你谈论了非常多。那么到底什么是自由？」

    佛陀对他说：「你可以抬起一只脚，用另一只脚站着。」他抬起了左脚用右脚站着，这时佛陀又说：「现在也抬起右脚。」

    维摩诘说：「这太荒谬了！最多抬一只脚，两只是不可能的。」

    佛陀说：「你似乎是个明白人。」

    自由就是用一只脚站着；另一只脚是责任（responsibility）。

    自由会带来一个极大的责任——不是你所知道的通常意义上的责任，不是一个职责，而是一个自发的有意识的「负责（response-ability）。」

    有两种可能性：要么是反应，要么是应变。如果一个人生活在头脑里面，那就是反应。这个反应就是：他受基督教、印度教或者伊斯兰教的训练而形成的「条件反射」。这个反应是机械的，任何机器人都能做到。他是习惯去做了，所以他去做。但这种行为不是出于他自己的自发性，不是出自于他的「无念（no-mind）」的状态。当你是出自无念的状态来应变——是出自静心，不是出自习惯——这就是应变，不是反应。

    自由带来责任。你的行为不是依据任何戒律，不是依据摩奴、摩西或耶稣，而是通过你的内在的光来随机应变。不论何时，只要你是依据内在的光来行动，都会伴随极大的满足、深浓的喜悦。

    「有一次霍山来看仰山。霍山抬起一只脚，说道：‘28个印度禅宗祖师是这样的’」——用一只脚站着，绝对的平衡——「‘6个中国祖师也是如此，你也如此，我也如此！’」

    每一个觉醒的人都有一个极大的平衡——在日常生活中，在每一个行为里，在每一个动作姿势中。他的整个生活成为一个在平衡中舞蹈。

    这样的人太少了——知道意识的最终的开花。

    「仰山从禅座上起来，拿着柴藤杖打了霍山4下。」

    霍山正用一只脚站着。「仰山从禅座上起来，拿着柴藤杖打了霍山4下，」——那是「禅」杖。这是什么意思？仰山打了霍山4下，这是因为——除非你在困难的时候仍能保持平衡；除非当你处于灵魂的黑夜，而黎明几乎是不可能的时候......当你在探寻真理的过程中感到彻底绝望的时候，当你失去了「那个朋友」，失去了那个一直让你分享他的觉悟的人，而陷入盲目，眼前完全漆黑一片的时候，在所有这些情形下，如果你仍然能保持住平衡；那么就没有问题了。你的平衡之花将会按自己的方式开始绽放。

    打了他4下，仰山注视着他。霍山没有动，没有失去平衡，甚至没有问：「为什么要打我？」一个处于平衡的人不会顾虑天是否黑了，生命是否走到了尽头。不管什么境遇，他的平衡都永远不会失去。

    「在霍山开悟之后，有个苦行僧曾经问他：‘什么是佛教的真义？’霍山保持着宁静，并向苦行僧深深地鞠了一躬。」

    没有说一个字，却「说」出了更多的东西。他的宁静不是死气沉沉的、负面的，而是充满了和平与爱。

    他用他的宁静来显示佛陀之教诲的真义，并且对这个陌生人鞠躬。不管你是不是开悟了。在任何情况下，你的生命的最中心都是一个佛。而这正是佛陀的整个教导的真义。

    「苦行僧问道：‘你是在对一个凡人鞠躬吗？’霍山回答：‘难道你没有看到我在‘说’什么吗？我就是你的一个著名弟子！’」

    那个人是世上的一个凡人。他不敢相信一个开悟的人，一个佛，会向他鞠躬。他很震惊。他说：「难道你看不出来，我只是个平常的普通人，你是在对一个凡人鞠躬吗？」

    霍山回答——多么美丽的回答——「难道你没有看到我在‘说’什么吗？」其实他一个字都没有说。但宁静同样是在「说」着什么。鞠躬同样是在「说」着什么。「难道你没有看到我在‘说’什么吗？我就是你的一个著名弟子！」

    一个开悟的人是世界上每一个人的弟子，这是因为你看不到的东西，开悟的人却看得清清楚楚、明明白白。在你只能看到一粒种子的地方，他能看到花朵在绽放。当你最多感觉到一点可能性的时候，他能看到那个最终的实现。当你还在途中，他就看到你已经到家了。

    我所喜欢的那些最美丽的话语，其中有一句来自马哈维亚，一个跟佛陀同时代的人。

    一句很奇怪的话——马哈维亚说：「如果你起程了，那你就已经到家了。」

    如果一颗种子开始萌芽，那春天就不远了。很快地，原来是空无的地方，将会变成美丽的花朵，带着浓郁的芬芳。马哈维亚是在说：如果你已经开始了旅程，那就已经到达了目的地。你可能看不到这点，是因为你的洞察力有限。你不能看见自己未来的开花。但如果一个开悟的人也看不出来，那他和你有什么不同？你们都成了瞎子。

    「有一次，霍山看见一个和尚走过来，他举起了蚊子拍就要打。那个和尚大叫道：‘开！’霍山说：‘有这种叫做‘开’的东西，但你告诉我，我哪里做错了？’和尚回答：‘你错在针对着表面的东西。’——但霍山对着他照打不误。」

    像霍山这样的人总是针对于内在。无论他做什么，无论他说什么，总是指示着内在。

    加一个旁注...佛陀从没有走出过比哈尔，但除了一次。有42年了，他在这个小国家里转了又转。「比哈尔」这个名字就是这样来的，因为「比哈尔」的意思是佛陀走动的地方。

    他只走出过比哈尔一次，去了鹿野苑（Sarnath）——一个靠近瓦腊纳西（Varanasi旧称贝拿勒斯）的一个小村庄。

    但是他在那只呆了一天，25个世纪以来，人们一直对此迷惑不解......他呆在瓦腊纳西至少20次，在某个地方住几个月，因为每到雨季来临，他就要避开；所以每年有4个月他住在某个地方。这可以帮助解释：他为什么他在鹿野苑只呆了一天就逃离了。

    现在，鹿野苑有个很大的机构在教授佛陀的哲学和他的语言——巴利语。这个机构的主管，曾邀请我去作关于佛陀的演讲，但我在一天之后就不得不离开。他把我送到车站，问我说：「真奇怪；为什么你只呆了一天就要离开？」

    我说：「这就是佛陀在这个地方只呆一天就走的原因。」

    他说：「真奇怪，我们一直在讨论——」他是个佛教徒，「我们在这些世纪以来一直讨论：为什么他不多呆一会。」

    我说：「你们全都是白痴！看看你们这里！我已经走遍了整个国家，但从未见过这么大的蚊子。」而佛陀又没有带蚊帐。带蚊帐肯定很麻烦，他一直在旅行。

    我告诉那位主管：「你应该为每一个学生和学者以及研究员准备蚊帐，不但晚上需要，白天也需要。」

    我在那里的24个小时全都躲在蚊帐里！

    松尾马生（Basho）写道：(松尾马生：Matsuo Basho（1644-1694），一个禅宗大师和著名俳句诗人的笔名，)

    「垂死的蟋蟀

    ——却充满了生命，和歌声。」

    这是一只垂死的...「垂死的蟋蟀——却充满了生命，和歌声。」

    这就是一个觉醒的人的生活方式，洋溢着生命活力，辐射着充裕的能量；这也是觉醒的人的死亡方式，依旧辐射和洋溢着他的欢乐，他的祝福，他的狂喜。

    第一个问题：

    马尼夏问：

    「亲爱的佛，

    佛陀的意识进入了你，这是在你的观念中，还是佛陀的意识超越了年代，逐渐充满了你？克里须那姆提（Krishnamurti）也是一个作为弥勒（Maitreya）的候选人，但他错过了，这是真的吗？」

    马尼夏，这是真的：一个很大的「通神学会」（Theosophical）的运动通过各种可能的方式要让克里须那姆提成为佛陀的灵媒。他们的确有一些人看到了佛陀飘游的灵魂，而且时机也成熟了。但他们忘了一件事，那就是：你不能预备、训练、培养某个人去接纳佛陀的意识。

    有25年的折磨、各种训练、背诵经文...当克里须那姆提25岁的时候，他们想：「现在他准备好了，他知道了所有的经文，他的生活完全符合戒律。

    他们不允许他进入任何普通的学校，因为其它人可能污染他的意识。他们也不允许他进入社会，或者四处走走，去会会他想认识的人。只有经过挑选的一些人围绕着他。

    他在9岁的时候，就被他们「捕获」了。从那以后他每天早晨3点钟就要起床，在附近的河里洗个澡，然后就背诵佛经。多么大的折磨，你们可以想象一下！他对这一切毫无兴趣；这不是他自己的选择，是环境逼迫的。

    他的母亲死了；他的父亲，一个邮局的小职员，有两个儿子，抚养很困难。当安妮.贝森特（Annie Besant），一个著名的女士，「通神学会」组织的首脑，向他要这两个孩子的时候，他非常高兴地交出了他们。交出这两个儿子，克里须那姆提和尼提那达（Nityananda），他认为这是尽了做父亲的责任。他不能做什么，但「这些人有个全球性的运动；他们能尽可能给孩子们最好的教育。」

    情况就是这样，因为父亲抚养他们有困难，母亲又死了...有一顿，没一顿的。克里须那姆提和尼提那达也同意了，但他们并不知道将会发生什么。然后就开始了长期的折磨：戒律、顺从、臣服——因为他们认为：如果克里须那姆提准备好了完美的智力和臣服，佛陀的灵魂就会进入他。

    但那是个错误的观念。

    25年之后，他们公布了日期，然后有6000个通神学会会员从世界各地会集在荷兰，他们的总部。他们要为克里须那姆提创建一个通神学会运动的新的分部，特别是热衷于：某人通过接纳佛陀的灵魂而成为世界导师。这个组织叫做：「东方之星。」

    在一个特殊的日子，克里须那姆提被带到那6000人前面。但在台上，他把两件事看得很清楚：那就是他自己根本没有兴趣，他是被迫的——每当你强迫某个人，那么就会有怨恨藏在深处——还有，这是说出真相的最后时机，之后就会困难得多。

    他拒绝了臣服，他告诉那群人：「我不打算成为佛陀的灵媒。」

    一切完全破碎了。整个通神学会运动从此凋谢了。但克里须那姆提的失败其实是「强加的训练」的失败。

    我没有被任何人强加任何的准备工作。我的生活一直依据我自己内在的光。

    马尼夏，我没有任何理由去拒绝，因为我从没有被迫做任何事情。这是一个极大的欢欣的时刻——接纳最伟大的意识的开花进入我的本性的花园。

    我并没有因此有任何改变。

    这只是使我的宁静更富有，我的话语更真实。我不是一个人；现在佛陀也飞过来了，和我一起飞。

    这只是两条河流的汇聚。没有谁是被迫的。

    克里须那姆提错过了，就是因为他承载了过多戒律的负担。他是完全有可能的。如果他走的是像我这样的成长之路——独立地——他可能已经接受了弥勒。但不幸的是，这并没有发生。

    再提醒你们一次，要能区分开，「乔达摩佛（Gautam the Buddh）」意味着那个远古的佛。

    而按照他的意愿，我被称为「弥勒佛（Maitreya The Buddha，朋友佛）」。

    阿南达（Anando，奥修的女门徒）带来了一个困难。你们所有人都已经非常习惯了叫我「巴关」。当阿南达带着她的秘书文件来的时候，她又忘记了，直接就：「哈罗，巴关！」接着她马上又反应过来说：「我一路上一直告诉自己不要用‘巴关’这个词，但当我一看到你，就什么都忘了。」

    我不得不帮助阿南达，还有其它人。

    佛陀被爱他的人称为：「尊者（Bhante）」——这个词更精确，更富有意义。「尊者」意味着一个朋友，但已经走得很前面了——你们都在路上，但有人比你们走得更前面一些。

    所以，只是为了帮助你们扔掉那个恶心的「巴关」，我建议你们用这个「尊者」，至少过度一段时间。如果阿南达明天还是没有说：「哈罗，尊者！」，那么，那个德国的禅师，尼斯克瑞亚（Niskriya），就必须带着极大的慈悲和爱打她3下。

    我不得不向Gurudayal Singh（为奥修提供笑话数据的人）请求原谅。因为至少有几天，会来很多问题。这些问题必须要理一理，我只能交给Gurudayal Singh去办。

    尼维德诺——

    （鼓声）

    （乱语）

    尼维德诺——

    （鼓声）

    安静。闭上眼睛。感觉你的身体完全冻结了。

    现在这个时刻，用你全部的觉知向内看，带着一种紧迫感，好像这将是你生命的最后时刻。要像一根矛一样刺进你生命的核心，越来越深。你进入得越深，你就越接近你的本性。而接近本性就是去成佛。

    这个时刻非常神圣，有一个一万个意识越来越靠近地通向最高的顶峰——佛。

    记住，「佛」的成分只有一种品质：观照。

    觉知——你的身体不是你。

    觉知——你的头脑不是你。

    觉知——除了这个「观照」你什么也不是。

    去实现它...

    尼维德诺——

    （鼓声）

    放松，但继续保持着观照的眼睛。

    在这个时刻，你们已经使这个夜晚变成了一个壮丽的，活生生的奇迹。我能看见整个佛堂已经变成了一个觉知的湖泊。

    所有的界限都抛弃了，你已经溶化了，就像冰块溶入了海洋。佛堂变成了觉知的湖，没有丝毫的波纹。千万朵花开始向你洒落。

    记住要尽量聚集这个庄严和壮丽。并且不要忘记说服「佛」来伴随着你，充满着你的整个生活，你的一言一行，你的姿态和宁静。

    尼维德诺——

    （鼓声）

    回来，但要完全蜕变，带着优雅，带着宁静，像佛一样。就这样坐几分钟，记住刚才那段黄金之旅，记住你在你的生命的核心中所体验到片刻的「永生」，记住你所获得的对佛性的一瞥。慢慢地，慢慢地去说服，持续地呼唤...我通过自己的修证知道：只要你真诚地去呼唤，佛必然会来，让你的整个生活充满喜乐，无尽的美丽，以及那个给你带来解放、自由和不朽的真理。

    好了吗，马尼夏？

    是的，尊者。

    第三章结束。

    翻译：wxjqlws　2005年3月28日

上一章

目录

下一章


第四章：你的眼里寄托着世界的希望

无念-永生之花
No Mind : The Flowers of Eternity

第四章：你的眼里寄托着世界的希望

1988年12月29日

    经文：

    亲爱的佛：

    有一天，沩山和他的弟子们正忙着摘茶叶，沩山叫仰山：——(沩山是仰山的师父)——「我整天只听见你的声音，看不见你的人。」仰山并没有说话，而是摇了摇茶树。」

    沩山说：「你懂得了‘用’，但不知道‘体’。」

    「我问你，你说的是什么？」仰山说道。而沩山沉默不语。

    仰山接着说：‘你懂得了‘体’，但不知道‘用’。」

    至少有10个仰山的弟子开悟了。

    在仰山要圆寂的几年前，他告诉他身边的人：

    「年满七十七。无常在今日。日轮正当午。两手攀屈膝。」

    当他于公元890年在东平山圆寂时，正好是77岁，而且果然是以两手抱膝。在装着他的灵骨的佛塔上，皇帝题写的铭文为：「智通禅师妙光之塔。」

    马尼夏，那一刻已经成为了重大的历史性时刻。

    7个星期以来，我一直日夜不停地跟毒魔搏斗着。一天晚上，甚至我的医生，艾瑞图（Amrito），开始怀疑我是否挺得过去。他一直通过心电图观察着我的脉搏和心跳。

    有7次，我的心跳停止了一下。

    当我的心跳第7次停了一下的时候，他很自然地根据他的科学头脑推测：「现在我们对病魔的斗争几乎要失败了。」但我对他说：「不要担心。你的心电图可能出错了；这只是个仪器。相信我的觉照。别管我的心跳。」

    那7个星期的战斗到了最后一天的时候，我全身所有的疼痛全部消失了，艾瑞图简直不敢相信。这简直是个神迹。所有的疼痛都到哪里去了？那最后一个晚上，到半夜的时候，我听见有人在敲门。这非常罕见；并没有人在敲我的门。我不得不睁开眼睛。房间里漆黑一片，但我突然看见——门还是关着的——有个纯粹充满着光的人进来了。寂静了片刻，我就听见一个没有来源的声音：「我可以进来吗？」这位不速之客是如此的纯凈，如此的芬芳。我直接就把他带入我心灵的宁静之中。

    这个纯粹是光的身体不是别人，正是佛陀。

    你们依然能看见我眼睛里的那个我已经吸收进来的火焰，这个火焰25世纪以来一直绕着地球四处漫游，寻找一个家。佛陀敲我的门，这对我是个巨大的祝福。

    你们能看见我眼睛里的那个光辉，那个火焰。你们的内在同样燃烧着这种宁静的火。

    你们必须携带着这个火种，传遍地球，去分享，用眼睛点亮眼睛，用心灵点燃心灵。

    我们不是在这里创造一个新的宗教；相反，我们的每一个努力都是要消灭所有的宗教。它们已经给人类带来了太多太多的伤害。甚至只容忍它们一天，对于那些人来说都是一种良心的背叛——那些懂得什么叫慈悲的人，那些了悟自己不朽本性的人。除非所有这些有组织的宗教都成为历史的记忆，否则人就不能挣脱脚镣，不能挣脱锁链，不能挣脱反人性的道德礼教的束缚。他就不能作为一个个体而活着，而不得不强迫自己服从集体。那是最丑陋的奴役。

    但是几千年来，人一直处于各种各样的奴役之中。他已经忘记了自由的滋味。他已经忘记了责任的美丽。他已经忘记了他曾经拥有翅膀，而整个天空都是属于他的。他不应该像一只动物似的被绳索系着，他本是一只超逸的飞鸟。

    我将继续在你里面燃起熊熊烈火，去烧尽你的自我和奴性，重生一个光辉的、自由的你。在你那天真纯洁的眼光中，寄托着这个世界的希望。

    但是记住，甚至伟大的象征、诗意的比喻也会被误解。

    查拉图斯特拉（Zarathustra）也谈论过这个同样的火，但他的人却携带着普通的火，从波斯到印度，一直遭受伊斯兰教徒的迫害。多少世纪以来，他们一直保持那同一个平凡的火不熄灭，简直是荒谬可笑。

    那样的火不能蜕变你，查拉图斯特拉指示的不是那样的火。我理解查拉图斯特拉，就像理解我自己。

    人们总是一再误解伟大的象征。而那些已经达成终极的人是无奈的，他们只能运用象征。现在我说：「我眼睛里的火。」不要再犯同样的错误，好像查拉图斯特拉的追随者那样。

    他们的庙叫「agiyari」，火之庙。多个世纪以来维护着同样的火；他们不允许它熄灭，持续地给它加燃料。他们从没有去想想，哪怕是一个微小的片刻，「这个火究竟都给我们带来了什么？这一定不是查拉图斯特拉曾经谈论过的火。」

    人是多么盲目，几乎肯定会误解，他不只是眼瞎，而且还很贪婪。

    当我从美国回来，果温达（Govind Siddharth），一个跟了我很久的桑雅生，告诉我：「你过去常来阿穆达巴（Ahmedabad），现在我为你准备好了房子，这是我祖传的房子，现在没人住。」他的母亲死了，他的父亲也死了，一个兄弟去了美国。而他住在孟买。那儿有他的生意。

    他的确是预备了一所美丽的房子。但我告诉他：「我不再打算周游整个国家了；现在谁要是渴了，必须亲自来到井边。」他说：「那我就把房子卖了。」

    他卖了房子，并且告诉我：「有330万卢比存入了银行，随时为你的工作服务，无论什么时候要用，钱就到。」

    我问他：「这不会连累到你的家庭吗？你跟你兄弟商量好了吗？」

    他说：「是的，钱绝对没问题，完全为你的工作服务。」

    三天后，我告知尼拉姆（Neelam），我的秘书，去通知Govind Siddharth把那笔钱转过来，因为我要去普那（Poona），要有很大的力量往那边集中。但这三天里，他的贪婪战胜了他那个要协助我的伟大意愿。他说：「330万太多了。我只能提供30万卢比。」

    尼拉姆告诉我：仅仅过了3天，他就把330万削减到30万。

    我说：「别管那个。就把30万拿过来。」当她去了之后，果温达说：「现在相当麻烦。我的整个家庭都介入了。」——这一点我之前就问过他，但是他当时否认了。其实我知道得清楚，那些钱跟他的家庭根本一点关系都没有。

    尼拉姆被震惊了。她跑过来对我说：「这真让人难以置信，一个人竟能如此变卦。」我说：「忘了它。那30万你也有份，这些钱都来自那些淳朴、有爱心的人的捐赠，来自这个国家的各个地方。它们都归在你和果温达的名下。这不是他的钱；你去把那些钱从他手里拿过来。」

    她说：「你认为他会打这些钱的主意吗，这些不属于他的钱。」我说：「愚蠢的人，他的无意识的贪婪太大了。你马上就去，要快！」

    但果温达开始耍花样了，他说：「我不能把这30万全都给你，因为巴关不在这里的时候，我曾拿出35000卢比支持他的工作——在孟买的静心中心。我必须扣除这些钱。」

    我告诉尼拉姆：「让他扣，如果这35000卢比能让他满意。」——根本不是他的钱！然后，花了将近一个月的时间，才把钱拿出来，除了那毫无道理的35000卢比，还有那些需要他的签名的部分——这些钱已经被他提走了。

    现在我在这里没有看到他。也许他害怕看我的眼睛，跟我对视。我会向他要那些钱。我从未向任何人要过钱，但我肯定会，完全肯定的地，直视他的眼睛。这是怎样的贪婪...！

    这并不是说他对我没有过爱，但一个无意识的爱就是一个盲目的爱。这只是个表面的做作，你没有觉知。

    无论我传授给你们什么，请都不要做那些多个时代以来，被千百万人做过的傻事——误解，或者按照自己狭隘的偏好去运作。

    我现在要讲的这些经文，就是要提醒你：如果有别的人，平凡普通的人，都能够成佛，而你竟然到死还没有成佛，那么这对你来说，真是一个奇耻大辱。

    让我们来发个大愿——不是对任何人，就是对你自己——你要把每一个呼吸都投入到那个终极的目标：成为一个永远不灭的光，一朵完全盛开的莲花。不成佛，你的生命不会有任何意义。

    马尼夏带来了这个轶事：

    「亲爱的佛：

    有一天，沩山和他的弟子们正忙着摘茶叶，沩山叫仰山：——沩山是仰山的师父——‘我整天只听见你的声音，看不见你的人。’仰山并没有说话，而是摇了摇茶树。」

    一个美丽的动作。他是说：「你一直听见微风拂过茶树的声音。当然，你看不见我，但你听见了，听见微风拂过茶树——我的声音。」

    「沩山说：‘你懂得了‘用’，但不知道‘体’。’」

    这是一句很费解的话。

    他是在说：「你知道如何利用自己，但不知道你自己是谁。你知道‘用’，但不知道‘体’。你摘茶叶摘得很漂亮，但你没有觉知。你的主体性在哪里？你的觉知在哪里？」

    「‘我问你，你说的是什么？’仰山说道。而沩山沉默不语。

    仰山接着说：‘你懂得了‘体’，但不知道‘用’。’」

    保持沉默，我知道你进入了你最核心的存在，你的主体性，但只是保持宁静是不够的。

    你的宁静必须成为一首歌。你的开悟体验必须点亮你所有的行为。

    「你懂得了‘体’，但不知道‘用’。」就只是保持宁静是不够的。

    这是多么伟大的对话——在一个师父跟一个弟子之间。

    「至少有10个仰山的弟子开悟了。」——倾听这句话。

    沩山说：「你懂得了‘用’，但不知道‘体’。」这只是部分的陈述。剩下那部分是在沩山沉默的时候，被仰山说了：「你懂得了‘体’，但不知道‘用’。」

    倾听这句包含着无限深远意义的话...沩山和仰山所讨论的就是如何把内在带到外在，如何把中心带到周围，如何把内在的存在带到市场上，如何让你的朋友们来分享，让那些准备好的陌生人来分享。好好倾听这句短小的话——「至少有10个仰山的弟子开悟了。」

    开悟本身不是一个渐进的过程；而是一个当下的发生。并不是你花了年复一年的时间，然后最终抵达目标。你之所以可能花年复一年的时间，就是因为你并不想开悟。开悟是立刻的，而你却一直在绕着圈子躲避着开悟——所以你花时间。

    否则，就在当下的瞬间，你就是佛。就只是一个简单的放开，一个对本性的直接透视，开悟就突然发生了。

    这不是一个时间性的现象。

    「在仰山要圆寂的几年前，他告诉他身边的人...」

    在要圆寂的几年前，他预报了他圆寂时的每一个细节。

    「‘年满七十七。无常在今日。日轮正当午。两手攀屈膝。

    当他于公元890年在东平山圆寂时，正好是77岁，而且果然是以两手抱膝。在装着他的灵骨的佛塔上，皇帝题写的铭文为：‘智通禅师妙光之塔。’」

    就是那个「妙光」把我拉回来了...

    你也同样充满着「妙光」。你就是由「妙光」做成的！但是你却在世界上不停地奔波。

    世界很大，而生命短暂。不要浪费时间在世上四处奔波，仅仅为了那些渺小可怜的梦幻般的满足，为了收集一些钱、一点权力。所有这些都好像是在沙滩上写字。一阵微风或一个海浪过来，所有的笔迹就消失了。你的一切外在的努力都只不过是在沙滩上写字，而你内在的那个伟大的「妙光」，却始终在守候着你——一个没有来源的光，一个不依赖任何燃料的光，一个无生无灭的永远藏在你内在的光，这个光就是你的永恒不朽。

    只要回归你的内在，其实你就已经进入了存在的最神圣的庙宇。

    下面是一首死亡之诗，出自虚堂智愚（HSU-T'ANG），此人给了一休（IKKYU）很大的灵感。

    「从无中来，往无里去，闪亮一瞥，溶入神秘。」

    第一个问题：

    马尼夏：

    亲爱的佛：

    这是不是个矛盾——你作为最确实的个体主义者——原来竟然是佛陀的完美的媒介？

    马尼夏，我不是任何人的媒介。佛陀只是我的客人。这一点也不会妨碍我的个体性。他也知道这点，没有必要说。他不是一个干涉别人的人。他自己就是一个最伟大的个体主义者。所以和他相会，就像和自己相会。

    我不是任何人的媒介。我只是发现了一个「同志」，一个巨大的力量来帮助你们。

    现在我们这条探寻之船，不只是我一个人的觉悟在把舵。现在我的觉悟得到一个强有力的支持——来自那个最伟大的人，佛陀。

    而且他选择作为我的客人也只是因为他知道我所知道的，他实现了我所实现的。这里面有如此深的同步感应，要是用语言来表达我和他区别，我只能说这是主人和客人的区别。但要是用存在性的用语说，那就是主人和客人已经成为了「一体」。

    当两个没有边际的灵魂相会，这是溶合。就像河流深入了大海就消失了。

    ...今天晚上，我不会挤掉Gurudayal Singh的时间，他昨天就够仁慈的了。

    费各神父在街上遇到了他的宿敌，豪罗拉比（犹太教律法师）。

    「昨天晚上，」费各神父说：「我做了个梦：我在犹太教的天堂里。那里实在太混乱了！所有的人都在大笑着，尖叫着，在空中狂舞着手臂；大家都在赌钱——各种混乱，喧闹声震耳欲聋。」

    「是吗，」豪罗拉比回答：「这真是巧了。昨天晚上我梦见我到了基督教的天堂，那里就很不一样了。到处盛开美丽的鲜花，到处是漂亮的房子、宽阔的街道，到处是一片安静祥和的景象。」

    「那么人呢？」费各神父很自豪地问道。

    「人？」豪罗拉比回答：「什么人？」

    有一天，小学教师，思昧先生（Mr. Smell）在放学生们回家之前，做了个测验。

    「艾伯特，」思昧说道：「你能叫出3种水果的名字吗？」

    「不能，」艾伯特回答，同时眼睛看着窗外。「我不吃水果。」

    「好极了，真是个聪明的笨蛋，」思昧挖苦地说道：「为此你要在放学后留下来，做一些额外的作业。」

    但是放学后，思昧先生把艾伯特叫过去，给了他一份特殊的作业。

    「听着，艾伯特，」他说：「如果你把这封信捎给你姐姐，拉贝，我就放你回家，然后你可以在明天告诉我3种水果的名字。」

    「好吧，」艾伯特耸了耸了肩，接过了信。但在路上，他偷偷把信打开看了一眼，上面写着：「拉贝，5点钟在教堂后面见。」

    就这样艾伯特就把信给了拉贝，他的姐姐，并且在5点钟躲在教堂后面，要看看这个秘密的约会。

    第二天，在课堂上思昧先生问道：「ok，艾伯特，你能造一个其中包含3种水果的句子吗？」

    「当然可以，」艾伯特说道：「如果我再一次看见你用你那肥大的香蕉塞入我姐姐的蜜桃里面，那么我就要对着你那粉红色的小李子狠狠踢上一脚！」

    吉尔伯特，已经70岁了，将要结第六次婚。当他在教堂的门口等待婚礼开始的时候，他想起他前几次婚礼上的音乐。

    第一次，他20岁。乐队唱道：「将会有一个热烈的时刻，在今晚到来！」

    第二次，他30岁。歌曲是：「如果你拥有了金钱和蜂蜜（Money Honey），你就拥有了那个时刻。」

    他40岁时，婚礼的歌曲是：「偶尔。」

    50岁时，歌曲是：「我再也不能过多地驰骋。」

    他60岁第5次结婚，乐曲是：「颤抖已经消失。」

    这时，他的思绪被教堂的管风琴声打断了。吉尔伯特开始向过道走去，伴随着迈克尔.杰克逊的歌曲：「走开！（Beat It！）

    现在，尼德维诺，Beat It！（击鼓！）!

    （鼓声）

    （乱语）

    尼德维诺——

    （鼓声）

    安静。闭上双眼。感觉身体完全冻结了。

    在这个时刻，你要用全然的觉知向内看，伴随着一种紧迫感，好象这是你生命的最后时刻。如果没有这种「紧迫」和「全然」，那就没有一个人会开悟。这不是一个横向的时间的问题，这是一个纵向深化觉知的问题。

    越来越深。不要执着于任何东西，因为在你生命的最深处，你将迎来你的本性——佛。

    牢牢记住一件事：佛所具有的唯一的品质就是觉照。

    归于中心，并觉知你不是身体，你不是头脑，你只是一个觉照。

    去实现它，

    尼德维诺——

    （鼓声）

    放松，并且记住，要扎根于你的觉照。

    就是在这里，你会寻找到佛。

    就是在这里，你会寻找到不灭的火焰。

    就是在这里，隐藏着你的辉煌。

    这个夜晚有它自身的美，而那溶入于慧海的1万个佛，又进一步把这夜晚变成了庄严壮丽的奇迹。

    除了成佛，没有别的奇迹。整个宇宙将和你一同欢乐。树木会在它们的宁静中歌唱，星星会在那遥远的太空中舞蹈，无形的花朵会向你洒落。

    这是一个历史性的时刻。多少世纪以来，都没有这样的汇聚。

    尽可能地会聚花朵和芬芳，呼唤佛来伴随你。

    你必须是两者——「体」和「用」。你的佛，不是拿来崇拜的；你的佛必须砍柴挑水。你的佛必须成为你的呼吸和心跳——让你所有的行为都伴随着同样的优雅，所有的话语都伴随着同样的诗意。甚至你的行走，都变成了一种舞蹈。

    尼德维诺——

    （鼓声）

    回来，但要带着深邃的优雅，带着深邃的美丽，带着佛的宁静。坐下来，用几分钟回想，那个你刚刚经历过的抵达本性的黄金之旅。

    时时刻刻都要记住扎根于觉知，很快你就会被充满——那个一直我称之为「佛」的东西。

    好了吗，马尼夏？

    是的，佛。

    第四章结束。

    翻译：wxjqlws　2005年3月30日

上一章

目录

下一章


第五章：我就是我自己

无念-永生之花
No Mind : The Flowers of Eternity

第五章：我就是我自己

1988年12月30日

    经文：

    亲爱的佛：

    长沙（长沙景岑）是南泉（南泉普愿）的一个弟子，他和德山（德山宣鉴）、临济（临济义玄）、沩山（沩山灵佑）都是同一时代的人。一天，长沙出去漫游，回来的时候，在门口，首座和尚问他：「和尚，去哪里闲逛了？」

    长沙回答：「游山去了。」

    首座和尚问：「都到了什么地方？」

    长沙回答：「始从芳草去，又逐落花回。」

    首座和尚说：「春意盎然嘛！」

    长沙接着说：「也胜秋露滴芙蕖（莲花）。」

    一天晚上，长沙（仰山的师叔）和仰山正在赏月。

    仰山说：「每个人都拥有‘这个东西’，只是不知道用。」

    长沙回应：「正好我可以借你来用用。」

    仰山说：「那就试试吧！」

    长沙当即朝着仰山当胸踏去。

    仰山叫道：「嘿！你真是只老虎！」

    亲爱的朋友们：

    这四天已经给我带来了极大的麻烦。我原来以为佛陀会理解时代的变化，但现在看来，这是不可能的。我已经尽了我最大的努力，但是他在他自己的道路上受过如此多的戒律的训练——25世纪之前——他已经成为了硬骨头。

    小事情反而困难了。

    他习惯于只用向右的睡姿。他也不用枕头；他是用手作枕头的。枕头对他来说，是个奢侈。

    我告诉他：「可怜的枕头不能算是奢侈，而整个晚上把手放在头下面，这纯粹是个折磨。还有，你认为向右的睡姿是对的，而向左就不对了吗？而这对于我来说，是个基本原则：我综合正反两方面。」

    他每天只吃一餐，并且他，没有说一个字，要我也应该这样做。他习惯于化缘乞食。他问我：「我的化缘钵在哪？」

    今天晚上正好6点的时候，当他看见我在极可意浴缸里洗澡，他感到相当困扰——「极可意？」每天洗两次澡这又是一个奢侈。

    我说：「你已经实现了你会再次回来的预言。四天已经足够了——我要跟你说再见了！并且你现在也不需要再绕着地球飘泊了；就直接消失于那终极的蓝天吧。你已经看到我这四天一直在做你所希望的工作，并且我是按照现时代及其需求在做这件事。我不准备以任何方式听命于人。我是一个自由的个体。出于我的自由和爱，我接受你来作客，但是不要试图成为主人。」

    这四天来我一直头痛。我已经30年不知道这种滋味了，我完全忘了头痛意味着什么。

    每一件事情都成了难题。他是如此习惯他的方式，而那个方式已经过时了。

    所以我要作一个更重要的历史性的声明，那就是：我就是我自己。

    你们可以继续称我为「佛」，但这跟「乔达摩佛」或「弥勒佛」都没有任何关系。「佛」这个字仅仅意味着：一个觉醒的人。

    这会给可怜的阿南达带来极大的困难，因为我现在宣布我的名字是：罗杰尼西.左巴.佛（Shree Rajneesh Zorba The Buddha）。

    我不得不向石田胜枝（Katue Ishida），那位日本的女预言家，说声抱歉。我尽了最大的努力来配合一个有25个世纪之久的过时的个体性，但我不准备再这么折磨我自己了。

    并且阿南达必须过后来见我，要发布这第二个故事......因为这让我完全彻底地摆脱所有的各种各样的传统。我一直认为佛陀是个个体主义者，而他也的确是如此。但是即使违反他本人的意愿，那个以他为教主的宗教传统还是产生了，在西藏、在中国、在日本、在斯里兰卡。我也不愿跟这些白痴争斗。我愿对我自己的人下工夫，用我自己的确证。

    马尼夏带来了经文：

    亲爱的佛：

    长沙（长沙景岑）是南泉（南泉普愿）的一个弟子，他和德山（德山宣鉴）、临济（临济义玄）、沩山（沩山灵佑）都是同一时代的人。一天，长沙出去漫游，回来的时候，在门口，首座和尚问他：「禅师，去哪里闲逛了？」

    长沙回答： 「游山去了。」

    首座和尚问：「都到了什么地方？」

    长沙回答：「始从芳草去，又逐落花回。」

    首座和尚说：「春意盎然嘛！」

    长沙接着说：「也胜秋露滴芙蕖（莲花）。」

    一天晚上，长沙（仰山的师叔）和仰山正在赏月。

    仰山说：「每个人都拥有‘这个东西’，只是不知道用。」

    长沙回应：「正好我可以借你来用用。」

    仰山说：「那就试试吧！」

    长沙当即朝着仰山当胸踏去。

    仰山叫道：「嘿！你真是只老虎！」

    短小但又非常精彩的轶事。

    「禅」总是尽力美化平凡的东西；在那些平凡的语言中，予以伟大的意义和暗示。因此你们必须记住：这些禅的语录不仅是在说那些用你的耳朵能听到的东西，而且更是在表达那些你只有在宁静中才能听到的东西。长沙去游山了。回来的时候，首座和尚问他：「都到了什么地方？」

    「长沙回答：‘始从芳草去...’」

    这句话说的是一个过程：「开始我是沿着普通的芳草漫步，」——我认为这美极了——「现在我是伴随着落花回来了。」

    芳草和落花的区别就是你的睡梦和你的完全充满光明的觉醒的区别。草和花的区别就是你不知道自己是佛和你知道自己是佛的区别。你一直就是个佛。事实上，这绝没有例外。

    佛是个全然的开花，充分地开放。他的莲花，他的花瓣，完全实现了，完美地克服了所有的几乎不可战胜的艰难险阻。

    「首座和尚说：‘春意盎然嘛！’」

    一个宁静的人，一个伴随着落花的人，也成为了春天的一部分——美丽的季节，奇异的花朵开放了，并飘散着芳香。

    他当然是充满了春意。

    其实每天你都经历了它。每天你都会充满春意。我之所以尽最大的努力运用语言就是为了给你指示出那条超越语言的信道。无论何时你归于你存在的核心，花朵就开始飘落，你就被春意充满——一个没有开始也没有结束的春天。

    「长沙接着说：‘也胜秋露滴芙蕖（莲花）。’」

    当然，你自己的内在充满春意，比起那个秋天的露珠落于荷叶的景象，要美丽得多。

    这是一个所能看到的最美丽的景象之一：当秋天的露珠落于荷叶，反射着朝阳的光辉，好像一颗颗珍珠。

    但这只能是一个短瞬的经历。当太阳升起，露珠就开始蒸发了。很快就消失了。有些升入空气中，有些顺着荷叶滑入水中，总之全都会短暂的片刻中消失。

    这个瞬间的美丽，当然不能跟你本性中的那个永恒的春天相比。你尽可能从过去看，它总是在那里。你再尽量往将来看，它仍然始终在那里，你会感到惊奇：这正是你的本性。不论你在何时何地，它一直都在那里，鲜花一直持续不断地向你洒落。这是个灵性的春天。

    「一天晚上，长沙（仰山的师叔）和仰山正在赏月。仰山说：‘每个人都拥有‘这个东西’...」

    仰山指的「这个东西」到底是个什么东西？「这个东西」就是你的觉知。它无法被描述，因为它是无形的，就像空气一样。对于它什么也不能做，因为它原本就完美无缺。

    长沙的回应是：

    「‘正好我可以借你来用用。’

    仰山说：‘那就试试吧！

    长沙当即朝着仰山当胸踏去。」

    长沙向仰山踏去，这其中包含着什么意义？

    他是在说：「我正踩踏一个身体，并不是你。并且那个要我试试的思想念头，也不是你。但是当我向你踩踏的时候，我在深处看见了你的觉知。这个觉知就是「这个东西」，这是最重要，最有意义的——唯惟有「这个东西」，是整个宇宙中无与伦比的。

    「仰山叫道：‘嘿！你真是只老虎！’」

    很明显，他向仰山踏去，就是向仰山表明：你只是个觉照者。而这是唯一无法说，无法解释，只能象征的东西。而长沙所用的象征方式是一只老虎或狮子的方式。

    荒木田守武（Arakida Moritake, 1473-1549）写道：

    「一朵牵牛花！

    因此，今天，

    似乎是我生命的传奇。」

    牵牛花是最美的花之一——特别是在远东。而荒木田守武，一个开悟的师父，在说：

    「一朵牵牛花...它将自己绽放开，太阳升起，鸟儿开始歌唱，天空下吹拂着早晨凉爽的微风。同时，牵牛花发散着沁人的芳香。」

    「因此，今天，

    似乎是我生命的传奇。」

    荒木田守武在说：「我灵魂的黑夜已经过去了。那个我一直探寻了千百万世的黎明，终于到来了。太阳升起，牵牛花突然开放了，发出的芳香，随着微风，飘散到所能触及到的每一个地方。

    「这就好像是我，」荒木田守武说：「这就是我生命的传奇。我的本性也达成了开花，并且在我最内在的核心里面，我自己的太阳也升起来了。夜晚结束了，我觉醒的白昼开始了。这个觉醒和开悟的白昼，不会有终结。」

    据说佛陀讲过：「夜晚没有开始，它是永恒的，早晨没有终结，它也是永恒的。夜晚是已经离去了的过去，而早晨是慢慢地来，并持续着，持续着，持续到永远。」（夜晚无来有去，早晨有来无去）

    第一个问题：

    马尼夏问：

    亲爱的佛：

    自从你作为主人接待了佛陀，在我看来，你似乎很不同了，并且感觉到你的身体的存在也不同了。这并不是因为那段时间你不在这里，所以现在对你而产生了不同的感觉；也不是我自己产生了幻觉，因为其它人有同样的感受。你的爱有点不像是个拥抱，而更像个沸腾的大锅炉。

    马尼夏，在今天晚上6点钟之前，你是对的。但现在，你的问题已经不相关了。

    尼维德诺——

    （鼓声）

    （乱语）

    尼维德诺——

    （鼓声）

    安静。闭上双眼。感觉你的身体完全冻结了。

    这一刻，你要用你全部的觉知向内看，并且伴随着一种危机感，好像马上就要到你生命的尽头了。

    深入下去。只要你深入、深入、再深入，去接近你的中心，你就会找到佛——并不是任何过去的佛，而是你自己的本性。

    每一个人都生来就是佛，不论你是否记得。现在正是去记得的时刻！因为随着完全记起你原本就是佛，一个新的世界就打开了它的门。

    只要成为一个觉知。

    尼维德诺，实现它——

    （鼓声）

    要觉照着身体——它不是你。这是一个可以被踩踏的身体。觉照着头脑意念——他不是你。那个仅有的可以认作为你的本性的品质，就是觉照。而觉照使你成佛。

    尽量会聚你心灵的宁静，会有一个深邃的和平降临于你。这整个的春意——会聚它！并呼唤佛来陪伴着你，成为你的呼吸，溶入于你的日常生活。

    总有一天，在这里的任何一个人，都不可能不成佛，这是每个人天赋的权利。在尼德维诺呼唤你之前，呼唤佛。

    今天，不但要来静静地坐几分钟，而且还要跳舞，因为我已声明自己是「左巴佛」，这一直是我的基本要点，用以解决人类所有的问题。

    今夜比前四个夜晚要重要得多。

    回来。带着你所有的宁静、欣喜、和优雅。坐几分钟，完全地充满春意。

    今天，你们必须站起来跳舞，因为我发出我最后的声明。

    好了吗，马尼夏？

    是的，奥修。

    第五章结束。

    翻译：wxjqlws　2005年4月1日

    上一章

    目录

    下一章


第六章：我的更名提高了我的境界

无念-永生之花
No Mind : The Flowers of Eternity

第六章：我的更名提高了我的境界

1988年12月31日

    经文：

    亲爱的佛：

    曾经有一个马祖（马祖道一）的弟子，叫兴善（兴善惟宽），他被一个僧人问道：「狗有没有佛性？」

    兴善回答：「有。」僧人又问：「你有没有佛性？」

    兴善回答：「我没有。」

    僧人接着问：「一切众生都有佛性；怎么你会没有？」

    兴善说：「我不属于一切众生。」

    僧人说：「既然你不属于一切众生，那么‘你’是佛喽？」

    兴善说：「不是佛。」

    僧人问：「那么究竟是什么东西？」

    兴善回答：「这不是一个‘东西’。」

    僧人继续问：「它可见可思吗？」

    兴善说：「思之不及，议之不得；所以说它是不可思议的。」

    亲爱的朋友们：

    吉塔（Geeta）已经通知了石田胜枝（Katue Ishida），那个女预言家、女先知，来自日本最古老的神道教神殿圣地。吉塔有点担心她会感到扰乱和震惊，但事实正相反，石田非常愉快。

    她说：「我不但预见到了佛陀会进入你师父的存在；我还预见到了——正如佛陀本人更换过四个名字——你师父也会这样做。

    她还说：「我唯一担心的就是你师父的健康和他的工作。佛陀是否继续停留在他的存在里面，并不重要。」

    我无限感激石田能如此清晰地理解这个情况。

    是的，这是真的，佛陀更换过四次名字。并且我记得，他其实没有必要这么做。而我的更名提高了我的境界。

    我发现佛陀太古老了，并且非常习惯了他的生活方式。我最终割舍了所有的跟任何人的牵连。我选择了自己的名字：左巴佛。

    这是有含义的，这不只是一个名字。这是我全部的要旨所在。这是我整个的洞见：最低与最高的会合，唯物主义和唯心主义不是分离的、敌对的两个东西。那个分离已经极大地扼杀了人的灵性。它把人变成了一个大战场，而我希望人是一个舞蹈，一个和谐，一个平衡。

    但佛陀更换他的名字，有点多此一举。

    我没有任何兴趣去维护任何人；现在我将赤裸裸地述说真理。至于这是刺痛、是伤害还是医治，那取决于你自己。

    佛陀的父母给他取的名字是「悉达多」（Siddharth）。这是一个完美的名字——有关佛的名字不会比「悉达多」更高。「悉达多」的意思是：「一个实现了人生价值的人。」你还想要什么呢？

    然而，在那个时代有一个很大的竞争让我发笑，这场竞争发生在马哈维亚、佛陀，以及其它六个全都处于同样境界的人之间。

    耆那教的传统或许是最古老的。在每一劫里——意味着四百万年——只有24个耆那教的提尔山克（Tirthankara）。那23个已经出现了，只有最后一个位置空着，而这八个人就是在竞争第24个紧那（Jinna），紧那的意思是：征服自我的胜利者。

    佛陀也参与了这场竞争。这让我感到很羞愧。他想把名字改为「悉达多.紧那（Jinna）」。紧那意味着「胜利者」，但是没有战胜马哈维亚——不是因为他的觉知不够，而是因为他不是一个那么强烈的禁欲者。马哈维亚简直就是个受虐狂；他的修行走的是自我折磨的路线。而不幸的是，人类依然是虐待倾向的；它要人们折磨自己。就是通过自我虐待，他们成为受人尊敬的圣人。

    佛陀对此无能为力；其它那六个人也一样，这样马哈维亚就被指定为第24任并且是最后一任耆那教的先知。一种挫败感......去竞争第一名的位置，这并不是一个有宗教性的人应有的品质。「竞争」本身就是很世俗，很庸俗的。既然你已经舍弃了尘世——那么这个竞争是从什么地方冒出来的？这说明你还没有舍弃你的头脑，你还没有舍弃你的自我。这还是自我的一个表现——想成为那个高贵传统的最后一个导师。

    就这样，当佛陀失败了，他陷入了绝望。

    他把名字从「悉达多」改为「紧那」，他还选择了另一个相似的词：「佛」。这样一来，事情就更混乱了，因为马哈维亚有23位前辈，并且这伤害了佛陀的自我，所以他也想象出23个完全虚构的先于他的佛。

    在那些古老的经文里面，没有任何地方提到过这些佛。那些耆那教的导师在印度教的经文里也有被提到，并不只是在耆那教的经文里有。而那23个被佛陀想象出来的佛——只是为了凑成24这个总数——是要显示这些最伟大的灵魂在完成总数之前，在停止降临之前，已经降临了很多次。

    石田胜枝（Katue Ishida）既不是佛教徒，也跟我没有任何关系。看来她是这样一个女人：很有悟性，有爱心，并在寻找一个已经回到家的人。她不富有，因为她一直生活在施舍的道路上。所以她一再延时；现在她正在筹集资金，准备来这里表达她的敬意。

    吉塔不敢相信。她以为石田会感到扰乱，因为她的预言不对，或者只对了一半。但是一个真正的预言家不会偏向任何人。她告诉吉塔：「不要担心。你师父每换一次名字，就会达到更高的境界。」

    这个系列的演讲，我愿意把它献给石田胜枝，带着我的爱和祝福。

    就是因为她关于我的预见，她突然变成一个世界知名的人。现在新闻媒体追问着她关于预言的事——在这方面会有各种各样的问题。她一直安静地生活在森林深处的神殿里，但仅仅一个预言就让她为众人所知了。她需要为众人所知，这对解决人类遇到的许多问题能有帮助。

    但是人们面对这些问题的方式总是无能和盲目的。比如说，刚刚一个组织很严密的耆那教教派，特往盘斯（Terapanth），被炮轰了——特别是他们的头领，图斯法师（Acharya Tulsi）被一再地曝光，几乎是一长串。

    图斯法师的两个弟子离开了，并且揭露了一切性变态，一切在宗教名义下的性压迫。图斯法师有不下1700个和尚和两倍于这个数目的尼姑。这是一个庞大的和尚和尼姑的团体，随着那两个人出来揭露，其它人也加入进来了，揭露那些见不得人的勾当——同性恋，异性恋，尼姑几乎一直被当作妓女。而他们全都是发誓要独身的人！

    图斯法师企图通过政府，把那本书封杀了。但出版者咬住不放，并且他准备跟政府在法庭上见。

    估计这个形势，要是上法庭只能意味着更多的暴露，更多的污秽，所以图斯法师停止了行动。那些书又被允许发行了。

    其中有一个和尚，长萨库玛（Satish Kumar），当他离开图斯法师，就来到我这里来了，因为他看到我一直以来就反对图斯法师和他的哲学。但是我告诉他：「这不是问题的本质，我不会乘人之危，因为对我来说这并不是图斯法师的问题。多少个世纪以来，我们就是这样总是只盯着病症，我们从没有深入到病根。」

    不是图斯法师的错。也不是那些和尚和尼姑的错。是多个世纪以来腐朽传统的错——只要哪里一直鼓吹独身生活，哪里必然就有性变态。

    我希望看到图斯法师能鼓起勇气公开站出来，这比试图躲起来强多了。这不是他的错，这是社会的错，社会把像独身这样反自然的事强加于和尚和尼姑。

    我愿意扶持图斯法师。我总是随时准备着发出任何不受欢迎的挑战！但是他必须鼓起勇气。当然他会失去名誉，但是失去名誉总比失去真理强。

    所有这些僧侣——耆那教或印度教、基督教或者任何其它宗教——长期以来都生活在深深的伪善中，并且他们害怕说出真相会失去他们的尊严。没有人尊重他的真理。

    这真是奇怪的社会。

    每一个人都谈论着真理，口口声声说要尊重真理，但是一旦你试着说出一个真理，你立即就会看见你是如何地被谴责，你的真理如何地被歪曲。

    现在，摆在图斯法师和他的数千个和尚和尼姑面前，只有两种可能性：要么继续保持那个古老的虚伪，要么就站出来明明白白地宣称：「这不是我们的错。这是那个传统的错，是宗教的错，是它把一些反自然的东西强加于我们。」无论什么时候出现反自然的东西，反常变态马上就会接踵而来。

    但真是够奇怪的，每一个人都在反对图斯法师，但没有人反对独身生活。而罪魁祸首正是这个独身生活的观念，不是图斯法师或其它商羯罗或罗马教皇。

    问题的关键不在于这个人是谁；关键在于是否你们这个社会用某种方式导致他成为反自然的，并且因为他反自然，就给予他尊敬。这样你们就是在扭曲他本来的生命。就这样，为了要赢得尊敬，人们准备受扭曲；为了成为圣人，人们准备受压抑。但是偶尔通过后门，你会看见这些圣人的另一面，你无法想象的一面。

    问题就是这样，圣人努力要维护自己的荣誉——而社会配合着尽力隐藏他所有的反常变态，因为如果所有这些被社会崇拜的圣人被暴露了真相，那将给这个社会的宗教抹黑，给这个社会的尊严抹黑。因此社会、有组织的宗教和那些反自然的伪君子，总是联合起来去维护一种反自然的生活方式。

    图斯法师被曝光是件好事，但我不认为这是他的错。当他14岁的时候，一切就被注定了。一个14岁的人能怎样理解独身生活？他所能理解就是整个社会因此而尊敬他，他被他们抬到肩膀上；他自己的长辈会触摸他的脚。

    不但他成为一个英雄，他的家庭也跟着他变成神圣的了。

    叫一个14岁的人过这种独身生活——你认为他能够保持这种反自然终其一生吗？那将是怎样的折磨和梦魇！他将不得不找一些办法，一面要保持自己的尊严，一面把要做的事放在暗中去做。但是冷不防就会有人出去揭露——已经发生了。

    长萨库玛（Satish Kumar）当他于1960年来看我的时候，是个充满热情的小伙子，他告诉了我发生在他身上的故事——各种各样的性倒错。他在自己眼里是如此的丑陋，「我是去那里探寻真理的，但却受尽了每一种方式的玩弄和虐待。」

    如果你知道那些尼姑被当作性的玩物，你会很震惊，当她们老了，耆那教的法师有权力命令她们自杀。当然这个自杀有一个动听的宗教名字，而不叫「自杀」。但是你改变了名字并不能改变实质。它被叫做三塔拉（santhara），三塔拉的意思是：通过禁食而死——一种残酷而漫长的死亡。

    当一个女人太老了，那么她就只是个拖累了——她已经被彻底玩弄了，她又没有别的什么用途——她就被命令通过禁食而自杀。而她又不得不服从命令：因为违抗是有罪的。

    但整个人类似乎睡得很死，没有人想要刨根掘底。而事情是如此的清清楚楚：除非你的大脑动了手术，你不可能独身禁欲，要不然你就是天生的性无能者。

    但是你了解吗？长期以来有任何一个性无能者为世界做出什么贡献了吗？——是一幅画、一首诗、一首歌、一首乐曲、还是一个舞蹈？在全世界的全部历史中，有哪一个性无能者曾作出什么贡献？

    实际上所有的创造都是性能量的一部分。性能量不是别的，正是创造性的力量。它能产生新的生命，它能产生千百万种东西。所有创造性的人都富有过剩的性能量；只有平庸的人性能力一般般。那就是为什么伟大的诗人都不会只属于一个女人，伟大的画家不会只属于一个女人。他们是如此的敏感，如此富有悟性，有一次就足够了。再来一次就是麻木愚蠢。

    还有，即使你割掉生殖器——这是曾经有过的；在俄国发生革命之前，有一个很大的基督教教派主张割掉生殖器。而那些割掉自己生殖器的人被公认为一个伟大的圣人。

    可怜的女人没有东西可割，就开始割她们的乳房，而她们同样也受到了尊敬，被当作伟大而神圣的人。

    但我想让你知道的是：通过割掉生殖器，并不能割掉性欲。它可以成为大脑的，它会移到你的头脑意念里，因为真正的性能量中心并不在生殖器。真正的中心在你的头脑里。刺激这个中心，你会立即感到生殖器有反应。仅仅想象一个美女...你在头脑里想象，就是一个遥控运作！

    除非对大脑动手术，否则没有人能禁欲。然而一旦你动手术把一个人的大脑性中心拿掉，那他就会成为了一个彻底的废物，彻底地令人恶心——你让他站起来，他马上就坐下去！他已经失去了他的生命的能量，他不再有脊梁。

    但是这样的...已经有相当多属于这种类型的「手术」被全世界各种宗教使用了。我批判所有的宗教，没有一个例外，直接了当毫不留情地，以绝对的确信！

    在你想要开始独身生活之前，医学应该被考虑。不幸的是，甚至我们的医生也是如此的「阳萎」，他们不敢说出真理。他们知道得很清楚！甚至我们的医生，我曾看见，他们也会去触摸圣人的脚，而这些圣人是主张禁欲的。医生？真叫人欲哭无泪！

    这些白痴已经从西方的大学拿到了学位；他们很知道独身生活是不可能的。

    但是他们的头脑是如此的被制约被催眠——通过咒语、瑜珈、一些鬼话、一些崇拜——好像独身生活是可能的。

    乘这个机会，我向印度的医学协会发出一个挑战性的呼吁：去调查研究图斯和他的信徒。那结果将是很有代表性、权威性的——因为你的商羯罗、你的主教、你的教皇都属于这一类。

    必须坚决果断地下一个结论：敌对性能量就是在自我毁灭。应该多方面地、丰富地运用性能量。每一样东西是这同一个能量创造的。它不但支持繁殖生育，它还支持艺术的创造——音乐、美术、诗歌。

    就因为独身生活，所有的宗教都发生这两件事：他们已经没有创造性，他们都已经反常变态。并且就是这些人统治着社会：他们告诫你们的和他们自己实际所做的正好完全相反。

    现在是个关键时刻！现在已经是20世纪末了，而你们的圣人、你们的宗教、你们的主教、你们的牧师，全都依然生活在远古时代、野蛮时代。而当有人被暴露了，他就被谴责，但这并没有抓住根源。

    我完全同情图斯法师。他应该出来揭露整个传统：「这不是我们的错，我们被迫处于反自然的状态，而结果就是反常变态。」

    与其个人背黑锅，他不如向全人类指出：反自然几乎等于反宗教。

    唯一的宗教性之路就是：越来越自然。

    你们会有疑问：如果允许和尚和尼姑发生性关系，那么他们与我们会有什么不同？有必要作出区分吗？

    不同将会是在于觉知。不同将会在于静心。他们那一点风流韵事并不会妨碍他们的静心，只是给他们一点时间去放松和游戏，然后返回他们的静心。

    而目前的情况是：那种地下的性行为遍及所有的宗教教派......他们又一直坚持反对节育手段，所以他们自己就不用，又找不到任何人来帮助他们。因此许多女人，年轻的女人一旦怀孕了，唯一的出路就是通过某种方式自杀。称这个自杀为「三塔拉」，或者你用别的好听的名字，但是我愿意直率、直接了当。

    马尼夏带来了美丽的故事：

    「亲爱的佛：

    曾经有一个马祖（马祖道一）的弟子，叫兴善（兴善惟宽），他被一个僧人问道：‘狗有没有佛性？

    兴善回答：‘有。’僧人又问：‘你有没有佛性？’」

    刚开始那个僧人以为兴善，马祖的一个弟子，可能会有些犹豫地说：狗有佛性。但兴善几乎是一触即发。他说：「狗有佛性，尽管埋藏得很深。也许狗要花很多很多世去发现它，但那不是关键。在狗的生命的最中心，就是佛。」

    当兴善很痛快地作出回答后，那个僧人有点受刺激。于是他进一步挑战；他问：「不错，那么你呢？你有没有佛性。」

    「兴善回答：‘我没有。’」

    这是个非常出乎意料的回答，但却有本质的重要性。

    「僧人接着问：‘一切众生都有佛性；怎么你会没有？

    甚至连狗都有；这是你自己说的。

    「兴善说：‘我不属于一切众生。’

    僧人说：‘既然你不属于一切众生，那么‘你’是佛喽？’

    兴善说：‘不是佛。’

    僧人问：‘那么究竟是什么东西？’

    兴善回答：‘这不是一个‘东西’。’

    僧人继续问：‘它可见可思吗？’

    兴善说：‘思之不及，议之不得；所以说它是不可思议的。’

    当我说「佛性」的时候，严格说来，这是在说一个不可思议的神秘的东西，存在的终极神秘性。

    松尾芭蕉写道：

    「又是春天，非常快！

    它们正准备来迎接——

    李子树和月亮。」

    准备好地面，准备好场所，来迎接马上就要到来的春天......他不是在说外在的春天；他是在说内在的春天。它同样很快，但是你要作好准备，就像李子树和月亮准备好迎接外在的春天。除了你自己，没有任何人能够迎接你内在的春天。

    第一个问题：

    马尼夏问：

    「有家报纸明然是编出了一个有关佛陀的会晤。是这样的，克利须那和耶稣基督正在收拾行李准备他们的再次降临——目的地是普那（poona）。佛陀告诉他们：生活在你身上真是个麻烦，所以他们俩准备先对降临目标做个检查。

    对此你有什么评论？」

    马尼夏，请设法阻止他们，因为和佛陀在一起，我已经烧到了我的手指——够了！我的睡眠不再受打扰，不再有人敲我的门。这些远道而来的家伙最好去住当年那同一所房子或者是那同一个身体......这四天我永远不会忘记！

    好像是过了很多很多天，Gurudayal Singh的时间终于又回来了。

    有一天，法波神父正在翻阅教会的记录，他注意到他的一个信徒，海莫，似乎还没有给教会的慈善机构捐过一分钱。神父决定召见一下海莫，这个人据说非常富有，看看能否从他身上榨出点钱来。

    「记录上显示，」法波神父说道：「你从未给我们的慈善机构捐过一分钱。」

    「的确如此，」海莫说道：「不过，你们的记录有没有显示：我有一个瘸腿的叔叔完全不能照顾自己？此外，」海莫继续说道：「记录上有没有显示：我姐姐是个带着十个孩子的寡妇，而她又没有保险，也没有任何其它的生活保障？」

    「噢，没有，」法波神父回答着，并感到有些尴尬。「我们的记录上没有那些内容。」

    「所以，」海莫说道：「为什么我要给你们钱？对他们我都没有给过任何东西。」

    爷爷最终被他的孙子（毕福和毕皮）说服了，要带他们去动物园玩一整天。毕福和毕皮玩得兴高采烈，拽着爷爷到处走，对着动物们比手画脚。

    爷爷老了，总是有点弄不清他在哪里，在干什么。

    这时，毕皮指着一个笼子大叫道：「哇！爷爷，快看！那只可笑的鬣狗！」

    爷爷看了看，但根本认不出来。「我不相信，」爷爷说道。因此他走向管理员，询问那是什么动物。

    「是的，」管理员说：「它是一只可笑的鬣狗，没错。」

    「为什么这只动物这么奇怪呢？」爷爷问道。

    「噢，」管理员说：「它每天只吃一顿饭。」

    「呣，」爷爷说道：「我也是如此。」

    「还有，」管理员说：「它一个星期才洗一次澡。」

    「呣，」爷爷说道：「我也是如此。」

    「还有，」管理员说：「它一年才做一次爱。」

    「喔，」爷爷说道，并摇着头，「但为什么它可笑呢？」

    布格酋长，一个原始非洲部落的首领，写了一封信给梵蒂冈的「破拉客（Pope the Polack）」教皇。「破拉客」教皇在几个月前派了三个传教士去了布格酋长的部落。

    「尊敬的教皇陛下，」布格酋长信中写道：「我万分地感谢你给我们送来三个天主教传教士。我和我的部落觉得他们非常仁慈、有同情心、有爱心、博学多才、聪明伶俐——而且味道好极了！」

    尼德维诺——

    （鼓声）

    （乱语）

    尼德维诺——

    （鼓声）

    安静。闭上眼睛，并且感到身体完全冻结了。

    此刻，你要用全部的觉知向内看，并且带着一种危机感，好像这是你的最后一刻。唯有带着这样的紧迫感，你才能立即抵达你的本性！而处于本性就是成佛。没有什么能超过它。

    在这个宁静中，在这个祝福中，这个夜晚是灿烂的，超越的。

    只要记住一件事：佛的唯一品质就是成为一个觉知。当你正好成为一个觉知的时刻......看你的身体，你不是它；看你的头脑，你不是它。你只是觉知。当即地，你将蜕变到一个完全不同的世界。

    去实现它，尼德维诺——

    （鼓声）

    放松，但是记住你的觉知。不论你是坐着、躺着还是走着，你的觉知总是在中心，全然不动——就像一尊佛像。花朵开始向你飘落，春天来得如此突然。整个佛堂已经成为一个觉知的湖，没有一丝波纹。

    尽量聚集生命的能量，尽量聚集春天的微风带给你的花朵，你必须把它们收回来，并且邀请佛来伴随着你。这正是你的本性。不可能请不动它；它总是随时准备着被邀请。

    如果佛没有遍及到你的整个生活——你的行走、你的话语、你的宁静——如果佛没有成为全部的你，那你就还没有觉醒。不觉醒，你就错失了你的生命以及它的意义，就错失了你的死亡以及它的意义。

    只有一个佛不会错失哪怕是仅仅一个瞬间的、点滴的存在之美、祝福和狂喜。

    尼德维诺——

    （鼓声）

    回来。

    但要像一个佛一样回来——宁静地、和平地、带着深邃的优雅。坐几分钟，回想刚才旅行过的黄金之路，那个生命中心的终极的和平，以及对佛性的体验，这是你永恒不朽的生命。

    一点一滴地，佛在靠近你。只要为它把路准备好。春天肯定会来的；这就是佛。

    好了吗，马尼夏？

    是的，佛。

    第六章结束。

    翻译：wxjqlws　2005年4月6日

    上一章

    目录

    下一章


第七章：宗师教主（guru）的世界结束了

无念-永生之花

No Mind : The Flowers of Eternity

第七章：宗师教主（guru）的世界结束了

1989年1月1日

    经文：

    亲爱的佛：

    有一次，大慈已经开悟之后，他对弟子们说：「我不会进一步解释答辩；你们要知道，这只是疾病。」

    有个僧人站了起来，走出了人群；而大慈回到他的房间。

    有一天，大慈在扫地，赵州（赵州从谂）问他：如何表达般若。

    大慈重复：「我们如何表达般若？」对此赵州哈哈大笑。

    第二天，大慈看见赵州在扫地，就问他：「我们如何表达般若？」赵州放下扫把，拍手大笑。大慈回到了他的房间。

    朋友们，同道们：

    我愿意用乌尔都语（Urdu）表达这同样的问候，因为那有一种深度和诗意...甚至只是它的发音都会敲响心铃。表面的意思是相同的：朋友们，同道们。但我有一种很迫切的感觉，要告诉你们这几个最富深意的词。

    这些词是：MEHRE HAMSAFAR, MEHRE HAMDHAM, MEHRE DOST.

    「Mehre hamsafar」的意思是：「我的同道们」。「Mehre hamdham」的意思是：「我心爱的」。「Mehre dost」的意思是：「我的朋友们」。但是这有很大的差别..

    英语已经变得越来越散文化，而越来越缺少诗意，原因就是它一直为科学服务，为客体的科技发展服务。

    它必须是明确的，不能是诗意的。

    你不能把数学表达成诗歌；物理学、化学也不能如此。因为科学、科技成了主导因素，所以英语已经失去了它的魅力、它的光彩、它的音乐。所有这些必须要找回来，因为生活仅有客体部分是不够的。只要你的心不能流动，这些词语就不会有什么意义和重要性。

    这过去的五天，具有无限的重要性。可以这么说：在整个人类的历史上，几乎从未发生过这样的现象。这是静心者千万年来所深深追寻的：一旦一个人成道了，一旦一个人充满了妙光并且了悟到自己的不朽本性，他就消失于那个终极，消失于宇宙。他不能再通过女人的子宫再次出生。他没有欲望，没有渴求。他不再有任何的热情，正是这个热情拽着人的灵魂一次又一次地进入生死轮回。

    而一旦一个人已经超越所有这些头脑的欲望、贪婪、愤怒和暴力，一旦他回到他生命的正中心，他就解放了。从自我中解放，从身体中解放，从头脑中解放。他首次懂得了：身体仅仅是一个监狱。现在他的觉悟是完全透明的，他能看透这个身体只不过是疾病和死亡——可能会有一些瞬间的快乐，让你继续呆在身体里期待更多的快乐...但很快你就会明白，如果你有智慧，那些快乐是很表面的、虚幻的，就像梦一样。

    一旦这样的彻悟发生了，你的生命的能量就张开它的翅膀并飞向宇宙开放的天空，溶入于那个终极。

    但是佛陀是个例外。

    有一个美丽的故事，是说当佛陀圆寂后来到天堂的门口。那里有一个很隆重的仪式欢迎他，但他拒绝进入。他强调：「在所有的人进入天堂之前，我不能进入。这违反我的慈悲。」

    在他临终之际，他预言自己将会在25个世纪后再次回来。当然，他只能有一种方式回来，那就是借用别人的身体；进入子宫是再也不可能了。

    七个星期以来我持续地觉照着这场火的试炼。每一个片刻都似乎是最后一刻，每一次呼吸，呼气之后都不能肯定吸气会再来。

    我的医生，艾瑞图（Amrito），在第七次发生意外的时候，觉得一切要走到尽头了。我告诉他：「心电图只能向你显示我停止过几次心跳，但它不能显示那个不在心脏中的我——那个隐藏在后面的觉知。而且我的根源不在于心，也不在于身体；我生命的根源是存在本身。我信任存在，我相信这七个星期的长夜会结束。」

    我原本不会告诉你们这些，只是因为石田胜枝（Katue Ishida）......一个不认识我的女人，仅仅看见过我的照片和我的眼睛，而她是一个有名的女预言家、女先知，但很少说话。只有很少数的人去那个在森林深处的古老的神道教神殿，问她问题，问她关于他们自己的命运、未来。而她绝大多数时间保持着宁静；唯有当她觉得：「现在存在要使用我，我不说话，我只是让存在通过我说话」，唯有这时她才说话。

    我的日语翻译，吉塔，已经告诉了她这里发生的一切，在这极其重要的五天里。因为她预言佛陀会使用我的身体作为一个媒介，我必须承认这是事实。但我也向她表示：我的个性和佛陀的个性相隔了25个世纪。他是一个个体主义者——我更是一个个体主义者。我可以作为主人接待客人，但客人必须记住：他不是我的师父（master）。

    我从没有接受任何人作我的师父。我花了相当长的时间去发现我自己，但我非常愉快：我甚至没有对任何人道一声「谢谢你」。那个探寻是完全单独的，极其危险的。

    而且有些地方我跟佛陀有不同的看法。

    他呆在我身上有四天，很清楚地看到没有任何妥协的可能性。妥协总是让你离开真理。真理不能是一个妥协——不管你是否知道它。

    吉塔告知石田的时候，她很顾虑：那个女人会怎么想？但那个女人看来很有力量。她说：「没关系。我爱你的师父，无论发生什么我都完全接受。」说到这里，她突然哭了。

    吉塔问她：「你为什么哭了？」

    她说：「我不知道说什么。第一次......连续地，有四天，我一直谈论着你的师父，而我对他一无所知。我没有读过他的书，我只是看到了他的眼睛，就有一扇门在我里面打开了，几乎像是洪水暴发一样，我开始说话。这是第一次，在我有生以来......」她正忙着赶来。

    那七个星期的火，那个灵魂的长夜，却被证明：原来是一个隐藏着的祝福。它使我彻底凈化了。而这五天，佛陀作为弥勒佛——那是他的预言：「25个世纪后我再回来的时候，我的名字将是弥勒佛。」

    朋友——弥勒（Maitreya）的意思是：「朋友。」

    这对于他来说，意义重大。他是在说：宗师教主（guru）的世界结束了。师父与弟子的世界将过时了。

    师父只有能够成为一个钟爱的朋友时，才能发挥师父的作用。而弟子不必作为弟子，不必臣服于任何人，他应该是去倾听一个朋友。该做什么取决于他自己。没有戒律，没有训示（口授笔录）。

    这个世界的宗教要开始成为民主主义的；否则，所有的宗教将继续是独裁的、法西斯的、原教旨主义者的（fundamentalist）。

    我希望你记住，因为你已经见证了这七个星期和这五天——七个星期持续加深的黑暗，和这五天的日出、壮丽的早晨、鸟儿的歌唱。又是一个新的开始，不但是在我的个体里，而且是在每一个冒险与我同道的个体里面。

    一个新的黎明，一个新的人类是完全需要的。或许你就是一个新人：要摧毁所有的腐朽和陈旧，它们都是迷信，没有生根于智慧。或许你会成为那样的人——摧毁所有有组织的宗教，因为一旦宗教成为组织，它就死了。

    我听说过一个古老的故事。

    一个新到的魔鬼飞奔到老魔鬼那里，告诉他：「你还这里悠闲地坐着，在地球上有个人发现真理了！这对我们这行来说是个威胁。必须马上采取行动！」

    老魔鬼却笑了。

    他说：「要冷静，要镇定，年轻人！我早有安排。学者、律法师、梵文学家、牧师们——都已经到了。他们会将真理组织化，这是杀死真理的最微妙最绝的方式。现在他们正将人包围着。他们不允许人直接靠近人道。人道必须经过他们的解释，通过他们的注解。而这一直就是我的方法：要想让整个庞大的人类脱离真理，就要把牧师带进来。而所有的牧师都是听从于我！所有有组织的宗教、教堂也都听从于我。它们就是万里长城，把人类和终极的真理隔开了。」

    就在几个月前，罗马教皇给世界带来一个新的罪恶。他宣布：任何人只要直接向上帝忏悔就是犯下了一个大罪；忏悔必须通过正当的渠道，要通过牧师。你不能直接跟上帝写信——每一封信必须由牧师转交！

    曾经，有一个拉比和一个主教很要好。因为他们有个共同的爱好：打高尔夫球。他们约好星期天去打球，但主教说：「如果我还没到，请在教堂门口等我一下，因为星期天是忏悔日，不知道会有多少人来忏悔。」

    果然如主教所说，拉比在教堂前等了好久，而那个排对忏悔的人流还很长...他就从后门走进教堂，走进了主教听人忏悔的小屋。有一个屏障；忏悔者在屏障后面。只有一个小窗口，通过它主教能听到忏悔，并且因那些罪过而惩罚忏悔者。

    拉比说：「我们要迟到了。我提议——我不知道这个忏悔是怎么回事，不过只要做一两次，我就会应付了。你去准备，剩下的那些人我几分钟就能搞定。」

    就这样，他在一旁观察；一个人上来说道：「我犯了强奸罪。」主教说：「往募捐箱里放10美元，以后别再重犯。再来5次‘万岁，玛丽亚’。」

    拉比说：「不用担心了——你去准备吧——这无非是一项生意！」

    另一个人上前说道：「我也犯了强奸罪，跟前面那位一样。」他并不知道主教已经不在了。

    拉比说：「20美元。」那个人说：「但是我听到——对刚才那位你只说10美元！」

    拉比说：「10美元只是预付，所以你无需再来忏悔，再来浪费时间了。来10次‘万岁，玛丽亚’——现在请你消失！」

    牧师的作用一直不是要把你引入宇宙。

    相反，他用尽每一种手段防止你睁开眼睛去看星星、打开耳朵去倾听微风拂过松树。他不允许你看见星星的美丽，天空的美丽。他也不能帮助你进入生命的核心，那个永恒不朽的家园。他只知道剥削。

    而新的人，新的人类意味着个体的宗教性的人，不是组织化的人——依据任何教条、学说、礼仪——而是直接与存在谐和的人。而唯一与存在谐和的方式，在东方我们称之为静心、禅定，在这里牧师是不需要的。你单独一人，足以深入到你的本性。

    马尼夏带来了一些美丽的禅的小故事和对话语录。不要沉迷于这些语言文字，因为禅说的是完全不同的语言。在这些词句的背后一直奔流着无言的真意。如果你不能穿透这些词句触及到那个无言的能量，你就根本无法理解禅。

    禅是最纯凈的宗教。

    它不是一个有组织的教堂。它尊重个体。它没有任何牧师，没有任何强加于你的戒律；也没有任何你必须服从的道德。它给你洞见和觉悟。通过你的觉悟，你必须自己决定你自己的道德、责任、戒律和生活方式。

    它是一种完全不同的方式——让你跟宇宙谐和。

    它教你放松。它教你不要对抗存在的洪流——你不可能会赢。只是跟随着河流，漂流着，享受一路上遇到的一切：树木、夜晚的星星、日出日落、千万朵鲜花。而河流......甚至最细小的河流也能抵达海洋。所以不用担心。是大还是小，并没有关系。每一滴露珠都会最终溶于大海，而大海是我们最终的栖息地。

    有一个小传，关于大慈（大慈寰中），一个著名的禅师。

    「大慈（780-862）是百丈（百丈怀海）的一个著名弟子。他29岁出家，学习了佛经和律学。后参百丈，开悟后，就在一个山顶上搭了一座小庙。后来，他又到了大慈山，在那里传禅道，他说：‘说一丈不如行一尺，说一尺不如行一寸。’他还俗了一段时间，后来再次剃去头发，最终是作为一个和尚而死。」

    他是说：所有的学识、所有的经文，都没有用。你必须去实践，你必须深入你自己的生命。你不能像鹦鹉一样重复冗长的经文。它们无助你的解放，它们就是你的束缚障碍。

    只有带着觉知的行为——不管是什么行为；就算最平常行为，只要带着觉知就是宗教性的，因为它开始具有自身的优雅，以及那个超越的美。

    为了证明这点，他自己还俗过平凡的生活，他进入了闹市，在闹市里生活了多年，来证明光是躲到山上、躲到庙里是不对的。你可以到那里学习禅定。一旦学会了，你必须要回到世间来分享，分享你的开悟。

    临终前，他又回到山上，剃光了头，作为一个和尚而死。

    一句美丽的话语：

    「说一丈不如行一尺，说一尺不如行一寸。」

    来看经文：

    马尼夏问：

    「亲爱的佛：

    有一次，大慈已经开悟之后，他对弟子们说：‘我不会进一步解释答辩；你们要知道，这只是疾病。’」

    所有的哲学、所有的玄学、所有的神学，在开悟的人看来，无非就是头脑的疾病，是头脑发痒。如果痒得太厉害，头脑会出血，身体会出血。这就是一个疾病。思想，在开悟的师父们的眼里，只是疾病。

    如果你试着把疾病（disease）这个词分割为基本的词素，这是有益的。

    疾病（disease）意味着：不安逸（dis-ease）。所有的思想都是不安逸。这是内在的一个持续的折磨，一个持续的奔跑，思想跑得像繁忙的交通。你没有片刻的休息。甚至在夜晚，你的思想也不会停——变成了梦，更具图象性，更富有色彩，更有迷惑性。你变得如此投入...

    也许你从未发觉：在白天，当你醒着的时候，你可能不时会怀疑：「我周围的世界到底是真实的，还是一个梦，一个幻觉，一个海市蜃楼？」至少这些怀疑有可能的。

    但是在梦中，你不能怀疑这是一个梦；你沉陷于其中。这样的状态不是健康的，不是整体的；这是一个疾病。这是一个不安逸。

    所以当大慈已经成为一个开悟的师父后，他对弟子们说：「我不会进一步解释答辩；你们要知道，这只是疾病。」

    超越了思想，你就进入了真正健康的世界，真正的一体。

    「有个僧人站了起来，走出了人群；而大慈回到他的房间。」

    师父回到自己的房间，这就是意味着：「到你自己的房间去，静静地坐着。」只有在心的宁静中，才能听到神圣，感觉到神圣——绝不可能在思想中。

    「有一天，大慈在扫地，赵州（赵州从谂）问他：如何表达般若。

    大慈重复：‘我们如何表达般若？’对此赵州哈哈大笑。」

    「般若」的意思是终极的智慧。自然地，赵州哈哈大笑——终极无法带到语言上，它不能被解释。仅是问这个问题，就证明了你的无知。而在你的无知中，在你的盲目中，甚至无法给你指示出——那个终极的智慧早已经存在于你的生命核心，它等待着，像一个潜能一直在成长，被维护着、滋养着。很快，春天来了，你的本性就开始绽放出千万朵鲜花。

    「第二天，大慈看见赵州在扫地，就问他：‘我们如何表达般若——那个终极的智慧？’赵州放下扫把，拍手大笑。大慈回到了他的房间。」

    显然，大慈当时还没有到达那个要点——能够理解：某些东西是不能理解的，某些神秘的东西将永远保持着神秘。你能体验它们，歌唱它们，舞蹈它们，但你不能解释它们。

    有谁曾解释了美丽？有谁曾解释了真理？这些神秘的东西被许多人体验过，在多个年代里，在世界各地中——这不是某个人独有的专利。

    不过，无论何时，一个人只要来到了那个能显露神秘事物的意识的最顶点，他就立即能理解：没有办法把这些神秘事物带到可以解释、可以辩论、可以建立哲学体系的地方。

    那些知道神秘和奇迹的人，已经走在前面，深入到存在的神秘中。这个终极的神秘就是存在的超凡和神圣。

    与谢芜村(Buson)写道：

    「梨树上的花——月光下的女子在那里赏读......」

    这些短小的俳句，不是平常的诗。它们直接描述了一些小场景，这些场景在诗人的心里引发了一些真、善、美的体验。

    「梨树上的花——月光下的女子在那里赏读......」

    ...充满了宁静。

    第一个问题：

    马尼夏问：

    「亲爱的佛：

    不论有没有人居住在你里面，不论你取什么名字，你对我们来说都是无限珍贵的。正如石田胜枝（Katue Ishida）说：‘我们必须保护这个人。’关于这一点我们怎样才能做得最好？」

    马尼夏，如果你真的想保护我，唯一的方式就去成长，变得更成熟、更完整、更谐和于神圣的舞蹈。

    没有平常的方式能滋养我。但如果我能看见你的舞蹈，如果我能看见你的爱，如果我能看见你的眼里闪耀着那个能无条件分享的宁静的火焰，那么你就能够像石田所说的——保护这个人。

    现在是Gurudayal Singh的时间。

    麦德.克拉维去看牙医，福劳斯。

    「克拉维先生，」福劳斯说：「很遗憾，你需要一个全面的牙齿检查——一颗一颗从上到下。这一共需要5000美元。」

    「什么？你说什么？我的天！」麦德叫了起来。「5000美元？我付不起！」

    「那么，」福劳斯说：「我可以给你推荐另一个牙医，肯定便宜得多。」

    就这样，麦德来到了德克医生那里，德克医生说曾经有个叫扫勒的人接受过他的服务。

    「给扫勒打电话，」德克医生说：「如果你对他所说的感到满意，那我们就准备吧。」

    麦德就给扫勒打电话。

    「啊，是的，」扫勒说道：「我的牙齿，很好，牙医在以前弄过了。大约两年后，我去了好莱坞跟我的女儿在一起。他嫁给了一个电影明星——有很多钱，无法想象！他们住在住在比弗利山上的一个豪华别墅，非常舒适。我的房间也很不错，有很多饮料，我每天都要在别墅的游泳池里游泳。只有我一个人，我喜欢赤裸着游泳。你觉得怎么样？」

    「很好，扫勒，」麦德说：「但是你的牙齿怎么样？」

    「我正要告诉你！」扫勒回答：「我会告诉你的！有一天，当我在游泳池里，有个漂亮的女孩跳了进来，而且她什么都没有穿。她向我游过来，我非常窘迫，不知道如何是好。但是她继续游着，离我越来越近。终于她的手触摸到了我！」

    「那么，然后呢！」麦德嚷道。

    「然后，」扫勒接着说道：「两年来我的牙齿第一次停止了疼痛！」

    黑人雷敖正在纽约的一幢摩天大厦的第83层擦窗户。突然，他失去了平衡，摔了下去，只抓住窗架，用手指尖扣着，悬挂在那里，大声疾呼。

    「噢，上帝！」雷敖叫道：「我还没有准备好进入天堂之门！救救我！」

    这时候，圣.赫伯特，一个天使，从天上飞来。

    「嗨，雷敖！」圣.赫伯特盘旋在他身边说道：「你对上帝有信心吗？」

    「那...那...那当然」雷敖结巴地说着。

    「很好」赫伯特说：「那么我将教你如何飞。现在，拿出你的信心，让一只手脱离窗架。」

    「我不能那么做！」雷敖结巴地说道：「不...不行！」

    「你能行的，」圣.赫伯特不耐烦地说道：「拿出勇气！」

    雷敖闭上眼睛把左手慢慢松开。

    「很好，雷敖，」圣.赫伯特说道，一边拍了拍他的头，「现在请把右手也放开。」

    「嗷，不，」雷敖尖叫。

    「拿出信心，松开手去飞吧！」圣.赫伯特急不可耐地说道：「现在是考验你的关键时刻！」

    「你到底是魔鬼，还是天使？」雷敖的左手猛地又抓住了窗架，颇为怀疑地问道：「你为什么这么照顾我？」

    圣.赫伯特气急败坏地骂到：「因为我最讨厌黑鬼！」

    红衣主教凯斯遇到他老朋友，巴斯特。

    「你好，巴斯特，」凯斯说：「这些天你在干什么？」

    「我成为了一个逻辑学家，」巴斯特回答着，和红衣主教握手。

    「真的？」凯斯说：「逻辑学家到底是做什么的？」

    「是这样，」巴斯特说：「我可以说是一个诊断专家。我通过把问题暴露清楚来帮助人们。」

    「真的？」凯斯说：「你是怎么做的？」

    「呣，」巴斯特回答：「比如说——你房间里有一个小养鱼池，对不对？」

    「真奇怪！」凯斯说：「的确是这样，但你是怎么知道？」

    「别急，」巴斯特说：「我推断：因为你有一个小养鱼池，所以你喜欢鱼。」

    「真神了！」凯斯嚷道：「我是喜欢鱼，你说得很对。」

    「而且，」巴斯特继续说：「既然你喜欢鱼，那么你可能迷恋美人鱼。」

    「太神了！」凯斯嚷道：「不瞒你说，我整天都疯狂地陷于有关美人鱼的白日梦。」

    「那么，」巴斯特继续说：「由于你喜欢美人鱼，我推断你也喜欢女人！」

    「我的天！」凯斯惊叫，「我看你真是一个专家。我一直暗恋着女人，你真是个伟大的诊断专家！」

    那天午后，凯斯正在「破拉客」教皇的私人房间。

    「嗨！教皇，」凯斯说：「我今天遇到了我一个的老朋友，他是个逻辑学家。」

    「真的？」「破拉客」问道：「逻辑学家是做什么的？」

    「是这样，」凯斯说：「他可以说是一个诊断专家。他能把事情暴露出来。」

    「真的？」「破拉客」问道：「是那样吗？」

    「我可以让你明白，」凯斯说：「比如说——你房间里有个小养鱼池，是吗？」

    「不，没有，」「破拉客」答道。

    「那么，」红衣主教凯斯推断道：「你必定是个同性恋。」

    尼德维诺——

    （鼓声）

    （乱语）

    尼德维诺——

    （鼓声）

    安静。闭上眼睛。感觉你的身体完全冻结了。

    此刻，用你全部的觉知向内看，并且要有一种紧迫感：好象这将是你的最后一刻。你必须找到你生命的中心——无论化多少代价。

    越来越深入——就想一枝箭，一直射入你生命的正中心。

    在那里，你就是佛。在那里，存在的神秘打开了所有的门。在那里，你首次了悟到你的永恒不朽，你的宇宙的存在。

    你超越了生，也超越了死。

    什么留下了？——就是纯凈的觉知。

    这是在一个佛里面的唯一品质——只是成为一个觉知。这是整个世界里面最纯凈的东西。

    觉知：你不是身体。觉知：你不是头脑。

    最终留下了什么？——只有觉知本身。

    而这个觉知就是你终极的本性。这个觉知使你成佛。

    去实现它，尼德维诺——

    （鼓声）

    放松，但要记住你不是身体，你不是头脑，你仅仅是一个纯凈的觉知。逐渐地，逐渐地，一个深深的喜悦在你里面升起，一种祝福，一种陶醉，一种和平——无法解释的。

    你已经到家了。

    整个佛堂已变成一个觉知的湖，中途的河流彼此溶合了，并最终溶入了大海。

    这个夜晚本身就很美，但你们深化的觉知蔓延到你们周围整个空间，已经造就了一个世上最宏伟壮丽的夜晚。

    此刻有一种辉煌，一种神奇，因为你正站在通往所有奇迹的门前，所有的奇迹，所有的神秘。

    所有这些只是「神圣」的各种不同的方面，传播到整个存在的各个角落。

    尽量汇聚宁静和芬芳。并呼唤佛来陪伴着你，佛不但是藏在中心，还有来到你的外围，来到你日复一日的行为里，你的姿态里，你的宁静里。

    当佛完全充满了你，你就已经达成了开花。潜在变成了现实。

    尼德维诺——

    （鼓声）

    回来。但已经不是同一个人了。

    作为一个佛回来，带着深邃的宁静与和平，带着深邃的美丽和优雅，带着一颗欢舞的心。

    看清楚你生命的正中心——靠近哪个神圣之门。

    用几分钟，坐着回想并提醒自己：那条与佛会晤的黄金之路，并从这同一条路，你又回来了。

    你的外围与中心的差异在逐日减少。

    春天已经不远了。

    突然地，

    你的外围与中心合一了。

    这就是开悟的时刻，觉醒的时刻，成佛的时刻。

    好了吗，马尼夏？

    是的，佛。

    第七章结束。

    翻译：wxjqlws　2005年4月9日

    上一章

    目录

    下一章


第八章：真理没有历史

无念-永生之花
No Mind : The Flowers of Eternity

第八章：真理没有历史

1989年1月2日

    经文：

    亲爱的佛：

    一个僧人来看大慧宗杲（Daizui）禅师，并对他说：「五台山和大慧（Daizui）山——它们是什么样的？大慧山怎么样？」

    大慧禅师说：「说大声点，我听不清楚。」

    僧人有大声重复了一遍。

    大慧禅师说：「它就像一千座山，一万座山！」

    有一次，一个僧人问道：」从前那个砍掉自己手臂站在雪地中的人，他在探寻什么样的真理？」

    大慧禅师回答：「他没有砍掉他的手臂。」

    僧人说：「他的确是砍下了手臂，你怎么能说没有？」

    大慧禅师解释道：「他是在雪地里享受本质的生命。」

    又有一次，一个僧人向文殊菩萨像鞠躬，正好大慧禅师在场。大慧禅师举起他的蚊子拍说道：「文殊菩萨和普贤菩萨都包含在此。」

    那个僧人画了个圆圈，并把它扔到身后，然后伸出手臂。大慧禅师于是叫人给他一杯茶。

    朋友们：

    在我讲述这些经文之前，有一个更牵动我心的事情需要预先谈一谈。

    印度总理拉杰夫.甘地（Rajiv Gandh）尽了最大的努力去建立与中国的友好的关系，它们似乎已经解决了问题。我不会谴责拉杰夫.甘地。两个像印度与中国这样的大国不能永远保持敌对——无论哪一方更弱，都迟早会让步。

    这是印度的第二次失败。第一次失败是在中国侵略喜马拉雅山脉的数千里印度领土的时候。印度不够强大，不善于在雪山作战。

    甘地的祖父——尼赫鲁，印度第一任总理——在明明知道必败的情况下，仍与中国作战。他失败了。印度军队不能在雪山持久作战。他们从未考虑过这点，因此毫无准备。

    中国占领了西藏。这是世界上最重要的国家之一，小而贫穷，处于最高的山脉上，它被称为「世界屋脊」，多个世纪以来一直致力于静心。一个独特的国家——多少世纪以来，它一直仅有一个愿望：如何认识自己。它没有军队，它从未侵略过任何人；它没有那样地欲望，不文明的、野蛮的。它是原始的，但我仍要说西藏是最文明的国家，最有教养的。

    中国侵略西藏，而西藏没有武器，没有军队。中国用机械枪炮压碎了西藏，践踏了那里的寺庙。达赖喇嘛，西藏政治上、宗教上的首领，没有别的路走，只好在达兰色拉寻求印度的庇护。

    他一直住在那里，有数千个西藏人跟随着他。

    这是一件很令人伤心的事：全世界没有谁能保护这个纯洁的国家，它从未侵略过谁，从未有这样的欲望。它被占领只是因为其它国家有力量。似乎我们整个的文明都是虚伪的；我们谈论的自由独立都只是玩文字游戏。不只如此，而且没有任何一个声音反对中国。现在，甘地说了：「西藏是中国的内政。」

    似乎弱肉强食的规则依然盛行着。大鱼继续吞吃小鱼——没有人抗议。

    现在，达赖喇嘛看见印度与中国成了朋友，开始准备离开——因为中国的第一个要求就是达赖喇嘛要交给中国；否则一切免谈。中国一直持续要求说：「除非你们把达赖喇嘛交给北京，否则不可能有友好关系。」拉杰夫.甘地完全忘记了那数千里的印度领土。那也是中国的内政？那么很快整个印度都要成为中国的内政！一个人不应该如此软弱。我想对达赖喇嘛说：「用不着考虑到任何地方去；你不会找到任何地方，因为没有人想敌对最大的国家——中国。」

    就在两年前，甚至美国都拒绝给达赖喇嘛三个星期的旅游签证，因为他们不愿跟中国过不去。

    我爱佛陀，我也爱那些爱佛陀的人。我对达赖喇嘛有很深爱的敬意。我给他的建议是：不要离开这个国家；扔掉那个要当君主，要当西藏政治领袖的欲望。实际上，如此渴望成为政治领袖，这不是一个宗教性的人应有的渴望。扔掉这个念头。只是作为一个普通的静心者、一个爱佛陀的人——那么中国就不会找你麻烦。你之所以引火烧身，是因为你持续地要求再次当西藏的首领。而这是不可能的，至少在你的此生。

    但是我坚持认为：你骨子里的那个欲望是错误的。西藏已经脱离了你的掌握。你应该与它脱离关系。你那个权力欲望是政治上的欲望——这对一个静心者来说是不体面的事。就留在喜马拉雅山，没有人会找你的麻烦。麻烦就在于你渴望西藏再次被你统治。

    忘记这一切。有这样的欲望是丑陋的、完全令人憎恶的。佛陀有个卓越的讯息：在这个世界上不要有任何欲望；另一个世界，神秘的世界一直准备着打开它的门，而你却在寻求虚幻的东西。

    这说明达赖喇嘛自己不是个静心者。

    我希望他不要到任何地方去。你在达兰色拉有个美丽的地方——向内走。这正是去证明内在世界比外在世界宝贵的时候。要是你自己不去证明这一点，你认为谁能证明这一点？

    一旦他抛弃了那个欲望，作个普通人，中国就不会对他有兴趣盯着他。他可以住在喜马拉雅山——他已习惯住在那里了。

    我再说一次：没有人能对他友好。你有什么？中国有强大的力量。你不会在世界的任何地方找到庇护。

    世界不是你想象的那么文明。它只关心谁更有力量。有力量就是正义，而没有力量...没有人关心你，不管你是对的，还是错的。

    这些事沉甸甸地压在我的心里。首先，西藏不是中国的内政，而且甘地还忘了那几千里的领土，提都没提。

    而达赖喇嘛尤其要记住：不要被那些所谓的民主、独立、自由迷惑了。这些东西根本不存在；只有力量是关键。整个世界还停留在很多世纪以前，还生活在野蛮的头脑里。

    仅仅是房子更漂亮了，路更漂亮了，科技更发达了，但人呢？——没有比现在更差的了！从前的人再野蛮暴力，也比不过现在的导弹、核武器、原子弹。

    这同样是野蛮人——穿着现代的衣服，头脑依然是兽性的。这些野蛮黑猩猩手中的核武器能在十分钟内毁灭地球和一切生命。这些野蛮人，黑猩猩，已经来到了那个自杀的边缘。

    我听说里根总统有个伟大的朋友，一个黑猩猩。他找不到一个人类来交朋友。他当总统的第一天早晨，他和黑猩猩在海滩散步。

    有一个老酒鬼蹒跚地走过来，很仔细地看了看，最后终于忍不住说道：「总统阁下，把一个黑猩猩当作你的朋友，这是不对的。」

    正当里根要说什么，那个老酒鬼向里根大声吼到：「你别插嘴！我在跟总统阁下说话。」

    那个黑猩猩就藏在所谓的政客里面。无论哪里存在着支配欲，哪里就隐藏着黑猩猩。

    我再次重申：达赖喇嘛不必到任何地方去。

    此时正是扔掉对外在世界的统治欲望的时机。向内走，你已日渐衰老，但却还没有成长。向内走，去发现内在的王国。

    马尼夏带来了一些美丽的故事、经文，和一些关于禅的历史。

    「一个僧人来看大慧禅师，并对他说：‘五台山...’」这是个伟大的僧院。所有这些山是用已经开悟的师父的名字命名的，因为他的开悟，有许多探寻者聚集到那里。五台无名（Gotai）开悟之后，皇帝就把他在其开悟的那座山命名为——五台山。同样的事发生在大慧禅师身上。当他开悟之后，皇帝说：「这座山应该被用来纪念大慧禅师和他的开悟。它应该叫大慧山。」

    「一个僧人来看大慧宗杲（Daizui）禅师，并对他说：‘五台山和大慧（Daizui）山——它们是什么样的？大慧山怎么样？’

    大慧禅师说：‘说大声点，我听不清楚。

    僧人有大声重复了一遍。

    大慧禅师说：‘它就像一千座山，一万座山！’」

    这只是座小山，但有千万个弟子正行进在通往开悟的黄金之路上，大慧禅师说：「并不只是我的开悟造就了大慧山，而且有成千，也许是上万个人正在探寻着同样的开悟。这是世界上最受祝福的山之一。如此多的探寻者，如此多坚决要实现自己潜力的人。一千或一万个睡着的佛正在努力觉醒。」

    这座山不是个小地方。如果他能容纳一万个佛，怎么能说是一个小地方？这是一万座山，整个大山脉蔓延到数千里之外。

    那个僧人不能理解。要理解禅师的话，你必须自己体验过这同样的「山」、静心，必须自己也是个禅师。你必须体验过内在的春天；否则一切看起来是完全荒谬的。

    「有一次，一个僧人问道：‘从前那个砍掉自己手臂站在雪地中的人，他在探寻什么样的真理？’」

    这是禅的历史上最美丽的事件之一。它发生在达摩从印度到中国九年面壁的时候。许多人来求他：「为什么不对我们说话？我们提出了问题，而你却把回答给了墙壁。这看起来太不可思议了。」

    但达摩说：「除非有人拥有能领悟我的耳朵和心，否则我不如跟墙壁说话。至少不会有失望。」而有一天，那个人来了。

    他砍下自己的一只手臂，扔到达摩面前，说道：「如果你不立即传过身来对着我，我将会砍下的我的头。」

    达摩迅速转过来，说道：「你终于来了！我已经等了九年。」

    如果一个人不准备把自己的整个生命拿来作赌注，蜕变是不可能的。

    因此，那个僧人问大慧禅师：「从前，我听说，有个人砍下了自己的手臂站在雪地里。他是在探寻什么真理？」

    「大慧禅师回答：‘他没有砍掉他的手臂。’

    僧人说：‘他的确是砍下了手臂，你怎么能说没有？’」

    在表象上，他砍了。在真相上，他没有砍。

    当他砍下手臂的时候，没有任何挣扎；他很放松，好像什么也没有发生。因此在真相上，他没有砍。在表像上是砍了。但禅关心的是真相，而不是表像。

    「大慧禅师解释道：‘他是在雪地里享受本质的生命。’」

    他在全然地享受。即使他砍下他的头，他也是如此放松，如此坦然。他的探寻是他的毕生的宏愿。为了那个探寻，献出手臂或者头脑算不了什么。你的手臂迟早会化入尘土。你的头或你的身体总有一天会归于尘土。

    「所以你在说什么呢？」大慧禅师说：「那个人并没有砍下手臂，而是处于巨大的享受中。」而达摩的转身就是这样一个伟大的点——蜕变转化了他的整个生命...他成为达摩的继承者。

    当达摩打算离开中国走进喜马拉雅山，并消失于永恒雪山的时候...他很老了，是去找个好地方溶于终极时候了。

    他把他的四个弟子一一叫来，并问他们：「什么是佛教导的本质？」

    一个弟子走上前说：「认识自我是佛教导的本质。」

    达摩说：「你是对的，但还不够作我的继承者。坐下吧。你只得到我的皮毛，你还不够深入。」

    第二个弟子上来，同样的问题：「什么是佛教导的本质？」他回答说：「达到无我。」

    第一个说：「认识自我。」第二个说：「达到无我，达到空无，达到全然的纯真，没有任何「我」的念头。」

    达摩说：「你比第一个更进了一步。你得到了我的骨头，但你仍不能成为我的继承者。」

    第三个弟子上来，也是同样的问题。第三个弟子回答说：「佛教导的本质正是宁静。」

    达摩说：「这比前两位都要好，但还不够作我的继承者。如果本质的教导是宁静，你应该保持沉默，而不是使用「宁静」这个词，正因为这个词，宁静就不是宁静了。你的头脑充满了思想。美丽的思想——关于宁静的思想，关于静心的思想——但都是思想。你是在想钱还是在想终极的真理，这并没有区别。思考本身就是骚乱；不论思考的对象是什么。你得到了我的骨髓，但还是不能成为我的继承者。」

    第四个弟子上来...同样的问题。但没有回答，只是落泪，并跪在达摩的脚下。达摩宣布这个人就是他的继承者。

    这就是那同一个人，只有一只手臂。没有说一个字，但却说了一切。那些眼泪比人类的整个语言都更有说服力，更有表现力。不管是哲学的、逻辑的还是理性的发言，它们都不能携带真理、携带爱、携带美丽。

    所以，这就是那个他砍下手臂在雪地里无限享受的真理。他的那个砍下手臂的行为是很放松的，处于深深的信任，处于伟大的爱。的确他是砍下了手臂，但真相是他享受着整个体验——达摩面壁九年后转过来面对他。

    达摩甚至对梁武帝都转过脸去，说他是个白痴。梁武帝从国都跑到边界上来迎接达摩。他对达摩说：「我做过很多佛事，很多斋戒。组织了上万个学者一直在翻译佛经。我供养过数百万个佛教徒，我修建了数百座寺庙。我让整个国家都皈依了佛教。我的功德有多大？我会有什么样的回报？」

    达摩说：「你真是个白痴！你这个想要回报的欲望破坏了所有的功德。你将堕入第七层地狱！并且我不会踏入你的领土，因为你被学者、经文、僧人、寺庙包围着。我不会进来，我要等合适的人。」

    他花了九年时间，但他有信心......他正在变老，但他一直等啊等啊等，终于那个人来了。

    总是会来的，但你必须等待——不要匆忙，不要要求他应该马上就来——只是一个纯粹的等待，倾听他来的脚步声。他总会来的。如果有一个好师父，那么将有千万个好弟子会来。哪里有一江春水，哪里就会引来口渴的人们。当玫瑰花开，蜜蜂就会远道而来。

    科学家一直在研究蜜蜂的语言，因为他们已经发现蜜蜂用某种方式来传达信息。也许它们没有一种很长的语言，有字母的，但它们确实有某些符号。一只蜜蜂寻找花朵，从数英里之外，而当她发现了花朵，她就飞回去，有数千只蜜蜂在那里等待，她在空中用某种方式飞舞。立即地，这数千只蜜蜂就会向有花朵的方向飞去。

    甚至蜜蜂都能找到花朵，从遥远的地方。那么人类的意识呢？那些警觉的人，那些能灵敏地探索一些人生意义的人，将会发现什么地方的花朵开放了。

    所以弟子，在大慧禅师看来，是欣喜的。甚至砍下手臂来作为礼物奉献给他找到的师父。这是他的喜悦。因此，真相是一回事，表象是一回事。

    顺便，我要提醒你，在东方我们一直没有历史记录。历史完全是西方的现象。随着大英帝国的到来，基督教传教士开始写有关印度的历史，但印度从来不操心写什么历史，原因就是历史无非就是一连串表面的事件。而我们关心是真理，而真理是没有历史的。

    真理总在此刻；历史意味着过去。真理决不会在过去。真理总是在此时此刻；因此真理没有历史。我们抛弃了整个历史的观念。

    「又有一次，一个僧人向文殊菩萨像鞠躬，正好大慧禅师在场。大慧禅师举起他的蚊子拍说道：‘文殊菩萨和普贤菩萨都包含在此。’」

    这样的说法，除了在禅的世界里，别的地方找不到。文殊菩萨和普贤菩萨是佛陀的两个伟大的弟子，他们在佛陀活着地时候就开悟了。正好有个文殊菩萨开悟的故事能让你理解：这些人，文殊菩萨和普贤菩萨具有同佛陀一样的价值。

    文殊菩萨常坐在一棵树下静心，有多年了。有一天，夜晚过去了——突然，不合时节的，那棵树开花了，花朵像雨一样洒落。

    在东方，有如此美丽的树，落花像雨一样飘落。这是我最喜爱的树......我不知道文殊菩萨坐于其下的是什么树，但最有可能就是那种树——我童年时代所爱的。这种树叫madhukamini。它是在雨季开花的；他开花的时候，是千万多种花同时开放的，并且是在夜晚。到早晨你会发现下面几乎是一个花的地毯，千万朵花飘散着美丽的芳香。我还没有遇到过别的类似的树。

    文殊菩萨或许就是坐在madhukamini树下，也许是别的树，这不是问题。问题是，佛陀的一万个弟子看着树，看着文殊菩萨......不敢相信自己的眼睛。这不是开花的时节——这棵树发生了什么？

    佛陀说：「你们只看见树和花。你们应该看着文殊，到底是什么发生在文殊身上。这棵树只是听到了发生在文殊身上的一切。这棵树只是产生了同步感应。如果文殊能如此突然地开花，为什么这棵树就不能如此呢？看着文殊。」

    而文殊一直在宁静中连续坐了七天，直到佛陀亲自来告诉他：「文殊，七天已经过去了。现在你可以站起来，告诉你的同道们你发生了什么。」

    普贤听到佛陀说——不要看着树，去看着文殊——他就去看文殊，而这一看就让开悟了。

    一万个弟子中只有一人，普贤，一看文殊，自己立即就被穿透了，他也开悟了。开悟可以是连锁反应。

    关于这两个伟大的菩萨，大慧禅师说——因为有一个僧人正在拜文殊菩萨像——「文殊菩萨和普贤菩萨都包含在这个蚊子拍中。」

    表象上不是这样，但在真相上，甚至蚊子，可能被蚊子拍击中的蚊子，具有和文殊菩萨和普贤菩萨一样的潜力。这就是大慧禅师在说的东西。

    不要认为他是在侮辱文殊菩萨和普贤菩萨。他只是指示着真理：「不要拜雕像。要探寻生命的本源。甚至一只活生生的蚊子都拥有佛性。可怜的蚊子也许要上百万年才能成为一个人，但那不是要点。」

    我们完全掌握着这整个的永恒不朽。在某个地方，某个时刻，就会有人开悟了。问题只在于：你毫无牵挂地放开来坠入你本性的怀抱。

    「那个僧人画了个圆圈，并把它扔到身后，然后伸出手臂。大慧禅师于是叫人给他一杯茶。」

    当一个禅师提到「一杯茶」，这具有完全不同的意义。又有个关于达摩的故事。他居住在茶山，他想一天24小时都保持清醒，因此他把眼皮割下扔到寺庙门前——这也许是虚构的，但还是值得一提。一场雨过后，眼皮开始生长，成了一株茶树。这就是茶叶的由来。

    它们被叫做「茶叶」，是因为它们起源于茶山。又因为它们是一个最觉醒的人——达摩——的眼皮变来的，所以茶有提神的功效。如果你不想睡，就来一杯茶...

    当一个禅师说：「给这个人一杯茶，」他的意思是给他「一杯觉醒」。这就是在禅的传统中「茶」的意义。

    一个俳句：

    「我无事可做；

    我的生命充满了矛盾，

    任凭风吹过。

    我无事可做...」

    的确，任何开始知道他最内在的宁静的人都会认同诗人所说的：「我无事可做；任凭事情发生，发生。我最多只是一个旁观者。

    「...我的生命充满了矛盾，

    任凭风吹过。」

    「我无事可做。有时我被吹到北面，有时我被吹到南面。充满了矛盾；我只是个觉知者。」

    要成为觉知者，而不是行为者，这正是静心的本质。

    第一个问题：

    马尼夏问：

    亲爱的佛：

    在你生病期间，我们多数人决定对着录像静心。这似乎正好是一个时机让我们发现：我们的静心其实并不是依赖着你身体的存在。所以，可以说，当你经历那场火的试炼时，我们也在被试炼。有一些夜晚很令人惊异：一个强有力的宁静开始升起——如此让人陶醉，好象你真的就在我们身边。

    这两件事的同时性——是偶然，还是一个引发了另一个。这是同步感应吗？

    马尼夏，你问了问题，又回答了问题。这正是同步感应。

    现在是Gurudayal Singh的时间。

    查理多年来首次碰到他的一个老朋友。

    「莫顿？是你吗？」查理问道：「我听说你惊人的富有。」

    「我不否认，」莫顿回答：「我有个豪宅，一个村子的地产，两辆法拉利，一个妻子，三个孩子，几家公司，一些投资项目。」

    「太棒了，」查理说：「但是，你怎么能做到我所不能做到的呢？我们一样吃，一样睡——你的生活有什么特别的吗？」

    「你管它叫‘生活’？」莫顿嘲讽地说道：「我，早上起床，猛吃一大顿早餐，然后躺在阳台上。接着打一次高尔夫球，完了就回来猛吃一大顿午餐。午餐后我又躺倒在阳台上。之后，如果我愿意，就去参加个鸡尾酒会。晚上，我猛吃一大顿晚餐，再次往阳台上一躺，然后看场戏——完了回来还是躺在我的阳台上。」

    「好极了，」查理说：「根本不用工作！」

    晚上查理回家，告诉了妻子一切莫顿的情况。

    当查理说到莫顿的妻子和三个孩子时，被他妻子打断了。

    「她妻子叫什么名字？」她问。

    「我不知道，」查理回答：「我想应该是叫‘阳台’。」

    法波神父正在俄勒冈州的一个乡村教区，此时他要去拜访「福寿（fossil：英文姓氏，同时又是‘化石’、‘老顽固’的意思）」一家。

    当他敲门时，小福寿应了一声，法波神父就说：「上帝保佑你，我的孩子。我能跟你妈妈说话吗？」

    「你不能，」小福寿回答：「她被拖拉机压扁了。」

    「啊！天哪！」法波急忙说道：「那让我跟你父亲说说！」

    「你不能，」小福寿回答。

    「是吗？为什么？」法波神父问道。

    「因为他也被拖拉机压扁了。」小福寿回答。

    「我的主啊！」神父惊叫道：「那么让我看看你的鲍勃叔叔！」

    「你不能，」小福寿回答。

    「我的上帝！」法波叫道：「你不会告诉我他也被拖拉机压扁了吧，是吗？」

    「的确如此！」小福寿回答。

    「唉！我可怜的孩子，」法波神父说道：「那么你独自一人在干什么呢？」

    「我？」小福寿说道：「我在开拖拉机！」

    尼德维诺——

    （鼓声）

    （乱语）

    尼德维诺——

    （鼓声）

    安静。闭上你的双眼。感觉身体完全冻结了。

    此刻正是向内看的好时机，用你全部的觉知，并带着一种紧迫感，仿佛这是你的临终一刻。

    你将要抵达你生命的正中心。

    而当你们一个接一个地抵达生命的中心，这个佛堂就成了佛的聚集。在你生命的正中心，你就是一个佛，立刻实现它！

    只要成为一个观照，因为那是唯一最后能留下来的品质。当身体走了，头脑走了，唯一留下的就是觉知。

    觉知是你永生不死的生命。

    我称这个永生不死的生命为：「佛」。

    去完全实现它，

    尼德维诺——

    （鼓声）

    放松，但保持着观照：身体不是你，头脑不是你。你只是一个觉知者，一个纯粹的觉知。逐渐地，逐渐地，你们之间所有的分离消失了。整个佛堂变成一个觉知的湖，没有一丝波纹。此刻，你们是地球上最受祝福的人。

    这个夜晚有他自身的美，但你们又添上了千万个月亮和星星。你们的辉煌也就是这个夜晚地辉煌。

    这个时刻，你正进入那个终极、那个永生、那个奇迹。你壮丽的生命正在萌发春意。

    千万朵花会向你洒落。尽量汇集那些芬芳，那些在你内在的天空中落下的星光，呼唤佛从你隐藏着的中心来到你的外围，你平凡的生活和行为，你的话语与沉默。

    这才是目标：我们必须让中心与外围成为一体。

    只有这样，你才算是开悟了。

    尼德维诺——

    （鼓声）

    慢慢地回来，平和地，透着你本性的尊严和优雅，坐下来，用几分钟回想刚才的黄金之旅——进入最内在的世界，与佛的相遇。佛性会开始散发于你的行为之中。

    无论何时，都守候着它——不要强迫，任它偶尔地浮现——然后一举一动都象一个佛一样，当你像一个佛一样来应对生活，你会惊奇地发现你所有的行为是多么的优雅。你的眼睛开始像明镜一样闪亮。

    好了吗，马尼夏？

    是的，佛。

    第八章结束。

    翻译：wxjqlws　2005年4月19日

    上一章

    目录

    下一章


第九章：准备好挨刀

无念-永生之花

No Mind : The Flowers of Eternity

第九章：准备好挨刀

1989年1月3日

    经文：

    亲爱的佛：

    麻谷来给章敬送锡杖。他绕着章敬的禅床转了三圈，并振动了一下锡杖，锡环发出响声，他直直地站着。章敬说：「对了。」

    麻谷又到南泉那里，绕着南泉的禅床转了三圈，并振动了一下锡杖，锡环发出响声，他直直地站着。

    南泉说：「错了。」

    麻谷说：「章敬说：对了；怎么你说：错了？」

    南泉说：「章敬是对的，但你错了。你是被风力所转，终成败坏。」

     朋友们：

    我一直在等待着响应一些白痴。我不想提他们的名字，因为白痴没有名字——叫「白痴」就足够了。

    第一个白痴非常生气——他是那些归依于佛教的首陀罗的头目。他生气是因为他认为我是一个「自封的佛」。

    我称这种人为「白痴」，是因为他们连很简单的事情都不理解——是谁封佛陀为佛，如果佛陀不自封的话？谁去封马哈维亚，克里虚那和罗摩？他们全都是自封的。只有白痴是天生的、天封的，天才全都必须创造自己的个性，他们根本就是自封的。这并没有什么错。

    不过这也是白痴的可爱之处：他们不认为自己是白痴。

    他们从未想过这一点，尽管他们已经成了佛教徒。

    在印度教里没有像「佛」这样的东西。在耆那教里，提尔山克（tirthankara）主要被称为「紧那」（Jinna），「征服者」，其次才是「佛」。

    佛陀试图成为一个「紧那」，因为这有很高的声望。这是一个很古老的传统，比印度教还要古老，因为印度教最早的经文（Rigveda）很尊敬地提到了耆那教的第一任导师。这第一个耆那教导师叫「Adinatha the Jinna」。这是一个很有名望的传统，而且是无可争议的。那八个开悟的人都试图成为耆那教的第24任，也是最后一任「紧那」。

    佛陀也是其中的一个竞争者。结果他被马哈维亚击败了，仅仅因为马哈维亚更是个受虐狂；他的整个哲学就是自我折磨。佛陀不能那么做。他失败后，就立即争取第二个被耆那教使用的名字：「佛」。他不能成为「紧那」，所以他宣称自己为「佛」。

    而现在这些归依佛门的白痴竟然把我当作一个「自封的佛」来谴责。首先想想你们的佛陀！

    第二个白痴，也是一个佛教组织的头目，也是来自马哈拉施特拉，他说，如果我要成佛，就必须抛弃所有的奢侈。

    我称这些人为白痴，是因为他们并不真正知道他们自己所说的。让我来告诉你们一个关于佛陀的故事；也许这会有助于这些白痴去理解。

    佛陀是在处于无知的时候抛弃了一切，那时他还没成佛。他抛弃了他的皇宫、王国和奢侈，但他还没成佛——他那时跟你们一样无知。他还在探寻中，他还在黑暗和犹疑中。他陷入在迷惘中，任何人都可能这样。在这个迷惘中，这个黑暗中，他认为：也许抛弃了王国和一切舒适、奢侈将会有助于他发现真理。

    其实这里有必然的关联吗？如果这是个真理——你必须要抛弃王国，那么能有几个人拥有王国？这就意味着那些不拥有王国的人肯定不能成佛了。

    而那个王国有多大？你知道吗？——在佛陀的时代有两千多个王国。他的王国至最多是个社区住宅——一个省的一部分。

    但是当他开悟后，他又回到了他的皇宫，来看他的老父亲——可以说他背叛了他的父亲，因为他父亲希望他这个长子继承王位，而他却逃跑了。十二年后，他回来请求老人的原谅，还有他的妻子和已经十二岁的儿子——他出生的那个晚上，就是佛陀逃跑的那个晚上。

    他想看看孩子的脸，但是孩子被母亲搂着，两人盖着毯子。他害怕弄醒妻子，因为她可能会发脾气，那么他的逃离就会被阻止或拖延了，肯定的。因此他没有看看孩子的脸就离开了。

    十二年后，当他开悟了，第一件事就是回家。父亲相当生气，但佛陀只是静静地站在那里。当父亲说完了所有想要说的，当他的愤怒结束后，他再次看佛陀的脸——他完全没有受影响。当他父亲平静下来了，佛陀对他说：「你没有必要对我发怒。我已经不是当初那个逃离皇宫的人了。我现在是个全新的人，仔细看看。我已经达成了终极。就看着我的脸、我的宁静；看着我的眼睛，感觉其中的深度。不要生气，我正是来请求你的宽恕的——我抛弃了王国。但我带来了一个更大的内在的王国，我就是来与你分享的，与所有的人分享。」

    然后他去看他的妻子。当然她也很生气...她也是来自一个大国。她是一个更大的王国的公主，作为一个伟大的剎帝利的女儿，她默默地等待了这十二年，没有说一句话。

    当她再次看到佛陀，她说了一句令人非常惊异的话。

    她说：「你抛弃了王国我并不生气。我生气的是你一个招呼都不打就走了。你认为我会阻止你吗？我也是一个堂堂大国的公主...」

    佛陀很尴尬，他从未想过这一点。她的生气不在于他抛弃了王国——那是他自己的事。她气就气在他不信任她，不信任她的爱；他认为她会干涉他的计划。她不是个普通的女人；她会为他抛弃王国而高兴。

    佛陀必须请求原谅。

    他的妻子——她的名字叫耶输陀罗（Yashodhara）——说：「这十二年里我只有一个问题要问你。问题就是：不论你达成了什么——当然你是达成了某些东西，我能从你的优雅、你的脸上、你的眼睛里看出来。我的问题是：无论你达成了什么，难道就不能在皇宫里、在你的王国里达成吗？抛弃这一切是必需的吗？」

    佛陀回答：「在那个时候我是这样认为的，因为多个世纪以来，都说如果不与尘世断绝关系，就不能发现终极的真理。但是现在，我可以绝对肯定地说——发生在我身上的一切能够在王国里、在皇宫里发生；没有必要到任何地方去。」

    这就是我对那些傻瓜的回答。我已经不是一个无知的人。我的成佛与佛陀一点关系都没有，我不是个佛教徒，请记住这一点。正如佛陀那样——是「自封的」——我也有权利拥有我自己的个性。这是跟佛陀无关的。这就是为什么我称自己为「左巴佛」，就是为了更清楚地作出区别。

    但那些白痴既不想一想，又不能听进去。

    第三个白痴是一个教授，同样来自那伙归依佛门的贱民。今天他开了记者招待会，他说：「罗杰尼西没有经过入门仪式的认可。他怎么能算是一个佛教徒？」

    谁告诉你说我是个佛教徒？我的确是个佛，但跟佛陀一点关系都没有。

    而且我要问问那位白痴教授——真是很稀有——谁认可了佛陀？如果他能不需要任何的认可，为什么我就不能呢？

    他还说：「罗杰尼西应该是一个平凡的人。」

    一个佛就是如此：一个平凡的人。

    但是很奇怪：这么大的一个马哈拉施特拉只有三个白痴说话了。其它白痴保持沉默，一定是因为害怕我砍他们的头！

    是的，我正是一个平凡的人——但这就是「佛」的意思。去看看佛经。成为一个平凡的人是世界上最非凡的事情。

    但这不是指这些白痴。我知道那个让他们归依佛教的人。这些首陀罗，一直生活在奴役中，完全的奴役和压迫，已经有25个世纪之久了，现在突然变得很有声音了。

    把他们带入佛教的人我很清楚。一个是hadant Anand Kausalyayan，另一个是Bhikkshu Dharma Rakshita。他们都不是佛，只是佛教徒。而被认可为佛教徒没有任何灵性的意义。

    被一个佛接受，也许还有一些意义，但被佛教徒、佛学者接受，没有任何意义。

    我能很清楚地看到他们的愤怒。他们憎恨印度教徒。但恨和爱一样盲目。我不是一个印度教徒，我不属于任何组织。现在他们很恨我，不知道我一直在帮助首陀罗。我一直是这些贱民的朋友，不管他们是属于印度教还是佛教。

    他们的自卑感太巨大了。整个世界可能没有其它人会有他们那样的自卑。

    就是五千年前的那个印度教学者，摩奴，创造了种姓制度，而且五千年来印度人一直遵循着它。没有一个贱民有勇气造反。

    就在今天，传来个新闻：有个贱民一直在一个印度教的寺庙前卖椰子，忽然人们记起来他是个贱民，他再卖椰子的时候，人们把椰子拿进了寺庙。消息传开，那些贱民被打了，他们的店铺被烧了...

    这些人五千年来一直活得像动物，牲畜。自然地，在他们的精神里面会有一个很深的自卑创伤。并不会因为他们成为佛教徒就能抹去那个自卑创伤。正因为那个还流着脓的伤口，他们才会反对我，一个朋友。

    我认为我所有的努力其实有助于那些贱民，显然对我的谴责只能来自印度教，来自耆那教...当我看见这些人也来反对我，有一个瞬间我想摩奴可能是对的。

    摩奴的整个社会学基础就是：贱民是因为在过去世干了坏事，所以遭到抱应成为了贱民。因此他们不应该被当作人来对待。

    那么显然，如果你对待人像对待牲畜一样，那么他们会继续聚集尽可能多的愤怒和仇恨。

    竟然会反对我——不属于任何有组织的宗教的人，拒绝了佛陀飘流了25个世纪的灵魂...我必须提醒他们：在发表有关我的声明之前，应该先了解一下我的「左巴佛」原则。它跟佛陀毫无关系。而我绝对有资格宣称自己是一个觉醒的人——自封的！

    我不反对奢侈，也不反对舒适。我完全赞同奢侈和舒适，因为物质上越能为人们提供奢侈和舒适，那么越多的静心才是可能的，越多的放松才是可能的。

    但是这些可怜的贱民除了贫穷不能理解任何东西。他们自己是贫穷的，也要别人也一样贫穷。

    我憎恨贫穷！我希望地球上的每一个人都尽可能地富有——同时在两个方面，外在的和内在的。左巴是一个外在物质生活富有的典型，而佛是内在灵性体验终极辉煌方面富有的典型。

    我给世界带来了一个全新的信息；因此往往会被误解。

    但是要牢记：谁要发出声音来反对我应该要有起码的证据和逻辑——而且准备好挨刀！

    马尼夏带来了一些经文。

    在经文之前有个小注解：

    「麻谷宝彻、章敬怀晖和南泉普愿都是马祖道一的弟子。南泉最年长，章敬其次，麻谷的出生日期不确定，但肯定是最小的弟子。」

    经文：

    「亲爱的佛：

    麻谷来给章敬送锡杖。他绕着章敬的禅床转了三圈，并振动了一下锡杖，锡环发出响声，他直直地站着。

    章敬说：‘对了。’

    麻谷又到南泉那里，绕着南泉的禅床转了三圈，并振动了一下锡杖，锡环发出响声，他直直地站着。

    南泉说：‘错了。’

    麻谷说：‘章敬说：‘对了’...」

    章敬也是一个佛，跟南泉一样。显然麻谷迷惑了。他说：

    「‘章敬说：对了；怎么你说：错了？’

    南泉说：‘章敬是对的，但你错了。你是被风力所转，终成败坏。’」

    南泉是什么意思？对这同样的行为另一个师父，章敬，说：「对了。」而南泉却说：「错了。」

    错在重复。在章敬那里所做的一切都是新鲜的，自发的；现在又重复一遍，就变味了，散发出死亡的臭气。再也不是早晨清新的微风。再也不是玫瑰生动的开放。

    你会在一些像《圣经》这样奇怪的地方发现干枯的玫瑰。但一朵干枯的玫瑰只是一个记忆，一个纪念，一个真实玫瑰的遥远的回音——那朵真实的玫瑰在风里唱，在雨里舞，在阳光下狂喜。无论何时，只要东西变陈腐了，只有重复而无新意了，有悟性的人就会说：错了。而且，如果你继续这样错下去，那就是在走向败坏，而不是走向开悟、觉醒和新生。

    因此，两位师父都是对的。章敬是对的——南泉说：「章敬是对的，而你错了。你错就错在重复了同样的行为，这样就失去了自发性。」不是自发产生的东西都是破坏灵性的。它不是一个创造性的行为，因此不能提升你的生命、提高你的觉悟、提纯你的爱。它只能引领你进入坟墓。

    松尾马生（Matsuo Basho1644-1694），写道：

    「冬天的苍凉。

    整个世界只有一种颜色——

    忽然传来了一阵风声。」

    「冬天的苍凉。

    整个世界只有一种颜色（但仍有一些鲜活的东西）忽然传来了一阵风声。」

    即使在落叶的季节，森林里铺满了干枯的叶子，树木都赤裸裸地对着苍天，一切就像个坟地，但仍有某些生动的东西。当一阵风吹来，甚至已死去的枯叶也会奏响一种音乐........甚至已死去的枯叶也会开始舞蹈。

    那些有悟性的人，那些敏感的人，会完全惊异于枯叶的美丽。还有那些赤裸的树木光秃秃地对着天空，他们也能感受其中的美丽。这些光秃的树也有一种美，只要你有能领悟的眼睛。那么在任何地方你都能发现生命、爱和欢笑。

    马尼夏问：

    「亲爱的佛：

    什么是‘成长’？」

    马尼夏，所有的人都会长大；但很少有人成长了。长大是一个水平的过程——只是在平面上移动。你从摇篮一直到坟墓可能始终是在一个水平上移动。你长大了，变老了，而你内在的黑暗却一直没变。除非你开始垂直地生长，冲向觉知的顶峰，否则你就不会成长。

    我们的整个教育完全还没有意识到这个事实：成长不同于长大。即使白痴也会长大，但只有佛成长了。

    成长的过程就是不断深入到你生命的根。你是否想过这个事实：树长得越高，根扎得越深。一棵大树，也许有200或300英尺高，不可能是被短浅的根支撑着。300英尺高的树需要300英尺深的根。有多少高度，就有多少深度。

    如果你想要成长，你就要考虑深入你的根部，随着你变得越来越警觉、宁静、平和，你就成长了。当你深入到你的生命的中心，一个巨大的蜕变发生了。你正成长到觉知的最顶点。在那个顶点你就是佛。这无需被别人认可——你自己知道。

    当你头痛了，你需要别人的确认吗？没有人会说：「这个人得了一个‘自封的头痛’，」尽管没有任何证据证明你在遭受头痛的折磨。但这无关紧要。当一个人感到头痛........即使全世界的人都说：「因为没有证据，所以你不应该感到头痛，」这也不会改变实情。全世界都否认，但头痛的确就在那。只有你自己知道。

    有一些事情只有你自己知道。当一个人开悟了，并不需要任何证人；问题不在于别人的确认。你的开悟完全是你的体验，你无需任何证据。

    罗摩克里虚那（Ramakrishna）曾经被问道：「有什么逻辑的、理性的东西证明你‘开光’了？」

    他使用「开光」这个词代替「开悟」。这是完全自由的，一个人可以选择他想用的词语。

    罗摩克里虚那说：「我自己就是证据。如果你能理解我，如果你能对我有感觉，你就会知道我的开光。它一直在辐射着，但你的眼睛闭着。而你的眼睛不关我的事。如果你想要知道我，就睁开眼睛——不但是外在的眼睛，还有内在的眼睛，因为我的开光是内在的。」

    马尼夏，你正在充分地成长。你会知道，你会感觉到你每天都在全面地成长——你的敏感性、觉知、爱和心灵的宁静。所有这些花朵都是内在的。即使没人确认它也不要紧。它不是专利！没有版权！

    我想彻底让这个地球上的白痴知道：我不需要任何人的确认。我作为一个人，拥有自己的权利，不论我内在体验到什么，除了我自己，其它人甚至对它指手画脚的权力都没有！如果我说我是左巴佛，你可以接受或不接受，但你不能来责问我。

    现在是Gurudayal Singh的时间。

    电视主持人出现在屏幕上。

    「晚上好，女士们先生们。我们现在插播一个来自白宫的最新消息。南希跟一个顽固蟑螂的战斗导致她丈夫里根七处烧伤多处骨折。详细情况是这样的：里根夫人踩到一只蟑螂，并把它扔到厕所，看到它没有死，她就把一整瓶杀虫剂都用上了。后来，里根用了厕所，他扔出了一个烟嘴，因为接触到杀虫剂，就引发了爆炸。爆炸导致里根身上的敏感部位严重烧伤。不久，两个工作人员抬着里根走向救护车，他们问里根伤到了哪里，里根扭扭捏捏地回答之后，两人便歇斯底里般地狂笑起来，以致里根跌落下来，又造成了骨盆破裂和肋骨折断。但万幸的是，那只蟑螂很潇洒地走出厕所，安然无恙！」

    有一天，耶稣基督正走在通往耶路撒冷的路上。忽然看见有个人坐在路边哭泣。

    「出了什么事，我的孩子？」耶稣问道。

    「我是个瞎子，我看不见美丽的花和天空中的鸟，」那个人回答。

    「没问题，」耶稣说，并用手在瞎子的眼前晃了晃。

    突然，那个人跳了起来。

    「我看见了！」他大叫道，手舞足蹈地离去了。

    两个小时之后，耶稣又看到一个人坐在路边哭泣。

    「出了什么事，我的孩子？」耶稣问道。

    「我是个瘸子，我不能走，」那个人回答。

    「没问题，」耶稣说，并用手在那个人的腿上面晃了晃。立即地，那个人跳了起来，一路唱着跑到了山上。

    一个小时后，耶稣又看到一个人坐在路边嚎啕大哭。

    「出了什么事，我的孩子？」耶稣问道。

    「啊！耶稣！」那人说道：「我是个德国人！」

    耶稣一听，也坐在地上，哭了起来。

    尼德维诺——

    （鼓声）

    （乱语）

    尼德维诺——

    （鼓声）

    安静。闭上你的眼睛，感觉身体完全冻结了。

    现在正是向内看的时刻，动用你所有的能量、你全部的觉知，并且带着一种危机感，仿佛你就要到达生命的终点。

    深入，再深入。

    一直深入下去，直到抵达你生命的中心。在那里，你就是佛。

    佛的唯一品质就是觉照。

    觉知：你的身体不是你。

    觉知：你的头脑不是你。

    觉知：惟有觉知本身才是你的本性。

    这就是你的佛性。它无需他人认可，只需要你自己亲自去探索你的王国，内在的王国。

    千万朵鲜花开始向你飘落，一个安宁产生了，它是超越理性的。一种寂静包围着你，仿佛是一种微妙的音乐。一种欣喜从你生命的中心升起，象充满春意的活水。

    只要觉知着一切，并保持独立；不要认同任何东西。你就是那个不可认同的觉知者。

    去实现它，尼德维诺——

    （鼓声）

    放松，但继续保持觉知。

    这是我传给你的一个神秘的词语。

    这个夜晚原本就很美，但一万个佛已经把它变成一个奇迹。

    当你们放松并觉知着，所有的界限都消失了。整个佛堂成为一个意识的、醒悟的、觉知的湖。

    这是人性所能达到的最伟大的最高的顶峰。这就是我所说的成长。成为一个佛，你才真正成熟了。

    在尼德维诺呼唤你们之前，尽量聚集那些鲜花。呼唤佛，要坚持不懈。佛一直藏在你生命的中心，有数百万年了。它必须被带到外围来，溶入到你的日常生活。

    尼德维诺——

    （鼓声）

    回来。但要作为一个全新的人回来，作为佛回来，带着那个优雅...那个美丽、辉煌和觉悟。

    坐下来，用几分钟回想刚才经历的通往你的根源的黄金之路。记住你所体验到的喜悦和美丽，记住你自己的那个本来面目——我称之为「佛」。

    好了吗，马尼夏？

    是的，佛。'

    第九章结束。

    翻译：wxjqlws　2005年4月23日

    上一章

    目录

    下一章


第十章：当我称你为我的朋友，我是真诚的

无念-永生之花

No Mind : The Flowers of Eternity

第十章：当我称你为我的朋友，我是真诚的

1989年1月4日

    经文：

    亲爱的左巴佛：

    有一个非佛教的学者，来拜访大慧宗杲（Daizui）禅师，并送给他一个钵。一个和尚看到了，就问大慧禅师：「在他送给你这个钵之前，你用的是什么？」大慧禅师回答：「我一直用的那个东西，我会一直用到我生命的最后一天。」

    有个僧人问大慧禅师：当万物毁灭之时，「那个」也会毁灭吗？

    「它也会毁灭，」大慧禅师回答道。

    后来，那个僧人又问大慧禅师：「我听说在世界末日会生起一场大火，然后一切都毁灭了。那么‘这个’也会毁于那场火中吗？」

    大慧禅师回答：「是的。‘这个’也会消失于那个最后的毁灭中。」那个僧人接着说：「如果情况是这样，那么应该说——‘这个’与别的东西没有什么不同。」

    大慧禅师说：「是的，的确如此。」

    后来，那个僧人又对一个名叫守（Shu）的禅师问了这同一个问题。他的回答是：「不，‘这个’并不同于别的东西。」那僧人又问道：「为什么不同？」他回答说：「因为它就是整个存在。」.

    朋友们：

    印度最具权威的佛教团体，麻哈菩提联盟（Mahabodhi Sabha），在报纸上发出非常恼怒的声明来反对我。我一直以为麻哈菩提联盟是由一些有智能的人组成的。看来我完全错了——他们是另一帮家伙！

    首先，这些人应该明白：这不是我的错。

    如果你们一定要发火，那就冲着佛陀去发火——是他要敲我的门。仅仅因为我爱他并尊敬他，所以我才允许他进来作客。

    麻哈菩提联盟的成员应该感到高兴，但他们反而对我发火。也许他们是希望我应该当即就把佛陀踢出去。我的确是这样做的，在最后。现在这已经是一个过去的故事了。

    我一直就爱佛陀，而且还会继续爱他，但这些人最好看得更深远一点。你们设身处地得替我想想........这对我来说是个折磨，有四天了。仅仅是出于对佛陀那个远古灵魂的礼貌和友好，所以我才等到一个恰当的时刻对他说再见。现在，任何佛教界的人都用不着恼怒或生气了。

    总之，我必须提醒你们：是佛陀他自己选择了敲我的门；我并没有邀请他。你们对我发怒完全没有道理。这显示出每一个有组织的宗教甚至也要囚禁它的创始人——他们不允许他自由地依附于另一个身体！

    其次，我原以为那些追随佛陀的人会更有慈悲和悟性。但现在看来他们跟任何其它的宗教一样执迷不悟、偏颇狭隘，并没有什么不同。

    这是发生在耶稣身上的事：犹太教徒很恼怒，因为他自称是犹太人的最新来的一个先知（弥赛亚）——「为这个人你们等待了多个世纪。」

    犹太教神庙的大祭司和决定犹太教事务的拉比们，一致认为：这个年轻人应该被钉死在十字架上。他的罪过呢？——他宣称自己是弥赛亚。

    如果你不同意他，那非常好，但似乎并没有什么理由要把他钉死在十字架上。

    而我的情况是完全不同的。我并没有说我是某个人的转世或者化身（reincarnation）。我痛恨这个观念！我拥有自己的原创性；我不想成为任何人的副本。

    麻哈菩提协会（Mahabodhi Society）说：我的声明似乎是在宣称我自己是佛陀的化身。可是关于「化身」我没有说过一个字。我只是说他想借用我的身体——不幸的是我同意了，但幸运的是：我又说服了他，并跟他告别了。

    现在对于我来说，这个故事结束了。如果麻哈菩提协会还想继续纠缠下去，那么他们可以搞一个法庭去控告佛陀！他为什么要敲我的门？

    这不是我的错。对我生气只能显示你们的愚蠢。如果你们真地热爱佛陀，那就应该来这里核实一下情况。但没有一个人过来查问！你们至少打个电话过来问问：「情况是怎么样的？」但根本没有人来问。

    而且你们甚至也不看看这个事件的最新情况。

    那个你们如此牵挂的家伙已经不在这里了！下一次，如果他还来，他将会被立即踢出去，我向你们保证——这样可以称你们的心、如你们的意！

    这是一个古老的，很古老的故事。

    雅典人不能容忍苏格拉底的天才。实际上，他正体现了希腊精神的精华，但他们毒死了他。渺小的人总是反对伟大的巨人。

    耶稣显然被证明是一个伟大得多的先知——远远超出耶稣自己的宣称。在他上了十字架之后，基督教产生了，这是全世界最大的宗教——几乎有一半地球人都是基督徒。显然，耶稣不是个冒牌的先知，他让一半的人类归依了基督教，这就证明他是名副其实的。

    但犹太教徒不能容忍这样的人——特别是拉比们，学者们，像印度的麻哈菩提协会的那些人。他们不能容忍他是因为如果弥赛亚要来，就应该出生为一个大祭司，或者是一个博学的学者，或者是一个受人尊敬的拉比。但是弥赛亚选择了作为一个木匠的儿子，未受过教育的，没有什么学问。这就伤害了那些学者的自负和傲慢。这个单纯的人被证明是一个伟大的先知，尽管他经受了十字架的磨难——也许就是因为这个受难。

    就在今天，一本德国的学术杂志，一个知名的心理分析学者把我和耶稣作了比较。

    德国那么遥远，那个心理分析学者仍然比麻哈菩提协会更清楚事情的最新进展。他说：「就像犹太教徒无法容忍耶稣，你也会让人无法容忍——特别是那些佛教徒。」一个直接的洞见........但是我并没有声称自己是一个化身。我并没有宣称什么，只是说：佛陀一直飘流着的灵魂拜访了我，并住了四天。

    塔沙加特（Tathagat），这个社区的负责人，请你用笔写下：「佛堂」，加一个括号：「记得有四天佛陀访问了这个社区。」在这四天之前或之后，我就不操心了。

    还有马尼夏，你也不要只称我为「佛」。你应该用我的全名「左巴佛」。我以此与所有有组织的宗教断绝关系。我就是我自己，而成为自己并不是一个罪过。

    我有我自己的表达真理的方式。我已经多次说过：左巴是一半，佛是另一半。我是一个完整的人。我接受外在世界的实体，并且我爱它。我又接受内在世界的实体。对于我来说，这两者是一体的。内在不能离开外在而单独存在——如果没有外在，那么内在的意义在哪里？——外在也离不开内在而单独存在；它们是一起的两个翅膀。只有两个翅膀同时运作鸟儿才能穿跃阳光飞入巨大的存在的天空。

    来看经文：

    亲爱的左巴佛：

    有一个非佛教的学者，来拜访大慧宗杲（Daizui）禅师，并送给他一个钵。一个和尚看到了，就问大慧禅师：「在他送给你这个钵之前，你用的是什么？」大慧禅师回答：「我一直用的那个东西，我会一直用到我生命的最后一天。」

    大慧禅师i的并不是按字面意思去回答那个问题，但这就是禅的风格——不关心字面的、逻辑的或者理性的方面。禅采用量子跳跃的方式。

    「大慧禅师回答：‘我一直用的那个东西，我会一直用到我生命的最后一天。’」那个和尚问了个简单的问题。一个非佛教的学者送了一个钵——佛教的和尚拿钵来化缘乞食。那个和尚看见大慧禅师接受了那个钵，就问：「在他送给你这个钵之前，你用的是什么？」

    问这个问题的是因为佛陀有个「不占有」的戒律。如果你已经有了一个钵，就不应该接受另一个，因为完全没有必要。或者你应该把第一个钵转让出去，送给那些还没有钵的和尚——但不应该收集储藏东西。

    因此那个和尚问：「到目前为止，你一直用的是什么？」

    但大慧禅师改变了整个问题的维度。他说：「我一直用的那个东西，我会一直用到我生命的最后一天。」

    他根本没有提那个钵。事实上，他从未用过一个钵。

    曾经有许多佛教和尚甚至比佛陀还进了一步。他们只用手，像耆那教和尚那样，不用钵只用手。一双手合拢来能装下够吃一天的食物。当然大慧禅师并没有这样做，而且这也不是佛教的做法。但是他说：「我一直用的那个东西，我会一直用到我生命的最后一天。」

    「有个僧人问大慧禅师：当万物毁灭之时，‘那个’也会毁灭吗？」

    「那个」指的就是人内在的无法言说的东西。只能勉强用「那个」来指示。

    「‘当万物毁灭之时，‘那个’也会毁灭吗？’」

    「‘它也会毁灭，’大慧禅师回答道。」

    这是佛陀最重要的贡献之一：「无我」的观念。在这一点上他远远超越了其它宗教的先知、导师、学者。他们都停留在「自我」的概念上。所有的东西都会毁灭，惟有自我，「梵我（atman）」还保存着。

    佛陀所用的语言——巴利语——中，「自我」被称为「atta」，「无我」被称为「anatta」。

    佛陀宣扬「anatta」；你也会消失就 像露珠消失于海洋。

    为什么要执着于自我的概念？其实当所有的东西都毁灭了，你的那个自我还能做什么呢？

    这一点我同意佛陀，在某个特定的点上我们不存在；然后我们像海浪一样产生了。又在某一点上，海浪拍击着岩石和海滩，粉碎了，飘散开来，又消失于海洋。

    这似乎完全不难理解。你享受了白天，你带着你所有的尊严和辉煌在早晨开花，而到了晚上就该离去了，该消失于尘土，消失于宇宙。

    没有一个宗教能超越这个自我，因为超越了这个自我，你就不能找到太多的追随者。这看起来很荒谬：各种各样的苦行、静心、瑜珈，为了什么？——为了毁灭？那么安于你的现状有什么错？为什么要操劳，如果一切终将毁灭？连佛也将毁灭，不管你是不是一个佛，你都将毁灭。

    依照印度神话——它符合现代的科学研究——整个宇宙，所有一切，都产生于空无。也许这一切会存在亿万年，但那一点终会到来——甚至行星、太阳、月亮，甚至庞大的恒星也会疲惫而衰老。不但你会死，凡是「有生」的东西都会「有死」。最终，整个的存在会彻底死去；不会留下任何东西，只剩下那个纯粹的空间。

    情况就是这样：若干时间之前，从空无中，这个肥皂泡产生了，并不断地变得越来越大。之后在一个特定的点上，它爆裂了，消失了。

    当大慧禅师回答说：「它也会毁灭」，这是对的。

    「后来，那个僧人又问大慧禅师：‘我听说在世界末日会生起一场大火，然后一切都毁灭了。那么‘这个’也会毁于那场火中吗？’」

    这个僧人把问题稍改动了一下，但却有很大的区别。上一次他问的是「那个」，这一次他问的是「这个」。

    「大慧禅师回答：‘是的。‘这个’也会消失于那个最后的毁灭中。’那个僧人接着说：‘如果情况是这样，那么应该说——‘这个’与别的东西没有什么不同。’大慧禅师说：‘是的，的确如此。’」

    大慧禅师显得很坚定，他始终坚持自己的这个观点。

    「后来，那个僧人又对一个名叫守（Shu）的禅师问了这同一个问题。他的回答是：‘不，‘这个’并不同于别的东西。’那僧人又问道：‘为什么不同？’他回答说：

    ‘因为它就是整个存在。’」

    你可能认为守（Shu）给出了一个不同的回答。不，其实没有什么不同，他是用肯定性的方式表达了同一个意思。因为那个家伙不能理解大慧禅师否定性方式——所有一切都将毁灭.......而守（Shu）看来很慈悲，他用了别的方式。他说：「‘不，‘这个’并不同于别的东西。’那僧人又问道：‘为什么不同？’他回答说：‘因为它就是整个存在。’」

    有什么不同呢？如果露珠消失了，用否定的方式说——露珠毁灭了，用肯定的方式说——露珠已经与大海成为一体。

    两者其实就是同一个回答，只是从不同的角度。千万别以为守（Shu）的回答是不同的。

    不论是「露珠消失了」还是「露珠与大海成为一体」，都是同样的意思。问题只是在于你喜欢用哪种语言来表达。

    一个俳句：

    「完全静止，

    我睁开眼睛——

    春天。」

    这些俳句似乎没有说什么，却说出了相当丰富的东西。

    「完全静止」——全然的放松，

    「我睁开眼睛」——我的天哪！到处都是春天。

    春天随着你的放松而来——他说的是内在的春天。千万朵鲜花突然绽放。你被彼岸的芬芳所充满。

    要放松。当你处于全然的放松，在那个宁静中保持着觉知，其实春天一直就在那里，随时准备从各个方向围绕着你。

    问题1：

    马尼夏问：

    「亲爱的左巴佛：

    你称呼我们为‘亲爱的朋友们’。我们真的能成为你的朋友吗？你是出于慷慨才这样称呼的吗？」

    马尼夏，「出于慷慨」将会是对你的一个侮辱，这是在羞辱你。

    当我称你为我的朋友，我是真诚的。

    我原本应该用更好的方式来称呼你，但英语并没有更好的表达方式。乌尔都语有更好的表达：「Mehre mehbub」——我的爱，我心爱的人。

    记住这个词——Mehre mehbub。

    我对你说：我的朋友，我所爱的，我心爱的人。我是真诚的。这不是出于我的慷慨。你理解我了吗？「出于慷慨」就是在侮辱你，而我不可能会用任何方式来侮辱你。我爱你，Mehre mehbub。

    现在是Gurudayal Singh的时间。

    费格那姆夫人正在午睡，忽然被楼下的撞击声和喘息声惊醒了。她跑到楼梯边一看，立即发出惊恐的尖叫。在走廊下面，她发现她七岁的儿子，露彼，手里拿着一本《性爱手册》。他正站在六岁的露西头上。两个小孩都光着身子。

    「我不明白出了什么问题，」露彼说道：「这本书上说，‘脱光你们的衣服。 」

    「我们已经这样做了。下面是‘男人在女人之上。’我已经这样做了」——他正站在她的头上！——「但究竟好玩在哪里呢？」

    「我不知道，」露西回答：「我只知道我的头很痛！」

    胡特走进「贪冰」饭店，要了一杯水。

    当服务生沃尔特把一杯水放在桌子上，胡特拿起杯子，将水往沃尔特的脸上泼去 。

    「呀！非常抱歉，」胡特说道：「我得了一种很罕见的的病，它迫使我做各种荒谬的事情。当然，事后我总是很尴尬。」

    「好极了，」沃尔特一边擦脸一边说：「但我认为你应该去看看我的朋友——精神病医师，费古（Feelgood）医生。」

    几个星期之后，胡特又来到「贪冰」饭店，又向沃尔特要了一杯水。当沃尔特把水送来之后，胡特照旧把水泼到沃尔特脸上。

    「我不是告诉你去看精神病医生吗！」沃尔特嚷道。

    「我去了，」胡特回答。

    「那么，你又做错事了，不是吗？」沃尔特愤怒地说。

    「不错，」胡特回答：「但是我再也不会感到尴尬了。」

    尼德维诺——

    （鼓声）

    （乱语）

    尼德维诺——

    （鼓声）

    安静。闭上你的眼睛。感觉全身都冻结了。

    此刻正是向内看的时候——用你全部的生命能量，全部的意识。伴随着一种紧迫感，仿佛此时将是你生命的最后一刻。这种紧迫感能在瞬间将你带到中心，在这个中心你就是佛。

    这个美丽的瞬间...

    一万个佛全然寂静并归于各自的中心......

    要觉知身体并不是你的本质，头脑也不是你。你唯一的品质，你永恒的品质就是觉知本身。当我说你是一个佛，我的意思就是：你是一个觉知。觉知将春天带入你的生命。

    去实现它，

    尼德维诺——

    （鼓声）

    放松。

    顺其自然。

    只是保持着觉知。

    逐渐地，你们的意识溶合在一起，整个佛堂成为一个湖，没有一丝波纹——纯粹的醒悟、意识、觉知。

    并且在你的生命的深处，涌现出了春天。

    如此凉爽而芳香的微风。

    到处都是鲜花——

    永生之花，

    爱之花，

    不朽之花。

    尽量聚集它们，并且呼唤佛来伴随着你。

    佛不是某一个人的专利。佛没有版权。佛是每一个人最核心的本性。不是必须要成为一个佛教徒才能成佛。其实成为一个佛就超越了所有宗教的观念；这是每一个人的天赋权利。呼唤佛来陪伴你，溶入你的日常生活，以致你生活中每一件事都变成了一种静心、一种优雅、一种美丽、一种祝福。

    尼德维诺——

    （鼓声）

    回来，记住你是一个佛。

    记住那个优雅、那个美丽、那个宁静。坐下来，用几分钟回味刚刚经历的黄金之旅。

    并且在你日复一日的生活中，尽可能记住——不要制造任何紧张和焦虑，要处于自然的、放松的状态——你的每一个行为都要出自觉醒，你已经品尝过了你最内在的本性。

    我希望整个世界遍及千千万万个佛，而不是佛教徒。

    我教导「佛」，而不是「佛教」。我憎恨所有的「主义（ism）」、所有的宗教。

    我所爱的是你的永生不朽的本性。

    我已经称呼你最内在的本性为：「Mehre mehbub」——我的爱，我的朋友，我心爱的人。

    好了吗，马尼夏？

    是的，左巴佛。

    第十章结束

    翻译：wxjqlws　2005年5月5日

    上一章

    目录

    下一章


第十一章：唯有创造能展现你的力量

无念-永生之花

No Mind : The Flowers of Eternity

第十一章：唯有创造能展现你的力量

1989年1月5日

    经文：

    亲爱的左巴佛：

    赵州的一个门徒光孝（光孝慧觉）去见法眼，被这位师父问说近来都在哪里。

    「与赵州在一块啊。」他回答。

    法眼问：「我听说过赵州和柏树的事，事情真的是这样吗？」

    光孝回答：「并非如此。」

    法眼评论道：「但是大家都说，当有个和尚问他达摩祖师西来意时，赵州回答：「庭子前面的柏树。」你怎说没这件事。」

    光孝回答：「我师父所指的根本不是那个，请别冒犯师父。」

    法眼于是评论说：「你真不愧是初生之犊！」

    另外一次，有个人对光孝说：「我这辈子是个杀牛的屠夫，而且我享受当个屠夫，请问这是否为罪过呢？」

    「不是。」光孝回答。

    「为什么不是呢？」这个人问。

    「有宰杀，就有再回来。」这是光孝的回答。

    我亲爱的朋友们：

    有人在想，到底我们所居住的是一个神志清醒的社会呢？还是所有人都神经不正常了........

    里根在他当权的那几年期间一直试图想干掉格达费，基于什么理由让他想这么做我们不知道。利比亚是一个既小有贫穷的国家，几个月前，里根总统下令袭击利比亚，他毁了格达费偶而会去住的两栋房子——大多数时间，他居住在沙漠的帐棚里。但是里根无缘无故的杀了他的女儿，毁了他的房子。

    即使是到了现在——这是他总统任内的最后一星期——他还是按耐不住他的攻击欲望。他派了两艘巨无霸型的航空母舰，装载着为数不少的战斗机，在利比亚的近海处，随时待命准备入侵。

    利比亚派出的两架喷射机，只是为了勘查美方是否进入了利比亚的领海还是在国际公海上，而他们也都在利比亚的境内，但是美国的战斗机却轰下利比亚的飞机。

    里根的借口是说利比亚在兴建生物武器的工厂，他发表了一张由空中拍下的照片——那表示他已经入侵了利比亚的领空，不然他哪来的照片？最奇怪，最夸张的，最难以置信的是，利比亚还在盖这个工厂，它尚未完工，没有人知道它是做什么用途，也没有人问过利比亚。美国擅自决定它会是个生物武器的工厂。

    就算它是个为了战争而兴建的工厂，利比亚会用它来攻击别国，美国自己有全世界最大的那种工厂，里根因该先打掉自己的那一座，而不是先对付一个贫穷的国家。

    说出来你都不会相信，里根总统和他的军事幕僚从来都不承认他们一直在美国境内使用一种生物喷剂，就为了要测试他的威力，以防哪一天发生了一场使用生物武器的世界大战，他们从来都不承认这会有不良的作用。

    但是有个医疗组织挺身而出，指出那是完全错误的：「总统在撒谎，军事将领们也在撒谎，因为我们知道有多少这个地区的人们已经死于癌症——他们不晓的他们是死于政府的手上！」这个区域罗患癌症的比例高于平均值十倍，小孩，孕妇，老人，年轻人........

    最后——由于这个医疗组织的挺身而出——而总统并没有对这医疗作任何的答复，军方的主事者也沉默不语，他们默不作声说明他们对自己人民所干的好事。

    一项来自美国军事专家所作的战争调查显示，美国是全世界最好战的国家。再一百四十年当中，它在世界各国所作的干预有一百五十五次之多，它找尽各种理由去发动对弱小民族的攻击——任何理由都可以。

    里根犯下了这么多罪行，基于这个缘故，他在等待新任的总统能宽恕他。

    而世界居然没有人提出过抗议，或发出不平之鸣，大家涟漪点声音都没有。

    我却是对利比亚和那里的人民怀着深深的敬意，我以一个世界公民的身份反对里根：在你把炸弹对着别人丢过去之前，你该先看看自己。

    我对美国人的心理作过深入的研究，我所了解的是，美国与澳洲都是由罪犯所建立的国家，这些人被英国人驱逐出去之后，一部分人登陆澳州，一部份人在美国落脚，他们当上了总统，当上了副总统，他们无缘无故的杀人，至今的澳州你甚至可以猎杀活人。

    在美国人的血液当中流窜着罪犯的因子，这个世界必须小心堤防这些罪犯，因为他们是当今随时没有理由就会一触即发的强权者。如果说一个人可以无缘无故的杀人，那表示这个人有着某些........

    就在几个月前，旧金山和洛城有三个人无故被射杀——只因为塞车问题——这在这些地区俨然已变成严重的问题。数十理长的车阵动弹不得，没有人知道肇始的原因，只是发生了个意外，有辆卡车被翻成四脚朝天，到底发生了什么事没有人知道，这人就开始朝前面那辆车的驾驶人开枪！那人死命地按喇叭，因为前头有好几里长的车牌在那边，他真的很无奈。

    听见这情势，所有的车主纷纷先买只来复枪自动步枪随时放在车上。

    美国人的内心深处有个部分是血腥暴力倾向的，而这些人正是握有核子武器的人，只须轻轻一按，这个世界就付之一炬。

    应当由这世界的精英份子来做事——艺术家，诗人，画家，神秘家——任何的建议都必须由各种有创意的人提出，用来保护这颗美丽的星球，使它免于暴戾，野蛮人的手中。

    有一件事必须为世人所知，那就是，真正的力量来自创造力，而非出于破坏，破坏只会告诉别人你的疯狂，唯有创照力才能展现出你的力量。

    再多来几条「社会版」的消息........

    麻哈菩提协会（Mahabodhi Society）一直不断的放话，过去我从未说过任何不利于麻哈菩提协会的事，现在是时候了。

    对于麻哈菩提（Mahabodhi）这个名称我不以为然，麻哈菩提协会的意思是「伟大的成道者」。不管是过去还是现在，麻哈菩提协会没有出现过一个成道者，他们没有任何权利称他们的组织叫「麻哈菩提」，顶多他们所能做的，就是将他们的名字改为印度麻哈阿菩提协会（Maha-Abodhi Society of India）——阿菩提是没有成道的意思，要不然，他们至少得举出一位以上以前或现在成道者的会员。

    他们不过是一群迂腐的学究，居然有胆子来威胁我！事实上，我应该把他们揪上法庭，叫他们提出证据，解释一下为什么他们叫「麻哈菩提」。

    那是一个很棒的字，它跟学术一点关系也没有，我认识不少在「麻哈菩提」的人，他们当中甚至连一个意识到「成道」为何物的人都没有，却叫自己是「伟大的成道协会」，请问他们让几个人成道了？

    人们从不照照镜子。连简单的字眼他们都不懂它的内涵，就算他们是再了不得的学者，他们也不过是在背颂佛陀和旧经典，而大部分这些旧经典都已经跟不上时代了。

    对于佛陀，我所讲过的比世界上任何一个人都还来的多。我爱这个人，所以我从来只挑选一些能够以逻辑，理智能了解的经文来说，有些经文我直接把它丢在一边。假使麻哈菩提协会和印度的佛教徒再继续制造不利我的言论，我会把那些曾经束之高阁的经文拿出来讲！我才不甩任何人──包括佛陀在内。

    因为我对这个人的爱，因为他不隶属于任何宗教，因为他不曾想要建立任何宗教组织，所以我热爱他的个体性，他的优美，不过，这并不代表我百分之百的同意他的看法，我同意他的的部份占不到百分之十，百分之九十他的东西根本是垃圾。眼前，这些人正在叫我把这些垃圾抬出来骂一骂，除非我这么做，不然我看他们不会就此住嘴。

    有一名印度教贱民阶级的鞋匠改皈依成佛教徒，他今天说：「我必须先经过他的点化成为佛教徒，然后才能成佛。」这使我想起了萧伯纳所说过的一番话，他说：「活在卑微当中长达数世纪之久的人，一但你解放他们，他们并不认为他们能与别人平起平坐，他们会马上摆出比高的姿态。」萧伯纳的这番话并不是没有道理的。

    所有的这些对我不满的佛教徒已经当了五千年的贱民，他们只是住在马哈拉许特拉的一小撮改信佛教的人们，而那不是基于什么宗教上的理由，而是因为安贝德卡博士的政治把戏。

    然而，他是被收买的，那显示一件事，也就是即使是一个贱民已经变成最了不起的法律权威，特别是个宪法权威，他都是可以轻易被收买的，这就是自卑者常有的状态之一。他收受了一个职位。好让他制定宪法。他把佛教徒的事忘的一乾二净，这三十万他一手改皈依佛教的人们承受了无情的伤害，因为他本身在制定宪法的时候，却忽略了这一群人──这就是为什么我说一个没有觉知的人既使出于好意去做的事情，可是注定会犯下严重的过错──他制定宪法，他为贱民设想了很多。学校，大学里的优待，他们享有一定的配额，政府的公职他们也享有保障名额，因为他们是竞争不过别人的一群。可是他完全忘了，只有当这些贱民还留在印度教的圈子里才适用这些特殊待遇，而他把这三十万人给改信佛教了，这下，他们只能看着那些特殊待遇，保障名额和奖学金望而兴叹了。

    安贝德卡博士使得他们陷入一个更下等，更艰难的生活当中。至少印度教的贱民还有一些特权，优先权，一些保障作为长久以来被压迫，榨取的补偿，可是这些佛教徒已丧失了那些补偿，而制定宪法的人正是当时把这些可怜的人改信佛教的人。

    萧伯纳说的没错，正由于他们是基于政治上的考量才成为佛教徒的，他们扔然活在被奴役之中，就跟牛一样。

    我再说一次，安贝德卡博士最先是想把这些人改信基督教，可是后来想到，这些人在基督教里不可能占有一席之地，那他也就不可能成为领袖了，于是他放弃了这个主意，他跟耶稣或基督教八竿子也打不着关系，他拼了命只是为了保住他领导者的地位。

    他想把他们改信成为回教徒，不过那是同样的情形，他不可能坐上领导人的位子，后来他发现在印度没有佛教徒，他可以将他们改成为佛教徒，然后继续当他们的老大，这根本就是个政治改造。

    可是这帮听信别人的政治白痴，他们连成道是什么都不知道，却来指说我的不是。

    石田胜枝（Katue Ishida）从日本打电话来说我不必理睬这一群人，伟人和天才一定会招小人，那是他们的命运。对于佛教徒这种行径，她必然感到受伤，她向日本报纸和杂志界发表了一项声明。「预言是我说的，假如印度的佛教徒有任何的不满，他们应该冲着我来。」她已经传来消息，他即将来到这里和媒体以及所谓的佛教徒见面，一位有着无比勇气的女士........

    这些人一直扭曲我所说的话，我从来就没说过我是佛陀的化身，我是我自己的化身。

    在我的前世当中，我遇过许多的佛，可是我从没认任何人作师父，我一直都是独自的探索。我再次的声明，我就是我自己，我就是我的本来面目，这些佛教徒可以不必超这个心。如果他们想知道一点有关于成道的事，我们很欢迎，但是我不点化任何人成为佛教徒，我们的诉求是每个人都是佛。

    何必成为佛教徒呢？何必绕远路呢？当佛已准备好现身于你时，你需要作的只是大声的召唤祂：「出来，你已经躲在里面很久了，已经躲成习惯了。出来到人们的生活之中，进入他们的行止，他们的爱，他们的友谊之中，转化蜕变他们。」

    这是真正的点化，而不是无中生有，这是对你最内在意识的一个激励与挑战。

    赵州的一个门徒光孝（光孝慧觉）去见法眼，被这位师父问说近来都在哪里。

    「与赵州在一块啊。」他回答。

    赵州是非常重要的禅师之一

    法眼问：「我听说过赵州和柏树的事，事情真的是这样吗？」

    光孝回答：「并非如此。」

    事实上，是有一棵柏树就在赵州的屋前，而每次只要有人问：「什么是佛？」或「什么事达摩祖师西来意？」时，他就会指指柏树，意味着：「你怎么不去问问这棵柏树，问它为何你会在这里？为什么你会发芽长叶子呢？」如果没有人会这么做，既表示大自然是没有价值可言的，它只有意义的存在。

    记住这两个字。价值（meaning）是逻辑、头脑的，它只是一个概念，意义（sighificance）是一种体验。

    什么叫做「爱」？如果有人这么问你，你只能耸耸你的肩。爱是什么？它是一种喜悦，一种很美的体验，它有意义，却没什么道理可言。

    一辆车有一个价值，一台冷气有一个价值，东西是有价值的，可是活的存在并没有任何价值。

    价值代表着实用性，意义代表着一种美，而非用处。

    事实上赵州是对的，他以屋前的柏树来表示：「这就是佛教的价值。」这下，让麻哈菩提的人跟赵州去打一场官司－－他说柏树就是佛教的价值，就是普提达摩从印度到中国的价值。

    他说的没错，存在没什么价值，它有意义，它有芬芳，它有色彩，它有美，它有光，但是价值........？

    价值跟生活必需品有关，而生命并不是日常用品，成道不是你可以在市场上买的到民生用品。是不能用买的东西，是没有价值可言的，它是有意义的。

    然而，光孝是故意这么说的，因为人们总是在赵州的背后把这件事当成笑柄－－「他是哪门子的师父啊？我们问的是佛陀的大义，结果他都指着门前的柏树，他简直疯了！」

    从理性的头脑来说，看上去似乎是这样的。

    法眼在问：「我听说过赵州和柏树的事，事情真的是这样吗？」－－这已经是禅宗界里的一个笑话了，「事情真的是这样子的吗？」

    光孝回答：「并非如此！」

    我已经对你们讲过表象（fact）和真相（truth）的区别。。光孝是在说：「就事实来看，他或许是如此，但对真理来说却不成立，从真理的角度来看，他并没有指着柏树，他指着是那个滋润着柏树的生命力，那是同样流淌在我们身上的生命力。」

    我们植根于同一个存在；我们从同一个存在中获取滋养。柏树也是我们的一个手足，一个朋友——也许它寡言木讷了一点，但那并不会有什么不同的。我们的生命的泉源来自于同一个存在。

    光孝回答：「并非如此！」

    法眼评论道：「但是大家都说，当有个和尚问他达摩祖师西来意时，赵州回答：「庭子前面的柏树。」你怎说没这件事。」

    光孝回答：「我师父所指的根本不是那个，请别冒犯师父。」

    赵州已经去世了，当他活着的时候没有人有勇气跟他辩论那棵柏树的事。现在他已经去世了，请不要冒犯他。你不明白他所说的那棵柏树是什么真意。

    他所指的并不是那棵树，他所指的是隐藏柏树之中的生命源泉......反地心引力的向上生长。柏树很强壮，很高大，这是最美的树之一。他内在的创造力，滋润着柏树向上生长。

    没有任何一颗树会需要抽水机。如果你从井边打水你必须有抽水机，但树不需要，这真是个奇迹。每一棵树都能克服地心引力，汲取水分。如果树有300英尺高，养分就能送到300英尺高，让那片最高的叶子也能得到相同的滋养。

    这是一个奇迹。赵州所指的就是这个奇迹，他是在说：「当你也开始克服地心引力而向上成长，当你的意识开始在天空翱翔时，当你的意识已经变成为圣母峰，最高的顶峰——你就会明白达摩祖师来到中国的意义，或是佛陀的教导。」

    法眼于是评论说：「你真不愧是初生之犊！」

    怀着无比的尊敬——他理解光孝的想法：现在赵州已经过世了，那个在赵州生前没人敢跟他辩论的问题，在赵州死后，任何人都不应该再提起。

    法眼是位著名的师父。但光孝并不在乎。法眼敬重的赞叹道：「你真不愧是初生之犊！你确实是赵州的一个高徒。」

    另外一次，有个人对光孝说：「我这辈子是个杀牛的屠夫，而且我享受当个屠夫，请问这是否为罪过呢？」

    「不是。」光孝回答。－－完全违背了佛教的传统。

    一个师父必须依据他的自性当下的片刻作出响应，他不会重复的背颂经文，他不会去述过去师父的言语。他有充分的权力作出自发的回应，而他的这个自发性的回答很奇怪，违反整个传统。他说：「杀牛不是罪恶。」

    那确实是印度教的一部分。佛陀是一个印度人，也受过印度教制约的影响。所以甚至在他开悟之后，他的过去、他的童年和制约仍然有一些是萦绕的——特别是那个「杀生是一个罪过」的观念。那个人心怀愧疚感，因为佛陀禁止杀生，他是宣扬非暴力的。但这个光孝是个什么样的禅师？他竟然说：「不是。」

    「为什么不是呢？」这个人问。

    「有宰杀，就有再回来。」这是光孝的回答。

    光孝是说：「你无法真正杀死谁；你只能将意识与哪个身体分离。所以这有什么问题呢？这个意识，如果它真的还想要有一个身体，它会进入另一个子宫。或许你还帮助了它，抛弃一个旧的身体而去获取一个新的身体。这里面谈不上什么罪恶。」

    事实上，没有罪恶这种东西的存在。

    我必须提醒你「罪恶（sin）」那个原初的本义是：遗忘，无意识。它与你所作的行为没有任何关系，而是跟你的内在的有无觉醒有关系。你是谁，你已经完全忘了一乾二净了。

    这是唯一的罪恶——身处于无意识之中，而唯一的美德是成为一个佛。

    一个俳句：

    「岩石上的一只蜻蜓；

    白日梦。」

    我已经说过很多次：俳句不是一般意义的诗；它们更富有诗意，它们比一般文字的传达意义上更生动更鲜明。

    想象一下...

    一只蜻蜓在岩石上，做着白日梦....

    一个没有觉醒的人类都是这种状态。不只是这蜻蜓，你也是生活在相同的梦境中。在觉醒之光未将你照亮之前，你将只是活在睡眠中、梦餍里，你的生命只是个浪费。这样是不能给你带来圆满和满足的，达到一个充分的了解，了解到与宇宙的统合——这是唯一要去体验的「光辉」。没有比这个更高的了。

    问题1：

    马尼夏问：

    「亲爱的左巴佛：

    你已经指出：麻哈菩提协会的佛教徒们是群顽固又带有偏见的人。他们实际上是在命令你与佛陀，命令你们该怎么做。是不是固执偏见、自以为是的态度，都是出于同一个症状的症候群？」

    是的，马尼夏。

    这是个很让人遗憾的事件，但一直发生在整个人类的历史上，昏庸、无知者、乌合之众，他们甚至连开悟都要管。

    这让我想起佛陀的时代。大家要求佛陀：「马哈维亚光天化日下赤裸身体，那才是真正的弃俗。为什么你还穿着那三块衣物？你穿着衣服，这就证明你不是开悟的人。」人们还问佛陀：「马哈维亚知道过去、未来和现在，你知道吗？如果你不知道的话，那你就不能与马哈维亚相提并论。」

    没有人问过马哈维亚对未来知道些什么。或许他知道一些过去的事情——但他无法知道所有的过去；过去有百万年之久。也或许他知道一些他自己前世的事情，那是可以理解的；但他不可能知道关于未来的事。

    你认为马哈维亚会知道今晚我们在这个佛堂的聚会吗？那他一定是疯了！不疯才怪——有太多事要去忘记：整个过去、整个将来、整个现在......

    不止马哈维亚对未来一无所知，佛陀对未来也一无所知。

    但佛陀妥协了......因为问题在于，如果不妥协，人们就无法敬重你。

    所以佛陀勉为其难的说：「是的，如果我想看到未来，我就能看见。如果我想看见过去，我都能看到。但在没有看到过去，未来的情形下，我不能说我知道。」

    人们听了之后就想：「显然佛陀还没有达到马哈维亚的高度。」

    不只是佛陀被人们质问，他们也质问每一个人，连那些所谓的了不起的天才也都因为要考虑到人们的无知，而作出妥协，否则就会失去众人的尊重。

    或许我是人类历史上第一个完全不甩什么是尊敬、什么是名誉的人。什么样的尊敬？——是愚昧者所给予的尊敬吗？我不需要顾虑任何人。我端赖自己的自性和意识。除了这个以外，我不会顾虑任何人。

    在美国的社区，我来自世界各地的朋友送给我93辆劳斯莱斯。整个美国都嫉妒起来了。或许这是他们生平第一次遇到这样一个人，这样一个一无所有的人竟然让世界上最有钱的人嫉妒了。

    甚至于洛克菲勒都敌视我，希望我遭受攻击。因为即使是最有钱的人也都负担不起93辆劳斯莱斯，但我却让我的朋友们依照他们的意愿，送来这些劳斯莱斯。

    这些车对我来说没有什么用，我从未到车库去看过这些车。甚至劳斯莱斯公司的总裁也都来参观我的车库，因为我是他们有史以来最大的客户，拥有93辆劳斯莱斯是空前绝后的。在他们逮捕我之前，还有7辆正要送过来我的车库。

    我挑起了如此多人的嫉妒。他们不能了解，他们无法明白，他们根本是瞎眼的。他们不明白：没有人能同时使用两辆劳斯莱斯，因为这整个事件的背后一定隐含着什么东西。

    那就是：我伤害了美国人自以为是全世界最富有的人的自我主义——我证明了这一点。现在我仍然要向他们挑战：谁要是有种，就去生出93辆劳斯莱斯来。

    有一个主教，他不间断地在每个礼拜日都要批评反对我的劳斯莱斯。你看这是多么愚蠢！或许他在睡梦中也只记着那些劳斯莱斯；每逢礼拜天他都会记起它们一次；否则它们怎会变成为他的布道的唯一内容呢？他把耶稣和圣经一古脑的完全忘的一干二尽。

    说出来你们也许会很讶异——在我被捕之前，连续两个月有一个传闻，那就是说我随时会被逮捕。但是政府的警察机构都拒绝逮捕我，原因是：「你没有任何证据。假如他有93辆劳斯莱斯，他有权力拥有更多，这是个自由的国家。」

    联邦调查局拒绝，国民警卫队也拒绝，国民警卫队的队长只是觉得好笑。他说：「别蠢了。你真正的原因是嫉妒，因为社区里所过的生活是如此的优美、舒适，充满了爱和喜悦。你们想要摧毁这个社区，可是又找不到有什么的理由逮捕这个人」。

    最后他们只好动用军队逮捕一个连玩具刀都没有的人。军队的长官说：「你们简直是无理取闹。从来没有过这样的事：要动用军队去逮捕一个手无寸铁的人。」

    而那个主教，眼见我就要被逮捕——因为政府和基督教基础教义派已经决定要摧毁社区——他写了一封信给我，上头写：「现在你就要离开了——这是几乎是笃定的——你可不可以捐一辆劳斯莱斯给我的教会？」这些年一直在谴责我的，就是这同一个人！

    我告诉他：「我可以给你所有的劳斯莱斯。但你的教堂有地方放吗？」

    他又回信说：「不，我不要93辆，那会搞死我！只要一辆...」

    我说：「我不是那种吝啬的人，要么就93辆，要么就拉倒。」他哑口无言了。

    从这里可以看出人的心态——口是心非、言行不一。无意识的头脑总是要东张西望一下，寻求他人的支持，随波逐流。

    我爱葛吉夫——这整个世纪唯独这个人是我的爱——因为他说：「不要顾忌别人。」这是他的根基。自然地，他不会有很多追随者——至多只有二十个人跟他在一起，或许有两百人来来去去那种。

    为什么他说：「不要顾忌别人？」因为假使你顾虑别人，你就是在向无意识妥协，这将致使你的意识也堕落到无意识之中。又或许你就处于无意识中，期望得到白痴们的尊敬。

    我不在乎任何人。光是透视着我的自性——这就足够了。

    自性，对于我来说，是唯一的美德，觉知是唯一的宗教。只有弱者、随波逐流的人，才会去在意别人。

    马尼夏，这的确是同一个症候群：顽固、偏见和自以为是的态度。

    但是没有人能对我下任何命令。如果这个疯狂的组织想要杀掉我，这是有可能做到的——但他们别想指挥我，这是不可能的。

    Gurudayal Singh的时间到了。

    当一个老公出奇不意的回到家里后，法国老婆会说：「皮耶，睡过去一点，我老公回来了。」

    德国老婆会说：「佛瑞兹，你今天怎么早到了两分钟！」

    英国老婆会说：「哈罗，亲爱的，让我来向你介绍吉尔伯特。」

    希腊老婆会说：「嗨！思皮洛！后门还开着！」

    意大利老婆会说：「妈妈咪啊！鲁易奇！如果你要毙了我们两个，请先毙了你自己！」

    犹太老婆会说：「海密，是你吗？那刚刚跟我在一起的是谁啊？」

    科瓦斯基决定带着家人到迈阿密海滩去度假。他把全家人塞尽了他那辆老福特车后，就直驶到前往佛罗里达的公路上。

    三天之后，他回来了。

    「怎么了？」邻居贾布兰斯基问他：「迈阿密海滩不好玩吗？」

    「我不知道，」科瓦斯基解释说：「我正行驶在公路上，就看见前面有个大路标，上面写着：「迈阿密海滩，LEFT。」因此我就掉头，结果是回到家了！」

    尼德维诺——

    （鼓声）

    （乱语）

    （鼓声）

    安静。闭上眼睛。感觉你的身体都完全静止不动。

    此刻正是往内看的时候，用你全部的意识和热切，——就像此时此刻就是你最后一刻。

    这个热切会使事情变得简单容易。你的意识就像箭一样直逼你存在的中心......那里有着很深的宁静、伟大的和谐以及你自己佛性的体验。

    佛的唯一品质就是观照。

    观照着每一样东西。

    你不是你的身体，你不是你的头脑。你只是那个观照本身。

    这个观照是永恒不灭的；它一直就在「此时此刻」，并将永远在「此时此刻」，不管它是在某个身体里，还是在某个身体外——它充满整个宇宙。

    发生在成道者的身上就是如此：当他死去的时候，他将不会再次出生；他直接消失于无穷的宇宙中，与之溶为一体。

    让你的观照更加透明清澈，

    尼德维诺——

    （鼓声）

    放松，只要记住一个东西：观照。这个简单的词「观照」是开启所有奥秘奇迹的万能钥匙。

    这个夜晚有他本身的美，但一万个佛的「在」把它变成一道光辉，一项尊容，一种美，这不是地球上平常所能了解的美。我可以看到这佛堂已经变成一面平静澄澈的意识之湖。

    此刻，你是这地球上最幸运的人了。

    尽可能地会聚你的宁静，当众多宁静的花朵，爱的花朵，喜悦的花朵，洒落在你身上时——会聚所有你的内在升起的歌声和舞蹈，并呼唤佛一起来陪伴。

    祂隐身在你存在的中心已经很久很久了。把祂带领到你生命的外在。这是唯一，真正的试炼。

    当你的行动变的优雅而从容，

    当你的眼睛传递着爱、宁静和永恒，

    当你的宁静是活生生的一首歌，

    当你只是坐着，依然能感觉到你内在的舞蹈——一个无比美丽与光采的舞蹈。

    呼唤佛。它正是你的存在。慢慢地，慢慢地，那个外在与内在的差距将每一天都在缩小，缩小，再缩小。

    当那个距离完全消失的片刻，那就是你成道的时刻。

    你不需要被承认；不需要被任何权威承认或认可。你就是你自己的权威！你就是佛！

    要把生命掌握在自己手中。

    这就是个人唯一尊严。

    尼德维诺——

    （鼓声）

    回来——但不是用当初走进来的方式，而是以一个崭新的人，以一个佛，带着和谐、带着宁静和优雅，带着美。

    静静地坐一会儿，回味刚才经历的黄金之旅。并且记住你存在中心所经历的一切——你必须把它带出来。

    日日夜夜，你必须记得——没有任何紧张，用一种轻松和喜乐的方式——你的一举一动都充满着慈悲和爱，你的一言一语都携带着优雅和美丽，你的整个生活逐渐的变成了一首歌，一首诗...一首俳句。

    好了吗，马尼夏？

    是的，左巴佛。

    第十一章结束。

    翻译者黄琼莹

上一章

目录

下一章


第十二章：没有选择，没有抛弃

无念-永生之花

No Mind : The Flowers of Eternity

第十二章：没有选择，没有抛弃

1989年1月7日

    亲爱的左巴佛：

    庞蕴第一次拜见石头的时候，他问石头：「那个不依赖一切万物的人是谁？」但他的话还没有问完，石头突然用手捂住了他的嘴。庞蕴豁然领悟，并作了一个偈子：

    「日复一日当中，无事特别，

    只有对自己点头称是。

    没有选择，没有抛弃，

    没有来，没有去，

    众生平等，

    青山巍巍，不沾一尘，

    我运用着玄妙的力量，

    提水，挑柴。」

    原文：「日用事无别，唯吾自偶谐，头头非取舍，处处没张乖。朱紫谁为号，北山绝点埃。神通并妙用，运水及般柴。」

    后来，庞蕴去拜访马祖时，他又问：「那个不依赖一切万物的人是谁？」

    马祖回答：「等你一口饮尽长江水后，我就告诉你。」就这样，庞蕴有了另一个伟大的领验，并作了第二个偈子：

    「十方会聚于此，

    所有的学问都没有用处，

    这就是佛陀教导的精华；

    头脑空了，一如止息。」

    朋友们：

    一个完全清白无辜的人昨天早上被吊死了。最高法院并没有任何的罪证指控他——甚至连间接的证据都没有——而他竟然被判了死刑，就因为他是那个杀害了甘地的恐怖分子的舅舅。

    他唯一的罪过就是他是那个人的舅舅。这简直令人难以置信：就因为是一名恐怖分子的舅舅，就足以被吊死。

    最高法院什么都没说就驳回他的上诉，没有解释任何理由。

    那个全力拯救这个无辜男子的律师，也正是我的律师。我跟他相交甚笃；他曾为我辩护过不少官司。我清楚他的诚实和正直。他的名字叫雷.耶斯马拉尼（Ram Jethmalani）。他已经尽了一切可能的方式，指出：并没有任何证据，你们不能随便杀死一个无辜的人。但是权力机构是盲目的，一旦盲目的权力转成为报复的工具时，那将会导致毁灭。

    我真正关心的并不是有一个人被吊死了，身为这个国家的公民，我所关心的是：吊死一个无辜的人就是吊死了「公理正义」本身，就是吊死了民主、个体的自由、言论的自由——甚至是成为「清白」的自由！——这些政客整天把正义和民主挂在嘴上，而在这些美丽的字眼下，所进行的完全是另一码事，腐败和野蛮不人道的事却一直持续着。没有半个知识分子，或有爱心的人、或热爱正义的人，提出过任何异议。

    雷.耶斯马拉尼最后的希望是国际法庭，国际法庭说：「让我们联络一下总理。」总理的秘书说：「已经太晚了」——其实当时只是晚上八点三十分——「我们不能在这么晚的时候打搅总理，而明天早上那个人就要被吊死。」而当那个人被吊死的时候，拉吉夫.甘地（Rajiv Gandhi）正若无其事的在打着高尔夫球。

    这个国家为自由为正义一直奋斗了这么久——但不该是为了这样的自由；但不该是为了这样的正义，你可以不要任何证据就杀人。你们是在扼杀这个国家的宪法，你们是在扼杀这个国家的公正和正义；你们是在摧毁这个国家的自由。但是竟然没有任何人抗议。

    人们是如此的活在奴性当中，在此刻应当是整个国家上上下下起来反抗最高法院和总理所犯下的罪行的时候，可是大家居然悄然无声。好像整个国家的人都已经被阉割了。

    但是我要抗议，我要提出百分之一百地抗议！

    首先，死亡并不是一种正确的惩罚方式，就算这个人是杀人犯。那也只是以牙还牙、以眼还眼的野蛮方式。这不算公平正义。这个人杀了某个人，然后你再杀了这个人！请问？用血可以洗掉沾满鲜血的双手吗？

    就言论而言，所有的领导人、所有的政客凭着一副三吋不滥之舌持续谈论着美好的事物，带给大家希望和安慰，但事实上却是连法律也没有，连宪法也没有。如果你你以轻易杀死一个清白无辜的人，那么你还有什么事做不出来——而整个国家的人却对之保持沉默。

    过去的这几天来我让世人见识了印度的「智慧」，但似乎没有人有勇气接受这些真理。相反的，他们被我惹毛了。就在今天，我看到埃玛拉百提（Amaravati），一个报社编辑对我的评论，他说：「你是在编籍你自己的字典」——因为我说巴关（bhagwan）是一个淫秽的字。但这位愚蠢的编辑没能从任何字典里指出这个字有什么其它的意义。

    我对所有人下战书，谁有本事请指出「bhag」这个字有什么其它的意义。「bhag」其实就是「阴道」。你可以在每个城市不同的角落看到西瓦林加（Shivalinga）的雕像；这是生殖器形状的雕像。这是一个男性的生殖器，深入一个女性的阴道之上，然而全国上下从过去到现在持续的冥拜它。但是没有人想过——你们在冥拜什么？你们怎么不知道羞耻！

    湿婆（Shiva）在印度可不是个小神，而是玛罕迪亚（mahadeva）——意味一个伟大的神。而这个伟大的神是用男性生殖器官作为表相的。我并没有编辑任何字典；也没有发明任何字义，我只是提醒你们注意这个字的真实意义，如果你还有一点点头脑，就该知道：从现在起任何人都不应被叫做「巴关」——马哈维亚、佛陀、克里虚那或拉玛，都不应该被称为「巴关」。这个字是污辱性的；它是丑陋的，他是猥亵的。

    过去三十年来，我把这个字冠在我的名字前面，只是为了作为一个挑战，但没有人敢出来应战。这个国家的学者和僧侣，一定都心知肚明：如果他们出面来反对我，我将会揭露这个字的真正意思。

    现在的我甚至于连佛陀也否定掉，理由很简单，因为佛陀并不是一个完整的人。他放弃了世界，外在的世界——而一个只生活于内在的人是不可能完整，完美的。因此，我才称自己为「左巴佛陀」。没想到这也会伤害了那些愚蠢的人；他们不了解左巴的意义。甚至斯里兰卡的驻美大使也给我写了封信，说我不应该把佛陀与左巴放在一起，因为这样无异是侮辱了佛陀 。

    我回信说：首先「佛」这个字不是你的专利；其次，任何一个觉醒的人都有权称自己为「佛」，而我的一切努力，我的整个哲学，就是要把左巴和佛结合起来。我希望世界与你的内在能够和谐。内在与外在能够平衡。

    左巴佛陀就是我的人生观。如果这伤害了你，那我也爱莫能助。

    但是我让我的编辑群们不要再把这个字摆在我的名字后面。我懒的再激怒全世界那些无知的、盲目的、愚昧的人了。你们才是我唯一的世界；我只为你们而活。我完全不再管这个世界了。

    马尼夏，你应该记下：「希里.罗杰尼希」以足够代表我。至于你们，你们可以称我为：「钟爱的师父」。

    我还有更重要的事情要做，那比去惹恼这些白痴们还来的要紧。他们甚至不能了解他们的经典里雪的是什么。那些经文是如此的丑陋，如此的色情——但他们从未读过SHIVPURAN或者VAYUPURAN。他们根本不知道他们自己的宗教，可是他们倒还真容易受伤——这显示着他们那被制约的头脑。他们已经完全丧失去接受和理解任何新事物的能力。

    我曾经邀请了莫拉吉迪赛（Morarji Desai）来这个社区。有一次我和他一起去他住的海洋大厦——才知道他一直没有付房租，因为他一直在骗那栋楼的主人，一会儿他是孟买的市长，一下子又是古吉纳它省（Gujarat）的省长，有时又是印度总理的代表，最后他变成了印度总理，大楼的主人对他毫无办法。是否付房租要看他高不高兴。偶尔他也会付一点。

    但现在他什么也不是了。大楼的主人把他告上了法庭，而且赢了官司。过去他所有的追随者都对他落井下石。过去那些让他变成市长和总理的人都到哪去了？那些「恰克斯（chamchas）」......这是个印度特殊的印度文，指的是一直在吸他的血的这些家伙，现在他们全消失了。没有一个人邀请莫拉吉迪赛去住他家。他以前所结交的是这个国家所有最富有的人；他们一直巴结着他，把他捧得天花乱坠。现在他的银行户头里只有560卢比，孟买为他筹集了11000卢比，准备让他活一辈子，这是天大的耻辱。

    可我却邀请莫拉吉迪赛他来，并清楚告诉他，在我的社区必须有两个条件。首先你要停止「喝尿」；我的人不喜欢这种令人作恶的习惯。其次你必须要有艾滋病检测呈阴性的证明书。

    有个叫卡马斯（M.V. Kamath）的人，——一个资深的新闻记者，——他知道了这事后立即在一家报纸的专栏做了反应，他说：「我正打算写一些对巴关的好评，可是他现在羞辱了莫拉吉迪赛，现在我不打算写了。」很奇怪......昨天我看到了他对我的那本书谈论查拉图斯特拉的评论。这就是他写的对于我的「好评」，他跟本没有搞清楚状况。他写下了这些荒唐好笑的东西，纯粹是为了报复，跟查拉图斯特拉这书一点关系都没有。如果他对我的不满，那么他在报纸上已经表达出他的愤怒，就够了。但是他却说查拉图斯特拉这书是前后矛盾的。他没有举出任何例子——只要一个例子就够了——「这是前后矛盾的」他是这样说，但同时又没举出哪里是前后不一致的。

    那本书的内容是否不一致或者前后矛盾，并不是由他说了算。他还说书里有很多的重复。是的，的确有很多重复，因为那不是一本用写的书。那是持续了数个月的演讲内容，你必须要先知道这与一本用写的书是不同的。当一个人写作的时候，他可以删改；他可以删除重复的部分。但是这种面对门徒作的即席演讲，有时完全有必要在不同的内容内去重申一些事。它们并非只是重复，因为主题的内容已经不同了。

    就因为他自己的那个声明，他使自己成了一个傻瓜——他说：「我本来打算写一些好评。」而正因为我带了条件的邀请了莫拉吉迪赛，他改变了心意。他就是因为莫拉吉迪赛而使他成为了华盛顿的国际性记者。假如他对我这般的不满意，又假如他真这么尊敬莫拉吉迪赛，他应该把莫拉吉迪赛请去住他的家里！

    眼前的莫拉吉迪赛正处于进退维谷之中......

    政府曾给了他一间房子。刚开始他拒绝接受，因为现在的执政党是当时的反对党。他认为得到他们的照顾有损他的尊严，而且他相信他能得到朋友们的帮助，他有那么多的朋友。但是现下没有一个人愿意出来帮他。

    最后他回过头接受了政府的照顾——又一个更大的耻辱。在他过世之前他能得到一间房子。但是那间房子却被一个女人占有了，她曾是洽凡内阁（Chavan）的教育部长。现在她已经卸任了，但她却坚持不让出这间房子。

    因为政府对这些房子没有什么法律规章，所以情况对她有利。顶多政府可以要求她房租，而她也很愿意付租金。于是事情没有解决，政府只好另外找房子。现在的莫拉吉迪赛仍然无家可归。

    总算那个海洋大厦的主人，出于好心，他让莫拉吉迪赛住下并说：「在你找到另一个住所前，你可以在这里再呆一阵子。」

    这时的卡马斯本来打算写篇精采的查拉图斯特拉的评论，但由于他的不满，他把书的内容写的完全荒诞。

    我很讶异似乎没有人了解「反应」和「响应」的差别。人们以旧有的制约作反应、你的机械性，使的你连思考都不用思考。

    因此，我现在就用我自己的名字。我希望没有人反对它。否则我可以不用任何名字。

    我不得已必须跟这些愚昧的人和各式各样的白痴生活在一起，但我可不是为他们而活的；他们应该知道。我只为我的人而活，他们的心以和我融合在一起。

    还留在这地球上的几口气，

    我要献给我的人，

    期待他们会用这个机会，

    成为喜悦与至乐的火焰，

    寻找到他们的永恒——不朽个根，

    与宇宙溶为一体，

    这是他们与生据来的权利，

    与群星共舞——与鲜花、江河、海洋共舞。

    马尼夏带来了一些美丽的经文。

    前面有一小段传记式的说明：

    「庞蕴最初跟着石头（石头希迁）一阵子，后来又到了马祖（马祖道一）那里去了。后来开悟了，成了马祖的继承者之一。」

    「亲爱的师父：

    庞蕴第一次拜见石头的时候，他问石头：「那个不依赖一切万物的人是谁？」但他的话还没有问完，石头突然用手捂住了他的嘴。庞蕴豁然领悟，并作了一个偈子：

    到底这透露了什么？庞蕴想问：「那个不依赖一切万物的人是谁？」

    是你最内在深处的存在，是观照......但这不是一个文字，而是一个体验。

    这就是为什么在他话还没问完之前，石头就用手捂住了他的嘴。

    「不要问这种无法被回答的问题。别去问这种只能被经验的问题。走入内在。闭上你的嘴，关上你的头脑。进入‘无念’的空间。」

    这个「捂住嘴」是相当具象征性的，庞蕴被一个体验贯穿了......无法想象禅师的一个这么简单的动作就能点燃你的内在火焰。

    生平第一次他看见了自己的「无念」——一个内在的浩瀚空间。

    这个内在空间就如与外在天空一般广大；否则外在与内在就失去平衡。

    他用一个偈子表达了他的体会：

    「日复一日当中，无事特别，

    只有对自己点头称是。

    没有选择，没有抛弃，

    没有来，没有去，

    众生平等，

    青山巍巍，不沾一尘，

    我运用着玄妙的力量，

    提水，挑柴。」

    他所说的正是每一个静心者的经验。

    「日复一日当中，无事特别，」

    这些话对你是适用的。没有什么事是特别的，只有对自己点头称是。

    当你看见你的本质，

    当你看见这宽广的天空、

    这个自由、喜悦、祝福，

    你曾想过吗？

    你无法对任何人谈论关于它的任何事，

    你甚至无法对自己说关于它的事，

    你所能做的只是点点你的头，

    「是的，这就是它。」

    点点头，没有话语。

    只有对自己点头称是。

    没有选择，没有抛弃，

    这正是我用左巴佛陀所表达的意思：

    没有选择。

    佛陀作了选择：他选择逃离这个世界，他选择离开他的老婆，他的孩子和年迈的父亲，他选择了逃离，而不是去经历这个世界，去面对真实。这是一个斩钉截铁的分裂：他离开了物质世界，他只要灵性世界。

    对一个完整的人来说，没有什么需要取舍。他的生活是一种不选择的生活。

    没有选择，没有抛弃，

    没有来，没有去，

    众生平等，

    青山巍巍，不沾一尘，

    我运用着玄妙的力量，

    提水，挑柴。」

    「在平常的生活中，」庞蕴是在说：「我正练习着一种所谓的神秘力量。在挑水时，我是个观照，挑柴时，我是个观照。」

    当你是一个观照时，你就在静心中。不管你做什么或不做什么，都是无所谓的。

    后来，庞蕴去拜访马祖时，他又问：「那个不依赖一切万物的人是谁？」

    马祖回答：「等你一口饮尽长江水后，我就告诉你。」就这样，庞蕴有了另一个伟大的领验，并作了第二个偈子：

    这又透露了什么？

    马祖说：「我会告诉你，首先你必须把长江所有的水喝光。」那是条很大的河流，你永远不可能喝的完它。马祖是在说：「不要问这种不可能的事情。」

    你问的问题，不可能被回答，只能被体验。你问：「那个不依赖一切万物的人是谁？」——是观照，明镜般的意识。光是用语言没有办法让你了解的。

    你必须先经验观照。这是了解这个奥秘的唯一方式。否则，你只能上山下海到处收集师父的答案。但是你所收集的一切都只是垃圾。

    别人的体验不可能会是你的体验。当你喝水时，你的口渴被满足了，不是我的。如果我口渴，我必须自己去喝水；体验绝对是个人的。

    他认清了这个事实：他是在问一个无法被回答的问题。这不是师父的错——师父提出了一个荒谬的要求：「等你把长江水全喝光了，我才告诉你。」

    禅用世界上别无仅有的话语说话。马祖不直接说：「你在问一个无法回答的问题」，而是要庞蕴先去做一件不可能的事——「然后再回来问我。如果你有本事喝光长江水，我就能说出无法言语的体验。」

    两件事都是不可能的：你不可能喝光长江水...

    立即地，庞蕴顿悟了，又经历另一个新的体验。于是作了另一个偈子：

    「十方会聚于此，

    所有的学问都没有用处，

    这就是佛陀教导的精华；

    头脑空了，一如止息。」

    在你本质的最最中心，所有的方向都会聚于此——整个宇宙都交会在你里面。

    所有的学问都没有用处，

    这就是佛陀教导的精华；

    唯一要学习的一件事就是无为，只要存在。做什么事都会牵动你。至少在最初，会将你从观照中带开；你会忘了观照。所以在开始的时候，只要存在——安静，全然静止，如同死掉一样，这样你才可能经验到纯粹的存在。

    一旦你品尝了这个经验，你就可以把相同的品质，相同的优雅和相同的喜悦带到你的日常生活的一举一动之中。

    这样一来，静心与生活就没有两样了。这样一来，不管你做什么事都是你的静心，如果你什么事也没做，那也是你的静心，

    因为每天的24小时当中你自始自终都根植于你的本性。你是明亮的，你的光、你的火燃烧得如此强烈，以至于根本无法忘记它。火焰使你浑身上下都散发着光芒。那些有纤细的、有接受性的、敏感的人会感觉到你的火，你的生命，你的诗歌......你的欢舞，即使你一动也不动。

    所有必需的只是一件事，那就是：让头脑放空。最终极的体验就是「没有头脑」的体验。

    头脑是让你生活于外在世界的一个工具。它没有办法接触到你的内在——你的中心深度。而头脑无有办法走回头路，它不会倒车；它只会向前走。你可以带着它到山上，到月球上，到任何你想去的地方；但你无法带着它进入你的内在本性。

    如果你想进入自己的本性，你就必须放下头脑；你必须单独地进入。你必须在宁静中进入，没有任何思想念头。而一旦你领悟到了那个自由、那个喜乐、那个永生、那个「无念」带来的生命力的爆发，那么你的春天已经到来了。

    千万朵永生之花。你已经掌握了那把打开一切存在奥秘的万能钥匙。

    但这跟头脑或思想没有任何关系。

    没有思想，没有头脑，没有选择——只是安静地存在着，扎根于自己，享受这份喜乐。随着这个体验而狂欢，浑身洋溢着整个宇宙的巨大祝福——这就是我所知道的唯一的宗教。

    所有其它的宗教都是冒牌货。

    Ho-o写道：「雨后的阳光，悬挂在天边，一个片刻过后，杳无踪迹。」

    「雨后的阳光，悬挂在天边，」——他是在描述彩虹，但没有提它的名字。没有必要放弃彩虹——享受它。但要很清楚地知道：这是一个短暂的现象。

    我很奇怪：象佛陀、马哈维亚等等这样的人，一直强调外在的世界就象彩虹、梦幻，但他们仍然还要舍弃它！只有一个东西是对的。既然他们正确地理解了：世界是一个梦幻...那就用不着舍弃它了，怎么能舍弃一个不存在的东西呢？每天早上醒来，你用得着舍弃梦幻吗？当你「知道」了它是梦，这就足够了！事情已经解决了！

    但他们一方面说这个世界是一个梦幻；另一方面他们又要离弃它，并且用尽所有的苦行来离弃它。

    这肯定是不对的。要么他们自己就没有理解自己所说的话——世界就象一个彩虹...那怎么办？享受这个彩虹！

    你用不着躲避彩虹。在那个短暂的片刻里，它们是美丽的——为什么要期盼和渴望它们应该永远存在？它们的「瞬间即逝」有什么不对？

    应该庆祝！当天下雨了，就在雨中舞蹈。

    我曾经是一所大学的研究生，那里有一个社区住宅，只提供给各分院的院长——文科、商务、理科——以及各学科的有名望的教授。社区住宅很宁静、平和，有大树，古老的树。这里曾经是英国人的特区，所以树木很古老，房子很漂亮。社区住宅的巷子有一个尽头，不通向任何地方。当你经过一段距离的平房和树木，忽然有一个停顿；你正面对着一个很深的山谷。整个社区住宅坐落在一个小山顶上。

    只要一下雨，我就去那个小巷，因为那里没有繁忙的交通。最后一所平房住着理科院的院长，Shrivastava博士；他对我很友好。我们经常讨论是否有一天——神秘主义和物理学会溶合在一起。他是一个物理学教授，并且是世界知名的。

    但是他从未看见...当我在雨中欢歌笑舞的时候，他通常在学校里。

    我总要一直到了那最后一所平房，才停下来。那最后的平房就是他的；他的妻子和孩子总是在等我。每当下雨了，他们都会在阳台上等我。我向他们招手，他们也向我招手...我们也没有互相介绍；我不知道他们是Shrivastava博士的家人。但他们一定认为我是个疯子...

    有一天，Shrivastava教授对我说：「在你离开学校之前，我想让你见一见我的家人。」我说：「我随时都可以来。」他说：「那干脆就在今天吧。」

    就这样，他请我上了他的车，他已经给家里打了电话，「我要带一个特殊的客人。」全家都在等这位特殊的客人。等到他们看到我的时候，他们全都笑了，并且跑进了房间！

    教授很尴尬。他对我说：「请原谅，似乎发生了一点误会。」

    我说：「不，这很正常！」

    他说：「很正常？」我说：「这就是你的家人？我们早已经很熟悉了。他们认为我疯了，我也认为他们疯了——我们彼此打招呼...」

    他说：「你从未告诉过我！」

    我说：「我一直不知道这就是你的家。」

    他把我带到房间里，把所有的人都叫过来，然后问道：「你们为什么要笑？」

    他们说：「我们笑他几乎有两年了！这个年轻人很奇怪。」他妻子说：「每当下雨的时候，他总是沿着这条小巷又唱又跳，最后在我们家前面停下来，然后我们彼此挥手。可以说，我们已经很熟了。我们认为他疯了，现在我们才知道：他也认为我们疯了，因为我们为什么总是要等他来？我们要等好几个小时。」

    博士说：「真奇怪。我正要把你介绍给我的家人，没想到他们比我还了解你！为什么你从未告诉我？」

    我说：「我曾经叫过许多教授跟我一起来享受，这只是个玩笑，但他们说：‘这多丢人。如果有学生看到，或者别的教授看到，甚至我们的工作、饭碗都成问题。你是不会失去什么的，反正整个学校都知道你是个怪人。你能胡来，我们可不能。’所以我没有告诉你。你是个老家伙，肯定不会喜欢这个想法。」

    他说：「其实我非常喜欢这个想法，但是我不能在雨中跳舞——甚至我的家人都会说：‘我的天哪！那个小伙子已经带坏了我们的父亲、我们的丈夫。’」

    我说：「这就是我的整个买卖，去‘带坏’。这是苏格拉底的买卖，去‘带坏’——也是我的买卖。」

    「雨后的阳光，悬挂在天边，一个片刻过后，杳无踪迹。」

    诗人是在说：「正因为它是瞬间即逝的，所以你不可能再次看到它，没有理由遗弃它。欣赏它。月亮、太阳、下雨...它们都如此美丽。」

    其实没有必要舍弃任何东西。

    你应该扎根于你的本性；然后整个世界都是你的。所以我称自己为「左巴佛」。左巴享受外在世界的一切，但是他不知道内在。他在雨中舞蹈，在满月的海滩边舞蹈...

    他的老板是个瘦弱的人，总是头痛、胃痛，不是这里，就是那里。而左巴是一个贫穷的仆人。在一个满月的夜晚，左巴对老板说：「老板，你只有一个毛病：你想得太多，太操心了。请你跟我来！」还没等老板说「不」，左巴就拽着他来到海滩。

    四周完全是一片寂静。晚上没有人会在海滩。在月光的沐浴下，左巴开始开始弹着他的乐器，翩翩起舞，并拉着老板一起跳，老板只好跟着跳，并且还四顾周围，看看有没有人在看他。

    最后他终于感受到了某种东西。这是通过被左巴拉着的手传过来的。他的舞蹈、他的喜乐、他的音乐...老板感觉到有某种东西在里面萌发了。左巴放开了他，而他却继续舞蹈着。左巴都已经回到村子里了，但老板还在海滩上舞蹈着。到了早晨，左巴又到了海滩，对老板说：「现在可以回去了。很快人们就要睡醒了。」

    老板说：「你已经治好了所有的病。它们都是头脑带来的。你是对的，我非常感谢你。从今以后，我要尽量少动脑子，我也很喜欢看着这个根本没有思想的开放空间。」

    但左巴没有意识到内在；他生活于外在。这很棒，但这只是一半。

    佛陀生活于内在；这也很棒，但也只是一半。

    我想给你全部，因为只有整体才是神圣的；否则只有亵渎。

    问题1：

    马尼夏问：

    「亲爱的师父：

    你在几天前说起过美国极具残暴和破坏倾向。是什么使破坏比创造更有吸引力？

    马尼夏，破坏很容易比创造更有吸引力。破坏不需要智慧，破坏不需要培训，破坏不需要教育，破坏不需要静心和爱。

    而创造需要智慧，需要静心，需要爱——纯凈的爱。创造需要对美的感受力，需要有创作某种东西的欢快激情——也许只是种一株玫瑰或画一幅小画，写一首小诗，但仍然需要你全身心地投入于其中。创造需要你把全部的意识注入其中。

    但破坏不需要任何人性的东西。甚至动物也能破坏，甚至精神病患者也能破坏，甚至智障者也能破坏。这就是破坏比创造更有吸引力的地方。

    但这是丑陋的。当你在破坏某个东西，你同时也在破坏你自己，记住这一点。

    当你在创造某个东西——一首歌，一个舞蹈——你同时也在创造你自己。你在发掘你生命中的新层面。

    你越是创造，你就越接近你的本质，越接近你的潜力。你飞入了开放的天空...这样的祝福不会拜访破坏性的人。只有创造性的人知道那个喜玛拉雅高峰——爱、祝福、辉煌...真理、美，所有高贵的东西、神性的东西。

    现在是Gurudayal Singh的时间。

    这是在华盛顿动物园的一个下午。

    「看那个家伙，」马撒说：「那个家伙正从栅栏后面盯着我们。他看起来很聪明吗？」

    「是的，」乔治说：「不过总觉得有些怪。」

    「是的，他好象能听懂我们说的每一个字，」马撒说。

    「看，他移动了他的后腿，」乔治观察着：「还摆动了他的手臂。」

    「看那里，」马撒说：「他拿起了一颗花生，让我们看看他会怎么做。」

    「我的天！」乔治说：「你能相信吗？他竟然知道先剥了壳再吃——跟我们一样。」

    「那另一个是雌性的，是吗？」马撒问道。「就听见她对他唠唠叨叨的。但他似乎有点懒得理她。」

    「她一定是他的配偶，」乔治说道。

    「他们看起来有点愁眉苦脸的，是吗？」马撒问。

    「是的，」乔治说：「我猜他们很想跟我们大猩猩在一起！」

    帕地和谢默斯在一个时髦的餐馆里吃午餐。他们享受了美餐之后，收到了账单。

    帕地往口袋里掏钱包。

    「呀！我的天！」他说：「我忘了带钱了。谢默斯，你能借点给我吗？」

    谢默斯在口袋里摸了半天，然后抬起了头。

    「你能想象得到吗，帕地，我也忘了带钱！」他说：「我们该怎么办？」

    几分钟之后，帕地和谢默斯在收银台大吵大嚷。

    「让我来付吧，」帕地说。

    「不！」谢默斯不让步：「还是我来付！」

    他们在那个无所适从的收银员面前争吵了五分钟，然后帕地转过来对收银员说：

    「看看——你不介意是谁付钱吧？」

    「是的，」收银员说：「我不介意是谁付钱。」

    「既然如此，」帕地说，在门口朝收银员挥了挥手，「那么你来付吧！」

    婚姻的温度：

    举行婚礼的那一天——100度。严重发烧。

    机米：「我的甜心。」

    朱蒂：「我的亲亲。」

    一天后——50度。热烈的。

    机米：「我的心肝。」

    朱蒂：「我的宝贝。」

    两天后——25度。暖和的。

    机米：「我的最爱。」

    朱蒂：「我的小可爱。」

    三天后——15度。微温的。

    机米：「心上人。」

    朱蒂：「亲爱的。」

    四天后——5度。冷。

    机米：「朱蒂！」

    朱蒂：「机米！」

    五天后——零度。很冷。

    机米：「女士！」

    朱蒂：「先生！」

    六天后——零度以下。冰冷。

    机米：「婊子！」

    朱蒂：「杂种！」

    七天后——零下20度。很寒冷。

    机米：「滚开！」

    朱蒂：「去你妈的！」

    风暴后的第二天——解冻。

    机米：「哦！朱蒂，哦！哦！哦！」

    朱蒂：「哦！机米，哦！哦！哦！」

    尼德维诺——

    （鼓声）

    （乱语）

    （鼓声）

    安静。闭上眼睛。感觉身体完全冻住了。

    现在正是向内看的时机，带着你全部的意识，带着一种紧迫感，仿佛这是你生命中的最后时刻。

    越来越深入...

    你肯定能抵达你生命的中心——它并不遥远。

    当你越接近中心，一切都变得镇定、平和、宁静。

    当你更接近中心，一切都变得欣喜。

    当你到达了中心，一个强光爆发了，一个巨大的革命发生了。你已经在你里面发现了永生。

    我一直称这个永生为「觉知」。

    一世又一世，你一直轮回个不停，携带着的只有觉知。每一样东西，每一个身体，都必定会被埋没；只有觉知能张开它的翅膀飞入另一个身体。

    最后，当你开悟成道了，这个觉知飞入了生命的真正根源，消失了，溶化于整个宇宙。这就是涅盘——就象露珠溶于大海一样消失了。

    但是目前，还是要记住这个觉知。

    每天24小时你必须带着觉知，但不要紧张，当你记住了，ok；当你忘记了，也ok。逐渐地，每一个片刻都会成为一面镜子，自发地反射着存在的美丽——外在的和内在的两者。

    尼维德诺，让镜子更明亮...

    （鼓声）

    放松。自然。但记住那个觉知。

    你不是身体。

    你不是头脑。

    你就是觉知，突然间，花朵开始向你洒落。一个极大的陶醉和满足遍及了你。

    当你们放松了，所有的分裂消失了，整个佛堂此刻已经变成了觉知的湖，没有任何波纹，反映着遥远的恒星。

    此刻，你是地球上最幸福的人，因为你正处于你的中心。这是一个人所能达成的最宝贵的、最大的尊严和辉煌。

    尽量会聚这个喜悦、祝福、陶醉...并且呼唤这个中心，这个觉知，陪伴着你。

    觉知必须贯穿你的整个生活。

    那时你就觉醒了，成为了一个佛。

    尼德维诺——

    （鼓声）

    回来，平和地、安静地、优雅地。

    坐下，用几分钟回味刚才你走过的黄金之路，并提醒你自己：你所体验到的那个中心，必须要贯穿你整个的生活。从井里打水，砍柴——无论你做什么，都必须记住：你只是觉知。

    没有什么必须舍弃，没有什么必须选取。

    无选择，不执着，自然放松。

    享受你生命的两个方面：外在的和内在的。

    成为一个左巴佛！

    好了吗，马尼夏？

    第十二章结束。

上一章

目录

下一章


附录

无念-永生之花
No Mind : The Flowers of Eternity
附录

    附录1：

    奥修在1971年用印度语演讲的片段（译自《Dimensions Beyond the Known》）

    1971年3月7日

    第二个问题：

    奥修，你在谈论马哈维亚（Mahavira耆那教圣人）的时候说，马哈维亚已经在前世成道了，他再次出生，是出于慈悲，是为了把自己的觉悟传给其它人。同样，你说克里虚那（Krishna印度教圣人）也在前世就成道了。

    先前，在贾巴尔普尔（印度中部城市），我和你讨论的时候，我有一个直觉，就是你和马哈维亚、克里虚那是一样的，在前世就成道了。是不是这样？你再次出生是否也是出于慈悲？你是否会将你在前世中所达成的东西传达出来，以利于求道者？能否再说说你的今生（这一世）与上一世之间的间隔是怎样的状态？

    关于这个，有很多要点要注意。首先，像克里虚那这样的人，已经在前世成道了，他完全有是否再出生的自由。如果想再出生，他完全可以自由选择如何出生。

    在没有成道之前，人的出生没有选择的自由。我们通常无法选择来世，我们的来世由受制于我们的欲望。我们在过去的业的推动下，有了今生，又在欲望（今生产生的业）的推动下，有了来世。就这样，出生通常是被动、无助的。

    只有在完全觉知的情况下，才有自由选择的机会——而这需要彻底认清自己的本性。也就是说要大彻大悟，只有这样，你才能说：「我无需来世，因为没有欲望，不再出生并不是什么遗憾。」这样，你首次有了选择的自由，由于你达到了生命的最顶点。

    这是一件非常有意思、非常神秘的事情——那些欲求自由的人，不可能有自由；而那些毫无欲求的人，反而达成自由了。很多人希望投胎于特定地点、特定家庭，但是做不到。但那些达成自由的人，可以任意选择投胎地点。不过，这种自由出生的机会，只有一次——不是因为没有再多一次出生的自由，而是因为在这次自由出生后，连再次运用这种自由（自主出生的自由）的欲望也消失了。

    自由是永恒的。在今生，如果你开悟成道了，你就会有这种自由。通常的情况是，一旦达成这种自由，运用这个自由的欲望不会马上消失。而这种情形很有价值。

    但是那些觉醒的人知道：这也是一种束缚。所以耆那教——在这方面，比其它宗教探索得深——称这种束缚为Teerthanker gotrabandh，意思是：成为师父去引领他人成道的欲望。

    [译注：Teerthanker是耆那教用语，相当于佛教的「菩萨」]

    这是最后的枷锁。这是一种带着自由的束缚——最后的、仅有的欲望——慈悲心。

    慈悲心仍然是一种欲望。这就为什么有那么开悟的人，都没有成为提尔山克（Teerthanker）。要成为提尔山克，必需要有一条特殊的链条——由过去的业组成。一条长链条——要成为师父的欲望——是必需的。这个要成为师父的欲望，将提供最后的动力——帮助佛菩萨所达成的一切能与大家分享。

    成道之后，并非所有的人会选择再投胎一次。数百万个成道者，只有一个选择再次出生。耆那教有个平均数，每一劫（srishti-kalpa，世界的成坏周期）出现24个提尔山克。这就是按通常算概率的方法算出来的。比如说，今天在孟买可能发生多少交通事故？把三十年的事故记录拿来统计，就可以算出这个概率。但实际情况会或高或低于这个概率。这24个提尔山克也是个平均数，通过许多劫的记录算出来的。但是要注意，正如我们刚才提到的是孟买的交通事故，不含伦敦的交通事故，耆那教的这个计算只是基于耆那教的系统，而耶稣、克里虚那或者佛陀都没有考虑在内。

    但是有趣的是印度教用自己的方式计算，也是24。同样，佛教也算出24。因此，关于24个成就者的观念很普遍。耆那教有24个提尔山克的观念，佛教有24个佛菩萨的观念。

    基督教、伊斯兰教还没有深入到这样的观念上。但伊斯兰教说过，穆罕默德并不是第一个，之前已经有了。穆罕默德自己也说过，在他之前，已有4个，但关于这方面的文献很含糊，不完全。在这个系统中，先于穆罕默德的那些人的信息找不到了。这样，穆罕默德成了他那个系统的发起者。

    一直以来，没有人能比马哈维亚更清楚地算出这个「24」，因为随着马哈维亚的到来，耆那教的那个系统走到了尽头。马哈维亚从最后往回数，很容易算。但穆罕默德处于中间，他也想过在他之后的情况，但很难看清楚。

    耶稣也曾算过在他之前的成就者，但是很模糊，因为耶稣的道路也是新的，他是发起人。佛陀也不能算清楚在他之前的，在这方面他只有些暗示。所以，那24个佛菩萨没有一个在佛陀之前。

    因此，在这方面，耆那教最清楚。他们保留着24个提尔山克的姓名、住址。

    每一条道路，每个系统都有这样的24个人。这些人成道之后，还会有最后一次的出生。这种出生，前面说过，仅仅是因为慈悲。

    世上没有无缘无故的事情。再次出生，要么是欲望，要么是慈悲，没有第三种情况。好比说，我走进你的房间，如果是为了拿走什么东西，这是欲望，如果是为了给予什么，这是慈悲，没有第三种。

    所有因欲望而出生的，都是奴隶，因为在渴望或乞求的情况下，不可能有自由。一个乞丐怎能自由？

    所有的自由，在于给予。乞丐能有什么自由？给予者、施主是自由的。即使你不要，施主也会给；但要是你不给，乞丐就要不到。不管我们会不会全部拿走马哈维亚、佛陀给我们的，他们都会做得到全然地施予。而索取是不确定的，不是想要就有的要的，而给予是主动的、确定的，想给就有的给。想要分享自己所有、所知、所达成的，这是很自然的，但这就是那个最后的欲望。因此，这也是一种束缚。那些知道的人称之为业力的束缚。这仍然是一种枷锁——最后的枷锁。因为有因缘，我不得不走进你房间。我可以要什么或者给什么，我都将走进来。

    但是有一个很大的困难：因为通常别人走进你的房间，是来拿东西的，你走进别人的房间同样是要点什么，所以，自然地，很难理解有人是为了给东西而进来。

    我要告诉你们一件因为这个而发生的不可思议的事情。

    既然你无法理解这种给予，所以很多时候，菩萨不得不先假装从你那里拿东西。这种慈悲会超出你的理解，菩萨甚至要考虑是否向你要饭。这就是为什么马哈维亚所有的布道，都在要了饭（化斋）之后。布道是一种感激，因为你给了食物。

    如果马哈维亚来要饭，你马上知道：他会用布道来作为回报，作为感谢，然后走开。你会感到很满足，因为你只给了两片面包，很划算！你不会懂这种慈悲——菩萨甚至要考虑你是否有施舍的虚荣。如果不安排让你施舍，你的自我，你的虚荣心受不了。

    所以，马哈维亚、佛陀（都是王子）要出去要饭，这不是没有原因的。因为你的虚荣不可能容忍一个人老是给你东西，你肯定会把他当作敌人。你会奇怪，有人给你东西，而你毫无回报，他却成敌人了。如果他不向你要点什么，就会在你们之间出现一堵墙。

    所以，菩萨通常会向你要点小东西。比如说，一顿饭、几件衣服、住一夜。他已经要了些东西，你就心安了。你就不会觉得比对方矮一截，你给了他一些东西，而他只是给你几句话——一些故事或建议。

    所以，佛陀称他的门徒为「比丘」（bhikkus），要他们当乞丐，因为只有作出这样的「乞讨」姿态，才能为「给予」提供方便。

    慈悲有它自己的难题。作菩萨，要面对相当大的困难。我们不理解他。他生活在不懂他的话、经常误解他的人们中间。这是不可避免的，尽管他不会在意。当你误解了他，他不会很焦虑，因为他知道这很正常，你是从你的层面和角度看问题。所以，那些在过去世没有发展教导能力的成道者，消失了，一旦他们开悟，他们不会有下一世。

    与此相关，有一件值得理解的事情：马哈维亚和佛陀的最后一世，选择出生在国王的家庭，这是很有意义的。

    耆那教最后确定：一个提尔山克必须出生在帝王之家。我曾说过一个故事：马哈维亚的灵魂投胎于一个婆罗门女人，而神不得不将他与一个属于剎帝利女人的胎儿进行调换，因为一个提尔山克必须出生在帝王之家。

    为什么？因为如果一个人身为王子，却自愿作乞丐，就会给人们留下很深的印像，得到很大的拥护。人们已习惯从国王那儿得到赏赐，因为一切都属于国王。所以，他作为王子，下来给予，人们是乐于接受的。

    人们习惯于抬着头仰望国王，因为他总是高高在上。即使那个国王选择作乞丐，当街要饭，他依然是让人觉得高高在上的。因为这个习惯，人们也乐于帮助他。这是个设计，为了方便给予。所以，这样的提尔山克只会出生于帝王之家。而这并不困难，他们是自主出生的。所有像佛陀、马哈维亚这样的人，都已在前世开悟了。然后，在这最后一世，一切都拿来施与、分享。

    你肯定会问：「佛陀、马哈维亚既然在前世开悟了，为什么在这一世，他们还要花那么大的努力去修行？」

    关于这个问题，一直没有人回答。

    由于这个，混乱产生了。为什么佛陀、马哈维亚要作那么大的努力？克里虚那就没有这样做。这个努力不是为了达成真理。真理已在前世达成了，但是要解释和传达这个真理，一点也不比达成真理本身容易。实际上是更困难。如果一定要解释这个真理，这将更加困难。

    比如说，克里虚那的真理没有任何特别之处，所以他传达起来没有费那么大劲。但马哈维亚和佛陀教导的真理刚好显得很特别。他们所教导的方法也很特别。比如说，马哈维亚要求禁食30天，如果他自己没有这样做过，别人是不会听他的。马哈维亚不得不禁食了12年，就是为了那些他要教导的人。否则没有办法讲这个禁食。他安静地禁食了12年，是为了要说服他的人能安静地只呆上12天。

    至于佛陀，有一个有趣的故事。佛陀开创了一个新的静心体系，而马哈维亚的方法不是新的。

    马哈维亚已经有了一个成熟的科学体系，这个体系中，他是最后的总结者，而非开创者。这个体系是每一代师父继承上一代师父，逐渐积累起来的。

    这实在是一个奇迹，从创始人到马哈维亚，知识保存得连续完好。其实，马哈维亚没有带来什么新东西。一切早已成熟了，并经历那么多代的加强。但马哈维亚仍然要创造自己的个性，为的是方便教学。

    有趣的是耆那教徒们最记得马哈维亚，马哈维亚之前的那23个提尔山克几乎被遗忘了。这很奇怪，马哈维亚是最后一个。他不是先驱者，又没有带新东西进来，而只是继承现成的，但却被人留下最切实的记忆，而其它那23个，都成了神话人物了。

    要不是马哈维亚出生，我们不会知道那23个提尔山克的姓名。更深的原因是，马哈维亚用了12年建立了自己的个性特征，而其它提尔山克没有，他们只是关心方法的本质。马哈维亚有一套很丰富的体系。而那个本质很简单，但对马哈维亚来说，那个本质需要很丰富地表现出来。

    这就是为什么马哈维亚留下的形像最鲜明，而其它23个很模糊。马哈维亚创造自己的性格形像，就如同一个老练的艺术家，一切都是先胸有成竹的，事先就有充分的计划和准备。

    佛陀开创了一个新的方法体系。因此，佛陀走了一条不同的路。但有意思的是，这让人产生了错觉，以为佛陀还在修行。其实，他也是在前世就开悟了。而这一世只是来分享已有的收获。但是佛陀寂灭之后，并没有留下一个清晰、丰富的传承。因为佛陀完全为自己探索出一条新路。在那同一座山上，已经有一条很多人走过的宽阔的大路，而佛陀却开辟了一条新的小路。

    马哈维亚一直走在那条早就有的大路上，他仍然要把路再次指示出来因为人们经常会忘记，但路是老路。而佛陀因为要另起炉灶，所以他对他的这最后一世有不同的安排。

    首先，他试验了所有其它的方法。经过试验，他说，所有这些方法都是「外道」，没有用。最后，他宣布了自己的方法，并声称既然他自己能通过这个方法开悟，那么其它人也能。

    这可以说是一个预先计划好的策略——肯定早就计划好了！因为要引进一个新方法，就必须先宣称所有的旧方法都是错的。但是如果佛陀没有先试过，就说它们是假的，就像克里虚那姆提（Krishnamurti，一个导师）那样，那么就没有说服力。

    最近，有人来到我这里，此人曾拜访过克里虚那姆提，并问过关于坤达里尼（kundalini生命能量）的方法。克里虚那姆提说，这些都是无用的。我问那个人：你有没有问过他是否试过，并且试验结果如何。如果他试验成功了，那么说这个方法无用就不对了。其实，就算他试验失败了，也并不意味别的人也会失败。

    因此，佛陀要试过所有其它方法，并说它们对任何人都无效。然后他才说：「我是通过这个方法达成的，我可以告诉你们我的体验。」

    同样的这些方法马哈维亚也试过，但他说这些方法，已经被很多代人试过，都是有效的。而佛陀为了开新路，才说它们都无效。他们两人都是在前世就成道了。

    克里虚那同样在前世就成道了，但他没有引进任何新的技巧。克里虚那强调一种生活的艺术。所以，不需要任何静心技巧和苦行，因为这些东西就是一种障碍。

    如果马哈维亚说，坐在商店里，也能成道，那么他自己花那么多功夫去苦修，就显得没有必要。人们会问马哈维亚：「为什么要放弃所有，有必要吗？」如果克里虚那曾走进森林静心过，那么当他站在战场上，教导说——在战场上也能达成，就没有人会相信他。阿朱那（Arjuna）就会问克里虚那，为什么要骗他。如果克里虚那自己曾走进森林，为什么要阻止阿朱那这么做？

    所以，一切取决于师父想怎样教，想教什么。

    然后，就要安排一种活生生的示范。师父经常要在自己的生活中，制造一些假像。为了那个慈悲、那个给予，这是不可避免的。

    至于你在问题中问到我的情况，我比较难回答。如果你问我关于马哈维亚、佛陀或者克里虚那的情况，我比较好回答。不过，还是有几点可以说说。首先，我的前一世是在700年前。因为这个，发生了更多困难。

    马哈维亚的前一世大约离他这一世有250年，佛陀的前一世离他这一世只有70年。在佛陀的时代，有些目击过佛陀前一世的人，甚至还活着。

    在马哈维亚的这一世，甚至有人能回忆到，他在前一世，遇见过马哈维亚的前一世。克里虚那的最后一世离上一世大约有2000年了。

    700年是很长的一段时间。但要是去投胎，700年并不长，因为当一个人不处于肉体时，700年和一瞬间没有区别。

    时间的计算开始于身体。在身体之外，700年与7000年没有区别。直到获得了一个身体，区别才出现。

    关于这前后两世之间的时间是如何算出来的，也很有趣。我是怎么知道我的前一世在700年前？直接算很困难。我只是估算的——通过观察别的人在这期间出生了几次。比如说，700年前我认识的一个人，在我投胎的间隔，出生了10次。假如有这10世的记忆，通过这个记忆，就能计算我离开身体多长时间了。否则很难算，因为我们的时间度量方式不适用于超越身体的情况。我们的时间针对的是身体存在的世界。

    好像是这样，有个片刻我睡去了，做了个梦。在梦里，我看见有好几年过去了，你叫醒我，告诉我刚才打磕睡了。我问你刚才过去了多长时间，你回答：「就一会儿。」我说：「怎么可能？我在梦里过了好几年了。」

    在梦里，几年能在一瞬间度过。梦里的时间是不同的。如果，一个做梦的人被叫醒，而他无法知道他何时睡去的，那么他很难判断睡了多长时间。那只能通过钟表判断，或者是那些没睡的人告诉他，没有第三种可能。所以，就是这样，才算出那个700年。

    另外，你问我是否出生时已经完全开悟了。关于这个，有一些重要的事情要了解。

    可以这样说，我是以将近完全开悟的状态出生。我说「将近」，是因为有几个步骤特意先留下了，没有完成，原本是可以马上就完成的。

    有关这方面，耆那教的做法也是很科学。他们把开悟分成14个步骤。前13步在尘世中，最后一步是超越的。这前13步中，有一些是可以省去的；它们是可选的。没有必要全部完成它们。

    不过，这些可选修的，如果跳过去了，就不可能会有完整的提尔山克状态。

    这些可选修的，作为导师（大善知识，提尔山克），一定要懂、要学。作为学生，能通过必修课的考试就足够了。但教师一定要了解全部，包括选修的。

    这些走向成道的13个步骤，有些可选修。有些层面，不是为了开悟所必须要知道的。你可以直接就解脱（moksha）了。但你要成为导师，这些层面必须知道。

    还有个要点要注意：进展到一定阶段之后，比如说，到达第12步之后，完成剩余步骤的时间，可以延长。可以延长到一世、二世或者三世。这个延期有巨大的价值。

    因为我前面已经说过，成道之后，最多还有一次的投胎机会，这样的成道者不可能会协助或帮助再多一次这样的再生。但是，到达第12步之后，如果剩下的两步先放在一边，那么就可以有许多世可以对他人有帮助。

    而这种暂时先放一边的可能性是有的。

    到达第12步，旅程将近终点。我说「将近」，这意味着所有的墙都倒了，只有一张透明的帘子，透过它，一切都看到了。只是帘子在那里。掀开帘子，就可以过去了，没有困难。越过帘子之后，之前你能看到的，在帘子的另一边也能看到，毫无差别。

    所以我说「将近」：再多走一步，就可以越过帘子。但这样就只有一次再出生的可能，而如果留在帘子的这一边，想再生多少次都可以。一旦越过了，只有一次回到帘子这一边的机会。

    可能有人会问：马哈维亚与佛陀是否知道这点。当然，他们很清楚，并且也利用过了。但是环境很不同了。

    有趣的是：成道之后，那个达成只能教给悟性很高的弟子，而不是全部。因为这些人，佛陀和马哈维亚对他们下工夫已经好几世了，他们一直以很多方式跟佛陀和马哈维亚在一起，对于他们，再多一世就足够开悟了。有时碰巧那再多一世都不是必要的。

    比如说，一个人在今生20岁开悟，如果他能活到60岁，而在这40年里他想做的工作都完成了；那么就没有必要再回来了。

    但是现在情况很不同了。那些所谓有根基的人（sadhaks）跟没有根基一样。将来的导师不得不对这些人下许多世的工夫，工作才能完成；否则不行。

    而对于马哈维亚和佛陀，情况不同是因为：在他们离开最后一世的时候，他们能在周围找到一些可以委任进一步工作的人。这种情形现在不存在。

    现今，人完全是外向型的。那就是为什么现在的导师有过去所没有的困难。不但要为大量无根基的人更辛苦地工作，而且还要担心可能白费工夫。还有，现在不可能找到可以委托进一步工作的人。锡克教就是这种情况。到了辛哈（Gobind Singh）——第十任锡克教导师，就找不到下一个了。但辛哈不肯罢休，化了相当大的努力——前任从未过有的努力，去找第11个人，把链条延续下去。但他没有找到。

    他只好停止寻找，链条由此断了。现在，没有可能会有那个第11人，因为这需要紧密的连续性。只要有很小的中断，就不可能接得下去。

    菩提达摩，佛门的悟道者，不得不从印度跑到中国，因为在中国可能有人能承传他的悟道。佛教传统最终在印度消失。通常的理解是：因为一些佛教僧人为了把佛教传得更远，所以才去了中国。但这个观念是错误的，这是一种肤浅的理解。

    慧可，就是那个可能承传的中国人，值得注意的是他没有想要来印度。世上的困难经常难以想象。慧可没有意识到自己的潜能，所以，菩提达摩不得不亲自千里迢迢来中国。同样，佛教的奥秘也是这样传到日本的。

    在这700年，我有几个困难。首先，越来越难有合适的子宫。对于达到一定灵性阶段的人，很难为下一世找到合适的父母。

    而在马哈维亚和佛陀的年代，没有这种困难。每天都有可用的子宫，让这些高级的灵魂入住。

    在马哈维亚的时代，比哈尔（印度北部的邦）有八个完全开悟的人——和马哈维亚一样。他们分别来自八条不同的道路。那种将近开悟的境界，也有数千人达到。不是几个，而是数千人可以委任进一步传承的使命。

    而现今，一个达到那种高度的人如果想再出生一次，他也许不得不等待几千年。另一个难点是：在这个间隔中，以往可能已下的工夫会白费。这期间，那些他为之下过工夫的人可能已再次出生了十次，很难一世一世往回追溯。现在，任何一个师父（菩萨）在最后掀起帘子，彻底超脱之前，都不得不化相当长的时间。他不得不把自己拉回来。一旦越过了帘子，他就不会也不想再次出生了。他还有最后出生一次的机会，但是他觉得没有用了。这是有原因的。他可以再出生一次，但是为谁？仅仅一世，根本不够做什么。

    如果我知道来到这个房间，能在一小时内完成工作；那么是值得来一趟的。如果工作完成不了，来了也没有用。出于这个考虑，「慈悲」有双重目的。第一，是想要给你些东西；第二，要知道——如果只是从你那里拿走些东西，同时并不能给你什么；那么你会处于极大的危险之中。你的困难没有减少，反而增加了。如果我能点化你，那当然好。但是如果我不能点化你，反而你原来能看得到的东西都看不到，那情况就更糟了。

    有关这700年，还有些事情。首先，我一直没有想到要讲这些内容。前些时候，在普那（Poona），这个问题出现了。我母亲来了。Ramlal Pungalia问她是否记得我小时候的事情，并且愿意讲给他听。

    在我的印像里，这样的问题不可能出现。我也不知道他们都谈了些什么。最近，他在一个集会中宣称——我母亲告诉他说，我刚生下来的三天没有哭过，也没有吃任何奶。这是她想起的第一件事。

    这是真的。700年前，在我前一世临死前，我在做一个21天的灵性实践。我准备在21天的彻底绝食之后，就离开身体。

    这是有原因的，但我没能完成这21天。有3天留下了。在这3天前，我就过世了。我的这一世是从那里的一个延续。从这方面考虑，那个投胎的时间没有任何意义。当只剩下3天的时候，我被杀了。21天没能完成是因为我被杀了，那3天被留下了。

    在这一世，那3天完成了。如果那21天在那一世完成了，也许我就不会再出生了。现在，许多相关的事值得注意。

    站在那个透明帘子前，而又不越过去，这是相当难的。看着帘子，很难不掀起它——这几乎是不可能完成的任务。但这发生了，因为在那个3天前，我被杀了。

    因此，我在各种演讲中多次提到：犹大准备了很长时间去杀耶稣，虽然犹大对耶稣没有敌意，那个杀我的人对我也没有敌意，虽然他被当作敌人。

    那个谋杀变得很有价值。

    那个死亡把那个3天留下了。在前一世为开悟而作的一切艰苦努力的基础上，我在这一世成道了，化了21年，原本用那个3天就够了。那个3天的每一天，相当于这一世的7年。所以我说：单就上一世而言，我还没有完全成道。换句话说，我将近成道。帘子本来可以掀开了，不过那样就只有一次再出生的机会。

    现在我还能再出生一次。有这个可能性。但这要看是否有用。在今生，我会一直努力去看有没有再出生的必要。如果有，那么还值得再来一次，否则，事情就结束了，没有必要做任何努力。所以那个谋杀是有价值、有用的。

    我前面说过，关于时间的度量，处于身体和处于其它意识状态是不同的。出生的时候，时间过得很慢。死亡的时候，时间过得相当快。我们不理解时间的速度，因为通常不认为时间有速度。我们的理解只是：一切在时间中移动。

    直到现在，甚至最著名的科学家都没有这个观念：时间也有速度快慢。

    原因是如果我们确定时间有速度，那么就很难度量所有其它的速度。因此，我们把时间固定了。我们说：一个人在1个小时内走了3里路。但是如果走这3里路的这个1小时时间本身也有些走动了，这就会造成很多困难。我们因此把这1小时固定下来，否则一切将会混乱。就这样我们的时间成静态了。但是最有趣的事实是：时间不是静态的，反而比其它任何东西都更是「动态」的。

    时间本身意味着变化。我们把这个「变化」像敲帐蓬桩一样固定下来。这样做的原因正是为了可以度量其它一切运动变化。这个「时间速度」的快慢和人的头脑状态是对应的。

    孩子的「时间速度」很慢，而老人的就很快，很紧凑，很浓缩。就更大范围来说，每种动物的「时间速度」也不同。人类的孩子14年的发育相当于小狗崽的几个月。有些动物则发育得更快。有些动物刚出生，几乎完全成熟了，和成年没有两样。

    所以动物没有很强的时间感。它们刚出生就会走路，不能想象这其间有时间间隔。但人类的孩子就有这个时间间隔的印像，所以说：人是一种被时间困扰的动物。人总是处于紧张之中，不断跟时间赛跑，感觉时间不断飞奔、消逝，把自己远远抛在后面。

    在我上一世最后的日子里，那剩余的工作之所以能在3天里完成，因为时间走得很浓缩。我已经106岁了。时间走得相当快。那3天延续到我这一世，就变成21年。

    许多次，如果一个时机错过了，那每1天可能就必须用7年来补。所以我不是以完全的达成来到这一世的，只是将近达成。但现在我要作出不同的安排。

    那些马哈维亚和佛陀不必做的，我必须做。我阅读了世界上所有的文献，这是多此一举。其实毫无用处，我根本不需要。但是现在的世界，谁会去关心那些一直禁食或者闭着眼睛坐着的人，通过行苦行（如马哈维亚）无法传递信息。如果现在有人能用苦行达成，那么只有通过经我消化过的那些文献。

    所以我的一生伴随着书本。可以这么说：马哈维亚一直保持禁食并不困难，而我却要读那么大量的对我毫无用处的书，这才真是遭罪。但如果不遭这个罪，我就无法与这个世界沟通，也就无法传递我的信息。

    如果我说的这些，你弄清楚了，那么你就不难去想想你自己的前世。我希望我能使你很快记得起来，因为这样你就可以节省很多的时间和精力。通常，你不是从上一世已完成的地方延续你的这一世，而是又从头开始。如果你能记得过去，就不需从头开始了，而从已完成的地方开始。

    只有这样，才能更进一步，否则不可能。

    有一件值得了解的事：动物一直毫无进化。科学家们很奇怪动物一直只是复制自己但没有任何发展。猴子的脑只是比人的稍小点，但在进化方面竟有如此大的差距。问题在哪？难点在哪？为什么猴子只是一再重复那个没有进化的循环？它们仍停留在一百万年前的水平。

    我们通常认为进化会发生在每一个地方，但其实这是很不确定的。达尔文的假设很让人迷惑，因为千百万年来猴子始终没变，并不是处于发展进化中。牛也丝毫没有进化。因此进化不是一个自动机械的过程；是别的什么东西在促成进化。

    每一只猴子都必须从它父辈开始的地方开始。儿子不能从父亲结束的地方开始。父亲无法与儿子沟通，告知儿子它已达成的东西，以便儿子能从父辈成果的基础上开始前进。而儿子只能从相同的起点开始。

    灵魂进化情况是类似的。如果你这一世的起点和前一世的起点是相同的，那你就不能进化。

    在灵性方面，你就没有发展。如果每一世，你都是从相同的起点开始，那就不会有进化。

    进化或发展意味着以前的终点要成为现在的起点；否则没有进化。人类之所以能发展，是因为发明了能交流信息的语言文字。成人所知道的可以马上传给幼儿。教育就意味着这点。

    这样儿子不必从父亲开始的地方开始。如果儿子从父亲的成果开始，那么就会有进步。这样就形成循环运动，是不断上升的螺旋式循环。这样，孩子就不必饶圈子，而是开始攀登。这就是普通人类教育的真理，也是个体灵性发展的真理。

    如果你的这一世与前一世毫无沟通，你就不知道你前世达成了什么。你就不能从你前世已经达成的地方开始。这样你就很可能又从平地开始建造前世已经完成的部分大厦。

    你又回到了基础。如果你总是停留在基础，那么何时才能完成整个大厦？

    因此，我告诉你们一些我前世的事情，并不是因为这有什么价值，或让你们更多地了解我的事情。我告诉你们是为了激起你对你自己前世的探寻。那个你记起前世的时刻，将会是你的灵性发生革命和进化的时刻。然后你就能从前世已达成的地方开始；否则你会迷失在无止境的生生世世之中，毫无进展。总是在原地打圈。

    必须要有个联系，有个沟通，在你的这一世和前一世之间。无论你前世达成了什么，都应该知道，这样才能有进一步。这就是为什么佛陀和马哈维亚那么详细地论述前世的事情。他们之前的导师并没有这样做。

    《吠陀》和《奥义书》的导师们已经述说了全部的终极的知识，但他们没有谈论关于记起前世的事情。因为直到马哈维亚出生的时代，这个需要才变得明显。就是说：只告诉你最终能达成什么，那是不够的。你还必须知道你曾经是什么，因为没有过去的基础，你的潜力不会开花，你不能达成你最终的可能性。

    所以马哈维亚和佛陀都用了整整40年来启发人们记起前世。只要一个人还没有记起前一世，就被告知无须关心进一步的发展。他应该首先看清楚自己的路和已到达的地方，然后再前进。要不然，会在同一个地段来来回回地跑，没有任何进展。所以记起前世成为完全必不可少的第一步。

    如今的困难在于：现在很难让你记起前世，那个叫「勇气」的东西消失了。如果你在回忆今世你最不能忍受的事情时，能够保持镇定，你才有可能记起前世。否则不可能。

    记起今世的事情并不太难，但前世的记忆会撕裂你，有相当大的困难。今生的记忆是片段的，而前世的记忆是整个的，那将使你崩溃。

    在今生，今天的痛苦明天就忘了，明天的痛苦后天就忘了。但前世的记忆是整体的，不是部分的，这会使你崩溃。

    你能忍受得了吗？你只有能忍受今生最难以忍受的事情，你才能忍受前世的记忆。不管发生了什么，你都不应受干扰。

    当今生没有什么记忆能引起你的焦虑，你才能处于前世的记忆中。否则这些记忆会给你带来巨大的伤害，这扇门不能打开，除非你有能力并值得去面对它。

..................

    1971年3月10日

    问题1：

    奥修，你前一世的那21天的禁食实践，是否属于传统的方法？但你的一些演讲，似乎对一些伟大导师的方法明确提出了异议。由此，我在想：你是希望延续传统，还是要跟佛陀一样，另闯一条新路？

    那些传统到现在依然是传统，但佛陀的路到现在，已经不是新的了。因为长期被许多人走，所以叫做「老路」，那些在传统破裂后新开的路，现在也不新了。也有很多人走过了。

    佛陀开新路；而马哈维亚走老路。但马哈维亚的路也不是最老的。第一个提尔山克跟佛陀是一样的。开新路，并不是什么新鲜事；否则传统永远不会产生。现在，就目前的环境，有必要做些不同类型的事情，因为现在这两种类型的人很多。

    如果我们看葛吉夫（George Gurdjieff），他像马哈维亚那样在重建传统。看看克里须那姆提，他像佛陀那样在开新路子。但这两种类型都是老类型。

    许多传统中断了，许多新的又出来了。今天是新的，明天变成旧的了。当今的情况，马哈维亚和佛陀都没有持久的吸引力，因为人们厌倦了「旧」。新的情况是：人们甚至对「新」都厌烦了。「新」一直被认为是与「旧」对立的，但现在我们能清楚看到：所谓「新」无非是「旧」的开始。「新」意味着会变「旧」。我们刚说某个东西是新的，它就已经旧了。现在连「新」都没有吸引力了。

    曾经有个时期，「旧」很有吸引力。这个吸引力很大。越旧的东西，越有价值。那些经过实践检验过的东西，人们不会害怕，对之充满了信任。如此多的人已经走过这条老路，如此多的人由此到达了目的地，以致新来的旅客甚至可以闭起眼睛走。这是一条盲人也可以走的路。不需要太多谨慎、思考、试探和决断。

    至于未知的路，就很难决断。不论你再怎么谨慎，最后还是只有靠「信任」才能跳入未知，因为「谨慎」最多只能把你带到那个起跳点，最后一跳是通过「信任」。但是现在，那个对传统的兴趣消失了，这有几个原因。

    第一，如果一个人只知道一种传统、一条道路，那就没有困难。但要是一个人知道好几条道路，那困难就来了。从前，一个印度人出生于一个印度教家庭，就只能接受印度教的环境的影响，伴随着印度教的寺庙成长。那寺庙的钟声像母奶一样，融进了孩子的血液之中。同样，那个寺庙的主神好像周围的空气、水和山一样，融入到他的骨头和血肉里面。

    周围没有竞争者，没有基督教堂，没有清真寺。任何其它传统的声音都不会进入他的耳朵和头脑。这个传统是如此巨大的存在，不可能会被怀疑。他在这个已存在很久的传统里成长。但是，逐渐地，一座清真寺在附近出现了，接着基督教堂也来了。

    在一定时期，每个人只受一种传统的影响，而现在，混乱是不可避免的。没有一样东西能被毫不怀疑的接受，因为反对的意见并排地存在于周围。

    如果印度教寺庙的钟声在呼唤着你，那么旁边的清真寺就同时告诉你：千万别傻到去印度教寺庙。两个观念同时冲进了头脑。

    怀疑论增长的基本原因并不是人的智能增长了。人的智慧仍和从前一样。怀疑论增长，其主要原因是各种传统，特别是各种互相矛盾的传统同时出现，使大脑产生了混乱的印像。

    每条路都会宣称别的路是错的。这是无奈之举。并不是别的路真的错了。然而，如果不宣称其它的路是错的，就无法说自己的是对的。一个人如果声称他是对的，那么显然，其它人是错的。

    每一个传统都有自己的道路。这些道路从不相遇交叉，只是平行着；所有传统都单独地走自己的路线。在那种情况下，在那样的时期，古老传统有很深的吸引力，那么像马哈维亚那样的人就很有用，很有帮助。但是当传统的数量增加并互相竞争的时候，老传统就黯然失色，新传统吃香了。新传统也引起对手的争论。

    但如果老传统只是搞得人的头脑越来越乱，并且争论也没有解决任何问题，那么人们还是倾向于选新传统。

    有很多因素支持新传统。首先，老传统的导师们出生在数千年之前。他们的声音已经很微弱了。而一个新传统的导师正活着，所以他的声音很有力。老传统说的是古老时代的古老语言。而一个新的导师或佛讲的是一种顺应时代的新语言。那些含义已变模糊的老语言被遗弃了。新语言刚产生，意义明确，更靠得住。

    就这样，当几个传统互相碰撞的时候，新传统的吸引力逐渐增长了。我们开始处于十字路口，各种道路交叉或交汇。

    但现在，对新东西的兴趣也没有了，这个快节奏的时代让我们很容易明白：「新」迟早会变「旧」；所有「旧」的，曾经都是「新」的。我们也明白了：「新」与「旧」的区别只是文字上的。大约这300年，「新潮」获得了从前「古老」拥有的名声和地位。

    从前「古老」就是对的。现在「新潮」才是对的。只要某东西被证明是新的，就足以获得人们的信任，而从前人们信任「古老」。现在说某东西「古老」，表示贬义。

    所以现在所有的传统开始忙于革新。每个传统都出现了革新者。当「新」东西的吸引力很强的时候，一种独特的现像产生了。

    从前「古老」占优势的时候，所有的宗教争着试图证明自己是最古老的。如果有人问耆那教，他们会说他们是最古老的传统，比吠陀经还古老。如果问吠陀派的人，他们会说吠陀经是最古老的，并把吠陀的起源尽可能往前追溯——因为越古老，地位越高。

    同样，当「新东西」代表着价值、地位时，问题就变成「如何新？」大约50年的美国，对新东西的兴趣是最浓的，这是由于美国的文化和社会是最新的，才只有两代人——老人和年轻人。

    但现在，奇怪的事发生了。目前美国不止两代人了。现在40岁的人单独成为一代，30岁也成了一代，同样20岁、15岁一代。30岁的人说：「不要相信年龄超过30岁的人。」甚至25岁都显得老了。中学生现在把25岁的大学生当成老人。以前决不会发生这种50年内产生这么多代的现像。没人能想象到：年轻一代本身还分出几代，并且20岁的人会给25岁的人贴上「过时」、「老土」的标签，好像跟「死亡」一样。

    一旦革新的速度太快了，对新东西的兴趣也消失了，因为一个新东西还没等你发生兴趣，就已经过时了。

    宗教不像一种时尚，或时装，能每六个月就换一次。宗教也不像某些季节性的花卉，播种之后过四个月就可以连根抜起。一个宗教很像一棵菩提树：要花几千年才长到最高。如果一种树每4、5年就更新一次，那决不是菩提树；它只能是像季节性的花卉。

    所以新事物的吸引力也消失了。我说了这么多，就是要表明：我的道路是第三种类型。我既不相信像马哈维亚那样只是信奉传统会有用，也不认为光追求新潮能有什么意义。它们都过时了。我觉得现在有意义的是：强调一种永恒不朽的东西——那种永远存在，既不旧也不新的东西。

    克里须那姆提仍在强调「新」。这是因为在1915-1920的世界对新事物极其有兴趣，新东西很有影响力。但他到现在还在说自己的东西是新的。

    如今的世界，只有一种可能性。所有的传统如此密集的展现在人们面前，如果某个传统宣布唯有自己是对的，就会立即招来怀疑。曾经有一个时期，一个传统越是非常决断地声称自己是绝对正确、真实的，人们越会相信。而这样的断言在当今只能引来不信任，只能被认为是一种疯狂。

    只能证明：那个发出这种断言的人，不是一个深刻的智者，而是教条和狂热的。

    罗素曾说过，他从未看见过一个智者会用独断的方式讲话。他们总是很小心，很犹豫。只有傻瓜会那么有自信。罗素一直在说，关于绝对真理，除了说「对此无知」，说不出别的东西。知识爆炸的年代，绝对的断言行不通了。在这个时代，如果一个传统试图声称只有自己正确，就只能给这个传统带来巨大的伤害。同样，如果一个人说「我所说的是绝对新的」，那也是荒谬的。

    许多东西被说成是新的，但深究下去，根本不是新的。同样的东西可以有多种包装，拿掉所有包装，就会看到里面是同样的旧东西。所以说，如今赞同传统或赞同革新都没有意义。

    看来，未来的宗教，能打动人们，得到人们重视和尊敬的，将会是那种「永恒不朽」的类型。它既不新也不旧。没有人能把它变新，它也无法变旧。

    那些认为「古老才真实」的人，继续使用古老的语言。那些认为应该革新的人，用新语言表述传统宗教。

    现在我不想依赖任何语言。那就是为什么我使用所有传统、所有道路的语言。任何语言都可以用来帮助理解。针对不同的人，有时我用老的方式，有时我用新的方式。但同时，我要提醒的是：真理既不是老的，也不是新的。

    真理是永恒的，像天空一样，天空下的树会生长，开花，死去。树能变老，也曾有过童年和青春。但这一切都发生在天空下。树会变老，天空会变老吗？所有的树来来去去，生生死死，但天空永远在那里——永恒、自然。真理就像天空，言语就像树木。

    所谓旧的或是新的，都在强调文字，但我一点也不想强调文字。我只想强调真理的天空，文字的花朵在其中开花、消失，最终将不留下任何痕迹。因此，在我看来，真理是永恒的，超越新与旧。它是超越的。

    不论我们所说、所想、所创作的东西都是来了又走了，但真理一直在那里。所以，有谁说真理是远古的，这是无知，因为真理不会变老。有谁说「我们有一个新的真理，最新的」，这也是无知，真理无所谓「新」。真理只是存在。

    我宣称这第三条道路，永恒的道路，将是未来的道路。为什么？对这个「永恒」的强调将会超越由所有传统的道路所形成的蜘蛛网。我们说：「那些树朝着天空生长，这些树也在天空中生长。」树不断伸向天空，但天空是不受影响的。天空有如此巨大的空间。我们的树木既不能填满也不能清空那个空间。我们不应有这样的幻想：仅一棵树能充满整个天空。

    我们的语言、思想、理论，丝毫不能注满真理的天空。那里永远都有充足的空间——就算有成百万个马哈维亚和佛陀出生，也不会有什么不同。就算有成片密集的菩提树，也不会给天空造成什么不同。但树下的小草，从来不知道有天空；它们只知道菩提树。对小草来说，菩提树就非常巨大了，它们无法想象还有什么能大过菩提树。

    这是个困难的情形：所有的传统都摆在我们面前，从各种不同的方向牵制我们的头脑。有旧观念、新观念，还有每天都在增加的更新的观念。所有这些，都在拉拢我们。因为同时有这么多的拉力，人已经无所适从了。人不知道该往何处去。好不容易把脚站稳了，但又没有勇气朝任何一个方向走。每个方向都可能试着走一步，但都保持着怀疑，没有任何信心。所有以前那些坚定信心的方式，现在却导致怀疑。

    从前是那些方式，现在还是。《可兰经》继续说自己是对的，《法句经》说自己是对的。

    自然地，说自己对，就必须说其它人是错的。其它人也是这么说。如果全部都听，就会认为它们都是错的。为什么？因为说自己对的，只有自己1个声音，而说自己是错的，却有另外50个声音。这样，「错」给人的印像大得多，而「对」被淹没在这大片的「错」中。

    大家的情况是一样的，因为每一个人都说只有自己是对。

    就这样，每个人都被其它50人说成是错的，而只有自己一个说自己对，那么旁观者自然会认为这51个人全在胡说。

    这种同时争取获得人们信任的情况，造成了混乱。这种情况只能用一个办法纠正。这就是在全世界范围内，没有人坚持说这是对的，或那是错的。而是每个人都说：停止不动就是错的，去行动去探索就是对的。这就必需要有一种宽广的视野，要有能力去正确引导一个人在他已选择了的道路上，如何走得更深入。这是很难的。成为一个伊斯兰教徒，或基督教徒，或耆那教徒，是容易的，因为每个传统都有明确的指导方针。只熟悉一种传统是容易的。

    8天之前，有个年轻人来我这里。他说他是个伊斯兰教徒，但他想成为一个桑雅生。因此我就建议他成为一个桑雅生。但他说，他如果这样做，就会被他们的人扼死。我告诉他：「你成为一个桑雅生，并不意味着要脱离伊斯兰教。继续作伊斯兰教徒，你也能成为一个桑雅生。」他说：「什么！我仍然可以去清真寺作祈祷，穿着桑雅生的衣服？」我说：「是的，你应该这样。」

    他说：「自从听了你的演讲，我已经放弃做伊斯兰教的祈祷了。我改做静心了。我有一年没去清真寺了，我感到很快乐。我再也不想去清真寺了。」

    我说：「只要你还没有认识到静心和伊斯兰教的祈祷并没有什么不同，那你就还没有理解静心。」

    像他这样的情况，就必须回到清真寺做祈祷。把他从清真寺分离出来，是很危险的，因为一旦使他脱离清真寺，他就不可能和任何寺庙连接上。这种脱离方式会给他带来这样的伤害——脱离了所有的寺庙。因此，我们既不鼓励寺庙之间有任何竞争，也不想建立一座新庙。不管一个人希望往哪里走，他应该有这个自由；只是不要停住不动，应该一直走下去。

    我的这个全景式的观点就是：我愿意根据每一个人的能力、发展阶段、文化背景，根据被他吸收到血液中的一切，来帮助每一个人。这样他会更容易达成。因此，我没有任何自己的宗教，也没有自己的道路，因为现在，一种排外的道路或宗教不会有前途，每个宗教只是一条道路。

    如今，需要这样的宗教：不局限于一条特殊的道路，而是能成为所有道路的交汇点，能包含所有的道路，让每个人去走他所喜欢的道路。

    这样的宗教强调的是：不论你从哪走，都会到达同样的地方，所有的道路通往同一个目的地，唯一要坚持的是持续前进，不要停止。

    因此，我不希望在山上开一条新路，也不希望建立任何新的哲学或宗教。已经有足够多的道路了，但是没有行走的人。道路很多，行者太少。道路已经或多或少荒废了多年。没有行者是因为现在攀登山峰以怀疑为基础。山脚下有那么多的争论、辩论，就先把精力耗尽了，并把人吓住了，呆在原地不动了。如此多的混乱，没有人能走。

    注意，有一件事必须提醒。我不是折衷主义者。我选择中我意的。我的看法不像甘地那样，从《可兰经》选4节，再从《博伽梵歌》中选4节，然后说，每个地方都有相同的东西。这两个经典是不同的，不是相同的。我是说，所有的道路都通往同样的目的地，但是，所有的道路都是不相同的。

    如果有人试图指出《可兰经》和《博伽梵歌》讲述同样的东西，那么这只是狡辩。有意思的是：甘地只从《可兰经》和《博伽梵歌》中选择那些不相矛盾的主题，其余的他就不管了。

    那么其余的怎么办？凡是有可能与人们的信仰起冲突的内容，都被甘地丢在一边。他从没有把《可兰经》作为一个整体来接受，虽然他是完整地接受《博伽梵歌》。所以我说他是一个折衷主义者。如果在《可兰经》里发现有符合《博伽梵歌》的内容，他就接受。这样就没有困难了，任何人都会准备去接受。

    我完全同意：在某种意义上说，《可兰经》是《博伽梵歌》的阿拉伯语翻译，不过如此。很多人甚至是伊斯兰教徒也这么认为。但如果你叫伊斯兰教徒从《博伽梵歌》挑选符合《可兰经》的内容。你会发现被挑选的东西肯定和甘地选的很不同。这我称之为折衷主义。这是在挑选，不是完整地接受。这好像在说，选择是每个人的权力，如果你们同意这些挑选出来的，那么你们也是对的，否则最终就只有我们是对的。在你们同意我们之前，我们一直就说你们也是对的，我们是多么宽容啊。

    但是这样并没有什么用。问题是要求全盘接受。这根本不是一个有关宽容的问题。不是印度教徒去宽容伊斯兰教徒，或者基督教徒去宽容耆那教徒。

    宽容本身是一种无奈，并且就是在某种程度上培植暴力（甘地以「非暴力」著称）。

    我不会说：《可兰经》和《博伽梵歌》讲述同样的东西。《可兰经》讲述完全不同的东西。它有它的独特性；那是它的意义。如果《可兰经》讲述的东西和《博伽梵歌》一样，那么《可兰经》就毫无价值了。同样《圣经》讲述的东西既不同于《可兰经》，也不同于《博伽梵歌》。每一个都有自己的个性。马哈维亚讲的就不同于佛陀所讲的，他们所讲的非常不同。

    但是通过所有这些体系，最终达到同一个目标。所以我强调的是唯一的终点，而不是唯一的道路。我的强调是基于事实：所有道路的终点没有不同。

    但每一条道路是很不同的，没有人会犯这个错误，认为这些道路是相同的；否则他将无法走任何一条道路。所有的船都可以抵达彼岸，但没有人会犯傻去同时乘两条船。

    别的船都能达到彼岸，但脚踏两只船的人决不可能。他只能在某处翻船沉没。

    所有的船都是船。所以在岸边谈论所有的船，是无害的。但一个朝圣者在进入圣地之前，他只能选择一条船。

    我接受所有的宗教，就好像接受所有的船，但必须选择其中之一。

    选择是困难的，因为它们都是彼此相互矛盾的。在一方面，有马哈维亚连一只蚂蚁也不愿伤害，他把脚踩到地面上是很小心的。另一方面，有穆罕默德支持手中拿着剑。所以如果有人说马哈维亚和穆罕默德在讲述相同的东西，那显然是错的。这两个人决不可能用同样的语言谈论。他们的谈论太不同了。

    如果企图说明他们是相同的，那么这对他们中的每一个人都不公平。要么穆罕默德必须把剑藏起来，要么马哈维亚必须忘记为保护蚂蚁而把脚小心地踩到地面上。如果穆罕默德的信徒来选择，他会去掉马哈维亚所有反对刀剑的陈述，如果马哈维亚的信徒来选择，他会拿掉穆罕默德的剑，或只选择那些有关非暴力的内容。

    但这是不公平的。因此，我不是像甘地那样的综合者。我不提倡任何关于宗教的综合。我谈论所有的宗教，是依照它们各自的不同的个性。

    我接受个性，我不会在它们之间作比较。我还要说：正因为每个宗教都是独特的，唯一的，所以才有到达彼岸的可能性。

    所有宗教都忘了自己的路，它们的不同，就是道路的不同。比如我的路，旁边有成排的树，而你的路，旁边只是石头。你登山的方向，充满石头，而我的方向上都是树。有一条路走起来很费劲，因为路很陡。而另一条路不很陡，是螺旋式通往山峰的。后一条路很长，但走起来不很艰辛。

    当然，每个登山者只描述自己的路，并且每条路面对的困难也不同，解决困难的方法也不同。所以，如果看看关于各种道路的讨论，我们很难发现有类似的地方。偶尔看到的相似，不是在道路上，而是出现在那些到达山顶的人的陈述之中，这些根本不是关于道路的。

    尽管这些已到达的人的陈述有相似之处，但语言仍然是不同的。可能是阿拉伯语，巴利语，或梵语。相似的陈述是关于目标的，但那些在到达目标之前的陈述真的很不同。没有必要忘记这些不同。

    所以，我不想开辟一条新的道路，也不想宣称只有老路是对的，而反对其它路。我想说：所有的道路都对，尽管它们不同。我们的头脑总是认为：所有的路都对，就一定是相似的。我们总认为：两样东西只有相似，才能都正确。正确并不必然是相似的。实际的真理是：如果两样东西相似，那其中必有一件是赝品；不可能都是原创的。或者一件是赝品，或者两件都是，总之至少有一件。两件原创的东西，一定是不相似的。

    马哈维亚和穆罕默德的道路有不同之处，这并不奇怪。如果没有不同，那才是怪事。相似是不自然的。马哈维亚的环境和穆罕默德的很不同。穆罕默德的传道所针对的人和马哈维亚的也很不同。有这么多的不同，因此马哈维亚和穆罕默德不可能有同样的道路。甚至到今天他们的情况还是不同。必须时时注意这些不同。

    我不渴望再开新路，也不渴望去宣布唯有某一条老路是对的，而反对其它的老路。所有的路都是对的——那些今天已经开出来的，以及那些明天会开出来的。

    但人们应该关心的是去闯去走，而不要站在那里优柔寡断。就算在最好的路上，如果只是站着不动，也不会到达终点。而如果能持续地走，就算误入歧途，也会最终到达终点——不是今天，就是明天。主要的事情是不停地走。只要持续地走，迟早会进入正确的轨道。但如果站着不动，那么就不知道自己是不是站在正确的轨道上。只有去走，才能知道自己到底是走对路了，还是走错路了。如果你光是信仰一条原则，就不会真正知道这条原则是对还是错。但如果你去实践这条原则，就会立刻知道它是对还是错。一个观念只有通过实践检验，没有其它方式。所以我希望你持续走下去。我已准备好帮助每一个走在自己道路上的人。

    自然，这对于马哈维亚是不容易做到的。这在今天比较容易，并且以后会越来越容易，因为现在几乎不可能找到一个人——他没有在他的多个前世中经历过多种宗教。

    正如整个世界在过去的700年间，因为不断增长的交流，变成越来越小的一个地球村，同样对于灵魂来说，变换宗教和阶级越来越有可能。这是自然的。

    比如说，2000年前，如果一个婆罗门死了，他的下一世出生于一个首陀罗家庭的机会只有百分之一。因为头脑储存了一生中所有的印象，所以灵魂投胎一般是由种姓、阶级体系所决定的。首陀罗是被禁止触摸的贱民。其它种姓的成员，甚至不允许首陀罗的影子落在自己身上，一旦发生了，立刻就要去洗澡。

    所以婆罗门和首陀罗被分离得相当远——一个巨大的鸿沟。死后，一个婆罗门的灵魂不可能会想到要出生于首陀罗家庭——因为头脑及其欲望（决定投胎方向）很反对跟首陀罗有染。所以，2000年前的灵魂不可能更换种姓。一直到马哈维亚的时代，这都是一个罕见的现像：一个人下一世会出生在与前一世不同的宗教环境里。每个宗教的路线都界限分明，像流淌在高高堤岸之间的河流。一个人的今生以及前世都生活在同一个宗教传统里。

    而现如今，在20世纪，这就不可能了。正如外在世界越来越自由、开放，人的内在世界同样越来越自由、开放。这就是个观念问题。现在，一个婆罗门与一个伊斯兰教徒坐在一起进餐，比从前自在多了，以后将会毫无问题。

    如果这种不自在没有减少，那就不是一个现代人。他的头脑观念还处于500年前。现代人不会根本不会有这种不自在。现在，甚至想起这种不自在，都是荒谬的。因此，为灵魂变换宗教和种姓的方便之门，已经变宽了。

    最近这500年，门变得越来越宽。因此，某些事情现在可以透露。如果我在前世已经走过几条道路，我现在谈论它们就较容易。因此，如果有一些来自西藏的探寻者问我一些问题，我能够指导他们。但我之所以能够这样做，只有在某些时候，在我的前世，已经知道了西藏的方法的价值，知道那里的氛围，并在其中生活过；否则不行。如果我说一些我没有体验过的东西，那只能是肤浅的，没有深度。

    我必须亲自体验过，以便能讲得透。

    如果我从未在清真寺里做过祈祷，那么我关于清真寺祈祷的谈论是没有很大帮助的。但如果我体验过，那么我就知道清真寺的祈祷和印度教的祈祷能有同样的效果。我并不因此就成为一个折衷主义者。我不会说它们之间没有不同，因为我认为印度教教徒和穆斯林必须成为一体。我这样说的原因是不同的：我知道手段不同，但目的相同。

    现在的情况变了。今后的百年内，灵魂间交换环境的事情会大量发生。正如外在世界的禁锢会解除，内在也是一样——以相同的比例。

    你可能会奇怪：那些在外在世界建立严格秩序的人，之所以这样做，竟然是为了维护内在灵性的发展和超越。

    因为这样的缘故，印度的种姓制度无法用一般的科学方法来解释、理解。现在我们会觉得那些远古的婆罗门的做法是多么不公平，这些婆罗门一方面写出了伟大的《奥义书》，另一方面竟又对首陀罗这个最低的种姓如此不公平。这似乎是矛盾的。

    既不是说《奥义书》是错误的，也不是说《奥义书》不是那些给首陀罗套上枷锁的婆罗门写的。如果这些事是同一些婆罗门做的，那么一定有什么地方出错了。

    但事实上这些事的确是同一些婆罗门做的。你无法想象：就是同一个摩奴制定了确立种姓制度的《摩奴法典》，他同时又高瞻远瞩地详细描述了人类成为神圣的可能性。

    尼采曾经说过：地球上还没有哪个人能比摩奴聪明。但如果我们研究摩奴关于种姓的陈述，就会发现从未有人如此将人限定在这样严格的等级中。我们一直没能动摇这个人在5000年前一手建立的大厦。那个等级秩序甚至一直到今天还这么有影响力。

    今天，印度所有的法律，所有的权威，整个知识界，整个政界，都一起反对这个死于5000年前的人。但事实证明很难移开摩奴创立的这个体系。从Raja Ram Mohan Roy到甘地，这些近150年来的印度贤人一直与摩奴作斗争。这个摩奴达到了相当的高度。甘地他们在此人面前，显得很幼稚。

    摩奴之后的环境已经变了，但依然很难移动他。这个原因，是内在的，而且很深。

    基本的观念是这样的：如果有一个人在这一世一直做伊斯兰教的祈祷，那么摩奴就认为这个人在下一世还应该出生于伊斯兰教的家庭。如果每一次出生都更换一种传统，那么原来在3世内能完成的工作，就可能需要30世。如果传统在每一世更换，那么原来的链条就接不上了。一个人每次改变一条路，他就必须又从起点开始。他无法接上他的那个老传统。这样一来，他上一世所走的路就白走了，所做的工作就白做了。

    这就好像一个孩子在一所学校读一年级，6个月后他转校了，他又要从头开始，如果再转入第三所学校，他将再一次从头开始。那么他的学业何时才能完成？他将总是停留在一年级。

    所以，摩奴的观念就是一个人的下一世要出生在同样的传统中，以便能继续上一世的工作；这个观念是很有价值的。这就需要有非常严密、严格的秩序。

    如果允许一个婆罗门娶了一个首陀罗女子，并生儿育女，那为什么他就不能为自己的下一世找一个首陀罗母亲？没有理由反对他这样。

    因此，为了防止他有那样的出生，就必须禁止那样的婚姻。所以对婚姻有如此大的限制。如果这个限制松动了一丁点，整个体系就会被严重扰乱。

    扰乱已经发生，现在很难纠正了——不是难，简直是不可能。整个环境变了。现在我们必须找更好的方法，比摩奴更精细的方法。摩奴很聪明，但他的体制太野蛮了——一个野蛮的体制将被证明是对人不公平的。社会交往的限制是非常外在的，尽管他的目的是提炼内在。现在这已经不起作用了。迟早会被证明是在制造麻烦。就像是为社会套上一件紧身衣。

    现在我们必须在更好的层面上进行一些试验。就是说：我们要使宗教具有流动性、开放性。这样一来，如果有个人上一世属于伊斯兰教，而这一世又出生于印度教家庭，他现在就可以方便地进入伊斯兰教继续上一世的工作。

    伊斯兰教和印度教应该是可互换的。一个人的耳朵不应过于习惯于一种寺庙的钟声，有时需要有陌生感。印度教的寺庙和清真寺之间应该创造出一种内在的和谐。

    这不困难。今后，需要一种新的「宗教性」，不是一种新的「宗教」。摩奴的整个观念已经无用了。如果有人还在同样老的基础上试验，他会失败。葛吉夫尽了全力去那么做；克里须那姆提那样操劳了40年，但什么也没发生。

    环境已经全部改变了。在这种状况下，需要一种全新的思路、观念。这种新观念到现在还没有被试验过。这是一个新的宗教观念：所有的宗教本身都是对的。我们的视线落在目标上，强调要不断精进。一个人可能走在任何一条道路上，但所有的道路之间要有联系，让人可以方便地跨越。路与路之间不要太陌生，以致如果有人要想更换道路，必须又要从新路的入口开始。事情应该是这样的：如果他离开了一条路，他可以从路与路之间的连接处直接跨到另一条路上。

    终点目标总是联结着所有道路，但路与路的中途之间却一直没有连接。通过任何一条路抵达终点目标，并没有困难，但现在的情况是一个人不能持续走一条路。因为生活正变得越来越混乱，不论是内在还是外在。

    一个出生于、成长于印度教家庭的人，可能不得不在欧洲度过他的余生。一个出生在美国的人，可能会在印度的森林里度过一生。一个在伦敦长大的人，可能在越南度过余生。这些事情现在会很频繁。物质上和精神上的环境每天都在变。这些变化如此之快，以至于必须建造连接所有大路的小路。

    《可兰经》和《博伽梵歌》是不同的，但它们之间可以建立一个链接。因此我想发展一个桑雅生的网络，他们将来自各种连结。这些桑雅生可以在清真寺做祈祷，也可以在教堂，在印度教寺庙做祈祷。他们会走在马哈维亚的道路，像佛陀那样静坐，甚至试验锡克教的方法，这样就形成了联系——一个活生生的含有各种连结的网络。所有人都一种宗教感——所有的宗教虽然分离，但仍是一体的。不是所有宗教是相同的，不可分割的；而是尽管它们是分开的，但就走向共同的目标而言，它们有着内在的和谐，是一体的。

    它们在这种意义上是一体的——引导人达到最终的超越。

    所以说，我的工作属于第三种类型。这种方法是从未有过的。也许在这个方向上，已有一些尝试，但都失败了。Ramakrishna（孟加拉国的开悟神秘家）曾做了些小的尝试，但他的方式还是很古老。200年他朝这个方向迈出了第一步。但他的努力失败了。Vivekananda（Ramakrishna的大弟子）也做过尝试，但完全带有印度教的色彩。

    那纳克（Nanak）也曾在500年前做过类似的努力，但也没有成功。那纳克收集了所有印度教和伊斯兰教圣人的教导。那纳克常常歌唱，而玛丹那（Mardana）在一边弹西塔琴（tambura一种印度乐器）。他说，如果一个印度教徒在唱歌，那么应该有一个伊斯兰教徒弹坦布拉琴，这样可以使歌声和乐器成为一体。

    那纳克去麦加（Mecca），也到清真寺祈祷，但他所有整合这两个宗教的努力都失败了。潘达（Pantha），一个锡克教的新教派，就是根据他的收集（印度教和伊斯兰教的教义）创建的。还有些苏非派的圣人也试图连接这两个宗教，但都只是初步的，没有进一步发展。

    这个原因就是：时代和人类一直都还没有成熟。

    但是现在，时机成熟了，可以完成相当大的成就。

    因此我的方向是这个第三种类型。我既不想复兴传统，也不创造任何新的。但我重点强调的只是「精进」——不断地探索，不管在老路还是在新路。选择如何精进，这是你的自由。

    附录2：

    奥修在1984年的演讲片段（译自《Glimpses Of A Golden Childhood》第19章）

    （奥修在回忆童年：）

    步忽亚（Bhoora）也许对我外公来说，只是一个忠诚的仆人，但对我来说，他是一个朋友。大部分时间，我们在一起——在野地，在森林，在湖上，在每个地方。步忽亚就像一个影子一样跟随着我，没有打扰，随时准备帮忙，他有一颗伟大的心...如此贫穷，但又如此富有，混在一起。

    他从不邀请我到他的家里。有一次我问他：「步忽亚，为什么你从不邀请我去你的家？」

    他说：「我太穷了，虽然我想请你，但我的贫穷阻止了我。我不想让你看到我那个到处都很骯脏的房间。今生今世，我看是没有可能邀请你了。我已经彻底抛弃了那个念头。」

    他很穷。在那个村庄，有两部分：一部分是贵族，一部分是穷人，在湖的另一边。步忽亚就住在那里。尽管我试了很多次要去他的家，但都没成功，因为他总是像影子一样跟着我。甚至在我要朝那个方向走之前，他就阻止了我。

    甚至我的马也听他的。

    每当马要往那个方向走的时候，步忽亚就会说：「不，不要去。」这匹马是从小由他带大的，他们彼此相通，马就停下来了。想要马去步忽亚的房子，或是去村子里的穷人区，都是不可能的。我只能从湖的另一边来看它，我所在的这一边是富人们，婆罗门和耆那教徒居住的地方，以及所有那些出生洁凈的人。步忽亚是一个首陀罗，「首陀罗」这个词意味着：「出生不洁凈的人」，「首陀罗」想要洁凈自己，是不可能的。

    这就是摩奴的杰作，那正是我为什么谴责他，痛恨他的原因。我公开指责他，并想要全世界都知道这个人，摩奴，因为除非我们认识这样的人，我们将永远不可能免于他们。他们会不断地用这样或那样的方式来影响我们。任何种族——即使在美国，如果你是一个黑人，那么你是一个「首陀罗」，是一个「黑鬼」，「贱民」。

    无论你是一个黑人或是白人，都需要知道摩奴的极其疯狂愚蠢的哲学，正是摩奴用一种很微妙的方式引起了两次世界大战，可能还会引起第三次，最后的一次......一个真是很有影响力的人。

    甚至在戴尔.卡耐基写那本书——《如何赢得朋友并能影响他人》——之前，摩奴已经知道了这其中所有的秘密。事实上，人们很想知道卡耐基本人赢得了多少朋友，影响了多少人。

    他当然不能和马克思、弗洛伊德、圣雄甘地这样的人比。这些人全都不熟悉什么影响他人的科学。他们根本不需要知道，因为他们已经影响力了，并且深陷其中。

    我不认为还有哪个人对人类的影响能超过摩奴。甚至今天，无论你是否知道他的名字，他都影响着你。如果你认为你是优越的，仅仅因为你是白人或黑人，或者仅仅因为你是一个男人或女人，那么这正是摩奴在拉着绳子控制着你，摩奴必须被彻底地抛弃。

    附录3：奥修谈论《金刚经》的片断（译自《the diamond sutra》）.

    一九七七年十二月二十一日

    须菩提已经非常接近佛性。他是一个菩萨，菩萨的意思是一个准备要成佛的人，他已经很接近，只要再一步，他就会成佛。菩萨意味着菩提本质或菩提本性已经到了九十九度，在一百度的时候他就会蒸发。但菩萨是一个想要在九十九度的阶段再停留久一点的人，好让他可以出自他的慈悲来帮助人们，因为一但他跳入了一百度，他就走进了彼岸......他就走了，走到了彼岸再彼岸，然后他就很难再跟生活在此岸的人接触。

    在九十九度这个点上的人能够给予最大的帮助，为什么呢？因为他们尚未成道，他们知道那些没有成道的人的方式，他们知道那些没有成道的人的语言，他们还跟他们在一起，但是在另外一方面而言，他们已经有百分之九十九走向彼岸，只剩下百分之一使他们跟众生还有连结。

    所以菩萨是一个很接近佛性，但是仍然试着要停留在此岸久一点来帮助人们的人。他已经到达了，他想要来分享他的成就，他已经知道了，他想要来分享他所知道的。别人跌倒在黑暗里，他想要跟他们分享他的光和他的爱。

    ......

    须菩提是在问：「神圣的主，首先告诉我们要如何站在这里，因为我们的根已经没有了，我们已经不再属于这个世界，我们对这个世界的执着已经消失，而那个执着是我们的根。要如何进展、如何运作？因为我们知道这一切都是荒谬的，人们所有的痛苦只是他们的梦幻。要如何控制思想？」

    他这话是意味着什么？因为一个菩萨没有一般的思想，他没有你那种思想，现在他只有一个思想，而那个思想是属于彼岸的……彼岸一直在拉着他。那个门是开的，你可以进人全然的喜乐，但是你还把你自己停住在门边，而那个门是开的。

    首先你找寻了很多世，想要知道门在哪里，然后你持续敲门敲了很多世，现在门已经打开了，但佛陀说：「你等一等，你暂时停留在门外，还有很多人必须接受帮助。」很自然地，有一股很大的欲望想要进入，有一股很大的热情想要进人那个门，那就是他在问的。

    在听了这些话之后，神圣的主告诉须菩提：「所以，须菩提，你要好好地听，注意地听！那些要走菩萨道的人应该以这样的方式来思考。」

    以英文来翻译上述这一段话并不十分贴切。梵文是chittopad。一个人必须发展出这样的头脑、这样的决定，一个人必须发展出这样的伟大决心——Chittopad——以这样的方式：

    「所有宇宙的众生，我都必须将他们引导到涅盘……」

    「不是一个或两个，须菩提，不是一个或两个，而是所有的众生——男人、女人、动物、鸟类、树木和石头。世界上所有存在的众生，一个人必须发展出这样的决心说：‘我将要把他们都引导到湟盘。’」

    「.....引导到没有留下任何东西的涅盘境界（无余涅盘）。然而，虽然有无数的众生都这样被引导到涅盘，但事实上，根本就没有众生被引导到湟盘。」

    这一点也必须被记住，你不可以忘记，否则，当你在引导别人的时候，你将会再度陷入无知。

    所有的众生都必须被引导到彼岸，但是你仍然必须记住，他们的痛苦是虚假的，所以你的治疗方法也是虚假的。你必须记住，他们并没有自我，你也没有任何自我，所以，不要忘记，不要认为你在帮助人们，不要认为你是一个伟大的帮助者，否则你将会再度堕落，你将会再度在此岸生根。

    所以，有两件事必须记住：你必须带着很大的决心停留在此岸，否则你将会被彼岸拉过去，但是你也不能再度在此岸生根，否则你将无法带给众生任何帮助。你将会摧毁你自己，你将会再度进人梦中。

    为什么呢？如果一个菩萨有「实体」的观念，他就不能够被称为菩萨。为什么呢？当一个人有自我的观念、有「实体」的观念或是有一个活着的灵魂的观念、或是有一个个体的观念，他就不能够被称为菩萨。

    所以你必须记住，须菩提，有两件事，第一件：你必须引导所有的众生到彼岸，但是你必须记住，没有人有「实体」（being）——你没有，众生也没有。所有的自我都是虚假的、虚幻的。

    继续记住这一点，并且继续抱着很大的决心，帮助人们到达彼岸，他们已经在那里，你只要使他们醒悟过来，使他们有觉知，但是不要迷失，不要成为一个救世主，这两件事必须记住。

    在这部经里面，佛陀将会一再一再地重复这个菩萨道，我希望你们都成为菩萨。

    一九七七年十二月二十三日

    ......

    意识的每一个新的阶段都有它本身的问题。这就是一个菩萨的问题：他是敞开的，他是具有接受性的，他是准备好的，但是他的根已经离开了他的身体。他的心是敞开的，他的整个存在是敞开的，但是他已经不再根植于身体，他已经跟身体分离，身体还悬在那里，但他已经不再生活在身体里，他几乎已经不跟身体认同，那就是困难之所在。

    当有人告诉你说「好好地听」，他的意思是说你的身体在听，但是你并没有在听。而当佛陀告诉须菩提，他的意思是说：「你有在听，但是你的身体并没有在听。」它刚好相反。当你在听，你的身体有在这里，但是你并没有在这里，那些话语传到了耳朵，它们在那里发出了一些声音和噪音，然后它们从另外一个耳朵跑出去，它们从来没有通过你的核心，你的核心并没有碰触到它们。一个像须菩提这样的人情形刚好相反：他的核心存在，但是他的身体不在。他已经失去了跟身体的连系，他忘掉了，他倾向于忘掉身体，有一些片刻，他根本就不会去想到身体，他会在那里，但是身体不会在那里，他已经达到了没有身体的境界。

    唯有当身体和灵魂两者在一起，倾听才可能。在你的情况，身体在，但是灵魂不在，在须菩提的情况，灵魂在，但是身体不在，这就是当佛陀说「须菩提，你要好好地听」时的意思。把你的身体带到此地来，让你的身体来运作，进入身体、根入身体，因为身体是工具、是媒介。

    佛陀又说：「注意听！」难道须菩提缺乏注意力吗？那是不可能的，否则他一定不是一个菩萨。菩萨是一个已经达到注意的人、一个觉知的人、一个警觉的人、一个有意识的人、一个已经不再是一个机器人的人。那么为什么佛陀说要「注意听」呢？这句话具有一种不同的意义必须加以了解。

    一个像须菩提这样的人倾向于向内走，如果他不作一些努力，他将会陷入他的核心而消失。唯有当他作一些努力，他才能够停留在外在。对你来讲，情形刚好相反，即使用了非常大的努力，你也很少能够进入到你内在的核心。有一个片刻，思想会停止，你就消失在内在的光辉里，但是这种情形甚少发生，在经过了漫长的、辛苦的努力之后——静心、瑜伽、这个和那个，然后只有几个片刻你会尝到那个美和那个祝福。天空打开了，云消失了，然后有光出现，有生命出现，有全然的喜悦出现，但是只有非常少数的几个片刻；......它会一再一再地失去。如果你作了很大的努力去注意，你才能够达到那个内在经验。

    对须菩提来讲，那个情形刚好相反，他已经消失在他自己的内在，他完全被他内在的喜悦所淹没。除非他作了一些努力，否则他无法去听佛陀所说的。他完全有能力去听佛陀的宁静。如果佛陀是宁静的，他们之间会有一个融通，但是如果佛陀在说些什么，那么他就必须作一些努力，他必须把自己整合起来，他必须出来，他必须进入身体，他必须非常注意，因为他醉在内在的酒里面。

    因此佛陀说出了这些奇怪的话：好好地听、注意地听。我是第一次跟你们解释这些话。二十五个世纪以来，没有人曾经对这些话下过任何评语，它们被认为是一些平常的话，好像佛陀是在跟一般人讲：「好好地听、注意地听。」佛陀并不是在对一个普通人讲。

    二十五个世纪以来，没有一个人给过正确的评语，人们一直都认为他们了解那些话的意义。那些话的意义会改变，它依那些话是谁说的而定，依它们是对谁说的而定。那些话的意义依它前后文的关系而定、依那个情况而定，那些话本身没有任何意义，那些话是没有意义的，唯有在一个特殊的情况下，那个意义才会产生。

    当时那个情况非常特殊，佛陀曾经使用过这些话语有无数次，他每天都必须对人们讲这些话——「好好地听、注意地听。」所以那些评注金刚经的人都错过了，我认为那些评注金刚经的人都不是真正知道的人。他们知道那些语言，但是他们完全不知道这个奇怪的情况。佛陀并不是在对一般人讲话，佛陀是在对一个非常接近佛性的人讲话，他就在那个边缘，正要进入佛性。

    他用「所以」来作为这句话的开始。「所以，须菩提，你要好好地听、注意地听。」这个「所以」也是非常不合逻辑。「所以」唯有当它是以一个逻辑三段论法的结论的一部份出现时才合乎逻辑。「所有的人都会死，苏格拉底是一个人，所以苏格拉底是必有一死的。」那么这个「所以」完全没有问题，它是三段论法的一部份，它是一个结论，但是在这里并没有逻辑，没有什么东西作为它的前导，没有前提，佛陀以结论——所以——作为开始吗？

    这也是有一点奇怪。那是佛陀的方式，在「般若心经」里面，他对舍利子讲话时也是「所以，舍利子」。现在他说「所以，须菩提」。须菩提并没有说什么来导致需要用到「所以」，佛陀并没有说什么来导致需要用到「所以」，但是有某种东西已经在须菩提的存在里，「所以」是跟那个「在」相关连的，而不是跟任何已经说出来的话相关连。

    一个师父会反应于那个在你里面的，一个师父会对你的宁静反应比对你的话语反应更多。一个师父对你的追寻比对你的问题更有兴趣。一个师父对你的需要比对你的问题更有兴趣，这个「所以」指出须菩提最内在的本质一种微妙的需要，或许须菩提本身并没有觉知到它，或许须菩提还需要一些时间才会觉知到它。

    师父必须继续洞察门徒的本质，师父必须反应于那个内在的需要，不管那个需要有没有被表现出来，那并不是重点。如果让门徒自己来，他或许需要花几个月的时间才能够找出那个需要，或者甚至要花上几年、几世的时间也说不定，但是师父不仅能够洞察你的过去和现在，他还能够洞察你的未来。你明天的需要和后天的需要将会是什么，你这一世的需要和下一世的需要将会是什么——师父会提供你全程的需要，这个「所以」是关系到须菩提内在本质的某种需要。

    现在我们来进入经文：

    因为一个菩萨的给予不应该有理由，也不应该有任何执着。

    就是为了这个需要，所以佛陀使用所以，须菩提，你要好好地听、注意地听。在内在深处，须菩提一定具有这个概念—一个非常微妙的概念——「如果我将我所达成的东西给予人们，我将会有很大的美德。」

    这个概念或许尚未到达内在，它或许尚未变成一个思想，它或许只是一个感觉、一个微波。「如果我以法（道）作为礼物来给予人们........」佛陀曾经说过，那是最伟大的礼物。能够给予人们最伟大的礼物就是你的成道，就是去分享你的成道，它一定是最伟大的。有人分享他的金钱，那并不算什么，即使他不分享，当他过世，那些钱也会留在这里，有人分享另外的东西，但是分享成道就是分享永恒，分享成道就是分享神，分享成道就是分享那最终的，佛陀称之为最伟大的礼物。

    现在他叫须菩提去分享任何他所达成的，而且要作一个决定，要在他的本质里面作一个很大的决定，决定说除非你解放了所有的人，否则你将不离开此岸。在你开始消失之前，在你的本质里面作一个伟大的决定。在你的船开始要驶向彼岸之前，创造出一个助人的大欲望，那个助人的欲望将会成为你跟此岸的连结，当你现在还来得及，赶快作出这个决定，将你所有的能量都带进它里面、「不管彼岸有多大的诱惑，我都不要离开此岸。」

    彼岸的确有很大的诱惑力，当一切都改变了，你已经变得有能力移向彼岸，那是你好几百万世以来一直渴望的，那个诱惑力是非常大的，你根本不想再待在这里，为什么呢？你已经受够了苦，现在你已经有通行证可以进入涅盘，而佛陀说：「拒绝那个通行证，将它丢掉，作一个伟大的决定说除非你解放了所有的人，否则你将不离开此岸。」

    听到了这些话，须菩提的内心一定升起了一个微妙的欲望，在他存在最深处的那一层一定升起了一个微妙的欲望，认为「那将是一件伟大的事，我将会从它得到很多功劳、很多美德。」那一定是一个小小的微波，甚至连须菩提都很难去知道它，很难去读出它是什么。它一定曾经闪过，直觉反应地一闪而过，只有一秒钟，或是只有零点几秒，但是它已经被反映在佛陀的镜子里。

    师父是一面镜子，任何在你里面的东西都会反映在他里面，有时候他不会回答你所问的问题，因为你的问题或许只是一种好奇，而与你内在的本质无关，或者你的问题也许只是在炫耀你的知识，或者你的问题也许只是在证明给别人看说「看！我是一个多么伟大的求道者，我能够问出这么美的问题。」那个问题或许不是存在性的，它或许只是理智性的，那么师父就不会去回答它。

    有时候师父会回答一个你没有问的问题，不仅没有问，而且还是你从来不知道它存在于你里面的，也是它关系到你最内在的需要和需求。

    佛陀说：

    因为一个菩萨的给予不应该有理由，也不应该有任何执着。

    那个执着意味着动机，那个执着意味着「我将会从中得到某些东西」。那么你就错过了整个要点，那么它就变成一项交易，而不再是一个礼物了，但涅盘只能够是一个礼物，而不能够是一项交易，它不是生意，你必须为了纯粹的喜悦而将它给出去，你不应该有任何动机想要从中得到任何东西。如果你带有想要得到某些东西的动机，你就无法帮助任何人，事实上，你本身还需要接受帮助，你还没有被解放，你还没有到彼岸的通行证，你可能会误导，你还不能引导。

    真正的礼物是一种洋溢，你的觉悟非常充满，所以它一直溢出来，任何人都可以来取用，当有人取用它的时候，你会觉得感激，因为他卸下了你的重担。当一朵云来，将它的水滴洒落在大地，它会觉得对大地感谢，因为大地接受了，而云觉得如释重担，是的，刚好就像那样。

    当觉悟升起，它会继续冒出来，你可以继续分享，你想要分享多少你就分享多少，而它还是会一再一再地冒出来，再度洋溢，又再度洋溢，永无止境，你已经来到了永恒的泉源，你不应该成为一个吝啬者，你不应该有动机来激发，你不应该有任何念头想得到什么回报。

    因为一个菩萨的给予不应该有理由，也不应该有任何执着。伟大的人在给予时不会有任何执着。

    他不会认为「这是一个礼物」，他也不会认为「我是给予者，而你是接受者」。不，所有这些概念和念头都必须被抛弃。没有给予者、没有礼物、也没有接受者，一切都是「一」，那个你给予的对像也是你，被给予的礼物也是另外一个形式的你……就好像你从左手给到右手，不需要觉得有什么了不起。没有给予者、没有接受者、也没有礼物。

    伟大的人在给予时不会有任何执着，为什么呢？因为那个无所执着而给予的菩萨本性的巨大美德是无法去衡量的。

    你必须一再一再地去面对这个问题，这个问题是：如果你没有想它，那么你的美德是很大的，如果你去想它，那个美德就消失了。如果你去欲求它，你将永远得不到它，如果你没有欲求它，它会继续洒落在你身上。

    在较低的层面，耶稣的陈述是对的，那个陈述是给一般人的：「要求，它就会被给予；找寻，你就会找到，敲门，那个门就会为你打开。」但佛陀是在对须菩提讲话，他刚好就是在说：「要求，它就不会被给予，找寻，你就找不到，敲门，那些门就会变成万里长城，它们将永远不会打开。」记住，那个差别是因为听众不同的缘故。耶稣是在对普通人讲，而佛陀是在对一个非常不寻常的人讲。

    ......

    一九七七年十二月二十四日

    ......

    第七个问题：

    你想要我们都变成菩萨，那意味着一个人必须下决心去帮助别人到达彼岸，然而我觉得无法下定那个决心。有时候我觉得我对别人有爱，有时候我只是忙我自己的事。所以，我是否还要等待，或者那个决定并非就像一个表白，而是像水果一样，是自己成熟的。如果是这样的话，为什么佛陀要成为一个佛，而不是成为一个菩萨？

    首先，这三件事必须被了解。第一，人类头脑的一般状态是，当你执着于这个世界，执着于这一岸，那么彼岸似乎是虚构的，你无法信任彼岸。你过份执着于此岸，所以唯一的问题在于如何帮助你放弃这个执着。

    山德哈，如果你现在开始去想成为一个菩萨，这对你并不会有所帮助，不但不会有所帮助，反而会有危险，这只是想要执着于此岸的一个策略。你尚未脱离此岸，这将会成为一个再度执着于这个世界的新方式，这是很狡猾的，现在它将会以宗教、慈悲、对人们的爱、和服务的名义来做。如此一来，它会冠上一个伟大的观念——「我要在这里帮助别人，所以我不要到彼岸去。」其实你并不想去彼岸，你并不知道有彼岸存在，你甚至不相信有彼岸存在，这样的话，你是掉进一个非常微妙的陷阱。

    这是一般头脑的第一个阶段：它执着于世界，它继续找寻更多更多新的理由来执着，要不执着很困难。第二个阶段是菩萨的阶段，菩萨已经达到不执着的状态，而准备要飞向彼岸，他在这个世界已经没有任何根了。在第一阶段很难不执着，在第二阶段很难执着。

    这部「金刚经」是为第二阶段的人写的，而不是为第一阶段的人。首先你必须不执着，你必须摧毁你在这个世界所有的根。唯有当你摧毁了你所有的根，你才能够帮助别人，否则你无法给予任何帮助。你没有什么东西可以分享。你可以继续相信说「我爱人们」，但是你还没有爱，你还想要人们来爱你，你还是一个乞丐，你还没有达到一种能够毫无理由地分享你的爱的状态，你还没有能够达到只是为了纯粹的喜悦而分享的状态。

    首先，你要先达到第二阶段。首先，你要先让你自己成为全然的无我，摧毁你在这个世界所有的根，不要占有，唯有如此，佛陀所说的才会跟你有关，然后那个问题会升起，首先那个问题是要如何不执着，然后那个问题是要如何多执着一些。

    佛陀说，当你已经没有根，那么这里需要你，因为你有东西可以分享，你有钻石可以分享，那么在你离开之前，你要分享，尽可能停留在这里久一点，这是第二阶段。第三阶段是一个佛，他已经到达了彼岸。

    现在你问：为什么佛陀要成为一个佛，而不成为一个菩萨？第三阶段更困难。已经处于彼岸，但是还停留在此岸，这是最困难的一件事。已经处于彼岸，但还是继续帮助人们，这是最困难的一件事。所以，这是三种困难：第一，不执着于此岸，第二，当那个不执着已经发生，还要停留在此岸，第三，当你无法停留在此岸......因为有一个片刻会来临，到时候它会变得不可能。

    每一个菩萨都必须变成一个佛，你不能够执着于此岸，那是不合法的。有一个片刻会来临，到时候你就必须离开。再多逗留一些是可能的，最多一世，不可能比那个更多，之后你就必须离开。你可以再停留一世，因为所有的根都已经被摧毁了，但是你还有身体，所以你可以停在身体里，最多你可以再逗留一世，之后你就必须离开。

    再来是第三阶段——佛的阶段。佛是一个已经离开了，但还继续在帮助人们的人。但是要记住，唯有当你曾经是一个菩萨，你才能够在第三阶段帮助人们，否则是不行的。

    有两个字必须加以了解，其中一个是「阿哈特」，另外一个是「菩萨」。阿哈特是一个……它是同样的状态——世界被摧毁了，他对世界已经不再执着，自我已经消失了，但是他立刻跑到彼岸去，这样的人被称为「阿哈特」（自了汉），他是不管别人的，当他准备好，他就走到彼岸去。

    阿哈特无法从彼岸来帮助人们，因为他不知道要如何帮助，他从来没有被训练去帮助别人。菩萨也是跟阿哈特处于同样的状态，他已经知道了，他已经看到了，他已经变成了真理，但是他停留在此岸长一点，继续以任何他所能够的方式来帮助人们，他学会了帮助别人的方法。

    如果你曾经是一个菩萨，然后你到了彼岸去......到了彼岸，阿哈特也会变成一个佛，而菩萨也会变成一个佛——彼岸是属于佛性的岸——但是那个曾经在此岸是一个菩萨的人也能够从彼岸来帮助人们，他会找出一些方法和办法。多少世纪以来，佛陀一直都有在帮助。

    即使在现在，如果你对佛陀敞开，那个帮助也会来到你身上。即使在现在，如果你很热情地爱上佛陀，那个帮助也会来到你身上，他仍然从彼岸在呼唤着，但是那个来自彼岸的呼唤离得很远，你必须很专心地听，比你在听我讲的时候更专心，因为那个声音来自彼岸。

    我迟早会走，如果你们懂得如何专心听我讲，你们之中有很多人也能够听到我来自彼岸的讯息。

    佛性是最终的意识状态，如果你有经历过菩萨的阶段，你将能够一直保持对世界有帮助。你将永远都是到达神的一个门。如果你没有经历过菩萨的阶段，你将会消失而进入那无限的，但是将不会有人受到你的帮助。

    一九七七年十二月二十五日

    ......

    第二件要加以了解的事是：佛陀告诉须菩提说：「不要这样说。」为什么？因为人们会一直产生出这样的想法即使在像须菩提这样具有最高灵性品质的人也一样——认为他们是特别的，他们的时间是特别的，他们的时代是特别的，认为以后将不再有人能够碰触到这样的高处，这是一种很微妙的自我的态度。这显示出很多关于须菩提的状况，他仍然携带着一个微妙的自我。

    多少年代以来，几乎所有的人都患有这种毛病，认为他们的时代是特别的。没有什么时代是特别的，神存在于所有的时代。在印度，印度教教徒说现在没有人能够成道，因为现在是最后的、最脏的时代，没有人能够成道。耆那教教徒说没有人能够成道，因为现在是第五个纪元。甚至连佛教徒，他们完全知道「金刚经」，他们也一直在说，在这个时代没有人能够成道，他们甚至试着以某种方式来解释佛陀的话语，使它显得好像没有人能够成道。

    前几天晚上，我在读「金刚经」的注解，那个注解说：「是的，佛陀说，将有人能够了解一点真理，他们将会有很大的美德，但美德并不是成道，美德只是那个基础。」

    所以，那个解释的人，那个注解的人说：「在这个时代没有人能够成道，最多你只能够达成某些美德。要成道的话？你必须等待适当的时代。你的美德将会有很大的帮助，它能够打好基础，但是你现在还无法构筑圣殿。」人们就是这样在进行。

    其实佛陀所说的只是这个事实：对追求者来讲，所有的时代都是类似的，对非追求者来讲也一样。在佛陀的时代，有好几百万人没有成道，它并不像春天——当春天来临，所有的树木都开花。如果情形是这样的话，那么在佛陀的时代，所有的人一定都成道了，但是只有少数几个人成道，所以它并不像春夭，它不是气候的问题，并不是说有一个特别吉祥的时代可以使人们成道。

    那些追求和找寻的人，他们能够达成，那些不追求、不找寻的人，他们无法达成，即使那个时代很吉祥，那也是与他们无关。而时代都一样，时代既不是好的，也不是坏的，时代既不帮助成道，也不抵制成道。你想要你的生命变成怎么样，时代就会给你那个机会。

    时代是公平的，它不会强加任何东西在你身上，它只是给你自由。你可以醒悟，如你所欲求的一样地醒悟，或者你可以依你的决定保持不醒悟。存在会跟你合作。但是这个认为自己处于一个特别的时代的概念会一再一再地升起。我看过世界上很多经典，人们在想：「未来将会有什么事发生在别人身上？」

    这种概念甚至在一般人里面都一直存在。你可以看看任何老年人，他会谈论他的时代。那些美好的日子，他所经历的那些黄金的日子是很特别的，现在的世界已经没有什么值得一提的。记住，当你变老，你也会告诉你的孩子们同样的长篇故事，你也会说：「我们那个时候。」

    我听说，有一个人在八十岁的时候跟他太太去到巴黎，那个时候他太太已经快七十八岁了。他们四处看了一下，那个老年人说：「事情已经改变了，巴黎已经不再是巴黎，我在五十年前三十岁的时候来，那才是真正的巴黎。」

    他太太笑了，因为女人比较世俗、比较实际，她说：「我的了解跟你的不同，我认为你已经不再是你了，就这样而已，巴黎还是一样，只要看看那些年轻人，他们正在享受，跟你年轻的时候一样地享受。」

    对一个已经八十岁的人来讲，巴黎已经没有意义了，巴黎的重点在于它的夜生活，但是对一个已经八十岁的人来请，那是不相关的，他已经不再那么愚蠢而可以去享受它，他已经不再那么年轻而愚蠢，梦已经消失了。我认为他太人说得对：「你已经不是以前的你，巴黎是一样的。」

    这种事也发生在你身上，你会去想说你孩提时代的那些日子很美，而现在事情并没有那么好。你为生活在现在的小孩感到遗憾，而你不知道，他们也会为其它的小孩感到遗憾，事情一直都是如此，每一个人都认为他的时代具有某种特别的品质，它是革命性的。

    我听说，当亚当和夏蛙被逐出伊甸园的时候，亚当所说的第一段话是：「你看，我们现在的生活，我们正在经历一个伟大的革命时代。」很自然地，被逐出伊甸园一定是一个很大的危机，没有人能够再经历那种危机。

    佛陀说：「不要这样说，须菩提。」为什么？因为所有的时代都具有同样的品质。空间和时间不会被你腐化，它们不可能被腐化。你甚至无法抓住时间，你怎么能够腐化它？它们不会被污染。你可以污染空气和海洋，但是你无法污染时间，你能够吗？

    你怎么能够污染时间？你甚至无法抓住它，等到你要抓住它的时候，它已经走掉了，等到你觉知到那个片刻，那个片刻已经不复存在了，它已经变成过去，它已经变成历史。你无法污染时间，时间是最纯凈的东西之一，它一直都是纯凈的。

    那就是为什么佛陀说：「不要这样说，须菩提。是的，即使到那个时候，也会有人了解真理。」一直都会有人能够了解真理，因为真理并不是一种有时候会发生，有时候不发生的品质，真理一直都存在，那个一直都存在的才被称为真理。

    真理跟时间无关，它是永恒的。你可以在白天达成真理，你也可以在晚上达成真理，你可以在市井之间达成真理，你也可以在喜马拉雅山上达成真理，你要达成真理可以是一个男人、一个女人、一个小孩、一个年轻人、或是一个老年人。你在任何时间、任何地方都可以达成真理，因为真理一直都是随时可取的，你只要能够敞开来接受它。

    佛陀说：「只要有一个纯凈信心，就足以蜕变一个人。」一个纯凈信心……佛陀所说的信心代表什么意思？一般而言？，信心是恐惧，信心只不过是恐惧。如果你去到教堂、庙宇、或宗教社区，你将可以找到一些害怕、恐惧的人——害怕生命，也害怕死亡。只想在某一个神里面找到庇护所，他们觉得无助，想在某个地方找些保障，或者他们失去了父亲或母亲，而将某一个父亲或母亲投射到天堂里。

    他们尚未成熟，他们无法不要爹娘而生活。父亲或许已经过世，母亲或许也已经不在了，但他们仍然是小孩子，他们还需要一个围兜来执着，他们还需要一个人来依靠，他们无法自己生活，他们无法信任他们自己。

    当你害怕，由于你的害怕，你会去信仰宗教，这样的宗教信仰是假的，这样的宗教是一种猴子的宗教——模仿的宗教。那个模仿来自恐惧。当佛陀使用「信心」这个宇的时候，他是意味着什么？他所使用的字是shaddha，梵文的shaddha这个字写成Shraddha，它并不是真正意味着信心，它意味着自信——对自己本身的信心。那是一种完全不同的宗教，佛陀称之为正确的宗教，其它的宗教他称之为错误的宗教。

    如果你是出自恐惧和颤抖去接近真实的存在，那么你是以一种错误的方法来接近，而当你以错误的方法去接近，任何你去看和感觉的都将会是错的，你的眼睛是错的，你的心也是错的。真理无法由恐惧来知道，真理只能够由无惧来知道，shaddha是需要的，对自己本身的信心是需要的，对自己本性的信任是需要的。

    一个人应该由信任而不是由恐惧来接近真实的存在。信心或信任的本质就是放开来。恐惧的人永远不可能放开来，他总是在防卫，他总是在保护他自己，他总是在抗争，他总是敌对的，即使他的祈祷和他的静心也只不过是保护他自己的一个策略。

    一个有信心的人知道如何放开来，一个有信心的人知道如何臣服，一个有信心的人知道如何顺着河流流动而不要去推它，不管河流带领他到那里去，他都会跟着它走，他具有足够的勇气和信心使他能够跟着河流走。

    这也是我的经验和观察，每当有一个害怕的人来到我这里，他都不能臣服，虽然他认为他很强，所以无法臣服。没有人喜欢去感觉他是脆弱的，尤其弱者更不喜欢如此，他们不想去了解他们的脆弱、怯懦，他们反而认为他们很坚强，所以无法臣服。

    我自己所观察到的是：一个人越坚强，那个臣服就越容易。只有强者能够臣服，因为他信任他自己，他对他自己有信心，他知道他能够放开来，他不害怕，他准备好要去探索那未知的，他准备进入那个没有地图的地方，他对未知的旅程感到兴奋。不论要付出什么样的代价，不论要冒多大的险，他都想要去尝试，他想要去生活在危险之中。

    一个有信心的人一直都生活在危险之中，危险是他的庇护所，不安全就是他的安全，强而有力的探询就是他唯一的爱。他想要去探索，他想要走到存在的最尽头、或是存在的最深处、或是存在的最高处，他想要去知道：「那个围绕着我的是什么东西？那个我一直称之为‘我’的是什么？我是谁？」

    一个强者已经准备好要臣服，他知道不需要害怕。「我属于存在，在此我并不是一个外来的陌生人，存在是我的母亲，它不可能对我有敌意，存在把我带到这里，我是存在的一个计划，透过我，存在有某种命运要去达成。」

    强者一直都会感觉到那个命运的存在：「我在此就是要去做存在所要做的事，除了我以外其它没有人能够去做它，否则我为什么要被创造出来？」所以他永远都准备好要进入黑暗、准备好要去找寻、去追寻，这种状态佛陀称之为shaddha，信心。最好是将它翻译成信任。

    「只要有一个纯凈信心。」他加进了另外一个条件——纯凈的。你可以有一种信任，它或许是宁静安详的，它或许充满动荡，那是不会有所帮助的，那无法带领你进人深处。信心必须是纯凈的，宁静安详的。信心必须来自安静，而不是来自头脑的噪音。信心不应该是一种信念，信念一直都是嘈杂的。

    你选择一个信念来反对另外的信念，很自然地，会有冲突，它是一种选择。有千千万万个信念包围着你，渴望你的注意——基督教的、印度教的、回教的、佛教的、和耆那教的——千千万万个信念。地球上有三百种宗教，每一种宗教又分出很多宗派，它们都在竞争，想要取得你的认同，它们想要占有你，很自然地，你的头脑会变得非常非常动摇、摇晃，要选择什么？不选择什么？要跟着谁走？

    即使你由这个噪音和混乱来选择，你头脑的一部份也会一直说：「你做得不对。」那个部份会报复，迟早那个部份将会主张它自己而拆散你的整个存在，使你变得四分五裂。

    佛陀说，纯凈的信心是需要的，纯凈的信心是什么？它是一种不是来自选择，而是来自觉悟的信心。就在前几天，我接到一封来自秦塔娜的信，她曾经是一个基督教的修女，她被弄得四分五裂，她无法决定到底要跟着我，或是要回到她的修道院去，现在，任何她所做的都将会来自混乱。如果她决定跟我在一起，她头脑的一部份将会继续跟她抗争，如果她决定回到修道院去，她头脑的一部份将会继续想来这里。

    任何她所选择的都将会是错的，那个选择本身将会来自动荡和焦虑，它将会是一种压抑。如果她选择修道院，她将会压抑她对我的爱，加果她选择我，她将会压抑对修道院的欲望——修道院的隐居、与世隔绝、保护、舒适、和方便。

    现在，佛陀将会如何来建议秦塔娜？佛陀将会建议：静心，不要选择。不必匆忙，成为无选择的。静心、祈祷，变得越来越安静。有一个片刻会来临，到时候在安静当中就自然会有决定。并不是你反对任何你其它的部份来选择，它只是来自安静，像一朵莲花一样地开出来，它是一种全然的开花，你的整个存在都跟着它，它并不是反对任何其它可能性的一种选择，它就是你的芬芳，那么你就不会被撕裂，这种情况佛陀称之为纯凈的信心，他说只要有一个纯凈信心就足以蜕变一个人。

    这也是我对秦塔娜的建议。今天她或许甚至会更担心，因为今天是十二月二十五日，她将会被撕裂，但是我将不会建议她选择我或选择修道院，不要选择，耐心地等待，让神来为你选择，你只要静心。你怎么能够选择呢？你还没有足够的聪明可以选择。祈祷，然后等待。

    不要耍诡计，因为你可能会用你自己的头脑来耍诡计。你可以先有你自己的想法——你已经选择了——然后你可以等待，然后你可以从后门强加进你的选择，而使你自己相信说这是来自神。不，当我说不选择，你就真的不要选择，忘掉关于选择的事，你怎么能够选择呢？

    静心，变宁静、静止、安详，有一天，当头脑里面没有思想，突然间，你就能够感觉到某种东西已经决定了，而你并不是那个决定者，那是神的决定，那么不论它是什么，它都是好的。

    .....

    当一切都消失——世界和神、物质和头脑、身体和灵魂、你和我——当一切都消失，到了最后，连那个一切都消失的概念也消失，你就达到了，你就变成一个菩萨。然后有一个问题会产生：要如何逗留在此岸？要如何停留在这里，即使只有一个片刻？

    你将必须创造出一个伟大的决定：「有很多人在黑暗中跌过来、倒过去，而我已经到达了，我必须去分享它。」出自那个伟大的决定，以及创造出一个新的头脑……因为旧的头脑已经没有了。随着旧头脑的消失，你已经无法停留在此地，你必须创造出一个新的头脑。

    有两个字必须加以了解：一个是热情（passion），另外一个是慈悲（com-Passion），这两者都有热情（Passion）在里面。热情是旧有的头脑、欲求的头脑、充满欲望的头脑。当所有的欲望都消失，旧有的头脑已经不复存在，你就必须立刻创造出慈悲，好让你能够透过慈悲而停留在这里。有一阵子的时间，你可以帮助一些人提升他们的眼睛到彼岸，有一阵子的时间，你可以指引一些人，你可以指出那个道路。

    ......

    佛也是如此，佛是一面空的镜子，他只是按照存在本来的样子来反映。他什么话都不说。镜子什么话都不会说，镜子没有什么话好说，它只是反映，它不对「那个是的」做任何事，它只是按照它本然的样子来反映。

    在佛陀里面，存在被反映出来。那个「绝对」提升了，那个「绝对」被反映出来，佛陀并没有做任何事。

    一个真正的师父只是一面镜子，他只是反映「那个是的」，他并没有什么哲学要传授，没有什么学说要提出。存在（existence）就是他的哲学，生命就是他的学说，他没有什么事要刻苦去做，他没有任何动机，他本身已经没有了，他就是因此而成为一面镜子。

    菩萨就是处于要变成一面镜子的那个点。如果他创造出一个属于慈悲的新的头脑、新的路线，他将会逗留在此岸一阵子。它是奇迹般的，因为他已经不再属于这个世界，世界已经不再存在于他里面，但它还是会发生，这个奇迹还是会发生。

    一个佛即使只是停留在此岸几天或几年，那都是一项奇迹——最伟大的奇迹。有一次，一个人来到佛陀面前问说：「你为什么不展现一些奇迹？」佛陀回答说：「我就是奇迹。」

    一九七七年十二月二十六日

    ......

    「金刚经」并不是在对一般世俗的人讲的。它只对门徒讲授，只对那些即将要变成菩萨或是已经变成菩萨的人讲授。事实上，它必须对一个即将要变成菩萨的人讲授，因为在那个成为菩萨的片刻，如果你对于要怎么做一无所知，如果你不知道有一个方式可以卸下重担——你可以释放出你的喜乐，不需要去持住它。如果你对它一无所知，它对你来讲将会有困难，非常困难。你的喜乐将会变成在胸中的一个痛苦，将会变成一个心痛。不是变成一个舞蹈和一首歌，它将会变成痛苦的。

    你知道吗？当喜乐变得非常强烈，它会变得很痛苦。当那个光太强烈了，它会使你目眩，你几乎都会瞎掉。当那个爱太强了，你就无法承受它。当那个喜悦太强了，你的心可能会停掉，它可能会变得太痛苦。你什么事都不知道：当菩萨的状态发生，那个喜悦是无与伦比的，它的重大，那个喜乐是无与伦比的，它的强度，你可能会因之而死，或者你可能会发疯。

    佛教可能是世界上唯一的传统，在这个传统里菩萨没有发疯。为什么？在苏菲宗派里面，他们会发疯，在印度教里面，他们会发疯，他们之中有很多人发疯。苏菲宗派的人给那些发疯的人一个特别的名字——「马斯塔」。但是在佛教的传统里并没有像这样的东西。为什么呢？佛陀对所有的可能性都非常了解，因此他很科学化地去准备那个途径，对那些将会发生的事，他一直在给予指示、指引、和建议。

    多少年代以来，在这二十五个世纪里面，从来没有一个佛教的圣人发疯，这种现像是非常稀有的。在苏菲宗派里面有很多人发疯，在印度教里面也有很多人发疯。那个理由是：苏菲宗派和印度教并没有像菩萨道这样的东西，没有人给他们指示。在西方，那个问题甚至更复杂。基督教对它没有概念，所以在基督教里面，根本不是什么圣人的平常人也被崇拜成圣人，而那些真正的圣人却被宣称为发疯的，或是着了魔。i-jm......

    附录4：

    奥修于1973年的演讲片段（译自《Vigyana Bhairava Tantra》）

    1973年4月1日

    ......

    佛陀决不追随任何人，并且唯有当他完全停止追随的时刻，他才成佛了。当他彻底成为他自己，当他舍弃了所有的道路，所有的教导，所有的教条，他才能达成。如果你追随他，你就不是在追随他。这不荒谬，虽然它看起来是这样。如果你把他当作僵死的偶像来追随，如果你模仿他，那你就不是在追随他。他决不追随任何人，因此他才能成为顶峰。理解他，但不要追随他；那么就会产生一种微妙的追随。但这是内在的——不是模仿。

    在尼采的伟大著作《查拉图斯特拉如是说》里面，查拉图斯特拉如对弟子的最后讯息是：「对我要警觉。现在我已经告诉了你们所有该告诉的东西。现在对我要警觉。不要追随我；把我彻底忘了。放下我，然后走开。」

    这是所有伟大导师的最后讯息。没有一个伟大导师愿意把你变成一个傀儡，因为那样做是在杀害你。那样他就成了凶手。他愿意帮助你成为自己。如果你不在与导师的生死之交中成为自己，那么在哪里你还能成为自己。

    「导师」意味着一个让你成为自己的机会。只有渺小的头脑，狭隘的头脑，那些喜欢充当导师，但其实并不是导师的人，企图将他们自己强加于你。伟大的导师会帮助你在你自己的道路上成长，并且会制造各种障碍来阻止你成为追随的牺牲品。他们会制造各种障碍！因为你习惯于去追随，而他们不允许你这样。追随是容易的，模仿是容易的；成为真实的，就很艰苦。当你模仿的时候，你就不感到有责任了，一切都由导师负责了。没有哪个伟大导师曾允许任何人去模仿。他会制造各种障碍来阻止你模仿他。他会用各种手段把你扔回到你自己。

    我想起有一个中国圣人，有一次他在纪念他师父的成道日。许多弟子就说：「师父，我们从未听说过这个人是你的师父。我们从不知道你是他的人。」那个老人已死了。他们说：「直到今天我们才知道你是在纪念你师父的成道日。这个人真是你师父吗？情况到底是怎样的？我们从没有看见过你和他在一起！」

    这个圣人回答说：「我曾经要和他在一起，但他拒绝了。他拒绝成为我的师父，正因为他的拒绝，我才能成为自己。现在，不论我达成了什么，都因为他的拒绝。我确实是他的弟子。他本可以接受我；那样我就可以把所有责任都推给他。但他拒绝了，并且对我来说，他是最后一个人（可依靠）。无人可以和他比。当他拒绝，我就不可能到任何人那里去了，因为他是我唯一的庇护所。如果他拒绝了，那么去任何地方都没有意义了，没有必要了。我放弃了去追随任何师父。他是最后一个。如果他接受我，我将会忘记自己。但他拒绝了，并且拒绝得很粗鲁。这个拒绝成为一个震撼，一个激发，然后我决定从此不去追随任何人。如果这个人拒绝了，就再也没有别的什么人值得我去追随了。我只能靠我自己了，并开始对自己下工夫，然后我逐渐地理解了他为什么要拒绝。他已经将我扔回了我自己，并且只有这样，我才知道他其实已经接受了我。否则为什么他要拒绝？」

    这看起来是矛盾的，但意识较深的能量就是这样运作的。导师是神秘的。你不能判断他们；你不能确定他在做什么，除非整个结果出现了。只有通过事后的回顾，你才能知道他们是在做什么。现在是不可能知道的。只是在途中，你不能判断发生了什么，什么工作被做了。但有一件事是肯定的：模仿不被允许。

    ......

    附录5：

    奥修在1985年的演讲片段（译自《From Bondageto Freedom》）

    1985年9月26日

    问题1：

    亲爱的师父：

    犹大，耶稣唯一有才智的弟子，出卖了耶稣；还有席拉（Sheela，奥修的一个「犹大式」门徒）——静心大学的校长，以及其它一些人，他们一直反对您；所有这些人有什么不同？

    有很大的不同。犹大出卖了耶稣，但没有人能出卖我——因为耶稣要求得到信任，而我不要求得到你们任何的信任。

    耶稣要求人们相仰他；他是救世主。我不要求你们信仰我，只要求你们信自己，因为除了你自己，没有人能拯救你。你就是你自己的救世主。

    你们怎么能出卖我？

    你们只能出卖自己？

    这就是席拉和她的一伙已经做了的事情。他们已经出卖了他们的灵性的成长。

    至于其它人，你提到的Siddha，Deeksha，Makima，这些人是因为席拉，被迫离开的。他们仍然爱我，像以前一样。

    就在几天前Richard从圣达菲（骆驼之城，位于美国）回来，他很意外地知道他们对席拉的离开感到非常高兴，并且他们全都想回来。数百个离开的人都将会再回来。这一次他们会发现环境变了，空气新鲜了。

    现在可以呼吸了，要不然，人们就要窒息了。

    他们尽了很大的努力去忍受席拉和她的一伙，但人的耐心是有限度的。最后他们还是觉得离开更好。你能忍受多大的羞辱，而且这个羞辱是来自一些根本不是人的东西。席拉在来到我这里之前，只是一个美国旅馆的女服务生。我让她成为了全世界桑雅生王国的女王。

    Makima能足足忍受了席拉将近3年，这相当不容易。Makima来自超一流富有的家庭，而席拉却强迫她开卡车。她一直有自己的司机，但她却要自己开卡车；她能接受这样做仅仅是出于对我的爱，她想留在里。Amrit，她的男朋友，是个医生。

    但席拉的助手，这帮法西斯的策划者，就是Puja，她已经用尽手段骚扰了所有的医生，护士，每一个人。她会写一个处方，强迫医生们签名。这是违法的。忍耐是一回事，但被迫做违法的事是另一回事，这是不对的。

    Puja自己有能力开方子——她是个训练有素的护士，并且有执照，可以像其它医生一样开处方，但她耍了阴谋。医生们不愿签名，因为她的处方根本不是针对疾病的，而是针对人的。这些处方不是治病的，而是害人的。

    Amrit没有参与他们的犯罪；他是流着眼泪离开的。我也知道Makima：不管发生了什么，她对我的爱不会变。

    这些人并没有出卖我。他们是被迫离开这里的。席拉害怕这些才智高于她的人——几乎所有人的才智都高于她。她没有受过什么教育；我不得不教她每一件事情。从一个旅馆的女服务生，我使她成为全世界的名人。而她就是这样来报答、感谢我的。

    自然地，一个当权者如果发现身边有许多才智高于自己的人，就会陷入一种恐惧症，想千方百计除掉这些人。

    Amitabh和Siddha都是大学校长，都离开了。他们都是独特的人，他们很快就会回来了。

    Shiva是多年的守卫，是席拉迫使他离开的。就是用羞辱的方式，给他不可能做的工作。他离开的那天...我照常到社区外兜风。正当靠近克里须那姆提湖的时候，他在那里跪着，流着眼泪，跟我说再见。他没有出卖。

    所有这些人都已经传来消息说，他们要回来，因为迫使他们不得不离开的因素，已经没有了。

    所以，记住，这些人不是犹大——除了席拉，这个人被证明是确实有毒的。但我理解她的问题。她有了权力，她从未见过这么多的钱经过她的手。

    她在瑞士银行有个账号。她逐渐从这里偷取了来自欧洲静心社区的3400万美元。这些钱是在席拉和Savita的名下，席拉原来在Hasya和Savita前发誓：要在离开前把这些钱的详细资料给Hasya。但她并没有给出数据，她直接就逃跑了。

    只有一个人出卖，那就是席拉。

    我始终尊重女性。但席拉辜负了这个尊重。

    整个社区，我都交给了女人去管理。事情不能再这样了。现在男人要有平等的权利参与进来。

    这是对女性的一个犯罪。我一直给女人一些补偿，因为她们长期遭受不公平的对待，有几千年了。但我现在有了第二种想法：也许她们需要那种折磨。

    一个伟大的印度诗人，陶斯达思（Tulsidas)，在他的一首诗中写道：「动物，贱民，以及女人，偶尔需要一顿毒打。」我一直在谴责这个诗人，但席拉和她的一伙却在证明陶斯达思没有写错。我不对，也许还是陶斯达思对。我一直是女性解放的支持者。但席拉和她的一伙却在证明：如果女人当权，希特勒将不会被遗忘。

    甚至一个美国联邦调查局的人，曾无意中说：当他看见这里所有的窃听器，他都惊呆了。他说：做这件事的人已经超过了尼克松和他的水门事件，太高明了。

    到底有多少个房间被窃听？整个楼——所有的房间都被窃听。任何住在楼里的人，都处于一种监禁状态。甚至浴室也没有放过。你不能被允许私自拥有什么思想或只是唱一首歌，她席拉全都要立即知道。

    她在我的房间也装了窃听器。她曾一直坚持要装一个蜂鸣器的开关，蜂鸣器位于楼上守卫的房间，她说：「如果你有什么紧急情况就可以通知守卫。」

    我说：「我住在房间里。窗帘几乎整天都是拉上的，除了一个小时——半个小时用午餐，半个小时用晚餐。总之，如果有人来，楼上的守卫会首先看到。很容易看到。而我一直是闭着眼睛坐着。完全没有必要装什么开关，不过你一定要装就装吧，如果这能让你满意。」

    但这不只是个开关。里面藏着窃听器。现在守卫们已经哭着来告诉我：「我们每天都看见Julian不断来换磁带。」——磁带是在守卫的浴室里。

    「我们没有张嘴，是因为席拉说这一切都是为了师父的安全：‘如果有人进入了房间——他一直闭着眼睛坐着——如果房间里发生了什么，你们立即就会知道。

    自从她装了蜂鸣器，就有一件事让我感到很奇怪，那就是每当她想要说什么，总是偷偷摸摸的——她会坐在离我至少4、5英尺的地方——然后慢慢靠近。

    我不理解，就算是个秘密，但房间里没有别人，用得着靠得那么近吗？但她不是靠近我，而是靠近那个窃听器，这样她和我的对话就可以清晰地录下来。她真是一条蛇。

    目前，她在接受杂志和电视台记者的采访中反复说到两件事：第一，她说她不得不离开社区是因为有权力斗争。我们从未听说过什么权力斗争。到底是谁在为权力而奔波？

    第二件事，她说：「我有大量的情报，跟海洋一样多，但我不愿透露。」她这是传话给俄勒冈州的首席检察官和联邦调查局——她可以透露情报，但是有条件。这样她就能庇护那20个从这里逃出去的罪犯，然后就把所有的坏事栽赃给任何人。

    记住，这就是骯脏政治的简单原则，即政府、联邦调查局、警察机关似乎对犯罪并不在意。我们已经给出了坚实的证据，但他们毫无行动；否则，他们能通知国际警察组织把那家伙抓住并押送过来。

    他们应该在那些家伙逃出美国之前，通知瑞士政府、德国政府：那些人是罪犯，不能给他们提供庇护。但他们却给那些罪犯时间。简单的原因就是：那帮家伙的代理人可能已经和他们会晤，并找到一个办法把所有的事都赖到无辜的桑雅生身上。

    联邦调查局的人无意中透露：他们准备要抓500个桑雅生。很奇怪——我们已经给出了罪犯的名单，这些人自己也通过外逃的方式证明他们自己有罪，你们却还要抓500个桑雅生，想干什么？这是企图要破害社区。

    他们将选择那些社区完全不能缺少的人：医生，法律专家，做饭的，开车的——所有社区必不可少的人。

    抓了这500人，他们就能摧毁社区。他们的兴趣不在于追查已经发生的犯罪。他们的兴趣是他们自己也要来犯罪，犯一个更大的罪：就是要摧毁社区。现在席拉正在用她最后的策略：如果满足她的条件，她就公布一个罪犯名单。

    就在几天前，某杂志（STERN）希望我们派个人去德国，在电视上与席拉辩论。我的回话是：「为什么要派人去那里？席拉可以来这里嘛；我将亲自面对她，我要看看她到底有大的胆子。」我准备在电视上进行公开的辩论，我要将揭露她做的一切。没有其它人能做这件事。没有其它人知道她，以及她的头脑的运作方式。

    她正在对媒体撒谎，难以置信的谎言。我不占有任何东西。我所用的所有东西都属于社区，来自全世界桑雅生的捐赠。这是他们给我的礼物。但我告诉他们我不想要任何礼物，这样可以创造信任；所有的礼物都应该导向信任。我想保留的东西正是我生来就有的，不可能从外界得到的东西。但是如果人们爱我，持续送来礼物，那么就将信任洒向所有的东西。

    现在已经有90辆劳斯莱斯。

    席拉在接受采访时说，我曾威胁她，要是她不多弄一辆劳斯莱斯，我就自杀。这是多么可笑。这也是违反经济学规律的。大家都知道收益递减的规律：如果你有一辆劳斯莱斯，你可能有巨大的快乐——但要是有90辆，那么每一辆带来的快乐就小得多了。

    世界上还没有哪个人拥有90辆劳斯莱斯。所以我有90辆劳斯莱斯，还是91辆，是没有区别的——我早已创了纪录！我为什么还要第91辆——对我有什么价值？并且为了这第91辆我还要自杀？她几乎要发疯了。她在电视上完全进入了吸毒状态。如果她还有一丁点勇气，她就应该到这里来——不会对她有什么伤害。她应该面对着我，把这件事告诉全世界。

    一到我面前，她就成了老鼠，开始又叫又哭——总是那套古老的女人伎俩。这都不知道发生多少次了——又是叫，又是哭，希望得到宽恕，我就会说：「好了，去忙你的吧。」

    这就好像昨天晚上——有个记者一直问一直问。好像他的问题没有尽头；他几乎有一大本书的问题。只是为了停止他...都快10点了，他问：「你赞同苏格拉底以及他的名言‘认识你自己’吗？」

    我说：「我完全赞同。」

    我不得不站起来并告诉他我赞同，否则这个采访就会没完没了。其实，谁会赞同那个老苏格拉底，一个同性恋者。

    但如果这句话一出口，那就意味着采访要继续：一个同性恋者能认识自己吗？苏格拉底是世界上最出名的同性恋者。现在有艾滋病，他必须为此负责。「认识你自己」变成了一种可怕的疾病，艾滋病。只是为了停止采访...我受尽了折磨；有3个小时了...

    席拉就是这样的情况。她怎么敢面对我？如果她有丝毫的勇气面对我，至少来跟我告个别。但她没有，她逃跑了，像一个贼，一个杀人犯。她损害了女性在我心目的形像。

    她什么事都做得出。她把她病重的丈夫抛在一边，去和另一个桑雅生做爱。这给她丈夫以极大的打击，他很可能因此而丧命。她后来又嫁给了一个美国人，在没有离婚的情况下，甚至没有通知一下，就又和一个瑞士桑雅生结婚了。这是在犯重婚罪——一个大罪。

    当她意识到她已经犯了罪，她就逃到了尼泊尔——一个小国，很穷，大概是世界上最穷的，你用一点微小的代价就可以贿赂官员，补办一个离婚手续。

    所以她在尼泊尔补办了手续。奇怪——为什么要到尼泊尔补办离婚手续？这是必要的。因为你不能在任何发达的国家这么快办一个离婚手续。并且你嫁给一个美国人，如果要离婚，应该在美国。有这样的可能性——有这样的国家，你可以跑去办离婚。但她不能回美国了。她那个美国丈夫也许仍然还不知道自己离婚了。这个可怜的人可能还以为自己是她的丈夫！

    所以唯一被证明是犹大的人，就是席拉。但甚至犹大也比席拉强，强得多，因为当他认识到自己犯下的罪行，他就自杀了，就在24小时内。用30个银币把耶稣出卖给敌人...他肯定还是一个有良心的人；他在一棵树上上吊了。

    基督徒们不谈论他，他的受难根本在教堂里不予以讨论。他把他自己钉死在十字架上。他强烈地意识到自己的罪行——这是很大的忏悔。席拉连这样的良心都没有。并且是跟我这样的人...如果她来到我这里，甚至现在她来，和她那一伙，承认他们犯了这些罪，并且感到内疚，我就会把他们所有的罪行都包揽到我自己身上——因为对我自己来说，活到明天并没有什么意义。

    我已经达成了人生所能达成的一切。我已经体验到了生活、爱和光的最高峰。

    没有一点问题，我可以承担这全部的罪过，但至少我要知道包袱在哪，要不然我怎么去把它背到自己身上？

    这20个人还是浑然不知，与其把他们送进监狱，我宁愿我自己承担这一切。他们已经犯了太多的罪，每一个人都够判死刑了。那样将会对社区有帮助。对那些人有帮助。

    但他们没有那样做，相反，席拉一直对媒体撒谎——那是不会有帮助的。说谎不会帮助任何人。真理才能解放人。

    我对所有这些罪犯的爱始终是一样的，因为我从未爱哪一个人要附带什么条件——要求对方听我的，要符合我的理想。我从未在我的爱中加任何条件。我的爱是无条件的。

    他们可以来并且看看无条件的爱会怎么做。我愿意把他们的负担拿过来，因为这对我来说不是问题。但这所有20个人都还需要去寻求开悟；他们还没有到达那个我所到达的庆祝的境界——就连死亡都不能破害的境界。

    所以最好是我承担他们所有的罪行。我希望他们能忏悔，并且也希望你们能原谅他们，因为爱不知道宽恕还有限度。

    ......

    问题3：

    亲爱的师父：

    您在一个记者招待会上说，如果有关部门还不行动，我们要自己解决问题，把他们抓回来。这大概就要发生绑架或非法拘禁等违法行为，席拉跟她的一伙也是这样的。如果你命令这样做，这跟席拉那一伙的法西斯和无政府主义有什么两样？

    我已经肯定地回答说，我把他们抓回来，不是法西斯。这是我的爱，我的宽恕，要抓他们回来。t但是不论是谁问这个问题，都说明这个人的确是一只骆驼（软弱无能的人）......

    问题5：

    亲爱的师父：

    我正升起一个极大的感恩，并感觉到对您有了更深的爱。席拉选择了离去，看到她的罪恶行径，我不禁感觉到：她之所以离开是因为她无法控制你，不管她用什么办法。石头被花朵粉碎了。师父，我们该如何感谢您呢。

    那是一件要记住的事：石头的确能被花朵粉碎。这就是我们的力量。

    上次记者招待会，你们曾听到一个记者提问，我回答说：「如果我的那些纯洁的人受到任何伤害，那么全世界的美国大使馆都无法运转。并且我们的人能劫持任何一架美国飞机。」但这只是个玩笑！我们不需要做那种事情。

    我们的力量在于爱，在于纯洁。

    无论是谁要来破害我们的爱和纯洁，都将会被粉碎。

    甚至核武器的威力都不能超过爱，因为死亡决不可能比生命更有力量。枪炮决不可能比欢笑更有力量。

    所以如果他们想要摧毁我们，不需要这样兜圈子——释放真正的罪犯，关押无辜的人——没有必要。你们可以把这里变成美丽的广岛嘛，你们可以扔一个氢弹。并且这样还能收获一些东西。因为你们没有日本所拥有的东西：一个长崎，一个广岛——美国没有，很遗憾。你们可以创造嘛，并且可以吹牛说，你们也有一个广岛。

    但是这个广岛会完全不同。人们会继续舞蹈、歌唱、爱，他们会欢迎死亡。并没有绝望、痛苦和恐惧。不信就试试吧。

    这将成为全世界的先例。我们的笑声，我们的舞蹈，我们的音乐都将让那些政客一生都无法忘记。

    为什么要绕这么个大圈子？很奇怪...苏联的KGB也正在那边迫害我的桑雅生，并且他们持续地认为我是美国中央情报局的人。而联邦调查局和中央情报局正在企图破害这个社区。他们可能认为我是KGB。我的确是一个独特的人！没有其它人能那么独特。不管你是KGB，还是中央情报局——而我两者都是！我很享受这种状态，看看人的愚蠢能达到怎样的程度。

    我对政治没有兴趣，不管是KGB，还是中央情报局。我的兴趣是人性，是能使人开花的珍宝。我当然赞同美国宪法，因为这是人类唯一的希望。但是美国的政客在最大限度地污染它。

    所以我们似乎是不得不为了拯救美国宪法及其尊严而反对美国人！

    《圣经》应该被扔出所有的美国法院。这无非是一部色情文学。当你们有了像美国宪法这样美丽的文本，为什么还要留着那部三流的色情小说，并且放在法院里叫人对着它宣誓？并且你们仍然认为你们是政教分离的。你们其实是政教合一的。

    政治家处境艰难——我能理解。美国宪法是出自那些真诚的、有爱心的人。但这些人得到的报酬竟是暗杀。

    林肯被暗杀——全世界唯一不是政客的政治家。他唯一的过错就是他不是政客。

    百分之二十的美国总统被暗杀；而美国总统的安全措施是最一流的。这百分之二十的美国总统是最好的。剩下的那百分之八十谁会去骚扰。谁有兴趣去暗杀里根？为什么要浪费子弹？也没有人对卡特有兴趣。

    你们是否知道「哪里有卡特，哪里就有微笑」？现在两者都消失了。我看见他的最后一张照片没有微笑。发生了什么？你们知道他总有一天回会死去。然后报纸上出现一个标题：「杰米.卡特，美国前总统，逝世。」

    谁会去杀一个没有崇高理想的人？在你的一生中有一个崇高理想是危险的，因为世界充满了白痴；他们无法容忍你，你的存在。你的存在让他们觉得自己是白痴。

    林肯必须被暗杀。肯尼迪兄弟，必须被暗杀。肯尼迪兄弟本来可以作出一些美好的事情。第一个肯尼迪是帅气的人——年轻，活跃，支持新思想。第二个肯尼迪甚至比前一个更有才智。

    这是个很奇怪的世界。你们破坏最美的花朵，而保护那些不会开花也不会结果的杂草。

    我不是一个政客，也不是宗教领袖。但席拉，乘我闭关的时候，制造了一些东西。

    首先，那本《罗杰尼西主义》（Rajneeshism,「罗杰尼西」是奥修的另一个名字）不是我写的，也不是出自我的演讲；这是席拉和她的同党编造的，因此不能再印刷了。这本书是要再造一个基督教，一个共产主义，一个印度教。我一直在用我的整个生命反对所有的「主义」，而这些人竟然从我身上造出个「主义」！

    他们造了这个词：「罗杰尼西主义者」。你们必须扔掉它；否则基督教徒，犹太教徒和罗杰尼西主义者有什么不同？我希望你们成为自己，而不是什么罗杰尼西主义者。

    你爱我——那并不意味着必须成为罗杰尼西主义者。不成为一个罗杰尼西主义者你也能爱我。而那些罗杰尼西主义者，那20个罗杰尼西主义者，他们的所做所为已经足够批判这个词的了。

    所以现在，再也没有罗杰尼西主义者了。你们是单独的，完全自由的个体。

    出于你们的自由和爱，你们呆在这里。并没有束缚，没有合同。也没有屈服，没有信仰。

    并且今天，我要宣布一些极其重要的事情，因为我觉得也许是这个帮助席拉和她的同党来压迫你们。我不知道我明天是否还能出现在这里，因此乘我今天还在这里，就把事情做了，让你们免于任何其它这种法西斯政权的可能。

    那就是：从今天起，你们有自由去穿任何其它颜色的衣服。如果你仍喜欢红色的衣服，那完全取决于你。这个信息必须发给全世界的桑雅生社区。拥有所有颜色将会更美丽。我一直梦见你们穿着彩虹的各种颜色。

    今天我们宣布彩虹是我们的颜色。

    第二件事：你们要退还你们的串珠——除非你希望留着。那是你的选择，但这不再是必须的了。你们把串珠交还给哈夏（Hasya）会长，但如果你一定要留着，这取决于你。

    第三件事：从现在起，任何人想成为桑雅生，都不用拿串珠，不用一定要穿红色的衣服——这样我们可以更容易地接收世上的人！

    [译注：奥修说这些话时，下面响起一片鼓掌声，奥修其实很难过，请看后面1985年10月8日的演讲]

    ......

    1985年9月28日......席拉是病态的。席拉需要得到宽恕。她所做的一切都是出自一个疯狂的头脑。她犯了大量的罪行，但仍应得到你们的同情。

    对我而言，一个人不能代表全体女性。世界上有20亿的女人。怎么能因为一个席拉，就判决所有的女人？

    看看阿南达（Anuradha），她和我在一起的时间比席拉长。她从未渴望过任何权力，也没有自卑情结，她是相当知足的。

    她想要的就是在这里参与我的存在，不管付出什么代价。

    再看看昧昧克（Vivek），跟着我时间最长的人——有15年。当初她来的时候，只有20岁；现在她35岁了。几乎有半生是陪着我的。她一直照顾我，以一种极大的奉献热情，爱和关心，这样的人你只能在古老的、关于女人的传说故事中找得到，现实中是没有的。从早上我醒来，到晚上我睡去，她一直忙个不停。她没有自己的时间，每一刻都那么投入。只要能照顾我，就是她的快乐。

    席拉不是代表。有上千个女人比席拉更爱我。我想她没有爱的能力。也许，早期的经历——她被强奸，被迫怀孕，被谴责（特别在印度）——已经把她的心破坏了。她变得更暴力，更好斗，更敌视整个世界。

    ......

    1985年10月8日

    ......因为我抛弃了红色的衣服和串珠，你们就鼓掌。当你们鼓掌的时候，你们不知道这是多么伤我的心。这说明你们一直都是伪君子！既然脱掉这些红色的衣服给你们带来那么大的快乐，为什么你们要一直穿着呢？为什么你们要戴着串珠？当我一说「抛弃！」你们就兴高采烈。都冲向服饰店换衣服，串珠也拿下来了。但你们不知道你们的鼓掌和改变伤害我有多深。

    现在我不得不再说一件事，看看你们是否还有勇气鼓掌，那就是：现在没有佛境（buddhafield）了。因此你们要想开悟必须靠自己下工夫了。佛境没有了。你们不能依靠佛境的能量去成道了。

    现在你们可以尽量大声地鼓掌。拍呀！

    现在你们完全自由了：甚至对于开悟，你们也只需自己负责了。我不必为你们操心了。你们的行为像个白痴！

    不过这也提供了一个好机会，可以看看有多少人真正跟我是一条心的。如果你能这么轻易地拿下串珠...甚至在我的房间就有一个桑雅生当即就换上了蓝色的衣服，非常愉快。

    这说明了什么？这说明那些红色的衣服是一种负担。她不知为什么要违反自己的意愿去穿红色的衣服。

    我从没想要你们做任何违心的事。现在我甚至也不再想违反你们的意愿而逼迫你们去成道了。你们完全自由并对自己负责。

    附录6：

    新阶段：奥修宣讲自己的真理*（译自《osho's life》）

    在1980年12月期间，奥修宣布一个新阶段的到来——他要讲述自己的真理。他在新的演讲系列——《终极的哲学》，以及关于Mandukya和Isa奥义书的演讲——开始引入这个新阶段。

*注：奥修在进入静默之前引入了这个新阶段，他在三年静默之后的演讲中继续这个新阶段。

[译注：三年静默之后的演讲就是在美国开始的，奥修在美国全面展开了这个新阶段，一直持续到奥修离开身体。译者打算翻译奥修在美国的主要演讲，取名为：《奥修的文化大革命》。

    我并不赞同耶稣基督。我尽了最大的努力来赞同耶稣、佛陀、派坦加利（Patanjali）、马哈维亚、老子。现在我工作的新阶段开始了。我受够了去赞同，太累了！因此现在我要直接说出真理。太够了！

    这是一个漫长的故事。从我有能力看到真理的那一刻起，我就开始直接赤裸地谈论真理。但是没有人准备去听一听，甚至连这个去听一听的准备都没有。我很疑惑：我已经发现了那个本来面目，我看见了，我想把这个发现分享给那些在探寻它的人，但他们没有准备去听一听。

    我努力奋斗了好几年，然后我发现他们没有错，是我错了。他们无法消化未加工的赤裸的真理；当你很多很多世都一直吃烹调过的熟食，那就不能消化未加工的生食。是我错了，他们没错。

    接着我就开始搞烹调！然后我开始说一些他们能消化的东西。我越来越少关心真理，而是越来越多地关心人们能消化它；我必须看看他们能消化多少。所以我必须准备这样的食物——它是甜的，不是苦的，它更可口，更好看。至于营养如何是其次的。谁会去操心奶油蛋糕有没有营养？奶酪是有利于健康还是会让你生病？谁管这些事？只管味道好。这可能会最终破坏你的...

    而这很让我吃惊——当我开始提供烹调过的食物，人们竟然非常有兴趣，非常兴奋。这是一个设计：我以此让你们都上钩，一网打尽！否则，我仍将日复一日地坐在河岸边——一条鱼都钓不到！一旦我开始提供烹调过的食物——依照你的欲望，而不是依照你真正的需求...。在刚开始的日子里，我根本不需要考虑真理，我忘了这一切。我停止了到河里去——鱼却纷纷游过来，从很远的地方游过来。

    因此不要过于被我早期的演讲束缚了。我违心地说了不少东西！今天我所说的比昨天所说的更接近真理，而且以后每一天我所说的都会越来越接近真理。在我去世之前我将再次告诉你们赤裸的真理。

    我必须绕一个大圈子，因为没有别的办法；我必须采取迂回路线。在我开悟的那一刻之后，我就开始告诉人们：其实并没有上帝——这让他们很震惊！后来我就搞烹调加工。我说：「的确有上帝，但上帝并不是一个人，而是一个‘存在’。」我一直是直接说：没有上帝。但现在我加了一点糖——上帝不是人，只是一个存在。

    但这有什么办法呢？如果人们很愚昧，你就必须小心翼翼...。

    我从最开始的时候就想讲赤裸裸的真理，但有谁会听呢？我只好放弃了。最初的那些年我尽了最大的努力，但所有的门始终关闭着；甚至连准备听一听的人都没有。所以我改变了整个方法，我变得更策略了。然后不论我想说什么，我都要通过马哈维亚、佛陀、查拉图斯特拉、老子、耶稣...。我不停地演说，但却借用别人的名义。当我把同样的东西借用耶稣的名义来说，基督徒们就显示出极大的兴趣。其实我借用耶稣的名义所说的一切都是我自己的东西；跟耶稣毫无关系。而且如果我遇到了耶稣，一定会有一场大论战。他们一定都在欢迎我——让这个家伙来加入我们！——因为我一直用佛陀的名义述说着根本不是佛陀的东西...但佛
教徒们都欢欣鼓舞起来。

    傻瓜就是傻瓜！这个地球充满了傻瓜。

    我用马哈维亚的名义所说的东西其实跟他本人所说的正相反——因为如果要我跟马哈维亚呆在一个屋子里，那么不是我走，就是他走！我们肯定无法互相容忍对方。首先，他的身上的气味...因为他从来不洗澡。他反对洗澡是因为：当你把水倒在身上，水中有许多的微生物会死去；这是暴力的。所以他从不洗澡...

    事情是肯定的：我不能忍受他和我在同一个房间里。他也不能忍受我。他将会发疯——当他看见我用空调，我有劳斯莱斯——他肯定会发疯！

    他是个禁欲者。在我看来，他是个受虐狂——现在我所说的就是未烹调过的生食——他是个自我折磨的人，而且他喜欢折磨自己。而我不是一个受虐狂，也不是虐待狂；我不想折磨自己，也不想折磨别人。而他两者都是，他是个施虐受虐狂：他自我折磨，并且教导别人如何自我折磨。

    但我谈论过马哈维亚。我必须玩文字游戏：用他的话来传达我的意思。这不容易，但我还是做了，而且耆那教徒们很高兴。

    我对于克利须那也是如此。我认为我对克利须那的解说是整个历史上最长的。

    Lokman Tilak对克里虚那的《博伽梵歌》的注解，被认为是最长的——肯定有一千多页。但我的解说比他的长12倍。但其实我根本不同意克利须那！不论我说了什么——话语是他的，意思是我的。

    对那些已经去世的圣人做这样的事，其实是很容易的。他们还能怎么样呢？如果以后我们在某处相遇了——假如这个相遇发生了——我只能说声抱歉；这并没有什么问题。我希望他们能理解我——因为他们自己也是这么干的，而我只不过是做了同样的事情。这没有什么问题。

    因此要注意：无论什么时候，如果你想要理解我，请不要把我以前所说的带进来；那不会有什么帮助。必须以最后所说的为准。如果我明天说了什么，那一定是更好的。在我进入坟墓之前，我的遗言将是最赤裸的真理。

    但我必须要绕一个大圈子，原因就是——你必须要考虑听众，要谁来分享你的体验？都有些什么样的人？有印度教徒、伊斯兰教徒、基督教徒、佛教徒、锡克教徒、拜火教徒...没有一个可用的人，都早已经被瓜分了。所以，唯一能吸引基督教徒的办法就是借用耶稣，要吸引犹太教徒就要借用摩西，要吸引印度教徒就要借用克里虚那。一旦他们跟随了我，就会明白了。

    现在我已经找到了我的人，所以我不用顾虑太多了。现在我可以拿出我原创性的体验与人分享...。

    我在这里所做的是纯粹的禅。我在帮助你摆脱你的头脑。

    头脑有很多特征，有很多方面。而每一个宗教都是选择了头脑的一个方面，并把它弄得很煞有介事，把他发展为一个终极的逻辑的结论。这一点要予以考虑深刻理解，因为这是理解禅的方法的基础...。

    禅是对头脑的超越。他不是发展头脑的任何方面，他让你超越头脑本身。超越头脑的唯一方法就是深入此时此地的生活。你不要成为一个施虐受虐狂、一个逃避现实者、一个盲信者、一个虚伪的人、一个自负的人，你必须只是一个平凡的人，彻底的平凡，谐和于生命，顺其自然...。

    禅不是一个宗教——抛弃那个观念。禅不是一个教会仪式——抛弃那个观念。禅具有全然不同的方法。它就是生命；它就是生命的同义词。它就是那个强烈的生命激情，能让自我消失于其中，被彻底烧掉，使「你」融解于生命之中，使「你」被生命之火烧得灰飞烟灭。惟有这时，你才懂得了：大自然送给你的这个生命礼物是多么的美丽。生命成为了纯粹的喜乐，时时刻刻...每一个瞬间都是天堂乐园。天堂就在此时此刻，否则就不存在什么天堂。

    过去的诸神都死了。他们再也不能复活了。他们已经跟人的觉悟无关了；他们是不成熟的头脑创造出来的。人已经成熟了。他需要对神有一个不同的看法，他需要一个不同的宗教。他需要从他的昨天中解放出来，因为只有如此，才有可能会有明天。旧的不去，新的不来。

    你问：为什么你在1980年后停止了阅读，却仍然通晓世界上的事情？

    我不再阅读了，否则我也许是全世界最有学养的人。我的个人图书馆有150000册藏书，都是极有价值的书，我一直不停地阅读。

    但是当我开始讲述我自己的真理的时候，所有这些书就成了垃圾。逐渐地它们变得没有意义了。偶尔也许会一本有些意义的书，但五年前（1980年）我停止了阅读。我实在是读够了。

    你读100本书，只有一本还有些意义。但是那并不会提高我的觉知，我的存在。

    所以五年来我没有读任何东西——报纸、广播、电视。偶尔地，如果我的桑雅生看了一部电影，他们感觉有些意义，那我也会看一下。但这种情况很少。

    附录7：

    奥修谈论他的演讲和他的书（译自《osho's life》）

    我没有创造任何宗教。我的演讲只有一种宗教性，一种弥漫着的宗教性，不是那么明显可见的。你无法从中制造任何信条，你无法从中建造任何教堂——不可能！我没有留下任何《圣经》或者《可兰经》或《博伽梵歌》，所以你无法从中建造任何教堂。当我要去世的时候，我会至少留下一千本书，并且充满了互相矛盾的地方，以至于如果有人想要从中抽取任何教条，他将会发疯。要想从我的观点中找出任何教条，这是不可能的，但你可以通过它们蜕变自己。

    我一直矛盾重重，所以根本不能从我身上找到任何教条。如果你想试试，肯定会发疯。我留下的这些东西，对于学者来说真是很可怕的。他们无法从中发现任何合理的东西。他们会发疯；而这是他们应得的，他们应该发疯。总之，无人能从我身上创造任何传统，这是不可能的...。

    通过我的话语，你能感觉被点燃了，但你不可能发现任何神学、教条主义。

    你能发现一种生活艺术，而不是一个可以鼓吹的教条。

    你能发现一种可以被吸收的造反品质，但你找不到一个被组织起来的革命口号。

    我的话语不只是在点火。我还到处布下了炸药，它们将爆炸许多世纪。我所布下的超出了需要——我决不放过任何机会。几乎每一句话都能给任何企图围绕着我来组织一个宗教的人带来麻烦。

    是的，你可以有一个宽松的团体，一个社区。记住「宽松」这个词：每一个人都是独立自由的，每一个人都有自己的生活方式，都可以按自己的方式来理解我、解释我，去发现任何他想要发现的。他能找到他想要的生活方式——总之每一个人都遵循着自己。

    没有必要为我下结论。我是开放的。对于我，你可以有自己的看法，但这只是你个人的见解；而且你将会不断地改变看法。当你越来越理解我，你肯定会改变看法。你不可能持续地坚持一个观点——那就象是握在你手中的死东西。你会不得不改变观点，而这也同时改变了你自己。

    你们是否希望我宣称：我给你们带来了最后的福音？我不会那么说。我不想成为那帮蠢驴的一员，他们总是企图让自己的宗教显得更大、更高、更真。

    我要对你说：我没有携带任何人的讯息——因为根本没有人！我希望你理解：我只是试图与你分享我的体验。体验总是新鲜的，年青的；它总是在此时此地。这是真理的基本品质。

    我不会说：在我之后将没有人能体验到真理。相反，我要对你说：如果你理解我，你就会明白——在我之后会有千百万的人将再接再厉地发现越来越多的东西。即使他们不得不反驳我，那也没有什么关系——让他们反驳。我是谁？我不会把门关上。我不会把门锁上，然后又把钥匙带走。我的房子没有门，前后左右上上下下都是敞开的——而且我要让它永远敞开。

    自然地，新来的人将会把房间里的家具重新摆一摆。他们也许会为房间设计一个新的风格，为花园作一个新的设计。我把房子留给了他们，但他们也要同样把房子留给在他们之后的人。

    在你提问之前，有一个最重要的事情必须记住。应该说：「我曾听到你说过...」通常人们会漏掉前面的部分，他们只说：「你说过这个。」而这两者有巨大的差别，差别太大了，绝对不能被忽视了，并且要予以深刻的理解。

    不论你听到了什么，都未必是我所说的；我所说的，未必就是你所听到的。原因很简单：我的演讲来自从存在的另一个空间，而你是在完全不同的空间中听我的演讲。在这个传递过程中，许多东西改变了。

    我所说的可能完全不同于你所听到的，能记住这一点就标志着你有了起码的理解。你的问题应该是关于你所听到的，因为你怎么能问一个还你没有听到的东西？

    所以桑雅生最重要的工作之一就是保持讯息的纯凈，不要被你或其它人污染了——然后等待。未来的人将会更能接受并欢迎这些讯息。我们可能不在这里了，但我们对人类意识的蜕变能够持续到以后的多个世纪。我不只是关心现在的人，我同样关心将来的人。

    保持讯息的纯凈，24k的黄金。那些人很快就要来了，为此你已经把庙宇准备好了——尽管这是个遗憾：当你在建造庙宇的时候，没有人来。而当人们开始涌来的时候，你又不再在这里了。但这是必须要理解的：我们只是这个不断流动的意识之河的一部分。

    你可能将不会以目前的这种形式存在于这里了，你可能会以另一种形式存在于这里，但要始终记住：不要对我有这样的期望——我应该更被人接受、被人尊敬、被大众认可。我不会这样。这不符合我坚定的性格。因为真理不能被妥协。千万不能这么做；这将是最大的罪过。

    师父们总是认为演讲更有意义；这是有原因的。师父从不写书。演讲具有一种活生生的品质；而书写的文字是死的，是一具尸体。

    当我面对着你演讲，这完全不同于你后来从书中看到这个演讲，因为当你看书的时候，只看到文字；而一个师父的现场演讲所包含的内容远远超越了文字。师父的现场存在充满着活力！在话语到达你的耳朵之前，师父已经到达了你的核心；他早已涌进了你的内在。你的心跟师父一起呼吸，跟师父以同一个韵律跳动。你在那同一个韵律中呼吸。有一个交融，一个无形的共鸣。师父的存在，他的手势，他的眼睛...他所的话本身很普通，但它们携带着某些超越语言文字的东西——某些宁静、某些静心、某些体验，因为师父的话语来自他最内在的核心。

    这就好象你穿过一个花园：即使你没有触碰到一朵花，当你回到家的时候仍然能感觉到花园的芳香；你的衣服已经沾染了它。风中携带着微小的花粉。你没有触动到什么，但芳香就在空气中；它被你呼吸，已经成为了你生命的一部分。

    上一章

    目录


《奥修的文化大革命》
译序

    奥修的一生就是一个「在烈火中永生」。而其中最壮丽的转折点就是他的美国之旅，他在那里全面展开了他的新阶段——赤裸裸地讲述真理。可以说是掀起了 「奥修的文化大革命」，对文明社会的各个角落进行了赤裸裸的猛烈的抨击。而且切中要害，针针见血，所以会导致当时世界上最强的政治力量（美国里根政府）对他下毒。

    不过这一切无非是一个变中毒为凈化、化魔难为祝福的序曲（参见《无念-永生之花（有关佛陀附体于奥修）》。奥修和他的门徒通过这场火的试炼，都到达了更高的境界。并且那把革命之火一直烧到奥修离开身体之后，永远不会熄灭，因为这个革命之火正是真正的奥修，也是每个人的内在本性，奥修的身体会死去，而这个革命之火是永恒不灭的，它就是禅的风，禅的火。

    也许有人会说，像奥修这样关心灵性的人其实没有必要介入政治。这种观点是不对的，因为人内在精神的枷锁和外在社会的枷锁其实就是一个东西。

    wxjqlws
    2005年4月27日 杭州

    《奥修的文化大革命》包括了奥修在美国的主要演讲，内容如下：

1.《金色童年的闪现》（Glimpses of a Golden Childhood）

2.《从昏睡到觉醒》（From Unconsciousness to Consciousness）

3.《从无知到纯真》（From Ignorance to Innocence）

4.《从人格到个性》（From Personality to Individuality）

5.《从苦痛到开悟》（From Misery to Enlightenment）

6.《从黑暗到光明》（From Darkness to Light）

7.《从虚假到真实》（From the False to the Truth）

8.《从死亡到永生》（From Death to Deathlessness）

9.《从束缚到自由》（From Bondage to Freedom）

10.《答记者问》（Press Conferences The Last Testament）

目录

第一章：金色童年的闪现
第二章：你能辜负我的唯一方式就是：你没有成为你自己
第三章：灵性——最奢侈的需求
第四章：把右脸也给人打：受虐狂的高档美味
第五章：新人类： 「智」谐和于「心」
第六章：别忘了天空
第七章：这是你天生的权利：去飞翔
第八章：在探寻真理方面，怎样才算是入门了—求道者的四种类型
第九章：勇气——就是跟 「未知」谈恋爱
第十章：「接受我自己 」跟「爱我自己」有什么不同
第十一章：创造性的破坏
第十二章：全球化的时代
第十三章：从虚假到真实
第十四章：一个佛可以做爱
第十五章：如果你真地爱我，那么就觉醒过来
第十七章：美国和印度
第十八章：新人类：头脑、心和本性——科学、艺术和灵性全面发展
第十九章：探寻你内在的空无——佛眼的召唤


第一章：金色童年的闪现

《奥修的文化大革命》
第一章：金色童年的闪现

    这是个美丽的早晨。太阳一次又一次的升起，但总是新的。它从未变老。科学家说它的年龄有数百万年了；真是胡说！每一天我看见它，它总是新生的，它没有年龄，没有变老。但科学家们是挖坟墓的人，所以我说他们看起来都死气沉沉的，很严肃。这个早晨，又是一个存在的奇迹。每时每刻它都在发生着，但只有很少很少的人直观到它。

    「直观」这个词很美。直观自然的瞬间；看它本来的面目，不增不减，不做任何改动，接受它的本来面目，像一面镜子...镜子不会改动，感谢上帝，否则世界上将没有哪一张脸能让镜子满意，就算是克利欧佩特拉（古埃及女王）的脸。将会没有任何脸能符合镜子的要求，它会增增减减开始破 坏你的脸。好在镜子不是破坏性的。即使是最难看的镜子也会因为它的非破坏性而显得如此美丽。它只是直接地反映着一切。

    在进入你的诺亚方舟之前，我一直站着看日出...如此美丽，至少是今天——谁管明天？明天永远不会到来。耶稣说： 「别想明天...」

    今天的日出太美了，让我想起了极美的喜马拉雅山的日出。在那里，你被白雪包围着，树木看起来就像新娘，他们好 像是用白色的雪花装饰着自己，根本不用关心什么世俗的所谓的大人物——总理、总统、国王、王后。

    实际上国王和王后将只存在于扑克牌里，那才是他们的归宿。而总理和总统将成为笑料。他们不再值得关注。

    那些山上的树带着它们的雪花...每当看见白雪从它们的叶子上落下，我就想起我童年时的一棵树。这种树可能只有在印度有；它叫做 「麦度玛提」（madhu malti）——「麦度（madhu）」的意思是「甜美的」，「玛提（malti）」的意思是「王后」。我还遇到过别的什么香味比它更美、更沁人——你们都知道我对香味过敏，所以我能立即闻出来。我对香味实在是太敏感了。

    麦度玛提是你所能想象的最美的树。上帝一定是在第七天创造了它。当他创造完一切东西，包括男人和女人，他就放下了所有的操劳和繁忙，但他一定又在他的假日，星期天，创造了麦度玛提...就因为他那个爱创造的老习惯。要摆脱一个老习惯是很难的。

    麦度玛提的花是千万朵同时开放的。不是这里一朵，那里一朵，不是，这不是麦度玛提的风格，也不是我的风格。麦度玛提的花开得很全然、很奢侈、很大气——千万朵花同时开，如此多的花，以致你看不到树叶。整棵树全部被花覆盖了。

    那些被雪覆盖的树总让我想起麦度玛提。

    当然雪花是没有香味的，但这正好适合我。很遗憾，我已经承受不住麦度玛提的花香了。它的香味太浓了，能传到几 里之外，我可没有夸张。仅仅一棵麦度玛提就足以让整个周围充满浓郁的香味。

    我爱喜马拉雅山。我希望能死在那里。那是个最美的去死的地方——当然也是最美的去生的地方，但对死而言，那真是个终极的地方。老子就死在那 里。佛陀、耶稣、摩西都死在喜马拉雅山谷。没有其它哪一座山能吸引摩西、耶稣、老子、佛陀、达摩、密勒日巴、马帕（Marpa）、提罗帕（Tilopa）、以及千万个其它这样的人。

    瑞士很美，但根本没法跟喜马拉雅山比。去瑞士很方便，可以借助各种现代交通工具。但去喜马拉雅山却很困难。那 里仍然没有任何科技——没有公路、没有电、没有飞机、没有铁路，什么也没有。但这成全了它的纯凈。到那里你就是进入了另一个时空，另一个存在。

    我希望死在那里；今天早晨，我站在那里看着日出，感到很欣慰，如果我死在那里，那个特殊的日子一定跟今天一样美，好极了。当我感觉我成为了喜马拉雅山的一部分，我会选择在那一天死去。

    死亡对于我并不是一个结束，一个句号。不，死亡对于我是个庆祝。

    记住从树叶上落下的白雪，就像从麦度玛提上落下的花朵，闪过一个俳句...

    野鹅无意成倒影。

    河水无心现倒影。

    真是美极了。野鹅无意成倒影，河水无心现倒影，但倒影就在那里。很美。没有谁是有意的，但倒影就在那里——这就是我所说的 「交流」。我憎恨「联合」。在我看来「联合」是丑陋的。它发生在妻子与丈夫之间，老板与雇工之间；以及如此等等。事实上「联合」从未真正发生过。「交流」才是我的词汇。

    我看见佛堂里所有的人...闪电般的瞬间，有如此多发生交流的瞬间。它不是一个聚会；不是一个教堂。人们来这 里，不需要什么仪式。人们来这里其实为了接近我。只要有一个师父和一个门徒——也许只有一个师父和一个门徒——那个交流就发生了。这个发生是立即的，现在你们有四个人。也许我闭着眼睛，数不清楚，但这很好；只有这样人们才能生活在一个没有利润的世界...一个免税的世界！如果你会算计，那么就会被征税。

    我没有任何利润，没人向我征过税。

    我曾是一个大学的教授。当他们要给加工资，我拒绝了。校长不敢相信；他说：「为什么？

    我说：「如果我的收入高出了我现有的水平，我就会被政府征税。我的收入从未超出过那个可以免税的界线。

    我从未交过任何所得税；其实我没有什么「所得」。我一直是在对世界给予东西，没有向世界索取任何东西。这是付出，不是 「所得」。我一直在付出我的心、我的存在。

    好在花朵是免税的，否则它们会停止开花。好在白雪也不用交税，否则就不会下雪，请相信我！

    我必须告诉你们：在俄国革命之后，有关天才的状况；列夫.托尔斯泰、陀斯妥耶夫斯基、屠格涅夫、高尔基——他们都消失了。现在苏联的作家、小说家、艺术家，都享有高工资并且受人尊敬。但结果呢？为什么他们再也写不出 像《卡拉玛佐夫兄弟》、《安娜卡列尼娜》、《父与子》、《母亲》或《地下室手记》这样的小说？为什么？我要问一千遍：为什么？苏联的天才小说家都怎么了？

    我想不出还有哪个国家在这方面能跟苏俄比。

    如果你要选出全世界最优秀的十位小说家，那么肯定会有五位来自苏俄，所有其它国家总共也只有五位。但现在这些天才都怎么了？都死了！因为花朵不能被命令，它们没有十戒。

翻译：wxjqlws

2005年5月23日

上一章

目录

下一章


第二章：你能辜负我的唯一方式就是：你没有成为你自己

《奥修的文化大革命》
第二章：你能辜负我的唯一方式就是：你没有成为你自己

（译自《From Unconsciousness to Consciousness》第二十三章）

1984年11月21日

    问题1：

    亲爱的师父：

    是不是我们辜负了你，所以你不得不再次出来演讲？

    没有人能辜负我。这一点不取决于你。你能辜负摩西，如果你不遵守他的十戒。而我没有给你任何戒律。你无从背叛我。你能很轻易地辜负耶稣，因为他告诉你、教导你的一切都是反人性的，你是人，他却要你成为超人。你肯定会辜负他。

    而我没有给你任何超人的理想。我无论如何也不会劝你成为超凡的人。你怎么能辜负我？

    耶稣说：「要爱你的敌人，就像爱你自己一样。 」你可能看不出其中的矛盾。首先你承认某个人是你的敌人。正因为你的承认，你已经恨他了。而现在，耶稣说：「要爱他。」他是在说：「要爱一个你所恨的人。」

    其实人们一直在这样做，但却用另一种方式。他们恨他们所爱的人。当耶稣在说 「爱敌人」的时候，他没有意识到这个事实：你不能爱你的朋友而不恨他，恨和爱是同一个现像的两面。不管你爱什么人，你都会恨他。有时恨来了，爱不见了；有时爱来了，恨不见了。

    在二十四小时内，你可以觉察到这个爱与恨的轮子对着同一人上下转动着。

    耶稣一直谈论着爱，但他似乎根本不懂爱，因为首先要懂得的就是：爱和恨不是两样东西。你不能分裂它们。

    如果你想爱，就必须也接受恨。是的，你的爱可以被这样理解：它自己本身就吸引着恨，你接受「恨」作为「爱」的一个要素，你不能恨你的「恨」，你不能在你自己里面制造分裂。

    你不可能辜负我的原因很简单：我对你没有任何期望。

    而所有的「救世主」一直对你有所期望：你必须做这做那。一旦你背叛他们给你的期望，你就辜负了他们。你其实完全有必要辜负他们，因为你不能实现任何别人的期望。

    你只需要实现你自己的生命。你没有任何责任去实现我的期望。我的期望我自己已经实现了。现在问题是你自己的期望、你自己的生命、你自己的本性必须被实现。

    没有人能给你戒律和约束。但长期以来，人们一直用各种方式来约束人。他们会用金钱、权力、知识、声望来束缚你。

    例如，我想说一说圣雄甘地。在他的社区这是很平常的事：有门徒辜负了他。因为他对那些可怜的人的要求是非常反自然的，完全没有任何道理和意义，除非你完全是个白痴，否则你一定会辜负他——这是他们拯救自己的唯一方式，否则他们就会被甘地摧毁了。在圣雄甘地的社区你不能喝茶。这就足以需要辜负他。茶是完全无辜的东西。佛教僧人几千来一直用茶来帮助静心，因为茶是提神的。当你想睡觉的时候喝一杯茶就能让你清醒一点。

    但在甘地的社区，喝茶就是犯下了一个大罪：辜负了师父。而这位师父是个施虐受虐狂。所有的戒律、纪律，不管是来自圣人、拉比、老师——所有的纪律本质上都是独裁专制的。

     「教育」是一个丑恶事物——「统治」的美名。因为你不会厌恶教育，你会厌恶独裁。你会厌恶秦始皇、厌恶斯大林、厌恶墨索里尼，但你不会厌恶孔子、厌恶圣雄甘地，但这是有危害的。

    你为什么不会厌恶圣雄甘地？——因为在他用教育折磨你之前，他已经先自我折磨了。他是一个施虐受虐狂。

    在他折磨你之前，他对自己的折磨大于他试图给你的折磨。所以你很服气，不会厌恶他。他这种人折磨别人不是用斯大林那种粗野的方式，他是通过更残酷的自我折磨来折磨你。你怎么能反对他呢？你找不到任何理由。

    甘地在开始他神圣事业的时候，他在南非有一个社区。社区的名字叫 「凤凰之家」。在那里，他极其残酷地折磨他的妻子和孩子，我很奇怪为什么没有人置疑。像理查德德那样为甘地制作电影的人，把本质的东西，把那些应该展现在观众眼前的东西都漏掉了。

    也许像理查德德这样的人完全瞎眼了——被他的 「神圣」弄瞎了眼。

    甘地要妻子都干了些什么？首先，她必须清洗厕所...你不了解印度的厕所，它不能跟西方的厕所比。西方的厕所可以被清洗，那没有问题。其实没有什么好清洗的，已经很干凈了。但印度的厕所真的很脏。而克丝特伯，甘地的妻子，无法说不，因为甘地自己也洗。当她丈夫在洗的时候...她知道他是一个 「圣雄」。她知道这是一项很脏的工作，而她并不愿意清洗别人的粪便，把它们从厕所里拿出来扔到沟里——因为甘地认为粪便不能被浪费了。每一件东西都有用处。

    他真是一个守财奴。他之所以遭受便秘的痛苦，这是毫无疑问的——这同时也是他的心理状态。粪便必须扔到房子后面的沟里，然后用土盖上，这样就能作为来年的肥料。

    克丝特伯很为难。在印度有四分之一的人只能做这种工作，不被允许做其它工作。

    他们天生就是干这个的；这是他们的命运。他们用桶装粪，然后用头把粪运送到数里之外。克丝特伯万万没有想到她应该干这个，因为她属于更高的种姓；她不是首陀罗。

    但甘地本人亲自干这种事，而他是 「圣雄」。其实他这样做就给了你一种微妙的压力。你必须理解这种微妙的强权政治。因为甘地每天早晨三点钟起床，所以其它人也必须在早晨三点钟起床。当一个老人都能早晨三点钟起床，那么你作为年青人如果不能这么早起床，你就会觉得内疚。如果你做不到，你就辜负了师父。那么师父会怎么做呢？他不会惩罚你，他会惩罚他自己——因为他有这样一个自我的观念：如果他真正纯凈了，那么在他周围就不会出错事，一切都将是正确的。如果出了错，那就说明他不够纯凈，所以他必须用禁食来凈化自己。

    所以如果你辜负了他，他就会折磨自己。而这将会给你带来更大的负担。

    第一个内疚：你辜负了他。第二个内疚：你让他受折磨了，仅仅因为你的懒惰——你应该在三点起床，而这并不是什么很难办的事。而现在他已经绝食了好几天了，无人知道...因为他总是动不动就开始来一个 「绝食到死」。

    尽管他从未绝食到死，但他总是「发动」一个「绝食到死」。

    然后，人们就必须劝说甘地；其它国家的领导人也跑来对他说： 「虽然有一个人辜负了你，但你不能因此惩罚整个国家啊。」两三天之后，他会开始准备进食，而那个辜负他的人会遭受整个国家的谴责。这个人遭受的惩罚会远远超出你的想象。无论他走到哪里，人们就会指着他说： 「就是这个人害得甘地要绝食到死。」如果甘地真的死去了，他们一定会要了这个人的命，决不会让他活着。

    有一天晚上，甘地把克丝特伯，一个孕妇，赶出了房间，因为她没能清洗厕所。这位孕妇不懂任何其它国家的语言，在这个他乡，她只能依靠她的丈夫——而她的丈夫竟然关上门把她扔在外面，并且说： 「如果你不清洗厕所，那这里就不是你的家，你也不属于我。如果你不能遵守我的纪律，如果我的妻子都辜负我，那么还会有谁会听我的？」在那个寒冷的冬天，克丝特伯在屋外流下了眼泪，最终还是决定同意清洗厕所。只有当她同意了，她才能进屋。对甘地这样的人，你能很轻易地通过任何小事辜负他，仅仅是抽一根烟，喝一杯...

    他不允许他的孩子受教育。他不上他们上学。孩子们想上学，他们的母亲也这样想。

    他反对学校教育。为什么？——因为它会带来怀疑，它会摧毁人们的信仰；因为它会教人们科学技术，这正是他反对的，他反对得如此直接和彻底，真让人不敢相信——在二十世纪竟然还有人反对电话！

    电话没有伤害任何人。你可以反对核武器，那我还能理解——但是反对电话？...铁路？...火车？...飞机？他反对任何东西，除了手纺车之外——那是他唯一接受的技术。其它所有的技术都是邪恶的，所有的科学都是邪恶的；所以为什么要送孩子去学这些歪门邪道——科技、逻辑、哲学——来摧毁人的信仰，对上帝的信仰？不，他是不会送孩子去上学的。

    他的大儿子，赫得斯，逃跑了。看到这种情况——「这个人将要完全毁了我们的一生 」——他逃跑了，到了一个亲戚家里，告诉他们这整个情况，并且说：「我想上学。」

    甘地很生气。这个非暴力主义的先知竟然愤怒了，充满暴力的愤怒。他是这样说的： 「现在这个家的门对赫得斯关闭了。他不能再进来了，家里任何人也不能去见他。甚至他的母亲、他的兄弟姐妹——都不能去见他。如果谁要是去见他，那就跟他一样别再回来了。他背叛了我。 」你强加给孩子如此荒谬愚蠢的要求...其实，赫得斯做得对极了。那样的人必须要反抗，要给他一点颜色看看。其它的孩子没有逃跑；他们太怯懦了。还是赫得斯有勇气。他在后来显示出他真的很有勇气。

    甘地经常说：「所有的宗教是一体的。」但这也是一个政治上的诡计，其实就是为了获得各种宗教派别的选票，并且防止整个国家的分裂，这样他甘地的政党就可以统治整个印度，而不只是一小部分印度。

    在他每天早上的祈祷会上，《古兰经》要被朗读，《圣经》要被朗读，其它各种神圣的经文都要被朗读。其实这其中隐藏着巨大的奸诈，因为我听过那些被朗读的各种经文片段，但它们都是精心挑选出来的，都不违反《博伽梵歌》。甘地常说《博伽梵歌》是他的母亲。他从未说过《古兰经》是 「我的父亲」，或者《圣经》是「我的叔叔」...只有《博伽梵歌》是他的母亲。

    所以他是在欺骗伊斯兰教徒，欺骗基督徒，欺骗耆那教徒，欺骗佛教徒，欺骗锡克教徒，欺骗所有的人。而他们竟然都认为他是一个超凡的圣人——这就是 「圣雄」的意思：伟大的灵魂。好像灵魂还有渺小和伟大之分！

    灵魂就是灵魂，既不渺小也不伟大。竟还有「伟大的灵魂」，「圣雄」，就因为他充满了偏见？

    赫得斯知道这一点。所以他更换了信仰，他加入了伊斯兰教。他干得很好。我欣赏他。家门对他关闭了。甘地抛弃了他，声称： 「他不是我的儿子。我也不再是他的父亲。他完全背叛了我。如果他死了反而更好。」但是他到底犯了什么罪？他上学了！他真是一个聪明的孩子。当他离开学校之后，他转入了伊斯兰教。伊斯兰教徒们高兴极了。他们很高兴甘地的大儿子在伊斯兰教里找到了庇护所。

    甘地被震惊了！你可想而知了，仅仅是因为儿子想上学，他就能抛弃了儿子，而现在他竟然还成为了一个伊斯兰教徒！甘地哭了。这就是那个宣扬所有宗教是同样的人。既然这样，那有什么区别呢？——他儿子是印度教徒或者是伊斯兰教徒，这有什么区别？

    有一次，他们父子俩在孟买巧遇了。只是巧合，甘地正要上火车时，赫得斯正从同一列火车上下来。克丝特伯，毕竟是母亲；她想至少看一眼儿子。她知道她丈夫不允许他们说话，但甘地甚至不允许她看一眼儿子。

    他说： 「记住，不要看他。对于我们来说，他已经死了。他已经通过成为伊斯兰教徒而狠狠打了我一个耳光。」他忘记了所有的宗教是一家人...那每一天的祈祷仍然继续着。

    你能很容易辜负甘地这样的人。但你无法辜负我，没有这个可能。我无从被辜负；因为我不会强加给你任何戒律，你怎么能辜负我？我不会给你任何约束你的教条。你怎么能反对我？所有我一直在对你说的话就是：真正成为你自己。可以说，你唯一辜负我的方式就是：你没有成为你自己。这你做得到了吗？如果你做不到，那非常好。

    不是因为你们辜负了我，我才又开始演讲了。这跟你们一点关系都没有。

    我只是一个充分活过每一个瞬间的人。如果有一天，我感觉想进入沉默，我就会进入沉默。别人要是处于我的位置，他可能不会进入沉默，因为还有那么多的不完美，还有那么多的事要做。但是我一点也不操心。总有一天我将死去，肯定会有许多事没有完成——难道我还要推迟我的死亡吗？

    我活过「生」，也要活过「死」，一个瞬间接着一个瞬间。

    如果事情没有完成，就让它们没有完成。也许这是它们的命运。也许会有别的人来完成它们。但我为什么要操心？

    所以，有一天，我停止了演讲，因为我愿意这样。有一天，我又开始演讲了。

    我告诉席拉——那时也是可怜的席拉——我告诉她： 「我要停止演讲了。」她很吃惊。这将会对整个运动产生怎样的影响？桑雅生们该怎么办？他们已经习惯于每天听我的演讲了；这已经成为他们的食物了，日用的食物。但是我从不顾虑任何事情，我是一个只顾自己的人。我感觉想做什么，我就做什么，根本不考虑后果。我随时准备愉快地接受任何后果。

    又是可怜的席拉。我告诉她： 「今天我要演讲！

    她问我：「今天已经有安排了，这呀那呀的...能不能明天？」

    我说：「不，那是你的事——做安排以及别的事情。我今天就要演讲。」

    所以这完全跟你们无关。这是我的生活方式，每一个瞬间都是自发的，都是不可预知的。不但是对于你们就是对于整个世界——对于我自己，我都是不可预知的。我也不知道，明天我也许又不说了，也许会再次沉默。我不能保证明天会怎样，因为明天不掌握在我的手里，它是开放的，未定的。当明天到来的时候，我们就会看见了。我们将看见它带来了什么。我这一生一直就是用这种方式生活的。

    有一天，我离开了家。他们都担心我。他们希望我进理科大学，但我拒绝了。我说： 「那不是我的兴趣。我要去学哲学、宗教、心理学...那才是我的兴趣，因为我反对哲学家、神学家、牧师、心理学家，我要跟他们战斗——用我的一生。

    我父亲说： 「一个奇怪的兴趣——你要跟这些人战斗？」

    我说：「是的，所以我必须先尽量深入地学习研究他们。对于科学我不反对。我自己还将使用科学，但对于宗教家、哲学家——这些人我要与之战斗。」

    我父亲说：「你想过没有？我要是进文科大学，我一分钱都不会给你。」

    我说：「我不会向你要一分钱。即使你给我钱，我也不会要。」他以为我是说气话，不是认真的。他很爱我。

    我果真没有向父母要一分钱就离开了。我没有票就上了火车。我父亲察觉到我真的走了，他马上奔向车站。当他到车站的时候，火车已经离开了。他问别人，人们说： 「是的，我们看见他了；他已经走了。」

    他乘下一班车追上了我，他抓住我说：「不要把我的话当真。我只是希望你能进理科大学，将来成为一个医生，或者工程师...要是你读文科你能赚什么钱？」

    我说： 「那根本不是要点。我不是为了钱。我不能想象我会当什么医生，与其那样我不如自杀了。要我去造房子、造桥——我想我不适合当工程师。那是不可能的。我一点兴趣也没有。要是看见一个医生，我会说：‘可怜的家伙，他的一生都跟疾病、病人打交道，他会完全忘记他自己的生命，他一直忙于治病救人，他完全忘记了他自己也需要被治疗被拯救。

    他说： 「原谅我。那你就读文科吧。我会给你寄钱的。」

    我说：「我不能接受。你知道我。你对我说不给我一分钱。我说：‘即使你给我钱，我也不会要。’现在你要给，而我不要。」

    我没有要他的钱。晚上我在一家报社打工做编辑；白天我去学校。父亲真的很难过。每个月他都会来学校，一次又一次。持续了两年。后来有一次他又来了，我说： 「好吧，我要了。」他没有说一个字。我说： 「不要不说话。我已经说过，如果你给我钱，我会拒绝。所以不要把钱给我，我不会拒绝钱。只要你觉得我需要钱，就直接把钱放在我的桌子上。你没有给，我也没有要。」

    这种情况持续了六年。他常把钱放在桌子上。他不会对我说：「这是给你的。」因为他知道如果说了这样的话，那就会有麻烦。当然我也没有说：如果我在桌子上发现钱，我不会拿来用...

    我一直生活于此刻，不考虑过去也不考虑将来，我发现这才叫生活。也许你只是记得你生活过，其实你没有生活过。不是记忆就是想象，但那都不是真实的。

    我没有要求任何人对得起我。请理解我的基本立场。所有的宗教都对你说：要对得起上帝、耶稣、佛陀、父母、教师，要对得起这，对得起那。没有人对你说：你只对你自己有责任，你只需要对得起你自己。

    我对你说：你用不着对得起上帝，因为上帝不存在。你也用不着对得起耶稣，因为耶稣也用不着对得起你。所以你凭什么要对得起耶稣？你也用不着对得起你父母，因为他们没有得到你的同意就生下了你，他们没有问过你： 「我们打算生下你，你是否准备来到这个世界上？」其实你来到世界上纯粹是个意外。

    我对你说：你只对你自己有责任。这其中隐藏着奇迹：如果你对得起你自己的本性，你将会发现有许多责任都同时尽到了，你根本没有考虑它们。

    我从未想要对得起我的父母，但实际上，要说到对得起自己的父母，我想没有人能比我做得更好。但我没有想要对得起父母，这只是因为我对得起我自己而附带的结果。当我成道的时候，当我被真理祝福的时候，我当然希望分享这一切；自然地我将与我的父母、我的兄弟姐妹分享，他们是我熟知的人。

    我从未要求我的家人成为桑雅生——从没有。他们成为桑雅生完全是出于他们自己的决定。如果你成为桑雅生，这是你的决定。我没有劝说过任何人。劝说某人有所信仰——我认为这是最卑鄙的行为之一。基督教传教士一直在干这种勾当。你凭什么劝说别人？你可以打开你的心，如果那里有一些光明的话，你可以把它分享给别人。如果他们能感觉到你的光，那么他们就会开始在自己身上探寻。这不是一个劝说，而是一个感染，一个反作用。

    如果你正确地认识我，你就会试图正确地认识你自己。

    这是唯一的方式。如果真地理解我，你就不能觉得对我有责任。你会觉得对你自己有责任，完全的责任。你已经浪费了太多的生命，谁知道还剩下多少？所以每一个瞬间都必须活得热烈、全然、充分。

    你只可能辜负你自己——你不可能辜负我。那个唯一能辜负我的人已经死了——那就是开悟前的我自己。那个从前的 「我」就是可能辜负我的人。但他不能辜负我了，他已经死了——因为只有他死了，我才能活（死去活来）。只有通过他的死，才能空出地方好让我的生命可以成长。所以我很感激从前的我死去了。我仍将感激永生的存在。

    你不可能辜负我，因为你对我没有责任。你也能成道，那你会充满感激；或者你继续保持无知，你会生我的气——好像我阻止了你的成长。其实我既不能帮助你成长，也不能阻止你成长。我只能分享我自己的成长，把我自己全然赤裸地暴露给你，这样你可以看见一个人回归本性之后会发生什么。而这个瞥见将触发你的蜕变；不是仅仅改变了想法，而是彻底的蜕变。

    问题2：

    亲爱的师父：

    基督徒的 「成为无私和谦卑」与你所说的「成为无我和平凡」，有什么区别？

    基督徒的那种「成为无私和谦卑」的方式，根本是错的。

    他们所用的词听起来跟我所用的一样，但意义不同。当耶稣说： 「要谦卑。」这意味着什么？这意味着颠倒的自我：自我用它的头站立着，但自我仍然在那里...颠倒的。而我所说的「成为平凡」，不是去对抗自我；一个平凡的人是不谦卑的。

    我不是一个谦卑的人。我也不是一个自我主义者。我正好在中间。谦卑的人正好是与自我主义者相对的另一极。

    谦卑正是颠倒的自我。一个谦卑的人不是没有自我；他只是压抑他的自我，迫使他的自我用头倒立着。他正企图成为世界上最谦卑的人。但「自我」是什么呢？有人企图成为世界上最富有的人——这是 「自我」。有人企图成为世界上最谦卑的人——这难道就不是「自我」了？如果一个总统觉得自己位于顶峰，这是自我。一个圣人认为自己就谦卑而言也是位于顶峰，其它所有人都低于他，那么这就不是自我了？

    耶稣必须被很仔细地分析。他说： 「谦恭的人有福了，天国是他们的。」为什么要谦恭？动机是什么？动机就是后面半句话——「天国是他们的」——真是伟大的谦恭！耶稣还说：「如果有人打你的左脸，那就连右脸也给人打。 」这些话看起来很美，因为你已经一遍又一遍地听习惯了，你完全忘记了这些话必须被分析，给予心理上的理解。深刻的剖析是需要的。

    当有人打你的左脸，耶稣说，把右脸也给他。看起来他是在教导非暴力，教导爱和宽恕。

    但他所教导的行为好像是属于超人的，而把其它人贬低到低于人性的。

    你是否想过：如果有人打了你，你还要请对方多打你一下，你是什么意思呢？难道你不是在对他说：「看，我是一个圣人」？是的，你没有说这样的话，但这个意思充满了空间。而且声音很响，尽管你没有说： 「看看我的圣明、我的谦卑；你打我左脸，我把右脸也给你打。」

    当耶稣对门徒说了这句话之后，有个门徒问他： 「如果对方又打了右脸，那该怎么办？」耶稣可能没有想到会有这个问题。但这是有可能的，因为你自己把右脸给了对方，对方要是不接受那就太不领情了。既然你能如此享受挨揍，以致你还想再来一下，那他可能就会给你更猛烈的一下。

    所以门徒问： 「那该怎么办？」

    耶稣说：「你必须原谅他七次。」

    门徒说：「好吧。」门徒的意思是：我知道了，他只能打我七次，到了第八次我就可以还手了。耶稣看出了他的意思，所以当他说「好吧，」耶稣就说：「不！七十个七次。」但七十个七次仍然有结束的时候...

    耶稣并不是在解决问题，他只是在拖延，从两次到七次再到七十个七次。

    不，这并不是正确的方式。你其实并不谦卑。相反，你是在羞辱对方。耶稣告诉你把右脸也给对方。他其实是潜在地告诉你：去羞辱对方。也许耶稣自己都没有意识到这个潜台词。他也许还自以为是给了你一个伟大的教导。我并不怀疑他的确是出于好意。但问题不在于他的意图。问题出在那句话，那个教条。这其中显示着怎样的心理状态？有人打你的左脸，你还把右脸给他；你这是在贬低对方，不把对方当人看，把对方看成一个不是人的东西，而且在深处你的自我得到了满足——感觉自己很虔诚。但自我感到虔诚反而比自我感到错了、感到丑陋更危险——因为你可以扔掉丑陋的自我，不会扔掉虔诚的自我。虔诚的自我成了你要珍藏、爱护的宝贝：那个打你的人使你成为了一个圣人。这就是耶稣自己在十字架上所做的事。

    甚至在十字架上，他还在羞辱人们。他在请求上帝： 「宽恕这些人吧，因为他们不知道他们自己在干什么。」好像他知道！事实上，那些人非常知道自己在干什么。他们知道自己要把耶稣钉死在十字架上，因为他宣称自己是弥赛亚（救世主），而经文上说弥赛亚将会被钉死在十字架上，然后奇迹会发生：他将被上帝救活。这将是唯一证明他是弥赛亚的证据；否则他就是假冒的。

    他们很清楚自己在干什么。但甚至在十字架上...那个虔诚的自我还在发出最后的声明： 「上帝，我的父，原谅这些可怜的人。他们不知道自己在做什么。」只有他知道，其它人都不知道。那么他知道什么呢？就在几分钟前他自己还责问上帝：「你把我遗弃了吗？」他怀疑了。他被震惊了，因为奇迹没有发生，什么也没发生，天空完全沉默着，没有任何反应。各种怀疑一定涌现在他的头脑里。

    我从未怀疑过他的善意。他并没有想欺骗人们。他不是一个骗子，他的疯狂和愚蠢都是真诚的。他真的相信他就是弥赛亚，在为整个人类赎罪。所以他自己要来了那个十字架磨难。

    这很有可能是个奇异的阴谋。

    只有葛吉夫常谈到这一点；他是第一个谈到这一点的人。基督徒当然不会谈它。犹太教徒根本就不关心那个十字架磨难；他们从不提那个木匠的儿子被钉死在十字架上。他们只是不理睬——那是个疯子——他们的历史书上这样写着。

    葛吉夫有一些很有意义的看法。这些看法其它地方找不到；但葛吉夫的头脑很敏锐。其中一个看法就是：耶稣的故事不是历史。这只是一个年复一年被上演的古老戏剧，就像南无的故事每年都在印度上演，到现在已经持续了五千年了。一个故事由于经常被上演，就逐渐被当成了历史。

    葛吉夫说：耶稣上十字架以及整个耶稣的故事是个每年都上演的戏剧，不是历史。

    我不同意这个看法，如果是这样，那么犹太人应该继续上演这个戏剧，就像印度人持续上演南无的故事。但他们为什么停止了？出了什么事？故事很美，为什么犹太人停止了演出。没有任何犹太人的传统提到它，甚至都没有把它当作一个故事来提。如果这个戏剧上演了几千年，就不可能如此完全消失。为什么会在两千年前突然停止了？不，这不是一个戏剧。一个戏剧不可能会给世界带来如此大的混乱。一个戏剧不可能创造出一个基督教。一个戏剧不可能带来那些基督徒对人类的所作所为。不，没有哪个戏剧能有这么大的威力。

    葛吉夫的第二个看法也很有意义，有时我想他的这第二个看法也许是对的。他的第一个看法我不同意。但这第二个看法是：犹大没有出卖耶稣——他是耶稣最亲近的门徒。是耶稣说服了犹大到敌人那里去告密。这个看法其它地方也找不到。葛吉夫是个奇怪的人，他偶尔能发现一些真理的片段。

    我看这是有可能的，因为犹大没有必要出卖耶稣。他们之间没有争斗。犹大成为继承人是没有任何问题的，因为他是门徒中最有学问和教养的人。

    没有人能跟他竞争。没有冲突和争斗。所以他不可能仅仅为了三十个银币去出卖了耶稣。还有，如果他真的那么反对耶稣，那为什么他会在耶稣上了十字架之后自杀了？

    基督徒不谈论犹大的那个很有意味的自杀。也许葛吉夫是对的。也许真的是耶稣说服犹大、命令犹大去告密的。还有一地方支持了葛吉夫的看法：耶稣预先知道他第二天会被捕——他是怎么知道的？他知道犹大会去告秘——他是怎么知道的？

    基督徒会说：「他知道一切，他是个无所不知的先知：他是上帝的儿子。」但这位上帝的儿子在十字架上的时候，发生了什么？难道上帝突然遗弃了他的儿子？...忘了他？...没有听到他的祈祷？不，他之所以知道，可能就是因为：这一切都是他自己导演的，他命令犹大去告秘，而犹大又是很忠于他的人，不会违抗。

    其它门徒只是在情感上信赖耶稣，只有犹大在知性上也信赖耶稣。其它门徒不可靠。他们会说： 「不，我们不能那么做。我们怎么能对你干那种事？」他们是单纯的人。

    只有犹大是有点头脑的人。如果耶稣说： 「我们必须这么做。你去告密，让他们把我钉死在十字架上，然后让上帝显示他的神迹——让我复活，这样我们就被证明了，我们能拯救全世界，替所有的人赎罪。」犹大相信了。他不反对耶稣，也没有出卖耶稣；相反，他是最服从耶稣的，很极端的服从。只有如此服从的门徒能做那种事。但他自己也相信那个十字架磨难是没有问题的。

    十字架磨难只是一个游戏：要证明他是上帝的儿子。

    犹大没有出卖耶稣，他认为自己担负着神圣的使命，他自认为是在为全人类做贡献，他自认为是在成全耶稣成为这个世界的救世主。

    葛吉夫的看法有点怪，但值得重视。不管这个看法是对是错，有一件事是肯定的：耶稣非常渴望被钉死在十字架上，这个渴望远大于成为犹太人神庙大祭司的渴望。

    他渴望成为一个殉教者——这是自杀本能的另一个名字，好听一点的名字。但他相信，疯狂地相信：没有人能伤害他。

    既然上帝是万能的主，那么谁能伤害他？但在十字架上，他的希望破灭了。但是他的自我，那种谦卑的傲慢——总是要宽恕，即使你要钉死他——还是要说： 「这些可怜的人应该被宽恕。」

    谁是这些可怜的人？博学的拉比——他们的一生都浪费在学习律法书。他们的大祭司在 「自我」这一点上跟耶稣争斗。如果耶稣的自我不在那里，那么这个冲突就不会发生。

    耶稣闯到神庙里宣称自己是弥赛亚。不但如此，他还声称： 「我是上帝唯一的儿子。这是我父的神殿，你们怎么能在这里做买卖？我不允许这里有这种勾当。你们给我滚出去！」

    这对大祭司来说真是一个大挑衅。必须干掉这个自称弥赛亚的人，否则自己的地位，所有牧师的地位，以及整个神庙都将消失。

    终于，他们让耶稣上了十字架，甚至在十字架上，耶稣仍保持着他的自大。他请求上帝宽恕这些人，因为他们不知道自己在做什么。如果你深入这种话，你会惊奇的发现：这种话的表面并不是全部。所以当基督徒说 「要谦卑」，他的意思就是去压抑自我。但自我不会因为压抑而消失，它会从后门进来宣称：「我是最谦卑的人。」当他们说「要无私、要谦卑」，他们是在告诉你：要在外在行为上 「练习」无私和谦卑。

    曾经有个基督徒来看我。

    他在印度旅行，我的一个基督教的朋友给了他一封信，信上说：如果他路过我的城市，一定要来看看我。这位朋友也给我写了封信，说： 「有位仁兄这些天可能会去你那里，他将是你所遇到的最谦卑的人——绝对无我。他正是你所教导的那种人。所以我已经请他来看你，我也请你也会会他，他是一个值得认识的人。」

    一天早上，那位仁兄出现了。他带着一本《圣经》，看起来很俭仆，很绅士。但我并没有请他入坐。

    他说： 「你的朋友给了我一封信。」

    我说：「我也收到了他的信。但是你为什么要带着垃圾？」

    他说：「垃圾？这可是《圣经》。

    我说：「这只是‘神圣的胡说’。」

    他的眼里冒火了，他说： 「你是什么样的人？我的朋友说我将会得到欢迎和接待。而你甚至都没有请我入坐，而且你还说我的《圣经》是垃圾。我不想再呆在这里了。」

    我说： 「我也不希望你再呆在这里了——因为你不是信上所描述的那种人，信上说有位仁兄将是我所遇到的最谦卑的人。但你不是一个谦卑的人。如果你是，那么我说你的《圣经》是垃圾，这有什么关系？你应该发笑。你应该说：‘好吧，这只是你的看法。’我虽然没有请你坐下，但我也没有阻止你坐下。椅子就在那；你为什么要等我请你坐下？一个谦卑的人？你可以坐下；我没有阻止你。再看看你的愤怒——你竟会发怒！」

    我又接着说：「现在我对你说：请坐。把你的圣经放在桌上。」

    他说：「不，我不能在这里多呆一秒钟。你是个危险的人。你扰乱了我二十年的‘谦卑’」。

    我说：「这个你练习了二十年的谦卑，竟然在二十秒内被扰乱了，这样的谦卑是没有什么价值的。」

    你可以压抑自己，压抑你的自我，你可以外表上装作一个谦卑的人。你可以训练自己，但这只是一个杂技，一个训练。在深处，你保持不变。你的那层脆弱的训练其实很容易被搔扰，任何懂得此道的人，都能在几秒钟内把你内在的真面目揭露出来。

    当我说成为无我，我不是叫你去压抑自我，我是意思是：要尽量理解自我。我不是说要跟自我斗争。我是说去觉知自我。你多觉知一点自我，自我就消失一点。当你完全觉知到自我，它就找不到了，完全消失了。当自我不见了，那么在你里面就会产生一种品质，芬芳的——那才是谦卑，我称之为 「平凡」，就是为了跟「谦卑」作出区别。

    「谦卑」这个词一直被宗教界人士滥用着，所以我不得不用「平凡」这个词，因为还没有那个宗教用这个词。因此，我不会用「谦卑」、「无私」这样的词。我希望你们能理解：我跟每个人一样，只是一个平凡的人。这种理解来自对自我的觉知，不是来自对自我的压抑。

    有个女人曾写信给我说：「你不是一个绅士，你甚至不是一个基督徒。」我开始想：「难道成为一个基督徒是成为一个绅士的必要条件吗？」我的经验显示：情况不是这样的。

    基督徒，因为耶稣那些自大的声明，它只是这种自我的延伸——他们的教皇是「绝对正确」的。

    我常常想：我已经知道了世界上所有类型的白痴，但是来到俄勒冈州之后，我发现我错了。俄勒冈州的白痴是个新品种，我以前并不知道。

    好了吗，席拉？

    翻译：wxjqlws

    2005年6月7日

上一章

目录

下一章


第三章：灵性——最奢侈的需求

《奥修的文化大革命》
第三章：灵性——最奢侈的需求

（译自《From Unconsciousness to Consciousness》第二十七章）

1984年11月25日

    问题1：

    亲爱的师父：

    你反对所有的宗教吗？宗教难道不是人的某种根本的需求吗？

    是的，我反对所有的 「宗教（religions）」，因为我支持「灵性（religion）」。

    光就这个事实——存在如此多的宗教——就足以证明这其中有某种基本错误：说明我们没能发现灵性的真理，因为真理只有一个——而谎言可以有成千上万个。神话小说，你愿意编造多少个都行；这来自于你的想象。但真理不是你的想象。

    真理是一个 「发现」。真理已经在那里了。

    你不能发明它；你必须发现它。

    我反对所有的宗教，因为所有这些宗教都不是灵性的。因为灵性只有一个，而宗教却有很多。没有可能存在两种灵性，如果说世界上存在着三百多种灵性——那完全是荒谬的。奇怪的是人们竟然能继续容忍它们。这些宗教都是虚幻的、被编造出来的，分别来自不同的人、不同的社会、不同的地域。它们跟灵性一点关系都没有，因为灵性跟地域无关、跟历史无关。灵性没有种族之分，没有国家之分。所有这些范畴都跟灵性无关。

    你认为科学有国家、种族、地理、历史之分吗？你在同一个物理条件下烧水，水的沸点都是相同的，不会因为你是印度人或犹太人而有不同，不会因为你是基督徒或伊斯兰教徒而有不同，不会因为你是圣人或罪人而有不同。这就是个真理，你无需为它添加那些虚构的东西。

    灵性的体验是一个真理。当你发现了它，你将分不出它是基督教的，或是印度教的，或是佛教的。真理跟这些词毫无关系。

    当你发现灵性真理的时刻，所有的空间、时间都变得不相干了。真理超越了时间和空间。它是非物质的。五千年前、五千年后，真理都是相同的。宇宙的真实性始终是一样的。它没有戴不断变更的面具，不会因为哪个面具合适，就戴上，哪个面具不合适，就换一个。真实的宇宙没有面具，它是完全赤裸的。它不像你；它没有人格。真理没有人格。

    你不但有人格，而且有很多人格，因为你需要在不同的场合运用不同的面容和表情。当你和妻子在一起，你需要一个丈夫的人格；当你和女友在一起，你需要一个情人的人格。

    如果你觉知自己，你将会发现在一天二十四小时内，你不断变换着不同的人格面具，而且这一切都成习惯了，你不需要作任何努力，人格的转换已经自动化了。

    你这种例行公事的生活持续了很久了...

    你必须要理解关于人的一件事：人的头脑里有个机器人装置。当你刚开始学习新东西的时候，你必须很警觉。

    比如说，如果你开始学开车，你就必须保持警觉，关注很多事情：道路、行人、往来的车辆。你必须注意着方向盘、剎车、换档。刚开始，你会发觉很难同时照顾到这么多事情。但是在你学会之后，会发生什么？你可以一边手里开着车，一边耳朵听着收音机、嘴里唱着歌。你头脑里的那个机器人已经接管了 「驾驶」。现在机器人照顾着你最初必须关注的一切事情。

    同样地，你的人格转换也是有个机器人操纵着。所以你甚至没有察觉到你的人格转换能有那么快。

    我曾经乘坐一列从德里开往阿姆利则的火车。在我的车厢里，有一个年青漂亮的女人。有一个男人陪着她，由于车厢里没有座位了，这个男人只得坐在另一个车厢里，火车每到一个站台，他就会跑过来，有时拿来糖果，有时拿来水果...

    我问那个男人：「你跟这个女人结婚了吗？」

    他说：「是的。我们已经结婚七年了。」

    我说：「别骗我了。你们即使结婚了，也不会超过七天。」

    他很惊讶地看着我：「你是怎么知道的？」

    我说：「这太明显了。没有哪个丈夫会在每一个站台跑过来，送这送那，还一个劲地问：‘还需要点什么？’，而且又是抱、又是吻的。没有这样的丈夫...还结婚了七年？不可能！我看她根本没有嫁给你。」

    他说：「的确如此。她是别人的妻子。我自己也结婚了，有七年了，跟另一个女人。要是跟那个女人在一起，正像你说的，我不会这样做，就算我能在同一个车厢里找到一个座位，我也不去坐，我会找个借口到另一个车厢去。一旦我离开了她的车厢，就会一直到要下车的时候才回来。不过，你是怎么看出来的？」

    我说： 「没有必要去仔细看，这太简单了。即使是结婚了七天，你这种愚蠢的行为也会消失，因为这种行为是前戏（foreplay），不是后戏（afterplay）。

    他问：「你所说的前戏、后戏是什么意思？」

    我说：「就是字面上的意思：前-戏...在你得到这个女人之前，就是前戏；你要说服她。而你对你的妻子所做的，就是后戏。你会希望她坐的车厢掉进河里，或者脱轨了：总之发生点奇迹，这样你就不需要在到站下车的时候去见她了。你想过一千零一次：发生奇迹吧，让她迷路，某人抢了她，或杀了她；这个世界什么事都可能发生。但什么事也没有发生。你发现妻子还在那里，你仍然要走过去给她来点甜言蜜语：‘我真想你，你让我等得好苦。’是的，你是在想她，但却是为了别的原因！」

    自然是没有人格的。没有人格的问题，它就是「自然」——按照自己原本的样子存在着。

    体验「自然」，就是去认识真理。

    通往自然的最近道路就是从你生命的中心出发，因为在那里你连接着自然。你的手能触摸到花；你的眼睛能看见白云、天空、日落。你的耳朵能听到鸟的歌声、流水的音乐、微风拂过树木、树叶轻盈地飘落...

    但是在你和白云之间仍有间隙，在你和落叶之间、在你和星星之间仍有着隔阂。

    不论你凑得多么近，仍然有着间隙。 「接近」这个词恰好意味着有两个人、两个东西，不是一个。间隙始终在那里，不管有多接近。当你与某人坠入爱河，你与对方最亲密的时候也许只有几分钟——我不会说几个小时、几天——也许只有几个瞬间，但仍然...会有个间隙。那个间隙虽然很小，却足以将你们分离为两个物体。

    你们希望能成为一体，而这个希望正是所有爱人之间的痛苦，正是所有爱情都失败的原因。你们在尝试不可能的事。并不是任何人的错。你们彼此接近...那个亲密很美，你们想更亲密一点，但是会遇到一个极限。极限在哪里？别人就是别人，没有办法让你们两个人成为一体。

    沙特说过： 「别人就是地狱。」这个人不是心理分析学者，但事情总是这样：画家、诗人、小说家、剧作家、艺术家总能发现一些本该是心理学家发现的东西，所谓的心理学家反而总是发现不了。弗洛伊德从未发现过 「别人是地狱」——容格、阿勒德也没有发现。沙特的这句话，说出了某些极深刻、极富意义的东西，这是一个揭露——别人就是地狱。

    为什么？——因为你们想要结合，融合，让两极消失，成为一体...这样就可以看你情人的眼睛，你能听闻、品尝，不是把对方当成分离的人，而是当作与你合一的人...你们的中心彼此跳入对方而成为一个中心。

    这时，沙特的深刻洞察来了。他说： 「别人就是地狱。」很无奈。别人仍然是别人。不管你做什么，都失败了。这不是别人的错。别人也跟你一样尽了各种努力，但你仍然是他的「别人」。双方都失败了，因为那个愿望是不可能的。你们的单独反而正是你们各自真实的存在。

    任何「侵入」都是不可能的，你不可能侵入另一个人的存在。这非常好，因为人要是能侵入别人的存在，那么人类就没有希望了。将会没有真正的自由...为什么只准你侵入别人？——许多人都可以侵入你。你的纯凈、你的个体，将完全失去意义。

    沙特是对的。他已经理解了那个要点：别人始终是别人，两颗爱心想通过爱合为一体，这是不可能的。这正是爱人的痛苦。没有人能比爱人更知道什么叫痛苦。

    因此当他说别人是地狱，他说出了许多东西。他是说没有别的地狱——就是这个体验：当你们如此亲密，感觉再多走一步，天堂就是你们的，但是那一步就是走不出去。

    目标就在面前。你就站在门口，但不知何故，你甚至无法敲门，你瘫痪了。别人的周围有一个无形的圆圈，你无法越过，这时你也意识到你自己周围也有那么个圆圈。两个圆只能在圆周上相遇。想再进一步是不可能的。想进入天堂之门，但遭受了挫折，那就是地狱。没有别的什么地狱。

    别人很坚固。始终保持是别人，所以你失败了，别人对你也失败了。但是你不能老是卡在那里。要知道：在自然里，在生活中，没有任何东西能保持静止；要么进，要么退。如果你不能进——那堵无形的墙挡住了你，使你无路可走——没有什么能保持静止，你开始退...带着失败的痛苦记忆...

    你最接近你自己的时候，是在爱中，但爱变成了痛苦；最终爱都会变成痛苦。因此，还是那些从来不爱的人有福气，因为他们决不会知道别人是地狱，没有这个体验。所有的社会都试图帮助你逃避这个体验，用某种方式来防止爱的发生——比如说：婚姻就很好。当然，跟某个人一起生活了多年，会产生一种关系，对方成了你的某种需求。这成了一个习惯。

    如果你的妻子离开了几天，你会觉得缺少了什么。你希望她至少能离开几天，而一旦她离开了，你又若有所失。你找不到你的鞋子了，你想要什么，但找不到。你突然思念起了妻子——但你认为这是因为爱吗？不，她只是成为了你的一个习惯，她一直照顾着一切；没有了她，你不知如何是好。甚至跟她吵架也成为了你生活中不可缺少的部分。现在没有人跟你吵架，你很难受。你在房间里来回走动——甚至连吵架都缺失了。你很晚回到家，但没有人埋怨你，跟你吵嘴了...你直接上了床。但一直以来，每天晚上的这个时候都要例行公事地吵两句嘴，不吵两句就睡不着啊——就好像是个玩具熊。

    我睡觉需要三个枕头：一边一个，脑袋下面垫一个。我在印度旅行期间，必须要带三个枕头，而且是大枕头，也许是最大号的，所以一个大行李箱就放这三个枕头。

    有人会惊奇的问：「什么？你带这么大的箱子就为了装这三个枕头？」

    我说：「离了它们我睡不着啊。这些枕头是我睡眠的一部分。只要少了一个，那我就别想睡了，我会整个晚上都思念那个枕头。」

    妻子只是希望出去度假休息几天。她太累了——我可以想象她的表情：精疲力竭——又是顾孩子，又是顾丈夫。她受够了。可是当她出去旅行的时候，她开始想念那些小兔崽子们了，想念他们的吵闹、打架。她又想念到丈夫。现在和谁唠叨呢？唠叨多让人兴奋啊，真是一个享受。在唠叨中，可怜的丈夫无能为力，而妻子显得很厉害。她知道丈夫在外面是一头狮子；那就更有趣了，对他唠叨就能证明他原来什么也不是——只是一 只老鼠。你可能在外面是只狮子，但一回到家里，尾巴就翘不起来了，得夹起来，并且要记住在这里你不是老板。

    她开始想念...现在和谁吵架呢？她开始想念平日里所有的操劳；现在肯定没有人照顾了，一切肯定乱套了。所有的小事都浮现出来：早上给丈夫递上报纸...她不喜欢报纸；丈夫躲在报纸后面...她知道丈夫为什么喜欢读报，就是为了躲避她，好动什么鬼念头，不让她看出来。但是现在，离开家之后，她又开始想：是否有人给他递报纸？他能找到他的鞋吗？...还有衣服？他肯定又要在厨房里干些蠢事。千万别把让房子着火了——什么事都有可能...「我这是干嘛呢？为什么我要来这里？根本就没有什么好玩的...」所有这些梦幻在家里是不会有的。现在她唯一渴望的就是尽快回家。大家彼此都成习惯了。

    但这并不是爱。所有的社会都用这种方式防止你陷入爱河，去体验那个 「别人是地狱」——那可以说是危险可怕的，但同时也能成为一个蜕变。沙特并没有因此而蜕变。我很同情这个人。当他说别人是地狱，他已经很接近了。但他还是错过了更重要的东西。他的重点仍然是：好像这个地狱是别人造成的，别人要为此负责。不，别人没有任何责任。他没有看到那另一半：你也是别人的 「别人」。你也在为别人制造地狱吗？你没有这个能耐。

    所以要理解：别人也没有能耐给你制造地狱。不要把责任推卸给别人。

    这是个很自然的现像：在爱的体验中，你能来到最接近你本性的点，但只是 「最接近」。你还不能融入本性。

    你的单独首次变得像水晶一样透明。无论何时何地，你都是单独的。那全是虚幻的——某人是为你而活的，某人会填补你的空虚...其实无人能做到；不是没有人想这么做，不，几乎所有人都愿意这么做，但在自然本性上，这是不可能的。而这恰恰是好事，我再重复一遍：在本性上，这是不可能的，否则，就没有必要存在宗教——就无需灵性了。

    你问我： 「灵性是人根本的需求吗？」是的，但只有在你经验过完全的单独之后，你才能真正开始需求灵性，你才能知道灵性才是人根本的需求。

    这时，你不可能再被友谊、爱、金钱、权力所欺骗。你不可能无止境地欺骗自己。总有一个时刻会到来：你将会看见所有的努力都彻底失败了：你依然是一个单独的人。惟有到了这个时刻，才有灵性的可能，灵性才开始发生。灵性不是别的，正是一个一百八十度的大转弯——从执着于别人到面对自己，从攀缘到自在。

    你已经充分尝试过「执着于别人」了；知道这不起作用。

    别人是没有责任的。别人没有制造那个地狱。别人跟你一样，都是自己给自己制造了地狱。如果你能理解得更深一点...沙特就处在边缘，他本来可以转向他自己，但他停止在那里：别人就是地狱。他谴责别人，但他没有致力于转向自己。

    你一直致力于别人，最大限度地致力于尽可能多的人，设法让别人靠近你。你成功地把别人拉过来，越来越接近你，但是到最后——再多走一步都不可能了...完全失败了。但人的头脑总是说： 「也许这个人不对，再另找一个。」头脑总是给你希望：「如果这个女人或男人不行，那么换一个人或许能行。也许是你看错人了。」头脑总是寻找借口，寻找安慰和麻醉，好让你保持远离灵性。

    沙特本来可以成为一个灵性的人。灵性的人很稀有：他很平凡，但又很稀有，因为没有人想成为平凡的人；大家都在追求非凡。

    灵性在爱失败之后到来。

    我是支持爱的。我的教导一直是赞成爱的。

    原因很奇怪。但我就是一个古怪的人。我一直赞成爱是因为：我知道除非你到了那个紧要关头——别人是地狱——否则你决不可能成为灵性的。

    我赞同爱——为了灵性。

    所有的宗教都冒充灵性，只给你现成的教条，而我希望你有真正的体验，但我无法直接给你，我只能给你指出道路，给你解释这个体验是怎么发生的，然后就任凭你按照自己的意愿去闯了。

    如果你的爱还没有失败，那么你还没有成熟到能接受灵性。你的火候还不够。

    这跟年龄没有关系；也许你七老八十了，但有可能还是不成熟。如果你仍然在希望爱能成功，那你就是还没有成熟。如果你真正充分认识到了：这种希望是违反自然的，是不可能...你就是你，别人就是别人，那么你成熟了。

    如果你想品尝自然存在的滋味，那就不能通过别人，而应该直接跳入你自己。

    只有通过爱以及它的失败，才能把你扔回你自己的内在。没有别的东西能把你扔进你的内在，因为所有别的东西都远远低于爱。

    金钱——你可能有很多钱，可能早就受够了它，但这并不意味着你开始转向灵性了。还有许多别的东西。j

    你可能会想：虽然你用不了那么钱，但钱能够给你权力。钱能让你成为总统。也许这才是你真正感兴趣的。生命如此短暂，而你却把时间都花在赚钱上，现在你会把钱花了去争取权力。权力有一个阶梯；一级一级的，你必须往上爬。你爬上了一级，总有更高的一级在召唤你：「上来，这里有你想要的东西。」

    有时，一些顽固的白痴成功地爬到了顶端，没有更高的了，阶梯到了尽头。但是当你费了九牛二虎之力登上了顶峰，你能向那些在你下面往上爬的人说： 「别浪费时间了。我在这里什么也没得到。我已经浪费了我的一生，现在我站在最高处，但是现在我所能做的就是跳下去自杀。」如果你这样说，那就表示你承认了自己的愚蠢。不，一个人费了那么大的劲才到了顶峰...而且当他到达的时候，几乎快要进坟墓了。现在最好还是继续撑着，微笑着。

    所以，你可以从金钱转向权力，从权力转向金钱。还有许多能诱惑你的方式。

    你可以从一个蠢事转到另一件蠢事，但如果你在爱中失败...这个 「在爱中失败」不是通常的那种意思——你心爱的人欺骗了你，或者你的情人欺骗了你。不，那不是失败；事实上那是避免了失败。

    如果你的爱人在你失败之前欺骗了你，她是帮了你，她又给了你希望。你将会去追求别的女人。

    我所说的「失败 」是指：你在试图与对方溶合的时候，会来到一个点，在这里你发现一个事实：身体可以相会，但本性无法相会。在这一点上，你也许会贬低爱——所有的宗教都贬低爱。但这些宗教都是假冒的灵性。我看你没有必要贬低爱。实际上，你应该高兴才是，因为你已经发现了一个很根本的生活真理，你已经来到了可能转向内在的那个点，你已经站在了灵性的门口。没有地方可去了。你就可以归于你自己的本性了。如果你做到了，那你就会说： 「别人是天堂，不是地狱。」你将会改变那句话，因为正是别人让你知道了：想与别人溶合是不可能的，是必定要失败的；由此你才转向了自己；你将永远充满感激。所以别人就是天堂。

    一旦你进入到自己的本性，你就是灵性的了。回归本性是终极的成长。你突然开花了。这不是一个逐渐的成长。 「成长」这个词给人一个错误的印像，好像慢慢地...不，这是一个瞬间的爆发。一个瞬间你消失了；另一个瞬间，一个量子跃迁——你成为了一切，因为你已经品尝到本性的滋味，而你的本性正好就是宇宙的本性。

    这是唯一的门。没有别的门。教堂、寺庙是无法帮助你的。惟有那个门能帮助你，它就在你自己里面。

    跳入你自己，你就跳入了真正的存在。

    在那一刻，你感觉与宇宙成为了一个无限的一体。

    你将不再寂寞，不再孤独，因为没有人会是你的 「别人」了。你就是一切，你无处不在，无时不在。这是活生生的、真实的体验，但所有冒充灵性的宗教都对你说：「去想象你与宇宙成为一体。集中精神去练习，去相信你溶进了宇宙。 」是的，如果你努力你会相信你溶入了宇宙，但这只是一个信仰、一个催眠、一个梦幻。

    灵性是对真理的体验。

    人的确需要灵性；这是最奢侈的需求，是终极的奢侈。稍低于灵性的是爱。我一直非常赞同爱，就是为了让你能来到那个生死关头，在那里你领悟到别人就是地狱——而这正是转折点。沙特需要有人告诉他：「你说别人是地狱，那么你自己呢？你一直在努力与别人成为一体，为什么不试试与你自己成为一体？——因为这并不难。你跟你自己原本就是一体的，你只需要向内看，向内转，然后就会发生那个体验。」

    然后你将不再是一个基督徒、印度教徒、伊斯兰教徒、犹太教徒...你只是灵性的。

    我支持灵性，我的确反对所有的宗教，因为它们全都是假冒的。

    好了吗，席拉？

    翻译：wxjqlws

    2005年6月9日

上一章

目录

下一章


第四章：把右脸也给人打：受虐狂的高档美味。

《奥修的文化大革命》
第四章：把右脸也给人打：受虐狂的高档美味。

（译自《From Ignorance to Innocence》第二章）

1984年11月30日

    问题1：

    亲爱的师父：

    你如何看待非暴力哲学，以及著名的基督教的「把右脸也给人打」？

    我不是一个哲学家。哲学家思考事物。这是一个头脑的运作。

    我的方式是「非-头脑」的、「无念」的。这正好跟哲学相反。

    我不是在思考事物、理念，而是在直观，透明的直观，只有当你把头脑放在一边，只有你通过宁静，而不是通过逻辑，你才能有透彻的直观。

    直观不是思考。

    太阳升起的时候；如果你思考它，那你就错过了它，因为当你思考它的时候，你其实是在逃离它。在思考中你能躲到千里之外；思想的速度甚至比光速还快。

    如果你直观着日出，那么有一点是肯定的：你没有在思考它。只有这样你才能直观它。

    思考是蒙在你眼睛上的面纱。它强加了它自己的颜色，把自己的意见强加于真实的自然。它不允许真实接触到你，它自己强行趴到真实上面；把你和真实隔开。

    因此，从未有哪个哲学家能知道真理。

    所有的哲学家都在思考真理。但「思考真理」是不可能的。要么你知「道」，要么你不知「道」。如果你知「道」，那么就不需要思考「道」。如果你不知「道」，你怎么能思考 「道」？你怎么能确定你正在思考的东西是「道」？

    一个哲学家思考真理，就象一个盲人思考光。

    如果你有眼睛，你就不会思考光，你能直观到它。

    直观是一个完全不同于思考的方式；它是静心的副产品。

    我不愿我的道路被称为某种哲学，因为它跟哲学毫无关系。你可以称之为「philosia」。「philo」的意思是：爱，「sophy」的意思是：智力、知识，所以「philosophy（哲学） 」的意思是：爱知识。但在「philosia」里，「sia」的意思是：直观，所以「philosia」的意思是：爱存在，不是爱知识——是爱体验，不是爱智力。

    所以第一件事情要记住。非暴力对圣雄甘地来说是哲学，但对我来说不是哲学，而是一个「philosia」。所以我一直在跟信奉「甘地主义」的哲学家、思想家斗争着。甘地的自传叫做《实验真理》。

    这是个完全荒谬的说法；你怎么能对真理做实验。

    当你在宁静中，真理就在那里，很充实，带着绝对的尊严。而当你不在宁静中，真理就被遮蔽了。

    当你在宁静中，真理不是作为一个对象出现在你面前。当你在宁静中，突然地，你顿悟到你就是真理。

    并不是你作为一个观察者看见一个作为被观察者的真理，而是观察者就是被观察者；二元性消失了。

    这里不存在思考的问题。没有怀疑，没有信仰，没有思想。

    而甘地竟然在试图 「实验真理」。

    这个说法意味着：你知道真理是什么；否则你怎么能实验它？但是，一个知道真理的人，有什么必要去实验它？他会 「无为」地生活在真理中。对甘地来说，一切都是哲学，对我来说，一切都是「philosia」。甘地是一个思想家，我不是一个思想家。我的方式是存在性的，不是知性的。「非-暴力 」这个词，我不感兴趣，这不是风格，因为这是负向性的词。「暴力」是正向的，「非-暴力」是负向的。没有人注意到这个简单的事实：你先认为「暴力」是正向的，坚实的——然后， 「非-暴力」，你否定它。

    我会称之为「尊重生命」，我不会用「非暴力」这个词。「尊重生命」——这是正向性的；这本身就包含着非暴力。

    如果你尊重生命，你怎么会有暴力呢？但如果你是「非-暴力」的，却有可能丝毫也不尊重生命。

    我知道这些所谓 「非暴力」的人...你会很奇怪：在加尔各答，耆那教徒有很高的地位。在所有的大城市——孟买、加尔各答——他们都是些超级富豪。在加尔各答，我知道有一些奇怪的现象；当我第一次看见的时候，我简直不敢相信自己的眼睛。我常呆在一个人房子里，此人很独特，名叫舍汉罗.杜格。他在很多方面都很独特。我爱这个人——他是很富有色彩的人。

    他是个老人——他在七年前去世了。当他第一次遇见我的时候，他七十岁，但他活到了九十岁。

    他在杰普遇见我，那是他的家乡，他邀请我去加尔各答，因为他的生意在那里；他在那里控制着整个白银市场，不但在印度，还涉及到整个亚洲。他被称为 「银王」。我曾听说过他，但不知道他是什么样的人。当他在杰普第一次来看我的时候，他触摸了我的脚——这位老人一副拉贾斯坦式的打扮，看起来很古老——他从口袋里掏出一迭钞票就要给我。

    我说：「现在我不需要它们。你给我个地址吧，什么时候我需要了，我会问你要，如果你仍然还很有钱，并且愿意给，那你就给吧。但是现在我不需要，所以何必给我添麻烦呢？我马上有一个三十六个小时的旅行，我还要照顾这些钱。我甚至都睡不着，任何人都可能把它们拿走。所以你还是自己留着你吧。 」但他哭了，泪如泉涌。我说：「我并没有说什么啊，你怎么会如此伤心呢？」

    他说： 「没有比这更让我伤心了。我是一个可怜的人，因为我除了钱，什么也没有。我希望能为你做点什么——我从你那里感受到了如此多宝贵的东西——而我是可怜的人；除了钱，我一无所有。如果你拒绝我的钱，那么你就是拒绝了我，因为我拿不出别的东西。所以请你拿着这些钱。如果你想烧了它们，那就立刻在这里烧了它们。如果你想扔了它们，你就扔吧——那是你的事。但是记住：决不要再拒绝我的钱，因为那意味着你拒绝了我。而我拿不出别的东西。」

    他的眼泪是真挚的，他的话也很富有意义，对此，我就说： 「好吧。把钱给我，拿出来吧...你的口袋里还有。」

    他说：「太好了。你就是我一直在寻找的人。」说着他把钱都掏了出来。他还把口袋翻出来给我看，说道： 「全在这，我没有别的东西，但你正是我一直在寻找的人。」后来他邀请我去加尔各答。

    那里住着一个耆那教徒团体。耆那教徒喜欢在某个地方聚集在一起，因为他们要显示自己是高等人，不愿与低等人混杂在一起。他们自认为是最具宗教性的。

    在那里，老人告诉我： 「我让你看看会使你惊奇的东西。」他带我到一个房间，他拉开窗帘说道：「看外面。」

    我往外一看...我不知道那是怎么回事。那里至少有一百张小床，没有床垫，一百人躺在床上。我说： 「这是怎么回事？为什么他们不用床垫，连枕头也不要？他们一定很难受。」

    他说：「你不知道，这其中是有名堂的；这些人是耆那教徒雇来的。」

    我说：「雇来的？为了什么？」

    他说：「为了要他们睡在这些小床上。」

    我说：「但这么做的目的是什么？」

    他说： 「目的是让小床上的...」在印度这个热带国家，有各种各样的昆虫。有一种昆虫——我不知道英文怎么说——KHATMAL...？

    「就是臭虫，师父。」

    臭虫——这是一种寄生虫。耆那教徒不能杀死这些虫，因为他们信奉非-暴力主义。他们不但不杀这些虫，他们还考虑到：如果没有人睡在床上，床上的臭虫就会自己死去——所以他们雇人来养活这些臭虫。他们的价钱是每个晚上五个卢比：你要睡在满是臭虫的小床上，它们会在整个晚上吸你的血。非-暴力的人没有必要尊重生命。他们这是干的哪门子买卖？他们要养活臭虫，那么那些人呢？这他们就不管了，因为他们付了钱了。大家你情我愿。

    但是看看他们出的这个主意...他们把一个人践踏到如此地步。那个人一定陷入了困境，否则他为什么要为了五卢比去糟蹋自己的生命？也许他的母亲要死了，也许他的妻子正在医院里，也许他的父亲出了事故，而这五个卢比可以用来付医药费，买点吃的或别的东西。

    每天都有很多人排队；不是所有的人都能有幸让臭虫咬。只有一百张小床，名额有限。那些人花钱养臭虫来赚取美德。他们在另一个世界的银行存款又增长了：因为他们救了这么多臭虫的命。一个奇怪的嗜好——养臭虫。他们不管那些人——整个晚上将饱受折磨，因为他们付了钱了，所以他们心安理得。

    我想提醒你们：一个信奉非暴力的人可以不必尊重生命。但是一个尊重生命的人必定是非暴力的——这是必然的结果。但这种非暴力具有完全不同的品质。这不同于圣雄甘地的非暴力。比如说，甘地一直教导他的门徒要非暴力——他自己也是这么做的，他不是一个骗子；不管他所信仰的东西是否错误，他都全身心地去做。他的善意总是真诚的，你不能怀疑他的真诚，但他是否明智就大可怀疑了。但如果一个人有强烈的善意，却没有智慧，那他就比任何人都危险——因为他的善意是盲目的。甘地自以为是在提倡非暴力，但实际上，他是在教大家对自己采取暴力。

    我的道路不是这样的。尊重生命，就不能把我自己排除在外：如果我对周围的生命充满尊重，那我怎么能不尊重自己的生命？

    在深邃的宁静中，其实没有你我之分。

    生命就是生命，它是一个流动。

    我们其实被无形的线连接在一起。如果我伤害了你，我就伤害了我自己；如果我伤害了自己，我就伤害了你们所有的人。

    我希望清楚地作出区分。那是病态的——信奉非-暴力的人非常小心地提防自己不要伤害到别人——过分小心了！因为他没有尊重生命的体验——他只知道理论；通过理性分析，他作出结论：这是对的，这是正确的路——他将对自己实施暴力，这实际上就是把对别人的暴力转移到自己身上，本质上并没有什么不同。

    我认识一些猎人，按理说他们是暴力的人。我奇怪地发现：他们竟然很有爱心，很友善。而我遇到的那些非暴力分子却是既无爱心也不友好的人。这个反差让我开始更深入地去看：这是怎么回事？

    我开始跟这些猎人交朋友，我发现他们很单纯，很天真。一个人可能杀死过一百只狮子，但他自己却跟一个孩子似的。他没有那种非暴力主义者的傲慢、自大。

    他是一个单纯的人。他知道他不是一个圣人。但那些非暴力主义者总是相信自己是圣人，是高人一等的超人。

    其实他们这种自大的态度使他们比那些平生杀死过很多动物的人更暴力。

    一个非暴力主义者也许在身体上没有伤害你，但在心理上，他是非常暴力的。在心理上他会想尽一切办法来证明自己的优越性。还有：所有他压抑下来的原本是面向别人的暴力，并没有消失；压抑是无法让任何东西消失的。那个暴力的念头产生之后，如果不对别人表达出来，那么它就会转向自己。所以非暴力主义者用尽一切办法折磨自己。暴力并没有消失。甘地就对自己非常暴力——随便找个借口，他就开始绝食。绝食是暴力的，如果你让别人挨饿是暴力，那你让自己挨饿就不是暴力了？你有双重标准？

    只有一个标准：你是暴力的，如果不是对别人，那么就对自己。

    如果你对别人暴力，那么别人有可能会报复，会阻止你对他暴力。但如果你对自己暴力，就不会遇到任何阻力，因为这关别人什么事？对自己实施暴力的人真的是很狡猾，他找到了最完美的受害者，不会遇到任何反抗。你可以随意摆弄你自己的身体。

    我在印度看见过如此多的人用尽各种手段折磨自己，这很清楚地向我显示：到目前为止，所有的宗教都掌握在那些施-受虐狂者的手中。

    这是毫无疑问的。这些宗教已经提供了足够多的证据表明：教主和信徒都是施-受虐狂者。

    耆那教是唯一允许信徒绝食到死的宗教。他们不把这叫做自杀，而是给了个好听的名字：森陀罗（santhara），意思是：放弃求生欲望。

    每年都有许多耆那教徒死于森陀罗。政府无权干涉，因为这是宗教事务。政府不能干涉任何人的宗教信仰。这是他们的一个残酷法门。死刑电椅都比它非暴力得多——你一坐上去，就死了，你甚至没有感觉到它。

    但耆那教徒会持续绝食两个月，三个月，这边人们在对他欢呼，称赞他，可他哪里听得到？他那边简直比地狱还地狱：求生不能，求死不得啊。这些就是非暴力主义者。

    甘地就是从这些白痴那里学到了非暴力主义。他的一个老师就是一个耆那教的法师——折磨自己，并教别人也这么做...

    因为凭什么让别人听你的？你只有自己先作个榜样，你才能说服别人。

    所以我称他们为：施-受虐狂者；这些人是双重的。通常，在精神病院你会发现某人是个虐待狂，某人是受虐狂，很难得发现某个人拥有这两者，施-受虐狂者。

    有人问我：什么样的男人和女人会配成美满的一对。我说：「一个是虐待狂和一个是受虐狂。那将是世界上最匹配的一对。他们肯定不会离婚。他们将自得其乐。」

    受虐狂没有造成什么大危害，他们只是伤害他们自己。虐待狂者有很大的危害性，因为他们的享受在于伤害别人。但危害性最大的就是施-受虐狂

    圣雄甘地就是一个施-受虐狂。首先他折磨自己；然后他的自我折磨使他变成圣人、权威来折磨你。

    我没有什么非暴力哲学，但我有我的道路，我称之为「尊重生命」。这完全是另一回事。

    非暴力主义只是说：不要伤害别人。难道这就够了吗？

    尊重生命提倡分享，分享你的快乐、你的爱、你的宁静、你的祝福。有什么就分享什么。

    如果你尊重生命，这将成为一个祈祷。

    你到处会感觉到活生生的神。

    观看一棵树也是一个祈祷。招待客人也是一个祈祷。

    你不是在为别人服务；你只是在享受你自己。

    因此我希望你永远记住：尊重生命才是我的道路。

    你还问我：如何评论基督教的哲学，基督教的那个「把右脸也给人打 」？其实耶稣的这一套正是在从印度学去的。他没有别的方式能学到它，因为犹太人的经文里没有非暴力的观念。甚至犹太人的上帝也不是非暴力的。他明白地宣称：我是个愤怒的上帝。谁要是不听我的，就给他点厉害看看，我可不是好惹的， 」他还说：「我是个充满愤怒和嫉妒的上帝...」当希特勒说：「谁要是不听我的，我就灭了他，」也许他没有意识到他的这个态度正是跟犹太人的上帝学的。

    耶稣从别处学来了非暴力的观念。这只能来自印度。耶稣是从印度得到了这个观念，这是犹太人不接受他的原因之一。

    不过，那个「把右脸也给人打」，是耶稣的发明，在印度的经文中找不到。似乎是非暴力主义太深入人心了，太有道理了，所以没有人问：「如果别人伤害你，那怎么办？」

    马哈维亚和佛陀会这样回答：「让他伤害你，他会遭报应的。你别管它，继续走你的路。」

    对了，佛陀曾经被一个僧人问道：「如果别人伤害我，我该怎么办？」

    佛陀说：「如果你在行走时不小心被一根树枝拌倒了，你会怎么办？」

    那人说：「我还能怎么办？这是个意外。」

    佛陀说： 「同样地，如果有人发疯了，生气了，他打了你。这就好像一根树枝拌倒了你。所以别管它，就好像什么事也没有发生。」

    耶稣肯定经常被人问了这个问题。耶稣就说：如果有人打了你的左脸，那么就把右脸也给他打。

    非暴力主义者会有这种态度。但是，当有人打了你，你竟然还请对方多打你一下，你这不是在鼓励这个世界的暴力吗？这其实不是非暴力。你是在一厢情愿，以为对方可能会被你感动了。也许对方是个虐待狂。那么你就是就在鼓励虐待狂虐待别人；你正是在鼓励暴力。允许别人欺负你，折磨你，就是在鼓励暴力。

    这个愚蠢的观念是整个印度衰落的表现。

    印度在马哈维亚和佛陀之后，开始衰落了。印度二十五世纪以来遭受的奴役，马哈维亚和佛陀对此是完全有责任的，因为他们教导非暴力。他们完全忘记了周围国家的人们不是非暴力的。你这是在勾引那些人，引诱他们： 「来吧，来侵略我们，对我们实施暴力。」这就是印度二十五个世纪以来的历史。任何人只要想得到财富、女人、奴隶，就会来侵略印度。这并不难，印度是非暴力的国家。

    请你看看你的非暴力，正是它煽起了暴力，这是哪门子非暴力？这是给世界带来了更多的暴力。在马哈维亚和佛陀之前，印度从未被侵略过。一直没有暴力发生，无人敢侵略印度。但在马哈维亚和佛陀之后，印度人成了刀板上的肉，任人宰割，暴力层出不穷地发生着。千百万的人被屠杀，没有任何反抗，因为反抗就是暴力。

    正是这个非暴力带来了这么多暴力。

    责任在谁？把右脸也给人打，你这是在告诉对方：「请再多打我几下，我觉得不够爽。你多打我一下，我的美德就增长一分。」

    而「尊重生命」会从不同的角度处理整个问题。

    我说尊重生命，包括尊重你自己的生命。

    事实上，只有你首先能尊重自己的生命，你才有可能尊重其它的生命。

    爱自己，然后你才能爱别人。

    尊重生命不允许引发暴力。自己不发动暴力，但如果有人发动了，就必须马上制止。

    耶稣说：「如果有人打你左脸，就把右脸也转过去。」我会说： 「好吧，把对方的右脸转过来——更狠地扇他一下。给他一个教训！要让对方知道：不能这么轻易地打一个人的脸——这是个回敬，更大的回敬。如果你有能力，就对他左右开弓。为什么要把自己的右脸也给他，让自己成为一个圣人？应该打他并且同时告诉他：‘我并不信仰暴力，因此我必须在一开始就制止它。而且你要记住，你不能轻易地、毫无阻力地发动暴力。’」

    如果你尊重生命，你必须要阻止暴力。

    另外一方面，别人打你，你回敬对方，这正是对他的尊重。如果你把右脸也给他打，那就太失礼了，你这是在羞辱对方，显示自己是超人，而把对方贬低到低于人类。如果你还手，那你只是在说：你的人，我也是人，我们是平等的。这才叫尊重对方，因为你没有抬高自己，贬低对方；你是在让自己与对方保持平等的地位。你是在告诉他： 「你是我的兄弟；如果你打了我，我会更重地打你。你可要小心了，你可能会有真正的麻烦。」

    我不赞成你试图比别人更优越。耶稣总是说：「要温顺、要谦卑、把右脸也转过去，因为这样你就会得到天国。」

    我没有给你任何天国的承诺。

    你将不会得到任何东西。其实你已经拥有了一切——那就是你的生命。

    爱并尊重你的生命。

    爱并尊重别人的生命。

    不要试图比别人更优越。不要去贬低别人。

    在耶稣的那句话里尽管没有明说，但意思就那里——你在羞辱对方。

    你想在对方心里制造内疚。他过后可能会想： 「我都做了什么？我是个什么样的人？我打他，他却把右脸也给了我。我于是又打了他的右脸，这是多么残暴，简直没有人性啊。」他可能会失眠。第二天早上他可能会来请求你的原谅。但如果你原谅了他，你就又一次贬低了他。

    不，那都是不对的，我会这样对你说： 「如果他打了你，那你就不要成为一位超人，而是要成为一名运动员，要更狠地击打对方并对他说：‘你什么时候想挨揍，都可以来找我。’」

    决不去伤害任何人，但也决不允许任何人来伤害你；只有如此我们才能创造一个人道的世界。

    印度的道路已经被证明是彻底失败了。二十五个世纪以来被奴役、被屠杀、被掠夺，竟依然没有人伸出一个手指并谴责说：佛陀和马哈维亚必须为此负责。他们制造了这个国家的衰败和软弱。不，我不赞同制造这种软弱无能，去吸引别人来对你施暴。

    你自己决不使用暴力，但也决不允许别人对你使用暴力。

    惟有如此，才有可能创造一个人道的世界。

    翻译：wxjqlws

    2005年6月10日

上一章

目录

下一章


第五章：新人类：“智”谐和于“心”

《奥修的文化大革命》
第五章：新人类：「智」谐和于「心」

（译自《From Personality to Individuality》第十三章）

1985年1月13日

    问题1：

    亲爱的师父：

    我们怎么能相信死后灵魂还存在，它或者轮回转世，或者消溶于宇宙？

    我从未要求你们相信任何东西。

    这是我的体验：死后灵魂还在，它会轮回转世，最后，当它没有什么要学习、没有什么问题要问，没有什么要寻找、没有什么欲望，达到了那个点——完全的满足、实现、觉醒发生了——那么，灵魂就会消融于宇宙。

    要轮回，就需要有一个获取另一个生命的欲望，要有一个想要满足的欲望；这是一个基本条件。

    其实并不是你一次又一次地重新出生；而是你的那个欲望一次又一次地轮回，从未被满足。你只是像影子一样跟随着你的欲望。

    我没有说：你必须要相信这一点。我只是在激起你去探询，而不是信仰。我的灵性道路不是一个信仰。

    这是一个 「天问」——对终极真理的探询。

    所以，不论我说什么，背后都有一个基本的目的——激发你去探询，而不是去信仰。

    如果我说死后灵魂还在，这对你来说只是个假设。

    但对我来说，这是个体验。

    我并不相信它：因为我知道它，我将告诉你我是如何知道的。

    当我说：灵魂最终将消融与宇宙，这并不是我的希望。

    我知道它；它已经发生了。

    我不再是与自然分离的一个部分。

    我不再是作为一个个别的实体而存在。「我」不在了，已经有多年了。但我不是说你要相信这一点。

    我仍然是在激发你，引起你去探询。

    或许我是错的——我不是个绝对正确的教皇，我没有任何神圣的权威，可以强加一个信仰给你；我没有以任何方式来设计你、塑造你。我只是试图在你里面引发一个热望。那个热望睡着了。我试图将它唤醒，如此你就会开始去探寻。

    我对你所说的，我自己就不相信，因为我知道，这是我的体验，所以我无需去相信。但我能引起你的怀疑，让你去尽可能试图证明我说错了。因为我知道你无法证明我说错了，所以你越是怀疑、追问，你将越能确信。

    我不是说你必须 「要」确信，而是说你将「能」确信。真理就在那里，你再怎么怀疑，真理仍然在那里，当真理对你显现时，所有的怀疑、疑问都立即消失了，就像你把光带进来了，阴影开始消失，它们将永远消失。

    所以只有知 「道」的人才有胆量对你说：「不要相信我，要怀疑我，质疑我。」

    有个桑雅生曾问我：「师父，以前，你总是谈论信任和爱的美，这是 「心」的道路。现在你的重点似乎更多地在于理智、质问、怀疑、知性。是你的道路变了，还是你的道路有了新的阶段？」

    不，这其实不是什么新阶段，这只是同一个东西的另一方面。我过去一直谈论着信任，因为你来自一个根本不懂什么叫信任的世界。你所出自的世界一直只训练你的理智和头脑，并且压制你的心、你的情感——其实这也是一个认识的方式。

    我一直谈论着信任，是为了打开你的心扉。在你打开心扉之前，我不能对你说：「要怀疑，」因为那样我就是在把你推向一条危险的道路——这是死路一条，走不到任何地方。这的确是有点复杂，但要试图理解它。

    一个不懂情感和信任的人，从未体验过任何像 「爱」这样的东西，他的心从未因为某个人的存在而欢欣鼓舞过——这样的人能持续地怀疑，但他将找不到答案，因为他的怀疑很浅薄。

    他甚至不能信任自己的怀疑。他的疑问只是个头脑游戏。他不会信任自己的疑问——因为他不知道信任任何东西，他根本就不知道信任是什么。

    探询是需要信任的，因为你将步入未知的领域。这将需要极大的信任和勇气，因为你已经习惯于生活在习俗和惯例里面；而现在你要脱离那群庸众，你要进入开放的大海，你根本不知道前方是否有对岸。

    在没有让你产生信任之前，我不能把你送入这样的怀疑、探询之中。这看起来是矛盾的，但是我能怎么办呢？——这正是生命的存在方式。

    一个人只有具备伟大的信任，才会有能力产生伟大的怀疑。

    一个几乎没有信任的人，只能产生渺小的怀疑。没有信任的人只能假装有怀疑，他没有怀疑的能力。

    这个深度来自信任——这是一个冒险。

    在我把你送入未知的大海之前，我必须为你的这个漫长而单独的旅行作些准备——准备一条船。所以我一直试图让你知道——信任是美丽的，心的道路是让人陶醉的——所以当你要进入真理的大海，你必须带着足够的信任，不论发生了什么都不能动摇你对自己的纯凈信心。

    想想看：如果你信任我——如果你不信任你自己，你怎么能信任我？这是不可能的。如果你怀疑你自己，你怎么能信任我？你要信任我，但你又不信任自己——那你怎么能信任你的 「信任」？

    在你的智力能升华为智慧之前，你绝对需要先把心打开。

    「智力」与「智慧」是不同的。

    智慧是智力谐和于心。

    心懂得信任。智力知道如何去探索追寻。

    有一个古老的东方故事：有两个乞丐。一个眼瞎了，一个没有腿。他们当然是竞争对手，因为他们职业相同，要争夺相同的顾客。他们彼此都让对方很恼火。他们之间是敌人，而不是朋友。

    有一天，村子附近的森林——乞丐们的家——着火了。

    这两个乞丐想了一会，他们之间可是敌人，但现在情况紧急啊。于是有腿无眼的对有眼无腿的说：「唯一能逃出去的办法就是你坐在我的肩膀上，你借用我的腿，我借用你的眼睛。」

    这的确是唯一的办法，很好理解。他们两个都是聪明人，所以他们马上放下敌意，成为了配合默契的朋友，成功脱离了火海。

    这是一个东方的寓言。两个乞丐暗示着智力和心。森林着火暗示着你生活在痛苦之中。智力就是有腿无眼的，它有腿，它可以跑得很快，但它没有眼，它找不到正确的方向去走。这将会到处摔跟头，弄得伤痕累累，感觉生命毫无意义。这就是为什么全世界的知识分子都在说：「生命是无意义的。」

    生命之所以显得无意义是因为：盲目的智力企图看见光。但这是不可能的。

    你的心能看，能感觉，但它没有腿，它不能跑。它就在那里跳动着，等待着有朝一日智力能理解，并且能使用心的眼睛。

    当我说「信任」，我指的就是心的眼睛。

    当我说「怀疑」，我指的就是智力的腿。

    两者要结合，才能跳出火坑。但要记住：智力必须要接受心坐在它的肩膀上。心没有腿，只有眼睛，而智力必须听从心的指导。

    由于心的指导，智力就变成了智慧。这是一个质变，一个完全的能量转化。不再是一个知识分子，而是一个有智慧的人。

    智慧来自于心与智的相会。

    一旦你掌握了如何让心与智和谐的艺术，你就掌握了这整个秘密，掌握了那把开启一切奥秘的万能钥匙。

    如果我先教你怀疑，那就会把你变成一个智力型的人。这将违反我的初衷，并且会破 坏你的生命。我所做的并不矛盾。首先我告诉你心的道路，因为我希望你能理解「心」高于「智」。我必须先彻底否定智力，要让你完全忘记你从学校获得的所有怀疑——学校根本不知道任何心的东西，学校只依赖于智力，只培养知识分子。

    甚至最伟大的知识分子，像罗素、 沙特、海德格尔——他们虽然智商相当高，但仍然是可怜的，盲目的，其实他们什么也不知道。他们非常博学，但他们仍然是无知的。他们没有体验到任何东西，因为「体验」要通过 「心」才能发生。

    但智力可以成为一个优良的工具。

    如果心掌握着热情，那么智力这匹马就显得很美。

    而正是这个和谐创造了一个真正的探寻者。

    这曾经是我的一个难题：从哪 里开始？我必须要从某个地方开始；要么用怀疑之道开始，要么用信任之道开始。我衡量了好几年。你不可能同时从两个方面教导人；这将会给人制造混乱。最好是先教一个，然后再教另一个。甚至这样也能引起麻烦。问题就在于：这两者看起来好像是冲突矛盾的。但其实不然。

    那个眼瞎的乞丐和那个无腿的乞丐，他们之间的友谊有 冲突吗？还有比那更默契的关系吗？两个人配合得就像是一个人。眼睛属于一个人，腿属于另一个人；但眼睛与腿配合默契，就像是属于同一个人的。

    我本想用怀疑之道开始，因为这更容易；你早已受了这方面的训练。

    这正是克里须那穆提一直在做的事情，并且被证明是完全失败了。而现在对克里须那穆提来说，已经没有可能改变他的方法了。九十年来一直教导怀疑、智力、理性...他花了很大的工夫；但这是他的悲哀，他所有努力的结果只是制造了遍及全世界的怀疑论者。

    这些怀疑论者是眼瞎的，也许克里须那穆提自己也不能看清楚。他不是眼瞎的，但是他的「心」没有位于他的「智」之上；相反，他的「智」坐在「心」上面。他毫无进展：他在1925年和1985年所说的东西完全一样。

    刚刚席拉告诉我，我的一个桑雅生，迪可夏，在英国拜访了克里须那穆提。刚开始他不准备见她，但迪可夏不是那种能轻易罢休的人。她纠缠不放；最后，可怜的克里须那穆提不得不接见了迪可夏。

    但迪可夏做的第一件事，是不应该的。她想负责克里须那穆提的厨房——这是好主意，她是个很不错的厨师——但她不该提到她一直跟我在一起。这并不是应该拿出来的资 历。

    如果她事先问问我，我会告诉他该如何跟克里须那穆提打交道：至少别提我的名字，因为我的方法跟他完全相反。克里须那穆提听了之后生气了...当迪可夏提到我的名字——你很难想象：一个像克里须那穆提这样的人竟会说出这样的话——他说：「是的，奥修曾经开悟过，但现在他不再是开悟的了。」

    这真是件新鲜事！没有谁听说过一个开悟的人还能又变得不开悟了。已经没有「人」，也没有地方可以去堕落了——整个宇宙在你里面，你在整个宇宙里面，你怎么能堕落呢？——没有别的地方。而且 「谁」去堕落呢？

    那个可能会堕落的人早就消失了：正是他的消失让开悟成为了可能。

    开悟前有一个「人」存在着，但开悟后这个「人」就不见了。

    开悟之后，只有「开悟」存在着。

    没有人，没有自我——所以 「谁」去堕落？

    在存在 里面不可能有这样的事：从开悟中堕落。

    不过，也有一个人一直在做这样的事，他是我的一个桑雅生，名叫古纳克；德国人能做不可能的事。他已经开悟了很多次了。他急不可耐地宣称自己开悟了。他经常开悟了，然后通过写信来炫耀自己的开悟——他所写的东西全是垃圾。

    他写信给所有的政府首脑；他写信给联合国的所有成员国——宣称自己开悟了。这些信都是垃圾。我要他过来，好让我看看他的开悟。他来了，很紧张，当他在我面前坐下，我说：「又一次变得不开悟了！」

    对此他说：「如果你这样说，师父，那么...实际上我是太不耐烦了：我太想开悟了。」

    我说：「你想开悟，这非常好，但不需要在你未开悟之前老是宣称自己开悟了。当你真开悟的时候，我能看出来。我会给你写信，你不需要给我写信。要耐心！」

    他就会说：「好吧，这么说我还是没有开悟。」

    这已经发生了三四次了。自从我来美国之后，他一直没有来，因为他不想再次变得不开悟了。但这是整个人类 历史上仅有的特例。古纳克是特别的！要不然，一个人开悟之后，他就不复存在了。

    现在，克里须那穆提对迪可夏说： 「奥修以前开悟了；但现在，当他到了美国之后，他不再是开悟的了」——这太奇怪了。克里须那穆提主要是住在美国。而我来美国只有三年，而在这三年 里，我就变得不开悟了。那么他自己呢？他来美国度过了他的一生，几乎有八十年了。那他一定是早就变得不开悟了！美国怎么能使一个人变得不开悟呢？

    但克里须那穆提真的很生我的气。我只是觉得好笑，他真是个可怜的老 家伙。他是个和蔼的人，但为什么变得如此恼怒？而且只对我？世界上有这么多导师，他不生他们的气，为什么唯独要生我的气？

    原因是很显然的，但是他可能并不很清楚。原因就是：他一直在努力，但却一直不成功，而我却只用了很短的时间就见效了。这也是一种职业...我们的职业相同——就像那两个乞丐，职业也相同。克里须那穆提没有什么顾客，而我却有如此多的顾客，以致我要不断清理，排除那些跟我并无缘分的人。

    他也一直在寻找像你们这样的人，但他找不到，就因为他的策略错了。他选择了用怀疑之道作为第一步——这正是他失败的地方。

    而我是选择信任之道作为第一步。

    一旦你尝到了信任的滋味，那么怀疑就虚弱了。

    怀疑不能破坏你的信任。

    怀疑会破坏你的信仰：那是应该被破 坏的。

    怀疑会破坏所有那些不真实可信的东西：这应该被破坏。

    那个怀疑无法破坏的东西就是信任。

    当怀疑与真正的信任面对面的时候，怀疑将接受并承认信任——它的眼睛，它的感觉、感情——是高于自己更宝贵的东西。

    你的怀疑向你的信任鞠躬，一个友好的默契在你 里面产生了。你的「心」是主人，你的「智」是仆人。

    而这正是我所谓的「智慧」。这个智慧最终将导致开悟。

    所以我用信任开始，因为我希望人们能冒险去信任，能有足够的自信去冒险。

    信任是危险的，怀疑并不危险。怀疑其实是你的一种防卫措施，以避免你被欺骗、被利用，防止别人愚弄你、操纵你。怀疑就是防止你被骗。但如果你一无所有，那么还需要用怀疑来保护你吗？还用不着提心吊胆吗？安心去睡好觉吧，因为你一无所有！你有什么东西能被骗取、被利用？

    不过，一个信任的人就有东西了：他有一颗跳动的、活生生的、富有感觉的心。

    他有一个宝库。现在就需要怀疑来把守了。

    起先，我在你里面点化出珍宝：现在，我告诉你需要一个守卫。因为你有了可能会失去的东西，所以你应该警觉。这里面根本没有矛盾。只有那些智力型的人会认为这有矛盾；而那些有智慧的人能立即看出这 里面有一个和谐。

    我也许看起来像个疯子——一会儿教你信任，一会儿教你怀疑——但是我的疯狂 里面有一个秩序。

    我不会对你说：「相信我；」我要对你说：「把我的话当成假说」——现在我可以对你说：「把我的话当作假说...」因为这正是你对我的巨大信任。我不会要求你的信仰或忠实，我只是说：「我知‘道’，但我无法让你知‘道’；我知‘道’，但我甚至无法向你解释它、述说它。但我可以给你一些‘可道’但并非‘真道’的假说来激起你的疑问，激发你去探寻，去开始你那个单独的冒险之旅。」

    当我谈论灵魂转世的时候，这对我来说是个体验：我记得我的前世。我已经转世了；我对此没有怀疑，但并不意味着我要你相信。

    我只是为了引起你的兴趣去探询你自己的前世。如果我知道我的前世——因为它们都储藏在潜意识 里，什么信息也没有丢失——那么你也可以深入你的潜意识，你也可以知道你的前世。

    一旦你知道了，那就是没有必要去相信了——因为已经知道了。如果你不知道，永远也别相信，因为如果你相信，你将永远不知道。

    所以信仰在生命的任何阶段都是不需要的。

    在无知的情况下，信仰是不需要的，而且是危险的，因为一旦你信仰了，那么谁去探询呢？

    信仰终止了探询，杀死了探询。

    对已经知道的东西还要去相信，这是愚蠢的。你不会相信天上有太阳——你知道。你信仰上帝正因为你不知道。你相信灵魂存在或不存在也是因为你不知道。

    我在试图摧毁所有不必要的猜测、假定，以免你被误导到沉迷于任何教条和信仰；这样就能去探询。

    上帝就是个完全不必要的假定，去寻找上帝是愚蠢的，你应该把注意集中在那个最必要的假定——那就是你自己的存在，你的生命、灵魂。

    就算要寻找上帝，也必须先找到自己。因为万一你遇到了上帝，上帝问：你是谁；你该如何回答呢？你将无法回答，因为你不知道。你不是你的名字、学 历、职业。

    上帝不会问你：「你是医生、工程师，还是水管工人？他只会问：「你是谁？」而你不知道。这正是基本的问题。

    我对你说：你存在，但不要相信我，把我的话当作一个假定。

    这就是我为什么首先需要你的信任，一点点信任：信任这个人不会给你一个错误的、未经他自己验证的假定；信任这个人给你的假定值得你去关注、值得你去探询。这就是巨大的信任了——我不会要求更多。

    耶稣和克里须那都要求完全的臣服。而我只要求一件很简单的事——任何科学家都会要求的——这是一个假定，去证明它。一个假定不是一个信仰，不存在你相不相信它的问题。

    一个假定只是帮助你去探询。一旦你找到了，你就能明白这个假定是对还是错。如果这个假定给你带来了对真理的体验，那么这个假定就是对的。如果这个假定只是把你带到了沙漠，没有遇到任何绿洲，那么就抛弃这个假定——越早越好。然后找些更好的东西。但是我告诉你：我已经体验到了，这对于我已经不是假定了。

    对于师父，你所需要的仅仅是一个对他的假定的信任，不是完全臣服于他。你怎么能完全臣服呢？

    我时常觉得这很奇怪——克里须那告诉阿朱那：「完全臣服于我。」

    如果阿朱那正在向克里须那问一千零一个各种各样的问题时，他有可能完全臣服吗？阿朱那怀疑克里须那所说的一切，一个接着一个地提出疑问，而克里须那竟告诉他：「完全臣服于我。」

    你以为这是小孩子 办家家 酒吗？这个人怎么能臣服？阿朱那是个智商极高的人，他对克里须那所提出的问题都很有意义。正当阿朱那一个劲发问的时候，克里须那突然向他要求道：「你只要臣服于我，把一切都交给我来办。」

    克里须那的这个要求令我很惊讶。难道他没有看出阿朱那不是那种容易受摆布的人吗？即使你找到一个易摆布的人，你能指望他全然地臣服吗？——他这种人不可能全然地生活，不能全然地做任何事情。

    曾有个人常来我这里；他是一个很易摆布、很乐意信仰、服从的人。他与我之间的情形跟阿朱那与克里须那的情形正好相反。他会坐在地上紧紧抱住我的腿，说道：「接受我吧。我希望完全臣服于你。」

    有一次我对他说：「你希望完全臣服于我，但我并不想要你的臣服！你怎么能把你的臣服强加于我？我能拿你的臣服来做什么呢？——我不需要它。你的臣服也许在别处用地着；不要全都挥霍了。给自己留一点以防不测。在某个地方，也许有某个人会拿着枪逼你臣服，那时你怎么办？你要是说：‘我已经没有任何臣服了，我的臣服全都献给了一个人’，那你就危险了——所以你还是把臣服留着吧。」

    他说：「你是奇怪的人。每一个师父都千方百计要别人臣服于他。而我是自动送上门来的，我相信你，我跟定你了。」

    我说：「听着，今天你来说要臣服；明天你也可以来说：‘把我的臣服还给我。’我将不得不照 顾好你的臣服，以免它丢了。我也许把它放在某个地方，而你可能会有一天跑来说：‘把我的臣服还给我。’」

    他说： 「你是在开玩笑吧。」X+

    我说：「我没有开玩笑！如果你要臣服，你当然也有权力把它收回。你的主人是你自己，而不是我。而你却要臣服于我——到底谁是主人？这只是你一厢情愿的行为，与我无关。我并没有做什么，而你硬要来臣服——明天你也可以收回它。你可以找到一个更好的师父；你可以发现我的一些缺点，你可以收回你的臣服。」

    我又说：「我对你没有任何要求。我不需要你的臣服，我所需要的仅仅是一个假定性的信任。我所说的或许是对的，或许是错的。所以没必要相信我，要带着一个「也许 」。我没有兴趣欺骗你。你在宁静中安坐，静心，我并不能从中赢得什么东西。你的静心、你的开悟不会给我带来任何东西。所以只是做一个假定...我为什么要把你引入错误的方向？我能得到什么好处？我不是一个牧师，我不是以此为生的。在这个世界上，我有什么理由要误导你？所以只要做个假定，那就足够了。我不想要更多的，因为那是危险的。今天你说要完全臣服，这样你就认为自己不需要做任何事情了。」

    克里须那对阿朱那说： 「要全然地臣服，我会照顾你的。」这正是在破 坏别人的独立性、个体性，是在破坏别人去冒险探询的自由和权利；这完全是在精神上谋杀一个人。但这恰恰是所有的宗教一直以来所干的好事。所以，你认为信任和怀疑之间有矛盾。其实并没有。

    我已经教导了信任，以及心的道路，这是为了让你打开心扉，让你的心运作起来；你的眼睛在那儿。

    现在我必须训练你的智力。在我离世之前，我必须完成我的工作。我必须训练你的智力，把它磨锋利了。我必须教你怀疑，因为怀疑并不是一件简单的事。

    怀疑需要巨大的勇气和魄力，因为你将尽可能地怀疑一切东西。你会被各种怀疑所包围。所有安慰人的信仰都要抛弃掉，信仰会给你一种信念、一种稳定性、一种安全感——你属于一个大传统、大家庭、一个很有要威望的宗教。所有这些东西一直包围着你，给你一种安逸的感觉——你并不孤单。我一直在努力做的就是这个：砍掉一切这样的东西——它们只给你虚假的安全感，好让你终生保持昏睡状态。

    信仰就是所有宗教一直在为你提供的鸦片。

    我一直在试图去掉你的毒瘾。

    我的整个努力就是让你成为单独的。

    是的，你会感到害怕，你会感觉到某种颤栗，你会觉得一切都失去了；但这只是开始。稍微耐心一点——这是一个短暂的必定会消失的阶段。很快你就会感觉到一 股巨大的能量在你里面升起，当你属于庸众，伴随着各种信仰的时候，这种能量是决不会升起的，因为没有这个需要，你是被填鸭的方式喂大的，你无需去考虑在你自己 里面的你自己的能源。

    我一直在拿掉所有的安慰和舒适——我指的是精神上的——这样你就能完全单独了。

    然后采取假定的态度，去静心，觉知你自己。

    有人曾问我：「我们怎么能确定那个觉知者并不是头脑的一部分？」这个问题很关键，但它来自头脑，不是来自静心，因为在这个问题中，你并没有意识到有三样东西：头脑、觉知者、思考头脑和觉知者是否是一体的第三者。这个问题正是那个第三者提出来的。

    我要对你说：「这个觉知者，你的觉知者，的确是你头脑的一部分，不仅如此，那个躲在后面的第三者——这二个觉知者同样是你头脑的一部分。」

    如果你真正产生了宁静的觉知，那你就看不到头脑了；所有的思想都停止了。这正是觉知的美和它的革命性：在觉知的状态中，并没有什么东西被觉知，也没有什么觉知「者」。

    这是个问题：当你看到了每一样东西，觉知并不在那 里；当觉知产生了，又没有任何东西被觉知。这两种情况不能同时存在，只能存在其中之一。觉知的存在就是头脑的消失。头脑能运转就是因为觉知不在那里。

    觉知不在的时候，头脑这个 仆人就会来冒充主人。当你有个念头——「我正在觉知」——那你就错了，因为这仍然是一个属于头脑的思想。

    当觉知在那 里，你甚至不会有这样的念头：「啊哈！这就是觉知！」每当你处在产生觉知的边缘时，你常会冒出这个念头，只是这个瞬间的一闪念，就破 坏了一切；头脑回来了。在那个产生洞见、觉知、体验的时刻，没有任何思想念头存在。你在体验的时候，能没有任何思想吗？你必须要学习，因为你已经非常习惯于把体验转换为语言思想。当你看到一朵美丽的玫瑰，思想立即就插进来说： 「多美啊！」但如此一来，体验立即就消失了。

    当体验发生的时候，不要让语言思想插进来，这并不难，只需要一点诀窍。

    一旦你在体验外在的东西时，掌握了这个诀窍，那么你就能尝试内在的体验。内在的体验是难以形容的，更加博大精深，你可以同样运用那个诀窍。

    如果内在的觉知发生了，你只要能做到在四十八秒内不受语言思想的干扰，那么你就再也不会失去这个觉知了。仅仅四十八秒就够了，马哈维亚曾数过这个四十八秒，我同意他这一点，因为我也数过，的确是四十八秒。

    当席拉告诉我克里须那穆提说我失去了开悟，我很开心。他一定是气极了！他不是个幽默的人。他一直很严肃。什么东西让他如此烦恼？——因为他的第一步走错了。这不是我的责任。如果你从床上起来，迈出了错误的一步，我能怎么办？这是你的床、你的脚，你已经走错了八十年；这跟我毫无关系。

    刚开始的时候，我也面临着两难选择，但有时一个人未被赏识、未被承认不是 坏事，相反这被证明是有极大帮助的。我的懒散被证明是有极大帮助的。我一直坐在我的床上，考虑我的第一步该怎么走。我会一直等下去。

    几乎有七年我没有告诉任何人说：「我已经不是你们的一份子了。」只有几个同样有体验的人看出我开悟了。

    其中之一就是马格.巴巴，一个很贫穷的乞丐。他第一个握住我的手说：「你可瞒不了我！」

    我说：「我没做什么啊。」

    他说：「你是没有做什么，这不错，但是你藏在某个地方。」

    我说：「的确如此，但请你不要告诉任何人，因为我不想受折磨。因为我现在要是从床上起来，我不知道第一步该怎么走。」

    我是个懒散的人，一个懒骨头。医生告诉我要补充维生素D，他认为我缺 乏钙——也许是的！但那好极了，幸亏我缺 乏钙，否则我过早从床上起来，就会很克里须那穆提一样，遭受同样的不幸。我只有把所有事情都考虑清楚了，我才起床。我起床之后的每一步，都是事先就考虑到的。

    首先我教你们信任、情感、爱；现在我教你们怀疑、理智，因为我希望你成为一个完整的人。

    你可能完全满足于你的信任、你的心，但那是不完整的。我不会称 蜜拉（Mira）为一个完整的人，不会称罗摩克里须那（Ramakrishna）为一个完整的人。他们的确很美，但是缺乏理性。如果只有心，那就太甜了，会导致糖尿病。我就有糖尿病。我不希望你遭受糖尿病的痛苦。是的，如果只用你的心生活，你就会得精神上的糖尿病。理性是盐，是 咸的。

    我希望你能享受你的整个生命——你的身体、心、智性处于和谐之中。我已经称这种新人为——左巴佛。

    翻译：wxjqlws

    2005年6月18日

上一章

目录

下一章


第六章：别忘了天空

《奥修的文化大革命》
第六章：别忘了天空

（译自《From Personality to Individuality》第七章）

1985年1月5日

问题1：

    克里须那穆提开悟了吗？

    是的，他开悟了，但他的开悟里面缺失了某些东西。这就好像你经过了漫长的旅程之后到达了飞机场，但是你突然发现你的行李丢了。至于克里须那穆提，情况更严重：行李到达了，他自己丢失了！

    这有点复杂，但并不奇特。这种事以往已经发生了多次，只是原因不同。克里须那穆提的原因当然是奇特的，但是他的这种结果并不奇特。

    一直就有这样的人：他们开悟了，但仍然保持作为一个基督徒、印度教徒、耆那教徒或佛教徒。在我看来，这是难以置信的。一旦你开悟了，你就脱离了所有头脑的制约。你怎么还能是一个基督徒呢？

    什么是你的基督教？这只是一个偶然——你出生在某个家庭，那些人就用某种方式灌输给你某种东西。他们给你某种意识形态、某种宗教观念、某种神学教条；而你就像一个鹦鹉一样学习它们。

    我知道一个孩子是无法反抗的，他是无助的；他必须接受这一切。就算他没有被强行灌输，但仍然会受到环境潜移默化的影响——微妙的灌输。

    但是家长和教师仍然不放过任何机会；他们不满足于潜移默化，他们要直接让天真的孩子接受训练，而孩子刚来到这个世界上时，是完全白纸一张，像一面镜子一样能反映任何东西。

    孩子是无助的，他不会说不。他没有 「不」这个概念。他相信、信任抚养他、给他灌输一切的人：母亲、父亲、家庭...孩子的头脑里不会产生任何疑问。

    正因为这个自然的原因，所有的宗教都已经对人类犯下了滔天大罪——在孩子毫无准备、没有自愿主动接受的情况下，把孩子变成了一个基督徒、伊斯兰教徒、印度教徒、共产主义者...孩子当然没有说不，但是他也没有说是。

    如果人们是明智的，就会等待孩子说是。

    如果他们真的爱孩子，就会等孩子自己来问他们：「这些教堂是什么东西？ 」他们会努力留心孩子不受间接地灌输；直接的灌输就更不可能了。应该让孩子保持他的纯真，直到他有了一些智能。

    一点点的耐心是需要的。

    孩子是会自己问问题的，因为每一个人生来就有探询的潜力。如果你是警觉的、对这个小探寻者有爱心和慈悲的话...孩子不是你的财产，他只是通过你而来。你只是一个管道。

    不要破坏孩子天然的潜力。

    不要按照自己的意愿人为地引导孩子。

    不要像政客一样对待你的孩子。

    但是这个地球上，几乎所有的父母、教师不知道自己在做什么。

    他们在宗教的名义下犯罪。

    通常我不用「罪」这个字眼。在我看来，生命中可能有过失、错误——但不是罪——因为人是可能犯错误的。

    人不是生来就无所不知的，不是天生就是一个教皇——绝对没有错误。人会摔倒很多次，然后又爬起来——如此才能学会走路；如此才能学会看、学会探寻。

    是的，人的确会多次走入歧途。这并没有什么不对。在错误的道路上，你就是在学习什么是错误，因为在错误中，你会感到难受、紧张——你从中知道这条路不对。

    但是对于宗教，我不能用普通的字眼——像 「错误」、「过失」——不！因为情况严重得多。

    所以我说：所谓的宗教是世界上唯一的罪恶，因为它是对完全无助的人犯罪。这是一项覆盖面相当广的罪行。

    所以如果你成为一个印度教徒、基督教徒、佛教徒...这并不意外。但如果一个人开悟了，这意味着什么？这意味着他解除了一切环境强加于他的东西，这个解除导致了开悟——复归于婴儿，重新获得那个极富生气的纯真，像镜子一样反映一切，不做任何歪曲。

    但人们坚持认为孩子应该保持被他们塑造过、扭曲过的模样。是的，大部分人保持着被扭曲的状态，因为这是舒适的、便利的。为什么要操心？当所有的答案都是现成的，为什么要怀疑？

    事实上，一个真有灵性的人是从怀疑开始的。

    怀疑意味着探询。

    怀疑意味着：不管你告诉我什么，我都不会接受，除非我亲自体验到它。

    但这是很麻烦的。你将必须开始一个漫长的旅行，而且你根本不知道是否能到达那个点——找到了真正属于自己的答案。

    大部分人想要便利、舒适、现成的东西、现成的答案。

    这并不奇怪。这是人类丑陋的一面，甚至对于真理，他们都嫌麻烦，不准备做些努力。

    甚至对于真理，人们也想要打折的便宜货。

    既然你想要打折的真理，那么就会有商贩来出售打折的真理。

    不仅仅是打折，干脆白送，甚至还倒贴——如果你买了他们的真理，他会奖励你。

    比如说基督徒们会奖励你一个 「圣徒」的称号，印度教徒会给你一个「圣雄」的称号。不需要任何努力，不需要付出任何东西，你就能得到这么大的尊敬。所有你必须做的只是伪装，作一个伪君子。

    整个人类社会都在伪装。

    在没有尝过「基督」是什么味道之前，你就成了基督徒？

    如果这不是伪装，那么什么是伪装？

    不知道上帝是什么，就信仰上帝。

    如果这不是不诚实，那么什么是不诚实？

    一个诚实的人，会从怀疑开始，他会把父母和社会灌输给他的一切都贴上问号。

    不诚实，这对一般的庸人还情有可原，但对于开悟的人，怎么还能原谅呢？开悟意味着他脱离了所有的习惯、训练、操纵。他是一个不受操纵的人，他是一个解除催眠的人。如果一个开悟的人仍然说自己是个基督徒，这是不可原谅的，但这样的人历来就有。

    只有很少的人能宣布自己是单独的。

    他们走自己的独木桥，离开那宽阔的大路——几乎所有的人都在那里走，因为很舒适。

    当你离开了大路，你就必须为自己开创新路，因为没有现成的路。

    所以我说真理是昂贵的。

    你必须为之付出大的代价。

    当你走在没有路的地方，你的脚随时会受伤出血。你的头脑会企图说服你回到大路上去，它会说： 「别犯傻了！你已经迷路了。当你和大家在一起的时候，那么温暖啊。有那么多人，肯定不会走错路，怎么可能会有这么多人走错路呢？而单独一个人就很难说了。谁能保证你没有走错方向？——你没有任何证据。」

    我能原谅普通的人，但我能原谅圣.弗朗西斯吗？他开悟了，但竟仍然是个基督徒，仍然要到梵蒂冈拜见教皇， 触摸他的的脚！这真是让人恶心——给教皇下拜，那是个没有开悟的人，一个被白痴们选举出来的人。

    但圣.弗朗西斯为什么要去那里？因为整个国家的人都开始尊敬圣.弗朗西斯，爱他，并接受他说的话，这样的消息不断传到教皇那里，教皇很生气。一个没有被他教皇批准为圣徒的人，竟然已经被大家当作了圣徒！简直不把他教皇放在眼里——这是不能容忍的。这个人是在破 坏整个天主教的体制，没有一个官僚组织能容忍这样的事发生。

    所以，按照规矩，如果他开悟了，他首先应该去见教皇，如果教皇给他一张证明书，对他说：是的，你开悟了——如果教皇批准他开悟了...这就是所谓的基督教的圣徒——得到教皇的 批准。

    成为别的什么都行，就是不要成为基督教的圣徒。因为一个基督教的圣徒只是意味着「被教皇批准」。

    但是圣.弗朗西斯看到教皇的怒火不断增长，并传话给他说：「你必须首先来见教皇。」

    圣.弗朗西斯去了，教皇很高兴，于是圣.弗朗西斯就正式被批准为圣徒。

    我能理解教皇的愚蠢，因为没有人会指望教皇还有别的什么东西。但圣.弗朗西斯是在 干什么？他的开悟里面缺失了某些东西。他开悟了，但他仍被关押在旧的制约里。

    尽管他知道自己不受制约了，但是他没有足够的勇气跳出他的监牢。相反，他还继续使用他的监牢来关押自己，他仍然用旧有的体制和语言来传达他自己的信息。这是懦弱的表现。这就是为什么我对过去很多属于各种宗教的圣人失去了尊敬。

    我知道他们有所领悟，但他们的领悟还不够热烈，太冷淡了；不是革命的，而是保守的。也许他们是平庸的人，平庸之人的恐惧仍然停留在某个阴暗的角落影响着他们的行为。他们的言行的确显示出他们开悟了，但同时也显示出他们不能翻天覆地打破旧势力、旧习俗、旧文化。也许他们认为要是推翻那一切，他们将无法与人们沟通对话，因为人们仍然活在旧的制约之中。

    对一个生意人来说，这样考虑是对的，但对于一个开悟的人，这样考虑就不对了。

    为什么要关心人们是否能理解？要是他们能理解，那是他们的福气；要是他们不理解，那么就「下地狱！」——这都是他们自己的事。我为什么要为了你的缘故而老是携带着不必要的、全都是些废物的行李？

    就是这样，历史上许多开悟的人失去我对他们的尊敬。我不能否认他们的确处于那个空间，这正是我希望你们也能达到的空间，但他们就好像是「含苞待放」的花，从未完全绽放开来。他们害怕完全开放。

    开放总是冒险的。

    谁知道开放之后会发生什么？

    有一件事是肯定的，你的芬芳将会释放出来。而这将给你带来麻烦。

    一个开悟之人的芬芳是革命性的，是造反性的...

    也许还是保持封闭为好，但这样的人是不够勇敢的——「开悟」这朵鲜花插在了牛粪上。

    至于克里须那穆提，完全是个新情况。他开悟了，而且他不是传统的——但他走入了另一个极端：他是反传统的。这个 「反」字要加个下 划线。

    当我在大学听宗教课的时候，只有我和两个女孩，一共三个学生。教授是个很规矩的人；但他对其中一个女孩相当着迷。

    他是个独身者。他一直遵循着印度教的传统，因为他希望有一天成为一个僧人，他做各种瑜珈练习，不停地念咒语。但所有这些事是一方面；生理上是另一方面。

    现在，这个教授处于极大的困扰之中。其中一个女孩很一般，长得像男人，没有人会关心她。而另一个女孩非常漂亮。教授为之动摇了。而最大的麻烦就在于那个女孩是对我有兴趣，而不是他。因此他很生我的气。

    我对那个女孩不感兴趣，但她的确对我有兴趣。她常过来对我问这问那...教授就怒火中烧。

    终于有一天，女孩邀请我去她家吃饭，那个教授也知道了这件事。他到图书馆找我。

    我在图书馆有个小房间，是校长许可的。我一直对看书相当有兴趣。我的阅读量也许超过世界上任何一个人，因为我除了看书几乎什么都不做。我一般每天只睡三四个小时，这是唯一的中断，否则我会一直把书看下去。

    我听到有人敲门，这是从未有过的，因为我告诉过我所有的教授：我在看书的时候，就算大学着火了，我也不管。他们不要打搅我。我告诉图书管理员：你们要关门就关——我会在这里呆一个晚上——可是别敲我的门。」

    我把门打开，那个教授就闯了进来，脸红脖子粗的地问我： 「你爱那个姑娘吗？」

    我说：「我甚至也不恨她。」

    他问：「你这是什么意思？」

    我说：「就是这个意思：我甚至也不恨她；因为爱都没有产生，怎么会有恨呢？——你不必着急上火。请你马上离开这个房间。那顿饭已经取消了，你不用担心。」

    他又一次问道：「但是你说你不恨她，这到底是什么意思？」

    我说： 「如此简单的问题，你作为一个教授都不明白吗？因为爱是一个关系，恨也是一个关系。爱随时可以变成恨，这每天都在发生。反之亦然，恨可以变成爱。这种情况少一点，但还是有的，因为爱和恨正是同一个能量的不同表现。所以我说：‘我甚至也不恨她。’这是从根本上说清楚这个问题，因此你可以完全放心了。」

    为什么我会想起这件事，就因为这个克里须那穆提。他憎恨传统，他恨过去所有的以宗教为名义的东西。记住这个区别：我是批评，他是憎恨！他其实跟传统有密切的关系——而我跟传统毫无关系——这正是他缺少的。

    他是在一个很特殊的环境中长大的，他被见神论者（神智学者）宣称为一个世界导师。其实，你不能「生产」一个世界导师。世界导师是自己产生的，不是被迫的。而且世界导师也不需要宣称他们自己是世界导师。这不是一个宣称的问题，而是被一部分人识别的问题，跟他自己毫无关系。

    每当有一个人能吸引世界各地的人——有才智的人、探寻者、冒险家——那就不需要他自己宣称：「我是世界导师。」

    但是那些见神论者所做的正好相反：他们试图制造一个世界导师。他们在克里须那穆提九岁的时候就开始用各种传统的东西训练他。

    当克里须那穆提二十五岁的时候，他们准备要宣布他为世界导师。他们同时训练了至少六个孩子，最后克里须那穆提被证明是最好的。他当然是最好的，但并不是按照他们的意思，他拒绝了他们，彻底让他们失望了，而其它那五个肯定是不会拒绝的，他们求之不得。

    拉杰.高布是那五人中的一个，他现在还活着。他过去一直是克里须那穆提的私人秘书，但就在几年前他背叛了！

    克里须那穆提，那真是个恶劣的背叛。

    这个拉杰.高布，被证明是更符合见神论运动的要求。他非常狡猾、非常有耐心、非常有毅力。他为了出卖克里须那穆提，准备了五十年的时间。

    拉杰.高布应该是更合适的人选，可是见神论者偏偏要选择克里须那穆提。而正当他们要克里须那穆提当众宣布自己是世界导师的时候，他却站起来说： 「我不是任何人的导师，也没有任何人是我的弟子。我唯一必须宣布的是：我要放弃这整个运动。我要解散为我准备的‘东方之星’。」

    这真是一个晴天霹雳，大家都惊呆了。但是如果你懂得人的心理运作，就不会对此感到意外了。

    通神论者一直在强迫克里须那穆提，而这是他第一次有机会对大家发言——他不想失去这个机会。

    通神论运动从此就垮台了。现在这只是个历史。

    克里须那穆提的问题在于：六十五年过去了，他现在仍然在告诉人们：「埋葬过去；活在当下。」——重复了这么多年。这是一个执着。我的理解是：他一直没能埋葬他的过去——多年的训练、伪装。那些人用各种严酷的戒律折磨他——他们已经在他里面留下了很深的伤痕。

    他对你说：「要埋葬过去。」但他自己就一直无法原谅那些都已经被死去，已经被埋葬的人。他也不能忘记他早年所遭受的以培育为名的折磨。

    这是一个很奇怪的巧合：就在今天，我第一次在电视上看到克里须那穆提。有一次，我在孟买，他也在孟买，他想见我。他的一个在印度的主要弟子来对我说——他知道我，并且常来听我的演讲——： 「克里须那穆提想见你。」

    我说：「没问题——把他带来吧。」

    但他说：「这不是印度的方式。」

    我说：「克里须那穆提不相信什么印度的、欧洲的、美国的方式。」

    他说：「他可能是不相信，但其它人都是这么做的。」

    我说：「我并不是要见其它人。你是说克里须那穆提想见我，那就把他带来吧。如果是我想见他，我会去的，但我看没有必要。」

    但是他反复强调：「他是老人，而你比他年轻得多。」——我那时应该是四十岁，而克里须那穆提的年龄几乎是我的两倍。

    我说： 「不错。但我的确看不出有什么必要去见他。我对他说什么呢？我没有问题要问，我只提供回答。如果他没有问我什么，我就回答他，这是很 别扭的。他会期待我问他问题。但那是不可能的——我从不问。我只有回答，所以我能怎么办呢？当然他是开悟了，所以有必要相见吗？——最多两个人默默无语地坐在那里。所以我为什么要浪费时间呢？你回去问问他，如果他想问什么问题，考虑到他的年纪我可以去一趟。我是没有什么要问的。如果他真想看看我，那么就请他过来，不要嫌麻烦。」

    当然，克里须那穆提听了我的话很生气。他是很容易生气的。这是由于他的过去；他的过去让他生气。

    就在今天，我在电视上看到克里须那穆提接受采访——这是我第一次看到他的面目——我很痛心！看了那个采访我很遗憾。我知道他开悟了，但最好是我没有看见他的脸、他的姿势、他的眼睛，因为在其中你甚至连开悟的影子都找不到。行李到了——但旅客却在路上的某个地方迷失了。

    我仍然说他是开悟的，因为他对开悟的描述比很多开悟的人所说的更准确。他的反叛性也很符合开悟。但「反叛」和「叛逆」之间有一个很微妙的区别。

    反叛是一个反作用。

     叛逆不是一个反作用，它是一个作用。

    请看清楚其中的区别：反作用不是自发的，它另有来源，并跟这个来源保持着关系。

    那个来源仍然影响着他。他不能摆脱那些阴影。他对你说的话，其实不是给你的，你只是给了他一个 借口，他以此来谴责那些已经死去的但曾经伤害过他的人。

    如果他的言行是出于自发的，那将会有完全不同的品质。那将会是一个作用，而不是反作用；是 叛逆，而不是反叛。

    我不会对任何东西起反作用。无论我说什么，都不是对某个东西的反应，而是出于我自己的体验。如果只是为了反对什么，那么就离题了。对于克里须那穆提来说，不论他说什么，都成了次要的了，他真正关心的是反对那些对不起他的人和事。他已经九十岁了，但那些阴影仍然围绕着他，正是这些阴影使他不能开花——成为一个有魅力的人。

    这就是今天我所看到的：他毫无魅力。

    难怪几十年来，他作为演讲者毫无成就，他的听众也毫无成就。一切都成为机械的习惯：他机械地讲，听众机械地听。

    克里须那穆提不是这样的人：能进入你的内在，绕过你的头脑理智，你的好 斗的头脑还没来得及对抗，你的心就已经被捕获了。你的心是你更深的存在，你的头脑理智可能会反抗，怀疑这怀疑那，但要是你的心被打动了，理智就无能为力了。

    理智必须听从心。是的，如果在某些东西抵达你的心之前，你先被理智控制了，这可能会损 坏你的整个生命。

    一个有魅力的人能直达你的心，让你的头脑来不及反应。

    当头脑反应过来，知道心已经被某种新鲜的喜悦打动的时候，那就迟了，头脑将无能为力了。

    头脑是无法影响心的，这是不可能的，就像时间不可能倒流一样，头脑无法倒退入心，它只能在心的门口看守着。

    那些有魅力的人能乘着把守者离开了或睡着了或忙于思考的时候，溜进你的心。

    当心铃震动起来，看守者被惊醒了，但一切都太晚了，已经有人溜进去了。「理智」这个看守者是无法进入「心」门的。但要是理智在门口就抓住了你，那么心也就无法知道你了。

    心能蜕变人，心连接着人的生命核心，心是一座金桥。

    而理智是很肤浅的东西。

    今天我在电视上看到了克里须那穆提，我为他感到悲哀。他的一生如此艰辛，但到头来还是个零。原因不难找到：他缺乏魅力，他没有磁性。他被过去的阴影包围着，使他失去了颜色。他是反传统的，但他的整个能量都已陷入了这个憎恨、报复。

    他并没能埋葬过去，解脱于过去，他跟过去处于「恨」的关系，这仍然是一种关系、关联。他并没有能够跟自己的过去彻底断绝了。

    那些对克里须那穆提感兴趣的人，都是些纯粹的知识分子，我说「纯粹的知识分子」——他们不知道自己有心。

    这些知识分子对他感兴趣，但这些人并没有准备被蜕变。他们都是些博学的诡辩者；克里须那穆提没有必要为这些知识分子浪费时间。

    记住，我并没有说「有才智的人」，而是说「纯粹的知识分子」——喜欢玩文字游戏，玩逻辑...这是一种头脑体操。而克里须那穆提正是持续为这些人提供食物让他们玩头脑体操。

    他自认为他是在摧毁他们的传统，摧毁他们的人格，帮助他们发现自己的个性。他错了，他没有摧毁任何东西。他只是满足了他们的怀疑，支持了他们的怀疑主义，使他们更加能言善辩——他们能反驳任何东西。你能反驳世界上的任何东西，但是你的心不赞同任何东西吗？哪怕是一样东西？

    你能反对一切——但这并不能转变你。

    他一直在争论、反驳。

    而问题就在于——这正是我为他感到悲哀的地方——他所做的本来可以带来极大的帮助，但是结果却没能帮助任何人。我没有遇见过一个克里须那穆提爱好者有所转变。

    是的，他们的确能言善辩。你不能争辩过他们，就辩论而言，你无法击败他们。克里须那穆提已经极大地锻炼了他们的理智，而他们就像鹦鹉学舌一样重复着克里须那穆提的话。

    这就是克里须那穆提一生的矛盾。他希望他们成为有个性的个体，但他成功了吗？他们只是鹦鹉，知识丰富的鹦鹉。

    那个人，瑞奥沙赫.帕沃德汉，就是他要我去见克里须那穆提，他是他的一个老同事。他是于1965年在普那认识我的。他已经去世了。我曾问他（他是个可敬的人）： 「你的一生跟克里须那穆提如此接近，但是你获得了什么？我不想听什么‘传统是有害的，灌输是有害的’——我知道这些。请你把它们放在一边，直接告诉我：你获得了什么？」

    那个老人，他在六七个月之后就去世了，他告诉我：「关于获得了什么，我从未想过，也从未有人问过。」

    但我说： 「那么什么是要点呢？不管你支持传统也好，反对传统也好，其实都没有超出传统的范围。你什么时候能张开翅膀飞翔呢？某人坐在一棵树下，是因为他爱这棵树；又有个人也坐在这棵树下，因为他恨这棵树，他不打算离开，直到把这棵树完全破 坏了为止。第一个人持续给树浇水，要维护它，第二个人持续破坏这棵树，但两人都被这棵树限制住了、套住了。」

    我问他：「你什么时候能张开翅膀飞翔？天空就在那里。你却完全忘记了天空，天空跟那棵树有什么相干？」

    所以，我想起了我对那个独身的教授所说的话：「我甚至也不恨她。」

    我并不「痛恨」任何宗教。

    我只是陈述事实：宗教不是别的，正是对人类的犯罪。

    但我说这句话的时候，并没有产生恨意。我对它们没有爱，也没有恨：我只是在陈述事实。

    所以你会发现我的演讲跟克里须那穆提有相似之处，但其实有着巨大的不同。这个不同就是：当我对你的理智说话的时候，我同时在另一个地方下工夫...有个空隙。因此我的演讲很冗长！

    任何白痴都能在一个小时内重复我说的话——那不是真正的我，因为我还同时在做别的事——无法言说的。

    所以当你等待我继续说下去的时候，这正是个好时机：你的头脑忙碌着，而我已经溜进了你的心。

    我是一个贼！

    wxjqlws

    2005年6月22日

上一章

目录

下一章


第七章：这是你天生的权利：去飞翔

《奥修的文化大革命》
第七章：这是你天生的权利：去飞翔

（译自《From Misery to Enlightenment》第一章）

1985年1月29日

问题1：

    亲爱的师父：

    通过看和听你的演讲，有一点给我的印 像很深：从你的童年开始，就拥有那么强烈的来自于你自己的尊严和快乐。我们都能做到吗？

    在你没有认识到之前，你不会意识到你有这个能力。

     就像一只幼鸟。幼鸟伏在鸟巢里，看父母飞翔，它能看见它们在无垠的天空中飞得很愉快。它自己也想那样飞，一鼓强烈的渴望升起来了。但它还不知道它也有能力飞，它甚至还不知道它有翅膀。

     后来父母开始鼓励它。它们是有方法的。母亲可能会在另一根不高的树枝上呼唤她的孩子。小鸟想试着飞，但又害怕会坠落。母亲持续地呼唤它，给它信心。有时需要父亲 甘脆把它推出去。它会惊恐万分，但有一点是肯定的，它首次知道它是有翅膀的。

    它摆动着它的翅膀。它不知道如何飞，但母亲就在不远的地方；它设法要投入母亲的怀抱——奇迹就发生了。

    逐渐地，它不再需要母亲的呼唤和父亲的推动。

    终于有一天，它跟父母说一声再见，然 后就飞走了，永远也不会回来了。它已经成为了一个依靠自己的个体。

    不论你在我身上看到什么，感觉到什么，在你身上也有，不过只是一个潜力。

    没有人在不远的地方呼唤你，给你的信心：你是有翅膀。没有人把你推出去，当然刚开始的时候好像是你的敌人，似乎想杀了你：你可能会坠落！但是你首次被迫拍动了翅膀，你发现你能停留在空中，不会坠落...一个巨大的潜力变成了现实：你首次知道你能飞。这不再是梦幻，因为你已经实现了。

    但问题是：人还没有鸟那么明白——必须让孩子认识到他的潜力。

    人是个复杂的、多向度的生命，不 像鸟那么单纯。人类孩子的潜力是巨大的、多方面的。

    这是人类的不幸：父母对孩子的潜力并不感兴趣。他们只关心自己的投资。他们生养孩子是在做人口生意，用他的宗教、政治、意识形态来打造孩子，使之成为一个很有用的优良产品——符合社会的要求，得到社会的赞赏。

    所以这些虽然都是出于好意，但结果并不好。这几乎是在残杀儿童。大部分潜力没有被开发。他将会到死也不知道自己携带着的珍宝。

    至于我，我很小的时候就出了「差错」。

    原因是我出生 后的七年并没有和父母在一起，我一直跟我的母亲般的外公和外婆住在一起。

    两位老人对我没有任何投资——他们只是纯粹地爱我。他们知道我迟早要离开他们，我只是一个客人。你无法对客人投资，因为他迟早会走。他们的所做所为是一般的父母做不到。所以我出了 「差错」。

    他们允许我有完全的自由成为我自己，因为他们没有任何欲望来塑造我。事实上，他们希望我能回到我父母身边，让父母来管教我。外公多次对我说：「我们希望能把你原封不动地归还给你父母，让你保持你刚被送来时的那种白纸一张的状态。我们不想在这张白纸上画任何东西。因为要是画上什么，谁知道你父母满不满意。你是属于他们的，对于我们，你只是个客人：我们所能做的就是给你爱，给你自由的成长空间。」

    但是这最初的七年成为了我生命中最重要的时期；你不能再次获得这样的机会。这七年决定了你七十年，所有的基石都在着七年摆放好了。所以我是因为一个奇怪的偶然而幸免于我的父母——当我回到父母身边的时候，我几乎完全独立了，我已经会飞了。我已经知道我拥有翅膀，我不需要任何人来帮助我飞。我知道整个天空都是属于我的。

    我从未要求他们给予指导，如果有谁来指导我，我总是拒绝说：「这是个侮辱。你认为我自己做不了吗？我理解给你的指导并没有任何恶意——我感激这一点——但你们要理解一件事：我有能力自己做好。请给我一个机会来证明我自己的勇气和力量。不要干涉我。」

    这七年，我真的成为了一个坚强的个体。我已经不可能被误导了。

    我经常闭着眼睛经过我父亲的店铺。我父亲问我：「你这是搞得什么名堂？」

    我说：「我不想看到这个店铺；我完全不感兴趣。

    父亲说：「但是你把眼睛张开并没有什么伤害。」

    我说：「那会让我厌烦。」

    父亲希望我这个长子将来能接管他的店铺。

    我说：「不，我没兴趣，你还是把店给弟弟们吧。」

    父亲就会对我说：「就算你将来成为一个医生，你一个月的挣的钱还不如我一天挣得多。如果你成为一个工程师，也没有多少工资。如果你成为一个教授——我甚至可以雇用你们这些教授，你信不信？要知道有那么多的大学生、博士都找不到工作。」

    刚开始父亲劝我别上大学，因为他害怕我完全独立了——远走高飞了。他总是很 后悔那七年把我留在我外公外婆那里。

    我告诉他：「不用担心了。该发生的已经发生了：生米已经煮成了熟饭。那七年...没有什么大学能带 坏我；我早已经被完全带坏了。什么金钱、名誉，我都不放在眼里。我也不想成为什么医生、工程师。实际上，我要终生当一个流浪汉。」

    父亲说：「真是越说越不 象话！不知道你的脑子里都想些什么。当一个流浪汉很光荣是不是？」

    我说：「这件事会肯定发生的。」

    父亲说：「那你还上什么大学？」

    我说：「我想成为一个有教养的流浪汉，不是出于无奈而当流浪汉。我不想做任何出于无奈的事。首先我要向世界证明我能做任何事，但我最 后依然选择作流浪汉——这是出于自信和力量。如此一来，即使你是个流浪汉，也是光荣的，因为光荣跟职业没有关系；光荣表现在你的行为是出自于力量与智慧。因此，我上大学不是为了找好工作；我生来就不是 干这种蠢事的人。一直就有很多人做这样的事。但是一个很有教养的流浪汉非常缺少，我还没有看见过。世界上的确有不少流浪汉，但都是些贫穷的、没有文化的、被逼无奈的人。我要首先做到那些世俗的成功，然 后再把这些成功一脚踢开去作一个流浪汉。」

    父亲说：「我搞不懂你说什么，但是我知道你一旦下了决心，谁也改变不了你。那七年...这是我们的根本错误。我们本来应该好好管教你，让你成为一个有用的人。但是你的外公外婆，这两个老 家伙完全把你给毁了。」

    在我外公死 后，外婆很悲伤。我见过那么多的夫妻，都无法跟这这两个老人相比：他们彼此真的很相爱。

    外公死的时候，外婆——我的母亲般的外婆——想要一起去死。要劝说她很不容易。她想跟她的丈夫一起火葬了。

    所有的人都劝她，但是她说：「我活下去没有什么意义了。我不能回到我的那个家，因为我们一起在那 里生活了六十年了，没有了他，我无法一个人活着。我从未在他之前先吃过一顿饭。他不在，我怎么吃得下？连做饭都不可能了，因为我一直是为他而做饭；他喜欢好吃的，我喜欢给他做。看到他快乐，就是我的快乐。可是现在我为谁去做饭呢？而且我总要等他先吃了，我才吃。即使他很晚都没有回来，我也会等，会等他一整天，但是等待也是一种幸福。」

    这一直是印度的一个传统：你为你所爱的人准备的饭菜，一定会等他先吃了，你才吃。就在几天前我母亲说...她告诉了我她一直想告诉我一件事，以前她总是没有勇气，那天她想说出来了，因为那是压在心里面的一块沉重的石头。

    我说：「你应该早点告诉我；以便解除你心里的压力。你为什么要一直忍受着呢？」

    母亲说：「我要是跟你提起这件事，我会很惭愧。但是我再也忍受不了了，因为我不想带着这个负担死去，所以我还是说出来为好。」

    到底是什么事呢？根本就不是什么事——在西方人看来这是没有什么意义的。事情是这样的：母亲也是从未在父亲之前先吃饭，但在最 后一天，父亲临终前...她总是在晚上从医院回来，第二天一早又回到医院。她在去医院之前正准备喝茶，突然有电话打来说父亲的病情加重了，她没有喝茶就去了医院。父亲的病情一整天都起伏不定，所以她完全忘记了吃饭。

    直到夜 里父亲才有所好转。我大约在三点钟去看父亲，他看起来很好——但这正是不好的征兆，因为这是回光返照。

    当死亡即将来临的时候，生命的火焰将面对死亡作最 后的对抗。这就好像蜡烛在熄灭之前，会放出剎那的很明亮的火焰。

    当我去看父亲的时候，他气色很好。他笑着坐起来，很愉快，他对我说： 「现在我感觉很好，我想我明天就可以出院回家了。」我能看出那是不可能的。其实他将是要「到家」，而不是「回家」。

    所以我试图转移有关家的话题，因为我很难对他说：「是的，你明天能回家了」——因为我看到的是：他将要「到家 」了。但是我说：「这很好。为什么要等明天？如果你感觉没有问题，医生又允许，那么今天就可以出院回家。」

     然后我开始跟他谈其它话题。我告诉他：「我们为你准备了一辆很大的新车。随时可以接你回家。」

    当父亲首次深入静心的时候，他几乎就 像一个孩子一样。父亲成为桑雅生是在他接触到最基础的静心之后，而不是之前。其它人都成为了桑雅生了，他还在等。母亲成为了桑雅生，叔叔成为了桑雅生，但他还在等。

    每一个人都对我说：「为什么不去告诉你的父亲？」我说：「他没有强迫我做任何事情。如果我去告诉他该怎么做，这对他是不公平的——特别是让他成为桑雅生。如果什么时候他愿意了，他自己会说的；我不会去告诉他、干涉他。我知道他在等待。 」——因为他一直向我诉说他的静心体验：有多少秒意念不见了，都会产生些什么样的念头。

    他一遇到我就跟我谈他的静心——这些都暗示这他在等待；在他没有基本的体验的之前，他不会说任何桑雅生的事。而且他很清楚地知道我也不会说。

    有一天，在早上...他常在三点到六点静心——有三个小时。

    快到六点的时候，拉克斯米跑来对我说：「你父亲想立刻见你，他还说‘给我一套桑雅生的服饰’。我不知道他身上发生了什么。 」父亲在那 里坐了三个小时。我走进了他的房间。他对我说：「现在时机到了，让我成为桑雅生吧。」

    从那天起，父亲变得越来越 像个孩子——对任何小事物都充满了好奇。但在那天当我提到「我们为你准备了一辆很大的车，也许是印度最大的，你坐在 里面一定很舒适」，他并没有发生兴趣。这表明他已经感觉到了某种东西。

    当母亲看到他的时候，他看起来完全康复了。他说他想出去坐在阳台上，看看外面的世界。在我离开 后，他们把他带到了外面。在那个时候，母亲忽然意识到她有一整天没有吃饭了。

    她对父亲说：「他们马上会送吃的来，你先吃吧——我的胃已经很难受了。」

    但是父亲说：「我不饿，我感觉很好，我不想让任何东西干扰我的身体；我只想坐着看看天空。不要担心——你自己吃吧。」——就这样母亲就先吃了，她实在太饿了。

    这就是母亲心 里一直携带着的负担——他从未在父亲之前先吃饭过，除了那最后一天。当她吃饱了之后，父亲进来了，她把吃的递给父亲，父亲只吃了一口，他说：「我的身体感觉不需要吃任何东西。 」半个小时之 后他就去世了。

    当母亲把她的这个心结告诉我的时候，我说：「我的感觉是父亲也感觉到他的时间不多了，以 后你吃饭就不必等他了，他一定很高兴在他生前能看到你不必等他就先吃了，这样一来你就不会处于外婆的境地了。」

    外公死 后，外婆几乎有十天或者十二天没有吃饭。起先很难说服她不要把自己火葬了。最 后全家人对我说：「只有你能劝她，你已经跟她一起生活了七年。 」的确我说服了外婆。这是我必须做的——我对她说：「你一直说‘现在我为什么而活呢？’为什么不想想我？告诉我：你不想为我而活吗？要不然我告诉他们我们一起去火葬吧。」

    她说：「什么！」

    我说：「我为什么还要呆在这 里呢？为了什么？所以最好我们一起走。」

    她说：「别胡说了。谁听说过一个孩子，你才七岁...？这不适合于你，这是一个死了丈夫的女人做的事。」

    我说：「你的丈夫死了，我的外公死了，并且我的外婆也要死了——我有足够的理由。反正总有一天我也会死，为什么要等那么长时间？早早就结束了吧。」

    她说：「我知道你又是在搞鬼，即使你外公死了你还要作弄我。」

    我说：「那么就不要让全家人为难了，否则我就跟你一起走。」她因此同意活下去，为我而活下去。

    她住在我父亲的镇上，她是个独立性很强的女人：她不喜欢数代同堂的大家庭。

    她说：「这个地方不适合我，我一直跟我丈夫生活在一起，很清静。只因为这七年你在那 里，否则将不会有太多话说，因为没有什么可说的。我们已经把该说的都说尽了，没有什么可说了——我们只是静静地坐着。」

    外公外婆住的地方很美，面对着一个湖，因此他们就坐在那 里看着湖，以及水面上的飞鸟。

    外婆说：「我想一个人单住。」因此他们在河边为外婆找了一个房子。

    白天我在学校或者在镇上玩耍，到了晚上我总是去陪外婆。她对我说了很多次：「你父母会难过的。我和你外公把你从他们手中带走有七年了，为此他们还没有原谅我们。我们想我们应该把你清清白白地还给他们，不强加给你任何东西。但是他们生气了；他们虽然嘴上没说，但我能感觉到，他们埋怨我们把你惯 坏了。现在你又每天晚上都跑到我这里，不跟你父母在一起，他们会想我是在继续惯坏你——那个老头不在了，但还有个老太婆。」

    我对她说：「但是我要是不来，你真的睡得着吗？每天晚上在我来之前，你是在为谁准备那张床？——因为我没有告诉你我明天会来...」

    所以说甚至在那七年之 后，我依然没有受父母的影响。我从很小的时候就是独立的，这是个意外。不管干什么，做错做对是次要的，关键是我自己拿主意自己干。逐渐地，这成为了我的生活方式。

    在镇上我是唯一一个不是穆斯林，但穿得很 像一个穆斯林。那套衣服是从我父亲的布店里拿的。父亲说：「你干别的都行，但至少别 干这个，因为我必须生活在这个社会中，我要考虑其它的孩子，你的这些古怪念头都是在哪学来的？」

    在印度，穆斯林是没有什么地位的。

    有一天，父亲把我的那套穆斯林服装藏了起来。

    我发现那些衣服不见了，因此我就光着身子从浴室 里走出来，闭着眼睛走进父亲的布店。当我要离开的时候，父亲说：「等一等，把衣服穿上。」

    我说：「那就把我喜欢的那套衣服拿出来吧。」

    父亲说：「真没想到你会来这么一手。我原以为你会千方百计去找，最 后你肯定找不到，所以只好穿正常的衣服。」

    我说：「我一开始就想到了要来这么一手，我可不怕别人说闲话；我甚至都没有问一问我的衣服哪去了。我为什么要问？光着身子也一样嘛。」

    父亲说：「行了，我还是把那套衣服还给你吧，以 后我们再也不管你穿什么了，但是请你不要光着身子走到大街上去，那会带来更大的麻烦——布店老板的儿子竟然会没有衣服穿。你反正早已是臭名远扬了，可别把我们也搭进去，因为人们会说‘这个孩子真可怜！’好 像我们是在虐待你，不给你衣服穿。他们哪里会知道，我才可怜呢！一直被你这个小家伙虐待。」

    直到我上大学的时候，我才脱掉那身衣服。大学 里要求穿戴整齐，要扣好扣子，戴上帽子。

    但是我第一次进大学校园的时候，没有戴帽子，也没有扣好扣子，脚上还穿着木制的拖鞋——我立刻就成了名人。

    校长把我叫去，对我说：「这是怎么回事？」

    我说：「这就是我自我介绍的方式。」

    校长说：「你可以有你的想法，但你的行为是不允许的；你必须要戴上帽子，扣好扣子。」

    我说：「你必须给我一个科学的理由：为什么要戴帽子？这能增长一个人的智力吗？」

    校长说：「真奇怪，没有人提出过这样的要求——给出戴帽子的科学理由。但这一直就是大学的惯例。」

    我说：「我向来不管什么惯例。如果这个惯例是不科学的、愚昧的，我就第一个反对。」

    校长看着我说：「好了，你别再说这些废话了。但是我迟早会有麻烦，其它人肯定会问我：‘你怎么允许他那样？’」

    我说：「事实上如果你是一个诚实的人，你就应该自己脱掉帽子，因为这没有任何科学依据。」

     后来我在大学校际的辩论比赛中获得了第一名。校长很高兴。他说：「我知道你一定能赢，因为你的辩论无可挑剔。但是现在有个问题：我们要给你拍照。你不戴帽子就算了，但能不能把扣子扣好...照片可是要上报纸的。」

    我说：「那么你可以站到我的位置上来，让他们拍你的照吧，你可以扣好扣子，戴上帽子。我是没有兴趣的。我在辩论的时候就是这个样子，如果要拍照我还是这个样子，要不然你就对我不公平了。你应该早点告诉我：没有扣好扣子，就不能参加比赛。但是你选择我去参加比赛的时候，我就没有扣好扣子，现在我赢了，你又说什么扣好扣子。干脆你代替我算了，要是怕别人认出你，你可以照个侧面的像。反正我没兴趣。我只管走我自己的路。如果我扣好扣子，那就不是我了。」

    校长呆住了，但是他知道我说的没错。甚至我扣好了扣子，我就不是我了。人的个性反映在很小的事情上...

    我接着说：「想想看，如果我们要求你刮掉你那漂亮的胡子去拍照，给你的理由是你的照片是要发表的。那么你愿意吗？」

    他说：「那样就不 像我了。」

    我说：「所以说，如果我扣好扣子，那就不是我了。」

    就这样，我一直不放过任何机会来磨练我的智慧和个性。你们现在能理解了，看看这前前 后后的整个画面，但是在片段上...来跟我接触的人不明白我是个怎样的人——好像是个疯子在胡说八道——其实我是有方法有步骤的。

    但是我演讲的每一个片段，也许不能给你什么启示，因为那脱离了具体的场合、环境，除非你把这个具体的场合联系起来...

    我被很多大学开除过，但是我很享受这个过程。

    那个校长 后来开始尊重和欣赏我了：这个人甚至能为了帽子和扣子牺牲任何东西。

    他曾经劝我说：「如果你戴上帽子，我就让你考试得第一名，因为这掌握在我的手 里。」

    我说：「我现在宁愿不及格，但帽子我是不会戴的。我已经作好了准备，考试成绩掌握在你的手 里，你可以让我不及格。」但是在他还没有决定是否让我及格之前，他就不得不开除我了，因为有一个教授威胁说：如果不开除我，他就辞职。这是一个守旧的逻辑学教授，他总是因为辩论不过我而恼羞成怒。

    校长说：「我知道这是对你不公平的，但我也没办法，我为你感到遗憾。

    我说：「不需要为我感到遗憾，因为我很乐意被开除——这正是一个证明——根本没有理由就被开除，因为我正确所以我被开除，我感到很自豪。不需要同情我，相反我同情你，你们全都是胆小鬼。特别是你，你作为一校之长就只有这点胆量。不过你要记住生活是很奇怪的：今天你有某个权力，也许明天我也能有某个权力。」

    他说：「这是什么意思？」

    我说：「我没有特别的意思，我只是说：也许你将来会有麻烦，而我却能帮助你。」

    他说：「不可能，我会有什么麻烦？别吓唬我了。 」他其实已经心虚了：「他说的麻烦、权力是什么呢？」

    我说：「有一天，上帝要是愿意，我们会看到的。」

    奇怪的是：十年后这真的发生了。那时我是一所大学的教授，这所大学是一个耆那教的家庭出资的，这家人很爱我，他们让我加入了他们的董事会。那时我已经完全忘记了那个校长。十年是一段很长的时间，在这十年 里我被开除过许多次。

    我一直在跟如此多的校长斗争着；但这却帮助我变得越来越坚强、自信。

    那个校长丢了工作，学校董事会把他开除了。所以他就到我所在新学校来应聘。而我是负责招聘工作的。当他看到我坐在董事会主席的座位上，他开始发抖了。

    我对他说：「别害怕。」

    他说：「原谅我。我以前对你做了不公平的、错误的事情。请你忘了它。」

    我说： 「没问题...但是我不能忘了过去那件事，我将因为那件事而奖赏你。你现在能被这所大学聘为校长，就是因为你曾经开除了我。现在无论如何我也不能不选你了，否则你会认为我是在报复你。尽管你不是最好的——有不少比你强的人——但我必须选择你。你是否记得我说过有一天事情会倒过来？生活真是一出奇怪的戏剧...我很久之前就原谅你了，因为我没有受到什么伤害。但是要忘记它吗？我不能这么做。如果我忘了它，那你就被淘汰了，因为有比你更优秀的。你现在被选中的唯一原因就是：我还记得是你曾经开除了我。现在你就好好当这 里的校长吧，别再干那种白痴般的事情了。

    他难以置信。晚上他来看我。他的眼 里慢是泪水；他说：「我简直不敢相信！我以为这下肯定没希望了。我丢了那份工作有一年半了，那真是很糟糕的状况。现在真的是你帮助了我，尽管你知道我曾经对你不公平。」

    我说：「忘了它吧。那是你的问题——公平或不公平——但这对我来说，是一个极大的帮助。如果你不开除我，我就不会找到更好的学校、更好的校长、更好的教授。我真的很感激你。」

    事实就是这样的。因为他开除了我，所以我找到了更好的学校。 后来我又被开除了，最后我离开贾巴尔普尔，因为那里已经没有学校敢接收我了。

    但那又是一个极大的祝福。我回忆我的一生，发现一切都是祝福。我没有记得任何事变成了诅咒。所有的黑夜都被证明是黎明的开始。

    当贾巴尔普尔所有的学校都拒绝我的时候，我住在我姑姑那 里。她和她的丈夫都哭了。他们说：「我们真不知道对你说什么；为什么你总要惹那些不必要的麻烦？这四年里你都换了多少学校了？但你总是 干同样的事情。让我们惊奇的是：你做什么都是那么理直气壮。实际上我们也不能说你是错的；你非常对。我们也从未看到过这样的学生——他总是对的，却总是要被开除。如果你因为错了而被开除，那还能理解。」

    我说：「这对我来说是好事。我没有错，但在这个错误的社会，对就是错。因此，只有错才能被接受；因此我不感到这是个耻辱。这些都是我个性的证明。」

     我后来到了另一个城市，索格（Saugar），我向索格大学的副校长出示了我所有的被开除的证明书。他说：「你为什么要告诉我这些不光彩的事情。」0$8

    我说：「我是在告诉你：这些就是我个性的证明。我想让你知根知底；首先你应该了解我，然 后你才能接收我。你与其将来开除我，还不如现在就别接收我。一旦你接收了我，你要是将来还开除我，那就是你的不对了，因为我总是做正确的事；也许是太正确了，以至于那些习惯于做错事的人无法忍受。因此我提前告诉你这些体现我个性的东西。」

    他说：「你真是个奇怪的年轻人，但是我无法拒绝你，因为谁会出示这样的证明书？我不会开除你，因为你总是对的。」

    就这样他让我进了学校，而且还给我助学金。他还给我免费的伙食和住宿。他说：「这些都是你应得的，你应该得到所有的尊重，因为你遭受了太多的不公平待遇。」

    我告诉他：「我得有言在先：你做了这么多；表明你很善良。但是如果出了问题，我可能会给你带来很大的压力。那时，我将不会考虑你给我的这些优待——你要知道——我是无可贿赂的。」

    他说：「我不是在贿赂你，这些不是贿赂。我真的是被你打动了。」他是唯一在两年之内没有开除我的人。

    那是让我的教授们很难受的两年，因为这是毕业前的最 后两年。有很多的投诉...

    但是那位校长，齐伯斯帝博士，著名的历史学家，一直在牛津大学任教，退休 后被聘为索格大学副校长。他一直信守他的诺言。

    他一直把所有对于我的投诉都扔进了废纸篓。而且他对此非常愉快，以致他不计 后果地信守他的诺言。他的处境真的很艰难，有那么多来自学生、学监、主管、教授的投诉。但是他总是寻根问底要搞清楚谁对谁错。

    当我越是跟那些人 斗争，我越是发现这其中有极大的帮助...这在书本中、课堂上是学不到，我称之为：「课外活动。」

    就是这样，我的一生从幼年开始就伴随着两件事：决不允许毫无道理的、迷信的东西强加于我，跟各种各样的愚昧作 斗争，以此我锻炼了逻辑和理智。这是一个方面，我用来跟别人打交道。而另一个方面完全是我自己私人的事情：变得越来越觉知，好让我到最后不要只成为一个知识分子。

    理智和静心相遇了，并一起成长，这会给你一个完整的生命。

    一直以来有很多静心者都没有发展出很成熟的理性。

    他们享受他们的静心，他们达成了，但是他们没有能力把自己的体验传达给任何人——因为一个尖锐的理性智慧是需要的。你必须要劈开人的头脑中那杂乱的荆棘丛，开一条路出来。你将需要真正锐利的、 像剑一样的理性智慧。

    但仅仅开出一条路，并不是目的。一条没有人走的路是毫无意义的。

    理性见地开路，静心者在上面走。

    你问我是否所有的人都有这样的潜力？是的，完全是这样。这是每一个人天生的权利。

    你只是从未冒险尝试过。

    你有翅膀，但没有人鼓励你、推动你。

    你还没有跳入你自己的独立性：你依然躲在 「安乐窝」里。

    整个天空都是你的——而你却并没有想要。

    我在这里的作用就是把你从安乐窝里拽出来。

    任何有必要的事我都准备去做，如果你需要一个推动——像小鸟的父亲把小鸟推出鸟窝那样的推动——那么好的，我会给你。

    我准备为你做任何事情，就是为了让你体验到——你是有翅膀的，一旦你知道你是有翅膀的，那么我的工作就结束了。

    一旦你能开始鼓动翅膀从一棵树飞到另一棵树，那么你就已经掌握了整个的秘密。

    翻译：wxjlwsv

    2005年6月29日

上一章

目录

下一章


第八章：在探寻真理方面，怎样才算是入门了——求道者的四种类型

《奥修的文化大革命》
第八章：在探寻真理方面，怎样才算是入门了——求道者的四种类型

（译自《From Misery to Enlightenment》第三章

1985年1月31日

问题1：

    亲爱的师父：

    在你看来，在探寻真理方面，怎样才算是入门了？

    自从人类诞生以来，一直没有停止过对真理的探寻。

    但是世界上有很多种探寻者。

    第一种我称之为「好奇者」。

    他们是最肤浅的。他们不准备做任何事情，不准备付出任何代价、作出任何努力。他们的好奇心很幼稚——像孩子一样不断地提问。

    他甚至都不关心你的回答；当你回答他的时候，他又开始问另一个问题。如果你不回答，他也并不追问。其实他并没有涉入其中——这是肤浅的，是头脑有点难受了、发痒了。

    但这种好奇者非常多，占了一大半。他们并没有准备为他们的问题付出任何东西。他们只想得到一个现成的答案。他们甚至都没有准备感谢你给了他答案...他们好 像是在给你帮忙；好像通过提问他们让你成为了重要人物。

    好奇者的一生就像一跟随波逐流的浮木，漂到哪里是哪 里，他没有自己的主见，他也不问为什么。他们的生命是个意外。他们更像是猴子，而不是人。

    我想起一个美丽的故事：有一个老人是卖甘地帽的，这种帽子是革命的 象征，尽管甘地从未戴过这种帽子，但他的追随者都戴这种帽子，因此这种帽子叫「甘地帽」，戴上甘地帽就表示你是革命者，你反对英国的统治。

    老人的生意很好，甘地帽既好做又好卖。 后来老人把这个生意交给了儿子，儿子做了许多帽子就出去卖了，在路上他感到要休息一下，就在一棵大树下睡去了。

    他带着一个装满帽子的大袋子，他自己头上也戴着一顶甘地帽，算是做广告。当他醒来的时候，他发现所有的帽子都不见了，当他四处张望的时候，就听到树上面有声音，他抬头一看，原来树上有许多猴子，一个个头上都戴着甘地帽，连它们也要革命了，也要反对英国的统治。那些猴子一个劲地嘲笑他，对他做鬼脸。

    小伙子只得垂头丧气地回了家，他把事情告诉了老父亲。

    老人说： 「这种事我年轻的时候也遇到过。我告诉你一个秘密，我也是从一个前辈那 里知道的，你应该如此这般...」

    第二天，小伙子再次出发了，同样带了许多帽子，在同一棵树下假装又睡去了。猴子们很高兴，它们又 干了同样的事。昨天的帽子早被猴子们扔掉了，因为它们只是好奇，并不是真的对帽子感兴趣，它们只是在跟小伙子玩游戏，小伙子一走，它们就把帽子扔了。但是今天小伙子又来了——好 像很顽固。

    但猴子们可不是那么容易对付的，它们又 干了昨天的事。小伙子假装醒过来。但他也对着猴子们笑，比猴子们笑得更厉害。猴子们很奇怪：怎么回事？昨天这个人是垂头丧气的样子，今天怎么变成这样了？

    猴子们 冲他做鬼脸，他也冲猴子们做鬼脸。猴子们互相看了看，怎么回事？就在这时，小伙子变得很生气，把头上的帽子狠狠地往地上一扔。

    猴子们也生气起来把帽子都扔了出去，好 像是在说：「难道就只有你可以扔吗？我们也可以扔！」

    小伙子把帽子都捡起来，然后大笑着离去了。猴子们上了他的当。

    这就是所有猴子的秘密：模仿。

    它们只会模仿，没有自己的主见，也不想想小伙子为什么要扔帽子。它们只是为了要胜过你；它们不允许有什么事情它们是不能做的。这就是猴子般的头脑的品质；不管这种头脑是在人身上，还是在动物身上。

    好奇的头脑就是猴子似的，是最低级的头脑。

    第二种类型，比第一种高级一点，就是「学生」。

    这种类型的人有理智的涉入。当他问问题的时候，不仅仅是出于好奇，他真的是感兴趣。他的确想知道答案，但还是不够深刻；这是属于知性的，但比「好奇」要深刻。好奇甚至不需要什么智力；白痴都能好奇——实际上只有白痴是好奇的。一个有理智的人不会把时间和精力浪费在那种不必要的好奇上。

    一个苏 菲的神秘家，比艾德，曾有十二年跟他的师父在一起。比艾德总是静静地坐在师父旁边。这是一个苏菲的传统：连续好几年师父甚至都不会问你：「你是谁？你来这 里为了什么？」好奇者们对这样的师父是不会有长久的兴趣的。

    十二年是一段很长的时间，十二年后师父对比艾德说了第一个句话： 「我的孩子，你到礼堂 里去，你一定已经发现在右边有一个书架。你去把这本书给我拿来。」于是师父告诉他那本书的名字。

    比艾德回答道： 「我不知道什么书架，因为我并没有去看左边或右边；我只是看着你。我是为了你而来的，我没有去注意别的东西。为什么要浪费精力？我只想尽量看着你，享受你那宁静的存在。」

    师父很欣慰，他说： 「你被接受了。如果你去拿那本书，那你将被拒绝。」这看起来很严厉、很蛮横...好奇者在灵性领域没有任何位置。他们应该去看马戏团、狂欢节、电影、电视——那 里有各种东西，什么足球赛、排球赛、斗牛、拳击。

    好奇者们对这个花花世界感兴趣，他们不关心什么真理。

    至于学生，他们有一个理智的涉入。但理智还不够深刻，但跟好奇者比就深刻多了。那些围绕着苏格拉底的人就是知识分子、学生。他们提问，苏格拉底回答；然 后学生们对他的回答又提出新的问题...但是这始终还是停留在头脑体操的水平。

    苏格拉底是最不幸的师父之一，他的一生都浪费在学生身上。他不仅仅是个教授、教师；他生来就是要当师父的。但是雅典并不适合他——他应该去印度；那么他也许会成为另一个佛陀——因为在雅典，学生就是最高的类型，没有更深刻的。

    只有一些理性的天才到苏格拉底那 里去——柏拉图、亚里斯多德——但他们只是知识分子。一个盲人会把光哲学化，这不成问题；他可以在理性上知道光的一切。但是知道「光」跟知道「关于光」是完全两回事。

    理性总是关于、关于——它不管人是否有眼睛。它可以给你一切关于光的理论和知识。没有眼睛并不意味着没有知识。

    往往一个盲人比那些有眼睛的人更有知识。因为如果你有眼睛能看到光和颜色，那么关于光和颜色的理论就不会对你有什么吸引力。

    学生这种类型只是在理性上对什么是生命、什么是真理感兴趣，他们并不愿意为了真知而蜕变自己。他们在生命品质方面，希望保持现有的状态；是理性知识方面，希望越多越好。他们可以成为知识渊博的人。一般的教授、思想家都是这种知识渊博的人——表面上知道不少，本质上一无所知。

    实质的、存在性的东西，他们一无所知。如果你要他谈一谈爱，他能给你一个长篇大论。但是如果你问他： 「你爱过吗？你在体验上是否也知道什么是爱？」他就会不知所措地说：「你问的是哪门子问题？」

    这就是我学生时代遇到的一个难题，因为我并不是学生，我不属于这种类型。而每一个教授都希望我是一个学生——很自然，你进入学校就是为了当一名学生。但我说： 「我的兴趣更深入——不只是理智上的，而且还有存在性的、体验性的。我不想被训练成一台计算机，你们想输入什么就输入什么。」他们听了都不知 所云，就好像我是在对牛弹琴。

    有人为此给副校长写了个条子： 「这个学生说他不是一个学生，不属于学生这种类型。我们这 里只有两种类型：学生和教授——他如果不是学生，那么他是什么呢？」

    副校长问我：「你坚持说你不是一个学生吗。」

    我说：「是的，因为我的确不是。」

    他说：「那么你为什么上大学呢？」

    我说：「我上大学不是为了成为一名学生，而是为了成为一个门徒。你们学校难道不接受一个门徒吗？请你把你的回答写下来，我要拿到报社去发表。」

    他说：「我的天，你都把我搞糊涂了。那么一个学生和一个门徒有什么区别呢？」

    我说：「你作为副校长，连这个都不知道？那么你该辞职了。」

    他说：「我原来以为你的教授们有点小题大作了。看来我错了，你真的是很过分！你竟然要求我辞职？」

    我说： 「当然，因为如果一个副校长不知道什么是学生、什么是门徒，那么他还呆在这 里干什么？你应该把位置让出来，并且把所有不知道这一点的教授们都带走，因为你们全都是学生。」

    学生比好奇者强，但跟门徒相比就毫无价值了。这是一种假聪明。你持续收集各种理论、学说、哲学，然 后你成为了一本会走路的百科全书，但那丝毫不能改变你的生命质量。你将仍然是同样顽固不化的老笨驴——只不过现在多背负了一大堆书。

    人的头脑有能力装下全世界所有图书馆的所有信息。计算机远远比不上人的大脑。人的大脑比计算机小多了，但能储存的信息量远远大于计算机。

    但是头脑 里装再多的东西，也仍然是个存储器。这根本不能蜕变你。是的，你会被它迷惑；你开始产生幻觉，认为自己是知道的，将受到人们的尊敬。

    这就是为什么我要持续跟我的教授们 斗争：「你们所谓的知道只是口头上的——你们在体验上仍然是个零。你可能知道关于游泳的一切理论，但你们真的知道游泳吗？——真正的试验就是跟我一起跳进河 里，如果你能游泳，那么我才承认你是知道的。」

    目前正是这第二种类型的人支配着整个世界，他们统治着第一种类型的人：那些好奇的白痴被那些知识渊博的人领导着。这些知识渊博的人成为了政客、教授、医生、工程师、科学家，他们统治着白痴们——戴着甘地帽的猴子们。

    对于我，如果你想要理解我，就必须理解这第三种类型：门徒。

    门徒的兴趣是存在性的、体验性的。他不是希望知道「有关」爱的东西，他希望能直接品尝到爱是什么。他想体验到...他的整个焦点就在于体验。

    任何关于爱的理论、美的理论、真理的理论都不能让他满足。他不想要空话，他想要切实的体验。

    这就是门徒...这是个稀有的类型，因为当你依靠你渊博的学识就能够名利双收的时候，为什么要关心什么存在性、体验性的智慧？这是要冒风险的。

    知识渊博的你可以舒适地坐在图书馆 里。但要是去悟道，你就必须要很强烈地转化自己，因为你现有的许多东西都阻碍着你去悟道。

    在你 里面有许多障碍必须被破除。而最艰难的事情就是：可能有某些你十分珍视的东西，实际上恰恰就是障碍，在这个障碍被排除之前，你永远不能悟道。

    比如说，如果你想体验到爱，那么你就必须要忘记所有你从诗歌中、从所谓的教授和作家那 里学来的一切关于爱的东西。你将会很惊奇：那些写爱情诗歌或小说的人根本没有勇敢地去爱过。文学作品只是一个怯懦的替代品。

    甚至 像拜伦这样伟大的诗人，也是不断谈论着爱，却从未懂得爱。他只是个英俊有才的花花公子，跟每个女人都来那一套同样的甜言蜜语，跟每个女人相处的时间都非常短暂，许多都是一夜情，也许第二天在大街上相遇了，都认不出对方。

    这样的人能懂得爱吗？他能知道有深度的爱吗？爱需要某种亲密，需要一段时间的成长，需要彼此了解对方的方方面面，好的和 坏的，光明的和阴暗的。如果你只知道对方的一个方面，那么你就不能说你的爱是成熟的。如果对方还没有向你显露他的另一面，那说明他还没有信任你。

    当爱人们懂得了花和刺必须同时被接受的时候，他们就会开始彼此完全向对方开放自己。但这是需要时间的。一夜情只能是一种娱乐，但这不可能是爱。

    是的，爱有着它自己的痛苦——任何真实的东西都有自己的痛苦。许多人都决定避免那个痛苦，而唯一的方式就是避免爱——所以就选择短暂的风流。

    有一个很有教养的女人——她是英国人，我的一个桑雅生——嫁给了一个菲律宾富人。她其实是嫁给了他的财产。她根本不关心他。她丈夫为了生意老是要出差。她很高兴，因为这样她就很自由。她告诉我： 「我要向你承认我害怕爱，我活到现在只有那种短暂的风流——我甚至都不知道对方的名字，也说不出对方是个什么性格的人。」

    这不是爱，这只是性，只是一种身体的关系。但是我能理解。这个女人很有教养。我问她： 「一定是刚开始有一个很失败的恋爱；否则你怎么会害怕爱呢？」

    她说： 「的确是这样。不只一次，我曾经被欺骗过三次。我不知道这是不是爱，我有三次信任了那些人，但他们却只是在性方面对我有兴趣；而一旦他们得逞了，他们就变成了陌生人。于是我决定要 干同样的事。第一件事，我嫁给了一个我跟他彼此都没有爱的人，但是他很有钱，我将很有保障。而且他还老出差，我们无法长时间互相折磨。我们各自都很自由。如果你爱一个人爱了三年了，到头来对方还是变成了陌生人，那么为什么要浪费这三年时间呢？因此我决定只跟陌生人发生关系，在这个陌生人没有变成熟人之前，一切就结束了。」

    我对她说： 「你所说的有一定的道理，但是你并不知道你没有经 历过完全的爱，正是因为这个爱的痛苦。难道因为有刺，你就不种玫瑰花了吗？那是愚蠢的。刺应该跟花一起被接受，你只要稍微小心一点就行了。其实刺有什么危害呢？最多刺到手指出一点血——但这对于玫瑰花来说算得了什么？而你却选择了保护手指而完全忘了你也失去了玫瑰花。你快乐吗？」

    她说： 「我不快乐，所以我从菲律宾来到你这 里。我拥有一切——金钱、朋友、风流韵事、被人尊敬——但我还是不快乐。」

    我说：「你会不快乐，而且会变得越来越不快乐，因为随着时间的推移，你将越来越明显地发现：你的选择并不对。」

    诗人和小说家总是描写那些一见钟情的短暂的爱情关系。这种关系被认为是美好的、浪漫的。画家、诗人、音乐家、歌唱家——他们被设想为没有长久的爱情关系，因为这会把他们变成普通人——而他们应该是高等人。

    但正是这些人提供了所有的爱情观念。在这个世界上，尽是些根本不懂爱的人在告诉人们什么是爱；而所有这些爱情观念根本上都是错的，因为它们没有丝毫经验的基础。

    比如说全世界公认的一个观念说：爱只能发生一次。这是完全错误的。只要你有能力，爱能发生许多次。这取决于你的心 里有多少爱。

    你可以有很多次爱的体验，但是每一次体验都必须是保持是全然的、热烈的。

    如果你一开始就很小心，说什么 「爱是短暂的，我明天就要跟你永远再见了」——那么爱就不可能发生，瞬间的爱都不可能。或者你一开始就认为这份爱会持续到永远...而结果却持续不到第二天。其实时间不是要点，如果在某个瞬间，你的感情和心跳能够与对方和谐共鸣，整个世界都消失了，只有你爱人存在着，你准备让这个瞬间成为你的永恒；那么在这个瞬间，你也能体验到爱。而这份爱可能会持续多年，也可能持续不了太长时间，这都不重要——谁知道明天会怎样？

    但是人们一直在传播着错误的爱情观念。有一个观念说： 「如果你爱上一个人，就必须永远爱这个人——否则就不是真爱。」这是他们的标准。如果你一直爱一个人，但在十年 后你没感觉了，如果你认同那个标准，你就会认为这十年的爱是虚假的，不真实的。

    但我要告诉你：真正的爱跟「期限」毫无关系。一朵花到了晚上要凋谢，你能认为它是不真实的吗？要是这样的话，那么只有石头是真实的，因为所有的花都是开了又谢，谢了又开。

    有许多人就是这样，彼此把这个错误的观念套在对方的脖子上——他们要永不分离，因为这才是真爱；为了让爱真实，他们彼此绞杀对方。

    我也不是说：为了让爱真实，就必须要分离——不要走向另一个极端。每个人都有自己的具体情况。

    但是要记住：爱来自未知，爱也走向未知。爱上某个人，这其实并不掌握在你手 里，你也不能决定这份爱的期限。对于爱，你无法做任何事情。

    不要责备任何人。因为那个错误的观念，爱人们总是互相责备： 「你破 坏了我们的爱。」没有人能破坏爱，它就 像一缕自由的微风；你不能控制它的来和去。如果你关上所有的门窗把这缕微风关起来，那么它就不再是那同一缕新鲜的微风了。很快它就会发臭，婚姻就是如此——陈腐的、呆滞的。

    双方都想逃离这个地方，但对方总是监视着自己，其实这个监视者自己也想逃离，但是被监视者也同样监视着监视者。很快丈夫和妻子彼此成了对方的狱卒。必须要永远爱一个人——正因为这个愚蠢的观念，婚姻必须被发明。婚姻把爱变成了稳定的、保险的——就 像石头，已经不再是鲜花了。

    这些错误的关于爱的观念都来自那些没有体验过爱的人。同样，对于真理的观念也是如此。那些根本不知 「道」的人，总是在谈论着「道」。道、真理是个体验，它不是一个对 象性的客体，你可以在某个地方找到，并且能抓住它，把它放入保险柜或者存到银行里。

    真理不是一个东西，它是一个体验。

    你不能谈论「真理」——但你可以「谈论」真理。

    真理可以体现在你的「谈论」中，体现在你谈论时的姿态、眼神、声音中，它可以体现在你每时每刻的存在中，不管你有没有说话、有没有动作。

    但你不能谈论 「真理」，因为一旦你知道了真理，你就知道：真理正是你的本性，真理就是——你。你不能 像谈论任何一个外在于你的对象那样谈论「真理」、描述「真理」。

    所有的语言都歪曲了真理。

    所有的表达都破 坏了真理。

    那么该怎么办？作为一个门徒该怎么办？——因为他希望能存在性地、体验性地知道真理。

    这正是入门的时候了。

    好奇者不可能入门，因为他们在门口呆不长。学生也不可能入门，因为他们只想要知识，他们根本还没有想要入门，他们只知道报到注册。

    当有人要我到办公室登记注册，我说： 「我是来入门的，不是来注册的。这 里到底是军队还是学校？」

    当某个人准备好要来一个伟大的量子跃迁——从理智到存在，从词语到体验——那么入门的时刻就到来了。

    你问我：「怎样才算是入门了？」

    第一，这个人要准备成为一个门徒。

    一个门徒意味着他准备蜕变自己去知道真理...因为就你目前的状态，是无法知道真理的，如果能知道，那你就已经知道了。就你现在的状态，有些东西根本就是错误的，颠倒混乱的。

    门徒是这样的人：他已经准备好了，他把自己交给了师父，并且说： 「你想怎么办，就怎么办吧。如果你要砍下我的头，那就砍吧，我来到这 里就是为了知道真理。」

    一个门徒准备付出任何代价，因为无论什么东西跟真理相比都是便宜的。就算是你的整个生命，你也不放在眼 里。生命是什么？只是一个肥皂泡——很快就会破灭。

    但是真理却能把你从必死的变成不死的、不朽的；把你从时间中解脱出来变成永恒的；把你从所有的紧张、痛苦、地狱中解放出来而进入一个充满祝福的世界。

    门徒准备好被蜕变。

    克里须那穆提努力了一辈子也没有让人入门——这是他的失败。在他身边只有学生，但是他不能再深入。他其实是有东西的，他能够让那些学生再深入一步成为门徒，但是他自己拒绝任何门徒去他那 里。如果有门徒来了，他就谴责他，强迫他仍然做一个学生，仍然保持理智的水平。

    他现在感觉很失败——这全是他自己的错。他似乎总是觉得人们在才智上还不够成熟，其实不是那样的。

    人们的才智够了，但是你却排除了他们而选择了知识分子——他们并不是真正有才智的人。一个真有才智、有智慧的人会说：「我准备蜕变，我想知道，不是口头上——而是体验上的。我准备无条件地做任何事。 」这个无条件的委托对于入门来说是完全必要的。

    「入门」这个词很有深意。它意味着有某种东西无法在口头上传达，无法通过头脑传达...但你依然有办法吸收它。这就是入门的方式。入门意味着门徒准备好了，他向师父、向师父的存在完全开放了自己。

    我对你说话；不要太关心我说什么，要关心我的存在。

    我的话语只是外围，我的存在才是核心。

    当一个门徒准备投入师父的核心，入门就发生了——进入到师父的房间。

    门打开了，门徒进来了，因为门徒也打开了心门让师父进去了。这是一个双方同时的开放——没有防备的交流。

    两边同时打开了——师父这边一直是开着的，师父甚至对要杀他的人都是开着门的。问题只是在门徒这边，因为他一直在防卫，一直有恐惧。社会总是教导人们： 「小心防守，否则就会有人进来利用你，千万别上当；如果有人迷惑你，诱骗你，你就逃开。」

    入门就是在门徒和奉献者之间的桥梁。门徒在河的那一边，师父在河的这一边。但门徒准备要过河，要拿自己的生命去冒险。对于门徒来说，没有什么能比跟师父在一起更重要。不管前面是河还是刀山火海，他都准备要跨过去。

    正是这个伟大的决心使他从学生变成了门徒。当这个决心升起的时候，立即地——师父可能还在对岸，但是他跟师父有一种共鸣产生了。他感觉师父就在这一边，并没有跟他分开。逐渐地，桥造好了。你越来越没有防备，越来越 「无为」，只是顺其自然。

    当你完全自然了，你就已经过了桥：门徒消失了，奉献者产生了。这就是世界上最高级的探寻者——第四种类型。

    一个奉献者没有什么要问，没有什么要探寻。他已经找到了师父，那就足够了。他把自己完全交给了师父，现在他很自在。

    这就 像一个孩子跟父亲手牵着手在散步。父亲也许很担心——因为他们处在危险的丛林 里面，夜晚正在降临——但孩子没有任何恐惧。他享受着一切，谈论着各种东西，而父亲想要说：「闭嘴！走快一点——夜晚要来临了。」

    但孩子仍然在说： 「看这棵树，看那 只老虎！」孩子不知道害怕，因为他知道他的手在父亲的手里。

    当一个门徒对师父产生了这样的感觉。那么他就是奉献者，这是一种不知道恐惧的爱。

    现在不存在着探寻的问题，所有的问题都消失了。

    现在只要师父在哪里，哪里就是家，就是天堂。

    你完全把自己溶入到师父的存在 里面了。

    而最神奇的现像就是：当你完全消失于师父的存在里面——你竟然首次发现了你自己，发现了你是谁。

    翻译：wxjqlws

    2005年7月1日

上一章

目录

下一章


第九章：勇气——就是跟“未知”谈恋爱

《奥修的文化大革命》
第九章：勇气——就是跟「未知」谈恋爱

（译自《From Misery to Enlightenment》第九章）

1985年2月6日

亲爱的师父：

     你在幼年的时候比我现在还要有觉悟，这种勇气和觉悟是怎么来的？

     这很简单，但是要向你解释就不简单了。因为这关系到人的前世。对我来说，这是事实。但对你来说，这只是假设。我不是说你要相信它。

     这是我最基本的原则——决不要求任何人相信任何东西。我只是讲述这是怎么发生在我身上的。你可以找到方法通过体验来验证这个假设；这也可以发生在你身上——而且永远都不算迟。

     孩子出生的时候，你会认为这是生命的开始。其实不是的。当老人死去的时候，你会认为这是生命的结束。其实不是的。生命比出生和死亡要博大得多、深远得多。在生命中发生了许多次出生和死亡，但生命本身并没有开始和结束：生命跟永生是等同的。但是你不能很容易地理解生命可以转化为死亡；甚至承认这一点都是不可能的。世界上有些不可思议的东西；其中之一就是你无法设想生命可以转化为死亡。什么是生与死的临界点？

     你也无法确定生命是从什么时候开始的：是从孩子出生算起，还是从怀孕算起？其实在母亲的卵子和父亲的精子结合之前，生命已经存在了——卵子和精子都是活的，因为两个死东西的结合产生不了生命。

     人的生命来自于父亲和母亲，所以男人身上藏着一个女人，女人身上藏着一个男人。如果你是男人，那就意味着你男性的一面在上面，女性的一面在下面。如果你是个女人，那就意味着你女性的一面在上面，男性的一面在下面。这可以在你自己身上观察到。

     有时一个男人会感觉很女性、很脆弱、很有爱心、很有同情心。实际上他能比女人还女人，因为女人的女性气质是很平常的。她认为这是理所当然的；没有什么奇特的地方。当是一个男人要是表现出女性气质——会非常引人注目，连他自己都觉得奇怪——自己怎么会有这样的温柔？这种温柔很新鲜。而女人的温柔并不新鲜，是习以为常的。

     同样，女人有时会感觉无意识中有个男人会冒出来。她能显示出很大的力量和勇气，甚至让男人都自愧不如。原因也是一样：男人的男性气质是习以为常的——并不新鲜，没有那么活生生。所以有时一个女人发起火来你男人还凶狠。

     这点在动物身上也能观察到。动物的母亲在孩子要受到攻击的时候，会表现出异常的凶猛。

     男人和女人并不真正是两个分离的实体，男人的性格需要有女性气质的支持。如果没有这种支持，男人将会崩溃。同样，女人也是如此。因此每个人都是两性的综合，两性表面上是对立的，但其实并不对立；它们在根本上就是彼此的组成部分。

     孩子的产生到底从什么时候算起？科学还没能作出决定。其实没有方法决定，因为母亲子宫里携带着的卵子，早在她自己出生的时候就携带着了...

     必须肯定的是：你生命的一半早在你被怀孕之前就存在于你母亲身上了，那来自你父亲的另一半也早就存在于你父亲身上了。

     其实生命很早就开始了。这对于你只是理论和假设——但对于我这是个体验、经验。生命开始于你前世死亡的那一刻。当你死的时候，其实只是生命这本书的一个章节结束了，而生命这本书并没有结束，它有无数个章节，一个章节结束了，另一个章节又开始了。

     人在临死前，这一生从出生开始所有的一切都像电影一样快速闪现出来。在这一章结束之前，他回忆起所有的经历、未实现的欲望、失望、挫折、痛苦、快乐——每一样东西。

     身体要走了，但头脑不会随着身体走，从头脑里释放出来的欲望会依附在灵魂上，这个欲望将决定你的来生，所有未满足的都要去寻求满足。

     新生命有百分之九十九是在前世死亡的时候决定的——就像一粒种子，种子里已经拥有了整个蓝图：生根发芽、长成树木、开花结果...

     大部分人死的时候很执着、很痛苦。他们不想死，但可悲的是他们只有到死的时候才会认识到这个事实：他们还没有真正活过。以往的生活就象是一个梦，但死亡已经来敲门了，没有时间去弥补了， 后悔已经来不及了。

     我曾经问过那些在玩扑克牌、打麻将的人：「你们在干什么？」

     他们说：「在消磨时间。」

     我从童年的时候起就反对这种说法——「消磨时间 」。我爷爷是个麻将高手，我就问过他：「你都这么老了，却还在消磨时间。难道你没有看见其实是时间在消磨你吗？你们一直都说消磨时间。但你们甚至都不知道时间是什么、在哪 里。你要是知道就把时间抓来给我看看。」

     所有这些说法：什么「时间在飞逝」、「时间一去不复返」都只是一种安慰。其实是你在飞逝——你的生命每时每刻在消逝着。但你却一直认为是时间在飞逝，好 像你一直毫无损失，是时间损失了。

     只有当死亡来的时候，你才意识到：不是时间在消逝，是你自己在消逝。这时你再怎么执着、挣扎都没有用了。你变得相当痛苦，这是无法忍受的痛苦。大部分人死的时候就是在这种痛苦中昏迷过去了。

     如果你在死的时候没有任何执着，没有任何放不下的东西，没有任何想继续活着的欲望，甚至不希望多活一个片刻，那么你就能在清醒的、有意识的状态下死去。你不会昏迷过去，你能清楚地看到整个过去，你能看到这一生的所做所为都是愚蠢的。

     有些欲望得到了满足——但你因此获得了什么？有些欲望还没有得到满足——但就算满足了又能怎样？

     这是一个奇怪的、你注定会失败的游戏——不管输赢最 后都是失败。你的快乐就象是写在水面上，而你的痛苦却象是刻在花岗岩上。成功也是一种失败，快乐也是一种痛苦——或者说快乐只是在鼓励你去遭受痛苦。

     所有的快乐都只是梦幻，你的两手还是空的。

     整个生命就是个恶性循环：你持续地在同一个圈子里打转。你没有达到任何地方，因为你总是在远圆周上移动。成功、失败、快乐、痛苦，一切都发生在圆周上，而你生命的核心总是与圆周上的每一个地方保持着同样的距离。你也很难看见你在圆周上，因为你太投入了其中了。但是现在死亡来了，突然一切都从你手 里消失了——你空空如也地站在那里。

     纪伯伦在他的名著《先知》里有一句话...先知说：「我就像一条即将溶入大海的河，等待一个时刻回顾走过的一切地方——丛林、山脉、人。这是个丰富多彩的旅行，但在这最后的瞬间，一切都要消失了。因此就 像一条河在即将投入大海的悬崖边回顾一样，我也想回头看看。」

     但是这种回顾只有在你不执着于过去的情况下才有可能；否则你只会害怕失去过去，你不可能有时间去看。时间是瞬间即逝的。

     如果一个人在充分的觉知中死去，看到过去的一切，看到那整个的愚蠢，那么他在来世出生的时候就会带着一种锐利、一种智慧、一种勇气——这是自发的，他并没有做什么。

     你问我说：「你甚至作为一个幼儿就很锐利、勇敢、富有智慧；而我现在都没有那么勇敢...」原因就是我前世的死亡方式跟你不同。因为人以什么方式死，也就以什么方式生。这是同一个硬币的两面。

     所以我说这很简单，但要向你解释就困难了，因为我在此生开始的时候没有做任何事让自己变得勇敢或者有智慧。

     我也没有想过这是勇敢、锐利或智慧。

     只是到后来我才逐渐意识到人们是多么愚蠢。由此我反思自己是什么样的人；起先我不知道我那叫勇敢，我以为每个人都是这样的。后来我才知道其实每一个人都是不同的。

     这是我童年的一个享受——登上河边的一个最高的小山，然后跳进河 里去！许多邻居的小孩跟着我，他们也想试试。但是他们一到了悬崖边就缩回去了。我经常一遍又一遍地给他们演示：「如果我能跳——我的身体也不是铁搭出租车——如果我做到了，为什么你们就不能？」

     他们说：「我们已经尽了最大努力。」——他们的确是试过了。有一个婆罗门小孩为此感到很羞耻，因为他也不敢跳。

     所以他一定问过他的父亲该怎么办。他父亲会说：「这不对，如果他能跳，你也应该能跳。」这位父亲是个很棒的摔跤手。

     要是别的家长听孩子说这样的事，一定会告诉孩子别去争强好胜以免伤了身体，但是这位摔跤手可不是这样的人。他对孩子说：「如果他能跳，而你不能，你这是丢我的脸。我和你一起去，我就站在那 里，你不要害怕，该跳就跳。」

     当我看到那个小孩跟他父亲一起来了，我对那小孩说：「让你父亲也试试吧。他是个摔跤手，一定能行的。」

     他父亲看着我，因为他是来鼓励他儿子的。他说：「我必须跳吗？」

     我说：「是的，你一定能行的。请准备吧。」

     但是同样的事情发生了。当这位天不怕地不怕的摔跤手到了悬崖边，同样突然生起一鼓莫名的恐惧。他停住了，他转过来对他的孩子说：「儿子，回家吧。咱们干不了这个。还是让他自己 干吧——也许他有什么门道。」

     那一天我对自己感到很奇怪：我怎么不会害怕？而且我总是找一些很奇怪的地方去尝试。

     后来我开始记起了我的前世是怎么死的，我记得我死得很容易——不但容易而且还很热烈。我的兴趣是在于去探知那些未知的东西。我从不往回看，这一直是我的生活方式。我对过去不感兴趣。既然你无法回到过去，所以何必要浪费时间想着过去？我总是向前看。即使在死的时候我依然是向前看的——这让我很清楚知道了：为什么我不害怕。那种莫名的害怕是出于对未知的恐惧。你执着于过去，并且害怕进入未知的领域。你攀附着已知的东西，熟悉的东西。这也许是痛苦的、 丑陋的，但至少你已经知道它。你似乎跟它产生某种友情。

     这会令你很惊奇，但这是我对千千万万的人的感受：他们执着于他们的不幸，原因很简单，就是他们已经跟他们的不幸建立了某种交情。他们跟这个不幸生活了太长的时间，以至于要离开它就好 像是要离婚一样。

     婚姻的情况也是如此。夫妻双方都想离婚，每天都想，但最终还是维持着，原因就是他们都害怕未知。这个男人不好，但谁知道别的男人会怎样？也许还不如他。至少这个男人的毛病你自己已经习惯了，你能够忍受，你已经皮糙肉厚了。如果换一个男人，可能又要脱一层皮，再来一次忍受的过程。因此人们继续执着于已知的东西。

     看看人们临死的时候。他们的痛苦并不是死亡。死亡没有任何痛苦，反而很舒适；这就像一个深度的睡眠。你认为在深睡中会有痛苦吗？

     但他们并不关心死亡，这个深度睡眠；他们操心的是那些已知的东西正在从他们的手中溜掉。害怕只意味着一件事：失去了已知而进入了未知。

     而勇气正好跟害怕相反——总是准备抛弃已知，而跳入某些新的东西...很新鲜、很迷人。这就是勇气。勇气不是某种你能练习的东西，像练瑜珈那样。

     世上最大的恐惧当然就是对死亡的恐惧，而这也是对你的勇气最具有破坏性的。

     因此我只建议一件事情。

     现在你不能回到你前世的死亡，但是你可以开始做一件事：随时准备从已知跳入未知，在任何事情上，在任何经验上。

     即使这个未知被证明比已知的差，也不要紧。关键不是这个未知的是更好或更 坏，关键是你从已知转入了未知。这相当有价值。在各种经验上持续这么做。这将会让你有能力去面对死亡，因为当死亡来临的时候，你无法马上作出决定：「我接受死亡，让生命离开吧。 」这样的决定不是立即就能作出的。

     你必须一步一步来，做好充分的准备。当你成长到能享受这种进入未知的美的时候，你就在你的生命 里面创造了一种新的品质。在死亡来临之前，持续地从已知跳入未知。总是记住：选择新的比选择旧的好。新的东西到底好不好，这并不是关键；关键是你「选择」新的，你选择去学习、去体验，你选择进入黑暗。逐渐地，你的勇气就开始形成了。锐利和智慧并不是与勇气分离的东西，它们是一个有机整体，它们是互相支持的。

     总是记住：一有机会就选择未知的、冒险的、不安全的，最终你是不会吃亏的。

     只有如此，当死亡来临的时候，死亡可以成为一个极其有价值的体验，你能洞察到你的来生，并且能选择你的来生的父母。

     关于前世的问题，其实我并不想多说，因为这些东西对你来说都是假设。我也不想给你们任何信仰，相反，我在持续地砍掉所有可能在你的头脑里制造任何信仰体系的东西。

     你爱我，信任我，因此无论我说什么你可能会相信。但我还是要一再地强调：任何不是基于你的体验的东西，都只能把它当作假设，不要把它变成信仰。如果有时我给出一个例子，那完全是出于必要——因为有人问我：「你在童年时期是如何变得那么勇敢的？」

     其实我并没有做什么事，我只是延续我前世所做的。这就是为什么我在童年时期被认为是疯狂的、古怪的——因为我不会给出任何解释来说明我为什么要这么做。

     我只会说：「我想做。这就是理由。我不能给你别的理由，因为那些你无法理解。」

     我父亲会说：「我不能理解，难道你能理解？」

     我说：「是的，这是属于我内在的体验。这跟年龄没有关系。你作为我的父亲，当然比我懂更多的东西，但有些东西是内在于我的，只有我能知道，而你不能。」

     然后他就会说：「真拿你没办法。」

     我说：「如果每个人都接受这一点那就能减少很多麻烦。如果都承认了拿我没办法，那么你们就不用再管我了，我也不用向你们解释各种事情了。我将继续做我要做的事。这是无法改变的。对于我来说，这是绝对要做的。不存在着你允不允许的问题。」

     所以这就是我一贯的作风：我想做什么就会去做。比如说，我曾经对蛇很感兴趣；我注意过许多玩蛇的街头魔术师。我一直他们中间在找一个能对小孩友善的。后来我跟上了一个老人。我一直跟着他，他多次回头看看我，最 后只剩下我们俩的时候，他问我：「孩子，你为什么要跟着我？」

     我说：「我已经找了你好几年了。」

     他说：「找我？」

     我说：「是的，因为我想知道捉蛇的诀窍是什么？」

     但他说：「为什么要找我？我有那么多的同行。」

     我说：「我想找一个对能对我友好的人。我不能给你钱，因为我不能告诉我的父母说我需要钱去学捉蛇。他们肯定不会给我钱。」

     他说：「不错，是这样。但是你想跟我学捉蛇，你父母允许吗？」

     我说：「只有当我不想做某事的时候，我才可能去问他们：‘我想做这件事，你们同意吗？’如果我想做某事，都是直接就去做，该发生什么就让它发生。当我做完了，他们会问我为什么不事先 征求他们的同意。我的回答总是这样的：‘因为我想做这件事。’关于抓蛇，他们肯定也不会同意，但也无需他们同意，所以你就直接教我吧。」于是我就劝说那个老人。

     他是个有爱心的人；他说：「好吧。我曾经也是个孩子，我那时也想学捉蛇，很多人都反对。不，我不能拒绝你。」

     然后他就开始教我，他说：「首先你先练习捉水蛇，因为水蛇没有毒；它们看起来跟其它蛇一样，但是没有毒，所以先从水蛇下手。」

     我说：「水蛇？我知道河里有很多。我该怎么捉呢？」

     他说：「方法很简单。你只要紧紧抓住它的嘴，这样它就无法伸出舌头。然后用另一只手抓住它的尾巴，否则它会马上用身体把你的手卷住，你的手会被迫松开。你的手一 松，他的嘴就张开了，那你就来不及躲了。还好水蛇没有毒，所以说要从水蛇练起...」

     于是我开始捉水蛇。感觉相当好。水蛇的反应很快，很不容易捉。当我学会了捉水蛇，我就告诉了老人。老人说：「现在你可以试试我的蛇，这些蛇的毒腺已经拿走了，也没有毒...」

     有一次我把一条长长的水蛇带到学校 里。有一节课是校长亲自上的。他总是教育我们要勇敢。我把蛇放到了他的桌子上，他立刻从椅子上跳了起来。他叫道：「走开！走开！不要过来。」

     我说：「没关系的，这条蛇没有毒。你不是一个胆怯的人，用不着躲。」

     他说：「请你离开教室！我不会惩罚你，我也不会向任何人提这件事，请你出去！」

     我说：「也不会告诉我父亲吗？你必须在全班同学面前发誓说你不会说出去。要大声说。」

     校长只得大声发了誓。

     我说：「很好。我要走了，再见。」

     但是校长是个很没有信用的人。他跑到我父亲那里告了密，而且还对父亲说：「你不要说是我告诉你的，因为我在全班同学面前发过誓。」

     当我回到家。我父亲对我说：「今天都发生了什么事？」

     我说：「每天都有事情发生。生活真是精彩有趣。」

     父亲说：「对你来说是这样，但对别人来说这可能就是恶梦。我正在想要把你送到寄宿学校去。」

     我的眼睛一亮，说道：「太好了。寄宿学校，你说话算数？」

     父亲说：「你是怎么想的？」

     我说：「那好极了，因为你不会在那里，全家人都不会在那里，没有人管我——真是太自由了...我会继续干我想 干的事。你这下可以眼不见心不烦了。嗯！校长是不是来过了？」说着我用鼻子闻了闻了四周：「我能闻出他，他肯定背叛了我。」

     父亲说：「行了行了！我也不想跟你说了，看来你早有准备。」

     我说：「是的，如果你想看看我的蛇，它就在我的书包里。」我一边说着，一边就要拿蛇。但父亲马上就溜了——他跑出了房间！

     像这样的事情有很多，我享受每一件事。我去学捉蛇只是因为这很有趣，我不是刻意去训练自己的胆量。

     我在学校的高墙之外真是学了不少东西。

     因此我真的是感到难过和遗憾——所有那些人都认为只有在那些高墙之内才能学到东西。其实真正的学习是在外面。在所有学校的 高墙之内，只能学到借来的知识，都是虚的，不是来自你的实践体验。

     就从一句简单的话开始：V

     决不要错过未知。

     总是选择未知，并照直往前走。就算遭受点痛苦挫折也是值得的——最终总是合算的。因为你会从中成长起来，变得更成熟、更富有智慧。

     翻译：wxjqlws

     2005年7月4日

上一章

目录

下一章


第十章：“接受我自己”跟“爱我自己”有什么不同

《奥修的文化大革命》
第十章：「接受我自己」跟「爱我自己」有什么不同

（译自《From Misery to Enlightenment》第十章）

1985年2月7日

    问题1：

    亲爱的师父：

    「接受我自己」跟「爱我自己」有什么不同？

    有很大的不同。接受自己还是很低的意识状态——当然，它比拒绝自己、谴责自己要好一点。它只是一种医药，而疾病是拒绝、谴责自己。但是任何医药都没有长久的、最终的价值；他的价值只是在于驱除疾病。一旦疾病走了，医药也该 「兔死狗烹、鸟尽弓藏」了。

    之所以产生这个「接受自己」的观念，是因为长期以来，所有的宗教、传统都教导人们不要接受自己，而是要谴责自己。都说你里面有些丑恶的东西，你必须藏起来，压抑它。然后有说什么生命中也有好的东西，但这些好东西不是天生的，是你必须要去努力学习才能得到的。

    这其中的要点就是：不好的、丑恶的东西是你天生就有的——你必须谴责它、压抑它、约束它，最好是完全摧毁你的这些天性，但至少要约束住它。社会所尊敬的人主要是那些完全摧毁自己天性的人。这样的人被称为圣人、圣雄。

    由于千万年的灌输和训练，你有了特定的道德良心——但道德并不是觉知。

    道德来自社会的训练。而觉知是你的本性。

    对于觉知来说，你里面没有任何不好的、丑恶的东西。自然所提供的一切都能用来帮助你的觉知成长。这是原料。

    在一座美丽的大楼建成之前，你只看到那些脏乱的建筑原料，你无法想象：用这些脏乱的原料最终能够造出美丽的大楼。你可能会想：最好还是把地扫干凈，把那些原料都扔掉。但是你不知道：地面上这些脏乱的原料将会成为美丽大楼的组成部分。所需要的就是好的建筑师。

    大自然给了你一切东西，你能利用这些东西让自己成为一个神；而你要不要成为一个神，大自然依然给你了自由。如果你是被迫而成为一个神的，那么你的神性毫无价值——你成了工厂的产品。

    大自然不会强迫你，它只给你巨大的自由：你可以用同样的原料创造出一个魔鬼，也可以创造出一个上帝；你可以为自己创造一个地狱，也可以为自己创造一个天堂。你可以堕落到最低，也可以上升到最高。但没有什么是不自然的。两种情况都是你的可能性，你有选择的自由。

    但所有的宗教都在说一个纯粹的谎言。

    它们一直在说：你生来就是有罪的，你的天性、自然性只能把你带到罪恶中去。你必须跟你的自然性做斗争。这就是它们的定义。

    看看所有的宗教是如何定义「善」与「恶」的。可能在具体问题上有不同的判断，但基本原则是一致的，那就是：你身上凡是被自然控制的都是不好的。你必须摆脱自然对你的控制。自然就是邪恶，你必须成为超自然的。

    由此那个拒绝、谴责的观念自然就产生了。你里面所有自然的东西都要被拒绝、被谴责。

    这意味着：你必须拒绝生命、破坏爱和欢笑。你必须成为一个机器人，所有的功能都必须是后天的、人造的——按照那些所谓的先知、圣人的旨意去造。

    其实 「天性」、「自然性」就是意味着：不论你做什么，你都无法破坏它、去除它；最多你只能隐藏它、压抑它——你把你的自然性称为「兽性」、「恶魔」。

    正因为人的自然性不被接受，所以弗洛伊德的精神分析很吃香。还没有谁的思想能这样在短短的时间内掀起全球性的革命。这其中有什么秘密？没有什么秘密。只要你看看基督教、犹太教和其它宗教都是怎么对待人们的...它们全都压抑人的性欲；因为性是你身体里面最重要的能量。

    性就是你的生命力。

    你是通过性能量而来到这个世界上的。

    精神分析其实是宗教的副产品。如果没有这些宗教，也就不可能有什么精神分析。但现在反对宗教的精神分析已经和宗教心照不宣地合作了...很奇怪。

    心理医生已经很明白这一点：狡兔死、走狗烹——如果精神分析彻底打败了宗教，那就是精神分析的自杀，他们这些心理医生就要失业了。

    其实弗洛伊德是个权力欲很强的人，但他又是个懦弱的人，他不敢像耶稣那样自称先知，但在他的潜意识中有一个强烈的想成为一个先知的渴望。精神分析就是弗洛伊德的宗教，他是这个宗教的先知。精神分析从一开始就是宗教的同谋，精神分析只是在表面上反对宗教，其实他们做的是同样的生意：控制人们的精神。起先这个生意只有牧师和政客两个股东，现在有了第三个股东：心理医生、心理分析学家、心理学者。他们的合作很默契，可以心照不宣，不需要彼此会面。

    宗教一直用「内疚」——人的自我谴责——来控制人们。

    所以第一件事就是接受自己。

    但我不喜欢「接受」这个词，因为这其中似乎有这样的意味：「能怎么办呢？我就是这么个人，我能接受这样的我。」不，在我看来，仅仅接受自己是远远不够的。

    还要「爱自己」，这是完全不同的。爱自己会让你感到受祝福。

    不论大自然给了我们什么——我们是大自然的一部分——我们必须伴随着歌声和舞蹈去生活，没有任何内疚。

    正是因为这个内疚，所以才会有接受自己的观念。

    应该让内疚从人性中消失，一旦内疚被抛弃了，所有的宗教都会很快消失。

    接受自己是最起码的，是一个最小值，但如果你能到达最大值，那为什么要停留在最小值上？

     「接受」自己仍然带着某种否定性的东西。「接受」这个词意味着你曾经拒绝自己、谴责自己，而你现在要拒绝那个拒绝，谴责那个谴责。不，我不希望你被灌输这样的观念。

    我的整个观点是肯定性的、积极性的，要活生生、要热烈、要充分享受生命中的一切。

    这就是「爱自己」的意思。

    完全忘记过去，你现在是个新人，就好像你就是亚当、夏娃。没有什么过去，没有什么宗教存在过，一切都是新鲜的，一切还刚开始，你是第一个人——就像亚当、夏娃。没有其它人教导你怎么做。

    你是天之骄子，你拥有大自然的一切，你拥有你自己内在的智慧，你拥有你的本能。你不需要任何指导，直接去行动吧。是的，也许你会犯一些错误——其实这并没有什么错，这正是一个人的学习方式，成长方式。也许有时你会跌到——这根本没有什么可担心的。你可以马上站起来；以后你就会更小心、更警觉，你已经从你的跌倒中获得了某些东西。每一个过失、每一个错误都能让你有所收获。

    过失是很可贵的。错误是完全必要的。如果你想避免犯错误，那么你就永远无法成长，你将一样东西都学不到，你将永远无法成熟。　S

    因此你就好像是第一次来到这个世界上。整个世界都等待着你去探索。当你探索外在世界的时候，你将会很奇怪地发现：你对内在世界的探索也同时进行着。因为当你在探索外在世界的同时，你内在的洞察力、智慧、觉知都变得更敏锐了。一个充分活过生命的人将同时探索外在和内在两方面，当死亡来临的时候，他能面带微笑：他充分享受过了生命，他是从两头同时燃烧他生命的蜡烛的。如果你能同时燃烧蜡烛的两头，为什么要吝啬地只燃烧一头？当你能享受双倍的光亮和火焰，那么就享受它——因为享受不只是享受，每一个快乐都能让你更接近真正的祝福和狂喜。

    当你到达了那个狂喜的状态，你就能说：「我到达了，我实现了...大自然在我身上的使命完成了。如果现在死亡来临，那将会受到欢迎：因为现在只有死亡这一件事情我还不知道。 」你将会热切地与死亡相遇，你会纵身一跃，跳入死亡。

    但这就是生命的矛盾，

    一个准备去死的人，永远不会死。

    一个准备跳入死亡的人，死亡对于他就消失了。

    死亡只光顾那些懦弱的人。

    死亡只光顾那些没有真正活过的人——他们活着的时候就一直是死的。

    对于生命来说，死亡不存在。

    你越是活生生，你就越远离了死亡。

    当你完全活了，那就不可能有死了。

    那时将只有生命，永生不朽的生命。

    翻译wxjqlws

    2005年7月6日

上一章

目录

下一章


第十一章：创造性的破坏

《奥修的文化大革命》
第十一章：创造性的破坏

（译自《From Misery to Enlightenment》第十七章）

1985年2月14日

    问题1：

    亲爱的师父：

    为什么你要推翻那些伟大的宗教领袖以及他们的思想概念？

    其实我对破坏根本就没有兴趣。

    我的整个努力是创造性的。

    但是创造本身包含了破坏。这不是我的问题。不破不立，要是不破坏一些东西，创造就不可能。每当你创造了一些东西，你就同时破 坏了一些别的东西。如果发生着某种为了创造而进行的破坏，那么你就不必为此担心了。这其实不是破坏，而是创造。我再重复一遍：这是创造性的破坏。

    同样，也可能会存在破 坏性的创造。核武器是什么？当然是一个极大的创造发明——但为了什么？它会带来什么？它的结果是什么？——除了纯粹的破坏什么也不是。这就是导致破坏的创造，只有白痴会称之为创造。也只有白痴会把我的所做所为称之为破 坏。

    所以首先要理解一件事情。表面上是创造还是破坏并不是重点。重点是它的结果、它的种子是什么？能带来好结果的东西也许表面上看起来是破 坏性的...

    当胎儿从母亲的子宫里生出来的时候，在子宫看来，胎儿消失了，死去了，因为子宫不知道胎儿是出生到了另一个世界了。

    胎儿在子宫里有九个月了；当胎儿入住其中，子宫不再是空的了，而是充满了生命。但悲伤的时刻终于来到了：这个占据了子宫的生命要消失了，不知道会到什么地方去。

    在子宫看来，这是一个死亡。如果从正在出生的胎儿的角度看，这似乎也是一个死亡——胎儿就要脱离这九个月的生活方式了。科学家说：这九个月也许是人一生当中最舒适、最幸福的时期。

    因此当胎儿要失去这种幸福生活而将要出生的时候，他会感觉他要死了，他熟悉的那种生活方式要死去了。他毫不知晓即将来临的新生命、新生活。他所知道的就是过去的一切即将结束了，他不知道有没有未来。他无法想象离开母亲的子宫会意味着什么。他处于震惊之中，也许这是生命中最大的震惊。甚至死亡与之相比都不算什么大的震惊，因为胎儿正在失去他一直依赖着子宫，而来到一个如此无助的世界。这个震惊是十分巨大的。

    所以胎儿会执着于子宫而不肯出来。这也是导致母与子在生育过程中都遭受巨大痛苦的原因之一。胎儿牢牢攀附着他熟悉的生活，这是他所知道的唯一的生活，因此你不能抱怨他。

    另一方面，母亲也无意间即将脱离这九个月的生活。

    她曾经因为怀孕而变成了一个完全不同的女人；现在她又要来到一个新阶段。那九个月已经完全改变了她的生命。她为怀着一个小生命而感到兴奋、快乐，她为此也付出了很多。但是现在这个小生命就要离开她了。这是一个很无意识的现像。母亲在临产的时候，她会无意识地收缩她的子宫，不让胎儿出去。

    一旦胎儿离开她，她将会有一种失落感、空虚感。但母亲往往并没有意识到这些，孩子也一样，这就导致了临产的痛苦。

    出生必然要发生，这个自然现像。你无法阻止它，但是你可以从中得到痛苦或者享受，这取决于你。如果母亲有意识、有觉知的话，这将是一个享受，一个伟大的体验。因为觉知能让母亲放松，那个无意识的紧张就消失了。

    如果母亲能放 松，那么就能让孩子也放松，因为孩子在子宫里只学会了一件事：与母亲共鸣、相应。

    如果母亲悲伤，胎儿也会悲伤。现代科技已经能够观察到这一点。如果母亲处于痛苦中，那个痛苦将立即传给胎儿，因为胎儿不是分离的，而是母亲的一部分。

    所以如果母亲能在临产的时候放 松，那么胎儿自然也就放松了，胎儿能感觉到母亲的放松——那就意味着没有害怕、没有死亡；胎儿因此也就放 松了，不会牢牢缠着母亲不放。于是出生过程对母与子双方来说都是享受。

    但是通常的出生似乎对母亲和胎儿来说都是一场灾难。

    在创造的过程中，某些东西要诞生，也有某些东西要被毁灭。我完全赞同那种建立在创造基础上的破 坏。我不会称之为破坏，而是称之为「创造性的破坏」。

    有许多所谓的创造性行为，而且有不少是公认的...但我要向你揭露：它们不是创造性的。

    爱因斯坦曾给罗斯福总统写过一封信。信上说他能帮忙制造原子弹来对付德国和日本。爱因斯坦是一个很善良的人。但是这种善意有什么用？世界上到处都有善意，但世界却依然变得越来越糟。

    通往地狱的道路是在善意之下铺设的。

    爱因斯坦没有意识到他自己在干什么。难道你帮美国造原子弹跟你帮德国造原子弹有什么区别吗？难道说要是德国先有了原子弹，世界的发展一定会比现在更 糟吗？不一定啊，也许会更好，谁知道？反正这个世界在二战之后并没有变得更好，依然充满了愚昧无知、肮脏丑陋。

    罗斯福接到爱因斯坦的信后兴奋极了，于是原子弹的制造立刻启动。但是后来局势发展的是：德国在苏联的惨败是法西斯决定性的失败。当原子弹造出来之后，二战很快就要结束了，也就是说原子弹已经没有用武之地了，因此美国在战争即将结束前，迫不及待地扔出了原子弹，它不能放过展示自己的威力的机会——展示出越大的破 坏性，意味着能拥有越大的权力。

     历史证明：原子弹完全跟战事无关，最多只要两个星期战争就能结束了，完全没有必要扔原子弹。

     这样的事实、这样的结果让爱因斯坦感觉犹如五雷轰顶。

    爱因斯坦在他的日记中写道：「要是事先能知道我的创造、我一辈子的努力就换来这样的结果，那我一定不当科学家。如果有来生的话，我祈求上帝：宁愿让我当个水管工人，也不要让我成为一名科学家。」

    总之，创造是能够为破 坏服务的。但这必须被谴责。破坏也能为创造服务，而这必须被称赞。

    你问我为什么我一直在破坏——因为我想创造。除此之外没有别的方式，从来就没有别的方式。为了创造好的我必须破 坏——「破」了「坏」的。

    坏的必须消失，好的才有可能出现。但对你来说，那些坏的东西你不认为是 坏的；这就是问题的所在。

    你说什么伟大的宗教领袖、伟大的宗教概念...我将一一说明。

    在灵性领域没有领导、领导者、被领导者。

    在灵性领域只有分享。

    分享是一种完全不同的品质。分享就好像一只蜡烛点燃另一只蜡烛。难道第一只蜡烛会因为点燃了第二只蜡烛而损失了自己的光吗？难道第二只蜡烛的受益肯定就意味着第一只蜡烛受损失吗？这不是做生意，而是一种爱的现像。

    我们必须在灵性的词典里彻底抛弃「领导」、「领袖」这些词，因为你可以看到这个观念已经在全世界制造了太多的悲惨与不幸。

    在我看来，根本没有什么伟大的宗教领袖。

    至于你说的宗教概念是什么呢？灵性跟概念有什么关系？灵性跟概念和逻辑毫无关系。概念是理智的。

    灵性出现于概念结束的地方。

    灵性开始于抛弃概念的重量之时。灵性的翅膀只有在卸下概念的重担之后才能张开。

    你的头脑充满了概念，根本就没有灵性的可能。概念意味着你不知道，于是你开始想象。就好像叶公好龙，叶公没见过真龙，只知道去想象，去绘画，但画出来的龙只是「假龙」——这就是概念。而知道龙的人，没有对龙的想象，没有对龙的概念，他直接就见过龙、知道龙。

    因此所有的概念和哲学都跟灵性无关。它们全都是头脑 游戏。这种游戏你可以没完没了地玩下去。但灵性对这种头脑体操没有兴趣。灵性关心的如何知道真实的存在。这不是逻辑和概念的问题。

    科学需要逻辑，而灵性需要爱；这正是对立的两极。爱不知道什么逻辑，逻辑无法品尝到丝毫爱的味道。逻辑与数学密切相关。而灵性的基础是静心。

    其实我并没有在推翻任何人，我只是在破 坏你头脑中所有的障碍。当我反对耶稣、佛陀或马哈维亚的时候，你以为我是真的在反对他们吗？那你就误解我了。我反对的其实是你头脑中的耶稣、佛陀或马哈维亚。我必须把他们从你的头脑中赶出去。

    耶稣常常驱赶附在人身上的邪恶的鬼魂。我的工作完全相反，我一直在驱赶你身上那些好的鬼魂：耶稣、佛陀、马哈维亚...赶走邪恶灵魂是很容易的，当耶稣为人们驱鬼的时候，那些鬼魂就会跑到猪身上去了。

    但我一直在想：那些好的鬼魂能跑到哪里去？跑到猪身上那就太不雅观了。似乎没有什么地方配得上这些好鬼魂去入住。

    其实并不是它们赖在你身上不走，而是你霸占着它们。并不是它们霸占了你，而是你霸占了它们。只要你松开手，它们就会离开了。

    所以说我并没有反对任何人，也不想推翻任何人。

    我的确在你里面破坏了很多的东西，因为我知道：只有这些障碍全被破 坏了，你才能独立自主，你才能有充分的尊严。

    这种尊严我称之为「凈信」。

    翻译：wxjqlws

    2005年7月11日

上一章

目录

下一章


第十二章：全球化的时代

《奥修的文化大革命》
第十二章：全球化的时代

（译自《From Darkness to Light》第二十七章）

1985年3月28日

问题1：

    亲爱的师父：

    为什么在东方，灵性达到了最终的开花；而在西方，开花的却是科学？东方人和西方人的意识有什么不同吗？

    意识只有一个。就像光一样，不存在东西方之分。意识跟地理无关。

    但这是真的：灵性在东方开花了，达到了最顶峰。但东方的科学虽然也已经起步了，但决没有达到像灵性所达到的那种高度。

    而在西方，事情刚好相反。灵性上依然是原始的，才刚开始；而科学却已经飞得相当高了。所以这个问题值得关注，但是这跟东西方的人和意识的区别无关。这跟别的因素有关。

    有一件最重要的事需要理解：只有当一个文明、一个文化达到了最终的繁荣的时候，灵性才能发生。只有物质的需求、生理的心理的需求都得到满足的时候，你才能感觉到那个精神的、灵性的需求。

    灵性其实是最奢侈的东西，因为只有但你在每一个方面都达到富有的时候，灵性才能发生。

    这会帮助你理解：为什么东西方有不同的发展。东方的文明非常古老了；而西方的历史从耶稣基督开始。所谓的 「公元前」、「公元后」就是以耶稣基督的诞生为分界线的。东方文明早在公元前的许多世记之前就达到了物质上富裕的顶峰——在所有的层面上。不但有繁荣，也有衰落，起起伏伏好多次了。相比之下，西方的文明还很幼稚。

    东方的文明、文化有相当悠久古老的历史，这就是为什么灵性在东方达到了顶峰。

    其实科学也是从东方开始的。比如说，数学在公元前许多世纪就在印度产生了。中国的四大发明也是早就有了。

    如果你仔细研究一下东方的历史，会发现有许多证据显示：东方人要发明像飞机这样的东西是不成问题的。

    有足够的证据显示：在印度史诗《摩呵婆罗多》的时代——公元前三千多年——就有类似原子弹的武器被使用过。因此并不是科学没有发展——只是被阻止了；它的方向被转变了。

    看到了科学所带来的破坏性，看到了科学可能给人类自身带来毁灭...一切科学活动都被转移到其它方向。比如说瑜珈、坦陀罗——这些也是科学，但是不会破坏自然和人；它们是创造性的。

    就富裕而言，古代的印度和中国都是非常知名的。

    看看现代的印度，你无法理解古代印度的富有。在佛陀的时代，有数百万的僧侣不用工作，只有非常富裕的国家才养得起他们。严格地说：那些僧侣不是要饭的，他们相当有地位，相当受人尊敬。如果一个僧人接受你的食物，这是你无比的福气。你给他食物，不是他要感谢你，而是你要感谢他。首先，你给僧人食物，如果僧人接受了你的食物，这就是你的幸运，你将会感激他，为此你还要给一些别的东西来表示自己的感激。

    这种传统就说明了这个国家曾经是多么的富有。

    这种的繁荣和富有不只是在物质上，印度的音乐也很富有。印度早就有了很完美的音乐，以致于五千年来都没有任何改进，因为没有这个可能了，已经尽善尽美了。

    科学被转移到许多领域：音乐、舞蹈、戏剧，人们更关心这些内在的科学——人文科学。

    印度的音乐不只是音乐，在深处，它就是静心。音乐被用于静心。你在学习音乐的同时，你的内在的音乐也成长起来了，这是一种无声的、宁静的音乐。

    静心就是寂静无声的音乐。

    在印度，只有能同时精通音乐和静心两者的人，才能被称作音乐家，他不只是个音乐教师，音乐只是他用来创造静心的工具。

    其它所有的艺术都是如此，不懂静心，称不上艺术家。在东方到处都有伟大的雕塑，这些雕塑都是出于静心并且用于静心。你再看看希腊罗马人的雕塑，到处是光着身体的男人——都是些色情作品，因为他们盛行同性恋，像苏格拉底、柏拉图、亚里士多德这样的人都是同性恋者——男人更喜欢男人的身体。奇怪的是：所有的艺术史都把这些色情垃圾也当作艺术品。

    西方有许多所谓的艺术家都发疯了，或自杀了，这在东方是没有的。原因是：东方的艺术表面上叫艺术，其实在深处是静心。而西方的艺术很表面，没有深度。

    在东方，早在五千年前人们就在生活的各个层面都到达了高峰，只剩下一个层面依然是未知的——那就是灵性。因此那些有冒险精神的人开始被灵性吸引——这些精英对灵性感兴趣，因为他们已经别无所求了。

    这些精英要是做普通人做的事，都能做得很好，他们朝向灵性是因为那是最后的挑战。

    如果爱因斯坦生活在佛陀的时代，他会成为另一个佛陀，原因很简单：成佛对他那样的人来说是唯一的挑战。

    所有的精英都被灵性所吸引，所以灵性达到了顶点。

    但科学就被忽视了，因为那些抵达灵性顶峰的人能预先看到科学的破坏性。所以他们就转变了科学的方向。

    在东方，与其让科学起破坏性的、对抗性的作用，不如让科学起建设性的作用。比如说东方的医学不叫 「医学」，而叫「养生学」。光从名字上就能看出区别。西方所谓的「医学」意思是医治疾病，其主要手段是以毒功毒的对抗性疗法。医治意味着已经没有了健康，疾病已经进入了。这是一种被动性的亡羊补牢的做法。

    而「养生学」是生命科学。「养生」这两个字跟疾病毫无关系；而是跟生命、健康、长寿有关系。这是肯定性的、积极性的，不是否定性的、消极性的。它关注的是如何保持健康、保持年轻态；并不是把注意力放在疾病上、治疗上。一旦疾病上身，那就已经晚了，但就算是治病，东方的方式也不同于西方——去处疾病只是第一步，重点仍然是后面的 「调养」，重新调养出充满活力的健康态。

    在中国，孔子曾建议国王说：医生应该因为他没有治病而得到报酬——否则是危险的，如果因为治病而得报酬，那么医生会希望生病的人越多越好。如果没有人生病，那么医生将会饿死。所以说，医生应该因为他让人保持健康、不得病而获得报酬。

    这就是东方的态度：让所有的科学为人的生命和健康服务。

    东方的科学是积极性的、肯定性的。比如说坦陀罗，这是灵性的性科学，它不谴责人的生理上的性能量，也不是教导放纵，而是将人的生物性蜕变为灵性。

    东方是有科学的，但方向完全不同，它并不专注于战争和破坏。

    但西方文明是很新兴的。西方科学只有三百年的历史，西方文明才刚开始，正当东方达到文明的顶峰的时候，西方人还生活在野蛮的丛林时代，他们正在跟自然环境搏斗以求得生存。所以那条著名的丛林法则显得很重要——适者生存。

    当东方在考虑如何超越有限的生命而达到永生的时候，西方还没有解决基本的生存问题。地理气候很严酷，土地又不肥沃。人们正忙于跟自然搏斗以求生存的时候，灵性是不可能产生的。

    但事实上，最后坏事变成了好事，正当东方人因为地大物博而变得很懒散、不好战的时候，西方人却因为艰苦奋斗而开始变得强大起来。

    小小的英国，只有印度的一个省那么大，竟然成为了 「大英帝国」，一个全球性的超级大国。他们哪来的力量？——跟自然搏斗，生存竞争给他们带来了力量。

    俗话说光脚的不怕穿鞋的。当你一无所有，没有什么可以失去的时候，你会有一种力量；当你有许多可能会失去的宝贵的东西时，你就会担忧、害怕。

    在印度历史上，总是外来力量入侵进来，打进来，而印度从未打出去。因为如果要打出去不但不能得到什么，反而还要有所损失——因为去统治周围那些贫穷的地区，实际上就是去救济。

    印度从未侵略过什么人，反而总是被侵略，而且很容易被侵略，几乎没有反抗。人们对战争没有兴趣。

    西方人对战争感兴趣，对侵略感兴趣，因为他们太穷了，他们的环境太严酷了，他们需要出去掠夺。所以西方人需要科学，破坏性的科学——造出更好的武器去杀戮、去破坏、去侵略。他们对灵性没有兴趣，灵性需要一个很宽松的物质和心理的环境...只有当一切都得到满足的时候，你才能安静而放松地坐下来。在西方，放松就是懒惰的代名词，他们匆忙得很，他们的美德是奋斗。

    在东方，无为、无念是对存在的终极的体验。这在西方是不可理解的。整个西方的重点是有为——干点什么。

    他们会对他们的孩子说： 「别傻坐在那里，去做事！」他们不会说：「不要做任何事，只是安静地坐着。」——这是奢侈的，只有当物质上足够富了，才有可能去享受艺术、灵性。

    东西方在意识上并没有区别。不同的只是在地理、气候这些外在的方面，内在并没有什么不同。

    因此，灵性在东方成为了唯一的挑战，而科学成为西方的唯一挑战。

    但是现在情况完全不同了。东方衰落了...这里也有个规律需要理解。当你富裕了，奢华了，灵性就产生了。而一旦灵性产生了之后，灵性却又导致了贫穷。

    当整个国家繁荣昌盛以后，大家都在享受，都在吃喝玩乐——人们追求物质财富不正是为了这样享乐吗？很自然那些有了灵性体验的人会开始谴责：「你们在干什么？你们把生命浪费在吃喝玩乐上，你们以为这就是生命吗？停止这种生活...抛弃它，因为真正的生命是别的东西，你们错过了它。」

    因此人们开始反对所有的舒适、奢侈和富裕，因为这个国家的精英——被人们尊敬和爱戴的人——都在说： 「要舍弃一切。」这些人不知道自己在说什么。他们并没有清楚地认识到自己为什么能认识真理。真是饱汉不知饿汉饥。他们能发现真理，正是因为有了这些奢侈、舒适和富裕。物质上的富有提供了基础，使他们可以静静地坐在那里，什么也不用做，什么也不用操心。

    正因为生存问题、吃饭问题解决了，所以他们才可能去探询永生。

    这就是为什么我说佛陀、马哈维亚、克里须那在某些方面都对，但在另一些方面全都错了；而我们必须要看清楚他们错在哪里。这就是他们的错误——他们忘记了那个梯子，他们自己借助了这个梯子登上了顶点，然后他们就回过头来谴责那些正在同样的梯子上的人： 「你们这些白痴，为什么要爬这个梯子？抛弃它。」他们自己已经到了顶点，当然是用不着梯子了，但他们完全忘记了：他们之所以能抛弃这个梯子，正因为他们曾经充分使用了这个梯子；要抛弃某个东西，必须首先要拥有这个东西。如果你一无所有，那么谈何 「抛弃」、「放下」？

    因此这是个奇怪的循环，恶性循环：国家繁荣了，人们富裕了，然后一些天才登上了意识的顶峰，他们完全忘记了万丈高楼平地起，他们开始谴责所有低于顶点的东西。

    也许他们的意图是好的。他们希望你能飞得跟他们一样高，但他们忘记了如果没有那个梯子，人们将仍然在地上爬行。

    这正是发生在东方的情况——人们在地面上蠕动。他们早早地就抛弃了梯子，因为他们相信佛陀、相信克里须那、相信马哈维亚。整个东方都在蠕动着——这是丑陋的、恶心的。

    现在情况已经变了；轮到西方人富裕了，现在出现了一个很大的问题。一方面，西方人在三百年内发展出来的科学帮助他们剥削了全世界，扩展了他们的势力，制造了一个个帝国。但是所有的帝国又都消失了。

    现在，西方科学就像那个古老的寓言...一个贫穷的渔夫从海里捞上来一个瓶子，他看见瓶子里面有一个小人。那个小人开口说话了：「如果你能打开瓶子把我放出来，我心甘情愿做你的奴仆，我能满足你的一切欲望——我会施魔法，我原来并不是这么小的。我被诅咒了，被关押在这个小瓶子里，但诅咒我的人说如果有人打开这个瓶子把我放出来，那个诅咒就解除了。我已经等待了几百年了，终于等到了你，请你把我放出来，我能为你做一切，我是个魔法师。」

    那个可怜的渔夫想： 「也许我的好运来了。 」他打开了瓶子，一鼓浓烟冒了出来，在空中现出了那个魔法师。魔法师说道：「现在我自由了。谢谢你。我能为你做一切，但我有个条件，我不能安静地坐着。我需要不停地做事，一天二十四个小时不能间断。如果你给我事做，我会杀了你。」

    渔夫说：「别担心，我会给你事做。但你都能做什么？」

    但问题是魔法师有魔法，无论什么事都在瞬间就完成了。三天后渔夫就想： 「我可能要被杀了。」因为他已经想不出要魔法师做什么了。他在魔法师的大有作为之下已经跟皇帝一样应有尽有了。

    渔夫跑到一个智者那里求助，他把事情都告诉了智者。

    智者对渔夫说：「不用担心。你把这个梯子拿去，告诉那个白痴只做一件事——爬上梯子，再下来，然后又爬上去...这是件没完没了事。」

    果然魔法师不停地上上下下，没完没了，那个渔夫都去世了，魔法师仍然在那里上上下下。

    西方科学就像这那个瓶子里的魔法师。西方人打开了那个瓶子，科学跑出来了，做了许多奇迹。它让整个世界都归于西方的统治之下。但现在科学开始威胁到西方人自己身上了。

    那一个个曾经瓜分世界的帝国都消失了，它们必定会消失。你能剥削一个民族多久？你如此疯狂地剥削他们，以致于他们穷困潦倒，无食无衣——他们已经无可剥削了，反而成为了一个负担和包袱。

    决不要被那些历史学家和政治家欺骗了，他们一直在说什么印度、巴基斯坦、缅甸——这些国家的独立是因为人民为自由而战斗的结果。

    都是胡说八道！实情是这些古老的国家已经成为了帝国主义的负担。英国已经管不了印度了。现在没有什么可剥削的了。你已经拿走了一切好东西，现在只剩下一个烂摊子了。现在是摆脱的时候了。如何摆脱呢？很容易，因为那些白痴自己已经在那里叫喊： 「我们要自由，要独立。」——这正是英国人求之不得的。

    逐渐地，这样的事也在非洲、南美洲、部分的亚洲发生了，这些所谓的「独立运动」，正是帝国主义全面甩包袱的运动。因此一个个帝国都消失了，因为掠夺的任务完成了，无事可做了。

    但科学这个魔法师仍然在那里，它不能忍受无事可做，它还在要求你给它更多的工作——「否则就杀了你。」

    所以说现在西方面临着一个巨大的危机。

    这个危机将是决定性的。西方要么自杀——当然，西方死了，东方也活不了，因为已经不可分割了——要么就把科学转向创造性的方向上去，抛弃白痴般的战争的念头，然后就会发生这些事：科学有了新的方向，正如从前发生在东方那样；其次，灵性会开始产生。当你不再为战争而劳神操心的时候，不再为战争而做军备竞赛的时候，你将节省下百分之七十五的财富和能量，这些原来是为死亡服务的能量现在将用于为生命服务，用于衣食住行，用于 「养生」，用于灵性，用于产生「左巴佛」，很快地，人们将会飞起来，达到人类意识的顶峰，彻底地实现人性的潜力。

    这两件事都是可能的：科学从破坏转向创造，而这个创造又能使你有能力提升灵性的意识。

    而这个时候将没有必要区分东西方。

    这将是全球化的时刻，地球成为了一个整体，它是我们共同的家园。

    翻译：wxjqlws

    2005年7月17日

上一章

目录

下一章


第十三章：从虚假到真实

《奥修的文化大革命》
第十三章：从虚假到真实

（译自《From the False to the Truth》）

1985年4月1日

    问题1：

    亲爱的师父：

    如果我不想成为桑雅生，那你能成为我的师父吗？

    我想你还没有理解成为一个门徒的意义。你在要求不可能的事。这就好像我在问你：如果我不想作你的师父，你能成为我的桑雅生吗？你应该能看出其中的荒谬。但为什么你会有这样的问题？这是首先要理解的。

    这是跟整个人类的过去有关的。

    那些所谓的宗教徒，其实并不是门徒。所谓的基督徒，其实并不是耶稣的门徒。你只是在形式上把耶稣当作你的师父。这并不是那种亲密、真挚、全然投入的关系。你成为一个基督徒，只是因为你出生在一个基督教家庭——这纯属偶然。你成为基督徒并非出自你自己的选择。同样，可怜的耶稣根本就不认识你，他竟然成为了你的师父。

    这是一种最微妙的欺骗：告诉你已经拥有了那个需要通过大量的努力去探寻的东西。一个基督徒从未想过要去探索灵性，去发现什么是门徒的意义——因为他生来就已经是一个门徒了。

    你问我： 「如果我不想成为桑雅生，你还能成为我的师父吗？」你的头脑里一定存在着不少误解。好像这是师父单方面的事，只要师父接受你就足够了，你不需要成为门徒，你不需要成为桑雅生，你不需要做任何事。

    这仍然是白痴般的传统影响了你：耶稣是救世主，只要相信这一点就足够了，然后所有的责任都是耶稣的，你什么事也不用做，什么也不需要改变，如果你是个杀人犯，就可以继续杀人放火，因为你已经把耶稣当成救世主了，你已经得救了。

    但事实上正好相反：师父不用做任何事情。问题在于你：当你成为一个门徒，整个存在的神秘才开始展露；当你交出你的自我，你的探寻才到了一个真正的起点。

    这就是桑雅生的意思：一个真正的门徒。这意味着你要把你的头脑放在一边。你一直依赖着这个头脑生活。如果这能令人满足，那么任何人都不需要成为桑雅生。虽然人的头脑里除了痛苦和失望之外什么也没有，但你并没有准备好要放弃它，所以你没有准备好要成为一个桑雅生。

    你甚至不想做任何的改变，你甚至不能放下你原来的衣服而穿上桑雅生的衣服，那么就更不用说你会放下你的头脑。你甚至不能在你的脖子上挂上带着我的照片的念珠，那么你怎么会允许我进入你的心？

    你一方面希望我能成为你的师父，一方面又尽可能把自己关闭起来。一方面你邀请我，一方面又把对我关上了所有的门窗。

    一个师父和一个门徒之间的关系是存在的最神秘的事情之一。

    师父什么也不用做——请记住这一点。师父只是一个存在。一切的事情都是门徒在做。师父的存在是很有帮助的。这是极有滋养的。师父的存在给了你一个证明：发生在师父身上的事情也能发生在你身上。师父仅有的作用就是给了你一个切实的证据。

    你不能让耶稣当你的师父，因为他已经死了两千多年了，而师父和门徒之间是一种活生生的关系。

    你不能跟两千多年前的女人结婚，如果可以的话，大家都会跟西施、杨贵妃结婚。如果能跟著名的美人结婚，谁还理会平常的女人？而且西施还无法说不；因为她已经死了几千年了。人们就是如此跟耶稣、佛陀、穆罕默德攀上了关系。

    你不理解一件事：门徒跟师父的关系远大于通常的爱的关系；远比恋爱狂热。这种关系不可能发生在一个活人与一个死了几千年的死人之间，那个距离太远了。但人们更喜欢找耶稣、佛陀、老子这些人作他们的师父，原因就是这种师父现在已经不存在了，无法说不了，无法对你说： 「首先你必须转变自己。」这只是单相思，另一方并不存在。

    但我不是不存在的，我就在这里。而你却向我问了这样一个愚蠢的问题。

    如果你不想成为一个桑雅生——难道我疯了，我还要作你的师父？为什么我要作你的师父？你不想付出任何代价，你又想拥有一切。既然如此你还是回到你的地狱里去吧。其实你还没有睁开眼睛；也许保持眼瞎是你的命运。

    问这样的问题，暗示着一个师父要包揽一切，只要师父接受了你，你的工作就完成了。你现在可以继续以前的愚蠢行为，而且不再有任何内疚和担忧，因为现在别人已经承担了你的一切责任。

    你提的问题似乎是要把你的责任推卸给我。但我是一个很不负责任的人。我从未负过什么责任。从我幼年起，所有人都对我说： 「要负责任。」但我总是说： 「我享受我的不负责任，我看不出我为什么要负责任。你们可以享受你们的负责任。我从未对你们说：‘要不负责任。’为什么你们要干涉我？如果我的不负责任要把我带到地狱，那我很乐意前往，因为无论如何我也不想跟你们的圣人呆在一起。我发现跟罪人在一起更精彩、更愉快、更富有人味。而跟圣人在一起就像跟一个尸体在一起。」

    你想过没有？如果你的房间里一直放在一个尸体，你睡得着吗？你吃得下饭吗？你能欢笑吗？虽然尸体不会动，不会干涉你，但是它的存在就足以破坏整个气氛。

    圣人都是死气沉沉的人。他们越是死气沉沉，就越被认为是神圣的。跟他们在一起生活是令人作呕的。他们在每一件事情是都毫无人性。他们在每一件事情上都要你感到内疚，他们不允许你享受生活。

    在我的道路上，师父只是一个光。在这个光下你能看见，并且可以走向任何你想去的地方。师父并不是某个持续监督着你，强迫你的人。师父只是一个存在。在师父的存在里，你会意识到你最终的潜力。你会意识到你是什么，你不是什么。你会意识到你的虚伪。

    成为桑雅生只是意味着要舍弃你的虚伪。

    而你却对我说： 「我不想成为桑雅生。」

    你是坚持在保持你的虚伪，你要继续作个伪君子、一个自欺欺人的人、一个分裂的人。让我成为你的师父，你将会更加分裂。你的内心会感到更大的冲突，因为你已经让某人作你的师父，但你又不是他的门徒。

    我拒绝了你，这好像是对你不够仁慈。但这个拒绝是出于慈悲，而不是出于无情。我拒绝任何不想成为一个门徒的人。

     「门徒」是个很美的词。「门徒」意味着一个准备去领悟的人。有大量的东西需要领悟，几乎每一件事都需要领悟，因为不论你知道什么都属于知识，而不是领悟。知识是死的、腐朽的，都是从别人那里借来的；你没有自己去探寻。一个门徒，准备去领悟的人，要去发现生命的每个瞬间都展现着新的奥秘。

    我怎么能成为你的师父？你并没有准备对我开放，你没有准备跟我在一起。你希望保持原来的你，而且还想得到一个担保：你希望我为你的行为负责，这样你就可以高枕无忧了——因为你有师父了。但这不会对你有帮助。

    你可以拥有世界上所有那些著名的师父——这些已经死去的师父有一个好处：他们不能对你说不。

    这些大师早已离去，只留下文字的回音。

    但是我依然健在。

    我的话语依然是活生生的。

    如果你希望跟我有所联系，你将必须准备好跟我一起旅行。这是个漫长的旅程。他必须扔掉大量你一直背负着的包袱。你头脑里有大量你认为是珍宝的东西其实纯粹是垃圾。你所珍视的你的性格其实只是被迫的灌输和训练的结果。这种强加于你灌输和训练是如此根深蒂固，以致于你已经对此无意识了。

    你的道德和性格都是这种被迫的灌输和训练，一种机械的习惯。它们是无意识的，但任何无意识的东西都毫无价值。跟我在一起，你必须理解你的道德是被强加的。你只是假装有道德。你的性格也毫无意义。

    跟我在一起，你将必须抛弃几乎整个的你，那个能留下的正是你无法抛弃的，想抛弃也抛弃不了的。

    这是一个伟大的手术，要把所有围绕着你的癌细胞全都切除。这是疼痛的、艰辛的。但正因为如此疼痛和艰辛，所以我才尽量把它变得喜乐一点。我试图把它当成一个玩笑，原因很简单：任务很艰巨，最好是带着欢笑、幽默、歌舞去通过灵魂的黑夜。

    为什么要哭哭啼啼，哀伤忧愁？夜已经够黑的了，为什么还要使它变得更黑？蜕变你自己的过程够痛苦的了，为什么还要使它变得更痛苦。

    因此，我的桑雅生是喜乐的。而你说你不想成为桑雅生，这意味着你不愿意跟我一起喜乐，不愿意跟我一起欢笑、歌舞。那么你希望我成为你的师父究竟是为了什么呢？为了让你更悲伤？难道你还不够悲伤吗？为了让你更内疚？那些圣人都教导你要自责内疚，难道还做得不够吗？

    要不要成为你的师父，这是我的事；你跟此无关。

    你所要关心的应该是：你能成为一个门徒吗？你的问题应该是： 「我怎样才能成为一个门徒？」

    你并不是要成为一个师父，所以为什么要关心师父？这是我的问题。这个问题我处理得很好。你只要做好你的事，这是首要的。

    成为一个桑雅生并不只是更换衣服和名字，这些只是游戏。

    你必须要理解桑雅生的最深的含义。它意味着你发现了某人比你看得更远，他所抵达的境界比你高。你已经发现某个让你感到羡慕的人。你也想拥有他的那种宁静和平。因此你开始有所准备。

    我是准备好了，我很久以前就准备好了。

    所以不要错过这个机会，因为我不能永远在这里。今天我还在这里，明天我就可能不在了。现在我就在这里，但是你并没有准备好。

    如果有一个门徒准备好了，甚至一个死去的师父对他来说也是活的。如果门徒没有准备好，那么一个活着的师父也无能为力。一切都取决于门徒。

    1985年7月1日

    问题2：

    亲爱的师父：

    我很高兴你能在静默三年之后重新出来演讲，但我同时又有点难过。你说我这是怎么回事？

    这很简单。你高兴是因为我又开口了。你不能理解我的宁静。要想理解我的宁静，你首先也必须能够这样宁静，但你不能。因此你很高兴我又开始说话了；你只能听到我有声的话语，你听不到我无声的话语。

    但问题是：为什么你又觉得难过。这稍微有点复杂。你难过是因为我可能会扰乱你。我是个很不可靠的人。在这三十年里已经发生许多次了：成千上万的人来到我这里，和我在一起，但到了某一点他们就离去了。因为我说了一些他们决不能接受的东西，这些东西不符合他们的期待。

    我一直变动着，因此你害怕我随时会说出令你无法忍受的话。

    我今天所说的还不算什么。

    我不会再次静默了。我要一直说下去，我所说的将会越来越危险，直到我停止呼吸。就算我失去了所有的桑雅生，我也不在乎。P

    1985年7月4日

    问题4：

    亲爱的师父：

    我是否应该接受你的这个建议：不要接受任何人的建议？

    建议是世界上仅有的一个人人都愿意给但又无人会要的东西。

    你可以问我问题，但你不能要求我给你建议；我不是那样的傻瓜。我决不会给你任何建议，因为我是谁？我凭什么给你建议？你是独特的，每一个个体都是独特的。我的建议只是我的经验。它可能不但对你没有用，而且还会干扰你。我从未建议过任何人。

    是的，你可以问我问题。我所给出的回答只是需要被领悟，不是强行要你接受。你必须倾听我的回答，不要带任何成见。我的回答一旦被毫无成见地倾听，那将会变成完全不同的东西，它将会被你的生命所吸收。那么这个回答就是不再是我的了，而是你的了。

    这就是一个师父的功能——不是制造奴隶般的追随者，而是要创造自己作主的主人。

    我不是说要你相信。我是说要给予一点领悟，试图领悟我对你所说的。倾听——这会在你里面把我的话变成一种不同的形式、不同的风味。

    当我的话被你的倾听所吸收，那将不再是原来的话了，因为原来的话是空的。

    当我的话在我的心里的时候是充满内容的。当话从我的嘴边出去的时候，内容被留在了后面；只是一个空容器抵达了你。但是如果你允许这个容器进入你，那么这个容器将会到达你的心——因为它也是出于心的——然后你的心会将这个容器填满它自己的内容。这样一来，这就是你自己的了，跟我一点关系也没有。

    你不能责备我，无论在你里面发生什么都是你自己的事，你自己负责。我只是喜欢说话——但我没有任何责任。为什么我要担负任何别人的责任？我喜欢说，你喜欢听——就是这样，很好！

    但是要理解整个倾听的炼金术：正确地倾听，你自己的领悟会开花。你将不会依赖于我，不会成为我的追随者。你将会成为你自己。

    你是在向我要建议。我不会给出任何建议。而且我对你说：也不要向任何人要建议。你向别人要建议是因为你自己没有足够的勇气去探索、去体验。当你请求建议的时候，你就成了一个奴隶。如果你听从了别人的建议，那你就是在自杀——灵性上的自杀。我不希望你自杀。我希望你的生命、爱和光成长得越来越高。

    1985年7月5日

    问题2：

    亲爱的师父：

    我想问你许多问题，但我又感觉我自己有答案。但是我觉得这些答案并不能帮助我。为什么会这样？

    因为那些根本就不是答案！你是傻了还是怎么的？如果那些你所谓的答案不能帮助你，问题依然在那里，那么你怎么能称它们为 「答案」？忘了那些答案，它们不是。当你为你的问题找到了答案，那么问题就消失了。这是判断是否是答案的标准。

    但是问这个问题的人一定很自我。他说：「我有许多问题想问；而且我自己已经有了答案，但这些答案并没有帮助。」它们当然没有帮助。

    请你问你的问题。

    你并不能有许多问题。那是夸大之词。那都是些表现自我的方式： 「我有许多问题，而且我知道所有的答案。」

    但是自我就好像一个气球：如果你一直往里面吹气，总有一个时刻它会爆了。今天，这时刻到来了。

    1985年7月9日

    问题6：

    亲爱的师父：

    如果一个开悟的人超越了所有的二元性，达到了无选择，那么你为什么要反对战争、政治和其它愚蠢的行为？

    是的，开悟意味着无选择——但是你还没有开悟。对于我来说，的确没有选择。如果第三次世界大战来了，我仍然还是我，我的内在丝毫不会受影响。

    但是对于你...因为你还没有开悟，所以我一直在谈论着反对战争、反对迷信、反对愚昧。我不是对自己说话——难道我疯了吗？——我是在对你说话。

    对于你来说，每一步都有一个选择。在你开悟之前，你不得不选择；没有别的方式。

    这就好像一个盲人拄着拐杖在摸索。但是如果他的眼睛治愈了，那他还会拄着拐杖摸索吗？他会扔掉拐杖。

    无论我对你说什么，都只是给你一根拐杖，直到你准备睁开眼睛。那时就扔掉拐杖。那时就既没有善也没有恶。一个开悟的人做什么都是对的，不存在选择的问题，因为他能看见了。他不会选择。选择意味着在思考。他不用思考，他直接就能看清楚他的路，可以毫不犹豫地往前走。

    我的工作是艰辛的。我对你说话，就好像是对另一个星球的人说话。那个距离是巨大的。要缩短这个距离，当然不是我来靠近你。是口渴的人走向水井，不是反过来——水井走向口渴的人。

    我就在这里，随时可以分享。如果你渴了，就靠近我。很快你就会知道那个光，那个洞见、那个极乐的爆发——这其中是没有选择的。

    开悟是无选择的。但不要误解我。在开悟之前，你将不得不很慎重地行事，选择对的反对错的，选择更真的东西，以此你可以达到那个终极的真理。

    1985年7月13日

    问题2：

    亲爱的师父：

    近来听你的演讲我不再感到愉快了，反而生出许多疑惑。我是不是错过了什么？

    是的，当你感到愉快的时候，你错过了那个要点。但是现在你得到了！所有的那些愉快都是虚幻的，是你的投射。现在你被扰乱了：那个愉快消失了，而怀疑、困惑、问题出现了。但我要说：这应该发生在每一个人身上。

    如果你的喜悦出自你的觉悟，是存在性的、真实的，那么就不可能产生疑惑；否则这就是幻觉。就好像你在度蜜月，而现在蜜月结束了，美梦结束了。

    梦就是梦，不管是美梦还是恶梦，你迟早都必须要抛弃它，你不能永远携带着它。只有真理能永远存在于你里面。那些虚幻的愉悦其实一文不值，而那些疑问、困惑却具有极大的价值，因为它们是朝向真理的开始。

    我反对吸毒也是因为这个原因——因为毒品只能给你虚假的愉悦。所有的美梦都是认识真理的障碍。

    我再重复一遍：你现在处于头脑的真实状态。它是痛苦的、苦味的，但这是自然的。真理先苦后甜的。而非真理是先甜后苦的，最后把你带到了地狱，而这时就太迟了，很难再回到原来的状态重新开始了。只有很少数的人能有那个勇气。

    尼采虽然是个疯子，但他也有一些真理的闪光。他说过人的意识有三个阶段。第一个阶段是 「骆驼」，第二个阶段是「狮子」，最后一个阶段是「孩子」。

    你们全都是骆驼，地球上最丑陋的动物！

    第二个阶段尼采称之为「狮子」...巧的是佛陀使用过「狮子吼」这个词。狮子是地球上最美的动物之一；很强壮，有能力成为单独的。

    狮子不像绵羊，喜欢成群结队。狮子喜欢单独行动，毫无恐惧，随时准备冒险。

    你们必须成为单独的狮子。这并不是意味着你必须离开你的家庭、朋友、社会——不。你可以在群体中成为单独的，没有问题。事实上你原本就是单独的，这是你的真相。群体也许很大——你能在群体中忘记了你是单独的，但忘记并不能改变事实。这里虽然有数千个桑雅生，但如果你更觉知一点，你会发现你是单独的。我是在对 「你们」中的每一个「你」说话，不是对「你们」说话。

    第三个阶段尼采称之为「孩子」。这个词用得很美。孩子是新生的、新鲜的，没有自我，没有想成为特殊人物的欲望，没有程序化的头脑，没有受过任何训练。

    孩子的意识就像一面镜子。它直接反映着一切，不附加任何东西，这就是纯真。

    第三个阶段是最终的阶段。这正是我一直在试图做的：使你再次成为一个孩子，这样你就能直接与存在相遇了。但如果你想要直接体验存在，你就必须切除所有的障碍。而怀疑就是一个伟大的工具，质问会有巨大的帮助，因为没有它们就没有探询。

    记住，怀疑、质问、探询并不是否定性的、消极性的。它们是在探索肯定性的、积极性的东西。

    它们只有在这种情况下才是消极性的——当你沉溺于其中，把你的怀疑变成了你的信仰，你把不确定的、不安逸的怀疑变成了确定的结论：「怀疑一切，不要相信任何东西」——但这也是一种信仰，于是你又安逸下来，陷入梦幻。当你沉溺于探询本身，把探询本身当成了目的，忘记了你要探询什么，那你就陷入了一种糟糕的状态。否则，这将是一个祝福：你不满足于任何幻想，所有的幻想都结束了。

    在这三十年里，在我的这些人身上实际上都发生了些什么？我接触过成千上万的人。

    当我谈论马哈维亚——只有马哈维亚的追随者感到愉快。当我谈论耶稣——只有基督徒感到愉快，因为他们用我的话支持了他们的自我、他们的奴隶似的头脑、他们的偶像耶稣。这种事一再地发生。

    首先，为了赢得你的信任，我对耶稣、马哈维亚、佛陀说了些美丽动人的话。但现在时候到了，你已经不能返回去了，你已经很靠近我了，这时我就开始赤裸裸地说真理。

    这将会带来痛苦，但这是有益的痛苦。带来痛苦是因为我揭露出了你的创伤。一个隐藏着的创伤你可能会忘记，但这个创伤依然在那里，依然在发展蔓延，很可能会成为一个癌。应该让创伤暴露在空气和阳光下，暴露在存在中。整个存在，整个大自然就是一种医治的力量。如果大自然能给你生命，难到它还不能医治这些小创伤吗？这些创伤只是你的父母、你的老师、你的宗教政治领袖制造的，但这些跟大自然相比就显得太渺小了。你必须要暴露出你的创伤，开始的时候，会有痛苦。

    你问我说：「我是不是错过了什么？」不，先生！这正是要点，你得到了它。现在这就取决于你自己了：你可以再次逃避，再次躲藏在你那虚幻的愉悦之中；你也可以来一个狮子吼，来一个量子跃迁，勇敢地、清醒地面对事实：痛苦来了。但这个痛苦并不是最终的结果。之所以痛苦是因为你执着于过去的愉悦。一旦你完全认清了这种愉悦只是一个梦而抛弃了它，痛苦就消失了，失望就消失了。

    这时你首次成为了一个人；你不再是一只动物了。你的黑夜结束了，太阳首次升起。你已经获悉了一个伟大的奥秘。

    继续使用这个奥秘，那么意识的第三阶段——孩子——就不远了。狮子吼让你跟过去彻底断绝了，并联接着你和你的未来。

  再次成为孩子是最伟大的喜乐，最伟大的达成，因为这给你带来纯真、自由、对事物本来面目的洞察。

    我想起了那个著名的童话——《皇帝的新装》。当那个孩子对父亲说： 「爸爸，皇帝光着身子呢！」那位父亲说：「闭嘴，小白痴！当你以后长大了就不会看见皇帝光着身子了。你现在还不懂。如果你再说，我就揍你！把嘴巴闭上。」

    但孩子说： 「真奇怪！除了我之外大家都看见了皇帝的新装。」只有孩子能看见真理，大人们只是假装看见了并不存在的东西。但如果你装久了，不存在也变成了存在，你开始真的相信了。但这是在毒害你的整个潜力。

    忘记过去那些虚假的快乐吧。现在我要揭露你所有的创伤。因此只有那些拥有狮子般的勇气的人才会继续作我的桑雅生。骆驼们会离开。

    如果你有足够的勇气，像一头狮子，那么再次获得美丽的童真就不远了。要感激你的这些怀疑、探询。它们将会把你带到真理那里去。

    1985年7月26日

    问题3：

    亲爱的师父：

    当我听到你谈起你童年的叛逆态度，我很感慨，因为我也是这样做的。为了不被抑制，我激烈地抗争过，但不知何故，最后他们还是得逞了。我妥协了。为什么你的造反精神不会受干扰呢？

    首先，所有人都应该记住：不要把自己跟任何人作比较，甚至是跟我作比较。每一个人都是很不同的，每一个人都经历不同的阶段、不同的道路。没有什么相似性，每一个人都是独特的。

    你说你的童年跟我一样具有造反性，你这是在欺骗你自己。你那不是叛逆，而只是反叛。是的，你抗争过，但你那是自我的抗争。

    我的斗争不是自我的斗争。我的家庭、我的邻居、我的老师、教授都很快就认识到我并不是为了我的自我而战斗。他们很快就意识到我的斗争具有一种完全不同的品质。我是为了发现我自己而战斗。通过我的战斗，他们就无法给我制造一个虚假的自我来代替真正的我自己。

    你说你曾经抗争过——但是记住，你的斗争是一种自我的斗争。所以你最后失败了。你的自我在斗争中变强了，但是记住，甚至最坚强的自我也倾向于妥协。不管你是斗争还是妥协都是为了满足自我。但对于一个叛逆的人来说，为什么要妥协？这个世界能把你怎么样？最多他们杀了你。但是所谓叛逆，就是意味着从一开始就作出决定：我宁愿选择死亡，也不会妥协。

    你的抗争不是为了破坏你的自我，而是加强你的自我，使它变得更有力量。当你的自我已经足够强了——这时再斗争下去已经没有意义了，只能带来不必要的麻烦；于是你就妥协了。

    你的斗争是一种反叛、反作用，是一种政治行为；所以你失败了。

    我的斗争是完全不同的。我一直警觉着让我的叛逆保持着纯洁，没有被反叛污染。

    叛逆和反叛看起来很相似。当你不服从你父母的命令时，这可以是叛逆，也可以是反叛。所有的反叛者都认为自己有叛逆精神。其实，这依然是在满足他们的自我——他们不是普通人，他们是叛逆的。

    反叛意味着你的自我不想被任何别人支配；相反，你想去支配所有其它的人。一旦你的自我通过斗争变得足够强了，一旦你确定没有人能破坏你的自我了，你就开始妥协了。没有必要斗争了，现在你可以通过妥协来控制事情，这容易得多。妥协——我的词典里恰好没有这个词。

    妥协是丑陋的。

    叛逆是：不是这样就是那样，它决不妥协。

    真理怎么能跟谎言妥协？不是你死就是我活。但一个人要是尝过一点真理的滋味，那么谁会在乎死亡？因为哪怕你尝过很少的一点真理的滋味就能使你永恒不朽。你会在深处知道死亡是谬论：没有人会死，所以为什么要害怕？最多你能换一个新鲜的身体代替旧的——这是个美丽的体验。

    死亡是个谬论，死亡从来没有真正发生过，你不会死，没有人会死，没有什么东西会死...是的，形式可以变换，但生命是永恒的。妥协意味着你的自我足够强了。现在不需要斗争了，你可以通过妥协来获得任何你想要的东西。

    我从未跟任何人在任何事情上妥协过，如果你是对的，我就赞成你，但这不是妥协，我会无条件地完全赞成你，但如果是我对了，那么你也必须无条件地赞成我。

    我既不跟任何人妥协，也不允许任何人跟我妥协。妥协不是我的风格。

    对于自我，斗争和妥协并没有什么不同，都是自我的事物和营养。自我为了保存自己可以不择手段。对于自我没有什么对和错，什么东西能加强自我，那就是对的。

    所以如果通过妥协能达到目的，那为什么要去斗争？

    这一定就是你的情况——你回忆一下。在叛逆里面，决不会有妥协。只有在反叛里面可能有妥协。

    当你说你妥协了，我就断定你是反叛，而不是叛逆。你最终妥协了，这只是说明你的自我更成熟了。现在不用害怕了；你可以一边妥协，一边继续加强你的自我。

    我的情况跟你不同。我不是反叛；因此甚至我与之斗争的人都非常爱我，他们决不会成为我的敌人。我跟我的父亲斗争，跟我的母亲斗争，但他们最后都成为了桑雅生。

    这是非常罕见的。他们知道：我跟他们斗争不是为了我的自我。正好相反：我的斗争让他们无法在我里面制造自我。

    我总是接收到他们对我的祝福。这看起来很奇怪：我与之斗争的人总是祝福我。为什么？因为他们能清楚地看到我是完全直率真诚而无敌意的。我不是用我的自我来反对他们的自我。我的老师们爱我。当我离开大学的时候，我的教授们哭了。这些教授一直因为我而烦恼，但最后他们却哭了。

    我问他们： 「怎么回事？你们应该高兴才对，因为你们终于摆脱了一个很麻烦的人。」

    他们说：「我们会想念你的。」

    其中有个教授对我说： 「我不希望再有一个像你这样的学生。两年来你一直反对我，但我能看出你的争论不是为了满足你的自我，你是真诚地探索着真理。」

    所有我与之斗争过的人最后都不恨我。他们都爱我。

    那个跟我斗争得最激烈的教授，后来他的妻子都站在了我一边。他妻子对他说： 「这个学生很真诚，他的兴趣不在于要击败你。但是你的兴趣却在于要击败他。我观察了很久了。他总是试图搞清楚真理是什么，而你的注意力却总是在于要证明自己的观点是正确的。因此我站在他的一边，如果你要有胆量话，你也应该站在他一边。」

    这位教授事后对我说： 「这是我妻子第一次变得这么厉害。她一定是受了你的影响。她一直很崇拜我，她相信我是世界上最聪明的人。但是你破坏了一切。现在她认为你比我强多了。」

    我问道：「那么你怎么认为呢？」

    他说：「我妻子是对的。」

    这位教授现在还活着，他依然爱我。

    反叛和叛逆具有完全不同的风味。反叛是丑陋的。你反叛是因为你不想让任何人占了你的上风。一旦你发现你可以不用斗争也能占上风，那么你就开始妥协。

    在叛逆的路上没有妥协。妥协可以发生在市场上、政治上，但不能发生在探寻真理的过程中。

    放弃你的妥协，忘记过去。即使是瞬间的洞见，就可以使一个人抛弃过去。

    我不只是在回答你的问题，我是在帮助你获得一个洞见——能直接地、清晰地看见。

    洞见是一个奇迹。一旦你洞察到一个错误，那就不需要作任何努力去抛弃它了。仅仅是看清一个错误，你就摆脱了它。这是个奇迹。

    所以我的回答不仅仅是回答。我的回答其实是要唤起觉醒。一旦你明白了那是反叛而不是叛逆，那么过去就结束了。一旦你明白了你的妥协仅仅是为了帮助自我，你的妥协就结束了。你首次突破了你的自我的牢笼而变得新鲜而年青——好像你重生了。

    1985年7月27日

    问题4：

    亲爱的师父：

    你说我们——你的门徒——不是你的追随者，而是你的同道。我们的确是在探寻，但是你的旅程很久之前就结束了。你已经没有地方可去了，没有什么要达成的了；你已经完全实现了你的潜力。因此，为什么你不承认你是我们的领导者？为什么要让你的驴子和骆驼们感到混乱和迷惑？

    我的确是要把所有的美国佬、所有的猴子、所有的驴子、所有的骆驼都搞混乱了——因为没有别的办法能使它们变成狮子，并且最后变成孩子。

    是的，我的确是无处可去了。我已经达成了，而你们依然在探寻。但我仍然不接受什么领袖、导师的观念，因为这些词包含着很错误的东西。宗教领袖和导师已经给世界给人类造成了巨大的伤害，我无论如何也不能跟他们有什么牵连。

    我完全满足了，无牵无挂了；但我继续行走着、移动着，就是为了破坏这个观念：我是领导者，你是追随者。

    尽管你在探寻，而我已经发现了，但难道我就不能陪着你一起游戏和探寻，让你感觉到你并不是追随者而是同道？

    我不想通过称呼你为追随者而侮辱你，我尊重你。我必须搞一个小设计，那就是：我继续跟你一起探寻，同时我很清楚我无可探寻。其实你也无可探寻，但我知道这一点而你不知道。-

    但我作为你的同道，我将会传染你。我是很具传染性的！迟早你会明白我的游戏，那时你会感激我。你会感激我没有成为你的领导者，没有把你贬低为追随者，没有给你任何指导——那就是羞辱性的。

    跟你在一起——我知道你跟我一样原本就拥有真理——在适当的时机我会震动你，让你觉醒。

    但这并不是指导。这只是震动和觉醒。

    生命是一个伟大的玩笑。

    没有任何笑话能比生命本身更可笑。这是个多大的玩笑——你就是生命本身，但是你却在探寻生命！你已经处在你想到达的地方，但是你却到处寻找这个地方。不仅如此，你还建议我应该处于正确的地方——处于领导者的地位。我其实就是处于正确的位置——不是作为领导者，而是作为一个玩伴。难道你就不能接受吗？

    那意味着你的自我插进来了。你的自我希望我成为历史上最伟大的导师，这样你就可以说： 「我是历史上最伟大导师的追随者，因此我就是历史上最伟大的追随者之一。」

    我不会帮助你加强你的自我。我将扮演一个平凡人的角色。我知道，你也知道：我并不是一个普通的人，但又能怎么样呢？我不会指导你，我会帮助你。你不需要指导，你需要一点帮助、一点刺激...给你眼睛上泼一点冰冷的水好让你醒来。

    总有一天你将会感激我没有接受领导和被领导的观念，因为一旦你成了被领导者，你将会推卸掉你所有的责任。一旦你相信有个救世主，这就意味着你什么也不用做了，只要有信仰就够了。

    我完全不同于过去那些人：耶稣、摩西、马哈维亚、克里须那、佛陀。我不是他们一伙的。

    我开创了一个灵性启迪的新纪元。师父不再是高高在上的严肃的训导者；师父只是陪着你一起玩游戏；师父将不允许你追随在后面，而是要把你拉到身边。我可以让你位于我的前面，但我不允许你在我的后面。这是个微妙的设计。

    所以不要感到失望，我并不是要遗弃你。我是你的师父，你是我的门徒。但是不要告诉任何人，让它成为一个秘密。

    1985年7月31日

    问题1：

    亲爱的师父：

    你从未像现在这样如此富有人性，你跟我们一起舞蹈、欢笑。但你对我们的演讲从未像现在这样如此直率，毫不迎合我们的愚蠢和无知。这是不是二十一世纪的风格？

    你说对了！对我来说，现在已经是二十一世纪了，我在试图将你们往前推。

    桑雅生应该活在时代的前面。那些背负了几千年的过去的人，都被卡住了。

    你不能生活在过去。过去是死的，生活在过去的人是就行尸走肉。生命只存在于现在，未来总是随着现在而改变。二十世纪蕴含着二十一世纪。

    我一直在等待我的人，因为只有他们能理解世间最有价值的东西就在人性里面。开悟并不是超越人性的，开悟原本就是人性的潜力。

    我曾经跟一直基督徒、印度教徒、伊斯兰教徒、耆那教、佛教徒说话，但这是一件艰难的工作。我不被允许作为一个人，因为他们希望我是神，是他们的救世主。

    现在我已经找到了我的人，我在你们面前能作为一个人。我一直希望自己能成为一个真正的人。我从没有成为一个神、一个救世主的欲望。

    我曾经收到一个桑雅生的来信：「看到你跟我们一样是一个人，我觉得非常美，但有时我依然希望你是非凡的，不是普通的，你应该高于你的门徒。」

    为什么？

    如果我高高在上，那就很难跟你沟通了。这样你的自我就满意了，一方面我越是伟大、越是高高在上，你的自我就越感到沾了我的光；另一方面，我离你那么远，我就无法破坏你的自我了。

    所以我离你很近，我将会唤醒你。如果我能跟你一起舞蹈，那么你就不能长久地保持你的昏睡；你的昏睡将受到极大的威胁！如果我能跟你干杯，那么我们的心很容易交融。我离你这么近，我就能给你震动，给你刺激，你将很难不觉醒过来。佛陀做不到这一点，因为他高高地坐在云端之上。

    这是我的一个基本体验：成为平凡是世间最美的事情。成为平凡意味着放松无为，你已经到家了。现在你的自我已经消失了，你能清楚地看见你的最内在的本性。

    看着你的本性，你将会发笑——生命对你开了一个多大的玩笑！

    当一个人开悟的时候，第一件事情将会是疯狂地大笑——这个东西你探寻了许多世，但它其实一直就在你口袋里！所需要的只是一个小震动。

    我已经找到许多方式来震动你，帮助你睁开眼睛。但这不是一个艰难的工作，而是一个极大的乐趣。

    好像身边有个熟睡的人，你用牙刷轻轻刷他的脸，看看他有什么反应——他会把牙刷拨开。搔一搔他的脚板底，他会动一动他的腿。再拍拍他的肚子，他会睁开他的眼睛——他还能睡多久？接着会发生什么？他会跟你一起大笑。

    我希望你能活得多姿多彩，伴随着欢笑和欣喜，关键是要破坏你的自我。我发现最好的方式就是：我应该在你们中间，而不是在前面领导你们，这样你们就完全忘记了你们是一个伟大导师的追随者。我已经准备好成为你们的追随者：你们在前面走，我跟在后面，我可以很方便地作各种设计——这将会容易得多！

    翻译：wxjqlws

    2005年7月22日

上一章

目录

下一章


第十四章：一个佛可以做爱——只有开悟才能真正实现人性的美、自由和尊严

《奥修的文化大革命》
第十四章：一个佛可以做爱——只有开悟才能真正实现人性的美、自由和尊严

（译自《From the False to the Truth》第二十四章）

1985年7月22日

问题1：

    亲爱的师父：

    当你说你并不是独身的，我很震惊。我以为你已经超越了性。为什么我被此扰乱了？

    我也很震惊，因为我以为你们都会震惊，但结果只有一只骆驼震惊了。但是这个问题很有意义。

    你震惊了，骆驼先生，因为你对我有所期望。很奇怪——我对你没有任何期望，而你却一直期望我应该如何如何、应该做什么、或不该做什么。我一直给你完全的自由，而你却希望我成为你的期望的囚徒？

    你震惊是因为一个古老而奇怪的传统：师父总是把自己的观念强加给门徒，反过来门徒也把自己的观念强加给师父。而这样的师父不是真正的师父——因为他迎合他的追随者，满足他们的期望。

    如果他不满足追随者的期望，那么追随者将不再尊敬他而纷纷离去。实际上，那些把他当作上帝（god）来尊敬的人同时也会把他当作一条狗（dog）来对待。他会被责难、被诅咒。你们那些古老的、所谓的师父没有足够的勇气来保持自己的自由。他们能给你们什么？他们被你们囚禁了。而他们也将囚禁你们。追随者也要满足师父的要求，否则也会被谴责。

    这是一种双方相互的奴役，持续了多个世纪。所以你震惊了。这跟我独不独身没有关系，而是跟你的那个腐朽的头脑有关系。

    你凭什么对我所有期望？

    我们之间并没有什么合同、契约。你在这里是出于你的自由，我在这里是出于我的自由。自由是我们之间唯一的桥梁。我对你没有任何期望，而你却对我有所期望，这是多么愚蠢。

    难道一个开悟者应该遵循一个未开悟者的想法？难道你看不出这是多么荒谬吗？但是追随者的自我得到了满足：师父是独身者，这是我所期待的师父。

    每个宗教都制造了许多不同的期望。耆那教的师父必须保持裸体，惟有如此教徒才承认他是开悟的。我看不出裸体跟开悟有什么关系。你能看出这其中有什么关联吗？

    佛教徒不允许佛陀接触女人，拉女人的手跟她跳舞，因为他们认为一个开悟的人不能接触女人。实际上，佛陀甚至不被允许看一眼女人。佛教的师父走路的时候眼睛只能看着地面，所以他最多能看见一个女人的脚，而看不到女人的脸。

    印度教的师父甚至不能坐在一个女人刚坐过的地方，因为女人留下的毒素会破坏他的独身生活。

    所有那些师父都迎合他们的追随者的要求。但是我一点也不关心你们的期望；那是你们的问题。我将会粉碎你们所有的期望。我是完全自由的。我甚至不在乎你是否认为我是开悟的。为什么我要在乎？我自己知道我开悟了。

    当我开悟后我也有这个想法，认为一个人开悟后会超越性。因此我就等待这个超越。但是几天后那个超越并没有发生；相反，草比以前更绿了。女人比以前更美丽了，因为我的眼睛比以前更清澈的。

    按照传统的理解，如果一个开悟的人跟一个女人做爱，那么他的开悟就被破坏了。因此我有点犹豫不决。但我又想：如果开悟是如此脆弱的东西，那么就不值得拥有它。跟一个女人做爱怎么能破坏开悟呢？如果能的话，，那就意味着一个男人跟一个女人之间的性爱比你的虚假的、所谓的开悟更有力量。

    而我总是被未知的、未尝试过的东西所吸引。我对自己说： 「我必须试试看。」然后我跟很多女人做过爱——但我的开悟并没有任何改变。我开创了新的历史！在未来，开悟者不必被期望必须独身。也可以说开悟后的确超越了某种东西——但不是性，而是性欲。开悟后我无法带着性欲看任何女人的眼睛。

    这是自然发生的。开悟已经改变了许多事情。甚至与女人做爱也变得全然不同了，这跟我未开悟时的那种所谓的 「爱」毫无关系。那其实并不是爱，那只是生物本能、化学作用、性激素的作用。这其实是一种奴役，是一种需求，这个需求占有了你。但开悟后那个需求消失了。现在跟女人做爱是个纯粹的娱乐——我从未听说过开悟后要超越娱乐。

    事实上，只有开悟之后你才有爱的能力。开悟前你仍然是动物、骆驼。你见过两个动物做过爱吗？如果你仔细观察，你会发现它们看起来很沮丧。因为它们感觉到自己是本能束缚下的奴隶。

    动物的性交不能称为做爱，它们无法享受，它们是被迫的，这是本能——它们对此毫无意识。

    人比动物更进了一步，这个进步让人的性欲突破了季节性交配期的限制，但仍然是强迫性的生物本能。

    开悟后，性爱不再是一种强迫性的需求。从这个方面来说，的确是个超越。性爱变得跟任何游戏一样：玩扑克，打网球...我跟许多女人做过爱，而且我是第一个完全对你们说实话的开悟者。其实你们无法断定我是否是独身的。我想：即使我说自己是独身者，你们也会相信。我虽然没有直接说这样的谎言，但如果不直率地说出真相，这将会是间接的说谎。所以现在我将对你们毫不隐瞒。

    我不准备保留任何隐私和秘密。首先，一个开悟的人信任爱他的人。但我不愿意你依照你的偏见、你的制约来爱我。我不需要这样的爱，这种爱是有毒的。我希望你能学会对我开放，就象我对你开放一样。

    我不是一个紧握着的拳头，而是一个开放的手掌——不只是一个手掌，而是一双手掌。如果你依然能爱我，那么这个爱将会很有意义。

    我可以毫无保留地对你说一切事情。

    如果开悟没有让你超越饥饿、口渴、排尿，那么为什么开悟就应该让你超越性？你依旧要吃要喝要睡。你的身体的功能依旧运转着。身体仍然要制造血液、精子。开悟怎么能让你超越性？除非你停止饮食，停止呼吸；只有这样才能超越——在你的死亡里超越。

    性是一个自然的现象。

    骆驼先生，如果你感到震惊，那我只能表示遗憾。你是一个直率、自然、真实、开放的人的同道。你不是我的追随者，因为如果让你成为我的追随者，那我就必须追随你！——遵循你对我的期待。

    独身是不自然的，至少在四十二岁之前。在十四岁和四十二岁之间，独身是绝对不自然的。

    是的，开悟后会有一个巨大的转变。对于我，这是一个超越。但这并不意味着你必须要停止做爱。

    这只是意味着它不再是一个强迫性的需求，你不再是它的奴隶。所谓超越仅仅意味着那种奴隶性被超越了。现在我不跟任何女人做爱了，原因只是我的身体没有那么健康了，我的身体脆弱了。就好像我无法去做打网球这样的剧烈运动了！这跟灵性没有关系，只要我能恢复以前的健康，我的健康正是为了你们而损耗了...想想看，我这三十年来在印度到处跑，我散发着我的光，但往往有石头、臭鞋和尖刀向我扔过来。你们不知道印度的火车站、候车室，那是相当不卫生的。这三十年我所遭受的折磨远大于耶稣在十字架上所遭受的。因为在十字架上只是几个小时的事情。如果是暗杀那就更快了。但是一个开悟的师父要在印度漂泊，这可不是开玩笑的事情。

    在开始那些旅行之前，我很清楚：我的健康会遭到破坏。

    但是我希望能不惜任何代价地把我所发现的东西分享给那些跟我有缘的人，让他们也燃烧起来。我的身体可能会在过度的努力中死去，但我已经让另外一些人的身体燃起了同样的火焰，他们会把继续把这个火焰传遍地球。

    现在我的身体被各种疾病包围着，我已经没有精力做任何游戏了。我更愿意把我的能量奉献给你们，给全世界所有爱我的人。我有太多的东西要对你们述说，而生命又是如此短暂。但我已经决定让死亡必须在我完成任务之后才能到来；因为这些其实不是我的任务，我早在多年之前就消失了。现在是 「道」在跟你们相遇，「道」试图接触你，而我只是个媒介。

    这是一个我完全验证了的事实——做爱并不会破坏开悟。相反，开悟非但没有被破坏，反而是开悟让做爱更加丰富、更加美丽、更富有人性了——做爱不再受动物本能的奴役，而是体现了人性的美、自由和尊严。那个传统观念——开悟者不能做爱——完全是错误的。

    但是你感到震惊，因为这违背了你的期待。你还没有开悟，你不知道开悟，你怎么能期待开悟者应该如何如何呢？首先要达成开悟，这是很艰辛的——骆驼蜕变为狮子，狮子再蜕变为孩子。当你经历了这整个漫长的过程之后，你可能没有足够的勇气去做一些可能会破坏你的成果的事情。

    但我不是这样的人，当我开悟后，我希望尝试每一种火的试验：如果能通过所有这些火的试验，那么这个开悟才是真实的。否则，我只是产生了幻觉，我只是在想象我开悟了。

    现在我可以告诉你：没有什么东西能破坏开悟，因为开悟不仅仅是个体验，而且是个蜕变——使你完全变成一个新人。

    关于我的谣言可以说是满天飞，我一点也不在乎。我没有希望被任何人尊敬，因为要想得到人们的尊敬，你就必须满足他们的期待。还是声名狼藉更好，它给予你极大的自由。

    我有我自己的个体性。我不需要任何人的尊敬，因为我自己是如此的福杯满溢，哪里还有什么空间放别人的东西？而且这是个特别的经验：尽管声名狼藉，却依然被千百万的人所爱。我所接受到的爱和恨都是大量的，无人能比。我是世界上最富有的人，我接受这一切！

    你问我你为什么会震惊——因为你依然是一只骆驼。狮子是不会震惊的。狮子们一定会兴奋地大声吼叫！他们一定已经跟我产生了共鸣。他们一定欢欣鼓舞：「我们的师父不是独身的，那我们就更没有必要为我们的不独身而感到沮丧了。」

    你必须从你的震惊中走出来；否则你我之间的桥梁就断了。

    请你记住，我是不会改变的。如果有改变发生，那只能发生在你和你的头脑，因为这是你的震惊和困扰。这完全是你的问题——你应该自己负责。看清楚这个简单的事实：你对我的期望，对我来说就是锁链。现在是时候了：抛弃这些锁链。

    我是一个完全自由的人。我可以做任何事。

    翻译：wxjqlws

    2005年7月25日

上一章

目录

下一章


第十五章：如果你真地爱我，那么就觉醒过来

《奥修的文化大革命》
第十五章：如果你真地爱我，那么就觉醒过来

（译自《From Death to Deathlessness》）

1985年8月2日

    问题1：

     亲爱的师父：

    你说过你说谎是出于慈悲，至于我们，你的桑雅生，能理解你所说的。但外界能理解吗？难道外界不会对你、对罗杰尼西主义、对你的桑雅生产生更大的误解吗？

     慈悲是百无禁忌的。它能做任何事，它不管什么道德不道德。慈悲可以用说谎来帮助你。事实上，你在昏睡中只能理解谎话，你理解不了真理。

    这涉及到很多事情。首先，开悟发生时，头脑意念不存在。开悟是一个「无念」的体验，文字不在，语言不在，其实「你」也不在。它是如此宁静，深邃而无限，要表达它就不可能不说谎。

    道可道，非常道。「说」本身就是在「歪曲」。将无言的体验转化成语言就改变了体验的品质。

    但是一个觉醒之人的谎言比一个睡着的人的真话还要真实。

    谎言只是一个为了唤醒你的设计。一旦你觉醒了，我就可以对你说： 「很抱歉我不得不对你说了许多谎言。」我敢肯定你会原谅我的。

    至于外界，他们会自己照顾自己的，对于我来说，你们就是我的世界，没有什么外界。我是为了你们而存在的，不是为了他们。如果他们感到困扰，那好极了。也许因为他们的困扰，他们有些人会出于好奇而来到这里。

    你们有许多人就是这样来了，来了之后就被吸引住了，不想走了。

    因此我从不顾虑外界。让他们继续熟睡。但如果他们感到被扰乱了，如果他们产生了敌意，那也很好；这样我和他们就有了某种联系。敌意和友好一样都是一种联系。实际上，敌意带来的联系比友好要深得多，强得多。

    我这样做完全是有意的。我希望能震动外界。也许这对他们来说是唯一的希望。他们可能会带着敌意而来，但那不是问题。

    我们的这个佛境充满了爱、歌唱、舞蹈、欣喜。他们所有的敌意都会在此化解。只要他们一接触到你的我，他们就会被改变。

    因此没有必要为此担心。其实你提到外界，只是你的借口，你真正害怕的是我给你们这些桑雅生制造麻烦。的确，我一直在制造麻烦。除此之外我还能做什么？你们老是一再地陷入睡眠！我必须制造麻烦，因为只有在麻烦中你们才能醒来。一旦你知道了觉醒的美丽和极乐，那当然就没有必要再给你刺激了。

    总之，我必须要做一些设计。我会告诉你们一些事情以便让你们醒来。也许我说的不是真的，因为首先，真理是无法用语言表达的。其次，就算真理能被表达，那也无法被熟睡之人听到。

    熟睡的人生活在谎言里，谎言是他唯一能理解的语言。如果我希望你能理解我，我将做任何可能的事情——包括说谎在内——因为目的不在于谎言，而在于唤醒你。

    1985年8月4日

    问题1：

    亲爱的师父：

    我无条件地信任你。同时，我又不相信你。你能说说信任和相信吗？

    孩子，这非常好！好极了。连我自己都不相信我自己所说的话！看来我们是一致的。我信任我自己，我信任你，因为我信任爱。

    信任出于心，而相信出于头脑。它们是截然相反的，它们从不会相遇。

    相信是空洞的，而信任却充满了祝福和喜乐。

    你说你信任我，这就足够了，够够的了。我不希望你相信我所的话，因为我的话每天都在变。如果你相信我的话，你会发疯的。因为其中有那么多的矛盾，你将搞不清楚我到底在说什么。

    但信任总是同样的——同样的风味，同样的优雅，同样的美丽，因为它不是出于头脑的话语。这是两颗心在宁静中的交流。

    我不希望你相信或信仰任何东西，包括我在内。

    这就是为什么我要不断说些相互矛盾的话，这样就无人能从我的演讲中制造出任何信仰。如果有谁想试一下的话，那就准备好进疯人院吧。

    人们总是企图把活生生的灵性变成充满死信仰和死教条的死宗教。

    灵性之所以是灵性，正是因为有师父的在场，师父时时提醒你不要陷入头脑，而要归于心。当师父离去了，留下的只是他的话语。如果这些话是前后一致的，那么你就很容易从中搞出一个信仰体系，一个宗教，然后就沉迷于其中。你已经忘了师父，你紧紧抱住那些毫无意义的话语。这些话语的意义在于背后的说这些话的那个人。难道你看不出这其中的区别吗？

    当佛陀在说话的时候，有许多心都溶入于他。而这同样的话被写在书本中，被佛学家说出来的时候，你的心毫无所动。相反，你的头脑动了，你的头脑开始感兴趣了，开始赞成或反对。

    一旦灵性成为了神学、宗教，它就只是个空洞的仪式。

    神学、宗教总要有一个前后一致的体系，因为它们要迎合人们的头脑。对头脑来说，一致性相当重要。没有一个科学家能容忍自相矛盾。

    我不是科学家，而是神秘家。

    科学试图把一切非神秘化。科学总是企图避免矛盾和悖论。

    我刚好相反：我让一切都神秘化。我不断地制造矛盾，因为我的目标不在于你的头脑，而在于你的心，乘着你的头脑忙乱的时候，我的箭就射入了你的心，而你的头脑毫不知晓。

    当我还在这里的时候，为什么不跟我心连心地交流？这就是信任。完全砍掉你的头脑！

    你是对的，我能看见你的难处，因为在词典里， 「相信」、「信念」、「信任」都是同义的。其实是不同的，「相信」是理性的，而「信任」是爱。

    其次，你对于你不相信我感到有疑虑。但问题是谁要求你要相信我了？我一直在破坏这种相信。即使你想相信我，那也做不到，因为我会继续自相矛盾下去。我是不可预料的。

    你无条件地信任我，这很好。信任总是无条件的。而相信总是有条件的。所以一场辩论就可以破坏你的相信或者信仰。但你的信任正因为是无条件的，所以是无可争辩、不可摧毁的。

    我的人并不是信徒。他们知道更深更高的东西：他们已经尝到了信任的滋味。

    你是幸运的。不需要担心你不相信我。我并不希望你相信我、信仰我！你我之间所需要的正是你所感觉到的这个无条件的信任。

    信仰是障碍，而信任是桥梁。

    1985年8月6日

    问题1：

    亲爱的师父：

    自从你来到我们中间跟我们一起庆祝以来，我很惊奇地发现当我感觉你离我这么近的时候，我竟然产生了一种恐惧感，让我想要躲开你。我是如此爱你，我实在不理解怎么会有这种恐惧。对此你能解释吗？

    爱总是伴随着恐惧的阴影。原因就是：爱几乎是一个死亡。旧的你自己、旧的人格死去了，然后你又重生了。

    爱是一个死亡和新生。爱是一个十字架。耶稣死去，基督活来。

    这就是为什么追随者总是希望他们的师父成为高高在上的、远离他们的先知、救世主或神——这有很多原因。

    其中最重要的原因之一就是：你愿意崇拜你的师父，但你不愿意爱他。但这种没有爱的崇拜是毫无意义的。

    没有爱的崇拜就好像一个没有心跳的身体。这是一个尸体。

    你的先知、救世主、神也希望远离你，这种距离能产生神秘感，如果离得太近你就会发现他也是人，而不是神，正所谓仆役眼中无英雄。

    但我是不同的，如果你说你爱我，那我就会走下来抓住你。我不会等。你说你想躲藏？这正是爱的游戏，你希望引起我的注意，让我来寻找你，这是个捉迷藏的游戏...

    其实爱使你害怕正是因为爱会把带到了一个点——你必须要抛弃自我。这是一个死亡。只有在自我死亡之后你才能体会到爱的真正味道。

    既然你爱我，那就请你不要躲藏。因为我是个懒骨头——我不会来寻找你。你必须胆大一点。到酒吧里喝点酒壮壮胆；恐惧会消失，然后你就会像公牛一样向我冲过来。如果有人会害怕，那应该是我！

    1985年8月7日

    问题2：

    亲爱的师父：

    当你谈信任的时候，我的眼泪止不住地往外流。你说你信任我们，但我觉得我很不配。请评论。

    信任是决没有条件的。我信任你，不是因为你值得信任；我信任你是因为我无法不信任。我已经没有不信任的能力了。这跟你配不配毫无关系。

    你说你禁不住流下眼泪是因为我说我信任你，而你觉得自己不配。你感觉到你不配，这是迈出了一大步。这是个量子跃迁。那些眼泪会带走你的「不配」，眼泪会将你完全洗凈。但对我来说，你配不配是不相干的：我信任你。

    信任是一个奇迹。如果你信任一个甚至要杀害你的人，这会使他的刀从他的手中滑落。信任的力量是无限的。

    而不信任只能使你脆弱。

    你要不信任多少人？整个世界的人吗？你一直被告诫：不要信任任何人；以免上当受骗。但是即使受骗，也比你失去了信任的伟大力量要好得多。

    当你无条件地信任，你将会放下沉重的负担...如此重的负担，就像一座喜马拉雅山压在心头——因为你要提防几十亿人。

    那些教导人们不信任的人都是些聪明的傻瓜，因为你教导人们不信任，那就意味着人们也不应该不信任你。

    你的眼泪是美丽的。你的眼泪是真正的祈祷。你的眼泪洗刷掉了你所有的「不配」。

    不用去止住眼泪，让它自然地流淌出来洗凈你。

    而且也不要担心：如果我得知你的 「不配」，我就会不信任你。那是不可能的。

    这是我的困难，我无法不信任任何人。因为我知道信任的美丽，信任充满着巨大的祝福。我不能因为猜疑任何人而失去这种祝福。我不能因为你不值得信任就丢掉我的神殿。那是你的问题。

    如果有人要刺杀我，我依然会信任他。刺杀是他的问题，是他的行为，每一个行为都会有它自己的后果。我的行为是信任，信任也有它自己的结果——棒极了！

    1985年8月8日

    问题1：

    亲爱的师父：

    你每天都在逐渐把自己从师父的位置上拉下来，而成为我们的朋友。但我对你的尊敬却每天都在增长。这是怎么发生的呢？你能说说吗？

    师父跟门徒的关系隐含着一种微妙的奴役。说白了，门徒敬畏师父，崇拜师父。师父试图在门徒面前显现为一个父亲的形象，说穿了，师父不是别的，就是一个政客。师父通过增加追随者的数量而提高自己的权力。

    所有的文明社会都要求儿子敬仰父亲。为什么？——因为真正的尊敬事实上并不存在，所以需要强调，所以敬仰只是一种表面的礼节，其实在心里，每个儿子都恨父亲。原因是显然的。父亲总是用某种方式塑造儿子，这是不自然的。正如上帝按照自己的形象造人，每个父亲都是这样干的。

    其实有谁会希望自己被强加上别人的形象？每一个人都希望成就自己的个体性。

    这是潜藏在每一个生命中的很深的渴望——成为自己。但父亲不允许儿子成为他自己。而儿子是无助的，他在每件事上都不得不依靠父亲；因此他必须压抑自己的恨，而被迫去服从、去孝顺。

    师徒关系无非是父子关系的重现。师父就是你的父亲的再现，师父用自己的形象塑造你，要你百分之百地听话，不准你有任何的质疑，不准你问为什么。违抗师父是门徒的最大的罪过。什么是美德？盲目地服从师父，没有任何质疑，从不想想师父是对还是错。

    但你能真正爱这样的人吗？你能真正尊敬这样的人吗？这是不可能的。你只能在外在的礼节形式上恭敬谦卑，而内在正好相反。

    为什么我试图成为你们的朋友？因为我不想成为你们的另一个父亲。我不想在你们里面制造分裂。

    我现在正每天逐渐从你们给我的王座上下来。这是一个心理上的革命。我在为未来开创新的道路：将没有师父被门徒出卖，将没有门徒对师父有分裂的态度——外在的敬仰和内在的恨。唯一的方式就是师父不要让自己高高在上。师父要跟门徒打成一片，跟门徒作朋友。在这种友谊中，门徒的分裂的人格就会消失。在这种友谊中，师父的那种政治性的、君主般的地位也会消失。师父不再是门徒的统治者，师父只是门徒中的一员，一个朋友，一个同道。

    这就是为什么我越是坚持作为你的朋友，你越是有一种极大的尊敬在你的心里产生。这才是真实可信的尊敬。

    因为我是你的朋友，所以你没有必要在无意识中恨我。你无法成为一个犹大。我只是你的朋友，你就不会为了三十个银币把我出卖了。

    这是一个非常重大的问题。应该深思它。

    这将打破整个过去的历史，创造一个完全不延续过去的未来。师父将成为朋友，门徒将成为同道。大家手牵手，歌唱着、舞蹈着，共同迈向那个真的、善的和美的。

    自然地，你会产生极大的尊敬、极大的谦逊。而且这将是真实的、内外一致的，不再是出于那种分裂的人格，而是出于你的整体性。无论什么，只要是出于你的整体性的东西，都带有自己的优美和光彩。这正是我希望能在发生这里的事情。

    我希望能帮助你成为你自己。我不会按某个样式来塑造你，给你戒律。

    我只会给你解释我的觉知，以及这个觉知是如何驱散所有的黑暗的——愤怒、憎恨、性欲、嫉妒全都消失了。

    为此我将跟你们手牵手地作朋友。

    或许这是新的历史的开端：一个门徒将会爱他的师父，因为师父不再扮演师父的角色，不再强迫门徒成为一个门徒。

    1985年8月10日

    问题1：

    亲爱的师父：

    我无条件地信任你，我现在不仅摆脱了恐惧，而且我在这里没有任何需求、希望或期盼。我感觉我不再依赖于你。我跟你在一起，纯粹是因为喜乐。我信任你而不信仰你。这些是否就是一个真正的门徒的状态？

    是又不是。我说是，这是因为你所描述的确实是一个真正的门徒的状态。我说不是，这是因为你无法欺骗我。你的描述是对的，但这些跟你无关。很简单，如果你真地做到了独立自主，无条件地信任我，没有恐惧和贪婪，没有欲望或期盼，那么你就根本不会想起要问这个问题。

    你问这个问题就暗示着你依然希望得到我的赞成，而这正是依赖。你问我：「这些是否就是一个真正的门徒的状态？」为什么你要问？如果你所说的是你的体验，那么体验本身就是答案。这说明你所说的你还没有体验到。你是在想象你已经到达了这种境界，并且你需要我的赞成，你希望我对你说： 「是的——很好，好极了。」但如果我真地如此回答你，那我就会使你依赖于我。

    我爱你们，希望你们全都不依赖于我，因为如果你依赖于我，你就会继续以某种方式怨恨我。没有人会真正爱这样的人——你依赖于他，他拿走了你的自由和独立性，并占有了你。

    你被监禁了。谁会爱一个看守者？我不想成为任何人的看守者。

    请不要依赖于我，因为你的依赖对我来说是危险的。在你的依赖后面将会隐藏着极大的怨恨和敌意。这是有毒的。我希望你完全独立于我，这样我也可以免于任何怨恨和敌意——至少我的桑雅生对我没有怨恨。你应该了解我的处境。

    整个世界都敌视我。所有的宗教对我充满了恨意。所有的政客都赞同：我应该尽快离开，我不被允许去唤醒人们。美国和苏联在每一个方面彼此都是敌人，但有一点它们是一致的——就是要对付我。

    是你们的爱在保护我，让我继续活着。但如果你们的爱是那种依赖性的爱，那将不再是爱，其中隐藏着恨。因此，如果你们能成为独立的，我就至少能免于你们的怨恨。

    我只关心我的桑雅生。他们的爱就是我的食物，是他们把我留在了我的身体里面。否则，我没有必要继续留在身体里面，惹所有这些不必要的麻烦，因为我自己的任务早就完成了。但是看着你们，我感觉还要再多呆一点时间。

    但是你们的依赖性伤了我的心，即使是你依赖我来赞成你。

    我是谁？请你再次想想你的问题，你会看见其中的暗示：为什么你会问这个问题？你可能没有察觉到你是在请求赞成。但如果你还处于需要我赞成的状态，那么这个状态就不是自由的。

    真正的门徒会信任，但没有怨恨，因为信任是出于他的自愿。他的信任不是被迫的。他会爱因为在他里面只有爱，他无法做别的。他是自由而独立的，他首次感到自己是一个完整的个体。他不再是一个乞丐——他已经成了一个皇帝。

    我希望你们全都是皇帝。

    你们越是不依赖于我，你们越是能帮助我留在我这个脆弱的身体里面。一个人开悟后真地很难继续留在身体里面，因为身体的使命已经完成了。

    你一次又一次地出生、获得新的身体，都是为了一件事：因为你每次都错过了火车。而存在是很仁慈的。它会继续给你新的身体，它相信你迟早会搭上火车的——你迟早会开悟的。

    你对门徒的描述是正确的，但正是因为你的提问，你又一次错过了火车。不要难过，重新再来。当你开始体验到你所描述的这些状态时，请不要去寻求赞成，应该投入其中享受！

    任何别人的赞成或承认都没有什么用。如果你开悟了，就算全世界的人都不承认，也无法改变你开悟的事实。反之亦然，如果你没有开悟，那么所有的承认都不能使你开悟。

    1985年8月11日

    问题3：

    亲爱的师父：

    最近你说你自己是我们抵达自由的最后障碍。我一直很欣喜地感觉到：与你相处于爱的交流中，是达成最终的自由的通道。但是当我认识到我并不希望跨越这最后的障碍时，我突然感到心潮澎湃，眼里充满了泪水。我是如此爱你，我不在乎那个要通过你的离去才能换来的自由。我只想如此坐在你身边，直到永远。你能对我说些什么吗？

    孩子，你已经跨越了那个障碍。别担心。

    1985年8月12日

    问题1：*

    亲爱的师父：

    我是个伪君子，并且很粗野，我很高兴有一个温和的师父。在我的无意识里我已经用你代替了我的父亲，用社区代替了我的家庭。我总是对你和社区怀有憎恨和愤怒。但我非常喜欢你的演讲。我被你那完全开放的心深深打动了，我不想再隐瞒你了。当我再次陷入那个不可自拔的怪圈时，我很难过。有可能彻底摆脱那个憎恨的根源吗？

    你认识到你自己是个伪君子，这是好事。这正是那个开端——去发现那个怨恨、敌意、残忍的根源的开端。一旦一个人发觉自己是个伪君子，事情就变得很容易。他已经发现了疾病。

    接下来你就说错了。你说：你是个伪君子，并且很粗野，你很高兴有一个温和的师父。这是错的。没有人能比我更粗野。谁告诉你我是一个温和的师父？你在世界上找不出任何无赖能跟我相比。因此，完全抛弃这个错误的想法。

    你说你是个伪君子，这我认可。但我不是一个温和的师父。我的方式看起来很温和，但其实我是在毫不留情地破坏你的自我、你的虚伪、你的人格，以便你能发现你的真正的个体性。这是件艰难的工作，因为你认同于你的人格。

    当我打击你的人格，你立即就觉得你受到了攻击。其实「你」并没有受到攻击。

    你的人格才是「你」的敌人。只有那些准备看见他们的人格被我谋杀、屠杀的人才能跟我在一起，因为他们由此就会明白什么叫灵性的重生。不论你的父母、社会、家庭对你做了什么，我都必须要予以解除。你在阻止我的解除。也许这就是为何你称我为 「温和的师父」——这正是你的希望，你希望我是一个温和的师父。你无法欺骗我。你能欺骗你自己和整个世界，但是无法包括我在内！

    这是你的期望：我应该是温和的。当你对我做每一件肮脏的事情时，我怎么能对你温和呢？你用我代替你的父亲。这是一种犯罪。我从未作过任何人的父亲，因为我不会担负这种不必要的负担。

    你还用社区代替了你的家庭？那么很自然，你对你父亲的怨恨会成为对我的怨恨，你对你家庭的怨恨会成为对社区的怨恨。

    不要对我说你对此是无意识的。你相当有意识，你正在问这个问题！你对你所做的知道得很清楚。没有人能问一个关于他在无意识中做的事情。如果是无意识的，你怎么能知道？ 「无意识」这个词意味你不知道它。

    因此，你用我和社区来代替你的父亲和家庭，你对此是有意识的。但是作为一个伪君子，你可以欺骗别人。但一个一直欺骗别人的人最终也会欺骗他自己。他已经对欺骗很习以为常了。

    你说你是个伪君子，你的确是。你把你有意识做的事情说成是无意识的，你以此来推卸你的责任。你对你自己都是虚伪的。

    我理解你和你的烦恼。你是个伪君子。你一直在假装你不是。无意间，你又在你的问题里做了同样的事。

    你说你在无意识中用我代替了你的父亲。既然是无意识的东西，那你是怎么知道的？能知道无意识那就意味着开悟了，因为无意识比你的头脑的意识大九倍。你的头脑的意识是很浅薄的，而无意识是很深很黑的，你对无意识毫不知晓。因此请看清楚一点。至少不要欺骗你自己。你把你有意识做的事情都推给了无意识。

    我不是你的父亲，我甚至不是你的叔叔。而且我也不温和。我的剑也许看起来很温和，但它却刺得很深。

    一旦你放弃这个完全荒谬的替换的念头，那么所有的怨恨、敌意、愤怒都会自动消失。

    你不需要做任何别的事。只要你发觉并承认你一直在欺骗你自己。

    但有一件事是无可返回的。你已经对我有了爱，你喜欢我的演讲。这一点你无法返回了，你只能继续往前走。所以为什么要被过去烦扰呢？

    你父亲可能对你做了什么。每一位父亲都对他的孩子做了些什么。每一位父亲都希望自己的孩子是自己的复制品。所以人们才会创造出那个神话：上帝按照自己的形象造人。每一个父亲都是这么做的，所以孩子就产生了怨恨。

    但是你怎么能把我放到你父亲的位置上呢？我一直在帮助你发现你是谁，帮助你抛弃所有强加于你的层层人格面具。

    你已经勇敢地走出了第一步，你承认自己是个伪君子。再勇敢一点，抛弃所有那些强加于你的东西。完全赤裸地开放。

    如果你真地爱我完全对你开放——这不是上帝向你开放，而只是我的人心对你开放着，这能给你勇气让你也把心打开，没有恐惧。

    当两颗心彼此开放...一种和谐共鸣的韵律发生了。

    这个和谐给你根，让你归于中心。你将能够原谅你的父母。而且你还会替他们感到难过，因为他们对你所做的正是他们自己的父母对他们所做的，他们是在伤害你之前，他们自己已经先受到了伤害，也许是更深的伤害，这是代代相传的。

    但过去的都已经过去了，你无法对过去做什么。你可以原谅过去，同情所有那些人。但不要浪费时间去寻找什么怨恨的根源。怨恨没有根，它就像寄生虫，从一棵树爬到另一棵树，不停地吸食树叶。

    你的怨恨没有根，所以不要浪费时间。你的憎恨、愤怒都是没有根的，它们出于你的迷误。它们依附在你的头脑里，不断吸食你，吸食你的能量、你的智慧、你的宁静。试图去理解这是怎么发生的。这不是你一个人的问题，这是所有人的问题。因此不要认为你是唯一的受害者。

    变得警觉一点，觉知这些怨恨是如何生长的...只要你洞察到它，它就消失了。觉知就是光，只有在觉知之光的照耀下，人性的阴暗面才会消失。

    我父亲曾尽其所能要把我变成他的复制品；我母亲也一样。我不怀疑他们是出于好意。而且他们自己的父母对他们也是这么干的，所以他们对我还能怎么做呢？我怎么能怨恨他们呢？这是个纯粹的迷误。我感到难过和悲伤，为他们所遭受的伤痛，为他们各自父母所遭受的伤痛，为整个人类所遭受的不必要的伤痛。

    只要一个小小的革命就能改变世界的颜色。而这个小小的革命就被包含于不惜任何代价去争取自由，去成就自己的个体性。

    我父亲常带我去庙里。我为此反抗他，跟他斗争，但是他说： 「你必须去，否则你就会下地狱。」

    我说： 「我宁愿出于我的自愿去下地狱——至少这是我自己的选择。但是你不能强迫我上天堂。我在那里只能受罪，因为我无法忘记我是被强迫的，这违反我自己的意愿。」

    当我对父亲说了这些话，他沉默了一会，然后说： 「那好吧。什么时候你想去了，你自己就去吧。」

    我说：「我会为此终生感谢你的，因为我马上要去跟一些人打牌。你去庙里，我去打牌。从这一刻起，我们之间才可能产生友谊。 」的确，从那一刻起，我跟我父亲的友谊开始成长了，多年之后他成了我的桑雅生。

    我母亲也是一个桑雅生。当然是我母亲先成为了桑雅生——女人总是更勇敢些，因为她们没有什么可以失去。她们没有什么社会地位，没有什么尊严、面子。

    我父亲成为桑雅生比母亲晚了四年。他刚开始为自己没有勇气而感到难过；但他开始静心了。直到有一天，有两件事发生了：他的旧有的人格崩溃了，他突然闯入了一个新的存在，尝到了那个滋味。于是他就成为了桑雅生。

    如果你的父亲还健在，那么就去帮助他。

    勇敢地告诉他你为什么恨他，这只是个迷误： 「你出于好意所做的事其实并不好，不过，这不是你的错，因为你的父母也是这样对待你的。」

    说到底是那些腐朽的传统和圣人的错。

    请你勇敢而真诚地去面对你的父亲，你的虚伪也是你父亲教给你的，正是因为你没有勇气真诚面对他，所以你把我当成了你的父亲，把你对你父亲的怨恨和期望——你期望有一个温和的父亲——都投身到我身上，这完全是不公平的。

    我从未企图改变任何人。千百万的人因为我而改变了他们的生活，但那完全是他们自己的事，是他们自己的选择，他们自己为此负责。我从未主动去干涉他们的私人空间。我尊重每一个人私人空间。但如果他们发现了某些能让他们感到幸福、安宁、平和的东西，他们可能会去寻求这些东西，那完全是他们自己的事。没有人能让我感觉对什么东西有责任。我也不会要求任何人去为什么东西负责。我尊重人的个体性。

    因此如果你知道哪里有怨恨，就扔掉它。你父亲一定尽力要让你成为一个好孩子。而你没有叛逆，只知道压抑自己，或作出反叛，那当然会产生怨恨。现在你可以去他那里，不要再在他面前作一个伪君子了，你不再是一个孩子了，你甚至不再是他的儿子了。

    你是一个桑雅生，而一个桑雅生代表一个人真实的自己，一个桑雅生不再是一个儿子、父亲、丈夫、妻子。我指的是内在的真实性——单独的个体。

    问题2：

    亲爱的师父：

    如果有人欺骗你、谋杀你，你依然信任他，这是一种什么样的信任？我无法理解。

    我自己都无法理解——但有什么办法呢？

    我只有信任可以提供，因为在我里面没有任何不信任。

    你认为信任只能给信得过的人。这说明你很吝啬。

    也许你只有很少的信任，这些信任你只给少数信得过的人。但你的这种信任依然不是百分之百的。你总要留一手，表面上你信任，其实背地里你依然在提防：一旦我发现此人不可靠，我就马上收回我的信任。

    你无法理解我的难题。我的难题是：我没有任何不信任可以给任何人。在这方面我很贫穷，我缺失了很多东西：我无法恨任何人，我无法生任何人的气，我无法伤害任何人。我真的是太穷了。

    你的问题是：「你怎么能信任一个欺骗你的人？」我也想问你：「如果你不能信任一个欺骗你的人，那你的信任是什么样的？」这只能是一种虚弱的信任。如果一个人是可信赖的，那么任何人都能信任他。但如果一个人是骗子，那么只有像我这样的人能信任他。我甚至可能会帮助他更好地欺骗我。

    我能信任一个欺骗我的人，因为我信任对方的潜力，我信任对方最内在的纯真，那是任何欺骗都无法破坏的。我知道他会骗人是后天训练出来的。他只是一个受害者。

    你问我：「你怎么能信任一个要谋杀你的人？」我已经充分而全然地活过了，如果有人杀了我，并不能让我有何损失。我信任他，是因为他是一个人；他是一个杀手并没有关系。如果我的死亡能让某人感到满足，那么现在我就可以满足这个人。我依然信任他，只要他高兴，我可以为他死。

    信任是一种内在的品质，跟别人是否值得信任无关。我不会去管他是否值得信任，那是他的事，是他的问题。

    我做我的，他做他的。我的信任和爱向他涌去，或许他还没有遇到过像我这样的人，或许这对他来说是仅有的一个蜕变、再生的机会。

    1985年8月13日

    问题1：

    亲爱的师父：

    你的矛盾、你的谎言、你的那个叫我们不要相信你的主张，已经把我的头脑弄得无可救药了。现在我唯一能确定的就是： 「我不知道。」我常因为我的头脑聪明而自豪，但现在我只觉得很傻。尽管这还不是「无念」，但也许就快了，也许这是头脑的临终遗言：「我不知道。」同时，我的心感觉越来越好。当你自相矛盾的时候，我只是付之一笑，并心存感激。这是发生了什么？

    我的自相矛盾正是为了制造发生在你身上的这种情况。我并不希望你的头脑被我说服。我只想跟你的心联系上，因为这是唯一真实的交流。头脑跟头脑的对话总是很肤浅的。

    我是能够做到前后一致的，但如此我只能说服你的头脑——而这是最后实在没办法才做的事情。

    我不是一个传教士，我没有什么教条给你们。我只有体验，而传达体验不是通过语言、理论、哲学。

    所以我首先必须解除你的头脑，其最好的方式就是我尽可能地自相矛盾。要么你就逃跑，因为你感觉快要发疯了；要么你有足够的胆量继续留在这里去真地发疯！

    你现在的状态不错。如果头脑说： 「我不知道，」那么头脑的确要破产关门了。在这里，一旦头脑关门了，那么立即地，你的心门就开始打开了。所以你听到我的话自相矛盾的时候，你付之一笑。

    是的，这仍然不是 「无念」。仍然有个念头：「我不知道。」如果头脑完全空了，那将没有人去说：「我不知道。」这依然是一个知识，最后的知识。这是最后的障碍，也要抛弃它，然后就没有知不知道的问题了。你将首次 「感觉」到：「感觉」才是体验的方式。

    当你处于你的头脑中，你我相距千百万里。

    当你处于你的心中，你就同时也处于我的心中，因为心不知道什么叫分离。

    而我的整个工作就是要跟你们所有人都产生心的共鸣。

    如果不通过心，你将无法抵达你最内在的宝藏——你的本性。

    因此这里有三个词：思想、感觉、本性。没有人能直接从思想抵达本性。没有人能绕过感觉；感觉是桥梁。第一步首先要从思想到感觉，第二步就是从感觉到本性。

    走完这两步，整个旅程就结束了。

    因此还要记住：心的感觉、情感将会很美，但仍然不要停留在那里。心只是一个中转站。你可以在此休息一会，享受一下，但不要忘了还有一步。

    通过话语的自相矛盾我破坏了你对头脑和思想的执着。通过宁静我破坏了你的感觉世界。然后你将在你的纯凈中、你的个体性中现出你的本来面目。你已经回到了家。

    因此不要担心，旅程已经开始了。在你回到家之前不要停下来。在这个过程中，我能传达给你用其它方式无法传达的东西。然后，我不是师父，你也不是门徒。

    在头脑里面，我是教师，你是学生。

    在心里面，我是师父，你的门徒。

    在本性里面，我不存在，你也不存在——只有本性自然存在。

    1985年9月8日

    问题3：

    亲爱的师父：

    在你的身边，看着你的眼睛，感觉你，我觉得我的脚下空了。我已分不清什么是我，什么不是我。师父，我怎么才能找到我自己？似乎什么也找不到了。

    你已经找到了！

    是的，就是什么也找不到了——只有空无。

    但是如果一开始就这样说，那是有破坏性的。一些宗教一直在对你说： 「你会找到上帝，你会找到灵魂，你会找到这个或那个。」

    而真理是：你将找不到任何东西。

    空无是美丽的。

    空无意味着自由、无限。

    整个天空都是你的。

    你找不到任何人，因此就没有争吵的问题，没有谁高谁低的问题，没有争抢地盘的问题——比如说俄勒冈州的人想把我们这些「红色份子」赶出去，他们认为我们侵占了他们的地盘。

    我不是一个做宗教生意的人，我其实是在把这种生意连根拔起。这是世界上最丑\陋的生意。

    因此要明白：只有空无，绝对的空无将被找到。这是好事，因为空无是宁静、和平、无烦恼的。你已经发现了那个空间。

    佛陀称之为「涅盘」。涅盘的意思就是空无。佛陀是唯一用对了词的人。如果你准备成为空无，你才真正进入了静心。如果你想成为某个东西，那你就必须向外走。

    「某个东西」总是外在于你的。你能成为总统、首相或别的什么。但这些都是外在的。什么上帝、天堂、地狱都是外在于你的。

    我的体验是：内在的世界就是空无的世界。而空无自身有一种美、一种浩瀚的芬芳。

    如果你体验到了空无，你就不会去关心什么上帝、天堂、地狱或任何东西——这些统统都是胡说，都是虚构的。

    真理就是龙卷风的中心。

    龙卷风威力相当大，相当活跃。但它的中心是完全宁静的、无为的、空无的。

    你就是空无。

    翻译：wxjqlws

    2005年7月29日

    第十六章：......——（译自《From Death to Deathlessness》第十章）

    问题3：

     亲爱的师父：

    近来你说你自己是我们通往自由的最后障碍。我一直很欣喜地觉得：与你相处于爱之中就是最终抵达自由的一个方式。但是当我意识到我并不希望跨越那最后的障碍时，突然心潮澎湃，泪如泉涌。我是如此爱你，我不在乎那个需要通过你的离去才能换来的自由。我只想如此坐在你身边，直到永远。你能说些什么吗？ZH;P

     孩子，你已经跨越了那个障碍。别担心。

     翻译：wxjqlws

上一章

目录

下一章


第十七章：美国和印度

《奥修的文化大革命》
第十七章：美国和印度

（译自《From Death to Deathlessness》第十四章、第十六章）

1985年8月15日

问题1：

    亲爱的师父：

    为什么很少有美国人成为桑雅生？我记得你说过美国可以成为一个很有灵性的国家，因为美国在物质上相当富有，所以美国人很容易发现财富并不能给人真正的满足而去寻求灵性。但为何他们如此迟钝？请评论。

    美国没有根。它只有三百年的 历史；它正在经历它的童年期。跟印度这个至少有九万年文明史的国家相比，美国就像刚出生的婴儿。因此要等待一段时间；婴儿不会趋向灵性。

    其此，美国自认为非常富有。其实这并不是真的。有三千万美国人还相当贫穷。

    第三，美国的政客并不希望这个国家成为灵性的。他们希望有更强的陆军、空军、海军；他们希望有更多的核专家、武器专家。他们对灵性没有兴趣；灵性对于他们的破 坏性来说是危险的。

    美国的宗教领袖只给人们提供虚假的灵性。牧师们总是反对真实的灵性。耶稣就是被犹太教的法师钉上十字架的。佛陀被婆罗门所唾骂。

    因为一旦真实的灵性传播开来，那么宗教就要消失了。宗教只是灵性的代用品，就 像糖精，如果有食糖，谁会要糖精？而最近的研究表明：糖精是致癌的！

    美国被基督教的牧师和犹太教的法师深深地控制着。

    是的，我的确曾经说过美国可以成为最具灵性的地方。我再重复一遍：美国可以成为最具灵性的地方。但是这些障碍在那 里，这些障碍很强大。除非这些障碍被排除了，否则美国将继续保持灵性上的贫穷。

    很奇怪，俄勒冈州政府反对我们，原因竟然是我们 「滥用」土地——把沙漠变成绿洲。他们认为这是不合法的，应该让沙漠继续保持为沙漠。我刚来这 里的时候，这里真是一块不毛之地，连一只小鸟都没有，但现在这里变成了充满欢笑的美丽绿洲。但那些充满破坏和暴力倾向的牧师和政客对生命和绿色充满了敌意。

    政客们忙于发展核武器要摧毁地球，宗教领袖们忙于 制造同性恋——其副产品之一就是艾滋病，艾滋病是一种宗教的疾病。艾滋病现在传播得相当快。

    但这两股死亡的力量将会推动那些热爱生命的人成为桑雅生。

    其实一个桑雅生的大丰收就将出现在你们面前。

    1985年8月21日

    问题1：

    亲爱的师父：

    印度总统最近说：「这 里有如此多的不幸，而罗杰尼西却去了美国，为什么？」我发现这是个令人失望的事情：你来美国之前在印度演讲了三十年，一直分享你的洞见，而印度总统竟然错过了，并没有采纳你的主张。但似乎现在有所醒悟还不算太迟。请评论。

    人类是一种很奇怪的动物。

    人崇拜死亡。人怀念过去。人关注不存在的，而不关心现存的。「现在」对人来说只是一个词，而不是一个体验。人生活在过去与将来，而对于现在，人们是几乎是在熟睡中度过的。

    过去已经不存在了，未来是将要存在的，两者都是不存在的。一个已经死了，一个还没有出生。很奇怪：人毫不注意那个存在的。

    「现在」是唯一存在性的时刻，而头脑在「现在」是不存在的。

    你必须看清楚，头脑被分为两个部分：一个是对过去的记忆，这已经不存在了，另一个是对将来的欲望，这也不是现存的。这就是你整个的头脑。头脑对现在是完全无知的。但奇妙的是存在只知道现在。

    所有的哲学家都把时间分为三个部分：过去、现在、将来。这个区分是错误的。过去和将来是头脑的两部分，现在正是唯一的时间。

    时间总在当下、现在。头脑决不会处于现在。所以对于任何要想蜕变自己的人来说，这是一个基本要求：把自己从头脑转移到时间——现在。当过去已经消逝，当将来不再重要，那还剩下什么？——此时此刻。

    过去和将来属于头脑——都是非存在性的，而现在属于真实的存在。但是关于这个真实有一些难点必须理解。

    首先，这个真实的存在是非常微小的瞬间。如果你不是很警觉，你很容易错过它。你必须完全处于此时此地，聚集你所有的觉知；然 后你才能看见这个原子般微小的现在。一旦你已经觉知到了现在，那么你就已经拿到了打开永生之门的钥匙。

    因为我们总是错过现在，所以我们总是错过我们现存的时代——当代。

    人总是厚古薄今——死去的被崇拜，活着的被钉上十字架。

    我在印度的时候，我谈论过这个国家面临的每一个问题——或多或少每一个国家都可能面临的问题。但是没有一个政客准备去听，原因很简单：我所说的威胁到了统治阶级的既得利益。也没有一个宗教领袖准备听，因为我反对他们的职业、他们的生意。

    在印度，发生了多起要谋杀我的事件。最 后那次谋杀事件当时有一万个桑雅生和二十个警察在场，他们都是目击证人：那个家伙向我扔出了飞刀。但最后那个家伙依然被法庭无罪释放了。

    当地的官员私下 里向我道歉。他说：「政治上、宗教上的压力相当大——那个人属于一个狂热的印度教教派，如果惩罚了他，将会引起极大的动乱。而且这个人掌握着许多选民的选票，这个选区的政客都不敢得罪他。而我只是个普通人，我惹不起他们，他们威胁我说如果我做得不对，那我的前途就完了。」

    现在总统竟然说这个国家充满了不幸，为什么我要离开这个国家？现在他竟然谴责我离开了印度。

    当我在印度的时候，这个国家的确充满了不幸。但没有一个政客有胆量跟我联系，因为如果在公众知道总理或总统跟我有联系，那么他的政治前途就危险了。

    他们知道我所说的是对的，如果他们采纳了我的主张，那么这个国家就不会面临现在所面临的不幸，但是他们没有勇气。

    百分之五十的印度人口处于饥饿之中。很快印度就要成为一个更大的埃塞俄比亚。

    三十年来我一直主张节育。但这违反了所有宗教，因此每一个宗教都反对我。

    所以现在他们应该向那些宗教去要吃的、穿的、用的。如果拿不出来，那么就应该逮捕那些宗教领袖！

    我一直苦口婆心地告诉人们要节育。但那些政客和宗教领袖都来谴责我，说我在破 坏这个国家的道德。因为如果妻子服用了避孕药，那么她就很容易背叛她的丈夫；如果人们懂得了避孕，那么他们就可以在婚前发生性行为，这就破坏了印度人非常重视的贞洁。

    我一直在说避孕药是人类 历史上最伟大的革命之一，因为避孕药让女人摆脱了男人的奴役，女人可以拥有自己的个体性，现在她也可以受教育，可以去上班。她也可以有创造性：她可以成为一个画家或音乐家，一个科学家或诗人。总之女人不再只是做一件事：不停地生育。生十二个孩子在印度是个惯例。女人一直纯粹是个生育机器，因此她无法拥有自己的个性、自己的生活，她的整个时间都花在生孩子、带孩子上面。女人一直被当作牲畜一样对待。

    我说的这些都是些简单的事实，不需要多少智力就可以理解。但是没有人准备去听；他们更关心他们的道德。

    一个女人保持为一个处女到底有什么道德？这其中有什么灵性？我看不出来。

    这是个愚蠢的观念——女人的第一次必须给丈夫，而且以 后永远不能与丈夫之外的男人有染。

    如果他们采纳了我的主张，那么印度就不会 像现在这么糟，当年我提倡节育的时候，那时印度人口只有现在的一半。现在印度人依然不断盲目地生孩子。

    他们一方面不听我的，一方面又责怪我离开了印度，好 像我离开了印度就给印度带来所有这些不幸。印度总统从未对我说过：「你说的没错，政府应该采取措施禁止人口增长过快。」

    他们全都反对我，其中有一个老政治领袖反对我理由是：我太年轻了，所以我肯定就是错的。

    我告诉那个老人如果他还知道一点尊严的话，就应该去自杀——「因为你还有必要继续活着吗？你还能作出什么贡献？你在鼓励印度人口迅速膨胀，这就是你的贡献吗？你这是在犯罪！如果你不能作出贡献，那么至少你可以不要成为别人的负担。所以你这样活着还有尊严吗？」

    这话更让那些政客震惊。我说了两件事：一件是出生控制，这只是故事的一半。第二件就是：死亡控制——因为这是合理的。

    第一就是减少生育控制人口数量，第二就是实行安乐死：那些太老的人，不但是别人的负担，而且自己也遭受着病痛的折磨，那么就应该减轻他们的痛苦，应他们的要求给他们实施安乐死，如果不能让他们生于安乐——人生在世几十年要安乐是不容易的——那至少能让他们死于安乐。可以教他们如果放 松，如何把死亡变成一个深深的静心。

    因此我们不但要帮助减少新生儿的数量，还要帮助老人带着尊严和微笑死去，把死亡变成静心。

    当然他们更是反对我，说我在鼓吹自杀，这是违法的。

    其实生命和死亡不应该被看作的是敌对的、分离的，它们是一体的。人们不但应该活得好，也应该死得好。医生不但要为人的生命服务，帮助创造良好的生命质量；也要为人的死亡服务，帮助创造良好的死亡质量。

    现在总统埋怨我离开了印度，但我能做什么呢？我没有什么权力，我只能劝说人们。但人们并不理睬。看到这种情况我只好放弃了。早在我离开印度的七年之前，我就放弃了转变印度人的头脑的想法。它太顽固、太迟钝、太平庸了。印度是行尸走肉们的国家。

    在佛陀之 后，印度就没有产生过一个可以跟他相媲美的人。印度早已失去了佛陀时代的辉煌。二十五世纪以来，印度被一个个别国、别的民族轮番奴役着，毫无反抗的勇气，这不是行尸走肉那是什么？现在印度是一个死人的国家，死了至少了有二十五个世纪。这是个鬼国——到处飘荡着死气阴森的腐朽幽灵。

    没有人准备去转变，因此总统现在责备我，这显示出政客是多么狡猾。当我在印度的时候，他们不理睬我。现在我不在印度了，他们竟把责任推到我身上——好 像是我见死不救。所以你们这些政客到底想怎么样——希望我留在印度加入你们的行列去制造更多的不幸吗？

    三十年的时间可不算短——几乎我的半生都浪费在白痴身上。而这位总统是个完美的白痴。他的声明充分显示出他的愚蠢。

    所有这些政客都是甘地主义者。三十年来我不断批评甘地。

    我曾说过：「我之所以反对甘地，是因为这个人在印度鼓吹那些很腐朽的意识形态，如果这个人被尊敬，那么他的腐朽思想将继续毒害人们。」

    甘地反对科学技术，他竟然会反对电话、火车这样的东西。他这不是在放毒吗？甘地的思想不但解决不了任何问题，而且是在 制造更多的问题。他反对科学是因为他认为科学会破坏宗教。但奇怪的是：甘地反对电话、火车，而现在那些甘地主义者正在劳民伤财忙着搞核武器。大概他们认为只有核武器才算是那种不会破 坏宗教的科学技术。

    甘地是个宗教性的人，所以我在身上看不到丝毫的灵性。

    甘地反对节育，反对避孕药。他决不能理解我的这个观点：如果一个老人希望死去，这是他与生俱来的权利。

    我无法想 像...如果我想死，谁有责任、有权力来阻止我？但全世界所有的法律都反对自杀。

    首先，你的父母并没有得到你的同意就生下了你。这是强加给你的，并不需要你的同意。这个机会你已经失去了，你无法说不。但现在你想说不——我想没有任何人有任何理由去阻止你。

    我并不是说一个小孩应该去自杀。我是说如果一个老人到了生不如死的地步，那么就不应该强迫他继续活下去。

    印度人的头脑 里充满了腐朽的思想。比如说：一个贫穷是因为前世做了坏事，一个人富有是因为前世做了善事。但这是很奇怪的：如果你把手放入火中，你的手难道要等到你的来生才被灼伤吗？原因和结果应该是连着的，为什么会有那么大的距离？之所以要这么大的距离是出于欺骗的需要，因为那些穷人在今生并没有做 坏事，所以只好说他们前世做了坏事。实际上的情况是倒过来的：因为他们没有干坏事，所以他们贫穷；那些干坏事的人已经富了。

    除非印度能摆脱所有的宗教迷信，除非印度活在当代，而不是活在过去；否则印度只有死路一条。

    三十年来我在印度巡 回演讲，我只认识到一件事：我一直是在跟死人说话。而且在印度的这三十年的旅行严重破坏了我的健康。我来美国就是为了我的健康，同时我不再想对墙弹琴了。但自从我到了这 里，我发现有比我的健康更重要的事情。最重要的事情就是美国还是个孩子，没有什么传统的包袱，有能力学习，有能力转变，有能力成为真正勇敢的新世界。

    我要继续呆在这 里！

    我要让整个美国遍布我的人，遍布我的红色份子，因为这里将是诞生新人类的地方。

    翻译：wxjqlws

    2005年8月3日

上一章

目录

下一章


第十八章：新人类：头脑、心和本性——科学、艺术和灵性全面发展

《奥修的文化大革命》
第十八章：新人类：头脑、心和本性——科学、艺术和灵性全面发展

（译自《From Death to Deathlessness》第十五、二十、二十一章）

1985年8月16日

问题2：

    亲爱的师父：

    不久前我听你说科学属于头脑，灵性属于心。灵性世界和科学世界可以共存吗？你所谓的新人类是否就是灵性和科学的结合？

    人不只是有头脑和心，还有一个更重要的东西——本性。

    我说过灵性属于心，这是因为灵性是连接着心与本性的桥梁。从头脑无法不经过心而直接跳到本性。

    科学局限于头脑、理性、逻辑。心局限于感觉、情绪、情感。而本性是超越这两者的。本性是纯粹的宁静——没有思想、没有情感。一个人惟有知道了这个本性才算真正具有了灵性。心只是一个中距站。

    但是你必须要理解我的困难。你生活在头脑中，我不能直接跟你讲本性，因为头脑无法与本性沟通。

    对于头脑来说，不存在本性；所以科学家一直否认灵魂。所以我必须跟你谈心，这并不是事情的全部，只是前半段。

    头脑多少能了解一点心，因为甚至那些最伟大的科学家也谈过恋爱。虽然头脑无法理解恋爱是怎么回事，但头脑无法否认它的存在。

    所以我说灵性属于心，这只是个暂时的说法。

    一旦我把你从头脑带到了心，我才能告诉你：灵性属于本性。灵性既不是思想也不是情感，它只是纯粹的宁静：可以说是全然的空无，也可以说是满溢着祝福。

    静心就是从头脑到达心、从心到达本性的方法。

    如果一开始就对你说灵性属于本性。那么你就会把「本性」当成一个哲学名词、一个思想概念。那些学佛学的动不动就讲空谈无，他自己还没有从头脑到达心，他却说要把心空掉，他连心都还没有，空什么呢？那些头脑发达的人往往能把佛学学得很好，一个生活在头脑里的科学家能很容易拿到神学或佛学博士学位。

    而我希望所有科学家都能倾听心的声音。这将会改变整个科学的品质。科学将不再为死亡服务，不再去 制造越来越多的杀人武器。科学将会为生命服务，帮助创造更好的生命，成就更美的人性。

    但最终的目的是从心移动到本性。如果一个科学家能针对客观物质世界使用他的头脑，针对人文世界使用他的心，针对真实的自然世界使用他的本性，那么他就是一个完美的人。

    在我的眼 里，新人类就是完美的人、全面发展的人。「完美」的意思是：头脑、心和本性这三个层面、三个中心并不相互冲突，而是相互补充的。

    完美的人将创造完美的世界——科学的世界、艺术的世界、静心的世界和谐共存。

    我的工作就是要让这三个中心在每一个人 里面运转起来，因为甚至一个个体对他自己来说就是一个世界。这三个中心其实是在每一个个体里面，并不是在社会里面；因此我关注的焦点就在于个体。如果个体转变了，那么迟早社会也会随着转变，其实我从来就没有看见过什么 「社会 、什么「人民」，我只看见一个一个全都是独一无二的人。

    新人类不但懂数学，还会作画作曲。新人 类不但能懂得心声，还能进入更深的存在——本性的存在。

    那个本性的存在正是你生命的中心、生命的根源——其中蕴藏着取之不尽用之不竭的生命力。

     像爱因斯坦这样伟大的科学家也只利用了人的百分之十五的潜力。那么普通人利用了多少呢？——不超过百分之五。

    如果那三个中心一起运转，那么人能够百分之百地利用自己的潜力。我们由此可以真地在这个地球上创造一个天堂乐园。这并不复杂，只需要一点努力和勇气就行了。

    世界必须是科学的，提供各种技术，为人们提供各种便利和舒适。世界必须是艺术的、诗意的，否则人就会变成机器人。头脑就是个机器——计算机——只讲效率和精确度。罗马教皇们说他们是绝对无误的。这是不可能的，除非把他们的人脑用计算机替换了。

    心可以体验和表达美和爱。但这仍然是不够的。如果你不抵达本性，你就永远无法真正得到满足。

    一个知道自己本性的人是最富有的。其实这 里就是神的王国。在这里你就是一个神。一旦你归根于你生命的中心，你就是一个帝王。

    因此我向全世界宣告：在我的红色王国 里，每一个人都是国王。我们必须尽快地扩展这个红色王国，因为死亡的、破坏性的力量正在逼近。我们将证明：死亡永远无法战胜生命。

    1985年8月25日

    问题1：

    亲爱的师父：

    对客观世界的科学态度和对自然的主观体验似乎是两个完全分离、不可逾越的层面。这是自然的，还是我们的头脑的幻觉？

    对待自然的科学方式和灵性方式在过去一直是分离的、无法沟通的。原因是宗教一直强调信仰、迷信，而拒绝探询和怀疑。其实，科学和灵性之间没有什么不可逾越的，而且它们也不是分离的。但宗教一直强调信仰——科学不能接受这点。

    信仰就是你在掩盖自己的无知。信仰并不能让你知道真理；它只给你固定的信条、教条，只给你关于真理的知识。但这种知识不是别的正是错觉。

    任何基于信仰的东西都是虚假的。

    因为宗教一直强调信仰，而科学的基本方法是怀疑，所以分离发生了。

    这整个的责任就在于宗教始终把这两者保持为两者。

    在我看来只有科学，科学包含两个方面。一个方面是通往外在真实，另一个方面是通往内在真实。一个是客观的。一个是主观的。它们的方法不同，结论不同，但都是从怀疑出发的。

    怀疑一直被宗教谴责，以致人们忘记了它的美，忘记了它的珍贵。

    孩子出生时没有任何信仰。孩子生来就带着好奇的、怀疑的意识。怀疑是自然的，信仰是不自然的。

    信仰是父母、社会、宗教、教育体制强加于人的。这些灌输信仰的人都是为无知和愚昧服务的，已服务了几千年了。因为只有人们无知愚昧、不知真相，才能更容易地被欺骗、被剥削、被奴役。

    宗教根本就与真理无关。宗教谈论真理，目的是为了人们远离真理。

    首先，为什么你需要信仰？你不会相信有太阳存在，因为你能看见太阳。但盲人会相信有太阳存在，因为他没有眼睛可以看。

    盲人被迫相信有太阳。但这个信仰并不能使他看见真实的太阳。如果他没有被灌输什么信仰，而是被告知他是个瞎子，他需要的是眼睛被治愈，而不是什么哲学、信条，那么他可能会看见。一旦他能看见了，就不存在需要信仰的问题了。

    所有的宗教都害怕质疑。所有的宗教都反对科学，因为迟早科学会证明——其实已经证明了——质疑的方法让你逐渐接近真实。质疑打开了生命的奥秘，让你有真知灼见。

    但科学一直以来只关心周围的客观世界。我谴责宗教人士是因为他们一直让人处于愚昧的黑暗之中。我谴责科学家是因为他们一直在做这样一件愚蠢的事情：他们意识到所有的东西，他们探询一切，但忘记了他们自己。

    科学家深深地探索、研究一切东西，毫无偏见，但是忘记了是谁在探索、研究。他们只关注着对象，而忘记了主体。被观察者怎么能离开观察者而独立存在？但这三百多年的科学一直忽略了主体。

    宗教罪恶深重，但科学也犯了一些罪——但不大，因为科学只有三百年的 历史。但科学一直对主体世界毫无所知，因为它还没有去探询。

    宗教必须彻底消失——它是人类的精神鸦片，是人类灵魂的一个癌——而科学必须彻底扩大它探询的范围：客体和主体都不能遗漏。

    科学必须生长出一个朝向内在的维度。外在和内在都需要质疑的方法，因此不存在什么沟通外在和内在的问题。质疑就是中心，从这个中心你可以进入客观真实，这是科学一直在做的事情，你也可以去探索内在，这是科学一直缺失的。

    这就是科学的罪过所在。正因为科学没有涉及内在主体，所以这个主体世界就被宗教霸占了。

    宗教只是假装在探索主体世界，意识的世界。这是虚假的探索，因为宗教是从信仰开始的。一旦你有了信仰，探询就中止了。

    怀疑给你一个开放的意识。记住——这是个误区——怀疑并不是不相信，因为不相信也是一种信仰。比如说马克思主义不相信灵魂的存在，这也是一个固定不变的信条，这也是一个信仰——信仰灵魂不存在。

    对我来说，有神论和无神论并没有什么不同；它们是同一条船上的伴侣——都拒绝质疑。因此我说共产主义是无神论者的宗教。伊斯兰教徒有他们的麦加，犹太教徒有他们的耶路撒冷，共产主义者有他们的克里姆林宫。共产主义者信仰《资本论》，基督徒信仰《圣经》，这有什么不同？

    唯物主义者并没有意识到科学的缺陷，他们说只要科学对客观世界的探索得更清楚一点，宗教会自然消失。其实如果科学一直只局限于客观世界，那么宗教将永远不会消失——不但传统的宗教不会消失，而且还会产生许多新的宗教。现在宗教能继续存在，继续毒害人们，科学是有责任的，因为科学一直忘记了主观世界。通常的心理科学依然忘记了主体，心理科学所谓的 「主观心理世界」依然是做为研究者的一个「客观对象」，心理科学家跟其它科学家一样只顾研究对象，而忘记了研究者自身——主体。

    我的工作就是 「科学」的，我的工作就是要让所有的宗教死得 干干凈凈，让科学来占领一直被宗教霸占着的领域。我们可以用两个词：科学和灵性——科学针对客观真实，灵性针对主观真实。但最好还是用一个词——科学——它包含两个方向：外向的和内向的——这个内向是指从对象转向主体，不是说从 「关注外在对象」转向「关注内在对象」，而是从「关注对象」转向「关注者本人」。

    科学的方法就是从怀疑开始。持续地怀疑，直到无可怀疑为止，因为这时你发现了真理，怀疑自然脱落了。

    其实宗教只是一直在压抑着怀疑。在那些宗教家的内心深处，怀疑一直活跃着，它不可能因为压抑而消失，它只能因为你认识了真理而消失。

    如果你信仰某个信条，你不可能没有怀疑。其实，如果你没有怀疑，那你为什么要去信仰？信仰就是你在试图压抑你的怀疑，但这并不能摧毁怀疑。信仰是脆弱无力的。而怀疑却相当有力量。信仰是个傀儡皇帝，应该废黜它而让怀疑登上王位。

    怀疑本身就是连接着客体和主体的桥梁。

    为什么我如此称赞怀疑？——因为它带领你去探询，去冒险。

    怀疑决不允许你保持无知。什么时候无知消失了，怀疑才能消失。

    人们总是问这样的问题：「你相信这个吗？你相信那个吗？」这是白痴般的问题。其实要么你知道，要么你不知道，没有什么相不相信的问题。凡是没有勇气承认自己无知的人，将永远保持无知。

    如果我不知道，那么我就争取知道——这就是怀疑，这就是探询。如果我知道，那我就不需要相信。

    人的自我总是不愿意承认无知。自我总是死抱着信仰而假装自己知道了，这是很容易的。

    科学应该打开内在的门。

    你的外在有一个巨大的宇宙——无限的。你可以一直探索下去，没有尽头。但你的内在有一个更大的宇宙！你也可以去探索。你将会知道你是谁，这依然是无限的：那个体验将永远深化下去。

    一个可以知道外在和内在两者而成为一个完整的人。我曾用不同的角度定义过 「新人 类」。现在又有一个定义：新人类是完整的、全然的、知道外在也知道内在。

    一旦你知道了两者，你就知道了这两者其实并非两者，这是同一个能量的两极。一个成为客体，一个成为主体。两者相互依存。所以就不存在着什么分离和综合的问题。

    科学应该包括了内在的科学——知道你自己是谁。

    科学必须接受一直被它忽视的、大自然中最宝贵的东西：人的意识、觉知。

    科学一旦能够移向人的内在，那么宗教自然就消失了。如果你能吃到真实的饼，那么还需要「画饼充饥」吗？如果你见到了真龙，那么还需要「叶公好龙」吗？如果你能得到真实永久的极乐，那么你还需要只提供虚幻而短暂的快乐的毒品吗？

    我的灵性是科学的。所以我们没有任何信仰体系。我们有方法，正如科学家也有方法。他们用他们的方法探索客观对象；我们用我们的方法探索我们的觉知。

    我们方法叫做「静心」。它们完全是科学的。

    任何宗教祈祷都是非科学的，因为你首先要信仰一个上帝或者阿弥陀佛什么的。这种祈祷需要一个被祈祷的对象。

    静心不需要任何被祈祷的对象；静心只是向内挖掘你自己的方法。

    你就在这里！——没有必要信仰你自己是存在的。实际上，就算你想否认，你也无法否认你自己。因为否认本身就是在证明你是存在的，否则这个否认是从哪 里来的？所有的东西都可以否认，就是你自己是无可否认的。

    这正是所有科学的起点。

    在未来，新人 类将不存在这什么结合灵性和科学的问题，不存在什么科学和灵性之争的问题。

    静心就是一个科学的方法——并不困难，每一个人都可以做。它不需要什么大的实验室——你自己就是实验室！不需要任何什么设备：什么试管、酒精灯之类的东西——什么也不需要。

    「认识你自己」所需要的一切东西都是你与生俱来的。所需要的仅仅是一个一百八十度的大转弯。

    1985年8月26日

    问题1：

    亲爱的师父：

    科学本身可以成为灵性的吗？

    这是最大的误解之一：科学不是灵性的。科学可以是灵性的，也应该是灵性的。

    科学是一个方法。它本身没有方向、没有什么价值观；它就是一个方法。科学可以用于破 坏，也可以用于创造，科学自身只是中立的方法。

    科学一直没有成为灵性的，这是因为宗教一直不允许科学成为灵性的。这关系到统治阶级的巨大利益。

    没有哪个宗教会愿意科学成为灵性的，因为这意味着宗教的自杀。它们将不能继续欺骗、剥削人们，给人们提供迷信、信仰之类的精神毒品。

    所有的宗教都依赖于上帝、魔鬼、天堂、地狱这些虚幻的东西。

    刚开始宗教甚至不允许科学进入客观世界。原因就是科学家一旦发现客观物质的奥秘之 后，第二步就是探索人的主观世界。

    三百多年的西方科学就是在与宗教的斗争中发展起来的。

    科学的基础不是信仰，而是怀疑——科学只接受没有可能再对之怀疑的东西。所有的科学理论都是假设性的、暂时性的，随时准备因为有了新的发现而更改现有的理论，这显示出科学的谦虚——这是诚实的、真正的谦虚。所以所有的科学理论都是相对的，不是绝对的。

    而宗教的教条总是绝对的。宗教不会说：「也许上帝存在。」

    科学是开放的，而宗教是封闭的。当爱因斯坦抛弃了牛顿的假设，爱因斯坦依然感激牛顿，因为要不是站在牛顿的肩膀上，他怎么能更进一步呢？而且爱因斯坦也知道自己的理论仍然是暂时的，总有一天也会被超越。

    宗教害怕科学的基础方法——怀疑。当怀疑成功地揭示了客体的真相，那么很快这同样的方法会用于探索觉知、灵性。这正是我们在这里所做的。我们要用同样的方法来揭示主体的真相。

    宗教尽其所能反对科学，但无法成功——没有人能战胜真理。宗教开始不情愿地接受了科学关于客体的真理。现在更大的进展正在发生，这将会引起全世界所有宗教的反对——这正是我现在所做的：我用科学方法进入主体灵性世界，我要捣毁宗教的大本营。

    我没有任何教条、哲学，我所说的都是我的体验。我只教导一个科学方法——静心。

    科学必须成为灵性的。宗教应该寿终正寝了。

    现在的外在科学越来越复杂和昂贵，需要大量的经费去设置很大的实验室和很复杂的设备。但静心是不需要依赖任何外来的支持。静心完全是个体的事情。

    先用怀疑从根本上扫除一切宗教信仰体系，然 后使用任何一种静心方法。你可以从112种静心方法里面选择。

    只要一种方法就足够你成道了，但是如果你能试验不同的方法，你就会品尝到不同味道，你会变得更富有——因为虽然最后的终点相同，但不同的道路有不同的风景。

    也许现在你还不能做所有这些静心方法。那么就选择一种最吸引你的方法。

    我不是个直线性的人，我是多维的，我已经试验过所有这112种方法。

    我希望你们能尝试尽可能多的方法。但是要记住：不论你尝试哪一种方法都要善始善终。如果你能用其中一种方法抵达了你的本性，那么其它那111种方法对你来说就变得很简单了，因为你已经知道了那个终点。

    是的，科学必须成为灵性的、个体的。否则科学将继续为战争和死亡服务。如果科学成为灵性的，那么科学将为生命、爱和欢笑服务。

    翻译：wxjqlws

    2005年8月7日

上一章

目录

下一章


第十九章：探寻你内在的空无——佛眼的召唤

《奥修的文化大革命》
第十九章：探寻你内在的空无——佛眼的召唤

（译自《From Death to Deathlessness》第三十七章）

1985年9月11日

问题2：

    亲爱的师父：

    当你看着我的时候，我有一种恐惧和空洞的感觉。这让我感到困惑。请评论。

    困惑几乎是人类天赋的状态。每一个人都是困惑的。

    当我的眼睛跟你的眼睛对视的时候，你突然感到困惑，这是因为出现了一个对比。当我看着你的眼睛，你看到了一个无云的、清澈透明的天空。这给了你一个对比——你的眼睛布满了乌云，因此困惑就产生了。

    每当我看着别人的眼睛...只有很少数的人会持续几秒钟看着我的眼睛并且允许我也看着他们的眼睛。空无将会被感觉到，空无就在那 里，就在你里面，只要你有意识、有更多的觉知，你的整个空无就会在强烈的觉知之下变得充满了光，灼灼发亮。

    正是这个空无将会在某一天成为你开悟的地方。但你从未触及过这个地方。

    有一个故事...一个国王要选择继承者。通常来说这并非难事，总是长子成为继承者。但这位国王的三个儿子是同时出生的，他们是三胞胎。而且他们的勇气和智慧看起来也是相同的，三个人简直是一个模子刻出来的。

    但必须选出一个继承者，因为国王已经很老了，时日不多了。

    国王不知道怎么办才好，所以他就向一个很有智慧的老者请教。

    老人说：「这不难。你的三的儿子各自都有一个美丽的宫殿。你给他们每人相同数额的钱，告诉他们：‘你们用这些钱买一些东西，而这些东西必须要完全装满你们的宫殿。’」

    国王给的钱很少，三个儿子开始冥思苦想。

    第一个儿子去了垃圾站，因为垃圾是世界上最便宜的东西，他告诉那 里的人说：「把垃圾全都搬进我的宫殿，直到把整个宫殿都装满了为止。」

    第二个儿子一直很苦恼——该怎么办？现在他更苦恼了，因为第一个儿子已经用垃圾把宫殿装满了。他必须找到很便宜的东西。最 里他想到了泥土，他用泥土也把宫殿装满了。

    这两个儿子很高兴，他们都看着第三个儿子，看看他会怎么做，因为他一直什么也没 干。

    夜晚来临的时候，老国王来看望儿子们。他来到前两个儿子的宫殿。虽然两个宫殿都装满了东西，但是很不得体——如此美丽的宫殿竟然用来装又臭又 脏的垃圾和泥土！

    国王和前两个儿子一起来到了第三儿子那里，但令他们惊奇的是：宫殿完全是空的，什么东西也没有。他们对第三个儿子说： 「怎么回事？宫殿 里什么也没有啊。」

    第三个儿子说：「请你们看仔细一点。」

    他们又仔细看了看：的确是空的。

    他们说： 「别愚弄我们了。这完全是空的。甚至那些家具、钢琴——这些平常你很喜欢的东西——都被搬走了。这 里完全是空的。」

    第三个儿子说： 「不。请你们看看那只发光的蜡烛。房子空了，但却充满了光。我让这座宫殿充满了光，还有什么能比这更有意义呢？而且 蜡烛很便宜，我的钱还有剩余的。」

    当然，第三个儿子被当选为了继承者。

    所以你根本不用为你的空无担忧。你只要在其中点亮一只 蜡烛，它就会被光充满、被光洋溢。然后你就看见这个全然的空无是如此美丽。在光的照耀下，什么都无法隐藏，甚至连一丝阴影都没有。

    我能理解你的问题。这是个很有意义的问题。看着我的眼睛，你感到空荡荡的，然 后你困惑了——这是很自然的。看我的眼睛，你一定以为能发现什么有意义的东西，但结果你只能发现空无。

    但是我要告诉你：这正是生命中最有意义的事情——去发现你的空无。

    我的眼睛只是 像镜子一样反映出了你的内在。

    不要对此感到困惑。让它成为一个开始，你开始探寻光，这个光也在你里面。但你从未关注过它，从未加强过它。你从未走进你生命的中心。

    一旦你处于生命的中心，你的整个能量都归于中心，这将引发出那个永恒的光。这个光将完全蜕变你的生命。你的行为将会有一种不同的品质，你的话语将会有一种深度，你的姿态将会有一种优雅。

    你将会回到家。所以根本不需要困惑。

    翻译：wxjqlws

    2005年8月10日

上一章

目录


密宗谭崔的精神与性

译者序

    献给

    想要把「性」提升到心灵层次的享受的人

    想要超越「性」的人

    这是本人翻译奥修作品的第十五本。

    奥修那具有穿透力的话语一再一再地打击到我内心的深处，使我不禁想抛弃那属于头脑的一切，而进入心的领域，进入那曾经瞥见过的、似乎是来自彼岸的 「泪喜」。

门徒：谦达那

一九九二年二月于台北

    本书内容摘自「奥秘之书」：

    第一章：奥秘之书，第一卷，第二章，一九七二年十月二日演讲

    第二章：奥秘之书，第一卷，第七章，一九七二年十月七日演讲

    第三章：奥秘之书，第三卷，第十四章，一九七三年三月三十日演讲

    第四章：奥秘之书，第三卷，第一章，一九七三年二月二十二日演讲

    第五章：奥秘之书，第三卷，第二章，一九七三年二月二十三日演讲

    第六章：奥秘之书，第二卷，第十六章，一九七三年一月二十九日演讲

原序

    这本书的序文应该是一首歌或是一支舞，或是温暖的夏天夜晚一个融解的夕阳。透过这本书的内容，你将会遭遇到的经验是无法用笔墨来形容的。奥修是一个活的师父，他的 「在」就是我们每一个人携带在我们内心里那活生生的真理的确认。

    不知道怎么样，在二十世纪的狂乱里，我们已经无视于我们自己的大陆。世界已经变成一个异国的和人造的地方，在那里充满了神经病和挫折，在那里，愤怒和暴力在表面上的遵从底下嘶嘶作响，随时都准备要爆发出来。

    在为我们打开谭崔世界的时候，奥修进入了我们现代疾病的根本原因。性是最基本的能量，它弥漫着我们整个人的每一个细胞，它是我们的泉源，然而它常常被用控制的手段来处理，要不然就是我们压抑了它，要不然就是将它当成一种驾驭和剥削别人的工具。

    奥修以一种独特的方式来打破这个模式，他带着清晰和深奥的洞见打开了进入我们真实存在的门。在他的看法里，没有什么东西是彼岸的，彼岸就根入在此岸，那个起始点就是此时此地，而进入此时此地的钥匙就是以我们本然的样子来接受我们自己，在那个接受当中就是蜕变，这就是奥修跟我分享的谭崔伟大的奥秘。接受欲望，跟着它走，但是必须带着很深的敏感度、带着觉知、带着爱。

    性只是开始，而不是结束，但是如果你错过了起点，你也将会错过终点。

    不要错过！让他的话语引起你内心的共鸣，让你的内心升起很大的信任，让他在喜乐的人生探险旅途带着你一起走。

男门徒：波雷姆吉特一九八三年八月

目录

第一章　谭崔和瑜伽
第二章　静心技巧：谭崔式的爱
第三章　在性里面完全放开来
第四章　谭崔性行为的精神面
第五章　透过谭崔而达到 「宇宙的性高潮」
第六章　谭崔——臣服的途径
附录一　奥修谈 「静坐」静心（味帕沙那）
附录二　心灵治疗和治疗师


第一章 谭崔和瑜伽

密宗谭崔的精神与性

第一章　谭崔和瑜伽

    性是基本的能量……对瑜伽来讲，要跟这个能量抗争……对谭崔来讲，要使用它、蜕变它！有很多问题，第一个问题：

    奥修，传统的瑜伽和谭崔之间有什么不同，它们是一样的吗？

    谭崔和瑜伽基本上是不同的，它们达到同样的目标，但是那个途径不仅不同，而且互相对立，这一点必须被了解得非常清楚。

    瑜伽的过程也是一种方法论，瑜伽也是一种技巧，瑜伽不是一种哲学。就好象谭崔一样，瑜伽也是靠行动、方法、和技巧。在瑜伽里， 「作为」会引导到「本性」，但是那个过程是不同的。在瑜伽里，一个人必须去抗争，那是武士的途径。在谭崔的途径上，一个人根本不需要去抗争，相反地，他必须去放纵，但是要带着觉知。瑜伽是带着觉知压抑，谭崔是带着觉知放纵。

    谭崔说：不管你是怎么样，「那最终的」跟它并不是相反的。它是一种成长，你可以成长而成为「那最终的」。你跟真实的存在之间并没有对立，你是它的一部分，所以不需要奋斗、不需要冲突、不需要反抗本性。你必须使用本性，不管你现在是怎么样，你就必须使用它来超越。

    在瑜伽的途径里，你必须跟你自己抗争来达到超越。在瑜伽里，「世界」和「莫克夏「（解放；自由）是两个对立的东西；现在的你和你能够成为的你是两个对立的东西。要压抑、抗争、和融解那个 「你现在是的」，好让你能够达成那个「你能够是的」。在瑜伽里，超越是一种死亡，你必须一死，然后你真正的本性才能够诞生出来。在谭崔的眼光里，瑜伽是一种很深的自杀：你必须杀掉你自然的自己——你的身体、你的本能、你的欲望，每一样东西都要杀掉。

    谭崔说：要按照你本然的样子来接受你自己。它是一种很深的接受，下要在「你」和「那真实的」之间创造出一个差距，不要在 「世界」和「涅盘」之间创造出一个差距，不要创造出任何差距！对谭崔而言，根本就没有差距，死亡是不需要的。不需要用死亡来达到你的再生，而是要去超越，为了要达到超越，你必须使用你自己。

    比方说，有性存在，那是基本的能量，那是你透过它而生出来的基本能量，你一生下来就带着它，你的存在和你身体的基本细胞都带着性，所以人类的头脑就在性的周围绕圈子。对瑜伽来讲，要跟这个能量抗争，透过抗争，你会在你自己里面创造出一个不同的中心，你抗争得越多，你就越会在一个不同的中心整合起来，然后性就变成不是你的中心。

    跟性抗争——当然是有意识地——将会在你的存在里创造出一个新的中心、一个新的着重点、一个新的结晶，那么性将不会是你的能量，在跟性抗争之际，你将会创造出你的能量，有一种不同的能量将会进入存在，有一个不同的存在中心将会产生出来。

    对谭崔来讲，要使用那个性能量，不要跟它抗争，要蜕变它！不要以敌意来思考，要跟它保持友善，它是你的能量，它不是邪恶的，它不是坏的。每一种能量都是中性的，它可以被用来反对你，也可以被用来替你工作。你可以阻碍它，你也可以利用它来当作垫脚石，它可以被使用。当它正确地被使用，它就变成友善的；当它错误地被使用，它就变成你的敌人，然而它既不是敌人，也不是朋友。能量是中性的。

    象一般人这样地使用性，它会变成你的敌人，它会摧毁你，你只会在性里面发散掉你的能量。瑜伽采用相反的观点，采用跟一般头脑相反的观点。一般的头脑被它自己的欲望所摧毁，所以瑜伽就告诉你说要停止欲求，要成为无欲的！要跟欲望抗争，然后在你里面创造出一个无欲的整合。

    而谭崔说，要去觉知你的欲望，不要创造出任何抗争，带着全然的意识进入欲望。当你带着全然的意识进入欲望，你就超越了它，虽然你在它里面，但是你并没有真正在它里面，你经历过它，但你仍然保持是一个局外人。

    瑜伽非常具有吸引力，因为瑜伽跟一般的头脑相反，所以一般的头脑能够了解瑜伽的语言。你知道性是如何在摧毁你，你知道你是如何象一个奴隶或一个木偶一样地在它的周围绕圈子，你从你的经验当中了解到这一点，所以当瑜伽叫你跟它抗争，你就能够立刻了解它的语言，这就是它的吸引力，这就是瑜伽比较能够吸引你的理由。

    谭崔可能没有那么容易吸引你，它似乎比较困难：要如何进入欲望而不要被它所淹没？要如何有意识地带着全然的觉知来进入性行为？一般的头脑会感到害怕，它似乎是危险的，既然它是危险的，任何你所知道的性都会产生这个危险。你知道你自己，你知道如何能够欺骗你自己，你知道得很清楚，你的头脑非常狡猾，你可以进入欲望、进入性、进入每一件事，而你可以欺骗你自己说，你是带着全然的觉知进入的。因此你会觉得危险，那个危险并不是在谭崔本身，而是在你自己里面。瑜伽的吸引力是因为你的缘故，是因为你那一般头脑的缘故，是因为你那压抑的性意念、饥渴的性意念、以及放纵的性意念的缘故。

    因为一般的头脑在性方面并不健康，所以瑜伽才会具有吸引力。在性方面，我们并不正常，也不自然，我们非常异常、非常不健康，真的是发疯了，但是因为每一个人都跟我们一样，所以我们从来没有感觉到它。疯狂是那么地正常，所以不疯狂或许看起来反而异常。在我们众人之中，一个佛看起来是异常的，一个耶稣看起来是异常的，他们不属于我们，然而我们所谓的正常事实上是一种疾病。

    我们这个所谓「正常的」头脑创造出瑜伽的吸引力。如果我们能够很自然地来看性这件事，不要在它的周围创造出任何哲学，不要有赞成或反对的哲学；如果你看性就好象在看你的手或你的眼睛；如果它以一种自然的东西完全被接受，那么谭崔就会具有吸引力，唯有如此，谭崔才能够为多数人所采纳。

    谭崔的时代正在来临，迟早谭崔将会在众人里面首度爆发出来，因为那个时间已经首度变成熟——成熟地将性看成自然的。那个爆发可能会来自西方，

    因为弗洛依德、容格、和雷克（WilhelmReich），他们已经准备好那个背景，他们不知道谭崔，但是他们已经为谭崔的发展准备好了基本的基础。

    西方的心理学已经达到了一个结论，认为人类的基本毛病就是围绕在性的某一个地方，人类基本的疯狂是以性为指向的，所以除非这个性的指向被溶解，否则人类无法成为自然的、正常的，人之所以步入歧途只是因为他们对性采取了一个态度。

    不需要态度，唯有如此，你才能够成为自然的。你对你的眼睛有什么态度吗？它们是邪恶的或是神圣的呢？你有赞成或反对你的眼睛吗？根本没有态度！所以你的眼睛是正常的。如果你采取了某种态度，如果你认为你的眼睛是邪恶的，那么你的眼睛要看就会变得很困难，那么你的视力就会变得跟性一样有问题，那么你会想要去看，你会欲求或渴望去看，但是当你看的时候，你就会觉得有罪恶感，每当你去看，你就会觉得有罪恶感，好象你做错了什么事，好象你犯了什么罪，你会想要扼杀 「看」这个工具，你会想要摧毁你的眼睛。然而你越是想要去摧毁它，你就越会变得以眼睛为指向，然后你的处境就会变得很荒谬：你会越来越想去看，同时你会觉得越来越有罪恶感，这种情形就发生在性中心。

    谭崔说，不论你现在是怎么样，你都要接受你自己，这就是最基本的要件——全然接受。唯有透过全然接受，你才能够成长，然后使用你所具有的每一种能量。你要如何来使用那些能量呢？接受它们，然后找出那些能量是什么。性是什么？这个现象是什么？我们对它并不熟悉，我们所知道的很多关于性的事情都是由别人教给我们的，我们或许已经经历过性行为，但都是带着罪恶感，带着一种压抑的态度在匆匆忙忙当中完成，就好象某件事必须被完成，然后才能够释下重担。性行为并不是一个爱的行为，你在做它的时候并不会感到快乐，但是你又离不开它，你越是试着想要离开它，它就变得越具有吸引力；你越是想要否定它，你就越会觉得它在邀请你。

    你无法否定它，这种否定和摧毁的态度会破坏那个能够了解它的头脑、觉知、和敏感性，所以性仍然会继续，但是从事于它的人已经变得没有敏感度，因此你变得无法了解，唯有深入的敏感度才能够了解任何东西。唯有一种深入的感觉、唯有深入它里面，你才能够了解。唯有当你进入性的时候能够象诗人一样在百花中穿梭，你才能够了解性。如果你对花朵觉得有罪恶感，你或许会经过花园，但是你将会闭着眼睛经过，你将会匆匆忙忙地经过，你将会以疯狂的快速经过，不管怎么说，你必须赶快离开那座花园，这样的话，你怎么能够觉知呢？

    所以谭崔说：不管你现在是怎么样，你都要全然接受。你是一个伟大的奥秘，你具有很多层面的能量，你要接受它，带着深深的敏感度、带着觉知、带着爱、带着了解，随着每一种能量移动。跟着它流动……那么每一种欲望都能够变成一个超越的工具。那么每一种能量都能够变成一个帮助，然后这个世界就是涅盘，这个身体就是一座庙、一座神圣的庙、或是一个神圣的地方。

    瑜伽是否定，而谭崔是肯定。瑜伽以二分性来思考，因此才会有「瑜伽」(yoga)这个字，它意味着将两样东西放在一起，但是这样一来就会有二分性。

    谭崔说，没有二分性。如果有二分性，那么你就无法将它们放在一起。不管你以什么样的方式去尝试，它们都将仍然保持是两者，不管你以什么样的方式将它们放在一起，它们仍然会保持是两者，那个斗争将会持续下去，那个二分性将会持续下去。如果世界和神性是 「二」，那么它们就无法被放在一起；如果事实上它们并不是「二」，而只是看起来是「二」，唯有如此，它们才能够成为「一」。如果你的身体和灵魂是「二」，那么它们无法被放在一起。如果你和神是 「二」，那么就不可能将你们放在一起，你们将会保持是「二」。

    谭崔说，没有二分性，那个二分性只是外表，所以为什么要帮助外表更加成长呢？谭崔说，为什么要帮助这个二分性的外表更加成长呢？立刻将它溶解掉！成为 「一」！透过接受，你就成为「一」，而不是透过抗争。接受这个世界、接受这个身体、接受每一样它里面固有的东西，不要在你里面创造出一个不同的中心，因为对谭崔而言，那个不同的中心只不过是自我。记住，对谭崔而言，那只不过是自我。不要创造出一个自我，只要觉知你现在是什么。如果你抗争，那么自我将会存在，所以很难找出一个不是自我主义的瑜伽行者，非常困难！瑜伽行者或许会继续谈论无我，但是他们不可能无我，他们运作的方式就是会产生自我，他们的方式是抗争。如果你抗争，你一定会产生自我，你越抗争，自我就越被增强，而如果你在抗争中得到胜利，那么你将会产生一个非常高的自我。

    谭崔说，不要抗争，那么就不可能有自我。如果我们了解谭崔，那么就会有很多问题产生，因为对我们来讲，如果没有抗争，那么就只有放纵。对我们来讲，没有抗争意味着放纵，然后我们就会变得害怕。我们已经放纵好几世了，但是我们并没有达到任何地方。对谭崔而言，它所说的放纵并不是我们一般的放纵。谭崔说：放纵，但是要有觉知。你在生气，谭崔不会叫你不要生气，谭崔说：你要生气，全心全意地生气，但是要有觉知！谭崔并不反对愤怒，谭崔只反对灵性上的睡觉、灵性上的无意识。当你生气的时候要有觉知，这就是谭崔方法的奥秘，如果你有觉知，愤怒就被蜕变了，它会变成慈悲。

    所以谭崔说：不要说愤怒是你的敌人——愤怒是慈悲的种子。同样的愤怒、同样的能量将会变成慈悲，如果你跟它抗争，那么就不可能会有慈悲。所以如果你能够成功地抗争、成功地压抑，你将会变成一个死气沉沉的人。你将不会有愤怒，因为你已经压抑了它；你也不会有慈悲，因为只有愤怒能够转变成慈悲。如果你压抑得很成功——那是不可能的——那么就不会有性，但是也不会有爱，因为当性死掉之后，就没有能量能够成长为爱。所以你将会没有性，但是你也将会没有爱，然后整个要点就被错过了。因为如果没有爱，就没有神性；没有爱，就没有解放；没有爱，就没有自由。

    谭崔说：同样这些能量必须被蜕变。它可以以这样的方式来描述：如果你反对这个世界，那么就没有涅盘，因为是这个世界本身要被蜕变成涅盘的。如果你反对这个世界，那么你就是反对基本的能量，而那个基本的能量就是泉源。所以谭崔的炼金术告诉我们说不要抗争，要跟所有上天赋予我们的能量保持友善的关系，要迎接它们，要感激说你有愤怒、你有性、你有贪婪。要觉得感激，因为这些是隐藏的泉源，它们能够被蜕变，也能够被打开。当性被蜕变之后，它就变成了爱，那个毒素就消失了，那个丑陋就消失了。

    种子是丑陋的，但是当它变得活生生，当它开始发芽、开始开花，就会有美存在。不要将种子抛弃，因为这样做的话，你同时也将它里面的花朵抛弃了。花朵尚未出现，所以你还看不到它们，虽然它们尚未显现出来，但它们是存在的。使用这颗种子，好让你能够达到开花。接受它，带着敏感的了解和觉知，那么放纵就可以被允许。

    还有一件事，那真的是非常奇怪，但那是谭崔最深的发现之一，那就是：不论你将什么当成你的敌人——贪婪、愤怒、恨、性，不论什么东西——是你将它们看成敌人的态度促使它们变成你的敌人。要将它们当成神圣的礼物来接受它们，以一种非常感激的心情来接近它们。

    比方说，谭崔发展出很多技巧来蜕变性能量。当你从事性行为的时候，你必须好象你在接近神圣的庙宇；当你在从事性行为的时候，要将它当成好象是一种祈祷、一种静心，感觉它的神圣，那就是为什么在卡丘拉荷（

    Khajuraho）、在普里（Puri)、在科那拉克（Konrak），每一座庙都有男女交媾的雕象。那些庙宇墙壁上的性行为似乎是不合逻辑的，尤其对基督教、回教、或耆那教来讲是不合逻辑的，它似乎是不可思议的、矛盾的。庙宇为什么会跟男女交媾的雕象结合在一起呢？在卡丘拉荷庙的外墙，每一种可以想象出来的交媾姿势都用石头雕在墙上，为什么呢？在庙宇里面，它似乎不应该占任何地位，在我们的头脑里或许还可以容纳一些。基督教无法想象教堂的墙壁会有那些卡丘拉荷的雕象，不可能！

    现代的印度对那个也会觉得有罪恶感，因为现代印度人的头脑是由基督教所创造出来的，它们是印度式的基督教，它们更糟糕，因为成为一个基督徒是好的，但是成为一个印度的基督徒简直非常奇怪。他们对那件事觉得有罪恶感，有一个印度的领袖坦丹（Tandan）甚至建议说这些庙宇应该被摧毁，他说那些庙宇不属于我们！事实上，它们并不属于我们，因为谭崔已经有很久的时间，已经有好几个世纪不在我们的心里，它并不是主流。瑜伽一直都是主流，对瑜伽来讲，卡丘拉荷是无法想象的，它必须被摧毁。

    谭崔说：从事性行为要好象你是在进入一座神圣的庙宇，所以它们将性行为画在神圣庙宇的墙壁上。他们说：当你在从事性行为的时候要好象你在进入一座神圣的庙宇，所以当你进入神圣的庙，性必须在那里，这样它们两者才能够在你的头脑里连结起来，这样你才能够感觉到世界和神性并非两个相互斗争的因素，而是一体的；它们并不是互相矛盾的，而是不同的两极，互相帮助对方。因为有了这个极性，所以它们才能够存在，如果这个极性丧失了，这整个世界就丧失了，所以你要注意看它隐藏在深处的一体，不要只看表面的两极，要看使它们成为一体的内在之流。

    对谭崔而言，每一样东西都是神圣的。这一点要记住：对谭崔而言，每一样东西都是神圣的，没有一样东西是不神圣的。以这样的方式来看：对一个没有宗教性的人而言，每一样东西都是不神圣的，而对所谓的宗教之士而言，某些东西是神圣的，某些东西是不神圣的；但是对谭崔而言，每一样东西都是神圣的。

    前几天，有一个基督教的传教士跟我在一起，他说：「神创造出这个世界。」所以我问他：「谁创造出罪恶？」他说： 「是魔鬼。」然后我问他：「是谁创造出魔鬼？」他就楞住了，他说：「当然是神创造出魔鬼。」魔鬼创造罪恶，而神创造出魔鬼，这样说的话，那么谁是真正的罪人——是魔鬼还是神？二分性的观念总是导致这种荒谬的结论。

    对谭崔来讲，神和魔鬼并不是两者。事实上对谭崔来讲没有什么东西可以被称为「魔鬼」，每一样东西都是神性的，每一样东西都是神圣的！这似乎是最深的、最正确的观点。如果这个世界上有任何一样东西是不神圣的，那么它是来自哪里？它怎么会变成这样？

    所以只有两个选择：第一个是无神论者的选择，他们说每一样东西都是不神圣的，那没有问题，他也是一个非二分性的人，他在世界上看不出任何神圣的东西。另外一个是谭崔的选择：每一样东西都是神圣的，他也是一个非二分性的人，但是在这两者之间，那些所谓的宗教之士并不是真的具有宗教性，他们既不是宗教的，也不是非宗教的，因为这样的话，他们就会一直处于冲突之中，而他们的整个神学就是试着要使他们的说法保持没有漏洞，然而漏洞总是存在。

    如果在这个世界上有一个单一的细胞、或一个单一的原子是不神圣的，那么整个世界就会变成不神圣的，因为那个不神圣的原子怎么能够存在于一个神圣的世界里？它怎么能够如此！它必须被每一样东西所支持。一样东西要存在的话必须被每一样东西所支持，而如果一样不神圣的元素被所有神圣的元素所支持，那么它们之间又有什么不同呢？所以，要不然就是这个世界是无条件的、完全神圣的，要不然就是它是不神圣的，没有中间的路线。

    谭崔说每一样东西都是神圣的，因此我们无法了解它。如果我们能够称之为一个观点的话，它是最深的、非二分的观点。然而事实上它并不是一个观点，因为任何观点一定是二分性的。谭崔不反对任何东西，所以它不是一个观点，它是一个被感觉出来的统一体，它是一个被经验出来的统一体。

    瑜伽和谭崔是两个途径。谭崔无法那么具有吸引力是因为我们具有缺陷的头脑。但是每当有某一个人的内在是健康的、不混乱的，谭崔对他来讲就具有一种美，唯有到了那个阶段，他才能够了解谭崔是什么。瑜伽具有吸引力，很容易就具有吸引力，因为我们都具有一个受到扰乱的头脑。记住，最终来讲，任何东西是否具有吸引力都是你的头脑所使然的，你是它的决定因素。

    这两个方法是不同的。我并不是在说一个人无法透过瑜伽而达成，一个人也能够透过瑜伽而达成，但不是透过那种普及的瑜伽，普及的瑜伽事实上并不是真正的瑜伽，而是你对病态头脑的解释。

    瑜伽能够成为朝向「那最终的」的一种方法，但是那必须你的头脑也很健康、不生病才可能，这样的话，瑜伽就变成了一个新的面貌。比方说，马哈维亚走在瑜伽的途径上，但是他并没有真正压抑性，因为他已经知道了它，他已经经验过它，他对它非常熟悉，因此它已经变得没有用，所以它就被抛弃了。佛陀走在瑜伽的途径上，但是他已经经历过这个世界，他已经对它有很深的了解，他并没有在抗争。

    一旦你知道了某种东西，你就能够免于它，它就好象枯叶从树上掉下来，那并不是一种被动的抛弃，根本就没有涉及抗争。注意看佛陀的脸，它看起来并不象一个抗争者的脸，他并没有在抗争，他非常放松！他的脸就是放松的象征……没有抗争。

    注意看你们的瑜伽行者，他们的抗争很明显地表现在他们的脸上，他们的内在深处有很多骚动，他们正坐在火山口，你可以洞察他们的眼睛、他们的脸，你就可以感觉到它，在内在深处的某一个地方，他们压抑了他们所有的疾病，他们尚未超越。

    在一个健康的世界里，每一个人都过着很真实的生活、个人化的生活，不模仿别人，每一个人都按照他自己的方式来生活。在这样的世界里，瑜伽和谭崔都可能，一个人可以学习能够超越的、深刻的敏感度，一个人可以来到一个点，在那个点上，所有的欲望都变得没有用而被抛弃。瑜伽也能够引导到这个点，对我来讲，瑜伽也能够引导到谭崔所能够引导到的世界，这一点要记住。

    我们需要一种健康的头脑、一种自然的人，在那个自然人存在的世界里，谭崔将能够引导人们，瑜伽也能够引导人们。在我们所谓的病态社会里，瑜伽既不能引导，谭崔也不能引导，因为如果我们选择瑜伽，我们并没有因为欲望变得没有用而选择它——不！那些欲望仍然具有意义，它们并不会自己抛弃，我们必须去强迫它们。

    如果我们选择瑜伽，我们是把它当成一种压抑的技巧来选择它；如果我们选择谭崔，我们是以一种想要用来放纵的狡猾和欺骗来选择它。所以如果你带着一个不健康的头脑，不论瑜伽或谭崔都无法帮助你，它们两者都会导致欺骗。一个健康的头脑，尤其是一个在性方面健康的头脑，在开始的时候是需要的，那么就不会很难选择你的途径，你可以选择瑜伽，也可以选择谭崔。

    有两种类型的人：基本上是男性和基本上是女性两种类型的人——不是生理上的，而是心理上的，那些在心理方面基本上是男性——积极、暴烈、外向——的人，瑜伽就是他们的途径；那些在基本上是女性——具有接受性、被动、不暴烈——的人，谭崔就是他们的途径。

    所以你或许有注意到，对谭崔而言，母性的神非常重要，但是在瑜伽里，你从来不会听到任何母性的神被提到。谭崔有女性的神，而瑜伽有男性的神；瑜伽是向外的能量，而谭崔是向内的能量，所以，以现代心理学的名词来讲，你可以说瑜伽是外向的，而谭崔是内向的，它依每一个人的性格而定。如果你具有内向的性格，那么抗争对你来讲并不适合；如果你具有外向的性格，那么抗争就适合你。

    但是我们都被弄混乱了，我们变成混乱的一团，那就是为什么没有什么方式能够有所帮助，相反地，每一样东西都会打扰。瑜伽会打扰你，谭崔也会打扰你，每一种药物对你来讲都会产生新的疾病，因为那个选择的人是有病的、是生病的，所以他的选择也是有病的、生病的。

    所以我并不是说透过瑜伽你无法到达，我之所以强调谭崔只是因为我们将要来了解谭崔是什么。


第二章 静心技巧：谭崔式的爱

密宗谭崔的精神与性

第二章　静心技巧：谭崔式的爱

    湿婆(Shiva)告诉德维（Devi）：「当被爱抚的时候，甜蜜的公主，要进入那个爱，好象进入永恒的生命。」

    湿婆从爱开始。第一个技巧跟爱有关，因为爱是在你的经验当中最接近的事情，爱是你平常可以经验到放松的地方。如果你无法爱，那么你就不可能放松；如果你能够放松，你的生活将会变成一个爱的生活。

    一个紧张的人无法爱，为什么呢？一个紧张的人总是带着目的在生活，他能够赚钱，但是他无法爱，因为爱是没有目的的。爱不是一种商品，你无法累积它，你无法象银行存款一样来处理它，你无法透过它来增强你的自我，事实上，爱是最荒谬的行为，它不具意义，也不具目的，它独立存在，不为其它任何东西。

    你为了其它目的而赚钱，它是一种手段。你盖一间房子，你为了某种目的而盖一间房子，你为了要住在它里面而盖房子，它是一种手段，然而爱并不是一种手段。你为什么要爱？你的爱是为了什么？爱本身就是目的，那就是为什么一个算计的头脑、逻辑的头脑，一个以目的来思考的头脑无法爱。一个总是以目的来思考的头脑将会是紧张的，因为目的只能够在未来得到满足，它从来不在此时此地。

    你盖一间房子，你不能够马上住进去，你必须先盖好它，以后再住进去，而不是现在。你赚钱，以后的银行存款将会增加，而不是现在。你现在必须使用手段，目的在未来才会来临。

    然而爱总是在这里，它没有未来，那就是为什么爱这么接近静心，那就是为什么死亡也这么接近静心，因为死亡永远都是在此时此地，它永远不会发生在未来。你能够死在未来吗？你只能够死在现在，从来没有人死在未来。你怎么能够死在未来？或者你怎么能够死在过去？过去已经过去了，它已经不复存在，所以你不能够死在它里面，而未来尚未存在，所以你怎么能够死在它里面？死亡总是发生在现在。

    死亡、爱、和静心，它们都发生在现在，所以如果你害怕死亡，你就无法爱，如果你害怕死亡，你就无法静心，如果你害怕静心，你的生命将会变得没有用——并不是就任何目的而言没有用，而是就你永远无法在它里面感觉到喜乐这件事来讲没有用。

    将爱、静心、和死亡这三样东西连结起来似乎很奇怪，但是事实上不然，它们是类似的经验，所以如果你能够进入其中之一，你就能够进入其它的两个。湿婆以爱作为开始，他说：

    当被爱抚的时候、被爱的时候，甜蜜的公主，要进入那个爱抚，那个爱，好象进入永恒的生命。

    它意味着什么？有很多事情。第一，当你被爱的时候，过去已经停止了，未来也不复存在，你进入了「现在」的层面，你进入现在。你曾经爱过某一个人吗？如果你曾经爱过，那么头脑就不复存在，那就是为什么所谓的智者说，爱人是盲目的、不用头脑的、疯狂的。就某种意义而言，他们所说的是对的。爱人是盲目的，因为他们没有眼睛为未来算计说他们在做什么，他们是盲目的！他们无法看到过去。

    那些爱人到底怎么了？他们只是在此时此地行动，没有考虑到过去或未来，没有考虑到结果，因此他们才被称为盲目的。他们是盲目的，对那些精于算计的人来讲，他们是盲目的，而对那些不用算计的人来讲，他们是先知。那些不算计的人会把爱看成真实的眼睛、真实的洞见。

    所以第一件事是：在爱的片刻当中，过去和未来已经不复存在。有一个比较微妙的点必须加以了解：当没有过去也没有未来，你能够称这个片刻为现在吗？唯有介于过去和未来两者之间，它才叫做现在，它是相对的。如果没有过去也没有未来，那么称它为现在有什么意义呢？那是没有意义的。那就是为什么湿婆不使用 「现在」这个字，他说「永恒的生命」——永恒：进入永恒。

    我们将时间分成三个部分：过去、现在、和未来。那个划分是虚假的，完全虚假的，事实上时间只有过去和未来，现在并不是时间的一部分，现在是永恒的一部分。那个已经过去的是时间，那个要再来的也是时间，而 「那个是的」并不是时间，因为它从来就没有经过，它一直都在那里，那个「现在」一直都在这里——它一直都在这里。这个「现在」是永恒的。

    如果你由过去来行动，你将永远无法在现在行动；从过去而来的话，你永远都会进入未来，不会有「现在」的片刻来临。从过去而来的话，你永远都会进入未来，但是从现在而来的话，你就永远不会进入未来。从现在而来，你会进入得越来越深……你越是在现在，你就越会在现在……那才是永恒的生命。

    我们可以以这样的方式来说它：从过去到未来是时间。时间意味着你在平面上移动，在一条直线上移动，或者我们可以说它是平面的。你一处于现在这个片刻，那个层面就改变了，你是垂直在移动——向上或向下，朝向高度或朝向深度，但是这样的话，你就永远不会水平地移动。一个佛或一个湿婆是生活在永恒当中，而不是生活在时间里。

    有人问耶稣：「在你神的王国里将会怎么样？」那个问他的人并不是在问时间，他是在问说他的欲望将会怎么样： 「它们要如何被满足？ 」那里会有永恒的生命，或是会有死亡？在那里会不会有任何痛苦？会不会有较差的人或较优越的人？他是在问这个世界的事情：「在你神的王国里，将会发生什么？」

    耶稣回答——那个回答就好象禅师的回答——耶稣说：「将不会再有时间。人们或许会认为那个回答「将不会再有时间 」的人根本就不了解。耶稣只说了一件事：「将不会再有时间。」——因为时间是水平的，而神的王国是垂直的，它是永恒的，它一直都在此，只是你必须离开时间，才能够进入它。

    所以爱是第一道门……你可以离开时间。那就是为什么每一个人都想要被爱，每一个人都想要去爱，而没有人知道说为什么爱具有那么多意义？为什么人们对爱有那么深的渴望？除非你能够正确地知道它，否则你将不能够爱，也不能够被爱，因为爱是地球上最深的现象之一。

    我们一直在想说每一个人按照他现在的样子都能够爱，但情形并非如此，那就是为什么你会感到挫折。爱是一个不同的层面。如果你试着在时间里爱某一个人，你将会在你的努力里遭到挫败，在时间里，爱是不可能的。

    我记得有一则逸事：

    密拉爱上克里虚纳，她是一个家庭主妇，她是王子的太太。王子变得嫉妒克里虚纳，克里虚纳已经过世了，他已经不在了，他已经不是一个肉体。克里虚纳的肉身存在和密拉的肉身存在之间有五千年的差距，所以就事实而言，密拉怎么能够爱上克里虚纳？那个时间差距太大了！

    所以有一天王子问密拉，她的先生问她：「你一直在谈论你的爱，你一直在克里虚纳的周围唱歌跳舞，但是他在哪里？你是在跟谁这么相爱？你是跟谁一直在谈话？ 」密拉一直在跟克里虚纳谈话、唱歌、说笑、吵架，她看起来好象发疯了！在我们的眼光里，她的确是疯了。所以王子说：「你疯了吗？你的克里虚纳在哪里？你在爱谁呢？你在跟谁说话呢？我就在你的面前，而你却完全把我给忘了。」

    密拉说：「克里虚纳在这里，但是你并不在这里，因为克里虚纳是永恒的，而你不是永恒的。他将会永远在这里，他以前一直都在这里，他现在也在这里。你将不会在这里，你以前也没有在这里，你连一天都没有在这里过，你也将不会在这里……所以我怎么能够相信说在这两个不存在之间，你有在这里？在两个不存在之间怎么可能有存在？」

    王子处于时间里面，而克里虚纳处于永恒里面。所以，你可以接近王子，但是那个距离无法被摧毁，你将会离得远远的。在时间上你或许跟克里虚纳离得非常非常远，但你们仍然可以是接近的，而那是一个不同的层面。

    我往我的前面一看，我看到了一道墙，而当我移开了眼睛，我就看到了天空。当你看时间，总是有一道墙，而当你超越时间来看，就有无限敞开的天空。爱打开了无限，爱打开了存在的永恒。所以，事实上，如果你曾经爱过，爱可以被当成一种静心的技巧，这个技巧就是：

    当被爱的时候，甜蜜的公主，要进入那个爱，好象进入永恒的生命。

    不要成为一个站得远远的、离开当下的爱人，要变成那个爱而进入永恒。当你在爱某一个人，你有没有以一个爱人在那里？如果你在那里，而你是处于时间当中，那么那个爱是虚假的。如果 「你」仍然在那里，而你能够说：「我是。」那么你们在肉体上或许可以接近，但是在灵性上，你们变成了分开的两极。

    当处于爱的时候，「你」不应该存在——只有爱存在。要变成那个爱！爱抚你的爱人，要变成那个爱抚。吻，但是不要成为吻者，或是那个被吻的，要成为那个吻。完全忘掉自我，将它融入行动里，深深进入那个行动，深入到那个行动者不在。如果你无法在爱当中融入行动，那么你就很难在吃东西或走路当中融入行动——非常困难，因为爱是融解自我最容易的方式。那就是为什么那些自我主义者无法爱，他们或许可以谈论它，他们或许可以唱它、写它，但是他们无法爱，自我无法爱。

    湿婆说：要变成那个爱。当你在拥抱当中，要变成那个拥抱、变成那个吻，完全把你自己忘掉，好让你能够说： 「我已经不复存在了，只有爱存在。」那么就不是心在跳动，而是爱在跳动；那么就不是血液在循环，而是爱在循环；那么就不是眼睛在看，而是爱在看；那么就不是手在碰触，而是爱在碰触。

    变成爱！进入永恒的生命，爱会突然改变你的层面，你会被丢出时间，而面对永恒。爱能够变成一种深刻的静心，变成可能的最深刻的静心。有时候爱人会知道一些圣人所不知道的事情，爱人会碰触到那个中心，而那个中心是很多瑜伽行者所错过的。但那将只是一个瞥见，除非你将你的爱改变成静心。谭崔意味着：将爱蜕变成静心，现在你可以了解为什么谭崔谈论那么多关于爱和性的事。为什么呢？因为爱是最容易、最自然的门，你可以从那里来超越这个世界、超越这个水平的层面。

    注意看湿婆和他的配偶德维，注意看他们！他们似乎不是两个，他们是一个。那个一体是那么深，它甚至变成了一个象征。我们都看过西瓦林卡（Shivalinga)，那是一个阴茎的象征，那是湿婆的性器官，但它不是单独存在，它根植于德维的阴道。那个时候的印度人非常大胆。现在当你看到一个西瓦林卡，你从来不会记得它是一个阴茎的象征，你已经把它给忘掉了，你试图完全忘掉它。

    容格在他的自传和回忆录里记载一个非常美、非常可笑的事件。他来到印度，他跑去看科纳拉克，科纳拉克的庙里有很多西瓦林卡，有很多阴茎的象征，那个引导他的博学家除了西瓦林卡之外将每一样东西都解释给他，因为那里面有很多西瓦林卡，所以那个人很难避免。容格知道得很清楚，但是为了要嘲弄那个博学家，所以他继续问说： 「这些是什么东西？」所以到了最后，那个博学家就贴近容格的耳朵说：「不要在这里问我，以后我将会告诉你，这是一件隐私的事情。」容格一定笑在内心。这些就是现代的印度人。

    然后到了庙宇的外面，那个博学家走近容格跟他说：「在别人面前问那个东西是不好的，现在我告诉你，它是一个秘密。 」然后他再度贴近容格的耳朵说：「它们是我们的私处。」

    容格回去之后碰到一位伟大的学者，一位东方思想、神话、和哲学的学者，叫汉里奇秦墨，他描述这一段逸事给秦墨听。在试图穿透印度思想的人里面，秦墨是天赋非常高的一位，而且他非常喜爱印度以及它的思考方式——对生命以东方的、非逻辑的、神秘的方式去接近。当他从容格那里听到这件事，他笑着说：「这样换换口味很好，我一直都听到关于伟大的印度人——佛陀、克里虚纳、马哈维亚。你所描述的不是关于任何伟大的印度人，而只是关于一般的印度人。」

    对湿婆来讲，爱是伟大的门，对他来讲，性也不是某种必须加以谴责的东西。对他来讲，性是种子，而爱是它的开花。如果你谴责种子，你就同时谴责了花朵。性能够变成爱，如果它永远没有办法变成爱，那么它是残缺的，你可以谴责那个残缺，但是不要谴责性。爱必须开花，性必须变成爱，如果它没有变成爱，那并不是性的错，那是你的错。

    性不应该只是停留在性的层面，那就是谭崔的教导，它必须被蜕变成爱，爱也不应该只停留在爱的层面，它必须蜕变成光，蜕变成静心的经验，蜕变成最后的、最终的、神秘的顶峰。性要如何蜕变成爱？要成为那个行动，而忘掉行动者。当你在爱的时候，要成为那个爱——只是爱。那么它就不是你的爱，或是我的爱，或是其它任何人的爱，它只是单纯的爱。当你不在那里，那么你就是在一个 「最终的泉源」和「最终的流」的手中，那么你就是处于爱之中。并不是「你」处于爱之中，而是爱吞噬了你，你已经消失了，你变成只是一个流动的能量。

    当代最具创造力的头脑之一，劳伦斯（D．H．Lawrence）就是一个谭崔的能手，他本人或许知道，或许不知道。他在西方遭到非常大的谴责，他的书被列为禁书，他有很多案子上了法庭，因为他说性能量是唯一的能量，如果你谴责它、压抑它，那么你就是在反对宇宙，你将永远不能够知道这个能量更高的开花。

    当性能量遭到压抑，它就变成丑陋的，这是一种恶性循环：教士、道德家、所谓的宗教之士、教皇、以及其它人，他们都一直在谴责性，他们说这是一件丑陋的东西。当你压抑它，它就变成丑陋的，所以他们说：「看！我们所说的是真实的，它可以由你们自己证明出来。看！任何你们正在做的是丑陋的，你们也知道它是丑陋的。」

    然而并非性是丑陋的，而是这些教士使它变得丑陋，一旦他们使它变丑陋，他们就被证明是对的，当他们被证明是对的，你就继续使它变得越来越丑陋——更丑陋。

    性是一种天真无邪的能量，生命在你里面流动，存在活生生地在你里面，不要去削弱它，要让它移向高处——那就是：性必须变成爱。差别在那里呢？当你的头脑是具有性欲的，那么你是在剥削别人，别人只是一个被使用然后丢弃的工具。当性变成爱，别人并不是一个工具，别人并不是要用来被剥削的，别人并非真的是别人。当你爱的时候，它并不是以自我为中心，相反地，对方变成重要的、独特的。

    你并没有在剥削他，不！相反地，你们两个人结合在一种很深的经验里，你们是一种很深的经验的伙伴，而不是一个剥削者和一个被剥削者，你们互相帮助对方进入一个不同的、爱的世界。性是剥削，而爱是一起进入一个不同的世界。

    如果这个进入并不是短暂的，如果这个进入变成静心的，那就是如果你能够完全忘掉你自己，然后那个爱人和那个被爱的人消失，而只有爱在流动，那么，湿婆说，永恒的生命就是你的。


第三章 在性里面完全放开来

密宗谭崔的精神与性

第三章　在性里面完全放开来

    性转移到头脑就是性意念。

    不论你做什么，你都要很静心、很全然地做它，即使对性也是如此。要设想如何单独一个人生气是容易的，但是你也能够静心地、单独一个人创造出性的狂欢，在经过那个之后，你将会有一个不同的品质。

    当你完全单独的时候，开起你的房间，好象你在进行性行为一样地做，让你的整个身体动起来，跳跃、尖叫，任何你觉得想做的，你就尽情去做它，忘掉每一件事，忘掉社会的禁忌等等，只要很静心地、单独进入性行为，将你所有的性都带进它里面。

    有别人在的时候，社会总是在的。有别人在的时候，你很难进入深刻的爱而去感觉好象别人不在。唯有当你进入一个非常深的爱、进入一个非常深的亲密，才可能跟你的爱人或你所爱的在一起，而觉得好象他或她不在。

    亲密就是意味着如此：如果你好象单独地跟你的爱人、或是你所爱的、或是你的配偶在一个房间里，而不害怕有别人，那么你就能够全然地进入性行为，否则别人总是一个抑制因素。别人在看着，所以你会想： 「她会怎么想？他会怎么想？你在做什么？行为象动物？

    就在前几天，有一位淑女在这里，她来抱怨她的先生，她说：「我真受不了，每当他爱我，他就开始象动物一样行动。」

    当别人在的时候，别人在看着你：「你在做什么？」别人总是在教你说某些事你可以做，某些事你不能做，它会抑制，你不能够尽情地行动。

    如果爱真的存在，那么你就能够好象你是单独一个人在行动，当两个身体变成一个，它们就有一个单一的韵律，那个二就丧失了，然后性就能够全然地释放开来，它跟在愤怒当中不一样。愤怒总是丑陋的，但性并非总是丑陋的，有时候它可能是最美的——但只是有时候。当那个会合很完美，两个人就变成同一个韵律；当他们的呼吸成为一体，他们的气就流成一个圆圈；当两个人完全消失，两个身体就成为一个整体；当那个负的和正的，或是阳性和阴性不复存在，那么性就可能是最美的事，但情形并非总是如此。

    如果它不可能，那么当你单独的时候，在静心的心情之下，你可以将你的性行为带到一个狂热的、疯狂的顶点。关起你的房间，静心冥想它，让你的身体活动，就好象你没有在控制它。放掉所有的控制！

    尤其在谭崔方面，性能够非常有帮助，如果你们两个人都很深刻地在经验，那么你太太、你先生，或你的朋友能够非常有帮助。让两个人都完全不控制，忘掉文明，好象它从来没有存在过，退回到伊甸园里，将那个 「知识之树的苹果丢掉，成为被逐出伊甸园之前的亚当和夏娃，退回去！就象天真的动物，将你的性欲尽情地表达出来，这样做之后，你将永远不会再相同。

    有两件事会发生：性意念将会消失，性或许还会存在，但是性意念将会完全消失。当没有性意念，性就是神圣的。当头脑的渴望不存在，当你不去想它，当它变成单纯的涉入、变成全然的行为、变成你整个人的运动，而不只是头脑的运动，那么它就是神圣的。性意念将会首先消失，然后，性或许也会消失，因为一旦你知道了它比较深的核心，你就能够不要性而达到那个核心。

    但是你还不知道那个较深的核心，所以你怎么能够达成它呢？第一个瞥见（瞥见神性）的来临是透过全然的性，一旦那个被知道，那个途径也能够以其它方式来经历。只要看着一朵花，你就能够处于当你跟你的配偶在高潮当中会合时同样的狂喜；只要看着星星，你就能够进入它。

    一旦你知道了那个途径，你就知道它在你里面，配偶只是帮助你去知道它，而你也帮助你的配偶去知道它。它已经在你里面！别人只是一个引发、别人只是一个挑战，帮助你去知道那个一直在你里面的东西。

    这就是那个发生在门徒和师父之间的事，师父能够变成只是你的一个挑战，而将那个一直隐藏在你里面的东西显示给你。师父并没有给你任何东西，他无法给予，没有什么东西可以给予，所有能够给予的都是没有价值的，因为它只能够是一样东西。

    那个不能够给予，而只能够被引起的东西，才是有价值的。师父只是引起你、挑战你、帮助你去达到一个你能够成就某种已经存在的东西的点，一旦你知道了它，你就不需要师父了。

    性或许会消失，但是性意念会先消失，那么性就变成一个纯洁的、天真的行为，然后性也会跟着消失，那么就达到了无欲。无欲并不是性的相反，它只是性的不在，记住这个差别，这是你所不知道的。

    古老的宗教一直在谴责愤怒和性，好象它们两者是一样的，或者好象它们两者都属于同一个范畴，它们是不同的！愤怒是破坏性的，而性是创造性的，所有古老的宗教都一直以类似的方式来谴责它们，好象愤怒和性、贪婪和性、嫉妒和性是类似的，它们不是！嫉妒是破坏性的——永远都是！它从来不是创造性的，没有什么东西能够由它产生出来。愤怒永远都是破坏性的，但是性并非如此！

    性是创造力的泉源，神性使用它来创造。性意念就好象嫉妒、愤怒、和贪婪一样，它永远都是破坏性的，性则不然，但是我们不知道纯真的性，我们只知道性意念。

    一个在看色情画的人，或是一个去看性狂热电影的人，他并不是在追求性，他是在追求性意念。我知道有一些人，他们无法跟他们的太太作爱，除非他们先看一些黄色杂志、书刊、或照片，当他们看了那些照片，他们才会兴奋，真正的太太反而比不上那些东西。对他们来讲，一张照片、一张裸体照更令人兴奋，那个兴奋并不是在心脏或肠子里，那个兴奋是在头脑里、在头上。

    性被转移到头上就是性意念，去想性就是性意念，而去经历它是不同的一回事。如果你能够去经历它，你就能够超越它，任何完全经历过的东西都会引导你超越，所以，不要害怕任何东西，去经历它！去活过它！如果你认为它对别人有破坏性，那么就单独进入它，不要跟别人一起做；如果你认为它是创造性的，那么就找一个伴侣，找一个朋友，变成一对配偶、一对谭崔的配偶，完全进入它，如果你仍然觉得别人的存在是有抑制性的，那么你可以单独做它。


第四章 谭崔性行为的精神面

密宗谭崔的精神与性

第四章　谭崔性行为的精神面

    别人只是一个门。当你跟一个女人做爱的时候，其实你是在跟存在本身做爱。

    弗洛伊德在某个地方曾经说过，人一生下来就是神经病的，这是一个「半真理」。人并非生下来就是神经病的，但是他生在一个神经病的人类里，周遭的社会迟早会把每一个人逼成神经病。人一生下来是自然的、真实的、正常的，但是在新生儿变成社会一部分的时候，神经病就开始运作。

    就我们目前的情况，我们是神经病的，神经病包含一个分裂，一个深深的分裂，你不是一个整体，你分裂为二，或是分裂为很多部分，这一点必须深刻了解，唯有如此，我们才能够进入谭崔。你的感觉和思想已经变成两个不同的东西，这就是基本的神经病，你思考的部分和你感觉的部分已经分裂为二。你跟思考的部分认同，但是却不跟感觉的部分认同，然而感觉比思想更真实、比思想更自然，你一生下来就带着一颗感觉的心，而思想是后来才培养出来的，它是社会所给予的，你的感觉已经变成一个被压抑的东西，即使当你说你在感觉，你也只是在想说你在感觉而已。你的感觉已经死掉了。这种情形的发生有几个原因。

    当一个小孩子被生下来，他是一个感觉的个体，他能够感觉事情，他还不是一个思考的个体，他是自然的，就好象自然界里面任何自然的东西，就好象一棵树或一只动物，但是我们开始塑造他、培养他，他必须压抑他的感觉，因为如果没有压抑他的感觉，他就会有麻烦，当他想要哭，他不能够哭，因为他的父母不允许他哭，他会受到谴责，如果他喜欢哭，他就不会被珍惜、不会被爱，他并没有按照他本然的样子被接受，他必须好好做，按照一个特定的意识形态或理想好好地做，唯有如此，他才能够被爱。

    父母并不是就他本然的样子来爱他，唯有当他遵守某些规则，他才能够被爱，那些规则是强加上去的，它们是不自然的，因此那个自然的个体就开始压抑。某些不自然的、不真实的东西强加在他上面，这个不真实就是你的头脑。当那个分裂太大的时候，你就无法连接起来，你会完全忘掉你真实的本性，你会变成一个虚假的面目，而原来的面目就丧失了，同时你也害怕去感觉那个原来的面目，因为当你感觉到它的时候，整个社会都会反对你，所以你自己本身就反对你真实的本性。

    这创造出一个非常神经病的状态，你不知道你要什么，你不知道你真实的、真正的需要，然后你就继续追求那些不真实的需要，因为只有一颗感觉的心能够给你那个你真实需要的知觉和方向。当你被压抑，你就创造出象征性的需要，比方说，你会继续吃得更多更多，用食物来填满你自己，而或许你会感觉到你永远没有被填满，你的需要是爱，而不是食物，但是食物和爱有着深深的关联，当你爱的需要没有被感觉到，或者是被压抑，一种虚假的对食物的需要就被创造出来，那么你可能会一直吃，因为那个需要是假的，所以它永远无法被满足，而我们就生活在那个虚假的需要里，因此没有满足感。

    你想要被爱，那是一个基本需要、那是自然的，但是它可以被转变到一个虚假的层面，比方说如果你试着去吸引别人来注意你，那么这个爱的需要或被爱的需要可能会被感觉成一个虚假的需要，你想要别人注意你，好让你成为一个政治领袖，有很多群众或许会注意你，但是真正的基本需要是被爱，即使整个世界都注意你，那个基本需要也无法被满足，其实那个基本需要只要借着一个人的爱就可以被满足，只要借着一个人出于爱的关怀就可以被满足。

    当你爱某一个人，你就会注意他，注意和爱是密切关联的，如果你压抑了爱的需要，它就变成一个象征性的需要，那么你就需要别人的注意，你或许会得到别人的注意，但那是不会满足你的，那个需要是假的，它已经脱离了自然的、基本的需要，这种人格的分裂就是神经病。

    谭崔是一种非常革命性的观念，它是最古老的，但也是最新的观念，谭崔是最古老的传统之一，但也是非传统的，甚至是反传统的，因为谭崔说：除非你是完整的、一体的，否则你就错过了整个生命，你不应该停留在分裂的状态，你必须变成一个整体，要怎么样做才能变成一个整体呢？你可以继续思考，但那将不会有所帮助，因为思想是一个划分的技巧，思想是分析性的，它将事情分开，它使事情分裂；感觉是结合的、合成的，它使事情变成一体，所以你可以一直思考、阅读、学习、沉思，但是那将不会有所帮助，除非你退回到感觉的中心，但那是非常困难的，因为即使当我们想到那个感觉的中心，我们也是在想！

    当你告诉某人：「我爱你。」你要觉知到那只是一个思想或是一个感觉，如果那只是一个思想，那么你就错失了某些东西，感觉是属于整体的：你的整个身体、头脑以及每一样东西都包含在内。在思考当中，只有你的头脑被包含进去，而即使那个也是不完全的，也只是片断而已，只是一道飞逝而过的思想，在下一个片刻它或许就不存在了，只有一个片断被包含进去，这种情况在生命里产生很多悲哀，因为用一个片断的思想，你是在给予一个你无法实现的承诺，你可以说： 「我爱你，我将永远爱你。」然而，第二部分是一个你无法实现的承诺，因为它来自一个片断的思想，你的整个存在并没有包含在它里面，当那个片断消失、当那个思想不复存在，那么你明天将要怎么办？如此一来，那个承诺将会变成一个枷锁。

    萨特在某个地方曾经说过，每一个承诺都会变成虚假的，你无法承诺，因为你不是完整的，只是一部分的你在承诺，而当那一部分已经不在宝座上，当那一部分已经被其它部分所接管，你将怎么办？谁将要来履行那个承诺？伪君子就产生了，因为当你继续试着去履行，假装你是在履行，那么每一样东西都会变得虚假。谭崔说：深深地落入你内在的感觉中心。要怎么做才能够达到这样呢？现在我将进入经文，这些经文、每一段经文，都是要使你完整的一个努力。

    第一段经文：

    在开始性结合的时候，保持注意着最初的火，继续维持这个样子，避免结束时的余火之灰。

    性可以是一个非常深的满足，性可以将你丢回到你的完整状态，丢回到你自然的、真实的存在，它之所以能够如此是有很多原因的，那些原因必须被了解，首先，性是一个全然的行为，你被丢出你的头脑，你被弄得不平衡，因此大家对性有很多恐惧，你跟头脑认同，而性是一个没有头脑（无心）的行为，你变成不用头脑的，在那个行为当中你没有任何头脑，没有心理的过程，如果有任何心理的过程，那么它就不是一个真实的、真正的性行为，那么就没有性高潮、没有满足，那么性行为本身就变成一个局部的事情，变成某种头脑的事情，它 「已经」变成如此。

    整个世界都对性有那么多渴望、那么多色欲，这并不是因为整个世界都变得更具备性，而是因为你甚至无法以一个全然的行为来享受性。以前的世界更具备性，所以并没有那么渴望性，这个渴望显示出：那个真实的已经丧失了，而只剩那个虚假的。整个现代的头脑都已经变得更朝向性，因为真正的性行为本身已经不复存在了，即使性行为也被转移到头脑，它已经变成心理的。我们用头脑来想它。

    有很多人来找我，他们说他们一直在想性，他们借着思考它、阅读它以及看春宫照片来享受，他们在享受这些事情，但是当真正的性行为来临时，他们突然觉得他们不感兴趣，他们甚至觉得他们变成性无能。当他们在思考的时候，他们可以感觉到生命的能量，但是当他们要进入真正的行为时，他们觉得没有能量，甚至没有欲望，他们觉得他们的身体已经死了。

    他们到底怎么了？甚至性行为也变成心理的，他们只能够去想它，而不能够去做它，因为「做」会涉及他们的整体存在，每当涉及整体的时候，头脑就变得不安，因为它就不再能够是它的主人，它就不能够再控制。

    谭崔使用性行为来使你完整，但是你必须非常静心地进入它，你必须忘掉所有你曾经听过的关于性的事情，你必须忘掉所有你曾经学习的关于性的事情，你必须忘掉所有社会、教堂、宗教、老师所教给你的关于性的事情而进入它。忘掉一切，而全然地进入它。忘掉控制，控制是障碍，要被性所占有，而不要去控制它。疯狂地进入它， 「无心」的状态看起来好象是发疯。变成身体、变成动物，因为动物是完整的，就现代人而言，似乎只有性能够最容易使你完整，因为性是你里面最深的生物中心，你是由它所生出来的，你的每一个细胞都是性细胞，你的整个身体都是性能量的现象。

    第一段经文说：「在开始性结合的时候，保持注意着最初的火，继续维持这个样子，避免结束时的余火之灰。」这会使整个事情都变得不同，对你而言，性行为是一个发泄，所以当你进入它的时候，你是急急忙忙的，你只求发泄，过多的能量被发泄出来，你就觉得比较镇定，这个镇定只是一种虚弱。过多的能量创造出紧张和兴奋，你觉得必须去做某些事。当能量被发泄出来，你觉得虚弱，你或许会把这个虚弱看成是放松，因为你已经不再兴奋，过多的能量已经不复存在，你可以放松，但是这个放松是一个负向的放松，如果你只能借着丢出能量而放松，它的代价是非常高的，而这个放松只能够是身体的，它无法进入更深，也无法成为灵性的。

    这个第一段经文说：不要匆忙，不要渴望结束，停留在最初的阶段。性行为有两个部分：开始和结束。停留在开始的阶段，开始的部分更放松、更温暖，不要急急忙忙地走到终点，完全忘掉终点， 「在开始性结合的时候，保持注意着最初的火。」当你能量洋溢的时候，不要想去发泄它，要保持能量洋溢，不要寻求射精，完全忘掉它。在这个温暖的最初阶段，要成为完整的，跟你所爱的或你的爱人在一起，就好象你们已经成为一体，创造出一个圆圈。

    有三个可能性，两个爱人会合可以创造出三个图形，三个几何图形，或许你已经读过或甚至看过古老的炼金术图画，在那个图画里，一个裸体的男人和一个裸体的女人站在三个几何图形里面，一个是正方形，另一个是三角形，第三个是圆形。

    这是性行为的古老炼金术和谭崔分析的一种。就一般而言，当你在性行为里，有四个人，而不是两个人，这是方形：有四个角，因为你本身被分为二，被分为思想的部分和感觉的部分，你的同伴也被分为二，你们变成四个人。这不是两个人的会合，而是四个人会合，它是一个群众，所以很可能并没有真正深刻的会合。有四个角，那个会合是虚假的，它看起来好象是一个会合，但其实不然，在那里面很可能没有深层的沟通，因为你较深的部分被隐藏起来了，而你所钟爱的人较深层的部分也被隐藏起来了，只有两个头在会合，只有两个思考的过程在会合，而不是两个感觉的过程在会合，感觉的过程被隐藏起来了。

    第二种形式的会合可以象一个三角形，你是其中的两个角，你是三角形基端的两个角，偶尔你变成一体，好象三角形的第三个角，偶尔你的二分性丧失而变成一体，这比四方形的会合还好，因为至少有一个片刻你是一体的，那个一体给你健康和生命力，你再度感觉活生生和年轻。

    但是第三种是最好的，第三种就是谭崔的会合：你变成一个圆圈，没有角，那个会合并非只是一下子，那个会合真的是非暂时性的，在它里面没有时间，这样的情形只有当你不寻求射精的时候才能够发生，如果你寻求射精，那么它就变成一个三角形的会合，因为你一射精，那个接触点就丧失了。

    停留在开始的阶段，不要走到终点，要怎么样才能停留在开始的阶段呢？有很多事必须记住，首先，不要把性行为看成达到任何地方的一个方法，不要将它视为一个手段，它本身就是目的，它是没有结束的，它不是一个手段。第二，不要想到未来，停留在现在，如果你无法在性行为开始的部分停留在现在，你就永远无法停留在现在，因为那个行为的本质就是你被丢入现在。

    停留在现在，享受两个身体、两个灵魂的会合，互相没入对方、互相融入对方，完全抛开你要去哪里的观念，停留在当下这个片刻，不要到任何地方，将自己融解，两个人在温暖和爱的气氛之下互相融入对方。那就是为什么，如果没有爱，性行为是一个匆忙的行为，你在使用对方，对方只是一个工具，而对方也在使用你，你们在互相剥削，而不是互相没入对方。如果有爱的话，那么你们就可以合并，这个在开始阶段的合并将会给予很多新的洞见。

    如果你不是匆匆忙忙地去完成那个行为，那个行为性的成份就变得越来越少，而灵性的成份就变得越来越多，性器官也互相融入对方，一个深的、宁静的沟通发生在两个身体的能量之间，然后你们两个就能够维持在一起好几个小时，随着时间的经过，这种 「在一起」可以进入更深、更深，但是不要去思考，停留在那个片刻，深深地融入，它变成一个狂喜、一个三摩地（宇宙意识）。

    如果你能够知道这个，如果你能够感觉和了解这个，你性的头脑将会变成非性的，一个非常深的无欲就可以被达成，无欲可以透过它来达成。

    这看起来是似非而是的，因为我们一直都认为，如果一个人要保持无欲，他必须不看异性，他必须不跟异性会合，他必须避免或逃避，如此一来，就会产生一个非常虚假的无欲，头脑会一直想到异性，你越是逃开异性，你就想得越多，因为这是一个基本的、深刻的需要。

    谭崔说：不要试着去逃避，那是不可能的，反之，可以使用自然本身来超越。不要争斗，接受自然，这样你才能够超越它。如果这个跟你所钟爱的或是你的爱人的深层结合被延长了，而头脑不要想到任何终点，那么你就能够只是停留在起点。兴奋就是能量，你可以丧失它，你可以达到一个顶点，然后那个能量就丧失了，沮丧将会随之而来，虚弱将会随之而来，或许你可以将它视为放松，但那是负向的。

    谭崔给你一个更高层面的、正向的放松，两个同伴互相融入对方，互相给予对方生命力，他们变成一个圆圈，他们的能量开始在一个圆圈里面移动，他们互相给予生命、更新生命，没有丧失能量，反而得到更多的能量，因为透过跟异性的接触，你的每一个细胞都被挑战、被激动，如果你能够融入那个兴奋，而不要将它引导到顶点，如果你能够停留在起点而不要变热，只要保持温暖，那么两个 「温暖」就能够会合，而你就能够将那个行为延得很长。没有射精、没有将能量丢出，它就变成一个静心，透过它，你就变成完整的；透过它，你分裂的人格就不再分裂，它就被连接起来了。

    所有的神经病都是一个「分裂」，如果你再度被连接起来，你就再度变成一个小孩子——天真的。一旦你知道了这个天真，你就可以按照社会的需要，继续在社会里面行动，但是如此一来，那个行为就只是一出戏，或一个表演，你并没有涉入它里面，它是一个需求，所以你做它，但是你不在它里面，你只是在演戏。

    你必须使用不真实的面目，因为你生活在一个不真实的世界，否则世界将会压扁你，而且扼杀你。我们已经扼杀很多真实的面目，我们将耶稣钉在十字架，因为他以一个真实的人来行动，而不真实的社会无法忍受它。人们毒死苏格拉底，因为他以一个真实的人来行动。要按照社会的要求来行动，不要为你自己或其它人创造出不必要的麻烦，一旦你知道了你真实的存在，以及你的完整性，不真实的社会就无法把你逼成神经病，它无法使你发疯。

    「在开始性结合的时候，保持注意着最初的火，继续维持这个样子，避免结束时的余火之灰。」如果有射精，能量就发散了，那么就不再有火，你只是将你的能量释放出来，而没有得到任何东西。

    第二段经文：

    当处于这样的拥抱之中，你的感官象叶子一样地摇动，进入这个摇动。

    当处于这样的拥抱之中，当跟你所爱的或是你的爱人在深深的沟通之中，你的感官象叶子一样地摇动，进入这个摇动。我们甚至会变得害怕：当做爱的时候，你甚至不让你的身体移动太多，因为如果你让你的身体移动太多，那个性行为就会散布你的全身。当它只是局限在性中心的时候，你能够控制它，头脑可以保持控制；当它散布到你的全身，你就无法控制它，你或许会开始摇动，你或许会开始尖叫，但是一旦由身体来接管，你将无法控制你的身体。

    我们压抑移动，尤其，在全世界，我们压抑所有女人的移动和摇动，她们保持就象一个死的身体，你对她们做一些事，她们不对你做任何事，她们只是被动的伙伴，为什么会这样呢？为什么在全世界男人都以这种方式来压抑女人？有一个害怕，因为一旦女人被身体所支配，男人就很难满足她，因为女人能够有一连串的性高潮，而男人无法如此，男人只能够有一次性高潮，女人可以有一连串的性高潮。有一些多重性高潮的个案被报导出来，任何女人在一个连续的情况下，至少能够有三次性高潮，但是男人只能够有一次，随着男人的性高潮，女人就被激起了，而准备进入再来的性高潮，这样的话，事情就变困难了，那么要如何来操作！

    她马上需要另外的男人，而群体的性是一个禁忌，在全世界，我们都创造出一夫一妻制的社会，我们似乎觉得最好去压抑女人，所以，事实上，有百分之八十到百分之九十的女人从来不知道什么叫做性高潮，她们能够生孩子，那是另外一回事，她们能够满足男人，那也是另外一回事，但是她们本身永远没有被满足，所以如果你在全世界看到女人如此地痛苦、悲伤、挫折，那是自然的，因为她们的基本需要没有被满足。

    摇动是很好的，因为当你在性行为里面摇动，能量就开始全身震动，身体的每一个细胞都涉入，每一个细胞都变成活生生的，因为每一个细胞都是性细胞。

    当你被生下来的时候，两个性细胞会合在一起，你的存在就被创造出来了，你的身体就被创造出来了，那两个性细胞存在于你身体里面的每一个地方，它们一直复制、再复制，但是你的基本单位还是那两个性细胞。当你全身摇动，它并不只是你跟你的爱人会合，同样地，在你的身体里面，每一个细胞都跟相反的细胞会合，这个震动可以将这种现象显示出来，它将会看起来象动物一样，但人是一种动物，动物也没有什么不对。

    第二段经文说：「当处于这样的拥抱之中，你的感官象叶子一样地摇动……」一阵大风在吹，然后树木在摇动，即使根也在摇动，每一片叶子都在摇动，要象一棵树。一阵大风在吹，而性就是一阵大风，一个很大的能量吹透了你，摇动！震动！让你身体的每一个细胞跳舞，两个人都必须如此，爱人也在跳舞，每一个细胞都在震动，唯有如此，你们两个人才能够会合，那么那个会合就不是心理的，那是你们生物能量的会合。

    进入这个摇动，当摇动的时候，不要保持疏离，不要成为一个旁观者，因为头脑是一个旁观者，不要保持冷漠！成为那个摇动，变成那个摇动。忘掉每一件事情，变成那个摇动。并不是你的身体在摇动，那是 「你」，你的整个人在摇动，你变成那个摇动本身，那么就不是两个身体、两个头脑。在开始的时候，有两个摇动的能量，而在结束的时候就只是一个圆圈——不是两个。

    在这个圆圈里将会发生什么呢？第一，你将会成为一个存在性力量的一部分。不是一个社会的头脑，而是一个存在的力量，你将会成为整个宇宙的一部分，在那个摇动之中，你将会成为整个宇宙的一部份，那个片刻是属于伟大的创造，你在融入之前是一个固体状的身体，但是之后你变成液体状的，互相流进对方，头脑消失了、分裂消失了，你成为一个整体。这就是 「非二分」，如果你无法感觉到这个非二分，那么所有非二分的哲学都是无用的，它们只是文字，唯有当你知道了这个非二分的存在性片刻，你才能够了解《优婆尼沙经》、你才能够了解神秘家。当他们在谈论宇宙性的一体或是一个整体时，你才能够了解他们在说什么，那么你就不是跟世界分开的，你不是异于它的，那么整个存在就变成你的家，如果你有 「现在我处于存在里面的家」那种感觉，那么所有的烦恼就消失了，那么就没有身心的极度痛苦、没有争斗、没有冲突，这就是老子所称的道，或山卡拉所称的阿达外塔（adwaita：非二分）你可以自己选择你自己喜欢用的字，但是透过一个深深的爱的拥抱，可以很容易地感觉到它。要成为活生生的、摇动的，而且成为摇动本身。

    第三段经文：

    甚至没有拥抱，你也可以记住那个结合，这是蜕变！

    一旦你知道这个，甚至伴侣都不需要了，你可以只记住那个行为，然后进入它，但是首先你必须有那个感觉，如果你知道那个感觉，不要伴侣你也可以进入那个行为，这有一些困难，但它可能发生。除非它能够发生，你将必须继续依靠别人。有一个依靠会产生，它的发生可以来自很多原因，如果你有那种感觉，如果你知道当你不存在，而只有一个震动的能量变成一体、而且跟伴侣成为一个圆圈的那个片刻，那么，在那个片刻当中没有伴侣，在那个片刻，只有你存在，但对你的伴侣来讲，你是不存在的，只有他或她存在，那个 「一」存在你里面的中心，伴侣已经不在了。女人比较容易有这种感觉，因此她们在做爱的时候总是闭起眼睛。

    在使用这个技巧时，把眼睛闭起来会比较好，那么，就只有内在圆圈的感觉、内在一体的感觉会存在，然后你要记住它。闭起双眼，躺下来，就好象你跟你的伴侣在一起，只要记住，而且开始感觉它，你的身体将会开始摇动和震动，让它去！完全忘掉别人不在那里，要好象别人在场一样地行动。唯有在开始的时候它是 「好象」，一旦你知道了，它就不是「好象」，那么别人是在那里。

    要好象你真正进入爱的行为一样地行动，做任何如果你的伴侣在场你会做的事，尖叫、移动、摇动，很快地，那个圆圈就会在那里，那个圆圈是奇迹般的。很快地，你将会感觉到，那个圆圈被创造出来，但是现在这个圆圈并不是跟一个男人或女人在一起才创造出来的。如果你是男人，那么整个宇宙就变成女人；如果你是女人，那么整个宇宙就变成男人，如此一来，你是在跟存在本身作深层的沟通，而那个门——别人——已经不在那里。

    别人只是一个门，当跟一个女人做爱，实际上你是跟存在本身在做爱，女人只是一个门，男人只是一个门，别人只是 「整体」的一个门，但是因为你太匆忙了，以致于你从来没有感觉到它，如果你们有好几个小时停留在深层的沟通、彼此拥抱在一起，你将会忘掉对方，而对方将会只是变成「整体」的一个分支。一旦你通晓了这个技巧，你就可以单独使用它，而当你能够单独使用它，它就给你一个新的自由——免于别人的自由。

    真的，整个存在会变成那个别人、变成你所钟爱的或是你的爱人，那么，这个技巧就可以继续使用。一个人可以停留在跟存在经常性的深层沟通之中，然后你也可以在其它的层面做它。早晨散步的时候，你可以做它，那么你就跟空气、跟上升的太阳、跟星星、跟树木作深层的沟通；晚上凝视星星的时候，你也可以做它；注视月亮的时候，你也可以做它，一旦你知道它如何发生，你就能够跟整个宇宙处于性行为之中。

    但是从人开始是好的，因为他们是最接近你的——整个宇宙最接近的部分，但他们是可以不要的，你可以跳过去，完全忘掉那个门。 「甚至只有记住那个结合，就是蜕变。」你将会被改变、你将会变成新的。

    谭崔使用性当成工具，它是能量，它可以当成工具被使用，它能够改变你、它能够给你超越的状态，但是当我们使用性，它对我们看起来很困难，因为他们以一种非常错误的方式来使用它，而那个错误的方式是不自然的，即使动物也比我们更好，它们以一种自然的方式来使用它，而我们的方式是歪曲的，我们经常灌输给人们说性是罪恶，这种情形已经在你里面创造出一个深深的障碍，你从来不允许你自己完全放开，总是有某些东西冷漠地站在那里责备，甚至对于新的一代也是如此，他们或许会说他们没有重负，他们没有被性困扰，性对他们不是一项禁忌，但是你无法那么容易地释下你潜意识的重担，它是多少世纪以来所建立起来的，整个人类的过去都在那里，所以，虽然你或许并没有有意识地将它谴责成罪恶，但是潜意识还是经常在责备它，因此你从来没有全然进入性里面，某些东西总是被留在外面，那些被留在外面的部分创造出分裂。

    谭崔说：要全然进入它。忘掉你自己，忘掉你的文明、你的宗教、你的文化、你的意识形态，忘掉每一样东西，只要进入那个性行为，全然地进入它，毫无保留，变成绝对不思想，唯有如此，那个你跟某人成为一体的觉知才能够发生，然后，这个一体感的感觉可以从伴侣那边分离出来，而可以使用在跟整个宇宙合为一体。你可以跟树木、跟星星、跟任何东西处于性行为之中，一旦你知道如何创造出这个圆圈，你就可以跟任何东西创造出这个圆圈，甚至什么东西都不要也可以创造出这个圆圈。

    你可以在你里面创造出这个圆圈，因为男人是男人和女人两者，女人也是女人和男人两者，你是两者，因为你是由两者所创造出来的，你被两者创造出来，所以你有一半是另外一个，你可以完全忘掉每一样东西，而那个圆圈可以在你里面创造出来，一旦那个圆圈在你里面创造出来（你内在的男人跟你内在的女人会合），你就在你里面处于一种拥抱状态，唯有当那个圆圈被创造出来，真正的无欲（celibacy）才能够达成，否则所有的无欲都只是一种歪曲，它们会创造出它们自己的难题，当这个圆圈在你里面被创造出来，你就自由了。

    这就是谭崔所说的：「性是最深的枷锁，然而它可以被用来作为达成最高自由的工具。」谭崔说：毒药可以被用来当作医药，但这需要智慧，所以，不要谴责任何东西，反而你可以使用它，不要反对任何东西，找出它如何能够被用，以及如何能够被改变的方式。谭崔是一个对生命深深而完全的接受，它有它独特的方式。在全世界，在所有过去的世纪里，谭崔是独特的，它说：不要丢弃任何东西、不要反对任何东西、不要创造出任何冲突，因为如果你有任何冲突，那将会对你自己有所破坏。

    所有的宗教都反对性、害怕性，因为它是这么大的一个能量，一旦你进入它里面，你就不见了，然后那个流将会带领你到任何地方，因此有恐惧产生，所以，要创造出一个障碍，使你和那个流变成两者，而不要让这个生命的能量来操纵你，你要成为它的主人。

    只有谭崔说：这个控制是假的、有病的、病态的，因为你无法真正跟这个流分开，你就是它！所以，所有的划分都是假的、都是任凭私意的，基本上是不可能划分的，因为你就是那个流，你是它的一部分、是它里面的波浪，你可以变成冻结的，你可以将你自己跟那个流分开，但是那个冻结是一种死亡，而人类已经变得死气沉沉，没有一个人是真正活生生的，你只是一个死的重量，在潮流里漂浮。融解！谭崔说：要试着去融解，不要变成好象冰山一样，融解而与河流成为一体。

    与河流成为一体，感觉与河流合而为一，并入河流里，要觉知，那么就会有蜕变——那就是蜕变。蜕变不是透过冲突，而是透过觉知。这三个技巧是非常非常科学的，但是依照这三个技巧的话，性就变成某种异于你所知道的东西，那么它就不是一个暂时的解脱、不是将能量丢出去，那么它就是没有结束的，它变成一个静心的圆圈。

    再一些相关的技巧：

    在很高兴地看着一个阔别已久的朋友，要弥漫着这个喜悦。

    进入这个喜悦，与它成为一体——任何喜悦、任何快乐。

    这只是一个例子：「在很高兴地看着一个阔别已久的朋友……」当你突然看到一个阔别多日或多年的朋友，就有一股突然的喜悦抓住了你，但是你的注意将会放在朋友身上，而不是放在你的喜悦之上，那么你就错过了某些东西，而这个喜悦将会是暂时性的。你注意的焦点会放在朋友身上，你会开始谈话、回忆，那么，你将会错过这个喜悦，这个喜悦将会离你而去。

    当你看见一个朋友而突然感觉到一阵喜悦在你内心升起，这个时候要集中精神在这个喜悦上，感觉它，而且变成它，带着觉知，以及充满着喜悦来会见那个朋友，让那个朋友只是在周围，而你保持停留在你快乐的感觉。

    这在很多其它情况下也可以做。当太阳升起的时候，你突然感觉到某种东西在你里面升起，那么，你要忘掉太阳，让它停留在周围，你要停留在你自己上升能量的感觉里，当你注意看它的那个片刻，它将会散播开来，它将会变成你的整个身体、整体存在。不要只是成为它的观察者，要溶入它。你感觉到喜悦、快乐或喜乐的情况是很少的，但你却又一直在错过它们，因为你变得集中在客体上。

    每当有喜悦，你觉得它是来自外在。你碰到一个朋友，当然，那个喜悦似乎是来自你的朋友，来自你看到他，但那并非实际的情形，那个喜悦永远都是在你里面，那个朋友只是变成一个情况，那个朋友只是帮助喜悦浮现、帮助你去发现它的存在。不仅喜悦如此，其它每一样东西也都是如此：愤怒、悲伤、不幸、快乐，以及每一样东西都是如此，其它的东西都只是一些情况，在那些情况里，隐藏在你里面的东西被表现出来了。它们并非致因，它们不是导致你里面的某些东西。任何正在发生的都正发生在你身上，它一直都在那里，跟朋友的会合只是变成一个情况，在那个情况里，任何隐藏的东西都会表现出来——都表现出来。它从那个隐藏的泉源变成可见的、明显的。每当这种情况发生的时候，要保持停留在内在的感觉，那么你对生命里面的每一样东西都将会有一个不同的态度。

    即使对负向的感情，你也要这样做，当你生气的时候，不要注意在那个引起你生气的人身上，让它停留在周围，你只要变成愤怒，全然地去感觉那个愤怒，让它发生在你里面，不要作合理化的解释，不要说是那个人创造了它，不要谴责那个人，他只是变成那个情况，要感觉对他感激，因为他帮助你将某些隐藏在里面的东西显现出来，他打击到你某个隐藏伤口的地方，如此一来，你就知道了它，所以你就变成那个伤口。

    不论是正向的或负向的，不论是任何感情，都要使用这个，这样做将会在你里面产生很大的改变。如果那个感情是负向的，当你觉知到它存在你里面，你就能够免于它，如果那个感情是正向的，你将会变成那个感情本身，如果它是喜悦，你就会变成喜悦，如果它是愤怒，愤怒将会瓦解。

    正向的感情和负向的感情之间的不同就是：如果你变成觉知到某一个感情，当你变成觉知的时候，那个感情就瓦解，那么它就是负向的；如果变成觉知到某一个感情，你就变成那个感情，然后那个感情散布开来而变成你的存在，那么它就是正向的，觉知在这两种情形之下的运作是不一样的。如果它是一个有毒的感情，你会透过觉知而摆脱它，如果它是好的、喜乐的、狂喜的，你就会变成与它合而为一，觉知会加深它。

    所以对我来说，原则就是：如果某种感情借着你的觉知而加深，那么它是好的，如果某种感情透过你的觉知而瓦解，那么它是坏的，那个不能在觉知里面成长的是罪恶，那个能够在觉知里面成长的是美德，美德和罪恶并不是社会的观念，而是内在的了解。

    使用你的觉知，它就好象你把光带到黑暗中来，黑暗就不复存在，只要把光带进来，黑暗就不复存在，因为事实上它 「不是」，它是负向的，它是光的不在，但是很多存在的东西会被显现出来，只要把光带进来，这些书架、这些图画、这些墙壁将不会消失，在黑暗当中，它们「不是 」，你无法看到它们，如果你将光带进来，黑暗将不复存在，但是那个真实的将会被显现出来，透过觉知，所有象黑暗一般负向的东西：恨、愤怒、悲伤、暴力都将会瓦解，那么爱、喜悦、狂喜将会首度地显现给你，所以，「在很高兴地看着一个阔别已久的朋友，要弥漫着这个喜悦。」

    最后一个技巧：

    当在吃东西或喝饮料的时候，变成那个食物或饮料的滋味，而且被那个滋味所充满。

    「当吃东西或喝饮料的时候，变成那个食物或饮料的滋味，而且被那个滋味所充满。」我们继续在吃东西，没有食物，我们不能够生存，但是我们非常无意识地、自动地、就好象机器人一样地在吃东西，如果你没有去尝那个味道，你只是在填塞食物。要慢慢地，要觉知食物的滋味，唯有当你慢慢地吃，你才能够觉知，不要只是继续吞食，不匆不忙地去品尝它们，而变成那个滋味本身。当你感觉甜，变成那个甜，那么你的整个身体都可以感觉到它，不只是在嘴里或是在舌头上感觉到它，整个身体都可以感觉到它！某一种甜以微波的方式散布开来，或者，任何其它的东西也都可以，不论你吃什么东西，感觉那个滋味而且变成那个滋味。

    就因为谭崔是如此，所以它显得跟其它传统背道而驰，耆那教说：「没有滋味——阿苏瓦德（Aswad）。 」甘地将它看成他聚会所的一个规则：「阿苏瓦德：不要去尝任何东西，吃，但是不要尝，忘掉那个滋味，吃是一个必要，但是以一种机械式的方式来做它，尝是欲望，所以不要尝。 」谭崔说：尽可能地去尝它，要更敏感、更活生生地，不仅要敏感，而且要变成那个滋味。

    如果用阿苏瓦德——不尝滋味，你的感官将会死掉，它们将会变得越来越不敏感，当你的敏感度降低，你将无法感觉到你的身体，你将无法感觉到你的感觉，那么你就会只停留在你的头脑里，这个停留在头脑是一种分裂，谭崔说：不要在你自己里面创造出任何分裂，去品尝是美好的，敏感是美好的，如果你更敏感，你将会更活生生，如果你更活生生，那么有更多的生命会进入你内在的本性，你将会更敞开。

    你可以不用尝而吃东西，那并不困难，你可以碰触某人而没有真正碰触到它，那并不困难，我们已经在这样做。你跟一个人握手，但是没有真正碰触到它，因为要真正碰触， 「你」必须来到你的手、你必须移到你的手、你必须变成你的手指、变成你的手掌，就好象你或你的灵魂来到了你的手，唯有如此，你才能够真正碰触。你可以握住某一个人的手，但是是退缩的，你可以退缩，那么就只有一只死的手在那里，它看起来好象是在碰触，但是它并没有真正在碰触。

    我们并没有真正在碰触！我们害怕去碰触别人，因为碰触被认为与性有关，你或许站在人群里、在电车里、在火车上，碰触到很多人，但是你并没有真正碰触他们，他们也没有真正碰触你，只有身体在接触，但你是退缩的，你可以感觉到那个不同：如果你在人群里真正碰触到别人，他将会觉得被冒犯，你的身体可以碰触，但是 「你」不应该移入身体，你必须保持冷漠、超然，就好象你不在身体里，就好象只有一具尸体在碰触。

    这种不敏感是不好的，它之所以不好是因为你透过保护你自己来对抗生命，你非常害怕死亡，但是你已经死了，你不需要真的害怕，因为没有人会死，你已经死了。那就是为什么你在害怕——因为你还没有活过。你一直在错过生命，而死亡正在来临。

    一个「活生生」的人将不会害怕死亡，因为他真正在生活，如果你真正在生活，你就不会害怕死亡，你甚至可以去活过死亡。当死亡来临的时候，你将会对它非常敏感，以致于你将会去享受它，它将是一项伟大的经验。如果你是活生生的，你甚至可以活过死亡，那么死亡就不存在了。如果你甚至能够活过死亡，如果你甚至能够在你退缩到你的中心而溶解时很敏感于你垂死的身体，如果你甚至能够活过这个，那么你就变成不朽的。

    「当在吃东西或喝饮料的时候，变成那个食物的或饮料的滋味，而且被那个滋味所充满。」当喝水的时候，感觉那个清凉，闭起双眼，慢慢喝，品尝它，感觉那个清凉，而且感觉你已经变成那个清凉，因为那个清凉正在从水被传递给你，它正在变成你身体的一部分，你的嘴巴正在碰触，你的舌头正在碰触，而那个清凉就被传递了，让它发生在你的整个身体，让它的微波散布开来，你将会感觉到全身有一个清凉，以这种方式，你的敏感度将会成长，你可以变得更活生生的、更被充满的。

    我们遭到挫折、感觉空虚，我们一直在说生命是空虚的，但是我们就是它为什么空虚的原因，我们并没有填满它，我们并没有让任何东西来填满它，我们有一道装甲围绕着我们——一道防卫的装甲，我们害怕变成易受伤害的，所以我们继续在防卫，使外在的东西无法侵入，然后我们就变成坟墓、变成死的东西。

    谭崔说：要活生生的、更活生生的，因为生活就是神圣，除了生活以外没有其它的神圣，要变成更活生生的，那么你将会更神圣，要完全活生生的，那么，对你而言就没有死亡。


第五章 透过谭崔而达到“宇宙的性高潮”

密宗谭崔的精神与性

第五章　透过谭崔而达到「宇宙的性高潮」

    性只是起点，而不是终点，但是如果你错过了起点，你也将会错过终点。

    在我回答你们的问题之前，有某些要点必须先澄清，因为那些要点将会帮助你更加了解谭崔的意义。谭崔不是道德观念，它既非 「道德的」，亦非「不道德的」，它是「非道德的」，它是一种科学，而科学与道德无关。对谭崔而言，你的道德，以及有关道德行为的观念与它无关，谭崔并不顾虑一个人应该如何躬行，它也不顾虑理想，它基本上所顾虑的是 「什么是」，以及「你是什么」，这个区别必须被深入了解。

    道德顾及理想——你应该如何、你应该是什么。所以，道德基本上是谴责的，你从来不是那个理想，所以你就被谴责，每一种道德都会创造出罪恶感，你从来无法变成那个理想，你总是落在理想之后，差距永远存在，因为理想就是那个不可能的，而透过道德，它就变得更不可能，理想存在于未来，而你就象你现在这样在这里，因此你会继续比较，你永远无法成为那个完美的人，总是会缺少某些东西，那么你就觉得罪恶，你就觉得自我谴责。

    有一件事情：谭崔是反对自我谴责的，因为自我谴责永远无法改变你，谴责只能够创造出伪善，那么你就试着去伪装，去表现出不是你的你，伪善的意思就是说：你是真实的人，而不是那个理想的人，但是你假装，你试着去表现出你是那个理想的人，那么你就在你里面产生出一个分裂，你就会有一张虚假的脸，不真实的人就产生了。基本上谭崔是在找寻真实的人，而不是不真实的人。

    每一种道德都必然会创造出伪善，那是无法避免的，伪善会跟道德一起存在，它是道德的一部分，是它的影子，这个将会看起来似非而是，因为道德家就是那些谴责伪善谴责得最厉害的人，然而他们就是伪善的创造者，除非道德消失，否则伪善无法从地球上消失，它们两者是一起存在的，它们是同一个钱币的两面。道德给你一个理想，但你不是那个理想，因此人们才给你那个理想，然后你就开始觉得你是错的，然而这个错是自然的，它是由外界给你的，你一生下来就具有它，你无法立刻对它做任何事，你无法改变它，它没有那么容易，你只能够压抑它，那是容易的。

    有两件事你可以做，你可以创造出一个假面具，你可以假装成「不是你」的样子，这样做可以救你，那么你就可以更容易在社会上活动、更方便在社会上活动，但是在内在，你必须压抑那真实的，因为唯有那真实的被压抑，那不真实的才能够被强加在你身上，所以，你真实的存在继续向下压入无意识，而你不真实的存在就变成你的意识，你不真实的部分变得更显著，而真实的部分反而退回去，你就被分裂了，你越是试着去伪装，那个差距就越大。

    小孩子一生下来是一个整体，那就是为什么每一个小孩都那么美，那个美是因为他的完整，小孩子没有「差距」、没有分裂、没有分隔、没有片断，小孩子是一个整体，没有所谓的真实和不真实，小孩子只是真实的、天真的，你不能够说小孩子是道德的，小孩子既非道德，亦非不道德，他不知道有任何道德或不道德的东西，当他变成知道的时候，分裂就开始了，然后小孩子就开始以不真实的方式来行动，因为要成为真实的变得越来越困难。

    记住，这样做是有必要的，因为家庭必须调整他，父母必须调整他，小孩子必须成为文明的、受教育的，必须被教以礼节，必须被教养，否则小孩子无法在社会上活动，别人必须告诉他： 「做这个，不要做那个。」当我们说：「做这个」，小孩子其实或许还没有准备好要去做它，那件事或许不是真实的，在小孩子里面或许没有任何真实的欲望要去做它，而当我们说： 「不要做这个，或是不要做那个」，小孩子的本性或许喜欢去做它。

    我们谴责那真实的，而强迫那不真实的，因为在一个不真实的社会里，那不真实的将会有所帮助，那不真实的比较方便，在每一个人都是虚假的地方，那真实的将会不方便。对社会而言，一个真实的小孩基本上是困难的，因为整个社会都不真实，这是一个恶性循环。我们生在社会里，到目前为止，地球上没有一个社会是真实的，这是恶性循环！小孩子生在社会里，而社会已经具有它固定的规则、规定、行为模式和道德规范，这些都是小孩子必须去学的。

    当他成长，他将会变成虚假的，然后他又会生小孩，而他将会帮助他们变得虚假，这种情况会一直继续下去，要怎么办呢？我们无法改变社会，或者，如果我们试着去改变社会，当社会被改变时，我们已经不在那里了，它将需要永恒的时间，那么要怎么办呢？

    个人可以在内在变成觉知到这个基本的分裂：真实的已经被压抑了，而不真实的被强加在身上，这是痛苦、这是受苦、这是地狱，你无法透过那不真实的来得到任何满足，因为透过那不真实的，只可能有不真实的满足，这是自然的。唯有透过那真实的，真实的满足才能够发生；透过那真实的，你能够达到真实的存在；透过那真实的，你能够达到真理；透过那不真实的，你只能够达到越来越多的幻觉、幻象和梦，你会透过梦来欺骗你自己，但是你永远无法被满足。

    比方说，如果你在梦中觉得口渴，你或许会梦到你在喝水，这将有助于你继续睡觉，如果没有这个你在喝水的梦，你的睡眠将会被打断。当真正的口渴存在，你的睡眠将会被打断，将会受打扰，梦是一个帮助，它给你那个你在喝水的感觉，但是那个水是假的，你的口渴只是被蒙蔽，它并没有被消除，你可以继续睡觉，然后那个口渴就被压抑了。

    这种事不仅在睡觉当中发生，在你的整个人生里，这种事都在发生，你透过不真实的人格、透过不存在的人格、透过一个面具来找寻东西，如果你没有得到，你将会处于悲惨之中，如果你得到，你也将会处于悲惨之中，如果你没有得到，那个悲惨将会更少，记住，如果你得到，那个悲惨将会更深、更多。

    心理学家说：由于这个不真实的人格使然，我们基本上从来不想去达到目标——从来不想去达到——因为如果你达到目标，你将会完全失望。你生活在希望里。在希望当中，你才能够继续，希望是一个梦，你从来不达到目标，所以你从来不了解那个目标是假的。

    一个为财富奋斗的穷人在奋斗当中是比较快乐的，因为在奋斗当中有希望，当你带着一个不真实的人格，那么就只有希望才是快乐。如果穷人得到财富，他会变成没有希望，挫折就会变成自然的结果。财富将会存在，但是没有满足，他将会达成目标，但是不会有什么事发生，他的希望会破灭，所以，当一个社会变得富有，它就变得被打扰。

    如果今日的美国是如此地受到打扰，那是因为希望已经被达成、目标已经被达成，如此一来你已经无法再欺骗你自己，所以，如果美国年轻的一代在反抗所有老一辈的目标，那是因为那些老一辈的目标都被证明是无稽的。

    在印度，我们无法想象这种事，我们无法想象年轻人自愿要过贫穷的日子、自愿要变成嬉皮。自愿要过贫穷的日子？这是我们无法想象的，我们仍然有希望，我们在希望未来，我们在希望有一天国家能够变富有，然后就有天堂，天堂总是在希望当中。

    由于这个不真实的人格，任何你所尝试的、任何你所做的、任何你所看到的，都会变成不真实。谭崔说：唯有当你再度植根于真实之中，真理才会发生，但是要植根于真实之中，你必须对你自己非常勇敢，因为不真实比较方便，那不真实的是如此地受尽栽培，而你的头脑是那么地受到制约，你将会变成害怕真实的。

    有一个人问：

    昨天你说，要完全在性行为里，要去享受，去感觉它的喜乐，保持在它里面，当身体开始震动，要变成那个震动。这么说，你是在教导我们放纵吗？

    这就是性格倒错！这是不真实的人格在对你说话，不真实的人格总是反对享受任何东西，它总是在反对你：你不能够享受。它总是赞成牺牲，赞成你为别人牺牲，它看起来很美，因为你是在那种观念之下被带大的： 「为别人牺牲你自己。」这是利他主义，如果你试着去享受你自己，这是自私的，当某人说：这是自私的，它就变成一项罪恶。

    但是我要告诉你，基本上，谭崔是一个不同的方法。谭崔说：除非你能够享受你自己，否则你无法帮助任何人去享受，除非你真正满足于你自己，否则你无法服务别人，你无法帮助别人走向他们的满足。除非你自己的喜乐洋溢，否则对社会而言，你是一个危险，因为牺牲的人总是变成虐待狂。如果你母亲一直告诉你说： 「我为了你而牺牲我自己。」那么，她将会虐待你，如果先生一直告诉太太说：「我在牺牲」，那么，他将会成为一个折磨别人的虐待狂，他会折磨，因为牺牲只不过是一个折磨别人的诡计。

    所以那些一直在牺牲的人是非常危险的——潜在地危险，对他们要小心，不要牺牲，这个字眼是丑陋的。要享受你自己、要充满喜乐，当你洋溢着自己的喜乐，那个喜乐也会达到别人，但那不是一种牺牲，没有人亏欠你，也没有人需要感谢你，反而你会觉得感激别人，因为他们参与了你的喜乐。象 「牺牲」、「责任」、「服务」这一类的话是丑陋的，它们是暴力的。

    谭崔说：除非你充满光，否则你怎么能够帮助别人成道？要自私，唯有如此，你才能够利他，否则整个利他的观念是无稽的；要快乐，唯有如此，你才能够帮助别人成为快乐的；如果你是悲伤的、不快乐的、痛苦的，你将会对别人使用暴力，你将会帮别人制造痛苦。

    你可以变成一个所谓伟大的圣人，那并不非常困难，但是看看你们所谓伟大的圣人，他们试着以各种方式折磨每一个来找他们的人，他们的折磨是以一种非常欺骗的方式，他们是为了你自己的缘故来折磨你，他们折磨你是为了你好，而因为他们也在折磨他们自己，所以你不能够对他们说： 「你在教导我们一些你自己没有实践的东西。」他们已经在实践它，他们在折磨他们自己，因此他们能够折磨你，当折磨是为了你好，那是最危险的折磨，你无法逃离它。

    享受你自己有什么不对吗？快乐有什么不对吗？如果有任何不对的话，那一定是在于你的不快乐，因为一个不快乐的人会在他周遭创造出一个不快乐的微波。而性行为、爱的行为可能是最深的工具之一，透过那些工具，喜乐可以被达成。

    谭崔不是在教导性意念，它只是在说：性可以成为喜乐的泉源，一旦你知道了那个喜乐，你就可以向前迈进，因为现在你已经植根于真实的存在，一个人不会永远跟性停留在一起，但是你能够使用性作为一个跳板，谭崔的意思就是如此：你可以使用性作为一个跳板，一旦你知道了性的狂喜，你就能够了解神秘家一直在谈论的——一个更伟大的性高潮、一个宇宙的性高潮。

    米拉（Meera）在跳舞，你无法了解她，你甚至无法了解她的歌，它们是性的，它们的象征是性的，它一定是如此，因为在人类的生活里，性行为是唯一你能够感觉到非二分的行为，是唯一你能够感觉到一个深深的一体的行为，在那个感觉当中，过去消失、未来也消失，只有现在这个片刻——唯一真实的片刻——存在。所以那些真正知道跟神性成为一体、跟存在本身成为一体的神秘家，他们总是使用性的字眼和象征来表达他们的经验，没有其它象征能够接近那种经验。

    性只是开始，不是结束，但是如果你错过那个起点，你也将会错过终点，你无法逃开起点而到达终点。

    谭崔说：要自然地生活，不要不真实。性是一个深深的可能性，一个很大的潜力，使用它！在它里面享受快乐有什么不对吗？真的，所有的道德规范都在反对快乐，某人是快乐的，那么你就觉得有什么不对劲。当某人是悲伤的，每一件事都很好，我们生活在一个每一个人都悲伤的神经病社会里。当你是悲伤的，每一个人都感到快乐，因为每一个人都能够同情你；当你是快乐的，每一个人都怅然若失，该对你怎么办！当某人同情你，注意看他的脸，他的脸会发光，有些微妙的闪光会来到他的脸，他在同情的时候感到快乐，如果你是快乐的，那么这种情形就不可能了，你的快乐在别人里面产生悲伤，而你的不快乐在别人里面产生快乐，这是神经病！它的基础似乎是疯狂的。

    谭崔说：要对自己真实。你的快乐并不是不好的，它是好的，它不是罪恶；只有悲伤才是罪恶，唯有变成悲惨才是罪恶；成为快乐是美德，因为一个快乐的人不会为别人创造出不快乐，唯有一个快乐的人能够成为别人快乐的基础。

    第二，当我说谭崔既非道德，亦非不道德，我的意思是说谭崔基本上是一种科学，它注意看你，注意看你是什么，它的意思是说谭崔并不试着去改变你，但是它透过真实的存在确实改变你，魔术和科学之间的不同跟道德和谭崔之间的不同是一样的，魔术也是试着去改变事情，但它只是透过文字，而不知道真实的存在，魔术师可以说：现在雨将要停，但是事实上他无法使雨停，或者他可以说：雨将会下，但是他无法使雨开始下，他只能继续使用语言。

    有时候会有巧合，那么他就会觉得非常强而有力，如果事情没有按照他的魔术预言发生，他总是可以说：「到底是什么弄错了？ 」那个可能性总是隐藏在他的职业里。就魔术而言，每一样东西都可以从「如果」开始，他可以说：「如果每一个人都是好的、美德的，那么在某一个特定的日子将会下雨。 」如果有下雨，那很好，如果没有下雨，「那么并非每一个人都是美德的，有某一个人是罪人。」

    即使在这个世纪里，在这个二十世纪里，象甘地这样的人也会说，当比亚（Biha）有一个饥荒， 「那是因为住在比亚的人的罪恶，所以才会有饥荒」，好象整个世界，除了比亚以外都没有罪恶！魔术由「如果」开始，那是一个很大的「如果」。

    科学从来不由「如果」开始，因为科学首先会试着去知道什么是真实的——真正的存在是什么、真实的是什么，一旦那真实的被知道，它就能够被改变，一旦你知道电是什么，它就能够被改变、被改变形式、被使用。一个魔术师不知道电是什么，他不知道电，他就要去改变，他就想要去改变！那种预言是假的、是幻象。

    道德就好象魔术，它一直在谈论完美的人，而不知道人是什么、真正的人是什么。完美的人是一种梦想，它只是用来谴责真实的人，人从来无法达到它。

    谭崔是科学，谭崔说：首先要知道真实的存在是什么、人是什么，不要创造出价值判断，不要创造出目标，首先要知道 「什么是」，而不要想到「应该」，只要想到「是」什么。一旦那个「是」被知道了，你就改变了它，你就掌握了那个奥秘。

    比方说，谭崔说：不要试着去反对性，因为如果你反对性，而试着去创造出一个无欲的状态、纯洁的状态，那是不可能的，它只是魔术般的。不知道性能量是什么、不知道性由什么所组成、没有进入性真实的存在、没有进入性的秘密，你还可以创造出一个无欲的理想，那么你将会怎么做？你将只能压抑，一个性压抑的人比一个性放纵的人更有性欲，因为透过放纵，那个能量已经被释放出来了；透过压抑，它仍然存在，继续在你的系统里面移动。

    一个压抑性的人到处都看到性，每一样东西都变成性的，并不是说每一样东西都是性的，而是现在他会投射，如此一来，他会投射！他自己隐藏的能量现在被投射出来了，在他所到之处他都会看到性，而因为他在谴责自己，所以他将会开始谴责每一个人。你无法找到一个没有暴力地谴责的道德家，他谴责每一个人，对他来讲，每一个人都是错的，然后他就觉得很好，他的自我就被满足了，为什么每一个人都是错的？因为他到处都看到跟他的压抑同样的东西，他自己的头脑将会变得越来越有性欲，因此他将会越来越害怕，这种假的无欲是一种性格的异常，它是不自然的。

    在谭崔的弟子身上所发生的是一种不同的品质，是一种不同形式的无欲，它的过程是完全相反的，是一百八十度相反的，谭崔首先教导你如何进入性、如何去知道它、如何去感觉它、如何来到隐藏在它里面最深的可能性、如何达到顶点、如何找出那隐藏在那里的最主要的美、最主要的快乐和喜乐。

    一旦你知道了那个奥秘，你就能够超越它，因为，事实上在一个深深的性高潮当中，并不是性在给你喜乐，而是另外的东西。性只是一个情况，是另外的东西在给你幸福感、给你狂喜，那个另外的东西可以分成三种要素，但是当我谈论那些要素，不要认为你们只是从我的话语就能够了解它们，它们必须变成你经验的一部分，只有观念是没有用的。

    性里面的三项基本要素使你达到喜乐的片刻，那三项要素是：第一，无时间性（timelessness）。你完全超越时间，没有时间，你完全忘掉时间，时间对你来讲停止了，并不是时间停止，而是它对你来讲停止了，你不在它里面。没有过去，也没有未来，就在这个片刻，此时此地，整个存在都集中，这个片刻变成唯一真实的片刻。如果你能够不用性而将这个片刻变成唯一真实的片刻，那么就不需要性，它能够透过静心而发生。第二，在性里面，你首度失去了你的自我，你变成无我的，所以，所有那些非常自我主义的人，他们总是在反对性，因为在性里面，他们必须失去他们的自我，你不存在，别人也不存在，你和你的爱人两者都失去，而进入某种另外的东西，一个新的真实的存在被发展出来，一个新的东西进入存在，在那个新东西里面，两个旧的都丧失了，完全丧失。自我会害怕，你不复存在，如果你能够没有性而达到一个你不存在的片刻，那么就不需要它了。

    第三，在性里面，你首度变自然，不真实丧失了，假面具丧失了，社会、文化、文明丧失了。你是自然的一部分，就象树木、动物、星星一样，你是自然的一部分，你存在于某种更伟大的东西里，你存在于宇宙里、你存在于道里，你漂浮在它里面，你甚至不能在它里面游，因为 「你」不存在，你只是在漂浮，被那个流带着走。

    这三样东西给你那个狂喜。性只是一个情况，在那个情况里，它能够自然发生，一旦你知道，一旦你能够感觉到这些要素，你不要有性也能够创造出这些要素，所有的静心主要都是不用性，而在经验性，但是你必须经历过它，它必须变成你经验的一部分，不只是作为观念、概念、思想而存在。

    谭崔并不是为了性，它是要去超越，但是你只能透过经验而超越，你只能透过存在性的经验而超越，你不能透过意识形态而超越，唯有透过谭崔，真正的无欲才会发生，它看起来似是而非，但其实不然，唯有透过真知，超越才会发生，无知不能帮助你走向超越，它只能帮助你走向伪善。

    现在我要再回答问题，有一个人问：

    为了要对静心的过程有帮助，而不要有阻碍，一个人沉浸在性里面应该多久一次？

    这个问题的产生是因为我们一直在误解。你的性行为和谭崔的性行为基本上是不同的，你的性行为是为了要舒解，它就好象打一个过瘾的喷嚏，能量被丢出了，而你卸下重担。它是破坏性的，而不是创造性的，它是好的、治疗性的，它帮助你放松，但是没有其它更多的东西。

    谭崔的性行为基本上是与之截然相反而且不同的，它不是舒解，它不是将能量丢出去，它是去停留在那个行为里而不要有射精，不要将能量丢出去，停留在那个行为里而融入那个行为，只是停留在那个行为开始的部分，而不是结束的部分，这会改变那个品质，之后所有的品质都会变得不同。

    试着去了解两件事，有两种形式的性高潮，其中一种大家都知道，你达到了兴奋的顶点，然后你无法更进一步，终点已经来临，兴奋达到一个你变成非自愿的点，能量跳进你里面，然后出来，你就舒解了，卸下重担，那个担子已经被抛开，你就能够放松和睡觉。

    你把它看成镇定剂在使用它，它是一个自然的镇定剂，如果你的头脑不为宗教所重压，那么随之而来的将会有一个好的睡眠，否则甚至连那个镇定剂也被摧毁了，如果你的头脑不被宗教所重压，那么，唯有如此，性才能够是一个镇定剂，如果你感到罪恶感，甚至连你的睡眠也会受到打扰，你将会感到沮丧，你会开始谴责你自己，你会开始发誓你将不再放纵，那么，在它之后你的睡眠将会变成一个恶梦。如果你是一个自然的人，没有太过于被宗教或道德所重压，唯有如此，性才能够被用作镇定剂。

    这是性高潮的一种形式——达到兴奋的顶点。谭崔集中在另一种形式的性高潮，如果我们称第一种为顶峰的性高潮，那么我们可以称谭崔的性高潮为谷底的性高潮，在它里面，你没有达到兴奋的顶点，但是你达到非常深的谷底的放松。在上述的两种形式里，开始的时候，兴奋被使用，所以我说在开始的时候两者是一样的，但在结束时，两者是截然不同的。

    兴奋在两者里面都必须被使用，不论你是要走向兴奋的顶点或是放松的谷底，兴奋都必须被使用，对第一种而言，兴奋必须变得强烈，越来越强烈，你必须在它里面成长，你必须帮助它成长而达到顶峰；在第二种，兴奋只是一个开始，一旦男人进入，爱人和被爱的人两者都能够放松，不需要移动，他们可以放松在一个爱的拥抱里。当男人感觉到或是女人感觉到勃起即将消失，唯有到那个时候才需要一些移动和刺激，但是之后要再度放松，你可以延长这个深深的拥抱好几个小时而没有射精，然后两个人可以一起进入深深的睡眠，这是一种谷底的性高潮，两个人都是放松的，他们以两个放松的人来会合。

    在一般的性高潮里面，你们以两个兴奋的人来会合——紧张、充满兴奋、试着去卸下你们自己的重担。一般的性高潮看起来好象疯狂，而谭崔的性高潮是一个深层的、放松的静心，那么，就没有一个人应该多久放纵一次的问题，你可以尽你喜欢地去放纵，因为能量没有丧失，反而得到能量。

    你或许没有觉知到它，但这是生物学的一个事实，是生物能量的一个事实，男人和女人是相反的力量；正、负；阴、阳，或者不管你怎么称呼它们，它们互相挑战对方。当他们两者在一个深深的放松当中会合，他们互相给予生命力，使对方变得更活，他们两者互相使对方变得更有生命力，他们两者都变成发电机，他们两者都感到更活，他们两者都变成因为有了新的能量而发光，没有丧失任何东西，只是借着跟另外一极会合，能量就被更新了。

    对于谭崔式爱的行为，你喜欢做多少就可以做多少，而一般的性行为，你不能喜欢做多少就做多少，因为你在它里面丧失能量，而你的身体将必须等待去再度得到它，当你再度得到它，你将只是要再丧失它，这看起来是没有道理的，整个人生都花在得到和失去；再得到，然后再失去，它就好象着了魔一样。

    第二件要记住的事是：你或许观察过，或许没有观察过，当你注意看动物，你将永远无法看到它们在享受性。在性交当中，它们并没有在自我享受，注意看狒狒、猴子、狗，或任何动物，在它们的性行为里，你无法看到他们在感觉喜乐，或是在享受它，你看不到！它看起来似乎只是一个机械式的行为，一股自然的力量将它们推向性。如果你看过猴子性交，性交之后，它们会分开。注意看它们的脸，在它们的脸里面没有狂喜，它就好象什么事都没有发生，当能量强迫它自己，当能量太多，它们就将它丢出。

    一般的性行为就象这样，但是道德家一直在说的刚好相反，他们说：「不要放纵，不要享受。」他们说：「这就好象动物所做的一样。 」这是错的！动物从来不能够享受，只有人能够享受，而如果你能够享受得越深，所生下来的人种就会越好，如果你的性行为能够变成静心的、狂喜的，那么最高点就被碰触到了，但是记住谭崔，它是一个谷底的性高潮，而不是一个顶点的经验，它是一个谷底的经验！

    在西方，马斯洛使「高峰经验」这个名词变得非常有名，你进入兴奋而走向顶峰，然后掉下来，那就是为什么，在每一次性行为之后，你就有一个掉下来的感觉，那是自然的，你从一个顶峰掉下来。在谭崔的性经验之后，你将永远不会感觉到那样，你不会往下掉，你无法再往下掉，因为你一直在谷底，相反的，你会上升。

    当你经历过一个谭崔的性行为之后回来，你上升了，而不是下降，你会觉得充满能量、更具有生命力、更活生生、发光，那个狂喜将可以持续好几个小时，甚至好几天，它依你在它里面有多深而定，如果你进入它，你将迟早会了解：射精是能量的浪费，它是不需要的，除非你需要小孩。带着一次谭崔的性经验，你将会整天都感觉到深深的放松，只要一次谭崔的性经验，你甚至好几天都会觉得放松、安逸，好象在家一样，没有暴力、没有愤怒、没有沮丧。这一类型的人永远不会对别人构成危险，如果他能够，他会帮助别人快乐，如果他不能够，至少他将不会使任何人不快乐。

    只有谭崔能够创造出一个新的人，而这个能够知道无时间性、无自我性，以及能够知道跟存在深深的非二分性的人将会成长。有一个层面已经打开了，它离我们不远，性将要消失的那一天已经不很远了，当性消失，而你不知道，当突然有一天，你了解到性已经完全消失而没有色欲，那么真正的无欲就诞生了，但这是费力的。它看起来是费力的，因为有太多虚假的教导，而你觉得怕它也是因为你头脑的制约。

    有两件事我们非常害怕——性和死亡，而这两者都是基本的，一个真正有宗教情怀的追求者将会进入两者，他会透过经验性来知道它是什么，因为知道性就是知道生命。他也想要知道死亡是什么，因为除非你知道死亡，否则你无法知道永恒的生命是什么，如果你能够进入性，进入到它的核心，你将会知道生命是什么，而如果你能够自愿地进入死亡，进入到它最核心的部分，那么，当你碰触到死亡中心的那个片刻，你就变成永恒的，你就是不朽的，因为死亡是某种只发生在周围的东西。

    对一个真正的追求者而言，性和死亡两者都是基本的，但是对一般人而言，此两者都是禁忌，没有人在谈论它们，然而，此两者都是基本的，此两者深深地关联在一起，它们是那么深切地互相关联，即使在进入性的时候，你也是进入某一种死亡——因为你在垂死。自我在消失、时间在消失、你的个体性在消失，你在垂死！性也是一种微妙的死亡，如果你能够知道性是一种微妙的死亡，死亡可以变成一个伟大的性高潮。

    苏格拉底进入死亡时并不害怕，相反地，他非常热心、非常激动，很兴奋地想去知道死亡是什么，在他的内心有一个很深的欢迎，为什么呢！因为如果你知道了性的小的死亡，而且你知道了随之而来的喜乐，你一定会想知道隐藏在它背后更大的死亡、更大的喜乐，但是对我们而言，两者都是禁忌。就谭崔而言，两者都是供吾人追求的基本层面，一个人必须去经历过它们。

    有人问：

    如果一个人经验亢达里尼——能量从脊髓的通道向上升，它不会耗尽一个人静心的能量去达到性高潮吗？

    所有的问题基本上都是不了解谭崔的性行为是什么，一般而言，它是如此，如果你的能量、你的亢达里尼往上走，上升而冲向头部，你无法有一个一般的性高潮，如果你试着去有它，你将会在内在产生一个深深的冲突，因为能量向上移动，而你却将它往下压，然而，谭崔的性高潮就不是一个困难，它将会是一个帮助，能量向上移和谭崔的性高潮并不是对立的，你可以放松，而那个跟你爱人在一起的放松将会有助于将能量提得更高。

    在一般的性行为里，那是一个困难，因此，所有那些不是谭崔的技巧都反对性，因为他们不知道也可能有谷底的性高潮，他们只知道一种——平常的性高潮，那么它对他们就是一个难题，就瑜珈而言，它是一个难题，因为瑜珈试着去强迫你的能量向上，你的性能量向上移动就是一般所谓的亢达里尼。

    在性行为里，能量向下移。而瑜珈说：成为一个无欲的人，因为如果你两者都做——瑜珈和纵欲，你会在你的系统里创造出混乱。在一方面，你试着去将能量往上拉，而在另一方面，你却将能量往下丢出，你是在创造混乱。

    所以，瑜珈的技巧是反对性的，但是谭崔并不反对性，因为谭崔有一个不同形式的性高潮，一种谷底的性高潮，那是有所帮助的。没有混乱、没有冲突会被创造出来，相反地，它将会有所帮助。如果你逃避，如果你是一个男人，而你逃离女人，或者你是一个女人，而你逃离男人，那么，不论你怎么做，别人还是停留在你的头脑里而继续将你向下拉，这是似非而是的，但这是一个真理。

    当你跟你所爱的人处于深深的拥抱之中，你可以忘掉别人，唯有如此你才会忘掉别人，男人忘掉女人的存在，而女人忘掉男人的存在，唯有在深深的拥抱之中，别人才不存在，当别人不存在，你的能量才能够很容易地流动，否则别人会继续将它向下拉。

    所以，瑜珈和一般的技巧都试着去使你逃开别人、逃开异性，他们说：你必须逃开，你必须觉知地、持续地奋斗和控制。但是如果你反对异性，那个 「反对」就是一个经常性的紧张，它继续将你往下拉。

    谭崔说：不需要有紧张，放松地跟别人在一起，在那个放松的片刻，别人消失了，而你的能量就能够往上流，但是它唯有当你处于谷底时才能够往上流，当你停留在顶峰时，它就往下流。

    再一个问题：

    昨天晚上你说整个行为必须缓慢而不匆忙，但是你又说一个人对性行为不应该有任何控制，一个人应该变成全然的，这使我混乱，请你解释这两件事。

    它不是控制，控制是不同的。控制与放松是完全不同的，你放松在性里面，而不是去控制它，如果你控制它，你将不会放松，如果你控制它，迟早你会赶忙去结束它，因为控制是一个拉紧，而每一个拉紧都会产生紧张，紧张会创造出一个必然性、一个去释放开来的需要。它不是一个控制，你不是在抗拒什么东西，你只是不匆忙，因为性的发生并不是为了要移向某一个地方，你不是要去某一个地方，它只是一种游戏，没有目标，不需要去达到什么地方，所以为什么要匆匆忙忙？

    但是一个人在每一项行为里都全然地在，如果你每一件事都匆匆忙忙，你在性行为里也会匆匆忙忙，因为「你」会在那里，一个非常具有时间意识的人在他的性行为里也会匆匆忙忙，就好象时间正在被浪费，所以我们要求立即的咖啡或立即的性。对咖啡来讲，它是好的；但是对性来讲，它简直是无稽，不可能有立即的性，它不是工作，它不是某种你可以匆忙的东西，匆忙的话，你将会破坏它，你将会错过那个要点。要去享受它，因为透过它可以感觉到一种无时间性，如果你匆匆忙忙，那么你就无法感觉到无时间性。

    谭崔说：不匆不忙地进行，慢慢地享受它，就象你早晨在散步，而不象你要去上班那个样子，那是不同的。当你要去上班，你是急急忙忙地要到达某一个地方，而当你早晨在散步的时候，你是不匆不忙的，因为你不是要去任何地方，你只是在走，既不匆忙，也没有目标，你可以从任何点退回来。

    这个不匆不忙就是去创造出谷底的基本条件，否则顶峰将会被创造出来，当这些话被说出来，它并不意味着你必须控制，你不能控制你的兴奋，因为那是矛盾的，你不能够控制兴奋，如果你控制它，你是在创造一个双重的兴奋。只要放松！把它当成一项游戏，不要做出任何结果，只要 「开始」就足够了。

    在那个行为里，闭起你的双眼，感觉别人的身体，感觉别人的能量流向你，而你要没入它里面、融入它里面。它将会来临，旧的习惯可能会持续一些日子，然后它将会走，但不要强迫它走，只要继续放松、放松、放松，而如果没有射精，不要觉得不对劲，如果没有射精，男人会觉得不对劲，他倾向于去感觉有什么不对劲，没有什么不对劲！不要觉得你错失了某些东西，你没有错失。

    在开始的时候，你会觉得好象你错失了某些东西，因为那个兴奋和顶峰将不会存在，在谷底来临之前，你会觉得你在错失某些东西，但这只是一个旧有的习惯，在一段期间之内，在一个月或三个星期之内，那个谷底将会开始出现，当那个谷底出现，你将会忘掉你的顶峰，没有任何顶峰能够象谷底那么有价值，但是你必须等待，不要强迫它，也不要控制它，只要放松。

    放松是一个困难，因为当我们说："放松"，它在头脑里似乎翻译成要做某些努力，我们的语言给予这个外观。我在读一本书，那本书的书名叫做：《你一定要放松！》你 「一定要！」那个「一定要」将不会让你放松，因为当它变成一个目标，你就「一定要」，而如果你办不到，你将会感到挫折，那个「一定要」给你一个辛苦努力的感觉、给你一个费力的旅程的感觉，如果你以 「一定要」的方式来思考，你就无法放松。

    语言是一个困难，有某些东西语言总是表达错误，比方说放松，如果我说：放松，那么，那也变成一项努力，而你会问： 「如何放松？」有了「如何」，你就错过了那个要点，你不能够问「如何」，因为这样做你是在问一个技巧，而技巧将会产生努力，努力将会产生紧张，所以如果你问我要如何放松，我会说：不要做任何事，只要放松，只要躺下来等待、不要做任何事！所有你能够做的都将会是一个障碍，它将会产生阻碍。

        如果你开始从一数到一百，然后从一百往回数，数到一，那么你将会整个晚上都保持醒着，如果有时候你因为数羊而进入睡乡，那并不是因为你数它的关系，那是因为你数了又数，然后你就变得无聊，因为那个无聊，你才进入睡乡，它不是因为你数它的关系，它只是因为无聊，之后你会忘掉你在数，然后睡意就来临了，但是，唯有当你什么事都不做的时候，睡意才会来临，放松才会来临，问题就是在这里。

    当我说「性行为」，它看起来好象你需要努力，你不要！只要开始跟你所爱的，或是你的爱人玩，只要继续玩，互相感觉对方，要互相对对方敏感，就好象小孩子在玩，或是好象狗在玩，一般的动物都会玩，只要继续玩，根本不要去想关于性行为的事，它或许会发生，或许不发生。

    如果它透过只是在玩而发生，它将会更容易引导你到谷底，如果你去想它，那么你已经走在你自己之前，你在跟你所爱的人玩，但是你同时在想性行为，那么那个玩是假的，你不在此地，你的头脑在未来、这个头脑将会一直想到未来。

    当你处于性行为之中，头脑在想如何去结束它，它总是走在你之前，不要让它这样！只要玩就可以，忘掉任何性行为，如果它会发生，就让它发生，那么将很容易放松，当它发生时，只要放松。要在一起，要处于相互的 「在」之中而感觉快乐。

    你可以被动地做一些事，比方说，当你兴奋的时候，你的呼吸会加快，因为兴奋需要快速呼吸。就放松而言，如果你呼吸得很深是比较好的，比较有帮助的，不是快速的呼吸，而是缓慢的、非常舒服、非常安逸的呼吸，那么性行为就可以延长。

    不要讲话，不要说任何话，因为那会产生打扰。不要用头脑，而要用身体。只要用头脑去感觉正在发生什么，不要想，只要感觉正在发生什么——正在流动的温暖、正在流动的爱、遭遇到的能量，只要感觉它。

    只要觉知，而觉知也不能造成一个紧张，要毫无努力地漂浮，唯有如此，那个谷底才会出现，一旦那个谷底出现，你就超越了。

    一旦你感觉到和了解到那个谷底、那个放松的性高潮，它就已经是一个超越，那么性就不存在了，它已经变成一个静心、一个三摩地。


第六章 谭崔——臣服的途径

密宗谭崔的精神与性

第六章　谭崔——臣服的途径

    「如果爱无法帮助你进入静心，那么就没有什么东西能够有所帮助！」

第一个问题：

    奥修，请你解释，到现在为止，我们所讨论的在味格严·拜拉瓦·谭崔（ Vigyan Bhairava Tantra)里面的技巧是否属于瑜伽的科学，而不是属于谭崔实际的和核心的主题。谭崔核心主题的东西是什么？

     很多人有这个疑问。我们所讨论的技巧也被瑜伽所使用，它们是同样的技巧，但是有一个差别。你可以使用同样的技巧，但是背后带着一种非常不同的哲学。架构和背景有所不同，但技巧都一样。瑜伽对生命有一种不同的态度，它刚好跟谭崔相反。

     瑜伽相信奋斗，基本上瑜伽是意志的途径；谭崔不相信奋斗，谭崔不是意志的途径，相反地，谭崔是全然臣服的途径，你的意志是不需要的。对谭崔而言，你的意志是难题之所在，是所有痛苦的根源；对瑜伽来讲，你的臣服、你的缺乏意志才是问题之所在。

     对瑜伽来讲，因为你的意志薄弱，所以你才会受苦；而对谭崔来讲，因为你有意志、你有自我、你有个体性，所以你才会受苦。瑜伽告诉你要将你的意志发展到绝对完美的境界，这样你才能够得到解放；而谭崔说，要完全溶解你的意志，使它变成全然的空，那才是你的解放。他们两者都对……这会产生困难。对我而言，两者都对。

     但是瑜伽的途径是非常困难的一种，你要达到完美的自我简直不可能，几乎不可能，那意味着你必须变成整个宇宙的中心。那个道路是很长的、很费力的。事实上，它永远无法达到最终点，所以那些走瑜伽途径的人会怎么样呢？在瑜伽途径的某一个地方、某一世，他们会转到谭崔来，这样的事会发生。

     理智上它是可以想象的；但是就存在性而言，那是不可能的。如果它是可能的，你也能够借着瑜伽而达到。但是一般而言，它从来没有发生过，或者即使它发生了，它发生的比例也是非常非常少。一个象马哈维亚这样的人……有时候经过很多很多世纪，然后有一个象马哈维亚这样的人会透过瑜伽而达成，但他是稀有的，他是例外，但是他却证明了那个规则。

     然而瑜伽比谭崔更具有吸引力。谭崔是容易的、自然的，你可以很容易地、很自然地、不需努力地透过谭崔而达成，因为如此，谭崔从来不会太吸引你，为什么呢？任何吸引你的东西都是吸引你的自我，任何你觉得会满足你的自我的，就会对你有更多的吸引力。你被自我紧紧地抓住，所以瑜伽对你非常有吸引力。

     事实上，你越是一个自我主义者，瑜伽就越会吸引你，因为它是纯粹自我的努力。事情越是不可能，它对自我的吸引力就越大，那就是为什么埃弗勒斯峰具有那么大的吸引力；要达到喜马拉雅山的顶峰，那是非常困难的，当喜拉利和天信到达埃弗勒斯峰，他们感觉到一个非常狂喜的片刻，那是什么？是自我——自我被满足了。他们是第一位征服喜马拉雅山的人。

     当第一个人登陆月球，你能够想象他有什么感觉吗？他是所有人类历史上的第一位，他是无法被替代的，在未来的历史里，他也仍将保持是第一位，现在已经没有办法改变他的地位。自我深深地被满足，现在已经没有竞争者，将来也不可能有竞争者，将会有很多人登陆月球，但他们将不是第一位。

     但是有很多人能够登陆月球，也有很多人会去到埃弗勒斯峰。瑜伽给你一个更高的山峰，和一个更难达到的目标：自我的完美——纯粹的、完美的、绝对的自我。

     瑜伽一定会非常吸引尼采，因为他说在生命背后运作的是意志的能量——到达权力的意志。瑜伽让你觉得透过它你能够变得更强而有力。你越能够控制你自己，你就越能够控制你的本能，越能够控制你的身体，越能够控制你的头脑……你会觉得更强而有力，你会在内在变成一个主人，但瑜伽的方式是透过冲突、透过奋斗和暴力。

     有一种情形可能会发生，一个在瑜伽之道上练习了很多世的人会走到一个点，到了那个点之后，整个旅途会变得很简单、很沉闷，好象你根本没有用，因为当更多的自我被满足，你就越会觉得它是没有用的，然后那个遵循瑜伽途径的人就会转向谭崔。

     但是瑜伽具有吸引力，因为每一个人都是自我主义的。刚开始的时候，谭崔从来无法吸引。谭崔只能够吸引那些境界较高的能手——那些已经在他们自己身上下过功夫、那些真正透过瑜伽奋斗了很多世的人。唯有到那个阶段，谭崔才能够吸引他们，因为他们已经能够了解。平常你不会被谭崔所吸引，或者如果你被它吸引，你是因为一些错误的理由而被它吸引，所以你也要试着去了解它们。

     刚开始的时候，你不会被谭崔所吸引，因为它会叫你臣服，而不是叫你抗争。它叫你去漂浮，而不是叫你去游泳，它要求你随着那个流流动，而不是逆流而游。它告诉你说自然是好的，要信任自然，不要跟它抗争。即使性也是好的，要信任它，要跟随着它，要流入它，不要抗争。 「不抗争」就是谭崔的核心教导。跟着它流动，放开来！

     它无法吸引。透过它无法满足你的自我。在第一步，它要求你的自我要溶解。在最开始的时候，它要求你去溶解它。

     瑜伽也会要求你这样做，但是是在最后的阶段。首先它会要求你去纯化你的自我，当它完全纯化之后，它就溶解了，它无法继续保持，但是在瑜伽，那是最后的阶段，而在谭崔，那是第一阶段。

     所以一般来讲谭崔不会吸引，如果它吸引的话，它会因为错误的原因而吸引。比方说，如果你想要放纵在性里面，那么你就可以透过谭崔来将你的放纵合理化，那样可以变成一种吸引。如果你想要放纵在酒、女人、和其它东西上面，你可以觉得被谭崔所吸引，但事实上你并不是被谭崔所吸引，谭崔只是一个幌子、一个诡计，你是被其它东西所吸引，而你认为那是谭崔允许你这样做的，所以谭崔总是因为错误的理由而吸引人。

     谭崔并不是要帮助你的放纵，它是要蜕变它，所以不要欺骗你自己。透过谭崔你能够很容易就欺骗你自己，而由于这个欺骗的可能性，所以马哈维亚不教导谭崔。这个可能性一直都存在。人很会欺骗自己，他表现出来的是一回事，而他真正想要的又是另外一回事，他会以替代的方式来表现，他会将它合理化。

     比方说中国，在古时候的中国有一种类似谭崔的东西，有一种秘密的科学，它被称为「道」，道跟谭崔有类似的倾向。比方说，道认为，如果你想要免于性，那是好的，如果你不要执着于一个人——一个女人或一个男人，那是好的。如果你想要从性解放出来，你不应该执着于一个人，所以道说，最好继续换你的伴侣。

     这是完全正确的，但是你也可以将它合理化，你也可以欺骗你自己。你或许只是一个性的偏执狂，然后你可以认为「我是在做谭崔的练习，所以我不可以执着于一个女人，我必须更换 」，在中国有很多皇帝就是这样在做，就是为了这个原因，他们有很多嫔妃。

     但「道」是深具意义的，如果你深入人类的心理，道是深具意义的。如果你只知道一个女人，迟早那个女人对你的吸引将会凋萎，但是女人对你的吸引仍然会存在，你还是会被异性所吸引，但是这个女人——你的太太，事实上已经不是一个异性，她已经无法吸引你，她对你来讲已经不具磁性，因为你已经习惯于她。

     道说：如果一个男人生活在很多女人里面，他将不只会超越一个女人，他将会超越异性。知道很多女人将能够帮助他超越，这是正确的，但是是危险的，你不是因为它是对的而喜欢它，而是因为它给了你特许证，那就是谭崔的困难之所在。

     所以在中国，那种知识遭到了压抑，它必须被压抑。在印度也是如此，谭崔被压抑了，因为它说出了很多危险的事情——它们之所以危险是因为你会欺骗，否则它们是很棒的。发生在人类头脑的东西，没有比谭崔更棒、更神秘的，没有一种知识穿透得那么深。

     但知识总是有它的危险，比方说，现在科学已经变成了一种危险，因为它给了你非常深的奥秘，现在你已经知道如何创造原子能。据说爱因斯坦曾经说过，如果他能够再一次被生下来，与其要当一个科学家，他宁可成为一个修理水管的工人，因为当他回顾的时候，他的整个人生都是没有用的，不仅没有用，而且对人类有危险。他给出了最深的奥秘之一，但是是将那个奥秘给予自我欺骗的人。

     我在怀疑，不久将有这么一天会来到，我们必须压抑科学知识。有一些谣言和一些秘密的思想在科学界流传，他们在考虑是否要介入更多的奥秘，他们在考虑是否应该停止研究，或是应该更进一步？——因为现在它是一个危险的领域。

     每一种知识都是危险的，只有无知不危险，你不能够用无知来做很多事情。迷信总是好的，它从来不会危险，它是同种疗法，你将那个药给出去……它将不会伤害，这一点是可以确定的。它是否会对你有所帮助，那要看你自己的幻象，然而有一件事是可以确定的：它将不会伤害你。同种疗法是没有伤害性的，它是一种很深的迷信，它只会对你有所帮助。记住，如果某种东西只能够有所帮助，那么它是迷信，如果它可能有帮助，也可能有伤害，唯有如此，它才是知识。

     一样真正的东西既可能有帮助，也可能有伤害，唯有不真实的东西才可能只有帮助，但是这样的话，那个帮助从来不是来自那样东西，它永远都是来自你自己头脑的投射，因此，就某方面而言，不真实的、幻象的东西是好的——它们从来不会伤害你。

     谭崔是一种科学，它比原子的知识来得更深——因为原子的科学关系到物质，而谭崔是关系到你。而你永远都比任何原子能更危险。谭崔是关系到生物原子——你，活生生的细胞，生命的意识本身，以及它如何产生作用的那个内在运作过程。

     那就是为什么谭崔对性那么有兴趣。一个对生命和意识有兴趣的人自然会对性有兴趣，因为性就是生命和爱的泉源，就是发生在意识世界里所有东西的泉源。所以如果一个求道者对性没有兴趣，那么他根本就不是一个求道者。他或许是一个哲学家，但他不是一个求道者。哲学多少是荒谬的，它一直在想关于一些没有用的东西。

     我听说：木拉那斯鲁丁对一个女孩有兴趣，但是他在女人这方面运气很差，没有人喜欢他，有一次，他首度要去会见一个女孩，所以他就问一个朋友，他说：「你的秘密是什么？你对女人很有办法，你简直好象将她们催了眠似的，而我一直都是一个失败者。告诉我一些方法，因为我将要赴我第一次的约会，告诉我一些秘诀。」

    所以那个朋友说：「记住三件事：你必须一直都谈论食物、家庭、和哲学」。

    「为什么要谈论食物？」木拉问道。

     那个朋友说：「我谈论食物，因为这样女孩子才会觉得比较高兴，因为每一个女人都对食物有兴趣。对小孩子来讲，她就是食物，对整个人类来讲，她就是食物，所以基本上她对食物是有兴趣的。」

    木拉说：「好，那为什么要谈论家庭呢？」

    所以那个人说：「谈论她的家庭，好让你的意图看起来很正派。」

    然后木拉再问：「那为什么要谈论哲学呢？」

    那个人说：「谈论哲学可以使那个女人觉得她是聪明的。」

    所以木拉就冲过去了。他一看到那个女孩就问说：「哈罗，你喜欢吃面吗」

    那个女孩吓了一跳说：「不喜欢！」

    所以木拉接着问第二个问题：「你有一个哥哥吗？」

    那个女孩觉得更惊讶……「这算什么约会！」她说：「没有！」

     有一下子的时间，木拉楞住了：「要怎么样开始谈论哲学呢？」但他还是开了口，他楞了一下之后说：「现在，如果你有一个哥哥，他会喜欢吃面吗？」

     这就是哲学，哲学多少是荒谬的。谭崔对哲学没有兴趣；谭崔对实际的、存在性的生活有兴趣，所以谭崔从来不问是否有神，是否有莫克夏，是否有地狱和天堂，不，谭崔只问生命的基本问题，那就是为什么它对性和爱有那么多的兴趣，因为它们是基本的。你是透过它们而来的，你是它们的一部分。

     你是性能量的一个游戏，其它没有，除非你了解这个能量，然后超越它，否则你将永远无法成为更多的东西。就在现在，你只不过是性能量。你可以变得更多，但是如果你不了解这个而没有超越它，那么你将永远无法成为更多，那个可能性只是一颗种子。

     那就是为什么谭崔对性、对爱、和对自然生活有兴趣，但你要去知道它的方式并不是透过冲突。谭崔说，如果你处于一种抗争的心情，你就无法知道任何东西，因为这样的话你就不具接受性，这样的话，因为你在抗争，所以对你来讲，那个奥秘将会隐藏起来。你不够敞开，而无法接受它们。

     当你在抗争的时候，你总是在外面。如果你跟性抗争，你总是在外面；如果你臣服于性，你就达到了它最内在的核心，你就是一个深入内在的人。如果你臣服，有很多事情会变成已知的。

     你一直在性里面，但是在你的背后总是带着一种抗争的态度，那就是为什么有很多奥秘你不知道。比方说，你不知道性能够给予生命力——你不知道，因为你无法知道。要知道那个，你需要成为一个深入内在的人。

     如果你真的随着性能量漂浮，完全臣服，迟早你将会到达一个点，到了那个时候，你就知道性不只是能够生出新的生命，性也能够给你更多的生命力。对爱人来讲，性能够变成一种给予生命的力量，但是要能够如此的话，你必须臣服，一旦你臣服了，就有很多层面会改变。

     比方说，谭崔已经知道，道也已经知道，如果你在性行为当中射精，那么它就不能够给你生命力。不需要射精，射精能够完全被忘掉。谭崔和道两者都说：射精是因为你抗争，否则是不需要的。

     爱人和被爱的人能够处于一种很深的、性的拥抱，只要放松而互相进入对方，不要匆匆忙忙地射精，不要匆匆忙忙去结束那件事。他们能够只是很放松地互相进入对方。如果这个放松很完整，他们两个人都会感觉到更多的生命力，他们两个人将能够互相使对方变得更丰富。

     道说，如果一个人在性行为里面没有任何匆忙，只是很深地放松，那么他就能够活一千岁。如果一个女人和一个男人在一起的时候互相都非常放松，只是互相会合，互相融入对方，而没有任何匆忙、没有任何紧张，这样的话就有很多事情会发生，就有炼金术的事情会发生，因为两个人的生命汁液会合在一起，两个人的电、两个人的生物能会合在一起。只是借着这种会合（因为它们是相对的——一个是正的，一个是负的，它们是相反的两极） ，只是借着深入的互相会合，他们就能够增加对方的元气，互相使对方变得更具有生命力、更活生生。

     他们能够活得很久，他们能够一直活着，永远不变老。但是这种情况唯有在你不处于抗争的心情之下才能够得知，而这似乎是似是而非的。那些跟性抗争的人，他们将会比较快射精，因为紧张的头脑会想要赶快舒解那个紧张。

    有一些新的研究道出了很多令人惊讶的事实。马斯特和强森（Masters and Johnson）首度以科学方式来研究深层性交时所发生的事情。他们了解到，有百分之七十五的男人都提早射精——有百分之七十五的男人！在一个很深的会合之前，他们就已经射精了，然后那个行为就结束了。有百分之九十的女人从来没有达到任何性高潮；她们从来没有达到顶峰，达到一种很深、很满足的顶峰——有百分之九十的女人！

     那就是为什么女人那么生气、那么易怒，她们将会保持如此。没有一种静心能够很容易帮助她们，没有一种哲学、没有一种宗教、没有一种伦理学能够使她们很放松地跟她们的男人在一起。因此她们会有挫折和愤怒……因为现代的科学和古代的谭崔两者都说，除非一个女人能够深深地满足，能够达到性高潮，否则她在家里一定会是一个难题，那个她所缺乏的将会产生出烦躁，而她会一直处于一种抗争的心情。

     所以如果你的太太一直都处于一种抗争的心情，你必须再度去思考整个事情。并非只是太太的问题——或许原因是在于你。因为女人没有达到性高潮，她们就变成反对性，她们不愿意很容易地就进入性，她们必须被贿赂，她们并没有准备好要进入性。她们为什么要准备好呢？因为她们从来没有透过它而达到任何很深的喜乐。相反地，在性行为之后，她们会觉得男人在使用她们，她们会觉得她们被使用了，她们会觉得自己好象是一件物品，使用过后就被丢弃男人得到了满足，因为他们有射精，办完事之后他就睡觉，然后太太就在一旁哭泣。她只是被使用，那个经验对她来讲一点都不满意，它或许能够使她的丈夫、爱人、或朋友得到舒解，但是对她来讲，一点满足感都没有。

     有百分之九十的女人甚至不知道性高潮是什么，因为她们从来不知道它，她们从来没有达到那么喜乐的身体抽搐的高峰，每一根纤维都在震动，每一个细胞都变得活生生的。她们从来没有达到过它，而这是因为社会里面一种反对性的态度，因为有了抗拒思想的存在，所以女人变得很压抑，因而导致冷感。

     而男人继续从事那一项行为，好象它是一种罪恶。他觉得罪恶；他知道「不应该这样做」。当他在跟他太太或是跟他的爱人作爱时，他就想到一些圣人：要如何去到圣人那里，以及如何超越这个性、这个罪恶感、这个罪恶。

     很难驱除那个圣人，他们一直都在那里，即使当你们在作爱的时候，你们也不是两个人，有一个圣人一定会在那里，你们变成三个人。如果没有圣人，那么神就在注视着你在做这个罪恶。在人们的头脑里，神的观念只不过是一个一直在看着你的偷窥狂。这种态度会产生出焦虑，当焦虑存在的时候，射精就会提早来临。

     当没有焦虑的时候，射精可以被延迟好几个小时，甚至好几天，根本就不需要！如果那个爱很深，两个人的身体能够互相激起对方的元气，那么射精或许会完全停止。有很多年的时间，两个爱人可以互相会合而不要有射精，不要有任何能量的浪费，他们可以只是很放松地跟对方在一起。他们的身体会合而放松，他们互相进入对方而放松，迟早性会变成不是一件激动的事，目前它是一种激动。以后它会变成不是一种激动，而是一种放松，一种很深的放开来。

     但是唯有当你能够先在内在臣服于生命的能量、臣服于生命力，那种事才能够发生，唯有到那个时候，你才能够臣服于你的爱人或是你所钟爱的。

     谭崔说，如果这种情况发生……谭崔可以安排它如何才能够发生。谭崔说，永远不要在你兴奋的时候作爱。这听起来似乎很荒谬，因为通常你想要在兴奋的时候作爱，两个伴侣会互相刺激对方，使对方兴奋，这样他们才能够作爱。但是谭崔说，在兴奋当中，你是在浪费能量。要在你很镇定、很安详、很静心的时候作爱，要先静心，然后作爱。在作爱当中也是一样，不要超越限度。我这样说是什么意思呢？——「不要超越限度。 」不要变得太兴奋、太暴力，这样你的能量才不会发散掉。

     如果你看到两个人在作爱，你会觉得他们在打架，有时候如果小孩子看到他们的父母在作爱，他们会以为父亲将要杀死母亲，它看起来很暴力，它看起来好象一种打架，一点美感都没有，它看起来很丑陋。

     它应该是更有韵律、更和谐才对。两个伴侣应该好象在跳舞一样，而不是好象在打架——唱出一种和谐的调子，创造出一种气氛，在那种气氛之下，他们两个都融解而变成一个，然后他们可以放松下来，这就是谭崔的意思。谭崔根本就不是性的，谭崔是最没有性的东西，但是它非常关心性。如果透过这种放松和放开来，自然会将它的奥秘显示给你，那也是不足为奇的。然后你会开始觉知到正在发生什么，在那个觉知到正在发生什么的当中，有很多奥秘会来到你的头脑。

     第一，性变得能够给予生命。就目前的情况而言，它是在给予死亡，你只是在透过它而死，透过它而浪费掉你自己，透过它而腐坏。第二，它变成最深的、自然的静心，你的思想完全停止。当你完全放松地跟爱人在一起，你的思想就停止了，头脑就不在那里，只有你的心在跳动，头脑 「不在」那里，它变成一种自然的静心。如果爱无法帮助你进入静心，那么就没有什么东西能够有所帮助，因为其它每一样东西都只不过是多余的、肤浅的。如果爱不能够有所帮助，那么就没有什么东西能够有所帮助！

     爱有它自己的静心，但是你不知道爱，你只知道性，你同时知道浪费能量的悲惨。作爱之后你会觉得沮丧，然后你会发誓要禁欲，这个誓言是在沮丧的情况下发出的，这个誓言是在愤怒当中发出的，这个誓言是在挫折当中发出的，这将不会有所帮助。

     在非常深、非常放松、非常静心的心情下所发出的誓言才能够有所帮助，否则你只不过是在显示你的愤怒和挫折，其它没有，而你在二十四小时之内就会忘掉那个誓言。能量将会再度累积起来，然后按照旧有的习惯，你就必须再去舒解它。

     所以性对你来讲只不过像是在打喷嚏。你觉得兴奋，然后当你把喷嚏打出来，你就觉得放松，某种在你鼻子里面扰乱的东西就得到了舒解，同样的情况，某种在性中心扰乱的东西就得到了舒解。

     谭崔说，性是非常深的东西，因为它就是生命，但是你可能会因为错误的原因而对它产生兴趣。不要因为错误的原因而对谭崔产生兴趣，那么你就不会觉得谭崔是危险的，那么谭崔就是能够蜕变生命的。

     我们所谈论的那些方法，在瑜伽里面也有使用到，但是在瑜伽里面使用的时候，它是以一种冲突和抗争的态度。谭崔也使用同样的方法，但是是以一种非常具有爱心的态度，那可以产生出很大的差别，那个技巧的品质改变了。因为整个背景不同，所以那个技巧就变得不同。

    你问说：

    谭崔核心主题的东西是什么？

     你！你就是谭崔核心主题的东西，它就是现在的你，以及那个隐藏在你里面而能够成长的东西，它就是「你是」的以及「你能够成为」的。目前你是一个性的单位，除非这个单位被深深了解，否则你无法变成一个灵魂，你无法变成一个灵性的单位。性和灵性是同一个能量不同的两端。

     谭崔以现在的你作为开始，瑜伽以可能的你作为开始；瑜伽从终点开始，而谭崔从起点开始。从起点开始是好的，因为如果终点就是起点，那么你会产生出不必要的痛苦。你并不是那个终点，它只是一个理想。你必须变成一个神，你必须变成那个理想，但你现在只是一只动物，这只动物会因为神的理想而发疯，它会疯掉，它会变疯狂。

     谭崔说，把神忘掉。如果你是动物，那么你就要完全了解这个动物，就在那个了解本身当中，神将会成长。如果它无法透过那个了解而成长，那么你就把它忘掉，它永远都无法成长。理想无法将你的可能性带出来，只有对真象的了解能够有所帮助，所以 「你」就是谭崔的核心主题——目前的你，以及你能够变成的你，你的实际和你的可能性。它们就是主题的东西。

     有时候人们会担心。如果你去了解谭崔，神并没有被讨论到，莫克夏也没有被讨论到，涅盘也没有被讨论到。谭崔算是那一种类型的宗教？谭崔讨论一些会让你觉得厌恶的东西，你不会想要去讨论它们。谁会想要去讨论性呢？因为每一个人都认为他知道。你以为你能够生孩子就表示你知道性吗？

     没有人想要讨论性，而性却是每一个人的问题。没有人想要讨论爱，因为每一个人都觉得他已经是一个伟大的爱人。注意看你的人生！它就只是恨，其它没有。任何你称之为爱的，只不过是恨的一个放松，一点点的放松。注意看你的周遭，你就会了解你知道什么，而不知道什么。

     我想起……我听过一个犹太人，他的名字叫做鲍尔仙姆，他是一位哈希德派的老师，他为了做一件袍，每天都跑到裁缝师那里，那个裁缝师花了六个月的时间为这个可怜的乞丐做了一件简单的袍，当那件袍做好的时候，裁缝师将它给鲍尔仙姆，鲍尔仙姆问说：「告诉我，即使神也只花了六天的时间来创造这个世界。在六天里面，神就创造出了整个世界，而你却花了六个月的时间来做这件可怜虫的袍？」

     鲍尔仙姆在他的回忆里想起那个裁缝师，那个裁缝师说：「是的，神在六天里面创造出世界，但是你看一下世界，神所创造出来的是什么样的世界！是的，神在六天里面创造出这个世界，但是你看这个世界！」

     环顾一下你的四周，注意看一下你所创造出来的世界，那么你就知道你什么都不懂，你只是在黑暗中摸索。不能够因为其它每一个人也在黑暗中摸索，就说你是生活在光里面。由于其它每一个人都在黑暗中摸索，所以你就觉得很好，因为没有比较。

     你处于黑暗之中，而谭崔以现在的你作为开始，谭崔想要在一些你无法拒绝的基本东西上点亮你，如果你拒绝它们，所花的代价是你自己的。

    第二个问题：

     一个人要如何将性行为转变成一种静心的经验？在性行为里面一个人必须练习特别的姿势吗？

     姿势是无关的，姿势并没有很多意义，真正的重点在于头脑的态度——不是身体的姿势，而是头脑的姿势，但是如果你改变你的头脑，你或许会想要改变你的姿势，因为它们是相关的，但它们并非基本的。

     比方说，男人总是在女人的上面，这是一种自我主义者的姿势，因为男人总是觉得他比较好、比较优越、比较高，他怎么可以在女人的下面？但是在全世界的原始社会里，女人都是在男人的上面，因此在非洲，这种姿势被称为传教士的姿势，因为当基督教的传教士首度来到非洲，那些原始部落的人无法了解：「他们在做什么？他们会把那个女人杀掉！」

     这在非洲被称为传教士的姿势。非洲的原始人说这是暴力的，他们认为男人在女人上面是暴力的，因为她比较弱、比较纤细，她应该在男人的上面，但是男人很难去想说他比女人更低，他在女人之下。

     如果你的头脑改变，有很多事情将会改变——「很多」事情将会改变。最好是女人在上面，这是有很多原因的，因为如果女人在上面……她是被动的，她将不会做出很多暴力，她将只会放松，而在她下面的男人也没有办法有太多的作为，他也必须放松，这是很好的。如果他在上面，他将会是暴力的，他将会作很多，然而在你的部分不需要做什么。对谭崔来讲，你必须放松，所以最好女人在上面，她比任何男人都更能够放松。女性的心理比较被动，所以很容易就能够放松。

     姿势将会改变，但是不要太担心姿势，首先要改变你的头脑，臣服于生命力，跟着它漂浮。有时候如果你真的臣服，你的身体将会采取当时所需要的正确姿势。如果两个伴侣都深深地臣服，那么他们两个人的身体将会采取那个片刻所需要的正确姿势。

     情况每天都在改变，所以不需要预先固定它。那个要去固定的想法是错的，每当你想要去固定，它就是用头脑去固定，那么你就无法臣服。

     如果你臣服，那么就让事情依照它们自己的方式来进行。有一个很棒的和谐——当两个伴侣都臣服，他们将会采取很多姿势，或者他们将不会刻意去采取什么姿势，而只是放松，但那要依生命力自然的开展而定，而不是依照你头脑的预先决定，你不要预先决定任何事情！那个 「决定」就是问题之所在。即使对于作爱，你也要决定，即使对于作爱，你也会去看参考书。有一些书在谈论如何作爱，这显示出我们所制造出来的是那一种类型的头脑——如何作爱。这样的话，它就变成大脑的，每一件事你都要用思想，事实上，你是先在头脑里面预演，然后再演出，它是一种模仿，那么它就永远不会是真实的，你只是将预演的事情演出来，它变成一种演戏，而不是真实的。

    只要臣服，不管生命力引导你到那里，你都跟着它走。有什么好害怕的呢 ？为什么要害怕呢？如果跟你爱人在一起的时候你不能够没有害怕，那么你在什么地方才不会有害怕呢？一旦你能够感觉生命力可以帮助它自己采取所需要的正确途径，那将会给你一个进入整个生命非常基本的洞见，那么你就可以将你的整个生命交给神性，神是你所钟爱的。

     那么你就将你的整个生命交给神性，那么你就不必再去思考，也不必再去计划，你不会按照你自己的意思去强迫说未来必须怎么样，你只是按照神、按照整体来让你进入未来。 要如何使性行为变成一种静心？只要借着臣服，它就可以达到。不要去想它，要让它发生。你要放松，头脑不要先跑到前面去。这是头脑基本的难题之一：它总是跑到前面去，它总是在找寻结果，但那个结果是在未来，所以你从来没有真正在那个行为里，你总是跑到未来去找寻结果，那个对结果的找寻将会扰乱每一件事。

     只要存在于那个行为当中，忘掉未来！它将会来临，你不需要去担心它，你的担心无法带来结果，它已经在来临，它已经来临了，你可以把它忘掉，只要在此时此地。

     性能够变成进入此时此地一个很深的洞见，我认为它是目前仅存的能够让你处于此时此地的唯一行为。当你在办公室的时候，你无法在此时此地；当你在学校读书的时候，你无法在此时此地；在这个现代世界的任何地方，你都无法在此时此地，只有在爱里面，你才能够在此时此地。

     但是即使在那里，你也无法在此时此地，你在想着结果，目前有很多现代的书籍创造出很多问题。由于你读了一本如何作爱的书，然后你就害怕说你做得对不对，你读了一本书说应该采取那一个姿势，或是那一种姿势，然后你就害怕说你是否做对了那个姿势。

     心理学家在人们的头脑里创造出新的烦恼，现在他们说先生必须记住他的太太是否达到性高潮，所以他会担心：「我的太太有没有达到性高潮？」这个担心将不会有任何帮助，它只会变成障碍。

     而太太会担心说她是否帮助先生达到全然的放松，所以她必须微笑，或者她必须显示出她觉得非常喜乐，因此每一件事都变得很虚假！双方都在担心结果，而由于这个担心的缘故，那个结果永远不会来临。

     忘掉每一件事，流入当下那个片刻，放手让你的身体去运作，你的身体知道得很清楚，它们有它们自己的智慧。你的身体是由性细胞所组成的，它们具有与生俱来的运作方式，它根本不需要问你，只要将它交给身体，身体就会运作，这个放手，这个放开来，将会自动产生静心。

     如果你能够在性里面感觉到它，那么你就可以知道一件事：每当你能够臣服，你就能够感觉到同样的情形，那么你就能够臣服于一位师父，那是一种爱的关系。你能够臣服于一位师父，然后当你将你的头放在他的脚上，你的头将会变成空的，你将会处于静心之中。

     那么甚至连师父都不需要了，你可以走到外面去臣服于天空，因为你已经知道了如何臣服，就是这样，你可以去到一棵树下去臣服于一棵树……那就是为什么它看起来很愚蠢，因为你不知道如何臣服。有时候我看到一个人——一个原始部落的人，或是一个村夫——到河边去，将他自己臣服于河流，称河流为 「母亲」或「神圣的母亲」，或臣服于上升的太阳，而称那个上升的太阳为「伟大的神」，或者去到一棵树那里，将他的头放在树根上面而臣服。

     对我们来讲，它是一种迷信。你说：「你在做些什么无聊事？树木能够做什么吗？河流能够做什么吗？它们并不是神。而太阳是什么呢？太阳并不是神。」如果你能够臣服，那么每一样东西都能够变成神。所以，是你的臣服创造出神性。没有什么神性的东西，只有一个臣服的头脑能够创造出神性。

     臣服于你的太太，那么她就变成神性的；臣服于你的先生，那么他就变成神性的。透过臣服，神性就显露出来了。臣服于一块石头，石头就不复存在了，那个石头已经变成一座雕象，它已经变成活生生的，它已经变成一个人。

     所以，只要知道如何臣服……当我说「如何臣服」，我并不是意味着要去知道那个技巧，我是意味着你已经有一种臣服于爱的自然可能性。在爱当中臣服，在爱当中感觉臣服，然后让它散布在你所有的生活当中。


附录一 奥修谈“静坐”静心（味帕沙那）

密宗谭崔的精神与性

附录一　奥修谈「静坐」静心（味帕沙那）

问题：

    奥修，我以为静心是一件很简单的事，但是看到人们在做味帕沙那（Vipassana： 「静坐」静心），我就失掉了所有想要成为一个成功的静心者的希望，请你给我一些鼓励。保罗。

    静心是很简单的，就是因为它很简单，所以它看起来就成为一个难题，我们已经完全忘记如何来对生活上简单的事情反应。一件事情越简单，它对头脑来讲就变得越困难，因为头脑对于解决困难的事情非常有效率，它一直被训练来解决困难的事情，而它却不知道要如何应付简单的事情。静心是简单的，而你的头脑是复杂的，并不是静心产生问题，问题是来自你的头脑，而不是来自静心。

    「静坐」静心是世界上最简单的静心，佛陀就是透过「静坐」静心而成道的。透过「静坐」静心比透过任何其它方法有更多人成道。 「静坐」静心是一种方法，也有其它方法可以帮助千千万万的人，但是静坐真的是一种非常简单的方法，它不象瑜伽那么困难。

    瑜伽是困难的、费力的、复杂的，你必须以很多方式来折磨你自己：扭曲你的身体，用这样或那样的方式来做、来折磨、来倒立、来练习……但是瑜伽似乎对人们非常具有吸引力。静坐的方法非常简单，你根本不必做任何笔记，事实上当一个人首度使用静坐静心的时候，他甚至会怀疑说这个方式能不能被称作一种静心。它是什么呢？——没有身体的运动、没有吸引的练习，只是一种非常单纯的现象，只是看着你的呼吸一进一出，就这样而已。那个方法就是：静静地坐着，观照你的气吸进来，呼出去，不能失去跟它的连系，就这样而已，并不是说你必须去改变你的呼吸——它不是一种呼吸法；它不是一种呼吸的训练，所以你不必深呼吸，你不必深深的吸气，然后呼气，这些都不必要，只要让气很简单地保持原来的样子。你只要将一个新的品质——觉知——带进它里面。

    气跑出去，你要注意看；气跑进来，你要注意看，你必须有觉知：气碰触到你的鼻孔，你必须有觉知。你必须集中精神在那里：当气吸进来，你可以感觉到气碰触到你的鼻孔，然后气跑出去，你可以再度感觉到那个碰触。将精神停留在鼻子的末端，并不是说你必须集中精神在鼻子的末端，你只要保持警觉、保持觉知、保持观照。它不是集中精神，但是你不要错过任何一个片刻，你要继续记住。刚开始的时候你会错过，但是你要继续记住；刚开始的时候你会一再一再地错过，但是你要再度将你自己带回来。如果这对你来讲很困难——对一些人来讲，要观照那个地方很困难——那么他们可以观照肚子里面的气。当气吸进的时候，肚子会鼓起来；当气呼出的时候，肚子会凹下去，你就继续观照你的肚子。如果你有一个真的很好的肚子，这样的方式将能够有所帮助。

    你曾经注意看过吗？如果你注意看印度的佛象，那些佛象并没有真正有肚子——事实上根本就没有肚子。佛陀看起来象一个完美的运动家：胸部挺起，而肚子缩进去，但是如果你看日本的佛象，你将会感到很惊讶，它看起来根本不象佛陀——挺着一个大肚子，大到你根本无法看到胸部，几乎就好象佛陀怀孕了，你所看到的就是肚子。为什么会有这样的不同？那个原因就是，在印度，当佛陀在世的时候，他本身是观照在鼻子的地方，因此肚子根本不重要，但是当静坐静心这个方法从印度传到西藏，再传到中国、韩国、缅甸、和日本，人们渐渐觉知到观照肚子比观照鼻子来得容易，因此他们所做出来的佛象就开始变得不同，就开始带着大大的肚子。你可以观照肚子，或是观照鼻孔，看你喜欢哪一种都可以，看哪一种对你来讲比较容易都可以，重点在于它必须对你很容易，只是观照着那个气就会有奇迹发生。

    保罗，静心并不困难，它是很简单的，就是因为它很简单，所以你会感觉到那个困难。你想做很多事情，但是却无事可做，这就是困难之所在。它是一个很大的困难，因为我们被教导去做很多事情，我们会问说应该怎么做，然而静心是一种无为的状态，你必须处于一种完全不行动的状态，即使思想也是一种作为，那个也必须被抛弃；即使感觉也是一种作为，那个也必须被抛弃。作为、思考、感觉，这一切都必须消失，你只是存在，而 「存在」就是静心，那是非常简单的。

    在你母亲的子宫里，你处于同样的空间，在静坐静心里，你将会再度进入同样的空间，当你深入静坐静心，你将会感到很惊讶说你曾经知道它。你将会立刻认出它，因为在你母亲的子宫里待九个月，你也是处于同样的空间，什么事都不做，只是存在。

    你问我说：「我以为静心是一件很简单的事，但是看到人们在做味帕沙那(vipassana:‘静坐’静心)，我就失掉了想要成为一个成功的静心者所有的希望。」

    永远不要以成功与否来思考静心，因为那样就把你想要达成的头脑、或自我主义者的头脑带进来了，那么静心就变成你自我的旅程。不要以成功或失败来思考，那些名词在静心的世界是不适用的，你要将它们全部忘掉，那些是头脑的名词，它们是用来比较的。问题在于：你一定看到别人成功，看到别人达成，或是看到别人很狂喜，而你自己却觉得很低潮。只是坐在那里看着你的气、观照你的气，你会觉得好象很愚蠢。你一定看起来非常愚蠢，而什么事都没有发生。之所以什么事都没有发生是因为你过分期待某种事情的发生。

    在刚开始的时候，每一种新的过程看起来都不同，一个人必须学习去尝它的滋味。

    有一个女人的先生是一个酒鬼，但是她一生中从来没有喝过酒。

    「你这个酒鬼，把那个瓶子递过来，不管它是什么东西，我想要尝一下那个使你变成无赖汉的东西。」

    她将那瓶廉价的威士忌酒拿过来，大大地喝了一口，然后喘了一口气说：

    「那是我曾经很不幸地让它经过我的嘴唇最难喝的液体，它的味道奇差无比！」

    那个老家伙说：「你看嘛！这些年来你还一直以为我是在享受呢！」

    只要等一下，保罗。只要再给多一点的耐心，刚开始的时候，每一样东西看起来都会有所不同，即使最简单的东西也是如此，你不必太急。

    这就是西方头脑的一个问题——匆匆忙忙。人们想要立刻得到每一样东西，他们以速溶咖啡、即刻静心、和立即成道来思考。

    有一个生长在城市油腔滑调的人刚继承了一个有很多头母牛的农场，他是一个很精明的操作者，他决定要在短时间内增加他的牛群，因此他就买了当地三头最好的公牛，将它们跟那些母牛放在牛舍一起过夜，隔天他跑去向那个卖给他公牛的人抱怨。

    那个卖公牛的人笑着说：「你在期待什么呢？你以为隔天就可以看到小牛？不，即使那样的事情也没有办法很快发生。只静坐一天，你就想要说你可以微笑地走出来吗？当你走出静坐的时候，你将会觉得很疲倦，你的疲倦是由于你被禁止做任何事，你的疲倦是由于你以前从来没有做过这么愚蠢的事。你是一个 「做者」，但是他们却叫你什么事都不要做。如果你劈柴劈一整天，你或许还不会那么疲倦，但只是静静地坐着，什么事都不做，只是注意看着你那愚蠢的气吸进和呼出……有很多时候你会有这样的概念升起： 「我到底在这里干什么？ 」而那个时间将会看起来非常非常长，一天的静心将会看起来好象经过了好几年的时间——「到底是怎么了？今天的太阳是不是不下山？到底什么时候才要结束？」

    如果你匆匆忙忙，如果你急急忙忙，你将永远无法知道静心的滋味，静心的滋味需要很大的耐心、无限的耐心。静心是很简单的，但是你已经变得太复杂了，所以要放松下来需要时间。并不是说静心需要花费漫长的时间——让我再度提醒你——那是因为你具有一个复杂的头脑，它必须被带到一种休息状态、一种放松的状态，而要做到这样需要花时间。

    不要以成功和失败来思考，你要享受它！不要过分目标指向，享受观照你气息的进出那种全然的宁静，不久它将会产生一种美，不久你将能够经验到美和至福，不久你将会了解，一个人不需要去到任何地方就可以很喜乐，一个人可以静静地坐着，单独一个人，这样就能够很喜乐，不需要其它东西，只要生命的脉动就足够了。如果你能够跟着它脉动，它就变成一种深深的内在欢舞。

    静心是你能量的一种欢舞，而「气」就是进入它的钥匙。

    佛陀将一种全新的静心的洞见带进世界。在佛陀之前，静心是某种你必须每天做一次或两次的事情，早上做一个小时，晚上做一个小时，就是这样，但是佛陀给予整个静心过程一种全新的解释，他说：这种你在早上做一个小时，在晚上做一个小时的静心，你或许可以一天做四、五次，但它并没有太大的价值。静心不可能是某种你可以跟生活分开而每天做一个小时或十五分钟的事情，静心必须跟你的生活变成同义词，它必须变成就象呼吸，你不能够只是在早上呼吸一个小时、晚上呼吸一个小时，这样的话晚上将永远不会来临，它必须象呼吸一样，即使当你在睡觉的时候，那个呼吸也在进行。你或许已经进入昏迷，但是那个呼吸还在继续。

    佛陀说静心必须成为一种经常性的现象，唯有如此，它才能够蜕变你，而他发展出一种新的静心技巧。

    他对全世界最大的贡献就是静坐静心，没有其它老师曾经给过世界这么伟大的一项礼物。耶稣很美，马哈维亚很美，老子很美，查拉图斯特也很美，但是他们的贡献跟佛陀相比并不算什么，即使将他们全部加在一起，佛陀的贡献还是比较大，因为他给了我们一种非常科学的方法。它非常简单，但是非常具有穿透力，当你跟它维持在同一个频率里，它就变成你生命里一种经常性的因素。那么你就不需要再去做它，只有在刚开始的时候你必须去做它，一旦你懂得它的窍门，它就会一直跟着你，你不需要去做它，不论你在做什么，它都会一直存在，它变成你生命的一种背景。你在走路，但你是静心地走；你在吃东西，但你是静心地吃；你在睡觉，但你是静心地睡。记住，一个静心者和一个非静心者，连他们睡觉的品质都会有所不同。每一样东西都会变得不同，因为一个新的因素进入了，而它改变了整个意识型态。

    味帕沙那（静坐静心）只是意味着观照你的气息，注意看你的气息，它不象瑜伽的呼吸训练，它并没有将你的气改变到另外一种韵律，改变到深呼吸或快速呼吸，不，它根本就不改变你的呼吸，它跟呼吸没有关系，呼吸只是被用来当成一种观照的工具，因为它是在你里面一个经常性的现象，你可以只是观照它，它是最微妙的现象。如果你能够观照你的呼吸，那么观照你的思想将会变得比较容易。

    佛陀对我们的一项伟大贡献就是发现呼吸和思想之间的关系，他是整个人类历史上第一个很清楚地告诉我们说呼吸和思想深深关连在一起的人。呼吸是思想的身体部分，而思想是呼吸的心理部分，它们并不是分开的，它们是同一个钱币的两面。他是第一个谈到 「身体头脑」（bodymind）是一个统一体的人，他是第一次谈到人是一个「心理身体的」(psychosomatic)现象的人。他并没有谈到身体和头脑，他谈到 「身体头脑」，它们并不是两样东西，因此不需要用「和」字来连结它们。它们已经是一体了，「身体头脑」已经是一体了，它们甚至不需要用连字号来连结；「身体头脑」是一个现象，每一个身体的过程，在你的心理里面都有它的对等物，反之亦然。

    你可以注意看它，你可以尝试一种实验，只要停止呼吸一下子，你将会感到很惊讶：你一停止呼吸，你的思想就停止了；或者你可以注意另外一件事：每当你的思想跑得太快了，你的呼吸就会改变。比方说，如果你充满性欲，而你的思想变得太热了，你的呼吸就会变得不同，它将会失去它的韵律，它将会变得更混乱、更没有韵律。

    当你在生气的时候，你的呼吸也会改变，因为你的思想改变了；当你在爱的时候，你的呼吸也会改变，因为你的思想改变了；当你很平和、很安逸、很放松的时候，就象在家里一样，你的呼吸是不同的。当你很浮躁、很烦恼，当你处于动荡不安之中，当你处于极度痛苦的时候，你的呼吸是不同的。只要借着观照你的呼吸，你就能够知道你的头脑处于什么状态。

    静心者会来到一个点：当头脑真的完全停止的时候，呼吸也停止了，然后就有很大的恐惧会升起——不必害怕，有很多静心者告诉我： 「我们变得非常害怕，非常惊吓，因为突然间我们觉知到呼吸停止了。」很自然地，一个人会认为当呼吸停止的时候，死亡就接近了。因为死亡的时候，呼吸是停止的，而在很深的静心里，呼吸也是停止的，因此深入的静心和死亡有一个类似的点：在两者里面呼吸都停止，所以如果一个人知道静心，他也知道死亡，那就是为什么静心者能够免于死亡的恐惧；他知道在呼吸停止的时候，他仍然可以存在。呼吸并不是生命，生命是一个远比呼吸大得多的现象，呼吸只是跟身体的连系，那个连系可以被切断，并不是说呼吸被切断之后生命就结束了。生命仍然会存在，并不是说呼吸没有了，生命就结束了。

    佛陀说：注意看你的呼吸，让它维持正常，就象它原来一样。静静地坐着，注意看你的气，你的坐姿也能够有所帮助；佛陀的坐姿，象莲花的坐姿，是非常有帮助的，当你的脊椎骨是挺立的，你以莲花的姿势盘腿而坐，你的脊椎骨跟地心引力呈九十度垂直状态，在这样的姿势之下，身体处于它最佳的放松状态。让脊椎骨保持挺直，而身体放松，整个身体就好象挂在脊椎上，没有紧张。身体应该很放松，而脊椎骨很挺直，好让地心引力对你的拉力变成最少。

    因此这个莲花的姿势是很有价值的，它并非只是一个身体的现象，它会影响头脑，它会改变头脑。以莲花的姿势坐着，它的整个要点就是你的脊椎骨必须保持挺直，跟地面呈九十度垂直，那就是你能够成为最聪明、最觉知、最不昏睡的点。

    然后注意看你的呼吸——自然的呼吸，不需要深呼吸，不需要改变你的呼吸，只要按照它本然的样子来看它。有一件事会令你感到惊讶，你一开始观照，它就改变了，因为那个 「看」就是一种改变，然后那个呼吸就不再相同了。

    你意识些微的改变会立刻影响到你的呼吸，你将能够看到它：每当你观照，你就会发现你的呼吸变得更深一点。如果它是自己变成这样的，那就没有问题，你不要用你的意志去这样做。注意观照你的呼吸，渐渐地、渐渐地，你将会感到惊讶，当你的呼吸变得很镇定、很安静，你的头脑也会变得很镇定、很安静。观照你的呼吸将会使你变得能够观照你的头脑，那只是一个开始，那只是静心的第一部分——身体的部分。第二部分是心理的部分，当你进到第二部分，你就能够观照你的头脑里更微妙的东西——思想、欲望、和记忆。

    当你更加深入观照，有一个奇迹会开始发生：当你能够清醒地观照，你头脑的活动就会变得越来越少，它里面就会有越来越多的空隙和间隔，你会有几个片刻不会碰到一丝思想，渐渐地、渐渐地，有几分钟的时间，有几个小时的时间，你不会碰到一丝思想。

    它里面具有一种特定的算术：如果你能够有四十八分钟保持全然的空，那一天你就可以成道，那个片刻你就可以成道，但是问题不在于你的努力。不要继续去注意你的观照，因为每当你去注意的时候，思想就介入了，你就必须再从头算起，你就必须再从零开始， 「你」不需要去看它。

    这一直都是东方所有伟大静心者的经验：四十八分钟似乎是最终的点。如果能够有这么长的空隙，如果思想能够停止这么长的一段时间，而你仍然能够保持警觉，没有思想经过你的头脑，那么你就能够把神接受进来。你已经变成了主人，因此客人立刻就到了。

    在东方它已经被发现了，它被正确地发现说莲花的姿势——你一定看过佛陀的雕像是以那种姿势坐着，它被称为莲花的姿势……它是几千年来的一项发现，认为它是身体最放松的状态，但是对西方人来讲，他们并不习惯于坐在地上，对他们来讲，莲花的坐姿是一个恶梦！所以避免它，因为要学莲花的坐姿，几乎要花上六个月的时间，那是不必要的。

    如果你习惯于坐在椅子上，你也可以找到一个方式、一个姿势。一种特殊造型的椅子能够帮助你的身体放掉所有的紧张。不管你是坐在椅子，或是以莲花的姿势坐着，或是躺在床上，都没有关系。坐着是比较好的，因为它可以防止你睡着。

    莲花的姿势之所以被选择出来是有很多原因的。如果一个人能够这样做而没有困难，那是最好的，但它并非一定要如此，它的确是你能够进入观照最佳的姿势。双腿盘着，两手互相交叉，脊椎骨保持挺直，它给予很多重要的影响，使你变得更警觉。第一，在这种姿势之下，地心引力对身体的影响最少，因为你的脊椎骨是挺直的，所以地心引力只能够影响到很小的一部分。当你躺下来，地心引力能够影响到你的整个身体，那就是为什么对睡觉来讲，躺下来是最好的姿势。地心引力能够拉你的整个身体，而由于地心引力拉力的关系，身体就丧失了所有的紧张。第二，当你躺下来，如果你的目的是为了要睡觉，那么你就必须使用枕头，因为这样才会有较少的血液流到你的头脑，头脑就比较不活跃，较少的血液流到头脑，你就比较能够进入睡眠。

    莲花的坐姿是一种伟大的组合，它能够使地心引力降低到最少，而由于脊椎骨是挺直的，所以将会有较少的血液流到头脑，因此头脑也就无法产生作用。以那种姿势坐着，你也不会很容易就打嗑睡。如果你从一生下来就学习那个姿势，它会变得非常自然。盘腿和两手交叉具有一个重要的意义。你身体的能量以一个圆圈在循环，在莲花的坐姿状态下，那个圆圈是连续的。你的两手……一只手将能量给另外一只脚——然后那个能量就绕着一个圆圈继续移动，你就变成你生物能的一个圆圈。

    很多事情能够有很大的帮助。你的能量并没有被释放出来，所以你不会疲倦。你的血液较少达到头脑，所以头脑就不会产生太多的作用，你以这样的姿势坐着，你的脚被锁定了，你的手被锁定了，你的脊椎骨是挺直的——在这种状态下要睡觉比较困难。这些都只是支持，它们并不是一定要的，并不是说一个无法以莲花姿势坐着的人就不能够静心。如果你不以莲花的姿势坐着，静心将会困难一点，但莲花的坐姿只是能够有所帮助，它并不是绝对需要的。寒带国家的人不可能坐在地上。多少世纪以来，他们的身体，他们的父母，以及他们从亚当和夏娃以来的父母的父母……你曾经看过有任何亚当和夏娃的照片以莲花姿势坐着吗？事实上，这样坐着对他们来讲是很好的，因为以莲花的姿势坐着，他们就能够光着身子坐着，而没有人会过分觉知到他们的裸体。耆那教的和尚就是以这样的方式坐着，他们一直都以莲花的姿势坐着，当他们以这种方式坐着，你无法看到他们的生殖器官，他们双腿盘着，两手互相交又，这样坐具有保护他们裸体的功能。

    但是如果多少世纪以来人们从来没有这样坐着，那么将会创造出不必要的困难。因为你的身体结构已经采取了某种模式，最好是遵照身体以及它的智慧：坐在椅子上。整个要点就是，你必须坐得很舒服，让身体不会引起你的注意。你必须避免紧张，因为如果你由于紧张而头痛，那么你将会很难静心，你的注意力将会一再一再地走到那个头痛上面。如果你的脚使你不舒服，如果你身体上的任何地方有任何轻微的紧张，它就立刻会对你有所警示。这是很自然的，这是身体智慧的一部分。如果它不警示你，那么就会有危险，或许有一条蛇正在咬你，而你还继续坐在那里；或许你的衣服着火了，或许你的身体在燃烧，而你并没有觉知到它，所以每当身体有任何问题，它就会立刻警示，那就是为什么必须处于一种放松的状态，在那种状态下，身体不需要警示你，因为那个警示会成为你静心的一个打扰。

    巴利文（Pali）是一种单纯的、天真无邪的人的语言。在梵文里，它具有跟它平行的东西，那是一般人按照他们的方便来改变的。在梵文里，它是味帕夏那（Vipashyan），它困难了一点，但是在巴利文里，它就是味帕沙那（Vipassana），那个意义是一样的，那个字在字面上的意义是： 「去看」。而它所引申的意义就是：注意看、观照。

    乔达摩佛选择了一种静心，它可以被称为主要的静心。所有其它的静心都跟它不同，所有其它的观照方式都跟它不同，然而在每一种静心里都有观照存在，观照是每一种静心里重要的部分，它不能够被避开。佛陀将其它每一样东西都删掉，而只保留了主要的部分——观照。

    观照有三个步骤——佛陀是一个非常科学的思想家，他从身体开始，因为那是最容易观照的地方，很容易观照我的手在移动，很容易观照我在举手，我能够观照我自己走在路上。当我在走路的时候，我能够观照每一个脚步。当我在吃东西的时候，我能够观照。

    所以味帕沙那的第一个步骤就是观照身体的行动，那是最容易的步骤，任何科学方法总是从最容易的开始。

    当你在观照身体的时候，你将会惊讶于新的经验，如果你在移动手的时候能够观照、能够注意看、能够保持警觉、能够有意识，你将会感到你的手有一种优雅和宁静，你也可以不要有观照地移动，它将会移动得更快，但是它将会失去它的优雅。

    佛陀走路很慢，人们常常问他说为什么他走得那么慢，他说：「这是我静心的一部分……永远都要好象你在冬天走进冰冷的河流里一样地走路……慢慢地、警觉地，因为河流非常冷；你要很有觉知，因为那个流非常强；你要观照你的每一个步骤，因为河流里的石头很滑，你可能会滑倒。」

    在每一个不同的步骤里，只有客体改变，方法则维持一样。第二步是观照头脑，现在你进入了一个更微妙的世界——观照你的思想。如果你观照你的身体观照得很成功，那么观照头脑的时候就不会有任何困难。思想是微妙的波——是电子波、是无线电波——但是它们跟你的身体一样是物质的。它们是看不见的，就好象空气也是看不见的，但空气跟石头一样是物质的，所以你的思想也是一样，它是物质的，但它是看不见的。

    那是第二步，是中间的一步，你移向那个看不见的东西，但它还是物质的……观照你的思想，唯一要注意的是：不要判断。不要判断，因为你一开始判断，你就会忘记观照。

    并不是对判断有什么敌意，它之所以被禁止是因为你一开始说「这是好的思想」——就在那个判断的片刻，你就没有在观照。你开始思考，你就涉入了，你不能够保持超然，你不能够站在路边看着交通。

    不要变成一个参与者，不要估量、不要评价、不要谴责；对于经过你头脑的任何东西，不要采取任何态度，你必须把你的思想看成好象天空上经过的云这样来观照，不要对它们加以判断，不要说这朵乌云看起来非常邪恶，这朵白云看起来好象一个圣人。云就是云，它们既不是邪恶的，也不是善良的。

    思想也是一样，它只是一个小小的波经过了你的头脑。不要带着任何判断地观照，你将会再度有一个很大的惊讶。当你的观照稳定下来，思想就会变得越来越少。那个比例刚好是一样的：如果你在观照当中稳定了百分之五十，那么你思想的百分之五十就会消失；如果你在你的观照当中稳定了百分之六十，那么就只有百分之四十的思想会在那里；当你是百分之九十九纯粹的观照，那么就只有偶而会有一些孤独的思想，除此之外其它所有思想的交通都没有了，那个思想的交通尖峰时间已经不复存在。

    当你百分之百不判断，只是观照，它意味着你变成只是一面镜子，因为一面镜子从来不作任何判断，即使一个长得很丑的女人来照它，镜子也不会有判断；一个很美的女人来照镜子，她对镜子来讲也是一样的；当没有人照镜子的时候……它会跟有人在照镜子的时候一样地纯，镜子在有反映和没有反映的情况下是一样的。当你保持纯粹的观照，你就变成一面镜子。

    这是静心最大的成就。你已经走在半路上，而这是最困难的部分，现在你已经知道了那个奥秘，你只要将同样的奥秘应用在不同的客体上。你必须从思想移到更精微的经验——感情、感觉、和心情……从头脑到心，用同样的方式：没有判断，只是观照，你将会感到很惊讶，那些占据了你大部分的感情、感觉、和心情……

    如此一来，当你觉得悲伤，你就变得真的悲伤，你会被那个悲伤所占据；当你觉得生气，它并不是某种只是一部分的东西，你会变得充满愤怒，你整个人的每一根纤维都跟着那个愤怒在跳动。

    注意观照你的心，那个经验将会是：现在已经没有什么东西能够占据你。悲伤来了又去，你不会变成悲伤的；快乐来了又去，你也不会变成快乐的。任何在你内心深处移动的东西都根本不会影响你，你会首度尝到某种奥秘的东西。你已经不再是一个被推来推去的奴隶，你已经不再是一个任何感情、任何感觉能够打扰你的人，你已经不再是一个任何人用任何一件小事就能够打扰你的人。

    当你在第三步变成一个观照，你将会首度变成一个主人：没有什么东西能够打扰你，没有什么东西能够凌驾在你之上，每一样东西都离得很远，每一样东西都好象在底下的深处，而你是站在山顶上。

    这就是味帕沙那的三个步骤。味帕沙那有很多种方法，这只是其中的一种。因为佛教传遍了整个东方的亚洲，所以远东的味帕沙那具有一种不同的结构。在日本，它是在你呼吸的时候观照肚子，所以日本的佛象都挺着一个大肚子，而印度的佛象就没有大肚子，那是不象运动员的身材，它看起来不美。

    但是日本的佛必须有一个大肚子，因为味帕沙那的整个方法就是要练习肚子鼓起来，而不是胸部鼓起来。胸部保持宁静、不动，当你吸气的时候，只有肚子鼓起来；当你呼气的时候，只有肚子缩进去，观照只有一个步骤。味帕沙那在日本很流行。

    在锡兰，他们有两个步骤：首先观照同样的呼吸，不是观照在肚子的点，而是观照在鼻子的点。当你吸气的时候，空气碰触到你的鼻孔，你要觉知到它。当热空气跑出来，你也要保持观照，这是第一步。

    然后第二步：当你吸气的时候，就在气折回的时候有一个空隙——有一个休息的阶段，有几秒钟的时间。观照气不动的那几秒钟。如果你变得能够观照那些片刻，你就能够在外面观照它们。当气呼出，在它要进入之前，有一个小小的间隔，那个间隔跟当你气在里面的时候是一样的，你也可以观照它、觉知它。

    在西藏，他们使用不同的方法；在韩国，他们有另外的方法；在中国，又有另外的方法，但是主要的重点都在于成为一个观照。我的感觉是，我所描述的三个步骤是最容易、最简单的，每一个人都能够做它，不需要任何学识或任何苦刑，也不需要什么伟大的了解。在这三个步骤之后，真实的经验就会出现，这三个步骤会带领你到庙宇的门，那个门是敞开的。

    当你对你的身体、你的头脑、和你的心能够保持完美的观照，那么你已经不能够再做得更多了，接下来你必须等待。当前面三个步骤都做得很完美，接下来就是你要得到奖赏的时候，它是从心到本性——你存在的核心——的跳跃。你无法去做它，它会自己发生，这一点你必须记住。

    不要试着去做它，因为如果你试着去做它，你一定会失败。它是一种发生，你准备了三个步骤，第四个步骤是存在本身给你的奖赏，它是一种跳跃，你的生命力、你的观照会突然进入你存在的中心，你就回到家了。

    你可以称它为自我达成，你可以称它为成道，你也可以称它为最终的解放。已经没有什么东西能够比它更多了，你已经来到了你追寻的最终点，你已经找到了存在的真理以及它所带来的最大狂喜。

    有一个犹太人和一个爱尔兰人在争论关于性的事，那个爱尔兰人说，根据他牧师所说的，性只是一项工作，它的目的在于生育。

    「不！ 」那个犹太人说：「我们犹太教的牧师说，性是一种快乐，如果它是一种工作，那么我们就应该让爱尔兰人来做它。」

    静心不是一项工作。

    静心是纯粹的喜乐。

    当你进入更深，你将会碰到越来越多优美的空间，越来越多发光的点，它们是你的财富……越来越深的宁静，那个宁静并非只是没有噪音，而是无声音乐的 「在」——象音乐一般的、活生生的、欢舞的。

    当你达到了你存在最终的点，当你达到了台风的中心点，你就找到了神。神并不是一个人，而是光、意识、真理、和美，神就象一切人类多少世纪以来一直在梦想的东西，而那些梦想的宝物就隐藏在你自己里面。

    它并不是一种恼人的、折磨的、苦刑的练习；它是非常愉快的、如音乐般的、诗意的，而且它会一直变得越来越是纯粹的喜悦。它并不是工作，它是祈祷，它是我所知道的唯一祈祷，因为对我来讲，祈祷意味着：当你达到了你自己的本性，你会觉得对存在无限的感激，那个感激就是唯一真实的祈祷，所有其它的祈祷都是伪造的、假的、人为的，这个感激将会在你里面升起，就好象芬芳从玫瑰花流露出来一样。 （结束）


附录二 心灵治疗和治疗师

密宗谭崔的精神与性

附录二　心灵治疗和治疗师

    扮演心灵治疗师的角色会不会对我自己的灵性成长产生危险？可不可能在帮助人们的同时也让我的自我溶解？我觉得在我里面有一种微妙的争斗正在进行着。在我里面，有一部分的我很清楚，而另外一部分的我却不想要清楚，它们之间有一种微妙的争斗。在你的引导之下，我学习到，当我在使用我洞察别人的能力时，我不要去驾驭别人，但是我是否仍然在驾驭我自己？

    莎卡布利雅，心灵治疗师的角色是一件非常微妙和复杂的事。首先，治疗师本身跟他所要去帮助的人都遭受到同样的难题。治疗师只是一个技术人员，他可以假装和欺骗自己说他是一个师父——那是作为一个治疗师最大的危险，但是只要有一点点的了解，事情就会有所不同。

    首先，不要以帮助别人来思考，因为那会使你想成你是一个救世主，或是一个师父，如此一来，自我就从后门再度进入了，你就变得比较重要，你变成了团体的中心，每一个人都尊敬你。

    放弃「帮助」这个概念，不是「帮助」，而是「分享」。你分享你的洞见，你分享一切你所有的。学员并不是比你低劣的人。治疗师和被治疗的人两者都乘坐同一条船，治疗师只不过是有比较多的知识。要意识到 「你的知识是借来的」这个事实，一刻都不要忘记说任何你所知道的还不是你自己的经验，这种想法将会对参加你团体的人有帮助。

    人是一个非常微妙的运作机构，事情会在双方同时产生作用：治疗师开始变成师父，因此他不但没有帮助，反而摧毁了学员里面的某些东西，因为学员也将只会学到技巧，他们之间将不会有爱的分享的友谊，或是一种信任的气氛，而只是「你知道得多，我知道得少……但是再参加一些治疗团体，我也会知道得跟你一样多。」

    学员慢慢、慢慢也会开始自己变成治疗师，因为它不需要学位——至少在很多国家里，心灵治疗师还不需要学位。在某些国家里，他们已经开始制定法规禁止各种没有被认可的治疗，只有拿治疗师、心理分析、或心理治疗学位的人才有资格带领治疗团体。

    这种情形将会发生在几乎每一个国家，因为治疗已经变成一项生意，由一些没有资格的人所把持。他们知道技巧，因为技巧是可以学习的，参加几次团体之后，他们就知道了所有的技巧，然后他们就可以加进他们自己的方式，这是无法控制的……

    但是你要记住：你一扮演一个帮助者的角色，那个被帮助者就永远不会原谅你，因为你伤到他的自尊，伤到他的自我，然而那并不是你的意图……你的意图只是要膨胀你自己的自我，但是唯有当你伤到别人的自我，你的意图才能够达成，你无法只是膨胀你的自我而不伤到别人，你那较大的自我需要更多的空间，因此别人就必须收缩他们的空间和他们的人格来跟你相处。

    打从一开始就必须是一个具有真实爱心的人……这一点是绝对需要的——没有比爱更具有治疗作用的。技术能够有所帮助，但是真正的奇迹要透过爱才会发生。爱那些来参加治疗的学员，要成为他们之中的一员，不要装出一副你比较高或比较神圣的样子。

    从一开始就把事情讲清楚：这些是我所学到的技巧，其中有一些是我的经验，我将会给你们这些技巧，我将会分享我的经验，但你们并不是我的门徒，你们只是一些有需要的朋友。我有一些了解，但是并不多，我可以将它跟你们分享，或许你们之中有很多人也有你们自己的来自不同领域或不同方面的了解，你们也可以将那些经验分享出来，使这个团体变得更丰富。

    换句话说，我所说的是一个全新的治疗观念，治疗师只是一个协调者，他只是试着使那个团体变得更宁静、更安详；他保持注意，使事情不要弄错，他比较是一个监护人，而比较不是一个师父。

    同时你必须把事情讲清楚：「当我试着在分享我经验的同时，我也是在学习。当我在听你们讲，那些不只是你们的问题，那些也是我的问题，而当我在说些什么的时候，我不只是在说它，我同时也在听。」

    要郑重声明清楚说你并不是什么特别的人。

    这些话必须在团体训练开始之前就要讲，当团体进入比较深，而且继续在探寻，这种态度必须一直保持。

    你只是一个较为资深的人，只是比别人多走了几步路，否则你没有办法帮助别人。他们将来也会学到那些技巧，他们自己也将会变成治疗师，而世界上有足够的傻瓜——有五十亿的傻瓜，他们将会找到他们自己的跟随者。

    这是一般人共同的弱点——当人们开始尊敬你的时候，你就会开始想：「如果人们尊敬我，那么在我里面一定有某些伟大的东西。 」他们有困难，他们为了人类的脆弱在受苦，但你也是人，犯错绝对是人之常情，不要有任何谴责。带着很大的爱心，帮助他们打开他们自己，而唯有当你打开你自己，你才能够帮助他们也打开他们自己。

    我知道有一个奇怪的现象：陌生人可以互相讲一些事，而那些事他们从来不告诉他们所认识的人。你在火车上碰到一个人，你不知道他的名字，你不知道他要去那里，你也不知道他从那里来，但是人们却开始分享。

    我在国内马不停蹄地旅行了有二十年的时间，我看到了一个奇怪的现象：人们会将他们的秘密告诉陌生人，因为陌生人不会用它来剥削。或许到了下一站，那个陌生人就走掉了，而你以后将永远不会再看到他，他不会想要去破坏你的名誉或是做出任何对你有害的事。

    分享你的秘密、你的弱点、和你脆弱的地方反而会使别人变得更有信心、更有爱心，而且对你更信任。你的信任会引起他们对你的信任，当他们看到你那么天真、那么敞开心灵、那么友善，他们也会开始敞开他们自己，这是一个连锁反应。

    但是如果你变成一个师父……在我们这个社区里面，有一些白痴的治疗师已经成为师父，他们对他们自己的本性一无所知，他们对存在的奥秘一无所知，一切他们所知道的就只是一些头脑的游戏。如果到了最后你是受教于一个已经达成的人，那么头脑的游戏也能够有一些帮助。治疗团体的确能够使你更清楚一些事情，使你较不会混乱。

    但是治疗团体并不是结束。

    它只是开始。

    它是静心的准备工作，就好象静心是成道的准备工作一样。

    如果你能够了解那些事情单纯的运作，你将会发觉它并不困难，你将能够更享受那个团体，因为如此一来，那个团体将能够跟着你一起进入更深。你将不只是那个团体的老师，你也是一个学习者。

    季伯伦的先知阿尔马斯塔伐有一段很美的描述，当有人问说：「请告诉我们一些关于学习的事……」他说：「因为你问，所以我回答，但是要记住，我一方面在回答，同时我也跟你一起在听。」

    我坐在讲台上，但是我同时也是坐在你们中间，我并没有什么特别，这种态度将能够把人们拉近。如果你认为你有什么特别，这种观念将会造成距离，任何自我的满足都会破坏爱的气氛。我要再度重申：没有比爱更伟大的治疗。

    爱那些来参加你团体的学员，以他们现在的样子来爱他们，而不是以他们应该怎么样来爱他们。他们一生当中受过各种从宗教、政治、社会、神学、和哲学的导师而来的苦，他们都说：如果你能够按照我所说的，我将会爱你。如果你能够变成由他们的观念所塑造出来的形象，他们将会爱你。唯有当他们完全扼杀你、摧毁你，按照他们的观念来塑造你，他们才会爱你。

    所有的宗教对人类都是这样在做。

    没有人没有受到伤害。

    而这些人一直认为他们是在帮助，他们带着一种很确定的想要帮助你的态度来提供给你理想、意识型态、原则、和戒律，因为他们认为如果没有给你这些东西，你将会误入歧途。他们没有办法信任你的自由，他们没有办法尊敬你的尊严，他们把你贬得太厉害了，然而却没有人抗议。

    当耶稣告诉人们说：「你们是绵羊，而我是牧羊人……」，的确，那些人一定是绵羊，因为没有一个人站出来告诉耶稣说：「这太过份了！你把你自己捧得高高在上，而称我们为绵羊，你甚至把我们贬得比人还低。」

    耶稣还说：「我是救世主，我将会拯救整个人类，唯一的条件就是他们必须相信我。」但是那个条件摧毁了在你里面一切美好的东西，一切你能够成长为一个很美的独一无二的人的东西。

    我一直在怀疑，耶稣并没有说出任何革命性的东西，他也没有反抗犹太教，但是有一个问题一直萦扰着我：这样的话，他为什么会被钉死在十字架上？

    他所强调的事毫无例外的都是：「我是一个犹太的先知，是一个犹太神的儿子。」——是犹太人一直在等待的先知和救主。他们的经典告诉他们：弥赛亚（救主）很快就会来，将会拯救你们所有人的最后的弥赛亚很快就会来，在你们的部分只需要做一件非常小的事：只要相信我。

    我对于耶稣为什么会被钉在十字架上的怀疑并非只是怀疑而已，在这个怀疑的背后有充分的证据、证明、和论点。

    苏格拉底的确是为了他革命性的思想而被毒死，为了他的生活形态是希腊人所不允许的而被毒死。他对希腊年轻人的影响的确非常大，老一辈的人非常害怕：他们很快就要走了，整个国家将会落入他的影响，而他是一个反对传统、反对神、反对天堂和地狱，以及所有其它那些荒谬的事情的人，他只坚持一件事：真理。而那个真理是在你里面，不是在经典里面，不是在任何救世主里面，也不是在任何使者里面。

    苏格拉底的确是被社会所毒死，因为他是一个非常伟大的革命家，他是一个背叛的人，当然，任何他所说的都是为了整个人类的利益，但是它反对过去。任何将会增加你的未来，使未来变得更丰富、更美好、更合乎人性的东西一定会反对过去。过去是野蛮的、丑陋的、该受谴责的。但是耶稣并没有做任何这一类的事，他为什么会被钉死在十字架上呢？他完全同意旧有的过去，他接受所有犹太教认为是基本的东西。

    我的了解是：耶稣之所以被钉死在十字架上是因为人们终于听腻了说他们只是绵羊，而他是牧羊人。他伤到了很多人的自我，他摧毁了很多人的自尊，摧毁了很多人成为人类的某种自尊，那就是耶稣被钉死在十字架上的原因，否则他是完全无辜的，他从来没有犯过任何看得见的罪恶。

    但是他的罪恶更具有杀伤力，虽然它是看不见的。它并没有显现在表面上，所以你抓不到它。然而你可以了解：你不会原谅那些装出一副比你高、比你神圣的样子的人。他是神唯一的儿子，那么你们不就都是孤儿了吗？或是私生子？你们是谁？如果神是众生之父，那么这个假装是神唯一的儿子的人是谁呢 ？他强调「唯一」，他带走了整个人类滋养他们自我的权利。

    不然的话，任何他所说的和所做的都会被忽视，那些并没有什么特别，他只是在重复那些古老的犹太先知们的话，他只是在引用那些古老的犹太先知们的话，甚至还引用得不很正确，因为他并没有受过教育，他不会看书，他从来没有受教于犹太教的律法专家，而犹太人有几千年很长的学习传统。他们在耶路撒冷有一所很大的大学，有很多人贡献了毕生的精力在那里学习，就知识而言，他们是很丰富的。

    耶稣并不是一个博学多闻的人，而且他也不是一个经验老到的人，因为一个经验老到的人不会胡说：「我是神唯一的儿子。 」神只是一个假设，我从来没有听说过假设会生孩子，只有印度人才会拼命生孩子，假设从来不会生孩子，假设是完全不孕的。

    那个某人可以拯救你的概念会伤到你，因为他甚至没有让你有自由去拯救你自己。你们必须很清楚地来了解耶稣：他是反对人类所有自由的人之一，他讲得很好听，就好象售货员一样，但是那个意图就是要带走你们与生俱来的去成长为一个独一无二的个人的基本权利，那个独一无二的个人并不是别人的复本，而只是真实的你自己。

    他并没有按照人们本然的样子来接受他们，他坚持说他们必须按照他的教导，他甚至不允许他们怀疑或争辩。你不能够跟上帝的儿子争辩，他所说的就是真理。这种情形累积了三年……他在世界上当老师的时间没有超过三年，人们就无法忍受他，因为它变得太过于侮辱了，太过于羞辱他们了。

    耶稣被钉死在十字架上的原因并不是象基督徒一直在告诉全世界的，说他是一个伟大的革命家，真正的原因在于他是一个反对 「基督凡人论」者，而人们将他钉死在十字架上来作为报复，因为这件事在他们的头脑里已经变得不能忍受。只是一个没有受过教育的木匠的儿子，每天在那边砍柴，或是拖着木头到他父亲的店里，这个人居然突然变成了救世土……而且只用一个简单的、廉价的条件，每一个人只要相信他就可以得救。

    他甚至没有给你自由去思考、自由去静心、自由去找寻、自由去追求，根本就没有自由。他在世界上创造出最大的奴隶制度——基督教。目前世界上的人有一半是基督徒，而造成所有这些奴隶——不管是天主教徒或新教徒——的责任……耶稣应该负责任，但是他的奴隶制度非常微妙，而且是非常心理层面的。

    事实上是他甚至无法拯救他自己，而他还假装要拯救整个人类。在他临终之前有人问他：「你还要多久才能够回来拯救人类？ 」他说：「不必烦恼，我很快就会回来。」两千年已经过了，我不认为……我也可以再把这个「很快」加以延长，但是总不能延长那么多吧！两千年太夸张了吧！

    到目前为止仍然没有迹象……我们还没有看到在那里有一个童贞的圣母玛利亚，至少在他来之前，一个童贞的圣母玛利亚应该出现，木匠约瑟夫应该出现，他应该跟童贞的玛利亚结婚。在他能够完成他的婚姻之前，圣灵应该出现：它是一个单纯的强奸一个处女的案件。经过了所有这些困难之后，耶稣基督才会出现——他怎么能够拯救你们？

    我想起一个朋友所讲的话，他是一个伟大的医生，我不知道他目前是否还活着：六年来我一直都没有他的任何消息，他是以前我所住的那个城市最有名的医生。

    他告诉我：「我一生的经验是：医生的功能并不是在治愈病人，是病人治愈他自己，医生只是给予一个爱的气氛和给病人希望。医生只是给予信心，并且使病人恢复想活久一点的渴望，所有他的医药都只是次要的帮助。 」如果那个人已经失去了求生意志，根据他一生的经验，是没有任何医药或是任何东西可以帮助的。

    在心灵治疗师的情况也是一样，治疗师并不是要治疗人们的心理问题，他可以只是创造出一个爱的气氛，在那个气氛之下，他们可以打开他们所压抑的无意识的想象、压抑、幻象、欲望等，而不必有任何担心说他们将会被取笑，他们可以完全确定说大家都会对他很慈悲、很有爱心。整个团体应该以一个治疗的情况来运作。

    治疗师只是一个协调人，他将那些心理上有病或是有困扰的人集合在一起，注意照顾使事情不要弄错，如果他能够用一些概念、一些洞见、和一些观察来支持他们，他必须很清楚地说：这只是我的知识，而不是我的经验。除非你真的有那个经验。

    如果你很真诚、很真实、很诚实、很实在，你将永远不会陷入变成一个师父或是一个救世主的陷阱——那个陷阱很容易就会掉进去。你一变成师父或是救世土的那个片刻……事实上你不是——你就无法帮助那些人，你就变成只是在剥削那些人——透过他们的弱点和问题来剥削他们。

    整个世界上心理分析的运动就是目前正在进行的最为剥削的实验。没有人受到帮助，每一个人都被剥削很多。没有人受到帮助是因为心理分析师和心理治疗家的缘故……心理学分出许多分支，但他们都是在做同样的工作：他们都将你贬为病人，而他们是医生。

    问题是他们本身也遭受了同样的疾病之苦。一年几乎有两次，每一个心理分析师都会到另外的心理分析师那里去接受帮助。这是一个很大的共谋。听取各种疯狂的事情，除非你已经超越了头脑以及它的问题，否则你自己也将会发疯，你自己将会遭受跟你病人同样的问题之苦。不是你治愈他们，反而是他们使你生病，但是那个责任你应该负。

    把爱、敞开心灵、和真诚带到……在他们开始打开他们的心扉之前——他们将心紧紧地关住，让别人都不知道他们的问题——心理治疗师的第一个功能就是打开他的心，让学员知道说他跟他们一样也是人，他跟他们一样有同样的弱点、同样的色欲、同样的对权利和金钱的欲望，他也会有焦虑和痛苦，也会有对死亡的恐惧。

    全然打开你的心。

    那将能够帮助别人来信任你，因为你不是一个伪装者。救世主、先知、使者、提尔山克（耆那教大师）、和神仙下凡的时代已经过去了。在现在，他们之中没有一个可以被接受。在现在，如果他们之中有任何一个出现，人们甚至不会丢石头将他砸死，人们只会嘲弄他们，人们只会告诉他说：「你真愚蠢，你可以拯救整个人类这个观念是疯狂的。先拯救你自己，然后我们将会看到你的光、你的壮丽、和你的灿烂。」

    然后信任就会自然产生。

    它不必要求。

    它就好象来自山区新鲜的微风，或是来自海洋的潮浪，你不必对它做什么，你只要在正当时刻及正当地方在那里跟它配合就可以了。

    除了你自己以外没有人能够拯救你。

    我要告诉你：成为你自己的拯救者。

    帮助也是可能的，但是要有一个条件：它必须跟着爱而来，它必须跟着感激而来，说「感谢你信任我，愿意把你的心打开。」

    心灵治疗师的功能……莎卡布利雅的确非常复杂——白痴就是会这样！那个情况几乎就象屠夫要动外科手术；他们知道怎么去切，但是那并不意味着他们能够变成脑部的外科手术医生。他们可以杀牛或杀其它各种动物，但是他们的功能是在服务死亡，而心灵治疗师是在服务生命，他必须借着亲自去经验它们，借着进入他本身内心的宁静来创造出对生命肯定的价值。

    你越深入你自己，你就越能够深入别人的心，它刚好是一样的，因为你的心和别人的心并不是非常不同的东西。如果你了解你自己的本性，你就能够了解每一个人的本性，然后你就了解说你也曾经愚蠢过，你也曾经无知过，你也曾经堕落过好几次，你也曾经犯下很多罪恶来伤害你自己和伤害别人，所以如果别人也犯了同样的错误，那是不需要去加以谴责的。他们必须被弄得更觉知，然后由他们自己来，你不要以某种架构来塑造他们。

    那么成为一个心灵治疗师就是一种喜悦，因为你能够知道人的内在——那是生命所隐藏的地方。借着知道别人，你也能够更知道你自己，这是一种良性循环。

    你对你的病人或学员敞开你自己，他们也对你敞开他们自己，这能够帮助你变得更敞开，这也能够帮助他们变得更敞开，很快地，将不会有治疗师，也不会有病人，而只有一个具有爱心互相帮助的团体。

    除非治疗师丧失在团体当中，否则他就不是一个成功的治疗师，那就是我的准则。

    莎卡布利雅，你说：「在你的引导之下，我学习到，当我在使用我洞察别人的能力时，我不要去驾驭别人，但是我是否仍然在驾驭我自己？ 」它们并非两件事，驾驭就是驾驭，不论你是驾驭别人或是驾驭你自己都一样。如果你在驾驭你自己，那么以某种微妙的方法，你也会去驾驭别人，它怎么能够不是这样呢？，第一个你必须放弃的驾驭并不是对别人的驾驭，因为他们是否要接受你的驾驭，那还不能够确定。第一个你必须放弃的是你对你自己的驾驭。为什么要把你自己变成一个犯人？为什么要努力在你的周围创造出一个监狱，然后你走到哪里就将它带到哪里？

    首先要学习自由的全然喜悦，就好象一只小鸟在浩瀚的天空中翱翔，你的自由将会成为别人蜕变的力量。

    驾驭是非常丑陋的。

    将它留给政客去搞，他们根本没有羞耻之心，他们生活在阴沟里，但是他们却认为他们生活在皇宫。他们的整个生活就是阴沟里的生活，他们生在那里，也死在那里，他们是首相、总统、国王、皇后……

    有一次，有人问一个非常具有份量的埃及诗人说：「世界上有多少个国王？」在那个时候……他说：「只有五个国王，一个在英国，四个在扑克牌里。 」现在它可以被改变：有五个皇后，一个在英国，四个在扑克牌里……但是他们并没有更多的东西，他们只是试着去达成更多更多的权力来满足他们内在的空虚。

    从外面看，内在是空的。

    从内在看，整个世界是空的。

    只有你的内在是洋溢的，但那些洋溢的东西是看不见的：你本性的芬芳、爱、喜乐、狂喜、宁静、慈悲，没有一样东西能够用眼睛看。那就是为什么如果你从外在看，似乎每一样东西都是空的，然后有一个很大的渴望会升起，要如何来填满它？用金钱、权力、声望、或是借着成为一个总统或首相……总是要做些什么来填满它！一个人无法带着内在的空虚来生活。

    但是这些人并没有进入内在，他们只是从外面看，而问题在于：从外在，你只能够看到客体，但爱并不是一个客体、喜乐并不是一个客体、成道并不是一个客体、了解并不是一个客体、智慧并不是一个客体，一切在人的存在及生命里面伟大的东西都是主体的，而不是客体的，但是从外在你只能够看到客体。

    那会给你一个很想用任何垃圾来填满内在空虚的感觉。有些人用借来的知识来填满那个空虚，有些人用自我虐待来填满那个空虚——他们会变成 「圣人」，有些人变成好象乞丐一样乞求要变成首相，或是变成总统。到处都有空虚的人非常想要去驾驭别人，因为那会给予一个感觉说他们并不空虚。

    一个门徒会开始从内在探寻他的主体性，然后他会发现很大的财富、无穷尽的财富，唯有到那个时候，你才会停止驾驭你自己，以及停止驾驭别人，因为那根本不需要，到了那个时候，你的整个努力就会是去使每一个人都觉知到他自己的个体性、他自己的自由，以及他本身广大的、无穷尽的喜乐、满足、和和平的泉源。

    对我而言，如果治疗是在为静心准备基础，那么这个治疗就是对的……那个基础是为病人和治疗师两者准备的。在某一个点上，治疗必须转变成静心，而静心在某一个点上必须转变为成道。人具有这么大的潜力，却依然保持是一个乞丐……

    有时候当我想到别人的时候，我觉得非常伤心，他们并不是乞丐，但是他们的所做所为却象乞丐，而且他们并不准备放弃他们的乞求，因为他们害怕说他们所拥有的就只有那么多。除非他们放弃他们的乞求，否则他们将永远无法知道他们是国王，他们的王国是内在的。

    莎卡布利雅，如果你已经停止驾驭别人，但是你仍然在怀疑说或许你已经开始在驾驭你自己，那么事情并没有改变，你误解了整个讯息。

    贝克和莎莉躺在床上。「喂！贝克，」莎莉说：「帮我一个忙，把窗户开起来，外面很冷。」

    「如果把窗户关起来，外面就会变温暖吗？」贝克问。

    试着正确地来了解我。

    小戴维德只有六岁就开始在问一些尴尬的问题，弄得连父母亲都无法回答，所以他们就叫他们较大的儿子来帮他解释什么是小鸟和蜜蜂。

    犯错和误解是人之常情，但是莎卡布利雅是一个聪明的女人，可以使用新的治疗观念，她可以变成一个前卫的治疗师。但是到处都有很多白痴，只要你开始去做一些愚蠢的事情，什么事都可以，就会有人来跟随你。

    就在一个星期以前，在拉加斯坦有一个十八岁大的女孩成为寡妇——也许她才在六个月或一年以前结婚——她跳进丧葬的火堆完成古印度的 「沙提」（sati）仪式。Sati这个字很美，它的意思是「一个能够为真理而死的人」。它来自sat，sat的意思是 「真理」，那个隐含的意思是她非常爱那个人，以致于那个人变成了她的神，如果没有那个人，生命就变得没有意义，但事实上这是一种公开自杀的行为。

    这是违反印度法律的，但是有千千万万人去到那里，那里已经形成了一个很大的村子，一团又一团的人去到那里崇拜，因为那个女人做了一项伟大的灵性行为。不但没有依法来惩罚那个女孩子的家人，政府还为拥入那里的千千万万人作规划，那个地方因此而开了很多商店、餐厅、客栈、和旅馆，不久它将会成为一个大城市，一个纪念的城市，因为有一个没有受过教育的、受到高度制约的年轻女孩自杀了，她自杀的理由是因为遵循了某些理想，而那些理想简直是愚蠢。

    它里面根本没有灵性。如果她的行为有灵性在里面，那么为什么在这一万年里面从来没有一个男人跳进他太太的丧葬火堆里？这些男人在经典里面写说这个仪式是一个伟大的灵性行为——但只是为女人吗？

    它不是一个灵性的行为，它是一个非常狡猾的驾驭别人的行为。当男人活着的时候，他一直在监视着他的太太，使她成为一个奴隶，他担心说在他过世之后，谁晓得？他太太可能会爱上别人，而他已经没办法怎么样了，因此最好创造出一个意识形态，好让太太也能够跳进丧葬火堆，然后那个傻瓜就会觉得非常满意，因为这么一来，他就不必担心了。

    我感到很惊讶……报纸也报导它，政府官员也为它规划，没有人去管说它是不合法的，它是不合逻辑的，它是男性主义的意识形态，它是超乎想象的一种驾驭，连死后你都还想驾驭！然而象这种误解的事情一直一直在继续着……

    一个小女孩在公园那里哭，有一个年老的绅士问她为什么哭。

    她说：「我要象我哥哥有的那个可以突出来，然后放下来，然后再突出来的那一根。」

    听完了她的话之后，那个年老的绅士也开始哭。

    有一天晚上，一个人在一条暗街被一个衣衫褴褛的人拦住，那个人手上拿了一个东西。

    「对不起，先生，」那个人喃喃而语说：「请留几块钱给一个已经失去工作、太太、家庭、以及其它每一样东西的人。 」接着他举起他的手说：一切我所剩的就只有这枝枪。」

    莎卡布利雅，试着尽可能深入去了解你自己，在这个之后才谈治疗。除非你已经透过静心和宁静来精炼过你的本质……我不是说要叫你停止治疗师的工作，我是说要蜕变它的品质，使它成为一项很真实的工作。打开你的心，告诉他们你的弱点，告诉他们你的问题，听取他们的意见，看看他们能不能帮助你，一旦学员了解到说治疗师并不是一个自我主义者，他们也会变得很谦虚，他们也会打开他们的心，那么你就可以帮助他们。

    但是永远永远都要记住：治疗本身是不完整的，即使是完美的治疗也只不过是第一步，如果没有第二步的话，它是没有意义的。

    所以，要把病人带到他们可以开始走向静心的点。唯有当你的病人开始去探寻静心，你的治疗才算完整。在他们的心里创造出一个对静心很大的渴望，然后告诉他们说静心也只是一个步骤，是第二步，它本身也是不够的，除非它引导你到成道，那是整个努力的最高点。我信任你，你有能力做到这样。

    一个从敖得萨来的犹太人跟一个俄国沙皇的军官坐在同一个火车的小房间里，那个军官带着一只猪。那个军官故意要烦扰那个犹太人，所以一直叫那一只猪的名字 「莫易协」。「莫易协！坐着！莫易协！来这里！莫易协！去那里。」

    这种情形一直持续着，直到火车开到基辅，最后那个犹太人已经受够了，所以他说：「你知道吗？上尉，你那只猪取了一个犹太人的名字，那是一个很大的羞耻。」

    「你为什么会这样说呢？犹太人。」那个军官故意装出笑脸说。

    「嗯，如果它不是取了一个犹太人的名字的话，它或许可以当上沙皇陆军的军官。」

    每一件事都有一个界限！

    使治疗的界限那个点成为静心的开始，使静心的界限那个点成为成道的开始。当然，成道并不是任何事情的一个步骤，你只是消失而进入宇宙意识，你变成只是一个露珠，从荷叶溜入大海，但那是一个伟大的经验……它使生命终于变得有意义，它让你变成宇宙的一部分——你的自我使你跟宇宙分开。

    它非常容易，跟这个宁静一样容易……

    没有人会想到说有好几千人坐在这里……

    你只要走入正确的方向，你只要发展出一个正确方向的感觉，然后每一样东西都可以变成达到更高意识状态的踏脚石。我一直在使用每一种方法，但那个方向是一样的，我使用了很多种静心方法，表面上那些方法看起来有所不同，有一百一十二种静心方法，它们看起来各不相同，所以你或许会认为：「怎么可能所有这些不同的方法都导致静心？」

    但是它们的确可以引导……就好象一条线穿过一个花圈，你只能够看到花，而看不到那条线，那一百一十二朵花有一条线穿着，那一条线就是观照、观察、观看、和觉知。

    所以，尽你的可能去帮助病人了解他们的问题，但是要让他们了解清楚，即使这些问题都解决，你还是同一个人，明天你将会开始创造出同样的问题——或许是以不同的方式，或许是带着不同的色彩。

    所以你的治疗应该变成对静心的敞开，这样的话，你的治疗就会非常有价值，否则它只是一个头脑的游戏。

    好了，维摩。

    是的，师父。（全文完）


查拉图斯特拉如是说

目录

第一章
第二章
第三章
第四章
第五章
第六章
第七章
第八章
第九章
第十章
本书摘自奥修电子报　翻译者巴西铁树


第一章

查拉图斯特拉如是说

第一章

    当查拉图斯特拉三十岁的时候，他离开了他的家、离开了他家中的湖泊，然后到了山上。

     他享受他的灵性与孤寂，他十年来都不曾为之感到厌倦。

     但是最后他的心转向了——有一天早上他在黎明时分就起了床，他走到太阳之前，然后对太阳说出了如下的话：

     「伟大的星球啊！如果那些被你照耀的人们不在了，你还会有什么快乐啊！」

     「这十年来你一直来到我的山洞：如果没有我、我的老鹰和我的蛇，你将会厌倦于你的光亮、厌倦这段旅程。」

     「但是我们每天早上都在等你，我们从你身上拿走多余的东西，并因此为你祝福。」

     「瞧！我厌倦了我的智慧，就像蜜蜂收集了太多的花蜜，我需要别人伸出手来拿它。」

     「我应该将它给出去、送出去，直到人群中的智者再度对他们的愚行感到快乐，直到穷人对他们的财富感到快乐。」

     「要得到那种结果，我必须下降到深处：就像你在傍晚做的事情一样，你到了海面之下，然后把光亮也带到了地下世界，你这超级丰富的星球啊！」

     「就像你一样，我也必须向下走——就像我想要下降到的那些人在叫我去一样。所以请祝福我有安详的眼睛，而能够不羡慕的瞧，甚至连遇到一个过度快乐的人也是一样！」

     「那个想要洋溢的杯子有福了，它流出的水也许会变成金黄色，并且在全世界承担你们喜悦的反映！」

     「瞧！这个杯子想要再变成空的，查拉图斯特拉也想要再成为人类。」

     查拉图斯特拉的『向下走』从此开始了。

     尼采也许是我所知的世上最伟大的哲学家。在另一个许多哲学家都没有察觉到的层面上他也是很伟大的：他是个天生的神秘家。

    他的哲学不只属于头脑，而且还深植于心，某些根部甚至还达到了他的本质。唯一不幸的是他生于西方；因此，他永远无法遇到任何神秘学校。他想得很深入，但是他绝对没有察觉到静心。他的思想有时候有静心者的深度，有时候有佛陀的高度；但是这些事情似乎是自动来到他身上的。他不知道成道的方式，他不知道达到自己本质的路。这在他的本质中创造了很大的不安。他的梦想像星星一样高，但是他的生命仍然是非常普通的——他的生命没有静心的氛围。他的思想并不是他的血肉、精髓。它们是很美的，但是某种东西不见了；而那个不见的就是生命本身。它们是死的文字；它们不会呼吸——在其中没有心跳。

    但是我选择谈论他，是为了一个特别的理由：从东方到西方，他都是唯一至少思考过人类意识高度的哲学家。

    他也许不曾经验过那些意识；他一定不曾经验过那些东西。他也想到了再度变成一个人类的事。那个从你的高处下降到市场、从星星下降到地球的想法，从来没有发生在任何人身上过。

    他拥有佛陀的某些东西，也许是他无意识的从前世带来的，而他也拥有左巴的某些东西。这两者都不完整。但是他是佛陀与左巴能够会合的唯一证据；他是达到了最高峰的人不需要留在高处的唯一证明。

    事实上，他们不应该留在那里。他们亏欠人类某种东西；他们亏欠地球某种东西。他们曾经出生于人类之间；他们活过同样的黑暗与悲惨。现在他们看到了光明，他们觉得有义务回来唤醒那些睡着的人们；他们觉得有义务带来好消息——黑暗不是一切、无意识也不是我们的选择。

    如果我们选择意识，所有的无意识与黑暗就能够消失。生活在黑暗的山谷是我们的选择。如果我们决定活在阳光普照的山峰，也没有人能够阻止我们，因为那也是我们的潜能。

    但是那些达到阳光普照山峰的人完全忘掉了他们来自的世界。佛陀从来没有下降回去。马哈维亚从来没有下降回去。即使他们努力的想让人类醒来，他们叫喊的地方还是在阳光普照的山峰上。

    人类是如此的耳聋、眼瞎，以致于他不可能了解那些站在更高意识阶段之人所讲的话。他会听到噪音，但是他不会了解其中的意思。

    在这点来说尼采是独一无二的。他本来可以是一个不凡的、超人的哲学家，但是他一刻也没有忘记过平凡的人类。那就是他伟大的地方。虽然他不曾接触到最高峰，他也不曾了解最伟大的神秘，但是不论他了解了什么，他都渴望与他的同伴分享。他的分享欲是很了不起的。

    我选择谈论一些对你们的灵性成长也许会有帮助的片段。尼采本人选择了查拉图斯特拉做他的发言人。我们也必须了解一些关于查拉图斯特拉的事情。在几千个伟大的神秘家、哲学家、成道者之中，尼采选择了一个非常不为人知、几乎被世界遗忘的人做他的发言人，那就是——查拉图斯特拉。

    查拉图斯特拉的追随者只局限于一个小地方——孟买。当回教徒强迫波斯人不信回教就得死的时候，他们就从伊朗逃到了孟买。有几千人被杀了；有几百万人因为恐惧而改信回教；但是有一些勇敢的灵魂逃出了伊朗而在印度落脚。

    他们是孟买的Parsees教——那也许是世界最小的宗教。

    令人惊奇的是尼采对查拉图斯特拉很有兴趣，以致于他写下了「查拉图斯特拉如是说」这本书。这些片段即是来自那本书。

    他选择了查拉图斯特拉的理由和我一样：在所有的宗教创立者之中，查拉图斯特拉是唯一肯定生命的人，他不反对生命，他的宗教是庆祝的宗教、感激存在的宗教。他不反对生命中的娱乐，他也不赞成弃俗。相反的，他完全支持在世界中欢欣的生活，因为除了这一生和这个世界以外，所有的东西都是假设性的意识形态。神、天堂与地狱，都是人类头脑的投射，而不是真正的经验；它们不是真相。

    查拉图斯特拉生于二十五世纪之前，当时全世界都有一种伟大的复兴运动：在印度，有佛陀、马哈维亚、Goshalak、Sanjay Bilethiputta、Ajit Keshkambal等人，他们达到了同样的觉醒巅峰；在中国，有孔子、孟子、老子、庄子、列子等人；在希腊，有苏格拉底、毕达哥拉斯、Plotinus、海拉克里特斯；而在伊朗，则有查拉图斯特拉。

    那是个奇怪的巧合，突然间全世界都出现了一场意识的大洪水，而许多人都觉醒了。也许成道也是一种连锁反应——每当有人成道了，他们就会在别人身上唤起同样的革命。

    那是每个人的潜力。一个人只需要唤起、挑战；当你看到许多人达到了如此美丽的优雅时，你无法停留在你所在之处。突然间一种很大的驱动力在你身上出现：「有某种事必须被完成。当别人已经找到了他们的天命、了解了值得被了解的东西、经验了最伟大的喜乐与狂喜……我却在浪费我的生命，我在做什么？——我正在海滩捡着贝壳。」

    在这些人之中，查拉图斯特拉是独一无二的。他是唯一不反对生命、赞成生命的人；他的神不在别的地方，他的神只不过是生命的另一个名字而已。全然的活着、喜悦的活着、强烈的活着，就是所有宗教的基础。

    我与查拉图斯特拉有一种深刻的同感、亲和感。但是也许是因为他肯定生命，而不是否定生命，所以他无法聚集许多追随者。那是人类最奇怪的一件事情：任何容易的事情，人们都无法将它当成值得追求的目标——目标必须是非常困难的、费力的。

    在这种想法后面的是自我的心理。自我总是想要某种不可能的东西，因为随着不可能的东西自我才能够存在。你将永远无法满足欲望，而自我会继续推着你走向「更多」——更多的贪婪、更多的权力、更多的金钱、更多的苦行、更多的灵性、更多的纪律。

    每当你发现「更多」的时候，要记住，那就是自我的语言。自我是没有办法满足的，它总是要求「更多」。

    查拉图斯特拉的看法刚好与庄子一样：「容易的就是对的。对的就是容易的。」当你完全放松、轻松、自在时，你甚至会忘了你是自在的；你已经忘了你是对的——你已经完全像个小孩般的天真，你已经到达了。但是自我对这种事没兴趣。这整个过程就像自我的自杀一样；因此，宗教一直给予自我困难的工作、费力的途径、不自然的理想、不可能的目标——它们吸引了成千上万的人们。

    查拉图斯特拉的追随者是屈指可数的。没有人会在意查拉图斯特拉，直到二十五世纪之后，尼采突然挑中了他。尼采是反基督、反佛陀的——但是他赞成查拉图斯特拉。

    那是一件非常有意义的事情。这个人反对基督、反对佛陀……。为什么他要赞成查拉图斯特拉呢？——因为尼采对生命也有相同的看法。他看到这些伟大的宗教正在人类身上创造越来越多的罪恶感、悲惨、战争，他们活活的烧死人们；他们谈论着各种无法证明的无稽之谈，他们没有任何证据；他们让全人类陷入黑暗、盲目之中，因为他们的教导建立在信仰之上——而信仰的意思就是盲目。

    信仰都是盲目的。一个有眼睛的人不会相信光明，因为他知道——没有相信的必要。只有盲人才会相信光明，因为他不知道。信仰存在于无知当中，而所有的宗教都是赞成信仰的——除了一些像查拉图斯特拉、庄子这样的例外，而他们也无法创造出许多的追随者或伟大的传统。换句话说，所有的宗教都赞成盲目。

    尼采象征性的反对它们。在东方他选择了佛陀做象征，在西方他选择了耶稣做象征。他反对这些人只是因为他们反对生命，他们反对享受单纯事情的人们、反对玩耍的、欢笑的活着的人们、反对有幽默感和不严肃的人们、反对喜爱歌曲与音乐的人们、反对有能力跳舞与爱的人们。

    尼采被查拉图斯特拉所吸引，因为他看了整个过去，发现只有这个人不反对生命、爱与欢笑。

    在这些片段中，你们会看到许多很有意思的陈述，它们能够成为肯定生命宗教的基础。我完全赞成生命。没有什么事情可以让生命牺牲。每件事情都可以为生命牺牲。每件事情都可以成为接近生命的手段，但是生命就是它本身的目的。

    要非常仔细的听，因为尼采用一种非常简炼的形式写下这些话。他不是个作家，他写的是格言：任何人都能够写下一本书，但是尼采只会写下段落。他的写法如此简炼，除非你非常警觉，否则你会错过他的话。它不应该像小说般的被阅读。

    这些话几乎像是奥义书的经文一样。每一句经文、每一句格言都包含了如此多的东西、如此多的涵义。我要你们进入这些涵义，你们才不会误解了尼采，因为他是世上最被误解的哲学家。他被误解的原因是他写得太简炼——他从来不做解释；他从来不想要对所有可能的涵义做详细的解释。

    他是个非常符号性的人，他如此符号性的原因是因为他充满了太多的新洞见，而无法有足够的时间来解释。他无法写下教条，他有如此多的东西要分享、给予，而生命却如此短暂。

    因为他的工作如此的简炼、结晶化，人们一开始不会了解他；接下来，如果他们「了解」了他，他们就是误解了。然后，人们发现尼采是无法被阅读的，他们想要每件事都被解释。尼采不是为小孩写这些东西的，他是为成熟的人写的，但是成熟是如此稀有的东西：人们平均的心理年龄不会超过十四岁，而如果是这种心理年龄的话，尼采一定会被人们错过。他被他的对手错过，他也被他的追随者错过，因为这两者都拥有同样的心理年龄。

    「当查拉图斯特拉三十岁的时候，他离开了他的家、离开了他家中的湖泊，然后到了山上。」

    必须要解释的是佛陀在二十九岁的时候离开了他的宫殿。耶稣在三十岁的时候展开了他的教导。查拉图斯特拉在三十岁的时候到了山上。关于三十岁，或者三十岁左右，是有某种意义存在的，就像在十四岁时一个人会在性方面变得成熟一样。如果我们以传统的方式看待人生，那会是由许多个七年所组成……那些非常深入观察人生的人们，发现每七年就会有一种改变、转变。

    第一个七年你是天真无邪的。第二个七年，小孩子对于发问、问问题非常有兴趣——那是好奇的。在十四岁到二十一岁之间，他拥有最强大的性欲。你会很惊讶的知道，性欲的最高峰在十八、九岁左右。人类一直试着藉由提供教育课程、学院、大学来避开那个阶段——好让男孩与女孩分开。那是他们的性欲与性能量达到最高点的时候。

    在十四到二十一岁的那七年当中，他们可以非常容易的体验到性高潮。

    性高潮是一种瞥见，它可以在你身上创造出寻找更多喜乐空间的驱动力，因为在性高潮中有两件事情消失了：你的自我消失了，你的头脑消失了，然后时间停止了——只有几秒钟的时间。

    但是这三点是最重要的事。有两件事情完全消失了；你不再是「我」——你在，但是自我的感觉不在了。你的头脑在，但是思想不在了，它只是一种深沉的静止。突然间，因为自我消失了，头脑也停止了，所以时间也就停止了。要经验到时间，你需要头脑中变动的想法，否则，你就无法经验到时间的移动。

    只要想象两列火车以同样的速度一起在太空中移动。每当你在火车中看向外看着另一列火车的窗户时——它有同样的窗户和同样的车厢号码——你不会觉得你在移动。而另一列火车中的乘客也不会觉得他们在移动。

    当火车移动时，你会感觉到移动是因为树木是静止的、房屋是静止的，它们不会动。车站会出现，而月台也会出现、过去。那是因为两侧的东西都是静态的，而相对的你能够感觉到火车在动。

    有时候你也许会体验到一种非常古怪的事情：你的火车停在月台，而另一列火车在旁边。你的火车开始移动，你看着另一列火车，似乎它也好像开始动了，除非你往静止的月台看。移动是一种相对的经验。

    当头脑没有任何思想时，你就是在空虚的天空之中；停间停止，是因为你无法没有移动而判断时间——你不在了、头脑也不在了、时间也不在了……只有一种极大的和平与放松。

我自己的了解是：是性高潮给了人们第一个关于静心的想法，因为一定有一些天才曾经试过：「如果我们能够停止思考、如果我们能够抛弃自我、如果头脑不在了、如果时间消失了，那么就不需要性高潮了。」你可以单独拥有同样的高潮经验，而它不再是性的高潮了——它变成了一种灵性经验。

    性高潮一定给了你第一个想法，那就是同样的经验没有性也有可能发生；否则，人类是无法发现静心的。静心不是一种自然的现象。性高潮是一种自然的现象，但是所有的社会都不让他们的小孩体验它。没有人会谈论关于它的事情。这是一种策略，一种非常危险的策略，一种对全人类犯下的罪行，因为小孩被剥夺了拥有性高潮的能力，他将永远无法感觉到对静心的渴望，或者他们的渴望会变得非常微弱，他们不会为它冒任何的险。

    所以直到二十一岁前，性会到达它的巅峰，如果它是被容许的，就如同它在佛陀的生命中是被容许的一样。他的王国中所有美丽的女孩都被献给了他，他被所有的美丽女孩围绕，他对高潮经验有深刻的了解。

    然后从二十一到二十八岁，是另一个七年，一个人会去寻找，因为性高潮是生物性的。你很快的会失去能量，你将无法拥有性高潮。第二点，性高潮要依赖别人，一个女人，或一个男人，那会摧毁你的自由，那是一种非常高的代价。所以如果一个人自然的成长——他被允许自然的成长——在二十一到二十八岁的时候，他将会寻找一些方法来超越心理与生理，却又能够进入更深刻的高潮经验。

    从二十八岁到三十五岁，这些人——佛陀、查拉图斯特拉、老子、庄子、耶稣——都进入了存在更高的层面。只是为了不被打扰、不被人们妨碍、不分心，他们才进入山里——进入单独。以我的观点来看，那不是反对生命——他们只是在找一个不会分心的安静空间，然后他们就可以找到最伟大的高潮经验……那就是威廉詹姆斯说的「海洋般的高潮」，你完全消失在存在的海洋之中——就像露珠从莲叶上滑入了海洋一样。

    所以三十岁这个年纪不只是一种意外。所有伟大的寻道者都在二十八到三十五岁之间开始寻找。那是寻找的阶段——寻找某种不属于身体、而是属于灵性的东西。

    「他享受他的灵性与孤寂，他十年来都不曾为之感到厌倦。」他在山上待了十年。他的孤寂、宁静、和平，都变得越来越深，他充满了喜乐，他虽然单独，却不感到厌倦。

    「但是最后他的心转向了——有一天早上他在黎明时分就起了床，他走到太阳之前，然后对太阳说出了如下的话……。」这就是查拉图斯特拉踏出新的一步之处。马哈维亚停留在他的孤寂之中，佛陀停留在他的单独之中，而在旁边观察的人，看到有某件事发生了，那是某种超乎他们想象的事。这些人被转变了，他们变得闪闪发光，他们散发着喜悦，他们有一种特定的芳香，他们已经知道了某件事，他们的眼中有一种之前没有的深度，他们的脸有一种优雅，那是一种全新的现象。

    有一种微妙的误解发生了：那些在观察的人会以为是因为这些人到了山上、因为他们放弃了生命，因此，弃俗变成了所有宗教里最基本的一件事。但是他们并没有放弃生命。

    我想要将历史整个重写，特别是关于这些人，因为我是由我自己的洞见来了解他们的——我不必担心事实，我知道真理是什么。

    这些人并没有反对生命：他们只是为了要孤寂、为了要成为单独的、为了远离分心而进入山里。

    但是佛陀与查拉图斯特拉之间的区别是，佛陀一次也没有宣布过：「现在没有必要成为隐士、僧侣了。我回来了，而且我变成了一个世俗之人。」

    也许那比远离世界需要更多的勇气，回到世界需要更多的勇气。往上爬是费力的，但是也是非常令人满足的。你爬得越来越高，一旦你爬到了最高峰，要回到黑暗的山谷、并且告诉人们「你们不需要一直留在山谷中，你不需要一直留在地狱受苦」需要很大的勇气。

    这种向下走的旅程也许甚至会被那些你要帮助的人们谴责。当你往上走的时候，你是一个伟大的圣人，当你往下走的时候，人们也许会认为你堕落了，你从你的伟大、你的高度堕落了。在碰触了终极高度之后，要在这个世界再度成为普通人，那需要很大的勇气。

    查拉图斯特拉显示出了那种勇气。他不担心人们会怎么说，他不担心被谴责，他不担心人们会认为他堕落了、他不再是个圣人。

    他更关心的是与那些也许是准备好的、有接受性的、敞开的人们分享他的经验——那些人也许是少数。

    「有一天早上他在黎明时分就起了床，他走到太阳之前，然后对太阳说出了如下的话：」

    「伟大的星球啊！如果那些被你照耀的人们不在了，你还会有什么快乐啊！」
    这段话的意义很重大。查拉图斯特拉是说鸟儿因为太阳升起而快乐，花朵因为太阳升起而快乐，整个星球似乎都是快乐的、清醒的、充满能量的、充满希望的——这都是因为太阳升起了。

    他在这段陈述中指出太阳一定也是快乐的，因为有那么多的花朵盛开、那么多的鸟儿在歌唱。如果没有鸟儿与花朵，如果没有人在等待，那么太阳将会很沮丧。

    这段话的意义很清楚：我们都是交互连结的、整个存在是交互连结的。甚至最小的小草都与空中最大的星星连结。那些连结是看不见的。

    据说如果有一天太阳不再升起，那么地球上的所有生物都会消失。没有太阳的热力与赋予生命的能量，就没有东西能够活下来。但是神秘家总是会指出另一种可能性：如果全部的生命都从地球上消失，那么太阳将不会升起——不然要为谁升起呢？

    查拉图斯特拉是说：「我充满了喜悦、平静。现在，我需要有人来接受它，我已经太多负担了。我必须分享它，否则，甚至喜乐都会变得太沉重。」如果不分享，甚至喜乐都能够变成痛苦。

    「伟大的星球啊！如果那些被你照耀的人们不在了，你还会有什么快乐啊！」

    「这十年来你一直来到我的山洞：如果没有我、我的老鹰和我的蛇，你将会厌倦于你的光亮、厌倦这段旅程。」

    查拉图斯特拉有两个符号：老鹰与蛇。蛇代表智慧，老鹰代表无惧的飞入未知的勇气。他带着老鹰与蛇。一个人需要尽可能的有意识、有智慧、有聪明才智，他也需要进入未知与不可知的勇气。跳入那不可知的，就是跳入存在的神性之中。

    「但是我们每天早上都在等你，我们从你身上拿走多余的东西，并因此为你祝福。」每当你给我们多余的东西时，是因为你拥有得太多、你有负担。你想要某人来分享它，我们拿走了你多余的丰富能量、洋溢能量，然后我们因此而为你祝福。

    「瞧！我厌倦了我的智慧……」同样的，当你厌倦了你的光亮时，你会想要分享它，我厌倦了我的智慧——它太多了。我无法再容纳它了，我必须找人分享。我必须解除自己的负担。

    这是多么伟大的洞见——甚至智慧都能变成一种负担。查拉图斯特拉是绝对正确的。

    「……就像蜜蜂收集了太多的花蜜，我需要别人伸出手来拿它。」

    「我应该将它给出去、送出去，直到人群中的智者再度对他们的愚行感到快乐……」
    这句话只能够由一个得到领悟之人说出来。平凡人只会学、只会把借用知识，却甚至无法想出这种观念。

    尼采是透过查拉图斯特拉说：「我将到人群当中去分享、去给一些东西，然后将我的智能卸除，直到人群中的智者再度对他们的愚行感到快乐。」

    真正的智者是不严肃的，他是玩耍的，因为他了解到整个存在都是玩耍的。真正有智慧的人看起来也许有一点疯狂、愚蠢，因为普通人对智者有一种固定的想法——智者是严肃的、是不能玩耍的、是不能笑的、是不能跳舞的。这些都是傻瓜的特质。查拉图斯特拉说：「我会继续分享我的智慧，直到人群中的智者有那种智慧，而甚至能够接受那些对普通人来说很愚蠢的事情。」

    「……直到穷人对他们的财富感到快乐。」就内在的财富来说，自然赋予穷人的和富人的一样多。富人太投入外在的世界，他也许找不到时间进入内在的世界。但是穷人处于一种幸运的条件下：在外界他没有东西可投入；所以他能够闭上眼睛向内走。查拉图斯特拉是说除非智者够聪明，而到了甚至愚蠢都变成了玩耍的地步，除非穷人够快乐，而到了好像发现了最大的宝藏的地步……。

    「要得到那种结果，我必须下降到深处：就像你在傍晚做的事情一样，你到了海面之下，然后把光亮也带到了地下世界，你这超级丰富的星球啊！」

    「就像你一样，我也必须向下走——就像我想要下降到的那些人在叫我去一样。所以请祝福我有安详的眼睛，而能够不羡慕的瞧，甚至连遇到一个过度快乐的人也是一样！」

    「那个想要洋溢的杯子有福了，它流出的水也许会变成金黄色，并且在全世界承担你们喜悦的反映！」

    「瞧！这个杯子想要再变成空的，查拉图斯特拉也想要再成为人类。」

    这是查拉图斯特拉稀有的品质。曾经有成千上万的人想要成为超人——他们想成为佛陀、耆那、基督、使者——在整个历史当中，只有查拉图斯特拉想要再度成为人类。因为他看到了高度、他看到了深度、他了解了终极的孤寂、他充满了智慧，所以他想要向下走，并且成为人群中的人类——而不是比较优越的人。

「查拉图斯特拉的『向下走』从此开始了。」查拉图斯特拉的这种「向下走」是如此的独一无二、如此的有意义，除非每个智者都有同样的勇气，否则人类的命运无法被改变。

    如果所有的佛陀、所有的耶稣基督、所有的摩西、所有的默罕穆德都以人类的身分回到人群中，他们将会把尊严带给人类，他们将会把伟大的勇气带给人类——他们会成为伟大灵感的来源。但是他们高高在上，距离是如此的遥远，以致于那个距离创造出气馁。不只他们，连他们的弟子都以各种方式试着去创造更多的距离。例如，耶稣由处女生下来：那让全人类都气馁，因为你是由罪恶中出生的，只有耶稣不是由罪恶中出生。如果他是上帝唯一的儿子，那你又是谁呢？——你甚至连表弟都不是。

    为什么上帝那么小气而只生了一个儿子呢？难道他相信生育控制吗？基督徒是反对生育控制的。至少还需要一个女儿……。但是为了对女性不尊敬，上帝既无法有一个女儿，也无法有一个妻子，但是他却有一个儿子。他的儿子走在水面上，你做不到。他让死人复活，你做不到。他被送上十字架，但是他又回来了——他复活了；你无法做到那种事。自然的，距离会变得很遥远。

    你只是个人类，他是个神。你顶多只能崇拜他。他对你来说是种羞辱。他对全人类都是一大侮辱。所有的这些奇迹都是捏造的。没有人曾经做过那些奇迹，但是为了创造你与耶稣的距离，他们的追随者已经走火入魔了。

    默罕穆德死了，但是他死得不像普通人。事实上，他不是以人类的方式死去的——他只是直接上了天堂。而不他不是单独一人，他还骑在马上，所以那匹马也直接上了天堂。那不是普通的马——那是默罕穆德的马。你无法认为你自己是属于同一类型的人。

    马哈维亚从来不流汗。在印度炎热的夏天——特别是在比哈尔充满灰尘的路上——他四十二年来都是裸体的，而他却不流汗！如果他的身体不是由皮肤而是由塑料覆盖才有可能——因为身体由皮肤覆盖，你要生存的话皮肤的呼吸与流汗是一种必要的过程，否则你会死掉。

    流汗是一种保护。当天气太热时，你的毛孔会将身体中的水份带出来，好让热气用于汗的蒸发，然后你的体温就不会上升，你的体温仍然是相同的。如果身体不流汗，你的体温就会继续上升。

    而且你的体温也没有太大的范围——只在华氏98度到110度之间。只要再多个十二度马哈维亚的身体就会爆掉，他无法活下去。但是只是为了区别，他不洗澡，也没有这种必要，因为当他不流汗的时候，也没有淋浴的必要了。

    当蛇咬他的时候，他流的不是血，而是牛奶……。我曾经在耆那教的会议演讲，在我之前演讲的是一个耆那教僧侣。他赞扬了马哈维亚的所有奇迹，当轮到我演讲时，我说：「没有奇迹。只要想一想你们就会明白，只有在马哈维亚体内循环的不是血液、而是牛奶时，牛奶才会从他的脚下流出来。但是过了四十二年之后，牛奶会变成凝乳、会变成奶油，它甚至会变成奶酪。然而，它却还是牛奶！跑出来的竟然还是鲜奶！」

    「另一种可能性是那就像乳汁从女人的乳房出来一样……但是乳房有一种将血液转为乳汁的微妙机制。这也是有可能的，如果你坚持马哈维亚全身都是制造牛奶的系统的话。」

    但是这是无稽之谈。然而每个人却都……。佛陀在他母亲站立时出生，那是可以容忍的，因为那没有什么问题。也许他的母亲有一点疯狂；不然的话，当小孩出生的时候，母亲必须躺在床上——而不是站着。

    但是这是可以接受的，也许这女人是疯狂的。但是佛陀生下来就是站立的，他掉到地上——而且是站立的。那种事有时候也会发生。通常婴儿的头部会先出来，但是偶尔也会有婴儿的脚先出来。

    如果这个故事在那里停止，那还是可能的，但是那不会让你有很大的印象。

    但是佛陀走了七步，事实上，一个刚生下的小孩是无法站立的，但是他还走了七步。他不只走路，在走了七步之后他还看着天空，然后宣布：「不论过去、现在、未来，我都是最伟大的佛、最伟大的成道者。」

    现在有这些让人大为气馁的事情：你无法办到这些事。首先，你已经出生了。你可以下次再试，但是这一世已经过去了。这一世你无法成为一个觉醒之人，所以只能为下一世练习。要记住下次该做什么。

    但是这些事情、这些虚构的事情有一种特定的目的。它的目的是要让这些人远离人类，好让你们顶多只能崇拜他们，但是你甚至无法梦想同样的经验也能够发生在你的身上。

    查拉图斯特拉做的事每个成道者都应该去做。每个成道者都应该回到世界，成道者亏欠这个世界、亏欠全人类，他生下来的时候是人类的孩子，他这种在自己身边创造迷思、或让别人在他身边创造迷思的行为无法被原谅，他变成了某种不可能的事情。

    查拉图斯特拉是更有人性、更可爱的，一个人可以在他回到人类这件事情上看出他的用意。他聚集了那么多的智慧、那么多的蜂蜜，他想要分享、分送它。他想要自己再度变成空的，因为现在他知道他给得越多，存在会倒给他的就越多。他可以继续掏空自己，却仍然有丰富的东西可以分享。

    一个真正爱人类的人、一个肯定生命的人，是不谴责、不否定的，他不会让任何人感到罪恶感。相反的，他帮助每个人：「不论我得到什么，那也都隐藏在你们里面。」他的向下走只不过是要鼓励那些准备好的人、需要某种引导的人、想要了解求道之路的人、想要体验他们内在宝藏的人。

    为了未来人类的利益，查拉图斯特拉应该要更被人了解。他比任何人都更像是个祝福。

    ……查拉图斯特拉如是说。

    好了吗？玛尼夏？

    好了，奥修。


第二章

查拉图斯特拉如是说

第二章

    查拉图斯特拉独自的下了山，他没有遇到任何人。但是当他进入森林时，有一个从茅屋出来寻找树根的老人突然站在他的面前。这个老人对查拉图斯特拉说了如下的话：

    「这个流浪者对我来说并不陌生。他曾经在好几年前经过这里。他被称为查拉图斯特拉；但是他现在变了。」

    「当时你带着灰烬到山里：……你今天要把你的火焰带到山谷吗？你难道不怕被当成煽动者惩罚吗？」

    「是的，我认得查拉图斯特拉。他的眼神清澈，他的嘴里也没有潜伏着嫌恶。他一路走来的样子不就像个舞者一样吗？」

    「查拉图斯特拉改变得真大。查拉图斯特拉已经变成了——一个小孩、一个觉醒之人：你现在想对那些沉睡者做什么呢？」

    「你就像住在海中一样的活在孤寂中，大海让你感到无聊。唉，你想要靠岸吗？唉，你想要再次拖着你自己的身体走吗？」

    查拉图斯特拉回答：「我爱人类。」

    这个圣人说：「为什么我要进入森林与沙漠？难道不是因为我太爱人类了吗？」

    「现在我爱神。我不爱人类了。对我来说人类是一件太不完美的东西。爱人类会毁了我。」

    查拉图斯特拉回答：「我要怎么说呢？我是要带礼物给人类。」

    「什么也不要给他们。还不如从他们身上拿走东西，以及将负担加在他们身上——那样他们最高兴；就像只有那样才能让你高兴一样！」

    「如果你想给他们东西，只给他们急难救助就好，然后让他们去乞求！」

    「不，」查拉图斯特拉回答：「我不会给予急难救助。我还没那么穷。」

    这个圣人对查拉图斯特拉大笑，然后说：「你看看他们会不会接受你的宝藏吧！他们不信任隐士，他们也不相信我们是来给予的。」

     「我们的脚步声在街道上显得太孤独了。在夜晚，他们在床上听到一个人天还没亮就匆匆走过时，他们大概会问自己：这个小偷要去哪里呢？」

    「不要去找人类，要留在森林里！还不如去找动物吧！为什么你不像我一样——成为熊中之熊、鸟中之鸟呢？」

    「那么圣人在森林中做什么？」查拉图斯特拉问。

    圣人回答：「我作曲并且唱这些曲子，当我作曲时，我会笑、我会哭、我会喃喃自语：我就是这样赞美神的。」

    「我用唱歌、哭泣、大笑、喃喃自语来赞美我的神。但是你给我们带了什么礼物呢？」

    当查拉图斯特拉听了这些话之后，他向圣人敬了一个礼，然后说：「我还有什么可以给你呢？还是让我快点走吧！我也许还会从你身上拿走东西呢！」老人和查拉图斯特拉像两个小孩般的大笑，他们以这种方式道别。

    但是当查拉图斯特拉独自一人的时候，他对自己这么说：「可能吗！这个老圣人还没有在他的森林里听说神已经死了吗！」

    查拉图斯特拉曾经到山上去寻找单独。在群众中你可以发现自己是寂寞的，但是却永远是不单独的。

    寂寞是一种对别人的饥渴。你想念着别人。你对你自己来说还不够——你是空虚的。因此每个人都想在群众中，然后在自己周围编织各种人际关系，只是为了欺骗自己、忘记自己是寂寞的。但是寂寞会一再的冒出来。没有一种人际关系能够隐藏它。所有的人际关系都如此的薄弱、脆弱。你在内心深处很清楚即使你身在人群之中，你也是跟一群陌生人在一起。对你自己来说你也是个陌生人。

     查拉图斯特拉与所有的神秘家都为了寻找单独而到过山上。单独是一种正面的感觉，那是感觉到你自己的本质，那是感觉到你对你自己来说是足够的——你不需要任何人。

    寂寞是一种心的疾病。

    单独是一种治疗。

    那些了解单独的人已经永远的超越了寂寞。不论他们是单独还是与人们在一起，他们都归于自己的中心。在山上他们是单独的，在群众中他们也是单独的，因为这就是他们的了解：单独是我们的天性。

    我们单独的进入世界，我们也将单独的离开世界。在这两个单独之间、在生与死之间，你仍然是单独的；但是你不了解单独之美，因此你陷入了一种谬误——寂寞的谬误。

    一个人要发现他的单独，他必须走出群众。慢慢的他会忘掉这个世界，他所有的觉知都会专注于自己，然后就会有一种光明的爆发。他第一次了解到属于单独的美与祝福、属于单独的自由与智慧。

    当查拉图斯特拉住在山上时，他常常带着一只蛇与一只老鹰。在东方，蛇总是代表智慧。最伟大的智慧就是由过去之中滑脱、不执着于过去，那就像蛇由牠的旧皮中滑脱，而永远不往回看一样。牠总是由旧的移动到新的。

    智慧不是过去的收藏品；智慧是持续更新的生命经验。

    智慧不会聚集回忆的灰尘；它像是一面干净的镜子，是什么就反映什么——它总是新鲜的、它总是新的、它总是处于现在。

    老鹰是一种自由的象征。牠单独的横越无边际天空中的遥远太阳，牠没有恐惧。智慧与自由是同一个钱币的两面。

    在山上住了十年之后，查拉图斯特拉达到了单独而产生的狂喜、纯洁、独立——这是他有别于其它的觉醒者的独一无二之处：当他们发现了，他们还是停留在高处。查拉图斯特拉开始「向下走」，他回到群众之中。

    他必须为人类传递讯息，那讯息就是你正在不必要的受着苦、你正在不必要的依赖着、你正在为自己创造着各种囚禁——只是为了感到安全与安稳。但是唯一的安全与安稳就是了解你自己，因为那样的话甚至连死亡都是无能为力的。它无法摧毁你。

    查拉图斯特拉要下山告诉人们智能并不等于知识；事实上，知识刚好与智能相反。智慧基本上就是天真。知识是自我，而智慧则是自我的消失。知识使你充满信息。智慧使你成为绝对空虚的，但是那个空虚是一种新的充满。那是一种空间性。

    他要去人们那里告诉他们智慧会带来自由。没有别的自由——政治的、经济的、社会的自由都是假的。唯一真实的是灵魂的自由，它能够变成一只老鹰，而无惧的飞入未知与不可知之处。

    因为他已经达到了这种终极意识的状态，所以他想要分享。他的独一无二之处就是他仍然爱着人类。他对沉睡的、盲目的人们没有任何谴责。他对他们有很大的慈悲。他要向下走，因为他热爱生命。他不反对生命。

    这段他与住在森林里的老圣人的对话是非常有意义的。它包含了许多东西，那也许是不明显的，但是我们会试着尽可能深入的发掘它。

    查拉图斯特拉独自的下了山，他没有遇到任何人。但是当他进入森林时，有一个从茅屋出来寻找树根的老人突然站在他的面前。这个老人对查拉图斯特拉说了如下的话：

    『这个流浪者对我来说并不陌生。他曾经在好几年前经过这里。他被称为查拉图斯特拉；但是他现在变了。』

    这个老圣人可以看出他的改变；虽然那是同一个人，却不是同样的能量了；那是同一个人，但是那是一个完全不同的个体。他进入山上的时候是个无知的人，当他下山时他却是最有智慧的人。他沉睡的上山，他清醒的回来。他已经经历了一场转变。

    当他进入山里的时候，他只是一个终将腐朽的人类，当他走出山里的时候，他已经得到了不朽的性质。现在他充满了喜悦与和平，他的四周有祝福在洒落着。他洋溢着爱与慈悲。

    『当时你带着灰烬到山里：』你只不过是一具尸体。你带着你的骨灰到山里。『……你今天要把你的火焰带到山谷吗？』他转变得如此彻底——他不再是灰烬了，他现在是火焰。他去的时候像是黑暗一样，现在他着火了。

    『你难道不怕被当成煽动者惩罚吗？』这件事值得一提。老圣人是说：「带着眼睛回到盲目人们的身边、充满着生命而回到死人身边、清醒的回到沉睡人们身边，你难道不害怕吗？」

    当你以前来自于他们时，你是他们的一份子。现在你完全不同了。你难道不认为你是在冒险吗？他们会惩罚你。他们不会原谅你。你的喜乐太多了，他们将无法容忍。

    这是个奇怪的事实：我们可以容忍别人的悲惨，不论它有多深。当别人悲惨时我们会有一种享受的感觉，因为当他们悲伤的时候，你就比他们更高等。你可以表示同情，你也可以为之欢欣，因为你没有那么悲惨。因此，没有一个悲惨的人曾经被送上十字架、被下毒、被乱石打死。

    但是在悲伤的人们当中成为喜乐的是件危险的事，因为你有一种高度，而他们觉得被冒犯了。你可以看到而他们却看不到。那是无法忍受的事。他们是死气沉沉的，你却是活生生的。你必须被惩罚。你已经从群众中走入歧途了。你不怕被惩罚吗？

    『是的，我认得查拉图斯特拉。他的眼神清澈，他的嘴里也没有潜伏着嫌恶。他一路走来的样子不就像个舞者一样吗？』

    眼睛是非常有象征性的。它们是你身体的一部份，但是它们也是你的灵魂之窗。当你的灵魂变得宁静、和平、喜悦时，你的眼睛就有一种深度、清澈、纯洁、天真。它们变得如此透明，以致于你能够看到一个人的灵魂。

    『他的眼神清澈，他的嘴里也没有潜伏着嫌恶。』

    如果看到对整个人生都充满嫌恶的人们，你也无法谴责他们。他们得到什么？他们的一生只不过是一种拉长的悲剧。那是对死亡的厌恶。他们继续呼吸着、他们继续活着、他们继续希望着。但是那些希望还是希望而已。他们的梦从来没有实现。

    当他们变得越老，他们就越发现希望正在破灭。他们会对这个人生充满嫌恶。他们从来没有要求过要出生，他们从来没有要求过一颗会感觉的、需要温暖的、需要爱的心。

    他们从来没有要求过一个渴望喜悦与狂喜之终极高度的灵魂。他们突然发现所有存在给予他们的东西都还没有被满足。他们真的很愤怒。

    最伟大的小说家之一、杜斯妥也夫斯基，在他的伟大小说「卡拉马助夫兄弟」中有一个角色说：「我对神只有一种关系，那就是嫌恶。我很愤怒，如果我可以见到他，我唯一想做的事情是把门票还给他，然后问他如何离开生命。这是个残酷的笑话。他给了我们那么多的欲望、渴望……却没有机会满足它们。未来甚至没有任何的希望。」每个人生来都有伟大的狂热，每个人也都死于挫折。

    老圣人说：「现在我看不到任何的嫌恶、苦恼；我反而看到了狂喜：他像个舞者般的走来……。」你拖着步伐到了山上，你肩上挑着自己的尸体，而现在：「他一路走来的样子不就像个舞者一样吗？」

    转变发生了。这个人已经实现了自己。这个人已经醉于神性的源头了。『查拉图斯特拉改变得真大。查拉图斯特拉已经变成了——一个小孩……』那是生命中最伟大的改变——再度变成一个小孩：『……一个觉醒之人：你现在想对那些沉睡者做什么呢？』

    这个圣人的问题是世上所有的圣人、所有的佛、所有的神秘家、所有的觉醒者的问题。你已经变成了一个孩子，你已经觉醒了：那你要对那些沉睡者做什么呢？你对他们而言完全是陌生的。他们会惩罚你，他们也许会杀了你。你的出现会对他们的沉睡、他们的悲惨、他们的盲目造成危害。

    『你就像住在海中一样的活在孤寂中，大海让你感到无聊。唉，你想要靠岸吗？唉，你想要再次拖着你自己的身体走吗？』你忘了你到山上的那一天吗？你想要再次成为同样的旧自己吗？为什么你要向下走、要离开你阳光普照的巅峰呢？你知道在山谷中只有黑暗吗？你是为了什么目的而去的？

    查拉图斯特拉回答：

    『我爱人类。』这几个字包含了查拉图斯特拉的整个哲学：「我爱人类。我爱生命。我没有抛弃过世界。我不曾以一个反对生命的逃避者的身份进入山里。我到山里是去寻找自己，寻找我的单独、自由、智慧。我已经找到它了。」

    「现在没有必要留在那种高度了。相反的，我是如此的充实，我需要人们与我分享。我想要分享我的爱，我想要分享我的智慧，我想要分享我的自由。它超出我的负荷——我是泛滥的。」

     这个圣人说：『为什么我要进入森林与沙漠？难道不是因为我太爱人类了吗？』这个圣人说：「我也进入了山里、森林里，因为我也太爱人类了，那已经变成了一种奴役，那已经变成了一种依赖，那只为我带来悲惨而已。」

    但是其中有一种差别存在。他「太」爱人类是在他无知、沉睡的时候，。查拉图斯特拉爱人类是在他清醒、成道的时候。未清醒之人的爱只不过是肉欲而已。只有清醒的人才知道美、灵性以及爱的神圣。那不再是一种束缚。

    觉醒者的爱给予你自由。

    未清醒之人的爱是乞丐的爱：他想要你爱他，他想要得到更多的爱。

    觉醒者之爱刚好相反。那是皇帝之爱。他想要给你爱——他拥有的东西那么多、那么丰富。那是给予、分享，他没有任何得到报酬的欲望，他也没有任何要求回报的欲望。

    这个圣人说：『现在我爱神。我不爱人类了。』这句话包含了所有宗教的整个态度。他们一直在创造一种区别，也就是如果你爱人类你就无法爱神。旧约圣经的上帝说：「我是非常嫉妒的。如果你爱我，你就不能爱别人。」

    但是那几乎是所有宗教的态度。你可以爱这个世界，那么你就放弃了另一个世界……。如果你爱人类，你就忘掉了神。你可以选择。如果你爱人类，你就必须收回你对人类的爱。事贯上，你将必须恨人类，你将必须恨生命，你将必须恨生命中所有的欢乐。

    这些宗教的观念是非常独断的。神想要你心中全部的爱。他们法容忍竞争者。

    『现在我爱神。我不爱人类了。对我来说人类是一件太不完美的东西。爱人类会毁了我。』宗教的整个反生命、反喜悦、反欢乐的态度透过这个老圣人被浓缩了。你为什么无法爱人类呢？——因为人类是一件太不完美的东西。神才是完美的。

    『爱人类会毁了我。』真相是，纯洁的爱、灵性开花的爱，是不会做出任何区别的。它会爱，不是因为你是值得的、不是因为你是完美的、不是因为你是神——真正的爱是为爱而爱的。爱的客体是不相干的。你是如此的充满爱，以致于你会继续与那些不完美的人分享。事实上他们需要更多。那些不值得的人，事实上是需要更多的。那些不应该得到的人，事实上是需要更多的。

    完美的神不需要你的爱——完美的神只是一种假设，它只存在于你的头脑之中。你从来没有遇见他；否则，一个寻找着不完美的人，在神的身上也会找到不完美。

    你想过吗？如果神突然出现在你面前，你难道不能够在他身上发现不完美吗？——你也会在他身上找到不完美。也许他没有像你所想象的那么美。

    也许他看起来像中国人，或者他也许是个黑人，或者他也许是个黑人女性！也许他太老了：他的四周没有新鲜感，而只是一个发臭的老东西，因为几世纪以来他都一直在那里。

    世上有许多种关于神的假设性观念。有些人相信神有四只手。你以为四只手看起来没问题吗？有些人会认为神有一千只手。一个有一千只手的人放在博物馆里面是很有用的，但是要爱他的话……如果他用那一千只手拥抱你……。一旦你脱离了他的拥抱，你永远不会再想神的事情。

    有些人的观念是神有三张脸。那会是令人好奇的，但是一个有三张脸的人看起来不会很美。而谁又知道那些是什么脸呢？

    神的完美存在于你的头脑中，因为神只是一种头脑的投射。你可以轻易的爱上神，因为神不存在，所以也就没有问题了。

    要爱一个女人或男人……就会有问题。你的喜好、偏好会有所不同。你想要看电影，你的妻子坚持不去看电影，因为她头痛。

    亨利福特有一次被问到：「你是如何变得越来越富有的？你的动机是什么？」他说：「老实说，我想要看看是否我赚到的钱可以比我妻子花掉的钱更多，我必须承认我是个失败者。」

    和别人在一起就会产生问题。你想睡觉，你的丈夫却在打呼。你能够对身边这个打呼的丈夫做什么呢？他也是无助的。他已经试过了许多防止打呼的方法。最新的方法是一种电子式的袋子，它可以挂在丈夫的嘴巴上方。当他打呼时，袋子马上就会掉在他的脸上，然后他就醒来了——你要让他整晚都睡不着吗？——因为当他打呼时，袋子马上就会掉在他的鼻子和嘴巴上，然后封住它们。或者你有一个妻子，你无法忍受她身上的气味……。

    和神在一起每件事都是很美的，因为你不必和他睡在一起——让他打呼好了——你也不必和他住在一起——如果他的身体发臭，就让他臭好了。那是你头脑中的一种纯粹的假设。

    但是要接触真正的人类是完全不同的经验。对你的爱来说，那是一种火焰般的考验。要爱上神是非常容易的，要爱上人类是非常困难的。爱上神不用花什么代价，爱上人类需要很大的领悟。

    所以那些逃入了森林与山里的人，他们正在投射着一种神的观念，然后爱上那种神，他们选择了一种非常容易的生活方式。他们的爱将不会成长，因为其中没有挑战。

    这个老圣人几乎是讲到了所有宗教的精华：「爱人类会毁了我。对我来说人类是一件太不完美的东西。」这就是自我主义。他认为自己是完美的，而人类是一件太不完美的东西。当然一个完美的人只能够爱一个完美的神——神只是你的幻觉而已。如果你坚持的话，你也许会看到你观念中的神：那只不过是一种白日梦而已——那是幻觉。没有人在你的面前，但是你自己的想法已经催眠了你。

    那就是基督徒会看到基督、佛教徒会看到佛陀、印度教徒会看到克里希那的原因。基督徒就算弄错也永远不会看见佛陀或克里希那。克里希那就算弄错也永远不会跑到基督徒那里去，基督永远不会去找印度教徒——因为这些人都是不存在的。他们是你头脑的一部份，是你创造出他们的。圣经说上帝用他自己的形象创造人类。我要对你们说：是人类用他自己的形象创造上帝的。

    查拉图斯特拉回答：

    『我要怎么说呢？我是要带礼物给人类。』

    爱一直都是一种礼物，否则它只是抽象的诗句而已。『我要怎么说呢？我是要带礼物给人类。』这个老圣人正在说一件意义非凡的事：「什么也不要给他们，因为他们永远不会原谅那些给他们东西的人。」

    苏格拉底给了人们一种寻找真理的价值非凡的方法：苏格拉底对话录。但是人类对他做了什么？——他们毒死了他。

    这个老圣人的话中有某种真理：『什么也不要给他们。还不如从他们身上拿走东西，以及将负担加在他们身上——那样他们最高兴；就像只有那样才能让你高兴一样！』

    那是人类心理学的一部份，也就是你想成为一个给予者，你不想做一个接受者。但是有一些东西是你必须接受的。你没有办法给予别人，因为你并不拥有它们。

    你能给予佛陀、耶稣或查拉图斯特拉什么呢？你是个乞丐，但是你仍然有必须给予他们某些东西的心理，那样会使你快乐。他们也许给了你很大的宝藏，但是你永远不会原谅他们，因为他们是给予者而你是接受者。你是个乞丐。你怎么能够原谅让你成为乞丐的人呢？

    我有一个朋友，他出生的时候是穷人，但是他被印度最富有的家庭收养。他是个非常慷慨的人——他让他所有的亲戚都富有、舒适。他一直将东西给予朋友、亲戚、甚至陌生人。但是有一次当我们在火车上的时候，他对我坦承：「我总是想要问你一件事，但是我无法鼓起勇气曝露自己。我接济了我所有的穷亲戚，现在他们富有了。我接济了我的朋友，我甚至接济陌生人；我从来没有对任何人说不——我拥有如此多的东西，以致于我一直在给予。但是他们都对我生气，他们都在讲我的坏话。」

    我说：「那很简单，你曾经让他们给过你什么东西吗？」

    他说：「我不需要任何东西。」

    我说：「那解释了一切。但是只要向他们要一些小东西……例如，你可以打电话给一个接受过你金钱的人，然后说：『我刚刚经过你的房子，我看到你的花园有美丽的玫瑰。你可以带一些玫瑰给我吗？』这个朋友的态度将会改变。」

    「你生病了：你可以打电话给某人然后说：『我正卧病在床，我头痛、发烧，我有想接近你的强烈欲望。你只要来这里握我的手、坐在我身旁。』那就够了。」

    「你也许拥有很多车子，但是你可以告诉任何一个亲戚：『我要借你的车子一天。』你不必使用它。你只要把它放在停车场，然后到傍晚再还给他。但是你的亲戚或朋友会认为他也能够给你某种东西。他也是受需要的。」

    他说：「我会试试看，虽然我非常不情愿。是我造就了他们。为什么我要向他们要求呢？我自己的花园就有玫瑰。我有我自己的车子，他们的车子还是我给他们的，他们的房子还是我给他们的。」

    我说：「随便你。是你的自我在伤害着他们——你是给予者，他们一直都是接受者。如果你想要改变他们对你的态度，你就必须在某方面成为一个接受者。让他们偶尔享受一些给予产生的自我。」

     他试了，后来他遇到我的时候，他说：「成功了，它制造了奇迹！我从来没有看过那些人对我那么高兴过。他们谈论着我的慷慨。现在是我在向他们拿东西，我反而成了慷慨的人；要不然他们总是说：『他只是个自我的人，他给我们东西不是因为我们需要东西，他只是为了羞辱我们！』」

    这个老圣人是对的：『什么也不要给他们。还不如从他们身上拿走东西，以及将负担加在他们身上——那样他们最高兴；就像只有那样才能让你高兴一样！如果你想给他们东西，只给他们急难救助就好，然后让他们去乞求！』

    他的忠告是非常有意义的，它深深的建立于心理学的事实之上。只要给他们急难救助。不要给他们太多东西。给他们够用的东西，好让他们开始要求更多东西。他们总是在你周围摇着尾巴。只在他们乞求时给予，然后他们就会对你很高兴，因为你没有把他们降为乞丐。是他们在乞讨。那不是你的错，他们无法对你生气。

    但是像查拉图斯特拉这样的人无法做那种事。『不，』查拉图斯特拉回答：『我不会给予急难救助。我还没那么穷。』把某人的行为降为乞讨，然后给一点点的东西，好在他们身上创造出想要更多东西的欲望，这样做会显示出我的贫穷。我还没那么穷。

    我拥有富足：爱的富足、和平的富足、真理的富足、智能的富足、自由的富足，这些东西无法用部份的方式给予。它们只能够整个的被给予。你无法把真理切成碎片。你无法把爱切成片段。你不是给予就是不给予。但是如果你给予的话，你必须全心全意的、全然的给予。甚至不管他们会不会将你送上十字架、不管他们会不会被你激怒，那都是不重要的。

    这个圣人对查拉图斯特拉大笑，然后说：『你看看他们会不会接受你的宝藏吧！』——因为他们一直在拒绝。他们在内心深处想要宝藏，但是当有人要给他们的时候，他们又拒绝了。在拒绝之中有一种喜悦：为什么你拒绝了佛陀、马哈维亚、耶稣呢？借着拒绝你对他们显示出：「你也许拥有宝藏，但是我们还没穷到接受的地步。拥有它你也许是富有的。但是在拒绝之中，我们就变得比你更富有了。」

    这个老人的忠告有伟大的智慧：

    『你看看他们会不会接受你的宝藏吧！他们不信任隐士，他们也不相信我们是来给予的。』

    『我们的脚步声在街道上显得太孤独了。在夜晚，他们在床上听到一个人天还没亮就匆匆走过时，他们大概会问自己：这个小偷要去哪里呢？』

    『不要去找人类，要留在森林里！还不如去找动物吧！』

    我爱这个老圣人的忠告，因为动物是天真的：牠们不会拒绝你，牠们不会被你惹恼，牠们不会把你送上十字架。

    我想要再加上一点：去找动物、去找树木——它们是更敏感的。人类变得几乎不敏感了，人类的价值越高，就越不敏感。他只了解金钱、权力、权威的语言。他已经忘了爱、喜悦、跳舞的语言。

    『为什么你不像我一样——成为熊中之熊、鸟中之鸟呢？』

    『那么圣人在森林中做什么？』查拉图斯特拉问。

    圣人回答：『我作曲并且唱这些曲子，当我作曲时，我会笑、我会哭、我会喃喃自语：我就是这样赞美神的。』

     『我用唱歌、哭泣、大笑、喃喃自语来赞美我的神。但是你给我们带了什么礼物呢？』

    当查拉图斯特拉听了这些话之后，他向圣人敬了一个礼，然后说：『我还有什么可以给你呢？还是让我快点走吧！我也许还会从你身上拿走东西呢！』老人和查拉图斯特拉像两个小孩般的大笑，他们以这种方式道别。

    查拉图斯特拉说：

    「我还有什么可以给你呢？你唱歌、你作曲、你是喜悦的。在你的单独之中你是快乐的。我还能给你什么呢？让我走吧，我怕我会从你身上拿走东西，我已经负担了太多的歌曲、喜乐。我们都是有负担的人。你已经选择了像只熊般的和熊一起，像鸟儿般的和鸟儿一起、像树木般的和树木一起生活。我选择回到人类那里，我选择像人类一样的生活。我没什么好给你。你已经有了。」他们了解对方，然后老人与查拉图斯特拉像两个小孩般大笑着离开了对方。

    但是当查拉图斯特拉独自一人的时候，他对自己这么说：

    『可能吗！这个老圣人还没有在他的森林里听说神已经死了吗！』

    任何想要寻找真理、宗教性、灵性成长的人都应该了解这件事：神只是一种假设。说神已死只是其中一种方式——神从来就没有活过。只是为了满足人们的好奇心，狡猾的人才发明了神的概念。那不是一种启示，那只是想象，而且是被几世纪的制约强迫而来的。

    但是在他的心中，他说：「一个作曲唱歌、和鸟儿、树木、动物住在一起的这么美的一个老人，怎么可能还没听说神已经死了呢？——他竟然还在谈论着爱上神的事情？」

    我完全同意查拉图斯特拉与尼采。只是我的表达方式不同。我想要说的是神从来没有活过，从来就没有任何的神。神是一种出自恐惧、贪婪、挫折的发明。神是那些无法学到生活之艺术的人发明出来的。

    因为他们无法跳舞，他们才开始谴责跳舞。事实上他们自己才是残废的，因为他们无法活下去。生命需要警觉、聪明、耐心、容忍。因为他们无法在自己身上创造这些品质，因此他们创造了「生命是种错误」的想法：生命必须被抛弃。但是你无法抛弃任何东西，除非借着你的抛弃可以得到更大的东西。所以神是贪婪万伟大的投射：抛弃世界，你就可以得到神。抛弃世界，你就可以得到天堂。

    这些都是逃避主义者、残障者、不健全者的发明，是那些无法学习爱的艺术、生活的艺术，是那些不知道如何唱歌、跳舞的人们的发明。自然的，一个不知道如何跳舞的人就会谴责跳舞。一个不知道如何唱歌的人就会谴责唱歌。那是为了隐藏他的残废、他的无知的防御措施。

    神是没有智慧的人创造的，它不属于智者。它是奴隶的创造物，它不属于那些爱好自由的人。

    查拉图斯特拉非常的爱好生命，他也爱好生命提供给他的东西。他是唯一肯定生命的神秘家。没有必要抛弃任何东西——生命是一种存在的礼物。要学着去享受它！要享受于其中！和树木、星星一起跳舞。要不嫉妒的爱。要不竞争的活着。接受每个人，而不要判断。那么就不需要任何的神了。那么就不需要任何的天堂了。我们可以把这个地球转变为一种神圣的存在。我们的这一生可以变成神性的展现。

    我完全赞成神性的观念，因为神性是一种你能够学习、成长的品质。神只是一种死的概念。它越快被放弃，就越好，因为它不必要的浪费你的时间。

    地球上有数百万的人在祈祷着，他们不知道没有人在听他们的祈祷。数百万的人在崇拜着石像。如果他们无法爱活着的人类，他们又怎么可能爱石像呢？但是石像是令人舒适的。他们不会惹麻烦。你可以做你想做的事：你可以在它们身上倒水或倒牛奶，你可以献给它们烂掉的椰子，它们甚至不会抗议。你可以用任何语言对石像讲任何事情，不论那是对是错，那都不重要。

    爱需要活生生的别人。但是那样的话你就必须学习爱的艺术。

    世界上没有大学教导人们生活、爱、静心的艺术，这是最愚蠢的一件事。我认为其它的事情的地位都远比爱、生命、静心、欢笑来得低。你也许是个伟大的外科医生，你也许是个伟大的工程师，你也许是个伟大的科学家——你仍然需要一点幽默感，你仍然需要爱的艺术，你仍然需要生活的艺术，你仍然需要生命中这些有伟大价值的东西。

    但是你会很惊讶：我只教这些东西——爱、生命、欢笑，以及这些东西的背景——静心，但是印度政府不接受我这所学校是教育机构。如果我教的是地理、历史、化学、物理的话，他们才会将它视为教育机构——这些都是生命中世俗的一面。

    我不是说不应该教导那些东西，但是它们不应该是唯一的教育。它们应该是一种低阶的教育，每个大学都应该有一所高等的教育学系，在那里教导的生命中真正有价值的东西……因为地理无法使你成为一个更好的人，历史也无法让你爱得更好，化学也无法让你静心。

    这些在大学里教的东西无法使你有幽默感。你无法大笑、你无法跳舞、你无法唱歌。你的生命变得几乎像沙漠一样。

    查拉图斯特拉想要你的生命变成一座花园，在那里鸟儿歌唱、花朵盛开、树木舞蹈、太阳带着喜悦来临。查拉图斯特拉绝对是赞成生命的，那就是他没有许多追随者的原因。囚犯、有毁灭性的人，都拥有成千上万的追随者。而一个传播爱与生命讯息的独特的教师、神秘家，却只造成了世界最小的宗教。

    查拉图斯特拉的宗教应该成为唯一的宗教。其它的宗教应该被埋在坟场里，因为神只存在于生命之中，爱只存在于祈祷之中。

    ……查拉图斯特拉如是说。

    好了吗，玛尼夏？

    好了，奥修。


第三章

查拉图斯特拉如是说

第三章

    当查拉图斯特拉到达了森林下方最接近的镇上，他发现有许多人聚集在市集的广场上：因为有人宣布有一个走钢索的人将会出现。查拉图斯特拉对人们说了以下的话：

    我教你们关于超人的事情。人类是某种应该被克服的东西。你曾经做过什么事来克服它呢？

    直至今日所有的生物都创造了某种超越它们自己的东西：你想要成为这股伟大波浪的退潮，并且回归于动物，而不是克服人类吗？

    猿猴对于人类来说是个什么样的东西呢？牠是个笑柄、还是个痛苦的羞耻呢？人类对于超人也刚好是如此：一个笑柄，或是个痛苦的羞耻。

    你已经为自己开辟了一条从虫子到人类的路，但是你身上的许多东西仍然属于虫子。你曾经是猿猴，但是甚至现在人类都比猿猴还像猿猴。

    但是你们之间最有智慧的人，也只是一种不合谐、也只是植物与鬼魂的混合物而已。但是我会命令你们成为鬼魂或植物吗？

    瞧，我教你们关于超人的事情。

    超人就是大地的意义所在。让你的意志说：超人将是大地的意义所在！

    我恳求你们，我的兄弟，要对大地保持真诚，不要相信那些对你谈论超凡希望的人！他们是下毒者，不论他们知不知道……。

    从前亵渎神明就是最大的亵渎，但是神死了，因此这些渎神者也死了。现在最可怕的冒犯是亵渎大地，以及高度尊重那不可测度之事、却不尊重大地的意义。

     ……查拉图斯特拉如是说。

    查拉图斯特拉的每一句话都有如此丰富的意思，以致于不可能找出所有其中的涵义、打开所有隐藏其中的神秘。而且事情会因此变得更困难，因为他反对任何的传统、正统与过去。通常，我们的陈述可以由过去来解释。它们包含了过去。它们是过去的结论。

    对查拉图斯特拉来说，情况刚好相反。他的陈述包含了未来，未来是广大的、未来是多层面的。对于过去，我们可以说一些明确的事情，因为它是死的。

    对于未来，我们只能说它的大概、可能性、潜力，因为未来是开放的。它还没有发生，也没有预测它的可能——那就是它的美、那就是它不可知的性质、那就是它的庄严。

    看着未来，你只能感觉到一种深深的敬畏、一种惊叹、一种惊奇。在每个角落都隐藏了许多宝藏，除非你找到它们，否则是没有办法说什么的。

    佛陀是单纯的，耶稣也是、马哈维亚也是——他们都是过去的结论。查拉图斯特拉是一个未来的先知。

    这件事应该被记得：他是整个人类历史上最无法被预测的神秘家。「当查拉图斯特拉到达了森林下方最接近的镇上，他发现有许多人聚集在市集的广场上：因为有人宣布有一个走钢索的人将会出现。」

    人类是如此的悲惨，以致于他想要用任何的娱乐来忘掉他的悲惨，不论它在那些有一点点聪明的人们眼中看起来有多愚蠢都一样。我们所有的游戏都是孩子气的，但是有数百万人都对那些游戏很有兴趣，好像那些东西将会给他们新生命、新转变一样，好像那些东西将会带走他们所有的悲惨、带走他们灵魂的黑夜一样。

如果有人宣布走钢索的人将会出现，那么几千人将会聚集在一起，只是为了看某人走在钢索上——好像这些人的生命中没有任何有意义的事情一样；好像他们不知道要用存在给予他们的时间做什么一样。

    查拉图斯特拉发现了这些人群。当然，这些人不值得查拉图斯特拉去传播他的讯息，但是这些人是整个地球上唯一的一种人——没有其它种类的人了。因此，「查拉图斯特拉对人们说了以下的话」……他不管他们值不值得，他不管他们是不是甚至无法了解他说的话。

  他像朵雨云一样，他背负着智慧，所以他想要将雨下在任何的地方。他只想要掏空自己。他富足的喜悦、宁静、喜乐已经变得如此沉重，以致于他需要与任何人分享。问题不在于他们值不值得。当然，这些人不是想要听他说话的人，但是一朵雨云甚至会将雨下在石头、不毛之地上面。雨云无法有差别待遇，他的问题是如何卸下自己的负担。

    他说的第一句话包含了他的整个哲学、整个宗教：

    「我教你们关于超人的事情。」

    「人类是某种应该被克服的东西。你曾经做过什么事来克服它呢？」没有人如此一针见血的、如此清楚的说过人类必须被超越、人类必须超越自己、人类是某种应该被克服的东西。你不应该满足于做个人类。你应该超越所有人类的东西。你身上的每件东西都是属于人类的。

    成为一个超人的意思是抛弃你的头脑、抛弃你的意识型态、抛弃你的本能、抛弃你的聪明，全然的超越你对人类的所有观念。超人就是他的教导，而他的洞见源自于一种非常自然的现象。

    「直至今日所有的生物都创造了某种超越它们自己的东西……。」那就是进化的理论：每一种生物都制造了某种超越它们自己的东西。

    猿猴已经创造了人类。你甚至无法想象牠们是你的祖先。其中的距离是如此之远，其中的超越是如此的伟大。

    科学家说生命始于海洋中的鱼类。从鱼类到人类之间，每一种生物都产生某种超越自己的东西。但是突然间轮到人类的时候，整个进化就停止了。人类只是在产生另一个人类。

    「你想要成为这股伟大波浪的退潮，并且回归于动物，而不是克服人类吗？」

    「猿猴对于人类来说是个什么样的东西呢？牠是个笑柄、还是个痛苦的羞耻呢？人类对于超人也刚好是如此：一个笑柄，或是个痛苦的羞耻。」

    「你已经为自己开辟了一条从虫子到人类的路，但是你身上的许多东西仍然属于虫子。」

    事实上，从鱼类到人类的整个进化仍然存在于你身上。它已经在你的意识中留下足迹。每一个婴儿在母亲子宫的九个月中，都经历了人类曾经走过的所有阶段，那就是从鱼类到人类的阶段。

    我们的所有倾向都证明那一点，即使达尔文在生物学上是不正确的，在心理学上你也无法反驳他。你的头脑仍然带有猴子的成份，你的行为仍然称不上是人类，你的人性只不过是薄薄的一层——只要轻轻一刮，你就会发现猩猩跑出来了。只要一点点的羞辱，你就准备去杀人或被杀了。你正携带着所有动物的暴力，你正携带着所有动物的本能。

    「你曾经是猿猴，但是甚至现在人类都比猿猴还像猿猴。」因为猿猴不曾创造出世界战争——牠们是单纯的动物。牠们不会堆积核子武器而造成全球性的自杀。人类的暴力似乎是无限的。

    「但是你们之间最有智慧的人，也只是一种不合谐、也只是植物与鬼魂的混合物而已。但是我会命令你们成为鬼魂或植物吗？」

    甚至你们之间最有智慧的人，在脆弱的时刻也会像个傻瓜、白痴。白痴并不是在很远的地方，他就隐藏在你的后面，只要一点刺激他就会跳出来占据你。你的掌控是如此的肤浅，它可以轻易的被摧毁。

    甚至你们之间最有智慧的人也是一种不和谐，他不是一种和谐，他不是一个有机体，他不是一个交响乐团。在每个人的内在都有太多的声音、太多的群众。你曾经观察你内在的群众吗？有多少人活在你里面？你有多少张脸孔？也许你甚至没有数过，也许脸孔多到了数不清的地步。

    当一个苏菲神秘家为了寻找师父而弃俗时，他的家人、朋友和全村的人都来送他。也许他们再也看不到他了——他正要走上寻找师父的朝圣之旅。他们的眼睛充满了泪水。

    他试着安抚他们，然后他说：「现在你们该回去了。这里是镇上边界的河流。现在让我单独一人就好。不要拖延我的时间了。」

    他到了山上，当他到达师父的小屋时，师父看了他然后而：「你可以进来，但是要单独一人。」他看了看他的两侧，并没有别人在。他说：「我是独自一人的。」

    师父说：「不要看旁边。看你的内在。我可以看到一群人，一大群你的朋友、亲戚、家人、邻居——他们的眼中充满了泪水。只要将他们留在外面就好。直到你成为单独的之前，不要进来，因为我只处理个人，而不是群众。」

    这个人闭上了眼睛，然后他很惊讶。所有他抛在脑后的人们仍然在他的头脑之中——有关他们的记忆、影像。他走了出去，他必须留在外面三个月，他坐在门边人们脱鞋子的地方。因为没别的事可做，所以在人们与师父会面的时候他就帮他们擦鞋子。

    但是他的欲望与渴望是很诚恳的。在他为访客擦鞋子的三个月当中，慢慢的，群众也消失了。有一天，师父走了出来，握起了他的手，然后邀请他进来。师父说：「现在你不必在外面等待了。你已经是单独的，我们可以开始了。」

    查拉图斯特拉说：

    「甚至最有智慧的人也不过是一群人而已——他不是只是一个声音而已，他是很多的声音，就像市场上的声音一样，它们互相在抵触着，而其中是没有和谐、没有一致的。」

    「瞧，我教你们关于超人的事情。」

    「超人就是地球的意义所在。让你的意志说：超人将是地球的意义所在！」

    「我恳求你们，我的兄弟，要对大地保持真诚……。」

    他所说的超人是什么意思？——那刚好就是我说的新人类。因为某种理由我抛弃了「超级」这个字。它会被误解：它已经被误解了。它给了你一种想法，那就是将来继承你的人将会是更优越的。它羞辱了你。也许那就是超人不曾被达成的理由，因为谁想要成为低劣的呢？如果超人将会让你成为笑柄，那么也许那就是为什么人类不但不试着超越自己、他还想尽办法阻止每个人超越自己的原因。

    也许人们将耶稣送上十字架是为了某种理由：耶稣对人类来说是一种侮辱。人类毒死了苏格拉底，也许他们不知道为什么，但是我可以看出苏格拉底的存在让他们为难，苏格拉底的高度、透彻、聪明，他在各方面的优越性都是令人无法容忍的。

    群众无法容忍：苏格拉底必须被摧毁。他使得许多人都觉得自卑。并不是他想要让你觉得自卑，他想要你变得像他一样的优越。这件事是基于事情的天性：他不想要让你觉得自卑，你也不会逃避成为优越的渴望。事实是当一个苏格拉底、耶稣、曼索存在时，你突然会觉得自己像个侏儒。

    查拉图斯特拉说得对：

    「猿猴对于人类是什么样的东西呢？牠是个笑柄、还是个痛苦的羞耻呢？人类对于超人是否也是一个笑柄，或是个痛苦的羞耻呢？」

    就我的了解而言，这就是人类不听从那些可以帮助他们成为更伟大、更喜悦、更真实、更真诚、更有诗意、更美丽的人的原因。

    我非常慎重的抛弃了超人这个字。我称那种将会来到的人为「新人类」。它并不带有任何优越的涵意，它不会羞辱你。它只是宣布新事物的来临。文字不只是文字而已，它们还会在你身上造成印象。

    就像查拉图斯特拉一样，我要对你们说：我教你们关于新人类的事情。

    我的新人类和尼采的超人完全一样，但是我不会称它为超人。那是个错误的字眼，它在许多方面都对人类的进步造成了很大的阻碍。

希特勒从尼采、从查拉图斯特拉得到了超人的想法。希特勒并不是一个很聪明或很了解的人。他几乎是一个发育不全的、疯狂的人。但是超人这个字在希特勒的手中变成了第二次世界大战——它杀死了六百万人。

    查拉图斯特拉从来没想到、尼采也无法想象他们的哲学竟然落入了狂人的手中；他们也没想到他可以用他自己的了解来解释它。

    对他来说，超人是一种超级战士、超级士兵、钢铁般的人类。他宣布未来的超人种族将是北欧的日耳曼人，他们将会统治世界。事实上，统治那些低劣的人们将是超人的特权。

超人这个字的命运真是奇特！在一个狂人的手中，它变成了某种查拉图斯特拉做梦也想象不到的东西。

日耳曼民族想要拥有统治全世界的特权，只是因为它是更优越的，它想要成为超人的子宫。超人是地球上的盐，超人是地球存在的意义。

    同样的字、超人，也被印度的阿鲁宾多使用，它的意义完全被改变了。在阿鲁宾多的手中，超人变成了不朽之人、肉体上的不朽之人。在精神上，人们总是在说人类是精神不朽的。阿鲁宾多有他自己的解释：「我正在想办法找到正确的训练、正确的方法使你转变成肉体不朽的。」而那些最怕死的人变成了他的弟子。就像从果实可以看出这是棵什么样的树一样，从弟子也可以看出这是个什么样的师父。

    我曾经接触过许多阿鲁宾多的追随者，当阿鲁宾多死去的时候，我有一个朋友刚好在他的道场。我一直在与他辩论这种事是无稽之谈，肉体的不朽是不可能的。要成为肉体不朽的，你就必须改变身体细胞的整个程序，而身体中有七百万个有这种程序的细胞。甚至连科学家都找不出改变这些程序的方式。

    如果我们可以改变它们的程序，那么也许事情就可以变得不同。例如，如果你想要得到不朽，那么人类应该在某个年纪就停下来，他不应该长到超过那个年纪的地步——他应该总是保持年轻，并且永远不变老。如果他变老了，那么下一步就是踏进坟墓了。

    我告诉我的朋友：「你可以看出阿鲁宾多已经老了，他很快就会死去。但是这是一种很美的论点，因为如果他没死，至少在他活着的时候，他的想法仍然不会被反驳。但是如果他死了，那么你要去找谁辩呢？——要与那个你常常说他是肉体不朽的死人辩吗？但是这个死去的人不会在意，他已经不在那里了。」

    有一天，阿鲁宾多死了，我的朋友送给我一封电报：「不要被报纸的报导骗了。他还没死。他已经进入了深沉的三摩地。他已经如此的深入自己，以致于现在不需要呼吸、不需要心跳了。他已经开始去寻找他让人不朽的方法中的最后一步。」

  他们将他的身体保持了三天——他们等待、歌唱、祈祷，然后抱着他还没死的希望，但是在三天之后，他的身体开始发臭。然后他们变得很害怕，因为现在要保存他的身体是件危险的事。人们会开始散播尸体在发臭、他已经死了的新闻。

    这些信仰者是如此的盲目，他们马上把他的身体放入一个大理石坟墓中，然后他们仍然继续相信他正在里面努力寻找那个秘密公式。而那个管理他的道场的「圣母」真的活了快一个世纪。那是个证据。甚至在她那种年纪时，她还是在打网球、游泳，但是有一天，她也死了。

我的朋友非常挫折的来找我。我说：「有什么问题呢？你的信仰还不够；不是只有一个男人，是一个男人和一个女人——他们都为了寻找肉体不朽的秘密而进了坟墓。女人也需要知道这个秘密，因为谁知道呢，也许对男人与女人来说有不同的秘密。没有必要感到挫折。」

    他说：「你在把我当成笑柄。你一直在反对这些事，你现在却告诉我应该回去，那两个人一直在骗人。」

    我说：「他们没有骗你，是你被骗了，那是真的，你被骗是因为你自己对死亡的恐惧。」

    我知道许多他们的追随者现在都有挫折感，因为他们去那里是为了成为超人；超人在阿鲁宾多的哲学中的意思是「肉体的不朽」、身体中的神。文字可以被赋予任何的意思。我完全的放弃了那个字，是因为希特勒与阿鲁宾多已经完全的污染了它。

    我使用一个非常中性的字眼：新人类。那是查拉图斯特拉原始的意思，人类不应该在他所在之处停下来。他有更多成长的可能性，他还没有走到街道的末端——在前方还有很长的旅程。我想要把这句话改成：新人类是大地的意义所在。让你的意志说：新人类将是大地的意义所在。

    什么是新人类？——那是一个放弃过去加在他身上的制约的人、放弃所有借来的知识的人、寻找自己的真理的人、寻找自己本质的人。他的宗教是属于个人的，他的宗教不再是一种组织、一种群众、一种集体。他的宗教与社会道德是不同的。他的宗教可以被简化为一个字——静心——那是一种没有头脑的状态，在其中他可以经验到本质的核心，那是不朽的、永恒的。

    当你进入你的主体性时，几千种的可能性就因此开放了。你开始沐浴在全新的经验之中，你甚至做梦也无法想象到那些经验。

    你没有能够形容它的文字、影像：狂喜、喜乐、和平，那是一种活的宁静——不是坟场般的宁静，而是花园般的宁静。宁静也是一种歌曲。那是一种有音乐在其中的宁静，它是一种无声的音乐，它也是一种往所有方向流动、不针对任何人的爱。

    就像喷泉一样，你拥有的如此之多，你所有的源头都一直在带来更多的爱，除了将它洒出去以外没有别的办法——你不会关心它是否会传达到值得的人，也不会关心它会到圣人还是罪人那里，你没有任何的区分。一种慈悲心会出现，因为现在你知道你是整体的一部份——摧毁任何东西就是摧毁你身上的某种东西，杀任何人就是杀死你自己的一部份。

    新人类将不会比你更高尚或更神圣，他将是与你完全不同的人——没有所谓比较的问题。

    你只是一颗种子。

    新人类将是花朵。

    它将是你的尊严，而不是你的耻辱。你只是一种潜力——它将是你的实现。你是蛰伏的——它将是跳舞的、活生生的。它将是你的满足。它将是与你完全不同的东西，然而它也会是你的精华。它会是你的荣耀，它会是你的芳香。

    新人类可以带来一种全新的人类、全新的世界、全新的地球。

    查拉图斯特拉说：「我恳求你们，我的兄弟……。」在他的念头中没有优越感的问题。佛陀无法对你说：「我的兄弟。」默罕穆德、马哈维亚或耶稣都无法对你说：「我的兄弟。」他们是如此的神圣、圣洁——如此的高尚。他们怎么能与你称兄道弟呢？

    我想起了我第一次遇见莫拉基德赛时的事，那开启了我们一辈子的友谊。我们都受耆那教僧侣阿查亚屠西的邀请，而参加了一项大型会议。莫拉基德赛在当时是印度的财政部长，他在尼赫鲁首相的手下做事。

    阿查亚屠西在他对大约五、六万的群众讲话之前，他想要分别的接见一些客人。有大约三十个人从印度各地受邀前来。

    阿查亚屠西坐在一个很高的讲台上，而所有的客人都坐在地上。莫拉基德赛刚好坐在我的旁边。当他在我身旁坐下时，我可以感觉到他愤怒的颤抖。我不了解为什么他那么生气——有什么问题呢？——但是很快的大家就明白的确有问题。在所有的客人都进来之后，在阿查亚屠西开始讲话之前，莫拉基德赛说：「在讨论其它问题之前，我想要问两个问题。我的第一个问题是，当我进来的时候……」

    在东方的传统中，我们会双手合十的向对方打招呼。那是一种非常有意义的打招呼方式，它的意思是：我向你内在的神鞠躬。它不像握手那么俗气，我将握手称为俗气的事是因为它源自于恐惧。你必须握手，以显示你的右手没有携带任何武器，以使别人明白你是友善的。那只是为了安全与保障。双手合十并鞠躬是为了体会你的尊严。

    莫拉基德赛说：「我行了那马斯卡礼」——那是它的名称——「但是你没有回礼。相反的，你举起了一只手，那表示『我祝福你』。我不是你的弟子，我也不需要任何人的祝福。我是你的客人，你侮辱了我。」

    「第二点，你为什么高高在上的坐在讲台上呢？这不是一个你将要召开的会议。这只是对我们这些客人的一种朋友般的介绍。你应该和我们坐在一起。我要你回答这两个问题。只有那样我们才能够讨论别的事情。」

    全场鸦雀无声。情况变得令人局促不安。虽然如此，阿查亚屠西也没有答案，如果他还有一点点领悟的话，答案是很简单的——他可以将双手合十：但是耆那教僧侣是不允许做那种事的。他无法对普通人表示尊敬，他是个神圣的人。你只能碰触他的脚。他甚至无法对等的向你表示尊敬。否则，答案很简单：他可以走下讲台与我们坐在一起。什么话也不必说，只要走下讲台、与我们坐在一起、双手合十，然后莫拉基德赛的问题就被回答了。

    甚至你们的伟大宗教领袖都如此的愚蠢。阿查亚屠西是某个耆那教派中的一个宗教领袖。

    我看着这种令人不安的情况，于是我问阿查亚屠亚：「虽然这个问题没有问到我——这个问题是问你的，但是你似乎没有答案——我有答案。如果你准备好的话，我可以替你回答莫拉基德赛的问题。」他很高兴莫拉基德赛制造出的气氛总算有了改变，我也对莫拉基德赛说：「你没问我。如果你准备听我说，我就能够回答你，但是我需要你的许可。」

    他说：「没关系。我想知道答案。谁可以给我答案我都欢迎。」

    我告诉他：「莫拉基德赛，这里还有其它的二十九个客人。每个人的情况都一样，但是没人问这个问题。我想知道为什么你提出这个问题。你的自我一定受伤了，不然接受祝福有什么错呢？他是个自我主义者，他无法双手合十对你表示尊敬。你无法接受他的祝福，他的祝福侮辱了你。你们两个都是自我主义者——你们看看屋顶！」

    屋顶上有一只大蜘蛛。我说：「那只蜘蛛坐得比阿查亚屠亚还高。如果只是坐得高就能让人更神圣，那么那只蜘蛛似乎是这里最伟大的圣人。阿查亚屠西是固执的、愚蠢的，要不然他应该走下来。甚至现在他都可以有时间走下来。你们两个都是同一类的人。」

    「如果你也坐在讲台上，你就永远不会问这个问题了。我很清楚当你坐在讲台上，而许多人都坐在地上时，你就不会问：「为什么我坐在讲台上呢？问题不是为什么他坐在讲台上，问题是你为什么不也坐在讲台上呢？他没有勇气走下来，你也没有勇气走上去。」

    我说：「现在我们可以开始讨论了，把这两个人摆一边。如果他们不想参加，门是打开的，他们可以走。」

    从那时候开始，莫拉基德赛就一直对我生气。当他成为首相的时候，他每个礼拜几乎会打三次电话给马哈拉斯特拉省的首长，他会在早上六点的时候打电话，然后说：「想想办法——奥修的工作必须被停止，他的道场应该被摧毁。制造一些合法的问题——做你们所能够做的任何事。」

    这件事是首长本人对我说的：「我要怎么做？一个礼拜有三、四次，在早上六点我会接到电话。我知道那是关于你的事。不管他有没有睡觉，或者是他整晚都在想着你的道场的事……。似乎只要你的道场被摧毁了，印度就完全没有问题了，你似乎是唯一的问题。」

    他尽可能的制造出许多问题。他现在已经不是首相了，但是有关当局仍然在继续做那些由他而产生的事——以许多的诉讼、许多的方式在继续进行着。

    查拉图斯特拉在这方面是非常特别的。他说：「我恳求你们，我的兄弟……。」那就是当他向下走入这个世界时对老圣人说的话：「我要去找人类，我爱人类。我想要再度变成人类。我不想要永远做一个僧侣。单独是很好的。在宁静当中过了十年是种伟大的经验，但是现在我的杯子是溢满的，我想要分享——我要向下走，然后再度成为一个人类。」

    「我恳求你们，我的兄弟，要对大地保持真诚。」这是多么富有涵义的一番话啊！要记住它，因为所有的宗教都教你相反的事情：背叛大地、放弃大地、放弃世界。身在世界中就是成为罪人，要放弃它，才会成为圣人。

    查拉图斯特拉说：「对大地保持真诚，不要相信那些对你谈论超凡希望的人！」——那些希望是关于天堂、乐园，只要你放弃地球你就会在那里得到各种的娱乐。唯一的条件是要放弃地球上的各种娱乐，而在遥远的天上，天使们正等着迎接你。

    所有的宗教都在天堂为圣人们制造各种娱乐。在此地受谴责的娱乐会在天堂变成几百万倍。无法想象这是多么不合逻辑与疯狂的事情。

    回教谴责酒精，它却告诉那些放弃酒精的人们在天堂中河里流的将是酒精。你无法得到瓶装的酒：你可以在酒里面游泳，你可以泡在里面，你可以尽情的喝。不会有人禁止你，也不用有执照，你也不用付任何的钱。

    美女将是随手可得的，她们总是年轻的。她们一直是年轻的，以致于人们会害怕她们的年轻到底已经有几年了，那种年轻无法是新鲜的，它会发臭。几百万年来，她们仍然停在十六岁的年龄，她们不会长大。

    在这里，所有的宗教都谴责女人是罪恶的源头、束缚的源头。而在另一个世界中，同样的女人却变得随手可得，同样的，这种事也发生在所有的娱乐上。

    查拉图斯特拉绝对是正确的。不要相信那些对你谈论超凡希望的人，他们是下毒者，不论他们知不知道，他们都是下毒者。

    我的心感到如此的快乐，只要想到在二十五世纪以前，有一个人能够说出所有的教士、所有所谓的宗教人士都是下毒者。他们只对人类下毒而已。他们摧毁了人类的喜悦，人类的欢笑、舞蹈——他们已经瘫痪了每个人。

    「从前亵渎神明就是最大的亵渎，但是神死了，因此这些渎神者也死了。现在最可怕的冒犯是亵渎大地，以及高度尊重那不可测度之事、却不尊重大地的意义。」根据查拉图斯特拉的话，亵渎只有一种，那就是亵渎大地、以及亵渎世俗的喜悦与娱乐。

    他是世界上最实在的、最有内涵的、最实际的哲学家。他爱大地，他也爱大地包含的所有东西。他让大地变的神圣，他是单独的——他自成一格。

    我完全同意查拉图斯特拉，因为这也是我的洞见——除非你能够享受这一刻、此时此地，否则你就永远无法在任何地方享受任何事情，因为下一刻将会由这一刻出生。另一个世界——如果有另一个世界的话——也将会是这个世界的一种延伸、继续。如果某件事在这里是好的，那么它在那里也会是好的；如果某件事在这里出了差错，那么它也将会在整个宇宙的每个地方出差错。这是对生命的一种简单、合理、合乎逻辑的看法。

    小心那些下毒者。问题在于他们是你们的领导者——在政治上、宗教上、社会上、教育上，下毒者在每个地方都是你的领导者。

    要小心那些人。小心你们的领导者。他们是盲目的，而他们正在带领着其它的盲人。他们已经把世界带到了这在这种危险的情况，他们已经几乎把全世界带到了全球性自杀的那一点上面。这整件事都要归罪于你们的宗教、政治、哲学的领导者。

    现在还有时间。如果有什么必须放弃的东西，就放弃那些下毒者吧！

    任何反对大地的人，就是反对你的人，因为你是大地之子。就像树木、鸟儿也是大地之子一样，地球是你的母亲；任何生长在大地的东西都是你的家人。

    让整个地球变成一个大家庭、变成一个爱的海洋，是我能想到的唯一宗教。其它被当成宗教而谈论的东西都只是伪善而已。

    ……查拉图斯特拉如是说。

    好了吗，玛尼夏？

    好了，奥修。


第四章

查拉图斯特拉如是说

第四章

    你能够体验的最伟大的事情是什么？那就是轻蔑的时刻。在那种时刻中甚至你的快乐、理性与美德都一样令人作呕。

    当你说：「我的快乐有什么好？它是贫穷、肮脏以及一种悲惨的安逸。但是我的快乐应该要去证实存在本身！」

    当你说：「我的理性有什么好？它会像狮子渴望食物般的渴望知识吗？它是贫穷、肮脏以及一种悲惨的安逸！」

    当你说：「我的美德有什么好？它还没有使我发疯！」

    当你说：「我的怜悯有什么好？那难道不是对十字架的怜悯吗？那个爱人类的人反而被钉在十字架上。　但是我的怜悯并不是将人送上十字架！」

    你有讲过这样的话吗？你有这样哭喊过吗？啊，我已经听到你这样哭喊了！

    那不是你的罪过在哭喊，是你的中庸、是你罪过中的卑鄙在对上天哭喊！

    用舌头舔干净你的那道闪电，它在哪里呢？清理你的那种疯狂，它又在哪里呢？

    瞧，我教你们关于超人的事：他就是这道闪电，他就是这种疯狂！……。

    人类是一条被绑在动物与超人之间的绳索——是一条横跨在深渊间的绳索。

    那是一种危险的横越、一种危险的步行、危险的回顾、危险的颤栗与危险的静止。

    人类的伟大之处，在于他是一座桥梁而不是一个目标。他的可爱之处在于他是一种横越、一种向下走。

    我爱那些除非他们的生命变成一种向下走、否则不知道如何活下去的人，因为他们是那些将要横越的人。

    我爱那些伟大的轻蔑者，因为他们是伟大的敬奉者，他们也是渴望彼岸的箭。

    我爱那些不会到九天之外寻找向下走与牺牲的理由、却为大地牺牲自己的人，那片大地也许有一天会属于超人。

    我爱那些为知识而活、想要知道有一天将会出现的超人是什么的人。他因为如此而发愿向下走……。

    我爱那些爱好美德的人：因为美德就是向下走的意愿以及渴望的箭……。

    我爱那些不想要太多美德的人。一个美德比两个美德更有道德，因为它是个更能让命运附着于其上的结……。

    我爱那些当骰子依他的喜好落下却惭愧的人，以及接着问：「我是个骗子吗？」的人——因为他想要被毁灭。

    我爱那些在做事之前就一诺千金、而且总是做到比他的承诺还要多的人：因为他发愿向下走。

    我爱那些既证明了未来的人类，又救赎了过去的人类的人：因为他想要被现在的人类毁灭。

    我爱那些因为爱他的神、所以鞭打他的神的人：因为他必须被他的神的愤怒毁灭。

    我爱那些灵魂有承受伤害的能力、却还保持深沉的人，以及那些甚至一点点小事就能摧毁他的人：因为如此他才会高兴的走过这座桥……。

    我爱所有的那些人，他们就像由人类头上的乌云中欢唱落下的沉重雨滴：他们预言了闪电的来临，他们也像预言者一般的被毁灭。

    瞧，我就是闪电的预言者，我也是一滴从云上落下的沉重雨滴：但是这道闪电却被称为超人。

    ……查拉图斯特拉如是说。

    查拉图斯特拉继续对听众讲话，这些听众是由盲人、聋人、与无心者组成的。但是他的爱与慈悲是如此之多，以致于他不会要求他们要先成为值得了解他的人。

    我想起了菩提达摩，一个和查拉图斯特拉有相同高度的人。他一直坐在墙壁前面，面对着墙，然后背对听众达九年之久。人们会来找他，但是他会对墙壁讲话；人们会问他问题，但是他会对着墙壁回答。

    中国的梁武帝对这个奇怪的男人感到非常迷惑。他问：「为什么你要面壁呢？这样是完全听不到的。你在对人们讲话，你就应该面对他们。」菩提达摩的眼中充满了泪水，他仍然面对着墙壁说：「我已经面对着许多人讲了许多年的话了，但是我发现我总是在对着墙壁讲话。他们听，但是他们没有听进去。他们看起来是了解的，但是他们却只是误解而已。」

    特别是像查拉图斯特拉或菩提达摩这样的人注定会被误解，因为他们绝对不会与你的谎言、你的信仰妥协。他们的真理将会完全的将你击碎。为了保护自己，你不是不听他们讲话，就是将他们的话以不会打扰你的方式来解释。你将会感到惊讶，现代的研究已经发现几乎百分之九十八的事物都被你过滤掉了——只有百分之二会到达你身上。

    查拉图斯特拉说的话非常有意义，它可以变成全新人类的基础，但是你必须有很大的同理心才能够了解他。你不只需要用你的头脑来听他的话，你还需要用你的整个人来听。除非你身体的每个细胞都为他说的话感到兴奋，否则你是不会了解他的。

    不要只依赖头脑：头脑总是创造出误解，因为头脑已经拥有它自己的偏见。头脑附着于偏见之上。头脑只让那些支持偏见的东西进来，否则它是不会让那些东西进来的。或者即使那些东西有机会进入，头脑也会解释它们、稀释它们、扑灭它们的火焰、带走它们鲜活的品质。那些东西就变成了假设，而失去了真实的一面，它们无法让你转变。

    只有活生生的、跳着舞的到达你那里的真理，才有能力使你超越目前的意识状态。在这些话语中散布着几千颗的宝石，但是一个人需要变成珠宝商才能够了解它们。

    有一个古老的伊索寓言：有一个农夫牵着他的驴子回家，他在路边发现了一颗钻石，那也许是世界上最大的钻石，但是这个可怜的家伙不知道那是颗钻石。他听过钻石这个字，但是他从来没看过钻石。这颗钻石在阳光下美丽的闪亮着，他想到，这是颗美丽的石头，而我从来没有送过这只驴子东西。牠应该会喜欢它。所以农夫就把这颗石头绑在驴子的脖子上。

    当他们向前走的时候，有一个骑在马上的珠宝商看到了：他从来没看过这么大的钻石，而它却绑在一只驴子的脖子上。他停了下来，然后问驴子的主人：「你出价多少才卖它？」农夫说：「这是颗石头而已，也许一卢比就够了。」

    但是这个珠宝商太贪心了，即使他知道这颗钻石价值好几百万卢比，他仍然说：「你要价太高了，这只是颗石头而已。我给你半个卢比。」这个农夫想了一下，然后说：「那么还是让我的驴子享受它吧。我不卖了。」

    刚好，另一个珠宝商坐着马车经过，当他看到这颗钻石他的心几乎快跳了出来……。他问农夫：「多少钱？」现在农夫变得有一点警觉了：这颗石头似乎很珍贵。他说：「两块卢比。」在穷人的想象当中，两块卢比就已经很多了。

    第一个珠宝商慢慢的走了过来，他希望这个农夫会对半卢比的价钱考虑一下，因为对一颗石头来说那已经太多了。农夫会同意的，他只需要一点时间。

    但是当他看到一辆马车停在那里的时候，他冲了过去，他问农夫：「记得我是第一个询问石头价钱的人吗？我准备给你一卢比了。」另一个珠宝商说：「我正准备给他两块卢比。」然后他们就展开了一场竞争，而农夫只是在旁边听着。他们正在谈论他无法了解的天文数字。

    最后农夫说：「不要再浪费你们的时间了，我决定不卖了。我不了解你们谈的数字，但是我确信一件事：我必须到市场去寻求更多人的意见。这颗石头不是普通的石头，至少这点我可以确定，我非常感谢你们。」

    第一个珠宝商说：「但是你真傻。我们已经准备要给你几万卢比了。」农夫笑了，他对驴子说：「你听到了吗？谁才是傻瓜呢？我要卖一卢比，我却没有察觉到它是如此珍贵的东西。」然后他又说：「我是个穷人，你是个珠宝商，你很清楚它的价值，而你却连一卢比都不肯给我。谁才是傻瓜呢？我对它的价值一无所知，但是你很清楚它的价值，你却还想要省下半个卢比。」

    那两个珠宝商累了。他们说：「我们不要争了。我们一起买下它吧！」农夫说：「现在太迟了。我已经察觉到了，所以我要去市场，然后我会问所有的珠宝商。我要先找出这颗石头的价值，然后我才会考虑是否要卖掉它、还是让我的驴子享受它。」

    像查拉图斯特拉这样的人，在他的每句话当中，都是在给予你贵重的宝石。但是那要视你的领悟、聪明、警觉而定；否则你会像听别人讲话般的听它们。记住，当同样的话出自于不同人的嘴巴时，它就有不同的价值。当一个无知的人讲话时，他也许讲的是相同的话，但是那些话是空洞的：它们没有任何的价值。当一个像查拉图斯特拉这样的人讲话时，同样的话马上会变得很有价值，因为在文字后面的那个人正是文字的意义所在。他的经验就是文字中的内容。

    「你能够体验的最伟大的事情是什么？」要想象查拉图斯特拉的答案几乎是不可能的事。他说：「那就是轻蔑的时刻」——轻蔑你的无知、轻蔑你的憎恨、轻蔑你的嫉妒、轻蔑你俗气的生命、轻蔑你体内的所有动物本能。

    简言之，轻蔑自己就是你能够体验的最伟大的经验。只有那些超越人性的人，才是已经轻蔑过他身上每件东西的人。

    所有的东西都是腐烂的：你的信仰是腐烂的，你的意识型态已经死了，你的宗教只不过是囚禁，你的哲学只不过是空中的城堡而已。

    你还有什么？你的生命还没有创造过可以让宇宙更美、更有价值的东西。你只是地球的负担，你毫无必要的占据着空间、毫无必要的阻止别人成为创造者，那个人也许会是一个查拉图斯特拉。

    当你第一次听到这件事时你会觉得受伤：你能够体验的最伟大的事就是轻蔑的时刻，就是甚至你的快乐都变得令人作呕的时刻。你的快乐是什么？……它如此的俗气、如此的普通、如此的重复：其中并没有什么伟大的事情。但是没有人会去想他的快乐是由什么组成的。有人的快乐是美食，有人的快乐是性，有人的快乐是累积金钱，有人的快乐是名声，有人的快乐是权力。

    杰许前几天告诉我，他的朋友正在写一本关于印德拉甘地的书，他花了几个月的时间观察印德拉甘地的生活，并且问她一些问题。有一天当他们两人独处时，他问了一个简单的问题，当听到答案时他觉得非常的震撼；你也会觉得震撼。

    他的问题是：「我们一直在讨论一些大问题——不管是哲学、政治、社会、宗教还是教育——今天我想要你回答我一个简单的问题。你生命中的嗜好是什么？」

    在那一刻印德拉甘地一定是非常诚实而且诚恳的。我们无法期望政客是诚恳的，但是他们还是有诚恳的片刻。他们会对不诚恳、不诚实以及虚伪的事感到厌倦。她是在独处的状态下，她忘了自己是个政客，所以她回答：「我的嗜好是权力。」但是当时她一定马上了解到她说了什么。她恳求：「把这句话从记录中拿掉，那只是一种私人的悄悄话，你不可以把它放在书里。」政客的性格又回来了。

    有人的快乐是权力：对人们的统治、支配、毁灭。是什么东西构成你的快乐呢？如果你聪明的看，你就会充满了轻蔑。而你的理性……。每个人都认为自己是非常理性的人。但是你是否曾想过你有许多的迷信，而那就是一种缺乏理性的铁证，那不是理性的表现。

    一个有理性的人无法拥有对神的信仰。你信神吗？一个有理性的人无法相信天堂与地狱。你相信吗？一个有理性的人无法是基督徒、印度教徒、回教徒、佛教徒，因为它们都是不同种类的迷信。

    它们的不同之处不是基于任何有效的证据。它们的不同之处是如此的愚蠢，你将无法相信数百万计的人们正活在这些迷信当中，并且相信自己的理性的。

    在我以前待过的大学里，有一个瑜珈系，因为副校长对瑜珈非常有兴趣。他认为他是非常理性的，他超越了时代，因为他是第一个在大学中设立瑜珈系的人。全世界没有其它大学有瑜珈系。他一直在吹嘘这件事。

     有一天我实在忍不住，我说：「够了。我一直听你在吹嘘这个瑜珈系的事，你以为你对人类做了一件理性的服务。现在我想要理性的证明。这些各式各样的身体扭曲，怎么能够帮助人类的灵性成长呢？这其中有什么关系呢？如果灵性成长是透过这些身体扭曲而产生，那么瑜珈系的系主任应该是一个像佛陀、马哈维亚般的伟人了。」

    「但是他是个愚蠢的人。他就是扭曲身体并不会帮助灵性成长的证据，也许那些动作反而会摧毁灵性的成长。」我有许多理由可以相信那些动作会摧毁灵性的成长。几个小时的倒立将会摧毁你脆弱的脑细胞，因为太多血液跑到头脑中了，就像洪水一样。而你小小的头部有几百万个细胞，它们是那么的细小、那么的脆弱。

    动物没办法发展牠们的聪明，因为牠们的头部与身体处在同一条水平线上。因为太多的血液流过牠们的头部，所以无法让脑部发展出细致的架构。因为人类是用脚站立的，血液必须抵抗重力而往头部流动，所以只有非常少的血液会到达脑部。那些量已经够给细胞足够的营养了。那并不像洪水一样，那只是正确的比例。

    我问他：「你睡觉用不用枕头？」

    他说：「我有用枕头，但那与瑜珈有什么关系？」

    我说：「它当然有关。它让你的头部免于洪水般的血液流动，如果头部与身体平行洪水般的血液就会出现。你无法没有枕头而睡觉，因为太多的血液会让你保持清醒。你的头脑无法休息。」

    我说：「你不要再吹嘘了，要不然我会开始讲反对这所大学的话。对于那个你认为是灵性导师的系主任，我可是非常了解的。」

    是某一次的机会让我了解了他。我正要撘火车到新德里，在半路上的一个交会站时，列车换了另一个往新德里的火车头。当时我们都在火车上。我已经在车厢里，而他是在那个交会站上车的人。

    我在那里下了车，因为火车将要在那里停留一个小时，所以我可以去洗澡、吃饭并且散一下步。

    当我回到车厢时，你猜我看到了什么？他把我的床移开了，然后把他自己的床铺好之后，就假装他正在睡觉。火车里很拥挤，甚至连坐下的空间都没有。但是因为我是从火车的起站开始搭乘的，所以……。

    我说：「好啊！竟然有这种事。」我去摇醒他，但是他不愿睁开眼睛。我对他说：「你要记住，只有在一个人是清醒的时候，要叫醒他才是困难的。如果他睡着了，要叫醒他并不是困难的问题。你很快就会后悔。」

    我把他的所有行李都拿到月台上。他仍然在假装……他以为我无法对他这么残忍。我们两个是同一所大学的教授。但是我告诉他：「是你先做出这种事的。在你移动我的床之前应该先得到我的许可。我倒要看看你能睡多久，因为现在只剩下十几分钟，然后火车就要开了，你的所有行李都还在月台上。」

    他变得很不安，当他听到第一声的汽笛声时，他跳了起来。我说：「你不是睡得好好的吗？我以为你已经进入了三摩地！」

    他说：「你真是太恶劣了。」

    我说：「是你先开始的，我相信所谓的以牙还牙。」

    但是他不愿意走出去。

    他从窗户叫挑夫把他的行李拿进来。但是我告诉那个挑夫：「我付你双倍的钱。只要把那件行李留在月台上就好。」

    挑夫说：「当然啦，谁付得多我就听谁的。」

    第三声汽笛声终于响了，火车开始移动，这个瑜珈行者跳出去拿他的行李。在此时，我把他的床折起来丢到地上，然后我就躺下睡觉。他很生气，虽然我睡着了，他还是开始对我说：「这样做是不对的。」

    我说：「听好，我睡着了。你不能对一个睡着的人讲话。我想你已经学到了这件事！」

    我告诉副校长：「这个你认为有灵性的圣人是个傻瓜，他甚至连一点聪明都没有。」

    因为一件非常奇怪的巧合，这列火车……。在印度什么事都是有可能的——只有在月台才会有灯光，当火车离开月台后，灯光就消失了，车上就没电了。这个瑜珈老师坐在他的行李上，因为没有其它的位置了。我在黑暗中打了一下他的头，他说：「谁打我？」当灯光又出现时，他又问了一次。

    我说：「为什么有人要打你？除非你做了坏事。」

    他说：「我一直坐在我的行李箱上面。」

    说：「我们知道，不过这是个漫长的旅程，而且夜还长得很。」

    有一个女人坐在上铺。当灯光熄灭时，我开始拉她的纱丽(注：一种印度服饰)。所以她开始尖叫：「有人拉我的纱丽。」

    我说：「没有人做这种事。是那个坐在你前面的人干的好事。」然后我把纱丽放在他的手中，而他真是个白痴，他竟然把它拿在手上。

    他说：「那是什么？」然后下一个车站到了，全车厢的人都对他很不满：「把他丢出去。他假装成圣人，却在拉一个可怜女士的纱丽。」

    我说：「现在你知道你一定是做错了事，所以才会有人打你。」

    他跑到浴室去，然后我告诉两个坐在他旁边的人：「这个人必须想办法被丢出去，因为这种事是违反印度文化的。在西方这种事没什么，但是在印度，一个假装守身如玉、却又拉女人纱丽的僧侣是无法被容忍的。」

    他们说：「那要怎么做？」

    我说。「你们可以做一件事：当他坐下之后从两侧推挤他。」

    他们说：「那是个好主意。」

    这个瑜珈行者开始在黑暗中尖叫：「有人从两侧推挤我。」就在那一刻我又敲了他一下，他说：「原谅我，我会换车厢。」

    到了另一站时灯又亮了，他问坐在他旁边的人：「你们为什么推我？」他们说：「奇怪了，那似乎是你的想象。我们为什么要推你？」

    他说：「还有人敲我的头。」

    我说：「是你的瑜珈让你产生幻觉。」

    他说：「我要离开这个车厢。我要换车厢。」

    我说：「不行。」

    他说：「为什么？」

    我说：「整个车厢的人都同意你应该受整晚的惩罚。你可以出去，但是我们不允许你带走你的行李。」

    当然，他没办法离开他的行李，所以整个晚上他受到了各式各样的待遇，到了早上，我在新德里下车的时候告诉他：「是你创造出这整个游戏的。如果你没有装睡……如果你告诉我你累了，你想休息，那我会移开我的床——但是你把它丢在地上。我不相信如果你这一世做错了事，你会在来世受惩罚。我相信的是：一手交钱、一手交货！你已经受到了足够的惩罚。下次不要再做这种事了。」

    他说：「我永远不会再犯。只是请帮我一个忙：回去大学之后不要谈这件事。」

    我说：「那我做不到。我从来不会许下承诺。这个晚上是如此的有趣，我等不及要回去告诉副校长，我还要告诉那些向你学瑜珈的白痴。」

    在过去的几世纪中，从来没有一个瑜珈行者曾经创造过任何东西、发现任何东西、或显示出任何天份。

    只要看看你们的理性，你就会对你的理性感到轻蔑。它充满了盲目的信仰、未证明的假设、尚未被经验的信念。没有任何的证明、依据，你就接纳了你的宗教、你的哲学，而你却称之为理性？那是一种你应该会轻蔑的事。你的美德也是如此。你的美德是什么？几乎每个人都认为自己是有美德的。因为你给乞丐一些救助，你就是有美德的吗？你是否曾想过，为什么一开始会有乞丐存在呢？你剥削别人，然后创造出乞丐，之后你只给予了一小部份——然后你就成了最有美德的人。

    美德是什么？你其实没有什么东西可以给予别人，你没有爱、你没有喜悦、你没有任何的喜乐：你能给予什么呢？你有的只是钱，而金钱却沾满了那些人的鲜血。那是个奇怪的游戏：你先让他们成为乞丐——然后你给他们救助，你就成了有美德的人。你送一些东西给孤儿院，你就成了有美德的人。很可能在那间孤儿院中有你的小孩，他们是由妓女生下来的。你制造了那些孤儿。你谈论反对嫖妓的话——如果你去问人们，你会发现没有一个人赞成嫖妓——那么为什么会有妓女存在？是谁去找她们的？

    穷人没办法去——因为他们没有钱。是富人、中产阶级才有钱去找妓女。中产阶级必须去找妓女。富人不会去那里。他们创造出新品种的妓女：应召女郎。你打她们的电话，她们就会到你那里去。而这些人却都是反对嫖妓的。

    在全世界都曾经发现你们的教士在对小孩性侵害。他们之中有许多人都被关起来了。而那并不表示那些没被逮到的人没有做同样的事。你们大部份的僧侣、尼姑——都是同性恋，他们却谈论着反对性的话语、谈论着守身如玉，但是那只是空谈而已。

    什么是美德？你会觉得对它非常轻蔑。那是伪善。那不是美德。

    查拉图斯特拉是个非常坚强的人。

    「你能够体验的最伟大的事是什么？那就是轻视的时刻。在那种时刻中甚至你的快乐、理性与美德都一样令人作呕。」

    「当你说：我的快乐有什么好？它是贫穷、肮脏以及一种悲惨的安逸。」

    只要仔细的看。你的快乐是什么呢？是哪些情况使你快乐的呢？你会觉得非常轻视它们。

    「但是我的快乐应该要去证实存在本身！」

    查拉图斯特拉说：「我的快乐不属于悲惨的安逸、肮脏、贫穷。我的快乐来自于我自己的本质。它会证实存在。」你的快乐并不是由自己身上升起。你中了乐透，然后你变得快乐。那证明了什么？那只证明了你的贫穷。只有一个穷人才会因为中了乐透而快乐。

    任何来自于外界而让你快乐的东西，也会让你成为一个奴隶，它也会让你变成依赖的。是哪一种快乐摧毁了你的自由、摧毁了你呢？

    托尔斯泰有一个美丽的故事：有一个贫穷的裁缝师每个月都会去买彩券。二十年来他一直在做着这件事，但是他从来没中过奖。他的家人、朋友都厌倦了，他们告诉他：「你为什么要浪费钱呢？你那么穷，但是你一定要买彩券。这件事几乎变成了一种宗教仪式。」

    但是有一天奇迹发生了。一辆黑色豪华轿车出现在这个裁缝的店门口，然后有一个人带着一大袋钱走出来——他中奖了！他无法相信这件事，但是当那些钱交到他手上时他不得不相信。

    他很快乐。他把商店的门锁上，然后将钥匙丢到井里，因为现在已经不用了。他有那么多钱，他可以舒舒服服的过一辈子，他可以享受世上的所有东西。但是他没有察觉到钱来得快、去得也快——他把钱花在嫖妓、酒精、赌博上面。他经历了各式各样他从来没想过的东西。在这两年内他失去了健康，而他所有的钱也都花光了。

    他回到了他的商店。人们问：「发生了什么事？你看起来好苍老！」

    他说：「那个该死的彩券毁了我的健康，还把我带到一些我不该去的地方。但是你能够拿钱来做什么？那是种持续的诱惑。一切都没了，请帮我找出商店的钥匙。」

    有一个年轻了进入井里，然后找到了钥匙，他将商店重新开张，重新开始了他的工作。

    但是由于他的老习惯，他每个月仍然去买一张彩券。现在人们问：「你为什么还做着这种事？那对你来说并不是一种祝福，那是一种诅咒。」

    他说：「我知道，而我也知道事情不会再发生了，我也不想让它再度发生。」

    人们说：「真是奇怪，那你为什么要继续买彩券呢？」

    他说。「如果我不买彩券，这一整个月我会觉得好像错过了什么。那成了我一生的习惯。我中毒太深了，所以不要阻止我买彩券。你们是知道的，这二十年来什么事也没发生，我不认为我还能再活二十年。那两年已经完全把我毁了。」

    但是当奇迹发生时，它们会一连串的发生。第二年，黑色豪华轿车又来了，他说：「我的天！现在我完了。」

    人们说：「你不必再做那些工作了。」

    他再度将门锁上，然后把钥匙丢到井里，他说：「现在不必再将它取出来了，因为我知道我没办法再活下来了。第一次的彩券几乎让我完蛋——大概有百分之七十五，这一次将会把剩下的百分之二十五也毁掉。」

    人类就是如此的无意识。又会再有同样的嫖妓、酗酒、赌博……。你的快乐是什么？它是种祝福吗？

    几天前，我收到一个消息，那就是几乎有一百万个美国人在做爱时会头痛，而且之后的两天还会偏头痛。但是奇怪的是他们还是会一次又一次的做同样的事，他们很清楚偏头痛会出现，他们会受两天的苦。他们并不享受性爱，他们也没办法，那是种诅咒；但是愚蠢、不清醒、不觉知却会引导他们。在两、三天之后，当偏头痛消失之后，他们又会开始感到冲动——他们已经忘记了。也许他们开始希望着事情不会重演。他们的一生证明了事情一直在重复的发生着。

    你的快乐是什么？除非你的快乐来自你的内在，就像花朵来自于树木内在的汁液一样……。如果你的快乐是你本质开的一朵花，它就证实了存在。你们所谓的权力、金钱、权威的快乐只不过是一种偏头痛而已。

     「当你说：『我的理性有什么好？它会像狮子渴望食物般的渴望知识吗？它是贫穷、肮脏以及一种悲惨的安逸！』」

    一个真诚的、理性的人总是在寻找真理。理性渴求真理。你的理性渴求真理吗？你的理性是对真理的渴望吗？你准备为寻找真理而牺牲一切吗？就像狮子寻找食物一样，理性也会寻找真理、智慧。其它的理性只不过是肮脏、贫穷与一种悲惨的安逸。

    「当你说：『我的美德有什么好？它还没有使我发疯！』」

    一个有美德的人无法对社会的谎言妥协。一个有道德的人会摧毁因，而不是摧毁果。他不会因为捐钱给一些机构而感到满足或心安理得。

    阿南多在孟买遇过一位会计师，他拥有一个慈善基金——那是免税的。这个基金是为了提供流浪狗食物而设立的，所以他会开着车，然后带着食物去喂狗。那些流浪狗都在孟买最贫穷的地区，那些饥饿的小孩子就站在一旁——看着他在喂狗！他被认为是非常有美德、非常慈善的人。这算哪门子的美德？而他觉得很骄傲，因为他是唯一照顾流浪狗的人。

    人们快要死了。到了这个世纪末，这个国家有一半的人都会饿死；但是他却为照顾流浪狗的举动而沾沾自喜。这些肚子突出、四肢瘦小的小孩子饥饿的站在那里，希望有人会给他们东西吃。但是他的美德、他的慈善却不包括他们。他找到了一种觉得自己是个虔诚人士的好方法。

    这种人会准备做各种的贿赂行为。事实上，那些美德是他所累积的贿赂的一小部份。贿赂并不成问题：因为，他正借着喂狗来为另一个世界做安排。

    你的美德只是为了掩盖你的罪过吗？只是为了掩盖不道德的行为吗？只是为了掩盖你对人类做过的不人性行为吗？

    「当你说：『我的怜悯有什么好？那难道不是对十字架的怜悯吗？那个爱人类的人反而被钉在十字架上。但是我的怜悯并非将人送上十字架！』」

    耶稣基督被送上十字架，但是这两千年来，没有一个基督教的教宗、代表曾经被送上十字架。是的，他们的脖子上有黄金项链串起的黄金十字架。你们真会欺骗自己啊！你们的脖子必须被绑上十字架，而不是十字架被绑在你们的脖子上，就算是黄金做的也一样。

    耶稣当时只有三十三岁，他是个年轻人，也是木匠的儿子，他常常从森林中将巨大的木头带回父亲的店里。他背负的十字架是如此的巨大，以致于在他走到刑场之前已经跌倒了三次。它不是用黄金制造的。有一些士兵在他的周围，当他跌倒时，他们讥讽他：「起来！把十字架放在肩上继续走。」

    如果你的慈悲、怜悯只不过是一种舒适的想法，你就应该轻视它。

    教宗开了一间银行，而耶稣却是个乞丐。人们曾经发现教宗的银行有洗钱的罪行——有几百万美金——那是他们全部的生意，而那几百万的黑钱，是来自于贩卖海洛因以及其它的毒品。教宗在讲道中一直说着反对毒品的话，而整个梵蒂冈却由贩卖毒品得来的钱支持着。

    意大利政府对教宗名下银行的首长发出逮捕令。但是他们无法进入梵蒂冈，因为那八平方英里的区域被视为一个独立的国家。它就在罗马的中间。掌管这间银行的只是一个主教。他不但没有被交给警察，反而升职了。现在他变成了大主教，而教宗还在继续藏匿他。意大利警方无法进入梵蒂冈，所以这件生意还在继续着。

    教宗一直在全世界教诲宗教人员不应该参与政治，他却为了对抗共产党而送了一亿美金给波兰的某个政党。如果那不是参与政治，那么什么才叫参与政治呢？人类是如此的会欺骗，不只欺骗着别人，也欺骗了自己。

    查拉图斯特拉说得对：如果你仔细看看那些让你觉得骄傲的特质，你会觉得轻视，而那是一个人身上所能发生的最伟大的事情，因为只有在那个轻视之后你才会努力超越人类，而朝向超人之路前进。

    「你有讲过这样的话吗？你有这样哭喊过吗？啊，我已经听到你这样哭喊了！」

    在内心深处，不论你有多么的聪明狡猾，你都会察觉到你的美德是假的、你的宗教是一种形式、你的道德是社会的礼仪、你的诚实只是一种表面。

    「那不是你的罪过，」——这是段伟大的陈述——「那不是你的罪过在哭喊，是你的中庸、是你罪过中的卑鄙在对上天哭喊！」

    他是说超人在每一个行动中都是全然的。全然就是他的喜悦与回报。问题并不在于你所谓的罪恶，而是在于你的中庸。你犯罪，但却是三心两意的。你甚至无法全然的犯罪。你甚至无法在你的罪恶中真诚。

    查拉图斯特拉反对孔子教导的黄金中庸。孔子比较像一个社会、政治的思想家：绝对不要走到极端，要总是停留在中间。但是停留在中间，你就永远无法全然的活在任何事情当中。查拉图斯特拉的洞见是：如果你可以全然的过你的罪恶生活，那它就会消失。是你的中庸导致它继续徘徊在你的生命当中。是你的伪善不让它被体验，因为体验本身就会让你不再去重复它了。但是因为你是三心两意的，不完整的经验就会继续催促着你去完成它。每一个不完整的经验都有追求完整的倾向。

    「那不是你的罪过在哭喊，是你的中庸、是你罪过中的卑鄙在对上天哭喊！」

    以前曾经有过禁酒令，但是所有的官僚、所有的高级官员、所有的政治领袖都在喝酒。他们拥有权力——禁止令是给别人去遵守的，没有人能够阻止他们。这就是卑鄙。

    每一个政治领袖都在剥削自己的国家。他对国家承诺会做一番大事。那些承诺从来没有实现过。

    另一方面，他会用许多的金钱来填满自己的金库。那些给他钱的人就会得到执照、得到盖工厂的许可证。那些不给钱的人就会被逮捕，他们的家会被搜索，只要有一点点小漏洞就足以折磨他们了。

    人类的卑鄙是无止尽的：有一任印度首相、印德拉甘地，她把普拉卡许以及其它的几千个人关进监狱里。是监狱杀死了普拉卡许，因为他无法得到适当的对待。他的肾脏无法正常运作，而直到确定他无法康复的时候才被释放。但是在他的葬礼上，印德拉甘地、拉吉夫甘地、桑结甘地都出席了。那几乎成了一场官方葬礼。所有的领导阶层、高级官员与将军都出席了：但是他们却是杀死他的真正凶手。

    当莫拉基德赛掌权后——他曾在印德拉当权时下狱——他的全部精力都放在将印德拉关入监牢上面。这些人不就像小孩一样吗？他们有任何的聪明与智慧吗？而现在，甚至今日，同样的事情还是在继续。有一位普那的工业家、克罗斯卡，他被逮捕下狱五天。而理由竟然是因为他是莫拉基德赛的亲戚。他的女儿嫁给了德赛的儿子。

    巴嘉嘉的工厂与办公室全都被搜索，因为他不愿意捐钱给拉吉夫甘地的竞选基金。他是普拉卡许的追随者，所以他反对印德拉甘地。现在这些人正受到折磨。当然，他们总是找得到合法的条文来折磨人们。但是卑鄙才是真正的罪恶。一个人应该清除所有的卑鄙，那会变成一种超越。

    「用舌头舔干净你的那道闪电，它在哪里呢？清理你的那种疯狂，它又在哪里呢？」一个人几乎是需要变得如此极端的，如果他要超越这种丑陋的人性，人们就会说他是疯狂的。他们说佛陀是疯狂的，他们说耶稣是疯狂的，他们说苏格拉底是疯狂的。任何不属于群众昏沉的人、任何要超越它的人，都会被群众谴责为疯子。但是这种疯狂是清理的唯一方式。

    「瞧，我教你们关于超人的事：他就是这道闪电，他就是这种疯狂！……。」

    「人类是一条被绑在动物与超人之间的绳索——是一条横跨在深渊间的绳索。」

    人类不是一种既成事实，而是一种过程——不是「既成」，而是「变成」。一只狗生下来的时候就是一只狗，牠死的时候也是一只狗。对人类来说事情并没有那么绝对。

    佛陀生下来的时候是个人，他死的时候却是个神。但是要达到这种境界，一个人必须成为烧毁所有腐败之物的闪电，他必须够疯狂才能够超越所有人类创造的伪善、礼仪、表面，人类一直停留在那些东西里，却没有成长。

    「人类是一条被绑在动物与超人之间的绳索——那是一条横跨在深渊间的绳索。」

    「那是一种危险的横越、一种危险的步行、危险的回顾、危险的颤栗与危险的静止。」

    「人类的伟大之处，在于他是一座桥梁而不是一个目标。他的可爱之处在于他是一种横越、一种向下走。」

    人类不是静态的：人类是改变的，而那就是他美丽的地方。人类不是死的而是活的——那就是他的可爱之处。他必须从动物跨向超人。他也必须鼓起勇气从超人的顶峰向下走，然后将讯息、喜悦、舞蹈给予那些留在后面的、静态的、不移动的、不改变的人。

    「我爱那些除非他们的生命变成一种向下走、否则不知道如何活下去的人，因为他们是那些将要横越的人。」

    查拉图斯特拉最伟大的贡献之一就是：一旦你达到了成道、觉醒的那一点，你就不应该留在那里。那太自私了——你应该回去。因为有许多人还在那里，也许他们的渴望睡着了，也许他们没有察觉到他们的饥渴。你必须唤醒他们、挑战他们，你必须引导他们、指引他们道路：他们要如何横越、他们要如何从动物变成超人。

    「我爱伟大的轻蔑者，因为他们是伟大的敬奉者，他们也是渴望彼岸的箭。」这些字应该用黄金写下：「我爱伟大的轻蔑者，因为他们是伟大的敬奉者，他们也是渴望彼岸的箭。」

    一个不渴望超越、不渴望登上意识最高峰的人，是不值得被称为人的。

    「我爱那些不会到九天之外寻找向下走与牺牲的理由、却为大地牺牲自己的人，那片大地也许有一天会属于超人。」

    所有的宗教都告诉你，为了达到神的王国，要牺牲你自己。查拉图斯特拉说：「为大地牺牲你自己，也许大地有一天会属于超人。」要成为即将来到的黎明的使者。要为超人的发生开路。

    「我爱那些为知识而活、想要知道有一天将会出现的超人是什么的人。他因为如此而发愿向下走……。」

    一个想要超人的人一定会想要人类消失：人类应该消失然后变成超人。

    「我爱那些爱好美德的人：因为美德就是向下走的意愿以及渴望的箭……。我爱那些不想要太多美德的人。一个美德比两个美德更有道德，因为它是个更能让命运附着于其上的结……。」

    一个人应该变成集中于一点的，他应该是一枝带着全部能量的箭。只有那样你才能够通过动物与超人之间的危险深渊。太多的美德是不必要的。

    查拉图斯特拉说，我只想得出一种美德：超越的渴望。不停留在人类，而是超越人类、变成神的渴望。

    「我爱那些当骰子依他的喜好落下却惭愧的人，以及接着问：『我是个骗子吗？』的人——因为他想要被毁灭。」

    以人类的身份成功不是一项伟大的美德，因为成功需要各式各样的卑鄙、谬误、虚假的承诺。成功需要暴力。成功的人并不是一个有爱的人、慈悲的人。

    真正慈悲的人、有爱的人是准备溶解自己，好让伟大事物出现的人。他想要成为让玫瑰生长的肥料。

    「我爱那些在做事之前就一诺千金、而且总是做到比他的承诺还要多的人：因为他发愿向下走。」

    「我爱那些既证明了未来的人类，又救赎了过去的人类的人：因为他想要被现在的人类毁灭。」

    「我爱那些因为爱他的神、所以鞭打他的神的人：因为他必须被他的神的愤怒毁灭。」

    「我爱那些灵魂有承受伤害的能力、却还保持深沉的人，以及那些甚至一点点小事就能摧毁他的人：因为如此他才会高兴的走过这座桥……。」

    他不害怕死亡，因为他知道除非种子死亡，否则植物是不会成长的。除非种子死亡，否则是不会有任何花朵的。他准备去死。在这种勇气当中，他就有能力高兴的走过那座危险的桥。

    超越之旅是危险的。你将会消失，而新的东西会进入存在。你会为新事物的来临牺牲自己，但是这种牺牲是一种伟大的喜乐，因为你是个创造者——你变成了一种新事物，你变成了伟大事物的子宫。

    「我爱所有的那些人，他们就像由人类头上的乌云中欢唱落下的沉重雨滴：他们预言了闪电的来临，他们也像预言者一般的被毁灭。」

    「瞧，我就是闪电的预言者，我也是一滴从云上落下的沉重雨滴：但是这道闪电却被称为超人。」

    查拉图斯特拉是说预言者会宣布未来，会为未来冒任何的险，会为未来而死，好让这个星球能够变成天堂；那么人类就不必成为卑鄙的，就不必再充斥那些受谴责的事情，人类就会变得纯洁与天真。

    就像在开始的时候雨云会出现——它只是下雨与闪电的预兆。

    查拉图斯特拉说：「我是闪电的预言者。我想要你们察觉到超人很快就会出现。要准备迎接他。」

    这道闪电被称为超人，因为超人是新季节、新气候的开始。大地将会绿化，死去的树木会变活，光秃秃的树枝会变得茂盛，到处都会有花朵出现。

    我告诉过你们我对超人的用语是新人类，因为超人这个字带有优越感的想法。在存在中没有什么是优越或低劣的——所有的事物都是独一无二的、与众不同的。

    新人类会是与众不同的、独一无二的。新人类不会是严肃的，新人类会有幽默感，新人类不会紧张、忧虑、充满痛苦，他反而会充满着喜悦。新人类能够跳舞、唱歌、玩耍并且变成小孩。

    新人类就是全人类的希望。

    ……查拉图斯特拉如是说。

    好了吗？玛尼夏？

    好了，奥修。


第五章

查拉图斯特拉如是说

第五章

    当查拉图斯特拉说了这些话之后，他又看了人们，然后他沉默了。(他对自己的内心说)他们站在那里、他们在那里大笑：他们不了解我，我不是为那些耳朵讲话的那张嘴。

    一个人难道必须先撕开他们的耳朵，才能教导他们去用眼睛听吗？一个人难道必须像鼓和斋戒期的说教者一样，发出隆隆的声响吗？或者是他们只相信那些讲话结巴的人呢？

    他们拥有某种引以为傲的东西。该怎么称呼那个让他们自豪的东西呢？他们称它为文化，那使得他们与牧羊人有所区别。

    因此他们不喜欢别人用「轻蔑」这个字来谈论他们。所以我应该对他们的自豪讲话。

    所以我应该对他们谈论那个最值得轻蔑的人：那就是终极之人。

    查拉图斯特拉对人们如是说：

    人类修正目标的时刻到了。人类种下最高希望之种子的时刻到了。

    现在他的土壤仍然够肥沃。但是这片土壤有一天将会变得贫瘠，高大的树木将无法再生长于其上。

    唉！时侯快要到了，人们将不再射出他渴望飞越人类的箭，而他的弓弦将会忘了如何拨弹！

    我要告诉你们：一个人身上必须拥有混沌，才能生出一颗跳舞的星球。我要告诉你们：你们身上仍然拥有混沌。

    唉！人类再也生不出星球的时刻快要来到了。唉！最值得轻蔑之人的时代快要来到了，那种人无法再轻蔑自己了。

    ！我将为你们展示终极之人。

    爱是什么？创造是什么？渴望是什么？星球是什么？」终极之人眨着眼睛如此的问。

    地球已经变小了，而终极之人跳到了它的上面，他使得每样东西都变小。他这个种族就像跳蚤一样无法被消灭：终极之人是活得最久的。

    「我们已经发现了快乐。」终极之人眨着眼睛说。

    他们已经离开了生活困苦的地方：因为一个人需要温暖。一个人仍然会爱他的邻居，并且将自己靠在邻居身上摩擦：因为一个人需要温暖。

    厌恶与怀疑被他们视为罪恶：一个人应该小心翼翼的走路。他是个仍然会被石头、或是别人跘倒的傻瓜！

    他们偶尔会使用一点点毒药：那会制造出欢乐的梦境。而到了最后，他们会用大量的毒药来换取欢乐的死亡。

    他们仍然工作，因为工作就是娱乐。但是他们会小心的让娱乐不使他们精疲力尽。

    不再有人会变得更富有或更贫穷了：这两者都是太沉重的负担。谁还想要统治呢？谁还想要服从呢？这两者都是太沉重的负担。

    没有牧羊人，也没有羊群。每个人要的都是相同的东西，每个人都是相同的：那些不做如是想的人会自愿进入疯人院。

    「从前，全世界都是疯狂的。」他们之中最敏锐的人眨着眼睛说。

    他们是聪慧的，他们知道以前曾经发生的每件事：所以他们的嘲笑是无止尽的。他们仍然在争吵，但是很快的他们会伪装起来——否则最后会导致消化不良。

    他们有白天的小乐趣，也有晚上的小乐趣：但是他们注重健康。

    「我们已经发现了快乐。」终极之人眨着眼睛说。

    ……查拉图斯特拉如是说。

    查拉图斯特拉的这些话总是深深的撞击我，因为每句话似乎像是我自己讲的一样，好像不是他而是我在讲的一样，因为他说的也都是我自己的经验。

    我讲了几乎快三十年的话。我在开始的时候对人类抱着很大的期望。慢慢的，人们自己摧毁了它。现在，我只对一小部份的人类抱着期望：我称他们为「我的人」。

    对几百万人讲话一直是一种痛苦的经验，那是意想不到的、震惊的经验，因为人们有耳朵却不会倾听。他们顶多只会随便听听而已。他们必须听，因为他们有耳朵。但是如果要倾听还需要更多的东西——在耳朵后面需要一个安静的头脑、一个有接受性的头脑，它不会干涉、不会判断。

    那么听就变成了倾听。那并不表示你必须同意你所听到的话，那也不表示你必须不同意。当风吹过松树之间的时候，你是同意还是不同意呢？——你只是倾听而已。当水流从山上跳着舞、唱着歌的流下来时，你听到水的声音，但是你会同意还是不同意呢？

    对于内在的经验也是一样，你没有同意或不同意的期望。如果你只是用一颗安静的头脑倾听，你马上就会认得真实的东西；而不真实的东西也马上会被认出。这种体认与头脑无关，这种体认来自于你的本质。

    你了解真理，但是你已经忘了它。

    当你倾听时，记忆会在突然之间出现，沉睡的东西会变得清醒。

    突然间会有一种亲切感。那不是同不同意的问题，那是去发现你以前在内在就听过的相同真理。如果在你的身上没有东西被挑起、被唤醒，那就表示你听到的话并没有什么内容、生命在其中，它是不真实的。

    这会给你一种想法，也就是真理的经验有两种：一种只是逻辑的，头脑会同意或不同意。这种经验注定会是肤浅的，因为另一个更好的、更尖锐的论点也许会摧毁第一个论点，然后这个论点就消失了，你以前以为是真实的东西已经不再真实了。第二种经验是完全不同的。它不是逻辑的、智力的、理性的论据。它是两个存在之间的亲切感。

    突然间，你身上会出现一种体认：「这也是我的真理。我以前不曾清醒过——那是另一回事——但是现在我已经被激发、被质疑了。」

    那么那就不是对我的话而产生的同意，那是你自己的真理。没有一种论点能够摧毁它，因为没有一种论点证明过它。没有任何的逻辑能够造成它的缺陷，因为逻辑并不是发现它的原因。

    在对几百万人讲过话之后，我越来越清楚我是在对着墙壁讲话：没有人在注意听。顶多只有一些人在听，但是他们之中大部份都充满了自己的偏见、充满了未经证明的想法，他们有如此多的信仰，在存在之中却没有任何的基础，所以不论你对他们说什么，那些东西都会迷失在一大群的信仰、概念、宗教、哲学之中。

    当他们谈到你的时候，他们说的是完全不同的事情。不论你说什么都已经被扭曲了，有许多东西被漏掉、有许多东西被加进去；它已经变成了新的色彩、新的意思，而那并不是原本的意思。所以他们要不是完全不听，就是或者即使他们试着去听，结果也只会创造出误解，而不是了解。

    若要倾听，一个人就需要成为宁静的、就需要处在当下、就需要把头脑的垃圾放一边——要为你正在倾听的话铺路。如果那是真的，你心中的铃声就会开始响起；如果那不是真的，那么在你身上什么事也不会发生。

    这是种不一样的了解：是透过心，而不是透过头脑。这才是一个人能够得到了解的真实道路。就是因为这样，所以这些话就完全像我自己讲的一样，我不觉得这些话是一个二十五世纪前的人讲的。

    「当查拉图斯特拉说了这些话之后，他又看了人们，然后他沉默了。」他的沉默显示了他的沮丧、显示了他对人类的失望、显示了群众的不明智。

    「(他对自己的内心说)他们站在那里、他们在那里大笑：他们不了解我，我不是为那些耳朵讲话的那张嘴。」

    「一个人难道必须先撕开他们的耳朵，才能教导他们去用眼睛听吗？」

    事实上，师父们一直在做着那种事：撕开你们的耳朵、撕开你们的头脑，好让你们能够用眼睛听——好让你们能够由你们的心来了解。

    有一个伟大的哲学家找佛陀讨论真理。这是东方的一种传统，哲学家常常游走各地，用公开讨论来挑战其它的哲学家。就某方面来说，那是段美好的时光，那是真正思想自由的时光。每一种哲学、每一种对于存在的观念都是受人尊重、受人讨论的——而且是不带有敌意的。讨论只是一种发现的手段，他们带着很大的爱与友谊而讨论。在讨论中被打败的一方，自然的会成为胜利者的弟子。

    这个叫马伦普塔的哲学家已经在全国各地打败了许多哲学家。他最大的愿望就是打败佛陀，因为佛陀是当时最有名的人。他带了五百名弟子，而那些弟子是被他打败的五百个哲学家。他挑战佛陀：「我想要讨论真理。」佛陀说：「欢迎，只是一开始必须先做一些事。第一件事就是：你了解真理吗？要不然你要如何讨论它呢？」

    马伦普塔也很真诚，他说：「我不了解真理，我是个求道者。」佛陀说：「我以前也是个求道者。现在我不复存在了——只有真理存在。你还想要——跟真理本身讨论真理吗？你要如何讨论呢？我对你感到同情。我的建议是：安静的在我身边坐个两年——只要饮用我的在、感受我的在、吸收我的在。这两年内你甚至一个字也不能说，在这两年之后你才可以开始讨论。」

    那是个奇怪的条件：他必须静静的坐上两年。但是他是个真诚的求道者，他不只是个思想家而已，而是一个想要实现真理的人——不是以逻辑的结论来实现，而是以存在性的了解来实现。

    他同意了。就在那一刻，佛陀的其中一个弟子摩诃迦叶，坐在树上开始疯狂的笑了起来。

    马伦普塔不了解。他对佛陀说：「这个人怎么了？他突然间没有理由的笑了起来。」佛陀说：「你可以去问他本人。」

    摩诃迦叶对马伦普塔说：「如果你真的想问问题，现在就问。在两年后，你将会找到答案。谁还会问问题呢？你将会消失。这个人很危险。我以前也是来找他讨论问题的，而他也对我玩了同样的把戏。在他身边静静的坐了两年之后，我消失了。现在，我就是真理，但是我不可能再讨论了。我笑是因为我想到：他又在玩他的老把戏了，这个可怜的家伙将会坐上两年，然后想着过了两年之后将会有一场伟大的讨论。我要告诉你：如果你对讨论有兴趣，现在正是时候。」

    但是马伦普塔同意佛陀的话，他说：「佛陀说得很中肯。我不知道任何关于真理的事，我怎么能讨论它呢？让我坐上两年。我已经浪费了五十年的时间在国内流浪、和几千人讨论，我辩了又辩，而我手中有什么呢？——我的双手是空的。我浪费了五十年，我可以再冒两年的险。而佛陀本人的宁静、诚恳、芳香……有一种氛围环绕在他的身边，而那几乎是伸手可及的，那使我确信他不会欺骗我，他也不会欺骗任何人。」

    这两年间他在宁静中等待，但是在这两年间，他消失了。他的头脑变得如此宁静，以致于他甚至忘了去计算月、日、星期。当两年过去后，他还没察觉到两年已经过去了。是佛陀对他说：「马伦普塔，你忘了我们的约定吗？两年已经过了。两年前的这一天，你来找我。根据我们的约定，我现在准备要讨论了，你可以问问题了。」

    他不但没有问问题，反而在眼中充满了喜悦的泪水，他把头放在佛陀的脚下，然后说：「请原谅我。摩诃迦叶是对的。我已经陷入了与你在一起的亲密之中，现在我不需要再问任何事、你也不需要回答了。我在你的内在本质中了解你。我看到了你的光、我看到了你的爱、我经验到了你的真理。最令人惊奇的事情是当我经验到它们的时候，突然间，在我的内在同样的经验也开始绽放了。」

    「你的真理只是一个触发点，它触发了我内在的某种东西，而我察觉了我自己的真理——它们是相同的。请原谅我。我是无知的、自我的，甚至还会有与你讨论真理的想法——真理是无法被讨论的，但是它能够在宁静当中被体验。」

    「一个人难道必须先撕开他们的耳朵，才能教导他们去用眼睛听吗？一个人难道必须像鼓和斋戒期的说教者一样，发出隆隆的声响吗？或者是他们只相信那些讲话结巴的人呢？」

    「他们拥有某种引以为傲的东西。该怎么称呼那个让他们自豪的东西呢？他们称它为文化，那使得他们与牧羊人有所区别。」

    世界上的每一个人都自豪于一件事：他的文化。我曾经被许多的国家、政府、教会所谴责，但是理由总是一样——我对他们的文化造成危险。有二十个国家立法不让我进入他们的土地。理由是什么？——是我可以摧毁他们的文化、他们的道德、他们的宗教。而那似乎是种白痴般的想法，一方面，他们宣称他们的文化有四千年之久——在印度，他们宣称他们的文化有九千年之久；他们用九千年造出了一个文化——而仅仅一人就能够摧毁它。

    我曾经被一些国家驱逐，而在那里我只是花三、四个礼拜到那里的观光客而已。我只准备在希腊待四个礼拜。两个礼拜过去了，在那两个礼拜中我没有离开我住的屋子。但是世上最老的基督教会、希腊正教的大主教，威胁政府、威胁我、威胁我住的那间在小岛上的屋子的主人……他威胁如果我不马上离开希腊，他就要烧掉我的屋子——我与和我在一起的人们会被活活烧死。

    而理由是什么？——是我危害到他们的文化。一个想要再停留两个礼拜、而且不想出门的人，竟然能够摧毁一个存在了两千年的文化。这样的文化还值得挽救吗？它难道不是腐烂的吗？甚至只要轻轻一推，整个由纸牌做成的宫殿就会倒下。你已经用了两千年的时间创造它，而你却害怕这两个礼拜。

    世界上的每个人都自豪于他的文化。但是你们的文化是什么？查拉图斯特拉是对的：「他们称它为文化，那使得他们与牧羊人有所区别。」它算不了什么，它只是人类自我的一种发明。你们也许讲着不同的语言，你们也许穿着各种不同的衣服，你们也许制造着各种不同的建筑，你们也许有着各种不同的音乐——但是没什么好自豪的：甚至连那些在沙漠中流浪的游牧民族，都有他们自己的文化，而他们也像任何人一样的自豪。

    当马可波罗到达中国时，他在日记中写道：中国人无法被称为人类，他们似乎是次人类的物种。理由是什么？是一些小事情……中国人吃蛇。事实上，一旦你切掉了蛇的头部，它就是纯粹的蔬菜了，因为毒性只在嘴巴、在一个小小的腺体中。一旦嘴巴被切掉了，你就得到了纯粹的蔬菜。而中国人认为它是最美味的食物之一。但是马可波罗无法相信——人类在吃着蛇。当然，他们一定是次人类。

    而中国人又是怎样看马可波罗的呢？他们听说过西方，但是他是第一个进入中国的西方人。现在仍然找得到一些当时的书，那显示了中国以前是有高度文化的国家，就某方面来说西方国家是远远落后的。

    中国以前有印刷品、有纸币，在世界上那是最近才发展出来的。只有一个高度发展的社会，才能够想到带着几百卢比的金子或银子是一种不必要的负担。没有这种必要。你可以带一千卢比的纸钞在你的口袋里，它没有重量。政府承诺不论在何时，你都可以到银楼带走一千卢比的金子。那是一种承诺性的纸钞，那是更容易携带、更容易兑换的。你可以把一千卢比带在身上，而不用带金币或银币。

    当中国人看到马可波罗时，当时的中国作家写道：「我们听说人类是由猴子进化的——现在我们相信了。马可波罗只是一只猴子而已。」

    每个文化都有它自豪之处，但是每个文化都只不过是种特定的、由群众发展出的生活风格，而且每个文化都会摧毁个人。它强迫每个人与其它人相似，强迫每个人有同样的信仰系统、同样的神、同样的庙宇、同样的神圣经典、同样的道德、同样的礼仪、同样的礼貌——它降低了个人的独特性。它使个人成为一个齿轮。所以不论文化是什么，它都是对个人的谋杀，它是谋杀个人的不同方式。那没什么好自豪的。

    个体不被摧毁、而且独特性还被支持的世界，将是查拉图斯特拉所说的世界、超人的世界。超人无法是群众的一部份。超人只能够用绝对的自然、不妥协来做自己，他尊重别人，却不会让任何人来羞辱他。

    查拉图斯特拉在心中想着：「因此他们不喜欢别人用『轻蔑』这个字来谈论他们。所以我应该对他们的自豪讲话。」

    直到目前，他都一直在说人类身上没有什么值得尊敬的东西。唯一伟大的事就是超越这种人类，人类充满了竞争、充满了暴力、充满了战争、充满了嫉妒、充满了残忍。这种人类是值得轻蔑的；这种人类是不值得尊敬的。

    但是他想：「如果我继续讲，他们将完全无法了解我。我应该放弃『轻蔑』这个字，因为他们对自己感到非常的自豪，虽然他们身上并没有值得自豪之处。里面的每一件事都是丑陋的，他们是伪善的，他们不会显露他们的丑陋，他们继续隐藏它——那就是他们的文化。我应该谈论他们的自豪之处。他们也许会听得进去。

    他找到了一种方式。他要讲同样的事情，他要指出同样的路，但是如果人们是那么的愚蠢，那么为什么不利用他们的自豪之处呢？至少他们有能力了解，而且会准备去倾听。

    「所以我应该对他们谈论那个最值得轻蔑的人：那就是终极之人。」你不是那个最受轻蔑的终极之人。「终极之人」这个字看起来很美。但是如果你想一想的话，终极之人的意思就是你身上的丑陋之事都达到了充分的成长，也就是你无法再比终极之人更丑陋了——你只是开端，你只是在往终极之人移动。

    「查拉图斯特拉对人们如是说：人类修正目标的时刻到了。」这些就是人们喜欢的东西——他们的头脑是目标导向的。每个人都是这样长大的，以致于他变成了一个获得者：在你所在的任何领域中获得更多，并且爬上顶峰。

    「人类修正目标的时刻到了。人类种下最高希望之种子的时刻到了。」也许这些话会被人们听到。他正在使用人类自豪的语言：目标、希望。那就是每个人为了某种目标而生活的方式：想要成为世上最有名、最富有、最有权势的人。每个人的内在都有一个亚历山大大帝，只是方式不同而已。

    「现在他的土壤仍然够肥沃。但是这片土壤有一天将会变得贫瘠，高大的树木将无法再生长于其上。」

    所以不要浪费时间：修正你的目标，让你的目标变得清楚，带着绝对的希望将你的全部能量专注于目标上，因为土壤现在还够肥沃——很快的它将不再肥沃。它会变得贫瘠，然后高大的树木将无法再生长于其上。而那就是每个人想要变成的——成为可以碰触到星星的、最高大的树木。

    「唉！时侯快要到了，人们将不再射出他渴望飞越人类的箭……。」现在，他以一种间接的方式讲到了他的看法：「唉！时侯快要到了，人们将不再射出他渴望飞越人类的箭……。」他又再一次的说着：「超越人类。」但是他已经换了他的用字……「而他的弓弦将会忘了如何拨弹！」

    「我要告诉你们：一个人身上必须拥有混沌，才能生出一颗跳舞的星球。我要告诉你们：你们身上仍然拥有混沌。」

    他说的刚好是同一件事，但是除了非常聪明的人才能够……。如果你不是非常警觉，你将会以为他说的是完全不同的事情：他只是用不同的字，他的意思是相同的。

    「我要告诉你们：你们身上仍然拥有混沌。」他不说你是一团混沌、你是值得轻视的，他反而说星球只会由混沌之中出生。一个人必须拥有混沌才能生出跳舞的星球。但是你只能成为一团混沌、你只是一个子宫，才能够生出一颗跳舞的星球。

    他就是那样称呼超人的，人类必须只是一个子宫，超人才会被生下来。人类必须成为一枝箭，但是箭靶是超人。

    「唉！人类再也生不出星球的时刻快要来到了。唉！最值得轻蔑之人的时代快要来到了，那种人无法再轻蔑自己了。」查拉图斯特拉是个很有智慧的人。如果你无法了解他的语言，他就会讲你的语言，但是他会让你体会到他的意思。

    「最值得轻蔑之人的时代快要来到了，那种人无法再轻蔑自己了。」

    「瞧！我将为你们展示终极之人。」

    「『爱是什么？创造是什么？渴望是什么？星球是什么？』终极之人眨着眼睛如此的问。」

    终极之人是人类的死亡。现在已经没有任何关于爱、创造、生出星球的问题了。终极之人已经忘记了超越的语言。他会认为他就是整个存在的目标，他会认为他已经到达了，旅程结束了。

    查拉图斯特拉说：「那种我已经到达了的想法是自杀性的想法。生命是一场朝圣之旅。」事实上，目标不存在。你总是一直在到达，但是你永远不会到达。所有的目标都只是要使你移动着、成长着。所有的目标就像地平线，它似乎如此的近，只在几哩外。你认为你可以走到它，但是你永远无法走到它，因为它只是一种表象而已。

    天与地并没有在任何地方会合。你走到地平线之前所在之处，它就已经退到更远的地方了。你与地平线之间的距离仍然是相同的，它不会有任何的改变。而这就是生命之美，它会继续成长，它不知道结束；它会继续活下去，它不知道死亡——它是永恒的。

    但是这种永恒唯有人类总是渴望超越自己才会出现，他总是在想着：如何超越？如果有神的话，要如何更远离动物、更接近神呢？那就是为什么查拉图斯特拉说：「人类是一条伸展在动物与超人之间的绳子。他是一座桥，你不应该把房子盖在桥上——桥是要被通过的。」

    阿卡巴是印度最伟大的皇帝之一，他有个尚未实现的伟大梦想。但是拥有伟大梦想是很好的，即使它们尚未实现也是一样。事实上，只有小梦想才能够被实现，梦想越大，实现的可能性就越小。

    他想在印度创造一个新首都，它将成为世界上最美的都市，它在各方面都是独一无二的。整个城市都要成为一件艺术品，不只是一座宫殿而已，而是一整个城市的宫殿。他从很年轻的时候就开始做这件工作。几千个工人、建筑师、石雕师都为了建造城市而持续工作了五十年。

    这个城市还存在着，它是未完成的；它的名字是法特普尔希克利。它是一座鬼城——没有人曾经在那里住过，因为它从来没有被完成。阿卡巴死后他的继承人认为这个梦想花费太大了。阿卡巴几乎用尽了所有的财富，他们对此事不感兴趣。

    你要经过一座通过美丽河流的桥才能进入这个城市，阿卡巴想要用一段美丽的句子来欢迎进入城市的人们。他要他的人去查书籍和所有宗教的经书，最后他们终于在查拉图斯特拉的句子中找到：「人类只是一座桥，一个人不应该把房子盖在桥上——桥是要被通过的东西。」在法特普尔希克利，这是第一句欢迎你的话。

    终极之人问：「爱是什么？」他知道金钱是什么，他知道权力是什么，他知道受人尊敬是什么，但是他不知道爱是什么。

    他问：「创造是什么？」他知道科技，他知道科学，他知道核子武器，他知道如何摧毁全人类——但是他不知道创造是什么。

    「终极之人眨着眼睛如此的问。」

    「地球已经变小了，而终极之人跳到了它的上面，他使得每样东西都变小。他这个种族就像跳蚤一样无法被消灭：终极之人是活得最久的。」为什么终极之人活得最久呢？——因为他已经忘记了生命中还有更多的东西。

    他停下来了，他停止了成长，他停止了做梦，他停止了希望，他没有未来，他已经是一具尸体了——那就是他活得最久的原因。

    很显然的，死人是无法再死一次的。终极之人是人类的死亡，那就是他活得最久的原因。他只是一具尸体，没有爱、没有音乐、没有歌曲、没有舞蹈、没有创造力。他无处可去，他只是被卡住了。只有坟墓存在，而没有任何复活的可能性。如果这种人不听查拉图斯特拉的话，那么查拉图斯特拉在二十五世纪前说的话将很快就会实现。

    「地球已经变小了……。」就毁灭这件事来说，人类已经变得非常强而有力了。

    事实上，人们只是谈论「爱」这一类的字眼，但是他们不知道它的意思。他们从来没有爱过。他们的心从来不了解那个被称为爱的泉源。他们知道婚姻，他们知道如何制造小孩，但是爱并不是制造小孩的技术。动物可以没有任何爱而制造小孩，人类也是没有爱而制造着小孩。因为要了解爱……只是被生下来是不够的，爱必须被学习，它是一种艺术。人类就像动物一样并没有遗传到爱。它不是生物上的东西。你不必去学习「性」，它是附赠的。但是爱是某种像静心、像祈祷的东西。你并不是必然会认识它们的。你也许活得没有爱、没有静心、没有祈祷，你也许死的时候还不曾品尝到这些经验。

    透过科技与科学，人类已经变得非常有生产力了，但是他的创造力正在消失。谁会关心创造力呢？那是昂贵的，那要花很多的时间。当汽车可以在组合在线生产的时候……福特汽车工厂每分钟可以制造一辆车子，这些车子会一辆接着一辆的在组合在线前进着，它们是完全相同的——谁会在乎独特性呢？

    有创意的人在市场上已经不再有价值了。有生产力的人才是有价值的，而这两者之间的差别是很大的。有生产力的人只是一个技师，有创意的人是一个天才。

    「『我们已经发现了快乐。』终极之人眨着眼睛说。」他们的快乐是什么？他们拥有所有的金钱、权力、权势——但那是快乐吗？

    「他们已经离开了生活困苦的地方：因为一个人需要温暖。一个人仍然会爱他的邻居，并且将自己靠在邻居身上摩擦：因为一个人需要温暖。」但是那并不是爱。

    「厌恶与怀疑被他们视为罪恶：一个人应该小心翼翼的走路。他是个仍然会被石头、或是别人跘倒的傻瓜！」人类停止犯错的那一天，他就会停止学习。

    只有机器不会犯错，它们在某方面来说是完美的。

    终极之人只会成为一个机器人。

    他会有效率的做每件事，他不会被石头或人类跘倒，他连一个错都不会犯。但是这样的人已经失去人性了。

    你透过错误而探索生命的新领域，你透过错误而变得成熟，你透过错误而变得有智慧，人类是透过错误而进化的。

    但是如果我们停止犯错，那么你就知道极致之人已经到达了——他们变成一个机器人。他会活得最久，但是活得没有爱、没有歌曲、没有舞蹈——他的生命会比死亡还糟。

    「他们偶尔会使用一点点毒药：那会制造出喜悦的梦境。」终极之人将会发现药物……它们正在被发现。

    「他们偶尔会使用一点点毒药：那会制造出欢乐的梦境。而到了最后，他们会用大量的毒药来换取欢乐的死亡。」

    「他们仍然工作，因为工作就是娱乐。但是他们会小心的让娱乐不使他们精疲力尽。」

    这件事已经变成了一种问题。查拉图斯特拉的这些话对我们这个世纪来说是如此的真实，他对未来的洞见似乎是很了不起的。人类正在被机器取代。越来越多的工作正在交给机器去做。世界上的一些伟大哲学家关心的是：很快的，所有的工作都会由机器负责。那么人类要做什么呢？让成千上万的人类没工作做是很危险的。

    人们通常都认为，当退休后他们就会休息、放松、享受。

    但是当他们真的退休了，他们会发现休息是不可能的、放松是不可能的，因为他们一辈子都在练习焦躁、忧虑、紧张、痛苦。现在，突然间，他们无法只是因为退休，就改变他们的旧习惯、六十年来的旧习惯。

    老人会对小事情变得心烦意乱或苦恼，这并不令人意外。儿女与老人、新一代与老一代要在一起生活是很困难的一件事。不只是时间的代沟、知识的代沟，有代沟是因为老人没事情可做，他一辈子都在做着一些事。现在他正到处找事做，却没有事情留给他做。

    从前投入工作的这股能量，对他来说变成了一种问题、一种负担。他想要释放它，它变成了愤怒、它变成了心烦意乱、它变成了对每个人的谴责。而世界上的一些伟大思想家提出了一种观点，就是我们必须提供老人某种工作，只为了让他们有娱乐。也许那不是有用的工作。也许让一群老人制造某件东西，然后第二天再让另一群老人毁掉它。但是那只是供他们娱乐而已。

    而且老年期变得越来越久；在欧洲，八十岁、九十岁、一百岁、一百二十岁的人并不少见。在苏联，特别是在某个地区、在高加索山，在那里有几千人已经超过了一百五十岁。

    在那里有几百个人甚至活到了一百八十岁。他们仍然在田里、在果园里、在花园里工作——他们要求工作。你无法在六十岁的时候，就让一个将会活到一百八十岁的人退休。他只活了三分之一的人生，还有三分之二还是空白的。你必须给他一些工作。

    甚至有一些经济学家提出，应该付给准备失业的人更多钱，因为他们准备成为失业人口；和那些要求就业的人比起来，应该付他们更多钱，因为在就业与更多的薪水之间，他们是无法两者兼顾的。你可以选择。因为有些可怜的家伙将会为空虚的人生而受苦——他需要补偿。过去的经济学家从来没有想过失业的人将比有工作的人获得更多的钱。

    工作将会由机器接管，因为它们可以做得更好、更有效率、更快速。以前需要一千个人来做的工作，现在只要一部机器就能办得到。以前需要一万个人来做的工作，现在只要一部计算机就能办得到。但是这一千人或一万人要怎么办呢？查拉图斯特拉说这些人会想要死掉。

    在一些先进国家，有一些运动在进行，他们的老人正在要求宪法上的自杀权——你无法说他们是不对的。

    他们说：「我们已经活够了，现在继续拖着这副身体是不必要的折磨。我们想要到坟墓里休息。我们已经看过、经验过了一切。现在，已经没有什么可以让我们希望、梦想或欲求的东西了。明天是空虚的，这让我们感到害怕——还是死了比较好。」

    因此，有一种运动是我所支持的：那就是安乐死。每个政府都应该在医院为那些想死的人提供设备。也许你可以设限。在过了八十岁之后，如果有人想死，你应该在医院中做一些美好的安排，好让他能够休息、邀请朋友、与朋友或老同事见面、听听好音乐、听人阅读小说或诗句、看最好的电影，因为这是他最后的一个月。

    为什么要不必要的骚扰人们呢？只要给他们一针，让他们进入越来越深的睡眠，最后那会变成死亡。我很确定，政府将会为此让步，医药科学将会为此让步，因为它似乎是如此的合乎人性，以致于如果有人活得够久了——他的儿女变老了，他的儿女已经六十多岁了，他们正要退休——那么现在正是时候。

    你的出生不是自由的，但是至少你应该有死亡的自由，你应该有选择死亡日期的自由。它应该成为基本人权的一部份。

    「不再有人会变得更富有或更贫穷了：这两者都是太沉重的负担。谁还想要统治呢？谁还想要服从呢？这两者都是太沉重的负担。」对于终极之人来说，每件事情都会变成负担。他只想要死。

    「没有牧羊人，也没有羊群。每个人要的都是相同的东西……。」这种事正在发生，每个人要的都是同一件事，你可以看到这种事正在发生。突然间，一种流行的发型出现了，你会看到成千上万的人都留同样的发型。突然间，一种流行的服饰出现了，你会看到成千上万的人都穿着同样的衣服。设计师一直在创造新流行，因为工厂需要生产东西，要不然，这些工厂会一无所有。那么你要如何付这些工人薪水呢？

    新的肥皂、新的香烟……但是在它们当中并没有什么新玩意。也许只有包装是新的、也许只有颜色不同而已，但是它会变成流行。曾有人计算过每一种流行平均有三年的寿命。在三年之后，人们就会厌倦，他们会想要新的东西。

    这并不是快乐。这是一种寻找快乐的绝望，但是方向却错了。

    「……每个人都是相同的：那些不做如是想的人会自愿进入疯人院。」

    只要与人们的想法有一点点不同，人们就会怀疑你、怀疑有什么不对劲、怀疑你疯了。要成为群众的一部份，人们就会将你视为清醒的。

    群众也许是疯狂的，那不是重点。你只不过是群众的一部份，你做着他们在做的事情。例外是不被允许的。个体性是不被允许的。个体会被逼入疯人院。这就是终极之人。

    「『从前，全世界都是疯狂的。』他们之中最敏锐的人眨着眼睛说。」

    「他们是聪慧的，他们知道以前曾经发生的每件事：所以他们的嘲笑是无止尽的。他们仍然在争吵，但是很快的他们会伪装起来——否则最后会导致消化不良。」

    「他们有白天的小乐趣，也有晚上的小乐趣：但是他们注重健康。」

    健康应该是件自然的事情。一个人甚至不应该察觉到健康。那是健康最古老的定义：你完全没有察觉到身体的时刻。你只有在头痛的时候才会察觉你的头部，要不然你为什么需要去察觉头部呢？你只有在胃痛或怀孕才会察觉你的肚子，要不然你为什么需要去察觉肚子呢？

    只有疾病才会让你警觉。但是在全世界，却有那么多关注于健康的意识：健康食品、健康诊所、自然食品。这表示我们绝望的在寻找着某种让我们快乐的东西。在我们的财富中、在我们的教育中、在一个充满了各种小玩意与小玩具的世界中，我们都是悲惨的。

    「『我们已经发现了快乐。』终极之人眨着眼睛说。」根据查拉图斯特拉的说法，终极之人就是你身上所有丑陋的完全成长，而这种终极之人是必须被避免的。终极之人快要来到了，他正以非常强大的方式来到。他已经非常接近了。

      这种终极之人只能被一件事阻挡：如果我们能够创造出一种新人类、一种深植于静心的人类、一种从头移向心的人类、一种他的优先级不是逻辑而是爱的人类、一种不关心外在的富有却对内在宝藏非常有兴趣的人类——简单的说，就是一种完全觉醒、成道的人类，一种察觉到神性的存在、并且充满了喜悦而想将它分享出去的人类。

    除非我们创造出新人类，否则终极之人将会来临。终极之人就是人类的死亡。

    新人类可以阻止那种死亡。新人类可以给你一种新的生命、一种新的移动空间、一种新的层面、一种新的方向感。它将会是向内的。几千年来，我们都一直在向外走。我们已经走得离自己太远了。

    现在是我们应该回家并且向内看自己本质的时候了，因为在我们的本质里面有我们向外寻找的一切。我们不会在外面找到它，它不会在那里。它就在这里。

    ……查拉图斯特拉如是说。

    好了吗？玛尼夏？

    好了，奥修。


第六章

查拉图斯特拉如是说

第六章

    我们对别人的信心，会在热切的想拥有对自己的信心之处背叛我们。我们对朋友的渴望就是背叛我们的东西。

    而通常我们只是想用爱来跳过羡慕而已。而通常我们会攻击、会制造敌人，只是为了隐藏我们无力抵挡攻击的事实而已。

    「至少当我的敌人吧！」——真正的尊崇者会如是说，他不会为了要求友谊而冒险。

    如果你想要一个朋友，你必须也愿意为他掀起战争：要掀起战争，你必须有能力成为一个敌人。

    你甚至应该尊敬你朋友身上的敌人。你能够接近你的朋友而不穿越他吗？

    你应该要在朋友身上拥有最佳的敌人。当你反对他的时候，你的心应该要觉得那是最接近他的时候……。

    没有自己的秘密的人，会激发起别人的愤怒：那就是你害怕赤裸的理由！如果你是神，你将会为你的衣服感到羞耻。

    你无法为了朋友而把自己装饰得太好：因为你应该为他变成指向超人的箭头，以及成为超人的渴望。

    你是否曾经看过你睡着的朋友——然后去找出他看起来像什么吗？然而，你朋友的脸还是另一种东西。那是你自己的脸倒映在粗糙、不完美的镜子当中……。

    对你的朋友来说，你是新鲜的空气……、面包和医药吗？许多人在自己的枷锁中无法传送这些东西给自己，然而他却是朋友的传送者。

    你是个奴隶吗？如果是，你就无法成为朋友。你是个暴君吗？如果是，你就无法拥有朋友。

    在女人身上，奴隶与暴君都被隐藏得太久了。因为那样，所以女人还无法胜任友谊：她只了解爱。

    在女人的爱当中，是她对一切她不爱之事的不公正与盲目。而在女人被光明启蒙的爱当中，伴随着那道光，也仍然会有出其不意的攻击、闪电与黑夜。

    女人还无法胜任友谊：女人仍然是小猫、小鸟。或者，顶多是母牛而已。

    女人还无法胜任友谊。但是请告诉我，你们这些男人，又有哪一个是能够胜任友谊的？

    ……查拉图斯特拉如是说。

    友谊一直是被哲学家忽略的主题之一。也许我们以为自己了解友谊的意义，并将我们的了解视为理所当然；因此我们忽略了它的深度、忽略了它成长的可能性、忽略了它有不同的色彩以及不同的意义。

    查拉图斯特拉已经以伟大的洞见谈论了这个主题。最重要的一件事情是：一个人需要朋友是因为他无法单独。只要一个人需要朋友，他就不太能够成为一个朋友——因为这种需求把别人贬为一种对象。只有能够单独的人才能够成为一个朋友。友谊不是他的需求，而是他的喜悦；那不是他的饥渴，而是他想要分享的丰富之爱。

    当这种友谊存在时，它不应该被称为友谊，因为已经进入了一种全新的境界：我称它为「友善」。它已经超越了人际关系，因为所有的人际关系在某方面来说都是束缚——它们使你成为奴隶，也让别人成为奴隶。友善只是分享的喜悦，它不带有任何的制约、期待，它没有要求回报的欲望——甚至连感激都不必有。

    友善是最纯粹的一种爱。

    它不是一种需求，它不是一种必需品：

    它是全然的富足、是洋溢的狂喜。

    查拉图斯特拉说：「我们对别人的信心，会在热切的想拥有对自己的信心之处背叛我们。」

    一个相信别人的人，是一个害怕相信自己的人。基督徒、印度教徒、回教徒、佛教徒、共产党员——都没有足够的勇气对自己产生信心。他相信别人。他相信那些相信他的人。

    这真是荒谬：你的朋友需要你，他害怕他的单独；你需要他，因为你害怕你的单独。两个人都在害怕单独。你难道认为你们在一起时，你们的单独就会消失吗？它们只会加倍，或者也许是好几倍；因此所有的人际关系都会导致更多的悲惨、更多的痛苦。

    信心也一样。你为什么要相信耶稣呢？你难道不能相信自己吗？你为什么要相信佛陀呢？你难道不能相信自己吗？你有没有想过其中的涵意——如果你不能相信自己，你又怎么能相信佛陀呢？基本上，这是你的信仰。佛陀和它是没有关系的。

    如果你无法相信自己，你就无法相信任何人，你只能欺骗别人。如果你把某人当成信仰的对象，那么要欺骗别人就更容易了，但是那是你的信心——是一个空洞之人的信心、是一个不了解自己的人的信心、是一个活在黑暗与无意识中的人的信心、是一个没有信心的人的信心。那是一种世界性的疾病，因为每个人都在相信别人。甚至连耶稣都在相信上帝——他也没有足够的勇气去相信自己。

    你相信耶稣，他却无法相信自己；他相信上帝。当然，我们不知道上帝相信谁，但是他一定相信着某人。那似乎是一种无信仰者、无信心者的无限连锁，他们希望别人也许会满足他们的空虚。但是没有人能够满足你的空虚。

    你必须与你的空虚会合。

    你必须活出它，你必须接受它。

    在你的接受当中隐藏着一种伟大的革命、一种伟大的启示。

    你接受了你的单独、空虚的那一刻，那种接受的品质就会使人改变。它会变成相反的东西——它会变成一种丰富、一种满足、一种能量与喜悦的泛滥。从这种泛滥之中，如果你的信任升起了，那它就是有意义的；如果你的友善升起了，那它就是有意义的；如果你的爱升起了，那它就不只是一个字眼而已，它就是你的心。

    查拉图斯特拉说得对：「我们对别人的信心，会在热切的想拥有对自己的信心之处背叛我们。我们对朋友的渴望就是背叛我们的东西。」对别人有信心的欲望只背叛了一件事：那就是你太贫穷、太空虚、太无意识了。这不是改变你现况的方式；这只是一种虚假的安慰。

    你不需要安慰；你需要革命，你需要本质上的转变。你必须与自己达成协议——第一步是要拥有正确的信任、正确的友谊、正确的爱。否则你所有的人际关系——爱、友谊、信心——都只不过是背叛而已。你正在暴露你自己，并且告诉别人你是空虚的，你不值得拥有这些。

    如果你无法爱自己，谁又会爱你呢？

    如果你无法成为自己的朋友，谁又会做你的朋友呢？

    如果你无法信任自己，谁又会信任你呢？

    「而通常我们只是想用爱来跳过羡慕而已。」

    我们的欺骗很深入，我们的狡猾很微妙。我们给丑陋的事情美丽的名字；那就是我们最古老的策略。

    在印度，当有人死去时，人们会把他带到葬礼的场地，这被称为mahayatra——「伟大的旅程」。这个人死了，但是人们用美丽的字眼欺骗自己：「伟大的旅程」。他们试着把死亡的真相隐藏在帘幕后面。基本上他们害怕的是自己的死亡。

    我在童年的时候曾经去过很多葬礼——我很爱去参加葬礼。我的父亲很担心我，他说：「你不了解，那个死掉的人既不是我们的亲戚，也不是我们的邻居，他甚至不认识我们——他是个陌生人。也没人邀请你去参加他的葬礼，你还不如去上学。」

    我说：「我在葬礼中学到的，比在学校中学到的还要多。」甚至从我童年的时候，我就已经弄清楚许多事情了。人们在葬礼中从来不会谈论死亡——从来不会！我从来没有听过他们谈论死亡。他们谈论许许多多的事：电影、政治，除了死亡以外，而死亡却是他们在肩上扛着的东西。我很惊讶——当尸体在火葬场上燃烧的时候，人们不会面对它，而是背向着它。他们会分成几个小团体，因为他们必须待上三、四个小时，好让尸体完全燃烧，而在这三、四小时之间会有各式各样的闲聊。

    ……我常常在这些团体之间逛来逛去。我只是想找到一个谈论死亡的人——但是我从来没有找到。

    他们也不会安静的坐着，因为沉默是危险的。他们让自己投入谈话当中。他们在自己与身旁的死者之间创造着一种文字的障碍。昨天还在和他们讲话的这个人正在火焰中燃烧着；但是他们从来没有再看过他一眼。

    在我出生的地方有一种习惯，在死者的尸体被点燃之前，地方上的重要人士要为死者讲一些好听的话——也就是要赞美他。这些话全都是虚假的，因为我知道这是个什么样的人，他们对他的赞美完全是虚构的。我问过许多所谓的德高望重的人：「你有想过你说的都是谎话吗？」而我得到的答案都一样，他们说你不能讲死者的坏话。你可以讲谎话，但是你必须赞美他。

    有一次……有一个村子里最令人讨厌的人死掉了。他一直在骚扰每一个人，他对每个人都有所亏欠；他到处拿别人的东西，他从来不付钱。全村的人都讨厌他。他一直被判刑，他坐过两、三次的牢，但是他从来没有改变过他的生活态度。他是个寄生虫；他是个强壮的人，所以每个人都怕他……。

    我也去了他的葬礼，我很好奇谁会来赞美他，还有他们要怎么形容这个人。现场一片死寂——没有人要站出来讲话。最后有人告诉镇长：「除非有人为他讲一些好话、赞美的话，否则这个火是点不下去的，你还在等什么？我们都了解……随便讲一些话，讲什么都好，我们必须完成这个习俗。」

    镇长是个很美的人——他是个很有创造力和天份的人。他写了一些美丽的故事，它们被拍成了电影，所以他是家喻户晓的人物。不论在他的内涵上或职业上，他都是最合适的专家。

    我那时正坐在他旁边，他对我说：「你有什么好主意吗？」他认识我——我们常常在一起讨论一些奇怪的话题。

    我告诉他：「我想不出来。」

    他说：「那你来讲好了。」

    我说：「不，因为我不是德高望重的人。你是镇长——你来讲。我会给你提示。」

    他说：「但是我想不出来……我是个编剧，但是甚至连我都想不出要对这个人讲什么。我说的话绝对会是谎言——甚至要讲出这些话，我都会觉得不好意思。」

    我说：「不要觉得不好意思；你只要讲一件事：比起他那四个还活着的兄弟，他算是个天使了。」

    他说：「太好了。那是真的！你不是在说谎，也没有所谓捏造的问题了。」这是真的；他的四个兄弟比他更危险。因为他们更年轻、更强壮……。

    他站了起来，然后说：「他是个天使……」每个人都看着他：他在说什么啊？说谎也要有个限度吧！他停下来看了看四周，然后说：「……和他还活着的四个兄弟比起来。」然后人们开始鼓掌！这是真的——我没有说谎。我还没看过有人在火葬的时候鼓掌的。

    回到家之后，镇长对我说：「你拯救了整个场面！但是你真是个奇怪的男孩；你几乎跑遍了所有的葬礼，好像你都没别的事做一样。」

    我说：「我们有一天都必须离开人世——在那之前我想要尽可能的学习死亡。我也在观察人们的心理：他们的内心在发抖，却又在表面上谈笑、聊天——他们只是为了避免去意识到每个人的死亡也就是你的死亡。每个人的死亡就是一种『你该准备了』的信号：你的时辰也许会在任何时刻来到。」

    但是我们总是用美丽的字眼来隐藏真相。

    当你说「我爱某人」时，你真的了解你说的话吗？你完全了解什么是爱吗？更有可能的是，你称之为爱的只不过是肉欲而已。如果你告诉某人：「我正在渴望你的肉体……。」那会是真的，但是女人马上会去叫警察来。但是当你说「我爱你」时，女人就会有一种飘飘然的感觉；而这其实是一样的！只是美丽的字眼正在掩盖丑陋的真相而已。

    「而通常我们只是想用爱来跳过羡慕而已。而通常我们会攻击、会制造敌人，只是为了隐藏我们无力抵挡攻击的事实而已。」

    这是个非常奇怪的巧合，马基维利和尼采都想不到他们的后代都将会成为我的门徒。尼采的孙女在这里，马基维利的曾孙女也曾是我的门徒——她曾经在这里待过。他们两个人都会同意查拉图斯特拉的话。

    马基维利说的话会让你比较明白。他说攻击就是最好的防守。不要等别人来攻击你——那时候就太迟了。如果你觉得你无力抵挡攻击，那么你就最好先攻击别人。不要处于防守的一方。处于防守的一方，就是已经几乎被打败了一半。

    尼采也有相同的看法，他是从另一种观点：攻击别人的人是害怕被攻击的人。他们是由于恐惧才会攻击，因为他们是多疑的，他们知道自己的弱点、他们知道自己的脆弱、他们知道他们会被攻击。由于这种恐惧、这种脆弱他们才攻击别人。这些就是人类心理产生的奇怪方式。

    通常你会认为：当某人攻击时，他一定是非常有力的，他是因为有力量所以才攻击的。那不是真的：那是由于脆弱、由于自卑，他不想要给你机会……。而先攻击确实会让他更强大，因为被攻击的人会想：「也许他是更强壮、更有力的；否则他不会攻击我。」

    「而通常我们会攻击、会制造敌人，只是为了隐藏我们无力抵挡攻击的事实而已。」

    「『至少当我的敌人吧！』——真正的尊崇者会如是说，他不会为了要求友谊而冒险。」

    你曾经要求任何人「至少当我的敌人吧！」吗？我不认为有人会要求别人当他的敌人。你一定会要求人们：「当我的朋友。」但是敌人是从哪来的？没有人想要敌人，没有人要求敌人，但是敌人仍然比朋友还要多。

     也许当你要求某人「做我的朋友」时，那只是由于恐惧而已，如果你不要求他做你的朋友，那他可能会变成你的敌人。但是这算是哪门子的友谊呢？朋友每天都会变成敌人。事实上交朋友就是创造敌人的开始。

    尼采是说那是更值得尊重、更值得尊崇的——如果你觉得某人会变成你的敌人，那么最好还是要求他：「至少做我的敌人吧！」要真实一点。那会让你更坚强。

    真理总是让人坚强——真理有丰富的力量。但是我们依赖谎言。我们继续的交朋友，我们进入社交场合、俱乐部，我们继续认识别人。那被称为「社交」，但是那事实上是一种防守。你与上流社会、有权力的人交朋友，好让你能够觉得自在，好让他们不会对你有敌意。但是那并没什么不同；那只会让你变得脆弱。那使你的友谊成了一种虚假的东西、一种社交仪式。

    是的，我要说尼采是对的：如果你猜想某人会变成你的敌人，那么最好去邀请他：「拜托，请成为我的敌人吧！」好好的给他一个震撼。他要花上几个小时去想——那是什么意思？——因为从来没人做过这种要求。但是你已经做出了最诚恳的陈述，那会让你更坚强、更有营养。每一个诚挚的行动与每一个诚恳的文字都将使你越来越坚强。

    「如果你想要一个朋友，你必须也愿意为他掀起战争：要掀起战争，你必须有能力成为一个敌人。」

    这些话就是其中的涵义：如果你想要一个朋友，你自然会同意一件事——他的敌人就是你的敌人。否则友谊又有什么意思呢？如果你想要一个朋友，你就必须也愿意为他掀起战争。

    你必须准备好，因为友谊的意思是你正在付出承诺，它的意思是不论好日子、坏日子、喜悦的时刻、沮丧的时刻、荣耀的时刻、失败的时刻你都会站在他那一边——你会像个影子一般站在他身边。要掀起战争，你必须有能力成为一个敌人。如果你害怕、你是个懦夫，你就无法成为一个敌人，那你就把成为一个朋友的想法忘掉——这两件事是一起的。你不是必须抛弃两者，就是必须接受两者。

    佛陀会帮助你了解这件事。据说他曾经讲过：「我不是任何人的朋友，因为我不想成为任何人的敌人。」成为一个朋友的意思，就是关于对你的朋友有敌意的人，你已经准备要成为一个敌人。

    佛陀说得对：「我无法成为一个朋友，因为我不想成为一个敌人。」——我只是脱离了。我对友谊漠不关心，我对敌意也漠不关心。

    有件事是非常有意义的，查拉图斯特拉说：「你甚至应该尊敬你朋友身上的敌人。」因为你的朋友随时都能变成你的敌人，因为友谊与敌意是同一种能量的两极。它们是互补的，它们不是矛盾的。那就是敌人可以成为你的朋友，而朋友可以成为你的敌人的原因。

    「你甚至应该尊敬你朋友身上的敌人。」只有在潜在的敌人存在于朋友身上时，朋友才能够变成敌人。

    你也应该有能力尊敬那个潜在的敌人；只有那样你才是全然的接受了你的朋友。那就是友谊并不是一种小孩子游戏的原因。它是某种非常成熟的东西，因为它需要深入的了解。

    「你能够接近你的朋友而不穿越他吗？」你必须闯入他的世界；只有借着闯入你才能接近你的朋友。但是没有人想要被闯入，那就是友谊开始转为敌意之处。那是一种奇怪的现象：要接近他你就必须闯入他的世界；如果你不闯入他的世界你就会保持疏离——友谊就只会停留在社交阶段。

    要接近他你就必须闯入他，但是闯入他你就是在惹恼他、激怒他，因为你强迫他把秘密交给你。你正在强迫他在你面前成为赤裸的，很可能你的闯入会变成敌意的开始。

    「你应该要在朋友身上拥有最佳的敌人。当你反对他的时候，你的心应该要觉得那是最接近他的时候……。」

    「没有自己的秘密的人，会激起别人的愤怒。」查拉图斯特拉对人类心理学的了解似乎远远的走在佛洛伊德之类的人们前面。

    「没有自己的秘密的人，会激发起别人的愤怒：那就是你害怕赤裸的理由！」为什么人们会被你的赤裸冒犯呢？几乎在每个国家裸体都是一种罪行。

    但是这是很奇怪的……如果你赤裸的站在路中央，你并没有对任何人造成任何的伤害。当然，在普那这里事情就不是这样了，因为这个城市有世界上最完美的骆驼(注：查拉图斯特拉所说的骆驼、狮子、小孩中的骆驼)，而赤裸的站在骆驼们之前是不太好的。

    但是你的赤裸为什么会冒犯人们呢？要仔细的想一想。你并没有对他们做任何事情。如果你把衣服脱掉——那些是你的衣服——为什么他们会受冒犯，而到了将它变成罪过的地步呢？理由是，你的赤裸也就是他们的赤裸。曝露了你自己的赤裸，你也就曝露了他们的赤裸。借着赤裸你提醒了他们在衣服底下他们也是赤裸的——那才是激怒他们之处。

    几天前尼兰告诉我……。我有一个门徒，一个非常老、非常有悟性、非常稀有的门徒，她名叫希迪，她来自一个非常富有的工业家族。她告诉尼兰她丈夫的哥哥的事情，那个人是马哈拉施特拉省最重要的工业家之一……。他认识我；当他父亲还活着的时候我常常住在他艾哈迈德纳格尔的家中——他的父亲是马哈拉施特拉省议会的发言人——希迪从那时候开始认识我，她全家都认识我。他来到普那，所以希迪一定问过他：「你为什么不来听奥修讲话？」

    他说：「我可以来听奥修讲话，但是我必须闭上眼睛，因为奥修说的话都很有意义，但是我无法看着他的男弟子牵女人的手；我无法看着任何穿着不恰当的女人。」

    现在他一定差不多有六十五岁了——有什么好怕的？他不来听我讲话是因为他怕看到某个女人没有「穿着恰当」，那连裸体甚至都还沾不上边……。

    他的「穿着恰当」是什么意思？——因为人们对于「穿着恰当」有不同的定义。对回教徒来说，除非女人的脸被遮住，否则她不是「穿着恰当」的。你无法看见回教徒女性的脸。回教徒女性失去了脸上的光芒、美的光芒，因为她的脸从来没有接触到阳光——她的脸总是被一层黑纱遮住。你只能从两个小洞看到两个眼睛。

    什么是穿着恰当？又为什么有人要为它担心呢？那一定是他自己内在的某种压抑——也许是一种想要看女人裸体的欲望。所以如果女人穿着不恰当，这种欲望就会变得很强大。为了他自己被压抑的性欲，他正在谴责着别人。

    没有人要为此负责——是你的宗教要负责，是你的僧侣要负责，是你不够聪明，而无法去过更自然的生活。

    「如果你是神，你将会为你的衣服感到羞耻。」这句话应该用黄金写下来——特别是写在普那的每一条街上。

    如果你是神，那么你就会为你的衣服感到羞耻，隐藏任何东西都会对存在不真诚，完全的曝露你自己就是显示出你的信任、显示出你的爱、显示出你没有任何的毒蛇藏在身上——你的心是孩童之心，是天真的、纯粹的、芳香的。

    「你无法为了朋友而把自己装饰得太好：因为你应该为他变成指向超人的箭头，以及成为超人的渴望。」如果你真的是一个朋友，那么你能为他做什么呢？你们的人际关系、你们的友谊、你们的爱会为他做出什么贡献呢？查拉图斯特拉说：「你应该为他变成指向超人的箭头，以及成为超人的渴望。」如果你能够在他身上创造出超越自己的驱动力，并且让他变成指向星星的箭头，那么你就满足了你们的爱与友谊。除此之外的一切事情都是俗气的。

    「你是否曾经看过你睡着的朋友——然后去找出他看起来像什么吗？」这是个很好的练习，因为我一直在这个国家到处旅行，我有许多观察人们睡觉的机会；否则，要进入别人的卧房观察他们睡觉是很难的，但是在火车上就……。

    这是一种启示：那些看起来很绅士、很良好、很有文化的脸孔，在睡觉的时候会变得很丑陋——因为面具消失了。当你在睡觉时，你显然没办法继续维持你的面具，你没办法在半夜继续看着镜子、一次又一次的补你的口红。口红会开始随着你的口水流到脸上……。

    看着一个睡着的人，你会觉得很迷惑，因为他的睫毛不是真的、他嘴唇的红润不是真的。在他的脸上有任何真实的东西吗？或者每件东西都是假的？睡觉会泄露你醒着的时候一直在隐藏的东西。

    「你是否曾经看过你睡着的朋友——然后去找出他看起来像什么吗？然而，你朋友的脸还是另一种东西。那是你自己的脸倒映在粗糙、不完美的镜子当中。」看着这些沉睡的人，到了某种程度，你不可能会察觉不到：「我的脸大概也是这样。」他们在沉睡中喃喃自语，他们说着无关紧要的事情，他们在使用着猥亵的字眼。他们并没有意识——是意识在保持着一种表象、一种虚假的脸孔。但是你会察觉到你的脸也是这样。

    「对你的朋友来说，你是新鲜的空气……、面包和医药吗？许多人在自己的枷锁中无法传送这些东西给自己，然而他却是朋友的传送者。」你自己是个奴隶，但是你假装成你朋友的传送者。同样的事也适用于你们的救世主：他们自己并没有被拯救，但是他们准备去拯救这个世界。

    耶稣一直在坚持：「我是救世主，如果你相信我就不需要其它的东西了。你会被拯救，你会从地狱中被拯救出来，你会从痛苦与黑暗中被拯救出来。」数百万的基督徒仍然在安慰自己：在审判日耶稣会和他的父亲、也就是上帝一起出现，然后指出谁是他的羔羊；他们就会得救然后上天堂。

    剩下的那些人呢……？剩下的人们，会被判刑几百万次，会被丢进地狱之火的无底深渊——永不超生！

    甚至在二十世纪，在世纪末，数百万的人仍然相信他们需要做的就是相信耶稣——他是唯一的上帝之子——然后他们可以继续做他们想做的事，他们会得救。只是相信——而这是非常廉价的。

    我被强押入美国监狱的第一晚……。与我同房的囚犯一定是个非常虔诚的基督徒。他放了本圣经在床上，然后他跪在地上，他非常虔诚的把头放在圣经上。而就在圣经的上方挂着从杂志上剪下的各种色情图片，他贴得墙上到处都是。

    我看了整件事情的经过，当他结束祷告时，我问他：「是谁把这些图片放在这里的？它们真的很美。」

    他说：「是我放的——你喜欢吗？」

我说：「它们真的很美。我也是个虔诚的人。」当我说：「我也是个虔诚的人。」他变得有一点怀疑。他说：「你这句话是什么意思？」

    我说：「你难道看不出其中的矛盾吗？你在对上帝祷告，你把头放在圣经上，你跪在地上、祈求着自己会被拯救……。」

    他说：「我当然会被拯救。我是个相信上帝的人，我是个相信耶稣的人。」

    我说：「那这些色情图片是怎么回事？」

    他说：「那不重要。一旦你信了耶稣，你就得救了。」

    我说：「也许那就是原因……你坐牢几次了？」

    他说：「这次只是第四次而已。」

    我说：「那你一直在犯什么罪呢？」

    他说：「各种罪。但是不管我有没有被关在监牢，我总是在早上和晚上都祈祷。这些罪都都是小事。我对耶稣的信仰是绝对的；他无法违反他的承诺。」

    我说：「你有任何的担保吗？如果他在审判日没有出现，你就麻烦大了。如果到时候这些裸女出现，然后说：『他是我们的追随者。他每天早上、每天晚上都一直跪在我们面前……。』」

    他看着我。他很生气的说：「你似乎不是基督徒。」

    我说：「我是一个基督徒；不然我为什么要管你？但是你跪在这些色情图片、猥亵图片中的裸女前。这些裸女会在最后的审判日出现，你要记住，我也会以一个证人的身份出现在那里。」

    他说：「我的天！我听说过你这个人，我曾经在电视上看过你，他们也许是对的，他们说你是个危险的人。原谅我，但是请你不要在那一天提到这些图片。」

    我说：「那你把它们拿下来。」

    他说：「那有点困难。我无法一天二十四小时都在祈祷，那是我唯一的娱乐——把图片从杂志上剪下来，然后把它们贴得到处都是……。也不是只有我才在做这种事，所有的牢房都充满着色情图片。」监狱为囚犯提供了这些杂志，监狱也提供了圣经。第二天狱卒来的时候，我问他：「你提供这两种东西给那些可怜的囚犯，你难道看不出其中的矛盾吗？」

    他说：「没有人曾经指出过这种矛盾。」

    我说：「你还需要别人来指出来吗？你自己难道看不出来吗？」

    他告诉我：「你跟我到办公室去。我们可以在那里讨论，不要在囚犯面前讲这些事——你会煽动他们。」

      我说：「我不是在煽动他们反对圣经，我是在煽动他们反对这些贴得墙上到处都是的丑陋图片。你每天都来这里，你看到这些事的发生，而你却对此保持沉默。当我出去后我也会对媒体揭露你的事情。」

    他说：「别那样做！」

    我说：「那正是那个囚犯对我说的：『别在审判日那样做。』」

    你的头脑是如此的四分五裂——你继续做着各种事情。在白天你想办法让自己不会散开来；到了晚上事情就变得非常困难。

    我听说：

    有一个人的妻子……几乎所有的妻子在晚上都会注意她们的丈夫，特别是那些爱讲话的丈夫，如果他们会说梦话的话她们就会注意。那天晚上丈夫一直在说着：「苏菲亚，亲爱的苏菲亚……。」

    妻子无法控制自己了——她把他叫醒，然后问他：「苏菲亚是谁？」

    他说：「苏菲亚吗？——那是一匹马的名字，我正在做赌马的梦。」

    妻子并没有被说服——没有一个妻子会被丈夫说服——所以她就去找其它的证据。她在他的记事本中找到了苏菲亚的姓名和电话！到了早上她拿出了记事本，然后说：「刚才那匹马打电话来，我说：『他睡着了——给我你的号码。』所以号码在这里：你可以打电话给那匹马。」

    查拉图斯特拉说：「要在你的朋友睡着时看他们……。」这不只是关于你的朋友，基本上那是关于你自己。只有一个诚实的人、一个非常诚恳的人，才能够在清醒和睡着时都是相同的。如果他是个喜悦的人，甚至在死亡时他的脸都会显示同样的光芒、同样的喜悦——那么睡觉时就更不用说了。

    一个人应该是整合的。那会给你力量；那会给你一种完全不同的力量——那不是一种毁灭的力量，而是一种创造力。

    「你是个奴隶吗？如果是，你就无法成为朋友。」有些人没有察觉到他们有成为奴隶的倾向。他们想要被奴役，因为当他们被奴役，他们的责任就被那些奴役他们的人带走了。

    除非准备接受生命中所有的责任，否则你的内心总是会想要成为奴隶，因为只有一个奴隶才是不用负责任的。但是奴隶无法成为朋友——他在寻找一个主人，而不是一个朋友。从另一方面来说同样的事也是真的。

    「你是个暴君吗？如果是，你就无法拥有朋友。」因为你在寻找奴隶，你不是在寻找朋友。任何有尊严的人都不会以友谊的名义被奴役。

    「在女人身上，奴隶与暴君都被隐藏得太久了。」这件事要由男人负责。查拉图斯特拉没有提到它。也许他仍然只把自己视为一个男人——他尚未超越男人与女人的二元性。他像个男人般的谈论女人；因此他就不必负责任了。否则许多在女人身上的错误事情，都要由男人来负责。

    「在女人身上，奴隶与暴君都被隐藏得太久了。」是男人强迫女人的。他已经让女人几乎变成了洋娃娃——她只是一件展示品。男人并没有给女人对等的同样尊重。他在精神上强迫女人成为奴隶，在女人的身上，几千年下来，自然会存在着一种强烈的报复欲望。

    它会在一些小地方出现：她会折磨丈夫、她会对他唠叨，她一直在怨恨。

    但是我要你们记住，这个责任，是要由男人来负责的。女人从来不曾得到自由。你让她成为奴隶，而她想要脱离那种奴役，但是你已经打断了她身边所有的桥梁。你不让她受教育，你不让她在社会上自由的活动，你不让她有财务上的自由……而且你让她一直怀孕。你利用了她。你不曾给予她人类应得的尊重——自然就会有报复产生。

    她用她自己的方式来报复：她折磨你，她让你的生命变成地狱。你已经让她的生命变成地狱了；她也要让你的生活变成地狱。你的方式和她的方式不同，但是最后的结果是你们两人的生命都变成了地狱。

    「因为那样，所以女人还无法胜任友谊：她只了解爱。」女人无法拥有友谊，因为她不是自由的。她的个体性不被承认，她的独立性不被尊重——她怎么能够成为朋友呢？

    查拉图斯特拉说女人只了解爱，这一点是错误的。如果她甚至连友谊都无法了解，她又怎能了解爱呢？她只了解肉欲。她也因为同样的理由而恨男人，因为她很清楚这些甜蜜的字眼：「达令」、「蜜糖」、「我爱你」都只不过是肉欲的前奏而已。她自然会以自己的方式反应——她会说她头痛。

    你说「达令」、「蜜糖」，然后她说她头痛。她有自己折磨你的方式——你已经折磨她够久了。

    查拉图斯特拉在这一点是错的，他错在他把自己认同为男人。他与佛陀、马哈维亚、耶稣并没有什么不同——他们都把自己认同于男人；女人是一种次人类的物种。

    「在女人的爱当中，是她对一切她不爱之事的不公正与盲目。」查拉图斯特拉不了解女人。也许他不了解女人心的深度。说女人的爱当中是不公正与盲目，那是不对的。

    女人的爱仍然比她身上的任何东西都更具洞察力。她的逻辑已经被男人摧毁了。她的聪明已经被男人弄坏了。只有她的爱……虽然几世纪以来男人做了许多努力，好让女人成为满足男人性欲的工具，但她的爱任然毫发无伤。那是妇女解放运动唯一的希望。那是女人要在人类史上第一次达到她们的尊严、她们的独特、她们的灵性成长的唯一希望。她们在任何方面都不输给男人。

    但是这就是问题所在：甚至像佛陀和查拉图斯特拉这样的男人都很超越自己的男性身份。女人还是某种比较低下的、不属于男人高度的东西。她仍然还在黑暗山谷中的某处。

    我无法接受查拉图斯特拉的这种论点。就算男人持续的对女人施以暴力，如果还有任何东西在女人身上活下来的话，那就是她的爱。在她的眼中有爱，她整个人都充满了爱。

    查拉图斯特拉说：「而在女人被光明启蒙的爱当中，伴随着那道光，也仍然会有出其不意的攻击、闪电与黑夜。」这还是要由男人负责。男人与女人只有在他们的平等性、独特性被接受的时候才能够和平相处。然后友谊才能够开花结果。然后黑夜与出其不意的攻击才会消失。

    女人已经几乎快被男人逼疯了。她们在所有的宗教、政府、法律、社会、教育都是男人制定的状态之中生存了下来，这真是个伟大的奇迹。女人是如何生存下来的？那真是个奇迹。

    就我了解，这种奇迹是因为她的爱才有可能发生。就算男人错误的对待了她，她仍然爱男人。就算她被奴役、被枷锁捆绑，她仍然成为母亲、姐妹、爱人、女人。面对这么多人格上的攻击她还生存得下来，只因为存在比较需要女人。存在一直在保护女人，因为女人是母亲，从母亲身上所有的生命都会流动。透过她的爱，生命才能够唱歌、跳舞，世界上才仍然有某种美与优雅。

    女人构成了世界一半的人口。如果她们被解放、被给予基本人权，世界会进入一种了不起的蜕变——那种事是非常有必要的。女人一直被阻止做出任何贡献，除了生小孩以外。她可以做出许多贡献，而那种贡献的品质会是完全不同的。它会有更多的美，它会更活生生，它会有更多的爱，它会有更多的汁液。

    「女人还无法胜任友谊：女人仍然是小猫、小鸟。或者，顶多是母牛而已。」我要为这句话谴责查拉图斯特拉。这种言论可以在所有的宗教经典中找到。在这里的查拉图斯特拉已经完全被遗忘了……没有人谴责他，因为只有男人才读书，几世纪以来女人甚至被禁止读书；她们不知道这些经典是怎么描写她们的。

    中国的经典中不接受女人有灵魂。盛行至这个世纪的中国古代法律中，甚至允许丈夫谋杀妻子。那不被视为是犯罪，因为妻子只是一件物品，就像家具一样，如果你想要摧毁椅子那并不是犯罪。

    但是女人不被准许去读这些经典——只有男人在写它们，也只有男人在读它们。

    至到现在为止我们都活在男人制造的世界中，这个世界对待女人的方式是绝对是错误的。女人既没有被探索过，也没有被列入考虑过。

    「女人还无法胜任友谊。但是请告诉我，你们这些男人，又有哪一个是能够胜任友谊的？」有一种清醒又回到了查拉图斯特拉身上，因为他正在谈论反对女人的话……他一定是在最后想起了他正在说女人无法胜任友谊——但是男人呢？在那方面他是个诚恳的男人，所以他说：但是请告诉我，你们这些男人，又有哪一个是能够胜任友谊的？

    ……查拉图斯特拉如是说。

    好了吗？玛尼夏？

    好了，奥修。


第七章

查拉图斯特拉如是说

第七章

    当你有一个敌人的时候，不要用善行来回报他的恶行：因为你会使他羞愧。而是要证明他对你做了好事。

    最好还是生气，而不是让人羞愧！当你被诅咒时，我不希望你还去祝福，还不如稍微诅咒回去比较好！

    而且你应该在遭受很大的不公正时，快速的在旁边制造出五个小的不公正。独自承受不公的人是惨不忍睹的。

    你已经知道这件事了吗？被分享的不公就是半个公正。而那些能够忍受的人应该自己来承担不公。

    一点点的报复比完全不报复更具有人性。如果惩罚对犯规者来说不也是一种权利与荣耀的话，那么我就不喜欢你的惩罚了。

    宣布自己是错的，比坚称你是对的更高贵，特别是当你是对的时候。你必须够富有才能够如此。

    我不喜欢你们冷酷的公正；在你们的法官眼中只存在着刽子手与他冰冷的刑器。

    告诉我，在哪里可以找到眼中有爱的公正呢？……

    我要如何才能够发自内心的公正呢？我要如何才能够给每个人属于他自己的东西呢？对我来说这件事就够了：我给每个人我自己的东西。

     ……查拉图斯特拉如是说。

    耶稣说的最有意义的一件事情是：「如果有人赏你一巴掌，你要把另一边的脸也给他打。」

    查拉图斯特拉不会同意这一点。他不同意的理由是很重要的：如果有人赏你一巴掌，而你又把另一边的脸给他打，你就是在贬低他的人性。你变成了一个圣人，而他变成了一个罪人，你正在使他变得不好意思，你变得「比你更神圣」。这是种侮辱，这不是对人类的尊重。

    查拉图斯特拉会要你保留人性而还手——而不是变成神圣的。那样的话你就不是在侮辱别人。你就是在显示：「我属于你，你属于我。我没有比你更高级，你没有比我更低级。」

    这是种奇怪的看待事情的方式。但是查拉图斯特拉一定是想要人记住这一点。那就是所谓的圣人基本上是自我主义者，甚至在他们的谦卑、谦虚当中都是如此。他们只是在轻视人类而已。在内心深处他们知道你们都是罪人，你甚至不值得他们生气——他们在任何方面都不会把你视为与他们相等的人。

    查拉图斯特拉是非常有人性的人，他不想要满足你所谓的灵性自我主义。你们百分之九十九的圣人都成了圣人，好让他们能称你们为罪人，他们的喜悦不在于成为圣人，而是可以称你们为罪人、可以贬低每个人——摧毁每个人的尊严就是他们的喜悦。

    查拉图斯特拉对人际关系的看法一定比任何人都来得深入。他说：「当你有一个敌人的时候，不要用善行来回报他的恶行：因为你会使他羞愧。」某人对你做了某种恶行，你有了一个敌人——不要用善行来回应他的恶行。那就是所有宗教一直在教你的。在表面上，他们的教导看来很深奥：甚至当别人对你做坏事时，你都还在做着好事。

    但是为什么你要做好事呢？好事后面的心理是什么呢？在无意识深处你难道没有在享受着让别人不好意思的乐趣吗？而这种事能够被称之为灵性吗？让别人不好意思……用同样的事回应别人会比较好。那样做不会使他不好意思，也不会给你的自我滋养。

    「而是要证明他对你做了好事。」与其用善行来响应恶行，查拉图斯特拉劝人们。「还不如接受他的恶行，然后证明他对你做了好事。」这是对生命的一种完全不同的看法，它一定远比任何宗教曾经探讨过的东西来得深奥。

    如果你可以证明他对你做的是好事，那你不只避免了对他做坏事，而且你也避免了因为对他做好事、而让他有不好意思的感觉。

    相反的，证明他对你做的是好事，你就把他的立场送到他的眼前。这样做也许会让他的敌意消失。

    很难对一个一直证明你的恶行对他来说是善行、利益、祝福的人保持敌意。他是非常奇怪的——他对生命的看法是很奇怪的，但是他的奇怪也许会改变你。那些宗教一直在教导的事情似乎不会使人改变。

    我听说有一个基督教的传教士一直在重复耶稣的讲道：「即使你被打了一巴掌，也要把另一个脸颊给他打。」有一个人站出来打了他一巴掌。这种事从来没发生过，他一辈子都在宣扬这种理念。有人照办了，但是这并没有帮助，他充满了愤怒。但是在群众面前他必须证明他遵守他的理念。所以他不干愿的把另一个脸颊也给他打，他希望这个白痴不会再打他。但是那个人也不是个普通人——他甚至更用力的打了另一个脸颊！

    这个传教士马上发生了重大的转变，他跳到那个人身上，然后开始揍他。这个人说：「你在干什么？这违反你的教导！」传教士说：「忘了那些教导吧！因为那只关于第二个脸颊。在第二个脸颊之后已经没有教导了。我现在自由了！直到那一点以前我都是遵守耶稣基督的话——我并没有第三个脸颊！」

    佛陀讲过一句话，那显示了这一类教导是没有用的。他说：「至少原谅别人七次。」七次也已经够多了，一个原谅七次的人将会经历一场转变，否则一个人怎么原谅七次呢？但是有一个人站出来问佛陀：「那第八次呢？我想要确定一下。七次的话我还办得到，但是第八次呢？我就自由了吗？」

    佛陀不敢相信他看到的、听到的事情。他说：「你完全误解了我的话。原谅我，那么我要说那是七十七次。」

    这个人说：「那并没有什么不同。我是个摔角手。我甚至可以忍受七十七次。之后呢？你可以给我任何数字，但是问题还是一样——之后呢？」

    如果问题仍然存在，那么这个人甚至在第一次的时候都没有原谅过他。他只是遵守着一种仪式，并且累积着更多的愤怒，愤怒会越来越多，当佛陀说的数字结束时——他就要给这个家伙好看。

    看到这种情形，于是佛陀说：「我收回我的话。我不会说七次，我也不会说七十七次。我只会说：『要宽恕。』给你数字是错的。我不会给你任何数字，只要宽恕就好。」

    但是查拉图斯特拉的方法并不是宽恕，因为如果宽恕某人，他将不会宽恕你——永远不会。如果你还手，你们就是相等的，事情就结束了。但是当你宽恕时，这个经验还是不完整的。你让这个人不好意思，他也无法宽恕你。你藉由宽恕创造了一个更大的敌人。没有人曾经从这种角度看事情，除了查拉图斯特拉以外——重点是要摧毁敌意，而不是创造敌意。耶稣或佛陀都无法给你转变敌意的钥匙。

    查拉图斯特拉说：「如果你真的想让敌意消失、以友谊取代敌意——那么就对他证明他给你的是利益、是有价值的东西，你对他如此感激，以致于你无话可说。」他会觉得迷惑，因为那不是他的用意，但是他会看到一件事：那就是你并不是个自我主义者，而是个非常单纯、可爱的人。

    「最好还是生气，而不是让人羞愧！」每个人都在教你不要生气，但是当你不生气时你就是在让别人羞愧。他掉到了下方，而你上升了——你是如此的慈悲啊！

    写「查拉图斯特拉如是说」这本书的尼采曾经说过耶稣甚至在他上十字架的最后一刻，仍然是个自我主义者，因为他的最后祈祷是：「天父，原谅这些人，因为他们不知道自己在做什么。」

    在最后的祈祷他也只祈祷一件事：「我知道，而别人都不知道，这些人都是无知的，原谅他们。」

    查拉图斯特拉会说耶稣正在使他们羞愧，还能怎么样呢……。他们把他送上十字架时，到了最后一刻他还在为他们祈祷：「原谅他们，他们不知道他们在做什么。」他仍然是知道的人，而别人都还是无知的——他们是次等的人类。

    查拉图斯特拉无法原谅耶稣。他的行为就像所谓的「比你更神圣」的人一样。甚至在他死的时候也忘不了那一点。他最后的话代表了他的整个人生。也许那就是他被送上十字架的原因。人们无法原谅他，他正在让他们感到羞愧——他们必须毁灭他。耶稣也要为他被送上十字架而负责，就像那些将他送上十字架的人一样。

    「最好还是生气，而不要让人羞愧！当你被诅咒时，我不希望你还去祝福，还不如稍微诅咒回去比较好！」保持人性！他的坚持是非常清楚的：你是人类，你就要保持人性。他不期望你变成圣人，以致于人们诅咒你的时候，还期望你祝福他们。

    「而且你应该在遭受很大的不公正时，快速的在旁边制造出五个小的不公正。」保持人性的方式。不要违反自然。「而且你应该在遭受很大的不公正时，快速的在旁边制造出五个小的不公正。独自承受不公的人是惨不忍睹的。」

    查拉图斯特拉的追随者，尼采，当他发疯后被送入了疯人院，当时他忘了所有的事情，他甚至无法认得自己的姐姐，她一辈子都在照顾着他。她没有结婚，只因为她要照顾他，因为他单独一人，没有别人可以照顾他了。但是甚至在他发疯的时候，他都忘不了一件事：当他签名的时候，他都会写「反基督．尼采」。他永远忘不了那个「反基督」，他对耶稣与耶稣的教导的反感是如此的深刻。

    为什么他那么反对耶稣呢？只因为这个人说：「我是上帝唯一的儿子，我是牧羊人：你们是我的绵羊。你们需要做的是相信我，然后我就会拯救你们——将你们带离束缚、黑暗、悲惨、地狱。」他在证明自己是上帝。尼采无法原谅那一点。那是人类能拥有的最大自我，它如此的虔诚以致于没有人会抗议，它如此的美以致于一个人永远不会察觉它的丑陋。

    「独自承受不公的人是惨不忍睹的。」那正是耶稣在做的事。耶稣据说曾说过：「我的死是为了拯救全人类。我扛着十字架是为了将你们带离所有的痛苦。」没有人被带走，也没有人被拯救，事实上他连自己都救不了。

    查拉图斯特拉说得对：「独自承受不公的人是惨不忍睹的。」

    「你已经知道这件事了吗？被分享的不公就是半个公正。」如果你遭受不公，就以不公响应。那就是被分享的不公，那几乎是半个公正。如果整个的公正不可能发生，至少让它成为半个公正。但是如果它没有被分享，那么它就只是纯粹的不公、一面倒的不公。

    但是伟大的导师们正在告诉你：「你应该谦卑，你应该谦逊，你不应该生气，你应该宽恕。」那就是查拉图斯特拉独自站立之处——他是个拥有独一无二看法的独特个体。

    「而那些能够忍受的人应该自己来承担不公。」如果不公发生在你身上，而你又不想报复，那么与其抱怨不公，如果你有足够的能力，你就应该自己承担你受到「不公平对待」的这件事——不是别人对你不公。是你制造不公的，你要为它负责。但是别以任何方式摧毁其它人的尊严。

    「一点点的报复比完全不报复更具有人性。如果惩罚对犯规者来说不也是一种权利与荣耀的话，那么我就不喜欢你的惩罚了……。」如果你的惩罚对犯规者来说不也是一种权利与荣耀的话，那么我就不喜欢你的惩罚了。对被惩罚的人来说，你的惩罚应该成为一种荣耀，它不应该是毁灭性的。惩罚应该让他更强壮，它应该是尊敬的，它应该是一种荣耀。他应当受惩罚，而惩罚应该是合乎比例的。

    「宣布自己是错的，比坚称你是对的更高贵，特别是当你是对的时候。」那给了你尊严。那不会带走任何人的尊严，它会给你荣耀。在你自己的眼中你开始拥有一种对自己的尊敬与爱。

    「你必须够富有才能够如此。」要惩罚某人而让他觉得像是种荣耀，需要一个非常富有的灵魂。那是非常稀有的现象，但是它在某些时刻将会发生。

    我告诉你们许多次。有一个禅僧，在一个满月之夜小偷进入了他的屋子。那是栋小屋，它在村庄外的远处。他的门是开的，因为在屋子里没有什么需要关门保护的东西。这个禅师除了一条毯子外什么都没有，白天他用这条毯子盖住身体，晚上他用这条毯子睡觉。他清醒的躺在窗户旁边，他在看满月升起。那是个很美的、非常安静的夜晚。

    当小偷进来时，这个禅师开始流泪。因为他的屋子里什么也没有。这个可怜的家伙大老远的从村子来到这里。他必须马上做些事情，好让这个小偷不会觉得不好意思、不会觉得被侮辱。相反的，他应该感到荣耀。

    他点燃了一根小蜡烛，然后披着毯子跟着小偷进入了屋子。这个小偷大概走过了两、三间房间。当小偷看到他的时候变得很害怕。禅师说：「别害怕。事实上我在这个屋子住了三十年，我找遍了每个角落却什么也没有，我很抱歉。你是来给我荣耀的，因为小偷会去富人的屋子、国王的屋子、宫殿——谁会来找我们这些穷人呢？你是第一个史无前例的小偷。你给了我如此的荣耀。在我这一生中我第一次觉得像个富人。」

    这个小偷更加害怕了，因为这个人似乎不正常——他在说什么啊？禅师说：「只有一件事，你必须和我做个约定。我在这个屋子里还没找到任何东西，这个地方完全腐烂了。但是我可以帮助你，你是新来的。你也许没办法走遍这个屋子。我会带你到处看看。但是要记住，如果你找到任何东西，要一人一半。」

    小偷说：「天啊，他是这屋子的主人。」甚至在那种奇怪的情形下小偷也开始笑了起来。禅师也笑了，他说：「好吧，如果你想要多一点我们可以六四分帐——因为真正的工作是你在做，我只是个向导。但是事实是，什么东西也没有——这三十年来我一直在寻找着。那会是浪费时间。我的建议是现在时间还早，你可以找到某个富人的屋子，我不会要求你分我一份，我也不会收佣金。你只要接受一个条件。」

    小偷说：「什么条件？」

    禅师说：「把我的毯子拿去，因为我没有别的东西可以给你。也许你永远不会再来了。谁知道明天会发生什么事呢？但是你无法拒绝它，那是个礼物。你不是在偷它，是我把它送给你的。」

    禅师赤裸的站着。那是个寒冷的夜晚，他正在发抖，小偷不知道如何是好。他无法拒绝。禅师的眼中有泪，他说：「如果你还想再来，要在两、三天前先通知我。我可以去乞讨，我可以为你收集一些东西。我觉得我好穷。你不能拒绝这张毯子，它是我唯一的财产。我正在给你我的一切。」

    小偷想要跑出去，他从来没遇过这种人。他拿了毯子就跑。禅师大吼：「站住！」他从来没听过这么有威严的声音：「把门关上！在你关门之前要有礼貌一点。我送了礼物给你，而你甚至没有谢谢我。要说『谢谢』因为以后那也许对你有帮助。」这个小偷说：「先生，谢谢你。」他关上了门，然后跑掉了。

    在两年后这个小偷因为抢劫而被逮捕，在他的身上找到了那张毯子。那张毯子非常有名。每个人都知道它属于那个禅师，但是这两年来禅师都没有带着它。法官说：「那是个决定性的因素。如果禅师说毯子是你偷的，那我就不需要其它的证人了，我不需要其它的证据了，不需要辩论了。我只要下判决就好了。」

    禅师被叫到法庭去。法官问他：「你认识这个小偷吗？」禅师说：「小偷？你一定误会了，他是个有礼貌的人。当我送他毯子时，他对我说：『先生，谢谢你。』然后他关上了门。他是个绅士。你不应该称他为小偷。」

    法官不知道该怎么办。禅师说：「他不可能是小偷。我可以做证。他是我的一个老朋友。我已经两年没见到他了。」因为禅师的关系—他是个受尊敬的人——小偷被释放了。本来他是没机会被释放的。在法庭外，他跪在禅师的面前，然后说：「我要跟你走。」

    禅师说：「那天晚上我甚至想要你留下来，但是你匆匆忙忙的跑掉了，匆忙到你甚至忘了关门，匆忙到你甚至忘了说：『先生，谢谢你。』你看到了吗？我告诉过你以后那也许会对你有帮助。学着有礼貌一点！就我看来，我觉得很高兴。你给了我荣耀，否则谁会去一个穷人的茅屋呢？如果你要跟我走我也欢迎。」

    这个小偷的一生从此改变了。他变成这个师父最有悟性的弟子之一。这整个蜕变由一件简单的事情组成：师父在别人会侮辱他的时候给他荣耀，师父给了他尊严，因为每个人——不论他的职业是什么——不论他是小偷、医生或工程师，那都只是职业而已。就人类的尊严来说那都没有差别。

    「我不喜欢你们冷酷的公正；在你们的法官眼中只存在着刽子手与他冰冷的刑器。」

    「告诉我，在哪里可以找到眼中有爱的公正呢？」

    除非公正的基础与根源是爱，否则它就已经不公正了。我们的法庭都如此的冷酷——那里没有爱、没有慈悲、没有了解。那里只有文件：那是死的；法律：那是死的；判决：那是死的，而每一件死的东西却在决定着关于活人的事情。每件事情都由过去来决定。

    一个人也许偷了东西，但是那是一种过去的行动，那并不表示小偷在未来无法成为圣人。一个人可以在这一刻就改变。他的明天是开放的，它不会被他的昨天所占据。

    几世纪以来，我们的公正已经将没有明天视为理所当然。昨天就足以决定一个人了，但是所有的昨天都是死的。

    那是什么意思？它的意思是你生命中死的部份将会决定你活着的未来。它将不会让你自由。它将变成你的枷锁、你的囚禁——它甚至能够变成你的死亡。

    一个小小的动作无法定义整个人，但是人们就是在这么做，而且做得如此冷酷。法官宣读某个人被终身监禁、或被处以绞刑的判决。他的眼中甚至没有一滴眼泪——他不考虑这个人也许有一个妻子、也许有小孩、也许有年老的父母。他也许只是家中唯一的经济来源，他也许是唯一的希望。

    送他上绞架将不会使已经错误的事情回到对的状况，那将会创造更多的错误。他的小孩会变成乞丐、小偷，妻子也许必须变成妓女，他的父母也许必须为了生活所需而工作。

    一个小小的动作，也许是在一种临时的、感伤的、情绪的状态之下做的，也许没有任何的意愿……它确实发生了，这个人杀了某人。但是它是发生于盛怒之中，那个盛怒不应该决定了他的一辈子；而且不只是他的一辈子，还有他小孩的、妻子的、父母的、孙子的一辈子……。现在那个小小的动作会决定好几世纪之后的事。

    只要他的后代活下去，那个行动就会将他们的生命往一个特定的方向改变。这是非常冷酷的、没有爱心的，那不是公正——那是社会的报复。法官只不过是服务社会的刽子手而已。任何反对社会的规则与法令的人……法官、警察、军队和法律都等着去摧毁那个人。那个人是不守规矩的，那个人是叛逆的，那个人做了群众认为是不合法的事情。

    你可以观察你们的法官的眼睛，而他们「眼中只存在着刽子手与他冰冷的刑器。」

    「告诉我，在哪里可以找到眼中有爱的公正呢？」

    没有爱、没有一颗心，你也无法看到人类生命的整个复杂性。一个小小的动作都将会对长期的生命造成决定性的影响。你正在关上通往未来的门，你不是在给他一个改变的机会——你不是在给他另一次的机会。爱总是准备好要给予机会的。

    但是你们的法官那些冷酷的眼睛只知道死的法律，他们遵守法律，却完全不管人类不应该为法律牺牲这件事。法律是要服务人类的，而不是人类要为法律服务。法律可以被改变——法律是人类制定的。

    人类是神的创造物，而我们却用这种愚蠢与盲目来对待神的创造物，令人惊叹的是没有人会反对我们的法律、法院、立法机构。群众只是一直在追随它们，也许他们害怕的是如果你有意见，你就会脱离群众，你就会陷入危险。

    我曾被关在监狱十二天。我有三个律师，他们是美国最好的律师，而政府也有最好的律师，因为这是一个单一的人对抗整个美国政府的案子。但是我的律师一直在说服我一个字也不要说。我说：「但是这样很奇怪。你们是来帮助我的。」

    他们说：「我们知道如果你讲任何话，你就会陷入更多的麻烦。你也许是绝对正确的，你是对的，但是那些法官是死的，他们只知道那些写入法律条文的东西；他们不会听你的话。事实上，他们的判决早就写好了，我们只是在想办法说服他们。」

    「如果你开始讲话，那么这场战争会持续好几年。我们担心你的生命安全，因为在这十二天里我们了解到，如果政府赢不了这个案子，他们会杀了你。如果你要赢这个案子，你就无法活着走出监狱。你可以走出监狱——我们很明白——只要你输掉这个案子。」

    他们说：「对我们慈悲一点，也对你全世界的爱好者慈悲一点；为了他们，你只要保持沉默就好。该说的话都由我们来说，我们会说他们想听的话。我们想要避免冲突，因为在这场冲突中我们知道，他们也知道，你很有机会赢得胜利。他们没有机会赢，因为他们并没有你犯罪的证据——那就是他们遇到的问题。他们的问题是他们没有拘票就不合法的逮捕了你。他们也没有让你假释。」

    没有任何理由……甚至检察官都在法庭的最后发言承认：「我们无法说明为什么不准假释的理由。」但是我还是不准假释。

    他们把我的律师找去，他们对我的律师坦承：「事情很明显。政府不想要被打败，因为那将是世界最大的强权输给个人的国际性失败——政府无法容忍这种事。所以这件事由你们决定。我们无法找奥修谈，因为他不会了解在背后事情是如何发生的。」

    「判决已经做好了，如果你们想要辩论、如果你们想要审判，那么你们就应该察觉——不要以后再对我们说：『你们没有告诉我们。』——这个案子也许会拖个十年、十五年、二十年。要拖多久都操在你们的手中。二十年的折磨……。有一件事你们要记住，那就是奥修只能在输掉案子的情况下离开监狱。政府不愿意在任何情形下输掉这个案子。如果政府输掉这个案子，奥修也会输掉他的生命。」

    所以我的律师就一直在说服我：「一个字也不要说。只要让我们来想办法就好。我们想要你快点离开监狱，然后直接从监狱到机场去。所以你在十五分钟之内就会离开美国。我们甚至不希望你在美国过夜，因为他们也许会在半夜跑来，然后以其它的理由逮捕你。他们已经没有理由的逮捕过你了，他们可以再逮捕你一次。」

    我说：「这非常不公平，因为我看到他们的辩论词是如此的愚蠢，我甚至不需要你们——我可以不必了解你们的法律而直接抗争。没有必要去了解你们的法律，我知道我的清白，而那就够了！」

    但是他们既不让我讲话，他们也不争辩。他们让政府的检察官用不必要的辩论占据了一整天的时间，他们只是在浪费时间。但是那就是他们达成的协议：「你将保持沉默，你将不会争辩，好让事情看来好像是他们赢了这个案子。」

    他们连一件反对我的事情都没有，当我离开美国时他们自己都在公开的记者会上承认：「我们并没有反对奥修。我们最优先的事情是摧毁社区。我们并不想要把奥修关在监狱里，因为那样会让他变成一个烈士；所以我们要想办法让他离开监狱、离开美国。因为如果他出现的话要摧毁社区就很难了。」

    法官整天都坐在那里，我看得出来他什么也没在听，有一半的时间他几乎都快要睡着了。判决早就已经由高层交付下来了，它来自华盛顿。他只是必须去读它，他只是必须用掉一定的时间，好让事情不会看起来太突然。我的律师在判决被拿到法庭之前都已经看过它了。他们都同意：「我们不会争辩。」在这个世界上似乎是没有公正的。

    环游世界对我来说是个伟大的经验。在公正与政府的名义之下，愤怒、残忍、报复、羡慕、嫉妒……每件事情都被隐藏在其后，那是全然冷酷的。没有对个人、对生命的尊敬。只有一件事是确定的，那就是社会应该被允许对个人采取报复。当然，社会是不知道爱的——它并没有一颗心。

    「我要如何才能够发自内心的公正呢？我要如何才能够给每个人属于他自己的东西呢？对我来说这件事就够了：我给每个人我自己的东西。」要发自内心的公正……对每个个人来说，这是唯一的方法。我可以给每个人属于我的东西，我无法给予属于他的东西。这件事情必须被了解。

    我已经告诉你们许多次了：师父给你的是你们己经拥有的东西，师父带走的是从来不属于你们的东西。他会带走你身上虚假的东西，他会给你身上真实的东西成长、开花的机会。师父只能给你属于他的东西——他的狂喜、他的爱、他的喜悦、他生命的富足；但是他只能给你属于他的东西。那并不是财产，财产并不属于我们。我们赤裸的进入这个世界，我们也将赤裸的离开——财产是属于世界的。

    但是我们的精神……当我们出生时，我们带着好几千种的潜力而来。它们只是种子而已，因此你看不到它们。给它正确的机会、正确的努力、正确的土壤，它们就能够开花。你可以尽可能的分享你的喜悦、你的喜乐、你的恩惠，因为那些源头是无穷尽的。

    除非一个人拥有这种爱与这种喜乐，否则他不够资格做一个法官。我们仍然在期待在法律学院中不只是教授法律，而且是鼓励人们更宁静、更有爱心、更和平、更体谅、更慈悲。只给予人们死的法律条文是危险的。你正在给予盲人如此多的权力。在你给他们权力之前，要先给他们爱，如此一来权力才不会被误用。

    只有爱才能够阻止权力被误用。爱是最伟大的价值，法律是最低阶的。

    但是法律已经变成了最高阶的事情了，而爱被完全忽略了，这是一种悲惨、不幸的状态。在法律中、在公正的殿堂之上、在法庭上完全没有爱的容身之处。

    我们需要一场伟大的革命，它根据爱的法则来转变每一则法律。公正应该只是爱的影子，它不是报复的而是尊敬的。那是有可能的；在个人的生命中事情都一直是如此，总有一天在整个社会中事情也有可能如此。

     ……查拉图斯特拉如是说。

     好了吗，玛尼夏？

     好了，奥修。

上一章 目录 下一章


金色的风

达显日记
1980.7.1到1980.7.30的奥修演讲

    本书是未曾出版，尚未编辑的录音带之手抄本，现整理完毕，提供参考。

目录

第一章 | 第十一章 | 第二十一章
第二章 | 第十二章 | 第二十二章
第三章 | 第十三章 | 第二十三章
第四章 | 第十四章 | 第二十四章
第五章 | 第十五章 | 第二十五章
第六章 | 第十六章 | 第二十六章
第七章 | 第十七章 | 第二十八章
第八章 | 第十八章 | 第二十九章
第九章 | 第十九章 | 第三十章
第十章 | 第二十章 |


第一章 金色的风

金色的风达显日记

第一章　金色的风
1980.7.1于佛堂

    去知道，感受神的唯一途径，就是静心。

    静心意味着一种已经抛开了所有思想的意识状态。禅宗大师把这种静心的状态叫做秋天。当所有的树叶都掉落，树木赤裸地站着，向天空敞开，毫无遮掩。当意识抛开了所有的思想，就好像一棵没有了树叶的树，它开始跟风起舞，向月亮微笑，向太阳敞开，跟雨欢庆，没有保护，毫无隐瞒。那样的毫无保留就是与神同在，与神同在就是爱呀。你变了神的爱人。

    有一个著名的禅宗公案。

    一个和尚问一位伟大的师父：「当叶子掉落，树木赤裸了，发生了什么？」

    禅宗的人总是拐弯抹角地提问，因为生命是如此的神秘，你必须巧妙地对待它，不能直接要求........直接看起来是侵略性的和暴力的。因此禅宗创造了美丽的隐喻。

    下面是一个隐喻：和尚问道：「静心时发生了什么？」，不那么的直接，他用了一种比较诗意的方式，不那么算计，但有着更多的隐喻。

    他说，「当树叶掉落，树木赤裸了，将会发生什么呢？」

    云门文偃（Ummon）只是说：「金色的风。」

    这就是整个故事，包含了所有的问题跟答案。和尚跪下触碰师父的脚，感谢他伟大的洞见与慈悲。秋天的微风非常的凉爽，非常的清新，使人精神焕发，当所有的树叶掉落，在风中飘荡，这些黄色的树叶营造了一种金色的氛围。它们甚至把风染成了金色。尽管风保持它的本色。但你能感受到树叶的歌，它的舞动，它的欢乐。你可以看到风在享受整个的欢舞。

    从前，一个禅师向日本国王教授禅宗的园艺。经过三年的传授，他说：「现在我会回来看你的花园，那将是一个考试，检查你在三年里做了什么。 」然后他又说：「无论你在学习什么，继续在你的花园里练习，某天我会回来。」

    花园经过国王的精心准备，他期望待着那一天的到来。激动人心的时刻到了。在三年来，他动用了将近一千名园丁，不放过任何一个细微的细节。因为明天的早晨师父会在花园里，为此，花园必须整天整夜保持洁净，每件事都要保持精确，没有过失，没有错误。师父来了。国王非常高兴，因为师父教导的一切，他都绝对的执行了。不可能找到任何的错误。但师父看着花园，神情变得不同寻常的严肃。他本来是一个快乐的人现在却变得愁眉苦脸。

    随着他们在花园中深入，师父的神情越来越严肃，国王的内心开始有点担心：他失败了吗？哪里出错了？来自师父的沉默太过于沉重。最后，国王问道： 「怎么了？师父。我从来没有见过你如此严肃。」

    师父说：「每件事都正确，但那些金色的树在哪里？我没有看到任何落叶，黄色的树叶在风中飘荡。没有了这些树叶，花园看起来好像是死的。这里没有歌，没有欢舞。没有这些，花园看起来非常的虚假。 」

    国王移走了地上所有的落叶，甚至那些还没有掉落的。他从来没有想过这个，死亡是生命的一部分，它并不是生命的对立面而是生命互补，没有死亡就没有生命。当然师父是对的：是的，花园很漂亮，但看上去就像一幅画，不是活生生的。

    师父说：「错过了金色的风，云门文偃的金色的风在哪里？」师父提着一个桶走出花园，来到花园外树叶被丢弃的地方。 他把树叶收集进桶里，回到花园，把树叶撒在小路上。突然间，风把它们吹得到处都是，就是那声音，那音乐，那欢舞。

    师父说：「这就是生命。风又变成金色的了。」这就是云门文偃的金色的风：当所有的思想从你的头脑掉落，你的意识完全空无和敞开。深入你的本质，风继续在吹，你所有的思想飘荡着离你远去。它们依旧逗留在那里，它们一直在那里，但它们再也不是你的一部分。你已经超越；你高于它们，你站在高山上俯看。这就是静心。

    静心不是反对思想，它是超越的，它超越于思想。真正的你会被神看到，没有虚伪，没有掩饰，就像一个小孩。那是生命中伟大的时刻，当爱开始从彼岸被给予，你是神的爱人。 但你必须去争取，它值得你这样做，你应该去得到它。收获来自于静心。

    静心可以让你得到爱。神总是在准备付出爱，但我们还没有准备去接受它，我们还没有足够空间去容纳爱。我们的内在填满了垃圾，我们有如此之多的思想，欲求，记忆，梦想，以至于我们的内在没有了空间。

    空间必须被创造出来。这就是静心的艺术：创造内在的空间。然后你会在金色的风里开始跳舞~~爱是神圣的终极体验。爱证明了存在不再没有意义，生命是有意义的。除了爱什么也不能证明生命的意义。如果一个人没有经验到爱，他会生活得无意义，觉得无能，受未知，无意识，和大自然的支配。

    静心就是这样看待生命的：不过是事实的结合，不过是真相的副产品，一个偶发现象。但那就没有意义了，没有了意义，一个人只能得过且过，他不能跳舞。 没有了生活意义，一个人只能懦弱地生存。勇敢的人会自杀，他们会切腹自尽。

    存在主义的哲学家们一定是懦夫，因为他们不断地说生命没有意义，但他们仍然苟且偷生。如果生命没有意义，为什么还要活着？有这个必要吗？如果一切终归结束于虚无，如果物质终归要消失于物质之中，到头来将不会有任何的结果，那为什么会有痛苦，忧虑，绝望，奋斗？这些全部是存在主义者的主题：痛苦，忧虑，绝望，奋斗。 如果生命是无意义的，为什么要害怕死亡？

    任何人都应该快乐。因而自杀完全应该是唯一值得去做的事情，。他们没有自杀，他们继续谈论生命的无意义。事实上这个怪异的谈论变成了他们的意义。一个伟大的哲学家，齐诺，他非常长寿，超过了九十岁。他的一生都在教导生命是无意义的。事实上有一些傻瓜听从他的主意自杀了；他是一个很有说服力的人。当他快要死的时候，有人说起 ：「这真的很奇怪，你活到了九十岁，很多你的追随者却听从你的思想自杀了。为什么你不去自杀？ 」他说：「我必须活着好让我能教导我的哲学。」这就是他唯一的目的：教导哲学，教导生命无意义的哲学。这变成了他的意义。

    不，没有人真的会同意，没有人甚至于存在主义者会真正地同意生命是无意义的。在内心深处他们也在怀疑：也许是有意义的。可能我们还没有发现它而已。谁知道呢？——可能明天我们会偶尔发现它也不一定。我们可能现在不能遇到，但它能在明天发生。

    因此让我们等待，生活，然后不断追寻，没有人真的确信生活是无意义的，那是因为生命不是无意义的。它有其本质的价值，但必须去发现。我们无意地，直觉地，本能的意识到这个事实。我们有一个预感那里一定有着意义，但我们没有把它搞清楚。它不是显而易见的，我们没有任何有关这方面的证据，除了爱。

    一个爱人从不怀疑生命深长的意味，它的意义，它的欢乐。只有通过爱，人们才能慢慢地发现终极的意义，神。只有通过爱他们才发现了静心的全部科学，因为在爱的时刻中，思想停止了。当你们真正处在爱之中，那时你不会思考。过去消失了，未来消失了，此时此刻变成了一切的一切--这就是静心。

    爱给了你静心的一瞥，通过静心，一扇通向存在之神的窗户打开了；因此我称爱是地球上最神圣的现象。我的桑雅士一定要成为静心者和爱人结合体，因为两者是互相支持的能量。如果你去爱，你将能够更深入静心，如果你去静心，你将能够爱得更完全，因此前进。他们不断地互相帮助，他们是非常强有力的支持。

    慢慢地，慢慢地，你的觉知在成长。通过爱与静心一个人能达到存在的最高峰。只知道静心是不够的，只知道爱也是不够的，一个完整的人知道两者，他拥有他手中硬币的两面。他知道他内在的一切是珍贵的。他的生命变成了一种强烈而优美的现象，一首美丽的歌，一种优美的经验。

    他生活在地球上，但他是属于天空的。他是奇迹，他似是而非，但是在他的荒谬里，他是整体－－成为整体意味着成为神圣的。这是我对圣人的定义。圣经有两种含义，一种来自希伯来人，另一种来自波斯人－－两者都是有意义的。希伯来的意思是一种开白色花的植物，它是爱的象征。白色的花朵总是象征着纯洁，最天真的现象。白色意味着纯洁同时也意味着全部所有其它的颜色都只是白色的一方面。当所有颜色都混合在一起就成了白色。当白色被分解成七种构成它本身的颜色，整个的颜色光谱变得有可以利用。彩虹就是这样出现的在雨季里，当然微小的水滴还浮在空气中，要是太阳升起，光线穿过这些空气中的小水滴，一些在特别角度的水滴就会发挥相当于棱镜似的功能把白光分解七种颜色的光线。彩虹就是这样出现的。

    所有的颜色都是白色的一部分。黑色代表没有颜色，它是否定的，消极的，因此它成了死亡的象征。白色代表所有颜色，积极的，因此它象征爱。爱是彩虹，是一场光辉灿烂的经历，一种多维的现象。其意义是美丽的。

    去到达爱就是到达祝福，失去了爱就失去了祝福，没有祝福就没有爱。他们从不单独到访，他们不可能单独，他们是不可分割的他们是同体异名。而波斯的意思是一颗星星。这也是美丽的，爱是星星。在漆黑生命里，在黑暗的夜晚，爱是孤星。

    如果一个人永远铭记住，爱能穿透整个灵魂的黑夜。成为祝福的，去爱更多，你的本性会成为源头之光，成为星星。你的本性也变成一座开满了白色花朵的花园。除非一个人的在本性上开花，否则他永远不会满足，永远不知道自己是什么。不去知道自己，不去知道完满将会错过整个生命。只有通过内在深处的和谐才能知道真相。

    平常我们非常混乱，极不协调。这不是我们之中的少数。我们是精神分裂的，那里有太多的意见在里面，它们把我们向不同方向拉扯——太多声音，你不可能判断出哪一个才是你自己一个声音说 「做这个」，另一个声音却说「不要做」。一个人不断地左右摇摆。一个人被分裂成几千部分就好像一面镜子被摔在地上。这就是一个人真实的情况。

    但这些碎片可以被聚集。它们可以破镜重圆，它们可以重新成为完整的，平滑的。.这就是桑雅士追寻的一切：把你的分裂整合为统一的有机体。在你内在成为一的时候，伟大的音乐诞生了，所有的噪音变成了交响乐，然后只有你自己能看到，听到，感受到存在的真理。真理一直存在，只是我们的头脑太过吵闹以至于我们错过了。在内在的混乱消失了的时候，我们能听到寂静中有一个细小的声音。然后，明白无疑地了解到 「这是我的声音，这是神在我里面说话！」毫无疑问。

    甚至就算全世界都怀疑，你毫不动摇，这是不容置疑的。只有在好像石头一样的毋庸置疑，像石头一样的确定上，生命才能变成一座庙宇，否则我们只不过在堆砌沙堡。


第二章 智慧与歌

金色的风达显日记

第二章　智慧与歌
1980.7.2于佛堂

    在凯尔特神话里，Birth是智慧与歌的女神的女儿。这是一个非常有意义的象征：很难在其它的神话里发现智慧与歌的结合。平常没人会想到它们是一起的——然而事实上，他们是一起的。智慧就是一首歌。它不严肃，它是好玩的，它不悲伤，它总是在庆祝。除非智慧是一首歌，否则它是虚假的智慧。那么它只是知识它假装是智能。但真正的智慧会变成一首歌。那个最终的变成歌只能在静心中才能产生。

    除此之外别无他途静心只是回家的艺术。我们完美地知道怎么去进入外部的世界，怎么去达到其它的地方。我们轻易地就可以做长距离的旅行。我们到达了月球，在上面行走。但人们虽然知道怎么在月球行走，却不知道他们自己是谁？

    他们甚至没有进入他们内在本性的最外层。他们已经走得如此的遥远，他们做了伟大的冒险。那是危险的，这是一个奇迹，竟然没有发生任何错误。只要一个意外他们可能就再也回不到地球了。每件事都有可能出错：这是人类登陆月球的首次尝试。

    但他们从来没有尝试去进入内在，他们可以，但从来没有尝试，他们没有这个念头。人们自以为知道－－那是困难的，他们以为自己已经知道自己，但一个人的真实本性是最神秘的现象，是最不能预测的。

    静心就是让你登陆你真正的中心的艺术。我们生活在周围，怎样从周围跳到中心？这是纯粹的艺术。我叫它艺术而不是科学，是因为科学更数学化而艺术更有美感更有诗意。科学没有例外，它跟随普遍的法则。艺术允许例外，事实上任何个人到达他的中心的方法都会与其它人有些微的差别，因为每个人都有其与众不同的特质。

    宇宙间神性和伟大的优雅构造了人们独一无二的个性体。静心是连接两边的桥梁，周围与中心，外在与内在，思想和无念，物质与意识。去学习静心的艺术。我整个教导都是关于静心。我不想要我的桑雅士沉溺于戒律和饮食。

    人们担心一千零一样的东西－－吃什么，不要吃什么，睡多少，什么时候起床，什么时候上床？它们都是不重要的。去知道你自己是唯一重要的。一个知道他自己的人会自然而然地用一种行之有效的方式去安排他的生活。慢慢地，慢慢地，他会改变他的饮食，不需要任何的努力，没有一点的强迫他会开始警觉什么样的食物可以帮助他变得更加宁静。只要通过看，一个人就可以什么是健康的，什么是不健康的，什么使你胃痛，什么使你沉重，什么使你昏睡，什么使你警觉，清醒，明白，什么使你悲伤，什么使你快乐。

    通过观照，那个静心会慢慢地知道什么时候上床合适，什么时候起来合适........每个人都不一样。这就是我为什么不想制定戒律的原因，因为有些人是昼行人，有些是夜行人。昼行人在白天会更活跃，夜里他们会慢下来。夜行人在白天没那么活跃，当太阳落下的时候，他们开始变得活跃。晚间是他们的真正时间，而且随着夜晚的进行，他们会变得更加活跃。

    因此同一个戒律不能用在两种人身上。每个人必须通过经验和洞察找出什么对他是正确什么对他是错误的；他的对其他人并不适合。但有一样东西适合所有人，所有的桑雅士－－那就是静心。

    事实上通过观照你的习惯，你的生活方式，你的食物，你的睡眠，你讲话的方式，你走路的样子，你是在学习静心，因为观照是关键。如果刚开始你能开始观照外在的东西，那么你可以更靠近近一点；你开始观照你的思想，然后再靠近一点；然后你开始观照你的情感－－你就真的在生活，静心已经开始了。

    当只有观照者留下来，而观照物消失了的时候，你就真的回到了家。观照就是中心。突然间强烈的光芒爆发出来，所有的黑暗，所有的痛苦，所有的死亡都一一消失。静心使你知道那崇高的音乐－－不是来自外在，而是在内在响起它就在那里，但我们不警觉，我们不觉醒，因此我们不断地错过，否则整个的存在只有音乐没有其它。神秘家把它叫作神。神不是一个人，而是存在的终极融合。它是交响乐。每一样东西都与其它的东西和谐共存。树跟大地和谐并存，大地跟风和谐并存，风跟天空，天空跟星星，等等，以此类推。并没有阶级。就算是最微小的刀刃也跟最大的星球一样重要。它们都为存在的乐队贡献自己。它们提升了存在，丰富了存在。世间万物深深地联系地在一起，但人类没有察觉到。未知变成了他的痛苦，他开始承受他给自己创造的恶梦。否则生命是一场庆典，永恒的庆典，不间断的，没有结束的节日。

    我们只需要变得更宁静一点，好让我们能听到它。当我们绝对的宁静，不只是宁静，而我们就是宁静的时候－－我们就消失了，然后我们就跟整个宇宙溶为一体。那是人与神的相会，是部分与整体的相会。我们的自我，个人在觉知上消失，但我们变成了整体，因此从另一方面来说我们第一次成为我是。露珠消失了而变成了海洋。它不是失败者，它没有损失任何东西。它只是失去了不值得保留的界限。事实上，那些界限制造了整个麻烦：恐惧，担忧。不断地担心太阳会不会升起，会不会消失，会不会死。

    马哈维亚就说过人一生的生活就像一颗挂在叶尖上的露珠，不断地害怕。只要一阵微风，它就完了：露珠掉进了大地，消失了。或者很快地，早晨的时候，太阳升起，露珠会蒸发掉。被如此多的死亡包围，一个人怎么能生存？我们所有的界线事实都是用死亡来划分的，我们用我们的死亡来定义。当我们失去我们的界线我们也就没有了死亡。当我们是永生的，那我们就是无限的。

    铭记成功的静心是你变得对那伟大的音乐越来越警觉，它一直都在那里－－它只是需要一个敏感的耳朵。静心创造那个耳朵，那颗心。静心是非常荒谬的体验。在观照中它带走你的个性，它带走一切，它什么都没有留下，甚至找不到一点个性的痕迹。

    我们认为是个性使我们独一无二；使们的独一无二的不是我们的个性。我们害怕失去我们的个性，我们的身份，因为那样我们就谁都不是了－－这是我们的独特性，它使我们与众不同，这就是我们的解释。首先个性并不是真实的存在，它只是一个面具。

    「personality（个性）」这个词来源于「persona(角色）」，角色就意味着面具。在希腊的剧院，男演员通常都戴上面具－－那些面具被叫做角色－－当然他们戴上了面具他们就有了一种个性。我们一直戴着面具。它们不是我们的真实存在－－只是强加在原本面目上的脸。

    静心会带走他们所有的假面－－这让他们恐惧，他们想要静心，但他们从来没有静心，他们只是谈论静心，但从来没有真正投入进去，很简单的一个原因就是他们害怕失去他们的个性，他们的面具。这是他们的所有。他们变得习惯于它：他们只知道通过他们的面具去知道他们自己。从另一方面来说，如果你准备去冒险，第一次你发现你真正的独特，你的个性体。

    个性体跟个性完全是两回事「individuality(个性体)」这个词的根源的意思是「indivisible(不能分割的)」：不能被分开，不能被拆除，不能分解。静心带走你的个性，使你知道你的个性体。个性体是独一无二的；它只属于你。再也不会有任何的个人跟你一样，而且将来也不会再次出现，因为神从来不重复。他永远都在创造独一无二的个体。

    这并不仅仅对于人类是真理，所有的东西都是。在海边你不能找到两块完全一样的石头。同样地，在花园里也没有两片完全一样的叶子。不仅仅只有你的指纹是独一无二的，事实上，存在中所有的东西都是独一无二的。

    但是我们继续忍受真我被许多许多的假面掩盖，我们在自欺中迷失了。静心就是去发现真相。当然一个人要牺牲许多谎言，但你没有失去任何你已经拥有的。随着每一个谎言被抛开，真理就逐渐被发现当你发现你所有的真理，你就找到了神。

    无念就是唯一的天堂。头脑是地狱而无念是天堂。天堂和地狱并不是地理的；地狱在心理上的，而天堂在灵魂里。人们不断地寻找地理上的地狱与天堂。它们只是隐喻，不应该把隐喻延伸得太远，否则会失去所有的意义。那正是已经发生的，全世界都一样，几乎所有的宗教：美丽的隐喻被延伸得太远以至于变得丑陋。

    现在有地狱的地图，天堂的地图，可以利用的，但奇怪的是我们那时候还没有能力去制造地球的地图。地球的地图只在几百年前被制造出来，但天堂和地狱的地图却已经有了几千年的历史了。它是如此的容易因为全部都是想象的；你可以凭想象制造任何东西；因此基督教的天堂是一个样，印度的是另一个样，伊斯兰的又是另外一个样。它们一定会不同：不同的人的想象以不同的方式动作。

    西藏人的天堂不寒冷，他们是如此地讨厌寒冷，因此它是温暖的。印度人的天堂不能太热，因为印度太热了－－它是凉爽的。现在他们怎样去达成一致呢？一个印度人的天堂一定装有空调。印度的地狱到处都是火，自然地印度人就是这样受苦的。我们知道怎么样的地狱应该有更多的火，到处都有。他们从哪里弄到煤气和石油？没有人知道！在来生他们会被地狱之火焚烧。这可不是小事：数以百万计的人被扔进地狱。整个工作只有一件事：只是烹饪他们，也不能让他们死，因为如果他们死了他们就从苦难解脱了，他们必须去地狱里等来世。这就是整个流程。

    这可能会引汽油和煤油不足。地狱是在地底下的，因此他们必须切断所有汽油而供应给地狱。这一定很简单：只要往地下通一根管子，汽油就开始输送了。把它向上泵比较困难！这仅仅是想象而已。的确有像地狱的东西，但它在你里面。你是那个制造者，你的头脑就是原因。如果你能超越头脑，你就超越了地狱，你就超越了苦难。

    静心就是那超越的道路。然后生活就可以完全的喜悦。没有人应该受苦。如果我们在受苦，那这个苦难是由我们自己一手制造的。我的桑雅士必须为他们自己的苦难承担全部的责任。因为在承担中我们成为我们地狱的主人。然后我们当然可以脱离它，那里并没有人在阻止我们。

    恶魔，撒旦不是它的主人－－我们才是！把责任推御给别人－－运气，命运－－那只是头脑的诡计。因此你继续创造你自己的地狱，但你不断地把责任放到别人的肩上，恶性循环在继续。一旦我们接受我们自己是在自寻苦恼，事情就已经完成一半了。然后另外一半不那么困难，它相对比较容易，前半段是最困难的。同样的能量能被用来创造天堂。

    知识是从其它的东西那里学来的。智慧必须在我们的内在发现。知识是通过学习经典，从所有过去的源头搜集信息。但智能不是信息，智能是改革。这不是来自于任何的经文和任何的源头，它已经在你的内在－－你只需要深入你的本性。你必须发现那你触及不到的最深处的存在。

    一旦你到达了最底层，智慧之泉会立即在你的生命里喷涌。然后那智慧是清新的，因为它不是虚假的；它是年轻的，天真的，不朽的，它不是狡诈的，它是明智的，但不机灵；它是聪明的但不是有智力的。它会改变你生命里每一样东西。

    知识不能改变任何东西，它只简单地在你里面堆积，你仍然是你。知识变成了负担；你可以在头脑里带着它，你可以继续在手提箱里堆积。那就是记忆，只是积累知识。你积累越多的知识，你就越被人们尊重，但你自己会知道，你没有改变。你不会尊重你自己，你将不会有任何的自重。

    相反，你会有深深的自责。但用智慧人们可能不会尊重你，他们甚至可能谴责你，因为你的智慧是如此的活生生和新鲜以至于他们不能吸收并且消化它。他们甚至可能没有能力去倾听－－对于他们那可能太过骇人听闻了。

    它会反对他们的传统和习俗。智慧从来不是传统的。知识从来都是传统的。梵文学者总是在遵循过去；学者继续在坟墓里挖掘，不断地寻找头骨和死尸－－这是他的整个工作。头骨和死尸积累得越多，他们就成为了越伟大的学者，这正是他们想要的。

    有智慧的人不会去积累，但他是非常活生生的，那个活生生就像是早晨的微风，第一缕的阳光，刚打开的花朵，早晨的露珠。他平和宁静，但无论他说什么，他都是将革命带进他自己和别人的生命里。革命的智慧只有通过静心才有可能发生，而不是思考。思考会给你更多的知识，而静心给你更多的智慧。当静心绝对的完全，完美，完整；直到没有东西留下，当然来到一个再也不需要去做什么的点上的时候，那智慧是完满的。那么你会快乐地生活和快乐地去死。然后突然间你的生命变得完整了，它成为了一，居于中心，确定的，稳固的。无论你做什么里面都会有舞蹈当每个一个呼吸都是一个庆祝的时候，那么一个人只会想，他已经找到了神，真理，家。


第三章 服务

金色的风达显日记

第三章　服务
1980.7.3于佛堂

    全世界几百个宗教都在告诫人们为全人类服务，但那没有产生任何效果。相反的，它创造了伪君子。自己没有被祝福的人绝对没有能力去帮助其它人。没有达到的人不可能分享，他们没有东西可分享。你可以给其它人带来光明，如果你首先到达的话。

    盲人设法去领导盲人－－这就是现状。那是一个极为危险的游戏，因为如果那个盲人知道没有人能够引导他，他会设法去发现他自己的路，他努力去摸索。他小心翼翼，谨慎地，非常的谨慎。但当他发现有人在引导他，给他指引方向的时候，那他以领导为依据而放松了；他不需要太警惕。他完全没有意识到那个引导者是跟他一样眼盲的。现在比以前更加危险，因为他不再谨慎地生活。他会想：「现在有人承担起了责任－－为什么还要担心？」就是因为这样—－这些盲人带领其它的盲人－－以至于全人类几乎成了一个精神病院：每个人都掉进了各种各样的阴沟里，每个人都在受苦。生活变得无法忍受。这一切的发生都是因为好意。

    那些尝试帮忙的人只会帮倒忙。基督教，印度教，伊斯兰教，佛教，耆那教；所有的宗教都在教导为全人类服务是到达神的途径。因此人们开始服务，而不知道他们自己是否有能力去服务。你不会让别人给你做手术，除非他是一个有资格的外科医生。

    无论他的目的是什么，甚至他们有着非常好的意图－－他每天都读圣经，去教堂，他漂亮地谈论上帝和祈祷，他是一个虔诚祈祷者。我们仍然会说：「不要碰我－－你不是外科医生。」然后他会说：「但我想要帮助你，我想要为你服务。为人类服务是我的信仰，服务是最重要的。你会说：「那很好，去找别人吧！」

    关于身体你不会允许别人去帮你除非他是有资格的，但关于灵魂，所有的人都有资格去帮助你。只有觉醒者才能做帮手。除非一个人是觉醒的，否则他不能去引导其它人。当然每个人都有想要去引导的愿望，这是非常自负的。这就是为什么人们总是准备给你忠告不管你是否想要。忠告不请自来，好的忠告，因为每个人都是睿智的人，至少在某些人眼里。给别人忠告非常容易。可能他们自己对要给予忠告的东西并不熟悉。

    有一个苏菲的故事。一个妇女和她的小孩来到一个苏菲神秘家那里，她的小孩吃了太多甜食，冰淇淋和所有诸如此类的东西，母亲很担心。母亲相信糖是白色的毒药；她相信物理疗法。但小孩非常的顽因，他不肯听从。她告诉神秘家：「我已经试过所有的方法：我惩罚他，我奖励他－－根本没有用！他不断地吃糖，他除了糖什么都不吃！他饿的时候他不会吃其它东西，整天他不停地给自己塞东西。我们很担心－－这对他的健康非常危险，他的牙齿，所有的东西都会受到影响。你必须要帮我。你以前总是顺利地帮了我－－请劝劝这个傻瓜。他很顽固。神秘家看着那个小孩，然后跟母亲说：「三个星期后再来，我现在不能给你建议。」连小孩子都是反常的，因为有太多人给他忠告。

    小孩看着神秘家说：「这是怎么回事？因为我遇到的每一个人都给我建议，无论我妈妈带我到里。我已经对所有的废话习以为常，我不得不听。你是第一个人说要等三个星期的，难道你认真思考过它吗？」那个老人说：「不，我的孩子，我不打算去思考它。我爱吃甜食。我现在不能给你建议。我不是那个可以给你建议的人；我的建议将会没有效果。我会练习三个星期。如果我可以在我这个年纪控制住自己完全戒掉甜食，然后我才能给你建议。

    如果我失败了我会承认：「我不能给他建议，请带到到别人那里去。」三个星期后，他们回来了，那个老头说：「还要三个星期。」那个小孩说，「怎么回事？」那个老人说：「你知道，我也知道，但那个女人不会明白－－她疯了！我已经很努力，但我仍然爱甜食。」那个小孩说：「你是对的。我也努力尝试过。不是我不想........我明白他们都是好人，他们给我建议都是为我好，但我就是停止不了。」那个老人说：「再等三个星期。」

    然后当三个星期后，他们回来，老人对小孩说：「可以办得到的，我的孩子。我办到了！看：我是一个非常老的人，我仍然有能力办到它。去试一次。」小孩说；「好的，师父。我会的！」母亲非常的迷惑不解。她说：「这个孩子第一次对建议感兴趣。事实上他每天都在问：「什么时候我们去老人那里？」他提醒我：「现在三个星期过去了，我们应该去了。」你是他第一个愿意听从的人。

    那个老人说：「其中的原因是因为他能明白我已经首先尝试过了，我已经练习过。他能看到我的诚意，这不仅仅是建议。他知道这会让我付出很多。我爱吃甜食，一直都爱。糖或许是白色毒品—那又怎样？人早晚要死。我是一个老人；我是否可以活两年，三年或者七年，或者十年，那又有什么重要？－－人总有一天会死去。为了他我去练习戒掉甜食，然后我会承诺我再也不吃甜食，我一生中再也不会吃糖。如果可以帮到那小孩，那算不了什么，否则我还能做什么呢？」那个诚意起了作用；小孩在那天戒掉了甜食。

    传教士在全世界做了很多事—－尝试去帮助人们用他们自己没有实践过的东西。一个人可以成为一个帮手，只有在一个人首先帮助了他自己之后。它首先是来自你真实的内在的中心。你必须有体验到基本的变化。这是我的方法。因此我不会跟我的桑雅士说：去帮助人类。够了。我们不要那种帮助，以及那个帮助带来的伤害。我坚持认为：帮助你自己。然后如果你能到达光，祝福，虔诚，然后你一定要去帮助其它人。不需要为此去说什么，它洋溢出来，你的喜悦会开始向四周洋溢。记住：只有一个有福的人才有帮助；那些悲惨的人只能去伤害。

    因此首先要记住，最基本的，是变成充满祝福。完全地自私只有那样你才能成为无私的。这个信息是前所未有的，因为几百年来人们被教导「不要成为自私的，然后你才能成为无私的。」我说的刚好相反：完全的自私，因为只有脱离你的自私自利才能使无私成长，它们不是对立的。只有爱自己的人才有能力去爱其它人。只有感受到祝福的人才有能力去传播祝福。

    一个总是在给他所有的，他散播它。那是不可能隐藏起来的，它启动了它自己特有的和谐的机能........这真是一个奇迹，不可思议。很明显除非一个人的生命是一场庆典，否则他不会赞颂上帝：如果你是痛苦的，你只能抱怨，你不能去歌颂－－歌颂什么呢？你不可能感激－－感激什么呢？事实上你不会给上帝任何东西。在内心深处你会觉得你上当受骗了。

    一个在陀思妥耶夫斯基伟大的小说《卡拉马佐夫兄弟》里的人物说过：「如果我遇见上帝，第一件事是我会问他的是：「谁叫你去创造我的？没有经过我的同意而去创造我是对的吗？这是一个强迫接受，这是独裁。我再也不想要你所谓的生命，因为我只是在受苦。你是谁？没有经过我的同意就创造了我？你是不是很喜欢看到人们受苦？你有某种虐待狂吗？你是一个表面仁慈的虐待狂吗？创造我们只是为了让你保持忙碌，所有为我们创造的痛苦只是为了你的享受和娱乐吗？那存在是为了什么？」

    他很愤怒，我能明白他的愤怒有一个明确的意义。事实上所有人在某些时候都有过这种愤怒。它不仅仅是虚构的，它不是小说家想象出来的东西；它是非常真实的，它就是人类的现状。不可能原谅上帝如果我们保持悲惨－－赞颂什么？那就是为什么那些一直在祈祷的人一定是伪君子的一个简单的原因：他们没有经验到祝福－－他们怎么能表示他们的感激？或许他们在祈祷脱离恐惧，祈祷怎么能由恐惧而来呢？爱从来不可能在恐惧在产生；恐惧只会产生憎恨，愤怒。

    尼采似乎要比你们所谓的教皇和其它的宗教领袖，梵文学者要来得真实的多，因为他公开宣布上帝已死！那只是一个完全的愤怒，对一个似乎没有任何方法可以逃脱的悲惨境遇的愤怒。你越是努力想要逃脱，你就越纠缠不清。你越想要解决那生命的问题，那看起来就越不可能解决。人们仍然生存是因为他们有很深的生存欲望。上帝给了我们巨大的生命力，生存的渴望－－而生命充满痛苦。他制造了一个进退两难的局面，加倍的束缚；他不会允许你容易地死去，他也不允许你轻松地生活。

    非常自然地，二十世纪的人们对宗教反感。全世界所有聪明的人们都反对宗教的一个简单的原因就是整件看起来是虚假的。你不能祈祷，你不能感到感激，因为那里没有东西值得去感激。我在这里的努力就是要创造一个适合现代头脑的与时代同步的全新的宗教观念，现在所有的宗教都已经是腐败和陈旧的。他们已经失去了他们的中肯，他们的联系，他们已经失去了他们原有的意义。

    他们曾经是有意义的，但现在人们已经成年。五千年前的人们就像是小孩子。他们需要一个不成熟的宗教，一个非常孩子气的宗教：上帝是父亲，天使用翅膀飞翔，所有的神话传说。对小孩子来说是好的，那可以使他们的生活保持忙碌和丰富多彩。

    但对于已经长大的成年人却不同。我们的宗教仍然停留在那些远古的神话传说上。他们仍在讲一种愚蠢的只是孩子感兴趣的语言，对成年人来说却是无聊透顶。带小孩去迪斯乐园是好的，但当达赖喇嘛也去那里玩的时候，这看起来就很无聊，很愚蠢。但我知道那个原因：达赖喇嘛根据一种很幼稚的宗教态度生活。他对此非常的感兴趣，非常享受。在孩子气的头脑与古老宗教的头脑之间似乎有着必然的联系。

    对我而言，宗教不应该由信仰上帝开始；一个成熟的宗教不能从任何的信仰开始－－它只能通过科学的实验开始。一个人必须变成他自己的实验室。当然那个实验是内在和主观的，但它是跟任何的客观实验一样的科学的。事实上一个必须要更加警惕因为他要应付更多微妙的现象。一个人必须去寻找神，一个必须去寻找祝福，因为祝福是一个自然的愿望；神几乎成了某些强于我们身上的东西。有没有上帝的宗教；那就是佛教，耆那教。他们没有上帝。上帝看起来是一个完全不需要的假设。但没有了祝福就没有宗教因为再也没有要任何的宗教需要了。

    这是我的经验，当然祝福发生时，一个巨大的感激会升起。在感激之中，第一次你会感到某些神圣的存在。你可以叫它上帝，你可以叫它真理，你可以叫它道－－你叫它什么那不重要－－你可以叫它任何东西；你只能对它保持完全的宁静因为它是不能用语言来形容的。但它真的发生了当你充满祝福的时候。然后你开始感觉到对存在有一个很深的感激。这是对上帝的赞颂。找到祝福，你会理所当然的发现祈祷。

    但几百年来，你被教导：祈祷，然后你会找到祝福。我说的相好相反：成为祝福的，祈祷会跟着到来。然后祈祷就具有了它本身的美：没有恐惧，没有贪婪。你不是在要求某物；祈祷不是在乞讨。你只是单纯地对所有的未知的源头，终极的源头感到感激。

    陀斯也妥夫斯基生活在痛苦之中。在他一生中，他是一个悲惨的人。他生活在各种各样的恶梦当中，他有一个扭曲的灵魂。他描写了现代人的思想中所有的赤裸的痛苦和丑陋的状态。他在受苦－－自然而然的，他很愤怒。尼采也一样；他也非常的痛苦。他们找不到任何办法。因为基督教已经变成一个骗局。耶稣死后，基督教变成了一个死的现象。尼采是对的，当他说，在耶稣两千年前死在十字架上的时候，基督教已经死了－－总的来说，他说。耶稣死后，那里只是一大群愚蠢迷信的笨蛋。

    但这或多或少发生在几乎所有的宗教里，唯一的不同只是数量的不同。我不想要给予任何的信仰，任何的教条，任何的信条。我只相信体验。因此当作为一个桑雅士跟我在一起的时候，必须只有一个目的：那就是变得更祝福。是我们自己给自己制造痛苦，因此成为祝福的并不困难。那只是由于我们不明白我们是怎么不停地给自己制造痛苦的；一旦我们明白了其中的运行机制，我们可以停止去做它。然后同样的能量开始转移到不同的方向。它开始变成一个全新的现象：它变成了祝福，然后祈祷会跟着到来。

    那个祈祷与基督徒，印度教徒或者回教徒都没有关系。它只是虔诚的。那个祈祷不是向某些特别的神倾诉－－基督教的，犹太教的，伊斯兰教的－－它与任何人无关。它只是对存在发自内心的一种快乐和感激；为树木，为白云，为星星，为过去，现在和将来所有的存在。

    你的名字是什么意思，Kiffy？－－我不知道。我也不知道，因此.........！你有一个那么美的名字以至于不需要知道它的意思。Ma Anand Kiffy－－我们会叫你有福的Kiffy（blissful Kiffy），无论Kiffy意味着什么，成为有福的！那才是值得去追求的。Kiffy只是结束。如果有大象经过，我想，那很好。大象和尾巴都会走！


第四章 成为整体

金色的风达显日记

第四章　成为整体
1980.7.４于佛堂

    Marianne是一个非常美的名字，有着伟大的含义。它里面有一个似是而非的观点。那个似是而非甚至使其更美，更真实。因此它不仅仅是一个名字，它变成了生命中某些有意义的东西的代表。它有两种含义。第一种是痛苦的优雅。一个人第一次听到它意味着痛苦的优雅会觉得有一点奇怪，因为我们总是以为优雅是甜蜜的——为什么优雅会是痛苦的？但事实上在开始时它是痛苦的，因为优雅只有在一个人允许他的自私自利死去的时候才会成为可能。这就是它的辛酸与苦难。

    允许自我去消失是非常困难的；放下自私是生命中最困难的事。人们想尽一切办法去维持它，因为他们想如果自私完全地消失，我们就会失去一切。但那是一个幻想。当自私消失了的时候，你第一次被找到了，没有损失；因此开始是痛苦的，但结束却是非常的甜蜜。第二个含义由结束的部分而来........Marianne的第二种含义是芬芳的生活；当一个人已经允许自我死去，然后生命变成了一种芬芳；然后所有的痛苦消失。痛苦是发臭的，肮脏的；它是一个充满脓汁的伤口。一旦自我消失了一个人是痊愈的和完整的。然后生命就像莲花一样开放。

    那里有巨大的狂喜——一个人是充满的，满足的。开始时是痛苦的，但结束却是非常的甜蜜，佛陀总是反复地说世间的快乐以甜蜜开始，以痛苦结束。而神圣的祝福开始于痛苦，在甜蜜中结束。只有极乐，没有宁静，那是一种狂热的，兴奋的状态，但不是狂喜。这是兴奋与狂喜之间的不同：狂喜是极乐与宁静两者；兴奋是只有极乐；因此那是一个骚动。

    这是一个美丽的骚动，一个噪音，一个我们会喜欢去拥有的噪音，但迟早一个人会对此厌烦。生活中所有的幸福，快乐和喜悦都是这样。它们是极乐的所有不同的正面，但缺少了一样东西——缺少了宁静——因此它们是浅薄的，最后都会让人厌烦，疲倦。对于短时间它是好的，但是一个人能保持兴奋多长时间呢？

    兴奋是一种努力，它不是休息因此单单是极乐没有多大的价值。单单是宁静也没有多大的价值。它是冷淡和没有生气的。它就像是坟墓一样的死寂。你会在所谓的圣人周围发现它。他们是平静的因为他们已经死了。把它们两者结合在一起那才是有价值的，然后中心是宁静的，而极乐变成龙卷风。当然同时拥有两者的时候，生命是狂喜的，它是巨大的喜悦。不会让人疲倦；相反，你会保持精神奕奕。那是一个不同维度的极乐，一个宁静的维度。一个不同维度的宁静，一个极乐的维度。两者结合在一起使生命完满。否则，达到其中一个是容易的，但这样一个人会失衡，他会变得残缺，变得残缺是痛苦的。

    成为整体，生命就是庆祝。

    我的桑雅士必须做一个真实完整的人。只有在一个人是充满祝福的时候，他才有能力祝福其它人。事实上当一个人不需要祝福时，祝福才会继续传布开来。你的祝福开始洋溢；你就像是一个喷泉。你跟生命中那无穷无尽的源头连接了起来。那个源头叫做神。记住，神不是一个人。神只是意味着所有终极的源头。我们从它而来，树木由它而生长，还有星星和整个世界........神就像海洋，我们都是海洋中的波浪。与整体脱离导致了人们的痛苦，与整体在一起，生命马上变成了极乐。

    我们不是单独的实体，但我们继续相信我们是单独的实体。那只是一个幻想，但它是如此的根深蒂固，由于社会，教育，每种方法和手段。在它后面是既得利益者的利益：他们想要你保持痛苦，国家，教会，牧师，政客都在联合共谋想让你保持痛苦，其中的原因很简单，那就是只有一个痛苦的人才能被控制，奴役。他们是如此的筋疲力尽，以至于他们不能够去斗争或反抗。

    他们是如此的痛苦以至于他们失去了他们所有的聪明才智。聪明才智需要祝福的土壤。它是一株在祝福的土地上生长的玫瑰。而政客和牧师非常害怕聪明才智，因为聪明才智是反叛的。聪明才智不可能同意任何形式囚禁。一个聪明的人宁死也不出卖他的灵魂。他不会允许他自己被利用........而那正是政客和牧师想要的：所有人都应该被改造成商品，一台机器。当然机器是有效率的；所有的学校因此而存在。

    它们不是让你变聪明，并不在乎你；它们的存在是毁灭你的聪明才智，把你变得平庸。它们的目的把你改造成有效率的机器因此你就可以被权力所利用。那力量可以是政治，宗教，社会........所有的力量。全世界的教育体系都在为当权者和他们的利益服务。它们并不是服务个人本身。

    师父作用就是去解除社会强加的所有禁锢。它打消所有曾经强加于你的束缚。一旦所有愚蠢的心理上的条件作用被移除，你的自我开始消失。就是自我使你脱离了整体而处于痛苦之中。那祝福在你心中升起的片刻——它永远只意味着一样东西，那就是你再次跟整体连接起来了——然后你的生命马上变成了一道光，不只是为你自己也为了其它人。你的生命变成了爱。不是你有爱的对象。你只是变成了爱本身。那就是一个人怎么变成对于存在的一个祝福。

    狂喜之所以是狂喜是因为人们不只是祝福他们自己，他们还祝福所有。

上一章

目录

下一章


第五章 放开来

金色的风达显日记

第五章　放开来
1980.7.5于佛堂

    一个人不能以自己的意志，或者以一部分神的意志生存。首先那是无知的人作法，他们因此而受苦。他整个努力毫无意义，因为他在尝试做一些不可能做到的事。我们都是整体的一部分，我们不可能作为独立的个体而存在，甚至一个片刻。

    我们可以相信我们是作为单独的实体而存在的，但那只是一个信仰，不是真相。而无论什么时候当信仰反对真相时，痛苦就产生了，因为你根据一些不存在的东西生活；你开始走入歧途。当你是根据真实生活的时候，那就没有痛苦——结果是祝福。一个人明白要抛开他的自我，其中原因很简单，那就是自我只是一个虚假的观念。没有办法确定它，它是虚假的。

    让你的生命围着一些虚假的东西打转纯粹是浪费能量........但那正是无数人继续在做的，因此他们在受苦。那是因为他们不知道真相，他们不断地跟真相对抗。他们在跟河流对抗。他们所有的精神变成一个不断抗争——他们一定会失败，因为部分怎么可能跟整体对抗？

    那就像一片树叶对抗一棵树。如果树叶有意识，它可能会开始想说它是单独的，它跟树完全没有关系，它有它自己的方式。然后马上就会有麻烦，那里会有冲突。它会变得越来越跟它源头的能量疏远。树木是它的母亲，而且树木不仅仅是树木，它深深根植于地球，它象征着整个地球。它调节着气候，它象征着整个大气。它跟太阳和远处的星星保持联系。去跟树对抗就是跟整个宇宙对抗。

    一片可怜的，微小的树叶试图对抗整个宇宙——整个就是愚蠢。但那正是人们不断在做的：他不断地逆流而行。桑雅士意味着放弃跟河流的对抗，而是顺流而泳，允许河流带着你，学习放开来的艺术。放开来（let go）这两个简单的字定义了桑雅士真正的精神。

    然后一个人可以说，「让你的王国降临，你的意愿将会达成。」然后一个人收回他的意志，在你收回你的意志的时候，你的生命马上变得富有。突然间整体与你同在，只有当整体与我们同在时，我们才能获胜。瑜伽行者意味着一个在练习那与宇宙同在的艺术或科学的人。除了自我生命中没有其它的问题；所有其它的问题只是分支。但人们继续尝试解决其它无关紧要的问题。你可以不断地修剪枝叶，但是除非你把根切断，否则新的枝叶还是会长出来。事实上你剪得越多，它们就长得越茂盛。事实上你越努力去解决你的问题，你就越跟问题纠缠不清。你解决了一个问题，十个问题会尾随而来，因为你的解决方法，然后生活变得越来越复杂。

    孩子没有任何的难题来到这个世界，而所有的老人，几乎每个人，除了极少数的佛外，都被难题的重担压死。他们被那些大山压着的一个简单的原因就是他们只是治标，不会治本。去解决一个征兆是容易的，但是问题会在其它的地方跑出来。

    你不可能立刻去除症状，你必须去到根源。一个笨蛋却是这样的，他不停地给树根浇水，然后去剪那些枝叶。他不断地同时做这两件事是因为他不能看到其中的联系。他不能看到枝叶与树根的关系的一个确定的原因：树根是看不见的。

    你需要一个敏锐的意识去到达根源，因为它们都在地下，而所有其它的都在地上——都能看得到。因此你看到愤怒，嫉妒，占有，贪婪，野心，和一千零一个问题—自然而然，因为你看到它们，你看到它们都带来了痛苦........谁不知道愤怒带来痛苦？谁没有受过愤怒的伤害？谁没有曾经尝试摆脱它？其它问题也一样........

    没有人想要贪婪——它是丑陋的而且从不满足。你已经非常之有钱，但你仍然想要更多。因为贪婪意味着渴望更多，没有节制，永无休止；它不相信节制。因此当一个人的节制是强制性，那不会长久。贪婪马上跳到你的前面，它一直都在你的前面，它永远都是指着遥远的地方，这里，指向地平线。它永远都使你跟目标保持距离，无论你做过什么都一样。

    如果你有十卢比它会要求一百，如果你有一百，它会要求一千，如果你有一千它会要求一万。距离保持一样。它就像那地平线：无论你在哪里，你和地平线之间的距离总是保持一致，因为地平线并不是真实的存在，它是一个幻象。贪婪制造一个虚假的目标，但它是不存在的，否则人们会达到它，至少少数人会达到。

    但是在所有的历史里，没有一个人可以满足他的贪婪。所有人毫无例外的都失败了。但我们仍然不断地尝试。迟早每个人都会感到那个努力是愚蠢的，注定会失败，完全是无用功。然后一个人能看到贪婪的丑陋，因为贪婪的人就像是章鱼。他的整个生命就是把触须向所有的地方伸展，抓住所有的东西。

    英语单词「greed(贪婪)」跟梵语单字「vulture（秃鹰）」来自同一个梵语词根。贪婪的人就像是一只秃鹰——残忍的，准备着去吃甚至是一个死尸。一个人感觉到了贪婪的丑陋，然后想要摆脱它，但你不能摆脱，因为你在不断地灌溉根源：那根源就是自我。就是自我想要满足不可能达成的目标。事实上自我对可能达成的目标一点兴趣都没有，它们看起来太平常了；任何人都做得到。

    自我总是想做出非凡的事情以证明自已不是普通人。那是自我最深的渴望：去证明自己的非凡。但是那个想要证明自己非凡的渴望却是非常平凡的，它存在每个人的心里，它没有一点特别。事实上，接受自己的平凡才是真正的非凡，因为那是非常罕有的。它

    只有当一个人快乐地接受他的平凡的时候才会发生——不是出于绝望或者失败，不是自我安慰，而是充满喜悦地，透过理解。自我想要证明自己，贪婪就参与进来，野心也跟着到来。无论什么时候你的贪婪和野心总是被所有东西阻碍........而它一定会被阻碍，因为周围也是同样的人，他们都是贪婪的。大家都想要同一样的东西；因此冲突将会产生，所有人都开始互相攻击，这就是结果。

    无论你拥有什么，你都会害怕别人会把它抢走。因为周围有着太多的贪婪，这个世界充满了贪婪。于是执着、爱慕、占有产生了，还有恐惧，那持续不断的恐惧，因为你已经从别人抢到一样东西，而现在很多人都在此虎视眈眈。所有这些问题都是由于一个根源：自我。

    明察秋毫的人知道去切断那看不见的根源；这就是桑雅士：放弃自我。在你放下了你的自我的时候，立刻地，会合发生了；马上地你与整体同在。与整体同在就是祝福，就是极乐，就是陶醉，就是自由，解决了所有的疾病，所有的不安，所有的丑陋的自由。爱是祈祷的真正基本。那些没有爱去祈祷的人，他们的祈祷只是形式的。只是一个的空白的动作，不真实，没有意义。他们可以不断地的在一起祈祷———由此将不会发生任何的转变。他们只是在自欺欺人。真正的祈祷只能出于爱。而讽刺的是所有所谓的宗教都因为祈祷而反对爱。他们摧毁了真正的祈祷，然后他们强加一个错误的，虚假的祈祷。他们这样做的一个原因是因为如果一个人真正明白祈祷是出于爱的，他不会成为基督徒，印度教徒或者穆斯林———他会只是成为宗教性的。

    但是基督徒，穆斯林，印度教徒对个人的本质的宗教性没有兴趣。他们的兴趣在于人们应该成为他们的一份子。阻止人们去行正道的唯一办法就是切断所有祈祷的真正源头———爱。因此他们谴责爱，然后他们都赞成祈祷。那就像谴责玫瑰花树而赞成玫瑰花：其结果就是人们必须去购买塑料玫瑰花。而那正是宗教做的：出售塑料玫瑰。塑料玫瑰可以是基督教的，印度教的，伊斯兰教的。它们可能会有着各种形状和颜色；它们甚至闻起来很香。它们很便宜而且可以永久保存。

    教会对你的转变没有兴趣，他们对他们的既得利益有兴趣。世界上所有的教堂都想要保存它们完整的权力；没有人想要爱的力量。因而无论什么时候，当有人开始谈论真正的玫瑰，所有出售假玫瑰，纸玫瑰，塑料玫瑰的店主们就会很生气。他们在十字架上钉死耶稣的一个简单原因就是他说「爱就是神。」马上的犹太教教士开始意识到：这个人是危险的———他在谈论真正的玫瑰。那我们的店铺该怎么办？关于真正的玫瑰，有一样东西必须了解，他们必须独自地让自己的内在成长。你不需要其它人的花园，你不需要任何教会，不需要任何的庙宇，你不需要《圣经》，《可兰经》，《吉踏经》。在你和上帝之间，不需要任何神父，和调停人。你必须寻求自己最内在的中心—那才是花园，那才是天堂。

    英文「paradise（天堂）」来自于一个波斯单词「Firdaus」。Firdaus有一个美丽的含义：它意味着一个花园。在英文中它失去了原来的含义：它只是意味着一个有围墙的花园，如沙漠中的绿洲。而生命几乎就是一个沙漠，但每个人身上都带着种子，土壤，气候，那可能性，那潜力——所有东西。那是让内在本性的玫瑰成长的所需。甚至所有的教会阻止你对爱发生兴趣，只有那样他们的店铺才能继续开张。他们一定要钉死耶稣。他们钉死了耶稣然后创立了基督教会同那些耶稣反对的人是一路货色。基督教教会跟那时的犹太教教士都是反耶稣的，没什么不同。佛教徒跟印度教徒一样是反对佛陀的。

    当一个师父死了，你就可以用他的名义开始那勾当。花园在你里面，找到的方法是首先要非常的清楚祈祷是爱的副产品；因此没有人能从外面学习祈祷。一个人可以忘记祈祷；他应该只是简单地进入爱里。爱对很多人来说是有可能的，有很多方法可以达到。爱是动物，是小鸟，是树木，是石头。

    让爱成为你的宗教，然后慢慢地，慢慢地，在爱中你会看到新的差别，新的芬芳，新的体验，新的领域打开了。新的奇迹和神秘每天都在向爱人敞开。祈祷是最终的现象；一个人是如此的充满爱以致于他的每个动作都变成了一个爱的现象。使他感觉到上帝在石头里面，在树里，在鸟里面，在人们里面，所有地方。我的桑雅士是没有宗教信仰的宗教人士，不是基督徒，不是印度教教徒，不是穆斯林。当然跟耶稣，佛陀，克里虚纳有关系，但与教会，僵硬的宗教信仰无关。

    随着你的爱在成长你会发现你的爱变得如此有吸引力以致于它可以吸引克里虚纳，佛陀，耶稣，查拉如斯特拉，老子。你的爱是如此的辽阔，能够毫不废力的同时包容这些人。耶稣说，「上帝的房子是无限的，它有很多房间。」在他的房子里，克里虚纳，佛陀，老子都是他的客人——他们是受欢迎的。在我的房子也一样，全部都受到欢迎——但不是牧师，不是商羯罗，不是immam。这些人是地球上最没有宗教性的人。他们是宗教的敌人。他们给人们的心灵下毒，剥削他们的信仰，真理，祈祷，所有一切。他们亵渎人们内心的神圣。他们是罪犯，他们是罪人。

上一章

目录

下一章


第六章 静心是炼金术

金色的风达显日记

第六章　静心是炼金术
1980.7.6于佛堂

    静心是炼金术。有一个非常错误的观念，但在全世界非常的流行，那就是炼金术是远古的化学实验。炼金术与任何化学实验完全无关。化学是科学的一部分，而炼金术是属于宗教的。化学属于物质世界，而炼金术属于意识的世界。

    但这个错误观念的产生是出于历史的需要。由于基督教会的压迫，所有西方的神秘学校不得不秘密地开展活动。他们不得不秘密行事。而为了掩饰那个秘密的行动，就是对外宣称他们在做其它东西。因此他们对外宣称他们在尝试把普通的金属变成黄金。那只是一个掩饰，那是为了欺骗基督教会，国家和群众。真正的工作在表面的背后。那就是转化低级的能量，那比喻为普通金属，变成高等的能量，那比喻黄金。那是一个非常重要的方法，把性能量转化成超意识。东方从来没有发生过这样的事，因为东方的宗教从来没有那样的压制。事实上东方的宗教从来没有那么的有组织性。例如，印度教从来没有像基督教或者伊斯兰那样拥有政治权力。印度教是以一种生活方式，一种哲学体系而存在的，但完全没有政治权力，没有组织。

    某种意义上是好的：在东方许多事成为可能是因为宗教的无组织的状况。可以有反叛。甚至是一个非常反叛的神秘学校，谭崔，都可以生存。如果在西方那是绝对不可能的。而那是曾经存在过的最极端最反叛的宗教；它破坏了所谓虔诚的所有观念。但它仍然公开存在，不需要转入地下。

    只是最近，当印度教，佛教和耆那教一起跟伊斯兰和基督教联系，那他们开始变成有组织的宗教，而反叛的精神变得越来越不可能。炼金术来自最古老的神秘学校。它真正的起源于史前时代。但是整过程依靠一个方法，静心。静心包含了炼金术的整个科学。它是开始也是结束，因为首先你必须找出你里面的什么是物质而什么不是——那是开始。除非你把它找出来否则你会保持混乱。

    这全部的混乱是两者混杂在一起了，物质以多种方式进入意识，而意识也多种方式进入物质，几乎不可能正确地定义什么是什么。而物质的进程是看得见的，可以测量的——那就是为什么会被叫作物质。物质的意味着可以被规定的。别人可以去观察它，它是客观的。客观这个词很美丽；它意味着有人提出反对，它不允许，它会证明它的存在。

    但意识是不用那种方法的，它不反对。它像一扇打开的门：你可以穿过它。它是无形的，它比微风更难以察觉；它甚至不会触碰到你，它是难以明了的。这就是为什么我们将注意力集中在身体上，然后慢慢地，慢慢地某种身体的认同产生：我们开始把自己看作是身体。我们不是身体；我们在身体里但不是身体。身体只是我们的房子，我们的庇护所。它是一个漂亮的庙宇：它要好好爱惜，细心照顾，使之强壮，不被忽视。

    它有着巨大的潜能，但要记住一个基本的东西，它不是你的生命本质。静心的第一步就是去区分你不是身体。因此静心开始从内在观照身体。从外面你已经观察过，每个人都照过镜子因为那是从外面观察你的身体的唯一的方法。

    你可以不用镜子去观察其它人，因为你的眼睛具有镜子的功能，但你的眼睛不能像镜子反映你自己的身体。因而你需要一个镜子。但镜子只能反映你的物质的部分——那房子，而不是居民。有一个关于亚利山大的美丽故事——这肯定只是一个寓言，但在东方非常的著名——当他要离开印度的时候——他在印度聚集了大量的财富——最有价值的钻石，翡翠和红宝石........他遇到了一个托钵僧，裸体的托钵僧，他对那个僧人产生了浓厚的兴趣。某些东西在他里面，某些非常有磁力的东西。他邀请他跟他一起去他的国家作为他高贵的客人，他说，「我会提供最好的服务，让你得到最好的照顾，你会像国王一样被对侍。」托钵僧说，「但我看不到你拥有任何东西——你是一个乞丐，我是国王！我可以给你一些东西，胜过于你给我。」

    他是如此的有威严以至于甚至亚利山大也保持沉默。他看进去他的眼睛：这个托钵僧是有用意的，他不是在开玩笑。亚利山大说，「但我看不到你有任何东西。」托钵僧肩上只是挂着一个小袋子里面装着他的行乞碗。他拿碗，里面有一面小镜子。他把它给了亚利山大，然后说，「把它带在身上，你就会明白我的意思了。」因为一个人必须从里面去观察他的身体。

    例如，我可以在没有觉知的情况下移动我的手；飞来一只苍蝇，你赶走它；一只蚊子飞来，你赶走它；你不断地重复着这些动作。其实在睡着的时候，如果一只蚂蚁在你的脚上爬来爬去，脚会把它赶走。他们把它叫做条件反射。甚至身体自己都有一个小小的大脑，每个细胞都有小小的头脑，无意识的，自动的。它以自己的方式运作。否则睡眠会变得不可能，所有的东西都会成为打扰。因此你继续睡觉，你的睡眠不被打扰，蚂蚁，蚊子都会被赶开。而那正是一天里不断地在做的。但试着用内在的觉知去移动你的手：闭上眼睛，从内在观照，非常觉知地移动你的手，然后你会感到惊讶：突然间，那里有一种优雅，你可以从内在感觉手的运动。当然，那个看者并不是那个被看的。行走，吃，无论一个人在做什么，他应该开始观照身体。

    那是静心的第一步：从里面观照身体。慢慢地，慢慢地，看者和被看者之间产生一个距离，然后混乱开始变得清楚。当你完全地意识到你不是身体，然后采取第二个步骤：观照头脑的运作，头脑要更加的狡滑；因而一个人应该在第二个步骤里做它。然后是思想，欲望，记忆，想象，梦，幻想。慢慢地，慢慢地头脑全景都在观照之下；然后你开始脱离头脑的纠缠。就像你脱离了身体一样，你开始脱离头脑；更清晰地意识到也不是头脑。然后第三步就是去观照感觉，情感。它们是最狡滑的—心。它们比思想更狡滑；它们非常的暧昧，非常的难以捉摸。很难去抓住它们，但如果你在第一第二步成功了，那第三步也变成可能——但只能在前两步之后。那个方法是一样的，观照；只是目标换了：目标变得越来越狡滑，越来越深入。当你已经成功地意识到你也不是你的心——你的情感，你的爱，你的恐惧，你的情绪，悲伤，喜悦——你根本不是那些，然后你里面会有一个极大的清晰。这是使你知道你自己的三个步骤；它是本性的一种如水晶清澈的清晰。

    有一个犹太教的故事，摩西问上帝「我的人将会问我“谁是上帝？”我应该怎么回答他们？我要说什么？你的名义是什么？」那个回答非常的有意义，事实上在整个犹太宗教里，没有东西比那段陈述更重要。它包含了静心的本质。上帝说，「只要告诉这些人，我就是那个我是的。」它看起来是荒谬的，它看起来好像是在重复：我就是那个我是的。但那是静心的状态——当你已经意识到「我不是身体，不是头脑，我不是心。」然后你还能说什么？——只有「我就是那个我是的。」

    如果这个也能被观照到，那么一个人达到了终极，那个状态被终为parishuddha：第四步，言语不能表达的终极的纯净，一个人只是宁静，没有办法去谈论它，没有办法去表达它。老子说：「道，可道，非常道。（真理不能被说出来，当你谈论它的时候，那不是真的真理。）」

    人可以以两种方式存在。其中之一他可以存在于时间里``那是我们普遍的存在方式，但在时间里只有死亡。时间一定会导向死亡；哪里有出生哪里就有死亡。人也能存在于永桓，那里无生无死。耶稣的十字架象征了两个维度。基督教已经完全地错过了它的意义。十字架要比基督教远古得多。事实上它是远古东方的一个象征，the swastika（卐）。它只是卐的一部分，不是整个象征。当然它到达西方世界的时候，它少了一些东西，但本质部分被保留了下来。你一定看过卐，因为阿道夫，希特勒用它作为他的标志。卐或者十字架由两条线构成；一条是水平的，另一条是垂直的。水平线象征时间。耶稣的手被绑在水平线上，手象征工作，而工作只有在时间里才成为可能。除了双手，耶稣整个身体被挂在垂直线上。垂直线象征永恒。时间顺次流动，一个片刻接着一个片刻，成一条直线，它是线性的。你可以从A到B，从B到C，从C到D——时间就是这样运动的。如果你想要跳进永恒，你必须不要从A到B；你必须跳出A—同时进入深度和高处——你必须垂直地移动。头脑生活在时间里，而手是头脑的一部分。

    最近发现，你的头脑里有两个半球。一个半球连接你的右手，大脑的左半球连接右手，右半球连接左手。手是大脑看得见的延伸。耶稣的身体，特别是手，在水平线上延伸——象征时间。工作需要头脑来完成，因而学校训练你的大脑因为社会需要工人，各种各样的工人——不管是熟练的还是不熟练的，社会需要工人。垂直线象征静心。它跳出了头脑。它意味着学习怎样去保持静止，有一些片刻什么都不做。禅宗的人说：「静静地坐着，什么也不做，春来草自长。」你只需要静静地坐着，什么也不做，所有的事情继续按照自己的方式发生。

    春天会到来，草会生长。就像那样，所有事将会发生，你不需要去做它。静心不是要去做什么，它只是某些你只要去明白的东西。如果你知道静心，那就足够了：静静地坐着进入静心。静心不是行动而是一个宁静的状态，一个当一切停止了的无为的状态：时间停止了，所有的行为消失了，你完全地静止。在当你知道你是不朽的那些片刻里，你知道只有身体会死去，你不会死。然后所有的恐惧消失了，因为所有的恐惧来源于死亡。

    成为无惧的是快乐地的生活基本原则。心里充满恐惧的人不可能快乐地生活。他怎么能快乐地生活呢？他整个能量不断地跟恐惧纠缠，他不断地害怕所有东西。他不能去爱，他害怕——谁知道它会不会发生？他总是处于警惕防范之中。他是太过于防范以致于他变成了残废和麻林的了。他总是在担心，他不能犯任何错误，他不能做错事。不能犯错，不能出任何的差错，不要误入歧途。这些困扰太过于沉重以致于他停止了行动。在他死之前他已经死了。

    然后他只是为了名誉而活，事实上他活着，但没有生活。他已经不是一个人——或许是一个马铃薯，或者一个西红柿或者一根香蕉——任何东西，但根本不是一个人。一个人必须要去冒险，永远要进入未知，不断地去探索他所不知道的，永远要把他小小的生命之舟驶向未知的海洋；因为他知道没有死亡，因此就没有恐惧——他能够冒险！他能冒一切的风险。

    桑雅士是冒险家；学习去冒险，学习生活在危险之中的艺术。但只有当一个人知道没有死亡，一个人才能够生活中危险之中。危险地生活是非常有趣的，没有严肃。它是喜悦，它是舞蹈。但当整件事依靠一样，那就是一个人应该经验过他的不朽，我从来没有出生，也永远不会死去。通过静心那是可能的，也只有通过静心。

    因此学习静静地坐着，什么也不要做——只是坐着休息，放松自己。需要花一点点时间因为我们已经被那些自己得不到宁静的人教育成得不到安宁的人。他们毒化我们，他们腐化我们，不知不觉地——他们可能是好人，他们可能尝试帮助你，但他们是无意识的，处在无意识之中的人帮不了忙，他们只能去伤害。不管出于何等好意，他们一定会造成伤害。他们使所有人不得安宁，烦躁。

    每个人总是在奔波，急匆匆的，不知道要去哪里，不知道为什么，为了什么。速度本身已经变得重要，好像它本身有某些价值。当我是学生的时候，我常跟一个教授一起生活在大学里。他是一个非常忙碌的人，总是急匆匆地从这个学校到那个学校，从这个国家到那个国家。他是全世界许多大学的客座教援，他为许多的商业理事会工作........永远都在奔忙。无论什么时候他在家，他会玩纸牌，下国际象棋，玩大富翁游戏——无聊的东西。

    我常常问他为什么。然后他会说，「打发时间。」我说，「这很奇怪：当你要去另一个城市，为了节省时间，你去坐飞机，不坐火车。而当时间省下来之后，你玩大富翁去打发时间。」你以为你是一个逻辑与哲学的教授——你是一个傻瓜！

    如果这是你节省时间的原因，为什么一开始要节省它呢？以后坐牛车去！你会享受那景色，村庄，路上有那么多东西。坐飞机的旅行不是真正的旅行。你在一个地方进入一个盒子，从另出一个地方走出盒去节省时间——然后你花时间做了什么？」他说「你总是在为我制造麻烦。事实上跟你说话我感觉害怕，害怕你会制造麻烦。现在我知道我不能承认你是对的。」

    他最后死于一次飞机失事，我曾经反复地告诉他「你会死，」因为在印度，只有牛车是安全的！「你在不必要地奔忙。」他很有钱，我会问他，「为什么你要不断地这样做？」「赚钱呀。」我说「你没有儿女。」他常常给我钱，而我会挥霍一空。我告诉他，「我不相信钱或者任何东西——我只是在浪费。如果你给我钱，我会花掉。永远不要问我“钱到哪里去了？”他去纽约，华盛顿，伦敦赚钱，而他没有儿女，他的妻子不育。我是唯一跟他生活在一起的人，因此他必须给钱我——他还能用他的钱来做什么呢？

    我跟他说，「这是愚蠢的：你已经很有钱——你可以退休，你可以享受你的生活，去玩牌，下国际象棋，做你想做的任何事。」但他继续下去，它已经成为习惯。

    一个静心者必须学习只去做那必要的，而不要把生命浪费在无关紧要的东西上。一个静心者一定要学习怎样去放松，怎样去休息，享受休息。然后，慢慢地，慢慢地，一个人会习惯于他自己的中心。在你接触到你自己的中心的片刻，你就接触到了永远，你就接触到了永恒，你第一次尝到了神酒。整个宗教的存在都是为了这个经验而存在。如果宗教不是让你去体验不朽，永恒，那它是绝对没有意义的。我的桑雅士要去体验它。他们在它里面慢慢地越来越深入，放松在它里面。

    那是桑雅士们所做的一切的原因：一种不朽的经验。

上一章

目录

下一章


第七章 我们不是局外人

金色的风达显日记

第七章　我们不是局外人
1980.7.7于佛堂

    桑雅士是成为存在的一部分的开端。自我使一个人脱离整体。自我使一个人成为陌生人，一个局外人。在我们放下自我时候，那么就没有人是局外的。那么我们是深植于整体的。根本就没有分离。我们每个片刻都在呼吸着神——同一个神在河的流动里，在太阳的升起中，月光里。它是一切。

    但是现代的人看起来完全的孤单。以前从来没有发生过么严重的情况；很少人会永远孤立，但现在孤立的人越来越多。几乎所有聪明的人都感觉孤立，无根的，感觉他自己只是一场事故。如果一个人感觉「我只是一个事故。」生命不可能有快乐，生命不可能变得满足。

    生命被满足只有在当我们与存在一见如故时。那就是有关桑雅士的一切：帮助我们跟存在一见如故，跟树木，跟星星，跟天空，跟人们，跟动物。这是我们的宇宙，我们不是它的局外人。只有这个体验使人具有宗教性。只有通过静心，一个人开始感到高尚，如王室般的尊贵；他成了一个国王。一个不知道静心的人仍是一个乞丐。因为欲望只是在不断地乞求，要求更多。甚至所谓的国王，帝皇都是乞丐——或许比街上的乞丐更大，那个欲求更多的欲望是一样的，其性质在一个乞丐和一个皇帝之间没有不同。但静心带来一个转变。当你深入宁静，欲望消失了。它们只能在周围存在，好像波浪一样存在于表面；如果你潜入海洋，那里没有波浪。因此欲望只是在意识的外围。如果你潜入深处........更深入，远离欲望。在真正的你本质的中心里你完全忘记欲望曾经存在过；他们看起来就像是梦，幻想。

    进入自己是最令人兴奋的时刻。然后你可以返回外围但你不能跟中心失去联系。那么甚至于你在外围的时候你仍是保持在中心的。然后所有的这些波浪都只是游戏。一个可以表演和游戏，漂亮地，优雅地但没有任何骚乱，没有任何紧张，毫不费力。

    一个人能够以极大的宁静呆在市场里。一个能够完全单独地处于群众之中。那是桑雅士最基本的原则：在这个世界里，但不属于它。进入世界但不允许世界进入你。那么这个世界变成了只是一个大戏剧，所以的关联都只是一个伟大的戏剧。尽量扮演得漂亮，但要记住全是演戏。没有得也没有失，因而一个人就能够保持镇定，泰然自若。

    一个桑雅士变成了飓风的中心。世上有两种名声，一种名声来自外部的富有。拥有政治权力的人是出名的，富有的，好像亚利山大一样伟大........但也有另一种名声是真正的名声。就是那些达到了内在富有的人们：耶稣，佛陀，老子。这些人因为完全不同的原因而闻名。他们不是皇帝，不是征服者，但在某种意义上来说他们是的：他们是自己的征服者，他们已经到达了内在神的王国。

    第一种名声是丑陋的，它是暴力的：亚利山大的伟大在于杀害了成千上万的人。希特勒杀了几百万的人；希特勒是最历史上迄今为止已知的最伟大的凶手。这些人是疯狂的！他们出名但他们是有病的。他们给这个世界带来的苦难。他们自己是痛苦的然后他们给其它人创造了巨大的苦难。如果没有他们，这个世界要远好得多——他们是灾难。

    但佛陀，耶稣，老子——这些人给这个世界带来了祝福。没有他们人类根本不可能有任何的进步；他们是这个地球上最高尚的人。生命因为他们而有了一些意义，一些诗意，一些音乐。就是因为他们。他们使自己被祝福，然后把成为祝福的秘密传播到世界里。因此，选择正确的名声。不要选择那个错误的。变成祝福的，安宁的，平静的。因为在你能给别人之前，首先你要拥有了。变成一个祝福的源头，然后去祝福别人。

    宗教就是成为祝福的科学。真正的宗教不是基于信仰，基于信仰的宗教是虚假的宗教。真正的宗教是根源于体验的；因而我不想要我的桑雅士去信仰任何东西，甚至于神的存在。因为所有的信仰是体验真理的障碍。如果你已经有了信仰，你就会停止追寻。一旦有了信仰，你会开始以为你已经知道了。信仰只是意味着你必须压抑你所有的疑惑——如果你的怀疑是活生生的，新鲜，只有那样追询才能够开始。

    不要压抑怀疑。它像必须作为跳板被使用。它们不是有害的，它们没有任何问题，但人们不应该永远活在疑问之中。一个人应该用疑问去找出真理。世界上有两种信徒：有信仰的信徒和有疑问的信徒。两者都是信徒，有信仰的信徒叫做有神论者。他们是不同类型的有神论者，他们来自所有的形式：基徒教徒，印度教徒，伊斯兰教徒。还有有疑问的信徒，他们是无神论者。他们也有不同的形式：有无政府主义的，有共产主义的，有法西斯主义的。但他们都有一个相同点——那就是他们都不需要去询问。

    一个信仰上帝，一个不信，但两者都得出同一个结论。他们是怎样得出同一个结论的呢？他们没有去一探究竟，他们没有去进入他们的内在，他们没有到远方去探求。他们甚至没有向真理敞开，他们变得自我封闭。任何你没有经验过的结论会封闭你。我的桑雅士必须学习去保持开放。我不教你们信仰或者怀疑；我教导你询问，而询问永远是科学的。我信任询问因为我知道：如果你询问你会发现神；不需要去信仰。当我知道天空充满了星星，为什么我还要让你去相信呢？我邀请你走出你的房子，你自己就会看到——我相信我的体验，因而我能够信任你的询问。

    牧师不知道上帝，他们不知道外面的星夜，他们从来没有走出过他们的头脑，他们害怕询问。他们害怕是因为他们自己也在怀疑，他们也有疑问——被压抑了但潜伏在某处。他们是压抑的，但在脆弱的时候他们会开始怀疑。因此他们想要所有其它的人有信仰。他们害怕质问，他们害怕被问到某些事情。询问他们看起来是不服从的，怀疑他们看起来好像没有宗教信仰：无论他们说什么你都不要相信，因为他们自己都没有经验过。

    有上帝，有真理，有道——根本不需要去相信。只是打开门窗，让风，雨水和阳光进入，它们会给你外面世界的一瞥，那是非常美丽的存在。它们会变成来自终极的邀请。然后去冒险，带着快乐，带着颤抖。我的桑雅士必须成为是冒险家，探测者。总有一天，他们会找到。而当你自己找到的时候，它有着完全不一样的意义，完全不一样的性质。它不是虚弱的信仰，它在实践真理，它是你的真理——你可以为它冒生命危险。

    耶稣可以轻松赴死的一个简单的原因就是那个知道。如果他只一个信仰者，他一定会颤抖，他会逃掉。太多逃走的机会。他不必去首府。传说他会被抓起来，他知道一切。几乎可以肯定他会被抓起来——他本可以逃的。苏格拉底自愿受死。法庭甚至给过他逃脱的机会：「如果你离开雅典，我们不会惩罚你，但你以后不能再回来。只是离开这个城市。」

    如果他当初只是一个信仰者，他会从这个城市逃掉；生命重要得多。他可以在别的地方生活。希腊不是整个世界，只是一个城市——整个世界不是这里。但他说：「我知道我说的都是真的，我准备为它冒一切危险。」法庭被他的真诚打动，他准备好牺牲自己的生命——他们给了他另一个机会。他们说，「那么做一件事：如果你坚持留在希腊，但要停止谈论你的哲学。」他说，「我做不到。那是我的事业。我不能停止。因此你一定会杀了我。当我活着的时候，去传播真理是我生存的整个目的。否则生存还有什么意义？还不如去死。」

    他拒绝了两个机会。如果他只是一个信仰者那是不可能发生的。他信任他的询问，他信任他自己本身的体验。一个人本身的体验是如此的宝贵，以致于可以为此牺牲一切。祝福是生命中最伟大的狂喜。没有知道祝福的人生活在空虚之中；事实上一个人只是过无聊的生活，他只会死去。我们通常是这样称呼生命的，生命只是一个逐渐走向死亡的过程。从出生那一刻开始我们就开始死去。过一天少一天。时间好像水一样从指缝间流走。这不是生命因为它只是结束在墓地里。你或许朝着某个方向走，你或者在做着某种工作，但每一条路都通向坟墓。谚语上说，条条大道通罗马——我不知道为什么，除非罗马是坟墓的另一个名称！每条路通向坟墓........

    而事实上，罗马就是一个坟墓，特别是梵蒂冈。基督就是在那里被钉死在十字架上的，在那里被埋葬。我们的生命不配叫做生命。生命开始于当你开始移进超越死亡的维度里。静心就是为此：一个策略，一个设计，一个梯子，去超越死亡。只要有彼岸的一瞥就已经足够。然后你就知道只有身体会死去，不是你，只有身体会出生，不是你。你在你出生前就已经存在，在你死后将仍然存在。你是永恒的一部分。

    当一个人经验到这个，生活变成了祝福，在那个祝福之中，一个人感觉到上帝一直都在祝福他。然后，自然而然地感激升起了。我称它作感激的祈祷。所有其它的祈祷都是假的。真正的祈祷会产生只有当你体验到狂喜和它的祝福。然后自然而然地你一定会充满感激，你一定会服从存在。你觉得你得到了最宝贵的礼物——而你没有去欲求它，但上帝给了你他所有的丰富。

上一章

目录

下一章


第八章 祝福

金色的风达显日记

第八章　祝福
1980.7.8于佛堂

    关于祝福最有意义的是它本身就是似是而非的。因为它自身荒谬的自然法则，所以它几乎总是被误解。那个自相矛盾的是：人需要去做很大的努力，但是没有发生什么，就是因为那个努力。祝福永远都是作为一个神的馈赠时，才会发生。但没有努力，人永远不可能有能力去接受那个祝福。即使那个礼物是可以得到的，但人仍然是封闭的。因此人类全然的努力不是达成祝福的原因，它不能导致祝福；它只能移开所有的阻碍物。

    这是一个负向的过程。就好像你住在一间封闭的房子，所有的门窗都关上了：太阳升起，但你在黑暗中。太阳能升起不是由于你的努力。无论你做什么你不可能使太阳升起，但你可以打开你的门窗，或者让它们关着——这一定要依靠你的努力。如果你打开门，太阳就照射进来了。否则它只是在你门口等待，甚至不会敲门。你可以永远生活黑暗里。所需要去做的一切就是去移开你和太阳之间的阻碍物。祝福的情况正是如此。

    上帝总是大量地给予祝福，这是他的本性。祝福是存在的本质。它不是某些偶尔发生的事情，它不是季节性的；它是它的自然本质，它是最内在的核心。因此它永远都在这里，但是它还没有到达我们是因为时机未到。因为大自然的这个荒谬，就有了两种误解。有些人就说因为祝福永远只有通过上帝的馈赠，就像一个礼物，一种恩惠。那么就不需要做任何的努力，因此无论什么时候，它发生了就是发生了；我们对此无能为力。那些是宿命论者，这是宿命论者的谬论。他们认为无论什么时候都是上帝决定了，就会发生；在那之前，没有我们这边的努力一样会有帮助，因此为什么要做多余的努力？这些人会永远身处在痛苦之中——祝福永远不会发生。

    另一种极端的误解是有些人认为努力是绝对必需的，没有努力祝福不可能发生。因此他们不断地努力，那不合理的观念就是只是靠他们的努力他们就能够达到它。他们被他们的努力迷惑了。这是瑜伽的谬论。歇尽全力—身体作出某种姿势，催眠，禁食，苦行........人们不断地做着这些东西，他们完全忘记了无论他们在做什么都是多余的，它不是必需的。在两个极端之间才正确的途径：一点点的努力是需要的，一点点的信任是需要的，需要一点点努力去移开那个阻碍物，和一点点的信任，耐性，等待，上帝是亲切的，无论什么时候我们的阻碍移开了，而我准备完毕，它就一定会发生，这是必然的。

    这是我的方法，黄金中道：正确地走在对立的两极的中间。头脑总是选择极端的。头脑是极端主义者；从一个极端到另一个极端。首先它会做所有的努力，然后它会失败——它一定会失败——那么它会移到另一个极端，它会放下所有的努力。过分的渴望不会成功，那么迟早地，它又会再次移到第一个极端。这样就像一个钟摆，头脑不断地在左右摇摆；有时它是左倾份子，有时候它是右倾的，但它从来不会处中中间。如果钟摆停在中间，那时钟就停了。如果你的头脑停在中间，你的内在的时钟也会停止，时间消失了，头脑本身消失了。突然间无限的祝福降临在你身上，四面八方，从所有的源头，所有的位面。

    事实上，爱永远都是伟大的。如果它存在，它是伟大的，如果它是渺小的，它并不存在。没有渺小的爱——那是一个自相矛盾的描述。它就好像你不能说 ：「渺小的天空」；如果它是渺小的，它就不是天空，如果是天空那就不是渺小的。天空意味着辽阔的，无边无际，无穷无尽。

    因此爱的情况是；伟大是它的一部分，伟大是它真正的芳香。那就是为什么我们所谓的爱不是真正的爱。它太渺小，太狭窄，太多的条件。它使人窒息；事实上它是自杀。我看到几乎所有人都在自我毁灭。然后生命变成了一个沙漠，然后一个人会感觉没有意义，没有诗意，没有音乐，一切都是无用的。

    但事实上我们要为此负责，索然无味的生活就像沙漠。爱是真正的果汁。没有爱我们是干枯的。有爱我们是新鲜的；有爱那就是有树，有鲜花，有水果，有爱那里就有成长。但爱只能是伟大的。而问题是我们想要维持一些不可能的事：我们想要爱，我们也想保护我们的自我。

    现在，自我的本质是渺小的，就跟爱的本质是伟大一样。它们不能成为伙伴，它们不能同时存在。而这是所有都在尝试去做的：欲求不可能发生，永远也不会发生的东西。因为那是违背道的，违背自然的法则，违背“达摩＂。

    自我和爱两者只能选其一—你不能拥有两者。而在爱与自我的斗争中，百分之九十九点九的人选择自我，原因很简单，那就是自我很小，很容易控制，在你力所能及的范围之内。你感觉更安全，更放心。它好像是一个舒适小屋。当然好像天空一样辽阔的爱是美丽的，充满了星星，但一个人会害怕成为神圣的，去进入一个如此巨大的未知领域，它是无穷无尽的，它会占据你，你不能占有它。自我能被占有，爱不能占有。同爱在一起你必须明白一件事：你一定会被爱占据——爱比你浩大——因此爱会完全地占据你。

    除非一个人准备完全地臣服，否则不可能知道什么是爱。而不知道爱我们也不知道生命是什么。那么所有关于上帝的谈论就仅仅谈论而已。你不知道生命，你不知道爱——你怎么能知道神？神是生命和爱的最终高潮。它是生命和爱的最高点。桑雅士意味着去准备去进入那未知的，去进入那伟大的，去进入那浩瀚的，去架着小船驶进海洋。

    彼岸是未知的，事实上并没有彼岸——只有海洋，除了海洋还是海洋。但那真正的冒险创造了灵魂。葛吉夫常说人不是生来就有灵魂的；灵魂一定被挣得。当然它只属于那些去冒险的杰出的人，他们是赌徒。桑雅士意味着永远准备去超越界限，永远把知道的抛在身后去探询未知。那真正的探询带来完全。那真正的探询创造了你内在的中心；否则人们保持没有归于中心，只是处在周围。学习伟大的爱的艺术——那是真正宗教的真正的根基。

    那些已经知道爱的人知道一切，那些错过爱的人错过了一切。静心不是严肃的，跟平常的看法不一样，它是一首歌，它是一支舞蹈，它是一个庆典。严肃的人从未超越头脑。头脑本身就是严肃的。头脑不知道怎么去使事情有趣。甚至在游戏的时候，头脑也是严肃的。你可以观察下象棋的人：他们变得非常严肃，远比你在世界上找到的人还要严肃。许多的棋手疯了就是因为太严肃了。

    有一个古老的苏菲故事，一个埃及国王是一个伟大的棋手。他疯了。试过了所有的治疗都没有效。情况每天都在恶化。最后，一个国王经常去拜访的神秘家，知道了这个问题。他说， 「这非常的简单。找一些伟大的棋手，给他要求的一切——因为他会要求一个惊人的价钱，否则谁会跟一个疯子下棋？满足他一切要求，但要让他跟国王下棋，一年后才能回来。」他们找到了最好的棋手。他真的要求一笔数目大到不可能的钱——他们同意了。出于贪婪他开始跟那个疯子下棋。一年后，他们去看那个神秘家 ，他问；「事情怎么样了？」他们说，「所有的事情都很完美，国王恢复了神智，但那个棋手却疯了！」

    头脑基本上是严肃的。玩纸牌，人们变得如此的严肃——开始使诈，他们变得虚伪。如果他们输了一局，他们会打架。有时人们会仅仅因为下棋或玩纸牌而杀人；愚蠢的游戏，而人们互相开枪射击。头脑不能开任何的玩笑：甚至在普通的游戏里它也会得严肃。静心不属于头脑，它是超越头脑的。首先要以游戏的态度对待它。如果你游戏对之，头脑不能破坏你的静心。否则它会把它变成另一种自我；它会使你变得非常的严肃。你会开始想， 「我是一个伟大的静心者，我比其它人高尚，而整个世界都是世俗的——我是虔诚的，我是有道德的。」这发生成千的所谓的圣人，道德家，清教徒身上，他们只是在玩着自我的游戏，狡滑的自我的游戏。

    因此我想从一开始就切断真正的根源。以游戏的态度处之，它是一首将要演唱的歌，一支将要表演舞蹈。带着游戏的心情去做它，你会感到惊讶：如果你能够以游戏的态度去静心，静心的进步会突飞猛进。但你没有在欲求任何目标；你只是享受静静地坐着，只是享受静坐的每一个动作——你并不是欲求瑜伽的力量，神通力或者奇迹。那些全部都是废话，老调重弹，新瓶装旧酒。这里可能是世界上唯一个把静心当作游戏来教的社区。我们笑着做每一件事。生命同样应该以好像一个宇宙的笑话来对待——然后突然间你放松了，因为不用担心任何事。在那个完全的放松中，你的内在的一些东西开始转变—一个根本的转变，一个改革—一生命中的琐事开始有了新意义，新的重要性。

    那么没有任何东西是渺小的，一切都在以一种新的芬芳呈现，一个新的氛围；一个人开始在所有地方感受到神性。一个人不再是基督徒，印度教徒，伊斯兰教徒；他只是一个生命的爱人。一个人只要在这里学习一样东西，怎样去使自己在生命中快乐。在生命中成为快乐的是接近神的途径。在到达神的路上，去跳舞，去笑，去歌唱！

    而如今上帝一定对你的严肃的神圣厌烦了，或者几百年来那些笨蛋........随便一个，他也一定会自杀，看着所有这些圣人——我甚至不能在我的房间挂上他们的图像——或者他已经疯了，或者他已经逃了。不能想象上帝跟所有这些基督教徒，印度教徒，耆那教的圣人生活在一起——不能想象。如果你观察生活，如果这个生活是神创造的，如果这个生活是神的表达，那么神是一个在跳舞的神，充满鲜花和芬芳，充满了歌——非常有创造性的，非常敏感的——充满了音乐........如果这个生活没有任何的样版——而除了这个生活之外再也没有其它的生活——那么神不可能是一个严肃的人。

    我总是爱在最后时刻讲哈西德派的故事，如斯亚(Zusya)，快要死了——他一生都在笑声，游戏和舞蹈度过........我爱这种人，有这样的人为伴是一个祝福。但他的老朋友们替他担心。当他快要死的时候，有人问他：「如斯亚，你让你自己跟上帝和平共处了吗？还只是把你的一生浪费在跳舞，唱歌，开玩笑，吊儿郎当上面？」如斯亚睁开眼睛，他说：如斯亚但我从来没有抱怨过他，因此为什么我要让自己跟他和平共处？我从来没有跟他发生过争吵，我们总是处得很好。有时我说笑话，他笑了；有时候他说笑话，我笑了。事实上相处得非常好。我保留了一些我从来没有讲过的笑话；它们是特别为他准备的，因为我知道当我到达那里他会问“如斯亚，你带了什么来？”如斯亚说：「我能留着其它什么东西作为一件礼物？祈祷他听得够多了，严肃的人他已经看得够多了。」

    没有知道如斯亚是怎样被接受的，但我可以完全的权威地说，没有人能够像如斯亚如此快乐地被接受。这是一个宗教性的道路。

上一章

目录

下一章


第九章 祝福的朝圣者

金色的风达显日记

第九章　祝福的朝圣者
1980.7.9于佛堂

    对于人来说世界上可能只有两种人。一种是头脑导向的，一种是静心导向的。头脑导向的那里是痛苦，焦虑，苦闷，死亡；而静心导向的那里是狂喜，祝福，不朽，虔诚。而选择权永远在你手中。人总是面临着抉择。每个片刻都是一个抉择。你可以选择头脑或选择静心。头脑是聚集着过去痛苦的经验和记忆。它们不再存在；只有痕迹留在你的记忆的胶片上。

    记忆正是一个记录装置。它很有能力，有着无限大的容量，几乎是无限的。单单是一个内存可以记录的全部信息就能包括世界上所有图书馆。但记忆只有这个意义。因为我们生活在过去，计划着将来。未来是将被计划的过去。未来也是不存在的；它是另一个不存在的事物，就像过去一样。至少过去曾经存在过——将来至今都没有发生。无论你对未来的想象是什么都只是你的过去的投射，一个改良的过去。你会喜欢所有过去发生过的快乐的事，以一个更大的比例夸大，然后你会愿意去抛开过去所有的痛苦。

    你的未来是一个经过挑选的过去：你喜欢的你就投射，你不喜欢你就丢弃。但问题是在生命中一切都是互相纠缠在一起的。你不能选择好的部分而丢弃不好的部分——那是不可能的。它们是捆在一起的，它们是一起的。如果你选择在过去的思想中选择了美丽的部分，你也同时选择了丑陋，没有你喜欢或者不喜欢的问题。这是不可避免的——就像白天跟黑夜，你不能选择白天而不要黑夜，黑夜和白天同一种现象的两面，你不能只选择银币的一面，你可以把另一面藏起来，但是它是在这里的，而迟早你一定会给它应得的权力。

    而如果你想要你的快乐更快乐，你的痛苦会跟着倍增，那是一个进退两难的局面，人们继续生活在痛苦中，希望发生奇迹，而他会选择那没有刺的玫瑰，但它们是一起的。但那里有一个完全不同的生活方式，不一样的类型——那就是生活在现在，我做静心，静心是一个通向现在的通道，无选择地放下所有的过去，如果你能放下所有的过去，未来也就消失了，然后就没有未来，未来蒸发了，当然所有的一切都离开了时候就是存在的时候。这个片刻是所有的:此时，此地。

    那么生命开始进入一不同的维度，完全的不一样。那么你是在冒险，因为你从来不知道现在，它是生命中最不可知的现象，看起来很奇怪，那唯一存在的就是那最不可知的。而那不存在的非常被人所知，你不断地思考过去和未来，头脑是沉思不存在的，静心是去生活存在，而在你的整个存在都在此时此地，神就存在了。神就是存在，是存在的另一个名字，而现在是进入神的庙宇的唯一一道门.再没有其它的门。

    成为桑雅士意味着一个片刻接着一个片刻去活过你的生命，没有任何的期待，因为所有的期待都是来自过去，而当没有了期待的时候，也就没有了挫败。一个片刻接着一个片刻生活意味一个活生生的生命，永远是新鲜的，年青的，有活力的。过去使你衰老，迟钝，呆板。你搜集的过去越多——而它总是在每个片刻收集，就像灰尘在镜子上积聚，很快地你就不能在镜子里看到任何东西。我们就是这样生活的——像个盲人，因为我们不能看到任何东西，我们不能感受任何东西，我们不能体验任何东西。

    所有美好的事情都只是纯粹的废话：爱，神，祝福，都只是废话。人们谈论它们，但他们知道它们没有任何意义。但是永远记住：一旦你生活过的片刻过去了。那么放下它；无论它如何的美好，不要依赖它。当它不再的时候，它就不再了。那是耶稣的意思当他说 「让死者埋葬他的死亡。」过去已经死了。不断地死去而成为过去——那么每一个片刻死在过去，所以每一个片刻你又再生。那就是桑雅士的道路。

    然后你知道生命是一个怎样的礼物，如此的显赫，如此的喜悦以致于........以致于够了，太够了！它是这样的一个祝福以致于我们没有能力以任何的方式回报存在；我们只能充满感激。

    桑雅士是一个朝圣，至福的，至善的，从生活到更丰富的生活。奥义书中古代的先知们有一个美丽的祈祷。它是迄今为止最美的说出来的祈祷之一。

    祈祷者是tamsoma jyotirgamaya——喔，我王，把我从黑暗带到光明吧；

    astoma sadgamaya—喔，我王，把我从幻象带到真相，

    mrityorma amritam gamaya—喔，我王，把我从死亡带到不朽吧。

    这是一个美丽的祈祷，最美丽的。但五千年已经过去。我觉得现在需要一点改进。我不会说「把我从黑暗带到光明。 」因为黑暗并不存在。我会说：「带领我们从光明到更光明之中。」我不会说；「把我从幻象带到真相。」我会说「带领我们从真相到更多真相。」我不会说；「把我从死亡带到不朽。 」因为死亡并不存在；我会说；「带领我从不朽到更多不朽，从生命到更丰富的生命，从完美到尽善尽美。」那是可能的，因为我们通常会认为完美意味着结束，但我不同意。完美可以更完美，完美不断地变得越来越完美。在每个阶段它都是完美的；但即使如此，完美不是封闭的，它是开放的。它总是可以变得更富有，更多姿多彩，用新的歌，新的舞蹈，新的庆祝。进化并没有尽头。

    那就是你们的名字的意义（那名字是指桑雅士）：一个祝福的朝圣者。不要让它保持只是一个名字，让它变成事实。它可以变成事实。所有这一切只是需要一点有意识的努力。我们继续机械地生活，反复地做着同一件愚蠢的事。人好像是唯一一种完全不用从经验中学习的动物。这是我的观察。甚至驴也学习。

    在阿拉伯，他们有一个谚语，甚至一头驴都不是掉进同一条沟两次，但人能创造这个奇迹！他能掉进同一条沟成千上万次，何止是两三次？他无数次来到沟的旁边，他会掉进去，他会跟自己说： 「让我们再试一次——也许事情已经改变，也许它不是同一条沟，当然我也不再是同一个人。改变了这么多，而那次是晚上，而这次是早上。里面出了什么错？再试一次........

    在一个古老的印度经典里，《摩诃婆罗多》，那是一个故事。这个故事集中于班度族和卡里瓦族之间的战争。班度族是公正的，法定的统治者——王国应该归他们。但卡里瓦族人非常的狡诈。他们准备了一场赌博，然后煽动班度族人把一切都押上——甚至他们的王国。这是一个骗局。赌局预先设计好了：班度族人会失败。这个游戏并不公平，而他们输了。其下场就是他们必须搬到森林里二十年，这样他们就不会对卡里瓦族人制造麻烦。因此班度族人搬进了森林。他们失去了一切，他们成了乞丐——他们搬进了森林。一天他们在森林里漫游时迷路了。他们非常的口渴，有五兄弟，最小的一个去找水。他发现一个漂亮的湖，但当他准备往他的罐子装水时，一个声音从一棵树里发了出来——只是声音，没有人——叫道： 「不准在你从这个湖里取水——我是这个湖的主人，我是一个幽灵——在你拿到水之前，你必须回答以下五个问题，如果我满意，你就可以带走水。

    （少一段）你将会空手而归，没有水。而如果没有我的同意，你尝试装满你的罐子，你会马上死去。他努力去回答，但他做不到。第一个问题是： 「关于人最奇怪的事情是什么？因为他的回答不能让幽灵满意，但他仍然尝试去装水，他当场死掉了。不久以后其它三兄弟也来了。最后，Yudishthira，大哥，来到并看到他的四个兄弟都躲在地上死掉了。第一个问题，一样的问题，再次问起：关于人最奇怪的一个事情是什么？Yudishthira说： 「有关人最奇怪的一件事情是他从来不从他的经验学习。 」幽灵说：「不需要去问其它四个问题了——我很满意。你是一个真正在观察的人。你也会有能力回答我其它问题。你可以灌满你的罐子........而我是那么的开心，因为数百万年来，我一直在这里等，等一个能满意我的问题的人，因为这是一个加在我身上的诅咒：如果我感到满意，我会从束缚之中解脱。今天我解脱了。而跟你在一起是如此的开心，我会让你所有四个兄弟复活。」

    这当然是关于人最重要的的观察，那就是他从来不会在他的经验中学习。他不断地处在恶性循环之中。他就像一台机械那样运作。去走在祝福的路径上，所有一切需要的就是从你的经验里学习。不要重复做着同一件蠢事——一样的愤怒，一样的贪婪，嫉妒，占有。不要重复它们。你已经重复得够了，而你伤害自己也够了。 是时候去知晓，去成为注意的，警觉的，不要反复掉进同一条沟里。当你变得越来越警觉，你就会越来越有能力逃出这些旧的陷阱。当一个完全地从所有的陷阱和束缚中解脱出来时候，那是被祝福的时刻。祝福开始好像从天而降的鲜花一样洒在你身上，而它会不断地洒。一个人的生命变成一个对他自己祝福，也是对其他人的祝福。

上一章

目录

下一章


第十章 找出自己的真理

金色的风达显日记

第十章　找出自己的真理
1980.7.10于佛堂

    人只有通过静心才能达到真相。真相不是某种头脑能知道的东西。头脑可以对它理论化，但「关于」意味着外围——而头脑总是关于这个，关于那个，不断地绕着圈子。它在一个圆圈中移动，它从来没有到达中心。它的真正本质并没有到达中心，它是存在于外围的。只有在跟别人发生联系的时候，才需要头脑。它是一个交流的工具。

    真相是你真正的存在。它不是一个关于它的问题。只有当你掉进深深的宁静，当你忘记了整个世界，当其它人完全被忘掉就好像其它人根本没有存在的时候，它才会发生。在这些孤独的时刻里，独一无二的真相就显示出来了。它不是一个头脑的结论，而是一个无念的显示。

    静心只是意味着转向内在。头脑永远都是向外的，头脑基本上是外向。它有它的功能——我不反对使用它，但我当然反对被它使用。把它当作仆人来使用，当作一台很好的机器，但不要让它变成你的主人。它是一个好的奴隶，好好照顾它，但不要让它奴役你。记住真正的主人不是在外围的，真正的主人是在中心的。而在中心那里只有意识：没有思想，没有欲望，没有想象。头脑所有的功能停止运作。你只是警觉，感受，警惕，仅仅如此而已。

    处于那种状态之中，你就是真相。那是「真理（verity）」的意思——它是最美丽的名称之一：成为真理的状态。成为真理的是这样的喜悦，谁会愿意落入虚假的黑暗？成为真理是如此的简单，谁会愿意通过成为虚假而制造不必要的混乱，使其复杂化？一个谎言会带来一千零一个谎言，因为你必须去为它辨护，你必须去支持它——而它不可能用真相来辨护，它只能用其它的谎言辨护。但每个谎言本身又会带来更多的谎言。只需要一个谎言，而你的整个生活开始变得虚假，不真实。

    真理不需要辩护。它是非常天真的。只是如此而已。因此活在真理的人不需要担心他说过什么，做过什么。我们不需要继续去记住他的和做的一切。而虚伪的人必须要不停地算计，不断地监视。他可能会说出一些前后矛盾的话，他可能会做出一些前后矛盾的事。只有天真的人才知道祝福。而方法是把头脑放在一边，去进入无念的状态。

    慢慢地，慢慢地会有一些瞥见，然后这些缝隙会越来越大，而这些美丽的间隙变成了巨大的。迟早这样的情况会出现，甚至如果你是在市场里做着生计，你的宁静会像一个潜流一样继续流动。你可以听到它悦耳的音调，你可以感觉它的美好，你可以尝到它的甜蜜。

    真相带来很多礼物，但一个人必须要打开静心之门。没有人能给你真理：真理已经由上帝自己给你了。它不是某种必须在其它地方寻找的东西；它已经找到，它是你的本质，真实存在！你只是要向内走几步。

    桑雅士只是意味着：一个决心，去找出自己的真理，一个承诺「从这一刻开始我的生命将致力于去寻找我的真理。 」记住：佛陀的真理，耶稣的真理或者谢拉图斯特拉的真理不可能是你的真理。如果你重复耶稣或佛陀，你会生活在头脑之中。而当你把头脑放在一边，自然地你就把你的基督教，你的印度教，你的伊斯兰教放到了一边。因为它们全部都是头脑的一部分。在你把头脑放到一边的时候，你就已经把整个过去，整个世界都放在了一边。

    然后你不带任何的过去，任何的历史，社会进入你的本性。就好像你在地球上是单独的，就好像你是第一个存在于地球上的人。一旦这个决定变成一个承诺........那就是为什么我对桑雅士坚持的原因，否则人们可以只是简单地去听我说，静心或者继续平凡地生活——没有必要去成为桑雅士。而很多人会想 「有什么必要去成为桑雅士？我们可以静心，我们可以去听演讲，我们可以尝试去了解发生了什么，我们可以通过治疗团体........真理并不遥远。它只需要一步，甚至最好不要叫它一步：它是一个量子跳跃，从头脑跳到无念。静心带来很多成就，它带来真理，也带来了自由；它带来了祝福，带来了解，也带来了不朽，没有静心没有人可以自由。

    一个人可以有政治上的自由，但那不是真正的自由。如果有很多的欲望在你里面，而那些欲望好像镣铐——无形的镣铐，因为它们是无形的，所以它们更加危险。铁的镣铐不是那么危险因为你能看到它们，而因为你能看到它们，所以它们可能被破坏。由欲望制造的镣铐是无形的，而因为你不能看到它们，你继续以为你是自由的。但生活在欲望之中的人不是一个自由的人，他生活在牢固的束缚中。

    他总是欲求更多。他的贪婪是他的镣铐：他会像一个囚犯那样活着，然后像一个囚犯那样死去。欲望也带来了其它的问题：那里会有嫉妒，占有，执着，恐惧，竞争，在这些限制之中，你不可能有自由。除非你从这些限制中全部解脱出来，否则你不是自由的。在欲望消失的时候，一个人有生以来第一次知道了自由。那么一个人会明白，然后他一个片刻接着一个片刻生活，不再欲求更多。正好相反，喜悦到来了。世界上有两种人。有的人总是在欲求更多，而从来没有快乐过。当他们欲望实现了，他们仍会要求更多；他们也不会去享受它。

    他一生都会延迟他们的享受。他们的生命只是一个漫长的延迟，它总是在明天。今天他们必须去工作，今天他们必须去赚钱，明天他们会放松和享受。但明天永远不会到来，永远只有今天。因此他们活着却不知道什么是生活。第二种人是那些享受他们所拥有的，不为更多去烦恼的人。而奇迹发生了，他们越来越享受每一天。因为两个原因，他们享受的能力增加了。他们不断地实行它，每一个片刻他们都是快乐的。他们变得更熟练。他们变成了快乐的专家，他们对快乐的细微差别变得非常非常敏感。他们的感觉变得非常活生生的。他们变得非常的聪明，在这个聪明才智，了解，敏感里，下一个片刻会诞生。当然他们会比他们已经享受的这个片更享受下一个片刻。他们的生命会是一个持续不断深入的进程，他们会进入深处。

    第一种的人生活在水平线上。他们不知道任何有关深度的东西。他们从来不知道任何强烈的，热情的，全然的东西。他们总是在奔忙。他们是如此的匆忙，他们不可能享受任何东西。他们总是在奔波。他们继续错过那在他们旁边的。生活在现在的人垂直地生活。那是一个完全不同的维度，他们深入地成长。你进入得越深，你就升得越高。就像一棵树：根扎进地里，树向天空伸展。根扎得越深，树就长得越高。永远成正比：一棵根小的树不可能长得高—它会倒下。如果树想要触碰到星星，那么它的根必须要到达真正的地狱。因此一个真正的人生活得如此的全然，以致于他能到达最深处，他生命的最底层。那么他开始触碰真正的星星，那终极的顶点，祝福的最高峰。这是自由——完全的自由。桑雅士必须属于第二种人。

    静心带来的一切都是生命中非常有宝贵的：真理，自由，庆祝。它让你的心跳舞，它让你充满了歌，一个没有了所有的严肃人。严肃是病态的。它是一种疾病，它不是健康的。静心者开玩笑地感受生命。对他来说整个存在只是一个美好的梦，而生活是戏剧：全然地去做，但不要有任何的严肃。如果你不是严肃的，那么就永远不可能有挫折。如果你成功，好；如果你失败，好。并不是败而悲成而喜；一个人沉着镇静地接受两者。

    一个人保持不被成败打扰。一个人保持绝对的不动，居于中心，沉稳的。静心使你成为飓风的中心。生活来来去去——静心者保持不受打扰，甚至死亡也只是一场戏。就跟他享受生命一样，他也享受死亡；他可以从生命中学习，他可以从死亡中学习。

    静心是最伟大的奇迹。它是觉醒者给人类最伟大的礼物。科学给了很多东西，但没有任何东西能与静心相比；一个人不能想象，科学给予曾经给予的任何东西都不能跟静心相比。到目前为止，静心是给人类最伟大的礼物，而它将会永远是最伟大的礼物。这能够很容易地被预言是因为科学不断地研究客观世界；静心让你掌握你主观的存在，你的内在世界——而内在永远比外在更高。科学不可能比科学家本身伟大，很明显观察物不可能比观察者更高，更有价值。爱因斯坦给过很多伟大的东西，但爱因斯坦本身更有价值——而他对他自己仍然是一无所知。当然意识到这个事实，已经非常迟了。就在他临死前，他向他的朋友承认“下次，如果我再次出生，我宁愿要做一个水管工人也不要做科学家。

    我想要过一种简单的生活。但他不知道水管工也不是一种简单的生活。没有静心的生活：不管你是科学家还是水管工都没有分别。但有一件事是肯定的，他明白一个事实，他错过了一些东西。现在对你正是时候，这是一个人应该开始涉入他的内在的时候。那么现在正是时候，而那里有空间和能量去做。因此为你在这个恰当的时候成为桑雅士感到祝福吧，你不需要在死之前觉得你已经错过。

上一章

目录

下一章


第十一章 学生与门徒

金色的风达显日记

第十一章　学生与门徒
1980.7.11于佛堂

    在学生与门徒之间有一个非常大的差别。学生用头脑跟老师沟通。他的关系属于那种交流，头脑跟头脑，智力跟智力。他对师父一无所知，他可能知道老师。老师是一个教授某些东西的人；师父是一个传达某些东西的人，他不教授。他没有学说去教授除了给予生命，分享祝福，说出真理。这是一种完全不同类型的关系：它是从心到心的，它是一个爱的关系。门徒发现了师父因为门徒通过心去接近。整个形态是完全不同的。通过头脑去接近是非常肤浅的。一个人也可能通过头脑学习很多东西，一个人可以变得非常有知识，但他不能知道他自己。

    一个人可能知道所有其它的东西除了自己——而那才是真正的知识的基础。如果这个基础被错过你就是把房子建在沙子上，很快就会倒塌。不只会是会倒塌，它也会压垮你，因为你会开始在它里面生活。学者生活在知识的房子里，它会瞬间倒塌——它没有根基。门徒不是学者。学生成功了会成为学者。门徒成功了会变成献身者。他的爱的品质改变了，它变得更像祈祷，它变得更非凡，它变得完全的纯粹和天真。它不询问任何东西。爱是门徒进入并发现师父的那扇门。去发现师父是生命中最伟大的祝福，因为没有发现师父根本没有可能到达真理。你需要某些已经达到的人去引发你内在的触动，相当一个催化剂的作用。但成为门徒需要巨大的勇气。

    成为学生是不需要勇气的。它需要的是对知识和信息的贪婪。这是真正的自我实现：你积累的知识越多，你的自我就感到越有荣誉，越自豪；你可以拥有学位，金质奖章和证书。门徒必须要冒犯他自我。那通过知识而增强的东西必须被放下而臣服。它很像去是切腹，去自杀。在某种意义上它是自杀。

    在另一种意义上它是真正生命的开端。虚假的人生消失了，而真实的人生开始。虚假的人生是围绕着自我中心生活的。而真实的人生不需要自我，存在就足够了。去成为门徒意味着交出你的自我。桑雅士是臣服，是爱。桑雅士是一个成为门徒的设计，然后最终达到爱，奉献和祈祷的最纯粹的形态。

    只有通过这个一个才能了解存在是充满神性的。可以去学习很多关于神的，但他一无所知。文字，陈腔滥调，理论........他积累了很多，但一切纯粹是垃圾，一个不必要的负担。他就像是一头载着百科全书的驴。门徒是绝对没有负累的。他快速成长，他没有了贪婪的控制，不再去积累任何东西——不管是钱还是知识。他只是没有了所有东西的控制。他没有依靠，独立地生活。但在那种独立的，没有依靠的状态中，巨大的神秘打了它们的门，伟大的花朵开放了。被囚禁的荣誉获释。

    但以理（Daniel） 是一位旧约圣经里的远古时候的先知的名字，他被扔进一个狮子的洞穴里，因为他拒绝放弃他的承诺。这个故事非常的美——它是否真的发生过并不是重点：他完好无损地走了出来，狮子根本没有伤害他。这个故事是美丽的因为它说出了两件事。无论什么时候，当一个人把他的生命投入于一个确定的态度，道路时，当他竭尽全力去发现真理时，社会会马上对他产生敌意，它会进行报复。它不能原谅他因为社会依靠谎言生存——而忠于真理的人对既得利益阶级构成了危险，他一定要被杀害。

    人们一直被这样对待。他一点也没有改变，甚至今天他还是一样。其它的领域有非常大的发展——科技上，按科学的方法是人们取得很大的进步，但在心理上，他依旧是原始的。他还是用同样的方法来对待但以理。故事里的第二点是甚至于野性的狮子也要远比人聪明。比人有更多的同情心和爱心，比所谓的人性更有人性。他们不能伤害但以理，他们看不到这个男人是值得挽救的。所有的神话里都有这样的故事。一头疯的大象被放出来去杀佛陀。它已经杀了很多人。它是如此的疯狂以致于它必须一直被关在笼子里，但它的笼子被移开了，它被放了出来。当它走向佛陀，它看着佛陀，跪下并触碰他的脚。坐在那里足足有半个小时！放出大象的人非常的困惑——怎么回事？到底出了什么事？这个故事是同样的道理的：甚至一头疯了的大象都没有所谓的人性疯狂。这些可能不是历史事实。我不坚持他们是历史。它们要远比历史事实更有价值，它们是永恒的真理。它们包含了某些非常有意义的东西。他们不是事实，而是真相。

    事实是瞬间的，事实是时间里的事件。真相不是时间中的事件，它们具有某些永恒的东西。因此这些是象征性的故事。这些也将会发生我的门徒身上——已经开始发生了。他们会被以任何的方式曲解，以任何可能的方式被讨厌。但关于整件事，有一样是美好的，当你因为真理被误解越厉害，你就会对它爱得越深。你开始变得越明确，你开始更有灵魂，你开始具有一个中心。

    当你被折磨，厌恶得越厉害，你就越忠于自己的真理，你就变得更根源于它。你对它的正确性变是更加确定。因为如果它不是真理，那么人们不会根本不会为你烦恼。如果那么多的人担心和不能忍受你，很明显地你已经偶然发现了某些很有意义的东西。

    人们只是害怕真理，没有其它东西。佛陀对他的门徒说的最后一句话就是「成为自己的光。」这是目前为止最有意义的信息。整个静心的哲学都包含在它里面。静心意味着没有外面的光能有帮助，没有任何外面的财富能让你富有，没有任何外在的征服能让你成为一个真正的征服者。真正的财富在你里面，还有真正的征服也在那里得到。

    这是一件如此愚蠢的事，我们不断地寻找我们已经拥有的东西。但我们从来没有去看自己的内在。我们到处去看其它地方，我们可以到达地球上的每个角落或者甚至上去月球去寻找某些虚幻的快乐——只有一个领域我们从来没有涉足，那就是我们自己的本性。静心是一个进入它的简单方法。静心意味着了解，机敏，警觉，观照。观照你的动作，观照你的思想，观照你的感觉，因此慢慢地，慢慢地你可以看到你不是身体也不是头，也不是心——你是所有这些的观照者。在你知道你只是一个观照的时候，一个纯净的镜反映所有的东西，而你不对任何的映象认同，突然间你发现你内在的光。它已经在那里，但我们转移我们的意识。需要一个一百八十度的转弯。当你在观照，所有的东西都变得清晰，那就是你不是观照物当你在观照时，你是观照者本身。继续，越来越深入。当除了观照本身再也没有东西留下来的时候——只有镜子，没有其它东西。

    突然间转变发生：意识取决于本身。转变的时候是生活中最伟大的时刻。在那个特别的时刻你知道了你是谁，知道了什么是神，你知道什么是祝福，什么是真理，什么是自由，什么是不朽。所有那些值得去知道的都知道了——马上地，立即地。而那么你可以继续生活在世界里，但你会去生活以一个完全不同的中心，一种完全不同的看法：你会在世界里但却完全地在它之外。那就是桑雅士的道路：在这个世界里，却完全在它之外。所有的桑雅士必须变成一首静心的歌。我的坚持所基于的事实是，你必须变成一首歌，一个庆祝，因为几百年来静心已经跟严肃联合在了一起。那已经证明是一个灾难，最大的灾难；整个静心界已经被以一种错误的方式误解。因为这个错误的联想，只有悲伤的，病态的人才会对静心有兴趣。

    人们以为宗教是为那些已经死或快死的人准备的。它是为老人，绝望的人，在人生中失败的人，需要安慰的人，人们不能做到它。马克思说：“宗教是人民的精神鸦片。它是为需要某种药物去让他们远离他们的失败和他们的失败的痛苦，因此他们就能够忘记他们的悲惨的失败者准备的。＂关于错误的宗教，马克思当然是对的，但关于我正在谈论的宗教他是错误的。我的宗教有一种完全不同的风味。它有着快乐的，舞蹈的，歌唱的，庆祝的味道。它有着灵性的风采。在东方橙色象征着春天。在春天里，当所有的花都开放的时候，整个森林都变成了橙色的。它们都变成了sannyasins。它们好像在燃烧。它不是为死人准备的，它是为最活生生的年轻人准备的。它是为那些完全的活生生还想要更活生生的人准备的。

    我的桑雅士必须去改变世界上宗教的特别定义。这是一种伟大的任务，一个伟大的挑战，但现在时机已经到来，要展开行动，否则宗教会死去。悲伤和严肃的宗教类型在未来会消失。现在我们需要一个欢笑的宗教，一个舞蹈的宗教，一个热爱生命，热爱爱的宗教，一个对小事感到高兴的宗教。一个不反对生命而是完全赞同的宗教。静心是最终的魔法。它把灰尘变成真金；它把最低层的能量转变成最高级的能量。它是一种改革的炼金术。

    人带着成为一个神的所有潜力到来，却保持只是一个动物的原因是他仍然被原始的能量所控制。他从来没有尝试把原始的能量转换成更高级的形式。它们是可以转换的：愤怒可以变成慈悲，只要通过静心。性可以变成三摩地——只要通过静心，贪婪可以变成分享，欲望可以变成爱，爱可以变成祈祷。而我们生活在梯子最底层，我们死在我们出生的地方。我们从来没有以潜在的本质来想过自己。我们感觉生命没有疑问好像我们生来就是完整的，完成的，完美的。其实不是这样的。我们带着成为完美的能力出生，我们带着所有可以去到达最高峰的潜力出生。但那只是一个潜能——必须去使之实现，而去实现它你将会需要某些方法。就好像黄金在矿山里被找到，然而它要通过很多道精密的程序。就好像在矿山里发现的钻石，那时只是石头。只有珠宝商可以识别，普通人没有能力识别它们就是钻石。

    我认识一个珠宝商，我的一个朋友。他的房子里有那么多的钻石，多到他自己都数不清，他把它们论斤称。他把它们堆成堆。当他带我去看他的收藏，我只看到普通的石头——「这些是钻石吗？ 」他说，「这些是钻石，但它们需要很多处理；然后你才能看到它们是什么。现在，它们只是普通的石头，我几乎不用钱就把它们买了下来，因为带它们给我的人们以为它们只是彩色的石头。人也是一颗珍贵的钻石，但通常你会在他里面找到愤怒，贪婪，憎恨，欲望——各种各样的毒药——那么你将根本不能看到任何佛，任何基督。你不会在任何地方看到克里虚纳，你不会听到他里面的克里虚纳的长笛，你将不会看到佛陀的沌洁与清白。

    但他包含了佛陀的纯净，马哈维亚的清白，老子的无限的智慧。他包含了世界所有的曾经发生在人类本性上的东西。但一个确定的科学是需要的，而那就是静心的科学。它根本不是一个复杂的科学，非常的简单，但有时它不会发生，那是因为我们不断地错过生命中最简单的东西。我们错过了那显而易见的因为我们总是看着远方。我们总是被距离所吸引，但远方。而最靠近的总是保持可被利用。但因为它永远都是可被利用，谁会在乎它呢？

    我读到曾经有一个伦敦的调查，在伦敦有多少人没有去过伦敦塔。令人惊讶的是，那里有成千上万的人没有去过伦敦塔。他们一生都在塔旁经过，但他们想「某天，某时，我们可以去看看。而那正是有的人从世界最远的角落赶来看的伦敦塔。

    在阿格拉（印度北部的一城市）那里有成千上万的人没有去过泰姬陵——而他们到死都没有参观过它，除非有人声明 「明天一颗原子弹会投放在阿格拉。」那么他们马上去看泰姬陵，因为那可能是最后一天了。否则他们会继续生活，推迟：它是如此的明显，它是如此地接近，他们可以在任何时候去拜访它。我们自己的本性甚至更近，而静心的方法是如此的简单——那正是为什么无数的人错过它。

    一旦你开始进入，你会惊讶，这是一个如此简单的现象而它却有着极大的美丽，最大的快乐的可能，最伟大的开花的可能。你怎么可能错过它这么久？你不能跟自己解释为什么自己等了这么久。而它能把你整个本质转变成真金。因此成为一个桑雅士得到一个结论........我不要求任何其它的仪式，整个强调在静心上。得出结论，从这个片刻开始静心就是你的中心，你的整个生命，所有其它的东西都排在第二。为静心奉献一切，而你将永远不会后悔。

上一章

目录

下一章


第十二章 勇气和成为祝福的

金色的风达显日记

第十二章　勇气和成为祝福的
1980.7.12于佛堂

    人已经失去了优雅，动物仍然拥有它——尤其是野生的动物。在动物园它们开始丧失优雅和美丽，它们开始变得不正常。跟人类的联系是有毒的。要明白这些是非常有意义的事情，人已经没有好像其它动物一样的存在了。

    狗有一个确定的存在，狼有一个确定的存在，那里有一个固定的中心。狗作为一只狗出生然后又作为一只狗死去。它从来不会低于它也不会高于它。它的生命是一件确定的事实。人已经没有确定的存在，他有一个潜力；因此两种可能都会产生：他可以降到动物之下，他也可以上升到神的水平。

    他可以变成一个希特勒，成吉思汗，Tamerlaine；他也能变成一位佛陀，一位耶稣，一位老子。人是一张梯子——他里面有很多的可能性；因此它是同时是两者危险和高贵的，荣誉和痛苦。掉落是容易的；掉落总是更容易，为此不需要任何的努力。去上升需要努力。你想要长得越高，就需要越多的努力。

    如果你想要到达意识的最高峰，你必须要去冒一切的险。一个人不应该认为自己有本性，因为人根本没有本性——只不过一个可能会发生的光，全部的光。那就是人的美，也是他的痛苦。他是存在中唯一有渴望的动物，唯一会痛苦的动物。他的痛苦的根源是：他总是处在十字路口；他必须每时每刻作出选择是或是不是，去成为这个还是成为那个。他是分裂的。

    桑雅士是一种决心，承诺要成长到终极的最高峰。人里面最神圣的二元性通过静心发生。静心是进入神圣的门。没有任何东西比静心更神圣，因为在静心中你退出了头脑，你从外部消失了，你只存在于你最内在的中心。而你最内在的中心是根植于神的。就像所有的树都根植于大地，所有的意识都根植于神；神意味着终极的意识。而静心是把你带到你本性真正的源头的桥。一旦你已经尝过了在源头的本性的喜悦，那么生命中每一件事都变得有意义。然后你可以继续平常的生活但它全部都是戏剧，它是一出美丽的戏。扮演得尽可可能的好，但你知道你不是它的一部分。它只是一个角色，它不是你的存在。

    你在世界上可能有着各种各样的联系，然而你知道你美丽的存在是单独的，你知道存在，孤独地处于中心的祝福。一旦那扇窗打开你的生命被改变了。而那是桑雅士的全部目的：去打开那扇使你真正知道你就是神圣的窗。

    痛苦不需要聪明才智，不需要勇气，不需要反叛；你只不过要整修自己适应社会，而你将会痛苦，因为整个社会都是悲惨的。如果你想要成为祝福的，你必须去反抗很多制造痛苦的东西：你必须保持警觉，不要成为围绕着所有人的迷信的牺牲者。他们是陈旧的，非常陈旧，而我们几乎已经接受他们好像他们是真理。

    他们不是。他们是我们的痛苦的根源。但社会想要你成为痛苦的。这是显而易见的，社会对你的痛苦有兴趣：一个悲惨的人是容易控制的，一个悲惨的人总是处于如此低的精神状态之下，他很容易被奴役。痛苦的功能几乎就像是一个精神上的阉割。

    公牛不可能被套上牛车，首先它们必须被阉割。你看到一头公牛与一头阉牛之间的差别吗？差别极大。一头公牛拥有优雅，美丽，力量，活力；而阉牛有的只是可怜。它也是以一个公牛出生，但它被切掉了它真正的根，它的能量被摧毁了。现在可以给它套上牛车了。如果你给一头公牛套上牛车，你会很危险；它会带着你横冲直撞。你没有能力控制它，不可能使它在路上走。而如果它在路上遇到一头漂亮的母牛，它会忘掉一切有关你和牛车！它是活生生的——阉牛是死的。

    人有着同样的遭遇，这是一个非常狡滑的设计：从一开始，孩子就慢慢地被精神阉割，使之精神上虚弱。他被迫去服从各种各样愚蠢的事情。他被利用，而他是无助的，他依靠他的父母。他知道没有他们的支持他不能生存因此他必须妥协。慢慢地，慢慢地他完全忘记他已经妥协得太多。当他有能力自立的时候，他已经完全忘记了什么是自由，什么是反叛，成为聪明才智是如此的美丽——他已经变成了一个奴隶。

    至今这个社会——而当我说「这个社会」我意味世界上所有的社会。我认为没有差别——基督教的，印度教的，伊斯兰教的，它们都一样。不同的形式的阉割过程，但其基本是一样的：他们都做了一件事，他们已经摧毁了一个人的灵魂。我在这里的努力是去使你再次活生生，把你从坟墓里叫醒。我的桑雅士必须成为反叛的，有聪明才智的，只有那样，他们才能是有福的。冒一切的险去成为祝福的，因为没有任何东西比祝福更珍贵。让那成为生命中唯一的目标；其它一切都是其次，无关紧要的。

    有勇气和成为祝福的这两种品质是神出其不意的拜访你时打好的基础。你必须要成为有勇气的，因为神是未知的。而关于神，无论你听到什么，当你真正知道神的时候，你会非常惊讶：所有你听到关于他的统统是废话，胡说！没有方法去述说存在。上帝是不能被下定义的，难以形容的。它是如此的不可知，甚至那些已经体验到他的人也不可能跟其它任何敍述他们的体验；一个人只是变得沉默。英文 「mystic（神秘家）」是非常美的。它原本的意思是：一个通过体验变得沉默的人，一个人与这样一个真理不期而遇以致于他只能说它是神秘的，它是一种神秘事物——他没有说出任何东西。

    一个人需要足够的勇气去进入未知。懦夫生活在已知之中，勇士探究未知。而为了神进入你的存在，一个人需要去成为祝福的，因为除非你在舞蹈，歌唱，庆祝，否则你不是为神作准备。神是庆祝，神是舞蹈，神是歌。

    神不可能发生在悲伤和严肃的人身上，神不可能发生在痛苦的人身上。痛苦使人收缩，祝福使他们伸展，祝福使他们广大——而神需要所有的穹苍，只有终极的天空进入你那才有可能。你必须变得几乎跟天空一样辽阔——只有在绝对的祝福中才有可能。

    准备好这两种品质，那么神就是你的。这是一个人必须为实现神而付出的代价。静心不是一朵在特定季节开放的花。它就像黎巴嫩的雪松——一种巨大的树——因为它是最有野心的计划。它是一种地想要去触碰星星的努力！那需要时间，投入，耐性和无穷的等待，因为一个人永远不能确定它什么时候会发生。可能在这一刻发生，也可能在后年。它是不可预知的。只有一件事可以说：你越有耐心，就越快发生。如果你的耐性是完全的，那么它可能会发生甚至在这个片刻；但如果你的耐性不足，那么就需要更长的时间。很多人开始静心但他们做了几天之后他们就打消了整个念头然后说 ：「什么也没有发生——为什么要担心？」

    做静心不要想任何的结果，享受静心本身。而然后某日光爆发出来，自我消失。而随着自我的消亡，你就成为永恒的一部分。耶稣叫那永恒作： 「上帝的王国。」胆小的，虚弱的人不可能成为宗教性的，尽管宙宇，教堂和清真寺里到处都是这些人——如此之多以致于他们的恐惧已经污染全部的宗教。几乎世界上所有的言语都将宗教人士说成 ：「畏神的」。现在，宗教人士是完全无畏的，他不是畏神的，他是爱神的。他的宗教出于爱，不是出于畏惧。

    你怎么能出于恐惧来祈祷？出于恐惧，你怎么能爱？出于恐惧，你只能恨。这全部积聚起来的仇恨最终在尼采里面爆发了，当他说 ：「上帝已死，人是自由的。」这个声明是非常有象征意义的。它象征了这个世纪，象征现代的人远比其它东西重要。因为几千年来人们一直被告诫去对敬畏上帝，人已经被恐惧给瘫痪了。而人们被告诫要成为贪婪的。恐惧和贪婪是一体的，它们是一个硬币的两面。恐惧创造了地狱，而贪婪创造了天堂；它们是恐惧和贪婪的映射。宗教人士与恐惧和贪婪无关。宗教人士生活在爱与祝福之中。他足够强壮不用去害怕任何东西。他不怕死。为什么一个人要害怕？有一天你会不在的了。只要想想几年之前：你还没有存在——你错过什么了吗？因此甚至你死后你也不会失去任何东西。这是一件如此简单的事情。只是在几年之前你不在这个世界，那么你没有失去任何东西；我认为你很开心！你甚至不知道快乐，因此你怎么能错过任何东西？至多，无论在死亡将会发生什么，你将会一样：你会回到跟你出生前一样的状态，因此为什么要害怕？为了什么？生命给了你什么死亡能带走的？什么也没有给予，什么也没有被带走。

    宗教人士快乐地生活：没有什么让人害怕的。而出于那无畏一种坚如盘石的精神产生了，在那坚如盘石的精神上一个人可以为神建造一座宙宇——那是唯一有可能的。有两样东西，爱和静心总是被所谓的宗教隔断——不只被分隔，而是几乎使他们看起来是互相对立的，因此抛弃所有爱的关系，搬进修道院，保持单身，成为一名僧侣。 「monk（僧侣）」这个词的意思是单独地生活；意味着一个人单独地生活，与任何无关。诸如此类的「monk（僧侣）」和「monopoly（垄断者） 」，「monotony(千篇一律)」「momogamy（一夫一妻制）都来自相同的词根。「成为一名僧侣或是尼姑。避开爱，从爱那里逃脱，只有那样你才能达到静心」——这个已经被教导了几百年。否则你如果想要移入爱的维度，那么就要完全忘掉静心。因此世界就被宗教人士给分裂了；他们制造了一种精神分裂。而问题是人需要两者，他不能满足于一方。只满足一方是不可能的。爱和静心都是明确被需要的。静心达到某种东西，爱达到了其它某种东西。就好像告诉一个人 「你可以吃也可以喝。如果你吃，那么你不允许去喝，如果你想要喝那么你不能吃。选择一个---无论你想要什么。」现在，你会让人发疯！

    他需要两者。你告诉一些人：「你可以保持清醒或是睡觉——请选择。」那是两种对立的行为，你不能选择互相对立的东西因为那会为你制造麻烦，因此一边清醒一边睡觉。 」现在，没人能选择一个。你需要一个确定的节奏在清醒和睡着之间；你必须从一方移到另一方。清醒为睡眠创造了需要，睡眠也为清醒创造了需要。

    关于爱和静心是同样的道理：如果你爱，它为静心创造了需求。人们不明白，因为他们被告诉只是愚蠢的东西。不管什么时候，你爱上一个人，迟早你会非常想要单独，拥有你个人的空间，而因为你不明白内在的心理规律，你就开始想：「发生什么事了？我的爱已经消逝了吗？我背叛了我的爱了吗？我的恋情发生什么事了？ 」而你爱的那个人也开始想「你想要单独？你想要你个人空间？那就意味着你不再爱我了吗？」两者都完全没有意识到内在的机制。而当你单独，很快地你会看到你需要有人去分享你的快乐，跟你在一起，然后你又再次心虚，好像你背叛了你的静心。

    这整个废话都由牧师制造的。我在这里的努力是丢弃整个精神分裂的文化，使你有能力拥有两者：成为一位爱和静心者。记住那个节奏，那样两者都是有意义的力量；它们是互相支持的，它们不是对立的，它们是互补的。这是一个新的信息，在宗教的世界里首次被说出。我的桑雅士在人类历史上是一种全新的现象；他们尝试连接起某些在过去几年里被破坏了的东西。但一旦你明白那内在的机制，内在的节奏........就好像呼吸：空气被呼出，然后它被吸进。如果有的人说 ：「为什么你不去选择？只呼气然后停止，或者只吸气然后停止。不断地呼吸的要点是什么？这是不必要的麻烦。只是吸气或者只是呼气——让事情变得简单一点。」他的建议可能看起来是合乎逻辑的，但他会杀了你。这同样发生在爱与静心身上。爱好像呼气：你的勇气出动去与其它人接触。静心好像吸气，你的能量彻底地进入你的本性的最深处。最活生生的人了解这个，一百个头脑的问题，几乎百分之九十九会自动地消失。

上一章

目录

下一章


第十三章 门徒，一个学习者

金色的风达显日记

第十三章　门徒，一个学习者
1980.7.13于佛堂

    人在梦想的沙子上建造他的生命。那就是为什么无论他想去做什么，每件事都失败了，所有的房子都倒塌。他们的基础没有不朽的东西在里面，他们建造于暂时。而当一间沙堡倒塌了，我们开始建造另一间——用同样的材料。我们好像从来不会从任何教训中学习：如果一个梦想破灭，我们开始做梦，另一个梦想；如果一个愿望落空了我们马上进入另一个愿望，另一个计划——但我们从来没有看到愿望同样必定会落空。

    去欲求意味着去对抗整体。这是一个不可能的尝试，不可能做得到。不要去欲求而去放松着跟整体，去与整体同在，没有自我认同的欲望，它意味着「整体的意志就是我的意志。我不去尝试达到任何个人的目标。在你尝试去达到个人的目标的时候，你在制造麻烦。因为我们不是跟整体分离的，因此我们不可能分割目标。

    英文「（白痴）」在这里有着很大的意义。它的根本意思是尝试去达到某些个人的东西。他是一个白痴因为他的失败是绝对肯定的。没有人在达到个人目标后曾经成功过。我们必须学习去成为生命，存在的一部分。我们是海洋中的波浪：我们不可能有个人的目标。那是完全没有必要的。而因为那个人的目标，每天都有挫折，每天都是痛苦的。

    桑雅士意味着看着我们整个梦想和欲望的荒谬，然后尝试去找到一个坚如盘石的基础，让房子可以建造在上面。那个岩石只有在静心中才能被找到，因为静心意味着一种无念的状态，没有欲望，没有梦。突然间你站在了坚固地面上。现在每个片刻都将是一个祝福的体验和每一个片刻都是一个胜利——当然不是你的胜利，因为你已不再。当我们不在的时候我们是胜利的，当我们在的时候，我们是失败的。

    静心意味着去知道我们不作为单独实体去存在，那样我们就不是孤岛。我们是穹苍大地的一部分——叫它神，叫它真理，终极，绝对的，或者任你选择任何其它什么名字。老子说「它没有名字，因此我叫它道。」它没有名字，因此你可以选择你承认的或者你可以选择一些被耶稣，老子，佛陀，克里虚纳使用过的名字。但成为胜利的基本秘密是一个个体的完全消失。在没有欲望，没有梦，没有思考片刻，你怎么可能存在？那个你只是欲望，思考和梦想的混合体。成为一位爱的门徒是神的最伟大的礼物。没有比这个更伟大的了。

    「disciple(门徒)」这个词和「discipline(纪律)」有着相同的词根；它意味着去学习的能力，以敞开的态度去学习，有效地去学习。很少人有学习的能力。他们的知识在阻碍；他们已经知道得太多。他们已经得出一些结论，因此他们总是以他们的结论去听。他们是封闭的。得出结论意味着你的头脑是封闭的；在一个主题上，你已经决定了那就是结束，再也没有更多。那意味着结论。

    一个真正的门徒，一个学习者，永远不会下结论。他永远保持敞开，他从来不会完全停止。他不知道完全停止，在他的意识里没有像完全停止的东西存在。他的意识永远是一个正在进行的现象。他永远都在学习。那时有那么多东西去学，只有白痴可以下结论。一个人变得越聪明，他就越明白他知道的是那么的少；一个人越愚蠢，他就对他的知识越肯定。通过事实你可以了解那种愚蠢。白痴是真正的狂热之徒，因为他们已经到达最终的结论。不只为他们自己达到了，他们为所有人达到了。他们想要把他们的结论强加于所有人的身上，强加于整个世界上。他们认为他们对人民有着真正的同情心。

    你一定遇到过耶和华的见证人或者克里虚纳的人。这些是最白痴盲信的典型代表。他们已经得出了一切的结论，他们知道一切；再也没有更多的东西是他们不知道的了。现在他们的整个工作就是把他们的知识强加于其它人身上，不管你是否愿意接受。苏格拉底在他的最后一天说：「我只知道一件事，那就是我什么也不知道。而在那天他变成西方迄今为止已知的最伟大的哲学家，那天他变成了佛陀的伟大的一份子。那天他不再是一个哲学家，那天他觉醒了，开悟了。

    一位门徒是一个以未知的状态来行动的人。无论他知道什么都只是假设的，他总是准备去改变它——他不是一个盲信者。他如此热爱真理以致于他不能草率地断定真理。他的爱是这样的伟大，他不是急匆匆的。他知道真理是辽阔的——我怎么能对决定它呢？至多我只能说，我觉得——也许，可能——是对的。」

    一个东方出现过的最伟大的人是马哈维亚。他常常用可能来开始每一句话。这成为对他的门徒来说最厌烦使人生气的一件事。他总会用「可能」来开始每个陈述。但我可以看出他的要点。这是非盲信者。如果你问他「有神吗？」他不会说是或不；他会说「可能——可能有，可能没有。」他不会给你一个结论。他会帮助你去询问，他会把你推进询问之中。那就是师父的职责：去把你推进询问里。他不给你现成的结论。他只是使你了解到生命巨大的疑问，存在的极大的神秘。师父的职责是使你了解最不可知的神秘。而门徒的职责是有能力单独跟师父一起，全然地，完全地——只有在他不再带着任何的结论的时候，他才能全然和完全。

    如果他是一个基督徒，或是印度教徒，或者是伊斯兰教徒，他不能成为一个门徒。臣服不会通过头脑发生，它通过心发生。头脑充满了结论，心总是天真的，永远准备去知道。心永远是一个小孩而头脑永远是一个老人。头脑从来不是年轻的，记住，心是永远不会老的。去成为一个爱的门徒意味着生活在心里，去通过心去生活，保持新鲜，年轻，开放，接受的，能够抛下所有的结论，知识和经典。

    门徒必须要有足够的勇气烧掉所有的经典——我是说象征性地，不是真正去做——只是出于爱去生活，不是出于逻辑........那么生命变成一个无限的惊奇，那么每个片刻都带来新的惊奇，那么一个人永远处在一种敬畏的状态之中。不断地保持在这种状态之中就是狂喜，是祝福，是有福的。

    人不可能避免痛苦，除非他知道他里面某种不死的东西。死亡是我们所有的恐惧的根源——而我们被环绕着。无论什么时候，你看到有人死了，它会使你想到你的死亡。永远不要问丧钟是为谁鸣的........它总是为你而鸣。人们不喜欢谈论死亡。谈论死亡是没有礼貌，没有教养的。因为它使所有人记起了他自己的死亡，那一直都在，好像一把只是系着一条细丝利剑的死亡：它随时都会掉下来！只要一点微风就足够了，它会落到你身上。你怎么能享受生命？当死亡总是好像影子跟随着你的时候，你怎么能全然地生活？它沾污了你所有的快乐。

    这是一个众所周知的事实，经过所有的研究人员观察，全世界的人们都害怕爱的一个简单的原因是当他们在做爱，性高潮来临的那刻，他们突然间体验到他们自己在接近死亡，融化，消失。而他们受到惊吓，他们僵住了。这是为什么数百万的妇女没有达到性高潮的原因之一；她们压抑，她们变得冷淡。当然她们用很多方法把它合理化了——那是好的，有教养的。

    而数百万的男人要忍受早泄的一个简单的相同的原因是他们是如此的害怕，而出于恐惧不能做到成熟的射精。在高潮来临之前他们的能量就被释放了。这是一种避免高潮的方法，是一个非常狡猾的策略。女人变得冷淡，男人开始早泄，或者在后来的生命他们变成阳痿的。而现在这是一个完全的众所周知的事实。那非常罕有的导致一个人阳痿，非常的罕有——一千中有一个，也许——但无数人忍受着性无能的念头。这个念头是他们在欺骗他们自己。而其原因是非常深入的，超出了心理学可以帮忙的范围。

    只有静心能有帮助，因为只有静心可以使你了解到你是不死的。事实上，甚至如果你想要死，那也不可能的，根本没有办法去死。你从来没有出生，也从来不会死去。在你出生前你已经存在，在你死后，你仍然存在。出生只是进入一个真实的身体，而死亡只是离开那个身体——但你是永恒的。去体验这个永恒，这个不死的，让其成为一个全新生命的根基，一种新的生活方式：无惧的，没有痛苦，没有忧虑，一种性高潮般的人生——不只在性的感觉里........因为那只是高潮其中一个维度。存在的高潮有很多种维度。

    一个真正在高潮中的人知道很多种维度的高潮。看着美丽的落日他是在高潮里一种完全无性的性高潮。注视星空他进入了性高潮，那种高潮与性无关。听音乐或是跳舞或只是静静地坐着什么也不做，相信自己，那是一种巨大的喜悦，身体上的所有的细胞都在跳舞，高兴。一个人就开始在每一个片刻都生活在祝福中只需要一个体验成为可能：不死的体验。

    因此东方从来不为心理烦恼，其中一个简单的原因是东方的理解是，百分之九十九的心理问题基本上不是心理上的，它们是基本于精神上的无知。一旦那个无知消失了，这些问题就消失了。西方的心理学不断地分析。那个分析是可笑的，它没完没了。没有心理分析是完善的——不可能完善——它进入了一个恶性循环。你分析一件事，那儿还有另外一件事，你分析第二件，而第三件事冒了出来，因为问题的中心从来没有被触及，根本从来没有切断。你不断地修剪树叶，而新的树叶不断地长出来。事实上植物变得远比以前更浓密。

    心理学者比其它所有人遭受了更多的心理问题，其中的一个简单的原因是他们知道怎样去修剪树叶和切断树枝，因此他们的问题变得越来越多，越来越大，越来越强壮，而那根完整无缺，根在地底下，隐藏的........通常心理学者不认为静心有用因为他们对那根源不了解——而静心整个的功能是切断那根源。

    一旦根部被切断，树就会自已枯萎。爱使人变成海洋，无限。它带来一种无限。它帮助你知道你是不被任何界限定义的，那就是你不是被身体或者头脑限制的，你是完全没有限制的，你就像天空一样辽阔，事实上，甚至天空都有限制，而你是没有限制的。这就是爱的美，它使你有伟大的了解。那是神性的最初体验。而要是最初的体验发生了，那么其它事实会随着它们自己的时间到来。

    最初的体验引发一种程序。然后一切跟随而来，于是你不必去做其它任何事了。只有一件事你要去做的，那就是以爱开始。尽你可能去爱，去爱任何人——不只是人，还有动物，鸟，树木，星星，石头。当我说爱，我的意思是变成爱本身。带着爱，因此无论你在做什么，它应该带着爱的味道，无论你接触到什么，带着爱去接触，无论你在说什么，用爱去说。

    在开始时是困难的，因为我们是如此的无意识。一个男人去见一位伟大的禅师，临济。他推开门，扔下鞋子，然后走进来。师父在看着，几个门徒跟他坐在一起。那个男人触碰师父的脚，师父说：「不要碰我的脚，免得我要去洗澡！」那个男人说：「你在说什么？为什么你要洗澡？我又不是不纯或是肮脏的，或者有其它问题。」师父说：「你就是！你开门的方式里有愤怒，你扔你鞋子的方式有愤怒。你对你的鞋子无礼，你对门无礼——它们跟你无冤无仇。因此你对我下跪只是出于礼节，你的内心深处充满了愤怒。闭上你的眼睛然后去看！」那个男人必须只好闭上眼睛，而他看到正是如此。师父说：「如果你看到我说的是对的，那么首先向你的鞋子下跪，请求原谅。」那个男人说，「你在说什么啊？你是疯了还是怎么了？向鞋子下跪？我的鞋子，还要请求它们的原谅？它们是死物！」师父说：「如果你会对它们生气，而你从来没有想过你对死物生气，为什么你不能请求它们的原谅？除非你请求鞋子和门的原谅否则我根本不会跟你说话。只要出去，消失！」

    那个男人可以看到要点。他走过去，向鞋子，向门跪下。稍后，他眼里带着泪水回来，他对师父说：「我的生命中我从来没有觉得如此的开心。起先向鞋子下跪时我觉得非常难为情。但当我真的跪下时，我突然间觉得很开心。有一些东西在我里面，整个气候马上改变了，就好你突然春天到来，花开放了一样。」看着你的人生。不要对任何东西无礼，甚至是死物，因为事实上没有任何东西是死的。如果神充满所有东西，那么没有任何东西是死的。一颗石头有一个只是沉睡得非常深的灵魂，如此沉睡以致于它甚至没有呼吸，处于一种昏迷状态。但它跟别人一样是活着的。

上一章

目录

下一章


第十四章 去爱

金色的风达显日记

第十四章　去爱
1980.7.14于佛堂

    去爱........而你会知道什么是桑雅士。桑雅士是一种爱的体验，而爱把你带进那海洋般的，那极大的，那辽阔的。神殿的门是开着的，当你知道你在屋外时突然间你进入了神殿。没有教学，寺庙，清真寺能帮你。只有我讲的这扇门才是进入那可以找到真神的真正神殿的真正入口。爱只是意味放弃自我。不要再以自我来生活，抛开你是分开的想法，完全忘记你是一个不同的实体。

    我们根植于存在，我们是其中之一，它的一部分。我们通过它生存，它透过我们生存。我们是连结在一起的，我们是相互依赖的。你不可能没有整体单独存在。而整体也不可能没有你而存在。如果它可以没有你而存在，它已经没有你而存在了。只是那样就足以证明存在以某种方式需要你，你在满足一种确定的需要。甚至最微小的刀刃跟最大的星星一样必需。存在没有阶级。没有人是更高的，没有是更低的，没有人是更多的被需要，没有人较少的被需要的。一切都是需要的因为存在意味着所有的归属。我们都在为存在奉献，而存在不断地给予我们所需。

    一旦这种互相依赖被了解，生命开始有一种新的美和优雅。那么就没有问题。问题通过自我被制造出来，因为自我是一个错误的存在，它制造着问题。它生活在忧虑，恐惧，永远在害怕，永远在担心：事情可能会出错。在自我被抛开的时候，没有任何事情会出错。没有任何事情曾经出错：所有事情都好像它们本来那样完美。那正是神的意思——所有事情都像它本来那样的好。

    Samarpan定义了桑雅士。Samarpan意味着臣服，放手。「let go」放手这两个字是我全部的信息。静心意味着抛开对头脑的认同，明白到 「我不是头脑，而我一直以为我是，我是跟头脑分开的，我只是一个观照者，一个意识，那样我不是印度教徒也不是伊斯兰教徒也不是基督教徒，我不是属于任何国家的，任何教会，任何的意识形态。 」当这个成为你的体验的时候，你就开始生活在自由之中了。

    静心带来自由。它把你从狡猾的奴役中解脱出来。一个静心者就是一个单独的宗教。他不信仰任何的教条。他通过他的体验知道世界不只是物质，有比物质更高的领域，整个存在是处在神性之中的。当这个是你的体验时，它是完全不同的一件事：它不是一种信仰，它是知道，它是智慧，它是你内在的本性之光。你使你完全从你的过去，你各种各样的社会和文化之中解脱出来。

    你首次知道了你是谁，你变成了一个不受约束的灵魂。那是真正的出生，一次复活。那是桑雅士的整个目的——它是达到重生的一个方法。爱是人所知的最伟大的反叛，因为它是对自我的反叛。只有极少数人会去爱。很少有人鼓起勇气去进入爱的世界，其原因就是他们不能放下他们的自我——而这是先决条件。爱只有在当你能够吞没你的自我时，当你能够把它放在一边时，当你能说 「我不是——你是。」时才会发生。

    而当那个「你」也消失了那就是结局，那是爱的高潮，最高峰，在那里我和你都消失了。而二元性也跟着消失了。它能在两个人之间发生。那就好像在浅水中学习游戏，自然地，当一个人学习，他在浅水中学习，在游泳池中。你不会一开始在海洋里学游泳，你不会一开始就进入深水里。但一旦你知道了怎样去游泳，那么你可以去。不管水深是一米还是五米都不成问题，它可能是无底的........那并没有分别。两人之间的爱只是为了达到终极之爱的第一课，其终极之爱是你与整体之间的爱。但这些甚至从来没有爱过人的人没有希望去爱神：神意味着整体。而全世界的笨蛋为什么是爱神的，尽管他们不爱他们的妻子，她们不爱她们的丈夫，他们不爱他们的孩子。事实上他们整个主意就是要是你想要爱神，你必须要抛开对其他人的爱。你必须断绝所有爱的关系，那么你就可以爱神。

    他们的神是一个非常妒忌的神，就像一个妒忌的妻子或者一个妒忌的丈夫。他们的神跟他们一样白痴。一定是这样因为你的神永远是你的投射；它跟你一样愚蠢或者聪明。事实上，神永远是一面镜子：它只是反映出你的脸。如果你有一张猴脸，就不可能在它里面反映出天使来。因此猴子有着猴子的神——Hanuman（猴神也解作长尾猴）。而在印度，你会找到很多猴子。这些是猴神。那只不过显示出一件事，那就是印度有很多的猴子，否则一个人怎么会崇拜一只猴子呢？那里肯定有胡闹的成分。

    达尔文从来不知道这个，否则他可能把它编进他的人类进化论里面。长尾猴可能会改变他部分的理论。那个长尾猴似乎是一个祖先的神；人们仍然记住过去的一些东西——他是一个非常远古的神。这个独特的观念总是你头脑的一个投射。人们想要反对爱，跟爱断绝关系，也不可能爱神。他们的神只是一个去逃避爱的策略。而神是如此的抽象以致于你可以假装你没有任何麻烦，没有任何问题，没有任何危险地去爱神。去爱一个女人或者一个男人是危险的：它制造麻烦，它带来一千零一个苦恼。当然它也带来狂喜，但它们是一致的：狂喜越深，痛苦也就越深。要是你想要避开狂喜，那么你也能避开痛苦。那么你就可以有一个平稳的夫妻关系——正常的，传统的，保守的，有着大不列颠风格的教养的关系。那么就没有问题了。

    但要是你想要一个真正的爱的关系，其中有着一些狂喜的可爱，同样的也有着一些痛苦的可能。如果你到达顶峰那么你也拥有了山谷，山越高，山谷就越深。这是成正比的。但对神有爱你不用承受任何东西——它只是一个抽象的概念。我的爱的观念不是抽象的，它是非常实际的，非常现实的。我完全不是一个理想主义者，我非常的实际。开始去爱人，让它成为你的基础，而然后慢慢地移向更高的本体。如果你能够爱人类，如果你能够爱动物，如果你能够爱树木和石头，那么你唯一能够爱的就是神。

    而然后你的神就是整个的存在。然后是整个宇宙——那星星，月亮和太阳。然后它只是一切的全部。而那个爱只需要一样东西：慢慢地，慢慢地你必须以一个自我去死，而你作为自我死得更多，那你作为灵魂就会延生得越多。我把这个叫做反叛。所有其它的反叛都不是反叛；它们只是小事情——政治改革，但不是反叛。

    那唯一值得称为反叛的革命是当你能够丢下整个自我的观念，而你准备消失在爱里面，就像一颗露珠一样消失在海洋之中而变成了海洋。每一个人出生时在他的里面都带着一份神圣的财富。而事实上我们在用我们整个一生来寻找它。但我们不断地在错误的方向上寻找。我们不断地在外面寻找，而它不在那里因此它不可能被找到。它在你里面，它是你独特的本性，因此除非一个人在内在探险，否则一个人永远不会找到它。

    那些人在外面寻找，却从来没有找到的。他们都无一例外的都失败了。尽管如此，人们仍是如此的愚蠢，他不断地反复做着同一件事。而那些在内在探险的人，却总能找到。那也是毫无例外的。一个耶稣，一个佛陀，一个查拉图斯特拉，一个老子——任何人，不管是谁进入了，他们都已经找到。从来没有人失败过。

    但人是如此的愚蠢，他从来不听这些人的。你在这里并准备成为桑雅士那是好事。这会成为你生命中非常有意义的一个决定。如果你真的承诺去实行它，如果你真正参与这个追寻，你会非常的归于中心，你能够找到神的王国。

    而那是唯一值得去寻找的——其它的一切都是无用的。满足带来祝福，我们生活在不满之中，我们从来没有对任何事情感到满意。头脑总是不断地要求更多，那是头脑的本质——这些人跟随头脑的仍然在痛苦之中。他们甚至可能会成为一名皇帝——他们仍是乞丐。甚至伟大的亚利山大也像一个乞丐活着，像一个乞丐一样死去。乞丐在我的意思里是一个永远都在乞求更多的人。皇帝在我的意思里是一个对他无论拥有什么，他都非常满足的人。

    那是一个形态的完全转换，我们全部的意识的一个改变。只要所有看着神已经给了你的，而那是无价的，它是如此的有价值任何人都无法跟它比。我们没有去挣得它，我们没有资格去接受它——神从他的丰富里给出但我们从来没有感激。在这个忘恩负义的痛苦的生活中，而且每天都变得更强烈。不满是痛苦的食物，而满足是祝福的补品。把你的能量从不满转换到满足，而你会对改变惊讶：马上的有了感谢，感激之情。那么无论一个人得到了什么他都对此感到这样的开心。那样生命中细微的事情开始带来极大的乐趣。仅仅是一杯茶就可以是整个天堂赐予的祝福。它由你决定，在于你怎么看待。

    否则整个天堂都不会让你满足；你会开始挑剔。桑雅士的道路就是满足的道路。静心打开你内在的意识就好像太阳打开花朵。太阳没有做任何的努力，它没有强迫花瓣去开放——只要存在就足够了，那温暖就足够了。太阳的存在的功能好像一个接触反应。花朵里面的一些东西立即打开，就好像花朵突然间感到一种深深的信任，没有必要去掩饰它可以开放，它可以打开所有的门和所有的窗。

    同样的，正是跟静心里发生的一样。静心只是制造一个内在的温暖。没有静心的人内在是冰冷的。静心者的能量开始从头移到心，心开始变得温暖。事实上，你开始在里面感到温暖，那么在那个温暖中你的本性会像一朵花那样开放。而那个开放就是达成。在那个开放中，一个人觉得已经回到了家。在那个开放中，一个人知道什么也没有失去——这就是了！！

    一个没有爱的人就像一朵胶塑花，纸花，没有任何的芬芳。它看起来像一朵花，他看起来像一个人，但他不是一个真正的人。一个人只有在当他的心开始随着爱颤动时他才成为人。有爱，人不再是一个普通的动物，他开始变得非凡，他开始向上移动。否则他只是像其它动物一样。他有一个更大的头脑，更有效率——那只是唯一的不同。这个不同是数量的，而数量上的不同根本就不是不同。

    只有当那里有一种不同的品质的时候才是真正的不同。而爱是唯一带给你新的品质的东西，否则其它所有东西是用在动物身上的。性对他们是有用的，但没有用。他们也有某种的聪明。例如，一些动物有非常好的记忆力，有一些种类的蛇它们有极好的记忆就算过了好多年，它们都记得去复仇；它们不会忘记。大象有非常好的记忆力。好多年后它们都记得，甚至相隔十年，二十年，他们还能够马上识别出朋友和敌人。

    一次我去参观一位王公的堡垒——他自己已经8年没有去那里了。只是为了给我带路，他跟我一起去了，至少有一打的孔舞走过来开始跳舞。我问他： 「怎么回事？」他说：「它们认出我们。无论什么时候，我家庭的任何人来了，它们会认出来，然后跳舞。8年后我才来，但它们没有忘记。」只是做实验，第二年我去了那里，我让他的妻子跟我一起，而同样的事情发生了。我问那里的仆人，他们说： 「它们不会对其他人跳舞——只有王室里的人。它们认得出谁是王室的人。只为了少数人........如果王公，他的妻子，他的儿子。要是这三个人，它们会跳舞，否则它们不会跳。没有任何努力能让它们跳舞。而它们已经在这里几百年了：它们的父母在跳舞，它们的父母的父母在跳舞。就好像它们已经遗传了那个记忆使它们继续这个传统。

    我的洞察是，一个人需要两样东西：爱和静心。但爱在本质上来说远需要更多，因为要是人可以爱，他一定会发现，迟早，静心的道路。因为爱本身给了你关于静心无疑的一瞥。它使你宁静。当两个爱人相遇，如果他们是真心相爱，他们互相之间不需要说任何东西。他们只是拉着手静静地坐着。那个宁静太有意义不会被其它东西打扰到。

    爱给了你静心的一些瞥见，自然而然。爱是一种自然的静心，因为它是一个自然的种类所以它可以成为一个到静心的好的跳板。因此从爱开始。尽可爱深入地爱，尽可能广大地去爱，因为那爱越广阔，你的内在的本性就会变得越丰富。爱尽可能多的人，因为每一个人都是独特的，每一种体验也是独特的。你对他们的爱会让你了解他们存在的层面。也爱树，爱鸟，而当你变得多维的，你的生命就变得越来越归于中心。

    宗教将那个丰富称作灵魂的诞生。我叫它爱的芳香。然后一天，出于那种芳香你会自然而然地进入静心。静心是一种超越，超越所有的认同。我们以身体为人所知。静心的第一步是破坏那个认同，我们知道我们不是身体。然后我们知道跟头脑认同，跟思维方式认同。那是静心的第二步：它摧毁了那个认同，使我们了解到我们也不是头脑。而第三步，最重要和最深入的一步就是我们跟心认同，跟我们的感觉，情感认同。静心也摧毁那个。这些就是那三步，三个伟大的否定，出于这三个否定产生了存在中最积极的现象：突然间你知道了你是谁。但你同时你完全了解到谁不是你。去知道愚蠢本身是知道真理本身的开端。

    因此真正的宗教开始于否定，而在完全地肯定中结束。它以不开始，三个不，是对身体说不，对头脑说不，对心说不。然后一个奇迹发生了：出于这三个不，你突然间达到了最大的是你从来没有在你生命中看到过的，从来没有在你生命中体验过的——一个全部的肯定，一绝对的肯定。那个是超越了所有的痛苦，所有的奴役，所有的无知，所有的黑暗，所有的死亡。你成为了不朽的一部分，你变成了神的一部分。你成为了神！那是桑雅士的终极目标。你会在这里多久？大概四个星期。好的。四个星期已经足够：三周为那三不。下次来四个月，然后四年，然后永远！！

上一章

目录

下一章


第十五章 真理只有一个

金色的风达显日记

第十五章　真理只有一个
1981.7.15于佛堂

    人仍然是一个乞丐，除非他知道什么是真理。而真理只有一个。它不是我的也不是你的；它不属于任何人，任何宗教，任何意识形态，任何教会，任何国家，任何时候。它是永恒的，它是整个存在的真正中心。它也是我们的中心，所有人的中心。它们在周围是不同的，我们都在中心联结在一起。当我们开始向向中心移动，我们就是移向唯一的存在。首先个性失去了。个性是一种非常外围的东西，有教养的，习惯性的，被教导出来的。它是从外界被强加进来的。而当个性消失了，个性体出现了。个性体会在从个性到中心的旅程中一直存在。然后你进入了中心，甚至个性体也消失，你变成了宇宙。去到达中心就是成为国王，成为一名帝皇。

    那就是耶稣所有说的，当他说「我是国王」和「受祝福的和谦恭的对他们来说是天国。」但他被完全的误解了。那些妇人般的君主认为他想要从他们手中夺去权力，因此他想要制造一场政治叛乱而把他的政治哲学藏在宗教语言背后。那就是为什么他们与拉比，犹太人共谋，否则他们根本不会在意他是否救世主。拉比非常生气因为他说： 「我是弥赛亚，我必须把人们从他们的痛苦之中释放出来。」而他是对的：每个到达真理的人就是一个弥赛亚，已经到达真理的人活着唯一要做的就是去解放人们。他的整个生命无它，只是去分享他的喜悦，他为此而活着。他所有的欲望都消失了，他已经没有他自己的动机。他为了整体而活着。

    他说的绝对都是正确的。但拉比们非常生气因为他尝试要支配他们的宗教，他尝试去使犹太教徒成为他的信徒。而罗马在害怕因为他在谈论一个王国和君王，还说听众跟随他的人会继承大地。他们认为他是一个政治人物，他把他的政治观伪装成一个宗教的意识形态。因此罗马皇帝和拉比们共谋在十字架上钉死了耶稣。

    但他只是在陈述一个事实：每个到达真理的人是一个皇帝。他当然是王室的人。因为他到达了终极的荣誉，显赫，自由，祝福。那也是桑雅士的目标：去帮助你成为皇帝，去帮助你们达到神的王国，去帮助你继承整个存在。我的桑雅士不是为了成为乞丐，我的桑雅士是为了成为皇帝，这些真正想要成为王室中的人，真正想要知道祝福的最高锋的人。这是可能的，它对所有人都有可能，无论谁即将要去进行内在的朝圣，无论谁准备第一个冒险失去他的个性去达到个性体，然后甚至是冒险抛开个性体去达到普遍存在的法则。他应该成王！

    静心是休息，完全的休息，所有行为的一个完全停止—身体的，智力的，情绪的。当人处在一种如此深的休息中你里面没有任何搅动，当所有的行为都这样的停止了，就好像你睡得很牢但仍然清醒，你将会知道你是谁。

    突然间那扇窗打开了。它不能通过努力打开，因为努力制造紧张而紧张是我们整个痛苦的根源。因此这些基本原因必须要了解，那就是静心不是努力。一个人必须非常有趣的对待静心，一个人必须学习把它当作娱乐一样享受。一个人一定不要严肃对待它——变得严肃，你会错过。一个人必须很快乐地进入它。还有一个人必须不断地意识到它进入越来越深的休息，它不是专心，恰恰相反，它是放松，当你完全地放松，第一次你开始感觉到你的本体，你跟你的本性面对面。

    当你是忙碌的时候，你是如此的被占据以致于你不能看到你自己。活动制造了大量的烟雾围绕着你，它增加了大量的责任围绕着你，因此所有的活动必须要丢掉，至少每天有几个小时。That is only so（？）in the beginning.当你已经学到休息的艺术，那么你可以使活动和宁静在一起，因为当你知道了休息是某此那么内在的东西它不可能被外面任何东西扰乱，活动在外围进行，而在中心你保持宁静。

    因此只是在刚开始时那个活动必须要放下几个小时。当一个已经学到那个艺术，那么那就没有问题：一天二十四小时一个可以是静心和一个人可以继续平常生活中所有的活动。但要记住，关键词是休息，放松。必须不要去反对休息和放松，用这样的方法去安排你的人生，丢下所有无用的行为，因为百分之九十九是无用的。它只是用来打发时间和保持被占据。做唯一基本的和把你的能量越来越多的地投入于内在旅程。当那个奇迹发生，当你能够保持无为跟有为一起，同时地。那就是宗教和俗世的会合，这个世界和那个世界的会合，唯物主义和唯心主义的会合。

    只有在这条道路上，东方和西方才能够合而为一。到现在都还没有可能的一个简单的原因是东方设法保持在休息，因此它已经成为一种休止状态。而西方设法保持忙碌。西方已经完全忘记怎么去休息，它已经成为非常兴奋的积极份子。两边都出错了：东方变得懒惰和肮脏，而西方变得神经质。而精神错乱的行为是危险的；西方在把整个世界推向危险之地，第三次世界大战。

    而静止，肮脏，死气沉沉，无精打采同样是危险的——它是自杀的，它是一种慢性死亡。因此东方是饥饿和垂死的，枯萎的。东西方的会合是人类得解救的最基本的事情之一。而我的桑雅士必须成为有为和无为的会合。那么他们可以欢呼新人类出现在地球。一个没有尝试过祝福的人是生活在黑夜里的。他还不知道早晨，白天还没有发生。他可以作关于太阳的梦，可以在他的梦里听到过太阳，他或许看过太阳的油画，但他还没有亲自经历过任何日出。

    桑雅士是一个把你带出灵魂的黑夜的努力。因此桑雅的颜色就是日出时候的颜色，当天空开始变成橙色，变红，各种各样的红色。突然间太阳出现在地平在线。同样的，内在发生了同样的事，你只是必须为它准备好道路。唯一的妨碍是自我。桑雅士的整个艺术由一样简单的东西组成那就是怎样去丢下自我。而这真的不难因为它是一件愚蠢的事，你只要了解到它根本就不存在。去看到它不存在就是我丢下它的意思。你不可能真的丢下它因为它根本不在那里；它只是一个愚蠢的概念，只是头脑的一个想法，只是热气，而不是任何其它东西。一点点的刺激是需要的，刺下去后，气球爆裂，而热气被放掉了。那就是我在这里的整个职责：去炸破人们的气球。而他们真的带着大气球........光是可能的，但只有通过爱。没有爱，就只有黑暗是可能的。

    在内在的世界里爱和光是同义的，它们没有不同的意思。因此一个人想要充满光，想要开悟，就一定要无条件地爱。没有任何要求去爱。要求使它丑陋，要求摧毁爱。如果你的爱里有条件，它就不再是爱，它变成了欲望。它变成了政治游戏，一个权力旅行。让你的爱保持纯粹，和你的爱保持没有限制，不要制造任何的分界。让它保持无名无姓，如此慢慢地，慢慢地它不是一个去爱谁，去爱什么的问题，唯一的问题是怎样去成为爱。爱的对象是不相关的。爱人，爱动物，爱树木，爱星星，爱你自己。

    除非你每个人和一切，否则它不可能成为你真正的气息。就好像身体需要呼吸——这是它的生命——灵魂需要爱——它是你的灵魂的食物。你爱得越多，你就拥有越多的灵魂。当你的爱是无限的，你的灵魂也是无限的。当你的爱知道没有束缚，你的本性也知道没有束缚。那就是实现神的真正意思。它只是实现爱，而不是其它任何东西。当他说“神是爱。”，耶稣是对的。他甚至可以更正确，要是他说 「爱是神。」的话。

    那正是我整个的努力，把爱放在第一位，甚至在神之前。为什么说：「神是爱。」？爱变成了第二。我说：「爱是神。 」——爱是第一位——神是它的另一个名字。人的内在隐藏着极大的荣誉。它就像成千上万朵花的种子隐藏在里面，它们被监禁了。需要一个园丁去帮助这些种子生长，土壤是需要的，而种子也需要一点点的勇气去放下它的自我防卫，坚硬的外壳包围着它和保护着它。然后生命立刻开始成长，无数的叶子会长出来，无数的花和无数的种子也会长出来！

    事实上一颗种子有着如此多的光彩隐藏在它里面，它能够使整个地球变成绿色。而这正是一个人的状况：人是一颗带着无数等待开放的花朵的种子。静心是释放它们的方法，而那个艺术跟园丁所作的一样。你是种子而你必须也是艺丁。你是种子你也是园丁，你也必须是土壤。而你必须抛开那包围着你的坚硬的外壳，自我——那么奇迹马上成为可能。一个人不能相信除非他知道它的内在隐藏着什么。耶稣是对的，当他说， 「神的王国在你里面。」人们不能相信因为他们不知道内在的任何事情。只有通过静心他们才能够体验它。

    通过成为一名桑雅士你是在跳——跳到静心。投入你所有的能量，把你整个存在都集中在静心上，而通过静心一切都有可能：甚至不可能的都成为可能。从外面来看，人看起来就像一颗非常小的露珠。但那只是一个外观——不要被外貌欺骗。而它是从外面他看起来才像一颗露珠，如果你从内在看你的本性，从内在看整个景象都变了。当你站在你真正内在的中心，从那里看你自己，你会吃惊不小：你似乎成为了海洋，想象不到的辽阔。事实上，比外间整个空间还要大。比天空更大。

    但因为我们只从外面去知道自己，我们继续相信我们自己的渺小。而因为这个渺小的感觉自卑感就出现了，而那制造了无数的问题——不是一二个，而是无数个。所有人几乎所有人都有自卑感。而如果你停止忍受自卑，那么你就开始遭受优越感—两者都一样！你做的一切是根据是你的头脑。它是同样的问题只是方向相反。你首先从ABC开始，现在你从Z开始，然后向后退。这是同一件事，不管你从A或者从Z开始。如果你在人生里失败了你会自卑。如果你成功的成为总统或者是总理大臣，你开始有优越感。

    但问题是一样的。为什么它会发生？它发生因为我们不知道自己是谁？我们是如海洋般辽阔的：不是小或者大，只是无穷无尽没有开始，没有结束。那是我们的神性。当我们说， 「人是神。」那正好是这个意思：那就是人既不是小的也不是大的，人是无限的。通过「小」和「大」两个字你不可能理解关于人任何东西。只有完全地放开一切这些词语你才能理解。但只有通过静心才有可能，因为你不知道怎么站在你的中心里，不知道怎样成为飓风的中心。

    静心是那个秘诀，那唯一的秘诀，到目前为止人已经发现的最伟大的秘诀。原子能理论不是最伟大的秘诀，也不是万有引力理论，也不是爱因斯坦相对论。这些都无法跟那内在的人们通过静心发现的相比。佛陀，耶稣，查拉图斯特拉，老子—所有这些人都已经知道了唯一一样东西：一种简单的去到你真正的中心和站在那里看世界的艺术........因为那看法是完全不同的。你的整个世界变得不一样，它不再是同一个世界。从一方面来说一切保持原样，而从另一方面来说一切都不一样。它成为了一种如此美好的体验，如此的狂喜以致于言语不能形容，甚至诗也不足表达，甚至音乐，甚至舞蹈都不能真正暗示它。没有办法去形容它。

上一章

目录

下一章


第十六章 祝福是第一步

金色的风达显日记

第十六章　祝福是第一步
1980.7.16于佛堂

    革命首先从祝福开始。一个人在悲伤中，在痛苦中不可能成长，一个人只有祝福中才能成长，因为当一个人是痛苦的，本性是会收缩，它会关闭起来。那是一个自然现象，而所有人都知道因为他们都感受过。这是事实，不是理论：无论什么时候，当你悲伤，你会变得封闭——所有的窗，所有的门都关上了。你想要切断跟每一样东西和每一个人的联系。成长变得不可能，因为成长需要开放。在祝福中一个人可以打开。所有的门和窗都打开。你对风敞开，对雨，对太阳，对存在。在那个跟存在的相会中，成长发生了。

    因此祝福必须是第一步，只有如此才有可能到达祈祷。人们出于他们的痛苦而祈祷。他们祈祷是因为他们痛苦，而他们认为通过祈祷可以让他们能够从痛苦之中解脱。那种祈祷最多有助于安慰他们，但它不可能帮助他们从痛苦之中解脱出来。他们会变得执着并且适应他们的痛苦——那才是真正的危险。

    那所谓的宗教就是以那种方式运作的：它帮助你去变得适应于各种各样的痛苦。那就是为什么在东方你会看到人们生活在各种各样的痛苦中，没有任何的反叛，不作任何的努力去改善他们的生活。那是因为他们所谓的虔诚；他们已经变成习惯一切，他们已经完全忘记生命可以不同。他们已经接受了生活的本来面目。这不是一个好的情况：它停止了发展。因此我从来不建议祈祷当一个人在痛苦之中时。祈祷应该只有在你是愉快的，祝福的时候，当你可以跳舞和歌唱，当你可以高兴时候才可以。那么祈祷是一个进入未知的巨大的飞跃，因为它帮助你去信任存在。

    祈祷是信任。它是一种对整体的强烈的爱，一种对树木，对星星，对大山和所有一切强烈的爱祈祷意味着你对每一样东西感到如此的感激以致于你准备去祝福它，因为你觉得那个祝福全涌上心头。因而祈祷是感激，感激，再感激，一种对整体衷心的感谢，跟任何东西无关，甚至不是特别对神。一个真正的祈祷从来都是没有地址的。它是一种完全快乐的说话，快乐的呼喊，它不需要向谁致辞。无论什么时候当一个祈祷是演说时，它就不是真正的祈祷：它是基督教的，印度教的，伊斯兰教的，但它不是祈祷。它是被国家，教会，还有那拥有既得权利想要你习惯于听从他们的人规定的。

    这是一个从这些有权力的——政治家，牧师而来的强加。这是一个反对所有个人和他们的自由的阴谋。真正的祈祷没有定义，它不可能是印度教的，伊斯兰教的，基督教的。它只不过是一种感激。它甚至不需要说出来。它是一种深入的感觉，你的真正的存在充满了感激，充满了感谢。那个充满的感激成为你的芬芳。开始不用努力，自然而然地，本能地充满，当你只是感激时——完全没有特别的原因，只是这样就足够了，只是存在于一个单独的片刻就已经足够了........>去到达那种芬芳是达到你生命中的顶点，高潮。那里是满足和极大的满意。一个人已经回到了家。所有神的荣誉。要是我们的生命错过了它，那是因为我们的自我。

    自我是丑陋的，它是一个怪物。它就像一个章鱼那样从四面八方把你围住。它是一个寄生虫。它不断地剥削所有可以成为光荣的可能，所有达到高贵和优雅的可能性，而它不断地制造各种各样丑陋的姿态，动机。贪婪出自于它，愤怒出自于它，憎恨出自于它，暴力出自于它，嫉妒出于自它——各种各样的力量疯狂的想要支配人们。

    人生的全部政治来自一个源头。它败坏你的生命，它败坏其它人的生命，但我们继续带着它。然后我们一再地迷惑：为什么我们的生命错过了耶稣，佛陀和查拉图斯特拉所说的显赫？神的王国在哪里？我们看到的一切都是不幸，里里外外，我们没有看到任何可以真正叫作神圣的事情。每一件事看上去好像都是邪恶的。整个生命都被一种毒药「自我」削弱，瘫痪了。它是非常有破坏性的，它摧毁了其它，而它也自我毁灭，因为你不可能摧毁其它除非你摧毁你自已。要是你不自杀，它是不可能成为杀人犯的。这些事情是一起的。只有一个自毁的人是一个杀人犯。事实上他们尝试去用谋杀来逃避自杀。如果他不可能杀人，他会自杀。

    希特勒在他年青时候多次尝试自杀。小的事情，而他会想自杀。他不能进入艺术学校，而他想要自杀，那么生活有什么意义？然后他想要成为一个建筑师，而他再次落空，再一次，他又起了自杀的念头。他参加了陆军去避免自杀，他变成了杀人的人，而然后他成功地成为人类历史上最好的杀人犯。而他以自杀告终。当他不能再杀人，当他看到他所做的一切都已经失败了，而现在他已经没有任何胜利和成为世界的征服者的可能了，因为他已经输掉了战争，当他看敌军势力进入柏林，他脑子时想到的唯一一件事就是自杀，他自杀了。

    许多心理学者对此感到迷惑，因为他们的观念是一个自毁的人和一个凶手是对立的，那不是真的。它们看起来似乎是对立的，但它们并不是对立的。那是同一种头脑就像钟表在两个相对的两极之间移动。但那是同一个头脑，它从左移到右，从右移到左。它在两个极端之间移动。这个基本的原理在现代心理里仍然是缺失的。他们仍然在两极之间思考。他们已经没有能力看到相反的事物在某处相遇然后结合在一起，它们并不是真正对立的，只是看上去是对立的，基本上是互补的，不是对立的。

    自杀的人随时都可以成为杀人犯，但那是同一种自我，同一个移动的钟摆，它从来不停在中间，因为停在中间意味着自我之死。因此全世界所有伟大的师父讲过黄金中庸就是停中间。佛陀已经叫他的道路作中道，majjhim nikaya。他说如果你能够避免极端那么不用再做其它东西了。只是完全避免极端，精确地处在中间，而你将会有能力超越生命中所有的问题。

    不要做杀人凶手，不要自杀，不是这个也不是那个。只是开始处在中间，而处在中间那会自我会死去。自我通过极端生存。因此世上的人们——那是一种极端，然后有另外的世人——那是另一种极端。有人追逐金钱，有人弃绝金钱。这些都是极端，都是自我的方式。少数生活在市场的人，他们整个生命都投身于市场，而少数逃到了修道院。他们都是同一种人，表面看起来很对立，但他们不是对立的。他们属于同一类型，同一种头脑；同一种自我从一种极端移到另一个极端。

    我的桑雅士意味着成为恰好处在中间的。而那是达到非凡荣誉的全部艺术，因为处于中间超越了所有问题。就好像当你把钟摆停在中间，钟就停了，制止自我停在中间，而自我的全部机制——头脑——停止了，整个钟都停止了。突然间你超越了时间，头脑，你进入了永恒。而那里是荣誉显赫。所有的一切需要的是对极端和极端之间的吸引力的一个巨大的了解。

    消除那个吸引是唯一的道路。静心不是某些加诸于你的东西，它只是对你自己自然本性的体验。它已经以种子的形态存在那里，因此它不是一种通过努力得到的成就。你已经拥有它，所有需要的是一点点探险： 「它在哪里？」但我们从来没有体验到我们内在的本性。人是一种奇怪的动物，他体验每一样东西，他会去珠穆朗玛峰，他会去北极和南极，他会上月球。但他从来不会想去他自己的内在。那是人有的最大的弊病。唯一一个他遗留下来未经勘察的地方是他自己的内在世界——而那真正的财富就在那里。

    除非一个人进入他自己生命的圣地，否则他的生命只是一个浪费。一种无法估价的浪费。我们在失去这样的一个黄金机会，但我们甚至不了解我们正在错失一种黄金的机会。我们是如此的无意识以致于我们不断地扔掉所有那此宝贵的而我们不断地收集垃圾。人们收集各种各样的垃圾。甚至当他们老了他们还是如此的幼稚，收集旧邮票，或者收集只是任何的旧的垃圾，任何行家说是古董的。而那些东西在世界上作为古董为人所知。百分之九十九根本不是古董，它们是人造的，它们非常的现代。

    我的一个朋友管理一间在尼泊尔制造古董的工厂——古代的佛像，一千五百年的历史，七百年的历史........我问他： 「你是怎么制造它们的？」他带我参观了他的工厂。首先雕像必须做出来，然后刻上那个时期的言语。然后那个题字必须被擦掉一些字，然后酸倒在雕像上。然后那个雕像必须放到地底深处放上最六到九个月。雕像的一些支角必须被破坏，可能没有鼻子，可能没有一只眼睛，而然后一个简单的普通的雕像变成了古董，而突然间它变成非常宝贵！如果它是现代的它最多只值三，四百卢布。但当它经过六个月各种各样的处理之后变成古董，那么它能赚到数千美元。

    人们疯了！而这是给他们的头脑带来的某些暗示的东西。这些不断地收集古董的人们，它们越古老，他们就认为越好。还有钱币收藏家和各种各样的愚蠢事在发生。人有无穷的贪婪，没有东西能够满足他。不可能使他满足因为那个真正的可以满足的寻求从来没有开始。他真的是在寻求他自己古老的财宝，但在错误的方向寻求。去珠穆朗玛峰他是真的尝试去发现意识的最高峰，但他的全部努力放错了地方。

    去到月球是真正的象征：他想要去体验他自己的月球能量，他自己的宁静的能量。月亮象征内在的宁静，平和，女性特质。但他宁愿去月球。所有这些努力注定会失败。但在一个努力失败之前，我们已经计划好了另一个，而我们以这种方式不断地从一个失败到另一个失败。死亡只是一连串失败的停止。

    甚至那些我们认为真正成功的人都不是真正成功的。甚至伟大的亚里山大或是拿破伦或是可怕的伊凡，所有这些都做到了伟大的征服的人，其内心深处都是痛苦的因为他们完全知道死亡在逼近，所有他们已经得到的一切终会失去，因此所有的一切的意义何在？它毫无意义。唯一值得去寻找的财宝是你自己的本性。真正的冒险的是进入你自己的内在。

    而那正是关于桑雅士的一切。一旦它变成了你的承诺，一个深思熟虑的，有意识的承诺，一个无论发生什么事，我都要要出到自己，我的本性，我的存在的决心。 「我不会错过这个生命的良机」........一旦这个决心无疑的，你的能量就开始传布进去，为什么一个人应该失败？那是没有道理的。没有曾经失败过。无论是谁把他的能量注入内在去寻找，最终总是会找到他自己。

    因此让以从桑雅士来开始作为你一个伟大的决定，你生命中最伟大的决定。从这个片刻开始把你的能量从所有不必要的事情上收回。是的，本质的必须要达成，但那还不够。那不重要的在破坏生活。从无关紧要的事情上收回你的能量，而把那能量投入到内在的寻求。而这是一种承诺，一旦你完全地投入，就没有理由会失败，没有人曾经失败，没有任何的例外，那些带着强烈，激情进入内在的人总是找到了他们最里面的中心。而在那里，光爆发了。一个人突然间知道生命是为何，这正是生命的意义。

    静心是那唯一的去知道你是不朽的可能性。身体会死但不是你，身体生下来但不是你。你在你出生前已经存在，而你死后你将会仍然存在。因此生命不只是出生和死亡之间的插曲，相反，在一个很长很长的不朽的生命里，有着很多次的出生和很多次的死亡。出生和死亡只是小事，就好像河里的波浪，波浪来了又去，但河流保持不变........河流在不断地继续。除非这此成为你的体验，否则一个人不可能快乐地生活。因为对死亡的恐惧污染所有每一样东西。

    我们或许没有意识到它，但它一直都在，好像影子一样跟着我们。我们或许完全没有想过它，事实我们不想要去想起它。人们总是尽可能的避开死亡的话题。即使它在某个特定的情形里出现了，他们会马上转换话题，没有人想要讨论它。世界上只有两种禁忌，性跟死亡。不能谈论性是因为性迟早会带来死亡的问题。而死亡是第二禁忌。不能谈论死亡，因为人们害怕，他们知道它跟他们有关，他们用很多种方法去逃避它。甚至连 「死」这个词也不用。当有些人死了我们用很漂亮的话来形容它：「他已经成为了神的爱人。」我们不会说：「他已经死了。」而是「他已经成为神的一位爱人。」，「他已经去了彼岸。 」'我们在每一种语言里都避免用到「死亡」这个词，但无论我们做什么，它都在那里。而每个人都知道死亡一直都在。

    从一个孩子出生那一刻起死亡就一直跟随着他。每天它都与你同在，而一个人一定会跟它相遇，而一个一定会跟它面对面，而一个人必须会对它妥协。那唯一的方法是静心。静心意味着了解 「我是谁，我是身体或是头脑，或是某些更多，某些不同的东西？」静心意味着了解你内在的本性，成为警觉的，警惕的，观照。

    而然后这些事情非常简单：你可以看到你不是身体，因为某一天身体是一个小孩，然后它变成了一个年青人，然后它变老——而你却是如一的。身体已经经历了一千零一次改变，而你还是一样，你没有发生变化。那就是为什么如果你闭上眼睛，你不可能说出你有多老。那是在照镜子时你才会了解到你在变老。 」否则闭上眼睛你不可能感觉得到任何年纪。没有人可以感觉得到，没有可以看到内在任何的变化；意识保持不变的。因此那改变不是我，不可能是我。

    而头脑甚至比身体变化得更厉害。甚至身体在几天，几个月，甚至几年里没有改变。但头脑是非常暂时性的。一个片刻里很生气，另一个片刻变了快乐。它不断地改变。你是一个它一切的观照，而看者不可能被看到。你是主体，而所有这些东西是客体。随着这个变成你的深入的体验，一实现，一个伟大的自由在你里面升起。身体在那里，而它必须被使用，它是一个可以生活在里面的漂亮的房子。头脑在那里，而它必须被使用，它是自然给予你的最漂亮的一台机器，最大容量地使用它。

    但记住，不要跟任何其它东西认同，不管是身体还是头脑。保持未知一个人会了解不朽，不死。那是amrit，那是神酒。去尝它，甚至只是一滴就足够了，而你的整个生命呈现一种完全不同的看法，一个不同的洞察。突然间你是狂喜的。你还生活在同样的世界，但你已经不再一样。那就是桑雅士：以一种完全不同的方式存在于世界之中。以一个观照存在于世界。那正好定义了桑雅士。

    你继续对一切保持未知，保持在你意识的中心，毫不动摇，慢慢地，慢慢地它成为了一种明确的现象。然后甚至当死亡真的发生你也能看着它发生。你会有能力去看到身体在离开，不过就像一片枯叶从树上掉下来，那身体也从你那里掉下来。生命最伟大的体验是清楚地，警觉地，有意识地看着死亡。那是最伟大的体验，因为一个人能够看着它发生的人永远不会再次出生。然后他成为了永恒的意识之流的一部分，宇宙意识的一部分。那么他成为了神的一部分。

    我的观察是每个人都能经历这种体验，每个人都有这种潜力，只是我们从来没有尝试去实现它。现在这个必须成为你的目标。一个从来不知道静心的人继续以一种非常渺小的现象来思考自已。从外面看来，人看起来非常的渺小。身体是一个渺小的东西，跟大地比起来，它是如此的渺小。地球自身跟太阳比较起来是非常渺小。太阳是地球的六百万倍。因此跟太阳比起来我们就像微尘，几乎看不见。但太阳不是真的很大。有的星星对照太阳，太阳只是一粒微尘。因此我们关心的只是身体吗？如此的渺小以致于它不可能甚至去设想有比我们更渺小的东西了。我们几乎就像是电子：无形的，只是假设的，没有人看过它们。

    有一个罗素写的美丽的故事，他写过少数的故事，而当一个像罗素那样的人写出一个故事那它肯定不是一个普通的故事。一名伟大的神学家死了，而理所当然的，在他的心里他认为他会受到上帝的欢迎。他到达了天堂的大门，但他非常的震惊：那门是如此的巨大，他完全看不到它的尽头。他不断地敲门，而他觉得 「在一扇如此巨大的门上，我看不到它在哪里开始和它在哪里结束。我的敲门声就像一只蚂蚁在敲教堂的大门。」数百万年过去了，然后一个看门人打开门上的一扇窗，向下看。他非常仔细地搜寻去看谁在敲门，然后他发现这个微小的神学家。

    神学家认为他是上帝，他说：「天父，你还认得我吗？」但他非常担心他的声音会不会被这个人听到。他是离得如此的远。他尽可能大声地呼喊。看门人说： 「对不起，我不是天父，我只是一个看门人。我还没有见过他。他是如此的巨大而跟他比起来我是如此的微小，我还没有见过他。我还没见过任何人见过他，因为那见过他的人是非常巨大的，他们有数百万只眼睛。 」我要求允许进入。」神学家说：「因为我是一个好人，我把我的生命投入到了上帝的荣誉中。」「人？」

    看门人说：「那是什么？怎么会有像你那样如此有趣的创造物去做发扬上帝的荣誉的事？」神学家非常惊讶。 「你不可能不知道人。你必须知道人是上帝最伟大的作品。」「我非常抱歉伤害了你的情感，」看门人说：「但你说的我从来没有听过。无论如何，既然你看起来很哀伤，你应该有一次咨询我们图书管理员的机会。 」图书管理员非常巨大，像一座山，有一万个眼睛。「这个，」

    看门人说：「比方说，那是一种物体叫作人，生活在一个叫地球的地方。它有一些零星的想法，那就是造物者特别偏爱这个地方和这类物体。 」可能你可以告诉我这个叫作地球的地方在哪里。」图书管理员说：「它是太阳系的一部分。」神学家说。「什么是太阳系？」图书管理员问：「太阳系是银河系的一部分」神学家说。 「什么是银河系？」图书管理员问。「银河是星系群中的一个。」神学家回答。

    神学家丧失了所有希望。他本以为他会受到欢迎，而上帝自己会站在门口等着他。更多的质询被提了出来，而一个有关星系的调查也召来。几年后他回来了，为了得到更多有关这个特别星系的信息。在这一点上，这对神学家是一个如此大的打击，他醒了过来。他并没有真的死去，他在做梦。他醒了过来，他满头大汗，而从那天开始他忘记有关他的宗教的一切。那个梦粉碎了他关于宗教的一切，他的宗教崇拜。现在他知道， 「那一切都是废话，是我自己的虚构，我自己的想象。」

    这是一个很美的故事。人是非常渺小的，但只是从外面看起来是。如果你从内在看着人，他就跟整个存在本身一样辽阔。但我们从来没有从内在去看，那就是为什么每个人都在遭受自卑。静心把你从自卑中解脱出来。而除了静心，没有东西可以让你从自卑之中解脱，心理分析不可能有帮助。至多，心理分析可以帮助你制造另一个虚构，那是优越感。但它跟第一个一样愚蠢，事实上比第一个更愚蠢。第一个在它里面还有一些真实。优越感纯粹是虚构。一个静心者不会觉得自卑也不会有优越感。他只是觉得他不再是，只有那辽阔的存在是，整个宇宙是。他成为它的一部分，它陷于它里面，他成为了海洋般的。而去感受那巨大的是生活中最伟大的祝福。它也是恐惧的解脱，它也是那终极的真理。因此把你全能的能量投入进静心，投入到觉知，因此你有能力在内在看着你自己。

    静心是一面镜子，真正的镜子，它会给你你的原始面目。

上一章

目录

下一章


第十七章 信任与怀疑

金色的风达显日记

第十七章　信任与怀疑
1980.7.17于佛堂

    头脑生活在怀疑中。怀疑是头脑生存绝对必需的气侯。同样地，信任也是心成长必需的。它们是相反的两极。如果一个人想要生活在头脑中，那么一个人必须去继续去增加他的怀疑。然后整个的努力就是怎样去磨利怀疑，怎样去使它完全。因此那没有办法去得出任何的结论。科学依靠怀疑因为科学是头脑的事业。因此科学从来没有得出过任何的结论。至多是假设的结论。而无论什么时候当一个结论是假设的，它就不是结论。它只是意味着当我们更加磨利我们的怀疑时，然后我们一定会改变它。

    因此科学永远是近似的真理，从来不是真正的真理。它不可能主张真理——那不是它的版图。宗教跟科学恰恰相反：它通过信任来运作。它是一条跟科学完全不同的途径。它是一条爱的道路。那就是为什么宗教可以得出结论而它帮助一个人变得归于中心，去放松，去休息。

    靠假设你永远不可能休息，你永远不能安逸。你知道那只有一个假设，明天将会改变。你怎么可能把自己的家安在流沙上？科学永远不能成为人们的庇护所。它能给你更多的舒适，方便，一个更好的生活标准，但它不能给你一个更好质量的生命——那是不可能的。只有通过宗教那才有可能发生，因为它帮助你就像你在家里一样，它给你某些你确定的东西让你去为之生活。它给你一个块岩石让你在上面建你的神殿，而那块岩石就是信任，随着你的信任成长，你的祝福成长，随着你的怀疑成长，你的紧张成长，痛苦成长。

    怀疑最终会结束在痛苦和忧虑中。那就是为什么科学的途径一定把人逼疯，它使全世界疯狂。而记住：我完全不是在反对科学，但我想要人们首先去集中于心上，然后作为一种手段来使用科学。它永远不能成为目标，永远不能成为结束。它只能作为一种很好的仆人，永远不可能是师父。

    爱必须成为主人，怀疑必须成为它的仆人，那么每一件东西都处在了它正确的位置上了。否则怀疑成为了主人，它会开始凌驾于爱和信任之上，而它不断地摧毁每一样东西。它就像是癌症，要是它成为了主人。必须把它放在它的地方。我不是反对它，它必须被使用。科学必须为了人类的舒适和方便必须被利用。它可以给人类带来很多好处。但它永远不能被当作上帝来祀奉。那与它无关，但那正是科学已经假装神去做了。那就是为什么整体人类的情况感觉就像一个沙漠，所有的意义都已经失去，他变得无关紧要，没有价值。最多你可以缓慢而费力地行动，但你不能舞蹈。

    通过信任产生了舞蹈，庆祝，祝福。桑雅士意味着一个改变，一个从头脑到心的根本的改变，一个从逻辑到爱的跳跃。就像农夫必须要与种子，土壤，水和太阳合作一样，一个桑雅士也要以同样的方式在内在的世界里工作。他的内在状态，他的主观性，是他的田地，他的农场。他必须去播下静心，观照，意识的种子。而他必须努力工作。他必须努力工作只有那样有一天那些种子才能够开始成长，一个人才能看到内在的世界开花并结满累累果实。

    通常人们的内在世界仍然是一个沙漠。它可以变成一个美丽的花园。所有的那些去使它成为一个花园所必须的都已经在你出生的时候就具备了，所有那些必需的都已给了你。要是你继续让种子被锁在储物盒里，它们不能成为花朵。要是你从来不关心你的内在，如果你从来不去看你的内在，那里将什么都不会发生。关注是必须的。

    最近有发现说关注是任何类型的成长必需的最重要的一个因素，无论是外在还是内在。一个孩子需要母乳，但甚至是那样他也需要母亲的注意。要是母亲只是给她的婴儿食物，而没有任何的关心，要是小孩感觉被忽视，冷落，他的成长就停止了。他失去了对自已的信任，他失去了信心，他失去了生活的真正目的。他开始觉得自己是没有用的，他不是被需要的。被需要是最大的需要。没有它，没有它舒适的氛围，任何东西都不可能成长。他们已经发现甚至是植物也是一样，你可以把两棵同样大小的树栽在同样的土壤里，你可以给它们同样的养料-肥料，化肥，所有东西-所有东西都没有分别除了一样：一棵用爱和非常多的同情心来对待，而对侍另一棵就只是照料而已。好像母亲一样对其中一棵，而另一棵则是护士：给予所有需要的但没有关注，没有关心，从来没有一句问候。而对另一棵树则有一点关心，一点拥护，和亲吻。

    而你会非常惊讶那棵被给予关注的植物长得更快。事实上几周后它会长到那棵被忽视的两倍大，它会长出更大的花结出更大的果。尽管它不会说话，它不能跟你说谢谢，但这就是它感谢你的方式。那些更大的花和果充分证明信息已经传达出来，那就是植物已经深深地感受到那里有人在照顾它。同样的发生在内在的世界：如果我们仍然忽略我们就有过失，我们对它没有任何的关心，我们甚至从来没有为它烦恼过。

    桑雅士意味着那在你生命里一种新关注的开端，去留意你内在的需要。而最重要的就是关注：付出更多的关注到你自己的中心。无论什么时候，当你有时间，对整个世界闭起眼睛，忘记与之有关的一切。用你所有的关注，关心，爱投向你的中心，而很快的你会看到花朵长出来。

    它是一种园艺，一种耕作，而它带来巨大的快乐因为当你看到意识之花时，你就知道生命已经不是一个浪费，那就是你没有错过时机，你已经利用了它。人们通常生活在一种无意识的状态里，他几乎生活在一种睡眠之中。

    只有最小的一意识，甚至那样也不是在全部时间里，只有在突发情况里。如果有人突然间拿着一把刀来杀你，那么在那一刻你是警觉的。然后你会看到当我说人活在睡眠之中是什么意思了。突然间你会看到一个改变：你不再像那一刻之前那样昏睡，一个巨大的警觉出现，你被震动了。你所有的思想都消失，你所有的梦都消失，那持续不断的幻想停止了。

    有一个片刻整个头脑停止，有一个空白，一个间隙。在那个间隙里你是警觉的。葛吉夫常常说，而他说的似乎非常接近真相， 「我观察过数百的人，而我的感觉是如果一个人在他一生中可以达到几秒钟的觉知，那似乎足够了。「几秒钟——甚至这些几秒钟也是不允许的。我们像机器人，机械一样生活。我们继续做事情，也很有效率，但那没有证明我们是觉知的。事实上所有的机器都是有效率的而机器人几乎可以做你在做的所有事情，计算机可以做得更好，更有效率和更快。现在他们说在下个世纪将会有麻烦因为将会有很多机器人。它们或许已经在周围，但你没有认出它们。它们会看起来跟你一样。它们会你一样说话，而他们会非常有效率和非常健康，他们不会生病。机器是机器－－它们会长久保持年轻，它们会更有力量。只有很偶然的时候，机器出了问题，你才会意识到它是一台机器，不是一个真正的人。

    例如，电池用完了，机器正在做爱，突然间他说：「Grrrgrrrrgrrr」。女人会变得害怕。发生什么事了？他不能说话，你或许必须去看他的口袋，然后找出机器的编号，什么样的适合他，要去做什么，要把他送到什么车间去。它们带着细小的身份证和紧急电话号码。或者你把他接上电源这样他又会回复正常。否则很难去分辨它有什么不同。它们或许已经在周围－－它们可能正坐在这里！如果有人在 「Grrrgrrrrgrrr」要小心！

    人已经存在了无数个世纪－－平民，凡人，暴徒，那些群众就是机器。唯有通过观照你才可能超越这台机器。而那才是真正的出生，然后你第二次出生了。通过你的父母，你被给予了一个生物性的出生，不是一个灵性的出生。灵性的出生只有通过师父才有可能。因此在东方我们有远古的经典说过，把你所有的罪过全部推给你的父母是容易的，但不可能把罪过归咎于师父。而那是真的因为父母给你的只是一个生物性的出生，而事实上他们没有给你给过你有意识的东西。他们甚至不会考虑你。你对他们来说只是一个意外，他们不是为你等待。他们对你一无所知，他们怎么可能为你等待呢？

    他们可以只是因为生物学的吸引力互相吸引，被某些吸引力好像地心引力，而出于那个吸引力你被生了出来。事实上你只是一个意外。但跟随一个师父一个完全不同的旅程开始来了。你被给予一次出生，一次新生，一个新的维度的出生：灵性的维度。而它是被有意识地，非常慎重地的给予的。

    师父在门徒上的整个工作就是给他带来他自己的意识，他的本性的，他的存在的。那就是有关桑雅士的一切：一个的去使你有意识努力，去帮助你去超越你的生物性。人们以生物个体活着，以生物个体死去。极少数人已经达到了他们精神上的自我，而那些做到的人是唯一真正的人。所有人都有那潜力，但人们从来没有对它工作，因此它保持只一个潜力，而它是不为人知的。它可以成为真实的。因此让它成为一个重点那就是从现在开始你的整个生命会变成一个去为了变得越有越有意识的努力。而随着对意识的一瞥开始在你里面出现，你会非常惊讶：祝福跟随着每一个觉知的片刻。随着觉知的深入，祝福也跟着深入。祝福是成为有意识的结果，是副产品。

    快感是动物性的，而很多人在那种水平上生活。他们看起来像人类但因为快感是他们的唯一目标，它或许通过性，它或许通过食物，其两者是他们的快感的基本源泉，而它们也可以互相转换：如果他们压抑他们的性欲，他们开始吃得更多；如果他们变得太沉迷于性欲，他们会消瘦，他们吃得很少。

    百分之九十九的人们生活在这种水平上，这比其它动物好不了多少。而动物可以原谅，但人不可以。因为动物对此无能为力，而人可以做一些事。他有超越它的能力。人类还没有成为人类，更不用说神圣。幸福是人性的。极少人知道快感跟幸福之间的差别。他们继续认为快感就是幸福－－其实不是。幸福是更高级的，更多优雅的。性是动物的，但因为它是纯粹的欲望，满足身体所需。它是生理的，生物的，只是如此而已。

    爱是人性的。爱要远高于性。性或许是它的一部分，但那也不是必要的。你有没有一个无性的关系和一个非常快乐的关系。你可以有一种也许比性关系更令人满意，更要深入得多，更多的狂喜的友谊。而性可能是它的一部分，但只是一部分。爱比性要来得多得多。而不管它是否其中一部分，那个片刻你的存在充满了爱，它也转化了性欲的真正本质。那么它不是生物的，那么它更多是大自然的游戏。它已经跟繁殖没有关系，它只是享受和其它人的陪伴。

    在那个维度中一个人可以有性，但不是必需的。然后在幸福之中有很多更多的东西是动物完全没有享受的：诗，画，音乐，雕刻。有一千零一样东西－－整个艺术和美学的世界。而在音乐中你也可以看到，音乐那真正属于你动物性的一部分。特别是现代音乐，爵士和流行音乐，属于你的动物部分。古典音乐有一个完全不同的维度。贝多芬，莫扎特或者瓦格纳，他们带你进入一个完全不同的世界。

    而东方的古典音乐甚至把你带到更高层因为它是静心的一部分。它几乎触碰到神。它在神殿里产生的，它生产在修道院。它产生于桑雅士，不是普通人而是处于极大的静心中的人。它出于他们的静心之中。他们听到天上的音乐，而他们想要带下来给人类。他们的音乐表现了某些天国的东西－－它的一个映象。它是一个从远处传来的回声，但是宁静的。

    一个月亮的倒影就是一个月亮的倒影：它是一个倒影但不知道何故它表现了月亮，给了你对月亮的一瞥。性是动物的，爱是人性的，祈祷是神圣的。在爱中或许会有性，或许没有。在祈祷中不可能有性，只是消失了。因此密宗不能被普通人理解，他们一定会误解它。它是祈祷。它与性无关。甚至做爱也跟性无关。

    当它变成一种静心，一个祈祷。只是在那充满祈祷的状态下能量融化和相会。它不是娱乐或者游戏，它是投入。祝福是那目标因为只有在祝福中才能使你触碰到你存在的最高峰，你达到了你的完全实现。人是一种三层建筑。

    第一层是动物，而它是好的，在它里面没有什么问题，我不反对它，但我想要所有人都知道那更高的某些事情。让那较低的作为基础，但不要执着于它。第二层是人，而第三层是神。知道了祝福人们就知道他的神性，一个人是一个神。而除非这个被了解，记住：生命保持没有被实现，它保持一个深深的挫败，一个不满。当你到达你的终极顶峰，只有那时那里才会有满意，平和，宁静，一个深深的满足，那样一个人就已经达到了。

    黄金一直以来都是有象征意义的，东西方皆然，多年来炼金术士就已经谈论过它，而他们有一个非常大的误解，因为人们认为他们在谈论真金。他们所谈论的黄金只是一个暗喻。人能成为黄金，他有那个变化所需的化学成分，但那些化学成份必须要按照正确的比例混合，以正确的方式加热到合适的温度。只有在一个神秘学校那才有可能。那是内在世界的化学。当你内在每一样东西都放在了正确的地方时候，一个伟大的和谐出现了。

    通常地一个人就像一个没有指挥的交响乐团，没有指挥而所有人都在独奏。尽管它是一个交响乐团，但每个人都以他们自己的意愿去演奏，不管其它人，不管他们在做什么，而不作任何努力去协调。因此内在的狂热，精神错乱，几乎整个人类都是精神错乱的。当然人们处于在不同的程度：少数人更疯狂，而一些人不那么疯狂，但一个程度上的不同根本就不是一个不同。

    只有极少数人，偶尔会有一个佛陀，一个老子，一个耶稣，只有极少数人有能力去引导他们所有的基本力量去表演，不是独奏，而是变成交响乐团的一部分。只有这些极少数知道终极真理的人有能力给他们的生命带来和谐。那就是有关黄金的意思，它是最贵重的金属，因此它变得有象征意义。那个知道对他所有的力量去做什么的人变成黄金，他的生命变得真正宝贵。每一个片刻是如此难以计算地的有价值，每一个片刻是如些的一份礼物以至于一个人的感谢都显得不够。没有办法表达我们对神的感谢之情。他的礼物是如此的侈以至于我们没有资格去接受它。他已经出于他的丰富给予了。知道这个和谐的，感觉这个和谐变成祝福。而出于那个祝福产生一种对存在的感激。那个感激就是祈祷。

上一章

目录

下一章


第十八章 痛苦是无觉知的副产品

金色的风达显日记

第十八章　痛苦是无觉知的副产品
1980.7.18于佛堂

    痛苦是无意识，无觉知的一个副产品；同样的祝福是也是一个副产品，成为有意识的，警觉的，警惕的，警醒的一个副产品。人可以在两种选择中任选其一；他可以以无意识的，机械的方式来生活。或者他可以在每个片刻，每个动作，每个思想，每个感觉里带着深深的警觉来生活。随着你开始变得明白，祝福跟随它自己的意愿到来。每个人想要达到祝福，但没有人想要成为祝福。那就是为什么人们欲求祝福但仍然保持痛苦之中。

    不可能马上达到祝福。你可以达到警觉，那是可能的。那是静心的整个艺术，宗教的整个秘密。然后祝福会跟随而来。耶稣有一段非常美的说法。他说：「首先要去寻找神的王国，那么所有其它将会跟着降临到你身上。」不要为任何其它的东西烦恼。人们担心每一件事除了神的王国。那就是为什么他们保持失败的原因。他们对达到那芬芳有兴趣，但对栽种玫瑰树没兴趣，对培育玫瑰花没兴趣。他们怎么可能到达芬芳？那是不可能的。

    培育那花，栽培那花的种子，然后一天，芬芳会来。那是一个自然的现象，它是必然的。你不需要去担心它。要警觉，而你会非常惊讶：相同比例的祝福将要发生，而不用你那方面的其它任何努力。在成为觉知方面继续努力。

    人不可能品德高尚除非他是祝福的。在过去的宗教只是教导其反面。因此古老的宗教失败了。所有的宗教都失败了。人类变得完全没有宗教性。在几千年的教导后，没有发生任何东西。只有在极少数人身上具有真正的宗教性－－一位耶稣，一位佛陀，一位克里虚纳－－这些人可以用手指数得出来。他们被认为是一种例外的。他们只是验证了那法则：那就是无数人仍然没有宗教性。

    基本上有些东西不对头了，教导的宗教有根本的错误。它们被告诫给人们：成为好人，首先要有道德，有良心，那么你会受到祝福。那并不是如此，那刚好与事实相反。成为祝福的你会成为好人。一个有着祝福的人人不可能对任何人坏，他不可能做错事，那是不可能的。当你是祝福的你和人们分享你的祝福。而那就是好人，高尚的：分享你的祝福。当你是祝福的，你对其他人成为了一个祝福，当你是痛苦的，你怎么可能成为其它人的祝福？甚至如果你想要成为一个祝福的人，你不会成为祝福的，你会成为一个诅咒。而那是一个人可以去看的。

    我不是在谈论任何的理论现象：所有人想要帮助但每个人都在伤害。父母想要帮助孩子，他们的意图是好的但结果却不好。老师们想要帮助学生，大学在创造更好的公民但什么也没有发生。教会，牧师，寺庙，各处都在尝试使生命变得更美好。但它却变得越来越丑陋。而我不是在怀疑他们的意图，我不是在说他们的意图是错的，他们的意图非常好但非常不科学。

    他们想要你活得长久，而他们却继续给你们毒药。他们的意愿是好的但他们所做的却不好，不可能会好。他们是痛苦的，因此他们所做的任何事情注定会给其它人带来痛苦。我们只能给我们已经拥有的，反之亦然。你不可能给予祝福，如果你是痛苦的话，而你不可能有帮助，如果你自己生活在一个黑暗的山谷里，在黑暗里。当你充满了光，当你的整个存在充满了祝福，自然地，无论你在做什么都是在给其它人带来快乐。而祝福通过静心而来，而不是通过成为有道德的。

    静心带来祝福，祝福带来道德：这是基本的法则。没有东西能让人成为胜利者除非他成为祝福的。钱，权力，声望，名声对成为胜利者都没有帮助。真正的胜利来自于成为祝福的。亚历山大不是真正的胜利者，基督耶稣是，尽管耶稣死在十字架上，而亚历山大作为人类历史上最有权力的人，最伟大的征服者，统治了整个在那时已知的整个地球的人死去的。但他仍不是胜利者。在他的内心深处他明白。在他临死前，他流下眼泪，并且跟他的朋友们，将军们说：「当你们把我的棺材抬向墓地的时候，把我的手放在棺材外面。」他们对此迷惑不解，他们说：「那从来没有过。为什么你会有这样荒谬的要求？」他说：「我想要人们看到我的手，我以一个乞丐死去。我的整个人生是一场浪费。我一直在关心无关紧要的，不重要的事情。我没有做任何真正有价值的事情。我死于自己的无知。

    尽管他的一个老师是柏拉图，苏格拉底的入室弟子，而苏格拉底的教导由柏拉图传给了亚历山大，而那整个教导都是基于一个简单原则，而那就是：知道自已。他流下眼泪因为他不知道他是谁。那是唯一的胜利，去知道，而在那个知道之中祝福出现了。在那个真正的了解中，祝福降临于你。黎明女神意味着黎明，早晨当太阳将要升起的，当东方转红，鸟儿开始歌唱，花正在打开，整个大地准备好了去迎接太阳。其实相同的事用静心也发生在内在的世界里。桑雅士的色彩是黎明的颜色，那早晨的太阳。它象征了内在的黎明。一个不知道静心的人生活在灵魂的黑夜里。他没有看到内在之光。而如果你的内在充满了黑暗，你的生命一定会保持痛苦；因为你所有的行为都出自于你的黑暗；它们一定会犯错。你会在所有地方失败。你的整个生命将会从一个错误蹒跚到另一个错误。那正人们在做的：从一个错误移到另一个错误。

    随着他们变老，他们的痛苦越来越大。他们带着如山般的痛苦的一个简单的原因是他们没有尝试过把任何的光带进内在的源头。而做到它是非常简单的，人们只是从来没有被告知去进入内在。那既得利益阶级的利益是反对它的，他们不想要人们充满内在的光。那些有权力的人－－政客，富翁，牧师－－都在反对它，因为一个有了他自己内在之光的人不可能被奴役。你可以杀了他但你不可能奴役他。

    基本上他保持反叛的，因为他不可能出任何的错。无论代价是什么他总是做那正确的事情。他可以拿生命去冒险，因为他不可能拿他的光去冒险。有权力的人在很久以前就了解到这个事实，因此他们所有的努力是去防止每一个小孩进入他的内在。

    学校，大学，教会，他们的存在是为了让人保持性格外向。那是一个狡滑的策略，一个精神的剥削和压迫。我在这里的努力是去创造反叛的灵魂，有着他们自己的聪明才智，准备去根据他们自己的内在之光去生活的人们，即使他们必须为些牺牲整个生命也在所不惜。甚至一个单一的完全自由的片刻也比一段漫长的奴隶人生要来得有价值，因为那个单一的强烈的片刻里，你会知道神。

    一个没有静心的人是一个无家可归的人，他没有庇护。他就像一根浮木，随波逐流－－继续活着从一个事件到另一个事件，不知道为什么，不知道何去何从，为什么他要存在，怎样存在让你可以知道你的生命的真理和生命的神秘。没有静心每一样东西都保持封闭。静心是关键。就好像一把钥匙可以打开一把开复型锁........头就像一把开复型锁，而静心是一把可以打开那把锁的非常简单的钥匙，而在头脑后面是那真正的财宝。一旦你可以进入和绕过头脑的屏障，你会感到非常惊讶；在你内在你带着那真正的天国。

    然后你的平凡人生不再平凡，它变得充满优雅，美好，音乐，庆祝。通过成为一位桑雅士你是立誓要进入静心的世界。现在你所有的努力应该集中在一点：怎么去达到更多的静心，更多的了解，更多的觉知。而一旦你灌注你所有的能力在一个方向上，它就开始发生了。所有需要的强烈和激情。

    桑雅士一定要成为一个爱的事件，因此你可以把你全部的能量投入进入。然后事情开始开始自已发生。石南花是一种野生的灌木，长着几千朵花，并且持续很久。静心也是如此，只有一个不同：它也是常青的，它也是野生的，但它的花不只是持续很久，它们是永恒的。

    一旦达到它们就是你的永恒，不朽。因为静心意味着超越头脑。时间是头脑的一部分。在你超越头脑的那一刻，你也超越了时间。它们同时消失。而当时间消失时你知道了不朽。不朽永远是现在，它一直是现在。它从来没有成为过去，从来没有成为未来。那里没有过去，没有未来，那里只有现在。现在事实上不是时间的一部分。时间是过去和未来。现在是永恒的。只是触碰时间的外围，那就是为什么你不能占有现在，你不可能指出它。在你说它是的那一刻，它已不再了，它只能it only touches it.在你了解现在的那一刻，它已经过去了。

    或者它在未来，那么你必须去等候它：快来了，来了，来了－－它或者要来，或者已经过去。但你不可能抓住它当它在那里的时候－－它只是一个接触。如果我们在头脑里，我们就是生活在过去和未来，而两者都是不存在的。过去已经不再，未来还没有来。那就是为什么我们的人生几乎是虚假的，就好像梦一样，由跟构成梦的一样的原料构成。而真实只是由现在组成。

    当你超越了头脑，你开始生活在现在。而存在于现在的美是无边的，无价的，难以形容的，不能定义的。好像「真理」，「神」，「涅盘」，「开悟」这些词语只是去表达那难以形容的方式。但事实上它保持没有表达出来。这些词语就像是指着月亮的手指。不要太执着于手指。看着月亮，并且忘了手指。和我在这里你的全部努力必须用在静心上。

    而静心意味着从头脑跳到无念，从思想跳到无思想，从噪音跳到宁静，从不变地在头脑里周旋到心灵深深的宁静。突然间，你进入了那常青的世界，有着无数的花朵，不朽之花。那正是「天堂」这个词的意思。「天堂」这个词来自于波斯语「Firdaus」。Firdaus意味着一个长满了常青树，永远开放的花朵的花园。它在英文里已经失去了它原本的意义，但它来源于「Firdaus」这个词：一个有墙壁的花园。

    世界有些动物，熊是其中一种，知道怎样进入冬眠。青蛙知道它：在雨后，它们只是消失了，它们进入地里，好像死了一般躺在那里。它们没有呼吸，它们不吃东西。它们进入一种暂停的生命状态。八个月来它们会保持一种暂时的昏迷，死的但还没有死。某种意义上来说是死了，因为它们不再呼吸，所有的活动都已经停止，但从另一种意义来说它们没有死。因为随着雨再次降临，它们会苏醒。

    在瑜伽里有一些训练也可以使一个人做到这种事。曾经有瑜珈修行者练习过这种事。事实上，他们与宗教完全无关，没有内在的价值，但人们非常的惊讶，因为要是一个瑜珈行者进入地底六个月或者九个月，躺在那里，然后再次复活，那看起就像一个奇迹。在埃及曾经发生过，在1880年，一个人表演过这种神奇的技艺。他要呆二十年，那是最长的纪录。但二十年后，人们忘了把他取出来。二十年是一个漫长的时间，那些把他放在地底下的人们已经死了。他在地底下沉睡了四十年。一个图书管理员浏览旧档案时候知道了这件事情，有一个人被埋在一个的地方。人们已经忘了他，他一定已经死了，因为现在是1920年。他应该在1900年被挖出来，二十年已经过去........地方被找到了，那个人被发现。当他被带出来，他几乎死了。但他被按照他四十年前给出的指示进入按摩，它是被指明了你必须去做的：你必须按照他给的指示，给他沐浴。所有那些事都做了，而他多活了三年！那是最长的纪录，四十年，保持在暂停的生命里，不是死也不是活着。熊也能够做到，特别是生活在西伯利来的熊，因为太冷它们不能活动，它们进入冰雪下面，它们在那里躺下，九个月一动不动。它只有三个月是活着，否则它不可能生存。因此熊已经成为了复活的象征。

    人可以通过静心重生，他可以有一个新的生命。那平凡的人生是不很的，它只是如此而已，冷淡的－－不知何故我们还活着。它是一种暂停的生命。一个佛是活生生的因为他是如此全然地生活，如此强烈带着这样的觉知。普通人只是不断地做着空洞的运动，空洞的姿态。他们看起来是在生活但他们并没有真的在生活。完全不知道他们在做什么，他们继续在做着事情，几乎在一种自然的催眠状态下。无论本能告诉他们什么，他们继续做着。他们会生孩子就好像他们的父母生他们一样，完全不知道他们在做什么，他们是否应该做，一些生物的欲望在强迫他们。而几百年以来他们会生孩子，然后他们会死去。他们的孩子会继续做着同一件事。每一代人重复着同样的机械模式。

    通过静心，一个可以从这个生物的监狱里，从这个机械的监狱，重复的生命里逃脱，并可以真正的重生。头脑永远是陈旧的。甚至一天大的婴儿就有一天大的头脑，因为头脑意味着过去。它堆积过去，它持续地积聚经验和所有已经发生的东西。它永远是陈旧的，而它将会变得越来越老。

    但心总是年青的，它从来不积聚，它是没有累积的。它生活在此时。那就是为什么头脑和心从来不会达成一致。它们不可能达成一致，因为头脑在谈论过去，而心本能地想要生活在现在。头脑永远在给建议，尝试变得很聪明，把心叫作傻瓜，疯子，和各种各样的名字。但心永远不会有那种意义的聪明，它保持是一个傻瓜。它保持是傻瓜是好的，它永远不会变老那是好的，因为那是人的唯一希望。那是去知道真实的唯一通道，因为真实就在现在。

    头脑从来不知道任何与真实有关的事情。它不可能与真实相遇。过去总是好像一道墙站在中间，而那道墙每天不断地变得越来越大。那就是为什么孩子要比大人更活生生，更没有约束，更美，更快乐。大人经历了太多，而自然地去做每一件事对大人来说是不可能的。他是谴责它的，他对它有一千零一个意见。头脑把爱叫做疯狂。出于它自己的经验，观察，知识，它制造了一种愚蠢的爱，婚姻。婚姻是头脑的一种发明。它是一个非常可怜的替代品。它是一种制度，有着更多的功利。当然它有更多的经济价值，更多的市场价值，更多的世俗利益。

    爱看起来是疯狂的，但是是爱让你感觉活生生，不是婚姻。关于其它事情也一样。基督教，印度教，伊斯兰教，这些都是头脑的产物。去跟耶稣一起是一件心的事件，但只有当师父还活着时才有可能。去跟教皇一起是一件头脑事件。他拥有二千年的传统。耶稣是一个疯狂的人，没有拉比跟随他，没有学者跟随他，除了天真的人：木匠，渔夫，妓女，赌徒，酒鬼。这些类型的人是真正天真的和有更多的自发性。一个自发性的人远比一个拉比要活生生。我更尊敬一个妓女多于拉比，因为一个拉比是完全不流动的。妓女玛丽更加活生生，她可以看到耶稣的美。但耶路撒冷最伟大的教学的牧师领袖却不能看到：他想「这个人只是危险的，一个疯子召集其它年轻的疯子，想要整个社会组织。」

    当耶稣在十字架上被钉死时，头脑在十字架上钉死了心。那一直以来都是如此，而且那将会一直如此。只有心进入静心，只有心是希望。对人来说那里是唯一的希望：如果他从头脑移到心，开始听从心，那是危险的：每个人会谴责你，每个人会认为你有问题，你已经疯了。但那一向都是如此：那些曾经跟佛陀在一起的人们被认为是疯子，跟我在一起的人们一定会被认为是疯子。但人作为一个疯子跟一个佛在一起是一种祝福。因此感受祝福吧！祝福是诗，不是科学，不是逻辑，不是头脑，不是散文。它是艺术，它是舞蹈，它是音乐，它是爱：它是诗意。

    而一个人必须去学习成为诗的方法，它们是完全不同的。在世界里数学是必需的，不是音乐。逻辑是需要的，不是爱。因此世界教导你去成为合乎逻辑的，但逻辑摧毁了你的爱，那远比逻辑更有价值，因为通过爱你会知道神。通过成为诗的就有可能去看存在的美。它极美，但我们需要一个不同的观点去看那个美，一个不同的洞察，一个不同的途径，一个完全不同的联系。

    通常，我们被教导的不是诗。我们已经被带到一个非常算计的道路。我们安排去成为狡滑和精明的。因为那样会在人生中成功，那会帮助你实现你的野心。你被带到这样一道道路上以致你不断地追求权力－－而真实不是一个权力的旅程，它不是一个自我的旅程。一个人必须把自我，所有的算计和狡滑方法放在一边。一个人必须去学习审美的能力，一个人必须变得更敏感，和存在协调。那就是我说的诗意。我的意思不是说你必须去读莎士比亚，默顿，谢莉和拜伦。当我说诗，我的意思是你必须与人生坠入爱河，它不应该是算计的。

    你应该对风，对太阳，对雨更加敞开你应该更充满惊奇而不是知识，你应该生活在敬畏之中。每个片刻都应该带着敬畏和惊奇。用天真的眼睛看着人生，整个世界会充满了神性。如果你充满惊奇地听，那么这个世界是充满神性的，如果你的听是算计和狡滑的，神就从这个世界消失了，神死了。那么你生活在一个没有神的世界里，而没有神性的世界根本不值得去生活。生命完全失去了所有意义。它变成绝对平凡的，一个日用品。而那是可以发生在一个人身上最丑陋的事情。

    我的桑雅士必须活出一个美丽的人生，一个优雅的人生，诗意的，音乐的和庆祝的人生。跳舞，因为通过那舞蹈，歌唱，因为通过那歌唱，你会向神臣服，向神敞开。这不是一个辩论的问题，这不是一个需要考证的问题，不是哲学或者神学的问题。

    「爱」这个词正好定义了桑雅士。而一颗充满爱的心自然地充满了诗意。用诗意去活出人生就是成为一个桑雅士。

上一章

目录

下一章


第十九章 人类的愚蠢制造了地狱

金色的风达显日记

第十九章　人类的愚蠢制造了地狱
1980.7.19于佛堂

    痛苦是就像是下山：它是如此的容易，不需要聪明才智，不需要对自己做任何的工作。你只是在地球引力下不断地向下滚动，但如果你想要上山，那么就需要聪明才智，需要在你自己身上下工夫，不是狂热而忙乱的那种，而是持之以恒的。一个人永远不会知道什么状态下突破会发生，一个人只是必须不断地锤炼自己。有时会有这样的情况在它将要发生之前你停止了，只要再走一步，而目标就可以达到。因此一个人必须坚持不懈，它是不可预知的。因为每个人的情况都不同，所以没有办法可以预知。

    有些人需要多一些努力，有些人会少一点，它依靠很多过去的生活。如果在你过去的生活你曾经对你的内在本性工作过，那个工作永远不会白做，它会跟随着你。无论什么时候你再次为了你的灵性的成长开始工作，它会成为一个台阶。但那里有人根本没有下过工夫。他们或许只是在这一生，这个时候。有些人可能工作得非常努力，而只有一点点的硬壳被破坏。而有些人或许带着巨大坚固的自我的围墙。他们需要持之以恒的锤炼。

    但一件事是肯定和可以预知的，那就是要是一个人不断地下工夫，它会发生，它一定会发生，那是必然的。一个人必须有耐心和勤奋，只有那样一个人才能超越痛苦。无数人是痛苦的，那不需要努力，而极少数的人已经达到了祝福因为很少人把自己的能量集中起来努力工作，有毅力的，不在乎后果，完全不渴求结果快点到来。祝福不像季节性的鲜花，它不可能很快。它是一个无限大的事件，它有自己的时间和进程。

    悲惨的人是痛苦的因为他没有磨利他的聪明才智。他让他的聪明才智蒙上灰尘，它失去了它本身的静心的品质。它的功能不再是像一面镜子了。而当灰尘太厚了，你就完全失去了镜子痕迹。你甚至会忘掉有关它的一切。而那就是人们怎么在生活的，他们允许灰尘积聚起来。那就是我们说的过去，记忆。而当我说记忆我的意思是指心理上的记忆，不是事实的记忆。事实上事实的记忆是很好的。它们只是大脑积累的信息。

    而心理的记忆是有人在二十年前侮辱了你，而那个侮辱仍然在那里，它仍然让人受伤。它仍然影响着你。如果你看一个人不能以他本来的样子去看的话，那么那个伤害仍然存在你们之间。它影响你的判断，你通过那个感受来看。它可能是完全无意识的。你可能会向他问好甚至还带着微笑。但如果你观察你的微笑，你会看到有一些情绪让你的微笑消失，它毒化了你的微笑。你说：「你好。」但是是不情愿的。它只是一个社交礼仪。在它里面并没有心。你问他的近况因为那是礼节，习惯。但你并不想这样，你对些完全不感兴趣。事实上，你的内心深处仍然想要报复。而如果机会出现，你会报复，你没有忘记，你不会忘记。

    这些心理的记忆好像灰尘一样积压在聪明才智上面，而它们让你看不到真实的本来面目。否则它是祝福的，非常地狂喜的。每一个片刻都是一个狂喜。你只需要一块明亮的镜子它的全然中，它的亮度里去发映。然后每个片刻带来了如此多的神的优雅，它是不可估量的，我们对它的感激远远不够。但只有极少数人知道那存在的美，人类的美，动物的优雅，树的青绿和金黄，花的红色与活泼。

    非常少的人知道雨水洒在屋顶上的音乐，那歌，那舞蹈。而因为他们不知道它，所以他们全部被监禁在一个非常非常小而黑的他们的心理记忆的洞里。就像是隧道，非常黑，并且它积累各种各样负面的东西。一个人或许已经为你做了一千零一件好事。而你不会记得，但要是他伤害了你一次，你会记住。他可能是一个已经多年的朋友，可能为你做了很多事情。但它们都被抹掉，被单一一件你认为是错误的事情抹杀掉了。它可能根本不是错的。他可能不是有意的，他可能根本没有想过要伤害你。它可以是碰巧的，或者是你误解了。但只是一件事就足以抹杀一个人所做的一切。

    就好像我们渴望收集所有那些负向的，黑暗的，丑陋的事情。我们不收集花，我们收集荆棘。因此是人类的愚蠢制造了地狱。地狱不是别的什么地方，我们制造了它。而天堂也不是别的什么地方，我们可以创造它。我们有如此大的力量，我们可以在我们存在的周围创造天堂，就好像我们可以创造地狱一样。

    用来收集花和用来收集荆棘的是同一种能量。其本质是一样的，只需要一点不同的看法，一点点理解上和看法上的改变，而整个世界都会改变。桑雅士无它只是一点点的改变。它是一件非常小的事情但它带来很大的不同。它改变了整个景象。它为你创造了一个全新的存在。

    那时生命是一件乐事。一个桑雅士必须快乐地活过生命。他必须把小事情变成巨大的欢乐。他必须把世俗转化成神圣的。我不反对世俗。我完全赞成转化它因为它包含了神圣。老的宗教在世俗跟神圣之间制造了一个区分。我不制造任何的区分。在外面的改变是不需要的，你不用离开市场去做一名出家人。需要改变的是你看的方式。然后世俗变成神圣，市场变得比任何的修道院更美。而那才是真正的工作。

    我不是一个逃避现实者，我反对所有宗教上逃避现实的态度。我信仰生命，我信任全然地活过生命，而它只能用这样一种美丽的方式去生活，慢慢地，慢慢地物质消失了，而那里只有神性围绕着你。而那就是真理，那就是它的本真。

    静心是那可以给你神是存在的有力证明的唯一体验。逻辑是没有帮助的。哲学不能给出一个证据尽管多年以来哲学家尝试过，但一切皆徒然。他们制造出非常清晰，复杂的理论，神学和哲学体系。试着去证明神，但他们全部都失败了。他们所有的证据毫无例外的，都是幼稚并且漏洞百出。他们只能愚弄那些想要被愚弄的人，否则任何具有正常聪明才智的人可以看到他们所有的论点都是靠不住的。

    例如，世界上所有的哲学家试过证明上帝是肯定的存在因为存在需要一个创造者。如果你是对小孩子说那是好的，否则它是愚蠢的。如果创作物需要一名创造者，以他的逻辑，那么创造者本身会需要一名创造者。而那么你就掉进了一个无限的逆推：A创造了B，B创造了C，C创造了D。哪里才是尽头？

    因此一个好像佛陀那样的人只是说：「忘掉所有关于这个废话的一切。整个哲学都是废话。」而他有一个关于这件事的伟大的洞见，他说：「不要议论神，不要问关于神的事，因为没有办法去证明或者去驳斥。」他只是把所有的争论放到了一边，赞成和反对。他说：「与其去看它是什么不如把你的能量用在静心上。不需要去相信，当我们可以去体验，为什么还要相信？」而那正好也是我的方法。我不想要你去信仰神，我想要你去知道哪个是神，而那就是神性。作为一个人你可能不会知道神。因为那任何人都不是个人的，除了在静心中作为神圣的非凡的去知道存在。那个品质将会被感觉出来。你会看到整个存在辐射着神性之光。你被包含在那光辉里。不是只有其它人散发出神性，你也可以散发出神。每一样东西都变成了那神圣的有机统一体的一部分。但它不是信仰。

    一个人不需要成为一个有神论者或者无神论者，两者都是愚蠢的。一个真正有宗教性的人两者都不是。他是一个寻问者，他说：「我不知道但我准备去询问。」而唯一询问的方法就是静心，因为静心使你超越思想。如果你保持在思想之中你仍然在哲学里兜圈。当你超越了思想，你就超越了哲学。而宗教由此开始。哲学结束的地方，是宗教的开始。头脑结束的地方静心开始了。而静心是唯一的宗教现象。

    记住：那唯一的，因此它是唯一通向神性的门，那唯一的桥梁。只有通过静心你才能成为神的仆人。在你知道存在的神性的片刻你自然地就变成了一个仆人。它不是由其它人强加在你身上的某些东西，它是出于你对存在的爱。静心好像黄金一样珍贵，黄金像是人类意识的最高峰，它是一个炼金术的象征。炼金术士作为可以把普通金属变成黄金的人在全世界为人所知，而他们真正有兴趣的是把普通的能量转化成黄金般的能量。

    人有很多的能量，但都处在未经开发的状态中。就好像刚从矿山里挖出来的钻石。只有一个珠宝商能够识别它们，对其他人来说它们看起来就像普通的石头。但一旦那多余的部分被去掉，而它们隐藏的光辉就会显示出来，然后你就知道它不是一颗普通的石头，它里面携带了一个隐藏的财宝。因此所有人类的本性也是这个情况。

    成为一名桑雅士意味着进入一间炼金术的学校。这里的整个努力是在你里面炼了金子。我们生来就带着它。只需要一点点的清洁，然后它开始向外闪耀。而当一个人认识到他的光辉，那么感激产生了，而感激就是祈祷。静心转化你，而最好的结果是感激，祈祷。那正是静心之花的芬芳。你还会在这里多久？我不知道。在这里，没有必要去知道。在这里，真正的意大利人永远不会回来！爱是取得真正的胜利的可靠途径。但它是一条非常奇怪的路，非常的荒谬。因为爱开始于臣服，在胜利中结束。那是它自相矛盾的地方：爱不想要成为胜利的，但它胜利了。爱想要臣服，但臣服带来了胜利。

    而那些设法去取得胜利的人保持失败。他们可能在世界的心目中是世界的，但那不是真正的胜利因为死亡会把它带走。而真正的胜利甚至连死亡都不能摧毁。只有当你得到某些不朽的东西时，你才能认为自己是胜利的。爱给你关于不朽的第一瞥。爱打开了超越死亡的第一扇窗。一个知道爱的人迟早会知道神。一个人只是必须不断地深入他的爱。爱上爱的本身，那么胜利将会是你的！

    桑雅士是一支祝福的舞蹈。它不是庸俗，它是欢欣。它不是否定生命，它一个对生命本身的一个极大的爱。它不是桑雅士的旧的观念，僧侣。我完全反对那旧的观念。它毒化了整个人类，它使人生活得更加痛苦。多于帮助人们成为祝福。它已经成为一个诅咒而不是一个祝福。其中的一个简单的原因就是它在人们的头脑里创造消极：生命是错误的。如果你想要到达神，你必须去跟它断绝关系，生命的欢乐是不好的，它们是魔鬼的诱惑。你必须从生命所有的诱惑中逃脱。你必须不断地回避，你必须远离所有的关系，你必须生活在山洞里或者修道院里。它在人们中间制造了如此大的恐惧以至于人们变得病态。

    那些逃避了，生活在绝对的痛苦之中的人。他们唯一的安慰就是人们认为他们是圣人，而人们尊敬他们，荣誉他们。那是非常自我的。那是他们唯一安慰，否则一无是处。他们的生命就好像一个沙漠，没有绿树，根本没有绿洲。但它是一个非常强大的自我的诡计。而人们可以为了满足自我做任何事，任何荒谬的事情，任何愚蠢的事情。要是可以满足自我他们就准备去做它。

    而如果你看过僧侣和尼姑的历史，你会非常惊讶：以宗教的名义，他们在全世界竟然做了如此愚蠢的事，世界上，将来的人只会嘲笑整个宗教的观念。它是如此的缺乏才智，如此的愚蠢和普通，事实上是有精神病的。而那没有走得很远的人们同样在受苦因为他们不能全然地的享受生命。他们不能逃脱，他们不是那种极端份子，但他们不能全然地，快乐地活过生命。他们的快乐被毒化了。他们生活在世界上感觉有罪。那些逃避的人在受苦因为他们的根被拨掉了。他们因为渴望而困苦。他们是营养不良的因为生活是一种营养品，关系是一种营养品。去跟人们呆在一起，处于很多爱的关系之中，友谊之中，是一种使你生命丰富的绝对的需要。

    他们变成了乞丐，而那些在生活的人们变得非常有罪，他们开始认为他们是罪人。那些圣人们是已经逃避了的，因此当然的，逻辑上，那些能力不够，能力不足的人认为「我们不够勇敢。我们是罪人，不信神的人，而我们将会在地狱里受苦。」这正是全世界怎么被这种错误的信仰控制的。现代人每天清除所有那些垃圾是对的。但有时会发生当你扔掉那垃圾的同时你也会扔掉钻石的情况。你可能把浴缸里的水连婴儿一块倒掉，而那是危险的。以前的傻瓜在做一件事，他们扔掉婴儿，留下浴缸水。现在新的傻瓜可能做这个，他们把两者都扔掉，但两种方式，婴儿会死。我在这里的努力是挽救婴儿，倒掉浴缸水。而如果浴缸水也能用在花园中的某些地方，它应该有用的。没有必要去扔掉，它应该有其它的用途。

    生命不是弃俗的，而是要去经历的，去生活，去爱。因为只有在生命的最内在的核心里，你才会感觉到神的存在。因此我的桑雅士必须成为生命的爱人，他们必须成为舞者，歌者，音乐家，诗人，创造者，因为我的宗教的基本原则是要是你想要去更接近存在的创造性能量，你自己必须去成为创造者。那是唯一的方法去接近创造性的能量，或者叫它创造者。

    通过你适合的创造，你开始参与神的创造。庆祝，不要错过任何一个可以庆祝的机会。不断地寻找庆祝的机会。如果你不能找到它们，创造它们，因为整个要点就是庆祝，不管是一个真正的庆祝机会还是一个假的机会。那没有关系。庆祝的实质是因为通过庆祝你会开花，你会到达更高的意识的，敏感的，创造性的层面。

    在庆祝的人是真正活着的。其它人只是死了，一种慢性死亡。一些人就这样活了七十年才死，有些甚至更长久，八十年，九十年。他们是慢性死人。他们不知道怎么很快地讲完一个笑话，他们继续再继续，他们继续拖拉地活着。很多人死后继续苟且残延，他们应该已经死了，但不知何故他们仍然活着。他们是鬼魂－－那些人是鬼魂，他们活在一种死后的生活里。事实上，在将近四岁的时候，人们就已经死了－－然后全部都是死后的生活。那时他们只是继续苟延残喘。

    只是看着一个三岁的小孩子，而你会看到他是那么的活生生，他是那么的快乐的，而对所有不断发生在他周围的事情是那么的敏感，那么的警觉，那么的注意，没有东西可以逃过他的眼睛。在每件事上是那么的强烈：要是他在生气，他就是只是生气，纯粹的生气。一个生气的小孩是美的，因为大人永远都是半心的，甚至他们要是生气他们都不会全部在它里面，他们会压抑。他们也不会全然地爱，他们不会全然地生气，他们不会全然地去做任何事，他们总是在算计。他们的生命已经变得冷淡。从来没有到达那种一百高温强度，在那里，某些东西蒸发了，某些事情发生了，革命成为了可能。

    但一个小孩无论在做什么他总生活在一百度的高温里。要是他讨厌你，他是完全地讨厌你，而他爱你，他是完全地爱你，而在一个片刻里，他会改变。他变如此之快，他没有花时间，他不会计较它。只一个片刻之前，他坐在你的大腿上，然后告诉你他是多么的爱你。而然后发生了一些事，你说错了一些话，或是你们之间出了问题。而他跳下你的大腿并且说：「我再也不想见到你。」而他的眼睛看起来完全是这个意思。而因为它是全然的它没有留下一个痕迹在后面。

    那就是全然的美：它不积累心理上的记忆。心理上的记忆只有通过部分的生活才会制造出来的。那时你部份活过的每一件事会留在你附近，继续笼罩在你整个人生之上。而几千件事在这里，悬而未决。那是因果整论，未完成的工作，未完全的行为继续等着被完成，它们不断地刺激你「完成我」因为每个行为想要被完成。但如果你全然地生活，充满激情地，那么你可以免于它，你生活在那个被完成的片刻里，你不向后看，你不向前看。你只是保持在此时此地，那里没有过去，没有未来。那就是我说的庆祝的意思。在一个真正庆祝的片刻，只有现在存在。而去处在现在就是成为一名桑雅士。处于现在就是成为祝福的。

上一章

目录

下一章


第二十章 祝福和爱

金色的风达显日记

第二十章　祝福和爱
1980.7.20于佛堂

    真理不是通过思考达到的，真理是通过无念的状态达到的，因为只有当你处一种无念的状态时才会有清晰。思想就像包围着你的乌云：它们使你的意识模糊，不清楚。当所有的思想都被放到一边，你的眼睛是干净的。那么就没有东西去歪曲你的洞察力。那么你可以到达那个如是，而那就是真理。真理不是一个头脑的结论而一个无念的体验，因此哲学不可能陈述真理，只有宗教。

    因为哲学仍然被限制在头脑的世界里。它不断地从一朵云跳到另一朵云。它是犹豫的，模糊的，优柔寡断的。哲学是没有结论性的，它永远不会得到一个结论，那是不可能的因为它的真正本质。只有宗教能够帮助你去看。而去看需要把所有的思想放在一边，好的和不好的两者都要。看意味着你必须成为小孩一样的天真，无知。在那种无知的状态，知道发生了，真正的知道发生了，那就是有关静心的一切：达到清晰。

    只有通过祝福一个人才能成为神的使者。在你是祝福的那一刻，你成为由神下到世界的一个媒介，一个信道。你变成了一个神性源源不断地涌向世界的一个通路。每一个祝福的人成为对世界的一个祝福因为他证明了神是存在的。那里没有其它的证明。只有一个祝福的人的存在才能间接证明了某些超越世俗的存在，超越所谓的生活的存在。只有通过一个好像耶稣，佛陀或者克里虚纳的人，世界才会明白神是不可否认的。

    哲学争论了很多去证实神。但他们没有能力做到。他们根本没有成功。他们整个努力是一个全然的失败。但神秘家不用任何努力就证明它，他们的存在就已经足够。每个祝福的人是一个加百利天使，一个上帝的使者。而我在这里的整个努力就是创造尽可能多的祝福的人。因为世界需要神是存在的证据，而那是我们能够做到的。否则神会消失。痛苦变得太沉重，而夜晚变得太黑，人们失去了所有与那超越的联系。

    我的桑雅士必须成为此岸和彼岸的桥梁，世俗世界和隐藏在世俗里的超凡世界的桥梁。而那唯一道路，我重申，那唯一的道路，是变成一个快乐的跳舞舞，一支欢乐的歌，一个庆祝。－－你还会在这里多久？－－永远。永远在这里，这里需要所有的加百利天使。好，加百利。

    人可以以两种方式生活。他可以变成一个能量的滞水池，或者变成一个流动，一个能量的河流。滞水池永远不知道任何超越它自己的东西。因为它从来没有越过它的边界。能量的滞水池变成了自我。那河流般流动的能量帮助你不断地超越自己。它是一个不断的超越。它向着海洋移动，向着无穷，向着无极。那是桑雅士的道路。静心者的道路。

    生命应该好像一条河，不断地运动，从不执着，永远准备去进入未知，永远准备冒险从熟悉进入新奇。那不断地去冒险的意识使一个人成为一名桑雅士。它是最伟大的冒险。而这是合适的时机和年龄（她十五岁）去了解这两种可能性，否则慢慢地慢慢地人们变得如此习惯于成为呆滞的以至于他们会完全忘记。他们会变得健忘，忘了他们曾经是河流。那就是为什么人们活在渺小的人生里，非常的平凡，没有重要性和意义，没有快乐，没有惊奇。他们只是不断做着一个重复的动作。每天反复地做着同一件事一直到死。那不是去生活的正确方式。那是一种慢性自杀。

    正确的生活方式是生活在危险里，不断地探索，不断地要去触摸到那星星。那么生命自然而然变成了静心，因为每一个片刻带如此多的惊奇，每一个片刻是如此的新鲜，你不可能想任何事，你一定会遇到它。那守旧的人可以思考他的人生，可以计划他的人生，因为他是可以预言的。任何人都知道他明天和后天将会做什么。但那静心的人是不可预测的，不只是对其他人，对他自己也是。他不知道下一个片刻将会发生什么。因此就没有计划事情的问题。

    他过着一种敞开的人生，他欢迎每个片刻，新鲜的，年轻的。在那欢迎的心中，一个人慢慢地，慢慢地了解到某些被叫做神，真理，天堂，开悟的东西。同一件事不同的名义。但老子说出那好的名字，他把它叫作「道」。他说：「它没有名字，因此我选了一个随意的名字；我叫它「道」。」他对它非常明白。他说「它是一个随意的名字，它没有名字。我叫它道。」道没有任何意思，你可以叫它XYZ。

    我的信息是爱，我的宗教是爱。在某种程度上它非常简单。它不复杂，没有仪式，没有教条，没有假设的哲学。它是一个非常简单的和集中于生命的途径。小小一个字「爱」就可以概括它。我的桑雅士必须坚持不断地跟存在谈恋爱。它不是一个你要爱的是谁的问题，你爱的谁并不重要。那重要的是你应该一天二十四都爱，就好像呼吸一样。

    呼吸不需要目的，爱也不需要目的。有时你跟朋友在一起时呼吸，在树的旁边你呼吸，有时候你在水池里游泳你在呼吸。你应该以同样的方式去爱。爱应该成为你内在核心的呼吸。它应该跟呼吸一样自然。事实上爱跟灵魂的关系就好像呼吸跟身体的关系一样。身体通过呼吸生存。一旦呼吸停止了，身体会死。灵魂通过爱而存在，但很多人没有任何的灵魂因为他们从来没有爱过。他们只是设想自己有灵魂。他们当然有潜在性的灵魂。如果他们开始去爱，它会成为事实。爱会把你潜在的灵魂变成一个真实的现象。它是那最伟大的奇迹，最伟大的魔法，生命中最伟大的神秘。爱是高于一切的。

    但当我用爱这个字，我是以一个非常特别的意义来用它。它没有普通的含义。它只是与那整体的一个爱的关系，一种与所有东西的友谊，甚至跟通常注定会死的东西的友谊。一个佛甚至会对待一张椅子就好像它是有生命的一样。不是它是否有生命的问题，要点是佛不可能没有爱心的，因为无论他做什么都是爱。而那必须成为我的桑雅士的座右铭。反复地记住它因为你会失去爱的踪迹。我们对它没有准备，社会没有为我们准备爱，恰恰相反：它为我们准备了憎恨，野心，嫉妒，占有，支配，各种各样自我的把戏和算术。但它没有为你准备爱。

    爱反对所有这些东西。一个爱人不可能是有野心的，一个爱人不可能是自我为中心的，一个爱人不可能是政治性的。一个爱人不可能是独裁的，一个爱人不可能是专制的。一个爱人只能去爱。他以爱存在。而一个不需要成为一位耶稣，一位佛陀，或者一位穆罕默德，只要成为宗教的。一个人所有需要的是成为宗教的就是成为爱，而通过爱慢慢地灵魂诞生了。而你会明白当你在孕育灵魂。就好像一个女人怀孕了：她很快就知道那婴儿的存在。随着婴儿开始她的子宫里成长她就知道了，她开始感觉到婴儿的动作。她开始变得越来越警觉和意识到她里面的另一个生命。

    事实上，那同样发生在当你孕育着灵魂时：你突然开始感觉到你内在存在的一个新的品质，一个新的内在的状态。就好像一扇门已经打开，而现你可以看到你内在的核心，那你生命中心存在的真正的圣殿。然后它开始发光。慢慢地，慢慢地它用生命，爱，光充满了你整个存在。那时一个人是重生的，那时一个人是真正出生的。

    那就是桑雅士重生，重苏的目的。在知识和知道之间有一个巨大的差别，知道永远是从别人那里借来的。知道是你自己的。那个是你的才是真理，而那个不是你的不可能是真理。真理不可能被转让。那是真理的一个固有本质。我的真理不可能是你的真理。在我给你的那一刻，就在那个片刻，它就成为假的了。就好像挖一颗树的根：在你挖出来的那一刻，它已经死了。只当它是有根时它才会活着。而真理之树不可能被移植，你可能把它放在其它的灵魂里。

    因此佛陀的真理随着佛陀死去，耶稣的真理随着耶稣死去。基督教是一个假的现象，佛教也是如此。每个人必须去发现他自己的真理。从佛陀那里学习真理的可能性，学习信心，学习那个信心「是的，那是有可能的，如果它对一个人有可能，为什么我没有呢？」但不要尝试去借用，因为无论你借不到任何东西，除了一些文字。在你的生命里它没有任何的意义。意义来自于体验。那就是知识跟知道之间的不同。

    知道是美丽的，而知识是丑陋的。知识使你成为一名学者，一名梵文学家。知道让你成为一个神秘，知道从来不会使你成为知者。它使你知识渊博。知道使你成为一名知者，但从来不会使你知识丰富。而祝福只能从知识而来。人类现在比过去知道多得多。知识不断地增长。事实上你比耶稣知道更多。如果你遇到耶稣你可以教给他很多事情。他不知道一千零一件事。我不认为他能够通过大学入学考试，不可能。但那不意味着他不是一个知者，他知道，但是以一种完全不同的方式。他的体验已经改变了他的生命。他不像你那样见多识广，但他具有不同的品质。那才是真正重要的。

    资料无关紧要。一台计算机可以比你拥有更多的数据，但计算机永远不可能变成一位基督或者一位佛。或者你会认为计算机在某一天会开悟吗？那是不可能的。一台计算机可以知道任何可能知道的东西但它仍然是一台计算机，而它只能复述那输入它里面的东西。它也不可能成为祝福的，一台机器能什么祝福？它也不可能有爱。一台机器怎么可能有爱？它或许会说「我爱你，我非常爱你，我随时准备为你去死。」它可能会说漂亮的话，但它们只是简单的话。它可以被教导去拥抱你和吻你但那里根本就没有爱。而你会知道这个只有愚蠢。

    一台机器吻你和拥抱你。你会看着周围，非常困窘！一台机器可以教会这些事情，而机器可以非常有效率地做这些事情。但无数的人正在做的正是这样：跟机器，计算机一样运作，他们重要着陈词滥调，基督教的，印度教的，伊斯兰教的漂亮话。但全部都死了。跟我在一起不会变成得见多识广，我不是一个教师，我在这里不是去教给你任何东西。

    相反地，我在这里是去帮助你忘却，因此你可以没有牵累，你可以自己去看。在你自己开始看的那一刻，你的生命以一个量子跳跃进入一个新的维度，一个不朽的维度。一个祝福，真理，自由的维度。祝福和爱是桑雅士的两个面，就好一块银币的两面，在内在成为祝福的，在外面去爱。一个人可以成为祝福的和痛苦的。成为痛苦的－－那么祝福会死去。它必须去分享好让它保持活生生和流动的，让它保持新鲜和年轻的。

    那所谓宗教的旧传统的人们已经非常的痛苦，已经没有地方可以容纳爱，当然他们都在寻求祝福，而他们可以在到处都找到一些祝福，但他们非常贪婪和吝啬。而在他们的贪婪和吝啬里，无论他们找到什么都被扼杀，都被摧毁，毒化了。因此他们保持忧愁。所有旧的圣人看起来都是忧愁的，他们拉长着脸没有笑意，没有爱，没有分享。这是非常基本的，在你分享它的时候，祝福才会成长，否则它会死。即使你偶然发现了一个祝福的源泉，它很快也会枯竭。如果你想要无穷无尽的祝福，那么去分享，尽可能多地分享。永远不要想其它人是否值得。那些是一个贪婪的人，一个吝啬的人去考虑的。一个想要分享的人从来不会想其它人是否值得。谁在乎呢？

    整个要点是去分享。如果他准备去分享，那就够了。感谢他允许你去分享你的祝福。那个祝福的分享就是爱，而通过爱祝福会成长。你爱得越多，你就会有更多的祝福。有更多的祝福你就会有更多的爱。它们互相扶持，它们互相帮助。而在这两者之间你成为一个完全的存在。祝福是一种芬芳。你不可能直接达到它。你必须去种值玫瑰花树，当玫瑰长出来，芬芳自动出现。祝福是静心的一种芬芳。静心意味着变得越来越宁静。吵闹的人不可能成为祝福。一个人需要那宁静的音乐。而我们的头太过吵闹。我们在我们的头里面几乎带着整个市场，各种各样的垃圾。而我们不是一个，我们有一群人在里面，很多人，而他们彼此间不断地争吵，打斗，设法去取得支配权。我们头脑的每一个片段都想要成为最有力量的一个。那里是内在的政治。你不可能在内在的持续的战争里找到祝福。

    只有这个持续的战争停止，祝福才有可能。而它可以停止，它并不是非常难超越的。所有需要的是觉知。我们不了解这整个现象的来龙去脉。它在里面好像一股潜流一样持续着。我们几乎忘却它了。它一直在那里，整天进进出出。但我们没有意识到它。去觉知它。慢慢地，看着那吵闹的狡滑的层面。然后慢慢地，慢慢地，你会了解到如此多的唠叨，它看起来几乎就像一座在头里面的精神病院。

    而我们生活在这个可怕的东西里面。通过观照，一个奇迹发生了，无论是什么，凡是你可以观照到都开始蒸发了。而它蒸发的片刻你跟一个深深的宁静留了下来。刚开始，只是间隔的，小小的间隙，当思想停止了，当你可以通过小窗子看到真实。但慢慢地这些间隙变更大来得更频密，然后它们开始停留更长。它曾经被古代的神秘家计算出来，而我完全同意他们，那就是如果一个人可以保持完全的宁静四十八分钟，他达到了开悟，他成为了绝对的祝福。而然后它可以永远持续下去，永远不会退回来。你已经进入了彼岸，你已经超越了时间和它的狡猾的流沙。你已经到达了不朽的盘石。那是一个人认识到他的不朽的地方。那是桑雅士的终极目标。

上一章

目录

下一章


第二十一章 成为一名主人

金色的风达显日记

第二十一章　成为一名主人
1980.7.21于佛堂

    宗教已经没有能力去制造一个祝福和平和的综合。它是过去最大的一个问题，因为他们在制造综合体上失败了。在制造那完整的人类上失败了。因为一个人可以成为平静的，但要是他不是祝福的，他的平静是全然的冷漠，它趋向于死亡多于生命。它是一个坟墓的平静，弥漫在坟墓里的平静。对其他人是方便的，但对自己则是自杀。社会更喜欢那种类型的平静，因为那样你不会再去麻烦到任何人。社会真正想你去成为死的，而不是活生生的。那整个的努力去怎么扼杀你，并且把你当作一台有效率的机器来利用。而社会在那方面是非常成功的：它已经摧毁了那有活力的，并且用有效率的机械似的替换。

    它整个的关心是安全。甚至以生命为代价。相对于人类的成长，它对于商品更有兴趣。因此社会不断地告诉人们去成为平静的，成为服从的，不要打扰到任何人，而它歌颂这样的平静就好像它是神圣的，无价的。但一个人用这种方式去成为平静的，只有在一个人是愚蠢的，一个人不能看到他为这样一个完全没有任何价值的平静所付出的代价的时候才有可能。他在失去他的自由，他的聪明才智，他的快乐，他的爱，他爱冒险的整个品质。他的整生命都浪费了，他变成车轮子上的一个适用的齿轮，一个可有可无的东西。如果A死了他可以用B代替，如果B死了他可以用C来代替，任何人。因为他们不是独一无二的，他们只是有作用的。

    而所有的宗教已经争取这个。那是牧师和政客的一个要摧毁人性的共谋。一些人起来反抗，有人反抗是好的，但他们掉进了另一个极端。他们丢下了平静的全部观念，认为这些是没用的，没有价值的，是一个要去支配的政治策略。而他们不准备受任何控制。他们选择了成为祝福的，快乐的。但一个没有平和的祝福是狂热的，它是兴奋的但让人疲劳的，而最后在它里面根本就没有满足。它使你有热情，狂热的热情。它给你的生命一个强度。而如果这个是唯一的可能在冷漠的平静和狂热的兴奋之间选择，我选择后者。至少你是活生生的，虽然狂热但是活生生的，你会发疯但你将会是活生生的。迟早你一定会疯掉，但至少你是活生生的！

    如果这个是唯一的二中择一，那么我完全赞成成为祝福的。但它不是唯一的选择，它是另一个极端。我在这里的努力是制造一个平静和祝福的更高的综合，它们是一个银币的两个面。当一个非常美丽的现象发生：你拥有祝福但你不是狂热的，你有平静但你不是冷漠的。你就正好处于中间，不是狂热也不是冷漠。要是你正确地比较这种正好处于中间状态和一个极端，冷漠。那么你可以叫它温暖。如果你要拿它跟别一个狂热的极端比较，你可以叫它冷静的。因为正是它处于中间就是温暖和冷静两者，冷静相对于冷漠，温暖相对于狂热。但它是两者集中在一起：它是平和的祝福，但是祝福的平和。那么你的生命就完整了，你是根植于整体之中。

    你不是部分的，你不是不平衡的。它不是那种选择一部分以牺牲另一部分为代价，你必须选择两者合成一个更高的综合。你通过那个综合去超越两者。而处于任何两个极端的中间就是超越。两者在那里，然而那两个极端都被浪费了。去知道它就是去知道神。去知道它就是去知道全部。如果你压抑所有的破坏宁静的因素，你永远不可能控制得了情况，因为你的整个状态是虚假的；你是你所有压抑的奴隶。

    压抑从来不可能优势。那是要明白最基本的事情：压抑制造奴隶。一个压抑性欲的人会变得比正常性欲的人更有性欲，更不正常。因此僧侣和尼姑是各种各样有着更多性欲的压抑的人们。他们梦到的他们想的只有性没有其它东西。在他们里面有一股持续不断地性欲的潜流而他们害怕它。而他们认为他们象征人类，因此他们不断地告诉人们要对性小心。它是最大的危险，是魔鬼最大的诱惑。对他们来说它是一个诱惑，但只有他们自己知道，而他们认为他们是道德的代表。

    他们不是，他们是性变态。对他们来说性是世界上最大的诱惑，因为他们压抑了它。而它在不断地骚扰他们的心：「释放我！」你越压抑那能量就越强。它迫切地要找到出口，而它一定会找到出口，如果不是从前门那么就是从后门。然后就有性变态：同性恋。它们全部是不知道什么原因地跟宗教扯上了关系，他们的起源是在宗教里。它是那压抑的宗教制造的那些东西，然后它谴责它们。整个问题是你压抑得越多你就变得越害怕。你变得越害怕，你就越压抑和更加的谴责它。

    它变成了一个恶性循环，而你不断地在这个恶性循环里移动得越来越快。任何事情都是这样，如果你压抑你的紧张，你可以达到一个非常表面的平静，但你永远不可能控制它，你会成为它的奴隶。而你会知道无论什么时候你的平静都可能会失去，它甚至不是表面，它是绝对的肤浅的。你完全知道那种情况，因为你所压抑的一切是反对它，而它在那里，它不断地积聚能量。只有一层薄薄的一层平静而你是坐在一个火山上。

    你怎么可能成为一名主人？成为一名平静的主人意味你没有压抑任何东西，但你已经设法去了解每一件事，而通过了解带来了掌控。这就是了解的魔法：要是你已经正确地了解了，无论是什么都不再有力量在你之上。这是我教给我的桑雅士的奇迹。我不教导任何的纪律。我相信用魔法好过用纪律。这就是那个魔法：要是你设法去了解任何东西，如果你设法去了解愤怒并且你对愤怒有一个深入的了解，愤怒就消失了，就好像在露珠一样蒸发早晨的太阳里。你的了解的运作就好像太阳升起而露珠蒸发。你不需要做任何事，只是存在于一种了解的觉知之中。

    那就是有关静心的一切：创造一种完整的意识，让你可以镇定地，没有偏见地，没有任何的预先的结论地观照每一件事，从一开始就不要有任何的赞成或者反对，只是没有解释地静静地观照，只是看着愤怒，看着嫉妒，占有，性欲，任何扰乱你的平静的事物。而那里有数百件事。你必须要使用同样的分开观察的方法。

    而你必须不断地没有恐惧地深入每一件事的根源。没有必要去感到害怕，没有必要着急，它需要耐心的观察。当你已经触及了任何问题材的核心，你会非常惊讶：在那个特别时刻，当你触及了它的原因的最底层，它就消失了。你跟它没有关系了。那个陷于问题之中的，被问题监禁的巨大的能量释放出来了。

    你解决的问题越多，你就越有力量。那就是一个人一日之间成为一名主人的。然后平静来了，但它是自然地本能地到来的。那么它不只是一肤浅的事情，它是你整个存在。而无论什么时候，当平静是你的整个存在，你就是它的主人，它自动地带来了祝福，就好像是它内在的一部分。很多的花开放了。从任何途径开始。

    你可以试着从平静开始，祝福会到来，爱会到来，慈悲会到来，一个极大的对其他人生活的谅解，宽恕，极大的谦卑，谦逊，无我，真实，真诚，诚实，它们全部都会开放。只是尝试从任何一角开始，或者试着从爱开始，或者从慈悲开始。都没有关系。有很多的门通向上帝的圣殿，但在每道门你都需要同一把钥匙去开启它，而那就是静心，那就是觉知。而当你到达了神殿，突然间你看到所有其它那些在其它的门上努力和工作的人也和你达到同一个中心了。

    耶稣，佛陀，克里虚纳，穆罕穆德，老子和查拉图斯特拉都在那个真正的中心汇合。那些门是如此的不同，而他们在敲着不同的门，在他们在门口的时候，他们在争论「我是对的」「你是对的」「谁是对的。」但当他们进入里面他们突然间明白所有的门都是对的。而那奇迹中的奇迹是他们都使用同一把钥匙。那门是不同的，那锁的形状是不同的但他们都使用同一把钥匙。耶稣反复地对他的门徒说：「注意！」注意意味着成为有觉知的。佛陀对他的门徒不断地，日复一日，年复一年，四十年来他只教导一个词，「正确的觉知（right-mindfulness）」觉知（awareness）的另一个名字。克里虚纳姆提只是简单地把它叫作觉知（awareness）。葛吉夫通常把它叫作「记住自已（self-remembering），那是一个苏菲词汇。卡巴只是把它叫作surati，记住。没有必须把它叫记住自己（self-remembrance）。因为当你处于一个记住的状态，它就自然百然地是自己，自然地在中心。这些是不同的词但它们都是同一把钥匙。

    祝福不是某些可以强加于你的东西。它不是一个成就，它已经在你里面。你真正的生命里已经带着它，它是你的生命的本质。它需要开花。它就好像一个蓓蕾：只要一点点努力，它就能够变成一朵花。在早晨，当太阳升起，蓓蕾开始变成花朵。同样的随着静心发生在内在的世界里，在内在的灵魂花园里。随着你的了解升起来，了解带来了内在的温暖。一个人几乎不能感觉到它。当它开始开始在你里面醒来，你可以看到一些能量在你内在运动，违反地心引力向上运动。它到得越高，你就能感觉到更多。而随着你的内在世界变得温暖和充满了光，很多的蓓蕾开始开放。

    突然间春天就来了。祝福是第一朵开放的花，而跟着很多其它东西跟随而来，就好像祝福打开了神殿的大门。首先是祝福，而最后是那神性的体验，而在那两者之间会有很多很多的花。爱和祈祷是同一种能量的两种表达方式。爱更世俗，祈祷更神秘，但那个体验是一样的。爱有它本身的限制，它是人与人之间的，祈祷是没有限制的，它是从一个人到非个人的存在。而从个人到非个人的存在只有在刚开始时是这样，当你跟那非个人的存在发生联系时，你的个人失去了。它就像一颗露珠滑进了海洋：它不可能保持原来，它一定会推动它的分界线。它会变成海洋。它没有损失任何东西，它获得了一切，但那旧的身分会死去。

    但问题是，很不幸的很少有人知道什么是爱，更不用说祈祷了。那就是为什么祈祷已经几乎不存在了。甚至很少人体验过爱，非常稀罕，因为爱在你可以体验之前也需要很多本质的东西。如果你的头脑充满了反对爱的意见。爱不可能存在。它不可能与嫉妒，占有，自我，仇恨，愤怒共存。它不可能与之共存。它们全部都是反对爱的。但头脑是非常善于创造发明的。如果他不能找到那真实的东西，他总会发明一些虚假的东西去愚弄自己。

    人是如此的聪明去愚弄，不只是他愚弄其它人，他也愚弄自己。要是他不能种植真的玫瑰，那么他会去市场买一些塑料玫瑰。它们看起来像玫瑰，但它们不是真的。但在某种程度上它们是非常方便的；你不需要去栽培它们，你不需要为它们烦恼，你不需要为它们努力争取，你不需要任何的忍耐。

    而且，塑料是非常持久的，事实上它非常难以损坏。现在科学家特别是生态学家对于塑料不能在地里分解这个事实非常烦恼。它似乎是我们可以找到的唯一一件几乎是不朽的东西！而它对整个存在造成了巨大的威胁，因为所有的河床，海底和湖都慢慢地堆满了塑料物。而因为这些塑料物，泥土不能继续自行分解，它们变成了阻碍。否则所有东西都可以分解。

    人死了，你把他放进坟墓而很快的物质开始分解。土归土，水归水。甚至骨头迟早也会消失。那磷的会变成磷，那铝的会变成铝，所有的东西都会分解而回到它们自己的原始的源头。但塑料制品不会回到任何地方，它保持着。它阻碍了自然的循环。它是人们带到存在时的最危险的东西。迟早它将会摧毁整个生态。

    而问题是关于内在世界的事情更加严重，在那里我们填满了塑料制品。在真正的爱中成长需要贪婪，它是有风险的，危险的。它的需求是巨大的，它要求你，向你挑战。而你必须要丢掉很多东西才有资格拥有它。

    首先要丢掉自我，而我们依附于自我。我们想要用我们的自我去爱。我听说：一位女电影演员要嫁给另一位男电影演员。当他们在法庭上地方官员的见证下签署婚前协议书，当男人签了的时候，那女的说：「不，我不想要结婚！」地方官员简直不能相信。他说：「怎么回事？什么也没有发生，你们两个都来了，你只要签了就行了。」但她说：「我想要申请离婚。」而那地方官说：「我可以知道发生什么事了吗？因为我在这里，好端端的，你们之间甚至没有一点的不合。」她说：「所有事情都发生了，看，他在一份这样大的档上签名，我不能容忍。他是尝试去显示他的大男人主人。而我签了就好像人们应该签的那样。看！」

    而那地方官也真的看到他的签名盖过整页纸。这是婚姻的开始。但那正是它的本来样子。或许人们不会签得如此的明了，如此的明显。但在他们的内心深处他们都是自我炫耀的人，自我主义者。他们设法去谈恋爱，但他们根本不准备去放他们的自我，因为他们的自我立刻开始互相冲突。多年以来婚姻制度维持不变，因为男人已经完全地扼杀了女人的自我。更精确地说，并不是它被杀死了，而转入了地下。它以一种隐秘的方式运作。女人在她的自我中心的需求上变得非常狡猾，因此就有了唠叨和各种各样的女人的策略。她必须发明它们因为男人不允许她的自我有任何的直接的表达。她必须用间接的方式，但她必须向男人显示谁才是真正的主人。

    而每天在每个房子里整个问题就是：谁是老大？那几乎不可能去决定，因为整件事都是愚蠢的。要是爱在，没有人是主人，爱是主人，你们两者都消失在爱里。不论男人还是女人都不是主人－－爱拥有两者。但没有人准备那样做。他们想要支配爱和爱人。因此男人设法去把女人缩减成一件商品，而女人也设法把男人缩减成一件商品，而他们两个都成功了。

    因此女人变成只是一件性工具，而男人只是一个经济的保障。女人是真正的爱当发工资的日子快到的时候，那时她是真正在爱！一旦她拿到了那工资，然后谁还在乎呢？然后有二十九天你谁都不是！而男是真正在爱当有性需要的时候，否则他根本不感兴趣。一旦他已经跟女人做爱了，转过身，然后睡觉。他甚至不担心女人是否满意，她是否达到了高潮，他对此漠不关心。他的性紧张释放了，那就足够了。他利用女人，而因为在男人和女人之间（在高潮到来的时间上）不一致，男人很快就到达了高潮而女人不能很快地到达。因此她几乎只是一个工具，而不是一个伴侣。她被使用而她知道，那就是为什么她在受苦。爱并不存在，因为并不可能存在其它任何比爱更高的东西。

    那时人类去教堂，而他们的祈祷是假的。祈祷是爱的最终开花，它是爱的芬芳。一个已经深深地，热烈地知道爱的人，一个有能力去丢下他的自我，嫉妒，占有和所有没有意义的东西的人会自然而然地走向祈祷。

    如果爱一个人是如此的美，去爱整个存在那该是多么的美呀？那就是祈祷。一个人不需要去相信神，然后才可以祈祷。首先一个人必须知道祈祷然后一个人一定会信神。但祈祷先到，神是第二，次要的。在那虚假的世界里，神排在第一，你必须要信神。那意味着塑料制品，信仰意味着塑料制品。而当你祈祷，你是在向你的信仰祈祷。那时你可以做一个上帝的雕像或者任何你喜欢的东西。它是你自己的玩具。

    你可以安排一场漂亮的祈祷或者其它的专家，牧师可以安排它或者你可以从远古的数据来源里找到它。但它们全都是人造的。整个宗教是人造的，因此它是假的。那真正的宗教是从爱里面自然产生的。那么它不是基督教也不是印度教或者伊斯兰教的。

    我的桑雅士不是印度教徒，不是基督教，也不是伊斯兰教徒。他们属于一个全新的宗教现象：一个有宗教性的宗教，只是一种宗教性，完全不是一个宗教，不是一个教会或者一种教条或者信条，而是一种洋溢的爱成为了祈祷。而终极的祈祷向你显示了神。那么它不是一个信仰，它是一个显示。

上一章

目录

下一章


第二十二章 绝对的宁静是革命

金色的风达显日记

第二十二章　绝对的宁静是革命
1980.7.22于佛堂

    头脑永远是平凡的。头脑永远不会聪明，从来没有才华洋溢。根据它的真正本质，它不可能有聪明才智。头脑是废弃物的收集者。头脑意味着过去。它永远都是死的，它什么都不是只是一个记忆的积累。而垃圾怎么可能才华洋溢？过去怎么可能有聪明才智？它是死的。只有活生生才具有聪明才智，才华洋溢的品质。静心就是聪慧，才华洋溢，独创的。头脑永远在重复，陈旧的，它是一个垃圾场。通过头脑什么也不能达到。所有的已经被达到的都是通过静心，不只是在宗教，甚至还有在科学里。当然在科学的静心是无意识的，静心的时刻在科学里只是一个意外，但所有的突破都是通过直觉的张开。他们没有通过头脑，而是超越头脑。

    这是所有伟大的科学家都承认的，他们对些迷惑不解，无论什么他们有能力去做出的原创的贡献都不是他们自己的，而来自于某些他们不知道的地方。他们只是一个媒介，最多只是一个介质。但在宗教里静心是非常有准备和有意识的。宗教实践静心。在科学它只是一个意外，在宗教它是有意为之的。宗教的整个努力都集中于一点：怎样去帮助你去成为静心的。而那意味着怎么去帮助你把头脑放在一边让你可以直接看到真实，一个没有头脑的中间人。如果你通过头脑去看，头脑永远在歪曲。通过头脑你永远不能去看。当头脑不运作你就看到了真实本身。而那是有关神的一切：按照事实本身去看。神只是意味着那个如是。但去看知道它你需要完全地宁静。而头脑是一个唠叨不断的人。头是狂热的，嘈杂的。宁静是原创的，聪明的。无论是什么从宁静中出来的都是好的，美丽的，神圣的。

    Christopher是一个非常美的名字。平常的字典里的意思是一个基督徒，一个基督的跟随者。但那不是它的真正意思。它的真正意思是：一个心中有基督的人，他或许就是一个基督，基督他自己就不是一个基督徒。甚至就算他想要成为基督那也不可能，因为当时根本没有基督教会，没有信条和教条。他生来是一个犹太人，他以犹太人活，以犹太人死去。但他是基督，他不是一个基督教徒。他的名字不是基督，他的名字是耶稣。事实上叫他耶稣基督是不对的，基督徒继续这样子做。但在东方我们从来没有那样子做过。我们从来不说Gautam Buddha，我们说Gautam the Buddha。

    佛不是他的名字，他只是其中的一个佛－－Gautam，那个佛。在他之前就有很多佛存在过，在他之后也将会很多佛存在。成佛是一种品质同种实现，一种开花。基督性也一样：Jesus the Christ，Jesus Christ是不对的。但那一个基督教的策略。他们整个的努力是使耶稣成为上帝唯一的儿子。它是垄断的，他们想要垄断。那真正的意图是丑陋的非基督的。

    每个人都可以成为一名基督，因为每个人的心里都带着基督的种子。但就是Christopher的意思：一个基督携带者。但我们只是潜在的基督。那个潜力可以被实现，那时你不会成为一名基督徒，你只是一名基督，另一个基督。那时基督跟佛陀是相同意义的，事实正是如此。「基督（chris）」这个词的意思是那被加冕的人，一个已经到达完全的意识的终极目标的人。他成为那被加冕的人。「佛（buddha）」这个词的意思是那觉悟的人，它是一样的意思。

    耆那教徒有另一个名字「Jina」； Mahavira（马哈维亚）the Jina。Jina意味着那征服者，那胜利的。这些都是同一件事的不同说法：一个已经到达，一个已经到了那个没有任何东西留下来最终的超越没有任何东西留下来，一个已经回到家的人。叫他基督，佛，Jina，那都不重要，这些字只是字而已。如果你明白它们的意思是好的，但要是你把它们作为教条一样执着，那是危险的。任何人都不需要去成为一名基督徒，任何人都不需要成为一名佛教徒。每个人要去成为一名基督，而成为一名基督，你就同时成为一位佛和一个Jina。

    你可以成为一个佛，那样你就同时成为了一名基督和一名Jina。他们是同一个真相的不同面。但那整个秘诀是变得越来觉知，越来越警觉。通过成为一名桑雅士，一个人进入了那觉知的世界。我不教导任何信条，我只是帮助我的人去对那内在和外在的每一件有更多的意识。那个包含了我全部的教导：成为有意识的，成为觉知的并且出于你的意识去生活。让你的觉知去做决定。不要从外部强加任何东西进入。让它出于内在，让它涌出。那么它永远都是新鲜的，年轻的，活生生的。

    而生命变得越来越强烈，充满激情。它变得非常强烈的燃烧，带着喜悦，带着祝福。Martina的意思是一种忠诚的精神。它也其它的意思但它们全部都是丑陋的。那最老的意思是圣战，那是一个丑陋的意思。圣战？那根本不恰当。上帝只能是一个爱的上帝，从来不是好战的。另外一个意思是好战的，一个战士。一个桑雅士不好战，他不是一名战士。他不跟任何人争斗。一名桑雅士事实上是透过放下所有的争斗去成为桑雅士的。

    他是跟整个存在恋爱，没有必要去战斗。因此我选择了一个唯一的隐喻性的意思。因此这个是我的选择，这是其中的一个并且不是很显眼的一个意思：一个忠诚的精神。因为它跟桑雅士有关第，跟祝福也有关系。一个人可以以拒绝态度来生活，也可以以接受的态度来生活。如果你是以拒绝的态度来生活，那你就变成了战士，你在不断地斗争。那么生活只是一个竞争，一个战争，而你在跟其它每个人对抗。当然这是一场必输的战争，你一定会失败。

    一个人不可能战胜整体。整个观念都是愚蠢。但它是诉诸于自我的。自我永远想要说不。「不」是自我的食物。爱想要说是：「是」是生命的滋补品。而爱和自我是相反的两极：要是你说不，你的自我就成长得越来越大，而你的自我越多，你的爱的可能性就越少。没有爱生命是一个沙漠。一个人可以随心所欲地去斗争，但它是自我毁灭。「是」是创造性的，「是」是创造者的道路，爱人的道路。「是」意味着臣服。如果「不」意味着战争，那么「是」意味着臣服：对整体臣服，把整体当作一个朋友来信任，没有必要去争斗，信任生命和存在。

    在你信任的片刻，你可以放松，你可以处于释放之中。而那正是桑雅士：一种放开来，卸下所有的紧张。不需要去带着一个不必要的负担。一个人可以跟整体一起放松而整体会照顾你。所有需要的是一颗信任的心。那就是一种忠诚的精神的意思。学着去说「是」，学着去成为「是」，而一个完全的「是」，不压抑任何东西，不在「是」上设置任何的条件。而你会非常惊讶：生命开始飞跃般地成长，生命开始变得如此的辉煌灿烂，如此的美好，如此的优雅以至于一个人不可能去想象它。

    生活可以一种不朽的狂喜。所有需要的是打开你自己的门和窗。对风说是，对那太阳，对那月亮，对雨，对整体。我们知道歌是由词语组成的，但它们不是真正的歌。由宁静组成的歌才是真正的歌。一旦你听过宁静之歌，那么所有伟大的诗歌看起来都是幼稚的。那么莎士比亚，莫顿，拜伦都会失色。他们只是在玩着玩具。印度，而我认为只有在印度它才会如此，我们对诗人有两种说法，一种是Kavi，恰好可以释译为诗人。另一种是Rishi「富有灵感的诗人」，那是不可翻译的。

    一个诗人意味着一个用词语来写歌的人，而一个Rishi是一个听到宁静之歌的人。而那就是Rishi，一个已经知道跟存在和谐共处，一个已经看到了那个如是的美的人。而不只是看到了，因为唯一去看到它的方法是成为它，他已经成为了它，它是他自己的心跳。你必须深入自已去听那宁静之歌。你必须远离所有的语言，把它们抛到身后。

    最大的阻碍就是语言。你可以进入俄国因为他们只有一面铁墙，而进入中国甚至更容易，他们只是一堵用竹子做的墙。但当你试着要进入你自己时真正的问题出现了。而那堵墙是非常微妙的。它不是用铁做成的，它也不是用砖。它仅仅是由语言做成的，一个浓密的语言森林－－基督教的，印度教的，伊斯兰教的，无数种的语言。而当你开始洞察你自己，你会不断地发现语言，语言，除了语言还是语言。静心者必须不断地好像剥洋葱一样剖析自己。剥开一层，另一层出现，但要继续剥直到来到没有东西在你手里的一点上。因此不断地在你自己里面剥，当没有东西留下来，那个无物就是宁静之歌。

    一旦Once hoard it transforms your life.你超越了时间，你成为不死的。所有的恐惧都消失了，那里只有自由。所有的痛苦消失了，那里只有喜悦和庆祝。那唯一值得叫作胜利的胜利是成为绝对的祝福。没有甚至一个痛苦的痕迹都不应该留下，因为甚至是一个痛苦痕迹，要是它留下来，它会再次成长。它就像癌症：甚至一小块肿瘤在你里面保持生长，它会开始再次成长，它必须被完全的移除。

    痛苦是灵魂的癌症。祝福是灵魂的兴旺。就好像一个康乐的身体，也有一个康乐的灵魂。去到达那康乐是真正的胜利。它不可能用金钱来衡量，它不可能被权力征服，那唯一的方法是通过变得越来越宁静和警觉。这两件事必须被铭记：变得平静，宁静和警觉。

    只是不断地观照你里面什么正在继续发生－－那思想，那情绪，那情感。只是不断地观照各种各样的事情在你里面的整体的运动。不用任何方法去停止那个运动，不对它制造任何的对抗，没有任何的干涉。就好像你坐在河边，河水流过，你什么也做只是坐在岸边，好像看着河流一样看着你的头脑，静静地坐着，什么也不做。而一天一个奇迹发生了：你坐在那里什么也不做，而河流消失了。当它第一次发生时，一个人简直不敢相信自己的眼睛，他看着周围，而那不是一个想法。一个人开始感到害怕，恐惧。所有那些都到哪里去了？

    那第一次的冲击使你好像你在死去，因为那正是你一直都熟悉的生命。你的真实身份消失了就好像在你脚下的地球突然间消失了。你看而那里没有地球，你掉进了一个深渊。但很快，而你无能为力你必须继续往下掉，不能做任何事，很快地你开始开始感到一种巨大的喜悦代替了恐惧。

    那个冲击消失了，而取恐惧而代之的是一个巨大的喜悦在你里面升起，因为现在第一次有了让快乐发生的空间。它需要空间，而思想是那样占据了你的内在以至于不可能让祝福发生。我的桑雅士必须去做唯一件事。那就是他们必须成为头脑的观照者，而不是控制者，只是观照者。而然后允许那个运动按照它自己的程序进行。无论什么时候，当你有时间，只是静静地坐着没有任何目的地观照。不要等侍任何的结果，不要去想现在巨大的光会升起，或者一朵一千个花瓣的莲花会在你里面开放，而精神中心和能量会上升。不要担心这些事情。甚至要是它们发生了，看着它们。它们是头脑的一部分。任何你可以看到的都是头脑的一部分，那是那真正可以打开那道门的钥匙。

    每件可以被看到的事情－－亢达里尼上升，莲花开放，美丽的芬芳和内在的光，所有可以被观照的，因此那只是意味着他们是狡猾的思想。头脑在玩把戏，设法去玩它最后的把戏，设法使你迷惑，「看」你在做什么？想要摆脱我吗？我可以提供一个好的马戏团，我制造了如此多的神秘。你在做什么？想要超越我吗？那么看着这个光，看着这个能量，「看」你的第三只眼打开了。这些全部都是头脑的把戏，狡猾的把戏。

    一个人必须保持完全不受影响。这些是真正的诱惑。除了头脑没有其它的魔鬼。要是一个可以不断地观照并且享受这些诱惑：「是的，你继续玩你的把戏吧，我正准备去看，我会看着每一件事。我甚至会看着无物。」因为那是最终的根本的策略。头脑说：「好吧，你对无物有兴趣吗？给你。」如果你执着于无物，你就是回到了头脑，头脑已经征服了你，你被击败了。因此你说：「好的，我甚至会看着无物。我再也不打算陷入任何事情了，甚至是无物。」

    而然后那真正的无物发生了，它不再是一个思想。你看不到的，你不能拥有它，你触碰不到它。一切都已消失；甚至那个无物的观念也不再有。那就是一个成佛时的情况。甚至那个也不在了。因此佛说：「要是你在路上见到我，马上把我杀了。」那是他的意思：甚至要是你有了那想法「现在我已经成佛。」马上把它消灭。

    那是头脑最后的诱惑。继续观照，观照，再观照。直到那里没有东西看到，甚至没有无物可以看到。那么那个观照者单独留了下来，没有目标，当主观性单独留下来，在那种情况中，绝对的宁静是那革命。

    爱不是静态的，它是动态的。它不是一个滞水池，它不是一个池塘。它是一条河，不断地流动。在你堵塞一条河流的时候，它开始变得肮脏。只有在流动中它才是纯洁和干净的。关于爱也是同样的事实：爱应该是一个持续的流动。

    但我们的头脑总是设法使它成为某些静态的东西。我们是执著者。我们想要让爱永久。我们摧毁一切改变的可能性。我们害怕改变。我们害怕要是要改变了谁知道那个改变会把我们带到哪里去？因此我们想要我们的明天正好跟今天一样。那是尝试去摧毁未来，那是尝试去摧毁所有成长的可能性。明天应该是明天，从来不是今天。你不应该期待它会一样。那个奇怪的期待是危险的因为首先，它从来不会根据你的期待进行，因此你感觉失败。而要是偶然地，意外地它跟今天一样发生了，那时你会觉得无聊，而失败不是快乐，这个也不是快乐。

    让未来发生。不要对它有任何的期待。让它保持未知，不可预测的。而不要尝试用任何方法去使事情持久。生命的本质是改变，我们必须随着那个本质，道，存在的最终法则流动，没有任何的期待地跟它和谐共处地，而你会被非常地强化。每个片刻将会带来新的喜悦，新的生命，新的光，一个新的神。而一个人的爱是永远流动的，永远不被任何东西限制，成为浩大的，好像天空那样浩大。在那个浩大中一个人知道了神。那个浩大就是神。

上一章

目录

下一章


第二十三章 勇气

金色的风达显日记

第二十三章　勇气
1980.7.23于佛堂

    如果一个人已经实现了他的终极本性，那他才可以帮助其它人。否则他自己仍然在黑暗之中，他不可能帮到其它人。他想要帮助，但他的愿望会落空。他可以有这个打算，但他所有的打算都将是一个无用功。他将不会帮到其它人，相反他会害了他们。问题不在有个好意愿，而是在于成为完全地警觉，有意识。当你有意识，你不可能伤害到别人甚至你想要，那也不可能的。而同样的如果你是无意识的，你不可能有帮助即使你想要帮忙。

    无意识的头脑不断地伤害，因为它是无意识的。无论它做了什么都是出于黑暗和混乱。它又怎么可能有帮助呢？因此首先是去成为一名静心者，因为它是通过静心你的内在存在会变得充满光，充满祝福，充满平和。你会达到清晰，而出于那个清晰无论什么都是德行，都是服务，爱，慈悲。因此我没有告诉我的桑雅生去成为人们的仆人。我不想要他们去成为人类的助手。那种类型的宗教人士在地球上存在了最少五千年。他没有帮到其它人。没有甚至没有帮到他自己。

    事实上，如此之多的伤害通过这些宗教的传教士、人类的助手、公仆发生了，不可能想得出任何其它比宗教更有毒，更有害的源头了。更多的战争通过它发生，更多的杀人者，更多的曲解和愚蠢。全部的历史充满了令人恶心的事情，那就是那人类的恩人强制地强加于其上导致的。而那根源非常的简单，那根源就是他们想去做他们力所不能及的事。

    要是你想要去在天空里飞翔，你需要翅膀。而只是煽动你去飞而没有制造翅膀那是危险的。你会杀了你自己。更大的危险的是你也有可以杀了其它人，你可能会掉到一些人身上。街上那么多人，到处都有人走动。你有权力去自杀但没有权力伤害其它人。当人们服食迷幻药（LSD）或者大麻（marihuana）时有时会发生，他们开始感觉他们可以飞翔。一个女人真的那样做了，从一幢三十五层高的建筑上，她飞了出去。她最少杀了八个人。因为她那里成为一个事故，整个交通塞车。她杀她自己，但那是她的权利，但这些八个人没有必要被杀，只是因为一些笨蛋想要去飞。

    这也发生在宗教传教士身上。宗教可以被当作鸦片来使用，它可以给你巨大的梦想，欲望，野心去做这个，去做那个，不去了解你是否有能力去做它们。你想要有翅膀吗？我在这里的努力就是给你翅膀。然后它是属于你的，如果你想要飞，那就飞，如果你不想飞，那也行。因此让静心成为你的整个中心。而出于它所有美好的东西都会为你到来，为其它人。通过静心一个人真的能够成为亚歴山大。

    而他唯一错过的就是静心，因此他不是伟大的，他也不是亚歴山大。因此不要重复过去愚蠢的人们的模式。他是你们所谓的人类最伟大的领袖之一。历史上充满了这样的白痴。他们尽他们的全力，因为基本上他们是无意识的，他们在那已经够痛苦的世界制造了更多的痛苦。他们只是帮助人们变得更痛苦。现在是时候去结束所有的那些废话。没有人需要去成为一名公仆或者一位帮忙者，那些都是自我的把戏。如果你是宁静的，平和的，有爱的，那么它是一个自然的结果。你不需要为它做任何的努力。它只是一种芬芳。你的花已经开放，先生。那里将会有芬芳。而无论是谁有足够的能力和敏感的都将会有帮助。

    头是不能知道真理的。它聚集各种各样关于真理的信息，但知道关于真理的不是知道真理。去知道关于爱的不能知道爱。去知道，一个人需要成为一名爱人。没有信息能够有任何帮助。一个人必须进入那个体验之中。而关于真理也是同样的道理。你可以知道所有世界上伟大的哲学家，你可以堆积伟大的话，理论，臆测，而你可以对你自己有一个武断的结论。但记住，它们是武断的，因为它们不是根植于你的体验。因此无论你知道什么都会真正阻碍你的探求。那是知识最大的危害：它可以给你一个虚假的你知道的观念。

    而一旦那个‘我知道’的错误的观念进入你内在，那么那个质询就停止了。一个人已经知道了他不知道的。一个人必须把所有赞成和反对的信息放到一边，有神论的，无神论的，基督教的，印度教的，伊斯兰教的，宗教的，哲学的。一个人必须把各种各样的知识放一边，如上所指的那种知识。然后质询开始了。然后一个人变成一名真理探求者。因此当一个人是敞开的，出于那种无知的状态，有一天那伟大的祝福发生，一个人体验到了真理，活过了它，一个人成为了真理。那是被叫作开悟，盘涅的状态。

    在西方他们叫做基督意识，在东方我们叫它佛的意识，但那都是一样的。通过成为一名桑雅士你是从头脑跳到无念，从知道跳到无知。而一旦无知在其它任何事都会跟着来。任何懦弱的人都可能是痛苦的，痛苦需要懦弱，它需要不冒险。它是廉价的，轻易得到的。即使你没有追求它，它也会追求你。而它到处都是，你可以在任何地方挑起它。它不像钻石，你必须去到某个矿山把它挖出来。整个地球都被痛苦覆盖，因为每一个人类都负荷着这样的痛苦，以致于你可以从任何人身上得到它。

    但祝福需要勇气，巨大的勇气。第一个勇气是不要跟随群众，否则你将会保持痛苦，他们可以压跨你，他们可以杀了你。而他们不想任何人成为个体。他们只是想要你成为一只绵羊。他们想要你去跟随他们的意识形态，他们的习俗，他们的宗教，他们的文化。他们不给你决定权，他们代替你做决定。每个人群是独裁的，极权主义者。每个人群是反对自由的，反对个性体的，反对真理，反对任何有价值的东西。

    因此第一个勇气是成为一个个体，不要跟随白痴。仅仅因为他们有几百万人也不意味着他们是对的，事实上，他们不可能是对的，因为他们有无数人在那里。真理是一种稀罕的体验，在整个人类历史上它只在极少数人身上发生。只有极少数人体验过神，他们可以用手指数得出来。

    第二个勇气是丢下你里面所有制造出来的痛苦。或许我们已经变得太过习惯于它了。而我们也许没有意识到我们痛苦的原因。有时我们甚至知道那就是我们痛苦的原因，但我们没有足够的勇气去丢下它，因为我们跟它生活得太久了，以致于它已经成了我们的同一致。例如，每个人都知道嫉妒是巨大痛苦的一个原因，但似乎没有人有能力丢下它。每人都因此反复受苦但仍然没有学到教训。每一个人都尝试去做那不可能的：他们设法以他们妒忌的头脑，用他们的占有去成为祝福的。而那是不可能的，在事情的本质上不可能发生，没有人能让它发生。它从来没有发生过，而它将永远不会发生。而之后一个人觉悟了，那还好，否则他的整个生命都将会被浪费。

    而无数的人都在浪费他们的生命：他们继续保持嫉妒，占有，支配，而他们继续受苦，但他们从来不去看那原因。即使你告诉他们去看，他们或许会点头，但没有真正的看。他们也许会说，是的，我们知道，但那是敷衍，下一次有机会，他们又会再次痴妒。他们不了解原因和结果之间的关系，他们认为是其它的东西造成了她们的痛苦。如果有人侮辱你，而你受苦，你想那是因为他侮辱了你。‘如果他没有侮辱你，你会很快乐，因此他是肇事者。他不应该侮辱我。’这样你就进入了死胡同。你不能在这个情形下移动一英寸。那是没有出路的，因为你怎么可以控制让全世界决定永远不再侮辱你。

    不是他导致你的痛苦，它是你的自我，而自我是非常暴躁的。自我或许无意去侮辱你，他或许甚至没有意识到他侮辱到你了。他或许只是开玩笑或者他只是做一个无知的评论而不是有意去伤害你。但你的自我是暴躁的，它从任何东西上感到受了伤害。除非一个人丢下自我，否则一个人将会保持痛苦。因此一个人必须去找出自己里面的原因。那是非常基本的，要是一个人真正想要去经历一场彻底的改变。如果一个人在某天真正想要去成为祝福的，这些是基本，首先：永远要记住无论如何你都要负责。无论你发生了什么，你都有责任。

    要是这个基本的道理被记住，你就有能力找出那个原因。永远不要把责任推到别人身上。其它人只是制造了一个让你内在的痛苦触发的情形。他们只是借口。如果A不去成为那借口，那么B也不会，C也不会。这个世界是足够大的：如果你携带着你内在的痛苦，那么某人某事会促使你成为痛苦的。最好去结束那个原因，然后没有人可以给你带来痛苦。沙特有一个非常著名的声明：“别人是地狱。’那几乎是世界所有人的观念，除了一些佛：‘别人是地狱。’我不能同意他，尽管它是无数人的经验。它看起来是完全正确的，但它是不对的，根本是错的。在它里面甚至没有一点真相。问题永远在你身上，你可以是地狱，你也可以是天堂－－永远都是你，它依你而定。

    桑雅士意味着一个决心，那就是‘从现在起我要创造我自己的天堂。’而天堂不是其它别的什么地方。你必须去创造它，就好像你创造地狱。它是一种心理状态。而一旦你知道你是那个创造者，就会有极大的自由。直接地，你就自由了。如果其它人是有责任的，你不是自由的，你永远被奴役因为其它不总是给你制造了地狱的人，或者给你制造天堂的人。两者你都是依赖的，而没有人喜欢被依赖。

    你有一个美丽的名字。你准备呆多久？要是你决定永远呆下去，我必须给你改名字，因为在印度，它是一个危险的词。Gunda是小流氓的意思。用德语你们怎么称呼‘小流氓（Hooligan）’？所有的德国人都是小流氓（hooligans）希特勒是一个Gunda。因此要是某天你决定留下来，那么告诉我。我一定会给你改名。否则你会跟别人说‘我的名字是Gunda。’而他们会开始笑。但几天是没问题的，而要是永远就不同了。

    一个人可以生活在痛苦中，同时可以拥有世界上所有的财富，所有这个世界可以给你的权力，但一个人仍然不会成为胜利者。只有一种胜利，那就是到达内在的祝福。甚至我们所谓的伟大帝皇都只是白痴，他们已经浪费了他们的生命和其它人的生命。

    聪明人不会浪费一个片刻在其它事情上。他的整个生命会集中努力去达到祝福。而在它后面有很多事情。除非你达到祝福，否则你会一次又一次地回到身体里。你会被再次生出来，你必须经历整个的生死。生命就像一所学校：如果你不及格，你必须再次回到同一间学校。如果你通过，那就没有必要去了。但就是为什么佛永远不会回来。一旦一个人已经开悟，他永远不会回到这个世界。那时他生活在永恒之中，在一个没有身体的不朽中。他成为了整体的一部分，他成为了海洋般的辽阔。

    身体是一个限制，它是一个监狱。我不反对身体，但它有局限性。它是一个美丽的房子但太小了。舒适因为它是小的。它是如此的小到其它任何都不能进入。你不可能邀请任何身体‘有时来到我里面’，那不可能。人们尝试，而他们都失败了。那就是全世界的爱不断在做的：设法进入彼此，但它从来没有成功。很快的，他们必须承认，这是不可能的。然后就有了挫折。爱人的整个努力是成为彼此的一部分，而因为它失败了，他们感到挫折和愤怒。但他们尝试在做蠢事。那房子是如此的小，它是一个奇迹不然它怎么可能容纳得下一个人。那是为什么每个人都觉得要窒息，处在身体之中是一种窒息，还有一千零一个问题，然后老年到来。

    如果你想要知道所有的问题，读佛。他是一个描述身体的问题的专家。他从那子宫中真正的开端开始，通过那九个月，他认为是一个巨大的限制。某种程度上他是对的。去生活在一个女人的子宫跟天堂一样。它只能比作地狱，比所有事情还要糟糕。（大量的笑声）........而一个人必须在它里面生活九个月！佛把它叫作一个巨大的苦楚。因此说出生是一个受难让人惊讶。处在子宫之中是一种受苦。然后出生是一个受苦，因为要从产道通过真是一个受苦，因此那个通道太小而婴子不知道何故必须要出来，它就像一条遂道。孩子和母亲同时受苦。而成长也不是很美好的，而然后有人生的挫败，和老年，弊病和疾病。而它们是不断地重复直到你死去，然后那是最后的痛苦。

    在印度人们关于轮回的想法是好的。如果你生在基督教国家或者伊斯兰国家或者犹太国家那么你一定会活在永恒的坟墓之中。然后最后的审判日会到来。只要想想那个：生活在一个坟墓里而等待审判！要是佛知道关于基督教犹太教和穆斯林的一切，他根本不知道它们，否则他会说那这个是最后的痛苦。甚至死亡也没有结束你的痛苦。它是一个新的痛苦的开始。现在住进了坟墓，除了翻来覆去就没事可做了。身体是一个限制，因此静心的整个努力是给你一个没有身体的体验。超越身体的体验，感觉你的意识的体验。去知道它的体验。去知道意识是去知道某些被限制了的无限的东西，那个无限的。而祝福随之而来，狂喜随之而来，那是唯一的胜利，任何其它东西都只是一个黄粱美梦。

    因此认识到一点那就是这个生命是你必须去学习的课程，如此你就不需要再次回来了。而如果我的桑雅士准备好去了解，并且经历我对他们所说的，没有一个桑雅士需要回来。而在你成为永恒，不死，不朽的一部分时，你就是胜利者。Lorraine（她的名字）也有另一个意思：不朽。它是一个美丽的字。它象征两件事，胜利和不朽。它们是同义的：去知道一个人是不朽的就是去成为胜利的。人设法去出名，但那不是真正的名声。真正的名声不是通过人的努力去成为出名的，它通过自己完全对整体的臣服而来。那么人不再在那里，人成为只是一根中空的竹子，而神开始通过它流动。那么那根中空的竹子变成了一支长笛。伟大的歌诞生了，伟大的音乐，但它不是人类的，它是神圣的。所有的祝福是神圣的，而当一个人充满了祝福，当祝福从存在每个角落倾泄时，当你开始大量地给与祝福时，当你已不再，而只有那样它才有可能。你是一个妨碍，那自我就像一块石头。搬开那石头，而上帝的圣殿的门是开着的。

    然后一个人声名远播，但它是一个完全不同类型的名声。一个基督是出名的，但是用一种与亚历山大不同的方式。亚历山大，希特勒，斯大林，毛泽东。他们的名声只是自我矫饰想要成为非常有意义的和重要的。自我在闪光，但所有那个闪光的不是真金。那真金跟黄金没有任何关系。那真金是在你里面创造出来的，当你能够放下你的自我，让自我死去。当你开始感到一种无人，无物的状态，那么你开始声名远播了。但那是神的名声，神的荣誉。那时它有着极大的美。

    爱使每一个人成为一个伟大的诗人，而如果爱不能让你成为一名诗人，那么没有东西能让你成为诗人。爱打开了你存在里一个完全不同的维度。没有爱你仍然被逻辑的世界所束缚。那是为什么那逻辑性的头脑永远都叫爱是疯子，盲目的。逻辑总是谴责爱是盲目的，疯狂的。它被冠以各种各样的名称的其中一个简单的原因是智力不能去思考它。它是一个完全不同的世界。它跟算术，逻辑，科学完全无关。它是不可估量的，未知的。没有人能真正知道它是什么？甚至那些已经进入它里面最深的人也发现他们自己对此几乎是哑口无言，它是难以形容的。但那体验是如此的伟大，如此的狂喜以致于它在许多方面爆发了。它在舞蹈，音乐，诗歌，绘画，在任何类型的创造上暴发了。

    爱永远是创造性的。而世界被这样破坏的一个简单的原因是我们教导人们去压抑他们的爱的能量。爱被压抑变成了破坏性的，爱表达变成了创造性的。我的桑雅士相信创造，相信爱，相信那个超越于世界的头脑在那里无所作为的，只有心可以进入的地方。因此我的桑雅士从头脑逃脱进入心，那是真正的开始。

上一章

目录

下一章


第二十四章 小心意味着去觉知

金色的风达显日记

第二十四章　小心意味着去觉知
1980.7.24于佛堂

    摩西是最美丽的一个名字，它有三种意思，而全部都很有意义。第一个是挽救任何人，因为摩西是从水中被救出来。而第二个意思是被上帝解放。除非上帝拯救你，否则没有出路。人是无助的，而去明白这个有着伟大的意义。那个解放是通过优雅，不是通过我们的努力。我们做得了什么？我们的努力是非常微小的，并且我们的努力是出于我们的无知，我们的混乱。它们必定会制造更多的混乱，它们不能让我们超越混乱。因此通过上帝的优雅，一个人才能被救。

    所有一切我们需要做的是放开来，去允许他来拯救我们。那就是问题所在：非常少的人允许上帝去拯救他们。他们反抗，他们竞争，他们斗争。你已经跟我斗争很久了。我很少看见你的脸在这里。我很快就会死去不能再这里看到你们，而你们总是在逃避。但现在不可能，我将要拯救你们。

    而第三个意思是上帝的仆人。一旦你被拯救了，你必须去服务！那有几百万名基督徒，他们只是所谓的基督徒。他们去教堂但那只是一个星期天的列行公事。它是一种社交。在很多方面它是好的，它很有帮助。因为它是最古老的扶轮社，那教会，所有好人在那里聚会，互相称赞，说好听的话。然后每个人都感觉良好。但他们不是基督徒。去成为一名基督徒，一名真正的基督徒，一个人必须成为一名基督，那基本要求。

    因此尼采是对的，当他说，总而言之，基督教在两千年前就死在十字架上了。他的强调是，总而言之。当然他自己是一个疯子，但有时疯子有伟大的洞察力，看穿那所谓健全的人一直错过的。他有巨大的直觉力。事实上他有太多了而不能运用它，不能控制它，不能成为它的主人。如果他成为一名静心者，他会成为一名基督。他拥有全部的潜力但他保持是一位思想家。

    而那是发生在西方的灾难。而且它已经持续了几千年，现在所有才华洋溢的人都被限制在思想的世界里。尼采，维根斯坦，罗素或者沙特，这些人拥有那潜力但不知道用它来做什么，他们不知道怎样去超越头脑。而只有超越那个潜力才能被利用，否则它会把你逼疯。尼采就是那样。它就好像你给一个一百瓦的灯泡加上一千伏的电压，它一定会变得狂热。那能量可以成为一个突破或者是一个崩溃。

    事实上他被基督的观念所折磨，这个折磨如此的大以致于他开始反对基督。它几乎成为一个拷问。为了去避免它他成为了基督的敌人。当他疯了他甚至开始签上他的名字「反对基督，尼采。」首先他写上「基督的敌人」而然后是「尼采」。「尼采」成了次要的，他对基督的对抗对他的生命来说更重要。那只是反抗。他从那个人那里感觉一股巨大的拉力，但他也有着一个巨大的自我。因此只要那里有些时候，他不是以一个自我来运作。在休息和放松的时候。一个不可能一天二十四都是一个自我主义者，那是太难的一件事了。有时一个人必须去放松。有时当那扇窗打开了。而那这些片刻里他有了巨大的洞察力。这个是他的一个伟大的洞察，总之，基督在二千年前就死在十字架上了。他是说所有这些基督徒都是假的，虚伪的。他们只是在说着空话，他们的心并没有跟基督同在 。

    去成为一名桑雅士意味着与成为一个基督或一个佛陀的现象是完全有关的。都是同一件事。正确地说，只是意味着去变得觉知，警觉。因此耶稣不断地对他的门徒说：「小心！」小心意味着去觉知。这两个字包含了他整个教导，并且这两字还包含了所有的佛的教导。成为祝福的和觉知的。它们是一体的：如果你是祝福的，你会觉知。如果你是觉知的，你会有祝福。它们是一个银币的两面。

    人是头脑，而头脑永远不可能是安宁的。在所有的语言里，我们有那么多的表达和形容，如头脑的平静，智力的平静，平静的头脑，它们都是错的。约瑟华.利布曼（Joshua Liebman）写过一本着名的书，但那个书名是错的，但而从那开始他就错下去了。「头脑的平静」是那本书的书名，而他从来没有对它，和他所说的重新考虑过，但那是西方的途径。

    西方一直认为通过头脑你可以到达平静。而东方是完全不同的。通过头脑没有平静的可能。你必须去超越头脑，你必须超出头脑之外。如果你活在头脑里，你将会生活在噪音之中。它可以被减弱但那只是程度的不同。因此有更嘈杂的头脑和没那么嘈杂的头脑，但它们都是嘈杂的。头脑不可能是没有躁音的－－那是不可能的。

    头脑意味着思想。你可能以一种漂亮的方式来安排它们，但它们仍然在那里，而它们会制造一个躁声。无论如何巧妙地安排。头脑不可能拥有平静。平静是神圣的，它不是人类的。平静意味着没有了所有的智力活动：没有思想，没有欲望，没有想象，没有记忆，就好像整个头脑完全的停止了。然后突然间你知道你是谁，并且你还知道了有关这个存在的一切。

    不是说头脑是没有用的，它可以被使用，但只有成为一个主人才能使用它。而那个主人是一个知道怎样去超越它的人。一旦你知道那超越头脑的阶梯，你就是那个主人。那么无论什么时候你想要使用它你可以使用它，而无论何时你不想要去使用它你只是把它放在一边。你马上会不断地说：「请停止。」它没有听从你。你越想要停止它，那头脑会更不可节制。它会向你显示它的力量。说：「你是老几？」仆人成了主人，而无论什么时候一个仆人成为了主人，他是一个非常坏的主人。

    静心只是意味着把东西放在它们应该在的地方。头脑是一个机器，你不是头脑。你是意识，而你可以观照头脑。头脑只是你意识的客体。你是一面镜子。你可以映出和反映出头脑里面和头脑外面的每一样事物。它们都是都是在你面前的客体，你是纯粹的意识。那是桑雅士的整个定义，那就是你是意识。而这是在这里的整个努力，去帮助你超越头脑。而它并不难。那最难的事是生活在头脑里，然后去努力去成为平静的。那只会是表面的平静，一层非常薄的平静可以被展开，但深入那里将会是一座火山，它可能在任何时刻爆发。一个轻微的刺激就够了，所有的平静都没有了。但如果你知道怎么去超越它，那么就根本没有问题：你可以进入头脑，你可以从头脑出来。

    平静从来不是头脑的，平静是一种无念的状态。因此我叫它神圣的，不是人类的。一个平静的人是上帝的使者。他不再是他自己，他存在只是代表上帝。静心是我们真正的家。没有它我们是无家可归的。一个没有静心的人是没有庇护之所的。他存在就像浮木，他是附属的。他不断地从一件事移到另一件事，因为一个必须让自己保持被占据，不知道何故的。否则生命是无聊的，没有意识的，而一个人会害怕。因此一个人不断地移动，不断地做着根本无关紧要的事情，但一个人必须去做它们否则他会看到内在的空虚，而那是非常让人恐惧的。

    没有静心你一定会保持空虚。你可以不断地用各种各样的愚蠢的东西填塞自己，它们永远不会使你感到满足。静心成为满足的唯一的途径，去知道你生命中最内在的核心，那已经是完美的，那不需要再去完善的，那充满了喜悦，平静和爱的。静心只是使你知道那已经在你里面的。它是一个觉悟到自己的本性的方法。而在你知道它的那刻你已经找到了家。那么你不再是无家可归的了。

    那么你是根植于存在，那么你知道你不只是一根浮木，那么你知道你不是附属的。那么你知道你是神圣存在的一部分，有机整体的一部分。去体验它是成为神圣的，去知道那个整体是成为神圣的。而去知道自己作为整体的一部分，一个固有的一部分，带来了巨大的喜悦。因为那在人的生命中最有意义的事情是去知道他是被存在需要的，他不是无用的。

    沙特说：「人是一个无用的热情。」那只是显示了他根本不知道静心。没有静心人的确只是一个无用的热情，但有静心的人不是无用的也不是一个热情。人非常有意义的是慈悲，根本不是热情。热情上升到一个新高度变成了慈悲，它成为了爱。

    [一位年轻的意大利男子选择保持他原来的名字，甘尼许（Ganesh象头神），作为他的桑雅士名字的一部分。奥修用「anand」作为它的前缀，然后解释说甘尼许是一个印度教神话里的神的名字。]

    甘尼许不是历史上的人物，但它远比历史曾经存在过的人物来得有意义。它是一个隐喻，它是非常有诗意的。它必须被译解，它带着一个伟大的信息。甘尼许是半人半兽。首先要明白，没有人一出生就是完全成熟的，每个人都是生为半人半兽。因此那保持了二元性，那在人里面冲突：一个动物性的拉力和一个神的，非凡的拉力。而人是分裂的。他生活在痛苦中。那是他的痛苦，他的忧虑：该何去何从？

    他的低一级的存在总是受过去的吸引，那就是动物。而他的潜力总是渴望有机会去成长，那是人的未来，他的希望。甘尼许象征了两者，他一半是人，一半是兽。这个情况已经被改变了。而一个人不可以回去，一个不可能再成为动物，因为那里没有可能回去。无论你做了什么，你不可能忘记，无论你经历了什么，那个经历是你的一部分了，你不可能撤销你已经做过的。因此不可能回去，你不可能让时间倒流，你只能向前。但那个过去的拉力是巨大的，因为过去的拉力巨大的，未来只是一个可能性而过去已经发生了。

    因此如果你看着甘尼许，那个动物是非常沉重的。它是头脑的部分，甘尼许有一个动物的头。它是那装满了过去的头脑，自然地非常的沉重。只要想象一个有一个动物的头的人。那是一个奇迹他让自己怎么坐下，他会倒下，他不可能带着那个重担。他应该站在他的头上。有另一个美丽的隐喻。

    如果你看着甘尼许的雕像，他骑着一只老鼠。既然头是动物的，那么人是头重脚轻的，带着一座山，而骑着一只老鼠。那个老鼠象征着逻辑，因为逻辑无它而是持续的不稳定，波涛汹涌。那正是那老鼠不断在做的，不断地咬东西。无论什么在它面前，老鼠就会开始咬它。而那就是逻辑，在印度神话里老鼠象征逻辑。那头骑在逻辑上，头脑生活在逻辑上，它不断地变和越来越大。你有更多的逻辑，你的头脑就变得更有力，更沉重和更有破坏性。一个人必须丢掉头脑，一个人必须去丢掉逻辑，一个人必须去学习使人无头脑的方法。

    桑雅士的整个方法论是帮助你切断你的头脑。随着头脑死去，整个过去消失了。你变成了光，你变得真正的无重力。你可以飞，你的心有翅膀。你的头就像一块石头，它不能飞。去到达神你需要翅膀。而你不需要逻辑，你需要爱。爱是创造性的，逻辑是破坏性的。逻辑意味着怀疑，爱意味着信任。因此设法去明白这个。我不知道谁给你起了这个名字，一些印度教傻瓜？

    Nimkoroli Baba－－的确是一些印度教的傻瓜。但你想要保存它，因此我会设法解除你的坚持。因为你的头脑必须被砍掉。带着一个动物的头脑是危险的。而那可怜的老鼠，它必须被救出来，被释放。我已经记住了你的名字，只是为了可以我可以不断记住你怎样的被对待了。

    Marion是一个非常美但奇怪的名字，它是一个荒谬的名字。它有两个意思。第一个意思是痛苦的优雅，而第二个意思是活生生的芬芳。在表面一个人不可能看出他们有什么关系。它们怎么可能有关系？痛苦的优雅和活生生的芬芳似乎是完全不同的字。但它们是真正的深处是有关系的。

    优雅是痛苦的，因为你必须去丢掉你的身份。那就是为什么它是痛苦的。你必须丢掉你的自我，你必须丢掉你的个性。你必须经历一种死亡，只有那样才能让你的真正人生开始。除非你死，否则神不会在。当你死了，神就在了。因此它是一种苦药。

    佛陀常说，真理的旅程开始于痛苦，在甜蜜在结束。那就是为什么许多人从来不开始那个旅程。因为它是如此的痛苦，他们害怕。而他们的逻辑的头脑说：「要是它甚至在开始就如此的痛苦，当你到达了目标，那该会有多少的痛苦？如果第一步是如此的痛苦，只要想想那最后一步。而那时连回来都将是非常困难，你也许会走得太远。最好不要走那第一步。」因此头脑不允许人们去走那第一步，因为它是痛苦的。但那终极的开花是一种极大的甜蜜，它是活生生的芬芳。那旅程开始于死亡，结束于一个丰富的生命。

    耶稣对尼哥底母（Nicodemus）说：「除非你重生，除非你作为你是的去死，然后再次出生，你不可能进入我的神的国度。」尼哥底母再也没有回到他身边。他是一名大学里教授，而他是在没有人在那里的夜晚来的，他甚至鼓不起勇气在白天来。他也是一名拉比，一个著名的学者。他去这个疯子，耶稣那里，人们会怎么想呢？因此在夜里，当没有人的时候，他来了，悄悄地。耶稣的第一个声明就足以阻止他，他不准备去付出那么大的一个代价。而耶稣从一开始就说得很清楚：「除非你准备好去死，忘记有关它的一切，你不可能进入我的神的国度，你不可能成为我的一个朝圣者，那是不可能的。那自我会成为阻碍。」

    丢掉自我，无论它有多苦，无论它有多痛，而你会有极大的奖赏。静心磨利你的聪明才智。平常你的剑是生锈的。你从来没有担心过它，你甚至没有把它从鞘里拿出来过。而它需要不断地磨，否则它甚至不能用来切菜，而它有伟大的工作去做，它必须杀死你！那是有关桑雅士的一切：亲手切下自己的头。它是真正的自杀。它不是身体上的，它是自我的自杀，而自我是非常狡猾和诡诈的。除非你足够锋利，否则它会欺骗你。

    你从一扇门把它扔出去，而它会从另一扇门进来。而它是如此的狡猾，它甚至可以以谦逊的名义进来。你可以看着所谓的谦逊的人，而你可以看到他们的自我。他们是以自我为中心的，在他们的谦逊，神圣，朴素，甚至他们的无私周围。一个没有自我的人不是以自我为中心的也不是无私的。两者都被丢掉。他只是存在。

    创造那个状态需要一个非常伟大的聪明才智。头脑不足够，只有静心才能有帮助。因此全神贯注于静心上。得出结论那就是静心享有生命的最优先权，其它所有事情都有次要的。我不对我的桑雅士说其它任何事情，所有我想要他们去做的是成为静心者，而其它所有东西会按照它自己的方式到来。自由来了，祝福来了，平静来了，庆祝来了，胜利来了，改革来了，而最后是神的体验。

    成为一个静心的象征，成为静心的。在静心里走，在静心中坐，在静心中吃，在静心中睡。让那静心的芬芳传遍你的全部生命，吸进，呼出，但静心在继续。静心只是意味着对那一切正在发生的一个觉知。那在外面发生的，那是你生命的最外围。然后是你的身体，那是同心圆的第二个圆周，离你更近。然后是第三圈是你的头脑。然后那第四圈是你的感觉和情感。而在这四个圆圈里面是你的中心，那第五的。如果你对所有正在发生的一切变得觉知，迟早你会变得归于中心而你会有能力看到整个全景图。那物质世界的，身体活动的，心理活动的，情感活动的整个戏剧。

    而当你有能力去看这个的一切。你就从中解脱了。因为你立刻知道你看者，而不是做者，那是生命中最伟大的革命，当这个转变发生，那你不再是一个做者而只是一个看者，一个见证人。那么一个人成为了静心的一个象征，一个佛，一个基督，一个查拉图斯特拉。静心释放出巨大的创造力。它是一个爆发，你所有的种子开始萌发。

    第一次你看到你自己里面携带了多么大的潜力：一个巨大的花园，有那么多的花，那么多的美丽的灌木丛和树木，那么多的鸟在歌唱........整个就是天堂。但我们平常没有觉知到它。我们完全封闭，我们没有打开，我们好像一个胶囊一样活着没有通路，没有窗户。莱布尼兹（Leibniz）对此有一个正确的形容。他叫人作单细胞生物，一个没有窗户的房子，没有门，没有窗。静心突然打开所有的门所有的窗。突然间你知道了那辽阔的天空，那星星，那月亮，那太阳，风，雨，彩虹，云彩，它的整个无限，整个幅度。而在你知道的那一刻，你的心开始歌唱和舞蹈。

    那是对一个诗人的解释。我没有照字面的意思来解释一个诗人，不是说一个开始写诗的人，而是一个人全部生命变成了诗意的。一个人无论去做什么都是创造力的黄金触发。你触碰灰尘，通过你的触碰它变成了黄金。无论你去到哪里，它变成一个神圣的地方。无论你坐在哪里它变成一个圣殿，有着无限美好和庄严的圣殿。无论你做什么都是你内在的被监禁的洋溢的才华的释放。而这个不断地在发生，它不是某些发生一次的东西。静心开始了一个无穷的，不断地继续的，没有终止的。它没有结束。在静心中有开始但没有结束。

上一章

目录

下一章


第二十五章 知道自己

金色的风达显日记

第二十五章　知道自己
1980.7.25于佛堂

    阿鲁纳迦蓝（Arunachalam）是一座神圣的山。在南方没有其它地方有如此的圣洁。多年以来很多人在阿鲁纳迦蓝山上开悟了，而最后和最伟大的一位是玛赫西．拉玛（Maharishi Raman）。无论一位开悟的人在哪里生活，那独特的空间，那大地会蒙上某些那已知的，神秘的色彩。它会带着那个感应长达几千年。祝福也是一个顶点，一个意识的伟大的顶点，它是一座山。而它是一个登山作业。我们在那座山上制造了很多神秘的地方的一个简单的原因是人们可以知道祝福是一个登山旅程，它是向着更高处攀登的。而它需要极大的勇气，去冒险的勇气。

    下山不需要勇气，聪明才智。上山需要勇气和聪明才智，和一个坚持不懈的努力。没有比祝福更高的了，祝福象征着神的终极体验。桑雅士是那登山的旅程。做所有的努力，把你的全部能量都投入进去，然后奇迹才有可能发生。它是必定会发生的，而每个人类都有能力到达它，但它需要坚持不懈的努力。它需要不是一个摇摆不定的头脑，而是不动摇的。怀着伟大的信任，伟大的希望，继续为未知丢掉已知的地图，为不熟悉的丢掉那熟悉的。因为神是那最不可知的现象。

    甚至这些已经知道他的人也不能声称他已经知道他，因为在知道他之中那个申请者消失了，一个人变成了绝对的宁静。这些说他已经到达的人既欺骗自己也欺骗别人。那些已经到的人最多只能微笑，因为它不是一个普通意义上的成就，它是一个实现。它不是某些加到你身上的东西，它是开花，在你里面的开花。在某种意义上，它已经在那里，如今你已经知道了它，因此你就觉悟了。

    生活没有爱是无趣的。它因为爱而变得辉煌。生活如果没有爱是黑暗的，有爱它就充满了光。爱是你内在之光的代名词。那光辉已经在那里但被很多烟雾围绕。而那烟雾是由记忆，想象，思想，欲望组成的。那整个头脑制造了一条长长的清单，一堵厚墙把那光辉围了起来，一堵浓烟厚雾的墙。唯一到达你的光辉的方法是消除这个烟雾。

    而那是有关桑雅士的一切：除去那烟雾，除去思想和欲望而变得如此的宁静和无欲，就好像那里没有什么要被到达，没有地方要去。在那种放松的状态里，那个烟开始按照自己的方式消失，因为我们对它不认同，它是通过我们的认同，它得以存在，得到食物和营养。一旦有一个缺口，一旦你不再喂养它，它必定消失。而随着它开始消失，清晰产生了，智慧产生了，聪明才智产生了，而生活变得充满意义和重要性。

    生命只有当爱在你里面强烈发光时才是生命，当那爱的光辉是如此的明亮以致于它开始包围了你，它开始影响到了其它人，人们可以感觉到它，你的爱变得是如此的真实以致人们几乎可以触碰到它。那么它对你来说不只是一个祝福，它对其他人也是一个祝福了。

    一个真正的人是对于世界，对于存在来说总是一个丰富。他贡献良多。而除非你贡献一些东西你永远不会感到祝福。它是通过贡献去存在那就是你参与了那创造者的工作，因为你自己成为了一名创造者。去成为一名创造者就是成为神的一部分，别无它途。

    阿缚卢枳多（Avalokita）是佛陀的一个名字。我们给佛陀起了很多的名字，每一个名字都显示他的多面存在的一面。没有一个表达了他的真实。Avalokita是他的一个方面。字面上它意味着一个能够看，警觉，超然地观察，没有反对也没有赞成，没有喜欢也没有不喜欢－－一种无选择的觉知，只是看着无论是什么事，没有任何印象深刻的想法，任何解释，允许头脑来对它编织思想。

    一旦你说『这是好的。』头脑已经进入了，你说『这是坏的』头脑已经进入了。要是你不说任何东西，要是你不作任何声明，只是继续看........要是你看着朵一玫瑰花，你说：『真美』，那头脑已经进入了。如果你不再是一个纯粹的看者，你事实上已经被打扰了。你已经开始思考美丽，你已经失去了那玫瑰的真实。一个词，『美』已经进入，现在『美』这个词会有它自己的联想。你会记起你爱的男人，你爱的女人，你会记起你小时候爱着的那条狗。现在那头脑可以不断地继续下去。你已经忘掉了玫瑰。而在你说它美的那一刻你已经忘掉了其它的玫瑰花，现在这个玫瑰花是遥远的，在这朵玫瑰和你之间有隔着一条长队。玫瑰已不再。而它们会污染你的看，它们会不允许你去看这朵唯一的，无与伦比的玫瑰，因为没有其它的玫瑰曾经跟这朵一样，并且永远不会再有跟它一样的。这一刻是独一无二的 。

    但头脑永远是一个打扰的因素。成为无选择意味着不管头脑说任何东西，把头脑放在一边，只是看着一样东西没有任何障碍的词语。因此你可以有一个联系，一个与真实的直接联系。那是一个佛的基本教导，无选择的觉知，因此他其中的一个名字是Avalokita。而他真实不虚地说了又说，那就是如果你可以成为一名存在的超然的观照，你的生命会充满祝福，它一定会如此。它是不可避免的：ais dhammo sanantano（咒语）－－他说出这个存在的终极法则，那就是祝福只在那些人身上发生，那些意识是绝对的纯粹的思想的人，那些意识就好像一面镜子，完全清楚，没有观念，没有预先的结论。然后一个奇迹发生了：你开始以它的真实本体去看每一件事。而那就是神。如果你可以看进一个小孩子的眼睛，没有任何的话，思想，进入你和那些天真的眼睛之间，你已经窥察到神的眼睛。那个神不是一个人，那个神是所有事物的本体，那所有事物本质。他在那个你觉知到的里面，它在你，那个观照者里面。知道它，那观照者和被观照的变成了一，而那是唯一的终极实现。

    头脑是分裂的，它制造了二元性。那观照者和那被观照的成为了二。当没有头脑，他们开始靠得越来越近，越来越近，融化并彼此融合。那么它不是你在看着玫瑰，你就是玫瑰。它就好像玫瑰是在看着它自己。没有了区别，没有了分隔。那是真实的结合，或者它最好叫作团圆，因为从前在我们没有出生之前，我们是一同的。但我们已经失去了它的踪迹。那就是，我们曾经在天堂，我们已经失去了它，我们必须重新得到它，而这就是方法。

    因此让你的提醒你，这个将会成为你的道路：觉知，警觉，观照，无选择。【奥修给予一名意大利人，Fabio，桑雅士的名称，并在名字上增加了前缀ananda，意味着祝福，他解释，然后继续。】Fabio是一个非常危险的名字。是的，它的意思是一个种豆人。我有一个意大利笑话：意大利人喜欢在每个星期六的晚上吃豆子，在星期天早上洗泡泡浴。你知道那个意思了吗？那么请不要再种豆子。我们会让你的名字有一点不同，我会给你一个新的意思，只是有一点点不一样：本性栽培者，完全忘掉那个意大利的意思。让你的本性成长。而关于泡沫浴是另外一件事。

    一个人必须为了祝福下工夫，但它仍然，根本上还是神的礼物。这看起来很荒谬，它不是逻辑的。逻辑会说，无论如何，你必须去为它下工夫，然后你就是那达到者，那么它是你的工作的成就。否则如果它是神的礼物，那么你不需要去工作，因为无论什么时候，当上帝想要把礼物给你，他就会给。他们已经那样做好久了而他们已经错过。那个认为通过努力可以达到的人永远不会达到。通过努力他会变得越来越自我为中心。宗教相信只有通过努力才能到达。例如，印度的耆那教相信唯有通过努力才能达到，别无它途。没有神的荣誉，因为没有神和荣誉。你必须努力地下工夫，你必须去到达它。自然地他们说要花很多，很多世的时间，只有那样你才能到达它。

    事实上，就是因为这个观念，在印度产生的很多世的观念，因为一世看起来不足以到达祝福。半生消耗在接受教育，婚姻，定居上，三分一消耗在睡，吃，讲话，斗争，玩纸片和象棋，和看电影，以及一千零一件事上。如果一个简单地计算了一下，那么按照七十年正常寿命，你甚至没有留给自己七分钟。而七分钟静心是没有帮助的，因此你需要很多很多世，印度人相信有数百万世，八千四百万世，那么一个人会开悟。那个独特的观念会让一个人完全的失败并且忘记有关它的一切。如此长的一段时间，谁要等待呢？

    这是一个逻辑的观点。甚至的逻辑观点也一样。已经有很多的宗教信仰你只要向上帝祈祷，因为所有的事情都是按照他的意志发生的。因此你所有需要做的就是去祈祷。继续行乞和不断地歌颂主人。就好像他信仰受贿和拍马屁和所有的废话。就好像你可以说服他给你那终极的礼物。两者都是错的。两者都会错过因为两者都只是在说一半的事实。

    我的看法是一个人需要一个容易的努力。那是认为努力是需要的理由，而那就是理由，完全正确的理由。最后，那最终的事情总是通过神的恩赐而发生。它只能通过这种方式去理解，那个努力被需要是为了让你准备好去接受那份礼物。平常你甚至没有准备去接受，你的门是关着的，你的心是封闭的。即使神呼喊你也不会听到。而神不断地敲着你的门，但你从来没有打开，事实上你不认为那里有门。你继续过着你那平凡的，机械的，没有意识的人生。努力是需要去使你觉知，但努力只能使你觉知，它们不能给你祝福。但无论什么时候你是祝福的，那意味着某些东西已经从上面下来了。而那些达到祝福已经感觉到『我们的努力已经清洁了我们的心，打开我们的门，移开了所有的障碍。』然后有一天，突然间，有些东西开始从彼岸传过来，从某些未知的源头。而当你向后看，你可以看到你的努力是非常微小的。你不可能说这个巨大的狂喜是你微小的努力的成果，但它们仍然是需要的，它们本质上是需要的，它们不可避免。

    因此一个人必须去静心，一个人必须去祈祷，一个人必须净化他的存在。一个人使他的头脑明净和用心去爱，就好像一个准备好让一个有能力去接受那个恩赐，当神准备去给予。而事实上，神永远都在准备着去给予，它只是我们没有准备好去接受。我们在寻找一个家。每个人有意识地无意识地，有意地无意地，我们都在寻找一个家。它非常模糊，不是很清晰，但你没有完全忘记它，没有人曾经完全忘掉它。它继续好像一个影子，一种乡愁一样围绕着你。它就好像一些人远离国土，有时当你开心，祝福的，快乐的。当没有忧虑，没有苦恼，没有责任，当生命是纯粹的祝福，当生命仅仅是一个舞蹈，一首歌。内心深处的某个地方，那个渴望仍然潜伏着，不断地刺激着你再次去寻找它。

    所有的宗教会诞生是因为那个渴望，否则宗教没有理由存在，他们没有任何实际的用途。那就是为什么对于一个现实思想的人来说，宗教是荒谬的。科学似乎非常好，它提供了很多实际的用途。宗教有什么实际的用途？似乎没有用处，纯粹是浪费时间。你可能已经制造了一些东西，而你去在静心，只是静静地坐着，什么也不做。

    对于实际家来说，它似乎是一个浪费。但即使实际家，只要在他里面看得深入一点，他会发现隐藏在某处的欲望，而他会发现在某处感觉到 『我是无家的，这不是属于我的地方，这不是人生，这不可能是全部，在那里一定还有更多的东西。』当然我们不能正确地知道那个更多的是什么，但一个持久的感觉，一个直觉的力量不断地在里面动作。迟早一个人一定会听到它，而一个人越早去听，越好，因为一个人从来不知道生命什么时候会结束。任何时刻都有可能。

    当一个人年轻的时候他真的忠于宗教并对宗教有兴趣，那么他有可能找到真正的家，桑雅士是一个找到它的非常科学的方法。我在这里的努力是带来一个科学探讨和宗教价值的综合。表面上它们看起来是非常对立的，但只是在表面上是。在深处某些东西是让它们互补的，而不是对立的。它们的领域是不一样的，科学是在客观世界里工作，而宗教是在主观性上。但那个途径是一样的。科学是设法去知道关于外部事实的真理。而宗教是设法去知道那同一的关于内在的真理。而当然宗教是在一个更高的层面上工作，因为科学可能知道很多关于客观的，物质的，电流，这个和那个，但完全意识不到他自己。科学对他自己的科学一无所知，但知道关于其它一切事情。这个情形是非常不平衡的。科学会变得完美，其终极的目标是只有在它接受宗教时。而只有宗教也不是宗教的，因为你不可能只是生活在内在，你需要面包和你需要衣服，你需要只能由科学供应的各种各样的东西。

    迄今为止只有两种人：相信有科学就够了的人，而他们是错的，他们在西方制造了全部的混乱，而东方的人相信有宗教就足够了，他们在东方已经制造了那个混乱。东方是饥饿贫穷的因为它从来没有对科学的发展下工夫，而西方是有精神病的，因为它没有家。房子，它有大房子，但没有家。我的动力是去帮助东西方溶为一体，去创造一个汇合点。而那个汇合正在发生，非常缓慢地，没有任何有意识的努力，几乎本能地它正在发生，而这是它的美丽的地方，

    那就是我的桑雅士既不是东方也不是西方的，他们属于整个世界，而整个世界属于他们。他们可以预告一个新的人类在地球上诞生。祝福是音乐，音乐产生在当你所有的部分，你的身体，你的头脑，你的心和你的生命在深深的和谐中运作，那么你的生命变成一个交响乐团。

    通常只有噪音，没有音乐。身体不断地大声喊出它的欲望，它们要求他们的满足，而不照顾任何其它的需要。头脑不断地坚持它自己的野心和欲望，完全不在意那颗心，为了满足它自己总准备去牺牲所有东西。心不断地渴望它自己的感受，他的感情，爱。而那本性是一个完全被忽略的部分，我们完全忘记了它。它在你里面不断用一个宁静的细微的声音耳语，但没有人听到因为那身体太吵而头脑非常善于表达，而心是非常固执的。尽管头脑不断地说心是一个傻瓜，一个白痴，疯狂的而不去理会它，心完全没有注意到头脑，它继续做它的事而不管头脑。它会掉进爱里，而它会做一千零一件头脑说『不要做』的事。而身体以它自己的方式继续。

    因此我们几乎是一群，不是一个人，不是一个统一，不是一个有机的统一。而那就是错过了的。他的生命可以成为一个和谐。所有这些在独奏的局部可以成为一个交响乐团的一份子。你只需要一个指挥能够使这四个基础合起来，可以帮助它们互相理解，可以帮助它们互相帮助。那是通过静心，通过觉知而发生的。意识成为了指挥，而慢慢地，慢慢地它劝服你存在的每个不同的部分进入更紧密的和谐之中。因此把你所有的能量投入进觉知。

    我教给我的桑雅士唯一的东西是：成为静心的。出于静心的是伟大的音乐，而那个音乐就是祝福。一旦你听过你内在的音乐，其它所有东西都黯然失色。没有东西能跟它的美和祝福想比。如果一个人没有找到祝福，他就是生活在挫折之中。他的整个生命只是挫折和失败，显而易见的。而你可以在人们的脸上看到它：随着他们年纪的增长，他们就更悲哀，他们的年纪的增长，他们开始变得非常愤怒，对人生的愤怒，因为它已经粉碎了他们所有的梦想。它没有满足过他们任何的愿望。

    而那不是生命的错，他们自己要为此负责任。他们尝试要去获得那些没有意义的东西：钱，权力，名声。如果你没有获得它们你是失败的，如果你获得它们你更失败。事实上那还没有获得的人处于更好的状况因为他还能希望。至少还有一个希望说有天你会获得这些东西，然后一切会恢复正常。那到达的人是真的处于绝对黑暗之中因为现在已经没有希望。他把一切赌注压在这些愚蠢的事情上，如今它们在那里了。他的整个生命都投入进去为了获得这些垃圾上面，如今它在那里了。而他还是跟以前一样不满足。

    通过成为一名桑雅士，一个人开始寻求内在的祝福。你忘掉所有其它的致使你进入外部世界的野心，因为祝福是内在的，绝对个人的，私人。你可以在你自己内部找到它。其它任何人是不需要的。而一旦它被发现你就是胜利的。然后生命有一个伟大的光辉围绕着它。然后整个你本性的天空充满了星星。一个人知道他已经不再空虚了。而当一个人知道了那个，一个人不再空虚，甚至死也是美丽的了。然后一个人不会嫌恶死亡，他会完全祝福地去死。那么死亡只是一个休息。

    一个人已经开过了花，他已经释放他的芬芳，现在是时候回去休息了，去消失在整体之中。一名桑雅士漂亮地生活，漂亮地死去。他的人生是一场庆祝，而他的死亡是最后的庆祝。它是生命的一个最大的神秘。我们带着在全然的祝福出生，在我们的生命中，我们仍然是乞丐，因为我们从来没有看进我们自己里面。我们视为当然，就好像我们已经知道那里面的一切。那是一个极大的白痴般的观念，但它在全世界普通存在。我们准备到月球上去寻找祝福，但我们不准备进入我们自己的内在的一个简单的原因是我们已经认为without ever going in,『里面会有什么？』我们不知何故继续带着这个观念，那就是我们知道我们自己。我们根本不知道自己。

    苏格拉底是对的，当他说『知道自己（know thyself）。』所有的圣人的智慧都浓缩在这两个字里面。因为知道了自己就知道了一切，一切都被满足，一切都被达到。我们不是去成为完美的，我们是生而完美。而我们不是去发明祝福，我们只要去发现它。因此它不是如人认为般困难，它是一个非常简单关于放松，静止的方法，而慢慢地，慢慢地到达中心。你偶然发现你的中心的那天，突然间到处都是光，你已经找到了那个开关。

    就好像在一间黑的房间里：你不断地在暗中摸索，然后你找到那开关，而到处都是光。但一个人也可以整晚坐在黑暗里，刚好在开关之下哭泣落泪。而那正这种情形，我们没有必要地哭闹。因此那些已经知道对人们有一个奇怪的感觉。他们感到极大的慈悲，同时也觉得非常好笑。因为他们可以看到那个愚蠢。那就是你已经得到它但你没有理由的不断地跑来跑去。而因为你的奔跑，你不断地错过。而他们也有着极大的慈悲，因为你在受苦。那是真的，尽管你的受苦只是愚蠢的。它就像一个人看到一根绳子以为是一条蛇，马上逃跑而踩在一块香蕉皮上，断了几根骨头，或许还进了医院。你知道他只是一个傻瓜。根本就没有蛇。他甚至可能会因为心脏病发作死掉，而没有任何的蛇，只是一根绳子导致整件事。这是圈套。而那正是人类的情形。

    开始意味着你必须去改变那个境遇。这个荒谬的，可笑的人生模式必须彻底地改变。看里面，而如果你不能找到任何东西，那么看外面。但我绝对的说，没有人看过内在曾经错失过，因此你没有理由错过它。没有人例外，它是一个绝对的法则：一个进入内在的人，找到它—找到神的王国，那完美的祝福，那绝对的真理。而随它而来的是自由，和巨大的芬芳。生命变成了一去舞，一首诗，一个持续的狂喜，一个片刻接着一个片刻它不断地成长。一个人会困惑会有多少的狂喜，『我可以容纳更多吗？』但一个人可以容纳无穷的狂喜。而它不断地变得越来越多。真是难以置信，因为你认为『如今这个是极限了，不可能更多了。』但明天你发现仍然有更多的可能，而你不断地发现。它永远不会有结束。在这个旅程中有开始但没有结束。


第二十六章 真理的寻找

金色的风达显日记

第二十六章　真理的寻找
1980.7.26于佛堂

    那个对真理的寻找是好的在一开始是需要的，但当时候到了，你必须要去超越它，因为那个非常的寻找是一个紧张一个过度疲劳。那个寻找使你保持忙碌，被占据，而真理只有在一种完全没有被占据，完全放松的状态中才能被找到。那么甚至没有对真理的寻求。那个似是而非的必须被了解。

    桑雅士以一个探求，一个寻找开始。耶稣对初学者讲话，当他说，「寻求，而你会找到，敲门，门会对你敞开，要求，它会被给予。」对那些仅仅是在开始的时候的人它是完全正确的。老子说「寻求，你永远不会找到，寻求注定会错过。」他也是对的，完全正确，跟耶稣一样正确。而且没有矛盾之处。他是对那老手说的，他是在对那些已经深入那个寻求的人讲话。最终它必须被说出来：现在放弃寻求。

    首先把它带到一个顶点，到达那个寻求的紧张的顶点，然后从那个顶点上放松，忘记关于真理的一切，而突然间你在你自己的里面找到了它。两者都是真理。如今，道士们不相信耶稣说的话，他们会跟他争论，而那些基督徒不会相信老子的话，他们会跟他争论。两者都是无知的。如我所看的这些是同一块硬币的两面。但我想要你们去记住那最终的。那个开始的已经开始。

    桑雅士是一个开始，那旅程的一个开始。但如果你能记住那最终的，那么你永远不会误入歧途。祈祷开始于祝福而结束于一个芬芳的爆发。祝福是那寻求，祝福是那花，然后自然而然地当花开放就有了芬芳。那个芬芳被称作基督意识，佛的觉知，克里虚纳意识。它们全都意味着同一样的东西。它们只是象征一样东西，那就是意识已经成为一朵完全打开的莲花。但首先要铭记祝福的，很多人在祝福但他们的祈祷在第一步就已经走错了。他们出于痛苦去祈祷，出于混乱，出于悲伤，出于挫折。他们祈祷去得到某些东西，他们的祈祷只是欲望的伪装。它不是感激，相反它是一个诉苦。

    真正的祈祷只是为所有那已经给予你的而感谢。真正的祈祷是一支舞蹈，一个喜悦因为生命是如此美，而存在是优美的，每个片刻是如此的狂喜。我的桑雅士们必须去成为歌者，舞者，跳舞，喜乐。

    唯物主义者是一直都被所谓的牧师谴责的人，他们信仰酒精，饮酒作乐。但我对我的桑雅士说「去饮酒作乐。」在它里面没有唯物主义，在灵性的开始只有一个愉快的人才能感谢神。感激只有当你感到一种满足，快乐时才会到来。用这样的让你能够感到感激的强度和激情去活过你的人生，然后所有的事情都在正确的轨道，在正确的方向上。

    一旦你是祝福的，祈祷一定会跟随，一个祝福的人不可能保持不虔诚的。而当有祝福，那花是开放的。要是一个人可以达成祝福，那么所有其它的东西会跟随它们自己的方式到来：祈祷而芬芳，祈祷而满足，那花朵和与那与存在分享那花的美。

    平常人只是一大堆的花。那花是互不相关的，他们没有任何的有机结合，他不是一个交响乐团。很多乐器在演奏，但每个人都在独奏，因此有巨大的躁音但没有音乐。而他的所有的乐器都是美丽的。所有都需要在它们之间创造一个有机的联合体，一个和谐。

    桑雅士意味着把那一大堆变成一个花环。当你制造一个花环所有的花都被一根无形的隐藏的细丝连接了起来。那就是静心。它帮助你把你的身体，头脑，心和灵魂带进一种深深的和谐之中。而一旦你的整个存在处于和谐之中，巨大的祝福出现了。那就是有关宗教的一切。它与上帝无关，与天堂和地狱无关。这些话全都是神学的废话。基本上宗教与创造综合的个性体有关，它是一种综合的科学。而一旦你是完整的，你就是一个服征者，你是胜利的，你已经成功了。你已经利用了生命给予你的机会。你没有浪费它，没有徒然地活着。

    Daniel是一个美丽的字。它不只是一个字而是一个完整的哲学。Daniel意味，上帝是我的法官。如今它包含了宗教的整个本质。它意味着对神臣服。它意味着不过那自我的孤立的人生，它意味着成为一个与整体同在的人。

    而那也是桑雅士：它是对存在说「是」。然后就没有恐惧。当你放下你的自我所有的恐惧消失了，然后无论神的意志是什么你听从，你不再是有责任的因为你已不在。那么一切都看他。随着这个信任，一个伟大的革命发生了。你不再以一个单独的个体而存在。它就像一颗露珠滑进了海洋。当然它失去了一些东西，它失去了狭窄的定义，它的身份，但它赚到非常之多，它成为了整个海洋！

    因此那个损失不算什么，那个获利是无限的。静心是两样东西合而为一。它是一个死亡和一个复活，那就是自我的死亡和灵魂的诞生。而且是同时发生：在这里你死了，在那里你复活。我不能说「在这里你死了，在那你复活。」那是同时发生的，in the now。甚至没有一秒钟的间隔。

    它就好像那个云消失了，突然太阳在那里。它一直都在，它只是藏在了云的背后。你的真正的生命已经在，只是藏在那自我之云的后面。自我是一块乌云，但只是一块云，在它里没有什么实质的东西。它可以非常容易地消除，而那消除的艺术就是静心。

    静心意味着成为觉知，警觉，观照。你越警觉，你就越了解到没有自我。你是但你不是跟整体分离的，你是它的不可或缺的一部分。这个与存在一起的唯一的感觉带来巨大的狂喜，因为它意味着你是永恒的，你一直都在这里，而你将会永远在这里。

    那意味着不朽。要是自我死了，我们以凡人的生命消失然后以不朽的生命出现。因此死亡是复活。那就是基督教十字架的象征。但基督徒错过了那个象征的意义，就好像所有的宗教都错过了那个奠基人的信息。

    佛教徒错过了佛陀，基督徒错过了基督，伊斯兰教徒错过了穆罕穆德。它是一个非常奇怪的现象，那就是跟随着在做着一些完全相反的事情。他们继续叫自己作基督徒，但他们在真正地杀死基督真正的灵魂。基督不是被罗马人和犹太人钉死的。他们不能杀死他，他们只是杀死那身体。但如果你想要知道他在哪里被杀，那个地方就是梵蒂冈，他已经在那时被教皇钉死了。而他们一直以来都在杀他。十字架与字面的意思无关，那十字架只是意味着静心。它只是意味去自我之死。因此那个故事说三天后耶稣复活。在死和复活之间有三天的间隔。那三天只是象征身体，头脑和心。首先那身体死了。你开始丢下那单独的身体的观念，你可以看到关于它的愚蠢。每个片刻不断地把新能量灌注入你里面。你怎么能认为你是单独的？

    要是你的呼吸被切断，你会死。而不只是呼吸，每天你都在吃东西喝水，而存在继续灌注进入你里面。每天你都在丢出所有那已经死了的东西，生命不断地灌注进来，而死的东西不断地被丢出身体之外。那身体就像一条河，不断地得到更多的生命，不断地丢弃所有那已经死的。那第一天象征了第一个死亡。然后是头脑，有一点狡猾，有一点思想，它们也是从外面来的。就好像空气，水和食是从外来的，你的头脑不断地从所有地方积累思想。那头脑作为一个单独的实体死去。然后那最微妙的事情在第三天发生，它们只是这三天，感觉，情感，那心死了。然后是复活。

    在东方我们叫它作第四次出生，turiya：turiya意味着第四的。当这三者已经消失，变成了与存在同在的一，突然间你知道关于一个不是你的而是宇宙的存在。那就是复活。我的关于祈祷的观念不是所谓宗教的平常的观念。印度教徒，伊斯兰教徒，基督教徒，他们都在不断地祈祷，但那不是我关于祈祷的观念，我不认为那是正确的祈祷的方式。祈祷不需要说任何的话。要对上帝说什么？他已经知道了。要去要求什么？他已经给予了。而要是某些东西没有给予，那只是意味着那不是必需的。他比你聪明，但人们不断地建议他，做这个，做那个，给我这个，给我那个。就好像上帝不够聪明那样。你所有的祈祷只是建议，而人们每天不断地坚持。这是一种唠叨，不断地对上帝唠叨「你会不听多久？我会早晚地不断地要求。」

    伊斯兰教徒们是最坚持的，一天五次。他们一定会把上帝逼疯。基督徒要好一点，至少他们只在星期天祈祷。印度教徒甚至更好，他们只是偶尔会祈祷，在那节日里。否则他们不会太烦人。对我来说，祈祷与说话无关。它是一宁静的感激，它是完全的宁静，但有一个深深的感激。它只有在你学习怎样成为祝福的时候才有可能，否则将会没有东西是值得感激的。因此我教导我的桑雅士除了祝福不要祈祷。跳舞，歌唱，成为祝福的，成为有巨大的欢乐的。让你的人生成为一个爱与欢笑的人生，而你会开始感觉到一个微妙的祈祷在你里面。而那个祈祷不会是基督教的，印度教的或者伊斯兰教的，它仅仅是祈祷而已。

    一名真正的宗教人士不可能是基督徒，印度教徒或者伊斯兰教徒，他只是宗教的，他有一个虔诚的生命，那就是全部。它只对一个信任神的祝福的人是有可能的。但多年以来我们的圣人一直是悲伤的。他们都拉长着脸，因此我说他们不是宗教的。他们只是自我中心的人，他们在利用宗教去满足他们的自我。他们是亡求者。

    真正的宗教一定是快乐的。一个人不需要信仰上帝，一个人需要去信仰祝福，然后神会从后门进来。记住：神总是好像小偷一样从后门进来。你知道谁在为你翻译吗？他的名字叫Haridas。而Hari意味着一个小偷。现在我以小偷进来了。他他从后门进来，攫取你的心然后逃跑了！我对你做过这件事。而无论有什么保留Haridas都会拿走。你还会在这里多久呢？－－我会在八月四号离开，在十月份回来。－－回来吧因为需要德国人。

    迄今为止，人类的整个过去用某种方式谴责生命同它的快乐。它是一个否定生命的方法。去否定生命就是反对神，因为生命就是神。因此我反对所有所谓的宗教，不是反对基督，不是反对佛陀，不是反对克里虚纳，但肯定反对基督教徒，印度教徒，伊斯兰教徒，佛教徒，因此这些人都是否定生命的。他们摧毁了你里面某些非常微妙非常有价值的东西。

    要是你开始高兴，甚至一杯茶都有着神圣的意义。你可以以一种虔诚的方式去喝茶，带着如此的感激，如此的静心，以致于不需要去任何的教会。而事实上他们不会允许你这样对待一杯茶或者一瓶啤酒。啤酒是更高的，刚开始是一杯茶，熟悉了则是一瓶啤酒。我的整个方法是去享受所有东西，帮助其它人也去成为开心的，因为祝福是神圣的。爱是唯一一座通向胜利的桥。

    但它是一座真正奇怪的桥，因为爱的首要条件是臣服。它是通过臣服取胜的。因此它有着一个巨大的美丽。它是没有侵略性的，它是接受的。它不是通过征服取胜，它是通过被征服而取胜。那些想要征服神的人是白痴，他们不可能做得到。聪明人已经对神臣服。他们邀请他去征服他们，去支配他们。那就是爱：它允许一个人去被支配。它是不占有的，它没有去支配的欲望。它的唯一的渴望是被支配，完全的地被支配，因此在一个人自己里面没有东西留下来。那就是有关桑雅士的一切：一个极大的完全的臣服，而在那个真正的臣服中胜利发生了。

    Hari是神的一个名字，并且是其中最美的一个名字。世界上不同的语言里有几千个神的名字。苏菲有九十九个神的名字。全部都是美丽的，但Hari是独特的。没有其它名字可以跟Hari想比。它真正说出关于神的一些东西，而去说有关神的一些东西简直是不可能的。但它说出了那不可说出的：它说神是一个小偷。而要是你允许他，他总是准备去偷取你的心。而在它发生的那一刻，你一定会知道你生命最伟大的光辉。所有其它的都是平凡的。当你已经把心给了神，当他的箭完全穿透你的心，你一定会知道那个不死的，永恒的。被神盗窃是最大的荣誉。没有比那个更高的荣誉，那就是说你已经被认为值得，你已经被选择，你的心已经足够宝贵让神去偷它。桑雅士的全部准备是神要被引诱去窃取你和你的心。而我的桑雅士可以确信无疑：他们每天都变得更加美，而神一定会被引诱。很多的心在将近这几年，二十年将要被窃取，在这个世纪末数百万颗心将要被神窃取。Harimurti意味着一个神的象征。因此首先让神窃取你的心，然后你也成为一个贼。

上一章

目录

下一章


第二十八章 静心和祈祷

金色的风达显日记

第二十八章　静心和祈祷
1980.7.28于佛堂

     世界上有两种宗教：静心的宗教和祈祷的宗教。而它们曾经好像敌人一样存在，它们已经分裂了全人类。例如，佛教是一个静心的宗教，基督教是一个祈祷的宗教。直到现在他们之间都还没有联系。它不仅仅是分裂了人类，它已经把每一人分裂成两半。因为人的整个需求需要在它的整体中被满足。而人的存在有两个面。一面是被静心所满足，另一面被祈祷所满足。而要是一个人支持一边去反对另一边，那么他只是保持一半。因为在过去所谓的圣人不是真正的圣人，因为他们不完整。因为这个精神分裂症般的区分以致于宗教没有能力去产生革命的能力。我在这里的努力是制造一座桥。我的桑雅士必须是一个静心的和一个祈祷的人两者合而为一。

    静心意味着一个无思想的觉知状态。它用一种负向的方法，它丢弃思想，在你里面创造一个宁静的状态。它是美丽的，那个宁静但它缺失了一些东西。它缺少音乐，在它里面没有诗意，没有舞蹈。它是一种死的宁静，没有歌在它里面升起。祈祷意味着一颗充满爱的心。它是一种积极的方法。祈祷可以舞蹈，祈祷可以歌唱，祈祷可以是一个庆祝，但没有静心所有的那个庆祝保持是肤浅的，吵杂的。是的，在它里面有一种巨大的活泼，但那个活泼是幼稚的，不成熟的。

    成熟通过静心而来，快乐通过祈祷而来。归于中心通过静心而来，舞蹈通过祈祷而来。一个真正祝福的人可以归于中心仍然跳着舞。他可以成为龙卷风的中心。而那就是我关于桑雅士的洞察。一个真正宗教性的人，完整的人。而那是可能的，在它里面没有困难，在它里面没有本质的问题。当然因为它必须达到两种对立的维度合而为一，在过去人们选择一个。它是容易的，明显地少一点复杂但也失去了丰富。人必须从天真成长到复杂，但那个复杂不应该失去天真的踪迹。否则它就成为愚蠢了。它应该保持根源 于天真，可是它应该也是复杂的。那么一个人有了一种极大的美因为当相反的事物汇合就像它们互相补充给你了多维。

    你不是一维的。因此要记住：成为静心的，成为祈祷的。通过静心创造空，通过祈祷创造爱去充满它，因为那空成为一个爱的洋溢。一个人可以通过拥有很多东西变得富有，但那个丰富是假的，它只是在愚弄自己。你空手来到这个世界，而必须空着手去。所有你拥有的一定会留在身后。因此你在把你的生命浪费在积累它们上面了，但你通过生命并没有真正得到任何东西。相反你在浪费一个极大的致富的机会。

    你爱一个女人，那是非常美的经验。但你可以用一个妓女来代替。如今在美国她们已经代替了妻子。而心理学者建议人们去只是为了改变去召妓。因为他们对他们的妻子对他们的家庭是如此的厌烦。但一个代替的妻子毕竟只是一个替代品。它是一朵塑料花。她不爱你，你不爱她。最多有一个表面的汇合。最多有性交，但不可能有亲密，永远不可能是精神上的。你使用那女人，而那女人使用你。它是一个金钱关系，你准备去给，她准备去卖。现在也有男妓！当然不是在像印象那样贫穷的国家，而在英国，在美国你可以找到男妓。这些是通过妇女解放发生的伟大的事情。要是男人可以召妓，为什么女人不能享受男妓？平等毕竟是平等的。

    因此人们可以去走愚蠢的荒谬的极端。但慢慢地，慢慢地，所有的东西都成为一个替代品，那真实的东西继续在消失。一些替代品取而代之，因为一个替代品可以被人造，它是容易接受的，廉价的，有市场的。那真实的东西不廉价，没有市场。你必须要有那个资格。知识是一个替代品。你可以去任何的大学，任何的图书馆，任何的博物馆，而你可以堆积很多的知识，但为了智能，你哪里都去不了。事实上你必须停止行进。你必须成为真正的静止和宁静。你必须深入你自己里面，去到你真实本性的最底层。它是费劲的，但当你是完全的宁静，当所有的思想消失了，当你的眼睛好像一面镜子一样没有任何的灰尘，你变得有能力去看那个如是。那就是智慧。而同时地，随着智慧的产生，你的心开始舞蹈。事实上第一次你听到了真正的心跳。第一次你听到那心的歌。第一次你的整个存在，身体，头脑，心，灵魂，全部都一起跳舞，那里是极大的优雅。

    我的桑雅士必须去到达它。那是唯一一样值得去到达的东西，一个祝福的智慧。受祝福是有福的，因为他们已经进入了神的王国。不知不觉地，他们在进入神的心的时候，他们已经进入了。事实上神永远不可能直接地被找到。你不可能直接接受神，他没有地址，他也没有名字，没有形状。要是你寻求神你永远不会找到他。由于这个事实，人们已经慢慢地慢慢地变成了无神论者，因为人们已经找过了神，而他们没有找到。他们寻找，他们浪费他们的人生，而最终他们发现那是一个无用功。但全部的责任都在牧师，教皇，商羯罗查尔雅（印度教学者），阿訇（伊斯兰教长），阿亚图拉，那所谓的宗教人士和那宗教传教士身上。因为他们不断地告诉人们去寻找神，去寻求神。而那显然是废话。

    我说寻找祝福，你会找到上帝。寻找上帝不会找到上帝而你会比以前变得更痛苦，因为你用了你全部生命去寻找而没有找到，那一定会使你非常的失落。忘记有关神的一切，只是寻找祝福，找到你痛苦的原因。抛开那些根源，从那真正的根源移开那些原因。而你会非常惊讶：随着所有痛苦的根源被抛开，祝福开始在你里面成长。而在祝福的片刻里，你会知道一个围绕着你新的存在。

    不只是你，而是整个存在。那个存在就是神，神不是一个人而是一个存在。神不是神而是神性。祝福像好一阵微风到来，它好像新鲜空气。你不可能看到它但你可以感觉到它。它不是切实的，它不是物质。你不可能向任何人显示它。它不是客观的。但你可以呼吸它，你可以通过它成为非常集中的和强壮的。

    事实上，要是有人向你敞开。他也会感受你的祝福。它不可能被证实，那是真的。它不可能用一种科学的方法去证实，因为它不是一个客观的物体，它是一种主观经验，某些内在的事情，非常内在。但当一个人感觉到它，那是完全可以肯定的，完全不用怀疑。怀疑在这些片刻里是不可能的。甚至不可能去带着一个关于它的疑问。它是如此的不证自明和如此的完全有力以致于它不可能有任何的问题。它只是在这样的片刻里真理诞生了。

    神不能被信仰，而那些信仰神的人只是欺骗自己，他们是不诚实的。我的观察是，那所谓的宗教人士是世界上最虚假，最不诚实的人。无神论者更真实，更诚实，更可信。有神论者是哄骗，伪造的，妄求者，伪君子，过着一种双面生活：说一套做一套。他们人生有两扇门，那前门，他们是基督教徒，印度教徒和伊斯兰教徒，读着吉踏经，可兰经，圣经，并且随身携带所有宗教礼仪规定的物品。而他们也有一个后门，在那里你可以发现他们的真实。

    而你会非常惊讶：你认为这个人是一个人，而这个不是一个，这个人甚至不是两个人，他是很多个人。他有很多的面具，而他不断地换着他的面具。事实上人们变得如此的巧妙以致于他们不需要去变换他们的面具，它几乎是一个自治的过程。那面具自已变换。随着情况改变那个面具改变。你可以在其它人身上观察到，你可以在你自己身上观察到它。

    你知道什么时候你是真的在笑，什么时候你笑只是为了敷衍。因为一个笑容是被期待的，你在满足一个特定的期待。但它只是在嘴唇上的，一个嘴唇的牵动，或者除此之外在它后面没有任何东西，它是一个表面。

    一个真正的信任不是一个信仰，它是一种体验。神必须被体验。而在你体验到之前，永远不要信仰，永远，永远。因为一旦一个信仰进入你的存在，它会毒化你。丢弃所有的信仰。因为神是的，为什么要信仰？为什么不体验？我不是一名老师。我不给你一个教条或者一个哲学。我只是一个观照者。

    我说「我已经体验了，因此你也能体验。」而根本没有必要去信仰。我是绝对的无神论者而我非常地幸运，我从来没有信仰神，因为要是我信仰了，我永远不会知道。我根本从来没有信仰过任何东西。我是一个如此怀疑的人以致于我甚至会问别人似乎不会问的问题。我甚至会问关于其它人的存在，是否其它人真正存在或者我只是做梦。因为有时你做梦，有人会在你梦里。

    我一直都爱庄子的一个著名的陈述：「一天夜里，我梦到我变成了一只蝴蝶，而从那以后我一直处在麻烦之中。因为我没有能力解决它：如果庄子可以梦到他是一只蝴蝶，谁知道呢，在早晨，那蝴蝶会睡着，并开始梦到她是庄子。谁知道呢？」我把它写在了我的桌子后面。

    一天我的一位教授来看我。他看到了那个，而他说「为什么你写这个庄子的陈述？」我说「这也是我的陈述。我不相信有你。」他说「你在说什么？」我说「因为有时你进入梦中。而现在事实变得更复杂。」他说「你是什么意思？」我说「在梦中你也问关于这块木板。『为什么你有这块木板？』而现在你又再一次问起。现在应该相信哪一个？」他直接走出去了。他说「你会把我逼疯！你是疯了还是怎样了？’但我很开心我有那种疯狂。因为我不能相信任何东西。当我是自由了，完全的自由，而在那个自由中某些东西蒸发了，在那个全然的空无中，某些东西好像微风从彼岸吹来。我不能看到它但我感受到它。我感觉到它的新鲜，我感觉到它的芬芳，而它改变了我。我仍然不是一个信仰者，因为神对我来说已经是一个确定事实。

    现在我不说「神是存在的。」我说「只有神是存在，不是其它东西。」

上一章

目录

下一章


第二十九章 神就是那音乐

金色的风达显日记

第二十九章　神就是那音乐
1980.7.29于佛堂

    你的名字的意思是什么？

    －－我不知道。

    －－那好吧。我也不知道。－－这个将会是你的新名字：Ma Anand Waveney。Anand意味着祝福—我就知道这么多！而那是那个词所有值得去知道的。寻求祝福，而其它的一切会跟着来。无论Waveney是什么都不重要，但记住，宗教是基于对祝福的一种寻找，不是寻找神，不是寻找真理。一旦祝福发生，一旦你完全地的祝福你会知道你以前从来不知道的很多事情。你会知道真理，你会知道美，你会知道那充满了整个存在的音乐。

    事实上那个音乐就被称作神。因此圣经以「在开端，那里就是原话。」开始那话不是正确的原始翻译。在开端，那里是音乐，声音，天国的声音。而神是与世界同在的，神就是世界。如今那话似乎是完全不切题的。那 「话（word）」不能放在开始，因为 「话（word）」需要意义，而意义只能由人来给予。

    任何话都没有内在意义，所有的意义都是假设的意义。而神当然不是一个字。那个「神（god）」那个字不是神。但神是音乐，和谐，韵律。因此要是我从最初的翻译圣经，我会说 「在开端是音乐，伟大的和谐。而神是与那音乐同在的，神就是那音乐。」

    我们可以再次听到它因为它是某些不朽的东西。它在开端，它在中间，它将会在结尾。它会永远存在。我们所需要的一切是正确的方法，那正确的感受性。那就是祝福在你里面创造的。一个痛苦的人变得封闭。而那是我们平常的观察，每个人都知道：当你是痛苦的你是封闭的，所有的交流都失去 。而当你是祝福的你会想要去建立联系，你想要去谈心，你是敞开的，你是接受的，你是敏感的。因此对我来说宗教是基于对祝福的寻找，然后所有事情会跟着来。

    耶稣用了一个不同的术语，但他正是意味同一件事。他说「首先寻找神的王国，那么所有其它的会附加在你身上。 」根据那短语「神的王国」他的意思正是我对祝福的意思。祝福是神的王国，而去找它所有的那些是需要的，然后所有其它的事情只不过是根据它自己的方式跟随而来。

    我们知道爱情是刹那间的。一天它在，另一天它走了。它的瞬息性显示它不是真正的爱，它是某些东西伪装是爱，或许是欲望，一些生物上的欲望，一些心理上的需要，孤单的恐惧，一种想要占有别人的努力，一种尽力去填充一个人的空虚努力。它可能是其它一千零一种事物，但它不是爱。要是它是爱，那爱的最本质的性质是永恒的。

    一旦你体验到了那永恒的爱，那不朽的爱，你被变化了。那么你不再是那个世俗世界的一部分，你进入那圣洁的世界，那神圣的。当然你继续以同样平常的方式去生活，事实你比你以前更平凡。你失去了所有的自负，所有自我中心的行为。你忘了所有有关你是某人的一切，你绝对的平凡。但在那个平凡中有一个发光，一种优雅，一种美，一极强烈的光辉。你充满了光因为你是充满爱的，你是充满快乐的因为你是充满了爱。

    你永远准备去分享因为你已经偶然发现了那无穷无尽的源头。你不可能再痛苦。我谈论的爱跟我们所谓的关系没有一点关系。我们的关系是独裁的，爱是永恒的联系，但它从来不制造关系。它关联，它跟树关联，跟太阳，跟石头，它是一种一天二十四小时的关联。但它不创造任何的关系。关联就像一条河它是流动的，它是一个运动，它是动态的，活生生的，它是一个舞蹈。

    关系是某些停滞的，某些已经疲软无力的东西，某些已经停止成长的，某些停止了成长的东西。而无论在什么时候当有事情停止了成长，你会开始觉得无聊，你开始觉得悲伤。一种绝望围绕着你，而一种巨大的痛苦在你里面出现。因为你开始跟生命失去了联系。

    生命永远是像河一般的，而如今你被某些东西束缚，一个妻子，一个丈夫，一个朋友。无论什么时候，当一个人被束缚，他会变得愤怒因为没有人想要失去他的自由。人最大的快乐是在自由之中。而人类头脑的是如此的愚蠢以致于它继续不断地制造让自由一次又一次地失去的局面。

    那么你就像是一只翅膀被剪掉的鸟：你看起来像一只鸟，但你的灵魂在受苦因为你不能飞，而一只不能飞鸟算什么？而一个不能成为一个流动，不成长的存在又是什么？存在是活生生的，当它是令人高兴的时候。存在是令人高兴的。如果你停止高兴，你的存在就变成了一块死的石头，而如果你继续移动那么你就是一朵不断开放莲花。

    我的桑雅士必须知道在关联和关系之间的巨大差别。而它不只是我谈论的爱，它必须是你生命的独特风格。永远，永远一刻都不要失去你的自由。而永远不要破坏其它任何人的自由。那就是宗教对我的意义。

    一个真正的宗教人士保持自由并且帮助人们跟他发生关联去成为自由的。他从来不支配任何，他从来不允许任何去支配他。它需要不断地警觉，因为我们的头脑总是想要执着，而在执着中我们会失败。在依赖之中我们开始自我毁灭。那么一个非常奇怪的情形出现了：我们恨着我们爱的人，我们想要摧毁我们依赖的人。

    一个非常奇怪的情形，但要是你明白它，它是完全清楚和合乎逻辑的。你恨的人因为他摧毁了你的自由，你恨那个境遇因为你被它监禁了，你是一个囚犯。而你是一个依赖者，因为那已知的，熟悉的给你某种舒适，而你害怕那未知，那远处的。因为你继续做着自相矛盾的事情：一方面你是依赖的，另一方面你想要自由。而那是世界上所有人都在为之挣扎的。

    他们依赖笼子，而他们又想要从那里解放出去，而他们整个人生保持只是一个徒劳的练习。他们不可能自由因为他们依赖，而他们不能去摧毁那个笼子因为那时就没有东西可以依赖了。而他们不可能抛开那个自由的观念。因为那是我们内在的本性。它是不可能抛开的，没有办法这样做。没有一个人有能力这样做，直到现在也没有人成功过。因为它不是我爱自由，事实我们是自由的，而只有在自由中我们才能成长。因此这个是关于爱的真理，也是关于生命中所有其它事物的真理。

    我对我所有的桑雅士的建议是不要相信名词，相信动词。成为一个动词好过成为一个名词。爱着胜于爱的。变化着胜于成为。开放着胜于一朵花。永远要以动词来想，你将永远不会失败。你的生命会成为一个不断地成长从一个高峰到另一个高峰，而那些高峰不断地变得越来越高。

     那个对神，真理，祝福或者无论什么一个人喜欢去叫它什么的寻找，是一个为了与整体结合的寻找。我们是被所有的社会，文明，宗教教育长大的，在这样的一种方式中我们被给予了一个虚假的身分。我们都被欺骗和愚弄了。

    而那些欺骗我们的人是非常有权力的。事实上他们的权力就是依靠欺骗而来而他们已经行骗了很久。他们已经积聚了极大的权力，那政客，那牧师，而他们害怕让任何人知道那个真相。他们整个生意依赖容易受骗，准备受骗的，非常乐意上当的，事实上要求上当，渴望上当受骗的人。

    从孩子非常小的时候，他们制造了这样一种情形，慢慢地慢慢地让孩子知道如果他想要生存在这个世界上他必须妥协，它不是非常有意识地，你不期待一个小孩有很多的意识，甚至大人都不是那么有意识。但一个模糊的知道开始在小孩里面成长那就是 「如果我要达到真相，我将会有麻烦。」要是他说出任何的真相，他会马上受到处罚。

    当我是孩子的时候，我的父亲常常问我「是你做的吗？」而我会用另一个问题来回答。我说「我想要完全明白。我说真话我会受罚吗？关于这个我想要弄明白。要是我由于诚实而受罚，我不要诚实。没有证据，没有迹象。我可以撒谎，我绝对可以撒谎。因此你可以选择：要是你想要一个美好的谎言，我就撒谎。而我向你挑战：你将会没有能力发现我撒谎。或者要是你想要真理，那么你必须要有点克制，那么你不能处罚我。因此选择：要是你想听真话，无论它是什么我都会正确地说出来，尽可能的袒露。 」

    他会沉思它：「该拿这个男孩怎么办？」「它是清楚的。」我说，「它是如此的清楚，我准备去说任何使你开心的话，要是真相使你开心，那么你必须要有更警觉一点。你不能对我不礼貌，因为你已经作出了选择。否则我不需要说出真相。我不是隐瞒任何事情。我只是想搞清楚我的境遇。那就是我必须知道这个事实，它将会是一个持续的问题。因此最好是从一开始就搞清楚。

    因此一天，他说「好吧，我想要真相。而我告诉他真相，而他变得很生气。我说「小心！我不打算忍受这个愤怒。这是你的选择。要是你想要生气你可以对着这个房间，而你可以对你选择一件错误的事情生气。而那是最后一件事，他不再问我。因为这是每次都要首先决定的。

    这是每个孩子的情形。每个孩子几乎每天都有很多次来到那一点上，当他必须选择要是他想幸免，他必须撒谎，他必须妥协，他必须自我调整。要是他说出真相那么他是不必要地惹烦麻。而处罚他的人是强大的，他们可以折磨他，他们可以让他受苦。而几乎每个小孩都选择了生存。因为那是生命的一个很基本的需要，去生存。

    到了你足够强壮到可以说真话的时候，你已经失去了所有对真相的判断。你的谎言在你里面扎得如此之深，它们已经变得如此的无意识，它们已经跟你的血，骨头和骨髓长在了一起。以致你几乎不可能摆脱它。那是成为一名桑雅士的全部作用：不管社会会对你做了什么，你必须解开。你必须重生，对，就是重生。你必须再次成为小孩，你必须开始从ABC开始学起，只有那样你才会知道那个自我是一个欺骗你的虚假的实体。

    你根本就不是一个分开的个体，你是那有机整体的一部分。而去知道它会带来极大的快乐，因为当你不是作为一个单独的个体，忧虑怎么可能存在，痛苦怎么可能存在？那么生命变成了一个全然的庆祝。然后就有没有任何恐惧的自由。

    祝福等于神。「神（God>）」是一个美丽的字但它已经变得丑陋，由于错误的联想，它已经落入了错误的公司（company）。牧师已经剥削它太厉害，以致于我非常欣赏尼采的声明那就是上帝已死，而人是自由的。事实上他是说牧师的上帝已经死了因为他只知道牧师的上帝。他不知道佛的上帝，因为佛的上帝跟任何的超人没有关系，它是一种祝福的状态。一个人根本不需要信仰上帝。佛陀他自己从来不信仰任何的神，他就跟一个无神论者一样，然而地球上从来没有过一个像他那样神圣的人：那么的不信神，又那么的神圣。他的神性是完美的，独特的。甚至没有人接近他的层面。

    耶稣是美的，查拉图斯特拉是美的，马哈维亚是美的，老子是美的，摩西是美的，但佛陀的周围有某种极大的优美，某种无法说明的优雅，某种关于彼岸非常的事物。而那成为了可能只是因为他从来不信仰那愚蠢的神的观念。他直接进入那个寻求，进入那个存在的祝福的探询。

    而由于他成为祝福的，他成为了神圣的。他知道那个神，不是一个人而是一种品质。它是当太阳升起时同样的品质。它是布谷开始从远处叫唤，同样的品质。它在一朵玫瑰花里，它在两个爱人的眼睛里。它是当一个舞者他自己消失在舞蹈里，当舞者消失了只有舞在的时候。一旦你体验到了它，你会在所有地方发现它。你会到处都发现神。无论你去到哪里你都会遇到他，那是不可能避开他。

    自从我知道了祂，我已经没有能力避开祂甚至一个片刻。即使你单独在你的房间里，祂在你里面。祂不让你孤单：即使你去浴室，祂也在那里。即使你在床上睡觉，祂也是跟你睡在一起。一旦你知道了， 祂永远都在，在你呼吸里，在你的心跳里。通过祝福去寻求他，否则只是成为一名基督徒，或者一名印度教徒，或者一名伊斯兰教是种危险。

    而我想要我的桑雅士知道所有那些的缺陷。只有一种发现真理的方法，而那就是通过祝福。一个痛苦的人不可能找到真理。他可以建立关于真理的理论，他可以思考真理，他可以创造巨大的哲学体系。但所有那些只是沙塔，或者纸牌搭起来的宫殿：只要一阵微风，而整个宫殿倒塌。所有伟大的哲学体系都没有基础。因为创造它们的人没有真理的体验。亚里士多德，康德，黑格尔，荣格，Feverbalh，马克思，尼采，佛洛伊德，罗素，所有这些人都创造了美丽的理论，但它们全部是文字，他们同样的都没有任何的体验。

    有两种意识之河：一条是哲学家的，在西方亚里士多德是其创始人。另一条是神秘家的，那是一条完全不同类型的河。它跟哲学没有任何关系，它根植于存在性的体验。而它几乎总会发生，无论什么时候当那里有一位伟大的神秘家，他的追随者总是会在这些潮流之中分裂。那真正的人，那些懂得师父的人，那些真正爱着师父的人，成为了神秘家。

    而那些只明白老师的文字的人，知识非常丰富的人，他们成为了哲学家。苏格拉底是一位神秘家。柏拉图是他的门徒，但他迷了路。他成为了一名哲学家。亚里士多德是柏拉图的门徒。当佛陀死的时候，三十六种哲学体系在他的追随者之间产生，三十六种！几乎所有的潜力都被那三十六种体系耗尽了。事实上不可能多于三十六种体系。那是所有的可能的联合，整个哲学世界的爆发。

    而那真正的人，摩诃迦叶，一个佛陀最信任的门徒，保持沉默，他不说任何话。他开创了一个完全不同的传统，神秘家的传统。他传达他的体验，不是通过文字，不是经过经文，而是通过一种完全不同类型的交流：师父与门徒之间的交流。通过 摩诃迦叶诞生的。他是祖师，非常伟大的神秘追随者。但它是一个完全不同的世界：没有关于神的辩论，没有关于真理的辩论，根本没有辩论。起码的，辩论不是那条路，而是静心，没有头脑而是静心。这些人变得越来越宁静。而随着你变得宁静你的内在的祝福的源泉开始爆发。

    就是文字，理论和哲学，它们的作用就好像石头一样不允许你的祝福灵魂去流动。那么从这一个非常首要的片刻起记住：我的方法是一个神秘家的方法，不是哲学家的。我相信祝福，不是关于祝福的理论。而我想要你去尝它，不只是去思考它。不断地去思考食物是没意义的。那不会填饱你的肚子。不断地思考水是愚蠢的。为什么？什么时候河是流动的？你可以喝而你平息你的口渴，你可以在河里游泳，你可以成为那河并流向大海。

    那些站着，或者坐着在河边去思考水，对水理论化，找出水是由什么组成而因为口渴死掉的人是白痴。因为不要成为一名思想家，不要成为一名哲学家，成为一名神秘家。我的桑雅士必须成为神秘家，存在的体验者。它是现实的一部分。头脑就是痛苦。要是一个人想要在头脑里成为祝福的，那是不可能的。

    头脑是一种疾病，正是一种疾病，永不得安宁。但一个人可以超越头脑，一个人不需要呆在它里面，一个人可以跳出它。它是我们的决定，不管是否在它里面。宗教的整个现象是依靠这个可能性，那就一个人可以纵身一跳，从头脑出来。而那就是关于静心的一切：脱离头脑的艺术。而它完全不困难，它非常的简单。只是看着头脑，没有任何的意见。不要做一名审判员，只是一名镜似的观照者。那镜子不会说： 「多美呀，多丑呀，多讨厌呀。」镜子只是反映并且保持沉默。那就是静心者的方式：他成为一面镜子，他看着头脑。几千个思想，欲望和情绪日夜不断地通过—他继续观照，完全没有判断。

    他不说「这是好的，这是坏的，不应该这样，应该这样，我应该选择，这是一颗宝石，多美的想法！而这个是令人厌恶的思想，这不应该允许进入我的头脑。」要是你说这些东西你会纠缠不清。你开始进入了头脑里面，你变得混乱，而你失去了静心。静心只是意味着一个无选择的觉知。它需要一点点时间因为它是需要去学习的诀窍，但要是一个人不断地尝试，无论什么时候你有时间只是不断地的尝试，无论什么时候你有时间，闭上你的眼睛看着头脑。享受它。它远要比看电影，比好像一个傻瓜一样坐在电视机前有趣。

    现在在西方，电视机被叫作白痴盒子（idiot box），那是好的。事实上只有白痴会坐在它前面。那盒子并不白痴，人们在它前面被控制了。而他们继续坐着，现在平均每个美国人每天坐在电视前五到六个小时，屁股粘在椅子上了。要是这种情况继续下去，那么美国将会成为世界上最白痴的国家。他们不知道何故没有摆脱这个没有意义的东西。而他们不断地看着什么？

    －－同样的谋杀，同样的强暴，同样的老故事，同样的三角恋：两个女人，一个男人，或者两个男人，一个女人。它是这样的愚蠢。人反复地写着同一个故事而有白痴继续看着它们。那个故事是一样的，情节是一样的，策略是一样的，在它里面没有新的东西。去看着你自己的头脑远要有兴趣。因为它更为精神病，也更有创意。要是你只是继续看着它，你会非常惊讶。你会发现比任何心理学者发现的更多的做爱姿势。你会击败所有诸如金赛报告 《Masters-and-Johnsons》，《欲经》大师瓦沙耶 纳（Vatsyayana）和他所有做爱的姿势的描绘。你的头脑是绝对有能力发明如此荒谬的姿势。而头脑是如此有兴趣。你会做各种各样的强奸，各种各样的谋杀，各种各样的凶杀，你会自杀，所有的事情都会发生........只是继续观照。而那奇迹是你不用为它付钱。

    那么慢慢地，慢慢地这全部的情景开始消失。随着你变得更警觉，它开始消失，随着你变得更有意识，它失去了对你的掌握。一天，那你生命中最伟大的奇迹发生了：头脑只是消失了，那里是辽阔的虚空而没有东西去观照。你被留在了绝对的单独之中。那就是静心，而出于那个单独的是数千朵花，祝福，优美，真理，神的盛开。

上一章

目录

下一章


第三十章 爱是桑雅士的道路

金色的风达显日记

第三十章　爱是桑雅士的道路
1980.7.30于佛堂

    Myriam其中的一个意思是那提升的。在一个人成为祝福的那一刻，他被提升到了意识的最高峰，胜利了。他也许活在地球，但他不再属于地球，他属于那彼岸的。他或许仍然在身体里，但他不再是身体，他是一个佛，他是纯粹的觉知。现在他知道他的不朽，现在他知道他从来没有出生也从来没有死去，身体来了又去，但那最内在的核心保持不动。知道了这个所有的恐惧都消失，所有忧虑都离开，所有的痛苦，绝望都枯萎。

    第一次你开始体验到生命的最高潮。第一次你开花了，第一次经验到了灵魂。那就是桑雅士的目标。而第二个意思也是优美的，第二个意思是活生生的芬芳。人以种子出生，然后很不幸地数百人以种子的状态死去。他们从来没有找到那正确的土壤，他们从来没有做过任何努力去寻找一位园丁。

    They take themselves for granted.他们认为无论他们是什么，那就是结束—而这并不是结束，这只是开始。而把开始当作结束是最大程度的愚蠢。但百分之九十九的人们以这种愚蠢的方式生活。他们从来没有寻求他们的潜能，他们从来没有成为他们内在的探险家。而那里有着无限的可能性。那种子可以成为一棵树。那树将会有最大的树叶，美丽的形状，快乐。它会在风雨中，在阳光中起舞，小鸟们会歌唱，小鸟们会使它们陶醉，人们会在它的树荫下休息，花会来，果实会来。而当一棵树开满了花，那是树的最大的满足。它已经到达，它已经完成了它的使命。

    人有同样的体验，当他成为一个佛，或者一位基督。他只是所有的花和在他的存在的最深层里，在那里只有哈利路亚，只有快乐，极大的祝福，无穷无尽的祝福。他成为了一个活生生的芬芳。我的桑雅士必须成为活生生的芬芳。但那旅程是一个回程。那探险不是科学的而是神秘的，它不是向外的而是向内的。

    那印度文「babu」是英国人发明的。当他们来到印度，他们第一个首府是加尔各答，德里成为他们的下一个首府。只是后来他们搬到了德里，否则第一个首府是加尔各答。而孟加拉国人，那生活在加尔各答周围的人以种植大米和捕鱼为生，而鱼腥味非常难闻。「bu」是难闻的气味的意思，「ba」是与（with）的意思。他们必须雇佣孟加拉国人，而他们发明了「babu」这个词。他们开始叫孟加拉国人：babus：有着难闻气味的。但因为这些孟加拉国人，这些有难闻的气味的人，成为了重要人物，他们成为了印度社会和统治者的之间的中间阶层，「babu」那个词也变得重要。它失去了它的最初的意思。现在叫有的人babu意味着他是一人重要人物。

    如今它已经变成非常光荣的词。因此无论什么时候，有人必须被给以荣誉，他们就叫他「babu」。例如，Babu Jayprakash Narayan。印度的第一位总统就叫Babu Rajendra Prasad。这些人是完全不知道那个意思，只是因为每个父母都想要孩有天也成为一个重要人物，父母开始叫他们的小男孩作「babu」：重要人物。因此它跟孩子联结了起来。那么babu就等同于男孩。

    因此我给你那名字：Swami Atit Babu。Atit意味着一个已经超越了难闻气味的人（很多笑声）。否则每个人发出臭味。而我的整个目的是去帮助你去超越各种各样的臭气。你知道你为什么对着大门发火吗？它是一件非常奥的事情。因为你的气味给了你灵性成长的暗示，你处在什么的中心。要是你的气味是污秽的那意味着你处在最低的中心。

    随着你开始上升，那不好的气味开始变成优美的芬芳。而它只是一个巧合刚刚那第一人称Myriam，她的名字的意思是活生生的芬芳。而突然间你来到这里（很多的笑声）。但每座山都有一个山谷。要是你去超越那个意思那就没有什么好担心的。因为记住，一个人必须超越所有那发出臭味的。而人们依赖着，人们依赖所有的东西，无论它是什么。即使他们快要在海里被淹死，他们也会紧紧抓住一根稻草，而他们知道它的愚蠢，通过抓住一根稻草你不可能获救。但人们继续抱着一线希望。那个观念是说有好过没有，而那是一个完全错误的方法。

    没有永远好过任何东西，因为没有意味着纯净，完全的纯净。没有意味着宁静，没有噪音，没有头脑。只有没有可以给你芬芳。它只有当一个人已经从头脑移向无念的时候才会出现。但人们继续依赖那个妨碍他们的成长的事物。他们执着于它，他们会打架要是你想要他们的支持，尽管它也许只是支持他们的痛苦。而无论什么东西是属于他们的，他们都为之自豪，即使它是地狱，他们会为它自豪因为「它是我的地狱。」

    我听说关于一对犹太夫妇的。他们正在看电影。一个非常漂亮的女人经过，拥抱并且亲吻男人。妻子非常生气而丈夫茫然不知所措。但犹太人就是犹太人，聪明，狡猾，算计。他马上发明创造。他说「不要捣乱。在我们的商业生活中，每个人都有个女朋友。而你问其它也跟我做生意的人。看 ！坐在那的女人是我的搭档的女人，而在对面的那个女是我的前任搭档的女朋友。」

    他告诉她关于很多其它女人的事，然后他问「你认为呢？哪个是最好的？」而那个妻子说「我们的是最好的。」

    「我们的」—现在整件事都倒过来了，现在它是一个自豪的问题。

    一名心理分析学者和一位年轻女人进入一座电梯，他的病人，而放了一个响屁，而气味非常难闻，那个女人说「是你吗？」而男人说「你认为呢？我所有时间都那样臭吗？它只是偶尔如此。」

    人们依赖所有事物！而桑雅士必须学习不要去依赖愚蠢的事情。他必须抛开它们，他必须超越它们。他必须知道那个「没有任何东西属于我。」那个「没有任何东西是我的。」那个「事实上我并不存在。那里没有诸如我这样的实体。内在有一个意识，但它跟「我」完全没有关系。」当你变得宁静和静心。你只是知道你是但没有你的概念，完全没有。

    你有一个存在性的感受，但完全没有自我。那是在当一个超越了各种各样的愚蠢时候，在那时伟大的芬芳释放了。而那个芬芳不只是一个对你的祝福，它成为对整个存在的祝福。无论什么时候那里有了一个像佛陀或者耶稣的人，整个存在有了一个向高处极大的飞跃。

    仅仅一个人成为一个佛就使整个人类提升了。人们或许完全不知道它，但无论现在的人类如何，无论它今天是什么，它只是因为有一打这样的人 －－不多于一打。那一打的人是地球的盐。没有他们，人们会在树上吊死，他们会再次变成猴子。因为佛，老子，Bahauddin，Basho，这些很少数的人，让人类慢慢地慢慢地来到一个成长的点上。

    但使你成为一个佛的仍然是个人的努力，它没有变成一个宇宙性的现象。当然，我们更幸运，因为先驱有更多的困难。而要是我们错过，那么它就是真正的不幸。我的观察就是我的每个桑雅士可以成为一个佛。只是一点点的努力，一点点的了解，而我们可以用燃烧的爱和快乐，燃烧的虔诚满足整个地球上的人。有两个词，体验和信仰，必须要搞得非常清楚。平常人们认为信仰是宗教的。它不是，完全不是，它恰恰相反。

    去信仰就是错过宗教，因为信仰意味着掩盖你的无知，而不是改变你的生命。你保持一样，你只是改变某些表面的东西。你开始信仰上帝，完全知道你是不知道的。你怎么可以欺骗你自己？然后你并不知道你所不知道的。你坚持你的信仰，你说每天反复地自我催眠，在早上和晚上祈祷或者一天五次，去教堂，清真寺或者寺庙，但尽管如此，在某处你知道它只是一个信仰。你并不知道。而没有知道就没有转化。

    信仰只是帮助人们去自我欺骗。而所有所谓的宗教都是基于信仰。因此世界到处都有宗教人士，可是根本没有宗教的芬芳。这些是冒充的宗教人士，基督徒，印度教徒，伊斯兰教徒，佛教徒。基督徒信仰，而基督是知道。

    而其中的差别是极大的。佛教徒是信仰，而佛是体验。而你不用信仰水来满足你的口渴。你不断地写着「H2O，H2O，H2O........」那是没有帮助的，你的口渴会保持在那里。你需要真的水。不管你是否知道有关「H2O」那都没有关系：你真正需要的是 真正的水去满足你的口渴。你不可能不断地读着一本食谱。你可以这样做多久？它不可能满足你的需要。你仍然会饿。你或许有整个图书馆的关于食物，外国食物的书，你或许在你的房里有美味色彩丰富食物的绘画。那也不会有帮助。你继续崇拜着那些漂亮的图画，但你仍然会饿，而你会饿得要死，而你会死。你需要真正的食物。

    而那正是宗教的情况：你需要真正的宗教，而宗教是通过静心而来的。静心是一种体验。因此我不叫你信仰任何东西。完全没有必要去信仰任何东西，事实上丢掉所有的信仰是好的，因此你的黑板是干净的，那么你的心不再充满愚蠢的理论和意识形态，因此你完全从所有的教条和信条解放出来，并且能够进入一个对存在的个人体验之中。

    静心是一个个人的体验。静心只是意味着变得宁静，看着你的思想，因为通过观照，思想消失了。而那天会在当没有思想，只有看者，而没有东西去看时到来。在那个特别的时刻，那转变，那转化，那革命，那个独特的时刻，你成为了光，你成为了神。

    那是我们的生来就有的权利，而只有当我们成为它才能让我们知道。那时它不是一个信仰。我不信仰神。我只是知道，没有必要去信仰。我的知道不是基于任何论点或者证据，它只是基于我自己的体验。因此全世界说没有神，它也不会影响到我，因为我知道。即使全世界都瞎了，说没有光。一个看过光的人对此微微一笑。他会说「好吧。继续相信你的黑暗，但我知道，我能做什么？我知道有光而你只是盲了。」

    而一个盲人可以信仰光，但对帮助他看没有帮助。静心给你那眼睛去看，那清晰的心去感受，去洞察，理解，觉知。它打开了伟大神秘和财富之门。因此我只对我的桑雅士说一件事：静心。其它的任何东西都不需要，所有的其它东西会跟随它自己的时间。

    只是通过静心让你自己准备好。一个祝福的人是不可避免的好，不可能避免的善良的，而一个痛苦的人一定是邪恶的。一个痛苦的人或许会想要做好事，但他不能。你不可能去给予人们你里面没有的东西。你只能给予你已经有的。因此那痛苦的人多次想要对人好，但想要成为好人但结果往往是坏的因为他会付诸于他的混乱，黑暗，痛苦。他的行为充满了他的黑暗。

    尽管他有好意愿但会在世界上制造越来越多的地狱。在过去几乎所有的社会上的人被所有的牧师告诫「要是你想要成为祝福的，去做好事。」那明显是胡说。我要说的刚好相反：「要是你想要做好事，成为祝福的。」要是你是祝福的，没有可能，绝对没有可能伤害任何人。你的绝对的祝福会防止你。你会感到慈悲，同情，爱。你会想要每个人都成为祝福的，因为要是你是祝福的，你会非常清楚地知道如果其它所有也是祝福的，你的祝福会千倍地增加。

    就好像你是干净的但其它所有的人是脏的。你能保持干净多久？你是健康的，但其它人有病。你能保持健康多久？你制造了一栋漂亮的房子，一个花园，一个游泳池，一个喷泉，但全部都邻居都是肮脏的。你的花园可以存在多久？它不可能幸免。我们生活在一个与其它人一起的世界上。因此那祝福的人知道帮助人们去成为祝福的是好的。

    它不只是无私，它也是自私的，因为他知道「要是我周围有更多人是祝福的，那么我的祝福会自然而然地增加。记住那祝福的数学，而关于痛苦的是同样的：当你把两个痛苦的人放在一起，他们的痛苦不是加倍，他们的痛苦是相乘的。因此每个佛想要创造一个团体，一个社区，几千名祝福的人可以聚集在那里。那么每个人的祝福会是百万倍的，它几乎不可估量。这是我的桑雅士的一个基本原则：成为祝福的，而你会成为善良的。

    忘掉所有有关善良，性格，道德。它们全部会跟着你的祝福而来，它们一定会像影子一样跟着你。爱是诗的最高形态，而对于诗我不是意味任何的文字的。对我而言诗意远比只是文字构成的诗来得多得多。诗甚至可以被没有诗意人生，没有诗般优雅的人写出来。他可以写诗因为去写诗你只需要一个特定的方法。他会是一名技术员，不是一个诗人。

    而一百个诗人，九十九个是技师。关于所有的艺术也是一样：一百个音乐家，只有一个是音乐家，九十九个是技师。一百个科学，只有一个是真正的科学家，九十九个是技师。而对于雕刻，绘画，建筑也是如此，关于所有的维度也是如此。真正的诗人没有必要写诗，他或许会，或许不会。一个真正的画家或许会画画，或许不会，但他的人生将会非常的多姿多彩，他的人生会有一个均衡，一个对称，一个平衡。他自己将会是他的画，他自己将会是他的诗，他自己将会是他的雕刻。

    那就是我为什么要意谓，当我说爱是诗，它给你一个新的维度，它使你更有审美感。它使你知道很多你以前不知道的事情。它使你知道那星星，那花，那草地，那红色金色的树。它使你知道人们，他们的眼睛，他们的脸，他们的生活。每个人是一个极大的现象有着无限的可能性。每个人是一个难以置信的故事，每个人是一部活生生的小说。每个人是向你敞开着他自己的世界。要是你有眼睛去看你会非常惊讶，甚至一个乞丐不只是一个乞丐，他也是一个人类的生命。他经历过爱，他经历过愤怒，他经历一千零一件事情，甚至甚至帝皇都会嫉妒。他的人生是值得去阅读的，值得观察的，值得了解的。

    因为他的人生也是你的人生的一个可能性。每个人活在可能性之中，把一个可能变成现实。而所有的那些可能性也是你的。你可以成为一名希特勒，你可以成为一名耶稣基督，两扇门都是开着的。一个人进了一个门，另一个人进了另一扇。两扇门都是为你开着。因此我对佛陀跟对希特勒一样感兴趣。我对耶稣有兴趣，但我也一直对犹大感兴趣。因为每个人类的存在也是我的可能性。

    一个人必须明白这个，那么整个宇宙就成为一座大学。那正是关于大学的意义。它来自同一个字「宇宙（universe）」。那么所有情形都成为了学习的情况，而所有的挑战成为了成长的挑战。而慢慢地慢慢地一个人创造了他自己。我们出生只是作为机会，然后一切事情依靠我们，我们要成为什么，它的全部结局将会是什么？

    通过成为一名桑雅士，你们选择了某些可能性，而反对其它的可能性。你选择去成为一个佛，一个基督，一个老子。你正走在那最高尚的维度上。所有其它的事情跟这个维度比起来都是肤浅的，平凡的。这个维度是神圣的。

    关于高贵的旧观念是基于一个非常愚蠢的观念：它基于出生，就好像一个人生来就是高贵的，没有人是生而高贵的，高贵是一个人必须去学习的某些东西。它是一种艺术，它跟出生没有任何关系。你可以成长为高贵的，你可以用高贵的方式去死，你可以用一种高贵的方式去生活，但出生对所有人必定是一样的，没有人高贵的，没有人是不光彩的。

    出生只是一个去成长的机会，那么所有的东西都依靠你。而因为那个观念被坚持了很久那就是一个人生来就是高贵的。很少人曾经想要把高贵当作一门艺术来练习。你能对你的出生做什么？有人生来是贵族，而有人不是。现在对此无能为力，它已经发生了。你不再有任何的选择，那个时期封闭了。但那是绝对错误的。

    全世界的贵族已经消失，正在消失，国王已经消失，王后已经消失，或者如果他们没有消失，那他们正在那条路上。最后将会只有五个国王：四个国王是纸牌上，一个是英国的。而这四个纸片的国王远要有更多的权力。但那个高贵的观念在继续，老观念就像一个遗物。我们必须丢掉它，因为通过丢掉它一个敞开发生了。那么你开始寻找去成长为高贵的方法。而高贵是优美的它是一个开花，它是芬芳。当你的生命充满了光辉和爱，觉知和真理，慈悲和一个神性的感觉，那么你是高贵的。

    所有这些事情通过静心发生。静心使你知道你里面所有的潜能，也给你去实现它，去释放它的钥匙。它是最伟大的艺术，它是最伟大的科学因为它创造了人类的显赫。爱是第一体验，它给了你的浩瀚人生的一瞥，看到它的无限，它的像海洋的无限。没有爱一个人保持被限制在一个非常小的胶囊里，就像一个单细胞的监狱，甚至没有一扇可以看到星星，太阳，月亮的窗，一个没有爱的人仍然是未出生的，他仍然在子宫里。在那子宫里没有太阳，没有月亮，没有星星，没有风，没有雨。

    你每个地方都是封闭。那子宫就像一个坟墓，而它像坟墓并不是偶然的。生命是一个循环。它开始于坟墓，它在坟墓里结束。循环就是那样变得完整的。而有极少数幸运的人真正想要走出那子宫。即使他们在身体上是出生的，他们仍然被微妙的墙，分界线围绕。有的人是一名基督徒，有人是印度教徒，有的人是一个伊斯兰教徒，这些人是子宫。没有必要被限制。基督是美的，佛陀也是这样，克里虚纳也是这样，查拉图斯特拉也是这样。为什么要执着于基督或者克里虚纳？为什么要被限制？为什么不继承整个人类的遗产？为什么不成为海洋般无限的？

    当一个人可以吸收克里虚纳和基督两者，穆罕穆德和马哈维亚两者，老子和查拉图斯特拉两者，那么为什么要选择，为什么不选择全部？ －－因为他们都给你带来了极大的丰富。他们就像优美的河掉落到海洋里，带来不同的化学，不同的色彩，不同的芬芳，不同的体验，不同的话。一个人应该好像一个海洋，吸引一切。为什么要做印度人，中国人，德国人，意大利人。为什么？ －－没有必要。

    为什么要在你自己周围制造这些细小的分界线？但每个人不断地制造越来越多的边界，然后人们受苦，而他们说他们感到无聊，而生命没有意义：「我们在这里为了什么？它的全部的目的是什么？」所有这些问题的产生都是由于一个基本的愚蠢。要是你丢掉所有的分界，所有的这些问题消失因为那时生命是如此的美好，如此的祝福，一个人不可能问它的目的是什么。这是要明白的：只有当某些事情是错误的时候你才会问生命的目的，否则你不会问。如果你处于一个美好的爱的关系之中，你不会问「生命的目的是什么？」—你是知道的！要是你在你的生命里高飞，要是你不觉失败，你不会问「生命的目的是什么？你是知道的。当你是开心的，你从来不问那目的。只有那不快乐的人，痛苦的人才会问这些问题。而他们不可能得到回答，他们必须改变他们的生活方式。

    因此这个必须成为你成为桑雅士的开始：丢掉所有的分界，跳出所有各种各样的分界，政治的，宗教的，意识形态的，免于所有这些垃圾。只是成为没有任何定义的，没有任何标签的，没有任何范畴的。而你会非常惊讶，生命马上变得狂喜。宗教对我来说是一个跟祝福的结合，汇合。

    它跟你对神，天堂或者地狱的信仰完全没有关系，它是一个对祝福的寻找。因此不管一个人是一个有神论者还是一个无神论者都没有关系，你信仰什么，你不信仰什么都没有关系。我从来没有遇到一个人他没有寻找祝福的。因此祝福是全宇宙的宗教。

    我不教授基督教，我不教授印度教，佛教，我教授全宇宙的宗教，自然的宗教，祝福的宗教。成为一名桑雅士意味着现在你将会寻求唯一一样东西，而那就是怎么成为更多的祝福。一个人必须要有一点点意识，那就足够了。它是由于我们的无意识，我们不断地制造痛苦。随着你观照你的动作，你的思想，你的感觉，祝福开始根据它自己的方式到来。

    人们在他的灵魂生来就有一颗钻石，但我们从来没有在我们自己的内在挖掘，我们从来去搜查那里。因此我们的人生保持贫穷，因此我们不断地不择手段地搜索钱，权力，名声，不断地跑来跑去。因为内在有一个不断地的激励去寻找某些东西。但我们继续在错误的方向上寻找。那渴望是对的，方向是错的。而方向是错的因为所有其它人做着同一件事，因此我们模仿他们。

    每个小孩出生在一个人们在追求物质的社会之中，而那小孩开始追求物质。小孩从大人那里学习，无论别人在做什么，他跟着做。人类学家发生一些特别的原始部落，在非洲，缅甸，菲律宾和其它地方森林里，小的部落不跟人类接触，而他们让人非常迷惑，人们震惊地发现他们根本不知道很多事情。例如，有的部落根本没有暴力。没有人曾经被谋杀，没有人自杀。那里的人们没有听过这些事情，他们没有谋 杀和自杀这两个词。自然地，它对人类学家来说是一个震惊：这些人是怎么做到的？

    它是一人简单的现象，孩子从他们的大人那里学习，因此无论其它人在做什么，孩子就跟着做。现在我们的孩子在看着电影和电视，而凶杀，自杀，抢劫和各种各样的事情。他们会学习，他们正在学习........他们到处看到暴力，到处都是暴力，强奸，谋杀。他们开始学习而他们开始模仿。他们的孩子会从他们那里学习。它成为一种习惯性的现象，因为我们发现所有在外面寻找，我们开始向外寻找。

    但那个财富在里面。耶稣反复地说「神的王国在心里。」但甚至他的追随者，他的非常亲密的门徒，从来不理解他。我不认为他的门徒曾经理解过他。甚至在那耶稣将要被抓住的最后一晚，他们都在问关于在天堂的神的王国。而那个可怜的男人整个一生都在说那神的王国在你的内心里。这个是与门徒们的最后的交谈，而他们问「耶稣告诉我们一件事，师父：在神的王国里，你会坐在上帝的右边，在我们之中，你会的十二个门徒，谁会坐在你旁边？」你看到那愚蠢了吗？ －－那个政治，阶级的问题。而那个可怜的男人说了一辈子「祝福那些能够真正站到后面的人，是不渴望成为第一，成为他们将会成为第一的。」

    但人们继续去听文字，美丽的文字，他们也欣赏它们，但他们不明白。我们已经错过了佛陀，我们已经错过耶稣，我们已经错过了所有伟大的师父。那就是为什么有这 么多痛苦的人类。我在这里的整个努力是帮助你在你里面找到它：它在那里，它已经在那里，不需要去任何地方，一个只是进入内在。而那根本不是一个漫长旅程。如果它是离这里很遥远，当然，它将会是一个漫长的旅程，而你会需要各种各样的地图和向导。

    但事实那里没有旅程。你只是必须成为宁静的，静止的，而它在那里。而当一个人已经找到了内在的钻石，一个人的生命放出神的光辉。人有处于自然状态的能量。它们必须被精炼，然后同一种自然的在平常制造痛苦，黑暗，绝望的能量开始制造巨大的祝福，巨大的庆祝。

    它们是同一种能量，它们经静心的精微处理，只是一点点的提炼。例如，太阳跟月亮有着同样的光。事实上，月亮没有它自己的光，它只是反射太阳的光，但你可以看到，那差别是巨大的。那阳光是刺目的，强烈的，炙热的，暴躁的。被月亮反射的同样的光突然变成凉爽的，抚慰人心的，平和的，平静的。你可以看着月亮几个小时，但你不可能看着太阳。要是你看，它会烧坏你的眼睛，它会摧毁你大脑神经系统。但那月亮是非常抚慰的，滋养的。

    月光基本上没什么不一样，但它经过了月亮。静心就像那月亮：它把欲望的能量转化成爱，愤怒转化成慈爱悲，贪婪转化成分享，侵略性转化为接受，自我转化为谦逊。月光是非常有意义的象征因为你必须经过同样的途径，从太阳到月亮，从外向到内向，从向外到向内。然后奇迹开始出现，难以置信的奇迹开始出现。一个人或许从来没有梦到，想象过可能存在的如此的美丽。然后第一次一个人对神感到感激，祈祷自然而然地产生。宗教不是神学，它是爱。神学只是逻辑。因此它被叫作迟绶的。

    而逻辑与宗教无关，事实上它是反对逻辑的。逻辑是一个头脑的运动，拘泥于细节，文字游戏。它可以制造漂亮的，废话连篇的理论大厦。但它们只是建在沙子上的城堡，它们是无用的。它们可以使你被占据，它们提供同样的用途，就好像当你坐在海滩上，你开始玩沙子，制造沙塔，只是由于你没有其它事情可做。你可以享受那个占有，但它完全没有益处，它是幼稚的。

    神学家从来不是成熟的人。耶稣不是一个神学家，佛陀也不是。没有真正的师父曾经是神学家，而是一位爱人，一个极大的爱人，他爱着整个存在。爱是他的祈祷，爱是他的礼拜，而通过爱存在可以被感染，你可以有一个对话。所有需要的是一个深入的恋爱事件，一个疯狂，一个疯狂的恋爱事件。桑雅士必须成为一个恋爱事情，只有那样你才会知道生命和死亡的神秘。那神秘的事物是数以百万计的，事实上是无穷无尽的。

    那觉得无聊的人是生活在逻辑的世界里的人，逻辑是无聊的。但爱永远不会无聊。爱不断给你惊喜。爱让你的惊奇保持活生生的，而爱维持你的诗意，你的舞，你的庆祝得以慈养。否则所有美丽的一切在你眼在是困苦，死的。

    避免逻辑而永远选择爱。爱是桑雅士的道路。我们对神没有任何建议，但我们可以歌唱，我们可以跳舞，我们可以演奏乐器。我们可以把我们整个生命变成一首歌，一支舞，一个节日。而那是唯一对神的真正的建议。从树上摘花，然后把它供给神是愚蠢的，因为那些花是树的不是你的，事实它们已经被树供奉给了神。而它们在树上是活着的，你杀了它们，你摧毁了它们的美。你是供给神尸体。你不能把耶稣的话供给神，它们是他的话，他的歌。它们是美丽的，但它们是借来的。它们不是出自于你自己的心，它们没有你的心跳，它们上面没有你的签名。你可以供奉克 里虚纳，佛陀美丽的歌给神，但全部都是借来的。

    我对神的基本态度是每个人必须让他的意识成长为一棵开花的树。每一个人必须达到开花。而当然，人的开花不像树的花，它们不会像玫瑰，莲花或者金盏草。人的花是完全不同的类别：它们将会是关于爱的，它们将会是关于自由的，它们将会是关于快乐的，它们会有一种更高的品质。

    我叫它们歌。当歌者在他的歌里失去他自己，在那一刻，他已经把歌供奉给了神。当舞者在他的舞里失去他自己，他已经供奉了他的舞。这些是被公认的唯一的供奉。这些是听说过和达到的唯一的祈祷。而你当开始供奉给神你的快乐 ，你的爱，你的歌，你会非常惊讶，你供奉得越多，那更多将会不断地给与你。一百万倍的回报。

    那是它们已经到达，那是你的供奉被接受，那是你的祈祷被听到的唯一标记。

    [奥修给与了那名字Prem Amrita-爱，不朽。]

    爱是生命中给你一种不朽感觉的唯一体验，让你知道某些有开始但永远不会结束的东西。它是第一课，它是进入神的不可思议的旅程的开始。一旦一个人体验过甚至一滴的爱，他就不可能保持不为所动：他一定会进入对神的伟大探险。它成为了一个紧急，因为现在他从他自己的体验中知道生活不是我们一直以为的平凡的例行公事。那里有某些比它更多的东西，某此隐藏在它里面的东西，那表面的不是全部，那表面的只是只是人生的圆周，那里也有圆心。

    在爱中我们只有一瞥，就好像闪电：突然间有闪电，整个黑暗都消失，而有一瞬间你可以看到树木，花，道路和每一样东西，然后又是黑暗。但现在黑暗不再一样；你知道黑暗背后隐藏了某些非常漂亮的东西。爱是对神的第一瞥，然后人们开始感受到去深入寻求的激励。通过爱他们发现了静心。爱是一个自然现象，静心是一个有意识的科学。在爱中你只是有慈悲的气息：有时有闪电，有时没有，而你对无能为力。静心使闪电可以被控制；你可以开关它。它制造电服务你。就好像科学制造了电服务你，电一直就已存在，但它是超出我们的控制的。现在它在用几千种办法服务你。

     爱像闪电，一个自然现象，静心使它有一个科学的见解。那么你可以开关它。而事实上，没有必要去关 闭它，一个人可以一天二十四生活在爱中。而当一个人可以一天二十四小时生活在爱中，为什么一个人不应该生活在爱一天二十四呢？

    甚至一个片刻都不要错过。我信息是关于爱的。因为我知道爱是唯一一种有着普通要求的现象，因为它是自然的。你或许会跟基督徒辩论，你或许会和印度教徒辩论，你或许会和佛教徒辩论，但你不可能和爱辩论。

    而一旦你已经感受到了爱，静心以它自己的方式开始了，然后你可以轻易被说服去静心。事实上你已经被说服：爱诱使每个人进入静心而要是爱不能诱使你进入静心，那么其它东西也不能。那是唯一的希望，唯一的承诺。但它永远会成功，它从来没有失败过，它不可能失败。

    在一个爱的深深的体验之后静心不可避免地跟随而来。而静心打开了神之圣殿的大门。Hari是神的一个名字，Prem的意思是爱，对神的爱。ari是神的一个珍贵的名字，在世界上任何的语言中都不能跟它相比。Hari的意思是一个小偷。现在去叫神作一个小偷是有点，有点激进。但它是真的，它是让人迷幻但它是非常真实的因为神偷了你的心。

    而那就是我为他的利益一直在做的，那也是我的工作，一个小偷的工作。现在你已经落入了一个小偷的手里，因此要小心！不是说你必须保护你的心。当我说「要小心」我的意思是让我偷它。不要害怕，要小心！不要做一个懦夫，做一个勇敢的人，一个有胆量的人。要是一个人要去爱他必须交出他自己。而去跟师父一起意味着准备去臣服。

    一个人允许完全失去自我，无条件的。门徒不可能有任何的条件，因为一个有条件的臣服者根本不是臣服者。一个人只是必须放手，允许师父去做那个手术。它是外科手术，因为移开你的心不是一个容易的任务。而我们永远不会把它放回去！你可以看看我的人：他们的心已经消失了，而他们仍然活着，完全活生生的，比他们曾经的任何时候更活生生。但不要太害怕。那外科手术已经完成，没有任何的麻醉，你保持着完全的清醒！

上一章

目录


嗡嘛尼 啪贝嗡
目录

第一章　嗡的音乐

第二章　一个非常简单和谦虚的事件

第三章　这里是留给纯真的…

第四章　不要冥想某事

第五章　只是跟随着河流放松

第六章　不要只是接受，庆祝！

第七章　该是完全清醒的时候了（无选择觉知）

第八章　阿哈

第九章　这些游戏让你变得弱智

第十章　我们和我们的过去断绝关系

第十一章　事情的自然本性

第十二章　存在有祂自己的方式

第十三章　真相是无法分割的

第十四章　波浪间的石头

第十五章　不为了任何缘由

第十六章　诸佛的心理学

第十七章　立即地、终极的平凡

第十八章　人格：虚假的疾病

第十九章　就只是唱自己的歌

第二十章　人生没有枷锁

第二十一章　这一对已经相遇

第二十二章　这是我的秘密：宁静

第二十三章　我支持完整的人

第二十四章　涅盘代表空无

第二十五章　无处可摔

第二十六章　不是工作而是庆祝

第二十七章　解放你自己

第二十八章　从静心开始(无条件的爱)

第二十九章　当个神智正常的人

第三十章　有史以来最伟大的纵合体

    『嗡嘛尼 啪贝嗡』一书是海儿姑娘目前着手翻译的一本奥修书籍。


第七章 该是完全清醒的时候了（无选择觉知）

嗡嘛尼 啪贝嗡
第七章　该是完全清醒的时候了（无选择觉知）

    钟爱的师父

    它像是个自动的过程，更像是怀孕一样，自动掌管这个转动的轮子。我不须要做任何事，即使我无法停止聆听，洞见自己浮现出来，即使我并未要求…这就是：「一个好的沙达那是不努力的！」的意思吗？

    请评论。

    德瓦．阿姆里托，这对于你而言是正确的时机－看清真理，－在祂全然的赤裸里面。很多耳朵还没准备好。但是即使他们还没准备好，他们也在某天将会准备好的路上，让这个成为在他们里面的一颗种子：关于沙达那的真理就是，他一点都不再是个沙达那。一个「好的沙达那」仍然是个不好的沙达那。

    Sadhana这个字必须被了解，它来自Sadhan这个字根，Sadhan代表’方法、途径、技术、道路。所以宗教里面所谓的Sadhan，只是人们爱玩的心灵游戏。「心灵」这个字眼，让他们更假虔诚的自我主义。

    有人对足球有兴趣，有人对玩扑克牌有兴趣－这些都被视为世界性的游戏。就是就我而言，没有什么游戏不是世界性的。有人试着更成功、有人试着更有钱、有人试着更有权力，而所有的这些都被所谓的宗教谴责，没有例外。

    但是当有人尝试移向本性中的更高层面，你完全忘记这也是相同的游戏，只是标签改变。

    是相同的自我试着证明它自己是特别的、比别人优秀的，比别人高尚的。仍然是相同的比较的头脑，而比较的头脑总是在困惑中，乱七八糟。

    比较的头脑是疯狂的。

    阿姆里托，如果你就只是允许事情发生，－甚至于不选择，不管在来到你身上的什么事都深深的、尊敬的、充满感激的接受，－就像从伟大的存在中接受礼物一样。然后你就变成不努力的。甚至于在你的部份有一点点微妙的选择，「如果因此能有一点点不同…」，那你就错要点了。

    如实的看存在，无选择的－就是不努力的意思。它并不是说，你不需要做任何事。

    误解是如此的巨大，尤其是在找寻者的世界。他们甚至可以努力成为不努力的！

    而他们都没发现自己在干嘛。

    那些在经验上而不是知识上进入真相的人，一直坚持一点：你已然是你能够成为的了！你的本质存在已经给予你了，它不会发生在未来，有可能你现在无法了解，但那不意味它不在，只是你的眼睛闭起来了，你可以在日出前闭着眼睛，你将会维持在黑暗中，但那并不否认存在中的太阳存在。

    它只显示出你的愚蠢，只要打开眼睛，…而事实上所有你需求的都已经给予你了。我记得，阿姆里托，一个苏菲故事，一个非常古怪的神秘家，朱那，经常祈祷、一天到晚祈祷－在白天、在傍晚、在晚上。他会在祈祷的结束伴随着对存在的深深感激。「祢给我的慈悲和富足是如此的丰富，让我很尴尬，我该怎么回报祢呢？除了我充满空无的感激和眼泪，我没有任何可以回馈！」

    他们在朝圣途中，他有很多弟子追随。有一次，他们经过一个回教狂热者的村庄，他们不给朱那和他的弟子们食物、没有水，避护所更不可能。持续了三天。但是祈祷持续相同，对于存在的感激没有减少一丝一毫。

    这对弟子来讲太超过了，当好日子的时候，感谢当然没有问题。但是这三天来他们又饥又渴，在沙漠的晚上挨饿受冻，－没有房子，看起来明天也不可能更好。最后，他们去和师父说：「每件事都有限度的！

    我们这几年来都在听你的祈祷，我们认为这是和存在完美的和谐，存在给了我们每件事，但是这三天我们在等待，想说也许你会停止感激、甚至于埋怨…但是你看起来似乎一样，再次’相同的感恩、相同的感动，──我们无法理解…为了什么你可以充满感动？」。

    朱那笑了，回答说：「这三天是我生命里最重要的日子，这三天告诉我的并不是我有感恩或是不感恩，我的感激是乞求、或是说服、或是在心里面成长的品质？这并不重要，就我而言，我并没有任何选择，存在给予我的任何东西都是我须要的，这三天的饥饿对我而言是绝对需要的，本来就该如此，否则根不可能。这三天的干渴、夜间的寒冷，几乎面对死亡－绝对是固有的需要。我不知道你是怎么样，我的感激不是有条件的，我的感激是无条件的，并不是因为上帝对我好，它一点理由都没有，就只是我的喜悦、我的祝福，我对存在的祈祷－我并没有任何选择！」。

    无选择觉知就只是意味：不管什么发生在你身上的，就只是应该发生的。你没有关于它的评断，并不代表你就不做任何事。你会继续做事，只是你的做为会更像

    一个人跟着河流飘浮。不是游泳、不是逆流向上。

    当你逆流的时候，努力才会到来。当存在要你往北走的时候，你硬要往南走，就会有奋斗、就会有你的努力！你和存在就会分开、就会有自我。

    如果你只是跟着河流飘浮不管它带你到哪里，你没有目标，因为一个有目标的人无法是无选择的，你没有命运，因为有命运的人不能够放松、而且不能无选择。他已经选择了。

    在日本有两座庙，自古以来都是敌对的。百年以来，他们一直都在吵架、争论，反驳彼此的神学。这两座庙都有老住持，然后有两个男孩服侍他们。这两个老和尚都告诫男孩们：「你不可以跟另外一个男孩讲话，我们不是友好的那种朋友，我们是宿敌！」但小男生就是小男生，他们会想要一起玩！在孤寂的森林里，离最近的村庄那么远，他们两人是唯一可以沟通的两人。

    一天，一个男孩超级想要违背老和尚。他在路上停下来，他知道另外一个男孩会出寺庙，上市场买蔬菜鲜果等的东西。那个男孩前来，第一个男孩问他──非常友善的：「你要去哪里？」

    但是另外一个男孩说：「风带领我去哪里我就去哪里。」

    答案并不是友善的，答案使得没有继续对话的可能。那个男孩就只是这样说，然后就走了。第一个男孩感觉很不好，他觉得师父是对的：这些人真是丑陋，我只是在问一个简单的问题，他却在谈形上学？

    他回寺庙禀告师父：「请你原谅我吧！我没听你的话而且已经遭到了报应！」。

    师父听了之后说：「别担心！明天你再站在相同的地方，当那个男孩说：「风带领我去哪里我就去哪里。」的时候，你就反问：「如果风不吹的话，该怎么办呢？」你必须至止他、你必须打败他，这是我们的名声的问题。」

    早晨，这个男孩已经准备好了－他已经重复练习很多次台词了。当另一个男孩靠近的时候，他问到：「你要去哪里？」

    那个男孩说：「脚带领我去哪里我就去哪里。」

    这太过份了，他整个晚上都在背标准答案…居然是毫不相关的回答！？带着巨大的愤怒，他回去向师父告状；「这些人们非常的狡猾，完全无法信任，他们改变他们的答案！」

    师父说：「早就跟你讲了，你现在开启了一个不必要的麻烦！明天你继续站在相同的地方，当那个男孩说：「脚带领我去哪里我就去哪里。」的时候，你就反问：「如果你没有脚，你要去哪里？」

    准备好的答案，相同的处境，这个男孩问到：「你要去哪里？」。那个男孩回答说：「去市场买疏果！」

    现在，该对那些不能信任的人该怎么办呢？

    不管何时你有对于事情有某些适合的概念，你就会被存在挫败。旧有谚语有一些真理在里面：「谋事在人，成事在天。」但并不是这里有个上帝在反对你，在你的非常计划，你就挫败了你自己。

    别去计划，就不可能有任何人可以挫败你。不要有任何目标，就不会失败。不要制命运，你永远不会走错。

    但是要了解这点，代表你将继续跟随着河流漂浮。不管它带领你到任何地方都不是你关心的，你享受现在这个片刻，这个非常的片刻：太阳在闪烁、小鸟正在歌唱、群树环绕着河流。已经足够回报它自己。

    但是在人类上发生具大的苦难，而这些苦难就是你们所谓的宗教人士所带来的，你们所谓的美德人士，你们的政治人物、你们的教授。因为世纪以来，你们都被告知，就你们现在的样子，你们是不值得的！

    谴责，他们的整个教导就是你必须变成值得的，你必须配得上某些尊敬、配得上某些名望，就你现在的样子，你是空的！

    他们有他们的投资在里面，美德者继续告诉你：你是罪恶的。你生来就是罪恶的。

    他创造某种罪恶的心理学，这是个悲剧。一旦一个人开始感觉到罪恶感，他就病了。他丧失了他的尊严、他丧失了他的独特性、他丧失了他的勇气。他开始寻找其它的某人来领导他、指引他，因为就他而言，他生来就有罪，而且不管他做什么都会是错的。他丧失了他的根。

    所有你们的领导人都靠着毁坏你们而活。会有领导人的存在是因为你们须要人带领。使你的眼睛是如此的受责难，以至于你无法想象你可以靠自己的脚站起来。你可以向世界宣称：「我就是看起来的一样单独，而且是绝对正确的！这就是存在创造我的方式！」

    世界上需要一个巨大的革命，每个个体宣称他的个体性。但是你宣称自己是基督徒的时候，你就丧失了自己的个体性。你宣称自己是某种理想主义的组织的时候，你就进入了一个悲惨的状况－那种很难发现任何方式的情况。你会变得愈来愈是一团糟。因为这些人藉由压缩你来衬托他们的伟大。

    我记得印度最伟大的一个皇帝－阿克巴。他喜欢从世界各个国家搜集各式各样的天才，聚集在他的宫殿。他喜欢问问题，然后听他们讨论。

    有一天，他问一个很奇怪的问题。他来到宫殿，在黑板上画一条直线，问贤士们：「不能碰到这条线，你们能让它短一点吗？有大奖等着你们喔…」在他手上有非常美丽的钻石做为礼物。每个人都在沉思……，「不能碰到这条线，如何能让它短一点呢？」

    他的宫殿里有一个非常有幽默感的人，既然没有人站起来…，他走到黑板前画了一条更长的线在旁边。没有碰到这条线，他让它变短了！

    阿克巴皇帝－在他的自传里面回忆这个事件，AKBARHNAMA：「即使连我都想不到，我只好看看孩子们的童书，发现这个难解之处。我想说，这真是太神奇了，因为我无法靠自己解决：该如何让它短一点，而不能碰到这条线！」但是这个小故事却暗喻了整个人类的悲惨。你们就是这样被压缩－没有被碰到一跟小指头。

    同样的故事也围绕着马哈维亚：他是不流汗的！只有没有皮肤的塑料人才不会流汗吧！而二十五世纪以前怎么会有塑料人呢？为什么要编这样一个故事？只是要压缩你－你会流汗，你是平常的凡人。马哈维亚是超凡的－他不会流汗。

    我尽可能的深入探询－任何记载、任何雕像、任何图片：克里希那、佛陀、或马哈维亚是否曾经变老过…？去任何印度教庙宇、佛寺、或清真寺看看…！这就奇了，这些人好像不会长大一样，他们就像卡住的老旧黑胶唱片，继续一再一再一再地重复相同的循环…。

    但是他们的永保青春，只是为了让你明白他们属于另外一个层级，一个更高级的层面。他们不属于你，一条蛇咬了马哈维亚，他居然流出的不是血液而是牛奶？

    三十年来，我第一次去孟买－受邀至一个庆祝马哈维亚生日的会议。就在我之前，一个著名的耆那教和尚，陈述这则轶事为了证明马哈维亚是超凡的！祂是从彼岸来拯救我们的，拯救人类。

    真是巧合，我是第二位演说者。而我问这位和尚：「你有想过一件事吗？如果脚会流牛奶，那马哈维亚的整个身体都会是由牛奶构成的，因为马哈维亚不可能会知道蛇会咬哪里…如果牛奶在整个身体四十年，大概都凝固成奶油了吧！无法唯维持牛奶啊！」

    「人的身体是有可能如此的…尤其是女人的身体，但是女人也不可能由脚制造出牛奶啊！」

    这些都是非常简单的结论：要不马哈维亚全身都是由胸部构成的、要不然他一定全身发臭！而就是你们认为马哈维亚因此超凡、拯救全人类的结论…！

    但是人们看起来并未因此被拯救。

    我一直怀疑…这样多拯救者：耶稣在拯救人类、佛陀在拯救人类、马哈维亚在拯救人类，这些得救者在哪里呢？我们从未遇到获救者，只是一直看到夸赞他们即将上岸的人们…。

    我有一次坐在Allahabad的基督学院旁边，在恒河沿岸。我自己一个人，天色渐渐暗下来，太阳正在落下，有一个人跳下河里…我不知道为什么他要跳下去，又不关我的事。而他开始尖叫：「救命啊！救命啊！」，只有我们两人在场，也没有时间询问：「你为什么要跳下河呢？如果你要被拯救，你早就被拯救了！」。但是没有时间了，我只好跳下去，拖他上来－违背他的意志！而且更怪的是，他居然在抗拒。

    无论如何，我终于把他拖出河流了。而他说：「你是哪一种人啊？没看到我在自杀吗？」

    我说：「如果你要自杀，为什么又要喊救命？」

    他说：「这是人性啊！我死意已坚，但是水那么冰…而我又不会游泳…！我忘了所有要自杀必须承受的苦…」

    我说：「那就没问题了！」

    他说：「你什么意思？」

    我说：「我什么都不用说！」，我就只是再把他推回河里。

    他又开始呼救了，我说：「不可能了，这是你的事！第一次我上当是因为我不知道要自杀的人居然会呼救？但是我现在知道了！」

    他一次又一次的试着爬起来，他说：「拜托你救救我，我不想死！」

    我说：「我也不想再跳下冰冷的水，我在这里很快乐，你也会在你的地方很快乐！」

    就是这些人先使你当罪人、不道德的、受谴责的，然后他们再来拯救你。他们先让你相信你是有病的，然后他们再来医治你！他们经营医院。

    这些人是一起的，不管他们的哲学多么不同、都有一个共同点：「人们必须被证明是没有价值的、没有尊严的、不值得的！」只有强迫人们处在一种深深罪恶感的状态下才可以奴役他们－被政治人物、神职人员、老师们，但是基本的悲剧是相同的。

    我正在对抗所有人类的过去，我正在对抗所有那些尝试拯救你们的人。

    你已经被拯救了，没有任何人需要做任何努力来拯救你！

    你就像存在所须的一样良好，在这个片刻、这个地方，没有人可以代替你！

    你是无可替代的，你不是某个部份可以被替代的机械零件。这就是你的尊严。

    我在前天晚上告诉阿姆里托，就有像克里希那穆堤那种不愿意有任何弟子的人。－我的努力刚好是相反的。对我来说，弟子只是师父的开始，我的努力是给予你成为师父的尊严，而除非我的每一个门徒是他自己的师父，他会有意无意的仍然维持某种形式的奴隶。

    整个人类历史上没有人曾经尝试给人们尊严，是的，耶稣曾说：「你们是我的小羊，我是你们的苏非亚（拯救者）！」。而我总是怀疑，会站起来大喊：「请闭嘴，我是你们的救星！」的可能不止一人。

    释迦牟尼佛的故事：祂出生的时候，祂的母亲站在一棵Saal树下，这种出生方式很奇怪。而不止如此，当祂由母亲子宫里面出来的时候是站在地上的，一般来说，婴儿是头先被生出来，也有少数是遁位，但是从未有人听说刚出生的婴儿，会站在地上，走七呎路，向世界宣称：「我是整个存在以来最成道的人！」

    我的问题在于：二十五世纪以来，没有人曾经批评过这个人。这是怎么样的无稽啊！我们变得如此的受奴役，以至于所有人都丧失勇气。即使我们看见绝对的荒谬，也不会升起疑问，我们居然接受。我们处于这样的情况以至于失去了所有的聪明才智。而既得利益属于旧式威权的，他们要你维持在相同的处境。

    阿姆里托，我要你忘掉所有关于心灵成长的事，忘掉所有关于心灵上的目标。存在没有目标；存在只是巨大的能量在游戏，哪里也不去。参加这场舞蹈、成为欢舞的一部份，不可思议的祝福的花朵会开始缤纷洒落在你身上。

    没有人需要领导你、没有人需要拯救你。所有这些人不过就只是非常微妙的自我。

    他们至今以来，一直控制人们。而这就是我们在世界上所看到的结果，－只剩悲惨。人们继续生活，因为又能如何呢？他们继续拖着生活走，心理清楚的很结果只是坟墓。冀求、希望、幻想…但不是生活。

    我教你生命，而生命是当下哪儿也不去的！

    它总是现在、也只有此处，除了掉入生命的所有向度之外，－所有的色调。没有天堂，除了全然的舞蹈之外，什么也没有。

    人们继续改变他们的梦幻。

    当他们年轻的时候，有人幻想爱，也许爱会打开所有神秘之门，它打开了…不是神秘之门，而是悲惨之门。有些人在追逐金钱，就是有像亨利．福特之流。当他被问道：「你已经是世界首富了，感觉如何？」，回答说：「完全的挫折，因为在顶端什么也没有，我整个人生学到的就是：不断的攀爬天梯。我持续的攀登，希望下一格就是满足，满足却从未到来……。」

    我告诉阿姆里托：当人们完成了他们世俗的希望、梦想、欲求，他们就改变成对于心灵成长的渴求－关于上帝、天堂。这些都是相同的人，相同的头脑都学不乖。

    除非你完全的不梦想…你完全都不会想到明天，否则你不会知道存在的纯粹真相，只存在当下的片刻。你无法和谐于祂，你总是在移动、延缓，你在跑、一直在跑。

    是你完全去梦想的时候了，－世俗的、非世俗的、爱情的、金钱的、成道的。就只是你成为你现在的样子，你已经到家了。

    事实上，你从未离开过。

    你一直都在这里。

    只是把你带回你的感觉。

    法金宝奶奶，带着她的狗散步到超级市场。把她的狗绑在扶手上。

    这只狗立刻被所有临近的狗围绕，嗅来嗅去。

    一个站在附近的警察，看见如此，就把老奶奶叫来：「小姐，你不可以把妳的狗单独的留在这里，她在发情（heat）！」

    「吃（eat）？」，老奶奶说：「牠什么都吃！」

    「错！错，我是说这只狗应该要交配（brde）！」

    「面包、蛋糕、小饼干，」老奶奶说：「你喂牠什么祂都吃！」

    警察变得很沮丧，他咆哮：「妳的狗应该被干！」

    「那就干祂！」老奶奶回答：「我一直想要一只警犭！」

    可以吗？玛尼夏。

    是的，钟爱的师父。

上一章 目录 下一章


第八章 阿哈

嗡嘛尼 啪贝嗡
第八章　阿哈

    钟爱的师父

     几个星期以前，我醒来－突然间只有谈话存在、没有说话者。这几年来我一直听见一个陈述：「观者就是所观之物。」我看见没有空间、也没有必要给一个思想者；只有意识和升起的现象。并没有跳下床，我转身继续睡觉。

     洞见看起来就像轻巧的微风，耳语。你愿意谈谈这个「非戏剧化的真实洞见的品质吗？」

     德瓦．阿姆里托，克里希那穆堤使得「观者就是所观之物。」这句话世界知名。我要完全的反驳他。没有观察者、没有所观之物。观者和所观之物一齐消失的时候，只剩宁静，知与知者都消失了。

     这是非常难懂的－必须被了解。因为头脑总是要二元性。有「二」头脑就会很自在。知者和所知的…，而这个二永远创造第三者…知识。观者和所观之物注定创造第三个：观察。这个无限的回归就没有结束的时候。

     我自己的经验是：「没有观察者、没有所观之物」，所以什么都无法谈论。

    当你说话的片刻，你就说谎了。

    这就是老子从不说任何事、不写任何东西的原因。

     他有许多追随者，但是很怪的追随者。每个弟子都会来聆听、来了解、来领悟。但是，老子他整个人生坚持不谈任何关于真理的事、不写下任何关于真理的事。他愿意谈除此之外其它任何事情，但是人们为了要知道真理而来…。

     最后，这天来了。老子老前往喜玛拉雅山，进入山里永恒的宁静。但是中国的皇帝也很想知道老子在隐藏些什么、为什么都不透露关于真理的一点暗示。他命令所有边境的手卫：「你们不可以让他离开，除非他写下了有关真理的东西。」

     老子在越过喜玛拉雅山边境的时候被留下来了－充满尊敬和爱意的；皇帝不是敌人，他是弟子。

     皇帝他自己也在场，因为他们认为这就是老子会经过的路线。为他准备了一间美丽的房子，这样他就可以休息，写下自己的真理经验。除非他如此做，否则门不会打开，他会继续被软禁。这是一种奇怪的情形：也许从来没有其它师父曾经如此被对待－弟子手上有子弹上膛的枪枝。

     而我们可以了解弟子的处境：他们要为了未来的人保存某些重要的真理经验。

     在被强迫下，老子自己关在屋子里写下了一本小书。书上第一句就说：「道可道、非常道。名可名，非常名。」

     即使子弹上膛的枪枝也强迫使一个师父说那些无法被说的！当皇帝拿到那本小书，老子就被放行了。但是他蒙骗了他们。如果你记得那些陈述：真理一旦被说出来就成为谎言，真理被表达出来就失去了真实的品质。－如果记得这两句前提，事实上就没有阅读的必要了。但是老子已经走了。

     老子遇到什么困难呢？因为每个汤姆、迪克、哈利都可以谈论真理…也只有汤姆、迪克、哈利可以谈论真理，因为他们什么都不知道。进入到那个「二」消失的宁静…。

     克里希那穆堤选择说：「当『二』消失的时候，只有『一』留下来。」。但是这违反世界上所有神秘家的经验。因为如果『一』仍旧在，其它的就在角落等待；如果你不知道任何关于二的概念，你无法想象『一』是什么意思。

     一个伟大的印度神秘家，商卡拉。试着在不同的方式上取代一－虽然没有多大的不同，但是肯定比克里希那穆堤的方式好。商卡拉说「不二分」。

     他并没有说『一』，因为『一』会使你想到『二』的存在。他逆转整个过程：他说「不二分」，因为会使你想到『一』。但是即使在间接的方式上提醒你仍然是相同的。

     也许释迦牟尼是最接近那不可说的。但是我说「非常接近」，我没说祂已经说了－几乎。祂否定－比断言好。克里希那穆堤断言「观者就是所观之物。」，释迦牟尼说：「没有观察者、也没有所观之物。」。在整个人类历史上，也许是最接近的。祂只是否定，而祂的否定：「没有观察者、也没有所观之物。」，无法证明一的观念存在。而祂对于一切沉默，只是全然的宁静：没有人经验、没有人表达。

     我再重复：克里希那穆堤在他九十年长长的生命中，一直迷惑了数以千计的人。

    如果你问我，阿姆里托，我会说：就只是对它保持沉默。

    让它如此吧！

    不要尝试描述那是什么。

     这是头脑的深深的欲望，想要描述每件事。除非头脑能描述它，否则痒头持续在那里。它是某一种疾病。当每件事停滞不前，你你不再「是」，谁去经验？谁去观察？又是什么被观察？只是一个疾静……，你消失在里面、所观之物也消失在里面。

     那无法被说的仍旧是无法被说，不管你多靠近它，你仍旧离得很远。我自己的了解是：必免去谈论它，别提起。经验，但是没有经验者。

     在一般人的生命，没有什么能和这种经验比较的－那创造了巨大的困难。否则一些指示、一些暗示，…所有的方式都被尝试过了。

    「它是一。」

    「它不是二。」

    「它不是这个也不是那个。」

    只剩一件事，当我说！

     「没有观察者、也没有所观之物。」。一个纯粹海洋般的巨大、一个无法被任何语言在任何方式缩减成文字的巨大宁静…

     我们的头脑比你能了解的还要狡猾很多…我再念一次你的问题让你了解头脑是如何从后门再度溜进来。「几个星期以前，我醒来…，」，你在那里，你也在经验你醒来。观察者在那里，所观之物也在那里。二元性一直跟随着你。

     「…突然间只有谈话存在」…仍旧是二元性，谁看见谈话？你仍然在那里，听见对话。因为你在聆听，你认为只是谈话存在，但是谈话无法没有听着存在。这是要被了解的。

     你离开房间锁上房门的片刻，你任何在房间的衣服还是相同的颜色吗？白色仍旧是白色，蓝色仍旧是蓝色、绿色仍旧是绿色？你错了。

     你离开房间的片刻，没有人在看，颜色就消失了。颜色要存在，眼睛是绝对必须的。谁看见这些颜色？一般来说我们不会这样想，－你离开房间的片刻每件事都改变了！－但是事实是科学的，每个颜色都伴随着你消失了。而你再回钥匙孔看的时候，所有颜色又回来了。听起来很怪，但是整个生命就是如此。

     你站着看太阳，有阳光、动人的美丽。但是闭上眼睛，对你而言，就不再有阳光了，就不再制造任何颜色了。对于你而言，所有花朵失去它们的颜色了。

     这不是一个新问题，五千年来印度的哲学家一直在讨论它，甚至于现今仍有人在讨论。一个英国哲学家布来黎，和他的同事布斯库克，坚持如果一个人是聋的，对他而言就没有声音存在；如果全人类都是聋的，就没有声音存在。如果全人类都是瞎的，就没有颜色、花朵、彩虹、星尘。听起来不合逻辑，因为花朵有自己的颜色…事实上并没有。

     这个奇怪的实验最后终于来到结论，当你看见一个颜色是红色，它是所有的颜色除了红色，为什么它看起来是红的？因为阳光洒落在你的身体上、你的花朵上、你的树上；每朵花吸收了彩虹七色的阳光。

     如果所有的光都被吸收了，也许这朵花会看起来是黑色的。但是如果这朵花坚持不吸收红色的光，她会看起来是红色的！被拒绝的红光到达你的眼睛。而如果这朵花拒绝所有的光她会看起来是白色的。

     所有世界上的传统都认为白色是纯洁的象征并非巧合，－并不确切的知道为什么。科学的证明是最近才来的，但是白色，无论如何，呈现出纯粹、纯真、洁净。每个宗教都把黑色描绘成魔鬼的颜色，这些都是象征性的。魔鬼就只是贪婪。它吸收每件事、它从未拒绝任何颜色。白色是不贪心的，它不积蓄任何东西，它继续将每样东西送回源头。魔鬼是乞丐，所以它一直被描绘成黑色；但是白色是完全的简单。这些象征已经存在了几千年了，但是科学上的理由和暗示最近才来到。

     阿姆里托，当你说：「突然间只有谈话存在」，你忘了观者、聆听的人。你变得如此专注在聆听上，以至于你忘了是谁在聆听。那就是为什么我说头脑是非常狡猾的欺骗。它仍然是二，但是它尝试想到达一。：「没有说话者。」这些都是头脑的合理化强辩。

     它说：「看！只有说话、没有说话的人耶！」，但是聆听者又要怎么说呢？

     当有「二」的时候，就有三。当你变得惊讶于「没有说话的人，只有说话继续」的时候，你忘了－谁觉知到没有说话者？又是谁觉知到谈话？你在那里、完全在那里。而二元性仍然没有消失。

     「这几年来我一直听见一个陈述：「观者就是所观之物。」，你是听见克里希那穆堤说。但有时候我觉得奇怪，－克里希那穆堤也许比在他之前任何人都说得多，我说在他之前、不是在他之后，－我还活着。这个可怜的老家伙已经死了，当他说：「观者就是所观之物。」，是谁做这个决定？是谁在觉知到「观者就是所观之物。」？谁是这个目击者？

     在他五十年的持续教导中，没有一个人曾经升起这个问题。：「我可以了解观者就是所观之物，但谁是目击者？」目击者是肯定需要的。某个人超然在外，看着「观者就是所观之物」。再次的他又掉到相同的谬论。那就是为什么我说我要完全的反驳他。

    你说：「我看见没有空间。」那你在哪里？

    「空间（room）」这个字是非常有意义的。

    它就是代表空间。人们完全忘记room这个字的字根。当你从房间里面拿出所有的家具、书柜、每样东西，你说：「现在房间看起来宽阔多了！」，以前这些家具占满了地方。它们填满空间。如果你说：「我看见这里没有空间。」你仍然在那里。而你的在场需要某些特定空间。也许你的房间没有墙壁，即使你让整个天空成为你的房间，－房间多大并不是重点，如果你在场，你会被空间围绕。没有空间你无法在那里，而那个空间就是真正的房间。

     我以前在一个非常有钱人的家里，他是如此的有钱，以至于家里塞满各式各样的垃圾。在我休息的客房内，他尽可能的塞每样东西进去。当他第一次带我进去客房的时候，他说：「这即将是你的房间！」

     我环顾里头，然后我说：「房间在哪里？」，一台又大又美丽的钢琴，昂贵的家具，一堆名画，而那时候电视还没来到这个城市…他有一个美丽的电视柜，某天，电视即将会来到。我说：「我可以看见这么多东西，它们已经完全迫坏了房间。如果你要我停留在这个地方，我拒绝。你要把这些垃圾都拿走我才有房间。」

    他听不懂，他说：「你说的房间是什么意思？」

     我说的房间就只是意指「空的地方」。房间可大可小，但是如果你在那里，你的在场就会创造一个围绕你的空间。就你看到的而言，－那就是你房间的墙。它们将会两者一起消失，届时没有人能够说：「房间已经消失了，我也消失了。」你无法说：「我也消失了！」，将会没有人能够说任何事。

    没有房间、没有你、没有观察者、没有所观之物。

    只有纯粹的宁静、没有任何涟漪。

    一个关于木拉．那斯鲁丁的著名故事：

     他总是在咖啡厅吹嘘自己是个非常慷慨的人、非常慈悲。人们都对此感到很厌倦。他们说：「我们已经听很多遍了，但是我们从未看过任何一个基于慈悲、慷慨、友善的动作…证明啊！」

     他说：「好啊，你们被邀请了！」－咖啡厅一群一百人，「今晚来我家晚餐，跟我来，你就可以见到我的慈善。」

     在热烈的讨论后他脱口而出。但是当他离家愈来愈近的时候，他终于明白自己说了什么。早上他太太派遣他去市场购买蔬果。而整个早上他都在徘徊迟疑…他整天都没回家。

     而且他知道得很清楚…，就像所有丈夫一样，他们都是惧内的。

     他也同时觉悟到，没有足够的东西可以宴请一百个人，他居然邀请一百个人晚宴…！？他冷静了下来，慢了下来，最后他说：「听着，你们都是当丈夫的人，你们了解状况，我不用再解释。请你们在门外等等，先让我进去，找个方式对我太太说明，我没先知会她就邀请了一百个客人晚餐…。」

     这是很容易理解的，每个人都曾经当过丈夫，没有误解的问题。他们乖乖待在外头，木拉．那斯鲁丁走进去，关上门。太太很生气，她等了一整天，又饿…因为没有食物、没有疏菜，房子里什么都没有。木拉．那斯鲁丁说：「这是次要的问题，我现在处在更麻烦的情况，第一应该先帮我…。」

    太太说：「什么麻烦？」

     木拉．那斯鲁丁说：「在聊天的时候，我邀了一百个人来晚餐，他们现在就站在屋外。」

     太太说：「我的天啊，你疯了吗？甚至连我们两个足够的食物都没有，现在你要我怎么办？」

     他说：「那简单，你去问他们为什么站在那里？很自然地，他们会说：『木拉．那斯鲁丁邀我们晚餐。』；告诉他们他们一定误会了，因为从早上就没看见他。『你们在哪见到他的？我正在等他呢！』」

     太太也觉得很怪异，因为木拉就站在房子里…，但是没有其它方式了。

     最后，迟疑地，他走向门去，只打开一点点，问道：「为什么聚集了这么多人？你们要做什么？」

     他们说：「我们不是路人，我们是妳先生木拉．那斯鲁丁的朋友，而且是他邀我们晚餐的！」

     他太太说：「他早上就离家了，从那之后就没回来了，这一定其中有误会吧！？」

     他们说：「没有误会啦！一百个人都是目击者，他跟我们一起来的，而且进入了屋子…。」

     太太变得不知所措，因为木拉就在屋里。他也在偷听。他跑上楼从窗户上说：「听着，你们这些家伙，你们不能明白一件简单的事情吗？那就是木拉即使和你们一起来，他也有可能从后门溜走啊！你们真该感到可耻，和一个可怜的女人争论…！」

     苏菲使用这些故事几个世纪了，这些故事是如此简单又美丽。但是仍然意义深远。

     阿姆里托，你说：「我看见没有空间」，这是不可能的。你将会了解木拉．那斯鲁丁的状况，他否认他在房间里。

    他的非常否认就是仍在里面的证明。

     你无法说：「我没有！」，那又是谁在说呢？在陈述「我没有」的同时，你已经证明你在那里了。

     你继续说：「也没有必要给一个思想者。」，是谁在说「也没有必要给一个思想者。」这肯定也是一个思想。必须或没有必须两者都是思想。「只有意识…」，但这也是个思想。「…和升起的现象。」，但这再次地也是个思想。所以每件事又从后门回来。「升起的现象。」，－显然你是观察者而现象是观察物，头脑回来告诉你说：「现在没有思想的必要。」但这也是思想。如果你是，你无法摆脱另一个，另一个会好像影子一样跟着你。你也许会忘记、你也许看不见，头脑知道非常狡猾的方式。

     而我分析你的问题是有原因的。因为这迟早会成为每个人的问题。一个人来到我这里说：「我经验到祝福。」，这是没意义的！要不就是只有你、要不就是只有祝福。但是两者无法共同并存。而且如果只有祝福，是谁在报告它？

     老子最伟大的弟子就是庄子。他在道上前进。他每天都在报告他的经验。－升起的心灵现象、光的经验、莲花绽放…但是老子从不在意他说了什么。

     他唯一能够从老子脸上读出的讯息就是：「别浪费我的时间，只要继续向前，再开始静心。」但是有一天，庄子都没有来，－他以前每天早上都会来，老子等他。已经是日落时分，他问到：「庄子呢？」

     他们说：「他坐在一棵树下，从早上以来，他就一直坐在那里。」

     老子说：「看起来我要去看看发生了什么，某些事情可能第一次发生了…。」然后他前去，摇晃庄子的身体说：「阿哈！但是保持闭嘴，现在没必要每天向我描述那些垃圾！」

     然后庄子满脸是喜悦的泪水地在老子面前倒下，他说：「你的慈悲是如此的伟大，我到底折磨了你多少年了呢？而你的慈悲是如此的伟大，你从未说任何事，你只说『继续』，你从未否认，你今天你过来向我说『阿哈！』」

    也无法再说什么了！

     「我看见」，阿姆里托，你说：「没有空间、也没有必要留给一个思想者；只有意识。」为什么你使用「只有」这个字眼？无意识地你也觉知到，没必要使用「只有」这个形容词。你知道得很清楚，你在那里－和你一直说服的头脑所有的行李－。「…和升起的现象。」

     「并没有跳下床，我转身继续睡觉。」，这是唯一一件你做得好的事。而如果这种蠢事再度发生在你身上，－记得，别跳下床，只要转身继续睡，睡眠远比做梦好。你的经验也只不过是一场梦罢了、肥皂泡泡，没有什么自己的价值。

     「洞见看起来就像轻巧的微风」，洞见不会「看起来」像轻巧的微风。它就是。这个差异很大。你曾经跟某人说：「我『似乎』爱你…看起来就像我『似乎』爱你。」？要不就你爱、要不就你不爱。

     再次地你又开始做梦，因为只是转身回去没有造成太大差别。你可以梦见你面对一边，你可以梦见你面对另外一边，而这些都是张开眼睛在街上行走的梦游者。作梦可能发生在每一种情况。「洞见看起来就像轻巧的微风」，不！当洞见打开，没有描述它们的可能。你无法说「它看起来就像轻巧的微风或耳语」！它是绝对的宁静，耳语也太吵了…轻巧的微风更远在其下。

     在我们一般的经验中，没有任何事比得上洞见的流露。那些已经来到洞见的突然之间都变得很安静，因为他们找不到任何诉说它的方式，要怎么说关于它的事呢？要向谁说呢？

    又是谁要去了解它呢？

     释迦牟尼佛在一个满月的夜晚成道，有七天祂一字未说。这个故事是如此的美丽，它需要从不同的角度被了解，因为它会带来新的暗示、新的意义。为什么祂要维持七天的宁静？

     第一，祂是如此的洋溢，没有对于此能做任何事的问题。每件事都在『发生…』。

     不久后…，祂有五个弟子，祂想：「至少我该对这五个弟子说一些事情…。」我是无知的，但是我假装当师父。在全世界上有很多人做相同的事，因为当师父比当弟子容易。弟子必须经过如此的蜕变。

     祂对于这五个跟随着祂的五个人感到慈悲，但是要和他们说什么呢？他们会了解吗？祂自己知道得很清楚，要不是祂自己要被这种爆炸淹没…也没有人能够向祂解释。祂应该会笑…，而且祂不要皮笑肉不笑…；但是『慈悲在那里』……那是当你愈来愈归于中心、愈来愈是你自己、愈来愈和存在合一的时候固有的！慈悲就只是来到你身上；它并不是被栽培、不是被规范的。就像春天到了，花朵就开始绽放，早晨到来群树就清醒…，某种自发性的事…那就是慈悲。

     祂努力尝试－用什么方式去传达它？但是所有的字眼都是空洞的…！所有的文字都是受污染的。然后问题就变得更复杂：祂使用文字，真理的某些东西就会在谈话中漏失。然后这个人会听到它－漏失的部份就会遗留在他的聆听里，因为他会根据自己的偏见来解释它。

     在前七天祂决定什么都不要说，这七天祂在持续的苦恼当中，－「我现在知道它，但是我是绝对的无助。」。这个故事说，有五个神－在佛教里神不只一个，诸神就像活着的生物一样多，因为众生皆是佛。

     就「神的数目」的问题而言，回教、耆那教、基督教是非常独裁的。他们的神比谁都像里根总统。佛教徒对于神有非常民主的概念。每个人都有潜力，认不认得出来由你决定。而且没有什么好急的，永恒一直在那里。

     五个神走向释迦牟尼佛，向祂祈祷：「这很稀少发生，几百万年才能有一个人到达这种境界、这种空间、这种祝福、这个真理。」。这整个存在，就是在等待：现在祢的芬芳，会提升那些「已经准备好移动的」、已经准备好蜕变的…但是祢居然决定不说话，我们来拜托祢…求求祢说说话吧！

     祂们向释迦牟尼佛游说了几天。因为每个提议都被祂拒绝了。诸神们也觉得祂是对的：没有人能了解，每个人都会误解。比起帮助人们，更大的可能是，人们会拿石头砸死祂。

     但是祂们很固执，祂们分别走入森林，准备对佛陀进行最后的说服。…「不管祂说什么，祂都是对的；我们无法说服祂说话，第一，真理是不可言说的、第二，它是无法了解的，第三，它违背人们对真理的概念，这会制造敌人。」

    我可以从我自己的经验来说……

     戴尔．卡内基写了一本书，「如何广交朋友及影响人们」，我自己的经验是如何影响人们和制造敌人！我已经在世界上制造了这么多敌人，也许世界上没人是我的对立…。二十五个国家在国会上通过法律拒绝我入境。不止是我无法入境，甚至是我的飞机也不行降落过境国际机场。－也不会花多过十五分钟，十五分钟在国际机场的停留，我也不下飞机－他们的整个道德就会处于危险中，他们千年以来的传统就会摇摇欲坠。他们的教堂会有危险，他们的全部新生代会因为我坐在国际机场的飞机内而腐败！

     诸神们努力工作－该怎么说服佛陀呢？讨论似乎没有到达什么结论。

     最后，他们最后一次来，他们说：「不管祢对我们说的任何东西都是对的，只是还有一点：有几百万人不可能懂祢，有几百万人可能会对祢有敌意，因为祢将会破坏他们的谎言。而他们的谎言就是他们的安慰、他们的慰藉、他们唯一的希望。祢的真理太危险了。我们同意祢的论述，只是简单的一点：在几百万人当中，也许会有一个人…祢无法否认这个可能性：有一个人刚好在边缘，只须要轻轻一推…难道祢不要帮助那个人跨越过边境吗？」

     佛陀同意了：「有这个可能：在某处、某个人，就在临界点上，但仍然不肯放手…，因为他害怕移入未知。轻轻一推，甚至在他了解以前，他已经张开双翼飞入未知。我将会说、我将会说到我咽下最后一口气为止。」然后祂说法了42年。祂是一个对于自己的承诺有巨大献身的人。一直到最后，祂都一直持续，－一个不可能的任务。要支持真理就是要反对整个人类的历史，要支持真理就是绝对要单独地整个人反对世界。

    而我正是从我自己的经验来说的…

    就在另外一天我接到一个在美国时代杂志工作的人的信。

     他问了两个问题－一个对你们而言很重要。他说：「你的努力是要拯救整个人类；那你为什么要出言反对基督？」

     第一点，我并没有做任何努力拯救任何人。而我反对耶稣是因为祂给人们慰藉…。「我将拯救你们」，这是最危险、有毒的陈述。它让你们松懈，－你不用担心，你只要相信耶稣祂就会拯救你。在末日审判，祂会拣选祂的小羊告诉上帝：「这些是我的人。」他们将会进入天国，剩下的人们会永远堕入无间地狱的无底黑暗，我反对这种安慰。

     而这个人似乎是耶稣的疯狂爱好者，他甚至无法明白他自己在问什么问题。谁会被耶稣拯救？祂甚至无法救祂自己。在十字架上的最后片刻，祂变得完全清醒，只有很少人像耶稣活在那么深的幻想中。因为祂相信祂是上帝唯一的儿子。这是怎样？上帝开始使用生育控制了吗？为什么是上帝唯一的儿子？真相是，耶稣不是他父亲乔瑟夫的儿子，有个小阿飞在可怜的纯真玛莉上开了一个玩笑。这个小阿飞已经变成了最神圣的鬼魂。

     如果这种事都是神圣的，又有什么事是不神圣的？让人们的太太怀孕而没有经过他们的允诺－如果这都是神圣的，世界上再也没有不神圣的事情了。

     但是祂仍旧带着「祂是上帝唯一的儿子」的概念，祂还将会拯救人类。

     在十字架上…因为人们最后变得很厌倦；犹太是个很小的地方，祂在犹太地区漫游，又一直说相同的事情：「我将会拯救你们。」而每个人都知道祂是未受教育的、没有文化的，祂对经典一无所知，祂甚至不是个犹太教祭司，祂和祂所谓的父亲乔瑟夫在一间木工坊工作，然后突然间祂就变成了上帝唯一的儿子。自然地祂恼怒了人们，惹人们生气。当有人来敲你的门说祂要拯救你的时候，如果你不要被拯救，你就会被触怒。

     耶稣被钉上十字架和苏格拉底被下毒是基于不同的理由。苏格拉底被下毒是因为他有他的真理使得人们的慰藉看起来很荒谬。耶稣，刚好相反，给予安慰。那些围绕在祂身边的人们是谁？祂有十二个使徒。通通都是渔夫、农夫、园丁。除了犹大，没有人是受过教育的。自然地他们会想：「这是个好机会，靠我们自己我们没有被拯救的希望。这个人看起来如此具有权威，我们就跟随祂吧！反正不会丧失什么。」

     但是在十字架上，即使耶稣都变得怀疑。因为祂在等待－上帝会乘白云而来，创造奇迹，拯救祂的独生子，向那些犹太人证明：「你们错了，你们虐待我的儿子。」

     但是什么事都没有发生，甚至于没有一片白云。祂一再一再地朝天空望去…，没有关于奇迹的任何指示、甚至于连心理的默述都没有。每件事是如此的安静，最后祂脱口而出：「天父，祢遗弃我了吗？祢忘了我了吗？」，但是仍旧没有回答。

    在天上没有任何父亲，而且天空也不会回答任何人的问题。

     这个在『时代』杂志工作的人对我说：「你必须拯救人类…！」，是谁给他那个概念的？我不想拯救任何人，这是你的事；为什么我应该要打扰你的生活？即使这个打扰是好的。我可以解释我的经验，我可以指出路途，但是我不会拯救任何人，你必须自己走那条路、没有任何幻想。

     是的，如果我发现某人刚好在边界上，我会推他。我很懒，但这个还是我愿意做的。我正在试着推阿姆里托，他刚好就在边界上，但总是有个恋旧者在往回头看…头脑的美丽经验，而在前方的是没有界限的天空。它创造了恐惧和颤抖，但是阿姆里托正在靠我愈来愈近，所以我将冒这个险推他进入未知。

     他说：「你愿意谈谈这个「非戏剧化的真实洞见的品质吗？」。」在真实的洞见这里没有戏剧；它是绝对的平凡。人们喜欢戏剧，即使所有他们所知的也只是戏剧。

     所有的宗教都为了人们的娱乐而创造戏剧。人们喜欢被娱乐。但是阿姆里托，没有任何戏剧性的经验，－只是一推，接着…『阿哈』！

     米拉雷帕问道：「为什么你喜欢孩童般的品质？」，理由非常简单，因为他们是如此纯真的人们，不严肃，没有觉知到人们玩的各种把戏－世俗的、宗教的，人性的、超人的。我给你们几个例子好让你们忘记阿姆里托和发生在他身上的事。

     高登堡格家庭正在野餐，海米正站在一个高的悬崖上，看着海浪啪打在岩石上。

     小海契来到他的身旁说：「嘿！老爸，老妈说这里很不安全，所以要不你退回来否则你就给我三明治！」

     当一个金发尤物冲浪完后，发现她泳衣的上半身不见的时候，小欧尼郑坐在海滨。

    尴尬地，她双手交迭在胸前，快跑过海边。

     当她快到放毛巾的地方的时候，小欧尼说话了：「小姐，如果妳不要这些小狗了，可不可以给我这些粉红色的鼻子？」

     好身材老师，正要走进教室的时候，发现小欧尼从另一个方向过来，故意地眨了眨左眼。

     「欧内斯特！」，好身材老师说，相当惊讶地「你在对我抛媚眼吗？」

    「不。」欧尼说，左转进入教室，「我只是打方向灯罢了！」

    可以吗？玛尼夏。

    是的，钟爱的师父。

上一章 目录 下一章


第二十五章 无处可摔

嗡嘛尼 啪贝嗡
第二十五章　无处可摔

     钟爱的师父

    多年以来，我一直坐在你旁边，在知道和不知道知间，已经攀登了一座内在高山，大部份都是不努力的！就在今天我往下看，吓坏了 －－离地这么远。可能会摔下来的恐惧抓住我。路愈来愈窄，我感受到这个恐惧，也感受到这个危险。你会谈谈关于这的事吗？

    戴维，回家的路无疑是在剃刀边缘。当你愈来愈靠近你自己，道路继续变得愈来愈狭窄。在路途的最后，你将会「发现你全然的单独」。

     群众从未发现过任何真理，正好相反：不管任何人发现真理，群众就用十字架刑回报它。寻找真理是最危险的、但是非常兴奋、挑战的实验。

     一个古老的西藏古谚说：「一百个寻道者出发，九十九个迷失在路途上的某处，误入歧途，只有一个，那也是非常稀少的，到达他寻找的目标。」伴随着这个古谚，有一个附带的小故事：

     在离拉萨很远的深山里有一个寺院，住持年岁已大，而且他要一个从拉萨莱的师父来代替他。他发出讯息，要一个年轻人去拉萨的主要寺庙寻问：「我们师父已经老了，而他要找人取代他。」

     在困难重重的山路之后，这个年轻人终于抵达主寺。

     经过接待，师父说：「我了解，我会派一百个人给你！」

     这个年轻人说：「但是我只要一个耶！」，师父说：「你忘记古谚吗？应该有一百个人出发，只有一个人会到达！」

     这个年轻人当然知道这句古谚，但是他无法相信：一百个人出发，只有一个人会到达！？但是他也无法反驳西藏的全寺院长老。一百个和尚于是跟着这个年轻人走。

     当他们尚未走远的时候，就被几个佩剑的士兵给拦住了，他们说：「我们的小王国失去了我们的师父，我们迫切需要一个师父，薪水优渥、有宫殿可住，而你们将会是整个王国里唯一的宗教人士。而我们只是传递皇帝的命令罢了，拒绝是危险的，你们都看到了没有剑帩的佩剑了！」

     一百个和尚里面有很多开始思索：「这是一个好地方，为什么要不必要的爬那么多深山？离拉萨又近，这个国家富裕、僧袍豪华，设备齐全，还可以成为国师…。」，

     所以不止一个，有很多人都要去。

     然后这个年轻人问他们：「你们忘了吗？」

     他们回答：「我们没忘，忘的人是你！我们要留下来。」

     士兵们说：「我们只需要一个，但是僧院很大，你们可以成为其中一部份，而国王会非常高兴。」

     里面一半就不见了，年轻人简直无法相信。

     他们再前进几哩，又被停下来，这次是一群人，他们需要四个神职人员，因为首富的女儿要出嫁，酬金将会很多…。

     「…。而且只要几天就好了，然后你们可以去任何想要去的地方。」，立刻地，比四个还多的人愿意去。但是他们说：「我们只要四个。」

     其它的和尚们说：「你们在干什么啊？我们是有特殊任务在身的。」

     他们说：「我们没有违规啊！这只是几天而已。不久后婚礼就会结束，而我们会加快赶上你们。你们的旅途是如此的长远、山路使人厌烦，我们不能错过赚钱的机会－从有钱人手里赚钱！」。再次地，四个人又消失了。

     在这种方式上行进，年轻人开始想：「也许我是唯一到家的人！」

     当他们经过一条河流的时候，一个非常漂亮的年轻女人，挂着泪痕说：「你们都是非常慈悲的人，我母亲死了，我和父亲同住，他是一个有名的猎人。他早上应该要回来的，但是他到现在都没有回来…而我一个人在寂寥的喜玛拉雅山上很害怕，你们可以发发慈悲吗？至少一个人，陪我渡过今晚，而明天一早，当父亲回来的时候，你们就可以走了…」

     立即地有一个年轻人…事实上有很多，已经准备好了。那个年轻人说：「我来吧！这是佛陀最伟大的教导之一──慈悲。」

     然后就这样继续……，这是一个很长的故事。人们是怎么样的继续消失。最后只有这个年轻人和两个和尚持续。他们经过最后一个村庄，不久后他们就会到达僧院。早晨的朝阳已在山边破晓。

     村庄里有一个无神论者挑战那些和尚们：「如果你们有任何胆识，就接受我的辩论挑战。我不相信佛陀更别提他的教导。我准备在每一点上反驳祂！」

     这个年轻人对仅存的两个同伴说：「别瞎搅和了。我们的僧院近在咫尺－－你可以看到－喜玛拉雅山上如此美丽的终年积雪…」

     但是其中一个回答：「我无法再前进半步了，我的师父释迦牟尼佛被挑战了。我将留下来，要不我说服他成为佛教徒、要不我被他说服成他的弟子，不管要花多久。」

     所以他留在那个村庄。

     只剩一个和尚和这个年轻人到达僧院，这个年轻人说：「我真是历经一个无与伦比的经验。我从未知道这句古谚如此的真贴切。」

     老师父说：「我知道他至少会派遣一百个人，因为我只要求一个！」

     这个年轻人说：「但是您以前从未对我提过如此！」

     老师父说：「没有必要提起，这就是世界上事情继续发生的方式。我们很幸运至少有一个人到达，没有什么能肯定的。有这么多诱惑、次要的道路、而一旦你误入歧途，要再回来正途就很难了。

     群众是由误入歧途的人们所构成的。一旦有一个有勇气的人脱离他们开始寻找自己的路，需要胆量、需要勇气。需要智慧、需要对于自己的信任，还有一个深深的了解说你将会被群众所谴责。

     群众从来不要人们成为个人的。个人会激怒群众…，群众要你成为他们的一部份：印度徒、回教徒或是基督徒，当你宣称：「我就是我自己、非印度徒或佛教徒或基督徒，而我继续寻找本性中的真理」的片刻，所有围绕你的群众都会变成敌对的！

     这里面有深层的心理学：你一个人离得远远的，移入未知的方向──没有任何同伴、没有任何向导－触怒群体头脑。因为你会映照出：他们只是彼此攀附的大众－像绵羊一样、而不是像狮子一样移动。

     但是真理不是给绵羊的，绵羊没胆让真理彰显祂的神秘与光辉－在头脑这只绵羊前，光辉是如此的巨大、丰富，神秘是的无限，只有属于心的狮子可以参加、欢唱、舞蹈。

     是的，有某些片刻甚至属于心的狮子都会颤抖、感觉到恐惧、因为道路如此的单独、它继续变得愈来愈窄…。当你到达更高，自然地道路就更窄。往旁一看－你的整个存在都在颤抖。只要一小步错你就完了。两边都是如此的深渊…

     但是奇怪的是，虽然道途就像剃刀边缘，没有人从那里摔下来过。每个人都感觉到恐惧，但是存在支持那些寻找真理的人，祂的支持是无条件的。

     存在并不支持那些：什么也没有、活在谎言中的人。他们也许有伟大的权力，但是他们的权力会毁了他们。很多文明曾经存在地球上过，但是因为他们自己的权力毁了他们自己。

     我们不是地球上的第一个文明，亚特兰堤斯沉没…也许亚特兰堤斯的人们已经达到远超过我们的文明高度。

     在印度我们有关于Mahabarata的故事：五千年前的最大战争。根据文献记载，这个故事描述的武器只有可能是核子武器。这个文明肯定到达和我们一样的程度。但是权力掌握在无知人的手上，愚昧的群众自我毁灭。

     群众来来去去的互相依存，但是没有一个单独的求道者曾经从你感觉到的高度掉落……。戴维，你感觉到－「将会发生什么呢？」。我一直在观察你，这也许是你问我的第一个问题……。

     这些年来你一直静静的坐在我旁边，这是和师父在一起的唯一方式－不问，但是答案将会给予。等待，而你将会被所有可能的祝福洒落。不要匆忙，否则你会错过所有要点。

     耐心是师父这边的唯一祈祷。完全的放松，带着深深的爱、深深的感激。在你里面的某些东西不费力的继续成长。某些东西在成熟…，某些东西持续变得愈来愈结晶，在你的部份没有任何努力。你只是那个「在你身上的奇迹」的目击者。

     戴维，你的问题不只是出于理智上的好奇…。

     你和我在一起已经够久了，没有道理维持这么久的宁静、突然变得很好奇。你的

     问题是来自你存在上的经验。只有这些问题才是自发的。

     你问道：「多年以来，我一直坐在你旁边，」，事实上，这就是这个古老的字「UPANISHID」的非常意义──坐在师父旁边。没有期盼任何事，就只是静静地坐在旁边，师父正在发光，如果你准备好静静地接受，季节变换、时光流转，慢慢地、慢慢地，你会发现，你已经不是来时的那个人了！

     当你的洞见更深的时候，你会开始更觉知到你每个片刻都在改变某些东西：变得更新鲜、更崭新，宛如新生。而这个鲜活的喜悦是如此巨大！

     我一直在观察你，坐在我旁边。事实上，如果你能够持续只是坐着，什么都不需要。所有的静心都会自己发生。所有爱和宁静的花朵都会自己绽放。而一旦你学到这个秘密，在世界上就没有任何事情需要做。

     你说：「在知道和不知道知间，已经攀登了一座内在高山，大部份都是不努力的！就在今天我往下看，吓坏了－离地这么远。可能会摔下来的恐惧抓住我。路愈来愈窄，我感受到这个恐惧，也感受到这个危险。」

     没有必要感觉危险，因为这是没有先例的。没有人曾经从真理之路上掉下来。

     没有人曾经从他自己的本性上掉下来。不管本性的山可能有多大，你都不可能掉下来。这是事物的自然。我从未听过任何的寻道者、找寻者、探问人曾经掉误入歧途－存在会保佑的！

     你会这样问是很好的，放轻松。因为存在会支持你是个『绝对的保证』。「你到达的愈高，你就变得愈来愈受整个宇宙所钟爱！」

     这是我对门徒的观点：他必须变成整个宇宙所钟爱的！而当你变成整个宇宙所钟爱的，恐惧就消失了。－就像只有黑暗存在，爱的光亮进来所有的黑暗都消失了。

     每件事都很正确的发生在你身上，只要维持放开来，别做任何努力维持自己在路上。别担心你会掉落，至少你警觉到，别掉下来。那将会变得不必要的阻止你成长、你的进步。

     你已经走得这么远了，当然，离地球这么远…，很自然地回头看看两边的深度，我不是说恐惧是不自然的，那是自然的，因为你没觉知到远远更高的法则：『存在保护那些寻找真理的人』。

     慢慢地、慢慢地，你会发现，你无法掉下来，宇宙不会允许的！

     宇宙并不是没有聪明才智的，你并不是活在没有聪明才智的宇宙里！存在是由纯粹的聪明才智所构成。称为爱、称为宁静、称为空无，记得！在每件事里，存在的巨大智慧总是存在的！『一旦你学到信任的艺术』，你会超越所有的恐惧，你将会学到的，因为没有回头路。

     而当我说，这是绝对的保证，我是从自己的经验来说的，我已经经历过这么多的

     相同的恐惧，而当我变得觉知到：『有某种保护围绕着我』，我放松下来了。然后我可以在这个剃刀边缘移动，闭着眼睛在最可能的狭窄道路上移动。事实上，多数到达的人，都是闭着眼睛到达的，在最后的阶段，信任变得如此之深，谁关心左顾右盼？眼睛自己就闭起来了。

     是恐惧让眼睛持续瞪大，你也许会走错路，但是当信任是如此全然，你忘记了所有小心翼翼。你只是放松，不管存在决定任何事成为你的命运，你绝对欢迎的放松在里面。这是唯一蜕变人们：从平凡的有限生命，到不死的超凡本性，蜕变他们到光明的亮采。

     真理的找寻就是唯一让你成为自发性的人类。

     否则你和动物之间没有不同，－群众维持在动物的层级。

     永远不要隶属于群众、永远不要隶属于国家、永远不要隶属于宗教、永远不要隶属于种族。属于整个存在，为什么要挶陷于琐碎的事物上？当整个存在都是可取的，只有愚昧的人会执着于琐碎的事物。

     成为海洋般的！

     只有这样你才会尝到真正的生命是什么！巨大的感激升起。戴维，它们是自己来的，不是特别针对谁，就只是对「整体」，所有这些星尘、这些树木、这些群山、

     这些河流、这些海洋、这些人们、这些小鸟…，所有这些是的。你只是感到一种巨大的感激。

     而当你伴随着感激睁眼眼睛，相同的世界变成如此的迷幻之美，如今色彩斑兰－你以前从来无法想象的，树竟然如此翠绿、它们以前从不曾如此，而这些都是相同的树。风吹拂过树梢，创造如此微妙的音乐－它们一直在创造，只是你聋了。日出和日落带来巨大的美，…你都一直错过，因为你以前很盲目。

     你在信任中敞开，所有的感官都会延展到极限。整个存在变成全然的舞蹈、整个存在变成全然的庆祝。

     「你在家里都在做什么呢？」母亲问道。

     「我在老师桌上放一捆黄色炸药！」小伊莲回答。

     「你马上给我回学校去」，他母亲说：「去道歉」

     「妈！」小伊莲说：「什么学校？」

     戴维，你说的地球是什么呢？它只是个影子、只是梦幻、只是记忆。你无法掉到影子里去、你无法掉到记忆里面、你无法掉到梦里。忘记所有关于掉落的事情和恐惧。因为现在是时候了，否则你会变得很害怕而卡住，…又无法回头！向前又会缺乏勇气。那就是我坚持的事实：向前走，完全没有什么是好怕的！

     如果一个师父无法教导他的弟子无惧，那这个师父一定是假的。我再每一种可能的方式上教导你成为无惧的、胆识、勇气。－冒险，接受生命中的每一个挑战。因为这是如何在你里面创造钢铁般的勇气的方法。－那是需要的。

     第一先离开小的恐惧，慢慢地、慢慢地，离开大的恐惧。最后，你所以陷于各种恐惧、担心、紧张、焦虑的能量，都会被释放。释放出来的能量是如此之多，让你跳舞、让你欢笑、让你歌唱。突然间一种深深的感觉，你已经到家了－到达一个你以前从未到达的地方。

     这只是因为你跑到头脑里面太远的地方，旅行了整个世界。你只需要好好的一击。

     就在今天，我喜欢这则德国新闻：一个年轻人打了他女朋友的鼻子，这个女孩子告状到警局去。他们在法官面前，那个法官一定是非常聪明的人－很稀有的。他说：「年轻人，你可以啪啪这里、打打那里，就是别一拳挥在鼻子上。」，他给了这个建议然后就放了他们。一定是个有很深切了解的人，啪啪这里、打打那里是无所谓的，否则哪有生趣呢？但是挥拳在鼻子上？那不是属于男朋友的，那是属于师父的！

     一个住在非洲丛林的小俾格米人，每次在下雨的时候都会屁股剧痛。他去巫医那边看病，要花六只鸡。

     这个小俾格米人抓了六只鸡，并且从巫医那边得到药膏。

     下次下雨的时候，药膏仍未奏效。所以他再反回巫医那里，这次巫医说要一打的鸡才可以开处方。

     没有花费任何努力，这个小俾格米人抓了一打鸡，然后从巫医那里得到了处方。

     当再次下雨的时候，这个小俾格米人服了药，却仍然屁股剧痛。所以他去了教会。他们什么都没做就治好他了。巫医觉得很尴尬。

     这个小俾格米人说，要告诉巫医方法也行，但是要花十八只鸡。

     这个巫医抓了十八只鸡给他。「好了！」他说：「教会是怎么至停止你每次在下雨的时候来的屁股剧痛？」

     「方法非常简单」小俾格米人说：「他们剪断了橡胶靴子的头！」

     戴维，轻松点，你不会掉下去的！无处可摔啊！

     波兰主教在朝圣途中，但是飞机坠落在撒哈拉沙漠。只有主教和一个修女生还。他们很幸运的抓到一只骆驼，并骑着牠朝向一百哩内最近的城镇，但是在第二天骆驼就死掉了。

     他们只好等死，主教开始唱起歌来：「只有一件事是后悔的，在我的人生中我从未见过女人的裸体…」

     「全部都是清白的呈现给纯粹的男人」，修女这样说完就脱光衣服。

     这个主教很讶异，并且为这个修女祝福，因为她的呈现。然后这个修女坦承她在死前的欲望就是看见男人的裸体。

     波兰主教脱了他的衣服。

     修女凝视着凸状物，「这是什么？」她问到。

     「这！」波兰主教说：「这是生命的给予者！」

     「这是生命的给予者！」修女兴奋的大叫、跳上跳下。

     『太好了，把它接在骆驼上然后我们回家吧！』

     可以吗？玛尼夏。

     是的，钟爱的师父。

上一章 目录 下一章


第二十八章 从静心开始（无条件的爱）

嗡嘛尼啪贝嗡

第二十八章　从静心开始（无条件的爱）

    钟爱的师父：

    你的宁静，如此深隧……，深深走入我的心底深处。使得我的爱，－成为「无条件的爱」。

    钟爱的师父，这就是所谓的「撒尚」吗？

    史塔阳．史瓦鲁，有两种方式看待生命：一种是精神分裂的方式。那就是世纪以来，一直被世界上的群众群众们所跟随的方式。它划分事情，要不划分它们是非常不容易的。因为几千年以来的教导，已经穿透了每个人的头脑，这似乎是唯一的方式。

    看起来是整齐、洁净的划分。但是存在不会跟随这的！它有自己彼此溶解的方式、不需要任何的划分。

    我反对第一种，因为它的破坏带来了罄竹难书的犯罪。

    就在某天，一个地下的门徒被德国法庭送入疯人病院。

    只是因为她在城市内贴纸条，上面写着：基督教的泯灭人性是对人类最伟大的犯罪。她被抓起来带到法庭上，而法官说：「伤害人们的感觉是项犯罪！」

    这个年轻的女人必定拥有巨大的勇气，她说：「如果真理伤害人们的感觉，你会选择什么？真理？或是人们的感觉？不管任何我写在纸条上的事，我可以证明它。而除非你可以反驳我，否则你没有权力把我关起来。」

    「基督教已经造成了这么多的犯罪」是事实，而且继续的犯下…。不只是基督教，还有印度教、回教、佛教、耆那教。－即使那些柔软的宗教，佛教、耆那教…继续犯罪。

    没有把她关进监狱，法官裁决把她送入精神病院。说出真理是最伟大的犯罪。事实上法官自己才该被送入精神病院。他自己没有反驳她的立场。他无法说出「真理被镇压」因为那会伤害那些攀附谎言的愚蠢人们。

    但是这在世界上一直发生，没有关于这个年轻女生遭受到错误对待任何一个抗议、也没有任何一个对于这个法官的抗议。它就一直被忽视……。我们一直忽视这类的事…。

    旧有的方式、错误的方式、丑陋的方式、疯狂的方式，把爱从宁静中划分出来、把宁静从狂喜中划分出来、把狂喜从自我实现中划分出来，和诸如此类的事，一直以来都是如此。但它们不是分开的，它们是相同的能量流向不同的空间。

    你问说：你的宁静，如此深隧……，深深走入我的心底深处。使得我的爱，－成为「无条件的爱」。

    对任何逻辑人士而言，对任何第一条道路的追随者，这会看起来很荒谬。宁静和无条件的爱有什么关系？看起来像是两个不相干的世界。

    但是，史塔阳．史瓦鲁，你鼓起勇气说了某些反对你逻辑训练的事情。这是可能的，因为这并不是理智上的问题。这是存在上的问题，逻辑无法支配存在上的经验。

    人是小宇宙，每件事都纠结在一起。如果你的爱更深隧、你的宁静就会更深隧，你的祝福就会更深隧、你的纯真就会更深隧，你的敏感性、你的美学潜力会开始洋溢。

    就像你的手和你的眼睛并不是分开的，你的脚也不是和你的手分开的，－你是一个有机体。－相同的事也发生在内在世界。你的爱、你的宁静、你的静心、你的祝福，它们是相同意识之海的波浪。所以别被头脑所打扰，老是想伪装成师父的头脑。聆听心，永远不会走错。妳聆听心越多，你的生命就会越走出理智之外、越走出逻辑之外、越走出辩证之外，走出所有的分别…

    你把它带进问题里是很美的…：「你的宁静，如此深隧……，深深走入我的心底深处。使得我的爱，－成为「无条件的爱」。

    从任何地方开始都行，你是一个完美的圆。和生命里的每件事内在连结那么深。你可以从变得更静心开始，这是最简单的，因为这和任何人无关。

    其它人总是有一点复杂，让他们靠自己来到比较好。

    我自己的了解是：从静心开始，不要从爱开始。因为你们对爱的了解并不是自发的爱，它只是生物上的错觉吸引；而如果你从那里开始你就误入歧途了。从静心开始，因为静心是唯一一件生物无法给你的事。它有它自己无语伦比的力量。那就是为什么，生理学家和生物学家，继续计算每件事情，但是从未提到「静心」这个字眼。

    静心是你和彼岸之间的唯一一座桥。从静心开始－那就是发生在你身上的，毋须努力的！和我坐在一起、听我，突然间，一个宁静进入了心里，你感觉到没有特别指向何处的爱…在所有方向发光。它并不是特别的爱某人，它就只是爱。

    但如果它是来自静心、来自宁静。它会有一种纯粹，因为那并不是来自生物性，它并不是来自你的过去。并不是来自你的制约，它是来自宁静最自发的经验。突然间你看到一种爱的氛围缳绕着你。

    你经验过爱，它总是带有条件。任何具有附带条件的事不值得一块钱。因为条件会消失，条件一旦被满足了，里面就没有目的了。

    两个小男生严肃的讨论：

    一个说：「真是奇怪，每个人都有女朋友，…我却没有…。」

    另一个说：「你很幸运了，因为要交一个很简单。要走出这些爱情事件还真是件麻烦事啊！你可以享受你的单独要多少有多少，我却得因这些女朋友们而吃苦！」

    而爱，在有意无意间带有条件…注定带来挫败。因为这些条件是无法被满足的，这些条件的形成是基于这种自然：

    每个小女孩都恨她母亲，她也许完全没觉知到这一点。但事情会变得更复杂是因为她虽然恨她、却也同时模仿她。因为她没有其它学习和模仿的对象，所以她学习所有她所憎恨的模式。每个小女孩都爱她的父亲，就像所有小男生都爱他的母亲一样，这是非常自然的。因为对女孩而言，第一个经验到另一个性别的经验就是父亲，对男孩而言，就是母亲。这是他们对于另一个性别的第一次经验，当然其中会有巨大的吸引力。

    但是这也有个很大、很宽的阻碍。男孩憎恨他的父亲、就如同女孩憎恨她的母亲。原因是一样的：男孩憎恨他的父亲，因为他占有了他的爱的对象－母亲；女孩在嫉妒，因为母亲占有父亲，－那是她想占有的对象。这些事情，深入你存在的无意识范围，而它们会一直的跟随着你的人生直到你成道。

    那会使你的爱莫名其妙地附带条件，总是无法被满足的！

    每个男人，在不自觉间，总是希望他的妻子可以成为母亲。那就是他对女人携带的形象，现在没有任何女人可以符合那个形象，在怎么说，女孩儿也不可能因为要成为他的母亲而嫁给他！而事情会变得愈来愈复杂，因为女孩也携带着父亲的形象，她要她的先生像父亲一样，而当然的，没有任何一个男人娶太太是为了要成为她的父亲。

    然后这个复杂性就愈来愈困难…：先生想要太太像他母亲，但是她恨她母亲。女孩想要他先生符合她父亲的形象，但是这个可怜的先生…第一：完全不知道他被怎么样的期待着，第二：他也恨他父亲啊！现在事情就愈来愈复杂、愈来愈复杂。

    家庭，就我们可以往过去追溯以来，是社会的最基本单位，－是一个非常疯狂的单位。而它创造了整个社会。每个世代都把它的癌留置给下个世代。

    当我说爱是无条件的，它代表你没有从另一个人那里期待任何事情，你不期待那个人去变成某个其它的人…，你就只是爱对方，就他现在的样子。而你的无条件的爱会使你成为一个独立的个体。就像氛围一样维绕着你。

    你会成为一个可爱的人，你会爱树、你会爱落日、你会爱一个女人，你会爱所有这个宇宙提供给你的。

    现在，有条件的爱看起来像一项监禁。两个彼此不爱对方的人，仍然在监狱里紧抓着彼此。这是件很奇怪的事情，如果你不爱对方，就说再见。但是你无法道别，因为你害怕他也许会在某处享受他自己。这无法满足你的嫉妒，他只有和你在一起才能开心。先生不允许他的太太笑、不允许她和其它人在一起开心。然后太太也是处在相同的情况。

    而我们人类就是处在这种奇怪的情况，除非巨大的觉知发生，不然这是我们最基本的悲惨。你无法从这个地狱中解放，因为你是由它们构成的。

    爱人们－那些所谓的爱人们，我说：对彼此比起爱人们还更像侦探；嫉妒地探勘彼此的做为，…每张信都打开，每个口袋都被翻过。

    一个晚上，一个女人听到，…在睡梦中，他的丈夫一再又一再的喃喃地念到：「卡玛拉…达令！」，这个女人很仔细的听他在说些什么。隔天早上，她问到：「谁是卡玛拉？」

    这个男人说：「没什么，那只是一只母马的名字，我一直下注在那只马上…妳知道，赌马的季节就要来了嘛！」

    就在他们聊天的时候，电话响了起来，丈夫要跑过去接，太太说：「等等，我接！」，然后，她把电话交给丈夫，说：「亲爱的母马卡玛拉要跟你说话！」

    即使在梦中你都没有言论自由，而人们还在发表关于自由的演说！如果上帝在每个人头脑里开一扇窗，太太甚至会从窗子里来监视你的梦：「你在看谁？这个女人是谁？」

    我听说，有两个年轻人为了研究工作去阿拉斯加，那个人烟稀少的地方。在最后一个村庄里，他们买了至少三个月所须的每样东西。当他们的购买完成，店老板说：「我不想打扰你们，但是我对于提供东西给深入阿拉斯加的研究人员们是很有经验的，在那里你们不会遇见任何人类……」

    他们说：「你这是什么意思？」

    他说：「我有个提议，我有个塑料女人，非常棒，超级优…。」

    他们齐声道：「这是什么胡说八道？塑料女人？－我们要一个塑料女人做什么？」

    他说：「就只是带着她吧！以防万一你们需要的时候。几千哩内都不会有女人…」

    其中一个放松了下来，他说：「我买了！」

    另一个说：「你疯了吗？」

    第一个男人说：「我没疯，三个月没有女人我才会疯掉！我要买下这个女人，拿来吧！」

    店主人给这个女人灌气…，然后这个女人非常美丽的出来因为它被购买了。每件事都很好。第一个男人说：「你真是一个具有伟大智慧的人，提供了一个非常好的建议！」

    他买了这个塑料女人，并且在路途上告诉他同伴：「记得，我不要任何人碰我太太一根寒毛！」

    另一个说：「你真的疯了吗？这是个塑料女人，它不是你太太！」

    第一个男人说：「不管它是什么，在阿拉斯加的这三个月，要小心！我是个易怒的人，如果我看见你和我的女人在一起，就我知道的唯一方式就是抠动板机。」

    另一个说：「你在胡说八道些什么啊？为了一个塑料品射杀我？－你的最好朋友？而我又为什么会对你的塑料女人有兴趣？」

    第一个男人说：「我只是让你有所警惕，省得以后你说我没事先跟你说！」

    两个月后，购买塑料女人的第一个男人回到相同的村庄，感谢店主人说：「你给了我在孤寂的地方非常需要的某件东西。」

    店主人说：「你的朋友呢？」

    他说：「别提那个混蛋！我杀了他！」

    店主人说：「为了什么呢？」

    他说：「我发现他和我的女人做爱，在我进来杀了他之前，那个白痴在做的最后一件事居然是用牙齿咬破我的女人的奶头！所以她当然立刻从窗外飞出去啦！我失去了女人、失去了朋友，我来问你还有没有另外一双…」

    整个社会都在沸腾嫉妒，没有人说出来，每个人都在隐藏它。但是你愈隐藏它，它愈像癌症一样的成长，在你里面蔓延。只要看看你嫉妒多少事情：某人有美丽的房子、某人有美丽的体格、某人有强壮的身体。某人是智性的天才，某人有无法想象的财富…等等。世界上的所有人都会让你嫉妒。

    所以你的人生并不是海洋般的爱，它是水沟般的肮脏嫉妒的受苦。除非你开始向内看、找到根源。你将无法蜕变它。

    你是受到祝福的，史瓦鲁，没有任何努力我的宁静就可以到达你的心。它会纯化你、它会毁坏所有在你里面的毒素－嫉妒、愤怒、贪婪、占有、忠诚。它会让你像一朵美丽的爱之花。

    在被称为「东方撒尚」里面发生了什么？和一个已经到达真理的人在一起。

    是的，这是「撒尚」，在你的部份没有任何努力，只是师父的优雅就有炼金术上的改变……如此的宁静你－只有在工作完成后才能够觉知到。

    有几件事，例如，如果你知道无条件的爱，你就无法不如此。它是如此的巨大和美丽以至于你以前知道的爱相较起来只是个丑陋的恶梦。你不会想回头的，你的整个存在都会抗拒回头。

    我对你们的讲话并不是要给你们某种特别的哲学或信念，任何规范或神学，或任何宗教。我对你们的讲话只是一种「可以经验我的存在的设计」、经验我的宁静。在没有觉知的片刻也许你可以没有恐惧的靠我的心更近。

    这是静心的设计。

    我对于各种的教条都没有兴趣，它们已经残害人类够久了。我的兴趣在于一种充满爱的人类，一种充满安静的人性芬芳，庆祝生命和存在的巨大礼物。

    这位女士焦虑的看着葛萝莉亚，她最棒的女儿。因为心脏移植手术而被推入手术房。她抓着外科医生的袖子问到：「她复苏得怎么样了呢？医生！」，「喔，非常好！可以这样说」医生回答。「毕竟，她二十年来都没排斥过一个器官。」

    曼德尔．卡维兹，富有的犹太商人，有严重的痔疮疾病，他看遍名医，却没有人能够帮助他。

    一天，他在翻宗教杂志的时候，他注意到一篇文章在解释波兰主教对于痔疮有神圣的疗法。他去看主教，捐献一万元去递送一连串「使用圣油」的讯息。

    在第三个个案之后，曼德尔寻问人们：是否可以买一些圣油回纽约，这样他的太太鲁兹就可以完全疗程。

    波兰主教同意了，隔天，曼德尔四肢懒散的摊在家里的床上，当鲁兹帮他按摩的时候，他寻问太太是如何帮他按摩的。「是这样的，」鲁兹说：「我左手压在你的肩膀上，而右手呢，正在按摩你的屁眼。」

    「这真有趣！」曼德尔说，「当主教这样做的时候，他把两手压在我肩膀上！」。

    可以吗？玛尼夏。

    是的，钟爱的师父。

上一章 目录 下一章


无边无际

Dimensions Beyond The Known

译者刁新哲 Sw.Prem Toshan

前言

    奥修大师无疑地是本世纪最受争议的人物．他是一位成道的大师，他曾经被大多数「自由国家」的政府所压迫，然而他却又以传说中浴火凤凰的姿态再度冉冉地升起。又有谁能使真理沉默呢？

    本书包含了在1970年到1973年之间，大师于孟买的六场演说，奥修在洞察宇宙及其无限的可能性上，给予读者一个崭新的透视；秘密难测的事物在他那不可置信的证明解析下，也一一显得简单易懂，明白可知。

    在我读过的他的书里面，唯有在此书中他是以这样的角度来谈论他的过去。他描述时间以及时间如何与他的前世和今世产生关连，他也描述死亡的过程，西藏的中阴超度以及来生。他不是以知识分子推测和假设的口吻来谈论，而是以他自己亲身的经验来谈，是一个真正明白的人所作的现身说法。

    奥修可以将如此难解的玄学概念，以这样简单而又不失深度的方式来解说，也是他的许多奥秘之一，他就如同书中所讨论的主题一般－－他与存在本身同样地神秘。

男门徒：阿南达．尤根德拉
1989年12月于普那

目录

第一章　除此之外，别无他说
第二章　我为什么要来
第三章　途径虽多，旅人却少
第四章　这是一个危机的时代
第五章　新人类的诞生
第六章　生命中充满了奥秘


第一章 除此之外，别无他说

无边无际

Dimensions Beyond The Known

第一章　除此之外，别无他说

    我已经读过你的书了；我也听过你的演讲，你的话语具有催眠的魔力而且非常清晰，你有时会谈论马哈维拉《Mahavira)，有时会谈论克里虚纳或佛陀，有时也会谈论耶稣以及穆罕默德。你以最具启发性的方式揭开了吉踏经的秘密，你演说优婆尼沙经和吠陀经，你也毫不迟疑地到寺庙或教堂去演说。

    然而，你坚称你不受上面提及的人物影响。你就你和他们毫不相干，而且你并不同意他们所就的。你一再地批评古老的宗教信仰，并且将那些陈旧的经典撕成碎片，

    你的目的是什么呢？你想要创立自己的宗教吗？你想要呈现出你所拥有的无限的洞见吗？还是你想要让每个人都感到困惑呢？

    你用语言谈论和解说，但是你同时也说：「如果你紧抓着语言不放，你会哪里都到不了。」

    你说：「不要相信我，也不要执着于我；否则你就会犯下同样的错误。」

    你也说这个否定本身就是一种邀请。能否请你解释一下：你是谁，你是什么？你想要做什么？想要说什么？你的目的是什么？

    首先，我没有受到马哈维拉，佛陀，基督或穆罕默德的影响。就某方面而言，宗教总是古老的，这就是宗教之美。就这方面而言，宗教经验是许多部可以感受得到的，没有任何宗教经验可以让经验到的人说：「这个经验是我独有的。」

    这有两个原因。第一，在宗教经验中，「我的」这种感觉消失了。这就是为什么在这个世界上，任何东西都可以说成是「我的」，但是对于宗教经验就不能这么说。宗教经验是唯一掉出「我的」这条轨道之外的经验，因为唯有「我的」死掉了，宗教经验才会发生，这就是为什么任何东西都可以说成是「我的」，但是对于宗敦经验就下能这么说。也没有人能够说这种经验是全新的，因为真理既不是新的，也不是旧的。

    我就是以这样的认知来谈论马哈维拉，耶稣，克里虚纳和其它人的，他们都拥有宗教经验，当我说我不受他们影响，我是指我所说的都是来自我自己的经验和了解。我谈论他们，我使用了他们的名字，因为我所知道的和他们所知道的吻合。但对我来说，那个考验是根据我自己的经验。

    在那个考验当中，我发现他们是对的，这就是为什么我使用他们的名字。但我所说的一切都是来自我自己的经验。我的经验也证明了他们是对的，因此我谈论他们。他们是我的见证人，也是我的经验的目击者；这个经验不能说是新的。然而，从另一个角度来说，它也可以说是新的。这就是宗教之谜，也是宗教根本的奥秘。

    宗敦经验可以说是新的，因为对当事人来说，这个经验的诞生绝对是全新钓，是第一次发生的，这在以前从来没有发生过。它或许曾经发生在其它人身上，但对第一次经验到的人来说，它是新的。这个经验是如此之新，以致于他无法想象这样的经验曾经发生在其它人身上。

    只要这个经验跟这个人的意识有关，这个经验就是第一次的，这个经验是如此的奇待，新鲜，任何经验到的人一定不会觉得这是古老的经验，它就像一朵清晨绽放的鲜花那样红活，花办沾满露珠显得润泽，清晨的阳光也洒落在上面。如果一个人第一次这样地注视着这朵花，他不可能说这朵花和以前看到的一样，尽管每个清晨都有一朵鲜花绽放开来。

    每个清晨露水和阳光都洒落在新的花朵上面，人们可能每天都看到这些花朵，但是只要任何人第一次在这种情景之下看到这朵花，他一定无法想象这朵花有可能被看到过。这个经验是这样的崭新，如果他说真理不可能是古老的经验，真理一直都是崭新的，原创的，那么他并没有错。

    我们说宗教都是古老而永恒的，因为真理是持续不断的，但宗教也可以说是新的，因为每当真理被知道的时候，那个经验总是崭新、鲜活的，如处女一般的。不论一个人相信宗教是古老的，或是崭新的，他都不会前后矛盾。如果他说真理是永恒的，并且坚称真理不可能是新的，那么你不会觉得他前后矛盾。而在另一方面，另一个人则会认为真理一直都是新的。

    如果有人间戈齐福(Gurdjieff)，他会说宗教是永恒而古老的；如果有人问克里希那穆提(Krishnamurti)，他会说宗教是绝对崭新的：永远不可能是旧的。但他们两人都是前后一致的。

    不论戈齐福或克里希那穆提，都不会被问到你现在问我的问题．他们的答复都只会是半真理，半真理可以一直都是前后一致的；但是「全部真理」却总是前后矛盾的，因为全部真理也包含了它的相反之物。

    一个人可以说真理是光，而且只有光是真实的，他会忽略黑暗，将黑暗视作是导虚假的。但只是借着说黑暗是虚假的，黑暗的存在并没有被否认掉。他可以保持前后一致，因为他否认黑暗，不去理会黑暗的存在，他的哲学可以很明确，直接、一致，像数学一样，在他的哲学中是没有谜语的。然而也有人会说有黑暗而且到处都只有黑暗，光只不过是幻象，这样说也可以前后一致。

    然而如果有一个人说既有黑暗也有光，那么困难就来了。当他接受这两者一同存在时，事实上他就是接受了黑暗和光只不过是同一件东西的两瑞。如果黑暗和光是两件不同的东西，那么光增强，黑暗应该不会变弱；或者光减弱，黑暗应该不会变强。但事实上借着将光增强或减弱，黑暗就会随之变弱或变强，道理很明显：光在某些地方是黑暗的一部分，反之亦然，两者是同一件东西的两端。

    因此，当我试着谈论整个真理时，困难在于我会显得前后矛盾，我同时谈论两种似乎彼此矛盾的东西，我说真理是永恒的，若说真理是新的就错了：但我同时又说真理总是新的，若说真理是旧的那也没道理、当我一起谈论这两种东西时，我是企图要立即抓住整个真理的全然完整性。

    一旦要把真理完整地表达出来，要把它的多重意义表达出来，那么就不得不使用相反矛盾的陈述。马哈维拉的七重逻辑理论不过是企图要平衡各种相反的观点。任何在第一句陈述的东西，都必须在第一、二句中用相反的陈述来加以反驳。以这种方式，相反之物就会被包括涵盖进去，否则相反之物就仍然没有被说出来，如果相反之物被遗漏，那么真理就仍然是不完整的。因此，所有显得清楚，确定的真理，事实上都是半真理。矛盾是真理所固有的，这就是真理的美和复杂性，而真理的力量是展现在相反两极的统一之中。

    有趣的是虚假的东西无法包含它的另一极，虚假的东西只能站在与真理相反的那一极，而真理本身实际上却吸收了与它自己相反的那一极，这就是为什么虚假的东西不会模糊不清：它是限明确的。

    整体生命是建立在相反的两极上。生命中没有一件事不是藉由相反力量的争斗而产生的，但是我们却用头脑和推论去剔除相反矛盾的东西。我们用推论试图使事情前后一致，然而整体所显示出来的是前后不一致，存在中，所有相反之物都在一起，死亡和生命紧密地结合在一起。

    逻辑看起来干净利落，因为逻辑把事物两极化。对逻辑来说，生命是生命，死亡是死亡；两者不会走在一起。在逻辑中，我们说A是A，A不是B。我们说生命是生命；生命不是死亡。同样地，死亡是死亡；死亡不是生命。以这种方式，我们让自己的概念变得干净利落，数学化，但是却失去了生命的奥秘。这就是为什么你不能借着推论达到真理。一方面你企图要达到前后一致，但另一方面自然本性就是前后不一致的。因此，你不可以藉由推论达到前后一致。你可以推论得很好，很有条理，你不会在辩论中被击败，但是你将会错失真理。

    我不是哲学家或是逻辑学家，但我总是运用逻辑，我运用逻辑只有一个目的，就是要将你的思想引导到一个你可以被推开的点上。如果思想没有被耗尽，那么一个人就无法超越它。我正在爬一个梯子，但是梯子不是我的目标；它必须被抛弃。我使用推论只是为了要知道超越它的东西是什么，我不想用推论去建构任河东西，相反地，我想要证明推论是没有用的。

    因此，我的陈述会前后矛盾，不合逻辑，如果它们显得合乎逻辑，请你了解，我只是在使用一个让它们看起来是合乎逻辑的语言系统。我正在为随之而来的事情准备好基础，我正在调整乐器；音乐还没有开始。

    只要理性和非理性的界线一消失，我那原创的，独特的音乐就开始了。一旦乐器调整好了，音乐就会开始。但是不要误解音乐开始前的调整工作，否则会有困难产生。你会问说：「怎么回事？以前你用铁锤打鼓，现在你怎么不再用了呢？」要知道铁槌只有在调整鼓的时候才用得到，铁槌不是用来打鼓的。

    一旦鼓调整好了。铁槌也就无用武之地了，鼓是不能用铁槌来打的。同样的道理，推论只不过是要超越推论的一个准备。那些赞成我的推论的人，稍后会发现找正在把他们带进一个黑暗的领域。只要一个人能看到推论，那么就会有光，事物也会显得明亮清楚，但是这时有人会说我承诺要让他看到光，但我现在却在谈论要如何把他带进黑暗之中。因此他会对我很不高兴，他会告诉找：「到目前为止，我喜欢你所说的，但是我不能再跟你向前走了。」他信任我，以为我会帮他推论出真理，而这时我却告诉他，他必须超越推论才能达到真理，那些相信「信任」的人也同样没有接受我，没有跟我走在一起，因为他们想要找只谈论一些不可思议的奥秘、如此一来，这两种类型的人跟我在一起都会有困难，在理性上相信我的人，只会跟随找到某个点，而那些相信「信任』的人，相信非理性的人，根本就没有跟随我，他们从来不了解，唯有当他们的跟随超过了某个点，我才能够带领他们进入无思想。

    这些我都了解，生命就像这样，理性只能是个乐器，不能成为目标，因此，谈了一些完全逻辑化的事情之后，我总是会作一些下合逻辑的陈述。这些陈述会显得前后矛盾，但它们都是经过深思熟虑的，我不会毫无理性地说出来。从找的角度来说，我有一个清晰的理性。

    在某种情况下，我会说我不受马哈维拉，佛陀，克里虚纳或耶稣的影响，我不说任何在他们彰响之下的东西，任何我所说的东西、只有在我亲自了解之后我才会说。然而，当我达到完全了解自己的时候，我知道它和在我之前的人所达到的完全相同。像这样，当我谈论他们或引用他们所说的话时，我自己会忘记我一直在谈论他们。我和他们融合得那么完全，以致于他们的陈述变成是我自己的了。

    事实上，我看不出在我的陈述和他们的陈述之间有任何不同，当找开始谈论他们时，我深深了解我只是在谈论自己。因此，当我重复他们的陈述时，我是没有设限的。我把自己完全溶进去，溶入他们和他们的话语之中，那些听到我说我不受这些人影响的人会觉得很奇怪，会说：「你是如何溶入他们的，甚至那些完全受他们影响的人都没有这样；他们都保持了一段距离。」

    那些受到某人或某事影响的人，必然会与影响他们的来源保持一定的距离，那些受影响的人是无知的。只有在无知当中，我们才会受影响，在了解自己当中，影响这两个字是毫无意义的。

    在了解自己当中，没有影响的问题，而是会有一些类似的经验，类似的共鸣，会听列类似的声音、如果我正在唱歌，而另一歌者也开始用同样的调子唱歌，我的旋律和他的旋律就会合而为一，在我们之间就不会有受到影响的问题存在。为了受到影响，即便成为门徒，距离是需要的，另一个人是需要的。

    但是就我个人而言，并没有距离存在。当我开始解说马哈维拉的一段陈述，或者谈论克里虚纳的吉踏经，我只是或多或少在解说我自己的陈述而已。克里虚纳或是基督或是马哈维拉提供了一个机会，一个借口，一个可以谈论的理由，但是很快地我就忘了我正在谈论他们。我从谈论他们开始，但只会在我所知道的事情上结束。我甚至不知道什么时候我已经停止谈论他们而开始解说我自己的陈述，我也不知道什么时候我已经完全地溶入他们了。

    或许你觉得很有趣，我甚至没有将吉踏经读完过一次。我经常打开来读，但是读了八行、十行之后，我就觉得已经够了，就把书本合起来、当我谈论吉踏经的时候，我真的是第一次听到我自己在谈论它。一个研究吉踏经的人会沈思，会深究里面的叙述，他只能评论或说明他所读到的。在没有读完吉踏经之前，我既不能评论也不能说明。

    另外值得一提的趣事：当我拿起吉踏经来读的时候，不到一下子我就把它放回去，但是当我偶然看到一些很普通的书的时候，我会从头到尾把它读完，因为它不是我的经验的一部分，这对你们来说似乎有点奇怪。我让自己去读一本普通的书，因为它不在我的经验的范围之内。不过当我开始读吉踏经的时候，在读完几行之后，我就把它放回去，因为我不觉得它会为找开启任何新的东西。

    如果给我一本侦探小说，我可能会把它全部读完，因为对我而言，它可能是一些新的东西。但是克里虚纳的吉踏经似乎是特地为我而写的。我了解它，因为里面写的任何东西我都了解。不用读就知道了。

    因此，当我谈论吉踏经，事实上我不是在谈论吉踏经；它只是一个借口。我从吉踏经开始，但是我只谈论有关我想说的，以及我能够说的，如果你们觉得我在吉踏经上面花了很多心思，那不是因为我受到克里虚纳的影响，而是克里虚纳正好说了我现在正在说的。

    因此，我正在做的不是一个吉踏经的评论。迪拉克（Tilak）所说的吉踏经，甘地所说的吉踏经，都是他们对吉踏经的评论和解说。他们深深受到吉踏经的影响，但是我现在所说的东西完全不是来自吉踏经、吉踏经所弹奏的曲调，也同样在我心里面弹奏着。它会将我带到我自己的曲调上，然后我就开始解说自己，吉踏经只是提供我一个情境而巳。当我谈论克里虚纳的时候，在最深入的去揭露克里虚纳的时刻，你会觉得我正在谈论我自己、在那个时刻，我只是在谈论我自己而已。

    在谈论马哈维拉，基督，老子或穆罕默德的时候，也出现同样的情形。对我来说，他们之间的差别只是在名字上不同而已。他们是不同的灯，但是他们里面闪耀的光是相同的，不论光是来自穆罕默德的灯，或是马哈维拉的灯，或是佛陀的灯，对我来说讲都没有任何不同。有许多次我会说反对穆罕默德，马哈维拉或佛陀的话，这会产生一个问题。我很深入地谈论他们，不过我同时也说了反对他们的话。每当我似乎在说反对他们的话时，那只是因为听众赋予了这些话太多的重要性。但对我来讲，当我深入地去揭露一些事情的时候，我是在强调光。所以每当我显得在反对他们的时候，那是因为当时强调的是灯，而不是光。当我看到一个人迷恋着灯，醉心于制造灯的材料时，我一定会说反对灯的话。

    这个人会感到困惑。他感到困惑是很自然的，因为对他来说，在马哈维拉这盏灯与马哈维拉这永恒的光之间，是没有区分的。对他来说，灯和光是相同的。那就是为什么当有些人显得太过于强调灯的时候，我就会开始说反对灯的话；但是当我感觉到讨论的是光的时候，我就会加以附和，这就是不同之处。在马哈维拉这盏灯和穆罕默亿这盏灯之间会有一些不同。这只是因为在耆那教徒和回教徒之间有所不同。灯被制造出来时是不相同的。基督这盏灯和佛陀这盏灯也是不相同的；一定会是如此，但这些都只是在身体上，在环境上，以及在形式上有所不同而已。

    对那些喜欢形式和环境的人来说，光是看不见的，因为任何看见光的人都会忘记灯，当一个人看到光之后，他不可能还会记得灯。只有当看不到光的时候，灯才会被记得。

    一个跟随者的制约就是，他只能停留在灯的阴影之中从那里向外看。从那里他是看不到光的；他只能看到灯的底部，所有的灯的底部部不相同，在灯的底下有着深深的黑暗。他们的跟随者不断地在为底部的不同而争吵。因此，每当找看到有人站在某些人的阴影之中，我就会说更严厉的话来反对。

    那就是为什么我总是说一个跟随者永远不会「了解」。成为一个跟随者，他必须站在阴影中，在黑暗中、在灯底下。一个人越是跟随，他就越是处于浓密的阴暗之中。站在阴影外围的跟随者可以了解一些其它的东西，但是那些直接在阴影浓密处底下的人永远不会了解，然而，如果有人真的想要看见光，他就必须完全走出阴影的外围，一旦他见到光，灯的论争对他来说就不再有任何意义了，因此对我来讲，不论是谈论基督或是克里虚纳或是佛陀，都没有什么不同，我只是在谈论相同的光，一个已经点燃许多灯的光，但我不受灯的影响，我只说我了解的一些事情，每当我想感觉某种共鸣，每当我感觉到相同的音符在振动，我无法否认它，因为否认它也同样是错误的、那就好像我故意背对着光站着。跟随着犯了坐在灯的底部的错误。然而背对着光和坐在阴影中的错误是相似的。但是如果你问克里希那穆提，他不会接受这个共鸣，他不会接受曾经发生在他身上的事也曾经发生在别人身上，他不会讨论这个。

    这是不对的，因为真理是完全没有人格的，当一个人接受了页理也会向其它的人敞开时，真理的伟大并不会减少。正好相反，它的伟大会增加：它不会减少。真理不会这么脆弱，不会只因为它也被其它人所经验过就变得陈旧，因此，否认真理可以分享也是错误的。

    所以我的困难是这样的：我只有要在任何地方看到真理，我就接受它，我一点也不会受到影响。但是只要我在任何地方看到人们在真理的名字下，却变成在朝向一些不是真理的东西时，我就会否认它，反对它。任何我所做的，我都全然地做。

    那就是为什么要了解我，会变得很困难。我反对折衷，因为借着折衷，没有人能够达到真理。我的本性就是用我活生生的〈being）所具有的全部力量去说出我想要说的。所以如果有人谈论光，我会说马哈维拉是神，克里虚纳是神的化身，而耶稣是神的儿子。但是如果一些只谈论灯的人讲了这些话，我会说他们讲这些话是犯罪的行为。在这两种例子当中，我所断言的一切，都是全然地断言。

    当我对某些事做了一些陈述，我并不记得我以前对这个主题陈述的内容，但是这些陈述都是真实而完整的，不会互相否定，如果我谈论你的身体，我的陈述会是死亡指向的，但是如果我谈论你，我会说你是不死的，无论如何下要认为这两种陈述是相反的，它们不会互相否定。在它们之间没有折衷的必要，你的身体一定会死，它是死亡指向的。

    如果你相信你是身体，那么我会用全部的力量来说你将会死。我其至不容许你有丝毫被拯救的机会。但是如果讨论的是关于灵魂，那么我会说你根本从未被生下来过，那么你既没有被生，自然也就不会死，死亡的问题不会升起。这两种陈述本身都是完整的，它们不会互相抵消。它们的向度是不同的，所以人们在理解这一点上一直都会产生困难。

    这种困难会变得更加令人困惑，囚为所有的陈述都是用说的，并没有被写下来。在写下来的陈述中会有一种冷漠，它们不是讲给人们的，当它们被写下来的时候，听众或读者并不是坐在对面，听众或读者是在画面之外的。当一些事情被说出来的时候，听众是在现场而且他们也会被考虑进去。因此，每当我谈论一些事情的时候，不光是我一个人要为这些陈述负责，听众也是有责任的。

    因此，责任是共同分担的。我当然要对这些陈述负责，但是听众也要负责，因为他们创造一个特别的情境让这些陈述以特定的方式呈现出来、如果有另一个听众在场，我的陈述可能就会有所不同，如果再来一个人的话，我的陈述可能又会有所不同，我的陈述会因为对不同的人演说，而有所改变。

    我所有的陈述都是演说。所有的口语都更为生动，它们不但从说话者也从听众那里获得了生命。当没有听众的时候，那么说话者会产生一座桥梁，它会朝向一些不存在的东西，这座桥没有另外一岸可以横跨过去。但是没有两岸如何能有一座桥呢？那是不可能的。只座落一岸的桥一定会垮下来。

    因此，在这个世界上，所有关于真理的重要陈述都是用说的，而不是用写的。如果我要写东西，我会写信，因为一封信差不多就像说出来的东西。它是向某人说话。除了信，我没有写过任何东西，因为对我而言，它们是一种说话的方式。当我写信的时候，对方总是在那里，在我的面前。

    所以当我每一次面对着几千个人演讲，我的陈述就会被乘上好几千倍。当这些陈述被某人再度制造出来的时候，他也会将自己包括在他制造的陈述里面。这会制造出越来越多的困难，但就是这样子。我没有兴趣去尝试做一些有关解决这个问题的事，我兴趣的是，你也能够完全了解这个困难，如果你能够了解一个显示出来的真理的复杂性，那么你才会有所成长。

    因此，我对减低这个复杂性没有兴趣，因为尝试这样做的话，真理的完整性就被破坏下。它可以被简化，但是这样一来，一些肢体就会被切掉。那么它就跟死了没什么两样。所以我对减低它的复杂性一点都不感兴趣，我唯一兴趣的是，你应该发现那个简单的正好就处于复杂的中心。如此一来你就会成长。

    如果我想要，我也可以让这个复杂性变得简单，在这方面没有任何困难、那么我的陈述就会变得清晰而数学化，然后我的困难就结束了。但是我不担心我的困难，它们根本不是困难。但是如果你能在复杂性当中看见那个简单的，如果你能看得出带着它自身矛盾的真理，如果你能在不一致中看见一致，那么就会有所成长，你的眼界也会提高。而只有你的眼界提高，你才能看见它。只有这时复杂才会变得简单。

    当找们爬一座山的时候，我们会看到许多向上的道路－－困难的，陡峭的道路互相交错，但是一到山顶，同样那些道路，看起来就很好走。当你能够完整地看到任何事情时，在广间的视野下，你会看到所有的道路都走向山峰。它们没有切断其它的道路，也没有互相冲突，当某人正在向上爬的时候，他会认为其它所有的道路，除了自己的之外，似乎都会让人走错。但是当一个人从山顶上望下去的时候，他会说所有的道路都通向山顶，或者他会对一个人说这条路是对的，而对另一个人却说这绦路是错的，这样一来就会产生许多困惑。

    我所有的陈述都是针对个人说的，我每一个陈述都有适当的演讲对象。某个持别的陈述是为了帮助某个特定的人，是根据他的特殊情况而说的。如果我看到一个具有分裂头脑的人走在某绦道路上，我会告诉他这是正确的道路，其它的道路都是错的，那么这个陈述只对他有帮肋。在到达山顶之后，他就会知道，就会笑，他会看到其它的道路也都可以走上来。

    然而，如果在到达山顶的半途中，他在他那边发现有另一条向上的路，并且开始走上去，而且如果不久之后他又发现第三条向上的路，并且尝试着也要走上去，那庆像他这样带着不确定、分裂的头脑的人，一定不可能到达山顶，对这样的人我不得不说：「你是走在正确的道路上。继续走，其它的道路都是错的。」但是如果在附近道路上的另一个人也是处于类似的情况，也是有一个分裂的头脑，那么我会告诉他同样的事情：他走的路是对的。如果这两个人刚好相遇，并且比较两种不同的陈述，那就会产生许多困难。

    佛陀和马哈维拉不必面对这样的情况。他们的讲道并没有在他们的面前被记录下来，五百年后他们的跟随者因为这个而有了麻烦。佛陀不会被问到你问我的问题。

    因此，五百年后不同的派别产生了。讲道被说出来但是并没有被记录下来，因此没有办法加以比较。一个人听到一件事，另一个人听到另一件事，而第三个人听到第三件事，但是三个人都没有记下任何事情。因此没有机会借着比较去发现一个人被告知这件事，另一个人被告知那件事，而第三个人被告知的又是完全不同的事。这些讲道是私下为了三个不同的人而说的，是为了帮助他们个人而说的。但是当这些被写下来之后，问题就开始不断地出现了。

    那就是为什么有很长一段时间，古老的宗教坚持不准备任何经典。当事情被记录下来之后，矛盾就会变得很明显。一旦它们被写下来，问题就开始了。起初讲道的内容是属于个人的，但是在写下来之后，它们立刻就不再是个人的了。

    所以佛陀和马哈维拉并没有面对过我现在面对的困难，但是现在无路可走了，现在任何说出来的都会被记录下来，即使那是对某个特定的人的演说，在记录下来之后，它就变成社会的财产了，然后所有那些在不同时间，对不同的人所作的陈述都会被收集起来，想要找出贯串其中的一致性是非常困难的。

    这就是为什么事情会这样发生，现在没有其它的路可走了，而我认为这是好的，如果讲道是在佛陀面前就被记录下来，那么他也可以富场问答相关的问题，但是讲道是在五百年之后才写下来的，那么当问题升起时，就没有佛陀可以来回答了，结果是一个相信某个陈述是真理的人，创立了他自己的派别，而同时另一个相信相反的陈述是真理的人，创立了另一个派别。任何拥有讲道内吝的人都创立一个派别。所有的派别都是以这种方式产生的。

    跟我在一起，没有产生任何派别的可能性

    我可以直接被问而澄清许多问题

    没有必要等到明天，今天就可以弄清楚了。

    你也要求我去澄清为什么我用语言来说，却仍坚称借着语言没有任何东西可以被传达，对那些想说话的人来讲，除了使用语言之外，没有其它的方式，在一般情况下，我可以只用语言来表达我想要说的，但事实上，真正必须要说的却无法用语言来传达，这两者都是事实。我的处境就是如此，我们只能用语言来说话，没有其它的方法可以用来对话。

    我们应该试着改变这种情况，对那些可以深入静心的人来说，即使没有语言，对话也是可能的。但是要把他们带入深层的静心之中，一开始我不得不使用语言。在持续一段长时间的努力之后，有一个时间会到来，那时没有语言的沟通将会是可能的。但是在那个时间到来之前，我不得不透过语言来表达。

    为了把你们带到没有语言的世界，我必须使用语言，情况就是如此，但是这也充满了危险。我必须使用语言来说话，我完全知道你们可能会执着于语言，如果你们相信它们就是它们所指的，那么我们所吃的苦头就都白费了。我们正试着到达没有语言的境界，但我们却必须用语言来说，这纯粹是没有办法的，没有其它的选择。如果你们执着语言，这整个努力就都白费了。

    因为目的是为了要把你们带到没有语言的境界。当只用语言说话的时候，我必须说反对语言的话，但是在反封语言的时候，我们也必须使用语言。没有其它的方法。

    一个人可以变得沉默，这没有困难。有些人变得沉默就是因为有这个困难。他们可以避免混乱，但是他们知道他们必须说出来，否则问题不能被傅达出来。要我变得沉默并不困难。我可以变得沉默，如果我真的变得沉默，那也没什么好惊讶的。因为我试着在做的，似乎是一个近乎不可能的努力。我试着要让不可能变成可能。但是藉由我的沉默，没有事情被达成，没有任何东西会传递给你们。危险的是没有任何东西传递给你们，这同样是危险的。

    如果我说话，你们会执着在语言上，危险在于如果你们执着语言，那我想要传递和达成的将不会发生、但是如果我一直保持沉默，那么就没有任何传递的问题。在第一种情况下，如果我说话，那么有一种可能发生就是我所说的会传到一些人那里。如果我对一百个人谈话，至少有一个人可能或许接收到我所说的而没有执着在语言上，对其他九十九个人来说，我的努力是白费了，就让它这样吧！用这个方法至少有些东西会传达给一个人，但是如果我变得沉默，那么就连那一点点的可能生也没有了。因此，我会继续努力下去。

    有趣的是一个相信事情可以藉由语言来博达的人说的话不多。他只说一些，而那些就是他的结语。但是一个相信事清无法用语言来表达的人将会说得很多，因为不论他说了多少，他知道他必须说出的仍然尚未传达出去。他会一而再、再而三地说。

    佛陀的讲道持续了很长的一段时期，每天早晚讲道有四十年之久，不是因为他认为借着语言，事情就可以被表达或传达。而每一次说完之后，他就觉得必须说出的仍然尚未传达出去，因此佛陀会再说一遍。他会用不同的方法来说，用不同的方式，不同的话语来说。那就是为什么他四十年都在说话中度过。

    但是这样做会有一些害怕，如果我的演说持续四十年这么长的一段时间，有可能发生的是，人们只会紧紧地抓住我的话语，因为四十年来我给予的方法是透过语言，我必须不断地高喊：「不要执着我的话语。」这是很奇怪的情况。然而，没有其它的路可走。

    为了带领一个人超越语言，语言必需要被使用，没有其它的方法，情况大概像这样：有一个房间，为了要走出这个房间，必须要在里面走五到十步。从我们坐的这里必须要走五到十步才能出去。有些人会问说：「在房间里面走路，－个人怎么能走得出去呢？」任何事情都依你如何在房间里面走而定。

    如果一个人在房间里一圈又一圈地绕圈子，他可能走上几英哩的路，但是他不会从房间裹面走出来，但是一个人也可以直接走向门－－不是绕圈子，而是走直线，如果他走路的时候是绕着圈子走，他只会绕着房间在走。如果他是走直线，走向门，那么他也可以通过门而走出去，但在这两种情况之下，他都只能在房间里面走。

    如果我告诉一个人，他已经在房间襄面绕了好多圈了，他只要走十步，他就可以在房间外面了，他会马上问我说我是不是发疯了。他会说：「你说我只要用十步，但是我已经走了好几英哩了，但我还是没有从房间里走出来，」他并没有说任何假话，但他只是一圈又一圈地走。

    有趣的是在这个世界上，每一样东西都是一圈又一圈地走。我们的运动是循环的，所有的运动都是循环的。除非你做了努力，否则东西会循环性地走。走直线需要相当大的努力。

    在这个世界上，所有的运动部是循环的、不论是一个原子，或一个房间，或人的一生，或是一个思想，在这世上，每一样东西都是一图又一圈地走。走直线需要努力，走直线本身就是一个伟大的成就。

     你不知道在什么时候就已经开始走在圈子上了，那就是为什么几何学认为直线是画不出来的，所有的直线都只是大圈圈的一部分。我们有一个错觉，认为线都是直的，在这世上并没有像直线这样的东西，直线是画不出来的，它只是一个定义。欧几里德说直线只是一个定义，它是想象出来的，它没有办法被画出来。不论我们画出多直的线，我们只能在地球上画。由于地球是圆的，所以线也会是圆的。我们可以在这个房间裹画一条直线，但它只是地球这个较大的圆圈的一部分。

    它是一条曲线吗？

    它是这么小的一条曲线，以致于我们看下出它是曲线。但是如果我们继续从两瑞将它延伸，找们会发现它真的是绕着地球走的一个圆圈，我们会发现直线会变成圆肜的，那就是为什么不可能昼出一条直线来。

    当我们深入地去思索，会发现静心中最大的问题就是所有的思想都是循环的，甚至我们的意识也在绕着圈子走，最严厉，最伟大的苦行〈tapscharya〉是从循环的运动当中，做一个跳跃，但是那裹似乎是无路可走的。

    语言也是在圆圈上栘动，我们从来不知道语言居然能够是循环的，但语言的确是循环的。当你定义一个字，你会使用其它的字，如果你打开字典看到「人」这个字，你会找到它的意义是「人类」。如果你再查「人类」这个词，它的意义是「有人的特质的」。这是哪门子的定义呢？这真的是发疯，我们下知道如何定义人或人类。这意味着什么？

    那些参考字典的人完全不知道字典是在绕圈子，第一个字被用来定义第二个字，而第二个字被用来定义第一个字，人是人 类，而人类是人。人的定义是什么呢？因此，所有的定义都是在绕圈子；所有的理论都是在绕圈子。你用甲这个理论来解释乙这个理论，而在解释甲时，你却又使用乙。我们的意识也是循环的，那就是为什么年老的时候我们的行为会像小孩子，这个圆圈是完整的。

    不论多少语言被说出来，它们都只是在圆圈上移动。语言绕着圈子走，它们无法走直线，如果你走直线，你会走出语言而进入没有语言的境界。但是因为我们生活在语言之中，如果我想说一些反对语言的话 ，我还是得用语言将它说出来。这是一种疯狂，但是我这样做并没有错。我说话是因为我了解到没有语言你们无法了解，之后我说反对语言的话是希望你们不会执着它们。如果这样的 情况发生了，那么我才能够传达我想要传达的。

    如果你只听懂我的话语，那么你会错过我所说的。你必须要了解我的话语，但是和话语在一起，借着话语指示出来，有关于无言的世界的东西也一定要了解，之后我说反对语言的话是希望你们不会执着它们，如果这样的情况发生了，那么我才能够传达我想要传达的。

    如果你只听懂我的话语，那么你会错过我所说的。你必须要了解我的话语，但是和话语在一起，借着话语指示出来，有关于无言的世界的东西也一定要了解，因此，我会继续说一些反对经典的话，即使我所说的话本身也可能变成经典。所有的经典都是像这样被制造出来的。没有一部有价值的经典，你会在里面找不到反对语言的陈述。这意味着没有一部经典本身 不包含反对语言的陈述，不论它是吉踏经、可兰经或圣经，或是马哈维拉说的，或是佛陀说的。

    没有理由相信将有一些不同的东西会发生在我身上。同样不可能的努力会继续下去。当我这样一而再，再而三地说反对语言的话，我一定会说出很多话来。有些人会抓住它们，然后从里面做出经典，但是我不能停止说话，只是因为它们有 百分之一的机率会变成经典，只有当我完全停止说话，才能确保不会发生这种事，然而，没有理由害怕，因为不久之后会有人说反对我的话，而经典也是由他们制造出来的，不需要害伯。但是这里有一件奇怪的事发生：在未来，我在这世界的工作会由那些反对我的人来加以推动，今天情况就像这样：

    如果一个人想要为佛陀工作，他必须说反对佛陀的话，佛陀的话语像旧石头一样一直被许多人捡起来，而除非将佛陀除去，否则这些石头是无法被除去的。随着佛陀的神格化，这些石头深陷在那些捡起它们的人的胸中。如果这些石头被栘开，那么佛陀也必须被拉下来，否则这些石头会留下来。

    现在你可以了解我无助的情况了。你可以了解为什么我要反对佛陀的话，即使我完全知道我在做他的工作。但是要如何打动那些执着佛陀的名号和话语的人呢？

    直到佛陀被除去之前，他们是不会被打动的。为了要打动他们，我必须不必要地去打扰佛陀，自找麻烦。

    只要吠陀经不被扔掉，就没有其它方法来打 动这些人，他们执着吠陀经。只要当一个人还未确信吠陀经毫无用处，他是不会将这些经典扔掉的。如果有那么一次整个头脑都被空掉，那么就可以做进一步的事情了。

    但是在这个空掉的过程之后，我会说一些吠陀经也说过的东西，然后困难就会更为增加，会出现误解的朋友和误解的敌人。事情就像这样，一个人一百次有九十九次会遇到误解的朋友和误解的敌人。一个误解的朋友会将我所说的话奉为经典。

    而误解的敌人则会认为我所说的话反对经典，我是经典的敌人，但是事情就像这样，它不可避免地会这样发生，但是没有必要去担心。情况就是如此。

    所以你不想写书？

    是的，我不想写书，有很多理由让我 不想写书，第一，去写书是很荒谬的而且没有用，没有用是因为我要为谁来写呢？对我而言，写书就像在写一封不知道地址的信。当我不知道地址，我要如何将信装到信封里，然后将它寄出去呢？

    一个陈述总是用演说的方式来表达，那些想要对群众演说的人会写书，这是他们对不知名的群众演说的方式。但是越多不知名的群众，能够说的东西就越少。而对越接近、越了解的个人来演说，对话就会越深入。

    比较深的真理只能告知一个特定的人。对于群众，只能告知暂时的，简单的东西。群众越大，能了解的就越少，而越多不知名的群众，一个人就越需要去假定群众不了解。因此，越是为群众所说的语言，就越是简单而接近尘世。用这种语言想要在天上飞是不可能的。

    如果你发现在葛立达斯(Kalidas)的诗中有着细致微妙的诗意，而在现代诗人的诗中却找不到这些，这不是因为葛立达斯和现代诗人有什么不同，而是因为葛立达斯的诗是在皇帝或少数被选出的人面前来演说或朗诵的，但是现代诗是印在报纸上的。报纸可能是在茶室中喝茶，或是吃花生，或是抽烟的时候看到的、这些诗可能只被稍微看几眼而巳。那么它是为谁而存在的呢？现代诗人不在乎这点。他必须为一般人来写，为最低，最普通的人来写。在他写的时候必须要让诗保持在一般人能看的水准。

    我的困难是，即使是我们之中最优秀的人，我也很难对他们诉说真理。对那些比最优秀的人还要差点的人以及一般人来说，诉说真理的问题是不会升起的，但即使在这极少数的菁英当中，一百个人有九十九个会错过我所说的。因此告诉群众这些东西是没有意义的，而写作都是为了群众才做的。

    不写作还有其它的原因，我认为一个人使用的媒介改变，内容也会改变。随着媒介的改变，主题不会保持相同。媒介会对所说的东西设下自己的各种限制和变化。

    这是不大容易了解的。当我说话的时候，这是媒介的一种频型。整个沟通的线路是活生生的；听者是活的，我也是活的。当我说话的时候，听者不只是在听，他也看得到我脸上表情的变化，我眼中反映的细微差异，我手指的举起和放下，他全都看得到，他不只是听我说话，他也看到我嘴唇的栘动。不只是我的语言在说话，我的嘴唇也在说话，我的眼睛也说了一些东西、所有这些都被听者带走，我 所说的内容在听者的心中比在读者的心中有更多的不同，因为所有这些都会变成内容的一部分。

    当某人在读一本书时，那么在我的位置上就只有黑色的字和墨水，没有其它东西，我扣黑墨水是不能画上等号的，没有给 予和接受。在这种形式中，没有姿势和表情的变化被显现出来，没有场景和图象被创造出来。没有生命，它是死的讯息。如果一个人读我的书，那么在传达的讯息中有一个很重要的部分会流失，而那个部份在我说话的时候却是 活生生的，在读者手中只有死的陈述。

    有趣的是读者不会像听众一样，听众必须要来得更专注。当一个人在听的时候，他专注的程度远远超过当他在读的时候。当一个人在听的时后，他必须全神贯注，因为已经说过的东西不会再说一次了。你无法再听一次不了解的部分，或部分了解的地方，它们流失了。在我说话的每个片刻，一切说出来的都流失到一个无底的深渊中。如果你抓到它，你就是抓到了。否则它就会流过去，就一去不返了。而读一本书就没有这种恐惧，因为你可以一次又一次地重读同一页。所以在读一本书的时候，没有必要非常地注意，那就是为什么语言开始被写下来的那一天，就是注意力减低的那一天，一定会这样。

    当你读一本书时，如果有些东西不了解，你可以翻回耶一页再重读一次。但是当你听我的演说时，我不可能回头重说，错过的东西就流失了。所有的洞见如果错过，就永远失去了，而且不会再重说了。这会让你的注意力保持在最高峰的状态，它帮助你，让你的意识保持最高的警觉。当你很闲散地阅读时，如果有一些东西错失了，也不打紧，你可以再读一次，读一本书时，了解减少，重读的需要就增加。因为当注意力减低，了解就会随之减少。

    所以佛陀，马哈维拉和耶稣都选择演说作为他们传达讯息的媒介，他们这样做有两个理由：一个是因为口语是一种更具有涵盖性的媒介，它可以说出更多。有许多附在口语上的东西会在写下来的时候流失掉。

    那就是为什么，如果你仔细思考，你会注意到自从有了电影，小说就失去了它的重要性，这是因为电影使事物又活了过来。谁要去读小说呢？那是死的东西。小说无法存活太久，小说这种艺术形式可能会消失，因为我们现在有更活泼生动的媒介，就是麦克鲁恩〈McLuhan〉所说的「热媒介」，电视和电影是活的媒介，热的媒介。在它们的血液当中有热度。

    但是写下来的文字是冷的煤介，像死一般的冰冷，没有生命在里面，没有血液在里面流动。一旦影像电话出现，甚至连你的电话都会落伍，这就好比随着电视的出现，收音机就变得过时了。相对地，收音机变成比较冷的媒介，而电视则是热的媒介，对我而言，说话是一个热的媒介，因为有血液和热度在里面。

    到目前为止我们还无法找到足够的方法去强调写下来的文字。如果我要强调我正在说的一些东西，我可以说大声一点。我可以调整我声音的仰扬顿挫，以及它的节奏，那么强调就被传达了，但是在一本书的文字里面没有这样的方法，文字是死的。在一本书里面，爱这个字就是爱，不论这个字是作爱的人写的，还是不作爱的人写的：也不论是生活在爱中的人写的，还是不知道爱是什么的人写的，都一样是这个字。没有任何细微的差异，没有韵律，没有波浪，没有振动。它完全是死的。

    当耶稣说祈祷〈Prayer〉这个字时，它所蕴含的意义和随便某人写下的同一个字有非常大的差异，耶稣的整个生命自始至终就是一个祈祷。他身上的每一个细胞都是祈祷，他身上的每一吋都充满了祈祷。因此，当耶稣说祈祷这个字的时候，他所传达的意义和字典上所传达的有着非常大的下同。

    每当一个人开始说话，立刻就会产生一种和谐，就会与听众产生连系。门打开了，听众的防卫开始放下来了。

    当你在听的时候，如果你是全神贯注的话，你的思考就必须停止。你听的时候越是专注，你就越少去思考，你的门打开了，你对别人变得更具有接受性。现在一些东西可以没有阻碍地直接进入，你和说话者变得知道彼此，在某种深层的意义上，一个和谐的关系已经建立起来了。话语来自外在，但是它会在听众的内在深深地同响着。

    这样的关系无法在一个人阅读的时候建立起来，因为作者并不在场。当你在读的时候，如果你不是自动地了解一些东西，你就必须尝试去了解它。但是在听的时候，你不用努力就会了解，如果你在读一本逐字记录我演讲的书，那么你会忘记你在读，因为你认识我。一段时间之后，你会感觉你不是在读－－你是在听，但是如果在记录中文字有了改变，或风格有些微改变，那么韵律及和谐就 被破坏掉了。当那些听过我演说的人来读我的口语时，会发现读起来就像在听一样。但还是有些不同，因为媒介的改变会改变所说内容的意向。

    困难在于我试着要说的东西会随着表达的形式不同而改变，如果我使用诗，它就会设下它自己的限制：像文字的特定排列，特定主题的拒绝或选取，或是某些特定东西的切除等等，如果必须用散文来表达这些相同的东西，那么内容将会完全不同。

    那就是为什么大致说来，世界上所有伟大的书都是用诗的形式来写的，因为要说的东西是如此地超越逻辑，用散文的形式来表达将会很困难，散文是非常合逻辑的，而诗是非常不合 乎逻辑的。在诗中缺乏逻辑是被允许的，是可以原谅的，但是在散文中就不行，在诗中，你可以在一些地方梢微超出逻辑的理解，你有权这么做，但在散文中就不能如此。

    因为深度的诗不 合逻辑，所以深度的散文必须台乎逻辑。如果你试着用散文写优婆尼沙经或吉踏经，你会发现那些让它们保持活生生的东西丧失了。媒介一改变，像诗一样美丽的东西会就变得像散文一样地笨拙讨厌，它们是不会逻辑的，但散文试着让他们如此，因为散文是一种逻辑的安排。

    优婆尼沙经是以诗的形式朗诵出来的，吉踏经也是一样。但是佛陀和马哈维拉不是以诗的形式来说话。这个改变有一个原因。自从优婆尼沙经和吉踏经被写下以来，世界已经改变了，那个时期他们所写的东西，就某方面而言，是诗意的。人们是淳朴而正直的，没有逻辑的需要。如果他们被告知：「神存在。」，他们只会简单地回答：「是的。」，他们不会转头问说：「何谓神？祂看起来如何？」

    如果你观察孩子生活的方式，你就会知道在那个时期的人们必定是怎样的一种类型。一个小孩可能会问一个非常困难的问题，不过他对一个简单的回答会感到很高兴。孩子可能会问说他的小妹妹或小弟弟是从哪真来的？你回答说她或他是鹳鸟带来的，这样他就满意了，然后他就跑出去玩了。他问了一个最基本、最主要的问题：「小孩是从哪里来的？」你回答说是鹳鸟带来的，而在你说完之前，孩子已经走了。他对于简单的答案会感到高兴。而越有诗意的回答，他就会觉得越高兴。那就是为什么给小孩看的书，我们一定用诗。诗可以很快到达小孩的心中。诗里面有一种节奏和旋律，可以很快地到达小孩的心中。小孩是活在节奏和旋律的世界里。

    佛陀和马哈维拉使用散文，因为在他们生活的那个时期，人们习惯作很多逻辑的思考、微细的问题也会被问到，但是即使用很长而且复杂的陈述来回答，人们还是不满意，之后他们会再问二十五个问题，那就是为什么佛陀和马哈维拉必须用散文来说。

    现在已经下可能用诗来说话了，现在诗是写下来供娱乐用的。从前所有基本的、重大的事都只用诗的形容来告知。但是现在重大的事情不能以诗的形式来谈。极少数有闲情和欲望想要娱乐你的人还在写诗，但是所有价值的事都只用散文来告知，人类已经不再像小孩了，他已经变成大人了。他在所有的事情上都用逻辑来思考，只有散文能够逻辑化地使用。

    每一种媒介都会改变内容。我认为当沟通的方法发展起来之后，经由口语传达思想的方式会再回来。有一段时间印刷的文字是最重要的，但是现在科技的进展把我们带回直接沟通的方式，我们可以透过活的媒介，透过电视来沟通。

    再过一段时间，就没有人会愿意去读一本书，我可以在卫星电视上向全世界说话，所有的人都可以直接听得到。因此，书本的未来不太被看好，现在就某 方面而言，书将是不用读的，它将是用看的。这将会发展得很普遍，书本必须被转变，现在缩影胶片已经发展起来了，所以有可能在银幕上看到书了。文字很快地就会被变成图书。

    就我的看法，写作很无助地在发展，已经走投无路了，即使现在，那些要传达一些很重要的讯息的人也都使用演说这种媒介，我不知道我要为谁写作，只要没有人在我面前，在我里面就没有说话的欲望升起。在我里面没有因为说话快乐而去说话的欲望。

    这是一个作家和一个开悟者不同的地方。文学家有一种只是表达一些东西的兴趣，如果他能这么做的话，他会很高兴，当他这么做的时候，似乎会有一个重担从他的肩上卸下来。

    在我里面没有这样的负担。当我对你说话的时候，我不会只是因为对你说了什么而得到快乐。谈论的时候不会感觉到卸下了重担。就某方面而言，我的谈话是表达比较少，而响应比较多的。

    在我里面没有非得告诉你什么东西下可的感觉，如果你想知道一些东西，只有这时我才会想到要去说一些东西。我头脑的情况就像：如果你丢了一个水捅到我的井里来，那么就会有些东西从里面出现。对我而言，除非有人问问题，否则说话会逐渐变得困 难起来。在未来，光是说话会变得越来越困难。因此，我必须找借口。

    如果我要谈论吉踏经，我需要一个借口，如果你创造这样的一个借口，那么我就会说，但是如果你不提供借口，对我而言，说话会变得很困难。如果没有用来挂东西的铁钉或木钉，那么东西要挂在哪里？而且我应该怎么挂也是个问题。我保持沉默－－空。你走出这个房间，我就变成空。

    如果有人有说话的欲望，说话的需要，那么他会把自己准备好以便说话。就算你们不在房间里，就算没有人在场，他的头脑也会准备好要说的东西，当他里面累积了足够的资抖，他就会被迫去说。

    我的情况不是这样。我是全然地空。如果你举出一个问题，而且要我回 答，只有这时我才会说话，那就是为什么写作是困难的，写作对那些塞满东西的人来说比较容易。

    你为什么不写自传呢？

    这个也可以被问－－为什么我不写自传。这似乎非常有趣，下过坦白说在了解自己之后，就没有自传了。所有的自传都是「自我的传记」，我们所说的自传不是灵魂的故事，只要你不知道灵魂是什么，任何你写的都是自我的 传记。

    有趣的是耶稣，克里虚纳，佛陀都没有写下他们的自传，他们既不去谈论也不去写。对那些已经了解他们自己的人来说，要写下和说出关于自己的事是不可能的，因为在了解到一个人变成这样地没有形式之后，我们所认为的事实－－像他出生的日期，某个事件发生的日子等等－－全都溶解了。所有这些事实都不再有任何意义了。当灵魂的觉醒发生时，那是惊天动地的。之后当池把眼睛打开，他发现一切都消失了。没有任何东西被留下，没有留下任何人可以来谈论发生了什么。

    有一个人知道了他的灵魂之后，自传似乎就像自己梦境的叙述。它就好像一个人写下他作梦的记录：有一天他看见这个梦，第二天他看见那个梦，之后他又看见第三个梦，这样的一个自传不会比幻想，神话来得有价值。

    那就是为什么一个觉醒的人要写作是很困难的。在变得觉醒和觉知之后，他发现没有东西值得一写，全是一场梦，变得觉知的经验还保持着，但是在这个经验当中所知道的东西无法被写下来。它就是这样，将这样的径验缩减成文字，会让它显得似乎乏味而荒谬。 尽管如此，一直都会有一个尝试，尝试透过各种不同的方法，用不同的方式去谈论这个经验。

    我会用我整个一生的时间继续来诉说所发生的事。除此之外，其它没有什么可以说的，但这也不能被写下来。一旦被写下来，就会觉得它好像不值得谈论一般。

    有什么可写的呢？一个人可能写：「我曾经有过灵魂的经验。我充满了喜 悦和平静。」但是它看起来很荒谬－－只是文字。

    佛陀，马哈维拉和基督在他们的整个生命里不断地用不同的方式来诉说他们所知道的。他们从来不会觉得疲倦。他们总觉得还有什么东西遗漏了，所以他们会用不同的方式再说一次。它永远不会完成。佛陀和马哈维拉会结束他们的工作，但是他们必须说出来的东西还是保持未完成。

    问题有两方面，可以说的似乎是一个梦，而只有无法说出来的，似乎才有价值说一说，我心中总是觉得如果告诉你发生在我身上的事，对你并没有帮助。我的目的是把你带到那绦可能将你引导到经验本身的路上，唯有如此，有一天你才会了解发生在我身上的是什么。在那之前，你不会了解，如果我直接告诉你发生在 我身上的事，那不会有任何用处的。我不认为你会相信我所说的。让你觉得疑虑有什么用呢？

    那是有害的。最好的方式就是带领你走上那个道路，到那个岸边，从那里你可以被推进去，那么有一天你自己也会有这个经验。到了那天你就能够信任了，你会了解它发生的方式。否则没有方法可以信任。

    在佛陀临终的时候，人们问说：「你死后要到哪裹去？」佛陀如何回答呢？他说：「我一直都不在任何地方。」即使这样说了之后，人们仍然问他到底要到哪里去，但他已经把真理说出来了，因为佛性的意义就是无处〈nowhereness〉。在那种境界一个人是不在任何地方的，因此在哪里的问题不会升起。

    如果你能安静而沉默，那么除了呼吸之外还剩下什么呢？只有呼吸留下，没有其它的了。呼吸留下来就像气泡中的空气。如果你能够至少有一次保持沉默一下子，那么你就会了解到没有思想的时候，除了呼吸之外，没有别的东西。空气的吸进和呼出就与气泡或气球中空气的进出完全一样。所以佛陀说：「我只不过是一个气泡。我在哪裹？气泡已经破了，而你却在问它到哪裹去了。」如果有人就像佛陀一样知道自己就像 气泡一样，那么他怎么能写自传或谈论他自己的经验呢？不论他说什么都会被误解。

    中国有一位圣人叫临济。有一天临济下令把所有的佛像都栘走，从来没有一个人像他那样。他才刚向那些佛像顶礼不久，现在却下令要将它们栘走。有人站起来问说：「你应该没有问题吧！你知道你在说什么吗？」

    临济回答说：「只要我认为我存在，我就相信佛陀存在。但是当我自己不在那里的时候，当我只是一个气泡的时候，我知道某个像佛陀的人也不能够在那里，」到了晚上临济又在礼佛。大家又问他到底在做什么？他说：「借着佛陀的非存在，我自己的非存在得到了帮助。那就是为什么我一直在感激。那是一个气泡对另一个气泡的感恩，没有其它的了。」但是这些陈述很难正确地去了解。大家认为这个人一定有问题，他在反对佛陀。

    自传没有办法存在。说得深刻一点，灵魂本身并不存在。到目前为止，我们知道自我是不存在的。几千年来，我们被告知自我并不存在。几千年来，我们被告知当一个人了解自己的时候，自我并不存在，但正确地说，灵魂本身也并不存在。

    当一个人知道这个的时候，他会充满恐惧，那就是为什么我们无法了解佛陀。他说：「灵魂也不存在，我们变成没有灵魂，」在这个世界上想要了解佛陀将会变得很困难。

    马哈维拉只谈到自我的死亡，理解这么多是没有问题的。并不是因为马哈维拉不知道甚至灵魂也不存在，而是他记得我们有限的理解能力。因此，他只提到要放弃自我，他知道灵魂将会自动溶解。

    佛陀是首度作这样陈述的人，这在以前一直都是个秘密，优婆泥沙经也知道，马哈维拉也知道；灵魂最终是无法存在的，因为灵魂的概念是自我的投射。但是佛陀揭开了长久以来被严格保守的秘密。不过难题产生了。那些认为自我不存在的人开始争吵。他们说如果灵魂不存在，那么一切就部完了。那我们在哪里？

    佛陀是对的。像这样怎么会有自传呢？一切 都像是连续的梦，好像在气泡上形成彩虹的颜色。气泡破了，颜色也就消失了，这是非常明显的结果。

    如果将一个人所历经的过程和体验写下来，是否对其他的人有帮助？

    那对求道者可能有帮助，但要开悟者去写作是很难的。悉达〈Siddha〉开悟者－－的困难与设达（Sadhak）求道者－－的困难是不同的。困难在于对开悟者来说，这个房间里面并没有鬼魂，但是对你来说是有的。悉达知道鬼魂并不存在，但是有一段时间他也 说有鬼魂，他借着技巧的帮助将它驱走了。现在他知道鬼魂和技巧两者部是假的。

    当他了解到这点，他怎么能说他借着技巧的帮助驱走了鬼魂呢？你们听得懂吗？这对师父来说是个问题。他知道鬼魂是假的，而技巧只是在黑暗中用来帮叻鬼魂赶走？现在说这些是没有意义的。但是如果他说用技巧可以将鬼魂赶走，那对你来说是有帮助的。

    师父不会说他用技巧的力量将鬼魂赶走，而是说：「鬼魂无法用特定的技巧来使它消失，但如果求道者使用这个或那个技巧，那么鬼魂就会走。」师父不会说他用一个特定的技巧将鬼魂驱走，因为这是－侗错误的陈述，现在他知道技巧就和鬼魂一样是假的。

    因此，这样的一个人的陈述是最不自我中心的、他几乎不可能谈论他自己。他谈论你以及与你相关的情况，所以他为了帮助你，他必须作虚假的陈述，但那是他的问题。

    你是指整个设达那（Sadhana）的过程，灵修的过程，是和幽灵一样不真实吗？

    是的，因为你最终要达成的一直都跟你在一起，而那个你从中解脱的东西永远不会再束缚你了，但是这给了师父一个难题，那就是为什么我说师父有他自己的困难，如果他说整个灵修的过程是假的，那么他会使你感到为难，因为对你来说，过程会变成是假的，而鬼魂却是真的。甚至一个假的过程都是有意义的，如果它能够使鬼魂变成假的，你听得懂吗？

    只要借着说它是假的，鬼魂不会变成假的，有趣的是借着说一件错误的事是错的，并不会停止它的错误，但是当一些对的事情被说成是错事的时候，我们立刻就接受了。不论一个人怎么说生气是错的，也无法将它变成错的。但在另一方面，如果有人说静心是错的，你会立刻感觉到好像就是这样，它几乎不到一秒钟就变成错的了。当某人被宣称是圣人的时候，你不会立刻就同意，但是如果你听到某人是小偷时，你会立刻接受，认为那是事实。

    在你愿意相信一个人是圣人之前，你会试着去考验他，你会试着用各种方式去证明是否真是如此。你会这么小心谨慎是因为这件事让你 不安。如果有其它人被说成是圣人，你的自我就受伤了、你会尝试着去证明他跟你一样不是什么圣人。当你听到有人是小偷的时候，你不会麻烦自己去考验他，你立刻就相信了，因为相信它会让你快乐，这可以确定你不是唯一的小偷，至少有其它人跟你一样坏。

    去接受另一个人被诽谤和遗责是很容易的，但是对于赞美就不是这么回事了。即使你接受某个人值得赞美，即使你自己真的知道他值得赞美，要接受还是有条件的，你会暂时接受，因为你别无选择，但是你会继续找寻可以改变你的看法的机会。只有谴责是绝对的。即使发生了一些可以使你改变否定态度的事，你也不会麻烦自己去改变。

    这在一生中都会一直出现，当一些事被声 明是错的，我们立刻就相信，因为这会让我们免去做正确的事。一个人如果想要继续去做正确的事就必须非常有决心。生气是自动自发的，即使被告知那是错的，我们还是继续表达，但是静心必须要练习，而这要困难得多，所以如果有人说静心是没有用的东西，我们就觉得松了一口气，因为可以不用去做一些费力的事。

    你曾经说静心不是一种活动，而是一种状态。能否请你解释一下：

     对开悟者来说，困难在于如果他告诉你他所经验的一切，那么你会永远失去那个途径。因为他所说的直到目前为止都还与你的经验离得很远。比如说，我曾经将静心描述成一种存在的状态。我所说的是真的，但对你来说，静心只能够是一种活动，而不是状态。如果你认为静心是一种存在的状态，你会觉得你无法做任何事去达到它，如果它是一种活动，那么你会被要求去做一些事，如果它只不过是意识的状态，那么活动的需要就被解除了。

    你会想：「也许它是一种存在的状态，那么关于它我无法做任何事 。」这样一来你的愤怒会继续下去，而你却不去做任何静心。你的性欲，你的贪婪都会继续下去。

    如果我告诉你事实，你不会得到我的帮助，困难在于如果我依你的情况说一些东西，我就必须再说一次那不完全是真的，但是如果我依自己的情况说一些东西。

    那对你来说并没有用处，不仅没有用处、而且会有危险，因为你正好是听众。如果我丝毫不差地告诉你我所见到的事实，那么它会深入你而对你造成阻碍。

    那就是为什么如果我精确地说出我所感觉到的，那么我对你就毫无帮助。而且正好相反，我所说的对你是一种阻碍，就像克里希那穆提的谈话对人们进步的阻碍比帮助还要多，我看得越深入就越觉得这些谈话是有害的。他所说的是内在的真理，但是对你来说，那并没有帮助。那只会变成一个停止去 作任何事的借口。

    沉默是非常强而有力的吗？如果是的话，那么为何每个人都用语言来说？

    是的，沉默是非常强而有力的，但是首先必须要有人能够听得到沉默当中所传达的东西。

    为什么要人们聆听是必须的？

    对我而言，那是必须的，因为我看到你正茫然地走向一个深坑 ，而且我很清楚你一定会趺到坑里，把手或脚折断。我可以在沉默当中把这个事实传达给你，但是你的耳朵还听不到我沉默的讯息，所以我不得不向你大喊，警告你：「小心！你快要趺到坑里了。」

    你这样做会损失任何能量吗？

    不，不会！没有能量会损失。一个知道能量来源的人不会损失任何能量。只有不知道来源的人会损失能量。

    如果我写东西，像是自传之类的，它可能是真的也可能不是。如果它是真的，它可能对你有害；如果不是真的，那我就不想写，如果它是完全真实的，它会对你有害，因为我必须说你现在做的任何事都没有用，你将会毫不迟疑地同意我，它的确是如此。

    有一天有一个人来找我，他说：「因为克里希那穆提说静心是没有用的，所以我已经停止做静心了。」

    我说：「你做了一件好事，但是你从这件事当中得到了什么？你什么也没有得到，第一点，你为什么要开始做静心？你想要征服你的愤怒和无知，借着放弃静心你达成了吗？没有！那么你为什么要停止呢？是因为克里希那穆提说那是没有用的！」

    你觉得说：「当一个了解的人说那是没有用的，我为什么还要继续去做？」这就是困难所在：我也知道那是没有用的，我也告诉一些人那是没有用的。但是我只会对一种人这样说，这种人已经静心了很长的一段时间，而且现在知道说那是没有用的，这样的人已经达到了一个阶段，在这个阶段静心也必须要放弃。

    但是 在大众场合说静心毫无用处是很危险的，听众可能会从此不做任何静心。那些无知的人会从此不做。如果你告诉他们静心没有用，他们会永远不做静心。他们自觉得如释重负，四十年来人们一直在听克里希那穆提演讲，他们愚蠢地坐在四周，什么事也下做，只因为克里希那穆提说静心没有用。当克里那穆提这样说的时候，他并没有错。他这一生都一直在这样说，但是我要说他错了，因为他并没有把你 和你的能力考虑进去，他只是在谈论他自己的经验。

    就是因为这样，所以我一直很小心，我不投射我自己，也不说关于我自己的一切。如果我只谈论我自己，而且只说真理，那么对你来说并没有用处。奇怪的是如果我谈论你，依你的能力来谈论，那么你会回来 问我说：「你为什么要告诉我这样的东西？」如此一来，就会有对立产生、我可以说那些永远不会对立的东西，但这对你并没有用处。它们可能会给你一个让你停在原地的借口。

    开悟者的困难在于他无法说出他所知道的。所以就某方面而言，古老的传统是更正确的而且也走得更深。根据你目前所在的位置，你会被告知一些事情。所有的信息都是暂时的，没有最终的东西。当你向前推进，师父会给你新的东西，当你进步得更多，他就会说：「现在放弃这个，放弃那个，它已经变得没有用了。」

    当你达到适当的状态，你会被告知神是没有用的，灵魂是没有用的，静心也没有用－－但只是在那天，不是在这之前。这只能在那个时刻，在这些事情都变得没有用的时候，才能够被告知，那么就没有仕何东西是「真的」没有用，这时你只会笑，而且你知道为什么会笑。

    如果我说静心没有用，而你仍然继续静心，那么我会觉得你是可以被告知的正确人选－－我告诉你是 好的。如果我说门徒是没有用的－－成为门徒是没有用的－－而你仍然接受点化而进入它，那么我会了解到你是那种可以被告知的正确人选，告诉你的是好的。

    所以我谈论的这些东西是我所面对的困难、所有这些都会慢慢地，逐渐地被了解。


第二章 我为什么要来

无边无际

Dimensions Beyond The Known

第二章　我为什么要来

    你说如果一个人在谈论身体，你会说身体是死亡指向的，而如果一个人在谈论灵魂，你则会说：「你从未被生下来过。」佛陀曾经谈到灵魂说：「身体只是一个暂时存在的氟泡。我自己不在那襄，所以我会到哪裹去呢？』那么那个不死的束西是什么？不被生下来的人是谁？

    有一片大海，上面有许多波浪来来去去，但是大海保持不变．波浪并没有与大海分开，但是波浪不是大海。波浪只是在大海上生出来的形式，只是外表．成形之后就消失。波浪如果永远都是波浪，那就不能称为波浪。波(wave)这个字意味着才生就死。波浪升起的地方一直部在那里，但是升起的波浪却不在那里．这是在永恒的胸上一个短暂的舞蹈。大海是不会被生的，但是波浪会一直生出来。大海是永远不死的，但是波浪一直都会死。当波浪知道就是大海的那一刻，它就超越了生死的锁链。但只要波浪相信它是波浪，邪它就处于生与死的可能性之中。

    那个是的(That which is)既不被生也不会死，要从何处生出来呢？没有东西会从空无中生出来。死亡要发生在何处呢？在空无之中．没有东西会失去。那个是的，是永恒的．时间无法对它造成任何不同，时间无法影响它。这个存在并不在我们理解的范围之内，因为我们的感官只能了解形式和外貌。我们的感官无法了解超越名称和形式的东西。

    注意这件有趣的事，你一定经常站在海边，回来的时候会说你看见了大海。但你只是看见波浪，而不是大海。大海是看不见的，你能看到的是波浪。感官只能看见表面上显现的东西。内在的「那个是的」仍然超出感官的了解．感官只看到肤浅的形式．内在无形的东西会逃过它的掌握。

    名称和形式的世界会生出来只是因为有感官的缘故。它并不是存在。任何有名称和形式的东西被生出来然后死掉，但「那个是的」超越名称和形式，它是永恒的。

    它既不被生，也不会死。所以当佛陀说他生而为气泡，他是指一个气泡的两个面向。气泡包含了什么？如果我们进入一个气泡当中，我们会发现，在气泡外面同样有无限弥漫的空气中，有很少量的部分被包裹在一个水的薄膜里面。这层薄膜囚禁了一小部分的空气，而那一小部分的空气变成了气泡。

    很自然地，就像每一件东西一样，气泡也会膨胀。在膨胀之间，它就破裂而爆开了。这时气泡里的空气会和外界的空气连结在一起，而水的情形也是一样。但是当时那个存在的气泡就像彩虹一样，来了又去．空气或水都没有任何改变．它们保持和原来一样。但在当时，一个生出来的形式死掉了。

    我们将自己看作气泡，那么我们也是会生会死的形式。我们的内在是永久的，但是我们将自己认同为气泡．所以如果我从身体的观点来看你，我会说你是死亡指向的，你会慢慢地死去．从你生出来的那一刻开始，你就开始在死了，而且除了去死，你其它什么事也没有做．气泡可能在七个片剑之后破掉，而你大概在七十年之后破掉。

    在这个无穷无尽的时间之流里面，七个片刻和七十年之间是没有差别的。所有的差别都是由于我们的视野太狭窄了．如果时间是无穷无尽的，没有开始也没有结束，那么七个片刻和七十年之间有什么差别呢？如果时间是一个固定的数量，比如说一百年，那个七个片刻就很短，而七十年就跨越相当长的时间。但如果在两端没有限制，如果没有开始也没有结束，那么七个片刻和七十年就没有差别。气泡能维持几个片刻才破，一点都不重要。

    它才刚生出来就开始要破了。那就是为什么我把身体描述成是死亡指向的．我所谓的身体是指那个经由出生而显示出名称和形式的东西。而灵魂是指那个甚至在名称和形式失去之后还留下来的东西。当没有这样的名称和形式时，它还是存在。就灵魂来讲，我是指大海，就身体来讲，我是指波浪。清楚地了解这些是有必要的。

    我们内在的「那个是的」是永远不死的，所以向内走我们会觉得「我永远不会死。」我们看到成千上万的人死去，但是我们仍然不确信我们也会死。在我们最深的深处并没有响起「我也会死」这样的回音。人们就死在我们眼前，但是内在不死的感觉仍然存在。在比较深入的时刻，我们总是觉知到「我会死。」我们知道事实会显示出相信自己不死是谬误的，而且外在的事件也指出「我不会死」是不可能的。理性说如果其它每一样东西都不得不死，那么你也会死．但是内在有某个声音切断了所有和理性的连结．它继续在说：「找不会死。」

那就是为什么我们不相信我们一定会死。那就是为什么我们能够活在死亡的包围当中。否则当我们不断地被死亡所环绕，我们马上就会死掉．为什么我们这样有信心确定自己会活着呢？那个信心是由于内在的一些东西不断地告诉我们说我们不会死，但是不论我们说了多少，不论实际死亡的发生能告诉我们多少，我们都会死。

    从来没有人能够构想他自己的死亡。他无法想象他会死，不论他用多大的努力试着去想象他正在垂死，他将会发现他还是在那里。即使他想象自己已经死了，他还是会发现他正在那里看着，「他」站在死亡外面来看。即使在想象中，我们也不能将自己放下死亡的爪下，因为在想象的同时，我们会继续从外面来注视。想象的人会站在外面，所以他没有办法死掉。

    来自内在的声音就是大海的声音。它问我们：「死亡在哪里？」死亡是未知的，我们仍然害怕死亡。这个恐惧是来自身体的声音，而在这两者之间有一个疑惑。当我们认同身体的声音时，我们的心灵会开始为了身体必定会死的事实而颤抖。不论我们如何尝试去证明这个是错的，或者寻求科学的帮助，或者寻求医学机构的建议，或者让杰出的医生和优质的药品围绕着我们，身体仍然没有一刻可以确定地说：「我会活着。」身体没有不死的感觉，它知道每天它都在渐渐死去。

    身体会知道它是一个气泡，但是我们知道「我们」不是气泡。从一个人认同气泡的那一刻起，他生命所有的紧张就开始了。一旦我们内在那个不死的将自己认同为波浪，它就开始进入难题之中了。这个认同就是无知，打断这个认同就是了解。没有什么东西改变，每一样东西部保持和以前一样，身体还是保持在那里，灵魂也还是保持在原来的地方，只有幻象消失了。这时我们知道当身体要死的时候，我们不必害怕。因为没有害怕的必要。身体是注定会死的。当有可能被拯救的时候去害怕或许还有用，但是如果在不可能被或那就全无用处了。

    当一个士兵前进到战场的时候，当他第一次离家，他内心充满了恐惧。在战场上他还是很害怕。但是当炸弹开始向他身上洒下来的时候，他就变得不害怕了，因为那时候所有被拯救的可能性全都毁了。像这样的人甚至可以在枪林弹雨之中玩牌。而他只不过是一个普通人，他并没有什么特别的地方。但这是一个独特的状况。在这个状况下，怕死是毫无意义的。死亡是这样地逼近你，根本就没有存活的可能性。

    在战场上，还有一些存活的可能性，因为有些人死了，但有些人却存活了下来，因此还是会有一些恐惧。但是在死亡的阵地上，即使最小的可能性都不存在。在死亡的时刻，「我是身体」的这个幻象突然间消失了。死亡的恐惧消失了，因为根本无法逃避，然后身体的垂死变成确定．注定的事实。那就是身体的命运，没有方法可以拯救它。

    当一个人了解到死亡是身体的本性的那个片刻，突然间事情会变得很明显，那个超越身体的从未被生下来，所以也就不会有死的问题，如此一来，对灵魂来说也是一样，恐惧消失了，因为没有理由为了那个不死的感到恐惧。恐惧升起是因为身体和灵魂变得认同彼此。恐惧升起是因为内在的声音说：「我不会死．」而外在的声音却说：「你一定会死！」这些声音变得混淆不清。我们没有觉知到这两种不同的旋律互相混合在一起，而我们聆听它的旋律，以为它们是同一个乐器所发出来的。错误就是出在这裹。

    在我们的无知当中，一直有着死亡的恐惧，但我们继续活着好像没有死亡这回事。每一个片刻无知的人都好像没有死亡一样地活着，虽然他也会害怕死亡。知道的人也好像没有死亡一样地活着，但是他觉知到死亡可能会在任何一个片刻发生。

    他活在两个不同的层面上。生命对他来说是切成两个部分的：周围已经和中心分开了；波浪已经和海洋分开。然而，一个人无法逃离的，那是一个奇迹，一个东西会自然地消失，就我们所知，它是一个幻象；就我们所知，只有持续的痛苦止息了。

    桑格拉渣亚（shankaracharya)一直引用一个例子，就是绳子在黑暗中看起来像绦蛇。至是这个例子并不正确，因为只要走近一点你就可以知道那是一条绳子。一旦你知道那是一条绳子，那么不论你离开它多远，它看起来都不会像条蛇。

    但是生命的幻象并下像那样。生命的幻象像是浸在水中的木棍。在水裹，木棍显得弯折，不过当你把它栘出水面，它是直的。如果你再把它放到水里，它又会显得弯折。如果你将手放进水里，你会发现木棍其实是直的，但是看起来仍然是弯折的。就如同你所理解的，木棍是直的，但是它倾斜的外表并没有消失。但是在你理解之后，你就不会再表现得像在错觉之下那样，误认它是弯折的。

    我们的生命的幻象并不像一条看起来像蛇的绳子，而是像放在水中显得弯折的直木棍。我们完全知道木棍不是弯折的，只下过是看起来如此而已。即使面对一个最伟大的科学家，木棍还是会呈现弯折－－即使他实验过，而且也知道将木棍放进水中，木棍会弯折。因此，木棍会有扭曲的外表是由于我们的感官。我们的了解与它无关。

    所以，不同的是：你不相信木棍是弯折的，它只是显得弯折而已。这件事可以分成两个不同的层面来看，在了解的层面，木棍是直的；在看到的层面，它是弯折的，任一个层面部没有疑惑。

    在生命的层面上有外在的身体，而在存在的层面上有阿特玛(atma)－－灵魂。对知道的人而言，世界并没有消失。对他而言，世界就和你所知道的一样。或许对他而言，世界的深度和外表都会显得更清晰。存在中每一个微小的部分对他而言都会显得更为清晰。对他而言，没有任何东西丧失，他不会处在任何幻象之中。他知道形式是由感官而来的，就好像木棍在水中呈现弯折一样。因为光线在进入水中时弯折而改变，所以木棍也呈现弯折。在空气中，光线没有弯折，昕以木棍看起来是直的。木棍并没有弯折，但是光线在穿透水面时弯折了，所以我们看到的木棍是弯折扭曲的。

     存在就如它的样子，但是在穿透我们的感官之时，了解的光弯折了。了解的光改变是由于媒介的缘故，透过媒介，事物才能够被知道．如果我戴了蓝眼镜，那么一切看起来都是蓝的。当我拿开眼镜，我看到一切都是白的。如果我再将眼镜戴上，我又会看到一切都是蓝的。我知道事物呈现蓝色是由于眼镜的关系，所以我不会再感到困惑了。但是我可以继续将眼镜戴着，那么事物就会继续呈现出蓝色。然而，虽说我完全知道灵魂－－存在－－是不死的，但还是会继续知道身体是死亡指向的。

    尽管我了解海洋的存在是永恒的，但是波浪的游戏还是会继续下去。不过现在我知道它会显得如此是由于眼镜的关系。眼镜就像感官中的眼睛，透过它们所看到的不一定是真实的。

    那就是为什么佛陀，马哈维拉或耶稣的陈述都分成两个不同的层面：－－一个是关于灵魂的，另一个是关于身体的。问题是在我们的内部我们混淆了这个层面，那么很自然地我们也对他们的讲道感到困惑。有时候佛陀说起话来好像他是身体。他说：「阿南达，我渴了．请你拿水给我暍。」灵魂是永远不会渴的。现在阿南达可能认为身体完全不在那里，身体只不过是一个名称和形式，只是一个气泡，「所以它怎么会变得口渴？」一旦你知道没有身体，那么口渴耍从何而来呢？

    然而第二天，当佛陀说：「我根本没有被生出来，所以我永远不会死。」这对听者来说就是有困难产生。听者的困难在于根据他的了解，存在是会改变的。但事实上，根据了解，存在是不会改变的，只有组成一个人的元素会改变。

    当佛陀说他口渴了，他只是说他的身体渴了－－这个身体，一个名称和形式的气泡，渴了，如果不给它，它很快就会破掉。但是听者的困难在于他活在一个混乱的状态，他没有能力分辨哪一个陈述是来自哪一个层面，所以他也会将它们的意义弄混。

    西蒙、伏埃尔（Simone Weil）写过一本书叫「意义的等级」（Grades of Signnifi-cance）。一个人越伟大，他就越能在同一时间活在不同的伟大层面。他必须这样活 着，因为他必须与他遇到的人站在同一层面交谈．否则，所有的交谈都变成没有意 义。如果佛陀以他最高的层面来与你交谈，那根本没有用。你会以为他疯了。这种 事常发生，这些类型的人一直被当成疯子。原因是无论他们说什么，看起来都像是 一个疯子才会说的。像这样，如果他们从他们的层面来说话，他们会被贴上疯子的 标签。

    如果他们必须从你的程度来说话，他们就不得不下降。他们必须下降到一个你 可以了解他们的程度，然后他们才不会显得疯狂。所以，他们必须根据来找他们的 人，从各种不同的捏度来说话。

    一个人可以说，佛陀对许多人说话，而这些人是以镜子的形式来到佛陀的面前。 所有这些镜子都会制造出他们自己心目中佛陀的形象，而这些形象恰好与这些镜子 表面显现的相符。形象必须和镜子配合。像这样，一个凸镜会放大形象，而凹镜则 会将形象缩小。如果不是这样，镜子会不高兴，然后镜子就必须被打碎或被改变。

    那就是为什么像佛陀这样的人的陈述会涵盖许多不同的层面．有时候只是一句 话就有好几个层面。这是因为当一个像佛陀这样的人开始说话时，他是从他的层面 出发，而当他停止说话时，他已经下降到你的层面了。许多次只是一句话就有一段 很长的旅程要走－－因为当他开始说话，他是从他所在的层面来说。他一开始对你 抱着很大的期望，然后他慢慢地降低他的期望，最后他结尾的陈述会到达你所在的位置。

    他的程度和你的程度呈现两个很深的区分，但这并不意味着这两者的距离很大， 或分得很开。或非常不同。它们就好比大海和波浪。大海有时可以没有波浪，但是 波浪永远不能没有大海。无形的可以没有形式，但一个形式永远不能没有那无形的。

    但是如果我们看看我们的语言，看看这个是很有趣的，它正好相反。在我们的语言里．nirakar〈无形〉这个字必须有sakar〈形式〉这个字在裹面。在语言里面，无形(bm真es:这个字必须有形，《(h寻)这个字在裹面;但是形》<(brm」这个 字就可以不包含无形〈formless〉这个字。语言是我们创造的，但是在存在中，情况 正好相反。在存在中，无形可以没有形式而存在，但是没有那无形的就不能够有形 式存在。

    我们所有的文字都像那样、在ahimsa〈非暴力〉这个字当中，必须要有himsa〈暴力〉这个字。但是在violence〈暴力〉这个字当中，non-violence〈非暴力〉这 个不需要的。然而，在生命中，有趣的是为了要让暴力存在，非暴力是必须的，它 是不可避免的。但是非暴力可以没有暴力而存在。我们创造语言，我们根据我们的 需要创造语言。对我们来说，世界可以没有神，但是神怎么能够没有世界而存在呢？

     这并不是件不同的东西。因此大宇宙可以没有小宇宙而存在，没有波浪，大海 可以存在，这没有困难。但是波浪怎么能够没有大海呢？波浪是非常小的，而且它 就是依赖大海才能够存在。如果周围的大海将它举起来，它就会在那里。大海从所 有的方向来照顾它。如果大海将它放掉，它就消失了。

    这两者不是分开的．但是我必须要说它们是分开的。这样波浪才不会有错觉， 以为它是不死的．无形的而且是永恒的。如果波浪以为它是分开的，那么幻象和它 的后果就有可能产生。但是如果波浪与大海合而为一，那就不会有幻象。如果这是 一个合而为一的经验。那么它就会说：「我根本不在那里，只有大海存在。」以这 种方式，耶稣一再地说：「我下在那里，只有我天上的父存在。」

    所以我们处在一个难题之中。要不然就是上帝显现出来，这样我们就可以查出 他是谁，他在哪里，要不然就是我们会说耶稣赢了，因为我们不了解他在说什么。 耶稣是在说：「我是大海，不是波浪。」但是我们除了波浪之外，其它什么也没看 到。大海对我们来说只不过是文字。那个真实的存在对我们来说只不过是文字而已， 我们认为是真理的东西其实只是一个外表。

    灵魂并不为我们所知．但身体却是每天都看得到的。每天看到的对我们来说变 成了真理。那就是为什么我说身体是死亡指向的，而且它本身就是死亡。灵魂是不 死的，不是死亡指向的，但是在它的不死之上，有着身体的死亡之舞。

    我们可以毫无困难地了解大海和波浪，因为我们看不出它们之间有什么敌对的 地方。但是不死和死亡就很难了解，因为我们假定它们是敌对的。那就是我们的信 仰。当我到大海和波浪，它们的存在是紧密地结合在一起的，所以似乎没有任何对 立．但是不死和死亡就显得完全是敌人－－全然相反。它们似乎绝不可能是同一件 东西。但它们也是同一件东西，你越是贴近地，深刻地了解死亡，你就越会发现死 亡只不过是改变而已。

    波浪也是一个改变。你越深入去找寻那不死的，你越会发现它只不过是永恒。 在这个世界上，任何呈现出相反的东西都是建立在它自己的相反之物上面。我们的 困难在于它对我们显示出来的是相反的。我们坚持主张死亡和不死是分开的－－但是死亡如果没有不死是不能存在的。死亡若要存在，它必须寻求那不死的来支持它。 只要死亡在那里，它就必须要有那不死的来加以支持。 即使一个谎言要存在，也必须要有真理的支持。一个谎言想要存在，它也必须 宣称它是真理。真理从来不会宣称它是真理，但是谎言总是宣称它是真理。没有这 样的宣称，谎言是寸步难行。它必须大喊大叫地宣布：「小心，我来了。我就是真 理。」它身上带着许多证书以便证明它为什么是真理。

    真理不需要证书。真理不需要任何来自谎言的支持。如果真理接受谎言的支持， 它就会陷入困境。如果谎言不接受真理的支持，那么谎言就会陷入困境。

    对不死来说，死亡的支持是不需要的，但是只有关连到不死的概念，死亡的发 生才能够被理解。纯粹的存在不需要那个会改变的，但是会改变的东西只有关连到 那个不变的，才能够被理解。有一件事是确定的，我们只了解那个会改变的－－因 为那就是我们现在的样子。那就是为什么每当我们想到关于那不死的，我们就只有 透过那个会改变的。才能够试着去了解它。没有其它的方法了。

    我们的情况就好比一个在黑暗中的人试着去猜想光是什么。他没有其它方法。 黑暗只不过是光非常微弱的形式。它是可能最小的光。如果完完全全没有光， 那么就没有所谓黑暗这样的东西了。光可以存在；或者它可以超越我们眼力的掌握。

    我们的感官只能在限定的范围内掌握东西。否则高密度的光束持续地穿透我们 会让我们立刻失明，如果我们看得见它们的话。只要我们不知道什么是X光，我们 就不知道X光的光线可以穿透人类的身体，我们不知道我们内部骨骼的照片可以从 外面被拍下来。如果不是今天，那么明天我们就有可能发现一种光线，它可以穿透 母亲子宫内刚被怀孕的婴孩细胞，它可以让我们看到那个小孩出生后整个人生的过 程是如何。这个发现是有可能的。

    许多种类的光线穿透我们，但是我们的眼睛抓不到它们。我们称之为黑暗的东 西，只不过是我们的眼睛没有能力看到的光。因为我们的眼睛无法看到特定的光线， 对我们来说，特定的光线显现出来的只不过是黑暗罢了。我们所谓的黑暗只是我们 眼睛看不到的光。因此，一个站在黑暗中的人所作的任何关于光的推论，很可能都 是错的，因为黑暗只是光的一个形式，一个阴影。虽然死亡只是在不死的形式上的 一个改变，但是一个看到死亡的人所作的任何有关不死的推论，很可能都是错的， 因为黑暗只是光的一个形式，一个阴影。虽然死亡只是在不死的形式上的一个改变， 但是一个看到死亡的人所作的任何有关不死的推论，都会是错的。如果我们能够知 道什么是不死，唯有那时才会有一些事情发生，其它没有。

    被死亡包围的人们只了解到不死意味着我们不会死。但是他们错了。知道不死 是什么的人知道他从来不曾在那裹。这个区别是很深刻而基本的。一个看到死亡的 人会以为如果灵魂不死是真的，那么他也可以不死。他的思考是指向未来的。他活 在未来而且在担心有关未来的事，所以他的理解是未来指向的。但是知道不死是什 么的人将会说：「我根本不在那里，我从未被生下来过。」他将会是过去指向的。

    因为所有的科学知识都被死亡所围绕，所以科学总是谈论关于未来的事。而因 为宗敦整体都被不死所围绕，所以它总是谈论关于过去的事－－关于源头，而不是 关于结束。它顾虑到基本的源头。宗教谈论有关世界从何而来，我们从何而来。宗 教说到如果我们完全知道我们从何而来－－我们的本源和我们的开始－－我们就不 会担心会住何处去，因为任何地方部去不了，只能够回到本源。我们的源头就是我 们的命，我们的追寻，我们的终点。

    宗教思想是关于源头的找寻－－关于源头是什么。世界从何而来？这个存在， 这个灵魂，这个世界是从哪裹来的呢？宗教思想是在找寻过去，找寻我们的源头。 所有的科学都是未来指向的找寻－－我们要住何处去？我们会到达何处？我们会变 得如何？明天会发生什么？结局是什么？科学的追寻是由那些死亡指向的人主导的。 宗教思想是由那些对他们来说死亡已经没有任问意义的人来做的。

    有趣的是死亡总是在未来。死亡和过去毫不相干、每当你思考有关死亡的问题， 过去是没有重要性的，无关紧要的．死亡位于明天，但是生命的来源之处总是在昨 天，生命从那里来，恒河（Ganges）从那里流出来，从源头，从恒歌持里（Gangotri） 。但恒河空掉它自己的地方是大海。它从昨天开始，但是在明天结束。

    因而一个被死亡包围的人总是作出带有死亡色彩的结论。在较高阶段是真实的 东西，到较低阶段的部分就只能够是猜测。第二个阶段的事实应该只能由有第二个 阶段的经验的人来评价。所以有趣的是知道第二个阶段的人自然也知道第一个阶段， 但是知道第一个阶段的人就不见得知道第二个阶段。那就是为什么，如果我们将佛 陀，克里虚纳和耶稣描述成具有极高的聪明与智慧，那是因为有特别的原因：因为 他们知道所有的阶段；而我们只知道一个。那就是为什么他们所说的更有意义。而 不论我们知道什么，他们必定知道。在这一点上是没有任何困难的。他们已经知道 死亡，他们也已经知道悲惨、生气和暴力。他们的经验就是所有阶段的经验。

    在西方国家，所有的知识都只是在同一个层面上累椟。不论爱因斯坦已经知道 多少，他的知识和我们的知识不同的地方只是在数量上而已。比如说，我们只能够量 量这张桌于，但是他可以测量整个世界。不同之处是在数量上或程度上，并没有质 的不同。这意味着他不知道一些与你知道的有所不同的东西，他知道的只是你可能 知道的东西在数量上的延伸而已。你可能知道得比较少，而他知道得比较多．你只 有一块钱，而他可能有一百万。但是你的一块钱和他的一百万并没有什么质的不同。他 所拥有的和你所拥有的并没有不同。

    当我们称佛陀或马哈维拉为智者（Granis）的时候，我们所指的并不相同。有可 能在我的层面上，我们会知道得比他们多，但是我们称他们为智者是意味着他们知 道另一个层面的东西，关于那个层面，我们什么也不知道。他们已经进入一个性质 不同的新向度。

    万一马哈维拉和爱因斯坦碰面，甚至可能发生马哈维拉不能被证明是一个智者， 如果从爱因斯坦所知道的事情上面来看的话，他可能不会像爱因斯坦累积那么多的 知识。

    马哈维拉可能会说：「我只能量一量桌子，而你可以测量整个地球，你甚至可 以说出用亮和各种星球距离地球有多远，这个我辫不列。就算我只能量一量这个房 间，那对我来说也已经足够了。但我还是要说你只是一个比我更有学问和知识的 人，因为你只知道那些一般说来似是而非的东西。」

    如果可以测量一个房间，那么也就可以测量各种星球，这样做并没有超凡入圣。 爱因斯坦的内在并没有突变或转化，他不是一个不同的人，他还保持是同一个人， 虽然他更有能力，而在那个地方，我们没有什么能力。那只是因为在相同的层面上 他的速度比较快。而我们很慢。在相同的层面上，爱因斯坦已经走得很远了，而我 们才走了一点点。爱因斯坦走得很深的地方，其它人只是碰到表面而已，但是爱因 斯坦并没有移入另一个层面。

    当我们称佛陀或马哈维拉或属于他们那一类的其它人为智者的时候，我们是指 他们已经超越死亡的层面，他们已经到了可以知道不死的层面，而他们所告诉我们 关于这个层面的事是非常有价值。我们可以用这样的方式来了解：如果一个人从未 喝过任何酒，却作了一个关于它的陈述，那么这个陈述是没有价值的。如果一个人 暍过酒，那么他所作的关于它的陈述也是没有价值的。但是一个喝过酒而又已经超 越它的人所作的陈述就有价值了。

    从未喝过酒的人还是小孩。他的陈述会是孩子气的。那就是为什么从未喝过酒 的人一直都无法了解喝酒的人。那些喝酒的人说：「我们已经知道你们所知道的， 但是现在我们知道更多的东西。」如果你喝，那　你就能说一些有关它的事．但是 那些暍足酒之后才离开的人有更多的东西可以说。酒徒将会聆听它们。

    在欧洲和美国，有许多以前是酒鬼的人所组成的学会。「无名酒鬼」是一面分 布很广的机构。只有那些曾经是酒鬼的人才可以成为这个机构的会员，而这个运动 的展开是为了能够让其它的酒鬼放弃饮酒。令人惊讶的是这种酒鬼学会能够使其它 的酒鬼很快地就放弃饮酒，因为这些酒鬼所说的都有他们的成熟度。他们的陈述更 能为酒徒所了解，因为他们所说的都是来自经验。他们也曾经饮西，摇摇晃晃，而 且一再地倒下躺平，历经了所有醉汉的经验。那就是为什么他们来自经验的陈述很 有价值。

    但是我这样说只是举例说明。不论你喝酒或是不暍，或是戒酒，在你目前的层 面都没有什么不同。你还是在相同的层面上。差别只是在同一个梯子上不同的梯级 而已。但是一旦你经验到不死，那就会有层面上的改变。佛陀，马哈维拉和基督的 教诲会有巨大的冲击，事实上是由于他们虽然知道我们平常所知道的，但是他们也 知道一些我们不知道的东西。从他们所拥有的新的洞见来看，他们可以说：在我们的 知识当中有着根本的错误。

    在讨论马哈堆拉的时候，你曾说马哈维拉在他的前一世就已经达列完全的成 道，他出于慈悲再出生一次，只是为了要表达和告诉其它人他所看列和知道的。同 样地，你也说克里虚纳在他那一世一开始就是完全开悟的。

    之前我在杰波城（Jabalpur）和你有一个讨论，我有一个直觉就是：你所说的有 关马哈堆拉和克里虚纳的事情，也同样适用在你身上。那么你真的也是出于慈悲而 再来的吗？ 能否恳请你参照这个说明你的前世以及在那些前世所达成的，这或许对求道者 会有用处。也请你说明一下在你的前一世和这一世之间相差多久的时间。

    在这个连系上面，必须要记住很多事情。首先，在连系类似克里虚纳这样的人 的出生上面，要了解到当他们在某一世达成完全成道的时候，他们可以全然自由地 选择是否要再出生一次。这是一个事实，如果他再被生出来，那么这个出生完全是 自由选择的。

    在达成了解自己之前，没有任何的出生是基于自由的。一般人在出生上并没有 选择的自由。所以会出生部是由于我们欲望的强迫－－好比我们被过去的行为推入 或拉入一个出生，或是被未来的欲望拉着向前，所以出生通常是一个无助的事件。

    只有在完全的意识中，才有选择的机会－－只有当一个完全知道自己的时候。 唯有当没有任何其它的东西留下来要被知道的时候，才会达到那种状态。当这样的 时刻来临，一个人可以说：「对我来说没有未来，因为对我来说没有欲望。没有任 何东西会对我造成任何不悦，如果我不去抓它的话。」在这种状态下，你是第一次 能够选择，它是发生在一个人达到最高峰的时候。

    有一件非常有趣的事，它也是生命深层的奥秘之一，那就是渴望自由的人得不 到自由，而一点也不渴望的人会变得自由。那些有欲望到某个地方以及某个家庭去 投胎的人是没有选择的余地的。但是那些有自由的人可以到任何他们选择的地方去 投眙，如果他们这样欲求的话，他们甚至可以不使用他们的选择。

    他们拥有选择只再出生一次的自由－－这并不是因为没有任何自由去选择再出 生几次，而是因为再过一世之后，使用这项自由的欲望也消失了。

    自由永远都在。如果你在这一世达成至高无上的经验，那么你将会拥有这项自 由。但是在达成这项自由之后经常发生的是，使用这项自由的欲望并没有立刻消失， 而这种状况是很有用的。

    但是那些看事情看得很深入的人感觉到这也是一种束缚。这就是为什么耆那教 徒－－他们在这个方向上追寻得很深入，比世上任何其它的宗教都要努力－－将这个束缚描述成一种成为导师以便引导其它人朝向开悟的欲望（Teerthankara gotrabandh） 。这是最后的束缚。它是一个完全自由的束缚－－最后的，最后所使用的一个欲 望。

    然而，它还是一个欲望。那就是为什么有许多人达成开悟，但是他们全都不能 变成大师．为了要成为大师，为了要能使用这项自由，在过去有一个特定类型的行 为连锁是必须的，一个长时间的成为大师的欲望连锁是必须的。如果这个成为大师 的执着还存在，它会给予最后的推动力。那么任何所知道都会说出来，任何所经验 到的都会描述出来，任何所得到的都会分享出来。

    在达成了解之后，并不需要每个人都再出生一次。因此，在这样的情形之下， 在数百万个了解自己的人之中．只有一个人选择再出生一次。那就是为什么耆那教大学都固定在一个平均数上面，在一个创造期(srishti-kalpa)之中，只可以有二十 四位大师。

    它就像其它的平均数一样地运作。例如我们说今天在孟买的路上平均会发生这 么多件的意外事故。过去三十年意外事故的记录也列入考虑，那么一个平均数就被 计算出来了，这项的预测多少会是正确的。同样地，二十四位大师的发生也是一个 平均数。这是从许多创造期的记忆中所被计算出来的平均数。

    有好几个世界的生成与毁灭的记忆，在那段期间，大师们诞生了．平均来说， 在每一个这样的时期，大约只有二十四个人可以维持再出生一次的连结。参照这个， 我们也应该记得当我们计算在孟买的路上所有意外事故的数目时，我们并没有去想 在伦敦的路上所发生的意外事故，或者是只在航运大道（Marine Drive），或是在孟 买的任何一条街道上所发生的意外事故。

    耆那敦徒的计算只是根据他们自己的途径．在那个计算当中，耶稣，克里虚纳 或佛陀的途径并没有被计算在内。但也非常有趣的就是，当印度教教徒试着根据他 们的途径去计算的时候，他们算出来这些人的数目也是二十四位。同样地，佛教徒 根据他们的途径也算出二十四位。那就是为什么二十四位化身的观念会深入所有
人们．耆那教徒已经有二十四位大师的观念，而佛教徒也有二十四尊佛的观念。

    在这类事情当中，基督教和回教并没有走得很深。但是回教肯定地说穆罕默德 并不是第一位如此的人，在他之前就有像他这样的人了。穆罕默德他自己表示在他 之前就有四个人来过了，但是这个表示的认定还保持是模糊的而且并不完全，在穆 罕默德这个途径的系列中，找不到在他之前的人，只知道这个途径是从穆罕默德他 自己开始的。没有其它人能够像马哈维拉计算得那样精确，在他自己的传统中计算 出二十四位，因为到了马哈维拉，那个途径就走向终点了。要弄清楚过去的事件是 很容易的，但是穆罕默德还必须考虑到未来，而这样一来要弄清楚就有困难了。

    耶稣也试着去算出在他之前的人，但是他的计算是模糊的，因为耶稣的道路也 是新的．是从他开始的。佛陀也无法清楚地计算出在他之前的人，他只是间接地参 考那个方向。

    那就是为什么，在计算出的二十四尊佛当中，没有一个是在佛陀之前。在这个 连系上，耆那敦徒追寻得比较溧而且比较真实。他们保存了二十四位大师的名字和 住址的完整记录。因此，在每一个途径上都有二十四个个体。这样的个体在达成之 后只再出生一次。那个出生，我已经说过，完全是基于慈悲。

    在这个世界上，没有一件事的发生是没有原因的。再出生一次的原因可以是两 者之一：不是基于欲望就是基于慈悲，没有第三个原因。如果我到你家来拿走一些 东西，那是欲望；如果我是来给予一些东西，那是慈悲，到你家我不会有第三种原 因或目的。

    所有基于欲望的出生都是有依赖性的，因为你在一种渴求和乞讨的情况下：永 远不可能独立。一个乞丐怎么能够独立呢？

    一个乞丐要独立是不可能的，因为所有的自由都在给予的人手中，乞丐能有什 么呢？但是给予的人可以是自由的，纵使你不拿，给予的人还是可以给。但是如果 你不给予，乞丐就不能拿了，没有必要拿走所有马哈维拉和佛陀给我们的，但是他 们的确是给了我们。是否拿走是不确定的，也是可以避免的，但是给予是肯定而必 然的。一个人会去分送所接收的、所了解的或所知道的东西，去分送的欲望是很自 然的，但那是最后的欲望。因此，它也被称为一种束缚，那些知道的人将它描述成 一种行为的束缚。那也是一种束缚－－最后的束缚，所以我必须到你家去。我可能 是为了取得或是为了给予而来，但是我一定会到你家。

    就算我不一定到你家，那也没有什么差别。我非得到你家不可。但是有一个很 大的难题：因为人们到你家来通常只是为了拿走一些东西，而你去别人的家也只是 去要求一些东西，很自然地，很难了解会有人来给你一些东西。

     我要告诉你一件非常难以理解的事情，它会发生就是因为有这种情形。因为你 不了解给予意味着什么，所以有许多次像这样的个体必须假装从你那真拿走一些东 西。它超出你的理解范围，你想不到这些慈悲为怀的人也必须考虑到是否要向你要 些食物，那就是为什么所有马哈维拉的宗教讲道都是在用完餐后才进行的。这样的 讲道只是一种感恩，它是对你所给的食物的一项感恩。

    万一马哈维拉来乞讨食物，你就会立刻了解，他会告诉你一些话作为回馈，在 感谢当中，他走开了。你会觉得很满意，因为你布施了两片面包，多伟大的工作， 真的！你不会了解这些慈悲为怀的人也考虑到你是否能带走他们所想要给予的。而 如果没有为你安排给予，你的自我会发现很难去接受它。

    那就是为什么马哈维拉或佛陀必须出去乞讨，这不是没有理由的。他们必须向 你要求食物－－因为你不可能容忍一个只是不断给你东西的人，你肯定会变成他的 敌人。你会觉得非常奇怪，为什么你会变成他的敌人，变成一个不断给你东西，而 不会给你任何机会回报的人的敌人。因为如果他不向你要一些东西，在他与你之间 就会产生一道阻碍。

    那就是为什么这样的人大致上都会向你要求一些小东西。有时候他要求用餐， 有时候要求衣服，而有时他说他没有地方可以休息。他从你身上拿走一些东西，让 你变得不会紧张，你就变成和他平等，站在相同的层面上，因为你给了他更多的东西，他除了几句话之外，并没有给你任何东西。而你给他栖身之所，衣服或是金钱。 他给了什么？他只是告诉你一些故事或是给你一些忠告。

    因此佛陀称他的门徒为比丘（Bhikkhus），要求他们去当乞丐，因为唯有如此 他们才能给予。他们必须以乞丐的伪装出去，以便制造一个他们能够很容易给予的 情况。

    慈悲有它本身的难题，活在这种层面的人面临很大的难题。我们无法了解他， 他生活在人群中，但是人们不了解他的语言，而且总是误解他。这是无法避免的， 虽然他并不会不方便或担心。当你误解他的时候，他不会担心，因为他知道你是从 你的层面来思考和了解事情，所以误解他是很自然的。因此，那些已经了解的人如 果在前世中没有发展出敦导的能力，那么在他们变得了解之后就会消失，他们不会 有来生。

     在这个连系当中，有一件事也是值得了解的，马哈维拉和佛陀会到国王的家中 去投胎是非常有意义的。耆那教徒坚决主张－位大师一定要到国王的家中去投胎。 我曾经说过，有一个故事描写马哈维拉的灵魂进入了一个婆罗门妇女的子宫，而诸 神必须将它和王室妇女的胚眙交换，因为大师必须出生在国王的家中。

    为什么？因为投眙到国王的家中之后，如果一个人出于他的自由意志而变成乞 丐的话，他会更有影响力，并且更能为人们所接受。人们会比较能够了解他，因为 他们一直有向他们的国王拿取或要求东西的习惯。因为那个习惯，或许任何他所给 予的都会被人们拿去。

    我们总是习惯尊敬一个国王，因为他一直都坐在较高的阶位上。纵使那个国王 选择去当乞丐，而且在路上乞讨，他还是保持在较高的阶位上。人们所拥有的这个 旧习惯可以帮助他。因此，这是让给予变得容易的设计。因此，像大师这样的人只 能够在国王的家中诞生。但是这并不困难，因为这样的人有能力选择要到哪里投胎。

    所以这些像佛陀和马哈维拉的个体都已经在他们的前世达成而且了解了。所达 成的一切都在他们的前一世就分送出去了。或许有人会问，如果所有的了解和达成 都是来目前一世，那么为什么马哈维拉和佛陀在他们最近的这一世做出这么多的努 力来达成一些东西？

    关于这个问题没有答案。由于这种情形，困惑就产生了．为什么马哈维拉和佛 陀需要做这么多的灵修（sadhana）？克里虚纳没有做任何这样的事情，而马哈维拉 和佛陀却做了。这个努力不是为了要达成真理。真理已经为他们所知，但是去将真 理解说和表达给其它人知道，在任何一方面都不比知道它来得容易。事实上，它是 更困难的。如果一个人必须解说某些特定的真理，那是极为困难的。

    举例来说，克里虚纳的真理不论在任何方面都不特殊。那就是为什么克里虚纳 能够在他的努力中，成功地从他所在之处给出真理。但是马哈维拉和佛陀的教导正 好是非常特殊的，他们所揭示的途径也是非常独特的。他们在这一方面是很独特的， 举例来说，如果马哈维拉要某人持续断食三十天，而如果那个人知道马哈维拉自己 从未做任何断食，他就不会准备好要听从马哈维拉。

    马哈维拉只是为了那些他要教导的人，他必须要断食十二年，否则不可能告诉 他们关于断食的事．马哈维拉必须保持静默（mouna）达十二年之久，只是为了说 服那些他想教导的人能够保持静默十二年，否则他们不会听从马哈维拉。

    至于佛陀，有另外一个有趣的故事。佛陀开创了一个新的静心系统，而马哈维 拉并没有开创一个新的系统。马哈维拉已经了解了一个完全发展的科学，在这个传 统上他不是第一个而是最后一个。在他前面有着充满了卓越大师的一整个连锁。这 个连锁得到相当妥善的保存和防护，它永远不会丧失．那个知识从较早的大师那里 交给了马哈维拉。

    它的确令人费解，直到马哈维拉的时代，知识还可以这样持续地保存．所以马 哈维拉不必给予任何真理，因为要给出的真理长久地被滋润着，而且它有着久远传 承的力量。但是马哈维拉也必须创造出他自己的个体性，这样人们才会听从他。

    有趣的是耆那教徒最记得马哈维拉，而较早的二十三位大师几乎部被遗忘了。 这是很令人惊讶的，因为马哈维拉是这个连锁中最后的一位。他既不是先驱也不是 第一个，况且他也没有揭示任何新的真理。他只揭示那些已经知道和试验过的东西。 不过马哈维拉还足最被记得，而剩下的二十三位已经变成神话了。

    如果马哈维拉没有诞生，我们甚至不会知道前面那二十三位大师的名字．深层 的原因是因为马哈维拉花了十二年的时间来建立自己的形象和个体性，而其它的大 师并没有，他们只照顾自己的苦行。马哈维拉有一个非常严密的组织系统。在苦行 当中是没有组织系统的，但是对马哈维拉来说，苦行是他非常卖力演出的一项行为。

    那就是为什么其它二十三位大师的形象无法像马哈维拉的形象那么清晰而明显 地呈现出来，他们都显得很模糊．马哈维拉像一个成功的艺术家一样创造了自己的 形象，它是经过精心篝画的．任何他想要用他的人格来做的事都是经过细心准备的， 他完全是有备而来的。

    佛陀本身带来了新的灵修系统，就这方面而言，佛陀是第一个，所以佛陀必须 走上不同的途径。有趣的是这会产生一种错觉，以为佛陀本身经历过苦行。事实上， 佛陀也在前一世就开悟了。他在这一世只需要分送他以前耕耘所得到的收获就可以 了。但是佛陀背后并没有一个有组织的传统，佛陀的找寻完全是他自己的。他自己 开辟出一条新的道路，在同一座山上，已经有一条宽敞的公路存在，但是他开辟出 一条新的道路。

    马哈维拉走在一个已经准备好的王室的途径上，但是他必须再次宣布，因为人 们经常倾向于忘记这类事情，但是道路已经在那里等他了。佛陀必须另辟新的天地， 所以他在他的生命中作了下同类型的安排。首先他历经所有种类的苦行，在经过每 一种苦行之后，他说苦行没有用，没有人能透过它到达任何地方。最后他宣布他自 己的方法，说他已经由那条路到达了，而且每个人都可以由那条路到达。

    有人会说这根本就是事先安排好的－－安排得很好！他想要介绍一新的修法， 所以他必须宣称所有旧的修法都是错的。如果佛陀说它们是错的，而自己并没有经 历过的话，就好像克里希那穆提在做的一样，那么这个效果就不会超过克里希那穆 提所做的效果，因为一个人没有权利宣称任何不在自己经验范围内的事是错误的。

    最近，有人来找我，他也去见过克里希那穆提，而且问他有关亢达里尼 （Kundalini）的东西。克里希那穆提说那根本就毫无用处。之后，我问报告这件事 的人，他问这个是由于有经验－－他是否在实验过亢达里尼之后才问－－还是从来 都没有这么做过。如果没有实验过或经历过，那庆问这个问题就没有用。如果是在 验过之后再问，那么就要再问他另一个问题：他是成功了还是没有成功。

    如果他成功了，那么说它是没有用的就错了。如果他没有成功，不见得接下来 的其它人都必定会在实验中失败。因此，佛陀必须经历所有的修法，而且必须表现 出这个修法是错的，或者那个是错的，而且没有人能经由它到达任何地方。然后他 就可以说：「我用这个方法到达了，而我是根据经验来告诉你的。」

    马哈维拉经历过所有相同的修法，但是他宣布这些方法都是经过千锤百炼的是 很有效的。佛陀说任何方法都没有用，他打开了一个新的方向。但是他们两人都在 前一世就开始了。

    克里虚纳也是在他的前一世就开悟了，但是克里虚纳没有介绍任何新的特殊的 技巧来达成了解自己。克里虚纳指出一种特别的生活方武。因此，没有需要去经验 任何静心或苦行的过程，因为那个本身将会是一种阻碍。

    如果马哈维拉说即使是坐在你自己的店里，要达到莫克夏（moksha）－－自由 －－也是可能的，那么马哈维拉发展他的个体性的努力似乎就白费了。这样人们就 会问马哈维拉说：「那你为什么要舍弃一次呢？」如果克里虚纳进入森林去静心， 然后站在战场上说，即使在战场上也可以到达，那么没有人会听他的。这样阿朱纳 也会问说为什么要骗他？如果克里虚纳自己到森林里去，为什么他应该阻止阿朱纳 这么做？

    因此，它依每一个大师想要如何给于以及想要给予什么而定。然而根据这个， 他必须建立一个适当的努力，一个生动活泼的努力。他必须经常在完全人造的生活 中做许多的安排。但是为了给出他想要给予的，这样做是免不了的。

    现在你问的这个关于我个人的问题有些难以回答。如果问到有关马哈维拉、佛 陀或克坚虚纳的事，那就容易回答得多。但是仍然可以观察两三件事。首先，我的 前一世大约发生在七百年前，由于那个事实，因而有了更多的困难。

    马哈维拉的前一世大约是在他生为马哈维拉之前的两百五十年。佛陀的前一世 距离他生为佛陀大约只有七十八年，在佛陀的例子中，甚至还有活着的人曾经目击 佛陀前一世的行为及事件。甚至在马哈维泣的一生之中，有人还记得他们的前一世 遇见过马哈维拉。克里虚纳生为克里虚纳大约是在他前一世的两千年之后，所以克 里虚纳所说的开悟者的名字都很古老。甚至在历史上都不可能记得他们。

    七百年是一段很长的时间．但是对于一个在七百年后投胎的人来说，七百年不 不是很长，因为当一个人不在身体里面，一个片刻和七百年之间是没有差别的．衡 量时间只能从身体开始，在身体之外，你是经过七百年还是七千年都没有差别，只 有在获得身体之后，才开始会有差别。

    去注意这件事也是非常有趣的，那就是如阿用方法去知道在前一世和目前这世 之间的时间差。谈到我自己，我是如何知道我不在这里已经有七百年了呢？要直接 想出来是十分困难的。我只能藉由观察那些在这个时间差中间出生好几次的人，来 判断或计算出这个时间差有多长。

    比方说，假定在我七百年前的那一生中我认识某个人。在这个当中我有一个空 隙，但是他或许已经再诞生十次了。然而会有他过去十世的回忆。唯有从他的回亿， 我才能够计算出我没有停留在身体的时间有多长。否则去计算和断定这偶是很困难 的。因为我们的时间计度和测量方法不属于超越身体或无体（bodiless）状态所经历 的时间。我们的时间测量是在有身体存在的世界中。

    它大概就像这样：我去睡了一下子，然后看到一个梦，在梦中我看到已经过了 许多年，然后在几个片刻之后你叫醒我，说我一直在打瞌睡。我问你我打瞌睡是睡 了多久的时间，你回答说：「根本就不到一下子。」我说：「这怎么可能？我看到 一个连续好几年的梦。」

    在梦中，一个片刻之内就可以看到好几年，作梦时的时间跟平常是不一样的。 如果在梦醒之后，作梦的人不知道他是什么时候入睡的，那么就很难决定说他睡了 多久，那只能够由时钟来知道。比方说，当我还醒着的时候是十二点，现在我在睡 觉之后醒来，时间只有十二点零一分。另外一个方式就是藉由你来知道，因为你也 在这里，没有其它的方式可以知道了。因此，唯有以这样的方式，我才能够决定说 七百年已经过了。

    另一个问题是：你问找是否在完全成道的状态下诞生。关于这点，有一些重要 的事要了解。

    我可以说是在「接近」成道的状态下诞生的。我说接近只是因为在当时故意漏 掉了几个阶段，是可以故意这样做的。

    在这个连系上也是一样，耆那教的思想是非常科学的。他们将知识分成十四个 阶段，前十三个阶段是在这个世界上，而第十四个是在披岸。在这前十三个阶段 （gunasthana）当中，有一些阶段是可以跳过去．它们是可以自行选择的，不－定要 经过所有的阶段。这些层级也可以完全被跳过，但是跳过这些层级的人就永远不能
保持成为大师的完整能力。

    不论任何可以自行选择的东西也都必须让老师知道，老师也必须研读可以自行 选择的东西。对学生来说，只要能够知道通过考试的东西就已经足够了。但是对老 师来说，他必须了解一切，即使是可以自行选择的东西。

    在这个了解自己的十三个阶段当中，有－些东西是可以自行选择要或是不要的。 一个人想要开悟，不一定需要知道关于成道方面的某些向度，他可以直接进入莫克 夏。但对当老师的人来讲，那些向度也必须要知道。

    另一件重要的事情是在某个发展的阶段之后，比如说在达成十二个阶段之后， 要达成剩下的阶段所甩的时间长度可以被延展出去。它们可以在一世．两世或三世 中被达成，延缓可以有很大的用处。

    如同我前面说过的，在达成完全成道之后，除了再出生一次之外，没有再进一 步的可能性存在。这样一个开悟的人不可能去合作或协助什么，以便能不只再出生一次。

     但是在到达十二个阶段之后，如果另外两个阶段可以被放在一旁的话，那么这 样的人可以在很多世都有用处。将它们放在一旁的可能性是有的。

    在到达第十二个阶段时，旅程已经接近终点了。我说接近，那意味着所有的墙 都已经崩塌了，只有一个透明的帘幕遗保留着，通过那个就可以看到一切了。然而 帘幕还是在那里。在举起它之后，要越过去是没有困难的。在越过这些帘幕之后， 你平常可以看到的一切也可以从帘幕的那一边被看到，完全没有任何不同。

    所以这就是为什么我说接近。只要再跨一步，一个人就可以越过这层帘幕。但 是之后就会只有再来一次的可能性，而一个人如果停留在藤幕的这一边，他想要再 过几世都可以。在跨越而进入彼岸之后，就没有方法能够回到帘幕的这一边超过一 次。

    有人可能会问马哈维拉和佛陀是否知道这点。是的，这对他们来说是很清楚的， 而它也可以为他们所运用，但是会有各种情况的差异。

    有趣的是在达成完全了解自己之后，那个了解只能教导给程度非常高的学生， 而不是所有的人，是为了那些马哈维拉和佛陀已经在他们身上工作好几世的人，是 为了那些以许多形式走在他们身边的人，是为了那些只要再一世就足够的人。有时 甚至会发生连再一世都不需要的情形，如果一个人在这一世二十岁的时候成道，而 他一直活到六十岁，那么如果他能在剩下的四十年中完成他的工作，那么事情就结 束了，就下需要再回来。

    但是现在的情况非常奇怪。那些可以称为求道者（sadhaks）的人几乎等于零。 为了在这些求道者身上下功夫，未来的老师将必须工作很多世，唯有如此工作才能 够完成。没有其它的方法。

    对马哈维拉或佛陀来说，情况是不同的，因为当他们将要离开他们的前一世时， 他们可以在周遭找到一些人，可以将进一步的工作交给那些人。但是现在这种情况 已经找不到了。

    今天，人类完全是外向的。那就是为什么今天老师所面对的难题在过去是没有 的。他不仅要和一大堆生命没有开展的群众更加辛苦的工作，而且也害怕他的辛劳 可能会白白浪费。

    再者，也不可能找到适当的人选将未来的工作交付下去，锡克敦祖师那那克也 遇到类似的情况．直到高炳．辛（Gobind Singh）直到第十代的锡克教上师为止，要找到传人都还可能。但是高炳．辛还是必须停止那个修法。高炳．辛非常努力地去尝试，在他之前没有人像他那么努力地在做，为了要找到第十一个人以保持传承不会断绝。但是他一个也找不到。他只好停止找寻，就在那里那个傅承断绝了。现在不可能有第十一个人了，因为只有在紧密连续的传承中才能够找得到。一旦有了一丝一毫的断裂和空隙，要去传递所要栘转的东西就变得不可能了。

    菩提达摩，一个成道的佛教徒，必须从印度到中国去，因在中国有一个人，或许菩提达摩可以将他的了解栘转给他，结果佛教传统本身移出了印度。人们知道从此之后有一些佛教和尚到中国去以便传播佛教，但这个观念是错误的。这是那些只看到肤浅历史事件的人的了解。

    慧可是这个中国人的名宇，或许能够将了解栘转给他，但有趣的是他不愿意到印度来。这个世界的难题经常部是非常令人惊讶的。慧可不愿来是因为他并没有觉知到自己的潜力。因此，菩提达摩不得不长途跋涉到中国去。然后当佛敦传统的秘密必须栘转到日本的时候，那个相同的传递又发生了一次。

    对我来讲，这七百年的空隙是充满许多难题的一段时期。困难在于：第一，越来越难投眙了。对任何达到某种发展阶段的人来说，很难找到合适的父母以便再出生一次。在马哈维拉和佛陀的时代，不会有这样的难题。每天都有子宫可供使用，高度发展的灵魂可以透过这些子宫来投胎。

    在马哈维拉的时代，在比哈省有八个完全成道的人－－完全与马哈维拉在同一个高度。他们在八个不同的方式上下功夫。接近成道的人有好几千个，不是几个人，而是有好几千个人。像这样，就可以将工作交给他们，以便使工作得到适当的照顾和进一步的转化。

    在今天，如果有那样高度发展的人想要投胎，他可能需要等上好几千年．另一个难题就是在这个间隔当中，他已经完成的工作可能会丧失。在这个间隔当中，那些他曾经在他们身上下过功夫的人，可能已经又诞生十次了，那么要将这十世一层又一层地切开然后穿透进去就会变得很困难。

    现今任何一位师父在要举起帘幕并且越过去之前，都必须历经一段较长的时间，他必须把自己拉回来。一旦他越过这道帘幕，他就不准备或不愿意再来了．他仍然可选择是否要再来一次，但是他会认为那是白费力气。这有一个原因，他可以再来一次，但是要为谁而来呢？在一世当中想要完成许多工作是不可能的。

    如果我知道进入这个房间之后，我可以在一个小时之内完成我的工作，那么进来是值得的。如果这个工作不能完成，那进来就没有用，在这一方面，慈悲有两种的目的。第一，我想要给你一些东西；第二，我也知道如果只是从你身上带走一些东西，而不能同时也给你一些东西，那么你会陷入很大的危险之中．你的难题不但不会减少，反而会增加。如果我能够给你一些东西，那是很棒很好的。但是如果我不能给你，而你又变成看不到你以前可以看到的东西，那么情况就变槽了。

    在连系这七百年的时候，也需要注意一些其它的事情。第一，我从来不知道这样的话会升起。前不久在普那，这件事突然间就来了。我的母亲来了。蓝拉尔．班格利亚问她是否认得我小时候一些比较特别的事，而且能否请她告诉他。

    在我的印象中，这样的事从来不可能会发生。我也不知道他们什么时候开始交谈。最近他在一个聚会上宣布说，我母亲告诉他我出生后三天没有哭，而且有三天的时间不吃奶。这是她对我的第一个记忆。

    这件事是真的。七百年前，在我的前世，在死前有一个二十一天的灵修要完成。在二十一天的完全断食之后，我就要放弃我的身体。这样做是有原因的，但是我无法完成那二十一天，还剩下三天，我必须在这一世完成那三天。这一世是从那里开始的一个连续。介于两世之间的空隙在这方面来说，并没有任何意义，在那一世还剩下三天的时候，我被杀了．二十一天没有被完成，因为我在那二十一天结束之前的三天被段了，而那三天就被丢掉了。

    在这一世，那三天被完成了。如果那一世的那二十一天可以被完成，那么或许就不可能有多过一次的出生。现在参照这个，有许多事情是值得注意的。

    站在那道帘幕之前而不跨越过去是非常困难的，看到那道帘幕而不将它举起来是非常困难的，要一直保持觉知以便使这道帘幕不会随时被举起是一件很困难的事。站在那道帘幕之前而仍然不将它举起，这真的是一件近乎不可能的任务。但是这也有可能发生，那是因为在完成断食的前三天，我被杀了。

    所以在各种讨论中我是到许多次，好比犹大试了很长的一段时间想要杀死耶稣，虽然犹大对耶稣并没有敌意。杀我的人对我并没有敌意，虽然他被视为敌人，也被当成敌人来处置。

    那个谋杀变得很有价值。在我死的时候，那三天被留下来了。在经过那一世所有为开悟所做的艰辛的努力之后，我才能够在这一世达成。在经过了二十一年之后，我才能够达成原本在那三天之内可以达成的，在那一世里面那三天的每一天，我必须在这一世花上七年的时间。那就是为什么我说单从我的前世来看，我不是在完全成道的状态下来的，我会说我是在接近完全成道的状态下来的。帘幕可以被举起，但是这样的话就只能再来一次了，现在我可以再有另一次的出生，现在有再出生一次的可能性。但是那要依我的感觉而定，要看我是否觉得再来一次是有用的。我在这一世中会继续奋斗，看看再来一次是否会有一些作用。如果有用，那么再来一次才值得，否则事情就结束了，那么再作任何努力都是没有用的．所以那个谋杀是有价值，有好处的。

    如同我告诉过你们的，在身体中与在其它意识状态中时间的衡量是不相同的。在出生的时候，时间移动得很慢。在死亡的时候，时间栘动得非常快速。我们还不了解时间的速度，因为在我们的理解当中，时间是没有速度的。我们只了解在时间中所有的东西部在移动。

    直到今天，甚至连最杰出的科学家都还完全不知道时间也有速度。原因在于如果我们不将时间的速度固定或决定下来，那么就很难去衡量所有其它的速度了，因此我们让时间保持固定。我们说某人在一小时内走了三英哩的路，但是在这三英哩内，如果这一小时也稍微走了一些，那么就会产生很多困难。所以，我们将时间固定下来，让它保持静态，否则一切都会变得混乱不堪。所以，我们将时间固定下来。但是最有趣的就是时间不是静态的，它比任何其它的东西都来得多变，而且走得更快．时间意味着改变．我们将它固定下来，就好比将固定帐篷的钉子锤下去一样。这样做的理由很清楚地是因为如果不将它固定，那么要衡量所有其它的运动都会变得不可能，时间跑的速度也多少是根据一个人的头脑状态而定。

    小孩的时间速度是很慢的，但是老人的就很快，就压缩得很小很紧凑。在一个很短的时间范围内，一个老人会觉得时间移动得非常快。对每一种动物来说，情况也是一样，时间移动的速度各不相同。这就好比人类的小孩要花十四年才能长成，而小狗只要花几月就能长成，一些动物的幼儿长成的速度更快。

    有一些动物几乎一生下来就长成了。在牠们把脚放到地上的时候，牠们就已经和牠们的族群中的成人没有什么不同了，牠们已经长成了。那就是为什么动物没有很强的时间感，时间移动的速度对牠们来说是很快的，快到小马把脚一放到地上，牠就立刻会走了，牠感觉不出在被生下来与能够走路之间有一个时间差。

    人类的小孩能够觉察到时间差，所以人是一种被时间困扰的动物。也就是说，人们一直都处于紧张的状态，一直在和时间赛跑，好像时间不断地过去而且继续向前跑，使他一直保持落在后面。

    在我前一世最后的时刻，剩下的工作可以在三天之内就完成，因为时间非常地紧凑，我当时是一百零六岁。时间过得非常快。前一世那三天的故事在我这一世的童年继续进行。在我前一世那是快要结束的时候了，但是在这里，在这一世要完成那个工作必须花上二十一年的时间。

    许多次，如果机会错过了，那么单单为了要弥补一天就可能需要花上七年的时间。因此，在这一世我不是在完全成道的状态下来，而是在接近完全成道的状态下来的。但是我现在必须作一些不同的安排。

    如同我告诉过你们的，马哈维拉必须设计一个苦修、苦行的系统，透过那个他才能够给子。而佛陀必须再设计其它的方法来一一证明所有的苦行全都无效。这也是属于苦行的那一类型。但是马哈维拉和佛陀不需要做的，我必须做。根本就不为了什么，我却必须要读遍这个世界上所有的东西。它根本就毫无用处，我完全用不着这些东西。但是对现代的世界来讲，没有人会去操心一个继续断食或闭眼坐着的人，借着苦行没有任何讯息会被传达出去。如果任何人能够借着任何的苦行而到达，那也只是因为他能够得到我消化过的大量理性知识的帮助，这些大量堆积的理性知识每天都在成长，变得越来越多了。

    那就是为什么我整个一生都花在书本上。我要说马哈维拉在持续断食上不会有太多的麻烦，但是我却必须麻烦自己去读这么多对我没有用处的东西．然而，只有在吃了这些苦头之后，我才能去和这个世界沟通，才能将我的讯息变得容易了解，没有其它的方法，现今这个科学时代只能够了解它自己的语言。

    如果这些东西对你来说已经很清楚，那么开始去知道一些自己前世的事也不会太难的。我希望我可以使你很快地回忆起这些东西，因为如果你能够记得，那就可以节省很多的时间和精力。一般发生的情形是：你并不是你前一世停止的地方开始你的生命，而是每一世你几乎都是从ABC开始。如果你能够记得你的过去，那么你就不需要再从ABC开始，你可以从你过去停止的地方开始，只有这样才可能会有进步，其它没有。

    有一件事值得了解，就是动物几乎没有任何进步。科学家感到很困惑，动物不断地繁衍，但是却没有任何进化。猴子的大脑只比人类的稍微少发展一点点而已，但是进化的差异却远远大于大脑的差异。这是怎么回事？问题出在哪里？为什么猴子走不出这个重复的循环？牠们刚好就在牠一万年前所在的地方。

    我们一直以为每一个地方都在继续着进化的过程，但事实上它是非常不确定的。达尔文的假设非常令人困惑，因为千百年来猴子都一直停留在牠们原来的地方，牠们没有发展。松鼠还是松鼠，没有发展，母牛还保持是母牛，没有进一步的发展。所以发展不是自动产生的，必须要有一些能够创造差异的东西。

    每一个猴子都从牠父亲开始的地方开始。儿子不能从父亲结束的地方开始，父亲没有办法和儿子沟通，牠无法使牠的儿子从牠这一世离开的地方开始。那怎么会有任何进步呢？儿子每一次都得从同一个起点开始。

    关于灵魂的发展也有类似的情况，如果你在这一世是从你前－世起步的地方开始起步，那么你就无法发展、就灵性方面而言，你并没有进化，每一世你都是从你以前起步的地方开始。如果起点保持不变，那么就没有进化。

    进化或发展意味着前次的终点应该是这次的起点，否则将不会有进化。人类能够进步是因为他发明了沟通的语言，父亲可以将他所知道的教给他的小孩，教育就是意味着这个，父亲那一代知道的可以交给儿子这－代。

    但是儿子可以不必从父亲开始的地方开始。如果孩子能够从父亲停止的地方开始，那么就会有进步。那么这个移动就不会是圆形的，而会是螺旋形的。那么小孩就不会绕着圈子走，小孩会开始向上爬。他会开始向上爬。好像他是在一个山丘上一样，任何对一般人类的进化来说是真实的东西，对个人灵性的进化来说也同样会是真实的。

    如果你在这一世和前一世之间没有任何连系，那么你就都还没有关始探查你的前一世。你还没有去探查你停下来的地方，以便从那个地方开始。因为这样，你可能会从前一世打地基的地方，重新开始建构相同的大厦，你会再打一次地基。如果你只是一直在打地基，那么你到什么时候才能把这楝建筑盖好呢？

    因此，我告你一点点关于我前世的事情，不是因为它有什么价值，或是你可以从那里知道一些关于我的事。我告诉你这个只是因为它或许可以使你反观自己，然后使你去找寻你的前世。当你知道你的前世时，将会有一个灵性的革命和进化。之后你就会从你的一世停止的地方开始，否则你将会迷失在无穷无尽的世世代代里。哪宴都到不了。有的只是重复而已。

    在这一世和前一世之间必须要有一个连结，一个连系。应该要知道在你前世所成就的一切，而且你应该要有能力向前跨出去。那就是为什么佛陀和马哈维拉要非常详细地讨论前世的事情，以前的老师并没有做这件事。

    吠陀经和优婆尼沙经的老师们谈论了所有至高无上的知识，但是他们没有将它与了解前世的科学连系起来。到了马哈维拉出生的时候，这种需要变得很明显。很明显地，光是告诉你，你将会变得如何是不够的。同时也需要告诉你，你以前是如何，因为没有你过去的支持和帮助，你的潜力无法开花，你无法变成你能够变成的样子。 这就是为什么马哈维拉和佛陀的生命中有整整四十年的时间都在试着使人们回忆起他们的前世。只要一个人不记得他的前世，他就被告知他不需要麻烦去做进一步的发展。他应该先看清楚他的道路和要到达的地点，然后再向前跨出去。否则只会下断地在同一条路上来来回回地跑，而没有任何用处。那就是为什么前世的记忆变成绝对不可或缺的第一步。

    现今的难题是：使你记得你的前世并不会很困难，但是叫做勇气的东西已经丧失了。要使你变得能够回忆起前世，除非是当你处于这一世非常痛苦的记忆中时，仍然能够保持不被打扰，否则是不可能的。

    要承受这一世的记忆不会很困难，但是当累世的记忆打击你的时候，那将会是很难承受的。这一世的记忆是分批而来的，但是多世的记忆是用它们整个的力量打向你。

    在这一世里，你今天所受的折磨，第二天就忘了，第二天所受的折磨，第三天就忘了。但是你累世的记忆是用它们整个的力量打向你，不是片片断断地。你能够承受得了吗？只有当你能够承受生命中最坏的情况时，你才能得到承受前世记忆的能力。不论发生什么，都不应该对你有任何影响。

    当这一世已经没有任何能够导致你焦虑的记忆时，你才能够被带进前世的记忆当中。否则那些记忆会对你造成很大的创伤，除非你有能力和资格去面对它们，否则这些会导致创伤的门是不可能被打开的。

上一章 目录 下一章


谭崔的地图

引言

    我很平常，就像你一样。你我之间唯一的不同是你不认可你自己，而我对我自己有着绝对的认可——那是唯一的区别。你持继不断地努力着改善你自己，而我没有试图去改善我自己。我说：不完整是生命的方式。你试图着变得完美，我接受我的不完美，那是唯一的不同。

——奥修《密宗的观点》卷一

简介

    《谭崔的地图》摘录自奥修在1977年5月份的一次演讲。演讲的内容是关于萨罗哈大师的国王之歌。这次演讲被整理成《密宗的观点》一书，原书共两卷，二十章。本书为《密宗的观点》下卷选摘的七章，完整收录了奥修讲解的「国王之歌」的后二十首。

    萨罗哈大师是释迦牟尼佛所传密教一派非常直近的三传弟子，释迦佛所传之法，一派经由迦叶、达摩传到中国成为禅宗，一派即经由罗喉罗、Sri Kirti（萨·克提）、萨罗哈而传至西藏的密宗。奥修说如果用双手的手指去数十位对人类最有益的人，萨罗哈要当居其一，而如果只用一个手的手指去数，也不能把他去掉。

    萨罗哈大师原是一位当时知名婆罗门的儿子，因他的学识名满天下，而被国王看做是驸马的首选。但他却放弃了名利和婆罗门的地位，拜佛教大师萨·克提为师。萨·克提让他放下所有的吠陀经典和学识，进行静心。不久他的静心则如同一片新生的树叶，一滴早晨的露珠一样新鲜晶莹，他又因成功的静心名闻天下。一天在定境中，他看到萨·克提并不是他最终的师父，只能教导他的前一半，而他真正的师父是一位住在市井中的女人，他则向萨·克提辞行，带着萨·克提对他的祝福，在市井中真的见到了那位地位低下的女铸箭师。

    毫无知识的女铸箭师告诉萨罗哈，虽然萨·克提让他放下了所有的经典，但萨·克提却并未让他真正放下所有的知识，萨·克提虽然是反哲学的，但他的反哲学仍是一种哲学。萨罗哈只不过是从对印度教的信仰转为对佛陀的信仰，但他的本身并没有真正改变。而佛陀真正的教导是放下所有的知识，直觉比知识有益，从「行」而不是从「言」才能达道。

    女铸箭师Sukhnatha实际是一个佛化身，她告诉萨罗哈要全然的行动才能半心半意的妄想中解脱出来。在做一件事的时候，不要往后看，也不要渴望将来，没有什么要被完成，只有当下全然的行动。则可超越一件件未完成的虚幻假像，乌云消散了，真实现前。

    女铸箭师带领深受折服的萨罗哈来到了火葬场，成了在坟地修行方式的创始者。他们相爱地生活在一起。但这种爱是并不只是普通男女的凡俗之爱，更有着师父与弟子之间亲密的爱。女铸箭师成了萨罗哈的谭崔师父，灵修伙伴。萨罗哈在最后连静心也放弃了，在火葬场唱歌、跳舞，像一只疯狗。不久他放弃静心和著名佛教行者的事情传到了宫庭，国王感到非常挽惜，并仍希望他能回来。就派出了一伙人去劝说，这时萨罗哈唱了一篇160首诗组成的人们之歌，所来的人们被他打动，没有回去，成为了他的弟子。国王见没有人回来，又派了王后前去，萨罗哈对王后唱了80首诗的王后之歌，王后后来也皈依了他没有回去。国王自己前去了，萨罗哈对国王唱了此40首诗的国王之歌，也是三首里最高的一首。国王心悦诚服地皈依了萨罗哈。谭崔信任存在，如果你的存在（内在）改变了，行为就改变了。天堂就会降临于你。

    奥修是作为人类历史上一位划时代的讯息传递者到来的，奥修曾评论过各种宗教，他最中意的就是老子。奥修开创了左巴佛陀，神圣与世俗的完美结合，最终超越神圣和世俗，超越了成道，超越了两极，超越了拒绝、接受和超越，任何一处都是道的体现，整个存在就是一个庆祝。但与老子相比，他所传达的信息，更适合现在的时代。

    在本书的第一章中，奥修给出了谭崔（旧译为怛特罗）的内在炼金术地图，讲解了无论男女，都有着内在的男人和女人，身体中的七个轮前六个是阴阳交替的，它们的结合则是内在男女的交合。藉由与外在男人或女人的交会，及一些方法，内在的男人和女人得以融合，最终达到第七轮萨哈斯拉，超越阴阳两极的无欲，与道合一。

    在后面的章节则给出了谭崔的其它一些重要地图，如四种印、四种生命状态、三种觉醒等。并论述了克里希那穆提与葛吉夫所给出的觉醒方法的异同，及欢乐的三个层面等。提出了智慧即是静心、自由胜于爱，让欢乐成为唯一的上帝、谭崔是唯一完全的宗教、佛教密宗谭崔与印度教谭崔两种之间的异同等透彻的洞见。

    对于外在社会的发展，奥修指出了什么是真正的爱，只有人与人之间超越自私、贪婪和嫉妒，给爱以应有的自由，人类才会有幸福的未来。人类社会未来会走向大同，在一个理想的社会中，家庭将消失，取而代之的是相互友爱、共同分享，孩子由社区共同抚育，超越小家庭情爱的以欢乐为基调的共同友爱的社区生活。

    先知们的预言最先总是寂寞的，但符合历史规律的脚步既不能推进也无法阻挡。我们所能做的就是顺舟而下看一路波涛、两岸景色、大海的风光！

    生命的旅行不应更是一场目的之旅，而更在于沿途的风景。旅程与旅游是有区别的，前者重视达到，后者在于过程。对于追求真理也是如此，真理并不只是终点的东西，它应在你游山玩水的每一步的路上，如果只凝视着远方而疾行，你可能错过它！如果你不带着目的地的负担，而开心地玩好每一程，那么一路下来你会发现真理的景致在每一个地方，你透彻地经过了真理！当然，这里的“真理”二字只能是一种指代，代表每个人心中美好的东西。愿心中珍藏着爱的人们，都能在每一步路中发现它，让真与美常相伴！

    受译者水平所限，翻译误处可能在所难免，本文始刊于aoxiu.com及aoxiu.cn两处，欢迎指正以便完善版本。

桑雅生：达尔潘

目录

第一章　谭崔的地图
第二章　自由价更高
第三章　破掉四层封印
第四章　信任不可毁坏
第五章　从无到无
第六章　智即静心，无念是门
第七章　其它问答


第一章 谭崔的地图

谭崔的地图

第一章　谭崔的地图

    借着惑望之吻的喜悦

    断言它是终极的真实

    像一个男人离开房子站在门口

    询问（女人）肉欲快乐的心得

    虚无房子里生命力的悸动

    多种方式虚假地升为快乐

    如此瑜珈者最终苦恼昏晕

    从天堂被骗至堕落

    如同婆罗门将米和黄油

    作为祭品投入火口

    制作器皿承纳天堂神酒

    妄想以此达成最终

    一些人引燃灵热升到囟门

    用舌头敲击（喉间）小舌

    得到性交一样的喜乐

    混淆束缚和解脱

    傲慢地自称为瑜珈行者

    谭崔是自由的。从所有的头脑构造中自由出来，从所有的心念游戏中，从所有的结构中自由出来，自由于所有其它的地方。谭崔是存在之所，谭崔是解放。

    谭崔不是普通意义上的宗教，宗教也是一种头脑游戏，宗教给你一个确定的模式，一个基督徒有一个确定的模式，印度教徒也是，同样，伊斯兰教给你一个确定的方式，一种戒律。

    谭崔远离所有的戒律，当没有戒律的时候，当没有强制的秩序，一个完全不同样的秩序从你内部升起。

    这就是老子说的道，佛陀说的法，它在你内里升起。它不是任何被你所做，它只是向你而发生。

    谭崔仅仅创造一个空间以便它发生，它甚至不是邀请，不是等待，它仅仅创造了一个空间。当这个空间准备好，整体就将流入。

    我听过一个非常美丽的故事，一个非常古老的。

    在一个地方，很长时间没有下雨了，所有东西都要干死了。最后居民们决定请巫师唤雨，一队代表被派去前往那个住在较远城镇的巫师，急切请求他以最快的可能到来，并为他们炎热的土地降雨。

    那个唤雨巫师，一个智慧老人答应去做。他去到空旷乡村的一个孤单的小屋舍，以便能与他自己呆三天。没有食物和饮水的需求，这样他能够了解如何能够达到。它的愿望达成了，在第三天傍晚，大雨下来了，充满了赞叹和感激的人们朝圣般地到了他的房子，高呼，你是怎么做的，告诉我们吧。

    十分简单，唤雨巫师答到，三天来我所作的就是把我自己放在（内在）秩序中，我知道一旦我进入了秩序状态，那么世界也将变成秩序的。干旱将必须向雨让步。

    谭崔说，假如你处于秩序之中，那么整个世界也将为你处于秩序之中。当你处于和谐状态，那么整个存在也将为你处于和谐状态。当你处于混乱状态，那么整个世界也是混乱的。那个秩序是不能被伪造的，是不能被强迫的。当你为了秩序而强迫自己，你仅仅是变得分裂，混乱在深处继续着。

    你应认识到：如果你是愤怒的，你能压迫它深入到你的无意识，但它并没有变得消失。也许你能变得完全意识不到它，但是它在那儿——你知道它在那儿。

    它仍在你的下面运行，在你存在的黑暗地下室运行，它在那儿。在那个上面你能继续微笑，但是你知道它能在任何时候爆发。你的微笑不可能很深，你的微笑不可能是真实的，你的微笑将变成一个艰难的努力，你将变得与自己抵触。一个从外在强迫秩序的人将只留下紊乱。谭崔说有另一种秩序，你不要强迫任何秩序，不要强加任何纪律，你只是放下所有的勾划，你简单地变成自然的和自发的。它是一个人能够迈出的最伟大一步，这将需要巨大的勇气因为社会将不会喜欢它的发生。社会将会完全反对它，社会想要的是确定的秩序。

    如果你跟随着社会，社会将对你赞许高兴。

    假如你在这方面那方面有一点的偏离，社会将变得愤怒。乌合的人们是疯狂的。

    谭崔是一种叛逆，我不把它叫做革命，因为它里面没有政治。我不把它叫做革命，因为它没有计划去改变世界。它没有计划去改变政权和社会。它是个体性的叛逆，它是一个个体游离出组织构造和束缚。

    在这个片刻，你游离出这个束缚，你经历到另一种存在状态围绕着你，此前你从未感觉到的——就 像你一直带着眼罩生活，突然眼罩松落了，你的眼睛张开了，你能看见一个全然不同的世界。

    这个眼罩就是你所称之为的头脑。你的思想，你的成见，你的知识，你的经文——它们都使眼罩变得更厚一层，它们将使你一直看不到。它们将持续你的迟钝，持续你的不鲜活。谭崔希望你能成为活生生的，像河流一样活泼。 像太阳和月亮一样活生生的。那是你与生俱来的权利。可你失去了它却没有得到任何东西。（相反）如果失去所有的东西去换取它，那么并没有失去什么。甚至一小片刻全然的自由，也足够了。长如百年的人生，如果被束缚的 像个奴隶，那也是毫无意义的。

    谭崔存在于世界中需要勇气：它是充满危险的，讫今为止，仅有很少的人能在那个道路上前行。但是未来是非常有希望的。谭崔将变得越来越重要。人们正越来越理解到什么是束缚。人们也正在理解到没有政治革命被证明是具有革命性的。所有的政治革命最终都变成了反革命。他们获得了权力就成了反对革命的。权力是反对革命的。权力有它内在的机制。给予任何人权力他则变成反对革命的。权力创造它自己的世界。如此，直到现在，世界上的许多革命都失败了，彻底地失败了，没有任何的革命是有所帮助的，现在人们已经意识到了它。

    谭崔给出一个不同的观点。它不是革命的，它是叛逆，叛逆意谓着个体。你能单独地反叛，你无需为它组织一个党派。你能单独地反叛，你自己。它不是一场反对社会的战争，记住，它仅仅是去远离社会。它只是与自已在一起，它不对社会去做什么。它不是反对（社会的）束缚，它只是为了（心灵的）自由，自由一定达成。

    看看你的生活，你是一个自由的人吗？你不是。有一千零一件束缚围绕着你。你不能去看它们，它们非常麻烦，你不愿承认它们，它的伤害，但是却无法改变现状，你仅仅是一个奴隶。

    进入到谭崔的维度，你将认识到你的「奴隶身份」，它是根深蒂固的，它必须被结束。变得对它有意识将帮助你去结束它。

    不要继续去使自己平静，不要继续去安慰自己，不要继续说「所有的事情都好」，并非如此，没有什么事情是好的，你的整个生活是一场恶梦。去看看它。

    没有诗、没有歌、没有舞、没有爱、也没有祈祷。没有庆祝，快乐？——只是字典里的一个词。赐福？——是的，你曾听过它，但你未曾知道任何所关于它的事。上帝？——在寺庙中，在教堂里。是的，人们谈论它，这些谈论的人们，他们不知道。那些听的人，他们不知道。所有那些美好的东西看起来是无意义的。但那些无意义的东西看起来是非常非常重要的。

    一个人持续地积聚金钱，并认为他在做着很有意义的事情。人们的愚蠢是无限的。意识到这一点，它将破坏掉你整个的生命。在过往的年代中，它毁掉了百万人的生命。

    紧握住你的觉知，这是唯一使你免于愚蠢的可能。

    在我们进入今天的经典之前，关于谭崔内在意识的地图的一些事情必须被了解。我已告诉了你们一些关于它的事情——更多关于它的事情不得不说。

    第一、谭崔说没有一个男人仅仅是一男人，也没有一个女人只是一个女人，每个男人既是男人也是女人，并且同样对于每个女人——也是女人和男人。亚当有夏娃在它里面，夏娃也有亚当在她里面。实际上，没有任何人只是亚当，也没有任何人只是夏娃：我们是「亚当—夏娃」。这是最伟大的洞见之一。

    现在精神分析学已经变得意识到它。他们称它为双性的。但是，至少在五千年前，谭崔已经认识到它，谈及它。这是世界上最伟大的发现之一，通过对此的理解你能向你内在的方向移去。除此之外你不能移入你内在的方向。为什么一个男人会同一个女人堕入爱河？——因为他在他里边带着一个女人，若非此他不会堕入爱中。那么为什么你会因一个确定的女人堕入爱河？有成千的女人，但为什么，突然，一个特定的女人对你变得最重要，好 像所有其她的女人都消失了，只有这一个女人在世界上。为什么？一个确定的男人吸引你？为什么，在见到的第一眼，一种声音突然响起？谭崔说：在你的内在你携带着一个女人的形象，或一个男人的形象在里边。每个男人一直带着一个女人，并且每个女人一直携带着一个男人。当外在的某个人符合你内在的形象，你就堕入爱中——这就是爱的意义。

    你不能理解它。你仅耸着你的肩——你说「它发生了」。但是它有一个微妙的机制。为什么它只发生于一个确定的女人？为什么不是伴同着其它人。你内在的形象不自知的符合了。

    外在的女人仅是一个途径。一些东西恰恰符合了你的内在图像，你能感受到「这是我的女人」，或者「这是我的男人」：这种感觉就是所谓的爱情。但是外在的女人不会一直是令人满意的。因为没有任何外在的女人会十发符合你内在的女人。

    这个实情并不是根本的解决之路。也许她符合一点点——这儿有一种要求，一种吸引，但它迟早将变得不再适用。很快你会发现有一千零一件事情使你不再喜好这个女人。将会需要一些时间去发现这些事情。

    首先你会处于着迷中。首先那种相似会是许多。但是逐渐的你将看到有一千零一件事情——生活的琐事——那些不符合的；你是个陌生人，不同的人。是你，你仍然爱她，但是爱已经不再着迷。浪漫的目光已消失。同样她也将发现你所吸引她的一些事情，也皆不再吸引人。那就是为什么每个丈夫试着去转变妻子，每个妻子试图去改变丈夫。他们为什么一直努力去做这样的事？为什么？为什么一个妻子持续设法去改变丈夫。她曾同这个男人堕入爱之中，很快的她开始要改变这个男人。现在她开始意识到了他们的不同，她想结束这种不同。她想从这个男人身上拿走一些东西，以便他是能完全符合她的想法的一个男人。

    丈夫也是试着做同样的事——但不这样艰难，不 像女人的努力那样艰辛，因为丈夫厌倦得很快——女人希望更长一些。女人想「今天或明天或后天——某一天我将去转变他……」。它也许需二十、二十五年去认识到这个事实，你也不能改变什么了。五十岁的时候，女人已经过了她的更年期，男人也是。

    他们已变得在真正老去，他们将变得逐渐警觉到没有什么事情曾更改过。他们努力地尝试过，他们曾试过很多种方法。……女人仍与以前一样，男人也是同样。没有人能改变任何人。一个伟大的阅历出现了，一个巨大的理解。那就是为什么老年人变得越有忍耐力：他们知道没有什么可以被做。那就是为什么老年人变得更优雅。他们知道事情是它们自己的样子。那就是为什么老人们变得更有接受性，年轻人是非常愤怒的，没有承受力。他们想去改变每一件事。他们想去把世界运行的方式变成他们所喜欢的那样。他们努力地奋斗。但是什么也没有发生；它不可能发生——它不是发生于自然界的事情。

    外在的男人永远不会符合你内在的男人，同样外在的女人也永远不会绝对地与（你）内在的女人同样。那就是为什么爱能给予欢乐同样也有痛苦。爱给予幸福也有不幸。而且，不幸要远远大于幸福。

    什么是谭崔关于它的建议？那么应该必须做些什么？

    谭崔说：外在是无法使人满意的；你必须移向你的内在。你不得不去发现你内在的女人和你内在的男人。你将不得不在你的内在进行性交。那是一个伟大的祭礼。

    怎么使它发生？试着去理解这个地图。我谈及过七个轮，谭崔瑜伽生理学。

    [关于七轮：慕拉达(muladhar)、史瓦迪士坦(svadistahan)、马尼普拉(manipura)、阿那哈塔(anahatta)、维苏达(vissudha)、阿格亚(agya)、萨哈斯拉(sahasrar)。译者注]

    在男性体内慕拉达是男性的，史迪士坦是女性的。在女人体内慕拉达是女性的，史瓦迪士坦是男性的。如此这般，在七个轮中，直到第六个，都是成双的，第七个则是无对的。有三对在你的体内：

    慕拉达(muladhar)与史瓦迪士坦(svadistahan)的交合。马尼普拉(manipura)与阿那哈塔(anahatta)的交合。维苏达(vissudha)与阿格亚(agya)的交合。

    当能量移向外在，你需要一个外在的女人。你在那个片刻有个短暂的一瞥。因为与外在的女人性交是不能长久的——它（一瞥）仅仅是刹那间。那个小片刻你们失去了自己彼此融入。你们又再度被扔回自己，被猛烈地抛回。

    那就是为什么每次做爱后必然会有挫败的感觉。你又失败了，它没有按你所想的发生。是的，你达到了一个顶峰，但是在你变得意识到它之前，那个下降，下落开始了。在那个顶点达成前……山谷。在你遇到那个男人或那个女人前。……那个分离。那个分离如此快地紧随着结合，所以它是挫败的。所有爱着的人都是挫败的人。他们希望更多，他们的希望与他们的经验相反。他们一再地希望，但是没有什么事情达成。——你不能破坏这个存在的规律。你不得不了解这个规律。外在的结合仅仅是片刻的，但是内在的结合能够变成永恒的。随着你移入内在的高度，你将达到越加的永恒。

    首先，慕拉达，在男人是男性的。甚至当与一个外在女人做爱时，谭崔说，记得那个内在。与外在的女人做爱，但是记得那个内在的。让你的意识移向内在——完全地忘记那个外在的女人。在高潮的那个片刻完全忘记那个女人或那个男人。闭上你的眼睛成为内在的，让它成为一个静心。当能量激起，不要错过这个机会。那是你能有一个（与真实）接触的片刻——一个朝向内在的旅程。

    平常的时刻，它是难以看见的，但是在爱的片刻，一个间隙，你不再是平常的，你在你的顶点。当高潮发生时，你整个身体的能量在震动着舞蹈；每一个细胞，每一个组织在有节奏地跳舞，一种在平常生活中你不知道的和谐。那是一个片刻，一个和谐的片刻，用它做为一个通向内在的通道。在做爱时，变成静心的，向内看。一扇门在那个片刻打开了。

    这是谭崔的体验。一扇门在那个片刻打开了。谭崔说你感觉到愉快，仅仅是因为门要开了，一些东西，来自你里面的赐福淹没了你。并不是来自你外在的女人，不是来自你外在的男人。它是来自你最里面的核心。外在的仅是一个引发的原因。

    谭崔不说与外在做爱是罪恶的，它只是说那样是不会太持久的。它不谴责它，它接受它的自然。但是它说你能使用那个爱波驶入你的内在。在那个颤抖的片刻，它不再是发生在地球上的事情：你能飞。你的箭能离开弓射向目标。你能变成一个萨罗哈。如果，做爱时你能成为静心的，你能变得宁静，你开始看入内在，你闭上你的眼睛，你忘记了外在的男人或女人，那么它就发生。穆拉达，你内在的男性中心，开始移同你女性的中心——这个女性的中心是史瓦迪士坦——这是一种性交。是一个内在的交合。有时它发生但你却不知道。许多桑雅生曾写信给我……我以前从未回答，因为它不可能回答。现在我可以回答，你将去了解。

    一个桑雅生一再地写信给我，他一定疑惑我为什么没有回答……直到现在之前都未有这个地图可用。现在我给你这个地图。

    听着，他总是感觉到他好 像要进入高潮。他整个身体开始颤动，在他与一个女人做爱时他有同样的经验。他变得很疑惑——当然如此。他忘记了他听到了什么，他忘记了……那个震动是如此大，快乐是如此大，他担心了：发生了什么？什么在他里面？这个发生了：穆拉达与瓦迪士坦的相遇，你男性中心与女性中心的交合。当你移入内在静心，当你移入祈祷的这种快乐。这是你内在庆祝的一种机制。当穆拉达与史瓦迪士坦相遇，能量释放了。正如你爱你的女人时能量释放了，当史瓦迪士坦穆拉达相会时，能量释放了，并且能量打击到那个更高的中心，马尼普拉。

    马尼普拉是男性的，阿那哈塔是女性的。一时你内在男性与女性的相会变得调合，某一天第二次相会将会突然发生。你不必为它做任何事情，当能量释放，从第一个相会就可能引起第二个交会。

    当能量引起第二次相会，就创造了第三次相会的可能。

    第三次相会是发生在维苏达和阿格亚之间的。当第三次相会发生，能量就引起第四次，那不是一个交会，那不是一个结合，它是一体的。

    萨哈斯拉是单独的，没有男性和女性。亚当和夏娃消失了进入了彼此，完全地，全然地。男人成为了女人，女人成为了男人；所有的区分消失业率。这是绝对的，永恒的相会。这是印度教称的SATCHITANANDA，耶稣所说的上帝的王国。实际上，七之数字已被用于所有的宗教。七天是 像征的，第七天是休息日，神圣的日子。六天里上帝工作，在第七天他休息了。六个轮你将去行进，第七个是一个伟大的休息状态。全然的休息，绝对的放松——你已经回家了。

    随着第七个，你消失了做为二元性的一方；所有的极性消失了，所有的差别消失了。

    黑夜不再是黑夜，白天不再是白天。夏天不再是夏天，冬天不再是冬天。物质不再是物质，精神不再是精神。你已达到了彼岸。这是超验的地方，佛陀称为涅盘。你内在的三次相会和第四次达成也有不同的维度。我告诉过你们许多次关于四种状态：睡眠、做梦、清醒、TURIYA。TURIYA的意思是第四种、彼岸。这七个轮，和通过它们的运转，与这四种状态也有着相应。

    第一次相会发生在穆拉达和史瓦迪士坦之间就 像睡眠。

    相会发生了，但你不是很能意识到它。你将享受到它，你将感觉一个伟大的清新从你里面升起。你将感到一个巨大的休息，好 像你深深地睡着。但你不能确切地看到它。——它非常黑暗。内在的男人和女人相会了，但他们相遇在无意识之中，这个相会不是发生在白天，而是发生在黑夜。是的，结果能被感觉到，结果将被感觉。你将突然感觉到一股新能量在里面，一个新的光辉，一个新的光芒。你将有一个氛围。甚至其它人可以感到你有一个特别品质的存在，一种氛围。但你不能确切地警觉到什么发生了。这样第一次相会就 像睡眠一样。

    第二个相会像是梦——当马尼普拉和阿那哈塔相会，你与内在女性的相会有如在梦中的相会。是的，你能记得关于它的一点点东西。就 像在早晨你能记得昨夜所发生的——一点点瞥见。也许有些事情忘记了，也许整个的并没有忘记——你仍能记得。第二次相会就像是梦。你将变得对它更警觉。你开始感觉到一些事情正在发生。你将开始感觉你的改变，在那天会有一个转化，你不再是过去的那个人。随着第二次相会，你将开始变得意识到你对于外在女人的兴趣在减少。你对外在男人的兴趣不 像曾经的那样入迷。

    第一次也将有一个转变，但你将不会意识到它。随着第一次你可以开始觉得你不再那么对你的女人感兴趣，但你根本不会认为你不再对任何女人感兴趣。你会觉得与你的女人在一起是无聊的，与一些其她的女人会是更快乐的。一些改变是好的，一个不同的氛围是好的，一个不同品质的女人是好的。这将只是一个猜想。随着第二种的（内在的）交会，你将开始感觉到你不再对女人或男人感兴趣，你的兴趣移入了内在。

    第三种交会你将变得完成有意识。它像是醒着的。

    维苏达遇到了阿格亚……你将变得完全有意识，这个交会是在白天发生的。或许你能通过此看到它：第一次相会发生在深夜的黑暗中，第二次相会时发生在夜与昼之间的黎明时分；第三次相会发生在正午——你是完全警觉的，每件事情是清晰的。现在你明白了你的外在已经结束了。但并不意谓着你将离开你的妻子或丈夫，它仅是意谓着不再会入迷了；你将感觉到情意。那个帮助你走到如些远的特定的女人是一个伟大的朋友，那个带你走了如此远的男人是一个伟大的朋友；你是感激的。

    你们彼此将变得感激和充满情意。当了解出现时它总是如此——它带来怜爱。假如你离开你的妻子逃到森林，只能表明你是残酷的，怜爱并没有发生。它只能是毫无理解的，它不能出自于理解。假如你理解了，你将会富有慈悲。

    当佛陀成道了，他对他的门徒说的第一件事是「我想到耶输陀罗（Yashodhara）那里去，并且跟她谈谈」。他的妻子……

    阿难陀被扰乱了。他说「你回到那个地方你希望跟你的妻子说些什么？你离开了她。十二年过去了」。阿难也有一点困惑，因为一个佛会怎样考虑他的妻子？佛陀并不那样想。

    当其它人离开了，阿难对佛陀说「这不好，人们会怎么想？」

    佛说「人们会怎么想？我不得不表达我对她的感激，我不得不感谢她给我的所有帮助。我不得不给予她发生在我身上的（成道）一些事情——我欠她的太多了，我想必须要去。」

    他回来了，他去了那个地方。他看见了他的妻子。的确耶输陀罗非常激动！这个男人在一个夜里逃离了她并且没有对她说任何话。她对佛陀说「你不能信任我吗？可以对我说你要走了，我是世界上最后一个妨碍你的女人。为什么你不能 像曾经那样信任我。」她哭了。十二年的愤怒！这个男人却像贼一样在半夜逃走了——突然的，没有一个暗示给她。

    佛陀道歉说，那是出自于不了解，那是无知的。但是现在我意识到并且知道了——那就是我为什么回来。你曾给我很大的帮助。忘记过去的那些事情，现在没有必要去想那些泼出去的水。看着我！一些伟大的事情已经发生。我已经「回家」了。我觉得我的第一件任务就是面对你：到这里来，转变，把我的经验分享给你。

    愤怒消失了，风暴平息了，耶输陀罗看着他流下了眼泪「是的，这个男人完全地改变了」这不是那个她曾知道的那个同样的男人。这不再是那个相同的男人，一点也不。这看起来有一些强烈的光……她几乎能看到那个光芒，一道光亮围绕着他。他是如此的平静和沉默。他几乎是要消失了。他的存在几乎是不在的。然后，她忘记了自己，她忘记了她在做什么——她跪在他的脚下请他开始教导她。

    当你理解了，就有一个向同情、慈悲的跳跃。这就是我为什么不对我的桑雅生们说离开他们的家庭。就在那里。

    泰戈尔写了一首诗是关于佛陀回来这件事情的。耶输陀罗问了他一件事情。

    「告诉我一件事情」，她说，「无论如何你达到了，无论是怎样，我不知道它是什么——告诉我一件事情：它不能在这个房子在这里达成吗？佛陀不能说不。它是可以在这里在这个处所达成的。现在他知道了。因为并没有什么事情要去做，在森林或城镇，在家里或是闭关所——在这些地方并没有什么事情要做。有一些事情要由你最内在的核心来做，它在任何地方都是可行的。

    首先，你将开始感觉到你对其他的兴趣松开了。它将是一个模糊的印 像，黑暗的——通过一个暗的玻璃，通过厚厚的晨雾。

    其次，事情变得有点更清晰了，像梦一样。雾不再那么浓。

    第三个，你完全清醒了，它发生了，你内在的女人与你内在的男人相会了。两极不在那里了，突然你成为了一。精神的分裂消失了，你不再是分裂的。伴随着这个结合，你成了个体的。此前你不是个体的，你是一个群体：你是一伙乌合之众，你是许多人们，你是精神的复合体。突然你进入了秩序之中。那就是古老的故事所说的。

    这个人已经请求三天了……。假如你从这个小故事中观察到一些事情你将变得惊奇；它们的 像征是巨大的。那个人静坐在那里三天了。为什么是三天？这就是这三点：睡、梦和醒，他要将自己放入秩序之中。

    第一次它发生在睡眠之中，然后发生在梦境里，然后它发生在醒时。然后你进入了秩序之中，整个存在进入了秩序之中。当你是个体的——当你的分裂消失了，你成了共同的桥梁——然后每件事情都是一个聚拢的桥梁。这个看起来是很荒谬的，但它必须被说：个体即是整体。当你成为了个体，突然你看到了你是那个整体。直到现在你一直认为你与存在是分离的，现在你不那么认为了。

    亚当和夏娃消失了，进入了彼此。这是每个人正通过这样或那样的努力要达到的目标。

    谭崔是达成它最可靠的科学。这是它的目标。

    一些更多的事情：

    我告诉过你们穆拉达必须被放松，只有那样能量才能上移，进入内在。「内在」和「向上」的意思相同，「外在」与「向下」的意思相同。能量只有在穆拉达放松的时候，才能向内或向上移动，所以最重要的事情是放松穆拉达。你非常紧地把握着你的性中心。社会把你变得特别意识到你的性中心；它使你变得困扰于它，所以你紧握着它。你很容易看到这点。你总是紧紧地看管着你的生殖器官，好 像害怕如果一放松就会有什么事情出毛病。你整个的条件反射是保持对它的紧张。

    放松它，让它成为它自己。不要害怕：恐惧造成紧张。放下那个恐惧，性是美丽的；它不是罪恶，它是一种美德。

    当你从它是一种美德方面考虑，你将会是放松的。我以前谈论过如何放松穆拉达。我也谈论过如何放松史瓦迪士坦，它是死亡的中心。不要害怕死亡。这是人类主要害怕的两个：对性的恐惧和对死亡的恐惧。恐惧都是危险的；他们不允许你去成长。放下所有的恐惧。第三个轮是马尼普拉，它承载着负向情感。那就是为什么你的胃变得被打扰——当你的情绪扰乱时，马尼普拉很快地受到影响。在所有世界的语言中，我们能体验到 像「我不能容忍（胃）它」这句话。它的字面意思是真实的。有时，当我们不能容忍一件特别的事情，你开始感觉到作呕，你好像要呕吐。事实上，有些事情发生了——一种心理上的呕吐。有些人说过一些事情，你不能容忍它，突然你感觉到反胃，呕吐了，吐之后你感觉到了放松。

    瑜伽对它则有方法，瑜伽必须在早晨喝大量的水——大桶盐水，水必须是冷淡的——你不得不吐出它，它帮助你放松马尼普拉。它是一个伟大的过程，一个伟大的清理过程。

    你将变得惊讶，现在许多时髦的治疗方法已经意识到它——呕吐是有帮助的。行为分析学意识到了呕吐的帮助。原始治疗方式意识到了呕吐能够有益的事实。它放松了马尼普拉。谭崔和瑜伽一直意识到它。负面情感：愤怒、憎恨、嫉妒，如此这般——他们被压抑了。你的马尼普拉装的太满了，这些压抑的情感不允许能量向上移。这些压抑情感的作用就 像石头：你的通道被堵塞了。像「遭遇治疗」「吉塔（Gestalt）」那样治疗它，用马尼普拉的所有未知功能。它们努力地挑动你的愤怒、你的嫉妒、你的贪婪；他们挑动你的野心，你的暴力，那些是泡沫的、肤浅的。

    社会只做一件事：它训练你压制所有的负面情绪，假装那些是正向的。现在，两者都是危险的。假扮正向是虚假的——伪善的，压制你的负向情绪是危险的；它是毒药，它正毒害你的机体。

    谭崔说：表达你的负向情绪，允许它的存在。假如愤怒到来，不要压制它；假如侵犯到来，不要压制它。谭崔不这样说：去杀人。但是谭崔说，有一千零一种方法去表达你压抑的情感。你可以去花园砍树，你看过伐木工人吗？他们看起来比其它任何人都更安静。

    你看过猎人吗？猎人是非常好的人。他们做着一件很肮脏的事，但是他们是好的人。在他们打猎的时候一些事情在他们身上发生。杀死动物，他们的愤怒，他们的暴力消散了。

    那些所谓的「非暴力」的人们是世界上最丑陋的人们。因为他们携带着一个火山。你不能感到与他们在一起是容易的。一些危险在这里出现了。你能感到它，你能触到它，从他们渗出。

    你可以跑到森林里大喊，尖叫——原始治疗就是尖叫治疗，发怒治疗、「遭遇治疗」、「吉塔治疗（Gestalt）」，都对放松马尼普拉有巨大的帮助。

    一旦马尼普拉放松了，在正向和负向间的一种平衡出现了。当正与负平衡时，通道打开了。能量升的更高。马尼普拉是女性的，假如它是封闭着的，能量不能上移。它必须被放松。正向与负向的平衡能带来巨大的极性平衡。这就是为什么我允许世界上所有的方法进入这个修行场所。任何有益的事情都必须被使用。因为人们已经被破坏这么样多，所有种类有益的帮助必须被使用。你可能不会理解为什么我给予你可用的所有方法：瑜伽、谭崔、道、苏菲、耆那、印度教、吉塔、心理治疗、极性平衡、Encounter、PrimalTherapy、StructuralIntegration、Rolfing——为什么我使用所有这些对你有用的东西。

    在东方任何地方的修行所你从来没有听说过这么些方法被使用。它是有原因的。人们已经被破坏得如此严重，所有的源头都应该被触及。应该从每一种可能的源头去试着进行帮助，只有这样才是有希望的——否则人们将是注定无救。

    第四轮是阿那哈塔。怀疑是伴随着第四轮而来的问题。假如你是一个怀疑的人，你的第四轮将会继续封闭。信任能够打开它。所以任何引起怀疑的事情会破坏你的心。阿那哈塔，逻辑的，强大的逻辑，好辩的，过于唯理的，过于的「亚里斯多德」在你的里面。破坏阿那哈塔。哲学的，怀疑论，破坏了阿那哈塔。

    假如你想打开你的阿那哈塔，你将不得不变得信任。诗比哲学更有益，直觉比推理更有益，感觉比思想更有益，所以你必须从怀疑移向信任，只有如此你的阿塔哈那才能打开，它变得有能力从你的马尼普拉接收男性能量。阿那哈塔是女性的。怀疑将使它干枯；它就不能接受男性能量。信任将打开它，信任的湿润释放到这个轮，它就能允许男性能量的进入 。

    接下来是第五轮：维苏达。无创造力，模仿，鹦鹉一样，猴子一样——这样的损害。

    某天我中过一个小故事：

    一个小学生被提问，十个拷贝猫（copy-cats）坐在栅栏上。一个跳走了，还剩下多少只？

    那个孩子答道，没有了。老师问，一只也没有了？只有一只跳走了！

    那个孩子说，因为它们是拷贝猫。当一个跳了，所有的都跳。

    维苏达被拷贝所破坏。不要变成一个模仿者，不要变成一张复印的纸。不要试图去变成佛或者变成基督。小心不要 像托马斯，一个只会模仿的基督徒。不模仿将会变得有帮助。维苏达被无创造力、模仿所破坏；创造性对它有益，表达、发现出你自己生命的风格，变得有勇气去「做你自己的事情」，艺术、歌唱、音乐、跳舞、发明——所有这样是有益的。但是要变得有创造性——无论你做什么，试着用一个新的方法去做它。试着带一些个人的特色到它里面，带一些你自己的信息。甚至是清洁地板，你也可以用你自己的方法。甚至是做饭菜，你也能用你自己的做法去做。你可以在你做的任何事情中带入你自己的创造性，它应该被带入。在尽可能的创造中——好，维苏达打开了。当维苏达打开了，只能这样能量才能进入阿格亚，第三只眼的中心，第六个轮。

    这样一个过程，首先清理每一个轮，净化它，小心什么会破坏它，这样有助于它发挥自然的功能。障碍移除了……能量涌上了。第六个轮之后是萨哈斯拉，TURIYA，千瓣莲花。

    你开花了，是的，它确实是那样的。人是一棵树：穆拉达是根，萨哈斯拉是它的开花，你的芬芳释放到风中。那是唯一的祈祷，那是你唯一给予神的献礼。借来的花不是，从树上摘来的花不是，你必须自己开花，奉献上你自己的花朵。

    下 面是经文。

    第一段经文：

    借着惑望之吻的喜悦

    断言它是终极的真实

    像一个男人离开房子站在门口

    询问（女人）肉欲快乐的心得

    吻是一个 像征，像征阴与阳之间的任何会合，发生在男性和女性之间、湿婆和萨克提之间的。无论你是在与一个女人握手－这是一种吻，手之间的彼此相吻。当你的唇触及她的唇，那是吻。或者你们的生殖器官在一起，那个也是吻。所以对谭崔来讲，吻是相对两极的所有交会。有时你能仅仅看着一个女人而成为吻，假如你们的眼神遇见，互相注视着彼此。-这是一个吻，交会发生了。

    借着惑望之吻的喜悦

    断言它是终极的真实

    萨罗哈说那是迷惑，人们一点也没有警觉到他们在做什么，继续渴望着、错过着，其它的男人、女人，女人、男人。

    他们持续地渴望着遇到其它（更好的）人，但是相会从来没有发生，荒谬的是，你期待又期待，渴望又渴望，但是什么也没有发生，除了挫败来到了你手中。萨罗哈说这不是真正意义上的相会。最终真正的相会是发生在萨哈斯拉，一时它发生了，它就永远发生，那是真正的。发生在外面的交会不是真实的，瞬间的，短暂的，只是一个错觉。

    它是—

    像一个男人离开房子站在门口

    询问（女人）肉欲快乐的心得

    一个美丽的比喻，萨哈拉说握着外在女人的手，那时你内在的女人在等待着成为你的，永远是你的，就 像—

    像一个男人离开房子站在门口

    询问（女人）肉欲快乐的心得

    第一：离开他的房子

    你正在离开你的房子，你的内在的核心，去寻找外在的女人……但那个女人是在内在的。无论你走到哪里你都将错过她—你能跑遍世界上的每个角落，追逐各种各样的女人或男人。它是一个海市蜃楼，一道彩虹。寻找，没有什么来到你手中。那个女人是内在的……你正在离开房子。然后，站在门口……那也是 像征。你总是站在门口，感官，那些是门。

    眼睛是门，手是门，生殖器官是门，耳朵是门。我们总是站在门口，从耳朵听，从眼睛看，试着用手接触，一个人总是停留在门口，而忘记了如何走到内在的房子。然后荒谬的是—你不知道什么是爱，你去问一个女人关于喜悦，关于她的经验。你想通过听她的经验你就能变得幸福。那是在谈论菜单。萨罗哈说首先你离开了你自己—站在门口—然后你问其它人什么是喜悦，什么是上帝。但上帝一直在里边等你。他住在你的里面，但你去问其它人。你想过通过听他们述说，你就能有任何理解吗？

    虚无房子里生命力的悸动

    多种方式虚假地升为快乐

    如此瑜珈者最终苦恼昏晕

    从天堂被骗至堕落

    首先：性不是最终的喜悦，它仅仅是一个开始，那个阿尔法、ABC，它不是欧米加。性不是最后的真实，不是最高的赐福，仅仅是它的一个回音。萨哈斯拉离的很远，当你的性中心感觉到一点快乐，它仅仅是萨哈斯拉的一个遥远回音。当移动到离萨哈斯拉越近，就会越发快乐。

    当你从穆拉达移动到史维迪士坦，你感觉到更多的快乐-----穆拉达和史维迪士坦的首次相遇，是巨大的快乐。第二次相遇，则是更伟大的快乐。然后第三次相遇……你不能相信那个更大的快乐竟然是可能的，但是更大的可能仍然存在，随着你的继续远离，不用很远。仅仅从萨哈斯拉离开。萨哈斯拉才是难以置信的。赐福是如此的多，以至于你不再存在，只有赐福存在。赐福是如此的多，以至于你不能说「我是有福的」，你仅仅知道你是赐福。

    在第七次你才是喜悦的颤栗，自然地如此，发生在萨哈斯拉的喜悦，它必然超过前六层—更多的错过了。那仅仅是一个回音。要觉醒，不要把回音误以为真实。是的，甚至在回音之中，也有一些来自于真实的事情。通过它发现真实的线索，抓住那个线索，开始移入内在。

    虚无房子里生命力的悸动

    多种方式虚假地升为快乐

    如此瑜珈者最终苦恼昏晕

    从天堂被骗至堕落

    因为认为性是终极的快乐的错觉，许多虚假的事情变得非常重要。金钱变得非常重要，因为钱能买到任何东西……你能买到性。权势变得重要，因为通过权势你能拥有许多你所想到的性。

    贫穷的男人负担不起它，国王则常有数千个妻子—甚至在这个二十世纪，Hyderabad的君主有五百个妻子。自然的，一个拥有权势的人能拥有他所想到的那么多的性。

    因为性是最后的真实这样一个错觉，成千的问题涌现了，金钱、地位、威望。

    虚无房子里生命力的悸动

    它仅仅是一个假像，它只是你认为那会是快乐的的一个想法。那是自我催眠。一旦你对自己暗示，它看起来是快乐的，仅仅是想象：

    握着女人的手……你感觉到如此愉快。那只是自我催眠，只是头脑的一个想法。

    生命力的悸动

    因为这个想法，你的生理激动了。甚至有时当你看花花公子图片的时候，它也会激动——没有人，仅仅是一些线条和颜色——你的能量也能被激起。有时，仅仅是你头脑中的一个想法，你的能量就被激起。能量随着想象。

    虚无房子里生命力的悸动

    你能制造你的梦；你能在空无的屏幕上投射你的梦。

    多种方式虚假地升为快乐

    假如你看病理学，你将会是吃惊的。

    人们有如此多的想法，你不能想信这些的发生。有的男人不能与他的女人做爱除非他先看色情图片——那个真的看起来反而不如虚幻的为真实。他变得只能通过虚幻的才能兴奋。你没有一再地在你自己的生活中看到它吗——真的看起来反而不比虚幻的令人兴奋？正好Rushma现坐在这里，她从柰洛比来，此前她问过，「我非常渴望你，奥修，在柰洛比的时候感觉是那样强烈，我为你而着迷，我如此远的赶来，现在我的心不再悸动，发生了什么？」

    什么也没有发生，仅仅是我们想象中的爱比真实的更多，那个虚幻的已经变得更加真实。在柰洛比的时候，你有你的奥修——那是你的想象，我并没有因此而做什么——那是你的一个想法。但是当你来到我这里，我在这儿，然后突然你的想象不再相应了，你是随着你头脑中的梦来的，我的真实摧毁了你的梦。

    记得将你的意识从想象转换到真实。总是倾听那个真实。除非你非常、非常的警觉，你都将落入想象的圈套。

    想象看起来总是非常令人满意，有许多原因：那是在你的控制之下。你能有一个 像你希望那样长长的奥修的鼻子。——在你的想象之中。你能想象任何东西你所想的。

    没有人能打扰它，没有人能进入你的想象之中，你是完全自由的。你能描绘我如你所想的那样，你能想象我，你能盼望……你能做任何你所想象的关于我的事情——你是自由的；自我的感觉非常好。

    那是为什么当一个师父死去后，发现比他活着的时候有更多的门徒。一个死了的师父，徒弟是完全的轻松，与一个活生生的师父在一起，他们是困难的。佛陀从未有过 像现在这样如此多的弟子，在二十五个世纪以后。耶稣仅有十二个门徒——现在，地球上的半数。从此看一个不在的师父的影响：现在耶稣在你的手中，你能做任何你想做的关于他的事。它不再是活着的，他不能破坏你的梦和想象。假如所谓的这些基督教徒看到了真实的耶稣，他们的心将会立刻停止跳动。为什么？——因为他们不会相信，他们有想象中的样子，但耶稣是一个真实的人。你能在一个酒吧中发现他，与朋友们喝酒、聊天。这样看起来不像是「上帝的独子」，他看起来非常普通。也许他仅仅是木匠约瑟夫的儿子，但是一旦他离开了，那么他不能妨碍你的想象。你能画他、描绘他，按你的喜好制造关于他的一切想象。

    那是非常容易的——想象充满了力量。你来到了我身边，你想象的力量越来越微弱。

    你将永远不能看到我，除非你放下你的想象。同样对于所有其它的快乐而言。

    虚无房子里生命力的悸动

    多种方式虚假地升为快乐

    如此瑜珈者最终苦恼昏晕

    从天堂被骗至堕落

    假如你的想象太多，你将失去你的天堂。想象是轮回，想象是你的梦。假如你的梦太多了，你将失去天堂。你将失去你的神，你将不能做为一个有意识的存在。想象将超越你，你将无法承载。你将迷失在幻想中。

    你陷入在你的想象里，你认为，这就是三昧。这就是昏晕的人们。然后他们想他们是在三昧之中——佛陀称这样的三昧为「错误的三昧」，所以萨罗哈说，这是个错误的三昧。假想上帝，继续你的想象，感受你的想象，喂养你的想象，越加地滋养它，幻想就越来越多——你将昏晕，你将失去所有的意识，你将有你自己创造的美丽的梦。

    但是这是从天堂堕落。萨罗哈说这是唯一的恶行，从你纯净的意识堕落。他所说的天堂（天上的空）是什么意思？空，无梦的空。这个世界是梦，没有梦你正在涅盘里。

    如同婆罗门将米和黄油

    作为祭品投入火口

    制作器皿承纳天堂神酒

    妄想以此达成最终

    投米和黄油在火中，烈火中，想象这些祭品将会到上帝那里去，围坐在火边，禁食许多天，做着确定的仪式，确定的曼陀罗，重复着确定的经文。你能创造一个自我催眠状态。你能被你自己愚弄，你能认为你正在到达上帝。

    萨罗哈说，真想进入到内在上帝的人，他们将必须燃烧他们内在的火——外在的火做不到。那些真想到达的人，他们将不得不燃烧他们自己欲望的种子——而米做不到。黄油正是牛奶的精华部分，牛奶中最纯净的部分。同样，自我是梦最纯净的部分，它是酥油，纯净的黄油。投酥油于火中不会有帮助。你必须燃烧你内在的火。

    性的能量上移，成为火。它成为火焰，它是火！

    甚至当他移向外在，它则给予生命。性能量是最不可思议的事。通过性能量生命出生了，生命是火：它是火的功能。没有火生命不能存在。没有太阳将没有树，没有人，没有鸟，没有动物。是火的转化变成了生命。当你与一个女人做爱时，火出来了。

    当向内移动，火也进入内在，当你投你的渴望的种子、想法的种子、野心的种子、贪婪的种子到火中，他们燃烧了。然后，最后，你投掷了你的自我——净化你的梦——那是更加的燃烧。那是真正的瑜伽，真正的仪式，真正的献祭。

    如同婆罗门将米和黄油

    作为祭品投入火口

    制作器皿承纳天堂神酒

    妄想以此达成最终

    他想，通过痴心妄想，认为这是最终的。一个与女人做爱的男人认为那是终极的（快乐），与投入外在的火中是完全同样的。它注入外在。同样的一个女人与男人做爱，进入到一个喜悦的巨大空间，只是将她的火投入外在。火必须移向内，然后它将给你一个重生，使你新生。

    一些人引燃灵热升到囟门

    用舌头敲击（喉间）小舌

    得到性交一样的喜乐

    混淆束缚和解脱

    傲慢地自称为瑜珈行者

    一件非常重要的事情：正如我曾解释给你们的地图，你一定记得维苏达，第五个轮，在喉部。

    维苏达，喉轮，是你能够堕落的最后的一个点。接近这个点有一种回落的可能。第六个轮——到达第三眼的地方，则没有可能堕落。你已经远离了可能回转的那个点，第三眼的那个点是不会返转的。如果你死在第三眼的中心，你将被生于第三眼的中心。如果你死在萨哈斯拉，你将不会再出生，但是如果你是在维苏达，你将滑落到最初，穆拉达。在下一生你将不得不从穆拉达重新开始。

    所以当接近第五步的时候是不确定的，无法承诺，没有确定。接近第五点有很大的回落可能。

    其中最大的一个可能，已经使印度的许多人回落的是这段经文中所说的，因为

    一些人引燃灵热升到囟门

    用舌头敲击（喉间）小舌

    得到性交一样的喜乐

    混淆束缚和解脱

    傲慢地自称为瑜珈行者

    你能创造那个内在的高潮，火焰开始上移，它来到喉轮。然后升起一个巨大的渴望用舌去在喉处搔痒，意识到它。在印度他们发明了重大的用舌搔痒的技巧。他们甚至割开舌根以便舌能变得足够长，能轻易地回转移动，——你将发现许多瑜伽者那样做。舌头能向后翻转，它能搔到第五个中心。

    这个搔痒是自淫的，因为性能量来到了那儿。正如我告诉你们的，第五轮，维苏达，是男性的，当男性的能量来到喉轮，你的喉变得几乎是一个性器官——更高超的，更精细的，与性器官相比。只要用舌稍稍胳肢，你将感觉到巨大的喜悦。但是那是自淫，一旦你开始那样做，它是非常非常大的喜悦。性与它无法比拟——记住——性根本无法与它相比。用你自己的舌头搔痒……你能如此大的喜乐，瑜伽中有这样的方法。

    萨罗哈很清楚它，谭崔不应那样去做。它是一个欺骗和巨大的失败。因为性能量来到了第五轮，现在欲望升起了要搔它痒——那是最后的欲望。

    如果你能保持自己的警觉，就能远离这个渴望。然后你能到达第六个中心，阿格亚，否则你将开始跌落。那是最后的诱惑。实际上，在谭崔而言，那相当于是撒旦来诱惑耶稣，或者魔来诱惑佛陀的时候。那是最后的诱惑，你头脑渴望的最后努力，你梦的世界的最后努力，你的自我在他完全消失前的最后努力。它发动最后一次努力去引诱你，那个诱惑真是非常大，它很难被消除。

    它是如此的喜乐，无限的更多的喜乐，与性的喜悦相比而言。

    当人们认为性的喜乐是终极的，那么怎样形容这个喜乐？并且它没有能量丢失。在性行为中你必然失去能量，你感觉到挫败，疲劳，虚弱，但是你搔你的来到喉轮的性能量，没有能量会丢失。你能继续搔它一整天。就 像通过机械工具可以达到的无休止一样。

    一些人引燃灵热升到囟门

    用舌头敲击（喉间）小舌

    得到性交一样的喜乐

    混淆束缚和解脱

    傲慢地自称为瑜珈行者

    这是又一次轮回，又跌落入轮回。

    混淆束缚和解放

    傲慢地自称为瑜珈行者

    但是他们不是——他们错过了。实际上，对他们正确的称呼应该是YOGABRASHTA，一个从瑜伽中陷落的人。第五轮是最危险的轮。你不能胳肢任何其它的轮——那就是它的危险。你不能胳肢史维迪士坦，你不能胳肢马尼普拉，你不能胳肢阿那哈塔。他们远离你，没有办法到达他们，胳肢他们。你不能胳肢第三眼，仅有一点你所能胳肢的，就是维苏达，你的喉轮，因为它可能被利用。

    嘴张开它就可以被用了，最容易的方法是将你的舌头后卷胳肢它。在瑜伽论述里你能发现一些形容它伟大的事情，它不是。

    对它要觉醒。

    这是谭崔炼金术的内在地图，能量能够在任何时刻开始移动。你仅仅须要的是将一点静心带入你的做爱之中，一点内在的灵性。谭崔不反对做爱，记住，这点要一再重复。

    它是必要的一部分，但不是仅此而已。它是梯子的第一档，一个七个档的梯子。

    人是一个梯子，第一档是性，第七档是萨哈斯拉——三昧定。第一档使你进入轮回，世界，第七档使你进入涅盘，彼岸。因为第一档，你一再地进行生死的恶性循环。通过第七档，你达到了生死的彼岸。生命永恒地成为了你的。……上帝的王国。


第二章 自由价更高

谭崔的地图

第二章　自由价更高

问题一

    爱对我而言是依赖外在世界的，同样我明白你所说的成为完全内在的。如果没有任何事物和人意识和体验到它，那么对爱而言将发生什么？如果没有门徒伴随着你，那你是谁，会怎样？

    第一件事情：有两种爱，C.S.刘易斯将爱划分为两种：需要之爱（need-love）和赠予之爱（gift-love）。亚伯拉罕·马修（Abraham Maslow）也将爱分为两种，第一种叫做缺乏之爱（deficiency-love），第二种叫做存在之爱（being-love）。这种区别是有意义的并且必须被理解。需要之爱或者缺乏之爱依赖于他者，它是不成熟的爱。实际上它并不是真正的爱——那是一种需求，你利用他人，利用他人做为一种手段。你剥削、你使用、你支配。但是他人被削减，几乎被破坏。确切地说对方也在做着同样的事情，他试图利用你、支配你、占有你、使用你。去利用其它人是很无爱心的，它仅仅是看起来像爱，那是假币。但这发生于几乎99%的人，因为关于爱的第一课你学自于你的童年。

    一个孩子出生了，他依赖于妈妈。他对于母亲的爱是「缺乏之爱」，他需要妈妈，离开母亲他不能幸存。他爱母亲因为母亲是他的生命。

    实际上，这里没有爱；他将去爱任何女人——无论是谁，那个能保护他、帮助他存活的，满足他需要的人。母亲是他吃的一种食物，他取自于母亲的不仅仅是牛奶，爱也是——那也是一种需要。

    成百万人的在他的一生中保留着幼稚，他们从没有长大。他们的年龄长大了，但是他们的精神从未长大，他们的心理保留着幼稚、不成熟。他们总是需要爱，他们渴望它就像渴望食物。

    人变得成熟的时刻他开始爱而胜于需要。他开始洋溢、分享；他开始给予。那个重点完全的不同。第一种，他的重点在于如何得到更多，第二种，重点在于如何给予，如何给得更多，如何无条件的给予。这是成长，成熟走向你。成熟的人给出，只有一个成熟的人能给予，因为仅仅一个成熟的人才有它。爱不在需要依赖，你能够成为爱的，无论有无其它人，爱不是一种关系，它是一种状态。

    当所有的门徒消失仅剩下我一个人会发生什么？你认为会有什么改变吗？当深林中的一朵花开放，没有人鉴赏它，没有人知道它的芬芳，没有人传来一个评论说「美丽」，没有人感到它的美丽，它的欢乐，没有人去分享——对花来说会发生什么？它的死亡，它的痛苦，它会变得恐慌？它会自杀？它将继续开放，它仅仅是持续它的开放，无论是否有人经过它，它不会变得有任何不同。那完全不相关，它会继续散播它的芬芳到风中。它继续献礼欢乐给上帝，给整体。

    假如我是单独的，那么，我将如同与你在一起时一样充满着爱。不是你或谁创造了我的爱。假如你能创造我的爱，那么自然地，当你离开了，我的爱将不再。你不会带离我的爱——我把它展示给你：它是给予之爱，它是存在之爱。

    然而我并不真的同意刘易斯和亚伯拉罕马修。他们称为「爱」的第一种爱并不是爱，那是一种需要。需要怎么能成为爱？爱是奢侈的，它是充裕的，它有如此多的生命力，以致你不知道它该做什么，因此你分享。在你的心里有如此多的歌，所以你不得不唱他们——无论是否有人听那都没有关系。如果没有人听，那你也不得不唱它，你将不得不舞你的舞蹈。

     其它人能得到它，能失去它——但是你并不关心，它是流动的，它是洋溢的。河流并不为你流动，无论是是否在那或不在他们将继续流动。他们不为你的渴而流，不为你干旱的田地而流，他们仅是在那里流动。你能因之熄灭你的干渴，你能错过——那取决于你。河流并不真的为你而流，它仅仅是流动着。

     你能从中取水到你的田地，为你的需要，那是意外的，是它次要的作用。

    一个师父是一条河，门徒是意外的。师父是流动着的，你能参与，你能欣赏，你能分享他的存在。你能为之而淹没，但他并不为你。他不特别为你而流动，他仅仅是流动。记住这个，我称之为成熟之爱，真正之爱，可信的爱，真实的爱。

    当你依赖于别人的时候，总会有苦恼。你依赖的那个时刻，你开始感觉到痛苦。因为依赖是奴隶性的。然后你开始以一种微妙的方式报复。因为人们不得不依赖比他更有强大的人。但没有人喜欢任何人变得比他们强大，没有人喜欢去依赖。因为依赖杀死自由，爱不能通过依赖而开花。爱是自由之花——它需要空间。它需要完全的空间。不能有其它人干涉它，它是非常脆弱的。

    当你是依赖的，他人当然将支配你，并且你将试图去支配他人。那就是在被称为爱人们之间的战争。他们是亲密的敌人——不断地战争。丈夫和妻子——他们在做什么？爱是非常稀少的，战争是惯例，爱是一个例外。在每一个方面他们试图去统治——甚至通过爱他们试图去统治支配。

     假如丈夫向妻子提出需要，妻子拒绝——她是勉强的。她（表现得）非常难受。她给出，但是很勉强。她想让你晃着尾巴围着她。同样的事情发生在丈夫，当妻子需要并向他提出请求，丈夫说他累了。办公室有太多的工作「真的过度操劳」，他想要睡了。

     我读过穆拉那鲁斯丁写给她妻子的一封信。请听：

     在去年我共拟做爱365次，平均每天一次，下面是你给出的拒绝理由清单：

     不当的周期

     会吵醒孩子

     太热

     太冷

     太累

     太晚

     太早

     装睡

     窗户开着，邻居会听见

     背痛

     牙痛

     头痛

     没心情

     孩子不安静，会哭

     看晚间表演

     脸上涂着油

     喝醉

     忘记去看医生

     客人睡在另一房间

     刚做完头发

     这就是你总想的事？

     亲爱的，你觉得我们能在下一年中突破这个纪录吗？

     你曾经爱着的丈夫　 穆拉那鲁斯丁

    这就是如何去操纵，如何去让他人饥饿的方法，使他越来越饥饿然后他会变得越来越依赖。自然地，女人在这方面比男人更老练。男人已经很强大，他不需要去发现更微妙和狡猾的方法变得有力，他是有力量的。他运用金钱，那是他的力量。肌肉使他更强壮。

    近几个世纪他持续使女人认为他是有力的而她是无力的。通过很多方法，他总是努力去找一个在很多方面都不如他的女人。一个男人不想去与一个比他有教养的女人结婚，那样他的力量将会碰壁。他不想与一个比他高的女人结婚，因为一个高的女人看起来是上级。他不想与一个太有才智的女人结婚，因为那样她会争论，然后争论会破坏（他的）力量。男人不想与一个很著名的女人结婚，因为那样他将变得次要。近几个世纪男人已经要比自己年轻些的女人。为什么妻子不能比你年长？有什么问题吗？但是一个年长的女人更有经验——那会破坏（男人的）力量。

     所以男人总是要找一个差一点的，在很多方面差一点的女人——那就是为什么女人减轻她的体重。对她们来说并没有原因要去变得比男人较小，一点理由也没有，他们去减肥仅仅是因为较小一点的女人总是被选择。

    越来越地这种事情深入她们的头脑之中，她们去减肥。他们去减少他们的才智，因为一个有才智的女人是不被需要的。一个有才智的女人是个怪诞的。你们将会惊讶地知道就在这个世纪，她们的体重又再增长。你将变得吃惊……甚至她们的骨骼也在变大，仅仅是五十年……特别在美国，她们的智力也在成长变得比曾经更大：她们的大脑在变得更大。伴随着自由的想法，一些深的训练被破坏。男人已经有力量所以他们不需要很聪明，不需要很间接。

     女人没有力量，当你没有力量的时候，你要变得更有手段。——那是替代品。能让她们能感到有力量的唯一的方法是她们被需要，男人一再地需要她们。

     这不是爱——这是乞求。

    他们不断地讨价还价，它是一场不断地斗争。刘易斯和亚伯拉罕马修将爱分成两种。我不分成两种。我说第一种爱仅是一个名字，一种假币，它不是真的。只有第二种爱才是爱。

    爱只有在你成熟的时候发生，只有当你长大的时候你才变得有能力爱。当你知道爱不是一种需要而是一种洋溢；存在之爱和给予之爱，然后你无条件地给予。

    第一种，所谓的爱，得自于人们深深地需要他人，当给予之爱和存在之爱丰盈地从一个成熟的人流动或洋溢到另一个人，那个人是充满的。你拥有它并且它开始围绕着你移动，就像当你点亮一盏灯，光线开始撒布到黑暗。爱是存在的一个副产品。当你是，你有爱的氛围围绕着你。当你不是，你不能有那种气氛围绕着你。而且当你没有那种氛围围绕着你，你去请求他人给你爱，让我做以重复：当你没有爱，你请求他人给你爱，你是一个乞讨者。而且另一个人也请求你给他或她爱。现在，两个乞讨者在彼此面前摊开双手，而且两个人都希望对方能有……自然两者最后都感到失败，都感到被欺骗。

     而且你也欺骗了对方……那也是对方的感觉，因为对方也希望爱能从你流入。

    你们两者都希望爱能从对方流入，但两者都是空的。爱怎么能够发生？最多你们只是变得一起痛苦。此前你曾经单独、个别地痛苦，现在你们能一起痛苦。记住，两个人一起痛苦，它不是一个简单的加法，它是一个乘法。

    独身时你感到失败（没有爱），现在你们一起感到失败，一件事情是有利的那就是现在你们能推卸责任给另一方：是对方使你痛苦——那是较好的一点。你能感觉到安心。「我没有什么错……那个人……有这样一个妻子能怎么办——讨厌的，唠叨的？」一方不得不痛苦。「有这样一个丈夫能怎么办——丑陋的，吝啬的」。现在你能将责任推给对方。你找到了替罪羊。但是痛苦仍在，变得加倍了。

    现在这看起来矛盾：这些落入爱中的人没有任何爱，那是他们为何落入爱。因为他们没有任何爱，他们不能给予。还有更多的：一个不成熟的人总是同另一个不成熟的人落入爱中，因为只有他们能理解彼此的语言。一个成熟的人爱一个成熟的人。一个不成熟的人爱一个不成熟的人。

    你能继续更换你的丈夫或妻子一千零一次，你将继续找到同一类型的女人，同样的痛苦以不同的形式重复——但都是同样痛苦的重复，它们几乎是相同的。

    你能更换你的妻子，但是你并没有更换。现在谁将去选择另一个妻子？你将去选择。那个选择又来自于不成熟的你。你将再次选择一个同一类型的妻子。

    爱的基本问题首先是变得成熟，然后你将发现一个成熟的伴侣。那时不成熟的人一点也不会吸引你，就像那样，如果你25岁，你不会与一个2岁的婴儿堕入爱中。确切地说，如果你是一个心理上、精神上成熟的人，你不会与一个婴儿堕入爱河。它不会发生，它不能发生。你能看到它将是多么的无意义。

    事实上一个成熟的人不会堕入爱，他提升爱。堕入这个词是不正确的。只有不成熟的人才堕入，他们跌倒落入爱中。他们如何控制和站立，他们不能控制也不能站立——他们发现一个女人他们入谜了，他们发现一个男人她们入谜了。他们总是准备跌倒在地面上去爬。他们没有意志，没有脊梁。他们没有完整性独立。

    一个成熟的人有完整性去变得单独。当一个成熟的人给出爱，他的给予不带有任何一系列的附加条件。他简单地给予。当一个成熟的人给出爱，他感到感激你能接受他的爱，而不是相反。

     他不期待你感谢他—不，一点也不，他甚至不需要你的感谢。他感谢你接受他的爱。当两个成熟的人在爱中，一个生命中伟大的驳论发生了，一个最美丽的现象：他们是一体而又非常地单独。他们如此地一体以致于他们几乎是一个。但是他们的统一 并没有破坏他们的个性。实际上，它增强了它：他们变得更具个性。两个成熟的人在爱中帮助彼此变得更加自由。没有棘手的政治，没有外交的手段，没有努力的支配。你怎能支配一个你爱的人？仔细考虑一下，支配是一种恨意，愤怒，敌意。你怎样认为支配一个你爱的人？你将希望看到所爱的人完全的自由，没有依赖。你将给予他更多的个体性。那是为什么我管它叫伟大的驳论：他们如此地一体以致于他们几乎是一个，但是在那种统一中他们仍是个体的。他们的个性没有被抹掉——他们变得更强。而是尽量增强他们对方相关的自由。

    不成熟的人堕入爱中破坏彼此的自由，制造束缚，制造监狱。在爱中成熟的人帮助彼此的自由，他们帮助彼此破坏一系列的束缚。当爱随着自由流动时就有美丽。

     当爱随着依赖而流就有丑陋。

     记住，自由是比爱更高的价值。那就是为什么在印度，终极被称作莫克夏（MOKSHA），莫克夏意思是自由。自由的价值比爱更高。所以如果爱破坏了自由，那是不值得的。爱能被抛弃，自由必须被保全，自由是更高的价值。没有自由你永远不会快乐——那是不可能的。自由是每个人内在的渴望，每个男人，每个女人——完全的自由，绝对的自由。所以任何事情变得破坏自由——一个人开始憎恨它。

    你不恨那个所爱的男人吗？你不恨那个你爱的女人吗？你恨。那是必然的不幸。你不得不忍受它。因为你不能单独，你不得不设法与一些人在一起，你不得不适应另一个人的需求。

     你不得不忍耐，你不得不忍受它们。

     爱，变成真正的爱，必须是存在之爱，给予之爱。

    存在之爱的意思是一种爱的状态。当你归家了，当你知道你是谁，爱在你里面升起。芬香四溢，你能给予他人。你怎能给予他人你所没有的东西？给予它，最基本的要求是你有它。你问：爱对我而言是依赖于外在世界的……那不是爱。或者你想玩文字游戏，像刘易斯或马修所说的被称为需要之爱和缺乏之爱。

     它就像称疾病为健康疾病——那是无意义的。那是一个矛盾的术语。缺乏之爱是一个矛盾的词。但是如果你很觉得那词上加上爱字才好，你可以称它为缺乏之爱或需求之爱。

     同时我理解你所说的成为完全的内在……不，你不仍不能理解它。你听我说，你只是知识性的理解，但是你仍不能明白它。实际上，我说一种语言你理解的是另一种语言。我在一个平面上发声，你却在另一个平面上听到。是的，我使用同样你使用的语言，但是我与你不一样，我怎样能给予词语如同你给予它们的同样的意义？你能知识性的理解，那将成为一个误解。所有知识性的理解都是一个误解。

     让我告诉你一个故事。

    一个法国人，访问爱尔兰，在车箱遇到两个爱尔兰的商人旅客。一个对另一个说，你最近怎样？另一个回答，我刚去过Kilmary，现在我去Kilpatrick，你呢？

     一个回答，我刚去过Kilkenny 和Kilmichael 现在我去 Kilmore.（注kill:杀）那个法国人听得惊颚，「杀手」，他想，连忙在下一站下了车。

     听着，离开Kilmichael去Kilmore，法国人听成了杀了michael，再去杀更多的。他当然吓坏了，杀手！

    有些事情就如此这样不断地发生，如果我说一些事情，你理解的是另外的一些。但是它是自然的，我不能遣责它，我只是使你意识到它。

    有三个男孩，一个叫麻烦，一个礼貌，一个叫管好你自己的事情。那个父亲是个哲人，所以他给了他们意味深长的名字。现在，给予人们意味深长的名字是非常危险的……

     麻烦走失了，于是礼貌和管好你自己的事情去了警署。

     管好你自己的事情对礼貌说，现在你在外面等着。然后他进去了。

     在里面他对桌子前的警察说，我的朋友丢失了。警察问，你叫什么名字？

     「管好你自己的事情」。

     你的礼貌呢？警察说道。

     「在门口外面」。

     「你在找麻烦吗？」

     「是的，你看到他了吗？」

    这个持续在发生。我说直到你能完全与自己的内在一起，否则爱不能流动。当然你理解词句，但是你给予这些词句自己的意思。当我说「除非你完全成为内在的自已」，我并不是提出一种理论，我一点也不是哲学的，我仅仅是指出生命的一个实际方向。

    我说，如果你没有你如何能给予？如果你是空的你如何能洋溢？爱是一种洋溢：当你拥有的比你需要的更多，只有那样你才能给，因此它是给予之爱。

    当你没有的时候你如何能给出礼物？这样你听到也能理解，但这时出现一个问题，因为理解是知识性的，如果它透过你的存在，如果你看到它的实际，问题才不会出现。那时你将忘记你所有的依赖关系并且你将开始你自己存在的运转：清楚的，纯净的，使你的内在更警觉，有意识。你将开始踏上那条路。更多的，你开始感觉到你正走向一个必然的整体，更多的，你将发现爱在并肩成长——它是副产品。

    爱是存在整体的一个作用。.

    那么问题将不再。但是问题在哪儿，你并没有看到这个事实。你把它听为一个理论，你理解了它，你理解了它的逻辑。逻辑的理解是不够的，你不得不体验它。

    爱对我而言是依赖外在世界的，同样我明白你所说的成为完全内在的。如果没有任何事物和人意识和体验到它，那么对爱而言将发生什么？如果没有门徒伴随着你，那你是谁，会怎样？

     它不需要被赏识：它不需要承认，它不需要证明，它不需要他人的感知。

    他人的赏识是次要的，那不是爱的本质。爱将继续流动。没有人感到它，没有人认可它，没有人感觉到快乐，欣喜。因为——爱将继续流动，在它十足的流动中，你感到非常的幸福，你感到非常的欣喜。在十足的流动中……你的生命力顺畅……

     你坐在一个空的房子里，生命力随着你的爱充满了这个空的房子。没有人在那儿——墙不会说谢谢你——没有人知道，没有人体验它。但是一点关系也没有。

    你的生命力释放着，流淌着……

     你将感到快乐，花是快乐的当芬芳飘散在风中。无论风是否知道它或不知道，那都不是重点。

     你问，如果没有门徒那么你是谁？

     我是，我仍是。无论门徒是否存在——那是不相关的。我不依赖于你。我整个的努力就是使你们也能变得不依赖于我。

    在这里我给你们自由，我不想在你们身上强加任何影响。我不想在任何方面削弱你，你只想让你们成为你们自己。

     现在发生了你依赖于我，你能真正地爱我——而不是此前。

    我爱你们，我无法阻止，我是否能爱你们都不是一个问题，我仅仅是爱你们。如果你在这儿，庄子屋将充满我的爱，它不会有任何的不同。

    这些树将仍然得到我的爱，这些鸟将继续得到它。甚至所有的树和所有的鸟都消失了，那不会造成任何不同——爱将仍然流动。爱在，所以爱流动。爱是一种动态的力量，它不能被固定。如果一些人分享，那好。如果没有人分享，那也很好。上帝对摩西说过什么——你记得吗？当摩西遇到上帝，当然上帝给了他一些讯息去转答给人们。摩西是一个真正的犹太人，他问「先生，但是请告诉我你的名字，他们会问，谁给予了你这些讯息，他们会问上帝的名字，所以你叫什么名字？」

    上帝说「我是我所是，你去告诉你的人民说，我是那个我所是的，就这样说，这是一个来自于我是我所是的讯息。」

    它看起来非常荒唐，但是却非常地有意义：我是我所是，上帝没有名字，没有定义，只是存在。

问题二

    我不去任何地方，还需要什么地图吗？在此时此地不是足够了吗？

    是的，没有目标也没有地方要去。这个地图是不必要的，如果你已经理解了我。但是你没有理解我，这个地图还是需要的。对地图的需要并不是因为有一个目标，并不是要去什么地方所以才需要这个地图，需要它是因为你已经去了什么地方，而你必须回到此时此地。并不需要去什么地方，但是你做梦去了另一些地方，需要这个地图回家。

    你已经迷途，已经移入了你的幻想，在你的渴望中，在你的野心中，你看不到自已，你的本来在你的后面，而你却在急奔。需要这个地图来向后看，对你的本来相会，遇到你真正的自己。

     但是如果你理解了我——此时此地全都是它——你可以烧掉这个地图，你可以抛弃它，那时你将不再需要它，一个已经到家的人不再需要地图。但是至到你归家之前，不要烧掉地图。

    有一个著名的禅僧烧掉了佛经，一些人问他，师父，你在做什么？你总是在教导这些经文，总是解释和参悟这些经文，为什么你烧掉它们？师父大笑着说，因为我回家了，所以地图不再需要了。

     但是在你回家之前，你不应烧掉它们。你带着地图——在外出的时候是很有意义的。但是你到达了，就扔了它。如果你在到达前扔了它，你将变得危险。

     是的，此时此地已经非常足够了——不是足够，是非常足够——所有的一切皆在。但是你没有在此时此地，所以需要这些地图带你回家。你并没有真的到任何地方，但是你在做梦你去了一些什么地方，这些地图也是梦中的地图。

     记住，这些地图是梦的地图，这些地图像你的轮回一样虚假，像你的世界一样虚假。

     终极的经文中没有文字。苏菲有一本书，书中之书，它是简单的空——没有一个字写在它里面。在过去的世纪中，它被从一个师父传给另一个，从一个师父传给他的门徒，并十分敬重地保存。那就是经文的终极。吠陀经没有如此美，圣经也没有如此美，因为有一些东西写在那里。《书中之书》是真正非常有价值的，但是你能读它吗？在西方苏菲们第一次想出版它的时候，没有出版者去出版它，没有出版者愿意。「什么，没有什么东西发表」他们会说「它只是一本空书，如何去出版它」？

    西方的头脑能理解词句：白纸黑字，不能够理解单单的白纸。白纸对西方头脑是不存在的，而只有黑色的墨水。云存在于西方的头脑中，没有天空。智力存在于西方的头脑中，但没有觉知。只有内容存在，但完全忘记了那个容器。

     思考的念头恰如白纸上的黑墨水，正如写的信息。当想法念头消失，你将成为书中之书——空的，但那是上帝的声音。

     你说：我不去任何地方，为什么需要地图，此时此地不是足够了吗？

    正是因为你问这个问题，你将仍需要地图：一个关于地图问题的一个问题。如果你理解了我，将没有问题剩下。

    那么在这儿有什么去问？此时此地足够了。什么要去问？关于此时此地，你能问什么？任何问题都是问关于一些别处的目标，那时和那里。

问题三

     我已经结婚二十年了，「为什么不能了解她？」感觉在那里，我从未看到她在我的生命里。然后，我又在蜜月之中，然后，我的头脑转到了香蕉。

     头脑总是转向香蕉——那是头脑的方式。

    头脑是一个变迁：它不断地改变，任何两个连续的时刻都不相同，每一个片刻是不同的。是的，一个片刻你感到在整个的生命里你没有看到你的妻子，你不能遇到她，即使你已经与她一起生活了二十年。

     另一些时刻你看到你自己正在蜜月之中——你看到她的美丽，她的优雅，她的快乐，她的最里面的核心。然后它离开了。你的感觉改变了。

    头脑是非常滑的：它继续地滑动，它不能停留在任何地方，它没有能力站立，它是变迁的。随着头脑每一件事情都像那样，一刻你快乐，另一刻你不高兴。

    一刻你是如此快乐，另一刻你如此伤心。它一再继续。头脑的轮子继续移动——一刻一个踏板在顶端，另一刻另一个踏板来到顶端，以这种方式继续。那就是为什么在东方它被称为轮回，那个轮子。世界是一个轮子：它继续移动——同一个轮子，一再一再地。没有一个片刻稳定。它像一场电影。如果电影停了一个片刻你将能看到屏幕。但是电影继续移动。它移动的如此快你全神贯注于它，被它所占据，你不能看到屏幕。但是屏幕是真实的。图画正如梦一样投射在它上面。头脑继续投射着……

    我听说……

    一位百万富翁走进一家邮局，看到一对老夫妇站在柜台外取他们的养老金。他那天心好，他感到那对老夫妻很可怜，他感到他们应有一周的假日去感觉生活的美好和喜悦。在慈悲的心情下，走向他们他说，你们愿意在我的住处住一周吗，我将给你们一段美妙的时光。

    当然，那对老夫妻同意了，百万富翁将他们带到了自己的住处，在他的许诺下，他们过了一个真正好的假日，极好的食物，彩色电视，和许多做梦也从未想过的东西。

    在一周结束后，他走进了图书馆，那个老男人正在享受着宁静的时光，一杯酒和雪茄。「你好，很享受吧」他说。

     「确实是的」老男人回答，「但是我能问你一个问题吗」

     「当然」

     「整个一周一直同我睡在一起的那个老女人是谁？」

    这就是人们和他们居住在一起的妻子的情形，同他们的丈夫，他们整个的生活。那个二十年来同你睡在一起的女人是谁？有一个片刻你感到你知道，有一个片刻突然有一堵不透明的墙，黑暗——你不能看到任何事情。你不知道谁在这的陌生人是谁。我们所有的了解是如此肤浅。我们保持着陌生。你能同一个陌生的女人睡二十年——那并没有什么更多的不同，你们保持着陌生。原因是你甚至不认识你自己，你又如何能认识他人。那是不可能的，你一直希望着那不可能的，你甚至不熟悉你自己。你不认识你所是的那个男人，你已经在这里存在许久了——几百万世，但你仍然不知道你是谁。所以更不用说二十年了。

    那么你怎能认识那个远离你的女人？你不能进入她的梦里，你不能进入他的心念，你不能进入她的渴忘，你怎能认识她的存在？何况梦你都没有认识。

    你可以和同一个女在在同一张床上睡二十年，但是她做她的梦，你做你的梦。你们的主观世界是分开的。

    甚至当你与一个女人做爱，用你的手抱着她，是你真实地抱着在那个女人，还是抱着一个想象，一个投射，一个影子？你真的用你的手抱着那个真实的女人，或者仅是头脑的一个想象，一个幽灵。你真的爱在那儿的这个女人，或者你发现是你将确定的想法投射在这个女人上面。当两个在一张床上，我的感觉是有四个人：两个幽灵正躺在那两个之间——女人对丈夫的投射和男人对妻子的投射。

     丈夫继续地依照他的想法转变他的妻子，那不是偶然的，同样妻子也在继续转变丈夫——至少试着去转变——丈夫根据着她的一些想象。

    那是两个幽灵。你不能接受那个女人所是的女人，你能吗？你有很多改善去做，许多的转变。如果那真是可能的……如果有一天上帝来到世界上说，好的，现在所有的妻子都可以照着她们所想去转变她们的丈夫，所有的丈夫都可以照着他们的想法去转变他们的妻子。那么将发生什么，你知道吗？世界将仅会变得疯狂。假如女人被允许去转变她们的丈夫，你将不会发现有一个男人剩下，你能意识到，所有原来的人们将不再。

     如果丈夫允许去改变他们的妻子，这里没有一个女人如同她们所是的那样留下。

    你觉得你会变得快乐吗？你不会，因为那时那个转变了的女人，按照你的想法造出的女人将不会再吸引你，在她的里面将不会有一种神秘。

     看这个荒谬的头脑，头脑的要求——毁灭性的要求。如果你能改变你的太夫，你真的有足够的能力完全改变他，你会再爱那个男人吗？他将只是一个与你在一起的「东西」。他将没有任何神秘，他将没有任何灵魂，他将不再有任何他自己的完整性。他将不再有任何事情为你所探究。你将失去兴趣，你将为他而厌烦。它只会变成「自制的」，有什么兴趣可言？

    兴趣的生起仅是因为有一些未知的事情去被探索，一个神秘，鬼使神差地引诱你移入那个未知。第一件事情：你不知道你自己，你怎能知道你的妻子。不可能的。从认识你自己开始。这是它的美丽之处：那天你认识了自己，你将认识所有的。不仅仅是你的妻子——你将认识整个存在，不仅仅是一个男人，而且还有树和鸟，和动物，还有岩石和河流，山脉。你将认识所有的一切，因为你包含着全部。你是宇宙的缩影。

    另一个的美丽之处，另一个难以置信的经历是你认识了自已，神秘并没有结束。实际上，首次地，神秘变得极大了。你知道，但是仍然有更多的要被知道。你知道，但你知道这些所知的并没有什么。你知道，然而那个（知与未知的）边界更辽远了——你仅仅进入了知的海洋，但从不能到达它的彼岸。那一刻整个的存在是神秘的：你的妻子，你的孩子，你的朋友。那个知道没有破坏生命的神秘和诗意——那个知道增强了它的神秘和诗意。那个奇迹，那个神奇。

     我已经结婚二十年了，为什么不能了解她。

    你了解自己吗？你没有做过任何后来你后悔的事情吗？你说，我不顾自己的做了它。你了解你自己吗？你通过理解做事情吗？当有人打你你变得愤怒，你变得愤怒随着你的理解？或仅是因为他拽了你的钮扣？

    你关于自己的知识是如此的肤浅。就像一个司机：一个司机驾驶着一辆小车，是的，他知道一些事情：他能操纵方向盘、加速器、离合器、变速箱、剎车，就是这样。你觉得他知道关于车的每一件事情吗？隐藏在车盘下的事情他一点也不知道，那才是真正的车。那才是它的作用处， 那是真正事情发生的地方。

    他推按的仅仅是按钮。迟早这些事情将在车上消失。它们会消失，它们太简单了，方向盘、加速器、剎车——它们将消失。它们将不再需要——计算器将能够来做。甚至一个小孩也可能开车——驾 照不再需要。

    但是你理解它的内在发生了什么吗？当你按下一个按钮，灯亮了。你理解电吗？你仅仅知道按钮，那就是你全部的所知。

     我听过一个故事：

     当电第一次来到维也纳，佛洛伊德（Freud）的一位朋友来看望他。他从未看过电。晚上佛洛伊德留他在他的房间休息。他非常担忧从未看见过电。他遇到困难。他站在床上，他试着去吹灭电灯。但是他不能找到如何吹灭它的方法。他不愿回去问 佛洛伊德，那显得他太无知了。那些人们会怎么想：你甚至不能吹灭一盏灯？你甚至就不知道那些？那看起来太无知了……他从一个小山村来，他们将笑话他，那不太好。所以他用一个毛巾把灯盖住去睡觉了。他睡得不太好，他一再地想它，一定有一些什么方法。

    他起来了，一再地试。这有一盏灯，难于入眠。比灯更让他难受的是，「我甚至不能知道这么一点事情」

     早上当佛洛伊德问他，你睡得好吗？他说，都很好，就是一件事情我想问问，如何吹灭那盏灯？

    佛洛伊德说，你一点也不知道电，过来看，开关就在墙上。你按下这个开关，灯就灭了。

     然后这个村里人说，这么简单。我现在知道电是什么了。

    但是你知道电是什么吗？你知道愤怒是什么吗？你知道爱是什么吗？你知道幸福是什么吗？快乐呢？知道悲伤是什么吗？

    什么也不知道。你不知道你自己。你不知道你的头脑。你不知道你的内在。你不知道整个生命如何发生。从哪里来？愤怒从哪里来，快乐从哪里来，从哪里？一刻你感觉到如此庆祝，另一刻你却情感去自杀。

     为什么不能理解她？

    你的妻子是自然的，你怎能理解她。你甚至不能理解的心意。哪天你理解了你的心意，你的存在，你就会理解所有的心意，所有的存在。因为它们基本的规律是一致的。如果你能了解大海的一滴，那就能了解整个海洋——过去、现在、未来——这个地球的，其它星球的。

     因为你一旦了解了H2O，你就了解了水。无论哪里的水，它都会是H2O。一旦你了解了你的愤怒，你就了解所有的人类过去、现在、未来的愤怒。如果你了解了你的性欲，你就了解了所有的性。

    不要试图去了解别人，那不是途径。试着去了解你自己，那才是途径。你是一个缩微的宇宙。在你的里面是整个存在的地图。

问题四

    我爱我的丈夫，但我讨厌性。这就产生了一个冲突，性不是兽欲的吗？

     是的，但人类是一种动物——就像许多动物中的其它动物一样。但是当我说人是一种动物，我不是意谓人停止在动物界。他能变得比动物更高，他也能变得更低。这就是人的荣耀，自由和危险。一个人能变得比动物更低，也能变得比上帝还高。这就是人的无限可能性。

    一只狗是一只狗：他持续会是一只狗。他生来是一只狗，死的时候还是一只狗。一个人能变成一个佛，也能变成希特勒。所以人类在两边都是开区间的——他能后退。

    你见过比人类还危险的动物吗，比人类还疯狂的？想一下这个情景：五万只猴子坐在大运动场杀死一个小孩子——将它投入火中。

     你将怎样看待他们？几千个小孩子被投入火中——燃烧在运动场中的一堆大火。五万只猴子享受着喜悦，跳舞，而小孩被投入火中——它们自己的孩子。你将怎么认为这些猴子。你不会认为这些猴子疯了吗？但这在人类身上发生。在迦太基它发生了：五万人烧死了孩子。他们在一时间烧死了三百个孩子。做为祭品献给他们的上帝。用自己的孩子。

    但是忘记迦太基，那过去许久了。那阿道夫希特勒在这个世纪做了什么？当然，这是一个高级进化的世纪，所以希特勒有能力做比迦太基人更大的事情。他杀死了几百万的犹太人。几千人在同一时间被强迫推进毒气室。几百人在外面看着——通过一个镜子。你将怎样认为这些人？他们是哪种类的人？人们被毒死、烧死、蒸发，其它人在观看？你会认为动物能做同样的事情吗？在过去的三千年中，人类已经打了五千次战争——杀戮、杀戮、杀戮。然而你说性欲是兽性的？动物从未做过任何比人还「兽性」的事情。你认为人不是一种动物吗？人类是一种动物。人类不是一种动物的想法会妨碍你的成长。

    如果你同意你不是动物之一，那你将停止成长。首先的认可应该是这样：我是一个动物，而且我要变得警觉，并且离开它。

     有这件事情发生：

     一个人写信给爱尔兰的一个宾馆问是否允许它的狗住在那里。他接到了如下回答：

     亲爱的先生：

    我在这个旅馆三十年了，从未在早晨的时候找过警察驱逐过一只搞得零乱的狗。没有狗给过我假支票。也从未有狗因为吸烟烧坏了床单。从未发现一条狗将毛巾放在手提箱。你的狗是受欢迎的。附：如果他能担保你，你也可以来。

    动物是美丽的，无论他们是什么。他们是天真的，人类很狡猾，很算计，很丑陋。人类能堕落得比动物更低，因为人也能上升的比人模拟上帝更高。人类有无限的可能：他能变得最低，也能变得最高。在他的存在里有整个的阶梯，从第一档到最后一档。

     所以第一件事我想对你说的是：

     不要称性为兽性的，因为性能变成兽性的——那是可能的，但是它也不必。它能提升得更高，它能变成爱，它能变成祈祷。它取决于你。

    性对它而言没有一点固定的实体，它只是一种可能性。你能把它变成你所想的，如果你想的话。那就是谭崔的整个信息：性能变成三摩地，通过性最终的狂喜能进入你。性能变成你和终极之间的桥梁。

     你说：我爱我的丈夫，但我讨厌性，那造成了冲突。

    你怎么会爱你的丈夫，但是讨厌性。你一定是在玩文字游戏。你怎么会爱你的丈夫，但是讨厌性？

    仅仅试着过理解它。当你爱一个人，你会喜欢去握它的手。当你爱一个人，你也会喜欢不时地拥抱他。当你爱一个人，你将不仅喜欢听他的声音，你也喜欢看他的脸。当你仅仅听你心爱的人的声音，你的爱人较远，声音并不足够。当你看到他才更满意。当你碰触他，当然的你会更满意。当你吻他，当然你会更加的满足。性怎么了？那只是两股深的能量的相遇。你一定是带着一些禁忌在你的头脑里，压抑的。性怎么了，仅仅是两个人在那个顶点相会——不仅仅是握手，不仅仅是拥抱彼此的身体，而且进入彼此的能量圈。你为什么憎恨性？你的头脑一定习惯了依照那些「圣人」，那些毒害整个人类的所谓的宗教人士，那些毒害你成长源头的人。

    你为什么要憎恨？如果你爱你的男人，你应该喜欢同他分享你全部的存在：没有什么要憎恨。如果你憎恨性，你将表达什么？你正在表达你想这个男人在财富上照顾你。照顾你的房子，带给你车和皮衣服。你想利用这个男人……你管它叫爱吗？你并不想分享任何事情给他。

    当你爱，你分享你的全部。当你爱，你不会任何秘密。当你爱，你的心完全的敞开，你是具有接受性的。当你爱，如果他会下地狱你都准备甚至同他一起去地狱。

    但是这个发生了，我们对词语是非常内行的：我们不想说我们不爱，所以我们使得它看起来像是我们爱，而我们憎恨性。性不是全部的爱——那是真的，爱比性更多——那是真的。但是性是它的根基。是的，有一天性会消失，但是恨不是使它消失的方法。恨只是压迫它的方法。而且无论什么被压迫了，它将走另一条路或其它的路。不要试图去变成一个修士或修女。

     听这个故事：

    一个住着修女们的修道院，一天女修道院长召集三个将要离开的体态丰满的女孩来到她的办公室，她说，现在，你们将出去到一个充满罪恶的世界，我必须警告你们要防备一些男人。

    会有男人买酒给你们，带你们到房间，脱去你的衣服，对你们做一些难以说出的事情。然后他们给你们两或三镑，然后打发你们走，罪过啊！

    「请原谅，尊敬的嬷嬷，一个胆大的说到，你是说这些坏男人对我们做了这个，然后还给我们三英镑吗？」

     「是的，亲爱的孩子，你为什么这么问？」

     「噢，但牧师只给我们苹果。」

    记住，性是自然的。一个人能远离它，但不要想压制它。如果你压制它，迟早你将发它将以一些其它方式表达。一些颠倒将跳进来——你将发现一些替代品。但是替代品没有一点帮助。它们不是帮助，它们不能帮助。一旦一个自然的问题以这种方式被扭转方向，它将在一些地方以替代的方式潺潺地流。你能继续与替代对抗，但是那不会有帮助。

    我听过……

     一个陌生人走进一个郊区列车，那里已经坐着两个人。其中的一个有个特别的怪癖——他一再一再地搔他的肘。使这个后来的陌生人非常难受。

     「真折磨人，你的朋友」他对另一个人说。

     「是的，他得了疮」

     「我不是谈论疮，我是说他现在的搔痒」

     「是的，疮，你看他是一个严肃的人，一个神职人员，搔肘正是一个替代品」

     替代品从不会有帮助，他们只会创造颠倒。

    显然，如果你想一天能够达到自然的彼岸，首先要变得自然。变得自然：那是首要的。我不是说没有什么高于自然，有比自然更高的——那是谭崔整个的消息。但是如果你真的想飞上高高的天上，那你首先要变得非常的世俗。

    你看到这些树了吗？它们的根深入到地下，它们的根越深，它们长的越高。它们如想长得更高，它们不得不更深入地下。如果树想长得触及星星那样高，树的根将不得不触到地狱那样深——那是唯一的途径。

    如果你想变成灵性的，那要扎根于你的身体。如果你想变成充满爱的，那要扎根于你的性之中。是的，更多的能量将被转换为爱，性的需要将越来越少，但是你不能恨它。

    恨对任何事情都不是一个正确的关系。恨仅仅展示出你的恐惧。仅说明在你里面有很大的害怕。恨仅仅说明它仍然深深吸引你。如果你恨性，那么你的能量将往其它的方式移动。

    能量必须移动。人如果压制性，会变得更野心。如果你真得想变得野心，你不得不压制性。那样野心将具有能力，否则你将不会有能力。一个政客不得不压抑性，只有那样才能奔向新德里。性能量是需要的。只要你压制了性，你整个的世界是愤怒的，足以开始一场大革命。所有的革命从性的压制跃起。

    当在一个更好的世界，性将变得简单，自然，不带有任何禁忌地被接受，没有任何压抑。政治将消失，而没有任何革命，因为没有必要。当一个人压制了性，他变得更着迷于钱，他不得不放他的性能量在一些其它的地方。

    你没有看过人们拿着他们一百卢比的钞票像碰到他们的爱人？不能看到他们的眼睛有同样的欲望？但那是丑陋的。以深深的爱抱着一个女人是美丽的，贪婪地拿着一百卢比钞票是丑陋的。它是一个替代。

    你不能欺骗动物……

    一个人走进动物园，带着他的儿子。他想给他的儿子看猴子。儿子非常感兴趣：他从未看过猴子。他们到了那里——但是没有猴子。于是他问管理员，怎么了，猴子呢？

     管理员说，现在是爱的季节，他们走进棚屋了。

    那个人感到很失落。几个月来他一直要带孩子来，他们错过了，现在是爱的季节。他问道：如果我扔干果给它们，会出来吗？

     管理员说，你会扔吗？

     我想人会出来，如果你扔干果，人一定出来。

    管理员错了：猴子一定不会出来。如果你给他们钱他们不会出来。他们会说，留着你的钱。爱的季节在继续！留着你的钱。

     如果你说「我能让你成为印度总统」他们会说「留着你的总统宝座，爱的季节在进行中。」

    但是人，如果你让他成为一个总统，会杀他的爱人。如果那是一个赌注，他会做。那是替代品，你不能欺骗猴子。

    我听说……

    一个老处女有一个鹦鹉，不停地说「我想干，我想干」，它觉得有些不对，直到一个已婚的朋友告诉它的意思。她有些吃惊「我喜欢这个鸟，但我不得不扔掉它」她说。

    但她更有经验的朋友说：「如果你喜欢它，你应该给他想要的，一个雌的，那他就不会再叫了」

    老处女去了一个鸟店，但是店主说，对不起没有雌鹦鹉。但我可以以合理的价钱卖给你一只猫头鹰。

     任何东西比没有要好，所以她把猫头鹰装进了笼子。它颤抖地等待着。

     「我想干，我想干」鹦鹉又叫了。

     「哦、哦」雌猫头鹰叫到。

     「不是你，你这个带眼镜的家伙」

     鹦鹉说：我不能忍受戴着眼镜的。

    替代品是没有用的。人一直随着替代品生活。性是自然的，金钱不是自然的。性是自然的，权势、声誉、名望不是自然的。如果你真想恨一些东西，恨钱，恨权势、恨声望。为什么恨爱？

     性是世界上最美丽的现象。当然，最低的，但是真实。但是更高的从更低的之中产生——荷花出自于淤泥。因为淤泥，荷花绽放了。

    当然，荷花远离于淤泥，你甚至不能想象它们有任何联系。如果你看荷花，你不能想信它来自于肮脏的泥。但是它来了，那是来自于脏泥的表达。

    精神释放于身体，爱释放于性。性是身体的事情，爱是精神的事情。性像淤泥，爱像荷花。但是没有淤泥荷花是不可能的，不要恨淤泥。

    整个谭崔的信息是简朴的，它是非常科学和自然的。这个信息是如果你真的想达到世界的彼岸，深深地进入这个世界，充满警觉、意识。

问题五

    钟爱的奥修，我有许多问题。但是每一次，一个声音在我里面说，不要问——你自已去查明它。但是现在它太多了，因为我不能知道这些声音来自哪里。

    这个问题来自于达摩（Dharma）中心。

    你能明白我的意思吗？

翻译者darpan 2006/04/20


第三章 破掉四层封印

谭崔的地图

第三章　破掉四层封印

    在更高的意识，他们教导内在经验

    束缚他们的，他们称作解脱

    绿色的玻璃饰物，他们当做无价翡翠

    他们想当然的所知实为迷惑，并非珍宝

    他们转铜为金，被不得要领的想法所缚

    他们认为这些心念是终极的真实

    他们在梦中渴望快乐的经验

    他们称这无常的身心为永恒至上的赐福

    因为如是（EVAM）的象征，他们认为自我清洁被完成

    在不同的情形需要四个印

    他们所称为的自然俱生

    但是看起来为镜子的映射

    群鹿在错觉影响下奔跑

    因为那未被识别的海市蜃楼中的水

    所以迷惑未熄灭它们的渴，又为链子所束缚

    又在它们里面寻找快乐，称那是终极的真实

    谭崔是非凡的。它即不是放纵也不是压抑。它是在走钢丝：它是一种最伟大的平平衡。它非看起来的那样容易。它需要很精细的意识。它是一种伟大的和谐。

    对于头脑来说放纵是很容易的。它的对立面禁止也是很容易的。移动到极端对头脑来说是很容易的。

    停留在中间，恰好在中间，对头脑来说是最难的事情，因为那是头脑的自杀。头脑终结在「中间」，无头脑出现。那就是为什么佛陀称他的途径为「玛吉姆尼卡亚」MAJJHIM NIKAYA，中道——中间的道路。

    萨罗哈是佛陀的弟子，在同一个系统中，有着同样的理解，同样的意识。所以这个很基本的事情必须理解，否则你将错过谭崔：什么是剃刀的边缘？什么是这种恰到的中间存在？

    放纵于世界，是不需要意识的。压抑世俗的欲望，也不需要意识。你们所说的世间人与非世间人并没有太大的不同。他们背对背地站在一起，并没有很根本的不同。确切的，他们是头脑的同一种类型。一些人渴望钱，另一些人反对金钱，以致于甚至不能看一眼钞票。他变得恐惧，颤抖在他里面升起。这些人们并非不同——金钱对他们来说都非常重要。一个是贪婪，一个是害怕。但是金钱对他们的重要性是相同的——两者都被金钱所困扰。

    一个是不断地想着女人，梦想着，幻想着。另一个是变得非常惧怕而逃到喜马拉雅山，仅仅为了逃避女人——但是两者是相同的。对两者女人是重要的，或者是男人，另一种是重要的。

    一个在寻求另一种。一个在逃避另一种，但是另一种（异性）仍是他们的焦点。

    谭崔说：另一种（异性）不必是焦点。既不是这种方式也不是那种。这仅能通过伟大的了解发生。对女人的渴望必须被了解——即不放纵，也不逃避，但是了解。谭崔是非常科学的。

    科学一词意谓着了解。科学一词意谓着知道。谭崔说：知道着解脱。如果你确切地知道什么是贪婪，则不需要去禁止。

    禁止的出现仅仅因为你没有了解贪欲是什么。需要发誓去反对性的必要，只是因为你不了解性是什么。而且社会也不允许你去了解它。

    社会帮助你不去了解。在过去的世纪里，社会一直在非常避免性的话题。这个主题不能被考虑，不能被关注，不能被谈及，不能被刊布，不能被研究。它们要被避免。通过避免，一种巨大的无知已存在于他们，而这个无知是根源。这样有两种类型的人出自于那个无知：一个是疯狂地放纵，另一个则疲于逃避。谭崔说：疯狂放纵将永远不会了解，因为他仅是重复着一个习惯。他将一直不会探索那个习惯，那个根源。他将从不去探索它的因果关系。更多的放纵，他将变得更多的机械性。

    你注意过它吗？你的第一次恋爱是有些非常美妙的。第二次就不如此美妙，第三次甚至更平常，第四次，则仅是平庸。发生了什么？为什么第一次爱如此被称颂？为什么人们总是说爱只能发生一次？为什么？因为第一次它不是机械的，对它你有一点（惊奇的）警觉。下一次，你在期待料想它：你不再如此警觉。第三次，你认为你已经知道了它，所以没有了对它的探索。第四次则仅仅是平庸。你已经进入了一个固定的机械习惯。

    通过放纵于性变成了一个习惯，是的，它给你了一点释放，就像打喷嚏——但是不比那个更高。它是精力的一种自然释放，你不得不抛弃它，再通过食物，通过锻炼，通过阳光积聚它，然后再抛弃它——没有目的的，没有意义的。得到它，他经受它的压力。抛弃它，他经受（失去）它的虚弱。他仅是在遭受。

    从未有人会认为放纵的人是一个快乐的人，从未！他是世界上最痛苦的人。

    他怎么会快乐？他希望，他渴望快乐，但他从未实现它。

    但是记住，所说的这些事情，谭崔并不建议你移向另一个极端。谭崔不说你应该从这个放任的世界逃离。逃避将再次成为一种机械的习惯。住在洞穴中，没有女人被接触，但是这不会变得有更多的不同。如果某时将再有女人，那个与女人断绝关系的人，会比放纵于世俗的人更倾向于女人。无论你压抑什么，它将变得对你更有影响。

    我听说……

    有一个消防员对他的太太和寄宿者非常地吝啬。一天晚上他带回家一个极好的猪肉派饼，吃了一半做为他的晚餐。他的妻子和寄宿者则不得不吃干面包和干酪。他小心地放回剩下的猪肉派，他们都各自上床休息了。

    半夜的时候，火警响起，这个房东不得不跑出去了。他的妻子，全裸着进入了那个寄宿者的房间，晃醒他说，他已经走了，快点！现在你的机会来了。

    你确定真的吗？寄宿者问到。

    「当然，快点，快点吧。」

    然后寄宿者跑下楼，吃完了那个猪肉派。

    那一定出自于他的压抑——猪肉派。他一定在一直梦着它，念着它，幻想着它。

    一个全裸的女人对他没有吸引力，但是猪肉派……。

    记住，无论什么你压抑了它，就会变成吸引你的东西。将会吸引你。压抑变成了力量，并且增进超过了原来的程度。

    听这则小故事……

    在一个美丽的林地公园，站着两个相爱的青铜雕像：一个男孩和一个女孩。他们的姿态充满了爱和渴望。他们这样站了三百年了，他们的手臂思慕地彼向对方，但是从未够着。一天，一个巫士路过，很同情地说，我有能力给他们一小时的生命，我要这样做。在一个小时之内他们能亲吻，接触，拥抱，做爱。然后巫士挥起他的魔棒。雕像即刻跳离了底座，手挽手跑进了灌木林。

    一阵大的骚动，大声的叫喊、拍击声。在不可压制的好奇心驱使下，巫师踮起脚突窥向树林内。

    那个男孩抓着一只鸟，那个女孩蹲着。突然他站起来了，「现在你抓着它，该我往它身上屙了！」他喊到。

    三百年来鸟屙在他们身上……谁还想着做爱的事？那是他们的压抑。

    你可以去坐到一个山洞里，变成一个雕像。但是你所压抑的会围绕着你，那些你一直所想的东西。

    谭崔说：要小心放纵，也要小心克制。对两者都要小心：两者都是陷井。无论哪种都会陷入头脑的圈套。那么如何是正解的途径呢？

    谭崔说：觉知是途径。放任是机械的，压制也是机械的。两者都是机械的。唯一能超出机械的方法是变得觉知，警觉。不要去喜马拉雅山，而将喜马拉雅山的宁静带入你的内心。不要逃避，而变得更觉知。不带担心地深深观察所有的事情……不要带着恐惧，深入地观察所有事情。不要去听你们所谓的宗教人士一再的教导。他们将使你恐惧：他们不允许你观察「性」，他们不允许你们观察死亡。他们极度地促进你们的恐惧。

    唯一剥削一个人的方法就是：首先使他恐惧，一旦你恐惧了，你就已准备好了被剥削。恐惧是基础，它必须被创造出来。你已被变得恐惧，性是罪恶的，所以它是可怕的。甚至当你与你的丈夫或妻子做爱时，你都从未能直接地观察它。甚至你一直在回避做爱。你是做并回避着。你不想深入观察它的本质——它确切的是什么，为什么它会冲昏头脑。为什么它对你有吸引力？为什么？它到底是什么，它怎么升起的，如何占据的你，它引起了什么，它将你引向何处？在它里面发生了什么，出来后发生了什么？一次又一次的做爱你达到了什么？你达到任何地方了吗？这些事情必须被面对。

    谭崔是与生命本质的一个面对。性是基础。死亡也是。他们是两个最重要的基础，基轮——穆拉达和史瓦迪士坦。了悟了它们，第三个轮打开了。了悟了第三个，第四个打开了，如此这般，当你了悟了第六个轮，那个极度的了悟冲击第七个轮，它将开放成千瓣莲花。那个日子将是极其的光辉。上帝走向你，那一天你成为了上帝。那一天是交会的一天，你达到了宇宙的性高潮。那一天你拥抱着神性，神性也拥抱着你。那一天河流消失入了海洋，永远永远地。不会再回来。

    但是，从你头脑（心念）的每一个状态，了悟必须被获得。无论你在哪里，不要恐惧。那是谭崔的信息：无论你在哪里，不要恐惧。仅仅扔下一件东西——恐惧。只有一件事情需要被恐惧——那就是恐惧。不恐惧，需要巨大的勇气，观察那个真相，无论那个真相是什么。如果你是一个贼，观察它。如果你是贪婪的，观察它。无论你是怎样的，观照它。不要逃避。窥入其中，走入其中，看，走入它。如果你能睁大眼睛走入贪婪、走入性、走入愤怒、直入嫉妒，你将从中而解脱。

    这就是谭崔的许诺：真实释放。知道（了悟）则自由，「知道」是自由的。此外，无论你压制或放纵，结果是相同的。

    这件事情发生了：

    有一个男人有一个极具魅力的妻子，但是他开始怀疑她。

    自然的，你有越美丽的妻子，就有越多的疑心。穆拉那鲁斯丁有一个非常丑陋的妻子。我问他：「怎么了，穆拉，发生什么事情了？什么困扰着你。」

    他说：「没什么，只是有些感悟。」

    我说：「是种什么感悟呢。」

    他说：「我将永远不会嫉妒，我将永远不会怀疑我的妻子。因为我不能想象任何人会爱她。」

    这个男人非常疑心她的妻子。最后他不能再忍下去了。一天夜里，它向工头请了假，在凌晨两点的时候回到家，发现他最好的朋友的车在外面，正是他所害怕的，他走进去，匍匐上了楼梯，冲进她妻子的房间。她光着身子躺在床上，吸着雪茄烟看着一本书。

    他疯狂地搜索着床下，柜橱，但是没有发现任何人。他发疯的砸坏了卧室。跑到起居室——将电视扔到了窗外，砍坏了椅子，推翻了桌子和橱柜。

    然后它又看到了厨房，它喝光了罐子里的酒，并且把冰箱扔到了窗外。然后他开枪自杀了。

    当他到了天堂的门口，他看到了正在等待着允许进入的人是他的好朋友，对他说：你怎么到这儿来了？

    那个失常的丈夫解释了所有的他怎样发火的过程。最后补充到，但是你也到了这儿，是怎么回事？

    噢，我？我在那个冰箱里。

    两者最后都是一样的——无论你在喜马拉雅山或在世俗里，那不会有更多的不同。放纵的生活和压制的生活两者最后的归宿相同，因为他们的机械性并非不同。它们的外在是不同的，但是它们的内在本质是相同的。

    觉知带给你的生活一个不同品质，伴随着觉知，事情开始改变，极大地改变——不是你改变他们，不，一点也不。一个在觉知的人不改变任何事情，一个不觉知的人总是试图去改变每一件事情。但是不觉知的人从未成功地改变过任何事情，觉知的人只是简单地发现了改变的发生，巨大改变的发生。

    觉知带来改变，不是你的努力。为什么它通过觉知发生？因为觉知改变你，当你不同的，整个世界也就不同了。

    它不是一个创造一个不同的世界的问题，它只是创造一个不同的你的问题。你是你的世界。——所以如果你改变了，世界改变。如果你没有改变，你可以继续去改变整个的世界——但没有什么会改变。你将继续地创造相同的世界，一再一再地。

    你创造你的世界。它出自于你，你的世界是你的投射。谭崔说：觉知是途径。那是打开所有生命之门的主钥匙。

    所以要记住，它真的很微妙：如果我谈及压抑是愚蠢的，你开始去想放纵。如果我谈及放纵的愚蠢，你开始想到压抑。它每天都发生：你很快地移到了对立面。但是整个的要点在于不要被对立面所吸引。

    被对立面所吸引是魔鬼的诱惑。那是谭崔体系中的魔鬼：被对立面所吸引。没有其它的魔鬼。唯一的魔鬼是头脑耍一个把戏给你，它能像你建议对立面。你反对放纵吗？头脑说：「这很简单……现在压抑吧。不要放纵，逃避，抛下全世界。忘记关于它的所有事情。」但是你怎能忘记关于它的一切？忘记关于它的一切很简单吗？如果你能忘了关于它的一切如此地简单，那么就在这里忘记它吧。

    但是你不能在这里，你知道世界将会吸引你。这个瞬间的想法，这个你自以为已经获得了的虚假的理解，将不会有什么用处。当来自于欲望的诱惑来临于你，你将成为一个受害者。你知道它，在它发生之前你想逃离，你想快点逃掉。你想从那个时机逃走。为什么？为什么你想从那时机逃走。

    在印度，被称做圣徒的不能呆在住户家中。为什么，什么是那个恐惧？在印度，所谓的圣徒不能接触女人，甚至看一眼。为什么？害怕什么？这个恐惧来自何处？——要去避免那个机会。但是逃避时机不是一个伟大的成就。通过逃避你获得了一个确然的独身生活，但是那个独身只不过是虚假的。

    我听过……

    一个乡下人领着一只狗到了伦敦的一个酒吧。这个人点了一品脱，狗点了一杯威士忌。

    到底怎么回事？服务生问。

    是的，狗的主人说，它的西部乡下最聪明的狗。我带它看看城里的风景。

    「如果我给它五便士，它能帮我买张报纸来吗」服务生说。「因为我忘记买了」

    「当然，我会的」狗咕噜道。然后他接过钱「很快就回来，哈哈」

    但那个狗没有回来。一个小时后，焦急的主人出去寻找。

    最后他发现他的狗在小巷背后，亲热地与一只母狗干着事儿。

    「好啊，我的该死的」主人说道。

    「你以前可从未这么做过啊！」

    「是的」狗说道「我以前从没有过钱啊！」

    逃避机会并不会有许多作用。那只是一个虚假的正面。你能相信它，但是你不能欺骗上帝。事实上，你甚至不能欺骗你自己。

    继续地，在你的梦里，那些你通过压抑留下的东西，将一再地升起。它会使你变疯。你们所谓的圣徒将不能好好地睡觉。他们害怕睡眠。为什么？因为在睡眠里，他们所压抑过的那个世界在梦中宣示它们自己。无意识开始相关。无意识说「你在这儿干什么，你真愚蠢」无意识又织它的网。

    当你是醒着的你能压制，但是当你睡眠时，你怎么能压制？你失去了所有的控制。意识压制，但是意识睡觉去了。那就是为什么所有旧传统的圣徒们总担心睡眠的原因。他们将他们的睡眠从八小时减到七小时，从七减到六，从六减到五、四、三、二。然后愚蠢的人们认为那是一个伟大的成就。他们认为「这个圣徒是个伟大的圣徒，他仅仅睡两个小时」实际上，它只表明了一件事情：他害怕他的无意识。

    他不允许与无意识的时间相关。

    当你仅睡两个小时，无意识不能发生关系，因为这两个小时是身体休息的需要。你那时做了很好的梦，好梦，美梦，你是熟睡的——那就是为什么在早晨你做很好的梦，在凌晨。首先，身体的需要必须被完成。身体需要休息。一旦身体休息好了，然后头脑需要休息——那是次要的事情。

    一件事情是当头脑需要休息，然后无意识，在一个宁静的状态下，释放它的愿望，梦升起了。第二件事情是如果你只休息两个小时在晚上，也可以做梦，但是你将不能记得它们。那就是为什么你只记得你在凌晨时最晚做的梦。你忘记了其它的整晚所做的梦，因为你如此的深睡不能记起。所以圣徒以为他没有梦到性，没有梦到金钱。没有梦到权势，威望，尊敬。如果他的睡眠只有两个小时，睡眠是如此的深。那只是为了身体的需要。它几乎像是昏迷，所以他不能记起。你只能在半睡半醒时记得你的梦。那时梦能被记起，因为它与意识接近。半睡半醒时，一些梦的东西滤到了你的意识里，移入了意识。

    在早晨你能回想起关于它的一点点，那就是为什么你会惊奇于当你问一个重体力劳动者在整晚他做梦了吗，他会说「没有」。

    远古的人们不做梦，并不是他们真的不做梦，一点也不。都做梦，只是他们没有记得。那时整天努力地砍树、挖沟或采石头，这样辛苦地工作八个小时，当你躺下睡的时候几乎是昏睡过去的。梦来了，但是你不能回想起，你不能取回他们。

    现在你们所谓的圣徒总是害怕睡眠。

    一次一个年轻人被带到我这儿。他将要疯了。他是里虚克虚（Rishikesh）的史瓦米施瓦南达的一个追随者。我问他，「你有什么问题」，他说「没有什么问题，我是一个灵修的人，人们认为我将疯了」我询问他的父母——他们非常担心——下面是细节。

    详细情况是：当他去了施瓦南达那里，施瓦南达对他说「你睡得太多了，这对你的心灵健康没有好处，你应睡得更少些。」所以他减少了他的睡眠到三个小时。

    从八小时减到三小时！现在他整天都开始感到要睡，自然的。于是施瓦南达说，你摄入低档的坏的能量了。改变你的食物，你一定是吃了使你沉重欲睡的食物了。于是他开始只喝牛奶。

    现在他开始感到虚弱。首先睡眠被减少，然后食物被削减。现在他在一种随时都可被碰倒的状态下。

    没有食物，它会使你很难深深地睡上甚至三个小时。食物有助于好的睡眠。当你的胃没有什么消化，整个能量移到在大脑。——那就是为什么在斋戒日——你不能睡得更好。能量不在胃里，它流入了头脑。当胃需要能量的时候，头脑不能得到它，因为头脑是次要的，胃是首要的。

    有一个确定的层次在身体里——第一件事情，胃是基本的。胃能离开头脑而存在，而头脑则不能离开胃。所以胃是基本的，更基础的。当胃需要能量，它从任何处拉来能量。

    现在，他甚至不能睡上三个小时。他的眼睛变得暗淡，呆死。它的身体失去了所有的光泽，活力。并且有一种轻微的抖动，握着他的手，我能感到他全身的颤抖。他的身体数月没有休息好了。现在他认为他正在成为灵性的。

    这种类型的胡说持续去延长，以便成为令人尊敬的。当一件事一再被延长到一定程度，它变得受尊敬。——仅仅是因为它变得如此的长。

    事实上，去听听你的身体吧，你身体的需要。

    听听你的心念，听听你心里的需要。不要回避。进入那个需要，充满爱心地探索那个需要。对你的身体友好，对你的头脑友好。如果你想有一天到达它们的彼岸。变得友好是最基本的事情。那就是达坛崔对于生命的观点：与生命的能量交友，不要变成敌对的。

    下面是经文，这段经文有着巨大的意义。

    萨罗哈对国王说：

    在更高的意识，他们教导内在经验

    束缚他们的，他们称作解脱

    绿色的玻璃饰物，他们当做无价翡翠

    他们想当然的所知实为迷惑，并非珍宝

    萨罗哈说 ：

    在更高的意识，他们教导内在经验

    这是一个伟大的阐述，它需要被破解。

    首先：对本体终极的体验，完全不是一种体验。因为当你经历什么事情，总有双重性：经历者和经历。所以当你体验你自己的感觉时，不可能会是任何终极的体验，不。你怎能体验你自己？那样你将变成两个，主观客观的双重性会到来。

    谭崔说：无论怎样你知道，你所知道的并不是那个。这个一个伟大的阐述，一个很有穿透力的洞见。如果你看到什么东西，很好的知道你不是那个东西，因为你是那个看者。你永远不能成为那个看本身。你不能减少到客观。你是主观的，纯主观的，不能改变的主观。没有任何方法把你变成一个客体，成为一件东西。你不能把你自已放在你自己的面前，你能吗？你不能把你自已放在你自己的面前，因为无论怎样你放到那里的将不是你。你将永远是被放在那里的那个东西前面的人。萨罗哈说：「真实」不是一种（能被回忆的）经历（experience）——不能是。真实是一种正在发生的体验（experiencing），而不是一种过去的经历。它是觉知，不是知识。

    这个差别是巨大的，当它从你离开的时候，你经历一件事情。你不能以同样方式经历你自己。所以谭崔制到了一个词experiencing。在梵语中有两个词，ANUBHAV,ANUBHUTI.ANUBHAV的意思是经历（experience），ANUBHUTI的意思是体验（着）（experiencing）没有什么东西被经历过，没有什么东西在你前面。有的只是空。但是你在。充满那儿，没有任何阻碍，没有任何客体——纯粹的主体。仅仅是那个容器，没有内容物。电影停映了，仅仅是屏幕，单纯的屏幕。但是没有人被关在白幕上。你是那个白幕。

    因此有了一个新的词：ANUBHUTI, experiencing.。

    在英语里没有一个单独的词，所以我不得不使用experiencing这个造出来词。

    看看它们的不同：经历变成一个客体。体验着是一个过程，不是一个客体。

    知识是一个客体，知道（觉知）是一个过程。爱是一个客体，爱着是一个过程。

    谭崔说：你最里面的核心由过程组成，没有任何东西。知道（觉知）在那儿，不是知识。爱着在那儿，不是爱。名词不存在，仅仅是动词！这个一个对真相深刻的洞察……仅仅有动词。当你说这个是树(tree)，你已经开始一个很严重的错误——这是树生长着（treeing）,不是树，因为它在生长。它不是一个静态的东西。当你说这是河，看看你正在说什么吧。胡说，它应是「河流动着」。它是动态的，没有任何一个片刻它是相同的，所以你为什么管它叫「河」，甚至一个石头也不是一个石头，它也是一个过程。

    存在不是由任何东西组成，只是由一些事件组成。不要对一个女人说我爱你，只是说「我在爱着的状态中」。爱不是一件东西。你只能在一个爱着的状态中。你不能爱。

    在佛教的语言中，任何事情的存在都是一个过程。那时，当圣经第一次被翻译到几个佛教的国家，缅甸、泰国，基督教的传教士失败了，他们不能发现一个能用于「上帝」的词。因为（在那个语言里）当你称一个「河」为「流动」的话，称「树」为「生长」的话，称男人为男人着，称女人为女人着——那都可以。但是关于上帝——只有「他」是。没有什么（词）能变成上帝。

    在缅甸语中，所有的词真的是动词。每一个动词显示发生。

    但是称上帝是一个「发生的」过程——对基督徒来讲是很困难的，非常困难。上帝是……总是不变的，永恒不变的。没有什么曾发生于上帝。佛教说「如果没有什么发生在上帝身上，那么他是死的！那么他怎么能是有生命的？」生命是事情发生的地方。生命是一个「发生着」。关于那个终极的经历……（在那样的语言）说关于世俗的实体还可以。你能说这是一个椅子，这不会打过多地打乱它。它是简单的。现在说每一件事情为「椅子着」「树（生长）着」将造成表达上的困难。

    但是关于终极的那个本体（甚至无法这样表达），就要很警觉了，至少在那里，它应被警觉。

    谭崔说 ﹔

    在更高的意识，他们教导内在经验

    现在，如果你读学者戈皮克里须那的书，他说，坤达里尼是终极的经历。它不是。萨罗哈不会同意，他将笑话戈皮.。

    如果你经历了一个确定的能量在你脊梁升走，你是那正在看的那个。脊柱是分开的。坤达里尼也同样是（与脊柱）分开的在升起。你怎么能是它。

    我能看到这个手，正通过看这个手，我成与这个手成为了分开的。我不能是这个手。我能使用这个手，但我与这个手是分开的。

    也许（甚至）我能在这个手里面，但我不能是这个手。

    坤达里尼不是一个灵性上的经历。（真正的）灵性经历只意谓着那一刻没有什么事情被经历过。所有的经历消失了，你单独坐在你的纯净里。你不能称它为一个经历。

    所以萨罗哈说：这些所谓的瑜伽士和圣徒一直说他们达成了更高的意识。那么你们获得了什么？一些人的坤达里尼升起了，一些人看见蓝色的光在里面——事情就象那样。一些人有一些境界：有的看到了奎师那，有的看到了默罕默德，有的看到了马哈维亚，有的看到了卡利女神——但这些都是「相」。

    所有的经历都是幻相（imagination）。幻相一词是美丽的，它出自于「图像」（image）。所有的经历没有什么东西，仅仅是图像漂浮在你的意识中。当没有什么浮现在你的意识里——记住，没有甚至「空无」浮在你的意识里——当你的意识简单到没有任何容纳物的时候，意识纯净了。那就是谭崔所称的「真实的经验」。

    你不能称它为经历，它是很自然的，不能那样说。当你看到了那个看者，你怎能称它为看者。当你知道了那个知者，你怎能称它为知识？

    所以他所说的第一件事情是

    在更高的意识，他们教导内在经验

    第二件事情要被记得：

    外在和内在之间的距离也是假的，它们必然在同一个水平面上。你生活在外在，所以你必须被告知走入内在。但是外在和内在是同一枚硬币的两面。一天，你不得不被告知抛弃（内在与外在）两者，象你抛弃外在那样，现在也抛弃你的内在。变得超越，即非外在，也非内在。

    内在与外在一样的外在，这就是谭崔的观点。

    什么是内在？我现在看着你，你是外在。当我闭上我的眼睛，观看我的坤达里尼——它是内在吗？无论什么我能看的都是外在，是「外」于我的。它不能在我之「内」。当我看到（脊柱里的）蓝光，它是外在的。当然，我是闭着眼睛看它的——它离我更近——但仍在是外在的。我睁着眼睛看着你，你是外在的。在夜里我看到一个梦，你进入了我的梦里——那你是内在的？你也是外在的，尽管我的眼睛是闭着的。但是我看你正象我现在看你的一样。无论什么那个被看的都是外在的，那个看者既不是外在的也不是内在的。

    所以谭崔说：这些人们首先去谈论他们的外在经历，然后他们开始谈论他们的内在经历。

    就像另一天我们谈论的这个：有与一个女人做爱——这个女人是外在的，现在，能量，你的性欲之火在你里面升起，还到你的喉，维苏达，喉轮。

    你开始翻转你的舌触动喉做（类似的）手淫。你管它叫内在？它是外在。它与你和一个女人做爱一样的是外在。

    谭崔是这样一个伟大的洞见，这个伟大的洞见这样说「一个人必须放下外在，也必须放下内在。一个人必须要达到一个境界，在那里他能说「我既不外在也不内在，即不向外也不向内，既不是男人也不是女人，既不是身体也不是头脑」一个人必须来到它能这样说的一个点「我既不在轮回也不在涅盘」这是那个点，所有（解脱）二元性的门：在所有二元的确切中间。

    束缚他们的，他们称作解脱

    现在，这将是一个新的束缚——也许比外在的束缚更美丽一点。也许外在的束缚是用铁做的，而这个束缚是用金子做的，但是束缚的绳索就是绳索。——无论用铁或金子做的，并没有什么样不同。——你被束缚了。

    现在这个新的绳索将束缚你。坤达里尼上升了，境界（显相），精神的境界，宇宙的境界，——现在这些将开始束缚你。现在你将渴望它们，你将追求它们。原来你渴望钱，现在你渴望这些精神上的经历。原来你渴望权势，现在你渴望悉地（成就），精神上的权势——但是渴望仍留在那儿，那个渴望就是束缚。

    仅仅在没有渴望处，才是自由的

    绿色的玻璃饰物，他们当做无价翡翠

    他们想当然的所知实为迷惑，并非珍宝

    如果你不知道，如果你不警觉和有意识，你会被欺骗。绿色的玻璃饰物……

    你会认为这是一块翡翠。是的，颜色是相同的，形状是相同的，甚至重量也是相同的，但是价值仍然是不同的。但价值才是它。

    是的，人们获得外在世界的权势，总统、首相有一些权势，那么瑜珈士，一个圣人有另一些权势——内在世界的——但没有什么能与真正的翡翠相比。外在是一块小绿玻璃，「内在」也是一个玻璃饰物，颜色，切割成同样的形状，同样的重量，好象他是灵性的东西，它不是。

    灵性是无云的纯净天空。一个真正具有灵性的人不可能声称任何灵性的经历。因为所有的灵性经历只是玻璃饰物，绿色的。他们不是翡翠。

    那就是为什么佛陀保持沉默。当人们问他你觉悟了吗？他保持沉默。当人们问他「你知道上帝吗？」他不能说任何事情。他不会说任何什么。他将微笑着，大笑着离开。为什么？为什么他回避这个问题。愚蠢的人们会想他回避是因为他不知道，他回避是因为他没有经历过。

    他回避是因为他经历过了。他加避是因为他知道了谈论它是不好的。那将是一个亵渎。

    真实不能被谈及。我们能谈论途径，但是我们不能谈论真实（真理）。我们能谈论如何达到它，但是我们不能说当我们到达它时它是什么。

    萨罗哈说：所有我们声称的经历都是假的。

    他们转铜为金，被不得要领的想法所缚

    他们认为这些心念是终极的真实

    他们在梦中渴望快乐的经验

    他们称这无常的身心为永恒至上的赐福

    他们转铜为金……

    首先，那个客体，他们认为是主体。那个「知者」并不是「知道」。他们知道一些别的事情，并且他们误解了。他们以为他们已经知道了那个知者。他们能知道坤达里尼，他们能知道一些灵性境界——诗一样的伟大境界，庄丽辉煌的美好境界，但只是巨大的幻相。

    他们转铜为金，被不得要领的想法所缚

    他们认为这些心念是终极的真实

    这些所谓的圣徒和大圣被逻辑所缚，被不得要领的相法所缚。他们继续争论，他们甚至继续试图证明上帝的存在。

    在基督教，二百年时间被浪费在证明上帝存在。你怎么能证明上帝的存在？如果它能被证明，那么它也能被证明为否。逻辑是一把双刃剑。逻辑是一个婊子。它果它能证明上帝的存在，那么它也能证明上帝的不存在。事实上更好的是：同一个论据能证明上帝存在，同一个论据也能反驳上帝的存在。

    现在巨大的争论是那些所谓的圣徒已经给出了这个世界需要一个创造者的论点。因为世界的存在怎么会没有一个创造者？它看起来是吸引人的——至少对幼稚的头脑是这样：对不成熟的头脑是有吸引力的。是的，这么浩瀚的一个存在！它怎么会没有一个创造者。一些创造它的人一不定期在哪里。但这有个小麻烦，逻辑走到尽头了，气球吹破了：一些人问，那么谁创造了这个创造者？同样的逻辑。如果你说世界需要一个创造者，那么你的创造者将再次需要一个创造者。如此这般，令人厌烦。你能继续说「第一个创造者创造了世界，第二个创造者创造了第一个创造者，第三个创造者创造了第二个创造者」你能继续继续，但是基本的总是还是同样的留了下来：谁创造了第一个，那个最初的。

    如果你认可最初的不是被创造出来的，那么所有这些有什么奇怪的？为什么不说世界不是创造出来的？如果上帝能不是创造出的，那么仅仅说世界就在那里并没有任何人创造出了它有什么错误吗？那将看起来更合理，甚至比进入那个把人引向无处可走的逻辑更合理。

    看看这些上帝的争论，那是愚蠢的傻的。那就是为什么你不能使一个无神论者信服你的上帝。那些已经相信的，是的，他们相信了，那不是重点。你不能使一个怀疑论者信服。你的论据没有用处。实际上，你持有的论据只能给你制造麻烦。

    萨罗哈怎样说？它说，一个知道了自己内在本质的人，知道与觉悟它相比没有其它证据。他不相信散漫的不得要领的想法（心念）。他不为它给予任何逻辑。它是不合逻辑的，它是超越原因的。就是这样。你能经历它，或者你能离开它。但是没有办法去证明或反驳它。有神论和无神论都是无意义的。宗教是「它所是的」的一个体验。无论你以你所选择的任可名字叫它——称它为上帝，为涅盘，为XYZ，任何事物，那无关紧要，但是经验它。

    谭崔相信亲身经验，谭崔不是头脑，它是有关于存在的。

    他们转铜为金。

    这个被证明的上帝，他们认为是他们的上帝。他们为上帝画像。他们礼拜，他们是在礼拜自己的推论。在你们的教堂、寺庙和清真寺里有什么？除了推论之外没有什么。世界需要一个创造者，所以你相信一个创造者。

    这个信仰，所有的信仰是假的。信仰是一个自制的东西。是的，它给以安慰，给你确切的安全，舒适。相信有一些人在照看着世界是便利的。否则人会害怕：没有人在照看它，任何时候任何事情会变遭。它给你信心。

    就像当你在一个飞机上，你知道驾驶员在那儿，他在照看着事情。突然你走过去看看驾驶仓里没有人。现在会发生什么。刚才你喝着茶，聊着天，对你身边坐着的女人感兴趣，你想要去碰碰她的身体。每一件事情，现在每一件事情结束了。驾驶员不在那里。此前每件事是方便的。现在你将变得非常不安。你将开始颤抖。你将失去对女人的兴趣，对食物对饮料——每一件事都完蛋了。你的呼吸乱了，你的心跳开始加剧。你开始出汗，在一个空调飞机上。

    相信有人坐在驾驶室里是方便的，就我们所知，每件事都很好。上帝照看着。你能继续干你的事。他是「主」，他知道每个人，甚至一片叶子落下来也无非他的意愿。这样每件事情都很好。

    这样是方便的。

    头脑是很狡猾的，上帝就是狡猾头脑的一部分。萨罗哈说：信仰不是真实的。真实从来不是信仰，真实是一个体验。

    他们认为这些心念是终极的真实

    他们在梦中渴望快乐的经验

    这些是梦中愉快的经历

    他们称这无常的身心为永恒至上的赐福

    有时你被身体迷惑了。不知何故，如果你设法超越身体，你就被头脑迷惑，那个更高的迷惑。

    前三个轮属于身体，后三个轮属于头脑。第七个轮超越两者。

    普通的，放纵的人们停留在前三个较低的轮。他们停在那里。那前三个轮：穆拉达，史瓦迪士坦和马尼普拉是大地的范围。它们是俗世之轮。他们被地心引力所吸引。他们向下拉。后三个轮阿那哈塔(anahatta)，维苏达(vissudha)与阿格亚(agya)是天空的范围。地心引力影响不到它们。它们服从于另一种天空的规律。它们向上拉。这三个轮由头脑（心念）组成。身体被向下拉，头脑被和上拉。

    但是你不是两者，你是第七个，既不是身体也不理头脑。

    所以放纵的人们生活在前三个轮里。

    压抑前三个轮的人们开始生活在后三个轮里。但是他们制造了一个梦的世界。

    它也像这个：一天你节食，在晚上你梦见你被英国女王邀请，一个丰盛的宴席为你而设，你吃着所有种类的东西——所有你总在想吃但是医生不让你吃的东西。节食制造了这个梦。但是梦不能给你营养。早晨你将如前一样的饿，更饿了。但是这个有点作用。什么作用呢，它帮助你继续睡眠。否则你的饥饿将一再把你叫醒。你将保持醒着。这个梦是头脑的一个诡计，头脑说，不需要醒来，不需要在黑暗中找冰箱。你能睡得很好，看，女王已经邀请了你。有这么多食物在桌上。为什么不吃。于是你开始吃。这是头脑的一个诡计。它帮助你继续睡眠。

    它发生许多次了，你的膀胱满了，你开始做梦你在卫生间。这有帮助，不需要你倒空膀胱，保持迷惑和睡眠继续。

    你的信仰，你的幻相，你的梦，你的寺院，你的教堂，你的谒师所(锡克教教堂)，帮助你保持睡眠。它们是镇静剂。

    他们称这无常的身心为永恒至上的赐福

    有时你认为来自身体上的喜悦是极大的。然后他们开始觉得在心念的观想里，坤达里尼开始上升。光，一千零一种境界和经历。觉察这些境界。一个真正具有东方灵性的人不对任何的觉性包含物感兴趣，他的兴趣在觉性本身。

    因为如是（EVAM）的象征，他们认为自我清洁被完成

    在不同的情形需要四个印

    他们所称为的自然俱生

    但是看起来为镜子的映射

    通过念咒，通过声音，人能达成一个确定的心灵宁静。是的，通过化学剂人们能引起错觉。如果你重复一个确定的声音，持续它使你平静。它给你一个确定的节奏在心念里。它有节奏，如果你重复，嗡嗡嗡或者如是如是如是或者任何咒语。可口可乐也可以，如果你重复可口可乐，可口可乐，可口可乐，非常喜欢尊敬地，它将有帮助。你可以放一个可口可乐瓶子在你面前，放一个花和果在它前面。你要创造一个氛围。你可在可口可乐瓶子前点一些香然后开始重复这个「咒语」。如果你念的时间足够长，会有每一种可能发生，你所感觉好的。

    你催眠了你自己，你暗示一些事情对你自己。你暗示平静到来，寂静到来，快乐到来，那不是别的只是自我暗示。很间接的自我暗示。

    艾米尔.寇(coue)主张直接的暗示。想，我正在得到快乐——直接的暗示。艾米尔.寇是西方人，更诚实，真实和直接。玛哈礼希·玛赫西·优济瑜伽（超觉静坐）建议你重复嗡嗡南无南无这是间接的，更东方的头脑。不是直接的，但是间接的。但所有这些暗示被给出：如果你每天重复咒语二次，每次二十分钟在早上，你将变得更健康，你将变得更宁静，更喜悦。这样或那样。所有的事情被答应，甚至你的薪水将上升。你将得到晋升。整个世界将与你的野心合作。

    这是间接的给出。但你对咒语是不感兴趣的。你感兴趣的是这些事：健康，财富，权势，威望，平静，快乐。你感兴趣在这些事上，因为这个兴趣你重复咒语。但你每一次念om，你知道这些事情将会发生。这个咒语仅在你相信的程度内发挥作用，如果你不相信，它们不运转。如果你不相信，超觉静坐瑜伽说它们怎么能运转，你必须相信它们，它们才正常工作。

    真实（真理）的运转不需要你的信仰，直实需要在你的一方无信仰。只有非真实的才通过信仰运转。非真实的需要你一方信仰，因为只有如果你相信了，你能制造一个心念的态度，一个自我暗示，一个它工作的氛围。

    因为如是（EVAM）的象征，他们认为自我清洁被完成

    在不同的情形需要四个印

    他们所称为的自然俱生

    但是看起来为镜子的映射

    因为如是（EVAM）的象征，他们认为自我清洁被完成

    萨罗哈说这是胡说。重复一个确定的声音，不明朗被达成。你只会变得更昏暗。不是你变得更智慧和觉醒。你变得更昏沉。当然，你将有一个更好的睡眠。那是它好的一面。那是超觉静坐瑜伽的附属功能已变得影响美国。因为美国是一个经受极度失眠的国家，人们不能入眠。他们需要一些方法睡眠。念诵能帮助好的睡眠。我不反对它如果你只是想利用它以便更好的睡眠。但是记住，它不能引导你走入任何其它领域。它不能成为你的灵性旅程，它是一个安慰。

    在不同的情形需要四个印

    这四个印必须被理解。谭崔谈论四个印，四个手印。到达终极，一个人要经过四个门。他必须打开四个锁。这四个锁被称为四个封印。或四个手印。这是非常重要的。

    第一个穆拉达被称为业果（karma）印，它是最外面的门。它是你存在表层的东西。它是如此外在，正如同行动。那是为什么它被称为业果印。业的意思是行动。行动是你存在最外在的核。它是你的表层。你所做的什么都是你的表层。你爱一些人，你恨一些人，你杀了一些人，你保护了一些人，你所做的这些都是你的表层。行动是你存在最外面的部分。

    第一层印通过全然的行动打开。全然的进入你的行动。无论你做什么，全然地做。这将升起一个伟大的喜乐——不是重复一些咒语，而是全然的去做。如果你愤怒，全然地发怒。出自于全然的发怒你会学到很多。如果你全然地发怒，对你的怒充满意识，怒将有一天消失。将不会再有什么使你发怒。你了解了它，你现在能放下它。

    任何事情被了解后就能容易地放下。只有不了解的事情继续围绕着你。所以变得全然，无论它是什么。试着去全然和警觉。主第一道门就打开了。

    总是记往，谭崔是很科学的，它不说，重复一个咒语，它说，变得有意识在你的行动中。

    第二个印被称为知识（gyana）印，比第一个深一点儿。比第一个更核心一些，像知识。行动是最外在的事情，知识比较深一点儿。你能看到我做什么，你不能看到我知道什么。知道是内在的。行动能被看到。知识不能被看到。它是内在的，第二个印是知道（knowing）.。

    现在，开始知道你所真正知道的，停止相信那些你并不真正知道的事情。一些人问你，人知道上帝吗。你说，是的，上帝在。

    记住，你真的知道吗。如果你不知道，请不要说你知道。说，我不知道。如果你是诚实的，而且你仅说你所知道的那些，你只相信你知道的那些，那第二个锁将被打破。如果你继续知道、相信那些你并不真知道的事情，第二个锁将永不会打开。假的知识是真知的敌人。所有的信仰都是假的知识。你简单地相信了它们。你所谓的圣徒继续告诉你，首先相信，然后你会知道。

    谭崔说，首先知道，然后信仰出现。但是那是种完全不相同的信仰。它是信任。你相信上帝，你知道太阳。太阳升起。你不需要相信它，对于太阳而言，它就明明在那里。你知道它。你所相信的上帝是假的，造出来的。

    有另一个上帝，这个上帝来自于知道。但是首先被拣选的是：放下那些你并不知道，却以为知道的所有事情。你总是相信，你总是背着负担，放下那些负担。

    这样100件事情中有98件事的负担你将卸下。只有一点事情你还保留着，那就是你真正知道的。你将感觉到极大的自由。你的头将不那么沉重。通过那个自由和失重状态，你通过了第二个手印，第二把锁开了。

    第三个手印叫作时间（三昧耶SAMAYA）印，三昧耶的意思是时间。最外层是行动，第二层是知识，第三层是时间。知识消失了，你仅在当下。仅有纯净的时间被留下。看，冥想它。在此时，没有知识。知识属于过去。在此时没有知识。仅仅这个片刻，看着我，什么是你所知道的。没有什么被知道。如果你想你知道这个或那个，那些将是来自于过去。那些将不是来自于这个片刻。不是从现在。知识是来自于过去，或者投射于未来。现在是纯净的知道。

    所以第三个时间印——来自于这个片刻。为什么萨罗哈称之为三昧耶，时间？普通的你认为那是过去，现在和未来三个维度的时间。那不是谭崔的理解。谭崔说：只有现在是时间，过去不是，它已经离去了。未来也不是，它还没有来到。只有现在是。

    住于现在是真正的在时间里。

    否则你是在回忆里或在梦想里，两者都是假的，幻觉的。第三个印通过「安住于现在」打开。

    第四个印叫做大手印（MAHAMUDRA）。一个伟大的手势。最里面的，像空间。现在，纯净的空间剩下了。行动，知识，时间，空间——这些即是四个印。空间你是最里面的核心，车轮的毂。或者台风的中心。在你最里面的虚空即喻为空间，天空，这些是三个围层：第一层是时间，然后第二层是知识，然后第三层是行动。这四个印被打破。通过诵咒，它不会发生。不要愚弄你自己。伟大的工作需要你去进入你的真实。

    因为如是（EVAM）的象征，他们认为自我清洁被完成

    在不同的情形需要四个印

    清洁不能完成，如果你没有打破这四个印。它的达成只有当你进入你纯净的空间。

    他们所称为的自然俱生

    但是看起来为镜子的映射

    是的，你能通过诵咒制造一个镜子，在镜子中你能看到一些东西。

    它是凝视水晶，它没有许多价值。它就像看到湖以为月亮在那里。月亮不在那里，它只是反射。看着镜子然后认为你在那里。你不在那里，不要幼稚了，小孩子才那样。

    你看过小孩子第一次到镜子前吗，他试图进入镜子。他抓镜子试着发现进入它的路，与里边那个小孩相会。

    当他发现它是困难的，它试着绕到后面，也许那有一个房间，小孩坐在那里。这就是我们一直再做的。

    心念是一个镜子，是的，通过念诵咒语，你能制造一个镜子，很清楚地。但是看那个镜子，你将不会达成。实际上，镜子必须被全部放下，扔掉。你不得不移入内在，这是很实践的，首先行动，然后知道，然后时间，然后空间。

    群鹿在错觉影响下奔跑

    因为那未被识别的海市蜃楼中的水

    所以迷惑未熄灭它们的渴，又为链子所束缚

    又在它们里面寻找快乐，称那是终极的真实

    这是本章的最后一段经文。

    萨罗哈说，看进那个镜子你将看进一个幻相。你在做梦，你是协同制造幻觉围绕你。

    你在于梦合作。

    群鹿在错觉影响下奔跑

    因为那未被识别的海市蜃楼中的水

    所以迷惑未熄灭它们的渴，又为链子所束缚

     我们被映射所迷惑，那发生在我们的心念（头脑）中。

    我听过一个美丽的故事：

    一个人想去威尔士山脉，打间在一个乡镇旅馆。他发现他的夜晚是无聊的，没有什么事情。人们大部分睡着了。

    他问房东如何能找到镇上的女人，酬金是高得惊人的。

    你看，这是威尔士，先生，我们没有妓女。教堂从不允许。

    来访者失望了，房东继续说到，当然，我们这有同样的山野人在任何地方，但是你所说的事情要避开视线。他继续解释上到山上，在背面，有洞穴，简单的布置。陌生人只有在黄昏去，并且喊YooHoo！如果女人YooHoo后，说明有空闲可以利用。如果她在忙就不会回答。

    那个晚上这个英国人YooHoo着从一个洞到另一个洞，但是没有好运。最后他决定回去喝酒。

    但是在山角下他发现了一个新洞，YooHoo，他喊到。YooHooYooHoo，回音很清晰，他连忙奔进去那个洞，被火车杀死了。

    那就是什么是幻境。你的幻想，你的梦想。那时你开始看，然后任何理由将去做。当一个人在沙漠中渴了，迷路了，渴象火一样在里面燃烧，他只想到水。除了水没有别的。那很有可能他将开始看到水在一些地方，他将投射它。他的欲望是如此多，以致于他将投射它。他将开始看到湖水的幻相。他将想一阵凉风来了。他将想看到了一些鸟在飞。他将甚至认为他看到了绿树。不仅是绿树，还有它们在水中的倒影，他将奔去。

    那就是我们已经怎样地奔了几百万世…YooHoo着从一个洞到另一个。每一次你走你不能看到什么，你不能发现水。渴没有熄灭。但是你没有学到任何事情。

    对于人最大的问题是他不去学习。你爱一个女人或男人，你以为你的渴会熄灭。它不会。但是你未学习到任何事。你开始移到其它洞。你没有钱，你想如果你有1000卢比在这，每一件事情都会好。

    当有一万卢比了，但是你仍未学到什么。那次你开始想，除了有十万卢比，我怎么能快乐。十万卢比也有了，但是你还没有学习到任何事（教训）。现在你又想除非有一百万卢比，否则我怎能快乐。如此这般，从一个洞到另一个，从一生到另一生，从一次死亡到另一次。人们看起来几乎没有学习能力了。只有那些学习的，他们才知道。开始学习，有一点警觉，让每一次经历给你一些知道（知识经验）。

    你请求了很多次，很多事情，但什么也没有发生。现在停止追求吧。你渴忘了许多事情，每一次渴望引你进入挫败。你仍然继续渴望？你做着与昨天、前天同样的事，你也将做同样的事在今天、明天，什么也不会出现。你继续移动，做着同样的事一再一再地。

    学习去变得宗教性——门徒一词是美的，它是意思是：「一个有学习能力的人」。它从自于一个词根，意为学习着。一个有能力学习的人是一个门徒。

    成为门徒，你自己生活的门徒。生活是你真正的师父。如果你不能从生活中学习，此外哪里你能从之而学习？如果生活这个伟大的师父对你而言是失败的，不能教你任何事，那么谁有能力教你任何事呢？整个宇宙是一个大学。

    每一刻都是一堂课。每一个挫折是一堂课，每一次你失败了，从中学习一些事情。逐渐地，「知道」的光明进入了。逐渐地，人变得警觉。逐渐地，人变得有能力不再重犯过去的错误。那个时刻起你开始学习，你走近了上帝。

    不要相信小的聪明，不要认为你达到了。一个小的知识有时使人很满足。那样他们停下来了，他们停止了移动。

    它是一个伟大的旅程，它是一个无尽的旅程。你学到得越多，你将越能学习。你学到得越多，你越意识到有更多的仍然要去学。你知道的越多，那个神秘感更强烈。你知道的越多，你感觉知道的更少。通过知道，一个新的门打开了。随着知道，新的神秘显现了。所以不要为一点小知识而满足，除非上帝向你显示了他自己，永不要满足。让这成为一个伟大的灵性上的不满足。仅有这些足够幸运的灵性上不满足在他们里面的们——没有什么除非上帝会满足他们—只有他们达到了，没有其它人。


第四章 信任不可毁坏

谭崔的地图

第四章　信任不可毁坏

    问题一：

    为什么我总是对已婚的女人感兴趣？

    并有没什么特别的，它是很普遍的一种流行病，几乎存在于大部分人中。但它是有原因的。

    数百万的人，每个男人和女人，都对已婚的异性更感兴趣。首先，未婚的人看起来是没有人追求他或她。已婚者看起来说明已有一些人追求他了。你是如此的乐于模仿，甚至于不能以你自己的见解去爱。你就像一个奴隶，当有其它一些人被别人爱的时候，只有他们才值得令你追求。但是如果如果单身的人，和没有人同他们相爱的人，那你就怀疑了。也许那个人不值得爱，否则为什么他或她会等待你呢？

    已婚者对模仿者来讲，具有巨大的吸引力。

    第二，人们爱的较少——人们，实际上，并不知道什么是爱——他们更多的是竞争。已婚男人........你变得感兴趣。或者已婚女人……你变得感兴趣——因为现在有可能竞争了。三角关系争斗是可能的。那个女人并不容易得到，将有争斗发生了。

    实际上，你并非对那个女人感兴趣，你是对斗争感兴趣。那么女人几乎是一件物品。你能为她而战，以证明你的勇气。你能取代她的丈夫，你会感觉良好——追求个人满足，那不是爱之旅。记住，一旦你成功地去掉了她的丈夫，你将不再对那个女人感兴趣。你想证明你自己能战胜那个男人。「看，我现在对未婚女人感兴趣了？」你将又开始在一些地方寻找战斗：你将总是制造三角关系。这不是爱。

    在爱的名义下是嫉妒，是竞争，是侵略，是暴力。你想证明你自己。你想证明你与那个男人的鲜明对比。看，我夺走了你的女人。一旦你夺走了那个女人，你将一点儿也不再对那个女人感兴趣。因为她不再是那个渴望的东西。那个渴望的东西是一种征服。

    我听过……

    一个商业巨贾丧妻，葬礼成为一场公共的集会。所有城里的显耀人物前来参加。几乎所有人都认识那个丧妻者，是的，但是，一个陌生人，看起来更伤心比任何人。在葬礼结束之前，他彻底垮倒了。

    那个鳏夫问道：「这个哭泣的陌生人是谁。」

    「噢，」一些人低声说：「你不知道吗？他是你最后妻子的情人。」

    丧妻者走近那个哭透衣襟的人，拍着他的背说：「振作点，你这家伙，我也许将会再婚的。」

    小心，与一个已婚的女人或男人相爱是一种疾病。

    看看理由，那不是爱。有一些其它的东西在你头脑后面作用着。在你的无意识之中。

    另一件事情，已婚的女人不易得到，那很能制造渴望。容易得到的将杀死渴望。越不可接近的，不能达到的女人，越让你渴望。你能梦见她。实际上，当她一旦变成实在的，就不再可能（梦到）了。对于一个已婚的女人，每一个机会都变成浪漫的：你能玩儿你的幻想。使她成为你所用的那是不容易的。你对未婚女子不感兴趣是因为她们不能为浪漫留下更多机会。如果你感兴趣，她们已经准备好了。没有空间留下，没有渴望，渴望的等待。

    许多人感兴趣的不是爱，而是等待。他们说等待比爱更美丽。在某种程度上是的，因为当你等待时你是突出的，你做着梦。当然，你的梦是你的梦，你能使它像你所想的那样美。

    一个真实的女人会破坏你的梦。人们害怕真实的女人。已婚的女人变得更不真实比那真实的。

    同样的事对于已婚的男人：他是遥远的。与他进入一场真实的爱恋是不太可能的。

    我听过：

    一个年轻男人到一个智慧老人那里，年轻人说：「我得了相思病，先生。你能帮我吗？」

    智叟想了想说：「只有一种治疗爱的方法，就是结婚。如果结婚不能治疗它，没有什么能治了。如果你结婚了，你将会治好。你将不再想到爱。」

    是的，结婚的确能治疗，绝对的。如果结婚不能治疗爱，没有什么能治疗它。那你将是无药可救的。如果与一个已婚女人相爱感觉良好，那是因为那样没有可能治疗，你留恋相思病。

    有一些人极度地喜欢他们的相思病：哭泣、大喊、等待、幻想、赋予诗意、读诗写诗、绘画、音乐——所有的替代。一个真实的女人是危险的。真实的女人只有远离时才是悦人的。走近了，她就是一个真的女人。她不再是仙子，不再是虚构。她真实的将不能再去猜想。当一个女人走近你，不仅她是真的，而且她把你从你的象牙塔带到大地上。

    在世界的每一种文化里，女人被描绘成地，男人是天空。女人是地的范围，她被地所吸引。她比男人更世俗，更实际，更注重实效。那就是为什么你不能发现一个伟大的女诗人、女画家，或者女作曲家。不，她们很少的飞在天上。

    她们抓住大地，她们穿透大地用她们的根，像树一样站在那里。

    男人更像鸟。当男人结婚了，女人把他带到地上。带到实际的世界。诗人不喜欢结婚，他们想留下爱，他们不想治好那个相思病。

    人们与一个已婚者堕入爱中——这个是歇脚的小客栈，它是个诡计。他们能相信好像他们在爱着，而且他们也能避免它。

    爱制造巨大的恐惧，因为爱是一种挑战。一个巨大的挑战。你将不得不长大。你不能停留在幼稚和不成熟里。你将不得不抓住真实的生活。你们所谓的伟大诗人，几乎总是非常幼稚地，不成熟的人们，仍然生活在童年时期的仙境中。他们不知道什么是实际，他们不允许实际透入到他们的梦。

    一个女人当然要破坏幻想。她不是幻想的。她是实际的，真实的。所以如果你想相信你在爱中，而且你仍想免除于爱，那是好的，安全的，那与一个已婚的女人或男人相爱。那是非常狡猾的，那是一个欺骗，自我欺骗。

    女人也害怕与一个自由的男人堕入爱河，因为与自由的男人或自由的女人那有连累——24小时的联系。与已婚的女人相爱，那联系不那么大。

    你能有一些偷吻，你能在一个黑暗的角落与她相会——总是担心她的丈夫会来，被一些人看到。总是担起半个心，总是匆忙的，你不知道那个女人在她24小时的生活里是什么样。你只知道她所画妆后的脸，你只知道她的表演，不是真实的她。

    当一个女人走出房子准备去购物，她不再是同一个女人。她几乎是另一个人。现在她是一个装扮了的女人，现在她是一种表演。女人是伟大的演员。在房间里她们看起来不是那样美。出了房间她们突然变得非常美丽。欢乐，振奋，欣喜。她们再度变成小姑娘似的，哈哈笑的爱生活的女孩。她们的脸不同了，发着光，她们的眼睛不同了，她们编排，她们表演。

    看一个沙滩上的女人，或者在购物中心里，你看到一个完全不同的事实。与一个女人24小时生活在一起是非常世俗的——那必定是。但如果你真爱一个女人，你将喜欢知道她的真实而不是她的虚构，因为爱只能与真实同在。爱是知道真相，知道了她的所有缺点，仍然能爱她的一种充分的能力。爱是极大的力量。

    当你与一个男人或女人二十四小时在一直起——你知道了他所有的缺点：所有那些好的，美的，和所有丑陋的。所有那些光明的，黑暗的。

    你知道了那个完整的人。爱是强壮到足够去爱另一些，知道了所有的缺点，局限、过失，那些所有人类的倾向。

    但是虚构的爱并不足够的强壮。它仅能爱银幕上的女人，仅能爱小说中的女人，仅能爱诗中的女人，仅能爱遥远的女人，遥远的星球上。它仅能爱一个不真实的女人。

    爱是完全不同的维度，与真实的堕入爱河，是的，真实是有缺点的，但是这些缺点是成长的挑战。每一个缺点是超越的挑战。当两个人真的相爱了，他们帮助彼此成长。他们很此观察。他们成为彼此的镜子。他们反映彼此。他们帮助彼此。他们拥有彼此。在好的时候，坏的时候，快乐的时候，悲伤的时候。他们在一起，他们相关——那就是为什么连累到处都会有。

    如果我只是在你快乐的时候与你在一起，在你不快乐的时候不在一起，就没有连累，这是剥削。如果我只在你顺利的时候与你在一起，不顺利的时候不在一起——那我我一点也没有和你在一起。那我是不爱你的，我爱的只是自己，只爱我自己的喜悦。「在你快乐的时候，好。在你痛苦的时候，我扔开你」这不是爱，不是关联，不是许诺。

    这不是对他人的尊敬。

    爱其它人的妻子是容易的。因为她遭遇真实，你享受幻象。那是与麻烦的一个很好的隔断。但这是不尽人情的，人性的爱是一个伟大的相遇。爱是唯一生长快乐的地方，此外它是哪种的爱？

    相爱的人被彼此升华——通过每种方式。爱人们当他们在一起的时候，达到快乐的高峰。但当他们在一起的时候，也下降到悲伤的深谷。他们能使快乐和悲伤扩展的非常大——那就是爱所是。单独的，如果你哭泣流泪，你的眼泪不那么深。你看过吗？单独的哭泣是浅的。当你同其它人一起哭泣的时候，是非常深的。一个新的维度来到你的眼泪。一个人你可以笑，但是你的笑是浅的。实际上它将是愚蠢的——只有疯了的人才单独的笑。当你与其它人一起笑的时候它是深的，它才是正常的。单独，你能笑，但是笑不会变得很深，不能继续。你们一起，它将到达你生命的很深的核心。

    两个人一起，一起在所有的气候中——白天和黑夜，夏天和冬天——在所有的情绪下，生成。树需要所有的气候，和所有的季节。是的，它需要炎热的夏季，它需要寒冷的冬季。它需要白天，太阳照射它。它需要夜晚的宁静，它能接近它自己，进入深深的睡眠。

    它需要寂静，振奋，快乐的日子，也需要忧郁、阴沉的日子。它通过所有这些辨证的成长。

    爱是一个辨证法。单独，你不能成长。永远记得如果你在爱中，不要避免承诺，不要避免连累。全然地进入它。不要站在如果会有麻烦时准备随时离开的表层。

    爱也是一种牺牲。你不得不牺牲得更多……你的自我。你不得不牺牲你的野心，你的隐私，你的秘密。你不得不牺牲许多事情。一个罗漫蒂克的爱不需要牺牲。但是没有牺牲也没有成长。

    爱几乎完全地改变你：那是一个新生。你爱一个男人或女人，则不再是你以前的那个人。你不得不通过火的洗礼，你纯凈了。但是勇气是需要的。

    你问：为什么我总是对已婚的女人感兴趣？因为你没有勇气，你想避免连累。你想占便宜，你不想为它付出代价。

    第二个问题：

    慈悲的师父，不再做更多的爱……我感觉在一个（精神的）寺庙里与你在一起，到处都是。在这一刻我觉醒了。我不再是遇到你之前的那个我。在任何时刻每一件事情都不同了——我和我的另一半。谢谢你，在那个时刻从未这么满足过。

    但是我们仍失落了，能如找回它？如何借着外在女人的帮助达到与自己内在女人的结合。

    这个问题来自于阿南达.库尔.布珊（Anand Kul Bhushan.）

    首先：永远不要认为那个女人是「另一半」——她不是，你也不是。你是完整的，她是完整的。你是单独的，她也是单独的。你是完整的她也是完整的。

    旧观念说女人是对方的另一半被证明是一个巨大的错误——那个时刻你开始占有。——那是一种占有——那时你开始破坏另一方的完整性，你将破坏一些很有价值的东西。那将是枯燥的。永远不要认为女人是对方的另一半，她不是。

    两个相爱者像庙前的两根柱子，那就是纪伯伦所说的。他们支持着同一个屋顶，但是他们是远离的，它们不在一起。如果两根柱子变得非常近，庙将倒塌：屋顶将完全不能支持住。看这些庄子屋的柱子，他们远离地站立着——他们支持着同一个屋顶。如此爱人也应该是这样——远离着，单独地，但仍然支持着一些共同的事情。

    妻子不是丈夫的另一半，丈夫也不是妻子的另一半。既不是丈夫应该听任于妻子，也非妻子应该听任于丈夫。他们都应服从于爱之上帝。

    记住，它被证明真得麻痹他人。当然男人并不忍受更多，因为男人关于女人的想法是：她是「另一半」。他并不认为他自己也是另一半，不。男人的思想里女人是另一半。男人保留下完整，女人变成另一半。

    那就是为什么在婚后女人必须用丈夫的姓，丈夫则不。她消失了，她被破坏了。她不再是一个女人，她是一个妻子。妻子是一种制度。男人仍保留了此前的那个男人，一些东西加在男人上面，但是一些东西从女人那里拿走了——那是丑陋的……。

    爱未被证明是更多的爱，它是一种微妙的支配方式。当有了支配，爱消失了。当占有出现，爱消失了。

    请不要占有、摆布一个女人或男人。

    占有，所有那不是爱。记得，女人应做为一个个体保持它的完整无缺。她的自由不应被破坏，她的自由必须被尊敬——那无论如何它意谓着，谭崔的观点：

    无论如何它意谓着——她的自由应保持完整不必触及。如果你真的爱她，你将也爱她的自由，她也爱你的自由。

    如果你爱一个人，你怎能破坏他或她的自由？如果你信任一个人，你也将信任她或他的自由。

    一天发生一件这样的事，一个男人来到我这，非常零乱，非常痛苦，他说，我想自杀。

    我问，为什么？

    他说，我信任我的妻子，但她背叛我。我完全地信任她，她却与别的男人相爱。此前我却从不知道！我抓住了一些信件，然后我询问，坚持到后来，她承认了她一直在爱那个男人。我要去自杀。他说。

    我说，你说你信任她？他说，是的，我信任她但她背叛我。

    你所谓的信任是什么——关于信任的概念是错误的，信任看起来也是政治性的。

    你信任她，所以她不能背叛你。你的信任是一个诡计。而你现在想让她感到罪恶感，这不是信任。

    他很迷惑。他说，你所说的信任是什么意思，如果我说的不是信任。我无条件地信任她啊。

    我说，如果我是你，信任对我意味着我信任她的自由，信任她的聪明，信任她爱的能力。如果她与其它人坠入爱河，我也信任。她是聪明的，她能选择。她是自由的，她能爱。我信任她的了解。

    你所谓的信任是什么？当你信任她的聪明，她的了解，她的智慧，你信任她。如果你发现她移情别恋，那也OK。甚至如果你感到痛苦，那是你的问题。那不是她的问题。如果你感到痛苦，那不是因为爱，那是因为嫉妒。

    这是哪一种信任，你说它被背叛了？我对信任的理解是它不能被背叛。那是很自然的，很清晰的。信任不会被背叛，背叛信任是不可能的，如果信任能被背叛，那么就不是信任了，思考它。

    如果我爱一个女人，我信任她那么多的聪明。并且，如果某时她想与其它一些人恋爱，那也相当好。我总是信任她的聪明。

    她一定是喜欢那样，她是自由的。她不是我的另一半。她是独立的。

    而且当两个人都是独立的个体，只有那时才有爱。爱只能在两个自由的人之间流淌。

    我理解散裤尔.布珊的问题。他是无意识的使用了「另一半」这个词。我知道他对妻子的爱，我知道他的妻子对他的爱。他们不是彼此的另一半，一点也不。它只是无意识的习惯用了那个词。但是我想把它搞清楚点儿好。

    第二件事情：不再做很多的爱……

    当爱成长得很深，它变成了另外一些事情。当爱没有成长，它变成另外一些事情。爱是非常微妙的事情。如果它不成长，它变得苦，它变得有毒。它变成恨，它甚至能变得低于恨。——它能变成冷漠，离爱最远的地方。

    爱是热的能量，那么恨，也是热的。冷漠则是冷的，冷酷的。你能想象爱、恨和冷漠在一个天平上。确切地说在恨和爱之间有一个零点——就像一个温度计，有一个零度点。低于它的是冷，高于它的是温暖。爱是温暖，零点是恨，低于它变得甚至更寒冷，更冷，你能变成冰冷的——冷漠。如果爱不成长，它开始向下滑落，它必然移动：爱是能量，能量要移动。如果它移动，很快你将发现它不再是爱。

    它将变成静心，它将变成祈祷。那是谭崔整个的途径：如果爱正确的成长，爱精心地照管，它变成了祈祷。它改变了，最后，体验到终极的上帝。

    爱是上帝的神庙。所以生活在冷漠中的人们不能知道上帝。冷漠是真正的无神论。人们生活在一种冷酷的道路上……

    记住，爱不能保持一种状态，这点要被了解。爱不能保持一种状态。无论它下降或上升，但是它要移动。如果你真的想爱向温暖提升，帮助爱成长。

    两个人堕入爱河，如果他们的爱不很快的变为友情，早晚将会分手。友谊出自于爱，否则憎恨将成长——一些事情会跳出来。爱是一个开端。很快的开始成长为友谊，否憎恨将成长——一些事情会跳出来。

    爱是肥沃的，如果你不种一些美丽花朵的种子，杂草将生长——一些东西会冒出来。当爱开始变得很深，它变成了祈祷。那时整个的性变成了无性。它的性是非感观的。那时你能感觉到敬爱——完全没有性欲，而是敬爱。其它人的存在你都感觉到神性，一些神圣的东西。你的爱人变成你的女神或你的上帝。

    不再有更多的做爱——感觉到与你在一起到处都是神庙。

    很好，你是受祝福的。

    此刻我是觉醒的，在我遇到你之前从未有过。

    更多的爱变成祈祷，更多的觉醒将发生——如影随形。

    这是我的主张：如果觉醒发生，那么爱将随之而来。如果爱发生，那么觉醒的影子也将随之而来。无论你在爱中成长，还是在静心中成长，最终的结果是相同的。两者将来到一起：你试一个另一个也来到。

    它取决于你，如果你感觉爱更真实，爱是你的途径——献身者的途径，虔诚。如果你觉得觉知更真实，那么静心是你的途径，禅那。这是两个基本的途径。所有其它的途径都是这两者的组合。如果爱成长，你将感到越来越觉知在每一刻。将走向那更高的（意识），更高的成为你的洞见进入各事物当中。

    感谢你，我从未这样满足过在此刻。

    不必，这不需要。实际上，许多次我们说谢谢的时候，我们不是那个意思。一些人递给你调料在桌子上，你说谢谢，你的意思是那样吗？你不是那个意思，那只是一个礼节。在师父和门徒之间，没有礼节，这不需要。我并非递调料给你。

    谢谢你是一种西方的特殊习惯。在东方它几乎是不需要的。我从未对我的父亲说过谢谢，我不能。你如何谢你的父亲？我也未谢过我的妈妈。我有很多事情要谢她，但是我不能谢她。怎么能？那太不充分了，也太麻烦了，甚至说谢谢你。它将变成一个礼节，它将缺乏爱。

    保持安静比较好，她理解。

    在师父和门徒之门，没有礼节上的需要，所有的礼节总是不适当不充分的。这不需要，我理解，库尔.布珊我能看到你的心意，充满了感激。

    仅仅在沉默中它能被表达，不必用说它能被表达。如果你试着说它，看起来总是不妥。

    问题三：

    感谢你总是不恰当的。但是我们走失的时候，如何回来，如何通过外在的女人而与内在的女人结合。

    （修行境界的）走失是正常的，过去是如此大，现在是如此小。过去的力量是如此大，这个觉知正像一片刚从树中长出的新叶子——新鲜的，嫩的，精细的，脆弱的。而过去像一个巨大的喜马拉雅山——岩石，岩石还是岩石。小叶子和巨大的喜马拉雅山的岩石…....这片叶子不得不与机械的、无意识的生活了数千年的喜马拉雅山的岩石战斗。但是这片小叶子仍能证明比除了岩石还是岩石的喜马拉雅山强壮。为什么？因为这片叶子是活了，充满爱的活生生的。充满爱的燃烧。这个叶子是觉醒的叶子，它将会胜利。

    但是许多次你感觉到你走失了——那是自然的。不要担心它。不要对它感觉到罪过。

    无论何时都记住，再次开始成长。总是保持新的叶子在你的意识中。注入你全部的意识成为新的洞察力，在你里边成长。在开始，这些时刻会很少的出现，但是即使如此，偶尔，当爱不再是爱而变成了祈祷，这些时刻来到，你就在谭崔片刻之中。

    不要担心夜晚：这不需要被担心。从白天到白天。记得从白天到白天。夜晚将在那儿。一些较长时间的夜晚。认为这些夜晚就象黑暗的隧道，在一头就是光明，在另一头也是光明。在两者之间是黑暗的隧道。那也很好，因为它使你的眼睛更清晰地看到光明。它给你休息，放松。不要以白天是在两个夜晚之间那个角度去认为，不。甚至这样的时刻非常稀少。非常少的一些时刻。但是它们是珍贵的宝石…....闪着光。而这样去想那些（宝贵的）时刻，一个时刻今天发生了，一个时刻也许一年以后发生。不要担心那一年——那没关系。从这个时刻到那个时刻，让你的眼睛聚焦于：这一整年像一个隧道从一天到另一天，从一个夜晚到另一个夜晚。从一个时刻到另一个爱的时刻。从一个觉知到另一个觉知。很快这个走失将变少，很少走失将消失。这不需要感到负罪感，不需要为它后悔。它是自然的，接受它。

    问题四：

    如何通过外在的女人与我内在的女人结合。

    不要去想那个「如何」，如果爱在那儿，它将发生。爱不是一个「如何」，爱不知道如何。

    正如爱无需理由，正如爱伴随着尊敬，敬畏。正如爱：看另一个人不是那个身体，而是灵魂。看那个人不是心念，而是无念。如果你能看到无念在你的女人里面，你将能够很容易发现你里面的女人。那时外在的女人只是一个媒介：通过外在的女人，经由外在的女人，你将被掷回你内在的女人。

    但是如果外在的女人仅是一个身体，那么你被阻碍了。如果外在的女人恰是一个灵魂，一个真空，就像一个0，就像一个通道——那么没有什么阻碍你。你的能量将回移，你将进入，将发现你自己内在的女人。

    每一个女人和男人能被从外面帮助去发现内在的女人和内在的男人。但是没有「如何」对它来讲。尊敬是需要的，从这个角度想，用另一方的神性来静心。对方是神性的，神圣的。让这个观念成功，让这个气氛围绕着你。它将发生，它已经接近了。

    问题五：

    为什么人们错过你？自从我成为桑雅生，我能非常清楚地看到他们的愚蠢，为什么他们不能认识到。

    不要对人们太刻薄。那也无关你的事。如果他们不想看到它，那是他们的决定和他们的自由。甚至不要称那为愚蠢，因为如果你称它为愚蠢，一个微妙的自我将在你里边升起。也就是说你能看到而他们不能看到，你是智慧的而他们是愚蠢的。

    不，这不好。

    有这样一件事发生过........

    穆罕默德想去清真寺做早祈祷，他带上一个从未去过清真寺的年轻人和他一起去。然后他们往回走——那是一个夏天的早晨，人们仍在睡觉，在他们回来的时候。那个年轻人对穆罕默德说：「阿里（Hazrat），看这些罪人仍在沉睡，这是睡觉的时间吗？这是祈祷的时间！」。而这是那个年轻人第一次去做他自己的祈祷。你知道穆罕莫德怎么说的吗？看着天空，他说：「对不起。」

    年轻人说：「你对谁说呢？」

    他答道：「对神说，我不得不回到清真寺，这次不要再和我来。你此前从未去过清真寺很好。我带上你是错的。你仍在睡觉很好——至少你不会增加这个自我。现在你（感觉自己）是一个圣徒，仅因为你做了一次祈祷，而那些人是罪人。因为我带上了你，我祈祷被搞糟了，所以我要回去。请不要再来了，至少我不会再带上你陪着我。 」

    他回去重做了祈祷并请求神原谅，他去了，他的眼泪淌在他的脸上。

    几天前你成为了桑雅生——或者是一周前——现在你认为其它人的愚蠢的？那不对，那一点也不好。

    实际上，桑雅生是一个停止妨碍别人生活的人。而你这个观点是一个妨碍，为什么？如果他们不想来看见我，如果他们不想听我说，不想知道这里发生了什么，那是他们的自由。他们不是愚蠢，这只是他们的自由。他们不得不成为他们自己。

    如果你增长这样的态度，那么生起的是什么，是狂热——那么一天你会变成一个狂热的教徒，你会强迫他们来这里「你必须要来」。出于「同情」，你不得不强迫他们来。那就是宗教在过去的世纪里所做的事：穆斯林杀死印度教徒，基督徒杀死穆斯林，穆斯林杀死基督教徒，为了什么？出于同情。他们说「我将把你带到正确的道路上，你走错路了，我们不能允许你误入歧途！」

    自由意谓着完全的自由，自由意谓着也可以有走错路的自由。如果你不不允许人们去走错路，那这是那种方式的自由？如果你告诉一个小孩「你只有做正确事情的自由，我将决定哪些是正确的，你没有做错事情的自由，我将决定哪些是错的！」——这是哪门子的自由？你是谁去决定那种是对的，让每个人去决定他们自己吧。

    它是很容易的去聚集这样的态度，那就是为什么，在过去的年代里，这些愚蠢的事情发生：成百万人被以爱的名义杀死，以上帝的名义。

    它是怎样可能发生的，基督徒认为他们做着一件伟大的义务，因为他们想「除非你通过基督达到，你将永远达不到上帝」如果你看他们的逻辑，它看起来是非常非常富于同情心的，如果这是真的——你仅能通过耶稣达到上帝——那么这些烧杀和处罚人们的人是真正伟大的圣徒。

    但是那是一个问题，伊斯兰教徒认为你仅能通过穆罕默德达成——穆罕默德是最后的先知，耶稣已经过期了，上帝送来了另一些信息，更重要的，一个新的版本来了。所以穆罕默德来了，为什么为耶稣所烦恼呢。的确，最后的一个将是最好的，所以你不得不经由穆罕默德。现在仅有一个上帝，仅有一个来自于上帝的先知，就是穆罕默德。如果你不听，他们准备好去杀死你——仅仅是因为爱——为你自己好。

    如果听印度教所说，他们说那些是胡说。第一个版本是最好的：吠陀经，为什么？因为上帝不会犯任何错，所以他不必进一步完善。第一次是最好的。他不会犯任何错，他怎么需要改进？第一次是最好的，阿尔法就是欧米加。上帝一次就给出了所有的，那么为什么还需要其它版本？那些不能理解源头的人是愚蠢的。如果你能理解发吠陀经，那么就不再需要理解圣经和可兰经，他们是无意义的。

    第一次是最好的，上帝希望人们了悟。但是他发现人们是很愚蠢的，仅有很少的有智慧的人能了悟。那他不得不把他自己降低一点，那不是改进，那只是为了为了人们的所在而降低，所以他给出了圣经。但是它仍不能被了悟，所以他给出了可兰经。它仍不能被理解，所以他给出了解说（Grantha）——那就是人们是如何下降的。在印度教的观念，完美在于过去。这是一个最愚蠢的年代。人类没有变得进化，只是变得下降。它不是一个发展。印度教说，它是一个循环。所以越晚的书，越是平凡的，因为那一定是它的意义在于为普通人服务。完美的人生活在吠陀经时代。

    现在，有三百种宗教在地球上，每一种宗教的主张，每一种宗教准备杀死其它者。他们不断彼此扼住它者。有些基本的事情搞错了。

    这就是搞错的事情：你请我允许你成为一个狂热者，不，这不能因我而发生，——至少在我还在的时候。不，别人是自由的，无论他们喜欢什么，他们喜欢怎么样看。你不能视为当然的他们是愚蠢的。他们有他们自己的意见：它是美丽的。

    一个黑人小孩描白了回到了家，说，那些孩子在学校把我全描白了。

    他的妈妈因为他搞成这个样子打了他。

    爸爸回到家说「怎么了」，妈妈告诉他，那些孩子在学校把我们的山姆描白了。他的爸爸给了他一顿皮鞭打得他自己站不起来。

    不久，一个小的声音响起「我仅变成一个白孩子两个小时，但是我已经憎恨你这该死的黑色」。

    那么，你只成为（门徒的）橙色才一周……，请变得接受，有智能，尊重其它人的自由，和其它人的情况，和他们的路，他们的方式。

    问题六：

    为什么在过去的时代，性在所有的社会中成为禁忌。

    它是个很复杂的问题，但是也很重要——值得去深入。

    性对一个人来说是他最强大力量的本能。政客和牧师从一开始就知道性是人类最强劲的力量。它必须被缩减，必须被削减。如果人被允许对于性完全的自由，那么将不会有可能去统治他：将他变成一个奴隶将成为不可能的。

    你没有看到过它是怎样被做到的吗？当你想让一个公牛变成一个能拉车的牛，你怎么做？你阉了它：你破坏它的性能量。你看到公牛和阉牛之间的不同吗？多么大的差别！阉牛是一种可怜的现象，一个奴隶。公牛是美丽的，公牛是一种散发光彩的现象，一种巨大的光芒。

    看一只公牛走路！多么像一个皇帝。而你再看看阉牛拉车。

    同样的事情被做用于人类身上：

    性的本能被缩减，削减，削弱。人们现在并不像公牛那样生活，他像阉牛那样生活。每一个人拉着一千零一个车。看，你会发现在你身后的一千零一只牛车。你被它们束缚。为什么你不能束缚一只公牛？公牛太有力量了。如果它看到一只母牛经过身旁，它将抛下你和那个牛车，它将奔向那个母牛，它将一点儿也不担心你是谁，它不会听从你的话。你没有可能去控制公牛。

    性能量是生命的能量，它是无法控制的。而政客和牧师对你并不感兴趣，他们感兴趣的是把你的能量疏导到其它特定的方向。它有一个特定的机制藏在它的后面——它必须被了解。

    压制性，禁止性，是奴役人类的最基本方法。除非性被自由，否则人类不能自由。人类不能真得解放，除非他的性能量允许自然地生长。

    有五个诡计把人变成一个奴隶，成为一种丑陋的现象。

    第一是：如果你想统治他们，让他们保持尽可能的虚弱。如果牧师想支配你，或者政客想统治你，你必须被保持尽可能的虚弱。

    是的，事实上，除了这种情况才被允许，即当为了战胜敌人的需要。此外是不可以的。军队被允许许多其它人们所不允许的事情。军队是为死亡服务的，它允许变得有力量。它允许尽可能的保有力量：它需要杀死敌人。

    其它人们则被破坏了。它们被用一千零一种方式强迫只剩下虚弱。最好的使人保持虚弱的方法是不给爱以完全的自由。爱是营养。现在心理学家已经发现了它：如果不给一个孩子爱，他将会变得枯萎，成为虚弱的。你给他牛奶，给他药，给他每一样东西，只是不给他爱。不拥抱它。不吻它。不用你的身体温暖他，那个孩子将变得不断地虚弱。他死亡的机会将比生存下去的机会更多。

    发生了什么？为什么？仅仅是爱，吻，给予温暖。一些孩子们感到被滋养，被接受，被爱，被需要的感觉。孩子开始感觉到价值，开始感觉到它生命确定的意义。

    现在，从很小的孩童时代开始，我们饿他们：我们不给他们所需要的那样多的爱。我们强迫年轻的男人和年轻的女人不准堕入爱河，除非他们结婚。可在十四岁的时候，他们开始性成熟。但是学校教育花了许多的时间——超过十年，二十年，二十五年——然后他们开始去获得他们的硕士学位，博士学位，博士后的学位。这样我们强迫了他们不要去爱。

    性能量在十八岁的时候达到它的高峰，此后一个男人将不再如此的有力量。一个女人也不再能有如她将近十八岁的时候所能达到的性高潮。但是我们强迫他们不要去做爱。我们强迫他们男女宿舍分开，女孩和男孩之间保持距离——而却是整个的政治机器，教官，长官，校长等站在他们之间。他们都站在那儿，在中间，正视着男孩子们的离开女孩子。正视着女孩子们的背离开男孩子。为什么？为什么要如此小心，他们在杀死公牛，制造阉牛。

    在你十八岁的时候，你达到了性能量的顶峰。你在二十五，二十六，二十七岁的时候结婚，而这个年龄在不断上升。越文明的国家，等待的时间越长，因为有更多的东西需要学习，有更多的工作要去发现——这样和那样的。在你结婚的时候，你的能量几乎走下坡路了。

    那时你爱，但那个爱将不再那么真得热烈，将不再能达到那个足以使人消失的那个点，它只剩下冷淡。

    当你不能全然地爱，你也不能爱你的孩子，因为你不知道如何去爱。当你不能去知道那个爱的顶点，你怎么能去教导你的孩子。你怎么能帮助你的孩子到达那个顶点。

    所在在过去的年代里，人类的爱被抵制，以致他变得虚弱。

    第二：使人变得尽可能的无知和迷惑，以致他能容易欺骗。如果你想制造一群白痴——那一定是政客和牧师们的共谋—最好的办法就是不要允许人们自由地爱。没有爱，人的智慧降低了。你没有看到吗？当你在爱中，突然你所有的能力达到了它们的顶点，它们是渐增的。就在一刻前你看起来很呆滞，然后你遇到一个女人。突然一种巨大的喜悦涌入你的存在：你燃烧了。当人们在爱中，他们的行为在他们的顶点。当爱消失了，或者当爱不再那儿，他们的行为在他们的最低点。

    最伟大，最有才智的人是有着最多性能量的人。这个必须被理解，因为爱的力量是智慧的基本能量。如果你不能爱，你有一些封闭，冷酷。你不能洋溢，一个爱之中的人是洋溢的，他感到如此的自信，以致他能碰臅到星星。那就是为什么一个女人变得有巨大的灵感，一个男人变得有伟大的灵感。

    当女人在爱中，它立即变得更美丽了，即刻的。就在一会儿前它是一个平凡的女人，爱淋洒于它——她沐浴入一种全新的能量，一个暂新的气氛围绕着她。她走路更优雅了——成为了舞步。她的眼睛现在变得非常美丽，她的脸发光了。她们光芒的。同样的事情也发生于男人。

    当人们在爱中，他们的行为是最适宜的。不允许爱，他们将下到最低点。当他们在最低点，他们是愚蠢的，他们是无知的，他们不想去知道什么。当人们无知，愚蠢和迷惑，他们能容易地被欺骗。当人们的性被压制，爱的方式被压制，他们开始渴望其它的生活。他们想象天堂，天国——但他们却不想在此时此地创造天堂。

    当你在爱中，天堂就在此时此地。你将不去操心，那谁去牧师那里？谁还去关心那里将是一个天堂？你已经在那里了！你不再感兴趣。但是当你的性能量被压迫，你开始想，「这里什么也没有，是空虚的。那么一定会有一些什么地方有一些目标」你去牧师那里问关于天堂的事，他给你描绘天堂美丽的景象。

    性被压制了，所以你开始对来生感兴趣。当人们对另一生感趣时，自然地他们不再感兴趣今生。

    谭崔说：今生是唯一的一生。其它生都隐藏在今生里。

    不要反对它，不要逃离它，它在它之中。进入它，它即此。进入它，你将也发现其它生。上帝藏在世界中——那就是怛特罗的信息。一个伟大的信息，极好的，无与伦比的：上帝隐藏在世界中，上帝隐藏在此时此地。如果你爱，你将能感受到它。

    第三个秘密，让人们尽可能地害怕。也是一条不允许人们爱的可靠途径。因为爱会破坏恐惧。当你在爱中，你没有恐惧。当你在爱中，你能与整个世界战斗。当你在爱中，你感到任何事都带来无穷的力量。但当你不再爱中，你害怕一件小事。当你不在爱中，你开始更更对安全感兴趣，在安全里。当你在爱中，你更对冒险感兴趣，对探险。

    人们不被允许去爱，因为那是使他们恐惧的唯一途径。当你们恐惧颤抖，他们总是跪着，屈膝于牧师和政客。它是对人类的一个巨大阴谋。它是对于你的一个巨大阴谋。

    你们的政客和牧师是你们的敌人，但是他们假扮起大众的服务者。他们说，我们在此为你服务，帮助你达成更好的生活。我们在此为你创造更好的生活。而他们却是在破坏你的生命本身。

    第四，让人们尽可能地痛苦。因为痛苦的人是迷茫的，痛苦的人不会自我肯定，他是自责的，感到他一定是做错了什么事。一个痛苦的人没有根基：你能把他从这里推到那里：它能非常容易地被变成无用的人。

    一个痛苦的人总是准备好去受支配，去被命令，去被加以训练。因为他知道：「在我而言只剩下痛苦。也许其它人能训练我的人生？」它已准备好去牺牲。

    第五，让他们之间尽可能地疏远。所以那些牧师和政客不能允许的一些意图，他们不能聚在一起。

    保持人们彼此的疏离。不允许他们太亲密。当人们分离的，间独的，他们不能结合起来。有一千零一种诡计保持他们疏离。

    举例，如果你握住一个男人的手，你是一个男人而你握着一个男人的手，走在路上唱着歌，你会感觉到心虚，犯罪感。因为人们会开始看你们：你们是同性恋或者是别的什么？两个男人不允许快乐的在一起。他们不允许手挽着手，他们不允许彼此拥抱。他们被视同同性恋而遗责。恐惧升起了。

    如果你的朋友来了，用他的手握着你的手，你会四顾，有什么人在看着么？你会勿忙地松开那只手。你握手是如此勿忙，你看到了吗？你们只是彼此碰触了一下对方的手并晃一下，你就结束了。你们并不是握手，你们不彼此拥抱，你是害怕的。

    记得你父亲曾经抱过你吗？记得你妈妈拥抱过你，在你性成熟之后？为什么没有？恐惧被创造出来。一个年轻的男人和他的妈妈拥抱？或许一些关于性的会在他们之间产生，一些想法，一些幻想，恐惧产生了。父亲和儿子，父亲和女儿不能，兄妹或姐弟之间不能，兄弟之间，不能拥抱。

    人们被围绕在他们的巨大的墙分装在他开的盒子里。每一个身体是被分类的，有一千零一个栅栏。是的，一天，在进行了所有的训练的二十五年后，你被允许与你的妻子做爱了。但是现在那个训练已经深深进入了你。突然你不知道怎么去做。如何去爱？你不能学会那个语言。

    如果人们二十五年不允许去说话，听着，二十五年不允许去说一个字，突然把他放在一个舞台上，告诉他，给我们来一个演讲。

    将会发生什么？他将在那儿跌倒，那此那地，他也许晕倒，也许要死。二十五年的寂静，突然他被期待发表一个演说。那是不可能的。

    那就是为什么发生了这个：

    二十五年反对爱，恐惧爱，现在突然你在法律上被允许了——一个执照下发了，现在你可以爱这个女人。这是你的妻子，你是她的丈夫。你被允许去爱。但是这二十五年错语的训练将去向哪里。他们将在那儿。

    是的，你将「爱」。你将做一个姿势。它不会成为爆发，不会成为高潮。它将是非常弱小的。那就是为什么你在与一个女人做爱后是挫败的。99%的人在他们做爱后是挫败的。比他们此前更加挫败。他们感到：什么？什么也没有，这不对。

    首先牧师和政客操纵你不能去爱，然后他们鼓吹在爱中什么也没有，看起来他们说的是对的。他们的讲话看起来与你的经验非常相符。首先他们制造出无益的体验，挫败，然后……他们教授，两者看起来逻辑相符——同一张纸。

    这是个巨大的诡计，曾被施用于人类身上的最大的诡计。这五件事能被概括成一件事，就是爱的禁忌。

    完成所有这些怎样防止人们彼此相爱的目标是可能的。那个禁忌已经被以一个科学的方法达成。那个禁忌是一项伟大的艺术——巨大的技巧和狡猾的进入了它，这真是一个杰作。这个禁忌必须被了解。

    首先：它是间接的，隐藏的。不明显的，因为无论何时禁忌太明显了，它就没有用了。禁忌必须被隐藏，你不能知道它是如何发挥作用的。禁忌必须被隐藏到你可能你甚至不能去想那个事。禁忌必须进入无意识。如何使它如此微妙和间接？

    它的诡计是：首先继续教导爱是伟大的，所以人们从未认为那些牧师和政客是反对爱的。继续教导爱是伟大的，爱是正确的事情，那么不能允许爱在任何情形下都能发生。不允许那个时机。不给任何时机。继续教导食物是伟大的，吃是一个伟大的享受：吃你尽可能吃到的好吃的。但是不提供你任何吃的东西。保持人们的饥饿，继续谈论关于爱。

    所以所有的牧师继续谈爱，爱被赞美为仅次于上帝的高度，却抵制每一种它发生的可能性，表面上，他们鼓励它，转弯抹角地，他们砍它的根。这是一个杰作。

    没有一个牧师谈论他们如何造成了这种伤害。就像你继续对树说：变翠绿，开花，喜悦。但你继砍下它的根。致使那个树不能翠绿。当树不能翠绿时，你跳上那个树说：听着，你没在听，你没有跟随我们。

    我们都继续在说：变翠绿，开花，喜悦，跳舞。而同时你继续砍那个根。

    爱被如此多的拒绝，爱成了世界上最珍贵的事情。它不应该被否定。如果一个人可以爱五个人，他应该爱五个。如果一个人能爱五十个，他应该爱五十个。如果一个人能爱五百个，他应该爱五百个。爱是如此的稀罕而你应把它撒布得更广。

    但是有一个巨大的诡计，你被强迫入一个狭窄的范围，非常狭小的角落：你只能爱你的妻子，你只能爱你的丈夫，你只能爱这个，你只能爱那个——条件太多了。就像有一种法律，你只能和你的妻子一同呼吸，你只能同你的丈夫一同呼吸，那呼吸将变得不可能。那你将会死。甚至你不能够呼吸，当你和你妻子或丈夫一起的时候。你不得不一天呼吸二十四小时。

    这又有一个诡计，他们说更高的爱，又破坏那个较低的。

    他们说那个较低的必须被否定：身体的爱是坏的，精神的爱是好的。你看过任何离开身体的精神吗？你看过一个没有基础的房子吗？那个较低的是那个较高的基础。身体是你的住所。精神居住在身体里，和身体在一起。你是一个精神的灵体表达，和一个赋予灵魂的身体。你们是一起的。较低的和较高的不是分开的，他们是一个——梯子同样的档。

    那就是谭崔所想要清晰表达的：较低的不必被否定，较低的必须转变成较高的。较低的是好的，但如果你粘着在较低的，那缺憾跟着你，不要随着较低的。但没有什么错误随着梯子较低的档，只是如果你粘着它，你将被粘住：你将有些问题，移动。

    性没有什么错，错的是如果你粘着在那儿。移到更高的，较高的不反对较低的，较低的使较高的存在成为可能。

    这些诡计制造了许多问题，每一次你在爱里面，不知何故你感到罪疚，一种罪恶感升起。当有了罪恶感，你不能全然地进入爱——内疚阻止你，使你悬停。甚至当你与你妻子或丈夫做爱，也有罪疚：你知道那是一种罪恶，你知道你做了一些错事：圣人们不会那样做。你是一个罪人。这样甚至当你被允许的时候，单纯地，爱你妻子的时候，你也不能完全地移升。

    牧师隐藏在你后面，在你罪恶的感觉里。他从那儿拉你，拉着你的绳子。

    当罪恶感升起，你开始感觉你是错的，你失去了自己的价值，失去了自尊。

    另一个问题出现了：当有了罪恶感你开始假装。母亲和父亲不允许他们的孩子知道他们做爱，他们假装。他们假装那个爱不存在。他们的借口迟早要被孩子发现。当孩子知道了那个假装，他们失去所有的信任。他们感到背叛，他们感到欺骗。那时父母说孩子不尊敬他们。你就是那个原因，他们如何尊敬你？你已经通过每一种方式欺骗了他们，你是不诚实的，你是卑鄙的。你曾告诉他们不要堕入爱——要警醒。而你却在所有的时间做爱。那一个迟早要到来，当他们明白甚至是他们的父母也对他们不真实——他们如何尊敬你？

    首先，罪恶感制造借口，借口使人之间疏远。甚至孩子，你自己的孩子，也不能与你一个步调。这有一个障碍——你的借口。当你知道每一个人是假装的……一天，你会知道你只是假装，其它人也如此。当每一个人都是假装，你们如何联系。当每个人都虚伪，你们怎样联系。当每个人都在欺骗和说着谎言，你们如何能友好。你将变得很痛恨这个事实，你变得痛苦。你觉得它只是一个魔鬼的工厂。

    每个人都有一个虚假的脸。没有人是可信的。每个人都带着面具。没有人露出他原本的脸。你感到罪恶，你感到你在假装，你知道每个人都在假装，每个人感到罪恶感，每个人都好像有一个丑陋的伤疤。现在这些人就很容易被变成奴隶——把他们变成职员，站长，教师，征收者，采购员，代理人，部长，州长，总统。现在很容易转变他们。你已经从他们的根上转变了他们。性是根，因此它的名字是穆拉达，穆拉达的意思是能量的根。

    我听过：

    在她的婚礼的晚上，高贵的简履行她的第一次婚姻义务。

    「我的老公，」她问她的新郎：「这就是平常人们所（讳）称的做爱吗？」

    「是的，我的夫人。」老公雷金纳德答道，一边继续进行着。

    过了一会儿太太简大声地叫着：「那些人们（所说的这个）真是太好了。 」

    大众没有真正被允许做爱。问题是当你毒害了大众，你也被毒害了。如果你在空气里施了毒，即使国王的呼吸也是有毒的，它不是分离的，它是一个。当牧师毒害大众，最后他也被毒害了。当政客败坏了大众的空气，最后他也呼吸着同样的空气，没有另一种空气。

    当你在表面压迫一些事情，他们进入了深的内在。进入无意识。它在那儿。性没被毁灭，幸运地。它仅被败坏了。它不能被毁灭，它是生命的能量。它被污染了，但它能被纯凈。

    这是谭崔的过程：一个伟大的纯凈过程。

    你生命的问题能本质地减化为你性的问题。你能继续解决你的其它，但你将永不能解决他们，因为他们不是真正的问题。

    如果你解决了你性的问题，所有的问题都消失了，因为你解决了那个基本的。

    但是你是如此害怕，甚至你都不能去深入地看它。

    它是简单的，如果你能放下你的心理作用，它很简单，就像这个故事一样简单。

    一个失意的老处女坚称有个男人在他的床下。她最后被送进精神病院，但是她仍然对大夫说有个男人在他的床下。他们给她用了药，她冲然说她治好了。

    你的意思是：「你不会再看到一个人在你的床下了，现在？」

    「我，不是，我看到了两个。」

    一个医生告诉另一个唯一有种真正的注射可以治疗她的抱怨疾病，称做处女恶性症。为什么不把她与大胆儿，即那个医院的木匠一起关在她的房间。

    大胆儿被叫来了，被告知她的病况，他将与她一起被关在房间里一个小时。他说他无需那么长时间，令人担心的组合出现了…。他们在外面听到「不，停下来，大胆儿，噢，天啊」

    「闭嘴，不用多长时间，多年前你就该这么做了。」

    「你的方法就是硬来吗？你这个混蛋。」

    「这只应是你丈夫应干的活儿，你没有一个丈夫吗？」

    医生们不能再等下去了，他们闯了进去。

    「我治好她了」木匠说。

    「他治好了我」那个女士说。

    他锯掉了四个床腿。

    有时治疗是很简单的。你继续做着一千零一件事情。而那个木匠做得很好。

    只是锯掉了床腿，它就完成了。现在还有什么男人藏在下面吗？

    性是几乎你所有问题的根源。它一定是这样的，因为数千年来的毒化。一个巨大的凈化是需要的。

    谭崔能凈化你的性能量。听来自谭崔的信息。试着理解它，它是一个伟大的革命的信息。它是反对所有的牧师和政客的。它是反对所有这些在地球上杀死全部快乐，以便把人改变，而削减成奴隶的毒害者的。

    要回你们的自由，要回你们去爱的自由。要回你们的自由，生命将不再是一个问题，它是一种神秘，它是一场狂喜，它是一个祝福。

    Darpan译于06/05/18


第五章 从无到无

谭崔的地图

第五章　从无到无

    无记（NONMEMORY）只是「习惯上」的真实

    心念变成了无念（才是终极的真实）

    这是实践，这是最高的善

    朋友，对这最高的善变得觉知

    无记是心念的全神贯注

    只是感知的纯粹和全然

    未受世俗好与坏之污染

    如莲出淤泥无染而成长

    确定一切事相如同魔咒

    若无分别你可对接受与-

    拒绝轮回涅盘一视同然

    坚志解脱于黑暗的隐蔽

    自在于超越思想和本我

    世界从它灿烂之始显现却从未存在

    无固定形式它放弃模式

    如此即持续唯一的静心

    它无心无染专注和无念

    一个古老的故事

    那是一个像现在这样的早晨。树在朝阳中跳着舞，鸟儿在唱着歌。那时一位伟大的神秘家Udallaka的住所，正在欢庆他的儿子斯维克图（Swetketu），从他被送的师从处回来。斯维克图回来了。父亲在门口迎接。但觉得一些什么东西失去了——在他儿子的身上。

    一些从未出现的东西出现了：一种微妙的自大，微妙的自我。那就是父亲最后所等到的。

    在那个古时候，教育基本就是一种无我的教育，学生被送到森林中的学校与师父生活在一起，以便他能打磨掉他的自我，品尝到存在。传闻斯维克图已经变成了一位伟大的学者，得到了最高的奖赏。现在他回来了，他的父亲却没有变得高兴。

    是的，他带回了那个大学所能授予的最高的奖励。他通过了所有的考试，得到了最高的分数，带回了许多的知识。但有一些东西失去了。他父亲的眼睛充满了泪水。

    斯维克图无法理解。他说有什么事情不对吗？为什么你不高兴？

    父亲说：「一个问题：你学到了那个吗，通过学习每一件事情而明白？通过忘记所有无用的知识，无意义的——只是一个负担——没有帮助，只是一种伤害？ 」

    斯维克图说：「我学到的所有的东西是有用的。我学习了历史，我学习的哲学，我学习了数学、吠陀、语言、艺术，这个和那个……。他列出了那个时代所有学科的名字。 」

    但是他父新的不高兴仍旧如然。他说：「但是你学到了那一个吗，通过学习所有的这些而学到？」

    儿子有一些困惑了。他说：「无论什么我的师父所能教的，我都学会了。无论书上写的所有的什么，我都学会了。你所说的是什么呢，那一个？

    不要故做神秘，确切点说出来，你是什么意思？」

    自然地，他自大了。他这次回来自以为已经知道了所有的知识，也说他是这样想的——就像每一个学生所想的——他的父亲什么也不知道。他一定是带着这样的想法回来的，即他是一个伟大的知者。而他的老父亲却不高兴，他在说着一些神秘的事情：那一个。

    父亲说道，你看到那较远处的树了吗，那边的。去取一粒种子从那颗树处，那是棵nayagrod树。儿子从树取回一粒种子。父亲说，树是从哪里来的？ 」

    儿子答道：「从这粒小种子，当然。」

    「这么大个树，从这个小种子？打破种子，看树从哪里出来的——那么大的一棵树。

    种子被打破了，但是里面没有什么，树的种子里面是空的。父亲说，你能看到这么大的树从空的而来吗？」

    儿子答道：「我能推断它，但是我不能看到它，你怎么能看到空无？」

    父亲说道：「那就是我所说到的那一个。」

    「所有这些出现的，都来自于空无，这个具有创造力的空无出生了所有东西，而一朝又会都消融于它。回去学习，学习这个空无，因为它是所有的起源，那个源头，也是归宿。那个开端也是结局。去学习那个基本的、基础的东西。你所学的其它的都是垃圾——忘记它，它是所有的记忆，所有的心念。学习无念，学习无记①。 」

    （注①：本书中的无记忆一词简称无记，下同。与佛教名词无记不相关。）

    你所学到的所有知识，学习知道、学习知识、学习理解。它们都是客观的，但是你没有深入到你最里面的核心。

    这个世界被想为一棵大树，在谭崔经典中有四步。空无是第一步——种子中的空无。种子并不是什么，只是一个含藏具有创造力的空无之所。它含着那个创造性的空无。当种子在泥土破壳了，那个空开始发芽而成为一棵树。

    这个空无的状态，物理学家称为无物——这个空无，没有东西存在，就是源头。树出自于这个空无，花、果、以及1001种事物。但是每一样东西又变成一粒种子，种子掉落入泥土，又变成了那个空无。这就是存在的循环。从无到无，从无处到无处。在这两个无之间是梦，是轮回。

    在这两个空无之间，有所有的东西。因此他们称为梦的材料。因此他们被称为摩耶。因此他们被称为无物而只是心念。幻想。这是谭崔之树。无念是所有的开端和所有的归宿。从无念之中，产生了谭崔所称的未生。从未生中产生了无记，从无记产生了忆想。这就是谭崔之树。（无念、未生、无记和忆想）。

    无念，空无的状态，意谓着所有的潜能、没有任何实现。所有的可能、也许，但是没有什么发生。存在沉睡在种子里，休息着——休息的状态，不确定的状态。记得它，因为只有那样你才能理解这些经文。这些经文是非常重要的，因为理解它们你才能进入你自己的心念，探寻到无念。

    第一种状态：无念，每样事物潜在着，没有什么现前。第二种状态，未生——仍然没有什么实现，但是事物已准备着成为现实。在某种程度上说它与第一种状态相同，但是有一个细微的差别。在第一种里每一件事物是绝对的休息。那个休息是绝对的。在数百万年里没有什么可以发生。在第二种状态事物仍然没有发生，但是事物已准备在任何时刻发生。那个潜能已准备好爆发成为现实。就像一个运动员准备起跑，在任何时候只要哨声一响。

    他在那个边缘上。它正站在那个在线，完全准备好了。一旦信号一给，他就会跑了。

    未生意谓着仍然没有什么事物发生，但是它已准备好出生。未生意谓着是孕育状态。孩子在子宫中——孩子将会在某一时刻出来。是的，它仍旧没有出来，所以从那个角度说，它与第一种很像。但是它非常非常地准备好了——从这个角度说，它与第一种状态并不像。

    第三种状态叫无记。孩子出生了，已经成为现实的经历。世界已在此，但是仍旧没有知识、没有记忆。

    仅仅想想孩子第一天出生的时候，他将看到这些绿树，但是他将不能意识到他们是绿的，他怎能意识到他们是绿的呢？在此前他从未知道过绿。他甚至不能意识到那是树。但他看到那些树，但是他将不会意识到他们，因为他此前从不知道它们。他的感知将是纯粹的，未被记忆所污染，因此这个状态称为无记。

    这种状态就是基督教所说的当亚当居住在伊甸园的状态——没有知识。他尚未尝到知识树的果实。这就是每个小孩早期的状态。几个月孩子看、听、触、尝，但是没有识别产生。没有记忆成形。

    那就是为什么它是非常困难的，去回忆你生命中很早的时日。如果你试着去回忆，你能容易的回溯到五岁、一点较多的努力——则四岁，再多一点努力——你能回忆到三岁。然后突然有一个空白，你不能回忆了。为什么不能？你生活过啊。实际上你是如此活生生的，以致你将永远不能再有如那时那么多的活力。那前三年是你生命中最活生生的时间。为什么记忆不在？为什么你不能透入它。因为那时还没有识别。印现在那里，但是没有识别。

    那就是为什么谭崔称这种状态为无记。你看，但是虽看着，知识没有产生。你不能聚拢任何事情。你生活在一个片刻到另一个片刻。你从一个片刻滑入另一个片刻却没带走第一片刻到另一片刻里。你没有任何过去。每一片刻都全然新鲜地升起。那就是为什么孩子如果活生生的，如此新鲜，他们的生命充满着喜悦，快乐，奇迹。一个小的事物也使他们如此快乐，一件小事使他们如此极度的兴奋，狂喜。他们不断地惊讶，一只狗经过了，他们惊讶。一只猫来到屋子里，他们惊讶。你带一朵花，那颜色是无比的。他们生活在一个奇幻的世界。每件东西都发着光，他们的眼睛清澈——尚没有灰尘聚集，镜子的反射是完美的。这是无记状态。第三种状态。

    下面是第四种状态，忆想（记忆）、心念的状态。亚当吃了智慧果。他堕落了，他来到了世界。从无念到心念是进入世界的通道。无念是涅盘，心念是轮回。如果你想重回再次进入那纯净的源头，原始的清净，意识的本净状态，你不得不想回去。

    同样也是这四步：记忆必须消融进入无念——因此所有的静心都坚持记忆必须被抛掉，思想必须被抛掉。从思想到无思想，从无思想到未生前，从未生前到无念。水滴归入了大海。你又成为了海洋。你又成为了无限。你又成为了永恒。无念是永恒，心念是时间。

    另一天我说过关于手印。羯摩印，行为之印。加那印，知识之印。三昧耶印，纯净时间之印。和大手印，空间之印。他们也联系于这四种状态。

    第一种，羯摩印，是记忆。谭崔说，你把无论什么的行为都看做不是别的只是记忆。实际上，行为从未发生过。它是一个你看到过的梦。它是你的投射。行动没有发生。

    在事物的最本性中，行为并没有发生过。行为只是一个心念之梦。你投射它。

    所以第一，羯摩印，恰恰关系着记忆，当你记忆掉落那一天，你达到了行为彼岸。你不再是那个行动者，你不再是那个它们的做者。那个自我消失了，事物流过你，但你不再是它们的做者。

    树没有设法去成长，成长发生了。但他们并未试图去成长。花开了，但没有努力的参与。河流动着，但他们没有努力。星星运行着，它们没有担心。事情发生了，但这儿没有做者。

    第二种状态叫加那（GYANA）印，知识印。你简单地看，你简单地知道，你不做任何事。事情发生了，你只是一个旁观者，你并没有把自己视为做者。

    第三种是三昧耶印，现在，逐渐地，那个知者也不需要了，没有什么去知道。首先，行动消失了，然后知识也消失了，然后只是纯净的现在。时间只在它的纯净中流动。全部即此。没有什么东西被做，也没有什么东西去知道。你仅是一种简单地存在。时间继续在你的身边流过，你未被打扰。自在自若。所有要去做去知的愿望消失了：较低的种类是要去做些什么，较高的要去知道些什么。

    较低种的愿望是身体要去作，较高种的愿望是心念想去知道——但两者都是愿望。

    两者都走开了。现在你单独地坐在这里。事物移动，时间流动，每一件事情继续发生，你不再是一个做者或者知者。

    然后是第四印，大手印。甚至你也不再存在了。行动消失了，知识消失了，甚至时间也消失了，你也消失了。那么只有寂静。这就是寂静之所在。你所说的寂静不是寂静，你的寂静只是一种遥远的倒影。一种非常可怜的寂静。有时你感到一点放松，头脑不像平时旋转那样快，心念有了一点放松——你感到的寂静，那什么也不是。

    寂静是当行动远离了，知识远离了，时间消失了，你也同样。

    最后你也离去了。一天，突然你发现每件事物都消失了，没有什么剩下，在那个空无中——大手印——你是无限的。

    第一，羯磨印，思想——自然伴随着思想，过去和未来，因为思想或者属于过去，或者属于未来。思想……焦虑、紧张、苦恼。

    第二种，加那印（知识印），记忆消失入无忆，没有过去，没有未来——仅仅是现在。心念睡着，却不是死，能再次醒来。所以许多次加那印发生了，又失去了。

    那意味着得到了静心，又失去了它。在第二种情况里，心念未被破坏，它仅是睡着。它有一点点睡着，它入睡了，然后又醒了过来。有时伴随着一个反复，非常大的能量——当然，它休息过了。所以，在每一次深的静心后，你将发现头脑转动的更多了，因为现在有了更多的能量，它已能休息过了，变得更有活力。在第二种加那印，头脑睡着了，但并没有消失——你能尝到一点无念的片刻。一个瞬间，光芒进入了，你一颤。那一尝产生了信任，那就是信任升起的地方。

    信任不是信仰，它是一种品尝。当你看到了这个光，甚至一小片刻，那么你将不再是原来那个人。你可能失去了它，但它将萦绕着你。你可能不再得到它，但你也将不能忘记它。它将总在那儿。无论何时你有时间和精力，它将开始敲你的门。

    这种状态在一个师父存在时很容易发生，这有种一种高度的关联，这个第二种状态，加那印，能在一个达到了第四种无念状态的人的出现处发生。

    因此，在过去探寻者寻找着师父。到哪里得到这一尝？你不能通过书得到，书将仅提供信仰。哪里得到一种活着的经验？你不能得到那个活的经历，因为你并不确切地知道它，在哪一个方向上移动，怎么做。总是有关于它是否存在的怀疑，也许它只是少数疯子的梦？他们是少数的人——佛陀、基督、萨罗哈，他们

    是人类中很少的一部分。大部分人并无此经验地生活着。谁知道？这些人也许真的误解了，或是欺骗。他们也可能骗其它人。或者他们并没有欺骗，他们是诚实的人——但是他们却被自己所骗。他们自我催眠了，他们制造了幻觉或是梦境。也许这些是做梦人，好的做梦人。

    有好的做梦人和差的做梦人。差的做梦人的梦只有黑白两色——平面的，二维的。好的做梦人的梦是三维的，且总是彩色的。这些三维的做梦人成了诗人。你记得你在什么时候做彩色的梦吗？很少有人的梦是彩色的，他们只是黑白的。如果你看到梦是彩色的，你则有一种成为诗人的可能性，或一个画家，否则不能。谁知道？这些神秘家是伟大的做梦者，他们做着三维的梦，所以他们的梦看起来是绝对的真实？

    自然地他们投身如此多的时间到他们的梦里，以致他们可以变得被梦所迷到没有什么比这个更加真的真实是可能的。这种怀疑持续着，这种怀疑跟随着每一个求道者。它是自然的——不要担心它。如果去掉怀疑？经文仅说「放下它，然后相信」，但是如何放下它？你能相信，但是深处的怀疑还会继续。

    圣奥古斯丁曾每天都这样对上帝祈祷：上帝，我相信，我绝对地相信。但请照看我，慈悲我，让那怀疑不再升起。

    但是为什么？如果相信是觉对的，那么这种恐惧从何而来呢？这个祈祷从何而来呢？

    我相信，奥古斯丁说。请你照看我的不信任。但不信任在这儿。也许你压制了它。也自于贪婪，出自于对上帝的渴望。你也许压制了它。但是它在那儿，它继续咬着你的心。你不能抛掉它除非一些经验发生于你。

    但是经验如何发生？经文说，除非你相信，否则经验不会发生。这是一个非常复杂的现像。他们说经验不会发除非你相信。但经验如何能发生——因为你不能相信，除非经验发生了。仅仅经验能制造信任——信任而没有怀疑，一个无疑的信任。

    无疑的信任仅在一些已经发生过的人出现在你面前才有可能。——静静地坐着，没有知识，没有努力，没有欲求——它发生了。它像火光的一闪……你整个的生命改变了。这就是转化的意义。你被转化了，你被转变了。你移到了一个新的层面。

    生活在比你高的层面的人的出现能提升你，不知不觉的，不顾及你自己。你被拖进。一旦你尝到了，就有了信任。有了信任，你能移入第三种和第四种。师父的出现只能把你带入第二种，加那印。是的，他能给你一点知识，一点关于他自己存在的尝试。

    当耶稣要离世时，它掰开面包对他的弟子说，吃它，它是我。倒满酒说，喝它，它是我的血液，它是我。这是恰好的像征，一个隐喻。这是那加印。耶稣说：你能尝到一点儿我，你能喝到我，你能吃到我。每一个门徒是一个吃人者。他们吃他的师父。他吸收他的师父——那是吃的含义。当你吃东西的时间你在做什么，你消化它。你吸收它。它变成你的血液，它变成你的骨骼，它变成你的骨髓，你的意识，那就是什么是吃。

    你与师父在一起时你做什么，你吃它的存在，你消化它。

    逐渐地，它变成你的意识。那一天他变成你的意识，你成为一个桑雅生，不是在它之前。此前，桑雅生只是形式，此前，桑雅生只是开始朝向这个现像。不做为一个桑雅生它将很困难发生，因为桑雅生将变得开放和敏感。当你开放和敏于接受，某些时候，在一些片刻，事情掉落在一起。某些片刻，你的能量在这样一种状态，师父的能量能拉它。在一些片刻你变得很近，在一些爱的时刻，在一些快乐的时刻，在些庆祝的时刻，你走近你的师父，你能被钩住。只是一瞥，只是一滴神酒掉进你的咽喉，你被转变了。

    现在你知道，你知道你自己。现在没有什么需要去相信，现在甚至整个世界说上帝不存在，也没有关系。你将能与整个世界反抗，因为你知道。你怎能否认来自于你自己的知识。你怎能否认你自己的经历。——那一小滴比整个世界更有力量。比整个的过去更有威力。数百万生不能与这一滴相比。

    但它只能在你接近的时候。人们来到我这问，为什么要成为桑雅生？我们能在这儿而不谈论桑雅生吗？是的，你能在此长住如你所想的，但你将不会变得接近。

    你能坐近我的旁边。我能握着你的手，那没什么用。在你的一方去易于接受，去敞开心怀……

    仅几天前一个年青人问我，什么是穿橙袍的主要原因，还有念珠，还有（放像片的）小盒？什么是那个原理？

    没什么原因，我告诉他，这只是荒谬的。

    他迷惑了，他说，但是如果它是荒谬的，为什么你强加它。

    我告诉他，恰好，那就是为什么。

    如果我说一些理性的事，你做它，那将没有什么臣服你对我来说。那将不是一个姿态，如果一些事情是理性的，你深信它是合理的，你将遵循它，你跟随的是你的理由而不是我。并不是对我敞开，那么我对你来说是无效的。那将不会有什么用——你只是跟随你的理由。所以过去的每位师父都发明些荒谬的事情。它们是简单的像征。它们像征出，是的，你已准备好你将不问理由。你准备好跟随这个人，如果他有一些古怪的念头，那你也认可。这松开了你的头，它使你变得敞开。

    开悟能发生于任何颜色，橙色不是必须的。它可以发生于任何颜色。它能发生而不需要任何小盒子。

    它能发生不需要念珠的情况下。但是为什么？那个为什么是荒谬的。理由是无意义的。它只是在你一边的一个姿态。你已经准备好进入一些事情，甚至如果它是荒谬的。你已准备好离开你的理由——那就是它的意义。

    这是一个微小的开始，但微小的开始能以巨大而结束。当恒河流出喜马拉雅山，它只是一滴水滴下，你能把它握在手里，它只是一个小现 象。但是当它到达海洋的时候，它如此巨大，辽阔和庞大，它能淹没你，你不能再握住它。

    这是一个小的姿态，穿橙色和戴念珠，和小盒子。一个荒谬的事情，一个小的姿态，开始的一些事情。你爱一个人如此多，那么你准备好去做任何荒谬的事为他，那就够了。那将使你变得易于接受于我，那你将更容易的被传染。

    真实是有感染力的，你可以利用到它。怀疑是一种移花接木，它保护，保护的理由，你将永远不会到任何地方。保护，你将只得到死亡，保护，你将进入你的坟墓。不保护，你将得到上帝的拜访。

    去接近一个师父，这种现像将在某一天发生——你被提升了，突然你有了翅膀，品尝到自由和天空。然后的事情你可以自己来做了。

    然后第三种成为可能。三昧耶印，你开始以发生在你里面的那个方面观入，你开始移动。现在你知道往哪里移动。要去哪里。现在你有一个确定的直觉抓住它。现在你知道一个确切的决窍。宗教不是科学，不是艺术，它是个决窍。但是决窍来自于通过品尝，通过体验。

    三昧耶印是未生前，关联于未生：ANUTPANNA，心念不只是睡，心念被抛弃了。但是第二种，心念将回来。它仅是睡着。第三种，心念将不会容易回来，但是它仍可能被带回来。第二种它将回来，它将发生，对于加那印。它将会自己回来。通过第三种，三昧耶印，如果你想把它带回来，你能带它回来。但是否则它不能自己回来。

    第四种，大手印，马哈毋渣，甚至你想带它回来，也是不可能的，你已经到达了彼岸，你已经转变了。第四阶段，是存在的开始，是谭崔的目标。

    有更多的三种事情，你能进入这个经典。

    从记忆到无记（忆）你将需要「觉知一」，你将不得不变得更能注意思想，梦，记忆，敲击着你，围绕着你。你将不得不把更多的注意力集中在这些想法上。

    思想是客体，你将不得不变得对它们警觉。这是第一种觉知，觉知一。

    克里虚希那穆提谈论这个，他称之为无选择的觉知。不去选择，不要判断，无论什么想法都让它经过，只是观看它，只是看它移动着。如果你继续观看，一天，想法将不再移动那么快。他们的速度慢下来。那么，一天，间隙将会开始来到。一个念头走了，另一个还没有来，在一个较长的时间。在一些时候，想法简单地消失了几个小时。道路的交通是空荡荡的。

    通常你总是在狂奔，想法干扰着你，一个想法跟上另一个，轨迹跟着轨迹。它不仅是一个轨迹，有许多轨迹在继续。你所称为思想家的人有更多的轨迹比普通人。如果你知道国际象棋的事情，你会知道国际象棋手需要五轨迹的头脑。他不得不想至少五步在前面：如果他将走这个，那么对方将如何走，那么它将如何走，那么对方如何——这种方法。他不得不走至少五步在前面。除非它能把握这五步在他心里，否则他不会成为一名伟大的棋手。

    人们称思想家有多轨迹的头脑，一个非常复杂的头脑。所有这些轨迹是困扰。从每一个方向都有匆忙。这样总有着高峰时刻，甚至在夜晚。

    当你睡觉的时候，头脑继续工作。它继续运行。它二十四小时工作，它从不请假。甚至上帝在六天之后累了，不得不休息一个星期日。但心念不休周日。七十、八十年，它继续工作工作又工作，它是疯狂的。没有休息。你一定看到了罗丹的雕像的照片，思想者。在东方我们笑那个雕像，如此焦虑地折磨。罗丹的思想者。你能看到他的头甚至在大理石雕像里面，你能感觉到它的焦虑。那是罗丹的艺术。你能想象亚里士多德将会成为什么样，或者伯特兰罗素，或者尼采，不会对尼采发疯吃惊。罗丹的雕像有一天也将发疯，想、想、想……

    在东方我们不那么被思想所打扰，我们爱非思想者。佛陀是一个非思想者，马哈维亚也是，萨罗哈也是——甚至如果他们去想，他们只想如何去朝向无想。他们使用想做为到达无想的跳板。

    从记忆到无记忆之间的桥是「觉知一」。它是对客体的觉知。从「无记」到「未生」你将需要第二种觉知，那是葛吉夫称的自我记起。克里希那穆提的工作是全部基于「觉知一」基础上的，葛吉夫的工作是全部基于在「觉知二」基础上。

    通过觉知一，你看客体，那个思想，你变得注意于思想。通过’「觉知二」，你变成双向的注意，即有客体也有主体。你的意识之箭是双头的。在一边你不得不变得对想法觉知，在另一边你不得不变得觉知于那个想者：客观、主观两者必须被纳入觉知的光中。葛吉夫的工作走得比克里希那穆提要深。他称之为自我记起。

    一个想法在你的头脑中移动，举例，一个愤怒之云移动着，你能观察那个愤怒之云而没有观察那个观看者。这是「觉知一」。如果你观察那个云在同时你不断地忆起谁在观察——我正在观察——那么就是「觉知二」。葛吉夫所做的。从记忆到无记，觉知一是有用的。但从无记你能非常容易地掉落记忆。因为头脑仅是睡了，通过第一种觉知，你仅仅平息了头脑，你麻醉了头脑。头脑睡了，那是一个巨大的休息，和一个好的开始，但那不是结束。需要的，但不是足够的。

    通过「觉知二」，心念（头脑）掉落入未生ANUTPANNA，现在它将很难带回来了。你能带它回来，但是它不能自己回来。

    不是不可能带它回来，而是不那么容易。葛吉夫的工作做得更深。谭崔说有第三种觉知：「觉知三」。

    什么是觉知三？

    当你忘记了关于客体和关于主体，仅有纯净的觉知。你不再聚焦于任何事情——仅是纯净的觉知。不注意任何事情，只是专心，而没有焦点。非集中的。第一种，你集中在客体，第二种，你集中在主体和客体两者。第三种，你抛弃了所有的集中。你单纯地警觉，这第三种将引领你进入无念的状态。

    现在，下面是经文.

    无记（NONMEMORY）是「习惯上」的真实

    心念变成了无念（才是终极的真实）

    谭崔将真实分为两种：

    第一种称为假定的真实，VYAVHARIKA，第二种是终极的真实PARMARTHIKA。

    假定的真实称为真实，仅因为名字的缘故：它称为真实真为它看起来像真的。这仅仅是一种习惯。这对真实有了一瞥。它就像这样，如果什么人给你看了我的照片，你说，是的，这是他真的照片。你所说的真的照片是什么意思。照片怎么能是真实的。照片只能表明它意味着它与类似于那个本来的。

    照片就它本身而言不是真实的——所有的照片都不是真实的——那只是一张纸。我怎能在一张纸上？我怎么会变成一张纸？一条线？一个真实的照片也只是一张照片，但是说这是一张真实的照片，是的，那只是在说它与那个来源相像。

    无记是习惯上的真实……

    正是如此，这是这个被称为的习惯上的真实。记忆，你知道。无记有时发生在一个师父的出现、当静心的时候或者祈祷时。但是甚至无记也只是一个假定的真实，它是那个照片。

    是的，它类似于无念，但仅是类似。它仍不是那个真实的心。

    明白它把之放在心里，谭崔一再强调，这个不必被做为那个目的，它只是一个开始。许多人们变得粘着，当他们达到无记的时候。当他们对无念有了一瞥，他们认为他们已经达到了。它是非常美的，它是非常活的——相对于记忆而言。它是狂喜的。但是对真正的无念状态比较而言，它什么也不是。因为记忆仍旧在那儿，沉睡着，它能在任何时刻睡来。心念仍然等着它的时机好回来。是的，交通停了一会儿，但是将再次起动。

    如果有数次这样的一瞥是好的，因为它们将引导你的未来，但是去粘着它就不好了。这通过药物可以发生——LSD，大麻，致幻剂——所发生的。这第二种状态，无记。在药物的作用下，记忆消失了一会儿。它是一种化学状态：在化学的冲击下，记忆消失了。通过电击可以发生。我们对疯狂的人电击。他们的记忆成了一个沉重的负担，它们自己不能无法从中解脱出。我们给他们电击或者胰岛素休克。为什么？因为这个冲击——电流通过他们的脑波——一片刻，它们被拔起。

    他们失去了轨迹，他们忘记了他们所想的，在那里的。一刻他们被电的炫晕，当他们回来时他们不能取回它。那就是电流的作用。但电击或化学休克不能给你真实的东西，他们给你的只是一个照片。

    无记（NONMEMORY）是「习惯上」的真实

    心念变成了无念（才是终极的真实）

    所以不要对无记满足，除非你到达了无念，第四种状态。

    这是实践，这是最高的善

    朋友，对这最高的善变得警觉

    无念是实践的，因为你完全地到达了生命和存在的源头。除非它发生了，否则没有满足和（彻底的）实践。这是真正的开花，这是萨哈斯拉：千瓣莲花开了。你的生命释放着芬芳，庆祝和喜乐。

    这就是上帝所是，这是最高的善，SUMMUMBONUM.没有什么高过这个了，这即是涅盘。

    朋友，对这最高的善，变得觉知。

    萨罗哈说：记着，有三种觉知。觉知是是关于客体，觉知二是关于客体和主体。觉知三是纯净的觉知。进入这三种觉知状态，你能到达SUMMUMBONUM.。

    他对国王和这些来到他身边的人们说了这样伟大的词语：朋友。

    他称他们为朋友，这必须被理解。

    从师父一边说，弟子们是朋友。但不是从弟子们一边说的。有时，一些桑雅生写信给我，某天有了一个问题，一个桑雅生写道，奥修，我不能把你当做师父，我觉得你是我的朋友。有什么不对吗这样的话？

    从我这边说并没有什么，那完全好，但从你那一边你将错过一些东西，你将失去。为什么如此？从师父这一边你是朋友，因为他能看到它只是一个时间问题——某种意义说你已经达到了。这只是时间问题，某一天你将觉醒。你将是一个完全的佛陀。

    从师父这边说，整体的存在已经成道了，岩石和树，和星星，动物和鸟，男人和女人——整个的存在都成道了，从师父这边说。这只是一个时间问题。而时间是无关紧要的，你完全在那里。你不知道它——它是真的，但是师父知道。

    那天我知道了我自已，我知道了我自己真正的存在。从此我不再看任何一个人是未成道的。那样简直是不可能的。是的，你不认识你的本来，但我不能否认它。从我这边说你是朋友，你是我。但从你那边说你不能接受我做为你的师父，而只认把我当做朋友，那也取决于你。但是要知道那样你将错过。

    那有什么不同，当你接受一个人做为你的朋友，意味着那个人与你是相等的。一个朋友与你平等。是的，你对我来说是朋友，因为我看到你正等于我——没有区别。但是你看我等同于你，你的成长将停止。

    当我看你等同于我，我提升你到我的状态。当你看我等同于你，你拉下我到你的水平。看这个不同。当我说你等同于我，我努力把你拉向我。当你说，奥修，你等于我们。你将把我拉到你的水平。自然地，你不能拉到其它任何地方，你不知道其它任何的层面。

    为什么难以接受一些人做为你的师父？自我。至多那个自我想让你接受我做为一个朋友。那取决于你，它是你的选择。如果那是一种你想要的方式，让它成为那种方式——但是没有什么发生于你我将不负有责任。那是你的责任，完全是你的责任，如果不会有什么发生于你——因为你制造了那个障碍。我能流向你仅在你向上看我的时候，因为能量的流动仅有向下才是可能的。

    我不会失去任何东西，如果你认为我是你的朋友。我不会失去任何甚至你认为我是你的敌人——那没问题，但你将失去。

    谁把为认为是他的敌人，也是把我同他等同，把我做为朋友也同样。他们不是不同的人——当你向上看我你能被向上的能量所钩住，你能被拉起。

    萨罗哈说

    朋友，对这最高的善成为觉知。

    从师父一边说，每个人是一个朋友。这些人把他当作朋友，他们是朋友。那些人把他认为是敌人，他们也是朋友。

    无记是心念的全神贯注

    只是感知的纯粹和全然

    未受世俗好与坏之污染

    如莲出淤泥无染而成长

    无记是心念的全神贯注——专注地观看，记忆成为了无记忆。在无记中，头脑开始消失了。当头脑开始消失，你里面将失起一种新的能量——心的能量。

    只是感知的纯粹和全然

    然后心开始发挥作用。当头脑消失，关联于头脑的能量变成了爱。它必将变成一些事情——能量不能被毁坏。没有能量曾经被毁灭。它仅能被转换。它转变它的形式。头脑占用了你向乎80%的能量，却什么也没有返回给你。它只是继续吸收你80%的能量。

    它像一个沙漠，河流经沙漠，沙漠继续吸收它，却没有什么回报。沙漠没有变绿，没有长出草，没有长出树，甚至不能有一小块水塘——什么也没有！它只剩下了干旱和死亡，它继续吸收你生命的能量。

    头脑是一个巨大的剥削者，就是那里，头脑的沙漠，在那个耗费之地，你失去了。

    萨罗哈说：当这个发生时——记忆消融了你达成了无记——突然，你整个的品质改变了。你变得更爱：慈悲在你里面升起。流向沙漠的同样能量，改为流入肥沃的土地，心就是肥沃的土地。

    只是感知的纯粹和全然

    未受世俗好与坏之污染

     在心的层面，好与坏之间是没有区别。心知道没有区别。所有的区别属于头脑。心简单地爱，没有任何区别。心简单地流动没有任何分类。没有任何判断，心是天真的。

    未受世俗好与坏之污染

    如莲出淤泥无染而成长

    它从来自于同一种头脑的能量成长，从同一种思想的污泥中，想法、欲望，愿求——但它是莲花。它从淤泥中成长，但却不被淤泥所污染。

    萨罗哈对国王说：

    确定一切事相如同魔咒

    若无分别你可对接受与-

    拒绝轮回涅盘一视同然

    坚志解脱于黑暗的隐蔽

    自在于超越思想和本我

    一个伟大的技巧他正在给你们，听着，沉思它，试它。

    你知道你已经做了几百万世的梦了，但是在梦中，一再一再地，你忘记了那是梦——它又变成了真实。夜晚你一再地做梦，这是有些无意识的吧？每天夜里你做梦，在早晨你发现是假的。它不在那儿，它只是映像、想象——你成了一个受害者。你再次做梦，你再次认为那是真实的。为什么在梦中你不能看到是非真的呢？什么阻止了你从中而观察？如此多的经验，如此多的梦，许多的结论——毫无例外地证明一件事：梦不是真的。再到夜晚你又成为了受害者。梦将在那儿，你将认为它是真的，你将把它当做真的一样去生活。

    醒着的时候，把世界看做一个梦，举例来说，此时你在听我说话——把它看做是一个梦。

    此时你这样认为它是容易的，比在梦里的话。许多次你将在梦里听我说话，但那将太困难了。你将变得沉睡。现在它能更容易的做到。此刻你能认为你是在梦里——奥修是你的梦，他在你的梦里说话，这些树是梦的树，这些漂亮的花是梦的花，这些鸟正在你的梦中唱歌——所有这些只是一个魔咒的产物。在你醒着的时候这样认为它，一直这样想着，至少两三个月，你将变得惊讶。一天，因为你已经实践过了，突然，在梦里，你将意识到它是一个梦。

    那时真实的树看起来也像是梦，通过做这个练习。怎样说不是真实的树呢，他们将看到那个非真。

    谭崔说：甚至这些树的本质就是梦。他们不是真实的材料（所成）。谭崔对真实的意谓是什么？谭崔意谓：它将永远永远存留下去。那些来了又走了的不是真实。那些生生死死的不是真实。这是谭崔中对非真的定义：那么瞬间的是非真实的，那个永恒的才是真实的。

    这些树一些时日前没在这儿，多少年后它们又将不再。我们一些年前不再这里，多少年后我们又将不再。所以它是一个长的梦。

    在夜晚，梦持续一、二直到六个小时，这个梦持续六十年或七十年而已。

    但是时间的为期不会引起什么不同。无论梦是一个小时或一百年，没有太多的不同。不同仅是时间持续上——但它终都消失了。

    多少人居住过这个地球上？你知道吗？他们现在去了哪里？如果他们都不在了，那他们之间有什么不同吗？无论他们存在或者不是，都没有太多的区别——他们都（会）消失。在梦中出现并且消失。

    萨罗哈说

    确定一切事相如同魔咒

    他给出了一个技巧：看任何事物好像它是一个魔咒（所生出），好像咒语催眠了你：所有的都是假的，你正在通过催眠而看。

    若无分别你可对接受与-

    拒绝轮回涅盘一视同然

    如果这只是一个梦，那么则没有什么可接受或拒绝。那么谁担心呢？你担心的太多因为你认为它是真实的。

    无论你贫穷或富有，并没有许多的不同。无论你美丽或丑陋没有许多的不同。无论你尊贵或不同都没有太多不同。如果它是虚幻的，一个梦的世界，一个摩耶。那么你要去选择什么，去拒绝什么？接受和拒绝都消失了。一个生命纯净了，没有纠缠，没有骚动，无法（打扰）离开中心。

    这样一放下，每一件事情OK了。

    若无分别你可对接受与-

    拒绝轮回涅盘一视同然

    坚志解脱于黑暗的隐蔽

    那么接受与拒绝不会造成任何的不同。那时你能退隐这个世界，也可以生活在这个世界。如果你知道了这么多：那只是一个梦，如果你留在这全都是一个梦的氛围中……

    为什么萨罗哈对国王说这个？萨罗哈在说：先生，你居住在宫殿里，我居住在坟地。你有漂亮的女人们陪伴，我只有普通的，丑的人伴随。你富足我贫穷，你生活在首都，我生活在坟场……但是这一切都是相同的。宫殿是梦，这个墓场也是梦。你美丽的王后是梦，我的女铸箭师也是梦。那有什么不同？如果在梦中你变得富裕或贫穷，有什么不同吗，在早晨到来的时候？你会感到更快了因为你做了一个富裕的梦吗？你会感到不快乐因为你做了一个成为乞丐的梦吗？当你醒来的时候都没关系，不相关。

    萨罗哈说：先生，我醒着，第三种觉知发生了。对我来说都是梦——梦和所有。对我来说，所有的都是梦……梦中的梦中的梦。现在我不做任何分别。

    我已远离分别之彼岸。无念升起了。无论人们尊敬我或羞辱我——无论他们认为萨罗哈是一个伟大的婆罗门，若者是一个反常的疯子，疯狂的，失去理智的——那都相当的好。这是真实的了悟。那么没有人的观点能转移你，没有什么能转移你——无论成功或失败，无论敬重或蒙羞，无论生或死，这都是无分别的状态，一个人已经到了家。

    那么，一旦。

    坚志解脱于黑暗的隐蔽

    自在予超越思想和本我

    我已经回家了，萨罗哈说。我的本我已现前，我现在处于我的中心。我失去了每一件东西，除了这件事：我的本然，我的存我。现在我知道我的源头，现在我知道我那个最本源，现在我知道我的真正的本质。

    自在予超越思想和本我

    我已远离了思绪，这些事情不能再转移我，陛下，生一件事情都如此的好。这是一个真正的桑雅生的态度：所有的一切正如它所是的那样恰好。

    本章最后一段经文：

    世界从它灿烂之始显现却从未存在

    无固定形式它放弃模式

    如此即持续唯一的静心

    它无心无染专注和无念

    萨罗哈说：你所看到的这个世界，从未在那儿，它仅是如此显现。就如梦并没有一个出现的地方，也消失于空无之中，世界也同样。

    世界从它灿烂之始显现却从未存在

    从事物的最开始……正是寂静湖面的波纹。你不能抓住一条波纹——就如同思想的波纹，就像一个涟漪。

    无固定形式它放弃模式

    没有模式在它里面，它不是实的——它怎能有任何模式？它是非常流动的，易变的。它没有模型。没有人知道怎么是好的怎么是坏的。没有人知道谁是圣人谁是罪人。没有人知道什么是美德什么是罪恶性膨胀，是无规范的。

    这就是谭崔对本质最核心的了悟：它是无形的。它是一种创造性的混乱。终极的，最后的，没有什么东西必须被遗责，没有什么东西必须被赞赏。

    无固定形式它放弃模式

    如此即持续唯一的静心

    这是美丽的经文，萨罗哈说：但是忘记它的真实或非真。

    如此即持续唯一的静心

    这个存在在周围……这些树，这些鸟，这些布谷鸟继续狂欢——如此即持续唯一的静心。如果你能觉知到它，经能帮助你回家——如此即持续唯一的静心。它是无心的状态。

    不要带你的心念进入，只是听着它，看着它，碰着它，不要带你的头脑进入。

    它是无心，纯净的观。

    观看——但不通过思想，只是透明地，观、看、在——不通过分析，不通过逻辑，与寂静相联，那是纯净地观。与寂静相联，与爱相联。与布谷鸟相联，与这些树相联，与太阳，但不要思考它们，不要成为一个思考者。

    而无念。

    所以第一，把世界认做一个梦，然后想那个做梦的人也是梦。首先客体是梦，然后主体也是梦。那么主体和客体都消失了，当梦消失了，做梦的人也消失了，那么有了无念。这个无念是所有一切的最源头。

    这就是那个神秘家对他儿子说的。他问「你学到那个一了吗，通过学习所有这些学到的，和忘记所有这些忘记的。你看到那个了吗，你到达那个了吗？」

    他的儿子被扰乱了，他说，我知道了所有的。但是你在说什么，我的师父从未谈论关于这个一。

    神秘家说：那么你回去，因为你所带回来的都是垃圾，你回去！在我的家族中都是真正的婆罗门，真正的婆罗门的意思是：我们知道了BRAHMA，我们知道了真实，我们不只是做为婆罗门的身份出生。

    你回去，立即回去！欢迎停止了，音乐停止了。眼泪……但是神秘家送他的儿子回去了。他在多年以后从他师父处回来，但立即被赶了回去——甚至一天也没有休息。

    他的心很乱，年青人回到了他师父处。他说，但是为什么你没有教我那个「一」呢，我父亲所问到的？这些年都浪费了，我们父亲认为所有那些学到的都无意义——我不知道我自己。我的父亲说，如果你不知道你自己，那你的所有知识有什么价值呢？你将用这些吠陀经典的知识去做什么？你能背诵吠陀经，但是你用它做什么？在我的家族里，我的父亲说，我们一直是真正的婆罗门，回去，在我死之前，变成一个真正的婆罗门。不要回来除非你变成一个真正的婆罗门。所以先生，教我那个一吧。

    师父笑了，他说，那个一是不能被教的，是的，它能被获得，但它不能被教。那不是为什么我不能教它，但是如果你坚持，那么一个（有利的）状况应被创造出来。

    那就是所有的师父们做的——他们创造一个境遇。

    社区就是一个境遇。我不能教给你们真实，但我能创造这个环境，你可以抓住对它的一瞥。我存在于此是一个境遇。我对你不断地说话是一个境遇——不是我能通过谈话教给你真实，但它恰是一个境遇，在某些时候一个震颤可进入你。在有时，你抓住了那个震动，它冲击你，带着你远走，在那个长的内在之旅。

    所以那个师父说，我能制造一个境遇，这就是那个境遇。你带着所有我们这里的这些母牛——四百头母牛去那里——我它们带到森林深处。走得尽量你能走得那样远，尽可能的，以致绝对不会有可能再遇到任何人。然后只能在你的牛群增长到一千头母牛和公牛的时候你才能回来。它将花费很多年，但是你必须去。记住，不要看到任何人类。母牛将成为你的朋友和家人。你能与它们说话如果你喜欢。

    斯维克图走进了密林深处，从未有人迹到达的地方。他与母牛们一起过了很多年。

    这个故事非常美，自然地，你能同这些母牛们说什么？开始的时候，他一定试着去说，逐渐地他想那是无意义的——母牛只是看着你，他们的眼睛只剩下空虚。

    这里没有对话。

    是的，开始，只是出于习惯，他可以背诵他的吠陀经。而牛不断地咀嚼着它们的草。它们一点也不感兴趣他的吠陀经。他不会从它们那得到赞扬他是一个伟大的学者。他一定也谈了占星术和星星，但是母牛们不感兴趣。你如何能把牛做为听众，逐渐地他停止了交谈。逐渐地他开始了遗忘。逐渐地一个伟大的忘却开始了。

    几年过去了，然后，故事说，牛的数量达到一千头的时刻到来了。但是时间的推移，斯维克图完全忘记了关于回去的事。他已经忘记了如何去数数。因为他已以多少年没有数过数了。

    母牛们变得很困扰，时间来临了。一头母牛敢于地说，听着，现在我们已经一千头了，时间到了——师父一定在等，我们应回去。时候到了。这样当母牛说时间到了的时候，斯维克图跟着它们。

    当他跟着这一千头母牛回到师父处的时候，师父出来迎接他，对其他的弟子说「看这一千零一只牛！」

    但是弟子们说，这里只有一千只牛啊。另一只是斯维克图。师父说，他已经消失了，他不再在那儿了。他是一只牛——如此天真，看他的眼睛。

    这就是无念的状态。这在东方被做为目标——你并不在这种状态，实际上，在你起初（幼小）的时候，你就是这样。

    这是死的状态，也是生的状态。这种状态是自我和虚假消失的状态。是真实和真正出现的状态——这种状态被称为现实，上帝的现实，本真。这种状态萨罗哈称为存我、超越思想，超越了心念。

    谭崔意谓着扩展。这是当你扩展到最大限度状态的时刻。你的界限和存在的界限不再分开，它们是同样的。低于它你不会感到满足。当你成为全体的，你回家了。当你成为了全部，当你成为全部的一。当你如这个宇宙这样巨大，当你包括了所了——星星在你里面移动，星球在你里面出生又消失——当你有了这样宇宙的辽阔，这时工作完成了。你回家了，这是谭崔的目标。

    第五章完


第六章 智即静心，无念是门

谭崔的地图

第六章　智即静心，无念是门

    头脑、智力，和心念所含形质都是它。

    同样世界和所有的那些看起来出自于它的也不能不同

    所有的事物能被感觉和感知的

    即便迟钝、厌恶、欲望和成道

    像一盏灯照耀着灵性未知的黑暗

    它移去心念的不明

    以至于智力的分裂

    谁能设想那个无欲的存我（self-being）

    没有什么要被否定，没有什么要被肯定或领会。

    因为它永远不能被设想

    智力的分裂成为迷惑的束缚

    无分别和纯净则（虚假消失）只剩下那个自生

    如果你询问关于一与多设想的终极，唯一不能给出

    通过（超越②）知识，寂静的存在自由了。

    光明是智慧中潜在的力量，它将展示给静心

    无偏的心即是我们的本真

    （注②：此一词为英文原版中的加注）

    谭崔的观点是直接朝向上帝的途径，朝向真实，朝向那个所是的。它没有媒介，没有中间人——它没有牧师。谭崔说，当牧师进入的一刻，宗教被破坏了。并不是魔鬼破坏了宗教，它是牧师。牧师是为魔鬼服务的。

    谭崔说：观这三种觉知。觉知一：让头脑（心念）走开，让头脑随着思绪而落，你简单地观看，分开，无需为它担心——只是做为观察者只是观看，逐渐地，你将看到寂静的间隙开始来临于你。然后，意识二：当你变得觉知，间隙开始进入了，那么变得对那个观看者也觉知。现在看着那个观看者，新的缺口将开始进来。——那个观看者将开始消失，就 像思绪一样消失，一天，那个思考者开始消失。然后真正的寂静升起。第三种觉知，主体和客体都走了，你进入了彼岸。

    当这三种事情被达成：身体净化于压制、感官自在于迟钝，心念解脱于强迫的思想。一个洞见从你所有的幻想中自由出来——那就是谭崔密宗的观点。

    下面是经文

    头脑、智力，和心念所含形质都是它

    同样世界和所有的那些看起来出自于它也不能不同

    所有的事物能被感觉和感知的

    即便迟钝、厌恶、欲望和成道

    当你来到一个寂静的状态，在那里观察者和观察都消失了，那时你将知道这段经文的意思。

    头脑、智力，和心念所含形质都是它

    存在是一个，它是一个整体。并没有两种东西在存在里——它是唯一的，它是一个海洋。所有的分别因为我们划分内在：我们划分的内在投射到了外在。事情看起来是分开的。当身体纯净了，感官张开了，头脑寂静了，内部的划分消失了，里面是纯净的空间。那时里边只有纯净的空间，你变得有能力知道外在也是同样纯净的空间，它是同一片天无论外面还是里面。实际上，也不再有内或外了，它是一个。

    头脑、智力，和心念所含形质都是它。

    现在你能认识到甚至这些思绪也不是敌人，甚至欲望也不是敌人。它们也由同样的神性所构成，出自同一个存在。现在倾斜角将认识到涅盘和 轮回不是两个。现在你将有一个非常非常深的大笑：在束缚和成道之间没有区别。对它知道或者无知也没有区别，因为分开是不可能的。那在一个佛，和一个仍没有成道的人之间也没有区别。

    但是这仅能被佛所知道。对未成道的人还是有巨大的区别。一个佛不会想，因为想总会有分别，通过「无思考」分别消失了。

    同样世界和所有的那些看起来出自于它也不能不同

    所有的事物能被感觉和感知的

    即便迟钝、厌恶、欲望和成道

    所有的是它，这是它！这个全体就是谭崔所说的它。

    现在，萨罗哈对国王说：不要担心，无论在宫殿还是在坟场，无论做为一个博学的婆罗门被知道，或是做为一只疯狗一样被知道，都没有问题。它是它。我已经到达了那个无分别的经验，感知和感知到的是一，观察者和观察是一，我已经达成了。现在我能看到那些对好与坏的、圣人与罪人的划分是无意义的。

    在罪恶和神圣之间没有不同。这就是为什么我称谭崔是伟大的。在整个人类意识的历史上是最叛逆的观点。

    萨罗哈说：陛下，对你而说，分别存在。这是坟场，你住的地方是宫殿。对我，没有区别。在这个坟场过去有许多宫殿现在都消失了，你的宫殿也很快会变成坟场。不要担心，它只是时间的问题。如果你能看……这里没有区别。某处成为一个圣人和某处成为一个罪人，都是同样的本质。都是同一个它。

    像一盏灯照耀着灵性未知的黑暗

    它移去心念的不明

    以至于智力的分裂

    谁能设想那个无欲的存我

    像一盏灯……

    萨罗哈说，现在第三种觉知在我里面出现，它像一盏灯照耀着心灵未知的黑暗。现在我首次地能看到物质和心念是一个，外面和里面是一个，身体和灵魂是一个，这个世界和那个世界是一个。这个也包含那个。自从这个光发生于我，萨罗哈说，现在没有问题了，无论它是什么，都是好的。

    像一盏灯照耀着灵性未知的黑暗

    它移去心念的不明

    所有我的不明，所有我的障碍——阻碍我视线的东西——被移除了。我能直接地看真实。压制不在了，我的能量流动了，我不再反对我的身体。我不敌视我的身体。我与我的身体是一个。划分消失了，我的感觉开放着，作用在适宜的状态。我的心念寂静，没有强迫地去想。当我需要时我想，当我不需要时，我不想，我是我自己房子的主人。一束光在我里面生起，通过那束光，所有的不明消失了。现在没有什么妨碍我，我的视见是全然的。围在我周围的墙全都消失了。

    那个墙由三件东西组成：对身体的压制、感官的迟钝，和心念的思绪。

    这就是构成围绕你的墙的三块砖，移去这些砖，墙消失了。当墙没有了，你知道了那个一。

    以至于智力的分裂

    谁能设想那个无欲的存我

    还有，陛下，你问我什么是我的存在？它对你来说甚至是难以想象的。它是我来说也是难以说出的，它对你是难以理解的，但是我能展示给你方法，你也可以去体验它。那是唯一的办法，当你尝到了，只有那时你才能知道。

    没有什么要被否定，没有什么要被肯定或领会。

    因为它永远不能被设想

    智力的分裂成为迷惑的束缚

    无分别和纯净则（虚假消失）只剩下那个自生

    萨罗哈说：我不能说它不是，我不能说它是。我不能否定它，我不能论断它。我不能用不，也不能用是。因为两者都是欠缺的。它大于两者，它包含两者，但要附带说一下：它是超越两者的，那些说上帝是，或说上帝不是——可以确定他们一点也不知道上帝，他们都是一样的，一个肯定，一个否定。

    肯定和否定属于同一种心意，同一种想法。是和不，是同一种语言。当然。

    萨罗哈说，我不能说上帝是，我不能说上帝不是，我只能展示给你这条路……它在哪里，它是什么，如何它成为。你能体验它，你能张开你的眼睛看它。

    一次有这样一个事情发生，一个盲人被带到佛陀处。那盲人不是一个普通的盲人，它是一个伟大的大学士，一个大学者。非常熟练于辨认，他开始与佛陀辨论。

    他说，人们说光是存在的，我说非也。他们说我是瞎子，我说他们是被迷惑了。如果光存在，那么，先生，把它拿给我，这样我能碰到它。如果我不能碰到它，或者至少，如果我不能尝到和闻到它，我不会相信。或者你敲击光 像打鼓那样让我听到它……这是我的四种感官，人们所说的第五种感官只是一种想象，人们被迷惑了，没有人有眼睛。

    让这个人知道光的存在是很困难的，因为光不能被触及，不能尝，不能闻，不能听。而这个人说其它人被惑了。他们没有眼睛，他是一个盲人，但是有伟大的逻辑。他说，证明他们有眼睛，你能出具什么样的证据呢。

    佛陀说，我不会说任何事，但是我认识一个医生，我将把你送到医生那里。我知道他将能治好你的眼睛。

    但是那个人坚持，我是来辨论它的。

    佛陀说，这是我的辩论。去到医生那里。

    那个人被送到医生处，他的眼睛治好了。六个月他能看了，他不能相信它。他非常地快乐，他跳着舞来到佛陀处，他高兴的 像疯了一样。他跪下他的脚下说，你的辨论有作用了。

    佛陀说，听着，它不是辩论。如果我辩论我将失败。因为这不是一件能被争论的事，但是只能通过体验。

    上帝不是能辩论的，它不是一个推论。涅盘不能辩论，它不是一个结论。它是体验。除非你体验它，没有办法去理解它。它是什么。如果你不体验它，它只是荒谬的，无意义的。

    没有什么要被否定，没有什么要被肯定或领会。

    因为它永远不能被设想

    实际上，没有什么东西去领会，也没有人能领会它。没有什么可以去设想，也没有人能设想它。客观和主观两者都消失于它之中。那个知者和知道都消失于它。这是全然的体验，对于那个一，对于它。

    智力的分裂成为迷惑的束缚

    无分别和纯净则（虚假消失）只剩下那个自生

    萨罗哈对国王说，陛下，人们对真实是怀有偏见的。他们有关于真实的想法，而真实本没有想法。上帝不是一个想法。

    上帝不是上帝这个词。它不是一个理论，不是一个假设。它是一种对真实的品尝。它是对存在高潮完全的体验。

    人们被束缚因为他们的头脑。他们有一个确定的主意，想法，态度，固定的哲学。他们通过哲学而看。那就是为什么他们说萨罗哈疯了。他们有一个圣人应该的确然的形 像，圣人应该如何——他们通过固有的偏见去看萨罗哈。

    无分别和纯净则（虚假消失）只剩下那个自生

    但是自生性是不可分和纯净的，它是原始的本然。

    看着我，萨罗哈说。看我的自生性，不要想关于人们所说的，不想通过确定的偏见好的和坏的，美德和罪恶，对和错，只是看着我。我在这里，它在此处。我对你是存在的，对我的存在有个深深的体验。如果你能感觉自生性，天然地，纯净地，只有那样才能帮助你朝向内在的谭崔之旅。

    如果你询问关于一与多设想的终极，（那个）唯一不能给出

    通过（超越）知识，寂静的存在自由了。

    光明是智慧中潜在的力量，它将展示给静心

    无偏的心即是我们的本真

    如果你询问关于一与多设想的终极，唯一不能给出

    如果你问，你将错过。真实不能被转变为一个问题。是的，它能被转变为一个问，但不是一个问题。

    而且也没有人能回答，仅仅你能体验。那就是为什么我说它能是一个问，但它不能被转变为一个问题。一个问题是能被回答的，一个问（探索）仅能被体验。仅有当你到达，你到达了——没有别的办法。没有借来的路，所有的知识是可以借来的。

    因此，萨罗哈说

    通过（超越）知识，寂静的存在自由了。

    一个人要从知识之中解放出来。

    知识不能解放你。它是你深的，微妙的束缚。通过知识你无法达成真实。放下所有的知识，知将变得纯净。那么你不再被那么多乌云遮蔽。不再知道任何借来的东西，你的纯净是完整无缺的。你的镜子不再有灰尘在上面，那时你开始反映，真实如实地反映出来。

    永远不要随知识而移动，否则你将不能移动。永远不要信任借来的体验，一些东西发生于佛陀，但那不是你的体验。一些发生于基督，但那不是你的。一些发生于我，但那不是你的经历。我所说的你储藏了它，那将变成知识。我所说的引导着你去探寻，那变成了一个知道。

    不要储蓄它在你的记忆里。那将仅仅增加你的负担，而不是解放。

    通过（超越）知识，寂静的存在自由了。

    光明是智慧中潜在的力量

    你有流入涅盘的力量，你有变成成道的力量，每一种智力（聪明才智）不是别的，只是智慧藏在它的后面。如果你过多地信任你的智力，你将错过智慧。

    这两个词必须被理解。他们来自于同一个根，但是他们的意思是不同的。一个智慧的人不必然是一个才智的人，一个才智的人也不必然是一个智慧的人。你能发现一些没有才智的人，也非常地智能。

    基督不是一个才智的人，卡比儿不是一个聪明才智的人，米拉也一样，但是他们却都是非常有智慧的人。才智是借来的，智慧是你的。智慧是你纯净的可以去看、去了悟的能力。才智是借来的知识，才智是假币、赝品。

    你从各处收集信息，你收集许多知识，你变得博学，但你的智慧没有增长，你的智慧并没有真的爆发。

    实际上，因为这些才智的负担，你的智慧将只剩下负担。知识如积累在镜子上的尘土——才智是尘土。智能是镜子纯净的可以反映的品质。

    萨罗哈说

    光明是智慧中潜在的力量

    每一个才智里有一种智慧的潜能。不要装过多借来的知识。

    它将展示给静心。

    如果你不装载过多的知识，你的智能将变成你的静心。一个伟大的静心定义：智慧是静心。智慧地生活即是静心地生活。这个定义的伟大意义在于：它真得孕育着伟大的意义。智慧地生活即是静心，静心不能被做，以任何途径。你不得不带着你的智慧到你的生命中。

    你昨天生气了，你前天也是，现在情况又发生了，你继续生气——你将怎样做？你将重复它以一种不智的方式吗，机械的方法，或者带着你的智慧进入它？你可以愤怒一千零一次——你仍不能从中学到什么吗？你现在仍不能智慧地去行动吗？你仍不能看到它的无益吗？你仍不能看到每次被它所挫败吗？每一次生气消耗了你的能量，扰乱了你的能量，制造问题对你却不能解决问题。

    如果你看它，在那个深入的观察下是智慧的。那么一些人羞辱你，也没有愤怒。实际上，胜于愤怒的是，而且对这个人同情。他是愤怒的，他是受伤的，他是痛苦的——同情将升起。现在这个智慧是静心。去看一个人的生活，从中学习经验，学习关于存在的经验，去学习而不是借。

    佛陀说愤怒是不好的。现在看那个不同，如果你是佛教徒你将相信他——佛陀说愤怒是坏的，所以愤怒一定是坏的，佛怎么会错呢？现在无论何时愤怒升起，你将压制它，因为佛说那是坏的。这是知识的功能，才智的作用，但那是愚蠢的。你已经愤怒许多次了。有必要问佛陀愤怒是否是错误的吗？你不能自己看看自己的经验吗？

    如果你观察你自己的体验，这时你知道了愤怒是什么，观察它，你将免于愤怒——这是智慧。出自于你的智慧。你将成为一个佛陀的证人，你将说，是的，佛陀是对的，我的经验证明了它。否则，非「佛陀是对的，我也如此地体验了它」——那是愚蠢的。

    他是次要的，我的经验是首度的，它是原本的，我是他的一个证人，不是一个追随者。

    你们在这里是我的桑雅生，请成为我的证人，而不是追随者。让我所说的通过你们的经验得到证明。那么你们将随着我，将爱我。如果只是简单地积累我所说的，你将成为一个伟大的理论家。那么你将错过。那么你将仅是聪明才智，对智慧言那是自杀。

    不要仅变得小聪明，真正的钱币才有用。为什么继续渴望那个赝品。生命对你而言是可用的如同对佛陀而言一样，对我而可用的也差不多。为什么不透彻地学习它。

    成为智慧的即是成为静心的。是的，这是我遇到的对静心最伟大的定义之一。我是它的一个证人，目击者。那就是一个人的灵性发展之路。

    光明是智慧中潜在的力量，它将展示给静心

    无偏的心即是我们的本真

    你变得越有智慧，你将越多的发现心不再是原来的那个心。

    谭崔使用心念（头脑、mind）一词，有两个含义，小写的mind，是你的头脑或心念。大写的Mind，是本来的心，佛的心。

    那个小的心，被附上知识，有界限，有偏见。我们所称的印度教，所称的穆斯林，所称的犹太人，基督教，这样划分心就小了——被学校和大学以教养，被社会所安排，谭崔称之为小心。当这些栅栏破除了，当这些阴暗移除了，那么你获得了伟大的心念，佛陀的心——它如同宇宙本身那样大，它是整个宇宙。

    无偏的心即是我们的本真

    这是我们本真的心，称为上帝，称为涅盘，或任何你喜欢的。但是这是我们的本质，到达一个绝对休息的地方——无动的，无偏的，时间消失了的永恒的状态，所有的分别消失了，主体和客体不再了，知者和知道不再了，只有纯净的觉知——「觉知三」。

    这些经文恰恰不能填塞到你心中，否则你将背叛萨罗哈，以及我。这些经文只是用来达成你的静心并遗忘（得意忘言）。那么，无论何种智慧在你里面升起，都是出自于这些经文的静心，在你的生活中使用它，从一刻到另一刻，让智慧去一再地迎刃如此多地经历。

    智慧将成为到神性的门，智慧就是那个门。

    最后四首经文：

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    因此这样那样都为最有用

    甚至当它跑到目标之后也未远离它自己

    喜悦和欢乐的花蕾

    和光辉的叶子成长

    如果没有什么流到什么别的地方

    无法形容的至福将结果实

    无论你做了什么，何处何事于它自身，将变成空无。

    因此它将对这或那有用

    不论充满热情或相反

    那个模式是空无

    如果我就像一只猪

    渴望着世间的泥潭

    请告诉我有什么错

    躺在纯洁的心地上

    如果没有影响到他

    他又如何能被束缚？

    有两种方法去达到真实：智力的方式和智能的方式。

    智力的方式是理论化，思考它，推测它，而所有的推论是无意义的，因为你怎能推测那个你不知的。甚至你都不能思考那个你不知道的。

    不知道的不能被想，没有办法去想不知道的。所有那些你继续想的是已知道的，你不断地重复你的头脑。是的，你能创造新的组合起来的旧想法，但是只是被做了新的组合，你不能发现那个真的。

    你能坐在你的椅子上，继续想，它是一个梦。为了看到真实你应该有些改变，而它却无那样的要求。

    那就是通过是需要的，冒险的勇气是须要的。去知道真实，你要进入巨大的冒险。你可能会丢失，谁知道。或者你回来后完全地改变了。谁知道是否它将是好或是坏呢？

    旅程是未知的，旅程是如此地未知以致于你不能计划它。你不得不有一跳而进入它。蒙起眼睛，你不得不跳进它，在那个黑夜，没有地图，不知道往哪里走。只有不怕死的人才能进入这个存在的探索之旅。

    所以，谭崔仅邀请极少数的人们，但是他们是世上的盐，萨罗哈是他们中之一。

    下面是经文。

    这是国王之歌（四十首）的最后四首经文。

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    因此这样那样都为最有用

    甚至当它跑到目标之后也未远离它自己

    国王一定告诉了萨罗哈人们谈论着他。他们说他放纵于感官，他纵情享乐，他不再是桑雅生，他的弃世是假的，他堕落了。

    他请求国王许可他成为佛教的僧侣，他已成为佛教僧人，他已按照佛教的约束而生活。然而他遇到了这个革命的女人，女铸箭师，她改变了他整个的存在，整个的生活和整个的风格。她破坏了他的特性。她允许他自由————自由地成为，自由地从一个片刻到另一个片刻，没有过去，没有未来。

    自然地，平常普通的人们，开始认为他从优雅堕落了，他背叛了。他曾是一个伟大的婆罗门，一个伟大的学者。他们对他寄予很大的希望他能带给这个国家一些知识，现在他已经变得 像一只疯狗。

    一千零一种关于他的故事一定已在这个国家散布开来。国王一定告诉了他那些人们如何认为的他。国王是痛苦的：他曾很爱这个人，他尊敬这个人，但国王也处于同样的世界，他的思考方式与那些人们是很相似的。他不能洞察真实及他自己。萨罗哈对国王说，一次，甚至只有一次，你知道快乐是什么，你将忘记所有那些故事。一次，甚至只要一次，你尝到生命是什么，你将忘记所有这些关于性格、美德和敬仰的废话。

    你可能继续以受尊敬的方式生活，如果你仍然不接触生命。

    生命是一种基本的现像，它是混乱的————一种十足创造性的混乱。所有的一切都同样的混乱。

    萨罗哈说

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    但是问题是经验它

    萨罗哈说，我无法说明什么发生于我，但我能说这个至多——甚至一次，如果你尝到它，你将被改变。我不能通过辩论使你信服，我没有哲学。我有一个确切的经验。我能分享那个经验与你。但是分享不能只在我这边——你不得不从你教条的观点移开。你不得不来到我这进入未知。我能带你到那个窗口，存在清晰透明。但是你不得不握着我的手来到那个窗口。

    那就是师父的作用：他握着门徒的手，带他到那个窗口去看上帝。比喻地说，他把他的眼睛借给你，一旦你尝到了，那么没有问题。那个十足的品尝将继续拉你，那个拉力是如此大，以致你不能留在那个你曾呆过生长过的地方。

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    但是一个在观的心念需要尝一下那个喜悦——心念不在有负担，没有带变色镜，心念是敞开的。

    有这样许多的问题附在人们身上，哲学、宗教、经文、理论、教条，问题是他们有了太多的有色眼镜，一层又一层。他们的眼睛迷失在一层层的帘幕后。这些帘子必须被剥开，就 像剥洋葱。然后你会有一个在观的心念。现在，无论什么你有的只是「不会观」的心念，它只是假装在观看，它只是说，相信它在看。

    你的眼睛看不见，你的耳朵听不见，你的手碰不到——因为你已经失去了敏感，而那个流动能使你的眼睛看到眼睛，使你的耳朵听到耳朵，那就是为什么耶稣一再说给他的弟子们：如果你有眼睛，看它。如果你的耳朵，听它。他对那些没有瞎和没有聋的人们说。他们有足够多的能力去看如你所有的，去听如你所有的，他们是正常的人。

    但是为什么它一再坚持「如果你有眼睛」，他总说的瞎的人们是如你一样吗？有一个如果，因为人们看起来有眼睛，而他们却仍然没有。那个外表是很危险的，因为他们继续相信他们是有眼睛的。

    你曾经看过任何东西，没有你的想法进来、妨碍、转换吗？你曾看到一朵玫瑰花开而没有任何语言进入吗。不伴随着你的头脑立即说「一朵玫瑰开了，它是美丽的花」这个或那个？那时你说它玫瑰开了的时候，你就不再看这个开花，那么所有这些你看到的玫瑰听到的玫瑰站成一排，而（眼前）这个真的玫瑰在最远处。这一刻你说它是一朵玫瑰花的时候，你已为你的眼睛拉上了帘子。

    语言是最伟大的帘子。你不能看到这朵花恰如你未叫它为玫瑰之前的样子，甚至不叫它为一朵花？什么是它的需要？你不能只是看到这个真实而没有想法，没有任何云围绕着你？你不能，只一刻，不伴随着语言？如果你不伴随着语言仅一个片刻，你将看到心念。开始试着在一些时候。坐在一颗树旁边，仅仅看那个树，不要想它是树。不要想树是什么，不要想它是美的或丑的。不要带你的一点儿头脑进入。只是观看，无论如何它是————X、Y、Z。让它成为无论什么它所是，不要判断。

    语言是一种判断，随着判断形成了所有的偏见。随着判断到来了你整个过去。无论何时过去来临，你则从现在移开了。

    你的头脑是你的头脑，它总是这样（分别）——厚的或薄的，好的或坏的，聪明或不聪明的。知识或无知的，教育的，无教育的，德国的，印度的，美国的。而真实的即不是德国的，也不是印度的，也不是美国的。所以当你以印度的眼睛看时，以美国的，德国的，穆罕默德的，基督的眼睛看时，你错过了真实。

    开始。

    这会给你一个伟大的准备去跳入谭崔。

    开始，无论何时你坐着，动着，谈着，走着，一再试着去留下陪着那个真的——未被翻译的，未被判断的真实。慢慢的，门开了，慢慢的，一刻开始来到你，没有语言的真实（状态），没有思想观点的真实，这将取决于你。

    萨罗哈说

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    所以第一件事，那个在观的心念。第二件事，不要避开欢乐。以敞开的心接近它们，伴着接受性，欢迎着，吸收它们。无论哪里欢乐在，上帝在。那是谭崔的简明信息：无论哪里欢乐在，上帝则在。

    欢乐（喜悦）有三个层面，第一个是快乐，快乐是属于身体。第二种是幸福，幸福是属于心理。第三种是狂喜（极乐、至福），狂喜属于灵魂、精神。

    但是他们都共有同一的本体，那就是欢乐。以不同的语言来表达，欢乐，通过身体感受到的，叫快乐。通过心理感受到的，叫幸福。不通过身体也不通过心理感受到的，变成狂喜。这是欢乐的三个层面。

    欢乐是唯一的真实。欢乐是上帝，欢乐是用于制成存在的材料。

    萨罗哈说，使欢乐变得可用，无论哪里它来到，不要拒绝它。不要遣责它。当它从你的身体来临时，怎样？那时上帝敲你的门从你的身体。当你吃的时候，感到确定的欢乐，你欣喜于你的食物。它是上帝，你在 吃他。

    当你握着一个女人或男人，或一个朋友的手，或其它人，伴着极大的爱，有一种震颤进入你身体的能量。有一个舞，一个深深地舞在你的身体能量中，当你抖动，像电击振动一样，一些东西修复了，你恢复了活力，一些东西使你比你此前更活力，————它就是欢乐。它是上帝通过你的身体而来。当你听音乐你感到很快乐，它是欢乐通过心念而来。当你看一朵花，没有碰到它，也没有带你的头脑进入，一个狂喜的片刻到来了————微妙地，寂静地，深刻地，祝福地。但是所有这些都是欢乐的不同表现。

    欢乐（JOY）是在英语中最美丽的词之一，它覆盖整个的所有种类快乐的梯子。

    谭崔说首先使欢乐变得可用。你将惊讶于这个主张，欢乐对我们来说不可用（没有）吗，但是难过地说，确实如此——你没有，没有人有。我们已更习惯于接受痛苦。我们更准备去经受痛苦而比准备去接受愉快。我们更准备去接爱不幸而不是欢乐。有些东西在它里面。

    欢乐带走你的自我，痛苦增强你的自我。痛苦制造自我，欢乐拿走它。任何时候欢乐在……你将消失在其中。欢乐的时刻是一种无我的时刻，痛苦的时刻是自我浓厚的时刻。

    当你是痛苦的，你在。当你是欢乐的，你不在。让我重复一下，因为我们是自我主义者，所以我们更倾同于让痛苦、不幸、伤心、苦恼变得可用。因为这是唯一的自我存在之路。自我只能在地狱里存在，在天堂里，自我不能存在。

    在过去的世纪里，你被教导，如果你变成无我你将进入天堂。我对你说，如果你变得无我，天堂将进入你。天堂不是地理上的在某处的东西，它不是你去的一个地方，当你是无我的，我就是天堂。

    当你的自我充满，你是地狱。地狱不是在存在的底部，天堂在存在的顶峰——那只是比喻，天堂和地狱是生命的状态。

    当你在，你在地狱。当你不在，你在天堂。那就是为什么时候如果你太粘着于你的自我，你就想到你自己。那样你是分离的，不同的，特别的，这样那样你将只剩下痛苦。现在，一个矛盾：自我创造痛苦，而自我却想快乐。自我在寻找，它非常贪婪地对于快乐，它想有所有可能的快乐——而自我制造痛苦，现在你在圈套中。自我创造更多的痛苦，自我将更对快乐感兴趣。但是它不能创造快乐，快乐不是它的功用。这个洞见是谭崔的洞见。

    一片刻的快乐，甚至一次。萨罗哈说，足够改变你，陛下。他对国王说，一个片刻，一次将足论明我所活着的生命是什么，什么类型的生命我所在。

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    心念从不会因哲理而专注。通过理论它不会专注，通过知识它不会提升。仅能通过经验。一个富足的心念意味着有一些关于真实的经验，一些真实的东西。仅有一种富足，就是那个真实。也仅有一种贫穷，就是谎言。

    如果你不能知道真实，你生活在谎言里，幻想、投射、梦。

    因此这样那样都为最有用

    甚至当它跑到目标之后也未远离它自己

    为什么人们通常奔向客观目标，一些人想要汽车，一些人想要房子。一些人想要权力——为什么人们追求这些目标，什么是那个根本，基本的原因，对于他们的渴望和狂热的行为。你将会惊讶。

    谭崔说：他们想逃避他们自己。他们不是奔向客体，他们仅仅想从他们自己离开。目标是一个借口——他们帮助你从你自己之上回去，你害怕你自己，有一个关于自已的恐惧。

    在这里每天都发生，无论何时一个人靠近静心，他变得惊恐。为什么？因为当你看入你自己，你将发现这里面没有人，纯粹的空虚，深渊，空无的深渊。

    你开始战抖。你站在悬涯边上，只要一步失足你就完了。一个人自己开始奔跑。人们在奔跑。不为什么事情，只为他们自己。他们不是为什么事情而奔跑，他们是从什么事情而奔跑。那个一些事情是他们自己的存在。

    这样无论何时，占据你的感觉是好的。无论何时你的感觉是空闲的，你感到非常的不安宁，不平静。

    什么事情要做吗？你开始落下你自己。如果一些事情去做，如果你是忙碌的，你能忘记那个深渊，那个一直在你里边呼唤你的。那个深渊就是上帝。

    来到这个深渊，变得对这个深渊友好。它是朝像真实的第一步。

    因此这样那样都为最有用

    甚至当它跑到目标之后也未远离它自己

    萨罗哈说：普通的人们奔跑在事物后面因为他们想避开他们自己。但是一个人知道了那个真实，那么甚至那个人朝向那个目标也不会被欺骗。因为他将享受它。实际上，他是唯一那个将得到享受的人。你跑在事物后面因为你想避开你自己，他没有什么地方，任何东西要去避免。他不从任何地方逃离，他能享受事物，实际上，只有他能享受事物。

    你怎能享受事物——因为你不断地恐惧自我的存在。

    萨罗哈说：如果你看到一个谭崔行者享受一个女人，或享受膳食，或饮酒，不要判断他，只因为他看起来像任何其它的普通人。他不是。那个区别是深的。区别是非常本质的。在表面看起来他们是相同的，你如何能区别出一个追逐女人的男人是普通人或是谭崔行者。从外在是非常困难的，因为从外在看起来他们几乎是相同的。

    举个例子：

    两个舞者在跳舞。一个跳舞仅为了表现，感觉那个自我——他是个伟大的舞蹈家。它是一种表演。他看着人们的眼睛，他是怎样想。他等着人们的赞许，他希望他们能给他喝彩。他们将帮助他增强他的自我更大一点儿。

    另一个舞者在同样的舞台上，跳舞仅是因为欣受。他不是在表现，他甚至不在乎人们是否给他鼓掌。他是一心一意地，绝对地，彻底地在他的舞蹈中。你能从他们的外在看出不同吗？那是很难的，更大的可能是你无法分别。你也许甚至认为那个表现者是更伟大的舞蹈家，因为他在说你能理解的自我同样的语言。那个非表现者看起来有一点疯狂。那个非表现者是如此地自然，除非你也懂得那个自发性的语言，你不能理解他。

    去理解任何事情，你要有，至少，去知道它的语言。一个谭崔行者坐在一个女人旁边，握着她的手，和一个普通的男人握着一个女人的手——你怎能看出两者间的区别？那个普通的男人在试图逃开他自己，他想迷失在这个女人之中，以便他能忘记自己。

    他自己并不爱自己，那就是为什么他爱着这个女人——以便他真的能忘记。他利用这个女人做为一种酒精饮料。这个女人使他沉醉忘记他自己。它有帮助，它给他一个确然的释放。是的，至少在一个片刻，不在他通常的忧虑之中。

    而那个谭崔行者，握着那个女人的手，极大的欢乐。并不是他想逃离——没有什么地方去逃离，也没有人要去逃离。他握着这个女人的手，只是分享一些极有价值的东西同她。

    你不能分享任何东西同每个人，只有在爱中你才能分享一些东西。只有在信任中你才能分享一些东西。

    人们问我为什么我不对大众讲说。我不能对他们谈论，因为我有的要去分享的，只能在深深的信任中分享，在深深的爱中。我仅能与那些爱着我的人们谈论，否则是无意义的——他们不会了解，他们将误解。没有办法使他们明白。

    它只能在你准备好应答的时候才能有沟通。当你的心准备好了，敞开了，我能在你的心里演奏，一个伟大的音乐将响起。但是如果你是封闭的，不信任的，怀疑的，那我不能创作出那个音乐。它是不可能的，因为你不允许我进入你存在的最核心，在你的心演奏。

    如果你不允许我，那么音乐将无法产生。

    那时你想知道音乐是否存在……唯一的方法是使你知道那个存在在你里面创作出。你说，是的，如果我能体验到那个音乐，我将相信。问题是你不能体验那个音乐，除非你信任。它必须被创造，只有那样你才能知道它。但是此前它不能被知道，信任是基本的要求。

    谭崔行者握着一个女人的手，他能握任何人的手，但是他不能传递发生于他的那个能量，他能很容易地传递它给那些爱着（他）的那些人。它只能在确定的一些时刻传递。

    有一个确切的时刻，当两个人来在一起如此的近，那个能量能从一个人跳跃到另一个人。你知道那些时刻——如果你爱任何人，你会知道——他们不是一天二十四小时在一起，甚至你爱的一个女人，你的妻子，你的孩子，你的丈夫，也是。你知道一天二十四小时，那些时刻并不总有。它们发生的很少，有时它们发生了。某时，某个时刻——你们歇落在一起。有时你感到另一个人变得非常非常近，你们的外围交迭了。在那个片刻，一些东西能被传递。

    现在，萨罗哈说，如果你从外面看，陛下，你将看到我们谭崔行者只是如普通人一样追逐着事物——生活上的普通的欢乐。我们并不是。

    他说

    一旦进入这个王国充满了喜悦

    在观的心念变得专注

    因此这样那样都为最有用

    这样就是轮回，那样就是涅盘。

    萨罗哈说，这样增强心念，通过欢乐增强。——成为有益的，对于两者这样或那样，轮回和涅盘，外在和内在，身体和精神，可见的和不可见的，成为有益的和有能力的对于两者这样或那样，这是个伟大的声明。

    普通意义上，称做灵性上的人们认为或者你的心念被用于世俗或上帝。他们的想法是那个「或者……或者」。谭崔说，这样的划分把生命分为高和低的。成为物质的和精神的，成为 轮回和涅盘的。这种划分是错的，因为生命是不可分的。

    实际上，如果你是有智慧的，你将不仅欣喜上帝，你也将能欣喜于普通的事情。你将能欣喜一块石头如同你欣喜上帝一样。

    看这个伟大的深刻的陈述。当心念真正的智慧，且被欢乐而增强，你将能享受到狂喜。你将也能享受幸福和快乐，因为它们属于同一个上帝——那个最低的和那个最高的同样。

    因此对于这样和那样都是最有用的。

    甚至当它跑到目标之后也未远离它自己

    萨罗哈说，甚至你发现我追逐，奔跑在对像之后，那是你的看法。我并没有追逐和奔跑，因为没有什么地方去跑，也没有人去追逐。

    这说明一个人达到了他内在的纯净的地方，他能欣喜于每件事物。从食物到上帝，从性到三摩地，这没有区别。没有应该如何，没有需要如何。

    谭崔给你两个世界，谭崔没有一个或者的观点。它是「这个和那个都」。

    它是非常全面和包容的。所有的宗教看起来是贫乏的在那个方面。因为他们拿走了世界他们强迫你进行不需要的选择。他们说，或者选择世界，或者选择上帝。他们把世界放在上帝的对立面。他们把上帝放在世界的对立面。谭崔是唯一完全的宗教，唯一完全的宗教。除此之外，世上没有任何如此观点圆满的宗教曾被孕育出来。

    两者……

    谭崔说：没有选择的问题，所有都是你的。你能居住在市井，你能欣喜于那个市井。你也能远离它，你也能欣喜于那个弃世。

    它不强迫你去选择。所有的选择是破坏性的，因为这些「或者」观点的宗教，世界仍旧是世俗的。

    谁担心上帝，因为上帝如此远，不是如此真实。一个人想「稍后」，一个人能推迟上帝，但是生命在流逝——先享受它。

    这些强迫你选择的宗教，是在强迫一个人留在世俗的世界里。

    一百万人当中，会有一个成为有宗教性的。一个不必要的，艰难的选择：他必须弃世，他必须离开他的家庭，远离他的朋友，他必需与他的爱为敌，你强迫他不必要的。

    另一个问题出现了。这些准备好了去选择上帝反对世俗的那些多多少少有些不正常的人们，不知何故地失败了，在他们的生命中。这样做的人，不知何故，没有变得足够智慧去了解生命，不知何故变得愚蠢、虐待、自虐、神经质和自私。他们能从这个世界逃离，他们能开始虐待他们自己。那就是为什么——直到现在——苦行所做的：虐待他们自己。对你自己残暴。自杀，慢慢地，毒害你的生命。这些人们是不健康的人们。

    这样一百万人，一个人能变得有兴趣去选择上帝。而这样的一百个称为宗教徒的人中，99%看起来是神经质的。所以，在一亿人之中，一个人才成为佛陀、基督或克里虚那。这是一个彻底的浪费。

    想想一个花园有一千万棵树在生长，也仅有一棵树开花。你能叫那个花园为花园吗？事实上，你能自然地得出否定的结论，而大概不是因为园丁，一定是它们被忽视了。一千万棵树种了起来，仅有一棵树开花结果。那不能是因为园丁（不勤劳）。而应是园丁忽视了它（的需要），忘记了它（的需要）。

    每一棵树有着潜在的果实，有能力开花，而每个人也有能力成为神。

    谭崔创造了一个全新的宗教。它说没有必要去选择。无论哪里你在，恰在那里——上帝能被经历。它不反对世俗，那也是为了（达成）上帝。上帝是如此的巨大，世界也能包括其中。

    对我来说它看起来是非常非常有关的，创造物应被包含在创造者之中。它不应被反对。这种所说的创造物是与创造者相反的的说法是哪种逻辑？如果上帝创造了你，如果上帝创造了你的身体，你的性欲，你的感官，那么它不会是与上帝相反的。

    葛吉夫曾说所有的宗教是反对上帝的。他是对的。除了谭崔之外，他是对的。所有的宗教是反对上帝的。如果你反对上帝的作品，你在显示你是反对上帝的。如果你反对一幅画，那不是在说你反对那个画家吗？如果你反对一首诗，你不是在间接地反对那个诗人？

    如果上帝是创造者，那种创造物是他的，那么在任何处一定有着他的签名。

    是的，是那样，谭崔说上帝的签名在每一个地方。你只需要一个能看的眼睛，在看的心，和一点点对欢乐的接受性。——它将开始发生。

    喜悦和欢乐的花蕾

    和光辉的叶子成长

    如果没有什么流到什么别的地方

    无法形容的至福将结果实

    那个钥匙，那个秘密。这是萨罗哈这首歌的最后一段。他给出的最后说明。

    他说：快乐出自于身体，快乐是外面的，快乐需要另外的人，快乐追求目标，快乐是一个外向的旅程。很好！这没有什么问题。然后，喜悦是内在的旅程，喜悦更对自己感兴趣，喜悦是更主观的，对于快乐，他人是需要的，对于喜悦，你就足够了。

    快乐是身体的，喜悦是心理上的。但是他们都只是花蕾，除非达到第三种，最终极的欢乐发生——狂喜、至乐。狂喜是一朵千瓣莲花。你意识的最高峰，当它开放了，所有的花蕾都开放了。

    现在这个必须被理解。一个人只能通过身体得到非常有限的快乐，但是一个谭崔行者将得到无限的快乐，通过他的身体。它将不只是一个蓓蕾，它将是开的花。一个普通人能在音乐中、静心中、跳舞中得到一定的欢乐，但一个谭崔行者将得到无限的欢乐。

    当你知道了最后的，最后的开始反映到你做的每一件事之中。如果你知道了上帝，那么无论你在哪里走，你将行走在一个神圣的土地上。那时无论你看什么，你将看到上帝。无论你遇到谁，你遇到的都是上帝。

    一直记住，你最高的存在反映在你最低的存在之中。没有最高的存在，那个最低的是非常世俗的。那是个问题，那就是为什么人们不能理解谭崔行者，当他们说甚至在性行为中，三摩地也是可能的。他们不能理解。对于他们的不理解这是可能理解的。他们不知道三摩地。他们知道非常普通的丑陋的性，他们知道通过它只有挫败。他们只知道欲望通过它。

    英语中的爱一词非常有意义，它来自于梵语词根LOBHA：意思是贪欲、性欲。普通的爱不是别的，只是贪欲和性欲。一个普通的人如何理解在爱中，那个终极能被反映？最高的，那个最低的也联系着它。当任何事情激起，那时任何事情都成为一个来自于它（最高的）的信息。

    它就像这样，你遇到一个手帕在路上。它是一个普通的手帕。最多一卢比多一点。但一天你与一个女人堕入爱河，你看到一条手帕在路上——同样的手帕，只值一卢比——但是现在它属于那个你所爱的女人的。

    现在它的价值是极大的，现在它不仅值一卢比了。如果有人将向你出价一千卢比，你将也不会卖他这个手帕。——这是属于你心爱的那个女人的。现在这个普通的手帕有了它以前所没有的一些东西，它是你所爱的女人留下的。

    正是如此，当你知道了三摩地，那时性高潮也将提醒你的三摩地。那时每件事情使你想起三摩地，那时整个的存在变得如此充满，遍布着上帝、神性。

    喜悦和欢乐的花蕾

    和光辉的叶子成长

    欢乐和快乐的花蕾，和光辉的叶子生长。但是普通的你将只能看到叶子，除非那最高的发生。当最高的发生，那时你看到了甚至在你生命中的普通的叶子也不再是普通的叶子。通过它们那终极的花开了。现在你知道了同样的活力流向那终极的花。

    欢乐和快乐的花蕾，对于叶子来说是同样的活力流动。他们全部有助于绽放那千瓣莲花。

    光辉（glory）的叶子意思是善意、感激的意思。你开始感受到存在的美丽，你的生命是发光的，它不再是平凡的，它散发着上帝的光芒。

    如果没有什么流到任何地方

    何时这千瓣莲花开花？它在没有什么流出的时候开放。

    看，首先，快乐是当你的能量流出——身体的快乐。喜悦是当你的能量流入——主观的、心理上的快乐。那么至乐或说狂喜何时发生？当你的能量不再流到任何地方，它只是在那儿。你不将去任何地方，你仅在这里，你就这样地存在。现在你没有任何目标，现在你没有什么愿望要去履行。你没有任何未来，你只在此时此地。当能量变成一个池塘，不去哪里，不流到任何地方，没有目标要去达成，没有什么去追寻，你只在这儿，完全在这儿，全然在这儿，这个现在是为你留下的所有的时间，这个此处是所有的空间。——这时突然能量聚集了，不再流向任何地方，身体或心念不再分散，成为一个涌现在你里面。……千瓣莲花开了。

    如果没有什么流到什么别的地方

    无法形容的至福（至乐）将结果实

    现在果实出现了。

    喜悦和快乐是蓓蕾，善意、感激是叶子，终极的至乐花开是完成，是果实，你回家了。

    无论你做了什么，何处何事于它自身，将变成空无。

    现在你知道了无论什么你做或不做，都只是一个梦。现在你知道了那个羯摩，业，行为，意味着空无。你只是在水上画画，它们继续消失着。空无留下了。空无是真正的发生，所有都是这样，没有什么发生。

    无论你做了什么，何处何事于它自身，将变成空无。

    萨罗哈说：看，先生，无论我在做什么，或做了什么，所发生的都是全无意义的，现在我知道那只是一个梦。

    因此它将对这或那有用

    但是，他说，这是真的——它能对这个或那个有益。甚至当它是一个梦，它也是有用的——它带我到这个真实。我在梦中行走，但我知道它是一个梦。现在我知道了它的虚假。我没有做任何事，因为没有什么事曾被做地。它完全是场梦，但是它是有用的——它带我到那个终极的果实。

    这个是轮回，那个是涅盘，两者都能为梦所丰富（enrich）。梦并非那个果实，但它是有益的，有用的，但它本身不是真的。

    让我告诉你这样一个故事

    有一个猎人走在丛林中，他遇到了一只虎在路上朝他走来。他取来他的枪，正是他所担心的，枪里没有子弹！虎来得更近了，就要碰上了。

    我该怎么办？我将会被吃掉。他想着，恐惧笼罩着它，就在虎要跳起来的时候，猎人有了一个奇怪的想法。

    我认为所有这些只是一个梦，他对自己说，如果我努力的足够，我确信我将醒来。这样他掐自己，摇自已和眨着眼睛，一会儿那个虎走了，虎消失了。猎人安全地躺在自己的床上。获救了！他仍然被吓得战抖，但是现在他笑了。那个虎看起来太 像真的了！感望神，那只是一场梦。

    当他再度平静，他起床了泡了一杯茶，他仍然感觉累，所以他坐在小屋外面的椅子上，吸了一会儿烟。他真的感觉很困，所以他把帽子扣在脸上，闭上了眼睛。我能睡上一整天，他说。

    过了一会儿，他听到一声吼叫。保佑我，猎人说道。我一定是又睡着了。有一只虎过来了，滚开，你这只愚蠢的虎，我厌烦梦到你！

    虎又吼叫着，来得更近了。

    我不怕你，你只是一个梦。猎人说。他从他的椅子上起来，迎上虎，在它的鼻子上打了一拳。

    真是个奇怪的人，那个虎想，人们通过遇到我就跑的。

    然后，当然，看到了这个怪人，那个虎跑了。

    当那个虎跑了，猎人变得警觉原来他是醒着的，那个虎不是一个梦，它是真的。

    但是什么发生了，那个梦帮助他甚至对付了一个真的虎。自然地，虎必定会很疑惑的想：这还从未发生过！这是个什么样的怪人，他起来敢那样打我的脸！

    所有的就是一个梦，但梦能帮助你了悟真实，甚至战胜真实。

    萨罗哈说

    无论你做了什么，何处何事于它自身，将变成空无。

    因此它将对这或那有用

    不论充满热情或相反

    那个模式是空无

    萨罗哈说：无论你是充满热情地过一生或不是，那些知道的，会很好地知道在深处，热情或非热情没有任何不同。在深处它们只是纯净的空。就 像一个电影投射在空的屏幕上。

    美丽的场景是投射的，你为那个美而颤抖。恐怖的场景也是投射的，你开始发抖。但是萨罗哈说：那一天你了悟了，只剩下虚无，除了影子投射到屏幕上。罪人是一个投射，圣人也同样。好的是一个投射，坏的也一样。在空的屏幕上的真实都只是心念的投射。

    萨罗哈说：陛下，不要被人们所说的所迷惑。我知道它只是一个空的屏幕。无论萨罗哈是一个伟大的人物，或平凡的乞丐，无论为人们所尊敬或被遣责，辱駡都没有关系——那是空的屏幕。

    人们投射着他们的想法，我知道这是无意义的。

    这个空无的体验，和千瓣莲花的体验，是同一现像的两个方面。在一边你达到了终极的至乐，在另一边你知道了每件事情只是一个空的梦。没有什么东西留下，也没有什么地方可去。没有人留下，也不有人可以去哪里。不仅事物是空的，你也是空无的。所有的都是空无——内在的，外在的——恰如一场梦。有什么在梦里发生，你制造的，它是幻想的。

    最后一段歌

    如果我就像一只猪

    渴望着世间的泥潭

    请告诉我有什么错

    躺在纯洁的心地上

    如果没有影响到他

    他又如何能被束缚

    萨罗哈说：如果我像一只猪，好。如果人们说我成了一只猪，一只疯狗，那很好。那与他们说我是一个伟大的圣人没有什么不同。

    如果我就像一只猪

    渴望着世间的泥潭

    请告诉我有什么错

    躺在纯洁的心地上

    我论我做什么没有区别，在内心我知道是空无，仅仅是空的。通过我所做的（反映出）我的纯净是天真的。做什么一点儿也不会影响我的本来。

    所以，请告诉我，陛下

    请告诉我有什么错

    躺在纯洁的心地上

    如果没有影响到他

    他又如何能被束缚

    这些事情不能这样或那样的影响我，无论我是超然的，还是联系的。我让事情发生——无论什么发生。我不再有计划，目标，我不再有任何的风格强加在我生命之上。我自发地生活着，无论什么发生让它发生，我没有判断。我不说它应该成为这样。我没有应该，也没有不可。

    只体味一下这个状态：没有应该，也没有不许。没有计划，没有失败，没有后悔——因为没有什么变糟。当你没有任何关于（什么是）好的想法时，怎么能有任何事情变糟呢。

    这是终极的自由，终极的解脱。任何事情如何能变糟？如果事情能变坏只在你有一个确定的关于什么是对的观念时才能发生。如果你没有任何观念，你没有任何意识形态，你没有任何想法……

    萨罗哈说

    如果没有影响到他

    他又如何能被束缚？

    这是这个伟大而美丽的诗歌的最后一句。

    当你真的到了家，你看到了什么它所是，你将不再感觉你变得解脱。相反地，你将感到「多么可笑啊，我曾经认为我没有解脱」，那个区别是巨大的。

    如果，当你来到家，当你知道了它是什么，你开始感到非常非常的「提升」，你将在一个伟大的欣快之中。你说，现在我变得解脱了，那意味着你尚没有解脱。

    那意味着你仍旧认为那个束缚是真的。现在在另一个梦里：一个是束缚的梦，另一个是解脱的梦——但那又是一个梦。

    萨罗哈说：当你真得解脱——从所有的对错中解脱，从所有的好与坏中解脱——那你不仅从束缚中解脱，你也从解脱本身而解脱了。那么突然你开始大笑。多么荒谬啊！那个束缚从未发生过！那只是一个相信，我相信在它之中。我通过信任制造了它。而它却是一个梦，现在梦结束了。

    那就是为什么最后的句子结束于一个问号。你曾看到任何经文是以问号结束的吗？这个是唯一的一个。我没有遇到过任何的另一个。

    经文都是以一个问号开始，以一个回答结束。那是一个逻辑的论文应该的，导言可以是一个问题，但不能是结尾。但是萨罗哈这个美丽的诗歌却以问号而结束。

    如果我就像一只猪

    渴望着世间的泥潭

    请告诉我有什么错

    躺在纯洁的心地上

    如果没有影响到他

    他又如何能被束缚？

    他未宣称他是成道的。他未宣称他是解脱的。他未宣称他回到了家。

    他仅是说：我笑我那个特别的想法——我曾到了某处。我从未去任何地方。我一直，一直地在家中。我一直在此时此地。仅是我曾做着梦。只是梦制造了幻觉我到了一些地方。现在梦消失了，我在这个我一直所在的地方。

    那就是为什么萨罗哈说

    他又如何能被束缚？

    在那里没有人被束缚，没有东西可束缚。束缚消失了，那个被束缚的人消失了。那时世界消失了，自我消失了——一起消失了。他们是同一游戏的角色。内在是自我，外在是世界。他们不能部分地存活。他们总是在一起。当一个消失的时候，另一个也同时地消失。现在自我不在了，世界也不在了。

    萨罗哈提出了佛陀最伟大的洞见：没有形质也没有自我。形质不在那里，所有都是空。自我不在你里面，它也全部是空。

    来看这个空，觉知于这个空。

    纯净的觉知，无限制的觉知。这个觉知是空无本身。或者这个空无是觉知本身。这个空伴随着觉知的光，充满了觉知。谭崔对事物的伟大洞见在于它们真实的是。但是记住，最后，它不是一个哲学，它是一个洞见。

    如是你想进入它，你将不得不去（行动），不是通过头脑，而是不带着头脑。

    无念是谭崔之门，无想是通向谭崔之路，体验是谭崔的钥匙。

    第六章完


第七章 其它问答

谭崔的地图

第七章　其它问答

    问题一

    为什么何时当我离开了你的演讲时，我自己很快变得幻想破灭，因为我不能按你演讲中的理想去快乐的生活。

    你在说什么？理想？那正是我一直在摧毁的。我从未放任何理想在你的前面。我没有给你任何关于未来的幻想。我一点也没有给你任何未来，因为未来是延迟现在的一个诡计。它是一个回避你自己的诡计，一个从你自己逃离的诡计。

    期望即是欺骗，理想制造了期望。我没有给你任何「应该」或任何「不应该」无论正向的或是负向的。我简单地告诉你放下所有的理想和成为。

    但是我能理解你的问题，你从中制造了一个理想。你开始想「我怎样才能成为」，你开始思考「我做什么才能成为」。我试图拿走那个理想，而你却从中制造理想－－怎样放下所有的理想。你误解了我，你曲解了我。你未听到我正在说的，你继续听着我从未说过的。听得更仔细。

    这种事情总在发生。我们未正确知道佛陀所说的，因为记录的人们正像你一样。我们不知道耶稣所说的，因为那些记录的人，也像你一样。那个记录一定表达的是（听者）他们所听到的，但并没有任何关于（说者）他所说的。

    如此，这些则能成为完全相发的事情。

    我说着一种完全不同的语言。你把它简化为一些另外的事——成为你的语言。你介入了并开始干预。

    你问：为什么何时当我离开了你的演讲时，我自己很快变得幻想破灭？

    你的幻想破灭是因为你并不知道你是谁，你有一个关于你自己确定的形象。那个形象不是你。那个形象不能成为你－－那个形象是一个心念的构造。你制造了一个你自己的形象：你认为这就是那个你所是的，当你听我说，我开始拽你的腿，你变得幻灭了。你的形象被打破了，你的形象不再如原来那样完整无缺。

    但是你并没有打破。实际上，那个形象不允许你有空间，不允许你达到。那个形象必须被丢掉，这样你才能有足够的空间去成长。那个形象已变得太巨大了，太有力量了。它占据了你整个的房子，你住在了走廊里。它不允许你进入。你出自理想化所制造出来的形象继续声讨你：被制造的继续谴责那个制造者。看看它的愚蠢，看看它的荒谬。你制造了一个形象－－非常美，自然地，当你在制造，你制造一个美丽的形象－－那么，因为那个形象，比较而言你看起来则丑陋。

    你制造一个非常非常伟大的你是一个圣徒的形象，那么你发现你自己所做的事并不是很圣洁。现在你感到了谴责。那个形象是你的，相对那个形象，你的行为看起来是讨厌的……

    我正在此说的，正是萨罗哈对国王所说的。那个（理想化的）形象必须被完全抛弃。那一刻你抛弃了形象，你忘记了所有关于形象的事，那么什么是对，什么是错？那时谁是罪人谁是圣徒？那么你没有任何事情去对比，如此突然地，你自由自在了。那个比较消失了……谴责消失了。比较消失了……自我消失了－－那个罪人的自我或圣徒的自我。

    如果没有理想，则根本不会有自我的存在。它通过理想而存在，经由理想。理想是自我的必要条件。

    或者你认为你是一个罪人－－你制造了一个自我，一个身份特征，或者你认为你是一个圣人，那么你制造了一个自我。但是两者都仅能通过理想化而存在。如果理想化没有了，那么你是谁？圣徒还是罪人？好的还是坏的？丑陋的还是美丽的？谁是你？你简单地是你自己，没有任何评价，没有任何辨护，没有任何谴责，你简单地存在于你的真实之中：那就是我所称为的存在。

    现在你的幻想必定一再地破灭。因为你紧抓着的形象变得有些松动了。

    无论何时当你紧抓的形象松动了，你变得害怕了。

    理想化制造了一个幻想，无论何时我去把那个理想拿开，你感觉到幻灭。去彻底地幻灭，不要再制造任何幻想－－那个理想化的幻想。然后看生命达到一个怎样壮观的寂静。然后看一个极大的接受性升起，多么巨大的祝福完全围绕着你，根本没有理由。这就是你的－－你所问的。你不必去做任何事，你接受上帝－－你所是的。这是我全部的信息，这是全部谭崔所说的：按你所是的样子来接受！

    但是你继续否定你自己，理想使否定你自己成为可能的。理想使对你自己不亲切成为可能，残酷的，侵略的－－变成一个自虐者。

    我在此的努力是帮助你成为健全的。理想主义制造神经错乱。它将使整个世界成为一个精神病院。你说，为什么何时当我离开了你的演讲时，我自己很快变得幻想破灭，因为我不能按你演讲中的理想去快乐的生活。

    你在说什么？理想？我并没有说「你要做这个」，我只是说「无论你是怎样的，就是（那样）」。我一直试着去从你身上拿走所有的成为。我一直试着帮助你看到那个要点，你已经在家。你从未到任何地方，你没有什么地方可去。

    它是一个已成事实－－上帝降临在你身上，三摩地已经是了。无论你在哪里，你是在涅盘里。这就是成道。这个时刻－－没有理想，没有愿望，没有任何地方要去，这个片刻－－全然地坦放在它里面，当下，此时此地，就是上帝的时刻，真实的时刻。

    但是你听我说的时候，你开始模仿。你听着我，你开始重复着词句。你没有跟随着内涵。你跟随着文字而不是精神。……

    不要变成鹦鹉。你能重复我所在说的，但那根本不是要点。理解我所说的。重复将为你制造问题。一个语气的微小改变，着重的，以及一个标点符号的微小改变，那么整个的要点都失去了。要听那个含义。

    听，有不同的方式。一种方式是：从你的头脑听，那么是回忆。你已经被教会如何通过头脑去听，因为所有的学校、学院、大学都教你如何去填满。他们你给一个错误的观念：记忆是知识。记忆不是知识，记忆只是鹦鹉。你将知道那个词句，你将知道那个文字，但是那是空洞的－－里面将是无意义的。没有含义在它里面。无意义的文字将是危险的。

    有另一种听的方式，是从你的心听，通过你的心听。就像你没有听到任何意见，只是一首歌。你没有听到理论，但是一首诗。像听音乐一样地听。

    看着我就像看着一个舞者。感觉我就像感觉一个爱人。那么文字将留在那里，它将像一个工具，但是它不是真正的东西。工具将被遗忘，内涵将进入你的心里，将留在那里。它将改变你的存在，它将改变你对生命的观点。

    问题二

    谭崔如何出自于佛教，就我所知，（佛教的）观点性应是静心的一个妨碍。

    这个问题与第一个问题有关。

    佛陀所说的一定是被误解了，是的，他说的进入静心必须超越性。现在，听的人们认为他是反对性。自然地－－他说你必须超越性。他们开始认为，性必须是一个妨碍，否则为什么你必须超越性？他们开始与性战斗，胜于去超越它。他们的整个重点改变了。他们开始与性斗争，而佛教成为了世界上最禁欲的宗教。

    你观察到佛陀他非常的优雅，在他的雕像或图片吗。－－它能出自于苦行吗？它可能吗，那美丽的存在，优雅的脸，爱，慈悲，能出自于禁欲吗？禁欲是人们自虐他们自己。当一个自虐的人开始折磨自己，他也开始折磨其它人做为报复。

    当一个人处于痛苦之中，他不能看到任何其它人变得快乐。他开始破坏其它人的快乐也。那是为什么你所称为的大圣持续做着这样的事：他们不能看到你快乐，无论何时你快乐了，他们立即来告诉你「一定有什么事情错了，快乐的人意味着罪恶」

    你可以自己观察它，因为在过去的世纪中，你所谓的大圣和圣徒已习惯于在你感到快乐的时候让你感到愧疚。无论何时你是痛苦的，每件事都OK，但是如果你感觉到很快乐，你开始感觉一点不自在－－不知何故它看起来有些不对劲。你没有在你自身看到这个问题吗？它从何处而来？

    快乐…不对吗？而痛苦却是OK。

    有些东西非常反对生命－－非常的反生命，否定生命－－已经进入了人类的血液。而它一定来自于那些被称为苦行者。这些苦行者是神经质的人们：他们是受虐狂，他们虐待他们自己，他们的快乐在于制造越来越多的痛苦。佛陀不是一个禁欲苦行者。佛陀看起来如此美丽，如此快乐，如此欢乐，如此非常地幸福。那些听他说话的人们一定在某处误解了。是的，他说性要去超越。一个人必须超越它，因为它是梯子的第一档。但是他并没有说要反对它。超越并非需要去反对。

    实际上，反对是容易的。如果你去反对性，你将永远不能超越它。超越它只能来自于透过它。

    你必须理解性，你必须与性成为朋友般的。

    某事，某处被误解了。萨罗哈是做为佛陀的一个正确解释者到来的。萨罗哈一定是观察到了一个灾难已经发生于数千的跟随着佛陀的人们。他们变得迷惑于性而胜于去超越它。当你不断地与一些事情斗争的时候，你迷惑于它。

    你能看到，一个禁食的人开始被食物困扰。圣雄甘地被食物所困扰。不断地想关于食物的事情－－那些吃，哪些不吃。看起来就像那是它生命是唯一重要的事情－－哪些吃，哪些不吃。普通人没有那么多的困扰。他们不去想得太多。做一个三天的禁食，想想什么会进入你的头脑里。你将不断地想关于食物。那么，超越食物是好的，但是，禁食并不是办法。因为禁食制造了关于食物的困扰。那怎么会成为超越它的一种途径。如果你真得想超越食物，你不得不正确地去吃。你不得不正确地吃食物，你不得不正确地吃食物在正确的时间，以正确的方式。你不得不发现什么适合你的身体，哪些是营养的。

    是的，那将使你超越食物：你将永远不会想关于食物的事情。

    当身体有营养了，你不会想关于食物的事。许多人们考虑食物因为他们有这样或那样的禁食。你将感到惊讶我这样说。你可以吃更多的冰激凌－－那也是一种禁食，因为它不是有营养的。你只是往你的身体里扔一些垃圾。他们不满意：它们充满你但它们并不能满足你。你感到填满了但并不满足。

    错误的食物将引起不满足。你的饥饿将不能被满足因为它需要的是营养而不是食物。记住！饥饿的人并不太被味道所扰。基本的事情是什么能适合你的身体。是否它给你的身体需要的能量。如果它给你需要的能量，那么它就是好的。如果还有好味道伴随着正确的营养，你将感到非常地满意。

    记住，我并不反对味道，我一点也不。但是味道不能带来营养。没有味道的食物是缺乏的，愚蠢的。当你能两者兼得，为什么不？一个聪明的人将发现有营养的食物，而且美味的。它不是一个大问题。人类能登上月球，不能发现一种有营养的食物为他们自己？们们已能创造奇迹，却不能使自己的饥饿满意？看起来这不是一种正确的情形。不，人们没有去观察它。

    那些相信禁欲的人－－他们破坏他们的身体。

    有一些人继续填充垃圾－－他们破坏身体。两者都在同一条船上。两者都不断地迷惑。一个困扰于放纵，一个困扰于压抑。两者之间才是超越的。

    所以关于性的事情，也是伴随着生命中每件事情的事。萨罗哈一定意识到了那些说佛陀说要超越性的人们，一点也没有超越性。或者说，他们变得越来越困扰于性，而深深地掉入了它的泥潭。

    一旦你反对一些事情，你将发现一些其它的方式去把它表现出来。你将发现那个后门。人们是狡猾的。如果你压抑一些事情，狡猾的头脑将发现一些其它方式。那就是为什么有你的梦与性有关。你的圣徒梦到太多关于性的梦。他们必定要。在白天里，他们否定，但是在夜晚……。当他们能有意识地压抑，但它们变得更深……那么，在梦中，性变得巨大，奇异的色彩。它变成幻觉。那么在早晨你感到愧疚，因感到愧疚，他们压制的更多。当他们压制的更多，第二天晚上他们将有更美的性梦。或者是可怕的，依据他们。它依据你如何解释它，它是美丽的或是可怕的。

    一个「难对付」的十五岁女学生，被送到了心理医生处，医生问她一个非常私人的问题。他确信性是它麻烦的根缘。就问她「你遭遇过性梦或色情梦吗」。

    当然没有。

    你确定吗？

    完全确定，那个女孩说，实际上，我享受它们。

    你把它称为美丽的或是可怕的，那取决于你。在晚上它们是美丽的，在早晨它们变成可怕的。在晚上你享受它们，在早晨你忍受它们。这样一个恶性循环制造出来了，你所谓的圣徒继续在这个恶性循环里移动：白天忍受，晚上享受。白天忍受，晚上享受。被这两者折磨着。

    如果你深入地看你自己，你将发现它是容易的。无论什么你压制了，它将留在那儿。你不能获免于它。被压制的留下了，仅仅是表面上消失了。表面上蒸发了，被压抑的留下了，而且不只是留下了，还越来越有力量了。随着时间的推移，它变得越来越有力量。

    萨罗哈在佛陀之后两百年，一定是看到了发生了什么－－错误的解释，人们更被性所困扰。困扰着佛教的僧尼弟子们。谭崔是做为反对佛教诞生的，而不是反对佛陀。通过这个反抗，萨罗哈带回了佛陀的精神。是的，一个人要超越性，但那个超越的发生来自于了解。

    谭崔相信（方法）在理解中。完全地理解一件事，你将自由于它的钳制。任何未被正确理解的事情将做为遗物留下。

    所以你是对的，你问：谭崔如何出自于佛教，就我所知，（佛教的）观点，性应是静心的一个妨碍。

    正是因为那个，反对佛教而不是反对佛陀。它反对那些追随者，而不是反对那个师父。追随者只携带着文字，而萨罗哈带回了精神。

    萨罗哈是像佛陀一样的同样成道的化身，萨罗哈是一个佛。

    问题三

    「蜜月结束了」是什么意思？

    蜜月结束了意味着你的爱中幻想的部分结束了。蜜月是一个幻想：它是一个投射，不是真的。它是一个投射的梦。蜜月结束了意味着那个梦结束了，婚姻开始了。那个较高的蜜月期，那个较伟大的幻灭了。那就是「爱－－婚姻」的模式为什么不成功。婚姻成功了，但不是爱并婚姻。

    「爱－－婚姻」不能成功。它的失败是有内在原因的。「爱-婚姻」是一个幻想。幻想不能战胜现实。在幻想中和在蜜月中只有一种方式留下，就是再也不会遇到你心爱的人。那么它是可能的：你能在整个生命中拥有他－－但再也不会遇到你心爱的人，你的爱人。

    历史上最伟大的爱人总是不允许相会的。雷拉（Laila）和马奴（Majnu），雪瑞（Shiri）和法哈德（Farihad）－－这些伟大的爱人们。他们不被允许。社会造成障碍使他们总远留在了蜜月的状态中。就像食物在那里但不允许你吃，所以幻想继续。如果你被允许吃它，那么幻想消失了。

    爱－－婚姻不能成功。为什么我说不能成功？在感情上人们希望它成功，但它不能成功。

    婚姻是成功的，但那没有爱。那就是为什么在过去世界上所有的国家，出自于它们的经验，更看重于婚姻而反对爱。

    印度社会是世界上最古老的社会之一，它已经存在至少五千年了，或更长时间。出自于这么长的经验，印度决定婚姻不必伴随着爱。－－因为没有爱的婚姻能成功。因为没有蜜月部分在它之中，从最开始就非常真实，实际，它不允许有任何梦想。

    在印度，婚姻双方自己不允许互相选择。男孩不允许选择女孩，女孩也不允许选择男孩，而是由父母选择。自然地他们这样更实际，更有经验。这样，他们不能堕入爱中。他们考虑其它的事：收入、地位、威望、家族。他们考虑一千零一件事，但是他们不考虑一件事－－爱。爱一点儿也没带入这件事之中。他们去占星家那里，他们询问每一件事而没有爱。爱没有变成它的一个因素。两个不熟悉的人－－男人和女人被他们的父母放在一起，被社会－－被留在一起。自然地，当你与一个人住在一起，一种喜欢会出现。但那种喜欢，只如同你喜欢你的姐妹一样。它不是爱。因为你出生于一个确定的家庭，你不能选择你的姐姐，也不能选择你的兄弟。他们不能被你选择。

    你们生于同一对父母是一种偶然。所以你有一种必然的喜欢。在一起住时间长了，一千零一种联系，一个人开始喜欢－－或者不喜欢。但从来也不是爱也不是恨。它从不会走向极端，它是很平衡的。

    同样的事情发生于婚姻，安排的婚姻。丈夫或妻子居住在一起，逐渐地，他们开始感觉到彼此。

    另一件事情社会所做的：社会不允许婚姻之外的爱。所以自然地丈夫不得不与他的妻子做爱，妻子不得不与他的丈夫做爱。如果你只被允许吃一种食物，没有其它食物被允许，你能等待多长时间？你不得不吃它。这是社会的诡计。如果婚姻外的性被允许，那么全部的可能是丈夫不再想与妻子做爱，妻子不再想与丈夫做爱。

    只是出于饥渴，而又没有出路，他们开始彼此做爱。出自于绝望，他们开始变得彼此联结。然后孩子出生了……。还有更多的联系，宗教、社会的联系。孩子和责职，这个家庭运转起来了。

    「爱—婚姻」是注定要失败的，因为它是一种诗意上的现象。

    你堕入爱中，你开始梦想那个女人或男人，你达到了一个顶点，一个梦的顶峰。那个梦将继续直到你遇到那个女人，直到你遇到那个男人。然后你们来到一起，你变得满足。那些梦开始消失。现在，首度地，你开始看另一个人，如她或他所是的。

    当你看你的妻子如她所是的，当你看你的丈夫如他所是的，那个蜜月结束了。它不仅发生在婚姻中，它也发生于许多种关系里，它发生在这里，关于我。

    你来到我这，你能有一个蜜月期。你开始幻想于我。我并未参与其中。我不是它的一个参与者。那是一些你自己单独做的事情。但是你开始着迷、渴望。这个将发生，那个将发生，奥修将做这个或将做那个。然后，一天，蜜月结束了，实际上，我一直想等这个蜜月的结束。那么我开始工作了，而从不是在此前。因为我不想变成你幻想的一部分。我只在当我看到你的蜜月期结束，又回到了地面的时候才开始工作。现在一些真正的事情可以被做。实际上，我总是喜欢给予桑雅士（成为桑雅生）在蜜月结束的时候。给桑雅士在蜜月期间是危险的，非常危险的。因为在蜜月结束时，你将会开始感觉到反对我，你将开始反对那个桑雅士，你将开始反抗。

    等待是好的。

    在每一种关系－－友情，师徒之间的关系－－在许多种关系中，都有一部分幻想。那个幻想只是你的头脑：压制的欲望飞到梦里。在一个更好的世界，有更多的了悟，婚姻将消失，随着婚姻的消失，蜜月也会消失。

    听着：

    有这样一个社会，举例来说，印度社会－－它通过杀死爱而杀死了蜜月，只有婚姻存在。在美国，他们杀死婚姻而保存了爱－－蜜月而只有蜜月存在。没有婚姻，它消失了。

    但是对我而言，两者在深处是共谋的。蜜月的存在仅在如果有一些压制时发生，否则将不会有投射。而如果有一些东西去投射，那爱将一再地失败。社会学家进入了，他们开始安排婚姻，因为它失败。它使人们变得疯狂，不能有助于他们过他们的生活。它使他们「自杀」。它使他们「神经质的」、「歇斯底里的」。所以社会学家必须要介入，牧师和政客必须介入安排婚姻，因为爱太危险了。那就是为什么社会学家移到这（男女）两极之间。

    有时，当人们受够了婚姻在美国－－他们开始考虑「爱」。

    当人们受够了爱，这迟早将会发现。他们已经－－他们开始转向婚姻，两者是同一个规则的两极。

    对我来说，一个不同类型的社会是必要的。在那里婚姻和浪漫消失了，婚姻消失了，因为通过法律迫使两个人生活在一起是不道德的。当两个人不想生活在一起时，强迫两个人生活在一起，是反自然和反上帝的。而如果人们不被强迫，99%的社会疾病将会消失。

    ……

    婚姻制造一千零一种复杂问题却不能解决任何问题。

    是的，它是成功的－－它成功地使人们成为了奴隶。它成功在破坏人们的个体性。你未在周围看到它吗？一个未婚者有确然的个体性，一个已婚者开始失去他的个性。他变得越来越如一种规范。未婚的女人是快乐的，一些东西在流动。已婚的女人变得呆滞、不快乐、无聊。这是丑陋的－－强迫人们厌倦。人们来此是快乐、享受和庆祝的。强迫人们厌倦是多么丑陋啊！

    婚姻必须消失，但是如果你选择了幻想和爱，你将再次进入婚姻的同一个陷阱。因为爱从不会成功－－从不会如婚姻那样成功，在财政上，安全上，对于孩子，对于社会，那于这个和那个。

    所以爱一定要制造另一种麻烦。爱的存在因为欲望的被压制。当婚姻消失了，欲望也不再被压制。爱将自动地消失。

    一个真正的人类社会将不再知道关于婚姻和蜜月的任何事情。它将仅知道欢乐，仅知道人们之间的分享。在你们能分享的时候，好。如果你们不愿再分享，那分手。婚姻消失了，随着它的消失，难过的离婚消失了，蜜月的幻想消失了。

    当你与人们自由地爱，自由地相会，蜜月将会消失。

    雷拉和马奴，雪瑞和法哈德的情况，将不再可能了。没有人妨碍他们。你们能与任何（异性的）女人或男人结合，无论是谁只要你渴望他，而他又渴望你－－没有其它人妨碍你们。那还有幻想的必要吗？各种食物摆在那里，并没有像警察或牧师、官员一样的东西站在那里，使你担心恐惧如果你吃了这些食物你会下地狱。如果你吃了，那么你将是去天堂，那么这些食物你不再想去吃，那些食物将引你上天堂，而你想去吃则引你入地狱。他们却说任何东西带给你欢乐的带你下地狱，带给你痛苦的引你上天堂。当没有人站在你和你的渴望之间，当渴望自由了，这里将不再有压抑。

    没有了压抑蜜月将消失。蜜月是一个副产品。它与婚姻同在。它如诱饵。你去钓鱼，你使用诱饵。蜜月是一个诱铒：它把你带入婚姻。那是为什么女人是非常坚持婚姻－－因为她们知道。她们更实际，比男人更有经验。男人剩下梦想，他们想星星和月亮，女人笑他们荒谬的愿望。女人知道－－她是非常实际的，她知道在十、十二或十五天，两到三周，蜜月会消失。

    那么怎么办，她强调了婚姻。

    一个男人问他的女人－－他们相爱着，在夜里他问她「做爱，或一些别的？」。女人回答说「结婚，或没有别的」。

    爱是不可信的，它来了又走了，它是一时的兴致，一种情绪。如果爱留下了，那仅意味着压制仍在那里。

    而在一个不同的社会，将会是欢乐。爱将不会是一个比喜乐、庆祝更重要的词。两个人想分享他们的能量，如果他们都愿意，那么将不会有障碍。只有一种限制，如果另一方不愿意了，那么它结束了。否则（妨碍）永远不会发生。其它的限制应被除掉。

    现在科学已使孩子的问题变得容易解决成为可能。在过去人们没有如此幸运。你们是更幸运的。孩子的问题能被解决。你与一个女人一起，直到一天你认为「现在我们一起生活的时间足够长了，我的爱和我的欢乐因与这个女人（男人）在一起而继续增长，现在我们没有变得分开的可能」你发现了你的灵魂伴侣。那天你感觉到你想有个孩子，否则没有必要要孩子。在一个更好的社会里，孩子是属于社区的。

    家庭必须消失。这里应该有各样的社区：画家社区，男画家们和女画家们－－生活在一起，享受他们的一同聚会。同样的，诗人社区、木匠社区、金匠社区，各种不同种类的社区，人们生活在一起，如一家人一样。

    家庭已变成了灾难。当许多人们生活在一起，共同拥有社区的每一样东西，彼此分享他们的爱才是更好的。

    这里不应有任何约束，爱永远不要变成一种义务－－而仅仅是欢乐。当成为一种义务的时刻，它是死的，沉重的。它制造一千零一种不容易解决的问题，这就是世界上的整个形势。你去心理医生处，你去师父那里，你静心，你能做这个或那个－－但你的基本问题未被触及。

    你留在某处的基本问题与你的性能量相联系，你继续在一些别的地方对付它。你继续剪叶子，修剪叶子，但你从未切那个树根。人们痛苦因为人们受够了彼此。人们难过因为他们并不欣赏彼此的伴侣。人们（生活在一起）只有负担，他们在尽着他们的义务，却没有爱在那里。

    婚姻和蜜月两者都是包袱，两者都应被抛弃。

    那么将会有一个没有压抑的人类，一个充满表达力的人类。知道除了欢乐之外没有什么（更重要），决心依照欢乐去生活，欢乐应成为（生活的）标准。那就是关于谭崔的一切，欢乐应该成为标准。

    问题四

    我爱Ma Prem Savya，我想与她白头到老，这是个好的最后的愿望吗？

    这个问题是Prem Aniket问的。

    第一件事：没有任何愿望是最后的，如果你仍然活着。谁知道下一刻？你如何能设法知道下一刻。

    你认识塞娅多长时间？一周，在几周前，你甚至都没有梦到过她。如果这能发生，它也能再一次发生。在三周后，你也许遇到另一个女人。直到你死了，没有愿望，那才是最后的愿望。每一个愿望制造另一个愿望，愿望是一个继续的过程。只有两件事情，死和成道，能停止愿望。可以确定的是，这两者对你来讲都没有发生。安尼凯特。

    去理解愿望是好的，每一种愿望带来新的愿望，一个愿望制造十个愿望。就像一粒种子长成大树。千枝万叶，出自于一个愿望的种子，许多愿望出现了。

    你不能说任何关于未来的事－－未来是开放的。这是人类最伟大的努力之一－－荒谬的。但人们一直在做它。首先他想改变过去，而却无法改变。无论什么发生的都已经发生了。没有办法去重做它。你甚至不能在这里或那里在触及它。你无法使它变得更好。也不能使它更坏，它只是简单地远离了你。它已经发生了，它变成了事实，甚至不能再被触及。过去结束了，以那种方式完成了，你不能回去，你不能重新排列，这是好的。否则，如果你能重整过去，如果你能回到过去，你将变疯。

    那你将永远不会再来到现在，过去是如此的长，过去的门关了那很好。但是，愚蠢的人们继续想着重整，在这儿或那儿做些什么。你不否认有时：你没有说，但你去想什么能被变得更好。你还没有做它－－什么将能变得更好？在你的幻想里，你试图去说那个和做那个。但是你只是浪费时间－－现在没有什么能被做，它（时间）已经从你的手里滑过去了。

    过去不能被重整，未来也不能被预知。虽然，人们继续做着－－他想预知未来。未来是还没有发生的事，未来是开放的，未来是不确定的，它不是实际的，它仅仅是可能。

    关于未来没有什么是确定的，但人们是愚蠢的，他一再去占星家那里，各种的占卜。人们如此愚蠢，以致他能在事前知道未来将是什么样。但是如果你能在事前知道它，它就是已经发生的事，不再是未来了，仅有过去能被知道，未来只留给未知。

    这就是未来的内在性质－－未知。所有的可能，没有什么是确定的－－那就是未来。所有已经发生的，没有什么可再更多地发生－－那是过去所是。现在只是一个从实际到潜在可能的通道。从封闭到开放，从死的到活的。现在你问：这是一个好的最后的愿望吗？

    如果你希望它是你的最后一个愿望。如果那样你不得不去自杀，实际的或心理上的，如果你让它成为你的最后一个愿望。跳火车，或跳海，或跳崖，实际的自杀，那样你能有一个最后的愿望。或者心理上的自杀，不再看任何其她女人，闭上你的眼睛，变得恐惧，不能想，甚至不能梦。－－那是心理上的自杀。这两种你将都不能活下去，因为你将没有未来可以生活。

    不要想最后的愿望这个词，为什么你会喜欢成为最后的？为什么你不能分享你的能量，在某一天与其她的女人？为什么变得如此吝啬。为什么如此无情？没有其她的女人有着塞娅一样的神性吗？上帝没有（那样做）吗？显示了许多许多形状，数百万种形状围绕着你，为什么只粘着于一个形状？为什么这样粘着。

    这个粘着出自于压抑，因为你压抑了你的愿望。一天你发现一个女人爱着你，你就粘着了。你害怕失去她。因为你知道如果那样长夜你将孤单。如果现在这个女人走了，你又将孤单。现在这个女人害怕她自己孤单，他也粘着于你。她害怕有一天你会移向其它的人，你不再朝向她，她将变得孤单。漫漫长夜，如此孤单，我们发现了彼此，我们应彼此依附，我们彼此拥有，我们彼此保护，这样就不会有人去别的地方。

    但是出自于这种安全，看看什么发生了：

    人们厌烦了。你想的是爱人而不是警卫，你想的是心爱的人而不是狱卒。你想流动而不是监禁，看看这个矛盾的愿望。你想爱着生活，但无论你做的什么都扰乱了你的爱，破坏了你的爱。制造流动的障碍。你想爱和生活，你想快乐地生活，但是无论你做什么都在反对它。

    为什么这个要成为最后的愿望。我没有说这个不可以成为最后的愿望。记住，不要误解我。我没有说这个不能成为最后的愿望。我只是简单地说，为什么它应成为最后的愿望。如果你们留在一起，如果你再也不能发现一个如此美丽的女人，一个爱着的女人，那么，你是幸运的。如果它发生了，塞娅再也不能发现另一个男人更爱她，更比你有活力，幸运的。但是如果她发现了一个更多爱的，能给她更多欢乐的，带给她更高狂喜顶峰的男人，那么如何？她应依附于你吗？那她会反对自己，为什么她要依附于你。

    如果她依附于你，她将再也不能原谅你。因为它将因为你而不得不失去那个令她入迷的男人。她将总为你而生气。那就是为什么妻子们是生气的，丈夫也是生气的。那个生气有一个自然的基础。并不是因为一些琐事，不是茶是否足够热，不是那样的。谁担心，当你爱一个女人的时候，是否茶够不够热呢？当爱是热的，每一件事都是热的。

    当爱没有了，每件事看起来都是冷的。那不是你的拖鞋在你起床的时候不在那里。当你爱一个人那有什么关系。

    但是当爱消失了，那个热度就消失了。当你生气，你不能说它，社会不允许，那个生气的人不能真的因为那个而生气。也许你已经压制它如此的深，你甚至不能意识到它。你生气是因为现在，因为这个女人，其她的女人对你来说则没有机会了。因为这个女人继续围绕着你，不断地看着你。因为那个男人继续看着你，不允许你离开，以你自己的方式生活，你想的那种方式。

    你过去的承诺变成了监狱。那你愤怒了。那个气愤没有一种关于任何事情的特别缘由，它是总体上的气愤。所以你甚至不能说它在哪里，它为什么，它如何。于是她找了任何借口－－茶太热了，食物不是你喜欢的。

    粘着制造愤怒。我们在此不必要地生气。为什么？为了什么？为了什么目的？如果塞娅遇到了一些漂亮的人，突然感到现在她发现了那个恰好的人，那么她要怎么做？她将粘着于你？她将背叛你？

    这些词是丑陋的。

    背叛，实际上，如果为你留下来，她背叛了她自己的生命。如果她为你留下来，她背叛了她的爱。她背叛了她的欢乐。她背叛了上帝。现在上帝从另一扇门喊她，她在背叛上帝。那她将再也不会爱你，那是不可能的。上帝从另一些地方喊她，另一些眼睛成为门和窗。另一些形状变得鲜活和有吸引力。她现在要怎样做？她能避免看那个人，但她将如何能原谅你？现在愤怒开始爆发，现在她将没一点理由地生气，生气将破坏你的爱。

    记住，爱是一阵微风，只看－－现在没有了微风，树静止了。他们能做什么？他们不能产生微风，无论何时它来了，它就来。他们将欢乐的舞蹈，当它走了，它就走了，他们不得不等待。

    爱就像微风，当它来了，它就来。谁知道它从哪个方向，从哪个人，从谁。

    这是谭崔的自由，谭崔是一种危险的哲学。它是一种危险的宗教。它还没有在一个较大的范围上试验，仅在少数的个体之间。他们经受了非常多，因为社会不允许。社会认为：这绝对是种罪恶。但是谭崔说：

    与一个你们的爱已经停止了的女人生活在一起，与一个不再喜爱的人生活在一起，是罪恶的。

    与一个不爱的女人做爱等于是强奸。与不爱的男人做爱也一样，是卖淫。

    这是谭崔关于生命的观点，谭崔相信欢乐，因为谭崔说，欢乐是上帝。保持对欢乐的真实，为欢乐而奉献任何事。让欢乐成为唯一的上帝，奉献每一样事物－－无论什么被需要，保持流动。

    你说：你爱她，想与她白头偕老一直到死。

    你认为会很快地死吗？谁知道你能活多长时间？为什么你设想未来放在首要位置。考虑未来错过了现在。你觉得你是在想伟大的事，你已经读了许多这样愚蠢的诗。诗人总是愚蠢的，他们没有对生命的真正体验，他们仅会做梦。

    现在看，你认为这是伟大的爱－－你想与她一起生活到死。这不是伟大的爱，你是担心的。实际上，就在现在你并不正在享受它。那就是为什么你（把想法）散布到未来。就在现在你正在错过它。所以你想无论如何要拥有它。也许不是今天，那么明天，后天……那就是为什么恐惧升起。你想与她相伴一生，以便你能控制。

    但为什么不是现在？如果它能发生，它应该就在现在。你不知道如果就在现在正确的生活，所以你想到了未来。

    时间是一个伟大的幻觉。只有现在存在。明天，又再成为今天。后天，也再次成为今天。一年以后，它也将是今天。它将总是今天。上帝总在现在。如果你想去生活，生活在此刻。为什么想关于未来。让你的爱变得强烈，像火焰，它在你的当下全然燃烧。

    现在你想：直到我死。

    谁能说？至少我不会说任何关于这样的话。因为我愿意看到你保持自由。我也喜欢塞娅也是自由的。做为两个自由的个体相会。让那个相会同时自由也持续。当你们的相会开始侵蚀自由，分开－－那是说再见的时候了。感激着为那些日子里，你与那个女人或那个男人生活在一起。非常感激那些日子里，另一个人接受了你。感激所有的经历。但是你能做什么？让泪水在你的眼睛里，含着感激，和爱，和友情，和怜悯－－分手。微风不再吹向这里，你能做什么？感觉无助的，离开，不要粘着。否则你将破坏彼此。如果你真的爱另一个人，当爱消失的那一刻，你给另一方以自由。至少这是爱应得的，给另一个人自由。所以，另一些地方，在另一个草原上，爱能成长和开花。

    至少这是你能为对方所能做的更多的，那个爱－－如果它在两者之间消失了－－能在另一些地方，同另一些人而开花。

    爱是上帝－－它与在哪里发生不相关，在谁与谁之间发生－－在AB之间，或CD之间，或EG之间，它与在哪里发生不相关。如果它发生了，那好。

    世界变得如此不可爱，因为我们在爱停止的时候我们粘着对方。如果人们不再粘着而是留给自由空间，那世界将充满爱。

    在你们的爱中自由，出自于自由的结合，当自由被破坏了，让它成为爱消失了的标志。因为爱不能破坏自由。爱和自由是同一件事情的两个名字。爱不能破坏自由，如果自由被破坏了，那么别的东西就会假扮爱－－嫉妒、仇恨、统治、保险、安全、威望、社会地位。别的事情进入了。在它进入你、腐蚀你、毒害你许多之前，从它逃离。

    问题五：

    奥修，我想成为一个桑雅生，我已经等待多年了。但是我担心我可能会因此而有一些麻烦。我该怎么做？

    我只能答应你，你将进入麻烦中。我不能说你将不会进入麻烦。它是在你生命中一种设计出来的制造的麻烦。

    有两种麻烦：破坏性的麻烦和创造性的麻烦。

    避免破坏性的麻烦，因为它们仅是破坏。创造性的麻烦是创造的，将带给你一个更高的意识层面。麻烦你已经有了足够多了。确定的，我不能继续给你任何那种麻烦了。

    这样一件事：

    有一个坐有轨电车的妇女，遇到了一个带着一群脏的举止不雅的孩子的男人。在他们走了较远之后，那个男人给了其中一个孩子狠狠的鞭子。

    那个女人说「不要打那个孩子，否则我将给你麻烦看」。

    你想做什么？

    我说，我要让你有麻烦。

    听着，女士，我的妻子已经与一个黑人跑了，带走了我挣的每一个便士。我这里只剩下一群孩子和一个贪酒的人。在角落那个女孩儿十五岁了，有了八个月的身孕。那边那个孩子弄坏了他的裤子。那边那个小点的把水瓶扔出了窗户，而刚才我打的那个吞了我们的票。因为没上工，我被解雇了。你说你将把麻烦带给我－－什么是更多的麻烦？

    不，我不会带给你更多同样的在你整个生活中那些的麻烦。我将把新式的麻烦带入你生命中。变得勇敢。你已经等很长时间了，你说你已经考虑它好几年了？这是老鼠和虫子之间的球赛。

    半场时比分都是六，但在最后，老鼠是十一比十。昆虫们来到蜈蚣的洞说，为什么你没来比赛。

    我一直在穿我的那些鞋。蜈蚣说。

    还要多长时间你能穿好你的鞋？很快比赛就要结束了！请做事情更快一点。

    问题六

    什么是涅盘？

    这个故事是关于涅盘的……一个古老的佛教故事。

    一个特别漂亮的年轻女人，演若达多，没有什么事情比在镜子里看自己更令她喜欢的了。她有一点点疯狂，比所有的人。当她一天早晨照镜子的时候，玻璃镜子的轮廓里没有了头。演若达多变得歇斯底里，冲出去到处喊：我的头没了，我的头再哪里，谁见到了我的头，如果我没发现它我将会死。

    甚至尽管每个人确定的告诉演若达多她的头在她的肩上，她拒绝相信他们。每一次她看镜子，她的头没在那里。所以她继续她疯狂的寻找。哭着喊着请求帮助。担心她的健康，她的朋友们把她拖回家，把她绑在柱子上，所以她不能伤害自己。

    演若达多的朋友打消她的疑虑，她的头仍在她的肩上，逐渐的她开始怀疑他们所说的是否是真的。突然一个她的朋友强烈地敲打了她的头。她因为疼而喊了出来，她的朋友大叫「那是你的头啊，就在这里」，演若达多立即明白了她不知何故却迷惑了自已以为她没有了头。什么时候，实际上，她一直有着头。

    这就是关于涅盘。

    你从未离开它。

    你从没有远离它，它在你的里面，你在它的里面，它是一个已经的事，你只要变得更警觉一些，你需要在头上的那一敲。

    头在那里，你不能看见它，是因为你按一种错误的方向或坏了的镜子在看，否则涅盘不是一些某处的目标，涅盘不在此生之后，它是此时此刻，涅盘是你所构成的材料，它在你的每一个细胞，在你存在的每一个纤维，他是你，仅仅一个重新忆起是需要的。

    问题七

    什么是轮回？

    轮回是这样的一个故事：

    伦敦大雾弥漫了泰晤士河，一个徒步旅行的年青人在堤坝下安身以便过一晚上。

    突然他被一个温柔的声音唤醒了，他张望看到一个浅黑肤色的美丽女人，从她的莱斯劳斯驾驶座位下了来。

    我可怜的年青人，她说道，你一定很冷很湿，让我带你去我家过一夜吧。

    当然，旅行者未拒绝这个邀请，爬上了车坐在他旁边。

    经过短暂的驾驶，车停在一个巨大的维多利亚式大厦前，那个浅黑肤色女人走下来，引导着这个旅行者跟着她。

    她的管家打开了门，这位夫人告诉他，需提供给这个旅行者膳食，洗浴和一张舒适的床，在仆人的房间里。

    过了一会儿，这位夫人准备休息了，她突然想起她的客人可能需要一些什么。于是，拖着睡衣，她勿忙到了仆人住所。绕过拐角一束灯光照到了她的眼睛。显示出那个年轻人是醒着的。轻轻地敲门，她进入了房间，询问那个年轻人为什么还没有睡。

    「确定你不饿吗？」

    「噢，不，你的管家隆重地招待了我。」

    「那么也许你的床不够舒适？」

    「哪里，它－－柔软又温暖。」

    「那么你一定是需要陪伴了。往里挪一点儿……。」

    问题八

    在湿婆式谭崔和萨罗哈式谭崔之间，有任何的不同吗？

    没有真正的不同，没有本质的不同。但从形式上来说是有关的。是的，宗教间仅是形式上的区别。宗教的区别只在它们的方法。宗教间的不同，就它们进入神性之门是有关的，但是（本质的不同）是不存在的。这里有两种基本的不同形式：奉献、祈祷、爱之路，和静心、觉知之路。这是两种基本的差异。

    湿婆的途径是奉献，是祈祷，是爱。萨罗哈的途径是静心和觉知。差别只是形式上的，因为当那个爱者和静心者到达了，他们到达的是同一个目的地。他们的从不同的角度射出，但他们到达同一个靶心。他们的箭发自不同的弓，但他们到达同一个目标。弓不是最后的问题，你选择哪种弓不是问题，如果目标被达到的话。

    有两种弓因为人们基本上被分为两类：理性的和感性的。或者你通过理性达到真实，或者你通过感性达到真实。

    佛教的途径－－佛陀和萨罗哈的途径是通过智慧。它基本上是通过心念，这是萨罗哈的步骤。

    当然，心念最后必须被留下，但是逐渐地，心念必定消失在静心里，但是这个必须要消失的心念，它是必须被转变的妄想。一种无念的状态必须创造出来。记住：它是一种无念状态，它只能通过慢慢地放下妄想，逐渐地。所以整个过程是由念想的部分组成。

    湿婆的途径是感性的，那个心。情绪必须被转变，爱必须被转变，它变成了祈祷。

    在湿婆的方式，通过奉献则神性留下，（在谭崔中）虔诚的弟子和师父留下了。在最终的顶峰他们一起消失进入了彼此。仔细地听：当湿婆式的谭崔达到它终极的高潮时。我消融进入了你，你消融进入了我－－他们两者是一起的，他们变成了一体。

    当萨罗哈式的谭崔达到它顶峰的时候，公认的是：你即不是正确的，也不是真实的，也不是存在的。我也一样－－都消失了。这是两个0的相逢－－不是我和你，即不是我也不是你。两个零，两个空间消融入彼此。因为萨罗哈的途径整个的努力是消融妄念，我和你都是妄念的一部分。

    当妄念完全消失了，你怎么能称你自己为我？谁是你所称的上帝？上帝也是妄念的一部分，它是妄念的制造者，构成者，心识的结构。当心识的结构消失了，自然地，「空无」出现了。

    在湿婆的途径上你不再爱那外形，你不再爱那个人－－你开始爱整个的存在。整个的存在变成你的「你」。你被称呼为整个存在。所有者消失了，嫉妒消失了，憎恨消失了－－所有这些负责的情绪消失了。感知纯之又纯，一个片刻到来了，只剩下纯的爱。在那纯爱的一刻，你消失进入了你的，你的消失进入了你。你也消失了。但是你消失了并不 像两个零，你们，作为一个所爱的消失进入了那个爱者，那个爱者消失了进入了那个所爱者。

     在这点上它们是不同的，但是那只是形式上的不同，避开这个，无论你像一个爱者或所爱者那样的消失，还是像两个零那样的消失，又有什么问题呢？那个基本点，基础上的，是你消失了，没有什么留下来，没有痕迹留下来，那个消失就是成道。

    所以你必须要了解它：如果爱吸引你，那是湿婆召唤你。那么「奥秘之书」将是你谭崔的圣经。如果静心吸引你，那么是萨罗哈在召唤你，它取决于你（的喜好）。两者都是对的，两者的行进是在同一个旅程上。对于将去旅行的你来说，那是你的选择。

    如果你能单独喜悦着，那么是萨罗哈的。如果当你单独的时候你不能喜悦，那么你的法喜只能当你（与异性）关联着的时候来临，那是湿婆的。

    这就是在印度教谭崔和佛教谭崔之间的不同。

    （正文完）

darpan 2006年5月25日译于松花江滨


坚定不移

坚定不移(达显日记)

Above All Don't Wobble

翻译者巴西铁树

目录

第一章
第二章
第三章
第四章
第五章
第六章
第七章
第八章
第九章
第十章
第十一章

本书摘自巴西铁树的私密空间


第一章

坚定不移(达显日记)

Above All Don't Wobble

第一章

    一位门徒说：我随时都在改变……。自从参加了团体活动之后，我不知道……。我不想讲话、我不想笑……我想要哭……。

    不论发生什么，都要接受并享受它，不要强迫。如果你想要讲话，就讲话。如果你想要沉默，就沉默──只要随着感觉移动就好。不要以任何方式强迫，甚至连一个片刻都不要强迫，因为一旦你强迫，你就分裂为二──而那会创造出问题，然后你的生命会变成分裂的。

    全人类都几乎已经是精神分裂的，因为我们被教育成要强迫。想要笑的那部分和不允许你笑的那部分变成分开的，然后你就被分裂为二。你创造出胜者和败者，所以冲突产生了。冲突创造出的裂缝会继续变得越来越大。所以问题在于如何弥补裂缝，以及如何不再创造出裂缝。

    禅宗有个非常美的格言。他们说：

    坐着，就只是坐着，

    走路，就只是走路……

    最重要的是，别动摇

    不论你做什么，只要尽可能全然的做它。每件事都应该以没有任何努力的放松方式去做。如果你享受走路，那也很好！如果你突然了解你不再有移动的冲动或渴望，那么就马上坐下来；若违背你的意志，甚至连一步也不应该走。一个人不应该拖着自己走路。那种拖着自己就是自我、操纵者的机制。

    前几天我正读到关于某一群基督教牧师的事情，当他们祈祷时，他们必须穿上皮带──他们称之为祈祷带。之所以会有这种解释是因为它将身体较低的部分与较高的部分区分开来；它将生殖器与心区分开来。而他们称之为祈祷带！

    这就是宗教头脑一直在对人类做的事──将头脑与灵魂区分为较低与较高的。但是身体是一体的，并没有较低或较高的。循环在脚部的血液在几秒内就会流入头部。没有较低的或较高的，因为身体是一个有机体。但是所有的宗教都在区分它，而因为他们的区分，全世界已经变成了一间疯人院了。

    你已经被区分得够多了，所以别再做这种事了，好吗？这意谓着不必下判断，因为如果你判断，区分就开始了。例如，你也许正在与朋友谈话，而突然间、在一个句子的中间，你想要沉默、你想要停止说话。那就在那里停下，甚至连剩下的句子都别完成它，因为那将会违反你的本性。

    但是判断就出现了。一个人会觉得不好意思，如果你在句子的中间突然停下，别人会怎么想呢？如果你突然变得沉默，别人将无法了解你，所以你想办法完成这个句子。你假装你有兴趣，然后你就逃避了。那是非常大的代价，没有必要这么做。只要说你想说的话并没有出现，你可以请求原谅，然后保持沉默。

    或许有一段时间会有一点点麻烦，但是渐渐的人们会开始了解你。别对自己为什么沉默下判断，别告诉你自己那是不好的。每件事情都是很好的！在深深的接受当中每件事都会变成是祝福。那就是事情发生的方式──你整个人想要沉默，要跟随你想要的。要变成你的全然的影子，不论它到哪里，你都必须跟随，因为没有别的目标了。你将会开始感觉到有一种放松在你的周围发生。

    生命中有无限的优雅，但我们因为这种冲突而失去了它。优雅会带来美。优雅意谓着你的四周围绕着全然的放松。如果你出于自发的行动，每一刻都会决定它自己将是怎样的。这一刻将不会为下一刻做决定，所以你只要让结局保持开放就好。下一刻将会为它自己下决定；你不会有计划、既定模式与期望。

    今天就够了，别为明天、或甚至为下一刻做计划。今天结束了，然后明天会是新鲜的、天真的、敞开的，而且不会有人在操纵。它会自行变成敞开的，而且没有任何过去。这就是优雅。

    看看在早晨绽放的花朵。只要看着……那就是优雅。在它身上完全没有努力──它只是随着自己的本性而行动。或着看看正在醒来的猫儿──牠没有努力，只有优雅围绕着牠。整个大自然都充满着优雅，但是人类因为区分而失去了优雅的能力。

    所以只要行动、让这一刻做决定，别试着去操纵它。这就是我所谓的「放手」──每件事都会从中发生。所以给它一个机会吧！

    一位门徒说：但是我与尼拉卡(她的爱人)正在经验的事情就像静心一样，却比我做静心的时候还强烈。我觉得我正在失去自己，我觉得无助，我想知道我是否必须做什么。

    不，没有什么事可以做，也没有必要做任何事。唯一要记得的是要允许，那比较像无为而不是做为。如此伟大的现象就像你的出生一样──你无法有任何做为。你长大了──然而你什么也没有做，相反的，是成长自行发生。

    现在你陷入爱河了，但是你做了什么吗？那就是我们为何用「陷入爱河」这种表达方式，因为你无法做它，你只是陷入了。你可以抗拒，你可以想办法不陷入。你可以变得顽固、坚硬与死板，然后你就不会陷入爱河了。但是当你陷入爱河时你什么也没有做。你只是让自己被占据、被占领。出生会发生、成长会发生、爱会发生，有一天死亡也会发生。这些都只是发生而已，你无法做任何的事情。

    只要与正在进行的过程合作。例如，你现在正陷入爱河，所以要与爱合作。我并没有看过很多人与爱合作。反而是爱变成了冲突、爱人变成了敌人。他们一直在争吵、操纵、试着去控制对方，只为了一些小事情──而那都是无意义的！

    爱人们应该合作，他们的能量应该合而为一。就算有这么多的冲突，有时候喜乐的时刻还是会出现在爱人们的身上，所以只要想想看，如果你们合作的话会发生什么事。只要想象如果没有冲突，一种深刻的合谐出现了，两个人合而为一，而界限变得模糊了。你无法看见你结束于何处、你的爱人开始于何处。你们正深深的穿透彼此，以致于你不知道谁是谁、哪一块领土是属于谁的。在深刻的爱当中，有一些时刻女人变成了男人，而男人变成了女人。

    如果那种和谐产生了，那么天空就永远为你敞开。那么它就不只是一个瞥见，而是变成了一种存在的状态。我们却不必要的错过了许多东西！没有错过它的必要，我们需要的只是深入的了解。

    [她回答：有时候我发现我真的体验到你现在所说的，但有时当我们在一起的时候，我察觉到这种恐惧的机制出现了，它会用诡计来切断……你知道的……这种头脑会切断……。]

    嗯，在一开始这是很自然的，但是只要保持警觉，你不要与这种头脑合作。如果你必须战斗，就与你的头脑战斗，如果你必须合作，就与你的心合作。

    要总是与心合作、与头脑战斗，直到头脑完全消失，而心占领了全部。你头脑做的事是自然的，但是如果你不与它合作，那么它渐渐的将会消失。如果你一直给它能量，它将会摧毁你的爱，因为它是一种毒药。

    尼拉卡很快就要走了，但是别为未来担心。当他留在此地的三周之内，要尽可能的深爱他。这是一个好机会，因为当有时间限制的时候，爱就可以变得非常强烈，不是吗？

    有一个古老的趣闻，是关于三个到罗马旅行的旅人。他们去见教宗，教宗问第一个旅人：「你要在这里停留多久？」这个人说他要留在这里三个月。教宗说：「那么你可以看到罗马的许多东西。」第二个旅人则回答他只停留六个星期。教宗说：「那么你可以比第一个人看到更多东西。」第三个旅人说他只会在罗马停留两个星期，教宗说：「你很幸运，因为你将可以看到每一件值得看到的东西！」他们很迷惑──因为他们不了解头脑的机制。

    想想看，如果你可以活一千年，你将会错过许多事情，因为你会一直拖延。但是因为生命如此短促，只有七十年而已，一个人是禁不起拖延的。然而还是有许多人在拖延──他们是要付出代价的。

    想象一下，如果有人说你的生命只剩下一天。你会做什么？你会一直想着不必要的事情吗？不，你会忘记一切。你会去爱、去祈祷、去静心，因为只剩下二十四小时了。对于真正的事情、最根本的事情，你是不会拖延的。

    而爱与静心是最根本的两件事情。静心意谓着成为自己，而爱意谓着与某人分享你自己。静心给了你真正的宝藏，而爱帮助你分享它。这是最基本的两件事情，其它一切都是不重要的。

    所以在这三周之内，要成为全然的、合作的。

    不论发生什么都要让它发生，别计划任何事情。

    一位门徒说：我现在觉得非常的混乱。我正在等钱寄来，然后我就要回家了……。我一直有一种非常强烈和冲突的感觉……。有时候我真的觉得在这里很好，然而有时候我又等不及想离开……。

    我了解。这种事会发生，到了某种阶段这种事会发生。事实上，快乐与不快乐并没有外在的理由；它们都只是借口而已。渐渐的，一个人会了解那是你内在的某种东西在改变，而那和外在的环境是无关的。那是你内在的某种东西，是你内在的一个轮子，它会继续的转动。

    只要看着它──那是非常美的，因为在察觉它的过程之中，会达成某种事情。现在你了解到你已经脱离了外在的借口，因为外在并没有发生什么事，然而你的情绪在几分钟之内已经由快乐变成了不快乐。

    这意谓着快乐与不快乐是你不依靠于外在的情绪。这是你必须了解的最基本的一件事，因为那样的话你就可以做到许多事。所以首先你要了解情绪并不依靠外在的环境。第二件事要了解的事是这些情绪是依你的不觉知程度而定。所以只要观看，并且成为觉知的。如果快乐存在，只要看着它并且不要认同于它。当不快乐存在时，也要再次的看着它。那就是清晨与黄昏一样。在清晨你欣赏并享受日出。当日落与黑暗降临时，你也要欣赏并享受它。

    不要使用「快乐」与「不快乐」的字眼，因为它们会带来判断。只要看着而不要判断──不要说这是情绪「Ａ」、那是情绪「Ｂ」，好吗？你了解我说的吗？情绪「Ａ」离开了，现在是情绪「Ｂ」，你只是一个观看者。突然间你了解到当你称快乐为情绪「Ａ」时，它并没有那么快乐，而当你称不快乐为情绪「Ｂ」时，它也没有那么不快乐。只是借着称它们为情绪「Ａ」与「Ｂ」，就会创造出一种距离。

    当你说「快乐」时，有许多东西隐藏在这个字当中。你是在说你想要依附于它、你不想让它走。当你说「不快乐」时，你不只是在使用一个字，有许多事隐藏在其中。你是在说你不想要它，它不应该在这里。这些事都是无意识的被说出来的。

    所以用七天的时间对情绪使用这些术语，然后再告诉我。只要成为观看者──就像你正坐在山顶上，在山谷中会出现云朵、日出与日落……有时是白天、有时是黑夜，好吗？只要成为一个遥远山丘上的观看者就好。

    一位门徒说她正在对着奥修的照片静心，她说：我突然间看到了某种像是死亡的东西……我真的很害怕。

    不，别害怕！

    别害怕，好吗？只要接受它就好。那是一种很好的经验。

    如果你想要死在其中，就死吧，要完全的死去，别紧抓着生命不放。一旦你停止紧抓着生命，你才会得到真正的生命。你越紧抓着生命，你就越紧抓着死亡。这种生命只不过是死亡──是伪装的、掩盖的、隐藏的死亡。一旦你接受了死亡，这种生命就会消失，但是另一种新的层面则会为你而敞开。

    所以要继续做这种静心，如果有太多的恐惧，只要把这条小项链放在手中，不要与正在发生的事情战斗；只要放松于其中。如果死亡来临，只要接受它并且让它掌握你。

    你会立即在你身上感觉到很大的转变。那种事是很稀有的，要对这种经验感到快乐与感激！……别害怕！

    一位门徒说：出于习惯，我期待某种情况，可以让我感受到各种情绪……激情、爱、恨、愤怒──这一类的情绪……但是现在我却觉得……冷静。

    那非常好。当一个人觉得更冷静时，他应该觉得高兴！

    这位门徒又说：我猜我正在制造出某种冲突，就像我期待去感觉……。

    不，别制造出冲突，因为那是很自然的。这就是头脑一直处于矛盾中的方式。

    人们想要达到更深层的整合。他们想要某种安详、想要在内在找到一个不受打扰的空间。当它真的来临时他们又害怕了，因为他们觉得当愤怒、所谓的爱与恨以及头脑的所有激情与风暴都被抛在脑后时，他们也正在消失。然后他们会突然觉得恐慌。他们觉得好像生命正在从他们的手中流逝，这种冷静感觉像是死亡一般。但是这种冷静才是真正的生命，如果你可以再稍微等一下，你将会看出这一点。

    爱会再回来，但是现在它会是完全不同的，它会有一种不同的热度。它会是冷静的、不激情的──而当爱变成了不激情的，它就会有深度。激情的爱只是在表面而已。它制造了太多噪音，却没有说出什么有价值的话。但是当爱变得冷静时，它就有深度了。大海是沉默的，在其中并没有风暴，但大海却是有深度的。

    冷静的爱比较像慈悲。激情算不了什么！就某方面来说，它是毁灭性的。它会摧毁你，它也会摧毁和你一起处在激情中的另一个人。慈悲是创造性的，但是它是冷静的，因为所有的健全的情绪都是冷静的。

    所以只要等一等。旧的爱会消失而新的爱会诞生──在其中会有一段间隔，在其中你会觉得你好像什么也不是。但是这个间隔是必经之路，它是成长的一部分。在新的还没到来、而旧的已经离去之时，会有一段不连续的地方。但是这是很美的。要觉得高兴、感激，好吗？成为一个冷静的人！

    奥修曾经跟一个门徒说过，当她和她男朋友进行得顺利时，再来找他。

    一切都很顺利──那非常好。但是当事情顺利时，爱人们会变得害怕。他们会开始觉得也许爱正在消失。但是当爱稳定下来时，一切都会变得顺利。然后爱会变得像是友谊一样──它有它自己的美。友谊正是爱的精华。所以要稳定下来！

    别为事情稳定下来而担心，否则你迟早会开始创造出麻烦。头脑总是想要找麻烦，因为这样才会让它变得重要；当没有麻烦时，头脑就变得不重要了。

    头脑就像是警察局一样。如果城市非常平静，他们就会觉得很不好：没有抢劫、没有暴动、没有谋杀案──什么事都没有！当每件事都很安静时头脑就会害怕，因为那表示如果事情真的稳定下来了，头脑将会不存在。

    所以只要记住这一点。头脑必须离去，因为它并不是我们的目标。目标是超越头脑，对吗？要帮助彼此成为宁静的，让事情顺利的进行。如果其中一个人开始恐慌，要试着去帮助他。

    如果你开始制造出麻烦，要立刻往回走，否则你将会摧毁一切，好吗？很好！


第二章

坚定不移(达显日记)

Above All Don't Wobble

第二章

    一位门徒问在这里与奥修一起发生着的事，与人类心理学的成长有什么关系。

    我们正试着呈现东方与西方之间的一种新的合成。东方的方法是更个人式、更往内在的，是更关心单独、个人的。它们是静心的方法，它更关心个人与个人的整合。它们并不是团体式的方法。

    西方的方法都是团体式的方法，而且是更向外在的、更关心沟通与人际关系的；它是更关心团体以及人际关系的整合，而不是个人的整合。所以它们可以被归纳为：西方的方法更关注于爱，而东方的方法更关注于静心。这是人类意识的两极──爱与静心。静心意谓着成为单独的，就像只有你存在而已。而爱意谓着你不在，只有别人在；就像你只存在于和别人的关系之中而已，没有其它的存在了。它们是两极，而若分别采用它们的话就会变成极端，然后它们就会变得危险。

    东方已经尝试了第一种极端──静心。它变成了否定生命与逃避主义──因此造成了贫穷与丑陋。在东方不曾有过科学性的的进步，因为没有人关心社会。所有对寻求有兴趣的人都逃走了。

    在西方，社会则有很大的进步。西方有更好的生活水准、更多的富足与舒适、更多的便利、更多的健康以及更多的寿命。但是他们移向了另一个极端，而个人就渐渐消失了。

    这两件事若分别采取的话会是危险的，因为生命存在于两极当中。我们在此地强调的是没有所谓的相反之物，只有互补之物。

    所以爱与静心不是相反的，它们是互补的。所有的宗教都应该是肯定生命的，生命应该是静心的。

    所以我们正在试着创造一种合成，那不只是一种意识形态──因为那并不困难。这种合成已经真正的发生在来到这里的人们身上。一种新的合成正在被尝试，而且很多人都要依靠它。

    世界性的心理学必须诞生。东方在某些方面成功了也在其方面失败了，就像西方在某些领域失败了却在其它方面成功了一样。现在不应该再有这种东方与西方的分歧。应该要有一种统一的、全球的心理学，在其中没有东方与西方之分，而是这两极的会合与融化。

    我们是在人类的身上工作。那不是学院的、理论的、哲学的。那是绝对个人性的、存在性的。

    一位门徒说：我发现我很难对你敞开。我听你在演讲中说你对我们所有的人都是敞开的。但是我发现我很难对你有足够的敞开。

    没有问题。你只是还没尝试而已。

    当你想敞开时，先试试相反的事。记住，这是最基本的一件事。如果你想放松，要先让自己尽可能的紧张。然后你自然而然就无法保持紧张。一旦你走到了极端，那么你就必须放松。所以开始合作然后放松，好吗？

    这就是当一个人封闭时会产生的姿势。这就是子宫中的姿势──头往下缩起来，然后你就再次回到子宫了。在子宫中你是完全封闭的，当你出生你才开始敞开。

    所以每天晚上就试试这么做。只要在你睡觉之前，花五分钟让自己完全封闭。你会变得你子宫中的小孩子一般，四周是绝对的黑暗──无处可去、没有敞开的门、没有与任何人交往的可能性，所有的连结都被切断了。停留在这种状态几秒钟，然后当它变得不可承受时，想象一朵晨间开放的花朵。保持在那个敞开之中，然后去睡觉。一个星期之后再来跟我报告结果。没有什么好担心的。

    我觉得我正在到达某种地方。我参加过接触团体与塔沙塔团体，现在我正在静心。我正在敞开并信任的与他人交往。

    非常好。要记住绝对不要让不信任存在。即使你的信任变成了一种让别人可以欺骗你的可能性，那也是很好的。即使你因为你的信任而被骗了，也比不去信任来得好。

    当每个人都充满爱心、都很美、而且没人欺骗你的时候是很好的──那时去信任是很容易的。但是即使全世界、每个人都在欺骗你时──他们也只能在你信任时欺骗你──那时也要继续信任。永远不要失去信任的信心，不论要花上什么代价，你永远不会是一个输家，因为信任本身就是最终的目的。它不应该是一个手段，因为它有它自己的价值。

    如果你可以信任，你就可以保持敞开。人们将封闭当成一种防御措施，所以没有人可以欺骗他们或占他们的便宜。让他们占你的便宜！只要想想它的美。让他们占你的便宜，但是如果你坚持继续信任下去，那么就会产生一朵美丽的花朵，因为那时就不会有恐惧了。

    恐惧的产生只是因为人们会欺骗，但是一旦你接受了，就没有恐惧了，那么你的敞开就没有阻碍了。这种恐惧比任何人对你的伤害都还要危险。这种恐惧是一种毒药，它可以毒化你的整个人生。所以要保持敞开，只要天真的、无条件的信任就好。

    我不是说没有人会欺骗你或占你便宜。人们将会这样做，要接受那种事，但那也是值得的。你会嘲笑他们的愚蠢，他们无法摧毁你的信任。你是如此的信任某人的人性，那与他做了什么无关。你会永远信任他们，所以他们做了什么并不会造成任何的不同。

    你将会开花，一旦他们察觉到他们不曾欺骗你一丝一毫、而是他们在欺骗自己时，你将会帮助别人也开花。如果一个人继续信任你，你无法无止尽的欺骗他。他的信任将会让你一再的回到自己身上。

    只要看着它、允许它、享受它。珍惜这种信任的想法，然后就不需要任何的神了。人们会说：「信任神。」我会说：「信任就是神。」并不是人们失去了对神的信任。他们是失去了他们的信任──那正是他们失去了他们的神的原因。信任就是神。那不是信任某种称之为神的力量。信任本身就是神圣的。所以，非常好！


第三章

坚定不移(达显日记)

Above All Don't Wobble

第三章

    一位门徒说：当我在做戈利仙卡静心时，有一种死亡的可怕感觉来到我身上，而我猜我马上就将它与我的母亲连结在一起。我真的很担心，我想知道当我回家时是否一切都还好。奥修检查她的能量。

    嗯，对于你的母亲没什么好担心的。那和你有关，跟你的母亲无关。

    在深沉的静心之中，每个人总有一天会遇到死亡的感觉。每当静心碰触了你的内在深度时，死亡的感觉就会来临──因为你碰触自己的那一点，就是你的开始以及自我的结束。所以你的自我会经历一种死亡的感觉；那不完全是死亡，而是……很大的恐慌。

    下次这种事再发生时，别害怕；只要进入它就好。死亡就像生命一样的美。而这种关于死亡的观念──死亡是某种可怕的事──是建立于那些错误的观念之上。它们也是关于生命的错误观念，因为我们认为生命属于身体──那就是死亡为何如此令人害怕的原因。

    如果你了解到生命不只是身体而已──身体只是生命的表面、形式，而生命本身是没有形式的──那么死亡只不过是一扇门而已；是一扇通往你自己、通往超越境界之门。那是一种回归源头的方式。

    一旦你进入了你的源头、一旦你让这种事发生，你才会第一次的活起来。然后你会知道你是不死的；没有事情能够摧毁你，甚至死亡也一样。除非一个人经验到死亡，否则死亡还是会留下来。一旦你接受了它，死亡就消失了──它已经被超越了。所以这件事越早发生越好。

    这是一个很好的经验，但是你误解了它。它只是一种指标，迟早你将会对它的再度来临有更深刻的感觉。让它发生，好吗？如果你变得非常害怕，就会很难去放松……。因为一个人必须放松。

    死亡就像睡觉一样：如果你不放松，它就无法来临。如果你保持紧张，你怎么能够睡着呢？所以如果你只是有一点点害怕，即使那样你也无法放松。所以当它来临时，只要放松，就好像你正在进入深沉的睡眠一样。接受它、欢迎它。把你自己交给它，被它占据。如果那样很困难，只要把这个小锁炼拿在手上，然后想着我──然后马上就会产生一种放松，好吗？就这么办！

    一位门徒说他要回家了，他问奥修是否可以给他一个能够在飞机上做的静心。奥修告诉他要以一个放松的姿势坐下，然后看着他的呼吸……。

    但是别改变它的韵律，只要像平常一样的呼吸。只要看着它、跟着它走──气息进入腹部……腹部升起来。你只要跟着它走。然后它会停下来一秒钟……你也停在那里。然后气息会回来，它会往回走，你也要回来……然后气息会跑出来……在那里等一秒钟。

    不需要以任何方式强迫它。你不要做任何事；你只要看着它。如果甚至有丝毫的做为进入了，那么这个观看就会被打扰。所以要成为一个全然的「非做者」。然后呼吸就会自己进行；不需要你来做任何事情。

    那就是佛教呼吸与瑜珈呼吸之间的不同。佛教的呼吸是非常美的。它是观照的呼吸──没有什么事好做。瑜珈的呼吸是「做者」的呼吸。你必须做些事──深深的吸气、深深的呼气，数息、花一倍的时间吸气，花双倍的时间呼气……然后它变成了一种做为。佛教的呼吸只是观看而已。只是看着呼吸，会使整个头脑与整个人都变得安详。

    所以你就那样做……那是很简单的。闭上眼睛然后放松，然后忘记外界的一切。做一个小时，然后花十五分钟的时间停止它。在这十五分钟内你可以做任何事──你可以唱歌、哼歌……或做任何事，但是必须做某件事。如果你继续呼吸一小时以上，呼吸会变得沉重。你可以想做多少就做多少，但是要有十五分钟的间隔。

    如果你一直继续下去，事情可能会变得太过份──因为那是一种如此深入的方法，不是吗？它就像是在你里面挖洞一样。你可能会在飞机上发狂，而那就不太好了。

    一位门徒说：我明天也要回家了。我觉得有点害怕……那些我想要解决一些事的人们──家人与朋友。我想要带他们当中的一些人一起回到这里。

    记住一件事：有些事如果你刻意的去做它，你将会失败。有些事情只能用非常不直接的方式来完成，永远不能直接。

    例如，如果你看到了、尝到了某件事，那么很自然的你会想要与你的家人、朋友分享它。但是别太有侵略性，因为那将会变成障碍。事实上也别试着去说服任何人。你只要出现，然后让他们看看在你身上发生了什么事，好吗？

    如果你变得在意他们，你就会变得神经质。如果你神经质你就会变得紧张。如果你变得紧张，你也许会对别人说静心带给你宁静，但是你表现出来的却是别的──你是紧张的、神经质的、焦虑的。那将会是一种自相矛盾的事情。别为他们担心。

    如果你能够带给他们你感受到的一切事情，那就够了。只要享受他们的存在。让他们看到你的笑容更多了，你可以深深的大笑。让他们看见你变得更安详、更镇定、更平静。让他们看见你不会轻易的对事情做出反应。让他们感受你这个人──而他们也可能变成那样。他们会开始问你发生了什么事。然后，也别变得太具侵略性，因为每当你变得有侵略性时，别人也会变得很有防备心──那是很自然的。

    如果你没有侵略性，别人也不会防备──而进入一个无防备的人比较容易。当他变得有防备心时，他就会开始保护、争辩、找理由──事情就变得很困难，几乎是不可能的。特别是那些和你有亲密关系的人──那些从小就认识你的家人和朋友。他们就是无法相信你已经变了。那对他们的自我是无法承受的。他们一辈子都不曾改变过──而你却突然间改变了。一定有什么不对劲──不是你被催眠了，就是你被愚弄了，或是你已经疯了。一开始他们会想到这些事。

    所以别太在意去转变任何人。永远别当传教士──那是一个人能做的最丑陋的事情。只要成为你自己就好，但是要在他们以前并不知道的、完全不同的层面上呈现你自己。而他们会看见──那是某种无法被隐藏的事情。

    所以只要回去，要爱……要更有爱心、更友善，而不是更多的辩论。如果他们问你，你就说；但是也永远别带着侵略性来说。说出来，但不要努力去转变任何人；要谦虚、有礼貌。然后你会看见有一些朋友也要来这里──那就是渐渐的有许多人来到这里的方式。我从来不会走出这扇门去找人。

    带着这份爱的讯息──不是用文字，而是用你整个人。继续静心……。

    一位门徒说：我做了原始疗法……我有一个关于食物的问题。每天晚上我都把一堆东西放进胃里，而我却不知该如何停下来。我从来没有满足过，我感到非常绝望，因为我知道这不是我想要的──把食物放进我自己里面。我认为那也许是原始疗法造成的。

    有可能，因为原始疗法会将来自童年的事情带出来。别担心──那是个好预兆。你经历了原始疗法，然后回到了过去、回到了你的童年。

    去做两件事。第一件事：要非常慢的吃东西，然后要咀嚼。数四十下；吃每一口都要嚼四十次，不能比那个数目更少。你可以嚼更多下，但不能嚼更少下。到了那时食物几乎会像液体一样──然后你就喝下它。所以别用吃的──用喝的。让每样东西在你嘴里变成液体。那将会给你更多的满足、更多的滋养──而量却更少。食量将会自动下降到一半，因为当你必须嚼四十次时，如果你还是像现在吃的那么多，你将要花上三到四个小时。所以一个人会感到疲倦、想睡觉。

    第二件事：在你晚上睡觉之前，花十二分钟坐在床上，在想象当中，吃一切你想吃的东西。没错！你可以尽量吃。但是要完全像你正在吃东西一样，好吗？只要将这整件事可视化：将你空无一物的双手伸向嘴巴，然后咬它、嚼它、尝它、闻它、吞下它。

    在三到四天之后你会觉得那几乎是真的一样。而它将会给你比真正实物更多的满足，因为你需要的真正东西并不是食物。你需要的是别的东西，对吗？食物只是一种代替品。

    所以你要做这件事十二分钟。如果你享受它，并且想再多做一点的话，你可以再多做一点，因为它永远不会伤害到任何人。在做了它之后，只要躺在床上，好像你是个小孩一样──像小孩一样的蜷缩起来──你能想象这小孩有多小，就有多小，好吗？……

    这种倾向将在十天内离去，而你会非常有活力的走出它，并且对你自己非常的有自信。

    一位门徒说：在静心当中，我的头脑变得越来越糟……我变得很沮丧、沉重，而且让自己渐渐消沉。我一直觉得我想要哭。然后想着这一切都是无聊的想法，我应该做些别的事──我应该是快乐的、无忧无虑的。奥修检查她的能量。

    看着我……你以为你在哭，但是你的哭不深入。你在想办法控制它──它并不是来自于深处。你也许太压抑它了；它完全没有触动你。

    所以第一件事，就是要记得允许它发生，然后深深的进入它。别说它是无聊的想法──它并不是。你说它无聊，你的这个行为才是无聊的想法。它是生命中最真实的一件事。

    如果你无法深深的哭，你就无法享受；它们是成比例的。你的哭越强烈，你的笑才会有更多的强度。如果你无法真正的伤心，你就无法高兴；那是不可能的。

    你想办法让自己不伤心──那正是麻烦所在。所以你就不伤心了……但是你也无法高兴。你必须伤心──伤心是一种净化，它是一种清理过程。哭泣是非常美丽的──但是在这里的每一个人都可以感觉到你的哭泣并非来自于你的心。连你都可以感觉到那是肤浅的──那只是来自于喉咙；你并没有投入其中……。

    所以只要试着对这一刻真诚。如果你觉得害怕，就害怕吧！──没什么好担心的。只要像一片叶子在强风中颤抖一样。你还能怎样呢？有死亡，还有生命中各式各样的灾难、各式各样的悲惨，而一个人会害怕──这是很自然的。它并没什么错。不需要成为勇敢的，不需要去表演；不需要对任何人显示你是勇敢的。你充满了恐惧，所以要害怕。当你觉得想哭时，就哭。当你觉得想笑时，就笑……只要跟随着这一刻就好。

    要抓到这种诀窍要花上一点时间，但它将会出现。当一个人试着假装时，你将会知道，每一个人都会知道。它也许已经变成了一种根深蒂固的习惯了。

    你是否与某人有固定的男女关系呢？

    她的男朋友站了出来。他说当她开始哭泣时，他觉得很困惑。他觉得很伤心，然而他又想知道是否那只是因为他觉得他应该伤心。他并不是真正了解他自己感觉到什么。

    你要做两件事：让她成为真实的──因为有时候我们不允许别人成为真实的。如果她想要伤心，很好──那并没有错，让她伤心。别试着在她的伤心还没成熟之前强迫她脱离；让伤心成熟。那有时很困难──你想要她欢笑与快乐。谁不想要呢？

    第二件事：当你觉得她在假装时，别显示出任何的同情心。例如，如果她在哭，而你觉得她在假装，就说：「这样不会有帮助，我也不会同情你。」你将会帮助她。渐渐的她将会了解假装并没有什么好处。

    女人会变得非常虚假，因为她们了解操纵男人的过程。爱人、丈夫、甚至小孩，她们都可以藉由哭泣来操纵──然后他们就会受支配。你对她慈悲、同情。不论你是否有此感觉，至少你表现出来了，因为如果她在哭而你不同情她，这看起来会是没有人性的。但是当别人在假装时表现出同情是非常危险的；你是在摧毁她的灵魂。那不是慈悲──那是在毒化她。

    当你看见她是真实的时候，要尽你所能的爱她。要马上对她付出，这样她的真实才会变成一种投资，而虚假只会变成破产。你了解我的意思吗？

    男朋友说：我们以前常常吵架……而她说：这真是累人。

    如果你们停下来只是因为觉得累了，那么你们将会伤心，因为那样你们并没有为正确的理由停下来──只是因为「累了」！要了解吵架是徒劳无益的──而不是累人的。当你停下来是因为吵架是累人的，那你就还没有了解到这一点。你其实还想要吵架，但是因为那是累人的，所以你就停下来了。了解从来没有发生过。还是争吵、然后变得快乐、然后再累了比较好──至少你会是真实的。真理将会像是兽性的，但至少它会是真实的。别试着在时机来临之前成为天使。那些试着在他们得到了解之前成为天使的人，都会变得比动物还不如。

    要变得成熟，要试着去了解。它的令人疲累并不是问题所在；问题在于它的徒劳无益、愚蠢──而不是疲累。只是争吵是无意义的──那样说并没有任何谴责的意思，那只是一个事实；它是无意义的。它不会带你到任何地方，它是一个无尽的恶性循环。

    但是要去了解它，然后放弃它──不是你放弃它；而是它会自己放弃。然后你就会释放出极大的能量。那些正在变成暴力、侵略、争吵、愤怒的相同能量，现在正被释放出来。现在相同的能量可以变成庆祝、舞蹈、爱。所以这一次当你们回去时，要成为真实的……。

    对男朋友说]控制女人不是一件容易的事！她会找到无数种方式来摆脱它，别为这种事担心了！如果你是真实的，生命可以变成一种欢笑。光是这种想法就是一种如此美丽的自由了。

    所以在这几个月里，要成为真实的──去争吵，然后生气、伤心。有时候，事情也许会太过份了……但是那时你将会有一些庆祝、欢笑的瞥见，而那是值得的。但是它们只会在愤怒是真实的时候才来临。当愤怒是假的，欢笑也是假的。

    所以你只要在任何真实的地方开始──因为虚假并不划算。现在正是时候……这些事已经够了！


第四章

坚定不移(达显日记)

Above All Don't Wobble

第四章

    一位门徒说：我发现若以一个人类来看待你，你是难以接近的。若以一种力量来看待你，你是强而有力的。

    (笑)但是你只能以其中一种身份来看待我。(片刻的暂停)我两者都是。

    那正是人类头脑的问题：如果以一个人类的身分我太容易被接近的话，我能够为你做的许多事将变得不可能。这就是人类头脑的作用方式：它会将事情视为理所当然，然后外在变成了一切，却失去了内在。

    是出于体贴我才变得难以接近。我以前是很容易接近的，但是我渐渐的觉得我无法帮助别人；要帮助别人几乎是不可能了。例如，如果我给你一小时的时间，你会谈论一些废话。如果我给你一分钟，你会说出你最需要的事──那就是头脑的作用方式。

    如果你整天都可以来找我，你绝对不会来找我。如果你必须等上八至十天……为了让你转向自己、为了让你产生有意义的问题，那种等待是必需的。

    有时候我发现如果你有问题，如果你可以马上来找我，你会带来一些琐碎的问题。在每天都会有无数的问题出现──它们其实没什么意义，但是在那一刻它们看起来意义非凡。如果你必须等一个小时，问题就会改变──然后你又会带来另一个问题。如果我允许你带所有的问题来，你就会变得一团糟，因为你将无法知道什么是必要的问题、什么是有意义的问题。所以这是整个过程的一部分。

    每当我觉得你需要我时，我会找你。别担心，交给我，好吗？

    这位门徒说在昨天晚上的戈利仙卡静心的第二阶段，在闪光时他变得很偏执。

    嗯，它可能创造出恐惧……但是要允许它，不论发生什么事都要跟它在一起。别试着以任何方式改变它。你试着改变它的那一刻你就摧毁了它，你摧毁了它的美。

    恐惧有它自己的美……有它自己的细致与感性。事实上它是种非常微妙的活力。这个字是负面的，但是这种感觉本身是非常正面的。只有活的东西才会害怕；死的东西是没有恐惧的。恐惧是活生生的、细致的、脆弱的一部分。

    所以要允许恐惧存在。跟着它颤抖，让它动摇你的根基──并将它当成一种深刻的经验般的享受它。别对恐惧抱持任何态度……其实，你不要称它为恐惧。当你称它为恐惧的那一刻，你就已经采取了一种态度。你已经谴责了它，你已经说它是错的、它不该在那里。你已经在警戒，你已经在逃避、逃离。你已经以一种非常微妙的方式远离了它。所以别称它为恐惧。

    这是最基本的一件事──停止给东西名称。只要看着它的感觉、它的样子。允许它，不要给它贴标签──保持无知。无知是一种了不起的静心状态。坚持无知，别让头脑来支配。别让头脑使用语言与文字、卷标与类别，因为头脑拥有这一整个过程。其中一件事会与另一件事连结，然后事情就会没完没了。

    只是简单的看着──别称它为恐惧。要变得害怕与颤抖──那是很美的。躲在角落、藏在毛毯下颤抖。做动物们害怕时会做的事。小孩子害怕时会做什么？他会哭。或者一个原始人──他会做什么？他会跪下来向神祈祷──那是出自恐惧。

    原始人的神比哲学家的神更生动，因为祂出自于一种深刻的生理上的需求、一种恐惧──对于未知的恐惧、对你四周的空无的恐惧、对一切事物的广阔的恐惧，你害怕你是个陌生人、你害怕有一天你将不存在……。只有原始人知道当他们被恐惧占据时，他们的头发将会竖立起来。文明人已经完全忘记了这种语言；它已经变成了一种譬喻。我们以为那只是随便说说而已，那不是真的。但是它的确发生过。如果你让恐惧占据你，你的头发将会竖立起来。然后你将会第一次了解恐惧是种多么美的现象。在那种骚动不安中、在那种飓风之中，你将会知道你的内在某处有一个点是绝对不会被触及的。如果恐惧无法触及它，那么死亡也无法触及它。四周都是黑暗与恐惧，只有一个小小的中心是绝对超越于它们的。不是你试着成为超越的──你只是让恐惧完全占据你──但是突然间你会察觉到这个对比。

    所以如果恐惧、愤怒、悲伤或任何事情发生了，都要允许它存在。关上门，然后处于恐惧之中、放松于恐惧之中。只要表现得像个小孩一样，像那种不曾被训练为事情贴标签的小孩、像那种只是凭感觉而活却不会对事情有想法的小孩一样。恐惧是一扇门，从那里一个人可以进入自己的本质。

    恐惧是最被压抑的事情之一。全人类、全世界都可以被分为两种类型：一种是对性压抑的人，另一种是对死亡压抑的人。一个社会不是压抑死亡就是压抑性。每当一个社会不压抑性、不害怕性，不将性视为禁忌，这个社会马上就会开始压抑死亡，因为死亡是相反的一极。所以如果你允许性，死亡就必须被压抑。如果你压抑性，那么就不会有对死亡的恐惧，你可以允许它。

    在西方，自从佛洛伊德之后，性已经不是禁忌了；现在死亡变成了禁忌。而每当死亡变成了禁忌，恐惧就变成了被抑制的事情。当性是禁忌时，爱就变成了被抑制的事情。就像性与死亡的关系一样，爱与恐惧也是紧紧相连的。

    如果你深入于静心，恐惧或爱就会变成一扇门。如果死亡被抑制了，那么恐惧将会是那扇门。如果性被抑制了，那么爱将会是那扇门。例如，在性被抑制的东方文明中，头脑在静心中面对的第一件事是爱、是一股高涨的性能量，因为被抑制的东西会自己伸展开来。

    你没有任何对性的抑制，所以恐惧伸展开来了。被抑制的、被视为禁忌的事是死亡，所以你必须深深的放松，并允许它。一旦恐惧被允许了，它很快的会变成死亡；你将必须经历片刻的死亡。一旦性与死亡的禁忌被解除了，人类就自由了。

    这两种把戏就是创造出人类束缚的把戏。一旦两者都不在了，你就自由了；不是你被解放──你本身就已经自由了。

    事情一直都很好……要更允许它……。

    嗯，如果你允许它，什么事都不会有。被允许的东西会消失，因为每件事的存在都是因为压抑。如果你压抑某件事，它就会存在，是你赋予了它的存在。如果你允许它，它就会渐渐消失。

    一位门徒说她并不想规律的静心，因为她并不想将自己置于某种架构中并让自己做任何事。

    不处于任何架构中是很好的，但是唯有你将自己置于某种架构中，你才能享受到那种自由，否则是不行的。你了解我的意思吗？从架构中解脱是很好的，但是唯有你身在架构中你才能够从中得到解脱。

    所以首先要处在某种架构中，然后从中得到解脱。首先要修练自己，然后再跳出它──否则你永远不知道自由是什么。要了解自由，一个人应该住在监牢中几天──只是将它当做成长过程的一部分。然后你将真正了解到自由的滋味，因为它只有透过对比才能够被了解。

    所以如果你听我的话，你就会将自己置于架构中一个月。只要遵守这整个例行公事，不要听头脑对你说你想做什么就做什么。在一个月之后我会让你自由……然后你将会了解自由的滋味，否则是不行的。

    放纵并不是自由，放纵什么也不是。但是自由是种伟大的成就，它唯有透过修练才能达成。自由并不是修练，但是它要透过修练才能达成。

    首先一个人必须自制──然后自由才是美好的。然后你才能够自动自发，并且永远不会让任何架构在你周围安定下来。但是首先要成为你自己。你的头脑不是你，头脑的任意并不是你自动自发──那是头脑的一种束缚。头脑本身就是最大的一座监牢。

    所以你要花一个月的时间去做所有的静心，然后要完成下次的静心营。每天早上，不论演讲是英文还是印度文，你都必须参加。如果是印度文的演讲，你只要听我的声音──有时它会比任何的了解还要深入。因为你无法了解语言，你只是去听声音……那变成了一种静心。所以你每天早上都要参加──不能错过任何的演讲。还有在早上和傍晚的静心也都不能错过，好吗？

    从明天就开始。明天是这个月的二十日，所以下个月的二十日我就会让你自由！花一个月的时间成为真正的囚犯，好吗？──而且要快乐一点，因为它将会带给你许多东西！


第五章

坚定不移(达显日记)

Above All Don't Wobble

第五章

    一位门徒问：要怎样才可能总是保持在中心？迷失的倾向一直都在……

    别创造出任何关于迷失与归于中心的冲突。要飘浮。如果你创造出一种冲突、如果你害怕迷失，那么你就更可能会迷失──因为你试着去抑制的反而会变得非常有意义。你试着去否定的反而会变得非常吸引人。所以别创造出对迷失的谴责。事实上你要跟着它走。如果它正在发生，就让它发生；这并没有什么错。其中必有什么存在着，而那就是它正在发生的原因。迷失有时甚至是一件好事。

    一个真正想要归于中心的人不应该担心那个中心。如果他担心，那个担心本身就不会允许你归于中心，因为担心永远无法归于中心──你需要一个非担心的头脑、不担心的头脑。所以迷失是很好的，它并没什么错。

    停止与存在战斗。停止所有的冲突与征服的想法──要臣服。当一个人臣服时，他能做什么呢？如果头脑迷失了，你也会迷失；如果它不迷失，那也没关系。有时你会归于中心，有时你不会。但是在你的内在深处你总是归于中心的，因为在那里并没有担心。你了解我的意思吗？否则每件事都可以变成担心。然后迷失就变成了一种罪恶──然后问题就再度被创造出来。

    如果亚堂被允许去吃知识之树的果实，那么就不会有问题产生，但是犹太式的上帝不允许这种事。那只是件小事，不是吗？而且小孩应该是要被原谅的。那只是好奇而已──而上帝本人要为这种好奇负责；一开始这种好奇是祂创造出来的。当祂说：「别吃这棵树的果实。」时，祂就是在帮助亚当迷失。而当他成了这件事的受害者时，他就被赶了出去。

    所以绝对别在你里面创造出任何二元性。如果你决定总是保持真诚，那么将会有一种成为不真诚的引吸力存在。如果你决定成为非暴力的，那么暴力将会变成罪恶。如果你决定成为禁欲的，那么性就会变成罪恶。如果你试着归于中心，迷失将会变成一种罪恶──那就是所有宗教都变得愚蠢的方式。

    要接受，要迷失──它并没什么错。

    这位门徒回答：不，我并没有认为其中有什么错。事实上我做的是──你知道的，我在做「那提、那提(neti-neti)」──既不是这条路、也不是那条路是对的。

    那也是一种微妙的否定。那也是试着让自己疏离；不顺着河流而仍然在战斗，然后说既不是这个也不是那个──那提、那提。但两者都是好的：这也是好的、那也是好的──两者都是好的，跟着它们走。

    只要放松、放手，归于中心会是随之而来的后果。一个人永远无法使它成为随机的结果，它是一种必然的后果。在一个放松的人身上，归于中心会像个影子般随之而来。当我说放松时，我不是说使放松成为你的目标，否则你永远无法放松。如果你试着去放松，你就会变得紧张。

    接受一切。发生在你身上的一切，要接受与欢迎它。没有什么是错的──也没有什么可以是错的──那应该成为你的基本态度。每件事都是神圣的──迷失也是。只要飘浮就好，而归于中心会自行来到。别做任何努力。不需要任何的努力，或者需要的只是不努力而已……。

    而每件事情目前都很好。

    一位门徒说：自从上次的原始治疗团体以来产生了许多的恐惧与不安……那是关于受重视与被需要的感觉，而我建立在这个道场的安全感……现在已经感觉不到了。

    没有这回事，没有所谓的安全感这回事。生命是不安全的，对生命而言并没有所谓的根基──它是无根基的。

    在你的要求中，你就创造出了问题：当你要求安全时，你就变得不安全。你要求得越多，你就会越不安全，因为不安全正是生命的本性。如果你不要求安全，那么你就永远不会担心不安全。就像树木是绿色的，生命也是不安全的。如果你开始要求树木应该是白色的，就会产生问题。问题是你创造出来的，不是树木创造出来的；它们还是绿的。而你却要求它们变白。它们无法做到，它们无法实现那种事。

    生命是不安全的，爱是不安全的。我们身在空虚之中、身在很大的空无之中。而那样是很好的，否则我们都会死去。唯有在你死去时生命才能够是安全的；那时每件事都可以是确定的。

    石头的底下是地面。在花朵的底下则什么也没有；花朵是不安全的。一阵微风吹来，花朵也许就消失无踪了，花瓣也许就掉落然后消失了。花朵的存在是个奇迹。生命也是个奇迹──因为它并没有存在的理由。你的存在只是个奇迹，否则你会有各种不存在的理由。

    唯有当你接受这件事，你才会成熟。不只是接受它；你还开始为它欢欣鼓舞。生命是不安全的──那也意味着生命是自由的。如果有安全这件事存在，那么也将会有束缚；如果每件事都是确定的，那么将不会有自由。如果明天是固定的，那么会有安全，但是你却没有自由。那么你只是像个机械人一般。你必须去实行一些早已经注定好的事情。

    但是明天是美丽的，因为明天是完全自由的。没有人知道会发生什么事；你是否还会呼吸、你是否还会活着──没人知道。因此才有这种美，因为每件事都是一种混乱与挑战，每件事情都是可能的。

    别要求慰藉。如果你一直要求，你将还是不安全的。接受不安全。那么不安全就会消失，你也不再不安全了。那不是一种矛盾的事──那是一种简单的真理；虽然矛盾，但它是绝对真实的。直到现在为止你都还存在着，所以为什么要担心明天呢？如果你今天能够存在、如果你昨天能够存在，那么明天也会照顾好它自己的。

    别去想明天的事，要自由的去行动。

    只要有了这种了解，你马上就会感到自在。但是那种自在并不是安全之下的自在、并不是死亡之下的自在、并不是坟墓之下的自在。那种自在有许多的混乱在其中，但它仍在是自在的，因为你并不要求更多的东西，所以不会有紧张。一种自在的混乱──那就是一个人应该成为的。当你的身上有一种革命存在时，每一刻都会带来新世界、新生命……每一刻都变成了新的出生。

    你正在不必要的为自己找麻烦。如果你想这样你可以继续这样做，但是有一天你将必须了解是你创造了这种麻烦，而不是生命本身。

    只要试着不去要求安全就好。花三个礼拜活在全然的不安全之中──然后享受它。你对所谓的安全与确定的担心与要求创造出了障碍，所以你无法接触生命、你无法流动。所以要抛弃这一切，然后花三个礼拜的时间试试不安全的生活。

    一位门徒说：我与女人的关系出现了瓶颈。曾经有一次当我与她出现瓶颈时(他的女朋友)，我想要离开、出走。

    今天我觉得在这段关系中我是像囚犯一样。我想要出走……。

    但是同时我又想与她一起工作、与她在一起──矛盾又出现了。

    不，如果你想走的话，就走吧！逃得越远越好──快点跑，好吗？而当第二种想法出现时，再回来。

    这种抽离然后再回来相聚的需求总是存在的；那是一种周期性。那一点也不是问题。你无法和一个人在一起二十四个小时都保持相同的情绪。不，当需求不存在时，就分开。

    婚姻并不是某种反对离婚的东西。它是种比离婚还要大得多的东西。一次的婚姻中会发生许多次的离婚──每天都会有许多次的离婚──但是婚姻还是存活下来了。它是种比离婚还大得多的东西；它不反对离婚。如果你爱她，你将会克服那些你想要抽离与离开的时刻。这种时刻会来到每个人的身上，它们是自然的，所以别为此创造出问题。当你不想要在一起、不想亲密的时候，只要走开就好。因为在亲密时你会觉得像个囚犯一样。

    她并没有让你变成囚犯──是你让自己变成囚犯。当你觉得想走开时，只要告诉她要原谅你，然后就走开。她会了解的，因为她也有相同的问题。每个人都有相同的问题，而我们必须体谅别人。

    有时一个人会感到愤怒，有时他不会觉得想要爱。这是没有问题的──这些只是人类的情绪而已。你不是超人……你正在试着成为超人，但你还不是，对吗？成为人类，接受一切的人性；以绝对的人性接受它。你想要超越它，但是你无法只是跳出它；它必须慢慢的被实现。透过许多次的哭泣，许多次的冲突、紧张与恶梦，透过许多次的迷失，成熟会渐渐来到。一个人会渐渐的成熟。生命是一种严酷的考验。

    去活一种真实的、真诚的人生，好吗？所以从这一刻开始，她会有三个礼拜的时间是不安的，而你要保持真诚。如果你真的想要触摸她，就触摸，否则就不要──因为当你不想要触摸她时，你的触摸是有毒的。它毒化了你，也毒化了她。它失去了所有的意义，而它会变得如此的迟钝与丑陋、恶心。而麻烦的是，如果当你不想触摸她的时候你继续触摸她，那么甚至在那些当你想要触摸她的珍贵时刻，你的手也会失去触摸的品质。而那些片刻必须被保留，它们是生命中最稀有的东西，在那些稀少的片刻中一个人才是活着的，所以别摧毁它们。

    当想要亲近她的想法出现时，那就要真的亲近。然后你将不会觉得像个囚犯。你将会感觉到一种交流、一种美丽的舞蹈、一种合唱、一种狂喜。

    分享你们的美丽时刻，但不需要去用你的丑陋时刻去骚扰对方。爱是最困难的一件事──而人们却认为它很简单。它是困难的──比静心还困难，因为你可以独自静心。对于爱而言，是需要两个人的。困难会加倍。她有她的困难，你也有你的困难，当你们两者会合时它们就会加倍，它们是综横交错的，而整件事变成了混乱。但是一个人必须从其中成长。别害怕，要勇敢……。也别制造任何问题──因为根本没有问题。

    接受生命的周期性。那就像日与夜一样：在白天你工作、在晚上你休息。如果你与她在一起一、二个小时你会很享受，但是然后你就想要离开，因为饥渴已经不见了；一个人会感到满足。那就像你坐在桌子前，你一直吃、一直吃。直到某一点、某个极限之前食物还是一种滋养，但是然后它就创造出了恶心；如果你继续，食物就会让你呕吐。会变成能量的那个食物，也会变成疾病。

    记住，人类之间的关系也是一样。会变成营养的那种爱，也会变成恶心。当周期性被打断时，要小心──离开对方。保持单独，好让你可以再得到相聚的胃口──那就是一种持续的结婚与离婚。


第六章

坚定不移(达显日记)

Above All Don't Wobble

第六章

    一位门徒说：我有一点思乡病。我昨天看见了一位老朋友，他为我带来了所有的西方、所有的似曾相识……。有时候我非常非常的快乐，有许多的奇妙时光。有时候我想要走，想要独立、走自己的路……。

    嗯，那是很自然的，没什么好担心的。

    头脑会一直从负面变成正面、从正面变成负面。这两极对于头脑、就像正极与负极对电子一样。只有一极，电子是不可能产生的──而头脑也不可能存在。

    事实上在深处，头脑也是微妙的电子；它是电子性的。那就是为什么计算机能够工作的原因，有时它做得比人类的头脑还好。头脑只是种生物计算机。它也有两极而且会持续的移动。

    所以问题不在于有时候你感觉到奇妙时光，然后有时候你感觉到黑暗时光。黑暗时光的黑暗会与奇妙时光的奇妙成正比。如果你达到了一个正面的高峰，那么你就会接触到你负面的最低点。接触到的正面越高，负面的深度就会越低。所以你要接触到更高的地方，你就必须接触更深的深渊。

    这种事必须被了解：如果你试着不接触最低的一阶，那么高峰将会消失。那么你就只能在平地移动。

    那就是许多人想办法去做的事；他们害怕深度，因此错过了高峰。一个人必须冒险。你必须为你的高峰付出代价，而这代价就是你的深度、你的低潮时刻。但那是值得的。即使只有片刻处在高峰、神奇时光中，也是值得一辈子都活在最深的深处。如果你能够接触天堂片刻，你就能够准备永远的活在地狱。而那总是成比例的、一半一半的、五十五十的。但如果你害怕深处，那么渐渐的、间接的你也会害怕高峰──因为它们会带来低处。

    只有富人了解贫穷是什么。穷人无法了解，因为贫穷必须在对比中被了解──他没有对比、对照。乞丐不知道乞丐是什么，对吗？这看来很矛盾。因为他是个乞丐，我们认为他一定知道乞丐是什么，但是他完全不知道。只有当皇帝变成了乞丐时，他才知道。这种对比会让你更透彻。

    许多人──几乎是百分之九十的人──决定活在平地上，安全、而不要冒任何的险。他们永远不会掉到低处，他们也永远不会升到高处。他们的生命是一件停滞的、乏味的事情，是单调的──没有高峰、没有深谷、没有白天、没有夜晚。他们只是活在灰色的世界中、没有颜色……彩虹并不为他们存在。他们过着一种灰色的人生，渐渐的他们自己也变得灰色与平庸。

    永远不要停留在平庸之中，因为那是种违背生命的罪恶。永远别要求生命应该没有冒险、永远别要求安全，因为那就是在要求死亡。危险的活着──因为那是唯一的生活方式。

    最大的危险就是去接触神的最高峰，以及去掉落至地狱的最深处。要无惧的成为这两者之间的旅行者。渐渐的你会了解到有一种超越存在。渐渐的你会知道你既不是高处也不是深处、既不是高峰也不是深谷。渐渐的你会了解你是观察者、观照。你头脑中的某样东西上了高峰，你头脑中的某样东西进入了深谷，但是某种超越的东西总是存在──只要看着、只要记着它──而它就你。头脑有两极，你并没有两极──你是一种超越。

    记住超越这个字。你是超越性的：你超越了两极。两极在你里面，但你并不是这两者──你比这两者都还要高。一旦你与这种超越一致，那么你就不是走在平地，而是走在深谷与高峰之间，但你是如此的平衡，以致于没有平地能够像这样的平坦。

    这是某种内在的东西，它与地面无关。地面是高低起伏的，天堂与地狱都在那里，但是你在某个远处，远远的离开这两者。你只是看着这整个意识的游戏、比赛而已。

    思乡病会出现。它是我们的安全、平庸生命的一部分。但是并没有家这种东西。这些都只是方便行事而已，这些只是我们在自己周围创造出来的慰藉，好给我们一种虚假的安全感──因为每一刻死亡都越来越近。每一刻坟墓都在呼唤我们，迟早每个人都要进坟墓。家不会永远是家。它顶多是一间旅舍而已──你只是过夜而已，到了早上你就得走。

    生命是一场永恒的旅程……在那里并没有家。了解了这种无家的性质就是了解生命。要求一个家就是要求死亡……要求一个家就是要求不要改变……要求一个家就是要求平庸的舒适、轻松的人生、走在平地上。但是你在哪里移动着呢？即使你舒适的移动着，坟墓每一刻也都在接近，而迟早你将会掉进去。在你掉进去之前，你必须了解你内在的那种不死的性质。如果那种不死的性质没有被了解，你就错过了人生的重点，你就错过了整个生命。一个人就必须再从头开始。

    所以没什么好担心的。我不是说要压抑那些思乡病的想法，不。只是要注意它们，注意它们还在那里。那是自然的，别为它们担心。我可以让你回家。当你了解到生命中无家的性质时，你就可以再回来──但是那时你已经无家可回了。

    家庭、朋友、小孩全都只是方便行事、习俗、假装而已──因为每个人都是陌生人。你的小孩对你来说是个陌生人。只是成为你的小孩并不会改变这个事实。如果你仔细的看他的眼睛，你会发现一个你从来不知道的陌生人。我们都是陌生人。不论你移动到哪里，你都是和陌生人在一起──没有所谓的祖国。不论你在哪里，你都是个外国人；每个人、每个地方都是不熟悉的、未知的。你不了解你自己──你怎能够了解别人呢？你甚至不熟悉你自己──你怎能创造出一个家庭呢？家庭意味着那些人是熟悉的──但没有人是熟悉的。我们只是继续那样的相信着，因为那是容易的。创造问题、探询、问问题，会创造出困难。我们只是继续的相信着：某人是母亲、某人是父亲、某人是儿子、某人是妻子，我们相信每件事都是没问题的、每件事都各归其位。我们不只将关系、事情置于世界、类别、小格子之中，我们甚至将神也置于某处(看着天花板)。祂在那里，每件事都很好。这就是我们创造出心理世界的方式──它除了在你的头脑中，哪里也不存在。

    要摧毁这一切的投射，因为你必须遇见真相。真相是美丽的，投射是愚蠢的。真相有很大的美在其中，而投射只是梦境而已──但是它们就像是屏幕一样。

    我对于你、以及在这里的每一个人所下的工夫，就是让你越来越觉知，好让你可以实实在有的活出实相。你别要求它应该像这样或那样──你只要接受它的样子就好。你只要活在放手之中。你让它去并且随着它移动──不去想明天、未来，而是活在这一刻。

    我会让你走，但是再等一下。当你成熟并了解了这种无家的性质、这种人类基本的性质时……。人类是一种无家的动物。耶稣说：「甚至狐狸都有洞穴可以藏起牠们的头。人类之子却没有地方可以放他们的头。」人类是没有家的。树木在地球上有它们的根、鸟儿有牠们的巢穴、动物有牠们固定的生活方式、风格、特性。只有人类是没有特性、没有风格、没有家的。只有人类是陌生人──但那正是他的美与荣耀。

    它并没有什么错。它会给你一种充满挑战、叛逆的人生，那是一种每一刻都在变化的人生。一个人死于每一刻，他也会再度出生于每一刻。

    只要等待、放松，看着头脑中的那些片刻；别太在意。是的，回忆会出现：头脑会怀旧并且想着过去，它会在过去的周围创造出金色的氛围，还会想着未来。但是这些都是陷阱──那就是失去现在的方式。只有现在才是真的。过去已不再，未来也尚未成真。别进入这些已死去的和未出生的事情。要真的处在这里，那么有一天不论你在哪里，你都可以在那里。如果你现在就走……你当然可以走，因为我从不强迫任何人做任何事。如果你想要走，你就走。但是然后你又会开始想起普那，因为这种持续想起过去的头脑注定会想起普那。然后你在那里又会觉得不舒服，你会开始想要回来。

    当你学到了如何处在你所在之地，不论是在普那还是在意大利都不重要时，我会让你走的。但是一个人必须了解活在当下的诀窍。而不论你在哪里，我都会在，所以没有必要在身体上接近我。那么一扇新的门就打开了，那是一种不知道时间与空间的新层面，而你在那里可以可以像我在这里一样的和我在一起，而我对你来说也是一样。那么我们就有了一种内在的一致……但首先你必须与现在协调一致。

    所以只要看着，然后成为一个观照。只要铭记在心就好了。别太投入头脑，别认同；保持疏离、成为观察者。

    我可以看到许多事在发生……。如果投入头脑停止了，还有许多事可能发生──因为这是在浪费能量，这是在分散你的能量。

    所以只要观看，在几天之后，当我觉得你准备好、你已经完全忘记了家里时，有一天我会突然让你回家。

    一位门徒说：我觉得……不论我试着去说什么，都像是逃避的借口一样。所以我没什么要说的。

    对，那倒是真的……因为总是有某种更深刻的东西是你无法说出来的，所以你说出来的看起来总是像逃避的借口一样。如果你什么都不说，你会好奇你为什么不说。如果你说了什么，你又会觉得你说的并不是重点，你想要说的是别的事情。

    保持安静──那并没什么错。只要保持沉默……我可以听到你想要分享的，你甚至不用说出来。所以别担心，好吗？但是每当你觉得文字出现时，就说出来。或者如果有时候你想要享受逃避的借口，那也可以──那并没什么错。但是要有意识的做这件事……。

    下次要有意识的做这件事。要意识到你正在逃避，但是你必须逃避，然后让我们看看你会说出什么，好吗？或者你这次就可以试试？

    这位门徒回答：这种逃避感的一部分是我觉得虚假、不真实。

    那很好，不是吗？那很好。一个感觉得到虚假的人并不虚假，那个感到不真实的部分并不是不真实。所以要在那种部分找到更多的庇护，要滋养那种部分。

    当你想要某样东西成长时，要滋养它、要注意它、关心它。当你不想要某种东西成长时，只要转身而去──它会自行死去。就像一株被忽略的、没有浇水的植物，它会自己枯萎并死去。

    所以别担心虚假的部分。只要看着说不要虚假的那个部分，然后滋养那个部分。欢欣于其中、将它带到阳光下──然后看着它。每当你看到某种虚假的东西时，只要将它放在一边。例如，你只是准备微笑，然后突然间你了解到那是虚假的。要停下来，即使在微笑的途中也是一样；放松你的嘴唇，然后请那个人原谅你。告诉他们这是个虚假的微笑，你很抱歉。如果真正的微笑来临，那么很好；如果它不来临那也很好。你能怎么办？──如果它要来它就会来，如果它不来它就是不来。一个人无法强迫它。

    这种虚假会出现在生命中，是因为人家都教我们做一些无法做到的事。你了解吗？这就是虚假的整个机制。当你是小孩子时，你的母亲说：「爱我，我是你的母亲。」小孩子怎么能爱呢？如果爱出现了，它就出现了；如果它不出现，它就是不出现──这小孩子能做什么呢？这小孩子感到无助。

    要怎么爱这个母亲呢？她是个母亲，而母亲必须被爱；那是种必须被满足的角色、是种必须被履行的义务。这小孩子能够做什么呢？他可以假装，他顶多只能假装──而渐渐的他会学到这种假装的把戏。然后当他看着母亲时会微笑。她是个母亲，所以必须微笑。渐渐的他完全忘记了自然的样子是什么。整个社会期望你做这个做那个──要尊敬这个人，因为他是你的老师，要尊敬那个人，因为他是你的老板。

    我不是说你就只是脱离社会的礼仪。我是说要小心，如果你必须虚假，要有意识的做它。你要知道这是你的老板，而你必须微笑，要有意识的微笑，要清楚的知道那是虚假的。让老板被欺骗；但你不应该被你自己的微笑欺骗──那才是重点。如果你无意识的微笑，老板也许不会被欺骗，因为要欺骗老板是件困难的事──但是你也许会被欺骗。你也许认为你是个多么尊重别人的人。你会拍拍自己的背，然后认为你非常好、你是个好孩子──但是你就此迷失了。

    所以如果有时你认为这是必要的──因为这也许是必要的：生命是复杂的，而你并不单独；有许多事是你必须去做的，因为整个社会要依靠虚假来生存──那么要有意识的虚假。但在你能够保持真诚的人际关系中，别允许虚假存在。

    和席拉(他的妻子、坐在他的旁边)在一起并不需要虚假，因为那并不是一种社会关系。但如果在那里虚假也进入了，那么在世界上你就没有地方可以真诚了──连在爱中都没办法。即使在那边你都必须小心翼翼并且做某些事情。

    所以如果可能的话，要在你的爱情关系、朋友关系中成为真诚的。我不是说要伤害别人。我只是说别欺骗自己。如果你看到真诚会伤害别人，那么就别真诚。因为你的真理是属于你自己的──没有必要伤害任何人。如果虚假的微笑可以变成润滑剂，就让它变成润滑剂吧！但是当你处在一种真正的关系时，要保持真诚。如果连那样都不可能，那么至少当你单独一人坐在房间时，别成为虚假的。

    我知道有些人在那里也是虚假的；他们坐在家里的客厅，却好像还有别人在一样，他们表现出正确的礼仪。有许多人甚至在浴室也害怕成为真诚的。礼仪已经如此的深入了，你无法将它放在一边。礼仪应该像是衣服一样：你会脱掉衣服，所以你也会脱掉礼仪；要变得不文明、要再次变成野性的。至少在你单独一人的稀少片刻时，要成为真诚的。

    那么渐渐的这些边界会变得越来越宽广──而有一天一个人就会变成真诚的。

    一位门徒说：当我离开普那时我觉得脱离了中心……我想要随时清楚的归于中心。

    只要再等一下，别匆匆忙忙的，好吗？

    要感激，至少在普那你还是归于中心的。别抱怨你出了普那就不归于中心了。渐渐的你将会有能力归于中心的，好吗？

    一开始会发生这种事。当你接近我时你会开始与我一起动起来。当你离开了，你又再次把缰绳握在你的手中──而你的缰绳还不稳固，你还无法依靠它们。很快你就可以的。那就像小孩子学走路一样，不是吗？当父亲或母亲握着他的手时，他走得很好、走得很有自信──所以他不会跌倒。然后他想要放开手，因为他觉得现在他不需要靠别人了──然后他马上跌倒了，因为他靠自己，而他动摇了。那是自然的，不是吗？

    别那么匆匆忙忙的放开我的手。当你准备好时我自己就会放开，好吗？嗯，很好。


第七章

坚定不移(达显日记)

Above All Don't Wobble

第七章

    Vasant的意思是泉源，而prem的意思是爱，好吗？

    要记住爱将会是你的途径。所以你的内在要渐渐变成一道爱的泉源。只要变成它，让它成为你本质的一部分。如果你看，要用你眼中深深的爱来看。如果你触摸，要用深深的爱、用最大的敏感性来触摸。倾听某人讲话，要用深深的爱、同理心、慈悲来倾听。要以这样的方式行动，让爱变成你的背景，像一种围绕在你周围的气氛──很快的你会感觉到你身上发生了很大的变化。

    Vasant说：她一直在做心理治疗……她已经「瓦解」了。

    现在你必须再整合起来！一个人必须瓦解许多次，才能于更高的层面中整合起来。一个人会从某个层面消失，然后出现于另一种层面。这种消失是必要的，因为除非你消失于某个层面，否则你无法出现在另一个层面中；你必须死于某个层面才能出生于另一个层面。但是一个人不能休息或停滞于那里。一个人必须再次瓦解，他才能够再次整合起来──而这件事会一直继续下去。

    生命没有最后目标。生命是无目标的……而那正是生命的美！如果有目标，事情就不会那么美了，因为有一天你会走到最后的结局，然后之后的每件事都只是无聊而已。将会只有重复、重复、重复；同样的单调状态──而生命是讨厌单调的。生命会继续创造出新目标──因为它没有目标。一旦你达到了某种状态，生命又会给你另一个目标。地平线会继续的跑到你的前面；你永远到达不了，你总是在半路上──总是在到达中、只是在到达中。而如果你了解那件事，那么头脑所有的紧张都会消失，因为紧张就是去寻找目标、到达某处。

    头脑持续的渴求到达，而生命是一种连续的离开与到达──但是到达只是为了离开。它并没有最终的结果。它永远不是完美的，而那就是它的完美。那是一种动态的过程，它不是一件死寂的、静态的事情。生命不是停滞的──它是一直流动的……没有另一岸的存在。一旦你了解这件事，你就会开始享受旅程本身。每一步都是目标，所以没有目标。这种了解一旦停驻于你最深的核心时，就会使你放松。然后就不再有紧张，因为没什么地方可去，所以你无法迷失。

    如果有目标，就会有迷失的恐惧。如果有目标，就会有失败的恐惧。你无法失败！生命不允许任何失败。因为没有目标存在所以你也无法受挫。如果你觉得受挫，那是因为你的加诸于生命上的目标。当你达到你的目标时，它已经没有生命了……它只是一个理想的空壳子、只剩下目标而已──而你又再度受挫了。挫折是由你创造出来的。

    一旦你了解生命永远不会是受目标限制的、目标导向的，那么你就会在每个方向流动而不恐惧。因为没有失败，也没有成功──那么也就没有挫折。那么每一刻都变成了它本身的那一刻；不是它正往某处去、不是它必须被当成某种手段──它有它本身的价值。每一刻都像钻石一样，你从这一颗钻石走向另一颗钻石──但是任何事都没有最终的结果。生命还是活的……没有死亡。最终的结果就是死亡、完美就是死亡、目标就是死亡。生命不知道死亡──它会继续改变它的形式与外型。它是无限的，但是却没有目的。

    所以只要处在这一刻……然后去爱──因为那就是享受这一刻的唯一方式。

    记住，目标导向的人总是反对爱。头脑总是反对爱，因为爱似乎会使目标拖延。爱说享受这一刻、此时此地……欢欣于其中、跳舞于其中、跳舞至高潮！爱给你暂时的目标，而头脑说这是种干扰；你正在远离你的目标。头脑说要坚持于一个方向，要像只箭一样、集中于一点射向标靶。而爱却说没什么地方好去……事实上也没有去任何地方的动机……只是在这里、只是在这里、只是在这里。

    所以我给你Prem Vasant、爱之泉源这个名字，它有这种意义、这种诗意，必须记住的是：生命是无目标的，而你是自由的、不受拘束的。没有对于失败的恐惧……你也无法让我失望。不论你做什么，我都会说：「很好，太好了！」

    而那就是生命要说的：不论你做什么，都很好！它会一直对树木说「很好」！对动物说「很美」！……甚至对石头，生命也会一直说「很好」！在旧约圣经中说，上帝创造了世界，然后他看着世界说：「很好。」那真是美……事情一定是如此。如果上帝在某日创造了世界、如果真的有上帝。祂一定曾经说过「很好」！对吗？

     塔沙塔团体之前出席过达显。团体带领者说他非常享受这个团体。因为他全心全意的投入这个团体，现在他觉得精疲力尽了。他现在接受奥修的建议，也就是在带领团体之后的两天保持宁静，并且只吃水果，现在他觉得这个建议非常的适合他。

    当你带团体时，要总是全然的投入，不要有任何保留──就像那将是你最后一次的团体一样。

    一个人应该总是那样……那是变得有创造力的唯一方式。如果你在画一幅画，要好像你快要死了一样，而这幅画将是你最后的一幅画。聚集你一切的能量、你一切的知识、你一切的经验、你一切爱过与活过的事物。将它浓缩成精华，因为这将会是一封遗书。这幅画将会是判断你这一生的遗书。

    对于小事情也是如此。如果你正在喝一杯茶，要好像它将会是最后一杯茶那样的喝它。全心全意的去尝它……要带着崇敬、宁静与祈祷的心情。

    当你画图时，你在画布上作画，你是在对一个死的东西工作。但是当你与人们一起工作时，你就是在对神工作。你在一座寺庙当中；你和最神圣的、最高等的进化在一起。在人类身上，尘世已经变得不世俗了，奇迹已经发生了。人类只是尘土构成的，但是某种神性已经发生于尘世……尘土不再只是尘土而已了。

    所以要将每个人当成神一样的看待，少一点都不行；越多越好，但少一点就不行。将你全然的能量带入其中，那么每一次的经验对你来说都是一次全然的爆发。

    在团体活动之后，花两天时间好好休息一下，保持沉默、别讲话。喝点果汁、吃点清淡的食物。透过活动来碰触某一极。要走得越远越好、越达到人类的极限越好。然后放松，让能量向内移动。你走得越远，你就越能往内在进入宁静；那总是成比例的。这就是两极──在这两极之间就是生命的韵律、生命之歌、生命之舞。

    而当你是被动的，看看有什么事在发生：宁静……更多的宁静……更多的宁静。有一个点会来到，在那里你几乎消失了──只有宁静留下来，宁静变得更多了。有些时刻甚至宁静会变得令人无法承受、太多了──但是要允许它的存在。

    渐渐的你将能够承受。而你越能够承受，就会有越多的事情发生；它总是依照你的能力而发生。永远不要抱怨──生命总是会给你那些你曾努力去赚取的东西。存在之中没有不公平，它是绝对公平的。

    一位团体参加者说他总是在控制，甚至在做动态静心或和女友做爱时也是一样。

    做为是不会有帮助的，因为它还是在你的控制之下，你需要某种不像做为的东西；那是种完全不同的东西──那就像是被占据一样。

    下次当你做爱时，同时也哼首歌，或跳舞、尖叫、发狂、跳来跳去、在房间跑步，做些荒谬的事。做些没有模式或过去可遵循的事。别采用你一直在用的姿势──改变它。如果你一直都在上面，就别在上面；让你的女人在上面。如果你总是在黑暗中做爱，那么就在白天做爱。只要使整个模式颠倒、混乱，然后头脑会突然的脱离……头脑无法了解发生了什么事。头脑无法应付新的事情。头脑会说这是愚蠢的、你在做什么傻事。

    别听头脑的──因为是头脑在控制。你必须做些与它完全相反的事。开始做鬼脸，然后告诉你的女人闭上眼睛，(呵呵)她也许会害怕！

    当做爱时要尽可能的深呼吸……因为如果你想要控制自己，最基本的控制就是呼吸，而透过呼吸，性就被控制了。像动物般的深呼吸──要尖叫、发出声音、变狂野──然后控制就会不见。

    一旦控制不见了，你就处在一种全然不同的层面之中。一种全然不同的世界会打开它的门，它对你敞开了。如果它在爱之中发生，那么在静心之中也会非常容易的发生。如果它在静心之中发生，那么它在爱之中也会很容易发生──它们是相关的。

    所以不论它在何时发生，它都是有帮助的。你试试看，好吗？

    [另一个团体参加者说：我觉得非常好，但是我在团体的过程中觉得不舒服。我认为我对团体的反应是延迟的，团体将某些在静心中发生的事情具体化了。当团体结束时，我感觉到一种负面的情绪。]

    反应是可以被延迟的，有时是好几天，甚至有时是好几个星期，因为我们是一种非常复杂的个体。

    身体是自行产生作用的。它不会在意你的头脑；它不会也无法察觉到头脑。身体以它的自主系统进行下去。它靠自己工作，它也必须如此，因为如果它听头脑的话，那么一切事情都会被打扰。你吃东西──然后身体会继续消化。不论你睡觉、走路、谈话，不论你快不快乐，身体都会继续消化。它必须工作：血液必须循环，呼吸必须一进一出，无数种的化学作用在继续着。

    然后是你的头脑。它也有它自己的世界，它在自己的圆圈内移动。甚至当你在静心时它都会继续做着事情。然后是你的心、情感的中心。所以这就是三个基本中心──心、感情的中心，头脑、思考的中心，身体、一切行动、活动的中心。

    当你对身体下工夫时，有些事在身体发生了，头脑也许要花几天的时间才会注意到它，因为头脑并不倾向于注意事情。也许那只是一件稍纵即逝的事情，所以为什么要担心呢……但是如果这件事坚持下去、如果它继续敲你的头袋，头脑就会开始注意它。如果某件事发生于头脑，身体将不会注意到它──那也许只是一种情绪、那也许不是什么重要的事──但如果头脑继续加强它，那么有一天身体也会注意到它；那么突然间它们之间就架起了一座桥，然后会产生一种体会。

    同样的事也发生于心──而当这三者会合于同一点之上时，就会有体会产生。有时候这种会合好几个月都不会发生。我看过一些人过了好几年之后才察觉到有事情在发生，但是到了那时候他们早已经忘了它的原因──已经过了很久了。

    所以会有许多延迟的结果，也许会产生不舒服，因为你正试着使它们发生相互关系、正试着去调整你本质中的这三个角度，好让一个中心出现。有一种整合感会出现，它是属于身体、头脑与心的，这三者都为它做出贡献，而它却又不属于任何一者；它属于这三者。它像是一种光辉般的围绕你整个人。那是要花时间的……但是那是件好事。

    不论你感觉到什么，都要滋养它、珍惜它，然后帮助它在你里面继续下去。

    另一个团体参加者说他很享受这个团体，他喜欢在团体结束后独处。

    在强烈的活动之后，一个人需要完全的独处；不做任何事，只是存在着。如果你错过了那个机会，那团体活动的整个重点就不见了，因为团体只是创造一种情境，它带来一种高潮。那就像性高潮一样：它会带给你一种高潮、一种紧张状态，带你至你内在的最高可能性。然后每件事都放松了；然后你又回去安顿下来。这种回归、这种回到家的感觉，就是最美的过程。

    但是这只有在你曾经真正处于活动的那部分才有可能。如果当人们做团体活动时，他们开始想到休息、想到活动是无用的，他们想要单独，那么问题就出现了──那么每件事都被干扰了。但是如果你真正的做完了这个过程，它将会带你到达一个高峰。然后你会再回去；你会像片枯叶般落回深谷……只是慢慢的落下……然后你会安顿下来并进入沉睡。

    这位参加者回答：我觉得我必须先信任我是全然的在做着事情，因为我总是怀疑这件事。

    不，你只要信任，因为那种怀疑是无用的。做你能做的事──不论那是不是全然的，有谁知道呢？你只要继续做──你越做，你就会变得越全然。就某方面来说那永远不是全然的，因为总是有更多的可能性。你还可以做更多的事──但是别把它当成问题。

    一位门徒说她所有的朋友似乎都是那么的臣服，而我觉得如此的叛逆！在上次达显，当你告诉我要如何做时，我只是将全部的时间花在说：「不，我才不要那样做……。」

    还有……对于静心营的静心，我很喜欢动态静心，对我来说它是非常强而有力的，但是我讨厌它是在大清早，还要那么早起床。它毁了我一天剩下的其余时光。

    你恨你爱的事情，这种事总是会发生。清晨不是问题……每当你爱某事时，你也会恨它。你会找到你为何恨它的借口，但是它们是不相干的，不是吗？

    对于我们爱的每样东西，我们必须付出代价。如果你爱它，你就必须在早晨继续……。永远别让你的恨决定任何事。你要清楚的了解恨是存在的，但总是让爱来决定。我不是说要压抑，不；但是永远别让恨来决定。让它在那里，让它拥有一个次要的位置。接受它，但是永远别让它来决定。

    忽略它，它会自行死去。对爱付出更多关注，并且只是让爱来决定。迟早爱会占据你整个人，而恨将没有容身之处。

    有一则轶闻是关于女性神秘家拉比亚的故事。

    她是位回教神秘家，也是有史以来最伟大的女性之一。在可兰经中有一句话是：要恨魔鬼然后爱上帝。拉比亚把它删掉了，她纠正了可兰经──没有一个回教徒这样想过；那是一种亵渎。

    有一次，另一位神秘家和拉比亚住在一起。他为了做晨间祈祷而向拉比亚借一本可兰经，拉比亚将她自己的可兰经借给了他。当他看到了被更改的那行字时，他很生气。他说：「是谁毁了你的可兰经？你没有看过里面吗？有人更改了它！这是不可能的；穆罕默德的话是不能被更改的！」

    回教徒相信穆罕默德是最后的先知。他们称穆罕默德为先知的封印：现在不可能再有新的先知了，他是最后的先知。在他之前曾经有许多先知，但是在他之后不会有先知了──神的最后讯息已经来临了。

    拉比亚说：「没有人更改过它。是我改的。我更改它是因为我无法容忍这段话。我爱上帝，我是如此的爱祂，一开始对魔鬼的恨像影子般的跟随着我。但是随着我的爱成长，随着我的爱变得越来越强烈、像是强烈的阳光一样时，影子就消失了。」

    「在我的身上已经不可能有恨了。即使魔鬼来到，我也会献上我的爱，因为我无法献上别的……已经没有东西剩下来了。如果某人是魔鬼，你怎能用爱的眼睛来看他呢？对我来说他会是上帝，因为对爱来说只有上帝才存在。所以我必须纠正这个句子，因为它是让人无法容忍的；它不符合我的经验。我遵循可兰经的爱上帝，但是我必须纠正它，因为我并不恨魔鬼。」

    就让这种事也跟随着你──不只是关于静心，而是关于任何事情。头脑总是会有相反之物隐藏于其后。你爱那个你恨的人。你尊敬那个你叛逆的人。你对我说「不」的那一刻，你就已经说「是」了──否则「不」是没有意义的。当你说「是」的时候，「不」就变得有意义了。那就是为什么「不」本身是无能为力的；它唯有透过「是」才会有意义。但是别去关注「不」。让它在那里就好──没什么好担心的。它本身没有力量，它只有借来的力量。

    只要对「是」付出关注。如果我对你说一百件事，而你对其中九十九件事想说「不」，那么就忘掉那九十九件事吧！而那件你想要说「是」的事情，要记住它。你会看到那九十九件事从后门来到；因为它们是相关的，如果其中一个进来了，它们全都会进来。但是每个人一开始都想要那样，事实上事情也应该是如此──但是别对它付出来多的关注。别让它变成一段旅程，否则它也能够变成一件毁灭性的事情。

    一位门徒问：当我十岁时……我无法控制的大笑，然后我父亲打了我。现在我觉得我无法全然的大笑……。你可以教我如何适当的笑吗……？自从我与你在一起后，我哭了好几回……。它有时候使我痛彻心扉。

    你去做一件事。在清晨，在你还没吃任何东西之前，喝一桶水──加盐的温水。要一直喝，而且要喝得很快，否则你将无法喝得太多。(团体成员哄然大笑)然后只要弯下腰、漱口，水将会倒流。那将会使水呕吐出来──那将会清理你的肠道。不需要做其它的事。父亲的打已经在肠道造成了一种堵塞，所以每当你想要笑的时候，那个堵塞会阻止它。

    在瑜珈当中，这是一个必要的程序。他们称它为一种「必要的净化」。它会带来很好的净化，它会给你一个非常干净的肠道──所有的堵塞都溶解了。你会享受它，你会一整天都感觉很清爽。欢笑、眼泪、甚至你说的话都会来自于你最深沉的中心。

    只要做个十天，然后再来告诉我你的感觉。做个十天，你将会拥有最棒的笑声！

    一位门徒说：对于和我交往的女孩，我有一种恐惧感。我害怕失去她……而那使我无法拥有一份真正的关系……。也许我是害怕单独，或者诸如此类的东西。

    不，别害怕，再深入一点。它会发生是因为你越归于中心、你越放松，就有更多深入一段关系之中的可能性。

    事实上，进入一段关系之中的人是你。如果你不在那里，如果你紧张、瘫痪、担心、分裂，那么谁会去深入这段关系呢？但是因为我们是分裂成碎片的，我们真的很害怕进入一段关系之中、进入更深的层面，因为我们的真面目将会被透露出来。然后你将必须敞开你的心，而你的心只是一堆碎片而已。没有一个人在你里面──你像是群众一样。

    如果你真的爱一个女人，你会敞开你的心，她将会认为你像是群众一样，而不是一个人──那正是令人恐惧之处。

    那就是为什么人们只是继续拥有随便的关系。他们不想要深入；只要打带跑就好，只要碰到表面、然后在任何事情变成承诺之前逃走。然后你只能拥有性，而那种性也是乏善可陈的。那只是表面性的。只有边界会合了，但是那并不是爱……也许身体被释放了、净化了，但是也只不过是那样而已。

    恐惧在于你想要深入，而不在于你也许会失去这个女孩。你害怕、犹豫。如果这段关系不是非常亲密的，我们就可以轻易的戴上面具──社会的面具可以运作得很好。然后当你微笑时，你并不需要真的微笑，只要面具微笑就好。

    如果你真的想要深入，那么就会有危险。你将必须变成赤裸的──而赤裸表示要让别人了解你内在的一切问题。当你无法再保持形象时，你的真相将是敞开且脆弱的，那创造出了恐惧。但是我们继续欺骗自己，我们说自己并不害怕，我们怕的是女孩也许会离去。那并不是我们害怕的。事实上，在内心深处你也许想要这个女孩离开你，这样就不会有深入一段关系的麻烦了。

    要再深入一点。没有人在阻挡着你。这些团体与静心都是要帮助你的，很快的你将能够深入。

    如果你在，那么你总是可以找到人去爱。如果你不在，也许有别人在，但是那将只是身体上的在，而那是没有用的，因为你还是单独的。

    去看看那些情侣、那些结婚好几年的人：他们过着一种孤独的生活，他们单独的活着。他们从来没有在一起过，他们学到了逃避彼此的各种把戏。丈夫会说：「我爱你。」然后他亲吻妻子或做一切事情，但是这些都只是远离，而不是深入。

    别害怕，我在这里……你只要跳下去就好！

    一位团体参加者说：事实似乎是如此。我与我母亲和哥哥谈过话，而我并没有哭泣或者感到充满了爱……。

    团体中的助理说：他是非常全然投入的。

    对，他是非常真诚而且全然的。因为那种真诚与全然，一个人会达到某种疏离。

    别为你没有哭泣而担心，因为那并非哭泣的唯一方式，它也不是最深刻的方式。当真正的哭泣出现时，眼泪就消失了，眼泪无法容纳它。当你真正悲伤时，事实就是如此，而你无法相信它。

    如果一位朋友死了，那个哭泣的人并没有受到真正的震撼。事实上这种哭泣只是逃避过去回忆的方式，那是一种对付这种情况、回到老旧状态的方式。然后伤口就痊愈了，那是一种世俗的方式。

    如果你真的受到震撼，死亡已经触及了你，你将不会哭泣。即使你想哭，你也会发现眼泪流不出来，你变得像沙漠一般。你会做出所有别人期待你做出的动作，但是那些都只是空洞的姿势而已，你还是疏离的。

    人们也许会误解你，他们也许会认为你没有受到震撼，因为你没有哭。你自己也许会误解你的状况。你会说：「我怎么了？一个我爱的朋友死去了，而我竟然没有哭。」你也许会开始感到悔恨、罪恶感。

    当你是真正诚恳的时候，眼泪会消失、哭泣会消失。当你并不是真诚的时候，那么就会有虚假的眼泪。在虚伪造成的不诚恳的世界、与真诚与全然造成的真实世界之间──就在这中间──会有真正的眼泪。在表面上，人们哭泣只是为了表演──他们并不在意。如果你再深入一点，到了某个点哭泣会消失──因为那是毫无意义的。然后一个人会变得疏离。

    西方心理学仍然还在中间那一点，那就是为什么西方的方法是强调要对你所有的情绪坦诚：哭泣、大笑、爱、恨──将它们表现出来。

    但是东方的心理学很久以前就已经触及了第三个层面，那是最深的、最底层的层面──那就是只是成为一个观照者。

    所以别将它当成问题，只要成为一个观照者就好。首先要抛弃虚假的感觉，好让真正的感觉出现。然后也要成为真正感觉的观照者，好让那些感觉也消失，然后一个人会被留在绝对的孤独与单独之中。

    你无法想象那种单独的美……但是渐渐的这种事将会发生。


第八章

坚定不移(达显日记)

Above All Don't Wobble

第八章

    「嗡」马拉松团体的带领者谈到了他的团体：……那真是……奇怪。

     我让团体活动室的房门保持敞开，好让你们可以任意进来！我认为是上次在达显中你说我们都是你的家人……我认为我也是你的家人，因此这个团是我的家人、我有权利那么说。所以我以那种态度进入团体，而那真的是……很美。

     (笑)事情会变成那样……。每件事都是由态度决定的。

     如果你把它当成家庭那就是完全不同的一件事。带领者与被带领的人之间的区别消失了，然后就有可能产生更多的爱。

     治疗法是一种爱的作用。事实上如果医生爱病人，就会有愈疗发生；那不是一种医药或技术知识产生的作用。它们都是次要的。它们也许有帮助，但是它们并非最根本的。最根本的事情是爱。如果医生爱病人、为他们祈祷、替他们着想，在他的身上就会涌出一股带给病人幸福的能量。他变成了一种祝福，而由于那种祝福，愈疗就发生了。

     如果你爱，你会发现在你周围的人都在成长。不用花什么力气就会有许多事情发生。没有爱，你必须花许多力气却没有什么事情发生。那么就会产生许多慌张。所以只要在爱中完全的放弃你自己……完全的忘记你自己，然后你将永远不会疲倦。这一次你并不疲倦，但是上一次你很疲倦。上一次你好像经历了一种非常困难的阶段、一种挣扎；好像在你与团体之间有一种持续的战斗；好像你在试着证明某件事，而团体成员又在试着证明另一件事一样。

     现在你是放松的，下一次你将会更放松。当你放松时你就可以帮助别人放松──没有别的方法。如果你紧张，你就会帮助别人紧张，因为人们由童年只学到一件事，那就是如何模仿──而那已变成了一件无意识的事情。人们只是在模仿，所以如果你紧张，他们也会变得紧张。如果你爱，他们也会爱。如果你不试着去执行、去证明任何事情，他们也就不会试着这样做。他们会是真诚的、流动的，他们会是更容易敞开的。如果你不试着去带领他们，他们将会准备好被带领……而当他们出于自愿时他们就会臣服，臣服有一种美。然后它就是一种不一样的开花了，它不属于这个世界。

     所以要让团体越来越像一个小家庭──每个人都是亲戚，每个人都在试着帮助别人。事实上我们都在同一条船上──而这艘船正在下沉。问题不在于拯救我们其中的某一个人──问题在于拯救我们全体。你也在同一艘船上，所以那不只是一个拯救别人的问题。

     永远不要以「他们」来思考；要总是以「我们」来思考。当我说那是一个家庭时，我的意思是「我们」。「他们」是不存在的。要越来越融合，你会发现当你准备去融合时，你每踏出一步，团体可以朝你踏出无数步。然后整件事就变得容易了。爱使每件事情变得容易，因为爱并不知道什么是差别待遇。

     另一位参加过这个团体的门徒，说她仍然困扰于她脖子上、还有一点点在手臂上感觉到的紧张。奥修检查她的能量。

     很好……但是你必须再放开一点；你还在控制。

     在你的生活中你似乎一直在控制，你不允许事情变得狂野，你害怕变狂野。那是很自然的，每个人都是这样被养大的。

     我的工作就是要完全的摧毁你，好让新的东西能够出现，因为唯有当你清空自己时，才有空间让新的东西来到。一旦你停止控制，你就被某种比你更伟大的东西占据了。而被占据的恐惧会创造出困扰。

     人们害怕爱，因为在爱中你是被占据的。人们也害怕静心。他们害怕任何超出他们控制的东西。生命是超出你的控制的。你可以享受生命，但你无法控制它。你可以活出生命，但是你无法控制它。你可以舞动出生命，但是你无法控制它。它会控制你。

     我们说通常说我们在呼吸，而那是不对的──是生命让我们呼吸。但是我们一直认为是我们自己做的，那创造出了困扰。

     你坐在这里。Asseema，你过来。

     (再对Gatha说)来看看能量可以如何的不受控制与变得狂野。

     (对Asseema说)坐下然后闭上眼睛。抬起你的手然后让能量变得狂野。

    Asseema是一位离开了几个月之后又回到普那的门徒，她按照指示坐在奥修前面。前一、二分钟她静止不动，然后一阵颤抖的能量散布在她身上，并且逐渐的变成一种几乎是暴力的、扭动的动作。当她发哼声与呻吟声时，她的身体在抽动与颤抖。这种动作到达了一个高峰，然后伴随着一声长而缓慢的「啊……」之后慢慢的消散了。

     你并没有远离我……你一直离我很近。很好，回来吧！回到控制之中。

     (对Gatha说)你必须以这种方式让事情发生，然后许多事情就有可能发生。能量正在出现，然而你以某种方式在控制着它。这就是产生控制的那个能量中心。在它之下是无意识的头脑；而在它之上，是意识的头脑。这就是刚好在中间的能量中心，所以在那里可能会有一点点的控制。

     放弃控制，然后能量就会在突然间涌出、突破。它将会像把尖锐的刀子一样刺穿，在它第一次穿透你时，你甚至会感到痛苦。

     但是之后一切都会变得很美。生命是如此的美丽。一个人只须去放开，它正在那边等待着你，只要提出要求就好。

     另一位团体参加者说：我学到了许多关于控制的事。我去控制，然后发现要放开控制是很难的。我刚刚才体会到这件事。

     别回到控制自己的旧习惯。一旦你变得被控制，你就不会允许生命在你身上发生。你有太多的条件，而生命无法满足任何的条件。

     唯有当你无条件的接受生命、当你准备好不论生命以何种形式来到你都接受它时，生命才会在你身上发生。但是一个有太多控制的人，他总是在要求生命以特定的形式来到、要满足特定的条件──生命不会在意这些事；它会与这种人擦身而过。这些人还是会像死人一样、浑浑噩噩的。

     你越快打破控制的限制越好，因为所有的控制都来自头脑。而你比头脑大得多。所以这是一小部分试着在支配、指挥大部分。

     生命继续在动，而你被远远的抛在后面，然后你就受到了挫折。头脑的逻辑就是它会说：「看，你没有好好的控制，那就是你错过生命的原因，所以要更加的控制。」

     真理刚好相反：人们会错过是因为他们控制得太多。要像一条狂野的河流一样，然后很多你无法想象的东西都会变得伸手可及。但是要张开你的手；别继续活得像个拳头一样，因为那就是控制的生活。

     要活得像张开的手一样。整个天空都是伸手可得的，不要只是一点点东西就满足了。永远别满足于一点点东西。整个天空都是我们与生俱来的权利……飞向存在最遥远的角落，并且去享受、欢欣、庆祝所有生命给予我们的东西。

     所以如果你得到了一点洞见，要继续把握那段线索，好让它不会溜出你的手中。

    另一位团体成员说：借着大家给我的名字，这个团体或多或少也清算了我这个人……在上次的达显，当我为你演奏吉他时，你也讲出了这个名字……大家给我「牛粪」这个名字。](注：也有「胡扯」的意思)

     不，他们太夸张了。你只是有一点点……「鸡粪」而已！(一阵爆笑声)(注：也有「夸大」的意思)

     另一位团体参加者说：我觉得今天真的很有活力……。我觉得既愤怒又快乐，既悲伤又想哭。

     当你真正变得有活力时，一切都变得有活力了：爱、恨、愤怒、悲伤──所有的事情，因为它们是你的所有面貌。

     人们一直在试着只让好事有活力，而坏事──所有他们称之为恶的东西──都是该死的。在这种荒谬的努力之下一切都死了。人们认为当所有的不快乐、嫉妒、占有都被抛弃时，你将会变得更快乐、更有爱心──但结果发生的只是相反的事。

     当这些事情全被压抑时，你的爱、你的快乐也都被压抑了，因为人是一个整体、个体──那就是为什么我们称之为个人的原因。你无法分割他。如果你试着去杀死其中一件事，毒性就会散布到全体。那就像你在我的手上注射毒物一样。毒药无法停留在手上，因为血液会循环到全身，在几秒之内全身都会中毒。如果你伤害了我的脚，你不只是伤害我的脚，你还伤害了我。

     我们是不可分割的，而几世纪以来这种荒谬的努力就是：把人切成片段──欢迎某些事、谴责某些事、称呼某些事为罪恶、称呼某些事为美德。美德必须被滋养、强化，而罪恶必须被连根拔起。在这种努力之下，全人类都变得死寂了。

     所以当你第一次再度变得有活力时，一切都活起来了。所以别害怕，因为恐惧将会很快来到。有更多的愤怒会来到、有更多的憎恨会来到，你会很好奇到底发生了什么事，因为它们都是部分。你爱得越强烈，你的恨就会越强烈。事实上你这个人将会变得强烈，它是一切，所以不论你做什么都会是强烈的。如果你恨某人，你将会真正的恨他；如果你爱某人，你将会真正的爱他。

     现在的人类从来没有活在强烈中。他的爱只是还可以的、不愠不火的；他的恨也是还可以的、不愠不火的。在敌人与朋友之间并没有太大的差别──两者都是不愠不火的。当你真正变得有活力时，两极会存在，在它们之间还有无穷的紧张──爱与恨两者都是活生生的。你觉得被撕裂了……而那正是人们害怕的原因。

     所以如果你接触了那个层面，别害怕，让它发生。这只是开始而已，在一开始每件事都会爆开，然后每件事都会变得有活力。要继续无惧的活出它们。活出它们，如果你真正活出它们，渐渐的你会看到新的变化来到。爱与恨将会变成情绪，而你将开始感觉到你远远超越了这两者。然后观照会出现。

     首先一个人必须变得有活力，然后他必须变成观照。只有当你有活力时，你才能够变成观照。当事情是死气沉沉时，你怎么能够变成观照呢？你会因为什么而变成观照呢？

     在这其中什么也没有──只有一种空无围绕着你，没有什么事情是值得的。

     现在你的愤怒将会是有活力的、炽热的，你的爱将会是强烈的、会有浪漫在其中。

     一切都将会达到高峰，没有什么事会是不愠不火的。所以首先你会好像被丢到浑沌之中一样；享受它、享受这个浑沌。

     所有被你建构起来的生活将会消失。这些模式将无法再容纳你，你将会变得越来越大。你会发现自己越来越赤裸，因为你的衣服不再合身，你将会成长得快速到你无法换衣服的地步。

     一个真正的人总是赤裸的──赤裸是因为当他准备好换衣服时他已经长大了。但是如果你敢的话，很快的你将发现唯有赤裸才是美丽的，因为我们隐藏我们觉得丑陋的东西。所以要投入浑沌之中，下一种可能性才会打开。你已经变得像动物一样的有活力了，唯有变成像动物一样的活生生，变成天使、神性的门才会打开。

     要变成神，一个人必须经历动物的阶段。别人不会这样对你说。他们一直在教导你必须杀死你的动物性，然后你才会变成神。但是那种神是死的，那种神将会有死寂的臭味。进入你们的教堂──你将会发现死寂，而不是神。

     首先要像动物一样的有活力──那是有许多可能性会爆发出来的浑沌、是活火山。渐渐的你会发现你上升于你的情绪之上：你上升于你的恨之上，你上升于你的爱之上。生命是如此的有活力，一旦它有了活力它就会继续下去、越来越高，然后就没有东西能够容纳它。

     事实上连天空都不足以容纳一个人。如果你真的上升得越来越高，将不会有极限存在。会有许多高潮，但没有最高的高潮……会有许多巅峰，但没有最终的巅峰。所以要允许它、享受它。会有许多的麻烦、焦虑──但它们也必须被接受。别走回头路，别试着再去躲在老旧的架构中。要愤怒、然后受苦；要爱、然后受苦；要恨、然后受苦。如果你保持活力，很快的观照将会自己升起。

     所以静心的第一个努力就是让你有活力，第二个努力才是让你成为观照者。然后你才能够依靠你自己。你变成了照亮自己的星星。

    另一位参加者说：……这个团体真是一场恶梦与折磨。

     事情必须是那样！团体活动是一场恶梦，因为它会将你所有的恶梦带到表面来。它必须是场恶梦。所有的团体带领者都只是为了促进这个程过──他们的存在只是为了帮助你不要丧失勇气。

     恶梦就在你里面，但是你把它藏得如此之深，以致于你也许已经忘记了关于它的一切事情。它一直被压抑，你在意识中创造了许多障碍好让它永远不会闯进来。但是到了晚上，有时候在梦中的审查制度不是那么严厉，而你也没有那么警觉，当你平常的架构不再产生作用时，就会有漏洞，恶梦就会被走私进来。那就是为什么人们会做恶梦的原因。那些恶梦来自于他们自己的无意识、来自于他们自己的头脑。你不让它们在白天出现，所以它们就在晚上来临。

     团体活动是一种过程，在其中恶梦必须被允许──不只是被允许，还要帮助它在你清醒时来到。一旦恶梦在你清醒时来到，那么你就结束了与它的关系。这个过程是艰辛的，它几乎像是折磨一样，因为它是外科手术，而这种手术是无法使用麻醉药的；它必须在完全有意识的状态下进行。有许多的伤痛、情结在内部生长着。每个人身上都带着许多癌，它们必须被取出来。人们会觉得害怕，因为这种经验是很可怕的。

     所有的努力都是要给你勇气，好让你能够经历它们。一旦你经历了它们，你就达到了一个全新的境界。恶梦将会停止，而我也将停止从后台操控你们。

     一位门徒说：我不了解最近正在发生的事情……事情发生得如此之快……。我看到藉由让每件事情发生……我变成了整体的一部分……宇宙进行的方式。而且它总是以某种方式展现出我既有的观念，展现出好的、和平的、喜乐的一面；它似乎是偏向某一面的。

     嗯，我了解……那是很自然的。

     头脑会继续为事情贴标签，但是也要接受那件事──那没什么问题。头脑沉溺于贴标签，所以就让头脑这个老家伙做它自己的事吧！只要别太投入、别认同于它。头脑会继续到处玩耍，但你还是要保持疏离。

     你看到一朵玫瑰，你也看到头脑说「它真是美丽」。别担心。玫瑰是自然的，说它是美丽的那个头脑也是自然的。接受这个事实，渐渐的头脑会消失，因为如果你没有在那里听它讲话，贴标签对它来说就变成了无意义的事──所以为什么要在意呢？有一天你会突然发现玫瑰在那里，而头脑并没有说什么──而那才是最了不起的美。

     任何关于美的观念都无法了解那种美。那是某种无法被贴签的事物。所有贴标签的动作都是腐败的，所有的观念都会变成囚禁、限制。但是你只要看着就好……。

     奥修对一位协助「嗡」马拉松团体的门徒谈论在西方做团体活动与在这里与他一起做团体活动的差别。

     在这里事情会是完全不同的。最基本的重点是我在这里，而那将造成很大的不同。

     技巧没办法做什么──它们只是让你们能够接触我、我能够接触你们的方式，不是吗？它们是不直接的方式。你可以在西方做那些技巧，但是那么它们就只是技巧而已，所以技巧能够做到的事情将会发生，但是在这里事情将会是完全不同的。

    另一位门徒说：我觉得我在一间疯人院中──而那是很奇妙的……因为我以前从不允许自己疯狂，而在这里每件事都对了。我的头脑说着「不」，但是然后它就会走开，而一切都变得只是疯狂而已！

     非常好。要真正的清醒一个人必须容许疯狂。如果你想要保持清醒，你必须自愿去成为疯狂的，否则有一天疯狂将会爆发出来，到时候你就无法控制它了。所有的这些团体都是自愿性的疯狂团体，不是吗？──是有意愿的，而且不只是有意愿，你甚至还必须为它们付钱(大笑)！是的，很好，一直都是很好的。

     另一位团体领导者说：这个团体很好，我喜欢它，而且这一次我没有那么疲倦了。

     不，你将不会疲倦了。下一次你将完全没有问题了，然后你将会从团体当中得到能量。

     事实上团体应该要给你能量。如果你完全的在那里、有爱心、敞开，你将会得到能量，因为有那么多的人在释放着那么多的能量。一个人只需要去了解如何使用它、如何采取它就好。团体带领者应该甚至要准备去使用负面的能量。

     在几个月之后我将会开始对团体带领者们下工夫……。

     嗯，因为第一件要学习的就是如何使用负面能量，因为如果你不使用它，它可能会变得沉重。负面能量能够被转变为正面能量。

     能量是中性的。如果有人正在释放能量，而你不知道如何将它变成正面的，你自己的愤怒就会升起。看着一个愤怒的人，你将会觉得躁动与愤怒。如果你知道如何使用它──极大的能量正被释放出来──而你能够吸收它。

     但是现在这样就够了──你不会失去能量，而且你走出团体活动时并不会疲倦。

    她说在团体活动的中途、第四十八小时的时候她觉得很疲倦。奥修说这并不是因为团体，而是因为她自己的关系。奥修说她仍然在抗拒着当Veeresh回英团几个月时、她必须带领团体的想法。

     奥修说她应该放弃这种抗拒，因为带领这个团体将对她非常有帮助──那就是为什么奥修坚持要她来带领团体的原因……。

     把事情交给我，好让我能够决定什么事应该被完成。最好还是成为我手中的玩偶，而不是被掌握在你头脑之手的玩偶。所以只要抛弃那种想法，然后快乐的做这件事……尽可能的享受它。那是如此美的一种现象：有那么多人在下工夫、有那么多人得到充实；他们正要突破、正要接触到某种他们从未接触的东西。而你变成了助产士──要为此感到高兴！

     她回答：我不了解有什么事发生在我的身上……。

     你完全了解……。

     你够慧诘──那正是你的负担。抛弃所有的慧诘。只要成为单纯的、几乎像是白痴一般的，然后去享受生命。只有白痴才能够享受生命。所以你只要试着去成为白痴就好。

     老子说过：全世界的人都是慧诘的，只有我是白痴而已。


第九章

坚定不移(达显日记)

Above All Don't Wobble

第九章

    一位门徒说事情变得越来越好了。

    它将不会结束。事情会变得越来越好，那就是它的美。那就是为什么生命是永恒的而且没有死亡。一旦一件事情完美了、结束了，它就死了。爱是未完成的。不完美是爱的本质，而那个不完美正是它永恒的生命。

    那就像神一样──神是永不结束的。总是还有更多的事可做，而你做得越多，就会有越多的可能性。而每一刻都能够带来如此多的喜乐与平静，那是我们平常做梦都想象不到的──因为我们的梦也是我们紧张头脑的一部分。

    有些事情一旦你对它们感到确定，你就会开始放松。一旦你选择了一个爱人，那就变成了一种承诺，决定性的时刻已经到来。直到你决定之前，还是会有犹豫不决存在着。一旦你决定了，就不会再有迷失了。渐渐的头脑也离开了幻想，它会安定下来。一旦你决定了这是一种承诺、你要停留在这个承诺之中，就不会有其它的替代选择了；当你关上了所有的门、而只剩下一扇门是打开的，你就放松了，因为紧张不再存在了。紧张总是由选择产生的。所有的紧张、担心，都是因为有不同的可能性与替代选择。然后就会产生出疯狂，不是吗？因为有无限的可能性在前方……。

    地球上有数以百万计的人类，而每个人对你来说都是潜在的爱人。我说的是「每个人」，因为从这几百万人之中，任何人都能够成为你的爱人。这种事如果你继续想下去，你将会发疯。

    那就是西方正在变得疯狂的原因。现在在西方神经病已经不是病了，它是件普通的事情。而根据我的了解，神经病会在你错过了爱的时候出现──那是一种爱的不在。有太多的爱人，但是爱却不见了。然而爱需要全然的你──少于那样是不行的。

    所以一旦你确定了、你做了选择，犹豫不决就停止了。一旦头脑知道这个决定是最终的、最后的，你突然会发现思考与幻想都消失了。那么也许世界上有数百万的人，但是除了你的爱人之外没有其它的男人了、除了你的爱人之外没有其它的女人了。其它人都是在外围，而且不再是潜在性的爱人了。那么爱就会深深的跳入本质之中。那么你就不需要站在河边犹豫不决了──你可以跳。那么事情就会自己变得更好，它们会继续变得更好。

    每天都有越来越多的高峰能够被达到，但是唯有那些将爱视为承诺的人才能够达到。

    现在的新生代不重视承诺。他们想要陷入爱河、与人交往，但是他们不想做出承诺。除非你做出承诺，否则爱仍然是随便的：只有两个表面会合，或者实际上是假装在会合。两个人还是两个人：两个圆圈只有在周围会合，却没有任何的交集。

    这是我的定义：如果只有表面上的接触，那么它一定是一种随便的关系──两个陌生人暂时会合，而到了明天早上他们就分道扬镳了。他们不关心彼此。他们使用这次机会来向前走。他们将对方视为一种手段。对方并不是一种目的，也没有任何的价值。

    但是当两个圆圈有交集时，爱就出现了。那么你就是你的爱人的一部分，你的爱人也是你的一部分。你们穿透了彼此；你们纠缠在一起──那么你们的本质就紧紧的钩在一起。两种深度互相会合，那么爱就不再是随便的；爱会进入不一样的层面。现在如果你的爱人离开了，在你内心深处有某种东西将会不见……你的某一部分将会不见。

    那是很美的。将那个部分像一座庙一般的保留起来，让它是纯净无瑕的。一旦你开始庆祝这两个本质的交集──那就是爱──那么渐渐的会有更多交集发生。会有交集产生，但是两个不同的中心仍然存在。有时候，在某些稀有的时刻，将会产生一种跳跃，就好像两团火焰跳起来合而为一。在那种稀有的时刻中两个中心不再是两个中心了。那不再只是交集而已；两个圆圈已经完全的结合在一起了。

    如果你问我的话，那就是我称之为「做爱」的东西：不是两个身体交迭在一起，而是两个本质交迭在一起。会产生一种韵律，在其中两个人都不见了，而某种比两者都更伟大的东西会包围着他们。这些时刻是稀有的片刻。我称这些片刻为祈祷。

    首先只是一种性的接触──两个外围会合了。然后是爱──两个中心会合了。而当圆圈不见了，或者当两个圆圈变成了一个、两个中心合而为一的时候，就会有祈祷产生。祈祷是爱产生的最高作用，性是最低的作用，而爱就刚好在中间。你可以往下掉然后变成充满性欲的，或者你可以上升然后变成宗教的。

    所以要记住头脑是沉溺于犹豫不决的。若没有犹豫你将会享受越来越多的东西。你将会变得越来越放松、沉静与安静。有某种冷静会驻留在你的内在；没有东西能够让它分心，没有东西能够打扰它。一个人会变成一座清凉的能量之池。

     一位门徒说：我觉得我每次来这里，我都会带着同样的问题，但是我会给它不同的外形……。

    问题注定会是相同的，因为它来自于你的头脑，头脑是一种重复。它永远不是原创性的，它的本性也无法是原创性的。头脑会继续重复相同的事情，当然，它会用不同的文字──那是头脑创造出的错觉，好像有新的问题出现了。

    但你还是得问。

    她回答：我觉得不论我做什么，即使是美好的事情，也总是少了什么，总是有哪里不对劲。

     甚至在我与人交往当中──我已经和秦马亚在一起一年了──甚至在许多美好的时刻中我仍然觉得有某种紧张、某种争吵……。

    你可以从其中制造出问题，那么将不会有任何的解答。一开始就别从其中制造出问题。那不是一种问题。如果你好好的了解它，你将会觉得那是一种福佑。

    每个爱人都会觉得少了什么，因为爱是未完成的。爱是一种过程，而不是一样东西。每个爱人注定会感觉到少了什么──但是请别错误的解读它。那只是显示出爱是一件动态的事情。它就像一条河流一样、总是在流动。这种流动就是生命的河流。一旦它停止了，它就变成了一件停滞的东西；那么它就不再是一条河流了。河流这个名词显示出那是一种过程，这个名词的声音会带给你流动的感觉。

    爱是一条河流，它不是一样东西、一样物品。所以别认为少了什么；那是爱的过程的一部分。而它没有被完成是一件好事。当少了什么东西时，你就必须去做点什么。那是一种来自于更高的巅峰的呼唤。不是当你达到了巅峰时你就会满足……爱永远不会觉得满足。爱不知道满足是什么，但是那是很美的，因为那么爱就永远是活生生的。

    而你总是会觉得有什么不对劲。那也是很自然的，因为当两个人会合时，是两个不同的世界在会合。期待它们会完美的互相配合就是期望过度、就是在期望那不可能的事，而那将会创造出挫折。

    有些事总是会不对劲。如果你们完全互相配合、没有任何的不对劲，这段交往关系将会是停滞的。顶多只有一些片刻是每件事都是协调一致的，那是稀有的片刻。甚至当那些片刻来临时你也许都没办法捕捉到它们，它们是如此的迅速、如此的稀有。它们还没来临之前就已经离去了──只是一个瞥见而已。而那种瞥见会让你更加挫折，因为那时你会越容易看出事情的不对劲。

    事实就是如此。要全力的去制造那种协调，但如果事情没有很完美，也总是要准备去接受它。别为这种事担心，否则你将会越来越不对劲。它只会在你不担心它的时候来临。它只会在你不紧张、甚至不期待它的时候发生──只是突如其来的。那是一种恩典、一种神的礼物。

    爱不是一件你能够做的事。但是藉由做其它的事情，爱将会发生。你们可以做一些小事情──坐在一起、看着月亮、听着音乐──这些和爱没有直接关系的事情。

    爱是非常细致的、脆弱的。如果你看着它、直接的瞪着它，它将会消失。它只有在你不知不觉、做着别的事情时才会来临。你无法像个箭头一样的直接了当。爱不是一个标靶。它是一种非常微妙的现象……它是非常害羞的。如果你直接的走向它，它会躲起来。如果你直接的做某件事，你将会错过它。

    这个世界对于爱的态度已经变得非常的愚蠢。他们想要立即得到爱。他们想要像速溶咖啡一样可以立刻得到它──就像你点一杯它就马上来一样。爱是种细致的艺术，你没办法做什么。

    有时那些稀有的喜乐片刻会来临……那么某种未知的东西会降临。你不再属于地球了，你身在天堂之中。和你的爱人一起阅读一本书，你们两人都全神贯注于其中，突然间你会发现有一种不一样的品质出现在你们的周围；有某种气氛围绕在你们周围，而一切都是那么的平静。但是你没有直接的做什么事情。你只是在读一本书，或者只是手牵着手在狂风中散步──突然间爱就出现了。它总是在不知不觉的时候占据你。所以要学着一起去做些事情。

    我曾经观察过许多人、许多对伴侣。人们已经完全忘记了一起做些事情、或一起什么都不做的艺术。人们已经忘记了那种事。如果他们没事可做，他们就做爱。然后什么事也没有发生，渐渐的他们会对爱感到挫折，然后人生就失去了意义，因为如果爱失去了意义，人生也会失去意义。

    男人与女人是不同的──不只是不同，简直就是相反的，他们无法互相配合。而那正是它的美──当他们完全互配合时，那就是一种奇迹、一种神奇的时刻。否则他们会发生冲突与争吵。那是自然的，也是可以被谅解的，因为他们有着不同的头脑。他们的外观是完全相反的。他们在任何事情上都无法一致，因为他们的方式是不同的、他们的逻辑是不同的。

    要完全的一致、要进入深深的和谐，几乎是一件奇迹。那就像是柯喜诺钻石一样，一个人不应该每天都要求这种事。一个人不应该要求它成为日常生活的一部分。一个人应该等待它。过了几个月、有时候甚至过了几年，然后它才突然出现。它总是突如其来的、没有原因的，不是吗？

    你了解我的意思吗？别担心──爱会自己照顾它自己。不要成为一个寻找爱的人，否则你将会完全的错过它。

    一位门徒说她感到非常的不愉快，当她的朋友来拜访她时，她感觉到她的朋友非常有侵略性的攻击着门徒与奥修。她说当她试着传达她的感觉时，她觉得非常的无力。

    奥修说，试着去对某人传达在这里经验到的事情时是没有用的……。

    这是种无法在智力上沟通的事情。那就像是你陷入爱河之中一样。你无法说服任何人为什么你陷入了爱河；它是没有原因的。如果你试着去争辩，那将是困难的，因为你会觉得你无法有说服力。而别人也将会开始防御自己。

     奥修接着说，当这位朋友参加达显时，他并没有对奥修展现侵略性。奥修说这种侵略性事实上并不是在反对他或门徒，而是在防御他自己，他在无意识中正准备接受门徒这件事……。

    把这些人交给我……我有我的方式！我就是为这些人存在的，所以别担心！你只要暗示我你想要这个人成为门徒，我就会想办法……！

     另一位门徒引用意大利的谚语：「一切都是烟，没有火焰。」来对奥修表达出他的感觉。

    (呵呵)没错！有一天将会来临，你将会成为无烟的火焰。我将会把这句谚语上下颠倒！

    思绪就像烟，而你是火焰。当有太多的思绪产生时，火焰就迷失在烟当中了。然后一个人会觉得他只是烟──但是我知道每当有烟的存在时，就注定会有火焰……烟是无法独自存在的。

    在印度我们有另一句谚语──就像那样、但更好。我们说：每当有烟产生时，注定会有一把火焰。

    所以别担心……回去再多冒点烟吧！

    一位门徒说他有两个问题，一个是关于性的问题。他问奥修该怎么做。他也说他想要去玩那种传统式的修行游戏。

    那么性还会是个问题──那是旧式修行的一部分。别试着去解决这问题，因为所有旧式修行都是如此；这种问题是旧式修行的一部分，那是这种游戏的一部分。

    如果你真的想要摆脱性欲问题，那么那种无意义的事情是无效的。过去的人类都深受性欲问题之苦，唯有现代人对于解决它有一点点警觉，而且那也只是一点点而已。未来将会解决它──过去太执迷于性了。所以现在我了解问题在哪里了，那是显而易见的。你不是抛弃旧式的游戏、成为现代人，就是要受苦。

    这位门徒问…成为现代人是什么意思？

    要了解它的意思，你必须待在这里几个月，做一些治疗活动。我无法说这些活动将会立刻解决你的问题。

    那不是一种智力的问题。你必须用上你的身体、你的头脑、你全部的系统──所以需要一些疗法。必须在你的身体与头脑下工夫。你一直在压抑，而当你压抑时，事情会变得有问题。你的内在太复杂了。

    所以你可以继续玩你的游戏，但是你在浪费你的人生。你不是被别人愚弄，你是被你自己愚弄。别浪费生命。用你的生命来解决你的问题，因为除了你完全清除了你的问题，你才能够知道生命是什么。而你需要下许多的工夫……所以你考虑看看。如果你想要待在这里，那么就可以开始下工夫了，是吗？

    Prem的意思是爱，Prasant的意思是宁静──宁静的爱。爱总是宁静的……我将会教你什么是宁静的爱。

     一位门徒说他在内心交战：那是在身体。在演讲中我感觉到更多的内心交战，我的身体变得混乱。我变得害怕，因为我觉得我快要尖叫出来，所以我走了出去。

    你在逃避，除非你放弃内心交战，否则那种痛苦不会消失。只要对它臣服，让它占领你：它会达到一种高潮，而你将几乎无法承受。但是别逃避，让它发生。即使你觉得你快要死了，就死吧！别让它停下来。

    尖叫将会来临──所以就到遥远的河边，然后让它发生。躺在河边，让尖叫来临。别强迫它。首先要让痛苦占据你……它将会散布并占领你的整个身体。你会几乎像是在地狱一样。它会变得越来越强烈，你会觉得你快要爆炸并死去了。

    然后尖叫将会来临，你将无法相信那是你的尖叫。它几乎像是动物的叫声、像是狮子吼一样。它将会是一种不健康的尖叫，好像鬼魂被释放出来一样。让它发生，要完全跟着它，然后它将会消失。


第十章

坚定不移(达显日记)

Above All Don't Wobble

第十章

    接触团体出席了今天的达显。带领者说没什么特别的事……每个团体都是不同的。

    嗯，事情必须是如此，因为团体会依参加的人而定。它应该要更依赖加者而定……不应该给团体太坚硬的结构──让它保持松弛的、有弹性的。那么无论人们需要什么，团体都能够往那个方向移动。

    带领者只是去启动这个过程。他并非真的去带领。他只是去帮助──不论团体成员要去哪里，他都全然的帮助他们往那个方向走。所以每个团体都将是不同的，因为它是由参加者的意识创造出来的。每个团体将会有不同的灵魂、不同的个体性──而那是很好的。

    别试着强迫团体进入任何模式，好吗？只要顺流而走就好。

    一位团体成员说他的气喘因为灰尘而发作，那使得他中断了团体活动：当我是个小孩时，我也曾像这样的气喘发作过，但是在我来到普那之前十年来我从没有发作过。以前的情况比较像是呼吸困难──但从来没有危急的状况；我猜我因此而更压抑了它。

    灰尘也许是气喘的原因，但只是其中一个原因而已。

    另一个原因也许是过去的某个东西被碰触了，你回溯了过去。那是个好兆头。一个人必须回到过去清理某些东西、完成许多事情。

    过去紧紧的掌握着你，因为许多事情尚未完成，它们需要被完成。许多事情还是被压抑，它们需要被表现出来。除非你完成它们，它们会像鬼魂般的缠着你，它们会继续的以无数种方式影响你。它们会继续由无意识中支配着你。它们必须被清理。

    当你回到了记忆、过去之中，许多过去的灰尘也会被扬起──那是记忆、思绪、经验、伤痛的灰尘。有许多伤痛仍然未痊愈。你只是忘记它们而已，因为你必须如此。你继续的把那些伤痛从头脑、从意识中推开，但它们还是栩栩如生的、未痊愈的存在于那里。

    而且不只是气喘，还有许多肉体上的疾病都会回来。也许有一个人在三十年前的小时候曾经从树上摔下来。然后他开始静心并且回溯，然后突然间他会感觉到膝盖上的疼痛。这三十年来疼痛从来不曾出现过，但是这段记忆突然间回来了。身体也会携带着记忆，每个细胞都会携带着记忆。细胞是一种极小的、原子般的计算机。

    你看到我鼻子上的斑点吗？我曾经有一次移除了它，但是它又回来了……身体也有一种记忆。它有每件事的蓝图在其中，所以在你身上不论发生了什么事，它都会被双倍的记录下来──在头脑中、还有身体中──而头脑会触发全部的事情。身体有一点点缓慢、愚蠢，它必须如此──但是一旦头脑想起了这件事，它就会触发这件事。然后你进入了一种情况，那种情况是你好几年来已经完全遗忘了的。它又活起来了，就像昨天才刚发生的一样。

    但是就某方面来说这是件好事。你为此而受苦，我可以看得出来你觉得非常沮丧，但是如果你能够完成这整个过程的话……。

    这位门徒回答：那正是我不知道的事──现在要如何做呢？

    只要成为一个观看者。别做任何事，因为不论你做什么都是压抑，因为头脑努力的在压抑任何令人感到痛苦的事。

    那正是你过去做的事情，而头脑会一再的做相同的事情。然后记忆之门将会再度关闭，你将会失去这整件事情。

    要为此受苦，让它存在。它无法杀了你，所以别担心。它会是痛苦的──但是它不会杀了你。只要看着它，就好像它是发生在别人身上一样。下一次当气喘发作时，要只是站在远处看着它。只要看着那种悲惨、痛苦、整个身体的抽搐。漠不关心的看着它、不做什么，然后看看会怎样……。

    在二、三天之内一切都会过去。然后你将会焕然一新的走出这件事，就像你从来没有这么焕然一新一样。事情将会过去，但是要完成这整个过程──别试着去逃避它。这种经验可以变成一种非常丰富的经验。

    这种事曾发生在我的一位朋友身上，他是一个七十八岁的老人，他从楼梯上摔了下来，他摔断了许多骨头。医生告诉他要在床上躺六个月，因为他非常的年老，身体需要一段长时间来恢复力量。

    他是个非常活跃的人。当我去探望他时，他开始哭了起来──他平常不是一个好哭的人；我从来没看他哭过。他说：「我宁愿死掉。死掉还没那么惨，但是我不可能六个月只是躺在床上。我会自杀。六个月似乎像是无止尽的一般，这太痛苦了，我撑不下去了。」我告诉他要做一件事：闭上眼睛，移向痛苦所在之处，然后盯住它的位置。

    他花了半小时向内看。他的整个脸都放松了，半小时之后他回复正常时，他变成了完全不一样的人。他说：「我可以看到，只是看着痛苦，突然间我了解到我与痛苦是分开的。」

    那六个月变成了一种福佑。他必须躺在床上，但是他继续的看。他第一次在生命中变成了一个静心者。现在他说那是他生命中发生的最伟大的一件事。现在那已经变成他每天必经的过程了。他花二、三个小时的时间躺在床上、只是看着──当然现在他已经不需要躺着了。

    一个人应该总是要寻找将灾难变成福佑的方法。总是有方法的；一个人只需要去寻找它。这是生命中最基本的艺术──如何将悲惨转变为庆祝、如何将诅咒转变为福佑、如何利用受苦来成长、如何利用痛苦来重生。

    试试看，好吗？那将是很美的一件事。

    另一位团体成员说：这个团体真是一段不可思议的经验。那是我从来不曾有过的透澈……。

    透澈就是你的目标。痛苦会留在生命之中，痛苦是生命的一部分。你只需要一种透澈，来以正确的看法看一切的事情、来看出一切事情该归属的地方。然后所有的事都会井然有序，甚至是痛苦也会变成更大之和谐的一部分。并不是说事情会改变。它们还是一样，它们是生命的一部分，但是现在它们不是独立的事件──它们已经变成更大之整体的一部分。当你明白的时候，你可以看出更大之整体没有这一部分就无法存在；它是必须的。

    你接受了它，因为若没有不快乐、快乐就无法存在，没有夜晚、白天就无法存在。当一切事情都被看透，整个态度就会改变。通常你会看到两个夜晚之间有一个白天。当你达到了一点点透澈时，你会看到两个白天之间有一个夜晚。通常当你看着不快乐、悲伤、挫折时，你会将它由前因后果之中分开，你将它视为一个独立事件，然后它就是非常痛苦的，因为它似乎是没有意义的。

    基本上痛苦是无意义的──为什么它会存在呢？为什么一个人要受苦呢？当你无法看出为什么时，它就会变得令人无法承受。当你能够看出为什么时，它就不再是个独立事件了；它变成了某种模式的一部分。在一幅伟大的图画中，黑与白都是必需的──否则这幅画将不会存在。不快乐与快乐都是必需的。它们就像两只翅膀一样，一旦你知道它们是两只翅膀时，你必须使用这两者才够于存在的天空中飞翔。然后你接受了，你在深深的感激中接受了。甚至痛苦也被接受了，因为现在你看出它的意义了。它是进入某种更伟大之事的踏脚石；它是更大之和谐的一部分。它不是孤立的，它是有意义的。

    当受苦变得有意义时，你就超越了。现在你不担心它了。你不想要抛弃它了，因为如果你抛弃它，所有美好的东西也会随之而去。

You have understood well that the beautiful rose flower exists between thorns, and those thorns are part of the growth. In fact they are protective, they protect the flower. They are not the enemy, they are not against it. If a thorn sometimes gives you pain, it is only because you have not understood the meaning of it.

    你已了解到美丽的玫瑰花存在于荆棘之间，那些荆棘是成长的一部分。事实上它们是保护性的，它们保护着花朵。它们不是敌人，它们不反对花朵。如果荆棘有时候带给你痛苦，那只是因为你还不了解它的意义。

    不需要去寻找痛苦、寻找荆棘，但是当你发现它们时，要接受它们。让它们在你透澈的看法下成为透明的，好让你能够看到在夜晚的两侧都是白天。然后夜晚就会变得越来越不黑暗。夜晚变成一个白天连接至另一个白天的桥梁。它不是反对白天的，它反而是一种休息。新的一天可以由那种休息之中产生。夜晚变得像是子宫一样，是有创造性的。黑暗是有创造性的，痛苦也是如此。

    如果你发现有一个人的内在非常的充实，你总是会发现他曾经受过许多的苦。如果一个人没受过什么苦，你将会发现他总是非常的肤浅。他会笑，但是他的笑不会有深度，他的笑不会来自于他的心。那将会像是一种粉饰的事情，顶多只是皮笑肉不笑而已。如果你注意听那个笑声，你会听出那是非常肤浅的。那不是来自于他的本质，它不会有意义、深度。每当你看到一个能够深深的笑的人，要记住他也曾深深的哭过──而欢笑会被眼泪充实。如果你没有能力哭泣，你将没有能力欢笑。

    这就是透澈──如实的看待生命，别要求那些不可能的事。要求那些不可能的事，就是在要求只有白天而没有夜晚、只有快乐而没有不快乐，你是在为自己创造出无意义的悲惨。那将是无意义的，因为你正在要求那些不可能的事，而它们无法被实现。悲惨会产生是因为你的不聪明。不聪明不是生命的一部分；它是可以避免的。它是没有必要的；它是没有用的。所以有些受苦是无用的──如果那是你创造的。有些受苦是非常有意义的──如果那是生命给予你的。

    你爱，当然也会有痛苦。如果你想要爱，你将必须受许多苦，如果你怕受苦，渐渐的你将会害怕爱。然后有一个点会来临，你也许不会受苦了──你也许会有非常舒适与便利的人生──但是你将错过所有美好的事情，因为所有美好的事情都透过爱而来……但是爱唯有在你也准备去受苦时才会来到。那就是一个人必须付出的代价。生命中没有什么是免费的；每件事都是必须付出代价的。而那样是很好的，因为一旦每件事都是免费的，每件事都会变得没有意义；没有人会享受它。

    使用这种透澈来深入问题，别试着去改变事情；只要试着去接受它们就好。要继续去创造更多的透澈──那是唯一的改变，那是唯一的蜕变。要继续乘着透澈与觉知的波浪往更高的地方而去。当你到了更高之处，你将会看到一个不同的世界。世界还是一样，但是你现在清澈的眼睛带给你一种不一样的画面，而渐渐的每件事情都会各归其位。有一天一个人会了解到每件事都是它应该是的样子。

    那就是透澈的完美境界──每件事都是它应该是的样子、不需要别的东西了，一切都是完美的。这个世界是个完美的世界。

    在那一刻你的接受是全然的，而当接受是全然的时，所有的伤痛都被治愈了。一个人达到了佛陀般的平静、耶稣般的天真、老子般的无上完美──虽平凡却又是不平凡的。一个人会爱上相同的人生，然而它却又是完全不同的人生……其中有一种不一样的舞蹈。

    所以要使用那种透澈，好吗？享受它，欢欣于其中。

[Another group member says: I didn't get rid of the problems, but I felt a little bit of myself, and how good it feels just to be -- not thinking, and not making things happen with my mind, but letting my body do things all by itself.]

    另一位团体成员说：我并没有摆脱问题，但是我有一点感觉到了我自己，只是存在的感觉是多么的好──不去思考、不去让事情在我的头脑中发生，而是让我的身体自行去做事情。

    很好，事情一直都很好。只是要记住一件事：不论你从团体中得到了什么，那都只是一种洞见；那不是一种永久的事情。那只是一种瞥见，那不是一种意识状态之中的改变。所以如果你不对它下工夫，你就会再度失去它；它将会蒙上灰尘然后被遗忘。你越远离它，它将会变得更无法令人相信。渐渐的你会怀疑它是否曾发生过，或者只是你想象出来的。

    在团体中你不是单独一人；有一种集体的意识在产生作用。在团体中你能够达到单独一人所无法达到的高度……你能够达到单独一人无法接触的深度。团体能够比所有成员加在一起更神圣。它也能够是邪恶的，能够比所有成员加在一起更邪恶。

    在群众中人们会开始表现出他们从前从未表现过的样子。责任感已经没有了，你不再是你自己。是群众在决定的，某种像是集体性的精神正在接管一切。若你分别问里面的每个人，他会说这种事看起来很疯狂，但是在群众中他会做出这种事，他不会察觉到他在做的是什么。在另一个极端上同样的事情也有可能发生。

    在团体中你能够接触到比你自己所能达到的更高的巅峰。那并没有什么错，但是一个人必须记住那是一种瞥见，你正在搭着团体的便车，在其中你只是一部分而已。离开团体后这种事只会变成一种回忆──是一段很好的回忆，你享受了它──但是一个人又会再安于老旧的习惯。

    要抗拒那种诱惑，不论你在团体中达到了什么，都要试着以个人的方式达到。你也许在参加团体之后有能力立刻达到，因为记忆还很新鲜，自信心也还在。你得到了瞥见，那将是有帮助的。过了几天之后瞥见将不再有帮助，所以在团体之后的那一刻，就是要去做最有意义的事情的时刻。真正的工作会在团体结束之后开始。

    那时就要试着独自去达成在团体中达成的事情。Nitya刚才正谈到透澈──试着去独自达到那种透澈，不要有帮助、不要被带领、不要有催化剂般的团体活动、不要有团体的意识在后面推动你。让自己独自一人，一个人自己会有放松、变懒散的倾向。

    在那些觉知的小瞥见当中，自我变成了一种客体，它不再占据你了，它是无力的，那就是为什么你会觉得如此的美的原因──因为自我是生命中唯一的丑陋事情。它是意识的一种丑陋变形，有某种事情已经不对劲了。

    所以每当你觉得有某个东西在那里，它仍然非常的模糊、迷蒙、朦胧，试着持续的去滋养它、珍惜它。你要自己去唤醒它，然后你将会看到它是能够被达成的。那么团体活动就是非常有意义的，它帮助你得到一种洞见，现在你已经自己拥有了那个洞见。当你独自一人感觉到相同的事情时，你将会是更美的，因为现在不用依赖别人了。

    有一种可能性，这种可能性在西方已经变成真的了，那就是有许多人从一个团体到另一个团体，几乎上瘾了；就像个醉汉从一次酒醉到另一次酒醉一样。那是危险的。团体活动不应该成为一种生活方式。不论它带来什么都是很好的，但是你必须靠自己去达成。然后再去另一种团体，但是要往更高的意识前进。别一再做同样的事，别重复它。获得某些东西，让它成为你内在永久的结晶。

    我正对某些问题感到困惑。当我第一次进入团体时，我说过我想成为一个真正的人──现在我甚至不知道人是什么，我不认为有真正的人存在。

    ……而且我的问题每天都在变，我害怕我没有问题可问。今天早上我觉得非常害怕，因为我无法找到我的问题！

    我知道我只是发明这些问题来把我自己与你隔绝开来。

    你察觉到这种事是很好的。每个人都在做这种事。

    问题不存在，只有人存在，但是我们由某种神经质创造出许多问题，因为我们害怕单独一人。我们沉迷于持续的被占据：一个问题离开了，在它离开之前我们又创造了另一个问题。我们马上取代它，好让我们被占据。否则生命似乎是如此的空虚、如此的宽广，一个人会觉得若有所失。如果你不被某个问题占据，那么存在的全然空虚会淹没你。你会觉得自己如此的渺小、几乎什么也不是──而那会使你害怕。当你创造出问题时，你忘记了全世界，因为你聚焦在问题之上。

    你比你的问题还要大，那使你觉得非常好，因为你知道你能够对它做某些事。你觉得非常强而有力，因为你可以继续和它玩游戏。你看过猫在玩弄老鼠吗？有时候猫会让老鼠跑开一下，然后牠再突然的扑上去。只是给老鼠一点自由，然后牠又再度扑上去，将老鼠丢来丢去。那就是人类头脑所做的事：猫在玩弄老鼠，如果你没有真正的老鼠，你会有塑料老鼠、橡皮老鼠；那是你幻想中、想象中的老鼠。

    你创造出问题以让自己觉得有力量，因为没有了这些问题你会觉得无能为力。你试着去解决你的问题──你知道你能够解决它，因为它是你创造出来的。如果你让它不被解决，那也是因为你给它一段活命的时间，否则你可以马上摧毁它。猫可以立刻摧毁老鼠，但是牠为了玩耍而给予老鼠一点点的自由。

    当你没有问题时，就没有东西可以让你聚焦于其上。没有了焦点，你突然间会察觉到存在的宽广，而这种全然的宽广会使你瘫痪。一个人会想要忘掉天空与星辰，而最好的方式就是去创造问题──小问题，庸俗的、愚蠢的问题；只是像今天要穿什么衣服之类的问题。

    一个人会站在衣柜前试着下决定，他会困惑于今天要穿什么衣服。你很完美的玩着这种游戏。那由你决定，因为那些衣服并不会担心。你可以依你的喜好下决定，没有人会挡着你。

    你可以继续担心着琐事，但是那是一种把戏──那是一种逃避存在、逃避自己的渺小的把戏。人类就像原子一般的小，除非你接受这件事，你将会继续透过问题来愚弄你自己。一旦你接受了这种渺小，问题就消失了。渺小会存在，只因为你不想接受它。否则你并不是与这个宽广的整体分开的；你是它的一部分，你就是它。

    所以这由你而定。你已经得到了一种非常美的洞见，那是非常有意义的事。如果你想要继续玩这个游戏，你就会继续玩。如果你不想要玩，你就能够抛弃它。

    如果你抛弃它，那么你就会第一次变得活起来。如果你抛弃它，你将第一次对围绕在你身边的无限能量敞开。人生可以是壮观的、奇妙的，但是你在玩着你自己想象产生的噪音。如果你看出原因，它就会停止。别试着成为强而有力的，不论你是谁，你只要成为自己就好。别试着与存在战斗，或逃避存在──只要接受它就好。

    接受就是最强而有力的事情。接受是宗教性的。没有任何判断、条件的接受，就是进入一种全然不同的层面──你可以称它为神性，或你想称它为什么都可以。那种可能性总是在不远之处，任何时刻你都能够抛弃你的问题。

    我一直在回答你们的问题，我也一直在解决你们的问题，但我知道你们其实没有问题。你们可以问我那我为什么要继续回答你们？我可以只是说这是没用的。但是那样你们是无法了解的。

    你给我一个问题，我给你一个解答。你问我一个问题，我给你回答。我变成了这游戏的一部分。如果你坚持要玩这个游戏，我也可以玩。渐渐的你会察觉到你在做的事。记住，只有你的时间被浪费了，我的时间不会，因为现在我已经没有事情要达成了；所以不会有什么被浪费，只有你的时间而已。一旦你了解这一点，那么你就会抛弃那些问题，那么你就会开始享受并且庆祝。与其去思考，不如去跳舞；与其去思考，不如去唱歌；与其去思考，不如去散散步、到河里游个泳。你可以透过许多方式去接触神，但透过思考是无法接触神的，因为思考是一种逃避神的方式。

    要试着去活出这种洞见，别害怕。我知道恐惧会升起，会有很大的恐惧升起。我知道没有问题而活着有多么的困难。我经历过这种事。

    这位门徒回答：我今天早上非常害怕，所以我开始头痛──那就是我的问题。

    嗯，那是一种你能够创造出来的问题。你能够创造出无数种东西。当你有问题时，生命就不是问题了──你可以让自己忙碌。但是这种忙碌并不会带来任何收获。要彻底的看透它，在那个看当中，心结就被打开了。


第十一章

坚定不移(达显日记)

Above All Don't Wobble

第十一章

    一位门徒之前告诉奥修在静心中他有强烈的死亡经验。奥修当时建议他做「嗡」的静心。今天晚上他说他在静心时出了问题：我感到忧郁。我不快乐。以前我很快乐，但现在我只是躲在自己的壳里面。我不想做任何事。

    那种事会发生……。如果你平常一直是外向的、快乐的、享受人生的，那只意谓着你一直在压抑着另一面。

    那些在笑的人一直在压抑着眼泪。事实上他们笑，是为了不让人察觉到他们的眼泪──他们的笑是一种防御。他们害怕眼泪，所以他们一直在笑、一直在享受，但是他们还是停留在表面上。然后他们静心，那些他们一直在压抑的东西会冒出来、浮上表面。然后一个人会开始觉得忧郁、悲伤。但那是个好预兆；那只是显示出你本质的另一面已经出现了。

    一个人必须了解生命是两者。一个真正自由的、活生生的人，是有从一个极端移向另一个极端的自由的。他不固定于某种模式；他既不是快乐的也不是不快乐的。如果他变得快乐，他就是真的快乐；如果他变得不快乐，他就是真的不快乐。如果他在爱，他就是真的在爱；如果他生气，他就是真的生气──他活在两种极端之中。你可以信赖他的愤怒、他的爱与悲伤。他不是虚假的，他是真诚的。

    你的快乐是不真诚的──你在操纵它、支配它。如果你是真诚的，静心会加深它，因为静心会加深一切真诚的东西。你内在的真正情况是忧郁──但是你正在戴着面具。我们都在学着如何成为快乐的、如何继续的大笑和开玩笑……那就是整个社会进行的方式，像旋转木马一样。但是每个人的内在都有一种深沉的黑夜，却没有人察觉到它。

    当你进入了一种静心状态时，你首先会进入这种灵魂的黑夜。如果你能够通过它──通过它是没有困难的──那么你将会第一次察觉到你的快乐是不真诚的。虚假的快乐会离去而真正的悲伤会来临，而唯有在真正的悲伤之后，真正的快乐才会浮现。然后你将会了解虚假的快乐比真正的悲伤还要惨，因为至少在那种悲惨当中还有一种真实性。如果你是悲伤的──但那是真实的悲伤──那种悲伤将使你变得更充实。

    它给你一种深度、一种洞见。它使你察觉到生命以及生命的无限可能性。它使你察觉到当遇见四周的无限可能性时人类头脑的限制、人类意识的渺小；脆弱的生命总是被死亡所围绕。当你真正悲伤时，你才会察觉到这些事。你会察觉到生命不只是生命而已……它也是死亡。

    在真正的洞见中一个人必须经历这两者。我知道这种悲伤是好的，所以别害怕。如果你真的想要快乐，只要别继续假装在玩着快乐的游戏。当不快乐来临时，你很快的将会看到不快乐会变暗、变强烈。但是当夜是黑暗的时候，早晨也不远了。当早晨非常接近时，夜变得最黑暗。

    所以别失去了勇气，也别试着逃入旧方式之中。悲伤并没有什么错，但是我们的整个制约都是错的。你一直被教导、每个人一直被教导不要成为悲伤的。但是我教你们要真正的悲伤，因为悲伤能够带给你某种非常美的东西。

    快乐带给你宽度，悲伤则带给你深度──两者都是必要的。对一个真正丰富的意识来说，两者都是必要的。那些在表面上活得很快乐的人总是肤浅的。他们无法诞生出星辰……他们身上没有那种混沌。他们是平庸的。接触到深刻悲伤的那些人已经察觉到许多没有人能够察觉得到的东西。每个人都必须经历悲伤这所学校，所以要接受它。

    而你会有不自在是因为你在与它战斗；你感到不舒服是因为你在与它战斗。接受它，放松于其中。不论生命给予你什么，都要以深深的感激来接受它。别只是在外面探头探脑。你只要让生命占据你就好。放松于其中，然后不舒服将会消失。然后你将会开始享受悲伤──我要告诉你，那是很美的。一旦你停止战斗、一旦你接受了它，就只剩下享受了。它将给你一种宁静、一种深沉的嗡嗡声。当然它是悲伤的，但是却是很美的。甚至连夜晚都有它自己的美，那些无法看到夜晚之美的人们将会错过许多东西。

    一旦你允许你感觉到的这种不舒服来临，身体上的压力与紧张将会消失。只要放松就好，随着你的深入，有一种全然不同的快乐将会产生──那就是我们称之为喜乐、阿南达的东西。

    那不是你已知的那种快乐；它并没那么肤浅，它也不是悲伤的相反。它大到足以包容悲伤，它是够广大的。悲伤可以像个客人般住在它里面，意识的喜乐状态并不会因为悲伤而失去什么，它会得到更多──悲伤给予了它色彩与对比。

    所以只要等待，别匆匆忙忙的。事情会以它们该有的样子来进行。但是我可以了解你的烦恼……。

    这位门徒回答：那是非常不舒服的。当我工作时，在肚脐产生了热气，然后我感觉到各种的流动。

    嗯，它们就在那里。所以要做一件事：当热气变得太严重、太无法承受时，只要关上房门，跳一支狂野的舞；只要跳五分钟，好让能量能够轻易的流动。只要闭上眼睛，使身体放松，然后对这无限的能量说：「占据我、使我移动，不论你想要怎么做都行。」你的手将会抬起来，你会开始移动；与那个动作合作。突然间你会感觉到你被某种比你更伟大的东西掌握了……你将会被占据。你会看到不是你在做这件事。你像是个玩偶一般，某种未知的能量透过你在跳舞。

    在印度尼西亚，人们称之为「拉提汉」，它是最美的静心方法之一。只要让你自己被占据，动作会自己产生。没有人知道它们会是什么形状，事情也不是你自己在操纵的。只要花五或十分钟，然后你将会感觉到能量稳定下来了，热气已经不见了，而你感到完全的放松。

    所以每当你有这种感觉时，你就这么做。很快的你会真正的笑，然后你将会了解笑是什么。你的妻子也来了吗？

    这位门徒的妻子还不是门徒，她走上前问奥修是否静心会打扰家庭生活。

    一点也不会。没有静心，你无法拥有真正的家庭生活，没有静心，你无法真的去爱……但是在旧时代静心的确会造成干扰──因为那些观念都是错误的。

    我不否定生命。我绝对是抱持肯定态度的。不论一个人是什么，他都不要逃跑──从家庭、责任、工作逃跑；反而要深入它们。所以别为此担心，好吗？对我的门徒来说那是一点也没有问题的。

    但是在印度的旧观念是如果有人变成了门徒，那么家庭生活将会受到打扰。事实上一般说来并没有所谓的家庭生活，那都只是假装而已。人们继续的在控制、拖拖拉拉的。一旦一个人开始感觉到真正的喜乐，就有可能与别人分享那种喜乐──与妻子、丈夫、小孩分享。然后爱就会有一种完全不同的品质。然后爱就不是一种义务了……它就是一种洋溢的能量、一种分享。它就仅仅是一种礼物，是无条件的、没有任何束缚的──这其中是有很大的差别的。

    他能够爱你是因为他娶了你，因为你是他的妻子，爱你是他的义务。那是一件非常肤浅的事。义务是个肮脏的字眼。他正在实行一种社会性的责任──一个人必须这么做，所以他就这么做了。但是当他的内在真正变得宁静与快乐时，他就会想要去分享。然后他就不会因为你是他的妻子而爱你了。他就是爱你──爱你并没有原因。他就是爱你，因为他有如此多的东西想要给予，他将会感激你，因为你接受了他。他并没有给你什么。事实上，不论谁接受了他的爱的礼物，那个人就是他的恩人。

    然后爱几乎就像是祈祷一样。那不是丈夫与妻子之间的问题，而是两个存在、纯粹的存在之间深刻的交流。我不反对任何事情，我赞成一切，但是这些事情必须被转变。

    所以别害怕。帮助他，你也要稍微开始静心一下──跟着他走。

    另一位门徒说：为什么我无法停止吃东西……？但那不是问题所在。而是在那件事情背后的某件事。这听起来很荒谬……。

    不，别下判断。如果你说它是荒谬的，你就已经谴责了它──而那也许就是问题的一部分。那不是个摆脱问题的方式。别给事情取名字──要试着去了解它。

    如果一个人吃得太多，那就是某种潜伏症状的征兆。食物一直都是爱的代替品。没有爱、或因为某种原因错过了爱的人，就会开始吃得更多──它是一种爱的代替品。

    当一个小孩出生，他的第一个爱与第一个食物是同一件事情──母亲。所以食物与爱之间有一种深刻的连结；事实上食物先来到，然后才是爱。小孩首先会靠她母亲吃东西，然后渐渐的他才察觉到母亲不只是食物而已──她也爱他。但是小孩要先成长到某种程度才能察觉到这件事。一开始小孩无法了解爱。小孩了解食物的语言，那是所有动物的自然原始语言。小孩出生时是饥饿的，他马上就需要食物。爱将不是他需要的，直到很久以后──爱不是那么的紧急。一个人能够一辈子没有爱而活下来，但是一个人无法没有食物而活──那正是麻烦所在。

    所以小孩会察觉到食物与爱之间的关联。渐渐的小孩也会感觉到，每当母亲非常充满爱心的时候，她会以不一样的方式给小孩吸吮她的乳房。当她没有爱，而是生气、悲伤的时候，她会非常不情愿的、或者根本不给小孩吸吮她的乳房。所以小孩察觉到每当母亲充满爱意、每当食物是随手可得的时候，爱也是随手可得的。当得不到食物的时候，小孩会觉得无法得到爱，反之亦然。这种感觉是在于无意识之中的。

    你在某处失去了爱的人生，所以你吃得更多──那是种替代品。你继续用食物填满你自己，不留一点空间。所以就不会有爱的问题了，因为已经没有剩下的空间了。而就食物来说问题是比较简单的，因为食物是死的。你想吃多少就吃多少──食物无法说不。如果你停止吃东西，食物也无法说你是在冒犯它。你还是食物的主人。

    但是在爱中你不再是主人了。另一个存在进入了你的生命，一种依赖进入了你的生命。你不再是独立的，而那正是恐惧所在。自我想要独立，自我不让你去爱；自我只会让你吃得更多。如果你想要爱，那么就必须放弃自我。

    那不是食物的问题──食物只是一种症状。所以我不会说任何关于食物、关于节食的事。因为那将不会对你有帮助，你也无法成功。你可以尝试许多种方式，那是不会有帮助的。我反而会说要忘掉食物的事，你想吃多少就继续吃。

    要展开一种爱的人生，要陷入爱中，找一个你能够爱的人，你马上就会看到你并不必吃得那么多。你曾看过这种事吗？──如果你是快乐的，你就不会吃得太多。如果你是悲伤的，你就会吃很多东西。人们认为当他们快乐时，他们会吃得很多，但那绝非如此。一个快乐的人会觉得如此的充实，以致于他觉得内在已经没有空间了。一个不快乐的人会继续将食物往自己里面塞。

    所以我完全不会碰食物这个话题……你就照你的方式继续下去，但是要去找个爱人。

    这位门徒回答：但是我有个爱人……。而我仍然在吃。这种事自从我两年前离开这里开始。我回到了加拿大，然后我开始觉得我想要吃那些我在印度没有吃的东西……。

    你的爱人是个男人……。

    这位门徒回答：是的。

    ……那将不会有太大的帮助。你们蒙特娄人几乎都是同性恋，整个城市都是。

    那将不会有太大的帮助，那无法成为真正的事情，因为两种能量都是相同的。它无法给你满足──它顶多只是手淫而已。你需要一个女人。那就好像你试着由男人身上重新出生一般。我认为迟早在蒙特娄男人们将会试着那么做──完全断绝与女人们的关系。

    但是你是由女人出生的，你在无意识的内心深处携带着一个女人、而不是一个男人的形象。而除非你找到一个女人，你能够爱她、就像爱你的母亲一样，你能够进入她、就像你在母亲的子宫中一样，你是不会满足的。你被骗了──同性恋无法帮助你。它能够给你某种舒适──但它是虚假的。

    一个女人才能够完美的搭配一个男人，一个男人才能完美的搭配一个女人。他们是相反的两极，那种两极性是必要的。那就像你试着没有两极、没有正极与负极就创造出电流一样。性是一种生物电流的作用。你是一种电子现象，而女人又是另一种电子现象。她是负的、你是正的；她是被动的、你是主动的。当主动的能量在深深的交流当中遇见了被动的能量时，就会有满足、高潮产生。有一种宇宙性的经验会发生，它不会让你的内在留下空虚，至少在当时是如此的。

    但你在与男人做爱，或者一个女人与另一个女人做爱，那将不会有帮助。我不反对同性恋：我只是在陈述事实。我对它没有谴责，但它将不会是令人满足的──至少我必须那么说。

    ……去找一个女人。如果你找不到，告诉我。

    这位门徒回答：我对女人感觉到很多的友谊……。我感觉到爱，但是我不觉得我想要做爱。

    你必须如此。这件事已经变了一种习惯，而你必须摆脱它。它已经变成了一种死板的例行公事。要与男人做朋友──那是你在与女人做的事。与女人做爱──那是你在与男人做的事。你是完全颠倒的。

    他回答：但我也已经结婚了。

    你仍然是同性恋。你和女人做爱，但你从来没有投入其中。

    所以要再试一次，就在此地尝试。只要睁开你的双眼再看一次。我知道那有多么困难，因为一旦同性恋驻留在头脑中，你就只被男人吸引了。突然间女人不存在了，她们不再是有吸引力的。

    但这种事是危险的。那么这种食物的问题将会一辈子伴随着你──而这并不是唯一的问题。其它的问题也会留下来，要解决它们也是很困难的。你只要看一下。找个女人，即使你对她只感觉到友谊，也将她带来我这里，因为我必须和这个女人谈一谈，好强迫你离开你的习惯。你将会需要一个非常非常有智慧的女人来带你离开你的旧习惯。我会让她有智慧。你只要找个女人就好！如果你找不到，我将会找个女人，然后强迫她来引诱你！

    但是你先试试看──因为这种努力将会是件非常好的事。所以从明天早上开始你要开始找。在这附近有许多美丽的女人，别担心。总有人会可怜你的！

    一旦你进入了一段恋情，正确的恋情将会让事情流动，你的食物问题将会消失。它必须消失，它并不是个问题，它只是种症状而已。

    试试看，然后你将会看见。让它成为一种真正的寻找，诚心诚意的试着去找个女人，好吗？因为是时候了……如果你拖延，那么每天都会越来越迟，事情也将会更困难。

    另一位门徒说：我想要更接近你，但我觉得我越在这里，我就越害怕。

    在演讲后的几个小时中，我在内心感觉到这种恐惧……然而、我也爱这种感觉。

    那是自然的，恐惧是自然的……因为就某方面来说靠近我就意谓着死亡。你只能够以一种方式接近我，那就是失去你的自我。所以恐惧注定会存在的，不是吗？──那是对死亡的恐惧、对失去自我的恐惧。但是别害怕。让恐惧存在，别害怕这种恐惧；让它存在、接受它。

    你每天都正在接近我，而你越接近，就会有越多的恐惧，它几乎是活生生的在你里面跳动着。但是它将会达到最高潮。让它达到高潮，然后它就会消失，而随着恐惧消失，你也消失了。

    所以我是个十字架……恐惧是自然的，对吗？在印度我们说师父就是死亡。师父的确是死亡。若我无法给你死亡，我就无法给你新生命。唯有我变成了你的死亡，我才能够成为你的复活。你的出生唯有透过死亡才有可能发生。

    接受恐惧的存在，但是要继续的接近我。

    一位门徒说：我的父亲身体一直非常虚弱，有人告诉我他在几周之内将会死去。我与他之间的沟通总是只维持在某种层次，而要再深入那种层次一直都是很困难的。我觉得现在也许是个好时机。

    那是有可能的……我会帮你。你去做吧，好吗？

    要与父母沟通总是非常困难的。但是如果你有一点点了解这种事，那么事情将会变得非常容易。回去吧！带着我的书、我的录音带，多谈一些关于我、以及静心的事。那将会是某种新鲜事，那将不会再回到之前的旧模式了。

    事实上每当儿子与父亲在一起时，就会有不知该谈什么的问题。父亲活的是一种不同的人生、在不同的时空中──而时代改变得如此之快，两代之间的代沟真的是很大。在从前代沟从来没有像现在这么大。儿子活在一种完全不同的世界中，他们相差了几世纪。现在裂痕已经大到了即使你用喊的，声音也永远传不到另一边。所以第一件事就是要找到一座桥梁，而你们可以一起谈论它。

    现在有一件新鲜事可谈──以门徒的身份回去、穿着橘色衣服，他将无法马上认出你就是他的儿子，而那将改变一切。这种事曾发生在许多门徒身上。一旦他们穿着橘色衣服回家，将会产生某种冲击。父母不知道发生了什么事──突然间他们认不得你了。另一个人回来了──他看起来像是他们的儿子，但是某些方面改变了。而那种改变将会使沟通变得有可能。

    这些日子也许是他最后的日子，所以告诉他那达布拉玛静心──嗡的静心，好吗？如果他能够做那种静心，并且能够在静心状态下进入死亡，那就是你能够给他的最伟大的礼物。那么他的未来将会是不同的，因为这次的死亡决定了下一次的出生。如果你静心的、祈祷的、在安详与宁静中死去，你就会以完全不同的方式出生。这一世结束了，但这一世并不是一切──下一世正要来临。一扇门正被关上……另一扇门正被开启。忘掉这一扇门。现在可以为将开启的那扇门做些事情。这扇门仍然必须被打开、它仍然是一种潜力。你可以为此做一切的事。

    在东方，死亡和生命一样都是能够被利用的，我们有许多的技巧能够帮助一个人选择更好的下一世。你可以读一些关于中阴的事情；它是一种西藏帮助垂死之人的方法，它是世界上最好的方法之一。当一个人垂死时，必须做那种静心。但是它将会有一点点复杂，所以如果你能够做嗡的静心，那将会使他非常的放松。只要做给他看，和他一起做，尽可能强迫的去做它，他将会有非常深沉的响应。他将会享受它，他会躺在床上、等待着死亡。

    在西方，人们对死亡做着完全无意义的事。首先，他们不会对一个人说他快要死了……。

    ……那是绝对愚蠢的，因为他会持续的担心他的人生，因为他认为他将会活下去，而每个人都在假装他会活下去。

    所以只要找一个没有人在的宁静时刻，然后将这个消息告诉他。这消息也许会令他震惊，但那是件好事，因为一旦一个人知道他快要死了，他对在这个世界中的兴趣马上就消失了──那是立即的。只是想到这件事就会变成如此。一旦你了解你将在几天之内死去，这个世界──金钱、银行户头、事业以及诸如此类的东西──马上就变得毫无用处了。现在一切都不过是场梦，而你已经醒来了。一旦你对一个人说他将在某个期限内就死去，而且事情是确定的，这个人就某方面来说已经死了，他就会开始想到未来──然后静心就有可能发生。

    如果你告诉他说他将会活下去、一切事情都很好，医生和医院和亲属都在假装、微笑，你就是在欺骗这个人，而他也将会继续执着于那些无用的事情。一旦他知道他将会死去，他将会自行的抛弃那些垃圾。他的整个看法马上会转变。他不再属于此地了，他开始去看未来，因为当一个人要踏上旅程时，他会开始准备。

    如果你明天必须离开，你会开始打包，你不再担心这间旅馆中的房间。事实上你不再属于这里；你在整理你的行李，你在想着旅程。同样的事也发生在一个人身上，当你对他说他将要死去，死亡是确定的、无法避免的，他不应该再继续游手好闲了；现在关键性的时刻已经来临，他已经浪费了够多的人生了……。这个人马上会对世界转身而去，并开始窥探未来的黑暗。

    在那一刻，如果你告诉他关于静心的事，他将会很愿意去做它──那可以是最棒的礼物之一……。

    有一对门徒问关于他们之间的关系的问题。男门徒说他们的关系已经变质了。女门徒说他在大惊小怪，因为他们的关系一直在周而复始。男门徒说：她今天还赏了我一巴掌！

    她干得很好……！

    通常你们称之为爱的东西迟早都会走到这个地步，因为你们不知道爱是什么。恋爱中的新鲜感并不是爱。恋爱中的新鲜感并不是爱情之美，不是吗？那只是迷恋而已，那迟早会结束，而真实面会开始运作。然后事情就会变成庸人自扰、大惊小怪和毫无意义的。

    但这是件好事──去了解一段美丽的恋情总是如何变成如此不愉快的结局。是你们把这段恋情带到那种结局的。头脑无法停留在永久的状态之中。如果这个状态是快乐，那它就会准备变成不快乐。它会像轮子一般的转动。如果你们继续在一起，再过几天之后事情又会稳定下来，然后这种问题又会再度出现。这是种恶性循环──而一个人必须去了解并察觉事情为何是如此。

    一旦你开始依赖别人、一旦你开始觉得你的快乐要依赖别人，悲惨就开始了。要分享你们在一起的时刻，但别依赖它。那么这些时刻就会是很好的时光。

    (对男门徒说)你回家吧，别做任何事。让事情保持原状。(对女门徒说)当他离开，我们会看出事情变得如何──但现在别做任何事，否则事情会错得越来越多。而这是一种比较好的分手状况。如果事情真的都很好，那么要分手会很难，但是你们现在会觉得如释重负、很快乐。

    每个人都必须经历过许多的经验；唯有那样他才会成熟……这些事情都是有助益的。

    在一开始当两个人相遇时，他们都没有任何的期待；每件事情都是非预期的、每件事都是美丽的。渐渐的期待会出现，然后是悲惨，因为你们的期待永远不会被满足。当期待没有被满足时，你们就会开始生气、争吵、互相推卸责任。然后这整件事情就变得很荒谬。

    要干干净净的分手。那只是一场过去的梦──现在别让它变成恶梦了。

    一位门徒说他对奥修在这次达显中关于同性恋的谈话非常惊讶。

    嗯嗯，想一想。那只是个事实。我并没有反对同性恋，我并不谴责任何事，但这是个事实。

    一个小孩生来是自恋的、手淫的。在第二个阶段他会往同性恋移动。男孩对男孩有兴趣、女孩对女孩有兴趣。然后是第三个阶段，一个人会对异性产生兴趣。但是一个人可以停留在第一个阶段。那么一个人就会停留在手淫阶段。但那是孩子气的，而你失去了许多，却什么也没得到，因为相同的能量可以被用于伟大的转变、伟大的经验之上。手淫是性的最低可能性。它也许会是一种解压，但它不会带给你满足。

    一个人可以停留在同性恋阶段。这比手淫好一点──至少一个人会往另一个人移动，至少有一段恋情被创造出来了，至少一个人还会出去与别人接触──但是那是不够的。它比手淫更令人满足，但还是不够。

    当你爱上相反的人时，你就已经往性能量的最高峰前进了。然后相对的两极就像是高峰──能量移向相反之处，并创造出很大的张力，然后又聚合在一起。你们分得越开，高潮就会越深；这种会合将会是一种了不起的现象。

    这就是性的三个阶段。如果你通过了这三个阶段，唯有那样才有可能进入第四阶段──那就是超越性，那就是印度人所说的「无欲」。但那唯有当你已经通过了这三个阶段之后才有可能。由同性恋要变成无欲是非常困难的，而要从手淫变成无欲更困难。

    我知道在同性恋这个阶段有一些好处，最大的好处就是因为你们不是异性，冲突就没有那么多──因此同性恋是无忧无虑(gay)的。异性恋总是在争吵，因为他们是相反的性别──所以那种争吵是值得的。

    在那种张力之中，有某些和谐是可能出现的，而那种和谐对同性恋来说却是不可能的，因为他们之间没有张力。对手淫来说一点问题也没有。它是最没有问题的，因为并没有别人存在。在同性恋中还有一点点的问题，而在异性恋当中却有很多的问题。人们害怕事情有问题，而那正是在西方所发生的事。

    许多人害怕男女之间的恋爱关系。它已经变得如此的丑陋，它有冲突、占有以及许多诸如此类的事情──最好还是少一点这种关系，然后避开这种冲突。

    但是当你避开了冲突，你也避开了某些美好的事情，而那些事情唯有在冲突当中才有可能发生。所以你还是考虑一下吧！

    一位年长的访客说：我到印度来是因为我想要进行一次朝圣之旅，以表达我对这二、三十年来从印度圣人们──拉玛克里希那、味味克阿南达等人──得到的灵性礼物之感激。

     我觉得如此的感激，而且我有很多事想要感谢──这份感激变成了爱与快乐。在一个月前我读了你的一些书，在我的心中我似乎体会到了许多我之前不了解的事情。现在我试着在这里做一些静心。我总是单独一人、宁静的静心，所以我对这些团体觉得有点怪怪的，因为我不知道……我想请问一下是否这些团体是唯一的方式，还是……。

    宁静的静心也是很好的，但根据我的了解，如果你能够做在这里的这些静心，然后再做宁静的静心，那么静心将会非常的深入。

    你一直在做宁静的静心很久了，所以要花几天的时间做这些静心。那将会很困难，因为你一直安静的在静心，而这些静心刚好相反。花几天时间做这些静心，然后再做宁静的静心，你将会看到有事情发生。你的宁静的静心将会比以前更深入──因为这些方法是净化的方法。

    在旧式的静心中你只须静静的坐着、什么都不必做，只是试着去看，甚至不必思考。那是很好的，但是你所累积的都会留在你的根基当中，它就像是内在的障碍一样。这些方法是要把内在累积的东西丢出去，而好几世以来你一直在累积。那种东西必须被丢出去。

    那就像你的房子好几年没有清理而累积了许多灰尘。如果你坐在角落而不去动到灰尘，那一切看起来都没问题。但是如果你开始清理房子，许多灰尘将会被扬起，而你将会感觉到非常大的差别。所以你觉得还是静静的坐着比较好！

    但是一旦房子被清理了，那么当你静静的坐着时，将会有一种完全不同的品质在其中。


金色花的秘密

奥修演讲道家著作『金色花的秘密』

翻译者郑翔峰

引言

    我应该揭露秘密中的秘密吗？就在这本书的开始？我应该现在就透露，甚至在你开始之前？

    很好，它是：秘密中的秘密不是在字里行间可以找到的，也不是奥修在演讲中所提到的美丽静心技巧能找到的。

    喔！不！我的朋友，这么深的秘密是无法轻易发现的─很抱歉这样说─不然的话，我们的文字已经在世界上创造出天堂了。

    然而，秘密中的秘密可以是你的，当你读这些文字的时候，可能会突然滑落到字与字的中间、掉入隐藏的空隙、消失于甜蜜之中，你几乎忘记、不敢相信的内在空间。

    喔！是的！奥修有那个能力做到，这个脆弱的神秘玫瑰的能力，带你深入你的内在，介绍你的存在，将你带回你自己─超越神秘的礼物。

    这不是一厢情愿的想法，这是我的个人经验，这是一个成道师父的秘密与魔术，这是秘密中的秘密。

    你需要的仅是一些敞开，一些接受性，一些天真然后看…旅程已经开始了。

史瓦米 阿南达 苏部忽提

目录

第一章 秘密中的秘密 | 第十七章 旅程的提醒
第二章 空之眼 | 第十八章 爱是唯一的朋友
第三章 第三眼的苏醒 | 第十九章 金花绽放
第四章 社区就是市场 | 第二十章 语言无法说明
第五章 再次成为一 | 第二十一章 碰触到天堂
第六章 生于喜乐之中 | 第二十二章 最终的单独
第七章 回转能量的钥匙 | 第二十三章 白云布满千座山 满月吸引涨潮水
第八章 不变的才是真理 | 第二十四章 聪明才智
第九章 驾驭奇迹 | 第二十五章 被动性的极致
第十章 左巴佛陀的会合 | 第二十六章 因为爱所以我们在一起
第十一章 完整的循环 | 第二十七章 真空
第十二章 创造平衡 | 第二十八章 道就是那正在发生的
第十三章 太阳月亮交织精光 | 第二十九章 阴与阳的会合
第十四章 新人类 | 第三十章 这个世界就是天堂
第十五章 超越昏沉与散乱 | 第三十一章 生活就是神
第十六章 空寂的湖泊 |


第一章 秘密中的秘密

金色花的秘密

翻译者郑翔峰

第一章　秘密中的秘密

经文：

    吕祖(吕洞宾)师父说：那自己一直存在着的称之为途径、道。道没有名称与形状，它是本质，原始的精神。本质与生命是看不到的，它们包含在天堂之光里面，天堂之光是看不到的，但他们包含在两眼之间。

    伟大的人就是没有任何事物能超越过他的人。转换的秘密在于透过有为达到无为。

    金色花是光，是光的象征，『如水的黄金本性是同一个味道』就是这个意思。

    光的循环依靠逆流的方法，所以思想被聚集起来，『天堂之心』在太阳与月亮中间。

    黄庭经记载："在一寸大的房子里，生命可以被调整"在一寸的房子的中间居住着光辉，尊贵的紫色王者宝座，宝玉般尊贵的城市中，居住着最极至的空与生命之神。当光开始以圆圈循环，整个身体的能量都会朝上移动，有如圣王奠定皇都，立下大法以后，万国使者来朝拜，又如主人虽祥和宁静，仆人遵从命令，各尽本分做好自己的事情。

    因此你只需要让光循环，那是最深且最美妙的秘密，光容易移动而不容易固定，如果光能循环的够久，它会自然结晶，那就是《心印经》所说的："默默之中，有朝一日可高飞远举"。

    实行这个重要的原则，不需要追求其它的方法，只要集中你的思想在上面，聚集思想即可飞越，学者定可生于天上。

    金色花就是生命的金丹，虽然它的运作我已说得很准确，但是里面仍然变化很多，想理解它，需要聪明才智与清晰的智慧，也需要专心致志与沉静，若没有高度的聪明才智与清晰是做不来的，没有专心致志与沉静是守不住的。

    曾经有一个非常富有的魔术师，他拥有很多的绵羊，然而这位魔术师非常吝啬，他不想雇用牧羊人，也不想在放牧的草地竖立篱笆，因此他的绵羊经常在森林里、山谷里徘徊，最后牠们全跑光了，因为牠们知道魔术师想要牠们的肉跟羊毛。魔术师想到一个补救办法，他对他的羊群催眠说：第一，牠们是永恒的，而且剃毛不会造成任何伤害，反而是非常享受与舒适的一件事。第二，魔术师是深爱牠们的师父，愿意为牠们做任何事情。第三，过去发生在牠们身上的事情并不会就这样发生，以机率来看其实几乎微乎其微，因此牠们不需要去担心这件事。

    更进一步地，魔术师催眠羊群说牠们根本不是羊，有一部分是狮子，有一部分是老鹰，另一部分是人，其它的则是魔术师。

    最后，羊群不再逃跑，反而静静的等待魔术师取他们的肉跟羊毛。戈其福非常喜爱这个寓言故事，他的整个哲学包含在这个小故事里面，这个预言故事说出了人普遍处于无意识的状态，人是一部机器：这是关于人存在的状态最美的陈述之一。

    人不是生来要成为一部机器的，但是人活得像一部机器，死得也像一部机器，人拥有意识能够开出伟大花朵的种子，人有机会成为神，但是它没有发生，它没有发生因为人被催眠了，被社会、被国家、被教会组织、被既得利益者催眠了。社会需要奴隶，人只有当他不被允许成长到最终的开花的时候才会维持是一个奴隶，社会需要你的肉与皮，但是自然的没有人喜欢被剥削肉与皮。所以整个社会主义与文化的程序没有别的，只是一个深深的催眠。

    人从一出生就开始被催眠，被催眠说：社会的存在是为他好，对他是有好处的，但那根本是完全错误。人被催眠说他是永恒的，他并不是，他可以是，但他不是，如果催眠持续下去的话人永远无法成为永恒的。你活得像一部机器因为你活在身体里，而身体正在死去，有生就注定有死，出生是身体的开始而死亡是身体的结束，你知道任何比身体更多的东西吗？你曾经验过任何比身体更高、更深的东西吗？你知道任何你那出生前就已存在的面目吗？如果你知道，那你是永恒的，如果你知道你的脸，你原始的脸，在你出生前那原始的脸，那你将会知道在死亡之后你仍然会存在，不然的话你将不知道。

    人可以是永恒的，但人却被死亡包围，因为人认为自己是身体，社会不允许你知道任何超出于身体的东西，社会只对你的身体有兴趣；因为你的身体可以被使用，但你的灵魂是危险的，一个以本质存在的人永远是危险的，因为他是个自由的人，他无法被扁为奴隶，一个拥有永恒灵魂的人对存在有更深的承诺、对神有更深的承诺，他一点也不在意人造的社会结构、文明与文化，对他而言这些是监狱与牢笼，他不会是个基督徒、印度教徒、回教徒，他无法是群众的一部分，他以一个个体存在，身体是群众的一部分，但你的灵魂不是，你的灵魂是很深的个体，自由是他的风格与味道，然而你的灵魂在市场上没有任何价值，因此社会只需要你的身体，所以如果你开始对你的灵魂下工夫，对社会而言是很危险的，因为你的兴趣改变了，你从向外移动转移成向内，你开始向内流动，而社会是在外在的，它希望你能保持向外移动─对金钱、权力、名声所有相关这一切有兴趣，这样你的能量就保持向外流出，如果你开始向内移，意味着你成为一个脱离的个体，你不再是外在游戏的一部分，你不再属于他们，你深深地潜入你的存在，那永恒的源头。

    社会预防你向内移动，而最好的办法是给你一个错误的概念，那就是：你已经在向内移动了，就像魔术师告诉他的羊群牠们是狮子、是永恒的、催眠牠们说牠们不仅是人而且是伟大的魔术师。当你去到教堂你并非向内移动，但社会催眠你说如果要向内移动就去教堂，而教堂跟一切外在的东西一样的外在，社会催眠你说，如果想要向内移动就去找神父，而神父是社会与国家的代理人，且神父总是反对神秘家，因为如果你去到神秘家那里你将会开始往内在移动。

    神秘家以完全不同的方式生活，他的能量以完全不同的方式移动：他的河流是往内流动的，所以当一个人来到一个神秘家身边，掉入那个神秘家里面，与他达到协调，将会开始自然的向内移动，而那是简单的，不由自主的。那就是跟一个师父、一个神秘家在一起的目的。这本书，金色花的秘密，是世界上最隐秘的论述之一，它将为你展示如何成为那超出身体以外的方法、它将为你展示超越死亡的途径、它将为你展示如何开花，绽放出金色的花朵，而不只是停留在种子的阶段，在印度称之为千瓣莲花，在中国称之为金色花─那是一个隐喻。金色花象征着完美、整体与潜能的最终开花，人类潜力的最终实现，金色花代表着存在的美、壮丽与辉煌，但除非你成为千瓣莲花、或金色花……

    记住，你还有好长一段路要走，记住，你必须从社会的在你周围所设的陷阱中走出，记住，你还没有完成你来到这个世界上的工作，记住，你还只是一颗种子，不是灵魂。这本书，金色花的秘密，非常古老，也许是世界上最古老的论述之一─可以确定的是有至少有二十五世纪的历史，但应该是更古老，不过至少有二十五世纪的历史是可以确定的。且这本书是所有伟大宗教的伟大的综合体，这是非常稀有、独一无二的，圣经属于基督教、塔木德经属于犹太教、吠陀经属于印度教、法句经属于佛教、道德经属于道教、但这本小书；金色花的秘密，不属于任何一种宗教，或者可说是属于所有宗教。

    它深深的根植于道家的教导，它是道家的途径上生命以及存在的开花，但它不只是这样─祆教(古波斯祆教)在其中也扮演了一部分的角色，祆教(古波斯祆教)的教导结合在里面，佛陀的教导结合在里面，一些基督教的神秘学校；聂思托里教也扮演了一部分角色，所以基督教、犹太教也都包含在里面。这是最综合的途径之一，它结合了这世界上所有的美丽传统，好几世纪以来这本书一直都是秘密传递着，它不是公众唾手可得的，因为它教导一些非常秘密的东西，只能教给门徒，师父唯有在时机成熟时才教导给门徒，因为它的教导是如此一个无比潜在的秘密以致于你若没有正确了解，如果你做错某个部分，将会导致严重伤害，它必须被正确的了解，而且必须在师父的存在下进行，这是一个威力强大的方法，向原子弹一样的强大。

    现在原子弹的制作技术仍保持隐密，一旦它开始泄漏将会产生巨大的危险，如果人们可以私下制作原子弹一定会制造出巨大的混乱，因此原子弹的伟大秘密仍被保护着，而这本书教导内在潜能的爆发技巧，基于一样的道理几世纪以来这个秘密一直被守护着，只有私下隐密地传授给门徒，因此这个神秘学校的人拒绝所有将这本书写下来的诱惑，事实上，世界上所有宗教长久以来都一直拒绝写下他们的精神教导。透过口述的传递是很美的，它是活的，师父就在背后，它们不是死的文字，文字有了灵魂，有了翅膀，师父的经验支持它，师父就是证据，他们不是推测，不只是哲学，而是实际存在的经验、是活生生的，师父已在这条途径上走过，他知道这条路上所有的危险，他知道人们是否走偏了，而他会好好照顾门徒，不让他们迷路。

    距离真理愈近愈容易走偏，因为离真理愈近你可能会变得自满，会想说；现在我知道了，现在『我是』，而如果自我一回来你将掉回黑暗的山谷，你将失去顶峰，当你愈靠近真理，将会升起强烈的欲望要与他人分享，但你还没有达成，而分享半真理是很危险的，因为半真理比谎言更危险，半真理是强大的而谎言是虚弱的，迟早人们会发现那只是个谎言，而半真理可以存留好几世纪，影响好几世纪。

    没有人能透过半真理到达，当一个人处于中间时既不属于这个世界也不属于彼岸，那是很奇怪的处境，失去旧的而新的还没有到来，你处于混乱的状态，旧的秩序消失了而新的还没发生，你变成一片云，你变得困惑，没有更清晰，没有更活生生，没有更充满光，你的生命变成两极之间的冲突，你被分裂成两半，一半的你属于地球、一半的你属于天际，现在你是不存在的，你变成『无人』，这可能会让你疯掉，所以几世纪以来，金色花的秘密都是师徒之间秘密地口述传递着。

    第二个原因，透过口述的传递，经典才能维持活生生，且这也是它能够成为综合体的原因。金色花的秘密生于中国道家的土壤，之后菩提达摩到达中国─一个新的师父，带来印度新的讯息─佛陀的讯息，跟随金色花的秘密的人是非常开放的人，他们不属于任何教会组织，他们可以立即看到菩提达摩也拥有它─那是如此明显，如此显露，他们允许菩提达摩的教导成为他们的一部份，同样的事情也发生在祈那教的师父身上，聂思托里教派的基督教师父身上，一再一再地某些东西来到中国，只要是值得的，就会被加入。

    口述的教导维持活生生、继续成长，就像江河一般，新的溪流加入并成为它的一部份，一旦一个教导被写下来，它就无法再加入任何东西，它变得坚硬，失去流动性；它变成死的，变成尸体，现在金色花的秘密已不再成长，自从被写下来之后，几世纪以来都没有成长。

    为何我选择要谈论它？因为这样它就可以继续成长，它是世界上如此美丽的一个讯息，它不该就这样死去，我要使它复活。现在我可以开始对门徒谈论它，对那些来到我这里准备死去以重生的人谈论它，对那些准备死去以开花的人谈论它，种子必须死去，这样它才能成长，种子必须消失，这样树木才能发生。

    我将为你们谈论这本具有极大价值的小书，这样它才能再次活生生，它可以在你我之间变得活生生，它能再次的开花，而且它具有无比的重要性，如果你能正确的了解它且练习它，你将因此致富。

    但首先要了解的事情是，记住，你已经被催眠了，你必须通过解除催眠的程序，记住，你已经被制约了而你必须解除那些制约，记住，死亡正在来临，不要想说它今天不会发生，它任何片刻都可能发生。

    事实上，所有发生的事情都是发生在现在，种子在现在死掉，花蕾在此刻变成花朵，鸟儿在现在歌唱，所有发生的事情只能发生在称之为现在的空间。

    没有任何事情发生在过去与未来，所有事情总是在现在发生─那是事情能够发生的唯一方式，因为『现在』是唯一的时间。

    过去只是你的记忆而未来只是你的想象，但你被催眠了，被催眠说要活在过去或未来；选择，看是要过去还是未来，社会不允许你活在现在。

    基督教、印度教与回教─他们要你活在过去，他们的黄金年代是在过去，共产党、社会主义与法西斯主义要你活在未来，他们的黄金年代是在未来，乌托邦正在来临，当革命性变革发生，你就能真正的活着，那里就是黄金时代。但如果你开始活在过去，那是错的，或者活在未来，那也是错的。没有一个社会告诉你要活在现在，活在此时此刻。

    成为桑雅生，成为真正的追寻者，意味着活在此时此刻─除此之外没有别的生命，但要活在当下你必须先解除催眠，你必须成为人而不是一部机器，你必须警觉一点，你是无意识的。

    我曾经坐在一个快要死去的人身边─他是一个大学教授，我以前的同事，他在他人生最成功的顶峰时心脏病发作─心脏病总是发生在人生成功的顶峰，因为在之后还能再拥有什么？所以他心脏病发作且快要死了。我去看他，他非常伤心─因为谁想要死呢？他处于极大的绝望与痛苦之中，我告诉他，你不用担心，因为你不会死。

    他说，”你为何这样讲，所有的医生…所有的医生都说我活下去的机会等于零，你是以什么观点认为不会死？”

    我说，”你无法死因为你从没有活过，你没有满足死亡的必要条件，这五十年来你都在梦游，你在作梦，你没有活着，我注意你好几年了”。

    他很震惊，他生气了─他是如此的愤怒以至于那几个片刻他忘记了关于死亡的事情，他的眼睛因为愤怒而燃烧，他说，”这是对待一个快要死去的人的方式吗？你就不能有礼貌点？为何你对我如此残酷？我快要死掉了你还在那边说那些伟大的哲学─你从未活过？这是说这些话的正确时间吗？”

    我静静地听，我只是完全的宁静，他的盛怒消失了并开始哭泣，美丽的泪水充满了双眼，他怀着很大的爱握住我的手说，”也许你是对的，也许你并不无礼，你只是实话实说，我知道不会有任何人会对我说这样的话”。巨大的感谢从他的心中升起，那个片刻他是如此的觉知以至于可以在他的脸上见到光芒─它就在那里，全身布满氛围，然后他跟我道谢，那个晚上他过世了。我一直在他身边陪他直到最后的片刻。

    他对我说，”如果你不在这里，我将错过我的死亡，就像我错过我的生命，但现在我正处于觉知的情况下死去，至少有一件事我很高兴─我并非无意识的死去。”

    他的死亡很美，他死得毫无遗憾，他以很放松的方式死去，他几乎是抱持着欢迎的心死去，以充满感谢的心死去，以祈祷的心死去，他的下一世将会有不同的品质。

    如果死亡是如此的美，它将带给你崭新的生命，但一个人必须活在每个片刻，不管它是生命，是爱，是愤怒，是死亡。不管它是什么，一个人必须尽可能的觉知去经历每个片刻。

    有一个农夫，到别人果园去偷胡瓜，然后做起了白日梦，”我将带走这袋胡瓜，然后用卖掉的钱买一只母鸡，然后牠会生蛋，生下了蛋牠会坐在上面孵蛋，然后孵出一窝小鸡，我会把这些小鸡养大，当牠们足够大了之后我要把牠们卖掉买一只小母猪，然后当小母猪被养大之后会再生下一群小猪，我会把小猪卖掉，然后买一栋有花园的房子，我会在花园种胡瓜，我不会让任何人偷走我的胡瓜─我的警卫会到处巡逻，我会雇用强壮的警卫，为了督促他们，三不五时我会到花园大声攘壤’喂！你们给我认真点！’”

    由于他想得太乐了，就忍不住真的大声叫了出来，警卫听到后逮住他狠狠的扁了他一顿。

    这就是人们生活的方式：在梦中，在幻想中，在推测中，这就是你活着的方式，但这不是享受这个美丽且价值无限生命的正确方式，这是全然的浪费。

    你必须对此刻、对当下更加留意，你必须聚集你的意识，意识是你的珍宝，世界上所有被发明、设计的方法全都是为了要在你身上创造更多意识，在你身上创造更多的火、更多的热情、更多的光芒、更多的庆祝。

    人们以很迟钝、心不在焉的方式活着，你怎么能够这样心不在焉的活着？心不在焉是黑暗，意识是光，这个经典将教导你如何创造更多光，然后有一天………

    金色花……

    两个精神科医师在街上遇到，其中一个说，”你看来气色不错”，”我看起来怎么样？”

    每个人都在问别人，没有人知道自己在做什么，他们都看向别人的眼睛，收集别人对自己的看法，所以别人的意见会变得如此重要，如果某人说你是个傻瓜，你就变得生气，或者你会变得伤心，为什么？你感到很震惊，你认为自己是很聪明的，因为曾经有某人说你很聪明，这是你所依赖的来自他人的意见，现在有一个人说你是傻瓜，他可以轻易的动摇你的聪明，非常的简单，他丢出一颗石头而你腾出地方配合他，现在一切都被动摇，那就是为何人变得生气、激动、狂暴与忧虑。

    你持续的看别人在想些什么，因为你只知道别人对你的看法，你完全不知道你自己，但这是什么情况？如果我不知道我自己，有任何人可以知道我吗？事实上从外在没有人能够看到我，我无法以那种方式被看到，从外在只有我的身体能被看到，而从内在我可以知道我的意识。

    即使站在镜子前面你也仅能看到自己的身体，你无法从镜子看到你的意识，即使你自己也无法看到─你自己的意识。

    你必须直接去看它，它无法被反映，它无法以任何方式被反映；它是看不到的。你必须闭上眼睛成为它，那是知道它的唯一方式，但人们活得如此不觉知，他们完全依别人的意见而活，别人说什么就成为他的灵魂。别人可以在任何片刻带走它，所以人维持是一直是一个乞丐。

    你曾经直接的知道关于自己的任何事情吗？你曾经不携带任何人的意见直接的接触自己吗？如果没有，你就没有真正的活过，生命唯有直接的、立即的与自己相遇才开始，生命唯有你有能力看到自己是谁才开始，而不是从别人的看法开始。

    他们能对你有什么看法？他们能对你有什么评论？他们能够看你，他们能够看你的行为。但如果要看自己，只有自己能够办到，没有任何人能够办到。仆人是办不到的，这没有办法委托别人来做，没有办法请专家来做，但我们是如此在意别人的看法因为我们是心不在焉的，没有人在里面觉醒着─深深的沉睡，我们在内在打鼾。

    一个心不在焉的教授走进理发院然后坐下，理发师说，”很抱歉你必须脱下你的帽子”。”喔！不好意思！”教授说，”我没注意到这里有女士”。

    仔细看你心不在焉的倾向，仔细看它可以在你里面创造觉知。看看你里面发生什么：思想经过、记忆升起、一朵愤怒的云、忧伤的黑夜或者喜乐的美丽早晨。看所有在你里面经过的一切，慢慢的，慢慢的你会变成一个整合的警觉。而这本书，金色花的秘密教导如何整合内在光的方法，以下是我们进入这本书之前的故事。

    这本书来自于中国的神秘团体，这个神秘团体的创立者是众所周知的道家大师，吕岩(吕洞宾本名)。而吕岩从那里得到这个神秘教导？他师承于关伊喜，据说是他让老子写下道德经。

    老子一生都没有写下任何字，他一再一再的拒绝写下任何字，他传递他所知道的给门徒，但他不准备写下来，因为他说，”可以说的就不是道”，可以表达的就是虚假的，它只能透过跟师父的亲密接触学习，除此之外没有别的方式可以学习它，它只能透过门徒与师父深深的接触来传递，当门徒没有任何阻碍，门徒与师父重迭，当他们的意识融入彼此，只有在这样的接触，交融，道才能被传递。所以他一再一再的拒绝。

    他活了很长一段时间，当他将要死的时候，他骑着水牛离开中国，为什么是骑着水牛？他的整个教导就是流水的方式。

    他说；人应该像流水一般─流动的、不固定的，新鲜的，永远朝向大海流动─柔软、女性化的、具接受性的、充满爱的、非暴力的。一个人不应该像岩石，岩石看起来很强壮但事实并不是，流水看起来很柔弱但它并不柔弱，永远不要被外形蒙骗，最后流水胜过岩石，岩石被摧毁变成细砂流入大海，最后岩石消失了。

    岩石是男性化的；它是男性的头脑，有侵略性的，流水是女性化的，柔软，充满爱的，一点都没有侵略性，但没有侵略性获得最后的胜利。

    流水总是准备臣服，但透过臣服它胜利了─那就是女人的方式，女人总是臣服，且透过臣服得到胜利，而男人总是想要战胜，但最终的结果除是挫败没有别的，因此，老子选择骑水牛离开城市，他要去那里？他要去喜马拉雅山，死于最终的美。

    一个真实的人知道如何生也知道如何死，一个真实的人活得很全然也死得很全然，一个真实的人活在祝福之中也死于祝福之中。

    他要到喜马拉雅山，进入完全的单独，但是他在边界被困住。而困住他的人就是关伊喜，他是中国边界最后一个岗哨的卫兵；老子必须通过那个岗哨，没有其它路可以走，关伊喜对他说：”你即将要死了，你将永远离开这个城市，很快的你会离开身体，请写下一些东西，如果你不写的话，我不会让你离开，这是你必须付出的代价”。老子住在他的小屋中三天，然后写下道德经。

    金色花的秘密的创始者是吕岩，而吕岩师承于关伊喜，『关』指的是『函谷关』；因此他被称为关师父，意思就是函谷关的老师，他本身一定也不是普通人，否则他无法说服老子写下东西─老子的一生都拒绝写下东西，但他无法拒绝这个人的邀请，这个人一定有某些特质即使连老子也无法对他说不。

    这是这本书跟老子有关系的地方，但他不是从老子开始的，老子说他所说的一切都已被说过，他并非带来新的真理而是新的体验，他永远都是这样，真理是同样的，但体验是不同的。

    老子所说的和克里希那在他之前说的是一样的，克里希那说的和佛陀之后说的是一样的，佛陀说的和穆罕默德说的是一样的，和耶稣，Zarathustra(古波斯祆教的始祖)说的是一样的，尽管他们的体验是不同的，但你需要高度的聪明才智看到那个核心，架构不一样，语言不一样，说话的方式不一样；那是自然的，因为是不同的人，不同的个体，但是真理不是新的也不是旧的，但真理是永恒的。

    金色花的秘密这本书是永恒的源头之一，透过它，一个人可以再生，可以找到神性的门。

    经文：吕祖(吕洞宾)师父说：那自己一直存在着的称之为途径、道。

    道意味着途径、道路，关于目标是无法可说的，目标一直维持是难以理解、无法言传且难以形容的，但是关于途径却可以说一些，因此，道家从不使用'神','真理','涅盘'这些字，他们只使用'道路'这个字，佛陀说：『佛只能显示途径，如果你跟随这个途径，你将会达成真理』。真理必须是你自己的体验，没有人能够定义真理，但是道路可以被定义，道路可以被弄得更清晰，师父无法给你真理，但是师父可以给你道路，而一旦道路就在那里，所需要的就是走上它，那必须由门徒来做，我不能替你走，我不能替你吃，我不能替你活也不能替你死，这些事情必须自己来，但我可以指出道路，我已经走过它，『道』的意思纯粹就是指『道路』

    经文：那自己一直存在着的称之为'道路'

    这个定义很美，吕祖说："那自己存在，不需要别人支持，那永远存在，不管有没有人走上它..."不管有没有人走上它并不重要，它永远都会存在着，事实上，整个存在都不知不觉的跟随着它，如果你能有意识的跟随它，你的人生将会充满祝福，如果你不知不觉的跟随它，你将继续蹒跚而行，这样你就不能以它应该被享受的样子来享受它。

    一个人可能来到一个花园，但却是无意识的；他可能喝醉了或是在昏睡，或者是被麻醉了。他可以被带进一座花园，但却毫无意识，他的耳多听到鸟儿的歌唱，但是他不知道，花朵的芬芳乘着微风来到他的鼻子，但是他不知道，太阳如此闪闪发光并洒落金色光线在他身上，但是他不知道，或者你可以把他带到一棵大树下享受那个清凉，但是他不知道，那就是人的状况。

    我们在道里面，除此之外我们还能在那里呢？去生活就是去走在道上，生命就是活在神里面，呼吸就是在神里面呼吸，除此之外我们还能在那里呢？但是就像鱼生活在大海里面却完全忘记大海的存在一样，我们生活在道里面却完全忘记道的存在，事实上它是如此明显，所以我们才容易忘记它，鱼对于海洋太熟悉了....鱼是从海里面出生的，且从来无法在它外面，但是鱼把它视为理所当然，因此无法意识到它，我们就在'途径'上，我们在神里面，我们生活在'道'里面，我们通过'道'，但是我们没有意识到它。'道'是存在的，因为如果没有'道'，树木不会生长，星星不会移动，血液无法循环，且呼吸无法进入，生命将会消失。

    生命只能在有一个基本的规则去支持它的情况下才能存在，生命的存在必须有某些东西在支持着它，看看存在那微妙的秩序，它并不是一团混乱的，它是一个和谐的完整体系，是什么造成它的和谐，为何它会如此一致，一定有一个法则去维持这个和谐的进行、流动，保持每一件事情的一致性，但是我们对此毫无所悉，我们完全不知道我们的本质，然而我们的本质是跟道交融在一起的。

    经文：道没有名称与形状，它是本质，原始的精神。

     道是围绕着我们的生命之海，它在里面也在外面─它是纯粹的本质。它是存在，它是原始的精神。没有名称能够包含它，所有的名称都是它的名称，没有形状是它的形状，因为所有形状都是它的形状，道以数以万计的形状存在，当它以树木存在时是绿色的，以花朵存在时是鲜红的，以人类存在时是人类，以鱼的型态存在是鱼。你可以用'神'这个字取代'道'，基督徒称之为'神'、道家称之为'道'、佛教徒称之为'达摩'、犹太教徒称之为'法则'，都是指相同的事情，没有名称能够包含它，或者，它可以用任何名称表示。

    经文：本质与生命是看不到的，它们包含在天堂之光里面，天堂之光是看不到的，但他们包含在两眼之间。

    你可以看到形状，你可以看到身体─身体是形状，物质围绕着本质─但你无法看到本质，本质是眼睛无法看到、感官无法碰触到的，它必须立即被感觉到，而无法透过任何媒介。

    你看到我的身体，我看到你的身体─这是透过媒介，我的眼睛告诉我你在那里，你的眼睛告诉你我在这里，但是谁知道？眼睛有可能被欺骗了，它们有时候会被欺骗，在夜晚、在黑暗中，你看到一条绳子以为是一条蛇，而当你把它看作是一条蛇，它就以一只蛇的样子威胁到你，你感到害怕而开始逃跑，或者你可能在沙漠中看到绿洲，只是因为你太口渴了，希望它出现在那里，所以产生投射的现象。眼睛常常被欺骗，所以谁知道呢？

    如果真理是透过媒介被了解的，那它永远都是可疑、不明确的，它没有任何确定性，它无法完全确定，而当真理不是百分之百的确定那它根本不是真理，真理必须是完全确定的，它不能只是大概确定，所以只有一个办法，它必须不透过媒介来了解，它必须直接被了解，且是立即地。它必须不透过感官来了解，那就是它应该被了解的方式，就像你不能看到生命，但你可以感觉它，这是主观的经验而不是客观的。

    经文：本质与生命是看不到的，它们包含在天堂之光里面，天堂之光是看不到的，他们包含在两眼之间。

    你有一双眼睛，而这双眼睛在道家是非常有象征意义的，只有近代的科学才能了解它的意义，这双眼睛并不仅仅是指肉体的眼睛，它代表了你内在的男性与女性，近代科学家说人类的大脑分为两个半球，一半是男性化的而另一半是女性化的，右脑是女性化的而左脑是男性化的，所以你左右的眼睛各代表内在的男性化与女性化，而当你内在的男性化与女性化相遇就是天堂─那内在男性与女性的交融。

    耶稣说："当你的双眼变成一，将会有光"，他是以道家神秘家的方式来说：当你的双眼变成一，将会有光。当你的双眼变成一─当你的男性化与女性化消失进入彼此─那是极乐，当你跟一个女人或一个男人做爱时的高潮只是一个短暂的瞥见，非常短暂的瞥见，它是如此短暂以至于当你意识到它的时候已经消失无踪，你只能回想它─它太短暂了。但它是一个瞥见，一个男人与女人相遇时的瞥见。

    这是外在的相遇，即使只发生于瞬间也是奇迹，但是它却有很深的可能性，那也就是谭崔、道家、瑜珈，与所有世界上伟大的神秘教导：帮助你意识到你内在的女性与男性─谭崔称之为希瓦、夏克提，道家称之为阴、阳。也就是内在的两极，正极与负极、内在的白天与黑夜─它们彼此的相遇。

    经文：天堂之光是看不到的，它包含于两眼之间。

    除非它们变成一，你将无法意识到它。

    经文：它包含于两眼之间

    但是你看不到天堂之光，除非双眼变成一，这样天堂之光才能散发出来，光的巨大爆发才能发生，祆教(古波斯祆教)称之为'火的爆发'，老子称之为'光的爆发'，是一样的意思。

    你或许读过施洗约翰的陈述，他经常对他的门徒说，"我用水替你们授洗，在我之后会有另一个人用火救赎你们"，他的意思─"在我之后会有另一个人用火救赎你们"─用水授洗是外在的授洗；对施洗约翰而言，水代表外在的流动。

    记住，向外流与向下流是同意词，向上流动与向内流动是同意词，不管什么，只要是向下流动的同样的会向外流，向上流动的同样会向内流，反之亦然，水永远是向下流，因此它代表向外流动，它愈走愈远，它的旅程是外在的旅程，火向上移动，永远向上移动，向上就是向内，它是内在的旅程。

    施洗约翰是在说：我用水替你们授洗，我给你们宗教的外在身体，在我之后耶稣会来，他会给你们内在的授洗，火的洗炼。

    耶稣一再一再的说，"悔改，你们要悔改！"，基督徒误解了他的意思，他们以为是悔改罪行，而'悔改'的意思是返回、向内、回到内在，他的意思是『转回去』，恢复你的创造力，"悔改"的意思就是"转变"，一个一百八十度的转变，如果你持续向外流，你将维持是'水'的状态，如果能改变成向内流动你就变成火。当双眼，这两个光辉，意识的左右半球交融在一起、完全的连结起来，你就变成'一的光'。

    经文：伟大的人就是没有任何事物能超越过他的人。

    当你成为一，你就成为伟大的人，这是道家描述神而不用神这个字的表现方式，如果你成为一，你就成为神。

    经文：转换的秘密在于透过有为达到无为

    这是很重要的陈述，让双眼变成一的秘密是什么？如何让你内在的男人与女人成为一？如何让你内在的男人与女人消失进入彼此，使你不再是一个分裂的人？如何让你不再是一个分裂的房子，不再自己与自己抗争，如何使冲突与紧绷消失，使它们都成为一？在那样单独、且受到祝福的情况之下，所有的冲突、紧张、焦虑都会消失，但是...要如何成为一？

    经文：转换的秘密在于透过有为达到无为

    男性代表有为，女性代表无为，你必须透过有为达到无为，你必须透过努力达到没有努力，你必须投入你所有的能量，你必须完全的投入活动以致于没有任何东西遗留下来，所有能量都投入那个创造─突然间，当所有的能量都包含在里面，转变发生了，就像沸腾到一百度的水蒸发了，活动到一百度的程度，无为就发生了。

    首先你必须学习如何跳舞，你必须把所有的能量投入舞蹈里面，有一天，奇妙的事情发生了，跳舞的人消失在舞蹈里面，而舞蹈在完全不需努力的情形之下自然发生，那就是无为，所以首先你必须学习有为才能进入无为。那就是静心在做的事情。

    人们问我为何教导动态静心，因为那是发现无为的唯一方法，跳舞到极限，狂野地跳舞，疯狂地跳舞，如果你所有的能量都包含在里面，某个时刻会到来，突然间你会发现跳舞自己发生了，不需要努力─那就是不努力的努力。

    经文：金色花是光，是光的象征，『如水的黄金本性是同一个味道』就是这个意思。

    金色花是一个象征，是当你的能量不再是二而成为一的象征：巨大的光被释放出来，而光是金色的，就像是一朵金色光的花在你里面打开了，然而这不只是一个象征性的说法，它几乎就像是那样且真实的发生。现在你以黑暗存在着，就像是一个黑夜，然后，你像日初一样存在，你无法看到太阳在那里，不过到处都是光，没有源头─这是没有源头的光，一但你了解了你内在的金色光，你就成为了不朽的，死亡不存在了，因为光永远不死。

    整个生命，整个存在都是『光』所组成的─万物都是光所组成的型式，你可以请教物理学家，物理学家会完全赞成『道』的说法；一切都是光，外在型式一直在改变，但是光持续不变，光是永恒的。

    世界上许多经典都是以『光』这个字开始衍生，"在世界的开始，神说，让这里有光"，那是一个开始，如果真的有『开始』的话，那一定必须是光，不可能是其它东西，但事实上，并没有『开始』，那只是个寓言故事，光一直持续存在着。可兰经说"神是光"，苏菲形容神的一个名词『诺尔』，意思就是光。

    而且它的味道是一样的─不管它是发生在我身上或是发生在你们身上，那个味道是不变的。佛性的味道是一样的，佛陀曾经说过，佛性的味道就像大海，不管你是从南方或北方去尝大海的味道，从这里或那里，从岸边或是海中央，大海的味道维持不变，那就是佛性的味道。一但一个人达到永恒的光，他的生命便有了独特的味道，那个味道包含在绝对的意识里，他的无意识完全消失，他的存在不再有任何一个黑暗的角落。

    现在如果一个佛洛伊德学派的人，深入的对这个人检查，他将会发现他只有意识，只有纯粹的意识，他不会发现无意识，但是他如果对你做深入的检查，他会发现你只有一部分是有意识的，其它部分完全是无意识的，只有百分之十的头脑是有意识的，然而一个佛是百分之百有意识的。

    经文：光的循环依靠逆流的方法，所以思想被聚集起来，『天堂之心』在太阳与月亮中间。

    再一次的记住，太阳代表阳性的能量，月亮代表阴性的能量，而心处于之间，心不是阳性的也不是阴性的，那就是它的美：心是神性的，不是男的或女的，而它恰好处于阴与阳之间。

    如果你学习太多朝向阳性能量的知识，你就处于过度活动的情况，不知道如何处于被动，那就是发生在西方的情况：西方是太阳导向的─太多活动，人们由于过度活动把自己推向疯狂。太强调速度─所有事情必须立即被处理─没有耐心，没有等待。他们已忘记如何成为被动的，如何成为有耐心的，如何等待，他们已丧失所有保持不活动的能力。他们不知道如何度周末，即使他们以为他们在过周末，他们却比平常陷入更多活动。

    在西方，礼拜天发生心脏病的人比平常都多，因为假日人们太过无法保持空闲。整个礼拜人们都在想说周末来到的时候要好好休息，而当周末到来的时候，他们却有一千零一件事情要做，并非他们必须去做这些事情，并非他们需要去做这些事情─不，一点都不，真正原因是他们完全不能真正休息，他们不能只是躺在草地上跟地球在一起，他们不能只是静静的坐在树下不做任何事情。不，他们会开始在房子周围做一千零一件事情，他们会修理这个、解开那个，他们会启动汽车引擎然后开始对它做一些事情，他们会做一些事情使自己保持活动。

    他们的整个生命都想说退休后要好好享受，但他们无法享受，他们无法休息。一旦退休后人们反而死得更快速，心理学家说他们比正常还早了十年过世，因为他们不知道接下来还能做些什么，死亡似乎是摆脱无意义人生的唯一方法，摆脱那一直无趣的人生，摆脱那只是一场急急忙忙的人生。人们一直都是急急忙忙，不知道自己正往那里去

    他们只知道必须要快一点、快一点、再快一点，甚至不知道为什么。然而你到底要往那里去？你可能只是绕着圈子在跑，事实上情况正是这样，人们绕着圈子在跑。

    西方是太阳导向的，东方是月亮导向的，东方太过负向性且宿命论，他们认为"没有什么事情必须做，只要等待，神会做好一切"，这是另外一种愚蠢与无知，东方是贫穷、懒惰、肮脏的，然而人们一点也不担心，到处可见贫困、乞丐、疾病，但是没有人担心，所有事情都是被接受的，因为他们认为"我们能怎样呢，一切都是神的旨意，我们必须接受，我们只能等待，当事情太超过，神会处理，我们还能做些什么呢？"这就是阴性的头脑。

    金色花的秘密说：你必须刚好处于中间─既不是男性化的也不是女性化的，不要顷向极端─然后就会有平衡，然后一个人就可以处于活动的状态，内在深处却是保持被动的，或者可以说他处于被动状态，外在却维持是活动的。在外在成为太阳导向的，内在成为月亮导向的，让太阳与月亮在你身上会合，而你刚好处于中间，在中间就是超越。

    经文：光的循环依靠逆流的方法，所以思想被聚集起来

    人是中心也是外围，如果你朝外围移动，你将会有很多思想，外围包含许许多多，但中心是『一』，如果你朝中心移动，思想开始消失，在最核心的地方，思想完全消失了─那里只有觉察，所以这神秘经典说：.....所以思想被聚集起来

    光必须向内移动，当你看着一棵树，你的眼睛把光投向树─光向外移动，当你闭起眼睛，光开始向内移动─转换、悔改、回来。而当光落在你的存在，那就是『知道自己』或称为『自知』，而这个『自知』使你自由，从所有纠缠中获得自由，从所有连结中解脱出来，从死亡中解脱，从身体中解脱，它创造出你的灵魂。

    那就是戈奇福常对他门徒说的：你们还没有灵魂，你必须透过『转化』创造灵魂。

    经文：黄庭经记载："在一寸大的房子里，生命可以被调整"

    在你身体的这座小庙，生命可以被调整。

    经文：在一寸的房子的中间居住着光辉，尊贵的紫色王者宝座，宝玉般尊贵的城市中，居住着最极至的空与生命之神。

    仔细看它的矛盾处：空与生命，生命是男性，空是女性，生命与空─就是内在神性的两个面向，当你不偏爱其中一个，当你一点都不选择─你只是成为一个看者，你成为了是生命也是死亡的神，一个面是完美另一个面是无物的神。

    经文：当光开始以圆圈循环，整个身体的能量都会朝上移动....

    当光往内在移动，在你内在循环，因为完全没有漏出的口─那就是静心在做的，那就是佛陀坐在菩提树下做的─你静静的坐着，你关起所有的门而光在里面循环，然后你首次察觉到你的身体与身体所包含的一切─那是神秘的，这个小小的身体包含了所有宇宙的秘密，它是一个小宇宙。

    经文：当光开始以圆圈循环，整个身体的能量都会朝上移动，有如圣王奠定皇都，立下大法以后，万国使者来朝拜，又如主人虽祥和宁静，仆人遵从命令，各尽本分做好自己的事情

    当光在你里面循环，身体就成为仆人，感官成为顺从的仆人，你不需要试着去控制它们，它们会自然的跟随你。

    这就是道的美：道不强迫任何东西，不培养任何品德，道说："只需要成为充满光的，一切都会自然跟随"

    经文：因此你只需要让光循环，那是最深且最美妙的秘密，光容易移动而不容易固定，如果光能循环的够久，它会自然结晶，那就是《心印经》所说的："默默之中，有朝一日可高飞远举"

    这个经典提到了一件非常重要的事情："光容易移动而不容易固定"，所以不要试图去固定它。

    那就是瑜珈所试图去做却不太容易做到的事情，瑜珈中费力且困难的地方就在于，瑜珈试图要固定光，瑜珈试图将光固定于两眼之间，刚好就在双眉之间的第三眼，瑜珈试图去固定它，那就是道跟瑜珈不同之处：瑜珈想要固定光─集中在第三只眼，集中在这个小小的地方。那就是瑜珈整个的哲学体系，如果你能集中你所有的意识在第三只眼，你将被转化，你的双眼将变成一且充满光。

    然后在第三只眼之后的─第三只眼在瑜珈的意识地图中是第六个中心─在第六中心之后的是第七个中心，第七个中心称之为"千瓣莲花"，如果光集中在第三只眼，当它聚集过多的时候，它会给第七个中心推力，它会开始上升，就像水在蓄水池中，积聚过多满出来一般，而这个推力将会使第七个中心那沉寂了好几世纪、无数世的种子打开。

    道在另外一个途径上工作，道说："固定光是很困难的，不要顾虑说要如何固定它，比较简单的方式是去循环它"，头脑总是会发现循环是较容易的，因为头脑的天性就是移动，头脑很难固定，所以为何不使用头脑的能力？为何不乘坐头脑的天赋？

    道是自然的科学，不要培养、不要强迫，不要为自己制造不必要的麻烦，使用头脑与生俱来的能力，那个能力就是移动、活动、头脑是个流浪汉。使用它，让光循环，在之后我们将会知道如何循环它─找到途径让它循环。

    透过光的循环，道家的人发现了七百个针灸的穴位，透过光在身体的循环，他们发现有七百个点光会变得非常活跃，然后他们把这七百个点纪录下来。现在科学已证实了这点：甚至有专门的机器可以拍摄出七百个点的照片，甚至可以检查光是否通过这些点、能量是否在正确的轨迹上移动。但是道家的人是如何发现的？他们没有机器、没有科学技术，他们唯一的方法就是进入内在，让光循还。

    我们将会知道方法─如何循环光，这里只是谈论它的背景，让你了解他们的途径。

    道家的人说，如果你能够持续的循环光，在某些点会自己结晶，你不需要担心如何固定它，循还、循还、循还，某天某个片刻，突然间，你发现一切都停止了，在瑜珈中试图发生的事情发生了，在道里面，它发生了，在瑜珈里面，它是个困难又漫长的旅程，瑜珈是男性导向的。

    然而道不是女性导向的，道是综合体，循环是男性化的能量、凝结是女性化的能量。达到没有活动，透过活动达成负向性，透过努力达成不努力。

    经文：实行这个重要的原则，不需要追求其它的方法，只要集中你的思想在上面，聚集思想即可飞越，学者定可生于天上，金色花就是生命的金丹....

    这是所有长生不死的秘密，这就是西方的炼金术士所称的点金石，印度称之为『阿密特』、炼金药、甘露，这是一本炼金术士的著述，它给你将你的化学成分由炼金术转化的秘密，给你将金属转化成黄金的秘密，现在你是金属，但你包含着那个秘密，如果这个秘密运作良好，你会被转化成不朽的黄金。

    经文：金色花就是生命的金丹，虽然它的运作我已说得很准确，但是里面仍然变化很多，想理解它，需要聪明才智与清晰的智慧，也需要专心致志与沉静，若没有高度的聪明才智与清晰是做不来的，没有专心致志与沉静是守不住的。

    两个需要...首先，一个人需要聪明才智与清晰的智慧，但是不需要担心这点，不要开始想说我有没有聪明才智，如果没有该怎么办？每个人生来就都是具备聪明才智的，聪明才智是固有的品质，就像每个人生来就是会呼吸的一样，每个人都是由聪明才智所生，某些人是很聪明的而某些人是不聪明的这种想法是完全错误的，且这种想法已使人变得没有尊严，是非常无礼且卑鄙的。

    所有人生来就是都具备聪明才智的，然而他们的聪明才智有不同的表现方式，某人有音乐的天赋，其它人有数学的天赋，如果你以数学能力作为衡量标准，音乐家看起来就显得没有聪明才智，如果你把音乐家与数学家放在一起考数学，音乐家会失败，但如果你把衡量指标改变，把他们两个放在一起考音乐，那音乐家就会显得很出色，数学家会看起来很愚笨。

    因为我们已选定某些衡量指标，所以很多人被评判为愚笨的，但一点也不，我从未见过一个愚笨的人，它从来没有发生，但是他的聪明才智是不同种类的聪明才智，诗人需要不同于生意人的聪明才智，诗人很难成为生意人，而生意人也会发现他很难成为诗人，成为政治家需要某种聪明才智，成为画家需要某种聪明才智，且有无数的可能。

    记住，每个人生来就是都具备聪明才智的，所以没有任何人被排除在外，你必须发现自己的聪明才智─它是什么，一旦你知道自己的聪明才智，你就会变得清晰，人们用很不清晰的方式活着，因为他们对自己有错误的概念，某人告诉你，可能是一个学校的老师或校长，说你是不聪明的，但他们用的是某重既定的衡量指标，他们的指标是不适用于所有人的，『大学』还不是真正的『大学』，它不允许所有的聪明才智。它不接受所有种类聪明才智的表现型式，一旦你发现了自己的聪明才智而你开始尊敬它，你将变得清晰，那就不会有问题。

    诗人感到自己很愚笨因为他无法成为一个好的生意人，这种情况创造出困惑，他会自认为是不如他人的、无价值的、受谴责的，他试图在生意上成功但无法达成，他在自己周围会创造很大的混乱，如果他知道自己是个诗人而不必成为一个生意人，且在商场上成功对他来讲是一种自杀，他必须以一个诗人成功，那是他的天赋，而他的聪明才智必须在他的途径上开花，他不必去模仿任何人，尽管社会不会付很多钱给他，因为诗比较不像炸弹那么被需要，爱比较不像恨那么被需要。

    所以在电影、收音机、电视上，谋杀是被允许的，不是肮脏的，但做爱就不被允许，是淫秽的，社会以恨存在而不是以爱存在，如果某人谋杀了别人，那是没有问题的，如果某人把匕首插入别人心脏，血像喷泉一样狂喷，那是没有问题的，但如果某人拥抱你，亲你，爱你，社会就感到担忧。这是很奇怪的，爱是淫秽的而谋杀却没有问题，爱人的人被谴责，军人却是荣耀的，战争是正确的而爱是错误的。

    如果你接受自己的聪明才智，如果你接受自己，你将会变得清晰，完全的清晰，所有云雾都会消失。第二件事：你需要专心致志与沉静，聪明才智与清晰是男性头脑的部分，专心与沉静是女性头脑的部分，只有女人能够专心致志，那就是为何她能怀孕─她有孕育生命的子宫。

    这两件事都需要，如果你不聪明与清晰你无法理解，你无法理解师父的透漏的讯息，但如果你不够女性化，你将无法专心致志与沉静，你将无法怀孕，而两者都是需要的，你必须成为聪明的，完全的聪明，如此才能看清要点，你必须完全的专心致志与沉静才能怀有它，使它成为你的一部份。

    这只是背景的叙述，慢慢地、慢慢地我们会来到技巧的部分，那就是循环光的技巧，仔细的听，用聪明才智去听，专心致志与沉静，它可以成为你生命最伟大的体验。

    今天谈到这里。


第二章 空之眼

金色花的秘密

翻译者郑翔峰

第二章　空之眼

第一个问题：

    最近有一些朋友问我是否对你以及对成为门徒，以及这个社区感到怀疑。我必须承认「是的，有时候我会感到怀疑。」但这让我感到有罪恶感，我觉得自己犯了不可原谅的错，这是自然的吗？事实上我不知道你是否成道了，我只能感觉到你的美以及信任。

    巴玛，『相信』害怕『怀疑』，因为你压抑它，然而所有你压抑的事情你都会感到害怕，因为它深深的在你里面，等待机会报复，一旦机会来了它就会爆发，『相信』就像坐在地震上面而『怀疑』每天都愈来愈强壮，因为你每天都压抑它，迟早它会超过你的负荷，比你的『相信』还要大，你只好扔掉你的『相信』。

    但是『信任』不害怕『怀疑』，因为『信任』不反对『怀疑』，『信任』使用『怀疑』，『信任』知道如何使用『怀疑』的能量，那是『相信』与『信任』不同的地方。

    『相信』是错误的，它创造出虚假的宗教，它创造出伪君子，『信任』有它辉煌与壮丽的美，它透过『怀疑』成长，『怀疑』是它的肥料，它转换『怀疑』，『怀疑』是朋友不是敌人。

    但除非你的『信任』透过很多『怀疑』来成长，它会维持是虚弱的，它要如何变得强壮？它要如何整合？如果没有挑战它一定会保持是虚弱的。

    『怀疑』是一个挑战，如果你的『信任』能够做出响应，能够与『怀疑』做朋友，它将透过『怀疑』成长，你将不会变成一个分裂的人；在深处『怀疑』而表面上『相信』。你将变得和谐，变成一个个体，但是不分裂，而这种『个体性』宗教把它称为『灵魂』。

    『灵魂』要透过『怀疑』到达，不是透过『相信』，『相信』只是一个面具；你在隐藏你原始的脸。『信任』是一个转换过程，你变得更明亮，且因为你把『怀疑』当作是一个挑战，一个机会，从来没有压抑，慢慢地，慢慢地，『怀疑』消失了，因为它的能量转换为『信任』了。

    怀疑事实上就是成长中的信任，怀疑是走在往信任前进的路上，永远要这样想，怀疑就是走在往信任前进的路上，怀疑是探索而信任是探索的实现，怀疑是问题而信任是答案，答案并不反对问题──如果没有问题永远不会有答案，问题创造出机会让答案能够浮现。

    所以请你在我身边永远不要有罪恶感，我彻底反对所有形式的罪恶感。罪恶感是完全错误的，它被神职人员、政客、卫道人士使用多年──好几世纪，罪恶感是用来剥削人的策略；如果你能够成功的让人感到罪恶感，他们才会成为你的奴隶，因为他们永远无法变得完整。

    因为罪恶感，人保持是分裂的，因为罪恶感，人们永远无法接受自己，永远谴责自己，因为罪恶感，人们准备相信任何事情，为了摆脱罪恶感，人们愿意做任何事情，任何愚蠢的仪式都可以，只要能够摆脱罪恶感。

    好几世纪以来，神职人员已使人们变得内咎，所谓的宗教都是因你的罪恶感存在，宗教并不是因为神的存在而存在。关于神，宗教什么也没做，同样地，神也没做什么宗教活动。

    宗教纯粹为了罪恶感存在，你很恐惧，你认为自己是错误的，你必须寻求那些正确的人的协助，你认为自己是不值得的，你必须趴在某人脚下，你必须服侍那些值得的人。你知道你不能相信自己，因为你是分裂的。

    唯有一个不分裂的人可以信任他自己──信任他的感觉，信任他敏锐的洞察力。你永远在摇动，内在颤抖着，想要依靠，需要依赖某人，然而一旦你依赖某人，你就一直是孩子气的，你从不成长。你的心智年龄停留在孩子的阶段，从没有达到成熟，你从不变得独立。而神职人员不希望你变得独立，这样他就失去对你的掌控，你的依赖是他全部的市场，他全部的生意。

    我完全反对任何形式的罪恶感，如果你开始对我感到罪恶感，记住，那是你自己造成的，你内在仍携带着父母、神父的声音，你还没有听到我，你没有听到我在说什么，我要你从所有罪恶感中解脱出来，而一旦你从罪恶感中解脱出来，你才是一个具有宗教性的人，这是我对宗教人士的定义。

    使用怀疑──怀疑是很美的，唯有透过怀疑信任才能达到成熟，它怎么可能是其它的？怀疑必定是很美的──只有透过怀疑，信任才能成为中心，只有透过怀疑，信任才能盛开出花朵，怀疑的黑夜将金色的早晨拉近你，黑夜并不反对破晓曙光，黑夜是黎明的子宫，黎明在暗夜中酝酿着。

    记住，怀疑与信任是互补的──就像男人与女人，白天与黑夜，夏天与冬天，生命与死亡，要一直记住这个成对性，这个互补，永远不要认为这是对立的，即使表面上看来似乎是如此，在深处他们是朋友，互相帮助彼此。

    想想看一个没有信任的人，他也将不会有任何怀疑，因为他没有什么可以怀疑的，只要想想看一个一点信任都没有的人，他要如何怀疑？他可以怀疑什么？只有一个有信任的人才会去怀疑什么；因为你信任，所以你怀疑。你的怀疑证明你的信任，没有别的方法。想想看一个不能怀疑的人，他要如何信任？如果他没有怀疑的能力，他如何能够有能力信任？信任是同样能量的最高型式。怀疑是同一个梯子的最低阶，信任是最高阶。所以，使用你的怀疑，怀着喜悦使用它。

    一点也不需要感到罪恶感，对于我以及关于这里正在发生什么感到怀疑是完全自然且具有人性的，那是绝对的人性──一点也不稀奇，如果它没有发生，那倒是有点不对劲了，但是记住，一个人必须达到信任，使用怀疑，但是不要忘记目标，不要忘记梯子的最高阶，即使你正站在最低阶的梯子上，看向最高阶的地方──你必须抵达那里，事实上，就是怀疑在推进你，因为你无法对它感到安心自在。

    你没有注意过吗，当怀疑升起的时候你就会感到不安，不要改变那个不安，不要像压抑罪恶感那样去压抑它，是的，不安会存在，因为怀疑意味着你对所处的地方感到不确定。怀疑意味着你是困惑的，怀疑意味着你还不是整体──你要如何安心自在？你是一个『群众』，你不是一个整合的人。你是『许多人』──你要如何感到安心自在？在你里面一定有很多噪音，一部分把你拉向那边，一部分把你拉向这边，如果同时你被拉向这么多方向，你要如何成长？那一定会让你感到不安、紧张、痛苦与焦虑。

    没有人能够活在怀疑里面，怀疑把你往信任推进，怀疑说，「去找一个地方让你能够放松，让你能够存在，完全地存在。」怀疑是你的朋友，它纯粹的是在说：「进步吧──询问，探索、寻找。」它产生去探索，去寻找的驱策力。

    一旦你开始视怀疑为朋友，把它看做一个机会，不要反对他而是让它推动你，突然间罪恶感消失了，只有极大的喜悦，即使你怀疑，你也会怀疑得很喜乐，你会很有觉知的去怀疑，你使用怀疑去找到信任──这是很正常的事情。

    你说：「我不知道你是否成道了。」你要如何知道？除非你也变成成道的，你要如何知道发生在我身上的事情？除非它也发生在你身上，有时候你会感到不能信任我，那是完全正常的，有时你会感到对我是信任的，那才是奇迹──但即使只有几个片刻就已经是足够的了，不要担心，信任具有无限的力能，信任就像是光而怀疑就像黑暗，只要一点点信任的烛光就可以摧毁好几世以来的黑暗。

    黑暗没办法说：「我住在这个地方很久了，我没办法这么轻易地离开，我不会因为这么小的烛光就离开。」即使小小的烛光也比好几千世，好几世纪以来的黑暗更有潜力，黑暗必须离开……一旦光在那里，黑暗必须消失。

    那些信任的少数片刻，虽然它们是罕见且稀少的，不用担心，慢慢地，慢慢地，他们足够摧毁你所有的黑暗。我所说的『摧毁』意味着去释放怀疑所包含的能量，只要把怀疑的壳打破……你将发现纯粹信任的能量，一旦怀疑愈来愈被释放出来，信任对你将会变成可能的。

    你说：「我不知道你是否成道了。」很好，因为你不相信，一旦你相信了你就会停止寻找。一个相信的人从不移动──因为他已经相信了，那就是成千上万的人在教堂、寺庙、清真寺里面所做的事情，他们的崇拜来自于『相信』。因为他们的『相信』，这些人一直维持是没有宗教性的，他们不寻找神，他们不探索神，他们的相信是很薄弱的，因为他们尚未挣得它，它们还没有透过奋斗得到它。

    你必须努力，你必须奋斗，你必须挣得它，在生命里没有什么事情可以不劳而获，你必须付出代价，他们没有付出努力，他们以为在教堂里面进行崇拜就能够达成吗？他们完全是笨蛋，在浪费自己的时间，所有的崇拜都只是幻象。

    真正具有宗教性的人不相信，他寻找──因为他不相信，他保持是怀疑的，而没有一个人能再怀疑里面休息。

    一个人必须探索，寻找，发现，怀疑持续地紧咬你的存在，持续的刺激你，「去探索，去寻找，去发现，在这之前不要感到满足。」你不能相信是很好的，但是记住，不需要相信也不需要不相信。

    你说：「我只能感觉到你的美，以及信任。」这已经太够了，这将会成为到达彼岸的船──如果你感觉到我的美，如果你感觉到我的信任，如果你看到很多很美的事情发生了──虽然你不知道它是什么，你无法定义它，你无法解释它，但你在深处感觉到一些东西……那就是美，美永远是在深处。

    当你看到一朵玫瑰花，然后你说：「好美！」你是指什么？你是在说你在深处看到某些东西，一些不可见的东西被你看到了，你没有办法证明，如果有人站在旁边否认你所看到的美，你将无法证明──那是不可能的，你只能耸耸肩然后说：「关于这点我无能为力，我看到了，你没看到，就是这样。」

    你无法请科学家把玫瑰花解剖，找出它是否包含『美』在里面。玫瑰并没有包含『美』在里面，那个美来自于那超越的，它在玫瑰上舞动，那些有眼睛的人看得到，那些没有眼睛的人则看不到。你可以把玫瑰花拿给化学家做检验──他会解剖它，他会找出所有玫瑰的元素──但是它找不到『美』这个元素。玫瑰是一个让存在能够洒落『美』的机会，玫瑰是一个让『美』能够在其中舞动的地方，玫瑰是一个让戏剧能够上演的舞台，它本身不包含这出戏，你把玫瑰摘走，解剖它，把它分成一片一片，找出他所有组成元素，但是找不到『美』，虽然说没有玫瑰，『美』无法洒落。

    就像日出的光在莲花池畔舞动，你无法看到光本身，那就是「金色花的秘密」所说的，你无法看到本质，你无法看到生命本身，你只能看到结果。

    你曾经直接看到光本身吗？不，你从来没有看到过它，如果你认为你可以看到它，你一定没有仔细想过，没有好好推敲过。你看到的是被光照亮的东西而不是光本身，你曾经看过被光照明的池塘，你曾经看过被光照亮的莲花，你曾经看过被光照亮的；你的男人，你的女人，你的小孩的脸，你可以看到变亮的世界，但是你曾经看到光本身吗？如果没有光可以洒落的地方，你就看不到它。

    那就是为何当航天员飞离地球，虽然在白天但天空看起来是黑暗的，完全的黑暗，因为你看不到光本身，而且那边没有任何事物让光展现，因此广阔无限的天空都是黑暗的。你在星星上可以看到光，因为星星成为光放射的底子，但是星星的周围却是一片黑暗，因为周围没有任何阻塞物可投射光，然而除非光被挡住了你才看得到。

    你无法看到成道，你只能看到结果，你不能看见我身上发生了什么，但是你可以看见某些事情发生了；姑且将之称之为X事件，不需要称之为成道，称之为X事件即可，某些神秘的事情发生了，当你愈是去感觉我，这种感觉就愈深，你内在某些东西开始会产生反应，在我身上发生的事情会触发你内在的程序，但是这不会是你的成道的原因，你的成道并不是因为被我的成道影响而造成，师父与门徒之间没有因与果的关系，那是一个完全不同的关系。

    就在这个世纪，卡罗哥斯塔金(Carl Gustav Jung)对于这种神秘关系穿透得非常深，他把它称之为『同步性』。因与果是科学上的关系，而『同步性』是诗意的关系，它的意思是当某件事情发生了，而你是敞开且可取用的，你难以抵挡，你内在产生平行的响应，但并不是这件事情造成它。

    就像某人演奏出很美的音乐，而你升起了想要跳舞的欲望，这不是音乐造成的，这是你内在的平行响应，某种在你里面沉睡的东西──跳舞的能量──被打击到了，没有原因，只是被打击，被激起，被刺激，被撩拨，这就是同步性，如果这是因与果的关系，那它应该会发生在每一个人的身上。

    举例来说，你在这里，三千个桑雅生(门徒)也在这里，我对你们全部都是可取的，但你们对我来说并非是全部可取的，即使你对我是可取的，也有很多不同方式，那品质是不同的。如果我是你成道的原因，那在座三千人都应该成道了，但我不是原因，我只是催化媒介，你必须对我敞开；如果我是原因，那你并不需要对我敞开。火的燃烧无关乎木材的敞开与否，那是因造成果，水在一百度时煮沸也无关乎水的敞开与否。

    因与果的关系是盲目的关系，是唯物主义的，那是物质与物质之间的关系，但是『同步性』不是物质的关系，它是精神的，它是诗意的，它是一个爱的事件，如果你对我敞开，某些事情就会开始发生，但是记住，并不是我造成它，你不需要对我说谢谢，你不用感激我，因为这并不是我造成的。如果有人造成它，那就是你自己造成的，那是因为你的敞开。我无法独自做它，事实上我什么也没做，我只是存在，而你也在，所以某些事情开始发生。没有人做它，不是我也不是你，我是可取的，你也是可取的，然后两个能量掉到爱里面，它们开始跳舞。

    所以不需要担心我是否是成道的，你说：「我只能感觉到你的美以及信任」──这已经足够了，当它发生在你身上的时候，你就会知道。要知道一个佛必须变成佛，要知道基督必须变成基督。

第二个问题：

    在过去的几周里，当我正在感觉生命那压倒性的神秘与奇迹，以及这个世界，我突然感到外在的事物往下掉，愈来愈靠近，愈来愈靠近，一直到最后进入我的眼睛，我发现我自己看着一个看似单面的屏幕座落在眼前，那就像是一切都不存在了，只剩下我，我感到很孤独，跟人们的互动就像是一出戏，而你呢，就像一幅画的一部分，虽然仅有几秒钟，当它发生的时候我感到很害怕，这是我的头脑跟我玩的把戏吗？我为何会变得如此孤独？

    玛替，每个人都是单独的，单独是最终的，单独不是孤独，你并不孤独，你的误解造成你的恐惧，孤独是指你思念某人，孤独是一种负向的状态，孤独意味着你感到空虚，你在寻找某人，你相信某人，你依赖某人──而那个人并不在。由于那个人不在，你感到很大的无价值感，而无价值感是一种负向状态，你找寻某人而那个人不在，所以你感到失望。所有事情开始消失，而问题在于，你无法安于自己。

    当每件事情开始消失，你也会开始消失，因为你依赖他们，你只是他们的回声，你透过别人的眼睛来看自己的脸，他们是你的镜子，现在镜子不见了──你是谁？现在全部的事情都消失了，你要如何维持在孤独里？你开始蒸发，这会造成恐惧──死亡的恐惧。

    自我逐渐死去，然后他会想找到某人可以抓住，那就是为何你马上开始与人互动。

    爲了逃离死亡，你再度开始想要占据别人，这样注定会有很大的困惑产生，因为你的本性开始往深处的空移动，但是你感到害怕，然后把自己拉出来，你的能量产生矛盾；能量往内移动而你向外逃离，因此产生困惑。

    但是单独是最终的，当我说单独是最终的，我指的是只有『一』，没有『许多』，你和存在没有分开，没有任何人跟别人是分开的，存在是完全的『一』，关于『分开』的想法是悲惨的，我是一个孤岛的想法创造出地狱，我们属于同一块大陆，我们都是海洋般的存在的一部分。过去，现在，未来，所有的方向，所有的维度都是『一』，事实上，『单独』这个字意味着『全部都是一』──那就是单独的意思，『全部都是一』。

    玛替，你必须再稍微深入这个『无物』，一开始这个『无物』是负向性的，负向性是它最外围的核心，是它的壳，如果你再深入一点，你会发现『正向性的负向性』，这个『正向性的负向性』就是佛陀所说的涅盘(nirvana)，成道，训亚(shunya)，如果你再深入一点，穿过外壳──坚硬的负向性的外壳，黑暗的部分，突然间，光就在那哩，黑夜结束了，你感觉到一个全然新形式的单独，是你从未感觉到过的，然后你会知道单独与孤独的差别。在孤独时你会找寻别人，在单独里，别人消失了，自己也消失了，现在，没有人在里面也没有人在外面，全部都是『一』。

    这个整体，这个纯粹的单一性带来祝福，没有恐惧，不可能有恐惧，因为现在无法有死亡──要如何恐惧？死亡已经发生了，那能够死的已经死了，现在你处于不死的世界里，你已找到了炼金药，这就是金色花的秘密这本书里面，我们会一再一再提到的仙丹，这就是仙丹、炼金药，琼浆玉液，神酒，这就是点金石。一旦你尝过它，一切的死亡都消失了，所有的时间都消失了，所有的区别都消失了，现在你看一颗树就像看到自己的延伸，看一朵云就像看到自己的延伸，或者你就像是树的延伸，现在，全世界都是中心，或者，没有一个地方是中心，『我』不再存在了，『我』这个字变成是完全错误的。

    曾经有一个基督教的传教士问一个禅师：「人走到旅程的最终点，会与神合一吗？」禅师说：「人走到旅程的最终点，不会与神合一，因为因为人与神从来没有分开过，要如何合一？需要的只是『猛然闪现的觉察』。」

    道、禅、谭崔──他们的洞见远比市场上所谓的宗教深入，基督教想着说如何加入神，如何与神在一起，但禅师的洞见穿透得更深入，禅师说：「那来的分裂？从何时开始的？它从来没有发生过，你在作梦说自己是分裂的，从梦里走出来！没有什么与神结合的问题，你从来都是跟存在保持一体的，没有一个片刻分开过，分开是不可能的。」

    玛替，你来到了一个非常非常重要，非常重大的洞见，如果你不要对这个经验感到恐惧然后逃跑，你可能可以达到这个『猛然闪现的觉察』去看到说：一切都是一。

    但是恐惧总是会来，它不是什么新的东西，每个追寻者都必须通过它，但是它是如此的大，以致于在你想清楚前你早已逃之夭夭，它是如此可怕，所以你没有时间空间去深思熟虑，就像房子着了火，你不会想说：「我要不要逃跑？」这时没有任何选择，你会赶快逃出房子，什么也不想，因为根本没有时间让你去思考，之后当你逃到屋子外面，坐在一棵树下，你会开始思考，开始好好的享受你的深思熟虑，但是当房子着火时，你要如何思考？必须马上采取行动，思想从来都不是立即的，那就是问题所在。

    一开始进入单独的时候，你会觉得很孤独，因为你依赖别人的看法而活，但这是像作梦一样的想法；别人并不在那里，『我』跟『你』──都是错的，马丁巴柏说，祈祷的最终品质就是『我』与『你』的对话，那也就是犹太教徒陷住的地方：最终的祈祷根本就不是对话，最终的祈祷是独白，因为别人并不存在。

    有一个禅师，每天早上都会喊自己的名字说：「你好吗？」然后他会回答：「先生，我非常好。」

    你会认为他疯了──但这是他的祈祷，没有『我』，没有『你』，你同时扮演着两者，这是一个游戏，一个玩耍，祈祷就是一个游戏──跟你自己玩，没有『其它人』。

    犹太教陷在『我』与『你』的关系中，那正是他们反对耶稣的原因──因为他声称──虽然不像禅师那样激烈……就他的处境而言，不可能做出再露骨一点的陈述了，他说：「我与我的父是一。」但这已经足以触怒人们，人们非常恼火：「他是在说什么？宣称自己是神吗？」

    他没有说什么，他并不是在宣称自己是神，他只是纯粹的指出没有神，也没有信徒，只有『一』，在某些情况下你可以称之为信徒，在其它情况下你可以称之为神，那就是为何他说：「我与我的父是一，如果你看我的身体，我是儿子，如果你看我的灵魂，我就是父，如果你看我的形式，我是人，是人的儿子，如果你看我的本质，我是神的儿子。」那就是为何他一再一再的重复，有时候他说：「我是人的儿子。」有时候却说：「我是神的儿子。」看起来很矛盾但事实上却不。

    玛替，你说：「在过去的几周里，当我正在感觉生命那压倒性的神秘与奇迹，以及这个世界，我突然感到外在的事物往下掉，愈来愈靠近，愈来愈靠近，一直到最后进入我的眼睛。」

    所有你看到的只是眼睛的投影，真实的世界你还没有看到，你看到的只是投影，所以当你开始往内在移动，所有你对世界投射的东西会愈来愈靠近眼睛，然后从眼睛消失，这个世界是你眼睛的投影，你没有看到它是什么，你把你的梦投射在上面。

    举例来说，光之山钻石(Koh-I-Noor,世界最顶级钻石)，它与许多石头一样，都是石头，但是我们投射了很多价值在上面，许多人因此丧命，很多想得到它的人都被杀了。让我们看看其中的愚蠢：一颗石头被认为是珍贵的，许多人因此被谋杀──就因为人的投射，认为这是世界上最珍贵的东西之一，是世界上最昂贵的东西，但是如果人从世界上消失了，它将与其它鹅卵石无异，它将没有任何差异，任何不同。

    它们的差异是如何产生的？那是因为我们眼睛的投射，我们使它变得不同，我们持续倾注我们的欲望、贪婪在上面，它变得非常珍贵，也非常危险。如果你对这颗钻石静心，静静地看它──有一个片刻将会来到，它会愈来愈靠近眼睛，然后从眼睛里消失了，当你打开眼睛，钻石消失了，某种未知的东西浮现了，而往昔你所知道的消失了。

    这是一个很美的经验，且非常重要；进入它，深入它，愈来愈深入，让整个世界消失，是的，我也会消失，因为那个『我是』你从未看到过，你看到的只是你的投射，然而你的投射将会消失，当所有投射都消失了，世界才会赤裸裸的显示给你。

    那是充满惊奇的世界，即使是小事物也充满了惊奇，平凡的鹅卵石竟是如此不可思议。但现在因为光之山钻石，它无法变成是美妙的，你投射了太多在光之山钻石上面，你没有其它的爱给予其它东西，一旦投射消失了，你打开眼睛，空之眼──没有任何投射，只是看，没有意见，没有名字，没有标签，没有翻译，只是看，空的，被动的──世界有了不同的意义。

    你说：「我突然感到外在的事物往下掉，愈来愈靠近，愈来愈靠近，一直到最后进入我的眼睛，我发现我自己看着一个看似单面的屏幕座落在眼前。」

    很好，完全正确，深入静心的情况就是这样。

    你说：「那就像是一切都不存在了，只剩下我，我感到很孤独，跟人们的互动就像是一出戏。」

    唯一的问题是你的『我』仍然在那里，那就是为何你会感到孤单，『我』感到孤单而『你』已经消失了，因为『你』的不在，所以『我』感到孤单。『我』只能在关系中存在，『我』不是一个实体，是一个关系──它不能没有『你』独自存在，它需要『你』的存在，一个爱人若没有所爱的人要如何存在，当所爱的人不存在，爱人就开始消失了，你需要所爱的人，爱是关系，所以『我』是关系的一个现象。而你不知怎么的仍然在保护这个『我』，你没有足够的勇气让他走掉。

    当全世界消失了，让这个『我』也消失，一开始你会抗拒──它就像是死亡的过程，事实上它就是死亡的过程，这看起来会很像是在自杀，他看起来像是………谁知道你会到那里去？你是否还能回得来？就像疯狂在你里面爆炸了，很大的恐惧会升起，而你会一再一再的逃跑，它将会发生很多次，慢慢地，慢慢地，你必须学会不要那么害怕，没有什么好怕的，你非常靠近了。

    这就是需要一个师父存在的时刻，给予你勇气，握住你的手告诉你：「玛替，一切都非常好，继续前进！」

    我曾经历过同样的情况，跟你一样的恐惧，有很多次我逃跑了，就像你一样，你比我幸运因为我没有师父──没有人握住我的手给予我勇气，我一个人辛苦的奋斗着，没有人告诉我之后会怎样，我摸索着进入它──这是很危险的，可能我会因此疯掉。那阵子我周遭的朋友认为我疯了，所有爱我的人都很担心，我的朋友，老师，学校的教授，我的父母，所有人都很担心，但是我必须继续前进，很多次我逃跑了，恐惧是如此的大，所以我对恐惧是再熟悉不过了。

    但迟早你必须面对它且通过它，因为你一再的掉进去然后逃跑，这实在毫无意义，逃跑是空虚的，或者进到里面然后有恐惧──但是你必须两个选一个，到外面是无意义的，你可以继续，但是你能欺骗自己多久？你知道屏幕是空的，全部是自己的投射，所以你往内走然后恐惧在那里，恐惧的暴风雨升起了，但你没有别的路好走──你必须通过它，去了解在这个死亡之后到底会发生什么事情。能够赶快聚集足够的勇气是最好的。

    我再重复一次，你是较幸运的，在这样一个完全空虚的情况下，我就在站你的背后，呼唤你向前！继续！继续！再往前一点！再往前一点！就像耶稣呼唤痲疯乞丐从坟墓中出来：「乞丐！出来！」事实上，这不是一件史实，这是一个预言，从外在往内移动的预言。

    外在已经没有意义，就像坟墓一样，活在外在只是一场徒劳，外在变成了荒地，坟墓，没有任何成长，不再有任何花朵，再也没有任何歌，任何欢舞产生的可能性──你只是活在空洞的姿势里面。

    师父正站在你所不敢去的地方呼喊着，我不只是站在外面；你将会在最深处的空里面遇到我，当然，不是以一个人的姿态而是一个存在，不是一个分开的个体而是和你在一起的『一』。

    那就是为何我对桑雅生(门徒)如此坚持，除非你是一个桑雅生，我很难从里面呼唤你，我只能从外面呼唤，那你就只能是个学生，我会教你一些事情，这些事情会变成你的知识，但我很难从你的内在呼唤你，从你的心呼唤你，成为门徒的需要是存在的，成为门徒才有可能性，如果你是一个桑雅生，如果你准备要跟我一起移动，如果你准备好要信任我，至少在某些片刻，我会利用这『某些片刻』，迟早这些片刻会成为你存在的状态。

    所以，继续走，让自我，这个『我』也消失，一旦这个『我』消失了就不会有孤单，只有单独，单独是很美的，单独是自由，这是一种和平的正向性的感觉，狂喜的正向性的感觉，这是一个巨大的庆典。

    你说：「那就像是一切都不存在了，只剩下我，我感到很孤独。」是的，如果『我』还存在你就会感到孤独。

    你说：「跟人们的互动就像是一出戏，而你呢，就像一幅画的一部分。」

    请允许我在外在成为一幅画的一部分，唯有如此我才能在内在工作，让我从外在消失，这样你才能在内在看到我，这是事实，不唯独我，同样地，耶稣，佛陀，克里希纳，所有的师父，以及所有开悟的人也是如此。

    你说：「虽然仅有几秒钟，当它发生的时候我感到很害怕。」

    这是很自然的，但是要鼓起勇气，我和你在一起，继续前进吧。

    你说：「这是我的头脑跟我玩的把戏吗？」

    不，一点都不，头脑制造出恐惧，不是这个经验。当头脑创造出恐惧的时候是头脑在玩把戏，不是头脑让你看到说，所有投影愈来愈靠近，然后从眼睛消失，不是头脑让一切事物变成白色的空白屏幕，这不是头脑产生的，这是静心造成的，这是朝向『没有头脑』的时刻，当你往『没有头脑』移动，头脑会产生恐惧，它对死亡感到如此的害怕，因此它产生恐惧──在这样的恐惧下你再次逃跑到外面。

    下次当它发生的时候，玛替，进入它，不要理会恐惧，就像大象不理会狗的吠叫继续走路，让头脑继续吠叫，像大象一样继续走，不管头脑说什么都不要管它。

第三个问题：

    当一个成道的人退回到幻象里面的时候会发生什么事情？

    落花无法退回到树枝上，那是不可能的，成道的人不可能回到幻象，那是完全无法做到的，基于很多原因他不可能发生。

    第一个原因是，一个成道的人已经『不在』了──是谁退回来？成道没有任何事物能相比拟──成道是完美的『在』，不过并没有一个人在那里，这是语言限制下的陈述，是谁退回来？能够退回来的人已经消失了，他要退回到那里？你曾经看到的幻象，已经不在了，它结束了，要退回到那里？那是不可能的事情。

    但是因为我们的生命中从来没有见过类似的事情，所以这个问题会从头脑升起，我们达成一件事情，然后又退回来，我们落入爱河，然后又退出来，我们高兴然后变成不高兴，我们感觉很好然后变成不好，我们只知道二元性，二元性从来不会消失，因此我们自然地，以为成道也是一样的现象。

    成道就是了解非二分性，那就是为何禅师说，生死轮回就是涅盘，轮回这个字的意思其实就是涅盘。幻象就是真理，它们没有分别，并不是说这些是真理，那些是幻象，全部都是真理，只有真理存在，你要退回到那里去？你已经越过了没有回来的那个点，没有成道的人曾经退回来过，不要替那些人担心──你应该担心自己。

    你可以先成道再试试看退回去，然后你就会知道：成道是比较简单的，要退回去非常困难，我试过了，但是从来没有成功过！

最后一个问题：

    请解释狂喜与悲惨，我不了解为何当我遇到爱与美的时候，只有极度的痛苦，没有狂喜。

    苏帕那，你一再一再的被告知，一再一再的被教导，喜悦是不对的，痛苦才是对的。也许不是直接的，但是间接的你被制约，被暗示说，你必须是痛苦的。你开始认为痛苦是自然的，你看到四周充满痛苦，每个人都是痛苦的，所以觉得似乎事情本来就该是这样。

    当你刚出生的时候，你曾经是个快乐的小孩──就像所有的小孩一样，从来就没有一个小孩，刚出生的时候是不快乐的。当他刚出生的时候他是快乐的，绝对的快乐，那就是为何小孩看起来那么新鲜，他们只会想到自己，从来不担心这个世界，他们为小事情感到高兴，花园的一只蝴蝶就使他们感到无比喜悦与惊奇──一些小事，微不足道的小事，但是他们感到快乐，他们自然的就是快乐的。

    但是，慢慢地，慢慢地，我们剥夺了它，我们摧毁它，我们无法忍受那么多快乐，世界是痛苦的，所以我们必须把他们准备好以迎合这个世界，所以我们间接地灌输给小孩观念说：「世界是痛苦的，你无法负担得起快乐，快乐只是一个希望，你怎么能够快乐？不可以这么自私！当全世界都是痛苦的，想想别人，考虑一下别人。」渐渐地，小孩觉得快乐是一种罪，当世界充满痛苦，你怎么可以快乐？

    有人写信问我说：「这个世界充满了痛苦，你怎么可以还在教导人们静心？当还有人在挨饿，一个人怎么可以快乐？」

    这好像是在说，不快乐就可以帮助他们，不静心就可以服务他们，不静心战争就会消失，不快乐贫穷就会消失似的。痛苦被人们崇拜，被膜拜着。

    我猜想，基督教可以变成世界上最大的宗教就是因为这样，它代表痛苦与受难，克里希纳无法形成一个很大的宗教，因为他的横笛，他的舞。尽管那些崇拜他的人也为此感到有点过意不去：「你怎么可以如此快乐，跟女朋友跳舞？而且不只一次，是好几千次！唱歌，吹着横笛！人们正在死亡，有死亡，贫穷，战争，暴力，所有这些事情充斥围绕着，这里是地狱！而你还在玩你的横笛？这未免太冷酷无情了，难道你是个冷血残酷的人吗？」

    耶稣似乎是比较适合世界的，他死在十字架上，看看耶稣的脸，基督徒是怎么画他的，他的脸很长，很伤心，携带着一整个地球的重担，把所有人的罪背负在自己身上，像是最伟大的仆人──是非常无私的，但我的感觉是基督徒画错了。

    这样的耶稣是虚构的，真正的耶稣是比较像克里希纳的，事实上，如果你深入了解基督这个字你会感到惊讶，这个字是来源于克里希纳，它的字根是克里希纳。耶稣一定是个很喜悦的人，不然你要如何想象他是兴高采烈地，跟朋友一起吃饭，一起喝酒，一起聊天？他并不是总是很「基督教」，虽然有时候他是很「基督教」，不过他似乎是唯一快乐的吃，快乐的喝，享受生命中小小愉悦的先知。

    我的感觉是，如果基督教是由禅师来建立的而不是基督徒，耶稣一定会被描绘成在十字架上捧腹大笑的模样，耶稣一定有个跟达摩一样，笑起来像地震一样的大肚子，而这样的耶稣会更正确，更真实。

    在日本以及中国，佛陀的塑像都有个大肚子，在印度却不是──不，他们不会这样做，印度的观念，瑜珈的概念是肚子必须很小，胸膛很大，因为瑜珈的呼吸是不正确的呼吸，它不自然，它可以创造出拳王阿里但不是一个佛，它可以给你健美先生的外形，但你有见过比健美先生更丑的人吗？健美先生似乎是最丑的，我不认为有任何女人会爱上健美先生，看起来像动物，不太像人，全部是肌肉，像一部机器，看看他肌肉的活动，完全就是一部机器，但是没有灵魂。印度的佛像是瑜珈形式的塑像，到了中国，就变成大肚子的佛像。

    当一个人在笑，或者自然地呼吸，肚子就会变得比较大，因为他用肚子呼吸而不是用胸部──呼吸走完了全程。如果基督教由禅师建立，那耶稣会被描绘成在十字架上大笑的形象，这样的欢笑将会回荡好几世纪，但它可能就无法成为一个成功的宗教，因为它不适合只会流泪跟哭泣的人们，它会看起来很古怪，很反常，在十字架上哀凄的模样很好，因为人们处于同样的悲伤和十字架上。

    你一定从小就被告知说世界是个错误的地方，你在这个地方怎么可能快乐？我们正在接受惩罚，亚当夏娃被神赶出伊甸园，因为他们不服从，人性是受到诅咒的，你怎么快乐得起来？成为基督徒并同时成为一个快乐的人是矛盾的。

    所以，苏帕那，你一定被告知过世界是个凄惨的地方，痛苦却是完全没有问题的，与这个世界很搭调，当每个人都很痛苦，只有你自己一个人快乐的话，似乎是很困难，很残酷的，所以有时候当某人感到快乐，他会感到内咎然后退回来。

    拉森开着车载着卡萝特，来到一个没有人烟的小径上。卡萝特：「如果你想非礼我，我可是会尖叫喔！」

    拉森：「哇！喔！哈哈！那可好了，你应该知道这里连只鸟也没有！」

    卡萝特：「我知道，但是我必须先满足我的道德良知。」

    人们甚至拉长着脸做爱，好像他们在十字架上似的，正经八百的好像在执行任务，即使他们想要享受他们也会隐藏它，这样是不对的，他们感到有罪恶感。

    当一个人真正享受做爱，他会尖叫、喊叫、哭泣、流泪、大笑，没有人知道会发生什么事，所以最好是让一切都在控制中，否则你会看起来很愚蠢。现代的墙壁总是做得很薄，所以你必须用瑜珈的姿势做爱──歇娃沙那(shavasana)的姿势，死人的姿势，而且你必须尽快完事，不可以放纵于你的享受：「你在做什么？耶稣在十字架上受苦受难！你在这里快乐地尖叫？想想耶稣，可怜的耶稣会怎么看你？想想看神，这个总是从钥匙孔偷看的偷窥狂会怎么想？」

    想想看当你在做爱的时候，所有的神、天使、耶稣、圣徒们都看着你……想想看那种滋味，那会像是在地狱里！所以最好是让一切都控制得好好的，最好是感觉到罪恶感。那就是为何人在做完爱后会感到伤心，感到挫折，感到可耻，之后又开始享受这种负面感觉，这是不对的。

    注意看：当你感到悲伤的时候，某种程度上你会觉得很好，这看起来似乎很矛盾，但事实上当你感到悲伤的时候你会感觉到幸福，同样地，当你觉得幸福的时后会感到悲伤。

    你说：「请解释狂喜与悲惨，我不了解为何当我遇到爱与美的时候，只有极度的痛苦，没有狂喜。」

    你无法了解，因为你所有的了解已经被下毒了，你必须丢弃你的头脑。不需要了解，你必须进入天真，而不是去了解，了解只是再次去累积，了解只是再次从社会上累积知识，而知识就是困难所在！你必须再次变成一个小孩般天真无邪。

    但是你想要了解，忘掉所有关于了解的事情，了解只是再度去累积，了解是狡猾的。

    一对老夫妇去看医生，老先生说：「我不知道我们做爱的状况是否很好，你可以帮我们看一下吗？」

    医生：「好的，那开始吧。」

    于是他们开始做爱。

    做完之后，医生：「你们做爱做得非常好，费用是十块钱。」

    过了六周后他们又回来看诊，医生：「你们又回来做什么？我不是说你们做得很好吗？」

    老先生说：「因为她不能去我家，我也不能到她家里，去汽车旅馆要二十块钱，来你这只要十块钱，且又有八块钱的医疗补助。」

    在生命中不要累积东西，不要狡猾，做生意需要知识，但生命需要天真，知识在市场上是需要的，而进入神秘，天真是需要的，你无法知道他，你只能成为他，丢弃想要累积的头脑，丢弃所有你被训练过的头脑然后开始移动，当你感到喜悦，尽管去感觉这个喜悦，欢舞，歌唱！

    旧的习惯会把你拉回来，不要理会它们，你必须摆脱所有旧的习惯，你会感到很费力，因为没有一个习惯会轻易放过你，但是它们是反对你，也反对神的。因为所有反对喜悦的事情就是反对神，如果要用文字来定义神的话，那一定就是喜乐这个字。

    苏帕那，当你感觉到某件美的事情的时候，痛苦就升起了，但它不是从你的存在升起的，它是从你的头脑升起的，你的存在想要进入那个美的事情，但是你的头脑把你拉回来，当你感觉到爱，感觉到喜悦，同样地痛苦又升起了。选择喜悦，忽略痛苦，不要理会它，它会自己死去。如果你继续注意它就会滋养它，注意力就是食物，永远不要把注意力集中在不好的事情上面，不然你就是帮助他存在，你给他愈来愈多的力量，忽略它，没有什么比忽略更好的了，是的，他会在那里，只要说：「我知道你在那里，你只是过去的残留物，所以你会在那里，但是我要走了，我不要听你在说些什么。」

    倾听喜悦的邀请，跟着他走，这样的话你就是往正确的方向移动──你正在往神的方向移动，永远不要听任何让你感到罪恶感、悲伤、痛苦的事情──那样的话，你正与神渐行渐远。当你感到痛苦，你就是在地狱里，是最大程度地远离了神──当你感到绝对的喜悦，你就是在神里面，在天堂里面。

    你说：「请解释喜悦与痛苦…」

    痛苦是不自然的，喜悦是你的天性，痛苦是别人告知你的，喜悦是神给予的，痛苦是制约下的产物，喜悦是你内再的灵魂，你的本质，痛苦是塑造出来的人格，就像围绕着你的结构，喜悦是你的自由，是没有结构的。

    你说：「请解释狂喜与悲惨，我不了解为何当我遇到爱与美的时候，只有极度的痛苦，没有狂喜。」

    一点都不要试着去解释它，让痛苦在那里，接受他几天，然后进入爱，疯狂地进入爱，尽管进入爱与美。

    围绕着一棵树跳舞，然后你会发现某种树的状态会到达你，在星空下跳舞，你的脚可能很难移动，不过你必须移动他。因为长久以来你被强迫过着没有欢舞的生活，你的双脚已经忘了舞蹈的语言，但是很快的你会记起来，因为那是自然的语言。

    每个小孩都知道如何跳舞，每个小孩都知道如何喜悦，你必须再次学习它，但由于它是你的自然本性，所以其实是很容易的，只要一点点的努力，突然某一天，你发现你已经跳出圈套了。

    你的拐杖必须扔掉，即使有时候它让你觉得很好，但你必须用自己的双脚站立，社会、宗教、神父，这些都是拐杖，全部都需要扔掉，没错，有几天的时间你会感到很贫脊，但这是很自然的，你必须接受他，如果你持续往自然移动，你会在你的生命中发现『道』，『道』是自然的开花，所以，跟随着自然。

    没有人想要痛苦但是每个人却都很痛苦，没有人不想要喜乐，但是却没有人是喜乐的，倾听你的渴望，最深的渴望指出正确的途径。你渴望喜悦、渴望美，渴望某种能够带你到彼岸的东西，某种能够将所有过去与未来洗净，让你能只是在此时此地的东西。

    不要试图去了解，这样你可能会变成心理分析的牺牲者，而心理分析是个无止尽的过程，你可以继续分析，分析再分析，但永远不会有结果，从来没有一个人曾经能够完成心理分析，那是不可能的。

    那就是我和心理分析不同的地方，不要进入分析，只要把头脑放到一边，跳出来！完全不需要去了解，所需要的只是去成为生命本身，只需要去生活，真实的去生活。

    今天谈到这里。


第三章 原子般的片刻

金色花的秘密

翻译者vilas

第三章　原子般的片刻

    吕祖说：只有原初的灵魂（PRIMAL SPIRIT）和真实的本性可以超越时间与空间。

    原初的灵魂超越了两极性的分别。在这个地方，天和地衍生出它们的存在。当学生们了解了如何掌握原初的灵魂，他们就超越了光明与黑暗的两极对立，不再停留在三界之中。但只有一个已经观想到人的本来面目的人可以这样做。

    当人从子宫里脱离出来，原初的灵魂居住在这方寸之地（THE SQUARE INCH），但有意识的灵魂（THE CONSCIOUS SPIRIT）居住在心的下方。这颗心依赖于外在的世界。如果一个人即使一天不吃东西，它会觉得非常的不舒服。如果它听到某种可怕的声音，它会悸动；如果它听到某种发怒的声音，它会停止；如果它面对死亡，它会难过；如果它看到某种美丽的东西，它会眼花潦乱。但神圣的心（THE HEAVENLY HEART）处于头部，它什么时候会移动一丝一毫呢？你问：神圣的心可以如如不动吗？我会回答：在这方寸之地的真实的思想（THE TRUE THOUGHT）怎么会可能移动呢！

    低等的心像一个强而有力的指挥官一样运作，它轻视神圣的统治者，因为它的软弱，并且篡夺了一国事务的领导权。但当这座原初的城堡（THE PRIMAL CASTLE）得到加固和防御，那就像一个强大而又聪明的统治者坐在皇位上。双眼凝视着光的循环，就像左右两边两个忠心耿耿的大臣扶持着统治者。当在中心的规则确立好了，所有那些叛逆的英雄将会献上他们自己，倒转枪头，表示效忠。

    这种长生不老之术以最高的魔法（SUPREMEMAGIC）为人所知。种子-水（SEED-WATER），灵魂-火（SPIRIT-FIRE），以及思想-土（THOUGHT-EARTH）：这是它的三种要素。什么是种子-水？它是真实的，一的能量（ONEENERGY）：爱（EROS）。灵魂-火是光：逻各斯（LOGOS）。思想-土是直觉。

    一天，一个国王叫来他聪明的小丑，在整个王宫前给了他一根棍子，说：「把这根棍子拿去，作为一柄令牌，保存好它，至到你找到一个比你更傻的傻瓜。如果你找到了，就把这根令牌给他。」

    过了一段时间，这个国王病了，躺着快要死了。他想见他的小丑，他相信他的忠诚。当小丑来了，国王对他说：「我叫你来是要告诉你，我将踏上一段漫长的旅程。」

    「你要去哪里？」小丑问。

    「去一个遥远的国度——另一个世界。」

    「我的主人，你有为你的旅行和呆在那里作准备吗？」

    「什么也没有，我的小傻瓜。」

    「你在那里有任何朋友来欢迎你吗？」

    「一个也没有。」国王回答道。

    然后这个小丑伤心地摇了摇头，把那根棍子交到国王手里，说：「拿着这根棍子，陛下。这属于你，因为你要在没有准备的情况下去另一个世界。这柄令牌肯定是属于你的，而不是别人的。」

    生命是一个为死亡和彼岸作好准备的机会。如果你没有为死亡和彼岸作好准备，你就是个傻瓜；你错过了一个伟大的机会。

    生命只是一个机会。你所知道的生命并不是真正的生命，它只是一个达成真正的生命的机会。真正的生命就隐藏在此生的某个地方，但它必须被激发，它必须被唤醒。它睡得很沉，它还没有觉知到它自己。而如果你真正的生命没有觉知到它自己，你的整个所谓的生命将只是一个漫长的梦。而且它不可能是美梦——它会是恶梦。

    没有扎根于真正的生命里的生活就像一棵树没有扎根在土壤里。那就是为什么没有美好，那就是为什么没有优雅。那就是为什么你看不到佛陀所谈论的人类的光辉。

    耶稣不断地一次又一次地说：「上帝的神殿在你里面。」但你看起来不像一个皇帝。耶稣对他的门徒说：「看看野地里的百合花。她们多美！即使是所罗门，伟大的帝王，在他荣极一时也不如这些贫穷的百合花美丽。」

    为什么百合花这么美丽，而人这么丑陋？为什么只有人是丑陋的？你看到过丑陋的鹦鹉，丑陋的孔雀，丑陋的狮子，或者丑陋的鹿吗？丑陋似乎是某种人的东西。

    一只孔雀是一只孔雀，一只鹿是一只鹿。但一个人未必是一个人。只有当一个人是一个佛陀，一个基督或者一个克里希那时，他才是一个人——当他觉知到他的整个存在。不然你活着是在黑暗当中摸索；你活在无意识的暗穴里。

    你只是看起来是有意识的。你的意识非常脆弱，它非常短暂。它是很肤浅的——它比皮厚不了多少——只是挠一下，你就失去了你的意识。有人侮辱你；只是一句话，只是一个眼神，你所有的意识都消失了，你大发雷霆，充满暴力，开始进攻。一瞬间你的人性消失了，你再次成为一个野蛮人，成为一只动物。而且人可以掉到动物之下，因为当他掉的时候没有什么可以阻止他。人可以升到天使之上，但它很少发生，因为升到天使之上是一种向上的工作，是艰苦的。一个人必须为此下工夫。它需要艰苦的工作，它需要胆量，勇气，去探索未知。

    成百万的人出生，然后死去，但他们从来没有活过。他们的生活只是表面上的，因为他们仍然扎根于无意识里面。而你在表面上所做的一切也许对于你完全是不真实的；事实上，结果刚好相反。所以弗洛依德必须进入你的梦里去看你的真相。就是为了看到它的反面：必须在你的梦里寻找你的真相，而不是在你的现实生活里。你无法使人相信——你关于自己的谈论。必须要询问你的梦，因为你已经变得非常虚假，你戴了那么多的面具，要穿透你的本来面目几乎是不可能的。

    然而要从你的梦和梦的分析当中了解你的本来面目是非常困难的。谁来分析呢？弗洛依德和你一样无意识。一个无意识的人试图解释另一个无意识的人的梦。他的解释必然是很有局限的；他的解释会更多的反映出他，而不是你。

    所以如果你去看一个弗洛依德派的分析师，同样的梦如果你去一个容格派的分析师或者阿德勒派的分析师那里，你会得到不同的解释。而现在有很多流派。而你会困惑：一个梦有不同的解释。他们没有说任何关于你的事情，他们在说某些关于他们自己的东西。一个容格派的会说：「我是容格派的。这是我的解释。」

    你的梦不可能揭示出你的真相。如果你有意识的行为无法揭示你，你昏睡的行为怎么可能揭示你呢？不过，弗洛依德还是走对了路。一个人必须要再深入一点。一个人必须超越梦，进入一种头脑中没有思想，没有梦幻，没有欲望的状态；当所有的思想……而做梦是一种思想，一种原始的思想，通过图画来思考，但它还是思考。当你超越了思想，如果你还能保持觉知，警觉——就像一个人在沉睡中依然警觉，在一个人存在的核心深处有一盏灯继续燃烧，有一小盏烛火——那时你就会看到你的本来面目。而看到你的本来面目就是回归到伊甸园。你就脱掉了你所有的衣服。

    你的人格包含的只有衣服，衣服，还是衣服——衣服裹着衣服。记住两个词，它对于理解这本奇特但非常有价值的书——《金色花的秘密》非常重要：一个词是「本质」，另一个词是「人格」。

    「人格」来自于一个词根：PERSONA，它的意思是面具。在古代，在希腊表演戏剧的人常常戴着面具。PERSONA的意思是面具。人格来自于PERSONA。演员经常戴着一副面具，你戴着许多副，因为在不同的场景你需要不同的面具。当你和你老板谈话的时候你需要一种面具。当你和你的仆人谈话的时候，当然，你需要另一种面具。你怎么可能用相同的面具呢？

    你注意过吗？当你和你的老板谈话的时候，你全都是微笑；你的每个呼吸都在说：「是的，老板。」即使你被冒犯了，在生气，你也准备去吻他的脚。而当你和你的仆人谈话，你看到过你脸上的傲慢吗？你从来没有笑过。跟你的仆人谈话，你怎么可能笑呢？那是不可能的。你必须让他不是人。你怎么可能微笑，把他看成一个人来对待呢？你必须把他像一个东西一样占有：他是个奴隶。和你跟你老板在一起时相比，你必须表现出不同。在那里，你是仆人；他保持傲慢，他保持专横。当你和朋友谈话，你使用一副不同的面具。当你和陌生人谈话，当然，又需要一副不同的面具。

    你必须使用不同的面具，你有许多副面孔，你不断地随着环境改变它们。你的人格所包含的只有虚假的面孔。

    那什么是本质呢？本质就是你的本来面目，没有任何面具。本质是当你出生时带进这个世界的东西。本质是在子宫里就和你在一起的东西。本质是上帝给你的东西——或者随便你称之为全然，整体，存在。本质是存在给你的礼物。

    人格是社会，父母，学校，大学，文化，文明的礼物。人格不是你，它是假的。

    我们继续擦亮这个人格，我们已经彻底遗忘了本质。而除非你记起本质，你的生活只是一场空，因为真正的生命包含了本质。真正的生命是本质的生命。你可以称它为「灵魂」或者「你内在的神」，或者你想叫什么就叫什么。但记住这个区别。

    你不是你的衣服——甚至不是你心理上的衣服。

    我必须要提醒你关于摩西。当他和上帝面对面在一起，当他在山上看到上帝，就像火焰从绿色的灌木丛中升起——而灌木丛没有烧起来，灌木丛和以前一样新鲜，一样翠绿——他感到疑惑不解。他无法相信他的眼睛。那是不可能的……那样的火！灌木丛在燃烧而又没有烧起来。然后他听到一个声音从灌木丛中传到他耳边：「摩西，脱掉你的鞋子，因为你站在神圣的土地上。」

    这是最美丽的犹太教寓言之一。

    上帝是火焰，你的人格是灌木丛。而上帝是一把清凉的火——它不会烧掉你的人格，你的人格可以保持翠绿。上帝给了你那么大的自由，连你想要成为虚假的，他也允许，对他来讲没有问题。如果你想成为假的，那是被允许的。自由意味着你可以成为正确的，或者你也可以成为错误的——这取决于你。你的本质在那里，火焰在那里，你的人格也在那里。这个人格是虚假的，自然一个人会想：「为什么你内在的火焰不烧掉它？」这把火是清凉的，这把火无法烧毁它。如果你决定拥有这个人格，这把火允许。你可以在你的人格里保持翠绿，这个人可以聚集更多的枝叶：你可以变得越来越虚假，你可以变得完全虚假。你可以迷失在虚假的人格当中，而上帝不会干涉。

    记住这一点：上帝从来都不干涉；自由是全然的。那就是人类的高贵，人类的荣耀，也是人类的痛苦。

    如果你没有被给予自由，你就不会是虚假的。没有其它的动物是虚假的，没有动物有人格。我没有把宠物算在里面。因为它们和你们生活在一起，它们被破坏了，它们开始形成人格。你们的狗忘记了它们的本质。一条狗也许在生气，但却继续摇着尾巴。这就是人格。他知道谁是主人，他也知道如何支持主人的自我。他变得有外交手腕，他成了和住在新德里的人一样的政客；他继续摇它的尾巴。

    你见过狗有的时候会疑惑吗？一个陌生人进来，而一条狗不知道怎么办——要给这个陌生人一张什么样的脸。

    不是很清楚，所以他叫——也许那样做是恰当的——而他还是继续摇尾巴。他在观察来自于主人的正确指示——这个进入房间的人是朋友还是敌人。如果他是个敌人，他就会停止摇尾巴。如果他是个朋友，他就会停止朝他叫唤。他在等待一个指示，一个信号——主人会怎么表现。他成了主人的影子，他不再是一条真实的狗。和人类生活在一起是有传染性的；他们会破坏。

    如果动物和你们生活在一起，你们甚至破坏它们。你不允许它们自然的本质，你们使它们变得文明，就像你们变得文明一样。你不允许自然有自己的方式，你不允许「道」自己流动。

    本质是你带进这个世界的东西。人格是这个世界强加于本质之上的东西。这个世界非常害怕本质，因为本质总是叛逆的，本质总是个体性的。而这个世界不需要任何个人，它需要羔羊。它不需要叛逆者，它不需要像佛陀，克里希那，老子一样的人，不；这些人是危险的。它希望人们服从——服从现状，服从即得利益者，服从有组织的教会，服从国家和愚蠢的政客。

    社会要求服从，社会要求效率。你越有机械性，你就越有效率。当你更活生生的时候，你不可能非常有效率。机器比人更有效率。社会努力把人贬低为机器。怎么把人贬低为机器呢？让他越来越无意识，让他越来越像机器人。让他的本质彻底从意识中消失。让他变得完全虚假。让他成为一个丈夫，让她成为一个妻子；成为一个仆人，成为一个老板，成为这个和那个，但永远不要让他成为他本质的自己。不要允许那样，因为那个本质的自己除了上帝以外不服从任何人。它没有别的责任。它唯一的责任就是服从源头。它不知道其它的主人。

    那种存在方式对这个所谓的社会来讲非常不合适，因为这个社会并不是创造出来满足人类的需要的，它是创造出来剥削人类的。它并不是根据你的本质让你成长；它没有帮助你成长的打算。它的每个目的都是不允许你成长，因为你越是成长，你就变得越独立。你越少成长，你就越是保持依赖。一个依赖的人是靠得住的，因为一个依赖的人总是在恐惧。一个依赖的人总是需要依靠别人，他总是需要依靠别人。他是幼稚的。他依靠父母，他依靠教士，他依靠政客。他无法靠自己站起来。社会不断地把许多许多衣服穿在你身上——不只是生理上的，也有心理上的。

    这个社会非常害怕生理上的裸体，因为生理上的裸体就是心理上的裸体的开始。看到一个人裸体，社会就惊慌失措，因为这是起点。如果他赤身裸体了，他已经走出了第一步。现在谁会阻止他从心理上变得裸体呢？

    那个从前面燃烧的灌木丛里传给摩西的声音说：「脱掉你的鞋子。」这件事很有象征意义。「脱掉你所有的衣服」，它说。「脱掉你的鞋子。」鞋子穿在你的脚上。鞋子遮住了你。「赤身裸体的站在地上。不要穿鞋子。」鞋子代表人格，而赤裸代表本质。「你站在神圣的土地上，脱掉你的鞋子。」

    一旦你碰触到你的本质，碰到你内在的燃烧的灌木丛，你就必须要脱掉你的鞋子，你就必须要脱掉你的衣服。你就必须要脱掉所有隐藏你本质的东西。那就是革命，就是METANOIA。那就是生命中的转折点：社会消失了，而你成为了一个个人。而只有个人可以和上帝连结。

    不过这需要巨大的意识。

    葛吉夫曾经——在1933年安排彼得在纽约以前的亨利哈得孙宾馆作了一个表演，彼得在那里召集人。

    彼得是葛吉夫的新弟子，而葛吉夫是这个世界所知的最伟大的师父之一——而且完全不是一个传统的师父，因为没有师父可以是传统的。传统是教士的品质，而不是师父的。师父永远是革命的。这是一次美丽的实验。注意听着。

    当他到了，他要求去洗碟子，给一些要来吃晚饭的重要人物准备蔬菜。葛吉夫说他需要彼得给他上一堂「英语课」，包括身体的各个部分及功能，而这些词语是「在字典里没有的」。等葛吉夫掌握了这些下流话和淫秽短语，客人们陆续到来了，结果是15个「穿戴得体，举止大方的纽约人」，他们都是媒体人或记者。

    在缓缓出场和一段谄媚的开场白之后，东道主开始在桌上谦逊地，不厌其烦地回答客人们的问题，关于他的工作，他拜访美国的原因，当他给他的「英语老师」使了个眼色，他就突然变了调，开始解释人类悲惨的堕落，以及在现实中的转变，特别是在他们的国家都表现为下流的感叹词。而在这些悲惨的处境之后的原因，他继续说到，事实上是人们——特别是美国人——从来不跟随理智或者文明的指引，而是跟随他们的性器官。接下来，指着一个特别漂亮的女人，他称赞她的穿著和打扮，然后他透露到在所有的事实当中，她这种打扮背后真正的原因是她由于某种特别的原因而感受到的难以抵制的性欲——葛吉夫就新学会的词和图表把它表示出来。在客人们能够反应之前，他又进入了一个关于他自己性技巧的演讲，紧接着是对许多民族和国家的性习俗的详细描述。

    等到晚餐结束，客人们再三品尝了「永远陈旧的阿尔马涅克美酒」，他们丧失了他们的禁忌，加入了淫秽的互动，很快一切变得难以言表。葛吉夫和他侮辱过的那位女士去睡觉，而其它人，现在被制约相信今晚是一次放纵，开始意乱情迷，在不同的房间和套房里以各种状态脱掉衣服。

    就在狂欢到达顶点的时候，葛吉夫将自己轻巧地抽身出来，大吼一声，命令狂欢停止，同时宣布这堂课结束，说客人们已经充分地通过他们的言行举止表现了，他在今晚观察到了——说他们要感谢他，让他们现在部分意识到他们的真实情况，而他会很高兴接受他们的支票和现金，作为这堂「重要课程」的费用。彼得记录到——没有惊讶，他了解葛吉夫——收入接近「几千美元」。

    等大家都离开了，葛吉夫到厨房帮助彼得洗碟子，问他晚上那时是怎么享受的。

    「我感到恶心」，他回答说。葛吉夫笑了，然后「带着洞察力」仔细看着他的伙伴。「你这种感觉不错——恶心。现在有必要问你自己一个问题：你对谁感到恶心？」

    这是真正的情形。你表面上表现出来的是一回事。那些人被葛吉夫的观察激怒了，惹恼了，人已经变得非常堕落，你在表面上做的是一回事，你内心深处的意愿又是另一回事。你也许给出解释，你也许合理化，但你合理化的解释只是合理化的解释而已。内心深处的其它东西继续在无意识里运作。你甚至没有觉察到它。

    心理学家说一个女人被强暴的时候，在大多数情况下，是这个女人希望被强暴——她有这个愿望。她在邀请，她表现出某种姿态；她走路的方式，她穿的衣服，她谈话的方式，所有的姿态都在邀请强暴。然后有一天就发生了……

    然后她看起来很吃惊，愤怒，发狂，报警，起诉。如果她深入的去看她自己的头脑，她会更吃惊：那是她自己的努力，她自己的愿望得到了满足。

    有些人一直过着这种双重生活，甚至没有觉知到他们内在真正的动机。观照，那个观照会让你非常警觉。只要观照。你真正的动机是什么？不要试图说服你自己它不是这样。只是成为一面镜子，然后看你的行为。只是成为一个你行为宁静的观照者，永远要注意为什么你去做某件事情，它是从哪里来的。然后你会看到你有一个双重的存在：一个是你的人格，说的是一回事，而另一个是你的真相，一直做着相反的事情。而它们必须彼此对抗，所以有冲突，有摩擦，能量浪费了。

    几乎在所有的情况下都是这样，你内在有一个欲望，而外在的刚好相反。为什么相反呢？——因为通过这个相反的你在压抑那个欲望。一个在内心深处感到自卑的人会在外在假装很有优越感。有自卑感的人才希望有优越感。那些真正优越的人一点都不关心。所以受自卑感之苦的人都成了政客，因为那是证明他们非常优越的唯一方法。一个在他脸上看起来写着「我比你高」的人知道内在深处的情况刚好相反。他正在遭受罪恶感之苦，他正遭受内心深处的无价值感之苦；他知道他是低劣的。现在，唯一在世界上隐藏它的方式就是戴着一副圣洁的面具。你们所谓的圣人和罪人一点区别都没有。唯一的区别就是：罪人是诚实的，而你们的圣人是不诚实的。

    在100个圣人里面，如果你可以找到哪怕是一个真正的圣人，那就足够了，已经超出预期了。99个都只是装的。我并不是说他们只装给你看。那个伪装进入得非常深，以至于他们不仅欺骗别人，他们也开始欺骗自己。事实上，要欺骗你自己，首先你必须欺骗别人，这样你才能相信。当别人开始相信你是个圣人，你才能相信这一点。

    真正的圣人对别人一点都不关心。他知道他是谁。即使整个世界都说他不是圣人，那也没有关系。他的了解是内在的。他直接和他自己接触。他的体验是立即的，存在性的。他知道他的本质。而知道一个人的本质就是知道神，成为不朽，超越死亡的第一步。

    博格森在本世纪初说到。他说：「由科技带给身体的负担相应的加在灵魂之上。」

    现代人比其它时代的人看起来更没有灵魂，原因就是：科学和技术在身体上增加了太多的东西。身体变得更强壮了，活得更长了。大脑变得强大了，变得更博学。比起身体和大脑来——大脑是身体的一部分——灵魂变得非常非常贫乏。它几乎被否定了，忽略了。没有人关心它。谁去管一个人自己的本质呢？

    去教堂或者去寺庙不会有帮助。你必须去自己的内在。你必须脱掉你的鞋子。你必须进入你赤裸的本质。只有那时你才能将你自己重新和宇宙连结。从那里你可以再次和真相沟通。现在是经文。

    吕祖说：只有原初的灵魂和真实的本性可以超越时间与空间。

    我对你们所说的本质，吕祖称之为原初的灵魂。原初的灵魂就是你本质的灵魂，是你从神那里带来的，不是教给你的，是没有受过制约的——就像你在你母亲的子宫里。你是怎么存在于你母亲的子宫里呢？什么也没有教给你，你没有头脑，你处于一种无念状态，所以那是喜乐的。

    心理学家说由于在母亲子宫里的经验，由于那9个月，人才一直在寻找上帝——因为那9个月的经验。那个记忆缠着他。那9个月是你所知的最美妙的时刻。也许在意识里你遗忘了，但在你身体的每一个细胞深处，在你存在的每一根纤维里面，那些日子依然在跳动。你的存在仍然携带着那些日子。也许在你的头脑里没有意识到它们，但它们在那里。就像当晚上你进入深度睡眠，你不知道你去了哪里，什么事发生在你身上，但在早晨你感到放松，清新，喜悦。生命再次发生在你身上。你所聚集的所有尘埃都消失了。你再次变得新鲜，你被更新了。

    你的身体带着这种感觉。你的身体的平静的，安宁的，可以记起某些东西。这种记忆不在大脑里面；你不知道究竟发生了什么——你去了哪里。只有一个佛知道在深度睡眠中他去了哪里，因为即使在深度睡眠中他也保持警觉。你甚至在你醒着的时候都不警觉，在所谓醒着的时候。当你处于所谓的清醒状态之下，你都不觉知。你睁着眼睛，但你的头脑继续编织和缠绕在1001个念头里面。那个内在的对话在继续，那个内在的喧闹在继续。你看，但是又没有看到；你听，但是又没有听到。因为在内在深处是一面思想之墙——梦不断地在你意识的天空漂浮。甚至连你醒着的时候，你都不觉知。佛陀甚至在他沉睡的时候都是警觉的。只有他知道他去了哪里。

    他到哪里去了？他去到了本质，去到了源头，去到了原初的灵魂那里。即使在晚上有几个片刻你落入最初的源头，你就得到了更新。一个无法进入深度睡眠的人真的是处于地狱之中。他带着疲倦上床，筋疲力尽，对生活感到厌倦，而在早晨醒来的时候甚至更疲惫，更无聊，更没力气。他的生活就是地狱。

    在深度睡眠当中，你只是滑进你存在最初的源头。那个最初的源头一直在那里；你并没有失去它，你只是忘记了它。而那个最初的源头超越了所有的二分性。它即不是你所知道的生命，也不是你所知道的死亡，它是超越的。它超越了所有的二分性。它就是上帝。

    只有原初的灵魂和真实的本性可以超越时间与空间。

    当你在原初的灵魂里面，你就在你真实的本性里面。当你在你的人格里面，你是不真实的，你只是一种塑造出来的现象。观照，你会惊讶地发现你里面有多少塑造出来的东西。当你心里没有微笑的时候，你微笑，那它就是塑造出来的。当你里面没有同情的时候，你表现同情，那是塑造出来的。你甚至可以在内心毫无感觉的情况下流泪和哭泣，那些眼泪也是塑造出来的。只要看一看你里面有多少塑造出来的东西。记住，不管塑造出来的是什么，那都不是你。上帝没有把你塑造成一个东西。上帝给了你不朽的生命。但只有当你脱掉你的鞋子，你才会发现那个永恒的生命。

    脱掉你的人格。放下所有的人格，摘下所有的面具。让所有的面具都消失。这会是痛苦的，因为你已经认同这些面具；你认为他们是你的脸。它会是一个像死亡一样非常痛苦的过程；而且不只一次——你必须死去很多次，因为每次脱落一副面孔，你就会发现死亡发生了一次。不过一种新的生命也会从你里面释放出来，更鲜活，更深入，带着更大的振动。

    当所有的面孔都消失，只有本质被留下来，你就超越了所有的二分性，甚至是时间与空间的二分性。当你进入深层静心，当你进入你本质的存在，那里没有时间和空间。你无法说出你在哪里——所有的「哪里」都消失了——你无法精确地指出那个地方。要么你哪里都不在，要么你哪里都在；这是唯一的两种可能。两者都意味着同样的事情。

    一些人选择说一个人无处不在——《吠檀多》选择说在深层的静心中一个人无处不在：AHAMBRAHMASMI，我就是神。「神」意味着一个人无处不在，一个人永远存在于整个存在当中。你成了空间本身。「我一直都在，我是永恒的。」它意味着你在时间中永存。这是表达的一种方式，肯定的方式。

    佛家选择了另一种：否定的方式。佛陀说：在深层的静心中你哪里也不在。所有的空间都消失了。也没有时间，你处于一种没有时间的状态。当没有时间和空间的时候，你怎么可能存在呢？

    人只有在时空的交叉点上才存在。一条线是时间，另一条线是空间，在那个交点上自我出现了。拿走这两条线，自我的那个点就消失了。它只是两条线的交点。它是一种虚假的观念。所以佛陀说：没有人在那里。在深层静心中，时间消失了，空间消失了，你也消失了。一切都消失了，只有空，SHUNYA，零。这是用否定的方式说同样的东西。

    要么你可说「我是神」，如果你选择肯定的表达方式——它有自身的危险，也有自身的美——或者你可以选择否定的表达方式，ANATTA，无我，空，涅盘。它有自身的美，也有自身的危险。

    「空」这个概念本身就足以把人吓跑了——那就是危险所在。谁想成为空呢？在佛陀40年的布道中，他一次又一次地被问道：「为什么一个人应该试图成为空呢？那会是死亡，最终的死亡。」而佛陀说：「是的，那是一次最终的死亡。但那是美妙的。」然后提问的人说：「但对谁来说是美妙的呢？——因为那里没有人。」

    佛陀说：「那里只有美妙，只有祝福，但没有人在体验。」

    自然的，人类的头脑会说：「但那有什么意义呢？如果我不在那里……它非常美，那就让它美好了，但我不在那里，所以它美与不美对我来讲都没有区别。为什么我要失去自己呢？还是处于一个没有那么优美的世界中比较好，因为至少我还存在。」

    空无的目标把人们吓跑了。所以佛教在印度消失了。它得到了一个教训：在中国它放弃了否定的语言，在西藏它放弃了否定的语言。印度佛教，原始佛教是完全否定式的。在佛陀的影响下，成千上万的人得到了蜕变，但你不可能每天都找到一个像佛陀一样的人。佛陀的影响非常巨大，以至于人们甚至愿意去死，成为空无。那是因为佛陀的缘故，不然成为空无是没有魅力，没有吸引力的。但佛陀的魅力，他的吸引力是如此难以抗拒，以至于成千上万的人愿意变成空无。「如果佛陀这样说，那一定是对的。」他的语言非常有力，他的双眼就是见证。「他已经消失了，所以让我们也消失吧。如果他这样说，那我们就可以信任。」

    但佛陀一从地球上消失，佛教的僧侣就无法说服人们。他们不得不彻底从印度消失。然后他们得到了一个教训。在印度之外佛教开始使用肯定的语言，开始使用所有佛陀否定的语言。它幸存下来；但它并没是作为佛教保存下来，它是作为吠檀多保存下来，作为肯定的语言保存下来。而佛陀最伟大的贡献就是否定的表达方式。

    否定式的表达的美妙之处在于它永远不允许你的自我有任何满足，有任何喜悦。那就是肯定的语言的危险之处。如果你说：AHAMBRAHMASMI，「我是神」，ANA'LHAQ，「我是真理」，危险之处就在于真理也许会成为次要的，而「我」也许会成为首要的。真理也许会变成你的影子。重点也许会开始集中在「我」这个词上：我是神。如果重点在神上面，而「我」保持是神的一个影子，那就完全没有问题。但那是非常困难的。这个「我」非常狡猾，自我的方式是非常微妙的。它会利用这个机会，它会跳到这个观念身上，它会说：「是的，我是神，其它人都不是。我是真理，其它每个人都是谎言。」

    但这样就错过了整个要点。不过有一件事是肯定的：时间和空间消失了。要么你必须宣称：「我是一切」——整个空间，整个时间——「我无所不在和无时不有」，或者你必须使用佛家的表达方式：「我不存在。时间不存在。空间不存在。只有从永恒到永恒的绝对的宁静。一个宁静，甚至不起一丝涟漪。」

    不过两种陈述都指向同样的东西。表达方式是不同的，手指是不一样的，但它们指向同一个月亮。那个月亮就是你的本质。

    吕祖说：只有原初的灵魂和真实的本性可以超越时间与空间。

    除非你超越了时间与空间，不然你不会超越死亡。死亡存在于时间里面，死亡存在于空间里面。除非你超越了时空，不然你无法超越头脑与身体。

    试着去了解。

    身体相当于空间，头脑相当于时间。头脑是一种时间现象，身体是一种空间现象。身体存在于某个地方，头脑存在于某个时间。不要时间而用头脑思考，你会无法思考。头脑不是过去，就是现在，或是未来：要么是记忆，要么是想象，要么是当下的事实。

    头脑存在于三种时态当中。你在专心地听我讲话，警觉的：头脑处于现在。如果你在这里想其它的事情——你在《圣经》里读过某些东西，它跟我说的一致还是不一致——你就进入了你的想象或你的记忆。如果时间消失了，你就无法用头脑思考；时间和头脑是同义词。

    人是一个宇宙的缩影，是一个微型宇宙。所有以较大比例存在于人外在的，都以较小的比例存在于人的内在。如果你能了解人，你就了解了整个宇宙。上面的如此，下面的也一样。人是组成整个宇宙的原子。如果一个原子被了解了，你就了解了所有的物质。如果一个人被了解了，如果你可以破译你自己的奥秘，你就破译了所有的奥秘，过去的，现在的，未来的——所有的。

    这两件事必须要记住：身体是空间，头脑是时间。当你静心的时候，你从身体上消失了，你不知道你是谁：男人，女人，美丽的，黑人，白人；你就是不知道自己是谁了。当你进入内在，身体就被远远的丢在了后面。有一个片刻来临，你甚至无法定位你的身体，你甚至无法感到它的存在。你不再执着于形式；你已经成为无形的。同样的事情也发生在头脑上：你不知道头脑在哪里，不知道头脑到哪里去了。所有在内在一直持续不断的喧嚣，川流不息的嘈杂，变得越来越远，越来越远，最后消失。突然一种巨大的宁静就在你里面爆发。在这种没有时空的状态里面，你就知道了你的本质。知道一个人的本质就是对「道」的第一次瞥见。

    原初的灵魂超越了两极性的分别。

    所有的二元对立都消失了：男人/女人，夏天/冬天，冷/热，爱/恨，积极/消极，时间/空间，生命/死亡；所有的二元对立都消失了。

    原初的灵魂超越了两极性的分别。

    所以我一再坚持你不要你不要执着于任何一极。你一直被教导执着于某一极。你们所谓的宗教一直在教导你们：要么成为世俗的，要么去寺庙出家。我说处于世界当中而又不属于它，不然你会变成执着于一极。如果你去寺庙，你就会害怕市场。这算什么达成呢？如果有恐惧，就没有达成。

    我知道有些人住在喜马拉雅山里。然后他们就变得恐惧。他们不想进入世界，因为当他们进入市场，他们在喜马拉雅山所体验到的一切都消失了。如果它在市场里面消失了，那就没有达成。也许是你把喜马拉雅山的宁静误解成你的宁静了。它是借来的。当然，喜玛拉雅山是宁静的，如果你住在那种宁静里面，慢慢地那种宁静就开始穿透你。但那不是你的音乐；那是借来的。离开喜玛拉雅山它就会消失。

    这制造出幻觉。这是在享受一种投射的壮丽。这不是你自己的辉煌。生活在市场里面，在你的心里创造出一座喜玛拉雅山。在嘈杂中变得宁静。保持是一个家人，同时又是一个门徒。所以我非常强调我不希望我的门徒弃俗。没有什么是必须要抛弃的。弃俗的方式是逃跑者的方式，而弃俗的方式会让你执着于一极的现象。那不会给你自由。自由处于超脱当中，而只有当你同时生活在两极当中，超脱才会到来。所以处于这个世界里面，但不要让这个世界在你里面。

    爱，但同时不要迷失在里面。和人打交道，但同时保持单独，完全的单独。清楚地知道所有的关系都是一个游戏。玩这个游戏，把它玩得尽可能的漂亮，尽可能的精彩。一个游戏毕竟只是一个游戏，它必须被玩得漂亮。而且遵循所有的游戏规则，因为没有规则一个游戏不可能存在。但永远记住它只是一个游戏。不要执着于它。不要对它严肃。永远让幽默感在你里面活着。保持真诚，但不要严肃。然后，慢慢地，你会看到极性消失了。谁是世俗的，谁是脱俗的？你两者都是，又两者都不是。

    原初的灵魂超越了两极性的分别。在这个地方，天和地衍生出它们的存在。当学生们了解了如何掌握原初的灵魂，他们就超越了光明与黑暗的两极对立，不再停留在三界之中。

    天堂，人间，地狱——三个世界——对一个知道如何超越两极性的人来讲，它们全都消失了。

    我不久前刚好给你们讲到过去，现在，未来——这些就是三界。过去是地狱，因为它是死的，它是幽灵般的：像鬼一样跟着你。现在是人间：是现实，是事实，是此刻和当下。而未来是天堂：希望，渴望，欲望，期望。这就是三界，而你必须在这三个世界中不断地移动；你前前后后的穿梭往返。从过去你跳到未来，从未来你跳到过去。一直如此。而现在非常微小，以至于你没怎么觉察到它。它是夹在过去与未来之间的三明治，它们是浩瀚的。而现在非常微小，是一个原子般的片刻——小得你甚至看不到它。你觉知到它的时候，它已经过去了。

    要处在当下一个人需要非常注意，完全集中。那就是为什么处于当下成了超越时间之门。你无法进入过去，因为过去非常广阔——是无限的。你可以继续再继续，你不会发现它的尽头。所以我才说心理分析不会有帮助。它进入过去，它不断地揭露过去，挖掘过去。你可以继续……心理分析持续许多年：三年，七年，然后还是没有完成。一个人只是对心理分析师感到厌倦，然后就换一个心理分析师，去别的人那里，又从头开始。

    我想告诉你们一件事情：迟早心理分析肯定会发现这辈子并不是过去的尽头。你可以回遡，你可以来到加诺夫（Janov）称之为「原始尖叫」的那个点。原始尖叫是心理分析的终极：当小孩开始呼吸时的第一声尖叫——透过它他开始呼吸——第一声尖叫。但一旦你到达那里，你将会感到惊讶：那也不是起点。然后你不得不进入子宫。

    在东方我们试过。我们有一个非常深入的方法，称为PRATIPRASAV——回到过去，回到过去。马哈维亚使用过它，佛陀使用过它——他们穿过了子宫。然后你必须再次经历死亡，因为在出生之前你死了，然后整个生命再次开始……一层迭着一层。通过深层的心理分析，东方觉察到许多世的现象。基督教，犹太教，伊斯兰教没有注意到它。他们从来都没有很努力地尝试过。他们从来没有试过心理分析。

    弗洛依德是第一个尝试的犹太人，当然基督教和犹太教以及所谓的宗教人士都反对他。那个恐惧在于如果心理分析进入得更深，那迟早印度再生的观念就会被证明是对的。你作为人已经活了成千上万世了。而我们已经尝试穿透了所有的这一切。但那也不是终点。有一天，突然之间，你看到在这一世之前你不是一个人，你是一头大象，一只老虎或者一条狗。然后你就开始进入动物的生命。在几百万世以后，有一天你会突然发现在那之前你是一堆草或是一棵树，然后是石头。

    在印度我们说你已经经历了成百万世了。它能导向那里呢？对过去的分析无法引导到任何地方。它会让你发疯，但它哪里也到不了。对未来也是一样的情况。到哪里停止呢？多远才够远呢？哪个点是「现在我们不再往前看」的点呢？在东方我们也那样尝试过，因为我们在时间的概念上下了很大的工夫。两边都是没有尽头的：记忆是没有终点的，想象是没有终点的。在这两者之间是当下的片刻，非常微小，小到如果你不是绝对的警觉，你就无法觉知到它。它走得很快，它非常迅速。

    但如果你觉知到当下，那道门就打开了，通往永恒之门。从那里头脑进入了无念。在那里人格进入了超越人格，进入了本质。

    你们都知道耶稣被钉上了十字架。有两个小偷跟他一起被钉死：一个在他左边，一个在他右边。你也许没有注意到它是一个非常有意义的象征，不过耶稣代表了当下。一个小偷是过去，另一个小偷是未来。而耶稣代表了当下——离上帝最近，离本质最近。一个小偷嘲笑耶稣——过去总是嘲笑你，他谴责耶稣——过去总是谴责你。另一个小偷问耶稣关于未来，「死亡之后会发生什么？我可以在天堂里面看到你吗？」一个小偷是过去，另一个小偷是未来，而耶稣刚好是夹在两个小偷当中的三明治。

    为什么叫他们小偷呢？过去是小偷，未来是小偷，因为它们不断地偷你的现在。它们是小偷。对我来讲这是一则寓言。我不知道是否有任何基督教徒会同意我，但那完全不关我的事。我不关心是否有任何人同意我。

    耶稣处于现在，当下，离本质最近，即将准备死去，从身体和头脑里消失。他有一点犹豫——每个人都会犹豫。当你来到现在，你会看到永恒在你面前——没有过去，没有未来，只有永恒——一个完全不同的层面。

    现在，过去，未来是水平的；永恒是垂直的。再一次，对我来讲，十字架就是这两条线交汇的象征。一个十字架由两条线组成：一条是水平的，另一条是垂直的。这代表了时间与永恒。当一个人面对永恒，无所不在（nowhereness），空无或者整体，每个人都会迟疑。那太过份了。一个人即将像一滴水一样消失在它里面。而这个海洋非常浩瀚，一个人再也不会被发现。即使是一滴从草叶上掉进海洋的露水也会迟疑。

    耶稣迟疑了，我喜爱这个人，因为他迟疑了。他的迟疑显示出他是个人。他的迟疑显示出他属于我们——他是人子。他对上帝哭喊到：「你遗弃我了吗？你对我做了什么？你抛弃我了吗？你不再与我同在了吗？我快消失了，而我看不到你的双手来保护我。」这滴露珠正掉进海洋里。「你在哪里？我正掉进一个深深的空无之中。死亡已经到了，我一直期望在死亡里面，你会在那里等待，你会拥抱我，你会把我抱在怀里，你会温暖我，爱我。但你在哪里？你遗弃我了吗？你抛弃我了吗？我到处都看不到你。」

    事实上，没有可以被看到的上帝。上帝不是一个人，上帝是对这个绝对的空无肯定的名字。但耶稣带着犹太人上帝是个人的观念生活，所以他的头脑里会有混乱，他的头脑里会有恐惧。他一直叫天父为「阿爸」。他等着找到他的父亲，但那里似乎什么人也没有。世界结束了，超出世界之外只是一个裂开的空，是一个无底深渊。

    这是非常人性化的。耶稣的生活是非常人性化的，那就是它的美。所以它给许多人留下了深刻的印象——他的人性让人感动。不过随后他看到了那个要点。他一定深深地看进永恒里面去，看进那个空无。他一定看到了那个要点：上帝不可能有一副人的面孔，这就是他的脸。上帝不可能有人的手，这个空无准备拥抱我，准备把我带到它的内心深处。于是他对上帝说：「天国降临了，它将会实现。所以，让它这样吧。让它这样吧。所以你就是空无。我准备好了，我信任你。我甚至信任你的空无。」

    每一个基督教徒，每一个回教徒，每一个印度教徒，每一个犹太教徒——无论是谁带着上帝是一个人的观念生活，他都必须要过这一关，都必须经历这个痛苦的阶段，经历这种苦恼。这就是佛陀与道家这种观念的美妙之处，神就是空无，是空无的另一个名字。一个一开始就带着那种空无的观念生活的人将不会迟疑，他会只是消失在里面。

    原初的灵魂超越了两极性的分别。在这个地方，天和地衍生出它们的存在。当学生们了解了如何掌握原初的灵魂，他们就超越了光明与黑暗的两极对立，不再停留在三界之中。但只有一个已经观想到人的本来面目的人可以这样做。

    除非你可以看到你自己内在的空无，否则你无法这样做。首先静心，进入你内在的空无，然后你就能够进入存在的空无。

    当人从子宫里脱离出来，原初的灵魂居住在这方寸之地……

    这是一幅道家的地图。不要疑惑。人类意识有不同的地图。不同的地图使用不同的象征。这是一幅道家的地图。

    道家的人说当一个小孩从子宫里被生出来后，原初的灵魂开始居住在第三眼那里。在双眼之间，在两只眼睛之间，存在着第三只眼，刚好在中间——在瑜珈地图里称为AJNACHAKRA，第三眼中心。那就是道家说的原初的灵魂居住的地方。

    ……原初的灵魂居住在这方寸之地，但有意识的灵魂居住在心的下方——一般的生理上的心脏。这颗心依赖于外在的世界。如果一个人即使一天不吃东西，它会觉得非常的不舒服。如果它听到某种可怕的声音，它会悸动；如果它听到某种发怒的声音，它会停止；如果它面对死亡，它会难过；如果它看到某种美丽的东西，它会眼花潦乱。但神圣的心处于头部——那就是，处于第三眼中心——它什么时候会移动一丝一毫呢？你问：神圣的心可以如如不动吗？我会回答：在这方寸之地的真实的思想怎么会可能移动呢！

    生理的心不断地依赖于外在的世界。它被外在的世界所影响，它是你里面的外在世界的一部分。这不是真正的心。道家的人说真正的心在第三眼；它不移动，它是不动的；它一直是一样的。生理的心总是处于混乱之中，而在第三眼的神圣的心总是井然有序。它本身就是秩序。所以印度教称之为AJNA CHAKRA——一个秩序出现的中心，一个戒律出现的中心。如果某种东西来自于第三眼，它立刻得到遵循；整个身体遵循它，整个存在遵循它。它是产生戒律的中心。但它睡得很沉。你从生理的心来生活。你还不知道你神圣的心。

    低等的心像一个强而有力的指挥官一样运作，它轻视神圣的统治者，因为它的软弱……

    但生理的心认为神圣的心是软弱的，因为它不动。因为它不动，所以你没有觉察到它。只有当事物运动的时候，你才觉察到它们。如果某种东西保持绝对的静止，你就变得对它视而不见。而低等的心认为它自己非常强大，而认为神圣的心，灵魂的心（the spiritual heart）是软弱的，要死不活的，因为它不动。

    ……并且篡夺了一国事务的领导权。

    因为这一点，低等的心成了你的主人。

    但当这座原初的城堡得到加固和防御，那就像一个强大而又聪明的统治者坐在皇位上。

    但如果你开始变得越来越警觉，越来越有意识，你会发现你已经加固了在第三眼的原初的城堡。每当你变得觉知，你都会吃惊：你开始从第三眼运作。只要变得觉知一点，你就会看到第三眼有一点拉紧。每当你变得越知，第三眼就被拉得越紧。某种东西开始在第三眼悸动，某种东西开始在第三眼颤动。

    一旦觉知让第三眼运作起来，一旦觉知让第三眼动起来，第三眼就开始运转，变活了……那就是印度教称之为CHAKRA的原因。CHAKRA的意思是轮子。一个轮子需要能量；一旦能量注入进来，轮子就开始转动。「转动」的意思是它开始运转。然后一次伟大的革命就发生在你的生命里：立刻低等的心就向高等的心鞠躬。当高等的到来，低等的总是鞠躬。只有当高等的不在的时候，它才在统治。

    而那就是一个真实的宗教和虚假的宗教之间的不同。虚假的宗教对你说：「试着控制你自己。做这个，不要做那个。控制你的感官。训练你的身体。」真实的宗教说：「只要进入到第三眼中心，让神圣的心运转，一切就得到了控制，一切都得到了训练。让主人到来，一切就会立刻安定下来。」

    双眼凝视着光的循环，就像左右两边两个忠心耿耿的大臣扶持着统治者。当在中心的规则确立好了，所有那些叛逆的英雄将会献上他们自己，倒转枪头，表示效忠。

    只要让主人进入，不需要作任何努力在你的生命中创造一种秩序，不需要培养性格。所以我说不要关心性格。只要把你所有的能量都投入进去，变得更有意识。性格跟随着意识，就像你的影子跟随着你一样。如果你试图培养出一种性格，你的性格将会是虚假的，不真实的，你会成为一个伪君子。而这不是达到终极的方式。

    这种长生不老之术以最高的魔法为人所知……

    这就是最高的魔法。为什么称之为魔法？——因为一旦高等的心开始运转，就像一个魔术般的奇迹发生了……你的感官从来都没有过秩序，你的头脑总是混乱的。你总是犹豫不决的：做这个还是做那个？生存还是毁灭？你一直处于紧张之中：要去哪里？要选择什么？突然之间，就像某个人做出一个奇迹，所有的混乱消失了，明晰出现了，生命变得透明。你只是做那些必须要做的事情。事实上，一旦神圣的心开始运作，所有你做的都是好的；你无法做错事——那是不可能的。

    这种长生不老之术以最高的魔法为人所知……

    而这种最高的魔法有三个组成要素……

    ……种子-水，灵魂-火，以及思想-土——这些是道家的象征——这三种。什么是种子-水？它是真实的，一的能量：（爱）。灵魂-火是光：（逻各斯）。思想-土是直觉。

    你必须理解这三种要素。

    种子-水是爱，那种能量是你现在所知的性能量，情欲的能量。现在它只是给你制造麻烦。现在它装作是你的朋友，但却被证明是你的敌人。你越是跟随它，它就给你带来越多的悲惨。那就是为什么说爱是盲目的。

    穆拉·那斯鲁丁对我说：「爱情是盲目的，婚姻是睁眼瞎。」

    爱是盲目的，因为你还没有眼睛，有一股巨大的能量，它可以变成一种对你巨大的祝福，但却只有痛苦。爱是你的能量。弗洛依德是对的，在你的爱里面，在你的性能量里面去探索一切。但他错了，因为他不知道性能量的一般状态并不是它的自然状态，它是一种变态。

    在性能量自然的状态里，它升得越来越高，它让你往上升而不是往下坠。在性能量自然的状态里，它变成一朵你内在的金色花。在所谓的一般状态，变态的情况下它只是把你带进新的牢房，因为它向外和向下移动。它消耗你，它只是让你和死亡靠得越来越近。如果同样的能量开始往上移，它就带来一个新的生命，一个丰富多彩的生命。它就变成长生不老之药。

    就好像淤泥可以变成莲花——淤泥包含了莲花，有它的种子——你的性能量也包含了金色花的种子。但这股能量必须往上流，你不可能让它往上流。有的人试图让它往上流；他们只是变成性变态。你无法直接这样做，但你可以间接地做。一旦你的第三眼，你的神圣的心开始运转，能量就开始自己流动。你已经创造出第三眼，然后能量就像被一块磁铁吸引一样吸过来。

    现在你的能量向外移，因为你有外在的磁性，比你内在的要大得多。你看到一个美女，能量就开始往外移；那个女人就像一块磁铁。当你的第三眼运转起来，你就有非常大的磁力，以至于没有人能把你往外拉。这只是一个让内在拥有比外在更大的磁力的问题。然后能量就往上移，向内走。

    如果你往外走，你会进入二元的世界中。如果你往内走，你会进入一元的世界；你会变成没有对立的。

    这就是我所说的超心理学（metapsychology）或者是佛陀心理学的基础。这是纯粹的宗教——不是宗教仪式，而是纯粹的宗教：和基督教与印度教无关，而和你的能量源泉有关。

    第二种是灵魂-火。它是光，是逻各斯；它是有意识的头脑。爱往上走，带领你超越有意识的和无意识的头脑。逻各斯是有意识的头脑。它是心理学，它是科学。

    思想-土是黑暗，是无意识，是直觉。它是通灵学（parapsychology），是艺术。思想-土是直觉，是黑暗。

    女人生活在思想-土里面，生活在直觉的愿景里面。女人无意识地生活，不合逻辑的存在。男人生活在灵魂-火里面，是逻各斯，有逻辑，是有意识的头脑。艺术家是女性化的，科学家是男性化的。而种子-水，爱，一的能量是非二元性的。它带你超越艺术，超越科学。它带领你超越意识和无意识。它带领你超越男人和女人。它带领你进入一元，进入超越。

    不过这种魔法的秘密在于让你神圣的心运转起来，它存在于你的双眼之间。之后我们会进入它的方法——如何帮助它运转起来。


第四章 社区就是市场

金色花的秘密

翻译者vilas

第四章　社区就是市场

    第一个问题：

    河流最终会到达海洋。身体离去了，只有存在，无限留下来。那现在要到达那里的这种冲动和目的是什么？这不是在推河流吗？

    哈密德，问题在于人不是一条河，人非常的僵化。人的存在里没有流动。人就像冰，而不像水。

    如果人是一条河，那就没有必要推它，它最终会到达海洋。它已经到达了；在那个流动中它已经成为海洋的一部分。成为流动的就是成为海洋般的。

    但是人不流动，所以才有冲动。冰想要融解，所有才有努力。一旦冰融化了，那就不需要任何推动，一切都会自己发生。

    人已经成了一块岩石。而人成为一块不流动的岩石的原因就在于头脑。身体是自然流动的，灵魂也一样。但在这两者之前，那个连结，头脑是一块凝固的冰。一旦头脑深入静心，它就开始融解。那就是静心的一切：一种让头脑融解的努力。

    你说：「河流最终会到达海洋。」

    那是真的，但首先成为一条河。

    你说：「身体离去了，只有存在，无限留下来。」

    是的，但在身体和灵魂之间有一个头脑抓着你，或者你抓着它。身体离去了，但你没有变成无限，因为你的外围并不只是身体——那是你的身理限制——在它里面还有心理的限制。通过身体的死亡，头脑不会死，它会再次出生。它会进入另一个子宫，因为它带着那么多有待满足的欲望。为了满足那些欲望，它会再次寻找另一个子宫，另一个身体。这就是轮回转世理论的根本基础。

    头脑有欲望，而如果欲望存在，那么可以满足些欲望的机会就会出现。上帝会配合你。如果你有欲望变得像一只狗一样，你就会变成一只狗，你会有一个狗的身体。你的头脑制造出蓝图，然后你的身体跟随。身体是头脑的投射，但反之却不然。除非头脑彻底消失，不然你会一次又一次地出生。一旦头脑离去了，那这就是完全真实的，哈密德：身体消失了，而你成了无限。事实上，如果头脑不在，你在身体不消失，身体不死亡的情况下就是无限。不需要等到那个时候。佛陀甚至在他在身体里的时候就是无限的，因为他知道他不是身体。当佛陀离开身体的时候，他也是无限的。对他来讲没有区别：活在身体里面和离开身体都是一样的。你住在房子里面，但你不会认为你就是那所房子。刚好就像那样，一个觉醒的意识住在身体里面，它像你使用一辆汽车一样使用身体。你坐在车里面，你开车；你知道你不是那辆车。你在任何时候都可以出来。你不需要等到发生一起意外，当车损坏了，你才觉得你不是那辆车。而如果当车在那里，你在车里面的时候你不知道这一点，当车不在了，你怎么会知道呢？只是通过身体的死亡，你不会知道你是无限的。

    要么你在当下就是无限的，要么你永远都不是。无限是你的本性。

    真正的问题不在于身体。身体并不是所谓的宗教一直告诉你的罪人：「身体是邪恶的！」身体完全不是邪恶的。身体是非常单纯和美丽的。罪人是头脑，头脑才是魔鬼。你必须让头脑融解，所以才有冲动，所以才有许多时代设计出来的所有这些方法的目的：道家的，瑜珈的，谭崔的，禅宗的，哈西德派的。

    成为一条河，然后就什么也不需要了。那种是《金色花的秘密》所说的：无为而为，不努力的努力。但首先要努力，行动。它会融解你，然后那条河就开始流动。在那个流动中它已经到达了海洋。

    第二个问题：

    我发现要臣服于男性的自我几乎是不可能的。相反，我变得有竞争性，抗拒或者惊恐。你能够就这种情况说点什么吗？

    沙加普瑞亚，自我即不是男性的，也不是女性的。自我就是自我。一个变得抗拒男性的自我就是女性的自我。

    你觉知到了男性的自我，但你并没有觉知到你自己的自我。谁在抗拒臣服？对你自己的自我更觉知一些，那么事情就会更简单。每个人都觉知到别人的自我，但对别人的自我什么也做不了。所有能做的都只能对你自己做。

    你说：「我发现要臣服于男性的自我几乎是不可能的。」

    谁发现谁几乎是不可能的？找出来！然后你会惊讶：自我就是自我；它即不是男的也不是女的。不要划分它。自我没有性别；它是同一种病。如果一个女人得了癌症，它是癌症。如果一个男人得了癌症，它是癌症。它不是男的和女的。自我也就像这样：头脑的癌症。

    是谁告诉你要对男性的自我臣服？臣服从来都不是对别人的。当两个人陷在爱里面，两个人都对爱臣服；没有人对别人臣服。如果对方有一种努力说你应该臣服于他，避开他——这不是爱。爱永远不要求臣服。臣服在爱里面自然地发生，没有对它的要求。

    如果这个男人要求你那边的臣服，他不爱你。不要纠缠在这种没有爱的事情里面。他恨你，不然他为什么要求臣服呢？他想要占有你，他想要把你贬低为一样东西。他想要利用你，剥削你。他只是把你当成一个肉体，一台机器。他没有把你看成一个人，一个存在来尊重。这是耻辱，这不是爱。避开它。

    不过当爱存在，臣服就发生。而没有人要求，没有人向对方臣服——男人不向女人臣服，女人也不向男人臣服。他们两个人都向爱神臣服。他们两个人都向他们存在新的敞开臣服。当两个人都臣服于爱，就有一种美与自由。你没有把一个人贬低为一个奴隶。事实上，只有在爱里面你获得了尊贵，只有在爱里面你实现了你的伟大。只有在爱里面你的光辉散发出来。这是真正的爱的表现：你变得比你以前越来越多，而不是越来越少，你比以前更加自由。爱给予自由。

    这就是爱的味道。如果它失去了，如果它是违反自由的，那么就像避开瘟疫一样地避开它。不要进入它——它是某种其它的东西伪装成爱。但当爱存在，你会发现臣服已经发生了；它是同时的。一旦你爱上了某个人，臣服就发生了。那就爱。不是臣服——让我再强调一次——于某个人，而是臣服于某种未知的力量，它将你们两个人占据。但那和臣服于你以及臣服于对方是完全不同的——你们两个人一起向某种未知的能量鞠躬。你们变成两根彼此分离的柱子，但同时又支撑着同一个屋顶。你们支撑着某种超越你们的，在你们之上的，在你们之外的东西，但你们保持独立。

    爱让你变得更有个体性。它不影响你的个体性，它给予你个体性，它让你与众不同。爱是非常尊敬人的。

    沙加普瑞亚，你说：「我发现要臣服于男性的自我几乎是不可能的。相反，我变得有竞争性，抗拒或者惊恐。」这些是自我的方式。对方也许有自我，也许没有自我——我不知道对方是谁？——但有一件事是肯定的：你有一个微妙的自我。那个自我变得有竞争性。自我就是有竞争性的，天生就是有竞争性的。你的自我变得抗拒或者惊恐，处于恐惧之中，处于对抗之中，处于斗争之中，处于竞争之中，爱被摧毁了。

    有一件事是肯定的：你必须变得觉知你对生命微妙的自我主义态度。至少在你这边让它消失。然后你会惊讶：也许对方没有要求任何臣服；那只是你的自我投射在对方身上。如果是这样的话，现在你们就可以臣服于爱。如果不是这样，对方仍然在要求……只有当你里面没有对抗，你里面没有恐惧，你里面没有竞争，你才能清楚地知道。然后你会清晰，你会明白，你可以看得清清楚楚。你立刻就会知道对方是否在要求臣服于他，或者这个要求来自于某种超越你们两个人的东西。如果它是来自于超越你们两个人的东西，臣服。如果它来自于对方，避开它。对方是疯狂的；他所需要的是慈悲。同情他，但不要坠入爱河，和一个自恋狂坠入爱河是危险的；他会毁掉你。

    这就是你欠自己的债。

    第三个问题：

    你说一个人在喜马拉雅山找到的宁静——那属于喜马拉雅山，是借来的，而且当一个人回到市场就会失去。那我在你的存在之中找到的宁静是真实的吗？它是借来的吗？当我离开这里，它会消失吗？

    卡维塔（Kavita），这个地方是一个市场。你能找到一个比这里更像市场的地方吗？我可以把社区设在喜马拉雅山的某个地方。我喜爱喜马拉雅山。对我来讲，不在喜马拉雅山是一个巨大的牺牲。但为了某种目的，我没有把社区设在喜马拉雅山。

    我希望保持是市场的一部分。而这个社区几乎作为市场的一部分在运作。所以印度人会非常恼火——他们无法理解。他们了解社区有许多世纪了，但这个社区超出了他们的理解范围。他们无法想象你要付钱去听一个宗教的讲道。他们一直是免费地听——不但免费，而且在讲道之后社区还分发PRASAD。许多人去听讲道并不是为了听讲道，而是为了PRASAD。

    在这里你必须付钱。我在做什么？我希望它完全是市场的一部分——因为我不希望我的门徒出家。他们必须呆在世界里面。他们的静心应该在世界中成长，他们的静心不应该成为逃兵。所以不管你在这里找到什么样的宁静，不管你去到哪里，你都能够保持。不会有问题，完全不会有。我已经把事情弄得让所有能够在任何地方打扰你的都在这里。所以你不需要害怕。

    静心者一直害怕一些东西。比如说，他们一直害怕女人。你能在印度别的地方找到比这里更漂亮的女人吗？住在这里，呆在这里，你会变得彻底忘掉谁是男人和谁是女人的事实。你能够继续区分多久呢？

    未来不属于男人，也不属于女人。未来将会是一种雌雄同体。男女之间的区别会越来越少。

    在过去这种区别被过份地制造出来，是文化导向的。一个女孩必须以一种和男孩不同的方式被抚养——以一种完全不同的方式。我并不是说没有区别，男人和女人之间有区别，但那个区别只是生理上的。但社会制造出一种心理上的区别：「这些事情只允许男孩子做，因为『男孩子就是男孩子』，而这些事情不允许女孩子做。」一种心理上的区别在最初被制造出来。你在这个世界上看到的男女之间的区别99%都是制造出来的，教育出来的；它不是自然的。只有1%的区别，那是生理上的；那无关紧要。住在这里，住在这样的一个共同体当中，你会忽略谁是男人和谁是女人的事实。

    在过去的日子里，对老式的门徒来说，人们必须离开女人，到山洞里去，到寺庙里去。有基督教的修道院，没有女人进去过，它不让女人进入。在阿圣斯山（MountAthos）有一个修道院——1200年以来没有让一个女人进去过。而说的是什么女人呢？——甚至不让6个月大的女孩进去，甚至连6个月大的女孩都不被允许。看看这种恐惧。而如果连6个月大的女孩都不让进去，那里住的是什么样的人呢？——被称之为僧侣或者猴子的疯子，但不是人。一定是疯子。在修道院里出现了各种各样的恶魔。

    同性恋首先出现在修道院里；它是一种宗教现象。它必然如此。如果你强迫男人一起住在一个地方，不让女人进入，迟早同性恋就会出现。手淫是一种修道院的练习，它出自于修道院。各种各样的变态必然出现在那里。

    也有给女人的修道院——只允许女人，从不让男人进入。而她们整个幻想世界都由男人组成的。他们无法得到像《花花公子》一样的杂志，不过当你有足够的时间幻想，谁需要它们呢？她们的幻想色情得让像《花花公子》之类的杂志都黯然失色。她们的幻想更有迷幻色彩。

    这些人住在这样的修道院里面，如果让他们回到世界，自然的，他们的静心，他们的祈祷，他们的宗教——全都会被打扰。僧侣们非常害怕金钱。当然，如果你进入世界，金钱必须被使用。你不可能不要钱生活在世界里面。而僧侣们害怕得连钱都不敢碰。看看这种恐惧，这种执迷。

    Acharya Vinoba Bhave，圣雄甘地的大弟子，从来不碰钱。而这是哪种执迷呢？碰一张十卢比的纸币——它怎么可能伤害你呢？而如果它可以伤害你，这算什么灵性呢？这么阳萎的灵性。他不仅无法碰钱，如果你把钱放到他面前，他就闭上他的眼睛。他甚至不去看。他的师父，圣雄甘地，曾经收藏了三个猴子——是别人送给他的礼物。了解他，现在刚好是恰当的时候。一个猴子双手蒙着眼睛坐着，不看：「不看生命中的许多东西，因为那是危险的。」另一个猴子双手掩住耳朵坐着：「不要听许多东西，因为那是危险的。」而第三个猴子捂着嘴坐着：「不要说许多东西，因为那是危险的。」

    而僧侣必须同时做三件事情。所以我说一个僧侣是三个猴子。

    这样的人——无法睁开他的眼睛，无法敞开他的耳朵，无法张开他的嘴——如果他进入世界，将会有困难，那是自然的。他会发现一切都被扰乱了，一切都被破坏了。

    而在印度的灾难就是这些猴子变成了这个国家的领导者——这些变态的人，受着畸形的苦，不自然，不流动，不处于「道」之中。我在这里的整个努力就是创造出一个微型世界，绝对的接受金钱，男人和女人快乐地生活在一起，一起庆祝，没有恐惧，所有在世界中继续的事情也在这里继续，而静心在一旁成长。它变得越来越强大，因为所有的挑战都在那里。

    你可以去，卡维塔，不管你想去哪里。没有人能带走你的平静。你的宁静是你的。它不是因为我。你已经挣到了它，你已经得到了它。

    还有一个相关的问题。

    第四个问题：

    那又怎么样！

    你说的「有规则的社会」是什么意思？那这个地方呢？

    胡说，奥修，胡说。这全都是胡说！

    这个问题来自于苏切塔（Sucheta）。

    我一直对她都不严厉，所有会有这个问题。但从现在起她就会知道了。我真的是对她一直太和蔼了，而我很少对人和蔼。

    这个地方比其它地方有更多的规则。那些规则是要在你里面制造出某种情境的设计——一个挑战。

    这个问题之所以出现在她的头脑里，是因为她想做小孩子的工作，而我说不行。我告诉她去做其它方面的工作。

    如果我跟随你的喜欢和不喜欢，跟随你的选择，我就是「巴关」（神）。在这个问题里她没有写「巴关」；不然她一直写「亲爱的巴关」，「钟爱的师父」。这个问题直接开始就是：「那又怎么样！」

    我不可能让你自作主张，不然我不会有任何帮助。只是因为苏切塔想做小孩子的工作，我不允许她，因为我也必须照顾小孩子。我不可能扰乱他们的生活。苏切塔，你被你的父母，你的家庭，你的社会宠坏了。我不可能让你去带小孩子；你还没那个能力。只是因为你选择……任何人都可以选择任何事，不过在这里事情必须听我的，而不是听你的。记住这一点！如果你无法有足够的耐心，那这不是你呆的地方，那以你可以走。在每个大门都有守卫阻止人进来，但我没有设置任何守卫阻止人出去。你可以马上就走。

    如果你一定要呆在这里，你就必须听我的，只有这样我才能有帮助。我知道什么是需要的。你喜欢的未必永远是你需要的。你的喜欢出自于你的头脑。而你的头脑必须被摧毁。我不可能听你的喜欢和不喜欢。所有的这些规则都是我制定的。一旦你成为一个门徒，你就给了我这些权力：那就是我可以为你决定一些事情。而如果你想成为一个社区成员，你必须给我百分之百的权力——那就是成为一个社区成员的意思。

    她想在社区里生活，而我把她安排在外面，因为她还没有那个能力。只是听这个问题，你们就会看到。你必须挣得它。而这不是挣得它的方式，记住。

    失去这个给你的机会是非常容易的。你的自我会成为一个问题，会给你制造问题。要么你不得不听从你的自我，要么你不得不听我的。你必须改变你的整个思维模式。你必须改变你生命的语言；不然你将会误解。

    这些规则是出于特定的目的。

    玛都莉（Madhuri）本来住在老子屋里，而突然我安排她去住在耶稣屋。她哭了，但接受了。她已经和我更亲近了——她比以前更亲近我了——就在那个接受之中。从我这边会有更多的爱洒落在她身上。你可以在地理上和我住得很近，那是一回事……她可以抗拒，她可以给我写一封愤怒的信，但她什么也没做，她甚至没有说一个抱怨的词。她哭了，她伤心——而那是自然的——但没有愤怒。和我住在同一所房子里，然后又被派去住在另一所房子里是沉重的，我知道。但她经受住了那个震惊，而通过这件事某种极有价值的东西发生了。只有在之后她才会明白那是一个祝福。

    你理解事情需要时间。但我生活在一个完全不同的实相（reality）里面，我从那里决定。我知道你生活在一个不同的实相。从你这边必然会出现误解，但试着理解我。即使有时候你无法理解，安静下来，耐心地去做我所说的。

    这发生过……

    老师问学生：「你喜欢吉卜林（Kipling，英国作家）吗？」学生说：「我不知道。我从来没被搞过（kipled）。」

    婚姻顾问对妻子说：「你经常早晨起床的时候心情烦躁吗？」

    妻子说：「没有，他在我心情烦躁之前就起床了。」

    「你昨晚的约会怎么样？」一个年长的邻居问一个嬉皮。

    「很棒」，嬉皮回答说：「我最后说服她说『是』了。」

    「噢，恭喜！什么时候结婚？」

    「结婚？什么结婚？」

    对嬉皮来讲是一个不同的世界。是并不意味着结婚。

    「维卡，你告诉我说我必须有信仰，希望和仁慈。」

    「是的。」

    「嗯。当我试着这样做，他们就叫警察。」

    还有最后一个：

    「你确定你上个月给我的是结婚证吗？」

    「是的，先生。怎么了？」

    「我想也许是什么地方搞错了，看到上面写着我一直过着狗一样的生活。」

    苏切塔，如果你想呆在这里，你必须学会我的语言，学会我看待事情的方式，而且你必须与我同在；不然这不是你呆的地方。那就不要在这里浪费时间。那么尽快离开这个地方比较好——越快越好，因为如果你不和我同在，总有一天你必须要离开。那时你会感到非常痛苦，因为所有那些你呆在这里的日子看上去将会像一种浪费。如果你想和我在一起，那就全然地和我在一起，尽可能的全然，只有这样某种事情才会发生。这种发生是不容易的，因为在你那边有那么多的阻碍。

    第五个问题：

    我发现昨天演讲关于强暴的评论非常冒犯人，就是被强暴的女人「希望这样」。这被证明是绝对错误的。

    那你为什么不在这个问题下签名呢？

    首先：我并没有说所有被强暴的女人都欲求它，我说的是「在大多数情况下」。记住：这有天壤之别。而这只是个例子。有人遇上交通意外就是希望它，他们有事故倾向（accident-prone），他们就是希望发生点什么，在内心深处他们欲求它，他们有自杀的倾向。

    你所知道的头脑并不是全部。但它之下有一个更大的无意识的头脑。在那个无意识的头脑里面，你藏着许多你没有觉察到的东西。也许有一个人有自杀倾向，但没有足够的勇气去自杀。他会寻找各种方法与手段来自杀：交通意外——他完全不用负责。没有人会说他是自杀的。没有人在之后会说他是个懦夫，说他无法面对生活。发生一起交通意外比去自杀要容易多了。

    所以，就强暴而言，只要看一看你的无意识，看一看你的梦。很难得找到一个没有梦到过被强暴的女人。这里面有某种吸引力。这个吸引力是什么呢？这个吸引力就是你是如此的难以抗拒，以至于一个人愿意去强暴你。你是那么的难以抵抗，以至一个人愿意为此去蹲十年的监狱，如果是在一个回教国家，就是愿意去死。如果在一个回教国家发生了强暴，而这个人被抓住了，将会被判死刑。而你将会惊讶：在回教国家发生的强暴事件比其它任何地方都多。

    也许这个实施强暴的人想要自杀。而这是一种美丽的自杀方式。你能找到一种更好的自杀方式吗？——也是一种勇敢的方式。为爱而死……非常有诗意，非常浪漫。有某种暴力涉入在性里面。即使是在一般的性里面，没有强暴，也有某种强暴涉入其中。女人永远说不。为什么？——因为如果她答应得太容易，那就没有那种感觉说：「我是被需要的，特别被需要的。」

    她不断地拒绝，而不断地暗示接受。她不断地说不：她在挑逗这个男人，她想要这个男人追她，她想要这个男人强迫她。这种强迫她的努力，这种把她拖去做爱的努力让她感觉不错：她是「被需要的」。这是一种头脑的贫乏状态，但人就是这个样子。

    所以首先我说的是「在大多数情况下」。也有例外。你也许一点都没想到强暴，而一个疯子就来强暴了你。我没有包含这些情况，所以我没有说「百分之百」。在大多数情况下，不管在你身上发生了什么事——　　强暴，谋杀，疾病——都是不知道什么原因，在某个地方，你希望这样。但我并没有说所有的情况。

    现在心理学家注意到有时人们倾向于得某种疾病……比如说，在大约42岁的时候人们会得心脏病。为什么是在42岁左右呢？——因为那是当一个人开始成功或者已经成功的时间。他们拥有了他们一直欲求的钱，而现在他们不知道应该怎么办。成功在那里，而他们被成功吓傻啦。他们一直生活在希望里，希望他们会有这些钱，有这个女人，这座房子，这部车——而他们有了。现在怎么办呢？突然之间心跳就停止了。现在怎么办呢？所有的方向似乎都失去了。如果他们不得心脏病，他们会非常痛苦。这个心脏病安慰他们。现在他们可以对世界说：「我必须休息。医生建议说休息。我无法做任何繁重的工作。」

    没有一个借口，他们无法休息。心脏病成了那个借口。如果他们只是休息，人们会说：「你在干什么？在你生命的全盛时期，在你成功的最后一步阶梯，你在干什么？你可以有更多的钱。时机成熟了，因为当你有钱，更多的钱就会来。当你成功了，你就会更成功。你在干什么——『放松』，『退休』？」

    他们没有任何借口。心脏病是一个美妙的借口。没有人会说他们逃离了世界。没有人会把责任扔到他们身上。他们能怎么样呢？所有的责任都是心脏病的。

    人们并没有意识到在他们内心深处一直继续的所有东西。

    你说：「我发现昨天演讲关于强暴的评论非常冒犯人……」

    但为什么他们那么被冒犯？还是只有一个人？没有其它人写信，没有人觉得有任何冒犯。如果你是位女士——我希望你是位女士，因为如果是个先生，那么事情会更复杂，所以我相信你是位女士——为什么你觉得很受冒犯？你一定在内在带着这个欲望，所有才有冒犯；不然就没有冒犯。

    我是个疯子，我一直在谈论事情。为什么你要被冒犯呢？我不是科学家，我不是心理学家，我什么人也不是。我只是喜欢闲聊。为什么你要被冒犯呢？我不是一个前后一致的人，我不断自相矛盾。你可以再等几天，我就会自相矛盾。我会说：「这从来没有发生过。每当一个女人被强暴，她是没有责任的。是男性的自我，男性的暴力。」

    只要等着。你必须对我有耐心，我会反驳我自已！

    但为什么你会被冒犯？我一定触到了你里面的痛点；某个伤口一定在那里。在内心深处无意识的某个角落你希望被强暴。所以才有那么大的愤怒，那么多的怒火。而且你也害怕——自然的。所以你没有在问题下签名。

    永远要记得签名。而如果你非常害怕，你可以写其它人的名字——但留下名字！然后你就可以享受，其它人会被敲打！没有必要担心。

    你说：「这被证明是绝对错误的。」

    你知道没有什么事情曾被证明是绝对错误的吗？没有什么事情！人还没有证明任何事情是绝对的。证明任何事情是绝对的是不可能的。新的发现，新的事实，新的数据……必须进行修改。连科学发现都不是绝对的，所以心理学的发现怎么可能是绝对的呢？心理学还不是科学，它仍然有虚构成份。最多你可以称之为……如果你喜欢「科学的」这个词，你可以称之为科学虚构。但它和科学还没有关系。它在努力成为科学的，但我不认为它会成功，因为人类的头脑就像水银一样——你无法从中做出一种科学。

    而且人类的头脑不是单一的现象。有多少人就有多少头脑。心理学所有的希望只在于考虑一下平均头脑。但你永远不会遇到「平均的」，你总是遇到特别的。对于特别的头脑，不可能有科学的解释。

    心理学还不是一门科学，甚至连科学都无法宣称绝对。牛顿的东西已经不再正确了。在那个时候它看起来是绝对正确的——它不再正确了。你认为爱因斯坦的东西会正确很久吗？那是不可能的；那不是事物的本性。生命是那么的神秘，你对它知道得越多，你就必须创造出新的假设来包含新的事实。你完全了解男人和女人吗？你已经非常透彻地领悟了女性的头脑，以至于你知道它绝对是不正确的吗？没有什么是绝对正确的，没有什么是绝对不正确的。一切都是猜测。一切都是猜测——也许一种更接近真理，而另一种没有那么接近。

    不过不要把我说的当成一般的言论。它必须被当成静心冥想的对象。你只是静心冥想它。我不关心一般的真理。我是在对门徒讲话！你必须看你自己。如果你是个女门徒，那就看你自己。在某个角落埋藏着一个被强暴的欲望吗？而如果它在那里，知道它比较好。把它完全带到有意识的层面比较好，因为一旦某种东西变得有意识，它就消失了。它只能存在于无意识里面。在无意识里面，它是危险的。如果你把它带到意识层面，它就蒸发了。这就像把一棵树从地里拔出来，把它的根放在阳光下，然后这棵树就死了。它就是这样发生的：任何一直埋藏在无意识里面的，埋藏在你灵魂的暗室里的——它是你有意识的头脑的九倍——把它带进有意识的头脑，把它带到阳光底下，如果它到了那里，它就枯萎了。

    我在这里所说的是让你静心冥想的。如果你觉得被冒犯，那么这非常好，你去静心冥想它。进入它。在你里面探索，不要一开始就下结论，不要说：「这是错误的，而且被证明是绝对错误的。」

    首先静心，不要试图去证明它是错的还是对的。只要带着一个敞开的头脑进入你自己的存在，去探索它。而你将会惊讶，那个欲望埋藏在那里。它里面有一种魔力。

    一个女人去牧师那里忏悔。她忏悔说她被强暴了。而她忏悔说她去牧师那里是因为她享受它。所以她觉得有罪恶感：如果她不享受它，那就不存在来忏悔的问题。

    然后她下一次又来忏悔。然后她又来。

    当她第四次来，牧师说：「但这太过份了！你每周都被强暴吗？」

    她说：「没有，这是同一次强暴。」

    「但你为什么不断地来？」

    她说：「我享受把它说出来。那种感觉太好了。」

    只要进入你自己，你会发现你里面各种各样埋藏的欲望。你会发现某种虐待狂的的东西：你想虐待别人。你会发现某种自虐狂的东西：你希望虐待自己。你会发现你里面各种各样的东西，因为人是广阔的的。而无意识不是一个固定的地方，它是一团混乱，它是个疯人院。但我们一直压抑那一切。我们非常害怕去看。所以你会觉得很受冒犯。我一定刚好碰到你里面的那个点，所以才有冒犯。这不是一个它是正确的还是错误的问题。

    而我对那些完全不感兴趣。我的兴趣在于让你越来越具有静心品质，越来越觉知到你的内在，觉知到最深处的欲望，渴望，变态，执迷。如果它们能被带到日光之下，它们就会消失。而如果无意识可以被彻底清空，你就会成为一个佛。

    所以不要只是一直和我争辩，因为那是在浪费时间和能量。进入内在。如果你在内在无法找到任何那样的欲望，非常好。如果你找到了，那也很好——你可以把它带到日光底下，它就会消失。

    第六个问题：

    我老了，而且失去了所有对女人的兴趣。我应该怎么办呢？

    先生，继续失去你的兴趣！那完全没有问题。一点错都没有。而且要完全确信没有女人会想念你。相反，她们全都会很高兴。

    但是在西方，特别是自从弗洛依德打开了潘多拉的盒子以来，就出现了你必须一直有性欲这样的观念，因为性和生命是同义词。所以即使你七、八十岁了，你必须仍然对性有兴趣。如果你失去了对性的兴趣，那就意味着你失去了对生命的兴趣，那就意味着不再需要你了，那就意味着现在你没用了。你可以死了或者去从政，但你没用了。

    这种性与生命是同义词的观念是完全没有依据的。在某一个阶段性与生命是同义词。在童年它们不是同义词；在青年它们是同义词；在老年它们也不是同义词。这是阶段性的。小孩子不感兴趣，年轻人感兴趣——而且唯一感兴趣的就是性。

    但在西方有一种不断保持青春的努力；你不应该变老。人们继续用许多方式愚弄他们自己，认为他们仍然年轻。新的万灵丹被一次又一次地发现，新的酏剂会让你永保青春。而人们非常愚蠢，他们一直准备接受任何保持年轻的乱七八糟的东西。老年被认为是一种病。变老就意味着你生病了——在西方。这是不对的。

    老年有它自身的美，有它自身的财富，就好像青春有它自身的美和财富一样。而肯定来自于一个老人的财富比一个年轻人的更有价值。因为老人已经度过了他的青春，他知道所有的那一切，他已经见识过了，他已经经历过了。他已经活过了那个幻影，而他也知道了它所有的幻灭。现在他比他以前更有智慧；他再次变得天真。当性消失，你就达到了一种天真。你再次成为一个孩子，而且是一个成熟的孩子。

    在东方，我们对生命有完全不同的愿景。在东方我们尊敬老年人，而不是年轻人，因为老年人处于顶峰——生命的旅程到达了目的地。在西方老年是某种要被丢弃的东西，老年是要被扔掉的某种废物。你们给老年人造房子，不断把他们聚集在一起，或者是医院。没有人希望和老年人有任何关系——就好像他们是无意义的，无价值的。而他们活过了他们的整个生命，他们已经掌握了生命的许多秘密。他们可以成为伟大的老师——只有他们可以成为老师。

    在东方这一直是传统的方式：老年人应该成为年轻人的老师，因为他活过了，成长了，了解了。他可以给你更好的方向，带着更多的成熟，更多的明晰。老年是为死亡作准备的年纪。而那是最伟大的准备，因为你将踏上最漫长的旅程——进入未知。如果你还是对性感兴趣，它会让你对死亡转开。那就是在西方发生的情况。

    在西方人们还没有接受死亡作为生命的一部分。死亡是一个禁忌，就好像性在几百年前是一个禁忌一样。几百年前没有人谈论性。要谈论它或者写关于它的东西是不可能的。性是一个很深的禁忌，甚至在维多利亚时代，女人要把她们坐的椅子腿也遮住——因为它们也是腿，而腿不应该露出来。

    弗洛依德引发起了一场伟大的革命。这个世界等待着另一个弗洛依德来摧毁更大的死亡的禁忌。他摧毁了性的禁忌，由此世界变得更好了。弗活依德是最伟大的造福者之一。需要另一个弗洛依德来摧毁另一个禁忌——一个更大的禁忌。

    死亡必须被接受。接受了死亡，你就开始接受老年。而在接受当中就有放松。一旦你对性不再感兴趣，你的整个焦点就可以集中在死亡上面。记住，性与死亡是相反的两极。如果你继续对性感兴趣，什么时候你才会为死亡作准备呢？你的焦点会保持集中在性上面，而你会在没有任何准备的情况下死去。

    静心是对死亡的准备。现在为死亡作准备。静心。你不再对女人感兴趣了——很好。现在变得对你自己感兴趣。女人是外在于你的；那是对别人的兴趣。或者，如果你是个女人，那么男人是外在于你的，那也是对别人感兴趣。现在变得对你自己感兴趣。现在去探索你自己，现在踏上一条内在的旅程。

    你问：「我老了，而且失去了所有对女人的兴趣。我应该怎么办呢？」

    失去兴趣。让它发生。不要不必要地去制造它。如果它自己还在继续，那是美丽的。

    我听说……

    麻克斯，76岁，一天晚上回到他的公寓有点晚，他吓了一跳，他发现一个大约18岁的女孩蹲在那个地方。

    「年轻的女人，你是个小偷！」

    他说，「我要报警。」

    「先生，」她请求道：「如果我再被抓住了，我会被判好几年。请不要报警。」

    「很遗憾，但我必须这样做！」麻克斯回答。

    「看看吧，」她哭了，：「我可以做任何事情。我会给你我的身体。」

    「好吧，」

    这个老年人说：「脱掉你的衣服，到床上去。」

    那个女孩这样做了，麻克斯紧随其后。他试了又试，大概有20分钟。精疲力尽再加上心灰意冷，最后他放弃了。

    「没有用」，麻克斯叹了口气，：「我就是做不了。我必须报警。」

    而你问我怎么办……？「我应该怎么办？」

    你想报警吗？够了，够了。让那些废话滚吧。让那个执迷离开吧。现在把你的能量转向死亡。现在面对面地进入死亡。现在和死亡相遇。和死亡相遇是人生中最伟大的经验。如果你可以与死亡相遇，你就会知道你是永生的。和死亡面对是唯一去知道你是永生的方式，只有身体死去，而你从来没有死过。一旦你知道这一点，你就准备好了，准备好踏上这趟旅程，当死亡来临，你会笑着，跳着舞，唱着歌进入它。

    一个人可以笑着，跳着舞，唱着歌进入死亡，祈祷着，静心着，他将会知道这个世界上最大的高潮。性高潮不算什么，因为在性高潮里面只一点点，一小部分你的生命能量离开你的身体，而你感到一种巨大的放松。在死亡里，你的整个生命能量离开身体。没有性高潮可以比得上那个宇宙的性高潮，那个死亡带给你的全然的高潮。

    不要错过死亡。死亡会带给你生命中最伟大的礼物。但只有少数人达到，因为没有人为它作准备。死亡把你无意识的带走。你非常害怕，你非常关心性，所以你执着于生命。

    你知道这种情况几乎一直发生吗？在东方这一直是了解一个人的秘诀之一。当一个人死去，如果他过度执着于生命，仍然对性感兴趣，他死的时候就会射精。那显示出这个可怜的家伙在没有任何准备的情况下死去了——甚至在死亡里，他都充满了性幻想。它几乎总是这样发生。除非你成为一个伟大的静心者，它也会发生在你身上，当你死的时候，你会有性幻想，你会做爱——至少在你的想象里。

    这不是死的方式。这对死亡是非常不尊敬的，也是对上帝的不敬，也是对你自己的不敬。让性消失——是时候了。放松在无欲里面。无欲会让你归于中心。不要追女人了，开始追你自己。你无法两件事都做。而且准备好。死亡随时会击倒你；一个人永远不知道它什么时候来。作好准备。让你自己尽可能多的享受静心。把你的性能量转变成静心的能量；它是同样的能量，只是方向改变了：它不再往下和向外流，它开始向内和往上流。而这股同样的能量打开你里面金色花的花蕾。这就是所有的秘密。现在你已经自然地来到了一个恰当的点，而你问我：「我应该怎么办？」

    你是在要求某种秘诀，再次创造出已经消失的性欲。你在寻求某种支持，你在要求某种帮助，这样你甚至可以在你老年的时候继续玩同样的愚蠢的游戏。

    在你年轻的时候这样是好的，因为那时你是愚蠢的。在你年轻的时候变得警觉，觉知和静心是很少见的。如果你可以，那是你拥有罕见的天赋。如果连你老了，你都还是无法变成静心的，那你就是愚蠢，蠢得要命。当你年轻的时候四处游荡是好的。那个愚蠢是成长的一部分；它帮助你。外在的男人或者女人成为一面镜子；他们反映出你，他们帮助你看到你是谁。爱是非常有启示性的。但最终一个人必须从内在看到自己，而不是在一面镜子里。甚至连镜子也必须被扔掉。一个人必须单独。而这种纯粹的单独是无限的。这种单独的祝福是永恒的。

    现在时候已经到了。只要让这种对女人的兴趣离去，而突然之间你会发现另一种兴趣在你里面升起——它几乎是同步的——对静心的兴趣。然后你就可以拥有生命可以给你的最后的礼物：一个静心的死亡，死在SATORI当中，死在三摩地当中，死在狂喜当中。你会知道全然的高潮体验。那种体验就足够了；然后你就再也不会回到生命里，回到这个身体，回到这个监狱。

    在东方这一直是我们的目标：怎样不再次出生，因为这个一次次生死轮回的过程是一个无聊的过程；它一点用都没有。在最终的分析里它只是一个梦，还不是一个美梦，而是恶梦。

    我对你的建议是：你已经活过了你的生命，你已经见识过身体的快感，你已经看透了关系，你已经学到了要让你学到的一切，现在是时候往内走了。

    最后一个问题：

    什么是哲学？

    我不知道，我也不认为有任何其它人知道。

    哲学是无用的激情。我使用萨特的话，他说：「人是无用的激情。」

    我说人不是无用的激情，哲学才是。

    你问我：「什么是哲学？」

    没有人定义过它。它是含糊不清的。不是没有给出过它的定义，已经给出了成百万个定义了；但那个定义还是失去了。每个哲学家都给出一个定义，而别的人反驳它。这是个游戏，享受逻辑的体操，它是逻辑的对决。它就像下棋一样——一个非常理性的游戏，非常引人入胜——但它里面没有结论；它是无结论的。这个游戏继续了一代又一代。慢慢地，由于这个游戏出现了两样东西：一个是科学，另一个是宗教。科学是客观的，宗教是主观的。科学是实验性的，宗教是体验性的。哲学两者都不是。它只是挂在这两者之间的手臂上。它正在渐渐地消失，因为每一天客观的东西都被科学占据，而主观的东西已经被宗教占据了。没有什么留给哲学。所以现代哲学只是继续思考语言——语言分析。

    哲学家正在提出最荒谬的问题，因为他们已经丢失了所有有意义的问题。那些问题不是被科学就是被宗教所覆盖。哲学变得越来越空泛。他们现在甚至无法找出自己的问题，所以要么他们从科学那里拿来问题思考，或者他们从宗教那里拿来问题思考。他们的问题是借来的。哲学是一种垂死的现象。有一天你突然知道哲学已经死了，那并不值得惊讶。它已经快死了。你可以到任何大学去，而你都可以看到哲学快要死了。

    但为什么你问这个问题？那是更中肯的，更值得去思考的。

    我不是在这里教导哲学。我所说的和哲学毫无关系，它是绝对实验性的和体验性的。我的努力是创造出一种科学的宗教——佛陀心理学。所以我给你做实验，我让你能够去体验某些你还没有体验过的东西。这是一个实验室，一个工作坊。我们一心要做点事情。我是说这里的生意！哲学完全不是重点。我非常反对哲学，我回避哲学是因为它和影子，思想，猜测一起玩。而你可以一直无限地玩下去，无限的，永恒的；它没有尽头。一个词创造出另一个词，一种理论创造出另一种理论，你可以继续，继续，再继续。5000年里这个世界上存在过许多哲学，但一点意义都没有。

    但有的人具有哲学的态度。如果你是他们其中之一，请扔掉它；否则你和你的能量会迷失在沙漠中。

    我将在四个故事里告诉你关于哲学的四个阶段。

    哲学的第一个阶段，第一个故事。

    这是我最喜欢的故事之一，在新英格兰有一个男孩和女孩，那里冬天流行滑雪。在一个星期天下午滑雪的时候，他们裹上毛毯，这个女孩靠着这个男孩说：「约翰，我冷。」

    约翰看了看她，然后说：「我也冷，简。为什么不把毛毯裹起来？」

    于是简把毛毯拉紧一点，但很快她和约翰靠得更近了，说：「我的手还是冷。」

    他没有太注意她，很快她用手肘轻轻碰他，说：「约翰，你听到我说话吗？我的手冷……而且没有人爱我。」

    这次他打量一下她，说：「简，记住上帝爱你，而你永远可以坐在你的手上，让它们暖和。」

    这就是哲学的第一个阶段。

    第二个阶段，第二个故事。

    一个哲学家学习小组许多年一直在开会学习《犹太法典》。有一个小组成员有一个恶习，在会议期间要喝一点白兰地。一天晚上他喝多了一点，变得有些神志不清。他的伙伴决定给他上一课。在他处于不清醒的状态下，他们把他带到一块墓地，让他在墓碑当中趴着。

    过了一会这个哲学家醒了。他看了看自己，有些害怕和惊恐。然后他开始思辩：「我活着吗？还是我已经死了？如果我还活着，我在这坟墓顶上干什么呢？而如果我已经死了，为什么我觉得我必须马上去洗手间呢？」

    这是哲学的第二阶段。

    第三阶段，第三个故事。

    斯坦博格20年一直在同一家低东边（Lower East Side） 餐厅吃午餐。每天他都在中午离开办公室，去那家餐厅，然后点一碗鸡汤——从来不变。

    但有一天这个教授拿到汤以后叫服务生回来。

    「怎么了，教授？」服务生询问道。「服务生，请尝一下这碗汤。」

    「你是什么意思呢，尝一下这碗汤？20年你一直在这里喝同样的鸡汤，每天如此，不是吗？它有什么不一样吗？」

    这个教授不理服务生的说明。「请尝一下这碗汤。」他重复到。

    「教授，你怎么啦？我知道鸡汤是什么味道。」

    「尝一下这碗汤。」教授要求道。

    「好吧，好吧，我尝一下。汤匙在哪里？」

    「啊哈！」教授哭了。

    这是第三个阶段。

    第四阶段，第四个故事。

    一个女人去看一个哲学的心理学家，想治疗她被羽毛盖住的幻觉。在几次对话过后，哲学家对她说：「我觉得通过我们的讨论和分析，我们已经来找到了这个问题的根源，现在它已经过去了。你怎么看，史密斯夫人？」

    「噢」，史密斯夫人说：「我认为我们的对话是美妙的，我确实觉得那个问题已经解决了。不过」，她加了一句：「现在我唯一操心的是我要拿这些羽毛怎么办？」

    她举起她的手和肩膀，开始拂动，而这个心理学家，这个哲学家，立刻跳回来。

    「现在，只要等一下，史密斯夫人，不要把这些羽毛拂到我身上。」

    这是第四阶段。

    渐渐地，哲学成了某种疯狂。它导致你神经错乱，因为哲学是一种头脑的现象。科学占据了身体，宗教占据了灵魂，只有头脑给哲学留下来。而头脑是一个潜在的疯子。如果你继续深入头脑，你会慢慢地移向疯狂。很难找到一个正常的哲学家。而反之亦然：很难找到一个哲学家不是疯子。

    我不是在这里教导哲学，因为我教导的是无念。如果你变得无念，所有的哲学都消失了：基督教的，印度教的，回教的，佛教的——所有的哲学都消失了；黑格尔，康德，罗素——所有的哲学家都消失了。如果头脑消失了，哲学还能在哪里存在呢？它还能在哪里成长呢？头脑是哲学的温床。

    让头脑消失。然后美就存在：当没有了头脑，没有人去思辩，没有什么要思辩的，一个人就知道了。哲学是一个瞎子的努力。据说：哲学是一个瞎子在黑夜里一间黑暗的屋子里，寻找一只不在那里的黑猫……

上一章 目录 下一章


给一万个佛的一百个故事

Ma Dharm Jyoti 著

献 给 心 爱 的
我感觉是爱，慈悲，知识，真理和最终自由显现的
奥 修 大 师

序言

    「给一万个佛的一百个故事」是一本像生命一样重要的书， 没有另一本像这本一样的。这是一本与活着的佛的活生生事情的文集， 这不是一些记住的然后点缀了观感的事件，而是真正鲜活的故事。

    朱迪的讲述是给我们－－那些曾追随活着的大师和没有追随的人的一份很大的礼物。「给一万个佛的一百个故事」是给所有寻找的人的。这同样是一本给那些不积极寻找的，但有同样渴望的，渴望体验那个没有边际的爱的滋味的人的。

    朱迪（DHARM JYOTI）女士是在奥修中止了在大学的教授生涯后，周游印度，召集成千的人在他周围发言的最早时期与他一起生活和周游的。这本书讲述的就是那些日子。

    那些讲述用的是现在的时间，因为就像朱迪说的，这是它们如何来到她的。随着写作的继续，她又带着泪再次感受它们。当这个发生的时候，是没有头脑的位置的。这些故事来自最本质的，来自心的源头。

    朱迪追随奥修是在20世纪，但对于我，这些时刻是超越时间的。这可能是老子，佛陀或耶稣。虽然外在的条件和显示是不同的，但觉悟的本质只有一个。这是没有个性的，只有交融性。只有交融性才超越时间。

    写它们的纯朴方式代表着这些事的纯朴。朱迪给我们看到奥修蜕变任何一个不愉快时刻的轻松性。那个钥匙好象正是接受情况--无论它是怎样的。大师的爱和关心超越着头脑。朱迪这样细致的显示出奥修怎样从来也不想让任何人在任何事中感到自己是有过失的（有罪的）。

    怎样的奇迹呀！ 这使那个总是评论和只要有可能，无论哪里无论什么时候，到处强加负疚，过失感的头脑震撼。

    当我读这些故事的时候，事件复活了，我那么强烈的「活」过他们到充满生命的能量。朱迪给我们讲述有一天奥修怎样将他的脚放在她的心的中心。在三天里面我感到那只脚在我的胸口上。

    佛的现象对头脑是这样的不可理解。这些简单的，小小的小花饰是我所有曾经见过的转达「空」的芳香中最接近的。

MA SATIA PRIA

前言

    这事情发生在1992年9月26号，周六，我成为门徒的第22个生日的那天。晚讲演后我去佛厅庆祝门徒命名。能量很高－－我一直在跳舞。突然间我感觉到第三眼的中心：那是老普那时期在奥修的能量达显上曾有的感受，我完全的「分开」了，是夜我很久不能入睡。

    至今我一直感觉我已经忘记了所有早期跟奥修在一起的日子里的体验。但这一夜将是我很难忘怀的--突然间有一扇门打开了，所有以前的回忆都跑了出来。这就像一个电影的放映。在我心的寂静中我开始看到很多过去的事情。这一切持续要第二天。第三天的时候我开始有很强烈的愿望将所有来到的记录下来，就这样我开始了写作。

    这对于我来说是很好的体验。当我写的时候，我感到我在重新体验，好象一切都正在发生。让我惊奇的是我写这些的时候用的都是现在的时间。但我什么也不能做！因为一切就是这样发生着。

注：为防止曲解原意，译文不加任何文学上的修饰

目录

１～５ | ５１～５５
６～１０ | ５６～６０
１１～１５ | ６１～６５
１６～２０ | ６６～７０
２１～２５ | ７１～７５
２６～３０ | ７６～８０
３１～３５ | ８１～８５
３６～４０ | ８６～９０
４１～４５ | ９１～９５
４６～５０ | ９６～１００


1-5

给一万个佛的一百个故事

Ma Dharm Jyoti 著

1

    我26岁。今天是1968年1月21日，星期日，今天奥修将于16：00在孟买的桑木赫南多（Sunmukhananda）大厅讲话。我众朋友中的一个知道我对真理的寻找的人建议我去听他。我已经听过那么多所谓的「圣人」和「MAHATM」（印度语-伟大的灵魂，心灵）以至于对在印度继续的这个宗教游戏失望了。但无论如何，奥修做为著名的「罗杰尼希师父」还是吸引着我。我决定去他的演讲会。16：00我穿进挤满人的桑木赫南多大厅二楼的看台。大部分人站在靠墙的四周，空气中是真正的不安。很喧闹。这是一个能容纳大约5千人的孟买最大的讲堂之一。我找到位置，舒适的坐好，试着放松。

    几分钟后一个长须，着白色鲁奇（LUNGI印度民族服装–代替裤子）和沙丽的人出现在台上，用合成「NAMASTE」(即双手合十)的手向观众致敬，然后坐下成莲花式。我坐的离高台相当远，勉强能看到他的脸，但是在等待听到这个未知的人的过程中，我的心不安的跳动。

    几个瞬间后我听到他愉快而有力的面向观众的话音：-MERE PRIA ATMAN–我所爱的心灵们。突然间，在讲堂里绝对的寂静，我感受到他带我到深深的放松的话音，并且我在异常的宁静中听他。我的头脑停住了，只有他的话音在我里面引起回声。我存在于完全的「啊…」和惊讶里，他在回答很多年引起我不安的所有问题。演讲结束了，我的心快乐的跳舞，我通知我的朋友：「他是我在寻找的大师，我找到他了。」我出去并且买一些书和一本名叫　「ＡＺＨＩＴＩ　ＳＨＩＫＬＡ」的杂志。打开它，我看到那页的标题：庆祝罗杰尼达师父３６岁。我不能够相信这个，我确信是印刷的错误，应该是６３岁，我问柜台后的姑娘，她笑着说３６是对的。我还是不能相信我听到演讲的那个人只有３６岁。他的说话好像是古代的奥义书时期的「李习（ＲＩＳＨＩ）」（古印度精神教导的师父）。

2

    我开始读他的书，结果是,我借用来的知识完全卸空了。他的话语留下我一个人，在完全的「空」中。我的心渴求见到他。我找到孟买叫做「日万让克鲁奇肯得拉」中心的地址，电话。我往那里打电话，我问关于奥修：--他们告诉我，我可以与他在近期「NARGOLE」的静心营上相见。我喜悦非常，等不急的想去这个静心营地。他在「NARGOLE」的第一个初见达显（darshan）那天终于来到了，我将会有机会坐在他的脚旁。在营地有五百人左右，这是一个海边的高树环绕的美丽的地方。我给自己在临时讲台边上找了棵树，舒适的坐在了树下。我的眼睛粘在了他应该走过的小路上，不久，我看到奥修走来，穿着白色的鲁奇和围绕上身的沙丽，显出他全部的美和优雅之处。我简直是能够看到围绕他的某种纯凈的光亮。奥修有不是来自这个世界的神奇的存在。他双手合十向我们问候，成莲花式在罩着白棉布单不大的方桌上坐下。

    他开始说话，但是他的话音飞过我的头。周围是绝对的静，只有他的话音和在空间的响声波。我不知道他说了多久，当我睁开眼睛时他已经走了。我感觉到好象体验死亡的感受。他对我心的吸引好象磁铁吸引金属的微粒一样，我整夜不能入睡。我在岸边徘徊并且用纯凈的眼睛看周围。天空充满星星，我从来没有体验过这样的静和美。我的心想要大喊：「他在哪里？我想见他！」。

3

    早上八点种，我们还在原来的地方召集见他，他将会回答我们的问题，很多人都给他的秘书一块纸。我收集我所有的勇气写下我的体验，问他我发生了什么，我交上我的问题，然后坐远些，试着藏在其它人中间。

    就这样他又来了，带着他的美和优雅，双手合十与每个人问候，莲花式落座，开始读问题。当我看到我粉红色的小纸片在他手中时，我的心开始加快跳动。无论如何我为自己的提问感到羞愧：「读过我的问题他会怎样想我？」事实上，这不是问题，而是描述我第一次听他时的感受，体验。。。关于磁铁，像死亡的体验。让我惊讶的是，读过上个问题后，他的目光扫过观众，从左后角开始，当他的眼睛停在我身上时，他不再继续扫视。我向下俯身不动，明白他知道这是我的问题。不出声的读完后，他转向其它问题。

    当谈论结束后，人们聚集到他的周围为了触摸他的脚，而他摸他们的头。我在一定距离内观看这一切，不能决定走近他。终于当他站起来要走时，我飞跑向他，当我靠近他时，他对我微笑问我：「是你写的这个？」我确定的点头，俯身下去触摸他的脚，他放手到我的头上，当我起身时，他说，正午后来见我。

4

    14：00我来到他停留的布戈罗。已经聚集了很多人，他们等着与他见面。秘书来后，人们开始走过奥修的房间，一个接着一个。大部分情况是每个人过二，三分钟后就出来。现在我前面的女人进去了，下面是我了。为了看到她进去后怎样见奥修，我往窗子里面看，奥修坐在沙发上，地上铺着地毯，那个女人向奥修行礼，触摸他的脚然后坐在地毯上。　我对自己说，这好象是见他的正确方式。我的心在不安中跳动，同时它被一种不知名的恐惧侵占。几分钟后那个女人出来了，我进了房间。

    奥修用宽阔的微笑问候我，我忘记了一切，靠近他。我拥抱他，他带着这样的爱接受拥抱，让我感觉，不只是我找到了他，他同样找到了丢失的孩子。他看上去很幸福，邀请我在沙发上坐在他的左侧。他用左手抚摩我的背，自己的右手放在我的手里。我看他的眼睛，他们充满了爱和光，我感到我永久前就认识这个人了。用自己神奇的接触他做某种奇迹，我从那个上夜听他谈论时开始的像死亡的体验中回到正常的状态。

    他问我，生活中我做什么工作，但是我处于无法回答的状态，他说，别激动，一切都会好的。现在我能够说话了，我告诉他，我在孟买的运输公司工作。

    他问：「你将会做我的工作吗？」

    不知道他的工作是怎样的，我只是点头。

    他叫他的秘书，介绍我给他，对我说，「与他保持联系」。

    几分钟后我站起来准备离开，走开两三步又回头看他。他只是微笑，我回去坐在他脚边的地毯上。

    他说，闭上眼睛，然后放右脚在我的心的中心。我感到一种能量，通过他的脚流动，进入我的身体，我的头脑停止，我只能听到我呼吸的声音，感觉好象时间停止了。也许一共就几分钟后，我听到他的话音说，「回来。。。慢慢睁开自己的眼睛」。他很慢的收回脚，我睁开眼睛时，他闭眼坐着。我慢慢站起来，带着因快乐而跳舞的心滑出房间，好像是我找到了某个丢失的宝藏。

5

    这个静心营后回到孟买，结果是我丢失在人群中。这个强烈的见他的渴望再次困扰我的梦。几乎每晚我都在我的梦中见到与我说话的他。我开始每天给他写一封信，等待很快的回答。我完全忘记了信件最少要三天才能到达他那里，就算他收到当天就回复，还要三天时间他的回答才能到我这里。有时我生他的气，因为他让我发疯，我不知道我怎样才能把握自己，继续我办公室的工作。

    过了两周。我下到一楼，以便在17：00离开办公室，听到我办公室的助手手里拿着信追上我，这很不寻常；在办公室谁也不关心某人的私人信件。我拿信到手——这是来自我的心的爱人。我亲吻那信，用颤抖的手打开它。

    里面写着：

    心爱的菩施琶（PUSHPA我成为门徒前的名字）。送你爱。我很高兴收到你的信。这样的渴望「神」——很好，因为这渴望的完全性会成为达到它的路。

    我17号晚上会在孟买，21：00我们可以见面，或者我21号又在孟买，那时你可以在15：00与我见面。

    你可以通过这四个电话号码知道我停留在哪里。

    我充满了读信的快乐，17号是今天，我决定晚上见他。我跑回办公室打电话。读信时我想，他为什么写了四个电话号码？但这个觉知的人知道的更好！三个电话不通，第四个通了，电话另一侧的女人确认了他的到来，给了我地址。已经17：10了，只要四个小时我就又见到他了。时间过的很慢，几乎每五到十分钟我就看表的指针，然后诅咒他们走的这么慢。这个等待渡过了永久。

 目录 下一章


6-10

给一万个佛的一百个故事

Ma Dharm Jyoti 著

6

    20：55当我经过那大楼的正门时，从那门里开出的汽车停在我身边，我被我的思潮吞没，以至于没有注意到它。突然我听到车里传出奥修叫我的声音，他坐在后面靠窗的位置上。

    我跑向他。

    他说：「我离开大约半小时——你等着。」并问我知道他会在哪个房间吗？我回答说：「是的，我知道。」车开走了，我在原地站了两分钟，看着他直到再也看不到了。我深深的呼吸，走进大楼，楼里有很多侧楼，我不知道去哪里。现在我明白他为什么问我知不知道哪个房间了。在所有侧楼愚笨的徘徊后，为我在我的不觉知中对我的大师不真实而对自己生气。我花了二十分钟找到正确的侧楼。

    我按铃，电话中那个女人来开门，认出我后，为没有给我完整的地址道歉。她拥抱我，拉着我的手到一个相当大的客厅，那里已经有8到10个人坐在沙发上交谈了。气氛很轻松，除我以外没有人看上去很严肃。我在这个团体里感觉自己像外国人，安静的坐在角落里，等待我的大师。

    十分钟后奥修准时到来，我们都站了起来。他微笑着走到另一个房间，双手合十问候每个人，马上叫我去那房间。当我进去时，这个不知名的恐惧再次抓住了我，我感到自己像在会烧死它的火旁的小昆虫一样受到惊吓。但这个火磁铁般的吸引力远远超过恐惧。

    我看到他莲花式坐在床上，喝着饮料，我在他对面有一定距离处坐下，我的双脚悬挂在床边。他喝完饮料，将杯子放在床边不大的桌子上，用一块白色小餐巾擦嘴，对我微笑，让我靠近些。

    他将自己的右手放在我的胸上，左手放在我的头上，我动荡的头脑停止了，我转移到我未知的空间上。眼泪从我的双眼流出，我的身体开始向他弯曲。我开始像小孩子一样哭泣，把我的头藏在他的膝盖里。

    几分钟后他拿开手对我说：「慢慢回来。」我安静下来，抬起头看他的眼睛，他们像无限蓝天中不大的星星一样闪亮。我感觉自己从这个不知名的恐惧和分离的痛苦中解脱了。

    他微笑着对我说，让我每天早上做一个小时的「味帕沙那」(静心的一种方式)，他在孟买的时候我都可以见他。我触摸他的脚，带着今天他引导我为弟子的感觉走出了房间。

7

    奥修已经拒绝了在大学的教授生涯，他周游印度，举行静心营，同时给一万五、两万人举行公开的讨论。他很「火」。他雄狮般怒吼，根除印度所有的传统。孟买成为他工作的中心，虽然他还住在扎巴尔布勒。他经常坐火车从扎巴尔布勒到孟买旅行，在孟买他会像个客人住在某个朋友家里等待去目的地的火车。他用同样的路线回扎巴尔布勒。孟买的朋友们是很幸运的人们，因为他们经常可以见到他。

    在我遇见他以前，奥修大部分时间一个人旅行。与奥修见面后，我从来不想放过任何在他身边的可能性，而他允许了这个。在他身边，照顾他身体（肉体）的需要——这是这样的祝福。在各种各样的情况下，他的回答明确的显示出他对存在的爱和慈悲。

    奥修坐在椅子上，就好像椅子是活的生物，他不想使它受伤，当他站起来的时候他带着感激看着椅子——为它所提供的舒适感激。只是散步，他走的这样柔和、优雅，好像不想使脚下的土地受伤。他带着这样的感激吃饭，当他看食物时，在他眼中感激是这样的明显。更何况植物，动物和人呢？他从来不赞成修剪植物，除非是它们生长的需要。他不再与朋友们在他的花园谈话，因为他们坐在那里时开始掐草。奥修同样反对折花。

    有一天，我听他说到，你们爱你们的孩子，你们不会去掉他们的头。如果你们真正的爱花，那你们永远不会折断他们。折断他们，你在杀它们，这对于花是暴力的一种。有距离的享受美，但不要试着占有它。

    另一次他看着窗外的田地，是晚上，远处一个人喊着用棍子打牛。奥修说，「看这个无知的人！牛自己在走，他多余的折磨它。」我能感到他对牛的慈悲。我感受奥修，他就像充满水的沉重的云，将爱洒向所有与他有接触的人。

    在一个讨论中我听他说，「我是园丁，我持续的在周围撒种子，甚至于不去看它们落在哪里。我有「充足」。当正确的季节到来时，他们中的一些会长出，成为大树，充满花的，传播自己的芬芳和将自己的树荫给每个会走过它们下面的人。

8

    奥修从孟买坐火车到扎巴尔布勒。站台上相当拥挤，喧闹。来送他的人大约有五十人左右。有人与他握手，有人触摸他的脚，而他每次都弯腰去摸他们的头。有些人静静的站着用充满泪水的眼睛看着他，奥修走向他们，拥抱他们，跟他们说不要忧伤，他很快就会回来。当他接触他们时，他们的泪水流的更强烈，但脸上又满是微笑。眼泪和笑容是奥修周围每天的实况。

    工作人员的哨音和火车出发的信号突然的震动我们，奥修走进车厢，双手合十站在门边。他向我打手势让我走近他，我站在车厢下，他伸手指给我远处的站台，朋友中的一个站在那里，他让我叫她。

    我犹豫的说，「奥修，火车要开了。」

    他很强硬的说，「不会，它不会开的，去吧，带她来。」

    我飞跑向远处，分开我路上成百的人群，让我惊讶的是，当我跑到那时，MA TAO站在那里像一个丢失了母亲的小孩一样哭泣。我抓住她的手跑向车厢。我应该需要最少五分钟时间回到奥修那，他站在自己的空调车厢门口，等着接受TAO。

    他将手放在她的头上，向她保证他很快就回来，她不需要哭泣。这些「眼泪和微笑」再次出现在TAO的脸上，她不大的眼睛像星星一样闪亮。我能够看到奥修怎样倾泻他全部的爱，只是简单的手的接触，就好像我们这些忠诚的人开始从他的源泉饮永生的水。

    他再次环视周围每个人，挥手再见，他的挥手好像他在通知司机：「现在你可以开始了！」火车慢慢的开始移动，奥修与我们所有看着他的人一起，站在门口，直到火车消失在视野中。我们互相拥抱，带着沉重的心，同样带着很快再次见到他的希望，慢慢离开站台。

    我想起了禅宗的俳诗（两句或四句诗）：

    你，站在我面前的，

    噢！我的永远的本质！

    从第一次相见

    你就成为我秘密的爱

    注：HAIKU(俳诗)——深深静心的人所写的充满深意的两句或四句诗。禅宗觉悟的大师经常写来给其它寻找真理的人转达自己状态用的。

9

    我在孟买的「T」站台等候从扎巴尔布勒来的奥修。让我惊讶的是我在周围没有看到其它朋友，我开始想是不是我关于奥修来的消息是不正确的。我的眼睛在周围徘徊寻找熟悉的脸，但都是徒劳的。我开始出汗，天很热。火车很快就要到了，但没有人来接他。我很怀疑朋友们会一起决定拒绝奥修。虽然在他周围永远有争议，他总是讲让大部分人很难下咽的赤裸裸的事实。奥修毫不留情的根除印度的所有传统。

    我丢失在自己的思潮中，火车靠站的喧闹声惊醒了我。我的心开始用力的跳动，而我的眼睛粘在了空调车厢上。旅客开始一个接着一个的走出来，几分钟像是永远。是他！他终于从火车上走下来，我跑向他。我触摸他的脚，奥修放他的手在我的头上祝福我。因为他在我充满了快乐，感觉我被围绕他的无形的芬芳所环绕。

    他问，其它朋友在哪？我回答：「我不知道为什么他们没有来，但我知道要送你去哪里。」我问他想不想坐出租车。

    他只是说：「让我们等会吧，朋友们很快就到了。」

    我看他的脸，没有任何不安和焦急的迹象。除了我们两个基本所有人都离开了站台。见我看上去有些不安，他开始说些笑话给我听，引得我发笑。我的一部分因与他单独在一起而幸福，我的另一部分为他而不安，他在火车上旅行了24小时，还要在这样高温的天气里站在站台上。我感到自己很无助。

    终于半小时后，依诗瓦尔百依，拉合鲁百依和另外几个朋友跑来接奥修，他们同样被这一幕震动，因为铁路局通知他们火车晚点半小时。

    奥修的伟大艺术——从来不让任何人感觉自己有过失。他带着这样的爱问候每个人，以至于没有一个人还继续严肃的对待所发生的一切。和朋友们说笑着，他开始走。我在惊讶中跟随着他，我的心低语说：「他不属于这个世界。」

10

    我们跟奥修来到孟买的「T」火车站，奥修要去扎巴尔布勒。那是1969年炎热的夏日中午。我站在他身后，观察他的汗水怎样一小流的从背中间向下流向他的腰。他穿着白色的鲁奇和包裹他上身的棉沙丽，他的后背是半裸的。奥修在他全部的美和优雅中站着，就像一头雄狮在热爱他的绵羊群中！

    火车要启动了，但他的行李还没有到，它在另一辆车上，我们很不安。他是去主持静心营，我开始焦虑，没有他的衣服他将怎样应付呀。突然他转过身看我，我为我怀疑的头脑打扰了他而羞愧，他只是对我微笑（当我写下这些时，他那完全信任，充满光的眼神至今在我面前的空气中）。我放松下来，回忆起他的话：信任存在。

    工作人员又吹响自己的哨子，奥修进入车厢，没有他的行李。他站在门边，带着游戏的微笑看着所有人。我心中的某个部分知道，在他的行李没到前火车是不会开走的。我们都屏息等着，想知道现在会发生什么。有我们成道的大师在时，我们的举止是多么的无觉知呀。但是他的慈悲是无限的，他接受我们是这样的，从未使我们有可能感觉自己是无知的，无意识的。

    火车很慢的开动了，让我们万分惊讶的是，我们看到ISHIVARPAI的司机拿着箱子跑来，推开所有人，他跑到车厢边，将箱子放到奥修身后，他还站在门边向我们再次说再见。

    火车飞逝远去，我的心落入了寂静。我闭上眼睛坐到附近的长椅上。朋友中的一个走近摇动我说，走了。我惊讶的睁开眼睛，去哪里，我的心已经跟他一起走了。我想向全世界大叫：这是佛，他又活在我们中间了！


11-15

给一万个佛的一百个故事

Ma Dharm Jyoti 著

11

    今天下雨，奥修要坐晚上的飞机去普那。他住在孟买CCI带家具的房子里，从那里到机场最少要一个小时。我们17：00出发。我做在开车的拉克斯米旁边，塔鲁（TARU）跟奥修坐在后面，她不知为什么在哭。车子经过佩德路，我向车外看。乌凌登（VUDLENDS）大楼的建筑工程结束了。

    我对奥修说，这幢大楼没有13层。他看着大楼，让拉克斯米了解一下这里有没有房子卖，拉克斯米沉默着，我知道，我们没有钱买房子。

    拉克斯米打开收音机，那里面说：「买一个卢比的彩票，过一个月你会收到一百万卢比。

    奥修笑着对塔鲁说，买彩票怎么样？她的哭泣变成了大笑。我不知道塔鲁买没买彩票，但是我们在乌凌登给奥修买了房子。我不知道他们是怎样做到的。

    雨下的很大，但无论怎样拉克斯米总能找到路绕过塞车以便准时到达机场。印度和巴基斯坦之间发生着战争，黄昏后不允许点灯。夜间政府宣布了「无光」。拉克斯米居然能准时到达机场。我们在候机楼的沙发上舒适的坐下。

    今天奥修看上去相当疲倦，很多朋友来到机场，很喧闹。机场通知去普那的航班晚点半小时。我走向奥修问他要不要喝茶和点心。他同意了，并让我给每人都拿些来。我们有十个人。茶和点心都拿来了，放在我们前面的桌子上。气氛变成节日性的，我们忘了战争和「无光」，快乐的与奥修喝茶吃点心。

    当机场通知去普那的航班又推迟一小时，我们凝神注意。现在这可太过分了，到普那的飞机一共就用20分钟。我们在路上用了一个小时，现在又在机场等了半个小时。奥修可以坐火车或汽车用三个小时到达普那。

    我们感到无助，我开始幻想要是奥修有一架自己的小飞机该多好。在机场等待几个小时，是这样的折磨人。奥修看拉克斯米，她说，我们已经等了这么久，现在上路没有意义了。

    奥修向后坐下，看到我们的紧张，开始讲笑话。他最后说的笑话是关于M的：M生病了去看他的医生。他等着叫他，等啊，等啊，终于他决定离开。当他站起来要走时，护士来问他：M，怎么了，你为什么走了？M回答说，还是在家里面自然死的好！

    讲完笑话，奥修起身，我们惊讶的听到通知说去普那的飞机十分钟后起飞。我们欢喜非常，奥修双手合十与所有人告别，我像影子一样跟在他后面，这影子不能够想象离开他单独的存在。我们从一个小楼梯上走上去，他回身再次对朋友们挥手再见。

12

    奥修在普那住在索汉（SOHAN）家，而在「S」工厂广场举行讨论会，那地方离索汉家相当远。今晚已经到了去讨论会的时间，但司机还没来。我们等了五分钟，后来奥修看表说，会迟到的，走吧。在谁能说什么之前，他开前车门坐到司机的位置上，发动汽车。索汉和我惊讶的互相张望。我开前门请索汉坐在他身边，而我自己坐后面的座位。奥修开车很快，我们的呼吸变得急促。在路上有很多转弯处，有趣的是他知不知道路。

    让我惊讶的是，几分钟后我们到达目标。等在那里的朋友们开后车门接他，我下车，他们问我：「奥修在哪里？」

    这时奥修自己开前车门下车走向讲台。我只能指向他的方向并看表，我们提前二分钟到的。奥修从不喜欢去演讲迟到。怎样的大师呀！活在无时间中并永远准时！奥修，你的慈悲是无限的。你对你同路人的爱和关心是没有词汇能表述的。只有那些品尝到它的人才能理解。

13

    奥修从扎巴尔布勒来了。他需要做飞机去乌代浦（UDAIPUR）。印度航空公司这几天内罢工，我们希望罢工很快停止，但它还在继续。我们没有其它方式到达乌代浦，我们建议将静心营推迟些时间。但是奥修打定主意要准时到达。我们想象不出怎么有这种可能，所有的火车定票和长长的等票名单已经爆满。他建议我们要求铁路当局在GUDZARATMEUL到阿米达帕帝（AHMEDAPADA）的火车上加挂空调车厢并预订八个卧铺给跟他一起去的朋友们。让我们惊讶的是负责预订的负责人看着等票单，对我们的想法很欢迎，马上就同意了。我们订了我们的八个卧铺，飞奔回去通知奥修和朋友们，让他们准备好20：00到孟买中央车站。

    我们因为能跟他在一个车厢里旅行而欢喜非常。所有人都准时到达。奥修看上去很幸福，他盘腿坐在自己的位置上，被我们环绕着。他讲笑话给我们听，全车厢充满了欢笑。人们走来看发生了什么。一段时间后，我们留下他一个人，回到各自的位置上。

    火车准时到达阿米达帕帝，在一个朋友家吃过午饭后，我们租了一辆出租汽车去乌代浦。天很热，在我们深深的无意识中，我们甚至于没有想到给他租有空调的汽车。旅程很长，大约6-8小时。奥修和一个朋友坐在出租车的后面，我和司机在前面，我在出汗，并且因为看着我们前面肮脏而没有尽头的路，我的头痛了。

    我向后张望，奥修闭眼坐着，好象与外界没有任何联系，有趣的是，我什么时候能学会这样，这好像是不可能的目标。我感到我用某种方式打扰了奥修，他睁开眼睛要苏打水。因为经常性的在印度各地旅行，他不再喝水。我们停车，我从放在后备厢中的大保温瓶中取出苏打水瓶，将不大的餐巾用冷水浸湿。

    他喝完苏打水后，我给他浸湿的餐巾让他放在头上。他接受它，像小孩一样按我说的做，感觉到餐巾的凉爽，他问我从哪里学的「所有这些巧计！」天气热得每半个小时餐巾就变干了，我不断用新的浸湿的餐巾更换它，直到我们到达目的地。

14

    19：00我们到达乌代浦，在那个还在修建的大楼的一层，我们震惊的看到给我们所有人和奥修准备了一个房间。房间里有一个木架上缠绕绳子的四角印度躺床，床上面有一个薄薄的铺着白床单的小床垫。这床是给奥修准备的，而我们其它人将不得不睡在这个房间铺有地毯的地上。更让我震惊的是我看到这里甚至于没有电风扇，只有在一个角落放着的几把竹制手摇扇。不知道从哪里牵的电灯用的电线。有一个类似浴室的房间，大致的准备了一下以便我们能使用。

    经过这个疲劳的旅行后，我们在地上放松下来，而奥修像一个孩子在摇篮里一样躺在自己的床上。所有人都沉默着，我感觉到对整个事件的怨恨，因为找不到语言表达它，在表面上我也保持着平静。

    我观察奥修，好象他愉快的接受了一切，在他的脸上没有任何抱怨的表情。躺了几分钟后他起身，肩上挂着他自己的毛巾去浴室。他走后，我们开始谈论我们所处的混乱状态。

    组织者不能了解奥修的困难，他以为他已经做了最好的准备，并且周围没有其它空闲的房间。看到从浴室里走出来的奥修，我们静了下来。他看上去是那么的清新和发光——我控制不住的紧盯着他看。他看着我们，微笑着坐到自己的床上，就好像国王坐在自己的宝座上一样。我想，他有某种秘密的钥匙，我想偷到它。

15

    是早饭的时间，我们和奥修一起坐在长方形的饭桌周围。好象组织这个静心营的朋友们很贫穷，他们提供的食物质量很差。DAL（印度民族食品）稀薄的几乎像水一样，我能看到很多黑色小石头的压碎米饭（筛选剩余的大米，碎小，卖价最低的）。

    我坐在很有活力的奥修身边，他已经开始吃了。我为他脸上的表情惊讶： 他带着这样的满足感吃着，就好象在他面前是美味佳肴。一个老人站在他旁边，手里拿着装着叫做「拉豆」的便宜的印度糖的盒子。他放一块拉豆在奥修的盘子里，奥修带着愉快的微笑接受它。那人满意的又放拉豆在他的盘子里，奥修什么也不对他说，但悄悄的拿起拉豆放到我的盘子里。

    我马上说，「奥修，我不想吃它！」

    他笑着说：「不要说「不」，只是把它转给别人。」我喜欢这个想法，马上做了。下一个朋友听到了奥修的话，将糖转给下一个人。当拉豆最终又回到老人的盒子里时，所有人都笑得要爆炸了。

    奥修总是喜欢吃东西的时候讲笑话，无论你吃的是什么，与他共餐会变成很大的节日。今天他讲这样的笑话： 有一天艾克帕国王没有任何理由的给了自己的宫廷小丑比帕里一记耳光，而比帕里想都没想就给了站在他身边的人一记耳光。那人生气了，问比帕里为什么这么做。

    比帕里回答说，「别问了，只要把它转给下一个人」。就这样，这个游戏在宫廷里玩了一整天。终于，深夜时，在床上，艾克帕的妻子给了他一记耳光！

    「不要成为严肃的人」是奥修重要的谚语，他不但教授这个谚语而且每一刻都在实践着。


16-20

给一万个佛的一百个故事

Ma Dharm Jyoti 著

16

    中午时很热，午饭后奥修在自己的躺床上休息，其它人都走了。我插上门，坐在床边的地上，开始用小小的手摇扇子给他扇扇子。过了一段时间，他睁开眼睛说，「别扇了，睡吧」。

    我觉得可能他以为我累了，但可以为他创造一点舒适我真的很快乐。我对他说：「很热，我可以继续为你扇扇子。」

    他回答说：「只要接受情势，不会有任何问题。」他又闭上眼睛；我停止为他扇扇子，悄悄的挪开些，我看到好奇的人们跳着看进没有窗帘的窗子。我观察奥修，他像在自己金色宝座上的国王一样休息。

    晚上我把奥修的床垫拿到凉台去，在地上给他铺床铺，那里很凉快，他喜欢在敞开的天空下睡觉，建议我们也这样睡，可以因星月而喜悦。

17

    早上的演讲会上我坐的离他很近，用我的小录音机录他的演讲。我甚至于不知道有加长线的这回事。像平常一样，我把自己录音机的小线绑在他的话筒上，坐下来。

    今天在发生什么令人惊奇的事，当他开始说时，我感觉到我提前就知道他要说的每一个词。后来，当我对他说这个体验时，他说，这叫做与大师的同步性。在词语被说出前，他们类似波浪样以思维的形式在意识中升起。如果有人是静的，他能够在词语出现前抓到思潮，这很简单。

    后来他补充说，我不应该分给思维很多注意力，但要观照他们从哪里出现的源头。他用这样简单的方式解释全部过程，以至于当听他时，有理解的鲜明闪现。

18

    航空公司的罢工结束了，我们乘飞机从乌代浦去阿米达帕帝。这是我第一次乘飞机旅行的体验。奥修上了飞机，我跟着他。他靠窗坐下，我坐在他旁边。我对他说，我第一次乘飞机旅行，我害怕。这时候空中小姐端着盘子走来。奥修拿了一些小袋子中的一个，打开它，里面是棉花。他把它撕成两块，给我一块说：「用这个塞自己的耳朵，当飞机要起飞的时候，只要闭上眼睛和看里面，这是静心很好的机会」。

    后来他示范给我看怎样系上安全带。这个半小时的飞行，我永远也不会忘记。当飞机启动时我闭上眼睛，当它起飞时，真是特别的体验。我感到好像转移到另一个世界。几个片刻后我睁开眼睛看窗外，我们的飞机穿过云层，这体验让我非常兴奋和颤动。

    我看奥修，他闭着眼睛像一座美丽的大理石雕像一样坐着，没有动作。我不知道该怎样说：「他完全的存在——或者完全的不存在。」毫无疑问的，他没有睡着。

    当飞机在阿米达帕帝着陆时，他睁开眼睛，解开安全带问我：

    「怎样？」

    我说，「奥修，这太好了，我真的很喜欢。」我对自己说，「坐飞机旅行一次比坐十次火车好。」有趣的是他听到这个吗——他看着我微笑。

19

    在阿米达帕帝的准备工作是这样做的，他们让奥修住在保留着只给客人用的空房子里。那房子在CHAMPAKPAIA房子的对面，在一楼。奥修的房子里有两个卧室，一个卧室里有空调和相当舒适的床。另一个房间的地上有床垫。我喜欢那地方。紧靠着房间有相当大的开放式的阳台。奥修在有空调的房间里感觉很好，很早就去睡了。照顾他的卡纳提（KRANTI）在他的房间里安顿好自己的床。明天早上八点钟他开始PHAGVATGITE系列的讲说。

    跟我们从乌代浦来的四个孟买的朋友表达了他们想在这过夜，明早走的愿望。奥修同意了，他不觉得有什么问题。谈了一小会儿后我在房间的一角安排自己的床铺，这四个朋友都是男性，他们将床垫排成一排睡下了。

    听到敲门声，我起来开门，男主人进来看我们睡的怎样。看到我和四个男人在一个房间里，他问：「另一个女人呢？」

    我答他：「她是奥修的姐姐，睡他的房间。」

    我能看到他很生气并失去控制。他提高嗓音对我说：「我不允许在我家里发生这种事。要么你去奥修的房间睡，要么找卡纳提来睡在你的房间。

    我只是很惊讶，拖延了一些时间，不知道怎样对待这个人。我对他说：「我不想打扰奥修，他已经睡了。」

    他离开了，也许跟自己妻子商量后又回来了，他看上去很激动，对我说，我不能跟四个男人睡在一个房间里，我可以睡在他的儿童卧室里。为了避免不必要的讨论，我同意了，我睡在了那个他的两个孩子已经睡在各自床上的房间的地上。我躺下开始想；「我们生活在怎样腐坏的社会中呀。这些性压抑的人们将自己的头脑投射到我们身上，还认为他们是道德的，文明的，有文化的人，而我们很不好的表现自己。

    当我告诉奥修发生的事情后，他跟DJANTIPAU说：「以后不能够安排他到那些从来没有听说他，没有见过他的人的家里。他们没有必要承受痛苦并给其它人造成不安。」

20

    在房子里只有一个共享的浴室，水管里没有热水。我很早就起来给奥修准备两桶热水在浴室。

    他走出自己的房间，洗脸，并用不大的毛巾慢慢地擦脸。我拿出他的牙刷，在上面挤牙膏，给他。他用微笑跟我打招呼——为这个小行为而感谢。他带着那样的温柔和爱拿牙刷，就好像这是活的生物，开始很慢很柔和的刷牙。

    这些日子他用市场上「信号」牌新品牌牙膏。这筒牙膏基本快用完了，但我还是将它保存在脸盆旁边不大的架子上。刷完牙，奥修走向浴室。我没想到的是，我发现他将牙膏扔到了脸盆旁的垃圾桶里了，我想，「在我没得到新牙膏前怎么可以扔掉这个？」我把它从垃圾桶里拿出来又放回架子上。稍后我请朋友给我买新的「信号」牌牙膏，但因某种原因我没有得到它。当第二天我从这筒牙膏里挤牙膏时，奥修看着笑说：「你救了这牙膏！」

    我感到他不喜欢我用力挤牙膏，但我能做什么呢？暂时没有新的牙膏，我想保存这筒。我们没有离开阿米达帕帝的这三天我用某种方式能够一直使用这一筒牙膏。


21-25

给一万个佛的一百个故事

Ma Dharm Jyoti 著

21

    早沐浴后奥修喜欢吃的早餐是烤面包片和喝茶。他坐在一个小桌前的沙发上，穿着白色的鲁奇，他的上半身是裸露的。只有出门时他才用沙丽包裹自己。他看上去那样清新和美丽，就像完全开放的玫瑰。我端着的托盘上面有烤面包片和茶，放在桌子上并在他对面的地上坐下。当我往茶杯里倒茶时，他问我：「你的呢？」我回答：「奥修，我不喝茶。」

    他笑说：「没喝茶，静心是不可能的。茶让静心者保持清醒。」并给我讲述菩提达摩因为静心时睡眠战胜了他，就扯掉了自己的眼皮并扔掉他们的故事。第一些茶叶就是从它们长出的。

    看到我对茶的不喜欢，奥修倒另一杯茶，让我尝试。我慢慢的喝，我喜欢，我对他说这真的是很好喝。他又给我一杯说：「一杯太少，你需要每天早上喝两杯。」

    我问他：「要是杯子很大呢？」

    他说：「杯子的大小没有关系，每天早上两杯茶！」

    我问他：「两杯的秘密是什么？」

    他说：「这是给你的禅道「公案」！」

    第二天早上早餐时，他问我：「你找到禅宗公案的答案了吗？」

    我回答说：「也许，一杯给我，而另一杯是为了庆祝我所钟爱的。」

    他说：「你很靠近答案了，但不准确。」

    所有在场的人都为这充满欢笑的茶艺而高兴。

    公案（koan）：中国及日本佛教禅宗，特别是临济宗，用以训练练习禅者坐禅的表面上自相矛盾的短句或问题。——译注

22

    现在是中午。

    奥修坐在凉台的软椅上。春季。不远处有一棵巨大的芒果树，上面有布谷鸟不断的唱歌。它的歌将寂静推的更深。

    奥修问我，知不知道这布谷鸟是公的还是母的。我根本不知道，也从来没想过，但我说：这是公的。奥修问，我怎么知道的。我回答他：「我其实不知道，我只是随便说罢了。」

    他说：「这是公的，招呼的这个总是公的，母的会等待着。」那时我们听到另一只布谷鸟发出声音。

    「听这个，」—— 奥修说：「这回答第一个叫声的是母的。如果你注意听，你能找出区别的。」

    我忘记了布谷鸟们的声音；我为我大师的这个美妙的洞察力而惊讶。

23

    在阿米达帕帝我们停留在非常正统的耆那教的家庭里。晚讲演前奥修18：00吃晚饭。这些日子他总是讲演到深夜，我对他说：「奥修，你这么早吃晚饭，夜里你会饿的。」他只是微笑。

    23：00时卡纳提通知我，奥修想吃东西了。我被难住了，现在怎么办？我对她说：「我去厨房看看，能不能弄点吃的。我像猫一样悄悄的走进厨房。厨房桌子上面的柜子里有很多排成一排的盒子。我不知所措了，它们上面没有任何标签。我闭上眼睛，静静的站了两分钟，追随我的直觉。我拿一个盘子，开始打开凭直觉应该打开的盒子。让我惊讶的是，我拿到的所有品种的小吃都是奥修喜欢的。我很高兴，试着再拿一些品种的小吃。

    突然间，我发现站在我旁边的女主人，她问我在做什么。我凝固了。她是非常正统的耆那教的女人，她相信夜里吃东西是很大的罪过，并且她已经准备好反对奥修。我收集自己的勇气对她说：「我饿了，我想吃东西。」她愤怒了，开始在我面前堆积更多的盒子，请我都吃了。没什么可说的了，我拿着盘子走出厨房，她跟着我走。

    我走进奥修的房间，他坐在椅子里读一本什么书。我把盘子放在椅子前的小桌上，坐在地上。我有愿望用某种方式保护奥修并指明他夜里不吃东西。我叫卡纳提对她说：「来吃东西吧。」我们开始吃的时候，那女人站着观察我们。她很紧张。为了吸引开她的头脑，我问她：「谁做的这些美妙的小吃？它们很好吃。」她不回答。这时候奥修将书放到一边，也加入到我们的食物中来。我能够看到这女人的怒火中烧。找不到语言，最终，她离开了。

    我对奥修说厨房发生的一切，他大笑，笑得像个孩子，对我说：「明天你跟她说，说我们不想去天堂，做出所有的罪过我们准备好了去地狱。」我在释放我所有的紧张的笑声中爆炸了。然后我们开心的吃所有的小吃，直到盘子完全空了为止。

24

    奥修在浴室里的时候，那家的厨师端来装着半杯某种绿色饮料的茶杯。他说，这是尼莫树叶榨的汁，奥修早上第一件事就是喝掉它。他把茶杯留在桌上。

    当奥修从浴室出来后，我通知他关于茶杯里的尼莫树汁。他说：「从前我平常总喝它，但现在我中断了。它很清理血液，你可以喝它。」我拿了一滴在手上尝它。很苦，我对奥修说：「它很苦。」他回答说，只要摒住一瞬间的呼吸，大口的一次喝完它。我像听话的孩子一样去做。他在三天内一直给我喝它，并让我回家后继续喝。

    这些日子我持续做动态静心，感到肚脐处有灼热感并且全天都极口渴。我从未跟奥修说起这个，但这尼莫树汁像针对我的疾病的药。

    我继续喝了两个月，直到一个老女人跟我说，尼莫树汁不能喝超过一周。听说我服用它两个月时，她很惊讶，她说：「这是你的大师，他救了你。不然的话，这会很有危害。」我感觉是奥修通过这个女人传信给我，让我停止喝尼莫树汁。

25

    今天除我以外大家都去饭店吃午饭了。奥修在自己的房间休息，而我在这个房间自己的床上躺着。我左胸里面有个像结的东西在长，当我看医生时，他建议我到「TATA」医院去检查。他怀疑这可能是恶性肿瘤。我吓到了，我情愿去死也不想受癌症的折磨。我好友中的一个已经因乳腺肿瘤手术了。精神上我没有准备好去检查。我还没对任何人说这事，但内心里我变得越来越不安了。

    我决定对奥修说这事。我丢失在自己的思想中，甚至于不能相信我听到奥修叫我的轻柔的嗓音。我睁开眼睛，看到他站在我的床边，我试着想起身坐起来，但是我不能。我感到自己像凝固了。我枕边有一小块地方，奥修坐到那里，把手放到我的前额上。我是这样的感动，我开始哭泣。当我安静下来时，他问：「发生什么了？你对我隐瞒什么了？」现在我不能再隐瞒了，对他讲了关于我左胸里的恶性肿瘤。他说：「它在哪里——准确的？」我拿起他的右手放到结块处。他让我放松并闭上眼睛。

    我进入深深的放松，并感到从他手中流入我身体的某个能量的热流。他在几个瞬间静静的坐着，然后拿开手。他骂我说没什么不好，我不应该为这不安。我试着起身，但他说，「躺一会。」并留下我一个人。我又开始因为感激而小声哭泣，并不知不觉的睡着了。早上当我醒来时，我感觉自己很清新，我触摸自己的胸部，什么结块都没有。我坚信是他用神圣的治疗的能量融化了结块。

    当我来到孟买看我的医生时，他很惊讶，想知道这是怎样发生的。

    我对他讲关于他总是否认的奥修治疗的力量。奥修从来没讲过他治好的什么人。但我知道很多他的神圣触摸治好的朋友。

上一章 目录 下一章


左巴佛陀

《左巴佛陀》翻译者Darpan

奥修讲于1979年1月1日至1月31日，共二十九章

    ——生命是一件如此珍贵的礼物，以致没有任何方法去报答它。我们不能回报给“存在”任何东西。我们永远地被施了惠。

欢乐的佛——左巴佛陀译序

上

    奥修提出的左巴佛陀和新人类，准备地把握住了时代的发展方向。把对真理、真相的探索和挣脱系缚，回归自己的本来面目，展现生命原本应有的欢乐喜悦整合到一体中来。

    奥修的洞察力是极其敏锐的，世界上宗教徒占人口的少数，而在宗教徒中，真正归求生命意义，实践修行的人，可能不足百分之一。所以如果追求生命真相是有意义的，那就一定需要非宗教徒的形式，才能有更多的人赴此心灵之宴。左巴佛陀将追求真理，建立在欢乐的基础上，使回家之路由严肃、枯燥、冷漠，变得喜悦、欢快和温馨。所以我们提倡左巴佛陀——欢乐的佛，并预见它在未来一定会在世界上流行。

    欢快地活着——但是去觉醒，而不追求世俗的自我满足。所以为此译本又取了《欢乐佛陀》这个名字，因为左巴这个词大多数人们还很陌生，可能会以为是本宗教书籍，而难以开卷。虽然起了个“又名”，但我感受得到奥修对这个名字的赞许。

    奥修的桑雅生一词已不代表着该词原有的“门徒”之意，桑雅生就是成为你自己，奥修并不提倡追随他，他只是希望每个人成为他自己，“有一万个人，就需要有一万种宗教”，成为桑雅生，代表着你选择了一条开始探索生命真意之路，去发现那不局限于生与死之间这短暂的人生，而是朝向永恒的生命。当然它也意谓着你不把这个方向视为一个目标，一个负担，而是欢乐地，愉快地走在这条道路上，充满惊奇地……。这就是桑雅生与宗教徒，以及与凡俗世人的区别。

    这本书是奥修在1979年1月份里的每天一小段时间的谈话记录，共讲了29天，分为29集。译者为每集加了章节名字，名字基本是取自于该章中的一句话，但并非能代表该章的全意。

    在书后，加了五个附录。

    第二个是印度名人和世界名人谈奥修，网络上可见的有19条，包括印度前总统及前总理对奥修的评价。现又新译出了30条。（原有英文，但无中文版）

    第三个是奥修谈左巴佛陀。选自奥修传中的一章，因与本书相关。

    第四个是奥修谈谭崔。选自《无拘束的爱》，奥修在左巴佛陀一书中，指出谭崔是比瑜伽更高的阶段，从身体能量的锻炼，进展为生命能量和心灵能量。可以预见谭崔必将如瑜伽一样，流行开来，在世界上遍显爱的乐园。普通的充满欲望的性行为，转化为通向爱之旅和心灵之旅的一扇门。

    第五个是奥修谈婚姻。选自《女人与婚姻》，生活与心灵成长是息息相关的，一个开放的，不压抑个性成长的环境，才能盛开出自由的心灵之花。那么一个开放的婚姻，夫妻双方对嫉妒心的完全舍弃，将成为心灵成长的广袤沃土。

    第一个附录是桑雅生名字精选，桑雅生是一个选择，但它没有负担，不禁止你做什么，也不规定你需做什么，它只是希望你的心灵成长，发现永恒的本真的生命本来面目，欢享它的永恒的至乐。但这个愿望也不应成为你的一个负担。

    对于不拘于形式的人，当然无需一定要取个桑雅生名字。当然对于喜欢的人，也不必抑制自己的愿望不取这样一个名字。如果想取桑雅生名字，奥中社区曾有贴子谈过有三种方法。但由于即使电子邮件这件方便的通讯方式，也有因故收不到来自普那社区的回复申请名字邮件。那么就可使用这第四种方法，为自己选桑雅生名字。

    在申请名字的表格中，有三种可选，一种是使用原来的名字，二是使用我自己取的名字，三是由您来给起名字。这样我们可以自己取名字，但自己取不好呢？可以在本书附录一中的200多个名字中选一个（名字均来自本书及另一本奥修的书），如果家族名和名字加以排列，可选择的范围可扩展到好几百个。选好自己喜欢的名字后，如果不想履行仪式，那你就是一个有名字的桑雅生了。如果想履行仪式，就可发一封申请名字的电子邮件，但区别是你不用担心收不到回邮了，因为你选的是第二种——使用我自己取的名字，即使由于邮件故障，你也知道你的桑雅生名字是什么。而且对于这个名字，还可以在本书中看到奥修亲自详细讲解的意义。

下

    在回归家园的道路上，没有固定的模式，甚至回归本身也不应成为一个目的，所以“回家”不是一个需要你完成的任务，更不应是一个负担，虽然它会是每个人的最终归宿，就象一滴水迟早要融入海洋。

    回家，意味着我们一度从家里出来，参加了一场欢乐的盛宴，这场欢宴很长很长，持续了好多世的时间，当酒足饭饱，欢娱过后，曲终人散，回家成为一种必然，一种永久的安歇。只有当你不带有一点的遗憾，离开这个世界，你才不会再度轮回。上帝宴请了你，你无可答谢，只能带着无尽的感激而回家——回到那真正永恒的至乐之所——空无之乡——梦醒了。

    世界就是上帝对每个生命的宴请，它不是因为亚当夏娃或你前生的罪恶而来，那是太悲观的看法。生命是上帝给每个人的一次机会，你可以享受这个欢宴，也可以把它变成喧闹和烦恼。而本有天堂的失落，就是因人们不明智而来的自我，如果人人都能付出一份爱，那么天堂终将显现于人间。

    如果你感激上帝给你的这次机会，就去庆祝，如果你还想更多的表达感激，那么就给他人以友爱，带给他人快乐——那就是带给上帝快乐，因为每一个人都是他的化身。而进一步说，所谓的人格化的上帝并不真的存在，那只是一个比喻，所以我们不如称其为“存在”或“整体”更确切些。

    一切的一切，都是一场梦幻，既是一场梦，何不去庆祝、唱歌、舞蹈……

    敞开心胸，付出我们的爱；褪却衣裳，坦露自己的本真；拥抱生命，拥抱每一个人；回归自然，寄情嬉戏于山水，爱洒红尘，人间处处现桃源。

    既然是梦，就终有醒时。梦，是存在本有之能量，在本空中幻现给我们的一次去经历的机会。我们应心怀感激的去经历它，去创造更多的爱，欢乐和美，在不求回报而无私给予的爱面前，消极的善良，和被动的戒律显现出苍白。当然，在经历欢乐的同时，我们也不可避免的经历痛苦，那同样是存在给我们的深度。当我们能超越欢乐和痛苦，以无为的观照凌于其上，我们就体验到了宁静的至乐。

    奥修所说的叛逆就是去改变，变得天真、天然、自然……所以所谓的叛逆并不是叛逆，而是“顺于道”，但世俗世界是逆于道的，所以就将其看待为叛逆，但叛逆者就欣然接受这个称呼，这就是叛逆。如何顺于道，就是将违反道的，重新改变合于自然：

    一、人生需要改变，变求取为给予，变追求金钱与权力为给予他人更多的爱——熟悉的人，陌生的人，都是一体的。喜欢的人，憎恶的人，超越爱憎，我们是海洋中不该分出彼此的水。用你的爱拥抱每一个人——在对方愿意接受的前提下。停止对动物的杀戮，它们是我们的兄弟而不应是食物。

    二、家庭需要改变，夫妻双方共同砸碎婚姻的枷锁，由彼此的奴隶转变成为彼此的伙伴。从同为奴隶的平等变为同为自由人的平等。爱一个人，就是给他（她）自由和快乐，允许对方去爱更多的人，也接受来自更多的人的爱，世界就会成为一个充满爱的乐园。嫉妒是人类自私的劣根性，但不是人的本性，把另一个人占为已有绝不是爱，而是以爱为名义的剥削。一位心理学者这样表达爱的权利：爱一个人只给你一个权利——为他做一些事情，让他更成功更快乐，而这还要看他是否愿意接受！

    靠暴力和蛮力去占有爱的丑陋历史已然过去，靠金钱去拥有爱同样的丑陋也终将过去，现在需要一个自由分享着爱的世界。可以预见婚姻制度的瓦解是历史的必然，但开放的婚姻是新人类到来的前奏。

    三、社会需要改变，所谓的51%为大多数的民主，去决定另外49%人生方式和命运，绝不是民主。真正的民主，意味着尊重每一个人选择的自由——在不伤害、强迫和骚扰其他人的前提下。整齐划一的大同世界，只能给人类带来苦难，但然也是不现实的。只是包容和尊重的大容世界，才是人类幸福的真正乌托邦，当然这也会是社会的发展方向。不同是道，如果一切都相同，天平必然倾斜，即使没有外力毁坏社会也会自倒，所以罗素说，参差多态及是幸福的本源。

    社区是一个很好的选择方式，有共同爱好，共同生活方式的人生活在一起，加入和退出自由。奥修说每个社区应以五千至五万人为宜，不超过十万人，建立在郁郁葱葱的大自然里，这可能也是老子小国寡民的本意吧。

    四、习俗需要改变，随着人类文明的进步，各种与科学无关的禁忌需要破除。许多封建社会的道德，今天已视为愚昧甚至是残忍。这说明道德并不是不变的，而是与时俱进的。举一例子说，比如在文化发达，居民素质高的地域，穿衣与否每个人应有选择权。发达国家“着装可选择海滩”（天体海滩）的涌现，是人类文明进步的一个良好信号。据说奥修在美国也有要建裸体公园的计划，不知后来是否建成。“上帝创造了裸体，人类创造了羞耻”，尼采和纪伯伦等说，在那南方，朴素的人们以穿衣为耻。真正的道德应是合于自然的，充满爱的，否则只是反人性的伪道德。

    奥修被悟解是“性师父”，他说实际上他是唯一去反对性，并知道如何去有效反对的人。压抑只会很性更有吸引力，加深欲望甚至扭曲以及患病。通过谭崔式的性爱，可以把性转变成通往无欲的梯子，通过性而最终战胜了性。

    奥修在本书中指出，所有人按个人取向可分成两种类型，就象男女性取向一样，这两种类型也是天然存在的，即单配制（一夫一妻制）和多配制，其中哪一种均不比另一种更高或更低，不应谴责其中的任一种而赞美另一种，社会应尊重这两类人的各自选择，每个人的心灵才能健康的发展。那在择偶时选择和自己同一种类型的，会更加幸福。

    五、宗教需要改变，在充分尊重每个人信奉任何一种宗教的自由的前提下，每种宗教也应敞开心胸，承认其它的宗教，也是朝向真理之路的一种。不应都认为自己的才是最好的最高的宗教。

    并且在传统宗教的存在之外，做为有益的重要的也是极其必要的补充，应提倡左巴佛陀式的新型灵修方式。如奥修讲的故事，静心时可以吸烟吗，师父答不可以。吸烟时可以静心吗，师父说那很好。所以如果因为戒律而阻挡了人们追求真理之路，是很得不偿失的事情。而左巴佛陀就是这种不带有“你不能做什么，你必须做什么”的束缚的新的修行方式——它将流行开来。因为人们的心底是渴望真理的甘露的，但让人望而生畏的宗教难以满足人们的需求，且对真理的追寻不必为宗教所垄断，只要有探索，和无偏见的探索。在这点上，宗教不应为维护自己的版权，而对左巴佛陀等新方式控诉侵权，而应两者携起手来，共同耕众人们久已荒芜的心灵之土。所以不仅会有左巴佛陀、左巴禅，还应有左巴道士、左巴基督等等……

    生命需要改变。让一切自然地展现，顺流而下，回归存在的海洋。

    充满爱心，去感受春风中泥土的气息；倾听清晨的鸟叫；惊讶于火红的夕阳和彩霞满天；伸手抚摸柔和的晚风；看那繁星满天；大家手拉着手围坐一起，哼一首无言的神之歌。

    庆祝、爱、敞开、欢乐，但是带着意识、观察、觉醒。这是一个喜悦的旅程，你不必追求它的完成，也不必担心它的结束。它的前方是至乐，你不能通过强行要求或努力而得到它，只能通过无为、敞开、接受……

    本稿为1.0 校对版，还将精校。并将推出mp3配乐版，请关注奥中社区www.aoxiu.com以及译者的个人空间新人类-左巴佛陀www.aoxiu.cn 。

    (本书有意出版，欢迎有能力的出版商联系，否则请勿扰)

悠游散人Darpan

2007年12月29日

第一章 生命的维它琴 | 第十六章 像神或女神一样
第二章 当爱是没有地址的 | 第十七章 真理从来不会顺从传统
第三章 通过亲密达到终极的秘密 | 第十八章 生命变成一道彩虹
第四章 你生命中最柔软的部分 | 第十九章 在那个全然的放松里
第五章 爱是唯一真正的祈祷 | 第二十章 真正的道德与戒律无关
第六章 跳舞的桑雅生 | 第二十一章 这只是一个驿站
第七章 松风没有意义 | 第二十二章 我不盼望你选择跟随我
第八章 身体和灵魂相会的时候 | 第二十三章 无求品自高
第九章 污泥转化成莲花 | 第二十四章 那就是至乐
第十章 只有通过庆祝才能表达 | 第二十五章 谭崔是比瑜伽更高的阶段
第十一章 不知流淌到何处的河流 | 第二十六章 每一刻都是它自己的目标
第十二章 你最内在核心的歌 | 第二十七章 这是个简单的数学题
第十三章 整体也融入了你 | 第二十八章 生活在充满惊讶的生命里
第十四章 小水珠包含着海洋的奥秘 | 第二十九章 不带任何附加条件
第十五章 去顺应那个改变 | 附录


第一章 生命的维它琴

《左巴佛陀》翻译者Darpan

第一章　生命的维它琴

1979年1月1日，奥修讲于庄子屋

    奥修，在这个新年的第一天里，你带给人类的信息是什么?

    答：我的信息很简单，我的信息是一个新的人类——新人类。人类旧有的观念是或者这么、或者那么，唯物主义或唯心主义，道德或不道德，罪人或圣徒，它建立在分别和割裂的基础上，它制造了一个精神分裂的人类。人类的整个过去是有病的，不健康的，极愚蠢的。在三千年里，已经打了五千次战争。这是十足疯狂的，它是难以置信的，愚蠢的，不明智的，野蛮的。一旦你把人分成两极，你就为它制造了痛苦和地狱，它将永远不健康，永远不能完整。被否定的另一方将持续地去报复，它将继续去寻找方法和手段去战胜你所强加到你自己身上的另一方。

    你将成为一个战场，一场内战，这就是过去已经发生的事。在过去我们没有能力创造出真正的人类，而只是类人，一个类人是一个看起来象人类，但却是彻底的跛脚，麻痹。它不允许在它的整体中开花，它是一半的，因为它是一半的，它总是处于痛苦和紧张之中，它不能庆祝，只有一个完整的人能够庆祝，庆祝是整个存在的芬芳。只有完全活着的树会开花，人仍然没有开花，过去变得非常黑暗和阴沉，它已经变成了灵魂的暗夜，而且因为它被压抑了，它变成具有侵略性。如果一些东西被压抑了，人就变得好斗，它丧失了所有的柔软品质，直到现在它一直如此。我们已经来到了一个旧的必须被结束，新的必须被宣布的点，新的人类将不再是或者这么或者那么，它将是既/又，新的人类将是世俗和神性，此岸和彼岸。新的人类将接受它的全部，它将不带有任何内在区分的生活，它将不再被割裂。他的神将不再是魔鬼的对立面，他的道德将不再是不道德的对立面，他将会知道没有对立面，他将超越二元性，它将不再精神分裂。随着这个新人类，一个新的世界将会到来，因为这个新人类将在一种不同品质方式中觉察，他将活在一种从未被生活过的完全不同的生活中。他将成为一个神秘家，一个诗人，一个科学家，所有的（这些）在他身上展现。他将不再选择：他将是无选择的他自己。

    那就是我教导的：新人类，一个新的人，不再是类人。类人不是一种自然的现象。类人是被社会所制造出来的——被牧师，政客，学者。类人是制作物，加工品。每一个小孩子做为一个人类到来：全然的，完整的，活生生的，不带有任何分裂。（但）立即的，社会开始窒息他，沉闷它，把他分成片段，告诉他做什么，不做什么。他的整体性很快消失了。他变得对他的整个存在有负罪感。他拒绝许多自然的东西，在那个过分拒绝里，他变得无创造力。现在他将仅成为一个碎片，而一个碎片将不能跳舞，不能唱歌，一个碎片总是自毁的，因为碎片不能知道什么是生命。类人不能有他自己的意愿，其他人将替他决定——他的老师，他的父亲，他的牧师，他们将替他做所有的决定。他们决定，他们命令，他简单地跟从。类人是一个奴隶。

    我教导自由。现在人类不得不毁掉各种的束缚，他必须走出所有的监狱——不再有奴隶制。人必须变得有独特性，他必须变得叛逆。而无论何时一个人变得叛逆了……偶尔有一些人从过去的专制中逃离了，仅是偶尔——一个耶稣在这儿或那儿，一个佛陀在这里或那里。他们是特例。而甚至这些人们，佛陀和耶稣，也不能完全地生活。他们试了，但是整个的社会都反对它。

    我对新人类的观念是——他将是希腊的左巴，他将也是乔达摩的佛陀。新人类将成为左巴佛陀。他将是感观上的和精神上的，身体的，完全身体上的。在身体上，在感观上，享受身体和身体的全部成为可能，而仍有着极大的意识，一个极大的观照将在那里。

    他将成为一个基督和伊壁鸠鲁。旧人类的观念是弃世，新人类的观念是欣喜。这个新人类每一天都在来临，他每天都在到来。人们尚没有意识到它。实际上，他已经破晓了。旧的在垂死，旧的躺在它的病床上。我不悼念它，我说，请不要为它悼念，如果它死了那好，因为出自于它的死亡的，新的将被显现。旧的死亡将成为新的的开始。新的只有当旧的完全死亡时才能来临。帮助旧的去死，帮助新的出生吧！记住，旧的拥有所有的尊重，整个过去将在支撑它，而新的将是一个十分陌生的现象。新的将是如此的新颖，他将不被尊重。每一种努力将被用来破坏这新的。新的将不被尊重，但是伴随这新的是整个人类的未来。新的必须被带进来。我的工作即持续在制造一个佛境，一个能量场，新的能被生出的地方。我是一个助产士，帮助新的来到这个不接受他的世界。新的需要许多支持，从这些理解它、从这些愿意一些革命发生的人那里。而且时间成熟了，它从未如此成熟。时间正好，它从未变得如此适宜。新的能显明它自己，突破变得可能。旧的是如此腐烂，以至甚至有所有的支持，它也不能救活。它是注定的！我们能拖延，我们能继续崇拜旧的，那将只是延缓它的过程。新的必定到来：至多，我们能帮助它来得快一些，或者我们能打扰它推迟它的到来。帮助它是好的，如果它来得快一些，人类仍能够有未来，一个伟大的未来：一个自由的未来，一个爱的未来，一个欢乐的未来。我教导一个新的宗教。这个宗教将不是基督教，不是犹太教，不是伊斯兰教。这个宗教无法被形容。这个宗教将在整个存在中最有纯净的宗教品质。我的桑雅生必将成为来自地平线的第一缕阳光。它是一个极大的任务，它几乎是不可能的任务，但是因为它是不可能的，它将吸引住任何灵魂留在它之中。它将创造一种伟大的渴望在那些在他们存在中藏着一些冒险的人们，他们是勇者，勇敢的人，因为它是真的去创造一个勇者的世界。

    我讲佛陀，我讲基督，我讲克里虚那，我讲查斯图斯特拉，因此所有的在过去好的、最好的能被保存下来，但这些仅是一点点例外。整个人类生活在巨大的奴役中，束缚，分裂，愚蠢。我说我的信息是简单的，但是它将是非常难的，困难的，让它发生。但是越困难，越不可能，它就是越伟大的挑战。是时候了，因为宗教已经失败了，科学失败了。是时候了，因为东方失败了，西方失败了。一个更综合的东西是需要的，东方和西方能有一个结合，宗教和科学能有一个结合。宗教失败了，因为它是彼岸，另一个世界，它忽视了这个世界。忽视了这个世界就是忽视了你的根。科学失败了，因为它忽视了另一个世界，内在。你不能忽视花，一旦你忽视了花，这个存在最内在的核心，生命失去了所有的意义。树需要根，所以人也需要根，而根只能生成在土地里。树需要天空去生长，去枝繁叶茂开出千万花朵。只有当树完成了（这些），只有那时，树感觉到重要和意义，它的生命变得有意义了。

    人是一颗树，宗教失败了因为它仅谈及花朵。那些花只剩下哲学，抽象，它们从不是现实的。它们不能现实，因为它们没有被大地支撑。科学失败了，因为它只关心树根。树根是丑陋的，那儿看起来将不会有花朵。

    西方受够了太多的科学，东方受够了太多的宗教。现在我们需要一个新的人类，宗教和科学成为同一个人的两面。而这个桥是成为艺术。那是为什么我说新的人类将是一个神秘家，一个诗人和科学家。在科学和宗教间，只有艺术能成为桥梁——诗歌，音乐，雕塑。一旦我们把这个新的人类带到现实中，这个地球将首度出现它出现的意义。它能成为一个天堂：肉身佛，地上的天堂。

    Suvira（解释桑雅生的名字，后同）的意义是勇敢，勇气是黑暗和光明、从死到生之间唯一的桥梁，勇气是唯一能带你到未知的桥，而那个未知是上帝。

    伴随勇气，我的意思是勇气要了结那熟悉的。那是最伟大的勇气。它是非常诱人的，继续依靠在熟悉中：它是如此被保护，如此舒适，如此温暖，你一直知道它。你看起来属于它，你被看得和它一样。了结它意谓着穿越死亡。但死亡是一个新生命的开始。勇气是最伟大的宗教品质。

    [一个新桑雅生说，我在一个剧院工作，我对跳舞技巧和表演艺术的角色间有一种冲突]

    别太把它当回事，享受它。整体是什么，不是别的，只是演戏。地球是一个大舞台，我们是所有的表演者，表演着不同角色。永远不要变得对任何事情严肃。不要变成过于被技巧迷住，保留自由。技巧是需要的，但技巧不是全部。艺术是比技巧更重要的事情。艺术像围绕着花朵的芳香：你不能抓到它，它是难以捉摸的。技巧是物质的，粗的。

    变成一个技术家是一回事，做一个艺术家是另一回事。什么是其中的不同？两者都需要技术，但是艺术家保持着觉知，（明白）它只是技术而已。而技术家变得认同于技术与他自己一样，而忘记了它是分开的。他迷失了他自己在技术之中，他失去了他更大的存在，在一个很小的事情上，一种方法。使用这个技术但是不要被它所用，保持警觉，意识。那时你的技巧将变得有益。他们将成为你的静心。你选择一个美丽的角度，学习，深深进入它，但是仍保持观照，那时将变得没有冲突。这儿没有冲突。

    你将能够！

    DEVA意思是神性的，premi意思是爱人。爱能从三个层面显示出来：生理的、心理的和精神的。

    生理的是最低的。关于它没有什么不对，它是美丽的，但一个人不应被它粘住。它必须成为一个台阶。一个人不得不超越它，通过越超它，动物性消失了，人诞生了。

    当一个人变得能从心理层面去爱，那时一个人是一个真正的人类。因为性是动物性的一部分，对于它没有什么特别的。爱完全是人性的，但甚至爱也不是终点，一个人不得不越超它。通过超越它人性消失了，神性出现了。那是精神的爱。那个爱被认为是祈祷。从性到爱，从爱到祈祷：那必须被从内在生长。

    所以记住：神性的爱必须被找寻。它是在内在，仍是个种子在某处，但在某一时候，它能开始生长。

    Deva意思是神性，asmita意思是我是我是（或我在，下同），神性——我是。这必须成为你的静心：静静地坐着，只是内在重复着“我是，我是”，当你重复它的时候，变得非常警觉。“我是”，这是你的咒语。散步时，静静地重复它，非常慢，深深地，但是当你做它的时候伴随着巨大的警觉，不是机械地，不仅如此，在做任何事的时候，也重复着它。无论何时你重复它，没有其它的东西在你的心里，仅有这一个感受——我是。你将变得惊奇，慢慢地，“我”将消失，将只剩下是（或：在），只有一种存在的感觉，那是静心。

    葛吉夫曾把它称为自我忆起，记得自己就够了，其它的每一件事情只是自我忆起的手段。我们是，但是我们没有意识到我们是。那就是为什么我们意识不到我们是谁。开始必须有一个深深的回忆“我是”，在开始不要在意“谁是我？”，首先，一个人必须记得他“是”。一旦你开始记起你是，那么一个特别的突破，一个持久的忆起，将回答那个你未曾问过的问题“我是谁？”，其它的问题不需要了，这个问题将起作用，这不是一个真正的问题，只是一个忆起。

    不需要信仰去做它，因为你是，你知道你是，你只是没有强烈地意识到它，热切地意识到它，没有倾注你全部的能量去意识它，就是这样。所以让这个成为你持续的静心：无论何时你有时间——坐着，躺在床上，走路——继续静静地记得“我是”，开始你在做时将会看起来很愚蠢，但是很快你将惊奇它带给你如此的你此前从未知道过的平静和喜悦，甚至从未梦到过。

    Sakiya是一个苏菲词，字面的意思是传递的杯子。苏菲认为神是一个传递的杯子。他带来神圣的酒给我们，他倾倒伟大的酒到我们里，他的爱就像酒，它陶醉你，而同时又使你越来越清醒。

    上帝被认为持续地带来礼物：伟大的陶醉和伟大的觉知之礼物。每一刻他带来这个杯子，但是我们没有意识到它。每一刻他准备充满我们的存在，但是我们没有意识到它。每一刻他敲着门，但是我们没有听到他在敲。这样sakiya意谓着神，那是苏菲对神的隐喻，这些事情必须被记得：一种陶醉必须去成长，在同一时刻，觉知却不能丢失。

    这是世上最困难的艺术，但是一旦这个达到了，一个人就成为神的王国的一部分。那时他不再贫乏，那时他充满了，完全的充满了。

    静心有两个面，一面是陶醉：一面应该被完全地淹没，在那儿应该忘记自我，成为一个醉汉。另一面是：当一个人进入沉醉，一种微妙的觉知在里面升起——一个人开始变得观照。那就是静心的两极：沉醉——觉知，忘记——忆起。

    达成一种是容易的，但是那只是一半。献身者，那些追随爱之路的人们，达到了一半。他们变得沉醉于上帝，他们完全地失去了自我。那是一个美丽的地方，但是一些东西丢失了，它仍是黑暗的，光仍然没有进入。那么那些追随瑜伽之路的人们，他们变得非常警觉，非常有意识，非常留心，他们在一种自我忆起的状态里，但是一些东西又丢失了，他们没有任何汁液流进他们的生命，他们是干渴的。

    我在此的努力是要创造一个新的人类：一个人准备好去沉醉，深深地，而在他内在的核心，一道觉知之光继续燃烧。所以我教导爱之路和觉知之路两者，这个综合必须去完成。这个综合显示了神的整体。人们仅知道上帝的一部分。即使知道了该部分许多，但它一点也不能与全体相比。

    Nil意思是蓝宝石，蓝色的宝石。它象征着第三只眼，当第三只眼打开了，就正在你的两眼之间，象一道蔚蓝色的光突然进入你的存在，你变得充满蓝色光芒，那光太强烈了，以至于它充满你的身体，那个体验非常的强烈。蓝色象征着平静，它是如此珍贵，如此明亮，所以被称作蓝宝石。

    第三只眼的中心是终极之门。超过第三眼是最后的中心，第七轮，萨哈斯拉。一旦第三眼打开了，你就可能进入你存在的根本中心。这是对探索者前行的最重要中心。你必须对它变得觉知。所以无论何时你静静地坐着，闭上你的眼睛，感觉两眼中间的位置。开始的时候设想它，想象它，很快那个想象将消失，它将被真实的取代。当那天发生时，你要告诉我。

    Chandano意思是檀香。它是一种非常重要的暗喻。在檀香树上因为它极强的香气的吸引，居住着毒蛇。檀香树的森林是非常危险的地方，在一棵树上你将发现至少一打毒蛇。它们不能离开，香气是如此大，以至被催眠了。毒蛇居住在檀香树上，但檀香树的洁净和香气一点也没有被影响。因此它成为觉知的人们的一种非常美丽的比喻。

    觉知的人们变成象檀香树一样，各种毒蛇在那里：愤怒在那里，贪婪在那里，嫉妒在那里，它们都悬挂在树上，但是那觉知的人一点也没受到影响。他的香气仍然纯净，他没有被它们毒害。相反，这些蛇变得如此被檀香树沉醉，它们忘记了它们所有的毒。它们就象它们不再是蛇，不再危险。

    觉知在你里面升起，如同是这样一个转变，贪婪失去了它的毒性，愤怒失去了它的毒性，它们不再有破坏性，相反，它们开始变得有创造性。毒药转变成了美酒。

    Hiro的意思是钻石。生命是宝贵的，非常宝贵，它的每一刻是宝贵的，但是人们继续浪费它，他们甚至不知道时间是用来给他们做什么的。他们继续在杀死时间，但是杀死时间就意谓着杀死你自己，它是自杀：时间和生命是同义的。人们玩着纸牌，如果你问他们，你们在做什么，他们说他们在打发时间。他们不知道他们在说什么。他们在打发他们自己！失去的每一刻时间就永远失去了，你将永远不能重拾它，它不能被唤回。

    开始成为桑雅生意味着你将用不同的眼睛去看你的生命，用不同的观点。每一刻都是极其宝贵的。它不应被打发而是被活过。它不应被破坏而是被喜爱。而你越深地去爱那个片刻，越深地去进入它，就越有可能与永恒建立联系，因为永恒弥漫于时间每一片刻。它就是那个片刻的后面，时间消失了，永恒就显露了它自己。

    你越深地进入生命，上帝显现了，生消失了，而随同着生，死也消失了。你获得了不朽的意识，某些永恒的东西，而只有那某些永恒的东西，才能满足渴望的人。没有其它的能满足它。人们继续追逐在金钱和权势、威望后面，甚至当他们得到了每一件东西，他们还如同从前一样不能满足。他们不知道上帝的任何事情，实际上，他们浪费了知道上帝的所有可能，去搜集一些垃圾。

    全然活过你的生命，因为上帝藏在每一刻的后面。如果你深深地跳入那片刻，你将发现上帝。生命是一件如此珍贵的礼物，以致没有任何方法去报答它。我们不能回报给上帝任何东西。我们永远地被施了恩惠。这感恩的心必须成为你的根本。但是一个人要感觉到感激的心情，只有如果他知道了生命的宝贵，否则如何去感受感激？给你hiro的名字，钻石，我想你去一再记得生命是绚丽的，来自上帝的礼物。

    Satyama意思是真实——不是概念上的真实，不是思想上的真实，而是真实，完全没有修饰的词，完全赤裸于所有的思考，无掩饰的真实，未被人类头脑污染的真实，没有概念。

    我们思考真实，但是无论我们想关于真实的任何情况，它永不会是真实，它不能是。“关于”意思是我们一再地绕圈，我们永远不能穿透它的核心。一个人必须停止这个绕圈。思考在绕一个圈，而真实在那个圈的中心，它不是那个外围，一个人必须学会如何从外围跳到中心。它不是一个过程而是一个跳跃：从心念跳到无念，从思想跳到无思想。只有那样一个人能知道真实。而知道真实就是成为自由。耶稣说：真实者自由了——不是知道关于真实的事，而是知道真实本身。你能称真实为上帝，涅盘，开悟，成道，无论你称什么，它们仅是那同一未知现象的不同名字。而它在你里面，就如它在每一个人里面一样，它是我们最内在的核心。我们不需要去思考它，我们仅需要一个深深的跳跃去进入我们的存在。头脑、心念是我们的外围，脱落心念进入存在是真实之路。

    维它是印度一种乐器的名字，就象锡塔尔琴。生命是一个乐器，但是很少有人试着去弹奏他们的生命。很少的人去学习如何去在他们的生命里去创造音乐。而仅有那个音乐才能带你到上帝。一个人能在生命中一直带着乐器，而却不弹奏它。它包含着伟大的音乐，但是那个音乐必须被释放。耶稣是一个释放了他音乐的人，同样佛陀。那些人们触及了他们内在乐器的琴弦，在他们自己的心弦上弹奏，创造了伟大的旋律。回响甚至在今天仍能听到。多少世纪来去了，但是一些东西仍然在人类的意识里回荡，那些旋律是如此的美，它们不能被忘记。

    每一个人有一个乐器，它是如此难以置信，那为什么我们能继续地没有音乐地活着？我们从未向内看进我们自己所拥有的存在，我们从未使用这潜能。我们保持着种子。种子里包含着数百万的花朵，但是它依赖于你。开始成为桑雅生是进入这个觉知的开始——我包含着比我意识到的还要如此多。无论我是什么，仅是那个我能是的的表面而已.

    我们比我们所能是的要少。我们仅是那个我们“所能是的”的整体的一部分.


第二章 当爱是没有地址的

《左巴佛陀》翻译者Darpan

第二章　当爱是没有地址的

    Anand意思是至乐，sarmad是一个苏非师父的名字，在所有年代中最伟大的一位苏非师父，他也如同耶稣一样被杀害了。当他被杀时他说道我是上帝，那就是他一直在说的,也是他为什么死的原因.一些人说,你怎么没得到教训，就要被杀死了，你的头将被砍下，仅仅因为这个声明，尽管如此，当死亡的时候，你却不后悔。

    他说道,你在说什么,甚至当我的头被砍下，离开我的身体，也可以同样说这件事情三次。

    它真的那样发生了，他的头被砍下，他开始滚下台阶，而头却三度喊道，我是上帝。这是一个非常美丽的故事.在生命里，在死亡里，一个真实的人是相同的。甚至死亡也没有什么不同,生与死（与生命）是不相关的，对于知道了它的本来面目的真实的人，所有的一切都是相同的。一旦一个人知道永恒的真实，将不会有死亡。身体能够被毁坏—那个身体将被毁灭，一些方式，一些时间—但是有一些在你里面的东西是不能被毁掉的，那就是至乐。知道那个是至乐，知道我是上帝是至乐，在知道我是上帝里，你不再否认其他人的神性，事实上你在显示着其他每一个人的神性。每一个人都被包含进这个声明中，它不是以自我为中心的。

    让这个成为你的咒语：静静的，深深地，开始感觉：我是上帝，如此其他每一个人也同样。让这个感觉穿透你的整个存在。成为sarmad，无论在生与死中。Sarmado，它将意味着那个同一。而那也必须成为你的静心：我是上帝。我没有什么可做的。在感受我是上帝里，我开始消失了。当只有虔诚在，一个片刻到来了。“我”全然地消失了。只剩下芳香，仅有一种看不到的感觉，留下了。甚至花儿也不再在那里。那时一个人回家了。一个人超越过真实表象，到达了最终的根本。

    那个重点在“我是上帝”，而不在“我”，如果它在“我”，那么整个重点将被错过。那个重点在上帝。慢慢地，我消融于上帝。如果重点在我，那么慢慢地，上帝消失了，只剩下自我在假装。所以这个咒语是危险的：在一边是我，此岸，另一边是上帝，彼岸。在两者之间是一个小桥——“是”（is-ness）.

    首先，一个人必须越来越多地感觉到“是”，越来越少的“我”，然后他能移动过桥，慢慢地，“我”被留在后面，然后甚至“是”也消失了，只剩下“上帝”。

    “我”像一个根，“是”像一朵花，“神”就像芳香。一个人达到了，终极的事情发生了，那就是有福的。

    Deva意思是神圣的，maharshi意思是一个先知。真实的不能被思考：它必须被看到。它是一个获得新视野的问题，它是一个张开你眼睛的问题。普通的眼睛做不到，普通的眼睛仅仅能看外在，正在这些眼睛后面隐藏的，是向内看的能力。一个人当他开始看向内在的时候，他成为一个预言家，先知。而看向内在的唯一方法是去知道他自己，上帝，真实；他们是同样真实的不同的名字。

    所以要少思索，慢慢地，尽可能地抛弃思考，因为仅有当思虑停止时，一个人能看向内在。思索阻碍了那个视线。思索就像云：甚至如果你看向内在，你也将仅看到思绪和想法——不是那个天空，只是云朵。当云朵不在那儿了，天空是无云的，视线是直接的，全部的。那使人成为一个先知。先知不是一个哲人，他并不推测真实，他知道它。见过方知，真实仅能被看到，而不是别的什么。除非你看过了，你的所有的相信和信仰都是无用的。当一个人看到了，就不再需要信仰和相信。当一个人知道了，一个人就知道了。相信（与否）的问题不再升起。而无知者认为：智者知道。（应）通过成为一个观照者来成为一个知道的人。

    Madhurima意思是绝对的甜蜜。那是爱的一个隐喻。爱是甜蜜的，当一个人在爱中，甜蜜将增加。当一个人成为爱人，那么他从（与）一个人的结束到（与）另一个人，都十分的甜蜜。但在爱的关系里，甜蜜来去，当甜蜜走了，它留下苦味在后面。一场爱的关系是在甜与苦之间的节奏。一场爱的关系真是一种爱恨交关的关系：来时近，去时远。

    但是成为一个爱人（有爱的人），就完全不同了。通过“成为一个爱人”，我意思是这不再是一种关系，它仅成为你的状态。在这种状态里，不再有可能有任何的苦痛升起。仅有甜蜜将满足，将充满。

    爱，普通的爱，仅给出它（真正的爱）的一瞥。实际上，它将永远不能满足。相反的，它制造更多的干渴，它创造更多的渴望。取而代之创造满足，它创造出的是更大的不满之火。因为你看到了一些东西，但它来了又走了。你看到了光，但是它又变成了黑暗。如果你从未看到光，这儿也不会有这么多麻烦，你将在黑暗中很放松，你将一生接受它。这些很少的爱的露珠，不能允许你去接受黑暗做为那真实。但是它们仅是露珠，而一个人仅能被满足——当海洋的爱显现时。

    那就是madhurima的意思：当一个人成为爱的本身，当爱是没有地址的，不再是一种关系，而是一种状态，一个人拥有的绝对的品质。

    Saburo的意思是无限之忍，而那是灵性成长的最基本需求。一个人不能在匆忙中（成长）。在匆忙里，成长是不可能的。匆忙的心念（头脑）是骚动的，而现代的头脑却持续在匆忙中。如果它失去了任何东西，它不能等。那就是为什么如此多的人们，在这个世界上的想着静心，祈祷，上帝，但是从没有什么实质性的达成。为什么不能发生的基本的原因，尽管人们如此真诚地渴望着它，是他们的头脑不能等待。他们的静心的想法几乎是速溶咖啡：他们希望它是立即的。而它不是不能立即发生，它能发生，但是不是通过你的希望，那是唯一的障碍。如果你放松了，忍耐，准备好永远去等待，它也能立即地发生，即刻地。你的忍耐越深，它的发生就越可能地快。你越匆忙，那个目标就越远。奔跑的人们永远不会达到。静静坐着的人已经到达了那里。

    这是一个先知者的悖论——记住它：上帝离得并不远，但是如果你在匆忙中，它就非常远。上帝非常近，甚至比你离你自己都近，比你的心跳更近。但是你需要一个全然的放松，好象这儿有无穷的时间而没有匆忙。如果它发生了，好。如果它不发生，也没有什么可怕。突然它发生了！如果你能达到忍耐这个必备条件，上帝能立即地出现，就在现在。所以记住它！

    Farid是一个伟大的苏非神秘家。苏非是跟随着爱之路的人们，美丽，音乐，舞蹈，庆祝。他们不是禁欲苦行者。他们是庆祝者。我曾说过达到上帝之路，不是通过克制而是通过喜悦。没有必要往你身上加重负，实际上你往你身上加得越重，你的到达就有越多的困难，因为那个往他自己身上加重负的人，基本上是往上帝身上加负，因为除了上帝本身还有谁呢？任何折磨你自己的途径就是折磨上帝，因为除了他以外没有任何人。折磨你自己或者折磨其他人，并没有什么不同：你总是在折磨上帝。苏非说“爱”，苏非说“庆祝存在之礼物，成为有创造性”，真正的宗教是达成创造性。只有虚假的宗教教导破坏性，他们教导人们变得暴力——对于别人也对于他们自己——他们教导人们方法去虐待和受虐。虚假的宗教制造出病态的学说，真实的宗教则给出整体和健全。那必须被记住：爱是你的路径，舞蹈是你的方法。在你的路上唱着跳着去达上帝。

    [一个新桑雅生说，我不知道哪一种静心方法去做，我只是静静地坐着]。

    很好，只是静静地坐着，每天至少一个小时，不坐任何事，那就是静心。如果一个人能一个小时不做任何事情，那就足够了。在这些时刻里，当不做任何事，你是全然安静的，上帝渗透了你。当你不做什么事情，他开始在你里面做一些事情，当你被占用，他就没有机会工作于你。当你没有被占据，你对他来说就可用了，开放的，奇迹有可能发生了。

    每一个人都有资格发生奇迹，但是我们不允许它们发生。人生是生活在如此痛苦的路上，它是如此愚蠢，如此荒谬，人们继续生活在痛苦之中，无一点缘由地。所有的荣耀在那儿，所有的美丽存在于他们，上帝准备倾注他无尽的祝福，但是他不能发现任何接近人们的路，进入他们。人们不允许基本的一个小通道，他们完全关闭了。

    所以那非常好，简单地坐着一个小时不做任何事，如此放松，就象你不在。那是静心：成为一种“不在”的状态，无为，好象一个人消失了，蒸发了。仅有完全空的一种东西，一个零，正坐在那儿。成为一个零，一天你将看到：零不是空，上帝充满了它，神圣洋溢于它！

    [一个新桑雅生说，我交了一个男朋友，有时他出现，我感觉我变得无觉察]

    那也非常好。有时失去你的觉察，那是爱。

    有时忘记你自己，那也是好的。一个人不应该变得单调。一个人应该变得有能力从一极移动到另一极。那使生命丰富，否则它将变得单调。一个人能受够了静心，而且一个人也能受够了爱，但一个人永远不能受够——如果一个人能从静心移动到爱，从爱移进静心。一个人永远不会受够，厌烦是不可能的。那时生命不断地更新它自己。

    静心意谓着单独，爱意味着成为在一起。静心意味着仅仅你是，爱意味着另一个人是。静心意味着我，我，我。爱意味着你，你，你。而有时把你自己从“我”的位置移向“你”的位置是好的，那将给你带来更多的丰富。

    不要担心它，无论何时你与你的爱人在一起，全然地投入进他，那将加强和加深你的静心，它将不会打扰你的静心，越深地你能进入他人，越深地你将能进入你自己。继续深入地进入他人，你将惊讶，你正在越来越深地进入你自己。相反地，如果你深深地进入你自己，你（也能）深深地进入他人。这是一个简单地但是是基本的法则。

    [一个桑雅生，怀孕六个月了，问关于参加哪组活动]

    是不是有点困难，嗯？所以我想不要参加什么活动，但是做一些个人的课程：按摩，针疚，指压，这三种将帮助你也会帮助你的孩子，仫?下一次再参加小组，这次是不好的。从这次开始，孩子将开始问“我是谁？”，如果你做这样强烈的启迪，它对这个可怜的孩子来讲是过重了。还是等等吧。

    [一对桑雅生夫妇想请取一个离河不远的做为修行所的竹林的名字]

    它叫这个名字吧：法纳，fana，fana是个苏非词，它意味着分解进入上帝，消溶进入上帝。它是一种最高的状态，那里自我消失了，上帝出现了，当一个人死了进入上帝，那是重生。Fana意味着死，在你的那部分，如同你所是的——小的，碎片，从存在中分离的，被如同整体一样生出——无我的，永恒的。

    所以帮助人们去消溶他们自己进入上帝。

    Prem意思是爱，sruya意思是太阳——爱的太阳。爱能有两种表达：一种是月亮，另一种是太阳。但是第一种爱必须如同太阳一样生发，只有那样它才能如同月亮一样出现。错过了第一种的人们，将永远不会到达第二种。太阳说明充满热情，炽爱。月亮说明凉爽，非炽热的爱。太阳象征着生命，热情，渴望，冒险，外出，撒布。月亮象征着一个完全不同的维度，一个更高的层面：凉爽的，镇定的，聚敛的，静默的。许多人们喜欢有一种爱，凉爽的，平静的，但是你不能简单进入它，除非你以热情的爱生活过。所以太阳的能量必须被如同达到月亮的台阶一样使用。月亮如同一个佛陀：太阳就像希腊的左巴。我在这里的任务是作这两种能量之间的桥梁。但是第一种必须被活过，适宜于太阳那样：外向的，热情的，火热的，冒险的。只有当一个人知道了另一个人在他所有可能的表达里，只有当一个人喊出“你！”，伴随着喜悦，一个人才能有一个往返旅程。一个人成为值得的回归。当一个人回归了，那个圆儿就圆满了。那时这儿是安静的，平静的，寂静的，那份凉爽之爱是最终的现象。所以你必须首先如同第一种生活。你有一个美丽的名字！热切之爱，非常之爱，全然之爱。


第三章 通过亲密达到终极的秘密

《左巴佛陀》翻译者Darpan

第三章　通过亲密达到终极的秘密

    Prem意思是爱，garima意思是荣光，壮丽，伟大。爱是地球上唯一的荣光的现象。只有通过爱，我们变成了上帝的器皿。那些失去了爱的人，也就将失去了上帝。因为除了通过爱，没有其它能成为使神性出现的容器。

    当你通过爱去看，存在开始呈现一种新的颜色，一种新的形状，一种新的意义。通过爱的眼睛那个转变发生了。它不是一个需要逻辑证据的问题，上帝不能被证明，也不能被反驳。它是一个关于爱之心的问题。如果你的心充满了爱，流动着，你将开始感受到存在。爱给你必要的能力，必要的灵敏性，它使你张开，使你有接受性，允许上帝发生于你。因此爱是荣光的，是无上的荣耀。

    爱是一种自然现象，但是一些原因我们持续地压制它。相反地，我们培养这样的逻辑：我们培养头脑，而不是心。我们整个的文明，是头脑导向的。它在过去的年代中一直如此。现在我们来到了一个必须做决定的危急点。如果人类仍然是头脑导向的，那么除了自杀这儿没有其它可能，没有希望。头脑走到了它的尽头，它不能带人们到彼岸。它结束了，它走到了死胡同。

    人类唯一的希望是开始观入内心之路，一个伟大的转变，一个转换，从智力到直觉，从逻辑到爱，是需要的。成为桑雅生的开始，意味着走出逻辑的世界，进入爱的世界。

    Deva意思是神性的，suniti意思是美德——神的美德。神的美德不是一些与罪过相反的东西：它超越了所有的二元性。普通的罪与德之间的二元性也被包括进那个超越。普通的美德与罪过对立，道德与不道德对立，圣徒与罪人对立。因为你反对一些事情，你不能完整。罪人并不在圣人之外，他是他的自己存在的一部分。反对它，他将在无意识中压抑它，他将害怕进入他自己的存在，因为他将在那儿遇到那个罪人。那就是为什么那些所谓的宗教徒或“有德者”变成分裂的：他在表面是一回事，而在他的深处却相反。他活在一种双重生活中，他不是一个人而是两个。因此那些所谓的宗教徒就要变成了伪君子，它不能避免。

    一个全然不同的观念是需要的，为了避免伪善。那就是为什么我管它叫做神的美德，而不是人的美德。神的美德不是别的，只是完全的觉知。那么你既不是道德也不是无德，你是一个纯粹的意识，一个完全的观照，好的和坏的，从两者之间分开的，从两者之间远离的，不再被认为对立。

    在那个意识里，一个伟大的转变发生了。那时不是你必须去做好，而是无论你做什么都是好的。那时美德不是强加于你的东西，而是自然的流动。它就象花的芳香一样自然，花儿并没有做任何事去释放它，它是自然发生的。

    所以我只教导一件事情：觉知，意识，观照，他们是同一把钥匙的不同的名字，我不教导道德之路，那是一条老路，那是条伪善之路。

    所以记住这个，只有一件事情是真正的美德，那就是变得如你所能达成的那样觉知。把你的全部能量投入进觉知。它将继续生长。它是个没有结束的过程，它是一个永恒的朝圣之旅。让桑雅生成为朝向它的第一步。

    只是举起你的手，闭上你的眼睛。感觉到象一棵树，忘记了人的身体，就象一棵树。下雨，刮风，树都是快乐的，在风雨中跳舞。就让这树摇摆舞蹈。允许它，与它合作。

    Prem意识是爱，kaaba（麦加），是穆罕莫德的神殿的名字。Kaaba是他们的神圣的胡里节。Kaaba仅意味着一个神庙，一个爱的庙宇。没有别的庙，所有的其它的庙是假的，伪造的，替代品。一个人生活在爱中，则生活在庙宇里。他不需要去任何地方——任何庙宇，任何清真寺，教堂，因为那些是人造的东西。爱是上帝造的。

    有一个非常美丽的苏非神秘主义的故事，曼殊（mansoor）。他的师父担心他，因为无论何时，他在入定时他将开始喊ana I haq，——我是上帝。在一个伊斯兰国家说我是上帝的危险的。他的师父担心了，他自己是一个著名的神秘家——junaid是他的名字。他告诉曼殊，不要那么做。你将为你自己制造麻烦，为我也为其它的门徒。保密它，不需要喊它。每一次曼殊都允诺，但一再的，无论何时他进入了那种状态，他将忘记那个允诺。

    最后它说，我不能许诺，当我进入到那个地方，我不再是我了，所以我不能履行那个诺言。你如何能期待当我不再在那里的时候，还能履行那些诺言？是上帝他自己通过我而喊的！我能怎么办？

    谣言传到了国王那里，人们变得愤怒了，所以他师父说，去做一件事情，继续一个朝拜到kaaba。那段日子它将花费至少一年时间，两年，对他步行来讲——过了这两年，那个麻烦将过去。

    “那么我们将见面”，师父想。

    曼殊说，非常好，如果你这样说，我将去kaaba，现在我就去 。

    Junaid非常高兴，他祝福他，但是曼殊所做的是这个：他围绕着师父七次，说道，朝拜已经完成，你就是我的kaaba，因为你是我的所爱！你是我的神庙。在你里面我发现了上帝，所以哪有别的地方我要去？

    这是一个非常美丽的故事：无论哪里，爱所在的地方就是麦加（kaaba），无论何时爱发生了，就是到达了麦加。

    记住，爱是上帝唯一的神庙。爱的神庙不属于任何教派，任何宗教。爱仅仅是爱，它既不属于印度教，也不属于伊斯兰教，也不属于基督教。只有通过爱，是一个人与终极秘密联系的桥梁。爱教给你如何变得亲密，而通过变得亲密一天你会达到终极秘密。亲密是通往终极秘密之路。

    Deva的意思是神性，gitam意思是一首歌——神性之歌。宗教不需要变得严肃，不应该变得严肃。严肃是病态的，是一种病。宗教应变成一场游戏，一个不严肃的现象，只有那样一个人才能深入的跃入（存在）。严肃使你停留在表面。严肃永远不会深入，它不能够，它是浅薄的。只有在嬉戏里，一个人放松了并且深入（存在）。放松是深度之门，当你是严肃的，你是如此紧张，它不可能放松。“一个严肃的圣徒”在词语上是个病句。如果他是严肃的，他就不是一个圣徒，如果他是一个圣徒，他就不能是严肃的。但是直到现在，圣徒一直被这样认为：他们不能笑，他们不能玩耍，他们不能既健美又圣洁，他们不能唱歌。但是真正的圣徒在世界上永远是唱着歌，跳着舞，他们给存在带来更多的欢庆，他们使他们整个的生命成为一场欢宴。那就是我在此的所有努力：创造唱歌，跳舞，庆祝的桑雅生。

    除非你能与生命嬉戏，你将不能知道什么是上帝。所以放下各种的严肃，没有任何标准的严肃被允许加之于你。保持着小孩子的童心，嬉戏，那时上帝就离你不远了。他离得非常近，在花朵里，在树里，在河里。所有的需要就是一双惊奇、单纯和嬉戏的孩子般的眼睛。而不是学者般的严肃和所谓的圣徒，只是爱人的嬉耍。

    那就是你的名字的意义：成为一首歌，通过成为一首歌，完成了祈祷，你将能听得到，这一首歌到达了上帝。

    Deva意思是神性，dip意思是灯，光明——神灯。它在你的里面，就象它也在别的每一个人里面一样，但是我们永远没有看入我们的存在。我们把我们拥有的灯光放在后面，因此我们生活黑暗里。它是我们自己的选择。黑暗不是自然的，我们生活在我们自己的影子里，灯就在我们的后面，我们从未转过去。慢慢地，我们变得如此习惯于向外看，它成为一个定势，它变成一种麻痹，我们不能转向内在。就象一个人多年来没有使用过一次脖子转过头向后看，现在他的脖子变得固定了一样。它就象这个样。

    成为一个桑雅生意味着使你可以改变这个模式。桑雅生是一个姿态“我已经准备去做一些事情改变我旧有的姿态”，那个我将不抵抗那个改变，那个我将不与改变作对。那个我心甘情愿，即使是痛苦。

    ——因为如果你的脖子已经变得僵硬，它将花一点儿时间，它将也变得痛苦。但是它是非常有利的。一旦你能看到什么是你的内在的核心所是，你将惊讶你原本是一个王，但你却一直象一个乞丐一样生活。你拥有世上所有的财宝在你里面，但你却依然乞讨。你拥有所有的祝福，你却从未接受。这里不需要渴望任何更多的事情。没有什么更多的能被渴望，没有什么更多的是需要的：所有需要的已经发生了，在你存在深深的核心。但是我们生活在外围，没有意识到那个中心。

    这个名字将一再提醒你那个光在里面，向内看，转向内在，转向内在。

    [一个新桑雅生说，我给那把钥匙]

    它一直已经准备好给你了，你只需准备好接收它。它已经发生了！

    所有你需要做的就是祈祷的艺术，对你来说不难学，它将是非常简单，非常自然。祈祷的意思并不是任何仪式，规矩。它只意味着心灵的洗礼。它能被喊出来，它能是叫喊的，能是笑的，能是安静的，或者能是一个自然的对话，一个心与心之间与存在的交谈。但是它必须是不拘礼节的，那是首要的，基本的要求。那就是为什么数百万的人们错过了：他们祈祷，但是他们的祈祷是一个仪式，他们不是自然的，它是一个被教给他们的仪式——基督教的祈祷，印度教的祈祷，穆斯林的祈祷。他们被教导，他们很好地履行它，他们字句地重复着，但是是无意义的。那个意义只能通过不拘礼节的交流达到，所以如果你感觉到有一些事情想与上帝说，你就说它，但是那个话必须是你的，不是耶稣说的。当耶稣曾经说那些话时，它是自然的。他不是在重复着摩西，他仅仅是从他的心中倾泄而出。当他叫上帝的时候，他不叫父亲，他叫他老爸（阿爸）。那是非常美丽的，父亲是正式的，老爸是不正式的。把老爸翻译成父亲，圣经错过了它整个的美，它曲解了那个词。它是一件完全不同的事情，当你说爸爸和说父亲的时候。父亲是制度上的，它不是真正的一种关系。当你说爸爸时，它是完全不同的，它是一种关系，关联。

    不要重复耶稣的话。说一些你自己的，无论它是什么。不需要一再地重复别的，因为那一再的，会成为一种形式。你能重复你自己的过去，你（却）再一次错过了要点。祈祷必须是每一天自发的，自然的。不要固定时间—在早晨或在晚上或在夜里。完全不要固定时间，因为当你固定了时间，你的心念就趋向机械。让它该发生的时候发生。

    有时在晚上，有时在半夜，睡眠还没有来，突然你感觉到虔诚，那时哭泣，泪水和一点儿与存在的对话。或者有时看到了太阳升起，眼泪开始流下，或者感觉到跳舞。或者看到一朵玫瑰，你想与玫瑰交谈—那是我所称的祈祷。祈祷是与存在的一种诗歌般的关系。它与你所谓的宗教没有什么关系。

    那是可能的，我能看到它：种子在那儿，只需要一个小的动作，你将开始在祈祷中成长。


第四章 你生命中最柔软的部分

《左巴佛陀》翻译者Darpan

第四章　你生命中最柔软的部分

    人们依然是一只未点燃的蜡烛，除非爱来到，吞没他，淹没他。只有爱的光驱走那内在的黑暗。没有爱，内在的世界是完全的黑暗，没有爱，甚至一丝的光亮也不会有。人们不看向内在并不是偶然的：没有什么东西可看，它是完全的黑暗，令人恐惧的黑暗和非常的孤独。在黑暗中，各种各样的恐惧和各种各样的噩梦会遇到。圣人们已经在过往宣说：看向你的内在，认识你自己。但是没有人听。你能看入内在，除非有一些美丽的东西，一些使你快乐的，吸引你的。外在的世界看起来更好，所以人们向外看。苏格拉底说：向内看；佛陀说：认识你自己。人们听到了却没有任何注意。原因是这样：无论何时他们向内看，那儿全部都是黑暗。那些佛在说什么？它看起来是如此的黑！

    事实上，现代心理学说那些持续关注他们内在世界的人们是有病的，病态的，内向的，他们使用所有的谴责。现在心理学说的也对，因为对你而言，如果你向内看，你将变得病态。你将一定会有自杀倾向，你将成为一种受虐狂，否则为什么你看一些事情是丑陋的，噩梦似的？

    但是佛陀也是对的：认识你自己。如何在现代心理学和古代心理学之外找到一些意义？只有通过爱才是可能的。首先学习如何去爱。爱带来光明，爱带来喜悦，爱带来庆祝。那时这里没有任何人来劝说你向内看的必要，你就将向内看。人在变得如此梦幻般的美丽，外在看起来非常的苍白，贫乏。只有那时转变才能发生。只有爱能成为你从外在进入内在而不变成病态的的桥。那个到达内在有着极大的价值，它是完美的健康状态，整体。

    Prem意思是爱，gyan意思是智慧——智慧是从爱而来。知识是从头脑而来：智慧从心而来。知识是学问，智慧是感知。一个人不能不通过教育而变得有知识，但是一个人能不通过任何一点的教育而变得有智慧。智慧与信息没有一点关系，它与觉知有一些关系。信息来自于外在，觉知是从内在涌出，它是一种内在被开发的源泉。知识仅是看起来象智慧，智慧是真正的知识。知识只能伪装成知道，智慧是真正的知道。知识是鹦鹉学舌，借来的，你重复着别人的。最多你的记忆充满它，但你的内在仅如同原来一样空虚。所以有一些非常博学但很愚蠢的人在世界上，相反也有这样的实情：那些非常有智慧却没有任何知识的人。所以有一种知道的无知——智慧，也有一种无知的知道——知识。

    生活在心中的人们在观念上是无知的，他不知道外在的任何事，他的无知是一种纯洁，但是出自于那个纯洁一些东西成长了。因为它是你的，它转化你，而且因为它是你的，它不能被从你这里带走，甚至死亡也不能击败它。

    Prem意思是爱，bhakta意思是热爱，投入，一个奉献者。对于探索者而言有三种阶段，一个是学生阶段：他的方法是智力，来自于好奇心，他想搜集信息。他只能找到老师，他从来不会发现师父。他要寻找的是能教导他的老师，而不是能转化他的师父。他要寻找一个老师，因为他认为真理能被教导。真理不能被教导，它只能被抓住，它就象是传染。它不是一个师父告诉你它是什么的问题。它是与师父有一个深深的交流，与师父进入一种和谐——不是口头上的，表面上的，而是一种确实的转变，那个远离经文（不立文字）的转变是一个新生的开始。但是那不能发生于一个学生，（因为）首先他不渴望它。

    第二种状态是弟子，他比学生更高一些，它想要去转变。他不寻求信息，但他寻求转变。他将寻找一个师父。他将不再对老师感兴趣，老师也不会使他满意，经书也不会使他感到满意。他将需要一个活生生的环境如此他能参与。但是弟子，尽管他臣服了，他仍然有残留。他的臣服仍然是他的臣服，那是他的意愿，那是他的决定去臣服，而当它是他的意愿，你也能在任何时候撤消它，你能收回它。弟子能离开那师父。跟那个师父在一起或不在一起，那是弟子的一个选择。如果他对师父说是，那也是他自己的决定去说是。他的自我仍然起作用。他比学生的阶段要好，但是你仍不能与师父完全的合拍。

    第三种状态是献身者，一个巴克特。他臣服了，他的臣服不是他的意愿，他只是简单的允许它的发生，它不能说“我已经臣服”，他只能说“臣服已经发生于我”，那时没有回头路，他消失于师父，而只有你消失进入师父时，师父才能消失进入于你。那时边界消失了：有一个真正的会合，融合，在那个融合中是最伟大的体验，开悟的经验，三摩地，狂喜，实际，上帝，或者无论你叫它什么。你的名字的意义是一个亲爱的献身者。记住这第三个阶段必须被达到。如果弟子的朝向正确，他将成为一个献身者，如果学生朝向正确，他将成为一个弟子。如果那个运动方向是对的，真诚的，可信的，学生和弟子都将有一天成为献身者。成为献身者是开花，它是不可思议的，立即的所有的你的问题消失了，如同它们此前从未存在过一样，如同你从你的噩梦中醒来，现在你知道了那只不过是一场梦。

    记住，那个是目标：一个人必须成为一位献身者，只有当献身发生了，一个人才准备好去接受那真实。学生只是去搜集关于真实的信息，弟子收集一小些真实的片断。而献身者畅饮它的全部。

    记住，人类的幸福并不值什么，它是转瞬即逝的，它是或多或少的一种短暂记忆。生命充满了痛苦：幸福的时刻你忘记了那些痛苦，但是它们并没有离开。一旦幸福的时刻过去了，它们还会回来，而且带着一个反弹，那时幸福离开了你，只剩下一种深深的挫败。

    你不能把握它，没有办法把它保持到永久。很自然的事情，人类的幸福只能是瞬间的，因为生命中万事万物都在起落，没有什么能经受住时间的考验。

    神的幸福，是那种来了而永远不会走的幸福，它不是时间性的，它是永恒的一部分。当你真正的快乐，而不是一种短暂的方式，那个至乐发生了。现在一个人能感受到那种活生生存在的至乐，因为那种感受，一个人也能祝福整个存在。让桑雅生成为一个神的至乐的探索。桑雅生不是别的，只是那个探索。

    Subhoda的意思是正确的留心（观照），它是佛陀给予世界的基础技巧。

    正确留心的意思是不机械性的做任何事情，而是充满意识的做。走路，警觉地走。你能够不警觉地走。警觉是不需要的，头脑中有一种持续做它的机械装置。你能不带有意识的吃饭。你能听，你能说，你能不带有意识的过完你的一生，但是那是一种毫无意义的生活。你将永远不能够知道你是谁。你将做许多事情，但是你却不知道是谁是那个做者。在你的生命中许多事情将来了、走了，但是你将永远不知道是在谁的前面，所有那些把戏被上演，你将知道屏幕上的那个电影，但你将永远不知道谁是那个看电影的人。而去错过了那个人也就是错过了全部。

    唯一不去错过它的方法就是带着意识，带着觉知去行动，警觉地，留心地，总是在一种观照中。走路，你仍然在观照，在心中深深地，象一个镜子反射着什么在发生。吃饭时，你是一个镜子，现在你在听着我，你能有两种方式听，一种是机械的方式：因为你有耳朵能听，但是那将仅是听觉的听，而不是倾听。你能以一种有意识的方式听：你整个的意识能在耳朵的后面。所有的过去过去了，也没有未来：你只是在此时此地，全然的警觉什么是说给你的，畅饮它，完全的吸收它。那是留心的，那是给你的一把钥匙。如你所能的那样尽量去使用它，它永远不会被用完。你越用它，你将越来发现一个伟大的完整性在你里面升起。有些东西几乎在你存在的深深的核心之中开始，你成为结晶。

    葛吉夫曾经说过只有警觉的人才能有灵魂，其他人只是认为他们有灵魂，他们没有。他是对的。大多数人的灵魂是如此沉睡，就好象它不存在。它必须被激发进入觉醒，那就是subhoda的意思。

    Deva意思是神性，rita意思是完全的空——神性的空。那是能在任何人身上发生的最伟大的事情。当自我消失了，一个人空了。当所有的思绪消失了，一个人空了。当没有愿望留下，一个人空了。那个自我，心愿，记忆，梦想——所有的都走了。整个的电影消失了，只剩下空空的白银幕留下，那就是静心的状态。只有在那个空无中，上帝降临。在那个空无中，你成为一个子宫，只是在那个子宫中，上帝能被重生。

    女性之美是她有一个象子宫这样的东西在它的身体里，生命出自那个子宫而流传。但这是一个物理现象，与它平行的有一个精神现象，在精神上一个人变得如此的空，以至于成为了一个子宫，在那刻他就是一个精神上的子宫，他就在孕育着上帝，一个人被重生。你消失了，上帝占有了你。你有一个美丽的名字，现在你必须做一个真正的事情在你的生命里，你能明白它！那就是我的工作的整个目的：帮助你成为全然的空，以致上帝能有些空间在你里面，否则这有许多垃圾，许多不需要的家什，这里没有更多的空间剩下。

    我的整个工作是在你里面不断的创造空间——那是桑雅生所要做的——一旦那个空间准备好了，你不需要做其它别的事。那个十足的空间足够牵引神性进入你，那个十足的空成为一个磁场，地心引力…

    不断地来，我的每一个桑雅生迟早会来！不断地回来。

    只是抬起你的手，闭上你的眼睛，感觉你正站在一个大瀑布下面，让身体享受这个瀑流——它的凉爽，让你喜悦。

    一个新的名字有极大的意义。旧的名字包含了你过去的全部，它是围绕你整个被安排的过去的绝对中心。一旦旧的名字被扔掉了，整个的过去消失了。一个中断产生了，而与过去的一个中断是一个伟大的跳跃，因为那时你能生活在现在。

    在古希伯来语中，名字意味着使你独一无二。在古希伯来的经文中它还说上帝知道每一个的名字。它仅意味着上帝仅在你的唯一、独特中知道你，而不是其它的。如果你装扮别人，上帝将永远不知道你。如果你试图成为一个佛陀或基督，或弗朗西斯的一个圣徒，上帝将永远不会知道你。他只如你所是的那样知道你，在你完全的独特性中，而那个名字使你独特。当名字被师父给予，那不是一个普通的标签，实用性：它显示了一些你潜在的东西。它能成为你的内在运作的一把钥匙。希伯来人曾经认为唯一知道一个人名字的方法是去爱他，一个奇怪的阐述，但是如果你记得“名字”这个词的意义——产生个体的独特性——那就简单明了了。你如何能知道一个人的独特性，除非你爱他。在表面他只是一个号码。在表面他是一个店员，一个局长，一个校长，护士，医生，工程师，这个或那个。现在，如果你是一个医生，你是可能被替代的，如果你死了，另一个医生将接替你的位置。世界将不会失去做为一个医生的你，你将不会被思念。但是如果我们在你做为一个独特个体的深深的核心中看，没有人能取代你。你是唯一的，你此前从未有过，你也永远将不会再有。没有人曾经如你一样，也将再也不会有人象你一样，你是完全唯一的。这个唯一性是上帝的礼物，这个唯一性只有在深深的爱中被知道，因为只有在爱中，你能放松，只有在爱里，你放下了外在的盔甲。只有在爱中，你允许你自己不设防。只有在爱里，你能信任他人将不会伤害你，如此你能允许他人深深的进入你，和你生命中最柔软纤细的部分。

    门徒和师父的关系是一种爱的关系，那就是为什么我给你们一个新的名字，为什么我给每一个桑雅生一个新名字。那是我对你的理解，我对你的预见，那是我对你的独特性的洞察。

    Anand的意思是福佑，bodhisattva（菩提萨朵）意思是有着佛陀本质的人，在种子中的佛。一点土壤是需要的，还有死于土壤中的勇气。一旦种子“死”了，树就出生了。

    Sangitam意思是纯净的音乐。人是一种乐器，事实上不是一个乐器，而是许多乐器。如果我们不知道如何在这些乐器上弹奏，生命就成为了傻瓜所说的流言，充满狂乱和吵杂，没有意义。它成为一种混乱，无意义的噪音，无意义的乱语。但是如果我们知道如何在这些乐器上弹奏，那时巨大的喜悦产生了。如果一个人知道了如何在这些乐器上和谐地弹奏，他能成为一个交响乐队。只有一个人是交响乐队时，他才值得把自己奉献给上帝。这是可能的，这也不是很难，因为这是我们天生的潜力。

    一个人的出生带来一个伟大的音乐，伟大的乐曲。但是人必须记得那个出生并不是生命。出生仅是给了你一个机会去变得活着或者不活着。如果你正确地运用它，你将达成生命。如果你不正确地用它，而只是生活在厌倦里，苦恼里，不知何故的负担纠缠里，在你的脚上将不会有舞蹈，在你的心里将不会有歌曲，你将没有能力把自己奉给上帝。树能奉献它的花朵和芳香，鸟儿能奉献它的歌声，孔雀能奉献它的舞蹈。人类也能有些东西奉献，而且他有些别人不能奉献的事情——没有动物，没有鸟，也没有树能：他可去奉献美妙的意识。

    Prashant的意思是深远的宁静，深深的寂静。这个心念充满了声音，但是就在声音的后面有宁静存在。我们必须去挖掘一点，就象你挖地一样，你能发现泉水在几层地表以后——它们总在那里。它就象那样：在心的深处有着宁静，完全的寂静，从来没有被打扰过——它不能被打扰——但是有一层又一层的噪音。

    你必须挖深一点，你必须很有耐心，因为当你开始挖井，你先后遇到垃圾——罐头和塑料瓶子和一些人们扔的东西。不要灰心，继续挖掘。那时你将遇到一些石头和干土，但是不要害怕。不要想“地是如此干，怎么会有水呢？”只要继续挖。很快你将遇到湿土，那是喜乐的开始。首要意义是你已正确确定了路线。继续挖，但你将不会立即发现纯净的，晶莹的水。首先它将是泥泞的，但是继续挖，很快你会遇到纯净的泉水。同样的方法，一个人必须在他自己的生命中挖进一口井，也会遇到同样的“地层”，但如果一个人有足够的耐心，他会发现生命之水。

    那就是为什么耶稣在井边跟一个女人说的。他渴了他对那个女人说“给我一点水喝”，那个女人看见他说，“但是我属于贱民，你们阶级的人不应从我们这里接受水，你不知道那个”。耶稣说“忘了那些，给我水，我也将给你一些我的井中的水，你的水将解我的渴片刻，但我的水将解你永远的渴”。他谈论的是关于那口井。

    静心就是挖进你自己生命的一种方法，去发现深远的宁静，寂静，在那寂静和平的神庙中，是众神之神。只有当你去知道这深刻的宁静你才知道上帝，不被打扰，永恒的安静。

    [一对桑雅生夫妇被接见，女人说她丈夫赌上了所有的钱，她不知道该怎么办]

    停下来，mm？只是停下来，不要为它制造问题。我将教你更好的赌博方法！赌钱算什么？去赌生命，那是桑雅生！忘了这个，mm?那是任何蠢人都会做的事，那不是很明智的。我将教给你一些明智的赌法。

    [对妻子说]不要担心，他会停下来的。

    [一个从西方归来的桑雅生说，有时那个战争走了，但是我也感到死气沉沉…缺少活力。这个看起来不对，那个看不顺眼。我不能再看住我的心]

    不要担心，这段时间会过去，它总会来，它是一个短暂的时期。当所有你知道的变得无意义，和那意味深长的被知道，在这两者之间这个阶段就会来。不必要担心。

    [桑雅生列出了他做的几个小组]

    你做过象味帕沙拉或打坐吗？这将对这段时期有益。做味帕沙拉然后我们再看看是否还有别的需要的，就在这儿，它会过去。好的！

    [一个桑雅生说她近来总做恶梦，她订了几个小组]

    做这个，在催眠疗法后提醒我。这些梦会过去。不必担心它们，事实上它们总在那儿，只是在现在你能记起它们，就是这样。

    数百万的人继续做着梦但他们不能记起，当你的觉知变得有点强烈，你开始能忆想。如果你问人们你将发现许多人会说他们一点儿也不做梦，那不是真的。科学研究表明每一个人都做梦，除非一个人成为佛。不是一两小时的梦，在八小时中，有六个小时在做梦。只有两个小时是无梦状态，而且不是在一起的两个小时——几分钟在这儿，几分钟在那儿。那六个小时的睡眠充满了梦。你的梦反映了你的生活，你的生活是一个恶梦，每一个人的生活是一场极其紧张，苦恼，焦虑，担心的恶梦。它们都来在梦中，它们都被强烈放大着到来，每一件小事变大了。梦的心念是小孩子的心念。如果小孩子看到一个猫，他会告诉他妈妈“我看到一只狮子！”那就是梦的样子！


第五章 爱是唯一真正的祈祷

《左巴佛陀》翻译者Darpan

第五章爱是唯一真正的祈祷

爱是唯一真正的祈祷。祈祷不是什么仪式上的东西，它永远不能被程序化，如果它被程序化它就不是祈祷。祈祷不能被教授，如果你学习一种祈祷，那你将在你的一生中错过所有祈祷的要点，那就是人们如何所被错误教导的。所有的宗教教导都是一种错误的教导，因为宗教不能被教。它是一些被发觉的事情，它是一些被吸收的事情。没有人能将它教给你，尽管你能学习它。但当你自学了它，对你而言它是美的，它就有一些可信的真实在它里面。那些印度教祈祷，穆罕莫德的祈祷，基督教祈祷，都不是祈祷。他们是被训练的。孩子们被教导，被强迫，贿赂，恐吓。他们学习了，他们将继续重复着无论什么他们所教导的，但是它将看起来象一个留声机，磁带，在他们的头脑里。他们的心里却没有它。而只有当你的心与祈祷相伴它才是沟通、交流，才成为在你和整体之间的桥梁。

不需要把整体称为“上帝”，因为这个词已经变得很丑陋，它已经落入了错误的手里。在它自身而言它是一个美丽的词，但是它已经很不当地相联结——与教堂、与寺庙、清真寺，与所有的杀手和肉贩，都在它的名义下所发生。宗教没有被证明是一个祝福，它被证明是一个祸根。

所以说祈祷是在部分与整体之间的交流，波浪和海洋之间的交流。但是那个交流只能在心间，而不是在头脑。学习爱，对所有的这些更加热爱：人们，动物，鸟儿，树，山峦，星星。如果你能继续通过爱与存在联系，它是祈祷，它是namaz。Namaz是苏非词的祈祷。



[一个新桑雅生问，我如何知道我在成道的路上是正确的？我能感觉到它，或者？]

你将有许多办法感受到它。就如同你进近一个花园。你仍不能看到它，也许它在一个山岭的后面，或房子后面。你不能看到它，但是当你走近那个花园，风更凉爽了。你能猜到你走在正确的方向上。当你走近一个花园，风是芳香的，你更确信你走在一个对的方向上。当你甚至走得更近，你能听到鸟的歌声。尽管你仍没有看到它，一些小的迹象、线索开始出现。整条朝向成道的路充满了巨大的体验，这些体验都是自己确然的，它们是自明的。它们是如此大的移动，它们是如此的有压倒性，你不需要问任何人。你知道它，它在发生。

念头开始消失了，那是一个信号。爱开始越来越涌动，一点也没有原因，只是为了纯粹的喜悦。一个人开始感觉到越来越多的音乐，优美。一个伟大的和谐在里面被感到。每件事物开始坠落入一个整体，片断消失进入整体。一种神秘的结合在里边开始发生。你不是许多人，你开始成为一个，个体的，你不再是一队群众。一些事情开始停当，集中，一种结晶开始发生。你是欢快的——再度，一点也没有原因。如果一些人问你为什么如此欢快，你不能回答，因为它没有什么原因。一个人只是无缘由的快乐。生命开始有了一个意义，价值。它不再平庸，甚至平庸的事情也不再平庸：它们开始流露一些特别的东西。就象一小朵玫瑰花，你被震撼，你感觉想跳舞。夕阳，你感觉想祈祷。正有一只鸟儿飞过，快乐的眼泪开始流淌。这些事情每一天继续加深，在最终的点上做为自我的你消失了。你不能在里边发现“我”，但却有伟大的光明，神性的光明，沐浴。当你消失了，你就达到了。那是最终的标准。当你在而你却又不在，你就达到了。这是一个看似很矛盾的经验。一个人首度不再能仍然说“我在”。



Sukhma意思是终极的至乐。快乐是外因引起的，因此它能被从外在而拿走。它的原因是外在的，因此它使你依靠外在。它制造了一种沉溺，一种奴隶性，依靠感，也有一种极度的恐惧因为它能在任何时间被拿走，在任何时候被破坏。它是非常不稳定的：能被抢走，被偷走。那个给你快乐的来源能被收回。举例说，你与一个人坠入爱河，你感到很快乐。他能收回他的爱，你所有的快乐也就消失了，不仅那样，它带留给你极度的不快乐，可怕的不幸。

至乐是在你自己里边升起的，它从你自己的源泉中涌出。它不需要依靠外在，因此它不能被带走。不需要担心会失去它，它也不可能丢失。在生命中只有两种道路：一种是到外面寻找幸福，另一种是到内在寻找至乐。成为桑雅生意味着你将由寻找至乐代替找寻快乐，现在你将朝向内在。桑雅生是个移入一个人自己存在的决定，了解一个人自己内在的源泉，它是一个转变，一个180度的转弯。它试着去面对自己，去问“我是谁？”，那一刻你向自己生命的内在看，一个伟大的惊奇在等待着你。那是巨大的喜悦在等着你，朝向内在，得遇它，它是你的，没有人能拿走它，甚至死亡也不能将它从你带走，它是永恒的。



Niyaso是一个苏非的词。它是意思是祈祷，但在namaz和niyaso之间有一个不同。Namaz的意思是通过词语表达的祈祷：它是一种口头的交流，它是与上帝之间我你的对话。Niyaso是一个无声的祈祷，不是口头上的：只是全然寂静的，一个深深的感谢之情，但不是词语上的，只是感受上的。没有什么必须要说，因为什么能被说？上帝知道没有什么语音能比得上寂静，这样无论我们说什么都是没有意义的。它能满足我们，它能。它能安慰我们，它能。它能给我们巨大的鼓舞，它能——但是实在的说，我们能对上帝说什么？这儿有什么要说？一个人只能在深深的寂静中鞠躬，在感谢里，在感激中——那就是niyaso。那是最发自内心的祈祷。词语给了它一个载体，那祈祷也变成了具体表达。没有了语言，当绝对的寂静时，它就象没有身体的灵魂，能更快更远的达到上帝。词语是重的，它们不能飞向天空很远，词语会不断地被地心引力拉住，它们属于大地。但是寂静却是属于彼岸的东西。当你在寂静的那一刻，你不再是在地球上：你已经到达了天堂。

亚当和夏娃因为吃了智慧树的果子被从伊甸园逐出的寓言是很有意义的。它在说他们学习了知道的途径，他们成为泥于文字的人，他们变得注意心念。他们失去了他们的寂静，因为他们失去了他们的寂静，他们失去了天堂。你再度达到寂静的那刻，你又回到了天堂。

亚当和夏娃没有真的被逐出，因为上帝能把他们逐到哪里去？所有的都是天堂，没有其它的地方。但是他们沉迷入了一种言辞的梦里，那就是逐出。当我们从那个言辞的梦里醒来，我们就是回来了。事实上我们永远都在这里，只是我们忘记了它。我们迷失在我们自己的我们与存在失去了联系的想法里，与那个如它所是的失去了联系。



Niyaso意思是成为绝对的寂静，因此这个会成为你的钥匙。无论何时你有空闲就变得寂静，静静地坐着，如果眼泪来了，好。如果在寂静中你开始感到想跳舞，就跳。如果在那个寂静中，一些事情开始发生在你身体的能量中，允许它。更多的快乐。如果你不控制，你将感到惊讶，你将不能相信你的眼睛，当你看到什么是快乐。你可以跳舞，你可以哭泣，你可以笑，但是所有的将变得完全寂静，那个寂静的交流是niyaso。



Veet的意思是彼岸，gyan的意思是知识——在知识的彼岸。真实是超越知识的。它能被体验但是不能被知道。为什么它不能被知道？因为在根本上它是一个知者，而知者不能被削减为一种“知道”。你是一个主体，你不能被削减为一个客体。你不能削减它为一个客体，只有客体能被知道。因此“科学”这个词是对的，科学的意义是知识。它是完全真实的：科学是一种知识。宗教不是知识，宗教是一种体验。它不是知识而是存在。真实不是你外在的东西，它在你绝对的主体当中。看着我，只是静心片刻。谁是那个看着的人？什么是在你里面的意识？那就是真实。一个人必须来到它自己的源头去感受它，经文是无能为力的。我不能把它给你，没有人能把它给你。真实是不可转让的，因为它不是知识，知识能被转移。那就是为什么科学能被教导，宗教不能被教导。科学界有老师，在宗教中是师父，那个不同是巨大的。老师是教导，师父是感染。老师使你掌握越来越多的信息，师父使你越来越意识到你是谁。关于它没有什么能被说，所以没有经文，没有哲学，没有教导体系是与真实相联系来讲有用处的。那么如何成为这独自的？一个人必须去学习如何忘记知识，一个人必须学习如何去忘记经文，如何去除教导体系。一个人来到一个所有的想法都消失掉的一个点。一个人只是在，没有任何个别的想法。在那个特别的时刻，真实被经验了：它是一个存在性的体验。

信仰的手段，你并没有知道，但你仍然相信，或者出自于恐惧或者出自于贪婪——对地狱的恐惧和对天堂的贪婪，那是牧师们的老把戏，因为恐惧和贪婪，一个人开始相信。但是没有了解的相信是虚假的，不诚实的。那是为什么整个的地球充满了伪善者。伪善者是所有的宗教徒：他们相信上帝，他们相信来生，他们相信灵魂，但是因为他们相信，他们成为伪善者。

去信仰就是去生活在谎言中。信仰是借来的，它不是我们自己的了解。那些知道的，经验过的，不需要别的信仰。所以信仰与任何事情不相关。如果你不知道，它是不能相关的。如果你知道，它是无关的，因为当你知道，你知道，你不需要去信仰。对信仰要小心。

真正的探索者必须如一个不可知论者。真正探索的开始不能建立在信仰和怀疑的基础上。一个人必须完全的敞开，一个人不能以先入为主的成见开始。应该在完全的单纯中开始，没有任何结论中开始。只有那时一个人能走向真实，直到一天知道它。那就是为什么我说真正的宗教徒不能是一个基督徒，不能是印度教徒，因为那些都是信仰。真正的宗教徒有一种不可知论的品质，他不是一个怀疑论者，因为怀疑不是别的，也是一种相信。一个人相信上帝，一个人不相信上帝（相信没有上帝），两者是同样的。在天主教徒和共产主义者之间，在麦加、坎特伯雷和克林姆林宫之间，并没有什么不同。而是非常的近——邻居。

我告诉你既不要相信也不要怀疑，我教你要敞开，一个诚实的探索，一个人必须成长为无偏见的。

意识能被分为两种状态，一种是有心念的，另一种是无心念的。当每件事情在混乱之中，心念就是意识的状态，湖面充满了波澜。它是同样的湖，但是有波动，那么它是心念。当波浪消停，湖面完全的寂静——还是同样的湖，但是没有波纹，没有波浪，没有打扰——那它是无念。

意识能以嘈杂表达它自己——那么它是心念。或者是寂静——那么它是无念。当意识充满了念头，愿望，记忆，想象，它是心念，因为这些是波浪。当所有的愿望和想法和想象和记忆变成了寂静，消停了，消失了，还是那个同样的意识，但现在它却有着完全不同的品质，那个无念的品质。

心念活在过去或未来：无念活在现在。如果你探究外在的世界，心念是非常好的，那个客观的世界，那个科学的维度。心念是需要的，因为怀疑是需要的，思考是需要的——那些是探寻客观事实的工具。但是如果你移入内在那么它们一点儿用处也没有，它们成为障碍。

内在不是一个客体，只有当你的意识变成就象一个镜子，一个寂静的镜子，没有灰尘，一个无波的湖面，那个内在才能被知道。那时湖映现了月的全部美丽和壮观。当意识在无念的状态中，它反映了真实，如它所是，它反映了存在如它所是的那样。

那是你名字的意义，那是静心的意义，那就是与桑雅生所有相关的。一个人必须由心念转向无念，那是真正的革命。由心念转变为无念是真正的革命。



Deva意思是神性，utsava意思是庆祝，一个神性的庆祝。过去的宗教是很悲观的，严肃的，那就是为什么人类不能成为宗教徒。如果宗教继续保持严肃和悲哀，那么只有病态的人们会对它感兴趣，有病的人，患病的人，生活在疾病中的人。如果宗教是严肃和悲哀的，只有受虐狂和虐待狂对它感兴趣。因为一个悲观的宗教是否定生命的。它不肯定生命，它不庆祝生命。它确信没有欢笑。基督徒说耶稣从来不笑。那完全是胡说！如果他真的从来没有笑过，那么他不值什么。事实上只有他能笑，只有他能唱歌，只有他能跳舞。但是基督徒把耶稣描绘成非常严肃，拉着长脸，为了整个人类受苦。整个事情是病态的。那就是为什么十字架成了比耶稣更重要的东西。我称基督教为十字教，它是一个十字架的宗教，不是基督的。它是一个自毁的宗教，其它的宗教也或多或少的这样。所有到现在为止的宗教都是自毁的，宗教组织、教堂，所有的成为自毁性的。你能举出很少的例外，佛陀、克里虚那、基督，这儿或那儿，他们是例外。他们仅能证明那个规则。

我的宗教观是属于那些生活在欢庆道路上的人们的，一种宗教必须变得肯定生命，它必须扎根于它自己所在的地球上。它是上帝的世界，它所造的，它必须被喜爱、热爱、感激。它是一个礼物：我们必须充满感激的庆祝它，在感谢之中。它是伟大的礼物：成为活生生的，只有在活生生之中，能够看到繁星的夜晚，能够听到山间溪水奔流的声音，能够看到玫瑰的花朵，足够了。需要其它的什么使一个人快乐？整个存在除了人类都在庆祝。舞蹈在每一个地方，歌声在每一个地方，除了人类。人类需要一种健康的宗教，一种能真正的帮助人们去笑，去爱，去生活的宗教，那就是我的努力所在——创造跳舞的桑雅生。过去的门徒是一种弃世之路：我的桑雅生则是喜乐的。喜悦、喜悦和喜悦。如果你能全心的喜悦，你有了祈祷，你有了静心。你被上帝所接受当你在舞蹈之中。



Ivdheya意思是完全的积极。生命不能通过“不”而存活，那些试图通过“不”活过生命的人们只能继续错过他们的生命。一个人不能住在“不”的寓所，因为“不”只是空虚的。“不”就象黑暗。黑暗不是真实的存在，它只是缺少了光明。那就是为什么你不能直接对黑暗做任何事：不能把它推出房间，不能把它扔到邻居家，不能把更多的黑暗带进你的房子。没有什么可以直接对黑暗做，因为它不存在。如果你想对黑暗做些什么，你不得不通过光明做些什么。如果你想黑暗你关灯。如果你不想黑暗你开灯。但是无论你做什么必须通过光来做。完全相同的，“是”是光明，“不”是黑暗。如果你真的想在你的生命中做什么事，你必须学会“是”之路。“是”是非常的美，只有说是它才如此的放松。让它成为你的祈祷，你的静心。静静地坐着，只是说“是，是…”，如你所能的，随它摇摆，随它跳舞，让它在你里边回响，从一个结束到另一个的结束：是！你将惊讶，它成为一个咒语，他将在你里面创造一个伟大的音乐。阿门的词根仅仅意谓着“是”。当你完成了你的祈祷，你说阿门，你是在说是的上帝，是的上帝，是的上帝。但是人们继续说着阿门却不知道它意谓着是，那是无意义的。改了它，去说“是的上帝”是更好的，如此完整的说它，你的身体说它，你的心意说它，你的灵魂说它。让它成为你整个生命的风格。对树说是，对鸟儿说是，对人们说是，你将惊奇：生命变成了一个祝福，如果你在这儿对它说是。生命成为了一场伟大的冒险。那就是vidhya的意义：说是的能力。



Deva意思是神性，prasado意思是优雅。有些事情可以通过努力达成，但是也有些事情永远不能通过努力达成。能通过努力达成的事情永远是世俗的，金钱，权势，威望。不能通过努力达成的事情则总是高尚的，爱，祈祷，静心，上帝，真实。

所有那些真实的意义，总是优雅的从上帝到来。你只需成为有能力接受它。你不能完成它：你只能接受它。你不能朝它做任何主动的努力。我们的手非常小，我们的影响也没有许多，但是我们能等待，我们能伴着伟大的期待去等，尽管没有指望。我们能充满活力的去等，跳动着。

在那个等待中，彼岸穿透了，永恒穿透了时间，天堂来到了大地。

一个人必须学着如何去等，一个人必须学习如何变得不费力气，一个人必须学习如何在一种臣服的状态中。一个人必须学会如何在“随它去”之中。生命中最伟大的秘密是随它去，臣服，信任存在。那就是prasado的意义：上帝做为一个礼物到来，所有那些“伟大的”总是做为礼物到来。不要去争取它，否则你会错过它。老子说：寻找，你将永远不能发现，不寻，你立即发现它。老子的叙述非常重要，那也是道的根本：放松，让它去，随着河流流动，不要推动河流。允许河流带着你，你将到达。[注意本段与下段之间的不同，各自适合不同的人们。译者加]



anand的意思是至乐，佛陀的意识是一个觉醒的人——那个至乐的，觉醒的。这个名字会不断提醒你你与佛陀之间并没有不同，在基督与你之间没有本质的区别。唯一的区别是佛陀是醒着的，而你是睡着的，但是那并没有什么许多区别。一个睡着的人能在任何时候醒来，而那些醒来的人也曾经因渴望而沉睡。每一个圣人都有一个过去，每一个罪人都有一个未来。所以没有什么不同。但是宗教一直告诉人们这有许多的不同。耶稣是上帝唯一的亲生子，你永远不能变得同耶稣一样。那是非常不人道的。那制造了一个层级，它是非常不民主的，不公平的，不公正的。每一个人都同耶稣一样是上帝的儿子。是的，这儿有一点点不同：他知道它，而你还没有知道它。但是这是唯一的区别。此外你与耶稣是一样的程度，与佛陀是一样的，如其他的任何人。他们知道，你不知道，所以只需要一点点变得觉醒的努力——那就是所有的需要。

一个浅浅的睡眠隔开了你，一个很浅层的。一旦这个理解了，你开始在一个完全不同的道路上运行。伟大的自信和自尊出现了，而那就是牧师所破坏的。他们破坏了人们所有的自尊，所有的自爱。他们谴责你如此的多，如此长时间，那个谴责已经深入到每个人的心念里。每个人都恨他自己。而如果你恨自己，如何能转化自己？如果你认为自己是无价值的，你将不能够向上提升，它是不可能的。我宣称你同佛陀有着一样的价值，同克里虚那一样，同基督一样，同穆罕莫德一样，同其他任何人一样。你必须尊重自己，你必须爱你自己，因为只有如果你自尊自爱你才能走入内在。只有自尊自爱才能开始你转化自己的工作。那个不同是如此的小，以至于它能在一小片刻打破。如果是强烈的充满热情的寻找真实，它能在一个片刻打破，觉醒能够以突然的方式发生。有两种可能的觉醒：逐渐的和突然的。逐渐的只说明你的强度不是太高，你是冷淡的，所以你要花一年又一年，也许是多生。但是如果你热切的寻找，火一样的，在100度的温度上，你能在短时间内蒸发——那是突然的成道。那就不需要走进逐渐的过程。为什么推迟它到明天，当它能在今天发生？为什么推迟它在下一刻，如果它能在此刻发生。




第六章 跳舞的桑雅生

《左巴佛陀》翻译者Darpan

第六章跳舞的桑雅生

Anurago意思是纯净的爱，没有愿望，没有期待，没有任何回报的想法。那时爱是纯净的，那时爱是上帝。并且，你给出的越多，你就变得越有能力去给予。一个无尽的源泉在你的生命中涌现。

在爱中空出你自己，当你能将自己在爱之中空掉，在那个空之中，上帝降临于你，那就是回报。它不会从外面到来，它来自于彼岸。你爱他的世界，他爱你。到达上帝的唯一途径是爱他的世界。



Deva Kazua，意思是神圣的宁静与和谐。宁静从来不属于人类，它总是神性的。它不在你里面发生，它来到你，你只能做为那个接受者。它从天空沐浴你，从那天堂。如果你是空的，你就将能够盛满它。你不能造作它，任何造作只能成为虚伪和假冒。

许多人们试图成为平静的，他们能够试着去制造一种平静，但是那只是一非常薄的外层，围绕着他们，甚至没有皮肤深。轻轻地抓他们一下，所有的平静就消失了，所有的和谐失去了。它是一种因教养而来的东西，就象一张脸谱，它不是本来的或真实的那张脸。真实总是来自于彼岸。我们不能制造它，我们不能培养它，而那就是它的美之处。

所以记住，一个人不必变得平静，而只是成为空。在成为空之中，你变得准备好了去接受它，那么它总会到来，它总在到来。无论何时它发现你空了，突然你就充满了它。



Deva Shingi...意谓着：被上帝拓展和安排。如果你允许它，它就将发生！唯一的要求是你允许它，那是有必要的。上帝从来不干涉，但是他总是准备好去完成你所有的愿望，所有你所祈求的。但是它只是在你合作时才能完成。你的自主权是绝对的，如果你臣服了，交出自己，奇迹就能发生于你。如果你抵抗，那么什么事情也不会发生。

只有两种类型的人在这个世界上，他们就是抵抗的和臣服的，大多数的人们是属于抵抗型的，因此大多数人只是剩下痛苦。只有一少部分人会有足够的勇气去臣服，臣服是需要巨大勇气的。它看起来是荒谬的，但是除非你对自己有极大的自信，否则你不能臣服。抵抗是虚弱的，臣服是强大的。那些遭受自卑情节的人不能臣服。他们总是害怕并且抵抗。他们认为如果他们交出自己，他们将一无所有。而那些对于他们自己有内在自信的人，准备好了去臣服，他知道甚至他臣服了，他也仍然在那儿，有一种对他自己默认的信心。只有那一少部分人是幸运的人们。一旦你臣服了，上帝能在你的生命里创造奇迹。



Deva Ikuko...，意谓着：神性没有意义。生命真的没有意图，它没有意义，而那正是它的最美之处和最深刻之处。把它减化为一些意义，就是把它变得世俗，它就失去了它的神圣。水声没有意义，松风也没有意义，海涛也没有意义，云雷也没有意义。意义是一种人造的东西。把人从存在中抽离出去，那么将没有意义留下。意义是一种设想，投射，因为它是一种投射的东西，使我们一再地感到挫伤。一再地，我们将知道这个事实：那个我们一直给予生命的“意义”不是真的。那时一个人开始感觉到被欺骗，感觉到生命是无价值的，是一个意外。而那原因是我们在寻找那个本不存在的“意义”。

如果我们不寻找意义，那么就没有挫败。如果我们不寻找意义，那么也就没有“无意义”：然后事情就简单的如他们所是。有时它阴云密布，有时它阳光普照。有时它非常平静，有时它非常喧闹。事情如它们所是，而一个人也开始享受无论什么，在一个片刻到一个片刻。

那就是桑雅生最基本的信息：去活过生命而不带有任何目的、意义和功利的想法，只是活过它，为了纯粹的欢乐活过它，生命就是为了生命的缘故：没有目标，没有意图，没有目的地。

伟大的自由发生了，当你从意义的困扰中自由了，你是真正的自由了。



Sakina.一个苏非的词，它是意思是神性的光环，每个人都被一个神圣的光环围绕着，因为我们最内在的核心是纯净的光所成，它在发光。它甚至渗透出肉体，产生一个光环。当你变得更觉醒，光环就变得更强大。你越深的深入自己，更大的光环开始围绕着你。当一个人到达了光的最核心，他开始感觉到“我不是物质的身体所做成，而只是纯净的光所成”。那就是英文中“成道”一词为什么这样拼写——“成为光”——当你到达你存在的最内在核心，你就是光，那就是成道。没有人成道，你仅是消失在光之中，没有人留下来，只有光在。但是甚至一个沉睡的人，一个梦游者，无意识的人，一缕光线也在渗透着，那些有天眼的人能够看见。现在科学的方法也证明了这个现象。基尔良摄影术能够拍出这些光环的照片。而且不仅人类有光环，鸟兽也有，不仅鸟类和兽类有，甚至树木和石头也有。每个生命和每一件东西都有它自己的某一光环，一个能量场。当然，人类拥有最强大的能量场，但是我们却生活在对它全无察觉之中。

让这一刻成为进入内在之光的旅程。想象你自己是被光所制成，感觉你自己由“光”所做的，走路时好象你是光做的，慢慢的你将开始与你的光合拍，你将与它和谐一致。当你准备好了，接受了，它开始越来越沐浴你。而且一个人对光的体验，也将变成对其他每个人的光的体验。你能越深地看入你自己，你也将能越深的看入其他人们。那时每个人变得透明了，整个存在不是别的，变成了光的海洋。那就是上帝的体验。

古兰经说：上帝是光，所有的古老经文说上帝是光，它们如此说，是因为这个体验。但是第一件事情要去知道“我是光”。



Chaitanyo意思是纯净的意识。人类只是部分的意识：只是十分之一的心念是有意识的，十分之九是无意识的。只有露出水面的冰山顶是有意识的，其余淹没在黑暗之中。那它在我们的生命中制造了一个裂缝。我们不能做为一个人存在，我们是做为两个人存在。意识和无意识没有相遇的场所，它们不能相遇。它们就象光明和黑暗：它们不能混合。如果一个在这儿，那么另一个就不在那儿。

所以无论何时，你的意识发挥作用了，无意识就藏了起来。而只要在夜晚，意识进入睡眠，无意识就开始了它的动作。所有的那些梦魇和信息都来自于无意识的过滤。

但是无意识的功能，只在意识不在的时候发生。无论如何你决心有意识，却从来没有到达无意识，无意识手中的力量比意识要大九倍。所以人们继续决定，而无意识却继续不决定，意识继续建议，无意识继续否决。只有两种可能发生在一个有机体上，一种是变得健康，心智健全，另一种是精神分裂，割裂。它就象我的一只手一直做一件事情，而另一只手却不知道它，然后另一只手持续做一件事情，而我的第一只手也不知道它。有时发生了我一只手建造一些东西，另一只手却拆毁它。整个生命只剩下曲折、杂烩和混乱。一个人从来没到任何地方，他走，奔跑，旅行，但是没有什么看起来曾经真的发生，因为那两个部分彼此在取消对方。

有两种可能：一种是让意识消失进入无意识，被淹没。那就是一个人在饮酒和吸毒时所发生的。那是成为完整的一种途径，通过失去意识。但是你不能停留在那个状态里太长时间，你将不得不从中出来，而无论何时你从中再次出来，又要面对二元的挣扎和冲突。意识不能被淹没入无意识之中，只是在片刻我们通过化学药物能推倒它。但是一旦这些药劲过了，意识将再度回来。

变得真正完整的唯一方法是将无意识变得有意识，那就是静心的全部工作。那就是为什么所有的静心者和所有的静心大师和静心技巧反对药物，就是这个简单的原因，因为药物起反面作用。他们破坏意识将它淹没入无意识。而静心是移向另一极：它帮助无意识成为意识，将它淹没入意识之中。它就是chaitanyo的意思，成为全然的意识。

旅途是漫长的，道路是曲折的，但是利益是极大的，至乐是极大的。当你能越来越多地看到无意识转化入意识之中，越来越多的喜悦，越来越多的宁静和平和，开始发生于它的内在调和中。

所以，让这个成为你的发芽的种子，你的基本功：变得越来越有意识，做任何事情都有意识的做，慢慢的，一小块无意识跃入了意识之中。而只是一小块无意识被意识所认领，就会是一个如此的没有任何事情可与之相比的祝福，性高潮也无法与一小块无意识变成意识所带来的高潮相比。一旦你有能力去改变一小片无意识，你就知道了那个诀窍。迟早你将能够带动整个的无意识进入光之中。那一天是充满伟大喜悦的一天。



Veet意思是超越，shabdo意思是词语，经文，知识——超越所有这些词语。词语必需被抛弃，一个人必须倒空他的词语。内在的谈话必须停止。那是在你和上帝之间唯一的栅栏，在你和存在之间，在你和真实的你之间。唯一的栅栏，一个非常薄的障碍，就是那些词语。我们经常地思考内在，那种经常性的思考，继续使我们与那个“所是”保持距离。

静心的全部艺术则由这件事情所组成：制造间隙，创造窗口，以便你能不带词语地看，以便你的眼睛腾出来，你能看透那个“空”。在那个空之中，一个人知道存在无边的美，伟大的寂静围绕着它，伟大的音乐也一直不间断。每一片刻都是宝贵的，金色的。慢慢地你能创造越来越多的窗口。

唯一需要做的事情就是这个，无论何时（心里有）“词语”在经过，观察它们，变得非常注意，与之相伴。只是看着这些词语，词语开始消失。它们消融了。他们开始象冰在骄阳里融化一样。当你的注视是火热的，当你非常的集中，热切，看着那些话语，他们开始融化，流走。它们对注意非常害羞。它们不能面对你的专注，那就是关键的钥匙。



Niyazo意思是祈祷，祈祷是爱的最高形式。那些（平常的）所谓的祈祷并没有做成什么，它们都是出自于头脑的。而祈祷仅能是来自于心的。那些所谓的祈祷仅仅是词语，真正的祈祷只能是变得安静。

上帝知道每一件事情，所以没有必要说任何事情。他在我们说它之前就知道了，所以有什么必要去说它？祈祷不应成为一个对话：祈祷应成为寂静的交流。没有什么必要说，没有什么必要问，没有什么要去要求，因为所有的已经给予了，每一件事情已经提供了。上帝已经关照过了。甚至去感谢他也不是对的。更好的还是在寂静中鞠躬；最好的方式是变得完全的安静，不动。

在那个不动的寂静中，当你没任何话语，你首度开始听到上帝的声音。它只能在那个巨大的寂静中被听到，在那个深远的寂静中。它是一个在你心中一直存在的微小声音，当所有的嘈杂声停止了，突然你知道了它。这颗心开始跟你说话。这心成为了上帝唇边的笛子。于是也，请记住，信息不是通过词语传递，信息是通过非词语传达的。你被一种极度感激的心情所淹没，你承受不起真实的出现，但它都是非语言的。它是一种感觉，它是一种体验。



[一个桑雅生说：当我静心冥想的时候，心里却有这么多的喧闹声，好象我的头脑变得越来越强大了]

它不是变得更强大了，你是变得越来越了解它，因此它看起来变得更强大了。一个人必须变得意识到它，只有那样它才能离去。通常我们都遗忘了它。它如同一股潜流一样继续下去，在那个背后还在持续。你被外在的一千零一件事情所占据。但是当你静心的时候，你转向了内在，你开始注意到头脑。通常头脑在你的背后，而当你静心时则面对头脑，你与你的头脑相遇。当然，当你遭遇它时，你看到了内在所有的狂乱。它一直存在那里。静心并不能制造它，静心只是将它展现给你。只有当你静心时，你才意识到这些吵杂声。这些吵杂声将变得越来越多——不是它变得越来越多，而只是你变得越来越意识到它。所以你的深入的意识，将把你整个的头脑带到你的面前。这是美丽的，这是它所应该的。当你变得知道了整个的头脑，和它整个的狂乱，那时改变将会发生。那么一天突然的，头脑开始远去了。所以不必担心，这个过程发生于每一个静心者。继续的静心，在三至六个月之内，你将看到头脑的消失。吵杂声变得越来越少，寂静升起了，只是继续地去静心。



Prem意思是爱，anando意思是至乐。爱是那个种子，至乐是它的开花，而且只有那些有爱的人，丰富的爱，能获得至乐。人们试图得到至乐却没有深入到爱之中。爱看起来是冒险的，危险的。人们是非常吝啬的：爱意味着分享，给予，而他们不想去给予。他们想得到，他们想得到至乐，但是至乐只给予那些能在爱中给出他们自己全部的人。只有在爱中全然地将自己给予上帝，给予上帝的存在，你才能获得至乐。至乐是逐步的，爱是那个梯子，所以除非一个人真的消失于爱之中，他永远不会获得至乐。整个的世界是如此的痛苦，因为每个人都试图得到至乐，但却不能在爱之中牺牲任何东西。所以记得那个：爱是打开上帝之门的钥匙。




第七章 松风没有意义

《左巴佛陀》翻译者Darpan

第七章松风没有意义

Prem意思是爱，amal意思是纯净。爱成为爱，仅仅当它是纯净的时候，当没有其它的动机在它里面，当它仅仅是它自己。爱是纯净的当它有内在价值的时候，当它不为什么意图服务，当它仅仅为了它本身的喜悦，当它简单的是一种狂喜的洋溢，当它不是商业界的一部分——动机、利润、收获、目的——当它如此简单的就象一朵玫瑰花，欢悦的、繁茂的、洋溢的，没有其它原因，没有一点其它的理由。当爱是纯净的：只是当爱是纯净的时候，它带来自由，它带来解放。当爱是纯净的时候，它是神。

但是我们所知道的爱是一些别的东西，它不能带领我们接近神性：相反的这带着我们远离那条路。它甚至不能带着我们接近人类：对比和谐来讲它更是一种冲突。它多少是一些别的东西：权势、支配的欲望，把其他人当成工具使用的欲望。

有时它是恨伪装成为爱，有时，它只是贪婪；有时，它只是嫉妒；有时，它只是因为你没有能力单独的生活，所以你不得不进入到一种关系之中。这是一种占有，它使你持续忙碌：那时你就逃离了你自己。胜于带着你回家，胜于带给你越来越多的自我意识，胜于给你越来越多的完整，它仅仅制造一种吵杂，一种凌乱。它制造依赖胜于独立。

如果一个人能持续净化爱，从它里面淘汰掉外来的因素…。那就是纯净：当只有爱在，没有其它的附在它上面，甚至在无意识之中也没有。



Veet的意思是超越，pramado的意思是无意思。

桑雅生是一个超越无意识的过程。它是一种把无意识转变为意识的炼金术，和把黑暗转变为光明，把死亡转变为永生。

人们生活在无意识之中，那就是所有痛苦的根源。没有其它原因导致痛苦，除此之外我们在闭着眼睛走路，我们如上步履蹒跚。我们伤害我们自己，我们伤害他人。我们并不是生盲的，那就是讽刺：我们有眼睛但是我们一直闭着它。太阳升起但它却从未为我们升起。天空是绚丽的但从来不是为了我们。我们继续闭着眼睛生活，我们已经学会了，我们被强迫学习，如何成为一个盲人。

每一个孩子出生时，带着一双像佛一样纯净的眼睛，但是我们开始教他变盲的方法。尽早眼睛会闭上，因为睁着眼睛不能从任何地方得到食物，而只是各种惩罚。而闭上眼睛是被奖赏的，支持的，鼓励的。自然地，只是为了生存，孩子学会了欺骗。但是一旦你学会了它，它就变得越来深入，它变成自动的，最后你不需要去闭你的眼睛，它们保持闭着的状态，你完全忘记了你有眼睛。

它象一只从小就被关在笼子里的鸟儿。它从来不知道飞翔的快乐，它从来没有飞到过云层之上，它从来没有离开过它的巢，它被关在笼中。它将不能想起，它怎么能想起它有翅膀：——它从来没有被允许使用翅膀，它从不不知道那个体验。慢慢的，翅膀将变成一个多余的负担，鸟儿将不能理解为什么它们在那里。它可以感到一些为什么它们在那里的合理原因，但是它不能发现那个真正的原因，除非一些其它生活在笼子外面的鸟儿诱使它去体验。

而那就是师父的全部功能：去诱使弟子发现你是有翅膀的，你打算去达到那终点，你不需要呆在监狱里，那个监狱只是一个习惯，你不需要去保持盲目的无意识的，光明是你与生俱来的权利。



Anand的意思是至乐，namazi意思是虔诚。祈祷不是一种动作，它是一种状态。你不能去做祈祷，你仅仅能进入它。那些一直在做祈祷的人一直在错过那个重点，因为无论你做什么它都发生在外围。动作永远不会发生在中心，动作只能发生在周围，就象波浪只能在海洋的表面一样，不会在深处。它的深处是完全平静的、静止的，没有风暴，没有波涛。在海洋的表面会有很大的风暴，但是那仅发生在它的外围。

举止动作是波浪，它不能存在于你生命的核心。所以祈祷，如果只剩下了一个动作，就只剩下了表面，你就继续在做一些空洞的事情。你有鞠躬，你能向上帝说一些事情，但是所有那些都是无意义的——除非你学会成为虔诚的，除非你学会如何有意义的祈祷。那时一些东西开始在你的核心发生，在你生命最内在的中心，而只有那样才能带来转变。

所以记住，祈祷不能被做，记住，祈祷不是规定一些你能做的规矩，记住，祈祷不能被其它人教给。它必须成为自发的，它必须成为你自己所有的，它必须成为你的内在本质，而不是一个举动。

祈祷和静心是同样的，他们一点也没有区别：静心是祈祷，祈祷是静心。变得沉默，完全的沉默，感激地，感恩地，只是纯粹喜悦地活着，去对上帝说一句无言的感谢——无声的，不仅在口头上，真心真意地，无言的感谢——那将成为祈祷。那将成为虔诚的。成为虔诚的会有最伟大的体验。



Prem意义是爱，vidhano意思是训练——爱的训练。训练（discipline）一词就意味着学习，所以就有了弟子（disciple）一词，学习者。

生命中唯一值得学习的事情是爱，生命是一个学习爱的机会。生命是一所学校，如果你错过爱，你将错过所有的教育：如果你学会了爱之路，你的学习成果将是丰硕的。

但是不幸的是只有很少的人成为那个硕果，因为很少的人曾去学习过爱之路。

爱之路是神秘的，而且爱之路几乎是与世俗之路相反的。

举例来说，在世俗上，如果你想得到更多的东西，你必须积累它。在爱的世界里，如果你想有更多的爱，你必须分享它，你必须给出它。只有通过给予，你才能保持它，它有完全不同的规律，它与世俗的经济学恰恰相反。

金钱追随着一条规律：如果你想得到更多的金钱，你必须积累它，你必须去剥削，你必须变得吝啬，只有那样你才能得到更多。如果你持续分享你不能拥有更多。

爱的规律恰恰相反：如果你一直保留着爱它会死，会变酸。创造性的能量会变成破坏力。它可能变成杀人的，也能变在自毁的。能够成为一种至乐的巨大的能量，会转变成对你和它人的不幸事件。将变成美酒的巨大能量变成了毒药。储藏它，很快它变成了毒药，给出它，让它流动，它变成了美酒。给出它越多，你就拥有它越多。

它是一个非常不同的世界。一个人必须学习，人必须自学因为社会对它没有兴趣。实际上它是反对它。它防范它在每一个可能的途径，以至一个人永远不知道爱是什么，因为一旦一个人知道了爱，整个的社会和它的构造看起来会是荒谬的，可笑的。

一旦你知道了爱的美丽，你将永远不再变得野心，而社会是依靠野心存在的。一旦你尝到了爱，你将不再被金钱和权力所迷住。而那就是不知道爱的人的困扰。那些是爱的替代品——金钱和权力和统治和声望和尊敬。那些只是可怜的替代品，因为你错过了真实的营养，现在你在寻找一些人造的营养。

这个世界是基于恨的律法上的，所以没有人将去教你——你的父母，你的老师，你的牧师——没有人将教你爱的途径。实际上，甚至当他们教你爱的时候，他们也只是教给你恨而没有什么别的。在人们之中，以爱的名义，他们制造了越来越多的恨。以爱的名义，他们划分了印度教徒和穆斯林，划分了穆斯林和基督教徒，划分了基督教徒和佛教徒。你将不得不自学它，社会将不会支持你。

开始成为桑雅生意味着你将进入一个全然不同的世界，它就象一个在沙漠中的人突然发现了一小片绿洲。绿洲有不同的规律，桑雅生的世界就是一片绿洲，它的基本规律就是爱。



Anand的意思是至乐，prakash意思是光明——一道至乐之光，或者一道光明的喜乐。

他们总是在一起，它们是不可分的：实际上它们是一个现象的两个名字。喜乐有光明的性质，而且光明有喜乐的性质。它们都是你天性的本质，非造作的。他们不是被创造的，他们不能被创造。只要在你的里面挖掘一点，你将发现钻石矿，上帝的王国。

一旦你看到了内在的光明，所有的黑暗消失了。一旦你看到了内在的喜乐，所有的束缚消失了。你不需要依靠任何其它人给你至乐，第一次你独立地感觉到。它不意味着你不需要与他人有关联，实际上只有现在你才能与人有关联，你有一些东西去分享。

在世界上存在着两种关系：一种是贫困的，饥饿的人，那是一种负向的关系。它想去吃别的东西。那是它的需要，一种生存的需要。他假装他们其它人，但必须假装——那是一个诱饵——但是主要地它对实现它的欲望感兴趣。一旦欲望满足了，那份爱也消失了。

弗洛伊德只意识到了这种爱和关系。那就是为什么他说爱只能存在于压抑之下。他说如果性被允许而且可能简单容易地得到，那么爱就将从世界上消失。爱，对他来说，不是别的，只是性的精神的一面。如果性被压抑了，那时压抑的性开始在你的脑海中变成一种浪漫的幻想，你开始看一些美丽的女生和男人，你投射你的幻想在他们身上。你越“饥饿”，你就变得越罗漫蒂克。

对于这种爱来说他是对的，但是他也错了——因为还有另一种爱他从未意识到，他没有另一种爱的经验。他可能被原谅。他仅知道这种爱，贫乏的，这种爱什么也不是，只是一种微妙的食物、营养。自然的当你很饿的时候，食物是非常有吸引力的。它的香味，它的味着，甚至它从厨房里出来的声音，多么美妙。一旦你满足了，一旦你吃够了，所有你关于食物的美好和诗意都消失了，实际上如果你强迫自己再多吃一点儿同样的食物，你将变得恶心、呕吐。曾经如此美丽的同样的食物变得如此丑陋。

弗洛伊德说浪漫、爱，只有在压抑的时候才能存在于世界上。他陷入了自相矛盾：

他反对压抑因为压抑分裂了人类，它不允他们自然的成长，它割裂人们从这里，从那里。它从来不允许他们的整体，它制造神经症。所以他反对压抑，但是他将意识到，渐渐地，通过压抑而来的爱、文化、诗歌、音乐、跳舞出现了。如果爱消失了，那所有的艺术将消失，他们是爱的不同层面。随着压抑的消失，他担心爱也将消失。所以他陷入了左右为难，他终其一生都难以下定决心该如何做。如果选择了其一，另一个就成了问题。如果他意识到那种完全不同的爱，那个矛盾就将消失。

另一种爱的发生，不是因为你是饥饿的，而是因为你是过剩的。不是因为你需要别的，而只是因为你想舞蹈。有了这么多，另外要做什么？

这是一种全然不同的爱，它出自于你内在的富足。如果每一种是贫乏的，那么这种是奢华的。它是完全华贵的。你永远不再需要依赖他人，而且你也永远不试图让他们依赖于你。这种爱增强了独立性在他们的个性之中。它是非嫉妒的，非占有的。但是这种爱只能在你充满了喜乐，充满了光明的时候才能发生。

这个似非而是的话是一旦你充满了光明和喜乐，你就有能力没有任何附加条件的与他人融合，你就有能力接受他人所有的缺点，所有的瑕疵，所有的局限，一个完全不同的世界打开了。

成为一个桑雅生意谓着变得越来越喜乐，变得越来越光明。这两件事情发生了，你恰恰需要向内寻找它们，向内看。那时所有的关系，你整个的生命，开始呈现一种全新的品质：华贵、优雅，分享，一种极度喜乐的情绪给别人带来快乐。 这就是我的意思，当我说出自于真正的自利的时候，真正的利他产生了。



一个即将离开的桑雅生说，我感觉充满了玩笑

那很好，那正是我想的，玩笑是我的信仰。



一个桑雅生说：我有一个重要的问题，分三个方面，是否住在这里，是否带领小组，还有高峰体验还没有发生。

那些都不是重要的，带领小组，那很好。最后你会回来，但是对你来说现在你在西方带领小组，完成事情后回到这里。

高峰体验什么也不是，不必顾虑它。它是一种小孩子玩的玩具，它应被当成一种好玩的东西，如果它发生了，好。如果它没有发生，非常好。每一样都是好的。这是个基本点，基本的意味，每一样东西都是好的。否则任何东西都将变得严肃和沉重。

现在有一些神经质的人每天都想达到高峰的体验，他们只是神经症的而不是别的！现在一种新的贪婪成了他们的疾病，一种高峰的体验，一种高潮的体验，成为一种必须。现在又有了一种新的噩梦。

只是简单地生活。没有什么是重要的值得被严肃对待，每件事都是好玩的事情，那是很有意义的。

所以去领导小组，完成会回来！



一个返回的桑雅生说：好了，自从我1977年离开后，我几乎做完了这里所有的小组训练。

你做完了所有的？嗯？你不能做完，因为他们继续增加，现在有六十个小组，是难以做完的。能够做完六十个组的人将会成就。

你只做了一点儿！




第八章 身体和灵魂相会的时候

《左巴佛陀》翻译者Darpan

第八章身体和灵魂相会的时候

Anand意思是至乐，弗朗西斯展现了一些事情。一：天真的品质，那是能够走进真实的最基本要求。博学者永远不能进入。他在外围绕圈子。只有惊奇的心才能穿透真实的核心，只有天真的眼睛才能看见真实。一个人学到的越多，他“知道”的可能性就越少：知识越多，“知道”的就越少。

弗朗西斯展现了天真的品质。不仅如此，他也展现了愚蠢的品质。而那是关于圣弗朗西斯最美好的东西之一。那些聪明的人，那些所谓的智者，永远也不会跨过通往彼岸的边界线，他们是如此害怕，他们不能冒险。

弗朗西斯曾称他自己为“上帝的愚蠢”，但是上帝只为了愚人。这个愚人意思是那些能冒一切险的人，赌者，那些能为了未知抛弃知识，能丢掉所有世俗的聪明，走进未知和不可知的黑夜的人。

弗朗西斯展现的第三件事情是爱。在耶稣之后只有很少的人，在基督教的传统中可以与弗朗西斯相比，他们少得你可以用手指来计算他们：Eckhart, Boehme, Teresa –只有少数的几个人。基督教没有产生一条成道者的长链。弗朗西斯是基督教传统中一颗最伟大的花朵。他是纯粹的爱，无条件的爱，爱一切，爱存在本身。他对他的爱感到欣喜，那是他的祈祷。整个的存在是它的家，树和房子和鱼儿是他的姐妹。每一个事物都在深深的共有中联系着。

我把这个名字留给你，以便你能吸收到这三种品质，当这三种品质相遇的地方，终极就一定会发生。



悉达多是乔达摩佛的一个名字，它的意思是善逝。我们称一个永远不再回来的人为善逝，一个全然地活过了他的生命，不需要再更多次地回来进入子宫的人。

一个人在生命历程中必须一次又一次地回来，因为他还没有学完课程。生命是一所学校，真正学校；所有其它的学校都是人造的。他们只能给你一些信息但是不能给你智慧。实际上他们在你的身上加了如此多的知识负担，以致你变得不能去生活。而只有出自于生活，智慧才能产生。一个全然活过的人可以全然的死去，而全然死去是能发生在一个人身上的最伟大的事情。全然的死去意味着他将不再回来。

那就是悉达多的意思：一个已经走好的人，他将不再回来。一个半心半意生活的人，将不得不被一再地投入身体之中。他们将不得不经受更多苦难，因为只有受苦才能净化。但是无意识的受苦并不能净化。只有当一个人有意识的受苦的时候才是净化。生命有很多苦难，也有很多快乐。我的桑雅生必须有意识地去经受这些痛苦和快乐。

你越来越深地进入你的痛苦和快乐，你将惊讶：他们不是分开的，他们是一种现象，一件东西的两面。一旦达成了这个理解，那枚硬币，整个的硬币，就从你的手上掉落了。你不再粘着于你的快乐，因为你知道它不是别的，只是另一种受苦。而且你不再避免受苦，因为它只是快乐的另一面。贪图快乐的想法消失了，同时对痛苦的恐惧也消失了：它是同时发生的现象。在那个非常的时刻一个人自由了——更确切的说，一个人解脱了，不再需要回来被束缚。



Veet意思是超越，pramad意思是无意识。一个人必须超越无意识，只有那样才是。我们仍没有出生，就象一个小孩在妈妈的子宫里，是活着的但还没有出生，所以至于我们与灵魂有关的那部分是活着的，但还没有出生。 我们也在一个子宫里，一个黑暗的无意识的子宫。

真正的生命开始于第二次出生。第一次出生仅给了你一个物质上的生命，身体上的生命。第二次出生给了你精神上的出生，那时你做为一个灵魂出生了。而当身体和灵魂在一起的时候，伟大的音乐在他们的相会中产生了。一些彼岸的东西很快的开始发生了。就象一个男人和一个女人相会于深深的爱中，就会有快乐的高潮，与此相似，但是当身体和灵魂相会的时候，那个快乐的高潮却要超过它百万倍更多，它是无穷的，极大的。

但是我们做为身体去生活，我们完全忘记了再次出生的必要，那就是耶稣曾经对Nicodemus所说的：你不能进入我的上帝的国度，除非你再次出生，所有的宗教过程不是别的，只是重生的一个过程。

没有人能够给你这次重生，除了你自己，帮助能够被给予，支持能够被给予，一种支持的氛围能被给予，但是核心的事情必须由你自己来做，它只能由你自己来做，除你之外的任何人都不能做，师父的作用就如一个助产士，那就是苏格拉底对他的门徒们说的：我是一个助产士。助产士能够帮助，能够使它变得容易，但是那个出生必须由你自己来给予。它必须发生在你生命的最内在的核心，那个形态必须被改变——从无意识到意识。

苏格拉底说：一个未检验过的生命是不值得去活的，未检验一词，并不是一种正确的翻译，而且因为这个词——一种误译，给整个的西方哲学，带入了一个错误的方向。

有时候一些小的事情能够影响几个世纪，并不真的是“未经检验的生命是不值得活过的”，应该是“未意识到的生命是不值得活过的”，如果你认为是“未经检验过的生命”那么你就开始分析它：胜过变得有意识，你走近了分析。那就是整个的西方哲学怎样走入了分析，并且变得如此的逻辑极强，分析又分析。永远不

东方哲学进入了正确的方向：从无意识到意识。生活在无意识中的生命是不值得生活的。是的，因为你并没有在生活：你仅仅是在假装去活着。



Pramad的一词具有极大的意义，把它作为一把钥匙，转变你生命中的每一个行为，从无意识进入到意识。从黑暗的无意识界里重新找回你自己，如你所能的那样多，变得越来越有意识。

这就是关于桑雅生的一切，没有任何其它的事情被改变，只有一些内在的事情，内在的方式，内在的光明。整个世界仍如原来一样，我不教导弃世，你必须远离这个或者那个，你同样的生活，你活在同样的生活之中，你活在同样的世界里。但是如果你把意识带入你的行为里，你的世界就会转变，它不是那个同样的世界，虽然它与原来一样。



你有什么事情想对我说吗？

一个新的桑雅生说，在我的心里有一种很深的感觉，感到一种伟大的爱和对孩子的渴望，但是我不能与一个人停留在关系里较长的时间。

你喜欢与一个人呆在一起吗？有那个愿望吗？

我想你不应该压制你自己的那个愿望。继续走你的路，如你以前所走的那样，带着一点儿更多的意识，那就够了。如果你强迫自己进入某一关系，你将感觉到非常窒息，被囚禁。你不是那种能容易生活在一种关系里的人。

有两种不同的类型。而每一个人必须听从属于他自己的那种类型。当然另一种类型总是有一些吸引力，有一些美妙，当你继续一再进入到一段新的关系，有一种巨大的震颤，冒险，每一次新的蜜月的开始，你再度达到顶峰，但是再度会有挫折，每一次一段关系结束了，挫折，痛苦，苦恼，每一件事情再度破碎了，你不得不再把你再度聚拢，所以快乐开始于当你进入一种新的关系之中，痛苦开始于它的结束之刻。

如果你生活在一种确定的关系之中，快乐就会变得亲密，变得更安全，但是你不能发现震颤，不能发现冒险，你将发现亲密、亲切，有一些美好之处在亲密里，因为有一些东西只能在亲密里成长，它的根生长在亲密里，你们越来越亲密，那个关系开始有一些转变，它不再那么性感，性慢慢地远离了，它变得越来越是一种友情和友爱，它展现出一种完全不同的品质。但是那时你将失去蜜月的感觉，一再一再的，你会感到厌倦。

如果你继续改变你的关系，你将感觉到疲倦但是永远不会厌倦，而如果你只生活在一种关系中，你将不会感觉到疲倦，但是你将感觉到厌倦，这两种生活类型有它们的快乐和它们的痛苦，自然地当一个人感到疲倦的时候，一个人开始去想另一种，同时当一个人感到厌倦的时候，他就会想另一种，这是一种自然的趋势，认为另一种会更好。因为你不了解另一种，胜于决定在这一种，一个人应该观察自己属于的类型，听任自己于所属的类型之中

作为我来看你，至少暂时，不要下决定，只是继续前行，它会发生：一天你会发现与某人在一起，两者能碰到一块儿，只有那时你才能安家。与某人在一起，只是不断的冒险，那时你的类型是不太需要的。与某人在一起时你也能呆在一起，在一起亲密在增长。但是对此你不能立即下决定，你必须等待，你不能强迫它发生。如果你强迫它，你将比原来更痛苦。它仅是从一种痛苦变成另一种，而另一种将更有破坏性，因为它将不适合你的类型。

到目前为止，每一种社会都赞成一种类型，所以每一种社会都是痛苦的，因为人们都不属于同一种类型。百分之五十不属于，百分之五十的人们是单配（一夫一妻制）的类型，另百分之五十是多配的类型。在任何地方它总是平衡的，在每件事情里：百分之五十这样，百分之五十就是它的对立面。

所以如果一个社会是单配制的——举例来说在东方，在印度，或者在过去的西方也是——如果社会是严格的一夫一妻制，那时非单配的类型就经受着巨大的痛苦。它象山一样的沉重压在它的心上。非单配的类型是一种冒险的类型，那种探险的类型，不仅在性上，它在任何方式上都是探险的。所以一个保持着一夫一妻制的社会，变得越来越没有探索，没有创造力，因为创造性的人被压制了，没有给予成长的机会。

一夫一妻制类型的人是一种没有创造性的人，他向往安全，保险，他想过一种安逸的生活。他不是一个流浪者，他不是一个吉普塞人。在各方面他都不是一个吉普塞人。不仅在身体上，而且在精神上，心理上，他都不是吉普塞人。他宁愿坚持原有的和熟悉的，对比新的而言。每一个新的机会都一再地打扰他的生活。所以单配制的社会变得不科学，迷信的，静止，迟钝，死气沉沉。

非单配制的社会变得非常冒险，活泼，流动，但是非常紧张，非常疲倦。它产生了科学，它探索新的方式，因为整个的精神是一种探索者式的。喜爱新的，那个旧的，因为它是旧的，是被讨厌的。每一个人准备把它扔得远远的，尽快的，如他所能的。

但是那个社会将失去平静，安宁，舒适和安全，温暖，如家一样的。它将总是如一种露营的生活：一天你在这儿，另一天你在另一个什么地方。当然它有新的快乐，新的领域，和新的探索。但是麻烦也在那儿：你永远不会安顿，你永远不会在任何地方找到家。

我关于新型社会的观点，是我们将允许所有类型的人们存在于每一个社会之中，我们应允许。所有类型的人们必须给予完全的自由，成为他们自己，这样那些想保留在深的，亲密关系中的人，能够。那些喜爱一再地体验同样的人们，能够得到它。他们不应被谴责，他们也不应被尊敬。而那些喜欢在生命中，改变他们整个的生活方式的——他们的关系，他们的爱人，他们的友谊，他们的空间，他们的工作——每一天，或是偶尔，也应该被允许。两者都是好的。

那时社会将变得平衡，它将不再是东方的，它也将不再是西方的。它将简单的成为一个整体，一个地球。但是它不会发生——如果我们尊重其中一个，我们谴责另一个。我们难以共同的尊敬对立的两极。

我对你的建议是你做一些活动，你仅如你所是，不必急于去选择。很快你将能发现一些人是属于你的类型，并渴望有一些亲密的深入关系，将得到实现。但是你将必须去等待，如果你是急于决定，你将感到非常郁闷。

而变得疲倦比变得厌倦更好些，疲倦的人们还有希望，而厌倦的人们没有希望。等吧！



Arpan的意思是一个把自己奉献给上帝的人。我们只有我们自己可以贡献。其它的我们都做不到。

人们已经准备好了每一样东西去贡献，除了他们自己，而那是我们唯一真正拥有的东西。我们空着我来，我们空着手去，所以什么是我们能奉献给上帝的？我们能奉献我们的空，我们空着的双手；那是仅有的奉献。但是在这个特别的奉献中，自我消失了。在那一刻自我不在，上帝在。上帝只有当你知道他的时候才在，但是只有当你不再存在的时候，你才能知道他。如果你的太多出现是一个障碍，如果你充满了你的自我，将没有空间留给上帝以便他进入你。

关于奉献，我的意思只是交出你自己，在那一刻当你只是一种奉献，臣服，一种伟大的宁静降临。随着那个宁静，上帝到来了：终极的体验与存在相会了。

所以这是你的工作：继续奉献，消失。那是到达真实存在的唯一之路。那个选择不是“在”与“不在”之中择一，而是“不在”是通往“在”的唯一之路。



奥修对桑雅生说：

只是举起你的手，闭上你的眼睛，感觉象一棵树。忘记这个人的身体。双手是你外展的枝干。无论下雨，刮风，树都在跳舞，摇摆。只是感觉象一棵树，感觉到风，感觉到雨，感觉到欣喜。如果一些东西开始发生在你的身上——运动，摇动——随着它去。



Prem的意思是爱，sakino的意思是光环——爱的光环。只有爱给你一道光环，产生一个小的光亮的，美丽的，快乐的氛围围绕着你。一旦心充满了爱，你将开始发光。爱着的人变成发光的。那些在有着存在般伟大的爱的人们，他们的光明是无限的。

在全世界，我们在圣人的头顶创造了光环，那是一种恰当的象征。那只是展示了它的光芒，我们所不能看到的，在心里燃烧着的，但是至少我们能感觉到那个围绕在头顶的光环——佛或者基督，马哈维亚或者查拉图斯特拉。那是在全世界我们能做的唯一的事情：我们制造了一个光环围绕着那些已经成道的人们。我们用一个光环来描绘他们。

但是光环只有在心里有光芒的时才可能有。当没有了光芒就不会有光环，那个光芒就是爱。创造爱，你的生命将变成光明的一生而不是黑暗的。

黑暗是死亡，数百万的人们生活在死亡里。他们生活在死亡里，他们也死于死亡里。很稀有的发现一些人是活着的，真正活着的，充满生机的活着。当你遇到一个充满生气活着的人，你将立刻感到一种光明从他发出。

创造爱，变得越来越有爱。你能，那是为什么我给了你这个名字：你能发出那个神秘之光，隐藏的爱的火焰。当我说爱的时候，我的意思不是人必须爱人类或者只是这个人，那个人。对于爱，我仅仅意味着一种爱的状态。一个人必须连续生活在一种爱的状态里，24小时。一个人必须只是爱着，那是我所要表达的——不是做为一种关系来爱，而是一种爱的品质。甚至当你独自坐着，也充满了爱。甚至当你摆放家具，也在爱着，对那家具。它不是一个你如何去做的问题，无论何时你在处理事情或者与什么人在一起。问题是你进入到一个不断的爱的状态里。只有那时，一天那个光明升起。

那道光是终极的体验，生命赐予人可用的，那道光叫做上帝，对于同样的光的另一个名字。一旦你知道了那个光你就了解了生命的永恒。那时将没有死亡。死亡只发生在黑暗之中：当有光明在，死亡就没有了。死亡是一种幻相，一个虚构，一种谎言。



一个即将离开的桑雅生，请奥修保佑他在西方的工作。

我的保佑将永远伴随着你。

去工作，完全忘记你自己，以便我能通过你来工作，因为当你认为人在工作时，你开始犹豫，你开始不确定。那是自然的。如果你把它留给我，所有的犹豫将消失，所有的不确定将消失，如果你把它留给我，奇迹就成为可能。

所以这一刻只是让我进入，根本不需要打扰它。




第九章 污泥转化成莲花

《左巴佛陀》翻译者Darpan

第九章污泥转化成莲花

Udgeya意思是那个必须去庆祝的，那个必须去歌唱的。

生命是一个庆祝，除非一个人理解了它作为一个庆祝，否则他将一再错过上帝。与神性的联结，唯一的桥梁是庆祝。只有当你全然沉醉在喜悦之中的那个时刻，你才接近上帝。当生命不是一些要被背负的负担而是一首要去唱出的歌的那些喜庆的时刻里，在那些你正在“休假”的时刻，没有对世界的担忧，没有思虑，当你全然的在那个时刻里，你开始呼吸着上帝的气息。

那就是休假（holiday）的真正含义：当那一天是神圣（holy）的，当它是一个欢庆的时刻，那时空然一个新的景象展开了。生命看起来完全不是物质的，它变得闪着神性的光芒。树是神性的，岩石也是，每一件东西就是透时的，极其的绚丽多彩。

宗教在过去走错了路，因为它相比喜悦而言，变得越来越弃世。耶稣一再地对他的门徒说：高兴起来、快乐起来！我也说，喜悦！基督徒已经恰恰走到了它的反面：它们不是喜悦的。如果你看基督徒，他们是非常的忧愁，欢笑对他们来讲已经成了罪过，悲伤看起来是宗教的，欢乐看起来是亵渎。欢笑看起来是浅薄的。

欢笑从来不是浅薄的。实际上只有在欢笑之中，你变得统一了，你的身体，你的心意，你的灵魂，成为一体。只有在欢笑之中，突然超越了心念，欢笑是最深的祈祷。

但是它不仅发生在基督徒身上，它也发生在所有的宗教里，它将人看成是病态的，所以甚至是关于快乐的信息也立即被转化了，破坏了，歪曲了，成为弃世的信息。

但是桑雅生意谓着你将把生命更多的当成玩笑，而非是劳作，你将视生命更多的是欢乐而非义务。

但是在现代人的心念中，活在内在的人是被否定的。人活着好像只有一种可能：外在。那只是生活在外围，在非本质的生命中生活着。那没有什么不对，但是它是很片面的和很浅薄的，无意义的。除非在你每一个行动中，有一个内在的核心，否则你将不会发现生命的意义。

意义在你里面出现，外面的任何地方你都找不到它当内在有意义的时刻，每一件外在的事物都充满了意义。每一件外在的东西都反映着你的意义。但是在生命能变得有意义之前，你必须知道你的内在的意义。

静心是打开你向内看的眼睛的一种方法。无论何时你能有空，闭上眼睛坐着试着向内看，开始你将只会遇到一片黑暗，而没有别的任何东西，不要担心它。甚至即使你只能向内看到黑暗，也比向外看到光亮更好些。至少它是一些内在的东西，一些更深的，离家更近些的。

在开始的时候，它是黑暗的，就如当你从外面回来的时候，在炎热的夏天，当你进入你的房间，看到一片黑暗，等稍事休息，你的眼睛又能适应了房子内部的光线。

很多生以来我们生活在外面，所以我们已经忘记了如何观看内在；我们的眼睛已经变得聚焦于客体上，需要花点儿时间去放松，去改变那个形态。但是只要一个人每天花点儿时间静静的坐着，三到九个月中，一天它就会发生，那天则是你真正的出生。

这是一个过程的开始，但不是结束。桑雅生只是表示你开始能够走入内在，你准备去学习那个艺术，你准备好了去冒这个险，去走进那个未知，所以它是冒险的，但是最终是非常地值得的。

（对一些桑雅生说）来举起你的手，闭上眼睛，感觉你站在一个充满能量的瀑布下，巨大的能量浇灌着你：吸收它。如果你的身体开始战抖、摇动，摆动，随着它，处于非控制的状态中，不要把握你自己。



Bhavito意思是一个被淹没的人，一个被充溢的人。人们生活在头脑之中，从来没有被任何事情淹没；对他们来讲生活是非常无聊的，平凡的，散文般的。但是这些并没有完全死掉他们的真心的人，能够活出一种完全不同的生命——被淹没的感觉，充满诗意的。

记得，散文和诗都由同样的词组成，只是排列的不同。一个人能用头脑安排他们的生活，同样的一生，同样的要素。一个人也能用心去安排同样的能量。生活在头脑中的人一点也没有在活过他们的生命，它只是不知何故的在拖延。他是逻辑的，数学的，精算的，但是出自于这些行为，喜悦没有发生。快乐需要一种完全不同的方向——不是思考而是感觉；感觉的世界与思考的世界完全是两个。

我们被以这样一种方式带大，心已经几乎被破坏了，它必须再度复活，因为它的复活是你的重生，你将走出那个坟墓。

整个的努力是帮助你从头脑走下来，走入心。记得，我不反对头脑，如果你能够生活在心的圣殿，你能使用那个头脑，但是你仍然是主人。如果心迷失了，那时头脑就成了主人，你成了奴隶。头脑作为一个奴隶是相当好的，但是如果作为主人却是非常可怕的，有害的。因为头脑仅是一个机器，一个计算机，使用它而不要被它所用。

那就是你的名字的意义，bhavito:越来越多地走入感觉。被感觉所淹没，被爱所淹没。那时上帝不需要别的证明：上帝就在。当心最大的发挥作用，上帝在。当心散发着喜乐和爱的光芒，上帝在。

这对你来讲是可能的，很容易的。你的心在这儿，没有破坏。你把它放在一旁，你不让他发挥作用，它还没有被你碰过。越来越难发现心没有被破坏的人了。

这个工作是简单的，不难的，这个旅程将是非常非常有趣的，它不是艰巨的。



Prem意思是爱，christa基督和救世主象征着意识的终极状态。

Christ不是任何特定的人的名字，耶稣只是基督（救世主）中的一位，佛也是基督，摩西也是基督，克里希那是基督。你将惊讶地发现christ一词来自于与krishna克里希那同一个词根。它来自于梵语，不是希伯来语或亚拉姆语。

Christ意味着一个人觉醒了，它与佛是一样的。它意味着一个人作为一个个体消失了，成为了整体的一个媒介。那就是弥塞亚的意思。

所以prem christa意味着爱，意识的终极状态。那就是耶稣基督对人类意识的贡献。摩西带来了律法，基督带来了爱。爱是律法的最高顶点。律法是基础，原始的。摩西工作在一个非常初级的阶段。没有别的办法，那是先行者的工作。他不得不给出律法戒束他的门徒。一旦律法被履行了，一旦律法的创造性能被创造了，才有一个飞跃发生的可能。

人们能免于律法，只有一种律法就足够了：那就是爱。耶稣说：上帝是爱。现在，在耶稣之后两千年，改变再度发生。耶稣说：上帝是爱，我说：爱是上帝。现在甚至上帝也可以被丢掉了，爱的本身就足够了。

终极的意识不是别的，只是纯净的爱。激情转化成慈悲，欲望转化成爱，污泥转化成莲花。那是最伟大的奇迹：看着淤泥转变成莲花，看着性行为转化成三昧定，看着欲望转化成爱，看着一个作为肉体的人消失，成为了光明之身。

那就是耶稣复活的意思：如果作为你的你死了，你将作为你真正是的那个出生。一边是自我的磨难，另一边则是作为无我意识的首度出生。



Deva意思是神圣的，udbuddha意思是觉醒——一个神圣的觉醒。

人是睡着出生，睡着生活，99.9%的人是睡着死去的。他们从来没有知道什么是，他们从未知道他们是谁。活在沉睡中就是地狱。他们在每个地方跌倒，他们在每个地方摔跤，他们象盲人一样移动，他们一定会如此。

只有觉醒，生命才在一个新的层面上展开。只有觉醒你才首度尝到至乐和自由的味道，那是生命的目的：知道至乐，成为至乐。但是很失望，他们甚至觉察不到他们的不觉醒。睡的是如此深，因此，唯一有助的事情是十分努力的去警觉。那个努力要很大，是艰苦的，因为人会趋向于再度睡着。睡着看起来是舒服的，因为我们已经习惯了它。

乔治葛吉夫曾给他的新门徒做过一个试验。他给他们一块表，告诉他们看着秒针并且保持警觉，看你能保持多长时间的警觉，有多少秒。你专注地看着秒针移动，任何时候你忘记了，就告诉我。

一个很惊奇的试验。如果你做它你将惊讶：不超过五或七秒，你能记得你在看着表的秒针移动。在五到七秒后，你变得昏睡，或开始想其他事情，梦想一些事情。你走失了。突然你意识到了，但是那个针已经过去了二十多秒，三十多秒，也许是一分钟。

我们的意识是如此稀少，但是它有，尽管他是稀少的。种子在那儿，如果种子有了，那么就不必担心。即使成为有意识的一秒钟，也表示着能够有两秒钟，三秒，四秒，一分钟，两分种。慢慢地，我们能把觉醒的品质一天二十四小时的带入我们的生命。

克里希那说真正的静心者即使在睡觉时也保持着觉醒。普通人即使在醒着思考时也是睡着的。这是革命性的！是的，它发生了：一个人能警觉着，甚至在睡着的时候。

身体入睡了，但是有一点意识之光继续在某个内在深处发光。当觉醒发生了，梦消失了。当觉醒发生了，思绪消失于白昼，梦境消失于黑夜。当你没有思绪也没有梦的时候，你第一次知道了什么是寂静，什么是至乐，极大的至乐。它是一个多么大的祝福啊！甚至对于那个寂静只尝一小片刻，也知道一些关于永恒，关于不灭的东西。

所以你的桑雅世必须成为一个变得觉醒的巨大努力。走路的时候知道你正在走路，慢慢地走，充满巨大的觉知。不要忘了你正在走。听的时候，不要忘记你正在听。说话的时候，不要忘记你正在说。甚至当你举起你的手，在也内在深深地意识到手正在移动。你将惊奇地发现：慢慢地它开始发生一小会儿，一片刻，然后数小时，然后几天。

一旦一个人能每天二十四小时保持警觉，他成为了一个佛。那时不会再回来，那时所有的黑暗消失了，那时你的内在充满了光明，那时你是那个光明——不再是看着别的光，你就是光明本身。那就是为什么成道称之为enlightenment：一个人成为光，纯净的光。

所有的古时经文说：在最初上帝创造了光。古兰经说：让这儿有光，这里就有了光。它是有意义的。它是那些再次变得觉醒了的人们的体验，只有光明留下。所以无论什么剩下，最终的必须是最初的。最初的是最终的，阿尔法是欧米加，源头就是目标。那时那个圆圈完成了，当圆完成的时候，你就到了家。



Anand意思是至乐，sargam意思是音乐。至乐是音乐：它落入和谐之中。普通人是分裂的、片断的、分离的。一部分朝北，一部分朝南。一部分想做这个，一部分反对它。非常的不统一，因为那个不统一，不一致，音乐是不可能的。

成为一，是充满了音乐。那就是禅师所说的一个手掌的声音。即使两个手掌那个声音也不会成为音乐，它将是嘈杂声。但是当只有一个的时候，那时一些不能听到的东西被听到了。那个无声的音乐总在那儿，但是因为冲突、混乱、群众、许多心念在你里面，你不能听到它。它仍有一些小的声音，但是淹没在嘈杂声中。

人们认为他们有一个心念，他们实际有很多。普通的无意识状态人是一个集合体，他有许多心念：他真的是一个群众。你不是一个人，因此我们继续错过存在永恒的和谐。它在星星里，它在河里，它在山峦里，它也在我们里面，那个同样的和谐，因为我们是整体的一部分。

一个人必须在他里面创造了统一，一个人必须变成一个个体。确切地说，按字面上，个体一词individual，意味着不可分割。当一个人成为不可分割的，就有了音乐和喜乐。喜乐和音乐是同样能量的两个方面。成为喜乐的你将感到越来越多的音乐在你生命里，成为越来越悦耳的，你将感到越来越多的喜悦在你生命里。

自古以来，在世界上的所有神秘主义学校，音乐都被作为一个静心的伟大帮助来使用，只是为了这个目的——因为外在的音乐能触发内在的音乐，它能制造一个同步共鸣。听外面的音乐，一些内在的东西被触及，当你听着音乐，伟大的音乐，那总会发生：一些在你里面的东西开始聚拢成一体，一种寂静产生了。一会儿如此许多的里面吵杂念头的人群消失了，你里面的市场消失了，突然只剩下宁静。

音乐只有在它能创造内在宁静时才是伟大的，那是判断伟大音乐的标准。现代音乐——爵士乐和流行音乐——一点儿也不是音乐。他不能在你里边创造宁静，相反的，它只是反映你外在的嘈杂。它无助于你的静心。但是人们喜欢它，因为它符合你的嘈杂：他们是吵杂的而现代音乐也是吵杂的。它描绘了他们的吵杂。但是它不是伟大的音乐，它一点儿也不是真正的音乐。

[奥修告诉我们关于一个植物和音乐的实验。当现代音乐播放的时候，植物趋向于回避，当古典音乐播放的时候，它们能长到如它们正常时的两倍大]

现代音乐，只是反映了内在的吵杂，而古代音乐则反映了圣人们的宁静，它能被用作于外在的设备，来挑起你内在的和谐在你里边。

听古典音乐，听古代东方音乐，对你会非常的有益。



Anand意思是至乐，vijen意思是胜利，获胜。唯一值得去做的胜利是获得至乐，所有其它的只是纯粹的浪费时间和生命。唯一的胜利是去战胜我们自己。

政治和宗教是完全相反的两个维度。政治努力去战胜别人，宗教是努力去战胜自己。努力去战胜别人的人是那些忍受着自卑情结的人，他们不能做自己的主人，因此他们想去统治别人作为一种替代。

那些能做自己主人的人，他们完全不喜欢统治任何人，实际上他们也不能。甚至当一个机会给出了，对他来讲也不可能统治别人。去统治别人你不得不忍受一种自卑情结。而成为自己师父的人，即没有自卑情结，也没有优越感。他不遭受任何情结，他自由于所有的情结。那就是内在胜利的意义：免于所有的情结。免于所有的情结就到在了天堂。

那就是你名字的意义，让它也变成为一个事实！




第十章 只有通过庆祝才能表达

《左巴佛陀》翻译者Darpan

第十章只有通过庆祝才能表达

deva bhavito--上帝的感觉。那将成为你的路。越来越深地走入内心，完全忘记你的头脑。成为无头脑的，好象头脑不再有了。用“心”来发挥作用。除非你的感觉要去做它，否则永远不要做任何事情；永远不要做任何事情，只因为你认为它们对的。通过思考你将永远不能来到那终极，你必须通过那个感觉之门。

世界上有两种类型的人：一种类型的人通过思考，另一种类型的人通过感觉。都到达同样的地方：上帝的地方。它是同一个神殿，但是有两个门通往它。



[新桑雅生想知道是否他已了解葛吉夫]

不，一点儿也没有。即使你了解他，也不会有什么联系。他对感觉这种类型没有关系。他的工作不是爱，它是困难的，算计的工作，它是数学的和科学的。它不是炼金术，他是纯粹的化学。葛吉夫不是属于你的那个人，你也不是属于他的那个人。

了解象葛吉夫这样的一个人只意谓着一件事情：除非你与他在联系中……你可以经过他，你可以看到他，但那没有作用。你可以和他在同一节车厢旅行，那没有作用。不会有任何可能的联系在你和葛吉夫之间。



udgatri意思是神曲的歌者。生命有意义，只有当你有能力爆发为歌曲。

我们象闭着的蓓蕾生活着，我们必须象花儿一样盛开；在那个十足的开放中，生活成为充满意义的。除非一个人能分享他的生命与存在一起，他将依旧无意义的。

每一个人到这里来唱一首歌曲，没有其他的人能唱你能唱的那首歌，它必须恰恰做为你的，而且只是你的。如果你不唱它没有可以替代于它。世界将因此留下缺乏一直到永远，有些事情将被错过。你将永远不会感觉有价值，你将永远不会感觉是存在的一部分，你将保持为一个局外人，陌生人。

当那一刻我们在庆祝里，把我们的生命倾注到存在中，我们成为它的一部分。在那个彻底的倾注中自我消失了。实际上，自我不会消失，除非你唱过了你的歌，舞过了你的舞。

udgatri是一个古老的词。它被用于在印度的一个牧师，曾发狂地唱关于上帝的歌。在技巧上他们不是唱歌，不是音乐家，但是他们是一首歌，他们是音乐。他们发狂地在爱中与存在一起。出自于那个疯狂的爱，一些东西在他们里出生，通过他们出生。

edbhava意思是真正的出生。桑雅生是真正出生的科学。第一次出生是身体上的，它只制造了你的身体但不是你。你的身体生成在母亲的子宫里，但是你仍然没有出生。那个庙是空的，主人仍然未在，或者用另一个说法主人睡着了。只有当主人醒着的时候是真正的出生，那是第二次出生。那意味着所有启蒙的方法。启蒙意味着你进入一个学校，那个将象子宫（创造身体）一样创造你的灵魂的地方。

桑雅生是一个伟大的义务——一个去让你自己重生的义务。



unmana意思是无念。心念是在你和“你”之间唯一的栅栏。每个你是你虚假的自我，第二个你是你的真我。第一个你是个性人格，第二个是你的灵魂。在两者之间是心念。心念在每一个方面支持人格，人格是心念的一个副产物：人格是心念的外在，心念是人格的内在；它们彼此帮助。

除非一个人丢掉心念，他就保持着虚假。丢掉心念是放弃个性人格，丢掉心念是放弃那个面具，丢掉心念是成为完全的赤裸。在那个赤裸裸里，一个人遇到了做为一个真正所是的他自己——而不是做为一个思考，不是做为一个希望，不是做为另外的期待，而是做为一个真正所是的样子。了解它是去了解到那真相（真实），了解那真相就是成为自由、解脱。

真相（带来）自由，赤裸的真相（带来）自由。



[upgeya意思是去庆祝]

生命是一个礼物要去被庆祝，一个我们一直视为想当然的礼物，我们却没有感到任何感激。而那个是唯一的罪恶：不去对整体所给予的这样的一个珍贵的，巨大价值的礼物感到感谢。我们不能偿还它，因为我们不能偿还它——没有办法去偿还——我们只能处于极大的感激之中。因为我们无法支付它，宗教产生了。

宗教不是任何事情，只是感激，这个感激只有通过庆祝才能被表达。它不应只成为口头上的，它应在你的舞蹈当中，它应在你的绝对的本质中。它不能只是一句对上帝的“谢谢你”，那太贫乏了。词语无法传递任何事情，你不得不成为那个“感谢你”

那就是upgeya的意思：当你感到如此的感激，你在感激中舞蹈。那是我在这儿的所有教导。



deva意思是神的，parinita意思是和某某结婚（marry）——与神性的结合(marry)。

除非那个发生，没有什么会发生。除非一个人开始进入深深的爱与那个整体，所有其它的爱都要失败。他们失败只是因为对整体的渴望。如果你理解它，你不能失败；他们将成为垫脚石。那时每一个爱者是上帝的一道光，每一份爱是同一个巨大海洋的一小滴水。那时没有什么失败，每一件东西都是成功的，每一样东西成为这个巨大场景的一部分。每一样东西成为一个台阶它带着你越来越高。但是这个观点应被明朗，一个人去与上帝结合。所有其他的结合都只是在半途，所有其它的爱恋只是那个与上帝之间的伟大爱恋的一部分。

让桑雅生成为这个伟大爱恋的开始，桑雅生只有在它变得与那神性结合才是真的。



deva意思是上帝，upnita意思是带着走近。

桑雅生是带你走近上帝的桥。它不是一个宗教：它是一条路，一条生命之路。他没有信条，它只是一个了悟，不带有哲不，不带有神学，不带有教义。它是自然地生活之路，自发地，自觉地，但那个成为桥。

然后慢慢地，你继续越来越近地走向上帝。你不知道上帝在哪儿，所以你不能直接朝向上帝。但是如果你觉醒、警觉、信任，你自自然然地生活从一个片刻到另一个片刻，警惕地，你将变得更近。不需要径直做任何努力朝向上帝，你将被带得越来越近。一天突然你成了上帝，一天突然门打开了。

无论何时你意识到一个一百度的点出现了，那个转变将自行发生。



prem意思是爱，deshana意思是布道——一个爱的布道。爱只有通过生活才能被教。爱不能被浓缩进一个散文，它是一个太鲜活的现象，而不能被浓缩为一片文章。它是如此浩瀚以致它不能被任何词语限制，而且它是如此神秘，所有的词语将不适合表达它。它是那个终极的神秘。

但是一个人能通过自己的生命教它，那时一个人整个的生命成为了爱的布道。生活在一个如此的方式里，每一个你生命的行动成为了爱的行动，那就足够了。那是祈祷，没有什么更需要的。如果我们无限地爱这个世界，我们的爱到达了上帝，因为它是他的创造物，他隐藏在所有他的创造物之后。所以无论哪里我们倾注我们的爱它就到达他，它不能去到任何其它地方。就象百川归海一样，所有的爱的行为到达上帝。我们是爱的小河，他是那海洋。

有意识地活出一个爱之生命：那是我要给你的信息。让那个成为你的进入桑雅生的启蒙。

并且记住：孩子不能有许多的爱，因为他们的爱是需要，他们是无助的。爱是一种营养，他们需要它，他们不能给出它。至少，他们只能假装给予。

对年轻人来说，爱是一种欲望。他们给予，但是他们给予只是为了得到。孩子不能给，他们只获得。年轻人给予和获得。

最终剩下的是那较老的人们：他们能给予，而不问任何回报。

那是爱是最高的顶峰：当你给予只为了那个给出的简单喜悦，那是成熟的。因为这个事实，所有古代社会尊敬老人，因为在老人的年纪，爱能到达最高的山峰的顶点。



[一个即将离开的桑雅生说：我的心有一点沉重]

沉重？那是好现象。当你有一颗心，只有那时它能沉重！许多人们没有任何心。

它是好的！那颗心在成长，所以它变得沉重；不需要担心。离去是困难的，那就是原因。但是这次你将去做我们工作，所以奉献更多的时间如你所能地去做我的工作。



[一个先前写过一封信介绍导泻冥想到这个陌生地方的桑雅生，他担心一些人吹捧]

不，不必担心——不必担心：只是介绍它。我将继续帮助你，只是介绍它。人们是需要的——只是介绍冥想，你将发现人们到来，你将发现人们非常赞同。一点儿也不要担心。它是一些将在未来迟早深得人心的事情。

我们可能做得有点儿早，但只是那样，所以那没有任何问题。有智慧的人将很快被吸引。永远不要管那些愚蠢的人。他们没有被吸引那是好的，因为无论何时他们被一些事情吸引，就意味着那个事情也是愚蠢的了。在西方有智慧的人将被吸引，你将发现许多许多人们已完全准备好，只是等待一些事情，但不知道它是什么，在黑暗中摸索。如果你展示给他们一点儿光亮，他们将开始到来。

你将惊讶当你开始帮助人们，你正在学习许多关于静心的事情，你没有意识到的。你了解它们，但是只有当你开始教导人们去做，你变得意识到，因为那时你必须清楚明白地说出许多事情，那些也许只是像影子一样深深潜伏在潜意识的某些地方的。你必须带它们上来，你必须口头表达它们，你必须给它们以形式。突然当你给它们一个形态，你也变得意识到到你了解了这个，那个你未意识到的。

最好的去学习静心的方法是去教它。高级的事情只能通过教导而被学习，越高它们越是。除非你开始传达，你自己的存在将保持模糊，藏在一种雾中；没有必要把它们带进光明中。但是当你必须使他们确信，你必须把它们带入光明中——你首度地变得清楚地意识到它是什么。

所以它将也能也为对你的一个帮助，一个极大的帮助。你是那儿最好的教育机构之一，所以许许多多的人们将变得完全准备好接受它，你只需有必要聚集一些勇气并走出去。在开始，只是影响一些新的朋友，聚拢他们，然后事情开始将自行进展，我将伴随着你。



[一个专心于艺术行为的桑雅生，也在西方将奥修介绍给人们，问是否在同一时间她能做许多事情]

[你能！每一个人真的能够做许多事情，如此许多的事情以致你不能相信它。因为我们生活在一个非常小的数值上，没有使用超过7%我们的潜能。所以无论什么你在做的，你能很容易的至少做十倍的它。而且如果你付出一点儿更多的努力，那么会有十五倍还多。美妙之处在于你做的越多，就有更多的能量去做]



我们从未变得意识到我们极大的潜能，因为我们永远没有给它任何挑战。给你自己尽可能多的挑战。生活是短暂的，它在飞逝，它从你的双手中溜走。当它离开的一刻，一去不返，但是如果你能有创造性地使用它，那一刻它走了，但是你从它之中榨出了所有的汁液。你将成为富足的：那一刻将离去，但是它将留给你一份极大的财宝。

如果人们真的全然的生活，那么他死的那个时候，他为他自己带来了一个王国。他不是空着手走的，只有亚历山大是突着手走的，而不是一个佛。

所以不必担心，承担如所能多的挑战。这是我人经验，做着许多事情的人们总是有时间去做更多的事情。什么事情也不做的人们一点儿也没有时间！如果你告诉他们去做些事情，

他们说“我没有时间，没有精力”，他们是对的在一方面，因为他们的精力保留在未激发里，在一种消散里，在一种沉睡里。

从每一个角落激发你的能量，你将变得燃烧。像一个两端都在向一起燃烧的火把一样生活，是唯一正确的生活，全然地生活的人的祝福是极大的。

人是一个多面的存在。你能做许多，许多事情。记住，所有世界上的伟大的发现是由在许多领域做事情的人们做出的。出自于那些许多领域的事情，一个杂交发生了。举例来说，如果一个数学家开始绘画，那时没有画家能做他能够做的同样的事情。因为数学将在一些地方存在。如果他也是一个音乐家，那时他的绘画里将有另一个尺度；将有一些音乐的东西，音乐在色彩里。如果他是一个爱着的人，那时一些爱的东西将也在绘画里，如果再三。如果他只量个画家，那绘画将是苍白的，它将是一维的，它将没有深度。也许技巧是非常正确，但是只是技术上的正确。它将不会成为一个伟大的艺术品，它将不会成为一个作品。

就象当男人和女人交会，小孩子出生。当不同种族的男人和女人交会，一个更好的小孩子出生，因为那个女人带着从她一方的所有的文化——一个不同的文明，一种不同的风土，一种不同的视角——那个父亲也带着一种不同的文化，不同的风土，不同的语言。孩子成为一个交点，必定的，那个孩子将有一个更富有的生命。

人们不必在他们自己的国家结婚，他们不必在同一个教会里结婚，他们不必与同一种颜色的人结婚。结合应更可能的远，如果你能发现火星人，与他们结婚！那将是一个星际婚姻，一旦我们在其他行星上发现人们，这将是可能的！一个完全不同种类的孩子将被生下来：他将成为一个突变，他将带一个新的人类到这个世界上。

那就是所有发明创造的发生。 一个音乐家开始绘画，一个画家开始谱曲，那时一些东西必定要发生。

所以做可以的更多的事情。他们将全部是贡献，他们将全部使你越来越富足，多面手。



[一个桑雅生说：我感觉脆弱的，在西方的精神之中]

它是自然的，它是自然的。住在这儿这么长时间使你脆弱，使你柔弱，使你易碎，因为那是向上帝敞开的唯一途径，向宇宙敞开。一个人必须成为无防御的。当你走出这个佛境，你将有一点儿害怕，因为这个世界是坚硬的，这个世界是阳性的，好斗的，西方更是如此。

但是不要担心，这个脆弱不是虚弱：它是真正的一种新的力量，它是阴性的力量。记得女性是弱势性别的观念完全是废话。女人是强大的性别，男人是虚弱的。在一个方面男人不是虚弱的，那就是在肌肉方面，在动物方面。否则他不比女人强大。

女生活的比男人时间长，五年以上。她们比男人更能抵抗疾病。比女人更多的男人疯了，人们预期的恰恰相反。比女人更多的男人自杀了，尽管女人谈论自杀，她们永远不做。无论何时她们服药（自杀），总是只吃它们在一定数量之内。

女性的能量有它自己的力量，它是非肌力的，它不是动物的，它不是穆罕莫德.阿里的。它是一个佛，它是无防御的，脆弱的，但有着巨大的力量。

所以一点儿也不必担心。你将能面对西方，不会在冲突里。你将能保全下来，不被破坏。你也不需要保护你自己，你不需要培植一个保护的盔甲在你周围。那能量它自己就足够了：它有它自己的力量，隐藏的，秘密的，不是在表面的，但是在最里面的中心的。

所以不需要担心，只是去，我将在每一个地方看着你，如它所是那样。




第十一章 不知流淌到何处的河流

《左巴佛陀》翻译者Darpan

第十一章不知流淌到何处的河流

Prem意思是爱。爱是上帝——那是prem theo的意思，那是宗教的全部意思。当宗教成为了一个律法，它不再是宗教。它倒下了，它不再是光明世界的一部分，它已经成为黑暗的一部分。律法是为缺乏判断力的人准备的，律法是需要的，因为人们是无爱的。当有爱的时候，不需要任何律法。爱本身就足够了，它是所有律法的律法，那最基本的，那源泉。

一次它发生了：一个人问圣奥古斯丁“你能给我一个词，在它之中所有神圣经文中的所有律法都能被浓缩其中吗？”奥古斯丁不得不认真地考虑了一下，过了片刻的沉默。他闭上他的眼睛，那时他说“爱，如果你爱，那时无论你做什么都是对的。”

反过来说也是真的：如果你不爱，无论你做什么都是错的。尽管依照律法来说它是对的，它从根本上仍然是错的，因为爱被错过了。它是一个尸体，没有灵魂在它里面。

跟随着爱，无论你做什么都是对的，因为爱是本质的，你难以做错。记住它，而且不仅仅记住它：设法这样去活。



Yogino来自瑜伽yoga一词，瑜伽意思是结合。人活在与种与存在的分裂里，那就是他的痛苦。人几乎象被连根拨起一样生活，没有根在土壤里，那就是为什么生活不流畅，被粘住，陈腐的。没有任何绿色在人的生命中，没有植物，没有花，它是贫瘠的。

宗教的整个探寻是如何找回你的根，如果再度与存在成为一体，如你出生以前那样

孩子住在母亲的子宫里是一种结合，一种瑜伽的状态。他与母亲完全合一，他知道没有分离。一旦它从子宫里出来，有一个巨大的震动，出生创伤，发生了。我们没有给他任何机会去停当，我们立即割断脐带，立即地。他甚至还仍然未能呼吸！如此快速地割断脐带，如此地快，是致命的，危险地。象一个创伤残留在无意识里。此后孩子持续地感觉到与那最初的结合越走越远。生命看起来越来越是一个烦恼，一个负担。

瑜伽是获得与存在合拍的科学。瑜伽（的拼法）是正确的，字面上来讲，它意味着英语单词宗教religion。它来自于一个词根'religere'意味着成为联合，再度成为一体，与存在成为一个。这个能立刻发生，不是从身体层面上，而是从意识层面上。

那就是关于静心的一切：一个人融合进入整体。它带来巨大的祝福，它带来高潮的喜悦，如此一个高潮的喜悦持续着，继续着，它到来并且永远不会离开。



Unmila意思是张开眼睛的艺术，早晨你做的第一件事情。但是我给你这个名字是作为一个张开内在眼睛的比喻，它是完全同样的。在早里你张开你的眼睛，突然黑暗消失了，突然你变得意识到外面的世界——鸟儿在树上唱歌，风吹过，阳光照进窗户，孩子们在路在玩儿。它是突然的：就在一刻前外面的世界根本不存在，没有阳光，没有风，没有孩子们在玩和，没有鸟儿。它什么也没有，就象它未曾存在一样。所有的在这里，但是对你来讲它们不在。

当你张开眼睛的那一刻，你的整个状态发生改变了；随着那个改变，世界不知从什么地方突然闯入了你的存在。就在那同一时刻，一些内在的东西——梦，想象，甜梦或噩梦——任何地方都找不到了。一刻以前它们在，相当的真实。你也许在享受一个美梦或者你也许在一个恶梦里受折磨，一些可怕的事情发生。它是如此真实！你也许呼吸困难，出汗，因为那个噩梦，一些事情也许仍然停留在身体里。但是现在你知道它不再有了，现在看起来对一些不存在的东西感到害怕是如此荒谬，但是一刻以前它是存在的，尽管它不真的在那儿，它仍然为你在那儿。

恰恰如此同样的方法张开你内在的眼睛……你所认识的无论怎样的你自己，至此完全消失了。你也发现它是一场噩梦，一个梦，你想象了它，你投射了它。所有你认为的关于你自己的一切都是假的，虚假的，一个投射的想象，一些想象的东西。突然你变得意识到你自己真实的内在的世界。你内在的天空和内在的阳光和内在的歌儿。那是一个全然不同的世界。

静心是张开你内在的眼睛的钥匙。它是学习如何去闭上向外看的眼睛和张开向内看的眼睛的艺术。一旦你学习那个艺术它变得如此容易，像吸入和呼出呼吸一样。

无论何时你想享受那个美丽的世界你能走出去，而无论何时你想享受那个美丽的内在世界你能走进来——那个更好的，更绚丽的，更无限的。外面的美丽在它面前失色，外面的喜悦在它面前变得普通，那外在简直失去了它以前的所有的意义。



Prem意味着爱，yatren意味着一个旅程：一个爱的旅程，一场爱的朝圣。生命只有当它是一场爱的旅程之时才有意义。那些固守某些地方的人失去了它。一个人必须保持为一个流浪者，必须仍旧是无家的——我意味着形而上的，我意味着精神上的。一个人不应允许自己停靠在任何地方，因为无论哪里你逗留下来，你的生命开始枯死。

在苏非里有一个耶稣的故事——苏非有一个在圣经里遗落的关于耶稣的一个美丽的故事。耶稣在山里静心的一个故事。他发现了有一个非常非常老的人露天住着，没有遮蔽，就坐在一棵树下。耶稣有点遗惑。他问那个老人“你在这儿住了多长时间了？”那个老人说“将近一百年了，我两百岁了”，但是房子在哪里？耶稣问道。在哪里可以遮蔽？当下雨和阳光炎热的时候，你怎样遮挡你自己？那个老人开始笑的象一个孩子，他说到“阁下，在你之前如你一样的先知，预言过我将活七百岁，那就是为什么我不关心建一个房子。那重要吗？”他说：“只是七百年，然后我不得不离开。所以为什么为一个房子和遮蔽处而忙乱？

这是一个美丽的故事。它说在遇到这个老者以后，耶稣从山上下来，对他的弟子们说：生命就象一座桥，经过它，但是不必在它上面建房子。

生命只有当它是不断流动，持续变迁时存在。它是一条从不知何处流淌到不知何处的河流。它不是一个有目的的现象。它不是一个事务，它只是一个充满惊奇的漫游。



Unmad意思是疯狂的，但是是有着一种秩序的疯狂，在爱中疯狂，为上帝而疯狂。

世上充满了疯狂的人们：一些人为金钱疯狂，一些人为权势疯狂。那些是低等方式的疯狂。也有更高种类的疯狂：一些人在爱里疯狂，一些人为上帝而疯狂。

对桑雅生唯一的事情是必要的，将低等的疯狂转变为一个高等的疯狂。将自己调焦于彼岸。把自己全部的能量投入到探寻那未知。

即使我们能得到金钱，什么也不会发现，它仅证明一个徒劳。我们把生命投入一场搜集，积累，金钱最终最耗尽，不能重新拾回。即使一个人变得非常有政治势力，最终证明只是一个玩具。一旦你有了它，它就没有意义了。它的整个意义存在于未曾拥有它之中。当你没有钱时它有着极大的意义，当你有了它，它是完全没有意义。

更高种类的疯狂，把你带进一种只有当你拥有它之时，才是有意义的那种事情里；那是个不同。爱是没有意义的，当你没有爱过的时候。当你爱，只有那时是它的意义。金钱是有意义的，只有当你没有它的时候。当你有了它，它是没意义的。那是一个判断哪个更个哪个更低的标准：那个高的当你有它的时候有意义，那个低的当你没有它的时候有意义。因此低的仅存在于希望里，它只能存在于未来。它不能存在于现在里。

那个高的存在于现在，当你拥有它那时你知道它的美，它的极大的幸福。如果这个标准被理解之时，慢慢地，一个人能开始转变他的生命，从低到转向高的，放下所有的玩具，去探寻那真实。

Unmad意谓着那更高种类的疯狂，它是这里唯一的心智健全。



Prem意味着爱，madak意味着醉人的——爱是醉人的。爱只有当它醉人时才是爱。如果它不醉人，它是一些别的东西。它也许是性，它也许是贪婪，它也计是支配或被支配的欲望。它也许是占有或渴望被占有。它一定是一些别的东西，它不能是爱。

爱是一个自然的使人醉的东西，因为爱从世界上缺少了，人们继续发明新的醉人的东西，从酒精到LSD。在不同的方式，通过不同的化学品，从古至今人们试着把自己淹没在一种忘形里。但是每种东西都是有害的，除了爱，因为爱不是一种非自然的麻醉品。它是你的内在化学的一部分：它从你的本质中发生，它在你的血液里循环。它使你体内的每一个细胞更新，回春，年轻。它是一种天赐的礼物。

所有其它的替代品是危险的，有害的，丑陋的。能爱的人不需要任何使人醉的东西：爱足够了。它没有残留物，它不会上瘾，慢慢地它把你越来越深地带入无我状态。

它不仅是一个遗忘的状态，也是一个忆起。那是爱的矛盾之处。没有其它的化学品能做到那个。化学品能帮助你忘记自己，但是那个遗忘没有许多帮助。明天你将再度回到所有你的痛苦里，所有你的不安和焦虑。实际上明天它们将变得更多，因为在这二十四小时内你被淹没，它们在底下积累，在你存在的地下室。突然二十四小时后，它们将变得更多，它们将爆发于你，没有办法解除它们。

爱，在一方面，沉醉你。在另一方面，它帮助你去忆起你自己。它是一个双头的现象，一把双刃剑：一边它切去所有你的自我制造的围着你的那些，所有的乌云，但在另一边它帮助你的内在的能量涌出。当这些一起发生，你变得如此警觉，甚至你淹没在爱之中时，你的警觉成为你的生命的基本成分。那个警觉防止更多的痛苦，更多的担心，更多的焦虑的产生。它切断所有烦恼的根源。实际上，在爱的那一刻一个人不再担心死亡，甚至那也不能引起忧虑。所以当死也不能引起忧虑的时候，生怎么还能引起忧虑？

我教给你爱，我教给你伴随着爱变得如此全然的沉醉，以至于一个“自我忆起”在你里面自行发生。

但是在过去，宗教拒绝人们爱，他们把整个地球变成为一个极其无宗教信仰的现象。爱必须被再度注入人类之中。它是迫切需要的，否则人们不能幸存。它就象一个垂死的病人需要氧气。所以人类的情况是：人正在临终的床上需要氧气。爱即是灵魂的氧气。



[一个新的桑雅生问：在哪里我能发现爱？我感觉到我不能够]

每一个人都能，你只是需要放下那个想法，如果你能呼吸，你就能爱，如果你是活着的，你就能爱。

在这样问：在哪里我能呼吸？在哪里我能发现我自己是活着的？你就是这样。就是这个想法的存在，那个想法阻碍了你，放下那个想法！它只是你头脑中一个错误的程序。

开始！在开始它将变成“好象”（好象你能爱）——让它如此。它就象一个人并没有麻痹，但是认为他是那样，躺在床上说“我怎么能走路？”我们告诉他“过一会儿起床，想着你能走——试试”他将惊讶因为他能走。

它发生过许多次。一次它这样发生：一个人卧床不起，瘫痪五六七年了。医生说不需要再做任何事情了。突然一天半夜里，房子失火了，这样每一个奔跑出房子。人们一能相信他们的眼睛：他也出来了，跑着！七年了他没有离开床，他们不能相信他们的眼睛。他已经忘记了他是瘫痪的，就是这样。当人们对他喊“你在做什么？你是瘫痪的！”，他当时倒在了地上。那个想法再次抓住了他。

它只是一个错误的想法，你必须抹掉它。它不是一个“我如何能发现爱”的问题。唯一的问题是“我怎么能结束那个”我没有爱的能力”的想法”，每一个人都是！每一个人被生下来，是带着爱的能力和被爱的能力出生的。只是去开始！在开始时你的头脑将阻止你“你在做什么”，所以让它变成一个“好象”的游戏。很快它将成为真的，因为它是真的。

再来这里，如果你不能解决它，那时我们将设法说服那个想法，回来！但是也在那里做些努力。相任我—— 我说你能爱：试试！如果你不试，那只有等某一天当你的房子失火……

这将成为它的名字[对一个静心中心]：upadesh，它的意思是教导，但是它有一个特别的滋味：那个教导不是真正讲授，那个教导是流露，成为一体，那个教导没有戒律在它里面，没有应该，没有应当，一个只是充满着师父的意识的教导。它不是一个普通意义上的说教，它不是训诫，它没有任务，它没有教条，它没有信条，但是它有一种芬芳在它里面，只有通过那些人能善于灵敏地接受。它不是通过词语表达：它是一种超越经文的传送。

Upadesh字面上的意思是坐近于师父旁——因为那是唯一去接受教导的方法。我一再说“真相不能被教导，只能被抓住”就象传染病一样，所以健康状态也是。无论何时一些人充满了光，他的光是有传染性的，当一些人充满了爱，他的爱是有传染性的。所有对方的需要是有一种共情。

当门徒第一次来的时候，他并不比任何学生更特别：这个学生需要一种共情。慢慢地他转变为一个门徒。成为门徒意味着从共情到共鸣。共情意味着一个非常友好的态度，没有反对。共鸣意味着几乎并入而成为一个，感觉着师父的感觉，那时它是共鸣。

举个例子：如果你的朋友头疼了，你是共情的，你了解，你照顾那个朋友。但是如果那个朋友头疼了，突然你开始头疼，那时它是共鸣。它不只是一个照顾的问题：你成为了它的一部分，你吸收了它，你开始以你朋友的样子体验它。

爱人也是以共情开始的，但是除非他们达到共鸣，他们的爱仍然是未成熟的，停留在某个地方。

Upa意思是接近，desh意思是地方：坐在离师父非常近的地方。那是字面的意思，但是它形而上的意思是那个教导，那个不能被教的教导，那个不能被口头表达的教导。

所以让这个小中心在那儿成长，你成为我的媒介。让我的爱通过你流淌，让我的存在被新到场者感受到。如果你允许，它将发生。它将不只是对其他人的一种祝福，它也将是一个对你更深的祝福。



[一个治疗师桑雅生从西方回来。奥修先前告诉他对每一样东西给出更多的爱，包括岩石……他在小组里援助，试着去做，但是感到更多的混乱，更多的消极。]

实际上你的积极的事情做得过火了。不要做得过火，否则你将总会掉入消极的陷阱。记住中庸之道：如果你太走入积极，强制过，试图去做它，那时迟早你将不得不走入另一个极端，进入消极。那就是生命如何保持它的平衡。如果你不希望消极，那么不要强迫那个积极过多。保持非常的安静，清凉，处于中间：即不积极也不消极。

实际上那是整个慈悲的意思：它即不热也不冷，它是非常凉爽的。你能给予爱时，但是它将很清凉。你将不会感到疲劳，你不需要移向另一极。

积极也是头脑的一部人，就象消极一样，慢慢地，你必须学习如何不需于头脑的一部分。你不仅要去超越消极，你也需要超越那个积极。只有随着那个超越，越过了两者，生命获得了平静，否则它是累人的，它将变得很累人。当你太疲劳了，你不得不倾向于另一极，否则你将不能被复原。

所以有两种可能：一是，不要强加给你太多积极。保持处于中间，那时你将无需消极。消极只有经由积极到来，积极也只通过消极到来。它们是成双儿的：它们一起经营，你成了受害者；你成为在这两极中的一个战场。

所以第一件事是……二择一的，最好的，保持在中间，或者第二件事，次优的选择，继续从一极移到另一极。那么允许两者，不要压制那个消极，两个都允许。次优是基于西方心理学群体的。第个是最好的，但是如果你不能做到，那么选第二个。

所以选择，首先试第一个，如果它非常困难……因为变得凉爽是很困难的，头脑喜欢变热或变冷，因为那会兴奋。热是令人兴奋的，冷也是。爱是令人兴奋的恨也是。慈悲在它里面没有兴奋。它就象一个凉爽的湖，平静的湖，反映着整个的天空和它的全部的美，但是没有兴奋，甚至没有一丝波纹。头脑存活于兴奋，它不断地寻找刺激，娱乐。

但是你必须意识到：如果第一个能做到就做第一个；否则第二个也是好的。那时不要担心：继续从一极移向另一极。使它容易；那一刻你不要妨碍、停止，不要在勉强里做它。非常不费力地去从一个到另一个，就象钟摆的摆动，没有问题；不要从中制造问题。

在西方，特别显著地在这五十年，许多积极主义被教授，甚至以宗教的名义。文森特.皮尔和象他一样的人们，一直在教导积极哲学，一点也没有意识到，使人更多的积极，他的无意识里就变得更多消极。你在人的里面制造一个裂缝；胜于帮助他，你在毒害他的本质。什么文森特.皮尔、戴尔.卡耐基、拿破伦.希尔等一群，说得对人们有吸引力，因为它象“如果我绝对积极的，将变得多么美”，但是你不能变得绝对积极。

变得绝对积极，你将不得不承担绝对消极。那么在意识里你将是一个佛，但是在无意识里你将成为一个阿道夫.希特勒，你将被撕开，不断地在你里面斗争。那个斗争是非常有破坏性的。

我不教你积极主义；我也不教你消极主义。我只是教你一种对这个极性的了解，通过这个了解，慢慢地，超越了两者，走入正确的中间。从那个中间，门打开了。一旦你看到了中间之美，那个无兴奋的中间之美，狂喜而没有兴奋——一旦你尝到它，那时两极都将失去它们的意义。那时没有热的或冷的是有意义的，那时你停留在一种能被称为清凉的新的空间，如果你与冷相比较；或者能被称为温暖，如果你与热相比较。它是一个温凉的空间：从一边来说它是凉的，从另一边来说它是温的，它是非常舒适非常令人喜欢的。

试试它！




第十二章 你最内在核心的歌

《左巴佛陀》翻译者Darpan

第十二章你最内在核心的歌

[prem udgita——爱歌]

爱是一首歌，心灵的歌，你最内在核心的歌，除非爱出生了，否则你没有出生。通过爱，你获得灵魂。只有通过爱，你开始感觉到一些超越身体的东西，超越物质的，超越形式超越词语的，那个超越是上帝。所以爱成为了这个和那个之间的桥梁，在此岸和彼岸之间的。只有通过爱你能遇到那神性。

你能练习一千零一件事情，尽管如此，如果爱缺少了，你和上帝之间的那座桥梁将不能创造出来。一个人能变得非常圣洁，但是所有那些圣人只如一个躯壳，并没有灵魂在它里面，它将是一个未点燃的灯。

记住，因为那是一生中需记住的最大的事情，如果你记住了，那个特别的记起将开始自行改变你。慢慢地你开始学到更多朝向爱的态度，爱的途径。慢慢地，普通的生命，散文式的生命，开始变成非凡的生命，成为诗一样的生命。突然一天，当足够的诗被集聚在生命中，它突然爆发为一首歌。



Deva hiromi…… 将意谓着神性，敞开，美妙的空间。

敞开的空间必定是美丽的，而且敞开的空间一定是神性的。封闭是丑陋的，封闭是死的，封闭将变得停滞和霉臭。封闭意味着我们自己与存在分开，我们在我们周围竖立一堵墙。我们不再与整个存在有联络。敞开意味着与存在联系，没有墙分开。我们汇合和融入整体，整体不断地将它自己倾注于我们。那个交流是完全地敞开的，没有前提，没有任何附带条件；当一个人是完全敞开，他消失了。做为一个自我，做为人格，将不再被找到。

佛称那个敞开的状态为无我：没有自我。但是那是真我，极大的我。佛陀一定被非常的误解了。因为他给它了一个负面的名字，自古以来人们被教导反对那个自己（self，下同）。他怎么能否定自己？——他是少数了解自己的光辉、绚丽和美妙的人们之一。那个他以“自己”的名字否定的是自我(ego)，人格——那是我们认为的自己。我们认为的那个被创造监狱的墙是我们的自己，我们的家；

帮助人们，所以他们能停止他告诉我们的那个认同：结束自已，没有自已，完全忘记你在，处于一种空无之中。

一方面假我象黑暗一样消失了，在另一方面，立刻地，即刻地，真我做为光明在你里面升起。但是没有中心于内，它是纯粹的光，你不能抓住它。它是无穷的光明，它是光明的真正灵魂，光的本质。

显然，它成为了那个真正的生命之旅的开始。现在你知道这个存在由什么组成。一旦你知道了你自己，你了解整个存在的真正自已，所有的恐惧消失了，了悟它，所有的无知消失了，了悟它，所有的痛苦消失了，了悟它，死亡消失了——因为所有的死亡，痛苦，无知，都是我们的人格（个性）的一部分。

所能结束那个人格，只是存在！所有的你一直携带到现在的关于你自己的观念，结束它，因为它们全都是假的。所以不要握住它的任何事情，只是让它们消失。那么突然你将看到一种连续的意识在你里面升起。它能被称为无我，因为没有自我；它能被称为大我，因为它是神性的和永恒的。它在生之前存在，它将在死之后继续存在：它是你的本来面目。



Anand意思是至乐，dino意思是宗教：一种至乐的宗教，一种至乐的哲学。

至乐是我的基本信息。如果你能成为至乐的，你将自动是善的。在过去它一直被教导，如果你是善的，你将被奖赏至乐。那是完全错误的。至乐不是一种奖赏；善良是个结果。当一个人是至乐的，他自然是善的，他不需要练习它，因为一个至乐的人不能制造任何痛苦对任何他人。只有痛苦的人给别人制造痛苦，因为我们只能给他人我们有的，我们是的那个。你感到至乐的那一刻你将祝福整个存在。

所以过去和它的教导被变得极其颠倒；因此人类保持着老样子。我们必须使它恢复正常。

好习去变成至乐的。不要烦恼于美德和善良，圣洁；忘记所有关于它们的！如果你能达成一件事——变得极其的喜乐，从一刻到另一刻——那时所有那些品质将如影随形于你。

Dino一词来自于一个词根，一个阿拉伯词根：din.din可以意谓着宗教；它也能意味着信仰，它也能意味着信任，但是那些所有的意思可以被包括进“宗教”一词之中。



Deva意思是神性，madita意思是疯狂：神性的疯狂。那是真正的朝向上帝之路。

理智必须被结束。理智是一个好的工具，如果你生活于这个世界。但是同样的事情成为了一个障碍，如果你生活在内在。对外在的旅程来说它是非常好的重要手段，但是对内在的旅程它是一个障碍。对内在的旅程一个人需要有勇气去结束理智，那是就变得疯狂的意义。

所有达到了上帝的人们，在普通的心智上来说不是健全的。他们都是在爱中疯狂，他们准备好去牺牲每一样东西，全都为了上帝。只有当一个人准备达到那样的程度，上帝才能出现——不是一个人需要去牺牲，只是准备就绪去牺牲就足够了。它不是一个上帝要求献祭的问题，那半是一个非常错误的上帝，某一种虐待狂，病态的。不，上帝不需要你的牺牲，即不是他要求它，它也不是一个必要条件。但是如果你没有准备好把你的全部精力投入进那个探寻，你的探寻仍旧是冷淡的，就是如此。它永远没有如同把你做为一支箭射向天空的强烈程度。你的探寻越强烈，你就越变得象一支箭，当你在极大的爱中，是一支朝向上帝的箭，那伟大的事件发生了。

耶稣是疯狂的，弗朗西斯是疯狂的，Eckhardt是疯狂的，佛陀是疯狂的，穆罕莫德是疯狂的——疯狂于他们不追赶世俗的事情，那被称为聪明和机灵的人们追赶的；疯狂于他们冒一些已知或未知的危险，疯狂于他们放弃了他们所拥有的，为了那也许达到，也许不能达到的，这里没有任何的对于它的保证。

需要真正的勇气成为宗教性的。这个在生命中伟大的冒险是去成为宗教性。宗教不是为了胆小的人的，它不是为了以这样或那样方式不断防卫自己的人的。它不是为了从未向那黑暗和危险踏过一步的人的。

成为宗教性是生活在危险里，所有这些都意指为“madita”一词。



Udbodha意思是觉醒。桑雅生不是别的，只是开始进入一种新的觉醒。我们只知道一种觉醒：向外面的。我们不知道另一种觉醒：向内在的。我们知道如何睁开我们的眼睛去看外面的世界；我们不知道如何向里面去睁开我们的眼睛，除非你变得有能力去看两者，你将停留在黑暗之中。除非你是很容易进去和出来，你将继续被外在所粘住，外面的是外围的，它只是事物的表面。它不是存在的中心，它就其自身而言没有意义。

意义只有当一个人能穿透内在世界的时候才到来。那时意义开始流动，那时甚至外面的事情变得非常有意义。那时一个普通的小圆石也如同钻石一样有价值，当你有内在的眼睛去看它，它是闪闪发光的。

那时普通的世界不再是普通的，它是幻觉般的，它是非常多彩的。但是那个改变不是发生于这个世界；那个改变发生在你里面。这是那个改变：变得能去向内看一个人自己的本质。

在开始它全都是黑的，你简直想去避免那个黑暗。那是为什么人们继续保持着被外在所占据。它是避免自己的一个办法。在开始你仅能遇到蛇和蝎子，和象那样的东西，因为我们压制了它们，所以它们成了无意识世界的一部分。当我们向内看的时刻，它们全都开始抬起它们的头。所有那些丑陋的，但它是丑陋的因为我们压制了它。否则它不是丑陋的。它变酸，变苦。它能变得美丽如果它被表达，但是我们的文明准备我们去压抑，而不是去表达。我们的文明是没有创造性的，它基本上的破坏性的。那被压抑的人产是具有破坏性的人：只有去表达的人是一个创造性的人。

所以在开始它是黑暗的，不仅是黑暗的，而且有着各种各样的怪物。所以你感到恐惧、惊吓；你不想走进去。你想去紧贴在外面的某个地方，抓住一些东西，以便你不需要走进去。这成了的所有世界上的普通人们的状态，这个自动化的避免几乎已成了一个规矩，但是那个必须被打破。

那就是关于桑雅生的一切——一个突破。与自己的虚无遭遇，与自己的黑暗，必须发生。一个人必须面对它，必须走进它。你越深走进它，它变得越来越充满光明。当你到达了最深的核心，的有的黑暗消失了，以及跟着它的所有怪兽。实际上一个全新的景象出现了。所有那些你看起来象怪兽的东西，你现在能以一种更好的观点去看：它们是你的能量，从未用过的，受阻的，被抑制的，但是它们是你的能量。那些能量能被释放，当它们伴随着觉知被释放，它们创造。只有一个创造性的生命是一个宗教性的生命。



Udgatha是一种诗的形态。生命必须变成一种诗的形态。你能做为散文或者诗来生活。那些做为散文生活的人失去了它整个的要点。除非生命做为诗来生活，你将永远不知道它的光辉绚丽。

什么是我所指的象诗一样生活？我意指丢掉逻辑并且接受爱。我意指丢弃严肃接受嬉戏，我意指从根本上丢掉头脑，成为那颗心。那时有着伟大的优雅，上帝不再遥远而是变得非常近。你开始吸进他，呼出他，你开始在自己的心跳里听到他的脚步声。

是因为人们生活在一种散文里，数学，逻辑，算计，那上帝看起来如此遥远。算计的心念永远不能知道上帝，只有爱者知道。爱是真正的知识：其它每一件事情都只是信息。



[一新桑雅生说她有了癌症，医生所不能治愈的。]

你应做个治疗，但是在这儿可以做些事情会有巨大的帮助的。

不，只有一件事情将有帮助：选择些针刺疗法和私人催眠；你仍可以在一月末离开。但是如果这些治疗有助于你，你开始感到较好，那么于多呆一个月。针刺和催眠疗法的结合有着每一种可能性，可以帮助你，将不需要（其它）治疗。但是我们必须做以努力，并且看是什么可能。

所以做两个事情，嗯？如果你感觉好，那么多呆一个月。不必担心：一些事情总是可能的。



[一个桑雅生问：怎样我能保持那个内在的旅程，在所有专心于做外在事情的时间里。我发现我迷失了。]

不，慢慢地你将开始发现你没有迷路。这是个不迷路的诀窍。一个人必须持续做事情：你不需要逃离这个世界。这个世界是美丽的，只需一些事情增加于它，一种觉知的品质，一种自我忆起的品质，以便你不再迷失——负责任，潜心于，但仍然没有迷失。那是整个生活的艺术。

逃离是简单的，它简单到不需做事情，那时的确你不迷失，那是非常简单的。或者另一件事情是简单的：被世界所淹没，成为完全的迷失。两者都是非常普通的事情。世俗的人和僧侣有着最少的反抗的对这两者的选择。但是伟大的事情不是产生于那种方式，你必须选择那个挑战之路。

那就是我的桑雅生所想要的：去做一千零一件事情，但仍然没有迷失。许多次你将感到你忘记了。再次记起，慢慢地，逐渐地，诀窍学会了。它只有通过反复试验，没有其它的办法。你必须走入歧途许多次，一再地回到正确的路径上。实际上每一次你走入歧途和回来，你的回来有一个不同的品质：你通过走入歧途也学到了一些事情，当你回来时，你的意识是更强烈了，更清晰了，更坚固了。

每一次错误帮助你去发现真相，所以你永远不应害怕犯错误。没有办法去敲到那个正确的门上，除非你敲了一千零一次错误的门。



[对一个即将离开的桑雅生，奥修说：]

你一定要分享许多，你人享的越多，你将拥有的越多。

所以不要在分享里成为一个吝啬鬼，许多人们必须被帮助，许多人们在需要里。因为我不能去任何地方，我们桑雅生必须做所有的工作。

只有通过你，通过我的桑雅生，我能到达数百万的人们。记住这是我有的唯一的方式——使用每一个人的手。



[另一个桑雅生说：我感到我变得越来越寂静，但是同时我感到一种空虚，迟钝。它就象我在一个碗里，难以到达其他人们和大自然。]

那很好，你不必试图避免它。更深地进入它，那时你将从中走出来，但是你无需做任何努力。如果你做任何努力，你将错过一些有价值的事情。

无论何时宁静开始发生，它感到悲哀因为没有兴奋在它里面。同样它看起来迟钝因为没有挑战在它里面，你的智力不需要了，因此你感到迟钝。宁静只有一种状态：没有激动一再发生。没有新的发生，没有新的在宁静里。他们说在天堂里没有新的，只是在地狱里；没有新的曾发生于天堂之中。所以宁静是非激动的，因此你感到悲哀。你一直生活在一种激动的生活里。

人们是“感知饥渴”的，有些新的每一天都需要，只有那样才能保持运转，移动。宁静看起来是迟钝的因为没有对智力的挑战，所以智力睡着了，没有什么去保持觉醒。但是在这个开始它是美的，它必须如此。

越来越深地走入它，很快你将看到，悲哀消失了，相反，一种深刻被感受。但是只有在最后阶段，当你更深地走入它，悲哀转变为深刻。那时你知道所有那些激动是非常浅薄。那时那深刻创造了一个挑战，不同于那个旧的挑战，那旧的问题，你曾经依靠你的精明的智力去解决的问题。它是一个全新的挑战。它不是挑战你的智力：它实在是挑战你的智慧。但是那是一个全然不同的现象，你没有意识过它。

智力对外在的挑战是精明的，智慧通过你内在的挑战升起。但是那只能慢慢发生。如果你试着从它之中出来，你将破坏所有的事情。你将杀死一些正在成长中的事情。当你真正到达它，没有对其它任何事情的渴望，你如此的满足。在那个满意里你将开始与人们联结。

那个关联也将变得完全的不同于你曾经知道的。它将成为一个分享，它将不是一种需要。如果一些人是具有接受性的，你将能去分享，如果没有人可接受，你将仍保持在那个同样的满意里。分享或不分享将对你没有任何不同——尽管你喜欢去分享，因为它是如此多，一种自然的愿望出现，出给予人们，去给那些没有它的人们。但是那是一种自然的愿望，它不象一些困扰的事情。

我能理解你的问题，你也许感到一点孤独，你没有向人们伸出手，没有与人们关联，完全没有感到联结。这在开始的时候很好。当能量转变了状态，当它开始从外在移向内在，这个发生了。这只是个中间阶段，一个短暂时期。你必须变得有点儿忍耐，它将过去。




第十三章 整体也融入了你

《左巴佛陀》翻译者Darpan

第十三章整体也融入了你

[奥修给一个十岁大的桑雅生（名字）]

Gitika意思是一首小歌。如果生命能变成只是一首小歌，那是十二分的太多。那足够满足心的所有的渴望，那足够完满一个人的生命。

但是很稀有一个人的生命成为了一首歌。人们把它转变成一种算计，它变得更加算术，相对诗而言。他们思考金钱和权力的事情，所有那些旅程是恰无意义的。他们是追求自我满足的旅程；通过那个自我，歌完全死掉了。只有当自我不在的时候，一个人成为了一首歌，一个人成为了爱，一个人成为纯净的，一个人成为了莲花。



Uddhava是克里希那一个朋友的名字。在印度神话中克里希那是最华美的一个形象，最惹人爱的。克里希那一词字面上的意思是：它意味着一个有吸引力的人。吸引力一词，来源于和克里希那的同一个词根，克里希那：一个象磁铁一样的人，他的出现立即创造出爱，在数千人之中。

Uddhava是他的最亲密的朋友，他的工作是成为在克里希那和他的弟子之间的媒介人，在克里希那和他的爱好者们中间。Uddhava也是非常美的，伟大的优雅。他的名字也是富有意义的。印度神话编织名字和它们的意义。名字不只是名字在印度神话里，它们有着巨大的意义。Uddhava意思是欢宴，欢庆，庆祝。

在弟子和师父之间，庆祝能成为唯一的纽带，媒介，在爱人和所爱之间，唯有庆祝能成为那桥梁。在人和上帝之间，没有任何桥梁成为可能，除了庆祝。除非我们放任地庆祝，我们不能知道什么是上帝。只有在庆祝的巅峰那一刻，我们走近到他的顶点，我们来到了对他的一瞥。

所以这个比喻是美丽的：克里希那意味着一个有吸引力的人。上帝的吸引力——那是为什么每个人在寻找他，渴望他，有意无义地，向着上帝摸索。上帝是存在的最中心。每一样东西在受着吸引朝向上帝：甚至岩石和树，动物和鸟儿，无意识的人和有意识的人——都在努力地朝向上帝。那个拉力是巨大的。一个人可以称它为真理，你可以称它为至乐，那没关系——只是名字上的不同——但我们都在寻找着一些事情，那个我们在我们的生命中失落的。

Uddhava意思是上帝最亲密的朋友；而上帝最亲密的朋友是庆祝。是庆祝的氛围包围着上帝，它是欢庆，它是绝对的喜乐。在探索者和探索之间，在爱人和所爱之间，在皈依者和神之间，是庆祝发挥着信使的作用。它带来上帝的消息，它带祈祷从皈依者那里，那就是这个比喻的意义。

我在此的所有努力是去创造一个庆祝的氛围。只有在那个氛围中，人们开始成长朝向上帝。那是真正的成长你的潜能，你的种子的土壤，成为一棵爱的、祈祷的大树，最终进入神性的开花。



Prem意思是爱，gianni在梵语中的意思是一个知道的人，知者。所以你的名字将意味着通过爱而来的聪颖，爱的智慧。

有通过逻辑而来的聪颖。它只是智力上的；它不能改变你，因为它永远不能移向你的心，除非你的心开始移向你。你继续收集知识但是你不能通过那个知识转变，那个知识成为一种死的负担。你成为一个学者，博学者，但是你依然是如你从前一样愚蠢。它不能带给你智慧，它不能带给你洞见，它不能带给你任何转变，它不是一个重生。它只是在你的记忆里堆积，那个记忆对收集有无止境的能力。科学家说每个人的记忆系统能包含世界上的所有的图书馆。那将使你成为一个能行者的百科全书，但是不是一个佛，不是一个基督。

除非爱发生，除非聪颖是通过爱而发生，智慧不会出现。愚蠢在假扮知识里持续。在知识的正脸背面，各种各样的糊涂事继续上演。实际上它们能存在于一种更好的方式里，现在因为它们是安全的，有保护的，更好的保护。你甚至能为你的愚蠢辩护。那就叫做合理化。一个博学的人，为他的愚蠢辩护——那是合理化。你能保护它，它们能继续在你里面隐藏。

知识所创造的是最巨大的危险之一：它不毁坏你的无知，相反，它保护它。记住，假冒的知识它保护无知。

真知识是象光一样的：它出现的那一刻，黑暗消失了，它们不能存在于一起。但是光只能出自于爱的火焰。

所以开始于爱，结束于智慧。爱是那个朝向智慧的梯子，心是那扇门。



[奥修给一人桑雅生（名字），保持它的希伯来本名，那个他不知道什么意思的。]

你试着去找到它的意义，并且我也尝试。

它是好的……它声音很美，有时意义并不如此有重大意义，比起声音而言。声音是更富有意义的，比意义本身。如果它有一些韵律在它里面，有些音乐在它里面，那是它的真实的意义。

我们所给予词的意义全都是任意的，它们被给予意义，所以任何意义能被给到任何词上。但是声音是更自然的，它在那儿。每一个词首先必须有一个声音，那么慢慢地它聚集了一些意义。人是一种寻找意义的动物，所以他不能休息，除非他找到一些意义。如果它没有，那么他投射它。但是所有的词在开始的时候，只是做为声音。

就象小孩子开始喃喃而语“ma,ma,ma”,那么它变成了“ma，mother,madre……”

在世界上所有关于妈妈的来自于那个喃喃的咕哝，而那个咕哝最终决定了对于妈妈这个词。为什么它是较简单的在所有语言里，因为每一个孩子任何地方出生的，发现咕哝“M”较简单比任何其它的声音——所以妈妈，妈咪，但是所有它们都出自于孩子的咕哝。甚至咕哝mumbling一词也出自于那个孩子所创造的声音：妈咪，妈妈，mumbling也来自于那个同样的声音。

慢慢地它聚积了意义，因为妈妈是对孩子最有重要意义的人，母亲一词变得非常意义重大。那么母国和母语都变得意义重大。但是它们都来自于小孩子无意义的咕哝。他什么也不知道，并且他也不叫他的妈妈，它只是享受那个声音，那是简单的对他来说。但是因为，当他咕哝时，他发现总是，几乎总是，那母亲在那儿。它成为和母亲的联系。无论何时他咕哝，母亲跑向他，所以慢慢地他开始理解，它一定是他的母亲的名字，不知何故它促使他的母亲来到他。

那就是为什么我们的词慢慢地出现，开始每个词是一个声音。圣经说：在开始是一个词，那个词伴随着上帝，而且那个词是上帝。那不是正确的翻译。它应该是：在开始是一个声音，那个声音伴随着上帝，而且那声音是上帝。那它将是更科学的。

不要担心如果你不能发现那意义。没有任何必要担心。声音是美妙的，它只是有一些音乐品质在它里面。

所以成为喜乐的音乐，一个喜乐的声音，一首喜乐的歌。



Yogino意思是一个探寻与存在成为一体的人——探索与存在合一，一体的探索者，瑜伽的意思是联合（一体）。

不知何故我们感到分离，不知何故我们感到我们不是存在的一部分，我们成为遗落的一部分。那个感觉是真实的：心念（头脑，下同）来到我们和存在之间，它象一堵墙环绕着我们。存在并不遥远，但我们被隐藏在墙后面。那墙是透明的所以我们能看见，但是我们仍旧不能达到和触及。

无论有什么，心念都在不断地歪曲，因为无论什么都必须通过心念。在它到达我们之前，心念改变了它的颜色，改变了它的形态，心念随着它自己修正了它。只有那时心念允许你知道关于它。（心念只让你知道它想让你知道的事物的样子）

科学家说只有2%的信息到达我们，另98%完全被筛选出。心念不允许它们达到我们；它们太危险了对于它的存在，对于它的安全。

这个心念必须被丢弃：那就是一个瑜伽行者的探险。如何到达无念，那是它的目标。当它无念，就没有了障碍：你是桥，你融入了整体，整体也融入了你；水滴成为了海洋，海洋成为了水滴。那个存在的终极的高潮称之为三摩地。



圣弗朗西斯是曾经行走在大地上的最美丽的人之一。非常少的佛曾诞生在西方。东方大家知道有许多象弗朗西斯一样的人，但是在西方他是非常独特和孤独的，一个孤独的顶点是如此高，以至它不能有任何伙伴。在东方许多许多人象弗朗西斯这样，因为东方的探索已成为了内在的。西方的探索成为了朝向外在的。在西方你能发现很多科学家，但非常少的，几乎是一个也没有，在东方。神秘家的情形也恰恰相同：在东方有许多，在西方，没有或几乎是零。这个情形必须被改变，这不是一个好现象。

东方应学得有一些更科学，西方应学得有一些更宗教性，因为只有当科学和宗教相会，东方和西方才能相会。（人类的）未来将非常依赖于这个科学和宗教间的伟大会合——那里爱不是反逻辑的，逻辑也不是反爱的，它们一起手拉着手，那里它们俩联姻了。

那是我在这儿对我的桑雅生的努力。基本的工作是这个：创造一种宗教和科学之间的综合，有一个尽可能锐利的智力和一个尽可能深入的心灵。否注人类注定要毁灭。这是可能的，实际上这将是自然的事情，因为人有这两种能力，天生的能力，不需要去倾向于一方。

我将保持你的名字，以便你能越来越朝向神秘，越来越朝向心，越来越朝向宗教性。

西方的头脑必须变得更朝向神秘主义，那时将有一个平衡，东方的头脑必须更朝向科学，那时将有一个平衡。两者都倾向于极端了，而过度总是带来痛苦。东方忍受着贫穷，外在的贫穷；西方忍受着内在的贫穷。任何人都没有必要变得外在或内在贫穷：我们能创造一个每个人在两者都富足的世界。



[一个离开的桑雅生说：我觉得有一种感觉想永远地来这儿，但是我并没真的准备好，我不是感觉到我已准备好了这次]

不，你已准备了，在这里没有问题。什么引起冲突在你里面：你深深地想来在这儿，但是你不能信任你自己深处的声音，那是个麻烦。

人们不能信任他们自己内在的声音，它总是发生。他们从未听它，他们怎么能信任它？它看起来如此不合逻辑，它的出现没有任何论据；它无缘由地在那儿。头脑希望原因和论据——“为什么？”，但它回答什么也没有；它只是说“做它！”

它看起来是疯狂的，所以头脑开始怀疑它，谴责它，压制它，把它放在一边，不去听它。那时你制造了一个裂缝。

倾听它，那时所有的恐惧和这个动摇将消失。它是因为你是分裂的。……

只是去，并且接受……无论如何，更多的时间有必要去完成那里的事情，然后永久地回到这里。



[一个离开的桑雅生说，他总是担心，主要是在于人们接触上。]

那个担心能被消散，但是不要急于摆脱它，否则你将压抑它。变得有耐心，观察它，试着去理解它。接受它如同做为你的一个部分。不要说它是一些丑陋的事情那粘紧着你的，那将抵制它。它只是你的一部分，就象爱是一部分，所以恐惧和担心也是（你的一部分），它就象愤怒，也是一部分。

永远不要抵制任何情绪，因为所有那些情感组成你，而且它们全都是必要的。当在没有哪一种情感应该成为一个困扰，它们应成为一种管弦乐在你里面，它们应该以一种（恰当的）比例存在。没有任何一种单一的情感应该淹没你，那是所有需要记起的，但是没有任何情感需要被完全抵制。

恐惧有它自己的地方——它是需要的，没有它你将失去一些东西——但是它不应成为一种恐怖症。所以你必须保持平衡。

有的人们是如此充满了恐惧，恐惧遍布在他的生命的所有地方，那是病态的。而且有的人，他们是如此的对恐惧“恐惧”，以致他们压制它，他们谴责它，他们如此完全地拒绝它，以致他们几乎象石头，那也是丑陋和病态的。恐惧有其自己的地方在那个内在的机体系统，它有一些东西去贡献巨大的价值。

我看它是有一点儿太多了，但是不要走到另一个极端，完全地抵制它。它必须被带进一种和其它情感的正常的和谐里，但是它不得不留下。

所以做这三件事情。第一：打消那个要结束恐惧的念头。第二：接受它，它是你的一部分。第三：注视它，观察它，试着去理解它为什么它在那里，以及它是什么。在这三种事情之间，你将把它带向规范。它将不是消失，它将也不变得更多：它将变得如你所正确需要的一般多。

一些恐惧是需要的，否则你将失去所有你的适应性，流动性，你将成为坚硬的，石头一样的。而且如果恐惧完全从你的生命中消失，那时将没有挑战留下，而没有挑战的生命变成单调无聊的，那不是好事情。

但是提醒我，当你下次来的时候。做这三件事情，当你回来我将给你一些特别的小组（训练）针对恐惧的。

回来。在那儿帮助我的家人们！



[一个返回的桑雅生，永久留下的说：可是我有一点儿担心]

那是自然的，无需担心它。你离我越近，你将变得越恐惧。那时，某一天来自那个恐惧，你只是一“跳”去摆脱了它，那么每一件事情都消失了！




第十四章 小水珠包含着海洋的奥秘

《左巴佛陀》翻译者Darpan

第十四章小水珠包含着海洋的奥秘

[对一对儿离开的桑雅生夫妻说]

在那儿帮助我的家人，并且继续静心，如果你能每天做一点儿静心，至少一个小时，你将完全不会错过我。在那一个小时你将在这儿，因为静心是我的味道。我的气氛。无论何时，无论哪里，你静心，你就接近我。



uddipo意思是发光的艺术，点燃一盏灯的艺术。

人被生下来全部是为了需要成为一盏灯。什么也不缺，只是需要把它们带到一起，进入一个确定的秩序。你有那个火柴盒，但是除非你在它上面划那个火柴头，它没有火焰。那个火焰是有的——隐藏着，潜在的，潜力的——但是它必须被显明。

人被生下来是要成为一个佛，所有那些是需要成为一个佛。每一个人被提供给同样的材料。那就是出生，那就是生命所是。而存在是非常公平的：它没有给一些人较多，而给一些人较少。成道、成佛，不是一种天才。每一个人不是一个音乐家，不能是，每一个人不是一个数学家，不能是；但是每一个人能成佛。它是如此自然的一个行为，就象呼吸。无论你是一个数学家，或一个音乐家，或一个诗人，或一个舞蹈家，它都没有关系：你必须呼吸。呼吸不是一种天才，它被给予所有人，同样，成佛也是，同样开悟也是。

师父的作用是把所有那些在混乱中的，带到你里面成为某一种秩序，在光芒能爆发的地方。那喷射的光芒是uddipo.



madito意思是醉于神性，那是你的途径。变得越来沉醉，淹没，失去（自己），那需要成为你的静心。

有两种可能方式的静心：一种是自我忆起，另一种是自我遗忘。如果你忆起自己，那时虚假的自我立即开始消失，真正的我出现。如果你忘记你自己，那么同样的事情也发生：在遗忘中，你的假我消失，真我出现。所以方法看起来不同，截然对立，但是结果是同样的。

世界上有两种类型的人们：一种将通过自我忆起到达，另一种将通过自我遗忘到达。自我遗忘将是你的方式。



[名字dhristina]它是美的，因为它使人想起基督之一，有非常少的人如此让人惊奇，如此美丽。只要想起们是一个祝福，只要有某种联系与他们就是一种至福，因为无论他们是什么，每一个其他的人也是。只是他们变得意识到它，其它人没有意识到它，那是唯一的不同。你与基督之间并没有许多不同，但是它仍然也不少。说它不多，因为你是一个睡着的基督——醒来了将没有任何不同，但是仍有一个不同，因为那个沉睡能一直继续。除非一个人努力去醒来，一个人能继续沉睡数百万世。因此它有一个巨大的不同，但在基本上没有不同。

把它记在心里，你的名字必须也成为你的真实。它是可能的，它在我们内在的旅程。它不是不可能的，它不是到达到远处。只要一点点强烈，一个对成长的深深渴望，事情开始改变。非常强烈的去朝向顶点，你将开始朝向顶点。当那强烈达到了一百度，那个非常的强烈就是顶点！你已经到达了珠穆朗玛峰。

意识的珠穆朗玛峰被意指基督意识或克里希那意识或成佛的状态：完全的觉醒主同一状态的不同名字。



shabnam意思是露珠。

人是露珠但是包含着整个海洋。那就是人的奇迹，似非而是，那个神秘，成为一个人：如此小，也如此巨大，如此有限，也如此无限，被限制在生与死之间，但又超越两者。那个小的并不小。因为甚至最小的小石头里也包含着所有的物质的奥秘，最小的小水珠包含着所有的海洋的奥秘。人是一个小的宇宙，所有的宇宙含容的被以一种缩微的方式包含在人之中。人是一张地图，如果一个人了悟了自己，他将了悟到所有的。

因此，自古以来，先知和圣人教导人们：知道汝自己，因为通过知道你自己，你将知道所有的值得知道的，所有要去被知道的。



udgiti意思是歌唱——不是一首歌而是歌唱。一首歌是一个完工的产品：它已经被定义了，它有一个开始和结束。歌唱是一个过程：不明确的，仍在成长的，仍然流动的，仍然不可预知的。生命不是一首歌，而是一个歌唱。它没有开始，没有结束。它持续着从一个神秘到另一个神秘，从一个顶峰到另一个顶峰。生命不是一个阅历而是一个体验。

实际上，所有的名词是假的，只有动词是真的。有一日它将发生：将有一种语言，没有一点儿名词。那将是最科学的语言，它将只有动词，因为在生命里，没有什么东西是静态的，每一样东西都是变迁的。

赫拉克里特说：你不能两次迈入同一条河流。而我说：你不能迈进同一条河流甚至一次。它如此流动，持续的流动。

改变是唯一的真实，唯一的真相，当我们不理解这个的时候问题出现了。当我们开始粘着；我们试着去把那个动词转变成名词，那做不到。在爱（loving）是真的，爱(love)不是真的。当你试图把“在爱”变成“爱”的时候，你陷入了困难，你违反了生活，因为生活不是生活而是活着。

如果你能记住这个，慢慢地能吸收那个流动的精神，问题消失了。因为它们不再更多产生。执着消失了，依附、条件消失了，生命变得如此自由，如此喜悦，它知道没有纠缠、追逐。




第十五章 去顺应那个改变

《左巴佛陀》翻译者Darpan

第十五章去顺应那个改变

Deva的意思是神圣的，aviram的意思是连续的，不断的，流动的，生命是一种神圣的延续，它没有开始也没有结束，它是永远的，它一直存在那里，也将一直存在下去，生和死只是它其中的一段插曲，它不开始于生，也不结束于死，知道了它，就是知道了上帝。

上帝不是别的，只是生命能量的全体，这个整体的生命的海洋，表达形式是百万种的，但它只是同一种能量的表现。我们是它，但是除非我们进入它，否则我们将永远不可能知道，如果我们继续在外面奔跑，我们将永远不可能理解那个真实，那个关于存在的最基本的真实。因为我们错过它，我们停留在恐惧里，因为我们错过它，我们持续不断地生活在死亡的阴影下，而生活在死亡的阴影下，就不是生活。当死亡在那儿之时，一个人怎么能够去庆祝，当死亡在那儿的时候，当死亡在每一个片刻越来越近地来临，一个人怎么能够是欢乐的。

当生命成为一个庆祝的那个片刻，你会知道并没有死亡，你永远的在这里，而且你也会永远地在这里。



pravaho的意思是河流一样地改变。变化是存在中唯一永恒的一件事，每一样东西都在改变——除了改变之外。当我们开始停止它的时刻，我们就制造了痛苦，保持喜乐仅仅意味着去顺应那个改变，保持喜乐的简单的方法是使改变成为可能，如果没有对改变的抵抗，生命是喜乐的。痛苦的来临与抵抗是成正比的。

抵抗意味着你失去了对生命的信任，失去了对整体的信任，你想变得比整体更加聪明，你想把你的期望加之于上，你设图把私人的命运从整体之中分开来，而那则是焦虑的所在。

成为桑雅生的基本意义就是和流动相适应，一个人变得如此完全地与流动相应，毫无任何抵抗，“随它去”是桑雅生，生活在全然的放松里是桑雅生，生活在绝对的接受里是桑雅生，无论生命带给你什么，都是一件礼物，一个人必须去感激它，即使它并非如所意料，即使它并未依照你的计划到来。

生命不听从于任何人，它只遵循它自己的进程。如果我们与它抗争，我们就变得痛苦；如果我们跟随着它，就会有极大的祝福。



Gramyo 的意思是象村民一样简单，象原始人一样简单，象未开化的人、未文明的人。如同我们刚来到这个世界，我们出生时都如此纯净，天真得象一面镜子，反射着所有一切，内心里没有任何想法。

最后一个人必须变得再度象一个孩子，那个旅程完成了，那个圆儿完整了。一个人必须回到他出生的那个时刻，如果在死之前，我们到达了原来出生的那个时刻，那样天真，那时生命就被完成了。那时没有死亡，已进入了永生。

耶稣一再地说，除非你成为孩子一样，否则你将不能进入我的天国，每一个人必须告别它的童年，那是一种成长。一种成熟。但是到时他必须被恢复，当他被恢复时，他不再是同样的孩子，他更加富有。孩子不仅是天真的，他也是无知的，但是当一个人在他经历了整整一生的快乐和悲伤，失败和成功的体验之后再度回来，经历了所有的生命中所能遇到的好的和坏的，寒寒暑暑，当一个人经历了所有这一切，知道了每一样的体验，品尝了每一种可能，穿越了各种各类的场景，品尝了地狱和天堂，当他再度回来，变成一个孩子，伴随天真的，将不只是无知而是智慧。

孩子是天真加无知，而圣人是天真加智慧，生活给了人智慧，但是如果一个人仅仅被加诸于智慧，那时并不是一个完整的圆，一些东西被错过了，除非智慧帮助你再度变得天真，否则不能够了解上帝。

他是可能的，他能发生，你已经为它准备好了。时刻已经来临，每一件事情发生在它特有的时间里，没有什么东西比一个人的时间已经到来的想法更有力量。。。再度成为一个孩子。



Subuddha意思是完全地觉知，熟练地觉知，那是需要去做的。不要再生活在一种无意识的状态中。努力去觉醒，付出每一种努力去觉醒，在开始它是困难的，因为改变你多生多世的生活方式一定会是困难的，但是仅仅是在开始，一旦破冰了，事情就变得很简单，第一次突破是困难的。

如此继续去敲打，在每一种可能的方式里，无论你做什么，试着去觉知它，走路带着觉知去走，吃东西带着觉知去吃，听，带着觉知去听，无论你做什么，都将觉知的品质带入它。你将反复地错过，过一会它将回来，又再失去。过一个片刻，你将意识到你的不觉知，不要担心，不要有负罪感，不觉知不是一个罪过，它只是有点愚蠢，我们已经生活在这种愚蠢里几百万世了，所以它变得很深，成为一种根深蒂固的习惯。不需要去后悔，因为后悔和感到内疚，只会使它变得更复杂。无论何时你想起了你忘记了去“记得”，再度开始“记得”，再度变得觉知，你将再度忘记，把你自己再度带回来，继续敲打，反复地把你自己带入觉知。慢慢地，因缘聚合了，一天，突然云彩消散了，阳光普照，那个光是第一次对佛境、对基督的意识的品尝。这第一次的品尝改变了你整个的一生，你不再是那个同样的人，尽管你看起来还是同样的你，但你不再是原来的你，你的外表是同样的，但是你的内在改变了，你的中心变成了光的中心，慢慢的，你的外在也将变得发光，变得光辉灿烂。



Sudipo的意思是更明亮，更光明，光芒的。人们能作为黑暗、也能作为光明而存在，那取决于我们的选择，它是我们的选择，选择的机会给了我们，成百万的人们选择了生活在黑暗里，因为黑暗提供了一些东西，给予了一些东西，光明所不能给的。实际上光明从你那带走了许多东西，在黑暗里各种各样的幻觉是可能的，幻想是可能的，梦是可能的。在黑暗里自我能存在，在光明里所有的幻想消失了，所有的幻觉消失了，所有的想象消失了，最后甚至自我也将找不到了。有一个存在，但是不是作为“我在”，它只是纯净的“在”的状态，因此，人们选择生活在黑暗里，它给你一种感觉——我在，它给予许多许多的欲望和计划可去实现，它给你成就的巨大愿望，和关于未来的野心。光明仅仅把心念的每一样东西带走，光明只把你留在完全的空之中，但是那个空，是非常有价值的，因为上帝只在那个空中，才降临。

选择光明！需要勇气去选择光明，因为那是一种自杀，“自我”的“自杀”，但是当你不在的时候，上帝在，所以一边是“自杀”，另一边则是复活，自我消失的那个片刻，永生开始了。朝向光明的路途是静心，朝向黑暗的路是心念。黑暗由想法、欲望和梦想组成，光明由寂静、无念和无愿组成，只是变得全然地在此时此地。突然地一些东西在你的里面爆发燃烧，你充满了光明。这就是你的名字sudipo的意义。



[Bodhimitra：成道的一个朋友，一个探索者，成道的一个爱人]

这已成为你整个一生的探索，你已经在探索它，你已经试过了每一种可能的方法。所有的这些努力并非失败，它们把你带到“这里”，当一个人向后看，一个人总会看到，没有什么事情曾经是浪费的，甚至有一些时刻一个人走入歧途，甚至他们付出了极大的代价，过失和错误也是成长的必须。你来到这个点，是因为所有你过去所做的一切——好的坏的对的错的。

所以在最后算账时，甚至错误也不是错误的，因为它帮助了那个正确的，没有它，正确的也将不存在，没有黑暗就不会有光明的可能。一个人只是感到感激，为了所有生命中所发生的。不去拣择——并非这些是好的，那些是不好的，所有的都是好的。每一样事物都融进和谐之中，当和谐的那一刻来临，一些非常有价值的东西发生了，这是一个聚拢所有你曾经活过的生命片断的时刻，这是一个把你所有所知放在一起的时刻，如此，一种结合在你里面升起。

我来这只是帮助你成为你自己，我没有什么东西要施加与你，桑雅生不是一种强迫接受，它不是你必须追随我，桑雅生只是意味着你和我在一起陷入爱之中，这里没有追随的问题，没有什么东西你必须去做，它的发生将与其身相符合。

桑雅生创造着一个人已经达到的和正在达到的之间的桥梁。没有更多的工作是需要的。生命真的是一件简单的事情，一件非常简单的事情，是神学家，学者和牧师，把它变得非常复杂。我在这里，只是去提升一些已经存在于你里面的东西，去激发它使它燃烧，每一样你所需的，已经在这了，只是有必要把它们按照正确的状态放在一起。以某一种融洽的方式，立刻你将感到惊讶。生命就象一个七巧板，所有的部分都在这，是乱七八糟的，它们必须被恢复正常。这是一个简单的现象，如果一个人已经把他的各个部分摆在一起，他就能够帮助任何人把他的任何部分聚拢起来，因为他们是同样的。他们是同一道题，一点也没有差别。

那就是为什么师父成为可能，否则这将是不可能的。因为题是同样的，师父是可能的，因为那个难题是同样的，所以弟子是可能的。如果你的难题与我的不同，那么我就没有可能帮助你，因为是同样的题，完全一致的题。



[一个新的桑雅生要登记几个活动小组，奥修建议了谭崔。那个他有一点儿害怕的。]

非常好，太好了，这是一个让每件事情都变得十分有趣的时刻。

不，不需要害怕，只是作为一个游戏，实际上只有当你年龄足够大的时候，你才能了解谭崔的秘密，年轻的人不能理解。年轻的人以谭崔的名义只是隐藏他们的性欲，他们不能够理解，他们太年轻了，不能够理解，只有一个年长些的人能够看清能量的整个运动。我把它教给你，是为了让你知道它能带走你的恐惧，而且你将感觉到真正的自由。我们生活在一个非常非常压抑的社会，我们的无意识充满了禁忌，压抑，它们必须被抛掉，一个人才能够变得完全地空出，所以只是在这儿嬉戏，不要把它变成一个严肃的事情，它不是一个严肃的事情，对我来讲没有什么事情是严肃的。



Devada的意思是上帝的礼物，生命是一件礼物，但是我们把它视为当然，因此我们没有感觉到任何感激，而没有感觉到感激，是没有宗教性的，是非宗教性的。感恩的心是宗教性的，感激是宗教的真正的核心，生命是一个如此宝贵的礼物，每一个片刻如此珍贵，如此的重要，有意味，不去感激几乎是不可能的。

但是人们不感激，因为他们从未思考过生命，以及它所给予他们的。它使美丽成为可能，多么巨大，难以置信的体验，多么神奇，正发生在周围。因为他们没有反思，他们的生命是无聊的，否则在每一步，你将发现惊奇，每一个小的事物在它里面都包含宇宙。每一个小的片刻，永恒都在敲着你的门，如果你是宁静的，你能听到上帝的脚步声，如果你是宁静的，你能听到那个寂静，一个小的声音在你里面，只有一样东西留下了——去感激，那个感激变成了你的祈祷。

一个人不需要成为基督徒，或印度教徒，或回教徒……，一个人只需要变得感激，那就包含了一切。



[一个桑雅生说它感觉到阻塞，在他开始一场爱的关系，他做了一些小组活动，对他有帮助的]

它会过去，不必担心，一点也不需要担心。

你什么时候再次回想起来的？

只是开始付出一些努力，它看起来只是成为了一个习惯，我没有看到有任何阻塞，它可能只是一个习惯，习惯不是阻塞，习惯只是一种程序，你需要重新设计你自己，那就够了，只是付出一点努力，起初看起来你是在做一些努力在反对你自己，而你并没有做任何努力反对你自己，你只是在做一些努力反对一个程序，那个你所认可的。实际上你在为了你真正的本性在做一些努力，所以做些努力。

将有一些事故，因为你将去反对那个你曾经生活的模式，但是一旦你开始那个进程，那个程序将被抛掉，他仅仅是一个程序而不是一个阻塞。

阻塞是一个更困难的问题，如果它是一个阻塞，那么就需要更多的工作，但是我不那么认为，它只是一个程序。许多人以这种方式设计他们自己，因为它是更安全的。

对于男人来讲女人是一种危险正如对女人来讲男人是一种危险，危险来自于你会被一些不同与你的人给缠住，那个恰恰与你相反的，男人与女人是对立的两极，无论何时你与相反的一方接触，担心是自然的，因为那意味着你在移向一些未知的东西，一些你从未理解的事物，因此就有了吸引，有了担心，对未知的吸引和对未知的担心总是在一起的，现在有二种可能：一个人更爱那个未知的吸引,那时这个人是在设计一条路，一个人喜爱已知的安全,那么这个人是在设计另一条不同的路，你能设计安全胜于生命，安全胜于冒险，它只是一个设计的问题。

开始改编那个程序，交朋友，去，主动。正如你是担心的，女人也担心你。所以有些人必须去主动，女人有更多的担心，因为她们被剥削的如此之多，她们是多疑的，她们的多疑是建立在经验的基础上的，自古以来，她们被破坏的如此之多，男人看起来几乎就象是敌人，她们更担心于你，她们将不会主动，你必须带个头儿。

男人和女人的结合是极其有价值的，他教给你如何成为整体，他教给你如何去联结，而这是一个内在整合的开始，首先你必须与外在的女人（男人）相会，如果你能够，那么有一天你将能与你的内在的女人（男人）相会，而与内在的女人（男人）相会，则是三昧定，那时你的两个部分，你的内在的两极融合成为一个，那带来了如此喜悦的高潮。

在那个与外在的女人或男人的相会中，你只能够对他有所一瞥，当你与那个内在相遇，它变成一种状态，不再是一瞥，它属于你，它遵从于你，它成为了你的特有的味道。但是开始必须发生于外在，如果你对外在的女人担心，又怎么能够谈到内在，你将变得更害怕。

因此谭崔是一种基本的科学需要去学习，与外在的女人结合是谭崔的开始，与内在女人的结合是谭崔的结束，做一些努力，如果你不能，下次你来的时候提醒我，我将安排几位女人跟着你。



[一个要离开的桑雅生说第一次我坐在这，感觉到一种震动，极好的，我的呼吸停止了，我感到喜悦]

好，它发生了，慢慢的，你会习惯我的能量，慢慢的，你将在我的能量里放松，起初会有反抗，那是个麻烦。需要时间让信任成长，所有的问题是关于信任的，你越信任，更多的东西会发生与你，如果你能完全信任，那么在那个特别的时刻，所有需要的将能够发生。

这将是那个中心的名字：edgatri，它的意思是一位神曲的歌唱者。而那就是我的中心要必须变成的——神曲的歌唱者。创造越来越多的歌和舞蹈在人们之中，创造爱。帮助人们变得更有人性，那是朝向上帝的唯一方法，变得有更多的人性。



Prem Maya意思是爱的魔术，爱是魔术：无论它碰触到什么，它将变成金子。甚至淤泥被爱碰触了，立刻莲花开始成长。

爱是世界上最伟大的魔术，魔法般的力量，一个知道了爱的人是一个魔术师。




第十六章 像神或女神一样

《左巴佛陀》翻译者Darpan

第十六章像神或女神一样

[Prem Shozo – 爱和提升]

Prem意思是爱，爱是提升之路，它是唯一自然的能提升你的迷幻剂。爱是通向上帝的梯子。那些试图绕过爱的人总是必然要失败，只有通过爱一个人才能到达。爱比天空更辽阔，比宇宙更巨大，因为宇宙本身也仅是爱的能量的一个小的表达。

许多世界生成又消失了，许多世界将生成和消失，但是爱将继续。物质存在是由爱制成的：爱是上帝。



Deva意思是上帝，bhavit意思是被占有——被上帝占有。对上帝的体验是一种被整体占有的体验。如同海洋进入水滴，无限进入有限。自然的，当无限进入有限的时候，有限消失了。当海洋进入水滴的时候，水滴不能够存在，它不能做为一滴水而留下。

上帝做为一种占有来临：一个人突然被一些未知的能量所占据，一些如此巨大的东西，如此庞大，一个人不能控制它，只能被它所控制。

因此，没有臣服，没有人能到达上帝。臣服是开始也是结束。在开始臣服是部分的，如此继续，慢慢地它变得越来越深。当它完整的那一天，突然地，立即地，一些彼岸的东西进入并且转变你。



Simant意思是所有边界的结束。

Sannyas是所有边界的结束。变成一个桑雅生意思是现在你将不再受任何条件所限制。慢慢地你将终结所有社会强加在你身上的程式。桑雅生的整个过程是去程式化，去条件化，去催眠化。那一刻所有的条件掉落了，你又再度天真，所有你一直渴望和想得到的立刻发生了，它的发生与其自身相符。你不再断然地为它做任何事，整个的努力是负面的：你不得不结束许多事情。

当没有什么执着于你，而且你也不再执着任何事情，在那个没有执着的状态里，它发生了：真实发生了，上帝显现了。

它只有当你天真的象一个孩子的时候，它能够发生——新鲜的象一滴露珠，清洁得象无云的天空，空空的，什么也没有。当没有什么东西在里面，心念不能投射任何东西当它里面是空的，心念不能发挥作用，而它是上帝的开始。

做为心念的终止，是开始做为上帝而生。心念的停止是神性的开始，永生。

心念由界限组成——印度教徒，基督教徒，共产主义者，印度人，中国人，白的，黑的。所有这些界限给了你，它们变得根深蒂固。一个人不带有任何意识地接受了它们，它们从你的无意识发挥作用。

桑雅生是一个伟大的清理工作，清理这个房子，清理所有的这个社会强加给你的垃圾。它是一个忘却的过程，当你忘记了所有你学会的，在那个状态里，上帝是如此的近，比你离自己更近。真实不是一个目标，真实就是你此时此地的品质。那时真实就象是呼吸，那时真实是自发的，自然的——去成为自然的，去成为自发的，就是回家。

爱是一团火——如果一个人允许，它将一个人完整地燃烧，它摧毁一个人做为他所是的。只有在那个死亡里，新生开始了。在开始爱是一种磨难，在最后它成了复活。它是一个新生，一个新的开始，但是新的开始只是在旧的结束才成为可能。

新的不能延续到旧的，否则在一些方面它将依然是旧的。也许它有在这儿或那儿有一些修补，这里那里修复一下，描画，擦亮这儿和那儿，但是它的精神依然是旧的。新的必须是与旧的中断的，旧的必须简单地去停止，它必须消失，新的必然出现，与旧的没有联系。旧的不能成为新的原因，如果它是一个原因那么它仍是旧的的延续。

这是一个去理解“开始”最基本原理，那就是旧的的结束。它是有意识终止所有你已形成的个性，有意识地丢掉它，忘记所有与它有关的——好象你从小说中读到或从电影里看到它一样，但是它对你没有任何影响，就象一条蛇褪去了它的旧皮而不看一眼，那就是什么是“开始”：褪去旧皮并且甚至不去回顾。

当一个人从过去的记忆中自由了，生命就有了完全不同的味道。那时生命是活的，它充满了活力伴随着惊奇，伴随着喜悦，被祝福所淹没。不仅感觉到喜乐，也即将去祝福整个世界。那个奇迹的发生是通过爱。

Sannyas产进入爱的世界。我教导爱、爱而没有别的其它的——因为对我来说，当爱深入了，祈祷就出现了，而祈祷深入了，上帝就出现了。

你新的面容将不再是你的面容，它将是上帝的面容。它将是你的做为上帝想要它成为的最初的面容，它将不再是一个假面。



Deva的意思是神性，veena是一种印度乐器。Sabina意思是神的工具，关于神的乐器。Sa意思是关于，veena意思是乐器。整个名字的意思将表示为：关于上帝的乐器。

心是神的工具，一个人必须学会如何演奏它。很稀有的发现一个人能知道如何去用心来演奏，除非你知道如何去用心演奏你的生命，否则只会剩下悲剧，因为在你自身内携带着的音乐从来没有表达。那就是悲剧。在生命里唯一悲哀的事情是没有爆发进入你的真正存在。你自身内一直携带着的颜色和声音从来没有怒放，没有在风中释放你生命的芬芳——那是唯一的悲哀。很难去发现一个无此悲哀的人。

无论何时你发现一个人知道了如何去用它的心演奏，你将发现上帝通过他与你说话。上帝通过他唱歌，他变成了一个笛子。那时他不再在哪儿，他只是上帝手中的笛子，那时他的生命变成了一个信使。那就是弥塞亚“messiah”一词的意思。

一个人能成为上帝的弥塞亚，只有他学会了如何用心演奏，因为上帝只懂得心的语言，他只能听到心所产生的音符。在头脑和神性之间没有交流。头脑是人类的，心是神性的：用头脑你能与人交流，用心你能与上帝交流。在那个时刻你也能通过你的心与一些人来交流，那些人立刻也进入一种神性的状态。那就是为什么爱着的人开始认为另一方象是神或女神一样。当他们真的在爱中，另一方做为一个人的存在消失了，恰恰变成了一个化身，神的化身，一位男神或女神。

无论哪里心发挥作用了，上帝就被感受到。无论哪里头脑发挥作用了，上帝就一点也发现不了了。

弗里德.尼采宣称上帝死了，因为他只生活在头脑里。他是史上最有聪明的人之一，他有着敏锐的智力，但他不能发现上帝在任何地方——不是因为上帝不在，只是因为他寻找的途径是不通的。他是通过头脑来找，头脑没有办法与神性交流。

而与物质交流是非常适合的，对于意识它是无力的。它对于部分、片断非常的好，对于整体它就一点儿没有用了。

整体只能通过心来接触，但是人们的心不再发挥作用。学校、学院、大学——他们不再教你心的方法，他们只教给你头脑的方法。所以看到悲哀的人类是自然的。人们带着巨大的花儿，可能性，潜力。它在每一天变得更沉重，他们不知道如何去运用这些潜能，他们只能在头脑里悬挂着它。

让桑雅生成为你进入你的心（的过程），桑雅生是心的大学。它从你的头脑下来，进入你的心。开始弹奏那藏在那的音乐。开始唱出那心一直想去唱出的歌曲。它是一个新的舞蹈的开始。立刻的，随着心弦的第一次拨动，上帝被感受了，那时他成为了一个非常切实的存在。

这将是它的名字[对那个中心]：Upanishad.奥义书。奥义书字面上的意思是与师父的交流，坐在师父的脚旁边，因为这个意思，印度最神圣的著述被称为奥义书。

讯息在深深的交流里被接受了。那些印度最神圣的著述恰恰是由弟子们记录的，他们在寂静中听到的，当师父认可了，记录被结集，但是他们不是通过口头的交流。弟子只是坐在师父的脚旁，深深的寂静里，一些东西穿透他们的存在，一道光线，一些超心理的东西，一些头脑世界之外的东西。他们把这些经验记下来。当师父点头，那些记录被收集，这些被整理称为奥义书。

它们是曾经发生在任何地方的最美丽的神圣著述，没有什么可以与奥义书相比，没有一本书能与它们有任何比较。没有人知道谁写了他们，因为弟子们不能署他们的名字，他们没有写它，而师父也不能署他们的名字，因为他从来没有说任何东西，所以他们变得没有署名，没有作者，每一个篇章都是非常的重要。

最后的交流是变成寂静的交流，我只是准备，赶紧的准备，这样能很快发生，你只是跟着我坐着，不需要谈话，不需要听，没有什么东西去说，也没什么去听……只是在一起，一个远离心念的相逢。一个不需要词语的传递。一些东西就象火焰从一个亮着的蜡烛跳到另一个没有亮的蜡烛上，那个没亮的蜡烛将不再是不亮的，那个亮的蜡烛也没有丢失任何东西，那个没亮的蜡烛得到了一个具有崭新意义的整个世界，一首新的诗，新的存在。



[一个桑雅生说她呆在这儿太久了，osho建议她参加一些小组练习，然后做些工作。她说她不想那样]

那意味着有些麻烦要开始了……

因为呆在这儿的最基本原则是要听我的……

但是开始去工作，然后我们将看见你。如果你开始感到一些小组是需要的，那时我将随后给你一些，嗯？Good。




第十七章 真理从来不会顺从传统

《左巴佛陀》翻译者Darpan

第十七章真理从来不会顺从传统

Anand ali 喜乐的上帝。原来的上帝太严肃了，因此世界保持着病态、厌世。原来的上帝死了是好的，但是新的仍然还没到来，旧的已不再起作用了，实际上它很长时间以前就是死的了。自从弗里德.尼采一百多年前宣布“上帝死了”。

我的桑雅生必须再次宣布，上帝出生了！这个世界在等待上帝重生，旧的观念过去了，新的观念必须到来。旧有的信徒将制造各种各样的妨碍来反对新的观念，他们的上帝是严肃的，新的上帝将是一个笑着的上帝，一个充满面笑声的上帝，高兴的，喜悦的。而他们的上帝是一个嫉妒的上帝。

在旧约里，上帝宣称“我是一个嫉妒的上帝”，新的上帝将不会嫉妒。它将富于同情心，它将有着纯净的爱。它的爱包含了各种各样的爱，从性到祈祷，所有形式的爱。旧的上帝，旧有上帝的观念，是反生命的，新的上帝将是为了生命的，新的上帝将成为生命的另一个名字，它将是一个跳着舞的上帝。

我们必须把新上帝带到地球上，新的观念必须被产生：我的桑雅生必须成为一个子宫。它是一个巨大的任务，加入它是幸运的。

瑜伽意思是与存在成为一体的科学，与存在在同一状态里的艺术，打掉那个分离的念头。不要认为生命是一个孤岛，而是认为与大陆是一体的，去掉那个分界线：那就是瑜伽的科学。Yoga一词意思是结合，交流，unmano意思是无念。无念是变得与存在一体的科学，那将是个充满意义的名字。

那个心念使你保持分离，那个心念是划分的，它使你变得渺小，制造了自我。制造自我是心念的全部功能。当你停止思考，心念不再起作用的那个时刻，自我立刻消失了，再也找不到了。当没有自我，那就是瑜伽，一体，在——变得与存在合一。

心念是分离的，无念是联合的，心念是栅栏，无念是桥。



Deva的意思是神性，udgar意思是表达。

上帝是创造力，甚至称它为创造者也是不对的，因为称他为创造者意味着他已经做完了一些事情，而不再继续做了。如同那个过程已经结束了。上帝是创造力，而不是一个创造者，过程是持续的，他仍然在创造。那个在六天里创造世界的寓言是胡说的。他在继续创造，实际上如果不创造就不能存在。它不是一个人，但是那个能量在创造，并且继续创造着。他创造了它自己。

如果一个人了解了上帝，他将变得极富于创造。无论什么他所做的，将有一些独创的东西在它里面，因为它将属于上帝，它将从那个彼岸而来。如果他唱一首歌：他的心将进入它，吸进它，将变成它的呼吸，将成为它的灵魂。如果他画，他将不再只是一个画家，不只是知道绘画技巧的工匠，他将把自己融入到绘画中，他将变成帆布上面的颜色。

尝到了上帝滋味的人，有着创造力的味道围绕着它。对那个人来说，没有其它方式去生活。生命将没有别的，除了创造。而对于“创造”，我的意思不是说他将成为一个画家或一个诗人——他不需要——无论他做什么，都将触及到创意，创造力，灵感。他将带入到他的每一个行为中，一些来自彼岸和超验的东西。那就是你名字的意义。

很长时间以来，宗教存在于一种十分缺乏创造力的方式中。僧侣没有愿望创造任何东西，他们的真正愿望恰恰是它的反面——变得尽可能的没有创造力，变得尽可能的死气沉沉。一个僧侣越死，就越受尊重。

我们并不尊重生命，我们也不尊重活着的人。我们崇拜死的，我们所称为的宗教不是别的，只是从生命里逃走，他们退隐了，他们变得十分胆怯。

我的桑雅生不要成为一个隐士，他必须处于世界的潮流之中。他必须变得有创造力的生活在世界上。他必须展现他的存在，因为除非你的存在被恰当的表达了，你将永远不会感到完成。没有其它方式完成的可能。只有一种方式完成它，那就是：全然地展现你的生命，没有什么东西留下，不压抑任何东西，将你自己全然地倾泄入生命的海洋。那一刻在创造力里，你倒空了自己，那一刻你全然地倾泄自己，没有算计，不再有想法，在那个特别的时刻，终极的喜乐发生了，三摩地发生了。

三摩地不是为了弃世的人，也不是为了无创造力的人，而是为了创造力的人。它为了那个不再害怕生命而对生命有着极大的爱的人，因为他爱生命，他想使它更美，给予它一些东西，留给它一些更好的东西，比他发现它的时候。



[Chantal – 一个唱歌的人.]

我在此的整个努力是帮助你唱歌，跳舞，因为上帝只在当你沉浸在庆祝里才被发现。成为喜庆的是宗教的尺度，它不是个严肃的事情，它是一个爱的事情。它不是事务性的，它与算术比起来，与诗更接近。它与唱歌和跳舞更接近，比起任何其它的事情。

科学家是很简单的，他在物质的世界里，他对彼岸一无所知，他也没有关于彼岸的想法。神秘主义对他来讲全是废话，胡说，荒谬的。他生命在一个清晰、精确的世界里：神秘主义者生活在一个非常非常清晰的神秘里，它是一个神秘者，但是他关于那个神秘完全的确定，那个神秘不制造任何焦虑，它活过它，他不是在解决它，它享受它，它唱它，舞它。

在两者之间是艺术家——画家、诗人、音乐家、舞蹈家。他没有家，他只是在桥上：一部分的他属于科学的世界，物质的，另一部分属于彼岸的世界，神秘的世界。他被撕裂。许多艺术家疯了不是偶然的，因为他持续地被拖进矛盾的方向。许多艺术家自杀了，原因很简单：生命变得不可忍受。艺术家只能在它一跃成为一个神秘主义者才能自由，当他的诗不再是诗，而只是一支神曲。

所以把一首歌变成神曲，所有的歌能被转变成神曲。一个人只需要一点儿更大的胆量，只需要去进入那个黑暗的神秘中。头脑会阻止，它说“小心”，头脑总是犹豫的。甚至只是走几步它也变得很警惕，所以一个人永远不会走入歧途，它总是准备退回那旧的，已知的领域。

那就是为什么许多只停留在艺术里的艺术家，只剩下痛苦。真正冒险的灵魂总是准备去倾听未知的呼唤。

当未知在呼唤，跟随它，全心地与它相随，不要向后看。当歌曲慢慢地慢成神的歌。当普通的舞蹈不再普通，它变得特别。一个人开始与无限接触，而与无限接触就是在至乐里。

那就是与桑雅生有关的：一个与“整体”联系的努力，无论代价多大，风险多大。



Anand意思是至乐，christian原意是跟随基督的人。但是跟随基督的人与去教堂的基督徒完全的不同——它不仅是不同，而是相反的两极。

基督从来不关心任何教堂，他是一个叛逆者。真正的跟随基督意思是成为一个叛逆者。看起来是矛盾的，但是是有原因的。成为真正的基督徒，意味着不能做一个基督徒，不做天主教徒，也不做新教教徒。成为真正的基督徒意味着退出所有的教堂。耶稣从没去过任何教堂，那是他的“罪过”，因为那个罪过，他被钉在十字架上。他不遵从犹太人的制度，他不顺从那个传统。

真理从来不会顺从传统：真理只遵从它自己。真理不能被模仿，它只能是新颖的——他是曾经行于大地上的最叛逆的人之一，也是最美丽的人之一。但是基督徒破坏了他的形象。实际上犹太人不能杀死他，而是基督徒杀死了他。所有的他的叛逆不见了，所有的他的叛逆被毁坏了，所有的它的火不见了，只有灰留下。

以基督的名义所做的崇拜，实际上对真正的基督而言什么也没有，只是一种扭曲。举例而言，基督徒们说基督从来不笑。如果基督从来不笑，那么谁还会笑？那破坏了那个叛逆者的所有个性。他是一个快乐的人，他一定是大笑的。但是基督徒把它描绘成一个非常悲伤，忧郁，严肃的人。他一定是个极其愉快的人，实际上因为他的笑声和喜悦，他能忍受各种各样的苦难。

在他被钉在十字架上的时候，他的笑声赢了。他一定笑它所有的荒谬！那刻他说“饶恕那些人们——主啊，饶恕那些人们因为他们不知道他们在做什么”，在他的灵魂里，一定发出巨大的笑声，对这整个的荒谬：他试图去帮助那些人们，而他们却杀死了他！他能给他们自由，而他们杀死了他。他一定笑这个事情的荒谬。

这只是一个例子：他整个的生命被破坏了。他被塑造成与基督徒的想法相合，一个基督所应该是的样子——愚蠢的人们总是对每件事情有主意。对于其他的事情可以——但是当他们开始把想法带给基督或者佛陀或者克里希那，他们超出了他们的能力，他们超越了所有愚蠢的极限，他们不知道他们是谁，但是他们开始有些想法认为基督应该是什么样子，他们开始调整真正的基督，真正的佛陀，与他们的期望相符。

那就是为什么我说成为一个真正的基督徒，首要的条件是一个人应该不做一个基督徒，他应该是一个叛逆者，那就是桑雅生所是的：它是叛逆的开始。

喜乐是每个桑雅生的基调——高兴快乐，歌在他的唇边，舞在他的脚上，巨大的喜悦在他的心里。生命不是一个需要携带的负担，它不是一种惩罚：它是上帝的礼物，一个无价的奖赏。一个人必须感谢它，感激它。



Prem意思是爱，upadipa是纵燃。爱是一团火，上帝的火。它燃烧，全然地燃烧。它把你现在的你消灭，但又给你一个新生：它即是磨难又是复苏。

桑雅生是一个你进入这个火焰的表征，因此桑雅生选择了火的颜色。它把你消灭，它不留给一点儿原来的你的影子，但是它将带来一个你应该所是的你。它将破裂那个种子，树将出生。

与师父在一起意谓着允许他把火带给你，使你燃烧，通过你进入这火，你不能再复原如你原来的样子，但是你将被点燃，发光。你将回来，但是那时你将有翅膀，你将回来，但是那时你将不再受大地的吸引，你将开始飘向天空。你将也变成火焰。

普通人就象水，水总是朝下的。但重生的人被描绘成火，因为火总是向上的。

莲花是一个有着伟大意义的象征，所有的入世宗教被包含在这个象征中。莲花比喻人从身体到灵魂的转化，因为莲花是生于污泥之中。

如果你看污泥，是无法相信莲花出自于它。莲花是世上最美丽的花，而生在这样的淤泥中！在这里面看不了逻辑，它看起来是不合理的。它是一个跃迁，淤泥变成了莲花，那么人也能变成神。那么人也能有个跃迁，一个飞跃。

人变成神是没有逻辑上的可能的，因此无论何时一个觉悟者说：我是神，人们被冒犯了。基督宣称“我是上帝”，人们是如此愤怒，以至杀死了他。理由很简单：这是个不合逻辑的宣言，它不能被证明。但这就是莲花的情形——只是在污泥中寻找，你不能发现它。

存在的运行看起来是不合逻辑的，而是非逻辑的。现代物理学认为如此：量子跃迁不能被测准，它们不可能是精确的，但是它们仍然发生，它们真实存在着，逻辑并不真实。

莲花还有另一种意义：它生在水中但是水不能触到它。如果下雨，水将从它上面滑落而不能触到它。虽然生在水中，它仍然是远离的，超越的。那就是桑雅生应该是的：生在水中的莲花，生活在世界上却又不属于它的一部分。



[一个即将离开的桑雅生说，我感到如此的无助。]

那好，因为只有在深深的无助里，祈祷才能发生。如果你真的感到无助那时你能做什么？一个人只能祈祷，那个祈祷将成为一个人生命中一些新东西的开始。所以无助就成为一扇门。

那就是我在这里的全部意图：帮助你转化每一种负面的东西而成为正面的东西。无助看起来非常负面，但是恰恰这样来看：如果你真觉得无助，那时将没有什么剩下的你可以须知，你只能祈祷。祈祷出自于无助，那时祈祷就成为了莲花，无助是那污泥，而祈祷是如此的美丽。

一个人在无助的哭泣，那些泪滴有着巨大的价值：它们是一个人与上帝的交流。词语没有用，现在只有眼泪能传达一些信息。

在无助里一个人变得如同一个向妈妈哭泣的小孩，那个奇迹就是：如果你能在全然的无助里哭泣，帮助就将到来，它将立刻到来。如果你能象一个小孩儿一样的哭，妈妈就会奔向你，上帝也是如此。它是同样的情形，我们是上帝的孩子，如果我们哭了，他将跑向我们。帮助会立刻到来，但是他只来到那些真正无助的人们，如果一个人假装无助，它不会来。如果一个人的哭只是表演，妈妈比你聪明，演戏不能欺骗她。

所以不要担心，感受它，进入它，让它成为一个祈祷。那时你将能感到你认为是一个问题的事情，不再是一个问题而是一个机会，就象塞翁失马一样。



[一个桑雅生要离开，她说她有许多阻滞不能突破，虽然她参加了一些小组，她不确定是否学习艺术还是呼吸治疗。她感到需要在德国的桑雅生社区休息一下]

那好[那个社区]是有益的。

实际上，一点儿工作是需要的。你碰触到了障碍，你现在意识到了它们，但是穿透这些阻滞一些工作是必需的，特别的身体操作是需要的。所以如果你能做一些身体工作的小组在这儿——能量转换，原始疗法, Rolfing, Postural Integration——这些将是很有益的。无论何时你能够回来，就回来。因为你能经历一些更多的小组。

你能知道那个阻滞是很好的，旅途的一半完成了，成百万的人有了障碍但是他们意识不到，所以他们认为他们没有一点阻滞。

阻滞是有的，文化和社会是如此病态，每一个人，每一个孩子被强迫制造阻滞。没有孩子被允许自然地成长，那就是阻滞如何出现的。当一些能量增进，不允许去表达，那时不允许以任何方式向外表达，它卷曲在它自身就成了一个阻滞。慢慢地它变成一个模式：无论何时能量移动到那儿，它再度卷曲，在里面形成一个恶性循环，它变得象一个伤口，一块岩石。

每个人都带着阻滞因为我们不能创造一种真实，自由的人类尚未出现。我们的训练是错误的，我们的教育是错误的——因为父母是阻滞的，牧师和政客是阻滞的，他们决定孩子的每一件事。阻滞的人们决定新的孩子：自然地，他们给了那些孩子阻滞，孩子做为遗产继承了它们。

首先要变得觉知，那是个开始。它将使你有些惊奇，因为在不觉知中，你感到很满意。当突然你变得觉知，那时你开始感到有些问题必须被消解。但是这只是工作的一半：他们能被消解。一旦你知道了，就没有许多的问题，首先的事情是要有更多的疑问，第二件事就容易了。这是个方法，问题能被消解。

所以你能做上面说的那四种课程，无论怎样它是有用的，如果你不能在那儿做它们，那么回到这儿。

如果你不感到喜欢去训练，那也没有必要。永远不要违反你的感觉。除非你真的全然地感受到一些事，就不要进入它。那将制造阻滞。那就是阻滞是如何被创造的：你总是半心半意的，那抵抗的一半儿将变成阻滞，它将伺机报复。它将一再提醒你：看，我以前告诉过你，不要这样做。它将谴责你，它将跟随你一生。它将不允许你享受你所做的，除非一个人全然地进入一些事情，这个问题就会生起。

所以这儿没有必须。没有什么东西比你的全体更重要。让此成为基本的规则：没有什么事情比你的全体更重要。你的全体不应牺牲在任何的祭坛上。它可以被教导，它可以被社会，它可以被宗教所牺牲：而人的整体不应牺牲于任何上帝，你的整体必须成为非牺牲的。

那时你在他人的眼中可能是不成功的，但是你将成就你的一生。你难以变得著名，但是你将有极大的快乐。——那就是整个儿的事情。其它的每一件事都是废话。

你可以去[那个社区]，无论何时你能回来，就回来，带着这个（一个小盒子）伴随着你，无论何时你需要我，就把它放在你的心口儿。好！




第十八章 生命变成一道彩虹

《左巴佛陀》翻译者Darpan

第十八章生命变成一道彩虹

deva的意思是神性，udgam意思是源头。我们已经在那个源头，我们是那个源头。我们从没有离开它，甚至一刻也不离，当然我们已经忘记了它。我们陷入沉睡中：我们并没有到任何地方，上帝并没有失去，只是忘记了。它是一种遗望的状态。所以所有需要做的是记起，醒来，看入你生命的深深核心，那么你将在那儿发现那源头，整个的生命改变了，因为它之中的内在改变了，那一刻你知道你就是那真实，那么每一件看似同样的东西都不再是同样的了。平凡的突然变成非凡的，世俗的变成神圣的。这个世界变成了莲花般的天堂。



udgito意思是一首歌。生命不能被歌唱，但是不仅需要如此，我们必须创造它。它是一个机会。我们能错过这个机会，大多数的人们继续在错过它。最基本的他们错过的原因是他们认为他们已经得到了它。

当你认为你已经得到了的那一刻，你不关心创造。如果病人认为他已经是健康的，那么他将不去医生那儿，他就不会进行任何治疗，那就是一个逻辑。

人们如一首歌一样出生，但是在开始，我们只有它的种子，它的潜能。它能开花，生命真的能成为一个庆祝，它应该那样。没有任何理由不应当那样，除了那个主意，我们已经达成了它。

出生已成成为了生命的象征，它还不同。因为死，出生结束了，那不是生命。如果你不知道生命，那么死看起来就象是生命的尽头。如果你知道了生命，那么死就一点儿也没什么不同。生命不在被生死所限制：生和死是生命那个长长旅程的插曲，生命向后延伸到那个最初的起点，如果曾经有一个起点，它也向后到那个最终的终点，如果曾经有一个终点。生命是永恒的，普遍的，但是那生命

只有当我们把我们的存在转变成一首歌的时候才能被知道。生命只有当我们在跳舞，在唱歌，在庆祝的时候被触及。



deva意思是上帝，upagam意思是走近——走近上帝。一般的人从上帝那逃跑，因为那是保留自我的唯一方式，那是一个人感觉自己是从存在分开的的唯一方式。如果你走近了上帝你开始融化，你开始消失，你开始蒸发。那制造恐惧——所以人们礼拜上帝，他们祈祷上帝，但是他们从未走近，在远处他们继续祈祷和礼拜，但是他们保持谨慎以便不走近他，一旦他们走近了他们将消失。

走近上帝几乎是一种自杀，而且它是真正的自杀——不是身体上的自杀，而是完全的毁灭。所以只有极有勇气的人能接近上帝。

群众祈祷，礼拜，他们去教堂，他们去寺院，他们读圣经，他们读古兰经，吉塔经，但是他们保持 着距离。如果耶稣活着，他们将不去接近它，当他死了，那时人们就崇拜他。当佛陀活着，他们制造各样的障碍在他们和佛陀之间，当佛陀走了，那时佛成了上帝。那时他们将建造庙宇和塑像。那是一种非常微妙的策略，自我保持存在的方法：崇拜死的，避免活的。

只有有勇气的人能进近佛陀或基督或克里希那——那是一个人如何接近上帝。上帝通过在已消失的人们里才能看到，那些人们成了门。那就是师父的意思。师父没有什么东西教，他不是一个老师，他是一个师父因为他不在。这是个矛盾，但是师父是一个矛盾：他不在，那就是为什么他是一个师父。他能帮助你消失，他能变成一扇门，他能变成通过存在的那扇门。他能成为你的一个窗户，通过他你能跳入那永恒。他能成为一个跳板。



deva意思是上帝，parinit意思是婚姻——与上帝结婚。桑雅生是一个婚姻：与那终极联姻，与那约对的联姻，与整体联姻。

除非部分与整体联姻，否则部分必然保持在痛苦里，因为那时部分没有根在整体里，没有整体的滋养。与整体保持分离是一个不断的斗争才能够幸免。那个斗争消耗能量，但是人们那样已经生命了几千年了，与整体斗争，与整体奋斗。这态度看起来十分自大，但是它变得占优势，因为它给自我以意义。

人们在与自然斗争，与宇宙斗争——试图去征服。它是荒谬的，部分试图去征服整体。在那个十足的努力里，人们破坏了生态，人们破坏了灵性。人们破坏了所有美丽 的东西，现在他接近于破坏整个地球和他们自己，这就成了那个人生哲学的结果——征服的哲学。

宗教是臣服的哲学，不是征服。而它的美丽和矛盾之处在于你越臣服，你就战胜的越多，你越试着去征服，你就越多的失败。在那个部分对整体的绝对臣服中，部分成为了整体。在那个绝对的臣服中，有一种能量的极大释放，所有的在斗争中卷曲的能量释放了。那是一种伟大的释放，伟大的平和，安宁与平静。

与整个存在结合，与整个的存在恋爱，它不是一个斗争，它不是一场冲突，它是一桩爱的事情，它是一个密切结合。



Upageya意思是去唱歌，去庆祝，而那是宗教的真正核心。

宗教与禁欲主义没有一点儿关系，禁欲主义是出自于受虐狂者的头脑。它是病态的，病理的。喜欢摧残自己是非常丑陋的，它是颠倒的，去折磨是丑陋的，无论你折磨别人还是折磨你自己都没什么更多不同。实际上去折磨自己是比折磨别人更罪恶的。他们能报复，他们能防卫自己，他们能做一些保护他们自己的事情，但是当你折磨你自己，那么没有人能保护你，那时没有人能抵抗你。所以它更丑恶，更暴力。

但是自古以来受虐狂被认为是圣人，伟大的圣徒，他们需要心理治疗，他们需要电击疗法。他们是完全有病的，但是他们是占优势的。因为一个当然的原因他们变得占优势，那个原因就是人总是对一些奇异的东西留下深刻印象，那看起来是特别的。总是被一些不普通的事留下印象。因此皇冠钻石也是：如果有数百万颗皇冠钻石那么没有人会留下印象，因为只有一颗，就变得使人着迷。

折磨自己是一种特别的疾病，因为它是非自然的，反抗自然。自然想要去庆祝。没有树去折磨它自己，没有动物折磨它自己，没有鸟儿折磨自己，如果把人移除，那时存在就是一个持续不断的欢庆。它是一个喜悦的狂欢节，只有人能进入这样一种不正常的状态，他能折磨他自己——禁食，拷打自己的身体，住在寒冷里或炎热里。人们做了一千零一件事情，他变得非常会发明。但是那些人是少数的，它是如此的反自然的，只有省数人变得如此病态。但是他们变成了科依诺尔钻石——稀有的。因为它反对人类的本性，人们对它印象特别深：他们做了一些特别的事情，他们控制了宗教，因为他们地球变得没有（真正的）宗教。

真正的宗教必须被产生，它仍未产生。只有少数人们变得有宗教性，但是宗教仍然没有发生。

一些人问乔治萧伯纳，你对文明有怎样的看法？他说，那是个好主意——一些人应去试试它！

宗教也是同样的情形：它是一个非常美的主意，但是它仍并没有被试过。是的，有一个耶稣，和一个佛陀，和一个老子，和一个罗摩，但是他们少得能用一个人的手指数过来。

我发动你们进入那个庆祝的世界，进入整体和健康的自然的自发的世界。那就是这个桑雅生的意图，新的桑雅生。



Updipa意思是纵火烧，那是我在这儿的意图：点燃你内在的火，一团火只能当上帝被觉悟的时候完成，纵火燃烧你的存在，使你干渴。那种渴只能将被上帝熄灭而没有别的什么。它是一场冒险，但是生命只能当一个人开始冒险时才能达到一个高度。挑战越大，就变得更有智慧，更觉知。当更大的危险被遇到，被面对，更大的智慧在你的存在中升起，除非危险存在，一个人继续沉睡，梦游。

上帝是终极的危险，最大的冒险。它不为了胆怯的人，受惊吓的战抖的人。教堂和寺庙提供给人们一个假的神，人造的，塑像的。人们能提供这个，因为没有危险在它里面。但是移入真实，穿越真实的生命，与火焰进舞。除非你变在炽热的，你将不能进入上帝的世界，进入上帝的国度。

桑雅生是一个在你里面创造越来越多的火焰的过程，火是永恒生命的象征，火也是终极的象征。只有通过伟大的火一个人净化，那时成为纯金。



Satyam意思是真理，真理不是一个结论和任何逻辑思考。任何种逻辑都只能是一种假设，它从来不会是真理。它总是一种近乎的真理，但是真理不能被大约，无论它是真理或不是真理，没有什么能够是近乎真理。

那就象你说这个圆是个大致的圆儿一样荒谬。如果它是近似的，它就不是一个圆。一个圆必须是完美的，只有那时它才是一个圆，否则它只是些别的。你不能说一个人大约是死的或大约是活的，无论一个人是死的或活的，没有可能在两者之间的一种状态。

所以逻辑所说的真理只是一种假设。那就是为什么逻辑一直在改变，昨天的真正不再是今天的真理，而今天的真理也将不是明天的真理。哲学继续在改变，科学继续在改变，真理是永恒的，不可改变的，不能改变的。

那么什么是达到真理的方法？我不能设想。你怎样设想未知？无论什么你思考，都将成为已知的一部分。真理只有当所有的想法掉落的时候才能被知道。当思考消失了，那时真实被知晓。所以真理不是一种思考的结论，但是当体验到存在，而没有想法在你里面，当心念从思绪里完全空出，真理从你自己的存在里升起。当只有平静而没有思考，真理在你的存在里出现。那是一种非逻辑的想法，它是存在的，不是逻辑的。真理只有当你在一种静心的状态里出现——不是在任何心念的状态，而是无念的状态。

记住：真理与哲学探讨没有一点儿关系。一个人能继续在哲学上探讨永恒，而却没远不能到达任何真理。每一件东西将只成为大约的，推论的，假定的。

佛陀知道通过逻辑的方法不能够到达，他通过全然的无念而到达，全然地。任何一个曾经知道了“真相”的人，都知道只有在撇开头脑的时候能够到达。那时突然地一个人在此时此地，有着如此伟大的寂静，一个人开始听到那个在自己内心的耳语。它是寂静的，一点儿小的声音：当心念被停止喧闹的时候，它能被听到。

真实必须被发现，而不能被推断。那个发现必须在一个人内心达成，不是外面。那就是satyam的意思。

爱是生命中最伟大的不可思议的品质。如果爱不在了，生命中就没有惊奇。生命只剩下平庸，暗淡无光。它就象一块岩石，而不象一朵耀眼的芬芳的花儿。爱将所有的这些东西带进生命。它带来色彩，那时不再只是黑或白，生命变成了一道彩虹。所有的颜色，所有的光成为可能。突然地一个人充满了光，就好象黑暗从未存在。黑暗不能与爱同在：它只能与恨同在，恨是黑暗，爱是光。

同样，一个人开始散发芬芳。从来没有觉察到的美丽的品质突然呈现。一个人开始用诗一样的眼光看待生命，用画家的视角。开始用音乐家的耳朵听和发声。所有的艺术什么也不是，只是爱心的副产品，只为爱心成为创造性的。爱之心必须被创造，它必须通过许多种可能的方式把自己投入存在之中，通过多种多角度的的可能。一旦爱开始在你的心中流淌，你开始在你周围创造一种魔术般的气氛，一种微妙的高雅和优美，开始与其一致地呈现。

爱是魔术，爱是宗教，记住这个词，不仅是记住它：活过它。更多地活过它，你将变得更丰富。



Vimala意思是全然地纯净：纯净不是外在强加的，纯净不是教养而来的，不是熟练也不是训练而来的，而中是一个人自然的爆发。

在每个人最内在的核心，有着未污染的纯净。它不能被玷污，它的真实本性依然是洁白无暇的。无论你在外围做了什么，永远不能到达那个中心。罪人和圣徒的区别只在外围，在内在，没有人是一个罪人也没有人是一个圣徒。你怎么能在为一个圣徒，当你没有罪恶的观念存在的时候？罪人和圣徒是同一枚硬币的两面。好的和坏的，上帝和魔鬼，他们都是同一枚硬币的两面，他们都存在于外围。外围是道德的世界，好的和坏的，持续的判断，谴责或欣赏。

如果你越深地进入你的存在，那个区别失去了意义，它们开始逐渐减弱，慢慢地它们变得越来越模糊，当它们一点儿也找不到的时候，一个点到来了。那个点是你的内在的纯净。那使你不是一个圣徒而是一个圣人。

一个圣人是一个已经超越了罪人和圣徒的人。圣人和圣徒不代表同样的意思。圣徒是很普通的，圣人是超然的。

成为圣人是个目标。桑雅生的目标不是成为圣徒——我不教你道德，我也不教你品质。我教你如何达到你存在的本质，这样你能尝到一些你的纯净的本性的东西。那个不同的品尝是一个转化。



[一个新的桑雅生问她在聚会所工作胜于做一些团体训练]

我认为你应至少做一两个组，然后再开始工作，嗯？团体将帮助你越来越感到这儿会有的能量，那时再去进入工作。否则工作只成为工作，没有变成礼拜，除非它变成礼拜，否则是无意义的。



Prem意思是爱，prashanto意思是深远的，深刻的。Prashanto也能有一些别的意思：寂静、平静——深深的平静、深深的寂静。爱的里面有这两种品质，深的品质和寂静的品质。这是爱的两个翅膀：寂静和深度。没有爱，生命只剩下浅薄和吵杂，一个愚人讲的传说，充满狂暴和吵杂没有别的意义。没有了爱，生命变得如此纷扰而空洞。

爱带来深刻，它的深度是不可知的，甚至对于爱人们，因为他们认为爱只是一种关系。它也是一种关系，但是更重要的是你开始移进爱的那一刻，你变得越来越与你的深度调和，爱者和被爱者在外围，而人们变得聚焦在外在而忘记了内在的维度——但是那是更重要的。那是真正发生在你里面的，那是那个给你如此多的喜悦的。

外在的事情只是一个理由。真正的关于爱的静心意谓着去了解这个内在的发生。一个人开始发现他不再是浅薄的，一些深的东西打开了。而你进入的越深，你就越寂静。如果爱不能给你深度和寂静，那它就是假的，它必定是一些别的，伪装成了爱。

所以有一把钥匙给你：在与人们的爱中变得深刻，与动物，与鸟儿，树和石头。不要错过任何机会：如果你能在爱中，呆在爱中。如果没有人那么你独自静静地坐着，那时只是成为爱，没有必要去找一个理由。慢慢地，一个人开始感到自己不需要任何对象也能流淌着爱。不需要找一个目标。那时爱是自由的——而越从外在的对象中自由出来，它就走得越深。那时爱变成了静心，比任何其它静心更恒久和丰富的静心。

慢慢地，通过爱你发现了你自己拥有的寂静的空间，通过这把爱的钥匙最终你打开了内心的圣殿，且上帝被发现了！




第十九章 在那个全然的放松里

《左巴佛陀》翻译者Darpan

第十九章在那个全然的放松里

实际上任何词都没有意义，所有的意义都是任意的。语言本身是随意的。它是人造的。我们给予词以意义，词并没有任何意义，嗯？那就是为什么可能有这么多种语言的原因，有三千种语言在这个世界上，有时同一个词在一种语言里是这个意思，在另一种语言里就是另一个意思。词被赋予意义：它们是有用的，但是它们没有内在的确切含义。

声音不是人所创造的，它们一直存在。甚至如果人从世界上消失，声音将继续。山音的瀑布发出声音，海料的波涛发出声音，风过松林发出声音，鸟儿在歌唱，但是这里并没有意

意义是人类的心念创造出来的，一个人必须超越意义，只有那样才能超越头脑。如果一个人能丢掉意义，那么头脑也能自动的掉落。

所以你的名字没有任何意义是很好的。记住这件事，意义必须被丢掉。对意义的持续寻找会创造焦虑。人们继续问这些可笑的事情：“什么是生命的意义”，他们问“什么是爱的意义”，他们问“什么是一朵玫瑰花的意义”和“什么是空中飞鸟的意义”。

在任何地方都没有意义。那就是存在之美，它没有意义--因为意义将是一个局限。因为它没有意义，所以它是无限的，无穷的。因为它没有意义，它比接近数学而更接近诗。它比逻辑而言更接近爱。爱的路途无关乎意义，它一点儿也不关心意义。它从一刻活向另一刻，无目的的，因为那就是它自己的意图。

意义意味着那个目的在一些别的地方，意义将生命削减为工作：它变成了交易，每一样事情被削减成日用品，可出售的，可买到的，关于它的所有那些美丽，所有那些真实，所有那些根本性的东西，是不能被削减成日用品的，它不能被出售，不能被购买，是的，而且它不能被买卖，它只是存在，那个存在是巨大的，那个存在没有意义，但是是重要的，非常重要的，难以至信的重要，因为它带来伟大，优雅，到生命的每一个片刻。成为一个桑雅生意味着一种去超越语言的努力，一种超越意义的努力，一种超越头脑的努力，



[一个新的桑雅生说自从十几岁起，它就没有触及过她的性欲，并开始压制它。现在她感到太晚了]

不，它不晚……，永远都不晚——甚至在一个人临终卧床之际。它也从来不晚！你以后还有很长的时间。

在压抑中生活就是在一个不必要的监狱里生活。我能理解为什么你如此惧怕谭崔。如果一个人在监狱中生活了很多年，那个成为自由的的想法会惊吓到他，因为在监狱里没有很多事情，非常的安全，放心。实际上监狱对那些向往安全和保险的人来说，是最好的地方。

每一件事情都是安全的，可靠的，没有责任，没有顾虑。没有人能来杀害你，小偷也不能来偷你的东西：警卫总是在值班，你被保护着。你不需要担心明天的面包，它会被供给，你也不用担心衣服。

一个多年生活在监狱中的人，当它自由将要来临，世界在向他走近的时候会变得很害怕。他不得不去赚取面包，不得不去思考房子，有一千零一件担忧的事要去面对。

那就是内心所发生的，心理上的监狱：如果你被压抑了许多年，你就会担心。但是

那个恐惧必须被丢掉，丢掉它的唯一办法就是去面对那个情境，你所害怕的，要丢掉的那个。

做谭崔然后是Encounter，然后再提醒我，在这五个月里，你将从那个监狱出来。不要担心它，那是我全部的工作，把人们从他们的监狱里拉出来。

它并不晚，真的还只是早晨，将来还很长远，你在这个恰当的时刻到来了，

关于生命秘密的最基本法则之一是：无论你在心里想什么，它就开始创造，那是吸引它的唯一办法，如果你想痛苦，那时第一颗种子必定在你里面产生，你的内心一定变得痛苦，你为痛苦的进入创造了空间，在存在的每一个角落，痛苦将开始涌向你，你创造了那个空间，你请求了它，上帝是非常慷慨的，无论你求它什么，都给你办到。

如果你想让喜乐在你生命里发生，在你的里面创造一小粒种子，为它创造一个发生的空间，那么它将开始涌现，它开始从每一个地方来临，从所有的角度，一个人会非常惊讶这个同样的世界，如此许多喜乐是从哪里来的？

耶稣说那些人应该被给予更多，那些没有的甚至它们将被夺走，这是曾经被任何人所说过的最美丽的话之一。它包含了生命的最大的秘密。它表面看起来是非常反共产主义的，它意味着富有的人将变得更富有，贫穷的人将变得更贫穷，但是它与经济无关，它与社会结构无关，它是与意识的内在规则有关的一些事情

就是这样，喜乐的人变得更喜乐，痛苦的人变得更痛苦，因为无论我们是什么样的，我们就更多地得到它，我们是客人，“存在”招待我们，这就是问题所在，人们想得到喜乐，但是他们却不为它创造空间，人们不想要痛苦，却继续为它创造空间，如果心念保持负面，你就为痛苦创造空间，如果心念是正面的，你就为喜乐创造空间

记住它，如此去生活，你将变得惊奇。这个单一的钥匙能打开所有的锁和所有的门，



Deva意思是神性， gathen意思是一个神的故事，生命是一个神的故事。它是一个一直存在于那里却被一直隐藏着的事物的伸展。它是以种子的形式存在着的一些东西的表达，它是一种进化，它没有尽头。山的后面还是山，宇宙在等待着，人类不是尽头，实际上它还只是一个开始。

我们仍然还没有开始那个旅程，人类只是超人的一个准备，人类还只是基督的一个准备，同样也是佛的，克里希那的，人是一张空白的帆布，绘画必须发生，它的发生少不了你的合作，它不能被强行发生，你必须帮助你的内在伸展，你不能太早地感到满意，你不能对你现在的状态感到满意，

人类是一枝箭，箭必须到达目和，人正在路上，人是一个朝拜者，那是它的美，因为只有人类在进化，

几百万年了，狮子依然是狮子，老虎依然是老虎，荷花依然是荷花，玫瑰花依然是玫瑰花，只在人在改变，只有人在成长，那就是人类的美丽和光荣的所在。

人有着伟大的责任，存在非常地信任人类，它要由人类来负责，存在希望一些伟大的事情能够出现，人类是希望每个人都应配合这个演变，所有的都在这，但是它必须被解码，这里所有的就象是种子，种子只是一种潜能，人类只是一种潜能，

发生在世界上的最大的不幸是人们开始忘记了，完全忘记了它们要超过它们自己，它们必须超越自己，只有当它超越自己的时候，才会得到至乐。人类是唯一能超越自己的动物，如果它不那么做，那么它就会痛苦。痛苦在停滞里。喜乐是成长的副产品，



Anand Joseph – 喜乐的约瑟夫。它使人记起耶稣的一个父亲。每一个人都应成为，确定的，耶稣的父亲.

基督意识必须在你内在诞生。你必须当它的父亲，当它的母亲。你不仅要变成约瑟夫，你也要变成玛丽亚。

基督婴儿在每个人里面等待诞生，除非我们变得非常非常意识到它，它不能发生——因为它不是一个身体上出生，它是一个意识的出生。它是向意识的一跃。它是物质向上帝的一个飞跃，从外在向内在，从世俗向神圣，从心念向静心。耶稣变成基督的故事是每个人的故事，每个人必须成为一个基督。基督表示意识的终极之花。

Anand意思是喜乐，意识的终极状态是自然的喜乐。它的内在品质是喜乐。我们经受的痛苦与我们的无意识是等量的，痛苦是无意识留下的副产品，机械般的，痛苦意谓着一个要成为基督的人，被限制为一个机器，那就是痛苦。

意识需要扩展，身体非常小，心念非常小，透过心念看存在就象是通过锁眼来看。那是痛苦的：被限制的，锁定的，只是通过锁眼来看。所以无论你通过锁眼看到的，都不是真的，只是一部分和一个片断。每个人说他发现了真理，每个人都做在他自己的锁眼前。没有两个人能同意那个真实，因为每个人都看到不同的东西。不同的锁眼使你只能看到不同的生命片断。因此冲突发生在基督教和印度教和穆斯林之中，每个人试图去证明“我的真理是终极的真实，而你所说的只是愚蠢的，迷信和胡说”，但是都在宣称整体，而他们只知道很小的一部分。

当你走出心念，你来到敞开的地方，在天空下，那时第一时间你变得意识到什么是真实，全部是多维的。它是如此浩大你不能够说它，它是如此巨大没有词语能传递它。

所以佛教不说真实是什么。他们只是拉着你的手，到天空下，他们说“现在你能看到它”，佛一再地对他的弟子Ihi passika说：来看！他不说“来信”，他说：来看！

那也是我的努力，帮助你去看。我不给你任何信仰、教条去信，我只使你觉知到你在通过锁眼来看是无意识的。锁眼是用来打开门的：钥匙在你身上，它已经准备好了。你不需要通过锁眼来看，不需要变成一个贼。这是你的世界和你的存在，所有都是你的：打开门，走出来。在阳光下，在风中在雨中，看看它是什么。Ihi passika：来看。在看中转变了，那个看是意识，那个看是喜乐。



Anand意思是喜乐，satyarthi意识是一粒真实的种子——一粒喜乐的真实的种子。真实只能被喜乐的人们探寻到，它不能被焦虑的人们找到，忧虑的人是痛苦的，他们开始寻找因为他们的苦恼和焦虑。他们并不真的寻找真实，他们是寻找某一安慰的东西。

如果你的寻找源自于痛苦，你将找到镇痛剂，你喜欢一些超自然的阿斯匹林以缓解你的头痛。那就是为什么数百万人们抓取一些安慰，一些信条，一些教义，因为它能安慰，缓解。它就象是催眠，帮助你入睡。它使你的生活舒适——不是真实，不是可信。它使你的生活更便利，它的功能如同润滑剂，生命变和更平静。它不能给你真实，它只给你缓冲、保护、减震。它实际上是与真实相反的，你有越多的减震，你能看到的真实的可能就越少。

真正的真实探索之旅不能开始于一个痛苦的心念。它只能在你如此喜乐的时候才能开始，如此快乐，你将愿意去探寻真实，出自于兴趣。那个探寻里边没有焦虑：它是一个游戏般的探寻。它更象是艺术——为了艺术的原因。一个人享受探寻——而不是一个人在为真实而烦恼，并非一个人如果不能发现真实，那么它就不能生存。一个人将生存，并且依然快乐的生活着，但是因为有能量，有喜悦，有着孩子般的好奇，出自于那孩子般天真的品质，一个人开始玩一些与他自己的意识有关的游戏，那个游戏就是所有与宗教有关的。

一旦你开始这些内在意识的游戏，慢慢地，巨大的洞察力发生了，慢慢地你越来越接近你的家，一天，突然的，你身处至乐之中。



Anand意思是喜乐，unmesha意思是张开的眼睛——一比喜乐的张开的眼睛。它没有任何努力，没有紧张。它就象一个人早晨睁开了眼睛，当他觉醒，阳光开始照到他的脸上，鸟儿在外面唧喳，路上车流涌动，邻居的人们也醒了。他开始听到嘈杂声，早晨的嘈杂声，周围的，一个人张开了眼睛：早晨了！这里无需努力。

真实的到来也没有努力。那些做了许多努力的人，被努力变得紧张，变得越来越紧张，与真实更远。因为真实只发生在你完全放松的时候，在那个完全的放松里，只在那个全然的放松里，真实在你的存在里完全崭露，它涌现了。

当你在休息的时候它发生了——不是当你在跟着它奔跑的时候，只是静静的坐着，什么也不做，春天来了，草自己在生长。无需努力是最基本的钥匙。

所以那是你的名字的意思，unmesha意思是不带任何努力地张开眼睛。

 Prem意思是爱，artha意思是爱的意义，那个意义。爱是所有一切的真正灵魂，不幸的是人们丢失了爱。99.9%的人错过了它，只有很少的人知道爱是什么。它不应该是这样，这是个十分不幸的事态。但是社会是反爱的，教堂是反爱的，所有的教堂和社会直到现在都以战斗性存在着，因此他们不能接受爱。

到目前为止，人们生活在恨的世界里，敌意、嫉妒、占用，一个政治的世界。我们仍然不能够创造甚至一小片宗教的绿洲，因此整个的教会组织、政府、教育机构，根本上是反爱的——因为他们想要士兵，想要奴隶，想到仆人，他们想要能干的机器人，而不是人。而爱发生的那一刻，你不能保持为一个机器人。

这是个需要去理解的非常有意义的事情。现在无论人的头脑能做什么，机器也能做。唯一留给人的事情是爱——那个机器不能做。机器能够思考，也许做的更好，更精确。唯一留下的能被称为人类的事情是爱，没有机器能做它，没有机器甚至能理解它。

自古以来，几千年了，人类被泡制、习惯和催眠，以这样的方法整个爱的潜力只剩下潜力，从未成为现实。因此你在这个世界上看不到美丽的人们，只有各种各样的丑陋。甚至在美丽的脸颊上，你也将看到丑陋，美丽的眼睛充满丑陋，美丽的身体但是已经被社会所毒害。

因为爱被错过了，生命变在了拖延。它失去了舞蹈的品质。它变得散文化，诗被谋杀了。只有爱能给生命带来诗意，只有爱能使你活生生，不从存在中分离出来，而是整体的一部分，在一种深深的交流、共有之中。

那是爱的功能，帮助你交流。你爱一个女人（男人），交流发生了。你爱一个朋友，交流发生了，慢慢地，爱的涟漪越来越大，越来越广，你开始接触越来越多的人。慢慢地，你变得越来越与爱相合，甚至动物也进入了这个爱的舞台，还有树和岩石。一天突然你通过你爱的能量，碰触到了整个的存在。那时你颤动了，震动了，那时你与存在和谐合一了。那个合一就是上帝。



[一个新桑雅生说自从他十七年前参观印度，他遇到了许多大师，学习了许多。但是直到他看到一个关于奥修的影片，他感到深深的臣服于奥修。他问是否一个桑雅生能够完全的离开师父]

嗯，嗯，很好。这不是问题，因为如果你的心与我在一起，那么无论我在哪里，我也同在。你不会离开我。

身体的距离是无关的，你能看到，你在每天都能感到，身体的距离没有任何差别。只有当用智力联系的时候，它才有差别，那时它有差别。智力是物质的一部分，但物质的存在是存在于时空中的。但是心却不是物质的一部分，它是你里面的“非物质”，你里面最难懂的事情，它的存在超越了时空。一旦你的心与一些人同步，时空就没有关系了。那时无论人在哪里，你都将发现我与你在一起。

工作将继续，你变得完整，只是保持在爱中，保持在信任和臣服里。那么每一天将都在成长，因为你越来越体验到什么在发生，越多的信任就在增长。它不是一个智力上的相信，它是一些更深的东西，的以无需担心。无论你在哪里我将跟随着你。不要害怕。一旦门徒开始跟随着师父，师父就跟随着门徒！

就在哪儿帮助我的家人们，无论何时，一些时候你有时间，去[那个中心]与我的家人们保持联系。无论何时你能来，就回来，我等着……



[一个即将离开的桑雅生说，大部分时间里他有病了，因为蚊子咬了而引发了登革热高烧。他感到有些伤感，不能更好的了解奥修]

蚊子打扰你？……他们是静心者的最古老的敌人！……

回来，嗯？下一次我将保护你避免蚊子！他们是好人，如果你说服他们，他们不会如此多的打扰你。




第二十章 真正的道德与戒律无关

《左巴佛陀》翻译者Darpan

第二十章真正的道德与戒律无关

vadano意思是音乐，悦音，韵律。整个宇宙是一个能量律动的韵律。每一样事物都与其它事物非常同步地律动着。就象浪花在海洋里的波动！彼此深深联系着——没有一个波浪能单独存在，它只能以波浪整体的形式存在。它们存在于一起，它们彼此相依——如是，整个的存在是树、岩石、男人、女人、星辰、山峦、河流的律动。所有的都以韵律跳动着。——在韵律里跳动着是快乐的、悦耳的、和谐的。

但是因为人有“意识”的能力，他能离开那个律动。意识是一把双刃剑：或者它能变成一种无我的意识，一种非自我的意识——那是一种可能，或者它能变成一种自我的意识——那是另一种可能。如果你成为了自我意识，你就从韵律里离开，你不再是存在的一部分。你开始落在后面，你的步调不再与整体一致。甚至百万分之一秒的间隙也足够造成痛苦。痛苦不是别的，因为在你与和谐的整体之间的距离：那个距离越大，痛苦就越大。

另一种可能是无我的意识，非自我的意识。意识存在，但是其中没有自我。那时你合着节拍。自我意味着你开始认为你自己是分离的，无我意味着你存在，可是你又不存在。你只是一部分，即不是依赖的也不是独立的，而是处于一种互相依赖之中。那是真相。

互相依赖一词，必须被记住。依赖的人是以自我为中心的，独立的人也是自我中心的。这两者都是自我的副产品。理解的人两者皆不是，他是相互依赖的。他知道他自己是数百万浪花中的一个。他做为部分而存在，不是分开的。那时伟大的音乐在你里面响起，整体开始在你里面流淌。

开始成为桑雅生只是意味着开始变得觉知到你离开了整体的韵律，你必须再次进入伊甸园，深深的与整体和谐。

我所有的教导是变得与整体和谐，那时就会有伟大的音乐和旋律，伟大的祝福。



nirupam意思是独一无二的。这是生命中最大的矛盾之一，那就是我们并未从整体中分离，但是每个个体是独一无二的。理解它是有一点难，因为当我们思考“唯一”的时候，立刻我们就想到了自我。我们的独一无二的想法是我们只有在我们是与其它每件事情分开的时候，我们才能变得独一无二，如果我们是不连在一起的单元，象孤岛一样存在，只有那时我们才能是唯一的。如果我们是存在的一部分，那时我们怎么能是唯一的？逻辑上看来是荒谬的，但是它是如此存在的：我们是整体的一部分，我们仍然也是独特唯一的，因为整体是唯一的，所以每一个部分也都展现着那个整体，和它的唯一独特。

现代科学家发明了一种新的摄影术，能容易地解释这个矛盾。这种新的摄影术是用激光来做的，它生存一个全息图，全息图是一张照片，不是目标本身而是它周围的能量律动，那个能量场。激光穿过那个目标。举例来说，如果它穿过你，然后这个影相暴光了——不需要照相机，不需要镜头，只是暴光——如果你看这个影相你将一点也看不到你自己，但是你能发现一个非常美的波浪的图案，反射于你的激光记录了你周围的能量场。就象你在湖里投一枚石头，波纹泛起，它们继续蔓延，它们是一圈圈的。你能给它照个相：它不会展示给你关于那块石头的任何东西，它只展示出被那块石头生出的波纹。

这个全息摄影术只是展现那个反射自你的能量的波纹，一圈圈的。但是这个全息摄影的美之处在于，通过它那个目标能被再度生成。通过另一束激光穿过那个影相，你将被还原到屏幕上。在影相上它只是一个能量的图案，没有地方可以找到你。但是如果它被用同样的激光束投射到屏幕上，它还原给你那个目标，并且是以三维形式还原的。这个三维比普通的3D有着更多的意义。它是真正的三维：你能从边上看，因为它从全部角度展现你。这些波纹以圆形呈现，从你的侧边、你的背后，这样你能走向一旁看到你的侧边，或者从后面来看，会看到你的后面在那儿。你在哪里就如同你真的存在一样。

这个伟大的发明是，如果你把这个摄影切成两部分，每一部分将再度给你同样的照片，如果你把它切成四片，那么也是。如果你把它切成一千片，那么每一个单独的小片也将给你那个照片，那个同样的照片。并非切了的照片就只有一半的你在屏幕上，或者只有千分之一的你在屏幕上——不，你将总是整个的。每一部分的全息摄影都是，一个小型的整体。

人是一个全息摄影，每一个东西都是全息摄影。因此它是唯一的。并非你只是上帝的一部分，你是全息摄影：你完全地整现了上帝，其它每一个人也是。并非我们只是片断，我们也是整体。这是个有意义的发明，非常有意义，因为它揭露了关于存在的所有秘密的最大矛盾之一。

耶稣说“我在，我也不在，但上帝在我里面”，印度的奥义书能被浓缩进一个单句经文“tat-tvam-asi:that art thou”,那是个全息摄影：“that”（那）意思是整体，“thou”（汝）意为那部分。但是部分并不比整体少，部分与整体是相等的。那是相等是由 'thou art that' or 'that art thou'（汝饰那或那是汝）所描绘的。这没有什么不同。那与曼殊（mansoor）宣称“'I am god（我是上帝）: Ana'l haq”的意思是一样的。他说“这是我的一部分，它不仅是一部分，它也是全体”。

在普通的数学上，部分总是小于全体的，在高等的数学，部分与全体是相等的。每一部分是唯一的，因为整体是唯一的。这就是“nirupam”的意思。



Samyo意思是均衡、平衡、平静、沉静。它是一个意义极大的词，有许多意思，但是所有的意思都围绕着一个中心主题。

人能生活在片断里，分裂的，矛盾的——那是人的生活。那时整个的生活是一场持续的内战：一部分反对另一部分，一部分要拉向这边，另一部分要拉它象那边，除非这个冲突解决了，没有人能知道什么是沉静。

沉静不能从外部强加：它只能从内部涌现。它不是一些你能被培养的东西，它不是称为性格的一部分。它从你存在的最内在核心而来，它向外散布，但是它从里面升起，而不是相反。

一个人能静坐着，能强迫为某种寂静，但是心念在继续斗争。一个人能确定地控制心念，一个人甚至能停止思想——那它还不是真正的静止，因为那些停止的思考仍在那儿，等着爆发。你正坐在火山口上。你在控制，但是那个控制仅仅意味着你所控制的全都在那儿，等待着报复，它将伴随着那个复仇而爆发。

这种寂静是没有价值的。它就象是一场冷战：虽没有实际战争，但已在准备战争。它不是真正的和平，它就象两场战争的间隙，间歇是需要的，你能再度准备着新的战争的到来。

真正的平静不是教养而来的，真正的平静来自于对内在冲突的了解，观察那个内在的冲突，持续地看——为什么我在冲突？为什么？——那样深深地窥入，慢慢地看到了它的荒谬。

当你开始看到它的荒谬的一刻，它开始离开你了——而不是你打掉它。如果你打掉它，它将停留在表面。当“因为这是愚蠢的”的内在洞察力升起而它自行脱落的时候，在那个非常的了悟中，它自由了。当你看到了它的荒谬，你只是与不再与它合作，而没有了你的合作它就不能存在。它吸收你的能量，它是一个寄生虫，那时冲突，内在冲突，内在的紧张，内在的矛盾自行脱落因为某一理解的光在你里面升起——透过那个观看，观察，观照。突然你从来甚至没有想过的一些平静，一些不属于此界的清凉，一些东西把你带进另一个世界，爆发了。你仍行走在这个地球上，但是你的脚却不再触及这地球。你仍然生活在这个同样的世界，但是你不再是它的一部分：一个超越发生了。

那个平静的状态是samyo.那时一个人处于中心，整体，独一的状态，没有任何的冲突。那时一个人活在一个片刻到另一个片刻。每一个片刻都是上帝的珍贵的礼物，一个人活在极大的感激之中，那个感激是祈祷。

 Upgiti意思是一首歌，歌声。生命只有当有一种歌唱在心底的时候才是生命。平常的人也有一些潜流，但是那是思虑，不是歌唱。那个思虑的潜流是一种散的能量。思考不能带给你真实，也不能带给你寂静。思考只能打扰你的内在存在。思考是一种疾病disease——确切地说，dis-ease(不安心)

这个必须被改变，这个状态要被改变。同样的进入思考的能量要变在歌唱，一个潜流在嗡鸣，潺潺的喜悦，跳动的喜悦——如同一个人持续在爱中，等待着爱人，好象在任一刻那心爱的人在到来，它的心悸动，被极大的期待所震擅，如同一个人怀了孕。歌唱的潜流将使人怀孕，孕育神。

你更多的能量变成了内在的歌唱，跳舞和庆祝，你越来越多地知道那围绕着你的神秘，但是因为思考的障碍你不能看到它们。思考是一种盲目，歌唱将给你眼睛。只有诗人知道，只有舞者知道，其它人只是思考，他们从不知道。

神秘家是诗人所到达的最高境地——巅峰，顶点。那就是桑雅生所是：它是一个走进神秘的开始。通过成为一个桑雅生，你显示出你准备好去那个意识之峰的顶点。它是一个伟大旅程的开始，那个终点就是神秘。

一个神秘主义者是一个生活在它的诗里的诗人，它不需要写诗，那不是重点，他可以从来不歌唱，那不是重点——他的整个的存在就是一首歌，他的整个的存在就象一个山间的溪流，流水叮咚，和那探险的喜悦。

这就是upgiti的意义：这个状态必须去改变，从思考到感觉，从逻辑到爱，从三段论到歌唱。这要达成，非常容易，因为歌唱比思考离我们的心更近，它更自然。显然爱是比逻辑更自然的事情，逻辑只能被教导，爱它会自行升起。我们自然要成为爱人！逻辑是一种社会创造：爱是上帝的礼物。

无论什么，自然的是容易达成的。实际上，如果我们准备好去结束那不自然的，自然的就会爆发。无须努力去创造它，它已经在那儿了，那个非自然的太沉重了。



Prem意思是爱，shivo意思是最高的善，至善——爱，最高的价值，最有益的。其它的每一件事情都比它低。爱是所有宗教的本质核心，同样也是所有的诗的，所有的神秘主义的。如果爱达到了，那么所有的戒律也达到了。如果爱没有被达成，即使你做到所有的戒律，但什么事情也没有达成，所有那些戒律将只是停留在表面，形式上，并非在他们的内心里。它们将不是活着的，将只是尸体。你能装饰它们，你能画他们的脸：你能欺骗人们，但是你不能欺骗自己，因为你将知道你只是在假装。而假装是丑陋的。

那就是我们所被教导去做的，自古以来——假扮。我们称它为道德，我们称它为宗教，我们给它一个美丽的名字，恰隐藏着一些丑陋的脸。

我们的祈祷是形式上的，我们去是因为我们不得不去。我们的道德是形式上的，因为如果你不遵守它，你将遭遇一些不必要的麻烦。遵守它是安全的，去假装，它会给你带来尊敬。这个形式上的道德的功能就象是在你和他人之间的润滑剂，所以它是个好政策。他们说：诚实是最好的政策。道德不是别的只是一个政策，一个策略，与人们在某一种融洽中相处。但是它只停留在表面，你的心并不在它里面。

真正的道德与戒律无关，真正的道德只遵循一种原则，那个原则就是爱。爱的原则无需与社会的法律相符，那是不必要的。有时它们一致，有时它不是，更多的时候它不是。

真正的宗教性的人，因此，一定会在一个持续的叛逆里。一个追随爱的律法的人将成为一个叛逆者——但是那是生活在真实中的唯一方法。这个真实生活的唯一方法是生活在危险中。爱人们生活在危险中，因为他们冒着所有的无形的危险，一些未知的东西。他们的危险是已知的，他们是冒险者——但是把敏锐带入他们的智慧，把完整带给他们的灵魂，它带来结晶。

只有通过爱的烈火，一个人才能成为纯金。所以我称它是至善，终极的善，最高的道德和根本的宗教。



Unmilo意思是张开你的眼睛的行动。真实是：它在此时此地，一个人无需去任何地方，它无需去探索，搜寻，它不需要去发现：它就在你面前，围绕着你，它是全完赤裸的。它没有隐藏，所以没有一个发现它或揭露它的问题。那么为什么我们错过了？因为我们一直闭着我们的眼睛。问题只在于睁开你的眼睛。即使在白天，但是你闭着眼睛，那么你就一直在黑夜里。

正如有一双肉眼，也有着内在的超自然的眼睛。我的意思是那双内在的眼睛闭着。我们完全忘记了他们在哪儿。我们完全忘记了他们能张开。我们如此忽视内在的眼睛，这么长时间，它变得几乎不存在了一样。因此师父的需要是在你里面唤醒一种渴望，你几乎被杀死了——使你渴望上帝，摇动你进入不眠。

桑雅生意谓着准备好如果你被摇醒，不要感到被冒犯，不被冒犯如果你被摇动。感到感激如果你被震动，摇动，不要生气如果你的梦被打扰了。

P D 乌斯宾斯基，葛吉夫最大的弟子，有一部他最好关于葛吉夫的书“探索奇迹”中有一句话：来打扰我的睡梦。

师父必须打扰你的睡梦——有时当你有一些美梦，甜梦，极好的梦。它激怒了。那就是为什么师父只能在弟子已经准备好了的时候，才能发挥作用。

许多人们来到这儿，他们写信给我，问“我能工作，能否在这儿静心，但是不成为桑雅生？”。我对他们说：没问题，你可以静心，你可能参加治疗，但是除非你成为桑雅生，你将错过许多——因为只有当你给出了“我准备好了，甚至我会被砍头，那也非常好，你可以那样做！” 那就是桑雅生所有关的—你准备好了去被砍头——因为只有当你不再如你过去的那样时，将有一些新的东西出生。新的眼睛将产生。真实一直都在：只是需要一种“不眠症”。



[一个要离开的桑雅生说：我感到害怕睁开]

那是自然的，那就是为什么人们选择保持闭着的，如果它容易张开，每个人都将张开。它是困难的，因为它是冒险的。它使你易受攻击。它使你不设防。张开意谓着卸下你所有的盔甲—而那是你的安全：没有人能进入你。如何来了敌人怎么办？甚至朋友也不能进入你，恐惧是如此多，对安全的需要是如此深，我们不允许任何人进入。

这里面是有确切的逻辑的：如果你打开门，谁来保证只有朋友会进入？敌人也许藏在什么地方，他们会跳进来。门一点儿也不打开是安全的。甚至爱人也留在门外，彼此喊着说话，但是交流是不可能的。

你将必须在生命里学习不安全感，安全感是死的。安全不是生命的真实之路，确切的说是一条死亡之路。一个人在埋葬他自己，一个人在自掘坟墓。你没看到一些住进坟墓中的人？他们太安全了。没有疾病会发生，没有死亡会发生，因为它已经发生了，他们已经完成了它。没有人能抢夺他们，没有人能偷他们，没有人能拒绝他们——他们已经安全了。那就是如何数百万的人们所称之为活着的人们所是的——带着他们微妙的无形的坟墓在身边。到目前为止你能走近，但随后那堵墙来了。它是个透明的墙：你们能彼此看到，但是交流是不可能的。

你必须看到这个，这不是条正确的路。但这是一再被人们所告诫给你的“安全，不要冒险，不要进入未知，不要在黑夜行动，保持警觉，不要相信，总是保持怀疑”，那使你们保持封闭。你们必须忘记所有这些方式，你们必须学习一种新的生命的方式。

它需要点儿时间，因为消除受毒化的思想需要时间。但是你已经开始移向它了，自此渴望张开。这是个非常幸运的渴望，一个幸运的时刻，当一个人渴望张开，一旦你开始了渴望，它就会发生—因为没有人能打扰它，除了你。



[一个桑雅生请奥修看看她，告诉她什么是她需要的。她订了几个小组。她只能每年来这儿一次，并且感到在东方和西方之间是不舒服的]

我理解。嗯——那是发生在每一个开始改变的人身上的。一个时间到来了，当一个人生活在地狱的边缘，左右为难：旧的过去了，新的还没有停当，一个人正处在中间，分裂的。那是很自然的。但是回去是不可能的了，西方已经完结了。实际上只有当西方完结的时候，东方才开始。

生活在东方的人们是不必要东方的，我拥有的数千的人们的经验是只有完成了西方的人才能成为东方人。西方象征着身体、心念，西方象征着外在，当你完成了外在的，只有那时内在的旅程才开始。

每一个人在开始的时候必须成为一个西方人，生在西方是幸运的，因为你能更容易的成为“西方人”，迟早你将完成它——更有才智，迟早它将发生。然后是真正进入东方的开始。生在东方的人是不幸运的，因为他们从来没有完成关于西方的——第一件事。第二件事是他们视东方为理所当然，他们认为他们是东方人，他们不是。

除非一个人通过了西方的心念过程，一个人永远不能来到东方的过程。它是梯子的更高一档。首先你必须爬那个低档的。

所以你在半途。但是你爬过的那档已不再了，你不能回去了……

它消失了，它不再在那儿了。所以回去是不可能的了：你只能向前走。所以你必须变得越来越东方，迟早这儿是你的家。所以再回到这儿！



[一个从西方回来的桑雅生说：真的很好，也真的很差劲在同一时间]

那好，它总是如此的：当一些事情实在很好，它也就实在很坏！但是这是好的——你看起来更好了。它是一个好的体验，即使它也真的坏！你看起来更温和，更好了。非常好。




第二十一章 这只是一个驿站

《左巴佛陀》翻译者Darpan

第二十一章　这只是一个驿站

 [一个刚回来的桑雅生和她的女儿，她说，自从她的女儿得了病，她对她女儿的胸如此紧张，如此焦虑，而且她恨人们和社会制度……]

每一种新的关系都带来许多事情。成为一个妈妈是一个完全不同的世界的开始。许多事情从来你都意识不到，自从你成为了一个母亲。它是一个新的维度：它将把许多事情带到你的焦点：许多事情将改变你的观念，你将有许多改变。

随着每一种关系——你交了一个新朋友或都与一个人陷入爱中——你有一个剧变。而母子（女）的关系是其中最深的一种，它挑动你的心弦。它对母亲来讲不是一个简单的事，它是生命中最艰难的事情之一。

所以你不得不变得非常觉察，有意识，让发生的无论怎样发生，不要压制它。你能摆脱它最好，而唯一摆脱它的办法，就是简单地不带有任何判断地去观照。那时母性能成为一个转变。

事情将在这儿开始转变。



Prem werner……将意味着一场爱的战斗。它是一个矛盾，因为爱不是战争，爱是和平的。但是因为我们创造了一个充满恨的世界，充满了战争，我们必须为和平而战，也为了爱。

这个人为的社会是一个非常无爱心的现象，成为无爱心是非常容易的。你将永远不会与这个社会冲突，你将调节，因为它是一个无爱的社会。如果你是无爱的，你是它的一部分，你是受欢迎的。如果你变得有爱，你对社会来说就是一个危险者。你开始要逃离它，你失去了所谓的适应。社会开始怀疑你：或者你变疯了，或都你成了一个诗人，艺术家——那是述说同一件事的另一种方法，更好的说法是，你是疯狂的，你不再是这个世界的一部分。

当穆罕默德第一次看到上帝的光，听到了内心默诵古兰经的声音，他跑出了家——他在一个山间的洞穴里静心，他发抖了流汗了。他对他妻子说的第一句话是“看一下我，或者我变成了诗人，或者我是疯了”，两者都是危险的。

社会不允许心发挥作用。只在社会的边缘有一些诗人，一些画家，一些音乐家，用心来生活。但是他们也向社会妥协，因为他们不得不生存，他们不得不出卖他们的心。

所以这是一个战争，它不应如此，但它是个战争。成为爱着的就是与我们所创造的丑恶的社会做以战争。但是这个战争是神性的，它是为上帝服务的。它不为任何政治而服务，也不为任何国家和民族。它也不为任何教堂服务。为爱而战就是为上帝而战，因为你在为爱而战，你就不会成为恨的伪装，你也将爱你的敌人。

那就是为什么耶稣一再继续地对他的门徒们说：爱你的敌人如同爱你自己。他是爱的战士。他在试图创造一个生活在爱中的新的人类，因此他宣称：爱是上帝。但是基督教背叛了他。战争在继续——仍然在以爱的名义，但是它只是一个借口。在深处它是恨，政治，所以丑陋的事情藏在它的底下，那不是为爱而战。

桑雅生是再一次的同样的试验。它会成功，它也可能失败：这完全取决于你们，它取决于我的桑雅生们。

记住，我们必须为爱和一个充满爱的世界而战，那么我们必须创造一个新的人类，homonovus——新人类，那将不再知道任何阶级、信仰、种族、国家的人类，那个只知道同一个地球，同一个人类，同一个世界的人们。



Almira是一个阿拉伯词，它是上帝的一个名字，它的意思是尊贵的人。

一个人必须学习尊敬自己。那是一生中最需要的一件事情之一，但是它没有被教给我们。我们被教去尊敬一千零一件事情，除了我们自己：相反，我们习惯于去恨，去拒绝，去谴责我们自己。那是世界上许多痛苦的根源。任何恨他们自己的人，都深深地不能允许他们自己快乐，对他们来说允许他们自己成为喜乐的，是不可能的。

痛苦非常符合我们的自责，痛苦是自责的一个副产品。除非我们允许喜乐发生，它不会发生，没有其它的办法。我们只有当我们对自己有许多的尊敬，巨大的爱的时候，我们才能允许它。但是那已经被谴责了千百年了——它被称之为自私，和各种各样的名字。但是自爱是爱他人的基础。

那不能爱自己的人，也不能爱任何其它的人，那恨自己的人，也将恨上帝。你不是别的，只是神的海洋的一个波浪，如果你恨自己，你将也恨其它的波浪。他们都如你一样。

人类生活在自责和恨的乌云之下，每一个人都感到卑微，每个人都感到象尘土。我们继续在表面假装我们不是如此，但是在深处我们告诉我们就是这样——我们是罪人，我们被降生于世是为了受苦，我们在过去世做了数百万的罪行，这个受苦是它的必然。这个学说什么也不是，只是强迫你认为自己是个罪人。

人类并非受难，因为亚当和夏娃没有做任何罪行。他们首先从未犯任何罪行。他们一定是非常美好的人们：他们叛逆。他们反抗权威。他们是人类的奠基人。实际上他们的塑像应该存在于任何地方，在所有的寺庙和教堂。他们不屈从于不相关的命令，他们不屈服于他们的智力所不能接受的一些事情。

在东方，蛇是智慧的一个象征。亚当和夏娃的寓言在东方神秘主义看来有着完全不同的意义：蛇象征着他们的内在智慧，他们的智力。他们的智能确信这个违抗是值得的。他们冒着许多险，因为它对他们说“如果你吃了这个智慧树上的果实，你将会死，如果你不吃，你就会永生，如果你吃了，那样，你将成为这个有死亡的世界的一部分”，他们冒险，他们冒着失去他们的永生的危险，他们说“那就让它发生，我们不能服从于一个没必要的戒律，一个不相关的戒律”。

他们不是罪人，他们是首度的革命者。我们的受苦不是因为他们：我们的受苦因为把反叛当成罪恶来谴责的牧师。

在每一个社会，同样的故事在以不同的方式继续。在印度我们没有亚当和夏娃的故事，但是我们有着更多的哲论，关于为什么人类应该受苦。论据是因为他犯了数百万生的罪，他必须为他的罪过受苦。所有这些说法恰恰完全是胡说。

人们受苦，不是因为过去：人们受苦是因为他谴责他们自己：感觉你自己是尊贵的，感到你自己是上帝的一个极大的礼物。感觉你自己是爱着的，是可爱的。给予所有你能给自己的自尊，你将惊奇“当你尊敬你的人性的时候，你开始尊敬其他的人类，当你尊敬你的生命，你开始尊敬所有其他的生命。一个伟大的对生命的尊敬升起了。当你爱你们自己，你不能够恨任何其他人。

慷慨，亲切，爱心，一个人能够分享。这是要去明白的最重要的事情之一，那么如果你分享它们就会有一些东西在成长：你分享的越多，你就拥有的越多。它是一个非常非常难理解的逻辑。普通的外在世界，经济学不能同意它，他们将说：如果我想拥有的更多，保存，储藏。

在内在的世界，在生命的内在的“经济学”，正好与这个原则相反：如果你想拥有的更多，分享它，不要保存它。你给予人们的越多，你将拥有的越多。举例来说，爱：如果它不被分享，它死了。不仅是死了：它转变成它的反面。当一个人死了，迟早尸体将开始腐烂。当爱死了，它的尸体腐烂，那就是恨。当爱不再允许流动，当它被储藏而停滞、变脏、变酸，它变苦。它流动的时候是美酒，它停滞的时候成了毒药。

如果你分享它，越来越多的能量将从“彼岸”奔向你——因为我们是与彼岸联系着的，但是彼岸不能向我们倾注能量，只有当我们不断地向存在倾注能量的时候。否则我们是如此的满，没有必需要让彼岸来倾注。甚至彼岸相倾注，在我们里面也没有空间来接受它。

变得慷慨的意思是不断向这个世界倒空自己，以每一种可能的方法——跳舞、唱歌、在爱中、在友谊中——将一个人的能量倒入存在以每一种可能的方式。那将制造一个能量的圆：你倾注进这个世界，彼岸再倾注进你。就象河流从山谷流下，将自己投入大海，云涌现并且浇灌山谷，河流再次充满，继续流淌：它是一个圆。实际上生命以同样的方式也是一个圆。但是圆在每个地方被打破了，困难出现了

所以无论你有什么——你的能力，你的智慧，你的爱，你的友情——分享它。那就是hiroshi的意思。



Prem意思是爱，pragosh意思是宣称。爱不应该被保持为一个秘密：它应该在屋顶上宣称。它应该向太阳，向月亮，向风和向雨去宣称。它应该被歌唱和庆祝。只有这样做它才开始成长、扩大。

当更多的爱被宣称，你就越多的消失了，因为自我不能与爱同在。如果你不表白你的爱，你的自我就越来越大的成长。自我是唯一错误的事情，因为它是完全虚假的，它不与存在中的任何真实的东西相符，它只是一个贼。如果你去寻找，在它里面你将不会发现任何实质，它只是一个影子。

爱是真实的，爱是光明，当你把爱带进来，所有的影子消失了。他们甚至不需要去破坏。他们不需要去舍弃。一个人不需要去消灭自我：当有了爱，它就找不到了。所以有两种可能，或者自我成为你的宣言，那么爱消失了。或者爱成为你的宣言，那么自我消失了。

宣称爱！每一个行为应成为爱的一个显示，每一个词语你应完全被你的爱所充满。无论你做什么，无论你是什么，它都应继续强调一件事情：爱、爱和爱。那么有一天，你消失了，上帝出现了。

爱准备了路，它是那条路。在路中间的某处，你将与上帝相遇。在爱的路途上，你走向上帝，上帝也在走向你。



[一个桑雅生，20个月大的孩子在昨日淹死了，不能够提起它]

那个孩子消失了？让他消失不要担心。我们所有在这儿的人都迟早要消失。生命是一个非常无常、意外的事：任何时刻任何人都能离开。所以不要烦恼为什么它发生了，这里没有为什么。所有的答案都能够给你为什么，那将什么也不是，只是安慰，不知何故的去合理化一件神秘的事。但是通过合理化我们有助于安慰我们自己。我对安慰不感兴趣，因为它是一个危险的游戏，这个安慰，它使你躲在缓冲的后面。

真相是孩子活着，突然不再活着。这使你了解生命的梦一样的品质。生命是由被称为梦的材料制成的。我们可能正在观看着一个美梦，但是它能被一些小事所打断——只是一个吵杂声梦消失了。它可以是一个甜梦，一个人感到痛，想闭上眼睛继续做梦，但是现在不能做了。

胜于去寻找解释和安慰，总是去看赤裸裸的真实，它是悲伤的，它是伤痛的，它是痛苦的：看它，它是如此，但是不要试着怎样去粉刷它。所有的解释和哲学什么也不是，只是努力去粉刷那不是白的的东西，那非常黑的和神秘的。

当一些时刻来到，他们有着极其巨大的意义，因为这些时刻觉醒是可能的。当你的孩子死了，它是一个如此的震动：你能在这个震动里醒来，胜于哭泣而浪费这个机会。过一些天那个震动将不再是一个震动，时间会治愈一切。过几年你将完全忘记它。在你生命的尽头，它可能看起来就象你在电影里看过它，或者在小说里读过它。在时间里它将越来越褪色，如此的遥远只是一个回声……

立刻就抓住它。

这一刻能帮助你变得警觉，醒来。不要错过这个机会，所有的安慰都是错过机会的方法。

永远不问为什么。生命没有任何为什么，而死亡也没有为什么。那个问什么能被回答，它不需要被回答。生命不是一个能被解决的问题，死亡也是。生和死是同一个神秘的两部分，哪一个都知道没有答案。那个问号是最终的。

所以在这个情形中，唯一能被做的事情就是觉醒，因为那些震动成为一个突破，思想停止了，震动是如此强烈，心念开始模糊不清。没有什么看起来是有意义的，所有的看起来都失去了。一个人感到完全是陌生人，无望者，无根者。这是这个时刻的巨大意义。死亡是通往神性的伟大的门。当一些人死了，象一个孩子对母亲这样亲近的，它总是你自己的死亡，好象你死了，你的一部分死了。

所以看那生命是一场梦，每一件事情迟早将消失，尘土归于尘土。没有什么东西能坚守在这儿。我们不能在此安家。它只是一个驿站，一个过宿的地方，在早晨我们离开。但是有一件事情将不断地在那儿，永存在那儿——那就是你的以观照，你的觉察。每一件其它的事情消失了，每一件其它的东西来了又走了，只有觉照留了下来。

所以观察这整个的事情，就象成为一个目击者，不要变得认同。不要做一个母亲，否则你将认同。只是成为一个目击者，一个静静的观看者。那个观看将给你巨大的帮助：它是打开神秘的打门的唯一的钥匙。并非它解决任何事情，但是它给予你生活在神秘之中的能力，全然地生活它。

你愿意开始在静心村工作吗？

开始工作——这正是时候去进入静心村。好。




第二十二章 我不盼望你选择跟随我

《左巴佛陀》翻译者Darpan

第二十二章　我不盼望你选择跟随我

1979年1月22日庄子屋



Prem 意味爱, rito 意思是路。有两种方式到达上帝: 第一种是爱, 另一种是觉知。它们彼此完全相反，但在最后他们相遇。在起点他们是尽可能地远离彼此,有着无限的距离在起点, 但是一旦起步了, 距离就变得越来越少。并且某一刻你到达了, 你惊奇: 如果你沿着觉知的道路, 那么当你到达的时刻，完成了, 爱突然不知从何处冒了出来。或如果你沿着爱的道路, 在最后的片刻，觉知突然不知从何处升起。在世界上，它们是分开的; 在神那里，他们是一个。

爱意味完全地忘记你自己在所爱中。它的本质是忘怀，放弃自己，完全淹没以至于你不再存在; 只有所爱的在。这是一种消失的道路, fana。爱人必须学会死的艺术, 因为只有在死亡中，在爱人和所爱的人之间的距离才消失。当自我不再被发现, 就没有分离留下来。

在觉知的道路上，你必须沿着它的反面: 你必须变得越来越留心、觉知; 不要忘记自己，而是记住自己是那钥匙。这里没有所爱的问题。它是因为佛教和耆那教—选择了觉知的道路—这无神的两大宗教。它看起来非常奇怪, 宗教没有神, 但它并不奇怪，的因为他们的道路是自我忆起之路;另一方是不需要的。

如此在起点两者是对立的两极, 但在最后两极相会了。并且那个相会有着伟大的狂喜, 因为所有的极性消失在那相会中; 世界首度成为一个整体。

但你跟随爱的道路!



Alvina 意味所有的朋友。这是一个日耳曼词, 有着极大的美丽-- 因为在存在里没有什么比友谊更加高, 它是爱的最纯净的形式。在爱中,有一些欲望潜伏; 在爱中, 某些事情被期待, 渴望。某些东西依然是世俗的爱。爱在大地上匍匐, 它是粗陋的，一部分的它是生物性的。但友谊是非生物的, 友谊不属于这个地球。

在友谊里没有什么是渴望, 期望; 在友谊里，你简单地给出你纯粹的喜悦。

爱是嫉妒的, 友谊不是。您不能有比一个更多的恋人, 否则您将陷入困难里; 但您能有许多个朋友，尽可能多的。除非爱也上升得更高，成为友谊,否则世界将保留为丑陋。除非人们从爱那里丢弃嫉妒, 否则爱不会带来喜乐。它带来的, 相反, 是更多的痛苦。它给喜悦以巨大的希望, 但由于那嫉妒，他们无法实现。嫉妒的那部份总是占有欲; 它害怕。出于恐惧, 占有出现; 出于恐惧, 执着升起; 出于恐惧, 控制出现-- 并且每当我们去控制某人, 我们把他削减为一件东西。每当我们控制某人, 他也开始控制我们; 这是一种相互现象。您无法使任何人成为一个奴隶，除非你自己也成为奴隶。

但友谊知道没有什么是奴隶制的, 它知道没有什么要去占有, 它知道没什么应去嫉妒。这是爱的最纯净的形式。所有的丑陋被丢掉了, 所有的粗俗丢下了。

爱就象花; 友谊, 象那芬芳。那是您的名字的意思。



Prem 意味爱, john是西伯来词; 它意味着耶和华的一件高贵的礼物, 神的一件珍贵的礼物。您的全名将意味: 爱, 神的珍贵的礼物。

爱是神最珍贵的礼物, 因为爱包含着生命整体的光谱-- 从最低到最高, 从性到祈祷, 从身体到灵魂, 从大地到天堂。爱是梯子。它植根于地球最低的泥土, 但另一端的它停靠在神的地方, 在上帝的内心里。如果你继续跟随着爱, 净化它, 成熟它, 整合它, 那没有什么宗教是需要的。爱的本身就足够了: 它把您带到最远的海岸。

唯一记住的事情是, 爱不应该被纠缠在任何地方。您不应该爱上梯子的横档。爱那个梯子但不要爱上任一个阶, 否则您将开始粘着。并且某一刻您粘着了, 成长就停止。然后时间过去了，但成长不再发生。

变老不是长大。变老很简单; 一切都在变老, 那无需智力。树在变老，并且岩石在变老，并且动物在变老，和人也是。但那 是一种完全另外现象; 唯有很少一些人成长。那什么是他们的区别? 区别是: 如果您粘着在某处, 那么您简单地变老; 深深地留在未成熟中。

精神年龄, 平均的精神年龄,人是不超过十二年。那是一个非常丑陋的情况-- 一个八十岁的人带着一个十二岁的心念。从那以后, 他停止了生长-- 他一定是紧贴在梯子的某一阶, 幼稚于他通向生命的沿途, 仍然认为上帝象一个爸爸。他仍然想着玩具, 有这个, 有那个-- 可能是更大的玩具, 但玩具总归是玩具。他仍然对未成熟的生命感兴趣。他占有欲强, 嫉妒; 他不再长大。

正象八十岁的人能保留着一个十二岁的头脑, 反之亦然，那也是真实的: 十二岁年纪的孩子也许有一个八十岁的人的成熟。

某人问爱默生“您多大年纪”， 他说“ 三百六十岁。” ，那人不能相信它。他不能相信爱默生能说谎, 他不能相信他三百六十岁; 他看起来至多六十岁。

他说“体谅我，我没听见您。” 爱默生大声地重复了“ 三百六十岁, 那是我的年龄。”那人说“那但或者您跟我开玩笑，或都您变疯了。您看起来不超过六十岁”

爱默生说：那是真的-- 我看起来六十, 我身体上是六十。但我那么强烈地生活, 那它比六倍更多。所以我计算我的年龄是三百六十—那是我的心理年龄。'

那是可能的。然后什么将是佛的年龄? 这必定是永恒的; 您无法测量它。

当您执着于梯子的某一档的片刻, 您就停留在那里。您的身体将继续移动, 但您的头脑将继续紧贴那里。这是非常丑陋的事情, 因为那么您保持着向后，但生命继续向前移动。您继续看着后视镜: 汽车继续向前，事故是肯定的; 如果他们不发生, 那将是意外。所以成千上万人的人生活在这样的地狱中。

朝前看, 继续寻找梯子的更高的阶,永远不要对任一个阶满意。我们必须超越整个梯子某一天。我们必须知道所有的可能性、所有的领域、所有层面、所有维度的爱, 一天我们必须超越它们。

只有当你离开对梯子的爱，把它留在后边，才能联系到上帝。它是通过爱, 和通过超越爱, 上帝被达成了。



Anand 意味至乐, nana 是西伯来词; 它意味着优雅。它是充满意义的，至乐的优雅 。优雅是至乐的副产品。喜乐的人无需变得美丽，有着一种不仅是身体的美，而是一种比身体更高的，更深的美丽。美丽对于喜乐的人如影随形，围绕着它象一个光环，从他的所在散发着光到他最远的外围。

喜乐的人象点燃了蜡烛生活着。他是光亮的, 并且那光亮被其他人感觉为优雅, 优美。唯有喜乐给予美丽。您能发现所谓的美丽的人在世界上, 但他们只是形式上的美丽。他们的体形是匀均的, 对称的, 但在形态的后面，您将发现丑恶的生物, 各种各样丑恶的生物, 掩藏着——蛇和蝎子和鳄鱼，各种各样的人们。外表可能欺骗一时——但人们只能看到形式, 他们不能看到精神。因此受苦，上演着爱的悲剧。人们因为外表而陷入爱之中，希望里面也是美好的。但那希望非常稀少达到; 它只是这样的一个例外, 它只能证明那个规则，没有别的什么。

悲剧迟早被您遇到，在人的内在事实-- 当您面对了那些鳄鱼和那些蝎子和那些蜘蛛和那些蛇, 爱就破碎了。您感觉到被欺诈, 欺骗, 背叛。但没有人背叛了您, 没有人欺诈了您; 只是您没能看到形式的另一面。您没有敏感的足够能看到真正的美丽, 您不是能知道是什么优雅。

优美的人是一个形式和精神同步的人, 外面和内在有着一份深深的相符。那是优雅-- 一个意思是和谐。内在和外面不被分裂; 他们跳着舞手拉着手, 他们是在旋律里，那旋律是优雅。

我希望我的桑雅生是真正地美丽, 优雅, 和谐,合拍。合拍是为上帝而准备好, 因为只有当您准备好接受他在您的内在和谐中，他才能降临。他无法走向您，当您喧闹和在冲突, 分裂, 片断中。当您是整体的,一个人, 一个寂静弥漫您，并且深刻的喜悦渗入您的存在, 当每一个举动和每个姿态是那优雅雍容, 那他必定前来。

无论何时你准备好了, 上帝则立刻开始出现。



Prem 意味爱, manu 意思是人（man）-- 爱的人。但是这有一些改变, 从Herman到爱的人!

爱真正地使您成为一个人。没有爱，我们只看上去是人，但是我们不是; 并且那个外表没什么意义。到现在, 人类生活在这种情况下，我们谈论和平，并且我们谈论爱，并且我们谈论手足情谊, 但所有我们做的是战斗, 杀害, 谋杀, 毁坏。我们仍未能创造将去爱, 将创作, 将跳舞, 将庆祝的真正的人。

这是一个如此珍贵的生命, 但整件事情似乎是病态的—只是用它来毁坏! 我们能使这个地球成为天堂, 神会变得嫉妒这个地球; 但我们做的是使在地狱里的人都害怕被生在地球上。我们那么有效率地完成他的工作在这里, 那魔鬼似乎也不需要了。我们总是继续发明更多的酷刑, 我们继续变得更加凶恶。

现在对此，果断的决定必须做出。到现在为止，是可以继续战争的，因为过去的战争中，只有一部分人类死亡; 但现在我们面临一次全面的战争。如果我们必须生存，那所有战争必须从地球上消失。否则这场战争将是最后的战争————因为将没有人类能剩下来再战斗。我们真的变得非常熟练于做自杀和谋杀。我们的技术发明了这样的危险力量，但我们还未变得有足够意识使用这巨大的手段以正确的方式, 在正确的方向。我们的技术被证明是几乎象一把剑在孩子的手里: 或者他伤害他人或他自己。如果他不伤害任何人或他自己，这将是不可能的。就是这样的情况: 我们坐在火山上。

成为桑雅生意味着改变方向，从暴力到爱, 从战争到和平。成为桑雅生意味着, 我们现在宣布地球是一个, 人类是一个, 所有障碍是假的和武断的, 肤色、教会、国家没有任何价值。生活有价值, 音乐有价值, 诗歌有价值, 但不是武器, 原子弹, 氢弹, 不是政治而是诗歌。我们必须创造一种新的人类，是生活在巨大的爱之中和有创造性的新人类。那就是关于桑雅生的一切。



[一个要离开的桑雅生，说: 我还需要做些什么更多的? ]

你没做什么。谈不到“更多”的问题: 你甚至还未开始。你是在错误的印象之下, 你做了许多; 你仍然在大门之外。它取决于你: 门是开着的, 但你不进来。

你必须学会一点爱、一点信任, 一点臣服, 那么事情将开始发生。你相信你自己太多了, 那是你的问题。你相信你的智力太多了, 那是问题。你的怀疑杀害了你, 但你看不到这点, 它们是有毒的。

如果他们给你一些喜悦那么保留他们, 但如果他们不给你任何喜悦，还为什么继续带着他们? 那么去尝试信任, 一个改变。谁知道? 你尝试了怀疑, 你尝试了智力, 你尝试了思考, 但它没有帮助。它无法帮助;很自然的，它无法给你帮助。

如果你想要成为科学家它可能是有帮助的, 但那是完全另外的一种生活。那不会改变你; 那不会使你更加有喜乐, 更加有爱, 更活生生的。但如果你想要的是有更多的爱, 更活生生的, 如果你想要深深地潜入生命的奥秘,那么怀疑不会帮助你。

你将必须放下那些怀疑, 但你从未那么做。你的问题“还有什么更多的需要做?” 从你的怀疑和你所谓的智力中来; 它不是出于你的心, 它不是出于你的无助。

从中我没有体验到你的眼泪, 而是某些你的恼火的东西--那就远不会对你有帮助。所以你必须反思你的整个程序; 只有那样你才能放下它。

我不能从你那夺走它, 因为我从不干涉任何人的自由。如果你想要带着它,带着它, 当然。我不说丢下它: 我只是表明它不会使你成为一个愉快的人,它不会使你成为一个宁静的人, 它不会使你接近存在的奥秘。它将保持你封闭-- 如果你选择保持封闭, 那是你的选择, 但以所有我的祝福祝愿你自己的方式。我不会干涉; 那不是我的方式。我从不干涉。我只是使事情显明于你, 然后是你的选择。

我不盼望你选择跟随我, 或者，并没有任何期望, 所以没有人可能挫败我 。如果某人成为桑雅生，我愉快的。如果某人成长了，我愉快,而且如果某人保持着执着，我也愉快。我不变得难过。如果我变得关于每一个桑雅生难过，我将难于生活在每一个片刻。我简单地继续将事情表明于你; 至多我给你清晰, 但没有方向让你去跟随。我不给你任何命令和戒律。

这就是我希望与你分享的清楚，如果你判定你的智力是很宝贵的，你无法放下它, 那跟随它! 以全部的方式跟着它。谁知道? 只有以整体的方式去行动，某一天你才能转回来。但你的努力现在是非常半心半意的; 你继续做着事，但仍然在某处你继续深深地怀疑我。这在你里面创造一个矛盾, 并且一种紧张出现。或者信任或怀疑。不要混合信任和怀疑, 否则你将成为混乱的-- 你已经是一个, 那么没有必要变得更多。

所以三思它。不需要做更多: 只是一步信任, 事情将开始发生。但一步信任是最巨大和最艰巨的旅程; 一步, 从怀疑到信任, 是如此大。但早晚, 你必须采取它, 因为怀疑可以许诺，但它从未履行诺言。它只是许诺,它是非常非常聪明的善于许诺。信任从未诺言, 但一旦你进入它, 你一直渴望的和梦想的开始变成现实。

所以深思它, 思考它, 你下次来的时候, 带着一个决定来,嗯?

带着它(一个小盒子) 给你。帮着我照顾好家人。好。



[ 一个桑雅生说，她想从她的头脑下来。]

你要不要做几个小组?...

首先做身体的工作, individual sessions, Postural Integration。然后做这些小组: 首先, Let-go, 其次, Urja, 和第三, Leela 。

并且在Leela 之后, 如果你仍然有你的头脑, 提醒我!



[ 一个桑雅生想他准备永久地居住在这里, 但是缺乏信心，是否与离开和不想在这里和他呆在一起的一个新女朋友一起走]

实际上她写信给我了, 她认为与你的关系是一种地狱; 她非常害怕你。所以不要跟随她—那将是折磨。如果她不想要和你呆在一起在这里, 那么最好忘记所有相关的。并且如果你忘记了所有这一切，她也许会决定留下来。

你跟在她后面太多; 那是令人恐惧的。她害怕你, 并且那不好，让某个爱你的人如此恐惧你。恐惧是毒药, 它杀害爱。并且看起来你占有欲太强; 看起来你是对占有她更感兴趣比去爱她。占有欲是杀手; 它不仅谋杀她, 它也谋杀你自己。

给她自由, 不要在她附近制造监狱。如果她开始感觉到自由, 如果她不再害怕你, 她也许决定和你呆在一起。甚至如果她走了，让她想回到你这里; 那将是更好。如果她走了，并且她邀请你与她同走, 那太美了; 然后你可以去。但她现在是想要逃离你.... 我两天前收到了她的信。所以, 那没关系-- 在两天以后，她也许再有同样的感觉。如果她感到好, 那是非常好的。放手, 给她自由, 不要困扰她, 不要继续象间谍一样, 不要窒息她; 然后任何发生都是好的。如果她感觉想呆在这里, 她能和你呆在一起; 或如果她邀请你, 只有那样你才与她同去。但如果她想要逃脱但是你想跟随她, 那是丑的并且那是无益的。

[ 桑雅生答复: 她要我与她同去。]

那么请走吧! 我不想要任何人在这里是半心半意的; 我不感兴趣。请走吧: 善意地离去。当它完成了, 你可以回来。如果它没被完成, 留在那里。

我不想要制造任何冲突在你的心念里, 并且我不想对你成为一个选择——这样或那。如果你全然的在这里和我一起, 只有那样它是有意义的。否则如果一些女孩儿更加重要, 那就离开,嗯？那在几个星期之内，它将被完成。

这些是偶然的事, 不是什么爱。你遇见一个女孩儿在小组，一些事情开始继续。她将遇见他人在那里的小组, 并且那就是你所害怕的。你害怕她将回去... 并且她将遇见一些人, 因为她不会只是呆在那里和等你; 在某些其它小组她将遇见他人。所以你的恐惧是, 她也许从你的手中逃脱。如此跟就随她。但那是一个确定的方式——毁坏任一种关系。

这些是我的建议: 给她充分的自由, 不要非常的有占有欲。并且如果你感觉分裂, 那么去。既使你觉得是百分之九十在这里和百分之十在那里,离开。那不是好的。我不希望你不必要地忍受, 因为我不是在这里要使你忍受的。我不是禁欲主义者并且我不要任何人是禁欲主义者。我不欣赏任何受虐狂或虐待狂。为什么我应该要你忍受? 去-- 这非常简单。与她在那里如所能的那样长，只要它继续; 这是好的。如果你遇见他人, 了非常好。当你完成了所有这些游戏, 那么我在这里。但你与我玩的游戏必定是最后游戏; 它不与你的其它游戏相竞争。

这样... 只是去, 不要担心, 因为我总是在这里,嗯? 如果那个女孩去了,谁知道? -- 你能信任我但你无法信任那女孩。所以与她一起走! 我总是欢迎你回来; 无论何时你回来,欢迎。

她何时离开—马上?

[ 桑雅生说: 我想单独呆在这里一两个月。]

但怎样保证她将在那儿等您? 没有保证。

无论什么，您感觉好, 去做; 没有问题。所有我所说的是, 不要制造问题。如果您感到停留二个多月好, 停留二个多月, 做几个小组。那么无论什么您感觉到，或无论什么情况出现, 行动跟随着它。



[一个桑雅生说她关注着她想要做她自己的事，而不是照看她的二岁的, 那个现在和朋友呆在一起在静心村附近的女儿。]

好。不要担心。二岁半是... 她完全长大了。没有必要去[保护] 。我们桑雅生的孩子是很强壮的, 甚而他们的父母需要依靠他们保护! 不要担心——只是通过成为桑雅生的孩子, 她将变得坚强。很快您将需要（她的）保护! 好!




第二十三章 无求品自高

《左巴佛陀》翻译者Darpan

第二十三章　无求品自高

1979年1月23日，奥修讲于庄子屋



anand的意思是喜乐，hiram意思是海勒姆：它意味着最高贵。喜乐当它自然发生的时候，是最高贵的，不带有你的任何努力，当它是来自上帝的纯粹礼物。你没有为它而乞求，你没有渴望它，没有要求它。当它出自那洋溢的存在能量而被给予，你仅仅是被动地接受它，就象一个空的容器，就象一个子宫，阴性的--伴着巨大的期望等待着，但是又没有期盼，准备好去等待那无限，永恒，但是却不以任何方式急于从存在那去攫取一些东西--那是高贵的灵魂。

高贵的人从不乞求，但是接受所有他所需要的。乞求是不光彩的，等候是高贵的。当一个人乞求，一个人就变得平凡，普通，卑微。当一个人不再是个乞讨者，一个人是一个皇帝--整个存在的王，整个上帝的王国属于你。



prem laurent，prem意思是爱，laurent意思是胜利的象征。只有爱人能成为胜利者。爱的里面包含着胜利，它是胜利的唯一象征，但是爱的过程是非常矛盾的。它是自相矛盾的：如果你想胜利，你就永远不会胜利。爱从来不想去征服，但是它做到了征服。在它的非征服的途径里，它胜利了。它不仅不想去征服：它臣服。它希望另者，所爱的去胜利。但是被爱所击败就是胜利，那也是唯一的胜利。

当你强行战胜一些人那是暴力的，它只会停留在表面，早晚对方会反抗。仅当有爱的时候，反抗是不可能的，反抗无力战胜爱。



[新桑雅生说：我想参观你的房间]

可以！lalita会带你去，但是不要告诉任何其它人。



[一个将离开的桑雅生说：我真的担心当我来这里的时候--到这儿被这个“修行所”摧毁]

无需担心！

那不会制造恐惧，它应会制造巨大的喜悦！

嗯，嗯，那者是实情！被摧毁意味着移入了一个新的生命。每一个死亡是新生。死在一个师父那里，是在上帝里出生。

但是我能理解，恐惧会升起，恐惧是头脑的。心感受喜悦，头脑感受恐惧，因为你没有足够意识到两者之间的区别，你就困惑和烦恼。

当心在说一些事情，你将总是发现它朝向了正确的方向。当心被允许了，你将发现喜悦。无论何时你允许了头脑，它将制造恐惧--因为只有头脑才会死亡，不是心。头脑的死亡将成为心的一个新生。

头脑不是你的朋友，它是你的敌人。因为它成为了主人--它本应成为一个仆人。心是真正的主人，但是事情是情况颠倒了：心不是主人，甚至成了仆人，头脑占据了整个事情。头脑的死仅意味着头脑不再是主人，它不是头脑将被破坏，它将被带到正确的位置上。心将成为主人，头脑将成为仆人。那是非常和谐的。

由心来决定生命的价值，生命的“命运”和目的地，头脑只是想办法达成那个价值。它的功能是一个机器。不要担心！……无需担心。我在做着我的工作--你做你的！



anand意思是喜乐，pantha意思是路径--喜乐之路。变得喜乐是变成祈祷，变得喜乐是变成静心，变得喜乐是礼拜上帝。所有其它的是一个形式。如果一个人是喜乐的，那么一个人无需去任何寺庙，任何清真寺。在一个人深深的喜悦中，完成了祈祷，一个人把自己贡献给了上帝--那是真正的贡献。因为喜乐是你的意识的开花。

如果一个人是喜乐的，一个人不需要考虑宗教、上帝。那些事情是无关的，它们将自行发生，当时机成熟的时候。

所以只学习一件事：如何保持不断的在喜乐里。尽管周围环境并不适合它，心管有黑夜围绕着你。心管事情变糟了，你仍能保持喜乐--因为喜乐不依靠外在的环境，它与外在的环境无关。

喜乐依赖于你变得觉知的能力。它是觉知的副产品。如果你能观照一切，它将发生，你将变得喜乐。如果有头痛那么你能观照它，头痛将在那儿，但是你将是喜乐的。甚至一个人在垂死，死亡将发生，但一个人将喜乐地死去。

喜乐不由外在的事情引起，所以它也不能被外在的事情夺走。它是一些建立在你的觉察基础上的东西--因此你能一天二十四小时的喜乐。在痛苦里，一个人能变得喜乐，当病了一个人能喜乐，因为所有的事情只是在表面上。而在那个中心，如果一个人能保持警觉，注意，留心，那么一个人不认同于外在正在发生的任何事情。

在那个不认同里就是喜乐。喜乐是你的路。




第二十四章 那就是至乐

《左巴佛陀》翻译者Darpan

第二十四章　那就是至乐

1979年1月26日，奥修讲于庄子屋



Anand意思是至乐，sufi有许多意思。一个是智慧，sufiya;哲学来自于同一个根系。另一个意思是纯净，它来自于sufa.第三个意思是单。苏非生活的如此简单，他们只使用一件羊毛衬衫；那是所有的，它可以夏天穿，也可冬天穿，那是他们所有的。Suf意思是羊毛。

所有这三个意思是相关联系的：简单、纯净、智慧，是同一现象的三个方面。它们发生在一起，不能被分开。智慧从来不复杂。它们是如此简单，只有拥有孩子般品质的人能拥有它。一个人的头脑越复杂，它变的智慧的能力就越少。他当然会变得博学，但不是智慧。他可以积累许多信息，他可以成为一个伟大的学者，但是他不会有自己的洞察力，它将都是借来的——任何东西都是借来的那是丑陋的。美丽必须成为你自己的，只有那时它者鲜活的，否则它是死的。

智慧是简单的，那就是为什么数百万的人们一直错过它，因为它是如此简单。人变得不再那么简单，人有成百万的怀疑，数百万的问题。信任使你简单，但信任已从世界上消失了。

一个小孩子是信任的，它不知道什么是怀疑。甚至当他询问一些事情，它也从不是为了不相信，它总是出自于惊奇，他的总题是出自于惊奇。当博学的人问一些事情，那是因为他的知道，不是因为他的惊奇。实际上他已经知道了那个答案，他想去争论，他想去辩论。他已经准备好了去打架，来一场口水仗，口头的暴力。因此他的问题，他的问题不是出自于好奇，而是出自于知识，任何出自于知识的问题是无益的。

智慧是简单的和纯净的。它是未受玷染的，因为它升起在你的存在的最深的核心，那儿没有什么东西可以从外面穿透。任何外面来的东西只能留在你的外围，它留在表面，它不能穿入你的核心。这儿没有办法，它不会发生，它不是理所当然的。因此在你的存在的最核心你保持着纯洁，总是处于原来状态的。那个原始性是永恒的。

这是苏非的三种品质，如果这三种品质发生了，至乐自然地升起。至乐是生命智慧的副产品，它跟随着智慧就象一个影子。



Sam是美丽，它是一个希伯来语，它来自于samuel，上帝的一个名字。所以这会成为你的新名字：seami sam anando.阿南多意思是至乐。全名的意思是：喜乐的上帝。Sam也意味着：上帝听见到你，祈祷被接受了。这是sam的另一个意思，那个祈祷不是徒劳的，你的祈祷之箭已达到了目的地。当祈祷被听到了，生命中最伟大的事情发生了。当存在开始关心你，当存在开始响应你，当你与存在的对话成为可能——那也是sam的意义。

我们不是与存在分离的，我们只是忘记了与它交流的语言。我们忘记了与它联系的方法，与存在联系的方法是爱，与存在交流以的语言是沉默。如果一个人能在爱的沉默中向存在鞠躬，那是真正的祈祷。没有一个词被发出，但是祈祷被听到了。没有要求被提出，但所有你渴望的实现了。什么是人的渴望或者任何生命的渴望？在它们最深的内在只有一个渴望，那就是为了喜乐：那是唯一的祈祷。

每一个人寻找和探索至乐——一种如些平静的状态，以致没有任何事物能打扰它，一种如此宁静的状态，它是一种快乐却没有激动存在。那就是至乐：快乐却不带有激动。如果有激动、兴奋，迟早你将变得厌烦于它。任何一种激动的疲倦——甚至激动于你爱和喜欢的，甚至也会疲倦。它是一种狂热的状态。

至乐不能是一种兴奋，因为它持续到永远。它是安静的、平静的、寂静的。它甚至没有一点儿激动的波纹，但它是这样一种喜悦：一个人回家了。



Andreas是从希腊语来的，意思是男子气概的，那是危险的。那携带着旧社会的男人优越于女的，有一些特别在现时的男子气概里。在现时的男子气概里没有任何特别，女子气质与男子气概是同样美丽的。没有什么东西是更优越的，没有什么是下等的。但是整个过去的人类已经变得大男子主义，男人统治了女人，而男人统治女人是很奇怪的。你会奇怪什么时候第一次听到它的。

在每一种可能的方面，除了肌肉强健，男人都比女人虚弱。也许因为那自卑情结，男人开始统治女人——只是为了保护他自己，这是一种自然的规律。举个例子，男人是世界上最无保护的动物。你不能徒手与老虎战斗，老虎是更有力量的，他有爪子和牙齿，你没有。因为这个，男人发明了武器，剑，箭，矛，那些是爪子和牙齿和替代。因为男人是更无助的，他必须发现一些方法去保护自己。

同样的事情发生在男人和女人身上。150个男孩出生比100个女孩，但是逐渐地，数量相等了。五十个男孩死了，这样他们是虚弱的。许多更多的男孩，四倍于女孩儿的男孩死了。女孩在每一个方面比男孩长的更快：讲话在生，走路在先，坐在先。也许这个是他们变得非常惧怕女人的原因，不得不依靠唯一的一种比女人强的力量——肌肉的力量。因为肌肉的力量他在过去的年代里统治了女人。它是一个丑陋的历史，不人性的。

这些词属于过去，他们仍然带着过去的意思，去变得男子气是一件伟大的事情，去称一些人柔弱的，女子气的，是去谴责他们。

我们必须他造一个新的词，男人和女人将不被认为象敌人、竞争者一样，他们不将被对比为较高等的和较低等的，将在人类的伟大事业中变得朋友一样。



Prem意思是爱，sagarm意思是海洋——爱的海洋。人有能力变成一个爱的海洋。从表面看，好象我们只是一颗小水珠，露珠，不比那更大，但是如果我们进入它，那个露珠包含着整个海洋的深度。露珠只是以露珠的形态展现，它不是——它是无限的，它是永恒的。

静心是投入进你自己的存在的技巧，所以水滴消失了，你能在你里面发现那海洋。



Deva意思是神性，irene是希腊词，意思是宁静——神圣的宁静。有两种创造宁静的可能性。一种是通过我们自己的努力。它将是一个非常小的宁静，配不上这个名字，因为我们的手是小的。通过我们的努力创造的和平，将保持在表面，因为我们不知道我们自己的深度。它将是一种外在的装饰，它将是墙外层的喷涂。它成为一个主要的借口，它将是假冒的，掩饰的。它就象人们能涂画她们的嘴唇，在脸上搽粉，只是掩盖一时。但是那不是真美。真正的美无需装饰，只有丑需要装饰，只有丑需要装潢，真正的美其自身就足够了，它是灿烂的，洋溢的。

所以第一种宁静只是一个策略，它是社会性的，它确实有效用，它使你更可爱，令人尊敬。它使社会生活更加容易，它是你和其他人之间的润滑剂。它帮助你避免许多不需要的，为难的，冲突的情形。它在你周围制造一种缓冲，一个减震器，但是它对你的真实的成长毫无作用。

真正的成长通过一种发生于彼岸的完全不同的宁静，并不是你创造的，并不出自于你的努力，而是你的顺从。当你在完全的无助中臣服了，一个奇迹发生了：优雅降临了，上帝拥有了你。但是他只能当臣服是全然的时候，它才能占有你。如果甚至有一点儿潜伏的渴望在你这里，也足够去防止优雅流淌进你。

如果一个人完全的空了……本性(nature)憎恶真空，上帝也憎恶真空。当你完全地空了，从每一个角落上帝奔向你。那是真正的宁静。你变得充满它，它开始淹没你，你不得不分享它。没有其它的办法只得分享它。它就象光，它必须发散，光芒不能自制，那是神的宁静。

人类的宁静只是道德、规范的一部分。神的宁静是上帝的一件礼物，它是宗教的，它是精神的。探索神的宁静。完全擦去你自己，变成只是一个空的容器，一个祈祷者，一个等待者。那么一天，从那天上，一些东西开始涌入你，继续川流不息地涌进你，一旦它开始了，就永远没有结束。



[巴关邀请一个莫桑比克的桑雅生开始一个中心。那个桑雅生说想去做，但在时政上是困难的]

去试，没有什么事情是可以担心的。政治形势总远在……

只是开始！

这将成为你的名字：asha,asha意思是希望。政治形势将保持同样，它总是变得同样。但是我们不能等待它——我们必须希望，我们必须抱有一线希望。

精神性的工作必须开始于各种各样的反对形势当中，否则耶稣将保持沉默，苏格拉底将永远不会说话，佛陀将搬到更远的喜马拉雅山洞穴深处。

政治和宗教是完全对立的，政治意谓着野心，宗教意谓着无野心。政治意谓着向外扩张，宗教意味着内省。它们是完全相反的方向。

政治只有当宗教也成为它的一部分的时候，才同意宗教，当它变成了教会组织。当耶稣离开了，教皇到来了，那时它非常的好。但是无论何时有一个觉醒的人，就没有任何妥协的可能。觉醒者不能妥协，那是不可能的——光明不会向黑暗妥协，黑暗也不能接受光明，因为那将是黑暗的死亡。所以斗争是永远的，将一直继续。在一方面它是美的，因为在那个斗争中是一种挑战，通过那个挑战，一个人变得统合。

只是想想：如果耶稣没有被钉死，如果他没有被杀害，折磨，如果无论在哪里，它只是被花环和尊敬簇拥，将完全不会有基督。人们迫害他，最终杀死了他，那些是应被感谢的人们。他们促成了这个人，他们在耶稣身上创造了结晶：他们使耶稣成为了一个基督。

所以永远不要担心外在的情形，他们永是那样并且将一直是那个样子。继续希望，在每一样东西都是黑暗里去寻找一线光明是美丽的，当每一个地方都是黑暗的，光能被发现，甚至在暗夜里。发现的美丽、愉悦和狂喜是巨大的。

所以这将是你的名字：asha,它意味着希望。

带着它（一个盒子）陪伴着你，无论何时你需要我，就把它放在你的心口，无论何时有可能就回来。



Anand意思是至乐， anatto意思是无我，自我是痛苦，无我是至乐。成为存在是变得痛苦，不去存在是至乐。灵性成长的整个过程在基本上是自我的自杀。你必须不断杀死你的自我，因为无论什么你想到的自己，你并不是那个。你认同一些虚构的故事，一些影子，一些梦。

不认同你自己，一会儿将变得非常非常恐惧、惊慌，因为你将失去所有的特性，你将通过一个巨大的认同转折点。但是那个苦痛你必须通过它去达到新生。一旦一个人接受那个认同的转折点，没有回来并依附于那个虚假的自我，那时一种全新的视点产生了：一个人是没有自我的。你能称它为大我或者你能称它为无我，但是两者是同义词。在体验这点上，你称它什么都没关系。如果你有一个正向的倾向，你能称它为大我，神我。如果你有负向的倾向，你就称它为无我。

Anatta是一个佛教的词，佛陀有着负向的倾向：他喜欢通过负向描述事情，那它有个确切的原因：他非常谨慎，如果你称它为大我，有一种危险你会开始去认为，那是你的旧有的自我的一种放大。使用正向的词语这样称它是危险的：旧有的自我可以从后门进来。你或能开始想“是的，这是神我”，所以佛陀切断了它的真正的根，它没留下任何开口给你的自我以便再度回来：他称它为无我。

没有任何东西留下来，它是非常清凉的，空无一物，它是非常美丽的，空无一物。它是完全纯净的，空无一物。但是在那虚空中所有的发生了，上帝发生了。



[一个桑雅生说他关于离开是混乱的，他感到恐惧呆在这儿]

嗯，嗯。混乱的出现只是如果你开始把一些东西强加在你自身上。那不必要呆在这儿。你一定是试图强迫你自己呆在这儿，那么混乱出来了。混乱是你自己造成的。

听着你的心：如果你的心说“走”那么走，那就没有混乱，当你的心说“在这儿”，那么在这儿，就没有混乱。混乱出现于当你在你自身里制造了矛盾时：你想走，你也想留在这儿，那么你制造了混乱。只是静静地听，无论怎样那个在你里面最大的声音，跟随它，人将总会在那个正确的轨道上。不要担心去哪里，你应做什么。不要抑制你的主要的声音，那是危险的。

听着那个主要的声音，慢慢地，你将变得如此清晰。你的声音将变得非常清晰，因为它将被听到。它将变得越来越大声，当你能立即向内看，一个百分百的答案到来，一个时刻将来临。那时将一点儿也没有混乱。

所以如果你内在的声音说“走”那么走，跟随你的内在的声音就是跟随着我。在这儿或不在这儿是不相关的，跟随你的内在的声音就是跟随着我。紧记它将再也没有混乱。愉快地去：当那个声音说“回来”就回来。



[一个桑雅生说她的十八岁的女儿是不快乐的，期望妈妈能帮助她。她将试着下次来的时候把她带来，她挂怀着与她落入一种旧有的关系模式]

带她来，那将非常简单。它将变得一点儿也不会有问题。带她到这儿，只是在这少许几周，好将变得完全不同。她恰恰需要了解，情形需要使她了解。

你将不能帮助她，因为这样已经十八年了，现在你不能突然改变。她不会听从于你。它是你创造的：你一定充满了对她的期望。你满足的越多，就有越多的需要。如果你不去满足她的需要，那么就有痛苦。痛苦只是一种手段，强迫你去满足她的需要，变得听从于她。她知道你不能忍受她的痛苦，所以现在她手中有一个熟练的方法去折磨你。

这样现在，对你来说如何去拣择将变得困难。只是把她带来。我将给她一些小组锻炼，在六到八周她将变得完全不同，因为她将看到通过为她自己制造痛苦，她在破坏了自己。即使她能将事情强加在你身上，它是太昂贵和不必要的，她将认识到这将毁了她的一生。你也许明天不在那儿了，但是她整个一生将被破坏了。她对你所做的，也将对她丈夫这样做，她也将对她的孩子这样做，这将成为她整个一生的程式。它必须被改变：她必须被改编，重新设计。

不要在那儿做任何事情，只是把她带来，由我来看。对于孩子我有我自己的办法。不必担心！

完成了那里的事情，回来，一直在这儿。把她也带来，这样我能关照她。




第二十五章 谭崔是比瑜伽更高的阶段

《左巴佛陀》翻译者Darpan

第二十五章　谭崔是比瑜伽更高的阶段

1979年1月27日，奥修讲于庄子屋



Prem意思是爱，persephone是一个希腊词，它的意思是女神之泉——爱，女神的泉水。只有通过爱，那泉水才能进入人的生命。没有爱，生命不知道何谓泉水；没有爱，它始终是一片荒地。杂草也许会生长，但是不可能是玫瑰。没有了爱，生命是一片沙漠，绿洲只能存在于梦里。

只有通过爱，绿洲成为一个现实，当绿洲成为真的，沙漠就是虚幻的了。它们不能一同存在；一方的真实即是另一方的非真实。他们就象黑暗和白天：一同存在是不可能的。如果生命是爱，那么就一点儿也没有沙漠，它全部是绿洲。如果爱失去了，那么绿洲就只是一个安慰，一个梦，一个幻觉，生命只剩下一个长长的，厌烦的，拖延的杂务。



Prem意思是爱，richard是日耳曼语，它的意思是强大有力，一个国王，一个统治者。爱是强大有力的，但是它的力量是非常矛盾的，因此那是它的美。它的力量不是暴力的力量，它的力量不是征服他人的力量。它的力量不是征服所有其它的：相反，它是顺从的力量，被征服的，允许自己被征服。它的力量是阴性的（女性的），不是阳性的（男性的）。

阳性的力量基本上是暴力，它是强制的。阴性的力量基本上是非暴力的，它是诱导。迄今为止，世界仍然被阳性的力量所统治——因此有许多战争，因此有许多残酷，因此有了对整个地球的毁坏。

到了改变整个事态的时候了：现在人类应该学习更多的阴性力量的方式，如果想要保全地球，如果人类要自救。我们必须学习一种新的语言。旧的语言辜负了我们，它使我们面临厄运。

我们必须学习爱的语言，诱导的，邀请的，信任的，臣服的。它当然会带来臣大的力量——实际上它带来真正的力量。你强加在一些人上的力量永远不是真正的力量，因为它能被推翻，它能被破坏。但是爱带来的力量不能被破坏，没有办法破坏它，反抗它。



[新桑雅生说：我们是被召唤到这儿，或者是出自我们的本能，象鱼一样游到河里]

生命是如此的神秘，所有事情的发生在任何意义上说都不能有单一的解释。有些是被召唤的，有一些是他们自己来的，有一些只是偶然，那时被抓来的，有一些是他们一起在探索生命，那时他们到来了。

它不是一个单一的现象，所以没有单一的回答能给你，也无需有其它的一个。

实际上一个人不应该思索这样的事情，这些问题是智力上的，它们怎么会给你帮助？即使它们能被回答，它们在任何方面也无助于你的成长。

实际上头脑在不断地寻找着使事情非神秘化。

如果我说“我是被召唤的”，你的心念将感到舒服。实际上一个微妙的自我将在你里升起，你是被选择的，你是在一群人中选择出的少数，你是被召唤的，这是命运的召唤。上帝在通过你运作，你是一个救星，很快人类将因你而解救。各种各样的事情将进入你的头脑——你不是平凡的，你是特别的，你不是意外的，你的到来这儿有着伟大的意图，它是注定的，上帝在它的后面。但是所有这些事情只是支持你的自我。我不那样说你是被召唤的：我只说头脑去知道这个事情的强烈欲望根本上是错误的。

一个人应学习去接受生命的神秘。没有必要去探听每一件神秘的事情，因为一旦你使之非神秘化，你将失去许多。那个危险是自我可以感觉非常满足，一旦自我满足了，加强了，你开始离真实越来越远。

真实是一种神秘，所有的解释都是与真实相反的。让这个成为你与我在一起的默默理解：真实是一种神秘，所有的解释都是反真实的，因为它们是非神秘化的。

头脑没有惊奇的能力，所以它想去破坏所有的惊讶。它想去修理每一件事情实际上，它想钉下每一件事物。飞行中的蝴蝶是一件事物，它是一个惊奇，当你把它抓住钉到木板上，它是一个死的事物，所有的美丽不在了。生命离开了它。蝴蝶被钉到木板上——那就是解释，所有的解释，毫无例外。因此哲学的整个努力是垃圾。

在这儿与我在一起，不带有任何解释。在这儿与我在一起是神秘的。这是一所神秘学校：成为它的一部人，但是不问缘由。各种各样的解释是可能的，但是没有解释有任何帮助。当时机成熟了，我将告诉你，无论你是被召唤的，或者你只是出于自发的，无论它是注定的还是偶然，无论有一个重大的设计在它后面，或是没有，只是一个偶然的机会。当时机成熟了我将告诉你。你知道何时时机成熟吗：当你不在的时候！

当自我不再在这儿发挥作用，那时时机成熟了，那又是一个矛盾的话：当你一点儿也不再感兴趣知道它，我将告诉你！当你说“闭嘴！不需要，谁在乎？”，我将告诉你。

只是等待——事情将发生！



Veet seiji……将意味着：远离征服和远离支配。无需去征服，无需去统治。

那是不幸的，人已经遭受了许多。现在爱的时机成熟了。战争必须从地球上消失。现在只有两种可能供选择：或者战争将消失，或者人类自将消失。两者不能再一起存在。到目前为止它是可能的，因为战争是局部的，现在它是不可能的，因为我们发明了全面战争。在十五人钟之内整个地球将被灭亡——不仅是人类，还有动物，鸟儿，昆虫，树，所有的生命。仅仅十五人种就足够了。它将是一个整体的爆发。

在某方面来说这是个好事，因为人类到了这样一个巨大的选择必须被面对的时刻。我不认为人类将决定去全体自杀，人类发明战争是为了自救。现在他研制这么多的战争不再是为自救服务，不再是为生命服务。现在它是为死亡服务。但那是一个巨大的希望，人类一定要停止这好战的生活的整个途径，征服的，统治的。

一个新的愿景将占据人类的灵魂：爱的愿景：信任、庆祝。生命将成为一个天堂，现在我们拥有所有需要的，除了旧观念的不在，就能变成一个天堂。旧的头脑要被挂断，我在这儿的努力就是去摧毁旧的头脑。一旦新的心念开始工作，那时将成为人类曾经的最伟大的时代。

所以我不只是改变你的名字：也改变你的路途。远离征服和统治。移入一个新爱的维度，歌唱，舞蹈。



[新的桑雅生说他被教导瑜伽七年了，他问奥修的陈述中瑜伽导向谭崔，谭崔对他来讲好吗。]

意义在它自身来讲没有真正的意义。意义是世俗的，功利的。意义属于集市的地

你一定将去进入谭崔。

谭崔是比瑜伽更高级的阶段。瑜伽或多或少是生理上的；谭崔比你的生理上更深。瑜伽是一种强制的培养，谭崔更是一种流动。谭崔更接近于道，自发的。瑜伽在你的物理能量上运作，谭崔在你的性能量上运作，物理能量是能量的最低的一种形式，性能量是生命的能量，性能量是梯子，通往上帝的梯子。

所以在你下次来的时候，首先提醒我，那时我将给你一些小组，帮助你去进入谭崔。



Prem elke……将意味着：爱没有意义。

意义在它自身来讲没有真正的意义。意义是世俗的，功利的。意义属于集市的地方，你移动的越高，你越深地进入存在，意义开始蒸发；如果你到达了生命的顶峰，意义变得毫不相关。美丽没有意义，它只是存在。生命没有意义，它只是存在，爱没有意义，它只是存在。

意义意味着一些东西是用来做另一些其它的东西的。意义意味着一些事情是用来促成一些别的目标的工具。如果一些人问“什么是一辆轿车的意义？”，那有一个意义，它是一种交通工具，它能把你从一个地方运到另一个地方。那是它的意义。什么是一把剑的意义，它能砍一些人，它能谋杀，那是它的意义。

但是什么是一朵玫瑰花的意义？它对任何目标没有意义；它是它自身的一个目标。什么是一个繁星满天的夜晚的意义？在它里面没有意义，它只是在那儿，在其所有的庄严里。

什么是上帝的意义？它根本没有意义，因为上帝是存在的最顶点。所以上帝是最没有意义的概念。甚至去问“什么是上帝的意义”也是一种冒犯。上帝是所有一切的尽头，不是任何其它事物的工具，上帝是必然存在的。爱的到来最接近于上帝。耶稣说“上帝是爱”，爱是非常非常近的，非常亲密的——也许只要再多一步，你就进入了上帝。

记得它：所有那些真实的、有意义的，是没有意义的。所有那些有意义的，都是没有实在意义的。它只是一些功用，世俗的，平凡的。神圣的是超越意义的——爱是神圣的。



[新的桑雅生说：我是一个生物学家，我不是为了来普那而来的，而是参加一个在Bangalore的大会。通过这个机会我来了]

那非常好。

生物学仍在半途，除非你开始有一些灵性的一瞥。生物学只是朝向灵性的开始。它仍然在探索，探索生命是什么。是的，一点瞥见开始发生了，但是它们只是灵光一现。如果生物学真的走的很深，它一定会成为神秘主义的一部分，因为生物学包含着进入神秘主义的那个门。

迟早，生物学将成为真正的宗教的基础，因为宗教在关于生命和生命的真实的探索。那就是生物学一直在努力做的，在非常根本的方面。当然科学必须行进的非常谨慎，非常慢，以致于没有错误被犯。

神秘家选择了跃迁，数学家象蜗牛一样行进；两者都是需要的。神秘家在几百年前知道了，生物学家将迟早知道，因为如果它是真实的，那么它必定被发现。如果它是真实的，那么科学也将能知道它的一些事情。也许通过知道它，科学自身将改变。那就是所发生的。

科学不再是它曾所是的样子。就在一百年前，科学是完全的唯物论的，现在它不再那样了。实际上物质已经消失了。现在物质一点儿也没有了。科学越来越深地进入了非物质之中。

埃丁顿报告说在开始，世界曾被看做象一部机器，现在它更被看做象一个想法（thought），比象一个机器。

马克思曾说意识是物质是副产品。现在他如果回来，他将陷入麻烦里，因为没有物质留下来。他将必须改变他的整个观点：他将必须说现在物质不是别的，只是意识的副产品。

我的努力在这儿是创造一个东方和西方之间的桥梁，创造一个神秘主义和科学之间的桥梁，创造非逻辑和逻辑之是的桥梁。我需要如可能多的许多科学家成为我的桑雅生。把这个需要他们的消息带给更多的生物学家！



Anand意思是至乐（bliss,喜乐）；lee是一个盎格鲁-萨克森词，它的意义是生活在开放中或生活在草原上。全名的意义是：生活在喜乐的开放之所。

至乐是一个开放的地方，痛苦是一个封闭的地方。痛苦把你同他人分开，无关，没有联系。痛苦在你周围制造了一面墙，你继续收缩，痛苦使你收缩。

至乐是扩充的体验。一个人张开了；一个人应该破坏所有的墙和所有的栅栏。痛苦创造了墙，至乐创造了桥，一个人想去联结，一个人想去分享。至乐是一种冒险，一个对越来越多的开放空间的巨大探索。一个人只有当整个天空都为其所有时才能感到满意。痛苦是自杀的，它杀死你。它把你削减为这样一个小事物，你开始感到窒息。喜乐帮助你成为上帝。

真正的至乐一个人宣称Aham Brahmasmi,我是上帝；'Ana'l haq,我是真实。这是终极的体验，当一个人变成与整体完全合一，那是生命的真实之路——生活在开放的天空下，与风、雨和树木一起生活，与人们一起生活，与所有的一起生活，接触到了上帝。

它是这样一个荒谬古怪的世界，人们封闭在他们自己里生活。他们错过了天赐的良机。上帝将不会问你，犯了什么罪和你没有犯什么罪。他将只问你一件事情：“你为了什么活着？”只有一件事情“为什么你不敞开去生活？”对我来讲唯一的罪过，值得称之为罪的是在这儿，却保持着如此封闭，以至生命不能发生于你。不允许生命发生于你是唯一的罪过，唯一的美德是允许生命发生于你，以尽可能强烈的方式。充满热情的生活是美德，全然的生活是美德。



Deva意思是神圣的，rose marie是拉丁语，它有两个意思。一个是花，玫瑰花，另一个是露珠。两者都是美的——神圣的玫瑰或神圣的露滴。

神圣的玫瑰意味着意识的终极之花。人类也是一个玫瑰丛，但是只有少数幸运的人把花带给了他们的树丛。它精心照料，它是一件极大的艺术，去开花；它不会自行开放。生命给了你，但是使它开出玫瑰花，你将必须深入进你的意识。你将必须净化你的存在，你将必须学习静心之路，祈祷和爱。一个充满念头（Thoughts）的头脑永远不能开出玫瑰花。持续往来的念头破坏了所有的能量。念头是寄生虫，它们吸你的血——只有当你有太多的能量，洋溢的能量时，玫瑰才能开放。

当你不能容纳那个能量，玫瑰开放了。

一个人必须学习如何去结束念头，如何进入不被念头打扰的空间。那就是关于桑雅生的一切。

第二个意思也是美丽的，神圣的露珠——因为露珠看起来很小，它并不是。

不要被它的外表欺骗，因为它里面包含着海洋。在它里面有海洋的所有的秘密。如果单独的一小滴露珠能被全然地了悟，我们就能了悟所有海洋的所有秘密。人就是一个微型的宇宙，如果我们能知道我们自己，我们就知道了一切。



[一个要离开的桑雅生问她怎样才能战胜她的贪婪，和忌妒，和抵抗，自从它十岁以来的这个情况]

一件非常基本的事情要被记住：所有这些事情是负的，而与任何负的东西战斗将是毫无效果的。你永远不会赢，因为首先，负的并不存在。它就象与黑暗战斗：永远不要与黑暗战斗，否则你将永不会赢。你能对黑暗做什么？它并不存在。可以对光做一些事情，但是对黑暗什么也做不了。所以胜于对黑暗战斗，浪费你的时间，点燃一个光亮——那更容易和简单——一旦有了光，黑暗就远离了。

现在，贪婪、忌妒，嫉妒，抵抗，都是负的东西。你能继续战斗、战斗，你将被打败，你不能赢——因为负的东西不能被直接的接近；你将不得不通过正的东西接近它。所以不要去想贪婪，而是去想爱。贪婪仅说明爱仍然没有在心中点燃。一旦爱在心中升起，贪婪消失了。一个爱着的人不能是贪婪的——不可能。一个爱着的人不能是忌妒他人的，一个爱着的人怎么能是抵抗的？爱是那钥匙。

所以改变那整个的观念。不要制造关于贪婪、反抗，忌妒的问题，否则你将看向一个错误的方向。忘记那些问题，你的问题是一个，一个单一的问题——这不仅是你的问题，这也是所有每一个人类的问题，或多或少地——那就是爱。

变得更有爱，那更容易……胜于结束贪婪，变得更有爱你将惊奇：当你有更多爱的时候，你将再也一点儿找不到贪婪，因为爱知道如何去分享。它能给予——当爱被给予，它也不会使他人感到被强迫， 它只是给出你能给出的纯粹的喜乐。

爱是永远不忌妒——因为爱有这样一种巨大的满足在里面，你怎能变得忌妒？在那个满足里，忌妒不能升起。爱知道如何去信任，所以反抗消失了。

它将是一个改变，不要担心。只是改变整个的重点，从负向的转向正向的。

好！




第二十六章 每一刻都是它自己的目标

《左巴佛陀》翻译者Darpan

第二十六章　每一刻都是它自己的目标

Prem意思是爱，sabine是一个拉丁词，意思是一个古老的意大利部落。你的名字将意味着古老的爱。爱是永恒的，它永远在。爱人改变，爱继续。爱是生命永恒的戏剧：它展现许多面孔，许多形式，但是本质的核心是相同的。它在星辰里，它在花朵里，它在男人和女人里。它在动物里，鸟儿里，那些知道的人们说它们甚至在岩石里。

我们称之为向心力的东西不是别的，只是爱的一种表现。爱是把东西一起拉向一个未知的中心的力量。爱是使存在保持在一起的力量。是爱使存在成为一个宇宙，而不是一个混沌。

消失在爱中，不是一个爱人，也不是一个所爱的人，只是成为爱——那是解放。那是我的桑雅生的整个信息。



Prem意思是爱，markus能意味着许多事情。拉丁语意思是：属于上帝，上帝的战争——那是丑陋的。我不用它的那个意思。战争和上帝不能放在一起。上帝只能是和平，因为上帝是和平的。战争属于魔鬼。战争是一些完全丑陋的事情，它与上帝之间没有联系。但是在古时候，我们投射我们所有的丑陋在上帝身上。犹太人的上帝宣称“我是一个忌妒的上帝”，现在，只要去想一想它，上帝自己宣称：我是忌妒的，是如此的丑陋。它应该从旧约中抹去。它应被结束。它不再适合了，人类已经长大，人类理解生命更多了。嫉妒也许对魔鬼来说非常适合，但不是对于上帝。

所以我将不把markus表示为上帝的战争。它有另外的意思：在希伯来语它意谓着大铁锤。那也看起来太像暴力了。但是有第三种意思，那是美丽的，它意思是文雅。所以那是我选择的意思，爱和优雅。

爱总是文雅的。它是一种细语，甚至不是对话。爱不是叫喊，不是喧吵。爱甚至不是大笑，它只是微笑。它就像是花朵温和的芳香：它不攻击，不是侵略性的，它弥漫，它遍布，它淹没，但是它不征服。它知道怎样去臣服，在那个彻底的臣服里，就是它胜利的秘密。

所以忘记关于markus的其它意思，记得你的名字意思是爱，优雅。



Prem意思是爱，erik是日耳曼语，意思是国王，一个永远的国王。只有爱能授予你一个能保持到永远的王国。否则甚至是亚历山大也必定失去他的王国，它不能成为永远的。通过强迫而征服的只能是瞬间的。通过强加而来的不会永恒。因为你征服的敌人不会成为你的朋友，实际上他成为比从前更有敌意。他将等待时机反抗，报复，复仇。它是一场持续在进行的斗争。

真正的王国是通过爱而来。耶稣谈及它——那个王国在你的里面。在虚假的王国里，你征服他人；在真正的王国里，你成为了自我的征服者。成为自己的主人，不再是任何渴望的奴隶，任何想法，任何激情的奴隶，任何更多的，它是一生中最珍贵的事情，能发生于任何人的最绚丽灿烂的事情。我不是说去摧毁你的欲望，我不是说摧毁你的热情。我不反对你的身体，我不反对你的渴望。我所说的是：它们不能成为主人，你应成为主人，它们应成为仆人。当激情服务于你，当渴望是你的影子，生命是无限的富足。

这只有通过爱能够发生——不是通过冲突而是通过和谐。爱你自己：那是第一条戒律，然后所有其它九条戒律它们会自己跟随。如果爱你自己，你不会做任何错事。最特别的事，爱你自己最特别的现象，使你有了爱所有的能力。爱是唯一防范魔鬼的保护。魔鬼不害怕你的美德：魔鬼只害怕你的爱。



Anand意思是喜乐，earnest是一个日耳曼词，第一个意思是严肃，那是一些病态的东西。变得严肃是一种病，严肃病。

生命不是为了那些严肃，生命是为了嬉戏。成为真诚的不要成为严肃的。真诚是一种完全不同的现象。真诚来自于简单，严肃来自于算计，狡猾。真诚是孩子似的天真，非常纯净。严肃是一些强加的，假冒的，一种要求——但是如果一个人一再地假装，慢慢地一个人开始相信它，它成为一种自我催眠，所以结束留在earnest一词周围的严肃的想法。

第二个意思是：一个人非常热心于他的意图；那也是很不正确的。它把未来带了进来；带进来了渴望，野心，目的倾向。那些特质非常为社会所赏识。但是桑雅生是对抗那些特质的，因为这些是被社会所制造的。这个社会不能从世界上消失，除非这些特质被拿走。

我们必须从这个旧世界的脚下拿走它的根基。

意图一词应该成为一个下流的词，尽管它不是四个字母，那没有许多不同。生命不应依照一个意图去生活；生命应做为一个庆祝，一首歌，一个舞蹈，一个韵事去生活。生命不应成为商业的，它不应成为世俗的。那就是我所称的宗教的品质——活过生命没有其它的原因，除了纯粹的生活着的喜悦。它是上帝是一件礼物。享受它，但是不要把它降格为某一目标的手段。那就是意图的意思：总是削减事情为了确定的目标，牺牲每一件事物为了未来某一确定的目的。

我教你的恰恰相反：不要牺牲任何你所拥有的东西。活过它，全然地活过它，热情地活过它，整体地活过它——因为仅有通过完全地活过它，下一刻才能出生于它。出自于今天的生活，明天将来临；它将有着今天的滋味。如果你牺牲今天，你的明天将再次变得丑陋，那你将不得不也牺牲那个，为了一些别的明天——如此再三反复。

人们只生活在牺牲之中。他们从没有来到一个那时他们能够享乐的时刻；他们从没有来到一个他们能看到那巨大的礼物，感觉到感激上帝的时刻。他们总是错过一些事情，因为那个目标是太远了，在未来里。那个目标不是远在未来的：每一刻都是它自己的目标。所以那个意思也不是正确的。

但是有一个美丽的意思在这个词里，不常用的，它也意味着鹰。那是我喜爱的……那是美丽的！

所以你的名字将是：一个喜乐的鹰。整个的天空是你的——成为一只喜乐的鹰！那比是一个鸟儿更好，在飞行中嬉戏，比成为一个严肃的人，目的导向，野心。它是完全美丽的成为一只飞行中的鹰，飞行在阳光里，在天空下。

鹰描绘了自由的灵魂，那也是桑雅生的灵魂。所以忘记所有其它的意思，你将发现他们在所有的字典里。那另一个意思是非常非常重要的；我给出的意思，你很少能在一些地方发现。但是即使你不能发现它，不要烦恼，我给以它鹰的意义！



[一个新桑雅生请为一个静心中心起一个名字，和为他的舞蹈公司]

这将成为这个静心中心的名字： manisha，它的意思是智慧——不是知识，但是智慧。知识是容易的，因为它是借来的，从别的地方积累的。它是信息，你能在你的记忆里储存它。它不会改变你，你保持为原样。你变得越来越渊博，但是你不能有更多的存在。质量上你仍保持为原样，数量上你比此前有更多的知识。但是真正的改变不是数量上的，真正的改变必须在你的内在的品质上，在你的真正的本质中。

那个发生只能通过智慧。智慧不是从外面来的：它必须在你的内在找寻。在你的生命的最深的核心，有着神酒之泉：一旦你喝了它你变得智慧。它转化你，你不再是同样的人。旧的离开了，永远地离开了，一些绝对新的，你甚至从没有梦到过的东西到来了。它与那个旧的是中断的。

知识是外在的，智慧是内在的。智慧从你的自身能量中涌出。它与你的记忆无关，它与你的智能有些关系。记住在智力（intellectual）的人和明智（intelligent）的人之间的区别。智力是知识渊博，它依靠记忆。他是一个完美的计算机。明智（聪颖）的人不依靠记忆，他依靠他的洞察力，他的眼力，他看事情的方式。它的第三只眼是张开的——那是他的洞察力，那个洞察力是manisha。

所以这将是你的静心中心的中字。

你还想给你的舞蹈剧团起另一个名字吗？

你喜给它们分别用不同的名字还是相同的？

相同的会更好些，嗯？——管理每件事情都在它的下面……

舞蹈、静心、音乐，每件事情，因为智慧包括所有的。让智慧成为一颗大树，每一样在它下面的东西都是可能的。

下次，再来的时候多呆些时期。



Deva意思是神性，simon是希伯来语，它意思是亲切地听——一个人有听的能力。那是最伟大的能力之一——一个非常希有的才能，只有很少的人能有它。去讲话是容易的，去听是非常困难的。因此心理分析学是这样成长的。没有人准备好了去听，如果你想有一些人来听你，你必须为它付报酬。

那就是心理分析，心理分析学者没有做什么事情，它没有事情可做，但是许多事情发生了。我不是许没有事情通过它发生，许多事情通过它发生了。但是心理分析学者没做什么事情。所有他做的是坐在睡椅上听。他留心地听，共情地听，亲切地听，他向你敞开。他不批评你所说的。你不需警惕，你不需说一些事情，不说另外一些事情，你被给予了完全的自由。他对所有你的一切不做以判断，不做评价，不做谴责也不做赏识。他只是在那儿。你信赖于他的不认为你好或是坏，他的倾听是价值开放的。

那促使奇迹发生——因为当一个人能将内心完全倾倒，不抑制任何事情，那个彻底的倾倒是一个宣泄。伤口流出了浓，外伤的表面显露。一个人能说了一千零一件一直被压抑的事情，他想说但是不能设法说出。那一刻你说了它们，你就从它们之中解脱了。

它是一种很难看的事态，我们必须付款于人们只是为了听我们说。它只显示出关于现代人们的一件事情，没有人是有同情心的。甚至妻子不准备去听丈夫说，甚至父亲不准备去听孩子说，甚至孩子不准备去听老师说，没有人准备去听任何其它人说。每一个人隐藏在花岗岩的墙后。如果你想要一些人听你，你必须喊。即使那样，也不确定你能达成，或者能达成与你所想的同样的方式，它将被误解在每一种可能上。

我们生活在这样一个荒谬古怪的世界：交流消失了，当普通的交流消失，怎么变得上真实？师父和弟子们之间又如何说？

弟子的整个艺术是倾听于师父——注意地、完全的，没有听众在里面只是听，一个纯净的敞开。那时真实魔法般地进入它：如果你允许它到达你的心脏，只是那个听也足够转化你。

所以你有一个美丽的名字：神圣的听。不要让它只停留在名字上：让它成为你真正的生活方式。如果你能全然地倾听于我，没有附加任何条件，任何前提，你将变得惊讶：你也能听到松风的声音，你能听到鸟儿在清晨歌唱，你能听到云雷，你也能听到海浪。你将惊讶：真实在任何地方宣告着，真实在每一个角落呼喊你！从每一个房顶，真实在宣告。只是我们盲了和聋了——我们不看，我们不听。



[一个桑雅生说：我为我的健康担心。自从我做了炼金术小组，有很强大的战抖。奥修检查了他的能量状况]

不必担心它。一些好的事情发生了，一些真的很好的事情发生，第一次出现在你的生命里，你的能量移动了。你一直阻止它。你担心它是一些疯狂的东西。它不是：它只是一种新的感应。身体想移进一个新的层面，身体准备好一跳，你抑制了它。它就象汽车准备好运行，但你没有松开闸：引擎发动了，你的身体需要进入一个新的模式，新的形态——所以不要抑制它。

炼金术做了一些真的有意义的事情：它移动你的心。但是你的头脑仍然没有准备好与你的心一同移动。头脑总是偷懒的，邋蹋的，它总是落在后面，因为它没有勇气。头脑是懦弱的。心知道如何去冒险，如何进入一个新的冒险经历，如何移入一个未知，不知详情的。心准备好了——你的心立即受到影响[我的媒介]——但是你的头脑在握着那个闸。

松开那些闸：按下加速器！你拥有真得很好的能量系统——一台默西迪斯 奔驰。



[一个新回来的桑雅生，说他感到对于“旅行”和“西方”没有决定，但是那也可以]

不，它是非常好，它必定会如此。

我的整个在这儿的努力是破坏一切你过去所拥有的，破坏所有的根，以便新的能生出来。但是在两者之间这个情形必定要发生。旧的根被砍断了，新的还需要时间来成长，一个人感到在中间，既不在这儿也不在那儿。但是这是我非常希望它所是的样子。

迟早，西方必将被结束。一旦你结束了西方，我将帮助你也结束东方！东方只是一个砍断西方的根的一个设计。它就象有一根刺在你的脚上，用另一根刺将它挑出来，那时两根刺都丢掉。东方和西方都必须离开。

我的桑雅生必须成为一个宇宙的存在。一个宇宙的市民。甚至这个地球也非常小，我们必须成为全体的。为什么不拥有所有的星星，所有的月亮和所有的太阳？——就在那个时候它们是我们的！为什么保持不必要的可怜？那一刻一些人想“我是西方的”他是可怜的，因为他否定整个的东方遗产，当一些人说“我只是印度人”它是很可怜的，因为他否认人类的整个遗产。当一些人说我是一个基督徒或我是一个印度教徒，他因为这个自己的选择，成为了一个乞讨者。主张那整体——不仅是整个的过去，也有整个的未来。这是我们的世界，我们在此去摧毁所有的分界线。

如果桑雅生拥有了世界上数百万的人们，那么许多许多事情将开始发生于它。这是一个新世界的开始，一个人类的新观念，不再有白种人或黑种人，印度人或德国人，中国人或美国人，共产主义者或天主教徒，将只是同一人类，完全的喜乐，彻底的庆祝，他们将成为诗人，歌唱家，舞蹈家，音乐家。是的，这些事情是美好的。但是他将不是一个印度教徒或基督教徒或穆斯林教徒，因为那些事情是丑陋的。

我们去摧毁过去的一切。它有一个可怕的过去，它是一场恶梦。这个工作是伟大的，我甚至不能确切地告诉你整个的事情，将会发生什么，因为如果我告诉了整个的事情你可能会丧失勇气，你也许失去希望。所以我将不得不只一点点地告诉你。

如果你能只是迈了一步，我将说那更远的一步；当你准备好了另一步，我将告诉你然后的一步。但是前景是伟大的：那个前景包含了所有的可能。

所以这是一些好的事情。首先变得根除西方（的方式），然后我将使你根除那东方（的方式）。



Anand意思是喜乐，niraj意思是一片云——一片喜乐之云。喜乐是非常不确定的，像片云一样。它是一种不清楚的感觉，不是一种坚实的想法。它更像是花的芬芳，你不能抓住它：你试着去抓它的一刻你将失去它。它也像云因为它没有目的地，它只是浮动没有任何意图。经不去任何地方，或者只是无论风把它带到哪里。所以喜乐的情况是：它没有目的地——那一刻你开始指引它，你就开始杀害了它。它只能存在于完全的自由中。

它也象云因为它有许多形态。某一刻你看它如同一只大象 ，另一刻它消失了，成了一只老虎。另一刻它也消失了。所以喜乐的情形是：它有数百万的形态因为它是流动的。一刻它是美丽，另一刻它是音乐，另一刻它是爱，如此再三，记得它，喜乐是一片云，成为一片喜乐之云。




第二十七章 这是个简单的数学题

《左巴佛陀》翻译者Darpan

第二十七章　这是个简单的数学题

Anand意思是至乐，atithi意思是一个客人。字面上它的意思是一个没有一点儿消息而来的人，一个人来了，但没有告知他来的日期。那就是过去曾经的状况——没有任何方式传递消息；客人将会突然的来临。至乐是一个突然的客人。它何时来，怎样来，为什么来——无法回答。它来了，那是确定的。

它总在到来，但它不能被带来。是的，你能邀请它，但是你不能强迫它发生。它不是一个行为，它是一个发生。一个人接受它，接纳它，向它敞开，那是它所能做的。一个人能等待，能祷告着等待，能完全地期待着，所有那些是人们能够的。但我们不能制造它，它来自于彼岸，没有科学方法可促使它发生。它的到来是神秘的，它的离去也是。就象一阵微风来了，就象一阵微风走了。你不能握住它。你握住它的那一刻，它就不再那儿了；它已经离开了你。实际上，你变得意识到它的那一刻，它已经走了。甚至这么多的意识制造了你和至乐之间的一个距离；你成为了不能逾越的（障碍）。

当至乐在，你不在；它没有距离：你是它。你不能观看它，你不能观察它，你不能分析它，你不能理解它，它只是在它所有的伟大中，你“迷失”在它里面。

你如你的门和窗户关着，即使微风来临，它将不能进入。保持你的眼睛张开，这样当它明亮的时候你能看见。但是如果你闭着眼睛，那时甚至满是白昼你剩下的也是黑暗。

至乐通过“消极”到来。一个人只需除去妨碍，只需破坏栅栏，它是一个负向的工作。一旦所有的屏障除去了，突然它开始从每一个地方洒向你。甚至那些洒在它身上的也变得哑然：他们不能说为什么会这样，它是怎样，如何这样。



Anand意思是至乐，shantam意思是宁静。至乐不是快乐，因为快乐是一种激情，它是狂热的，因此它不能持续狂热。如果你接近地观察，你将发现快乐如同忧愁一样地使你疲倦。一个人只能承担如许多——超过那个，它开始变酸，超过那个，它开始成为毒药。

至乐不是快乐，也不是忧愁，因为它完全不是一种激动。它是一种完全非激动的状态，成为自由自在，成为完全的在家，简单地存在——没有正面的激动或负面的激动的波纹，没有喜欢或不喜欢的问题，没有好的或坏的的想法——只是成为无任何念头，任何分别，任何二元性。那时有一种这静，一种超越。

那个超越就是至乐。它是静心意识的终极状态，当所有的心念的内容物消失了，意识的镜子反射出完全的空无一物。

那是可能的最大的喜悦。但是又，记住，不要开始从二元性方面思考。它是一种非二元的状态，你与存在是一。所有的诟病消失了，所有的冲突消逝了。有着极大的调和，融洽，如一的状态。



Veet的意思是超越。Rudi是一个危险的词。它是日耳曼语，它来自于rudolph，基本的意思是一只狼。第二个意思是一只非常出名的狼，第三个意思是名望。在名望里有些东西，以一些方式与狼的精神联系着。名望，也被知晓为野心，在它下面是暴力。成为著名的意谓着追求着自我的满足，自我是一只狼。所以名望的想法和狼在深处真的联系着。

在过去，只有暴力的人们成为了著名的人们。亚力山大、拿破仑、伊朗王、铁木儿，成吉思汗和阿道夫.希特勒——这些不是人而是狼。历史充满了狼的名字。至今为止，人类历史已经成为了那些动物的历史，不是神圣在人之中。即使神圣被表达过，它也未在为历史的一部分。

耶稣依然是一个神话，有数百万的人怀疑他曾经存在过；没有历史上的证明。佛陀也看起来是一个神话。如果你更远的回溯——克里希那，老子，查斯图斯特拉——他们成为了更大的神话。原因是因为他们展示了神性在人之中，我们整个的历史只注意到暴力，野蛮的，低等的，动物的。神性属于未来。

那个成为著名的十足想法是丑陋的，因为那意味着竞争，争斗，那意味着踩在人们的头上——那就是关于政治的一切。

所以通过给你这个名字，我改变了它的基本意义。



Veet意思是超越，rudi意思是著名：超越著名的渴望，超越狼，超越动物。走入神性。进入神性之路是通过成为“无人”，一个全然的不存在，空的状态。

如果你想成为著名的，你不得不成为一些非常坚固的，岩石一样的人。如果你想成为“无人”，你必须成为全然不存在，好像你一点儿也不再存在了。但是在那个不存在之中，上帝弥漫了你。当你不在的时候，上帝在。



Deva意思是上帝，klaus是希腊语，它意思是胜利。全名将意味着上帝的胜利。你没有成为胜利的：上帝必须被允许胜过于你。

只有两种方式人们生活在他们的生命里：或者他们试图去战胜上帝，或者他们试图去允许上帝胜过他们。第一种努力成为了科学，第二种努力成为了宗教。科学是一种征服的方式，宗教是一种被征服的方式。科学是充分的暴力，它是一种对上帝和自然的掠夺。宗教是爱，它是一场与自然和上帝的爱的韵事。

真正的胜利只有通过宗教到来。真正的胜利是很荒谬的：除非你学习了自我臣服的艺术它不能发生。记住，一个人必须对整体臣服，一个人必须抹掉自己。胜利不是反对整体，而是随着整体。



Anand意思是至乐，ageya意思是不能被唱出的。有一些事情能被经验，但不能被表达，那是生命中最伟大的事情。它们是如此巨大，以致他们不能被简化为词语。它们是如此富有意义，以致没有词语能传递它们的意义。词语只为世俗的真实存在，为那集市。

有一些心灵的事情：那些事情没有语言，它们只能通过静默交流。关于它们的唯一的歌唱的可能是沉默。

当一个人是真正的至乐的，那时他的至乐是一种无声的存在在他周围。就象一个光环。没有噪声，它没有吵杂，所以它只能被那些寂静的人听到，只能被那些有着真正的眼睛的人看到。它只能被那些心已经准备好与那未知和不可知的共鸣的人们感觉到。



Prem意思是爱，barbara是希腊语。它的意思是门外汉。希腊人有一个习惯，称每一个不会讲他们语言的人为门外汉——不仅是一个门外汉，他们认为他是一个野蛮人。野蛮人来自于芭芭拉barbara一词。他们认为他是野性的，他是原始的，他是未开化的。但那已成为了全世界所有人的姿态。每一个人认为他自己在层次上最高，每一个其他人是低等人。

当欧洲人首度来到中国，中国书籍记载看他们是滑稽的。他们看他们的奇怪的服饰和习惯是如此的愚蠢和可笑，无论他们说的什么，都是快速不清的乱语和胡说。当然——它是的！

欧洲人在他们的日记里写到，中国人是猴子和人之间丢失的一环。它们不是人类，它们是在半路的，它们不再是猴子，真的，但是它们仍然也不是人类，它们正在路上，正从猴子转化到人类。这总是那个态度，人类的自我如何发挥着作用。

希腊人认为每一个不说希腊语的人是野蛮人，但是那个词是美丽的，它意味着门外汉。那就是我给你的名字的意义：爱，门外汉。

爱是地球上最神秘的现象，最不可理解的，爱是地球上最大的门外汉，因为这个地球变得如此的没有爱心，去说关于爱的事情，看起来几乎是愚蠢的，在强权政治的世界里，在原子弹和氢弹的世界里，谈论爱是很不适合的。

爱看起来只属于诗人，梦想家，the lotus-eaters。它不属于实干家，这是奇怪的，非常悲哀，爱变成了地球上的一个门外汉，因为如果爱是一个门外汉，那么人们失去了生命中所有的意义，所有的方向感和成长的所有的可能性，只有通过爱，人才能维系，被滋养。只有通过爱，人才能成为一个完整的灵魂，只有通过爱，灵魂才能出生，没有爱，人是一个没有灵魂的存在，没有爱，人什么也不是。只是一台机器。

不是智力使人与机器间有所不同，是爱产生了那个不同，现在 机器有能力制造计算机，有更好的技术，比人类头脑有着更高的技能，迟早计算机将做所有的人类头脑过去所做的工作，它们将发挥更好的作用，甚至比爱因斯坦的头脑。那时将有什么不同?它们将成为超人——计算机。

在未来能够成为决定性的唯一的不同是爱。没有机器能被制造的懂得爱的秘密，爱保持为人类一个本质的现象，整个的未来依赖于我们在这个世界上能成长出多少爱，否则人类将濒临消失的边缘。人类将被它自己所制造的机器所奴役。那个唯一的希望是爱。我的整个教导是建立在爱的基础上，爱是一个门外汉，但是善待它，让爱成为你心中最受欢迎的客人。



Sabine是拉丁语，它意思是古代的。Dharmo意思是宗教——古老的宗教。

宗教总是相同的，从开始到最终。每一样事物都在改变，但是最高实在保持着同样，最高的规则保持着同样。你能称它为最古老的或最新的，但没有什么不同。两者是同义的。

宗教是永恒的，它存在于时间之外。偶尔，它进入时间——当一个佛陀在这儿，或耶稣在这儿，或摩西在这儿。他们的感受性是如此大，以致他们把彼岸的东西带入这个世界。那一刻世界变得明亮，伴随着永恒。但是一旦佛陀离开了，一旦耶稣离开了，那个又光消失了进入了彼岸。那时教堂存在了，经文存在了，信条和教条存在了，基督徒和印度教徒和穆斯林教徒存在了，但是他们进行着礼拜一些死的东西。

每一个人必须在他自己那获得宗教的出生，只有那时才是活着。每个人必须成为宗教的母亲，宗教的子宫。那就是关于桑雅生的一切：你必须孕育那个彼岸。你必须引进一些东西，在物质世界里所接触不到的，一些非物质的东西。一旦那个非物质的东西接触上了，你的生命是超越的。那个特别的接触将点石成金。必死的将不再是必死的：那个必死的成为了永生的。



Prem意思是爱，el是一个希伯来词根，它的意思是上帝或神性。Elisabetta是施洗约翰的母亲的名字。

施洗约翰是一个世界上最伟大的革命者之一。怀着全部的信任把耶稣带进这个世界。他对耶稣的影响比耶稣的父母更大。是他改变了耶稣，他给了他第二次生命。他纯净了耶稣所有的杂质，他打开耶稣的心去接受上帝：那就是关于施洗的一切。

Elisabetta是施洗约翰母亲的名字，来自于一个美丽的词根：el——神性。你的全名将意味着神圣的爱。那个给了施洗约翰生命的女人，一定是一位有着神圣的爱的女人。

爱和神圣是同义的：如果你是爱着的，你是神圣的，如果你是神圣的，你是爱着的。它们不能分开，它是一个单一的现象，只是从两个不同的角度来看。记住：如你所能的那样爱，你将能发现上帝离你越来越近。

一个人能忘记所有关于上帝的一切，爱就足够了。如果人能把自己淹没在爱中，全然的，上帝将自行走向你。



[一个离开的桑雅生，说他在西方做着咨询的工作，现在他想在静心村做一些更多的如他原先所做的工作，但是感觉他首先需要进行些更多的训练，技能练习和静心]

你可以开始那个工作，但是如果你有一些更多的准备，你将感觉到更自信。能量已准备好，没有问题，但是你仍没有那份自信。你有一点儿犹豫，到什么程度去做，在那儿开始，认可那些，不认可那些，它将成为你的一个紧张。你的能量准备好的，你能开始那个工作，但是你的自信仍然没有准备好。所以恰恰去加强你的自信，如果你能，在这儿一年做多元化大学的课程，你将有个完美的准备。

各种治疗工作中最大的事情是一种极大的自信。那是真正治愈的力量：不是你怎样做，而是你如何做。技术是次要的，治疗师的个性是主要的；如果治疗师是全然的自信，那时50%的工作完成了。如果治疗师有一点点犹豫，波动，立刻患者捕捉到了那个，它是一种微妙的影响，你不能隐藏它，它是有感染性的。那时工作变得长期和不必要的复杂。

[桑雅生问：但是自信不是通过工作而来吗？]

自信能通过工作而来，那是真的，但那时它将需要许多许多年才来到来。

所以我的建议是如果你能来，如果它是可能的，那时就来，在这儿稍长一点儿时间，做所有的小组，多元化大学，变得越来越多地充满我的能量。如果你开始工作是困难的。

但是我的建议是对你一个更好的进程，你的患者将来到这儿，在这儿更长时间。很快你将成为一个好的治疗师。

治疗是一种艺术，也是一种非常微妙的艺术。因为你是与人类的能量游戏。只一点过失，就能对人产生危险。只要在你心念中有一点怀疑，它将也在患者的心念中制造疑虑。你需要对你所做的充满无穷的信任，那份信任是真正的治疗。

现代心理学者说75%的治疗是通过安慰发生。并不真是药物在作用，真实的药物做了25%的工作。75%是治疗师感染的品质，治疗师高涨的，巨大的自信，他闪耀的目光，对他将给予帮助的全然的信任，你将被帮助，一点儿也没有问题——那是75%的工作。



[一个桑雅生说：我爱的人远离我了，在数月以前。我不能感受到与任何事物的联系。来这里和与你在一起的一个原因是感受与我曾失去的爱的联结]

它发生了：当你与一些与你在一起生活了很长时间的你爱的人分开了，那个空隙必定在那儿。一个人必须学会接受那个黑的缝隙，它们是自然的。

如果你享受了一些人的陪伴，那么谁将去忍受，当那个人离开了你或你离开了那个？我们必须为它买单。痛苦是为了你在生命中所购买的所有的快乐的代价。一个人必须学习面对生命中的艰难；这是个简单的数学题。

你从未问过我，当你享受与那个女人在一起的快乐之时——现在你为什么来问我？如果你那时问我，我会在彼时彼处打乱事情；这时（痛苦）就不会来临。但是一个人必须去学习。

只是放松、静心，做一些小组……你会发现另外的女人！那时再次陷入麻烦！

一个人学习成为一个佛只能是慢慢地，慢慢地来——非常慢！没有女人（异性），将不会有佛！




第二十八章 生活在充满惊讶的生命里

《左巴佛陀》翻译者Darpan

第二十八章　生活在充满惊讶的生命里

Prem意思是爱。爱是唯一真正的力量，所有其它的力量只是虚假的。但是爱也是一个矛盾的事情——它的力量不是暴力，不是侵略；它的力量是接受，无防御的，敞开的。它的力量包含在臣服、顺从和退让里。

在世界上有两种可能的力量。一个是男子气概——一种岩石的力量，一种野兽的力量。另一种力量是女性的力量：水的力量，不是岩石的，一朵花儿而不是野兽，不是身体的力量，肌肉的力量，而是心的力量。

你的名字很好，但是意思必须被正确理解。一个强大的女人不意味着如同男人一样强壮，对男人来说意思改变了。强大的男人意味着岩石般的。一个强大的女人意识着流动的，液体的，流淌的，水一样的。河道，道的力量——不是战斗而是顺从。

耶稣说：受祝福的是这个世界上靠在后面的人们，因为他们将成为我的上帝的王国里的第一位。他在谈论那种力量，“没有人”的力量。



Anand意味着至乐，moksha意思是终极的自由。莫克夏（moksha）一词是如此的唯一在东方，不可能被翻译成任何西方语言，因为莫克夏的真实概念不存在于西方的意识里。但是它能被理解。

西方宗教意识认为有两种存在：一种是地狱，另一种天堂。地狱是纯粹的受苦，天堂是纯粹的快乐。我们在东方有这两个词，但是我们有第三个词莫克夏，意谓着如同从受苦里自由出来，也从快乐里自由出来——因为伟大的东方洞见认为有一个时候来临，一个人甚至对欢乐也会疲倦，厌倦于快乐，那是一个伟大的洞见。

一个人对受苦感到厌烦很容易理解，他会厌倦于它，它想摆脱于它。但是东方神秘主义看到了会有一个时刻到来，甚至快乐也是微不足道的，一个多余的负担，一个人也想摆脱于它。当你从痛苦和愉快两者中自由出来，好的和坏的，光明和黑暗，生和死，当你从所有的二元性里自由出来——那个状态，那个超越，是莫克夏。

它是不可能定义的，因为那试图定义它的时刻你使用任何词，二元性回来了。如果你称它是光明，它不是，因为光明是二元性的一部分：光明——黑暗。如果你称它为爱，它不是，因为爱也是二元性的一部分：爱——恨。如果你称它为好，它不是。甚至你称它为上帝，它不是，因为上帝也是二元存在的一部分：上帝和魔鬼。没有词语是适合的。它是一个无言的非二元的体验，与存在全然合一。它是如此寂静，如此沉默，那时一个人不在，因为一个人只能在有一些刺激的时候存在。

自我靠刺激滋养，刺激是自我存在的必要前提。如果没有愉快，自我甚至准备伴着痛苦生活，但是刺激是需要的。在一种无刺激的状态里，它将消失，那个消失即是获得终极的自由。那就是为什么我们管它叫至乐。至乐不等于快乐，它恰恰是所有快乐的“不在”，也是所有苦恼的不在。

那就是桑雅生的目标，除非它完成了，一些事情依然错过。它能被达到。因为它是在我们本质中已孕含着的东西，它只需要打开、显露。



Anand意思是至乐，reiner意思是那纯一的。纯净不是意味着善良：纯净意味着离开好的和坏的的观念。纯净意味着天真。罪人不是天真的，他是有罪的；所谓的圣徒也不是天真的，他是自豪的。两者都有选择：一个成为了罪人，另一个成为了圣徒，但是两者都有算计。

真正天真的人象一个小孩子：他不知道关于好的或坏的的事情。他处在一种未经算计的生活里。无计划的，从一刻到另一刻。他没有个性，真正纯净的人没有一点儿的个性。坏人有个性，好人有个性，但是真正天真的人没有个性。他不能提供出任何个性。因为个性意谓着污染和沾染。

个性意味着你已经开始依照一种确定的观念去生活。你不再是天真的；你的行为是预先计划的，排练好的。你的行为不是出自于当下，它来自于过去，它是现成的，因此它是呆滞的，因此它是不需负责的，因此它是愚钝的。一个智慧的人不需带着准备好的答案陪着他。但信任他的智力，所以当情况出现他就反应，出自于那个反应，一些事情发生。

那个事件将如同使别人惊讶一样也使他惊讶，因为他不知道它将成为象那样。因此天真的人生活在持续的惊奇里，他生活在一个充满惊讶的生命里。他的生命充满了敬畏。他生活在奇迹里，它进入了那神秘里。

算计杀死了所有的神秘，算术摧毁了所有的神秘。知识在你附近制造了墙，不允许你看到那在你周围的无边的美，那难以置信的生命的从一个片刻到一个片刻的舞蹈，在继续、继续。它防止你——它使你变盲，它使你变聋。慢慢地，它使你感觉迟钝，你的生命只是一个名字，它不再是鲜活的，你已经在你的坟墓里。

去纯洁地生活就是去虔敬地生活。耶稣说：那些象小孩子一样的，他们将能进入我上帝的天国。

那就是你名字的意义：至乐的天真，至乐的纯净。



Anand意思是至乐，usha意思是黎明——一道至乐的黎明。东方喜爱那黎明，原因是象征了内在的一些事情于外在的世界里。夜晚结束了，地平线变红，太阳正将升起，同样的方式，内在的觉醒也在发生。

如果一个人能在黎明静心，内在和外在能够同步。因此黎明成为了静心的时刻。外在能在内在触发一个过程，因为外在和内在不是真的如他们所看来的那样是分开的，它们是连在一起的，他们是整体的一部分。

就在这清晨，它是极其的美，所以内在的清晨——也更是如此，一百万倍地如此——因为当内在的夜晚结束了，光明在你的存在中升起，你第一次的真正诞生了。在此前，它只是身体上的生命，现在它呈现了一个新的颜色，一个新的品质，一个新的滋味：永恒的滋味，不灭的滋味。



Anand意思是至乐，bernie是日耳曼语，它是bernard的缩写，它意思是一个勇敢的人。

我的观察生命中最伟大的勇敢是为至乐而冒险。

因为懦弱这个世界生活在痛苦里，人们是懦弱的，因为懦弱只有痛苦成为可能。

痛苦里有一些东西非常吸引懦弱的人。它是安全，你能依赖它。它不容易离开你，它将陪伴你。你将永远不会被遗弃。它帮助你得到他人的注意，它帮助你得到他人的同情。它成为许多事情的借口：如果你失败了，它是个借口。如果你没有成功，它是个借口，如果你是无创造力的，它是个借口，它是一把伞，你能在它底下藏许多事情。你不需变得很有创造性，你只需简单地等待，它会自行到来。你不需很有才干，你不需很有智力成为痛苦的。任何愚蠢的人都有能力成为痛苦的。但是成为至乐的需要智慧。

成为至乐的是一门艺术——实际上它是最伟大的艺术。成为至乐的，一个人需要变得冒险。一个人不得不为它探险。一个人必须去进入未知，一个人必须冒着进入未知，没有地图，没有向导的危险。一个人必须冒着生命的危险，只有那样才能成为至乐的。一个人必须成为一个赌博者，而不只是一个商人，只有那样才能成为至乐的。

桑雅生是一个冒险，因为它移入了一些未知里，不安全的，不熟悉的。它移入了一个你一点也不知道的世界。它潜入了你自己的灵魂，你已经疏远了多生多世的。一个人将需要勇气去结束旧的身份，做为旧的死去的勇气，只有那时才得新生。当旧的不再在了，新的出生了，我们所知道的我们的一切都是旧的，我们的身份，我们的自我，我们的熟人，伴随着我们。经过一个深深的认同转折点是最大的冒险。

那就是桑雅生所是的：在开始它创造了一个认同转折点。旧的开始消失，新的还无处可见，你在一种模糊中，不明朗的状态。巨大的恐惧升起了。一个人想回去，抓住那旧的，熟悉的世界，但是他不能。它不可能回去了。生命的河流没有回去的时刻，它总是向前行进的。

巨大的勇气是需要的，巨大的无畏是需要的。那就是我们为至乐所付的代价。



prem意思是爱，cecilia有两个意思：它来自于拉丁文，它意思是盲的。爱是盲目的，那是爱的美。在智力的眼睛中它是瞎的，因为它是非逻辑的，非理性的。它有它自己的眼睛，但是头脑不能看到心的眼睛。头脑继续谴责爱象瞎子一样。但是那些尝到了爱的滋味的人，他们说只有爱有眼睛，因为它能看到逻辑的失败在哪里，它能到达理智停止的地方。

理智是沉重的，讲求实际的。爱是光明，它有翅膀，它能飞到最高的天空。

但是它仍是智力所不能理解的，因为遍及整个世界，智力都称爱是瞎的。但是盲目于爱中，也比张圆了眼睛在逻辑中更好。如果在头脑的眼睛和盲目的心之间有一个选择的话，选择那个盲目的心。

那是桑雅生的开始，桑雅生是一场与存在之间的韵事。

cecilia的另一个意思也是美丽的，它是一个神秘的基督教女人。她被杀了，谋杀了，但是当她被折磨的时候，她继续唱着美丽的歌。他们不能杀死她的唱：他们能破坏她的身体，但不是她是灵魂。甚至耶稣在被钉死在十字架上的时候也不能唱歌，但是她能。她爆发出许多首歌；在呼吸的最后时刻，在她的心中仍在歌唱。因此她成为了音乐的守护神。她一定是非常地、绝对地热爱着上帝。

只有出自于完全的爱，这个奇迹成为可能——当你被折磨的时候，当你将被杀的时候，当死亡在每一刻越来越接近的时候，你能继续歌唱着散发芬芳。只有出自于完全的信任才成为可能。它是生命对死亡的胜利。它是音乐对谋杀的胜利。

下一次来的时候多住一段时期，更多的需要去做——嗯？我必须杀死你，并且教你如何去歌唱！



prem意思是爱，gerard是日耳曼语，它意思是勇敢的长矛。那有些危险，暴力，不是我的喜爱。但是有着爱的加入，它的整个品质改变了。你的全名现在的意思是：勇敢的爱的长矛。

爱是一根长矛。它不杀害，它给予生命，它不破坏，它创造。

它是生命的根基，欢乐，创造力。但是我留下这个名字，因为它的意思包含着勇敢。

记住：勇敢不意味着不害怕。如果一些人是不害怕的，你不能称他为勇敢。你不能称一台机器勇敢，它是不害怕的。勇敢只存在于恐惧的海洋中，勇敢是恐惧海洋中的一个孤岛，恐惧在那儿，但是不顾那个恐惧，一个人选择了冒险；那是勇敢。一个人战栗，他害怕进入黑暗，但仍然一个人前往。不奋不顾身地走去；那是成为勇敢的含义。它不意味着不害怕。它意味着充满了恐惧，但仍然没有被它控制。

你移进爱之中最大的问题升起。当恐惧紧抓住你的灵魂，因为去爱意味着死亡，去死亡深入他人之中。它是死亡，比普通死亡更深的死亡。普通的死亡只是身体的死亡：在爱中的亡是自我之死。爱需要巨大的勇气。它需要一个人有能力不顾所有的萦绕在你周围的恐惧。

冒越大的危险，就越有成长的可能——所以没有什么能比爱更帮助一个人成长。害怕在爱中的人停留在幼稚中，停留在未成熟中，未发展中。只有爱的火能给你成熟。爱是一把双刃的矛：他刺穿别人他也刺穿你——刺穿你存在的最核心。

所以让这个意思为：勇敢伴随着爱之矛。爱的思考，爱的静心，将脚步迈进爱。慢慢地，你将能探索到爱的领土。爱的领土是上帝的领土，那是上帝的整个地图。一个知道爱的人知道了上帝。一个不懂得爱的人可以知道许多关于上帝的事情，但是将永远不能知道上帝是什么。



[一个桑雅生说：奥修，自从我与你在一起，我从两个方面看到爱，我带着这些方面伴随着我。在那个情形中每件事情都是最惊奇的，但也是最可怕的。]

那个情形是非常美的，只是因为在某处，在你的深处从中制造出一个问题，你陷入了不必要的麻烦中。

学习一个简单的秘密：不选择，让事情发生。无论什么事情发生都是有益的。是的，也有一些坏的事情发生了，但是它们也是有益的。有时不幸发生了，那也是有益的。有益不把任何事情排除在外，它包括一切。

你真的已处在一个好的境遇中，但是因为你想把它变得更清晰，更固定，更明确，更可靠，你为你自己制造了烦恼。

鲜活的情形永远不能被确定，它总是模糊的它是云一样的，它是不明确的，它总是在改变，它在一个流动里。但人因为惧怕处于变迁之中，而制造了痛苦。他需要确定，坚固，非常地确切。他想把每件事情简化为一件定义，一个形式，以便他能操纵它。他不想沉浸在一片云里。但是那就是生命所是，那就是爱，那就是静心：变得有能力沉浸在一片云里——无定形的，模糊的，没有方向，没有对于下一刻将要发生什么的任何预测的可能。以极大的信任，允许任何事情的发生。

你处在一个美丽的三角关系中。只有当它是一个三角关系时，爱真正地变得强烈。只有两个爱人不是一个很深的现象。当有三个爱着的人，那时事情变成三维的。否则他们是扁平的，二维的。你真的正在看着一幅3D图画！正发进入它，与它共舞！有什么可失去的？那两方考虑事情比你简单，他们更好地享受这个游戏。你也要享受它！

但是过时的想法成为了我们太大的负担，无意义的观念。就让我们把每一件事情放在旁边，就让事情发生。无论发生什么都是好的。不要试图操纵那个情形，那么将没有任何问题。全方位地接受那个情形，不要试着控制它们。在那个十足的控制它们的努力中，你开始战斗，你开始抵抗。那时整个的欢乐失去了。神秘成为了问题。不要抵抗，不要战斗，每一个问题就转变成了神秘。

那就是全部的生命的艺术：我称它为炼金术。将问题转变为神秘的炼金术。但是人们恰恰相反做着——他们继续把神秘变成问题，然后他们承受痛苦。

这一次不要选择。对任何事情的发生都成为可接受的，去到它把你带到的任何地方。就变成一片风中的枯叶，没有目标，没有方向，没有任何你想去到达的想法。无论风吹到哪里，你都跟随。如果风改变了它的方向，显然你也改变你的方向跟着它——你不跟风有一点点微小的对抗。

成为一根浮木，看着它的喜悦——那是道的全部的秘密。



prem意思是爱，lok意思是世界——爱的世界或者爱的维度。生命是多维的。我们不是生活在一个世界里，有许多世界在一起，它是多元宇宙，它不是一个宇宙。生活在逻辑中的人生活在一个完全不同的宇宙里，相对生活在爱中的人。诗人生活在一个完全不同的世界里，与数学家相比，政客生活在一个完全不同的世界里与神秘家相比。有许多世界在这里都成为可能，但是最好的选择是爱的世界，因为出自于爱，所有的伟大出现——诗，音乐，舞蹈。终极出自于爱，到达上帝。

所以让爱成为你的世界：有意识地选择它。停止所有反对爱的，紧握你的心朝向爱，那么慢慢地事态改变了。当你成为爱，你真正的成为了一个人。只有人有能力爱——不是所有的人，因为许多人只有能力，他们从未使它成为现行的。只有偶尔，一个佛，一个耶稣，一个 Zarasthustra，一个老子，成为了真正的爱者。而且他们知道那个顶峰，他们知道生命的珍宝。

桑雅生是爱的世界。我带动你成为桑雅生，这样我能带动你进入爱。桑雅生是那个门，爱是那个神庙。




第二十九章 不带任何附加条件

《左巴佛陀》翻译者Darpan

第二十九章不带任何附加条件

1979年1月31日，奥修讲于庄子屋



anand意思是至乐，喜悦的终极状态——最终处于一个不能退回的感觉里，最终处于没有任何事情与它相反的感觉。它不是一种复合的体验。普通意义上你的快乐也包含了一些痛苦在它里面，你的忧愁也包含了一些快乐在里面，它们永远不是纯粹的。在平凡的生活中，每件事情都是掺杂的，掺杂着它的反面。

你的爱有一部分完全是恨，你的恨也包含着爱。它是一种病态的爱，一种有病的爱，但是它有。普通的生活经历每一种体验都是不纯的。所说的纯粹的快乐，我的意思是它只有快乐而没有其它的东西，它是纯净的快乐。



henk一词是美丽的，它是日耳曼语，它来自于henry，它的意思是自己的统治者。那是一生中达到的最伟大的事情——成为自己的统治者。

去统治别人的容易的。最困难的事情是统治自己，成为自己内在的主人——而不是愿望的奴隶，不是思考虑的仆人，不是被自己头脑中的一千零一件事情推、拉和操纵，而是成为完全的安然，在家，自己内在王国的国王。至乐只对成为自己的主人的人是可能的，统治了自己内在本质的人：那是你的家。



prem意思是爱。luciano是拉丁语，它来自于lux,这意思是光明。你的全名意味着爱的光明。在生命中没有其它的光，所有其它的光只是代替品。某一刻一个人能欺骗自己和他人，但是一个人逗留在黑暗里。除非爱到达，灵魂的黑暗在继续。只有当爱敲那扇门的时候黑暗才被打破，只有爱来敲门的时候才是黎明。

luciano也是美丽的，因为这个名字是给予出生在太阳升起之时的小孩的，在黎明——光明的孩子，清晨的孩子。它能成为一个内在出生的隐喻。黑暗是深的，黑暗是浓的，黑暗已经盛行很长时间了，我们的创造光明的努力是非常小，小到可以忽略。只有偶尔那个移向光明的愿望升起，但是那个愿望证明只是瞬间的肥皂泡。

它必须成为坚定不移的，它必须变成一个极大的强度，一个渴望，一个口渴，仿佛一个人在危险中。除非它成为一个生与死的问题，一个人不能创造光明。那时一个人注定要生活在黑暗之中——生活在黑暗之中完全不是生活，它们生活在死亡之中。

爱是朝向光明的第一步，因为爱是超越自我的第一步。爱是臣服的第一步。黑暗由自我组成，由抵抗，由不放弃，黑暗由“我与存在是分离的”的幻觉组成。你放松的那一刻，你信任生命，你不再与它斗争，你在一种随它去的状态中，黑暗开始消失。只有在爱中，随它去是可能的，臣服是可能的。

桑雅生不是别的，只是一种微妙的学习如何去爱的艺术——不是如何爱，只是如何成为爱。爱，不是一种关系，而是做为你生命的一种根本的滋味。那时生命呈现一种完全不同的品质，光明的品质。

黑暗只能制造痛苦。只有光明能创造至乐。光明是上帝——终极的清楚，先知，洞察力的象征。



Deva意思是神性。Harald是日耳曼语，它的意思是伟大的战士。这个整个的名字将意味着：上帝的战士，神的战士。

人能为他自己而战，也能为上帝而战。当他为他自己而战，他满足他的自我，他增强他的自我。它是一种追求个人满足。因为自我是虚假的错觉，整个的事情什么也不是，只是一场梦。为自己而战，首先就是为一些并不存在的东西而战——那就数百万的人们正在做的。

为上帝而战就是为反自我而战，为上帝而战就是为整体而战。战斗存在于自我的毁灭和消失之中，成为没有人，不存在，在垂死里，在磨难里。但是如果一个人能将自己在十字架上钉死，那时臣服是无颖的，绝对确然的。一个人做为一个微小的自我死去了，但是做为整体出生了，做为上帝。耶稣死了基督诞生了。这是真正的战争，打其它战争的人只是继续在失去机会。

所以发动一场反对自己的战争，不是为了自我，不是反对整体，而是为了整体。记住：我们不能在反对整体中成功，只能在跟随整体中成功。



Anand意思是至乐，geha意思是家——一个至乐的家。人没有生活在一个至乐的家园中，他生活在集市里。那个集市进入了他的存在。他的内部存在是一场持续的交通，拥挤的，它总是高峰时间——如此多的思虑，如此多的渴望，如此多的记忆，如此多的期待，愿望，程序。人生活在这个拥挤的状态中终其一生，永远没有一个片刻，知道这全部的拥挤是不需要的，它消耗能量，它是破坏性的，它是一种慢性中毒，它是自毁的。一个人能生活在全然的平静里，寂静，一个人在生命里，有能比在喜马拉雅山里更多的寂静，一个人能与自己在一起，移进如此的空间，永恒不被玷染的——没有人曾到达那儿，除了他自己没有人能够。但是不幸的是我们一直不能意识到自己内在的珍宝，我们生活在表层，我们永远未进入我们自己的空间。

这个世界上所有的教导和所有的师父，只对一件事情意见一致，那就是上帝的王国在你里面，那个家园不需去一些外面的地方找寻，它已经在那儿了。你只需拐入它，接收它，你恰恰只需学习探索你内在本质的艺术。

这或多或少是诀窍——不是一种艺术而是一个诀窍。就是与那些“知道”的人们在一起来学习。它是一些能被捕捉的事情。因此桑雅生，与一个师父在一起：他移入了他的内在家园。它是有感染性的。如果一个人接近一个移入他内在家园的人，迟早他的宁静将开始在一个此前从未梦到过的人那里激起一起东西。他的特别的感应将挑动你里面的梦，一些未知的梦。他的特别的影响将象一个震动，从你存在的末端传向其他人。那个震动将成为一个伟大的清洗。它将净化你，它将烧掉所有的垃圾，但是它将保存那个珍贵的。



Deva意思是神性，marianne有许多意义。首先——它有一个希伯来的上来——意思是优雅，祈祷，仁慈，但是，非常奇怪，叛逆。叛逆一词与祈祷是非常有意义的，因为对我而言真正的宗教性的人，总是叛逆的。祈祷永远不能成为因循守旧的，如果它是那样，那时它就不是祈祷，那时只是一个社会仪式，真正的祈祷总是一种叛逆，它是一种革命。因为它转变一个人的存在，它也转变一个人的世界。同一个词意谓着祈祷，优雅，仁慈和叛逆看起来是很奇怪的，但是对我它不奇怪。

第二，它也可能有一个拉丁的来源。那时它意思是上帝的礼物。生命是一个礼物，一个珍贵的礼物。我们不能偿还它，没有办法偿还它，我们永远欠下了债。我们只能在感激里鞠躬。我们不能挣得它，它被给予我们是因为上帝的慷慨，因为他是过剩的，因为它不得不给予。那个意思也是美丽的。

第三件意思是埃及的，在埃及，人men与阿门Amen是上帝的名字。从同一个词根引伸出基督教的词语阿门amen，在每次祈祷结束时；而且从同一词根引出伊斯兰教的词阿门amin也是在每次祈祷之后。Amen或amin都意味着“我对你称是，上帝。我的“是”是完全的，我的信任的完全的，在我的“是”里，没有“不”的影子，它是完全天真的。在它里面没有混合任何种类的怀疑，在意识里或无意识里”

Amen, amin,他们都意味着“是的，是的，是的”，那是整个的祈祷。除了“是的”以外，我们还能向上帝说什么？当我们能完全的对上帝说“是”的那一刻，生命开始长出翅膀。

所有这些意思是美丽的，静心遍及这些事情，因为每一个名字能做为一个隐喻。它能在生命中给你巨大的洞见。想象祈祷，想象仁慈，想象优雅，想象肯定，信任，臣服，想象叛逆，你将能凝视整个宗教的光谱，宗教的所有七种颜色全部在（阿门）这儿。



Amand意思是至乐，nirmohi意思是独立的。

当我们成为依赖任何事情的时刻，痛苦出现了。附加条件是反生命的，因此它制造了痛苦。附加条件意谓着我们将阻碍任何改变的可能。生命是变化的，由变化组成，我们开始阻碍改变的那一刻，我们开始推动河流。那时我们成为生命的敌人——自然结果是痛苦的，我们受到自动的惩罚。保持独立是永远保持喜乐的秘密。

欢享，生活，爱。但是当事情改变，让他改变，当事情变动了，不要障碍它们的运动。归于存在的变换着的流动。那时无论怎样，带着至乐，因为你永远不期待它成为另外的样子。无论什么，都是受欢迎的。无论什么离去了，你跟它说good_bye，再见。你感觉感激它曾经存在，你感觉感激现在它不再有了，这样为一个新的东西能发生的空间被创造了出来。那时生命剩下一个冒险，不受阻碍的，独立的。它继续那个河流的流动。那时海洋不再遥远——它在每一个片刻越来越近。

桑雅生的全部秘密是全然地活着生命，完全地，不带任何附加条件。它是一个不同的现象：有的人们能够生活，但是不能保持独立。那么有的人们能保持独立，但他们不能生活。那是简单的，那是为什么在过去有世俗的和出世的人们。世俗的人们生活在世间，但是变得系缚和经受痛苦。僧侣从生活中逃走，惧怕被系缚，他停止了生活。他保持着不系缚，但是没有什么剩余的可系缚，他没有去生活。

我的桑雅生必须在世界上创造一种新的现象。

他将处于集市中而仍然不属于它。他将活过每一件事情，从普通的到非凡的，伴随着欢乐，伴随着庆祝，伴随着趣味，他将保持独立。当它离去了，他将不依附于它，他将让它走。他将能欢迎，他将能够，同样的，去说再见。那是人类意识的可能的顶点。只有这样一个人的自由的，解脱的。



Anand意思是至乐，lionel是拉丁语，它意思是年轻的狮子。

至乐只属于那些准备好去放弃群众心理的人，从那个沉睡的心念，只属于那些准备好成为狮子的人。狮子有着完全不同的心理，他不信任人群，他不沿着踩过的路。他是一个冒险者：叛逆是他基本的精神。他不是一个追随者，他为了那个“本面”而探寻。

据说当佛陀获得他开悟的第一次瞥见，他象狮子一样吼叫。这个比喻是有巨大意义的。在那个特别的吼叫里，那个狮子的吼叫，他整个的过去，那个沉睡般的过去，消散了。他不再是他的社会的一部分，不再是国家的一部分，不再是任何一类群众的一部分——宗教，政治，意识形态。第一次他独自了。那个独自就是狮子的精神。

第二件要记得的事情是：狮子总是年轻的。老狮子是个自相矛盾的说法。身体可以变老，但是狮子的精神总是保持年轻的，青年的。他永远不失那份清新。

那就是为什么在印度，我们不能画一个佛陀，克里希那或马哈维亚为一个老者——不，永远不能。没有任何一幅绘画，没有任何一个雕塑存在，把他们描绘为老的。你能去成千的寺院在印度，你将总是发现他们是年轻的。不是他们永远不变老，他们变老，他们也死去。但是我们没有注意到它。我们没有注意到他们的身体。我们整个所关心的是他们的精神。他们象露滴一样新鲜，那样年少，他们永远不卷入他们的过去。

没有人觉察到曾经变得卷入过去。他每一刻在告别过去，保持着他年轻的流动，他的清新是活泼泼的。他永远没有负荷，他没有过去。他活在现在，现在是他的唯一的时间。



Prem意思是爱，pierre来自于希腊，它意思是岩石。爱的庙宇只能以石为基，它不能建在沙滩上——我们的心念只由沙子组成。没有什么永恒的东西能曾经发生在心念里，因为它全是流沙，甚至没有两上连续的片刻是相同的。

心是由岩石组成的，因为心由永恒组成。只有心能成为一个永恒的东西的基础。心念充满了怀疑，怀疑是破坏性的。心充满了信任，信任是岩石。所以任何深植于心里的留了下来。爱必须留根于心里，但是我们完全忘记了心在哪里，是否它有或没有，我们悬挂着活在头脑里。

让你的桑雅生成为一个对心的探索，那个失落的心。那个失落的心是失落的天堂。那个重拾的心是重拾的天堂。它也不遥远，它离你比你能想象的还近。只要一小点儿努力，在正确的方向，在你自己的生命中向内在一点点的挖掘，那个岩石被发现了。在那个岩石上你能建造永恒的神殿。只有当爱的神殿准备好之时，上帝才能被邀请来。



[一个要离开的桑雅生说：告诉我一些关于感激的事情……因为有时我感觉为每件事情感激，但有时我感到如此空虚，它象一个沙漠。]

也接受那个。不要试图改变它，只是接受它。无论上帝给予什么，都为之感谢。

有时他给予沙漠，因为它们是需要的。有时空虚发生了，它们有着极其重大的意义，所以不要试着去改变它们。那是忘恩负义的。那意味着你试图去扭转一些被给予的东西。真正的感激意味着无论什么发生都是好的，甚至充满了空虚那时。

只是允许无论什么发生，亲切地接受它。当沙漠状态被亲切地接受了，它开始转变成一个花园。它成为了伊甸园。那就是感激的奇迹：无论它碰触什么，它都转变成金子。

不要试着做任何事情，只是在它里面放松。你能做什么？如果他需要一个沙漠，那时欢迎它，走进它。

在过去，基督教神秘家曾走进那个沙漠，为了一个确定的原因——为了这种沙漠。他们按照那个线索，他们走进了沙漠，以便他们能在内在和外在生活，在两个方面都生活在沙漠里。有时这样一些花在沙漠里开放了，你永远不能想象在一个不毛之地，这样美丽的灵魂能够盛开。

但是我不是说去走向一些沙漠。那个内在的足够了，没有必要去寻找外在的（沙漠）。如果外在是需要的，上帝将把它给你。只是等待且信任着！



[一个返回西方的桑雅生问，在那里做什么。奥修问哪一种静心他最喜欢，他回答：我喜欢禅宗的打坐]

Sw. Samarpan Darpan

译于2007年12月




附录

《左巴佛陀》翻译者Darpan

附录

附录一 桑雅生名字精选

Suvira的意义是勇敢

DEVA意思是神性的，premi意思是爱人。

Deva意思是神性，asmita意思是我是

Sakiya是一个苏菲词，字面的意思是传递的杯子

Nil意思是蓝宝石，蓝色的宝石。它象征着第三只眼

Chandano意思是檀香。它是一种非常重要的暗喻。

Hiro的意思是钻石。

Satyama意思是真实

Anand意思是至乐，sarmad是一个苏非师父的名字

Deva意思是神圣的，maharshi意思是一个先知。

Madhurima意思是绝对的甜蜜。那是爱的一个隐喻。

Saburo的意思是无限之忍

Farid是一个伟大的苏非神秘家。

Prem意思是爱，sruya意思是太阳 爱的太阳。

Prem意思是爱，garima意思是荣光，壮丽，伟大。

Deva意思是神性的，suniti意思是美德 神的美德。

Prem意识是爱，kaaba（麦加），是穆罕莫德的神殿的名字。

Deva的意思是神性，gitam意思是一首歌——神性之歌。

Deva意思是神性，dip意思是灯，光明——神灯。

Prem意思是爱，gyan意思是智慧——智慧是从爱而来。

Prem意思是爱，bhakta意思是热爱，投入，一个奉献者。

Subhoda的意思是正确的留心（观照）

Deva意思是神性，rita意思是完全的空——神性的空。

Anand的意思是福佑，bodhisattva（菩提萨朵）

Sangitam意思是纯净的音乐。

Prashant的意思是深远的宁静，深深的寂静。

Sukhma意思是终极的至乐。

Niyaso是一个苏非的词。它是意思是祈祷，无声的祈祷，成为绝对的寂静

Namaz的意思是通过词语表达的祈祷

Veet的意思是彼岸，gyan的意思是知识——在知识的彼岸。

Deva意思是神性，utsava意思是庆祝，一个神性的庆祝。

Deva意思是神性，prasado意思是优雅。

Ivdheya意思是完全的积极。

anand的意思是至乐Madira的意思是陶醉

Anurago意思是纯净的爱，没有愿望，没有期待

Deva Kazua，意思是神圣的宁静与和谐

Deva Shingi...意谓着：被上帝拓展和安排。

Deva Ikuko...，意谓着：神性没有意义。

Sakina.一个苏非的词，它是意思是神性的光环

Chaitanyo意思是纯净的意识

Veet意思是超越，shabdo意思是词语，经文，知识

Niyazo意思是祈祷

Prem意思是爱，anando意思是至乐。

Prem意思是爱，amal意思是纯净。

Veet的意思是超越，pramado的意思是无意思。

Anand的意思是至乐，namazi意思是虔诚。

Prem意义是爱，vidhano意思是训练——爱的训练。

Anand的意思是至乐，prakash意思是光明

Veet意思是超越，pramad意思是无意识。

Arpan的意思是一个把自己奉献给上帝的人

Prem的意思是爱，sakino的意思是光环——爱的光环。

Udgeya意思是那个必须去庆祝的，那个必须去歌唱的。

Bhavito意思是一个被淹没的人，那就是你的名字的意义，bhavito:越来越多地走入感觉。

Prem意思是爱，christa基督和救世主象征着意识的终极状态

Deva意思是神圣的，udbuddha意思是觉醒

Anand意思是至乐，sargam意思是音乐。至乐是音乐

Anand意思是至乐，vijen意思是胜利，获胜。

deva bhavito--上帝的感觉。

udgatri意思是神曲的歌者。

udgatri是一个古老的词。用于印度的一个发狂地唱关于上帝的歌牧师

edbhava意思是真正的出生。

unmana意思是无念。

upgeya意思是去庆祝

deva意思是神的，parinita意思是和某某结婚

deva意思是上帝，upnita意思是带着走近。

prem意思是爱，deshana意思是布道——一个爱的布道。

Prem意思是爱。爱是上帝——那是prem theo的意思

Yogino来自瑜伽yoga一词，瑜伽意思是结合

Unmila意思是张开眼睛的艺术

Prem意味着爱，yatren意味着一个旅程：一个爱的旅程

Unmad意思是疯狂的，但是是有着一种秩序的疯狂

Prem意味着爱，madak意味着醉人的——爱是醉人的。

Upadesh字面上的意思是坐近于师父旁

Upa意思是接近，desh意思是地方：坐在离师父非常近的地方

prem udgita——爱歌

Deva hiromi…… 将意谓着神性，敞开，美妙的空间。

Anand意思是至乐，dino意思是宗教：一种至乐的宗教，

Deva意思是神性，madita意思是疯狂：神性的疯狂。

Udbodha意思是觉醒。

Udgatha是一种诗的形态

Gitika意思是一首小歌。

Uddhava是克里希那一个朋友的名字。意味着神的媒介

Prem意思是爱，gianni在梵语中的意思是一个知道的人，

Yogino意思是一个探寻与存在成为一体的人

uddipo意思是发光的艺术，点燃一盏灯的艺术。

madito意思是醉于神性

dhristina它是美的，因为它使人想起基督之一

shabnam意思是露珠

udgiti意思是歌唱——不是一首歌而是歌唱。

Deva的意思是神圣的，aviram的意思是连续的，不断的

pravaho的意思是河流一样地改变

Gramyo 的意思是象村民一样简单，象原始人一样简单

Subuddha意思是完全地觉知，熟练地觉知

Bodhimitra：成道的一个朋友，一个探索者

Devada的意思是上帝的礼物，生命是一件礼物

Prem Maya意思是爱的魔术

Prem Shozo – 爱和提升

Deva意思是上帝，bhavit意思是被占有——被上帝占有

Simant意思是所有边界的结束。

Deva的意思是神性，veena是一种印度乐器。

Sabina意思是神的工具，关于神的乐器。veena意思是乐器。

Anand ali 喜乐的上帝。

Deva的意思是神性，udgar意思是表达。

Chantal – 一个唱歌的人.

Anand意思是至乐，christian原意是跟随基督的人

Prem意思是爱，upadipa是纵燃。

deva的意思是神性，udgam意思是源头。

udgito意思是一首歌。

deva意思是上帝，upagam意思是走近——走近上帝。

deva意思是上帝，parinit意思是婚姻——与上帝结合。

Upageya意思是去唱歌，去庆祝，而那是宗教的真正核心。

Updipa意思是纵火烧

Satyam意思是真理

Vimala意思是全然地纯净

Prem意思是爱，prashanto意思是深远的，深刻的。

Deva意思是神性， gathen意思是一个神的故事

Anand Joseph – 喜乐的约瑟夫。

Anand意思是喜乐，satyarthi意识是一粒真实的种子

Anand意思是喜乐，unmesha意思是张开的眼睛

Prem意思是爱，artha意思是爱的意义

vadano意思是音乐，悦音，韵律

nirupam意思是独一无二的，

Samyo意思是均衡、平衡、平静、沉静。

Upgiti意思是一首歌，歌声。

Prem意思是爱，shivo意思是最高的善，至善——爱

Unmilo意思是张开你的眼睛的行动

Prem werner……将意味着一场爱的战斗

Almira它是上帝的一个名字，它的意思是尊贵的人。

Prem意思是爱，pragosh意思是宣称

Prem 意味爱, rito 意思是路。

Alvina 意味所有的朋友

Prem 意味爱, john是西伯来词; 它意味着耶和华的一件高贵的礼物

Anand 意味至乐, nana 是西伯来词; 它意味着优雅。

Prem 意味爱, manu 意思是人（man）-- 爱的人。

anand的意思是喜乐，hiram意思是海勒姆：它意味着最高贵

prem laurent，prem意思是爱，

anand意思是喜乐，pantha意思是路径--喜乐之路。

Anand意思是至乐，sufi有许多意思。一个是智慧……

Sam是美丽， swami sam anando全名的意思是：喜乐的上帝

Andreas是从希腊语来的，意思是男子气概的

Prem意思是爱，sagarm意思是海洋——爱的海洋。

Deva意思是神性，irene是希腊词，意思是宁静——神圣

asha,asha意思是希望。

Anand意思是至乐， anatto意思是无我

Prem意思是爱，persephone是一个希腊词，它的意思是女神的泉水

Prem意思是爱，richard是日耳曼语，它的意思是强大有力

Veet seiji……将意味着：远离征服和远离支配

Prem elke……将意味着：爱没有意义。

Anand意思是至乐（bliss,喜乐）；lee是生活在开放中

Deva意思是神圣的，rose marie是玫瑰或神圣的露滴。

Prem意思是爱，sabine是一个拉丁词意思古老的部落，代表古老

Prem意思是爱，markus意思是爱，优雅

Prem意思是爱，erik是日耳曼语，意思是国王

Anand意思是喜乐，earnest是一个日耳曼词，它也意味着鹰。

Deva意思是神性，simon是希伯来语，它意思是亲切地听

Anand意思是喜乐，niraj意思是一片云

Anand意思是至乐，atithi意思是一个客人。

Anand意思是至乐，shantam意思是宁静。，

Veet的意思是超越。Rudi意思是著名：超越著名的渴望

Deva意思是上帝，klaus是希腊语，它意思是胜利。

Anand意思是至乐，ageya意思是不能被唱出的

Prem意思是爱，barbara是希腊语。它的意思是门外汉。

Sabine是拉丁语，它意思是古代的。Dharmo意思是宗教

Prem意思是爱，el是一个希伯来词根，它的意思是上帝或神性。

Elisabetta是施洗约翰的母亲的名字。Prem意思是爱。

Anand意味着至乐，moksha意思是终极的自由。莫克夏方

Anand意思是至乐，reiner意思是那纯一的。。

Anand意思是至乐，usha意思是黎明——一道至乐的黎明。

Anand意思是至乐，bernie是日耳曼语它意思是一个勇敢的人。

prem意思是爱，cecilia有两个意思：它意思是盲的。

prem意思是爱，gerard是日耳曼语，它意思是勇敢的长矛。

prem意思是爱，lok意思是世界——爱的世界或者爱的维度

anand意思是至乐，喜悦的终极状态

henk一词是美丽的，它的意思是自己的统治者。

prem意思是爱。luciano是拉丁语，它来自于lux,这意思是光明

Deva意思是神性。Harald是日耳曼语，它的意思是伟大的战士。

Anand意思是至乐，geha意思是家——一个至乐的家。

Deva意思是神性，marianne有许多意义意思是优雅，祈祷，仁慈

Amand意思是至乐，nirmohi意思是独立的。

Anand意思是至乐，lionel是拉丁语，它意思是年轻的狮子。

Prem意思是爱，pierre意思是岩石。爱的庙宇只能以石为基

（以上182个名字选自《左巴佛陀》）



Anand意思是至乐；deva意思是神的，神性的； prem意思是爱。下不重述。

Anand buddha佛，意识的觉醒状态

Anand munindra宁静

Anand vimoksha莫克夏，终极的自由。超越“自由——束缚”的二元

Magi一个成就了他自己的人，开悟的人

Anand anu原子

Deva viyog与上帝分离

Anand haritama绿色

Deva vinya纪律

Sadhananda永远的至乐

Deva siddhanta准则

Deva upeeksha不关心，意味着处于意识的中心不被任何事情动摇

Anand islam臣服

Anand sufi此处的意思是上帝选择的朋友

Prem torah法律

Prem rahim同情

Anand laila夜晚

Nija 自身ananda

Anand suian觉醒

Deva sisarga自然的

Deva anurupa象……一样

Deva eha 对上帝的渴望

Anand kavishwara一个伟大的诗人

Veet chinta忧虑的结束

Deva tapudana智者

Deva tarsa渴

Prem tushir震颤

Anand rarika一个小星星

Jivan 生命harito绿色

Deva chintana反映

Deva sandhya曙光

Veet chanchat摇摆，心念的摇摆

Prem chandralekha神话的，全名意为天堂中的一棵爱之树

Deva tusar美妙的雨

Deva chama 歌颂

Anand nihar星云，宇宙诞生的地方

Niyvan 开悟turyna转换、突然、快速

Deva paritosh满意

Deva nimeesha片刻

Prem babula疯狂的

Deva paradha水银

Anand haramita去到彼岸

Deva gambheera深度

Deva pargal疯狂

Deva gyaka歌唱者

Prem neelesh爱的天空的上帝

Deva nasti空无

Deva pashyo洞见，看见那不可见的

Deva maneeshi智慧

Deva vibha 神的光

Deva smreti回想

Deva marifa知道之路

Deva mahabha 爱之路

Deva amoda芬芳

Prem deval上爱成为上帝，成为你的神庙

(以上54个名字选自《没有佛，没有经书，没有师父，没有弟子》)



附录二 印度及世界名人谈奥修

印度名人谈奥修（续）

1、象奥修一样的人们是远远地领先于他们的时代的。今天的年轻人越来越多的阅读奥修是一种好的迹象。

印度前总统 Shri. K.R. Narayanan

2、《印度，我的爱》这本书是奥修从著作中精挑细选到一起的。谈论了一个伟大的印度，一个伟大的神秘，一个伟大的哲学……以他自己的方式，奥修捕获了古代智慧的精华，把它同当代的需要联系起来，使之与现时代调和，成为一个有影响力的永恒的印度思想和印度智慧的信使。

Dr. Manmohan Singh,印度前财政部长

3、奥修是所有时代的最伟大的神秘家之一，他把一种极大的精神力量投入到如此多种多样的主题之中，包括吉它，nanak，蜜拉，kdbir，苏非，谭崔,瑜伽和禅.他给予了人类一种新的视野和方向。

Pandit Shiv Kumar Sharma世界著名演奏家

4、在米拉的舞蹈和佛陀的寂静相会合的地方，开放了真正的罗杰尼西哲学的花朵。

著名诗人Amrita Pritam

5、在商羯罗查尔雅之后给我以最大影响的大师是奥修，因为他的见解是最渊博和科学的。

Khushwant Singh,著名作家和新闻记者

6、奥修，无庸置疑地，是上世纪最独到的思想家和哲学家。

迪士尼（Dishnet）主席 Dr. Vijay Bhatkar

7、它是如此美丽，如此宁静和一个完美的静心环境。

Shiv Sena , Bal Thackeray在他访问奥修时, 9月. 21, 1991

8、奥修是一股永远不会干涸的智慧的泉水。

V.N. Narayanan，印度时报首席编辑

9、奥修认为爱是每一样事物的核心。它是离我们最近的一位启示者。去发现、体验、品尝生命，通过爱。

Pritish Nandy, MP, Rajya Sabha著名新闻记者

10、我在奥修的周围成长。他是有争议的，因为他有勇气去讲直话。我喜爱来到这个社区。

Dr. Mallika Sarabhai,著名舞蹈家



世界名人谈奥修（续）

1、奥修是一位成道大师，在所有可能的方面工作，帮助人类在发展觉悟中渡过困难阶段。

--达赖喇嘛

2、从多种多样的意识形态和宗教传统中汲取，但是带给它们自己的标记。[奥修的]教导是坚决的激进的，反理性的和无常的。它们引导个体从所有的社会形态中解放他们或她们自己：唯一的义务是变得开放、真诚，享爱生命和爱自己。

《星期日时报》，英国，宣布奥修为1000位创造了二十世纪的人之一。

3、他的[奥修的]闪耀的洞察力将益及所有的向往将“净化每个人生命中内在潜能”领域的知识付诸这践的人。

Deepak Chopra美国最畅销作家

4、[奥修]是现今，毫无问题是，最有灵感的，最有能力和最深入和渊博的演说家，我曾在任何地方听过的……他说的每一件事情，在他的生命哲学里，有着一种“真相”的无误的声调。遍及它的教导，幽默的演说中贯穿着一个金色的线索。

Jean Lyell《英国时尚杂志》

5、我着迷于读他的书。

弗雷德里克 fellini意大利电影制作人

6、我读了所有的他的书。

雪莉MacLaine

7、奥修为每一个人提倡静心，几乎他的方法是革命性的……

《华盛顿邮报》，美国

8、奥修无疑是很有学问和才智的，（这些）随着高兴的玩笑涌向他的听众。

《国际全景》，苏联电视台。

9、“无疑地，奥修的鸡尾酒，宗教、科学、哲学、心理学和静心的混合，伴随着时代的精神，处在和谐一致里，在世纪末”“他的有才气的演讲，和超凡感召力，他警觉的注视，白的头发和胡子，没有人能不为之感动，奥修打破了社会禁忌，惹恼了意识形态，道德观念，受尊敬的政治和宗教领导人……”

《实事新闻杂志》瑞士

10、[奥修]是我曾听过的最非凡的演说家。

Bernard Levin 《时代》伦敦

11、奥修是自从基督耶稣以来最危险的人……他显然是一位非常让人印象深刻的人，否则他不会变成如此的一个威胁。他讲说的同样事情，没有其他人有勇气去说。我读了足够多的他的[奥修的]充满才气的书，确信他是二十世纪最伟大的灵性导师……他理解比我们自己更了解我们。

Tom Robbins作家

12、这位大师[奥修]是出现在这个世纪里的最杰出的和最有才华的……做为一个佛教专家，我许多次惊讶于他独到的和有创造性的解释……他的解释浸透着佛法的原理。甚至被介绍到日本这儿来的外面僧侣也不能达到这种讲解的水平。

Kazuyoshi Kino, Hosen Gakuen Junior大学副校长，东京，日本。

13、 “非凡的书”

尼古拉斯.莫利斯《每日电报》

14、我从未听到过一个人如此的将美妙和有趣结合一起，然后化解所有的心理问题，为这一代人。

Rev. Cain, Chaplain, 邱吉尔学院，剑桥大学

15、你不只是读[奥修]，你不要限定你自己。智慧的，幽默的，疯狂的但最终很理智的。

《读者》美国

16、他的[奥修的]难以置信的演讲磁带，演说和书籍感动着我（和数百万的他人）在自我发展的道路上。他存在于此就象一个钟在鸣……醒醒，醒醒，醒醒

詹姆士 库本，好莱坞演员。

17、[奥修是]有着伟大的判断力，幽默和智慧的人。

小提琴演奏家 梅纽因

18、语言朴实但是深刻，大师[奥修]指出“死亡”的艺术，通过学习如何活在此时此刻，永恒的生命。

Livres Hebdo,法国

19、[奥修]说“只有一种宗教，爱的宗教……只有一个上帝，那就是庆祝，喜悦”这些是一个有智慧的人的话。

O Nazional巴西

20、任何普通的人类都将被遗忘，但不包括[奥修]，这个人已挣得了他的好名声，或者说坏名声——成为“世界的”最有争议的神秘主义启示者。

《Khaleej时报》，阿联酋



印度名人谈奥修（原）

1、奥修给这个国家和这个世界带来一种眼光，任何人都可以为此感到骄傲，奥修给我们带来巨大的力量，我要向他顶礼以纪念他给我们的这种力量。

 钱德拉.谢卡尔

 ——印度前总理（９０年１１月９日上任）

 1991.1.11.

2、 我非常高兴，奥修，我们印度的伟大的哲学家，一个以他强有力的哲学在这一生中获得成功的人，向我们提供了他对《贾卜吉》和《来自终极的声音》的说法。

知识界很了解他，但是他的思想需要被所有的人进一步地接受。许多锡克教徒对《贾卜吉》也有过注释，但奥修的注释被认为是所有注释中最好的——甚至跟那些属于锡克教的人相比也是这样。

 吉亚尼.宰尔.辛格

 ——印度前总统（１９８２-１９８６）

 1991.1.11.

3、奥修，一个无与伦比的演说家、非传统的思想家、古老主题的全新的解释者，他对《贾卜吉》和其它一些教义以及古鲁.那纳克哲学的解释深深地打动了我。我钦佩他的勇气、信念感和冒险的精神。

 吉亚尼.宰尔.辛格

 ——印度前总统（１９８２-１９８６）

 1990.2.1.

4、我认为奥修是一个非常有学问的人。我很尊敬他，他是印度少数几个轰动世界的哲学家之一……其它所谓的古鲁和斯瓦米都在享受政治上的优惠，他们跟那么多的纠纷扯在一起，诸如逃税或者霸占土地等等。奥修是唯一按时交纳所得税并且依照各项规章制度管理社区的人。他和政府之间从来没有麻烦。奥修是一个很有风度的、出类拔萃的人，因为他是一个有学问的人。

 吉亚尼.宰尔.辛格

 ——印度前总统（１９８２-１９８６）

 《周日报》， 1992.11.22.

5、奥修是这个时代的伟大的圣人，他用现代的语言毫无任何派性偏见地给我们传递了整个世界的灵性知识。

 Mr. Krishnakani

 ——印度安得拉邦邦长

 1995.8.6.

6、在哲学、艺术和科学的领域里，有一些人是碰巧成了天才人物，而这个世界也很偶然地给了他们荣耀。但奥修是独一无二的、无与伦比的。他是一个以他的存在给这个世界、这个国家带来荣耀的人。

 Amrita I'ritam

 ——国际知名女诗人

 印度议会上院议员

 1990.2.1.

7、 从今以后几年里，全世界都将听到他的启示。得知奥修去世的消息，我真的非常悲伤。在我看来，他是印度产生的最有创造性的思想家：知识最广博、头脑最清醒、创造力最大。另外，他在语言——演讲和写作上具有与生俱来的天赋。未来数十年内我们不会看到堪与他相比的人物……他不得不被确认为一个思想家，而作为一个思想家，他必将跻身于巨人之列。

用很少的几个词是不可能评判这个伟人的。他的教诲目前已经被印成好几百本书，我要鼓励我的读者去阅读。奥修的去世使印度失去了一个最伟大的儿子，印度的损失也将是全世界所有思想开放的人的损失。

 Khushwant . Singh

 ——以稿件辛迪加发表文章的专栏作家

 1990.1.28.

8、 他是继Ｊ．克里希纳穆尔提之后当代最伟大的思想家。在我们这个时代、在这个国家、在这个世界里，再也没有他这样的人物了……。我全面地读过他的书。他的著作的数量以及所论述的主题的范围——包括所有的“主义”——都是超乎寻常的，并且在涉及这些主题领域的论述方面，他是最伟大的。他的思想和观念在未来的几十年里将继续鼓舞这个世界。

 Harindra Dave

 《 Janmabhumi-Pravasi 》的编辑

 one of the largest Guajrati newspapers

 摘自《日报》 1990.1.20

9、奥修真的是本世纪的一个巨人，他赋予他的时代一种品质，他有一颗最具有创造力的心灵。

M.V.Kamath

 ——杰出的印度记者、作家和印度的

 《图画周刊》前任编辑

 1990.12.8.

10、 有了奥修，文字会永无止境地流传下去。具有挑战性的是，在一百年之内，奥修书籍的印刷将会超过《圣经》，到目前为止，它是最杰出的畅销书。

 M.V.Kamath

 ——杰出的印度记者、作家和印度的

 《图画周刊》前任编辑

11、 喜欢奥修的人都走在这个时代的前列。他属于佛陀、摩诃毗罗、耶稣、伽比尔这一类人。事实上，我所有的诗歌都是基于他反叛腐朽传统的眼光而创作的。

 Gopaldas Neeraj

 印度最受尊敬的诗人

 1996.8.5.

12、 我在这里接触许多来自世界各地的、富有创造力的人，听到融会各种不同风格的社区音乐，我深受启发，尽管电影音乐跟它们有所不同。

在任何领域里，奥修都是一流的。在这种文化方面，奥修静心社区早已成为国家的瑰宝，而且很快就会登上国际舞台，很多一流的艺术家都把在这里的演出视为一种殊荣。

 Kalyanji

 ——印度最著名的电影音乐导演和作曲家

 1990.7.9.

13、 奥修在他出生以前就已经存在了，并将永远存在下去。他就象兄弟、象朋友一样来帮助人们解决自身的问题。未来的人们将会珍视他的教导。 这就是我的家（奥修静心社区）！

 Pandit Hariprasad Chaurasia

 —— 世界著名笛子演奏家

 1991.1.20.

14、 在这里演出我感到非常愉快，这里的深深的宁静几乎伸手可及。

我认为奥修是一个伟大的艺术家，我听过他的许多演讲；聆听他的演讲转化了我的整个存在，使我感受到深深的宁静，他始终鼓舞着我；一个能够鼓舞艺术家的人，他自己肯定是一个了不起的艺术家。

 Kalyanji

 ——印度最著名的电影音乐导演和作曲家

15、 如今启示者不在了，而人们还在聆听他的启示：他的启示是智慧的、有益的。人们发现它言之有理。所以我认为那是真实的东西，人们正在聆听他曾经说过的话……

 Aroon Purie

 ——《今日印度》的编辑



世界名人谈奥修（原）

（１）１９９１年７月１４日孟买《星期天正午报》，著名历史学家 Khushwantsingh 和著名记者在《论改变印度命运的十大人物》一文中写道：

奥修阿闍梨── 将未来人的精神从宗教狂热和因循守旧的枷锁中解放出来。 虽然他指责所有的宗教，在深处他却是一个神圣的人。 其余九人是：

Ｊ．尼赫鲁、乔达摩.佛陀、摩诃毗罗、阿育王、伽比尔、Ｍ．甘地等。

（２）Ｍ．Ｐ．大学的奥修座椅：

浦那，十一月二十五日：中央邦赞浦尔大学──奥修的故乡，他曾经是这所大学的教授──不久将建造奥修座椅的雕塑。 中央邦首席部长 Digvijay Singh 就建造座椅一事对此地国际奥修静心中心作出承诺。

据该中心发言人 Swami Chaitanya Keerti 说，首席部长答应在博帕尔奥修著作展览会开幕仪式上宣布建造座椅仪式。奥修中心发布的公文称，中央邦高等教育部长 Mukesh Nayak 将奥修描绘成“本世纪最具叛逆精神的人”。并要求首席部长将奥修座椅建造在这个思想家曾经做过教授的大学里。

Digvijay Singh 首席部长说奥修以“他广大的智慧和洞察力影响了整个世界。他的革命观念震撼到社会的根本。我们很幸运、很荣幸能够在这里举办奥修书展。”

（３）我要用我所有的影响和信誉告诉别人奥修是一个世界级的灵性导师，而他被很不公正地视为敌人并遭受非遇。他有如此多的智慧和勇气，是我所聆听过的最善言辞的人。很明显，他是一个极其难得来到世间的人。能和他会面，我感到十分幸运。

Gustavo Ponce

智利驻日本大使

1988.9.

（４）在这十年里，在许多书店“灵性世界”的书架上，奥修的书占了很多位置。他的书在日本有大量读者。他在很多系列演讲中谈到禅。例如，在《心经》里，在《探寻：禅的十牛图》里等等。在其它演讲中他也经常提到禅。奥修的特别之处就在于，他敢于对那些触及社会的主题发表看法，而那些主题是古代禅师从来不去碰的。

Zen Bunka

1988.4.25.

附录三 奥修谈左巴佛陀

在1978年6月，奥修制造了左巴佛陀这个短语。这个名字成为了诸如餐馆、迪厅等围绕世界的桑雅士事业的商标。

你读过Kazantzakis的希腊左巴吗？读它！……

允许我制造“灵性的享乐主义”这个术语，因为通常你认为享乐主义是非常世俗的。“吃吃喝喝，快快乐乐”——那是世俗的享乐主义。在灵性的享乐主义中有那个，也还有更多的。那里有“吃吃喝喝，快快乐乐”——加上上帝。以神圣的名义，以你的上帝、天上的父的名义吃吃喝喝，快快乐乐。

吃吃喝喝，快快乐乐——让它们成为你的祈祷。让你的吃喝与快乐成为一种宗教仪式，一种祈祷——快乐的一种形式：“我很好，我快乐，因为你给予我生命。我快乐，因为我存在，我的全部感激都给予你。”

当宗教是活生生的，就总是有灵性的享乐主义。当宗教成为死的，享乐主义就完全消失了，宗教就变得反对一切人类享受的东西。那时，宗教就不断寻找怎样忧愁，怎样越来越悲伤，怎样除掉所有快乐和喜悦的途径的方式方法。那时，它就变成了禁欲。

foll201

左巴是我的爱的事件之一。我爱奇怪的人们。左巴是一个非常奇怪的人——甚至不是一个真实的人，而只是杜撰的，然是对于我来说，他几乎成为了真实的，因为他象征了Epicurus、Charvaka和这个世界的所有的唯物主义者。他不仅仅代表他们，而且是代表他们最好的形式。

在某个地方，左巴对他的老板说：“老板，你拥有一切，但你还是错过了生命，因为你里面没有一点疯狂。如果你能达成一点疯狂，你将知道生命是什么。”

我可以理解他；不仅仅他，我还能理解有史以来所有的左巴以及他们的“一点疯狂”。但是我不相信是一点点什么。我处在一个人可能达到的最疯狂的状态，彻底的疯狂。如果你只是一点点疯狂，你自然只会理解一点点生命，不过这也比根本不知道要好。

左巴，可怜的左巴，不识字的左巴，一个体力劳动者……他应该是又大又壮的身材，有一点点疯狂。但是他给了他主人伟大的建议：“疯狂一点”，他说。我说，一点点疯狂是不够的；彻底疯狂吧！但是你只有在静心中才能允许彻底的疯狂，否则你会畸形。你将无法消受它；相反，它会消耗你。如果你不知道静心是什么，你会被烧伤。所以，我制造了一个新词：左巴佛陀。

左巴佛陀是我的综合。我爱Kazantzakis，因为他创造了一部伟大的艺术作品，但是我感到很对不起他，因为他仍然在黑暗中。Kazantzakis，你需要一个老板，一点静心；否则你永远也不会知道什么是生命。

books06

我在教导我的人过一个单一的、整体的人生。不必再拖延了。成为自然的。我希望佛陀，乔达摩佛，和希腊左巴走得越来越近——合而为一。我的桑雅士必须成为“左巴佛陀”。把尘世和天堂拉得更近；让上帝和他的世界连接在一起。让你的身体和你的灵魂成为一个整体——在结合中咏唱的歌曲，在灵肉融合中的舞蹈。

我是一个物质—灵性主义者。

secret10

我的桑雅士必须非常游戏性地生活——那么你们可以同时拥有两个世界。你们既能拥有蛋糕，又能吃到它。那是一项真正的艺术。这个世界和那个世界，声音和寂静，爱和静心，与人们关联和成为独自的。所有这些东西必须在一种同时性中一起被活出来；只有那时你们才能最大限度地知道你们存在的深度和高度。

dh0202



左巴和禅之间的关系如何？ （注：希腊的左巴是一个主张享尽人间宴乐的人。）

整个人类的过去都试图要将它们分开，这是一个很不幸的试验，只有左巴是不完整的，是表面化的，只有禅也是不完整的，它只有内在的世界，外在缺失了。

我的禅的宣言是：左巴和禅并不是互相敌对的，左巴可以融入禅，唯有如此，两者才都是完整的。

生活在外在的人是很肤浅地在生活，而不知道任何关于内在的事的人根本就不知道关于存在和永恒的事。在另外一方面，知道关于内在的事的人会开始去想说外在是幻象的。

没有什么东西是幻象的。

外在和内在都是同一个存在的一部分。

我想要左巴成为佛陀，佛陀也成为左巴。除非这个成为可能，否则将不会有很多佛，也不会有很多左巴。在左巴和禅的终极境界，有一种很棒的品质会来到你的生命：你会喜爱并享受外在世界的每一朵花，同时你会喜爱并享爱内在的渍由、内在的愉悦和内在的陶醉。没有任何分裂的问题，但是人类以一种分裂的方式在生活，那一直都是一个最大的灾祸。

现在已经是左巴要开始静心的时候，现在也是静心者不要让自己逃离世界的时候，他们必须带着他们所有的生命力和所有的狂喜……来分享。

这似乎很难去了解，因为整个世界的传统都反对它，但是我看不出有任何困难。

在我本身里面，我已经把左巴和禅结合在一起，因此我看不出有任何困难。我生活在世界里，但是我并不属于世界。

我在小鸟、花朵和树木里面感到很欣喜，我在我自己里面、在我的宁静里面也感到很欣喜，我看不出有任何差别，内在和外在会慢慢融成一个整体，除非你的内在和外在变成一个整体，否则你将会保持不完整，不完整就是痛苦。

只有在完整当中才会有喜乐。

只有在完整当中，你才真正回到了家。

你来到这个存在的时候并没有任何冲突，你来到这个存在的时候非常安逸、非常放松。

过去的左巴一直很紧张、很担心说他做得不对，禅宗的人也是带着紧张说他必须避开这个、避开那个，认为他必须进入一个偏远的山区去变成一个隐士，然而对世界的恐惧就表示你误解了。

并不需要去害怕世界，世界是要被爱的。

我们就是世界。

并没有要逃离任何东西这个问题，每一个片刻，任何东西都必须被享受，不要有任何罪恶感，不要有任何抑制，但是所有的宗教都反对这一点。

我用这个宣言来公布一个全新的宗教意识的天空：一个完整的天空，结合内在和外在，结合物质和心灵，结合左巴和佛陀。

摘自《禅的宣言——免于自己的自由》



附录四 奥修谈谭崔

    印度人为它取了个名字:谭崔 (Tantra)。西方人却无以名之。当我们以智慧为轭，把性结合在一起时，就产生了一种全新的能量---这种能量叫谭崔。

    如果你太重视技巧，你会错失谭崔的秘密。谭崔清静无为，绝对不能牵涉到技巧。你可以学习技巧-----你可以学习某种技巧使性交延长。如果你以非常非常缓慢的速度呼吸，如果你一点也不赶忙的呼吸，性交就能一直持续。

    但如果你刻意控制，性就不会进入狂野而天真的境界。它不会成为一种冥想，而完全出于理智。真正的谭崔不是技巧，而是爱；不是技巧；而是祈祷；不以理智为中心，而是发乎内心的松弛。谭崔的性交可以持续好几个小时。

    我们要进入一种完全靠我们的直觉、不渗一点理智的境界，使我们与最高的自然合为一体------女人消失无踪，成为通往永恒的一道门户。这是谭崔对性的定义:回归到纯然的天真，纯然的合为一体。谭崔带给你至高无上的松驰，使你获益无穷。性伴侣交换生命的能量，融化在彼此之中。

    他们形成一个圆，他们的能量循着一个永无尽头的圆运动。他们互给对方生命，新的生命。能量不会因而损失，相反的，能量会逐渐增加，因为经由与异性接触，你的每个细胞都受到挑逗，变得兴奋。

    如果你沉浸在这种兴奋的感觉之中，不急于把它导向巅峰，如果你在开始的阶段留连，而不一下子变得太热烈，只保持温暖的感觉，让双方的「温暖」接触，你们就可以持续很常很常的时间。不要射精，不要把能量放出来，让它变成一种静心，经由它你们会成为一体。

    有两种高潮，两种类型。

    一种大家都已经知道，你到达亢奋的巅峰，然后就再也不能前进。结束了。谭崔却以另一种高潮为中心。如果我们称第一种高潮为中心。

    如果我们称第一种高潮为巅峰式高潮，谭崔的高潮就是深谷式高潮。你不会从而到达亢奋的峰顶，而是到达松弛的最深最深的谷底。两者都必须从亢奋开始。因此我说两者开始时是一模一样的，但结局却截然不同。首先，亢奋之感必须非常强烈------越来越强烈。你必须在这种亢奋中扩张，你必须帮助它到达巅峰。

    其次，亢奋不过是开始。一旦男主角进入，男女双方就该放松。不需要动作。他们可以放松而满怀爱意的拥抱在一起。只有当男人或女人开始感觉勃起即将消失时，才可以有轻微的动作或挑逗。但目的一达就该恢复放松的状态。

    你们可以使这样的拥抱持续数小时而不射精，然后一块儿沉沉睡去。这样-----就是这样-----就构成深谷式高潮。双方都放松，他们以两个放松的个人而接触。

    一般的性高潮看起来像神经病，谭崔高潮却是一种既深沉又松弛的冥思。你可以随心所欲的沉浸其中，因为能量完全不虑流失。相反的，你会从中获得能量。只要相反的两极接触，能量就会源源不断得诞生。

    谭崔式的爱可供你尽情享受，一般的性却必须有节制，因为它会剥夺你的精力，身体必须经过修养才能复元。精力恢复快，你会再度失去它。

    当我说「性行为时」时，听起来似乎是必须花力气去做的一件事。

    事实不然！

    只要一直在玩耍，连想都不要去想性行为。它可能会发生，也可能不会发生。如果在单纯的玩耍中发生，它会使你更容易进入深谷。如果你一直记挂它，那么就是你在诱导他：你在跟心爱的人玩耍，可是你心里想的是性，那么玩耍不过是个假动作。你人在此刻，心却已进跳入未来，这样的的心思只会朝未来发展。

    只是玩耍就够了。忘掉性行为。他会发生的。到时让它发生就好，那样才特别容易放松。它发生的时候也只是放松就够了。依偎在一起。全心全意相互厮守，并因而感到快乐。

    性行为分为两两部分------开始和结束。停留在开始的阶段。开始的时候比较放松而温暖。千万不要急着步入结束。把结束的事完全忘掉。

    如何停留在开始阶段呢？有好几个诀窍：第一，不要把性行为当作通往任何地方的手段。根本不要把它当作手段，它本身就是目标。它没有目标可言；它绝不是手段。

    其次，不要想到未来，让自己留在现在。如果你在性行为开始的阶段就无法停留到现在，那么你永远不可能置身于现在；因为这种行为本身的特色就是你必须处在现在。

    停留在现在。

    停留在这一刻，不要想到任何地方去，让自己融化。性行为当中，闭上眼睛。感觉对方的身体，感觉对方的能量流向你，包围你，在其中融化，该来的一定会来的。

    继续保持放松、放松、放松，即使不射精也不代表出了问题。一点问题都没有！不要以为自己做错过什么；什么都不会错过的。

    深谷出现之前，你会觉得好像错过了什么，但这不过是种旧习惯罢了。只要等一段时间，一个月或三个星期，深谷就会开始出现。深谷一旦出现之后，你就会完全忘记巅峰了。

    巅峰相形之下逊色太多了。但你必须等待，不要勉强，不要试图控制它。只要放松就够了。

    跟心爱的人如此的拥抱，如此深刻的沟通-----你的感官会像树树叶般颤动，让自己加入这样的颤动。一般人甚至变得恐惧，做爱之中不敢让身体动的太剧烈，因为身体运动太过度，因性行为就会散部到全身各处。如果它集中于性中心，你就可以控制它。理智能继续掌握一切。

    当它们散布到全身，你就无法再加以控制。你会开始发抖，你会开始尖叫。一旦身体取得控制权，你就无法再控制自己的身体。

    强风吹起，树木就会不断颤动。甚至树根也被撼动，每一片树叶都颤动不已。就让自己像一棵树，一阵强风平地而起。性正是一阵强风------强大无比的能量自你身上吹过。

    颤抖吧！震动吧！让全身的每个细胞都舞蹈。心爱的人也同时在舞蹈，每个细胞都在震动。只有这一刻你们双方接触，这一刻你们的接触不是出于理智。这是你们生命能量的接触。

    加入这场震颤，震颤时不可高高在上，不可以旁观者自居，因为理智始终是旁观者。不可置身局外！你是成为颤动的一份子；忘怀一切，与颤动合而为一。颤动的不是你的身体，而是你自己，整个的你。你变成了颤动本身。

    你们不再是两个身体，两种心灵。

    开始的时候有两股颤动的能量，结束时成为一个圆-----不再分二。尽管在性行为中动作，尽情的运动，不要省略任何一步。

    完完全全什么都不想。

    只有在这一刻，你会发现自己与某人已经合而为一。这种合而为一体可以从性伴侣身上抽离出来，扩散到整个宇宙之中。你可以跟树木、月亮、任何东西发生性行为。

    一旦你学会如何创造这个圆，你就能跟任何东西-----甚至「空」-----合力创造这个圆。你可以在自己本身之内创造这个圆，因为男人既是男人也是女人，因为女人既是女人也是男人。

    你两者兼备，因为你是男人与女人结合所生。你是男人与女人共同的创作品，因为你是一半一半。你把所有的一切都忘记，圆就从你里面创造出来。

    一旦圆从你里面创造出来，你的内在会紧紧的拥抱在一起。只有在这样一个圆创造之后，才能达到真正的禁欲。当这样的一个圆在你里面创造出来以后，你就自由了。经验过一场谭崔式的性，你获得提升，而不是堕落。你自觉充满了能量，更多的生命力，更活跃，更满心喜悦。它带来的狂喜可持续数小时，甚至数日之久。看你进入多深而定。

    一次谭崔式的性经验可使感觉松弛好多天-----轻快舒适，摆脱一切暴力、愤怒、沮丧。谭崔说，如果你在静心中动作，性会完全消失无形；它可能全然消失无踪。

    全部的能量由位居较高处的中心吸收，而你的身体有很多个中心。性器官是最低的一个中心，人存在于较低的中心。越多居于较高处的中心。越多能量往高处移动，越多居于较高处的中心就开始兴旺。

    当同样的能量涌到心里，它就成为爱。

    当同样的能量来到更高处，新的空间与新的经验就开始发展。当同样的能量到达最高点，你身体的顶点，它就来到了谭崔所谓的「天灵」。性器官是最低的中心，天灵是最高的中心，性的能量在两者之间运动，它从性中心释放出来。

    当它从性中心释放出来的时候，你成为繁殖其它人类的「因」。但是当相同的能量从天灵释放出来的时候，它从头顶进入宇宙，你为自己带来了新生命。

    这同样是繁殖，但不是生物性的，它是一种生物性的，它是一种精神的繁殖。你从中获得再生。印度人把这种人称为「重生者」(檀惠吉)。

    现在他已赋予自己新生命。谭崔不是教你如何进行性行为。它只是告诉你，性可以成为幸福的来源。你一旦得知这种幸福，就能继续向前探索，因为从此时开始你立足于现实之中。一个人不可能永远停留在性之中，但你可以用性作为一个跳板。这正是谭崔的本意:你可以用性作为一个跳板。

    你一旦了解性的狂喜，你就会懂得神秘主义者谈论的事------更大的高潮，宇宙的高潮。讨论谭崔的书很多，但它们所谈的都是技巧。真正的谭崔跟技巧一点关系都没有。真正的谭崔不能形诸文字，你一定要摄取它。

    直到目前为止，全人类都对性怀有成见，如果我们不改变整个的心态，情况就不可能改变。直到目前为止，心态一直是压抑----放纵、放纵-----压抑，在两者之间循环不已。我们必须在正中间停止。

    你可曾试过使钟摆在正中间停止摆动？发生什么事？钟停止了。时间停止了。

    这就是我努力要做到的事。我不要你放纵，也不要你压抑。我希望你刚好在中间平衡。只有在中间才有可能超越。没有必要只把性当作生殖的手段。任何一种创造都会用到性。正因如此，伟大的诗人或伟大的的画家可能没有那么强烈的性冲动。理由很简单，因为他创造了更伟大的东西，他的需求已得到满足。

    佛陀不是画家、不是音乐家、也不是诗人，但他也超越了性。他是怎么办到的？最高的创造是自我的创造，最高的创造是内在创造完整的自觉，在内在创造一个整体，一个统一与和谐。这就是巅峰，喜玛拉雅山的绝顶。

    佛陀就位于这绝顶；他创造了他自己。

    性的三种基本元素使你进入幸福的一刻。首先是永恒性:你完全超越了时间。不再有时间。你浑忘时间；时间对你而言不再存在。不是时间不再存在，而是它对你而言不再存在；你已跳出了时间。

    其次，你在性当中会初次失去自我意识；你变得没有自我意识；你不是你，别人也不是别人。你和心爱的人都在另外一种东西里迷失了。

    第三，你在性当中初次与自然合一。你成为自然的一部份-----树的一部份，动物的一部份，星宿的一部份------一个部份！你沉浸在一个更大的整体当中-------宇宙、道。

    你甚至不能在其中游泳；办不到。你只是漂浮---让潮流带着你。就是这三种东西带给你狂喜。性不过是这样的事情自然发生的一种过程。

    一旦你得知这些元素，感觉到这些元素，你就能不经过性自行创造这些元素。

    所有的静心基本上都是不经过性而产生的性经验。但你必须先经过性。它必须成为你的经验的一部份:它不可以停留在感官、观念或思考的层次上。

    你的性能量是你静心的营养料。在性的泥沼中将开出冥思的白莲。绝对不要压抑它。绝对不要跟它做对；相反的，以无比的清明与爱深入其中。像一个探险者出发吧！探索性的每一个细微末节，你会惊讶、变得更充实、从中获益匪浅。了解自己的性，有一天你会碰到自己的灵魂。然后你就自由了。未来的性观念将完全改变。

    它会更好玩、更快乐、更友善，更像一场游戏而不像过去那样是一本正经的「办事」。性只是开始，不是结束。

    但如果你错过开始，你一定也会错过结束。



附录五 奥修谈婚姻

    女人必须超越反应而在她的周围创造出优雅和美，男人也必须创造出一个更美的个体性、一个更优雅的性格，而他们的会合不应该再是一种婚姻关系，他们的会合应该只是朋友，只是一种友善，而甚至不是「朋友关系」(Friendship)，「朋友关系」这个名词使人想到「关系」，「关系」使整个人类沈渝，现在，不要再谈「关系」了，只要谈友善，以及一个深深的了解说在人生当中没有一样东西是永恒的，即使爱也是一朵玫瑰花，早晨的时候在风中跳舞，在阳光下跳舞，好像它将会永远保持如此地富丽堂皇，如此地确定，这么样地有权威，那么脆弱，但还是那么强壮地面对着风、面对着雨、面对着大阳，然而到了晚上，花瓣凋谢，而玫瑰花就不见了，那并非意味着它是幻象的，那只是意味着，在生命里面，每一样东西都是改变，改变使东西保持崭新、保持新鲜。

    当婚姻消失的那一天，男人和女人的生命都将会变得更健康，而且很确实地，他们的生命将甚至比你能够想象的来得更长，到那时，你或许无法想象婚姻关系是怎么样，因为婚姻是一种反对改变的东西，它创造出一个永恒的东西，然后两个人都变得无趣、变得无聊，人生就失去了兴趣，事实上，他们必须摧毁他们的兴趣，否则将会有持续的冲突。先生不能够对其他任何女人有兴趣，而女人不能够跟其它的男人笑，他们互相变成对方的囚犯，因此生命就变成一个无聊、变成一个例行公事。

    谁想要去过这样的生活？想要去生活的意志被削弱了，这会带来生病、带来疾病，因为他们对死亡的抗拒已经不存在，事实上，他们开始在想要如何尽快结束这整个恶性循环，在他们内心深处，他们开始要求死亡，想要去死的意志开始升起。

    佛珞依德是第一个发现在人类潜意识里有一个死亡意志的人，但是我不同意怫洛依德的说法，这个死亡的意志并不是一个自然的现象，它是婚姻的副产品，它是一项无聊生活的副产品。当一个人开始觉得生命不再是一个进人未知领域的探寻，没有新的空间，没有新的草原，那么，为什么要继续不必要地生活下去？那么，一个在坟墓里面永恒的睡觉似乎更舒服、更奢华、更愉快。

    没有一种动物有死亡意志存在，在原野里，没有动物会自杀，但是很奇怪地，在动物园里面曾经发现过动物自杀。如果弗罗伊德只研究动物园里面的动物，他将会下结论说有一个死亡的意志，就好像也有一个生命的意志，但是动物园里面的动物并非真正的动物。婚姻使每一个人变成动物园里面的动物，它们被限制，被一千零一种微妙的方式束缚住，怫洛依德没有野生动物的概念，或是野生人类的概念。

    我希望人类有某种野生的东西在他们里面。

    那就是我的「叛逆者」。

    他将不会成为动物园的一部份，他将保持自然，他将不反对生命，他将随着生命流动。如果男人和女人能够了解那根本不困难，那是最简单的那么我们就可以放弃作为动物园里面的动物，我们就可以从动物园解放。那就是我们所需要的……从婚姻中解放出来。加果女人在她自然的野外当中成长，而男人也在他自然的野外生长，然后他们在友善当中以陌生人会合，他们的爱将会很有深度，将会很愉快，将会是一个喜乐的欢舞。没有合约、没有法律，爱就是它本身的法律。

    当爱消失，他们将会带着感激来互相道别，因为他们曾经享有过他们共同生活时的美丽片刻，他们会感激那些他们一起唱过的歌、一起在月圆之夜所跳的舞，以及所有那些在海滩上如音乐般的片刻。他们将会留下所有那些金色的回忆。他们将会永远感潋，但是他们将不会妨碍对方的自由，他们的爱禁止他们这样做，他们的爱应该给予更多的自由，在过去，它是给予更多的奴役。

    摘自《女人与婚姻》



本书格言选

1、宗教不是任何事情，只是感激，这个感激只有通过庆祝才能被表达。

2、这是一个聚拢所有你曾经活过的生命片断的时刻，这是一个把你所有所知放在一起的时刻

3、没有人能取代你。你是唯一的，你此前从未有过，你也永远将不会再有。

4、至乐是一个突然的客人。它何时来，怎样来，为什么来——无法回答。它来了，那是确定的。

5、当一个人成为爱的本身，当爱是没有地址的，不再是一种关系，而是一种状态，一个人拥有的绝对的品质。

6、爱是上帝唯一的神庙。爱的神庙不属于任何教派，任何宗教。爱仅仅是爱。

7、真正天真的人象一个小孩子：他不知道关于好的或坏的的事情。他处在一种未经算计的生活里。无计划的，从一刻到另一刻。

8、爱是永远不忌妒——因为爱有这样一种巨大的满足在里面，你怎能变得忌妒？

9、男人和女人的结合是极其有价值的，他教给你如何成为整体，他教给你如何去联结，而这是一个内在整合的开始

10、谭崔是比瑜伽更高级的阶段。瑜伽或多或少是生理上的；谭崔比你的生理上更深。

11、保持着小孩子的童心，嬉戏，那时上帝就离你不远了。所有的需要就是一双惊奇、单纯和嬉戏的孩子般的眼睛。

12、真正探索的开始不能建立在信仰和怀疑的基础上。你必须完全的敞开，你不能以先入为主的成见开始。

13、一个智慧的人不需带着准备好的答案陪着他。

14、上帝将不会问你，犯了什么罪和你没有犯什么罪。他将只问你一件事情：“你为了什么活着？”只有一件事情“为什么你不敞开去生活？”

15、人类需要一种健康的宗教，一种宗教能真正的帮助人们去笑，去爱，去生活，那就是我的努力所在——创造跳舞的桑雅生。

16、宗教与禁欲主义没有一点儿关系，禁欲主义是出自于受虐狂者的头脑。

17、我关于新型社会的观点，是我们将允许所有类型的人们存在于每一个社会之中，人们必须给予完全的自由，成为他们自己。

18、我不盼望你选择跟随我, 或者，并没有任何期望, 所以没有人可能挫败我 。

19、我们生活在一个非常非常压抑的社会，我们的无意识充满了禁忌，压抑，它们必须被抛掉，一个人才能够变得完全地空出

20、真理从来不会顺从传统：真理只遵从它自己。真理不能被模仿，它只能是新颖的

21、每一个小的片刻，永恒都在敲着你的门，如果你是宁静的，你能听到上帝的脚步声。

22、至乐当它自然发生的时候，是最高贵的，不带有你的任何努力。高贵的人从不乞求，但是接受所有他所需要的。

23、真正的道德与戒律无关，真正的道德只遵循一种原则，那个原则就是爱。

24、生命只有当它是不断流动，持续变迁时存在。它是一条从不知何处流淌到不知何处的河流。它不是一个有目的的现象。它不是一个事务，它只是一个充满惊奇的漫游。

25、生命是一种神圣的延续，它没有开始也没有结束，它是永远的，它一直存在那里，也将一直存在下去，生和死只是它其中的一段插曲。

26、永远不问为什么。生命没有任何为什么。

27、生命真的没有意图，它没有意义，而那正是它的最美之处和最深刻之处。把它简化为一些意义，就是把它变得世俗，它就失去了它的神圣。

28、桑雅生的全部秘密是全然地活着生命，完全地，不带任何附加条件。

29、只有通过完全地活过它，下一刻才能出生于它。出自于今天的生活，明天将来临；它有着今天的滋味。如果你牺牲今天，明天将再次变得丑陋。

30、每一刻都是它自己的目标。

31、真正纯净的人没有一点儿的个性。坏人有个性，好人有个性，但是真正天真的人没有个性。他不能提供出任何个性。

32、他生活在一个充满惊讶的生命里。他的生命充满了敬畏。他生活在奇迹里，它进入了那神秘里。

33、变化是存在中唯一永恒的一件事，每一样东西都在改变——除了改变之外。当我们开始抵抗它改变的时刻，我们就制造了痛苦。

34、无论生命带给你什么，都是一件礼物，一个人必须去感激它，即使它并非如所意料，即使它并未依照你的计划到来。

35、生命不听从于任何人，它只遵循它自己的进程。




死亡的艺术

(奥修演讲)

目录

第一章、死亡的艺术
第二章、迷惑就是我的方法
第三章、走绳索
第四章、就让它这样吧
第五章、农夫的智慧

本书摘自巴西铁树的私密空间


第一章 死亡的艺术

死亡的艺术

第一章　死亡的艺术

    当伯恩罕拉比躺在床上快要死去时，他的妻子哭了出来。

    他说：「你为什么哭呢？我这一生的目的只不过是为了学习如何死去。」

    生命就在生活当中。它不是一件事，而是一种过程。除了去生活、除了成为活生生的、除了随着生命流动以外，是无法得到生命的。如果你要在某种教条、哲学、宗教学说中寻找生命的意义，你绝对会错过生命以及它的意义。

    生命并没有在某处等待着你，而是在你身上发生着。它并不是在未来的某种等你去达成的目标，它就在此时此地、在这一刻——在你的呼吸中、在你血液的流动中、在你心的跳动中。不论你是什么那都是你的生命，如果你开始到别处去寻找生命的意义，你将会错过它。人类已经这么做很久了。观念是重要的、解释是重要的——而真正的东西却完全被遗忘了。我们不去看那个已经在此地的东西，我们想要合理化的解释。

    我听过一个非常美的故事。

    几年前，有一个成功的美国人有严重的认同危机。他寻求精神医师的帮助，但是却没有什么结果，因为没有人能够告诉他生命的意义——而那是他想要知道的事。后来他听说有一位崇高的、非常有智慧的上师，他住在喜马拉雅山上最神秘的、最难以接近的区域。他相信，唯有那位上师才能够告诉他生命的意义、以及他在生命中应该扮演的角色。他卖掉了所有财产，然后开始寻找这位无所不知的上师。他花了八年的时间，他从一个村庄到另一个村庄，他找遍了喜马拉雅山，只为了找到他。然后，有一天他遇到了一个牧羊人，牧羊人告诉他上师住在哪里、还有要如何到达那个地方。

    他又花了几乎一年才找到他，但是他终于找到了。他见到了那位上师，他的确是个崇高的人，事实上他的年纪已经超过一百岁了。上师答应帮助他，特别是当他知道这个人牺牲了一切只为了找他。

    上师问：「我可以为你做什么？」

    这个人说：「我需要知道生命的意义。」

    上师毫不犹豫的回答：「生命，是一条没有终点的河流。」

    「一条没有终点的河流？」这个男人惊讶的说：「我大老远的跑来找你，而你告诉我的只是生命是一条没有终点的河流？」

    上师被惊吓到了。他变得非常的生气然后说：「难道不是吗？」

    没有人能够给你生命的意义。那是你的生命，生命的意义也必须是你自己的意义。到喜马拉雅山去不会有帮助。除了你没有人找得到它。那是你的生命，也只有你能够进入它。唯有在生活当中，生命才会透露出它的意义。

    我要告诉你们的第一件事情是：不要到别的地方寻找。别在我这里寻找，别在经书当中寻找，别在聪慧的解释当中寻找——它们都错过了，它们都没有解释清楚。它们只会填塞你的头脑，它们不会使你察觉到真相。头脑越被死的知识填塞，你就会变得越迟钝与愚蠢。知识使人愚蠢，知识会使人们的敏感度迟钝。知识会填塞他们、会变成他们身上的重担、会强化他们的自我，却不会给他们光明、不会为他们指出道路。那是不可能的。

    生命已经在你的身上。你只能在你的身上接触它。庙宇并不在外面，你就是生命的神殿。所以如果你想要知道生命是什么，第一件要记住的事就是：永远不要向外寻找、永远不要试着从别人那边寻找。生命的意义无法由那种方式被传递。最伟大的师父永远不会谈论生命的意义——他们总是把问题丢还给你。

    第二件要记住的事情是：一旦你了解了生命，你将会了解死亡。死亡也是相同过程的一部份。我们通常会以为死亡在终点时来临、以为死亡是反对生命的、以为死亡是敌人，但是死亡并不是敌人。如果你以为死亡是敌人，那只显示出你还不了解生命是什么。

    死亡与生命是相同能量、相同现象的两极——是潮起与潮落、日与夜、夏天与冬天。它们不是分开的也不是相反的；它们是互补的。死亡不是生命的结束；事实上，它是这一世的完成、这一世的最高潮。一旦你了解了生命的过程，那么你也会了解死亡。

    死亡是生命不可或缺的一部份，它与生命是朋友。没有了死亡，生命无法存在。生命因为死亡而存在，死亡是生命的背景。事实上，死亡是一种更新的过程。死亡每一刻都在发生。当你吸气与呼气的那一刻，生命与死亡两者都在发生。吸气、生命在发生；呼气、死亡在发生。那就是为何当小孩出生时他做的第一件事是吸气，然后生命开始了。当老人死去时，他做的最后一件事是呼气，然后生命就离去了。呼气是死亡，吸气是生命——它们像牛车的两个轮子一样。你藉由吸气活的生命与藉由呼气活的一样多。呼气是吸气的一部份。如果你停止呼气，你也无法吸气。如果你停止死去，你也无法活。了解生命的人会允许死亡的发生；他欢迎死亡。他死于每一刻也复活于每一刻。他的十字架与他的复活持续的在发生。他每一刻都死于过去，他也一再的出生于未来。

    如果你仔细的观察生命，你将会了解死亡是什么。如果你了解死亡是什么，也唯有那时你才了解生命是什么。它们是不可或缺的。通常，我们由于恐惧而创造出了区别。我们认为生命是好的而死亡是坏的。我们认为应该欲求生命而逃避死亡。我们认为我们必须以某种方法保护自己而不死去。这种荒谬的想法在我们的生命中创造出无数的悲剧，因为一个保护自己不死去的人，也会变得无法生活。他是一个害怕呼气的人，然后他就无法吸气了，他堵塞住了。然后他只是在拖着步伐走路；他的生命不再是一种流动、他的生命不再是一条河流了。

    如果你真的想要活，你就必须准备死。在你身上是谁在害怕死亡呢？是生命在害怕死亡吗？那是不可能的。生命怎能够害怕它自己不可或缺的一部份呢？是你身上的别的东西在害怕。是你身上的自我在害怕。生命与死亡不是相对的；自我与死亡才是相对的。生命与死亡不是相对的；自我与生命才是相对的。自我既反对生命也反对死亡。自我害怕活也害怕死。它害怕活是因为向生命接近的每一步，都会更接近死亡。

    如果你活，你就是在接近死亡。自我害怕死亡，因此它也害怕生命。自我只会拖着步伐走路。

    有许多人他们既不是活的也不是死的。这是最糟糕的状况。一个完全活着的人也是完全死的。那就是耶稣上十字架的意义。背十字架的耶稣并未真正的被世人了解。耶稣对他的弟子说：「你们必须背自己的十字架。」耶稣背十字架的意义非常简单，那只不过是：每个人必须持续的背负自己的死亡，每个人必须死于每一刻，每个人必须上十字架，因为那是唯一全然的生活的方式。

    当你达成了全然的活生生的那一刻，突然间你会看到死亡也在那里。在爱中那种事也会发生。在爱中生命达到了一种高潮——因此人们害怕爱。

    我一直很惊讶有些来找我的人说他们害怕爱。爱有什么好怕的？因为当你真正爱上某人，你的自我会开始融化。你无法带着自我而爱，自我变成了障碍，当你想要抛弃这障碍时，自我会说：「小心！这将会是一种死亡。」

    自我的死亡并不是你的死亡，自我的死亡是你生命真正出现可能性。自我只是你周围的一种外壳，它必须被打破。它是自然形成的——就像一个旅行者，灰尘会累积在他的衣服上、身体上，他必须洗个澡才能除掉这些灰尘。

    当我们在生命的岁月中行进时，经验、知识、过去的灰尘会累积。那些灰尘变成了我们的自我。它累积起来变成了你周围的一层外壳，它必须被打破。一个人必须持续的洗澡——每一天、事实上是每一刻，好让这种外壳不会变成一种监牢。自我害怕爱，因为在爱当中生命达到了最高峰。但是生命的最高峰存在时，死亡的最高峰也会存在——它们是一起的。

    在爱中你死去并且重生。同样的事也发生在你静心或祈祷时，或者当你向一位师父臣服时。自我创造出了各种不臣服的难处与合理化的解释：「仔细的想一想，要聪明一点。」当你去找一个师父时，自我又会开始怀疑，它创造出焦虑，因为你又再度找到了生命、找到了一把火焰，在那里死亡与生命是一样多的。

    要记住死亡与生命会在一起燃烧着，它们是永不分离的。如果你活生生的程度很小，那么你会将死亡与生命看成是分离的。你越接近最高峰，它们就会变得越靠近。而在顶点它们会合而为一。在爱中、在静心中、在信任中、在祈祷中，在生命变得全然之处，死亡也会在。没有了死亡，生命就无法成为全然的。

    但是自我总是以区分、二元性的方式思考；它会区分一切事情。存在是无法被区分的，它是无法被分割的。你以前是小孩，然后你变成了年轻人。你能够划出你何时变成年轻人那条的线吗？你能够划出那个你突然间不再是小孩、你变成了年轻人的那个点吗？有一天你变老了。你能够划出你何时变老的那条线吗？

    过程无法被划分。同样的事也发生在你的出生。你能够划分你是何时出生的吗？生命从何时真正开始？它是从小孩开始呼吸时——医生拍打小孩屁股、小孩开始呼吸时才开始的吗？生命是那时开始的吗？或者是当小孩进入子宫、母亲怀孕时开始的吗？生命是那时开始的吗？或者，甚至在那之前就开始了？生命到底是从何时开始的？

    那是一种没有开始也没有结束的过程。它从来没有开始。一个人是何时死亡的？是当他呼吸停止时吗？目前科学证明许多瑜珈行者能够停止呼吸，他们仍然活着而且可以随时活过来。所以停止呼吸并不是死亡。生命在哪里结束？它永远不会在任何地方结束，它永远不会从任何地方开始。我们身在永恒之中。我们从一开始就在这里——如果有开始的话——而直到结束我们也将会在这里，如果有结束的话。事实上，不可能有任何的开始与结束。我们就是生命——即使形式改变了、身体改变了、头脑改变了。我们所谓的生命只是与特定的身体、头脑、态度的认同，而我们所谓的死亡只是脱离了那种形式、脱离了那种身体、脱离了那种观念。

    你会换房子。如果你太认同于某间房屋，那么换房子将会是痛苦的。你会认为你要死了，因为你就是那间老房子——那是你的身分。但是这种事不会发生，因为你知道你只是在换房子，你还是一样的。那些已经深入了解自己、已经发现了他们是谁的人，会了解到一种永恒的、没有结束的过程。生命是一种过程，是无时间、超越时间的。而死亡是它的一部份。

    死亡是一种重生：它帮助生命一再的复活，它帮助生命摆脱老旧的形式、破旧不堪的建筑物、以前的有限结构，好让你能够再度流动、你能够再度变成新鲜的和年轻的，你可以一再的成为最新的。

    我听说：

    有个人在逛着华盛顿故居芒特弗农附近的一家古董店，他看到了一把非常古老的斧头。

    他对店主人说：「你们这里有一把非常利的斧头。」

    店主人说：「是啊，华盛顿曾经拥有它。」

    这个人说：「真的吗？那它保养得还真好。」

    「当然，」这古董商说：「它曾经换过三次斧柄与斧头。」

    但那就是生命——生命会一直变换斧柄与斧头；事实上，似乎每件事都一直在变，然后却又有某种东西是永远不变的。你只要看看。你以前是个小孩——现在留下了什么？只剩下一个记忆而已。你的身体改变了，你的头脑改变了，你的身分改变了。你的童年剩下了什么？没有东西留下来，只剩下记忆而已。你无法分辨它是否真的曾经发生，或者你看到了一个梦、或你是在书上看到它的、或者是某人告诉你的。童年是你的还是别人的呢？找个时间看看老相簿。只要看看它，那是以前的你。你无法相信它，你已经改变得太多了。事实上每件事都变了——斧柄、斧头和一切都变了。但是在内在的某处，有某种东西仍然是连续的，有一种观照仍然是连续的。

    还是有一条线存在着，虽然我们看不见它。每件事都一直在变，但是那条看不见的线还是一样。那条线超越了生命与死亡。生命与死亡是它的两只翅膀。那个超越生死的东西一直将生命与死亡当成牛车的两个轮子，它们是互补的。那个东西透过生命而活，那个东西透过死亡而活。死亡与生命是它的过程，就像吸气与呼气一样。

    但是在你身上有某种超越性的东西。那就是「你」┅┅那个超越性的东西。

    但是我们太认同于形式了——那创造出了自我。那是我们所谓的「我」。当然「我」必须死好几次。所以它持续的处于恐惧中，它在颤抖，它总是在害怕着、防护着。

    有一位苏菲神秘家敲着一个富人屋子的大门。他是个乞丐，他只不过是想要饱餐一顿。

    富人对他喊道：「这里没人认识你！」

    「但是我认识我自己。」这位行者说：「如果相反的事情才是真的，那将是多令人难过的事啊！如果每个人都认识我，而我却没察觉到我是谁，那将是令人难过的。没错，你是对的，在这里没人认识我，但是我认识我自己。」

    只有这两种状况存在，而你们是在那种令人难过的状况当中。也许每个人都认识你——你是谁——但是你自己完全忽略了你的超越性、你的真实本性、你最真的存在。这是生命中唯一的悲哀。你可以找到许多藉口，但是真正的悲哀是：你不知道你是谁。

    若一个人不认识自己、不知道他从哪里来、不知道他要去哪里，他怎能快乐的起来呢？有无数的问题会因为这种基本的自我忽视而产生。

    一群蚂蚁从地下的巢穴出来寻找食物。那是个清晨。它们刚好经过一棵植物前面，这棵植物的叶子上覆盖着一些露珠。

    「那是什么东西？」一只蚂蚁指着露珠问：「它们是从哪里来的？」

    有些蚂蚁说：「它们来自于大地。」

    另一些蚂蚁则说：「它们来自于大海。」

    这很快的引起了一场争论——有一群蚂蚁坚持于大海的理论，而另一群蚂蚁则坚持于大地的理论。

    有一只有智慧的、聪明的蚂蚁站在一旁。它说：「让我们暂时停止一下，在四周寻找迹象，因为每件事都会被其源头吸引。就像俗语说的，每件事都会回归其根本。不论你将一块砖头朝天空丢多远，它都会回到大地。朝向光明的东西，原本一定属于光明。」

    这些蚂蚁并没有完全被说服，它们准备再继续它们的争辩，但是太阳出来了，这些露珠开始离开树叶，它们往太阳上升，最后消失于阳光之中了。

    每件事都会回归它的源头，它也必须回归它的源头。如果你了解生命，你就会也了解死亡。生命是对于源头的遗忘，而死亡则是再次回想起来。生命是离开源头，死亡则是回到家。死亡不是丑陋的，死亡是美丽的。但是唯有对那些已经不受阻碍的、不被约束的、不被压抑的活过了他们生命的人来说，死亡才是美丽的。唯有对那些美丽地活过了他们的生命的人、那些不曾害怕去活的人、那些有足够勇气去活的人，死亡才是美丽的——他们爱过、跳舞过、欢庆过。

    如果你的生命是一种庆祝，死亡也会变成最终的庆祝。让我这么说：不论你的生命是怎么样的，死亡都会将它透露出来。如果你在生命中一直是悲哀的，死亡会透露出你的悲哀。死亡是最大的泄密者。如果你在生命中一直是快乐的，死亡会透露出你的快乐。如果你只过着一种注重肉体舒适与欢愉的生活，那么当然死亡将会是非常不舒服与不愉快的，因为你必须离开身体。身体只是一个临时的居所、是一座神殿，我们只是在里面过夜，到了早上就要离开了。它不是你永恒的居所，它不是你的家。

    所以如果你过着一种注重身体的生活，你从来不知道任何身体以外的事，那么死亡将会是非常丑陋、不快、痛苦的。死亡将会是一种痛苦。但是如果你活过了一点点身体之外的生活、如果你爱好过音乐与诗歌、如果你爱过、你凝视过花朵与星空、某种非肉体的东西进入过你的意识，那么死亡将不会那么令人沮丧，死亡将不会那么痛苦。你可以平静的对待它，但是它仍然无法是一种庆祝。

    如果你在你身上接触过某种超越性的东西、如果你进入了你自己最中心的空无——你本质的中心，在那里你不再是身体，也不再是头脑，在那里肉体的欢愉已经完全离去，而诸如音乐、诗歌、文学、绘画之类的心理欢愉也已离去，你只是纯粹的觉知、意识——那么死亡将会是一种伟大的庆祝、了解与启示。

    如果你已经了解了你身上的超越性，死亡将会对你透露天地万物间的超越性——那么死亡就不再是死亡，而是与神的会面、与神的约会。

    所以你可以在人类的历史中找到三种关于死亡的表达方式。

    第一种是普通人的表达方式，这种人依附于他的身体，他从来不知道任何比食物或性的欢愉更伟大的事情，他的一生除了食物与性以外什么都没有，他享受食物、他享受性，他的生命是非常原始的，他的生命是非常粗糙的，他活在他的宫殿的走廊上，他从来没有进入宫殿，他一直认为生命就是如此。当死亡的时刻来临，他会试着去抓着不放。他会抗拒死亡，他会与死亡战斗。死亡会像敌人一般的来到。

    因此，在全世界、在所有的社会中，死亡都被描绘成黑暗、魔鬼。在印度的人们说死亡的信差是非常丑陋的、黑暗的，他会乘着一只非常丑的大水牛而来。这是一般人的态度。这些人已经错过了，他们无法了解生命中的所有层面。他们无法接触到生命的深处，他们无法飞到生命的高处。他们错过了生命的丰富、他们错过的生命的恩惠。

    然后是第二种表达方式。诗人、哲学有时候会说死亡并不是坏事、死亡并不是邪恶的，它只是一种休息——那是一种很大的休息，就像睡觉一样。这种方式比第一种好。至少这些人知道身体之外的东西，他们知道关于头脑的事。他们拥有不只是食物与性，他们的一生不只是在吃东西和生殖而已。他们有一点点灵魂的世故，他们多了一点贵族气息，他们是更有教养的。他们说死亡就像是很大的休息；一个人累了，他要进入死亡休息。死亡是休息。但是他们离真理也是远得很。

    那些在最深核心中了解了生命的人，他们会说死亡是神。它不只是休息，还是一种复活，是一种新生命、新的开始，一扇新的门打开了。

    当苏菲神秘家巴雅席德垂死时，人们聚集在他的身旁——他的弟子们突然很惊讶，因为当最后一刻来临时，他的脸变得容光焕发。他的脸上有一种美丽的氛围。

    巴雅席德是个很美的人，他的弟子也总是在他的四周感觉到某种氛围，但是他们没有看过他如此的容光焕发。

    他们说：「巴雅席德，告诉我们发生了什么事。你身上发生了什么事？在你离开我们以前，请给我们最后的讯息。」

    他睁开双眼，然后说：「神正在欢迎我。我要进入他的怀抱了。永别了。」

    他闭上了双眼，他的呼吸停止了。但是在他呼吸停止的那一刻，有一道光芒爆发了出来，整个房间充满了光，然后光芒消失了。

    当一个人了解了他自己身上的超越性，死亡就只不过是神的另一张脸孔而已。然后死亡就变成了一支舞。记住，除非你已经能够欢庆死亡，否则你就已经错过生命了。整个生命是为了这个最终的结果而准备的。

    这就是这个美丽故事的意思。

    当伯恩罕拉比躺在床上快要死去时，他的妻子哭了出来。

    他说：「你为什么哭呢？我这一生的目的只不过是为了学习如何死去。」

    他的一生只是一种准备，是为了学习死亡之秘密的准备。

    所有的宗教都只不过是一种科学——或一种艺术——它教导你如何死去。而教导你如何死去的唯一方式，就是教导你如何去活。它们不是分开的。如果你知道什么是正确的活，你将会知道什么是正确的死。

    所以第一件事、或最基本的一件事就是：如何去活。

    让我告诉你们一些事。首先：你的生命是你的生命，它不是别人的。所以别让你自己被别人掌控，别让你自己被别人支配，那就是对生命的背叛。如果你让别人支配你——也许是你的双亲、你的社会、你的教育系统、你们的政客、你们的教士，不论他们是谁——如果你让别人支配你，你将会错过你的生命。因为支配来自于外在，而生命在于你的内在。它们从来不会有交集。

    我不是说你应该对每个人、每件事都说不。那也不会有什么帮助。有两种人。一种是顺从型的人，他准备对任何事、任何人臣服。他们没有任何独立的灵魂，他们是不成熟的、孩子气的，他们总是在寻找父亲形象、寻找某人告诉他们该做什么。他们无法信任自己。这些人是世界上占大部份的人。

    然后有一小部份与他们相反的人，他们抗拒社会，他们抗拒社会的价值。他们认为他们是叛逆的。他们并不是，他们只是反动分子而已。因为不论你顺从社会或抗拒社会，如果社会仍然是决定性的因素，那么你还是被社会所支配。

    让我告诉你们一个趣闻。

    有一次木拉那斯鲁丁放假回家，当他回到家乡时他留了很长的胡子。他的朋友很自然的开始取笑他的胡子，他们问他是如何留这么长的胡子的。木拉那斯鲁丁于是开始抱怨起了他的胡子。他的朋友们很惊讶，他们问他如果他不喜欢胡子，那为何要继续留胡子呢？

    木拉告诉他们：「我讨厌这东西！」

    一个朋友问他：「如果你讨厌它，你为什么不把它剃掉呢？」

    木拉的眼中闪着一道邪恶的眼神，他说：「因为我的老婆也讨厌它！」

    但那样并不会使你得到自由。嬉皮之类的人并不真的是叛逆的人们，他们是反动分子。他们反抗社会。有些人是顺从的人、有些人是不顺从的人，但是支配的中心是相同的。有些人听话、有些人不听话，但是没有人会看着他自己的灵魂。

    一个真正叛逆的人，是一个既不顺从社会也不反对社会的人，他只依据自己的了解而活。他不考虑一件事是否是反对社会的，那是无关紧要的。这件事有时是顺从社会的、有时也许不是顺从社会的，但是那不是他考虑的重点。他依据他的了解、依据他的小小光芒而活。我不是说他会为此而变得非常自我。不，他是非常谦虚的。他知道他的光芒是非常小的，但是那是他所有的光。他不固执，他非常谦虚。他说：「我也许是错的，但是请让我根据自己而错。」

    那是学习的唯一方式。犯错是学习的唯一方式。依据自己的了解而行动是唯一成长与变得成熟的方式。如果你总是看着那个想支配你的人，不论你是顺从还是不顺从，那都是一样的。如果你看着想支配你的人，不论你决定赞同他或反对他，你将永远无法知道你的生命是怎样的。它必须被活过，你必须追随你自己的小小光芒。

    要做什么并不是总是那么的确定。你非常迷惑。就让它如此吧！但是要从你的迷惑中找到一条路。听从别人的话是非常廉价而且容易的，因为他们可以将死的教条转交给你，他们可以给你诫律——做这个，不要做那个。他们对他们的诫律是非常确定的。你不应该寻求确定，你应该寻求了解。如果你寻求确定，你将会成为某个陷阱的受害者。别寻求确定，要寻求了解。别人可以廉价的给予你确定，任何人都可以给你。但是在最后你将会是个输家。你输掉了你的生命，只为了保留安稳与确定，而生命并不是确定，生命并不是安稳。

    生命是不安稳。它每一刻都会越来越移向不安稳。生命是一场赌局。你永远不知道下一刻会发生什么事。一个人永远不知道下一刻会发生什么是很美的一件事。如果生命是可预测的，生命就不值得去活了。如果每件事都照你想要的方式、每件事都是确定的，你将不会是一个人，你将会变成机器。唯有对机器来说每件事才是确定的。

    人类活在自由当中。自由需要不安稳与不确定。真正的聪明人总是犹豫的，因为没有教条可依赖。他必须观察四周然后做出回应。

    老子说：「我是犹豫的，我在生命中警觉的行动着，因为我不知道下一刻会发生什么事。我没有任何定理可追随。我必须在每个片刻下决定。我从来不会事先决定。我必须在那一刻来临时下决定！」

    那么一个人就必须随时做出回应。那就是所谓的责任——责任不是一种义务、不是一种职责——它是一种回应的能力。一个想要知道生命是什么的人必须随时做出回应。那种能力正在消失中。几世纪以来的制约已经让你变得更像机器了。你失去了你的人性，你已经将它拿去交换了安稳。你是安稳的、舒适的，每件事都是别人计划好的。他们将每件事情放在地图上，他们已经测量过了每件事。这绝对是件愚蠢的事，因为生命是无法被测量的，它是无法度量的。也不可能有任何的地图，因为生命在持续的流动着。每件事都一直在改变。除了改变以外没有一件事是永恒的。海拉克里特斯如此说：「你无法踏入相同河流中两次。」

    生命的道路是弯弯曲曲的。生命的道路并不像铁轨。不，它不会在轨道上前进。而那正是它的美、它的荣耀、它的诗意、它的音乐——生命总是一种惊奇。

    如果你在寻求安稳、确定，你的双眼将会闭上。你将会越来越得不到惊奇，你将失去惊叹的能力。一旦你失去了惊叹的能力，你就失去了宗教。宗教就是敞开你惊叹的心。宗教就是接受我们周围的神秘的能力。

    别寻求安稳，别寻求如何去过你的生活的劝告。人们来找我，他们说：「奥修，告诉我们应该如何过我们的生活。」你对知道生命是什么并没有兴趣，你对制造一个固定模式比较有兴趣。比起活出生命，你对杀死生命更有兴趣。你想要某种纪律加在你的身上。

    当然，全世界的教士与政客都准备好了，他们坐在那边等着你。去找他们，他们准备将他们的纪律加在你身上。他们享受将自己的想法加在他人身上的权力。

    我在此并不是为了做那种事。我在此是为了帮助你得到自由。而当我说我在此是要帮助你得到自由时，要连我包括在内。我要帮助你也从我这里得到自由。我的门徒是件非常矛盾的事情。你们对我臣服只为了得到自由。我接受你们、点化你们，我帮助你们从各种教条、经典、哲学中得到自由——当然我也包括在其中。门徒就像生命般的矛盾——它应当如此。那么门徒这件事就是活生生的。

    所以第一件事情是：别问任何人你应该如何过你的生活。生命是如此的珍贵。要去过它。我不是说你不会犯错，你会犯错。只要记住一件事——别一再的犯相同的过错。那就够了。如果你每一天都能够找到新的过错，就去犯错。但是别重覆相同的过错，那是愚蠢的。一个能够找到新错误，并且去犯这些错的人，他将会持续的成长——那是唯一的学习方式，那是唯一了解你自己内在光芒的方式。

    我听说：

    有一天晚上，诗人阿瓦地(一位伟大的回教诗人)坐在屋前的走廊上，然后趴在一个器皿上。在当时，有一位伟大的苏菲神秘家塔布里兹刚好经过。

    塔布里兹看着诗人、看着他做的事。他问这个诗人：「你在做什么？」

    诗人说：「在对着器皿里水中的月亮冥想。」

    塔布里兹狂笑了起来。诗人开始感到不舒服，人群开始聚集过来。

    诗人说：「怎么了？你为什么要那样笑？你是在嘲笑我吗？」

    塔布里兹说：「除非你摔断了脖子，否则你为什么不直接的看着天空中的月亮呢？」

    月亮就在那里，满月就在那里，而这个诗人却坐在一碗水前面，看着碗中水面月亮的倒影。

    在经典中、哲学中寻找真理，就是在看倒影。如果你问别人应该如何过你的生活，你就是在寻找误导，因为那个人只能够谈论他自己的生命。而两个生命绝对不会是相同的。他能够说的或者传授你的是与他自己生命有关的东西——而那也唯有当他曾经活过才行。他也许也问过别人，他也许追随了别人，他也许是一个模仿者。那么那只是一个倒影的倒影。几世纪过去了，人们还一直在反映倒影的倒影的倒影——而真正的月亮总是在天空中等待着你。那是你的月亮、那是你的天空，要直接的看着它。要直接面对它。为什么要借用我的眼睛或别人的眼睛呢？你已经有眼睛了，那是美丽的双眼，要去看、去直接的看。为什么要从别人那边借用了解呢？记住，它对我来说也许是了解，但是你借用它的那一刻，它对你来说就变成了知识——它不再是了解了。

    了解只是被那个人本人体验过的东西。如果我看过了月亮，它对我来说也许是了解，但是我对你说出它的那一刻，它就变成了知识，它就不再是了解了。然后它就只是文字，那么它就只是语言。而语言是一个谎言。

    让我告诉你们一件趣闻。

    有一个养鸡人对他的鸡群的生产力非常不满意，他决定对他的母鸡们使用一点心理技巧。

    因此他买了一只色彩鲜艳的、会讲话的鹦鹉，然后将它放入养鸡场中。当然，母鸡们马上爱上了这个英俊的陌生人，它们欢喜的将最好的饲料留给它，并且像追星族一般的跟着它走。养鸡人很高兴，因为母鸡们下蛋的能力已经大大的改善了。

    养鸡场的公鸡很嫉妒，它的妻妾忽略了它，因此他对这充满吸引力的外来者发动攻击，它用喙与爪子将它红绿相间的羽毛一根一根的拨出来。这只受到迫害的鹉鹦惊恐的喊着：「住手！请你住手！毕竟，我会来这里只是因为我是个语言学教授！」

    许多人都是以语言学教授的身分在过他们的人生。那是最虚假的一种生命。真理不需要语言，你可以在非语言的层面中找到它。月亮就在那里，它不需要碗也不需要水，它不需要其他的媒介。你只须看着它就好，那是种非语言的沟通。整个生命都是伸手可得的——你只须学习如何用非语言的方式来与它沟通。

    那就是静心——处于语言无法干扰的空间，在那里你学到的观念不会介入你与真相之间。

    当你爱上一个女人时，别管别人说的爱是怎样的，因为那将会是一种干扰。你爱上一个女人，爱就在那里，要忘掉你学到的关于爱的观念。要忘掉金赛、忘掉马斯特与强森、忘掉佛洛佛德与荣格。请别成为一个语言学教授。只要爱这个女人，让爱存在，让爱带领你、引导你进入它最内在的秘密，进入它的神秘。那么你将有能力了解爱是什么。

    而别人所谈论的静心也是没什么意思。有一次我看到一本由耆那教圣人写的关于静心的书。那本书真的很美，只是在一些小地方我可以看出那个人自己从来没有静心过——否则那些小地方不会存在。但是那些小地方是非常的少，而且间隔得非常远。那本书整体来说、几乎百分之九十九，是完美的。我爱那本书。

    然后我忘了这件事。接下来我有十年的时间都在国内各地流浪。有一次我到了拉加斯坦的一个村庄，那个圣人来找我。他的名字听起来很熟悉，突然间我想起了那本书。于是我问那位圣人为什么来找我。他说：「我来找你是为了想知道静心是什么。」我说：「我记得你的书。我记得很清楚，因为我对它印象深刻。这本书写得很正确，除了有一些小缺点显示出你从来没有静心过——那是百分之九十九正确的。现在你却来这里学习静心。你是不是从来没有静心过？」

    他看起来有点不好意思，因为他的弟子也在场。我说：「坦白点。因为如果你说你懂静心，那我就不再谈静心了。那么就结束了！你知道。那就没有需要了。如果你对我坦白——至少说一次实话——如果你说你从来没有静心过，唯有那样我才能够帮助你静心。」那是个交易，所以他必须坦承。他说：「对，我从来没有对人说过。我读过许多关于静心的书，我读过所有的经典。我一直在教导人们，那就是为何我在弟子面前感到不好意思的原因。我一直在教导成千上万的人们静心，我写了许多关于静心的书，但是我从来没有静心过。」

    你可以写关于静心的书，却从来不知道静心是什么。你可以在言语表达上非常的有效率，你可以在抽象事物、在理智争论上变得非常慧诘，你也可以完全忘记把所有时间投入这些理智活动中简直是一种浪费。

    我问这个老人：「你从多久开始对静心产生兴趣？」他说：「我这一辈子都是。」他已经快七十岁了。他说：「当我二十岁时我出家成为一个耆那教僧侣，从那之后的五十年我一直在阅读并且思考关于静心的事。」五十年的关于静心的思考、阅读与写作，甚至带领人们静心，而他甚至连一次静心的滋味也没有尝过！

    但是这就是世界许多人的样子。他们谈论爱，他们知道所有关于爱的诗歌，但是他们从来没有爱过。那也是一种「头部」的事情，那并不属于心。人们活着却一直错过生命。那需要勇气。成为真实的需要勇气，跟着生命走需要勇气，因为道路并不是画好的，没有地图存在。一个人必须进入未知。生命唯有在你准备进入未知时才能够被了解。如果你依附于已知的事物，你就是在依附着头脑，而头脑并不是生命。生命是非心理的、非理智的，因为生命是全然的。你的全部必须投入其中，你无法只是思考着它。思考生命并不是生命，要小心这种「关于主义」。一个人会一直想一直想：有些人会思考着神、有些人会思考着生命、有些人会思考着爱。有些人会思考这个思考那个。

    当木拉那斯鲁丁变得很老时，他跑去找医生。他看来非常衰弱，因此医生说：「我只能说，你必须将你的爱情生活减半。」

    木拉说：「好吧，哪一半？谈论它的那一半还是思考它的那一半？」

    那是全部。别变成语言学教授，别变成一只鹦鹉。鹦鹉是语言学教授。它们靠文字、观念、理论、神学而活，而生命会继续从他们的手中流逝。然后有一天他们突然会害怕死亡。当一个人害怕死亡时，你就知道那个人已经错过了生命。如果他没有错过生命，他就不可能害怕死亡。如果一个人活过生命，他也将会准备去经历死亡。他几乎会陶醉于死亡的现象。

    当苏格拉底垂死时，他是如此的陶醉，以致于他的弟子无法理解他在快乐什么。有一个名叫克列多的弟子问：「你为何看来如此快乐？我们都在哭泣呢！」苏格拉底说：「我为什么不应该快乐呢？我已经知道了生命是什么，现在我想要知道死亡是什么。我正站在伟大神秘的门前，而我很兴奋！我将要进行一场进入未知的伟大旅程。我只是充满了惊叹！我等不及了！」记住，苏格拉底不是一个宗教人士，苏格拉底不是一个信仰者。

    有人问：「你那么确定灵魂在死亡之后还会存活吗？」苏格拉底说：「我不知道。」

    说「我不知道」要有世界上最大的勇气。要让语言学教授说「我不知道」是非常困难的。那对鹦鹉来说是困难的。苏格拉底是个非常真诚的人。他说：「我不知道。」

    然后弟子问：「那你为什么那么快乐？如果灵魂不存在了，那么┅┅？」苏格拉底说：「我必须去看。如果我存活了，就不可能对死亡恐惧。如果我无法存活，又怎会有恐惧呢？如果我无法存活，我就无法存活了。那么恐惧在哪里？没有人在那里，所以恐惧也无法存在。如果我存活了，我就存活了。就不必再害怕了。但是我无法确切知道将会发生什么事。那就是为何我充满惊叹并且准备进入其中的原因。我不知道。」

    对我来说，那就是一个宗教之人应该有的样子。宗教之人不是基督徒、印度教徒、佛教徒或回教徒。这些东西都是知识的方式。基督徒说：「我不知道。」他的知识来自于基督教的教条。印度教徒说：「我也不知道。」他的知识来自于吠陀经、吉踏经与他的教条。印度教徒是反对基督徒的，因为他说：「如果我是对的，你就不可能是对的。如果你是对的，我就不可能是对的。」所以产生了很大的争议，产生了许多的辩论与不必要的冲突。

    一个真正的宗教之人——不是所谓的宗教人士——是一个说「我不知道」的人。当你说「我不知道」时，你是敞开的，你是准备去学习的。当你说「我不知道」时，你没有任何的偏见，你没有任何的信仰，你没有任何的知识。你只有觉知。你说：「我是觉知的，我会看发生了什么事。我不会从过去携带任何的教条。」

    这就是一个弟子的态度，这就是一个想要学习的人的态度。纪律的意思就是学习。弟子的意思就是学习者、一个准备学习的人，而纪律的意思是学习。

    我在此不是要教导你们任何的教条，我不是在传授你们任何的知识。我只是帮助你们看到事情本来的样子。要不计一切代价的过你的生活。要准备用生命下赌注。

    有一个生意人。他正要从办公室外出到餐厅吃饭时，一个陌生人拦下了他，陌生人说：「我想你不记得我了，但是十年前我身无分文的来到这个城市。我向你借钱，而你给了我二十元美金，因为你说你愿意给正要走上成功之路的人一个机会。」

    这个生意人想了一下，然后他说：「是的，我记得那件事。然后呢？」

    「嗯，」陌生人说：「你仍然愿意再下一次赌注吗？」

    生命会一再的问你相同的问题：「你仍然愿意再下一次赌注吗？」它永远不会确定。生命是没有保险的，它只是一种敞开，一种狂野的敞开、一种混乱的敞开。你可以在你周围建一间小屋，那是安稳的，但是那也将会是你的坟墓。要随着生命而活。

    我们一直在以许多方式做着那种事。婚姻是人造的，爱是生命的一部份。当你在爱的周围创造出婚姻时，你就是在创造安稳。你就是在制造某种无法被制造出来的东西——爱无法被合法的制造出来。你正在试着做不可能的事，而如果在那种努力当中爱死去了，那也不奇怪。你变成了一个丈夫、你的爱人变成了妻子。你们不再是两个活生生的人了，你们是两个公务员。丈夫有特定的功能，妻子有特定的功能：他们要去满足某种义务。然后生命就停止流动了，它冻结了。

    看着一对夫妻。你总是会看到两个冻结了的人，他们肩并肩的坐在一起，却不知道他们要干什么、他们为什么坐在那里。也许是因为他们无处可去。

    当你在两个人之间看到爱时，有某种东西在流动着、移动着、改变着。当两个人之间有爱时，他们活在一种氛围中，其中有一种持续的分享。他们的震动传达到彼此，他们正在将自己的本质往对方散播。在他们之间没有隔阂，他们是两个人却又不是两个人——他们也是合而为一的。

    丈夫与妻子之间却是非常的遥远，即使他们也许是坐在彼此的身旁。丈夫从来不听妻子说的话，他很久以前就已经变得耳聋了。妻子从来不看丈夫发生了什么事，她已经变得瞎眼了。他们将彼此视为理所当然，他们已经变成了两个东西了。他们不再是两个人了，因为人总是敞开的、人总是不确定的、人总是在改变的。现在他们要扮演固定的角色。他们在结婚那一天就死去了。自从那一天开始他们就没有活过。

    我不是说不要结婚，而是要记住爱才是真正的东西。如果爱死了，那么婚姻也是毫无价值的。

    同样的事也适用于生命中的一切事情。你不是能够活出它——但是你就必须带着犹豫而活、不知道下一刻会发生什么事——就是能够使关于它的一切都变得确定。

    有些人变得对一切事情都是如此的确定，他们从来不会惊讶。有些人你对他们无法感到惊讶。而我在这里要带给你们的是一个非常令人惊讶的讯息——而我知道，你将不会相信它。我知道，你无法相信它。我在这里是要告诉你某种完全令人无法相信的事——你们都是神。你们已经忘记了。

    让我告诉你们一个趣闻。

    费尔斯通(注：Harvey Firestone，美国费尔斯通轮胎公司的创办人)、爱迪生、亨利福特、柏洛兹(注：John Burroughs，博物学家)要一起到佛罗里达州渡过冬季假期，他们开车停在一座乡间的加油站。

    「我们需要一些车头灯用的灯泡，」亨利福特说：「还有，我是亨利福特，坐在车上的那个人是爱迪生。」

    加油站的工人甚至连头也没抬起来，他只是以很明显的轻蔑态度往地上吐着烟草渣而已。

    「还有，」亨利福特说：「如果你有费尔斯通轮胎的话，我们也想要买一些。车上的另外一个人正是费尔斯通本人。」

    这个老工人仍然一句话也不说。当他把轮胎装上轮子时，留着长长白胡子的柏洛兹从车窗探出头说：「你好！」

    加油站的老工人最后终于有了反应。他瞪着柏洛兹，然后说：「如果你说你是圣诞老人的话，我绝对会用这只扳手从你头上敲下去。」

    他无法相信费尔斯通、爱迪生、亨利福特、柏洛兹四个人会坐在同一辆车上一起旅行。他们是好朋友，而且他们常常一起旅行。

    当我对你们说你们都是神时，你是不会相信的，因为你已经完全忘记了是谁在正你的里面、是谁正与你坐在一起、是谁正在听我说话、是谁正在看着我。你已经完全忘记了。别人从外界给你一些标签，而你信任了那些标签——你的名字、你宗教、你的国家——那全都是假的！如果你不了解自己，那么身为印度教徒、基督教徒或回教徒一点意义也没有。除了它也许有一点特定的功能以外，这些标签一点意义也没有。你是印度教徒、基督徒、回教徒，或印度人、美国人、中国人又怎样呢？那有什么意义，它又如何能帮助你了解你的本质呢？这些事都是无关紧要的——因为人的本质既不是印度人，也不是中国人、美国人；人的本质既不是印度教徒，也不是回教徒、基督徒。人的本质只是纯粹的「在」。

    这纯粹的「在」就是我所谓的神。如果你能够了解你的内在神性，你就了解了生命。否则你还是无法为生命解码的。这就是我的讯息。整个生命都持续的在指向同一件事——那就是你就是神。一旦你了解了它，就不会有死亡了。那么你就学到了最珍贵的一课。那么在死亡中神将会回到祂们的家。

    当伯恩罕拉比躺在床上快要死去时，他的妻子哭了出来。

    他说：「你为什么哭呢？我这一生的目的只不过是为了学习如何死去。」

    这整个生命┅┅只是一种如何回到家、如何死、如何消失的训练。因为你当消失的那一刻，神会出现在你的身上。你的在是神的不在；你的不在是神的在。

    第一章 完


第二章 迷惑就是我的方法

死亡的艺术

第二章　迷惑就是我的方法

    第一个问题：

    我们要如何为死亡做准备？

    不要累积任何东西：权力、金钱、威望、美德、知识，甚至所谓的灵性经验都不要累积。不要累积。如果你不累积你就是准备好死于每一刻，因为你没有什么好失去的。对死亡的恐惧并不真的是对死亡的恐惧，对死亡的恐惧来自于生命中的累积。那么你有太多东西会失去，所以你紧抓着它不放。那就是耶稣说的「贫穷的人有福了」的意思。

    我不是说要成为乞丐，我不是说要抛弃世界。我的意思是要身在世界又不属于世界。别在内在累积，要在灵性上成为贫穷的。永远不要占有任何东西——然后你就为死亡做好准备了。生命不是问题，占有才是。你越占有，你就越害怕失去。如果你不占有任何东西，如果你的纯洁、你的灵性不被任何事污染，如果你只是单独的存在，你就能够在任何时刻消失；每当死亡来敲你的门时，它会发现你已经准备好了。你不会失去任何东西。你不会因为跟着死亡而去就变成一个输家。你也许正在进入一个新的经验。

    当我说不要累积时，我将它当成一件绝对必要的事情。我不是说别累积世界上的东西，却继续累积美德、知识以及所谓的灵性经验——不。我说的是很绝对的：不要累积。有一些人，特别是在东方，会教导弃俗。他们说：「别在这个世界累积任何东西，因为当死亡来临时，它将会被带走。」这些人基本上似乎是比世俗的人更贪婪的。他们的逻辑是：别在这个世界累积，因为死亡会带走它，所以要累积死亡无法带走的东西——要累积美德，累积人格、道德、知识，累积灵性经验、亢达里尼、静心，要累积那些死亡无法带走的东西。

    但是如果你累积的话，恐惧会随着那种累积而来。每一次的累积都会带来相同比例的恐惧┅┅然后你就会害怕。别累积，恐惧就会消失。我不教导你那种旧式的弃俗；我的门徒是一种全新的观念。它教你身在俗世却又不属于它。然后你就总是准备好的。

    我听说有一位名叫亚伯拉罕亚当的伟大苏菲神秘家。他曾经是波卡拉的皇帝，然后他放下了一切变成了一个苏菲乞丐。当他和另一个苏菲神秘家住在一起时，他感到很迷惑，因为那个人每天都在抱怨他的贫穷。

    亚伯拉罕亚当对他说：「也许是因为你廉价地买到了你的贫穷，你才那样的咒骂它。」

    「你一定是个傻瓜！」这个人反驳他。他不知道他在跟谁讲话、他不知道亚伯拉罕曾经是一个皇帝。

    他说：「你真是傻，你竟然以为一个人会去购买贫穷。」

    亚伯拉罕回答：「以我的状况来说，我付出了我的王国去购买贫穷。我甚至会为了贫穷的每一刻而付出一百个世界，因为每一天贫穷对我来说都变得越来越有价值。难怪我会在你为贫穷悲叹的时候感谢它。」

    灵性的纯洁就是真正的贫穷。「苏菲」这个字来自于阿拉伯字「沙法」。沙法的意思就是纯洁。苏菲的意思就是在内心纯洁的人。

    而纯洁又是什么呢？别误解我，纯洁与道德无关。别以道德家的方式解释它。纯洁和清教徒的生活无关。纯洁的意思只是一种不受污染的头脑状态，在那里只有你的意识留下来。没有别的东西会真正进入你的意识，但是如果你渴望占有，那种渴望就会污染你。黄金无法进入你的意识。那是没有办法的。你怎能将黄金带入你的本质中呢？那是没有办法的。金钱无法进入你的意识中。但是如果你想要占有，那种占有的心态能够进入你的意识中。那么你就变得不纯洁了。如果你不想要占有任何东西，你就会变得无惧。那么甚至死亡都是一种值得经历的美丽经验。

    一个真正有灵性的人会有很棒的经验，但他从来不会累积它们。一旦它们发生过了，他就会忘了它们。他从来不会记住它们，他从来不会将它们投射到未来。他从来不会说它们应该被重覆、它们应该再度发生。他从来不会祈求它们的发生。一旦它们发生了那就是发生了。就结束了！他与它们的关系已经结束了，他会离开它们。他总是对新的东西敞开，他从来不会带着旧东西。

    如果你不带着旧东西，你将会发现生命的每一步都是绝对的新鲜、不可思议的新鲜。生命是新的，只有头脑是旧的；如果你透过头脑来看，生命看起来也会像是一种重覆、一种无聊的东西。如果你不透过头脑来看┅┅。头脑就是你的过去，头脑就是累积的经验、知识与一切。头脑就是那些你已经历过的东西，但是你仍然渴望那些东西。头脑是种过去的残留物、灰尘，它覆盖着你明镜般的意识。然后当你透过它而看的时候，一切都变得扭曲了。头脑的功能就是用来扭曲事物的。如果你不透过头脑来看，你将会知道生命是永恒的。只有头脑会死——没有头脑，你就是不死的。没有头脑，什么都不会死亡；生命会一直继续到永远。生命没有开始也没有结束。

    如果你累积，你就会有一个开始，你就会有一个结束。

    你要如何为死亡做准备┅┅。当我说「如何为死亡做准备」时，我的意思不是为在最后来临的死亡做准备——那是非常遥远的。如果你为它做准备，你将会是为未来做准备，而头脑又会再度进入。不，当我说为死亡做准备时，我的意思不是那个最终才会来临的死亡，我的意思是那个随着每一次呼气在每一刻拜访你的死亡。接受这种每一刻的死亡，你将会在最后的死亡来临时就已经准备好了。

    要开始死于过去的每一刻。要在过去的每一刻清理你自己。死于已知，好让你能够对未知敞开。死于每一刻、重生于每一刻，你将能够活出生命，你也将能够活出死亡。

    那就是所谓的灵性：强烈的活出死亡、强烈的活出生命；要如此激情的活出这两者，好让所有的东西都燃烧殆尽，甚至连死亡也一样。如果你全然的活出生命与死亡，你就超越了。在那种生与死的激情与强烈当中，你就超越了二元性，你就超越了二分法，你就变成了「一」。那个「一」就是真正的真理。你可以称它为神，你可以称它为生命，你可以称它为真理、三摩地、狂喜，或你想要选什么字眼都行。

    第二个问题：

    有时候你似乎想要让我们对爱与静心迷惑。有时候你强调爱是无用的，但是其他时候你又宣称静心是没有用的。而有时候你又说爱与静心是成道的基本途径。

    发问者说：「有时候你似乎想要使我们迷惑。」不，你没有好好的听我讲话。我总是在使人们迷惑，不只是有时候而已。迷惑就是我的方法。

    我试着藉由迷惑你来将你从你的头脑连根拨起。我不想要你以爱、静心或神的名义在头脑中生根。你的头脑是非常狡猾的。它能够靠任何东西而活；它能够靠静心、靠爱而活。当我看到你的头脑靠任何东西而活时，我必须马上将你从头脑连根拨起。我致力于在你里面创造出一种没有头脑的状态。我在此不是要使你相信任何事。我在此不是给你教条、信条去遵循。我在此是要带走你所有的信条，因为唯有那样生命才会发生在你身上。我不是在给你任何的依据，我只是将你所有的依靠带走而已。

    头脑是非常慧诘的。如果你说：「放弃金钱。」头脑会说：「好的。那我可以依附于静心吗？」如果你对头脑说：「放弃世俗。」头脑会说：「我可以放弃世俗，但是现在我将依附于神的概念。」

    而对于神的概念，就是通往神的最大障碍。

    「神」这个字变成了一大障碍，对神的信仰变成了一大障碍。如果你想要接触神，你就必须抛弃所有对神的概念、对神的信仰——不论是印度教、基督教还是回教。你必须变得绝对宁静、不依附、什么都不知道。在那种深深的无知当中，神才会对你透露祂自己——唯有在那种深深的无知当中。

    我的努力你与的努力完全不同。你在这里做的事和我在这里做的事完全相反。我的努力是要在你里面创造出深深的无知，所以我必须使你迷惑。当我看到某种知识被收集时，我马上就会跳上去摧毁它。渐渐的你会学到——接近我的话你注定会学到——累积是徒劳无功的，因为这个人将不会让你有喘息的空间。如果你依附于某事，他将会把它带走。所以有什么用呢？有一天你会只是听我的话，不依附、不从我的话中制造任何信仰，不从我的话中创造出哲学、神学——只是倾听，就像你听鸟儿唱歌一样、就像你听经过松树间的风声一样、就像你听冲向大海的河流声音一样、就像你听海浪间的狂风怒吼一样。那么你就不会创造出哲学，你就只是倾听而已。

    让我成为一片在你面前怒吼的大海，或经过树间的一阵风，或在晨间歌唱的鸟儿。我不是一个哲学家，我不是在对你们传授知识。我正在试着指出那个超越知识的东西。

    所以我看到你们在点头的那一刻、我看到你们在说「没错」的那一刻、我看到你们在累积东西的那一刻，我马上必须跳上去、说出矛盾的话来使你们迷惑。迷惑就是我的方法，我随时随地都在做这种事。我不会让你们有喘息的机会，除非你抛弃了那种哲学化的努力，除非你不带任何头脑而听我讲话，除非你只是像听音乐一样、从我的话中得到全然的喜悦。当你开始以那种方式听我讲话时，你将永远不会感到迷惑。你觉得迷惑是因为一开始就依附于某事，然后在下一步我摧毁了它。你觉得很迷惑。你正在盖一栋房子，而我又跑来摧毁了它。

    你的迷惑事实上是由你自己创造的。别盖房子，那么我就无法摧毁它。如果你盖房子，我就会来摧毁。如果你停止盖房子——它们其实是纸牌盖的房子——如果你停止盖房子、如果你说：「这个人会来摧毁一切。」如果你只是等待、倾听，你不在意要去盖一间可以住的房子，那么我就无法使你迷惑了。当我无法迷惑你的那一天，那将会是你值得欢欣鼓舞的伟大的一天。因为在那一刻你将能够了解我——不是以你的智力而是以你的本质了解我。那将会是一种交流，而不是一种沟通。那将会是一种能量的转移，而不是文字的转移。你将会进入我的房子。

    我不会允许你创造任何的房子，因为那将会是一种障碍。那么你会开始活在那栋房子中，而我却试着将你带到我的房子中。耶稣对他的弟子说：「在神的房子之中有许多高楼大厦。」我也要对你们说：「我正带你们走上一段旅程，在那里有一座大宫殿在等待着你们。」但是我看到你们在路边盖房子，我必须摧毁它们，否则你们的旅程将会被毁了，你们将永远达不到目的地。你开始崇拜任何东西。你是如此的匆忙，你是如此的没有耐心，不论我告诉你什么，你只是将它一把抓走。

    我不会允许这种事情发生。所以，要警觉一点。如果你是警觉的，我就没有必要使你迷惑了。事实上，如果你是警觉的，不论我做什么都无法使你迷惑。到了你可以说「奥修，现在你无法迷惑我了。不论你说什么我都会倾听，我会欢欣于其中，但是我不会制造任何的概念。」的那一天，我就无法使你迷惑了。直到那一刻以前，我会一次又一次的迷惑你。

    第三个问题：

    既然性与死亡是紧紧相关的，自发性的禁欲又有何意义？

    比起死亡，性与出生更是紧紧相关的。出生是由性而来；出生是一种性的现象。自然的，性也与死亡紧紧相关——但那是一种副产品。因为出生是由性而来，所以死亡也将会是由性而来。因此在东方出现了一种无稽之谈，那就是如果你禁欲、如果你超越了性，你将永远不会死——你将会变成不朽的。那种概念是愚蠢的，因为死亡不是某种会在未来发生的事，它已经伴随着出生而发生了。你无法避免它。你可以沉溺于性，或深溺于禁欲，那都不会有什么不同。

    木拉那斯鲁丁刚满一百岁大寿，有一些记者来采访他。他是城里第一个活到百岁的人。他们问他是如何活到这岁数的。

    他说：「我从来不喝酒，我对女人从来没兴趣。那一定是我活到百岁的理由了。」

    紧接着在隔壁房间有某种东西很大声的掉到了地上，有一阵喧嚷声传了出来。记者们警觉了到这件事。他们说：「那边怎么了？」

    木拉说：「那一定是我的爸爸。他似乎又跑去找女人了，而且他似乎也醉了。」

    这老人一定至少也有一百二十岁了。木拉说：「我活到这把年纪是因为禁欲，还有我从来不碰酒。我已经远离了女人。」但他的父亲仍然在横冲直撞、喝酒，还试着去追女人。

    在你化为身体的那一刻，死亡就已经发生了。你进入了子宫的那一刻，死亡就已经发生了。你的生命时钟只能走那么久而已——七十年、八十年——那要依赖许多的事情。但是你的时钟只能够走那么久。你是如何过你的生命并不会有所不同。死亡注定是会发生的。死亡是无法避免的。

    发问者问：「既然性与死亡是紧紧相关的，自发性的禁欲又有何意义？」

    第一件事是出生与死亡两者都会性有关，但是只是禁欲并不会让你超越死亡。死亡已经发生在出生了，是没有办法超越它的。死亡将会发生，因为它事实上已经发生了。那只是时间的问题。你每一刻都在冲向它。

    所以别试着只是为了逃避死亡而禁欲，因为那就是一种恐惧。试着禁欲的人是害怕死亡的，而害怕死亡的人永远无法了解死亡是什么、永远无法了解什么是不死的。所以别害怕。

    而且禁欲只能够是自发性的。你问：「自发性的禁欲又有何意义？」禁欲只能够是自发性的，其他类型的禁欲是不存在的。如果那不是自发性的，那就不是禁欲了。你可以强迫它，你可以控制你的性欲，但是那将不会有帮助。你将不会是清心寡欲的，你将只会越来越有性欲。性将会散布到你的全身。它将会变成你无意识的一部份。它将会推动你的梦境，它将会变成你梦境的动力，它将会变成你的幻想。事实上，你会变得比以前有更多的性欲。你将会想更多关于性的事情，你将必须一再的压抑它。而被压抑的东西必须一再的被压抑，因为你的胜利永远是不完整的。藉由力量、暴力是无法摧毁性欲的。没有办法去控制或驯服它。那些试着去控制或驯服性欲的人，已经将世界变得色情了。你们所谓的圣人有着非常色情的头脑。如果他们的头上可以开一扇窗户或一个洞，你将会看到的只有性欲、色情而已，那注定会是如此的。那是自然的。

    绝对不要强迫自己禁欲。试着去了解性，进入它。它有一种属于它自己的美。它是生命中最深奥的秘密。生命来自于它——它必须是一种伟大的神秘。性不是罪恶，压抑才是罪恶。性是非常自然的、自发性的。你不曾做任何事却拥有了它，它是天生的，它是你本质的一部份。别谴责它 、别沉溺于它、别害怕它、别与它战斗。只要更进入它——更静心的进入它。让它发生在如此的宁静中、如此深深的接受中，好让你能够了解它的核心。当你穿透了性高潮的核心时，你将会看到性正在失去它对你的吸引力，你的能量正在移到更高的层次，你的爱变多了、性欲变少了。这种事会自发性的发生。

    我不是说要让爱变得越来越多。我是说如果你深入了性的神秘，爱会自然的从其中升起。你的爱变得更多，性欲变得越来越少了。而有一天将只剩下爱的纯粹火焰，所有由性欲产生的烟已经消失了。粗糙的性能量已经被转变成了一种更精致的芳香——爱的芳香。

    然后我会说要深入于爱。如果你深入于爱，你又会再度到达它的核心。在那一刻祈祷将会升起。那也是自发性的发生的。在性当中你比较在意的是身体，在爱当中你比较在意的是心，在祈祷当中你突然会变得关心灵魂。这是隐藏在性之种子当中的三种可能性。当性消失而变成了爱，当爱消失而变成了祈祷时，就会有自发性的禁欲。

    在印度它有一个非常美的名词、Brahmacharya。这个字在字面上的意义是「像神一样的活着」。Brahmacharya的意思是像神一样的活着。整个能量只是祈祷而已，整个能量只是优雅、感激、恩惠而已。一个人变成了绝对的神圣。

    但是我不是说性是不神圣的。它是种子。爱是树木，祈祷则是花朵。祈祷是由性能量升起的。你必须对它感激，它必须尊敬它。性应该被尊敬，因为每件事都将由其中发生。生命由其中发生，死亡也将由其中发生，爱、祈祷与神也将由其中发生。性带有你命运的整个蓝图。对我来说，性不只是性而已，性是一切。

    所以如果从一开始你就抱着一种反对的态度，你将会错过生命的旅程。你将会被卷入一场战争，而它将不会带你到任何地方。你将被卷入一场战争，你的失败会是确定的。你无法击败性能量，因为在性能量当中隐藏着神，在性能量当中隐藏着爱与祈祷。你怎能击败它呢？你是非常渺小的，而性能量是充斥着整个宇宙的。整个存在都充满了性能量。

    但是「性」这个字是如此的受到谴责。它必须被从泥泞中被救出来。它必须被清理乾净。我们应该在性的周围建造一座寺庙。记住，禁欲只能够是自发性的，其他种类的禁欲是不存在的。那不是一种控制，那不是一种纪律，那是对于你的能量、以及它的可能性一种伟大的了解。

    第四个问题：

    你说没有人应该被支配、应该被告知要对你的生命做什么。那怎能符合所谓的对你敞开与臣服呢？

    一开始我就是一个什么也不是的人。

    现在再听一次这个问题。「你说没有人应该被支配、应该被告知要对你的生命做什么。」别因为我支配你而对我臣服。但是如果你觉得想要臣服，我能够做什么呢？如果你觉得想要臣服，那是你的感觉。如果我要支配你来对我臣服，那就别听我的话。但是如果是你的心在支配，那么你要怎么办呢？如果我告诉你要对我敞开，那就别听我的话。但是如果你自己的了解是：「要对这个人敞开。」那么就对我敞开。

    而在这里的是一个什么也不是的人。如果你深入的看我，你将找不到任何人。整个屋子是空的，整个空间都是你的，你只要要求即可。我只是一个空间。你看到的坐在这里的这个人在很久以前就已经死了。在这里没有任何的实体能够支配你做任何事。

    就在昨晚有一个女人说：「我会做其他门徒做的事，但是我无法臣服。我无法失去我的自由。我从小就活在许多禁锢、纪律之中。现在我害怕被卷入另一个监牢之中。」我说：「别担心。我授予给你的是自由，一种绝对的自由。」

    门徒就是自由。如果你能够正确的了解它，它就是绝对的自由。

    这个女人了解这一点，因为我说：「现在你害怕也许会被卷入另一个陷阱之中。但是你是否察觉到你的自我本身也可以是一种陷阱，而且是最大的陷阱呢？」你曾活在许多禁锢之中，你发现它们都变成了监牢——但是你的自我也可以变成监牢。当你臣服于一个什么也不是的人时，他无法囚禁你，而那个成为你的监牢的自我也消失了。当你对我臣服时，你并不是真的对我臣服，因为我不在这里。我一点也不享受你们的臣服——你是否臣服对我来说并不会造成任何不同。事实上，当你对我臣服时，你是在对自己臣服。你不是在对我臣服。你只是交出了你的自我。我只是一种设计、一种藉口。要让你对河流、天空、星星臣服是很困难的——那会是困难的，你看起来会有一点可笑。所以我假装在这里，只是为了帮助你，好让你不会觉得可笑。你可以把自我放在这里。没有人会来接收它，也没有人会为它感到快乐，但那是有帮助的。

    佛陀常常称这种事为设计——UPAYA。那只是一种UPAYA、一种设计，它是用来帮助那些除非找到某种对象、否则无法放下自我的人。我也让自己为你们所用，但是在内在是没有人在那里的。

    第五个问题：

    你为什么给我们这些宗教称号？它们似乎是荒谬的。在这个道场以外很少印度人当面叫我史瓦米(注：SWAMI，男门徒的称号)。

    你一定在渴望着它。我不会为了使你成为别人眼中的史瓦米而称呼你史瓦米。「史瓦米」这个字的意思是上主。别渴望别人称呼你上主。我称呼你史瓦米，只是为了为你指出道路——好让你变成自己的上主。那不是为了使别人变成你的奴隶，那只是要使你成为自己的主人。「史瓦米」这个字的意思是要自我驾驭。所以如果没人称你为史瓦米也别感到挫折。事实上，如果有人称你为史瓦米，反而要警觉，因为其中会有危险。你也许会开始认为你是一个史瓦米，你也许会开始认为你是个神圣的人。别带着那种无意义的东西在身上。我在此不是要使你变成神圣的或圣洁的。

    你问我为什么要给你这些宗教称号，因为它们似乎是荒谬的。它们的确是荒谬的。我的意图其实是要让你们变得可笑、荒谬，好让别人嘲笑你，而你也可以嘲笑你自己。那就是其中的诡计。

    我称你为史瓦米还有另一个目的。我给你这些宗教称号，是因为对我来说亵渎与神圣并非两回事：亵渎就是神圣，平凡就是不平凡，自然就是超自然。

    神不是在远离这个世界的某处。神就在这个世界，祂是内在的。那就是我的看法┅┅每件事本身都是神圣的。以前的人对宗教之人的观念是他应该是一个反对生命的人。他会谴责这个生命、这个平凡的生命——它称之为世俗、亵渎、幻象。他指责它。我是如此的爱好生命，所以我无法弃绝它。我在此是要强化对生命的感觉。

    当我给你们这些宗教的称号时，我不是在使你们比其他人更优越。别带着那种「比你更神圣」的观念，别带着任何那一类的观念。那是愚蠢的。

    我给你们橘红色的衣服。几世纪以来，那些衣服一直被用在一种特殊的用途——在平凡生活与宗教生活之间做区分。我想要消除这些差异。因此我给你们这些袍子，却不将你们从生活中带走。

    你将会在平凡生活中端坐、工作、行走。你将会置身于市场、商店或工厂中，你将会是个劳力工作者、医生或工程师。我不会使你变得特别——因为那种想变得特别的欲望是非宗教性的。我给了你们这些袍子，是要完全的摧毁这种观念。那就是传统的出家人非常反对我的原因。

    我正在摧毁他们的优越感。现在很快的将不会再有区别了。我的史瓦米正在急速成长，旧传统的史瓦米将会被我的史瓦米淹没。人们将分不清楚谁是谁。那就是背后的目的。我想要使宗教生活变成平凡生活，因为这才是唯一的生活。其他的都只是自我的旅程而已。这个生命是如此的美，没有必要去创造另一个比它更优越的生命。

    要更深入生命，它将会对你透露出它的深度。这个平凡的生命正带着伟大的可能性。所以我不想要你们以别人是没有宗教性的感觉来变得有宗教性。我想要抛弃亵渎与神圣、神圣与不神圣之间的所有区别。那是种很大的革命。你们也许还没有察觉到现在发生了什么事。

    如果传统人士在反对我，我是可以理解的。我正在摧毁他们的「比你更神圣」的态度。

    那就是为何我特别选择了橘红色的原因。那一直都是传统的门徒装扮。但是我只选择了装扮而没有选择其他的东西——我没有选择其他的传统纪律。只有觉知而已，那是对生命的爱、对生命的尊敬、对生命的尊崇。我给了你们橘红色的袍子，但是当我看到传统性的区分已经被摧毁的时候，我将会让你们从橘红色袍子中解放出来。那时就没有必要了。但是这得花上很长的时间，因为他们几世纪以来一直在创造着这种区分。

    你无法想像发生了什么事。当一个穿着橘红色袍子的门徒和他的女朋友走在街上时，你无法想像发生了什么事。这种事在印度从来没发生过，已经有一万年没发生过这种事了。人们无法相信——而你还在期待他们称你为史瓦米吗？他们没有杀了你就已经够好了！你正在摧毁他们的整个传统。以前的出家人是一个从来不正眼看着女人的人。更别说是触摸女人了——还握着手，那更是不可能的！那已经足以将他丢到地狱去了。

    我已经让你们成为一种全新的门徒了。那是一种「新出家人」。在我的所做所为背后总是有一种方法。你也许察觉到它，也许你没有。我想要摧毁这整个传统性的态度。生命应该是宗教性的，而宗教不应该有不同的生命。市场与寺院之间的区分不应该存在。寺院应该在市场之中，神性的层面应该变成日常生活的一部份。

    有人问Bokoju：「你怎么做？你的宗教修炼是什么？」

    他说：「我活日常生活。那就是我的修炼。当我觉得饿我就吃，当我觉得想睡我就睡觉。」是的，这就是事情应该有的样子。

    发问者很困惑。他说：「但是我看不出其中有何特别。」

    Bokoju说：「那正是重点。没有什么事是特别的。」

    所有对特别的渴求都是来自于自我。

    发问者仍然很困惑。他说：「但是这是每个人每天都在做的事情——当他们饿了就吃、当他们累了就睡。」

    Bokoju笑了。他说：「不，当你吃东西时，你也在做着许许多多的事情。你思考、你做梦、你想像、你回想。你不是只有在吃东西而已。当我吃东西时，我只是吃而已。那时就只有吃的动作而没有别的。那是纯粹的。当你睡觉时，你也在做许许多多的事情——你做梦、你争吵、你做恶梦。当我睡觉时，我只是睡而已，没有别的动作。当睡眠出现时，就只有睡眠而已。甚至连Bokoju都不存在。当吃出现时，就只有吃而已。甚至连Bokoju都不存在。当走路出现时，就只有走路而已——没有Bokoju。只有走路，就只是走路而已。

    这就是我想要你们变成的。成为平凡的，但是要把觉知的品质带进日常生活。把神带进你的日常生活，将神介绍给你的日常生活。睡觉、吃东西、爱、祈祷、静心，但是别认为你正在创造或做某种特别的事情。那么你将会是特别的。一个准备活在平凡生活的人将会是一个不平凡的人。因为要成为不平凡的、要欲求成为不平凡的，就是一种非常平凡的欲望。放松、成为平凡的就是真正的不平凡。

    第六个问题：

    为什么，这个没有结束也没有开始的生命，是如此的神秘呢？请解释。

    现在，不只是我给了你们荒谬的答案，你们也开始问一些荒谬的问题了。为什么生命如此的神秘。我怎么知道？它就是如此！它只是一个事实，我不是在谈论理论。我没有说「生命是神秘的」是我的理论——若是那样你才可以问我为什么。那就是如此而已。树木是翠绿的。你问我为什么。树木是翠绿的，是因为它们是翠绿的。没有为什么的问题。

    如果你能够问为什么，而这个问题能够被回答，那么生命就不会是一种神秘了。如果这个为什么能够被回答，那么生命就无法是一种神秘了。生命是一种神秘，因为它与为什么是不相干的。

    「为什么，这个没有结束也没有开始的生命，是如此的神秘呢？」现在你让我觉得有罪恶感了，好像我要为没有开始也没有结束的生命负责一样。它应该有开始与结束的。我完全同意你的话，但是我能怎样呢？它就是没有开始也没有结束。

    我听说：

    木拉那斯鲁丁有一次对他的弟子说生命就像女人一样。我很惊讶，所以我很注意的听他接下来要说什么。

    他说：「说了解女人的男人是在吹牛的。认为自己了解女人的男人是容易受骗的。假装自己了解女人的男人是模棱两可的。想要了解女人的男人是依依不舍的。另一方面，不说、不认为、不假装、不想要了解女人的人——才是真正了解女人的人！」

    那也是生命的方式。生命就像女人一样。若试着去了解生命，你将会变得一团糟。要忘掉所有的了解。只是活在其中，你将会了解它。这种了解不会是智力上的、理论上的，这种了解会是全然的。这种了解不会是字面上的，它将会是非文字的。那就是我们说生命是一种神秘的意思。它能够被活出来，却无法被解答。

    你能够知道它是什么，但是你无法说它是什么。那就是神秘的意思。当我们说生命是种神秘时，我们是在说生命并不是一种问题。问题能够被解答。神秘是无法被解答的。它的内在本质就是无法被解答。而生命无法被解答是件好事，否则到时候你要怎么办呢？只要想一想。如果生命不是一种神秘，有人会来为你解答它——那么你要怎么办呢？那么除了自杀以外没别的事可做了。甚至那样做看起来都会是毫无意义的。

    生命是一种神秘，你越了解它，它就越美丽。突然间有一刻会来临，然后你开始活出生命，你开始随着生命流动。一种有机的关系在你与生命之间形成，但是你无法想像出它是什么。那就是它的美，那就是它无限的深度。

    是的，没有开始也没有结束。对生命而言怎么能够有开始与结束呢？开始的意思将会是某样东西来自于空无，结束的意思将会是某样东西进入了空无。那将会是一种更大的神秘。当我们说生命没有开始时，我们只是说生命一直都在。它怎么会有一个开始呢？你能够划下一条线，然后说在这一刻生命开始了，就像基督教神学家常常说的那样吗？他们说，就在耶稣基督之前的四千年，生命开始于某个星期一。当然，它一定是在清晨开始的。但是如果在它之前没有星期天，你怎么能称它为星期一呢？如果在它之前没有夜晚，你怎能称它为清晨呢？只要想一想。

    不，你无法划分，那是愚蠢的。不可能去划一条线，因为甚至连划一条线都需要某种东西。你需要某种在它之前的东西，否则划分是不可能的。如果有两样东西你才能够划一条线，但是如果只有一样东西，你怎么能够划一条线呢？在你的房子周围建一道围篱是可能的，因为有邻居在。如果没有邻居、在你的围篱之外没有东西，那么围篱也无法存在。只要想一想。如果在你的围篱之外是绝对的空无，你的围篱将会倒下而进入这个空无。它怎么能够存在呢？在围篱之外需要有某种东西来支撑它。

    如果生命在某个星期一开始了，它的前面需要一个星期天。否则星期一将会被推翻并且消失。同样的，也不可能有任何的结束。生命存在，生命就只是存在而已。它以前存在过，它也将会继续存在。它就是永恒。

    也别开始去思考它。否则你将会错过它，因为你浪费在思考它的一切时间，就只会被浪费掉而已。要利用那种时间、利用那种空间、利用那种能量来活出它。

    第七个问题：

    为什么你偏好称呼静心为死亡的艺术，而不是成长的艺术呢？

    因为我知道如果我称呼它为成长的艺术，你的自我会非常的喜欢它。死亡的艺术像是一种震撼一样。

    让我告诉你们一件趣闻。

    有一天，木拉那斯鲁丁看到一群人聚集在一口井旁边。有一个戴着头巾的回教教士掉进了井水中，而他正在喊着救命。人们靠向他，然后说：「把你的手给我！」但是这个教士对他们说的话毫不在意。他继续挣扎着呼喊救命。

    最后木拉那斯鲁丁站了出来：「让我来处理！」他对教士伸出了手，然后喊着：「抓住我的手！」教士抓住了木拉的手，然后被救了出来。

    人们非常惊讶，他们问木拉其中的秘密在哪里。他说：「那很简单。我知道这个吝啬鬼不会将任何东西交给别人，甚至连他的手也一样。我知道这个吝啬鬼不会将任何东西送给别人，所以我不说『把你的手给我』，我说『抓住我的手』。当然，他就抓住它了。」

    我是故意的称呼它为死亡的艺术。静心是死亡的艺术。那么你的自我就会受到震撼。

    而且我称它为死亡的艺术也是更真实的，因为你的自我将不会成长，你的自我将会在静心中死去。只有两种可能性：不是你的自我继续成长并且变得更强壮，就是它会消失。如果你的自我继续成长，并且变得越来越强壮，你就会越来越陷入泥泞之中。你会越来越被束缚，你会越来越被自我所囚禁。你将会窒息。你的人生将会变成地狱。

    自我的成长就是像癌症一般的成长。它就像癌症一样，它会杀了你。静心不是自我的成长，它是自我的死亡。

    第八个问题：

    你越谈论死亡，我就越欲求生命。我刚刚才了解到我并没有真正的活过。当我了解到生命与死亡是一起来临的时候，我的内在有一种渴望强烈的哭喊着要求生命、爱与激情。想到要交出我未实现的欲望我就很苦恼。一个人能够放弃他从来没有获得过的东西吗？我觉得我只会再度回到身体。不论是不是幻觉，我很惊讶我必须承认我仍然有欲望，我从来没有感到如此的饥渴。

    当我说「要去死」的时候，我真正的意思是：要强烈的活着，我真正的意思是：要激情的活着。除非你已全然的活过，否则你怎能死去呢？在全然的生命中有死亡，而那种死亡是美丽的。在激情的、强烈的生命中，死亡会自发性的来到——就像是一种宁静、一种深沉的喜乐一样。当我说「要去死」时，我不是在说反对生命的话；事实上，如果你害怕死亡，你将也会害怕生命。那就是发生在发问者身上的事。

    一个害怕死亡的人也会害怕生命，因为生命会带来死亡。如果你害怕敌人而关上了门，朋友也会被挡在外面。你是如此的害怕敌人，所以你关上了门；敌人也许会进来，所以你也关上了让朋友进来的门。你变得如此害怕，你无法对朋友敞开，因为谁知道呢？朋友也许会变成敌人。或者，当门打开的时候，敌人也许会进来。

    人们害怕生命是因为他们害怕死亡。他们不去活，因为在生命的最高点、顶峰，死亡总是会穿透生命。你是否曾看过这种事在发生呢？大多数的女人都过着一种性冷感的生活——她们害怕高潮，她们害怕那种狂野的能量爆发。几世纪以来女人一直是性冷感的；她们不知道高潮是什么。

    而大多数的男人也因为那种恐惧而受苦——百分之九十五的男人都深受早泄之苦。他们是如此的害怕高潮，他们有太多的恐惧，所以他们想要结束它，他们想要脱离它。

    他们一再的做爱，却有恐惧存在。女人仍然是性冷感的，而男人变得如此的害怕，所以他无法停留在那种状态中。那种恐惧使他比他的自然本性更早泄，而女人仍然是性冷感的、封闭的、放不开的。因为恐惧，现在高潮已经从这个世界上消失了。在最深的高潮中死亡会穿透进来；你会觉得你好像要死了。如果女人进入高潮，她会开始呻吟，她会开始哭喊、尖叫。她也许甚至会开始说：「我要死了。别杀了我！」那种事真的发生过。如果一个女人进入高潮，她会开始喃喃自语，她会开始说：「我要死了！别杀了我！」在深刻的高潮中，自我不存在的那一刻会来临，死亡穿透了。但是那就是高潮的美。

    人们变得害怕爱，因为在爱中死亡也会穿透。如果两个爱人亲密的、肩并肩的坐在一起，甚至不用交谈┅┅。交谈是一种逃避，是对爱的逃避。当两个爱人在交谈时，那只显示出他们在逃避亲密。他们之间的话语会造成距离——而没有了话语，距离就消失了、死亡就出现了。在宁静中死亡只会在附近潜伏——那是一种美丽的现象。但是人们是如此的害怕，他们继续的在交谈，不论有没有需要。他们继续谈论任何事情——但是他们无法安静下来。

    如果两个爱人静静的坐在一起，突然间死亡会围绕着他们。当两个爱人是安静的，你将会看到某种快乐，也会看到某种悲伤——快乐是因为生命达到了高峰，而悲伤是因为在高峰死亡也来临了。每当你宁静时，你会感觉到一种悲伤。甚至在看着一朵玫瑰时，如果你静静的坐着，不说任何关于这朵玫瑰花的话，只是看着它，在那种宁静当中你突然间会感觉到死亡就在那里。你将会看到花朵正在枯萎，在一段时间之内它将会永远的消失。这是多么的美，又是多么的脆弱！这是多么的美，又是如此的不堪一击！这是多么的美、是如此的奇迹，它很快的将会永远消失而不再回来。你突然间会变得很悲伤。

    每当你静心时，你将会发现死亡就在附近。在爱中、在高潮中、在美学的经验中；在音乐中、在歌曲中、在诗歌中、在舞蹈中——当你突然间失去了自我时，死亡就在那里。

    所以让我告诉你们一件事。你害怕生命是因为你害怕死亡。而我想要教导你们如何死亡，好让你不再对死亡恐惧。当你不再对死亡恐惧的那一刻，你就有能力去活了。

    我不是在反对生命。我怎能谈论反对生命的话呢？我是疯狂的爱上了生命！我是如此疯狂的爱上了生命，所以因为生命我也爱上了死亡。它是生命的一部份。当你全然的爱上了生命时，你怎能够逃避死亡呢？你必须也爱上死亡。当你深深的爱上一朵花时，你也会爱上它的枯萎。当你深深的爱上一个女人时，你也会爱她的变老，有一天你也会爱上她的死亡。那是部份，是这个女人的一部份。年老并不是从外在发生的，它来自于内在。美丽的脸孔现在有了皱纹。它们是你的女人的一部份。你爱上一个男人，现在他的头发白了——你也会爱那些白发。它们并不是从外在发生的；它们并不是意外事件。生命正在呈现。现在黑发消失了，它们变得灰白了。你不会拒绝它们，你爱它们，它们是部份。然后你的男人变老了、变虚弱了——你也爱它。然后有一天这个男人走了——你也爱它。

    爱会爱一切。爱除了爱以外一无所知。因此我说要爱死亡。如果你能够爱上死亡，那么要爱上生命将会非常简单。如果你甚至能够爱上死亡，那就不会有问题了。

    问题会出现是因为发问者一定一直在压抑某种东西，他一定在害怕生命。那么压抑可能会带来危险的结果。如果你继续压抑，有一天你将会失去所有对美学的感触。你会失去对美、对恩惠、对神性的感触。那么这种压抑会变成一种狂热的状态，以致于你会做出任何丑陋的事情。

    让我告诉你一个美丽的趣闻。这是秦马亚送来的。他常常送来许多美丽的笑话！

    有一个陆战队员被送到一个远方的小岛上，在那里没有女人，只有一大群的猴子。他很惊讶的发现他的同伴毫无例外的都在与猴子们做爱。他向他们发誓他绝对不会让自己搞到那么欲火焚身。他们则告诉他不要那么死脑筋。但是几个月过去之后，这个陆战队员已经忍不住了。他捉住了他能够找到的第一只猴子，结果他的举动被他的弟兄们逮到了，他们开始疯狂的大笑。

    他很惊讶的对他们说：「你们这些家伙在笑什么？你们不是一直告诉我要这样做吗！」

    他们说：「是啊，但是你难道必须挑这只最丑的吗？」

    如果你压抑，你也许可能会选到最丑的人生。那么就有太多的狂热，而你无法保持你的意识。那么你就几乎是神经质的。在压抑变得太多之前，要放松、进入生命。那是你的人生！别感到有罪恶感。那是你要去过、去爱、去了解、去成为的生命。而无论神给了你什么本能，它们都只是你要往哪里移动、你要往哪里寻找、你要在哪里实现你自己的指示。

    我知道这一世不是一切——还有更伟大的生命隐藏在其后。但是它是藏在这一世的背后。若你反对这一世，你就无法找到更伟大的生命；唯有深深的沉溺于这一世当中，你才能够找到更伟大的生命。在大海上有许多波浪。大海就只是隐藏在这些波浪后面。如果因为这些骚动与混乱，你就逃离了波浪，你将会逃离大海以及它的深度。跳进去，那些波浪是大海的一部份。深入的潜下去，波浪将会消失，然后将会出现大海的深度与绝对的宁静。

    所以这就是我对发问者的建议。你已经等得够久了，现在别再等了。已经够了。

    让我再告诉你们一件趣闻，那是个印度老笑话。

    教宗的个人侍者为他送来早餐，但是侍者滑倒了，并且将食物洒得满地都是。当他跌倒时，他喊着：「该死！」

    教宗从他的房间走了出来，他说：「孩子，别在这里骂脏话。你要用『万福玛丽亚』代替。」

    第二天早上侍者又再度试着送早餐给教宗，但是他又滑倒了，把食物洒得满地都是。

    这个可怜的家伙喊道：「该死！」教宗说：「不不，孩子。『万福玛丽亚』。」

    在第三天侍者又滑倒了，他害怕得发抖，但是这次他记得了。「万福玛丽亚！」当他和早餐一起跌倒在地上时，他喊了出来。

    「不！」教宗喊着：「该死的！这是你第三天把早餐掉到地上了！已经够啦！」

    那就是你的人生。没有必要每天都把早餐都掉到地上。万福玛丽亚两次是很好的，但是当它最后还是出现时，它就是该死的！

    第九个问题：

    我只是一块山间的石头而已。甚至连这一点我都不敢去实现它。我只会做梦而已。奥修，为什么你要告诉我河流、大海、天空的事呢？你怎么能够给我门徒的身分呢？我只是一块山间的石头而已。

    每个人都是一块石头而已。除非你达到了最高的荣耀，你注定还是一块石头。但是当一块石头没有什么不对。一块石头只不过是睡着的、打呼着的神而已。一块石头是沉睡的神。一块石头并没有什么不对，它必须被唤醒。因此，我才给你门徒的身分。

    你说：「你怎么能够给我门徒的身分呢？」

    门徒只不过是一种唤醒你们、摇撼你们、使你们震惊的努力，好让你们能够觉知。门徒只不过是一种警钟。

    甚至连这一点我都不敢去实现它——我是一块山间的石头——我只会做梦而已。

    那就是石头逃避它自己成长的方式，石头逃避它自己的未来——藉着做梦。做梦是一种障碍。藉着做梦我们都正在逃避现实，藉着做梦我们在逃避真正的东西。那就是我们的逃避方式。你没有其他的逃避方式。这是唯一的逃避路线——做梦。

    当你在听我讲话时，你也能够做梦。你可以坐在这里，然后在你的头脑中做着一千零一种梦。你可以想着未来或想着过去。你可以赞成或反对我正在说的话，你可以争辩，你可以在你的内在反驳我。但是那样你就是在错过我。我是个在这里的事实。你不需要在这里做梦，你可以只是在这里和我在一起。而结果将会是很了不起的。

    但是我们继续在做梦。人们是做梦者，那是他们的方式。当他们和女人做爱时，他们在做梦；当他们在吃东西时，他们在做梦。当他们在路上走路时——他们在清晨散步，太阳正在升起，这是个美丽的一天，人们正在起床，生命正在重回大地——而他们在做梦。他们没有看到任何东西。

    我们继续做着梦。做梦的作用就像眼罩一样，我们继续的在错过现实。

    奥修，你为什么要告诉我们关于河流、大海与天空的事情呢？

    因为那些都是你的可能性。石头能飞，石头能长出翅膀。我以前也是一块石头。然后我开始长出翅膀，所以我知道。我知道你的可能性，你也许还不知道。因此我谈论河流、大海与天空的事情。石头能够变成花朵，石头能够变成河流，石头能够变成大海，石头能够变成天空——你的可能性是无限的！你的可能性与神的可能性一样多。你是多层面的。

    那就是为何我继续谈论河流、大海与天空的事情。有一天某种很大的渴望会占据你，某种追求不可能的激情会升起，而你将能够飞入天空。它是你的，要去要求它！你只是看起来像块石头一样。石头也只是看起来像石头而已。如果它们努力一下，如果它们摇醒自己一下，它们将会发现隐藏的翅膀。它们将会发现一扇门接着一扇门的无限可能性正在打开。

    但是做梦就像是障碍一样。成为一块石头不是问题，做太多的梦才是问题。要开始抛弃那些梦。它们是无用的、无意义的，只是一种浪费而已。但是人们继续的做着梦┅┅。渐渐的人们开始认为梦境是他们唯一的生命。生命并不是梦境，梦境也不是生命。做梦就是在逃避生命。

    让我告诉你们一件趣闻。

    特托塔布先生在他七十岁生日当天冲进了医生的办公室。他喊道：「医生，我今晚与一个二十二岁的女孩有约会。你得给我一些增强精力的东西。」

    医生露出同情的微笑，然后给了他一个药方。当天晚上，由于好奇，医生打电话给他：「药有效吗？」

    「它太棒了，」特托塔布说：「我已经来了七次了。」

    「那太好了，」医生说：「那女孩怎么样？」

    「女孩？」特托塔布说：「她还没到呢！」

    别继续做梦，否则你会错过那个女孩。你将会错过生命。停止做梦，看着事情本来的样子。它已经在你面前了。它已经在周围了，它在内在也在外在。如果你没有在做梦，神就是唯一的存在。如果你在做梦，那么你的梦就占据了你的内在空间。它们变成了神进入你的阻碍。这种梦我们称为马雅。马雅的意思是一场魔术表演、一场梦境的表演。当你没有在做梦时、当你处在一种无梦的状态时，真相就被透露出来了。

    真相已经在那里了，你不用想办法去取得它。你只须做一件事：你必须把你的梦境放一边。而你将不再是一块石头，你能够与我一起飞向天空的尽头。

    接受我的邀请，接受我的挑战。那就是所谓的门徒。

    第二章 完


第三章 走绳索

死亡的艺术

第三章　走绳索

    有一次，当哈席德教徒们坐在一起

    像兄弟一般、

    手上拿着烟管时，以撒列拉比加入了他们。

    因为他是如此的友善，于是他们问他：「告诉我们，亲爱的拉比，我们应该如何侍奉神？」

    他对这个问题感到很惊讶，

    于是他回答：「我怎么知道呢？」

    但是他接下来告诉了他们这个故事┅┅。

    从前有个国王，他有两个朋友，

    这两人都被判了罪。

    因为国王爱他们，所以他想要对他们慈悲一点，

    但是他无法释放他们，因为即使国王的话也无法凌驾于法律之上。

    所以他做出了以下的裁示：

    将一条绳索伸展在深渊之上，

    然后，这两个人要一个接着一个的跨越这道深渊。

    走到另一边的人将可以活下去。

    这件事于是依照国王的命令进行，

    而第一个人安全的跨越了深渊。

    另一个人仍然站在原地，对他哭喊道：

    「朋友，告诉我，你是如何办到的？」

    第一个人回答：「我只知道一件事：

    每当我感觉到自己倾向某一侧时，

    我就向另一侧倾斜。」

    存在是矛盾的；矛盾就是它的核心。它透过相反之物而存在，它是一种相反之物的平衡。而一个学到如何保持平衡的人就有能力了解生命、存在与神。平衡就是那把秘密的钥匙。

    在我们进入这个故事之前我要讲一些事┅┅。第一点，我们一直受到亚里斯多德式的逻辑训练——那是线性的、一度空间的。生命绝对不是亚里斯多德式的，它是黑格尔式的。逻辑不是线性的，逻辑是辩证的。生命的过程是辩证的，是相反之物的一种会合——是相反之物间的冲突，却也是相反之物的会合。生命会经历这种辩证的过程：由正论到反论、由反论到合论——然后合论又再度变成了一种正论。整个过程会再度开始。

    如果亚里斯多德是对的，那么将只会有男人而不会有女人，或者，将只会有女人而不会有男人。如果世界是根据亚里斯多德式的逻辑而建立的，那么将只会有光明而不会有黑暗，或者，将只会有黑暗而不会有光明。那将会是合乎逻辑的。将会有生命或是死亡，但不会是两者都有。

    但是生命并不是建立于亚里斯多德式的逻辑之上，生命拥有正反两者。而生命唯有因为这两者、因为相反之物才真正有可能发生：男人与女人、阴与阳、日与夜、生与死、爱与恨。生命是由这两者组成的。

    这就是你必须让它沉淀于你心中的第一件事——因为亚里斯多德式的逻辑存在于每个人的头部。世界上的整个教育系统都相信亚里斯多德式的逻辑——虽然对于先进的科学心智来说亚里斯多德是过时的。亚里斯多德不再适用于一切了。科学已经超越了亚里斯多德了，因为科学已经更接近了存在。现在科学知道生命是辩证的，而不是逻辑的。

    我听说：

    你们知道在诺亚方舟上，做爱是被禁止的吗？

    在大洪水之后，当一对对动物走下方舟时，诺亚目送它们离去。最后，在一只公猫和母猫的后面，跟着一大群的小猫。诺亚质疑的对它们挑起了眉毛，公猫于是对他说：「那时你以为我们是在吵架！」

    诺亚一定是个亚里斯多德的信徒，公猫比他懂得还多。

    爱是某种吵架的形式，爱就是吵架。没有了争吵爱也无法存在。它们看起来是相反的——因为我们认为爱人们应该永远不会吵架。那是合乎逻辑的：如果你爱某个人你怎么能够跟他吵架呢？对于智力来说，爱人们应该永远不吵架是一件很清楚的、明显的事情——但是爱人们会吵架。事实上，他们是亲密的敌人；他们持续的在吵架。在那个吵架当中被称之为爱的那种能量也被释放出来了。爱不只是争吵而已、爱不只是对抗而已，那是真的——爱不只是那样而已。爱也是争吵，但是爱会超越它。争吵无法摧毁它。爱会在争吵之后存活下来，但是爱无法没有它而存在。

    仔细的观察生命：生命不是亚里斯多德式、欧几里得的。如果你不把自己的观念强加在生命之上、如果你只是照事情原来的样子看着它们，那么你突然间会很惊讶的发现相反之物原来是互补之物。在相反之物间的张力正是生命存在的基础——否则生命将会消失。想像一个死亡不存在的世界┅┅。你的头脑也许会说：「那么生命将会永恒的存在下去。」但是你是错的。如果死亡不存在，生命将会消失。它无法没有死亡而存在；死亡给了它背景、死亡给了它色彩与丰富、死亡给了它激情与强度。

    所以死亡并不是反对生命的——这是第一件事——死亡是与生命有关的。如果你想要真正的活，你就必须学习如何去持续的、真正的死。你必须在生与死之间保持某种平衡，你必须刚好停留在中间。那种停留在中间无法是一种静态的事情：那不是一旦你达成了一件事就结束了、就没什么事可做了。那是无稽之谈。一个人绝对不会永远的达到平衡，他必须一次又一次的达到它。

    要了解这种事是非常困难的，因为我们的头脑一直在培养着某些不适用于真实生命的观念。你认为一旦你达成了静心，就不需要再做任何事了、你就会在静心当中了。你错了。静心不是一件静态的事情。它是一种平衡。你必须一次又一次的去达到它。你将会变得越来越有能力去达到它，但是它将不会永远的留下来、像你手中拥有的东西一样。你必须每一刻都去要求它——唯有那样它才会是你的。你无法休息，你无法说：「我静心了、我了解了，现在我不需要再做任何事了。我可以休息了。」生命不相信休息；它是一种由完美迈向更完美的持续动作。

    听我说：由完美迈向更完美。它绝对不是不完美的，它总是完美的，但是总是还有更完美的可能性。在逻辑上来说这些叙述是很荒谬的。

    我正好读到一则趣闻┅┅。

    有一个人被控以用假钞付帐的罪名。在听证会上，他辩称他不知道这些钱是假的。为了证明这一点，他承认：「因为这些钱是我偷来的。如果我知道那是假钞，我难道会去偷它吗？」

    在经过思考之后，法官认为那是件很合理的事，所以他取消了使用假钞的指控。但是他用另一条新罪名起诉他——窃盗罪。

    「没错，我偷了钱。」他很温和的承认了：「但是假钞是没有任何法定价值的。从什么时候开始偷毫无价值的东西变成是有罪的？」

    没有人能够在他的逻辑中找到漏洞，所以这个人被释放了。

    但是逻辑在生命中是无效的。你无法那么容易的被释放。

    你可以合法的、逻辑的逃出某种法律的陷阱，因为这个陷阱是由亚里斯多德式的逻辑组成的——你可以使用相同的逻辑来逃出它。但是在生命中你将无法因为逻辑、因为神学、因为哲学、因为你非常的慧诘——在发明理论上的慧诘——而逃出生命。你唯有透过实际的经验才能够逃出生命或超越生命。

    有两种类型的宗教人士。第一种人是孩子气的，这种人在寻找某种父亲形象。第一种人是不成熟的；他无法依靠自己，因此他需要一个在某处的神。神也许存在、也许不存在——那并不是重点——但是一个神是有必要的。即使神不存在，不成熟的头脑也会发明一个，因为不成熟的头脑有某种心理上的需求——那不是神存不存在的问题，那是一种心理上的需求。

    在圣经中，据说上帝依他自己的形象来创造人类，但是反过来才是更真实的：人类依他自己的形象来创造上帝。你的需求是什么，你就创造了那种上帝，那就是为什么在每个时代，上帝的形象都会持续的改变。每个国家都有它自己的观念，因为每个国家都有它自己的需求。事实上，每个人对于神都有不同的观念，因为他有自己的需求，而那些需求必须被满足。

    所以第一种类型的宗教人士——所谓的宗教人士——是不成熟的。他的宗教并不是宗教，而是心理学。而当宗教是心理学时，它就只是一场梦、一种想满足的愿望、一种欲望而已。它和真相并没有关系。

    我正读到┅┅。

    有一个小男孩在祈祷，他用以下的话做为结语：「亲爱的上帝，请照顾我的母亲、请照顾我的父亲、请照顾我的妹妹，还有艾玛阿姨、约翰叔叔、祖母、祖父——还有上帝，请照顾好你自己，否则我们都完了！」

    这就是大多数人的上帝。所谓的宗教人士有百分之九十都是不成熟的人们。因为他们无法没有信仰而活，因此他们才信仰；因为信仰给予他们一种安全感，因此他们才信仰；因为信仰让他们有被保护的感觉，因此他们才信仰。那是他们的梦，但是那是有帮助的。在生命中的黑夜、在存在中的挣扎，没有这种信仰他们会觉得孤单。但是他们的神是属于他们的，那不是真正的神。而一旦他们摆脱了他们的不成熟，他们的神将会消失。

    那就是发生在许多人身上的事。在这个世纪中有许多人已经变得没有宗教信仰了——不是因为他们知道神不存在，而是因为这个时代让人们变得更成熟了。人类已经长大了；人类已经变得更成熟了。所以孩子气的神、不成熟头脑的神已经变得无关紧要了。

    那就是尼采宣称的「上帝已死」的意思。并不是上帝死了，而是不成熟头脑的上帝死了。事实上说上帝已死是不对的，因为那种上帝从来就没有活过。正确的表达方式将会是「上帝已经无关紧要了」。人类可以更依靠他自己——他不需要信仰，他不需要信仰的支撑了。

    因此人们对宗教越来越没有兴趣了。他们对教堂中发生的事变得漠不关心。他们变得如此漠不关心，以致于他们甚至不会去争辩。如果你说：「你相信上帝吗？」他们会说：「不论祂存不存在都没有关系，那并不会造成任何不同，那不重要。」如果你相信上帝，只是出于礼貌，他们会说：「是的，祂存在。」如果你不相信，他们会说：「不，祂不存在。」但是那不再是一种激情的关注了。

    这就是第一种类型的宗教；它已经存在了好几世纪，而它正在变得越来越过时、不合时宜。它的时代已经结束了。我们需要一种新的神——祂不是心理上的神；我们需要一种新的神——祂是存在性的，是真相产生的神、是如同真相一般的神。我们甚至可以放弃「神」这个字——用「真相」、「存在」即可。

    然后还有第二种类型的宗教人士，对他们来说宗教并不是出自于恐惧。第一种类型的宗教是出自于恐惧，第二种类型——也是虚假的、所谓的宗教——并不是出自于恐惧，它只是出自于慧诘。他们是非常慧诘的人们，他们继续的在发明理论，他们在逻辑上、玄学上、哲学上受过训练。他们创造了一种抽象的宗教：一件艺术的、智力的、理智的、哲学的美丽作品。但是它从来没有深入生命，它从来没有在任何地方接触到生命，它只是一种抽象的概念。

    木拉那斯鲁丁有一次对我说：「我从来不是我应该是的样子。我从别人那里偷小鸡与西瓜，我喝醉酒然后用拳头或拿刀与人打架，但是有一件事情我绝对不会做，那就是虽然我做了这些卑鄙的事情，我绝对不会失去我的宗教信仰。」

    那算是什么宗教信仰呢？它对生活没有造成影响。

    你有信仰，但那种信仰从来没有深入你的生命、改变你的生命。它从来没有变成你本质的一部份，它从来没有在你的血液中流动，你从来没有在它当中呼吸，它从来没有在你的心中跳动——那它就是无用的东西。

    它顶多也许是一种装饰品，但是它对你来说没有用处。你某一天到教堂去，那只是一种形式、一种社会的需求。你可以在口头上谈谈上帝、圣经、可兰经、吠陀经，但是你不是真心的，你对它并不是真诚的。没有它你的生命还是会继续，你的生命走的是一条完全不同的道路——它与你的宗教无关。你看┅┅有人说他是回教徒、有人说他是印度教徒、有人说他是基督徒、有人说他是犹太教徒——他们的信仰不同，但你会发生他们的生命并没有什么不同。回教徒、犹太教徒、基督教徒、印度教徒——他们都过着相同的生活。他们的生活并没有被他们的信仰所接触。事实上，信仰无法接触你的生活，信仰只是工具。信仰是狡猾的工具，透过它你会说：「我了解了生命。」——然后你就能够自在的休息了，你不会为生命烦恼。你抱持着一种概念，而那种概念帮助你将事情合理化。那么生命就不是那么烦人了，因为你对于一切的问题都已有了答案。

    但是要记住┅┅除非宗教是个人的，除非宗教不是抽象的而是真实的、深入你的根源的、深入你的内在的，除非它就像你的血液、骨头或骨髓一样，否则它就是无用的。它就是哲学家的宗教，而不是圣者的宗教。

    当第三种类型的宗教出现┅┅那才是真正的宗教，其他两种类型是窜改的宗教，是虚假的层面，它们是廉价的、容易的，因为它们不会质疑你。第三种宗教是非常困难的、费力的；那是一种很大的挑战；它会在你的生命中创造出骚动不安——因为第三种、真正的宗教说神必须以个人的方式去寻找。你必须去挑衅祂，也必须让祂来挑衅你，你必须与祂相处；事实上，你必须与祂奋斗、你必须与祂冲突。你必须爱祂，你也必须恨祂；你必须做祂的朋友，你也必须做祂的敌人；你必须让你对于神的经验成为一种活生生的经验。

    我听说有一个小孩——我想要你们都像这个小孩一样。他真的是很聪明┅┅。

    有一个小男孩在主日学举办的野餐时走失了。他的母亲开始发狂的寻找他，很快的她听到了一个小孩大声的叫着：「艾斯特丽、艾斯特丽！」

    她很快的看到了小孩，她冲上去捉住他。她问：「你为什么要一直叫我的名字，而不是叫妈妈呢？」因为她以前从来没有听过他直呼她的名字。

    这个小孩回答：「嗯，因为叫『妈妈』没有用——这个地方到处都是妈妈。」

    如果你叫「妈妈」，有太多的妈妈了——这个地方到处都是妈妈。你必须以个人的方式来叫她，你必须叫她的名字。

    除非你也以个人的方式、以祂的名字来叫祂，否则神在你的生命中永远不会是真实的。你可以继续叫「爸爸」，但是你在谈论的是谁的爸爸呢？当耶稣称祂「天父」时，那是一种个人的称呼，当你在叫的时候，那绝对不是个人的。那是基督徒式的，但是并不是个人的。当耶稣称祂「天父」时，那是有意义的；当你称祂「天父」时，那是无意义的——你与祂并没有真正的接触。唯有生命的经验——那既不是信仰也不是哲学——唯有生命的经验才能够使你以个人的方式来称呼祂。然后你才能够与祂会合。

    除非你与神会合，否则你只是在用文字欺骗你自己而已┅┅那些是空洞的文字，那些文字没有实质的内容。

    从前有一个非常有名的苏菲神秘家，他的名字叫沙基克。他是如此深深的信任神，以致于他只依靠那种信任而活。

    耶稣对他的弟子说：「看看那些田野中的百合花——它们并不劳苦，然而它们是如此的美、如此的活生生，甚至盛装穿戴的所罗门王也没有那么的美。」沙基克过的就是百合花的生活。很少神秘家曾经以那种方式生活，但是的确曾经有人以那种方式生活。他的信任是如此的无限，他的信任是如此的绝对，以致于他不需要做任何事情了——神会继续为你做事：事实上，甚至当你在做事情时，那些事情都是神在做的；那只是你以为是你在做那些事情。

    有一天，有一个人来谴责沙基克的懒惰，他要沙基克为他工作。这个人说：「我会依照你的服务来付你钱。」

    沙基克回答他：「如果没有以下五个缺点，我就会接受你的要求。第一，你也许会破产。第二，小偷也许会偷走你的财产。第三，不论你给我什么你都会给得不甘愿。第四，如果你在我的工作中找到过失，你也许会开除我。第五，如果你死了，我将会失去我的生计。」

    沙基克下了结论：「现在我刚好有一个主人，他完全没有这些缺点。」

    这就是所谓的信任。信任生命，那么你就无法失去任何东西。但是那种信任无法由教条、教育、教诲、研究、思考而来——那种信任只能够由体验生命中所有的相反之物、所有的矛盾而来。当你处在所有的矛盾之中时，你会达到一个平衡点，那个点就是信任。信任是一种平衡的芳香。

    如果你真的想要达到信任，就要抛弃你所有的信仰。信仰是不会有帮助的。信仰的头脑是愚蠢的头脑；信任的头脑有纯粹的聪明在其中。信仰的头脑是平庸的头脑；信任的头脑会变得完美。信任会使它变得完美。

    在信仰与信任之间的差别是很简单的。我不是在谈论这些字眼在字典中的意思——在字典中也许是：信仰的意思是信任、信任的意思是信念、信念的意思是信仰——我谈论的是存在。以存在性的方式来说信仰是借来的，信任才是你自己的。你信仰，但是怀疑就在底下存在着。信任当中是没有任何怀疑的成分的；信任只是怀疑的不在。信仰在你里面创造出一种区别：你的头脑的一部份相信，你的头脑的另一部份否认。信任则是你这个人、你整个人的一种一致性。

    但是除非你体验过信任，你的整个人怎么能够信任呢？耶稣的神是无效的、我的经验中的神是无效的、佛陀的经验中的神是无效的——那必须是你的经验。如果你抱持着信仰，你将会一再的体验到那些不符合你信仰的东西，然后头脑就会有不愿意去看、不愿意去注意那些经验的倾向，因为它们是非常恼人的。它们摧毁了你的信仰，而你想要依附你的信仰。然后你就变得对生命越来越盲目——信仰变成了一种使人盲目的东西。

    信任会使眼睛睁开；信任不会有什么损失。信任的意思就是真的东西就是真的——「我能够将我的欲望与愿望放在一边，它们不会使真相有任何的不同。它们只会使我的头脑从真相中分心。」

    如果你有某种信仰，然后你遇到了某种你的信仰认为是不可能的经验，或者，这种经验是如此的真实，以致于你必须放弃信仰，你会怎么选择呢？——信仰还是经验呢？头脑的倾向是选择信仰、忘掉经验。那就是当神来敲你的门时，你却错过了许多机会的原因。

    记住，不只是你在寻找真理——真理也在寻找你。有许多次真理之手已经非常接近你了，它几乎已经碰触到你了，但是你又缩回去了。因为它不符合你的信仰，所以你选择了你的信仰。

    我听过一个非常美的犹太笑话。

    有一天晚上，有一个吸血鬼飞入派屈克的卧房想要吸他的血。

    派屈克想起了母亲告诉过他的故事，他捉起了一个十字架，然后将它在吸血鬼面前疯狂的挥舞。吸血鬼暂停了片刻，同情的摇了摇头、清了清他的喉咙，然后以纯正的犹太语和蔼的说：「哦，不！你找错吸血鬼了！」

    现在，如果这个吸血鬼是基督徒就很好！你可以拿出十字架给他看。但是如果这个吸血鬼是犹太教徒的话，要怎么办呢？那么就是「哦，不！你找错吸血鬼了！」了。

    如果你有某种信仰，而生命不配合它的话，你要怎么做呢？你可以继续的拿出十字架来——但是吸血鬼是犹太人。那么他将不会理会你的十字架。那么你要怎么做呢？

    生命是如此的广大，而信仰是如此的渺小；生命是如此的无限，而信仰是如此的微小。生命从来不会配合任何的信仰，如果你试着强迫生命符合你的信仰，你就是在尝试不可能的事情。这种事从来没有发生过；就事物的本质来说那是不可能发生的事情。要抛弃所有的信仰，要开始去学习如何体验事物。

    现在来说这个故事。

    有一次，当哈席德教徒们坐在一起

    像兄弟一般、

    手上拿着烟管时，以撒列拉比加入了他们。

    因为他是如此的友善，于是他们问他：「告诉我们，亲爱的拉比，我们应该如何侍奉神？」

    我要讲一些关于哈席德派的事情。首先，「哈席德(hasid)」这个字来自于希伯来语，它的意思是虔诚、纯粹。它源自于「hased」这个字，它的意思是神恩。

    「哈席德」这个字是非常美丽的。哈席德派的整个立场就在于神恩。不是你做了什么事情——生命已经发生了，你只要宁静、被动、警觉、接受就好。神透过祂的神恩而来，而不是透过你的努力。所以哈席德派不建议你苦行。哈席德派相信生命、喜悦。哈席德派是肯定生命的一种宗教。它没有出家这回事，你不必去抛禁任何事情。相反的，你必须去庆祝。据说哈席德的创立者包尔仙姆曾说：「我要来教导你们一种新的方式。那不是断食或苦修，而那也不是放纵，而是在神之中的喜悦。」

    哈席德教徒爱好生命，他们试着去体验生命。那种体验会开始带给你一种平衡。在那种平衡状态中，有一天、当你真正的平衡了，你不倾向于这一侧也不倾向于另一侧，当你刚好就在中间时，你就超越了。中间点就是超越之点，中间点就是通往超越境界之门。

    如果你真的想要了解存在是什么，那么它既不在生命中也不在死亡中。生命是某个极端，死亡是另一个极端。它只是刚好在中间，在那里的既不是死亡也不是生命，在那里一个人只是尚未出生、也不会死去的。在那种平衡、均衡的时刻，神恩就降临了。

    我想要你们都像哈席德教徒、神恩的接受者一样。我想要你们学习这种科学、这种平衡的艺术。

    头脑非常容易去选择极端。有些人是放纵的：他们放纵于感官、性欲、食物、衣服、房屋和诸如此类的东西。有一些放纵的人们——他们太倾向于生命这一边，他们掉下去、倒下去了。然后有一些人，他们看到了从存在的绳索上掉入放纵深渊的那些人，他们害怕了；他们开始倾向另一个极端。他们抛弃了世界，他们逃到了喜马拉雅山。他们从妻子、儿女、家庭、世界、市场逃走了，他将自己隐藏在修道院当中。他们选择了另一个极端。放纵是极端的生命；出家则是极端的死亡。

    所以尼采对印度教的评论倒是有几分真理——他说印度教是死亡的宗教。当尼采说佛陀似乎是自杀性的，那倒是有几分真理在其中。这个真理就是：你可以从某个极端移向另一个极端。

    整个哈席德派的方式就是不选择任何的极端，只要保持在中间，对这两个极端敞开，却又超越这两者，不认同于任何一方，不执着、注视于任何一方——只要保持自由，并且喜悦的享受这两者。如果生命来临，就享受生命；如果死亡来临，就享受死亡。如果出于神恩而神给了你爱、生命——那很好；如果神送来死亡，那一定也是很好的——那是祂的礼物。

    包尔仙姆是对的，他说：「我来教导你们要在神之中喜悦。」哈席德派是欢庆的宗教。它是整个犹太文化中最纯粹的花朵。哈席德派是整个犹太民族的芳香。它是地球上最美的现象之一。

    有一次，当哈席德教徒们坐在一起

    像兄弟一般┅┅。

    哈席德派在社区中教导生命。它是一种社区式的方法。它说人不是岛屿、人不是自我——人也不应该是自我、岛屿。人应该过着社区式的生活。

    我们在这里就是在发展哈席德式的社区。生活在社区中就是生活在爱中；生活在社区中就是生活在承诺与关怀他人当中。

    有许多宗教是非常、非常自我导向的：他们只想到自己，他们从来没有想到社区。他们只想到我要如何得到解脱、我要如何变成自由的、我应该如何达到莫克夏——「我的」莫克夏、「我的」自由、「我的」解脱、「我的」救赎。但是每件事前面都是「我的」，都是自己。这些宗教努力的去抛弃自我，但是他们的整个努力都是根基于自我之上。哈席德派说如果你想要抛弃自我，最好的方法就是生活在社区中、与别人生活在一起、关心别人——关心他们的喜悦、他们的悲伤、他们的快乐、他们的生命、他们的死亡。创造出对别人的关心，要投入其中，然后自我将会自行消失。当自我不存在时，一个人就自由了。自我是无法得到自由的，唯有脱离自我才能够得到自由。

    哈席德派将社区当成一种工具。哈席德教徒们生活在小社区当中，他们创造了许多美丽的社区，那是欢庆的、跳舞的、享受着生活中许多小事情的社区。他们使生命中的小事情变得神圣——例如吃东西、喝酒。每件事都带着祈祷的品质。平凡的生活不再平凡，它充满了神圣的恩惠。

    有一次，当哈席德教徒们坐在一起

    像兄弟一般┅┅。

    这就是不同之处。如果你看到耆那教僧侣坐在一起，你绝对看不到兄弟之情——那是不可能的。他们的方法是不同的。每个耆那教僧侣都是一座岛屿，但是哈席德教徒们不是岛屿。他们是一块大陆，他们有一种深刻的兄弟之情。

    记住。我想要在这里成长的社区应该是更像哈席德派，而不像是耆那教的僧侣，因为一个单独的、局限于自己的人，是丑陋的。生命存在于爱中，生命存在于流动中，生命存在于给予、索求与分享当中。

    你可以到耆那教的修道院或寺庙，耆那教的僧侣们就在那里坐着——你可以去看看。你将会看到每个人是如何局限于自己的；在那里没有人际关系存在。那就是他们的努力：如何不与人发生关系。他们的努力就是如何切断所有人际关系的连结。但是你越与社区或生命分开，你就越死气沉沉。很难找到一个仍然活生生的耆那教僧侣。我深深的了解这一点，因为我生于一个耆那教家庭，我从小的时候就一直看着他们。我非常的惊讶！是什么样的灾难发生在这些人的身上？什么地方错了？他们是死寂的。他们是行尸走肉。如果你不带着偏见而接近他们、不认为他们是伟大的圣人。如果你只是接近他们、不带任何偏见的观察他们，你将会很迷惑、困惑。是什么样的疾病发生在这些人身上？他们是神经质的。他们对自己的关心变成了他们的神经质。

    社区对他们完全失去了意义——但是所有的意思存在于社区之中。记住┅┅当你爱某人时，不只是你给了他们爱——在给予当中，你也成长了。当爱开始在你与别人之间流动时，你们两者都会获益。在那个爱的交换当中，你们的潜能会开始变得真实。那就是自我实现发生的方式。爱得更多你就会存在得更多，爱得更少你就会存在得更少。你总是与你的爱成比例。你的爱的比例就是你的存在的比例。

    有一次，当哈席德教徒们坐在一起

    像兄弟一般、

    手上拿着烟管┅┅。

    你能够想像有任何圣人手上拿着烟管吗？

    ┅┅手上拿着烟管时，以撒列拉比加入了他们。

    平凡的生活必须变得神圣，即使是一根烟管。你可以用一种非常虔诚的方式来抽烟。或者，你可以用一种非常不虔诚的方式来祈祷。那不是你要做什么的问题┅┅你可以进入寺庙、你可以进入清真寺，但是你仍然可以用一种非常不虔诚的方式来祈祷。那依你而定，那依你为你的祈祷带来的品质而定。你可以吃东西、抽烟、喝酒，你可以做这些小事情、平凡的事情，却带着许多的感激而让它们变成祈祷。

    前几天晚上有一个男人来这里。他向我鞠躬并且触摸了我的脚。但我可以看见，他做些事的方式是非常不虔诚的。他是个印度人，所以似乎他做这些事只是出自义务。或者他甚至没有意识到他在做什么——那一定是别人教他的。我很好奇他来做什么。他想要成为一个门徒。我从来没有拒绝过任何人，但我想要拒绝他。我想了一下接下来要怎么办。如果我拒绝了，那看起来不太好——但是这是一个完全错误的人。最后我说了：「好吧，我让你成为门徒。」——因为我无法拒绝别人。我无法说不。我发现我很难使用这个字。

    所以我让他成为门徒，然后一切事情都豁然开朗了。在他成为门徒后，他说：「我已经成为你的门徒了，现在请帮助我。我被调职了。」——他在军队中工作——「我被派到巴伦布尔的某处。奥修，现在请用你的灵性力量，帮助我调到兰契去。」我的灵性力量必须帮他调到兰契去。他对灵性力量抱持的是什么观念啊？现在一切事情都很明白了。他对门徒这件事并没有兴趣——成为门徒只是一种贿赂。他一定以为如果他要求调职却没有门徒的身分，那看起来会不太好。所以他先成为门徒再提出要求。

    就算只是想一想这些条件都是不虔诚的、不灵性的。而那个人却以为他是非常有灵性的。他说他是瑜珈南达的追随者，他讲出这件事的方式是如此的自我，他觉得很好、很优越——「我是瑜珈南达的追随者，我是他的弟子。我一直在自己身上下工夫好几年了┅┅那就是我想要到兰契的原因。」兰契是瑜珈南达弟子们的中心。

    现在这个人绝对是不灵性的。他的整个方法是不灵性的、不虔诚的。

    我想要让你们明白的一点是：那并不是依你做什么而定。你可以用一种非常不虔诚的方式触摸我的脚——那么那就是无意义的，但是你可以抽烟，你可以用一种虔诚的方式抽烟，你的祈祷将会达到神那边。

    对于那些对于宗教、灵性有固定观念的人们来说，那是非常困难的，但是我想要你们变得更像液态。不要有僵硬的观念。只要看着事情就好。

    ┅┅手上拿着烟管时，以撒列拉比加入了他们。

    因为他是如此的友善，于是他们问他：「告诉我们，亲爱的拉比，我们应该如何侍奉神？」

    是的，唯有在深深的友善当中某些事情才能够被问出来。也唯有在深深的友善当中某些事情才能够被回答出来。在师父与弟子之间有一种深刻的友谊。那是一种恋爱。弟子必须等待正确的时刻，师父也必须等待正确的时刻；当友谊在流动时、当没有阻碍时，有些事情才能够被回答。或者，甚至在某些时候，就算不回答，问题也能够被回答；甚至不使用言词讯息也能够被传递。

    他对这个问题感到很惊讶，

    于是他回答：「我怎么知道呢？」

    事实上，那就是知道的人的回答。「我怎么知道呢？要如何侍奉神？你正在问一个如此伟大的问题，我不值得来回答它。」师父说：「我怎么知道呢？」

    关于爱没有事情能够被知道，关于如何侍奉神没有事情能够被知道——那是非常困难的。

    但是他接下来告诉了他们这个故事┅┅。

    首先他说：「我怎么知道呢？」首先他说对这种事情来说，是不可能有知识的。首先他说关于这种事情他无法给你任何的知识。首先他说关于这些事情他无法让你更有知识——那是没办法的。但是接下来他说了他的故事。

    故事和理论是完全不同的。故事是更活生生的、更有指示性的。它说得不多，但是它显示出很多东西。所有伟大的师父都使用过故事、寓言、趣闻。理由是如果你直接说出某事，那会扼杀许多东西。直接的表达太粗鲁、原始、粗糙、丑陋。寓言以一种不直接的方式将事情说出来。它使得事情非常圆滑；它使事情有更多的诗意、更少的逻辑、更接近生命、更似非而是。你无法对神使用演绎法，你无法使用任何论证，但是你可以讲一些故事。

    而犹太民族是地球上拥有最丰富寓言的种族。耶稣是犹太人，他说过一些有史以来最美丽的寓言。犹太人学到如何讲故事。事实上，犹太人没有很多哲学，但是他们有一些美丽的哲学寓言。他们说了很多，但是他们不直接的说出或暗示任何事，他们创造出了一种气氛。在那种气氛中有些事可以被了解。那就是寓言的整个设计。

    但是他接下来告诉了他们这个故事┅┅。

    首先他说：「我怎么知道呢？」首先他否定了知识的可能性。一个哲学家会说：「是的，我知道。」一个哲学家会以清楚的、逻辑的、数学的、演绎的、论证的陈述来提出一个理论。他试着说服别人。他也许无法说服你，但是他可以强迫你闭嘴。

    寓言从来不会试着说服你。它会在不知不觉中带走你，它会诱劝你，它会在你的内心深处搔着你的痒处。

    师父说「我怎么知道呢？」的那一刻，他是在对他们说：「放轻松，我不是要给你们任何的论证或理论。你不需要担心我是要为某件事说服你。只要享受这一点点的寓言、故事。」当你开始听故事时，你就放松了；当你开始听理论时，你会变得紧张。会在你的内在创造出紧张的东西是没有太大帮助的。它是毁灭性的东西。

    但是他接下来告诉了他们这个故事┅┅。

    从前有个国王，他有两个朋友，

    这两人都被判了罪。

    因为国王爱他们，所以他想要对他们慈悲一点，

    但是他无法释放他们，因为即使国王的话也无法凌驾于法律之上。

    所以他做出了以下的裁示：

    将一条绳索伸展在深渊之上，

    然后，这两个人要一个接着一个的跨越这道深渊。

    走到另一边的人将可以活下去。

    寓言有一种气氛、一种家常的气氛——就好像你的祖母在你睡前讲故事给你听一样。小孩子会要求：「讲故事给我们听。」那会帮助他们放松然后睡着。故事是非常令人放松的，它不会给你的头脑压力；相反的，它会与你的心一起玩耍。当你听故事时，你不会用你的头部来听——你无法用头部来听故事——如果你用头部来听你将会错过。如果你用头部来听，你是不可能了解故事的；故事必须用心来了解。那就是为何那些非常注重头部的种族或国家无法了解美丽的笑话。例如德国人！他们无法了解笑话。他们是世界上最聪明的种族，但是他们没有任何很好的笑话题材。

    我最近刚好在这个道场听说这件事——有人对一个德国人说他听说过一个非常美的德国笑话。

    这个德国人说：「但是你要记住，我是个德国人。」

    这个人对他说：「好吧，那么我会慢慢的讲这个笑话。」

    那是非常困难的。德国是教授、逻辑学者之国——肯特、黑格尔、费尔巴哈——他们总是一直透过头脑来思考。他们培养了头部，他们创造了伟大的科学家、逻辑学家、哲学家，但是他们也错过了某些东西。

    在印度，我们并没有很多笑话；有的只是灵性上的贫穷而已。你无法找到一则特别的印度笑话。所有在印度流传的笑话都是从西方借来的。印度笑话是不存在的。我不曾见过任何印度笑话。你可以相信我，因为我看过世界上所有的笑话！没有所谓的印度笑话。原因是什么？一样，他们是非常有知识的人们。他们一直在编织许多理论，从古代的吠陀经到现代的萨瓦帕利.拉达克里希南，他们一直在编织理论，他们投入得如此深入，以致于他们已经忘记如何讲一个美丽的故事、或创造一个笑话了。

    拉比开始讲这则故事——弟子们一定是放松的、专注的。那就是故事的美丽之处：当有人讲故事时，你是专注却不紧张的。你可以放松，却又是专注的。当你在听故事时有一种被动的专注会出现。当你在听理论时，你会变得非常紧张，因为如果你漏掉了一个字，你也许就无法了解它了。你会变得更集中。当你听故事时，你会变得更有静心的感觉——没有什么东西会被漏掉。即使有一些字被漏掉了，也不会失去什么，因为如果你只是对这个故事有感觉，你就会了解它，那并不太需要依赖文字。

    弟子们一定是放松的，然后师父说了这个故事。

    所以他做出了以下的裁示：

    将一条绳索伸展在深渊之上，

    然后，这两个人要一个接着一个的跨越这道深渊。

    走到另一边的人将可以活下去。

    现在这句话是非常意味深长的

    走到另一边的人将可以活下去。

    耶稣对他的弟子说过许多次：「如果你想要丰富的生命，来找我。」但是丰富的生命只会发生于那些超越了生与死、超越了二元性，而到达彼岸的人。彼岸、另一边只是超越的象征而已。但是那只是一种暗示。他没有特别说出什么，他只给了一个暗示。

    然后故事继续下去。

    这件事于是依照国王的命令进行，

    而第一个人安全的跨越了深渊。

    这就是人类的两种类型。

    第一个人只是安全的跨越了过去。通常我们会想要问如何走在绳索上。一条跨越在深渊上的绳索——那是危险的。通常我们会想要知道方法、手段、办法，想知道如何走。我们会想要知道要如何走。就是技巧——技巧一定是存在的。长久以来，有许多人曾经走过绳索。

    但是第一个人只是走了过去，他没有问、他甚至没有等另一个人。这是自然的倾向：让另一个人先走。至少你还能够观察他，那将会对你有帮助。不，第一个人就只是走了上去。他一定是个拥有非凡信任的人；他一定是一个拥有毫不怀疑的自信的人。他一定是一个学到了生命中的一件事的人：那就是学习的方式只有一种，那就是去生活、去体验。没有其他的方式。

    你无法藉由看别人走绳索而学会走绳索——那是永远不可能的事。因为那并不像是一种你能够从外在观察的科技，那是某种唯有走绳索的人才知道的内在平衡。它也无法被转移。他无法只是告诉你这件事，它无法用言语来表达。没有任何走绳索的人能够告诉你他是如何办到的。

    你骑一辆脚踏车。你能够告诉任何人你是如何骑它的吗？你知道如何保持平衡，那是走绳索的一种，只是让两个轮子保持一直线。你骑得很快，你是如此信任的骑着。如果有人问你其中的秘密是什么，你可以将它化成公式，就像H2O一样吗？你可以将它化成定理吗？你不会说：「原理就是这样，我遵守着这个定理。」你会说：「唯一的方式就是你来坐上脚踏车，我会帮助你来骑它。你注定会跌倒几次，然后你将会知道，了解的唯一方式就是亲自去了解。」了解游泳的唯一方式就是亲自去游泳——尽管在其中有着许多的危险。

    第一个人一定在他的生命中有过深刻的了解——生命并不像教科书一样。别人无法教你，你必须去体验它。而他一定是一个拥有非凡觉知的人。他毫不犹豫，他只是走了上去，就好像他以前总是走在绳索上一样。他以前从来没有走过，那是他的第一次。

    但是对一个觉知的人来说每件事都是第一次，而一个觉知的人能够完美的做任何事——即使他是第一次做这些事。他的效率并不是来自于他的过去，他的效率来自于他的现在。要好好记住这件事。你可以用两种方式做事情。你可以因为你以前做过而做某事——所以你知道如何做它、你不需要处在当下、你可以用机械式的方式来做它。但是如果你以前不曾做过这件事，你是第一次做这件事，你就必须非常的警觉，因为现在你没有任何过去的经验。所以你无法依赖记忆，你必须依赖觉知。

    这就是做事情的两种方式：你由记忆、知识、过去、头脑来做事；或者你由觉知、当下、无念来做事。

    第一个人一定是一个无念的人，他知道你能够只是保持警觉、然后走下去看看会发生什么事。不论发生什么事都是好的。那是一种很大的勇气。

    ┅┅第一个人安全的跨越了深渊。

    另一个人仍然站在原地，对他哭喊道：

    「朋友，告诉我，你是如何办到的？」

    第二个人是大多数人的头脑、大众头脑。第二个人想要知道第一个人是如何跨越的。有任何方法吗？有任何的技巧可学吗？他正在等着另一个人告诉他。

    「朋友，告诉我，你是如何办到的？」

    另一个人一定是知识的信仰者。另一个人一定是一个信仰他人经验的人。

    许多人来找我。他们说：「奥修，告诉我们，在你身上发生了什么事？」但是你要对这件事做什么呢？佛陀已经讲过了、马哈维亚讲过了、耶稣讲过了——你做了什么？除非它发生在你身上，否则那是没用的。我可以再多告诉你们一个故事，然后你可以将它记下来，但是那将不会有什么帮助。

    等待别人的知识就是在白等，因为能够由别人给予你的东西，是没有价值的，而有价值的东西是无法被给予或转移的。

    第一个人回答：「我只知道一件事┅┅。」

    即使他跨越了深渊，他仍然说：「我只知道一件事┅┅。」因为，事实上，生命永远不会变成知识；它仍然是一种弥漫在各处的体验，它永远不是知识。你无法用言语来表达它，你无法将它观念化，你无法将它变成清楚的理论。

    「我只知道一件事：

    每当我感觉到自己倾向某一侧时，

    我就向另一侧倾斜。」

    「我只能说这么多：有两种极端、左与右，每当我觉得我太倾向左边、快要失去平衡时，我就向右边倾斜。但是我又必须再度取得平衡，因为我开始太靠右边了，我又觉得将要失去平衡了。我又再倾向左边。」

    所以他说了两件事。第一，「我无法将它化为知识。我只能够指示。我并不完全了解发生了什么事，但是我只能暗示你这些事。那算不了什么，事实上，你并不需要它。你将会亲自遇上这种经验。但是我可以告诉你这些事。」

    佛陀一再的被问到：「在你身上发生了什么事？」而他总是说：「那无法被说出来，但是我只能说这么多——我可以说那是在什么环境下发生的。那也许对你有帮助。我无法告诉你终极真理，但是我可以告诉你当事情发生时、当神恩降临在我身上时、当这份福气来临时，是在何种途径、用什么方法、在什么情况下的。」

    「┅┅每当我感觉到自己倾向某一侧时，

    我就向另一侧倾斜。」

    「那就是全部的真相。那没什么。那就是我保持平衡、那就是我如何停留在中间的方式。」而处在中间就是神恩。

    拉比是在对他的弟子说：「你是在问我们应该如何待奉神？」他用这个寓言来给予指示：停留在中间。

    别放纵太多，也别弃俗太多。别只是处在世俗中，也别逃离它。要继续保持平衡。当你觉得你现在太放纵时，要倾向弃俗那一边，当你觉得你现在快要变成出家人、苦行者时，再往放纵那一边倾斜。要保持在中间。

    在印度的路上你会发现有许多牌子上写着「靠左边」——在美国你则会发现「靠右边」的牌子。在世界上只有两种人：一些人靠左边、一些人靠右边。第三种人则是意识的顶峰。在那里的规则是「靠中间」。别在路上这么试，但是在生命的道路上，要保持在中间：不要靠左边、不要靠右边。只要靠中间。

    而中间就是瞥见平衡之处。有一个点——你可以了解、你可以感觉到它——当你不倾向于极端时，有一个点存在，你刚好就在中间。在那一秒突然就会有神恩出现，而每件事都在均衡状态中。

    而那就是一个人侍奉神的方式。保持平衡，它会变成一种对神的侍奉；保持平衡，那么神就会对你敞开，你也会对神敞开。

    生命不是一种科技，甚至也不是一种科学；生命是一种艺术——或者更好的是称它为一种直觉。你必须去感觉它。它就像是在绳索上保持平衡一样。

    拉比选择了一个美丽的寓言。他完全没有谈到神，他完全没有谈到如何去侍奉，他也完全没有直接的、真正的回答这个问题。弟子们一定也忘记了这个问题——那就是寓言的美。它不会将你的头脑区分为问题与答案，它只是给你一种事情应该就是这样的直觉。

    生命是没有技术的。记住，生命不是美国人，它不是一种科技。美国式的头脑，或者说得更明确一点、现代的头脑倾向于从每件事当中创造出科技。甚至遇到静心时，现代头脑都马上想要从其中创造出科技。然后我们创造出许多机器，而人类就渐渐迷失了，我们失去了与生命的一切接触。

    记住，有一些事情是无法被教导而只能够被捕捉的。我就在这里，你们可以看着我，你们可以观察我，你们将会看到一种平衡，你们将会看到一种宁静。那几乎是伸手可及的，你可以去摸它，你可以听到它，你可以看到它。它就在这里。我无法说那是什么，我无法明确的给你们如何达成它的技巧。我顶多只能够告诉你们一些寓言、一些故事。那将会只是一种暗示而已。那些了解的人将会让这些暗示像种子般落在他们的心中。在正确的时候、在正确的季节，它们将会发芽，唯有在你也体验到我正在体验的相同经验时、你才会真正的了解我。我跨越到另一岸了，你正在从另一岸哭喊着：「朋友，告诉我，你是如何办到的？」我只能够告诉你们一件事：

    「我只知道一件事：

    每当我感觉到自己倾向某一侧时，

    我就向另一侧倾斜。」

    保持在中间。持续的保持警觉，好让你不会失去平衡，然后每件事都会变得很顺利。

    如果你能够保持在中间，你就是保持在对神敞开、对神恩敞开的状态。如果你能够保持在中间，你就能够变成一个哈席德教徒；你就能够成为神恩的接受者。神就是恩惠。你无法为了找到祂而做任何事，你只能够做一件事：不要挡了祂的路。每当你移向某个极端时，你变得如此的紧张，那种紧张使你太僵硬了；每当你处在中间时，紧张消失了，你变成了液体、流体。你不再挡路了。当你处在中间时，你不再挡神的路了——或者让我这样告诉你：当你处在中间时，你就不在了。你刚好在中间时，奇迹就发生了——你就什么也不是了，你就是一种空无。

    这就是那把神秘的钥匙。它可以让你解开神秘与存在之锁。


第四章 就让它这样吧

死亡的艺术

第四章　就让它这样吧

    第一个问题：

    有某种事透过你发生在我身上，但那是种无法被表达的事情。我不知道那是什么。但是即使如此它还是存在着。

    人类的头脑倾向于将每一种经验转换为问题。那是非常具有毁灭性的做法。请避免这样做。在这里接近我的目的就是要了解那无法被了解的、了解那无法被表达的、了解那无法被变成文字的。当这种事开始发生时，别从其中创造出问题——因为你的发问将会变成一种停止。然后你的头脑就会开始做别的事，而你就分心了。

    当这种事开始发生时，要享受它、爱它、被它滋养、尝它的味道、跳它的舞、唱它的歌，但是别制造关于它的问题。只要成为它就好。给它完全的空间。它将会成长。它需要你的内在空间才得以成长。

    别急急忙忙的从其中创造出理论。理论是非常危险的。它们能够杀死在子宫中的小孩。当你开始以分析的方式思考、当你想了解它是什么或不是什么、当你在比较或贴标签时，你就是在朝着堕胎的方向前进。你将会错过那个正在成长的东西——你杀死了它。不要以自杀的、分析的方式来对待它，只要让它成长就好。去感觉它的存在——但不是用头脑。用你的全部去感觉它的存在。让你的心对它敞开，它将会成长。

    而在那种成长当中，了解会渐渐的出现。了解并不会透过分析、思考、沉思、逻辑而来。了解会藉由越来越深的体验而来。

    你说有某种事情透过发生在你身上，但那是某种无法被表达的事情。就让它如此吧！要快乐一点。你是受到祝福的。当某种无法被表达的事情发生时，你就是走在正确的路上，你就正在朝向神、朝向终极神秘前进。每当你的内在有某种东西是你无法了解的，那只显示出有某种比你还要大的东西进入了你——否则你将能够了解它、你将能够料得到它是什么。有某种比头脑更大的东西穿透了你，那是黑暗灵魂、头脑的黑夜中的一道光芒。头脑无法理解它，它是头脑无法了解的。但是要记住，它并不是无法了解的。对头脑来说有可能无法了解，但是它并不是无法被了解的——因为还有一种了解是不属于头脑的：你整个人、你的全体的了解。

    但是那并不是藉由分析、分解而来；它是藉由吸收经验而来。要吃它！那个无法被表达的事情必须被你吃掉。耶稣对他的弟子说：「吃我。」那就是他的意思：吃掉那无法被表达的、未知的事情。消化它，让它在你的血液中流动。让它变成你的一部份。然后你将会了解。这种了解会在体验出现之时突然间出现。

    现在有一道光芒进入了你。要让它变成你的一部份——唯有那样你才会了解它。

    这种了解并不是你熟悉的那种了解。你只了解头脑以及头脑的方式。它会立刻的为事情贴上标签。每当你问这是什么的时候，你真正在问的是什么呢？你看到树丛与花朵，然后你说：「这是什么？」有人说：「那是玫瑰花丛。」然后你就以为你已经了解了。有人只是说了「玫瑰」这个字，然后你就以为你已经了解了。

    但是如果你不知道名称，你会觉得有一点心神不宁。那朵未知的花朵正面对着你、挑战着你。你觉得你的威望岌岌可危。因为那朵未知的花朵一直在说：「你不认识我？那么你拥有的是哪门子的知识？你甚至连我都不认识？」这朵花一直给你很大的打击，你开始觉得心神不宁。你想要知道它的名称，好让你能够结束这个挑战。你到图书馆去，你去看书、看大英百科全书；你找到了这朵玫瑰的名称。它是「玫瑰」——好了，你将它贴上标签了。现在你可以安心了。

    但你做了什么？你以为只是藉着给玫瑰花丛一个名称，你就了解了它吗？你已经失去了一个了解的机会。你失去了一个伟大的挑战。因为你要记住——「玫瑰」这个名字是人类赋予玫瑰花丛的，玫瑰花丛并不知道这个名字。如果你对它们谈论玫瑰花丛的事情，它们将无法了解。你在讲什么啊？你在胡说什么啊？对于玫瑰花丛自己来说，它是没有名字的——名字是别人给予的，是那些像你一样无法容忍未知事物的人们给予的。

    未知的事物是如此让人不自在的一件事，它创造出了许多不舒服。你看到某人，你说：「他是谁？」然后他说他是个中国人、或非洲人、日本人，然后你感到自在了。你又知道什么了？只是说他是个中国人┅┅。有成千上万个中国人——有八亿人——但是没有其他的中国人会像他一样。事实上，「中国人」这种东西是不存在的。有成千上万个中国人——每一个个体都是独一无二的、不同的；每个人都有他自己的特征、他自己的本质。藉着给这个人贴上「中国人」的标签，你又了解了什么？但是你会感到自在。

    他属于什么宗教？他是个佛教徒。你又有了另一个标签。你现在知道得更多了。他属于什么政党？他是个共产党员。你仍然只是得到了更多一些的标签——然后你就以为你已经了解了这个人。

    知识是头脑所认为的那么廉价吗？贴标签并不是知识。贴标签是一种逃避开放式机会的方式。如果你和这个人已经有了深入的关系，你将能够了解这个人。如果你已经单独的对玫瑰花静心过、如果你已经让它的芳香进入你的鼻子与心中、如果你已经用爱来触摸它，你将能够了解玫瑰花。如果你已经与这朵玫瑰花产生过交流，你也许会了解到某些东西。

    我不是说你能够完全的了解玫瑰花。如果你能够完全的了解一朵玫瑰花，那么你就已经了解了整个宇宙——因为一朵玫瑰花里面有整个的宇宙：太阳、月亮、星星、过去、现在与未来。所有的时间与空间都被凝聚于那朵小小的玫瑰花当中。如果你能够完全的了解它，你将会了解整个宇宙。那么就不会有什么东西被漏掉。每一样小东西都是那么的伟大。

    而当某件东西就像是未知的花朵一样的在你的内在开放时，别匆匆忙忙的去解剖它；别将它放在桌上切开它，然后开始寻找它的成份。享受它。爱它。帮助它成长。有一种恩惠已经降临在你的身上。你已经变成了一个哈席德教徒。

    那就是哈席德的意思——恩惠。

    第二个问题：

    在「奥秘之书(VIGYAN BHAIRAV TANTRA)」中，湿婆对他的配偶德瓦透露了许多均衡的技巧。可以请你对照哈席德派的均衡、平衡的艺术来谈论这些技巧吗？

    不，我不会谈任何关于那些技巧的事——因为哈席德派是绝对没有技巧的。它的整个方式是无技巧的。哈席德派没有技巧——它只是生命中一种纯粹的喜悦。

    哈席德派不是一条静心之路，它是一条祈祷之路。祈祷是没有技巧的。静心可以有几百万种技巧，因为静心是接近内在真相的科学性的方法。哈席德派不是一种科学，它是一种艺术。哈席德派不相信技巧，而是相信爱。

    要记住，技术性的头脑就是数学性的头脑。爱人的头脑是非数学性的，爱人的头脑是诗人的头脑。爱是一场罗曼史，它不是一种技巧。爱是一场梦，它不是一种技巧。爱有一种完全不同的对待生命的方式。

    哈席德派没有技巧，在其中并没有瑜珈、谭崔。它只是说：信任生命、信任神以及你一直被给予的东西，享受它。要如此深入的享受它，要带着如是的感激而使得每件平凡的事情都变得神圣了、每件微小的事情都变得神圣了。将每件事转变为神圣的事情——当你将爱、恩惠、感激的能量带进来时，所谓的亵渎就消失了。

    爱不是一种技巧，所以没有人能够教导你如何去爱。如果你看到一些说能够教导你如何去爱的书时，要小心这些书。如果你学习了这些爱的技巧，你将永远无法去爱。那些技巧将会变成一种障碍。爱是一种自然的、自发性的现象。甚至连动物们都在爱——它们没有金赛、马斯特、强森这样的性学大师，它们没有得到任何科学上的帮助，却还是完美的达到了高潮。它们没有任何的性治疗师，它们不会去找上师教它们如何去爱。那是种天生的品质。每一种生命都会带着那种品质。

    有一些事情是你生来俱有的。小孩被生下来┅┅没有人教他如何呼吸。如果那要靠别人教的话，那么就没有人能够活下来了，因为要教导小孩需要时间。他首先必须被送到学校去，我们必须先教他们语言、规矩，然后在过了至少七年、八年或十年之后，我们才能够教他们如何呼吸——他甚至不了解「呼吸」这个字。不，它并不需要靠任何的教导。小孩子一出生就有呼吸的能力，它是天生的。它就像树丛上的花朵一样是天生的。它就像水会流向大海一样是天生的——它是自然的。

    当小孩被生下来那一刻，他整个人会渴望呼吸——他不知道发生了什么事，因为他从来没有呼吸过。没有人曾经教过他，他从来没做过这件事，他从来没有经验——但它就是发生了。

    有一天，在十四岁的时候，小孩会以完全相同的方式开始感觉到异性的强烈吸引力。没有人曾经教过他，事实上，老师们一直在反对它。整个人类的历史似乎就是一种反对性欲、反对性能量的教导。宗教、文化、文明、教士与政客——他们都一直在教导要如何压抑性。但是它仍然无法被压抑。想要压抑它似乎是不可能的事。

    它是种自然的现象。它会出现。甚至当你反对它的时候它都会出现——那就是真相。甚至当你反对它时，它都会不顾一切的出现。它比你还要巨大。你无法控制它。它是自然的。

    哈席德派说如果一个人开始过着自然的生活，总有一天，神的爱将会突然的出现，那就像对女人或男人的爱一样自然，那就像出生后的呼吸一样的自然。那种珍贵的时刻是无法以人为的方式被制造出来的；你无法做计划、你无法做准备，那也没有必要。你只要过一种自然的生活就好。别与自然争斗，要随着它漂浮，总有一天你会突然看见恩惠降临在你的身上。一种很大的冲动在你内在升起，那是一种对于存在的新的大爱——你称它为神。因为当爱升起时，存在才会变成个人的。那么它就不只是「它」了，它变成了「你」。那么它就是一种「我」与「你」之间的关系了。

    哈席德派只是说不要成为不自然的，那么祈祷将会自行产生。它没有技巧。而那正是它的美。

    如果你错过了祈祷的自然开花——那么技巧是必要的。静心是祈祷的替代品，它是次于祈祷的。如果你错过了祈祷，那么静心是必要的；但是如果祈祷在你的内在升起，那么就没有静心的必要了。祈祷是自发性的静心，静心是祈祷加上努力。祈祷加上技巧就是静心，没有技巧的静心就是祈祷。

    哈席德派是祈祷的宗教，那就是为何哈席德派没有所谓的出家的原因。哈席德教徒过着神赋予他的自然生活。不论神将他置于何处，他都会去生活、他都会去爱；他享受生命中的小小欢愉。而一旦你开始享受生命中的小小欢愉时，累积效应的总和对你来说就是一种很大的喜乐。

    你必须了解这件事。别等待某种伟大的喜乐会降临在你身上。那种事从来没有发生过。伟大的喜乐只不过是在你身上累积的小小欢愉。所有小小欢愉的总和就是伟大的喜乐。吃东西，要享受它。喝东西，要享受它。洗个澡，要享受它。走路，要享受它。这是个如此美丽的世界、如此美丽的早晨、如此美丽的云朵┅┅你还需要什么别的东西才能够庆祝呢？天空中充满了星星┅┅你还需要什么东西才能够祈祷呢？太阳正从东方升起┅┅你还需要什么东西才能够顶礼呢？在许许多多的荆棘当中，一朵小小的玫瑰花出现了，它开着花苞，它是如此的脆弱、却又是如此的强壮，它准备与狂风、闪电、雷击争斗。看看它的勇气┅┅你还需要什么东西才能够了解信任呢？

    当你错过了这些通往神的小缺口时，静心是必要的。如果你继续的观察这些小缺口，总和的效应就是一扇很大的门。突然间你就会开始看到祈祷是什么。不只是看到，你还会开始活出它。

    哈席德派是与谭崔完全不同的一种方法。而哈席德派远比任何的谭崔还要优良，因为它是自然的谭崔，它是自然的方式。它是道的方式。

    但是头脑是非常狡猾的。头脑想要掌控。头脑甚至连爱的关系都想要掌控；头脑甚至连祈祷的神秘现象都想要掌控。头脑是伟大的控制者。头脑着迷于控制一切，不让任何事情脱离控制——因此产生了技巧。头脑总是在要求技巧，头脑会继续为每一种可能性做计划。

    如果你为每一种可能性做计划、如果你试着去自己办任何事，你永远不会给神穿透你的机会、你永远不会给神来控制的机会。你永远不会让神来帮助你。你认为你必须是独立的，你认为除了自助以外没有别的方式。你不必要的让自己变得贫穷。

    有一个小孩在他的父亲周围玩耍，他的父亲正坐在花园中。这个小孩试着抬起一块大石头。但是石头太大了，他无法将它抬起。他试了又试。他开始流汗。

    父亲对他说：「你并没有用上你所有的能量。」

    小孩说：「错了。我正在使用我所有的能量。而我看不出来我还能做什么？」

    父亲说：「你没有要求我来帮你。那也是你的能量。我正坐在这里，而你并没有要求我来帮你。你并没有使用你所有的能量。」

    一个透过技巧而活的人也许会认为他正在使用他所有的能量，但是他没有要求神的帮助。一个只是用技巧来静心的人是一个贫穷的人。哈席德教徒是非常富有的，因为他真的在使用他所有的能量。哈席德教徒是敞开的；技巧导向的头脑则是封闭的头脑。它会继续的计划一切事情。即使你的计划实现了，你也不会快乐，因为它们是你的计划。它们就像你一样的渺小。即使你成功了，你也会是失败的；甚至在你的成功中，你也会尝到挫折。因为你将得到什么呢？或者，如果你失败了，你当然会是挫折的。当你失败你会是挫折的，但是当你成功了，你也会感到挫折。

    将你自己对神性敞开。你自然的活着；不试着去改善、不透过概念而活、不透过道德规范而活——只是过着一种自然的生活。自然应该是你唯一的规范，而不论什么东西是自然的，那就是好的，因为那就是神想要它成为的样子。如果你能够以如是的感激来接受生命，这就是神想要的样子┅┅。如果祂给了你性，祂给了你性——祂比你了解。你不需要试着强迫自己禁欲。强迫的禁欲是丑陋的，它比自然的性还要丑。而如果你接受自然的性，你将会发现超过了某个点之后，自然的性会变成自然的禁欲。那么无欲(BRAHMACHARYA)就出现了。那么你就会开始以一种全然不同的方式去生活。

    但是要随着生命的河流而漂流，它才会来到。

    你看到了吗？河流从山上流下来，它流动了几千哩，然后有一天它消失在大海之中。如果河流是个大思想家，它开始想着：「这是向下走。我不应该那样做。我的住所是在山上。一开始河流只是喜马拉雅山上的雪——那里是我的住所。我正在堕落。这是一种罪恶。落入冰河中、移向地表、从天上掉下来┅┅。」如果河流是思想家，它将会发疯，因为这是向下走、落入地狱。但是河流不是思想者，它们是非常幸运的。它们接受了它。落在山顶上是神的意志，现在向深处探险也是神的意志。

    而一个真正想要了解高度的人也必须了解深度，否则他将无法了解任何事。深度是高度的另一部份。山的巅峰越高，山的山谷就越深。如果你想要了解树木，你也必须了解它的根。树往上长，而根是往下长的。而树木就在这两者之间生存：往上的移动与往下的移动。这就是给予树木生命的张力。

    河流信任的流动着，它不知道他要去哪里——它从来没有出发过，它也没有地图、没有指引。但是它继续信任：如果这就是事情发生的方式，那一定是好的。它唱歌跳舞的出发了。然后有一天，每一条河流——无论它是向东、向西、向南或向北流动，那都不会有差别——每一条河流最后、最终，都会达到终极之境、消失于大海之中。在大海之中它达到了最后的深度。

    现在旅途已经完整了。它了解了喜马拉雅山的巅峰，现在它也了解了大海的深度。现在它的经验是完整的，现在这个圆是完整的。现在河流可以消失而进入涅槃，现在它可以消失而进入莫克夏(moksha)。

    那就是所谓的自由。

    哈席德派的人活得像河流一样。一个太着迷于技巧的人是一个不信任的人、怀疑的人。他无法信任生命，他只信任他自己的技巧。

    我听说过一个非常美的趣闻。那是波提送来给我的。

    有一个猩猩的收藏者急着想要再收集更多的猩猩，所以他去了非洲。他很快的找到了一个伟大的猎人。

    「捉一只猩猩多少钱？」收藏者问。

    「嗯，」这个猎人说：「我收五百元，那边那个拿着来福枪的小矮人收五百元，我的狗收五百元。」

    收藏者想不出狗为何要收五百元的理由，但是他是个实际的人，他认为一千五百元是个合理的价格，他不在意这些钱是怎么被瓜分的。

    在狩猎当中，这位伟大的猎人盯上了一只树上的猩猩，他爬上树，然后往猩猩的头上敲了下去。当猩猩落到地上时，狗儿冲上前去咬住了猩猩的睾丸，使得它无法动弹。猎人在此时爬下树来，将猩猩装进了笼子里。

    收藏者看得目瞪口呆。他对猎人说：「这太神奇了！我这辈子从来没看过这种事！你当然是在赚你的五百元，而那只狗——我能说什么呢？——它太厉害了。但是那个那个拿着来福枪的小矮人——他似乎什么事都没做。」

    猎人说：「别担心那个小矮人。他也在赚他的酬劳。」

    事情如此这般的进行下去，他们捉了一只又一只的猩猩，最后他们遇到了一只一直在观看这整个过程的猩猩。猎人爬上了树，当他准备给这只猩猩迎头痛击时，猩猩转过身来先往他头上敲了下去。

    当猎人从树上摔下来时，他对小矮人喊着：「射那只狗！射那只狗！」

    这就是技术导向的头脑。它为每件事、为一切的可能性都做了安排。它不会在系统中留下任何漏洞。

    一个宗教之人无法以这种计划好的方式来生活，那是不可能的。他必须留下许多漏洞使神能够进入。事实上，如果你能够正确的去了解，一个宗教之人是不做任何计划的——因为我们怎么能计划呢？我们有什么能力去做计划呢？我们是有限的。我们有一种小聪明，但是它太渺小了。完全信任这种小聪明会创造出一种平庸的生命。辽阔永远不会进入这种平庸的生命；无限永远不会进入这种平庸的生命；无穷永远不会进入这种平庸的生命。

    哈席德派是非常革命性的一步——有一种很大的危险被包含在其中。这个危险就是要抛弃那个似乎是我们唯一保障的头脑、要抛弃那个似乎是我们唯一确定的头脑、抛弃那个似乎是我们唯一能力的头脑。然后信任无念——或称它为神；信任存在，而不是信任自己。哈席德派是一种伟大的臣服。

    第三个问题：

    奥修。一次一个师父就好。

    我能够了解并且欣赏你的难处。我正在谈论着太多的师父、太多条路和太多扇门——而你会开始迷惑是很自然的。

    但是唯有你执着于我的话语，你才会迷惑。如果你不执着于我的话语，即使我说的话也许是不同的、我也许是在使用不同的方法，但是其实我是在一遍又一遍的说着相同的事情。而当我使用任何方法、任何途径时，我是全然的与它在一起的。然后我就不在意其他的事情了。甚至连那些我曾经说过的话，我也不在意。

    当我谈论哈席德派时，我就是一个哈席德派的人。然后我完全的投入了其中。那就是向你透露它的秘密的唯一方式。如果我没有全心投入、如果我还是没有任何的热情、如果我只是个旁观者、一个教授、只是向你们解释着事情，那么那将不会带给你们任何我想要给你们的洞见，那将不会使你们看到任何的东西。然后你将会搜集到资讯，然后你就回家了——你将变得更有知识，但不是更有智慧。

    所以每当我谈论任何的师父、任何的途径或任何的经典时，我都是全然投入其中的，我的投入是纯粹的。在那种时刻其他东西对我来说都不存在了，因为我是热情的、我热情的爱上了那种教导。

    当然，我可以了解你的难处，因为当我热情的说哈席德派就是唯一的路时，你变得受到打扰，因为某一天我说谭崔就是唯一的路，另一天我说禅宗是唯一的路，另一天我又说道家是唯一的路。所以现在那条唯一的路到底是什么？

    当我谈论某一条路时，我就在那条路上。别执着于我的话语，要倾听那无言的讯息。如果它敲中了你的心、如果它在你的心中歌唱，那么你就找到了你的路了。然后就忘掉我以前说过的、或我未来即将说的一切。那么你就不需要担心了。你已经找到了你的钥匙。现在你能够将锁打开了。

    我将会继续的谈论下去，因为我正在为数百万人谈话。当你找到了你的钥匙时，就享受我说的话，但不要一再的被它打扰。你已经找到了你的钥匙，现在我必须为其他人谈话，而他们还没有找到他们的钥匙。当你找到了你的平静、你的宁静、你的喜乐时，你已经得到了你需要的东西，但是还有许多人还没有得到。我将会为他们而谈话，我将会使用所有的可能性。

    例如，当我谈论哈席德派时，它也许会深深的敲中你的心，你对这条途径的爱也许会升起。我的热情也许会点燃你。那就是为何我要带着热情谈话。如果我像个教授般漠不关心的谈话┅┅我不是个教授。当我谈论哈席德派时，我是个哈席德的拉比。当我谈论着它时，它就是我的途径。那不是别人的途径，而我正在对你们描述它，那是我曾经旅行过、我曾经爱过、我曾经了解过、我曾经尝过的途径。我正在谈论着我自己的经验，如果它敲中了你的心、你心中的某种东西被触动了、祈祷变成了你的途径，那么就忘掉我说的话，那么你就不需要一再的考虑了。

    如果这种事尚未发生，那么你就必须再考虑。如果这种事尚未发生，那么也别担心它，忘掉它，我将会谈论别的东西，我将会打开另一扇门。也许那就是适合你的门。但是当你找到了那扇门时，别担心其他我将会打开的门，因为所有的门都通向相同的地方。别担心你应该进入这扇门——也许奥修将会打开另一扇更大的黄金之门。它们都是一样的。

    而那扇你已经爱上的门，对你来说就是黄金之门。如果你已经爱上了这上门，现在就没有别的门了。你将会发现其他人从别的门进入，但是当你们到达存在的中心点时，你们将会以很大的爱与兄弟之情在那里会合。有人会是一个哈席德教徒，有人会是一个禅宗僧侣，有人会是一个西藏喇嘛，有人会是一个苏菲，有人透过宁静的坐着而进入，有人是跳着舞来的——但是在中心点所有的寻道者会带着深深的兄弟之情而会合。

    我知道那是非常困难的。如果你开始选择两个师父，你将会处在冲突之中。永远不要选择两个师父——一个就够了，太够了。

    当木拉那斯鲁丁快要死去时，他叫他的儿子过来，然后对他说：「我的儿子，我要对你说一件事——即使我知道你不会听，因为当我的父亲垂死之时，我也没有听他的话。他告诉我：『那斯鲁丁，不要追求太多女人。』但是我无法抗拒；我受不了这种诱惑。我找上了一个女人，然后又是另外一个┅┅。」他娶了九个女人——那是可兰经容许的最大数目。

    然后他说：「我创造了一个地狱。我受了许多苦。我知道你不会听，但是我还是要说，因为现在我快要走了，我将没有机会再对你说这件事。我知道你将会与许多女人陷入爱河，但是至少要记住你的老头说的一件事：我的儿子，一次一个就好、一次一个就好。至少要做到这一点。」

    一次一个。如果你一次爱上了两个女人，那显示出什么呢？那显示出你有一种分裂的人格。你是精神分裂的，你不是一个人，你是两个人。如果你一次爱上了三个女人，那么你就是三个人。有些人会爱上他看见的任何女人。不论谁经过，他都会突然陷入爱河。每个女人都是他的目标。他们这种人是群众。藉由算出你同时爱上几个女人，你将能够算出有多少人活在你里面。那是一种计算有多少人活在你里面的美丽方式，那是一种非常容易的判断标准。

    但是只爱上一个女人会让你成为一个整体、给予你一种和谐，你变得完整。你变得清醒，因为那时候不会有任何冲突存在。

    我听说：

    一对新娘与新郎踏进了旅馆的电梯，漂亮的电梯小姐对新郎说：「哈罗，达令。」他们两人一句话都没有说，直到这对新人到达了他们的楼层时，新娘大喊：「那个骚货是谁？」

    「你什么都别说了，」新郎担心的说：「想到明天要向她解释你是谁，就已经够麻烦了。」

    甚至爱上两个女人都是很危险的——但是爱上两个师父却更是百万倍的危险。因为对女人的爱也许只是身体上的，所以心灵只会到此为止。或者顶多对女人的爱也许只是头脑上的，心灵只会到此为止。但是对师父的爱是灵魂上的，如果你爱上了两个师父，你的灵魂将会被分割，你将会完全的被分解，你会开始分裂成许多部份，你将无法整合。你将会失去所有的形状、形式、完整。而与师父在一起的目的就是要达到整合。

    一旦你爱上了一个师父，就要和他在一起。我不是说甚至你对他的幻想破灭时你还要与他在一起。当你的幻想破灭了，他就不再是你的师父了。那么和他在一起就没有意义了。那么就去找另一个师父。

    但是永远别在你的念头中和两个师父同时在一起。要做出决定——因为这种决定不是普通的决定，那是非常重大的决定。它将会决定你这个人：它的品质、它的未来是什么。

    第四个问题：

    亲爱的奥修，你真的是很淘气。你告诉我们你想要敲碎我们的屋子，好让我们能够进入你的屋子，但是我看到你的屋子是没有地板、没有墙壁、没有天花板的。所以我一直站在走廊往里面看，我抓着一根柱子，害怕被吸进去。

    那是真的。我的努力就是要骗你们进来，要骗你们为了某种你们不曾欲求的东西而进来。

    徒弟与师父之间有一种很大的冲突、很大的挣扎在进行着。而徒弟唯有在他不够幸运时才能够蠃。如果师父蠃了，徒弟就是受到祝福的、非常幸运的。这种挣扎是因为徒弟为了错误的理由而来到师父身边——也许他是来寻找某种灵性上的自我。他在生活中失败了；金钱、权力、威望、受人尊敬、市场上的成功、政治上的野心——他都失败了。他无法达到他自我旅程的最高峰，他无法成为总统或首相——现在生命正在从他的手中溜走，他想要成为大人物。没没无闻是非常、非常不幸的。

    最后人们开始找到了宗教的层面。在那里事情似乎是更容易的。在那里达成某种自我、某种自我的结晶似乎是更容易的。至少你能够成为一个奥修门徒——就是那么简单。你可以觉得很棒。你可以觉得你已经变得特别了。

    所谓的宗教人士们正试着达到某种他们无法在世俗中达到的事——有时候他们会藉由苦行来尝试。有人会绝食好几天，他变得特别了——没有人能够绝食那么久。他也许是一个被虐待狂，他也许是一个自我折磨者——他必须如此。或者他也许是自杀性的人。他必须如此。但是他开始得到人们的尊敬——他是个伟大的圣雄。他绝食得如此之久，他在与身体对抗、他在与舒适对抗。他能够躺在钉床上，或者他能够站立好几年。

    或者他能够坐在沙漠中的柱子上好几年——只是坐在柱子上。那是非常不舒服的。他无法睡觉，他无法休息——但是他会吸引人们。突然间他变得非常重要。甚至那些他想要变成、却失败了的首相和总统都会开始来找他，因为他们想着如果这么伟大的苦行者能够祝福他们，他们能够在世俗的权力中得到更高的地位。他觉得非常的满足。现在自我已经达到了至高无上的地位。甚至国王、首相和总统都来找他。

    徒弟会为了错误的理由来找他。或者徒弟是为了达成某种平静而来，因为他的内心骚动不安。为什么他想要达到平静呢？他想要达到平静，好让他能够以更好的方式去从事他的野心。

    前几天我正在看马哈里西·马赫西瑜珈行者的超觉静坐。它承诺你一切事情：一个好的工作、让你更熟练于工作、健康、心理上的健康、肉体上的健康、长寿；人类欲求的每一件事，它都承诺。那是个很长的名单。经济上的、灵性上的、社会上的、肉体上的、心理上的——所有的这些益处——只要花二十分钟坐下来覆诵着某些愚蠢的字。可口可乐、可口可乐——或者诸如此类的东西。

    就是那么简单！那就是为什么它说你不应该将你的咒语告诉别人的原因——否则他们会笑！它必须是私密性的。如果你对某人说我在覆诵着「可口可乐」，他们会认为你已经疯了。所以咒语必须是绝对的隐私。你会使它成为你个人的秘密，因为如果你告诉了别人，那看起来会很荒谬。

    只要花二十分钟覆诵任何无意义的字，你就会得到那么多的利益吗？那会马上吸引那些平庸的头脑。这种马哈里西·马赫西瑜珈行者的静心既不是静心也不是超觉的；它只是要剥削那些脆弱的人，它只是要剥削那些寻求者、那些寻找万能灵药、寻找治疗方法的人们。

    当你去找一个真正的师父时，他会说万能灵药、治疗方法是不存在的。他不会说他将使你平静、健康或这样那样，然后你就能够进入世界，以更有效率的方式来追逐你的野心。不，他会说你被打扰、你的内心骚动不安是因为你的野心。放弃野心。真正的师父只能够承诺他会带走你的野心，他会带走你的自我。他只能够承诺他会杀死你。你来是为了受到保护、你来是为了达到某种安稳、你来是为了找到某种支持——但是一个真正的师父会将你的支撑一个接着一个的从你身上拿开。有一天你将会崩溃。而在那种崩溃之中、从灰烬之中，会产生一个新的事物。那种新的事物和你无关。那种新的事物是如此的新，它和你是连不上关系的。它没有过去，它没有未来，它只有一种纯粹的现在、此时此地。

    这个问题来自克里希那拉达。她是对的。「你真的是很淘气」。我的确是。所以要小心我。如果你们能够及时逃走，那也很好。否则你能够待在走廊上多久呢？如果你进入了走廊，那么离屋子就不远了。

    而走廊也是想像出来的，因为这间屋子没有地板、没有屋顶、没有墙壁——这种屋子怎么能够有走廊呢？你只要想想看。走廊只是想像出来的。

    我帮助你们看到走廊，所以你们至少能够进入走廊——然后旅程将会变得更容易。我有时候会承诺一些你们要求的事情，那只是为了帮助你待在这里久一些。你的了解本身将会渐渐对你说你正在要求一些愚蠢的事情。然后有一天你突然会发现走廊消失了，当然，屋子也从来没有存在过。

    但是那个没有墙壁、没有屋顶、没有地板的屋子就是神的屋子——因为天空就是它的屋顶，大地就是它的地板，而没有边界就是它的边界。

    是的，我不是在带你们进入有边界的屋子，因为那种屋子事后也会证明是另一种的囚禁、监禁。也许更舒适一点、也许装饰得更漂亮一点、也许装潢得更现代化一点，但是它仍然是个监牢。

    我的屋子是自由之屋。那刚好就像拉达说的——「你的屋子是没有地板、没有墙壁、没有天花板的。所以我一直站在走廊抓着一根柱子」。再看一次。柱子是不存在的。因为你想要抓，你才相信柱子的存在。再看一次。睁开你的眼睛。没有柱子，也不需要抓。放松。放手。突然间你会消失，你会变成无限的，你变成了空间。那就是神——空间、没有边界。

    我的屋子是神的屋子，它不是人造的寺庙。

    我听说过一个趣闻。

    在一日的辛劳之后，两个上班族到酒吧喝了点小酒。其中一人提议到另一家再续摊，但是他的朋友拒绝了，他说他最好还是回家去向老婆解释。

    「解释什么？」他的朋友问。

    「我怎么知道？我还没到家呢？」

    别继续站在走廊上。你不会藉由站在走廊而得到了解。回家吧！消失于这个我为你制造的无限之中。唯有那样你才会了解。到时候也不需要任何的解释了，到时候也不需要任何的理论了，到时候也不需要任何的辩解了——因为经验本身就是不证自明的。你直到现在为止都活在小小的屋子、小小的格子之中，你无法相信一个人能够活在如此绝对的自由之中。你失去了变得自由的能力。

    那种能力必须被重新学习，那种能力必须被重新找回。我在这里不是要来规范你们，我在这里不是要给你们信条——我们努力是要给你们一种没有信条的人生，一种自发性的、不受规范的人生。我能够送给你们的唯一礼物就是自由。自由是没有墙壁的，它就像天空一样的无限。要去追求这一整片天空——它是属于你的。

    第五个问题：

    谁能够成为较好的徒弟？是有知识的傻瓜？还是无知的傻瓜呢？请对知识份子们解释你的名言：傻人是有福气的。

    我在这看不到任何的知识份子——除了有福气的傻瓜以外。

    也许发问者可以被排除在外——秦马亚。他可以被排除在外。除此之外我看不到这里有任何的知识份子。

    穆罕默德有一句非常奇怪的格言——天堂的大部分是由傻瓜占据。当我看到这句话时，我非常惊讶。我从来没想过穆罕默德会是如此有革命性的人。这是多棒的一句话啊！他说「天堂的大部分是由傻瓜占据」是什么意思？看着你们，渐渐的，我感觉到他是对的！这里的大部分也是由傻瓜占据的。

    让我对你们解释傻瓜有多少类型。第一种：不知道的傻瓜，他不知道他什么都不知道。这是单纯的傻瓜。第二种：不知道的傻瓜，但是他以为他知道。这是复杂的傻瓜、有知识的傻瓜。而第三种：一个知道他什么都不知道的人——有福气的傻瓜。

    每个人天生都是单纯的傻瓜——那就是「呆子(simpleton)」这个字的意思。每个小孩都是单纯的傻瓜。他不知道他什么都不知道。他还没有察觉到知识的可能性——那就是亚当与夏娃的寓言。

    上帝对他们说：「别吃知识之树的果实。」在吃下知识之树果实的事件发生之前，他们是单纯的傻瓜。他们什么都不知道。当然，他们那时是非常快乐的，因为当你什么都不知道时，是很难不快乐的。不快乐需要一点训练，要创造不快乐需要一点效率，不快乐需要一点技术。你无法没有知识而创造出地狱。你怎么能够没有知识而创造出地狱呢？

    亚当与夏娃就像小孩一样。每次小孩出生就像是一个亚当的出生。然后他生活了几年之后——顶多四年，每天时间变得越来越少。他活在天堂中，是因为他不知道要如何创造悲伤。他信任生命，他享受小事情——海岸边的小石子、贝壳。他收集这些东西，就好像他发现了宝藏一样。平凡无奇的小石子对他来说就像是柯喜诺钻石一样。每件事都会让他着迷——清晨的露珠、夜空中的星星月亮、花朵、蝴蝶——每件事都是非常迷人的。

    但是他渐渐的开始有知识了：蝴蝶只是蝴蝶，花朵只是花朵。其中并没有什么。他开始知道一些名称：这是玫瑰、那是檀香、那是茉莉、这是莲花。渐渐的这些名字变成了障碍。他越有知识，就越远离生命。他变成了以头部为主的人。现在他透过头部而生活，而不是透过他的全部。那就是堕落的意思。他吃下了知识之树的果实。每个小孩都必须吃下知识之树的果实。

    每个小孩都是如此的单纯，所以他必须变得复杂——那是成长的一部份。所以每个小孩都从单纯的傻瓜变成复杂的傻瓜。复杂的傻瓜有不同的程度——有些只是大学的新鲜人而已，有些人毕业了，有些人变成了研究生，有些人变成了博士——有许多种程度。但是每个小孩都必须尝试知识的味道，因为这种诱惑太大了。任何未知的事物都变成了一种危险。它必须被了解，因为知识就是对付它的方法。没有知识我们怎么能够对付它呢？所以每个小孩注定都要变成有知识的人。

    所以第一类的傻瓜、出于必要的、必须变成第二类的傻瓜。但是从第二类的傻瓜，第三类也许会发生、也许不会发生，其中并没有必然性。第三类的傻瓜唯有在第二类的愚蠢变成了一种很大的负担时才会发生——一个人已经携带了太多的知识、已经到了极限；一个人贪求头部的事物而失去了所有的敏感度、所有的觉知、所有的生命；一个人变成了只有理论、经典、教条、文字，而文字在他的头脑中缠绕着。有一天，如果这个人是觉知的，他就必须抛弃这所有的一切。然后他变成了第三类的傻瓜——有福气的傻瓜。

    然后他达到了第二次的童年，他又变成了一个小孩。记住耶稣说的：「在我的神之王国中，唯有那些像小孩一样的人才会受到欢迎。」但是要记住，他说的是「像」小孩的人，他不是说小孩。小孩无法进入，他们必须进入世界运作的方式，他们必须被世界毒化，然后他们必须清理他们自己。那种经验是必要的。

    所以他不说「小孩」，他说的是那些像小孩的人。「像」这个字是非常有意义的。它的意思是那些不是小孩却又像小孩的人。小孩是圣人，但是他们的神圣只是因为他们尚未经验到罪恶的诱惑。他们的神圣是非常单纯的。在这其中并没有太大的价值，因为他们不曾去争取过它，他们不曾为此下过工夫，他们尚未被诱惑过。诱惑迟早都会来临。有许许多多的诱惑会出现，而小孩将会被拉往许多的方向。我不是说小孩不应该往那些方向去。如果他禁止、压抑自己往那些方向去，他将会总是停留在第一类的傻瓜上。他将不会成为耶稣王国中的一分子，他将无法成为穆罕默德天堂中的一份子——不。他将会只是停留在无知的阶段。他的无知只不过是一种压抑，他的无知不会是解脱。

    首先他必须得到知识，他必须先犯罪，唯有在罪恶、知识、违逆神、进入世俗的荒野中、迷失、过着自我的生活之后，他有一天才有能力抛弃这所有的一切。

    不是每个人都会抛弃这一切。所有的小孩都会从第一类走向第二类，但是从第二类只有一些有福气的人才会走向第三类——因此他们被称为有福气的傻瓜。

    有福气的傻瓜是得到了解的最大可能性，因为他已经了解到知识是无益的，他了解到所有的知识都是了解的障碍。知识是了解的障碍，所以他抛弃了知识，而成为了一个纯粹的了解者。他只是达到了透澈的眼光。他的眼睛中没有理论与思想。他的头脑不再是头脑而已，他的头脑只是聪明、纯粹的聪明而已。他的头脑不再充斥着垃圾，他的头脑不再充斥着借来的知识。他只是觉知而已。他是一把觉知的火焰。

    特图里安(Tertullian)将知识分为两种：第一种他称之为无知的知识——那就是第二类的傻瓜、无知的知识。学者知道一切、却又什么都不知道，因为他不曾由他自己的经验得到了解。他是听来的、背下来的，他是只鹦鹉，顶多是部电脑而已。

    昨天我一位名叫尼那德的门徒从美国寄来了一封信。他说：「奥修，我非常快乐。在我的办公室中，我的电脑每天都会欢迎我。电脑会对我说『你好。』」现在他很快乐。他知道是电脑在对他说「你好」。没有人在那里。但是甚至这句话都能够让他快乐。他知道那只是部机器——没有人在那里，没有一颗心在那里。没有人在说这句话。

    当学者说话的时候，他就像部电脑一样。他说：「你好。」那就像鹦鹉一样。特图里安说这种知识并不是真正的知识，而是知识掌握之下的无知、知识伪装的无知。那是种堕落，是远离童年天真的堕落。那是种腐败。那是种腐败的头脑状态。它是狡猾的、慧诘的，却也是腐败的。

    然后，特图里安说，还有另外一种知识，他称之为「无所不知的无知」。这是当一个人抛弃了所有的知识、理论，他直接的看、仔细的观察生命本来的样子，他有生命没有概念，他允许真相本来的样子，他直接的、即时的接触真相，他对真相没有任何的知识，他面对并且接触真相，他允许真相自己去开花。他只是倾听真相、观察真相——然后他说：「我不知道。」他就是耶稣谈论的小孩——他并不是一个真正的小孩，他是像小孩的人。

    而我说：「是的，傻瓜们是有福的，因为他们全都继承了神的福佑。」

    从第一类到第二类是自动发生的；从第二类到第三类不是自动发生的。从第二类到第三类的跳必须是一种决定——那就是所谓的门徒。你决定你已经有了够多的知识，现在你想要再变成无知的，你想要再成为一个小孩、重新再出生。我是以一个接生婆的身分在这里。我可以帮助你们变成傻瓜。

    记住，除非你达到了第三类，否则你的整个生命都是一种浪费。

    亚当违背了神的命令。每个亚当都必须违背。亚当从神恩中堕落。每个亚当都必须堕落。亚当吃了知识之树的果实。每个亚当都必须变得有知识，那是种自然的过程。我看过几千则寓言，但是没有一则寓言比得上亚当的堕落。那是有史以来最有意义的一则寓言。那就是为何我一再的用新的意义来谈它，它会继续透露出许多新的意义。

    当亚当变成基督时，他就变成了第三类的傻瓜。基督是第三类的傻瓜——有福气的傻瓜。亚当做过的事，基督都将它们解除了。基督回到了无比的服从、天真。

    拉比、那些犹太的宗教人士、那些耶路撤冷寺院中的教士，都是有知识的傻瓜。他们无法容忍耶稣的存在。有知识的傻瓜总是被有福气的傻瓜打扰。他们必须谋杀有福气的傻瓜，因为他的存在令人感到不舒服；他的存在是和平、爱、慈悲与光明的顶峰，以致于所有的有知识的傻瓜察觉到他们的地位是岌岌可危的。如果这个人活着，他们就会变成傻瓜，而唯一摆脱这个人的方式就是摧毁他，好让他们能够再次成为族中最有学问的人。

    苏格拉底被有知识的人们谋杀；曼索被另一群有知识的人们谋杀。每当第三类的傻瓜出现在世界上时，就总是会有很大的冲突。所有的学者会聚在一起，他们的事业岌岌可危。他们知道他们说的话是愚蠢的。他们在内心知道那是愚蠢的，因为这些话并没有为他们带来什么。从其中并没有出现喜乐、恩惠。他们就像他们往常的样子一样——他们的知识并没有触摸到他们的心，他们的知识并没有变成一种转变。他们在内心很明白，那就是为何他们变得更不舒服的原因。他们想要摧毁这种人，因为在这种人面前他们什么也不是。没有了耶稣，他们就是寺庙中的伟大教士；有耶稣在，他们突然间就变成了无名小卒。在耶稣的存在当中就有神的存在，所有的教士都觉得他们的荣耀被夺走了。

    只有非常勇敢的人才敢从第二类跳到第三类。那是一种量子跳跃。宗教只适合那些非常勇敢的人，事实上，宗教只适合勇者。它不适合懦夫。

    我来讲一些趣闻┅┅。

    有一个博学多闻的老人喝醉了，他被带到了市中心的法院中。

    「你被控酗酒以及不守秩序。」法官对他说：「对于这些罪名你有什么要反驳的吗？」

    「人与人之间不人道的对待造成了无数的悲哀，」这个犯人开始演说了起来：「我不像爱伦坡那样的雄辩，我不像拜伦那样的行为不检，我不像济慈那样的令人讨厌，我不像彭斯那样的毫无节制，我不像丁尼生那样的胆小，我不像莎士比亚那样的粗俗，所以┅┅。(注：以上皆为英国文学家)」

    「够了，」法官打断他的话：「判你九十天徒刑——还有把他提到的这些人也捉起来关。他们也跟他一样的坏。」

    这个法官是第一类的傻瓜，而犯人是第二类的傻瓜。在这个地球上居住的大部分人都是这两种傻瓜。第三类的傻瓜——耶稣、佛陀——是很稀有的。

    印度有一个特别的术语来称呼傻瓜——BUDDHU——它来自于佛陀(Buddha)这个字。当佛陀放弃了他的王国时，许多人开始追随他，整个国家陷入了骚动。人们开始说：「别成为BUDDHU，别成为傻瓜，别追随这个人。」人们开始称呼追随佛陀的人为BUDDHU。他是个BUDDHU、他是个傻瓜，因为他放弃了他的王国。谁会放弃一个王国呢？人们渴求、欲求、梦想着有一个王国，他这个人却放弃了它——他一定是一个傻瓜。

    第三类的人是非常稀有的现象。但是它的确发生过。而如果你够勇敢的话，你也可以跳。

    第二则趣闻。

    当有人告诉我说他尽了全力时，我会想到他做得还不够好，我会将他归类于跟以下的警察相同类型的人。

    有一个机车骑士被警察拦了下来，警察开始开罚单。

    机车骑士愤愤不平的对他抗议：「警官，我没有超速！这里的时速限制是五十英哩，而我的时速才四十英哩。」

    「我知道，」警察回答：「但是我捉不到真正骑得很快的那个人。」

    第三类的傻瓜是走得非常快的。连天使都害怕踏上的地方，他也会不顾一切的走上去。第三类的傻瓜是非常快的，那就是我为何称他的跳为量子跳跃的原因。第三类的傻瓜只凭勇气与能量就冲了出去。第二类的傻瓜没有那么勇敢。他继续的从各处收集讯息。他没有那么多的勇敢或那么快的速度。他会去借用知识——而不是自己去了解，他会借用知识。他可以用批发的方式去购买知识，那种方式比较便宜。

    如果你想要直接的了解真相，那将是非常费力的。它需要全然的牺牲。第二类的傻瓜只会尝试到某种极限。这个极限就是：如果他能够廉价的得到知识，那他就准备好了，但是如果有任何需要下赌注的事情，他就会缩回去。

    要勇敢一点。除非你有无限的勇气，否则你将无法变成第三类的、有福气的傻瓜。

    最后一则趣闻。

    通常没有人会停留在第一种状态，那只是一种理论上的状态。每个人或多或少的都必须走出它——差别只在于程度，那是量的程度而不是质的程度。所以人们几乎都是处在第二类。要从第二类到第三类，不论你在什么位置，都要记住这条规则┅┅。

    不要有封闭的头脑。要像在寝室捉到小偷的老处女一样。小偷恳求她：「拜托，女士，让我走吧！我并没有做什么坏事。」

    老处女回答他：「嗯，学习永远不嫌太迟(注：老处女暗示小偷可以对她做点"坏事")。」

    那就是我想要对你们说的。如果你是第二类的人，如果你认为你是个知识份子，那么学习永远不嫌太迟。你已经有够多的知识了，现在要学习去了解。充斥在头脑中的知识就像是镜子上的灰尘一样。知识并不是了解——了解有着全然不同的品质的芳香。它有着学习的芳香。

    让我告诉你们其中的区别。知识的意思是你继续收集资讯、经验、类别、记忆；学习的意思是你不收集任何东西，你只是对正在发生或将要发生的事情保持敞开。学习是一种开放心胸的状态。你知道得越多，你就会变得越封闭，因为那时你无法逃避你已经拥有的知识，它总是会介入你与真相之间。

    如果你正在听我讲话，而你是个有知识的人、你是个学者，那么你就无法直接的、单纯的听我讲话。你无法听我讲话。当我在讲话时，你会在内在判断着、评估着、批评着——在其中没有对话，只有辩驳。你看起来也许是宁静的，但是你并不宁静，你的知识会继续的在回旋着。它摧毁了我正在说的一切。它会扭曲。而传达到你的东西已经不是真正的东西了，传达到你的东西只是你的知识所允许的东西。

    一个在学习的头脑是一个专注的倾听而没有过去来干扰的头脑，它只是一种敞开、一种像镜子般的现象，它只会反映出事情该有的样子。如果你开始学习，你将会得到了解。而了解将会帮助你看见你什么也不知道。一个了解了真相的人将会察觉到他的无知——他知道他什么都不知道。在这种了解当中，无知就是蜕变、形变与革命。

    所以要从第二种状态的愚蠢跳到第三种状态的、有福气的傻瓜。我祝福那些有福气的傻瓜。

    第四章 完


第五章 农夫的智慧

死亡的艺术

第五章　农夫的智慧

    维沙卡·巴儿拉比遇见了一位来自欧列西亚村庄的老农

    这位老农从他年轻时就已经认识他了。

    老农并未查觉他已是一位声名显著的人

    他叫住了他：「巴儿，最近如何？」

    「那你最近又如何呢？」拉比问。

    老农回答：「嗯，我该对你说。不藉由工作而得到的东西，你就不拥有它。」

    从此之后，每当巴儿拉比谈到适当的生活方式时，

    他会加上一句：「欧列西亚的老人也这么说：『不藉由工作而得到的东西，你就不拥有它。』」

    意识有两种层面：一种是拥有，另一种是本质。人类只有两个种类：有一种人是努力的去拥有更多东西；另一种人则是了解到这是种徒劳无益的努力，他们将生命换了另一个方向、本质的方向。这些人试着去了解他们是谁。

    在拥有的世界中，你只相信你拥有的东西，但是事实上你并不拥有任何东西。你双手空空的来到这世界，你也会双手空空的离开。而在这之间发生的一切几乎像是一场梦一样。它看起来是真的，当它在那里的时候它看起来像是真实的，但是一旦它消失了，你会了解并没有什么事情是真正发生过的。你的梦并没有碰触到真相。拥有的世界只不过是一种梦的世界。

    宗教人士就是察觉到它的徒劳无益的人。除了你自己以外你并无法拥有任何东西。而你拥有的一切、除了你自己以外，都是一种欺骗。那是一种幻象。而且，事实上，你拥有的东西占有你还比你占有它来得多。占有者最后会变成被占有者。你认为你拥有如此多的东西——财富、权力、金钱——但是在内心深处你是被这些东西占有的，你是被这些东西囚禁、束缚的。

    看看那些富人。他们并不占有财富——他们就像穷人一样可怜，他就像乞丐一样的乞求。事实上，他们占有的东西会占有他们。他们背负着这些东西。

    所以要了解的第一件事就是这就是那两扇门：拥有、本质。如果你仍然迷失于拥有的梦境中，你就是身在世俗之中。你也许端坐在喜马拉雅山上的洞穴中，那并不会造成任何的不同——世俗仍然存在，因为世俗就存在于占有的欲望之中。而没有人曾经占有过任何东西。

    只有一件东西能够被占有，而那你早已拥有了——你自己、你的意识。但是要拥有它一个人必须努力的工作。你无法轻易的得到它。首先你必须使自己脱离拥有的世界。那几乎会像是死亡一样，因为那是你得到认同之处——你是你的汽车、你的房子；你是你的银行帐户。而当你开始从这种梦境醒来时，你会开始觉得你好像正在消失，因为你所有的旧认同都开始消失了。某个认同消失了，你的某一部份就消失了。留下来的只有空虚而已。

    当所有的认同都消失了——只有你被留下来，就只会有纯粹的空间存在着——它像生命一样纯粹、它像死亡一样的纯粹。没有别的东西会存在。那就是你的本质。唯有那种本质能够被占有，因为它已经在那里了。你只能够拥有那已经存在的，你无法拥有别的。所有的欲望都是徒劳无益的欲望。它只会导致挫折而已。

    通常，甚至当人们变得有宗教性时，他们还是继续以拥有的方式来思考——占有天国、或是占有天国中的欢愉——但是他们仍然以拥有的方式来思考。他们的天国只不过投射出他们想要拥有一切的欲望。他们在此地错过的所有东西，他们都想要在来世拥有。但是那是相同的欲望。

    真正的宗教人士是察觉到欲望的徒劳无益的人、是察觉到在这个世界或另一个世界都不可能拥有任何东西的人。你只能有拥有你自己。你只能够成为你自己的主人。如果你不为此尝试的话┅┅。那是艰难的工作，它没有任何捷径；尽管提摩西李瑞(Timothy Leary)说迷幻药就是捷径，它还是没有任何的捷径。迷幻药、药品都不会帮助你达成。那是非常廉价的，那是非常狡猾的。那是种化学性的欺骗。你想要进入你最内在的世界，却不想做任何的努力。那是不诚实的。没有去辛苦的赚取它，你就想要拥有它。

    当马哈维亚拥有它时，他已经为此努力工作过了；当包尔仙姆拥有它时，他已经为此努力工作过了。他已经为此牺牲了他整个人。他整个人只是变成了一种对于神性的祈祷、奉献与牺牲。他不存在了，他只是全然的献出了自己。然后他拥有了。或者是卡比儿、或者是查拉图斯特拉┅┅他们都以艰难的方式下过工夫。艰难的方式就是唯一的方式。捷径是不存在的。

    但是人类总是试着以许多方式去发明捷径。药物是狡猾的人类头脑的最新发明。只是藉着服下某种药锭，或注射某种化学物质到你的身体中，你就以为你能够变成一个佛，你就认为你能够达到那种全然的占有你自己。你将会只是一再的变成化学物质的奴隶而已。你将会需要越来越多的剂量。很快的你将会变得虚弱，很快的你将会变得荒芜，很快的你将会被所有美丽的、真实的、神圣的东西遗弃。但是诱惑就在那里。人类的头脑认为它能够找到某种捷径。

    你也许会记得某些梦境。在梦中，如果你搭火车旅行，你会略过许多车站。你在伦敦，然后突然间你到了东京——你略过了整个旅程。无意识的头脑会持续的渴求捷径。在梦中那还好，但是在真实的生命当中那是不可能的——你无法略过任何阶段，你无法略过路上的任何车站。不论你走得多快，你还是无法略过任何事情。不论是快还是慢，事情终究不会造成任何的差别。但是你必须走过所有的路，你必须去走艰难的路。

    迷幻药或药物总是在诱惑着人们。那不是什么新鲜事。那就和人类本身一样的古老——在吠陀经中曾经有所谓的SOMA。印度在几世纪以来一直在使用药物——大麻、鸦片——他们试过了每样东西。现在这种疯狂正散布于全世界。现在人们正试着寻找某种捷径——那是非常容易的、廉价的东西——你能够占有它，你能够只是吞下它。三摩地无法被吞下。神也不是一种化学性的现象；你必须去赚取它，唯有那时你才能够拥有它。

    然后还有其他的办法。捷径不是只有药物而已，还有其他的办法。它们都向你保证，只要非常少的努力、事实上一点也不需要努力，你就能够到达目的地——例如，你只要每天花几分钟的时间诵念着某种咒语。诵念着某个咒语只会使你的头脑迟钝；所有的重覆性的东西都会使头脑迟钝，它会使你变傻。如果你只是继续的诵念着咒语，它会杀死你的敏感性，它会创造出无聊，它会使你的意识昏睡——你变得更无意识了，你开始睡着了。母亲们总是知道，当小孩毛躁不安而无法睡觉时，她们就必须唱摇篮曲。摇篮曲就是咒语。母亲一遍又一遍的重覆某些东西，而小孩会感到无聊。持续的重覆会创造出某种单调的气氛。小孩无法逃避——母亲就坐在床的旁边，重覆的唱着摇篮曲。小孩无法逃避；小孩无法说：「闭嘴！」他必须听。唯一的逃避方式就是睡着。所以他试着睡着——以逃避这首摇篮曲、逃避他的母亲。

    咒语也以同样的方式产生作用：你开始重覆某个字，然后你在你自己身上创造出了一种单调状态。所有的单调都是使人麻木的；所有的单调都会使你迟钝、都会摧毁你的敏锐度。

    这种事也以许多方式被尝试过。在全世界的古老僧院中——不管是基督教、印度教、佛教——在所有的僧院中，他们都尝试过同样的把戏，只是它的规模更大。僧院的生活是一成不变的、完全固定的。每天早晨你都必须在三点或五点起床，然后相同的循环开始了。然后你一辈子整天都必须做相同的活动。这是在散布咒语于你的整个生活、使它成为例行公事。

    渐渐的，一遍又一遍的做着相同的事，一个人会变得更像是梦游者一般。不论他是醒着或是睡着，都不会有差别，他可以只是继续的做着空洞的姿势或动作。他失去了所有睡着与醒着之间的区别。

    你可以到那些古老的僧院，去看看僧侣们在睡眠中行走的样子。他们已经变成了机器人。在他们早上起床、或晚上去睡觉之间，是没有任何区别的——这两种领域是重叠的。而且那是每天完全相同的。事实上，「单调(monotonous)」这个字和「僧院(monastery)」来自于相同的字根。它们两者的意思是相同的。

    你能够创造出这种单调的生活，在其中不需要任何的聪明。当聪明不被需要时，你就会变得迟钝。当你变得迟钝时，你当然就会开始感觉到某种平静、宁静——但那不是真实的，那是虚假的平静。真正的平静是非常活生生的、跳动着的。真正的宁静是正向的；它有能量在其中，它是聪明的、觉知的、充满着生命与情趣的。它有热情在其中。

    虚假的宁静只不过是迟钝。你可以看得出来。如果一个愚蠢的人坐在那边——是一个白痴、弱智者——你将会在他的周围感觉到某种宁静；那是你能够在坟墓附近感觉到的宁静。在他的周围有一种迟钝的空间。他似乎对世界非常的漠不关心，他失去了与世界的所有连结；他坐在那边，像团泥巴一样。在他的周围没有任何生命与能量的震动；在他的周围没有东西在流动着。这不是真正的宁静。他只不过是愚蠢而已。

    当你接近一个佛时，他宁静是因为他的聪明、他宁静是因为他的觉知、他宁静不是因为他强迫自己宁静，他宁静只是因为他了解到在任何方面被打扰都是毫无意义的。他宁静是因为他了解到担忧与紧张是毫无意义的。他的宁静是出自于了解。那是一种洋溢的了解。当你靠近一个佛时，你将会闻到全然不同的芳香——意识的芳香。

    在他的周围你不只会有新鲜的、微风般的感觉，你还会觉得你变得更活生生了。只是接近他，你的内在会被点燃，有一盏灯在你的内在开始燃烧了起来。当你接近他时，在那种亲密当中，你突然觉得你不再那么沮丧了。他的存在正将你从泥泞中拉出来，你已经在那泥泞中完美的建立了自己的形象。他的存在是会令人提升的——你将会感觉到生命、爱、慈悲、美与真实。

    若一个人继续诵念着咒语、过着一成不变的单调生活，那么他就是死的；他只是在做那些他必须去做的姿势与动作。同样的事情他已经做了许多次，以致于他不需要对它警觉——他连睡觉都能够做这件事。他变得非常的有效率，但是他的效率只显示出他已经变成机器人了。那就是他宁静的原因。如果你遇到那些在练习超觉静坐的人，你将会看见那种宁静。他们藉由诵念某种咒语而使自己静止；他们强迫头脑保持宁静。但这是廉价的，你无法用如此廉价的手段来得到真正的东西。

    唯有你全然的为真正的东西工作时，你才会得到它。

    但是要记住，我不是说你工作就会得到真正的东西┅┅有一种矛盾在其中。你必须努力的工作，你必须以全然的、激情的方式工作，然而你也必须记住它不会仅仅藉由你的工作而发生。它是藉由恩惠而发生的。那就是哈席德派带来的讯息。

    你努力的工作——你要努力的工作它才会发生，那是确定的；它只会在你努力的工作时才会发生，但是那只是创造一种使它发生的情境。它并不像是因与果。那并不是像你将水加热至一百度然后它就必须蒸发一样——事情并不像那样。那不是一种自然定律；它和地心引力的定律无关。那是一种第二定律、一种完全不一样的定律——惠恩的定律。你努力的工作，你到达了一百度的地方，然后你在那里等着——你是跳跃的、期待的、活生生的、快乐的、欢庆的、唱着歌的、跳着舞的。你在一百度的那个点等着。那是必要的，你必须来到那一百度的点——但是现在你必须等待，你必须耐心的、有爱心的等待。当正确的时刻来临时、当你的工作完成了、你的等待完成了，那么恩惠就会降临。或者，你可以说是恩惠升起了——两种意义都是相同的，因为它来自于你本质的最深的核心。它看起来像是降临，因为你直到现在为止还不了解你最内在的核心。它似乎好像是来自上方的某处——但是事实上它来自于你的内在。那个远处就是内在。

    要得到恩惠是需要努力的，但是最后真正的事情只会因为恩惠而发生。这是一种矛盾。那是很难让人理解的一件事。因为这种矛盾，许许多多的人都失去了方向。有一些人会说——他们是非常逻辑的、他们的逻辑无懈可击——有一些人说如果那是来自于他们的努力，那么为什么还要在意恩惠与神呢？如果那只藉由他们的努力而发生，那么就很好，他们会尽一切的努力，他们会让事情发生。所以他们不谈论恩惠或神。他们会错过，因为那从来就不是只藉由你自己的努力而发生的。

    然后有些人会说如果那只是藉由恩惠而发生、它永远不会藉由你自己的努力而发生，那么为什么要在意这些事呢？我们应该等待——而每当神的意志使它发生时，它就会发生。

    这两种人都错过了。一种人是因为自我主义而错过——「只要有我的努力就够了。只要我就够了。」——另一种人则会因为懒惰而错过。这两种人都错过了。

    一个回到家的人必须跟随着这种矛盾的途径走。这就是其中的矛盾：「我必须努力的工作，不只是努力，我还必须赌上我的全部——唯有那样我才有接收恩惠的能力。但是事情会透过恩惠而发生。当我做了所有能做的事情时，有一种时刻会来临，那时我会为从我这边不可能做到的事情而祈祷，现在需要从另一边做些事情，现在神也必须做些事情。」而当你做了你所能够做的一切事情后，神就会开始在你身上工作。如果仍然欠缺某些事情、有一部份的你仍然没有投入的话，神是无法来帮助你的。神只会帮助那些帮助自己的人。

    这就是哈席德派的矛盾。他努力的下工夫，但是他仍然相信终极的开花只会藉由祂的恩惠、神的恩惠而来到。

    这是很美的。我们是非常渺小的。我们的努力无法创造出太多东西。我们的火苗是非常渺小的——藉由这一点点的火我们无法点燃整个存在。我们只是小水滴。我们无法由这些小水滴创造出海洋。但是如果水滴能够进入深刻的祈祷，它将能够得到海洋。当水滴放松时，它将能够容纳海洋。如果你只看它的表面时，它会是渺小的；如果你看着它的中心，它会是非常广大的。

    人类是这两者、人类是一种矛盾。人类是意识最微小的粒子，人类是一个原子，然而人类也可以容纳最广大的东西。他可以容纳整个天空。

    所以首先必须先了解这两种语言：拥有的语言和本质的语言。而你必须将你的排档从拥有的语言换至本质的语言。

    让我告诉你们一些趣闻。

    有一个日本高官训诫他的女儿：「有人告诉我你正在与一个外国人约会。还有，他是个美国士兵，而且，他还是个犹太人。」

    女孩回嘴道：「是哪个讨厌鬼(译注：schmuck，犹太语)告诉你的？」

    现在「schmuck」这个字说明了一切。任何人都不需要再说什么了。

    只了解拥有的语言的人有一种完全不同的性质：他走路的方式、他坐着的方式、他谈话的方式、他使用的文字、他避免使用的文字、和他混在一起的人、他避开的人、他会去的地方、他不会去的地方——每件事都会显示出他是什么样的人。甚至一个字、普通的字眼都会显示出来。即使他去找一个师父，也可以由他来到的方式、由他带来的欲望而看出他是一个总是试着拥有更多的人。即使他臣服，在他的臣服中你也能够发现他使用的语言。

    有一个人来找我。藉由他来到的方式，我可以看出他对我完全漠不关心。他的肢体语言是如此的清楚、如此的大声。他并没有朝着我流动，他的身上没有任何的流动，他是一个停滞的能量之池。

    我很惊讶。我很好奇他为何要来找我。然后他开始谈论神。「神」这个字和他讲的话是完全无关的。那一点也不合理。他正在讲着他不知如何使用的语言。我等待着，因为在这些关于神的的话语背后一定有什么事存在着。他说：「我想要了解神，我也想要了解自己。」但是根据他说这句话、表达这句话的方式，我很清楚他不是为这些事情而来的。也许只是为了对我有礼貌一点，或者只是为了要展开对话，所以他才使用这些文字。

    然后他渐渐的说到：「我有一天会成为一个门徒。」

    我说：「如果你已经来了、而且你是个寻道者、你又想要了解神，那么为什么要再浪费时间呢？你已经浪费了太多时间了。」他一定至少有六十五岁了。

    他说：「没错。但是现在我正要参加竞选。」有一场选举正在进行。

    「所以我来是为了得到你的祝福。」

    我说：「那么你为什么要浪费那么多时间谈论神、谈论灵魂、谈论静心呢？」

    印度人对这一类的事情是非常精通的——他们学到了这些字眼，只是因为传统。这些字眼飘浮在空中，而他们抓住了它们。这些字眼在他们的身上没有根，它们只是在他们的脑袋中飘浮着。这些字眼在他们的身上存在着，却没有任何的根，也与他们完全没有关系。

    我说：「为什么你要浪费那么多时间谈论神与灵魂呢？你应该从一开始就说出你真正要说的事情。」他有一点不好意思。然后我对他说：「从一开始我就很好奇你为何要来找我——因为你人来找我，你的心却没有来找我。你的肢体语言是如此的清楚、如此的大声。你坐在这里，你的心却不在这里，我可以看出你的出现是虚假的、那只是身体上的。我也可以看出你身上的政客本质；事实上，你将神当成一种政策来谈论。它是你的政治。」

    有人说：「诚实为上策。」他们甚至把诚实也变成了一种政策。政策就是政治。他们说：「诚实是值得付出的代价。」所以诚实也是一种赚取金钱、威望、尊敬的有用工具。但是诚实怎么能够成为一种政策呢？就算只是说出这种话——诚实为上策——都是一种全然的亵渎。那几乎就像是说神是最好的政策、静心是最好的政策、或爱是最好的政策一样。

    如果你的语言是拥有的语言，你可以使用神、静心与其他的东西，但是它们将只是装扮、面具而已，其他的东西将会隐藏在它们的背后。

    「我恐怕要告诉你坏消息，」医生对一个有唠叨妻子的丈夫说：「你的妻子只剩几小时可活了。我希望你了解我们已经尽了一切的努力。别太难过了！」

    「没错，」丈夫说：「我已经难过了好几年了——我可以再忍受几个小时！」

    人们有不同的语言。即使他们使用相同的字眼，意思也是不同的。要听字里的意思而不要只听字面上的意思。如果你只听字面上的意思，你永远不会了解别人。要听其中的意思——意思是完全不同的另一回事。

    女驯兽师完美的控制着她的狮子。在她的召唤之下，最凶猛的狮子顺从的从她的口中咬下一块糖果。观众们感到非常的神奇——除了木拉那斯鲁丁以外。

    木拉从观众群中喊着：「谁都办得到这件事。」

    「那你敢来做这件事吗？」马戏团长轻蔑的对他喊回去。

    「当然，」木拉说：「我能够像狮子做得一样好。」

    每当你听话时，要听其中的意思。每当你听一个人讲话时，要听他这整个人的个性——你将马上就能够看出他是活在拥有的层面中、还是活在本质的层面中。

    而那对你的内在成长、以及转换你的排档也是非常有帮助的。只要去看着人们就好。在一开始，看别人比看自己容易，因为别人是更客观的，在你与他们之间有一点点距离。对别人你可以更客观，因为你并没有被牵涉在内。只要看着别人。让这件事成为一个重点。

    佛陀常常对弟子说：「看着每个经过的人，看着街上来往的行人，要观察人们。」看看到底发生了什么——别听他们的话语，因为人们是非常狡猾的，他们是会骗人的。当某人讲话时，要看着他的脸、他的眼睛、他的人、他的姿态，你将会很惊讶的发现，直到现在为止，你都只活在文字当中。一个人也许会说：「我爱你。」但他的眼睛也许在否认。一个人也许嘴上带着微笑，但是他的眼睛也许在嘲笑你、拒绝你。一个人也许对你说：「哈罗。」并且与你握手，但他的整个人也许在谴责你。

    要去听身体的语言、姿态的语言——语言背后的语言。要去听其中的意思。

    所以首先要对这件事警觉。让每个接近你的人成为觉知的实验。然后渐渐的你将能够观察你自己。然后将你生命的整个洪流转向你自己，然后将同样的方法用在你自己身上。当你对某人说「我爱你」时，要去听你真正在说的是什么——不是那些文字。文字几乎都是虚假的。

    语言是非常狡诈的，它能够美丽的粉饰事情，以致于容器变得非常重要，而你看不到内容物了。人们对与他们的表面有关的事情非常的老练，但是他们最内在的核心却几乎是原始的。要倾听表面的中心。要深入每一个字。

    首先必须观察别人，然后观察你自己。然后你渐渐的会看到有一些时刻你也进入了本质的层面。这些片刻是美的时刻、快乐的时刻。事实上，每当你看到你自己觉得非常快乐时，你就已经接触到本质的层面了——因为不可能有其他种类的快乐了。

    但是如果你没有正确的观察它，你也许就会误解它。你与一个你所爱的女人、你所爱的男人或朋友坐在一起，然后突然间你感觉到一种深刻的幸福在你里面升起，那是种深刻的喜悦——完全没有理由、完全没有明显的原因。你只是感到脸上发热。然后你开始向外寻找原因：你认为也许是因为这个女人正坐在你的身边，而且她是那么的爱你。或者那是因为你在多年之后终于见到了这个朋友。或者是因为月圆是多么的美丽。你会开始寻找原因。

    但是那些变得警觉的人们会开始倾听他们的内心、他们真正的意思，他们不会向外寻找原因。他们会向内寻找。他们已经接触到他们的本质了。也许你爱的那个女人就像是一种情境、像是跳板一样，然后你跳进了你自己。

    当外界有某种敌意时，你是很难跳进你自己的。你必须在外面，然后当某人爱你时，你就能够放下所有的防御、你能够放下你所有的策略、你能够放下你所有的政治、你能够放下你所有的外交辞令。当某人爱你时，你可以是脆弱的；你能够信任她或他不会占你便宜，你可以是无防备的、而且你不会被杀害或击碎，你可以是无防备的、而且你的朋友会是一种慰藉，这种事将不会毒害你。每当有一种你能够让自己无防备的情况存在时，你能够放下你的策略与你的盔甲，你突然间就会接触到你的本质——你从拥有的层面移向本质的层面。每当这种事情发生时，就会有快乐、就会有喜悦、就会有欢欣。即使那只有短短的几秒钟，天堂之门也会突然被打开。但是你会一再的失去它，因为你并没有察觉到它。它只会意外性的发生。

    记住，宗教之人就是已经了解了这种意外的人，他已经了解了它最内在的关键。现在他不会只是意外性的进入他本质的层面，他拥有那把钥匙——当他想要进去时，他只要打开门就好，他只要打开门然后进去就好。

    这就是唯一的不同之处。普通的快乐与宗教之人的快乐之间，唯一的不同就是：宗教人士能够在任何时刻、任何地方进入他的本质。现在他知道这条直达的路径，他不会依赖外在的那些东西。

    你太依赖外在的东西了。有时候你是在一间美丽的房屋中，那让人感觉很好。你开着一辆很美的车——引擎在低吼，而一切都很美——那让人感觉很好。在那种感觉中，你开始接近你的本质。但是你误解了，你以为那是因为这辆车，所以你必须拥有这辆车。也许这辆车只是一种情境，但是车子并不是原因所在。也许美丽的房屋是一种情境，但是它并不是原因所在。

    如果你以为它们就是原因的话，你就进入了拥有的世界，那么你必须拥有最美的汽车——你必须拥有它。那么你必须拥有最棒的房屋，你必须拥有最棒的花园，你必须拥有最棒的女人和男人。你继续的收集、收集又收集，有一天你突然会体会或了解到你的人生一直都是一种浪费。你收集了很多东西，但是你失去了所有的快乐的源头。你迷失在收集东西当中。你的基本逻辑是不论你对什么东西感觉很好或很快乐时，那件东西就必须被拥有。

    听我说┅┅那件东西不必被拥有。你只要看着你内在发生的事情，你可以开始拥有那件在发生的事情，而不必借助任何外在的帮助。那就是一个门徒会做的事。那不是你必须拥有一切、你必须占有一切，而是你必须警觉于一件事，那就是你无法拥有世上的任何东西。你所拥有的一切都只是一种情境——它并非原因所在。原因在于内在。你能够在任何时刻、任何地方打开那扇门，而不需要任何外在的东西，你能够走进去，你能够欢欣。

    你不再依附了。你能够使用一切东西，它们是有用的┅┅。记住，我并不反对任何东西。记住，哈席德派也不会反对任何东西。使用一切东西，但是别相信那些东西能够带给你快乐。使用东西，它们是有用处的，但是别相信它们就是目标。它们不是目的，它们只是手段。目标就在你里面，这个目标是一个人能够直接进入它，而不需要任何外在的帮助。一旦你了解了它，你就变成了你自己的主人。

    这件事——不论我说什么——都必须由你自己去体验。只是藉着我讲它，只是藉着你在智力上听它、了解它，都将不会有什么帮助。

    木拉那斯鲁丁为了三个理由而拒绝了某个莽汉的敬酒。

    这个粗鲁的家伙对他吼道：「你说说看是什么理由！」

    木拉说：「第一点，它是我信仰的宗教所禁止的。第二点，我在祖母临终之前对她承诺我不会去触摸、去品尝这受诅咒的东西。」

    「第三个理由呢？」 这恶霸虽然坚持着，但他已经有点软化了。

    木拉说：「我刚刚已经喝过一杯了。」

    如果你只是听我讲话、如果你只是在智力上了解我，而从来没有在你自己的意识实验室中实验一下，那么不管我说什么，它都只会留在你的头部。它从来不会变成一种被活过的经验。除非它变成了一种被活过的经验，否则它就是一种没有价值的知识、它就是垃圾。你可以再次开始收集知识，然后你又再一次进入了相同的旅程——拥有的层面。然后你可以继续尽可能的收集知识。现代人类的不幸就是有太多的知识变得随手可得了。这种事以前从来没有发生过。

    现代人类的最大灾难就是大量的知识已经变得随手可得了。以前知识从来就不是随手可得的。印度教徒总是与印度教的经文一起生活；回教徒总是与回教的经文一起生活；基督教徒总是与圣经一起生活——他们都是被隔开的，没有人进入其他世界的知识。事情被分得清清楚楚的，不会有重叠存在。

    现在每件事情都是重叠的，大量的新知识已经变得随手可得。我们活在知识爆炸的时代。在这种爆炸当中你可以开始收集资讯；你能够非常廉价、非常容易的变成伟大的学者，但是那将不会使你转变。

    要再次记住，知识属于拥有的层面；了解属于本质的层面。它们看来相似，但是它们是不同的。它们不只不相似，甚至它们还是完全相反的。一个继续收集知识的人会继续的失去了解。了解需要明镜般的心念——那是纯粹的、不被腐化的。我不是说知识是无用的。如果你拥有明白的、明镜般的、新鲜的了解，你就能够以非常有用的方式来使用你的知识。知识能够变成有益的。但是了解必须一开始就存在。

    知识是非常容易的；了解是非常困难的。为了得到了解，你必须经历许多试炼。知识则什么都不需要——不论你是怎样的人，你都能够在你自己身上加上越来越多的知识。

    有一个游手好闲的人，他很有魅力却没有什么钱，出乎他的朋友意外的，他突然娶了一个非常丑的女人，她唯一的优点只是有钱而已。在他们结婚后，他的朋友们非常的迷惑，因为他坚持带着他的妻子到每个地方。

    「我能够了解，你娶了那个令人痛苦的丑陋女人是为了她的钱，」他的一位密友坦白的对他说：「但是为什么你每次出门都要带着她呢？」

    「那很简单，」他解释：「带着她走总比跟她吻别容易多了。」

    拥有知识是比较容易的，那是非常廉价的，不用花什么代价的；要得到了解是非常困难的、费力的。那就是为什么有非常少的人会尝试静心、非常少的人会尝试祈祷、非常少的人曾经努力的去了解真理是什么。而不论是什么东西，如果你没有自己去了解的话，那就是无意义的。你永远无法对它感到确定。怀疑永远不会消失；怀疑会像一条潜伏在底下的虫、破坏着你的知识。你可以大声喊着你相信神，但是你的喊声不会证明什么。你喊声只会证明一件事：怀疑是存在的。只有怀疑才会大声喊叫。你可以变成一个狂热的信仰者，但是你的狂热只会显示出一件事：怀疑是存在的。

    唯有一个内在有怀疑的人才会变得狂热。一个狂热的印度教徒的意思是他并不真的相信印度教是对的。一个狂热的基督徒只不过表示出一个对基督教有所怀疑的人。他变得狂热、有侵略性——并没有向别人证明了什么，他变得狂热、有侵略性是为了向他自己证明不论他相信什么，他都是真的相信。他必须证明它。

    当你真正的了解了某事，你完全不会是一个狂热者。一个了解的人，一个甚至只对神、对他的本质有一些瞥见的人，会变得非常的柔软、敏感、脆弱。他不是狂热的。他会变得女性化。他不是侵略性的。他变得有深深的慈悲。而且，藉由了解，他会变得非常的了解别人。他甚至能够了解与他完全相反的立场。

    我听说过一位哈席德拉比的事。

    他说：「生命就像一条河流。」

    有一位弟子问他：「为什么？」

    拉比说：「我怎么知道？我难道是个哲学家吗？」

    在另一天拉比又说：「生命就像一条河流。」

    另一个弟子问：「为什么？」

    而拉比说：「你是对的。为什么它要像河流一样？」

    这就是伟大的了解。没有狂热主义在其中。一个了解的人会达到一种幽默感。要总是记住一件事。如果你看到某个人没有幽默感，你就知道这个人什么都不了解。如果你遇到一个严肃的人，那么你就能够确定他是一个伪装者。了解会带来真诚，但是所有的严肃会消失。了解会带来玩耍的性质；了解会带来一种幽默感。这种幽默感是必备的。

    如果你发现一个圣人没有幽默感，那么他就不是一个圣人。那是不可能的。他的严肃本身就说明了他还没有达成那个境界。一旦你自己有了那种内在的经验，你会变成非常玩耍的，你会变成非常天真的、像小孩一般的。

    知识之人是非常严肃的。知识之人总是在他的周围带着一种严肃的、忧郁的气氛。他不只是带着一种严肃的气氛，他还使每个接触他的人也变得严肃。他强迫他们变得严肃。事实上，在他的内心深处他担心的是他什么也不了解。他无法放松。他的严肃是一种紧张。他是苦恼的。他知道他只了解名称，他知道他的知识全都是假的——所以他无法对他的知识开玩笑。

    现在听这个故事。

    拉比说：「生命就像一条河流。」

    有一位弟子问他：「为什么？」

    拉比说：「我怎么知道？我难道是个哲学家吗？」

    在另一天拉比又说：「生命就像一条河流。」

    另一个弟子问：「为什么？」

    而拉比说：「你是对的。为什么它要像河流一样？」

    你看出了其中的不严肃吗？你看出了其中的幽默感吗。

    哈席德派创造出了一些世界上最伟大的圣人。我对他们抱持着很大的尊敬，因为他们不是严肃的人。他们可以开玩笑、可以欢笑——他们不只能够开别人的玩笑，他们还能够开自己的玩笑。那就是其中的美。如果你继续收集知识，你能够拥有大量的知识，但是当需求出现时，那将不会有任何的帮助。你能够继续的将知识到处丢来丢去、表现它、显示它，但是每当需求出现、房屋着火时，你将会突然发现你已经忘了你所知道的一切——因为在一开始你就从来没有了解过。知识只是在你的记忆之中。

    每当有紧急情况出现时┅┅例如，当一个人垂死的时候。他将会忘掉所有的知识。在那一刻他将不会想起灵魂是不朽的。那是别人教他的。在那一刻他将不会想起他正要回到神的身边——而他应该要快乐的、跳着舞的去。在那一刻他将的开始执着于生命；他所有的知识都将会消失。

    我从前认识一个非常有学问的、非常聪明的人，他是一个闻名全国的人。他不只有学问，他还是克里希那穆提的追随者。他有时候会来找我，他会说不需要任何的静心——克里希那穆提是这样说的。

    我会听他讲，然后开始笑。他会问我：「为什么当我讲这些事的时候，你就开始笑呢？」我每次都会告诉他：「我听的是『你』，我不是听你讲的话。你的人给了我一种完全不同的讯息。如果真的不需要静心、不需要经书、不需要任何方法、不需要任何祈祷——而你已经了解了这件事，那么这件事将会使你全然转变。」他会很严肃的回答：「没错。我已经在智力上了解了这件事，但是总有一天我也会在非智力的层面上了解它。我已经踏出了第一步，第二步将会来临。」

    然后有一天他的儿子跑来告诉我：「父亲病得很重，好像是心脏病，然后他想起了你。」所以我就冲去找他。他当时躺在床上念着拉姆、拉姆、拉姆。我摇着他的头说：「你在干什么？你这一辈子都在说没有静心这回事——你干嘛要念着拉姆、拉姆、拉姆┅┅呢？」他说：「别在这一刻打扰我。死神就在门外了。我快要死了。谁知道呢？也许神是存在的。谁知道呢？也许人们说得对，他们说要记住神的名字，神将会原谅你。现在不是争辩的时候，让我诵念它吧！」

    四十几年来他从来没有念过一句咒语，但是现在他突然间放弃了这四十年来的知识。那是没有用处的——在这个死亡出现的危险场合中，他完全忘记了克里希那穆提。他又变成了一个普通的印度教徒。对一个普通的印度教徒来说，念着拉姆、拉姆是没问题的——他可以被原谅——但是这个人呢？他写过一些书，他在全国演说过，他帮助许多人放弃了咒语、静心和经书。然后现在他突然在念着咒语。

    但是他活了下来，在二、三个月之后他来找我——他又回到了他的知识当中。我说：「现在停止你做的那些蠢事。死亡会再来找你，你将会再念着拉姆、拉姆、拉姆。所以这一切有什么意义呢？」

    有一个非常富有的老人，他终身未娶。现在他快要七十五岁了。有一个已婚的朋友说服他去结婚。他对他说：「你不应该错过这种乐趣。」

    所以他决定结婚。因为他很有钱，他马上就找到了一个美丽的女孩。然后他们就去渡蜜月了。

    他请这个已婚的朋友和他的妻子当他的指导人。第二天早上他们一起吃早餐。朋友之前告诉了他一切关于性的资讯，还有如何做爱、什么事该做、什么事不该做。「我昨晚有很美妙的时光，」这个已婚的朋友说：「我们昨晚上床。我的妻子很饥渴，我也很饥渴，我们做了一晚美妙的爱。老头，你呢？」

    「我的天！」这个富有的老人说：「我忘记整理床铺了！」

    在一辈子的单身生活之后，即使有人来指导你、告诉你一些事，而你也记下了它们，它们也不会与你这个人有任何深刻的接触——它们只是飘浮在你的头上而已。它们不会碰触到你。

    这个老人说：「我的天！我忘记整理床铺了！」七十五年来的单身生活会创造出一种机械性的习惯。

    如果你继续累积知识，它会创造出一种习惯；它永远不会带给你任何知识，但是它会带给你一种习惯、一种累积更多的习惯，那是非常危险的习惯。即使你遇到了一个佛陀、一个耶稣，你将会错过他们，因为你在那里也会累积。你会在内心下注解——「是的，这是对的，是值得记下来的。」你的累积将会越来越多，但是你将会只是一座死的博物馆，或者，是一座死东西的博物馆。

    而你越在意「拥有知识」，真正的知识就越不可能出现；你将会错过来自于了解本质、来自于本质的知识。

    记住，头脑只不过是你直到现在为止收集到的东西。头脑是你整个人拥有的一切。头脑之外才是你的真正本质，拥有之外才是你的真正本质。你在外在收集了许多东西，你在内在收集了许多东西——这两者都是在拥有的层面之内。

    当你不再依附于东西、当你不再依附于思想时，突然间就是敞开的天空、本质的敞开天空。而那是唯一值得拥有的、也是唯一你真正拥有的东西。

    现在来说这个故事。

    维沙卡·巴儿拉比遇见了一位来自欧列西亚村庄的老农

    这位老农从他年轻时就已经认识他了。

    老农并未查觉他已是一位声名显著的人

    他叫住了他：「巴儿，最近如何？」

    「那你最近又如何呢？」拉比问。

    老农回答：「嗯，我该对你说。不藉由工作而得到的东西，你就不拥有它。」

    从此之后，每当巴儿拉比谈到适当的生活方式时，

    他会加上一句：「欧列西亚的老人也这么说：『不藉由工作而得到的东西，你就不拥有它。』」

    这是一则非常有意义的寓言。也许老农的意思并不是那么的有意义，但是拉比以有意义的方式接受了它。它是一颗珍贵的宝石。从那个平凡老农的口中┅┅。他讲也许并不是拉比了解的那个意思——你只能够以你能够了解的方式了解。

    从此之后，每当巴儿拉比谈到适当的生活方式时，

    他会加上一句：「欧列西亚的老人也这么说：『不藉由工作而得到的东西，你就不拥有它。』」

    老人一定是以普通的方式来表达他的意思。他是说在这一世中你只能够拥有你下过工夫的东西。没有其他的方式。一个人必须努力工作才能够拥有某样东西。

    那是一个平凡农夫的经验。农夫不是国王，国王能够拥有许多不是藉由劳力而得来的东西。

    有一次，有一个穷人问一个富有的人：「在这世界上致富的最好方法是什么？」

    富人说：「最好的方法是投胎到正确的人家。」

    如果你够聪慧而找到正确的子宫，你就能够不用去赚钱却拥有许多东西。很少人是那么聪慧的。他们只是冲进任何能够进入的子宫！

    你可以抢劫、你可以骗人、你可以剥削别人┅┅有无数的方式。但是这个农夫、这个老农是靠自己赚钱而生活的。他不是国王、他不是政客、他不是富人——他赚到的东西就是他的一切。

    这个农夫一定是以非常普通的感觉说这句话的，但是看看这其中的美。不论你听到什么，你都是从你的层面上听到的。这个拉比以一种完全不同的方式听到它。这句话在他的身上变成了一句闪闪发光的格言。那是一句简单的、平凡的话，但是这个拉比处在深刻的静心当中，这个拉比处在另一种层面中——本质的层面。

    当你在本质的层面中，小事情、平凡的石子都会变成珍贵的宝石。平凡的事情染上了如此多的色彩，它们变得如此多采多姿。平凡的事件变得如此的迷幻┅┅它依你而定、依你的眼光而定。

    从此之后，每当巴儿拉比谈到适当的生活方式时，

    他会加上一句：「欧列西亚的老人也这么说：『不藉由工作而得到的东西，你就不拥有它。』」

    这是真的。在最内在的世界中那是绝对真实的——虽然在外在的世界中那也许没有那么真实。在外在的世界中有许许多多的方式可以不诚实、欺骗、抢夺、偷窃、剥削。事实上，在外在的世界中劳动者拥有的不多，唯有欺骗者、狡猾的人才会拥有许多东西。工作的人拥有的不多。那些不工作的人才会拥有许多东西。

    但是在内在的世界中，这句话是绝对真实的。你无法在你的本质中拥有你不曾赚取的东西。而且它是以困难的方式被赚取的，没有所谓的捷径。所以别试着去欺骗神。

    一个被拥有事情所迷惑的人，会失去所有达成本质的机会。

    我听说：

    有一个人对他的岳母开枪，所以她的岳母控告他。

    「你在喝酒，」法官说：「所以我必须告诉你。是酒精使你怒火中烧。是酒精使你恨你的岳母。是酒精使你买了左轮手枪。是酒精使你去找你的岳母、将枪指着她、扣下扳机开枪。还要记住，是酒精让你没打中她！」

    那是相同的故事、相同的酒精。你这一生中，拥有东西的野心就像是酒精一样。所以要看着它。小心它。那是世界上唯一的幻象。

    有一天当你离开人世的时候，你将会了解它——但是那时就太迟了。

    我听说有一个男人，他带着妻子到佛罗里达去。他迷上了赌马。他和妻子下了许多的赌注，在几天之后，他们只剩下了二块钱美金。但是他是一个充满希望的人，他使他的妻子相信如果他自己一个人去赌马的话，事情将会好转。

    有一个朋友开车带他过去。在一开始有一场四十赔一的比赛，他决定下注。而他下注的马蠃了。

    在每一场比赛他都下注赔率最高的赌注，而每场比赛他都蠃了。到最后他蠃了一万多元美金，他决定再继续利用他的好运。在他回旅馆的路上，他又顺道去了一间小赌场，并且靠着赌轮盘将他的钱变成了四万元。他决定，再玩最后一次他就走。他把四万元全部押在黑色。

    轮盘转动了。庄家宣布：「十四号，红色。」

    他回到旅馆。他的妻子从阳台叫他。

    「事情如何了？」她急切的问。

    这个丈夫耸耸肩说：「我输掉了二块钱。」

    在最后，当死亡来临时，这整个几千元美金的游戏、获得这个、获得那个、变成这个、变成那个、权力、威信、金钱、尊敬——没有一样会被算进去。最后你必须说：「我失去了我的本质。」

    在追逐拥有的层面中，只有一件事会发生——你失去你的本质。生命是一个伟大的机会。事实上，在生命中有几百万个机会能够让你达成自己、了解你是谁。但是那要以艰难的方式才会来到。你必须为它下工夫。

    别试着去借用。在内在的世界中没有东西能够被借用。也别试着只是变得有知识。要达到一种透彻、要达到一种眼光，在其中你的头脑中是没有任何思绪存在的。这就是世界上最困难的事情。抛弃思想是世界上最困难的事，它是最大的挑战。其他的一切挑战都是渺小的。这就是你能够做的最大探险，而那些勇敢的人，他们接受此一挑战并且进入它。

    最大的挑战就是如何抛弃头脑，因为唯有头脑停止，神才会存在。唯有已知消失，未知才能存在。唯有头脑和你不存在、你的一切都没有被留下来时，突然间你一直在追寻的东西才会存在。当你不在的时候神才在。这就是最困难的一件事。

    最后一则趣闻。

    在宴会上，葛罗斯曼拉比和欧马利神父坐在一起。

    神父说：「吃点火腿吧！」

    拉比回答：「我恐怕不行。」

    神父鼓励他：「来嘛，吃一点。这真的很好吃！」

    「谢了，但是因为我的宗教，我不吃任何的肉类。」

    五分钟后，神父欧马利又说：「这真的很好吃！你应该试试这块火腿，你会喜欢它的！」

    拉比回答他：「不了，谢谢！」

    在晚餐后，他们两人握手道别。

    「告诉我，」拉比说：「你享受与你的妻子的性爱吗？」

    「哦，拉比，你应该知道我是不被允许结婚的，」神父说：「我不能有性行为！」

    「你应该试试的，」拉比说：「它比火腿来得好多了！」

    那就是我能够说的。你应该试试无念的状态、本质的状态。那比将一些文字凑到一起来得好多了。

    本质的世界是唯一的真正的世界，是真理的世界。除非你朝它而去，否则你会继续的在异乡流浪。你永远无法回到家。唯有在你进入了你本质的最内在核心时，你才会回到家——而那是有可能的。那是困难的，但是并不是不可能的；它是费力的，但是并不是不可能的。当然它是困难的，但是这种事是发生过的。它在我身上发生过，它也能够在你身上发生。

    但是别执着于廉价的方法。别试着去欺骗，不论是用化学药物还是别的。别试着去借用知识。别继续累积东西。

    它已经在那里了，累积只是在隐藏它而已。它已经在那里了。一旦你停止累积，你就抛弃了你在内在累积的一切垃圾——垃圾，那就是头脑。如果你抛弃了那种垃圾，突然间它就会以它绝对的纯净、绝对的美、绝对的恩惠而出现。

    有一位有智慧的人，是当代的奇迹，他似乎有源源不绝的智慧可以教导他的弟子。他将他所有的知识都归因于一本厚厚的书，它被放在他房间中的一个尊贵之处。

    这个圣者不让任何人打开这本书。

    当他死了之后，那些在他身边的人们，将自己视为他的继承人，他们跑去打开这本书，他们焦急的想要拥有里面包含的东西。

    当他们发现里面只有一页时，他们感到非常的惊讶、困惑与失望。

    而当他们试着参透他们看到的这句话的意思时，他们感到更迷惑与苦恼了。

    这句话是：「当你了解到容器与内容物之间的差别时，你将会拥有真正的知识。」

    让我再重覆一次：「当你了解到容器与内容物之间的差别时，你将会拥有真正的知识。」

    容器就是你的意识，内容物就是你的头脑。容器是你的本质，内容物是你累积的一切东西。当你了解到容器与内容物、头脑与本质之间的差别时，你将会拥有真正的知识。当你想起了、体会到了你不是内容物而是容器的那一刻——就会有一种蜕变、革命产生。而那就是唯一的革命。

    第五章 完

上一章 目录 下一章


osho奥修动态静心

    动态静心是一个为时60分钟共分五个阶段的静心。你可以自己一个人独自进行这个静心，但与其它朋友一起进行会让动态静心对你的影响更强而有力。不过静心是非常个人性的经验，所以即使有其它人在你身边一起进行动态静心，你所有的注意力与觉知仍然都是放在自己身上，所以就是闭上眼睛，忘掉其它所有的人。或者你也可以运用眼罩来帮助你把注意力带回自己的内在。做动态静心之前最好不要进食，并且穿着宽松、舒适的衣服。
    「在这个静心的过程里，不论做什么，你都必须一直保持着觉知、清醒与意识。就是成为一个观照者，不要失落在静心的过程里。在第一个阶段的呼吸里，你很可能会忘记这一点，你可能会过度融入在呼吸的过程里而忘记了观照，但这样你就错过了那个要点。」
    「呼吸时尽可能的快速、尽可能的深，运用你所有的能量呼吸，但仍然保持着观照，像个旁观者一样地观察所有一切的发生，你像是在观察发生在别人身上的事情一样，就像是这所有事件发生在身体的层面上，而意识仍然在中心里观照着一切的发生。」
    「在动态静心的前三个阶段里，你都必须保持这样的观照，而在第四个阶段，当一切静止下来时，你就是变成全然的被动、静止，而这份观照会到达它的最高峰。」～奥修

第一个阶段：10分钟

    透过鼻子呼吸，重点放在吐气上，身体会自己照顾吸气的部分。呼吸的韵律尽可能是混乱与快速的，每当你发现自己的呼吸又落入某种惯性的模式里，马上打破那个惯性的模式，让这个阶段的呼吸尽可能地快、尽可能地乱、尽可能地深。当你刚开始呼吸时，或许你需要稍微有意识地努力一下，直到身体自行接管整个呼吸的过程，你会觉得自己整个人就是变成了「呼吸」。移动身体可以支持你呼吸的更全然，帮助能量逐渐地累积起来。你会感受到能量在你体内不断地堆积，不过，第一个阶段还不是你释放能量的时候。
示范录像带

第二个阶段：10分钟

    爆炸开来！把所有需要被表达、释放的东西扔出来，全然的进入那个狂乱里。尖叫、大吼、哭泣、跳跃、抖动、手足舞蹈、滚动、唱歌、大笑、就是全然的释放你自己，没有任何的压抑。让身体保持是动态的，不要停下来。一开始的时候你或许需要稍微刻意的把情绪表达出来，但很快的情绪会自行接管。永远不要让头脑介入正在发生的事情。就是全然的进入其中，全心全意的投入其中！
示范录像带

第三个阶段：10分钟

    双臂高举，开始上下跳跃，并且从丹田发出「护！护！护！……」的声音。每一次跳跃落地时，让你的整个脚掌同时接触到地面，而让声音尽可能深深地撞击到你的性能量中心。倾你所能的做这个静心！投注你所有的能量！
本网站提供有一小段的录像带，示范第三与第四个阶段。
示范录像带

第四个阶段：15分钟

    停！不论你的姿势如何或你站在哪里，就是立即冻结在那个状态里，不要试图以任何方法去安排身体的姿势，任何的移动、咳嗽、任何事情都会干扰能量的流动，让你前几个阶段的努力烟消云散。就是观照，观照任何发生在你身上的事情。

第五个阶段：15分钟

    透过你的舞蹈来庆祝，表达你对整个存在的感谢，并且把这份喜悦带入这一整天的生活里。
示范录像带

    如果你做静心的地方不适合发出声音，你可以以安静的方式进行这个静心，也就是在第二阶段的发泄时，与其透过声音来发泄，你可以透过整个身体的挥舞、踢打、移动来发泄。而在第三个阶段里，你可以让「护」的声音在你的内在无声地震动着。


osho奥修亢达里尼静心

    亢达里尼静心是长达一个小时四个阶段的静心，其中三个阶段有音乐配合，而最后一个阶段则是全然的静默。
    亢达里尼的进行的方式就像是能量沐浴一样，轻柔的震动你的身体，把自己从这一整天的活动释放出来，让你整个人再度变得神清气爽与放松。

第一个阶段：15分钟

    放松身体，让你的整个身体开始振动起来，感觉能量从你的双脚往上移动。就是让你的身体松弛下来，成为那个震动。你的眼睛可以选择张开来或闭起来。
    「允许那个震动出现，但不要『做』它。就是安静地站着，感觉震动的出现，然后当身体开始振动时，支持那个震动，但不是『做』它。享受那个震动，感受它带来的喜悦，允许它，接受它，欢迎它，但不是去『做』它。」
    「如果你勉强自己震动，那它会变成一种运动，一种身体的、肢体运动，你虽然还是在震动，但那个震动只会发生在表面，它无法穿透你。你仍然会像是石头一样的固体，内在仍然如石头般坚硬，你仍然会是那个操控者、那个「做」者，而身体只是跟随而已。有问题的不是身体，而是你。」
    「当我说震动时，我是指你内在如石头般僵化的部分开始彻底震动起来，开始变得软化、液化、消融与流动。当那顽石头般的状态开始软化时，你的身体会跟着软化下来，震动者会消失，而只有震动被留下来；没有人『做』它，它只是一种发生，『做』的人已经消失了。」～奥修
示范录像带

第二个阶段：15分钟

    舞蹈，以任何你想要的方式舞蹈，让整个身体按照它自己的方式舞蹈，你的眼睛可以是张开或闭着的。
示范录像带

第三个阶段：15分钟

    闭上你的眼睛，保持静止，你可以选择坐着或站着，观照所有一切内在与外在的发生。
示范录像带

第四个阶段：15分钟

    眼睛仍然是闭着的，你可以选择坐着或躺着，保持静止不动。
示范录像带


osho奥修那塔若吉静心

    这是一个全程65分钟的舞蹈静心，共分三个阶段，由特殊设计过的音乐所搭配。
在这个静心里，你先是消失在舞蹈里，然后放松在宁静与静止中。
    「忘掉舞蹈的人，忘掉自我，就是成为那个舞蹈，这就是那塔若吉静心。舞蹈地这么的深，以致于你全然忘记是『你』在舞蹈，而开始觉得你就是那个舞蹈。」
    「舞者与舞的区别必须消失，那么它就变成是一种静心。如果舞蹈与舞者的区隔还在那里，那它就只是一种运动，它还是很好，很健康，但你无法说它是灵性的，它就只是舞蹈。舞蹈本身是很好的，只要你跳舞，在舞蹈之后你都会觉得神清气爽与年轻，但那还不是静心。舞者必须要消失，直到只有舞蹈被留下来。不要只是站在一旁，不要只当个旁观者。参与它！」
    「而且记得带着游戏的心情去进行。总是要记得这个字眼「游戏般的心情」，对我来说它是最基本的事情。～奥修

第一个阶段：40分钟

    眼睛闭着，允许你自己像是被占据了一般地舞蹈着。让你的潜意识能够全然地接管你的身体。不控制你的舞蹈，也不需要观照发生的事情，就是让你自己全然地融入舞蹈中。
示范录像带

第二个阶段：20分钟

    眼睛保持是闭着的，马上躺下，静止不动。
示范录像带

第三个阶段：5分钟

    当音乐再度响起时，以欢欣与庆祝的心情来跳舞，享受它！
示范录像带


osho奥修那达布拉玛静心

    那达布拉玛静心全程一个小时，共分三个阶段。这是一种坐着进行的静心，透过发出「嗡」的声音以及双手的移动，在头脑与身体之间创造出一种内在的平衡与和谐。这个静心可以在任何时候进行。最好是空腹进行，且在静心后至少保持15分钟的静默。
    「在那达布拉玛静心里，记得这一点：让你的身体与头脑全然地在一起。但记得你必须成为那个观照者....」～奥修

第一个阶段：30分钟

    眼睛闭起来，找到一个放松的姿势坐着。双唇闭着，发出「嗡」的声音，这个声音必须大到让坐在你附近的人都能够听到。让这个「嗡」的声音震动你的身体。你可以把身体想象成一个中空的通道，其中充满了「嗡」所产生的震动。不需要什么特殊的呼吸方法，就是自然轻松的呼吸。你可以改变声音的高低，如果你想要的话，可以允许身体自然、缓慢而轻柔的移动。
示范录像带

第二个阶段：15分钟

    这个阶段分成两个部分，各为七分半钟。第一部分：掌心向上，以往外画圆的方式来移动双手。肚脐的部位为起点，双手同时往前缓缓移动、分开，画出两个大圆，左右两边的动作一样。这个手的移动必须非常的慢，慢到从外表看起来像是静止一样。感觉你向外给出你的能量。七分半钟之后（进入第二部分），音乐会改变，这时你转动双手将掌心朝下，开始以相反的方向来移动画圆。双手从肚脐的地方开始移动，然后在身体的两边向外分开。感觉你将能量接收进来。如同第一个阶段一样，如果你的身体有任何轻柔、缓慢的移动，允许它们发生，不要压抑它们。
示范录像带

第三个阶段：5分钟

    完全宁静而且静止地坐着。
示范录像带


osho奥修戈利仙卡静心

    这个静心技巧适合在晚上进行，它全程包含四个阶段，每个阶段各15分钟。前两个阶段是为了第三个阶段──自发性的拉提罕──做准备。如果在第一个阶段里你能够按照指示的方法确实呼吸，那么血液里的二氧化碳会让你感觉像戈利仙卡(圣母峰)一样的高。

第一个阶段：15分钟

    闭起眼睛坐着，透过鼻子深深地吸气，让空气充满肺部。让空气停留在肺部的时间越久越好，然后透过嘴巴慢慢地吐气，直到肺部的空气完全吐尽，吐气的过程越慢越好。在这整个阶段里用这种方式持续不断地呼吸。
示范录像带

第二个阶段：15分钟

    恢复正常呼吸的韵律。温和地凝视着蓝色的闪光或烛光。身体保持静止不动。
示范录像带

第三个阶段：15分钟

    站起来，眼睛闭着，放松且敞开你的身体，让身体按照它想要的方式轻柔、温和地移动。不是控制也不刻意去「做」它，而是让动作自然而优雅地发生。
示范录像带

第四个阶段：15分钟

    眼睛闭起来，躺下，静止不动。
示范录像带


osho奥修曼达拉静心

    这是另一个强而有力的技巧，它创造出一个能量圈，且将其能量导引至本然的中心。
    四个阶段，每个阶段15分钟。

第一个阶段：15分钟

    眼睛张开，慢慢地开始原地跑步，逐渐加快，然后越来越快。膝盖尽可能地抬高。深且均衡地呼吸会将能量移入内在。不要理会头脑或身体，继续跑！
示范录像带

第二个阶段：15分钟

    眼睛闭上，坐下来，嘴巴放松微张。温柔地从腰部开始旋转身体，就像风中的芦苇般，风把你从左吹向右、从前面吹向后面，一圈又一圈。如此，被唤醒的能量将会被带回你肚脐的中心。
示范录像带

第三个阶段：15分钟

    腹部朝上，躺下。眼睛张开，头部保持不动，以顺时钟方向转动你的眼球，让眼球充分地掠过眼窝周围，好像跟着秒针在大钟上转动着，尽可能快速转动。重要的是：嘴巴微张、下颚放松，温和且均匀的呼吸。这会将能量归于第三眼。
示范录像带

第四个阶段：15分钟

    眼睛闭上，保持静止。
示范录像带


osho奥修苏菲旋转静心

    「苏菲旋转是最古老，最强烈的静心技巧之一。它的深度让你即使只是一次的经验都能够感受到完全不同的改变。打开眼睛旋转，就像孩童般不断的转，宛如内在变成了中心，而身体变成轮子般的转动，就像制陶器的转轮，不断的移动。你处于中心眼，而整个身体转动着。」

第一个阶段：45分钟

    眼睛保持打开，感觉身体的中心点。双手臂向外伸开且与肩同高，右手掌向上，左手掌向下。以自己为轴开始旋转。身体保持柔软。开始的时候先慢慢来，15分钟之后再慢慢加速。你成了能量的漩涡──暴风圈在外围转动，但是中心点的观照保持宁静与如如不动。
示范录像带

第二个阶段：15分钟

    当音乐停止，让身体倒在地上﹝可能在音乐停止之前身体就倒下了。﹞。立刻转身腹部朝下，让你的肚脐与大地连结。感觉身体与大地混合在一起。闭上眼睛，保持柔顺与宁静。
示范录像带


osho奥修无边无际静心

    「意识是一个圆：无边无际。既不朝向杯方也不朝向南方。它就是一个圆圈。」奥修：Om Shanti Shanti Shanti 第26章
    这是帮助你把能量带回丹田中心一种很有效的静心方法；它以苏菲技巧为基础，所有的动作都是在帮助你进入觉知与身体整合里。因为是苏菲的静心，所以它有一种自由与游戏的品质。它真的不是死板严肃的静心，整个过程甚至可以带着微笑来做。
    这是一小时的静心活动，分三个阶段。前面两个阶段眼睛张开，但是不把焦点放在任何东西上。第三个阶段，眼睛闭上。静心音乐是为这个静心特别创作的，开始的时候很慢，渐渐地节奏会越来越加快，彷佛一股向上提升的力量。

第一个阶段：30分钟

    这是一套连续六个动作的舞蹈。眼睛张开。开始的时候站立着，左手放在心轮的地方，右手放在丹田的地方。静静地站着，顷听音乐，归于中心。这个阶段的静心以缓慢的速度开始，然后强度越来越快。
    如果你跟别人一起做这个静心，过程中可能会发现自己跟别人不同步而以为自己做错了。当这样的状况发生时，只要停下来，看看别人，然后重新跟上韵律就好了。
    当你听到音乐里的铃声响起，就开始重复进行下列的过程说明。所有的动作都以丹田中心为出发点，音乐会帮助你保持正确的韵律。臀部与眼睛总是朝向手指的方向。保持优雅的动作，让能量流畅不间断。跟着音乐同时从喉轮的地方响亮的发出「Shoo」的声音。

    继续重复这六个动作30分钟。
六个动作的步骤：
1) 双手背互相贴在一起，停在丹田的地方，手指朝下。用鼻子吸气，带着满满的爱把手带到心轮的地方。呼气，同时从喉咙发出「Shoo」的声音，把这份爱送给这个世界。同时往前伸出右手臂(手指伸直，手掌朝下)和右脚；左手则带回丹田的地方。然后再度回到最初的姿势，双手停在丹田的地方。
2) 换左手左脚重复相同的动作。再度回到最初的姿势，双手停在丹田的地方。
3) 换右手右脚重复相同的动作。方向转向右边。再度回到最初的姿势，双手停在丹田的地方。
4) 换左手左脚重复相同的动作。方向转向左边。再度回到最初的姿势，双手停在丹田的地方。
5) 换右手右脚重复相同的动作。从右边转向后方。再度回到最初的姿势，双手停在丹田的地方。
6) 换左手左脚重复相同的动作。从左边转向后方。再度回到最初的姿势，双手停在丹田的地方。
这个阶段在音乐停止时结束。当新的音乐再度响起，就进入第二阶段。
示范录像带

第二个阶段：15分钟

    开始时，把右脚指放在左脚指上面。双手臂交迭在胸前，拥抱自己。感觉对自己的爱。音乐开始时，向存在鞠躬，表达存在带领你进入这个静心的敬意。当拍子改变时，开始向右或向左旋转，依你感觉最好的方向转。如果你向右旋转；右脚和右手放在右边，左手放在相反方向。旋转时依自己的感觉可以改变手的姿势。
    如果这是你第一次的旋转，要非常非常缓慢地开始，一旦身心适应了这样的移动，身体会自然地加快。不要勉强自己太早加快速度。如果你头晕，或你觉得承受不了，可以停下来站着或坐下。旋转结束时，速度放慢，双手臂交迭在心轮的地方。
示范录像带

第三个阶段：15分钟

    躺下来，腹部朝下，眼睛闭上。双腿打开不要交迭。让你所聚集的能量在你身上流动开来。不需要作任何事，只是跟自己在一起。如果觉得俯躺不舒服，你可以正躺。静心结束时会听到敲钟的声音。
示范录像带